KTS505/670


KTS505/670:NKW

KTS505/670

New
AGRALE-DEUTZ | JINBEI
ASHOK LEYLAND | JMC (JIANGLING)
BAW | KAMAZ
CHANGAN | KIA
CHANGHE | MAN
CHEVROLET | MAZ
CHRYSLER | MAZDA
CITROEN | MERCEDES-BENZ
DAEWOO | MITSUBISHI
DAF | MITSUBISHI FUSO TRUCK & BUS CO
DAIHATSU | NISSAN
DODGE | OPEL
DONGFENG | PAZ PAVLOVO
EICHER MOTORS | PEUGEOT
FAW | RENAULT
FAW DALIAN | SCANIA
FIAT | SHANQI
FORD | SOUEAST
FOTON (BEIJING FUTIAN ENVIR.) | SSANGYONG
FREIGHTLINER | SUBARU
GAZ | SUZUKI
GREATWALL | TATA (TELCO)
HAFEI (SONGHUAJIANG) | TOYOTA
HOLDEN | VAUXHALL
HONDA | VOLVO
HYUNDAI | VW (VOLKSWAGEN)
ISUZU | YUCHAI
IVECO | ZIL
JAC (JIANGHUAI AUTOMOBILE)


KTS505/670:NKW:New

New May be shorter than in German

CHANGHE |  |  |  |
Changhe 1.0i | 1 | 35 | DA465QE/3F1 | 06.04- | Engine management Motronic M | 30
CITROEN |  |  |  |
Jumper 2.0 HDi | 2 | 62 | RHV | 02.02- | Engine management CR/EDC | 60
Jumper 2.0 HDi | 2 | 62 | RHV | 03.01-02.02 | Engine management CR/EDC | 60
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Driver information Audio | 42
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Driver information Audio | 42
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 77 | 4HY | 02.02- | Engine management CR/EDC | 60
Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Engine management CR/EDC | 60
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 02.02- | Engine management CR/EDC | 60
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Engine management CR/EDC | 60
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 107 | 8140 43s | 08.04- | Engine management CR/EDC | 60
Jumper 2.8 T | 2,8 | 77 | 8140 43 | 09.03-08.05 | Engine management CR/EDC | 60
Jumper 3.0 HDi | 3 | 115 |  | 06.06- | Driver information Audio | 42
Jumper 3.0 HDi | 3 | 115 |  | 06.06- | Anti-lock braking system ABS | 63
DAEWOO |  |  |  |
Rezzo 2.0 LPG | 2 | 70 |  | 01.00- | Transmission control 4-speed automatic transmission | 30
FIAT |  |  |  |
Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Body service Service display | 33
Ducato 11 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Body service Service display | 33
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato 11 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Body service Service display | 33
Ducato 15 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Body service Service display | 33
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato 15 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato 17 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Body service Service display | 33
Ducato 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Body service Service display | 33
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Maxi 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato Maxi 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato Maxi 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato Maxi 20 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato Maxi 20 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato Maxi 20 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Multi T.A. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Multi T.B. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
FORD |  |  |  |
Ranger 2.3i 16V XLS | 2,3 | 100 |  | 03.01- | Airbag AB | 30
Ranger 2.5i | 2,5 | 89 |  | 11.97-02.01 | Airbag AB | 30
Ranger 4.0i | 4 | 119 |  | 11.97-12.02 | Airbag AB | 30
GAZ |  |  |  |
3309 4.8 TD | 4,5 | 90 | D 245.7 E3 | 01.08- | Engine management CR/EDC 7 | 47
Valday 4.5 TD | 4,5 | 90 | D 245.7 E3 | 01.08- | Engine management CR/EDC 7 | 47
GREATWALL |  |  |  |
Deer 2.2i CC1021/1022 | 2,2 | 75 | 491QE | 04.05- | Engine management Motronic M | 30
Sailor 2.2i CC1027 | 2,2 | 75 | 491QE | 06.06- | Engine management Motronic M | 30
Socool 2.2i CC1026SE | 2,2 | 75 | 491QE | 10.04- | Engine management Motronic M | 30
Steed 2.8 CC1031 | 2,8 | 70 | GW2.8TC | 08.07- | Traction control system ABS/ASR | 63
Wingle CC1031 | 2,8 | 70 | GW2.8TC | 12.06- | Traction control system ABS/ASR | 63
HOLDEN |  |  |  |
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Instrumentation Instrument cluster | 57
Rodeo 3.0DT | 3 | 96 | 4JH1 | 12.01-02.03 | Airbag AB | 30
Rodeo 3.0DT | 3 | 96 | 4JH1TC | 03.03- | Airbag AB | 30
Rodeo 3.0DT 4x4 | 3 | 96 | 4JH1TC | 03.03- | Airbag AB | 30
HYUNDAI |  |  |  |
Galloper 3.0 LPG Van | 3 | 99 |  | 06.98-11.04 | Airbag AB | 22
Galloper 3.0 Van | 3 | 104 | G6AT | 08.91-11.04 | Airbag AB | 22
H-1 2.4 | 2,4 | 82 | G4CS | 10.97-05.07 | Airbag AB | 22
H-1 2.5 | 2,5 | 57 | D4BB | 10.97-08.02 | Airbag AB | 22
H-1 2.5 TCi | 2,5 | 73 | D4BH | 10.99-12.06 | Airbag AB | 22
Libero 2.5 CRDI | 2,5 | 107 | D4CB | 03.00- | Airbag AB | 22
Libero 2.5 TCI | 2,5 | 76 | D4BH | 03.00- | Airbag AB | 22
Libero 3.0 LPG | 3 | 99 |  | 03.00- | Airbag AB | 22
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00- | Airbag AB | 22
Santa Fe 2.7 LPG | 2,7 | 106 |  | 06.00- | Airbag AB | 22
Starex 2.4i | 2,4 | 82 | G4CS | 10.97-05.07 | Airbag AB | 22
Starex 2.5 Diesel | 2,5 | 57 | D4BB | 10.97-08.02 | Airbag AB | 22
Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 01.00-02.04 | Airbag AB | 22
Starex 2.5 Turbodiesel | 2,5 | 59 | 4D56 TC | 10.97-08.02 | Airbag AB | 22
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Airbag AB | 22
Starex 2.6i | 2,6 | 87 | G4CS | 03.97-08.05 | Airbag AB | 22
Starex 3.0 LPG | 3 | 99 |  | 03.98-09.03 | Airbag AB | 22
Starex 4WD 2.4i | 2,4 | 82 | G4CS | 10.97-05.07 | Airbag AB | 22
Starex 4WD 2.5 Turbodiesel | 2,5 | 59 | 4D56 TC | 10.97-08.02 | Airbag AB | 22
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Airbag AB | 22
Trajet XG 2.7 LPG | 2,7 | 106 |  | 10.99- | Airbag AB | 22
KIA |  |  |  |
Carnival 2.9 TCI Van | 2,9 | 99 |  | 01.98-01.02 | Airbag AB | 22
Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 01.98-01.01 | Airbag AB | 22
Carstar 2.0 LPG | 2 | 63 |  | 04.99-10.02 | Airbag AB | 22
MAZDA |  |  |  |
Scrum Truck 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Anti-lock braking system ABS | 6B
Scrum Truck 0.7i | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B
Scrum Truck 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Anti-lock braking system ABS | 6B
Scrum Truck 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B
Scrum Van 0.7i | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B
Scrum Van 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B
MERCEDES-BENZ |  |  |  |
1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
1016 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
1016 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1017 (Atego) | 4,3 | 125 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1017 (Atego) | 4,3 | 125 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1018 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
1018 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
1022 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
1022 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
1022 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
1022 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42
1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1024 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
1024 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42
1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
1215 C | 4,3 | 112 | OM 904 LA | 05.99- | Engine management MR/PLD | 47
1215 C | 4,3 | 112 | OM 904 LA | 05.99- | Engine management MR UPS/FFS | 42
1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1216 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
1216 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1218 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
1218 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
1222 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
1222 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
1222 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
1222 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42
1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1224 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
1224 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42
1225 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1225 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1225 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1225 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1226 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR/PLD | 47
1226 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR UPS/FFS | 42
1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42
1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1229 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR/PLD | 47
1229 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR UPS/FFS | 42
1315 (Atego) | 4,2 | 110 | OM 904 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
1315 (Atego) | 4,2 | 110 | OM 904 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42
1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 10.04- | Engine management MR/PLD | 47
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 10.04- | Engine management MR UPS/FFS | 42
1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1318 | 4,3 | 125 | OM 904 LA | 01.03-12.04 | Engine management MR/PLD | 47
1318 | 4,3 | 125 | OM 904 LA | 01.03-12.04 | Engine management MR UPS/FFS | 42
1318 | 4,3 | 130 | OM 904 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
1318 | 4,3 | 130 | OM 904 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42
1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1318 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
1318 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
1322 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
1322 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
1322 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
1322 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1324 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
1324 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42
1325 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1325 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1325 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1325 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1326 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR/PLD | 47
1326 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR UPS/FFS | 42
1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42
1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1329 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR/PLD | 47
1329 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR UPS/FFS | 42
1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1518 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
1518 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1518 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
1518 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
1522 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
1522 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
1522 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
1522 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42
1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1524 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
1524 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42
1525 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1525 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1526 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR/PLD | 47
1526 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR UPS/FFS | 42
1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42
1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1529 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR/PLD | 47
1529 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR UPS/FFS | 42
1618 M | 4,3 | 90 | OM 904 LA | 10.98- | Engine management MR/PLD | 47
1618 M | 4,3 | 90 | OM 904 LA | 10.98- | Engine management MR UPS/FFS | 42
1718 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
1718 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42
1718 M | 4,3 | 125 | OM 904 LA | 01.01-12.05 | Engine management MR/PLD | 47
1718 M | 4,3 | 125 | OM 904 LA | 01.01-12.05 | Engine management MR UPS/FFS | 42
1725 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
1725 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42
1728 | 6,4 | 205 | OM 906 LA (EURO II) | 04.03- | Engine management MR/PLD | 47
1728 | 6,4 | 205 | OM 906 LA (EURO II) | 04.03- | Engine management MR UPS/FFS | 42
1728 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 06.07- | Engine management MR/PLD | 47
1728 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 06.07- | Engine management MR UPS/FFS | 42
1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42
1823 (Axor) | 6,4 | 170 | OM 906.920 LA | 01.02-08.06 | Engine management MR/PLD | 47
1823 (Axor) | 6,4 | 170 | OM 906.920 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1823L (Econic) | 6,4 | 170 | OM 906.940 LA | 03.98-03.01 | Engine management MR/PLD | 47
1823L (Econic) | 6,4 | 170 | OM 906.940 LA | 03.98-03.01 | Engine management MR UPS/FFS | 42
1823L (Econic) | 6,4 | 170 | OM 906.951 LA | 03.00-09.06 | Engine management MR/PLD | 47
1823L (Econic) | 6,4 | 170 | OM 906.951 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42
1824 (Axor) | 6,4 | 175 | OM 902.913 (OM 906) | 09.06- | Engine management MR/PLD | 47
1824 (Axor) | 6,4 | 175 | OM 902.913 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42
1824 (Econic) | 6,4 | 175 | OM 902.933 (OM 906) | 09.06- | Engine management MR/PLD | 47
1824 (Econic) | 6,4 | 175 | OM 902.933 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42
1826 (Axor) | 6,4 | 188 | OM 902.914 (OM 906) | 09.06- | Engine management MR/PLD | 47
1826 (Axor) | 6,4 | 188 | OM 902.914 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42
1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42
1828 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR/PLD | 47
1828 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1828L (Econic) | 6,4 | 205 | OM 906.941 LA | 03.98-03.01 | Engine management MR/PLD | 47
1828L (Econic) | 6,4 | 205 | OM 906.941 LA | 03.98-03.01 | Engine management MR UPS/FFS | 42
1828L (Econic) | 6,4 | 205 | OM 906.952 LA | 03.00-09.06 | Engine management MR/PLD | 47
1828L (Econic) | 6,4 | 205 | OM 906.952 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42
1829 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR/PLD | 47
1829 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42
1829 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 09.06- | Engine management MR/PLD | 47
1829 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42
1832 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
1832 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42
1832 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR/PLD | 47
1832 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR UPS/FFS | 42
1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR/PLD | 47
1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR UPS/FFS | 42
1833 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR/PLD | 47
1833 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR UPS/FFS | 42
1833 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR/PLD | 47
1833 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR UPS/FFS | 42
1833 (Econic) | 7,2 | 240 | OM 926.924 LA | 03.00-09.06 | Engine management MR/PLD | 47
1833 (Econic) | 7,2 | 240 | OM 926.924 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42
1833 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR/PLD | 47
1833 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR UPS/FFS | 42
1835 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
1835 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
1836 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
1836 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42
1836 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
1836 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
1836 BlueTec (Actros) | 12 | 265 | OM 541.972 | 02.05- | Engine management MR/PLD | 47
1836 BlueTec (Actros) | 12 | 265 | OM 541.972 | 02.05- | Engine management MR UPS/FFS | 42
1840 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
1840 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
1840 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
1840 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
1841 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
1841 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42
1841 BlueTec (Actros) | 12 | 300 | OM 541.974 | 02.05- | Engine management MR/PLD | 47
1841 BlueTec (Actros) | 12 | 300 | OM 541.974 | 02.05- | Engine management MR UPS/FFS | 42
1843 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
1843 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
1843 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
1843 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
1844 (Actros) | 12 | 320 | OM 541.946 | 04.03- | Engine management MR/PLD | 47
1844 (Actros) | 12 | 320 | OM 541.946 | 04.03- | Engine management MR UPS/FFS | 42
1844 BlueTec (Actros) | 12 | 320 | OM 541.976 | 02.05- | Engine management MR/PLD | 47
1844 BlueTec (Actros) | 12 | 320 | OM 541.976 | 02.05- | Engine management MR UPS/FFS | 42
1846 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR/PLD | 47
1846 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR UPS/FFS | 42
1846 BlueTec (Actros) | 12 | 335 | OM 541.980 | 02.05- | Engine management MR/PLD | 47
1846 BlueTec (Actros) | 12 | 335 | OM 541.980 | 02.05- | Engine management MR UPS/FFS | 42
1848 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
1848 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42
1850 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
1850 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42
1851 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR/PLD | 47
1851 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR UPS/FFS | 42
1854 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
1854 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42
1855 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR/PLD | 47
1855 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR UPS/FFS | 42
1858 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR/PLD | 47
1858 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR UPS/FFS | 42
1860 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 07.05- | Engine management MR/PLD | 47
1860 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 07.05- | Engine management MR UPS/FFS | 42
1861 Black Edition (Actros) | 15,9 | 450 | OM 542.958 | 09.04- | Engine management MR/PLD | 47
1861 Black Edition (Actros) | 15,9 | 450 | OM 542.958 | 09.04- | Engine management MR UPS/FFS | 42
1933 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 01.05- | Engine management MR/PLD | 47
1933 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 01.05- | Engine management MR UPS/FFS | 42
1938 S | 12 | 280 | OM 457 LA | 01.00- | Engine management MR/PLD | 47
1938 S | 12 | 280 | OM 457 LA | 01.00- | Engine management MR UPS/FFS | 42
1944 S | 12 | 320 | OM 457 LA | 11.01- | Engine management MR/PLD | 47
1944 S | 12 | 320 | OM 457 LA | 11.01- | Engine management MR UPS/FFS | 42
2032 (Actros) | 12 | 235 | OM 541.940,941 | 04.03- | Engine management MR/PLD | 47
2032 (Actros) | 12 | 235 | OM 541.940,941 | 04.03- | Engine management MR UPS/FFS | 42
2035 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2035 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
2036 (Actros) | 12 | 265 | OM 541.9... | 04.03- | Engine management MR/PLD | 47
2036 (Actros) | 12 | 265 | OM 541.9... | 04.03- | Engine management MR UPS/FFS | 42
2040 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2040 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
2041 (Actros) | 12 | 300 | OM 541.924,944 | 04.03- | Engine management MR/PLD | 47
2041 (Actros) | 12 | 300 | OM 541.924,944 | 04.03- | Engine management MR UPS/FFS | 42
2044 (Actros) | 12 | 320 | OM 541.94... | 04.03- | Engine management MR/PLD | 47
2044 (Actros) | 12 | 320 | OM 541.94... | 04.03- | Engine management MR UPS/FFS | 42
2044 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2044 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
2046 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR/PLD | 47
2046 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR UPS/FFS | 42
2048 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
2048 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42
2050 (Actros) | 15,9 | 370 | OM 542.940,941 | 04.03- | Engine management MR/PLD | 47
2050 (Actros) | 15,9 | 370 | OM 542.940,941 | 04.03- | Engine management MR UPS/FFS | 42
2051 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.05- | Engine management MR/PLD | 47
2051 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.05- | Engine management MR UPS/FFS | 42
2054 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
2054 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driver information Audio | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driver information Audio | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Driver information Audio | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driver information Audio | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driver information Audio | 42
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Sun roof operating unit | 42
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driver information Audio | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Sun roof operating unit | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
2423 | 6,4 | 170 | OM 906 LA | 05.99- | Engine management MR/PLD | 47
2423 | 6,4 | 170 | OM 906 LA | 05.99- | Engine management MR UPS/FFS | 42
2425 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
2425 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42
2428 | 6,4 | 205 | OM 906 LA | 03.01- | Engine management MR/PLD | 47
2428 | 6,4 | 205 | OM 906 LA | 03.01- | Engine management MR UPS/FFS | 42
2428 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 06.07- | Engine management MR/PLD | 47
2428 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 06.07- | Engine management MR UPS/FFS | 42
2523 (Axor) | 6,4 | 170 | OM 906.920 LA | 01.02-08.06 | Engine management MR/PLD | 47
2523 (Axor) | 6,4 | 170 | OM 906.920 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42
2528 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR/PLD | 47
2528 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
2529 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR/PLD | 47
2529 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42
2532 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
2532 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42
2532 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR/PLD | 47
2532 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR UPS/FFS | 42
2533 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR/PLD | 47
2533 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR UPS/FFS | 42
2533 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 01.05- | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 01.05- | Engine management MR UPS/FFS | 42
2533 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR UPS/FFS | 42
2533 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR UPS/FFS | 42
2535 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
2535 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
2536 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
2536 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42
2536 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2536 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
2536 BlueTec (Actros) | 12 | 265 | OM 541.972 | 02.05- | Engine management MR/PLD | 47
2536 BlueTec (Actros) | 12 | 265 | OM 541.972 | 02.05- | Engine management MR UPS/FFS | 42
2540 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2540 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
2540 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2540 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
2540 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
2540 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
2541 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
2541 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42
2541 BlueTec (Actros) | 12 | 300 | OM 541.974 | 02.05- | Engine management MR/PLD | 47
2541 BlueTec (Actros) | 12 | 300 | OM 541.974 | 02.05- | Engine management MR UPS/FFS | 42
2543 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2543 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
2543 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
2543 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
2544 (Actros) | 12 | 320 | OM 541.946 | 04.03- | Engine management MR/PLD | 47
2544 (Actros) | 12 | 320 | OM 541.946 | 04.03- | Engine management MR UPS/FFS | 42
2544 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2544 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
2544 BlueTec (Actros) | 12 | 320 | OM 541.976 | 02.05- | Engine management MR/PLD | 47
2544 BlueTec (Actros) | 12 | 320 | OM 541.976 | 02.05- | Engine management MR UPS/FFS | 42
2546 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR/PLD | 47
2546 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR UPS/FFS | 42
2546 BlueTec (Actros) | 12 | 335 | OM 541.980 | 02.05- | Engine management MR/PLD | 47
2546 BlueTec (Actros) | 12 | 335 | OM 541.980 | 02.05- | Engine management MR UPS/FFS | 42
2548 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
2548 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42
2550 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
2550 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42
2551 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR/PLD | 47
2551 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR UPS/FFS | 42
2554 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
2554 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42
2555 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR/PLD | 47
2555 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR UPS/FFS | 42
2558 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR/PLD | 47
2558 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR UPS/FFS | 42
2560 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 07.05- | Engine management MR/PLD | 47
2560 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 07.05- | Engine management MR UPS/FFS | 42
2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42
2628 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR/PLD | 47
2628 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42
2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
2628L (Econic) | 6,4 | 205 | OM 906.941 LA | 03.98-03.01 | Engine management MR/PLD | 47
2628L (Econic) | 6,4 | 205 | OM 906.941 LA | 03.98-03.01 | Engine management MR UPS/FFS | 42
2628L (Econic) | 6,4 | 205 | OM 906.952 LA | 03.00-09.06 | Engine management MR/PLD | 47
2628L (Econic) | 6,4 | 205 | OM 906.952 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42
2629 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR/PLD | 47
2629 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42
2629 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 09.06- | Engine management MR/PLD | 47
2629 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42
2632 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
2632 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42
2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR/PLD | 47
2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR UPS/FFS | 42
2633 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR/PLD | 47
2633 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR UPS/FFS | 42
2633 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR/PLD | 47
2633 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR UPS/FFS | 42
2633 (Econic) | 7,2 | 240 | OM 926.924 LA | 03.00-09.06 | Engine management MR/PLD | 47
2633 (Econic) | 7,2 | 240 | OM 926.924 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42
2633 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR/PLD | 47
2633 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR UPS/FFS | 42
2636 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
2636 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42
2636 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2636 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
2638 | 12 | 280 | OM 457 LA | 10.98- | Engine management MR/PLD | 47
2638 | 12 | 280 | OM 457 LA | 10.98- | Engine management MR UPS/FFS | 42
2640 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2640 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
2640 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2640 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
2641 (Actros) | 12 | 300 | OM 541.944 | 06.03- | Engine management MR/PLD | 47
2641 (Actros) | 12 | 300 | OM 541.944 | 06.03- | Engine management MR UPS/FFS | 42
2643 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2643 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
2644 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR/PLD | 47
2644 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR UPS/FFS | 42
2644 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2644 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
2646 (Actros) | 12 | 335 | OM 541.948 | 06.03- | Engine management MR/PLD | 47
2646 (Actros) | 12 | 335 | OM 541.948 | 06.03- | Engine management MR UPS/FFS | 42
2648 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
2648 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42
2650 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
2650 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42
2651 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.05- | Engine management MR/PLD | 47
2651 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.05- | Engine management MR UPS/FFS | 42
2654 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
2654 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42
2655 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 09.05- | Engine management MR/PLD | 47
2655 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 09.05- | Engine management MR UPS/FFS | 42
2658 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR/PLD | 47
2658 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR UPS/FFS | 42
2826 (Axor) | 6,4 | 180 | OM 906 LA (EURO III) | 06.06- | Engine management MR/PLD | 47
2826 (Axor) | 6,4 | 180 | OM 906 LA (EURO III) | 06.06- | Engine management MR UPS/FFS | 42
2831 (Axor) | 7,2 | 225 | OM 926 LA (Euro III) | 10.05- | Engine management MR/PLD | 47
2831 (Axor) | 7,2 | 225 | OM 926 LA (Euro III) | 10.05- | Engine management MR UPS/FFS | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Driver information Audio | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Convenience electronics Sun roof operating unit | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driver information Audio | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driver information Audio | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Driver information Audio | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Convenience electronics Sun roof operating unit | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Driver information Audio | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driver information Audio | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driver information Audio | 42
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Sun roof operating unit | 42
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
3232 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
3232 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42
3233 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR/PLD | 47
3233 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR UPS/FFS | 42
3236 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
3236 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42
3236 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
3236 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driver information Audio | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Sun roof operating unit | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
3240 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
3240 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
3241 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
3241 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42
3243 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
3243 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
3332 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
3332 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42
3332 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR/PLD | 47
3332 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR UPS/FFS | 42
3335K/36 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.06- | Engine management MR/PLD | 47
3335K/36 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.06- | Engine management MR UPS/FFS | 42
3336 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
3336 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42
3340 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
3340 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
3341 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
3341 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42
3344 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR/PLD | 47
3344 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR UPS/FFS | 42
3344 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
3344 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42
3346 (Actros) | 12 | 335 | OM 541.948 | 06.03- | Engine management MR/PLD | 47
3346 (Actros) | 12 | 335 | OM 541.948 | 06.03- | Engine management MR UPS/FFS | 42
3348 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
3348 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42
3350 (Actros) | 15,9 | 370 | OM 542.940 | 04.03- | Engine management MR/PLD | 47
3350 (Actros) | 15,9 | 370 | OM 542.940 | 04.03- | Engine management MR UPS/FFS | 42
3350 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
3350 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42
3351 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR/PLD | 47
3351 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR UPS/FFS | 42
3354 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
3354 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42
3355 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR/PLD | 47
3355 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR UPS/FFS | 42
3358 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR/PLD | 47
3358 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR UPS/FFS | 42
3360 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 09.06- | Engine management MR/PLD | 47
3360 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 09.06- | Engine management MR UPS/FFS | 42
3535K/51 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.06- | Engine management MR/PLD | 47
3535K/51 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.06- | Engine management MR UPS/FFS | 42
4035 (Actros) | 12 | 260 | OM 541.922 | 10.04- | Engine management MR/PLD | 47
4035 (Actros) | 12 | 260 | OM 541.922 | 10.04- | Engine management MR UPS/FFS | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driver information Audio | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
4140 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 01.06- | Engine management MR/PLD | 47
4140 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 01.06- | Engine management MR UPS/FFS | 42
4140AK (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
4140AK (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42
4141 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
4141 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42
4141 BlueTec (Actros) | 12 | 300 | OM 541.974 | 09.06- | Engine management MR/PLD | 47
4141 BlueTec (Actros) | 12 | 300 | OM 541.974 | 09.06- | Engine management MR UPS/FFS | 42
4144 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR/PLD | 47
4144 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR UPS/FFS | 42
4144 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 01.06- | Engine management MR/PLD | 47
4144 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 01.06- | Engine management MR UPS/FFS | 42
4144 BlueTec (Actros) | 12 | 320 | OM 541.976 | 09.06- | Engine management MR/PLD | 47
4144 BlueTec (Actros) | 12 | 320 | OM 541.976 | 09.06- | Engine management MR UPS/FFS | 42
4146 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR/PLD | 47
4146 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR UPS/FFS | 42
4146 BlueTec (Actros) | 12 | 335 | OM 541.980 | 09.06- | Engine management MR/PLD | 47
4146 BlueTec (Actros) | 12 | 335 | OM 541.980 | 09.06- | Engine management MR UPS/FFS | 42
4148 BlueTec (Actros) | 12 | 350 | OM 541.978 | 09.06- | Engine management MR/PLD | 47
4148 BlueTec (Actros) | 12 | 350 | OM 541.978 | 09.06- | Engine management MR UPS/FFS | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driver information Audio | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
4150 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
4150 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42
4151 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.06- | Engine management MR/PLD | 47
4151 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.06- | Engine management MR UPS/FFS | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Driver information Audio | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Convenience electronics Sun roof operating unit | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Convenience electronics Electronic ignition lock EZS | 47
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driver information Audio | 42
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Sun roof operating unit | 42
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driver information Audio | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Sun roof operating unit | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driver information Audio | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driver information Audio | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driver information Audio | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driver information Audio | 42
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Sun roof operating unit | 42
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driver information Audio | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Sun roof operating unit | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
613 D (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Engine management MR/PLD | 47
613 D (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
614 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR/PLD | 47
614 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
614 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Engine management MR/PLD | 47
614 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
615 D (Vario) | 4,2 | 112 | OM 904.923 LA | 10.98-01.01 | Engine management MR/PLD | 47
615 D (Vario) | 4,2 | 112 | OM 904.923 LA | 10.98-01.01 | Engine management MR UPS/FFS | 42
615 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Engine management MR/PLD | 47
615 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
616 D (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Engine management MR/PLD | 47
616 D (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
618 D (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Engine management MR/PLD | 47
618 D (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
618 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Engine management MR/PLD | 47
618 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Engine management MR UPS/FFS | 42
712 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR/PLD | 47
712 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 09.00- | Engine management MR/PLD | 47
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 09.00- | Engine management MR UPS/FFS | 42
712 C | 4,3 | 90 | OM 904 LA | 10.98- | Engine management MR/PLD | 47
712 C | 4,3 | 90 | OM 904 LA | 10.98- | Engine management MR UPS/FFS | 42
713 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Engine management MR/PLD | 47
713 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Engine management MR UPS/FFS | 42
714 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
714 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
714 (Atego) | 4,3 | 100 | OM 904.916 LA | 09.00- | Engine management MR/PLD | 47
714 (Atego) | 4,3 | 100 | OM 904.916 LA | 09.00- | Engine management MR UPS/FFS | 42
714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
715 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
715 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
716 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
716 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
717 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
717 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
717 (Atego) | 4,3 | 125 | OM 904.917 LA | 09.00- | Engine management MR/PLD | 47
717 (Atego) | 4,3 | 125 | OM 904.917 LA | 09.00- | Engine management MR UPS/FFS | 42
717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
810 DT (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-09.06 | Engine management MR/PLD | 47
810 DT (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-09.06 | Engine management MR UPS/FFS | 42
812 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR/PLD | 47
812 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
813 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Engine management MR/PLD | 47
813 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Engine management MR UPS/FFS | 42
813 D/DA (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Engine management MR/PLD | 47
813 D/DA (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
814 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
814 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
814 (Atego) | 4,3 | 100 | OM 904.916 LA | 09.00-10.04 | Engine management MR/PLD | 47
814 (Atego) | 4,3 | 100 | OM 904.916 LA | 09.00-10.04 | Engine management MR UPS/FFS | 42
814 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR/PLD | 47
814 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
814 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Engine management MR/PLD | 47
814 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
814 DA (Vario) | 4,2 | 100 | OM 904.908,923 LA | 09.96-01.01 | Engine management MR/PLD | 47
814 DA (Vario) | 4,2 | 100 | OM 904.908,923 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
815 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
815 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
815 D (Vario) | 4,2 | 110 | OM 904.923,936 LA | 09.96-01.01 | Engine management MR/PLD | 47
815 D (Vario) | 4,2 | 110 | OM 904.923,936 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
815 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Engine management MR/PLD | 47
815 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
815 DA (Vario) | 4,2 | 112 | OM 904.908,923 LA | 01.96-01.01 | Engine management MR/PLD | 47
815 DA (Vario) | 4,2 | 112 | OM 904.908,923 LA | 01.96-01.01 | Engine management MR UPS/FFS | 42
815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
816 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
816 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
816 D/DA (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Engine management MR/PLD | 47
816 D/DA (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
817 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
817 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
818 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
818 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
818 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
818 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
818 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Engine management MR/PLD | 47
818 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Engine management MR UPS/FFS | 42
818 D/DA (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Engine management MR/PLD | 47
818 D/DA (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
822 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
822 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
822 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
822 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
823 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
823 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42
823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
824 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
824 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42
914 C/LO | 4,3 | 100 | OM 904 LA | 10.98- | Engine management MR/PLD | 47
914 C/LO | 4,3 | 100 | OM 904 LA | 10.98- | Engine management MR UPS/FFS | 42
915 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
915 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
915 C (Accelo) | 4,2 | 110 | OM 904 LA | 01.06- | Engine management MR/PLD | 47
915 C (Accelo) | 4,2 | 110 | OM 904 LA | 01.06- | Engine management MR UPS/FFS | 42
915 E | 4 | 110 | OM 904 LA | 02.98- | Engine management MR/PLD | 47
915 E | 4 | 110 | OM 904 LA | 02.98- | Engine management MR UPS/FFS | 42
915 E | 4,2 | 110 | OM 904 LA (Euro III) | 01.04- | Engine management MR/PLD | 47
915 E | 4,2 | 110 | OM 904 LA (Euro III) | 01.04- | Engine management MR UPS/FFS | 42
916 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
916 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
917 (Atego) | 4,3 | 125 | OM 904.91...LA | 01.98-09.04 | Engine management MR/PLD | 47
917 (Atego) | 4,3 | 125 | OM 904.91...LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
918 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
918 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
918 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
918 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
922 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
922 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
922 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
922 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
923 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
923 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42
923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
924 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
924 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42
925 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
925 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
Integro | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR/PLD | 47
Integro | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR UPS/FFS | 42
Integro | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR/PLD | 47
Integro | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR UPS/FFS | 42
Integro L | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR/PLD | 47
Integro L | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR UPS/FFS | 42
Integro L | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR/PLD | 47
Integro L | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR UPS/FFS | 42
Integro M | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR/PLD | 47
Integro M | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR UPS/FFS | 42
Integro M | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR/PLD | 47
Integro M | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR UPS/FFS | 42
L 1218 | 4,3 | 125 | OM 904 LA | 07.01- | Engine management MR/PLD | 47
L 1218 | 4,3 | 125 | OM 904 LA | 07.01- | Engine management MR UPS/FFS | 42
L 1418 | 4,3 | 125 | OM 904 LA | 07.01- | Engine management MR/PLD | 47
L 1418 | 4,3 | 125 | OM 904 LA | 07.01- | Engine management MR UPS/FFS | 42
L 1620 | 6,4 | 170 | OM 906 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
L 1620 | 6,4 | 170 | OM 906 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42
L 1622 | 4,8 | 160 | OM 924 LA | 07.01- | Engine management MR/PLD | 47
L 1622 | 4,8 | 160 | OM 924 LA | 07.01- | Engine management MR UPS/FFS | 42
LO 915 | 4,2 | 110 | OM 904 LA (Euro III) | 01.04- | Engine management MR/PLD | 47
LO 915 | 4,2 | 110 | OM 904 LA (Euro III) | 01.04- | Engine management MR UPS/FFS | 42
LO 915 4.2 | 4,2 | 112 | OM 904 LA Euro 3 | 01.01- | Engine management MR/PLD | 47
LO 915 4.2 | 4,2 | 112 | OM 904 LA Euro 3 | 01.01- | Engine management MR UPS/FFS | 42
LS 1634 | 11,7 | 250 | OM 457 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
LS 1634 | 11,7 | 250 | OM 457 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42
LS 1938 | 12 | 280 | OM 457 LA | 10.98- | Engine management MR/PLD | 47
LS 1938 | 12 | 280 | OM 457 LA | 10.98- | Engine management MR UPS/FFS | 42
M 1725 | 6,4 | 180 | OM 906 LA | 07.02- | Engine management MR/PLD | 47
M 1725 | 6,4 | 180 | OM 906 LA | 07.02- | Engine management MR UPS/FFS | 42
Medio | 4,2 | 110 | OM 904 LA | 01.01- | Engine management MR/PLD | 47
Medio | 4,2 | 110 | OM 904 LA | 01.01- | Engine management MR UPS/FFS | 42
O 345 | 6,4 | 205 | OM 906.960 (906 LA) | 10.01- | Engine management MR/PLD | 47
O 345 | 6,4 | 205 | OM 906.960 (906 LA) | 10.01- | Engine management MR UPS/FFS | 42
O 345 (Conecto) | 12 | 185 | OM 457.942 (457 HLA) | 10.01- | Engine management MR/PLD | 47
O 345 (Conecto) | 12 | 185 | OM 457.942 (457 HLA) | 10.01- | Engine management MR UPS/FFS | 42
O 345 (Conecto) | 6,4 | 205 | OM 906.960 (906 LA) | 05.01- | Engine management MR/PLD | 47
O 345 (Conecto) | 6,4 | 205 | OM 906.960 (906 LA) | 05.01- | Engine management MR UPS/FFS | 42
O 345 G | 12 | 185 | OM 457.942 (457 HLA) | 10.01- | Engine management MR/PLD | 47
O 345 G | 12 | 185 | OM 457.942 (457 HLA) | 10.01- | Engine management MR UPS/FFS | 42
O 400 RSD - RSE | 12 | 265 | OM 457 LA | 06.98- | Engine management MR/PLD | 47
O 400 RSD - RSE | 12 | 265 | OM 457 LA | 06.98- | Engine management MR UPS/FFS | 42
O 500 M | 6,4 | 180 | OM 906 LA | 05.01-12.05 | Engine management MR/PLD | 47
O 500 M | 6,4 | 180 | OM 906 LA | 05.01-12.05 | Engine management MR UPS/FFS | 42
O 500 M | 6,4 | 191 | OM 906 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
O 500 M | 6,4 | 191 | OM 906 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42
O 500 MA | 11,7 | 265 | OM 457 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
O 500 MA | 11,7 | 265 | OM 457 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42
O 500 R | 7,2 | 224 | OM 926 LA | 01.06- | Engine management MR/PLD | 47
O 500 R | 7,2 | 224 | OM 926 LA | 01.06- | Engine management MR UPS/FFS | 42
O 500 R | 7,2 | 224 | OM 926 LA | 05.01-12.05 | Engine management MR/PLD | 47
O 500 R | 7,2 | 224 | OM 926 LA | 05.01-12.05 | Engine management MR UPS/FFS | 42
O 500 RDS 2036 | 12 | 265 | OM 457 LA | 03.01- | Engine management MR/PLD | 47
O 500 RDS 2036 | 12 | 265 | OM 457 LA | 03.01- | Engine management MR UPS/FFS | 42
O 500 RS-RSD | 12 | 265 | OM 457 LA | 01.06- | Engine management MR/PLD | 47
O 500 RS-RSD | 12 | 265 | OM 457 LA | 01.06- | Engine management MR UPS/FFS | 42
O 500 RS-RSD | 12 | 265 | OM 457 LA | 05.01-12.05 | Engine management MR/PLD | 47
O 500 RS-RSD | 12 | 265 | OM 457 LA | 05.01-12.05 | Engine management MR UPS/FFS | 42
O 500 U | 6,4 | 180 | OM 906 LA | 05.01-04.06 | Engine management MR/PLD | 47
O 500 U | 6,4 | 180 | OM 906 LA | 05.01-04.06 | Engine management MR UPS/FFS | 42
O 500 U | 6,4 | 191 | OM 906 LA | 05.06- | Engine management MR/PLD | 47
O 500 U | 6,4 | 191 | OM 906 LA | 05.06- | Engine management MR UPS/FFS | 42
O 500 UA | 12 | 265 | OM 457 LA (EURO III) | 05.06- | Engine management MR/PLD | 47
O 500 UA | 12 | 265 | OM 457 LA (EURO III) | 05.06- | Engine management MR UPS/FFS | 42
O 520 (Cito) | 4,3 | 125 | OM 904 LA | 01.99- | Engine management MR/PLD | 47
O 520 (Cito) | 4,3 | 125 | OM 904 LA | 01.99- | Engine management MR UPS/FFS | 42
O 530 (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 (Citaro) | 12 | 260 | OM 457.951 LA | 10.06- | Engine management MR/PLD | 47
O 530 (Citaro) | 12 | 260 | OM 457.951 LA | 10.06- | Engine management MR UPS/FFS | 42
O 530 (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR/PLD | 47
O 530 (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR UPS/FFS | 42
O 530 G (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 G (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 G (Citaro) | 12 | 260 | OM 457.951 LA | 10.06- | Engine management MR/PLD | 47
O 530 G (Citaro) | 12 | 260 | OM 457.951 LA | 10.06- | Engine management MR UPS/FFS | 42
O 530 GL CapaCity (Citaro) | 12 | 260 | OM 457.95... HLA | 04.07- | Engine management MR/PLD | 47
O 530 GL CapaCity (Citaro) | 12 | 260 | OM 457.95... HLA | 04.07- | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.961 | 04.00-09.06 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.961 | 04.00-09.06 | Engine management MR UPS/FFS | 42
O 530 GN3 UESTRA (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 UESTRA (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 UESTRA (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 UESTRA (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GNUE3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GNUE3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GNUE3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GUE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 GUE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 K (Citaro) | 6,4 | 210 | OM 902.925 LA(906) | 10.06- | Engine management MR/PLD | 47
O 530 K (Citaro) | 6,4 | 210 | OM 902.925 LA(906) | 10.06- | Engine management MR UPS/FFS | 42
O 530 L (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 L (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 Low Entry (Citaro) | 12 | 220 | OM 457.941 HLA | 09.05-09.06 | Engine management MR/PLD | 47
O 530 Low Entry (Citaro) | 12 | 220 | OM 457.941 HLA | 09.05-09.06 | Engine management MR UPS/FFS | 42
O 530 Low Entry MUE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 Low Entry MUE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 Low Entry MUE (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR/PLD | 47
O 530 Low Entry MUE (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR UPS/FFS | 42
O 530 Low Entry UE (Citaro) | 12 | 220 | OM 457.950 HLA | 10.06- | Engine management MR/PLD | 47
O 530 Low Entry UE (Citaro) | 12 | 220 | OM 457.950 HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 195 | OM 457.943 LA | 04.00-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 195 | OM 457.943 LA | 04.00-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.961 | 04.00-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.961 | 04.00-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.962 | 04.00-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.962 | 04.00-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.963 HLA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.963 HLA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 0 | 205 | OM 906.960 LA | 01.01-09.06 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 0 | 205 | OM 906.960 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 UESTRA (Citaro) | 6,4 | 205 | OM 906.930 HLA | 04.99-09.04 | Engine management MR/PLD | 47
O 530 N3 UESTRA (Citaro) | 6,4 | 205 | OM 906.930 HLA | 04.99-09.04 | Engine management MR UPS/FFS | 42
O 530 N3/NUE3 (Citaro) | 0 | 170 | OM 906.931 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3/NUE3 (Citaro) | 0 | 170 | OM 906.931 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 NUE3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-10.06 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-10.06 | Engine management MR UPS/FFS | 42
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 UE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 UE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 UE (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR/PLD | 47
O 530 UE (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR UPS/FFS | 42
O 550 L (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR/PLD | 47
O 550 L (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR UPS/FFS | 42
O 550 ü (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR/PLD | 47
O 550 ü (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR UPS/FFS | 42
O 550 üH (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR/PLD | 47
O 550 üH (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR UPS/FFS | 42
O 580 RH(D)-15 (Travego) | 12 | 260 | OM 457.93... LA/HLA | 10.99-02.06 | Engine management MR/PLD | 47
O 580 RH(D)-15 (Travego) | 12 | 260 | OM 457.93... LA/HLA | 10.99-02.06 | Engine management MR UPS/FFS | 42
O 580 RHD-17 (Travego) | 12 | 310 | OM 457.938 LA | 10.99-02.06 | Engine management MR/PLD | 47
O 580 RHD-17 (Travego) | 12 | 310 | OM 457.938 LA | 10.99-02.06 | Engine management MR UPS/FFS | 42
O 810 (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-01.01 | Engine management MR/PLD | 47
O 810 (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
O 814 (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR/PLD | 47
O 814 (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
O 815 (Vario) | 4,2 | 112 | OM 904.923 LA | 09.96-01.01 | Engine management MR/PLD | 47
O 815 (Vario) | 4,2 | 112 | OM 904.923 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
OF 1417 | 4,2 | 125 | OM 904.920 LA | 10.98- | Engine management MR/PLD | 47
OF 1417 | 4,2 | 125 | OM 904.920 LA | 10.98- | Engine management MR UPS/FFS | 42
OF 1417/59 | 4,3 | 125 | OM 904 LA | 04.01- | Engine management MR/PLD | 47
OF 1417/59 | 4,3 | 125 | OM 904 LA | 04.01- | Engine management MR UPS/FFS | 42
OF 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 01.04- | Engine management MR/PLD | 47
OF 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 01.04- | Engine management MR UPS/FFS | 42
OF 1722 | 4,8 | 160 | OM 924 LA | 01.04- | Engine management MR/PLD | 47
OF 1722 | 4,8 | 160 | OM 924 LA | 01.04- | Engine management MR UPS/FFS | 42
OF 1722 | 5 | 160 | OM 924 LA | 07.94- | Engine management MR/PLD | 47
OF 1722 | 5 | 160 | OM 924 LA | 07.94- | Engine management MR UPS/FFS | 42
OF 1730 | 7,2 | 220 | OM 926 LA | 05.01- | Engine management MR/PLD | 47
OF 1730 | 7,2 | 220 | OM 926 LA | 05.01- | Engine management MR UPS/FFS | 42
OH 1417 | 4,2 | 130 | OM 904 LA (Euro III) | 01.03-12.04 | Engine management MR/PLD | 47
OH 1417 | 4,2 | 130 | OM 904 LA (Euro III) | 01.03-12.04 | Engine management MR UPS/FFS | 42
OH 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 01.03- | Engine management MR/PLD | 47
OH 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 01.03- | Engine management MR UPS/FFS | 42
Tourino (OC 500) | 6,4 | 180 | OM 906.96... LA | 01.04- | Engine management MR/PLD | 47
Tourino (OC 500) | 6,4 | 180 | OM 906.96... LA | 01.04- | Engine management MR UPS/FFS | 42
Tourino (OC 500) | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR/PLD | 47
Tourino (OC 500) | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR UPS/FFS | 42
Tourismo | 12 | 260 | OM 457.952 HLA | 10.06- | Engine management MR/PLD | 47
Tourismo | 12 | 260 | OM 457.952 HLA | 10.06- | Engine management MR UPS/FFS | 42
Tourismo 15 RHD/SHD | 12 | 310 | OM 457.944 HLA | 10.04-09.06 | Engine management MR/PLD | 47
Tourismo 15 RHD/SHD | 12 | 310 | OM 457.944 HLA | 10.04-09.06 | Engine management MR UPS/FFS | 42
Tourismo 15 RHD/SHD | 12 | 260 | OM 457.944 LA | 10.99-09.04 | Engine management MR/PLD | 47
Tourismo 15 RHD/SHD | 12 | 260 | OM 457.944 LA | 10.99-09.04 | Engine management MR UPS/FFS | 42
Tourismo M,L | 12 | 315 | OM 457.953 HLA | 10.06- | Engine management MR/PLD | 47
Tourismo M,L | 12 | 315 | OM 457.953 HLA | 10.06- | Engine management MR UPS/FFS | 42
Touro (OC 500) | 12 | 260 | OM 457.944 LA | 10.02- | Engine management MR/PLD | 47
Touro (OC 500) | 12 | 260 | OM 457.944 LA | 10.02- | Engine management MR UPS/FFS | 42
Travego (O 580) | 12 | 315 | OM 457.953 | 02.06- | Engine management MR/PLD | 47
Travego (O 580) | 12 | 315 | OM 457.953 | 02.06- | Engine management MR UPS/FFS | 42
Travego (O 580) | 15,9 | 350 | OM 542.948 | 02.06- | Engine management MR/PLD | 47
Travego (O 580) | 15,9 | 350 | OM 542.948 | 02.06- | Engine management MR UPS/FFS | 42
Travego (O 580) | 15,9 | 370 | OM 542.966 | 02.06- | Engine management MR/PLD | 47
Travego (O 580) | 15,9 | 370 | OM 542.966 | 02.06- | Engine management MR UPS/FFS | 42
Unimog U 20 | 4,3 | 110 | OM 900.915 LA | 10.07- | Engine management MR/PLD | 47
Unimog U 20 | 4,3 | 110 | OM 900.915 LA | 10.07- | Engine management MR UPS/FFS | 42
Unimog U 300 | 4,3 | 115 | OM 900.915 LA | 09.06- | Engine management MR/PLD | 47
Unimog U 300 | 4,3 | 115 | OM 900.915 LA | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 300 | 4,3 | 100 | OM 904.927 LA | 04.00- | Engine management MR/PLD | 47
Unimog U 300 | 4,3 | 100 | OM 904.927 LA | 04.00- | Engine management MR UPS/FFS | 42
Unimog U 300 | 4,3 | 125 | OM 904.928 LA | 04.00- | Engine management MR/PLD | 47
Unimog U 300 | 4,3 | 125 | OM 904.928 LA | 04.00- | Engine management MR UPS/FFS | 42
Unimog U 300/400 | 4,3 | 130 | OM 900.916 LA | 09.06- | Engine management MR/PLD | 47
Unimog U 300/400 | 4,3 | 130 | OM 900.916 LA | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 3000 | 4,3 | 115 | OM 900.920 LA | 09.06- | Engine management MR/PLD | 47
Unimog U 3000 | 4,3 | 115 | OM 900.920 LA | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 3000 | 4,3 | 110 | OM 904.953 LA | 09.02- | Engine management MR/PLD | 47
Unimog U 3000 | 4,3 | 110 | OM 904.953 LA | 09.02- | Engine management MR UPS/FFS | 42
Unimog U 400 | 4,3 | 125 | OM 904.928 LA | 04.00- | Engine management MR/PLD | 47
Unimog U 400 | 4,3 | 125 | OM 904.928 LA | 04.00- | Engine management MR UPS/FFS | 42
Unimog U 400 | 6,4 | 170 | OM 906.935 LA | 04.00- | Engine management MR/PLD | 47
Unimog U 400 | 6,4 | 170 | OM 906.935 LA | 04.00- | Engine management MR UPS/FFS | 42
Unimog U 400/500 | 6,4 | 175 | OM 902.923 LA (906) | 09.06- | Engine management MR/PLD | 47
Unimog U 400/500 | 6,4 | 175 | OM 902.923 LA (906) | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 4000 | 4,3 | 130 | OM 900.921 LA | 09.06- | Engine management MR/PLD | 47
Unimog U 4000 | 4,3 | 130 | OM 900.921 LA | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 4000 | 4,3 | 130 | OM 904.952 LA | 09.02- | Engine management MR/PLD | 47
Unimog U 4000 | 4,3 | 130 | OM 904.952 LA | 09.02- | Engine management MR UPS/FFS | 42
Unimog U 4000/5000 | 4,3 | 160 | OM 924.916 | 03.03- | Engine management MR/PLD | 47
Unimog U 4000/5000 | 4,3 | 160 | OM 924.916 | 03.03- | Engine management MR UPS/FFS | 42
Unimog U 4000/5000 | 4,3 | 160 | OM 924.923 | 09.06- | Engine management MR/PLD | 47
Unimog U 4000/5000 | 4,3 | 160 | OM 924.923 | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 500 | 6,4 | 210 | OM 902.924 LA (906) | 09.06- | Engine management MR/PLD | 47
Unimog U 500 | 6,4 | 210 | OM 902.924 LA (906) | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 500 | 6,4 | 170 | OM 906.935 LA | 02.01- | Engine management MR/PLD | 47
Unimog U 500 | 6,4 | 170 | OM 906.935 LA | 02.01- | Engine management MR UPS/FFS | 42
Unimog U 500 | 6,4 | 205 | OM 906.955 LA | 02.01- | Engine management MR/PLD | 47
Unimog U 500 | 6,4 | 205 | OM 906.955 LA | 02.01- | Engine management MR UPS/FFS | 42
Unimog U 5000 | 6,4 | 170 | OM 906.935 LA | 03.03- | Engine management MR/PLD | 47
Unimog U 5000 | 6,4 | 170 | OM 906.935 LA | 03.03- | Engine management MR UPS/FFS | 42
NISSAN |  |  |  |
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U | 11.03- | Driving safety system Electronic stability program ESP TRW | 4C
Primastar 2.0 dCi 120 | 2 | 84 | M9R 780 | 09.06- | Engine management CR/EDC | 4B
Primastar 2.0 dCi 90 | 2 | 66 | M9R 780 | 09.06- | Engine management CR/EDC | 4B
OPEL |  |  |  |
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.01- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Triple Information Display | 22
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Engine management EDC 15C13 | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Triple Information Display | 22
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Engine management EDC 15C13 | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Triple Information Display | 22
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Triple Information Display | 22
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Triple Information Display | 22
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Engine management EDC 15C13 | 42
PEUGEOT |  |  |  |
Boxer 2.0 HDi | 2 | 62 | RHV | 02.02- | Engine management CR/EDC | 60
Boxer 2.0 HDi | 2 | 62 | RHV | 09.01-02.02 | Engine management CR/EDC | 60
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Driver information Audio | 42
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Driver information Audio | 42
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 77 | 4HY | 02.02- | Engine management CR/EDC | 60
Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Engine management CR/EDC | 60
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 02.02- | Engine management CR/EDC | 60
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Engine management CR/EDC | 60
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Driver information Audio | 42
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Engine management CR/EDC | 60
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Engine management CR/EDC | 60
Boxer 2.8 HDi | 2,8 | 107 | 8140 43s | 08.04- | Engine management CR/EDC | 60
Boxer 3.0 HDi | 3 | 115 |  | 06.06- | Driver information Audio | 42
Boxer 3.0 HDi | 3 | 115 |  | 06.06- | Anti-lock braking system ABS | 63
RENAULT |  |  |  |
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 01.00-09.03 | Engine management EDC/MSA 15.5 | 42
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 02.01-09.03 | Engine management EDC/MSA 15.5 | 42
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.03-10.06 | Driving safety system Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.06- | Driving safety system Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.06- | Driving safety system Electronic stability program ESP TRW | 4C
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 06.01-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 05.01-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 10.02-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 16V | 2 | 88 | F4R 720 | 06.01-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 16V | 2 | 88 | F4R 722 | 06.01-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 16V | 2 | 86 | F4R 820 | 02.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 DCI | 2 | 66 | M9R 780 | 01.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 DCI | 2 | 66 | M9R 780 | 01.06- | Engine management CR/EDC | 4B
Trafic 2.0 DCI | 2 | 84 | M9R 780 | 01.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 DCI | 2 | 84 | M9R 780 | 01.06- | Engine management CR/EDC | 4B
Trafic 2.5 DCI | 2,5 | 107 | G9U 630 | 01.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.5 DCI | 2,5 | 98 | G9U 730 | 06.02-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.5 DCI | 2,5 | 98 | G9U 730 | 06.02-12.06 | Engine management EDC 15C13 | 42
SUBARU |  |  |  |
Sambar Dias 0.7i | 0,7 | 34 | EN07 | 01.99-10.03 | Transmission control 4-speed automatic transmission | 30
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 | 01.99-10.03 | Transmission control 4-speed automatic transmission | 30
Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-07.04 | Transmission control 4-speed automatic transmission | 30
Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-08.04 | Transmission control 4-speed automatic transmission | 30
SUZUKI |  |  |  |
Every 0.7i | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A
Every 0.7i 4WD | 0,7 | 36 | K6A | 08.05- | Transmission control 3/4/5-speed automatic transmission | 3A
Every 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A
TOYOTA |  |  |  |
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 01.05-09.07 | Airbag AB | 30
VAUXHALL |  |  |  |
Movano 2.5 DTI | 2,5 | 74 | G9U-... | 04.04- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 74 | G9U-... | 04.04- | Engine management EDC 15C13 | 42
Movano 2.5 DTI | 2,5 | 74 | G9U-... | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 84 | G9U-... | 10.01-03.07 | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.03-03.07 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Triple Information Display | 22
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Engine management EDC 15C13 | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Triple Information Display | 22
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Engine management EDC 15C13 | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Triple Information Display | 22
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Triple Information Display | 22
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Triple Information Display | 22
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Engine management EDC 15C13 | 42
VW (VOLKSWAGEN) |  |  |  |
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Instrumentation Instrument cluster | 49
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Instrumentation Instrument cluster | 49
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Instrumentation Instrument cluster | 49
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Instrumentation Instrument cluster | 49
California T5 2.0 | 2 | 85 | AXA | 06.03- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Instrumentation Instrument cluster | 49
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Instrumentation Instrument cluster | 49
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Instrumentation Instrument cluster | 49
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Instrumentation Instrument cluster | 49
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Instrumentation Instrument cluster | 49
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Instrumentation Instrument cluster | 49
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 04.06- | Engine management EDC 16CP34 | 47
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Engine management EDC 16CP34 | 47
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Engine management EDC 16CP34 | 47
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Engine management EDC 16CP34 | 47
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 04.06- | Engine management EDC 16CP34 | 47
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Engine management EDC 16CP34 | 47
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Engine management EDC 16CP34 | 47
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Engine management EDC 16CP34 | 47
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Engine management EDC 16CP34 | 47
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Engine management EDC 16CP34 | 47
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Engine management EDC 16CP34 | 47
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Instrumentation Instrument cluster | 49
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Instrumentation Instrument cluster | 49
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Instrumentation Instrument cluster | 49
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Instrumentation Instrument cluster | 49
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Instrumentation Instrument cluster | 49
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Instrumentation Instrument cluster | 49
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Instrumentation Instrument cluster | 49


KTS505/670:NKW:AGRALE-DEUTZ:Furgovan 6000 E-tronic

AGRALE-DEUTZ Furgovan 6000 E-tronic May be shorter than in German

Furgovan 6000 E-tronic | 2,8 | 103 | 4.07 TCE | 10.05- | Engine management EDC 16C | 4B


KTS505/670:NKW:ASHOK LEYLAND:Hino BS III

ASHOK LEYLAND Hino BS III May be shorter than in German

Hino BS III | 5,8 | 122 | HA6DTI3N | 12.04- | Engine management EDC 15VM | 51


KTS505/670:NKW:CHANGAN:Mini-Truck 1.0i

CHANGAN Mini-Truck 1.0i May be shorter than in German

Mini-Truck 1.0i | 1 | 36 | JL465Q7 | 01.00- | Diagnosis system OBD II | 12
Mini-Truck 1.0i | 1 | 36 | JL465Q7 | 01.00- | Engine management Motronic M | 42


KTS505/670:NKW:CHEVROLET:Blazer 2.2 EFI

CHEVROLET Blazer 2.2 EFI May be shorter than in German

Blazer 2.2 EFI | 2,2 | 83 | B22NZ | 03.95-10.98 | Engine management Multec | 57


KTS505/670:NKW:CHEVROLET:Blazer 2.2 MPFI

CHEVROLET Blazer 2.2 MPFI May be shorter than in German

Blazer 2.2 MPFI | 2,2 | 100 | C22SE | 08.97-04.00 | Engine management Motronic M | 57
Blazer 2.2 MPFI | 2,2 | 100 | C22SE | 08.97-04.00 | Engine management Motronic M | 57


KTS505/670:NKW:CHEVROLET:Blazer 2.4 MPFI

CHEVROLET Blazer 2.4 MPFI May be shorter than in German

Blazer 2.4 MPFI | 2,4 | 94 | C24NE | 05.00-01.07 | Engine management Motronic M | 22
Blazer 2.4 MPFI | 2,4 | 94 | C24NE | 05.00-01.07 | Engine management Motronic M | 57
Blazer 2.4 MPFI | 2,4 | 94 | C24NE | 05.00-01.07 | Anti-theft system Immobilizer (WFS) | 30


KTS505/670:NKW:CHEVROLET:Blazer 2.4 MPFI Flexpower

CHEVROLET Blazer 2.4 MPFI Flexpower May be shorter than in German

Blazer 2.4 MPFI Flexpower | 2,4 | 104 | 02.07- | Engine management Motronic ME | 46


KTS505/670:NKW:CHEVROLET:Blazer 2.8 Diesel Eletronic

CHEVROLET Blazer 2.8 Diesel Eletronic May be shorter than in German

Blazer 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 08.05- | Engine management EDC 16C | 62


KTS505/670:NKW:CHEVROLET:C 20

CHEVROLET C 20 May be shorter than in German

C 20 | 4,1 | 165 | C41GE | 01.96-12.96 | Engine management Motronic M | 42


KTS505/670:NKW:CHEVROLET:Grand Blazer 4.1 MPFI

CHEVROLET Grand Blazer 4.1 MPFI May be shorter than in German

Grand Blazer 4.1 MPFI | 4,1 | 102 | C41GE | 01.98-12.99 | Engine management Motronic M | 42


KTS505/670:NKW:CHEVROLET:S10 2.2 EFI

CHEVROLET S10 2.2 EFI May be shorter than in German

S10 2.2 EFI | 2,2 | 83 | B22NZ | 03.95-10.98 | Engine management Multec | 57


KTS505/670:NKW:CHEVROLET:S10 2.2 MPFI

CHEVROLET S10 2.2 MPFI May be shorter than in German

S10 2.2 MPFI | 2,2 | 100 | C22SE | 08.97-04.00 | Engine management Multec | 57
S10 2.2 MPFI | 2,2 | 100 | C22SE | 08.97-04.00 | Engine management Motronic M | 57
S10 2.2 MPFI | 2,2 | 100 | C22SE | 08.97-04.00 | Engine management Motronic M | 57


KTS505/670:NKW:CHEVROLET:S10 2.4 MPFI

CHEVROLET S10 2.4 MPFI May be shorter than in German

S10 2.4 MPFI | 2,4 | 94 | C24NE | 05.00- | Engine management Motronic M | 22
S10 2.4 MPFI | 2,4 | 94 | C24NE | 05.00- | Engine management Motronic M | 57
S10 2.4 MPFI | 2,4 | 94 | C24NE | 05.00- | Anti-theft system Immobilizer (WFS) | 30


KTS505/670:NKW:CHEVROLET:S10 2.4 MPFI Flexpower

CHEVROLET S10 2.4 MPFI Flexpower May be shorter than in German

S10 2.4 MPFI Flexpower | 2,4 | 104 | 02.07- | Engine management Motronic ME | 46


KTS505/670:NKW:CHEVROLET:S10 2.8 Diesel Eletronic

CHEVROLET S10 2.8 Diesel Eletronic May be shorter than in German

S10 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 08.05- | Engine management EDC 16C | 62


KTS505/670:NKW:CHEVROLET:Silverado 4.1 MPFI

CHEVROLET Silverado 4.1 MPFI May be shorter than in German

Silverado 4.1 MPFI | 4,1 | 102 | C41GE | 11.96-12.01 | Engine management Motronic M | 42


KTS505/670:NKW:CHANGHE:Changhe 1.0i

CHANGHE Changhe 1.0i May be shorter than in German

Changhe 1.0i | 1 | 35 | DA465QE/3F1 | 06.04- | Diagnosis system OBD II | 12
Changhe 1.0i | 1 | 35 | DA465QE/3F1 | 06.04- | Engine management Motronic M | 30
Changhe 1.0i | 1 | 35 | DA465QE/3F1 | 06.04- | Engine management Motronic M | 30


KTS505/670:NKW:CHANGHE:Mini-Truck 1.0i

CHANGHE Mini-Truck 1.0i May be shorter than in German

Mini-Truck 1.0i | 1 | 35 | DA465Q/D | 01.03- | Diagnosis system OBD II | 12
Mini-Truck 1.0i | 1 | 35 | DA465Q/D | 01.03- | Engine management Motronic M | 30


KTS505/670:NKW:CHRYSLER:Dodge Dakota 2.5 D

CHRYSLER Dodge Dakota 2.5 D May be shorter than in German

Dodge Dakota 2.5 D | 2,5 | 90 | Magnum I-4 | 10.98-12.01 | Engine management EDC 15V | 47
Dodge Dakota 2.5 D | 2,5 | 90 | Magnum I-4 | 10.98-12.01 | Engine management EDC/MSA 15.5 | 43
Dodge Dakota 2.5 D | 2,5 | 90 | Magnum I-4 | 10.98-12.01 | Engine management EDC 15V | 47


KTS505/670:NKW:CHRYSLER:Dodge Dakota 2.5i

CHRYSLER Dodge Dakota 2.5i May be shorter than in German

Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 07.98-12.01 | Anti-lock braking system ABS | 42
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 07.98-12.01 | Engine management MPI (OBD II) | 17
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 07.98-12.01 | Transmission control 4/5-speed automatic transmission | 42
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 07.98-12.01 | Engine management JTEC | 47


KTS505/670:NKW:CHRYSLER:Dodge Dakota 3.9i

CHRYSLER Dodge Dakota 3.9i May be shorter than in German

Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 07.98-12.01 | Anti-lock braking system ABS | 42
Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 07.98-12.01 | Engine management MPI (OBD II) | 17
Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 07.98-12.01 | Transmission control 4/5-speed automatic transmission | 42
Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 07.98-12.01 | Engine management JTEC | 47


KTS505/670:NKW:CHRYSLER:Dodge Dakota 5.2i

CHRYSLER Dodge Dakota 5.2i May be shorter than in German

Dodge Dakota 5.2i | 5,2 | 171 | Magnum V8 | 02.01-12.01 | Anti-lock braking system ABS | 42
Dodge Dakota 5.2i | 5,2 | 171 | Magnum V8 | 02.01-12.01 | Engine management MPI (OBD II) | 17


KTS505/670:NKW:CITROEN:Jumper 1.9 Diesel

CITROEN Jumper 1.9 Diesel May be shorter than in German

Jumper 1.9 Diesel | 1,9 | 51 | D9B | 02.94-02.02 | Airbag AB | 77
Jumper 1.9 Diesel | 1,9 | 51 | D9B | 02.94-02.02 | Airbag AB Siemens | 77
Jumper 1.9 Diesel | 1,9 | 51 | D9B | 02.94-02.02 | Anti-lock braking system ABS | 42
Jumper 1.9 Diesel | 1,9 | 51 | DJY | 01.99-02.02 | Airbag AB | 77
Jumper 1.9 Diesel | 1,9 | 51 | DJY | 01.99-02.02 | Airbag AB Siemens | 77
Jumper 1.9 Diesel | 1,9 | 51 | DJY | 01.99-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 1.9 Diesel Turbo

CITROEN Jumper 1.9 Diesel Turbo May be shorter than in German

Jumper 1.9 Diesel Turbo | 1,9 | 66 | D8C | 02.94-02.02 | Airbag AB | 77
Jumper 1.9 Diesel Turbo | 1,9 | 66 | D8C | 02.94-02.02 | Airbag AB Siemens | 77
Jumper 1.9 Diesel Turbo | 1,9 | 66 | D8C | 02.94-02.02 | Anti-lock braking system ABS | 42
Jumper 1.9 Diesel Turbo | 1,9 | 66 | DHX | 02.94-02.02 | Engine management EDC AS 3.1 | 42
Jumper 1.9 Diesel Turbo | 1,9 | 66 | DHX | 02.94-02.02 | Airbag AB | 77
Jumper 1.9 Diesel Turbo | 1,9 | 66 | DHX | 02.94-02.02 | Airbag AB Siemens | 77
Jumper 1.9 Diesel Turbo | 1,9 | 66 | DHX | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.0

CITROEN Jumper 2.0 May be shorter than in German

Jumper 2.0 | 2 | 79 | R5B | 02.94-02.02 | Airbag AB | 77
Jumper 2.0 | 2 | 79 | R5B | 02.94-02.02 | Airbag AB Siemens | 77
Jumper 2.0 | 2 | 79 | R5B | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.0 HDi

CITROEN Jumper 2.0 HDi May be shorter than in German

Jumper 2.0 HDi | 2 | 62 | RHV | 02.02- | Engine management CR/EDC | 60
Jumper 2.0 HDi | 2 | 62 | RHV | 02.02- | Airbag AB Siemens | 77
Jumper 2.0 HDi | 2 | 62 | RHV | 02.02- | Anti-lock braking system ABS | 42
Jumper 2.0 HDi | 2 | 62 | RHV | 03.01-02.02 | Engine management CR/EDC | 60
Jumper 2.0 HDi | 2 | 62 | RHV | 03.01-02.02 | Airbag AB Siemens | 77
Jumper 2.0 HDi | 2 | 62 | RHV | 03.01-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.0i

CITROEN Jumper 2.0i May be shorter than in German

Jumper 2.0i | 2 | 80 | RFL | 02.02- | Engine management IAW | 45
Jumper 2.0i | 2 | 80 | RFL | 02.02- | Airbag AB Siemens | 77
Jumper 2.0i | 2 | 80 | RFL | 02.02- | Anti-lock braking system ABS | 42
Jumper 2.0i | 2 | 80 | RFW | 02.94-02.02 | Engine management IAW | 57
Jumper 2.0i | 2 | 80 | RFW | 02.94-02.02 | Airbag AB | 77
Jumper 2.0i | 2 | 80 | RFW | 02.94-02.02 | Airbag AB Siemens | 77
Jumper 2.0i | 2 | 80 | RFW | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.2 HDi

CITROEN Jumper 2.2 HDi May be shorter than in German

Jumper 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Airbag AB | 42
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Driver information Audio | 42
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Driving safety system Electronic stability program ESP | 65
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Airbag AB | 42
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Driver information Audio | 42
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Driving safety system Electronic stability program ESP | 65
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 77 | 4HY | 02.02- | Engine management CR/EDC | 60
Jumper 2.2 HDi | 2,2 | 77 | 4HY | 02.02- | Airbag AB Siemens | 77
Jumper 2.2 HDi | 2,2 | 77 | 4HY | 02.02- | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.5 Diesel

CITROEN Jumper 2.5 Diesel May be shorter than in German

Jumper 2.5 Diesel | 2,5 | 63 | T9A | 02.94-02.02 | Airbag AB | 77
Jumper 2.5 Diesel | 2,5 | 63 | T9A | 02.94-02.02 | Airbag AB Siemens | 77
Jumper 2.5 Diesel | 2,5 | 63 | T9A | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.5 Diesel Turbo

CITROEN Jumper 2.5 Diesel Turbo May be shorter than in German

Jumper 2.5 Diesel Turbo | 2,5 | 76 | T8A | 02.94-02.02 | Airbag AB | 77
Jumper 2.5 Diesel Turbo | 2,5 | 76 | T8A | 02.94-02.02 | Airbag AB Siemens | 77
Jumper 2.5 Diesel Turbo | 2,5 | 76 | T8A | 02.94-02.02 | Anti-lock braking system ABS | 42
Jumper 2.5 Diesel Turbo | 2,5 | 76 | THZ | 02.94-02.02 | Airbag AB | 77
Jumper 2.5 Diesel Turbo | 2,5 | 76 | THZ | 02.94-02.02 | Airbag AB Siemens | 77
Jumper 2.5 Diesel Turbo | 2,5 | 76 | THZ | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.5 TDi

CITROEN Jumper 2.5 TDi May be shorter than in German

Jumper 2.5 TDi | 2,5 | 79 | THX | 10.96-02.02 | Airbag AB | 77
Jumper 2.5 TDi | 2,5 | 79 | THX | 10.96-02.02 | Airbag AB Siemens | 77
Jumper 2.5 TDi | 2,5 | 79 | THX | 10.96-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.8 Diesel

CITROEN Jumper 2.8 Diesel May be shorter than in German

Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Engine management CR/EDC | 60
Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Airbag AB | 77
Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Airbag AB Siemens | 77
Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.8 Diesel Turbo

CITROEN Jumper 2.8 Diesel Turbo May be shorter than in German

Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 02.02- | Engine management CR/EDC | 60
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Engine management CR/EDC | 60
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Airbag AB | 77
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Airbag AB Siemens | 77
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.8 HDI

CITROEN Jumper 2.8 HDI May be shorter than in German

Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Engine management EDC MS 6.3 | 93
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Engine management CR/EDC | 60
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Airbag AB Siemens | 77
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Anti-lock braking system ABS | 42
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Transmission control 4-speed automatic transmission | 45
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Airbag AB Siemens | 77
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Anti-lock braking system ABS | 42
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Transmission control 4-speed automatic transmission | 45
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Airbag AB | 77
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Airbag AB Siemens | 77
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Anti-lock braking system ABS | 42
Jumper 2.8 HDi | 2,8 | 107 | 8140 43s | 08.04- | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 107 | 8140 43s | 08.04- | Airbag AB Siemens | 77
Jumper 2.8 HDi | 2,8 | 107 | 8140 43s | 08.04- | Anti-lock braking system ABS | 42


KTS505/670:NKW:CITROEN:Jumper 2.8 T

CITROEN Jumper 2.8 T May be shorter than in German

Jumper 2.8 T | 2,8 | 77 | 8140 43 | 09.03-08.05 | Engine management CR/EDC | 60


KTS505/670:NKW:CITROEN:Jumper 3.0 HDi

CITROEN Jumper 3.0 HDi May be shorter than in German

Jumper 3.0 HDi | 3 | 115 | 06.06- | Airbag AB | 42
Jumper 3.0 HDi | 3 | 115 | 06.06- | Driver information Audio | 42
Jumper 3.0 HDi | 3 | 115 | 06.06- | Driving safety system Electronic stability program ESP | 65
Jumper 3.0 HDi | 3 | 115 | 06.06- | Anti-lock braking system ABS | 63


KTS505/670:NKW:DAIHATSU:Atrai 0.7i

DAIHATSU Atrai 0.7i May be shorter than in German

Atrai 0.7i | 0,7 | 35 | EFVE | 12.98-12.01 | Engine management EFI | 88
Atrai 0.7i | 0,7 | 35 | EFVE | 12.98-12.01 | Airbag AB | 87
Atrai 0.7i | 0,7 | 35 | EFVE | 12.98-12.01 | Anti-lock braking system ABS | 42
Atrai 0.7i | 0,7 | 35 | EFVE | 12.98-12.01 | Transmission control TCU | 81
Atrai 0.7i | 0,7 | 34 | EFZS | 12.95-12.98 | Engine management EFI | 88


KTS505/670:NKW:DAIHATSU:Atrai 0.7i 4WD

DAIHATSU Atrai 0.7i 4WD May be shorter than in German

Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.01 | Engine management EFI | 88
Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.01 | Airbag AB | 87
Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.01 | Anti-lock braking system ABS | 42
Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.01 | Transmission control TCU | 81
Atrai 0.7i 4WD | 0,7 | 34 | EFZS | 12.95-12.98 | Engine management EFI | 88


KTS505/670:NKW:DAIHATSU:Atrai 0.7i Turbo

DAIHATSU Atrai 0.7i Turbo May be shorter than in German

Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.98-01.00 | Engine management EFI | 88
Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.98-01.00 | Airbag AB | 87
Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.98-01.00 | Anti-lock braking system ABS | 42
Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.98-01.00 | Transmission control TCU | 81
Atrai 0.7i Turbo | 0,7 | 47 | EFRS | 12.96-12.98 | Engine management EFI | 88


KTS505/670:NKW:DAIHATSU:Atrai 0.7i Turbo 4WD

DAIHATSU Atrai 0.7i Turbo 4WD May be shorter than in German

Atrai 0.7i Turbo 4WD | 0,7 | 47 | EFRS | 12.96-12.98 | Engine management EFI | 88


KTS505/670:NKW:DAIHATSU:Extol 1.3

DAIHATSU Extol 1.3 May be shorter than in German

Extol 1.3 | 1,3 | 63 | K3 | 07.00-11.04 | Engine management EFI/MPI | 42


KTS505/670:NKW:DAIHATSU:Hijet 1.0i Pick-up

DAIHATSU Hijet 1.0i Pick-up May be shorter than in German

Hijet 1.0i Pick-up | 1 | 35 | CB42 | 07.94-05.98 | Engine management EFI | 88
Hijet 1.0i Pick-up | 1 | 35 | CB42 | 07.94-05.98 | Airbag AB | 87


KTS505/670:NKW:DAIHATSU:Hijet 1.0i Van

DAIHATSU Hijet 1.0i Van May be shorter than in German

Hijet 1.0i Van | 1 | 35 | CB42 | 03.95-05.98 | Engine management EFI | 88
Hijet 1.0i Van | 1 | 35 | CB42 | 03.95-05.98 | Engine management EFI/MPI | 42
Hijet 1.0i Van | 1 | 35 | CB42 | 03.95-05.98 | Airbag AB | 87


KTS505/670:NKW:DAIHATSU:Hijet 1.3 16V Pick-up

DAIHATSU Hijet 1.3 16V Pick-up May be shorter than in German

Hijet 1.3 16V Pick-up | 1,3 | 48 | HCE | 05.98- | Engine management EFI | 88
Hijet 1.3 16V Pick-up | 1,3 | 48 | HCE | 05.98- | Engine management EFI/MPI | 42
Hijet 1.3 16V Pick-up | 1,3 | 48 | HCE | 05.98- | Airbag AB | 87


KTS505/670:NKW:DAIHATSU:Hijet 1.3 16V Van

DAIHATSU Hijet 1.3 16V Van May be shorter than in German

Hijet 1.3 16V Van | 1,3 | 48 | HCE SOHC | 05.98- | Engine management EFI | 88
Hijet 1.3 16V Van | 1,3 | 48 | HCE SOHC | 05.98- | Engine management EFI/MPI | 42
Hijet 1.3 16V Van | 1,3 | 48 | HCE SOHC | 05.98- | Airbag AB | 87


KTS505/670:NKW:DAIHATSU:Hijet Cargo 0.7i

DAIHATSU Hijet Cargo 0.7i May be shorter than in German

Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.98-11.04 | Engine management EFI | 88
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.98-11.04 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.98-11.04 | Airbag AB | 87
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.98-11.04 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.98-11.04 | Transmission control TCU | 81
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.04-12.07 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.04-12.07 | Airbag AB | 87
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.04-12.07 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.04-12.07 | Transmission control TCU | 81
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.98-11.04 | Engine management EFI | 88
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.98-11.04 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.98-11.04 | Airbag AB | 87
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.98-11.04 | Airbag AB | 22
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.98-11.04 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.98-11.04 | Transmission control TCU | 81
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.04-12.07 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.04-12.07 | Airbag AB | 22
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.04-12.07 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.04-12.07 | Transmission control TCU | 81
Hijet Cargo 0.7i | 0,7 | 37 | KFVE | 12.07- | Airbag AB | 22
Hijet Cargo 0.7i | 0,7 | 37 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Hijet Cargo 0.7i 4WD

DAIHATSU Hijet Cargo 0.7i 4WD May be shorter than in German

Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-11.04 | Engine management EFI | 88
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-11.04 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-11.04 | Airbag AB | 87
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-11.04 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-11.04 | Transmission control TCU | 81
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.04-12.07 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.04-12.07 | Airbag AB | 87
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.04-12.07 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.04-12.07 | Transmission control TCU | 81
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-11.04 | Engine management EFI | 88
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-11.04 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-11.04 | Airbag AB | 87
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-11.04 | Airbag AB | 22
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-11.04 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-11.04 | Transmission control TCU | 81
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.04-12.07 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.04-12.07 | Airbag AB | 22
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.04-12.07 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.04-12.07 | Transmission control TCU | 81
Hijet Cargo 0.7i 4WD | 0,7 | 37 | KFVE | 12.07- | Airbag AB | 22
Hijet Cargo 0.7i 4WD | 0,7 | 37 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Hijet Cargo 0.7i CNG

DAIHATSU Hijet Cargo 0.7i CNG May be shorter than in German

Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVE | 01.05-12.07 | Airbag AB | 22
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVE | 01.05-12.07 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.99-12.04 | Engine management EFI | 88
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.99-12.04 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.99-12.04 | Airbag AB | 87
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.99-12.04 | Airbag AB | 22
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.99-12.04 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.99-12.04 | Transmission control TCU | 81


KTS505/670:NKW:DAIHATSU:Hijet Cargo 0.7i CNG 4WD

DAIHATSU Hijet Cargo 0.7i CNG 4WD May be shorter than in German

Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVE | 01.05-12.07 | Airbag AB | 22
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVE | 01.05-12.07 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.99-12.04 | Engine management EFI | 88
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.99-12.04 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.99-12.04 | Airbag AB | 87
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.99-12.04 | Airbag AB | 22
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.99-12.04 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.99-12.04 | Transmission control TCU | 81


KTS505/670:NKW:DAIHATSU:Hijet Cargo 0.7i Turbo

DAIHATSU Hijet Cargo 0.7i Turbo May be shorter than in German

Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 01.02-11.04 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 01.02-11.04 | Airbag AB | 87
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 01.02-11.04 | Airbag AB | 22
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 01.02-11.04 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 01.02-11.04 | Transmission control TCU | 81
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.04-12.07 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.04-12.07 | Airbag AB | 22
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.04-12.07 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.04-12.07 | Transmission control TCU | 81
Hijet Cargo 0.7i Turbo | 0,7 | 47 | KFDET | 12.07- | Airbag AB | 22
Hijet Cargo 0.7i Turbo | 0,7 | 47 | KFDET | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Hijet Cargo 0.7i Turbo 4WD

DAIHATSU Hijet Cargo 0.7i Turbo 4WD May be shorter than in German

Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 01.02-11.04 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 01.02-11.04 | Airbag AB | 87
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 01.02-11.04 | Airbag AB | 22
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 01.02-11.04 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 01.02-11.04 | Transmission control TCU | 81
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.04-12.07 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.04-12.07 | Airbag AB | 22
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.04-12.07 | Anti-lock braking system ABS | 42
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.04-12.07 | Transmission control TCU | 81
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.07- | Airbag AB | 22
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Hijet Grancargo 1.3i

DAIHATSU Hijet Grancargo 1.3i May be shorter than in German

Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 07.01-11.04 | Engine management EFI/MPI | 42
Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 07.01-11.04 | Airbag AB | 22
Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 07.01-11.04 | Anti-lock braking system ABS | 42
Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 07.01-11.04 | Transmission control TCU | 81


KTS505/670:NKW:DAIHATSU:Hijet Grancargo 1.3i 4WD

DAIHATSU Hijet Grancargo 1.3i 4WD May be shorter than in German

Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 07.01-11.04 | Engine management EFI/MPI | 42
Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 07.01-11.04 | Airbag AB | 22
Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 07.01-11.04 | Anti-lock braking system ABS | 42
Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 07.01-11.04 | Transmission control TCU | 81


KTS505/670:NKW:DAIHATSU:Hijet Truck 0.7i

DAIHATSU Hijet Truck 0.7i May be shorter than in German

Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.98-12.07 | Engine management EFI | 88
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.98-12.07 | Engine management EFI/MPI | 42
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.98-12.07 | Airbag AB | 87
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.98-12.07 | Airbag AB | 22
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.98-12.07 | Anti-lock braking system ABS | 42
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.98-12.07 | Transmission control TCU | 81
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.98-12.07 | Engine management EFI | 88
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.98-12.07 | Engine management EFI/MPI | 42
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.98-12.07 | Airbag AB | 87
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.98-12.07 | Airbag AB | 22
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.98-12.07 | Anti-lock braking system ABS | 42
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.98-12.07 | Transmission control TCU | 81
Hijet Truck 0.7i | 0,7 | 37 | KFVE | 12.07- | Airbag AB | 22
Hijet Truck 0.7i | 0,7 | 37 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Hijet Truck 0.7i 4WD

DAIHATSU Hijet Truck 0.7i 4WD May be shorter than in German

Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-12.07 | Engine management EFI | 88
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-12.07 | Engine management EFI/MPI | 42
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-12.07 | Airbag AB | 87
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-12.07 | Airbag AB | 22
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-12.07 | Anti-lock braking system ABS | 42
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.98-12.07 | Transmission control TCU | 81
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.07 | Engine management EFI | 88
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.07 | Engine management EFI/MPI | 42
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.07 | Airbag AB | 87
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.07 | Airbag AB | 22
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.07 | Anti-lock braking system ABS | 42
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.98-12.07 | Transmission control TCU | 81
Hijet Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.07- | Airbag AB | 22
Hijet Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Hijet Van 0.7i 4WD

DAIHATSU Hijet Van 0.7i 4WD May be shorter than in German

Hijet Van 0.7i 4WD | 0,7 | 34 | EFZS | 12.95-12.98 | Engine management EFI | 88


KTS505/670:NKW:DAIHATSU:Midget II 0.7i

DAIHATSU Midget II 0.7i May be shorter than in German

Midget II 0.7i | 0,7 | 24 | EFSE | 08.99-07.01 | Engine management EFI/MPI | 42
Midget II 0.7i | 0,7 | 24 | EFSE | 08.99-07.01 | Airbag AB | 87
Midget II 0.7i | 0,7 | 24 | EFSE | 08.99-07.01 | Anti-lock braking system ABS | 42
Midget II 0.7i | 0,7 | 24 | EFSE | 08.99-07.01 | Transmission control TCU | 81


KTS505/670:NKW:DAIHATSU:Mira Van 0.7i

DAIHATSU Mira Van 0.7i May be shorter than in German

Mira Van 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Engine management EFI | 88
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Engine management EFI/MPI | 42
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Airbag AB | 87
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Airbag AB | 22
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Anti-lock braking system ABS | 42
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Transmission control TCU | 81
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.02-12.07 | Engine management EFI/MPI | 42
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.02-12.07 | Airbag AB | 87
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.02-12.07 | Anti-lock braking system ABS | 42
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.02-12.07 | Transmission control TCU | 81
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.01-12.02 | Engine management EFI/MPI | 42
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.01-12.02 | Airbag AB | 22
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.01-12.02 | Anti-lock braking system ABS | 42
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.01-12.02 | Transmission control TCU | 81
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.02-12.07 | Engine management EFI/MPI | 42
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.02-12.07 | Airbag AB | 87
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.02-12.07 | Anti-lock braking system ABS | 42
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.02-12.07 | Transmission control TCU | 81
Mira Van 0.7i | 0,7 | 43 | KFVE | 12.07- | Airbag AB | 22
Mira Van 0.7i | 0,7 | 43 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Mira Van 0.7i 4WD

DAIHATSU Mira Van 0.7i 4WD May be shorter than in German

Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Engine management EFI | 88
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Engine management EFI/MPI | 42
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Airbag AB | 87
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Airbag AB | 22
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Anti-lock braking system ABS | 42
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Transmission control TCU | 81
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.02-12.07 | Engine management EFI/MPI | 42
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.02-12.07 | Airbag AB | 87
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.02-12.07 | Anti-lock braking system ABS | 42
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.02-12.07 | Transmission control TCU | 81
Mira Van 0.7i 4WD | 0,7 | 43 | KFVE | 12.07- | Airbag AB | 22
Mira Van 0.7i 4WD | 0,7 | 43 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Mira Van 0.7i CNG

DAIHATSU Mira Van 0.7i CNG May be shorter than in German

Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.99-12.02 | Engine management EFI | 88
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.99-12.02 | Engine management EFI/MPI | 42
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.99-12.02 | Airbag AB | 87
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.99-12.02 | Airbag AB | 22
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.99-12.02 | Anti-lock braking system ABS | 42
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.99-12.02 | Transmission control TCU | 81
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.02-12.07 | Engine management EFI/MPI | 42
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.02-12.07 | Airbag AB | 87
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.02-12.07 | Anti-lock braking system ABS | 42
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.02-12.07 | Transmission control TCU | 81
Mira Van 0.7i CNG | 0,7 | 43 | KFVE | 12.07- | Airbag AB | 22
Mira Van 0.7i CNG | 0,7 | 43 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:DAIHATSU:Mira Van 0.7i CNG 4WD

DAIHATSU Mira Van 0.7i CNG 4WD May be shorter than in German

Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 08.05-12.07 | Engine management EFI/MPI | 42
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 08.05-12.07 | Airbag AB | 87
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 08.05-12.07 | Anti-lock braking system ABS | 42
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 08.05-12.07 | Transmission control TCU | 81
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.99-12.02 | Engine management EFI | 88
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.99-12.02 | Engine management EFI/MPI | 42
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.99-12.02 | Airbag AB | 87
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.99-12.02 | Airbag AB | 22
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.99-12.02 | Anti-lock braking system ABS | 42
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.99-12.02 | Transmission control TCU | 81


KTS505/670:NKW:DAF:105 XF 410

DAF 105 XF 410 May be shorter than in German

105 XF 410 | 12,9 | 300 | MX 300 S | 01.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:105 XF 460

DAF 105 XF 460 May be shorter than in German

105 XF 460 | 12,9 | 340 | MX 340 S | 01.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:105 XF 510

DAF 105 XF 510 May be shorter than in German

105 XF 510 | 12,9 | 375 | MX 375 S | 01.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:85CF.250

DAF 85CF.250 May be shorter than in German

85CF.250 | 12,6 | 250 | XF 250 M | 01.98-04.01 | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:85CF.380

DAF 85CF.380 May be shorter than in German

85CF.380 | 12,6 | 280 | XF 280 M | 01.98-04.01 | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:85CF.430

DAF 85CF.430 May be shorter than in German

85CF.430 | 12,6 | 315 | XF 315 M | 01.98-04.01 | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:95 XF 380

DAF 95 XF 380 May be shorter than in German

95 XF 380 | 12,6 | 280 | XF280M | 01.97- | Engine management EDC UPEC | 42
95 XF 380 | 12,6 | 280 | XF280M | 01.97- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:95 XF 430

DAF 95 XF 430 May be shorter than in German

95 XF 430 | 12,6 | 315 | XF315M | 01.97- | Engine management EDC UPEC | 42
95 XF 430 | 12,6 | 315 | XF315M | 01.97- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:95 XF 480

DAF 95 XF 480 May be shorter than in German

95 XF 480 | 12,6 | 355 | XF355M | 01.97- | Engine management EDC UPEC | 42
95 XF 480 | 12,6 | 355 | XF355M | 01.97- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:95 XF.380

DAF 95 XF.380 May be shorter than in German

95 XF.380 | 12,6 | 280 | XE 280 C | 01.97- | Engine management EDC UPEC | 42
95 XF.380 | 12,6 | 280 | XE 280 C | 01.97- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:95 XF.430

DAF 95 XF.430 May be shorter than in German

95 XF.430 | 12,6 | 315 | XE 315 C | 01.97- | Engine management EDC UPEC | 42
95 XF.430 | 12,6 | 315 | XE 315 C | 01.97- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:95 XF.480

DAF 95 XF.480 May be shorter than in German

95 XF.480 | 12,6 | 355 | XE 355 C | 01.97- | Engine management EDC UPEC | 42
95 XF.480 | 12,6 | 355 | XE 355 C | 01.97- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:95 XF.530

DAF 95 XF.530 May be shorter than in German

95 XF.530 | 14 | 390 | XE 390 C | 01.97- | Engine management EDC UPEC | 42
95 XF.530 | 14 | 390 | XE 390 C | 01.97- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:CF 75.250

DAF CF 75.250 May be shorter than in German

CF 75.250 | 9,2 | 183 | PR 183 | 04.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:CF 75.310

DAF CF 75.310 May be shorter than in German

CF 75.310 | 9,2 | 228 | PR 228 | 04.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:CF 75.360

DAF CF 75.360 May be shorter than in German

CF 75.360 | 9,2 | 265 | PR 265 | 04.01- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:CF 85.340

DAF CF 85.340 May be shorter than in German

CF 85.340 | 12,6 | 250 | XE 250 C | 04.01- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:CF 85.360

DAF CF 85.360 May be shorter than in German

CF 85.360 | 12,9 | 265 | MX 265 | 04.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:CF 85.380

DAF CF 85.380 May be shorter than in German

CF 85.380 | 12,6 | 280 | XE 280 C | 04.01- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:CF 85.410

DAF CF 85.410 May be shorter than in German

CF 85.410 | 12,9 | 300 | MX 300 | 04.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:CF 85.430

DAF CF 85.430 May be shorter than in German

CF 85.430 | 12,6 | 315 | XE 315 C | 04.01- | Engine management EDC UPEC | 42
CF 85.430 | 12,6 | 315 | XE 315 C | 04.01- | Engine management EDC UPEC | 42


KTS505/670:NKW:DAF:CF 85.460

DAF CF 85.460 May be shorter than in German

CF 85.460 | 12,9 | 340 | MX 340 | 04.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAF:CF 85.510

DAF CF 85.510 May be shorter than in German

CF 85.510 | 12,9 | 375 | MX 375 | 04.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DAEWOO:LeMans 1.5i Van

DAEWOO LeMans 1.5i Van May be shorter than in German

LeMans 1.5i Van | 1,5 | 65 | 07.86-02.97 | Engine management Multec | 80


KTS505/670:NKW:DAEWOO:Rezzo 2.0 LPG

DAEWOO Rezzo 2.0 LPG May be shorter than in German

Rezzo 2.0 LPG | 2 | 70 | 01.00- | Transmission control 4-speed automatic transmission | 30
Rezzo 2.0 LPG | 2 | 70 | 01.00- | Airbag AB | 30
Rezzo 2.0 LPG | 2 | 70 | 01.00- | Anti-lock braking system ABS | 42
Rezzo 2.0 LPG | 2 | 70 | 01.00- | Anti-lock braking system ABS | 47
Rezzo 2.0 LPG | 2 | 70 | 01.00- | Anti-lock braking system ABS/ASR | 47


KTS505/670:NKW:DONGFENG:dCi11st2

DONGFENG dCi11st2 May be shorter than in German

dCi11st2 | 11 | 375 | dCi11st2 | 03.06- | Diagnosis system OBD II | 12
dCi11st2 | 11 | 375 | dCi11st2 | 03.06- | Engine management CR/EDC 7 | 47
dCi11st2 | 11 | 375 | dCi11st2 | 03.06- | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:DONGFENG:ISDE

DONGFENG ISDE May be shorter than in German

ISDE | 8,9 | 0 | DFM02-03 ISDE 6 | 08.06- | Diagnosis system OBD II | 12
ISDE | 8,9 | 0 | DFM02-03 ISDE 6 | 08.06- | Engine management CR/EDC 16 | 47


KTS505/670:NKW:DONGFENG:ISDE6

DONGFENG ISDE6 May be shorter than in German

ISDE6 | 6,7 | 415 | DFM02-03 | 08.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:DONGFENG:King Long

DONGFENG King Long May be shorter than in German

King Long | 5,9 | 245 | DFM-Cum ISBe-Series | 12.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:EICHER MOTORS:10.59

EICHER MOTORS 10.59 May be shorter than in German

10.59 | 3,3 | 68 | E 483 TCI BS3 | 04.05- | Engine management EDC 15VM | 51


KTS505/670:NKW:EICHER MOTORS:10.70

EICHER MOTORS 10.70 May be shorter than in German

10.70 | 3,3 | 68 | E 483 TCI BS3 | 05.04- | Engine management EDC 15VM | 51


KTS505/670:NKW:EICHER MOTORS:11.10

EICHER MOTORS 11.10 May be shorter than in German

11.10 | 3,3 | 68 | E 483 TCI BS3 | 05.04- | Engine management EDC 15VM | 51


KTS505/670:NKW:FAW:Huaxi

FAW Huaxi May be shorter than in German

Huaxi | 3,7 | 70 | CY4100ZLQ | 01.02-12.05 | Diagnosis system OBD II | 12
Huaxi | 3,7 | 70 | CY4100ZLQ | 01.02-12.05 | Engine management UP/EDC 16 | 30
Huaxi | 3,4 | 75 | YZ4102ZLQ | 01.02-12.05 | Diagnosis system OBD II | 12
Huaxi | 3,4 | 75 | YZ4102ZLQ | 01.02-12.05 | Engine management UP/EDC 16 | 30


KTS505/670:NKW:FAW:Huaxi 2.5i

FAW Huaxi 2.5i May be shorter than in German

Huaxi 2.5i | 2,5 | 80 | CA4G25E | 01.02- | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:Huaxi 3.0i

FAW Huaxi 3.0i May be shorter than in German

Huaxi 3.0i | 3 | 118 | BN6V87QE | 01.02-12.05 | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:J5K 4.8

FAW J5K 4.8 May be shorter than in German

J5K 4.8 | 4,8 | 140 | 1013-4cyl | 01.06- | Diagnosis system OBD II | 12
J5K 4.8 | 4,8 | 140 | 1013-4cyl | 01.06- | Engine management UP/EDC 16 | 30


KTS505/670:NKW:FAW:J5M 7.1

FAW J5M 7.1 May be shorter than in German

J5M 7.1 | 7,1 | 206 | BF6M 1013-28E3 | 01.06- | Diagnosis system OBD II | 12
J5M 7.1 | 7,1 | 206 | BF6M 1013-28E3 | 01.06- | Engine management UP/EDC 16 | 30


KTS505/670:NKW:FAW:J6 8.6

FAW J6 8.6 May be shorter than in German

J6 8.6 | 8,6 | 258 | CA6 DL35 | 01.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:Jiefang 5.6i

FAW Jiefang 5.6i May be shorter than in German

Jiefang 5.6i | 5,6 | 108 | CA6102B6 | 10.01- | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:Jiefang 5.7i

FAW Jiefang 5.7i May be shorter than in German

Jiefang 5.7i | 5,7 | 99 | CA6102 | 01.03-01.06 | Diagnosis system OBD II | 12
Jiefang 5.7i | 5,7 | 108 | CA6102B6 | 01.03-01.06 | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:Jiefang Cargo

FAW Jiefang Cargo May be shorter than in German

Jiefang Cargo | 6,6 | 160 | 2012-4cyl | 12.06- | Diagnosis system OBD II | 12
Jiefang Cargo | 6,6 | 160 | 2012-4cyl | 12.06- | Engine management UP/EDC 16 | 30
Jiefang Cargo | 6,1 | 230 | 2012-6cyl | 07.06- | Diagnosis system OBD II | 12
Jiefang Cargo | 6,1 | 230 | 2012-6cyl | 07.06- | Engine management UP/EDC 16 | 30


KTS505/670:NKW:FAW:Jiefang Truck

FAW Jiefang Truck May be shorter than in German

Jiefang Truck | 6,6 | 240 | CA6DF | 01.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:Jintuo 5.7i

FAW Jintuo 5.7i May be shorter than in German

Jintuo 5.7i | 5,7 | 99 | CA6102 | 01.06-01.07 | Diagnosis system OBD II | 12
Jintuo 5.7i | 5,7 | 114 | CA6102B | 01.06-01.07 | Diagnosis system OBD II | 12
Jintuo 5.7i | 5,7 | 108 | CA6102B6 | 01.06-01.07 | Diagnosis system OBD II | 12
Jintuo 5.7i | 5,7 | 91 | CA6102N2 | 01.06-01.07 | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:LD Truck 3tck

FAW LD Truck 3tck May be shorter than in German

LD Truck 3tck | 3 | 120 | CA4DC1 | 12.06- | Diagnosis system OBD II | 12
LD Truck 3tck | 3 | 120 | CA4DC1 | 12.06- | Engine management EDC 16 C | 60


KTS505/670:NKW:FAW:Taihu

FAW Taihu May be shorter than in German

Taihu | 5,6 | 108 | CA6102B6 | 03.03- | Diagnosis system OBD II | 12
Taihu | 5,9 | 162 | ISBE220 31 | 03.03- | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:Ziyoufeng 2.0i

FAW Ziyoufeng 2.0i May be shorter than in German

Ziyoufeng 2.0i | 2 | 81 | 4G63 | 05.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:Ziyoufeng 2.2i

FAW Ziyoufeng 2.2i May be shorter than in German

Ziyoufeng 2.2i | 2,2 | 81 | JM491/XG491 | 05.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW:Ziyoufeng 2.3i

FAW Ziyoufeng 2.3i May be shorter than in German

Ziyoufeng 2.3i | 2,3 | 92 | 4G64 | 05.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:FAW DALIAN:J5K 4.8

FAW DALIAN J5K 4.8 May be shorter than in German

J5K 4.8 | 4,8 | 140 | 1013-4cyl | 01.06- | Engine management UP/EDC 16 | 42


KTS505/670:NKW:FAW DALIAN:J5M 7.1

FAW DALIAN J5M 7.1 May be shorter than in German

J5M 7.1 | 7,1 | 206 | BF6M 1013-28E3 | 01.06- | Engine management UP/EDC 16 | 42


KTS505/670:NKW:FIAT:Ducato 10 1.9 D

FIAT Ducato 10 1.9 D May be shorter than in German

Ducato 10 1.9 D | 1,9 | 51 | 230 A 2.000 | 03.94-03.98 | Anti-lock braking system ABS | 42
Ducato 10 1.9 D | 1,9 | 50 | DJY | 04.98-10.01 | Airbag AB | 77
Ducato 10 1.9 D | 1,9 | 50 | DJY | 04.98-10.01 | Airbag AB Siemens | 77
Ducato 10 1.9 D | 1,9 | 50 | DJY | 04.98-10.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 1.9 TD

FIAT Ducato 10 1.9 TD May be shorter than in German

Ducato 10 1.9 TD | 1,9 | 60 | 230 A 3.000 | 03.94-03.98 | Airbag AB | 77
Ducato 10 1.9 TD | 1,9 | 60 | 230 A 3.000 | 03.94-03.98 | Anti-lock braking system ABS | 42
Ducato 10 1.9 TD | 1,9 | 66 | DHX | 04.98-10.01 | Engine management EDC AS 3.1 | 42
Ducato 10 1.9 TD | 1,9 | 66 | DHX | 04.98-10.01 | Airbag AB | 77
Ducato 10 1.9 TD | 1,9 | 66 | DHX | 04.98-10.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 1.9 TD CAT

FIAT Ducato 10 1.9 TD CAT May be shorter than in German

Ducato 10 1.9 TD CAT | 1,9 | 59 | 230 A 4.000 | 03.94-03.98 | Airbag AB | 77
Ducato 10 1.9 TD CAT | 1,9 | 59 | 230 A 4.000 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.0

FIAT Ducato 10 2.0 May be shorter than in German

Ducato 10 2.0 | 2 | 79 | R5B | 03.94-03.02 | Airbag AB | 77
Ducato 10 2.0 | 2 | 79 | R5B | 03.94-03.02 | Airbag AB Siemens | 77
Ducato 10 2.0 | 2 | 79 | R5B | 03.94-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.0 JTD

FIAT Ducato 10 2.0 JTD May be shorter than in German

Ducato 10 2.0 JTD | 2 | 63 | RHV | 10.01-03.02 | Airbag AB | 77
Ducato 10 2.0 JTD | 2 | 63 | RHV | 10.01-03.02 | Airbag AB Siemens | 77
Ducato 10 2.0 JTD | 2 | 63 | RHV | 10.01-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.0i.e

FIAT Ducato 10 2.0i.e May be shorter than in German

Ducato 10 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Engine management IAW | 57
Ducato 10 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Airbag AB | 77
Ducato 10 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Airbag AB Siemens | 77
Ducato 10 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.0i.e 4x4

FIAT Ducato 10 2.0i.e 4x4 May be shorter than in German

Ducato 10 2.0i.e 4x4 | 2 | 80 | RFW | 03.94-03.02 | Engine management IAW | 57
Ducato 10 2.0i.e 4x4 | 2 | 80 | RFW | 03.94-03.02 | Airbag AB | 77
Ducato 10 2.0i.e 4x4 | 2 | 80 | RFW | 03.94-03.02 | Airbag AB Siemens | 77
Ducato 10 2.0i.e 4x4 | 2 | 80 | RFW | 03.94-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.5 D

FIAT Ducato 10 2.5 D May be shorter than in German

Ducato 10 2.5 D | 2,5 | 62 | 8140.67 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.5 TD ECO

FIAT Ducato 10 2.5 TD ECO May be shorter than in German

Ducato 10 2.5 TD ECO | 2,5 | 80 | 8140.47R | 03.94-03.98 | Engine management VE/EDC | 42
Ducato 10 2.5 TD ECO | 2,5 | 80 | 8140.47R | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.5 TD EGR

FIAT Ducato 10 2.5 TD EGR May be shorter than in German

Ducato 10 2.5 TD EGR | 2,5 | 85 | 8140.47 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.5 TD EGR 4x4

FIAT Ducato 10 2.5 TD EGR 4x4 May be shorter than in German

Ducato 10 2.5 TD EGR 4x4 | 2,5 | 85 | 8140.47 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 D

FIAT Ducato 10 2.8 D May be shorter than in German

Ducato 10 2.8 D | 2,8 | 64 | 8140.63 | 04.98-03.02 | Airbag AB | 77
Ducato 10 2.8 D | 2,8 | 64 | 8140.63 | 04.98-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 JTD

FIAT Ducato 10 2.8 JTD May be shorter than in German

Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management EDC MS 6.3 | 93
Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 JTD 4x4

FIAT Ducato 10 2.8 JTD 4x4 May be shorter than in German

Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB Siemens | 77
Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 JTD EGR

FIAT Ducato 10 2.8 JTD EGR May be shorter than in German

Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management EDC MS 6.3 | 93
Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 JTD EGR 4x4

FIAT Ducato 10 2.8 JTD EGR 4x4 May be shorter than in German

Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB Siemens | 77
Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 TD 4x4

FIAT Ducato 10 2.8 TD 4x4 May be shorter than in German

Ducato 10 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77
Ducato 10 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 TD EGR

FIAT Ducato 10 2.8 TD EGR May be shorter than in German

Ducato 10 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77
Ducato 10 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.97-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 TD EGR 4x4

FIAT Ducato 10 2.8 TD EGR 4x4 May be shorter than in German

Ducato 10 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77
Ducato 10 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.0 i.e.

FIAT Ducato 11 2.0 i.e. May be shorter than in German

Ducato 11 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Body service Service display | 33
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.0 i.e. 4x4

FIAT Ducato 11 2.0 i.e. 4x4 May be shorter than in German

Ducato 11 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 11 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.0 i.e. Bipower

FIAT Ducato 11 2.0 i.e. Bipower May be shorter than in German

Ducato 11 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 11 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.0 i.e. Bipower 4x4

FIAT Ducato 11 2.0 i.e. Bipower 4x4 May be shorter than in German

Ducato 11 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 11 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.0 JTD

FIAT Ducato 11 2.0 JTD May be shorter than in German

Ducato 11 2.0 JTD | 2 | 62 | RHV | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.0 JTD | 2 | 62 | RHV | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.2 JTD

FIAT Ducato 11 2.2 JTD May be shorter than in German

Ducato 11 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Airbag AB | 42
Ducato 11 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Body service Service display | 33
Ducato 11 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Anti-lock braking system ABS | 63
Ducato 11 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 11 2.3 JTD

FIAT Ducato 11 2.3 JTD May be shorter than in German

Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 01.08- | Airbag AB | 42
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Anti-lock braking system ABS | 42
Ducato 11 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Airbag AB | 42
Ducato 11 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato 11 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato 11 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato 11 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64
Ducato 11 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Airbag AB | 42
Ducato 11 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Engine management EDC 16 C | 60
Ducato 11 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato 11 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Anti-lock braking system ABS | 63
Ducato 11 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 11 2.3 JTD EGR

FIAT Ducato 11 2.3 JTD EGR May be shorter than in German

Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.8 JTD

FIAT Ducato 11 2.8 JTD May be shorter than in German

Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.8 JTD EGR

FIAT Ducato 11 2.8 JTD EGR May be shorter than in German

Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.8 JTD EGR 4x4

FIAT Ducato 11 2.8 JTD EGR 4x4 May be shorter than in German

Ducato 11 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.8 TD

FIAT Ducato 11 2.8 TD May be shorter than in German

Ducato 11 2.8 TD | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.8 TD | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.8 TD EGR

FIAT Ducato 11 2.8 TD EGR May be shorter than in German

Ducato 11 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.8 TD EGR 4x4

FIAT Ducato 11 2.8 TD EGR 4x4 May be shorter than in German

Ducato 11 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 11 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 3.0 JTD

FIAT Ducato 11 3.0 JTD May be shorter than in German

Ducato 11 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Airbag AB | 42
Ducato 11 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato 11 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato 11 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato 11 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 14 1.9 TD

FIAT Ducato 14 1.9 TD May be shorter than in German

Ducato 14 1.9 TD | 1,9 | 60 | 230 A 3.000 | 03.94-03.98 | Airbag AB | 77
Ducato 14 1.9 TD | 1,9 | 60 | 230 A 3.000 | 03.94-03.98 | Anti-lock braking system ABS | 42
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 04.98-10.01 | Engine management EDC AS 3.1 | 42
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 04.98-10.01 | Airbag AB | 77
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 04.98-10.01 | Airbag AB Siemens | 77
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 04.98-10.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 1.9 TD CAT

FIAT Ducato 14 1.9 TD CAT May be shorter than in German

Ducato 14 1.9 TD CAT | 1,9 | 59 | 230 A 4.000 | 03.94-03.98 | Airbag AB | 77
Ducato 14 1.9 TD CAT | 1,9 | 59 | 230 A 4.000 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.0

FIAT Ducato 14 2.0 May be shorter than in German

Ducato 14 2.0 | 2 | 79 | R5B | 03.94-03.02 | Engine management IAW | 45
Ducato 14 2.0 | 2 | 79 | R5B | 03.94-03.02 | Airbag AB | 77
Ducato 14 2.0 | 2 | 79 | R5B | 03.94-03.02 | Airbag AB Siemens | 77
Ducato 14 2.0 | 2 | 79 | R5B | 03.94-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.0 JTD

FIAT Ducato 14 2.0 JTD May be shorter than in German

Ducato 14 2.0 JTD | 2 | 63 | RHV | 10.01-03.02 | Airbag AB | 77
Ducato 14 2.0 JTD | 2 | 63 | RHV | 10.01-03.02 | Airbag AB Siemens | 77
Ducato 14 2.0 JTD | 2 | 63 | RHV | 10.01-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.0i.e

FIAT Ducato 14 2.0i.e May be shorter than in German

Ducato 14 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Engine management IAW | 57
Ducato 14 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Airbag AB | 77
Ducato 14 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Airbag AB Siemens | 77
Ducato 14 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.0i.e 4x4

FIAT Ducato 14 2.0i.e 4x4 May be shorter than in German

Ducato 14 2.0i.e 4x4 | 2 | 80 | RFW | 03.94-03.02 | Engine management IAW | 57
Ducato 14 2.0i.e 4x4 | 2 | 80 | RFW | 03.94-03.02 | Airbag AB | 77
Ducato 14 2.0i.e 4x4 | 2 | 80 | RFW | 03.94-03.02 | Airbag AB Siemens | 77
Ducato 14 2.0i.e 4x4 | 2 | 80 | RFW | 03.94-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.5 D

FIAT Ducato 14 2.5 D May be shorter than in German

Ducato 14 2.5 D | 2,5 | 62 | 8140.67 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.5 TD

FIAT Ducato 14 2.5 TD May be shorter than in German

Ducato 14 2.5 TD | 2,5 | 85 | 8140.47 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.5 TD ECO

FIAT Ducato 14 2.5 TD ECO May be shorter than in German

Ducato 14 2.5 TD ECO | 2,5 | 80 | 8140.47R | 03.94-03.98 | Engine management VE/EDC | 42
Ducato 14 2.5 TD ECO | 2,5 | 80 | 8140.47R | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.5 TD ECO 4x4

FIAT Ducato 14 2.5 TD ECO 4x4 May be shorter than in German

Ducato 14 2.5 TD ECO 4x4 | 2,5 | 80 | 8140.47R | 03.94-03.98 | Engine management VE/EDC | 42
Ducato 14 2.5 TD ECO 4x4 | 2,5 | 80 | 8140.47R | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.5 TD EGR

FIAT Ducato 14 2.5 TD EGR May be shorter than in German

Ducato 14 2.5 TD EGR | 2,5 | 85 | 8140.47 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.5 TD EGR 4x4

FIAT Ducato 14 2.5 TD EGR 4x4 May be shorter than in German

Ducato 14 2.5 TD EGR 4x4 | 2,5 | 85 | 8140.47 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 D

FIAT Ducato 14 2.8 D May be shorter than in German

Ducato 14 2.8 D | 2,8 | 64 | 8140.63 | 04.98-03.02 | Airbag AB | 77
Ducato 14 2.8 D | 2,8 | 64 | 8140.63 | 04.98-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 JTD

FIAT Ducato 14 2.8 JTD May be shorter than in German

Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management EDC MS 6.3 | 93
Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 JTD 4x4

FIAT Ducato 14 2.8 JTD 4x4 May be shorter than in German

Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB Siemens | 77
Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 JTD EGR

FIAT Ducato 14 2.8 JTD EGR May be shorter than in German

Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management EDC MS 6.3 | 93
Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 JTD EGR 4x4

FIAT Ducato 14 2.8 JTD EGR 4x4 May be shorter than in German

Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB Siemens | 77
Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 TD

FIAT Ducato 14 2.8 TD May be shorter than in German

Ducato 14 2.8 TD | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77
Ducato 14 2.8 TD | 2,8 | 90 | 8140.43 | 10.97-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 TD 4x4

FIAT Ducato 14 2.8 TD 4x4 May be shorter than in German

Ducato 14 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77
Ducato 14 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 TD EGR

FIAT Ducato 14 2.8 TD EGR May be shorter than in German

Ducato 14 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77
Ducato 14 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.97-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 14 2.8 TD EGR 4x4

FIAT Ducato 14 2.8 TD EGR 4x4 May be shorter than in German

Ducato 14 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77
Ducato 14 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.0 i.e.

FIAT Ducato 15 2.0 i.e. May be shorter than in German

Ducato 15 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Body service Service display | 33
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.0 i.e. 4x4

FIAT Ducato 15 2.0 i.e. 4x4 May be shorter than in German

Ducato 15 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 15 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.0 i.e. Bipower

FIAT Ducato 15 2.0 i.e. Bipower May be shorter than in German

Ducato 15 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 15 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.0 i.e. Bipower 4x4

FIAT Ducato 15 2.0 i.e. Bipower 4x4 May be shorter than in German

Ducato 15 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 15 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.0 JTD

FIAT Ducato 15 2.0 JTD May be shorter than in German

Ducato 15 2.0 JTD | 2 | 62 | RHV | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.0 JTD | 2 | 62 | RHV | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.2 JTD

FIAT Ducato 15 2.2 JTD May be shorter than in German

Ducato 15 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Airbag AB | 42
Ducato 15 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Body service Service display | 33
Ducato 15 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Anti-lock braking system ABS | 63
Ducato 15 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 15 2.3 JTD

FIAT Ducato 15 2.3 JTD May be shorter than in German

Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 01.08- | Airbag AB | 42
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Anti-lock braking system ABS | 42
Ducato 15 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Airbag AB | 42
Ducato 15 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato 15 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato 15 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato 15 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64
Ducato 15 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Airbag AB | 42
Ducato 15 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Engine management EDC 16 C | 60
Ducato 15 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato 15 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Anti-lock braking system ABS | 63
Ducato 15 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 15 2.3 JTD EGR

FIAT Ducato 15 2.3 JTD EGR May be shorter than in German

Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 01.08- | Airbag AB | 42
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 JTD

FIAT Ducato 15 2.8 JTD May be shorter than in German

Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 JTD 4x4

FIAT Ducato 15 2.8 JTD 4x4 May be shorter than in German

Ducato 15 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 JTD CGV

FIAT Ducato 15 2.8 JTD CGV May be shorter than in German

Ducato 15 2.8 JTD CGV | 2,8 | 107 | 8140.43S | 04.04-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD CGV | 2,8 | 107 | 8140.43S | 04.04-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 JTD EGR

FIAT Ducato 15 2.8 JTD EGR May be shorter than in German

Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 JTD EGR 4x4

FIAT Ducato 15 2.8 JTD EGR 4x4 May be shorter than in German

Ducato 15 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 TD

FIAT Ducato 15 2.8 TD May be shorter than in German

Ducato 15 2.8 TD | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 TD | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 TD 4x4

FIAT Ducato 15 2.8 TD 4x4 May be shorter than in German

Ducato 15 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 TD EGR

FIAT Ducato 15 2.8 TD EGR May be shorter than in German

Ducato 15 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 2.8 TD EGR 4x4

FIAT Ducato 15 2.8 TD EGR 4x4 May be shorter than in German

Ducato 15 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 15 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 15 3.0 JTD

FIAT Ducato 15 3.0 JTD May be shorter than in German

Ducato 15 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Airbag AB | 42
Ducato 15 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato 15 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato 15 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato 15 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 17 2.2 JTD

FIAT Ducato 17 2.2 JTD May be shorter than in German

Ducato 17 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Airbag AB | 42
Ducato 17 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Body service Service display | 33
Ducato 17 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Anti-lock braking system ABS | 63
Ducato 17 2.2 JTD | 2,2 | 74 | 4HV | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 17 2.3 JTD

FIAT Ducato 17 2.3 JTD May be shorter than in German

Ducato 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Airbag AB | 42
Ducato 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64
Ducato 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Airbag AB | 42
Ducato 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Engine management EDC 16 C | 60
Ducato 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Anti-lock braking system ABS | 63
Ducato 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 17 3.0 JTD

FIAT Ducato 17 3.0 JTD May be shorter than in German

Ducato 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Airbag AB | 42
Ducato 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato 18 2.0 i.e.

FIAT Ducato 18 2.0 i.e. May be shorter than in German

Ducato 18 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Body service Service display | 33
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 18 2.0 i.e. 4x4

FIAT Ducato 18 2.0 i.e. 4x4 May be shorter than in German

Ducato 18 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 18 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. 4x4 | 2 | 81 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 18 2.0 i.e. Bipower

FIAT Ducato 18 2.0 i.e. Bipower May be shorter than in German

Ducato 18 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 18 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. Bipower | 2 | 71 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 18 2.0 i.e. Bipower 4x4

FIAT Ducato 18 2.0 i.e. Bipower 4x4 May be shorter than in German

Ducato 18 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Engine management IAW | 45
Ducato 18 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. Bipower 4x4 | 2 | 71 | RFL | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 18 2.0i.e

FIAT Ducato 18 2.0i.e May be shorter than in German

Ducato 18 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Engine management IAW | 57
Ducato 18 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Airbag AB | 77
Ducato 18 2.0i.e | 2 | 80 | RFW | 03.94-03.02 | Airbag AB Siemens | 77


KTS505/670:NKW:FIAT:Ducato 18 2.3 JTD

FIAT Ducato 18 2.3 JTD May be shorter than in German

Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 01.08- | Airbag AB | 42
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 04.02-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 18 2.5 TD ECO

FIAT Ducato 18 2.5 TD ECO May be shorter than in German

Ducato 18 2.5 TD ECO | 2,5 | 80 | 8140.47R | 03.94-03.98 | Engine management VE/EDC | 42


KTS505/670:NKW:FIAT:Ducato 18 2.8 D

FIAT Ducato 18 2.8 D May be shorter than in German

Ducato 18 2.8 D | 2,8 | 64 | 8140.63 | 04.98-03.02 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 D 4x4

FIAT Ducato 18 2.8 D 4x4 May be shorter than in German

Ducato 18 2.8 D 4x4 | 2,8 | 64 | 8140.63 | 04.98-03.02 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 JTD

FIAT Ducato 18 2.8 JTD May be shorter than in German

Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management EDC MS 6.3 | 93
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 JTD 4x4

FIAT Ducato 18 2.8 JTD 4x4 May be shorter than in German

Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB Siemens | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 JTD CGV

FIAT Ducato 18 2.8 JTD CGV May be shorter than in German

Ducato 18 2.8 JTD CGV | 2,8 | 107 | 8140.43S | 04.04-08.06 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD CGV | 2,8 | 107 | 8140.43S | 04.04-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 18 2.8 JTD EGR

FIAT Ducato 18 2.8 JTD EGR May be shorter than in German

Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management EDC MS 6.3 | 93
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 JTD EGR 4x4

FIAT Ducato 18 2.8 JTD EGR 4x4 May be shorter than in German

Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB | 77
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 08.00-03.02 | Airbag AB Siemens | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 TD

FIAT Ducato 18 2.8 TD May be shorter than in German

Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42
Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 TD 4x4

FIAT Ducato 18 2.8 TD 4x4 May be shorter than in German

Ducato 18 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.02-08.06 | Airbag AB Siemens | 77
Ducato 18 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.02-08.06 | Anti-lock braking system ABS | 42
Ducato 18 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 TD EGR

FIAT Ducato 18 2.8 TD EGR May be shorter than in German

Ducato 18 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 18 2.8 TD EGR 4x4

FIAT Ducato 18 2.8 TD EGR 4x4 May be shorter than in German

Ducato 18 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 18 Maxi 2.0

FIAT Ducato 18 Maxi 2.0 May be shorter than in German

Ducato 18 Maxi 2.0 | 2 | 63 | 170 C (XN1TA) | 07.90-02.94 | Airbag AB | 77


KTS505/670:NKW:FIAT:Ducato 2.5 D

FIAT Ducato 2.5 D May be shorter than in German

Ducato 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.97-05.05 | Airbag AB | 77
Ducato 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.97-05.05 | Airbag AB Siemens | 77
Ducato 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.97-05.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 2.8 D

FIAT Ducato 2.8 D May be shorter than in German

Ducato 2.8 D | 2,8 | 63 | 8140.63.22.60 | 04.00-05.05 | Airbag AB | 77
Ducato 2.8 D | 2,8 | 63 | 8140.63.22.60 | 04.00-05.05 | Airbag AB Siemens | 77
Ducato 2.8 D | 2,8 | 63 | 8140.63.22.60 | 04.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 2.8 D Turbo

FIAT Ducato 2.8 D Turbo May be shorter than in German

Ducato 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 04.00-05.05 | Airbag AB | 77
Ducato 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 04.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 2.8 D Turbo Intercooler

FIAT Ducato 2.8 D Turbo Intercooler May be shorter than in German

Ducato 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.43.22.00 | 10.00-05.05 | Airbag AB | 77
Ducato 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.43.22.00 | 10.00-05.05 | Airbag AB Siemens | 77
Ducato 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.43.22.00 | 10.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato Cargo 2.5 D

FIAT Ducato Cargo 2.5 D May be shorter than in German

Ducato Cargo 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.97-05.05 | Airbag AB | 77
Ducato Cargo 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.97-05.05 | Airbag AB Siemens | 77
Ducato Cargo 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.97-05.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato Cargo 2.8 D

FIAT Ducato Cargo 2.8 D May be shorter than in German

Ducato Cargo 2.8 D | 2,8 | 63 | 8140.63.22.60 | 01.04-05.05 | Airbag AB Siemens | 77
Ducato Cargo 2.8 D | 2,8 | 63 | 8140.63.22.60 | 04.00-05.05 | Airbag AB | 77
Ducato Cargo 2.8 D | 2,8 | 63 | 8140.63.22.60 | 04.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato Cargo 2.8 D Turbo

FIAT Ducato Cargo 2.8 D Turbo May be shorter than in German

Ducato Cargo 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 01.04-05.05 | Airbag AB Siemens | 77
Ducato Cargo 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 04.00-05.05 | Airbag AB Siemens | 77
Ducato Cargo 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 04.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato Cargo 2.8 D Turbo Intercooler

FIAT Ducato Cargo 2.8 D Turbo Intercooler May be shorter than in German

Ducato Cargo 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.23.22.00 | 10.00-05.05 | Airbag AB | 77
Ducato Cargo 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.23.22.00 | 10.00-05.05 | Airbag AB Siemens | 77
Ducato Cargo 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.23.22.00 | 10.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato Cargo 2.8 JTD

FIAT Ducato Cargo 2.8 JTD May be shorter than in German

Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Airbag AB Siemens | 77
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Anti-lock braking system ABS | 63
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Combinato 2.8 JTD

FIAT Ducato Combinato 2.8 JTD May be shorter than in German

Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Airbag AB Siemens | 77
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Anti-lock braking system ABS | 63
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Maxi 17 2.3 JTD

FIAT Ducato Maxi 17 2.3 JTD May be shorter than in German

Ducato Maxi 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Airbag AB | 42
Ducato Maxi 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato Maxi 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato Maxi 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato Maxi 17 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64
Ducato Maxi 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Airbag AB | 42
Ducato Maxi 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Engine management EDC 16 C | 60
Ducato Maxi 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato Maxi 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Anti-lock braking system ABS | 63
Ducato Maxi 17 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Maxi 17 3.0 JTD

FIAT Ducato Maxi 17 3.0 JTD May be shorter than in German

Ducato Maxi 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Airbag AB | 42
Ducato Maxi 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato Maxi 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato Maxi 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato Maxi 17 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Maxi 20 2.3 JTD

FIAT Ducato Maxi 20 2.3 JTD May be shorter than in German

Ducato Maxi 20 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Airbag AB | 42
Ducato Maxi 20 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato Maxi 20 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Body service Service display | 33
Ducato Maxi 20 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato Maxi 20 2.3 JTD | 2,3 | 88 | F1AE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64
Ducato Maxi 20 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Airbag AB | 42
Ducato Maxi 20 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Engine management EDC 16 C | 60
Ducato Maxi 20 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Body service Service display | 33
Ducato Maxi 20 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Anti-lock braking system ABS | 63
Ducato Maxi 20 2.3 JTD | 2,3 | 93 | F1AE0481N | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Maxi 20 3.0 JTD

FIAT Ducato Maxi 20 3.0 JTD May be shorter than in German

Ducato Maxi 20 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Airbag AB | 42
Ducato Maxi 20 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Engine management EDC 16 C | 60
Ducato Maxi 20 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Body service Service display | 33
Ducato Maxi 20 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Anti-lock braking system ABS | 63
Ducato Maxi 20 3.0 JTD | 3 | 116 | F1CE0481D | 06.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Maxi Cargo 2.8 JTD

FIAT Ducato Maxi Cargo 2.8 JTD May be shorter than in German

Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Airbag AB Siemens | 77
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Anti-lock braking system ABS | 63
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Minibus 2.8 JTD

FIAT Ducato Minibus 2.8 JTD May be shorter than in German

Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Airbag AB Siemens | 77
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Anti-lock braking system ABS | 63
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Multi T.A. 2.8 JTD

FIAT Ducato Multi T.A. 2.8 JTD May be shorter than in German

Ducato Multi T.A. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Multi T.A. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Airbag AB Siemens | 77
Ducato Multi T.A. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Anti-lock braking system ABS | 63
Ducato Multi T.A. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FIAT:Ducato Multi T.B. 2.8 JTD

FIAT Ducato Multi T.B. 2.8 JTD May be shorter than in German

Ducato Multi T.B. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Engine management CR/EDC | 60
Ducato Multi T.B. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Airbag AB Siemens | 77
Ducato Multi T.B. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Anti-lock braking system ABS | 63
Ducato Multi T.B. 2.8 JTD | 2,8 | 93 | 8140.43S | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:FOTON (BEIJING FUTIAN ENVIR.):Auman

FOTON (BEIJING FUTIAN ENVIR.) Auman May be shorter than in German

Auman | 9,7 | 360 | WD615 | 09.06- | Engine management CR/EDC 7 | 60
Auman | 9,7 | 360 | WD615 EU3 Eco | 09.06- | Engine management CR/EDC 7 | 60
Auman | 11,6 | 480 | WD618 | 09.06- | Engine management CR/EDC 7 | 60


KTS505/670:NKW:FOTON (BEIJING FUTIAN ENVIR.):Aumark

FOTON (BEIJING FUTIAN ENVIR.) Aumark May be shorter than in German

Aumark | 2,8 | 70 | 4JB1 TCI | 09.07- | Engine management EDC 16 C | 60


KTS505/670:NKW:FOTON (BEIJING FUTIAN ENVIR.):AUV

FOTON (BEIJING FUTIAN ENVIR.) AUV May be shorter than in German

AUV | 5,2 | 162 | YC4G220-30 | 12.04- | Engine management CR/EDC 7 | 60


KTS505/670:NKW:FOTON (BEIJING FUTIAN ENVIR.):Ollin

FOTON (BEIJING FUTIAN ENVIR.) Ollin May be shorter than in German

Ollin | 2,8 | 85 | 4JB1 TCI | 09.07- | Engine management EDC 16 C | 60


KTS505/670:NKW:FORD:Chateau Wagon 4.6i Turbo 4WD

FORD Chateau Wagon 4.6i Turbo 4WD May be shorter than in German

Chateau Wagon 4.6i Turbo 4WD | 4,6 | 175 | Triton | 12.98- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:Courier 2.6i

FORD Courier 2.6i May be shorter than in German

Courier 2.6i | 2,6 | 92 | G6 | 09.90-02.96 | Engine management EGI | 10


KTS505/670:NKW:FORD:E-350 7.3

FORD E-350 7.3 May be shorter than in German

E-350 7.3 | 7,3 | 180 | 10.87-09.91 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:Euroline 2.0i

FORD Euroline 2.0i May be shorter than in German

Euroline 2.0i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 DOHC | 30
Euroline 2.0i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 30
Euroline 2.0i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 42
Euroline 2.0i | 2 | 84 | NSF | 08.94-07.00 | Traction control system ABS/ABD | 47
Euroline 2.0i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 DOHC | 30
Euroline 2.0i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 30
Euroline 2.0i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 42
Euroline 2.0i | 2 | 84 | NSG | 08.94-07.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Euroline 2.5 D

FORD Euroline 2.5 D May be shorter than in German

Euroline 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Traction control system ABS/ABD | 47
Euroline 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Traction control system ABS/ABD | 47
Euroline 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Traction control system ABS/ABD | 47
Euroline 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Euroline 2.5 DI

FORD Euroline 2.5 DI May be shorter than in German

Euroline 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Traction control system ABS/ABD | 47
Euroline 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Euroline 2.5 TD

FORD Euroline 2.5 TD May be shorter than in German

Euroline 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Traction control system ABS/ABD | 47
Euroline 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Traction control system ABS/ABD | 47
Euroline 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 30
Euroline 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Euroline 2.5 TDI

FORD Euroline 2.5 TDI May be shorter than in German

Euroline 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Anti-lock braking system ABS | 42
Euroline 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:F 100

FORD F 100 May be shorter than in German

F 100 | 4,2 | 132 | 6.07 TCA | 08.99- | Anti-theft system Immobilizer (WFS) | 30


KTS505/670:NKW:FORD:F 1000

FORD F 1000 May be shorter than in German

F 1000 | 4,9 | 150 | 03.95-10.98 | Engine management EEC SAE | 30
F 1000 | 4,9 | 150 | 03.95-10.98 | Engine management EEC4 EFI/SEFI | 81
F 1000 | 4,9 | 150 | 03.95-10.98 | Engine management EEC5 | 17


KTS505/670:NKW:FORD:F 250

FORD F 250 May be shorter than in German

F 250 | 4,2 | 150 | 10.98-12.03 | Engine management EEC5 | 17
F 250 | 5,4 | 194 | 01.01- | Engine management HS CAN | 30
F 250 | 5,4 | 194 | 01.01- | Engine management EEC SAE | 30
F 250 | 7,3 | 175 | 01.01- | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F 350

FORD F 350 May be shorter than in German

F 350 | 7,3 | 175 | 01.01- | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-150 4.6

FORD F-150 4.6 May be shorter than in German

F-150 4.6 | 4,6 | 162 | Triton | 12.98- | Engine management HS CAN | 30
F-150 4.6 | 4,6 | 162 | Triton | 12.98- | Engine management EEC SAE | 30
F-150 4.6 | 4,6 | 162 | Triton | 12.98- | Airbag AB | 30


KTS505/670:NKW:FORD:Nugget 2.0i

FORD Nugget 2.0i May be shorter than in German

Nugget 2.0i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 DOHC | 30
Nugget 2.0i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 30
Nugget 2.0i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 42
Nugget 2.0i | 2 | 84 | NSF | 08.94-07.00 | Traction control system ABS/ABD | 47
Nugget 2.0i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 DOHC | 30
Nugget 2.0i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 30
Nugget 2.0i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 42
Nugget 2.0i | 2 | 84 | NSG | 08.94-07.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Nugget 2.5 D

FORD Nugget 2.5 D May be shorter than in German

Nugget 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Traction control system ABS/ABD | 47
Nugget 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Traction control system ABS/ASR | 42
Nugget 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Traction control system ABS/ABD | 47
Nugget 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Traction control system ABS/ASR | 42
Nugget 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Traction control system ABS/ABD | 47
Nugget 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Nugget 2.5 DI

FORD Nugget 2.5 DI May be shorter than in German

Nugget 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Traction control system ABS/ABD | 47
Nugget 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Nugget 2.5 TD

FORD Nugget 2.5 TD May be shorter than in German

Nugget 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Traction control system ABS/ABD | 47
Nugget 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Traction control system ABS/ABD | 47
Nugget 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 30
Nugget 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Nugget 2.5 TDI

FORD Nugget 2.5 TDI May be shorter than in German

Nugget 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Anti-lock braking system ABS | 42
Nugget 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Ranger 2.3i

FORD Ranger 2.3i May be shorter than in German

Ranger 2.3i | 2,3 | 100 | 06.94-10.97 | Engine management EEC5 | 17
Ranger 2.3i | 2,3 | 100 | 06.94-10.97 | Airbag AB | 30
Ranger 2.3i | 2,3 | 100 | 06.94-10.97 | Airbag AB | 30


KTS505/670:NKW:FORD:Ranger 2.3i 16V XLS

FORD Ranger 2.3i 16V XLS May be shorter than in German

Ranger 2.3i 16V XLS | 2,3 | 100 | 03.01- | Engine management EEC5 DOHC | 30
Ranger 2.3i 16V XLS | 2,3 | 100 | 03.01- | Engine management EEC SAE | 30
Ranger 2.3i 16V XLS | 2,3 | 100 | 03.01- | Airbag AB | 30
Ranger 2.3i 16V XLS | 2,3 | 100 | 03.01- | Airbag AB | 30
Ranger 2.3i 16V XLS | 2,3 | 100 | 03.01- | Airbag AB | 30


KTS505/670:NKW:FORD:Ranger 2.5i

FORD Ranger 2.5i May be shorter than in German

Ranger 2.5i | 2,5 | 89 | 11.97-02.01 | Engine management EEC SAE | 30
Ranger 2.5i | 2,5 | 89 | 11.97-02.01 | Engine management EEC5 | 17
Ranger 2.5i | 2,5 | 89 | 11.97-02.01 | Airbag AB | 30


KTS505/670:NKW:FORD:Ranger 3.0 D Eletronic

FORD Ranger 3.0 D Eletronic May be shorter than in German

Ranger 3.0 D Eletronic | 3 | 120 | NGD 3.0E | 01.05- | Engine management CR/EDC | 42


KTS505/670:NKW:FORD:Ranger 4.0i

FORD Ranger 4.0i May be shorter than in German

Ranger 4.0i | 4 | 119 | 06.94-10.97 | Engine management EEC5 | 17
Ranger 4.0i | 4 | 119 | 11.97-12.02 | Engine management EEC SAE | 30
Ranger 4.0i | 4 | 119 | 11.97-12.02 | Engine management EEC5 | 17
Ranger 4.0i | 4 | 119 | 11.97-12.02 | Airbag AB | 30
Ranger 4.0i | 4 | 119 | 11.97-12.02 | Airbag AB | 30
Ranger 4.0i | 4 | 119 | 11.97-12.02 | Anti-lock braking system ABS | 44
Ranger 4.0i | 4 | 119 | 11.97-12.02 | Airbag AB | 30


KTS505/670:NKW:FORD:Tourneo 2.0i

FORD Tourneo 2.0i May be shorter than in German

Tourneo 2.0i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 DOHC | 30
Tourneo 2.0i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC4 EFI/SEFI | 81
Tourneo 2.0i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 | 17
Tourneo 2.0i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 30
Tourneo 2.0i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 42
Tourneo 2.0i | 2 | 84 | NSF | 08.94-07.00 | Traction control system ABS/ABD | 47
Tourneo 2.0i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 DOHC | 30
Tourneo 2.0i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC4 EFI/SEFI | 81
Tourneo 2.0i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 | 17
Tourneo 2.0i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 30
Tourneo 2.0i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 42
Tourneo 2.0i | 2 | 84 | NSG | 08.94-07.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Tourneo 2.5 D

FORD Tourneo 2.5 D May be shorter than in German

Tourneo 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Tourneo 2.5 DI

FORD Tourneo 2.5 DI May be shorter than in German

Tourneo 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Tourneo 2.5 TD

FORD Tourneo 2.5 TD May be shorter than in German

Tourneo 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Tourneo 2.5 TDI

FORD Tourneo 2.5 TDI May be shorter than in German

Tourneo 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Traction control system ABS/ABD | 47
Tourneo 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 30
Tourneo 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 42
Tourneo 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit 2.0i 100 L

FORD Transit 2.0i 100 L May be shorter than in German

Transit 2.0i 100 L | 2 | 57 | N6T | 10.88-07.91 | Engine management EEC4 | 10


KTS505/670:NKW:FORD:Transit 2.0i 130-190

FORD Transit 2.0i 130-190 May be shorter than in German

Transit 2.0i 130-190 | 2 | 57 | N6T | 10.88-07.91 | Engine management EEC4 | 10


KTS505/670:NKW:FORD:Transit 2.0i 80-120

FORD Transit 2.0i 80-120 May be shorter than in German

Transit 2.0i 80-120 | 2 | 57 | N6T | 10.88-07.91 | Engine management EEC4 | 10


KTS505/670:NKW:FORD:Transit 2.0i LWB 100-190

FORD Transit 2.0i LWB 100-190 May be shorter than in German

Transit 2.0i LWB 100-190 | 2 | 72 | NCA | 08.91-07.94 | Engine management EEC4 | 10


KTS505/670:NKW:FORD:Transit 2.0i SWB 80-150

FORD Transit 2.0i SWB 80-150 May be shorter than in German

Transit 2.0i SWB 80-150 | 2 | 72 | NCA | 08.91-07.94 | Engine management EEC4 | 10


KTS505/670:NKW:FORD:Transit 2.2 TDCi

FORD Transit 2.2 TDCi May be shorter than in German

Transit 2.2 TDCi | 2,2 | 63 | P8FA | 04.06- | Anti-lock braking system ABS | 42
Transit 2.2 TDCi | 2,2 | 63 | P8FA | 04.06- | Traction control system ABS/ABD | 63
Transit 2.2 TDCi | 2,2 | 63 | P8FA | 04.06- | Airbag AB | 30
Transit 2.2 TDCi | 2,2 | 63 | P8FA | 04.06- | Driving safety system Electronic stability program ESP | 65
Transit 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Anti-lock braking system ABS | 42
Transit 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Traction control system ABS/ABD | 63
Transit 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Driving safety system Electronic stability program ESP | 65
Transit 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Anti-lock braking system ABS | 42
Transit 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Traction control system ABS/ABD | 63
Transit 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:NKW:FORD:Transit 2.3i

FORD Transit 2.3i May be shorter than in German

Transit 2.3i | 2,3 | 107 | GZF... | 04.06- | Anti-lock braking system ABS | 42
Transit 2.3i | 2,3 | 107 | GZF... | 04.06- | Traction control system ABS/ABD | 63
Transit 2.3i | 2,3 | 107 | GZF... | 04.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:NKW:FORD:Transit 2.4 TDCi

FORD Transit 2.4 TDCi May be shorter than in German

Transit 2.4 TDCi | 2,4 | 103 | HPFB | 07.06- | Anti-lock braking system ABS | 42
Transit 2.4 TDCi | 2,4 | 103 | HPFB | 07.06- | Traction control system ABS/ABD | 63
Transit 2.4 TDCi | 2,4 | 103 | HPFB | 07.06- | Airbag AB | 30
Transit 2.4 TDCi | 2,4 | 103 | HPFB | 07.06- | Driving safety system Electronic stability program ESP | 65
Transit 2.4 TDCi | 2,4 | 85 | JXFA | 07.06- | Anti-lock braking system ABS | 42
Transit 2.4 TDCi | 2,4 | 85 | JXFA | 07.06- | Traction control system ABS/ABD | 63
Transit 2.4 TDCi | 2,4 | 85 | JXFA | 07.06- | Driving safety system Electronic stability program ESP | 65
Transit 2.4 TDCi | 2,4 | 74 | PHF... | 07.06- | Anti-lock braking system ABS | 42
Transit 2.4 TDCi | 2,4 | 74 | PHF... | 07.06- | Traction control system ABS/ABD | 63
Transit 2.4 TDCi | 2,4 | 74 | PHF... | 07.06- | Airbag AB | 30
Transit 2.4 TDCi | 2,4 | 74 | PHF... | 07.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:NKW:FORD:Transit 2.9 V6

FORD Transit 2.9 V6 May be shorter than in German

Transit 2.9 V6 | 2,9 | 110 | B4T | 05.88-07.91 | Engine management EEC4 | 10


KTS505/670:NKW:FORD:Transit 2.9 V6 LWB 100L-190

FORD Transit 2.9 V6 LWB 100L-190 May be shorter than in German

Transit 2.9 V6 LWB 100L-190 | 2,9 | 104 | BRT | 08.91-07.94 | Engine management EEC4 | 10


KTS505/670:NKW:FORD:Transit Connect 1.8 TDCi

FORD Transit Connect 1.8 TDCi May be shorter than in German

Transit Connect 1.8 TDCi | 1,8 | 55 | BHPA | 08.06- | Airbag AB | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | HCPA | 05.02- | Engine management EEC5/EDC | 36
Transit Connect 1.8 TDCi | 1,8 | 66 | HCPA | 05.02- | Airbag AB | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | HCPA | 05.02- | Traction control system ABS/ABD | 47
Transit Connect 1.8 TDCi | 1,8 | 66 | HCPB | 05.02- | Engine management EEC5/EDC | 36
Transit Connect 1.8 TDCi | 1,8 | 66 | HCPB | 05.02- | Airbag AB | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | HCPB | 05.02- | Traction control system ABS/ABD | 47
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 08.06- | Airbag AB | 30


KTS505/670:NKW:FORD:Transit Connect 1.8 TDDi

FORD Transit Connect 1.8 TDDi May be shorter than in German

Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 05.02- | Engine management EEC5-2 EDC | 42
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 05.02- | Engine management EEC5/EDC | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 05.02- | Airbag AB | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 05.02- | Traction control system ABS/ABD | 47
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 05.02- | Engine management EEC5/EDC | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 05.02- | Airbag AB | 30


KTS505/670:NKW:FORD:Transit Connect 1.8i

FORD Transit Connect 1.8i May be shorter than in German

Transit Connect 1.8i | 1,8 | 85 | EYPA | 05.02- | Engine management EEC5 Zetec-E | 30
Transit Connect 1.8i | 1,8 | 85 | EYPA | 05.02- | Airbag AB | 30
Transit Connect 1.8i | 1,8 | 81 | EYPC | 06.03- | Engine management EEC5 Zetec-E | 30
Transit Connect 1.8i | 1,8 | 81 | EYPC | 06.03- | Airbag AB | 30


KTS505/670:NKW:FORD:Transit Euroline 2.0 TDCi

FORD Transit Euroline 2.0 TDCi May be shorter than in German

Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Airbag AB | 30
Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit Euroline 2.0 TDE

FORD Transit Euroline 2.0 TDE May be shorter than in German

Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit Euroline 2.2 TDCi

FORD Transit Euroline 2.2 TDCi May be shorter than in German

Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Anti-lock braking system ABS | 42
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Traction control system ABS/ABD | 63
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Driving safety system Electronic stability program ESP | 65
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Anti-lock braking system ABS | 42
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Traction control system ABS/ABD | 63
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:NKW:FORD:Transit FT 080 2.0 i

FORD Transit FT 080 2.0 i May be shorter than in German

Transit FT 080 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 080 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 080 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 080 2.5 D

FORD Transit FT 080 2.5 D May be shorter than in German

Transit FT 080 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 080 2.5 DI

FORD Transit FT 080 2.5 DI May be shorter than in German

Transit FT 080 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 080 2.5 TD

FORD Transit FT 080 2.5 TD May be shorter than in German

Transit FT 080 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 55 | 4HA | 08.94-08.00 | Engine management EEC5/EDC | 30
Transit FT 080 2.5 TD | 2,5 | 55 | 4HA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 55 | 4HD | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 55 | 4HD | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 080 2.5 TDI

FORD Transit FT 080 2.5 TDI May be shorter than in German

Transit FT 080 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 100 2.0 i

FORD Transit FT 100 2.0 i May be shorter than in German

Transit FT 100 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 100 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 100 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 100 2.5 D

FORD Transit FT 100 2.5 D May be shorter than in German

Transit FT 100 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 100 2.5 DI

FORD Transit FT 100 2.5 DI May be shorter than in German

Transit FT 100 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 100 2.5 TD

FORD Transit FT 100 2.5 TD May be shorter than in German

Transit FT 100 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 100 2.5 TDI

FORD Transit FT 100 2.5 TDI May be shorter than in German

Transit FT 100 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 120 2.0 i

FORD Transit FT 120 2.0 i May be shorter than in German

Transit FT 120 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 120 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 120 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 120 2.5 D

FORD Transit FT 120 2.5 D May be shorter than in German

Transit FT 120 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FA | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FD | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 120 2.5 DI

FORD Transit FT 120 2.5 DI May be shorter than in German

Transit FT 120 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 120 2.5 TD

FORD Transit FT 120 2.5 TD May be shorter than in German

Transit FT 120 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 120 2.5 TDI

FORD Transit FT 120 2.5 TDI May be shorter than in German

Transit FT 120 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 150 2.0 i

FORD Transit FT 150 2.0 i May be shorter than in German

Transit FT 150 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 150 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 150 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 150 2.5 DI

FORD Transit FT 150 2.5 DI May be shorter than in German

Transit FT 150 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 150 2.5 TD

FORD Transit FT 150 2.5 TD May be shorter than in German

Transit FT 150 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 150 2.5 TDI

FORD Transit FT 150 2.5 TDI May be shorter than in German

Transit FT 150 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 190 2.0 i

FORD Transit FT 190 2.0 i May be shorter than in German

Transit FT 190 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 190 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.0 i | 2 | 84 | NSF | 08.94-07.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Engine management EEC5 DOHC | 30
Transit FT 190 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.0 i | 2 | 84 | NSG | 08.94-07.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 190 2.5 DI

FORD Transit FT 190 2.5 DI May be shorter than in German

Transit FT 190 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 DI | 2,5 | 56 | 4HB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 DI | 2,5 | 56 | 4HC | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 190 2.5 TD

FORD Transit FT 190 2.5 TD May be shorter than in German

Transit FT 190 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 74 | 4EB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 74 | 4EC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GA | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GB | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GC | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GE | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 190 2.5 TDI

FORD Transit FT 190 2.5 TDI May be shorter than in German

Transit FT 190 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TDI | 2,5 | 85 | 4ED | 03.99-08.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GD | 08.94-08.00 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GF | 08.94-08.00 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 240 K/S 2.0 TD

FORD Transit FT 240 K/S 2.0 TD May be shorter than in German

Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 240 K/S 2.0 TDE

FORD Transit FT 240 K/S 2.0 TDE May be shorter than in German

Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 260 K/S 2.0 TD

FORD Transit FT 260 K/S 2.0 TD May be shorter than in German

Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 260 K/S 2.0 TDCi

FORD Transit FT 260 K/S 2.0 TDCi May be shorter than in German

Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Airbag AB | 30
Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 260 K/S 2.0 TDE

FORD Transit FT 260 K/S 2.0 TDE May be shorter than in German

Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 260 K/S 2.3i

FORD Transit FT 260 K/S 2.3i May be shorter than in German

Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 260 K/S 2.4 TDE

FORD Transit FT 260 K/S 2.4 TDE May be shorter than in German

Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Engine management EEC5/EDC | 30
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Airbag AB | 30
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 K/S 2.0 TD

FORD Transit FT 280 K/S 2.0 TD May be shorter than in German

Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 K/S 2.0 TDCi

FORD Transit FT 280 K/S 2.0 TDCi May be shorter than in German

Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 K/S 2.0 TDE

FORD Transit FT 280 K/S 2.0 TDE May be shorter than in German

Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 K/S 2.3i

FORD Transit FT 280 K/S 2.3i May be shorter than in German

Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 K/S 2.4 TDE

FORD Transit FT 280 K/S 2.4 TDE May be shorter than in German

Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Airbag AB | 30
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 L 2.3i

FORD Transit FT 280 L 2.3i May be shorter than in German

Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 L 2.4 TDE

FORD Transit FT 280 L 2.4 TDE May be shorter than in German

Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Airbag AB | 30
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Airbag AB | 30
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 01.00-09.03 | Engine management EEC5/EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 01.00-09.03 | Airbag AB | 30
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 01.00-09.03 | Traction control system ABS/ABD | 47
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 M 2.0 TD

FORD Transit FT 280 M 2.0 TD May be shorter than in German

Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 M 2.0 TDCi

FORD Transit FT 280 M 2.0 TDCi May be shorter than in German

Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 M 2.0 TDE

FORD Transit FT 280 M 2.0 TDE May be shorter than in German

Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 M 2.3i

FORD Transit FT 280 M 2.3i May be shorter than in German

Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 M 2.4 TDE

FORD Transit FT 280 M 2.4 TDE May be shorter than in German

Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Engine management EEC5/EDC | 30
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Airbag AB | 30
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 04.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 280 S 2.4 TDI

FORD Transit FT 280 S 2.4 TDI May be shorter than in German

Transit FT 280 S 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 300 K/S 2.0 TD

FORD Transit FT 300 K/S 2.0 TD May be shorter than in German

Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 K/S 2.0 TDCi

FORD Transit FT 300 K/S 2.0 TDCi May be shorter than in German

Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 K/S 2.0 TDE

FORD Transit FT 300 K/S 2.0 TDE May be shorter than in German

Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 K/S 2.3i

FORD Transit FT 300 K/S 2.3i May be shorter than in German

Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 L 2.0 TD

FORD Transit FT 300 L 2.0 TD May be shorter than in German

Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5 Zetec-E | 30
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 L 2.0 TDCi

FORD Transit FT 300 L 2.0 TDCi May be shorter than in German

Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 L 2.0 TDE

FORD Transit FT 300 L 2.0 TDE May be shorter than in German

Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 L 2.3i

FORD Transit FT 300 L 2.3i May be shorter than in German

Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 M 2.0 TD

FORD Transit FT 300 M 2.0 TD May be shorter than in German

Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 M 2.0 TDCi

FORD Transit FT 300 M 2.0 TDCi May be shorter than in German

Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 M 2.0 TDE

FORD Transit FT 300 M 2.0 TDE May be shorter than in German

Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 M 2.3i

FORD Transit FT 300 M 2.3i May be shorter than in German

Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Airbag AB | 30
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 300 S 2.0 TDCi

FORD Transit FT 300 S 2.0 TDCi May be shorter than in German

Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 05.02-05.06 | Engine management EEC5/EDC | 36
Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 05.02-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 300 S 2.4 TDI

FORD Transit FT 300 S 2.4 TDI May be shorter than in German

Transit FT 300 S 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Airbag AB | 30
Transit FT 300 S 2.4 TDI | 2,4 | 74 | 01.01-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 310 S 2.4 TDI

FORD Transit FT 310 S 2.4 TDI May be shorter than in German

Transit FT 310 S 2.4 TDI | 2,4 | 88 | 01.01-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 330 K/S 2.0 TDCi

FORD Transit FT 330 K/S 2.0 TDCi May be shorter than in German

Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 K/S 2.0 TDE

FORD Transit FT 330 K/S 2.0 TDE May be shorter than in German

Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 K/S 2.3i

FORD Transit FT 330 K/S 2.3i May be shorter than in German

Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 K/S 2.4 TD

FORD Transit FT 330 K/S 2.4 TD May be shorter than in German

Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Diesel injection Diesel pump electronics | 22
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Engine management EEC5/EDC | 30
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Airbag AB | 30
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 K/S 2.4 TDCi

FORD Transit FT 330 K/S 2.4 TDCi May be shorter than in German

Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Engine management EEC5/EDC | 36
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 K/S 2.4 TDE

FORD Transit FT 330 K/S 2.4 TDE May be shorter than in German

Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Diesel injection Diesel pump electronics | 25
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 L 2.0 TDCi

FORD Transit FT 330 L 2.0 TDCi May be shorter than in German

Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 L 2.0 TDE

FORD Transit FT 330 L 2.0 TDE May be shorter than in German

Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Airbag AB | 30
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 L 2.3i

FORD Transit FT 330 L 2.3i May be shorter than in German

Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Airbag AB | 30
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 L 2.4 TD

FORD Transit FT 330 L 2.4 TD May be shorter than in German

Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Diesel injection Diesel pump electronics | 22
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Engine management EEC5/EDC | 30
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Airbag AB | 30
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 L 2.4 TDCi

FORD Transit FT 330 L 2.4 TDCi May be shorter than in German

Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Engine management EEC5/EDC | 36
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Airbag AB | 30
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 L 2.4 TDE

FORD Transit FT 330 L 2.4 TDE May be shorter than in German

Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Airbag AB | 30
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Airbag AB | 30
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Diesel injection Diesel pump electronics | 25
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Airbag AB | 30
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 L 2.4 TDI

FORD Transit FT 330 L 2.4 TDI May be shorter than in German

Transit FT 330 L 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Airbag AB | 30
Transit FT 330 L 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDI | 2,4 | 88 | 01.01-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 330 M 2.0 TDCi

FORD Transit FT 330 M 2.0 TDCi May be shorter than in German

Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 M 2.0 TDE

FORD Transit FT 330 M 2.0 TDE May be shorter than in German

Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Airbag AB | 30
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 M 2.3i

FORD Transit FT 330 M 2.3i May be shorter than in German

Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Airbag AB | 30
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 M 2.4 TD

FORD Transit FT 330 M 2.4 TD May be shorter than in German

Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Diesel injection Diesel pump electronics | 22
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Engine management EEC5/EDC | 30
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Airbag AB | 30
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 M 2.4 TDCi

FORD Transit FT 330 M 2.4 TDCi May be shorter than in German

Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Engine management EEC5/EDC | 36
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Airbag AB | 30
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 M 2.4 TDE

FORD Transit FT 330 M 2.4 TDE May be shorter than in German

Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Airbag AB | 30
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Airbag AB | 30
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Diesel injection Diesel pump electronics | 25
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Airbag AB | 30
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 330 M 2.4 TDI

FORD Transit FT 330 M 2.4 TDI May be shorter than in German

Transit FT 330 M 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Airbag AB | 30
Transit FT 330 M 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDI | 2,4 | 88 | 01.01-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 330 S 2.4 TDI

FORD Transit FT 330 S 2.4 TDI May be shorter than in German

Transit FT 330 S 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Airbag AB | 30
Transit FT 330 S 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Anti-lock braking system ABS | 42
Transit FT 330 S 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Traction control system ABS/ABD | 47
Transit FT 330 S 2.4 TDI | 2,4 | 74 | 01.01-05.06 | Airbag AB | 30
Transit FT 330 S 2.4 TDI | 2,4 | 88 | 01.01-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 350 E 2.4 TDI

FORD Transit FT 350 E 2.4 TDI May be shorter than in German

Transit FT 350 E 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Airbag AB | 30
Transit FT 350 E 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Anti-lock braking system ABS | 42
Transit FT 350 E 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Traction control system ABS/ABD | 47
Transit FT 350 E 2.4 TDI | 2,4 | 88 | 01.01-05.06 | Airbag AB | 30
Transit FT 350 E 2.4 TDI | 2,4 | 96 | 06.04-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 350 EL 2.0 TDCi

FORD Transit FT 350 EL 2.0 TDCi May be shorter than in German

Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 EL 2.0 TDE

FORD Transit FT 350 EL 2.0 TDE May be shorter than in German

Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Airbag AB | 30
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 EL 2.3i

FORD Transit FT 350 EL 2.3i May be shorter than in German

Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Airbag AB | 30
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 EL 2.4 TD

FORD Transit FT 350 EL 2.4 TD May be shorter than in German

Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Diesel injection Diesel pump electronics | 22
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Engine management EEC5/EDC | 30
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Airbag AB | 30
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 EL 2.4 TDCi

FORD Transit FT 350 EL 2.4 TDCi May be shorter than in German

Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Engine management EEC5/EDC | 36
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Airbag AB | 30
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 EL 2.4 TDE

FORD Transit FT 350 EL 2.4 TDE May be shorter than in German

Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Airbag AB | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Diesel injection Diesel pump electronics | 25
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Airbag AB | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 L 2.0 TDCi

FORD Transit FT 350 L 2.0 TDCi May be shorter than in German

Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 L 2.0 TDE

FORD Transit FT 350 L 2.0 TDE May be shorter than in German

Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Airbag AB | 30
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 L 2.3i

FORD Transit FT 350 L 2.3i May be shorter than in German

Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Airbag AB | 30
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 L 2.4 TD

FORD Transit FT 350 L 2.4 TD May be shorter than in German

Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Diesel injection Diesel pump electronics | 22
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Engine management EEC5/EDC | 30
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Airbag AB | 30
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 L 2.4 TDCi

FORD Transit FT 350 L 2.4 TDCi May be shorter than in German

Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Engine management EEC5/EDC | 36
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Airbag AB | 30
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 L 2.4 TDE

FORD Transit FT 350 L 2.4 TDE May be shorter than in German

Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Airbag AB | 30
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Airbag AB | 30
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Diesel injection Diesel pump electronics | 25
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Airbag AB | 30
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 L 2.4 TDI

FORD Transit FT 350 L 2.4 TDI May be shorter than in German

Transit FT 350 L 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Airbag AB | 30
Transit FT 350 L 2.4 TDI | 2,4 | 88 | 01.01-05.06 | Airbag AB | 30
Transit FT 350 L 2.4 TDI | 2,4 | 96 | 06.04-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 350 M 2.0 TDCi

FORD Transit FT 350 M 2.0 TDCi May be shorter than in German

Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 M 2.0 TDE

FORD Transit FT 350 M 2.0 TDE May be shorter than in German

Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Airbag AB | 30
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 08.03-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 M 2.3i

FORD Transit FT 350 M 2.3i May be shorter than in German

Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Airbag AB | 30
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Airbag AB | 30
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Engine management EEC5 DOHC | 30
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 08.01-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 M 2.4 TD

FORD Transit FT 350 M 2.4 TD May be shorter than in German

Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Diesel injection Diesel pump electronics | 22
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Engine management EEC5/EDC | 30
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Airbag AB | 30
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 01.00-09.03 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 M 2.4 TDCi

FORD Transit FT 350 M 2.4 TDCi May be shorter than in German

Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Engine management EEC5/EDC | 36
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Airbag AB | 30
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 M 2.4 TDE

FORD Transit FT 350 M 2.4 TDE May be shorter than in German

Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Airbag AB | 30
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Airbag AB | 30
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Diesel injection Diesel pump electronics | 25
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Engine management EEC5/EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Airbag AB | 30
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 01.00-07.06 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 350 M 2.4 TDI

FORD Transit FT 350 M 2.4 TDI May be shorter than in German

Transit FT 350 M 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Airbag AB | 30
Transit FT 350 M 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDI | 2,4 | 66 | 01.01-05.06 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDI | 2,4 | 88 | 01.01-05.06 | Airbag AB | 30
Transit FT 350 M 2.4 TDI | 2,4 | 96 | 06.04-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 430 E 2.4 TDI

FORD Transit FT 430 E 2.4 TDI May be shorter than in German

Transit FT 430 E 2.4 TDI | 2,4 | 96 | 06.04-05.06 | Airbag AB | 30


KTS505/670:NKW:FORD:Transit FT 430 EL 2.4 TD

FORD Transit FT 430 EL 2.4 TD May be shorter than in German

Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 08.02-09.03 | Diesel injection Diesel pump electronics | 22
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 08.02-09.03 | Engine management EEC5/EDC | 30
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 08.02-09.03 | Airbag AB | 30
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 08.02-09.03 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 430 EL 2.4 TDCi

FORD Transit FT 430 EL 2.4 TDCi May be shorter than in German

Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Engine management EEC5/EDC | 36
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Airbag AB | 30
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 430 EL 2.4 TDE

FORD Transit FT 430 EL 2.4 TDE May be shorter than in German

Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 08.02-07.06 | Diesel injection Diesel pump electronics | 22
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 08.02-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 08.02-07.06 | Engine management EEC5/EDC | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 08.02-07.06 | Airbag AB | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 08.02-07.06 | Traction control system ABS/ABD | 47
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Diesel injection Diesel pump electronics | 25
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Engine management EEC5/EDC | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Airbag AB | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Traction control system ABS/ABD | 47
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 430 M 2.4 TD

FORD Transit FT 430 M 2.4 TD May be shorter than in German

Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 08.02-09.03 | Diesel injection Diesel pump electronics | 22
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 08.02-09.03 | Engine management EEC5/EDC | 30
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 08.02-09.03 | Airbag AB | 30
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 08.02-09.03 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 430 M 2.4 TDCi

FORD Transit FT 430 M 2.4 TDCi May be shorter than in German

Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Engine management EEC5/EDC | 36
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Airbag AB | 30
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit FT 430 M 2.4 TDE

FORD Transit FT 430 M 2.4 TDE May be shorter than in German

Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Diesel injection Diesel pump electronics | 25
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Engine management EEC5/EDC | 30
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Airbag AB | 30
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 08.02-07.06 | Traction control system ABS/ABD | 47
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Engine management EEC5-2 EDC | 42
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Airbag AB | 30
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 03.04-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit Nugget 2.0 TDCi

FORD Transit Nugget 2.0 TDCi May be shorter than in German

Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Airbag AB | 30
Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit Nugget 2.0 TDE

FORD Transit Nugget 2.0 TDE May be shorter than in German

Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit Nugget 2.2 TDCi

FORD Transit Nugget 2.2 TDCi May be shorter than in German

Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Anti-lock braking system ABS | 42
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Traction control system ABS/ABD | 63
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Driving safety system Electronic stability program ESP | 65
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Anti-lock braking system ABS | 42
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Traction control system ABS/ABD | 63
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:NKW:FORD:Transit Tourneo 2.0 TDCi

FORD Transit Tourneo 2.0 TDCi May be shorter than in German

Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Engine management EEC5/EDC | 36
Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Airbag AB | 30
Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 05.02-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit Tourneo 2.0 TDE

FORD Transit Tourneo 2.0 TDE May be shorter than in German

Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Diesel injection Diesel pump electronics | 22
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5-2 EDC | 42
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Engine management EEC5/EDC | 30
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Airbag AB | 30
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Anti-lock braking system ABS | 42
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 08.00-07.06 | Traction control system ABS/ABD | 47


KTS505/670:NKW:FORD:Transit Tourneo 2.2 TDCi

FORD Transit Tourneo 2.2 TDCi May be shorter than in German

Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 04.06- | Driving safety system Electronic stability program ESP | 65
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 04.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:NKW:FREIGHTLINER:Sprinter 2500

FREIGHTLINER Sprinter 2500 May be shorter than in German

Sprinter 2500 | 2,7 | 113 | OM647 | 10.04- | Engine management EDC 16 C | 47


KTS505/670:NKW:FREIGHTLINER:Sprinter 3500

FREIGHTLINER Sprinter 3500 May be shorter than in German

Sprinter 3500 | 2,7 | 113 | OM647 | 10.04- | Engine management EDC 16 C | 47


KTS505/670:NKW:GAZ:3309 4.8 TD

GAZ 3309 4.8 TD May be shorter than in German

3309 4.8 TD | 4,5 | 90 | D 245.7 E3 | 01.08- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:GAZ:Gazel 2.1 TD

GAZ Gazel 2.1 TD May be shorter than in German

Gazel 2.1 TD | 2,1 | 70 | 560 | 09.97- | Anti-lock braking system ABS | 63
Gazel 2.1 TD | 2,1 | 81 | 5601 | 09.97- | Anti-lock braking system ABS | 63
Gazel 2.1 TD | 2,1 | 81 | 5602 | 09.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Gazel 2.3

GAZ Gazel 2.3 May be shorter than in German

Gazel 2.3 | 2,3 | 81 | 4063.10 | 11.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Gazel 2.3 16V

GAZ Gazel 2.3 16V May be shorter than in German

Gazel 2.3 16V | 2,3 | 74 | 4061.10 | 01.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Gazel 2.4 L DOHC

GAZ Gazel 2.4 L DOHC May be shorter than in German

Gazel 2.4 L DOHC | 2,4 | 112 | 07.05- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Gazel 2.4 TD

GAZ Gazel 2.4 TD May be shorter than in German

Gazel 2.4 TD | 2,4 | 75 | 4CTi90-1 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Gazel 2.5i

GAZ Gazel 2.5i May be shorter than in German

Gazel 2.5i | 2,5 | 112 | 40522.10 | 09.01- | Engine management Mikas | 06
Gazel 2.5i | 2,5 | 112 | 40522.10 | 09.01- | Engine management Avtron | 76
Gazel 2.5i | 2,5 | 112 | 40522.10 | 09.01- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Gazel 2.7 TD

GAZ Gazel 2.7 TD May be shorter than in German

Gazel 2.7 TD | 2,7 | 80 | ADCR110 | 01.07- | Engine management EDC 16 C | 47


KTS505/670:NKW:GAZ:Sobol 2.1 TD

GAZ Sobol 2.1 TD May be shorter than in German

Sobol 2.1 TD | 2,1 | 70 | 560 | 09.97- | Anti-lock braking system ABS | 63
Sobol 2.1 TD | 2,1 | 81 | 5601 | 09.97- | Anti-lock braking system ABS | 63
Sobol 2.1 TD | 2,1 | 81 | 5602 | 09.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Sobol 2.3

GAZ Sobol 2.3 May be shorter than in German

Sobol 2.3 | 2,3 | 81 | 4063.10 | 09.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Sobol 2.4 L DOHC

GAZ Sobol 2.4 L DOHC May be shorter than in German

Sobol 2.4 L DOHC | 2,4 | 112 | 01.94- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Sobol 2.5i

GAZ Sobol 2.5i May be shorter than in German

Sobol 2.5i | 2,5 | 112 | 40522 | 09.01- | Engine management Mikas | 06
Sobol 2.5i | 2,5 | 112 | 40522 | 09.01- | Engine management Avtron | 76
Sobol 2.5i | 2,5 | 112 | 40522 | 09.01- | Anti-lock braking system ABS | 63


KTS505/670:NKW:GAZ:Valday 4.5 TD

GAZ Valday 4.5 TD May be shorter than in German

Valday 4.5 TD | 4,5 | 90 | D 245.7 E3 | 01.08- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:GREATWALL:Deer 2.2i 4WD

GREATWALL Deer 2.2i 4WD May be shorter than in German

Deer 2.2i 4WD | 2,2 | 78 | GW491QE | 06.96- | Diagnosis system OBD II | 12
Deer 2.2i 4WD | 2,2 | 78 | GW491QE | 06.96- | Engine management Motronic M | 30


KTS505/670:NKW:GREATWALL:Deer 2.2i CC1021/1022

GREATWALL Deer 2.2i CC1021/1022 May be shorter than in German

Deer 2.2i CC1021/1022 | 2,2 | 75 | 491QE | 04.05- | Diagnosis system OBD II | 12
Deer 2.2i CC1021/1022 | 2,2 | 75 | 491QE | 04.05- | Engine management Motronic M | 30
Deer 2.2i CC1021/1022 | 2,2 | 75 | 491QE | 04.05- | Engine management Motronic M | 30


KTS505/670:NKW:GREATWALL:Deer CC1021

GREATWALL Deer CC1021 May be shorter than in German

Deer CC1021 | 2,8 | 70 | 4L88 | 04.05- | Diagnosis system OBD II | 12


KTS505/670:NKW:GREATWALL:Sailor 2.2i

GREATWALL Sailor 2.2i May be shorter than in German

Sailor 2.2i | 2,2 | 78 | GW491QE | 11.01- | Diagnosis system OBD II | 12
Sailor 2.2i | 2,2 | 78 | GW491QE | 11.01- | Engine management Motronic M | 30


KTS505/670:NKW:GREATWALL:Sailor 2.2i CC1027

GREATWALL Sailor 2.2i CC1027 May be shorter than in German

Sailor 2.2i CC1027 | 2,2 | 75 | 491QE | 06.06- | Diagnosis system OBD II | 12
Sailor 2.2i CC1027 | 2,2 | 75 | 491QE | 06.06- | Engine management Motronic M | 30
Sailor 2.2i CC1027 | 2,2 | 75 | 491QE | 06.06- | Engine management Motronic M | 30


KTS505/670:NKW:GREATWALL:Socool 2.2i CC1026SE

GREATWALL Socool 2.2i CC1026SE May be shorter than in German

Socool 2.2i CC1026SE | 2,2 | 75 | 491QE | 10.04- | Diagnosis system OBD II | 12
Socool 2.2i CC1026SE | 2,2 | 75 | 491QE | 10.04- | Engine management Motronic M | 30
Socool 2.2i CC1026SE | 2,2 | 75 | 491QE | 10.04- | Engine management Motronic M | 30


KTS505/670:NKW:GREATWALL:Wingle CC1031

GREATWALL Wingle CC1031 May be shorter than in German

Wingle CC1031 | 2,8 | 70 | GW2.8TC | 12.06- | Diagnosis system OBD II | 12
Wingle CC1031 | 2,8 | 70 | GW2.8TC | 12.06- | Engine management EDC 16 C | 60
Wingle CC1031 | 2,8 | 70 | GW2.8TC | 12.06- | Anti-lock braking system ABS | 63
Wingle CC1031 | 2,8 | 70 | GW2.8TC | 12.06- | Traction control system ABS/ASR | 63


KTS505/670:NKW:HAFEI (SONGHUAJIANG):Danshuangpai 1.0i HFJ1010

HAFEI (SONGHUAJIANG) Danshuangpai 1.0i HFJ1010 May be shorter than in German

Danshuangpai 1.0i HFJ1010 | 1 | 36 | DA465Q | 04.05- | Diagnosis system OBD II | 12


KTS505/670:NKW:HAFEI (SONGHUAJIANG):Minyi 1.0i Yipaiban HFJ1020A

HAFEI (SONGHUAJIANG) Minyi 1.0i Yipaiban HFJ1020A May be shorter than in German

Minyi 1.0i Yipaiban HFJ1020A | 1 | 36 | DA465Q | 08.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:HAFEI (SONGHUAJIANG):Minyi 1.1i Yipaiban HFJ1020A

HAFEI (SONGHUAJIANG) Minyi 1.1i Yipaiban HFJ1020A May be shorter than in German

Minyi 1.1i Yipaiban HFJ1020A | 1,1 | 39 | DA465Q-1A | 08.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:HAFEI (SONGHUAJIANG):Ruiyi 1.0i HFJ1011

HAFEI (SONGHUAJIANG) Ruiyi 1.0i HFJ1011 May be shorter than in German

Ruiyi 1.0i HFJ1011 | 1 | 36 | DA465Q | 12.04- | Diagnosis system OBD II | 12


KTS505/670:NKW:HAFEI (SONGHUAJIANG):Ruiyi 1.1i HFJ1011

HAFEI (SONGHUAJIANG) Ruiyi 1.1i HFJ1011 May be shorter than in German

Ruiyi 1.1i HFJ1011 | 1,1 | 39 | DA465Q-1A | 12.04- | Diagnosis system OBD II | 12


KTS505/670:NKW:HOLDEN:Rodeo 2.2

HOLDEN Rodeo 2.2 May be shorter than in German

Rodeo 2.2 | 2,2 | 87 | 22NE | 01.01-02.03 | Engine management Multec | 42
Rodeo 2.2 | 2,2 | 87 | 22NE | 06.98-12.00 | Engine management Multec | 42


KTS505/670:NKW:HOLDEN:Rodeo 2.3

HOLDEN Rodeo 2.3 May be shorter than in German

Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Heater/air conditioner Automatic A/C | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Central electronics Front ZE | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Central electronics Rear central electronics | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Heater/air conditioner Automatic A/C | 43
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Running gear/steering Electro-hydraulic power steering | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Running gear/steering Electro-hydraulic power steering | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Convenience electronics Steering column switch module | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Driver information Info display | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Driver information Navigation system | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Driver information Audio | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Instrumentation Instrument cluster | 57
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Anti-lock braking system ABS | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 01.91-12.92 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:HOLDEN:Rodeo 2.8DT

HOLDEN Rodeo 2.8DT May be shorter than in German

Rodeo 2.8DT | 2,8 | 74 | 4JB1 | 01.93-12.96 | Anti-lock braking system ABS | 22
Rodeo 2.8DT | 2,8 | 74 | 4JB1 | 01.97-05.98 | Anti-lock braking system ABS | 22


KTS505/670:NKW:HOLDEN:Rodeo 2.8DT 4x4

HOLDEN Rodeo 2.8DT 4x4 May be shorter than in German

Rodeo 2.8DT 4x4 | 2,8 | 74 | 4JB1 | 01.97-06.01 | Anti-lock braking system ABS | 22
Rodeo 2.8DT 4x4 | 2,8 | 74 | 4JB1 | 04.90-12.96 | Anti-lock braking system ABS | 22


KTS505/670:NKW:HOLDEN:Rodeo 3.0DT

HOLDEN Rodeo 3.0DT May be shorter than in German

Rodeo 3.0DT | 3 | 96 | 4JH1 | 12.01-02.03 | Airbag AB | 30
Rodeo 3.0DT | 3 | 96 | 4JH1TC | 03.03- | Airbag AB | 30


KTS505/670:NKW:HOLDEN:Rodeo 3.0DT 4x4

HOLDEN Rodeo 3.0DT 4x4 May be shorter than in German

Rodeo 3.0DT 4x4 | 3 | 96 | 4JH1TC | 03.03- | Airbag AB | 30


KTS505/670:NKW:HOLDEN:Rodeo 3.2

HOLDEN Rodeo 3.2 May be shorter than in German

Rodeo 3.2 | 3,2 | 140 | 6VD1 | 01.01-03.03 | Engine management Hitachi | 46
Rodeo 3.2 | 3,2 | 140 | 6VD1 | 06.98-12.00 | Engine management Hitachi | 46


KTS505/670:NKW:HOLDEN:Rodeo 3.2 4x4

HOLDEN Rodeo 3.2 4x4 May be shorter than in German

Rodeo 3.2 4x4 | 3,2 | 140 | 6VD1 | 01.01-02.03 | Engine management Hitachi | 46
Rodeo 3.2 4x4 | 3,2 | 140 | 6VD1 | 06.98-12.00 | Engine management Hitachi | 46


KTS505/670:NKW:HOLDEN:Rodeo 3.6i

HOLDEN Rodeo 3.6i May be shorter than in German

Rodeo 3.6i | 3,6 | 157 | H9 | 01.06- | Engine management Motronic ME | 57


KTS505/670:NKW:HOLDEN:Rodeo 3.6i 4x4

HOLDEN Rodeo 3.6i 4x4 May be shorter than in German

Rodeo 3.6i 4x4 | 3,6 | 157 | H9 | 01.06- | Engine management Motronic ME | 57


KTS505/670:NKW:HONDA:Acty Truck 0.7i

HONDA Acty Truck 0.7i May be shorter than in German

Acty Truck 0.7i | 0,7 | 34 | E07Z | 05.99- | Engine management PGM-Fi | 30
Acty Truck 0.7i | 0,7 | 34 | E07Z | 05.99- | Airbag AB | 30
Acty Truck 0.7i | 0,7 | 34 | E07Z | 05.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Acty Truck 0.7i 4WD

HONDA Acty Truck 0.7i 4WD May be shorter than in German

Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 05.99- | Engine management PGM-Fi | 30
Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 05.99- | Airbag AB | 30
Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 05.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Acty Van 0.7i

HONDA Acty Van 0.7i May be shorter than in German

Acty Van 0.7i | 0,7 | 32 | E07A | 12.95-06.99 | Engine management PGM-Fi | 30
Acty Van 0.7i | 0,7 | 32 | E07A | 12.95-06.99 | Airbag AB | 30
Acty Van 0.7i | 0,7 | 32 | E07A | 12.95-06.99 | Anti-lock braking system ABS | 42
Acty Van 0.7i | 0,7 | 34 | E07Z | 06.99- | Engine management PGM-Fi | 30
Acty Van 0.7i | 0,7 | 34 | E07Z | 06.99- | Airbag AB | 30
Acty Van 0.7i | 0,7 | 34 | E07Z | 06.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Acty Van 0.7i 4WD

HONDA Acty Van 0.7i 4WD May be shorter than in German

Acty Van 0.7i 4WD | 0,7 | 34 | E07Z | 06.99- | Engine management PGM-Fi | 30
Acty Van 0.7i 4WD | 0,7 | 34 | E07Z | 06.99- | Airbag AB | 30
Acty Van 0.7i 4WD | 0,7 | 34 | E07Z | 06.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Partner 1.3i

HONDA Partner 1.3i May be shorter than in German

Partner 1.3i | 1,3 | 67 | D13B | 02.96-08.03 | Engine management PGM-Fi | 30
Partner 1.3i | 1,3 | 67 | D13B | 02.96-08.03 | Transmission control 4-speed automatic transmission | 30
Partner 1.3i | 1,3 | 67 | D13B | 02.96-08.03 | Airbag AB | 30
Partner 1.3i | 1,3 | 67 | D13B | 02.96-08.03 | Airbag AB | 30
Partner 1.3i | 1,3 | 67 | D13B | 02.96-08.03 | Anti-lock braking system ABS | 42
Partner 1.3i | 1,3 | 67 | D13B | 02.96-08.03 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Partner 1.5i

HONDA Partner 1.5i May be shorter than in German

Partner 1.5i | 1,5 | 77 | D15B | 02.96-03.06 | Engine management PGM-Fi | 30
Partner 1.5i | 1,5 | 77 | D15B | 02.96-03.06 | Transmission control 4-speed automatic transmission | 30
Partner 1.5i | 1,5 | 77 | D15B | 02.96-03.06 | Airbag AB | 30
Partner 1.5i | 1,5 | 77 | D15B | 02.96-03.06 | Airbag AB | 30
Partner 1.5i | 1,5 | 77 | D15B | 02.96-03.06 | Anti-lock braking system ABS | 42
Partner 1.5i | 1,5 | 77 | D15B | 02.96-03.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Partner 1.6i

HONDA Partner 1.6i May be shorter than in German

Partner 1.6i | 1,6 | 77 | D16A | 02.97-05.99 | Engine management PGM-Fi | 30
Partner 1.6i | 1,6 | 77 | D16A | 02.97-05.99 | Transmission control 4-speed automatic transmission | 30
Partner 1.6i | 1,6 | 77 | D16A | 02.97-05.99 | Airbag AB | 30
Partner 1.6i | 1,6 | 77 | D16A | 02.97-05.99 | Airbag AB | 30
Partner 1.6i | 1,6 | 77 | D16A | 02.97-05.99 | Anti-lock braking system ABS | 42
Partner 1.6i | 1,6 | 77 | D16A | 02.97-05.99 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Partner 1.6i 4WD

HONDA Partner 1.6i 4WD May be shorter than in German

Partner 1.6i 4WD | 1,6 | 77 | D16A | 05.99-03.06 | Engine management PGM-Fi | 30
Partner 1.6i 4WD | 1,6 | 77 | D16A | 05.99-03.06 | Transmission control 4-speed automatic transmission | 30
Partner 1.6i 4WD | 1,6 | 77 | D16A | 05.99-03.06 | Airbag AB | 30
Partner 1.6i 4WD | 1,6 | 77 | D16A | 05.99-03.06 | Airbag AB | 30
Partner 1.6i 4WD | 1,6 | 77 | D16A | 05.99-03.06 | Anti-lock braking system ABS | 42
Partner 1.6i 4WD | 1,6 | 77 | D16A | 05.99-03.06 | Anti-lock braking system ABS | 42
Partner 1.6i 4WD | 1,6 | 88 | D16A | 02.96-05.99 | Engine management PGM-Fi | 30
Partner 1.6i 4WD | 1,6 | 88 | D16A | 02.96-05.99 | Transmission control 4-speed automatic transmission | 30
Partner 1.6i 4WD | 1,6 | 88 | D16A | 02.96-05.99 | Airbag AB | 30
Partner 1.6i 4WD | 1,6 | 88 | D16A | 02.96-05.99 | Airbag AB | 30
Partner 1.6i 4WD | 1,6 | 88 | D16A | 02.96-05.99 | Anti-lock braking system ABS | 42
Partner 1.6i 4WD | 1,6 | 88 | D16A | 02.96-05.99 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Street 0.7i

HONDA Street 0.7i May be shorter than in German

Street 0.7i | 0,7 | 32 | E07A | 10.93-06.99 | Engine management PGM-Fi | 10
Street 0.7i | 0,7 | 32 | E07A | 10.93-06.99 | Airbag AB | 30
Street 0.7i | 0,7 | 32 | E07A | 10.93-06.99 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Street 0.7i 4WD

HONDA Street 0.7i 4WD May be shorter than in German

Street 0.7i 4WD | 0,7 | 32 | E07A | 10.93-06.99 | Engine management PGM-Fi | 10
Street 0.7i 4WD | 0,7 | 32 | E07A | 10.93-06.99 | Airbag AB | 30
Street 0.7i 4WD | 0,7 | 32 | E07A | 10.93-06.99 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Today Van 0.7i

HONDA Today Van 0.7i May be shorter than in German

Today Van 0.7i | 0,7 | 38 | E07A | 02.90-09.91 | Engine management PGM-Fi | 10


KTS505/670:NKW:HONDA:Vamos Hobio Pro 0.7i

HONDA Vamos Hobio Pro 0.7i May be shorter than in German

Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 04.03- | Engine management PGM-Fi | 30
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 04.03- | Engine management PGM-Fi | 3A
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 04.03- | Airbag AB | 30
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 04.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:HONDA:Vamos Hobio Pro 0.7i 4WD

HONDA Vamos Hobio Pro 0.7i 4WD May be shorter than in German

Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 04.03- | Engine management PGM-Fi | 30
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 04.03- | Engine management PGM-Fi | 3A
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 04.03- | Airbag AB | 30
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 04.03- | Anti-lock braking system ABS | 42
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 04.03- | Engine management PGM-Fi | 30
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 04.03- | Engine management PGM-Fi | 3A
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 04.03- | Airbag AB | 30
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 04.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:HYUNDAI:Excel 1.5i Van

HYUNDAI Excel 1.5i Van May be shorter than in German

Excel 1.5i Van | 1,5 | 64 | L4DJ | 04.89-04.94 | Engine management MPI | 10
Excel 1.5i Van | 1,5 | 64 | L4DJ | 04.89-04.94 | Transmission control GS | 42


KTS505/670:NKW:HYUNDAI:Galloper 3.0 LPG Van

HYUNDAI Galloper 3.0 LPG Van May be shorter than in German

Galloper 3.0 LPG Van | 3 | 99 | 06.98-11.04 | Airbag AB | 22
Galloper 3.0 LPG Van | 3 | 99 | 06.98-11.04 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HYUNDAI:Galloper 3.0 Van

HYUNDAI Galloper 3.0 Van May be shorter than in German

Galloper 3.0 Van | 3 | 104 | G6AT | 08.91-11.04 | Engine management MPI | 80
Galloper 3.0 Van | 3 | 104 | G6AT | 08.91-11.04 | Engine management MPI | 10
Galloper 3.0 Van | 3 | 104 | G6AT | 08.91-11.04 | Airbag AB | 22
Galloper 3.0 Van | 3 | 104 | G6AT | 08.91-11.04 | Anti-lock braking system ABS | 42
Galloper 3.0 Van | 3 | 104 | G6AT | 08.91-11.04 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HYUNDAI:Grace 2.4 LPG

HYUNDAI Grace 2.4 LPG May be shorter than in German

Grace 2.4 LPG | 2,4 | 67 | L4CS | 01.87-12.03 | Engine management LPG | 81


KTS505/670:NKW:HYUNDAI:Grace 2.4 LPG Van

HYUNDAI Grace 2.4 LPG Van May be shorter than in German

Grace 2.4 LPG Van | 2,4 | 67 | 01.87-12.03 | Engine management LPG | 81


KTS505/670:NKW:HYUNDAI:Grace 2.4 Super

HYUNDAI Grace 2.4 Super May be shorter than in German

Grace 2.4 Super | 2,4 | 90 | G4CS | 10.95- | Engine management MPI | 10


KTS505/670:NKW:HYUNDAI:Grace 2.5 Intercooler

HYUNDAI Grace 2.5 Intercooler May be shorter than in German

Grace 2.5 Intercooler | 2,5 | 63 | D4BF | 10.95- | Engine management VE/EDC Covec F | 42


KTS505/670:NKW:HYUNDAI:H-1 2.4

HYUNDAI H-1 2.4 May be shorter than in German

H-1 2.4 | 2,4 | 82 | G4CS | 10.97-05.07 | Engine management MPI | 80
H-1 2.4 | 2,4 | 82 | G4CS | 10.97-05.07 | Airbag AB | 22


KTS505/670:NKW:HYUNDAI:H-1 2.5

HYUNDAI H-1 2.5 May be shorter than in German

H-1 2.5 | 2,5 | 57 | D4BB | 10.97-08.02 | Airbag AB | 22


KTS505/670:NKW:HYUNDAI:H-1 2.5 CRDi

HYUNDAI H-1 2.5 CRDi May be shorter than in German

H-1 2.5 CRDi | 2,5 | 103 | D4CB | 08.03-12.06 | Engine management CR/EDC | 47


KTS505/670:NKW:HYUNDAI:H-1 2.5 TCi

HYUNDAI H-1 2.5 TCi May be shorter than in German

H-1 2.5 TCi | 2,5 | 73 | D4BH | 10.99-12.06 | Engine management VE/EDC Covec F | 42
H-1 2.5 TCi | 2,5 | 73 | D4BH | 10.99-12.06 | Airbag AB | 22


KTS505/670:NKW:HYUNDAI:H100 2.4i

HYUNDAI H100 2.4i May be shorter than in German

H100 2.4i | 2,4 | 90 | G4CS | 07.93-03.00 | Engine management MPI | 10
H100 2.4i | 2,4 | 90 | G4CS Kat. | 07.93-03.00 | Engine management MPI | 10


KTS505/670:NKW:HYUNDAI:Libero 2.5 CRDI

HYUNDAI Libero 2.5 CRDI May be shorter than in German

Libero 2.5 CRDI | 2,5 | 107 | D4CB | 03.00- | Engine management CR/EDC | 47
Libero 2.5 CRDI | 2,5 | 107 | D4CB | 03.00- | Airbag AB | 22
Libero 2.5 CRDI | 2,5 | 107 | D4CB | 03.00- | Anti-lock braking system ABS | 47
Libero 2.5 CRDI | 2,5 | 107 | D4CB | 03.00- | Transmission control GS HAT | 42


KTS505/670:NKW:HYUNDAI:Libero 2.5 TCI

HYUNDAI Libero 2.5 TCI May be shorter than in German

Libero 2.5 TCI | 2,5 | 76 | D4BH | 03.00- | Engine management VE/EDC Covec F | 42
Libero 2.5 TCI | 2,5 | 76 | D4BH | 03.00- | Airbag AB | 22
Libero 2.5 TCI | 2,5 | 76 | D4BH | 03.00- | Anti-lock braking system ABS | 47


KTS505/670:NKW:HYUNDAI:Libero 3.0 LPG

HYUNDAI Libero 3.0 LPG May be shorter than in German

Libero 3.0 LPG | 3 | 99 | 03.00- | Engine management LPG | 81
Libero 3.0 LPG | 3 | 99 | 03.00- | Airbag AB | 22
Libero 3.0 LPG | 3 | 99 | 03.00- | Anti-lock braking system ABS | 47
Libero 3.0 LPG | 3 | 99 | 03.00- | Transmission control GS HAT | 42


KTS505/670:NKW:HYUNDAI:Porter II 2.5 CRDI

HYUNDAI Porter II 2.5 CRDI May be shorter than in German

Porter II 2.5 CRDI | 2,5 | 91 | D4CB | 01.04- | Engine management CR/EDC | 47
Porter II 2.5 CRDI | 2,5 | 91 | D4CB | 01.04- | Anti-lock braking system ABSK | 47


KTS505/670:NKW:HYUNDAI:Porter II 2.5 TCI Diesel

HYUNDAI Porter II 2.5 TCI Diesel May be shorter than in German

Porter II 2.5 TCI Diesel | 2,5 | 69 | D4BH | 01.04- | Engine management VE/EDC Covec F | 42


KTS505/670:NKW:HYUNDAI:Santa Fe 2.0 CRDI

HYUNDAI Santa Fe 2.0 CRDI May be shorter than in German

Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Engine management CR/EDC | 47
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Airbag AB | 22
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Traction control system ABS/ASR | 47
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Traction control system ABSK/ASR | 47
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Anti-lock braking system ABSK | 47
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Driving safety system ABSK/ESP | 47
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Transmission control GS | 42
Santa Fe 2.0 CRDI | 2 | 83 | 06.00- | Transmission control GS | 42


KTS505/670:NKW:HYUNDAI:Santa Fe 2.7 LPG

HYUNDAI Santa Fe 2.7 LPG May be shorter than in German

Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Airbag AB | 22
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Anti-lock braking system ABS | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Anti-lock braking system ABS | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Traction control system ABS/ASR | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Traction control system ABSK/ASR | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Anti-lock braking system ABSK | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Driving safety system ABSK/ESP | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Transmission control GS | 42
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00- | Transmission control GS | 42


KTS505/670:NKW:HYUNDAI:Santamo 2.0 LPG

HYUNDAI Santamo 2.0 LPG May be shorter than in German

Santamo 2.0 LPG | 2 | 60 | 12.95-01.03 | Engine management LPG | 81
Santamo 2.0 LPG | 2 | 60 | 12.95-01.03 | Engine management LPG | 81
Santamo 2.0 LPG | 2 | 60 | 12.95-01.03 | Airbag AB | 22
Santamo 2.0 LPG | 2 | 60 | 12.95-01.03 | Anti-lock braking system ABS | 42
Santamo 2.0 LPG | 2 | 60 | 12.95-01.03 | Anti-lock braking system ABS | 47
Santamo 2.0 LPG | 2 | 60 | 12.95-01.03 | Transmission control GS | 42


KTS505/670:NKW:HYUNDAI:Santamo 2.0i

HYUNDAI Santamo 2.0i May be shorter than in German

Santamo 2.0i | 2 | 77 | 12.95-01.03 | Engine management MPI | 10
Santamo 2.0i | 2 | 77 | 12.95-01.03 | Airbag AB | 22
Santamo 2.0i | 2 | 77 | 12.95-01.03 | Anti-lock braking system ABS | 42
Santamo 2.0i | 2 | 77 | 12.95-01.03 | Anti-lock braking system ABS | 47
Santamo 2.0i | 2 | 77 | 12.95-01.03 | Transmission control GS | 42
Santamo 2.0i | 2 | 101 | 12.95-01.03 | Engine management MPI | 10
Santamo 2.0i | 2 | 101 | 12.95-01.03 | Airbag AB | 22
Santamo 2.0i | 2 | 101 | 12.95-01.03 | Anti-lock braking system ABS | 42
Santamo 2.0i | 2 | 101 | 12.95-01.03 | Anti-lock braking system ABS | 47
Santamo 2.0i | 2 | 101 | 12.95-01.03 | Transmission control GS | 42


KTS505/670:NKW:HYUNDAI:Starex 2.4i

HYUNDAI Starex 2.4i May be shorter than in German

Starex 2.4i | 2,4 | 82 | G4CS | 10.97-05.07 | Airbag AB | 22


KTS505/670:NKW:HYUNDAI:Starex 2.5 CRDi

HYUNDAI Starex 2.5 CRDi May be shorter than in German

Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.02- | Engine management EDC 16 C | 60
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.02- | Engine management CR/EDC | 47


KTS505/670:NKW:HYUNDAI:Starex 2.5 Diesel

HYUNDAI Starex 2.5 Diesel May be shorter than in German

Starex 2.5 Diesel | 2,5 | 57 | D4BB | 10.97-08.02 | Airbag AB | 22


KTS505/670:NKW:HYUNDAI:Starex 2.5 Turbo Diesel

HYUNDAI Starex 2.5 Turbo Diesel May be shorter than in German

Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 01.00-02.04 | Engine management VE/EDC Covec F | 42
Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 01.00-02.04 | Airbag AB | 22
Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 01.00-02.04 | Anti-lock braking system ABS | 47
Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 01.00-02.04 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HYUNDAI:Starex 2.5 Turbodiesel

HYUNDAI Starex 2.5 Turbodiesel May be shorter than in German

Starex 2.5 Turbodiesel | 2,5 | 59 | 4D56 TC | 10.97-08.02 | Airbag AB | 22


KTS505/670:NKW:HYUNDAI:Starex 2.6 Diesel

HYUNDAI Starex 2.6 Diesel May be shorter than in German

Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Engine management VE/EDC Covec F | 42
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Airbag AB | 22
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Anti-lock braking system ABS | 47
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Anti-lock braking system ABS | 42
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Anti-lock braking system ABSK | 47
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Transmission control GS HAT | 42


KTS505/670:NKW:HYUNDAI:Starex 2.6i

HYUNDAI Starex 2.6i May be shorter than in German

Starex 2.6i | 2,6 | 87 | G4CS | 03.97-08.05 | Engine management MPI | 42
Starex 2.6i | 2,6 | 87 | G4CS | 03.97-08.05 | Airbag AB | 22
Starex 2.6i | 2,6 | 87 | G4CS | 03.97-08.05 | Anti-lock braking system ABS | 47
Starex 2.6i | 2,6 | 87 | G4CS | 03.97-08.05 | Anti-lock braking system ABS | 42
Starex 2.6i | 2,6 | 87 | G4CS | 03.97-08.05 | Anti-lock braking system ABSK | 47
Starex 2.6i | 2,6 | 87 | G4CS | 03.97-08.05 | Transmission control GS HAT | 42


KTS505/670:NKW:HYUNDAI:Starex 3.0 LPG

HYUNDAI Starex 3.0 LPG May be shorter than in German

Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Engine management LPG | 81
Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Airbag AB | 22
Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Anti-lock braking system ABS | 47
Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Anti-lock braking system ABS | 42


KTS505/670:NKW:HYUNDAI:Starex 4WD 2.4i

HYUNDAI Starex 4WD 2.4i May be shorter than in German

Starex 4WD 2.4i | 2,4 | 82 | G4CS | 10.97-05.07 | Airbag AB | 22


KTS505/670:NKW:HYUNDAI:Starex 4WD 2.5 Turbodiesel

HYUNDAI Starex 4WD 2.5 Turbodiesel May be shorter than in German

Starex 4WD 2.5 Turbodiesel | 2,5 | 59 | 4D56 TC | 10.97-08.02 | Airbag AB | 22


KTS505/670:NKW:HYUNDAI:Trajet XG 2.0 VGT CRDi

HYUNDAI Trajet XG 2.0 VGT CRDi May be shorter than in German

Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Engine management CR/EDC | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Airbag AB | 22
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Anti-lock braking system ABS | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Anti-lock braking system ABSK | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Transmission control GS | 42
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Transmission control GS | 42


KTS505/670:NKW:HYUNDAI:Trajet XG 2.7 LPG

HYUNDAI Trajet XG 2.7 LPG May be shorter than in German

Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Airbag AB | 22
Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Anti-lock braking system ABS | 47
Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Anti-lock braking system ABSK | 47
Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Transmission control GS | 42
Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Transmission control GS | 42


KTS505/670:NKW:ISUZU:D-Max 3.0 Diesel Turbo 4x4

ISUZU D-Max 3.0 Diesel Turbo 4x4 May be shorter than in German

D-Max 3.0 Diesel Turbo 4x4 | 3 | 96 | 4JH1-TC | 08.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:ISUZU:D-Max Cab 3.0 Diesel Turbo

ISUZU D-Max Cab 3.0 Diesel Turbo May be shorter than in German

D-Max Cab 3.0 Diesel Turbo | 3 | 90 | 4JH1-T | 12.02- | Engine management VE/ECD | 47


KTS505/670:NKW:IVECO:100 E 17

IVECO 100 E 17 May be shorter than in German

100 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.00-08.03 | Engine management CR/EDC | 47
100 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:100 E 18

IVECO 100 E 18 May be shorter than in German

100 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.00-08.03 | Engine management CR/EDC | 47
100 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:100 E 21

IVECO 100 E 21 May be shorter than in German

100 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.00-08.03 | Engine management CR/EDC | 47
100 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.03-08.05 | Engine management CR/EDC | 47
100 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.04- | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:120 E 17

IVECO 120 E 17 May be shorter than in German

120 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.00-08.03 | Engine management CR/EDC | 47
120 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:120 E 18

IVECO 120 E 18 May be shorter than in German

120 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.00-08.03 | Engine management CR/EDC | 47
120 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:120 E 21

IVECO 120 E 21 May be shorter than in German

120 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.00-08.03 | Engine management CR/EDC | 47
120 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:120 E 24

IVECO 120 E 24 May be shorter than in German

120 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.00-08.03 | Engine management CR/EDC | 47
120 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:120 E 28

IVECO 120 E 28 May be shorter than in German

120 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.00-08.03 | Engine management CR/EDC | 47
120 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:130 E 18

IVECO 130 E 18 May be shorter than in German

130 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.00-08.03 | Engine management CR/EDC | 47
130 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:130 E 21

IVECO 130 E 21 May be shorter than in German

130 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.01-08.03 | Engine management CR/EDC | 47
130 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:130 E 24

IVECO 130 E 24 May be shorter than in German

130 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.00-08.03 | Engine management CR/EDC | 47
130 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:130 E 28

IVECO 130 E 28 May be shorter than in German

130 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.00-08.03 | Engine management CR/EDC | 47
130 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:140 E 18

IVECO 140 E 18 May be shorter than in German

140 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.00-08.03 | Engine management CR/EDC | 47
140 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:140 E 24

IVECO 140 E 24 May be shorter than in German

140 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.00-08.03 | Engine management CR/EDC | 47
140 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:150 E 18

IVECO 150 E 18 May be shorter than in German

150 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.00-08.03 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:150 E 21

IVECO 150 E 21 May be shorter than in German

150 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.01-08.03 | Engine management CR/EDC | 47
150 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:150 E 24

IVECO 150 E 24 May be shorter than in German

150 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.00-08.03 | Engine management CR/EDC | 47
150 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:150 E 28

IVECO 150 E 28 May be shorter than in German

150 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.00-08.03 | Engine management CR/EDC | 47
150 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:160 E 24

IVECO 160 E 24 May be shorter than in German

160 E 24 | 5,9 | 176 | F4AE0681B | 09.04- | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:170 E 22

IVECO 170 E 22 May be shorter than in German

170 E 22 | 5,9 | 155 | F4AE 0681 D | 01.05- | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:180 E 21

IVECO 180 E 21 May be shorter than in German

180 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.00-08.03 | Engine management CR/EDC | 47
180 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:180 E 24

IVECO 180 E 24 May be shorter than in German

180 E 24 | 7,8 | 180 | F2BE0681D*A... | 08.00-08.04 | Engine management EDC MS 6.2 | 47
180 E 24 | 7,8 | 180 | F2BE0681D*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47
180 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.00-08.03 | Engine management CR/EDC | 47
180 E 24 | 5,9 | 176 | F4AE0681B*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:180 E 27

IVECO 180 E 27 May be shorter than in German

180 E 27 | 7,8 | 200 | F2BE0681F*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:180 E 28

IVECO 180 E 28 May be shorter than in German

180 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.00-08.03 | Engine management CR/EDC | 47
180 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:180 T 24

IVECO 180 T 24 May be shorter than in German

180 T 24 | 7,8 | 180 | F2BE0681D... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:180 T 27

IVECO 180 T 27 May be shorter than in German

180 T 27 | 7,8 | 200 | F2BE0681F*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:180 T 31

IVECO 180 T 31 May be shorter than in German

180 T 31 | 7,8 | 228 | F2BE0681B*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190

IVECO 190 May be shorter than in German

190 | 8 | 228 | 04.99- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 E 24

IVECO 190 E 24 May be shorter than in German

190 E 24 | 7,8 | 180 | F2BE0681D*A... | 08.00-03.06 | Engine management EDC MS 6.2 | 47
190 E 24 | 7,8 | 180 | F2BE0681D*A... | 08.00-05.04 | Engine management EDC MS 6.2 | 47
190 E 24 | 7,8 | 180 | F2BE0681D*A... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
190 E 24 | 7,8 | 180 | F2BE0681D*B... | 08.00-05.04 | Engine management EDC MS 6.2 | 47
190 E 24 | 7,8 | 180 | F2BE0681D*B... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 E 27

IVECO 190 E 27 May be shorter than in German

190 E 27 | 7,8 | 200 | F2BE0681C... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
190 E 27 | 7,8 | 200 | F2BE0681F... | 08.00-05.04 | Engine management EDC MS 6.2 | 47
190 E 27 | 7,8 | 200 | F2BE0681F... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 E 31

IVECO 190 E 31 May be shorter than in German

190 E 31 | 7,8 | 228 | F2BE0681B*A...-Euro2 | 08.00-08.03 | Engine management EDC MS 6.2 | 47
190 E 31 | 7,8 | 228 | F2BE0681B*A...-Euro2 | 08.00-08.04 | Engine management EDC MS 6.2 | 47
190 E 31 | 7,8 | 228 | F2BE0681B*B...-Euro3 | 08.00-08.03 | Engine management EDC MS 6.2 | 47
190 E 31 | 7,8 | 228 | F2BE0681B*B...-Euro3 | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 E 35

IVECO 190 E 35 May be shorter than in German

190 E 35 | 7,8 | 259 | F2BE0681A*A...-Euro2 | 08.00-08.03 | Engine management EDC MS 6.2 | 47
190 E 35 | 7,8 | 259 | F2BE0681A*A...-Euro2 | 08.00-08.04 | Engine management EDC MS 6.2 | 47
190 E 35 | 7,8 | 259 | F2BE0681A*B...-Euro3 | 08.00-08.03 | Engine management EDC MS 6.2 | 47
190 E 35 | 7,8 | 259 | F2BE0681A*B...-Euro3 | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 E 38

IVECO 190 E 38 May be shorter than in German

190 E 38 | 13 | 280 | F3BE0681G... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 E 39

IVECO 190 E 39 May be shorter than in German

190 E 39 | 10,5 | 287 | F3AE0681E*A... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 E 43

IVECO 190 E 43 May be shorter than in German

190 E 43 | 10,3 | 316 | F3AE0681D*A... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
190 E 43 | 10,3 | 316 | F3AE0681D*B... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 E 44

IVECO 190 E 44 May be shorter than in German

190 E 44 | 13 | 324 | F3BE0681C*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 S 27

IVECO 190 S 27 May be shorter than in German

190 S 27 | 7,8 | 200 | F2BE0681F... | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 S 30

IVECO 190 S 30 May be shorter than in German

190 S 30 | 7,8 | 218 | F2BE0681E... | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 S 31

IVECO 190 S 31 May be shorter than in German

190 S 31 | 7,8 | 228 | F2BE0681B*B...-Euro3 | 08.03-03.06 | Engine management EDC MS 6.2 | 47
190 S 31 | 7,8 | 228 | F2BE3681C*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:190 S 33

IVECO 190 S 33 May be shorter than in German

190 S 33 | 7,8 | 243 | F2BE3681B*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:190 S 35

IVECO 190 S 35 May be shorter than in German

190 S 35 | 7,8 | 259 | F2BE0681A*A...-Euro2 | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 S 36

IVECO 190 S 36 May be shorter than in German

190 S 36 | 7,8 | 265 | F2BE3681A*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:190 S 40

IVECO 190 S 40 May be shorter than in German

190 S 40 | 10,3 | 294 | F3AE0681B*B... | 08.02-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 S 42

IVECO 190 S 42 May be shorter than in German

190 S 42 | 10,3 | 309 | F3AE3681D*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:190 S 43

IVECO 190 S 43 May be shorter than in German

190 S 43 | 10,5 | 316 | F3AE0681D*B... | 08.02-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 S 45

IVECO 190 S 45 May be shorter than in German

190 S 45 | 10,3 | 331 | F3AE3681A*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:190 S 48

IVECO 190 S 48 May be shorter than in German

190 S 48 | 13 | 353 | F3BE0681E*B... | 08.02-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 S 50

IVECO 190 S 50 May be shorter than in German

190 S 50 | 12,9 | 368 | F3AE3681B*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:190 T 27

IVECO 190 T 27 May be shorter than in German

190 T 27 | 7,8 | 200 | F2BE0681F*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 T 31

IVECO 190 T 31 May be shorter than in German

190 T 31 | 7,8 | 228 | F2BE0681B*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 T 35

IVECO 190 T 35 May be shorter than in German

190 T 35 | 7,8 | 259 | F2BE0681A*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 T 38

IVECO 190 T 38 May be shorter than in German

190 T 38 | 13 | 280 | F3BE0681G*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47
190 T 38 | 13 | 280 | F3BE3681C*M... | 04.05-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:190 T 44

IVECO 190 T 44 May be shorter than in German

190 T 44 | 13 | 324 | F3BE0681C*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 24

IVECO 260 E 24 May be shorter than in German

260 E 24 | 7,8 | 180 | F2BE0681D... | 08.00-03.06 | Engine management EDC MS 6.2 | 47
260 E 24 | 7,8 | 180 | F2BE0681D... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 27

IVECO 260 E 27 May be shorter than in German

260 E 27 | 7,8 | 200 | F2BE0681C... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
260 E 27 | 7,8 | 200 | F2BE0681F... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 31

IVECO 260 E 31 May be shorter than in German

260 E 31 | 7,8 | 228 | F2BE0681B*A... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
260 E 31 | 7,8 | 228 | F2BE0681B*A... | 08.00-08.04 | Engine management EDC MS 6.2 | 47
260 E 31 | 7,8 | 228 | F2BE0681B*B... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
260 E 31 | 7,8 | 228 | F2BE0681B*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 35

IVECO 260 E 35 May be shorter than in German

260 E 35 | 7,8 | 259 | F2BE0681A*A... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
260 E 35 | 7,8 | 259 | F2BE0681A*A... | 08.00-08.04 | Engine management EDC MS 6.2 | 47
260 E 35 | 7,8 | 259 | F2BE0681A*B... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
260 E 35 | 7,8 | 259 | F2BE0681A*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 38

IVECO 260 E 38 May be shorter than in German

260 E 38 | 13 | 280 | F3BE0681G*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 39

IVECO 260 E 39 May be shorter than in German

260 E 39 | 10,5 | 287 | F3AE0681E*A... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 43

IVECO 260 E 43 May be shorter than in German

260 E 43 | 10,3 | 316 | F3AE0681D*A... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
260 E 43 | 10,3 | 316 | F3AE0681D*B... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 44

IVECO 260 E 44 May be shorter than in German

260 E 44 | 13 | 324 | F3BE0681C*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 E 48

IVECO 260 E 48 May be shorter than in German

260 E 48 | 13 | 353 | F3BE0681E*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 27

IVECO 260 S 27 May be shorter than in German

260 S 27 | 7,8 | 200 | F2BE0681F... | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 30

IVECO 260 S 30 May be shorter than in German

260 S 30 | 7,8 | 218 | F2BE0681E... | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 31

IVECO 260 S 31 May be shorter than in German

260 S 31 | 7,8 | 228 | F2BE0681B*B...-Euro3 | 08.03-03.06 | Engine management EDC MS 6.2 | 47
260 S 31 | 7,8 | 228 | F2BE3681C*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:260 S 33

IVECO 260 S 33 May be shorter than in German

260 S 33 | 7,8 | 243 | F2BE3681B*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:260 S 35

IVECO 260 S 35 May be shorter than in German

260 S 35 | 7,8 | 259 | F2BE0681A*A...-Euro2 | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 36

IVECO 260 S 36 May be shorter than in German

260 S 36 | 7,8 | 265 | F2BE3681A*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:260 S 40

IVECO 260 S 40 May be shorter than in German

260 S 40 | 10,3 | 294 | F3AE0681B*B... | 08.02-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 42

IVECO 260 S 42 May be shorter than in German

260 S 42 | 10,3 | 309 | F3AE3681D*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:260 S 43

IVECO 260 S 43 May be shorter than in German

260 S 43 | 10,5 | 316 | F3AE0681D*B... | 08.02-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 44

IVECO 260 S 44 May be shorter than in German

260 S 44 | 13 | 324 | F3BE0681C*B... | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 45

IVECO 260 S 45 May be shorter than in German

260 S 45 | 10,3 | 331 | F3AE3681A*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:260 S 48

IVECO 260 S 48 May be shorter than in German

260 S 48 | 13 | 353 | F3BE0681E*B... | 08.02-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 50

IVECO 260 S 50 May be shorter than in German

260 S 50 | 12,9 | 368 | F3AE3681B*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:260 S 54

IVECO 260 S 54 May be shorter than in German

260 S 54 | 13 | 397 | F3BE0681A*B... | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 S 56

IVECO 260 S 56 May be shorter than in German

260 S 56 | 12,9 | 412 | F3AE3681A*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:260 T 31

IVECO 260 T 31 May be shorter than in German

260 T 31 | 7,8 | 228 | F2BE0681B*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 T 35

IVECO 260 T 35 May be shorter than in German

260 T 35 | 7,8 | 259 | F2BE0681A*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 T 38

IVECO 260 T 38 May be shorter than in German

260 T 38 | 13 | 280 | F3BE0681G*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 T 44

IVECO 260 T 44 May be shorter than in German

260 T 44 | 13 | 324 | F3BE0681C*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:260 T 48

IVECO 260 T 48 May be shorter than in German

260 T 48 | 13 | 353 | F3BE0681E*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:320 E 28

IVECO 320 E 28 May be shorter than in German

320 E 28 | 5,9 | 202 | F4AE0681A*C... | 09.00-08.03 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:340 E 35

IVECO 340 E 35 May be shorter than in German

340 E 35 | 7,8 | 259 | F2BE0681A*A... | 08.00-08.04 | Engine management EDC MS 6.2 | 47
340 E 35 | 7,8 | 259 | F2BE0681A*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:340 E 38

IVECO 340 E 38 May be shorter than in German

340 E 38 | 13 | 280 | F3BE0681G*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:340 E 44

IVECO 340 E 44 May be shorter than in German

340 E 44 | 13 | 324 | F3BE0681C*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:340 T 35

IVECO 340 T 35 May be shorter than in German

340 T 35 | 7,8 | 259 | F2BE0681A*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:340 T 38

IVECO 340 T 38 May be shorter than in German

340 T 38 | 13 | 280 | F3BE0681G*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:340 T 44

IVECO 340 T 44 May be shorter than in German

340 T 44 | 13 | 324 | F3BE0681C*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:380 E 35

IVECO 380 E 35 May be shorter than in German

380 E 35 | 7,8 | 259 | F2BE0681A*A... | 08.00-08.04 | Engine management EDC MS 6.2 | 47
380 E 35 | 7,8 | 259 | F2BE0681A*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:380 E 38

IVECO 380 E 38 May be shorter than in German

380 E 38 | 13 | 280 | F3BE0681G*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:380 E 44

IVECO 380 E 44 May be shorter than in German

380 E 44 | 13 | 324 | F3BE0681C*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:380 E 48

IVECO 380 E 48 May be shorter than in German

380 E 48 | 13 | 353 | F3BE0681E*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:380 T 35

IVECO 380 T 35 May be shorter than in German

380 T 35 | 7,8 | 259 | F2BE0681A*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:380 T 38

IVECO 380 T 38 May be shorter than in German

380 T 38 | 13 | 280 | F3BE0681G*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:380 T 44

IVECO 380 T 44 May be shorter than in German

380 T 44 | 13 | 324 | F3BE0681C*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:380 T 48

IVECO 380 T 48 May be shorter than in German

380 T 48 | 13 | 353 | F3BE0681E*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:400 E 35

IVECO 400 E 35 May be shorter than in German

400 E 35 | 7,8 | 259 | F2BE0681A*A... | 08.00-08.04 | Engine management EDC MS 6.2 | 47
400 E 35 | 7,8 | 259 | F2BE0681A*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:400 E 38

IVECO 400 E 38 May be shorter than in German

400 E 38 | 13 | 280 | F3BE0681G*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:400 E 44

IVECO 400 E 44 May be shorter than in German

400 E 44 | 13 | 324 | F3BE0681C*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:400 T 35

IVECO 400 T 35 May be shorter than in German

400 T 35 | 7,8 | 259 | F2BE0681A*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:400 T 38

IVECO 400 T 38 May be shorter than in German

400 T 38 | 13 | 280 | F3BE0681G*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:400 T 44

IVECO 400 T 44 May be shorter than in German

400 T 44 | 13 | 324 | F3BE0681C*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:410 E 35

IVECO 410 E 35 May be shorter than in German

410 E 35 | 7,8 | 259 | F2BE0681A*A... | 08.00-08.04 | Engine management EDC MS 6.2 | 47
410 E 35 | 7,8 | 259 | F2BE0681A*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:410 E 38

IVECO 410 E 38 May be shorter than in German

410 E 38 | 13 | 280 | F3BE0681G*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:410 E 44

IVECO 410 E 44 May be shorter than in German

410 E 44 | 13 | 324 | F3BE0681C*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:410 E 48

IVECO 410 E 48 May be shorter than in German

410 E 48 | 13 | 353 | F3BE0681E*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:410 T 35

IVECO 410 T 35 May be shorter than in German

410 T 35 | 7,8 | 259 | F2BE0681A*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:410 T 38

IVECO 410 T 38 May be shorter than in German

410 T 38 | 13 | 280 | F3BE0681G*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:410 T 44

IVECO 410 T 44 May be shorter than in German

410 T 44 | 13 | 324 | F3BE0681C*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:410 T 48

IVECO 410 T 48 May be shorter than in German

410 T 48 | 13 | 353 | F3BE0681E*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 E 31

IVECO 440 E 31 May be shorter than in German

440 E 31 | 7,8 | 228 | F2BE0681B*A...-Euro2 | 08.00-08.03 | Engine management EDC MS 6.2 | 47
440 E 31 | 7,8 | 228 | F2BE0681B*B...-Euro3 | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 E 35

IVECO 440 E 35 May be shorter than in German

440 E 35 | 7,8 | 259 | F2BE0681A*A...-Euro2 | 08.00-08.03 | Engine management EDC MS 6.2 | 47
440 E 35 | 7,8 | 259 | F2BE0681A*B...-Euro3 | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 E 38

IVECO 440 E 38 May be shorter than in German

440 E 38 | 13 | 280 | F3BE0681G*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 E 39

IVECO 440 E 39 May be shorter than in German

440 E 39 | 10,5 | 287 | F3AE0681E*A... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 E 43

IVECO 440 E 43 May be shorter than in German

440 E 43 | 10,3 | 316 | F3AE0681D*B... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 E 44

IVECO 440 E 44 May be shorter than in German

440 E 44 | 13 | 324 | F3BE0681C*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 E 46

IVECO 440 E 46 May be shorter than in German

440 E 46 | 13 | 339 | F3BE0681F*A... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 E 48

IVECO 440 E 48 May be shorter than in German

440 E 48 | 13 | 353 | F3BE0681E*B... | 08.00-08.03 | Engine management EDC MS 6.2 | 47
440 E 48 | 13 | 353 | F3BE0681E*D... | 08.00-08.03 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 S 31

IVECO 440 S 31 May be shorter than in German

440 S 31 | 7,8 | 228 | F2BE0681B*B...-Euro3 | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 S 33

IVECO 440 S 33 May be shorter than in German

440 S 33 | 7,8 | 243 | F2BE3681B*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:440 S 35

IVECO 440 S 35 May be shorter than in German

440 S 35 | 7,8 | 259 | F2BE0681A*A...-Euro2 | 08.03- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 S 36

IVECO 440 S 36 May be shorter than in German

440 S 36 | 7,8 | 265 | F2BE3681A*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:440 S 40

IVECO 440 S 40 May be shorter than in German

440 S 40 | 10,3 | 294 | F3AE0681B*B... | 08.02-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 S 42

IVECO 440 S 42 May be shorter than in German

440 S 42 | 10,3 | 309 | F3AE3681D*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:440 S 43

IVECO 440 S 43 May be shorter than in German

440 S 43 | 10,5 | 316 | F3AE0681D*B... | 08.02-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 S 44

IVECO 440 S 44 May be shorter than in German

440 S 44 | 13 | 324 | F3BE0681C*B... | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 S 45

IVECO 440 S 45 May be shorter than in German

440 S 45 | 10,3 | 331 | F3AE3681A*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:440 S 48

IVECO 440 S 48 May be shorter than in German

440 S 48 | 13 | 353 | F3BE0681E*B... | 08.02- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 S 50

IVECO 440 S 50 May be shorter than in German

440 S 50 | 12,9 | 368 | F3AE3681B*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:440 S 54

IVECO 440 S 54 May be shorter than in German

440 S 54 | 13 | 397 | F3BE0681A*B... | 08.03-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 S 56

IVECO 440 S 56 May be shorter than in German

440 S 56 | 12,9 | 412 | F3AE3681A*M... | 04.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:IVECO:440 T 38

IVECO 440 T 38 May be shorter than in German

440 T 38 | 13 | 280 | F3BE0681G*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:440 T 44

IVECO 440 T 44 May be shorter than in German

440 T 44 | 13 | 324 | F3BE0681C*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:450 S 38 T

IVECO 450 S 38 T May be shorter than in German

450 S 38 T | 12,9 | 279 | 08.05- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:450 S 42 T

IVECO 450 S 42 T May be shorter than in German

450 S 42 T | 12,9 | 309 | 08.05- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:570 S 38 T

IVECO 570 S 38 T May be shorter than in German

570 S 38 T | 12,9 | 279 | 08.05- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:570 S 42 T

IVECO 570 S 42 T May be shorter than in German

570 S 42 T | 12,9 | 309 | 08.05- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:65 E 13

IVECO 65 E 13 May be shorter than in German

65 E 13 | 3,9 | 95 | F4AE0481D*C... | 08.00-08.03 | Engine management CR/EDC | 47
65 E 13 | 3,9 | 95 | F4AE0481D*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:65 E 15

IVECO 65 E 15 May be shorter than in German

65 E 15 | 3,9 | 110 | F4AE0481C*C... | 08.00-08.03 | Engine management CR/EDC | 47
65 E 15 | 3,9 | 110 | F4AE0481C*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:65 E 16

IVECO 65 E 16 May be shorter than in German

65 E 16 | 3,9 | 118 | F4AE3841D*P... | 09.04-08.06 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:700 S 43 TZP

IVECO 700 S 43 TZP May be shorter than in German

700 S 43 TZP | 10,3 | 331 | 08.05- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:720 E 44

IVECO 720 E 44 May be shorter than in German

720 E 44 | 13 | 324 | F3BE0681C*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:720 E 48

IVECO 720 E 48 May be shorter than in German

720 E 48 | 13 | 353 | F3BE0681E*B... | 08.00-08.04 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:720 T 38

IVECO 720 T 38 May be shorter than in German

720 T 38 | 13 | 280 | F3BE0681G*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:720 T 44

IVECO 720 T 44 May be shorter than in German

720 T 44 | 13 | 324 | F3BE0681C*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:720 T 48

IVECO 720 T 48 May be shorter than in German

720 T 48 | 13 | 353 | F3BE0681E*B... | 09.04-03.06 | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:740 S 42 T

IVECO 740 S 42 T May be shorter than in German

740 S 42 T | 12,9 | 309 | 08.05- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:75 E 13

IVECO 75 E 13 May be shorter than in German

75 E 13 | 3,9 | 95 | F4AE0481D*C... | 09.00-08.03 | Engine management CR/EDC | 47
75 E 13 | 3,9 | 95 | F4AE0481D*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:75 E 15

IVECO 75 E 15 May be shorter than in German

75 E 15 | 3,9 | 110 | F4AE0481C*C... | 09.00-08.03 | Engine management CR/EDC | 47
75 E 15 | 3,9 | 110 | F4AE0481C*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:75 E 17

IVECO 75 E 17 May be shorter than in German

75 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.00-08.03 | Engine management CR/EDC | 47
75 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:75 E 18

IVECO 75 E 18 May be shorter than in German

75 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.00-08.03 | Engine management CR/EDC | 47
75 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:750 S 48 TZP

IVECO 750 S 48 TZP May be shorter than in German

750 S 48 TZP | 12,9 | 354 | 08.05- | Engine management EDC MS 6.2 | 47


KTS505/670:NKW:IVECO:80 E 15

IVECO 80 E 15 May be shorter than in German

80 E 15 | 3,9 | 110 | F4AE0481C*C... | 09.00-08.03 | Engine management CR/EDC | 47
80 E 15 | 3,9 | 110 | F4AE0481C*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:80 E 17

IVECO 80 E 17 May be shorter than in German

80 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.00-08.03 | Engine management CR/EDC | 47
80 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:80 E 18

IVECO 80 E 18 May be shorter than in German

80 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.00-08.03 | Engine management CR/EDC | 47
80 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:80 E 21

IVECO 80 E 21 May be shorter than in German

80 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.00-08.03 | Engine management CR/EDC | 47
80 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:90 E 17

IVECO 90 E 17 May be shorter than in German

90 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.00-08.03 | Engine management CR/EDC | 47
90 E 17 | 3,9 | 125 | F4AE0481A*C... | 09.03-09.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:90 E 18

IVECO 90 E 18 May be shorter than in German

90 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.00-08.03 | Engine management CR/EDC | 47
90 E 18 | 5,9 | 134 | F4AE0681E*C... | 09.03-09.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:90 E 21

IVECO 90 E 21 May be shorter than in German

90 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.00-08.03 | Engine management CR/EDC | 47
90 E 21 | 5,9 | 154 | F4AE0681D*C... | 09.03-08.05 | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:CityClass

IVECO CityClass May be shorter than in German

CityClass | 2,8 | 92 | 8140.43S | 10.05- | Engine management EDC MS 6.3 | 93


KTS505/670:NKW:IVECO:Daily 29 L 10

IVECO Daily 29 L 10 May be shorter than in German

Daily 29 L 10 | 2,3 | 70 | F1AE0481A... | 09.02-03.06 | Engine management EDC MS 6.3 | 93
Daily 29 L 10 | 2,3 | 70 | F1AE0481A... | 09.02-03.06 | Engine management CR/EDC | 47
Daily 29 L 10 | 2,3 | 70 | F1AE0481A... | 09.02-03.06 | Anti-lock braking system ABS | 63
Daily 29 L 10 | 2,3 | 70 | F1AE0481A... | 09.02-03.06 | Traction control system ABS/ABD | 42
Daily 29 L 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 29 L 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 29 L 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 29 L 11

IVECO Daily 29 L 11 May be shorter than in German

Daily 29 L 11 | 2,8 | 78 | 8140.43C... | 05.99-09.02 | Anti-lock braking system ABS | 63
Daily 29 L 11 | 2,8 | 78 | 8140.43C... | 05.99-09.02 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 29 L 12

IVECO Daily 29 L 12 May be shorter than in German

Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Engine management EDC MS 6.3 | 93
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Engine management CR/EDC | 47
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Anti-lock braking system ABS | 63
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Traction control system ABS/ABD | 42
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 04.06- | Engine management EDC 16 C | 60
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 04.06- | Anti-lock braking system ABS | 63
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 29 L 13

IVECO Daily 29 L 13 May be shorter than in German

Daily 29 L 13 | 2,8 | 92 | 8140.43S... | 10.00-03.06 | Engine management EDC MS 6.3 | 93
Daily 29 L 13 | 2,8 | 92 | 8140.43S... | 10.00-03.06 | Engine management CR/EDC | 47
Daily 29 L 13 | 2,8 | 92 | 8140.43S... | 10.00-03.06 | Anti-lock braking system ABS | 63
Daily 29 L 13 | 2,8 | 92 | 8140.43S... | 10.00-03.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 29 L 14

IVECO Daily 29 L 14 May be shorter than in German

Daily 29 L 14 | 2,3 | 100 | F1AE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 29 L 14 | 2,3 | 100 | F1AE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 29 L 14 | 2,3 | 100 | F1AE0481H... | 04.06- | Traction control system ABS/ASR | 67
Daily 29 L 14 | 2,3 | 100 | F1AE0481M... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 29 L 14 | 2,3 | 100 | F1AE0481M... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 29 L 9

IVECO Daily 29 L 9 May be shorter than in German

Daily 29 L 9 | 2,8 | 66 | 8140.43R... | 08.01-09.02 | Engine management EDC MS 6.3 | 93
Daily 29 L 9 | 2,8 | 66 | 8140.43R... | 08.01-09.02 | Anti-lock braking system ABS | 63
Daily 29 L 9 | 2,8 | 66 | 8140.43R... | 08.01-09.02 | Traction control system ABS/ABD | 42
Daily 29 L 9 | 2,8 | 62 | 8140.63.4000 | 05.99-12.01 | Anti-lock braking system ABS | 63
Daily 29 L 9 | 2,8 | 62 | 8140.63.4000 | 05.99-12.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 30- 8

IVECO Daily 30- 8 May be shorter than in German

Daily 30- 8 | 2,8 | 62 | 8140.63.37...1 | 04.98-05.99 | Anti-lock braking system ABS | 63
Daily 30- 8 | 2,8 | 62 | 8140.63.37...1 | 04.98-05.99 | Traction control system ABS/ABD | 42
Daily 30- 8 | 2,8 | 62 | 8140.63.37...3 | 04.98-05.99 | Anti-lock braking system ABS | 63
Daily 30- 8 | 2,8 | 62 | 8140.63.37...3 | 04.98-05.99 | Traction control system ABS/ABD | 42
Daily 30- 8 | 2,5 | 60 | 8140.67F.37... | 05.96-03.98 | Anti-lock braking system ABS | 63
Daily 30- 8 | 2,5 | 60 | 8140.67F.37... | 05.96-03.98 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 30-10 Turbo

IVECO Daily 30-10 Turbo May be shorter than in German

Daily 30-10 Turbo | 2,8 | 76 | 8140.23.37... | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 30-10 Turbo | 2,8 | 76 | 8140.23.37... | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily 30-10 Turbo | 2,8 | 76 | 8140.23.3713 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 30-10 Turbo | 2,8 | 76 | 8140.23.3713 | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35- 8

IVECO Daily 35- 8 May be shorter than in German

Daily 35- 8 | 2,8 | 62 | 8140.63.37...1 | 04.98-05.99 | Anti-lock braking system ABS | 63
Daily 35- 8 | 2,8 | 62 | 8140.63.37...1 | 04.98-05.99 | Traction control system ABS/ABD | 42
Daily 35- 8 | 2,8 | 62 | 8140.63.37...3 | 04.98-05.99 | Anti-lock braking system ABS | 63
Daily 35- 8 | 2,8 | 62 | 8140.63.37...3 | 04.98-05.99 | Traction control system ABS/ABD | 42
Daily 35- 8 | 2,5 | 60 | 8140.67F.37... | 05.96-03.98 | Anti-lock braking system ABS | 63
Daily 35- 8 | 2,5 | 60 | 8140.67F.37... | 05.96-03.98 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35 C 10

IVECO Daily 35 C 10 May be shorter than in German

Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A... | 09.02-03.06 | Engine management EDC MS 6.3 | 93
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A... | 09.02-03.06 | Engine management CR/EDC | 47
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A... | 09.02-03.06 | Anti-lock braking system ABS | 63
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A... | 09.02-03.06 | Traction control system ABS/ABD | 42
Daily 35 C 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 35 C 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 35 C 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 35 C 11

IVECO Daily 35 C 11 May be shorter than in German

Daily 35 C 11 | 2,8 | 78 | 8140.43B.43... | 05.01-09.02 | Engine management EDC MS 6.3 | 93
Daily 35 C 11 | 2,8 | 78 | 8140.43B.43... | 05.01-09.02 | Anti-lock braking system ABS | 63
Daily 35 C 11 | 2,8 | 78 | 8140.43B.43... | 05.01-09.02 | Traction control system ABS/ABD | 42
Daily 35 C 11 | 2,8 | 78 | 8140.43C... | 05.99-09.02 | Anti-lock braking system ABS | 63
Daily 35 C 11 | 2,8 | 78 | 8140.43C... | 05.99-09.02 | Traction control system ABS/ABD | 42
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 09.02-08.06 | Anti-lock braking system ABS | 63
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 09.02-08.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35 C 12

IVECO Daily 35 C 12 May be shorter than in German

Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Engine management EDC MS 6.3 | 93
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Engine management CR/EDC | 47
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Anti-lock braking system ABS | 63
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Traction control system ABS/ABD | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Engine management EDC 16 C | 60
Daily 35 C 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Anti-lock braking system ABS | 63
Daily 35 C 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 35 C 13

IVECO Daily 35 C 13 May be shorter than in German

Daily 35 C 13 | 2,8 | 92 | 8140.43S... | 05.99-09.04 | Engine management EDC MS 6.3 | 93
Daily 35 C 13 | 2,8 | 92 | 8140.43S... | 05.99-09.04 | Anti-lock braking system ABS | 63
Daily 35 C 13 | 2,8 | 92 | 8140.43S... | 05.99-09.04 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35 C 14

IVECO Daily 35 C 14 May be shorter than in German

Daily 35 C 14 | 3 | 100 | F1CE0481A... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 35 C 14 | 3 | 100 | F1CE0481A... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 35 C 15

IVECO Daily 35 C 15 May be shorter than in German

Daily 35 C 15 | 2,8 | 108 | 8140.43N.43... | 05.01-09.04 | Engine management EDC MS 6.3 | 93
Daily 35 C 15 | 2,8 | 108 | 8140.43N.43... | 05.01-09.04 | Anti-lock braking system ABS | 63
Daily 35 C 15 | 2,8 | 108 | 8140.43N.43... | 05.01-09.04 | Traction control system ABS/ABD | 42
Daily 35 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 35 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 35 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 35 C 17

IVECO Daily 35 C 17 May be shorter than in German

Daily 35 C 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 35 C 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 35 C 18

IVECO Daily 35 C 18 May be shorter than in German

Daily 35 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 35 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 35 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 35 C 9

IVECO Daily 35 C 9 May be shorter than in German

Daily 35 C 9 | 2,8 | 66 | 8140.43R... | 08.01-09.04 | Engine management EDC MS 6.3 | 93
Daily 35 C 9 | 2,8 | 66 | 8140.43R... | 08.01-09.04 | Anti-lock braking system ABS | 63
Daily 35 C 9 | 2,8 | 66 | 8140.43R... | 08.01-09.04 | Traction control system ABS/ABD | 42
Daily 35 C 9 | 2,8 | 62 | 8140.63.40... | 05.99-12.01 | Anti-lock braking system ABS | 63
Daily 35 C 9 | 2,8 | 62 | 8140.63.40... | 05.99-12.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35 S 10

IVECO Daily 35 S 10 May be shorter than in German

Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 09.02-03.06 | Engine management EDC MS 6.3 | 93
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 09.02-03.06 | Engine management CR/EDC | 47
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 09.02-03.06 | Anti-lock braking system ABS | 63
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 09.02-03.06 | Traction control system ABS/ABD | 42
Daily 35 S 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 35 S 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 35 S 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 35 S 11

IVECO Daily 35 S 11 May be shorter than in German

Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 05.01-03.06 | Engine management EDC MS 6.3 | 93
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 05.01-03.06 | Engine management CR/EDC | 47
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 05.01-03.06 | Anti-lock braking system ABS | 63
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 05.01-03.06 | Traction control system ABS/ABD | 42
Daily 35 S 11 | 2,8 | 78 | 8140.43C... | 05.99-03.02 | Engine management EDC MS 6.3 | 93
Daily 35 S 11 | 2,8 | 78 | 8140.43C... | 05.99-03.02 | Anti-lock braking system ABS | 63
Daily 35 S 11 | 2,8 | 78 | 8140.43C... | 05.99-03.02 | Traction control system ABS/ABD | 42
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 09.03-08.06 | Anti-lock braking system ABS | 63
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 09.03-08.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35 S 12

IVECO Daily 35 S 12 May be shorter than in German

Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Engine management EDC MS 6.3 | 93
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Engine management CR/EDC | 47
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Anti-lock braking system ABS | 63
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 09.02-03.06 | Traction control system ABS/ABD | 42
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Engine management EDC 16 C | 60
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Anti-lock braking system ABS | 63
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 35 S 13

IVECO Daily 35 S 13 May be shorter than in German

Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 05.99-03.06 | Engine management EDC MS 6.3 | 93
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 05.99-03.06 | Engine management CR/EDC | 47
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 05.99-03.06 | Anti-lock braking system ABS | 63
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 05.99-03.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35 S 14

IVECO Daily 35 S 14 May be shorter than in German

Daily 35 S 14 | 2,3 | 100 | F1AE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 35 S 14 | 2,3 | 100 | F1AE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 35 S 14 | 2,3 | 100 | F1AE0481H... | 04.06- | Traction control system ABS/ASR | 67
Daily 35 S 14 | 2,3 | 100 | F1AE0481M... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 35 S 14 | 2,3 | 100 | F1AE0481M... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 35 S 15

IVECO Daily 35 S 15 May be shorter than in German

Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 05.01-03.06 | Engine management EDC MS 6.3 | 93
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 05.01-03.06 | Engine management CR/EDC | 47
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 05.01-03.06 | Anti-lock braking system ABS | 63
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 05.01-03.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35 S 17

IVECO Daily 35 S 17 May be shorter than in German

Daily 35 S 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 35 S 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 35 S 18

IVECO Daily 35 S 18 May be shorter than in German

Daily 35 S 18 | 3 | 130 | F1CE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 35 S 18 | 3 | 130 | F1CE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 35 S 18 | 3 | 130 | F1CE0481H... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 35 S 9

IVECO Daily 35 S 9 May be shorter than in German

Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 08.01-03.06 | Engine management EDC MS 6.3 | 93
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 08.01-03.06 | Engine management CR/EDC | 47
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 08.01-03.06 | Anti-lock braking system ABS | 63
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 08.01-03.06 | Traction control system ABS/ABD | 42
Daily 35 S 9 | 2,8 | 62 | 8140.63.40... | 05.99-12.01 | Anti-lock braking system ABS | 63
Daily 35 S 9 | 2,8 | 62 | 8140.63.40... | 05.99-12.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35.10

IVECO Daily 35.10 May be shorter than in German

Daily 35.10 | 2,8 | 76 | 8140.23 | 11.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:IVECO:Daily 35.12

IVECO Daily 35.12 May be shorter than in German

Daily 35.12 | 2,8 | 90 | 8140.43 | 11.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:IVECO:Daily 35.13

IVECO Daily 35.13 May be shorter than in German

Daily 35.13 | 2,8 | 92 | 8140.43S | 10.05- | Engine management EDC MS 6.3 | 93


KTS505/670:NKW:IVECO:Daily 35-10 Turbo

IVECO Daily 35-10 Turbo May be shorter than in German

Daily 35-10 Turbo | 2,8 | 76 | 8140.23.37... | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 35-10 Turbo | 2,8 | 76 | 8140.23.37... | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily 35-10 Turbo | 2,8 | 76 | 8140.23.3713 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 35-10 Turbo | 2,5 | 80 | 8140.47R... | 07.92-04.97 | Engine management VE/EDC | 42
Daily 35-10 Turbo | 2,5 | 80 | 8140.47R... | 07.92-04.97 | Anti-lock braking system ABS | 63
Daily 35-10 Turbo | 2,5 | 80 | 8140.47R... | 07.92-04.97 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35-10 Turbo I.D.

IVECO Daily 35-10 Turbo I.D. May be shorter than in German

Daily 35-10 Turbo I.D. | 2,5 | 80 | 8140.47R.2790 | 07.92-04.97 | Engine management VE/EDC | 42
Daily 35-10 Turbo I.D. | 2,5 | 80 | 8140.47R.2790 | 07.92-04.97 | Anti-lock braking system ABS | 63
Daily 35-10 Turbo I.D. | 2,5 | 80 | 8140.47R.2790 | 07.92-04.97 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35-11

IVECO Daily 35-11 May be shorter than in German

Daily 35-11 | 2,8 | 78 | 8149.03.3791 | 01.99-07.99 | Anti-lock braking system ABS | 63
Daily 35-11 | 2,8 | 78 | 8149.03.3791 | 01.99-07.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 35-12 Turbo

IVECO Daily 35-12 Turbo May be shorter than in German

Daily 35-12 Turbo | 2,8 | 90 | 8140.43.37...1 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 35-12 Turbo | 2,8 | 90 | 8140.43.37...1 | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily 35-12 Turbo | 2,8 | 90 | 8140.43.37...3 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 35-12 Turbo | 2,8 | 90 | 8140.43.37...3 | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily 35-12 Turbo | 2,8 | 90 | 8140.43.39... | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 35-12 Turbo | 2,8 | 90 | 8140.43.39... | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 38.13

IVECO Daily 38.13 May be shorter than in German

Daily 38.13 | 2,8 | 92 | 8140.43S | 10.05- | Engine management EDC MS 6.3 | 93


KTS505/670:NKW:IVECO:Daily 40 C 10

IVECO Daily 40 C 10 May be shorter than in German

Daily 40 C 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 40 C 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 40 C 10 | 2,3 | 71 | F1AE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 40 C 12

IVECO Daily 40 C 12 May be shorter than in German

Daily 40 C 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Engine management EDC 16 C | 60
Daily 40 C 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Anti-lock braking system ABS | 63
Daily 40 C 12 | 2,3 | 85 | F1AE0481G... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 40 C 13

IVECO Daily 40 C 13 May be shorter than in German

Daily 40 C 13 | 2,8 | 92 | 8140.43S... | 01.01-09.04 | Engine management EDC MS 6.3 | 93
Daily 40 C 13 | 2,8 | 92 | 8140.43S... | 01.01-09.04 | Anti-lock braking system ABS | 63
Daily 40 C 13 | 2,8 | 92 | 8140.43S... | 01.01-09.04 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 40 C 14

IVECO Daily 40 C 14 May be shorter than in German

Daily 40 C 14 | 3 | 100 | F1CE0481A... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 40 C 14 | 3 | 100 | F1CE0481A... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 40 C 15

IVECO Daily 40 C 15 May be shorter than in German

Daily 40 C 15 | 2,8 | 108 | 8140.43N.43... | 04.03-09.04 | Engine management EDC MS 6.3 | 93
Daily 40 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 40 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 40 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 40 C 17

IVECO Daily 40 C 17 May be shorter than in German

Daily 40 C 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 40 C 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 40 C 18

IVECO Daily 40 C 18 May be shorter than in German

Daily 40 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 40 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 40 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 40.12

IVECO Daily 40.12 May be shorter than in German

Daily 40.12 | 2,8 | 76 | 8140.43 | 11.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:IVECO:Daily 40.13

IVECO Daily 40.13 May be shorter than in German

Daily 40.13 | 2,8 | 92 | 8140.43S | 10.05- | Engine management EDC MS 6.3 | 93


KTS505/670:NKW:IVECO:Daily 40-10 Turbo 4x4

IVECO Daily 40-10 Turbo 4x4 May be shorter than in German

Daily 40-10 Turbo 4x4 | 2,8 | 76 | 8140.23.3801 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 40-10 Turbo 4x4 | 2,8 | 76 | 8140.23.3801 | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily 40-10 Turbo 4x4 | 2,5 | 76 | 8140.27.2... | 02.85-06.89 | Anti-lock braking system ABS | 63
Daily 40-10 Turbo 4x4 | 2,5 | 76 | 8140.27.2... | 02.85-06.89 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 42-12 Turbo

IVECO Daily 42-12 Turbo May be shorter than in German

Daily 42-12 Turbo | 2,8 | 90 | 8140.43.37 | 05.99-12.00 | Anti-lock braking system ABS | 63


KTS505/670:NKW:IVECO:Daily 45 C 13

IVECO Daily 45 C 13 May be shorter than in German

Daily 45 C 13 | 2,8 | 92 | 8140.43S... | 01.01-09.04 | Engine management EDC MS 6.3 | 93
Daily 45 C 13 | 2,8 | 92 | 8140.43S... | 01.01-09.04 | Engine management CR/EDC | 47
Daily 45 C 13 | 2,8 | 92 | 8140.43S... | 01.01-09.04 | Anti-lock braking system ABS | 63
Daily 45 C 13 | 2,8 | 92 | 8140.43S... | 01.01-09.04 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 45 C 15

IVECO Daily 45 C 15 May be shorter than in German

Daily 45 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 45 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 45 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 45 C 18

IVECO Daily 45 C 18 May be shorter than in German

Daily 45 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 45 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 45 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 49.12

IVECO Daily 49.12 May be shorter than in German

Daily 49.12 | 2,8 | 90 | 8140.43 | 11.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:IVECO:Daily 49-10

IVECO Daily 49-10 May be shorter than in German

Daily 49-10 | 2,5 | 80 | 8140.47R.27... | 07.92-04.97 | Engine management VE/EDC | 42
Daily 49-10 | 2,5 | 80 | 8140.47R.27... | 07.92-04.97 | Anti-lock braking system ABS | 63
Daily 49-10 | 2,5 | 80 | 8140.47R.27... | 07.92-04.97 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 49-10 Turbo

IVECO Daily 49-10 Turbo May be shorter than in German

Daily 49-10 Turbo | 2,8 | 76 | 8140.23.37...1 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 49-10 Turbo | 2,8 | 76 | 8140.23.37...1 | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily 49-10 Turbo | 2,8 | 76 | 8140.23.3713 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 49-10 Turbo | 2,8 | 76 | 8140.23.3713 | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily 49-10 Turbo | 2,5 | 78 | 8140.47B.37... | 01.93-05.96 | Engine management VE/EDC | 42


KTS505/670:NKW:IVECO:Daily 49-11

IVECO Daily 49-11 May be shorter than in German

Daily 49-11 | 2,8 | 78 | 8149.03.3791 | 01.99-07.99 | Anti-lock braking system ABS | 63
Daily 49-11 | 2,8 | 78 | 8149.03.3791 | 01.99-07.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 49-12 Turbo

IVECO Daily 49-12 Turbo May be shorter than in German

Daily 49-12 Turbo | 2,8 | 90 | 8140.43.37... | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 49-12 Turbo | 2,8 | 90 | 8140.43.37... | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily 49-12 Turbo | 2,8 | 90 | 8140.43.37...3 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 49-12 Turbo | 2,8 | 90 | 8140.43.37...3 | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 50 C 11

IVECO Daily 50 C 11 May be shorter than in German

Daily 50 C 11 | 2,8 | 78 | 8140.43B.43... | 05.01-09.04 | Engine management EDC MS 6.3 | 93
Daily 50 C 11 | 2,8 | 78 | 8140.43B.43... | 05.01-09.04 | Anti-lock braking system ABS | 63
Daily 50 C 11 | 2,8 | 78 | 8140.43B.43... | 05.01-09.04 | Traction control system ABS/ABD | 42
Daily 50 C 11 | 2,8 | 78 | 8140.43C... | 05.99-09.02 | Anti-lock braking system ABS | 63
Daily 50 C 11 | 2,8 | 78 | 8140.43C... | 05.99-09.02 | Traction control system ABS/ABD | 42
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 09.02-08.06 | Anti-lock braking system ABS | 63
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 09.02-08.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 50 C 13

IVECO Daily 50 C 13 May be shorter than in German

Daily 50 C 13 | 2,8 | 92 | 8140.43S... | 05.99-09.04 | Engine management EDC MS 6.3 | 93
Daily 50 C 13 | 2,8 | 92 | 8140.43S... | 05.99-09.04 | Anti-lock braking system ABS | 63
Daily 50 C 13 | 2,8 | 92 | 8140.43S... | 05.99-09.04 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 50 C 14

IVECO Daily 50 C 14 May be shorter than in German

Daily 50 C 14 | 3 | 100 | F1CE0481A... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 50 C 14 | 3 | 100 | F1CE0481A... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 50 C 15

IVECO Daily 50 C 15 May be shorter than in German

Daily 50 C 15 | 2,8 | 108 | 8140.43N.43... | 05.01-09.04 | Engine management EDC MS 6.3 | 93
Daily 50 C 15 | 2,8 | 108 | 8140.43N.43... | 05.01-09.04 | Anti-lock braking system ABS | 63
Daily 50 C 15 | 2,8 | 108 | 8140.43N.43... | 05.01-09.04 | Traction control system ABS/ABD | 42
Daily 50 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 50 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 50 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 50 C 17

IVECO Daily 50 C 17 May be shorter than in German

Daily 50 C 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 50 C 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 50 C 18

IVECO Daily 50 C 18 May be shorter than in German

Daily 50 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 50 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 50 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 50.13

IVECO Daily 50.13 May be shorter than in German

Daily 50.13 | 2,8 | 92 | 8140.43S | 10.05- | Engine management EDC MS 6.3 | 93


KTS505/670:NKW:IVECO:Daily 54-12 Turbo

IVECO Daily 54-12 Turbo May be shorter than in German

Daily 54-12 Turbo | 2,8 | 90 | 8140.43.37 | 05.99-12.00 | Anti-lock braking system ABS | 63


KTS505/670:NKW:IVECO:Daily 59.12

IVECO Daily 59.12 May be shorter than in German

Daily 59.12 | 2,8 | 76 | 8140.43 | 11.97- | Anti-lock braking system ABS | 63


KTS505/670:NKW:IVECO:Daily 59-11

IVECO Daily 59-11 May be shorter than in German

Daily 59-11 | 2,8 | 78 | 8149.03.3791 | 01.99-07.99 | Anti-lock braking system ABS | 63
Daily 59-11 | 2,8 | 78 | 8149.03.3791 | 01.99-07.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 59-12 Turbo

IVECO Daily 59-12 Turbo May be shorter than in German

Daily 59-12 Turbo | 2,8 | 90 | 8140.43.37... | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily 59-12 Turbo | 2,8 | 90 | 8140.43.37... | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 60 C 15

IVECO Daily 60 C 15 May be shorter than in German

Daily 60 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 60 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 60 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 60 C 18

IVECO Daily 60 C 18 May be shorter than in German

Daily 60 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 60 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 60 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 65 C 11

IVECO Daily 65 C 11 May be shorter than in German

Daily 65 C 11 | 2,8 | 78 | 8149.03... | 09.02-08.06 | Anti-lock braking system ABS | 63
Daily 65 C 11 | 2,8 | 78 | 8149.03... | 09.02-08.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily 65 C 14

IVECO Daily 65 C 14 May be shorter than in German

Daily 65 C 14 | 3 | 100 | F1CE0481A... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 65 C 14 | 3 | 100 | F1CE0481A... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 65 C 15

IVECO Daily 65 C 15 May be shorter than in German

Daily 65 C 15 | 2,8 | 108 | 8140.43N.43... | 05.00-09.04 | Engine management EDC MS 6.3 | 93
Daily 65 C 15 | 2,8 | 108 | 8140.43N.43... | 05.00-09.04 | Anti-lock braking system ABS | 63
Daily 65 C 15 | 2,8 | 108 | 8140.43N.43... | 05.00-09.04 | Traction control system ABS/ABD | 42
Daily 65 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Engine management EDC 16 C | 60
Daily 65 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Anti-lock braking system ABS | 63
Daily 65 C 15 | 3 | 107 | F1CE0481F... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 65 C 17

IVECO Daily 65 C 17 May be shorter than in German

Daily 65 C 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Engine management CR/EDC | 47
Daily 65 C 17 | 3 | 122 | F1CE0481B... | 09.04-03.06 | Traction control system ABS/ASR | 66


KTS505/670:NKW:IVECO:Daily 65 C 18

IVECO Daily 65 C 18 May be shorter than in German

Daily 65 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Engine management EDC 16 C | 60
Daily 65 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Anti-lock braking system ABS | 63
Daily 65 C 18 | 3 | 130 | F1CE0481H... | 04.06- | Traction control system ABS/ASR | 67


KTS505/670:NKW:IVECO:Daily 66-12 Turbo

IVECO Daily 66-12 Turbo May be shorter than in German

Daily 66-12 Turbo | 2,8 | 90 | 8140.43.37 | 05.99-12.00 | Anti-lock braking system ABS | 63


KTS505/670:NKW:IVECO:Daily 70.13

IVECO Daily 70.13 May be shorter than in German

Daily 70.13 | 2,8 | 92 | 8140.43S | 10.05- | Engine management EDC MS 6.3 | 93


KTS505/670:NKW:IVECO:Daily A 40-12 Turbo

IVECO Daily A 40-12 Turbo May be shorter than in German

Daily A 40-12 Turbo | 2,8 | 90 | 8140.43.37...1 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily A 40-12 Turbo | 2,8 | 90 | 8140.43.37...1 | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily A 40-12 Turbo | 2,8 | 90 | 8140.43.3723 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily A 40-12 Turbo | 2,8 | 90 | 8140.43.3723 | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily A40-10 Turbo

IVECO Daily A40-10 Turbo May be shorter than in German

Daily A40-10 Turbo | 2,8 | 76 | 8140.23.37... | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily A40-10 Turbo | 2,8 | 76 | 8140.23.37... | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily A45-10 Turbo

IVECO Daily A45-10 Turbo May be shorter than in German

Daily A45-10 Turbo | 2,8 | 76 | 8140.23.3721 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily A45-10 Turbo | 2,8 | 76 | 8140.23.3721 | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily A45-12 Turbo

IVECO Daily A45-12 Turbo May be shorter than in German

Daily A45-12 Turbo | 2,8 | 90 | 8140.43.37...1 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily A45-12 Turbo | 2,8 | 90 | 8140.43.37...1 | 05.96-05.99 | Traction control system ABS/ABD | 42
Daily A45-12 Turbo | 2,8 | 90 | 8140.43.3723 | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily A45-12 Turbo | 2,8 | 90 | 8140.43.3723 | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily A49-10 Turbo

IVECO Daily A49-10 Turbo May be shorter than in German

Daily A49-10 Turbo | 2,8 | 76 | 8140.23.37... | 05.96-05.99 | Anti-lock braking system ABS | 63
Daily A49-10 Turbo | 2,8 | 76 | 8140.23.37... | 05.96-05.99 | Traction control system ABS/ABD | 42


KTS505/670:NKW:IVECO:Daily, Grinta 35-10 Turbo

IVECO Daily, Grinta 35-10 Turbo May be shorter than in German

Daily, Grinta 35-10 Turbo | 2,5 | 78 | 8140.47B.37... | 01.93-05.96 | Engine management VE/EDC | 42


KTS505/670:NKW:IVECO:Iveco

IVECO Iveco May be shorter than in German

Iveco | 2,8 | 125 | Sofim | 12.04- | Engine management EDC MS 6.3 | 93
Iveco | 2,8 | 125 | Sofim | 12.04- | Engine management CR/EDC | 47
Iveco | 2,8 | 146 | Sofim | 12.04- | Engine management EDC MS 6.3 | 93
Iveco | 2,8 | 146 | Sofim | 12.04- | Engine management CR/EDC | 47


KTS505/670:NKW:IVECO:Scudato 60.13

IVECO Scudato 60.13 May be shorter than in German

Scudato 60.13 | 2,8 | 92 | 8140.43S | 10.05- | Engine management EDC MS 6.3 | 93


KTS505/670:NKW:JINBEI:Grace 2.4i

JINBEI Grace 2.4i May be shorter than in German

Grace 2.4i | 2,4 | 90 | 4RB1 | 03.06- | Diagnosis system OBD II | 12
Grace 2.4i | 2,4 | 90 | 4RB1 | 03.06- | Engine management ITMS | 42


KTS505/670:NKW:JINBEI:Grace 2.7i

JINBEI Grace 2.7i May be shorter than in German

Grace 2.7i | 2,7 | 105 | 3RZ | 09.04- | Diagnosis system OBD II | 12
Grace 2.7i | 2,7 | 110 | JM495QF-E | 09.04- | Diagnosis system OBD II | 12
Grace 2.7i | 2,7 | 110 | JM495QF-E | 09.04- | Engine management ITMS | 42


KTS505/670:NKW:JINBEI:Ruichi 2.2i

JINBEI Ruichi 2.2i May be shorter than in German

Ruichi 2.2i | 2,2 | 76 | 491Q-ME/2.2 | 03.03- | Diagnosis system OBD II | 12
Ruichi 2.2i | 2,2 | 76 | 491Q-ME/2.2 | 03.03- | Engine management ITMS | 42


KTS505/670:NKW:JINBEI:Ruichi 2.4i

JINBEI Ruichi 2.4i May be shorter than in German

Ruichi 2.4i | 2,4 | 88 | 2RZ/2.4 | 03.03- | Diagnosis system OBD II | 12
Ruichi 2.4i | 2,4 | 90 | 4G24/2.4 | 03.03- | Diagnosis system OBD II | 12
Ruichi 2.4i | 2,4 | 96 | 4G64/2.35 | 03.03- | Diagnosis system OBD II | 12
Ruichi 2.4i | 2,4 | 96 | 4G64/2.35 | 03.03- | Engine management ITMS | 42


KTS505/670:NKW:KIA:Bongo III 2.9 CRDI Coach

KIA Bongo III 2.9 CRDI Coach May be shorter than in German

Bongo III 2.9 CRDI Coach | 2,9 | 91 | 02.04-05.05 | Engine management CR/EDC | 08


KTS505/670:NKW:KIA:Bongo III 2.9 CRDI Truck

KIA Bongo III 2.9 CRDI Truck May be shorter than in German

Bongo III 2.9 CRDI Truck | 2,9 | 91 | D4BH | 01.04- | Engine management CR/EDC | 08


KTS505/670:NKW:KIA:Carens I 2.0 LPG

KIA Carens I 2.0 LPG May be shorter than in German

Carens I 2.0 LPG | 2 | 91 | 04.99-03.02 | Airbag KAB | 22
Carens I 2.0 LPG | 2 | 91 | 04.99-03.02 | Anti-lock braking system ABS | 30


KTS505/670:NKW:KIA:Carnival 2.9 TCI Van

KIA Carnival 2.9 TCI Van May be shorter than in German

Carnival 2.9 TCI Van | 2,9 | 99 | 01.98-01.02 | Airbag KAB | 22
Carnival 2.9 TCI Van | 2,9 | 99 | 01.98-01.02 | Airbag AB | 22


KTS505/670:NKW:KIA:Carnival I 2.5 LPG

KIA Carnival I 2.5 LPG May be shorter than in German

Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 01.98-01.01 | Airbag KAB | 22
Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 01.98-01.01 | Airbag AB | 22


KTS505/670:NKW:KIA:Carstar 2.0 LPG

KIA Carstar 2.0 LPG May be shorter than in German

Carstar 2.0 LPG | 2 | 63 | 04.99-10.02 | Airbag AB | 22
Carstar 2.0 LPG | 2 | 63 | 04.99-10.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:KIA:Pregio 2.7 Diesel

KIA Pregio 2.7 Diesel May be shorter than in German

Pregio 2.7 Diesel | 2,7 | 60 | J2 | 02.97- | Transmission control 4-speed automatic transmission | 30


KTS505/670:NKW:KAMAZ:43118

KAMAZ 43118 May be shorter than in German

43118 | 11,8 | 206 | 740.62-280 | 01.08- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:KAMAZ:4355

KAMAZ 4355 May be shorter than in German

4355 | 11,8 | 206 | 740.62-280 | 01.08- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:KAMAZ:44108

KAMAZ 44108 May be shorter than in German

44108 | 11,8 | 206 | 740.62-280 | 01.08- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:KAMAZ:53605

KAMAZ 53605 May be shorter than in German

53605 | 11,8 | 206 | 740.62-280 | 01.08- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:KAMAZ:5460

KAMAZ 5460 May be shorter than in German

5460 | 11,8 | 280 | 740.37-400 | 01.00- | Engine management EDC MS 6.1 | 30
5460 | 11,8 | 250 | 740.63-400 | 01.00- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:KAMAZ:65111

KAMAZ 65111 May be shorter than in German

65111 | 11,8 | 206 | 740.62-280 | 01.08- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:KAMAZ:65116

KAMAZ 65116 May be shorter than in German

65116 | 11,8 | 206 | 740.62-280 | 01.08- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:KAMAZ:65117

KAMAZ 65117 May be shorter than in German

65117 | 11,8 | 206 | 740.62-280 | 01.08- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:KAMAZ:6540

KAMAZ 6540 May be shorter than in German

6540 | 11,8 | 206 | 740.62-280 | 01.08- | Engine management EDC MS 6.1 | 30


KTS505/670:NKW:MAN:10.145 L

MAN 10.145 L May be shorter than in German

10.145 L | 4,6 | 103 | D 0834 LFL02 | 07.01-06.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:12.255 MC

MAN 12.255 MC May be shorter than in German

12.255 MC | 6,9 | 180 | D 0836 LF05 | 01.01-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:12.255 MLS

MAN 12.255 MLS May be shorter than in German

12.255 MLS | 6,9 | 180 | D 0836 LF05 | 01.01-08.02 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:12.284 MC

MAN 12.284 MC May be shorter than in German

12.284 MC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
12.284 MC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:12.284 MLC

MAN 12.284 MLC May be shorter than in German

12.284 MLC | 6,9 | 206 | D 0836 LF01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:12.284 MLS

MAN 12.284 MLS May be shorter than in German

12.284 MLS | 6,9 | 206 | D 0836 LF01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:12.285 MC

MAN 12.285 MC May be shorter than in German

12.285 MC | 6,9 | 206 | D 0836 LF03 | 01.01-09.01 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:14.284 LA-AF

MAN 14.284 LA-AF May be shorter than in German

14.284 LA-AF | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 LA-AF | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 LAC

MAN 14.284 LAC May be shorter than in German

14.284 LAC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 LAC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 LAK

MAN 14.284 LAK May be shorter than in German

14.284 LAK | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 LAK | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 LC; LRC

MAN 14.284 LC; LRC May be shorter than in German

14.284 LC; LRC | 6,9 | 206 | D 0836 LFL01 | 10.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 LC; LRC | 6,9 | 206 | D 0836 LFL01 | 10.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 LK; LRK

MAN 14.284 LK; LRK May be shorter than in German

14.284 LK; LRK | 6,9 | 206 | D 0836 LFL01 | 10.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 LK; LRK | 6,9 | 206 | D 0836 LFL01 | 10.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 LLC

MAN 14.284 LLC May be shorter than in German

14.284 LLC | 6,9 | 206 | D 0836 LFL01 | 05.99-09.01 | Diesel injection Diesel pump electronics | 25
14.284 LLC | 6,9 | 206 | D 0836 LFL01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 LLLC

MAN 14.284 LLLC May be shorter than in German

14.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 10.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 10.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 MAK

MAN 14.284 MAK May be shorter than in German

14.284 MAK | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 MAK | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 MA-KO

MAN 14.284 MA-KO May be shorter than in German

14.284 MA-KO | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 MA-KO | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 MA-LF

MAN 14.284 MA-LF May be shorter than in German

14.284 MA-LF | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 MA-LF | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 MC

MAN 14.284 MC May be shorter than in German

14.284 MC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
14.284 MC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 MLC

MAN 14.284 MLC May be shorter than in German

14.284 MLC | 6,9 | 206 | D 0836 LF01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 MLLC

MAN 14.284 MLLC May be shorter than in German

14.284 MLLC | 6,9 | 206 | D 0836 LF01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:14.284 MLS

MAN 14.284 MLS May be shorter than in German

14.284 MLS | 6,9 | 206 | D 0836 LF01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:15.284 LC

MAN 15.284 LC May be shorter than in German

15.284 LC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
15.284 LC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:15.284 LK-LV

MAN 15.284 LK-LV May be shorter than in German

15.284 LK-LV | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
15.284 LK-LV | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:15.284 LLC

MAN 15.284 LLC May be shorter than in German

15.284 LLC | 6,9 | 206 | D 0836 LFL01 | 05.99-09.01 | Diesel injection Diesel pump electronics | 25
15.284 LLC | 6,9 | 206 | D 0836 LFL01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:15.284 LLLC

MAN 15.284 LLLC May be shorter than in German

15.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 05.99-09.01 | Diesel injection Diesel pump electronics | 25
15.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 LAC

MAN 18.284 LAC May be shorter than in German

18.284 LAC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 LAC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 LAK-LV

MAN 18.284 LAK-LV May be shorter than in German

18.284 LAK-LV | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 LAK-LV | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 LC

MAN 18.284 LC May be shorter than in German

18.284 LC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 LC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 LK-LV

MAN 18.284 LK-LV May be shorter than in German

18.284 LK-LV | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 LK-LV | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 L-KO

MAN 18.284 L-KO May be shorter than in German

18.284 L-KO | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 L-KO | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 LLC

MAN 18.284 LLC May be shorter than in German

18.284 LLC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 LLC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 LLK

MAN 18.284 LLK May be shorter than in German

18.284 LLK | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 LLK | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 LLLC

MAN 18.284 LLLC May be shorter than in German

18.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 MAC

MAN 18.284 MAC May be shorter than in German

18.284 MAC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 MAC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 MAK

MAN 18.284 MAK May be shorter than in German

18.284 MAK | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 MAK | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 MAK-LV

MAN 18.284 MAK-LV May be shorter than in German

18.284 MAK-LV | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 MAK-LV | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 MC

MAN 18.284 MC May be shorter than in German

18.284 MC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 MC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 MK-LV

MAN 18.284 MK-LV May be shorter than in German

18.284 MK-LV | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 MK-LV | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 M-KO

MAN 18.284 M-KO May be shorter than in German

18.284 M-KO | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 M-KO | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 MLK

MAN 18.284 MLK May be shorter than in German

18.284 MLK | 6,9 | 206 | D 0836 LF01 | 07.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 MLK | 6,9 | 206 | D 0836 LF01 | 07.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 MLLC

MAN 18.284 MLLC May be shorter than in German

18.284 MLLC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 MLLC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:18.284 MLS

MAN 18.284 MLS May be shorter than in German

18.284 MLS | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
18.284 MLS | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:20.284 LNLC

MAN 20.284 LNLC May be shorter than in German

20.284 LNLC | 6,9 | 206 | D 0836 LFL01 | 05.99-09.01 | Diesel injection Diesel pump electronics | 25
20.284 LNLC | 6,9 | 206 | D 0836 LFL01 | 05.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:20.284 LNLLC

MAN 20.284 LNLLC May be shorter than in German

20.284 LNLLC | 6,9 | 206 | D 0836 LFL01 | 06.99-09.01 | Diesel injection Diesel pump electronics | 25
20.284 LNLLC | 6,9 | 206 | D 0836 LFL01 | 06.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:25.224 ML

MAN 25.224 ML May be shorter than in German

25.224 ML | 6,9 | 162 | D 0826 LF15 | 08.95-03.97 | Diesel injection Diesel pump electronics | 25
25.224 ML | 6,9 | 162 | D 0826 LF15 | 08.95-03.97 | Engine management EDC MS 6.4 | 22
25.224 ML | 6,9 | 162 | D 0826 LF18 | 03.97-01.01 | Diesel injection Diesel pump electronics | 25
25.224 ML | 6,9 | 162 | D 0826 LF18 | 03.97-01.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:25.264 ML

MAN 25.264 ML May be shorter than in German

25.264 ML | 6,9 | 191 | D 0826 LF17 | 08.95-01.01 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:25.284 MNLC

MAN 25.284 MNLC May be shorter than in German

25.284 MNLC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
25.284 MNLC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:25.284 MNLLC

MAN 25.284 MNLLC May be shorter than in German

25.284 MNLLC | 6,9 | 206 | D 0836 LF01 | 06.98-01.01 | Diesel injection Diesel pump electronics | 25
25.284 MNLLC | 6,9 | 206 | D 0836 LF01 | 06.98-01.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:25.284 MVLC

MAN 25.284 MVLC May be shorter than in German

25.284 MVLC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Diesel injection Diesel pump electronics | 25
25.284 MVLC | 6,9 | 206 | D 0836 LF01 | 06.98-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:26.225 DLK

MAN 26.225 DLK May be shorter than in German

26.225 DLK | 6,9 | 119 | D 0836 LFL02 | 01.99-06.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:26.255 DLK

MAN 26.255 DLK May be shorter than in German

26.255 DLK | 6,9 | 180 | D 0836 LFL05 | 01.99-06.02 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:26.284 DL

MAN 26.284 DL May be shorter than in German

26.284 DL | 6,9 | 206 | D 0836 LFL01 | 01.99-09.01 | Diesel injection Diesel pump electronics | 25
26.284 DL | 6,9 | 206 | D 0836 LFL01 | 01.99-09.01 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:8.185 L

MAN 8.185 L May be shorter than in German

8.185 L | 4,6 | 132 | D 0834 LFL03 | 09.00-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:8.185 LL

MAN 8.185 LL May be shorter than in German

8.185 LL | 4,6 | 132 | D 0834 LFL03 | 09.00-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:9.185 L

MAN 9.185 L May be shorter than in German

9.185 L | 4,6 | 132 | D 0834 LFL03 | 09.00-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 10.150 F, FL

MAN LE 10.150 F, FL May be shorter than in German

LE 10.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 06.04-06.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 10.180 F, FA

MAN LE 10.180 F, FA May be shorter than in German

LE 10.180 F, FA | 4,6 | 132 | D 0834 LFL03 | 09.02-10.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 10.180 F, FL

MAN LE 10.180 F, FL May be shorter than in German

LE 10.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 09.02-06.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 10.220 F, FA

MAN LE 10.220 F, FA May be shorter than in German

LE 10.220 F, FA | 6,9 | 162 | D 0836 LFL02 | 09.02-12.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 10.220 F, FL

MAN LE 10.220 F, FL May be shorter than in German

LE 10.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 09.02-06.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 12.180 F, FL

MAN LE 12.180 F, FL May be shorter than in German

LE 12.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 09.02-12.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 12.220 F, FL

MAN LE 12.220 F, FL May be shorter than in German

LE 12.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 09.02-06.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 14.220 F, FL

MAN LE 14.220 F, FL May be shorter than in German

LE 14.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 09.02-06.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 14.225 F, FA

MAN LE 14.225 F, FA May be shorter than in German

LE 14.225 F, FA | 6,9 | 162 | D 0836 LFL02 | 09.02-09.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 140C F, FL

MAN LE 140C F, FL May be shorter than in German

LE 140C F, FL | 4,6 | 103 | D 0834 LFL02 | 07.01-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 15.180 F, FL

MAN LE 15.180 F, FL May be shorter than in German

LE 15.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 09.02-03.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 15.220 F, FL

MAN LE 15.220 F, FL May be shorter than in German

LE 15.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 09.02-09.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 18.220 F, FA

MAN LE 18.220 F, FA May be shorter than in German

LE 18.220 F, FA | 6,9 | 162 | D 0836 LFL02 | 09.02-09.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 18.220 F, FL

MAN LE 18.220 F, FL May be shorter than in German

LE 18.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 09.02-09.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 180B F, FL

MAN LE 180B F, FL May be shorter than in German

LE 180B F, FL | 4,6 | 132 | D 0834 LFL03 | 07.01-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 180C F, FA

MAN LE 180C F, FA May be shorter than in German

LE 180C F, FA | 4,6 | 132 | D 0834 LFL03 | 07.01-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 180C F, FL

MAN LE 180C F, FL May be shorter than in German

LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 07.01-08.02 | Diesel injection Diesel pump electronics | 25
LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 07.01-09.02 | Diesel injection Diesel pump electronics | 25
LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 09.00-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 20.220 DF

MAN LE 20.220 DF May be shorter than in German

LE 20.220 DF | 6,9 | 162 | D 0836 LFL02 | 09.02-09.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 220B DF

MAN LE 220B DF May be shorter than in German

LE 220B DF | 6,9 | 162 | D 0836 LFL02 | 07.01-09.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 220B F, FA

MAN LE 220B F, FA May be shorter than in German

LE 220B F, FA | 6,9 | 162 | D 0836 LFL02 | 07.01-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 220B F, FL

MAN LE 220B F, FL May be shorter than in German

LE 220B F, FL | 6,9 | 162 | D 0836 LFL02 | 07.01-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 220C F, FA

MAN LE 220C F, FA May be shorter than in German

LE 220C F, FA | 6,9 | 162 | D 0836 LFL02 | 07.01-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 220C F, FL

MAN LE 220C F, FL May be shorter than in German

LE 220C F, FL | 6,9 | 162 | D 0836 LFL02 | 07.01-08.02 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 250B F, FA

MAN LE 250B F, FA May be shorter than in German

LE 250B F, FA | 6,9 | 180 | D 0836 LF05 | 07.01-08.02 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:LE 8.140 F, FL

MAN LE 8.140 F, FL May be shorter than in German

LE 8.140 F, FL | 4,6 | 103 | D 0834 LFL02 | 09.02-08.04 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 8.150 F, FL

MAN LE 8.150 F, FL May be shorter than in German

LE 8.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 06.04-12.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 8.180 F, FL

MAN LE 8.180 F, FL May be shorter than in German

LE 8.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 09.02-12.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 8.220 F, FL

MAN LE 8.220 F, FL May be shorter than in German

LE 8.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 09.02-12.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 9.140 F, FL

MAN LE 9.140 F, FL May be shorter than in German

LE 9.140 F, FL | 4,6 | 103 | D 0834 LFL02 | 09.02-08.04 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 9.150 F, FL

MAN LE 9.150 F, FL May be shorter than in German

LE 9.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 06.04-06.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 9.180 F, FL

MAN LE 9.180 F, FL May be shorter than in German

LE 9.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 09.02-06.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:LE 9.220 F, FL

MAN LE 9.220 F, FL May be shorter than in German

LE 9.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 09.02-06.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:Lion"s City, NL 283

MAN Lion"s City, NL 283 May be shorter than in German

Lion"s City, NL 283 | 6,9 | 206 | D 0836 LUH01 | 01.01-09.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:ME 220B DF

MAN ME 220B DF May be shorter than in German

ME 220B DF | 6,9 | 162 | D 0826 LF18 | 09.00-09.01 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:ME 250B DF

MAN ME 250B DF May be shorter than in German

ME 250B DF | 6,9 | 180 | D 0836 LF05 | 07.01-08.02 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:ME 250B F, FA

MAN ME 250B F, FA May be shorter than in German

ME 250B F, FA | 6,9 | 180 | D 0836 LF05 | 07.01-08.02 | Engine management EDC MS 6.4 | 22


KTS505/670:NKW:MAN:NL 202

MAN NL 202 May be shorter than in German

NL 202 | 6,9 | 157 | D 0826 LUH/213 | 09.89-04.93 | Electr. accelerator pedal EMS | 22


KTS505/670:NKW:MAN:NL 283F

MAN NL 283F May be shorter than in German

NL 283F | 6,9 | 206 | D 0836 LUH01 | 01.01-09.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:Nü 283

MAN Nü 283 May be shorter than in German

Nü 283 | 6,9 | 206 | D 0836 LUH01 | 01.01-09.06 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MAN:TG 310A DF

MAN TG 310A DF May be shorter than in German

TG 310A DF | 12 | 228 | D 2866 LF26 | 01.01-08.02 | Engine management EDC MS 6.1 | 22
TG 310A DF | 12 | 228 | D 2866 LF26 | 03.00-08.02 | Engine management EDC MS 6.1 | 22
TG 310A DF | 12 | 228 | D 2866 LF26 | 03.99-08.02 | Engine management EDC MS 6.1 | 22
TG 310A DF | 12 | 228 | D 2866 LF36 | 03.99-09.01 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TG 310A F, FL

MAN TG 310A F, FL May be shorter than in German

TG 310A F, FL | 12 | 228 | D 2866 LF26 | 03.99-08.02 | Engine management EDC MS 6.1 | 22
TG 310A F, FL | 12 | 228 | D 2866 LF36 | 03.99-09.01 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TG 360A D

MAN TG 360A D May be shorter than in German

TG 360A D | 12 | 265 | D 2866 LF27 | 03.99-08.02 | Engine management EDC MS 6.1 | 22
TG 360A D | 12 | 265 | D 2866 LF37 | 03.99-09.01 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TG 360A DF

MAN TG 360A DF May be shorter than in German

TG 360A DF | 12 | 265 | D 2866 LF27 | 03.00-08.02 | Engine management EDC MS 6.1 | 22
TG 360A DF | 12 | 265 | D 2866 LF27 | 03.99-08.02 | Engine management EDC MS 6.1 | 22
TG 360A DF | 12 | 265 | D 2866 LF27 | 06.01-08.02 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TG 360A F, FL

MAN TG 360A F, FL May be shorter than in German

TG 360A F, FL | 12 | 265 | D 2866 LF27 | 03.99-08.02 | Engine management EDC MS 6.1 | 22
TG 360A F, FL | 12 | 265 | D 2866 LF37 | 03.99-09.01 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TG 410A D

MAN TG 410A D May be shorter than in German

TG 410A D | 12 | 301 | D 2866 LF28 | 03.99-08.02 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TG 410A DF

MAN TG 410A DF May be shorter than in German

TG 410A DF | 12 | 301 | D 2866 LF28 | 03.00-08.02 | Engine management EDC MS 6.1 | 22
TG 410A DF | 12 | 301 | D 2866 LF28 | 03.99-08.02 | Engine management EDC MS 6.1 | 22
TG 410A DF | 12 | 301 | D 2866 LF28 | 06.01-08.02 | Engine management EDC MS 6.1 | 22
TG 410A DF | 12 | 301 | D 2866 LF32 | 03.99-09.01 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TG 410A F, FL

MAN TG 410A F, FL May be shorter than in German

TG 410A F, FL | 12 | 301 | D 2866 LF28 | 03.99-08.02 | Engine management EDC MS 6.1 | 22
TG 410A F, FL | 12 | 301 | D 2866 LF32 | 03.99-08.02 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.310 F, FA

MAN TGA 18.310 F, FA May be shorter than in German

TGA 18.310 F, FA | 12 | 228 | D 2866 LF26 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.350 FA

MAN TGA 18.350 FA May be shorter than in German

TGA 18.350 FA | 10,5 | 257 | D 2066 LF03 | 03.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.360 F, FA

MAN TGA 18.360 F, FA May be shorter than in German

TGA 18.360 F, FA | 12 | 265 | D 2866 LF27 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.360 F, FL

MAN TGA 18.360 F, FL May be shorter than in German

TGA 18.360 F, FL | 10,5 | 265 | D 2066 LF29 | 04.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 18.410 F, FA

MAN TGA 18.410 F, FA May be shorter than in German

TGA 18.410 F, FA | 12 | 301 | D 2866 LF28 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.440 F, FL

MAN TGA 18.440 F, FL May be shorter than in German

TGA 18.440 F, FL | 10,5 | 321 | D 2066 LF23 | 02.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 18.460 F, FL

MAN TGA 18.460 F, FL May be shorter than in German

TGA 18.460 F, FL | 12,8 | 338 | D 2876 LF04 | 09.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.480 F, FA

MAN TGA 18.480 F, FA May be shorter than in German

TGA 18.480 F, FA | 12,8 | 353 | D 2876 LF12 | 10.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.480 F, FL

MAN TGA 18.480 F, FL May be shorter than in German

TGA 18.480 F, FL | 12,4 | 353 | D 2676 LF12 | 07.06-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 18.530 F, FL

MAN TGA 18.530 F, FL May be shorter than in German

TGA 18.530 F, FL | 12,8 | 390 | D 2876 LF13 | 11.02-09.04 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.540 F, FL

MAN TGA 18.540 F, FL May be shorter than in German

TGA 18.540 F, FL | 12,4 | 397 | D 2676 LF11 | 02.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 24.360 DF

MAN TGA 24.360 DF May be shorter than in German

TGA 24.360 DF | 10,5 | 265 | D 2066 LF29 | 04.07-09.07 | Exhaust gas treatment Denoxtronic | 47
TGA 24.360 DF | 12 | 265 | D 2866 LF27 | 11.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 24.400 DF

MAN TGA 24.400 DF May be shorter than in German

TGA 24.400 DF | 10,5 | 294 | D 2066 LF22 | 07.06-11.06 | Exhaust gas treatment Denoxtronic | 47
TGA 24.400 DF | 10,5 | 294 | D 2066 LF24 | 07.06-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 24.410 DF

MAN TGA 24.410 DF May be shorter than in German

TGA 24.410 DF | 12 | 301 | D 2866 LF28 | 11.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 24.440 DF

MAN TGA 24.440 DF May be shorter than in German

TGA 24.440 DF | 10,5 | 321 | D 2066 LF21 | 07.06-11.06 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 24.460 DF

MAN TGA 24.460 DF May be shorter than in German

TGA 24.460 DF | 12,8 | 338 | D 2876 LF04 | 11.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 24.480 DF

MAN TGA 24.480 DF May be shorter than in German

TGA 24.480 DF | 12,4 | 353 | D 2676 LF12 | 07.06-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 24.510 DF

MAN TGA 24.510 DF May be shorter than in German

TGA 24.510 DF | 12,8 | 375 | D 2876 LF05 | 11.02-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.280 DF

MAN TGA 26.280 DF May be shorter than in German

TGA 26.280 DF | 12 | 206 | D 0836 LF41 | 03.03-02.05 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.310 DA

MAN TGA 26.310 DA May be shorter than in German

TGA 26.310 DA | 12 | 228 | D 2866 LF26 | 10.02-06.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.330 DA

MAN TGA 26.330 DA May be shorter than in German

TGA 26.330 DA | 12 | 240 | D 0836 LF44 | 03.03-02.05 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.360 DA

MAN TGA 26.360 DA May be shorter than in German

TGA 26.360 DA | 12 | 265 | D 2866 LF27 | 09.02-06.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.410 DA

MAN TGA 26.410 DA May be shorter than in German

TGA 26.410 DA | 12 | 301 | D 2866 LF28 | 09.02-06.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.480 DA

MAN TGA 26.480 DA May be shorter than in German

TGA 26.480 DA | 12,8 | 353 | D 2876 LF12 | 09.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 28.310 DF

MAN TGA 28.310 DF May be shorter than in German

TGA 28.310 DF | 12 | 228 | D 2866 LF26 | 09.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 28.360 DF

MAN TGA 28.360 DF May be shorter than in German

TGA 28.360 DF | 12 | 265 | D 2866 LF27 | 09.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 28.410 DF

MAN TGA 28.410 DF May be shorter than in German

TGA 28.410 DF | 12 | 301 | D 2866 LF28 | 09.02-06.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 28.440 DF

MAN TGA 28.440 DF May be shorter than in German

TGA 28.440 DF | 10,5 | 321 | D 2066 LF21 | 01.06-11.06 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 28.460 DF

MAN TGA 28.460 DF May be shorter than in German

TGA 28.460 DF | 12,8 | 338 | D 2876 LF04 | 09.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 28.480 DF

MAN TGA 28.480 DF May be shorter than in German

TGA 28.480 DF | 12,8 | 353 | D 2876 LF12 | 06.03-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 28.510 DF

MAN TGA 28.510 DF May be shorter than in German

TGA 28.510 DF | 12,8 | 375 | D 2876 LF05 | 09.02-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 28.530 DF

MAN TGA 28.530 DF May be shorter than in German

TGA 28.530 DF | 12,8 | 390 | D 2876 LF13 | 09.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 32.360 DA

MAN TGA 32.360 DA May be shorter than in German

TGA 32.360 DA | 12 | 265 | D 2866 LF27 | 09.02-06.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 32.360 VF

MAN TGA 32.360 VF May be shorter than in German

TGA 32.360 VF | 12 | 228 | D 2866 LF27 | 01.03-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 32.410 DA

MAN TGA 32.410 DA May be shorter than in German

TGA 32.410 DA | 12 | 301 | D 2866 LF28 | 09.02-06.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 32.410 VF

MAN TGA 32.410 VF May be shorter than in German

TGA 32.410 VF | 12 | 301 | D 2866 LF28 | 01.03-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 32.460 VF

MAN TGA 32.460 VF May be shorter than in German

TGA 32.460 VF | 12,8 | 338 | D 2876 LF04 | 01.03-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 33.410 DA

MAN TGA 33.410 DA May be shorter than in German

TGA 33.410 DA | 12 | 301 | D 2866 LF28 | 08.03-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 33.410 DF

MAN TGA 33.410 DF May be shorter than in German

TGA 33.410 DF | 12 | 301 | D 2866 LF28 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 33.460 DF

MAN TGA 33.460 DF May be shorter than in German

TGA 33.460 DF | 12,8 | 338 | D 2876 LF04 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 33.480 DA

MAN TGA 33.480 DA May be shorter than in German

TGA 33.480 DA | 12,8 | 353 | D 2876 LF12 | 10.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 33.510 DF

MAN TGA 33.510 DF May be shorter than in German

TGA 33.510 DF | 12,8 | 375 | D 2876 LF05 | 09.02-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 33.530 DF

MAN TGA 33.530 DF May be shorter than in German

TGA 33.530 DF | 12,8 | 390 | D 2876 LF13 | 10.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 35.460 VF

MAN TGA 35.460 VF May be shorter than in German

TGA 35.460 VF | 12,8 | 338 | D 2876 LF04 | 06.03-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 41.660 VF

MAN TGA 41.660 VF May be shorter than in German

TGA 41.660 VF | 18,3 | 485 | D 2840 LF25 | 04.03-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAZDA:Bongo Brawny Truck 2.0i

MAZDA Bongo Brawny Truck 2.0i May be shorter than in German

Bongo Brawny Truck 2.0i | 2 | 74 | FEE | 06.99-10.00 | Engine management EGI | 30


KTS505/670:NKW:MAZDA:Bongo Brawny Van 2.0i

MAZDA Bongo Brawny Van 2.0i May be shorter than in German

Bongo Brawny Van 2.0i | 2 | 74 | FEE | 06.99- | Engine management EGI | 30


KTS505/670:NKW:MAZDA:Bongo Truck 1.8i

MAZDA Bongo Truck 1.8i May be shorter than in German

Bongo Truck 1.8i | 1,8 | 66 | F8E | 05.99- | Engine management EGI | 30


KTS505/670:NKW:MAZDA:Bongo Truck 1.8i 4WD

MAZDA Bongo Truck 1.8i 4WD May be shorter than in German

Bongo Truck 1.8i 4WD | 1,8 | 66 | F8E | 05.99- | Engine management EGI | 30


KTS505/670:NKW:MAZDA:Bongo Van 1.8i

MAZDA Bongo Van 1.8i May be shorter than in German

Bongo Van 1.8i | 1,8 | 66 | F8E | 05.99- | Engine management EGI | 30


KTS505/670:NKW:MAZDA:Bongo Van 1.8i 4WD

MAZDA Bongo Van 1.8i 4WD May be shorter than in German

Bongo Van 1.8i 4WD | 1,8 | 66 | F8E | 05.99- | Engine management EGI | 30


KTS505/670:NKW:MAZDA:E-Serie 2.0i

MAZDA E-Serie 2.0i May be shorter than in German

E-Serie 2.0i | 2 | 70 | FEJL | 08.91-04.97 | Engine management EGI | 10


KTS505/670:NKW:MAZDA:E-Serie 2.2 Diesel

MAZDA E-Serie 2.2 Diesel May be shorter than in German

E-Serie 2.2 Diesel | 2,2 | 52 | 03.97-08.99 | Diesel injection VE pump with exhaust gas recirculation | 10


KTS505/670:NKW:MAZDA:E-Serie 2.2 Diesel 4WD

MAZDA E-Serie 2.2 Diesel 4WD May be shorter than in German

E-Serie 2.2 Diesel 4WD | 2,2 | 52 | 03.97-12.01 | Diesel injection VE pump with exhaust gas recirculation | 10


KTS505/670:NKW:MAZDA:Familia Van 1.3i

MAZDA Familia Van 1.3i May be shorter than in German

Familia Van 1.3i | 1,3 | 62 | GA13 | 05.97-04.99 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MAZDA:Familia Van 1.5i

MAZDA Familia Van 1.5i May be shorter than in German

Familia Van 1.5i | 1,5 | 74 | GA15 | 05.97-04.99 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MAZDA:Familia Van 1.5i 4WD

MAZDA Familia Van 1.5i 4WD May be shorter than in German

Familia Van 1.5i 4WD | 1,5 | 74 | GA15 | 05.97-04.99 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MAZDA:Proceed 2.6i 12V 4WD

MAZDA Proceed 2.6i 12V 4WD May be shorter than in German

Proceed 2.6i 12V 4WD | 2,6 | 88 | G6 | 11.89-02.99 | Engine management EGI | 30


KTS505/670:NKW:MAZDA:Scrum Truck 0.7i

MAZDA Scrum Truck 0.7i May be shorter than in German

Scrum Truck 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Transmission control 3/4-speed automatic transmission | 47
Scrum Truck 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Engine management ECM | 47
Scrum Truck 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Anti-lock braking system ABS | 6B
Scrum Truck 0.7i | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Scrum Truck 0.7i | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Scrum Truck 0.7i | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B


KTS505/670:NKW:MAZDA:Scrum Truck 0.7i 4WD

MAZDA Scrum Truck 0.7i 4WD May be shorter than in German

Scrum Truck 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Transmission control 3/4-speed automatic transmission | 47
Scrum Truck 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Engine management ECM | 47
Scrum Truck 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Anti-lock braking system ABS | 6B
Scrum Truck 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Scrum Truck 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Scrum Truck 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B


KTS505/670:NKW:MAZDA:Scrum Truck 0.7i Turbo

MAZDA Scrum Truck 0.7i Turbo May be shorter than in German

Scrum Truck 0.7i Turbo | 0,7 | 44 | F6A | 09.91-12.99 | Engine management EGI | 30
Scrum Truck 0.7i Turbo | 0,7 | 44 | F6A | 09.91-12.99 | Transmission control 3/4-speed automatic transmission | 47


KTS505/670:NKW:MAZDA:Scrum Truck 0.7i Turbo 4WD

MAZDA Scrum Truck 0.7i Turbo 4WD May be shorter than in German

Scrum Truck 0.7i Turbo 4WD | 0,7 | 44 | F6A | 09.91-12.99 | Engine management EGI | 30
Scrum Truck 0.7i Turbo 4WD | 0,7 | 44 | F6A | 09.91-12.99 | Transmission control 3/4-speed automatic transmission | 47


KTS505/670:NKW:MAZDA:Scrum Van 0.7i

MAZDA Scrum Van 0.7i May be shorter than in German

Scrum Van 0.7i | 0,7 | 37 | F6A | 09.91-09.01 | Engine management ECM | 47
Scrum Van 0.7i | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Scrum Van 0.7i | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Scrum Van 0.7i | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B


KTS505/670:NKW:MAZDA:Scrum Van 0.7i 4WD

MAZDA Scrum Van 0.7i 4WD May be shorter than in German

Scrum Van 0.7i 4WD | 0,7 | 37 | F6A | 09.91-09.01 | Engine management ECM | 47
Scrum Van 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Scrum Van 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Scrum Van 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B


KTS505/670:NKW:MAZDA:Scrum Van 0.7i Turbo

MAZDA Scrum Van 0.7i Turbo May be shorter than in German

Scrum Van 0.7i Turbo | 0,7 | 44 | F6A | 09.91-12.99 | Engine management EGI | 30
Scrum Van 0.7i Turbo | 0,7 | 44 | F6A | 09.91-12.99 | Transmission control 3/4-speed automatic transmission | 47


KTS505/670:NKW:MAZDA:Scrum Van 0.7i Turbo 4WD

MAZDA Scrum Van 0.7i Turbo 4WD May be shorter than in German

Scrum Van 0.7i Turbo 4WD | 0,7 | 44 | F6A | 09.91-12.99 | Engine management EGI | 30
Scrum Van 0.7i Turbo 4WD | 0,7 | 44 | F6A | 09.91-12.99 | Transmission control 3/4-speed automatic transmission | 47


KTS505/670:NKW:MERCEDES-BENZ:1015 (Atego)

MERCEDES-BENZ 1015 (Atego) May be shorter than in German

1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 70
1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1016 BlueTec (Atego)

MERCEDES-BENZ 1016 BlueTec (Atego) May be shorter than in German

1016 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
1016 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
1016 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1017 (Atego)

MERCEDES-BENZ 1017 (Atego) May be shorter than in German

1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1017 (Atego) | 4,3 | 125 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1017 (Atego) | 4,3 | 125 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1017 A (Atego)

MERCEDES-BENZ 1017 A (Atego) May be shorter than in German

1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1017 AK (Atego)

MERCEDES-BENZ 1017 AK (Atego) May be shorter than in German

1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1017 KO (Atego)

MERCEDES-BENZ 1017 KO (Atego) May be shorter than in German

1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1017 L (Atego)

MERCEDES-BENZ 1017 L (Atego) May be shorter than in German

1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1018 (Atego)

MERCEDES-BENZ 1018 (Atego) May be shorter than in German

1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 70
1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1018 BlueTec (Atego)

MERCEDES-BENZ 1018 BlueTec (Atego) May be shorter than in German

1018 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
1018 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
1018 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1022 (Atego)

MERCEDES-BENZ 1022 (Atego) May be shorter than in German

1022 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
1022 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
1022 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1022 BlueTec (Atego)

MERCEDES-BENZ 1022 BlueTec (Atego) May be shorter than in German

1022 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
1022 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
1022 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1023 (Atego)

MERCEDES-BENZ 1023 (Atego) May be shorter than in German

1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 70
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1023 L (Atego)

MERCEDES-BENZ 1023 L (Atego) May be shorter than in German

1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1024 BlueTec (Atego)

MERCEDES-BENZ 1024 BlueTec (Atego) May be shorter than in German

1024 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
1024 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:108 CDI Vito

MERCEDES-BENZ 108 CDI Vito May be shorter than in German

108 CDI Vito | 2,2 | 60 | OM 611.980 | 04.99-09.03 | Engine management CR/EDC | 47
108 CDI Vito | 2,2 | 60 | OM 611.980 | 04.99-09.03 | Airbag AB | 77
108 CDI Vito | 2,2 | 60 | OM 611.980 | 04.99-09.03 | Traction control system ABS/ASR | 66
108 CDI Vito | 2,2 | 60 | OM 611.980 | 04.99-09.03 | Traction control system ABS/ABD | 66
108 CDI Vito | 2,2 | 60 | OM 611.980 | 04.99-09.03 | Transmission control GS | 45


KTS505/670:NKW:MERCEDES-BENZ:108 D Vito

MERCEDES-BENZ 108 D Vito May be shorter than in German

108 D Vito | 2,3 | 60 | OM 601.942 | 11.95-09.03 | Airbag AB | 77
108 D Vito | 2,3 | 60 | OM 601.942 | 11.95-09.03 | Airbag AB | 77
108 D Vito | 2,3 | 60 | OM 601.942 | 11.95-09.03 | Traction control system ABS/ABD | 64
108 D Vito | 2,3 | 60 | OM 601.942 | 11.95-09.03 | Traction control system ABS/ASR | 66
108 D Vito | 2,3 | 60 | OM 601.942 | 11.95-09.03 | Traction control system ABS/ABD | 66


KTS505/670:NKW:MERCEDES-BENZ:109 CDI Vito

MERCEDES-BENZ 109 CDI Vito May be shorter than in German

109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.06- | Engine management CR/EDC 16CP | 46
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.06- | Airbag AB | 77
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.06- | Driving safety system Electronic stability program ESP | 64
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.03-10.06 | Engine management EDC 16 C | 57
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.03-10.06 | Airbag AB | 77
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.03-10.06 | Airbag AB ARMADA | 77
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.03-10.06 | Driving safety system Electronic stability program ESP | 64
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.03-10.06 | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:MERCEDES-BENZ:110 CDI Vito

MERCEDES-BENZ 110 CDI Vito May be shorter than in German

110 CDI Vito | 2,2 | 75 | OM 611.980 | 04.99-09.03 | Engine management CR/EDC | 47
110 CDI Vito | 2,2 | 75 | OM 611.980 | 04.99-09.03 | Airbag AB | 77
110 CDI Vito | 2,2 | 75 | OM 611.980 | 04.99-09.03 | Traction control system ABS/ASR | 66
110 CDI Vito | 2,2 | 75 | OM 611.980 | 04.99-09.03 | Traction control system ABS/ABD | 66
110 CDI Vito | 2,2 | 75 | OM 611.980 | 04.99-09.03 | Transmission control GS | 45


KTS505/670:NKW:MERCEDES-BENZ:110 D Vito

MERCEDES-BENZ 110 D Vito May be shorter than in German

110 D Vito | 2,3 | 72 | OM 601.970 | 11.95-09.03 | Airbag AB | 77
110 D Vito | 2,3 | 72 | OM 601.970 | 11.95-09.03 | Airbag AB | 77
110 D Vito | 2,3 | 72 | OM 601.970 | 11.95-09.03 | Traction control system ABS/ABD | 64
110 D Vito | 2,3 | 72 | OM 601.970 | 11.95-09.03 | Traction control system ABS/ASR | 66
110 D Vito | 2,3 | 72 | OM 601.970 | 11.95-09.03 | Traction control system ABS/ABD | 66


KTS505/670:NKW:MERCEDES-BENZ:111 CDI Vito

MERCEDES-BENZ 111 CDI Vito May be shorter than in German

111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.06- | Engine management CR/EDC 16CP | 46
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.06- | Airbag AB | 77
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.06- | Driving safety system Electronic stability program ESP | 64
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.03-10.06 | Transmission control Electr. gear selector lever (EWM) | 30
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.03-10.06 | Engine management EDC 16 C | 57
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.03-10.06 | Airbag AB | 77
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.03-10.06 | Airbag AB ARMADA | 77
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.03-10.06 | Driving safety system Electronic stability program ESP | 64
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.03-10.06 | Driving safety system Electronic stability program ESP | 64
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.03-10.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:1117 LO

MERCEDES-BENZ 1117 LO May be shorter than in German

1117 LO | 6 | 125 | OM 366.971 A | 03.84-02.93 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:112 CDI Vito

MERCEDES-BENZ 112 CDI Vito May be shorter than in German

112 CDI Vito | 2,2 | 90 | OM 611.980 | 04.99-09.03 | Engine management CR/EDC | 47
112 CDI Vito | 2,2 | 90 | OM 611.980 | 04.99-09.03 | Airbag AB | 77
112 CDI Vito | 2,2 | 90 | OM 611.980 | 04.99-09.03 | Traction control system ABS/ASR | 66
112 CDI Vito | 2,2 | 90 | OM 611.980 | 04.99-09.03 | Traction control system ABS/ABD | 66
112 CDI Vito | 2,2 | 90 | OM 611.980 | 04.99-09.03 | Transmission control GS | 45


KTS505/670:NKW:MERCEDES-BENZ:113 Vito

MERCEDES-BENZ 113 Vito May be shorter than in German

113 Vito | 2 | 100 | M 111.948 | 11.95-09.03 | Engine management PMS | 30
113 Vito | 2 | 100 | M 111.948 | 11.95-09.03 | Airbag AB | 77
113 Vito | 2 | 100 | M 111.948 | 11.95-09.03 | Airbag AB | 77
113 Vito | 2 | 100 | M 111.948 | 11.95-09.03 | Traction control system ABS/ABD | 64
113 Vito | 2 | 100 | M 111.948 | 11.95-09.03 | Traction control system ABS/ASR | 66
113 Vito | 2 | 100 | M 111.948 | 11.95-09.03 | Traction control system ABS/ABD | 66
113 Vito | 2 | 95 | M 111.950 | 11.95-09.03 | Engine management Motronic ME | 30
113 Vito | 2 | 95 | M 111.950 | 11.95-09.03 | Airbag AB | 77
113 Vito | 2 | 95 | M 111.950 | 11.95-09.03 | Airbag AB | 77
113 Vito | 2 | 95 | M 111.950 | 11.95-09.03 | Traction control system ABS/ASR | 66
113 Vito | 2 | 95 | M 111.950 | 11.95-09.03 | Traction control system ABS/ABD | 66
113 Vito | 2 | 95 | M 111.950 | 11.95-09.03 | Transmission control GS | 45


KTS505/670:NKW:MERCEDES-BENZ:114 Vito

MERCEDES-BENZ 114 Vito May be shorter than in German

114 Vito | 2,3 | 105 | M 111.978 | 11.95-09.03 | Engine management PMS | 30
114 Vito | 2,3 | 105 | M 111.978 | 11.95-09.03 | Airbag AB | 77
114 Vito | 2,3 | 105 | M 111.978 | 11.95-09.03 | Airbag AB | 77
114 Vito | 2,3 | 105 | M 111.978 | 11.95-09.03 | Traction control system ABS/ABD | 64
114 Vito | 2,3 | 105 | M 111.978 | 11.95-09.03 | Traction control system ABS/ASR | 66
114 Vito | 2,3 | 105 | M 111.978 | 11.95-09.03 | Traction control system ABS/ABD | 66
114 Vito | 2,3 | 105 | M 111.980 | 11.95-09.03 | Engine management Motronic ME | 30
114 Vito | 2,3 | 105 | M 111.980 | 11.95-09.03 | Airbag AB | 77
114 Vito | 2,3 | 105 | M 111.980 | 11.95-09.03 | Airbag AB | 77
114 Vito | 2,3 | 105 | M 111.980 | 11.95-09.03 | Traction control system ABS/ASR | 66
114 Vito | 2,3 | 105 | M 111.980 | 11.95-09.03 | Traction control system ABS/ABD | 66
114 Vito | 2,3 | 105 | M 111.980 | 11.95-09.03 | Transmission control GS | 45


KTS505/670:NKW:MERCEDES-BENZ:115 CDI Vito

MERCEDES-BENZ 115 CDI Vito May be shorter than in German

115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.03- | Transmission control Electr. gear selector lever (EWM) | 30
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.03- | Engine management EDC 16 C | 57
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.03- | Engine management EDC 15C6 | 57
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.03- | Airbag AB | 77
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.03- | Airbag AB ARMADA | 77
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.03- | Driving safety system Electronic stability program ESP | 64
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.03- | Driving safety system Electronic stability program ESP | 64
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.03- | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:119 Vito

MERCEDES-BENZ 119 Vito May be shorter than in German

119 Vito | 3,2 | 140 | M 112.951 | 10.03- | Transmission control Electr. gear selector lever (EWM) | 30
119 Vito | 3,2 | 140 | M 112.951 | 10.03- | Engine management Motronic ME | 35
119 Vito | 3,2 | 140 | M 112.951 | 10.03- | Airbag AB | 77
119 Vito | 3,2 | 140 | M 112.951 | 10.03- | Airbag AB ARMADA | 77
119 Vito | 3,2 | 140 | M 112.951 | 10.03- | Driving safety system Electronic stability program ESP | 64
119 Vito | 3,2 | 140 | M 112.951 | 10.03- | Driving safety system Electronic stability program ESP | 64
119 Vito | 3,2 | 140 | M 112.951 | 10.03- | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:120 CDI Vito

MERCEDES-BENZ 120 CDI Vito May be shorter than in German

120 CDI Vito | 3 | 150 | OM 642.990 | 04.06- | Engine management CR/EDC 16CP | 46
120 CDI Vito | 3 | 150 | OM 642.990 | 04.06- | Airbag AB | 77
120 CDI Vito | 3 | 150 | OM 642.990 | 04.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:MERCEDES-BENZ:1214 (Atego)

MERCEDES-BENZ 1214 (Atego) May be shorter than in German

1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1214 L (Atego)

MERCEDES-BENZ 1214 L (Atego) May be shorter than in German

1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1215 (Atego)

MERCEDES-BENZ 1215 (Atego) May be shorter than in German

1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 70
1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 70
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1215 C

MERCEDES-BENZ 1215 C May be shorter than in German

1215 C | 4,3 | 112 | OM 904 LA | 05.99- | Engine management MR/PLD | 47
1215 C | 4,3 | 112 | OM 904 LA | 05.99- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1215 L (Atego)

MERCEDES-BENZ 1215 L (Atego) May be shorter than in German

1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 70
1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1216 BlueTec (Atego)

MERCEDES-BENZ 1216 BlueTec (Atego) May be shorter than in German

1216 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
1216 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
1216 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1217 (Atego)

MERCEDES-BENZ 1217 (Atego) May be shorter than in German

1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1217 KO (Atego)

MERCEDES-BENZ 1217 KO (Atego) May be shorter than in German

1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1217 L (Atego)

MERCEDES-BENZ 1217 L (Atego) May be shorter than in German

1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1218 (Atego)

MERCEDES-BENZ 1218 (Atego) May be shorter than in German

1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 70
1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1218 BlueTec (Atego)

MERCEDES-BENZ 1218 BlueTec (Atego) May be shorter than in German

1218 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
1218 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
1218 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:122 Vito

MERCEDES-BENZ 122 Vito May be shorter than in German

122 Vito | 3,2 | 160 | M 112.951 | 10.03- | Transmission control Electr. gear selector lever (EWM) | 30
122 Vito | 3,2 | 160 | M 112.951 | 10.03- | Engine management Motronic ME | 35
122 Vito | 3,2 | 160 | M 112.951 | 10.03- | Airbag AB | 77
122 Vito | 3,2 | 160 | M 112.951 | 10.03- | Airbag AB ARMADA | 77
122 Vito | 3,2 | 160 | M 112.951 | 10.03- | Driving safety system Electronic stability program ESP | 64
122 Vito | 3,2 | 160 | M 112.951 | 10.03- | Driving safety system Electronic stability program ESP | 64
122 Vito | 3,2 | 160 | M 112.951 | 10.03- | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:1222 (Atego)

MERCEDES-BENZ 1222 (Atego) May be shorter than in German

1222 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
1222 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
1222 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1222 BlueTec (Atego)

MERCEDES-BENZ 1222 BlueTec (Atego) May be shorter than in German

1222 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
1222 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
1222 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1223 (Atego)

MERCEDES-BENZ 1223 (Atego) May be shorter than in German

1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 70
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1223 L (Atego)

MERCEDES-BENZ 1223 L (Atego) May be shorter than in German

1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1224 BlueTec (Atego)

MERCEDES-BENZ 1224 BlueTec (Atego) May be shorter than in German

1224 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
1224 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1225 AF (Atego)

MERCEDES-BENZ 1225 AF (Atego) May be shorter than in German

1225 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 70
1225 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1225 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1225 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1225 F (Atego)

MERCEDES-BENZ 1225 F (Atego) May be shorter than in German

1225 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 70
1225 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1225 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1225 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1226 BlueTec (Atego)

MERCEDES-BENZ 1226 BlueTec (Atego) May be shorter than in German

1226 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR/PLD | 47
1226 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1228 (Atego)

MERCEDES-BENZ 1228 (Atego) May be shorter than in German

1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 70
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1228 L (Atego)

MERCEDES-BENZ 1228 L (Atego) May be shorter than in German

1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1229 (Atego)

MERCEDES-BENZ 1229 (Atego) May be shorter than in German

1229 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR/PLD | 47
1229 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:123 Vito

MERCEDES-BENZ 123 Vito May be shorter than in German

123 Vito | 3,7 | 170 | M 112.976 | 06.04-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
123 Vito | 3,7 | 170 | M 112.976 | 06.04-08.07 | Engine management Motronic ME | 35
123 Vito | 3,7 | 170 | M 112.976 | 06.04-08.07 | Airbag AB | 77
123 Vito | 3,7 | 170 | M 112.976 | 06.04-08.07 | Airbag AB ARMADA | 77
123 Vito | 3,7 | 170 | M 112.976 | 06.04-08.07 | Driving safety system Electronic stability program ESP | 64
123 Vito | 3,7 | 170 | M 112.976 | 06.04-08.07 | Driving safety system Electronic stability program ESP | 64
123 Vito | 3,7 | 170 | M 112.976 | 06.04-08.07 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:1315 (Atego)

MERCEDES-BENZ 1315 (Atego) May be shorter than in German

1315 (Atego) | 4,2 | 110 | OM 904 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
1315 (Atego) | 4,2 | 110 | OM 904 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1317 (Atego)

MERCEDES-BENZ 1317 (Atego) May be shorter than in German

1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1317 A (Atego)

MERCEDES-BENZ 1317 A (Atego) May be shorter than in German

1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 10.04- | Engine management MR/PLD | 47
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 10.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1317 AK (Atego)

MERCEDES-BENZ 1317 AK (Atego) May be shorter than in German

1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1317 KO (Atego)

MERCEDES-BENZ 1317 KO (Atego) May be shorter than in German

1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1317 L (Atego)

MERCEDES-BENZ 1317 L (Atego) May be shorter than in German

1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1318

MERCEDES-BENZ 1318 May be shorter than in German

1318 | 4,3 | 125 | OM 904 LA | 01.03-12.04 | Engine management MR/PLD | 47
1318 | 4,3 | 125 | OM 904 LA | 01.03-12.04 | Engine management MR UPS/FFS | 42
1318 | 4,3 | 130 | OM 904 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
1318 | 4,3 | 130 | OM 904 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1318 (Atego)

MERCEDES-BENZ 1318 (Atego) May be shorter than in German

1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 70
1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1318 BlueTec (Atego)

MERCEDES-BENZ 1318 BlueTec (Atego) May be shorter than in German

1318 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
1318 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
1318 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1322 (Atego)

MERCEDES-BENZ 1322 (Atego) May be shorter than in German

1322 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
1322 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
1322 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1322 BlueTec (Atego)

MERCEDES-BENZ 1322 BlueTec (Atego) May be shorter than in German

1322 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
1322 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
1322 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1323 (Atego)

MERCEDES-BENZ 1323 (Atego) May be shorter than in German

1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1323 L (Atego)

MERCEDES-BENZ 1323 L (Atego) May be shorter than in German

1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1323 LKO (Atego)

MERCEDES-BENZ 1323 LKO (Atego) May be shorter than in German

1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1324 BlueTec (Atego)

MERCEDES-BENZ 1324 BlueTec (Atego) May be shorter than in German

1324 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Instrumentation Instrument cluster | 42
1324 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
1324 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1325 AF (Atego)

MERCEDES-BENZ 1325 AF (Atego) May be shorter than in German

1325 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 70
1325 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1325 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1325 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1325 F (Atego)

MERCEDES-BENZ 1325 F (Atego) May be shorter than in German

1325 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 70
1325 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1325 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1325 F (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1326 BlueTec (Atego)

MERCEDES-BENZ 1326 BlueTec (Atego) May be shorter than in German

1326 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR/PLD | 47
1326 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1328 (Atego)

MERCEDES-BENZ 1328 (Atego) May be shorter than in German

1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 70
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1328 AF (Atego)

MERCEDES-BENZ 1328 AF (Atego) May be shorter than in German

1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1328 F (Atego)

MERCEDES-BENZ 1328 F (Atego) May be shorter than in German

1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1328 L (Atego)

MERCEDES-BENZ 1328 L (Atego) May be shorter than in German

1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1329 (Atego)

MERCEDES-BENZ 1329 (Atego) May be shorter than in German

1329 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR/PLD | 47
1329 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1517 (Atego)

MERCEDES-BENZ 1517 (Atego) May be shorter than in German

1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1517 L (Atego)

MERCEDES-BENZ 1517 L (Atego) May be shorter than in German

1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1518 (Atego)

MERCEDES-BENZ 1518 (Atego) May be shorter than in German

1518 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
1518 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 70
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1518 BlueTec (Atego)

MERCEDES-BENZ 1518 BlueTec (Atego) May be shorter than in German

1518 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
1518 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
1518 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1522 (Atego)

MERCEDES-BENZ 1522 (Atego) May be shorter than in German

1522 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
1522 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
1522 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1522 BlueTec (Atego)

MERCEDES-BENZ 1522 BlueTec (Atego) May be shorter than in German

1522 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
1522 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
1522 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1523 (Atego)

MERCEDES-BENZ 1523 (Atego) May be shorter than in German

1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 70
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1523 A (Atego)

MERCEDES-BENZ 1523 A (Atego) May be shorter than in German

1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1523 AK (Atego)

MERCEDES-BENZ 1523 AK (Atego) May be shorter than in German

1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1523 KO (Atego)

MERCEDES-BENZ 1523 KO (Atego) May be shorter than in German

1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1523 L (Atego)

MERCEDES-BENZ 1523 L (Atego) May be shorter than in German

1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1524 BlueTec (Atego)

MERCEDES-BENZ 1524 BlueTec (Atego) May be shorter than in German

1524 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
1524 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1525 AF (Atego)

MERCEDES-BENZ 1525 AF (Atego) May be shorter than in German

1525 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 70
1525 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR/PLD | 47
1525 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1525 AF (Atego) | 6,4 | 180 | OM 906.919 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:1526 BlueTec (Atego)

MERCEDES-BENZ 1526 BlueTec (Atego) May be shorter than in German

1526 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR/PLD | 47
1526 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1528 (Atego)

MERCEDES-BENZ 1528 (Atego) May be shorter than in German

1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 70
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1528 AF (Atego)

MERCEDES-BENZ 1528 AF (Atego) May be shorter than in German

1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1528 F (Atego)

MERCEDES-BENZ 1528 F (Atego) May be shorter than in German

1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1528 L (Atego)

MERCEDES-BENZ 1528 L (Atego) May be shorter than in German

1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1529 (Atego)

MERCEDES-BENZ 1529 (Atego) May be shorter than in German

1529 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR/PLD | 47
1529 (Atego) | 6,4 | 210 | OM 902.918 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1618 M

MERCEDES-BENZ 1618 M May be shorter than in German

1618 M | 4,3 | 90 | OM 904 LA | 10.98- | Engine management MR/PLD | 47
1618 M | 4,3 | 90 | OM 904 LA | 10.98- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1718 (Atego)

MERCEDES-BENZ 1718 (Atego) May be shorter than in German

1718 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
1718 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1718 M

MERCEDES-BENZ 1718 M May be shorter than in German

1718 M | 4,3 | 125 | OM 904 LA | 01.01-12.05 | Engine management MR/PLD | 47
1718 M | 4,3 | 125 | OM 904 LA | 01.01-12.05 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1725 (Atego)

MERCEDES-BENZ 1725 (Atego) May be shorter than in German

1725 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
1725 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1728

MERCEDES-BENZ 1728 May be shorter than in German

1728 | 6,4 | 205 | OM 906 LA (EURO II) | 04.03- | Engine management MR/PLD | 47
1728 | 6,4 | 205 | OM 906 LA (EURO II) | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1823 (Atego)

MERCEDES-BENZ 1823 (Atego) May be shorter than in German

1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 70
1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 70
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1823 (Axor)

MERCEDES-BENZ 1823 (Axor) May be shorter than in German

1823 (Axor) | 6,4 | 170 | OM 906.920 LA | 01.02-08.06 | Engine management MR/PLD | 47
1823 (Axor) | 6,4 | 170 | OM 906.920 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1823 AK (Atego)

MERCEDES-BENZ 1823 AK (Atego) May be shorter than in German

1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 05.98-09.04 | Engine management MR/PLD | 70
1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1823 K (Atego)

MERCEDES-BENZ 1823 K (Atego) May be shorter than in German

1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 70
1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1823 L (Atego)

MERCEDES-BENZ 1823 L (Atego) May be shorter than in German

1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 70
1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1823 LS (Atego)

MERCEDES-BENZ 1823 LS (Atego) May be shorter than in German

1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 70
1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1823L (Econic)

MERCEDES-BENZ 1823L (Econic) May be shorter than in German

1823L (Econic) | 6,4 | 170 | OM 906.940 LA | 03.98-03.01 | Engine management MR/PLD | 47
1823L (Econic) | 6,4 | 170 | OM 906.940 LA | 03.98-03.01 | Engine management MR UPS/FFS | 42
1823L (Econic) | 6,4 | 170 | OM 906.951 LA | 03.00-09.06 | Engine management MR/PLD | 47
1823L (Econic) | 6,4 | 170 | OM 906.951 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1824 (Axor)

MERCEDES-BENZ 1824 (Axor) May be shorter than in German

1824 (Axor) | 6,4 | 175 | OM 902.913 (OM 906) | 09.06- | Engine management MR/PLD | 47
1824 (Axor) | 6,4 | 175 | OM 902.913 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1824 (Econic)

MERCEDES-BENZ 1824 (Econic) May be shorter than in German

1824 (Econic) | 6,4 | 175 | OM 902.933 (OM 906) | 09.06- | Engine management MR/PLD | 47
1824 (Econic) | 6,4 | 175 | OM 902.933 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1826 (Axor)

MERCEDES-BENZ 1826 (Axor) May be shorter than in German

1826 (Axor) | 6,4 | 188 | OM 902.914 (OM 906) | 09.06- | Engine management MR/PLD | 47
1826 (Axor) | 6,4 | 188 | OM 902.914 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1828 (Atego)

MERCEDES-BENZ 1828 (Atego) May be shorter than in German

1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 70
1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 70
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1828 (Axor)

MERCEDES-BENZ 1828 (Axor) May be shorter than in German

1828 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR/PLD | 47
1828 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1828 A (Atego)

MERCEDES-BENZ 1828 A (Atego) May be shorter than in German

1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR/PLD | 70
1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1828 AK (Atego)

MERCEDES-BENZ 1828 AK (Atego) May be shorter than in German

1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR/PLD | 70
1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1828 K (Atego)

MERCEDES-BENZ 1828 K (Atego) May be shorter than in German

1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 70
1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1828 L (Atego)

MERCEDES-BENZ 1828 L (Atego) May be shorter than in German

1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 70
1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1828 LS (Atego)

MERCEDES-BENZ 1828 LS (Atego) May be shorter than in German

1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 70
1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1828L (Econic)

MERCEDES-BENZ 1828L (Econic) May be shorter than in German

1828L (Econic) | 6,4 | 205 | OM 906.941 LA | 03.98-03.01 | Engine management MR/PLD | 47
1828L (Econic) | 6,4 | 205 | OM 906.941 LA | 03.98-03.01 | Engine management MR UPS/FFS | 42
1828L (Econic) | 6,4 | 205 | OM 906.952 LA | 03.00-09.06 | Engine management MR/PLD | 47
1828L (Econic) | 6,4 | 205 | OM 906.952 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1829 (Axor)

MERCEDES-BENZ 1829 (Axor) May be shorter than in German

1829 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR/PLD | 47
1829 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1829 (Econic)

MERCEDES-BENZ 1829 (Econic) May be shorter than in German

1829 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 09.06- | Engine management MR/PLD | 47
1829 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1831 (Actros)

MERCEDES-BENZ 1831 (Actros) May be shorter than in German

1831 (Actros) | 12 | 230 | OM 541.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1831 AK (Actros)

MERCEDES-BENZ 1831 AK (Actros) May be shorter than in German

1831 AK (Actros) | 12 | 230 | OM 541.926 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1831 L (Actros)

MERCEDES-BENZ 1831 L (Actros) May be shorter than in German

1831 L (Actros) | 12 | 230 | OM 541.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1832 (Actros)

MERCEDES-BENZ 1832 (Actros) May be shorter than in German

1832 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
1832 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1832 BlueTec (Actros)

MERCEDES-BENZ 1832 BlueTec (Actros) May be shorter than in German

1832 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR/PLD | 47
1832 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1833 (Atego)

MERCEDES-BENZ 1833 (Atego) May be shorter than in German

1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR/PLD | 70
1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR/PLD | 47
1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1833 (Axor)

MERCEDES-BENZ 1833 (Axor) May be shorter than in German

1833 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR/PLD | 47
1833 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR UPS/FFS | 42
1833 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR/PLD | 47
1833 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1833 (Econic)

MERCEDES-BENZ 1833 (Econic) May be shorter than in German

1833 (Econic) | 7,2 | 240 | OM 926.924 LA | 03.00-09.06 | Engine management MR/PLD | 47
1833 (Econic) | 7,2 | 240 | OM 926.924 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42
1833 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR/PLD | 47
1833 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1835 (Actros)

MERCEDES-BENZ 1835 (Actros) May be shorter than in German

1835 (Actros) | 12 | 260 | OM 541.922 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1835 AK (Actros)

MERCEDES-BENZ 1835 AK (Actros) May be shorter than in German

1835 AK (Actros) | 12 | 260 | OM 541.927 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1835 L (Actros)

MERCEDES-BENZ 1835 L (Actros) May be shorter than in German

1835 L (Actros) | 12 | 260 | OM 541.922 | 09.96-09.03 | Engine management MR/PLD | 70
1835 L (Actros) | 12 | 260 | OM 541.922 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1835 LS (Axor)

MERCEDES-BENZ 1835 LS (Axor) May be shorter than in German

1835 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD AX | 70
1835 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
1835 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1836 (Actros)

MERCEDES-BENZ 1836 (Actros) May be shorter than in German

1836 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
1836 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1836 (Axor)

MERCEDES-BENZ 1836 (Axor) May be shorter than in German

1836 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
1836 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1836 BlueTec (Actros)

MERCEDES-BENZ 1836 BlueTec (Actros) May be shorter than in German

1836 BlueTec (Actros) | 12 | 265 | OM 541.972 | 02.05- | Engine management MR/PLD | 47
1836 BlueTec (Actros) | 12 | 265 | OM 541.972 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1840 (Actros)

MERCEDES-BENZ 1840 (Actros) May be shorter than in German

1840 (Actros) | 12 | 290 | OM 541.923 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1840 (Axor)

MERCEDES-BENZ 1840 (Axor) May be shorter than in German

1840 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
1840 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1840 AK (Actros)

MERCEDES-BENZ 1840 AK (Actros) May be shorter than in German

1840 AK (Actros) | 12 | 290 | OM 541.924 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1840 L (Actros)

MERCEDES-BENZ 1840 L (Actros) May be shorter than in German

1840 L (Actros) | 12 | 290 | OM 541.923 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1840 LS (Axor)

MERCEDES-BENZ 1840 LS (Axor) May be shorter than in German

1840 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD AX | 70
1840 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
1840 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1841 (Actros)

MERCEDES-BENZ 1841 (Actros) May be shorter than in German

1841 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
1841 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1841 BlueTec (Actros)

MERCEDES-BENZ 1841 BlueTec (Actros) May be shorter than in German

1841 BlueTec (Actros) | 12 | 300 | OM 541.974 | 02.05- | Engine management MR/PLD | 47
1841 BlueTec (Actros) | 12 | 300 | OM 541.974 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1843 (Actros)

MERCEDES-BENZ 1843 (Actros) May be shorter than in German

1843 (Actros) | 12 | 315 | OM 541.925 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1843 (Axor)

MERCEDES-BENZ 1843 (Axor) May be shorter than in German

1843 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
1843 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1843 AK (Actros)

MERCEDES-BENZ 1843 AK (Actros) May be shorter than in German

1843 AK (Actros) | 12 | 315 | OM 541.921 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1843 L (Actros)

MERCEDES-BENZ 1843 L (Actros) May be shorter than in German

1843 L (Actros) | 12 | 315 | OM 541.925 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1843 LS (Axor)

MERCEDES-BENZ 1843 LS (Axor) May be shorter than in German

1843 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD AX | 70
1843 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
1843 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1844 (Actros)

MERCEDES-BENZ 1844 (Actros) May be shorter than in German

1844 (Actros) | 12 | 320 | OM 541.946 | 04.03- | Engine management MR/PLD | 47
1844 (Actros) | 12 | 320 | OM 541.946 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1844 BlueTec (Actros)

MERCEDES-BENZ 1844 BlueTec (Actros) May be shorter than in German

1844 BlueTec (Actros) | 12 | 320 | OM 541.976 | 02.05- | Engine management MR/PLD | 47
1844 BlueTec (Actros) | 12 | 320 | OM 541.976 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1846 (Actros)

MERCEDES-BENZ 1846 (Actros) May be shorter than in German

1846 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR/PLD | 47
1846 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1846 BlueTec (Actros)

MERCEDES-BENZ 1846 BlueTec (Actros) May be shorter than in German

1846 BlueTec (Actros) | 12 | 335 | OM 541.980 | 02.05- | Engine management MR/PLD | 47
1846 BlueTec (Actros) | 12 | 335 | OM 541.980 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1848 (Actros)

MERCEDES-BENZ 1848 (Actros) May be shorter than in German

1848 (Actros) | 16 | 350 | OM 542.921 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1848 AK (Actros)

MERCEDES-BENZ 1848 AK (Actros) May be shorter than in German

1848 AK (Actros) | 16 | 350 | OM 542.925 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1848 BlueTec (Actros)

MERCEDES-BENZ 1848 BlueTec (Actros) May be shorter than in German

1848 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
1848 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1848 L (Actros)

MERCEDES-BENZ 1848 L (Actros) May be shorter than in German

1848 L (Actros) | 16 | 350 | OM 542.921 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1850 (Actros)

MERCEDES-BENZ 1850 (Actros) May be shorter than in German

1850 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
1850 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1851 BlueTec (Actros)

MERCEDES-BENZ 1851 BlueTec (Actros) May be shorter than in German

1851 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR/PLD | 47
1851 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1853 (Actros)

MERCEDES-BENZ 1853 (Actros) May be shorter than in German

1853 (Actros) | 16 | 390 | OM 542.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1853 L (Actros)

MERCEDES-BENZ 1853 L (Actros) May be shorter than in German

1853 L (Actros) | 16 | 390 | OM 542.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1854 (Actros)

MERCEDES-BENZ 1854 (Actros) May be shorter than in German

1854 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
1854 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1855 BlueTec (Actros)

MERCEDES-BENZ 1855 BlueTec (Actros) May be shorter than in German

1855 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR/PLD | 47
1855 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1857 L (Actros)

MERCEDES-BENZ 1857 L (Actros) May be shorter than in German

1857 L (Actros) | 16 | 420 | OM 542.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:1858 (Actros)

MERCEDES-BENZ 1858 (Actros) May be shorter than in German

1858 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR/PLD | 47
1858 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1860 BlueTec (Actros)

MERCEDES-BENZ 1860 BlueTec (Actros) May be shorter than in German

1860 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 07.05- | Engine management MR/PLD | 47
1860 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 07.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1861 Black Edition (Actros)

MERCEDES-BENZ 1861 Black Edition (Actros) May be shorter than in German

1861 Black Edition (Actros) | 15,9 | 450 | OM 542.958 | 09.04- | Engine management MR/PLD | 47
1861 Black Edition (Actros) | 15,9 | 450 | OM 542.958 | 09.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1933 (Axor)

MERCEDES-BENZ 1933 (Axor) May be shorter than in German

1933 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 01.05- | Engine management MR/PLD | 47
1933 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 01.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1938 S

MERCEDES-BENZ 1938 S May be shorter than in German

1938 S | 12 | 280 | OM 457 LA | 01.00- | Engine management MR/PLD | 47
1938 S | 12 | 280 | OM 457 LA | 01.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:1944 S

MERCEDES-BENZ 1944 S May be shorter than in German

1944 S | 12 | 320 | OM 457 LA | 11.01- | Engine management MR/PLD | 47
1944 S | 12 | 320 | OM 457 LA | 11.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2031 (Actros)

MERCEDES-BENZ 2031 (Actros) May be shorter than in German

2031 (Actros) | 12 | 230 | OM 541.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2031 A (Actros)

MERCEDES-BENZ 2031 A (Actros) May be shorter than in German

2031 A (Actros) | 12 | 230 | OM 541.926 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2032 (Actros)

MERCEDES-BENZ 2032 (Actros) May be shorter than in German

2032 (Actros) | 12 | 235 | OM 541.940,941 | 04.03- | Engine management MR/PLD | 47
2032 (Actros) | 12 | 235 | OM 541.940,941 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2035 (Actros)

MERCEDES-BENZ 2035 (Actros) May be shorter than in German

2035 (Actros) | 12 | 260 | OM 541.927 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2035 (Axor)

MERCEDES-BENZ 2035 (Axor) May be shorter than in German

2035 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2035 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2036 (Actros)

MERCEDES-BENZ 2036 (Actros) May be shorter than in German

2036 (Actros) | 12 | 265 | OM 541.9... | 04.03- | Engine management MR/PLD | 47
2036 (Actros) | 12 | 265 | OM 541.9... | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2040 (Actros)

MERCEDES-BENZ 2040 (Actros) May be shorter than in German

2040 (Actros) | 12 | 290 | OM 541.923 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2040 (Axor)

MERCEDES-BENZ 2040 (Axor) May be shorter than in German

2040 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2040 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2040 A (Actros)

MERCEDES-BENZ 2040 A (Actros) May be shorter than in German

2040 A (Actros) | 12 | 290 | OM 541.924 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2041 (Actros)

MERCEDES-BENZ 2041 (Actros) May be shorter than in German

2041 (Actros) | 12 | 300 | OM 541.924,944 | 04.03- | Engine management MR/PLD | 47
2041 (Actros) | 12 | 300 | OM 541.924,944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2043 AS (Actros)

MERCEDES-BENZ 2043 AS (Actros) May be shorter than in German

2043 AS (Actros) | 12 | 315 | OM 541.921 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2044 (Actros)

MERCEDES-BENZ 2044 (Actros) May be shorter than in German

2044 (Actros) | 12 | 320 | OM 541.94... | 04.03- | Engine management MR/PLD | 47
2044 (Actros) | 12 | 320 | OM 541.94... | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2044 (Axor)

MERCEDES-BENZ 2044 (Axor) May be shorter than in German

2044 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2044 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2046 (Actros)

MERCEDES-BENZ 2046 (Actros) May be shorter than in German

2046 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR/PLD | 47
2046 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2048 AS (Actros)

MERCEDES-BENZ 2048 AS (Actros) May be shorter than in German

2048 AS (Actros) | 12 | 350 | OM 542.925 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2048 BlueTec (Actros)

MERCEDES-BENZ 2048 BlueTec (Actros) May be shorter than in German

2048 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
2048 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2050 (Actros)

MERCEDES-BENZ 2050 (Actros) May be shorter than in German

2050 (Actros) | 15,9 | 370 | OM 542.940,941 | 04.03- | Engine management MR/PLD | 47
2050 (Actros) | 15,9 | 370 | OM 542.940,941 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2053 (Actros)

MERCEDES-BENZ 2053 (Actros) May be shorter than in German

2053 (Actros) | 12 | 390 | OM 542.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2054 (Actros)

MERCEDES-BENZ 2054 (Actros) May be shorter than in German

2054 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
2054 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:208 CDI Sprinter

MERCEDES-BENZ 208 CDI Sprinter May be shorter than in German

208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Airbag AB | 77
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Airbag AB | 77
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Transmission control EGS | 42
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:208 D Sprinter

MERCEDES-BENZ 208 D Sprinter May be shorter than in German

208 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Engine management VE/EDC | 42
208 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Airbag AB | 77
208 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Traction control system ABS/ABD | 66
208 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:209 CDI Sprinter

MERCEDES-BENZ 209 CDI Sprinter May be shorter than in German

209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driver information Audio | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Lighting ALWR | 57
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Airbag AB | 77
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Engine management EDC 16 C | 57
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:210 D Sprinter

MERCEDES-BENZ 210 D Sprinter May be shorter than in German

210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Engine management VE/EDC | 42
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Engine management EDC/MSA 15.2 | 30
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Airbag AB | 77
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Traction control system ABS/ABD | 66
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:211 CDI Sprinter

MERCEDES-BENZ 211 CDI Sprinter May be shorter than in German

211 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
211 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
211 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
211 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
211 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
211 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
211 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driver information Audio | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Lighting ALWR | 57
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Airbag AB | 77
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Engine management EDC 16 C | 57
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:212 D Sprinter

MERCEDES-BENZ 212 D Sprinter May be shorter than in German

212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Engine management VE/EDC | 42
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Engine management EDC/MSA 15.2 | 30
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Airbag AB | 77
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Traction control system ABS/ABD | 66
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:213 CDI Sprinter

MERCEDES-BENZ 213 CDI Sprinter May be shorter than in German

213 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
213 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
213 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
213 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
213 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
213 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
213 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Driver information Audio | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Lighting ALWR | 57
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Airbag AB | 77
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:214 NGT Sprinter

MERCEDES-BENZ 214 NGT Sprinter May be shorter than in German

214 NGT Sprinter | 2,3 | 95 | M 111 | 04.00-05.06 | Airbag AB | 77
214 NGT Sprinter | 2,3 | 95 | M 111 | 04.00-05.06 | Airbag AB | 77
214 NGT Sprinter | 2,3 | 95 | M 111 | 04.00-05.06 | Traction control system ABS/ABD | 66
214 NGT Sprinter | 2,3 | 95 | M 111 | 04.00-05.06 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:214 Sprinter

MERCEDES-BENZ 214 Sprinter May be shorter than in German

214 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Engine management PMS | 30
214 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Traction control system ABS/ABD | 66
214 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Traction control system ABS/ABD | 64
214 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Engine management Motronic ME | 30
214 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Traction control system ABS/ASR | 66
214 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
214 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Traction control system ABS/ABD | 66
214 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:215 CDI Sprinter

MERCEDES-BENZ 215 CDI Sprinter May be shorter than in German

215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driver information Audio | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Lighting ALWR | 57
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Airbag AB | 77
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
215 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:216 CDI Sprinter

MERCEDES-BENZ 216 CDI Sprinter May be shorter than in German

216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Airbag AB | 77
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Airbag AB | 77
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:218 CDI Sprinter

MERCEDES-BENZ 218 CDI Sprinter May be shorter than in German

218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driver information Audio | 42
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Lighting ALWR | 57
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Sun roof operating unit | 42
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Airbag AB | 77
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Trailer attachment recognition | 42
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Engine management CR/EDC 16CP | 46
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driving safety system Electronic stability program ESP | 64
218 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:224 Sprinter

MERCEDES-BENZ 224 Sprinter May be shorter than in German

224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driver information Audio | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Lighting ALWR | 57
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Sun roof operating unit | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Airbag AB | 77
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Engine management Motronic ME | 46
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Trailer attachment recognition | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driving safety system Electronic stability program ESP | 64
224 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:2423

MERCEDES-BENZ 2423 May be shorter than in German

2423 | 6,4 | 170 | OM 906 LA | 05.99- | Engine management MR/PLD | 47
2423 | 6,4 | 170 | OM 906 LA | 05.99- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2425 (Atego)

MERCEDES-BENZ 2425 (Atego) May be shorter than in German

2425 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 09.04- | Engine management MR/PLD | 47
2425 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 09.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2428

MERCEDES-BENZ 2428 May be shorter than in German

2428 | 6,4 | 205 | OM 906 LA | 03.01- | Engine management MR/PLD | 47
2428 | 6,4 | 205 | OM 906 LA | 03.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2523 (Axor)

MERCEDES-BENZ 2523 (Axor) May be shorter than in German

2523 (Axor) | 6,4 | 170 | OM 906.920 LA | 01.02-08.06 | Engine management MR/PLD | 47
2523 (Axor) | 6,4 | 170 | OM 906.920 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2523 L (Atego)

MERCEDES-BENZ 2523 L (Atego) May be shorter than in German

2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 70
2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR/PLD | 47
2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2528 (Atego)

MERCEDES-BENZ 2528 (Atego) May be shorter than in German

2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 70
2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2528 (Axor)

MERCEDES-BENZ 2528 (Axor) May be shorter than in German

2528 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR/PLD | 47
2528 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2528 L (Atego)

MERCEDES-BENZ 2528 L (Atego) May be shorter than in German

2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 70
2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2529 (Axor)

MERCEDES-BENZ 2529 (Axor) May be shorter than in German

2529 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR/PLD | 47
2529 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2531 (Actros)

MERCEDES-BENZ 2531 (Actros) May be shorter than in German

2531 (Actros) | 12 | 230 | OM 541.920 | 07.98-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2531 L (Actros)

MERCEDES-BENZ 2531 L (Actros) May be shorter than in German

2531 L (Actros) | 12 | 230 | OM 541.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2532 (Actros)

MERCEDES-BENZ 2532 (Actros) May be shorter than in German

2532 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
2532 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2532 BlueTec (Actros)

MERCEDES-BENZ 2532 BlueTec (Actros) May be shorter than in German

2532 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR/PLD | 47
2532 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2533 (Atego)

MERCEDES-BENZ 2533 (Atego) May be shorter than in German

2533 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR/PLD | 47
2533 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2533 (Axor)

MERCEDES-BENZ 2533 (Axor) May be shorter than in German

2533 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 01.05- | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 01.05- | Engine management MR UPS/FFS | 42
2533 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR UPS/FFS | 42
2533 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2535 L (Actros)

MERCEDES-BENZ 2535 L (Actros) May be shorter than in German

2535 L (Actros) | 12 | 260 | OM 541.922 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2535 LS (Axor)

MERCEDES-BENZ 2535 LS (Axor) May be shorter than in German

2535 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD AX | 70
2535 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
2535 LS (Axor) | 11,7 | 260 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2536 (Actros)

MERCEDES-BENZ 2536 (Actros) May be shorter than in German

2536 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
2536 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2536 (Axor)

MERCEDES-BENZ 2536 (Axor) May be shorter than in German

2536 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2536 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2536 BlueTec (Actros)

MERCEDES-BENZ 2536 BlueTec (Actros) May be shorter than in German

2536 BlueTec (Actros) | 12 | 265 | OM 541.972 | 02.05- | Engine management MR/PLD | 47
2536 BlueTec (Actros) | 12 | 265 | OM 541.972 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2540 (Actros)

MERCEDES-BENZ 2540 (Actros) May be shorter than in German

2540 (Actros) | 12 | 290 | OM 541.923 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2540 (Axor)

MERCEDES-BENZ 2540 (Axor) May be shorter than in German

2540 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2540 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
2540 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2540 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2540 L (Actros)

MERCEDES-BENZ 2540 L (Actros) May be shorter than in German

2540 L (Actros) | 12 | 290 | OM 541.923 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2540 LS (Axor)

MERCEDES-BENZ 2540 LS (Axor) May be shorter than in German

2540 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD AX | 70
2540 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
2540 LS (Axor) | 11,7 | 295 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2541 (Actros)

MERCEDES-BENZ 2541 (Actros) May be shorter than in German

2541 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
2541 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2541 BlueTec (Actros)

MERCEDES-BENZ 2541 BlueTec (Actros) May be shorter than in German

2541 BlueTec (Actros) | 12 | 300 | OM 541.974 | 02.05- | Engine management MR/PLD | 47
2541 BlueTec (Actros) | 12 | 300 | OM 541.974 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2543 (Actros)

MERCEDES-BENZ 2543 (Actros) May be shorter than in German

2543 (Actros) | 12 | 315 | OM 541.925 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2543 (Axor)

MERCEDES-BENZ 2543 (Axor) May be shorter than in German

2543 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2543 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2543 L (Actros)

MERCEDES-BENZ 2543 L (Actros) May be shorter than in German

2543 L (Actros) | 12 | 315 | OM 541.925 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2543 LS (Axor)

MERCEDES-BENZ 2543 LS (Axor) May be shorter than in German

2543 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD AX | 70
2543 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR/PLD | 47
2543 LS (Axor) | 11,7 | 315 | OM 457.937 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2544 (Actros)

MERCEDES-BENZ 2544 (Actros) May be shorter than in German

2544 (Actros) | 12 | 320 | OM 541.946 | 04.03- | Engine management MR/PLD | 47
2544 (Actros) | 12 | 320 | OM 541.946 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2544 (Axor)

MERCEDES-BENZ 2544 (Axor) May be shorter than in German

2544 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2544 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2544 BlueTec (Actros)

MERCEDES-BENZ 2544 BlueTec (Actros) May be shorter than in German

2544 BlueTec (Actros) | 12 | 320 | OM 541.976 | 02.05- | Engine management MR/PLD | 47
2544 BlueTec (Actros) | 12 | 320 | OM 541.976 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2546 (Actros)

MERCEDES-BENZ 2546 (Actros) May be shorter than in German

2546 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR/PLD | 47
2546 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2546 BlueTec (Actros)

MERCEDES-BENZ 2546 BlueTec (Actros) May be shorter than in German

2546 BlueTec (Actros) | 12 | 335 | OM 541.980 | 02.05- | Engine management MR/PLD | 47
2546 BlueTec (Actros) | 12 | 335 | OM 541.980 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2548 (Actros)

MERCEDES-BENZ 2548 (Actros) May be shorter than in German

2548 (Actros) | 16 | 350 | OM 542.921 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2548 BlueTec (Actros)

MERCEDES-BENZ 2548 BlueTec (Actros) May be shorter than in German

2548 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
2548 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2548 L (Actros)

MERCEDES-BENZ 2548 L (Actros) May be shorter than in German

2548 L (Actros) | 16 | 350 | OM 542.921 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2550 (Actros)

MERCEDES-BENZ 2550 (Actros) May be shorter than in German

2550 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
2550 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2551 BlueTec (Actros)

MERCEDES-BENZ 2551 BlueTec (Actros) May be shorter than in German

2551 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR/PLD | 47
2551 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2553 (Actros)

MERCEDES-BENZ 2553 (Actros) May be shorter than in German

2553 (Actros) | 16 | 390 | OM 542.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2553 L (Actros)

MERCEDES-BENZ 2553 L (Actros) May be shorter than in German

2553 L (Actros) | 16 | 390 | OM 542.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2554 (Actros)

MERCEDES-BENZ 2554 (Actros) May be shorter than in German

2554 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
2554 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2555 BlueTec (Actros)

MERCEDES-BENZ 2555 BlueTec (Actros) May be shorter than in German

2555 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR/PLD | 47
2555 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2557 L (Actros)

MERCEDES-BENZ 2557 L (Actros) May be shorter than in German

2557 L (Actros) | 16 | 420 | OM 542.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2558 (Actros)

MERCEDES-BENZ 2558 (Actros) May be shorter than in German

2558 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR/PLD | 47
2558 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2560 BlueTec (Actros)

MERCEDES-BENZ 2560 BlueTec (Actros) May be shorter than in German

2560 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 07.05- | Engine management MR/PLD | 47
2560 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 07.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2628 (Atego)

MERCEDES-BENZ 2628 (Atego) May be shorter than in German

2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 70
2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 70
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR/PLD | 47
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2628 (Axor)

MERCEDES-BENZ 2628 (Axor) May be shorter than in German

2628 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR/PLD | 47
2628 (Axor) | 6,4 | 205 | OM 906.921 LA | 01.02-08.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2628 B (Atego)

MERCEDES-BENZ 2628 B (Atego) May be shorter than in German

2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 70
2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2628 K (Atego)

MERCEDES-BENZ 2628 K (Atego) May be shorter than in German

2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 70
2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR/PLD | 47
2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 05.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2628L (Econic)

MERCEDES-BENZ 2628L (Econic) May be shorter than in German

2628L (Econic) | 6,4 | 205 | OM 906.941 LA | 03.98-03.01 | Engine management MR/PLD | 47
2628L (Econic) | 6,4 | 205 | OM 906.941 LA | 03.98-03.01 | Engine management MR UPS/FFS | 42
2628L (Econic) | 6,4 | 205 | OM 906.952 LA | 03.00-09.06 | Engine management MR/PLD | 47
2628L (Econic) | 6,4 | 205 | OM 906.952 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2629 (Axor)

MERCEDES-BENZ 2629 (Axor) May be shorter than in German

2629 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR/PLD | 47
2629 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2629 (Econic)

MERCEDES-BENZ 2629 (Econic) May be shorter than in German

2629 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 09.06- | Engine management MR/PLD | 47
2629 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2631 (Actros)

MERCEDES-BENZ 2631 (Actros) May be shorter than in German

2631 (Actros) | 12 | 230 | OM 541.920 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2631 L (Actros)

MERCEDES-BENZ 2631 L (Actros) May be shorter than in German

2631 L (Actros) | 12 | 230 | OM 541.920 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2632 (Actros)

MERCEDES-BENZ 2632 (Actros) May be shorter than in German

2632 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
2632 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2633 (Atego)

MERCEDES-BENZ 2633 (Atego) May be shorter than in German

2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR/PLD | 70
2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR/PLD | 47
2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2633 (Axor)

MERCEDES-BENZ 2633 (Axor) May be shorter than in German

2633 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR/PLD | 47
2633 (Axor) | 7,2 | 240 | OM 926.913 LA | 09.04-08.06 | Engine management MR UPS/FFS | 42
2633 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR/PLD | 47
2633 (Axor) | 7,2 | 240 | OM 926.919 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2633 (Econic)

MERCEDES-BENZ 2633 (Econic) May be shorter than in German

2633 (Econic) | 7,2 | 240 | OM 926.924 LA | 03.00-09.06 | Engine management MR/PLD | 47
2633 (Econic) | 7,2 | 240 | OM 926.924 LA | 03.00-09.06 | Engine management MR UPS/FFS | 42
2633 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR/PLD | 47
2633 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2635 (Actros)

MERCEDES-BENZ 2635 (Actros) May be shorter than in German

2635 (Actros) | 12 | 260 | OM 541.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2635 L (Actros)

MERCEDES-BENZ 2635 L (Actros) May be shorter than in German

2635 L (Actros) | 12 | 260 | OM 541.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2636 (Actros)

MERCEDES-BENZ 2636 (Actros) May be shorter than in German

2636 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
2636 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2636 (Axor)

MERCEDES-BENZ 2636 (Axor) May be shorter than in German

2636 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2636 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2638

MERCEDES-BENZ 2638 May be shorter than in German

2638 | 12 | 280 | OM 457 LA | 10.98- | Engine management MR/PLD | 47
2638 | 12 | 280 | OM 457 LA | 10.98- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2640 (Actros)

MERCEDES-BENZ 2640 (Actros) May be shorter than in German

2640 (Actros) | 12 | 290 | OM 541.923 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2640 (Axor)

MERCEDES-BENZ 2640 (Axor) May be shorter than in German

2640 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2640 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42
2640 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2640 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2640 L (Actros)

MERCEDES-BENZ 2640 L (Actros) May be shorter than in German

2640 L (Actros) | 12 | 290 | OM 541.923 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2641 (Actros)

MERCEDES-BENZ 2641 (Actros) May be shorter than in German

2641 (Actros) | 12 | 300 | OM 541.944 | 06.03- | Engine management MR/PLD | 47
2641 (Actros) | 12 | 300 | OM 541.944 | 06.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2643 (Actros)

MERCEDES-BENZ 2643 (Actros) May be shorter than in German

2643 (Actros) | 12 | 315 | OM 541.925 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2643 (Axor)

MERCEDES-BENZ 2643 (Axor) May be shorter than in German

2643 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
2643 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2643 L (Actros)

MERCEDES-BENZ 2643 L (Actros) May be shorter than in German

2643 L (Actros) | 12 | 315 | OM 541.925 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2644 (Actros)

MERCEDES-BENZ 2644 (Actros) May be shorter than in German

2644 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR/PLD | 47
2644 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2644 (Axor)

MERCEDES-BENZ 2644 (Axor) May be shorter than in German

2644 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
2644 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2646 (Actros)

MERCEDES-BENZ 2646 (Actros) May be shorter than in German

2646 (Actros) | 12 | 335 | OM 541.948 | 06.03- | Engine management MR/PLD | 47
2646 (Actros) | 12 | 335 | OM 541.948 | 06.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2648 (Actros)

MERCEDES-BENZ 2648 (Actros) May be shorter than in German

2648 (Actros) | 16 | 350 | OM 542.921 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2648 L (Actros)

MERCEDES-BENZ 2648 L (Actros) May be shorter than in German

2648 L (Actros) | 16 | 350 | OM 542.921 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2650 (Actros)

MERCEDES-BENZ 2650 (Actros) May be shorter than in German

2650 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
2650 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2653 (Actros)

MERCEDES-BENZ 2653 (Actros) May be shorter than in German

2653 (Actros) | 16 | 390 | OM 542.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2653 L (Actros)

MERCEDES-BENZ 2653 L (Actros) May be shorter than in German

2653 L (Actros) | 16 | 390 | OM 542.920 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2654 (Actros)

MERCEDES-BENZ 2654 (Actros) May be shorter than in German

2654 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
2654 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2657 (Actros)

MERCEDES-BENZ 2657 (Actros) May be shorter than in German

2657 (Actros) | 16 | 420 | OM 542.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2657 L (Actros)

MERCEDES-BENZ 2657 L (Actros) May be shorter than in German

2657 L (Actros) | 16 | 420 | OM 542.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:2658 (Actros)

MERCEDES-BENZ 2658 (Actros) May be shorter than in German

2658 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR/PLD | 47
2658 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2826 (Axor)

MERCEDES-BENZ 2826 (Axor) May be shorter than in German

2826 (Axor) | 6,4 | 180 | OM 906 LA (EURO III) | 06.06- | Engine management MR/PLD | 47
2826 (Axor) | 6,4 | 180 | OM 906 LA (EURO III) | 06.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2831 (Axor)

MERCEDES-BENZ 2831 (Axor) May be shorter than in German

2831 (Axor) | 7,2 | 225 | OM 926 LA (Euro III) | 10.05- | Engine management MR/PLD | 47
2831 (Axor) | 7,2 | 225 | OM 926 LA (Euro III) | 10.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:308 CDI Sprinter

MERCEDES-BENZ 308 CDI Sprinter May be shorter than in German

308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Transmission control EGS | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Transmission control EGS | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Driver information Audio | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Convenience electronics Sun roof operating unit | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Driving safety system Electronic stability program ESP | 64
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Transmission control EGS | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.06- | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:308 D Sprinter

MERCEDES-BENZ 308 D Sprinter May be shorter than in German

308 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Engine management VE/EDC | 42
308 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Airbag AB | 77
308 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Traction control system ABS/ABD | 66
308 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:308 D Sprinter James Cook

MERCEDES-BENZ 308 D Sprinter James Cook May be shorter than in German

308 D Sprinter James Cook | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Engine management VE/EDC | 42
308 D Sprinter James Cook | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Airbag AB | 77
308 D Sprinter James Cook | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Traction control system ABS/ABD | 66
308 D Sprinter James Cook | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:309 CDI Sprinter

MERCEDES-BENZ 309 CDI Sprinter May be shorter than in German

309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driver information Audio | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Lighting ALWR | 57
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Airbag AB | 77
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Engine management EDC 16 C | 57
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:310 D Sprinter

MERCEDES-BENZ 310 D Sprinter May be shorter than in German

310 D Sprinter | 2,5 | 70 | OM 014 A | 09.96-05.01 | Engine management VE/EDC | 42
310 D Sprinter | 2,5 | 70 | OM 014 A | 09.96-05.01 | Airbag AB | 77
310 D Sprinter | 2,5 | 70 | OM 014 A | 09.96-05.01 | Airbag AB | 77
310 D Sprinter | 2,5 | 70 | OM 014 A | 09.96-05.01 | Traction control system ABS/ABD | 64
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Engine management VE/EDC | 42
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Engine management EDC/MSA 15.2 | 30
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Airbag AB | 77
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Traction control system ABS/ABD | 66
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:310 D Sprinter James Cook

MERCEDES-BENZ 310 D Sprinter James Cook May be shorter than in German

310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Engine management VE/EDC | 42
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Engine management EDC/MSA 15.2 | 30
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Airbag AB | 77
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Traction control system ABS/ABD | 66
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:311 CDI Sprinter

MERCEDES-BENZ 311 CDI Sprinter May be shorter than in German

311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 06.01-12.04 | Engine management EDC 15C6 | 57
311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 06.01-12.04 | Airbag AB | 77
311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 06.01-12.04 | Traction control system ABS/ASR | 66
311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 06.01-12.04 | Driving safety system Electronic stability program ESP | 64
311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 06.01-12.04 | Transmission control EGS | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 08.02-05.06 | Engine management EDC 15C6 | 57
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 08.02-05.06 | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 08.02-05.06 | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 08.02-05.06 | Traction control system ABS/ASR | 66
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 08.02-05.06 | Driving safety system Electronic stability program ESP | 64
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 08.02-05.06 | Transmission control EGS | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 08.02-05.06 | Transmission control EGS | 42
311 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
311 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
311 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
311 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
311 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
311 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
311 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driver information Audio | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Lighting ALWR | 57
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Engine management EDC 16 C | 57
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:312 D Sprinter

MERCEDES-BENZ 312 D Sprinter May be shorter than in German

312 D Sprinter | 2,5 | 77 | OM 014 LA | 10.99-05.01 | Engine management VE/EDC | 42
312 D Sprinter | 2,5 | 77 | OM 014 LA | 10.99-05.01 | Airbag AB | 77
312 D Sprinter | 2,5 | 77 | OM 014 LA | 10.99-05.01 | Airbag AB | 77
312 D Sprinter | 2,5 | 77 | OM 014 LA | 10.99-05.01 | Traction control system ABS/ABD | 64
312 D Sprinter | 2,5 | 85 | OM 014 LA | 08.99-05.01 | Engine management VE/EDC | 42
312 D Sprinter | 2,5 | 85 | OM 014 LA | 08.99-05.01 | Airbag AB | 77
312 D Sprinter | 2,5 | 85 | OM 014 LA | 08.99-05.01 | Airbag AB | 77
312 D Sprinter | 2,5 | 85 | OM 014 LA | 08.99-05.01 | Traction control system ABS/ABD | 64
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Engine management VE/EDC | 42
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Engine management EDC/MSA 15.2 | 30
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Airbag AB | 77
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Traction control system ABS/ABD | 66
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:312 D Sprinter James Cook

MERCEDES-BENZ 312 D Sprinter James Cook May be shorter than in German

312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Engine management VE/EDC | 42
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Engine management EDC/MSA 15.2 | 30
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Airbag AB | 77
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Traction control system ABS/ABD | 66
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:313 CDI Sprinter

MERCEDES-BENZ 313 CDI Sprinter May be shorter than in German

313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Engine management EDC 15C6 | 57
313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Airbag AB | 77
313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Traction control system ABS/ASR | 66
313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Driving safety system Electronic stability program ESP | 64
313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Transmission control EGS | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Driver information Audio | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Convenience electronics Sun roof operating unit | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Airbag AB | 77
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Airbag AB | 77
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Driving safety system Electronic stability program ESP | 64
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Transmission control EGS | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.06- | Transmission control EGS | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 08.02-05.06 | Engine management EDC 15C6 | 57
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 08.02-05.06 | Airbag AB | 77
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 08.02-05.06 | Airbag AB | 77
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 08.02-05.06 | Traction control system ABS/ASR | 66
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 08.02-05.06 | Driving safety system Electronic stability program ESP | 64
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 08.02-05.06 | Transmission control EGS | 42
313 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 08.02-05.06 | Transmission control EGS | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Driver information Audio | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Lighting ALWR | 57
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Airbag AB | 77
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Engine management EDC 16 C | 57
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:314 NGT Sprinter

MERCEDES-BENZ 314 NGT Sprinter May be shorter than in German

314 NGT Sprinter | 2,3 | 95 | M 111 | 04.00-05.06 | Airbag AB | 77
314 NGT Sprinter | 2,3 | 95 | M 111 | 04.00-05.06 | Airbag AB | 77
314 NGT Sprinter | 2,3 | 95 | M 111 | 04.00-05.06 | Traction control system ABS/ABD | 66


KTS505/670:NKW:MERCEDES-BENZ:314 Sprinter

MERCEDES-BENZ 314 Sprinter May be shorter than in German

314 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Engine management PMS | 30
314 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Traction control system ABS/ABD | 66
314 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Traction control system ABS/ABD | 64
314 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Engine management Motronic ME | 30
314 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Traction control system ABS/ASR | 66
314 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
314 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Traction control system ABS/ABD | 66
314 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:314 Sprinter James Cook

MERCEDES-BENZ 314 Sprinter James Cook May be shorter than in German

314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 02.95-08.02 | Engine management PMS | 30
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 02.95-08.02 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 02.95-08.02 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 02.95-08.02 | Traction control system ABS/ABD | 66
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 02.95-08.02 | Traction control system ABS/ABD | 64
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 08.02-05.06 | Engine management Motronic ME | 30
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 08.02-05.06 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 08.02-05.06 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 08.02-05.06 | Traction control system ABS/ASR | 66
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 08.02-05.06 | Driving safety system Electronic stability program ESP | 64


KTS505/670:NKW:MERCEDES-BENZ:315 CDI Sprinter

MERCEDES-BENZ 315 CDI Sprinter May be shorter than in German

315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driver information Audio | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Lighting ALWR | 57
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Airbag AB | 77
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
315 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:316 CDI Sprinter

MERCEDES-BENZ 316 CDI Sprinter May be shorter than in German

316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Engine management EDC 16 C | 47
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Engine management EDC 16 C | 57
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:316 CDI Sprinter James Cook

MERCEDES-BENZ 316 CDI Sprinter James Cook May be shorter than in German

316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 04.01-05.06 | Engine management EDC 15C6 | 57
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 04.01-05.06 | Airbag AB | 77
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 04.01-05.06 | Airbag AB | 77
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 04.01-05.06 | Traction control system ABS/ASR | 66
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 04.01-05.06 | Driving safety system Electronic stability program ESP | 64
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 04.01-05.06 | Transmission control EGS | 42
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 04.01-05.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:318 CDI Sprinter

MERCEDES-BENZ 318 CDI Sprinter May be shorter than in German

318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driver information Audio | 42
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Lighting ALWR | 57
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Sun roof operating unit | 42
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Airbag AB | 77
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Trailer attachment recognition | 42
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Engine management CR/EDC 16CP | 46
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driving safety system Electronic stability program ESP | 64
318 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:3231 (Actros)

MERCEDES-BENZ 3231 (Actros) May be shorter than in German

3231 (Actros) | 12 | 230 | OM 541.920 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3232 (Actros)

MERCEDES-BENZ 3232 (Actros) May be shorter than in German

3232 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
3232 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3233 (Econic)

MERCEDES-BENZ 3233 (Econic) May be shorter than in German

3233 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR/PLD | 47
3233 (Econic) | 7,2 | 240 | OM 926.934 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3235 (Actros)

MERCEDES-BENZ 3235 (Actros) May be shorter than in German

3235 (Actros) | 12 | 260 | OM 541.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3236 (Actros)

MERCEDES-BENZ 3236 (Actros) May be shorter than in German

3236 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
3236 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3236 (Axor)

MERCEDES-BENZ 3236 (Axor) May be shorter than in German

3236 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
3236 (Axor) | 12 | 265 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:324 Sprinter

MERCEDES-BENZ 324 Sprinter May be shorter than in German

324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driver information Audio | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Lighting ALWR | 57
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Sun roof operating unit | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Airbag AB | 77
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Engine management Motronic ME | 46
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Trailer attachment recognition | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driving safety system Electronic stability program ESP | 64
324 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:3240 (Actros)

MERCEDES-BENZ 3240 (Actros) May be shorter than in German

3240 (Actros) | 12 | 290 | OM 541.923 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3240 (Axor)

MERCEDES-BENZ 3240 (Axor) May be shorter than in German

3240 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
3240 (Axor) | 12 | 295 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3241 (Actros)

MERCEDES-BENZ 3241 (Actros) May be shorter than in German

3241 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
3241 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3243 (Actros)

MERCEDES-BENZ 3243 (Actros) May be shorter than in German

3243 (Actros) | 12 | 315 | OM 541.925 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3243 (Axor)

MERCEDES-BENZ 3243 (Axor) May be shorter than in German

3243 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR/PLD | 47
3243 (Axor) | 12 | 315 | OM 457 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3331 (Actros)

MERCEDES-BENZ 3331 (Actros) May be shorter than in German

3331 (Actros) | 12 | 230 | OM 541.920 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3331 A (Actros)

MERCEDES-BENZ 3331 A (Actros) May be shorter than in German

3331 A (Actros) | 12 | 230 | OM 541.926 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3332 (Actros)

MERCEDES-BENZ 3332 (Actros) May be shorter than in German

3332 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR/PLD | 47
3332 (Actros) | 12 | 235 | OM 541.940 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3332 BlueTec (Actros)

MERCEDES-BENZ 3332 BlueTec (Actros) May be shorter than in German

3332 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR/PLD | 47
3332 BlueTec (Actros) | 12 | 235 | OM 541.970 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3335 (Actros)

MERCEDES-BENZ 3335 (Actros) May be shorter than in German

3335 (Actros) | 12 | 260 | OM 541.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3335K/36 (Axor)

MERCEDES-BENZ 3335K/36 (Axor) May be shorter than in German

3335K/36 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.06- | Engine management MR/PLD | 47
3335K/36 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3336 (Actros)

MERCEDES-BENZ 3336 (Actros) May be shorter than in German

3336 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR/PLD | 47
3336 (Actros) | 12 | 265 | OM 541.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3340 (Actros)

MERCEDES-BENZ 3340 (Actros) May be shorter than in German

3340 (Actros) | 12 | 290 | OM 541.923 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3340 (Axor)

MERCEDES-BENZ 3340 (Axor) May be shorter than in German

3340 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
3340 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3340 A (Actros)

MERCEDES-BENZ 3340 A (Actros) May be shorter than in German

3340 A (Actros) | 12 | 290 | OM 541.924 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3341 (Actros)

MERCEDES-BENZ 3341 (Actros) May be shorter than in German

3341 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
3341 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3343 (Actros)

MERCEDES-BENZ 3343 (Actros) May be shorter than in German

3343 (Actros) | 12 | 315 | OM 541.925 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3343 A (Actros)

MERCEDES-BENZ 3343 A (Actros) May be shorter than in German

3343 A (Actros) | 12 | 315 | OM 541.921 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3344 (Actros)

MERCEDES-BENZ 3344 (Actros) May be shorter than in German

3344 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR/PLD | 47
3344 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3344 (Axor)

MERCEDES-BENZ 3344 (Axor) May be shorter than in German

3344 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR/PLD | 47
3344 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 06.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3346 (Actros)

MERCEDES-BENZ 3346 (Actros) May be shorter than in German

3346 (Actros) | 12 | 335 | OM 541.948 | 06.03- | Engine management MR/PLD | 47
3346 (Actros) | 12 | 335 | OM 541.948 | 06.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3348 (Actros)

MERCEDES-BENZ 3348 (Actros) May be shorter than in German

3348 (Actros) | 16 | 350 | OM 542.921 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3348 A (Actros)

MERCEDES-BENZ 3348 A (Actros) May be shorter than in German

3348 A (Actros) | 16 | 350 | OM 542.925 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3348 BlueTec (Actros)

MERCEDES-BENZ 3348 BlueTec (Actros) May be shorter than in German

3348 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
3348 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3350 (Actros)

MERCEDES-BENZ 3350 (Actros) May be shorter than in German

3350 (Actros) | 15,9 | 370 | OM 542.940 | 04.03- | Engine management MR/PLD | 47
3350 (Actros) | 15,9 | 370 | OM 542.940 | 04.03- | Engine management MR UPS/FFS | 42
3350 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
3350 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3351 BlueTec (Actros)

MERCEDES-BENZ 3351 BlueTec (Actros) May be shorter than in German

3351 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR/PLD | 47
3351 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3353 (Actros)

MERCEDES-BENZ 3353 (Actros) May be shorter than in German

3353 (Actros) | 16 | 390 | OM 542.920 | 09.96-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3354 (Actros)

MERCEDES-BENZ 3354 (Actros) May be shorter than in German

3354 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR/PLD | 47
3354 (Actros) | 15,9 | 395 | OM 542.942 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3355 BlueTec (Actros)

MERCEDES-BENZ 3355 BlueTec (Actros) May be shorter than in German

3355 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR/PLD | 47
3355 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 07.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3357 (Actros)

MERCEDES-BENZ 3357 (Actros) May be shorter than in German

3357 (Actros) | 16 | 420 | OM 542.922 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:3358 (Actros)

MERCEDES-BENZ 3358 (Actros) May be shorter than in German

3358 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR/PLD | 47
3358 (Actros) | 15,9 | 425 | OM 542.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3360 BlueTec (Actros)

MERCEDES-BENZ 3360 BlueTec (Actros) May be shorter than in German

3360 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 09.06- | Engine management MR/PLD | 47
3360 BlueTec (Actros) | 15,9 | 440 | OM 542.964 | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:3535K/51 (Axor)

MERCEDES-BENZ 3535K/51 (Axor) May be shorter than in German

3535K/51 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.06- | Engine management MR/PLD | 47
3535K/51 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 06.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4035 (Actros)

MERCEDES-BENZ 4035 (Actros) May be shorter than in German

4035 (Actros) | 12 | 260 | OM 541.922 | 10.04- | Engine management MR/PLD | 47
4035 (Actros) | 12 | 260 | OM 541.922 | 10.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:408 CDI Sprinter

MERCEDES-BENZ 408 CDI Sprinter May be shorter than in German

408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Airbag AB | 77
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Airbag AB | 77
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Traction control system ABS/ABD | 66
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Transmission control EGS | 42
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 04.00-05.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:408 D Sprinter

MERCEDES-BENZ 408 D Sprinter May be shorter than in German

408 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Engine management VE/EDC | 42
408 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Airbag AB | 77
408 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Traction control system ABS/ABD | 66
408 D Sprinter | 2,3 | 58 | OM 601.943 | 02.95-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:410 D Sprinter

MERCEDES-BENZ 410 D Sprinter May be shorter than in German

410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Engine management VE/EDC | 42
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Engine management EDC/MSA 15.2 | 30
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Airbag AB | 77
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Traction control system ABS/ABD | 66
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 01.97-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:411 CDI Sprinter

MERCEDES-BENZ 411 CDI Sprinter May be shorter than in German

411 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
411 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
411 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
411 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
411 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
411 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Traction control system ABS/ABD | 66
411 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
411 CDI Sprinter | 2,2 | 80 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driver information Audio | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Lighting ALWR | 57
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Airbag AB | 77
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Engine management EDC 16 C | 57
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:412 D Sprinter

MERCEDES-BENZ 412 D Sprinter May be shorter than in German

412 D Sprinter | 2,5 | 85 | OM 014 LA | 10.99-05.01 | Engine management VE/EDC | 42
412 D Sprinter | 2,5 | 85 | OM 014 LA | 10.99-05.01 | Airbag AB | 77
412 D Sprinter | 2,5 | 85 | OM 014 LA | 10.99-05.01 | Airbag AB | 77
412 D Sprinter | 2,5 | 85 | OM 014 LA | 10.99-05.01 | Traction control system ABS/ABD | 64
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Engine management VE/EDC | 42
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Engine management EDC/MSA 15.2 | 30
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Airbag AB | 77
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Traction control system ABS/ABD | 66
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 02.95-03.00 | Traction control system ABS/ABD | 64


KTS505/670:NKW:MERCEDES-BENZ:413 CDI Sprinter

MERCEDES-BENZ 413 CDI Sprinter May be shorter than in German

413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Engine management EDC 15C6 | 57
413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Airbag AB | 77
413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Traction control system ABS/ASR | 66
413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Driving safety system Electronic stability program ESP | 64
413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 06.01- | Transmission control EGS | 42
413 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
413 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
413 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Airbag AB | 77
413 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
413 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
413 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Traction control system ABS/ABD | 66
413 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
413 CDI Sprinter | 2,2 | 95 | OM 611.981 DE LA | 04.00-05.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:414 Sprinter

MERCEDES-BENZ 414 Sprinter May be shorter than in German

414 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Engine management PMS | 30
414 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Traction control system ABS/ABD | 66
414 Sprinter | 2,3 | 105 | M 111.979 | 02.95-03.00 | Traction control system ABS/ABD | 64
414 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Engine management Motronic ME | 30
414 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Traction control system ABS/ASR | 66
414 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
414 Sprinter | 2,3 | 105 | M 111.984 | 04.00-05.06 | Traction control system ABS/ABD | 66


KTS505/670:NKW:MERCEDES-BENZ:4140 (Actros)

MERCEDES-BENZ 4140 (Actros) May be shorter than in German

4140 (Actros) | 12 | 290 | OM 541.923 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:4140 (Axor)

MERCEDES-BENZ 4140 (Axor) May be shorter than in German

4140 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 01.06- | Engine management MR/PLD | 47
4140 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 01.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4140 A (Actros)

MERCEDES-BENZ 4140 A (Actros) May be shorter than in German

4140 A (Actros) | 12 | 290 | OM 541.924 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:4140AK (Actros)

MERCEDES-BENZ 4140AK (Actros) May be shorter than in German

4140AK (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
4140AK (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4141 (Actros)

MERCEDES-BENZ 4141 (Actros) May be shorter than in German

4141 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR/PLD | 47
4141 (Actros) | 12 | 300 | OM 541.944 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4141 BlueTec (Actros)

MERCEDES-BENZ 4141 BlueTec (Actros) May be shorter than in German

4141 BlueTec (Actros) | 12 | 300 | OM 541.974 | 09.06- | Engine management MR/PLD | 47
4141 BlueTec (Actros) | 12 | 300 | OM 541.974 | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4143 (Actros)

MERCEDES-BENZ 4143 (Actros) May be shorter than in German

4143 (Actros) | 12 | 315 | OM 541.925 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:4143 A (Actros)

MERCEDES-BENZ 4143 A (Actros) May be shorter than in German

4143 A (Actros) | 12 | 315 | OM 541.921 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:4144 (Actros)

MERCEDES-BENZ 4144 (Actros) May be shorter than in German

4144 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR/PLD | 47
4144 (Actros) | 12 | 320 | OM 541.946 | 06.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4144 (Axor)

MERCEDES-BENZ 4144 (Axor) May be shorter than in German

4144 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 01.06- | Engine management MR/PLD | 47
4144 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 01.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4144 BlueTec (Actros)

MERCEDES-BENZ 4144 BlueTec (Actros) May be shorter than in German

4144 BlueTec (Actros) | 12 | 320 | OM 541.976 | 09.06- | Engine management MR/PLD | 47
4144 BlueTec (Actros) | 12 | 320 | OM 541.976 | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4146 (Actros)

MERCEDES-BENZ 4146 (Actros) May be shorter than in German

4146 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR/PLD | 47
4146 (Actros) | 12 | 335 | OM 541.948 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4146 BlueTec (Actros)

MERCEDES-BENZ 4146 BlueTec (Actros) May be shorter than in German

4146 BlueTec (Actros) | 12 | 335 | OM 541.980 | 09.06- | Engine management MR/PLD | 47
4146 BlueTec (Actros) | 12 | 335 | OM 541.980 | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4148 (Actros)

MERCEDES-BENZ 4148 (Actros) May be shorter than in German

4148 (Actros) | 16 | 350 | OM 542.921 | 04.97-09.03 | Engine management MR/PLD | 70
4148 (Actros) | 15,9 | 350 | OM 542.925 | 04.97-09.03 | Engine management MR/PLD | 70


KTS505/670:NKW:MERCEDES-BENZ:4148 BlueTec (Actros)

MERCEDES-BENZ 4148 BlueTec (Actros) May be shorter than in German

4148 BlueTec (Actros) | 12 | 350 | OM 541.978 | 09.06- | Engine management MR/PLD | 47
4148 BlueTec (Actros) | 12 | 350 | OM 541.978 | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:415 CDI Sprinter

MERCEDES-BENZ 415 CDI Sprinter May be shorter than in German

415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driver information Audio | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Lighting ALWR | 57
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Airbag AB | 77
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
415 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:4150 (Actros)

MERCEDES-BENZ 4150 (Actros) May be shorter than in German

4150 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR/PLD | 47
4150 (Actros) | 15,9 | 370 | OM 542.941 | 04.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:4151 BlueTec (Actros)

MERCEDES-BENZ 4151 BlueTec (Actros) May be shorter than in German

4151 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.06- | Engine management MR/PLD | 47
4151 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:416 CDI Sprinter

MERCEDES-BENZ 416 CDI Sprinter May be shorter than in German

416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Engine management EDC 15C6 | 57
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Traction control system ABS/ASR | 66
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Driving safety system Electronic stability program ESP | 64
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Traction control system ABS/ABD | 66
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 04.00-05.06 | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Driver information Audio | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Convenience electronics Sun roof operating unit | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Convenience electronics Electronic ignition lock EZS | 47
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Convenience electronics Trailer attachment recognition | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Driving safety system Electronic stability program ESP | 64
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 06.06- | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Engine management EDC 16 C | 47
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Engine management EDC 16 C | 57
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.04-05.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:418 CDI Sprinter

MERCEDES-BENZ 418 CDI Sprinter May be shorter than in German

418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driver information Audio | 42
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Lighting ALWR | 57
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Sun roof operating unit | 42
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Airbag AB | 77
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Trailer attachment recognition | 42
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Engine management CR/EDC 16CP | 46
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driving safety system Electronic stability program ESP | 64
418 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:424 Sprinter

MERCEDES-BENZ 424 Sprinter May be shorter than in German

424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driver information Audio | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Lighting ALWR | 57
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Sun roof operating unit | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Airbag AB | 77
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Engine management Motronic ME | 46
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Trailer attachment recognition | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driving safety system Electronic stability program ESP | 64
424 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:509 CDI Sprinter

MERCEDES-BENZ 509 CDI Sprinter May be shorter than in German

509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driver information Audio | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Lighting ALWR | 57
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Airbag AB | 77
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Engine management EDC 16 C | 57
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:511 CDI Sprinter

MERCEDES-BENZ 511 CDI Sprinter May be shorter than in German

511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driver information Audio | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Lighting ALWR | 57
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Airbag AB | 77
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Engine management EDC 16 C | 57
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:512 D (Vario)

MERCEDES-BENZ 512 D (Vario) May be shorter than in German

512 D (Vario) | 2,9 | 90 | OM 602.984 LA | 09.96-01.01 | Engine management VE/EDC | 42
512 D (Vario) | 2,9 | 90 | OM 602.984 LA | 09.96-01.01 | Engine management EDC/MSA 15.2 | 30
512 D (Vario) | 2,9 | 90 | OM 602.984 LA | 09.96-01.01 | Airbag AB | 77
512 D (Vario) | 2,9 | 90 | OM 602.984 LA | 09.96-01.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:515 CDI Sprinter

MERCEDES-BENZ 515 CDI Sprinter May be shorter than in German

515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driver information Audio | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Lighting ALWR | 57
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Sun roof operating unit | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Airbag AB | 77
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Convenience electronics Trailer attachment recognition | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Engine management CR/EDC 16CP | 46
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Driving safety system Electronic stability program ESP | 64
515 CDI Sprinter | 2,1 | 110 | OM 646.9... DE 22 LA | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:518 CDI Sprinter

MERCEDES-BENZ 518 CDI Sprinter May be shorter than in German

518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driver information Audio | 42
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Lighting ALWR | 57
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Sun roof operating unit | 42
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Airbag AB | 77
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Convenience electronics Trailer attachment recognition | 42
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Engine management CR/EDC 16CP | 46
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Driving safety system Electronic stability program ESP | 64
518 CDI Sprinter | 3 | 135 | OM 642.99... | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:524 Sprinter

MERCEDES-BENZ 524 Sprinter May be shorter than in German

524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driver information Audio | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Lighting ALWR | 57
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Sun roof operating unit | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Electronic ignition lock EZS | 47
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Airbag AB | 77
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Engine management Motronic ME | 46
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Convenience electronics Trailer attachment recognition | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Driving safety system Electronic stability program ESP | 64
524 Sprinter | 3,5 | 190 | M 272.979 | 04.06- | Transmission control VGSNAG | 30


KTS505/670:NKW:MERCEDES-BENZ:612 D (Vario)

MERCEDES-BENZ 612 D (Vario) May be shorter than in German

612 D (Vario) | 2,9 | 90 | OM 602.984,985 LA | 09.96-01.01 | Engine management VE/EDC | 42
612 D (Vario) | 2,9 | 90 | OM 602.984,985 LA | 09.96-01.01 | Engine management EDC/MSA 15.2 | 30
612 D (Vario) | 2,9 | 90 | OM 602.984,985 LA | 09.96-01.01 | Airbag AB | 77
612 D (Vario) | 2,9 | 90 | OM 602.984,985 LA | 09.96-01.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:613 D (Vario)

MERCEDES-BENZ 613 D (Vario) May be shorter than in German

613 D (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Engine management MR/PLD | 47
613 D (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
613 D (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:614 D (Vario)

MERCEDES-BENZ 614 D (Vario) May be shorter than in German

614 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR/PLD | 47
614 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
614 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Airbag AB | 77
614 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Anti-lock braking system ABS | 42
614 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Engine management MR/PLD | 47
614 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
614 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Airbag AB | 77
614 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:615 D (Vario)

MERCEDES-BENZ 615 D (Vario) May be shorter than in German

615 D (Vario) | 4,2 | 112 | OM 904.923 LA | 10.98-01.01 | Engine management MR/PLD | 47
615 D (Vario) | 4,2 | 112 | OM 904.923 LA | 10.98-01.01 | Engine management MR UPS/FFS | 42
615 D (Vario) | 4,2 | 112 | OM 904.923 LA | 10.98-01.01 | Airbag AB | 77
615 D (Vario) | 4,2 | 112 | OM 904.923 LA | 10.98-01.01 | Anti-lock braking system ABS | 42
615 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Engine management MR/PLD | 47
615 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
615 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Airbag AB | 77
615 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:616 CDI Sprinter

MERCEDES-BENZ 616 CDI Sprinter May be shorter than in German

616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 02.01-05.06 | Engine management EDC 15C6 | 57
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 02.01-05.06 | Airbag AB | 77
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 02.01-05.06 | Airbag AB | 77
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 02.01-05.06 | Traction control system ABS/ASR | 66
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 02.01-05.06 | Driving safety system Electronic stability program ESP | 64
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 02.01-05.06 | Transmission control EGS | 42
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 02.01-05.06 | Transmission control EGS | 42


KTS505/670:NKW:MERCEDES-BENZ:616 D (Vario)

MERCEDES-BENZ 616 D (Vario) May be shorter than in German

616 D (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Engine management MR/PLD | 47
616 D (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
616 D (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:618 D (Vario)

MERCEDES-BENZ 618 D (Vario) May be shorter than in German

618 D (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Engine management MR/PLD | 47
618 D (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
618 D (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Anti-lock braking system ABS | 42
618 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Engine management MR/PLD | 47
618 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Engine management MR UPS/FFS | 42
618 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Airbag AB | 77
618 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:712 (Atego)

MERCEDES-BENZ 712 (Atego) May be shorter than in German

712 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR/PLD | 70
712 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR/PLD | 47
712 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
712 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Airbag AB | 77
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 09.00- | Engine management MR/PLD | 70
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 09.00- | Engine management MR/PLD | 47
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 09.00- | Engine management MR UPS/FFS | 42
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:712 C

MERCEDES-BENZ 712 C May be shorter than in German

712 C | 4,3 | 90 | OM 904 LA | 10.98- | Engine management MR/PLD | 47
712 C | 4,3 | 90 | OM 904 LA | 10.98- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:713 BlueTec (Atego)

MERCEDES-BENZ 713 BlueTec (Atego) May be shorter than in German

713 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Engine management MR/PLD | 47
713 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Engine management MR UPS/FFS | 42
713 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:714 (Atego)

MERCEDES-BENZ 714 (Atego) May be shorter than in German

714 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
714 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
714 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
714 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Airbag AB | 77
714 (Atego) | 4,3 | 100 | OM 904.916 LA | 09.00- | Engine management MR/PLD | 47
714 (Atego) | 4,3 | 100 | OM 904.916 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:714 L (Atego)

MERCEDES-BENZ 714 L (Atego) May be shorter than in German

714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:715 (Atego)

MERCEDES-BENZ 715 (Atego) May be shorter than in German

715 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 70
715 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
715 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 70
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:715 C (Accelo)

MERCEDES-BENZ 715 C (Accelo) May be shorter than in German

715 C (Accelo) | 2,7 | 115 | 612.983 | 03.03-12.05 | Engine management EDC 15C6 | 57
715 C (Accelo) | 2,7 | 115 | 612.983 | 03.03-12.05 | Traction control system ABS/ASR | 66


KTS505/670:NKW:MERCEDES-BENZ:715 L (Atego)

MERCEDES-BENZ 715 L (Atego) May be shorter than in German

715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 70
715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:716 BlueTec (Atego)

MERCEDES-BENZ 716 BlueTec (Atego) May be shorter than in German

716 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
716 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
716 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:717 (Atego)

MERCEDES-BENZ 717 (Atego) May be shorter than in German

717 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
717 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
717 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
717 (Atego) | 4,3 | 125 | OM 904.917 LA | 09.00- | Engine management MR/PLD | 47
717 (Atego) | 4,3 | 125 | OM 904.917 LA | 09.00- | Engine management MR UPS/FFS | 42
717 (Atego) | 4,3 | 125 | OM 904.917 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:717 L (Atego)

MERCEDES-BENZ 717 L (Atego) May be shorter than in German

717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:810 DT (Vario)

MERCEDES-BENZ 810 DT (Vario) May be shorter than in German

810 DT (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-09.06 | Engine management MR/PLD | 47
810 DT (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-09.06 | Engine management MR UPS/FFS | 42
810 DT (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-09.06 | Airbag AB | 77
810 DT (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-09.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:812 (Atego)

MERCEDES-BENZ 812 (Atego) May be shorter than in German

812 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR/PLD | 70
812 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR/PLD | 47
812 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
812 (Atego) | 4,3 | 90 | OM 904.909 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:812 D (Vario)

MERCEDES-BENZ 812 D (Vario) May be shorter than in German

812 D (Vario) | 2,9 | 90 | OM 602.984,985 LA | 09.96-09.06 | Engine management VE/EDC | 42
812 D (Vario) | 2,9 | 90 | OM 602.984,985 LA | 09.96-09.06 | Engine management EDC/MSA 15.2 | 30
812 D (Vario) | 2,9 | 90 | OM 602.984,985 LA | 09.96-09.06 | Airbag AB | 77
812 D (Vario) | 2,9 | 90 | OM 602.984,985 LA | 09.96-09.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:813 BlueTec (Atego)

MERCEDES-BENZ 813 BlueTec (Atego) May be shorter than in German

813 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Engine management MR/PLD | 47
813 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Engine management MR UPS/FFS | 42
813 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:813 D/DA (Vario)

MERCEDES-BENZ 813 D/DA (Vario) May be shorter than in German

813 D/DA (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Engine management MR/PLD | 47
813 D/DA (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
813 D/DA (Vario) | 4,2 | 95 | OM 900.917 (904 LA) | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:814 (Atego)

MERCEDES-BENZ 814 (Atego) May be shorter than in German

814 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
814 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
814 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
814 (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Airbag AB | 77
814 (Atego) | 4,3 | 100 | OM 904.916 LA | 09.00-10.04 | Engine management MR/PLD | 47
814 (Atego) | 4,3 | 100 | OM 904.916 LA | 09.00-10.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:814 D (Vario)

MERCEDES-BENZ 814 D (Vario) May be shorter than in German

814 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR/PLD | 47
814 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
814 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Airbag AB | 77
814 D (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Anti-lock braking system ABS | 42
814 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Engine management MR/PLD | 47
814 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
814 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Airbag AB | 77
814 D (Vario) | 4,2 | 100 | OM 904.914 LA | 01.01-09.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:814 DA (Vario)

MERCEDES-BENZ 814 DA (Vario) May be shorter than in German

814 DA (Vario) | 4,2 | 100 | OM 904.908,923 LA | 09.96-01.01 | Engine management MR/PLD | 47
814 DA (Vario) | 4,2 | 100 | OM 904.908,923 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
814 DA (Vario) | 4,2 | 100 | OM 904.908,923 LA | 09.96-01.01 | Airbag AB | 77
814 DA (Vario) | 4,2 | 100 | OM 904.908,923 LA | 09.96-01.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:814 L (Atego)

MERCEDES-BENZ 814 L (Atego) May be shorter than in German

814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 01.98-09.04 | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:815 (Atego)

MERCEDES-BENZ 815 (Atego) May be shorter than in German

815 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 70
815 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
815 (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 70
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:815 D (Vario)

MERCEDES-BENZ 815 D (Vario) May be shorter than in German

815 D (Vario) | 4,2 | 110 | OM 904.923,936 LA | 09.96-01.01 | Engine management MR/PLD | 47
815 D (Vario) | 4,2 | 110 | OM 904.923,936 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
815 D (Vario) | 4,2 | 110 | OM 904.923,936 LA | 09.96-01.01 | Airbag AB | 77
815 D (Vario) | 4,2 | 110 | OM 904.923,936 LA | 09.96-01.01 | Anti-lock braking system ABS | 42
815 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Engine management MR/PLD | 47
815 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42
815 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Airbag AB | 77
815 D (Vario) | 4,2 | 110 | OM 904.936 LA | 01.01-09.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:815 DA (Vario)

MERCEDES-BENZ 815 DA (Vario) May be shorter than in German

815 DA (Vario) | 4,2 | 112 | OM 904.908,923 LA | 01.96-01.01 | Engine management MR/PLD | 47
815 DA (Vario) | 4,2 | 112 | OM 904.908,923 LA | 01.96-01.01 | Engine management MR UPS/FFS | 42
815 DA (Vario) | 4,2 | 112 | OM 904.908,923 LA | 01.96-01.01 | Airbag AB | 77
815 DA (Vario) | 4,2 | 112 | OM 904.908,923 LA | 01.96-01.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:815 F (Atego)

MERCEDES-BENZ 815 F (Atego) May be shorter than in German

815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 70
815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:815 L (Atego)

MERCEDES-BENZ 815 L (Atego) May be shorter than in German

815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 70
815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:816 BlueTec (Atego)

MERCEDES-BENZ 816 BlueTec (Atego) May be shorter than in German

816 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
816 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
816 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:816 D/DA (Vario)

MERCEDES-BENZ 816 D/DA (Vario) May be shorter than in German

816 D/DA (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Engine management MR/PLD | 47
816 D/DA (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
816 D/DA (Vario) | 4,2 | 115 | OM 900.918 (904 LA) | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:817 (Atego)

MERCEDES-BENZ 817 (Atego) May be shorter than in German

817 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
817 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
817 (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:817 F (Atego)

MERCEDES-BENZ 817 F (Atego) May be shorter than in German

817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 70
817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR/PLD | 47
817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:817 L (Atego)

MERCEDES-BENZ 817 L (Atego) May be shorter than in German

817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:818 (Atego)

MERCEDES-BENZ 818 (Atego) May be shorter than in German

818 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 70
818 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
818 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
818 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:818 BlueTec (Atego)

MERCEDES-BENZ 818 BlueTec (Atego) May be shorter than in German

818 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
818 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
818 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:818 D (Vario)

MERCEDES-BENZ 818 D (Vario) May be shorter than in German

818 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Engine management MR/PLD | 47
818 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Engine management MR UPS/FFS | 42
818 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Airbag AB | 77
818 D (Vario) | 4,2 | 130 | OM 904.964 LA | 06.03-09.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:818 D/DA (Vario)

MERCEDES-BENZ 818 D/DA (Vario) May be shorter than in German

818 D/DA (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Engine management MR/PLD | 47
818 D/DA (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Engine management MR UPS/FFS | 42
818 D/DA (Vario) | 4,2 | 130 | OM 900.919 (904 LA) | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:822 (Atego)

MERCEDES-BENZ 822 (Atego) May be shorter than in German

822 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
822 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
822 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:822 BlueTec (Atego)

MERCEDES-BENZ 822 BlueTec (Atego) May be shorter than in German

822 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
822 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
822 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:823 (Atego)

MERCEDES-BENZ 823 (Atego) May be shorter than in German

823 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
823 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
823 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 70
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:823 L (Atego)

MERCEDES-BENZ 823 L (Atego) May be shorter than in German

823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:824 BlueTec (Atego)

MERCEDES-BENZ 824 BlueTec (Atego) May be shorter than in German

824 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
824 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:914 C/LO

MERCEDES-BENZ 914 C/LO May be shorter than in German

914 C/LO | 4,3 | 100 | OM 904 LA | 10.98- | Engine management MR/PLD | 47
914 C/LO | 4,3 | 100 | OM 904 LA | 10.98- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:915 (Atego)

MERCEDES-BENZ 915 (Atego) May be shorter than in German

915 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 70
915 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR/PLD | 47
915 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Engine management MR UPS/FFS | 42
915 (Atego) | 4,3 | 110 | OM 904.950 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:915 AF (Atego)

MERCEDES-BENZ 915 AF (Atego) May be shorter than in German

915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:915 C (Accelo)

MERCEDES-BENZ 915 C (Accelo) May be shorter than in German

915 C (Accelo) | 4,2 | 110 | OM 904 LA | 01.06- | Engine management MR/PLD | 47
915 C (Accelo) | 4,2 | 110 | OM 904 LA | 01.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:915 E

MERCEDES-BENZ 915 E May be shorter than in German

915 E | 4 | 110 | OM 904 LA | 02.98- | Engine management MR/PLD | 47
915 E | 4 | 110 | OM 904 LA | 02.98- | Engine management MR UPS/FFS | 42
915 E | 4,2 | 110 | OM 904 LA (Euro III) | 01.04- | Engine management MR/PLD | 47
915 E | 4,2 | 110 | OM 904 LA (Euro III) | 01.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:916 BlueTec (Atego)

MERCEDES-BENZ 916 BlueTec (Atego) May be shorter than in German

916 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR/PLD | 47
916 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Engine management MR UPS/FFS | 42
916 BlueTec (Atego) | 4,3 | 115 | OM 900.912 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:917 (Atego)

MERCEDES-BENZ 917 (Atego) May be shorter than in German

917 (Atego) | 4,3 | 125 | OM 904.91...LA | 01.98-09.04 | Engine management MR/PLD | 70
917 (Atego) | 4,3 | 125 | OM 904.91...LA | 01.98-09.04 | Engine management MR/PLD | 47
917 (Atego) | 4,3 | 125 | OM 904.91...LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:917 KO (Atego)

MERCEDES-BENZ 917 KO (Atego) May be shorter than in German

917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:917 L (Atego)

MERCEDES-BENZ 917 L (Atego) May be shorter than in German

917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:918 (Atego)

MERCEDES-BENZ 918 (Atego) May be shorter than in German

918 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 70
918 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR/PLD | 47
918 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Engine management MR UPS/FFS | 42
918 (Atego) | 4,3 | 130 | OM 904.951 LA | 09.00- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:918 BlueTec (Atego)

MERCEDES-BENZ 918 BlueTec (Atego) May be shorter than in German

918 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR/PLD | 47
918 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Engine management MR UPS/FFS | 42
918 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 02.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:922 (Atego)

MERCEDES-BENZ 922 (Atego) May be shorter than in German

922 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR/PLD | 47
922 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Engine management MR UPS/FFS | 42
922 (Atego) | 4,8 | 160 | OM 924.920 | 09.04- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:922 BlueTec (Atego)

MERCEDES-BENZ 922 BlueTec (Atego) May be shorter than in German

922 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR/PLD | 47
922 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Engine management MR UPS/FFS | 42
922 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 06.06- | Airbag AB | 77


KTS505/670:NKW:MERCEDES-BENZ:923 (Atego)

MERCEDES-BENZ 923 (Atego) May be shorter than in German

923 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
923 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
923 (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 70
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR/PLD | 47
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 09.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:923 L (Atego)

MERCEDES-BENZ 923 L (Atego) May be shorter than in German

923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 70
923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR/PLD | 47
923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:924 BlueTec (Atego)

MERCEDES-BENZ 924 BlueTec (Atego) May be shorter than in German

924 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR/PLD | 47
924 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:925 AF (Atego)

MERCEDES-BENZ 925 AF (Atego) May be shorter than in German

925 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 70
925 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR/PLD | 47
925 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Integro

MERCEDES-BENZ Integro May be shorter than in German

Integro | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR/PLD | 47
Integro | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR UPS/FFS | 42
Integro | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR/PLD | 47
Integro | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Integro L

MERCEDES-BENZ Integro L May be shorter than in German

Integro L | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR/PLD | 47
Integro L | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR UPS/FFS | 42
Integro L | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR/PLD | 47
Integro L | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Integro M

MERCEDES-BENZ Integro M May be shorter than in German

Integro M | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR/PLD | 47
Integro M | 12 | 220 | OM 457.952 HLA | 09.06- | Engine management MR UPS/FFS | 42
Integro M | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR/PLD | 47
Integro M | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:L 1114

MERCEDES-BENZ L 1114 May be shorter than in German

L 1114 | 4 | 100 | OM 364 LA | 10.96- | Heater/air conditioner Automatic heater | 22


KTS505/670:NKW:MERCEDES-BENZ:L 1218

MERCEDES-BENZ L 1218 May be shorter than in German

L 1218 | 4,3 | 125 | OM 904 LA | 07.01- | Engine management MR/PLD | 47
L 1218 | 4,3 | 125 | OM 904 LA | 07.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:L 1418

MERCEDES-BENZ L 1418 May be shorter than in German

L 1418 | 4,3 | 125 | OM 904 LA | 07.01- | Engine management MR/PLD | 47
L 1418 | 4,3 | 125 | OM 904 LA | 07.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:L 1620

MERCEDES-BENZ L 1620 May be shorter than in German

L 1620 | 6,4 | 170 | OM 906 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
L 1620 | 6,4 | 170 | OM 906 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:L 1622

MERCEDES-BENZ L 1622 May be shorter than in German

L 1622 | 4,8 | 160 | OM 924 LA | 07.01- | Engine management MR/PLD | 47
L 1622 | 4,8 | 160 | OM 924 LA | 07.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:LO 915

MERCEDES-BENZ LO 915 May be shorter than in German

LO 915 | 4,2 | 110 | OM 904 LA (Euro III) | 01.04- | Engine management MR/PLD | 47
LO 915 | 4,2 | 110 | OM 904 LA (Euro III) | 01.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:LO 915 4.2

MERCEDES-BENZ LO 915 4.2 May be shorter than in German

LO 915 4.2 | 4,2 | 112 | OM 904 LA Euro 3 | 01.01- | Engine management MR/PLD | 47
LO 915 4.2 | 4,2 | 112 | OM 904 LA Euro 3 | 01.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:LS 1634

MERCEDES-BENZ LS 1634 May be shorter than in German

LS 1634 | 11,7 | 250 | OM 457 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
LS 1634 | 11,7 | 250 | OM 457 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:LS 1938

MERCEDES-BENZ LS 1938 May be shorter than in German

LS 1938 | 12 | 280 | OM 457 LA | 10.98- | Engine management MR/PLD | 47
LS 1938 | 12 | 280 | OM 457 LA | 10.98- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:M 1725

MERCEDES-BENZ M 1725 May be shorter than in German

M 1725 | 6,4 | 180 | OM 906 LA | 07.02- | Engine management MR/PLD | 47
M 1725 | 6,4 | 180 | OM 906 LA | 07.02- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:MB 100

MERCEDES-BENZ MB 100 May be shorter than in German

MB 100 | 2,3 | 110 | M 161.971 | 11.96- | Engine management HFM Ratio | 42
MB 100 | 2,3 | 58 | OM 661.911 | 01.96- | Anti-lock braking system ABS | 63
MB 100 | 2,9 | 70 | OM 662.911 | 01.96- | Anti-lock braking system ABS | 63


KTS505/670:NKW:MERCEDES-BENZ:MB 140 2.3i

MERCEDES-BENZ MB 140 2.3i May be shorter than in German

MB 140 2.3i | 2,3 | 90 | OM 161.971 | 11.99-02.02 | Engine management HFM Ratio | 42


KTS505/670:NKW:MERCEDES-BENZ:Medio

MERCEDES-BENZ Medio May be shorter than in German

Medio | 4,2 | 110 | OM 904 LA | 01.01- | Engine management MR/PLD | 47
Medio | 4,2 | 110 | OM 904 LA | 01.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 345

MERCEDES-BENZ O 345 May be shorter than in German

O 345 | 6,4 | 205 | OM 906.960 (906 LA) | 10.01- | Engine management MR/PLD | 47
O 345 | 6,4 | 205 | OM 906.960 (906 LA) | 10.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 345 (Conecto)

MERCEDES-BENZ O 345 (Conecto) May be shorter than in German

O 345 (Conecto) | 12 | 185 | OM 457.942 (457 HLA) | 10.01- | Engine management MR/PLD | 47
O 345 (Conecto) | 12 | 185 | OM 457.942 (457 HLA) | 10.01- | Engine management MR UPS/FFS | 42
O 345 (Conecto) | 6,4 | 205 | OM 906.960 (906 LA) | 05.01- | Engine management MR/PLD | 47
O 345 (Conecto) | 6,4 | 205 | OM 906.960 (906 LA) | 05.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 345 G

MERCEDES-BENZ O 345 G May be shorter than in German

O 345 G | 12 | 185 | OM 457.942 (457 HLA) | 10.01- | Engine management MR/PLD | 47
O 345 G | 12 | 185 | OM 457.942 (457 HLA) | 10.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 400 RSD - RSE

MERCEDES-BENZ O 400 RSD - RSE May be shorter than in German

O 400 RSD - RSE | 12 | 265 | OM 457 LA | 06.98- | Engine management MR/PLD | 47
O 400 RSD - RSE | 12 | 265 | OM 457 LA | 06.98- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 500 M

MERCEDES-BENZ O 500 M May be shorter than in German

O 500 M | 6,4 | 180 | OM 906 LA | 05.01-12.05 | Engine management MR/PLD | 47
O 500 M | 6,4 | 180 | OM 906 LA | 05.01-12.05 | Engine management MR UPS/FFS | 42
O 500 M | 6,4 | 191 | OM 906 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
O 500 M | 6,4 | 191 | OM 906 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 500 MA

MERCEDES-BENZ O 500 MA May be shorter than in German

O 500 MA | 11,7 | 265 | OM 457 LA (EURO III) | 01.06- | Engine management MR/PLD | 47
O 500 MA | 11,7 | 265 | OM 457 LA (EURO III) | 01.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 500 R

MERCEDES-BENZ O 500 R May be shorter than in German

O 500 R | 7,2 | 224 | OM 926 LA | 01.06- | Engine management MR/PLD | 47
O 500 R | 7,2 | 224 | OM 926 LA | 01.06- | Engine management MR UPS/FFS | 42
O 500 R | 7,2 | 224 | OM 926 LA | 05.01-12.05 | Engine management MR/PLD | 47
O 500 R | 7,2 | 224 | OM 926 LA | 05.01-12.05 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 500 RDS 2036

MERCEDES-BENZ O 500 RDS 2036 May be shorter than in German

O 500 RDS 2036 | 12 | 265 | OM 457 LA | 03.01- | Engine management MR/PLD | 47
O 500 RDS 2036 | 12 | 265 | OM 457 LA | 03.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 500 RS-RSD

MERCEDES-BENZ O 500 RS-RSD May be shorter than in German

O 500 RS-RSD | 12 | 265 | OM 457 LA | 01.06- | Engine management MR/PLD | 47
O 500 RS-RSD | 12 | 265 | OM 457 LA | 01.06- | Engine management MR UPS/FFS | 42
O 500 RS-RSD | 12 | 265 | OM 457 LA | 05.01-12.05 | Engine management MR/PLD | 47
O 500 RS-RSD | 12 | 265 | OM 457 LA | 05.01-12.05 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 500 U

MERCEDES-BENZ O 500 U May be shorter than in German

O 500 U | 6,4 | 180 | OM 906 LA | 05.01-04.06 | Engine management MR/PLD | 47
O 500 U | 6,4 | 180 | OM 906 LA | 05.01-04.06 | Engine management MR UPS/FFS | 42
O 500 U | 6,4 | 191 | OM 906 LA | 05.06- | Engine management MR/PLD | 47
O 500 U | 6,4 | 191 | OM 906 LA | 05.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 520 (Cito)

MERCEDES-BENZ O 520 (Cito) May be shorter than in German

O 520 (Cito) | 4,3 | 125 | OM 904 LA | 01.99- | Engine management MR/PLD | 47
O 520 (Cito) | 4,3 | 125 | OM 904 LA | 01.99- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 (Citaro)

MERCEDES-BENZ O 530 (Citaro) May be shorter than in German

O 530 (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 (Citaro) | 12 | 260 | OM 457.951 LA | 10.06- | Engine management MR/PLD | 47
O 530 (Citaro) | 12 | 260 | OM 457.951 LA | 10.06- | Engine management MR UPS/FFS | 42
O 530 (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR/PLD | 47
O 530 (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 G (Citaro)

MERCEDES-BENZ O 530 G (Citaro) May be shorter than in German

O 530 G (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 G (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 G (Citaro) | 12 | 260 | OM 457.951 LA | 10.06- | Engine management MR/PLD | 47
O 530 G (Citaro) | 12 | 260 | OM 457.951 LA | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 GN3 (Citaro)

MERCEDES-BENZ O 530 GN3 (Citaro) May be shorter than in German

O 530 GN3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.961 | 04.00-09.06 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.961 | 04.00-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 GN3 UESTRA (Citaro)

MERCEDES-BENZ O 530 GN3 UESTRA (Citaro) May be shorter than in German

O 530 GN3 UESTRA (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 UESTRA (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GN3 UESTRA (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GN3 UESTRA (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 GNUE3 (Citaro)

MERCEDES-BENZ O 530 GNUE3 (Citaro) May be shorter than in German

O 530 GNUE3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GNUE3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 GNUE3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 GUE (Citaro)

MERCEDES-BENZ O 530 GUE (Citaro) May be shorter than in German

O 530 GUE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 GUE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 K (Citaro)

MERCEDES-BENZ O 530 K (Citaro) May be shorter than in German

O 530 K (Citaro) | 6,4 | 210 | OM 902.925 LA(906) | 10.06- | Engine management MR/PLD | 47
O 530 K (Citaro) | 6,4 | 210 | OM 902.925 LA(906) | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 L (Citaro)

MERCEDES-BENZ O 530 L (Citaro) May be shorter than in German

O 530 L (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 L (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 Low Entry (Citaro)

MERCEDES-BENZ O 530 Low Entry (Citaro) May be shorter than in German

O 530 Low Entry (Citaro) | 12 | 220 | OM 457.941 HLA | 09.05-09.06 | Engine management MR/PLD | 47
O 530 Low Entry (Citaro) | 12 | 220 | OM 457.941 HLA | 09.05-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 Low Entry MUE (Citaro)

MERCEDES-BENZ O 530 Low Entry MUE (Citaro) May be shorter than in German

O 530 Low Entry MUE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 Low Entry MUE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 Low Entry MUE (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR/PLD | 47
O 530 Low Entry MUE (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 Low Entry UE (Citaro)

MERCEDES-BENZ O 530 Low Entry UE (Citaro) May be shorter than in German

O 530 Low Entry UE (Citaro) | 12 | 220 | OM 457.950 HLA | 10.06- | Engine management MR/PLD | 47
O 530 Low Entry UE (Citaro) | 12 | 220 | OM 457.950 HLA | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 N3 (Citaro)

MERCEDES-BENZ O 530 N3 (Citaro) May be shorter than in German

O 530 N3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 260 | OM 457.933 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 220 | OM 457.934 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 185 | OM 457.935 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 195 | OM 457.943 LA | 04.00-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 195 | OM 457.943 LA | 04.00-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.961 | 04.00-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.961 | 04.00-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.962 | 04.00-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.962 | 04.00-09.06 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.963 HLA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.963 HLA | 04.99-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 N3 Lang (Citaro)

MERCEDES-BENZ O 530 N3 Lang (Citaro) May be shorter than in German

O 530 N3 Lang (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 12 | 220 | OM 457.934 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 12 | 185 | OM 457.935 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 0 | 205 | OM 906.960 LA | 01.01-09.06 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 0 | 205 | OM 906.960 LA | 01.01-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 N3 UESTRA (Citaro)

MERCEDES-BENZ O 530 N3 UESTRA (Citaro) May be shorter than in German

O 530 N3 UESTRA (Citaro) | 6,4 | 205 | OM 906.930 HLA | 04.99-09.04 | Engine management MR/PLD | 47
O 530 N3 UESTRA (Citaro) | 6,4 | 205 | OM 906.930 HLA | 04.99-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 N3/NUE3 (Citaro)

MERCEDES-BENZ O 530 N3/NUE3 (Citaro) May be shorter than in German

O 530 N3/NUE3 (Citaro) | 0 | 170 | OM 906.931 HLA | 01.98-09.04 | Engine management MR/PLD | 47
O 530 N3/NUE3 (Citaro) | 0 | 170 | OM 906.931 HLA | 01.98-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 NUE3 (Citaro)

MERCEDES-BENZ O 530 NUE3 (Citaro) May be shorter than in German

O 530 NUE3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-10.06 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 12 | 185 | OM 457.942 HLA | 04.99-10.06 | Engine management MR UPS/FFS | 42
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 01.99-09.04 | Engine management MR UPS/FFS | 42
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 04.99-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 530 UE (Citaro)

MERCEDES-BENZ O 530 UE (Citaro) May be shorter than in German

O 530 UE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR/PLD | 47
O 530 UE (Citaro) | 12 | 220 | OM 457.95... HLA | 10.06- | Engine management MR UPS/FFS | 42
O 530 UE (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR/PLD | 47
O 530 UE (Citaro) | 6,4 | 210 | OM 902.9... HLA(906) | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 550 L (Integro)

MERCEDES-BENZ O 550 L (Integro) May be shorter than in German

O 550 L (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR/PLD | 47
O 550 L (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 550 ü (Integro)

MERCEDES-BENZ O 550 ü (Integro) May be shorter than in German

O 550 ü (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR/PLD | 47
O 550 ü (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 550 üH (Integro)

MERCEDES-BENZ O 550 üH (Integro) May be shorter than in German

O 550 üH (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR/PLD | 47
O 550 üH (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.01-09.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 580 RH(D)-15 (Travego)

MERCEDES-BENZ O 580 RH(D)-15 (Travego) May be shorter than in German

O 580 RH(D)-15 (Travego) | 12 | 260 | OM 457.93... LA/HLA | 10.99-02.06 | Engine management MR/PLD | 47
O 580 RH(D)-15 (Travego) | 12 | 260 | OM 457.93... LA/HLA | 10.99-02.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 580 RHD-17 (Travego)

MERCEDES-BENZ O 580 RHD-17 (Travego) May be shorter than in German

O 580 RHD-17 (Travego) | 12 | 310 | OM 457.938 LA | 10.99-02.06 | Engine management MR/PLD | 47
O 580 RHD-17 (Travego) | 12 | 310 | OM 457.938 LA | 10.99-02.06 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 810 (Vario)

MERCEDES-BENZ O 810 (Vario) May be shorter than in German

O 810 (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-01.01 | Engine management MR/PLD | 47
O 810 (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
O 810 (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-01.01 | Airbag AB | 77
O 810 (Vario) | 4,2 | 75 | OM 904.904 LA | 09.96-01.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 812 (Vario)

MERCEDES-BENZ O 812 (Vario) May be shorter than in German

O 812 (Vario) | 2,9 | 90 | OM 602.98... LA | 09.96-01.01 | Engine management VE/EDC | 42
O 812 (Vario) | 2,9 | 90 | OM 602.98... LA | 09.96-01.01 | Engine management EDC/MSA 15.2 | 30
O 812 (Vario) | 2,9 | 90 | OM 602.98... LA | 09.96-01.01 | Airbag AB | 77
O 812 (Vario) | 2,9 | 90 | OM 602.98... LA | 09.96-01.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 814 (Vario)

MERCEDES-BENZ O 814 (Vario) May be shorter than in German

O 814 (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR/PLD | 47
O 814 (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
O 814 (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Airbag AB | 77
O 814 (Vario) | 4,2 | 100 | OM 904.908 LA | 09.96-01.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:O 815 (Vario)

MERCEDES-BENZ O 815 (Vario) May be shorter than in German

O 815 (Vario) | 4,2 | 112 | OM 904.923 LA | 09.96-01.01 | Engine management MR/PLD | 47
O 815 (Vario) | 4,2 | 112 | OM 904.923 LA | 09.96-01.01 | Engine management MR UPS/FFS | 42
O 815 (Vario) | 4,2 | 112 | OM 904.923 LA | 09.96-01.01 | Airbag AB | 77
O 815 (Vario) | 4,2 | 112 | OM 904.923 LA | 09.96-01.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MERCEDES-BENZ:OF 1417

MERCEDES-BENZ OF 1417 May be shorter than in German

OF 1417 | 4,2 | 125 | OM 904.920 LA | 10.98- | Engine management MR/PLD | 47
OF 1417 | 4,2 | 125 | OM 904.920 LA | 10.98- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:OF 1417/59

MERCEDES-BENZ OF 1417/59 May be shorter than in German

OF 1417/59 | 4,3 | 125 | OM 904 LA | 04.01- | Engine management MR/PLD | 47
OF 1417/59 | 4,3 | 125 | OM 904 LA | 04.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:OF 1418

MERCEDES-BENZ OF 1418 May be shorter than in German

OF 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 01.04- | Engine management MR/PLD | 47
OF 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 01.04- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:OF 1722

MERCEDES-BENZ OF 1722 May be shorter than in German

OF 1722 | 4,8 | 160 | OM 924 LA | 01.04- | Engine management MR/PLD | 47
OF 1722 | 4,8 | 160 | OM 924 LA | 01.04- | Engine management MR UPS/FFS | 42
OF 1722 | 5 | 160 | OM 924 LA | 07.94- | Engine management MR/PLD | 47
OF 1722 | 5 | 160 | OM 924 LA | 07.94- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:OF 1730

MERCEDES-BENZ OF 1730 May be shorter than in German

OF 1730 | 7,2 | 220 | OM 926 LA | 05.01- | Engine management MR/PLD | 47
OF 1730 | 7,2 | 220 | OM 926 LA | 05.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:OH 1417

MERCEDES-BENZ OH 1417 May be shorter than in German

OH 1417 | 4,2 | 130 | OM 904 LA (Euro III) | 01.03-12.04 | Engine management MR/PLD | 47
OH 1417 | 4,2 | 130 | OM 904 LA (Euro III) | 01.03-12.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:OH 1418

MERCEDES-BENZ OH 1418 May be shorter than in German

OH 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 01.03- | Engine management MR/PLD | 47
OH 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 01.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Tourino (OC 500)

MERCEDES-BENZ Tourino (OC 500) May be shorter than in German

Tourino (OC 500) | 6,4 | 180 | OM 906.96... LA | 01.04- | Engine management MR/PLD | 47
Tourino (OC 500) | 6,4 | 180 | OM 906.96... LA | 01.04- | Engine management MR UPS/FFS | 42
Tourino (OC 500) | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR/PLD | 47
Tourino (OC 500) | 7,2 | 210 | OM 926.939 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Tourismo

MERCEDES-BENZ Tourismo May be shorter than in German

Tourismo | 12 | 260 | OM 457.952 HLA | 10.06- | Engine management MR/PLD | 47
Tourismo | 12 | 260 | OM 457.952 HLA | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Tourismo 15 RHD/SHD

MERCEDES-BENZ Tourismo 15 RHD/SHD May be shorter than in German

Tourismo 15 RHD/SHD | 12 | 310 | OM 457.944 HLA | 10.04-09.06 | Engine management MR/PLD | 47
Tourismo 15 RHD/SHD | 12 | 310 | OM 457.944 HLA | 10.04-09.06 | Engine management MR UPS/FFS | 42
Tourismo 15 RHD/SHD | 12 | 260 | OM 457.944 LA | 10.99-09.04 | Engine management MR/PLD | 47
Tourismo 15 RHD/SHD | 12 | 260 | OM 457.944 LA | 10.99-09.04 | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Tourismo M,L

MERCEDES-BENZ Tourismo M,L May be shorter than in German

Tourismo M,L | 12 | 315 | OM 457.953 HLA | 10.06- | Engine management MR/PLD | 47
Tourismo M,L | 12 | 315 | OM 457.953 HLA | 10.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Touro (OC 500)

MERCEDES-BENZ Touro (OC 500) May be shorter than in German

Touro (OC 500) | 12 | 260 | OM 457.944 LA | 10.02- | Engine management MR/PLD | 47
Touro (OC 500) | 12 | 260 | OM 457.944 LA | 10.02- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Travego (O 580)

MERCEDES-BENZ Travego (O 580) May be shorter than in German

Travego (O 580) | 12 | 315 | OM 457.953 | 02.06- | Engine management MR/PLD | 47
Travego (O 580) | 12 | 315 | OM 457.953 | 02.06- | Engine management MR UPS/FFS | 42
Travego (O 580) | 15,9 | 350 | OM 542.948 | 02.06- | Engine management MR/PLD | 47
Travego (O 580) | 15,9 | 350 | OM 542.948 | 02.06- | Engine management MR UPS/FFS | 42
Travego (O 580) | 15,9 | 370 | OM 542.966 | 02.06- | Engine management MR/PLD | 47
Travego (O 580) | 15,9 | 370 | OM 542.966 | 02.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 100 L

MERCEDES-BENZ Unimog U 100 L May be shorter than in German

Unimog U 100 L | 2,9 | 90 | OM 602.981,989 turbo | 07.96- | Engine management VE/EDC | 42
Unimog U 100 L | 2,9 | 90 | OM 602.981,989 turbo | 07.96- | Engine management EDC/MSA 15.2 | 30


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 300

MERCEDES-BENZ Unimog U 300 May be shorter than in German

Unimog U 300 | 4,3 | 115 | OM 900.915 LA | 09.06- | Engine management MR/PLD | 47
Unimog U 300 | 4,3 | 115 | OM 900.915 LA | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 300 | 4,3 | 100 | OM 904.927 LA | 04.00- | Engine management MR/PLD | 47
Unimog U 300 | 4,3 | 100 | OM 904.927 LA | 04.00- | Engine management MR UPS/FFS | 42
Unimog U 300 | 4,3 | 125 | OM 904.928 LA | 04.00- | Engine management MR/PLD | 47
Unimog U 300 | 4,3 | 125 | OM 904.928 LA | 04.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 300/400

MERCEDES-BENZ Unimog U 300/400 May be shorter than in German

Unimog U 300/400 | 4,3 | 130 | OM 900.916 LA | 09.06- | Engine management MR/PLD | 47
Unimog U 300/400 | 4,3 | 130 | OM 900.916 LA | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 3000

MERCEDES-BENZ Unimog U 3000 May be shorter than in German

Unimog U 3000 | 4,3 | 115 | OM 900.920 LA | 09.06- | Engine management MR/PLD | 47
Unimog U 3000 | 4,3 | 115 | OM 900.920 LA | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 3000 | 4,3 | 110 | OM 904.953 LA | 09.02- | Engine management MR/PLD | 47
Unimog U 3000 | 4,3 | 110 | OM 904.953 LA | 09.02- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 400

MERCEDES-BENZ Unimog U 400 May be shorter than in German

Unimog U 400 | 4,3 | 125 | OM 904.928 LA | 04.00- | Engine management MR/PLD | 47
Unimog U 400 | 4,3 | 125 | OM 904.928 LA | 04.00- | Engine management MR UPS/FFS | 42
Unimog U 400 | 6,4 | 170 | OM 906.935 LA | 04.00- | Engine management MR/PLD | 47
Unimog U 400 | 6,4 | 170 | OM 906.935 LA | 04.00- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 400/500

MERCEDES-BENZ Unimog U 400/500 May be shorter than in German

Unimog U 400/500 | 6,4 | 175 | OM 902.923 LA (906) | 09.06- | Engine management MR/PLD | 47
Unimog U 400/500 | 6,4 | 175 | OM 902.923 LA (906) | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 4000

MERCEDES-BENZ Unimog U 4000 May be shorter than in German

Unimog U 4000 | 4,3 | 130 | OM 900.921 LA | 09.06- | Engine management MR/PLD | 47
Unimog U 4000 | 4,3 | 130 | OM 900.921 LA | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 4000 | 4,3 | 130 | OM 904.952 LA | 09.02- | Engine management MR/PLD | 47
Unimog U 4000 | 4,3 | 130 | OM 904.952 LA | 09.02- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 4000/5000

MERCEDES-BENZ Unimog U 4000/5000 May be shorter than in German

Unimog U 4000/5000 | 4,3 | 160 | OM 924.916 | 03.03- | Engine management MR/PLD | 47
Unimog U 4000/5000 | 4,3 | 160 | OM 924.916 | 03.03- | Engine management MR UPS/FFS | 42
Unimog U 4000/5000 | 4,3 | 160 | OM 924.923 | 09.06- | Engine management MR/PLD | 47
Unimog U 4000/5000 | 4,3 | 160 | OM 924.923 | 09.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 500

MERCEDES-BENZ Unimog U 500 May be shorter than in German

Unimog U 500 | 6,4 | 210 | OM 902.924 LA (906) | 09.06- | Engine management MR/PLD | 47
Unimog U 500 | 6,4 | 210 | OM 902.924 LA (906) | 09.06- | Engine management MR UPS/FFS | 42
Unimog U 500 | 6,4 | 170 | OM 906.935 LA | 02.01- | Engine management MR/PLD | 47
Unimog U 500 | 6,4 | 170 | OM 906.935 LA | 02.01- | Engine management MR UPS/FFS | 42
Unimog U 500 | 6,4 | 205 | OM 906.955 LA | 02.01- | Engine management MR/PLD | 47
Unimog U 500 | 6,4 | 205 | OM 906.955 LA | 02.01- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 5000

MERCEDES-BENZ Unimog U 5000 May be shorter than in German

Unimog U 5000 | 6,4 | 170 | OM 906.935 LA | 03.03- | Engine management MR/PLD | 47
Unimog U 5000 | 6,4 | 170 | OM 906.935 LA | 03.03- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 90

MERCEDES-BENZ Unimog U 90 May be shorter than in German

Unimog U 90 | 2,9 | 90 | OM 602.981,989 turbo | 07.96- | Engine management VE/EDC | 42
Unimog U 90 | 2,9 | 90 | OM 602.981,989 turbo | 07.96- | Engine management EDC/MSA 15.2 | 30


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FP-R T3

MITSUBISHI FUSO TRUCK & BUS CO FP-R T3 May be shorter than in German

FP-R T3 | 12,9 | 279 | 6M70T3 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FP-R T4

MITSUBISHI FUSO TRUCK & BUS CO FP-R T4 May be shorter than in German

FP-R T4 | 12,9 | 309 | 6M70T4 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FP-R T5

MITSUBISHI FUSO TRUCK & BUS CO FP-R T5 May be shorter than in German

FP-R T5 | 12,9 | 338 | 6M70T5 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FR

MITSUBISHI FUSO TRUCK & BUS CO FR May be shorter than in German

FR | 12,9 | 279 | 6M70T3 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FS-T2

MITSUBISHI FUSO TRUCK & BUS CO FS-T2 May be shorter than in German

FS-T2 | 12,9 | 257 | 6M70T2 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FS-T3

MITSUBISHI FUSO TRUCK & BUS CO FS-T3 May be shorter than in German

FS-T3 | 12,9 | 279 | 6M70T3 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FS-T4

MITSUBISHI FUSO TRUCK & BUS CO FS-T4 May be shorter than in German

FS-T4 | 12,9 | 309 | 6M70T4 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FS-TX

MITSUBISHI FUSO TRUCK & BUS CO FS-TX May be shorter than in German

FS-TX | 12,9 | 279 | 6M70TX | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FT-T1

MITSUBISHI FUSO TRUCK & BUS CO FT-T1 May be shorter than in German

FT-T1 | 12,9 | 235 | 6M70T1 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FT-T2

MITSUBISHI FUSO TRUCK & BUS CO FT-T2 May be shorter than in German

FT-T2 | 12,9 | 257 | 6M70T2 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FT-T3

MITSUBISHI FUSO TRUCK & BUS CO FT-T3 May be shorter than in German

FT-T3 | 12,9 | 279 | 6M70T3 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-T1

MITSUBISHI FUSO TRUCK & BUS CO FU-T1 May be shorter than in German

FU-T1 | 12,9 | 235 | 6M70T1 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-T2

MITSUBISHI FUSO TRUCK & BUS CO FU-T2 May be shorter than in German

FU-T2 | 12,9 | 257 | 6M70T2 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-T3

MITSUBISHI FUSO TRUCK & BUS CO FU-T3 May be shorter than in German

FU-T3 | 12,9 | 279 | 6M70T3 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-T4

MITSUBISHI FUSO TRUCK & BUS CO FU-T4 May be shorter than in German

FU-T4 | 12,9 | 309 | 6M70T4 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-TX

MITSUBISHI FUSO TRUCK & BUS CO FU-TX May be shorter than in German

FU-TX | 12,9 | 279 | 6M70TX | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FV-R T5

MITSUBISHI FUSO TRUCK & BUS CO FV-R T5 May be shorter than in German

FV-R T5 | 12,9 | 338 | 6M70T5 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FV-R T7

MITSUBISHI FUSO TRUCK & BUS CO FV-R T7 May be shorter than in German

FV-R T7 | 12,9 | 382 | 6M70T7 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FV-T3

MITSUBISHI FUSO TRUCK & BUS CO FV-T3 May be shorter than in German

FV-T3 | 12,9 | 279 | 6M70T3 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FV-T4

MITSUBISHI FUSO TRUCK & BUS CO FV-T4 May be shorter than in German

FV-T4 | 12,9 | 309 | 6M70T4 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FW

MITSUBISHI FUSO TRUCK & BUS CO FW May be shorter than in German

FW | 12,9 | 309 | 6M70T4 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:MS-T2

MITSUBISHI FUSO TRUCK & BUS CO MS-T2 May be shorter than in German

MS-T2 | 12,9 | 257 | 6M70T2 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO:MS-T4

MITSUBISHI FUSO TRUCK & BUS CO MS-T4 May be shorter than in German

MS-T4 | 12,9 | 309 | 6M70T4 | 01.07- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MITSUBISHI:Bravo 0.7i

MITSUBISHI Bravo 0.7i May be shorter than in German

Bravo 0.7i | 0,7 | 37 | 3G83 | 01.91-01.94 | Engine management MPI | 42
Bravo 0.7i | 0,7 | 38 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i | 0,7 | 38 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i | 0,7 | 38 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i | 0,7 | 38 | 4A30 | 01.94-08.99 | Transmission control MT | 42
Bravo 0.7i | 0,7 | 38 | 4A30 | 01.94-08.99 | Transmission control MT 5 speed | 42
Bravo 0.7i | 0,7 | 38 | 4A30 | 01.94-08.99 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Bravo 0.7i 4WD

MITSUBISHI Bravo 0.7i 4WD May be shorter than in German

Bravo 0.7i 4WD | 0,7 | 37 | 3G83 | 01.91-01.94 | Engine management MPI | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 | 01.94-08.99 | Transmission control MT | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 | 01.94-08.99 | Transmission control MT 5 speed | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 | 01.94-08.99 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Bravo 0.7i Turbo

MITSUBISHI Bravo 0.7i Turbo May be shorter than in German

Bravo 0.7i Turbo | 0,7 | 47 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 | 01.94-08.99 | Transmission control MT | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 | 01.94-08.99 | Transmission control MT 5 speed | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 | 01.94-08.99 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Bravo 0.7i Turbo 4WD

MITSUBISHI Bravo 0.7i Turbo 4WD May be shorter than in German

Bravo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 01.92-01.94 | Engine management MPI | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 01.94-08.99 | Engine management MPI | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 01.94-08.99 | Transmission control MT | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 01.94-08.99 | Transmission control MT 5 speed | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 01.94-08.99 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Canter 5.2 Diesel 4WD

MITSUBISHI Canter 5.2 Diesel 4WD May be shorter than in German

Canter 5.2 Diesel 4WD | 5,2 | 103 | 4M51 | 05.02-03.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Canter-35 3.0 Turbo Diesel

MITSUBISHI Canter-35 3.0 Turbo Diesel May be shorter than in German

Canter-35 3.0 Turbo Diesel | 3 | 92 | 4M42 | 11.00-02.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MITSUBISHI:Canter-55 3.0 Turbo Diesel Intercooler

MITSUBISHI Canter-55 3.0 Turbo Diesel Intercooler May be shorter than in German

Canter-55 3.0 Turbo Diesel Intercooler | 3 | 92 | 4M42-0AT | 11.00-02.05 | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:MITSUBISHI:Cedia 1.8 GDI 16V Turbo Wagon

MITSUBISHI Cedia 1.8 GDI 16V Turbo Wagon May be shorter than in German

Cedia 1.8 GDI 16V Turbo Wagon | 1,8 | 121 | 4G93 | 10.02- | Engine management GDI | 42


KTS505/670:NKW:MITSUBISHI:Cedia 1.8 GDI 16V Wagon

MITSUBISHI Cedia 1.8 GDI 16V Wagon May be shorter than in German

Cedia 1.8 GDI 16V Wagon | 1,8 | 96 | 4G93 | 10.01- | Engine management GDI | 42


KTS505/670:NKW:MITSUBISHI:Colt T120 SS 1.5i

MITSUBISHI Colt T120 SS 1.5i May be shorter than in German

Colt T120 SS 1.5i | 1,5 | 60 | 4G15 | 09.04- | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:Delica Cargo 2.0 Diesel Turbo

MITSUBISHI Delica Cargo 2.0 Diesel Turbo May be shorter than in German

Delica Cargo 2.0 Diesel Turbo | 2 | 63 | RF | 12.03- | Airbag AB | 30
Delica Cargo 2.0 Diesel Turbo | 2 | 63 | RF | 12.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Delica Cargo 2.0 Diesel Turbo 4WD

MITSUBISHI Delica Cargo 2.0 Diesel Turbo 4WD May be shorter than in German

Delica Cargo 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.03-08.07 | Airbag AB | 30
Delica Cargo 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.03-08.07 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Delica Cargo 2.0i

MITSUBISHI Delica Cargo 2.0i May be shorter than in German

Delica Cargo 2.0i | 2 | 70 | FEE | 09.99- | Engine management MPI | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 09.99- | Engine management MPI | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 09.99- | Engine management MPI | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 09.99- | Airbag AB | 30
Delica Cargo 2.0i | 2 | 70 | FEE | 09.99- | Anti-lock braking system ABS | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 09.99- | Transmission control MT | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 09.99- | Transmission control MT 5 speed | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 09.99- | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Delica Cargo 2.5 Diesel

MITSUBISHI Delica Cargo 2.5 Diesel May be shorter than in German

Delica Cargo 2.5 Diesel | 2,5 | 65 | WL | 09.99-12.03 | Airbag AB | 30
Delica Cargo 2.5 Diesel | 2,5 | 65 | WL | 09.99-12.03 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Delica Cargo 2.5 Diesel 4WD

MITSUBISHI Delica Cargo 2.5 Diesel 4WD May be shorter than in German

Delica Cargo 2.5 Diesel 4WD | 2,5 | 65 | WL | 09.99-12.03 | Airbag AB | 30
Delica Cargo 2.5 Diesel 4WD | 2,5 | 65 | WL | 09.99-12.03 | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Delica Truck 1.8i

MITSUBISHI Delica Truck 1.8i May be shorter than in German

Delica Truck 1.8i | 1,8 | 70 | F8E | 08.02- | Engine management MPI | 42
Delica Truck 1.8i | 1,8 | 70 | F8E | 08.02- | Airbag AB | 30
Delica Truck 1.8i | 1,8 | 70 | F8E | 08.02- | Anti-lock braking system ABS | 42
Delica Truck 1.8i | 1,8 | 70 | F8E | 08.02- | Transmission control MT 5 speed | 42


KTS505/670:NKW:MITSUBISHI:Delica Truck 1.8i 4WD

MITSUBISHI Delica Truck 1.8i 4WD May be shorter than in German

Delica Truck 1.8i 4WD | 1,8 | 70 | F8E | 08.02- | Engine management MPI | 42
Delica Truck 1.8i 4WD | 1,8 | 70 | F8E | 08.02- | Airbag AB | 30
Delica Truck 1.8i 4WD | 1,8 | 70 | F8E | 08.02- | Anti-lock braking system ABS | 42
Delica Truck 1.8i 4WD | 1,8 | 70 | F8E | 08.02- | Transmission control MT 5 speed | 42


KTS505/670:NKW:MITSUBISHI:Delica Van 1.8i

MITSUBISHI Delica Van 1.8i May be shorter than in German

Delica Van 1.8i | 1,8 | 70 | F8E | 08.02- | Engine management MPI | 42
Delica Van 1.8i | 1,8 | 70 | F8E | 08.02- | Airbag AB | 30
Delica Van 1.8i | 1,8 | 70 | F8E | 08.02- | Anti-lock braking system ABS | 42
Delica Van 1.8i | 1,8 | 70 | F8E | 08.02- | Transmission control MT 5 speed | 42


KTS505/670:NKW:MITSUBISHI:Express 2.0 4x4

MITSUBISHI Express 2.0 4x4 May be shorter than in German

Express 2.0 4x4 | 2 | 66 | 4G63 | 01.92-08.94 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:Express 2.4

MITSUBISHI Express 2.4 May be shorter than in German

Express 2.4 | 2,4 | 97 | 4G64 | 09.94- | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:Express 2.4i

MITSUBISHI Express 2.4i May be shorter than in German

Express 2.4i | 2,4 | 81 | 4G64 | 01.86-12.90 | Engine management MPI | 42
Express 2.4i | 2,4 | 81 | 4G64 | 01.90-12.91 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:Express 2.4i 4x4

MITSUBISHI Express 2.4i 4x4 May be shorter than in German

Express 2.4i 4x4 | 2,4 | 81 | 4G64 | 01.86-12.90 | Engine management MPI | 42
Express 2.4i 4x4 | 2,4 | 81 | 4G64 | 01.90-12.91 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:L 200 2.5 D Turbo GLS

MITSUBISHI L 200 2.5 D Turbo GLS May be shorter than in German

L 200 2.5 D Turbo GLS | 2,5 | 89 | 4D56 VGT | 01.04- | Engine management EDC VRZ | 42


KTS505/670:NKW:MITSUBISHI:L 200 2.5 D Turbo HPE

MITSUBISHI L 200 2.5 D Turbo HPE May be shorter than in German

L 200 2.5 D Turbo HPE | 2,5 | 104 | 4D56 VGT | 01.04- | Engine management EDC VRZ | 42


KTS505/670:NKW:MITSUBISHI:L 200 3.0i V6

MITSUBISHI L 200 3.0i V6 May be shorter than in German

L 200 3.0i V6 | 3 | 110 | 6G72 | 06.90-05.91 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:L 300 2.0i 16V Truck

MITSUBISHI L 300 2.0i 16V Truck May be shorter than in German

L 300 2.0i 16V Truck | 2 | 85 | 4G63 Kat. | 06.94-04.00 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:L 300 2.4i Van 2WD

MITSUBISHI L 300 2.4i Van 2WD May be shorter than in German

L 300 2.4i Van 2WD | 2,4 | 82 | 4G64 Kat. | 11.91-05.94 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:L 300 2.4i Van 4WD

MITSUBISHI L 300 2.4i Van 4WD May be shorter than in German

L 300 2.4i Van 4WD | 2,4 | 82 | 4G64 Kat. | 11.88-05.94 | Engine management MPI | 42
L 300 2.4i Van 4WD | 2,4 | 80 | G64B Kat. | 11.86-10.88 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:L 300 Wagon 2.4i 2WD

MITSUBISHI L 300 Wagon 2.4i 2WD May be shorter than in German

L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.90-05.96 | Engine management MPI | 42
L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.90-05.96 | Engine management MPI | 42
L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.90-05.96 | Transmission control MT | 42
L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.90-05.96 | Transmission control MT 5 speed | 42
L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.90-05.96 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Lancer Cargo 1.5i 16V

MITSUBISHI Lancer Cargo 1.5i 16V May be shorter than in German

Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 | 11.02- | Engine management MPI | 42
Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 | 11.02- | Airbag AB | 30
Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 | 11.02- | Anti-lock braking system ABS | 42
Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 | 11.02- | Transmission control MT 5 speed | 42


KTS505/670:NKW:MITSUBISHI:Lancer Cargo 1.5i 16V 4WD

MITSUBISHI Lancer Cargo 1.5i 16V 4WD May be shorter than in German

Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 | 11.02- | Engine management MPI | 42
Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 | 11.02- | Airbag AB | 30
Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 | 11.02- | Anti-lock braking system ABS | 42
Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 | 11.02- | Transmission control MT 5 speed | 42


KTS505/670:NKW:MITSUBISHI:Minica Van 0.6i Turbo

MITSUBISHI Minica Van 0.6i Turbo May be shorter than in German

Minica Van 0.6i Turbo | 0,6 | 47 | 3G81 | 01.89-02.90 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:Minica Van 0.7i

MITSUBISHI Minica Van 0.7i May be shorter than in German

Minica Van 0.7i | 0,7 | 37 | 3G83 | 08.98- | Engine management MPI | 42
Minica Van 0.7i | 0,7 | 37 | 3G83 | 08.98- | Engine management MPI | 42
Minica Van 0.7i | 0,7 | 37 | 3G83 | 08.98- | Airbag AB | 30
Minica Van 0.7i | 0,7 | 37 | 3G83 | 08.98- | Anti-lock braking system ABS | 42
Minica Van 0.7i | 0,7 | 37 | 3G83 | 08.98- | Transmission control MT | 42


KTS505/670:NKW:MITSUBISHI:Minica Van 0.7i 4WD

MITSUBISHI Minica Van 0.7i 4WD May be shorter than in German

Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98- | Engine management MPI | 42
Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98- | Engine management MPI | 42
Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98- | Airbag AB | 30
Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98- | Anti-lock braking system ABS | 42
Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98- | Transmission control MT | 42


KTS505/670:NKW:MITSUBISHI:Minicab Truck 0.7i

MITSUBISHI Minicab Truck 0.7i May be shorter than in German

Minicab Truck 0.7i | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Minicab Truck 0.7i | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Minicab Truck 0.7i | 0,7 | 35 | 3G83 | 11.98- | Airbag AB | 30
Minicab Truck 0.7i | 0,7 | 35 | 3G83 | 11.98- | Anti-lock braking system ABS | 42
Minicab Truck 0.7i | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 | 01.94-08.99 | Engine management MPI | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 | 01.94-08.99 | Engine management MPI | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 | 01.94-08.99 | Airbag AB | 30
Minicab Truck 0.7i | 0,7 | 37 | 3G83 | 01.94-08.99 | Anti-lock braking system ABS | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 | 01.94-08.99 | Transmission control MT | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 | 01.94-08.99 | Transmission control MT 5 speed | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 | 01.94-08.99 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Minicab Truck 0.7i 4WD

MITSUBISHI Minicab Truck 0.7i 4WD May be shorter than in German

Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Airbag AB | 30
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Anti-lock braking system ABS | 42
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 | 10.97-08.99 | Engine management MPI | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 | 10.97-08.99 | Engine management MPI | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 | 10.97-08.99 | Airbag AB | 30
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 | 10.97-08.99 | Anti-lock braking system ABS | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 | 10.97-08.99 | Transmission control MT | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 | 10.97-08.99 | Transmission control MT 5 speed | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 | 10.97-08.99 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Minicab Van 0.7i

MITSUBISHI Minicab Van 0.7i May be shorter than in German

Minicab Van 0.7i | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 | 11.98- | Airbag AB | 30
Minicab Van 0.7i | 0,7 | 35 | 3G83 | 11.98- | Anti-lock braking system ABS | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT 5 speed | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT Sportronic | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 | 10.97-08.99 | Engine management MPI | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 | 10.97-08.99 | Engine management MPI | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 | 10.97-08.99 | Airbag AB | 30
Minicab Van 0.7i | 0,7 | 37 | 3G83 | 10.97-08.99 | Anti-lock braking system ABS | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 | 10.97-08.99 | Transmission control MT | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 | 10.97-08.99 | Transmission control MT 5 speed | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 | 10.97-08.99 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Minicab Van 0.7i 4WD

MITSUBISHI Minicab Van 0.7i 4WD May be shorter than in German

Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.94-08.99 | Engine management MPI | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.94-08.99 | Engine management MPI | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.94-08.99 | Airbag AB | 30
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.94-08.99 | Anti-lock braking system ABS | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.94-08.99 | Transmission control MT | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.94-08.99 | Transmission control MT 5 speed | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.94-08.99 | Transmission control MT Sportronic | 42


KTS505/670:NKW:MITSUBISHI:Starwagon 2.4i

MITSUBISHI Starwagon 2.4i May be shorter than in German

Starwagon 2.4i | 2,4 | 81 | 4G64 | 01.86-12.90 | Engine management MPI | 42
Starwagon 2.4i | 2,4 | 81 | 4G64 | 01.90-12.91 | Engine management MPI | 42


KTS505/670:NKW:MITSUBISHI:Toppo BJ Van 0.7i

MITSUBISHI Toppo BJ Van 0.7i May be shorter than in German

Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 | 01.00-08.03 | Engine management MPI | 42
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 | 01.00-08.03 | Airbag AB | 30
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 | 01.00-08.03 | Anti-lock braking system ABS | 42
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 | 01.00-08.03 | Transmission control MT | 42
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 | 01.00-08.03 | Transmission control MT 5 speed | 42


KTS505/670:NKW:MITSUBISHI:Toppo BJ Van 0.7i 4WD

MITSUBISHI Toppo BJ Van 0.7i 4WD May be shorter than in German

Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.00-08.03 | Engine management MPI | 42
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.00-08.03 | Airbag AB | 30
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.00-08.03 | Anti-lock braking system ABS | 42
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.00-08.03 | Transmission control MT | 42
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 | 01.00-08.03 | Transmission control MT 5 speed | 42


KTS505/670:NKW:MITSUBISHI:Triton 2.4

MITSUBISHI Triton 2.4 May be shorter than in German

Triton 2.4 | 2,4 | 97 | 4G64 | 10.96-12.03 | Engine management MPI | 42
Triton 2.4 | 2,4 | 97 | 4G64 | 10.96-12.03 | Airbag AB | 30
Triton 2.4 | 2,4 | 97 | 4G64 | 10.96-12.03 | Airbag AB | 30


KTS505/670:NKW:MITSUBISHI:Triton 3.0

MITSUBISHI Triton 3.0 May be shorter than in German

Triton 3.0 | 3 | 133 | 6G72 | 01.04- | Engine management MPI | 42
Triton 3.0 | 3 | 133 | 6G72 | 01.04- | Airbag AB | 30
Triton 3.0 | 3 | 133 | 6G72 | 01.04- | Airbag AB | 30


KTS505/670:NKW:MITSUBISHI:Triton 3.0 4x4

MITSUBISHI Triton 3.0 4x4 May be shorter than in German

Triton 3.0 4x4 | 3 | 109 | 6G72 | 10.90-09.96 | Engine management MPI | 42
Triton 3.0 4x4 | 3 | 133 | 6G72 | 10.96- | Engine management MPI | 42
Triton 3.0 4x4 | 3 | 133 | 6G72 | 10.96- | Airbag AB | 30
Triton 3.0 4x4 | 3 | 133 | 6G72 | 10.96- | Airbag AB | 30


KTS505/670:NKW:MITSUBISHI:Triton 3.2 4WD Diesel

MITSUBISHI Triton 3.2 4WD Diesel May be shorter than in German

Triton 3.2 4WD Diesel | 3,2 | 103 | 4M41 | 08.05- | Engine management EDC VRZ | 42


KTS505/670:NKW:MITSUBISHI:Triton 3.5i 4WD

MITSUBISHI Triton 3.5i 4WD May be shorter than in German

Triton 3.5i 4WD | 3,5 | 131 | 6G74 | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:AD 1.2i

NISSAN AD 1.2i May be shorter than in German

AD 1.2i | 1,2 | 66 | CR12DE | 01.07- | Engine management ECCS 2 | 68
AD 1.2i | 1,2 | 66 | CR12DE | 01.07- | Airbag AB | 22
AD 1.2i | 1,2 | 66 | CR12DE | 01.07- | Transmission control GS | 30


KTS505/670:NKW:NISSAN:AD 1.5i

NISSAN AD 1.5i May be shorter than in German

AD 1.5i | 1,5 | 80 | HR15DE | 01.07- | Engine management ECCS 2 | 68
AD 1.5i | 1,5 | 80 | HR15DE | 01.07- | Airbag AB | 22
AD 1.5i | 1,5 | 80 | HR15DE | 01.07- | Transmission control GS | 30


KTS505/670:NKW:NISSAN:AD Expert 1.5i

NISSAN AD Expert 1.5i May be shorter than in German

AD Expert 1.5i | 1,5 | 80 | HR15DE | 01.07- | Engine management ECCS 2 | 68
AD Expert 1.5i | 1,5 | 80 | HR15DE | 01.07- | Airbag AB | 22
AD Expert 1.5i | 1,5 | 80 | HR15DE | 01.07- | Transmission control GS | 30


KTS505/670:NKW:NISSAN:AD Expert 1.8i

NISSAN AD Expert 1.8i May be shorter than in German

AD Expert 1.8i | 1,8 | 91 | MR18DE | 01.07- | Engine management ECCS 2 | 68
AD Expert 1.8i | 1,8 | 91 | MR18DE | 01.07- | Airbag AB | 22
AD Expert 1.8i | 1,8 | 91 | MR18DE | 01.07- | Transmission control GS | 30


KTS505/670:NKW:NISSAN:AD MAX Van 1.5i

NISSAN AD MAX Van 1.5i May be shorter than in German

AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 05.97-06.99 | Anti-lock braking system ABS | 42
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 05.97-06.99 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:AD Van 1.3i

NISSAN AD Van 1.3i May be shorter than in German

AD Van 1.3i | 1,3 | 63 | GA13DE | 05.97-06.99 | Engine management ECCS (MPI) | 46
AD Van 1.3i | 1,3 | 63 | GA13DE | 05.97-06.99 | Airbag AB | 22
AD Van 1.3i | 1,3 | 63 | GA13DE | 05.97-06.99 | Anti-lock braking system ABS | 42
AD Van 1.3i | 1,3 | 63 | GA13DE | 05.97-06.99 | Transmission control GS | 42
AD Van 1.3i | 1,3 | 64 | QG13DE | 06.99-12.06 | Engine management ECCS 2 | 68
AD Van 1.3i | 1,3 | 64 | QG13DE | 06.99-12.06 | Airbag AB | 22
AD Van 1.3i | 1,3 | 64 | QG13DE | 06.99-12.06 | Anti-lock braking system ABS | 42
AD Van 1.3i | 1,3 | 64 | QG13DE | 06.99-12.06 | Anti-lock braking system ABS | 42
AD Van 1.3i | 1,3 | 64 | QG13DE | 06.99-12.06 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:AD Van 1.5i

NISSAN AD Van 1.5i May be shorter than in German

AD Van 1.5i | 1,5 | 74 | GA15DE | 05.97-06.99 | Engine management ECCS (MPI) | 46
AD Van 1.5i | 1,5 | 74 | GA15DE | 05.97-06.99 | Airbag AB | 22
AD Van 1.5i | 1,5 | 74 | GA15DE | 05.97-06.99 | Anti-lock braking system ABS | 42
AD Van 1.5i | 1,5 | 74 | GA15DE | 05.97-06.99 | Transmission control GS | 42
AD Van 1.5i | 1,5 | 74 | QG15DE | 06.99-12.06 | Engine management ECCS 2 | 68
AD Van 1.5i | 1,5 | 74 | QG15DE | 06.99-12.06 | Airbag AB | 22
AD Van 1.5i | 1,5 | 74 | QG15DE | 06.99-12.06 | Anti-lock braking system ABS | 42
AD Van 1.5i | 1,5 | 74 | QG15DE | 06.99-12.06 | Anti-lock braking system ABS | 42
AD Van 1.5i | 1,5 | 74 | QG15DE | 06.99-12.06 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:AD Van 1.5i 4WD

NISSAN AD Van 1.5i 4WD May be shorter than in German

AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 05.97-06.99 | Engine management ECCS (MPI) | 46
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 05.97-06.99 | Airbag AB | 22
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 05.97-06.99 | Anti-lock braking system ABS | 42
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 05.97-06.99 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:AD Van 1.8i 4WD

NISSAN AD Van 1.8i 4WD May be shorter than in German

AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 06.99- | Engine management ECCS 2 | 68
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 06.99- | Airbag AB | 22
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 06.99- | Anti-lock braking system ABS | 42
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 06.99- | Anti-lock braking system ABS | 42
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 06.99- | Transmission control GS | 42


KTS505/670:NKW:NISSAN:AD Van 2.2 Diesel

NISSAN AD Van 2.2 Diesel May be shorter than in German

AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 06.99-08.03 | Airbag AB | 22
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 06.99-08.03 | Anti-lock braking system ABS | 42
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 06.99-08.03 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:AD Van 2.2 Diesel 4WD

NISSAN AD Van 2.2 Diesel 4WD May be shorter than in German

AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 06.99-08.03 | Airbag AB | 22
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 06.99-08.03 | Anti-lock braking system ABS | 42
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 06.99-08.03 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Atleon 110

NISSAN Atleon 110 May be shorter than in German

Atleon 110 | 3 | 81 | BD-30Ti | 09.99- | Diesel injection Diesel pump electronics | 25
Atleon 110 | 3 | 81 | BD-30Ti | 09.99- | Engine management EDC 15M+ | 42


KTS505/670:NKW:NISSAN:Atleon 120

NISSAN Atleon 120 May be shorter than in German

Atleon 120 | 3 | 88 | BD-30Ti | 09.00- | Diesel injection Diesel pump electronics | 25


KTS505/670:NKW:NISSAN:Avenir Van 2.0 Diesel

NISSAN Avenir Van 2.0 Diesel May be shorter than in German

Avenir Van 2.0 Diesel | 2 | 56 | CD20 | 05.90-06.99 | Airbag AB | 22
Avenir Van 2.0 Diesel | 2 | 56 | CD20 | 05.90-06.99 | Anti-lock braking system ABS | 42
Avenir Van 2.0 Diesel | 2 | 56 | CD20 | 05.90-06.99 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Cabstar E 2.3 Diesel

NISSAN Cabstar E 2.3 Diesel May be shorter than in German

Cabstar E 2.3 Diesel | 2,3 | 55 | LD23 | 10.98-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:Cabstar E 2.7 Diesel Turbo

NISSAN Cabstar E 2.7 Diesel Turbo May be shorter than in German

Cabstar E 2.7 Diesel Turbo | 2,7 | 66 | TD27 | 06.99-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:Cabstar E 3.0 Diesel Turbo

NISSAN Cabstar E 3.0 Diesel Turbo May be shorter than in German

Cabstar E 3.0 Diesel Turbo | 3 | 81 | BD30Ti | 10.98-08.06 | Diesel injection Diesel pump electronics | 25
Cabstar E 3.0 Diesel Turbo | 3 | 81 | BD30Ti | 10.98-08.06 | Engine management EDC 15M+ | 42
Cabstar E 3.0 Diesel Turbo | 3 | 81 | BD30Ti | 10.98-08.06 | Airbag AB | 22
Cabstar E 3.0 Diesel Turbo | 3 | 81 | BD30Ti | 10.98-08.06 | Anti-lock braking system ABS | 42
Cabstar E 3.0 Diesel Turbo | 3 | 88 | BD30Ti | 10.98-08.06 | Diesel injection Diesel pump electronics | 25
Cabstar E 3.0 Diesel Turbo | 3 | 88 | BD30Ti | 10.98-08.06 | Engine management EDC 15M+ | 42
Cabstar E 3.0 Diesel Turbo | 3 | 88 | BD30Ti | 10.98-08.06 | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:Caravan 2.0i

NISSAN Caravan 2.0i May be shorter than in German

Caravan 2.0i | 2 | 88 | KA20DE | 06.99-08.07 | Engine management ECCS 2 | 68
Caravan 2.0i | 2 | 88 | KA20DE | 06.99-08.07 | Airbag AB | 22
Caravan 2.0i | 2 | 88 | KA20DE | 06.99-08.07 | Anti-lock braking system ABS | 42
Caravan 2.0i | 2 | 88 | KA20DE | 06.99-08.07 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan 2.4i

NISSAN Caravan 2.4i May be shorter than in German

Caravan 2.4i | 2,4 | 103 | KA24DE | 06.99-08.07 | Engine management ECCS 2 | 68
Caravan 2.4i | 2,4 | 103 | KA24DE | 06.99-08.07 | Airbag AB | 22
Caravan 2.4i | 2,4 | 103 | KA24DE | 06.99-08.07 | Anti-lock braking system ABS | 42
Caravan 2.4i | 2,4 | 103 | KA24DE | 06.99-08.07 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan 2.7 Diesel

NISSAN Caravan 2.7 Diesel May be shorter than in German

Caravan 2.7 Diesel | 2,7 | 63 | TD27 | 10.87-05.97 | Airbag AB | 22
Caravan 2.7 Diesel | 2,7 | 63 | TD27 | 10.87-05.97 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan 2.7 Diesel 4WD

NISSAN Caravan 2.7 Diesel 4WD May be shorter than in German

Caravan 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-05.97 | Airbag AB | 22
Caravan 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-05.97 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan 3.0 Diesel

NISSAN Caravan 3.0 Diesel May be shorter than in German

Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 04.01-08.04 | Airbag AB | 22
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 04.01-08.04 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 04.01-08.04 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan 3.0 Diesel 4WD

NISSAN Caravan 3.0 Diesel 4WD May be shorter than in German

Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 04.01-08.04 | Airbag AB | 22
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 04.01-08.04 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 04.01-08.04 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan 3.0 Diesel Turbo

NISSAN Caravan 3.0 Diesel Turbo May be shorter than in German

Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 09.02-08.04 | Airbag AB | 22
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 09.02-08.04 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 09.02-08.04 | Transmission control GS | 42
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 08.04- | Airbag AB | 22
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 08.04- | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 08.04- | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan 3.0 Diesel Turbo 4WD

NISSAN Caravan 3.0 Diesel Turbo 4WD May be shorter than in German

Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 05.03- | Airbag AB | 22
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 05.03- | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 05.03- | Transmission control GS | 42
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 08.04- | Airbag AB | 22


KTS505/670:NKW:NISSAN:Caravan 3.2 Diesel

NISSAN Caravan 3.2 Diesel May be shorter than in German

Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 08.96-04.01 | Airbag AB | 22
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 08.96-04.01 | Anti-lock braking system ABS | 42
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 08.96-04.01 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan 3.2 Diesel 4WD

NISSAN Caravan 3.2 Diesel 4WD May be shorter than in German

Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 08.96-04.01 | Airbag AB | 22
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 08.96-04.01 | Anti-lock braking system ABS | 42
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 08.96-04.01 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan Bus 2.4i

NISSAN Caravan Bus 2.4i May be shorter than in German

Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 04.01-08.07 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan Bus 3.0 Diesel

NISSAN Caravan Bus 3.0 Diesel May be shorter than in German

Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 04.01-08.04 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan Bus 3.0 Diesel 4WD

NISSAN Caravan Bus 3.0 Diesel 4WD May be shorter than in German

Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 04.01-08.04 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan Bus 3.0 Diesel Turbo

NISSAN Caravan Bus 3.0 Diesel Turbo May be shorter than in German

Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 09.02- | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan Bus 3.0 Diesel Turbo 4WD

NISSAN Caravan Bus 3.0 Diesel Turbo 4WD May be shorter than in German

Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 05.03- | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Caravan Bus 3.2 Diesel

NISSAN Caravan Bus 3.2 Diesel May be shorter than in German

Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 05.97-04.01 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Cedric Van 2.0i

NISSAN Cedric Van 2.0i May be shorter than in German

Cedric Van 2.0i | 2 | 85 | VG20E | 12.87-06.99 | Engine management ECCS (MPI) | 46
Cedric Van 2.0i | 2 | 85 | VG20E | 12.87-06.99 | Airbag AB | 22
Cedric Van 2.0i | 2 | 85 | VG20E | 12.87-06.99 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:D22 2.0i

NISSAN D22 2.0i May be shorter than in German

D22 2.0i | 2 | 67 | NA20S | 06.99- | Engine management ECCS (MPI) | 46
D22 2.0i | 2 | 67 | NA20S | 06.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:D22 2.4i

NISSAN D22 2.4i May be shorter than in German

D22 2.4i | 2,4 | 110 | KA24 | 06.99- | Engine management ECCS 2 | 68
D22 2.4i | 2,4 | 110 | KA24 | 06.99- | Engine management ECCS (MPI) | 46
D22 2.4i | 2,4 | 110 | KA24 | 06.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:D22 2.4i 4WD

NISSAN D22 2.4i 4WD May be shorter than in German

D22 2.4i 4WD | 2,4 | 74 | Z24S | 06.99- | Engine management ECCS (MPI) | 46
D22 2.4i 4WD | 2,4 | 74 | Z24S | 06.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:Expert 1.8i

NISSAN Expert 1.8i May be shorter than in German

Expert 1.8i | 1,8 | 92 | QG18DE | 06.99-12.06 | Engine management ECCS 2 | 68
Expert 1.8i | 1,8 | 92 | QG18DE | 06.99-12.06 | Airbag AB | 22
Expert 1.8i | 1,8 | 92 | QG18DE | 06.99-12.06 | Anti-lock braking system ABS | 42
Expert 1.8i | 1,8 | 92 | QG18DE | 06.99-12.06 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Expert 1.8i 4WD

NISSAN Expert 1.8i 4WD May be shorter than in German

Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 06.99-12.06 | Engine management ECCS 2 | 68
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 06.99-12.06 | Airbag AB | 22
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 06.99-12.06 | Anti-lock braking system ABS | 42
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 06.99-12.06 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Expert 2.2 Diesel

NISSAN Expert 2.2 Diesel May be shorter than in German

Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 06.99-12.05 | Airbag AB | 22
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 06.99-12.05 | Anti-lock braking system ABS | 42
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 06.99-12.05 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Expert 2.2 Diesel 4WD

NISSAN Expert 2.2 Diesel 4WD May be shorter than in German

Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 06.99-12.05 | Airbag AB | 22
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 06.99-12.05 | Anti-lock braking system ABS | 42
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 06.99-12.05 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Frontier 2.8 Diesel Eletronic

NISSAN Frontier 2.8 Diesel Eletronic May be shorter than in German

Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 08.05-09.08 | Engine management EDC 16C | 47


KTS505/670:NKW:NISSAN:Gloria Van 2.0i

NISSAN Gloria Van 2.0i May be shorter than in German

Gloria Van 2.0i | 2 | 85 | VG20E | 12.87-06.99 | Engine management ECCS (MPI) | 46
Gloria Van 2.0i | 2 | 85 | VG20E | 12.87-06.99 | Airbag AB | 22
Gloria Van 2.0i | 2 | 85 | VG20E | 12.87-06.99 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Homy 2.3 Diesel

NISSAN Homy 2.3 Diesel May be shorter than in German

Homy 2.3 Diesel | 2,3 | 56 | TD23 | 09.86-09.88 | Airbag AB | 22


KTS505/670:NKW:NISSAN:Homy 2.7 Diesel

NISSAN Homy 2.7 Diesel May be shorter than in German

Homy 2.7 Diesel | 2,7 | 63 | TD27 | 10.87-05.97 | Airbag AB | 22
Homy 2.7 Diesel | 2,7 | 63 | TD27 | 10.87-05.97 | Anti-lock braking system ABS | 42
Homy 2.7 Diesel | 2,7 | 63 | TD27 | 10.87-05.97 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Homy 2.7 Diesel 4WD

NISSAN Homy 2.7 Diesel 4WD May be shorter than in German

Homy 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-05.97 | Airbag AB | 22
Homy 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-05.97 | Anti-lock braking system ABS | 42
Homy 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-05.97 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Homy 3.2 Diesel

NISSAN Homy 3.2 Diesel May be shorter than in German

Homy 3.2 Diesel | 3,2 | 74 | QD32 | 08.96-06.99 | Airbag AB | 22
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 08.96-06.99 | Anti-lock braking system ABS | 42
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 08.96-06.99 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Homy 3.2 Diesel 4WD

NISSAN Homy 3.2 Diesel 4WD May be shorter than in German

Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 08.96-06.99 | Airbag AB | 22
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 08.96-06.99 | Anti-lock braking system ABS | 42
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 08.96-06.99 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Homy Bus 3.2 Diesel

NISSAN Homy Bus 3.2 Diesel May be shorter than in German

Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 05.97-06.99 | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:Interstar 1.9 Diesel Turbo dCi 80

NISSAN Interstar 1.9 Diesel Turbo dCi 80 May be shorter than in German

Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q | 07.02- | Airbag AB | 22
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q | 07.02- | Anti-lock braking system ABS | 44


KTS505/670:NKW:NISSAN:Interstar 2.2 Diesel Turbo dCi 90

NISSAN Interstar 2.2 Diesel Turbo dCi 90 May be shorter than in German

Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T | 07.02- | Engine management CR/EDC | 42
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T | 07.02- | Airbag AB | 22
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T | 07.02- | Anti-lock braking system ABS | 44


KTS505/670:NKW:NISSAN:Interstar 2.5 Diesel Turbo dCi 100

NISSAN Interstar 2.5 Diesel Turbo dCi 100 May be shorter than in German

Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U | 11.03- | Driving safety system Electronic stability program ESP TRW | 4C
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U | 11.03- | Engine management CR/EDC | 42
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U | 11.03- | Anti-lock braking system ABS | 44


KTS505/670:NKW:NISSAN:Interstar 2.5 Diesel Turbo dCi 120

NISSAN Interstar 2.5 Diesel Turbo dCi 120 May be shorter than in German

Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U | 07.02- | Airbag AB | 22
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U | 07.02- | Anti-lock braking system ABS | 44


KTS505/670:NKW:NISSAN:Interstar 2.5 Diesel Turbo dCi 150

NISSAN Interstar 2.5 Diesel Turbo dCi 150 May be shorter than in German

Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 09.06- | Anti-lock braking system ABS | 44


KTS505/670:NKW:NISSAN:Interstar 3.0 Diesel Turbo dCi 140

NISSAN Interstar 3.0 Diesel Turbo dCi 140 May be shorter than in German

Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.03- | Anti-lock braking system ABS | 44


KTS505/670:NKW:NISSAN:Navara 3.0 Diesel Turbo 4x4

NISSAN Navara 3.0 Diesel Turbo 4x4 May be shorter than in German

Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.01- | Diesel injection Diesel pump electronics | 25
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.01- | Engine management EDK01M | 46
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.01- | Airbag AB | 22
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.01- | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:Primastar 1.9 dCi 100

NISSAN Primastar 1.9 dCi 100 May be shorter than in German

Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 07.02- | Engine management CR/EDC | 42


KTS505/670:NKW:NISSAN:Primastar 2.0 dCi 120

NISSAN Primastar 2.0 dCi 120 May be shorter than in German

Primastar 2.0 dCi 120 | 2 | 84 | M9R 780 | 09.06- | Engine management CR/EDC | 4B


KTS505/670:NKW:NISSAN:Primastar 2.0 dCi 90

NISSAN Primastar 2.0 dCi 90 May be shorter than in German

Primastar 2.0 dCi 90 | 2 | 66 | M9R 780 | 09.06- | Engine management CR/EDC | 4B


KTS505/670:NKW:NISSAN:Safari Van 4.2 Diesel 4WD

NISSAN Safari Van 4.2 Diesel 4WD May be shorter than in German

Safari Van 4.2 Diesel 4WD | 4,2 | 92 | TD42 | 10.87-10.97 | Airbag AB | 22
Safari Van 4.2 Diesel 4WD | 4,2 | 92 | TD42 | 10.87-10.97 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Safari Van 4.2 Diesel Turbo 4WD

NISSAN Safari Van 4.2 Diesel Turbo 4WD May be shorter than in German

Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 09.99-11.02 | Airbag AB | 22
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 09.99-11.02 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Serena Van 1.6i

NISSAN Serena Van 1.6i May be shorter than in German

Serena Van 1.6i | 1,6 | 74 | GA16DE | 05.94-06.99 | Engine management ECCS (MPI) | 46
Serena Van 1.6i | 1,6 | 74 | GA16DE | 05.94-06.99 | Airbag AB | 22
Serena Van 1.6i | 1,6 | 74 | GA16DE | 05.94-06.99 | Anti-lock braking system ABS | 42
Serena Van 1.6i | 1,6 | 74 | GA16DE | 05.94-06.99 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Titan 5.6

NISSAN Titan 5.6 May be shorter than in German

Titan 5.6 | 5,6 | 228 | VK56DE | 10.03- | Engine management ECCS 2 | 68
Titan 5.6 | 5,6 | 228 | VK56DE | 10.03- | Airbag AB | 22
Titan 5.6 | 5,6 | 228 | VK56DE | 10.03- | Anti-lock braking system ABS | 42
Titan 5.6 | 5,6 | 228 | VK56DE | 10.03- | Transmission control GS | 30


KTS505/670:NKW:NISSAN:Titan 5.6 4x4

NISSAN Titan 5.6 4x4 May be shorter than in German

Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.03- | Engine management ECCS 2 | 68
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.03- | Airbag AB | 22
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.03- | Anti-lock braking system ABS | 42
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.03- | Transmission control GS | 30


KTS505/670:NKW:NISSAN:Trade 2.0 Diesel

NISSAN Trade 2.0 Diesel May be shorter than in German

Trade 2.0 Diesel | 2 | 46 | LD20IIE | 03.87-12.98 | Airbag AB | 22


KTS505/670:NKW:NISSAN:Trade 2.8 Diesel

NISSAN Trade 2.8 Diesel May be shorter than in German

Trade 2.8 Diesel | 2,8 | 57 | A428II | 03.87-12.98 | Airbag AB | 22


KTS505/670:NKW:NISSAN:Trade 3.0 Diesel

NISSAN Trade 3.0 Diesel May be shorter than in German

Trade 3.0 Diesel | 3 | 63 | BD30 | 04.93-12.98 | Airbag AB | 22


KTS505/670:NKW:NISSAN:Trade 3.0 Diesel Turbo

NISSAN Trade 3.0 Diesel Turbo May be shorter than in German

Trade 3.0 Diesel Turbo | 3 | 78 | BD30Ti | 06.96-12.98 | Airbag AB | 22


KTS505/670:NKW:NISSAN:Urvan 2.5 Diesel

NISSAN Urvan 2.5 Diesel May be shorter than in German

Urvan 2.5 Diesel | 2,5 | 59 | TD25 | 12.88-05.97 | Airbag AB | 22


KTS505/670:NKW:NISSAN:Vanette 2.0

NISSAN Vanette 2.0 May be shorter than in German

Vanette 2.0 | 2 | 0 | SR20DE | 05.92-09.94 | Engine management ECCS (MPI) | 46


KTS505/670:NKW:NISSAN:Vanette Cargo 1.6i

NISSAN Vanette Cargo 1.6i May be shorter than in German

Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 07.92-11.01 | Engine management Motronic M | 46
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 07.92-11.01 | Engine management Motronic M | 46
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 07.92-11.01 | Engine management ECCS (MPI) | 46


KTS505/670:NKW:NISSAN:Vanette Cargo 2.3 Diesel

NISSAN Vanette Cargo 2.3 Diesel May be shorter than in German

Vanette Cargo 2.3 Diesel | 2,3 | 55 | LD23 | 09.94-11.01 | Anti-theft device Diesel theft deterrent | 11


KTS505/670:NKW:NISSAN:Vanette Van 1.8i

NISSAN Vanette Van 1.8i May be shorter than in German

Vanette Van 1.8i | 1,8 | 66 | F8E | 06.99-08.02 | Transmission control GS | 42
Vanette Van 1.8i | 1,8 | 70 | F8E | 08.02- | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Vanette Van 1.8i 4WD

NISSAN Vanette Van 1.8i 4WD May be shorter than in German

Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 06.99-08.02 | Transmission control GS | 42
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 08.02- | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Vanette Van 2.0 Diesel Turbo

NISSAN Vanette Van 2.0 Diesel Turbo May be shorter than in German

Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.03- | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Vanette Van 2.0 Diesel Turbo 4WD

NISSAN Vanette Van 2.0 Diesel Turbo 4WD May be shorter than in German

Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.03- | Transmission control GS | 42


KTS505/670:NKW:NISSAN:X Terra 2.8 Diesel

NISSAN X Terra 2.8 Diesel May be shorter than in German

X Terra 2.8 Diesel | 2,8 | 97 | 4.07 TCA | 02.03-07.05 | Engine management EDC 16C | 47


KTS505/670:NKW:NISSAN:X Terra 2.8 Diesel Eletronic

NISSAN X Terra 2.8 Diesel Eletronic May be shorter than in German

X Terra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 08.05- | Engine management EDC 16C | 47


KTS505/670:NKW:NISSAN:Xterra 2.4

NISSAN Xterra 2.4 May be shorter than in German

Xterra 2.4 | 2,4 | 105 | KA25DE | 01.99-12.04 | Engine management ECCS 2 | 68
Xterra 2.4 | 2,4 | 105 | KA25DE | 01.99-12.04 | Airbag AB | 22
Xterra 2.4 | 2,4 | 105 | KA25DE | 01.99-12.04 | Anti-lock braking system ABS | 42
Xterra 2.4 | 2,4 | 105 | KA25DE | 01.99-12.04 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Xterra 3.3

NISSAN Xterra 3.3 May be shorter than in German

Xterra 3.3 | 3,3 | 127 | VG33E | 01.99-12.04 | Engine management ECCS (MPI) | 46
Xterra 3.3 | 3,3 | 127 | VG33E | 01.99-12.04 | Airbag AB | 22
Xterra 3.3 | 3,3 | 127 | VG33E | 01.99-12.04 | Anti-lock braking system ABS | 42
Xterra 3.3 | 3,3 | 127 | VG33E | 01.99-12.04 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Xterra 3.3 4x4

NISSAN Xterra 3.3 4x4 May be shorter than in German

Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 01.99-12.04 | Engine management ECCS (MPI) | 46
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 01.99-12.04 | Airbag AB | 22
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 01.99-12.04 | Anti-lock braking system ABS | 42
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 01.99-12.04 | Transmission control GS | 42
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 01.02-12.04 | Engine management ECCS (MPI) | 46
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 01.02-12.04 | Airbag AB | 22
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 01.02-12.04 | Anti-lock braking system ABS | 42
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 01.02-12.04 | Transmission control GS | 42


KTS505/670:NKW:NISSAN:Xterra 4.0

NISSAN Xterra 4.0 May be shorter than in German

Xterra 4.0 | 4 | 195 | VQ40DE | 01.05- | Engine management ECCS 2 | 68
Xterra 4.0 | 4 | 195 | VQ40DE | 01.05- | Airbag AB | 22
Xterra 4.0 | 4 | 195 | VQ40DE | 01.05- | Transmission control GS | 30


KTS505/670:NKW:OPEL:Movano 1.9 D

OPEL Movano 1.9 D May be shorter than in German

Movano 1.9 D | 1,9 | 59 | F9Q-770 | 01.99-10.01 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Movano 1.9 DTI

OPEL Movano 1.9 DTI May be shorter than in German

Movano 1.9 DTI | 1,9 | 60 | F9Q-... | 10.01-10.05 | Engine management CR/EDC | 42
Movano 1.9 DTI | 1,9 | 60 | F9Q-... | 10.01-10.05 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Movano 2.2 DTI

OPEL Movano 2.2 DTI May be shorter than in German

Movano 2.2 DTI | 2,2 | 66 | G9T-... | 03.01-10.05 | Engine management CR/EDC | 42
Movano 2.2 DTI | 2,2 | 66 | G9T-... | 03.01-10.05 | Anti-lock braking system ABS TRW | 44
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 09.00-10.05 | Engine management CR/EDC | 42
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 09.00-10.05 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Movano 2.5 D

OPEL Movano 2.5 D May be shorter than in German

Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.98-09.01 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Movano 2.5 DTI

OPEL Movano 2.5 DTI May be shorter than in German

Movano 2.5 DTI | 2,5 | 84 | G9U-... | 10.01-10.07 | Engine management CR/EDC | 42
Movano 2.5 DTI | 2,5 | 84 | G9U-... | 10.01-10.07 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 08.06- | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 08.06- | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 08.06- | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.01- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.01- | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Movano 2.8 DTI

OPEL Movano 2.8 DTI May be shorter than in German

Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 06.98-10.01 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Movano 3.0 CDTI

OPEL Movano 3.0 CDTI May be shorter than in German

Movano 3.0 CDTI | 3 | 100 | ZD3-... | 03.03-10.05 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Vivaro 1.9 CDTI

OPEL Vivaro 1.9 CDTI May be shorter than in German

Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Triple Information Display | 22
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Navigation system | 30
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information CD changer | 30
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Telephone/emergency call system | 30
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Navigation system | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Navigation system | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Info display | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Info display | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information Audio / telematics | 44
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Driver information CD changer | 30
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Engine management EDC 15C13 | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Engine management CR/EDC | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 03.01-08.06 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Vivaro 2.0 16V

OPEL Vivaro 2.0 16V May be shorter than in German

Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Triple Information Display | 22
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Navigation system | 30
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information CD changer | 30
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Telephone/emergency call system | 30
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio / telematics | 44
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information CD changer | 30
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Vivaro 2.0 CDTI

OPEL Vivaro 2.0 CDTI May be shorter than in German

Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driver information Audio | 44
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driver information Info display | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driver information Navigation system | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driver information Audio | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Anti-lock braking system ABS TRW | 44
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driver information Audio | 44
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driver information Info display | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driver information Navigation system | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driver information Audio | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:OPEL:Vivaro 2.5 CDTI

OPEL Vivaro 2.5 CDTI May be shorter than in German

Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Triple Information Display | 22
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Navigation system | 30
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Telephone/emergency call system | 30
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Audio | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information Audio / telematics | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Driver information CD changer | 30
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 08.06-06.08 | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driver information Audio | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Triple Information Display | 22
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Navigation system | 30
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information CD changer | 30
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Telephone/emergency call system | 30
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information Audio / telematics | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Driver information CD changer | 30
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Engine management EDC 15C13 | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Engine management CR/EDC | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 09.02-08.06 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:PEUGEOT:Boxer 1.9 Diesel

PEUGEOT Boxer 1.9 Diesel May be shorter than in German

Boxer 1.9 Diesel | 1,9 | 51 | D9B | 02.94-02.02 | Airbag AB | 77
Boxer 1.9 Diesel | 1,9 | 51 | D9B | 02.94-02.02 | Airbag AB Siemens | 77
Boxer 1.9 Diesel | 1,9 | 51 | D9B | 02.94-02.02 | Anti-lock braking system ABS | 42
Boxer 1.9 Diesel | 1,9 | 50 | DJY | 07.98-02.02 | Airbag AB | 77
Boxer 1.9 Diesel | 1,9 | 50 | DJY | 07.98-02.02 | Airbag AB Siemens | 77
Boxer 1.9 Diesel | 1,9 | 50 | DJY | 07.98-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 1.9 Diesel Turbo

PEUGEOT Boxer 1.9 Diesel Turbo May be shorter than in German

Boxer 1.9 Diesel Turbo | 1,9 | 68 | D8C | 02.94-02.02 | Airbag AB | 77
Boxer 1.9 Diesel Turbo | 1,9 | 68 | D8C | 02.94-02.02 | Airbag AB Siemens | 77
Boxer 1.9 Diesel Turbo | 1,9 | 68 | D8C | 02.94-02.02 | Anti-lock braking system ABS | 42
Boxer 1.9 Diesel Turbo | 1,9 | 66 | DHX | 02.94-02.02 | Airbag AB | 77
Boxer 1.9 Diesel Turbo | 1,9 | 66 | DHX | 02.94-02.02 | Airbag AB Siemens | 77
Boxer 1.9 Diesel Turbo | 1,9 | 66 | DHX | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.0

PEUGEOT Boxer 2.0 May be shorter than in German

Boxer 2.0 | 2 | 79 | R5B | 02.94-02.02 | Airbag AB | 77
Boxer 2.0 | 2 | 79 | R5B | 02.94-02.02 | Airbag AB Siemens | 77
Boxer 2.0 | 2 | 79 | R5B | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.0 HDi

PEUGEOT Boxer 2.0 HDi May be shorter than in German

Boxer 2.0 HDi | 2 | 62 | RHV | 02.02- | Engine management CR/EDC | 60
Boxer 2.0 HDi | 2 | 62 | RHV | 02.02- | Airbag AB Siemens | 77
Boxer 2.0 HDi | 2 | 62 | RHV | 02.02- | Anti-lock braking system ABS | 42
Boxer 2.0 HDi | 2 | 62 | RHV | 09.01-02.02 | Engine management CR/EDC | 60
Boxer 2.0 HDi | 2 | 62 | RHV | 09.01-02.02 | Airbag AB Siemens | 77
Boxer 2.0 HDi | 2 | 62 | RHV | 09.01-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.0i

PEUGEOT Boxer 2.0i May be shorter than in German

Boxer 2.0i | 2 | 80 | RFL | 02.02- | Engine management IAW | 45
Boxer 2.0i | 2 | 80 | RFL | 02.02- | Airbag AB Siemens | 77
Boxer 2.0i | 2 | 80 | RFL | 02.02- | Anti-lock braking system ABS | 42
Boxer 2.0i | 2 | 80 | RFW | 02.94-02.02 | Engine management IAW | 57
Boxer 2.0i | 2 | 80 | RFW | 02.94-02.02 | Airbag AB | 77
Boxer 2.0i | 2 | 80 | RFW | 02.94-02.02 | Airbag AB Siemens | 77
Boxer 2.0i | 2 | 80 | RFW | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.2 HDi

PEUGEOT Boxer 2.2 HDi May be shorter than in German

Boxer 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Airbag AB | 42
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Driver information Audio | 42
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Driving safety system Electronic stability program ESP | 65
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 06.06- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Airbag AB | 42
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Driver information Audio | 42
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Driving safety system Electronic stability program ESP | 65
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 06.06- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 77 | 4HY | 02.02- | Engine management CR/EDC | 60
Boxer 2.2 HDi | 2,2 | 77 | 4HY | 02.02- | Airbag AB Siemens | 77
Boxer 2.2 HDi | 2,2 | 77 | 4HY | 02.02- | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.5 Diesel

PEUGEOT Boxer 2.5 Diesel May be shorter than in German

Boxer 2.5 Diesel | 2,5 | 62 | 8140 67 | 01.99-02.02 | Airbag AB | 77
Boxer 2.5 Diesel | 2,5 | 62 | 8140 67 | 01.99-02.02 | Airbag AB Siemens | 77
Boxer 2.5 Diesel | 2,5 | 62 | 8140 67 | 01.99-02.02 | Anti-lock braking system ABS | 42
Boxer 2.5 Diesel | 2,5 | 63 | T9A | 02.94-02.02 | Airbag AB | 77
Boxer 2.5 Diesel | 2,5 | 63 | T9A | 02.94-02.02 | Airbag AB Siemens | 77
Boxer 2.5 Diesel | 2,5 | 63 | T9A | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.5 Diesel Turbo

PEUGEOT Boxer 2.5 Diesel Turbo May be shorter than in German

Boxer 2.5 Diesel Turbo | 2,5 | 76 | T8A | 02.94-02.02 | Airbag AB | 77
Boxer 2.5 Diesel Turbo | 2,5 | 76 | T8A | 02.94-02.02 | Airbag AB Siemens | 77
Boxer 2.5 Diesel Turbo | 2,5 | 76 | T8A | 02.94-02.02 | Anti-lock braking system ABS | 42
Boxer 2.5 Diesel Turbo | 2,5 | 76 | THZ | 02.94-02.02 | Airbag AB | 77
Boxer 2.5 Diesel Turbo | 2,5 | 76 | THZ | 02.94-02.02 | Airbag AB Siemens | 77
Boxer 2.5 Diesel Turbo | 2,5 | 76 | THZ | 02.94-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.5 TDi

PEUGEOT Boxer 2.5 TDi May be shorter than in German

Boxer 2.5 TDi | 2,5 | 79 | THX | 10.96-02.02 | Airbag AB | 77
Boxer 2.5 TDi | 2,5 | 79 | THX | 10.96-02.02 | Airbag AB Siemens | 77
Boxer 2.5 TDi | 2,5 | 79 | THX | 10.96-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.8 D

PEUGEOT Boxer 2.8 D May be shorter than in German

Boxer 2.8 D | 2,8 | 66 | 03.02-08.05 | Airbag AB Siemens | 77


KTS505/670:NKW:PEUGEOT:Boxer 2.8 D Intercooler

PEUGEOT Boxer 2.8 D Intercooler May be shorter than in German

Boxer 2.8 D Intercooler | 2,8 | 90 | 03.02-08.05 | Airbag AB Siemens | 77


KTS505/670:NKW:PEUGEOT:Boxer 2.8 D Turbo

PEUGEOT Boxer 2.8 D Turbo May be shorter than in German

Boxer 2.8 D Turbo | 2,8 | 77 | 03.02-08.05 | Airbag AB Siemens | 77


KTS505/670:NKW:PEUGEOT:Boxer 2.8 Diesel

PEUGEOT Boxer 2.8 Diesel May be shorter than in German

Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Engine management CR/EDC | 60
Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Airbag AB | 77
Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Airbag AB Siemens | 77
Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 01.99-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.8 Diesel Turbo

PEUGEOT Boxer 2.8 Diesel Turbo May be shorter than in German

Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 02.02- | Engine management CR/EDC | 60
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Engine management CR/EDC | 60
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Airbag AB | 77
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Airbag AB Siemens | 77
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.99-02.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 2.8 HDI

PEUGEOT Boxer 2.8 HDI May be shorter than in German

Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Airbag AB | 42
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Driver information Audio | 42
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Engine management EDC MS 6.3 | 93
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Airbag AB | 75
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 09.05- | Driving safety system Electronic stability program ESP | 65
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Transmission control 4-speed automatic transmission | 45
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Engine management CR/EDC | 60
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Airbag AB Siemens | 77
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 02.02- | Anti-lock braking system ABS | 42
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Transmission control 4-speed automatic transmission | 45
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Engine management CR/EDC | 60
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Airbag AB Siemens | 77
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 09.00-02.02 | Anti-lock braking system ABS | 42
Boxer 2.8 HDi | 2,8 | 107 | 8140 43s | 08.04- | Engine management CR/EDC | 60
Boxer 2.8 HDi | 2,8 | 107 | 8140 43s | 08.04- | Airbag AB Siemens | 77
Boxer 2.8 HDi | 2,8 | 107 | 8140 43s | 08.04- | Anti-lock braking system ABS | 42


KTS505/670:NKW:PEUGEOT:Boxer 3.0 HDi

PEUGEOT Boxer 3.0 HDi May be shorter than in German

Boxer 3.0 HDi | 3 | 115 | 06.06- | Airbag AB | 42
Boxer 3.0 HDi | 3 | 115 | 06.06- | Driver information Audio | 42
Boxer 3.0 HDi | 3 | 115 | 06.06- | Driving safety system Electronic stability program ESP | 65
Boxer 3.0 HDi | 3 | 115 | 06.06- | Anti-lock braking system ABS | 63


KTS505/670:NKW:RENAULT:150 Midlum

RENAULT 150 Midlum May be shorter than in German

150 Midlum | 4 | 112 | DCI 4B | 07.01-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:160 Midlum II

RENAULT 160 Midlum II May be shorter than in German

160 Midlum II | 4,8 | 118 | DXi 5 160 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:180 Midlum

RENAULT 180 Midlum May be shorter than in German

180 Midlum | 4 | 128 | DCI 4C | 07.01-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:190 Midlum II

RENAULT 190 Midlum II May be shorter than in German

190 Midlum II | 4,8 | 140 | DXi 5 190 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:210 Midlum

RENAULT 210 Midlum May be shorter than in German

210 Midlum | 6,2 | 157 | dCI 6AE | 07.01-12.05 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:220 4X2 Midlum

RENAULT 220 4X2 Midlum May be shorter than in German

220 4X2 Midlum | 4 | 158 | DCI 6W | 07.01-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:220 4X4 Midlum

RENAULT 220 4X4 Midlum May be shorter than in German

220 4X4 Midlum | 6,2 | 158 | dCI 6W | 07.01-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:220 Midlum II

RENAULT 220 Midlum II May be shorter than in German

220 Midlum II | 4,8 | 158 | DXi 5 220 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:220 Premium Distribution

RENAULT 220 Premium Distribution May be shorter than in German

220 Premium Distribution | 6,2 | 158 | dCI 6 W | 11.00-04.06 | Engine management EDC MS 6.2 | 22
220 Premium Distribution | 6,2 | 158 | dCI 6 W | 11.00-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:240 Midlum II

RENAULT 240 Midlum II May be shorter than in German

240 Midlum II | 7,2 | 177 | DXi 7 240 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:260 Midlum

RENAULT 260 Midlum May be shorter than in German

260 Midlum | 6,2 | 195 | dCI 6AF | 07.01-12.05 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:270 Kerax

RENAULT 270 Kerax May be shorter than in German

270 Kerax | 11,1 | 195 | dCI 11 I | 01.01-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:270 Midlum

RENAULT 270 Midlum May be shorter than in German

270 Midlum | 6,2 | 195 | dCI 6A | 07.01-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:270 Premium Distribution

RENAULT 270 Premium Distribution May be shorter than in German

270 Premium Distribution | 6,2 | 195 | dCI 6 A | 11.00-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:280 Midlum II

RENAULT 280 Midlum II May be shorter than in German

280 Midlum II | 7,2 | 206 | DXi 7 280 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:280 Premium II Distribution

RENAULT 280 Premium II Distribution May be shorter than in German

280 Premium II Distribution | 7,2 | 206 | DXi 7 280 | 06.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:320 Kerax

RENAULT 320 Kerax May be shorter than in German

320 Kerax | 11,1 | 230 | dCI 11 G | 01.01-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:320 Premium Distribution

RENAULT 320 Premium Distribution May be shorter than in German

320 Premium Distribution | 11,1 | 229 | dCI 11 G | 01.00-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:320 Premium II Distribution

RENAULT 320 Premium II Distribution May be shorter than in German

320 Premium II Distribution | 7,2 | 235 | DXi 7 320 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:320 Premium Lander

RENAULT 320 Premium Lander May be shorter than in German

320 Premium Lander | 11,1 | 229 | dCI 11 G | 01.04-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:320 Premium Route

RENAULT 320 Premium Route May be shorter than in German

320 Premium Route | 11,1 | 229 | dCI 11 G | 04.01-09.05 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:370 Kerax

RENAULT 370 Kerax May be shorter than in German

370 Kerax | 11,1 | 266 | dCI 11 E | 01.01-04.06 | Engine management EDC MS 6.3 | 47
370 Kerax | 10,8 | 272 | DXi 11 370 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:370 Premium Distribution

RENAULT 370 Premium Distribution May be shorter than in German

370 Premium Distribution | 11,1 | 266 | dCI 11 E | 01.00-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:370 Premium II Distribution

RENAULT 370 Premium II Distribution May be shorter than in German

370 Premium II Distribution | 10,8 | 272 | DXi 11 370 | 01.07- | Exhaust gas treatment Denoxtronic | 47
370 Premium II Distribution | 10,8 | 272 | DXi 11 370 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:370 Premium II Lander

RENAULT 370 Premium II Lander May be shorter than in German

370 Premium II Lander | 10,8 | 272 | DXi 11 370 | 01.07- | Exhaust gas treatment Denoxtronic | 47
370 Premium II Lander | 10,8 | 272 | DXi 11 370 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:370 Premium Lander

RENAULT 370 Premium Lander May be shorter than in German

370 Premium Lander | 11,1 | 266 | dCI 11 E | 01.04-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:370 Premium Route

RENAULT 370 Premium Route May be shorter than in German

370 Premium Route | 11,1 | 266 | dCI 11 E | 04.01-09.05 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:400 E.TECH Magnum

RENAULT 400 E.TECH Magnum May be shorter than in German

400 E.TECH Magnum | 12 | 295 | MIDR 06.24.65 A46 | 11.99-03.01 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:RENAULT:410 Kerax

RENAULT 410 Kerax May be shorter than in German

410 Kerax | 10,8 | 302 | DXi 11 410 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:410 Premium II Distribution

RENAULT 410 Premium II Distribution May be shorter than in German

410 Premium II Distribution | 10,8 | 302 | DXi 11 410 | 01.07- | Exhaust gas treatment Denoxtronic | 47
410 Premium II Distribution | 10,8 | 302 | DXi 11 410 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:410 Premium II Lander

RENAULT 410 Premium II Lander May be shorter than in German

410 Premium II Lander | 10,8 | 302 | DXi 11 410 | 01.07- | Exhaust gas treatment Denoxtronic | 47
410 Premium II Lander | 10,8 | 302 | DXi 11 410 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:410 Premium II Route

RENAULT 410 Premium II Route May be shorter than in German

410 Premium II Route | 10,8 | 302 | DXi 11 410 | 01.07- | Exhaust gas treatment Denoxtronic | 47
410 Premium II Route | 10,8 | 302 | DXi 11 410 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:420 Kerax

RENAULT 420 Kerax May be shorter than in German

420 Kerax | 11,1 | 303 | dCI 11 C | 01.01-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:420 Premium Distribution

RENAULT 420 Premium Distribution May be shorter than in German

420 Premium Distribution | 11,1 | 303 | dCI 11 C | 11.00-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:420 Premium Lander

RENAULT 420 Premium Lander May be shorter than in German

420 Premium Lander | 11,1 | 303 | dCI 11 C | 01.04-04.06 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:420 Premium Route

RENAULT 420 Premium Route May be shorter than in German

420 Premium Route | 11,1 | 303 | dCI 06.23.56 B43 | 01.00-09.01 | Engine management EDC MS 6.3 | 47
420 Premium Route | 11,1 | 303 | dCI 11 C | 04.01-09.05 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:440 E.TECH Magnum

RENAULT 440 E.TECH Magnum May be shorter than in German

440 E.TECH Magnum | 12 | 324 | MIDR 06.24.65 B46 | 11.99-03.01 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:RENAULT:450 Kerax

RENAULT 450 Kerax May be shorter than in German

450 Kerax | 10,8 | 331 | DXi 11 450 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:450 Premium II Lander

RENAULT 450 Premium II Lander May be shorter than in German

450 Premium II Lander | 10,8 | 331 | DXi 11 450 | 01.07- | Exhaust gas treatment Denoxtronic | 47
450 Premium II Lander | 10,8 | 331 | DXi 11 450 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:450 Premium II Route

RENAULT 450 Premium II Route May be shorter than in German

450 Premium II Route | 10,8 | 331 | DXi 11 450 | 01.07- | Exhaust gas treatment Denoxtronic | 47
450 Premium II Route | 10,8 | 331 | DXi 11 450 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:460 E.TECH Magnum

RENAULT 460 E.TECH Magnum May be shorter than in German

460 E.TECH Magnum | 12,8 | 339 | DXi 13 460 | 03.07- | Exhaust gas treatment Denoxtronic | 47
460 E.TECH Magnum | 12,8 | 339 | DXi 13 460 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:480 E.TECH Magnum

RENAULT 480 E.TECH Magnum May be shorter than in German

480 E.TECH Magnum | 12 | 347 | MIDR 06.24.65 C46 | 11.99-03.01 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:RENAULT:500 E.TECH Magnum

RENAULT 500 E.TECH Magnum May be shorter than in German

500 E.TECH Magnum | 12,8 | 368 | DXi 13 500 | 03.07- | Exhaust gas treatment Denoxtronic | 47
500 E.TECH Magnum | 12,8 | 368 | DXi 13 500 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:RENAULT:Mascott 120

RENAULT Mascott 120 May be shorter than in German

Mascott 120 | 3 | 85 | DXi 3-120 ZD3 600 | 05.04-05.07 | Engine management EDC 16 C | 4B


KTS505/670:NKW:RENAULT:Mascott 130

RENAULT Mascott 130 May be shorter than in German

Mascott 130 | 2,8 | 92 | 8140.43S.2585 | 01.99-06.04 | Engine management EDC MS 6.3 | 47
Mascott 130 | 2,8 | 92 | 8140.43S.3585 | 01.99-06.04 | Engine management EDC MS 6.3 | 47


KTS505/670:NKW:RENAULT:Mascott 160

RENAULT Mascott 160 May be shorter than in German

Mascott 160 | 3 | 115 | DXi 3-160 ZD3 604 | 05.04-05.07 | Engine management EDC 16 C | 4B
Mascott 160 | 3 | 115 | DXi 3-160 ZD3 604 | 05.04-05.07 | Airbag ACU | 09


KTS505/670:NKW:RENAULT:Master 1.9 dCi 80

RENAULT Master 1.9 dCi 80 May be shorter than in German

Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 04.01-09.03 | Engine management CR/EDC | 42
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 04.01-09.03 | Anti-lock braking system ABS | 44
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 05.00-09.03 | Engine management CR/EDC | 42
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 05.00-09.03 | Anti-lock braking system ABS | 44
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.03-10.06 | Engine management CR/EDC | 42
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.03-10.06 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 1.9 dTi 80

RENAULT Master 1.9 dTi 80 May be shorter than in German

Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 01.00-09.03 | Engine management EDC/MSA 15.5 | 42
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 01.00-09.03 | Anti-lock braking system ABS | 44
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 02.01-09.03 | Engine management EDC/MSA 15.5 | 42
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 02.01-09.03 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.2 dCi 90

RENAULT Master 2.2 dCi 90 May be shorter than in German

Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 01.00-09.03 | Engine management CR/EDC | 42
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 01.00-09.03 | Airbag ACU | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 01.00-09.03 | Anti-lock braking system ABS | 44
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 06.00-09.03 | Engine management CR/EDC | 42
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 06.00-09.03 | Anti-lock braking system ABS | 44
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 05.00-09.03 | Engine management CR/EDC | 42
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 05.00-09.03 | Anti-lock braking system ABS | 44
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.03-10.06 | Driving safety system Electronic stability program ESP TRW | 4C
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.03-10.06 | Engine management CR/EDC | 42
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.03-10.06 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.5 dCi 100

RENAULT Master 2.5 dCi 100 May be shorter than in German

Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.06- | Anti-lock braking system ABS | 44
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.03-10.06 | Engine management CR/EDC | 42
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.03-10.06 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.5 dCi 110

RENAULT Master 2.5 dCi 110 May be shorter than in German

Master 2.5 dCi 110 | 2,5 | 73 | G9U 754 | 10.03-10.06 | Engine management CR/EDC | 42
Master 2.5 dCi 110 | 2,5 | 73 | G9U 754 | 10.03-10.06 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.5 dCi 120

RENAULT Master 2.5 dCi 120 May be shorter than in German

Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.06- | Driving safety system Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.06- | Anti-lock braking system ABS | 44
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 07.02-09.03 | Engine management CR/EDC | 42
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 07.02-09.03 | Anti-lock braking system ABS | 44
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.03-10.06 | Engine management EDC 16 C | 4B
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.03-10.06 | Engine management CR/EDC | 42
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.03-10.06 | Anti-lock braking system ABS | 44
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.03-10.06 | Engine management CR/EDC | 42
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.03-10.06 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.5 dCi 120 FAP

RENAULT Master 2.5 dCi 120 FAP May be shorter than in German

Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.06- | Driving safety system Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.06- | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.5 dCi 150 FAP

RENAULT Master 2.5 dCi 150 FAP May be shorter than in German

Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.06- | Driving safety system Electronic stability program ESP TRW | 4C
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.06- | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.5 dCi 16V

RENAULT Master 2.5 dCi 16V May be shorter than in German

Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.04- | Engine management CR/EDC | 42
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.04- | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.5 dCi 90

RENAULT Master 2.5 dCi 90 May be shorter than in German

Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 05.00-09.03 | Engine management CR/EDC | 42
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 05.00-09.03 | Airbag ACU | 09
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 05.00-09.03 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.5 Diesel

RENAULT Master 2.5 Diesel May be shorter than in German

Master 2.5 Diesel | 2,5 | 60 | S8U 770 | 10.97-09.03 | Anti-lock braking system ABS | 44
Master 2.5 Diesel | 2,5 | 60 | S8U 772 | 10.97-09.03 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.8 Diesel

RENAULT Master 2.8 Diesel May be shorter than in German

Master 2.8 Diesel | 2,8 | 86 | S8W 700 | 05.01-10.04 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.8 dTi 110

RENAULT Master 2.8 dTi 110 May be shorter than in German

Master 2.8 dTi 110 | 2,8 | 84 | S9W 700 | 01.98-09.03 | Anti-lock braking system ABS | 44
Master 2.8 dTi 110 | 2,8 | 84 | S9W 700 | 06.01-09.03 | Anti-lock braking system ABS | 44
Master 2.8 dTi 110 | 2,8 | 84 | S9W 700 | 07.98-09.03 | Anti-lock braking system ABS | 44
Master 2.8 dTi 110 | 2,8 | 84 | S9W 700 | 07.99-09.03 | Anti-lock braking system ABS | 44
Master 2.8 dTi 110 | 2,8 | 84 | S9W 700 | 10.97-09.03 | Airbag ACU | 09
Master 2.8 dTi 110 | 2,8 | 84 | S9W 700 | 10.97-09.03 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 2.8 dTi 120

RENAULT Master 2.8 dTi 120 May be shorter than in German

Master 2.8 dTi 120 | 2,8 | 84 | S9W 702 | 10.97-09.03 | Airbag ACU | 09
Master 2.8 dTi 120 | 2,8 | 84 | S9W 702 | 10.97-09.03 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master 3.0 dCi 140

RENAULT Master 3.0 dCi 140 May be shorter than in German

Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.03-10.06 | Engine management EDC 16 C | 4B
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.03-10.06 | Anti-lock braking system ABS | 44
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.03-10.06 | Engine management EDC 16 C | 4B
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.03-10.06 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Master T28-35

RENAULT Master T28-35 May be shorter than in German

Master T28-35 | 2,2 | 67 | J7T 788 Kat. | 01.94-09.97 | Engine management MPI | 30


KTS505/670:NKW:RENAULT:Trafic 1.7

RENAULT Trafic 1.7 May be shorter than in German

Trafic 1.7 | 1,7 | 50 | F1N 720 | 10.84-02.89 | Anti-lock braking system ABS | 42
Trafic 1.7 | 1,7 | 58 | F1N 722,720 | 10.84-10.97 | Anti-lock braking system ABS | 42
Trafic 1.7 | 1,7 | 50 | F1N 724 | 03.89-10.97 | Anti-lock braking system ABS | 42
Trafic 1.7 | 1,7 | 50 | F1N 724,720 | 03.89-10.97 | Anti-lock braking system ABS | 42


KTS505/670:NKW:RENAULT:Trafic 1.9 DCI

RENAULT Trafic 1.9 DCI May be shorter than in German

Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 06.01-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 06.01-12.06 | Engine management CR/EDC | 42
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 06.01-12.06 | Airbag ACU | 09
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 06.01-12.06 | Anti-lock braking system ABS | 44
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 05.01-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 05.01-12.06 | Engine management CR/EDC | 42
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 05.01-12.06 | Airbag ACU | 09
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 05.01-12.06 | Anti-lock braking system ABS | 44
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 10.02-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 10.02-12.06 | Engine management CR/EDC | 42
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 10.02-12.06 | Airbag ACU | 09
Trafic 1.9 DCI | 1,9 | 60 | F9Q 762 | 10.02-12.06 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Trafic 1.9 Diesel

RENAULT Trafic 1.9 Diesel May be shorter than in German

Trafic 1.9 Diesel | 1,9 | 47 | F8Q 600 | 11.97-05.01 | Anti-lock braking system ABS | 42
Trafic 1.9 Diesel | 1,9 | 47 | F8Q 606 | 11.97-05.01 | Diesel injection Diesel pump electronics | 42
Trafic 1.9 Diesel | 1,9 | 47 | F8Q 606 | 11.97-05.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:RENAULT:Trafic 2.0

RENAULT Trafic 2.0 May be shorter than in German

Trafic 2.0 | 2 | 81 | F3R | 06.99-12.02 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Trafic 2.0 16V

RENAULT Trafic 2.0 16V May be shorter than in German

Trafic 2.0 16V | 2 | 88 | F4R 720 | 06.01-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 16V | 2 | 88 | F4R 720 | 06.01-12.06 | Airbag ACU | 09
Trafic 2.0 16V | 2 | 88 | F4R 720 | 06.01-12.06 | Anti-lock braking system ABS | 44
Trafic 2.0 16V | 2 | 88 | F4R 722 | 06.01-12.06 | Engine management Sagem | 42
Trafic 2.0 16V | 2 | 88 | F4R 722 | 06.01-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 16V | 2 | 88 | F4R 722 | 06.01-12.06 | Airbag ACU | 09
Trafic 2.0 16V | 2 | 88 | F4R 722 | 06.01-12.06 | Anti-lock braking system ABS | 44
Trafic 2.0 16V | 2 | 86 | F4R 820 | 02.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 16V | 2 | 86 | F4R 820 | 02.06- | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Trafic 2.0 DCI

RENAULT Trafic 2.0 DCI May be shorter than in German

Trafic 2.0 DCI | 2 | 66 | M9R 780 | 01.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 DCI | 2 | 66 | M9R 780 | 01.06- | Engine management CR/EDC | 4B
Trafic 2.0 DCI | 2 | 66 | M9R 780 | 01.06- | Anti-lock braking system ABS | 44
Trafic 2.0 DCI | 2 | 84 | M9R 780 | 01.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.0 DCI | 2 | 84 | M9R 780 | 01.06- | Engine management CR/EDC | 4B
Trafic 2.0 DCI | 2 | 84 | M9R 780 | 01.06- | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Trafic 2.1 Diesel

RENAULT Trafic 2.1 Diesel May be shorter than in German

Trafic 2.1 Diesel | 2,1 | 47 | J8S 620 | 09.94-10.97 | Anti-lock braking system ABS | 42
Trafic 2.1 Diesel | 2,1 | 47 | J8S 622 | 09.94-10.97 | Anti-lock braking system ABS | 42
Trafic 2.1 Diesel | 2,1 | 47 | J8S 758 | 09.94-10.97 | Anti-lock braking system ABS | 42


KTS505/670:NKW:RENAULT:Trafic 2.2i

RENAULT Trafic 2.2i May be shorter than in German

Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 09.94-10.97 | Engine management Fenix | 44
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 09.94-10.97 | Anti-lock braking system ABS | 42
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 03.89-10.97 | Engine management MPI | 30
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 03.89-10.97 | Anti-lock braking system ABS | 42


KTS505/670:NKW:RENAULT:Trafic 2.5 DCI

RENAULT Trafic 2.5 DCI May be shorter than in German

Trafic 2.5 DCI | 2,5 | 107 | G9U 630 | 01.06- | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.5 DCI | 2,5 | 107 | G9U 630 | 01.06- | Anti-lock braking system ABS | 44
Trafic 2.5 DCI | 2,5 | 98 | G9U 730 | 06.02-12.06 | Driving safety system Electronic stability program ESP TRW | 4C
Trafic 2.5 DCI | 2,5 | 98 | G9U 730 | 06.02-12.06 | Engine management EDC 16 C | 4B
Trafic 2.5 DCI | 2,5 | 98 | G9U 730 | 06.02-12.06 | Engine management EDC 15C13 | 42
Trafic 2.5 DCI | 2,5 | 98 | G9U 730 | 06.02-12.06 | Engine management CR/EDC | 42
Trafic 2.5 DCI | 2,5 | 98 | G9U 730 | 06.02-12.06 | Airbag ACU | 09
Trafic 2.5 DCI | 2,5 | 98 | G9U 730 | 06.02-12.06 | Anti-lock braking system ABS | 44


KTS505/670:NKW:RENAULT:Trafic 2.5 Diesel

RENAULT Trafic 2.5 Diesel May be shorter than in German

Trafic 2.5 Diesel | 2,5 | 55 | 8140.67.2500 | 03.89-10.97 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel | 2,5 | 55 | 8140.67.2580 | 03.89-10.97 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel | 2,5 | 55 | S8U 758 | 09.94-10.97 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel | 2,5 | 55 | S8U 782 | 11.97-05.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:RENAULT:Trafic 2.5 Diesel 4x4

RENAULT Trafic 2.5 Diesel 4x4 May be shorter than in German

Trafic 2.5 Diesel 4x4 | 2,5 | 55 | S8U 758 | 11.97-05.01 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel 4x4 | 2,5 | 55 | S8U 780 | 11.97-05.01 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel 4x4 | 2,5 | 55 | S8U 782 | 11.97-05.01 | Anti-lock braking system ABS | 42


KTS505/670:NKW:RENAULT:Winnebago 2.2i

RENAULT Winnebago 2.2i May be shorter than in German

Winnebago 2.2i | 2,2 | 79 | J7T 736 | 03.88-12.00 | Engine management MPI | 30


KTS505/670:NKW:SCANIA:K 114EB

SCANIA K 114EB May be shorter than in German

K 114EB | 10,6 | 250 | DC 11.03 | 10.97- | Engine management EDC MS 6.2 | 22
K 114EB | 10,6 | 280 | DC 11.04 | 10.97- | Engine management EDC MS 6.2 | 22
K 114EB | 10,6 | 250 | DC 11.06 | 10.97- | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:K 114IB

SCANIA K 114IB May be shorter than in German

K 114IB | 10,6 | 250 | DC 11.03 | 08.97- | Engine management EDC MS 6.2 | 22
K 114IB | 10,6 | 280 | DC 11.04 | 08.97- | Engine management EDC MS 6.2 | 22
K 114IB | 10,6 | 250 | DC 11.06 | 08.97- | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:K 124/420

SCANIA K 124/420 May be shorter than in German

K 124/420 | 12 | 309 | DSC 12.05 | 08.98- | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:K 124EB

SCANIA K 124EB May be shorter than in German

K 124EB | 12 | 309 | DSC 12.05 | 10.97-02.02 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:K 124IB

SCANIA K 124IB May be shorter than in German

K 124IB | 12 | 265 | DSC 12.02 | 08.97-02.02 | Engine management EDC MS 6.2 | 22
K 124IB | 12 | 309 | DSC 12.05 | 08.97-02.02 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:P 124/420

SCANIA P 124/420 May be shorter than in German

P 124/420 | 12 | 309 | DSC 12.05 | 03.98- | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:P 230

SCANIA P 230 May be shorter than in German

P 230 | 8,9 | 169 | DC 9.16 | 09.05- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:P 270

SCANIA P 270 May be shorter than in German

P 270 | 8,9 | 198 | DC 9.17 | 09.05- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:P 310

SCANIA P 310 May be shorter than in German

P 310 | 8,9 | 228 | DC 9.18 | 09.05- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:P 340

SCANIA P 340 May be shorter than in German

P 340 | 10,6 | 250 | DC 11.08 | 09.04-09.06 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:P 380

SCANIA P 380 May be shorter than in German

P 380 | 11 | 280 | DC 11.09 | 09.04-09.06 | Engine management EDC MS 6.2 | 22
P 380 | 12 | 280 | DC 12.18 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:P 420

SCANIA P 420 May be shorter than in German

P 420 | 12 | 309 | DC 12.15 | 02.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:P,R 114/340

SCANIA P,R 114/340 May be shorter than in German

P,R 114/340 | 10,6 | 250 | DC 11.01 | 03.96-02.02 | Engine management EDC MS 6.2 | 22
P,R 114/340 | 10,6 | 250 | DC 11.03 | 02.96-09.04 | Engine management EDC MS 6.2 | 22
P,R 114/340 | 10,6 | 250 | DC 11.06 | 02.96-09.04 | Engine management EDC MS 6.2 | 22
P,R 114/340 | 11 | 250 | DSC 11.79 | 05.96-05.99 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:P,R 114/380

SCANIA P,R 114/380 May be shorter than in German

P,R 114/380 | 10,6 | 280 | DC 11.02 | 03.96-02.02 | Engine management EDC MS 6.2 | 22
P,R 114/380 | 10,6 | 280 | DC 11.04 | 02.96-09.04 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:P,R 124/360

SCANIA P,R 124/360 May be shorter than in German

P,R 124/360 | 12 | 265 | DC 12.02 | 09.95-09.04 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:P,R 124/420

SCANIA P,R 124/420 May be shorter than in German

P,R 124/420 | 12 | 309 | DC 12.01 | 09.95-08.02 | Engine management EDC MS 6.2 | 22
P,R 124/420 | 12 | 309 | DSC 12.05 | 09.95-02.02 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:R 124/420

SCANIA R 124/420 May be shorter than in German

R 124/420 | 12 | 309 | DSC 12.05 | 08.98- | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:R 164/480

SCANIA R 164/480 May be shorter than in German

R 164/480 | 15,6 | 353 | DC 16.02 | 10.00- | Engine management EDC MS 6.2 | 22
R 164/480 | 16 | 353 | DC 16.02 | 04.00-05.04 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:R 164/580

SCANIA R 164/580 May be shorter than in German

R 164/580 | 16 | 427 | DC 16.01 | 04.00-05.04 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:R 340

SCANIA R 340 May be shorter than in German

R 340 | 10,6 | 250 | DC 11.08 | 03.04-09.06 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:R 380

SCANIA R 380 May be shorter than in German

R 380 | 11 | 280 | DC 11.09 | 03.04-09.06 | Engine management EDC MS 6.2 | 22
R 380 | 11,7 | 280 | DC 12.18 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:R 420

SCANIA R 420 May be shorter than in German

R 420 | 12 | 309 | DC 12.15 | 02.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:R 500

SCANIA R 500 May be shorter than in German

R 500 | 16 | 368 | DC 16.04 | 03.04-09.06 | Engine management EDC MS 6.2 | 22
R 500 | 16 | 368 | DC 16.06 | 02.06- | Exhaust gas treatment Denoxtronic | 47
R 500 | 16 | 368 | DC 16.09 | 05.06-08.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:R 560

SCANIA R 560 May be shorter than in German

R 560 | 16 | 412 | DC 16.05 | 02.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:R 580

SCANIA R 580 May be shorter than in German

R 580 | 16 | 426 | DC 16.03 | 04.04-09.06 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:R 620

SCANIA R 620 May be shorter than in German

R 620 | 16 | 456 | DC 16.08 | 02.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:SCANIA:T 114/340

SCANIA T 114/340 May be shorter than in German

T 114/340 | 10,6 | 250 | DC 11.01 | 03.96-02.02 | Engine management EDC MS 6.2 | 22
T 114/340 | 10,6 | 250 | DC 11.03 | 02.96-09.04 | Engine management EDC MS 6.2 | 22
T 114/340 | 10,6 | 250 | DC 11.06 | 02.96-09.04 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 114/380

SCANIA T 114/380 May be shorter than in German

T 114/380 | 10,6 | 280 | DC 11.02 | 03.96-02.02 | Engine management EDC MS 6.2 | 22
T 114/380 | 10,6 | 280 | DC 11.04 | 02.96-09.04 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 124/400

SCANIA T 124/400 May be shorter than in German

T 124/400 | 12 | 294 | DC 12.02 | 09.95-09.04 | Engine management EDC MS 6.2 | 22
T 124/400 | 12 | 294 | DSC 12.03 | 08.98- | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 124/420

SCANIA T 124/420 May be shorter than in German

T 124/420 | 12 | 309 | DC 12.01 | 09.95-08.02 | Engine management EDC MS 6.2 | 22
T 124/420 | 12 | 309 | DC 12.02 | 09.95-09.04 | Engine management EDC MS 6.2 | 22
T 124/420 | 12 | 309 | DSC 12.03 | 06.96-02.02 | Engine management EDC MS 6.2 | 22
T 124/420 | 12 | 309 | DSC 12.05 | 08.98- | Engine management EDC MS 6.2 | 22
T 124/420 | 12 | 309 | DSC 12.05 | 09.95-02.02 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 164/480

SCANIA T 164/480 May be shorter than in German

T 164/480 | 16 | 353 | DC 16.02 | 04.00-09.04 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 164/580

SCANIA T 164/580 May be shorter than in German

T 164/580 | 16 | 427 | DC 16.01 | 04.00-09.04 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 340

SCANIA T 340 May be shorter than in German

T 340 | 10,6 | 250 | DC 11.08 | 09.04-10.05 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 380

SCANIA T 380 May be shorter than in German

T 380 | 11 | 280 | DC 11.09 | 09.04-10.05 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 500

SCANIA T 500 May be shorter than in German

T 500 | 16 | 368 | DC 16.04 | 09.04-10.05 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SCANIA:T 580

SCANIA T 580 May be shorter than in German

T 580 | 16 | 426 | DC 16.03 | 09.04-10.05 | Engine management EDC MS 6.2 | 22


KTS505/670:NKW:SOUEAST:Delica 1.8

SOUEAST Delica 1.8 May be shorter than in German

Delica 1.8 | 1,8 | 84 | Yunnei 4D19TCI | 08.07- | Diagnosis system OBD II | 12
Delica 1.8 | 1,8 | 84 | Yunnei 4D19TCI | 08.07- | Engine management EDC 16 C | 47
Delica 1.8 | 1,8 | 84 | Yunnei 4D19TCI | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SOUEAST:Delica 2.0i

SOUEAST Delica 2.0i May be shorter than in German

Delica 2.0i | 2 | 90 | 4G63S4M | 01.03- | Diagnosis system OBD II | 12
Delica 2.0i | 2 | 90 | 4G63S4M | 01.03- | Engine management MPI | 42
Delica 2.0i | 2 | 90 | 4G63S4M | 01.03- | Anti-lock braking system ABS | 42
Delica 2.0i | 2 | 76 | EQ491I | 01.02- | Diagnosis system OBD II | 12
Delica 2.0i | 2 | 76 | EQ491I | 01.02- | Anti-lock braking system ABS | 42
Delica 2.0i | 2 | 76 | EQ491I | 01.03- | Diagnosis system OBD II | 12
Delica 2.0i | 2 | 76 | EQ491I | 01.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SOUEAST:Delica 2.4i

SOUEAST Delica 2.4i May be shorter than in German

Delica 2.4i | 2,4 | 96 | 4G64S4M | 01.03- | Diagnosis system OBD II | 12
Delica 2.4i | 2,4 | 96 | 4G64S4M | 01.03- | Engine management MPI | 42
Delica 2.4i | 2,4 | 96 | 4G64S4M | 01.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SHANQI:Delong

SHANQI Delong May be shorter than in German

Delong | 9,7 | 360 | WD615 EU3 Eco | 09.06- | Engine management CR/EDC 7 | 47
Delong | 9,7 | 360 | WP10 | 09.06- | Engine management CR/EDC 7 | 47
Delong | 11,6 | 480 | WP12 | 09.06- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:SSANGYONG:Istana 2.3 Diesel

SSANGYONG Istana 2.3 Diesel May be shorter than in German

Istana 2.3 Diesel | 2,3 | 57 | OM661 D23 | 07.95- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SSANGYONG:Istana 2.3i 16V

SSANGYONG Istana 2.3i 16V May be shorter than in German

Istana 2.3i 16V | 2,3 | 110 | M161 E23 | 11.96- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SSANGYONG:Istana 2.9 Diesel Van

SSANGYONG Istana 2.9 Diesel Van May be shorter than in German

Istana 2.9 Diesel Van | 2,9 | 70 | OM662 | 01.92-06.03 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SSANGYONG:Korando 2.9i Van

SSANGYONG Korando 2.9i Van May be shorter than in German

Korando 2.9i Van | 2,9 | 70 | I5 | 07.96-02.04 | Traction control system ABS/ABD | 42
Korando 2.9i Van | 2,9 | 70 | I5 | 07.96-02.04 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Pleo Van 0.7i

SUBARU Pleo Van 0.7i May be shorter than in German

Pleo Van 0.7i | 0,7 | 33 | EN07 | 10.98- | Engine management MPI | 42
Pleo Van 0.7i | 0,7 | 33 | EN07 | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Pleo Van 0.7i 4WD

SUBARU Pleo Van 0.7i 4WD May be shorter than in German

Pleo Van 0.7i 4WD | 0,7 | 33 | EN07 | 10.98- | Engine management MPI | 42
Pleo Van 0.7i 4WD | 0,7 | 33 | EN07 | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Dias 0.7i

SUBARU Sambar Dias 0.7i May be shorter than in German

Sambar Dias 0.7i | 0,7 | 34 | EN07 | 01.99-10.03 | Engine management MPI | 42
Sambar Dias 0.7i | 0,7 | 34 | EN07 | 01.99-10.03 | Transmission control 4-speed automatic transmission | 30
Sambar Dias 0.7i | 0,7 | 34 | EN07 | 01.99-10.03 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Dias 0.7i 4WD

SUBARU Sambar Dias 0.7i 4WD May be shorter than in German

Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 | 01.99-10.03 | Engine management MPI | 42
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 | 01.99-10.03 | Transmission control 4-speed automatic transmission | 30
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 | 01.99-10.03 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Dias 0.7i Supercharged

SUBARU Sambar Dias 0.7i Supercharged May be shorter than in German

Sambar Dias 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-08.02 | Engine management MPI | 42
Sambar Dias 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-08.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Dias 0.7i Supercharged 4WD

SUBARU Sambar Dias 0.7i Supercharged 4WD May be shorter than in German

Sambar Dias 0.7i Supercharged 4WD | 0,7 | 43 | EN07 | 01.99-08.02 | Engine management MPI | 42
Sambar Dias 0.7i Supercharged 4WD | 0,7 | 43 | EN07 | 01.99-08.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Truck 0.7i

SUBARU Sambar Truck 0.7i May be shorter than in German

Sambar Truck 0.7i | 0,7 | 34 | EN07 | 01.99- | Engine management MPI | 42
Sambar Truck 0.7i | 0,7 | 34 | EN07 | 10.95-12.98 | Engine management MPI | 42


KTS505/670:NKW:SUBARU:Sambar Truck 0.7i 4WD

SUBARU Sambar Truck 0.7i 4WD May be shorter than in German

Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 | 01.99- | Engine management MPI | 42
Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 | 01.99- | Anti-lock braking system ABS | 42
Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 | 11.97-12.98 | Engine management MPI | 42


KTS505/670:NKW:SUBARU:Sambar Truck 0.7i Supercharged

SUBARU Sambar Truck 0.7i Supercharged May be shorter than in German

Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-07.04 | Engine management MPI | 42
Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-07.04 | Transmission control 4-speed automatic transmission | 30
Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-07.04 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Truck 0.7i Supercharged 4WD

SUBARU Sambar Truck 0.7i Supercharged 4WD May be shorter than in German

Sambar Truck 0.7i Supercharged 4WD | 0,7 | 43 | EN07 | 01.99- | Engine management MPI | 42
Sambar Truck 0.7i Supercharged 4WD | 0,7 | 43 | EN07 | 01.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Truck 0.7i Turbo

SUBARU Sambar Truck 0.7i Turbo May be shorter than in German

Sambar Truck 0.7i Turbo | 0,7 | 40 | EN07 | 03.90-12.98 | Engine management MPI | 42


KTS505/670:NKW:SUBARU:Sambar Truck 0.7i Turbo 4WD

SUBARU Sambar Truck 0.7i Turbo 4WD May be shorter than in German

Sambar Truck 0.7i Turbo 4WD | 0,7 | 40 | EN07 | 03.90-12.98 | Engine management MPI | 42


KTS505/670:NKW:SUBARU:Sambar Van 0.7i

SUBARU Sambar Van 0.7i May be shorter than in German

Sambar Van 0.7i | 0,7 | 34 | EN07 | 01.99- | Engine management MPI | 42
Sambar Van 0.7i | 0,7 | 34 | EN07 | 01.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Van 0.7i 4WD

SUBARU Sambar Van 0.7i 4WD May be shorter than in German

Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 | 01.99- | Engine management MPI | 42
Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 | 01.99- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUBARU:Sambar Van 0.7i Supercharged

SUBARU Sambar Van 0.7i Supercharged May be shorter than in German

Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-08.04 | Engine management MPI | 42
Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-08.04 | Transmission control 4-speed automatic transmission | 30
Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99-08.04 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUZUKI:Alto Van 0.7i

SUZUKI Alto Van 0.7i May be shorter than in German

Alto Van 0.7i | 0,7 | 40 | K6A | 01.05- | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 01.05- | Engine management ECM | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 01.05- | Engine management ECM | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 01.05- | Airbag AB | 30
Alto Van 0.7i | 0,7 | 40 | K6A | 01.05- | Anti-lock braking system ABS | 42
Alto Van 0.7i | 0,7 | 40 | K6A | 12.00-01.05 | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.00-01.05 | Engine management ECM | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.00-01.05 | Engine management ECM | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.00-01.05 | Airbag AB | 30
Alto Van 0.7i | 0,7 | 40 | K6A | 12.00-01.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUZUKI:Alto Van 0.7i 4WD

SUZUKI Alto Van 0.7i 4WD May be shorter than in German

Alto Van 0.7i 4WD | 0,7 | 34 | F6A | 05.99-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i 4WD | 0,7 | 34 | F6A | 05.99-12.00 | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 34 | F6A | 05.99-12.00 | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 34 | F6A | 05.99-12.00 | Airbag AB | 30
Alto Van 0.7i 4WD | 0,7 | 34 | F6A | 05.99-12.00 | Anti-lock braking system ABS | 42
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 01.05- | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 01.05- | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 01.05- | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 01.05- | Airbag AB | 30
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 01.05- | Anti-lock braking system ABS | 42
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.00-01.05 | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.00-01.05 | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.00-01.05 | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.00-01.05 | Airbag AB | 30
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.00-01.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUZUKI:Carry 0.7i

SUZUKI Carry 0.7i May be shorter than in German

Carry 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Engine management ECM | 47
Carry 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Engine management ECM | 47
Carry 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Airbag AB | 30
Carry 0.7i | 0,7 | 37 | F6A | 01.99-09.01 | Anti-lock braking system ABS | 42
Carry 0.7i | 0,7 | 35 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i | 0,7 | 35 | K6A | 09.01- | Engine management ECM | 47
Carry 0.7i | 0,7 | 35 | K6A | 09.01- | Engine management ECM | 47
Carry 0.7i | 0,7 | 35 | K6A | 09.01- | Airbag AB | 30
Carry 0.7i | 0,7 | 35 | K6A | 09.01- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUZUKI:Carry 0.7i 4WD

SUZUKI Carry 0.7i 4WD May be shorter than in German

Carry 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Engine management ECM | 47
Carry 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Engine management ECM | 47
Carry 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Airbag AB | 30
Carry 0.7i 4WD | 0,7 | 37 | F6A | 01.99-09.01 | Anti-lock braking system ABS | 42
Carry 0.7i 4WD | 0,7 | 35 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i 4WD | 0,7 | 35 | K6A | 09.01- | Engine management ECM | 47
Carry 0.7i 4WD | 0,7 | 35 | K6A | 09.01- | Engine management ECM | 47
Carry 0.7i 4WD | 0,7 | 35 | K6A | 09.01- | Airbag AB | 30
Carry 0.7i 4WD | 0,7 | 35 | K6A | 09.01- | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUZUKI:Carry 0.7i Turbo

SUZUKI Carry 0.7i Turbo May be shorter than in German

Carry 0.7i Turbo | 0,7 | 44 | F6A | 04.97-05.00 | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i Turbo | 0,7 | 44 | F6A | 04.97-05.00 | Engine management ECM | 47
Carry 0.7i Turbo | 0,7 | 44 | F6A | 04.97-05.00 | Engine management ECM | 47
Carry 0.7i Turbo | 0,7 | 44 | F6A | 04.97-05.00 | Airbag AB | 30
Carry 0.7i Turbo | 0,7 | 44 | F6A | 04.97-05.00 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUZUKI:Carry 0.7i Turbo 4WD

SUZUKI Carry 0.7i Turbo 4WD May be shorter than in German

Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A | 04.97-05.00 | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A | 04.97-05.00 | Engine management ECM | 47
Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A | 04.97-05.00 | Engine management ECM | 47
Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A | 04.97-05.00 | Airbag AB | 30
Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A | 04.97-05.00 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUZUKI:Carry 1.3 16V

SUZUKI Carry 1.3 16V May be shorter than in German

Carry 1.3 16V | 1,3 | 58 | G13B | 03.99- | Engine management ECM | 47
Carry 1.3 16V | 1,3 | 58 | G13B | 03.99- | Airbag AB | 30


KTS505/670:NKW:SUZUKI:Every 0.7i

SUZUKI Every 0.7i May be shorter than in German

Every 0.7i | 0,7 | 37 | F6A | 09.91-09.01 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i | 0,7 | 37 | F6A | 09.91-09.01 | Engine management ECM | 47
Every 0.7i | 0,7 | 37 | F6A | 09.91-09.01 | Engine management ECM | 47
Every 0.7i | 0,7 | 37 | F6A | 09.91-09.01 | Anti-lock braking system ABS | 42
Every 0.7i | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Every 0.7i | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Every 0.7i | 0,7 | 36 | K6A | 09.01- | Airbag AB | 30
Every 0.7i | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 42
Every 0.7i | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:NKW:SUZUKI:Every 0.7i 4WD

SUZUKI Every 0.7i 4WD May be shorter than in German

Every 0.7i 4WD | 0,7 | 37 | F6A | 09.91-09.01 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i 4WD | 0,7 | 37 | F6A | 09.91-09.01 | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 37 | F6A | 09.91-09.01 | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 37 | F6A | 09.91-09.01 | Anti-lock braking system ABS | 42
Every 0.7i 4WD | 0,7 | 36 | K6A | 08.05- | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 08.05- | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 08.05- | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 08.05- | Airbag AB | 30
Every 0.7i 4WD | 0,7 | 36 | K6A | 08.05- | Anti-lock braking system ABS | 42
Every 0.7i 4WD | 0,7 | 36 | K6A | 08.05- | Transmission control 3/4/5-speed automatic transmission | 3A
Every 0.7i 4WD | 0,7 | 36 | K6A | 09.01-08.05 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 09.01-08.05 | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 09.01-08.05 | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 09.01-08.05 | Airbag AB | 30
Every 0.7i 4WD | 0,7 | 36 | K6A | 09.01-08.05 | Anti-lock braking system ABS | 42


KTS505/670:NKW:SUZUKI:Every 0.7i Turbo

SUZUKI Every 0.7i Turbo May be shorter than in German

Every 0.7i Turbo | 0,7 | 43 | F6A | 03.90-09.01 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i Turbo | 0,7 | 43 | F6A | 03.90-09.01 | Engine management ECM | 47
Every 0.7i Turbo | 0,7 | 43 | F6A | 03.90-09.01 | Engine management ECM | 47
Every 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Every 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Every 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Airbag AB | 30
Every 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Anti-lock braking system ABS | 42
Every 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:NKW:SUZUKI:Every 0.7i Turbo 4WD

SUZUKI Every 0.7i Turbo 4WD May be shorter than in German

Every 0.7i Turbo 4WD | 0,7 | 43 | F6A | 03.90-09.01 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i Turbo 4WD | 0,7 | 43 | F6A | 03.90-09.01 | Engine management ECM | 47
Every 0.7i Turbo 4WD | 0,7 | 43 | F6A | 03.90-09.01 | Engine management ECM | 47
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Airbag AB | 30
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Anti-lock braking system ABS | 42
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:NKW:SUZUKI:Jimny Van 0.7i Turbo 4WD

SUZUKI Jimny Van 0.7i Turbo 4WD May be shorter than in German

Jimny Van 0.7i Turbo 4WD | 0,7 | 47 | F6A | 11.95-10.98 | Transmission control 3/4-speed automatic transmission | 47
Jimny Van 0.7i Turbo 4WD | 0,7 | 47 | F6A | 11.95-10.98 | Engine management ECM | 47
Jimny Van 0.7i Turbo 4WD | 0,7 | 47 | F6A | 11.95-10.98 | Engine management ECM | 47


KTS505/670:NKW:TATA (TELCO):407 SFC

TATA (TELCO) 407 SFC May be shorter than in German

407 SFC | 3 | 43 | 4 SP | 11.86-06.96 | Engine management MPI | 36


KTS505/670:NKW:TATA (TELCO):712 LPT

TATA (TELCO) 712 LPT May be shorter than in German

712 LPT | 3,8 | 92 | 497 TCIC BS3 | 04.05- | Engine management EDC 15VM | 51


KTS505/670:NKW:TATA (TELCO):712 SFC

TATA (TELCO) 712 SFC May be shorter than in German

712 SFC | 3,8 | 92 | 497 TCIC BS3 | 04.05- | Engine management EDC 15VM | 51


KTS505/670:NKW:TATA (TELCO):912 LPT

TATA (TELCO) 912 LPT May be shorter than in German

912 LPT | 3,8 | 92 | 497 TCIC BS3 | 04.05- | Engine management EDC 15VM | 51


KTS505/670:NKW:TOYOTA:Caldina Van 1.5i

TOYOTA Caldina Van 1.5i May be shorter than in German

Caldina Van 1.5i | 1,5 | 71 | 5EFE | 05.98-06.02 | Engine management TCCS | 10
Caldina Van 1.5i | 1,5 | 71 | 5EFE | 05.98-06.02 | Traction control system ABS/ASR | 10
Caldina Van 1.5i | 1,5 | 74 | 5EFE | 11.92-05.98 | Engine management TCCS | 10
Caldina Van 1.5i | 1,5 | 74 | 5EFE | 11.92-05.98 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Caldina Van 2.0 Diesel

TOYOTA Caldina Van 2.0 Diesel May be shorter than in German

Caldina Van 2.0 Diesel | 2 | 54 | 2C | 11.92-05.98 | Engine management TCCS | 10
Caldina Van 2.0 Diesel | 2 | 54 | 2C | 11.92-05.98 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Caldina Van 2.0 Diesel 4WD

TOYOTA Caldina Van 2.0 Diesel 4WD May be shorter than in German

Caldina Van 2.0 Diesel 4WD | 2 | 54 | 2C | 11.92-05.98 | Engine management TCCS | 10
Caldina Van 2.0 Diesel 4WD | 2 | 54 | 2C | 11.92-05.98 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Caldina Van 2.0i 4WD

TOYOTA Caldina Van 2.0i 4WD May be shorter than in German

Caldina Van 2.0i 4WD | 2 | 99 | 3SFE | 08.99-06.02 | Engine management TCCS | 10
Caldina Van 2.0i 4WD | 2 | 99 | 3SFE | 08.99-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Caldina Van 2.2 Diesel

TOYOTA Caldina Van 2.2 Diesel May be shorter than in German

Caldina Van 2.2 Diesel | 2,2 | 58 | 3CE | 05.98-06.02 | Engine management TCCS | 10
Caldina Van 2.2 Diesel | 2,2 | 58 | 3CE | 05.98-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Caldina Van 2.2 Diesel 4WD

TOYOTA Caldina Van 2.2 Diesel 4WD May be shorter than in German

Caldina Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 05.98-06.02 | Engine management TCCS | 10
Caldina Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 05.98-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Corolla Van 1.3

TOYOTA Corolla Van 1.3 May be shorter than in German

Corolla Van 1.3 | 1,3 | 54 | 2E | 09.91-01.94 | Anti-lock braking system ABS | 10


KTS505/670:NKW:TOYOTA:Corolla Van 1.3i

TOYOTA Corolla Van 1.3i May be shorter than in German

Corolla Van 1.3i | 1,3 | 59 | 4EFE | 01.94-06.02 | Engine management TCCS | 10
Corolla Van 1.3i | 1,3 | 59 | 4EFE | 01.94-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Corolla Van 1.5

TOYOTA Corolla Van 1.5 May be shorter than in German

Corolla Van 1.5 | 1,5 | 58 | 3E | 09.91-01.94 | Anti-lock braking system ABS | 10


KTS505/670:NKW:TOYOTA:Corolla Van 1.5i

TOYOTA Corolla Van 1.5i May be shorter than in German

Corolla Van 1.5i | 1,5 | 65 | 5EFE | 01.94-06.02 | Engine management TCCS | 10
Corolla Van 1.5i | 1,5 | 65 | 5EFE | 01.94-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Corolla Van 1.6i 4WD

TOYOTA Corolla Van 1.6i 4WD May be shorter than in German

Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 05.96-06.02 | Engine management TCCS | 10
Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 05.96-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Corolla Van 2.0 Diesel

TOYOTA Corolla Van 2.0 Diesel May be shorter than in German

Corolla Van 2.0 Diesel | 2 | 54 | 2C | 09.91-04.98 | Anti-lock braking system ABS | 10


KTS505/670:NKW:TOYOTA:Corolla Van 2.0 Diesel 4WD

TOYOTA Corolla Van 2.0 Diesel 4WD May be shorter than in German

Corolla Van 2.0 Diesel 4WD | 2 | 54 | 2C | 09.91-04.98 | Anti-lock braking system ABS | 10


KTS505/670:NKW:TOYOTA:Corolla Van 2.2 Diesel

TOYOTA Corolla Van 2.2 Diesel May be shorter than in German

Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Corolla Van 2.2 Diesel 4WD

TOYOTA Corolla Van 2.2 Diesel 4WD May be shorter than in German

Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 04.98-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Crown Van 2.0i

TOYOTA Crown Van 2.0i May be shorter than in German

Crown Van 2.0i | 2 | 99 | 1GFE | 10.91-04.99 | Engine management TCCS | 10
Crown Van 2.0i | 2 | 99 | 1GFE | 10.91-04.99 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Dyna 2.0i

TOYOTA Dyna 2.0i May be shorter than in German

Dyna 2.0i | 2 | 77 | 1RZE | 07.01-08.07 | Transmission control 4/5-speed automatic transmission | 47
Dyna 2.0i | 2 | 77 | 1RZE | 07.01-08.07 | Airbag AB | 22
Dyna 2.0i | 2 | 98 | 1TRFE | 05.03- | Transmission control 4/5-speed automatic transmission | 47
Dyna 2.0i | 2 | 98 | 1TRFE | 05.03- | Engine management M-OBD | 47
Dyna 2.0i | 2 | 98 | 1TRFE | 05.03- | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Dyna 2.5 Diesel

TOYOTA Dyna 2.5 Diesel May be shorter than in German

Dyna 2.5 Diesel | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Engine management CR/EDC | 46
Dyna 2.5 Diesel | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Dyna 3.7 Diesel

TOYOTA Dyna 3.7 Diesel May be shorter than in German

Dyna 3.7 Diesel | 3,7 | 74 | 4B | 05.99-06.04 | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Dyna 4.0 Diesel

TOYOTA Dyna 4.0 Diesel May be shorter than in German

Dyna 4.0 Diesel | 4 | 77 | N04C | 06.04- | Airbag AB | 22
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.03- | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Dyna 4.6 Diesel 4WD

TOYOTA Dyna 4.6 Diesel 4WD May be shorter than in German

Dyna 4.6 Diesel 4WD | 4,6 | 96 | S05C | 07.99-06.04 | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Dyna 4.9 Diesel

TOYOTA Dyna 4.9 Diesel May be shorter than in German

Dyna 4.9 Diesel | 4,9 | 99 | S05D | 05.99- | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Hiace 2.4 Van

TOYOTA Hiace 2.4 Van May be shorter than in German

Hiace 2.4 Van | 2,4 | 84 | 2RZ | 08.89- | Engine management TCCS | 10


KTS505/670:NKW:TOYOTA:Hiace 2.4i

TOYOTA Hiace 2.4i May be shorter than in German

Hiace 2.4i | 2,4 | 85 | 2RZE | 08.95- | Engine management TCCS | 10
Hiace 2.4i | 2,4 | 85 | 2RZE | 08.96-04.98 | Engine management TCCS | 10


KTS505/670:NKW:TOYOTA:Hiace 2.4i 4WD

TOYOTA Hiace 2.4i 4WD May be shorter than in German

Hiace 2.4i 4WD | 2,4 | 85 | 2RZE | 08.96-04.98 | Engine management TCCS | 10


KTS505/670:NKW:TOYOTA:Hiace 2.4i 4WD Van

TOYOTA Hiace 2.4i 4WD Van May be shorter than in German

Hiace 2.4i 4WD Van | 2,4 | 88 | 2RZE | 08.89-07.95 | Engine management TCCS | 10


KTS505/670:NKW:TOYOTA:Hiace 2.4i Van

TOYOTA Hiace 2.4i Van May be shorter than in German

Hiace 2.4i Van | 2,4 | 88 | 2RZE | 08.89- | Engine management TCCS | 10
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 08.93- | Engine management TCCS | 10


KTS505/670:NKW:TOYOTA:Hiace 2.4i Wagon

TOYOTA Hiace 2.4i Wagon May be shorter than in German

Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 08.89- | Engine management TCCS | 10


KTS505/670:NKW:TOYOTA:Hiace 2.5 Diesel Turbo

TOYOTA Hiace 2.5 Diesel Turbo May be shorter than in German

Hiace 2.5 Diesel Turbo | 2,5 | 65 | 2KDFTV | 08.01- | Engine management CR/EDC | 46
Hiace 2.5 Diesel Turbo | 2,5 | 65 | 2KDFTV | 08.01- | Airbag AB | 22
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 08.01- | Engine management CR/EDC | 46


KTS505/670:NKW:TOYOTA:Hiace 2.5 Diesel Turbo 4WD

TOYOTA Hiace 2.5 Diesel Turbo 4WD May be shorter than in German

Hiace 2.5 Diesel Turbo 4WD | 2,5 | 75 | 2KDFTV | 08.01- | Engine management CR/EDC | 46


KTS505/670:NKW:TOYOTA:Hiace 2.7

TOYOTA Hiace 2.7 May be shorter than in German

Hiace 2.7 | 2,7 | 105 | 3RZFE | 04.98- | Engine management TCCS II | 47
Hiace 2.7 | 2,7 | 105 | 3RZFE | 04.98- | Engine management M-OBD | 47


KTS505/670:NKW:TOYOTA:Hiace 2.8 Diesel Van

TOYOTA Hiace 2.8 Diesel Van May be shorter than in German

Hiace 2.8 Diesel Van | 2,8 | 58 | 3L | 08.89-08.00 | Engine management VE/EDC | 10


KTS505/670:NKW:TOYOTA:Hiace 2.8 Diesel Wagon

TOYOTA Hiace 2.8 Diesel Wagon May be shorter than in German

Hiace 2.8 Diesel Wagon | 2,8 | 58 | 3L | 08.89-08.00 | Engine management VE/EDC | 10


KTS505/670:NKW:TOYOTA:Hiace 3.0 Diesel Wagon

TOYOTA Hiace 3.0 Diesel Wagon May be shorter than in German

Hiace 3.0 Diesel Wagon | 3 | 75 | 5LE | 08.01-02.06 | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Hiace Commuter 2.0i

TOYOTA Hiace Commuter 2.0i May be shorter than in German

Hiace Commuter 2.0i | 2 | 81 | 1RZE | 08.93-07.03 | Engine management TCCS | 10
Hiace Commuter 2.0i | 2 | 81 | 1RZE | 08.93-07.03 | Traction control system ABS/ASR | 10
Hiace Commuter 2.0i | 2 | 81 | 1RZE | 08.93-07.03 | Anti-lock braking system ABS | 8B
Hiace Commuter 2.0i | 2 | 81 | 1RZE | 08.93-07.03 | Driving safety system Electronic stability program ESP | 47
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 07.03-01.05 | Engine management TCCS | 10
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 07.03-01.05 | Airbag AB | 22
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 07.03-01.05 | Anti-lock braking system ABS | 8B
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 07.03-01.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Hiace Commuter 2.4i

TOYOTA Hiace Commuter 2.4i May be shorter than in German

Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 08.98-07.03 | Transmission control 4/5-speed automatic transmission | 47
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 08.98-07.03 | Engine management TCCS | 10
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 08.98-07.03 | Engine management M-OBD | 47
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 08.98-07.03 | Traction control system ABS/ASR | 10
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 08.98-07.03 | Anti-lock braking system ABS | 8B
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 08.98-07.03 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Hiace Commuter 2.5 Diesel Turbo

TOYOTA Hiace Commuter 2.5 Diesel Turbo May be shorter than in German

Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 01.05-09.07 | Engine management CR/EDC | 46
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 01.05-09.07 | Engine management CR/EDC | 46
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 01.05-09.07 | Airbag AB | 22
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 01.05-09.07 | Airbag AB | 30
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 01.05-09.07 | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Hiace Commuter 2.5 Diesel Turbo 4WD

TOYOTA Hiace Commuter 2.5 Diesel Turbo 4WD May be shorter than in German

Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 01.05-09.07 | Engine management CR/EDC | 46
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 01.05-09.07 | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Hiace Commuter 2.7i

TOYOTA Hiace Commuter 2.7i May be shorter than in German

Hiace Commuter 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Engine management TCCS (CAN) | 47
Hiace Commuter 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Hiace Commuter 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Hiace Commuter 2.7i 4WD

TOYOTA Hiace Commuter 2.7i 4WD May be shorter than in German

Hiace Commuter 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Engine management TCCS (CAN) | 47
Hiace Commuter 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Hiace Commuter 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Hiace Van 2.0i

TOYOTA Hiace Van 2.0i May be shorter than in German

Hiace Van 2.0i | 2 | 81 | 1RZE | 08.93-07.03 | Engine management TCCS | 10
Hiace Van 2.0i | 2 | 81 | 1RZE | 08.93-07.03 | Traction control system ABS/ASR | 10
Hiace Van 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Transmission control 4/5-speed automatic transmission | 47
Hiace Van 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Engine management M-OBD | 47
Hiace Van 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Airbag AB | 22
Hiace Van 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Anti-lock braking system ABS | 8B
Hiace Van 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Driving safety system Electronic stability program ESP | 47
Hiace Van 2.0i | 2 | 98 | 1TRFE | 08.04- | Transmission control 4/5-speed automatic transmission | 47
Hiace Van 2.0i | 2 | 98 | 1TRFE | 08.04- | Engine management M-OBD | 47
Hiace Van 2.0i | 2 | 98 | 1TRFE | 08.04- | Airbag AB | 22
Hiace Van 2.0i | 2 | 98 | 1TRFE | 08.04- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Hiace Van 2.4i

TOYOTA Hiace Van 2.4i May be shorter than in German

Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.00-07.03 | Engine management TCCS | 10
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.00-07.03 | Airbag AB | 22
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.00-07.03 | Anti-lock braking system ABS | 8B
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.00-07.03 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Hiace Van 2.5 Diesel Turbo

TOYOTA Hiace Van 2.5 Diesel Turbo May be shorter than in German

Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Engine management CR/EDC | 46
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Airbag AB | 22
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Anti-lock braking system ABS | 8B
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Hiace Van 2.5 Diesel Turbo 4WD

TOYOTA Hiace Van 2.5 Diesel Turbo 4WD May be shorter than in German

Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Engine management CR/EDC | 46
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Airbag AB | 22
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Anti-lock braking system ABS | 8B
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Hiace Van 2.7i

TOYOTA Hiace Van 2.7i May be shorter than in German

Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Engine management TCCS (CAN) | 47
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Airbag AB | 22
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Hiace Van 2.7i 4WD

TOYOTA Hiace Van 2.7i 4WD May be shorter than in German

Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Engine management TCCS (CAN) | 47
Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Airbag AB | 22
Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Hiace Van 3.0 Diesel Turbo

TOYOTA Hiace Van 3.0 Diesel Turbo May be shorter than in German

Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 08.07- | Engine management CR/EDC | 46
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 08.07- | Anti-lock braking system ABS | 8B
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 08.95-10.04 | Anti-lock braking system ABS | 10
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 08.95-10.04 | Traction control system ABS/ASR | 10
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 08.95-10.04 | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Hiace Van 3.0 Diesel Turbo 4WD

TOYOTA Hiace Van 3.0 Diesel Turbo 4WD May be shorter than in German

Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 08.07- | Engine management CR/EDC | 46
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 08.07- | Anti-lock braking system ABS | 8B
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 08.95-07.99 | Traction control system ABS/ASR | 10
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 08.95-07.99 | Anti-lock braking system ABS | 8B
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 08.95-07.99 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Liteace Truck 1.8i

TOYOTA Liteace Truck 1.8i May be shorter than in German

Liteace Truck 1.8i | 1,8 | 60 | 7KE | 06.96-08.07 | Engine management TCCS | 10
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 06.96-08.07 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Liteace Truck 1.8i 4WD

TOYOTA Liteace Truck 1.8i 4WD May be shorter than in German

Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 06.99-08.07 | Engine management TCCS | 10
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 06.99-08.07 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Liteace Truck 2.2 Diesel

TOYOTA Liteace Truck 2.2 Diesel May be shorter than in German

Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 06.99-06.04 | Anti-lock braking system ABS | 8B
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 06.99-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Liteace Truck 2.2 Diesel 4WD

TOYOTA Liteace Truck 2.2 Diesel 4WD May be shorter than in German

Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 06.99-06.04 | Anti-lock braking system ABS | 8B
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 06.99-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Liteace Van 1.8i

TOYOTA Liteace Van 1.8i May be shorter than in German

Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Engine management TCCS | 10
Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Airbag AB | 22
Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Liteace Van 1.8i 4WD

TOYOTA Liteace Van 1.8i 4WD May be shorter than in German

Liteace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.04-08.07 | Engine management TCCS | 10
Liteace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.04-08.07 | Airbag AB | 22
Liteace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.04-08.07 | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Liteace Van 2.2 Diesel

TOYOTA Liteace Van 2.2 Diesel May be shorter than in German

Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.98-06.04 | Airbag AB | 22
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.98-06.04 | Traction control system ABS/ASR | 10
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.98-06.04 | Anti-lock braking system ABS | 8B
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.98-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Liteace Van 2.2 Diesel 4WD

TOYOTA Liteace Van 2.2 Diesel 4WD May be shorter than in German

Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.98-06.04 | Airbag AB | 22
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.98-06.04 | Traction control system ABS/ASR | 10
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.98-06.04 | Anti-lock braking system ABS | 8B
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.98-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Mark II Van 2.0i

TOYOTA Mark II Van 2.0i May be shorter than in German

Mark II Van 2.0i | 2 | 71 | 3YE | 02.93-04.97 | Engine management TCCS | 10
Mark II Van 2.0i | 2 | 71 | 3YE | 02.93-04.97 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Probox Van 1.3i

TOYOTA Probox Van 1.3i May be shorter than in German

Probox Van 1.3i | 1,3 | 64 | 2NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 06.02- | Engine management M-OBD | 47
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 06.02- | Airbag AB | 22
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Probox Van 1.4 Diesel Turbo

TOYOTA Probox Van 1.4 Diesel Turbo May be shorter than in German

Probox Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 06.02- | Airbag AB | 22
Probox Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Probox Van 1.5i

TOYOTA Probox Van 1.5i May be shorter than in German

Probox Van 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Engine management M-OBD | 47
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Airbag AB | 22
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Probox Van 1.5i 4WD

TOYOTA Probox Van 1.5i 4WD May be shorter than in German

Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Engine management M-OBD | 47
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Airbag AB | 22
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Regius van 2.0i

TOYOTA Regius van 2.0i May be shorter than in German

Regius van 2.0i | 2 | 81 | 1RZE | 06.97-05.02 | Engine management TCCS | 10
Regius van 2.0i | 2 | 81 | 1RZE | 06.97-05.02 | Anti-lock braking system ABS | 10


KTS505/670:NKW:TOYOTA:Regiusace 2.0i

TOYOTA Regiusace 2.0i May be shorter than in German

Regiusace 2.0i | 2 | 81 | 1RZE | 07.99-07.03 | Engine management TCCS | 10
Regiusace 2.0i | 2 | 81 | 1RZE | 07.99-07.03 | Traction control system ABS/ASR | 10
Regiusace 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Transmission control 4/5-speed automatic transmission | 47
Regiusace 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Engine management M-OBD | 47
Regiusace 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Airbag AB | 22
Regiusace 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Anti-lock braking system ABS | 8B
Regiusace 2.0i | 2 | 98 | 1TRFE | 07.03-08.04 | Driving safety system Electronic stability program ESP | 47
Regiusace 2.0i | 2 | 98 | 1TRFE | 08.04- | Engine management TCCS (CAN) | 47
Regiusace 2.0i | 2 | 98 | 1TRFE | 08.04- | Transmission control 4/5-speed automatic transmission | 47
Regiusace 2.0i | 2 | 98 | 1TRFE | 08.04- | Airbag AB | 22
Regiusace 2.0i | 2 | 98 | 1TRFE | 08.04- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Regiusace 2.4i

TOYOTA Regiusace 2.4i May be shorter than in German

Regiusace 2.4i | 2,4 | 88 | 2RZE | 12.00-07.03 | Engine management TCCS | 10
Regiusace 2.4i | 2,4 | 88 | 2RZE | 12.00-07.03 | Airbag AB | 22
Regiusace 2.4i | 2,4 | 88 | 2RZE | 12.00-07.03 | Anti-lock braking system ABS | 8B
Regiusace 2.4i | 2,4 | 88 | 2RZE | 12.00-07.03 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Regiusace 2.5 Diesel Turbo

TOYOTA Regiusace 2.5 Diesel Turbo May be shorter than in German

Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Engine management CR/EDC | 46
Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Airbag AB | 22
Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Anti-lock braking system ABS | 8B
Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Regiusace 2.5 Diesel Turbo 4WD

TOYOTA Regiusace 2.5 Diesel Turbo 4WD May be shorter than in German

Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Engine management CR/EDC | 46
Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Airbag AB | 22
Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Anti-lock braking system ABS | 8B
Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Regiusace 2.7i

TOYOTA Regiusace 2.7i May be shorter than in German

Regiusace 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Engine management TCCS (CAN) | 47
Regiusace 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Regiusace 2.7i | 2,7 | 111 | 2TRFE | 01.05- | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Regiusace 2.7i 4WD

TOYOTA Regiusace 2.7i 4WD May be shorter than in German

Regiusace 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Engine management TCCS (CAN) | 47
Regiusace 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Regiusace 2.7i 4WD | 2,7 | 111 | 2TRFE | 01.05- | Airbag AB | 22


KTS505/670:NKW:TOYOTA:Sprinter Van 1.3i

TOYOTA Sprinter Van 1.3i May be shorter than in German

Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 01.94-06.02 | Engine management TCCS | 10
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 01.94-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Sprinter Van 1.5i

TOYOTA Sprinter Van 1.5i May be shorter than in German

Sprinter Van 1.5i | 1,5 | 65 | 5EFE | 01.94-06.02 | Engine management TCCS | 10
Sprinter Van 1.5i | 1,5 | 65 | 5EFE | 01.94-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Sprinter Van 1.6i 4WD

TOYOTA Sprinter Van 1.6i 4WD May be shorter than in German

Sprinter Van 1.6i 4WD | 1,6 | 81 | 4AFE | 05.96-06.02 | Engine management TCCS | 10
Sprinter Van 1.6i 4WD | 1,6 | 81 | 4AFE | 05.96-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Sprinter Van 2.2 Diesel

TOYOTA Sprinter Van 2.2 Diesel May be shorter than in German

Sprinter Van 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-06.02 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Sprinter Van 2.2 Diesel 4WD

TOYOTA Sprinter Van 2.2 Diesel 4WD May be shorter than in German

Sprinter Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 04.98-06.02 | Traction control system ABS/ASR | 10
Sprinter Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 04.98-06.02 | Anti-lock braking system ABS | 8B
Sprinter Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 04.98-06.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Succeed Van 1.4 Diesel Turbo

TOYOTA Succeed Van 1.4 Diesel Turbo May be shorter than in German

Succeed Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 06.02- | Airbag AB | 22
Succeed Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Succeed Van 1.5i

TOYOTA Succeed Van 1.5i May be shorter than in German

Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Engine management M-OBD | 47
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Airbag AB | 22
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Succeed Van 1.5i 4WD

TOYOTA Succeed Van 1.5i 4WD May be shorter than in German

Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Engine management M-OBD | 47
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Airbag AB | 22
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Tamaraw FX 1.8i

TOYOTA Tamaraw FX 1.8i May be shorter than in German

Tamaraw FX 1.8i | 1,8 | 70 | 7K | 10.98- | Engine management TCCS | 10


KTS505/670:NKW:TOYOTA:Townace Truck 1.8i

TOYOTA Townace Truck 1.8i May be shorter than in German

Townace Truck 1.8i | 1,8 | 60 | 7KE | 06.99-08.07 | Engine management TCCS | 10
Townace Truck 1.8i | 1,8 | 60 | 7KE | 06.99-08.07 | Airbag AB | 22
Townace Truck 1.8i | 1,8 | 60 | 7KE | 06.99-08.07 | Traction control system ABS/ASR | 10
Townace Truck 1.8i | 1,8 | 60 | 7KE | 06.99-08.07 | Anti-lock braking system ABS | 8B
Townace Truck 1.8i | 1,8 | 60 | 7KE | 06.99-08.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Townace Truck 1.8i 4WD

TOYOTA Townace Truck 1.8i 4WD May be shorter than in German

Townace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 06.99-08.07 | Engine management TCCS | 10
Townace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 06.99-08.07 | Airbag AB | 22
Townace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 06.99-08.07 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Townace Truck 2.2 Diesel

TOYOTA Townace Truck 2.2 Diesel May be shorter than in German

Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 06.99-06.04 | Airbag AB | 22
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 06.99-06.04 | Traction control system ABS/ASR | 10
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 06.99-06.04 | Anti-lock braking system ABS | 8B
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 06.99-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Townace Truck 2.2 Diesel 4WD

TOYOTA Townace Truck 2.2 Diesel 4WD May be shorter than in German

Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 06.99-06.04 | Airbag AB | 22
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 06.99-06.04 | Traction control system ABS/ASR | 10
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 06.99-06.04 | Anti-lock braking system ABS | 8B
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 06.99-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Townace Van 1.5i

TOYOTA Townace Van 1.5i May be shorter than in German

Townace Van 1.5i | 1,5 | 51 | 5KJ | 01.92-10.96 | Engine management TCCS | 10
Townace Van 1.5i | 1,5 | 51 | 5KJ | 01.92-10.96 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Townace Van 1.8i

TOYOTA Townace Van 1.8i May be shorter than in German

Townace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Transmission control 4/5-speed automatic transmission | 47
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Engine management TCCS | 10
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Engine management M-OBD | 47
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Airbag AB | 22
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Anti-lock braking system ABS | 10
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.98-08.07 | Traction control system ABS/ASR | 10


KTS505/670:NKW:TOYOTA:Townace Van 1.8i 4WD

TOYOTA Townace Van 1.8i 4WD May be shorter than in German

Townace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.04-08.07 | Engine management TCCS | 10
Townace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.04-08.07 | Airbag AB | 22
Townace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.04-08.07 | Anti-lock braking system ABS | 8B


KTS505/670:NKW:TOYOTA:Townace Van 2.2 Diesel

TOYOTA Townace Van 2.2 Diesel May be shorter than in German

Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.98-06.04 | Airbag AB | 22
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.98-06.04 | Traction control system ABS/ASR | 10
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.98-06.04 | Anti-lock braking system ABS | 8B
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.98-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Townace Van 2.2 Diesel 4WD

TOYOTA Townace Van 2.2 Diesel 4WD May be shorter than in German

Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.98-06.04 | Airbag AB | 22
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.98-06.04 | Traction control system ABS/ASR | 10
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.98-06.04 | Anti-lock braking system ABS | 8B
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.98-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:NKW:TOYOTA:Toyoace 2.0i

TOYOTA Toyoace 2.0i May be shorter than in German

Toyoace 2.0i | 2 | 98 | 1TRFE | 05.03- | Transmission control 4/5-speed automatic transmission | 47
Toyoace 2.0i | 2 | 98 | 1TRFE | 05.03- | Engine management M-OBD | 47


KTS505/670:NKW:TOYOTA:Toyoace 2.5 Diesel

TOYOTA Toyoace 2.5 Diesel May be shorter than in German

Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Transmission control 4/5-speed automatic transmission | 47
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 08.04-09.07 | Engine management CR/EDC | 46


KTS505/670:NKW:VAUXHALL:Movano 1.9 D

VAUXHALL Movano 1.9 D May be shorter than in German

Movano 1.9 D | 1,9 | 59 | F9Q-770 | 01.99-10.01 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Movano 1.9 DTI

VAUXHALL Movano 1.9 DTI May be shorter than in German

Movano 1.9 DTI | 1,9 | 60 | F9Q-772 | 10.01-10.05 | Engine management CR/EDC | 42
Movano 1.9 DTI | 1,9 | 60 | F9Q-772 | 10.01-10.05 | Anti-lock braking system ABS TRW | 44
Movano 1.9 DTI | 1,9 | 60 | F9Q-774 | 10.01-10.05 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Movano 2.2 DTI

VAUXHALL Movano 2.2 DTI May be shorter than in German

Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 01.01-10.05 | Engine management CR/EDC | 42
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 01.01-10.05 | Anti-lock braking system ABS TRW | 44
Movano 2.2 DTI | 2,2 | 66 | G9T-722 | 03.02-10.05 | Engine management CR/EDC | 42
Movano 2.2 DTI | 2,2 | 66 | G9T-722 | 03.02-10.05 | Anti-lock braking system ABS TRW | 44
Movano 2.2 DTI | 2,2 | 66 | G9T-750 | 03.02-10.05 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Movano 2.5 D

VAUXHALL Movano 2.5 D May be shorter than in German

Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.98-10.05 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Movano 2.5 DTI

VAUXHALL Movano 2.5 DTI May be shorter than in German

Movano 2.5 DTI | 2,5 | 74 | G9U-... | 04.04- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 74 | G9U-... | 04.04- | Engine management EDC 15C13 | 42
Movano 2.5 DTI | 2,5 | 74 | G9U-... | 04.04- | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 74 | G9U-... | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 74 | G9U-... | 08.06- | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 84 | G9U-... | 10.01-03.07 | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 84 | G9U-... | 10.01-03.07 | Engine management CR/EDC | 42
Movano 2.5 DTI | 2,5 | 84 | G9U-... | 10.01-03.07 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 08.06- | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.03-03.07 | Driving safety system Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.03-03.07 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Movano 2.8 DTI

VAUXHALL Movano 2.8 DTI May be shorter than in German

Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 10.98-10.05 | Anti-lock braking system ABS TRW | 44
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 06.98-10.01 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Movano 3.0 DTI

VAUXHALL Movano 3.0 DTI May be shorter than in German

Movano 3.0 DTI | 3 | 100 | ZD3-... | 10.03-10.05 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Vivaro 1.9 DI

VAUXHALL Vivaro 1.9 DI May be shorter than in German

Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Triple Information Display | 22
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Navigation system | 30
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information CD changer | 30
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Telephone/emergency call system | 30
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Navigation system | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Info display | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Info display | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information Audio / telematics | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Driver information CD changer | 30
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Engine management EDC 15C13 | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Engine management CR/EDC | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 03.01-08.06 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Vivaro 1.9 DTI

VAUXHALL Vivaro 1.9 DTI May be shorter than in German

Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Triple Information Display | 22
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Navigation system | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information CD changer | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Telephone/emergency call system | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Navigation system | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Navigation system | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Info display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Info display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Audio / telematics | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information CD changer | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Engine management EDC 15C13 | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Engine management CR/EDC | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Vivaro 2.0 16V

VAUXHALL Vivaro 2.0 16V May be shorter than in German

Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Triple Information Display | 22
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Navigation system | 30
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information CD changer | 30
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Telephone/emergency call system | 30
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information Audio / telematics | 44
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Driver information CD changer | 30
Vivaro 2.0 16V | 2 | 86 | F4R-... | 03.01- | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Vivaro 2.0 CDTI

VAUXHALL Vivaro 2.0 CDTI May be shorter than in German

Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driver information Audio | 44
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driver information Info display | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driver information Navigation system | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Driver information Audio | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-780 | 08.06- | Anti-lock braking system ABS TRW | 44
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driver information Audio | 44
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driver information Info display | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driver information Navigation system | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Driver information Audio | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R-780 | 08.06- | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Vivaro 2.5 CDTI

VAUXHALL Vivaro 2.5 CDTI May be shorter than in German

Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Triple Information Display | 22
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Navigation system | 30
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Telephone/emergency call system | 30
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Audio | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information Audio / telematics | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Driver information CD changer | 30
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 09.06-06.08 | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Driver information Audio | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 08.06- | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VAUXHALL:Vivaro 2.5 DTI

VAUXHALL Vivaro 2.5 DTI May be shorter than in German

Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Triple Information Display | 22
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Audio | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Audio | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Navigation system | 30
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information CD changer | 30
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Telephone/emergency call system | 30
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Navigation system | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Navigation system | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Info display | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Audio | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Info display | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information Audio / telematics | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Driver information CD changer | 30
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Engine management EDC 15C13 | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Engine management CR/EDC | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 04.04-08.06 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:VOLVO:8700 Low Entry

VOLVO 8700 Low Entry May be shorter than in German

8700 Low Entry | 12,1 | 250 | B12BLE | 08.02- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FE 240

VOLVO FE 240 May be shorter than in German

FE 240 | 7,1 | 177 | D7E240 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FE 280

VOLVO FE 280 May be shorter than in German

FE 280 | 7,1 | 206 | D7E280 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FE 320

VOLVO FE 320 May be shorter than in German

FE 320 | 7,1 | 235 | D7E320 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FH 16 540

VOLVO FH 16 540 May be shorter than in German

FH 16 540 | 16 | 396 | D16E540 | 12.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FH 16 580

VOLVO FH 16 580 May be shorter than in German

FH 16 580 | 16 | 426 | D16E580 | 01.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FH 16 660

VOLVO FH 16 660 May be shorter than in German

FH 16 660 | 16 | 485 | D16E660 | 01.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FH 400

VOLVO FH 400 May be shorter than in German

FH 400 | 12,8 | 294 | D13A400 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FH 440

VOLVO FH 440 May be shorter than in German

FH 440 | 12,8 | 324 | D13A440 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FH 480

VOLVO FH 480 May be shorter than in German

FH 480 | 12,8 | 353 | D13A480 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FH 520

VOLVO FH 520 May be shorter than in German

FH 520 | 12,8 | 382 | D13A520 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FL 240

VOLVO FL 240 May be shorter than in German

FL 240 | 7,1 | 177 | D7E240 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FL 280

VOLVO FL 280 May be shorter than in German

FL 280 | 7,1 | 206 | D7E280 | 05.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FM 10 320

VOLVO FM 10 320 May be shorter than in German

FM 10 320 | 9,6 | 236 | D 10B320 | 04.99- | Airbag AB | 21


KTS505/670:NKW:VOLVO:FM 10 360

VOLVO FM 10 360 May be shorter than in German

FM 10 360 | 9,6 | 265 | D 10B360 | 04.99- | Airbag AB | 21


KTS505/670:NKW:VOLVO:FM 400

VOLVO FM 400 May be shorter than in German

FM 400 | 12,8 | 294 | D13A400 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FM 440

VOLVO FM 440 May be shorter than in German

FM 440 | 12,8 | 324 | D13A440 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FM 480

VOLVO FM 480 May be shorter than in German

FM 480 | 12,8 | 353 | D13A480 | 09.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:VOLVO:FM 7 250

VOLVO FM 7 250 May be shorter than in German

FM 7 250 | 7,3 | 184 | D 7C250 | 09.98-12.01 | Airbag AB | 21


KTS505/670:NKW:VOLVO:FM 7 290

VOLVO FM 7 290 May be shorter than in German

FM 7 290 | 7,3 | 210 | D 7C290 | 09.98-12.01 | Airbag AB | 21


KTS505/670:NKW:VOLVO:FM 7 310

VOLVO FM 7 310 May be shorter than in German

FM 7 310 | 7,3 | 228 | D 7C310 | 09.98-12.01 | Airbag AB | 21


KTS505/670:NKW:VW (VOLKSWAGEN):23.220

VW (VOLKSWAGEN) 23.220 May be shorter than in German

23.220 | 8,3 | 160 | 6 CTAA | 05.01- | Central electronics ZE | 44


KTS505/670:NKW:VW (VOLKSWAGEN):Bus 1.6 Diesel Turbo Syncro

VW (VOLKSWAGEN) Bus 1.6 Diesel Turbo Syncro May be shorter than in German

Bus 1.6 Diesel Turbo Syncro | 1,6 | 51 | JX | 03.86-07.92 | Anti-lock braking system ABS | 42
Bus 1.6 Diesel Turbo Syncro | 1,6 | 51 | JX | 03.86-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Bus 1.9 Syncro

VW (VOLKSWAGEN) Bus 1.9 Syncro May be shorter than in German

Bus 1.9 Syncro | 1,9 | 54 | SP | 10.86-10.88 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Bus 2.1

VW (VOLKSWAGEN) Bus 2.1 May be shorter than in German

Bus 2.1 | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30
Bus 2.1 | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30
Bus 2.1 | 2,1 | 64 | SR | 08.86-07.92 | Engine management Digifant ML | 30
Bus 2.1 | 2,1 | 64 | SR | 08.86-07.92 | Engine management Digifant ML | 30
Bus 2.1 | 2,1 | 68 | SS | 08.89-07.92 | Engine management Digifant ML | 30


KTS505/670:NKW:VW (VOLKSWAGEN):Bus 2.1 Syncro

VW (VOLKSWAGEN) Bus 2.1 Syncro May be shorter than in German

Bus 2.1 Syncro | 2,1 | 82 | DJ | 01.86-07.92 | Anti-lock braking system ABS | 42
Bus 2.1 Syncro | 2,1 | 82 | DJ | 01.86-07.92 | Anti-lock braking system ABS | 42
Bus 2.1 Syncro | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30
Bus 2.1 Syncro | 2,1 | 70 | MV | 08.85-07.92 | Anti-lock braking system ABS | 42
Bus 2.1 Syncro | 2,1 | 70 | MV | 08.85-07.92 | Anti-lock braking system ABS | 42
Bus 2.1 Syncro | 2,1 | 64 | SR | 10.86-07.92 | Engine management Digifant ML | 30
Bus 2.1 Syncro | 2,1 | 64 | SR | 10.86-07.92 | Anti-lock braking system ABS | 42
Bus 2.1 Syncro | 2,1 | 64 | SR | 10.86-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 1.8

VW (VOLKSWAGEN) California T4 1.8 May be shorter than in German

California T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Airbag AB | 30
California T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Driving safety system Electronic stability program ESP | 65
California T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 1.9 Diesel

VW (VOLKSWAGEN) California T4 1.9 Diesel May be shorter than in German

California T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Airbag AB | 30
California T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Airbag AB | 30
California T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Driving safety system Electronic stability program ESP | 65
California T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Traction control system ABS/ABD | 42
California T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 1.9 Diesel Turbo

VW (VOLKSWAGEN) California T4 1.9 Diesel Turbo May be shorter than in German

California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Central locking CL | 22
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Radio system >>> | 22
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Navigation system >>> | 22
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Airbag AB | 30
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Instrumentation Instrument cluster | 49
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Airbag AB | 30
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Climatronic | 43
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Compressor control | 25
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Traction control system ABS/ABD | 42
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Anti-lock braking system ABS | 42
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 2.0

VW (VOLKSWAGEN) California T4 2.0 May be shorter than in German

California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Central locking CL | 22
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Radio system >>> | 22
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Navigation system >>> | 22
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Engine management Digifant MP | 30
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Airbag AB | 30
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Instrumentation Instrument cluster | 49
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Airbag AB | 30
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Traction control system ABS/ABD | 42
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Anti-lock braking system ABS | 42
California T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 2.4 Diesel

VW (VOLKSWAGEN) California T4 2.4 Diesel May be shorter than in German

California T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Airbag AB | 30
California T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Airbag AB | 30
California T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Driving safety system Electronic stability program ESP | 65
California T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Traction control system ABS/ABD | 42
California T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Anti-lock braking system ABS | 42
California T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Traction control system ABS/ABD | 42
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Central locking CL | 22
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Radio system >>> | 22
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Navigation system >>> | 22
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Airbag AB | 30
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Instrumentation Instrument cluster | 49
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Traction control system ABS/ABD | 42
California T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 2.4 Syncro Diesel

VW (VOLKSWAGEN) California T4 2.4 Syncro Diesel May be shorter than in German

California T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Airbag AB | 30
California T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Airbag AB | 30
California T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Driving safety system Electronic stability program ESP | 65
California T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Traction control system ABS/ABD | 42
California T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Anti-lock braking system ABS | 42
California T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 2.5

VW (VOLKSWAGEN) California T4 2.5 May be shorter than in German

California T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Engine management Digifant MP | 30
California T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Anti-lock braking system ABS | 42
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Central locking CL | 22
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Radio system >>> | 22
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Engine management Digifant MP | 30
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Heater/air conditioner Climatronic | 43
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Heater/air conditioner Compressor control | 25
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Anti-lock braking system ABS | 42
California T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Engine management Digifant MP | 30
California T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Anti-lock braking system ABS | 42
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Central locking CL | 22
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Radio system >>> | 22
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Engine management Simos | 43
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Body service Interval reset | 33
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Airbag AB | 30
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Central locking CL | 22
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Radio system >>> | 22
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Engine management Simos | 43
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Body service Interval reset | 33
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/EDS MK II | 22
California T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Engine management Simos | 97
California T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
California T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Central locking CL | 22
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Radio system >>> | 22
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Engine management Simos | 97
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 2.5 Syncro

VW (VOLKSWAGEN) California T4 2.5 Syncro May be shorter than in German

California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Engine management Digifant MP | 30
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Anti-lock braking system ABS | 42
California T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Engine management Digifant MP | 30
California T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Anti-lock braking system ABS | 42
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Central locking CL | 22
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Radio system >>> | 22
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Navigation system >>> | 22
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Engine management Simos | 43
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Central locking CL | 22
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Radio system >>> | 22
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Navigation system >>> | 22
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Engine management Simos | 43
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Body service Interval reset | 33
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Climatronic | 43
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Compressor control | 25
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Engine management Simos | 97
California T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Central locking CL | 22
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Radio system >>> | 22
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Navigation system >>> | 22
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Engine management Simos | 97
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 2.5 TDI

VW (VOLKSWAGEN) California T4 2.5 TDI May be shorter than in German

California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management VE/EDC | 42
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC/MSA 15.5 | 42
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Anti-lock braking system ABS | 42
California T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Body service Interval reset | 33
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC/MSA 15.5 | 54
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC/MSA 15.5 | 54
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Body service Interval reset | 33
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Body service Interval reset | 33
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 2.5 TDI Syncro

VW (VOLKSWAGEN) California T4 2.5 TDI Syncro May be shorter than in German

California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Central locking CL | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Radio system >>> | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Navigation system >>> | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Engine management EDC/MSA 15.5 | 42
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Airbag AB | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Airbag AB | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Traction control system ABS/ABD | 42
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Central locking CL | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Radio system >>> | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Navigation system >>> | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Engine management EDC 15VM | 54
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Airbag AB | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T4 2.8

VW (VOLKSWAGEN) California T4 2.8 May be shorter than in German

California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Vehicle internetworking CAN bus interface | 22
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Central locking CL | 22
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Radio system >>> | 22
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Navigation system >>> | 22
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Engine management Motronic M | 30
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Body service Interval reset | 33
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Airbag AB | 30
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Instrumentation Instrument cluster | 49
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Driving safety system Electronic stability program ESP | 65
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Heater/air conditioner Climatronic | 43
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Heater/air conditioner Compressor control | 25
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Traction control system ABS/ABD | 42
California T4 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Traction control system ABS/ABD | 42
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Vehicle internetworking CAN bus interface | 22
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Central locking CL | 22
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Radio system >>> | 22
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Navigation system >>> | 22
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Engine management Motronic ME | 59
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Airbag AB | 30
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Instrumentation Instrument cluster | 49
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Driving safety system Electronic stability program ESP | 65
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Climatronic | 43
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Compressor control | 25
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
California T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T5 1.9 TDI

VW (VOLKSWAGEN) California T5 1.9 TDI May be shorter than in German

California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Parking aid Park Distance Control (PDC) | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Engine management EDC 16U1 | 47
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Driver information Audio | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Body service Interval reset | 33
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Driving safety system Electronic stability program ESP | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Anti-lock braking system ABS | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Parking aid Park Distance Control (PDC) | 30
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Engine management EDC 16U1 | 47
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Driver information Audio | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Body service Interval reset | 33
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Driving safety system Electronic stability program ESP | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Anti-lock braking system ABS | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Parking aid Park Distance Control (PDC) | 30
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Engine management EDC 16U31 | 47
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Driver information Audio | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Body service Interval reset | 33
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Driving safety system Electronic stability program ESP | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Anti-lock braking system ABS | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Parking aid Park Distance Control (PDC) | 30
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Engine management EDC 16U31 | 47
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Driver information Audio | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Body service Interval reset | 33
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Driving safety system Electronic stability program ESP | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T5 2.0

VW (VOLKSWAGEN) California T5 2.0 May be shorter than in German

California T5 2.0 | 2 | 85 | AXA | 06.03- | Parking aid Park Distance Control (PDC) | 30
California T5 2.0 | 2 | 85 | AXA | 06.03- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.0 | 2 | 85 | AXA | 06.03- | Engine management Motronic ME | 58
California T5 2.0 | 2 | 85 | AXA | 06.03- | Driver information Audio | 42
California T5 2.0 | 2 | 85 | AXA | 06.03- | Body service Interval reset | 33
California T5 2.0 | 2 | 85 | AXA | 06.03- | Airbag AB | 30
California T5 2.0 | 2 | 85 | AXA | 06.03- | Airbag AB | 30
California T5 2.0 | 2 | 85 | AXA | 06.03- | Instrumentation Instrument cluster | 49
California T5 2.0 | 2 | 85 | AXA | 06.03- | Driving safety system Electronic stability program ESP | 42
California T5 2.0 | 2 | 85 | AXA | 06.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T5 2.5 TDI

VW (VOLKSWAGEN) California T5 2.5 TDI May be shorter than in German

California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Engine management EDC 16U1 | 47
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Body service Interval reset | 33
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Transmission control 6-speed automatic transmission | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Engine management EDC 16U1 | 47
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Body service Interval reset | 33
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Engine management EDC 16U1 | 47
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Body service Interval reset | 33
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Engine management EDC 16U31 | 47
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Body service Interval reset | 33
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Engine management EDC 16U31 | 47
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Body service Interval reset | 33
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T5 2.5 TDI 4 Motion

VW (VOLKSWAGEN) California T5 2.5 TDI 4 Motion May be shorter than in German

California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Engine management EDC 16U1 | 47
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Driver information Audio | 42
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Body service Interval reset | 33
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Airbag AB | 30
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Airbag AB | 30
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Anti-lock braking system ABS | 42
California T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Traction control system ABS/ASR | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Transmission control 6-speed automatic transmission | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Engine management EDC 16U1 | 47
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Driver information Audio | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Body service Interval reset | 33
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Airbag AB | 30
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Airbag AB | 30
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Anti-lock braking system ABS | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Traction control system ABS/ASR | 42
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Engine management EDC 16U31 | 47
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Driver information Audio | 42
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Body service Interval reset | 33
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Anti-lock braking system ABS | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Engine management EDC 16U31 | 47
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Driver information Audio | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Body service Interval reset | 33
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Driving safety system Electronic stability program ESP | 42
California T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T5 3.2

VW (VOLKSWAGEN) California T5 3.2 May be shorter than in German

California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Parking aid Park Distance Control (PDC) | 30
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Engine management Motronic ME | 58
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Driver information Audio | 42
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Body service Interval reset | 33
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Airbag AB | 30
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Airbag AB | 30
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Instrumentation Instrument cluster | 49
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Driving safety system Electronic stability program ESP | 42
California T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Anti-lock braking system ABS | 42
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Parking aid Park Distance Control (PDC) | 30
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Engine management Motronic ME | 58
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Driver information Audio | 42
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Body service Interval reset | 33
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Airbag AB | 30
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Airbag AB | 30
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Instrumentation Instrument cluster | 49
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Driving safety system Electronic stability program ESP | 42
California T5 3.2 | 3,2 | 173 | BKK | 05.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):California T5 3.2 4 Motion

VW (VOLKSWAGEN) California T5 3.2 4 Motion May be shorter than in German

California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Parking aid Park Distance Control (PDC) | 30
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Engine management Motronic ME | 58
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Driver information Audio | 42
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Body service Interval reset | 33
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Airbag AB | 30
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Airbag AB | 30
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Instrumentation Instrument cluster | 49
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Driving safety system Electronic stability program ESP | 42
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Anti-lock braking system ABS | 42
California T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Traction control system ABS/ASR | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle 2.5 i

VW (VOLKSWAGEN) Caravelle 2.5 i May be shorter than in German

Caravelle 2.5 i | 2,5 | 100 | AAY | 06.91-12.95 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle 2.6 i

VW (VOLKSWAGEN) Caravelle 2.6 i May be shorter than in German

Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Vehicle internetworking CAN bus interface | 22
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Central locking CL | 22
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Radio system >>> | 22
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Navigation system >>> | 22
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Engine management Motronic M | 42
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Engine management Motronic M | 36
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Instrumentation Instrument cluster | 49
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Heater/air conditioner Climatronic | 43
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Heater/air conditioner Compressor control | 25
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Anti-theft system Immobilizer (WFS) | 25
Caravelle 2.6 i | 2,6 | 100 | ADV | 06.94-12.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 1.8

VW (VOLKSWAGEN) Caravelle T4 1.8 May be shorter than in German

Caravelle T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Airbag AB | 30
Caravelle T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 1.9 Diesel

VW (VOLKSWAGEN) Caravelle T4 1.9 Diesel May be shorter than in German

Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.90-04.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.90-04.97 | Airbag AB | 30
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.90-04.97 | Airbag AB | 30
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.90-04.97 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.90-04.97 | Traction control system ABS/ABD | 42
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.90-04.97 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 1.9 Diesel Turbo

VW (VOLKSWAGEN) Caravelle T4 1.9 Diesel Turbo May be shorter than in German

Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Central locking CL | 22
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Radio system >>> | 22
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Navigation system >>> | 22
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Airbag AB | 30
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Airbag AB | 30
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Anti-lock braking system ABS | 42
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 2.0

VW (VOLKSWAGEN) Caravelle T4 2.0 May be shorter than in German

Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Central locking CL | 22
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Radio system >>> | 22
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Navigation system >>> | 22
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Engine management Digifant MP | 30
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Airbag AB | 30
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Airbag AB | 30
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Anti-lock braking system ABS | 42
Caravelle T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 2.4 Diesel

VW (VOLKSWAGEN) Caravelle T4 2.4 Diesel May be shorter than in German

Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Airbag AB | 30
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Airbag AB | 30
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Anti-lock braking system ABS | 42
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Central locking CL | 22
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Radio system >>> | 22
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Navigation system >>> | 22
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Airbag AB | 30
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 2.4 Syncro Diesel

VW (VOLKSWAGEN) Caravelle T4 2.4 Syncro Diesel May be shorter than in German

Caravelle T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Airbag AB | 30
Caravelle T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Airbag AB | 30
Caravelle T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Anti-lock braking system ABS | 42
Caravelle T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 2.5

VW (VOLKSWAGEN) Caravelle T4 2.5 May be shorter than in German

Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Engine management Digifant MP | 30
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Engine management Digifant MP | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Engine management Digifant MP | 30
Caravelle T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Engine management Simos | 43
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Engine management Simos | 43
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Engine management Simos | 97
Caravelle T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Engine management Simos | 97
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 2.5 Syncro

VW (VOLKSWAGEN) Caravelle T4 2.5 Syncro May be shorter than in German

Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Engine management Digifant MP | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Engine management Digifant MP | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Engine management Simos | 43
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Engine management Simos | 43
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Body service Interval reset | 33
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Engine management Simos | 97
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Engine management Simos | 97
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Body service Interval reset | 33
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 2.5 TDI

VW (VOLKSWAGEN) Caravelle T4 2.5 TDI May be shorter than in German

Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management VE/EDC | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC/MSA 15.5 | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC/MSA 15.5 | 54
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC/MSA 15.5 | 54
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC/MSA 15.5 | 54
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Body service Interval reset | 33
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Body service Interval reset | 33
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Body service Interval reset | 33
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 2.5 TDI Syncro

VW (VOLKSWAGEN) Caravelle T4 2.5 TDI Syncro May be shorter than in German

Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Engine management EDC/MSA 15.5 | 42
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Central locking CL | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Radio system >>> | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Navigation system >>> | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Body service Interval reset | 33
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Airbag AB | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T4 2.8

VW (VOLKSWAGEN) Caravelle T4 2.8 May be shorter than in German

Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Central locking CL | 22
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Radio system >>> | 22
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Navigation system >>> | 22
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Engine management Motronic M | 43
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Engine management Motronic M | 30
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Airbag AB | 30
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Instrumentation Instrument cluster | 49
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Airbag AB | 30
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Traction control system ABS/ABD | 42
Caravelle T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Traction control system ABS/ABD | 42
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Vehicle internetworking CAN bus interface | 22
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Central locking CL | 22
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Radio system >>> | 22
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Navigation system >>> | 22
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Engine management Motronic ME | 59
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Airbag AB | 30
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Instrumentation Instrument cluster | 49
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Driving safety system Electronic stability program ESP | 65
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caravelle T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T5 1.9 TDI

VW (VOLKSWAGEN) Caravelle T5 1.9 TDI May be shorter than in German

Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Heater/air conditioner Climatronic | 43
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Engine management EDC 16U1 | 47
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Driver information Audio | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Body service Interval reset | 33
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Anti-lock braking system ABS | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Heater/air conditioner Climatronic | 43
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Engine management EDC 16U1 | 47
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Driver information Audio | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Body service Interval reset | 33
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Anti-lock braking system ABS | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Heater/air conditioner Climatronic | 43
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Engine management EDC 16U31 | 47
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Driver information Audio | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Body service Interval reset | 33
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Anti-lock braking system ABS | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Heater/air conditioner Climatronic | 43
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Engine management EDC 16U31 | 47
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Driver information Audio | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Body service Interval reset | 33
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T5 2.0

VW (VOLKSWAGEN) Caravelle T5 2.0 May be shorter than in German

Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Engine management Motronic ME | 58
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Driver information Audio | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Body service Interval reset | 33
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Airbag AB | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Airbag AB | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Instrumentation Instrument cluster | 49
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 06.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T5 2.5 TDI

VW (VOLKSWAGEN) Caravelle T5 2.5 TDI May be shorter than in German

Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Engine management EDC 16U1 | 47
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Body service Interval reset | 33
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Engine management EDC 16U1 | 47
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Body service Interval reset | 33
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Engine management EDC 16U1 | 47
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Body service Interval reset | 33
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Engine management EDC 16U31 | 47
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Body service Interval reset | 33
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Engine management EDC 16U31 | 47
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Body service Interval reset | 33
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T5 2.5 TDI 4 Motion

VW (VOLKSWAGEN) Caravelle T5 2.5 TDI 4 Motion May be shorter than in German

Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Engine management EDC 16U1 | 47
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Driver information Audio | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Body service Interval reset | 33
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Airbag AB | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Airbag AB | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Engine management EDC 16U1 | 47
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Driver information Audio | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Body service Interval reset | 33
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Airbag AB | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Airbag AB | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Engine management EDC 16U31 | 47
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Driver information Audio | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Body service Interval reset | 33
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Engine management EDC 16U31 | 47
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Driver information Audio | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Body service Interval reset | 33
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T5 3.2

VW (VOLKSWAGEN) Caravelle T5 3.2 May be shorter than in German

Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Heater/air conditioner Climatronic | 43
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Engine management Motronic ME | 58
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Driver information Audio | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Body service Interval reset | 33
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Airbag AB | 30
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Airbag AB | 30
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Driving safety system Electronic stability program ESP | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Anti-lock braking system ABS | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Heater/air conditioner Climatronic | 43
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Engine management Motronic ME | 58
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Driver information Audio | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Body service Interval reset | 33
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Airbag AB | 30
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Airbag AB | 30
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 05.03- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Caravelle T5 3.2 4 Motion

VW (VOLKSWAGEN) Caravelle T5 3.2 4 Motion May be shorter than in German

Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Heater/air conditioner Climatronic | 43
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Engine management Motronic ME | 58
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Driver information Audio | 42
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Body service Interval reset | 33
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Airbag AB | 30
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Airbag AB | 30
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Driving safety system Electronic stability program ESP | 42
Caravelle T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Crafter 30 2.5 TDI

VW (VOLKSWAGEN) Crafter 30 2.5 TDI May be shorter than in German

Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 04.06- | Airbag AB | 77
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 04.06- | Engine management EDC 16CP34 | 47
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Airbag AB | 77
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Engine management EDC 16CP34 | 47
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Airbag AB | 77
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Engine management EDC 16CP34 | 47
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Airbag AB | 77
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Engine management EDC 16CP34 | 47


KTS505/670:NKW:VW (VOLKSWAGEN):Crafter 35 2.5 TDI

VW (VOLKSWAGEN) Crafter 35 2.5 TDI May be shorter than in German

Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 04.06- | Airbag AB | 77
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 04.06- | Engine management EDC 16CP34 | 47
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Airbag AB | 77
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Engine management EDC 16CP34 | 47
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Airbag AB | 77
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Engine management EDC 16CP34 | 47
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Airbag AB | 77
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Engine management EDC 16CP34 | 47


KTS505/670:NKW:VW (VOLKSWAGEN):Crafter 50 2.5 TDI

VW (VOLKSWAGEN) Crafter 50 2.5 TDI May be shorter than in German

Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Airbag AB | 77
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 04.06- | Engine management EDC 16CP34 | 47
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Airbag AB | 77
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 04.06- | Engine management EDC 16CP34 | 47
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Airbag AB | 77
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 04.06- | Engine management EDC 16CP34 | 47


KTS505/670:NKW:VW (VOLKSWAGEN):Eurovan 2.4 D

VW (VOLKSWAGEN) Eurovan 2.4 D May be shorter than in German

Eurovan 2.4 D | 2,4 | 57 | AAB | 10.92-04.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
Eurovan 2.4 D | 2,4 | 57 | AAB | 10.92-04.97 | Traction control system ABS/ABD | 42
Eurovan 2.4 D | 2,4 | 57 | AAB | 10.92-04.97 | Anti-lock braking system ABS | 42
Eurovan 2.4 D | 2,4 | 57 | AAB | 10.92-04.97 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Eurovan 2.5

VW (VOLKSWAGEN) Eurovan 2.5 May be shorter than in German

Eurovan 2.5 | 2,5 | 81 | AAF | 09.91-12.93 | Heater/air conditioner Auxiliary/supplementary heater | 28
Eurovan 2.5 | 2,5 | 81 | AAF | 09.91-12.93 | Engine management Digifant MP | 30
Eurovan 2.5 | 2,5 | 81 | AAF | 09.91-12.93 | Engine management Digifant MP | 30
Eurovan 2.5 | 2,5 | 81 | AAF | 09.91-12.93 | Anti-lock braking system ABS | 42
Eurovan 2.5 | 2,5 | 81 | ACU | 01.94-05.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
Eurovan 2.5 | 2,5 | 81 | ACU | 01.94-05.96 | Engine management Digifant MP | 30
Eurovan 2.5 | 2,5 | 81 | ACU | 01.94-05.96 | Engine management Digifant MP | 30
Eurovan 2.5 | 2,5 | 81 | ACU | 01.94-05.96 | Traction control system ABS/ABD | 42
Eurovan 2.5 | 2,5 | 81 | ACU | 01.94-05.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Eurovan 2.8

VW (VOLKSWAGEN) Eurovan 2.8 May be shorter than in German

Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Vehicle internetworking CAN bus interface | 22
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Central locking CL | 22
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Radio system >>> | 22
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Navigation system >>> | 22
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Engine management Motronic M | 30
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Instrumentation Instrument cluster | 49
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Heater/air conditioner Climatronic | 43
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Heater/air conditioner Compressor control | 25
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Anti-theft system Immobilizer (WFS) | 25
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Traction control system ABS/ABD | 42
Eurovan 2.8 | 2,8 | 103 | AES | 05.96-05.00 | Traction control system ABS/ABD | 42
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Vehicle internetworking CAN bus interface | 22
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Central locking CL | 22
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Radio system >>> | 22
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Navigation system >>> | 22
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Engine management Motronic ME | 58
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Body service Interval reset | 33
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Airbag AB | 30
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Driving safety system Electronic stability program ESP | 65
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Heater/air conditioner Climatronic | 43
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Heater/air conditioner Compressor control | 25
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Eurovan 2.8 | 2,8 | 150 | AXK | 05.00-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Kombi 1.4 Total Flex

VW (VOLKSWAGEN) Kombi 1.4 Total Flex May be shorter than in German

Kombi 1.4 Total Flex | 1,4 | 57 | BTJ | 01.06- | Engine management MPI | 43


KTS505/670:NKW:VW (VOLKSWAGEN):Kombi 1.6Mi

VW (VOLKSWAGEN) Kombi 1.6Mi May be shorter than in German

Kombi 1.6Mi | 1,6 | 43 | UGA | 11.97-12.05 | Engine management Motronic MP | 43
Kombi 1.6Mi | 1,6 | 49 | UKA | 02.98-12.05 | Engine management Motronic MP | 43


KTS505/670:NKW:VW (VOLKSWAGEN):Kombi 2.0i

VW (VOLKSWAGEN) Kombi 2.0i May be shorter than in German

Kombi 2.0i | 2 | 63 | AAC | 07.93-05.05 | Engine management Digifant MP | 30


KTS505/670:NKW:VW (VOLKSWAGEN):LT 28 2.3

VW (VOLKSWAGEN) LT 28 2.3 May be shorter than in German

LT 28 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Airbag AB | 30
LT 28 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Airbag AB | 30
LT 28 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Traction control system ABS/ABD | 42
LT 28 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 28 2.4

VW (VOLKSWAGEN) LT 28 2.4 May be shorter than in German

LT 28 2.4 | 2,4 | 70 | 1E | 10.88-04.96 | Engine management Digifant MP | 30
LT 28 2.4 | 2,4 | 70 | 1E | 10.88-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 28 2.4 Diesel

VW (VOLKSWAGEN) LT 28 2.4 Diesel May be shorter than in German

LT 28 2.4 Diesel | 2,4 | 51 | 1S | 08.89-07.92 | Anti-lock braking system ABS | 42
LT 28 2.4 Diesel | 2,4 | 51 | ACT | 08.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 28 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 28 2.4 Diesel Turbo May be shorter than in German

LT 28 2.4 Diesel Turbo | 2,4 | 68 | 1G | 08.88-08.92 | Anti-lock braking system ABS | 42
LT 28 2.4 Diesel Turbo | 2,4 | 70 | ACL | 09.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 28 2.5 SDI

VW (VOLKSWAGEN) LT 28 2.5 SDI May be shorter than in German

LT 28 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Engine management EDC | 54
LT 28 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Engine management EDC/MSA 15.5 | 54
LT 28 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Airbag AB | 30
LT 28 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Airbag AB | 30
LT 28 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Traction control system ABS/ABD | 42
LT 28 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 28 2.5 TDI

VW (VOLKSWAGEN) LT 28 2.5 TDI May be shorter than in German

LT 28 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Engine management EDC/MSA 15.5 | 54
LT 28 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Engine management EDC/MSA 15.5 | 54
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Engine management EDC/MSA 15.5 | 54
LT 28 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 80 | AVR | 12.02-04.06 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 80 | AVR | 12.02-04.06 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 61 | BBE | 04.01-04.06 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 61 | BBE | 04.01-04.06 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 70 | BBF | 04.01-04.06 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 70 | BBF | 04.01-04.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 28 2.8 TD

VW (VOLKSWAGEN) LT 28 2.8 TD May be shorter than in German

LT 28 2.8 TD | 2,8 | 92 | AGK | 07.97-12.98 | Traction control system ABS/ABD | 42
LT 28 2.8 TD | 2,8 | 92 | AGK | 07.97-12.98 | Traction control system ABS/ABD | 42
LT 28 2.8 TD | 2,8 | 96 | ATA | 01.99-01.02 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 28 2.8 TDI

VW (VOLKSWAGEN) LT 28 2.8 TDI May be shorter than in German

LT 28 2.8 TDI | 2,8 | 116 | AUH | 02.02-04.06 | Engine management EDC 15C4 | 54
LT 28 2.8 TDI | 2,8 | 116 | AUH | 02.02-04.06 | Traction control system ABS/ABD | 42
LT 28 2.8 TDI | 2,8 | 116 | BCQ | 06.03-04.06 | Engine management EDC 15C4 | 54
LT 28 2.8 TDI | 2,8 | 116 | BCQ | 06.03-04.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 31 2.4

VW (VOLKSWAGEN) LT 31 2.4 May be shorter than in German

LT 31 2.4 | 2,4 | 70 | 1E | 10.88-04.96 | Engine management Digifant MP | 30
LT 31 2.4 | 2,4 | 70 | 1E | 10.88-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 31 2.4 Diesel

VW (VOLKSWAGEN) LT 31 2.4 Diesel May be shorter than in German

LT 31 2.4 Diesel | 2,4 | 51 | 1S | 08.89-07.92 | Anti-lock braking system ABS | 42
LT 31 2.4 Diesel | 2,4 | 51 | ACT | 08.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 31 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 31 2.4 Diesel Turbo May be shorter than in German

LT 31 2.4 Diesel Turbo | 2,4 | 68 | 1G | 08.88-08.92 | Anti-lock braking system ABS | 42
LT 31 2.4 Diesel Turbo | 2,4 | 70 | ACL | 09.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 35 2.3

VW (VOLKSWAGEN) LT 35 2.3 May be shorter than in German

LT 35 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Airbag AB | 30
LT 35 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Airbag AB | 30
LT 35 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Traction control system ABS/ABD | 42
LT 35 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 35 2.4

VW (VOLKSWAGEN) LT 35 2.4 May be shorter than in German

LT 35 2.4 | 2,4 | 70 | 1E | 10.88-04.96 | Engine management Digifant MP | 30
LT 35 2.4 | 2,4 | 70 | 1E | 10.88-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 35 2.4 Diesel

VW (VOLKSWAGEN) LT 35 2.4 Diesel May be shorter than in German

LT 35 2.4 Diesel | 2,4 | 51 | 1S | 08.89-07.92 | Anti-lock braking system ABS | 42
LT 35 2.4 Diesel | 2,4 | 51 | ACT | 08.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 35 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 35 2.4 Diesel Turbo May be shorter than in German

LT 35 2.4 Diesel Turbo | 2,4 | 68 | 1G | 08.88-08.92 | Anti-lock braking system ABS | 42
LT 35 2.4 Diesel Turbo | 2,4 | 70 | ACL | 09.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 35 2.5 SDI

VW (VOLKSWAGEN) LT 35 2.5 SDI May be shorter than in German

LT 35 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Engine management EDC | 54
LT 35 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Engine management EDC/MSA 15.5 | 54
LT 35 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Airbag AB | 30
LT 35 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Airbag AB | 30
LT 35 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Traction control system ABS/ABD | 42
LT 35 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 35 2.5 TDI

VW (VOLKSWAGEN) LT 35 2.5 TDI May be shorter than in German

LT 35 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Engine management EDC/MSA 15.5 | 54
LT 35 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Engine management EDC/MSA 15.5 | 54
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Engine management EDC/MSA 15.5 | 54
LT 35 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 80 | AVR | 12.02-04.06 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 80 | AVR | 12.02-04.06 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 61 | BBE | 04.01-04.06 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 61 | BBE | 04.01-04.06 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 70 | BBF | 04.01-04.06 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 70 | BBF | 04.01-04.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 35 2.8 TD

VW (VOLKSWAGEN) LT 35 2.8 TD May be shorter than in German

LT 35 2.8 TD | 2,8 | 92 | AGK | 07.97-12.98 | Traction control system ABS/ABD | 42
LT 35 2.8 TD | 2,8 | 92 | AGK | 07.97-12.98 | Traction control system ABS/ABD | 42
LT 35 2.8 TD | 2,8 | 96 | ATA | 01.99-01.02 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 35 2.8 TDI

VW (VOLKSWAGEN) LT 35 2.8 TDI May be shorter than in German

LT 35 2.8 TDI | 2,8 | 116 | AUH | 02.02-04.06 | Engine management EDC 15C4 | 54
LT 35 2.8 TDI | 2,8 | 116 | AUH | 02.02-04.06 | Traction control system ABS/ABD | 42
LT 35 2.8 TDI | 2,8 | 116 | BCQ | 06.03-04.06 | Engine management EDC 15C4 | 54
LT 35 2.8 TDI | 2,8 | 116 | BCQ | 06.03-04.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 40 2.4

VW (VOLKSWAGEN) LT 40 2.4 May be shorter than in German

LT 40 2.4 | 2,4 | 70 | 1E | 10.88-04.96 | Engine management Digifant MP | 30
LT 40 2.4 | 2,4 | 70 | 1E | 10.88-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 40 2.4 4x4 Diesel

VW (VOLKSWAGEN) LT 40 2.4 4x4 Diesel May be shorter than in German

LT 40 2.4 4x4 Diesel | 2,4 | 55 | DW | 09.85-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 40 2.4 4x4 Diesel Turbo

VW (VOLKSWAGEN) LT 40 2.4 4x4 Diesel Turbo May be shorter than in German

LT 40 2.4 4x4 Diesel Turbo | 2,4 | 75 | DV | 09.85-08.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 40 2.4 Diesel

VW (VOLKSWAGEN) LT 40 2.4 Diesel May be shorter than in German

LT 40 2.4 Diesel | 2,4 | 51 | 1S | 08.89-07.92 | Anti-lock braking system ABS | 42
LT 40 2.4 Diesel | 2,4 | 51 | ACT | 08.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 40 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 40 2.4 Diesel Turbo May be shorter than in German

LT 40 2.4 Diesel Turbo | 2,4 | 68 | 1G | 08.88-08.92 | Anti-lock braking system ABS | 42
LT 40 2.4 Diesel Turbo | 2,4 | 70 | ACL | 09.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 45 2.4 Diesel

VW (VOLKSWAGEN) LT 45 2.4 Diesel May be shorter than in German

LT 45 2.4 Diesel | 2,4 | 51 | ACT | 08.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 45 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 45 2.4 Diesel Turbo May be shorter than in German

LT 45 2.4 Diesel Turbo | 2,4 | 70 | ACL | 09.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 46 2.3

VW (VOLKSWAGEN) LT 46 2.3 May be shorter than in German

LT 46 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Airbag AB | 30
LT 46 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Airbag AB | 30
LT 46 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Traction control system ABS/ABD | 42
LT 46 2.3 | 2,3 | 105 | AGL | 05.96-11.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 46 2.5 SDI

VW (VOLKSWAGEN) LT 46 2.5 SDI May be shorter than in German

LT 46 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Engine management EDC | 54
LT 46 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Engine management EDC/MSA 15.5 | 54
LT 46 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Airbag AB | 30
LT 46 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Airbag AB | 30
LT 46 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Traction control system ABS/ABD | 42
LT 46 2.5 SDI | 2,5 | 55 | AGX | 05.96-04.01 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 46 2.5 TDI

VW (VOLKSWAGEN) LT 46 2.5 TDI May be shorter than in German

LT 46 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Engine management EDC/MSA 15.5 | 54
LT 46 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 75 | AHD | 05.96-05.99 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Engine management EDC/MSA 15.5 | 54
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 05.99-04.06 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Engine management EDC/MSA 15.5 | 54
LT 46 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 66 | APA | 05.99-04.01 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 80 | AVR | 12.02-04.06 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 80 | AVR | 12.02-04.06 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 61 | BBE | 04.01-04.06 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 61 | BBE | 04.01-04.06 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 70 | BBF | 04.01-04.06 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 70 | BBF | 04.01-04.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 46 2.8 TD

VW (VOLKSWAGEN) LT 46 2.8 TD May be shorter than in German

LT 46 2.8 TD | 2,8 | 92 | AGK | 07.97-12.98 | Traction control system ABS/ABD | 42
LT 46 2.8 TD | 2,8 | 92 | AGK | 07.97-12.98 | Traction control system ABS/ABD | 42
LT 46 2.8 TD | 2,8 | 96 | ATA | 01.99-01.02 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 46 2.8 TDI

VW (VOLKSWAGEN) LT 46 2.8 TDI May be shorter than in German

LT 46 2.8 TDI | 2,8 | 116 | AUH | 02.02-04.06 | Engine management EDC 15C4 | 54
LT 46 2.8 TDI | 2,8 | 116 | AUH | 02.02-04.06 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 50 2.4 Diesel

VW (VOLKSWAGEN) LT 50 2.4 Diesel May be shorter than in German

LT 50 2.4 Diesel | 2,4 | 51 | ACT | 08.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 50 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 50 2.4 Diesel Turbo May be shorter than in German

LT 50 2.4 Diesel Turbo | 2,4 | 70 | ACL | 09.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 55 2.4

VW (VOLKSWAGEN) LT 55 2.4 May be shorter than in German

LT 55 2.4 | 2,4 | 66 | DL | 08.85-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 55 2.4 Diesel

VW (VOLKSWAGEN) LT 55 2.4 Diesel May be shorter than in German

LT 55 2.4 Diesel | 2,4 | 51 | ACT | 08.92-04.96 | Anti-lock braking system ABS | 42
LT 55 2.4 Diesel | 2,4 | 55 | DW | 08.85-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):LT 55 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 55 2.4 Diesel Turbo May be shorter than in German

LT 55 2.4 Diesel Turbo | 2,4 | 70 | ACL | 09.92-04.96 | Anti-lock braking system ABS | 42
LT 55 2.4 Diesel Turbo | 2,4 | 75 | DV | 08.85-08.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Microbus 2.3 i

VW (VOLKSWAGEN) Microbus 2.3 i May be shorter than in German

Microbus 2.3 i | 2,3 | 90 | AFU | 06.94-12.03 | Engine management Motronic M | 42
Microbus 2.3 i | 2,3 | 90 | AFU | 06.94-12.03 | Engine management Motronic M | 36


KTS505/670:NKW:VW (VOLKSWAGEN):Microbus 2.3 i Volksiebus

VW (VOLKSWAGEN) Microbus 2.3 i Volksiebus May be shorter than in German

Microbus 2.3 i Volksiebus | 2,3 | 90 | AFU | 06.95-12.96 | Engine management Motronic M | 42
Microbus 2.3 i Volksiebus | 2,3 | 90 | AFU | 06.95-12.96 | Engine management Motronic M | 36


KTS505/670:NKW:VW (VOLKSWAGEN):Microbus 2.6 i

VW (VOLKSWAGEN) Microbus 2.6 i May be shorter than in German

Microbus 2.6 i | 2,6 | 100 | ADV | 06.94-12.03 | Engine management Motronic M | 42
Microbus 2.6 i | 2,6 | 100 | ADV | 06.94-12.03 | Engine management Motronic M | 36


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 1.8

VW (VOLKSWAGEN) Multivan T4 1.8 May be shorter than in German

Multivan T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Airbag AB | 30
Multivan T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Driving safety system Electronic stability program ESP | 65
Multivan T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 1.9 Diesel

VW (VOLKSWAGEN) Multivan T4 1.9 Diesel May be shorter than in German

Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Airbag AB | 30
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Airbag AB | 30
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Driving safety system Electronic stability program ESP | 65
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Traction control system ABS/ABD | 42
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 1.9 Diesel Turbo

VW (VOLKSWAGEN) Multivan T4 1.9 Diesel Turbo May be shorter than in German

Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Central locking CL | 22
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Radio system >>> | 22
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Navigation system >>> | 22
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Airbag AB | 30
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Airbag AB | 30
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Traction control system ABS/ABD | 42
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Anti-lock braking system ABS | 42
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 2.0

VW (VOLKSWAGEN) Multivan T4 2.0 May be shorter than in German

Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Central locking CL | 22
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Radio system >>> | 22
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Navigation system >>> | 22
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Engine management Digifant MP | 30
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Airbag AB | 30
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Airbag AB | 30
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Anti-lock braking system ABS | 42
Multivan T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 2.4 Diesel

VW (VOLKSWAGEN) Multivan T4 2.4 Diesel May be shorter than in German

Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Airbag AB | 30
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Airbag AB | 30
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Traction control system ABS/ABD | 42
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Anti-lock braking system ABS | 42
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Traction control system ABS/ABD | 42
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Central locking CL | 22
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Radio system >>> | 22
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Navigation system >>> | 22
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Airbag AB | 30
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 2.4 Syncro Diesel

VW (VOLKSWAGEN) Multivan T4 2.4 Syncro Diesel May be shorter than in German

Multivan T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Airbag AB | 30
Multivan T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Airbag AB | 30
Multivan T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Anti-lock braking system ABS | 42
Multivan T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 2.5

VW (VOLKSWAGEN) Multivan T4 2.5 May be shorter than in German

Multivan T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Engine management Digifant MP | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Anti-lock braking system ABS | 42
Multivan T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Engine management Digifant MP | 30
Multivan T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 81 | ACU | 07.94-10.96 | Anti-lock braking system ABS | 42
Multivan T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Engine management Digifant MP | 30
Multivan T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Anti-lock braking system ABS | 42
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Engine management Simos | 43
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Engine management Simos | 43
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Engine management Simos | 97
Multivan T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Engine management Simos | 97
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 2.5 Syncro

VW (VOLKSWAGEN) Multivan T4 2.5 Syncro May be shorter than in German

Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Engine management Digifant MP | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Anti-lock braking system ABS | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Engine management Digifant MP | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Anti-lock braking system ABS | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Engine management Simos | 43
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Engine management Simos | 43
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Engine management Simos | 97
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Engine management Simos | 97
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Body service Interval reset | 33
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 2.5 TDI

VW (VOLKSWAGEN) Multivan T4 2.5 TDI May be shorter than in German

Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management VE/EDC | 42
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC/MSA 15.5 | 42
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Anti-lock braking system ABS | 42
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC/MSA 15.5 | 54
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC/MSA 15.5 | 54
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Body service Interval reset | 33
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Body service Interval reset | 33
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Body service Interval reset | 33
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 2.5 TDI Syncro

VW (VOLKSWAGEN) Multivan T4 2.5 TDI Syncro May be shorter than in German

Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Engine management EDC/MSA 15.5 | 42
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Central locking CL | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Radio system >>> | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Navigation system >>> | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Body service Interval reset | 33
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Airbag AB | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T4 2.8

VW (VOLKSWAGEN) Multivan T4 2.8 May be shorter than in German

Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Central locking CL | 22
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Radio system >>> | 22
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Navigation system >>> | 22
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Engine management Motronic M | 43
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Engine management Motronic M | 30
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Airbag AB | 30
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Instrumentation Instrument cluster | 49
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Airbag AB | 30
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Climatronic | 43
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Compressor control | 25
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Traction control system ABS/ABD | 42
Multivan T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Traction control system ABS/ABD | 42
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Vehicle internetworking CAN bus interface | 22
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Central locking CL | 22
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Radio system >>> | 22
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Navigation system >>> | 22
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Engine management Motronic ME | 59
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Airbag AB | 30
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Driving safety system Electronic stability program ESP | 65
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Climatronic | 43
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Compressor control | 25
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Multivan T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T5 1.9 TDI

VW (VOLKSWAGEN) Multivan T5 1.9 TDI May be shorter than in German

Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Heater/air conditioner Climatronic | 43
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Engine management EDC 16U1 | 47
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Driver information Audio | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Body service Interval reset | 33
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Driving safety system Electronic stability program ESP | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Anti-lock braking system ABS | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Traction control system ABS/ASR | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Heater/air conditioner Climatronic | 43
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Engine management EDC 16U1 | 47
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Driver information Audio | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Body service Interval reset | 33
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Driving safety system Electronic stability program ESP | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Anti-lock braking system ABS | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Traction control system ABS/ASR | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Heater/air conditioner Climatronic | 43
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Engine management EDC 16U31 | 47
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Driver information Audio | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Body service Interval reset | 33
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Driving safety system Electronic stability program ESP | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Anti-lock braking system ABS | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Heater/air conditioner Climatronic | 43
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Engine management EDC 16U31 | 47
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Driver information Audio | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Body service Interval reset | 33
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Driving safety system Electronic stability program ESP | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T5 2.0

VW (VOLKSWAGEN) Multivan T5 2.0 May be shorter than in German

Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Engine management Motronic ME | 58
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Driver information Audio | 42
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Body service Interval reset | 33
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Airbag AB | 30
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Airbag AB | 30
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Instrumentation Instrument cluster | 49
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Anti-lock braking system ABS | 42
Multivan T5 2.0 | 2 | 85 | AXA | 06.03- | Traction control system ABS/ASR | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T5 2.5 TDI

VW (VOLKSWAGEN) Multivan T5 2.5 TDI May be shorter than in German

Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Transmission control 6-speed automatic transmission | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Engine management EDC 16U1 | 47
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Body service Interval reset | 33
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Transmission control 6-speed automatic transmission | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Engine management EDC 16U1 | 47
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Body service Interval reset | 33
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Engine management EDC 16U1 | 47
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Body service Interval reset | 33
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Engine management EDC 16U31 | 47
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Body service Interval reset | 33
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Engine management EDC 16U31 | 47
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Body service Interval reset | 33
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T5 2.5 TDI 4 Motion

VW (VOLKSWAGEN) Multivan T5 2.5 TDI 4 Motion May be shorter than in German

Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Transmission control 6-speed automatic transmission | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Engine management EDC 16U1 | 47
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Driver information Audio | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Body service Interval reset | 33
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Airbag AB | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Airbag AB | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Transmission control 6-speed automatic transmission | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Engine management EDC 16U1 | 47
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Driver information Audio | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Body service Interval reset | 33
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Airbag AB | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Airbag AB | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Engine management EDC 16U31 | 47
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Driver information Audio | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Body service Interval reset | 33
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Engine management EDC 16U31 | 47
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Driver information Audio | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Body service Interval reset | 33
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Driving safety system Electronic stability program ESP | 42
Multivan T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T5 3.2

VW (VOLKSWAGEN) Multivan T5 3.2 May be shorter than in German

Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Heater/air conditioner Climatronic | 43
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Engine management Motronic ME | 58
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Driver information Audio | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Body service Interval reset | 33
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Instrumentation Instrument cluster | 49
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Driving safety system Electronic stability program ESP | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Anti-lock braking system ABS | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Traction control system ABS/ASR | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Transmission control 6-speed automatic transmission | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Heater/air conditioner Climatronic | 43
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Engine management Motronic ME | 58
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Driver information Audio | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Body service Interval reset | 33
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Instrumentation Instrument cluster | 49
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Driving safety system Electronic stability program ESP | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Anti-lock braking system ABS | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 05.03- | Traction control system ABS/ASR | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Multivan T5 3.2 4 Motion

VW (VOLKSWAGEN) Multivan T5 3.2 4 Motion May be shorter than in German

Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Transmission control 6-speed automatic transmission | 42
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Heater/air conditioner Climatronic | 43
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Engine management Motronic ME | 58
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Driver information Audio | 42
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Body service Interval reset | 33
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Airbag AB | 30
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Airbag AB | 30
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Instrumentation Instrument cluster | 49
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Driving safety system Electronic stability program ESP | 42
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Anti-lock braking system ABS | 42
Multivan T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Traction control system ABS/ASR | 42


KTS505/670:NKW:VW (VOLKSWAGEN):T4 2.0i

VW (VOLKSWAGEN) T4 2.0i May be shorter than in German

T4 2.0i | 2 | 85 | AAC | 09.90- | Engine management Digifant MP | 30
T4 2.0i | 2 | 85 | AAC | 09.90- | Body service Interval reset | 33


KTS505/670:NKW:VW (VOLKSWAGEN):T4 2.8i

VW (VOLKSWAGEN) T4 2.8i May be shorter than in German

T4 2.8i | 2,8 | 116 | AES | 01.96-05.00 | Body service Interval reset | 33


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter 1.6 Diesel Turbo

VW (VOLKSWAGEN) Transporter 1.6 Diesel Turbo May be shorter than in German

Transporter 1.6 Diesel Turbo | 1,6 | 51 | JX | 08.84-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter 1.6 Syncro Diesel Turbo

VW (VOLKSWAGEN) Transporter 1.6 Syncro Diesel Turbo May be shorter than in German

Transporter 1.6 Syncro Diesel Turbo | 1,6 | 51 | JX | 03.86-07.92 | Anti-lock braking system ABS | 42
Transporter 1.6 Syncro Diesel Turbo | 1,6 | 51 | JX | 03.86-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter 1.7 Diesel

VW (VOLKSWAGEN) Transporter 1.7 Diesel May be shorter than in German

Transporter 1.7 Diesel | 1,7 | 42 | KY | 10.86-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter 1.9 Syncro

VW (VOLKSWAGEN) Transporter 1.9 Syncro May be shorter than in German

Transporter 1.9 Syncro | 1,9 | 57 | DG | 02.85-07.92 | Anti-lock braking system ABS | 42
Transporter 1.9 Syncro | 1,9 | 57 | DG | 02.85-07.92 | Anti-lock braking system ABS | 42
Transporter 1.9 Syncro | 1,9 | 54 | SP | 10.86-10.88 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter 2.1

VW (VOLKSWAGEN) Transporter 2.1 May be shorter than in German

Transporter 2.1 | 2,1 | 82 | DJ | 07.85-07.92 | Anti-lock braking system ABS | 42
Transporter 2.1 | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 70 | MV | 08.85-07.92 | Anti-lock braking system ABS | 42
Transporter 2.1 | 2,1 | 64 | SR | 10.86-07.92 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 64 | SR | 10.86-07.92 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 64 | SR | 10.86-07.92 | Anti-lock braking system ABS | 42
Transporter 2.1 | 2,1 | 68 | SS | 08.89-07.92 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 68 | SS | 08.89-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter 2.1 Syncro

VW (VOLKSWAGEN) Transporter 2.1 Syncro May be shorter than in German

Transporter 2.1 Syncro | 2,1 | 82 | DJ | 01.86-07.92 | Anti-lock braking system ABS | 42
Transporter 2.1 Syncro | 2,1 | 82 | DJ | 01.86-07.92 | Anti-lock braking system ABS | 42
Transporter 2.1 Syncro | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30
Transporter 2.1 Syncro | 2,1 | 70 | MV | 08.85-07.92 | Anti-lock braking system ABS | 42
Transporter 2.1 Syncro | 2,1 | 70 | MV | 08.85-07.92 | Anti-lock braking system ABS | 42
Transporter 2.1 Syncro | 2,1 | 64 | SR | 10.86-07.92 | Engine management Digifant ML | 30
Transporter 2.1 Syncro | 2,1 | 64 | SR | 10.86-07.92 | Anti-lock braking system ABS | 42
Transporter 2.1 Syncro | 2,1 | 64 | SR | 10.86-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 1.8

VW (VOLKSWAGEN) Transporter T4 1.8 May be shorter than in German

Transporter T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Airbag AB | 30
Transporter T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Driving safety system Electronic stability program ESP | 65
Transporter T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Traction control system ABS/ABD | 42
Transporter T4 1.8 | 1,8 | 49 | PD | 12.90-07.92 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 1.9 Diesel

VW (VOLKSWAGEN) Transporter T4 1.9 Diesel May be shorter than in German

Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Vehicle internetworking CAN bus interface | 22
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Radio system >>> | 22
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Navigation system >>> | 22
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Airbag AB | 30
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Airbag AB | 30
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Driving safety system Electronic stability program ESP | 65
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Traction control system ABS/ABD | 42
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 09.90-04.97 | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 1.9 Diesel Turbo

VW (VOLKSWAGEN) Transporter T4 1.9 Diesel Turbo May be shorter than in German

Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Radio system >>> | 22
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Navigation system >>> | 22
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Airbag AB | 30
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Airbag AB | 30
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Traction control system ABS/ABD | 42
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Anti-lock braking system ABS | 42
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.92-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 2.0

VW (VOLKSWAGEN) Transporter T4 2.0 May be shorter than in German

Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Radio system >>> | 22
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Navigation system >>> | 22
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Engine management Digifant MP | 30
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Airbag AB | 30
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Airbag AB | 30
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Anti-lock braking system ABS | 42
Transporter T4 2.0 | 2 | 62 | AAC | 09.90-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 2.4 Diesel

VW (VOLKSWAGEN) Transporter T4 2.4 Diesel May be shorter than in German

Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Radio system >>> | 22
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Navigation system >>> | 22
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Airbag AB | 30
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Airbag AB | 30
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Heater/air conditioner Climatronic | 43
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Anti-lock braking system ABS | 42
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 09.90-05.98 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Central locking CL | 22
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Radio system >>> | 22
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Navigation system >>> | 22
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Airbag AB | 30
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Airbag AB | 30
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 05.97-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 2.4 Syncro Diesel

VW (VOLKSWAGEN) Transporter T4 2.4 Syncro Diesel May be shorter than in German

Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Radio system >>> | 22
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Navigation system >>> | 22
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Airbag AB | 30
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Airbag AB | 30
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Heater/air conditioner Climatronic | 43
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Anti-lock braking system ABS | 42
Transporter T4 2.4 Syncro Diesel | 2,4 | 57 | AAB | 11.92-09.98 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 2.5

VW (VOLKSWAGEN) Transporter T4 2.5 May be shorter than in German

Transporter T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Engine management Digifant MP | 30
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.90-12.93 | Anti-lock braking system ABS | 42
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Engine management Digifant MP | 30
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 81 | ACU | 01.94-10.96 | Anti-lock braking system ABS | 42
Transporter T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Engine management Digifant MP | 30
Transporter T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 81 | AEN | 09.95-12.95 | Anti-lock braking system ABS | 42
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Central locking CL | 22
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Engine management Simos | 43
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 85 | AET | 08.96-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Central locking CL | 22
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Engine management Simos | 43
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 81 | AEU | 08.96-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Engine management Simos | 97
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 85 | APL | 05.99-12.99 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Engine management Simos | 97
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 2.5 Syncro

VW (VOLKSWAGEN) Transporter T4 2.5 Syncro May be shorter than in German

Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Engine management Digifant MP | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.92-12.93 | Anti-lock braking system ABS | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Engine management Digifant MP | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 01.94-10.96 | Anti-lock braking system ABS | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Central locking CL | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Engine management Simos | 43
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 05.96-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Central locking CL | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Engine management Simos | 43
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 06.97-11.01 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Engine management Simos | 97
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 05.99-12.99 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Central locking CL | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Engine management Simos | 97
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 2.5 TDI

VW (VOLKSWAGEN) Transporter T4 2.5 TDI May be shorter than in German

Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management VE/EDC | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC/MSA 15.5 | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Engine management EDC/MSA 12 | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Anti-lock braking system ABS | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 01.95-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC/MSA 15.5 | 54
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 05.98-09.00 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC/MSA 15.5 | 54
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Engine management EDC/MSA 15.5 | 54
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 05.98-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 05.99-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 09.00-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AXL | 04.01-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 04.01-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.01-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 2.5 TDI Syncro

VW (VOLKSWAGEN) Transporter T4 2.5 TDI Syncro May be shorter than in German

Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Navigation system >>> | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Engine management EDC/MSA 15.5 | 42
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 03.98-06.03 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Central locking CL | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Radio system >>> | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Airbag AB | 30
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 04.01-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T4 2.8

VW (VOLKSWAGEN) Transporter T4 2.8 May be shorter than in German

Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Central locking CL | 22
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Radio system >>> | 22
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Navigation system >>> | 22
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Engine management Motronic M | 43
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Engine management Motronic M | 30
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Airbag AB | 30
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Instrumentation Instrument cluster | 49
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Airbag AB | 30
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Climatronic | 43
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Heater/air conditioner Compressor control | 25
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Traction control system ABS/ABD | 42
Transporter T4 2.8 | 2,8 | 103 | AES | 01.96-05.00 | Traction control system ABS/ABD | 42
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Vehicle internetworking CAN bus interface | 22
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Central locking CL | 22
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Radio system >>> | 22
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Navigation system >>> | 22
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Transmission control GS | 43
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Transmission control GS | 43
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Engine management Motronic ME | 59
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Airbag AB | 30
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Instrumentation Instrument cluster | 49
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Airbag AB | 30
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Driving safety system Electronic stability program ESP | 65
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Climatronic | 43
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Heater/air conditioner Compressor control | 25
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Transporter T4 2.8 | 2,8 | 150 | AMV | 05.00-06.03 | Traction control system ABS/ABD | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T5 1.9 TDI

VW (VOLKSWAGEN) Transporter T5 1.9 TDI May be shorter than in German

Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Engine management EDC 16U1 | 47
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Body service Interval reset | 33
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Driving safety system Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 04.03- | Traction control system ABS/ASR | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Engine management EDC 16U1 | 47
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Body service Interval reset | 33
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Driving safety system Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 04.03- | Traction control system ABS/ASR | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Engine management EDC 16U31 | 47
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Body service Interval reset | 33
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 01.06- | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Engine management EDC 16U31 | 47
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Body service Interval reset | 33
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 06.06- | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Engine management EDC 16U31 | 47
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Body service Interval reset | 33
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 01.06- | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Engine management EDC 16U31 | 47
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Body service Interval reset | 33
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 06.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T5 2.0

VW (VOLKSWAGEN) Transporter T5 2.0 May be shorter than in German

Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Engine management Motronic ME | 58
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Driver information Audio | 42
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Body service Interval reset | 33
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Airbag AB | 30
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Airbag AB | 30
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Anti-lock braking system ABS | 42
Transporter T5 2.0 | 2 | 85 | AXA | 06.03- | Traction control system ABS/ASR | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T5 2.5 TDI

VW (VOLKSWAGEN) Transporter T5 2.5 TDI May be shorter than in German

Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Engine management EDC 16U1 | 47
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 02.03- | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Engine management EDC 16U1 | 47
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 04.03- | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Engine management EDC 16U1 | 47
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 01.04- | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Engine management EDC 16U1 | 47
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 02.03- | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Engine management EDC 16U1 | 47
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.03- | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Engine management EDC 16U31 | 47
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 01.06- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Engine management EDC 16U31 | 47
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 06.06- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Engine management EDC 16U31 | 47
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 01.06- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Engine management EDC 16U31 | 47
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Body service Interval reset | 33
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 06.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T5 2.5 TDI 4 Motion

VW (VOLKSWAGEN) Transporter T5 2.5 TDI 4 Motion May be shorter than in German

Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Engine management EDC 16U1 | 47
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Driver information Audio | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Body service Interval reset | 33
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | AXD | 07.04- | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Engine management EDC 16U1 | 47
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Driver information Audio | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Body service Interval reset | 33
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | AXE | 07.04- | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Engine management EDC 16U31 | 47
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Driver information Audio | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Body service Interval reset | 33
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 01.06- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Engine management EDC 16U31 | 47
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Driver information Audio | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Body service Interval reset | 33
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 96 | BNZ | 06.06- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Engine management EDC 16U31 | 47
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Driver information Audio | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Body service Interval reset | 33
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 01.06- | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Engine management EDC 16U31 | 47
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Driver information Audio | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Body service Interval reset | 33
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Airbag AB | 30
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Driving safety system Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4 Motion | 2,5 | 128 | BPC | 06.06- | Anti-lock braking system ABS | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T5 3.2

VW (VOLKSWAGEN) Transporter T5 3.2 May be shorter than in German

Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Engine management Motronic ME | 58
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Driver information Audio | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Body service Interval reset | 33
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Driving safety system Electronic stability program ESP | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Anti-lock braking system ABS | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.03-06.04 | Traction control system ABS/ASR | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Engine management Motronic ME | 58
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Driver information Audio | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Body service Interval reset | 33
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Driving safety system Electronic stability program ESP | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Anti-lock braking system ABS | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 02.04- | Traction control system ABS/ASR | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Engine management Motronic ME | 58
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Driver information Audio | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Body service Interval reset | 33
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Driving safety system Electronic stability program ESP | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Anti-lock braking system ABS | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 05.03- | Traction control system ABS/ASR | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Transporter T5 3.2 4 Motion

VW (VOLKSWAGEN) Transporter T5 3.2 4 Motion May be shorter than in German

Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Engine management Motronic ME | 58
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Driver information Audio | 42
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Body service Interval reset | 33
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Airbag AB | 30
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Airbag AB | 30
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Instrumentation Instrument cluster | 49
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Driving safety system Electronic stability program ESP | 42
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Anti-lock braking system ABS | 42
Transporter T5 3.2 4 Motion | 3,2 | 170 | BDL | 07.04- | Traction control system ABS/ASR | 42
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Engine management Motronic ME | 58
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Driver information Audio | 42
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Body service Interval reset | 33
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Airbag AB | 30
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Airbag AB | 30
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Instrumentation Instrument cluster | 49
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Driving safety system Electronic stability program ESP | 42
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Anti-lock braking system ABS | 42
Transporter T5 3.2 4 Motion | 3,2 | 173 | BKK | 07.04- | Traction control system ABS/ASR | 42


KTS505/670:NKW:VW (VOLKSWAGEN):Vanagon 2.1

VW (VOLKSWAGEN) Vanagon 2.1 May be shorter than in German

Vanagon 2.1 | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30
Vanagon 2.1 | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30


KTS505/670:NKW:VW (VOLKSWAGEN):Vanagon 2.1 Syncro

VW (VOLKSWAGEN) Vanagon 2.1 Syncro May be shorter than in German

Vanagon 2.1 Syncro | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30
Vanagon 2.1 Syncro | 2,1 | 70 | MV | 08.85-07.92 | Engine management Digifant ML | 30


KTS505/670:NKW:YUCHAI:King Long

YUCHAI King Long May be shorter than in German

King Long | 5,2 | 210 | YC4112ZLQ | 12.06- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:YUCHAI:YC4E

YUCHAI YC4E May be shorter than in German

YC4E | 4,3 | 180 | YC4E | 12.06- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:YUCHAI:YC6J

YUCHAI YC6J May be shorter than in German

YC6J | 6,6 | 260 | YC6J | 12.06- | Engine management CR/EDC 7 | 47
YC6J | 6,6 | 260 | YC6J | 12.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:DONGFENG:Dongfeng 6.5i

DONGFENG Dongfeng 6.5i May be shorter than in German

Dongfeng 6.5i | 6,5 | 132 | EQD180N-20 | 06.05- | Diagnosis system OBD II | 12


KTS505/670:NKW:DONGFENG:Pickup 2.0i Dual-Fuel

DONGFENG Pickup 2.0i Dual-Fuel May be shorter than in German

Pickup 2.0i Dual-Fuel | 2 | 80 | EQ491I | 02.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:DONGFENG:Pickup 2.0i Passenger

DONGFENG Pickup 2.0i Passenger May be shorter than in German

Pickup 2.0i Passenger | 2 | 80 | EQ491I | 02.06- | Diagnosis system OBD II | 12


KTS505/670:NKW:MERCEDES-BENZ:O 500 UA

MERCEDES-BENZ O 500 UA May be shorter than in German

O 500 UA | 12 | 265 | OM 457 LA (EURO III) | 05.06- | Engine management MR/PLD | 47
O 500 UA | 12 | 265 | OM 457 LA (EURO III) | 05.06- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:JAC (JIANGHUAI AUTOMOBILE):ShuaiLing II

JAC (JIANGHUAI AUTOMOBILE) ShuaiLing II May be shorter than in German

ShuaiLing II | 2,8 | 109 | HFC4DA1-2B1 | 09.07- | Engine management EDC 16 C | 60


KTS505/670:NKW:JINBEI:Haice 2.2i

JINBEI Haice 2.2i May be shorter than in German

Haice 2.2i | 2,2 | 76 | 491Q-ME | 05.04- | Diagnosis system OBD II | 12
Haice 2.2i | 2,2 | 76 | 491Q-ME | 05.04- | Engine management ITMS | 42
Haice 2.2i | 2,2 | 76 | 491Q-ME/2.2 | 10.01- | Diagnosis system OBD II | 12
Haice 2.2i | 2,2 | 76 | 491Q-ME/2.2 | 10.01- | Engine management ITMS | 42


KTS505/670:NKW:JINBEI:Jin Dian 2.0i

JINBEI Jin Dian 2.0i May be shorter than in German

Jin Dian 2.0i | 2 | 74 | XC4G19 | 03.04- | Diagnosis system OBD II | 12


KTS505/670:NKW:JINBEI:Jin Dian 2.2i

JINBEI Jin Dian 2.2i May be shorter than in German

Jin Dian 2.2i | 2,2 | 76 | JM491Q-ME | 03.04- | Diagnosis system OBD II | 12
Jin Dian 2.2i | 2,2 | 76 | JM491Q-ME | 03.04- | Engine management ITMS | 42


KTS505/670:NKW:JINBEI:Jin Dian 2.4i

JINBEI Jin Dian 2.4i May be shorter than in German

Jin Dian 2.4i | 2,4 | 90 | XC4G24 | 03.04- | Diagnosis system OBD II | 12


KTS505/670:NKW:JINBEI:Lei Long 2.2i

JINBEI Lei Long 2.2i May be shorter than in German

Lei Long 2.2i | 2,2 | 76 | JM491Q-ME | 03.04- | Diagnosis system OBD II | 12
Lei Long 2.2i | 2,2 | 76 | JM491Q-ME | 03.04- | Engine management ITMS | 42


KTS505/670:NKW:MAN:TGA 24.540 DF

MAN TGA 24.540 DF May be shorter than in German

TGA 24.540 DF | 12,4 | 397 | D 2676 LF11 | 02.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:TOYOTA:Hiace Commuter 3.0 Diesel Turbo

TOYOTA Hiace Commuter 3.0 Diesel Turbo May be shorter than in German

Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 08.07- | Engine management CR/EDC | 46


KTS505/670:NKW:JINBEI:Haice 2.4i

JINBEI Haice 2.4i May be shorter than in German

Haice 2.4i | 2,2 | 76 | 491Q-ME/2.4 | 10.01- | Diagnosis system OBD II | 12
Haice 2.4i | 2,2 | 76 | 491Q-ME/2.4 | 10.01- | Engine management ITMS | 42


KTS505/670:NKW:MAZ:5440A9

MAZ 5440A9 May be shorter than in German

5440A9 | 11,1 | 303 | 650.10 | 01.02- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:MERCEDES-BENZ:2051 BlueTec (Actros)

MERCEDES-BENZ 2051 BlueTec (Actros) May be shorter than in German

2051 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.05- | Engine management MR/PLD | 47
2051 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2648 BlueTec (Actros)

MERCEDES-BENZ 2648 BlueTec (Actros) May be shorter than in German

2648 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR/PLD | 47
2648 BlueTec (Actros) | 12 | 350 | OM 541.978 | 02.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2651 BlueTec (Actros)

MERCEDES-BENZ 2651 BlueTec (Actros) May be shorter than in German

2651 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.05- | Engine management MR/PLD | 47
2651 BlueTec (Actros) | 15,9 | 375 | OM 542.960 | 09.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2655 BlueTec (Actros)

MERCEDES-BENZ 2655 BlueTec (Actros) May be shorter than in German

2655 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 09.05- | Engine management MR/PLD | 47
2655 BlueTec (Actros) | 15,9 | 405 | OM 542.962 | 09.05- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MITSUBISHI:Delica Truck 2 Diesel Turbo 4WD

MITSUBISHI Delica Truck 2 Diesel Turbo 4WD May be shorter than in German

Delica Truck 2 Diesel Turbo 4WD | 2 | 63 | RF | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Delica Truck 2.0 Diesel Turbo

MITSUBISHI Delica Truck 2.0 Diesel Turbo May be shorter than in German

Delica Truck 2.0 Diesel Turbo | 2 | 63 | RF | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Delica Van 1.8i 4WD

MITSUBISHI Delica Van 1.8i 4WD May be shorter than in German

Delica Van 1.8i 4WD | 1,8 | 70 | F8E | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Delica Van 2 Diesel Turbo

MITSUBISHI Delica Van 2 Diesel Turbo May be shorter than in German

Delica Van 2 Diesel Turbo | 2 | 63 | RF | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:MITSUBISHI:Delica Van 2 Diesel Turbo 4WD

MITSUBISHI Delica Van 2 Diesel Turbo 4WD May be shorter than in German

Delica Van 2 Diesel Turbo 4WD | 2 | 63 | RF | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:NKW:NISSAN:Caravan Bus 2.5i

NISSAN Caravan Bus 2.5i May be shorter than in German

Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 08.07- | Engine management ECCS 2 | 68


KTS505/670:NKW:TOYOTA:Dyna 3.0 Diesel Turbo 4WD

TOYOTA Dyna 3.0 Diesel Turbo 4WD May be shorter than in German

Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 08.07- | Engine management CR/EDC | 46


KTS505/670:NKW:TOYOTA:Regiusace 3.0 Diesel Turbo

TOYOTA Regiusace 3.0 Diesel Turbo May be shorter than in German

Regiusace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 08.07- | Engine management CR/EDC | 46


KTS505/670:NKW:TOYOTA:Regiusace 3.0 Diesel Turbo 4WD

TOYOTA Regiusace 3.0 Diesel Turbo 4WD May be shorter than in German

Regiusace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 08.07- | Engine management CR/EDC | 46


KTS505/670:NKW:TOYOTA:Toyoace 3.0 Diesel Turbo

TOYOTA Toyoace 3.0 Diesel Turbo May be shorter than in German

Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 08.07- | Engine management CR/EDC | 46


KTS505/670:NKW:TOYOTA:Toyoace 3.0 Diesel Turbo 4WD

TOYOTA Toyoace 3.0 Diesel Turbo 4WD May be shorter than in German

Toyoace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 08.07- | Engine management CR/EDC | 46


KTS505/670:NKW:DODGE:Sprinter 2500 2.7

DODGE Sprinter 2500 2.7 May be shorter than in German

Sprinter 2500 2.7 | 2,7 | 115 | EX9 | 01.03-12.03 | Engine management EDC 15C6 | 57


KTS505/670:NKW:DODGE:Sprinter 2500 2.7 HO

DODGE Sprinter 2500 2.7 HO May be shorter than in German

Sprinter 2500 2.7 HO | 2,7 | 0 | EX8 | 01.04-12.06 | Transmission control EATX | 42
Sprinter 2500 2.7 HO | 2,7 | 0 | EX8 | 01.04-12.06 | Engine management EDC 16 C | 47


KTS505/670:NKW:DODGE:Sprinter 3500 2.7

DODGE Sprinter 3500 2.7 May be shorter than in German

Sprinter 3500 2.7 | 2,7 | 115 | EX9 | 01.03-12.03 | Engine management EDC 15C6 | 57


KTS505/670:NKW:DODGE:Sprinter 3500 2.7 HO

DODGE Sprinter 3500 2.7 HO May be shorter than in German

Sprinter 3500 2.7 HO | 2,7 | 0 | EX8 | 01.04-12.06 | Engine management EDC 16 C | 47


KTS505/670:NKW:FORD:F-150 4.2i

FORD F-150 4.2i May be shorter than in German

F-150 4.2i | 4,2 | 151 | 09.03- | Engine management HS CAN | 30
F-150 4.2i | 4,2 | 151 | 09.03- | Engine management EEC SAE | 30
F-150 4.2i | 4,2 | 153 | 09.96-08.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-150 4.2i 4x4

FORD F-150 4.2i 4x4 May be shorter than in German

F-150 4.2i 4x4 | 4,2 | 151 | 09.03- | Engine management HS CAN | 30
F-150 4.2i 4x4 | 4,2 | 151 | 09.03- | Engine management EEC SAE | 30
F-150 4.2i 4x4 | 4,2 | 153 | 09.96-08.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-150 4.6i

FORD F-150 4.6i May be shorter than in German

F-150 4.6i | 4,6 | 164 | 09.96-08.03 | Engine management EEC SAE | 30
F-150 4.6i | 4,6 | 164 | 09.96-08.03 | Engine management EEC5 | 17
F-150 4.6i | 4,6 | 172 | 09.03- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-150 4.6i 4x4

FORD F-150 4.6i 4x4 May be shorter than in German

F-150 4.6i 4x4 | 4,6 | 164 | 09.96-08.03 | Engine management EEC SAE | 30
F-150 4.6i 4x4 | 4,6 | 172 | 09.03- | Engine management HS CAN | 30
F-150 4.6i 4x4 | 4,6 | 172 | 09.03- | Airbag AB | 30


KTS505/670:NKW:ZIL:5301EE

ZIL 5301EE May be shorter than in German

5301EE | 4,8 | 100 | D 245.9 E3 | 01.08- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:FORD:F-150 5.4i

FORD F-150 5.4i May be shorter than in German

F-150 5.4i | 5,4 | 194 | 09.97-08.03 | Engine management EEC SAE | 30
F-150 5.4i | 5,4 | 224 | 09.03- | Engine management HS CAN | 30
F-150 5.4i | 5,4 | 224 | 09.03- | Airbag AB | 30


KTS505/670:NKW:FORD:F-150 5.4i 4x4

FORD F-150 5.4i 4x4 May be shorter than in German

F-150 5.4i 4x4 | 5,4 | 175 | 09.96-08.97 | Engine management EEC SAE | 30
F-150 5.4i 4x4 | 5,4 | 194 | 09.97-08.03 | Engine management EEC SAE | 30
F-150 5.4i 4x4 | 5,4 | 224 | 09.03- | Engine management HS CAN | 30
F-150 5.4i 4x4 | 5,4 | 224 | 09.03- | Airbag AB | 30


KTS505/670:NKW:FORD:F-150 5.4i 4x4 FFV

FORD F-150 5.4i 4x4 FFV May be shorter than in German

F-150 5.4i 4x4 FFV | 5,4 | 224 | 09.06- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-150 5.4i FFV

FORD F-150 5.4i FFV May be shorter than in German

F-150 5.4i FFV | 5,4 | 224 | 09.06- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-150 5.4i SVT Lightning

FORD F-150 5.4i SVT Lightning May be shorter than in German

F-150 5.4i SVT Lightning | 5,4 | 269 | 01.99-08.00 | Engine management EEC SAE | 30
F-150 5.4i SVT Lightning | 5,4 | 283 | 09.00-08.04 | Engine management HS CAN | 30
F-150 5.4i SVT Lightning | 5,4 | 283 | 09.00-08.04 | Engine management EEC SAE | 30
F-150 5.4i SVT Lightning | 5,4 | 283 | 09.00-08.04 | Airbag AB | 30


KTS505/670:NKW:OPEL:Vivaro 1.9 DTI

OPEL Vivaro 1.9 DTI May be shorter than in German

Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driving safety system Electronic stability program ESP TRW | 4C
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Triple Information Display | 22
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Navigation system | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information CD changer | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Telephone/emergency call system | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Navigation system | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Navigation system | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Info display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Info display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information Audio / telematics | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Driver information CD changer | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Engine management EDC 15C13 | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Engine management CR/EDC | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 03.01-08.06 | Anti-lock braking system ABS TRW | 44


KTS505/670:NKW:FORD:F-250 5.4i

FORD F-250 5.4i May be shorter than in German

F-250 5.4i | 5,4 | 175 | 10.96-08.99 | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-250 5.4i 4x4

FORD F-250 5.4i 4x4 May be shorter than in German

F-250 5.4i 4x4 | 5,4 | 175 | 10.96-08.99 | Engine management HS CAN | 30
F-250 5.4i 4x4 | 5,4 | 175 | 10.96-08.99 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-250 HD 7.3 4x4

FORD F-250 HD 7.3 4x4 May be shorter than in German

F-250 HD 7.3 4x4 | 7,3 | 134 | 09.87-08.91 | Engine management EEC SAE | 30
F-250 HD 7.3 4x4 | 7,3 | 157 | 09.94-01.98 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-250 SD 5.4i

FORD F-250 SD 5.4i May be shorter than in German

F-250 SD 5.4i | 5,4 | 194 | 09.99-08.04 | Engine management HS CAN | 30
F-250 SD 5.4i | 5,4 | 194 | 09.99-08.04 | Engine management EEC SAE | 30
F-250 SD 5.4i | 5,4 | 224 | 09.04- | Engine management HS CAN | 30
F-250 SD 5.4i | 5,4 | 224 | 09.04- | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-250 SD 5.4i 4x4

FORD F-250 SD 5.4i 4x4 May be shorter than in German

F-250 SD 5.4i 4x4 | 5,4 | 194 | 09.99-08.04 | Engine management HS CAN | 30
F-250 SD 5.4i 4x4 | 5,4 | 194 | 09.99-08.04 | Engine management EEC SAE | 30
F-250 SD 5.4i 4x4 | 5,4 | 224 | 09.04- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-250 SD 6.0

FORD F-250 SD 6.0 May be shorter than in German

F-250 SD 6.0 | 6 | 242 | 10.02-08.07 | Engine management HS CAN | 30
F-250 SD 6.0 | 6 | 242 | 10.02-08.07 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:F-250 SD 6.0 4x4

FORD F-250 SD 6.0 4x4 May be shorter than in German

F-250 SD 6.0 4x4 | 6 | 242 | 10.02-08.07 | Engine management HS CAN | 30
F-250 SD 6.0 4x4 | 6 | 242 | 10.02-08.07 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:F-250 SD 6.8i

FORD F-250 SD 6.8i May be shorter than in German

F-250 SD 6.8i | 6,8 | 231 | 09.99-08.04 | Engine management HS CAN | 30
F-250 SD 6.8i | 6,8 | 231 | 09.99-08.04 | Engine management EEC SAE | 30
F-250 SD 6.8i | 6,8 | 270 | 09.04- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-250 SD 6.8i 4x4

FORD F-250 SD 6.8i 4x4 May be shorter than in German

F-250 SD 6.8i 4x4 | 6,8 | 231 | 09.99-08.04 | Engine management HS CAN | 30
F-250 SD 6.8i 4x4 | 6,8 | 231 | 09.99-08.04 | Engine management EEC SAE | 30
F-250 SD 6.8i 4x4 | 6,8 | 270 | 09.04- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-250 SD 7.3

FORD F-250 SD 7.3 May be shorter than in German

F-250 SD 7.3 | 7,3 | 175 | 02.98-08.00 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-250 SD 7.3 4x4

FORD F-250 SD 7.3 4x4 May be shorter than in German

F-250 SD 7.3 4x4 | 7,3 | 175 | 02.98-08.00 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-350 SD 5.4i

FORD F-350 SD 5.4i May be shorter than in German

F-350 SD 5.4i | 5,4 | 194 | 02.98-08.04 | Engine management HS CAN | 30
F-350 SD 5.4i | 5,4 | 194 | 02.98-08.04 | Engine management EEC SAE | 30
F-350 SD 5.4i | 5,4 | 224 | 09.04- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-350 SD 5.4i 4x4

FORD F-350 SD 5.4i 4x4 May be shorter than in German

F-350 SD 5.4i 4x4 | 5,4 | 194 | 02.98-08.04 | Engine management HS CAN | 30
F-350 SD 5.4i 4x4 | 5,4 | 194 | 02.98-08.04 | Engine management EEC SAE | 30
F-350 SD 5.4i 4x4 | 5,4 | 224 | 09.04- | Engine management HS CAN | 30
F-350 SD 5.4i 4x4 | 5,4 | 224 | 09.04- | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-350 SD 6.0

FORD F-350 SD 6.0 May be shorter than in German

F-350 SD 6.0 | 6 | 242 | 09.02-08.07 | Engine management HS CAN | 30
F-350 SD 6.0 | 6 | 242 | 09.02-08.07 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:F-350 SD 6.0 4x4

FORD F-350 SD 6.0 4x4 May be shorter than in German

F-350 SD 6.0 4x4 | 6 | 242 | 09.02-08.07 | Engine management HS CAN | 30
F-350 SD 6.0 4x4 | 6 | 242 | 09.02-08.07 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:F-350 SD 6.8i

FORD F-350 SD 6.8i May be shorter than in German

F-350 SD 6.8i | 6,8 | 231 | 02.98-08.04 | Engine management HS CAN | 30
F-350 SD 6.8i | 6,8 | 231 | 02.98-08.04 | Engine management EEC SAE | 30
F-350 SD 6.8i | 6,8 | 270 | 09.05- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-350 SD 6.8i 4x4

FORD F-350 SD 6.8i 4x4 May be shorter than in German

F-350 SD 6.8i 4x4 | 6,8 | 231 | 02.98-08.04 | Engine management HS CAN | 30
F-350 SD 6.8i 4x4 | 6,8 | 231 | 02.98-08.04 | Engine management EEC SAE | 30
F-350 SD 6.8i 4x4 | 6,8 | 270 | 09.05- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-350 SD 7.3

FORD F-350 SD 7.3 May be shorter than in German

F-350 SD 7.3 | 7,3 | 175 | 02.98-08.00 | Engine management EEC SAE | 30
F-350 SD 7.3 | 7,3 | 187 | 09.00-08.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-350 SD 7.3 4x4

FORD F-350 SD 7.3 4x4 May be shorter than in German

F-350 SD 7.3 4x4 | 7,3 | 175 | 02.98-08.00 | Engine management EEC SAE | 30
F-350 SD 7.3 4x4 | 7,3 | 187 | 09.00-08.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-450 SD 6.0

FORD F-450 SD 6.0 May be shorter than in German

F-450 SD 6.0 | 6 | 242 | 09.02-08.07 | Engine management HS CAN | 30
F-450 SD 6.0 | 6 | 242 | 09.02-08.07 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:F-450 SD 6.0 4x4

FORD F-450 SD 6.0 4x4 May be shorter than in German

F-450 SD 6.0 4x4 | 6 | 242 | 09.02-08.07 | Engine management HS CAN | 30
F-450 SD 6.0 4x4 | 6 | 242 | 09.02-08.07 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:F-450 SD 6.8i

FORD F-450 SD 6.8i May be shorter than in German

F-450 SD 6.8i | 6,8 | 231 | 02.98-08.04 | Engine management EEC SAE | 30
F-450 SD 6.8i | 6,8 | 270 | 09.04- | Engine management HS CAN | 30
F-450 SD 6.8i | 6,8 | 270 | 09.04- | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-450 SD 6.8i 4x4

FORD F-450 SD 6.8i 4x4 May be shorter than in German

F-450 SD 6.8i 4x4 | 6,8 | 231 | 02.98-08.04 | Engine management EEC SAE | 30
F-450 SD 6.8i 4x4 | 6,8 | 270 | 09.04- | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-450 SD 7.3

FORD F-450 SD 7.3 May be shorter than in German

F-450 SD 7.3 | 7,3 | 175 | 02.95-08.00 | Engine management EEC SAE | 30
F-450 SD 7.3 | 7,3 | 187 | 09.00-08.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-450 SD 7.3 4x4

FORD F-450 SD 7.3 4x4 May be shorter than in German

F-450 SD 7.3 4x4 | 7,3 | 175 | 02.95-08.00 | Engine management EEC SAE | 30
F-450 SD 7.3 4x4 | 7,3 | 187 | 09.00-08.03 | Engine management EEC SAE | 30


KTS505/670:NKW:JMC (JIANGLING):Baodian

JMC (JIANGLING) Baodian May be shorter than in German

Baodian | 2,8 | 57 | JX493Q1 | 08.07- | Diagnosis system OBD II | 12
Baodian | 2,8 | 57 | JX493Q1 | 08.07- | Engine management EDC 16 C | 60


KTS505/670:NKW:FORD:F-550 SD 6.0

FORD F-550 SD 6.0 May be shorter than in German

F-550 SD 6.0 | 6 | 242 | 09.02-08.07 | Engine management HS CAN | 30
F-550 SD 6.0 | 6 | 242 | 09.02-08.07 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:F-550 SD 6.0 4x4

FORD F-550 SD 6.0 4x4 May be shorter than in German

F-550 SD 6.0 4x4 | 6 | 242 | 09.02-08.07 | Engine management HS CAN | 30
F-550 SD 6.0 4x4 | 6 | 242 | 09.02-08.07 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:F-550 SD 6.8i

FORD F-550 SD 6.8i May be shorter than in German

F-550 SD 6.8i | 6,8 | 231 | 02.98-08.04 | Engine management EEC SAE | 30
F-550 SD 6.8i | 6,8 | 270 | 09.04- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:F-550 SD 7.3

FORD F-550 SD 7.3 May be shorter than in German

F-550 SD 7.3 | 7,3 | 175 | 02.98-08.00 | Engine management EEC SAE | 30
F-550 SD 7.3 | 7,3 | 187 | 09.00-08.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:F-550 SD 7.3 4x4

FORD F-550 SD 7.3 4x4 May be shorter than in German

F-550 SD 7.3 4x4 | 7,3 | 175 | 02.98-08.00 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:E-150 4.2i

FORD E-150 4.2i May be shorter than in German

E-150 4.2i | 4,2 | 149 | 01.97-12.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:E-150 4.6i

FORD E-150 4.6i May be shorter than in German

E-150 4.6i | 4,6 | 160 | 10.99-09.05 | Engine management HS CAN | 30
E-150 4.6i | 4,6 | 168 | 10.05-09.07 | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-150 5.4i

FORD E-150 5.4i May be shorter than in German

E-150 5.4i | 5,4 | 175 | 10.97-09.99 | Engine management HS CAN | 30
E-150 5.4i | 5,4 | 190 | 10.05-09.07 | Engine management HS CAN | 30
E-150 5.4i | 5,4 | 190 | 10.99-09.05 | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-250 4.2i

FORD E-250 4.2i May be shorter than in German

E-250 4.2i | 4,2 | 149 | 01.97-12.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:E-250 4.6i

FORD E-250 4.6i May be shorter than in German

E-250 4.6i | 4,6 | 168 | 10.03-09.05 | Engine management HS CAN | 30
E-250 4.6i | 4,6 | 168 | 10.05-09.07 | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-250 5.4i

FORD E-250 5.4i May be shorter than in German

E-250 5.4i | 5,4 | 190 | 10.05-09.07 | Engine management HS CAN | 30
E-250 5.4i | 5,4 | 190 | 10.99-09.05 | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-250 5.4i NGV

FORD E-250 5.4i NGV May be shorter than in German

E-250 5.4i NGV | 5,4 | 168 | 10.99-09.05 | Engine management HS CAN | 30


KTS505/670:NKW:PAZ PAVLOVO:4234

PAZ PAVLOVO 4234 May be shorter than in German

4234 | 4,8 | 110 | D 245.9 E3 | 01.08- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:FORD:E-350 5.4i

FORD E-350 5.4i May be shorter than in German

E-350 5.4i | 5,4 | 190 | 10.99-09.05 | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-350 5.4i NGV

FORD E-350 5.4i NGV May be shorter than in German

E-350 5.4i NGV | 5,4 | 168 | 10.99-09.05 | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-350 6.0

FORD E-350 6.0 May be shorter than in German

E-350 6.0 | 6 | 175 | 10.03-09.05 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:E-350 6.8

FORD E-350 6.8 May be shorter than in German

E-350 6.8 | 6,8 | 228 | 10.97-09.05 | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-450 5.4i

FORD E-450 5.4i May be shorter than in German

E-450 5.4i | 5,4 | 190 | 10.02-09.04 | Engine management HS CAN | 30
E-450 5.4i | 5,4 | 190 | 10.02-09.04 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:E-450 6.0

FORD E-450 6.0 May be shorter than in German

E-450 6.0 | 6 | 175 | 10.03-09.05 | Engine management HS CAN | 30
E-450 6.0 | 6 | 175 | 10.03-09.05 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:E-450 6.8

FORD E-450 6.8 May be shorter than in German

E-450 6.8 | 6,8 | 228 | 10.97-09.05 | Engine management HS CAN | 30
E-450 6.8 | 6,8 | 228 | 10.97-09.05 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:E-550 SD 7.3

FORD E-550 SD 7.3 May be shorter than in German

E-550 SD 7.3 | 7,3 | 187 | 09.02-12.03 | Engine management EEC SAE | 30


KTS505/670:NKW:BAW:Fenix 1044

BAW Fenix 1044 May be shorter than in German

Fenix 1044 | 3,2 | 76 | CA4DC2-10E3 | 04.08- | Engine management EDC 16 C | 60


KTS505/670:NKW:BAW:Fenix 1065

BAW Fenix 1065 May be shorter than in German

Fenix 1065 | 3,2 | 88 | CA4DC2-12E3 | 04.08- | Engine management EDC 16 C | 60


KTS505/670:NKW:MERCEDES-BENZ:Unimog U 20

MERCEDES-BENZ Unimog U 20 May be shorter than in German

Unimog U 20 | 4,3 | 110 | OM 900.915 LA | 10.07- | Engine management MR/PLD | 47
Unimog U 20 | 4,3 | 110 | OM 900.915 LA | 10.07- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:PAZ PAVLOVO:32053

PAZ PAVLOVO 32053 May be shorter than in German

32053 | 4,8 | 110 | D 245.9 E3 | 01.08- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:DAIHATSU:Hijet Cargo 0.7i Hybrid

DAIHATSU Hijet Cargo 0.7i Hybrid May be shorter than in German

Hijet Cargo 0.7i Hybrid | 0,7 | 37 | EFVE | 08.05- | Airbag AB | 22
Hijet Cargo 0.7i Hybrid | 0,7 | 37 | EFVE | 08.05- | Anti-lock braking system ABS | 42


KTS505/670:NKW:FORD:E-350 SD 5.4i

FORD E-350 SD 5.4i May be shorter than in German

E-350 SD 5.4i | 5,4 | 190 | 10.05- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-350 SD 6.0

FORD E-350 SD 6.0 May be shorter than in German

E-350 SD 6.0 | 6 | 175 | 10.05- | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:E-350 SD 6.8

FORD E-350 SD 6.8 May be shorter than in German

E-350 SD 6.8 | 6,8 | 228 | 10.05- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-450 7.3

FORD E-450 7.3 May be shorter than in German

E-450 7.3 | 7,3 | 187 | 09.02-12.03 | Engine management EEC SAE | 30


KTS505/670:NKW:FORD:E-450 SD 5.4i

FORD E-450 SD 5.4i May be shorter than in German

E-450 SD 5.4i | 5,4 | 190 | 10.04- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-450 SD 6.0

FORD E-450 SD 6.0 May be shorter than in German

E-450 SD 6.0 | 6 | 175 | 10.05- | Engine management HS CAN | 30
E-450 SD 6.0 | 6 | 175 | 10.05- | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:NKW:FORD:E-450 SD 6.8i

FORD E-450 SD 6.8i May be shorter than in German

E-450 SD 6.8i | 6,8 | 228 | 10.05- | Engine management HS CAN | 30


KTS505/670:NKW:FORD:E-550 SD 6.8i

FORD E-550 SD 6.8i May be shorter than in German

E-550 SD 6.8i | 6,8 | 228 | 10.02-12.03 | Engine management HS CAN | 30


KTS505/670:NKW:JAC (JIANGHUAI AUTOMOBILE):HFC1040KL 2.8 Diesel

JAC (JIANGHUAI AUTOMOBILE) HFC1040KL 2.8 Diesel May be shorter than in German

HFC1040KL 2.8 Diesel | 2,8 | 80 | JAC4Cyl_2.8L_EU3 | 08.08- | Engine management EDC 16 C | 60


KTS505/670:NKW:JAC (JIANGHUAI AUTOMOBILE):HFC1045K2 2.8 Diesel

JAC (JIANGHUAI AUTOMOBILE) HFC1045K2 2.8 Diesel May be shorter than in German

HFC1045K2 2.8 Diesel | 2,8 | 80 | JAC4Cyl_2.8L_EU3 | 08.08- | Engine management EDC 16 C | 60


KTS505/670:NKW:MERCEDES-BENZ:1728 (Atego)

MERCEDES-BENZ 1728 (Atego) May be shorter than in German

1728 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 06.07- | Engine management MR/PLD | 47
1728 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 06.07- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:MERCEDES-BENZ:2428 (Atego)

MERCEDES-BENZ 2428 (Atego) May be shorter than in German

2428 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 06.07- | Engine management MR/PLD | 47
2428 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 06.07- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:GREATWALL:Steed 2.8 CC1031

GREATWALL Steed 2.8 CC1031 May be shorter than in German

Steed 2.8 CC1031 | 2,8 | 70 | GW2.8TC | 08.07- | Diagnosis system OBD II | 12
Steed 2.8 CC1031 | 2,8 | 70 | GW2.8TC | 08.07- | Engine management EDC 16 C | 60
Steed 2.8 CC1031 | 2,8 | 70 | GW2.8TC | 08.07- | Anti-lock braking system ABS | 63
Steed 2.8 CC1031 | 2,8 | 70 | GW2.8TC | 08.07- | Traction control system ABS/ASR | 63


KTS505/670:NKW:MAN:TGA 35.410 FFD

MAN TGA 35.410 FFD May be shorter than in German

TGA 35.410 FFD | 12 | 301 | D 2866 LF28 | 06.03-05.04 | Engine management EDC MS 6.1 | 22
TGA 35.410 FFD | 12 | 301 | D 2866 LF28 | 06.03-12.05 | Engine management EDC MS 6.1 | 22
TGA 35.410 FFD | 12 | 301 | D 2866 LF28 | 07.03-05.04 | Engine management EDC MS 6.1 | 22
TGA 35.410 FFD | 12 | 301 | D 2866 LF28 | 09.03-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 35.480 FFD

MAN TGA 35.480 FFD May be shorter than in German

TGA 35.480 FFD | 12,8 | 352 | D 2876 LF12 | 06.03-03.06 | Engine management CR/EDC | 22
TGA 35.480 FFD | 12,8 | 352 | D 2876 LF12 | 07.03-03.06 | Engine management CR/EDC | 22
TGA 35.480 FFD | 12,8 | 353 | D 2876 LF12 | 09.03-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 41.410 FFD

MAN TGA 41.410 FFD May be shorter than in German

TGA 41.410 FFD | 12 | 301 | D 2866 LF28 | 05.03-05.04 | Engine management EDC MS 6.1 | 22
TGA 41.410 FFD | 12 | 301 | D 2866 LF28 | 09.02-12.05 | Engine management EDC MS 6.1 | 22
TGA 41.410 FFD | 12 | 301 | D 2866 LF28 | 09.03-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 41.480 FFD

MAN TGA 41.480 FFD May be shorter than in German

TGA 41.480 FFD | 12,8 | 353 | D 2876 LF12 | 05.03-09.06 | Engine management CR/EDC | 22
TGA 41.480 FFD | 12,8 | 353 | D 2876 LF12 | 06.03- | Engine management CR/EDC | 22


KTS505/670:NKW:MERCEDES-BENZ:O 530 GL CapaCity (Citaro)

MERCEDES-BENZ O 530 GL CapaCity (Citaro) May be shorter than in German

O 530 GL CapaCity (Citaro) | 12 | 260 | OM 457.95... HLA | 04.07- | Engine management MR/PLD | 47
O 530 GL CapaCity (Citaro) | 12 | 260 | OM 457.95... HLA | 04.07- | Engine management MR UPS/FFS | 42


KTS505/670:NKW:TOYOTA:Hiace 2.4

TOYOTA Hiace 2.4 May be shorter than in German

Hiace 2.4 | 2,4 | 85 | 2RZE | 03.97- | Engine management TCCS | 10


KTS505/670:NKW:TOYOTA:Hiace 2.7 4x4

TOYOTA Hiace 2.7 4x4 May be shorter than in German

Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 04.98- | Engine management TCCS II | 47
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 04.98- | Engine management M-OBD | 47


KTS505/670:NKW:ZIL:433185

ZIL 433185 May be shorter than in German

433185 | 7,1 | 169 | D 260.5 E3 | 05.08- | Engine management CR/EDC 7 | 47


KTS505/670:NKW:MAN:TGA 18.310 FA, FH

MAN TGA 18.310 FA, FH May be shorter than in German

TGA 18.310 FA, FH | 10,5 | 228 | D 2066 LF04 | 03.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.310 FC, FK, FL

MAN TGA 18.310 FC, FK, FL May be shorter than in German

TGA 18.310 FC, FK, FL | 10,5 | 228 | D 2066 LF04 | 03.04-09.06 | Engine management CR/EDC | 22
TGA 18.310 FC, FK, FL | 12 | 228 | D 2866 LF26 | 09.02-03.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.320 FC, FK, FL

MAN TGA 18.320 FC, FK, FL May be shorter than in German

TGA 18.320 FC, FK, FL | 10,5 | 235 | D 2066 LF30 | 04.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 18.350 FC, FK, FL

MAN TGA 18.350 FC, FK, FL May be shorter than in German

TGA 18.350 FC, FK, FL | 10,5 | 257 | D 2066 LF03 | 03.04- | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.360 FC, FK, FL

MAN TGA 18.360 FC, FK, FL May be shorter than in German

TGA 18.360 FC, FK, FL | 12 | 265 | D 2866 LF27 | 09.02-03.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.390 FA, FH

MAN TGA 18.390 FA, FH May be shorter than in German

TGA 18.390 FA, FH | 10,5 | 287 | D 2066 LF02 | 03.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.390 FC, FK, FL

MAN TGA 18.390 FC, FK, FL May be shorter than in German

TGA 18.390 FC, FK, FL | 10,5 | 287 | D 2066 LF02 | 03.04- | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.400 FC, FK, FL

MAN TGA 18.400 FC, FK, FL May be shorter than in German

TGA 18.400 FC, FK, FL | 10,5 | 294 | D 2066 LF22 | 01.06-11.06 | Exhaust gas treatment Denoxtronic | 47
TGA 18.400 FC, FK, FL | 10,5 | 294 | D 2066 LF24 | 01.06-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 18.410 FC, FK, FL

MAN TGA 18.410 FC, FK, FL May be shorter than in German

TGA 18.410 FC, FK, FL | 12 | 301 | D 2866 LF28 | 09.02-03.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.430 FA, FH

MAN TGA 18.430 FA, FH May be shorter than in German

TGA 18.430 FA, FH | 10,5 | 316 | D 2066 LF01 | 03.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.430 FC, FK, FL

MAN TGA 18.430 FC, FK, FL May be shorter than in German

TGA 18.430 FC, FK, FL | 10,5 | 316 | D 2066 LF01 | 03.04- | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.440 FA, FC, FK, FL

MAN TGA 18.440 FA, FC, FK, FL May be shorter than in German

TGA 18.440 FA, FC, FK, FL | 10,5 | 324 | D 2066 LF31 | 07.06- | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 18.440 FC, FK, FL

MAN TGA 18.440 FC, FK, FL May be shorter than in German

TGA 18.440 FC, FK, FL | 10,5 | 321 | D 2066 LF21 | 01.06-11.06 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 18.480 FC, FK, FL

MAN TGA 18.480 FC, FK, FL May be shorter than in German

TGA 18.480 FC, FK, FL | 12,8 | 353 | D 2876 LF12 | 07.03-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 18.510 FC, FK, FL

MAN TGA 18.510 FC, FK, FL May be shorter than in German

TGA 18.510 FC, FK, FL | 12,8 | 375 | D 2876 LF05 | 09.02-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 18.530 FC, FK, FL

MAN TGA 18.530 FC, FK, FL May be shorter than in German

TGA 18.530 FC, FK, FL | 12,8 | 390 | D 2876 LF13 | 10.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 24.480 FN, FP, FV

MAN TGA 24.480 FN, FP, FV May be shorter than in German

TGA 24.480 FN, FP, FV | 12,8 | 353 | D 2876 LF12 | 06.03-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 24.530 FN, FP, FV

MAN TGA 24.530 FN, FP, FV May be shorter than in German

TGA 24.530 FN, FP, FV | 12,8 | 390 | D 2876 LF13 | 12.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.310 FD

MAN TGA 26.310 FD May be shorter than in German

TGA 26.310 FD | 12 | 228 | D 2866 LF26 | 10.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.310 FD, FH, FN, FV

MAN TGA 26.310 FD, FH, FN, FV May be shorter than in German

TGA 26.310 FD, FH, FN, FV | 10,5 | 228 | D 2066 LF04 | 04.04-09.06 | Engine management CR/EDC | 22
TGA 26.310 FD, FH, FN, FV | 10,5 | 228 | D 2066 LF04 | 09.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.310 FD, FV

MAN TGA 26.310 FD, FV May be shorter than in German

TGA 26.310 FD, FV | 10,5 | 228 | D 2066 LF04 | 03.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.310 FN, FP, FV

MAN TGA 26.310 FN, FP, FV May be shorter than in German

TGA 26.310 FN, FP, FV | 12 | 228 | D 2866 LF26 | 09.02-05.04 | Engine management EDC MS 6.1 | 22
TGA 26.310 FN, FP, FV | 12 | 228 | D 2866 LF26 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.320 FD, FH, FN, FV

MAN TGA 26.320 FD, FH, FN, FV May be shorter than in German

TGA 26.320 FD, FH, FN, FV | 10,5 | 235 | D 2066 LF30 | 04.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 26.360 FD

MAN TGA 26.360 FD May be shorter than in German

TGA 26.360 FD | 12 | 265 | D 2866 LF27 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.360 FD, FH, FN, FV

MAN TGA 26.360 FD, FH, FN, FV May be shorter than in German

TGA 26.360 FD, FH, FN, FV | 10,5 | 265 | D 2066 LF29 | 04.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 26.360 FN, FP, FV

MAN TGA 26.360 FN, FP, FV May be shorter than in German

TGA 26.360 FN, FP, FV | 12 | 265 | D 2866 LF27 | 10.02-05.04 | Engine management EDC MS 6.1 | 22
TGA 26.360 FN, FP, FV | 12 | 265 | D 2866 LF27 | 10.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.400 FD, FH, FN, FV

MAN TGA 26.400 FD, FH, FN, FV May be shorter than in German

TGA 26.400 FD, FH, FN, FV | 10,5 | 294 | D 2066 LF22 | 01.06-11.06 | Exhaust gas treatment Denoxtronic | 47
TGA 26.400 FD, FH, FN, FV | 10,5 | 294 | D 2066 LF24 | 01.06-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 26.410 FD

MAN TGA 26.410 FD May be shorter than in German

TGA 26.410 FD | 12 | 301 | D 2866 LF28 | 08.03-12.05 | Engine management EDC MS 6.1 | 22
TGA 26.410 FD | 12 | 301 | D 2866 LF28 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.410 FN, FP, FV

MAN TGA 26.410 FN, FP, FV May be shorter than in German

TGA 26.410 FN, FP, FV | 12 | 301 | D 2866 LF28 | 09.02-05.04 | Engine management EDC MS 6.1 | 22
TGA 26.410 FN, FP, FV | 12 | 301 | D 2866 LF28 | 10.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.440 FD, FH, FN, FV

MAN TGA 26.440 FD, FH, FN, FV May be shorter than in German

TGA 26.440 FD, FH, FN, FV | 10,5 | 321 | D 2066 LF21 | 01.06-11.06 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 26.460 FD

MAN TGA 26.460 FD May be shorter than in German

TGA 26.460 FD | 12,8 | 338 | D 2876 LF04 | 09.02-06.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.460 FN, FP, FV

MAN TGA 26.460 FN, FP, FV May be shorter than in German

TGA 26.460 FN, FP, FV | 12,8 | 338 | D 2876 LF04 | 09.02-05.04 | Engine management EDC MS 6.1 | 22
TGA 26.460 FN, FP, FV | 12,8 | 338 | D 2876 LF04 | 10.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.480 FD

MAN TGA 26.480 FD May be shorter than in German

TGA 26.480 FD | 12,8 | 353 | D 2876 LF12 | 06.03-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.480 FD, FH, FN, FV

MAN TGA 26.480 FD, FH, FN, FV May be shorter than in German

TGA 26.480 FD, FH, FN, FV | 12,4 | 353 | D 2676 LF12 | 07.06-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 26.480 FN, FP, FV

MAN TGA 26.480 FN, FP, FV May be shorter than in German

TGA 26.480 FN, FP, FV | 12,8 | 353 | D 2876 LF12 | 05.03-09.06 | Engine management CR/EDC | 22
TGA 26.480 FN, FP, FV | 12,8 | 353 | D 2876 LF12 | 07.03-06.05 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.510 FD

MAN TGA 26.510 FD May be shorter than in German

TGA 26.510 FD | 12,8 | 375 | D 2876 LF05 | 09.02-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.510 FN, FP, FV

MAN TGA 26.510 FN, FP, FV May be shorter than in German

TGA 26.510 FN, FP, FV | 12,8 | 375 | D 2876 LF05 | 10.02-06.03 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 26.530 FD

MAN TGA 26.530 FD May be shorter than in German

TGA 26.530 FD | 12,8 | 390 | D 2876 LF13 | 10.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.530 FN, FP, FV

MAN TGA 26.530 FN, FP, FV May be shorter than in German

TGA 26.530 FN, FP, FV | 12,8 | 390 | D 2876 LF13 | 09.02-06.05 | Engine management CR/EDC | 22
TGA 26.530 FN, FP, FV | 12,8 | 390 | D 2876 LF13 | 11.02-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 26.540 FD, FH, FN, FV

MAN TGA 26.540 FD, FH, FN, FV May be shorter than in German

TGA 26.540 FD, FH, FN, FV | 12,4 | 397 | D 2676 LF11 | 02.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 28.310 FN

MAN TGA 28.310 FN May be shorter than in German

TGA 28.310 FN | 10,5 | 228 | D 2066 LF04 | 03.04-09.06 | Engine management CR/EDC | 22
TGA 28.310 FN | 10,5 | 228 | D 2066 LF04 | 04.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 28.320 FN

MAN TGA 28.320 FN May be shorter than in German

TGA 28.320 FN | 10,5 | 235 | D 2066 LF30 | 04.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 28.360 FN

MAN TGA 28.360 FN May be shorter than in German

TGA 28.360 FN | 10,5 | 265 | D 2066 LF29 | 04.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 28.400 FN

MAN TGA 28.400 FN May be shorter than in German

TGA 28.400 FN | 10,5 | 294 | D 2066 LF22 | 07.06-11.06 | Exhaust gas treatment Denoxtronic | 47
TGA 28.400 FN | 10,5 | 294 | D 2066 LF24 | 07.06-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 28.440 FN

MAN TGA 28.440 FN May be shorter than in German

TGA 28.440 FN | 10,5 | 321 | D 2066 LF23 | 02.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 28.480 FN

MAN TGA 28.480 FN May be shorter than in German

TGA 28.480 FN | 12,4 | 353 | D 2676 LF12 | 07.06-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 28.540 FN

MAN TGA 28.540 FN May be shorter than in German

TGA 28.540 FN | 12,4 | 397 | D 2676 LF11 | 02.07-09.07 | Exhaust gas treatment Denoxtronic | 47


KTS505/670:NKW:MAN:TGA 32.310 FFD

MAN TGA 32.310 FFD May be shorter than in German

TGA 32.310 FFD | 12 | 228 | D 2866 LF26 | 06.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 32.360 FFD

MAN TGA 32.360 FFD May be shorter than in German

TGA 32.360 FFD | 12 | 228 | D 2866 LF27 | 09.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 32.410 FFD

MAN TGA 32.410 FFD May be shorter than in German

TGA 32.410 FFD | 12 | 301 | D 2866 LF28 | 09.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 32.460 FFD

MAN TGA 32.460 FFD May be shorter than in German

TGA 32.460 FFD | 12,8 | 338 | D 2876 LF04 | 09.02-05.04 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 33.360 FD

MAN TGA 33.360 FD May be shorter than in German

TGA 33.360 FD | 12 | 265 | D 2866 LF27 | 09.02-02.08 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 33.480 FD

MAN TGA 33.480 FD May be shorter than in German

TGA 33.480 FD | 12,8 | 353 | D 2876 LF12 | 06.03- | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 35.310 FFD

MAN TGA 35.310 FFD May be shorter than in German

TGA 35.310 FFD | 12 | 265 | D 2866 LF26 | 06.03-06.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 35.350 FFD

MAN TGA 35.350 FFD May be shorter than in German

TGA 35.350 FFD | 10,5 | 257 | D 2066 LF03 | 03.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 35.360 FFD

MAN TGA 35.360 FFD May be shorter than in German

TGA 35.360 FFD | 12 | 228 | D 2866 LF27 | 06.03- | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 35.460 FFD

MAN TGA 35.460 FFD May be shorter than in German

TGA 35.460 FFD | 12,8 | 338 | D 2876 LF04 | 06.03-06.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 37.350 FFD

MAN TGA 37.350 FFD May be shorter than in German

TGA 37.350 FFD | 10,5 | 257 | D 2066 LF03 | 03.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 41.350 FFD

MAN TGA 41.350 FFD May be shorter than in German

TGA 41.350 FFD | 10,5 | 257 | D 2066 LF03 | 03.04- | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 41.360 FFD

MAN TGA 41.360 FFD May be shorter than in German

TGA 41.360 FFD | 12 | 265 | D 2866 LF27 | 09.02-12.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 41.460 FV

MAN TGA 41.460 FV May be shorter than in German

TGA 41.460 FV | 12,8 | 338 | D 2876 LF04 | 09.02-06.05 | Engine management EDC MS 6.1 | 22


KTS505/670:NKW:MAN:TGA 41.530 FV

MAN TGA 41.530 FV May be shorter than in German

TGA 41.530 FV | 12,8 | 390 | D 2876 LF13 | 06.03-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:TATA (TELCO):613 LPT

TATA (TELCO) 613 LPT May be shorter than in German

613 LPT | 5,7 | 96 | 697 TCIC | 01.08- | Engine management EDC 15VM | 51


KTS505/670:NKW:TOYOTA:Liteace Van 1.5i

TOYOTA Liteace Van 1.5i May be shorter than in German

Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 02.08- | Anti-lock braking system ABS | 8B


KTS505/670:NKW:MERCEDES-BENZ:126 Vito

MERCEDES-BENZ 126 Vito May be shorter than in German

126 Vito | 3,5 | 190 | M 272.978 | 09.07- | Transmission control Electr. gear selector lever (EWM) | 30
126 Vito | 3,5 | 190 | M 272.978 | 09.07- | Engine management Motronic ME | 46
126 Vito | 3,5 | 190 | M 272.978 | 09.07- | Airbag AB | 77
126 Vito | 3,5 | 190 | M 272.978 | 09.07- | Transmission control EGS | 42


KTS505/670:NKW:FOTON (BEIJING FUTIAN ENVIR.):Aolin

FOTON (BEIJING FUTIAN ENVIR.) Aolin May be shorter than in German

Aolin | 4 | 101 | Ouli D4 (150Ti) | 03.09- | Engine management CR/EDC 7 | 60


KTS505/670:NKW:FOTON (BEIJING FUTIAN ENVIR.):Qibing

FOTON (BEIJING FUTIAN ENVIR.) Qibing May be shorter than in German

Qibing | 6 | 156 | Ouli D6 (230Ti) | 03.09- | Engine management CR/EDC 7 | 60


KTS505/670:NKW:FIAT:Ducato 10 2.5 TD 4x4

FIAT Ducato 10 2.5 TD 4x4 May be shorter than in German

Ducato 10 2.5 TD 4x4 | 2,5 | 85 | 8140.47 | 03.94-03.98 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 10 2.8 TD

FIAT Ducato 10 2.8 TD May be shorter than in German

Ducato 10 2.8 TD | 2,8 | 90 | 8140.43 | 10.97-03.02 | Airbag AB | 77
Ducato 10 2.8 TD | 2,8 | 90 | 8140.43 | 10.97-03.02 | Anti-lock braking system ABS | 42


KTS505/670:NKW:FIAT:Ducato 11 2.8 JTD 4x4

FIAT Ducato 11 2.8 JTD 4x4 May be shorter than in German

Ducato 11 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 04.02-08.06 | Engine management CR/EDC | 60


KTS505/670:NKW:FAW:Hong Ta

FAW Hong Ta May be shorter than in German

Hong Ta | 3 | 70 | Yunnei 30CR | 08.09- | Diagnosis system OBD II | 12


KTS505/670:NKW:MAN:TGA 33.310 FFD

MAN TGA 33.310 FFD May be shorter than in German

TGA 33.310 FFD | 10,5 | 228 | D 2066 LF04 | 03.04-09.06 | Engine management CR/EDC | 22


KTS505/670:NKW:FIAT:Ducato 18 2.3 JTD EGR

FIAT Ducato 18 2.3 JTD EGR May be shorter than in German

Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 01.08- | Airbag AB | 42


KTS505/670:NKW:MAN:TGA 33.350 FD

MAN TGA 33.350 FD May be shorter than in German

TGA 33.350 FD | 10,5 | 257 | D 2066 LF03 | 03.04- | Engine management CR/EDC | 22


KTS505/670:NKW:MAN:TGA 33.480 FDA

MAN TGA 33.480 FDA May be shorter than in German

TGA 33.480 FDA | 12,8 | 352 | D 2876 LF12 | 08.03- | Engine management CR/EDC | 22


KTS505/670:NKW:AGRALE-DEUTZ

KTS505/670 - AGRALE-DEUTZ

Furgovan 6000 E-tronic


KTS505/670:NKW:ASHOK LEYLAND

KTS505/670 - ASHOK LEYLAND

Hino BS III


KTS505/670:NKW:BAW

KTS505/670 - BAW

Fenix 1044
Fenix 1065


KTS505/670:NKW:CHANGAN

KTS505/670 - CHANGAN

Mini-Truck 1.0i


KTS505/670:NKW:CHEVROLET

KTS505/670 - CHEVROLET

Blazer 2.2 EFI
Blazer 2.2 MPFI
Blazer 2.4 MPFI
Blazer 2.4 MPFI Flexpower
Blazer 2.8 Diesel Eletronic
C 20
Grand Blazer 4.1 MPFI
S10 2.2 EFI
S10 2.2 MPFI
S10 2.4 MPFI
S10 2.4 MPFI Flexpower
S10 2.8 Diesel Eletronic
Silverado 4.1 MPFI


KTS505/670:NKW:CHANGHE

KTS505/670 - CHANGHE

Changhe 1.0i
Mini-Truck 1.0i


KTS505/670:NKW:CHRYSLER

KTS505/670 - CHRYSLER

Dodge Dakota 2.5 D
Dodge Dakota 2.5i
Dodge Dakota 3.9i
Dodge Dakota 5.2i


KTS505/670:NKW:CITROEN

KTS505/670 - CITROEN

Jumper 1.9 Diesel
Jumper 1.9 Diesel Turbo
Jumper 2.0
Jumper 2.0 HDi
Jumper 2.0i
Jumper 2.2 HDi
Jumper 2.5 Diesel
Jumper 2.5 Diesel Turbo
Jumper 2.5 TDi
Jumper 2.8 Diesel
Jumper 2.8 Diesel Turbo
Jumper 2.8 HDi
Jumper 2.8 T
Jumper 3.0 HDi


KTS505/670:NKW:DAIHATSU

KTS505/670 - DAIHATSU

Atrai 0.7i
Atrai 0.7i 4WD
Atrai 0.7i Turbo
Atrai 0.7i Turbo 4WD
Extol 1.3
Hijet 1.0i Pick-up
Hijet 1.0i Van
Hijet 1.3 16V Pick-up
Hijet 1.3 16V Van
Hijet Cargo 0.7i
Hijet Cargo 0.7i 4WD
Hijet Cargo 0.7i CNG
Hijet Cargo 0.7i CNG 4WD
Hijet Cargo 0.7i Hybrid
Hijet Cargo 0.7i Turbo
Hijet Cargo 0.7i Turbo 4WD
Hijet Grancargo 1.3i
Hijet Grancargo 1.3i 4WD
Hijet Truck 0.7i
Hijet Truck 0.7i 4WD
Hijet Van 0.7i 4WD
Midget II 0.7i
Mira Van 0.7i
Mira Van 0.7i 4WD
Mira Van 0.7i CNG
Mira Van 0.7i CNG 4WD


KTS505/670:NKW:DAF

KTS505/670 - DAF

105 XF 410
105 XF 460
105 XF 510
85CF.250
85CF.380
85CF.430
95 XF 380
95 XF 430
95 XF 480
95 XF.380
95 XF.430
95 XF.480
95 XF.530
CF 75.250
CF 75.310
CF 75.360
CF 85.340
CF 85.360
CF 85.380
CF 85.410
CF 85.430
CF 85.460
CF 85.510


KTS505/670:NKW:DAEWOO

KTS505/670 - DAEWOO

LeMans 1.5i Van
Rezzo 2.0 LPG


KTS505/670:NKW:DONGFENG

KTS505/670 - DONGFENG

dCi11st2
Dongfeng 6.5i
ISDE
ISDE6
King Long
Pickup 2.0i Dual-Fuel
Pickup 2.0i Passenger


KTS505/670:NKW:DODGE

KTS505/670 - DODGE

Sprinter 2500 2.7
Sprinter 2500 2.7 HO
Sprinter 3500 2.7
Sprinter 3500 2.7 HO


KTS505/670:NKW:EICHER MOTORS

KTS505/670 - EICHER MOTORS

10.59
10.70
11.10


KTS505/670:NKW:FAW

KTS505/670 - FAW

Hong Ta
Huaxi
Huaxi 2.5i
Huaxi 3.0i
J5K 4.8
J5M 7.1
J6 8.6
Jiefang 5.6i
Jiefang 5.7i
Jiefang Cargo
Jiefang Truck
Jintuo 5.7i
LD Truck 3tck
Taihu
Ziyoufeng 2.0i
Ziyoufeng 2.2i
Ziyoufeng 2.3i


KTS505/670:NKW:FAW DALIAN

KTS505/670 - FAW DALIAN

J5K 4.8
J5M 7.1


KTS505/670:NKW:FIAT

KTS505/670 - FIAT

Ducato 10 1.9 D
Ducato 10 1.9 TD
Ducato 10 1.9 TD CAT
Ducato 10 2.0
Ducato 10 2.0 JTD
Ducato 10 2.0i.e
Ducato 10 2.0i.e 4x4
Ducato 10 2.5 D
Ducato 10 2.5 TD 4x4
Ducato 10 2.5 TD ECO
Ducato 10 2.5 TD EGR
Ducato 10 2.5 TD EGR 4x4
Ducato 10 2.8 D
Ducato 10 2.8 JTD
Ducato 10 2.8 JTD 4x4
Ducato 10 2.8 JTD EGR
Ducato 10 2.8 JTD EGR 4x4
Ducato 10 2.8 TD
Ducato 10 2.8 TD 4x4
Ducato 10 2.8 TD EGR
Ducato 10 2.8 TD EGR 4x4
Ducato 11 2.0 i.e.
Ducato 11 2.0 i.e. 4x4
Ducato 11 2.0 i.e. Bipower
Ducato 11 2.0 i.e. Bipower 4x4
Ducato 11 2.0 JTD
Ducato 11 2.2 JTD
Ducato 11 2.3 JTD
Ducato 11 2.3 JTD EGR
Ducato 11 2.8 JTD
Ducato 11 2.8 JTD 4x4
Ducato 11 2.8 JTD EGR
Ducato 11 2.8 JTD EGR 4x4
Ducato 11 2.8 TD
Ducato 11 2.8 TD EGR
Ducato 11 2.8 TD EGR 4x4
Ducato 11 3.0 JTD
Ducato 14 1.9 TD
Ducato 14 1.9 TD CAT
Ducato 14 2.0
Ducato 14 2.0 JTD
Ducato 14 2.0i.e
Ducato 14 2.0i.e 4x4
Ducato 14 2.5 D
Ducato 14 2.5 TD
Ducato 14 2.5 TD ECO
Ducato 14 2.5 TD ECO 4x4
Ducato 14 2.5 TD EGR
Ducato 14 2.5 TD EGR 4x4
Ducato 14 2.8 D
Ducato 14 2.8 JTD
Ducato 14 2.8 JTD 4x4
Ducato 14 2.8 JTD EGR
Ducato 14 2.8 JTD EGR 4x4
Ducato 14 2.8 TD
Ducato 14 2.8 TD 4x4
Ducato 14 2.8 TD EGR
Ducato 14 2.8 TD EGR 4x4
Ducato 15 2.0 i.e.
Ducato 15 2.0 i.e. 4x4
Ducato 15 2.0 i.e. Bipower
Ducato 15 2.0 i.e. Bipower 4x4
Ducato 15 2.0 JTD
Ducato 15 2.2 JTD
Ducato 15 2.3 JTD
Ducato 15 2.3 JTD EGR
Ducato 15 2.8 JTD
Ducato 15 2.8 JTD 4x4
Ducato 15 2.8 JTD CGV
Ducato 15 2.8 JTD EGR
Ducato 15 2.8 JTD EGR 4x4
Ducato 15 2.8 TD
Ducato 15 2.8 TD 4x4
Ducato 15 2.8 TD EGR
Ducato 15 2.8 TD EGR 4x4
Ducato 15 3.0 JTD
Ducato 17 2.2 JTD
Ducato 17 2.3 JTD
Ducato 17 3.0 JTD
Ducato 18 2.0 i.e.
Ducato 18 2.0 i.e. 4x4
Ducato 18 2.0 i.e. Bipower
Ducato 18 2.0 i.e. Bipower 4x4
Ducato 18 2.0i.e
Ducato 18 2.3 JTD
Ducato 18 2.3 JTD EGR
Ducato 18 2.5 TD ECO
Ducato 18 2.8 D
Ducato 18 2.8 D 4x4
Ducato 18 2.8 JTD
Ducato 18 2.8 JTD 4x4
Ducato 18 2.8 JTD CGV
Ducato 18 2.8 JTD EGR
Ducato 18 2.8 JTD EGR 4x4
Ducato 18 2.8 TD
Ducato 18 2.8 TD 4x4
Ducato 18 2.8 TD EGR
Ducato 18 2.8 TD EGR 4x4
Ducato 18 Maxi 2.0
Ducato 2.5 D
Ducato 2.8 D
Ducato 2.8 D Turbo
Ducato 2.8 D Turbo Intercooler
Ducato Cargo 2.5 D
Ducato Cargo 2.8 D
Ducato Cargo 2.8 D Turbo
Ducato Cargo 2.8 D Turbo Intercooler
Ducato Cargo 2.8 JTD
Ducato Combinato 2.8 JTD
Ducato Maxi 17 2.3 JTD
Ducato Maxi 17 3.0 JTD
Ducato Maxi 20 2.3 JTD
Ducato Maxi 20 3.0 JTD
Ducato Maxi Cargo 2.8 JTD
Ducato Minibus 2.8 JTD
Ducato Multi T.A. 2.8 JTD
Ducato Multi T.B. 2.8 JTD


KTS505/670:NKW:FOTON (BEIJING FUTIAN ENVIR.)

KTS505/670 - FOTON (BEIJING FUTIAN ENVIR.)

Aolin
Auman
Aumark
AUV
Ollin
Qibing


KTS505/670:NKW:FORD

KTS505/670 - FORD

Chateau Wagon 4.6i Turbo 4WD
Courier 2.6i
E-150 4.2i
E-150 4.6i
E-150 5.4i
E-250 4.2i
E-250 4.6i
E-250 5.4i
E-250 5.4i NGV
E-350 5.4i
E-350 5.4i NGV
E-350 6.0
E-350 6.8
E-350 7.3
E-350 SD 5.4i
E-350 SD 6.0
E-350 SD 6.8
E-450 5.4i
E-450 6.0
E-450 6.8
E-450 7.3
E-450 SD 5.4i
E-450 SD 6.0
E-450 SD 6.8i
E-550 SD 6.8i
E-550 SD 7.3
Euroline 2.0i
Euroline 2.5 D
Euroline 2.5 DI
Euroline 2.5 TD
Euroline 2.5 TDI
F 100
F 1000
F 250
F 350
F-150 4.2i
F-150 4.2i 4x4
F-150 4.6
F-150 4.6i
F-150 4.6i 4x4
F-150 5.4i
F-150 5.4i 4x4
F-150 5.4i 4x4 FFV
F-150 5.4i FFV
F-150 5.4i SVT Lightning
F-250 5.4i
F-250 5.4i 4x4
F-250 HD 7.3 4x4
F-250 SD 5.4i
F-250 SD 5.4i 4x4
F-250 SD 6.0
F-250 SD 6.0 4x4
F-250 SD 6.8i
F-250 SD 6.8i 4x4
F-250 SD 7.3
F-250 SD 7.3 4x4
F-350 SD 5.4i
F-350 SD 5.4i 4x4
F-350 SD 6.0
F-350 SD 6.0 4x4
F-350 SD 6.8i
F-350 SD 6.8i 4x4
F-350 SD 7.3
F-350 SD 7.3 4x4
F-450 SD 6.0
F-450 SD 6.0 4x4
F-450 SD 6.8i
F-450 SD 6.8i 4x4
F-450 SD 7.3
F-450 SD 7.3 4x4
F-550 SD 6.0
F-550 SD 6.0 4x4
F-550 SD 6.8i
F-550 SD 7.3
F-550 SD 7.3 4x4
Nugget 2.0i
Nugget 2.5 D
Nugget 2.5 DI
Nugget 2.5 TD
Nugget 2.5 TDI
Ranger 2.3i
Ranger 2.3i 16V XLS
Ranger 2.5i
Ranger 3.0 D Eletronic
Ranger 4.0i
Tourneo 2.0i
Tourneo 2.5 D
Tourneo 2.5 DI
Tourneo 2.5 TD
Tourneo 2.5 TDI
Transit 2.0i 100 L
Transit 2.0i 130-190
Transit 2.0i 80-120
Transit 2.0i LWB 100-190
Transit 2.0i SWB 80-150
Transit 2.2 TDCi
Transit 2.3i
Transit 2.4 TDCi
Transit 2.9 V6
Transit 2.9 V6 LWB 100L-190
Transit Connect 1.8 TDCi
Transit Connect 1.8 TDDi
Transit Connect 1.8i
Transit Euroline 2.0 TDCi
Transit Euroline 2.0 TDE
Transit Euroline 2.2 TDCi
Transit FT 080 2.0 i
Transit FT 080 2.5 D
Transit FT 080 2.5 DI
Transit FT 080 2.5 TD
Transit FT 080 2.5 TDI
Transit FT 100 2.0 i
Transit FT 100 2.5 D
Transit FT 100 2.5 DI
Transit FT 100 2.5 TD
Transit FT 100 2.5 TDI
Transit FT 120 2.0 i
Transit FT 120 2.5 D
Transit FT 120 2.5 DI
Transit FT 120 2.5 TD
Transit FT 120 2.5 TDI
Transit FT 150 2.0 i
Transit FT 150 2.5 DI
Transit FT 150 2.5 TD
Transit FT 150 2.5 TDI
Transit FT 190 2.0 i
Transit FT 190 2.5 DI
Transit FT 190 2.5 TD
Transit FT 190 2.5 TDI
Transit FT 240 K/S 2.0 TD
Transit FT 240 K/S 2.0 TDE
Transit FT 260 K/S 2.0 TD
Transit FT 260 K/S 2.0 TDCi
Transit FT 260 K/S 2.0 TDE
Transit FT 260 K/S 2.3i
Transit FT 260 K/S 2.4 TDE
Transit FT 280 K/S 2.0 TD
Transit FT 280 K/S 2.0 TDCi
Transit FT 280 K/S 2.0 TDE
Transit FT 280 K/S 2.3i
Transit FT 280 K/S 2.4 TDE
Transit FT 280 L 2.3i
Transit FT 280 L 2.4 TDE
Transit FT 280 M 2.0 TD
Transit FT 280 M 2.0 TDCi
Transit FT 280 M 2.0 TDE
Transit FT 280 M 2.3i
Transit FT 280 M 2.4 TDE
Transit FT 280 S 2.4 TDI
Transit FT 300 K/S 2.0 TD
Transit FT 300 K/S 2.0 TDCi
Transit FT 300 K/S 2.0 TDE
Transit FT 300 K/S 2.3i
Transit FT 300 L 2.0 TD
Transit FT 300 L 2.0 TDCi
Transit FT 300 L 2.0 TDE
Transit FT 300 L 2.3i
Transit FT 300 M 2.0 TD
Transit FT 300 M 2.0 TDCi
Transit FT 300 M 2.0 TDE
Transit FT 300 M 2.3i
Transit FT 300 S 2.0 TDCi
Transit FT 300 S 2.4 TDI
Transit FT 310 S 2.4 TDI
Transit FT 330 K/S 2.0 TDCi
Transit FT 330 K/S 2.0 TDE
Transit FT 330 K/S 2.3i
Transit FT 330 K/S 2.4 TD
Transit FT 330 K/S 2.4 TDCi
Transit FT 330 K/S 2.4 TDE
Transit FT 330 L 2.0 TDCi
Transit FT 330 L 2.0 TDE
Transit FT 330 L 2.3i
Transit FT 330 L 2.4 TD
Transit FT 330 L 2.4 TDCi
Transit FT 330 L 2.4 TDE
Transit FT 330 L 2.4 TDI
Transit FT 330 M 2.0 TDCi
Transit FT 330 M 2.0 TDE
Transit FT 330 M 2.3i
Transit FT 330 M 2.4 TD
Transit FT 330 M 2.4 TDCi
Transit FT 330 M 2.4 TDE
Transit FT 330 M 2.4 TDI
Transit FT 330 S 2.4 TDI
Transit FT 350 E 2.4 TDI
Transit FT 350 EL 2.0 TDCi
Transit FT 350 EL 2.0 TDE
Transit FT 350 EL 2.3i
Transit FT 350 EL 2.4 TD
Transit FT 350 EL 2.4 TDCi
Transit FT 350 EL 2.4 TDE
Transit FT 350 L 2.0 TDCi
Transit FT 350 L 2.0 TDE
Transit FT 350 L 2.3i
Transit FT 350 L 2.4 TD
Transit FT 350 L 2.4 TDCi
Transit FT 350 L 2.4 TDE
Transit FT 350 L 2.4 TDI
Transit FT 350 M 2.0 TDCi
Transit FT 350 M 2.0 TDE
Transit FT 350 M 2.3i
Transit FT 350 M 2.4 TD
Transit FT 350 M 2.4 TDCi
Transit FT 350 M 2.4 TDE
Transit FT 350 M 2.4 TDI
Transit FT 430 E 2.4 TDI
Transit FT 430 EL 2.4 TD
Transit FT 430 EL 2.4 TDCi
Transit FT 430 EL 2.4 TDE
Transit FT 430 M 2.4 TD
Transit FT 430 M 2.4 TDCi
Transit FT 430 M 2.4 TDE
Transit Nugget 2.0 TDCi
Transit Nugget 2.0 TDE
Transit Nugget 2.2 TDCi
Transit Tourneo 2.0 TDCi
Transit Tourneo 2.0 TDE
Transit Tourneo 2.2 TDCi


KTS505/670:NKW:FREIGHTLINER

KTS505/670 - FREIGHTLINER

Sprinter 2500
Sprinter 3500


KTS505/670:NKW:GAZ

KTS505/670 - GAZ

3309 4.8 TD
Gazel 2.1 TD
Gazel 2.3
Gazel 2.3 16V
Gazel 2.4 L DOHC
Gazel 2.4 TD
Gazel 2.5i
Gazel 2.7 TD
Sobol 2.1 TD
Sobol 2.3
Sobol 2.4 L DOHC
Sobol 2.5i
Valday 4.5 TD


KTS505/670:NKW:GREATWALL

KTS505/670 - GREATWALL

Deer 2.2i 4WD
Deer 2.2i CC1021/1022
Deer CC1021
Sailor 2.2i
Sailor 2.2i CC1027
Socool 2.2i CC1026SE
Steed 2.8 CC1031
Wingle CC1031


KTS505/670:NKW:HAFEI (SONGHUAJIANG)

KTS505/670 - HAFEI (SONGHUAJIANG)

Danshuangpai 1.0i HFJ1010
Minyi 1.0i Yipaiban HFJ1020A
Minyi 1.1i Yipaiban HFJ1020A
Ruiyi 1.0i HFJ1011
Ruiyi 1.1i HFJ1011


KTS505/670:NKW:HOLDEN

KTS505/670 - HOLDEN

Rodeo 2.2
Rodeo 2.3
Rodeo 2.8DT
Rodeo 2.8DT 4x4
Rodeo 3.0DT
Rodeo 3.0DT 4x4
Rodeo 3.2
Rodeo 3.2 4x4
Rodeo 3.6i
Rodeo 3.6i 4x4


KTS505/670:NKW:HONDA

KTS505/670 - HONDA

Acty Truck 0.7i
Acty Truck 0.7i 4WD
Acty Van 0.7i
Acty Van 0.7i 4WD
Partner 1.3i
Partner 1.5i
Partner 1.6i
Partner 1.6i 4WD
Street 0.7i
Street 0.7i 4WD
Today Van 0.7i
Vamos Hobio Pro 0.7i
Vamos Hobio Pro 0.7i 4WD


KTS505/670:NKW:HYUNDAI

KTS505/670 - HYUNDAI

Excel 1.5i Van
Galloper 3.0 LPG Van
Galloper 3.0 Van
Grace 2.4 LPG
Grace 2.4 LPG Van
Grace 2.4 Super
Grace 2.5 Intercooler
H-1 2.4
H-1 2.5
H-1 2.5 CRDi
H-1 2.5 TCi
H100 2.4i
Libero 2.5 CRDI
Libero 2.5 TCI
Libero 3.0 LPG
Porter II 2.5 CRDI
Porter II 2.5 TCI Diesel
Santa Fe 2.0 CRDI
Santa Fe 2.7 LPG
Santamo 2.0 LPG
Santamo 2.0i
Starex 2.4i
Starex 2.5 CRDi
Starex 2.5 Diesel
Starex 2.5 Turbo Diesel
Starex 2.5 Turbodiesel
Starex 2.6 Diesel
Starex 2.6i
Starex 3.0 LPG
Starex 4WD 2.4i
Starex 4WD 2.5 Turbodiesel
Trajet XG 2.0 VGT CRDi
Trajet XG 2.7 LPG


KTS505/670:NKW:ISUZU

KTS505/670 - ISUZU

D-Max 3.0 Diesel Turbo 4x4
D-Max Cab 3.0 Diesel Turbo


KTS505/670:NKW:IVECO

KTS505/670 - IVECO

100 E 17
100 E 18
100 E 21
120 E 17
120 E 18
120 E 21
120 E 24
120 E 28
130 E 18
130 E 21
130 E 24
130 E 28
140 E 18
140 E 24
150 E 18
150 E 21
150 E 24
150 E 28
160 E 24
170 E 22
180 E 21
180 E 24
180 E 27
180 E 28
180 T 24
180 T 27
180 T 31
190
190 E 24
190 E 27
190 E 31
190 E 35
190 E 38
190 E 39
190 E 43
190 E 44
190 S 27
190 S 30
190 S 31
190 S 33
190 S 35
190 S 36
190 S 40
190 S 42
190 S 43
190 S 45
190 S 48
190 S 50
190 T 27
190 T 31
190 T 35
190 T 38
190 T 44
260 E 24
260 E 27
260 E 31
260 E 35
260 E 38
260 E 39
260 E 43
260 E 44
260 E 48
260 S 27
260 S 30
260 S 31
260 S 33
260 S 35
260 S 36
260 S 40
260 S 42
260 S 43
260 S 44
260 S 45
260 S 48
260 S 50
260 S 54
260 S 56
260 T 31
260 T 35
260 T 38
260 T 44
260 T 48
320 E 28
340 E 35
340 E 38
340 E 44
340 T 35
340 T 38
340 T 44
380 E 35
380 E 38
380 E 44
380 E 48
380 T 35
380 T 38
380 T 44
380 T 48
400 E 35
400 E 38
400 E 44
400 T 35
400 T 38
400 T 44
410 E 35
410 E 38
410 E 44
410 E 48
410 T 35
410 T 38
410 T 44
410 T 48
440 E 31
440 E 35
440 E 38
440 E 39
440 E 43
440 E 44
440 E 46
440 E 48
440 S 31
440 S 33
440 S 35
440 S 36
440 S 40
440 S 42
440 S 43
440 S 44
440 S 45
440 S 48
440 S 50
440 S 54
440 S 56
440 T 38
440 T 44
450 S 38 T
450 S 42 T
570 S 38 T
570 S 42 T
65 E 13
65 E 15
65 E 16
700 S 43 TZP
720 E 44
720 E 48
720 T 38
720 T 44
720 T 48
740 S 42 T
75 E 13
75 E 15
75 E 17
75 E 18
750 S 48 TZP
80 E 15
80 E 17
80 E 18
80 E 21
90 E 17
90 E 18
90 E 21
CityClass
Daily 29 L 10
Daily 29 L 11
Daily 29 L 12
Daily 29 L 13
Daily 29 L 14
Daily 29 L 9
Daily 30- 8
Daily 30-10 Turbo
Daily 35- 8
Daily 35 C 10
Daily 35 C 11
Daily 35 C 12
Daily 35 C 13
Daily 35 C 14
Daily 35 C 15
Daily 35 C 17
Daily 35 C 18
Daily 35 C 9
Daily 35 S 10
Daily 35 S 11
Daily 35 S 12
Daily 35 S 13
Daily 35 S 14
Daily 35 S 15
Daily 35 S 17
Daily 35 S 18
Daily 35 S 9
Daily 35.10
Daily 35.12
Daily 35.13
Daily 35-10 Turbo
Daily 35-10 Turbo I.D.
Daily 35-11
Daily 35-12 Turbo
Daily 38.13
Daily 40 C 10
Daily 40 C 12
Daily 40 C 13
Daily 40 C 14
Daily 40 C 15
Daily 40 C 17
Daily 40 C 18
Daily 40.12
Daily 40.13
Daily 40-10 Turbo 4x4
Daily 42-12 Turbo
Daily 45 C 13
Daily 45 C 15
Daily 45 C 18
Daily 49.12
Daily 49-10
Daily 49-10 Turbo
Daily 49-11
Daily 49-12 Turbo
Daily 50 C 11
Daily 50 C 13
Daily 50 C 14
Daily 50 C 15
Daily 50 C 17
Daily 50 C 18
Daily 50.13
Daily 54-12 Turbo
Daily 59.12
Daily 59-11
Daily 59-12 Turbo
Daily 60 C 15
Daily 60 C 18
Daily 65 C 11
Daily 65 C 14
Daily 65 C 15
Daily 65 C 17
Daily 65 C 18
Daily 66-12 Turbo
Daily 70.13
Daily A 40-12 Turbo
Daily A40-10 Turbo
Daily A45-10 Turbo
Daily A45-12 Turbo
Daily A49-10 Turbo
Daily, Grinta 35-10 Turbo
Iveco
Scudato 60.13


KTS505/670:NKW:JAC (JIANGHUAI AUTOMOBILE)

KTS505/670 - JAC (JIANGHUAI AUTOMOBILE)

HFC1040KL 2.8 Diesel
HFC1045K2 2.8 Diesel
ShuaiLing II


KTS505/670:NKW:JINBEI

KTS505/670 - JINBEI

Grace 2.4i
Grace 2.7i
Haice 2.2i
Haice 2.4i
Jin Dian 2.0i
Jin Dian 2.2i
Jin Dian 2.4i
Lei Long 2.2i
Ruichi 2.2i
Ruichi 2.4i


KTS505/670:NKW:JMC (JIANGLING)

KTS505/670 - JMC (JIANGLING)

Baodian


KTS505/670:NKW:KIA

KTS505/670 - KIA

Bongo III 2.9 CRDI Coach
Bongo III 2.9 CRDI Truck
Carens I 2.0 LPG
Carnival 2.9 TCI Van
Carnival I 2.5 LPG
Carstar 2.0 LPG
Pregio 2.7 Diesel


KTS505/670:NKW:KAMAZ

KTS505/670 - KAMAZ

43118
4355
44108
53605
5460
65111
65116
65117
6540


KTS505/670:NKW:MAN

KTS505/670 - MAN

10.145 L
12.255 MC
12.255 MLS
12.284 MC
12.284 MLC
12.284 MLS
12.285 MC
14.284 LA-AF
14.284 LAC
14.284 LAK
14.284 LC; LRC
14.284 LK; LRK
14.284 LLC
14.284 LLLC
14.284 MAK
14.284 MA-KO
14.284 MA-LF
14.284 MC
14.284 MLC
14.284 MLLC
14.284 MLS
15.284 LC
15.284 LK-LV
15.284 LLC
15.284 LLLC
18.284 LAC
18.284 LAK-LV
18.284 LC
18.284 LK-LV
18.284 L-KO
18.284 LLC
18.284 LLK
18.284 LLLC
18.284 MAC
18.284 MAK
18.284 MAK-LV
18.284 MC
18.284 MK-LV
18.284 M-KO
18.284 MLK
18.284 MLLC
18.284 MLS
20.284 LNLC
20.284 LNLLC
25.224 ML
25.264 ML
25.284 MNLC
25.284 MNLLC
25.284 MVLC
26.225 DLK
26.255 DLK
26.284 DL
8.185 L
8.185 LL
9.185 L
LE 10.150 F, FL
LE 10.180 F, FA
LE 10.180 F, FL
LE 10.220 F, FA
LE 10.220 F, FL
LE 12.180 F, FL
LE 12.220 F, FL
LE 14.220 F, FL
LE 14.225 F, FA
LE 140C F, FL
LE 15.180 F, FL
LE 15.220 F, FL
LE 18.220 F, FA
LE 18.220 F, FL
LE 180B F, FL
LE 180C F, FA
LE 180C F, FL
LE 20.220 DF
LE 220B DF
LE 220B F, FA
LE 220B F, FL
LE 220C F, FA
LE 220C F, FL
LE 250B F, FA
LE 8.140 F, FL
LE 8.150 F, FL
LE 8.180 F, FL
LE 8.220 F, FL
LE 9.140 F, FL
LE 9.150 F, FL
LE 9.180 F, FL
LE 9.220 F, FL
Lion"s City, NL 283
ME 220B DF
ME 250B DF
ME 250B F, FA
NL 202
NL 283F
Nü 283
TG 310A DF
TG 310A F, FL
TG 360A D
TG 360A DF
TG 360A F, FL
TG 410A D
TG 410A DF
TG 410A F, FL
TGA 18.310 F, FA
TGA 18.310 FA, FH
TGA 18.310 FC, FK, FL
TGA 18.320 FC, FK, FL
TGA 18.350 FA
TGA 18.350 FC, FK, FL
TGA 18.360 F, FA
TGA 18.360 F, FL
TGA 18.360 FC, FK, FL
TGA 18.390 FA, FH
TGA 18.390 FC, FK, FL
TGA 18.400 FC, FK, FL
TGA 18.410 F, FA
TGA 18.410 FC, FK, FL
TGA 18.430 FA, FH
TGA 18.430 FC, FK, FL
TGA 18.440 F, FL
TGA 18.440 FA, FC, FK, FL
TGA 18.440 FC, FK, FL
TGA 18.460 F, FL
TGA 18.480 F, FA
TGA 18.480 F, FL
TGA 18.480 FC, FK, FL
TGA 18.510 FC, FK, FL
TGA 18.530 F, FL
TGA 18.530 FC, FK, FL
TGA 18.540 F, FL
TGA 24.360 DF
TGA 24.400 DF
TGA 24.410 DF
TGA 24.440 DF
TGA 24.460 DF
TGA 24.480 DF
TGA 24.480 FN, FP, FV
TGA 24.510 DF
TGA 24.530 FN, FP, FV
TGA 24.540 DF
TGA 26.280 DF
TGA 26.310 DA
TGA 26.310 FD
TGA 26.310 FD, FH, FN, FV
TGA 26.310 FD, FV
TGA 26.310 FN, FP, FV
TGA 26.320 FD, FH, FN, FV
TGA 26.330 DA
TGA 26.360 DA
TGA 26.360 FD
TGA 26.360 FD, FH, FN, FV
TGA 26.360 FN, FP, FV
TGA 26.400 FD, FH, FN, FV
TGA 26.410 DA
TGA 26.410 FD
TGA 26.410 FN, FP, FV
TGA 26.440 FD, FH, FN, FV
TGA 26.460 FD
TGA 26.460 FN, FP, FV
TGA 26.480 DA
TGA 26.480 FD
TGA 26.480 FD, FH, FN, FV
TGA 26.480 FN, FP, FV
TGA 26.510 FD
TGA 26.510 FN, FP, FV
TGA 26.530 FD
TGA 26.530 FN, FP, FV
TGA 26.540 FD, FH, FN, FV
TGA 28.310 DF
TGA 28.310 FN
TGA 28.320 FN
TGA 28.360 DF
TGA 28.360 FN
TGA 28.400 FN
TGA 28.410 DF
TGA 28.440 DF
TGA 28.440 FN
TGA 28.460 DF
TGA 28.480 DF
TGA 28.480 FN
TGA 28.510 DF
TGA 28.530 DF
TGA 28.540 FN
TGA 32.310 FFD
TGA 32.360 DA
TGA 32.360 FFD
TGA 32.360 VF
TGA 32.410 DA
TGA 32.410 FFD
TGA 32.410 VF
TGA 32.460 FFD
TGA 32.460 VF
TGA 33.310 FFD
TGA 33.350 FD
TGA 33.360 FD
TGA 33.410 DA
TGA 33.410 DF
TGA 33.460 DF
TGA 33.480 DA
TGA 33.480 FD
TGA 33.480 FDA
TGA 33.510 DF
TGA 33.530 DF
TGA 35.310 FFD
TGA 35.350 FFD
TGA 35.360 FFD
TGA 35.410 FFD
TGA 35.460 FFD
TGA 35.460 VF
TGA 35.480 FFD
TGA 37.350 FFD
TGA 41.350 FFD
TGA 41.360 FFD
TGA 41.410 FFD
TGA 41.460 FV
TGA 41.480 FFD
TGA 41.530 FV
TGA 41.660 VF


KTS505/670:NKW:MAZ

KTS505/670 - MAZ

5440A9


KTS505/670:NKW:MAZDA

KTS505/670 - MAZDA

Bongo Brawny Truck 2.0i
Bongo Brawny Van 2.0i
Bongo Truck 1.8i
Bongo Truck 1.8i 4WD
Bongo Van 1.8i
Bongo Van 1.8i 4WD
E-Serie 2.0i
E-Serie 2.2 Diesel
E-Serie 2.2 Diesel 4WD
Familia Van 1.3i
Familia Van 1.5i
Familia Van 1.5i 4WD
Proceed 2.6i 12V 4WD
Scrum Truck 0.7i
Scrum Truck 0.7i 4WD
Scrum Truck 0.7i Turbo
Scrum Truck 0.7i Turbo 4WD
Scrum Van 0.7i
Scrum Van 0.7i 4WD
Scrum Van 0.7i Turbo
Scrum Van 0.7i Turbo 4WD


KTS505/670:NKW:MERCEDES-BENZ

KTS505/670 - MERCEDES-BENZ

1015 (Atego)
1016 BlueTec (Atego)
1017 (Atego)
1017 A (Atego)
1017 AK (Atego)
1017 KO (Atego)
1017 L (Atego)
1018 (Atego)
1018 BlueTec (Atego)
1022 (Atego)
1022 BlueTec (Atego)
1023 (Atego)
1023 L (Atego)
1024 BlueTec (Atego)
108 CDI Vito
108 D Vito
109 CDI Vito
110 CDI Vito
110 D Vito
111 CDI Vito
1117 LO
112 CDI Vito
113 Vito
114 Vito
115 CDI Vito
119 Vito
120 CDI Vito
1214 (Atego)
1214 L (Atego)
1215 (Atego)
1215 C
1215 L (Atego)
1216 BlueTec (Atego)
1217 (Atego)
1217 KO (Atego)
1217 L (Atego)
1218 (Atego)
1218 BlueTec (Atego)
122 Vito
1222 (Atego)
1222 BlueTec (Atego)
1223 (Atego)
1223 L (Atego)
1224 BlueTec (Atego)
1225 AF (Atego)
1225 F (Atego)
1226 BlueTec (Atego)
1228 (Atego)
1228 L (Atego)
1229 (Atego)
123 Vito
126 Vito
1315 (Atego)
1317 (Atego)
1317 A (Atego)
1317 AK (Atego)
1317 KO (Atego)
1317 L (Atego)
1318
1318 (Atego)
1318 BlueTec (Atego)
1322 (Atego)
1322 BlueTec (Atego)
1323 (Atego)
1323 L (Atego)
1323 LKO (Atego)
1324 BlueTec (Atego)
1325 AF (Atego)
1325 F (Atego)
1326 BlueTec (Atego)
1328 (Atego)
1328 AF (Atego)
1328 F (Atego)
1328 L (Atego)
1329 (Atego)
1517 (Atego)
1517 L (Atego)
1518 (Atego)
1518 BlueTec (Atego)
1522 (Atego)
1522 BlueTec (Atego)
1523 (Atego)
1523 A (Atego)
1523 AK (Atego)
1523 KO (Atego)
1523 L (Atego)
1524 BlueTec (Atego)
1525 AF (Atego)
1526 BlueTec (Atego)
1528 (Atego)
1528 AF (Atego)
1528 F (Atego)
1528 L (Atego)
1529 (Atego)
1618 M
1718 (Atego)
1718 M
1725 (Atego)
1728
1728 (Atego)
1823 (Atego)
1823 (Axor)
1823 AK (Atego)
1823 K (Atego)
1823 L (Atego)
1823 LS (Atego)
1823L (Econic)
1824 (Axor)
1824 (Econic)
1826 (Axor)
1828 (Atego)
1828 (Axor)
1828 A (Atego)
1828 AK (Atego)
1828 K (Atego)
1828 L (Atego)
1828 LS (Atego)
1828L (Econic)
1829 (Axor)
1829 (Econic)
1831 (Actros)
1831 AK (Actros)
1831 L (Actros)
1832 (Actros)
1832 BlueTec (Actros)
1833 (Atego)
1833 (Axor)
1833 (Econic)
1835 (Actros)
1835 AK (Actros)
1835 L (Actros)
1835 LS (Axor)
1836 (Actros)
1836 (Axor)
1836 BlueTec (Actros)
1840 (Actros)
1840 (Axor)
1840 AK (Actros)
1840 L (Actros)
1840 LS (Axor)
1841 (Actros)
1841 BlueTec (Actros)
1843 (Actros)
1843 (Axor)
1843 AK (Actros)
1843 L (Actros)
1843 LS (Axor)
1844 (Actros)
1844 BlueTec (Actros)
1846 (Actros)
1846 BlueTec (Actros)
1848 (Actros)
1848 AK (Actros)
1848 BlueTec (Actros)
1848 L (Actros)
1850 (Actros)
1851 BlueTec (Actros)
1853 (Actros)
1853 L (Actros)
1854 (Actros)
1855 BlueTec (Actros)
1857 L (Actros)
1858 (Actros)
1860 BlueTec (Actros)
1861 Black Edition (Actros)
1933 (Axor)
1938 S
1944 S
2031 (Actros)
2031 A (Actros)
2032 (Actros)
2035 (Actros)
2035 (Axor)
2036 (Actros)
2040 (Actros)
2040 (Axor)
2040 A (Actros)
2041 (Actros)
2043 AS (Actros)
2044 (Actros)
2044 (Axor)
2046 (Actros)
2048 AS (Actros)
2048 BlueTec (Actros)
2050 (Actros)
2051 BlueTec (Actros)
2053 (Actros)
2054 (Actros)
208 CDI Sprinter
208 D Sprinter
209 CDI Sprinter
210 D Sprinter
211 CDI Sprinter
212 D Sprinter
213 CDI Sprinter
214 NGT Sprinter
214 Sprinter
215 CDI Sprinter
216 CDI Sprinter
218 CDI Sprinter
224 Sprinter
2423
2425 (Atego)
2428
2428 (Atego)
2523 (Axor)
2523 L (Atego)
2528 (Atego)
2528 (Axor)
2528 L (Atego)
2529 (Axor)
2531 (Actros)
2531 L (Actros)
2532 (Actros)
2532 BlueTec (Actros)
2533 (Atego)
2533 (Axor)
2535 L (Actros)
2535 LS (Axor)
2536 (Actros)
2536 (Axor)
2536 BlueTec (Actros)
2540 (Actros)
2540 (Axor)
2540 L (Actros)
2540 LS (Axor)
2541 (Actros)
2541 BlueTec (Actros)
2543 (Actros)
2543 (Axor)
2543 L (Actros)
2543 LS (Axor)
2544 (Actros)
2544 (Axor)
2544 BlueTec (Actros)
2546 (Actros)
2546 BlueTec (Actros)
2548 (Actros)
2548 BlueTec (Actros)
2548 L (Actros)
2550 (Actros)
2551 BlueTec (Actros)
2553 (Actros)
2553 L (Actros)
2554 (Actros)
2555 BlueTec (Actros)
2557 L (Actros)
2558 (Actros)
2560 BlueTec (Actros)
2628 (Atego)
2628 (Axor)
2628 B (Atego)
2628 K (Atego)
2628L (Econic)
2629 (Axor)
2629 (Econic)
2631 (Actros)
2631 L (Actros)
2632 (Actros)
2633 (Atego)
2633 (Axor)
2633 (Econic)
2635 (Actros)
2635 L (Actros)
2636 (Actros)
2636 (Axor)
2638
2640 (Actros)
2640 (Axor)
2640 L (Actros)
2641 (Actros)
2643 (Actros)
2643 (Axor)
2643 L (Actros)
2644 (Actros)
2644 (Axor)
2646 (Actros)
2648 (Actros)
2648 BlueTec (Actros)
2648 L (Actros)
2650 (Actros)
2651 BlueTec (Actros)
2653 (Actros)
2653 L (Actros)
2654 (Actros)
2655 BlueTec (Actros)
2657 (Actros)
2657 L (Actros)
2658 (Actros)
2826 (Axor)
2831 (Axor)
308 CDI Sprinter
308 D Sprinter
308 D Sprinter James Cook
309 CDI Sprinter
310 D Sprinter
310 D Sprinter James Cook
311 CDI Sprinter
312 D Sprinter
312 D Sprinter James Cook
313 CDI Sprinter
314 NGT Sprinter
314 Sprinter
314 Sprinter James Cook
315 CDI Sprinter
316 CDI Sprinter
316 CDI Sprinter James Cook
318 CDI Sprinter
3231 (Actros)
3232 (Actros)
3233 (Econic)
3235 (Actros)
3236 (Actros)
3236 (Axor)
324 Sprinter
3240 (Actros)
3240 (Axor)
3241 (Actros)
3243 (Actros)
3243 (Axor)
3331 (Actros)
3331 A (Actros)
3332 (Actros)
3332 BlueTec (Actros)
3335 (Actros)
3335K/36 (Axor)
3336 (Actros)
3340 (Actros)
3340 (Axor)
3340 A (Actros)
3341 (Actros)
3343 (Actros)
3343 A (Actros)
3344 (Actros)
3344 (Axor)
3346 (Actros)
3348 (Actros)
3348 A (Actros)
3348 BlueTec (Actros)
3350 (Actros)
3351 BlueTec (Actros)
3353 (Actros)
3354 (Actros)
3355 BlueTec (Actros)
3357 (Actros)
3358 (Actros)
3360 BlueTec (Actros)
3535K/51 (Axor)
4035 (Actros)
408 CDI Sprinter
408 D Sprinter
410 D Sprinter
411 CDI Sprinter
412 D Sprinter
413 CDI Sprinter
414 Sprinter
4140 (Actros)
4140 (Axor)
4140 A (Actros)
4140AK (Actros)
4141 (Actros)
4141 BlueTec (Actros)
4143 (Actros)
4143 A (Actros)
4144 (Actros)
4144 (Axor)
4144 BlueTec (Actros)
4146 (Actros)
4146 BlueTec (Actros)
4148 (Actros)
4148 BlueTec (Actros)
415 CDI Sprinter
4150 (Actros)
4151 BlueTec (Actros)
416 CDI Sprinter
418 CDI Sprinter
424 Sprinter
509 CDI Sprinter
511 CDI Sprinter
512 D (Vario)
515 CDI Sprinter
518 CDI Sprinter
524 Sprinter
612 D (Vario)
613 D (Vario)
614 D (Vario)
615 D (Vario)
616 CDI Sprinter
616 D (Vario)
618 D (Vario)
712 (Atego)
712 C
713 BlueTec (Atego)
714 (Atego)
714 L (Atego)
715 (Atego)
715 C (Accelo)
715 L (Atego)
716 BlueTec (Atego)
717 (Atego)
717 L (Atego)
810 DT (Vario)
812 (Atego)
812 D (Vario)
813 BlueTec (Atego)
813 D/DA (Vario)
814 (Atego)
814 D (Vario)
814 DA (Vario)
814 L (Atego)
815 (Atego)
815 D (Vario)
815 DA (Vario)
815 F (Atego)
815 L (Atego)
816 BlueTec (Atego)
816 D/DA (Vario)
817 (Atego)
817 F (Atego)
817 L (Atego)
818 (Atego)
818 BlueTec (Atego)
818 D (Vario)
818 D/DA (Vario)
822 (Atego)
822 BlueTec (Atego)
823 (Atego)
823 L (Atego)
824 BlueTec (Atego)
914 C/LO
915 (Atego)
915 AF (Atego)
915 C (Accelo)
915 E
916 BlueTec (Atego)
917 (Atego)
917 KO (Atego)
917 L (Atego)
918 (Atego)
918 BlueTec (Atego)
922 (Atego)
922 BlueTec (Atego)
923 (Atego)
923 L (Atego)
924 BlueTec (Atego)
925 AF (Atego)
Integro
Integro L
Integro M
L 1114
L 1218
L 1418
L 1620
L 1622
LO 915
LO 915 4.2
LS 1634
LS 1938
M 1725
MB 100
MB 140 2.3i
Medio
O 345
O 345 (Conecto)
O 345 G
O 400 RSD - RSE
O 500 M
O 500 MA
O 500 R
O 500 RDS 2036
O 500 RS-RSD
O 500 U
O 500 UA
O 520 (Cito)
O 530 (Citaro)
O 530 G (Citaro)
O 530 GL CapaCity (Citaro)
O 530 GN3 (Citaro)
O 530 GN3 UESTRA (Citaro)
O 530 GNUE3 (Citaro)
O 530 GUE (Citaro)
O 530 K (Citaro)
O 530 L (Citaro)
O 530 Low Entry (Citaro)
O 530 Low Entry MUE (Citaro)
O 530 Low Entry UE (Citaro)
O 530 N3 (Citaro)
O 530 N3 Lang (Citaro)
O 530 N3 UESTRA (Citaro)
O 530 N3/NUE3 (Citaro)
O 530 NUE3 (Citaro)
O 530 UE (Citaro)
O 550 L (Integro)
O 550 ü (Integro)
O 550 üH (Integro)
O 580 RH(D)-15 (Travego)
O 580 RHD-17 (Travego)
O 810 (Vario)
O 812 (Vario)
O 814 (Vario)
O 815 (Vario)
OF 1417
OF 1417/59
OF 1418
OF 1722
OF 1730
OH 1417
OH 1418
Tourino (OC 500)
Tourismo
Tourismo 15 RHD/SHD
Tourismo M,L
Touro (OC 500)
Travego (O 580)
Unimog U 100 L
Unimog U 20
Unimog U 300
Unimog U 300/400
Unimog U 3000
Unimog U 400
Unimog U 400/500
Unimog U 4000
Unimog U 4000/5000
Unimog U 500
Unimog U 5000
Unimog U 90


KTS505/670:NKW:MITSUBISHI FUSO TRUCK & BUS CO

KTS505/670 - MITSUBISHI FUSO TRUCK & BUS CO

FP-R T3
FP-R T4
FP-R T5
FR
FS-T2
FS-T3
FS-T4
FS-TX
FT-T1
FT-T2
FT-T3
FU-T1
FU-T2
FU-T3
FU-T4
FU-TX
FV-R T5
FV-R T7
FV-T3
FV-T4
FW
MS-T2
MS-T4


KTS505/670:NKW:MITSUBISHI

KTS505/670 - MITSUBISHI

Bravo 0.7i
Bravo 0.7i 4WD
Bravo 0.7i Turbo
Bravo 0.7i Turbo 4WD
Canter 5.2 Diesel 4WD
Canter-35 3.0 Turbo Diesel
Canter-55 3.0 Turbo Diesel Intercooler
Cedia 1.8 GDI 16V Turbo Wagon
Cedia 1.8 GDI 16V Wagon
Colt T120 SS 1.5i
Delica Cargo 2.0 Diesel Turbo
Delica Cargo 2.0 Diesel Turbo 4WD
Delica Cargo 2.0i
Delica Cargo 2.5 Diesel
Delica Cargo 2.5 Diesel 4WD
Delica Truck 1.8i
Delica Truck 1.8i 4WD
Delica Truck 2 Diesel Turbo 4WD
Delica Truck 2.0 Diesel Turbo
Delica Van 1.8i
Delica Van 1.8i 4WD
Delica Van 2 Diesel Turbo
Delica Van 2 Diesel Turbo 4WD
Express 2.0 4x4
Express 2.4
Express 2.4i
Express 2.4i 4x4
L 200 2.5 D Turbo GLS
L 200 2.5 D Turbo HPE
L 200 3.0i V6
L 300 2.0i 16V Truck
L 300 2.4i Van 2WD
L 300 2.4i Van 4WD
L 300 Wagon 2.4i 2WD
Lancer Cargo 1.5i 16V
Lancer Cargo 1.5i 16V 4WD
Minica Van 0.6i Turbo
Minica Van 0.7i
Minica Van 0.7i 4WD
Minicab Truck 0.7i
Minicab Truck 0.7i 4WD
Minicab Van 0.7i
Minicab Van 0.7i 4WD
Starwagon 2.4i
Toppo BJ Van 0.7i
Toppo BJ Van 0.7i 4WD
Triton 2.4
Triton 3.0
Triton 3.0 4x4
Triton 3.2 4WD Diesel
Triton 3.5i 4WD


KTS505/670:NKW:NISSAN

KTS505/670 - NISSAN

AD 1.2i
AD 1.5i
AD Expert 1.5i
AD Expert 1.8i
AD MAX Van 1.5i
AD Van 1.3i
AD Van 1.5i
AD Van 1.5i 4WD
AD Van 1.8i 4WD
AD Van 2.2 Diesel
AD Van 2.2 Diesel 4WD
Atleon 110
Atleon 120
Avenir Van 2.0 Diesel
Cabstar E 2.3 Diesel
Cabstar E 2.7 Diesel Turbo
Cabstar E 3.0 Diesel Turbo
Caravan 2.0i
Caravan 2.4i
Caravan 2.7 Diesel
Caravan 2.7 Diesel 4WD
Caravan 3.0 Diesel
Caravan 3.0 Diesel 4WD
Caravan 3.0 Diesel Turbo
Caravan 3.0 Diesel Turbo 4WD
Caravan 3.2 Diesel
Caravan 3.2 Diesel 4WD
Caravan Bus 2.4i
Caravan Bus 2.5i
Caravan Bus 3.0 Diesel
Caravan Bus 3.0 Diesel 4WD
Caravan Bus 3.0 Diesel Turbo
Caravan Bus 3.0 Diesel Turbo 4WD
Caravan Bus 3.2 Diesel
Cedric Van 2.0i
D22 2.0i
D22 2.4i
D22 2.4i 4WD
Expert 1.8i
Expert 1.8i 4WD
Expert 2.2 Diesel
Expert 2.2 Diesel 4WD
Frontier 2.8 Diesel Eletronic
Gloria Van 2.0i
Homy 2.3 Diesel
Homy 2.7 Diesel
Homy 2.7 Diesel 4WD
Homy 3.2 Diesel
Homy 3.2 Diesel 4WD
Homy Bus 3.2 Diesel
Interstar 1.9 Diesel Turbo dCi 80
Interstar 2.2 Diesel Turbo dCi 90
Interstar 2.5 Diesel Turbo dCi 100
Interstar 2.5 Diesel Turbo dCi 120
Interstar 2.5 Diesel Turbo dCi 150
Interstar 3.0 Diesel Turbo dCi 140
Navara 3.0 Diesel Turbo 4x4
Primastar 1.9 dCi 100
Primastar 2.0 dCi 120
Primastar 2.0 dCi 90
Safari Van 4.2 Diesel 4WD
Safari Van 4.2 Diesel Turbo 4WD
Serena Van 1.6i
Titan 5.6
Titan 5.6 4x4
Trade 2.0 Diesel
Trade 2.8 Diesel
Trade 3.0 Diesel
Trade 3.0 Diesel Turbo
Urvan 2.5 Diesel
Vanette 2.0
Vanette Cargo 1.6i
Vanette Cargo 2.3 Diesel
Vanette Van 1.8i
Vanette Van 1.8i 4WD
Vanette Van 2.0 Diesel Turbo
Vanette Van 2.0 Diesel Turbo 4WD
X Terra 2.8 Diesel
X Terra 2.8 Diesel Eletronic
Xterra 2.4
Xterra 3.3
Xterra 3.3 4x4
Xterra 4.0


KTS505/670:NKW:OPEL

KTS505/670 - OPEL

Movano 1.9 D
Movano 1.9 DTI
Movano 2.2 DTI
Movano 2.5 D
Movano 2.5 DTI
Movano 2.8 DTI
Movano 3.0 CDTI
Vivaro 1.9 CDTI
Vivaro 1.9 DTI
Vivaro 2.0 16V
Vivaro 2.0 CDTI
Vivaro 2.5 CDTI


KTS505/670:NKW:PAZ PAVLOVO

KTS505/670 - PAZ PAVLOVO

32053
4234


KTS505/670:NKW:PEUGEOT

KTS505/670 - PEUGEOT

Boxer 1.9 Diesel
Boxer 1.9 Diesel Turbo
Boxer 2.0
Boxer 2.0 HDi
Boxer 2.0i
Boxer 2.2 HDi
Boxer 2.5 Diesel
Boxer 2.5 Diesel Turbo
Boxer 2.5 TDi
Boxer 2.8 D
Boxer 2.8 D Intercooler
Boxer 2.8 D Turbo
Boxer 2.8 Diesel
Boxer 2.8 Diesel Turbo
Boxer 2.8 HDi
Boxer 3.0 HDi


KTS505/670:NKW:RENAULT

KTS505/670 - RENAULT

150 Midlum
160 Midlum II
180 Midlum
190 Midlum II
210 Midlum
220 4X2 Midlum
220 4X4 Midlum
220 Midlum II
220 Premium Distribution
240 Midlum II
260 Midlum
270 Kerax
270 Midlum
270 Premium Distribution
280 Midlum II
280 Premium II Distribution
320 Kerax
320 Premium Distribution
320 Premium II Distribution
320 Premium Lander
320 Premium Route
370 Kerax
370 Premium Distribution
370 Premium II Distribution
370 Premium II Lander
370 Premium Lander
370 Premium Route
400 E.TECH Magnum
410 Kerax
410 Premium II Distribution
410 Premium II Lander
410 Premium II Route
420 Kerax
420 Premium Distribution
420 Premium Lander
420 Premium Route
440 E.TECH Magnum
450 Kerax
450 Premium II Lander
450 Premium II Route
460 E.TECH Magnum
480 E.TECH Magnum
500 E.TECH Magnum
Mascott 120
Mascott 130
Mascott 160
Master 1.9 dCi 80
Master 1.9 dTi 80
Master 2.2 dCi 90
Master 2.5 dCi 100
Master 2.5 dCi 110
Master 2.5 dCi 120
Master 2.5 dCi 120 FAP
Master 2.5 dCi 150 FAP
Master 2.5 dCi 16V
Master 2.5 dCi 90
Master 2.5 Diesel
Master 2.8 Diesel
Master 2.8 dTi 110
Master 2.8 dTi 120
Master 3.0 dCi 140
Master T28-35
Trafic 1.7
Trafic 1.9 DCI
Trafic 1.9 Diesel
Trafic 2.0
Trafic 2.0 16V
Trafic 2.0 DCI
Trafic 2.1 Diesel
Trafic 2.2i
Trafic 2.5 DCI
Trafic 2.5 Diesel
Trafic 2.5 Diesel 4x4
Winnebago 2.2i


KTS505/670:NKW:SCANIA

KTS505/670 - SCANIA

K 114EB
K 114IB
K 124/420
K 124EB
K 124IB
P 124/420
P 230
P 270
P 310
P 340
P 380
P 420
P,R 114/340
P,R 114/380
P,R 124/360
P,R 124/420
R 124/420
R 164/480
R 164/580
R 340
R 380
R 420
R 500
R 560
R 580
R 620
T 114/340
T 114/380
T 124/400
T 124/420
T 164/480
T 164/580
T 340
T 380
T 500
T 580


KTS505/670:NKW:SOUEAST

KTS505/670 - SOUEAST

Delica 1.8
Delica 2.0i
Delica 2.4i


KTS505/670:NKW:SHANQI

KTS505/670 - SHANQI

Delong


KTS505/670:NKW:SSANGYONG

KTS505/670 - SSANGYONG

Istana 2.3 Diesel
Istana 2.3i 16V
Istana 2.9 Diesel Van
Korando 2.9i Van


KTS505/670:NKW:SUBARU

KTS505/670 - SUBARU

Pleo Van 0.7i
Pleo Van 0.7i 4WD
Sambar Dias 0.7i
Sambar Dias 0.7i 4WD
Sambar Dias 0.7i Supercharged
Sambar Dias 0.7i Supercharged 4WD
Sambar Truck 0.7i
Sambar Truck 0.7i 4WD
Sambar Truck 0.7i Supercharged
Sambar Truck 0.7i Supercharged 4WD
Sambar Truck 0.7i Turbo
Sambar Truck 0.7i Turbo 4WD
Sambar Van 0.7i
Sambar Van 0.7i 4WD
Sambar Van 0.7i Supercharged


KTS505/670:NKW:SUZUKI

KTS505/670 - SUZUKI

Alto Van 0.7i
Alto Van 0.7i 4WD
Carry 0.7i
Carry 0.7i 4WD
Carry 0.7i Turbo
Carry 0.7i Turbo 4WD
Carry 1.3 16V
Every 0.7i
Every 0.7i 4WD
Every 0.7i Turbo
Every 0.7i Turbo 4WD
Jimny Van 0.7i Turbo 4WD


KTS505/670:NKW:TATA (TELCO)

KTS505/670 - TATA (TELCO)

407 SFC
613 LPT
712 LPT
712 SFC
912 LPT


KTS505/670:NKW:TOYOTA

KTS505/670 - TOYOTA

Caldina Van 1.5i
Caldina Van 2.0 Diesel
Caldina Van 2.0 Diesel 4WD
Caldina Van 2.0i 4WD
Caldina Van 2.2 Diesel
Caldina Van 2.2 Diesel 4WD
Corolla Van 1.3
Corolla Van 1.3i
Corolla Van 1.5
Corolla Van 1.5i
Corolla Van 1.6i 4WD
Corolla Van 2.0 Diesel
Corolla Van 2.0 Diesel 4WD
Corolla Van 2.2 Diesel
Corolla Van 2.2 Diesel 4WD
Crown Van 2.0i
Dyna 2.0i
Dyna 2.5 Diesel
Dyna 3.0 Diesel Turbo 4WD
Dyna 3.7 Diesel
Dyna 4.0 Diesel
Dyna 4.6 Diesel 4WD
Dyna 4.9 Diesel
Hiace 2.4
Hiace 2.4 Van
Hiace 2.4i
Hiace 2.4i 4WD
Hiace 2.4i 4WD Van
Hiace 2.4i Van
Hiace 2.4i Wagon
Hiace 2.5 Diesel Turbo
Hiace 2.5 Diesel Turbo 4WD
Hiace 2.7
Hiace 2.7 4x4
Hiace 2.8 Diesel Van
Hiace 2.8 Diesel Wagon
Hiace 3.0 Diesel Wagon
Hiace Commuter 2.0i
Hiace Commuter 2.4i
Hiace Commuter 2.5 Diesel Turbo
Hiace Commuter 2.5 Diesel Turbo 4WD
Hiace Commuter 2.7i
Hiace Commuter 2.7i 4WD
Hiace Commuter 3.0 Diesel Turbo
Hiace Van 2.0i
Hiace Van 2.4i
Hiace Van 2.5 Diesel Turbo
Hiace Van 2.5 Diesel Turbo 4WD
Hiace Van 2.7i
Hiace Van 2.7i 4WD
Hiace Van 3.0 Diesel Turbo
Hiace Van 3.0 Diesel Turbo 4WD
Liteace Truck 1.8i
Liteace Truck 1.8i 4WD
Liteace Truck 2.2 Diesel
Liteace Truck 2.2 Diesel 4WD
Liteace Van 1.5i
Liteace Van 1.8i
Liteace Van 1.8i 4WD
Liteace Van 2.2 Diesel
Liteace Van 2.2 Diesel 4WD
Mark II Van 2.0i
Probox Van 1.3i
Probox Van 1.4 Diesel Turbo
Probox Van 1.5i
Probox Van 1.5i 4WD
Regius van 2.0i
Regiusace 2.0i
Regiusace 2.4i
Regiusace 2.5 Diesel Turbo
Regiusace 2.5 Diesel Turbo 4WD
Regiusace 2.7i
Regiusace 2.7i 4WD
Regiusace 3.0 Diesel Turbo
Regiusace 3.0 Diesel Turbo 4WD
Sprinter Van 1.3i
Sprinter Van 1.5i
Sprinter Van 1.6i 4WD
Sprinter Van 2.2 Diesel
Sprinter Van 2.2 Diesel 4WD
Succeed Van 1.4 Diesel Turbo
Succeed Van 1.5i
Succeed Van 1.5i 4WD
Tamaraw FX 1.8i
Townace Truck 1.8i
Townace Truck 1.8i 4WD
Townace Truck 2.2 Diesel
Townace Truck 2.2 Diesel 4WD
Townace Van 1.5i
Townace Van 1.8i
Townace Van 1.8i 4WD
Townace Van 2.2 Diesel
Townace Van 2.2 Diesel 4WD
Toyoace 2.0i
Toyoace 2.5 Diesel
Toyoace 3.0 Diesel Turbo
Toyoace 3.0 Diesel Turbo 4WD


KTS505/670:NKW:VAUXHALL

KTS505/670 - VAUXHALL

Movano 1.9 D
Movano 1.9 DTI
Movano 2.2 DTI
Movano 2.5 D
Movano 2.5 DTI
Movano 2.8 DTI
Movano 3.0 DTI
Vivaro 1.9 DI
Vivaro 1.9 DTI
Vivaro 2.0 16V
Vivaro 2.0 CDTI
Vivaro 2.5 CDTI
Vivaro 2.5 DTI


KTS505/670:NKW:VOLVO

KTS505/670 - VOLVO

8700 Low Entry
FE 240
FE 280
FE 320
FH 16 540
FH 16 580
FH 16 660
FH 400
FH 440
FH 480
FH 520
FL 240
FL 280
FM 10 320
FM 10 360
FM 400
FM 440
FM 480
FM 7 250
FM 7 290
FM 7 310


KTS505/670:NKW:VW (VOLKSWAGEN)

KTS505/670 - VW (VOLKSWAGEN)

23.220
Bus 1.6 Diesel Turbo Syncro
Bus 1.9 Syncro
Bus 2.1
Bus 2.1 Syncro
California T4 1.8
California T4 1.9 Diesel
California T4 1.9 Diesel Turbo
California T4 2.0
California T4 2.4 Diesel
California T4 2.4 Syncro Diesel
California T4 2.5
California T4 2.5 Syncro
California T4 2.5 TDI
California T4 2.5 TDI Syncro
California T4 2.8
California T5 1.9 TDI
California T5 2.0
California T5 2.5 TDI
California T5 2.5 TDI 4 Motion
California T5 3.2
California T5 3.2 4 Motion
Caravelle 2.5 i
Caravelle 2.6 i
Caravelle T4 1.8
Caravelle T4 1.9 Diesel
Caravelle T4 1.9 Diesel Turbo
Caravelle T4 2.0
Caravelle T4 2.4 Diesel
Caravelle T4 2.4 Syncro Diesel
Caravelle T4 2.5
Caravelle T4 2.5 Syncro
Caravelle T4 2.5 TDI
Caravelle T4 2.5 TDI Syncro
Caravelle T4 2.8
Caravelle T5 1.9 TDI
Caravelle T5 2.0
Caravelle T5 2.5 TDI
Caravelle T5 2.5 TDI 4 Motion
Caravelle T5 3.2
Caravelle T5 3.2 4 Motion
Crafter 30 2.5 TDI
Crafter 35 2.5 TDI
Crafter 50 2.5 TDI
Eurovan 2.4 D
Eurovan 2.5
Eurovan 2.8
Kombi 1.4 Total Flex
Kombi 1.6Mi
Kombi 2.0i
LT 28 2.3
LT 28 2.4
LT 28 2.4 Diesel
LT 28 2.4 Diesel Turbo
LT 28 2.5 SDI
LT 28 2.5 TDI
LT 28 2.8 TD
LT 28 2.8 TDI
LT 31 2.4
LT 31 2.4 Diesel
LT 31 2.4 Diesel Turbo
LT 35 2.3
LT 35 2.4
LT 35 2.4 Diesel
LT 35 2.4 Diesel Turbo
LT 35 2.5 SDI
LT 35 2.5 TDI
LT 35 2.8 TD
LT 35 2.8 TDI
LT 40 2.4
LT 40 2.4 4x4 Diesel
LT 40 2.4 4x4 Diesel Turbo
LT 40 2.4 Diesel
LT 40 2.4 Diesel Turbo
LT 45 2.4 Diesel
LT 45 2.4 Diesel Turbo
LT 46 2.3
LT 46 2.5 SDI
LT 46 2.5 TDI
LT 46 2.8 TD
LT 46 2.8 TDI
LT 50 2.4 Diesel
LT 50 2.4 Diesel Turbo
LT 55 2.4
LT 55 2.4 Diesel
LT 55 2.4 Diesel Turbo
Microbus 2.3 i
Microbus 2.3 i Volksiebus
Microbus 2.6 i
Multivan T4 1.8
Multivan T4 1.9 Diesel
Multivan T4 1.9 Diesel Turbo
Multivan T4 2.0
Multivan T4 2.4 Diesel
Multivan T4 2.4 Syncro Diesel
Multivan T4 2.5
Multivan T4 2.5 Syncro
Multivan T4 2.5 TDI
Multivan T4 2.5 TDI Syncro
Multivan T4 2.8
Multivan T5 1.9 TDI
Multivan T5 2.0
Multivan T5 2.5 TDI
Multivan T5 2.5 TDI 4 Motion
Multivan T5 3.2
Multivan T5 3.2 4 Motion
T4 2.0i
T4 2.8i
Transporter 1.6 Diesel Turbo
Transporter 1.6 Syncro Diesel Turbo
Transporter 1.7 Diesel
Transporter 1.9 Syncro
Transporter 2.1
Transporter 2.1 Syncro
Transporter T4 1.8
Transporter T4 1.9 Diesel
Transporter T4 1.9 Diesel Turbo
Transporter T4 2.0
Transporter T4 2.4 Diesel
Transporter T4 2.4 Syncro Diesel
Transporter T4 2.5
Transporter T4 2.5 Syncro
Transporter T4 2.5 TDI
Transporter T4 2.5 TDI Syncro
Transporter T4 2.8
Transporter T5 1.9 TDI
Transporter T5 2.0
Transporter T5 2.5 TDI
Transporter T5 2.5 TDI 4 Motion
Transporter T5 3.2
Transporter T5 3.2 4 Motion
Vanagon 2.1
Vanagon 2.1 Syncro


KTS505/670:NKW:YUCHAI

KTS505/670 - YUCHAI

King Long
YC4E
YC6J


KTS505/670:NKW:ZIL

KTS505/670 - ZIL

433185
5301EE


KTS505/670:PKW

KTS505/670

New
ACURA | LANCIA
AGRALE-DEUTZ | LAND ROVER GROUP
ALFA ROMEO | LEXUS
AUDI | LINCOLN
AUTOBIANCHI | LUFENG
BERTONE | MAHINDRA
BMW | MARUTI
BUICK | MAYBACH
BYD (QINCHUAN) | MAZDA
CADILLAC | MERCEDES-BENZ
CHANGAN | MERCURY
CHANGHE | MG
CHERY | MINI (BMW)
CHEVROLET | MITSUBISHI
CHRYSLER | MOSKWITSCH
CITROEN | NISSAN
DACIA | OPEL
DAEWOO | PERODUA
DAIHATSU | PEUGEOT
DODGE | PLYMOUTH
DONGFENG | PONTIAC
FAW | PORSCHE
FIAT | PROTON
FORCE MOTORS (BAJAJ TEMPO) | RENAULT
FORD | ROVER
FOTON (BEIJING FUTIAN ENVIR.) | SAAB (SAAB AUTOMOBILE AB)
FSO | SAIC
GAZ | SAMSUNG MOTOR INC.
GEELY | SATURN
GREATWALL | SCION
HAFEI (SONGHUAJIANG) | SEAT
HAIMA | SKODA
HOLDEN | SMART (MCC)
HONDA | SOUEAST
HONGQI | SSANGYONG
HSV (HOLDEN SPECIAL VEHICLES) | STEYR (STEYR-DAIMLER-PUCH AG)
HUAPU | SUBARU
HUMMER | SUZUKI
HYUNDAI | TATA (TELCO)
INFINITI | TOYOTA
INNOCENTI (NUOVA INNOCENTI) | UAZ
ISUZU | VAUXHALL
JAC (JIANGHUAI AUTOMOBILE) | VOLVO
JEEP | VW (VOLKSWAGEN)
JIANGNAN | XIALI
JINBEI | YUEJIN
JMC (JIANGLING) | YULON
KIA | ZASTAVA (YUGO)
LADA | ZHONGHUA


KTS505/670:PKW:New

New May be shorter than in German

ACURA

MDX 3.7

3,7

224

J37A1

01.07-

Diagnosis/bus systems Gateway

26

MDX 3.7

3,7

224

J37A1

01.07-

Lighting Light function

42

RDX 2.3 4x4

2,3

179

K23A1

01.07-

Diagnosis/bus systems Gateway

26

RDX 2.3 4x4

2,3

179

K23A1

01.07-

Lighting Light function

42

TL 3.2

3,2

201

J32A3

01.04-

Diagnosis/bus systems Gateway

26

TL 3.2

3,2

201

J32A3

01.04-

Lighting Light function

42

TSX 2.4

2,4

153

K24A2

01.04-12.08

Diagnosis/bus systems Gateway

26

TSX 2.4

2,4

153

K24A2

01.04-12.08

Lighting Light function

42

ALFA ROMEO

Alfa 147 1.6 TS 16V

1,6

88

AR 32104

11.00-

Body service Service display

33

Alfa 147 1.6 TS 16V ECO

1,6

77

AR 37203

11.00-

Body service Service display

33

Alfa 147 1.9 JTD

1,9

74

182B9000

06.03-10.06

Body service Service display

33

Alfa 147 1.9 JTD

1,9

74

182B9000

06.03-10.06

Engine management CR/EDC

60

Alfa 147 1.9 JTD

1,9

81

937A2000

11.00-03.05

Body service Service display

33

Alfa 147 1.9 JTD

1,9

81

937A2000

11.00-03.05

Engine management CR/EDC

60

Alfa 147 1.9 JTDM

1,9

92

937A3000

04.05-

Body service Service display

33

Alfa 147 1.9 JTDM

1,9

85

939A7000

01.06-

Body service Service display

33

Alfa 147 1.9 JTDM 16V

1,9

103

192A5000

10.02-09.03

Body service Service display

33

Alfa 147 1.9 JTDM 16V

1,9

100

192B1000

01.06-

Body service Service display

33

Alfa 147 1.9 JTDM 16V

1,9

100

192B1000

02.04-12.05

Body service Service display

33

Alfa 147 1.9 JTDM 16V

1,9

93

937A4000

06.03-09.06

Body service Service display

33

Alfa 147 1.9 JTDM 16V

1,9

110

937A5000

06.05-

Body service Service display

33

Alfa 147 1.9 JTDM 16V

1,9

110

937A5000

10.04-03.05

Body service Service display

33

Alfa 147 1.9 JTDM 16V

1,9

125

937A6000

10.07-

Body service Service display

33

Alfa 147 2.0 TS 16V

2

110

AR 32310

11.00-

Body service Service display

33

Alfa 147 3.2 GTA

3,2

184

932A000

01.03-

Body service Service display

33

Alfa 156 1.9 JTD

1,9

74

182B9.000

06.03-12.04

Engine management CR/EDC

60

Alfa 156 1.9 JTD

1,9

85

937A2.000

01.02-10.05

Engine management CR/EDC

60

Alfa 156 1.9 JTD

1,9

81

AR37101 / 937A2.000

09.00-12.01

Engine management CR/EDC

60

Alfa 156 2.4 JTD

2,4

100

839A6.000

09.00-12.01

Engine management CR/EDC

60

Alfa 156 2.4 JTD

2,4

110

841C000

01.02-10.05

Engine management CR/EDC

60

Alfa 156 SW 1.9 JTD

1,9

74

182B9.000

06.03-12.04

Engine management CR/EDC

60

Alfa 156 SW 1.9 JTD

1,9

85

937A2.000

01.02-12.05

Engine management CR/EDC

60

Alfa 156 SW 1.9 JTD

1,9

80

AR37101 / 937A2.000

09.00-12.01

Engine management CR/EDC

60

Alfa 156 SW 2.4 JTD

2,4

100

839A6.000 CF3

09.00-12.01

Engine management CR/EDC

60

Alfa 156 SW 2.4 JTD

2,4

110

841C000

01.02-10.05

Engine management CR/EDC

60

Alfa 159 1.8i

1,8

96

939A4000

03.06-

Body service Service display

33

Alfa 159 1.9 JTDM 16V

1,9

100

937A8000

01.06-

Body service Service display

33

Alfa 159 1.9 JTDM 16V

1,9

110

939A2000

06.05-

Body service Service display

33

Alfa 159 1.9 JTDM 8V

1,9

85

937A7000

01.06-

Body service Service display

33

Alfa 159 1.9 JTDM 8V

1,9

88

939A1000

06.05-

Body service Service display

33

Alfa 159 1.9 JTS

1,9

118

939A6000

06.05-

Body service Service display

33

Alfa 159 2.2 JTS

2,2

136

939A5000

06.05-

Body service Service display

33

Alfa 159 2.4 JTD 20V

2,4

154

939A9000

02.07-

Body service Service display

33

Alfa 159 2.4 JTD 20V Q4

2,4

154

939A9000

09.06-

Body service Service display

33

Alfa 159 2.4 JTDM 20V

2,4

147

939A3000

06.05-

Body service Service display

33

Alfa 159 3.2 JTS Q4

3,2

191

939A000

01.06-

Body service Service display

33

Alfa 159 SW 1.8i

1,8

96

939A4000

03.06-

Body service Service display

33

Alfa 159 SW 1.9 JTDM 16V

1,9

100

937A8000

03.06-

Body service Service display

33

Alfa 159 SW 1.9 JTDM 16V

1,9

110

939A2000

03.06-

Body service Service display

33

Alfa 159 SW 1.9 JTDM 8V

1,9

85

937A7000

03.06-

Body service Service display

33

Alfa 159 SW 1.9 JTDM 8V

1,9

88

939A1000

03.06-

Body service Service display

33

Alfa 159 SW 1.9 JTS

1,9

118

939A6000

03.06-

Body service Service display

33

Alfa 159 SW 2.2 JTS

2,2

136

939A5000

03.06-

Body service Service display

33

Alfa 159 SW 2.4 JTD 20V

2,4

154

939A9000

02.07-

Body service Service display

33

Alfa 159 SW 2.4 JTD 20V Q4

2,4

154

939A9000

09.06-

Body service Service display

33

Alfa 159 SW 2.4 JTDM 20V

2,4

147

939A3000

03.06-

Body service Service display

33

Alfa 159 SW 3.2 JTS Q4

3,2

191

939A000

03.06-

Body service Service display

33

Alfa 166 2.4 JTD

2,4

100

839A6000 / 841C000

09.00-

Engine management CR/EDC

60

Alfa MITO 1.4 i.e.

1,4

57

08.08-

Body service Service display

33

Alfa MITO 1.4 i.e. Turbo

1,4

114

199 A8.000

08.08-

Body service Service display

33

Alfa MITO 1.6 JTD

1,6

88

198 A2.000

08.08-

Body service Service display

33

Brera 2.2 JTS

2,2

136

939A5000

01.06-

Body service Service display

33

Brera 2.4 JTDM 20V

2,4

147

939A3000

04.06-

Body service Service display

33

Brera 2.4 JTDM 20V

2,4

154

939A9000

05.07-

Body service Service display

33

Brera 3.2 JTS 24V

3,2

195

939A000

03.08-

Body service Service display

33

Brera 3.2 JTS 24V Q4

3,2

191

939A000

01.06-

Body service Service display

33

GT 1.8 TS

1,8

106

AR32205

10.03-

Body service Service display

33

GT 1.9 JTD 16V

1,9

103

937A5000

10.03-

Body service Service display

33

GT 1.9 JTD 16V

1,9

110

937A5000

01.04-

Body service Service display

33

GT 1.9 JTD 16V

1,9

125

937A58000

10.07-

Body service Service display

33

GT 2.0 JTS

2

120

932A2000

10.03-

Body service Service display

33

GT 2.0 JTS

2

121

937A1000

10.03-

Body service Service display

33

GT 3.2 V6

3,2

176

936A000

10.03-

Body service Service display

33

AUDI

A2 1.2 TDI 3L

1,2

45

ANY

09.99-08.05

Instrumentation Instrument cluster

49

A2 1.4

1,4

55

AUA

09.99-04.02

Instrumentation Instrument cluster

49

A2 1.4

1,4

55

BBY

11.01-08.05

Instrumentation Instrument cluster

49

A2 1.4 TDI

1,4

55

AMF

09.99-08.03

Instrumentation Instrument cluster

49

A2 1.4 TDI

1,4

66

ATL

11.03-08.05

Instrumentation Instrument cluster

49

A2 1.4 TDI

1,4

55

BHC

05.03-08.05

Parking aid Park Distance Control (PDC)

77

A2 1.4 TDI

1,4

55

BHC

05.03-08.05

Instrumentation Instrument cluster

49

A2 1.6 FSI

1,6

81

BAD

01.02-08.05

Instrumentation Instrument cluster

49

A3 1.4 TFSI

1,4

92

CAXC

09.07-

Parking aid Park Distance Control (PDC)

77

A3 1.4 TFSI

1,4

92

CAXC

09.07-

Airbag AB

30

A3 1.4 TFSI Sportback

1,4

92

CAXC

06.07-

Parking aid Park Distance Control (PDC)

77

A3 1.4 TFSI Sportback

1,4

92

CAXC

06.07-

Airbag AB

30

A3 1.6

1,6

74

AEH

09.96-06.01

Instrumentation Instrument cluster

49

A3 1.6

1,6

74

AKL

05.99-09.06

Instrumentation Instrument cluster

49

A3 1.6

1,6

74

AKL

08.97-06.01

Instrumentation Instrument cluster

49

A3 1.6

1,6

74

APF

08.98-08.00

Instrumentation Instrument cluster

49

A3 1.6

1,6

75

AVU

05.00-04.02

Instrumentation Instrument cluster

49

A3 1.6

1,6

74

BAH

09.00-09.06

Instrumentation Instrument cluster

49

A3 1.6

1,6

75

BFQ

05.02-06.03

Instrumentation Instrument cluster

49

A3 1.6

1,6

75

BGU

05.03-05.05

Parking aid Park Distance Control (PDC)

77

A3 1.6

1,6

75

BGU

05.03-05.05

Airbag AB

30

A3 1.6

1,6

75

BSE

06.05-

Parking aid Park Distance Control (PDC)

77

A3 1.6

1,6

75

BSE

06.05-

Airbag AB

30

A3 1.6

1,6

75

BSF

06.05-

Parking aid Park Distance Control (PDC)

77

A3 1.6

1,6

75

BSF

06.05-

Airbag AB

30

A3 1.6 FSI

1,6

85

BAG

08.03-05.04

Parking aid Park Distance Control (PDC)

77

A3 1.6 FSI

1,6

85

BAG

08.03-05.04

Airbag AB

30

A3 1.6 FSI

1,6

85

BLF

01.05-09.07

Parking aid Park Distance Control (PDC)

77

A3 1.6 FSI

1,6

85

BLF

01.05-09.07

Airbag AB

30

A3 1.6 FSI

1,6

85

BLP

06.04-12.04

Parking aid Park Distance Control (PDC)

77

A3 1.6 FSI

1,6

85

BLP

06.04-12.04

Airbag AB

30

A3 1.6 FSI Sportback

1,6

85

BLF

01.05-05.07

Parking aid Park Distance Control (PDC)

77

A3 1.6 FSI Sportback

1,6

85

BLF

01.05-05.07

Airbag AB

30

A3 1.6 FSI Sportback

1,6

85

BLP

09.04-12.04

Parking aid Park Distance Control (PDC)

77

A3 1.6 FSI Sportback

1,6

85

BLP

09.04-12.04

Airbag AB

30

A3 1.6 Sportback

1,6

75

BGU

09.04-05.05

Parking aid Park Distance Control (PDC)

77

A3 1.6 Sportback

1,6

75

BGU

09.04-05.05

Airbag AB

30

A3 1.6 Sportback

1,6

75

BSE

06.05-

Parking aid Park Distance Control (PDC)

77

A3 1.6 Sportback

1,6

75

BSE

06.05-

Airbag AB

30

A3 1.6 Sportback

1,6

75

BSF

06.05-

Parking aid Park Distance Control (PDC)

77

A3 1.6 Sportback

1,6

75

BSF

06.05-

Airbag AB

30

A3 1.8

1,8

92

AGN

05.99-09.06

Instrumentation Instrument cluster

49

A3 1.8

1,8

92

AGN

09.96-06.01

Instrumentation Instrument cluster

49

A3 1.8

1,8

92

APG

08.98-04.03

Instrumentation Instrument cluster

49

A3 1.8 FSI

1,8

118

BYT

11.06-06.07

Parking aid Park Distance Control (PDC)

77

A3 1.8 FSI

1,8

118

BYT

11.06-06.07

Airbag AB

30

A3 1.8 FSI Sportback

1,8

118

BYT

11.06-05.07

Parking aid Park Distance Control (PDC)

77

A3 1.8 FSI Sportback

1,8

118

BYT

11.06-05.07

Airbag AB

30

A3 1.8 quattro

1,8

92

AGN

08.98-06.99

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

110

AGU

05.99-09.06

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

110

AGU

12.96-06.03

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

132

AJQ

08.98-08.00

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

132

APP

03.00-09.06

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

132

APP

08.98-05.00

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

110

AQA

08.98-06.99

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

132

ARY

09.00-06.01

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

110

ARZ

07.99-04.00

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

110

AUM

05.00-06.03

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

132

AUQ

05.00-06.03

Instrumentation Instrument cluster

49

A3 1.8 T

1,8

132

AUQ

10.00-09.06

Instrumentation Instrument cluster

49

A3 1.8 T quattro

1,8

110

AGU

08.97-08.00

Instrumentation Instrument cluster

49

A3 1.8 T quattro

1,8

132

AJQ

08.98-08.00

Instrumentation Instrument cluster

49

A3 1.8 T quattro

1,8

110

AQA

08.98-04.01

Instrumentation Instrument cluster

49

A3 1.8 T quattro

1,8

110

ARX

10.99-06.03

Instrumentation Instrument cluster

49

A3 1.8 T quattro

1,8

132

ARY

09.00-06.03

Instrumentation Instrument cluster

49

A3 1.8 TFSI

1,8

118

BZB

06.07-05.08

Parking aid Park Distance Control (PDC)

77

A3 1.8 TFSI

1,8

118

BZB

06.07-05.08

Airbag AB

30

A3 1.8 TFSI Cabriolet

1,8

118

BZB

04.08-

Parking aid Park Distance Control (PDC)

77

A3 1.8 TFSI Cabriolet

1,8

118

BZB

04.08-

Airbag AB

30

A3 1.8 TFSI Sportback

1,8

118

BZB

06.07-05.08

Parking aid Park Distance Control (PDC)

77

A3 1.8 TFSI Sportback

1,8

118

BZB

06.07-05.08

Airbag AB

30

A3 1.9 TDI

1,9

66

AGR

09.96-08.00

Instrumentation Instrument cluster

49

A3 1.9 TDI

1,9

81

AHF

01.00-09.06

Instrumentation Instrument cluster

49

A3 1.9 TDI

1,9

81

AHF

01.97-08.00

Instrumentation Instrument cluster

49

A3 1.9 TDI

1,9

66

ALH

08.97-06.01

Instrumentation Instrument cluster

49

A3 1.9 TDI

1,9

81

ASV

09.99-06.01

Instrumentation Instrument cluster

49

A3 1.9 TDI

1,9

96

ASZ

05.00-06.03

Instrumentation Instrument cluster

49

A3 1.9 TDI

1,9

74

ATD

09.00-06.03

Instrumentation Instrument cluster

49

A3 1.9 TDI

1,9

74

AXR

11.01-06.03

Instrumentation Instrument cluster

49

A3 1.9 TDI

1,9

77

BKC

06.03-05.06

Parking aid Park Distance Control (PDC)

77

A3 1.9 TDI

1,9

77

BKC

06.03-05.06

Airbag AB

30

A3 1.9 TDI

1,9

77

BLS

11.05-

Parking aid Park Distance Control (PDC)

77

A3 1.9 TDI

1,9

77

BLS

11.05-

Engine management EDC 16U34

47

A3 1.9 TDI

1,9

77

BLS

11.05-

Airbag AB

30

A3 1.9 TDI

1,9

77

BXE

06.06-

Parking aid Park Distance Control (PDC)

77

A3 1.9 TDI

1,9

77

BXE

06.06-

Engine management EDC 16U34

47

A3 1.9 TDI

1,9

77

BXE

06.06-

Airbag AB

30

A3 1.9 TDI Cabriolet

1,9

77

BLS

04.08-

Parking aid Park Distance Control (PDC)

77

A3 1.9 TDI Cabriolet

1,9

77

BLS

04.08-

Engine management EDC 16U34

47

A3 1.9 TDI Cabriolet

1,9

77

BLS

04.08-

Airbag AB

30

A3 1.9 TDI quattro

1,9

96

ASZ

05.00-06.03

Instrumentation Instrument cluster

49

A3 1.9 TDI Sportback

1,9

77

BKC

09.04-05.06

Parking aid Park Distance Control (PDC)

77

A3 1.9 TDI Sportback

1,9

77

BKC

09.04-05.06

Airbag AB

30

A3 1.9 TDI Sportback

1,9

77

BLS

11.05-

Parking aid Park Distance Control (PDC)

77

A3 1.9 TDI Sportback

1,9

77

BLS

11.05-

Engine management EDC 16U34

47

A3 1.9 TDI Sportback

1,9

77

BLS

11.05-

Airbag AB

30

A3 1.9 TDI Sportback

1,9

77

BXE

06.06-

Parking aid Park Distance Control (PDC)

77

A3 1.9 TDI Sportback

1,9

77

BXE

06.06-

Engine management EDC 16U34

47

A3 1.9 TDI Sportback

1,9

77

BXE

06.06-

Airbag AB

30

A3 2.0 FSI

2

110

AXW

05.03-05.04

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI

2

110

AXW

05.03-05.04

Airbag AB

30

A3 2.0 FSI

2

110

BHD

10.03-01.04

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI

2

110

BHD

10.03-01.04

Airbag AB

30

A3 2.0 FSI

2

110

BLR

01.05-10.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI

2

110

BLR

01.05-10.05

Airbag AB

30

A3 2.0 FSI

2

110

BLX

06.04-12.04

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI

2

110

BLX

06.04-12.04

Airbag AB

30

A3 2.0 FSI

2

110

BLY

09.04-10.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI

2

110

BLY

09.04-10.05

Airbag AB

30

A3 2.0 FSI

2

110

BMB

01.04-08.04

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI

2

110

BMB

01.04-08.04

Airbag AB

30

A3 2.0 FSI

2

110

BVY

11.05-11.06

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI

2

110

BVY

11.05-11.06

Airbag AB

30

A3 2.0 FSI

2

110

BVZ

11.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI

2

110

BVZ

11.05-

Airbag AB

30

A3 2.0 FSI Sportback

2

110

BLR

01.05-10.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI Sportback

2

110

BLR

01.05-10.05

Airbag AB

30

A3 2.0 FSI Sportback

2

110

BLX

09.04-01.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI Sportback

2

110

BLX

09.04-01.05

Airbag AB

30

A3 2.0 FSI Sportback

2

110

BLY

09.04-10.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI Sportback

2

110

BLY

09.04-10.05

Airbag AB

30

A3 2.0 FSI Sportback

2

110

BMB

09.04-01.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI Sportback

2

110

BMB

09.04-01.05

Airbag AB

30

A3 2.0 FSI Sportback

2

110

BVY

11.05-11.06

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI Sportback

2

110

BVY

11.05-11.06

Airbag AB

30

A3 2.0 FSI Sportback

2

110

BVZ

11.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 FSI Sportback

2

110

BVZ

11.05-

Airbag AB

30

A3 2.0 TDI

2

100

AZV

05.03-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI

2

100

AZV

05.03-

Engine management EDC 16U34

47

A3 2.0 TDI

2

100

AZV

05.03-

Airbag AB

30

A3 2.0 TDI

2

103

BKD

05.03-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI

2

103

BKD

05.03-

Engine management EDC 16U34

47

A3 2.0 TDI

2

103

BKD

05.03-

Airbag AB

30

A3 2.0 TDI

2

103

BMM

01.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI

2

103

BMM

01.05-

Engine management EDC 16U34

47

A3 2.0 TDI

2

103

BMM

01.05-

Airbag AB

30

A3 2.0 TDI

2

125

BMN

03.06-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI

2

125

BMN

03.06-

Airbag AB

30

A3 2.0 TDI

2

120

BUY

06.06-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI

2

120

BUY

06.06-

Airbag AB

30

A3 2.0 TDI Cabriolet

2

100

CBAA

04.08-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Cabriolet

2

100

CBAA

04.08-

Airbag AB

30

A3 2.0 TDI Cabriolet

2

103

CBAB

04.08-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Cabriolet

2

103

CBAB

04.08-

Airbag AB

30

A3 2.0 TDI quattro

2

100

AZV

05.03-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI quattro

2

100

AZV

05.03-

Engine management EDC 16U34

47

A3 2.0 TDI quattro

2

100

AZV

05.03-

Airbag AB

30

A3 2.0 TDI quattro

2

103

BKD

11.04-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI quattro

2

103

BKD

11.04-

Engine management EDC 16U34

47

A3 2.0 TDI quattro

2

103

BKD

11.04-

Airbag AB

30

A3 2.0 TDI quattro

2

103

BMM

11.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI quattro

2

103

BMM

11.05-

Engine management EDC 16U34

47

A3 2.0 TDI quattro

2

125

BMN

03.06-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI quattro

2

125

BMN

03.06-

Airbag AB

30

A3 2.0 TDI Sportback

2

100

AZV

09.04-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Sportback

2

100

AZV

09.04-

Engine management EDC 16U34

47

A3 2.0 TDI Sportback

2

100

AZV

09.04-

Airbag AB

30

A3 2.0 TDI Sportback

2

103

BKD

09.04-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Sportback

2

103

BKD

09.04-

Engine management EDC 16U34

47

A3 2.0 TDI Sportback

2

103

BKD

09.04-

Airbag AB

30

A3 2.0 TDI Sportback

2

103

BMM

02.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Sportback

2

103

BMM

02.05-

Engine management EDC 16U34

47

A3 2.0 TDI Sportback

2

103

BMM

02.05-

Airbag AB

30

A3 2.0 TDI Sportback

2

125

BMN

03.06-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Sportback

2

125

BMN

03.06-

Airbag AB

30

A3 2.0 TDI Sportback

2

120

BUY

06.06-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Sportback

2

120

BUY

06.06-

Airbag AB

30

A3 2.0 TDI Sportback quattro

2

103

BKD

09.04-05.07

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Sportback quattro

2

103

BKD

09.04-05.07

Airbag AB

30

A3 2.0 TDI Sportback quattro

2

103

BMM

11.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Sportback quattro

2

103

BMM

11.05-

Engine management EDC 16U34

47

A3 2.0 TDI Sportback quattro

2

103

BMM

11.05-

Airbag AB

30

A3 2.0 TDI Sportback quattro

2

125

BMN

03.06-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TDI Sportback quattro

2

125

BMN

03.06-

Airbag AB

30

A3 2.0 TFSI

2

147

AXX

09.04-10.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI

2

147

AXX

09.04-10.05

Airbag AB

30

A3 2.0 TFSI

2

147

BWA

09.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI

2

147

BWA

09.05-

Airbag AB

30

A3 2.0 TFSI

2

147

CAWB

10.07-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI

2

147

CAWB

10.07-

Airbag AB

30

A3 2.0 TFSI Cabriolet

2

147

CAWB

04.08-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI Cabriolet

2

147

CAWB

04.08-

Airbag AB

30

A3 2.0 TFSI quattro

2

147

AXX

09.04-10.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI quattro

2

147

AXX

09.04-10.05

Airbag AB

30

A3 2.0 TFSI quattro

2

147

BWA

11.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI quattro

2

147

BWA

11.05-

Airbag AB

30

A3 2.0 TFSI Sportback

2

147

AXX

09.04-10.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI Sportback

2

147

AXX

09.04-10.05

Airbag AB

30

A3 2.0 TFSI Sportback

2

147

BPY

04.05-09.07

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI Sportback

2

147

BPY

04.05-09.07

Airbag AB

30

A3 2.0 TFSI Sportback

2

147

BWA

09.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI Sportback

2

147

BWA

09.05-

Airbag AB

30

A3 2.0 TFSI Sportback

2

147

CAWB

06.07-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI Sportback

2

147

CAWB

06.07-

Airbag AB

30

A3 2.0 TFSI Sportback quattro

2

147

AXX

09.04-10.05

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI Sportback quattro

2

147

AXX

09.04-10.05

Airbag AB

30

A3 2.0 TFSI Sportback quattro

2

147

BWA

11.05-

Parking aid Park Distance Control (PDC)

77

A3 2.0 TFSI Sportback quattro

2

147

BWA

11.05-

Airbag AB

30

A3 3.2 quattro

3,2

184

BDB

07.03-08.04

Parking aid Park Distance Control (PDC)

77

A3 3.2 quattro

3,2

184

BDB

07.03-08.04

Airbag AB

30

A3 3.2 quattro

3,2

184

BMJ

09.04-10.05

Parking aid Park Distance Control (PDC)

77

A3 3.2 quattro

3,2

184

BMJ

09.04-10.05

Airbag AB

30

A3 3.2 quattro

3,2

184

BUB

11.05-

Parking aid Park Distance Control (PDC)

77

A3 3.2 quattro

3,2

184

BUB

11.05-

Airbag AB

30

A3 3.2 Sportback

3,2

184

CBFA

09.07-

Parking aid Park Distance Control (PDC)

77

A3 3.2 Sportback

3,2

184

CBFA

09.07-

Airbag AB

30

A3 3.2 Sportback quattro

3,2

184

BMJ

09.04-10.05

Parking aid Park Distance Control (PDC)

77

A3 3.2 Sportback quattro

3,2

184

BMJ

09.04-10.05

Airbag AB

30

A3 3.2 Sportback quattro

3,2

184

BUB

11.05-05.07

Parking aid Park Distance Control (PDC)

77

A3 3.2 Sportback quattro

3,2

184

BUB

11.05-05.07

Airbag AB

30

A3 3.2 Sportback quattro

3,2

184

CBRA

06.07-

Parking aid Park Distance Control (PDC)

77

A3 3.2 Sportback quattro

3,2

184

CBRA

06.07-

Airbag AB

30

A4 1.6

1,6

74

ADP

11.94-10.96

Instrumentation Instrument cluster

49

A4 1.6

1,6

74

AHL

10.96-07.99

Instrumentation Instrument cluster

49

A4 1.6

1,6

75

ALZ

06.00-10.00

Instrumentation Instrument cluster

49

A4 1.6

1,6

75

ALZ

10.00-12.04

Instrumentation Instrument cluster

49

A4 1.6

1,6

75

ALZ

11.04-

Airbag AB

30

A4 1.6

1,6

74

ANA

08.98-06.00

Instrumentation Instrument cluster

49

A4 1.6

1,6

74

ARM

08.98-07.99

Instrumentation Instrument cluster

49

A4 1.6 Avant

1,6

74

ADP

11.94-10.96

Instrumentation Instrument cluster

49

A4 1.6 Avant

1,6

74

AHL

10.96-07.99

Instrumentation Instrument cluster

49

A4 1.6 Avant

1,6

75

ALZ

06.00-09.01

Instrumentation Instrument cluster

49

A4 1.6 Avant

1,6

75

ALZ

09.01-12.04

Instrumentation Instrument cluster

49

A4 1.6 Avant

1,6

75

ALZ

11.04-

Airbag AB

30

A4 1.6 Avant

1,6

74

ANA

08.98-07.99

Instrumentation Instrument cluster

49

A4 1.6 Avant

1,6

74

ARM

08.98-10.00

Instrumentation Instrument cluster

49

A4 1.8

1,8

92

ADR

11.94-04.99

Instrumentation Instrument cluster

49

A4 1.8

1,8

85

AFY

04.95-06.00

Instrumentation Instrument cluster

49

A4 1.8

1,8

92

APT

04.99-10.00

Instrumentation Instrument cluster

49

A4 1.8

1,8

92

ARG

08.98-10.00

Instrumentation Instrument cluster

49

A4 1.8

1,8

92

AVV

06.00-10.00

Instrumentation Instrument cluster

49

A4 1.8 Avant

1,8

92

ADR

11.94-04.99

Instrumentation Instrument cluster

49

A4 1.8 Avant

1,8

85

AFY

07.95-12.98

Instrumentation Instrument cluster

49

A4 1.8 Avant

1,8

92

APT

04.99-07.99

Instrumentation Instrument cluster

49

A4 1.8 Avant

1,8

92

ARG

08.98-07.99

Instrumentation Instrument cluster

49

A4 1.8 Avant

1,8

92

AVV

06.00-09.01

Instrumentation Instrument cluster

49

A4 1.8 Avant quattro

1,8

92

ADR

11.94-04.99

Instrumentation Instrument cluster

49

A4 1.8 Avant quattro

1,8

85

AFY

07.95-09.01

Instrumentation Instrument cluster

49

A4 1.8 Avant quattro

1,8

92

APT

04.99-09.01

Instrumentation Instrument cluster

49

A4 1.8 Avant quattro

1,8

92

ARG

08.98-06.00

Instrumentation Instrument cluster

49

A4 1.8 quattro

1,8

92

ADR

11.94-04.99

Instrumentation Instrument cluster

49

A4 1.8 quattro

1,8

85

AFY

07.95-10.01

Instrumentation Instrument cluster

49

A4 1.8 quattro

1,8

92

APT

02.99-10.00

Instrumentation Instrument cluster

49

A4 1.8 quattro

1,8

92

ARG

02.99-06.00

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

110

AEB

11.94-07.98

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

132

AJL

08.97-12.98

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

125

AMB

07.01-06.02

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

110

ANB

05.99-06.00

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

110

APU

08.98-07.99

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

110

ARK

08.98-07.99

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

110

AVJ

12.00-06.02

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

110

AWT

06.00-10.00

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

140

BEX

11.02-12.04

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

120

BFB

07.02-12.04

Instrumentation Instrument cluster

49

A4 1.8 T

1,8

120

BFB

11.04-

Airbag AB

30

A4 1.8 T Avant

1,8

110

AEB

10.95-07.98

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

132

AJL

08.97-09.01

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

110

ANB

05.99-07.99

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

110

APU

08.98-09.01

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

110

ATW

08.99-05.00

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

110

AVJ

09.01-06.02

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

110

AWT

06.00-09.01

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

140

BEX

11.02-12.04

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

120

BFB

07.02-12.04

Instrumentation Instrument cluster

49

A4 1.8 T Avant

1,8

120

BFB

11.04-

Airbag AB

30

A4 1.8 T Avant quattro

1,8

110

AEB

02.96-12.98

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

132

AJL

08.97-09.01

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

125

AMB

09.01-06.02

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

110

ANB

07.99-06.00

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

110

APU

02.99-09.01

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

110

ARK

08.98-12.98

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

110

AVJ

09.01-06.02

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

110

AWT

06.00-09.01

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

140

BEX

11.02-12.04

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

120

BFB

07.02-12.04

Instrumentation Instrument cluster

49

A4 1.8 T Avant quattro

1,8

120

BFB

11.04-

Airbag AB

30

A4 1.8 T Cabriolet

1,8

125

AMB

10.02-06.06

Instrumentation Instrument cluster

49

A4 1.8 T Cabriolet

1,8

120

BFB

04.02-12.05

Instrumentation Instrument cluster

49

A4 1.8 T Cabriolet quattro

1,8

120

BFB

07.02-12.05

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

110

AEB

11.94-12.98

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

132

AJL

08.97-10.00

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

125

AMB

07.01-06.02

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

110

ANB

07.99-06.00

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

110

APU

02.99-10.00

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

110

ARK

07.98-07.99

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

110

AVJ

12.00-06.02

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

110

AWT

06.00-10.00

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

140

BEX

11.02-12.04

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

120

BFB

07.02-12.04

Instrumentation Instrument cluster

49

A4 1.8 T quattro

1,8

120

BFB

11.04-

Airbag AB

30

A4 1.8 Turbo

1,8

120

BFB

04.03-02.07

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

66

1Z

11.94-07.96

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

55

AFF

03.96-06.00

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

81

AFN

02.96-07.99

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

66

AHH

04.97-10.00

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

66

AHU

08.96-07.98

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

85

AJM

08.98-11.00

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

74

AVB

04.01-05.04

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

96

AVF

04.01-12.04

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

81

AVG

08.99-06.00

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

96

AWX

12.00-06.03

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

85

BKE

06.04-12.04

Instrumentation Instrument cluster

49

A4 1.9 TDI

1,9

85

BKE

11.04-11.05

Airbag AB

30

A4 1.9 TDI

1,9

85

BRB

01.06-

Airbag AB

30

A4 1.9 TDI Avant

1,9

66

1Z

01.95-07.96

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

81

AFN

02.96-12.98

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

66

AHH

04.97-09.01

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

66

AHU

08.96-07.98

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

85

AJM

08.98-09.01

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

74

AVB

09.01-05.04

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

96

AVF

09.01-12.04

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

81

AVG

08.99-06.00

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

96

AWX

09.01-06.03

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

85

BKE

06.04-12.04

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant

1,9

85

BKE

11.04-12.05

Airbag AB

30

A4 1.9 TDI Avant

1,9

85

BRB

01.06-

Airbag AB

30

A4 1.9 TDI Avant quattro

1,9

81

AFN

07.96-07.99

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant quattro

1,9

85

AJM

12.98-12.98

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant quattro

1,9

85

ATJ

01.00-09.01

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant quattro

1,9

96

AVF

09.01-12.04

Instrumentation Instrument cluster

49

A4 1.9 TDI Avant quattro

1,9

81

AVG

08.99-01.00

Instrumentation Instrument cluster

49

A4 1.9 TDI quattro

1,9

81

AFN

07.96-12.98

Instrumentation Instrument cluster

49

A4 1.9 TDI quattro

1,9

85

AJM

12.98-12.98

Instrumentation Instrument cluster

49

A4 1.9 TDI quattro

1,9

96

AVF

04.01-12.04

Instrumentation Instrument cluster

49

A4 1.9 TDI quattro

1,9

81

AVG

08.99-01.00

Instrumentation Instrument cluster

49

A4 2.0

2

96

ALT

11.04-

Airbag AB

30

A4 2.0

2

96

ALT

12.00-12.04

Instrumentation Instrument cluster

49

A4 2.0 Avant

2

96

ALT

09.01-12.04

Instrumentation Instrument cluster

49

A4 2.0 Avant

2

96

ALT

11.04-

Airbag AB

30

A4 2.0 Cabriolet

2

96

ALT

05.04-12.05

Instrumentation Instrument cluster

49

A4 2.0 FSI

2

105

AWA

11.01-12.04

Instrumentation Instrument cluster

49

A4 2.0 FSI Avant

2

110

AWA

09.01-12.04

Instrumentation Instrument cluster

49

A4 2.0 TDI

2

103

BLB

11.04-05.05

Airbag AB

30

A4 2.0 TDI

2

100

BNA

11.04-10.05

Airbag AB

30

A4 2.0 TDI

2

103

BPW

11.04-

Airbag AB

30

A4 2.0 TDI

2

125

BRD

06.06-

Airbag AB

30

A4 2.0 TDI

2

103

BRE

06.05-

Airbag AB

30

A4 2.0 TDI

2

100

BRF

11.05-

Airbag AB

30

A4 2.0 TDI

2

120

BVA

06.06-

Airbag AB

30

A4 2.0 TDI

2

93

BVF

11.05-11.06

Airbag AB

30

A4 2.0 TDI

2

89

BVG

01.06-09.06

Airbag AB

30

A4 2.0 TDI Avant

2

103

BLB

11.04-11.05

Airbag AB

30

A4 2.0 TDI Avant

2

100

BNA

11.04-10.05

Airbag AB

30

A4 2.0 TDI Avant

2

103

BPW

11.04-

Airbag AB

30

A4 2.0 TDI Avant

2

125

BRD

06.06-

Airbag AB

30

A4 2.0 TDI Avant

2

103

BRE

06.05-

Airbag AB

30

A4 2.0 TDI Avant

2

100

BRF

11.05-

Airbag AB

30

A4 2.0 TDI Avant

2

120

BVA

06.06-

Airbag AB

30

A4 2.0 TDI Avant

2

93

BVF

11.05-11.06

Airbag AB

30

A4 2.0 TDI Avant

2

89

BVG

01.06-09.06

Airbag AB

30

A4 2.0 TDI Avant quattro

2

103

BPW

01.06-

Airbag AB

30

A4 2.0 TDI Avant quattro

2

125

BRD

06.06-

Airbag AB

30

A4 2.0 TDI Avant quattro

2

120

BVA

06.06-

Airbag AB

30

A4 2.0 TDI quattro

2

103

BPW

01.06-

Airbag AB

30

A4 2.0 TDI quattro

2

125

BRD

06.06-

Airbag AB

30

A4 2.0 TDI quattro

2

120

BVA

06.06-

Airbag AB

30

A4 2.0 TFSI

2

147

BGB

11.04-08.05

Airbag AB

30

A4 2.0 TFSI

2

147

BPG

01.05-05.06

Airbag AB

30

A4 2.0 TFSI

2

125

BPJ

03.07-

Airbag AB

30

A4 2.0 TFSI

2

162

BUL

06.05-

Airbag AB

30

A4 2.0 TFSI

2

147

BWT

06.06-

Airbag AB

30

A4 2.0 TFSI

2

125

BYK

10.06-

Airbag AB

30

A4 2.0 TFSI Avant

2

147

BGB

11.04-08.05

Airbag AB

30

A4 2.0 TFSI Avant

2

147

BPG

01.05-

Airbag AB

30

A4 2.0 TFSI Avant

2

125

BPJ

03.07-

Airbag AB

30

A4 2.0 TFSI Avant

2

162

BUL

06.05-

Airbag AB

30

A4 2.0 TFSI Avant

2

147

BWE

09.05-

Airbag AB

30

A4 2.0 TFSI Avant quattro

2

147

BGB

11.04-08.05

Airbag AB

30

A4 2.0 TFSI Avant quattro

2

147

BPG

01.05-05.06

Airbag AB

30

A4 2.0 TFSI Avant quattro

2

162

BUL

06.05-

Airbag AB

30

A4 2.0 TFSI Avant quattro

2

147

BWE

09.05-

Airbag AB

30

A4 2.0 TFSI Avant quattro

2

147

BWT

06.06-

Airbag AB

30

A4 2.0 TFSI quattro

2

147

BGB

11.04-08.05

Airbag AB

30

A4 2.0 TFSI quattro

2

147

BPG

01.05-05.06

Airbag AB

30

A4 2.0 TFSI quattro

2

162

BUL

06.05-

Airbag AB

30

A4 2.0 TFSI quattro

2

147

BWE

09.05-

Airbag AB

30

A4 2.0 TFSI quattro

2

147

BWT

06.06-

Airbag AB

30

A4 2.4

2,4

110

AFM

07.95-07.97

Instrumentation Instrument cluster

49

A4 2.4

2,4

121

AGA

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4

2,4

120

AJG

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4

2,4

121

ALF

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4

2,4

121

AML

08.98-10.00

Instrumentation Instrument cluster

49

A4 2.4

2,4

120

AMM

04.01-12.04

Instrumentation Instrument cluster

49

A4 2.4

2,4

120

AMM

06.00-10.00

Instrumentation Instrument cluster

49

A4 2.4

2,4

121

APS

08.98-07.99

Instrumentation Instrument cluster

49

A4 2.4

2,4

120

APZ

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.4

2,4

121

ARJ

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.4

2,4

125

BDV

04.03-02.07

Instrumentation Instrument cluster

49

A4 2.4

2,4

125

BDV

09.01-12.04

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

121

AGA

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

121

ALF

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

121

AML

08.98-09.01

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

120

AMM

06.00-09.01

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

120

AMM

09.01-12.04

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

121

APS

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

120

APZ

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

121

ARJ

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.4 Avant

2,4

125

BDV

09.01-12.04

Instrumentation Instrument cluster

49

A4 2.4 Avant quattro

2,4

121

AGA

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4 Avant quattro

2,4

120

AJG

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4 Avant quattro

2,4

121

ALF

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4 Avant quattro

2,4

121

AML

08.98-12.98

Instrumentation Instrument cluster

49

A4 2.4 Avant quattro

2,4

121

APS

08.98-09.01

Instrumentation Instrument cluster

49

A4 2.4 Avant quattro

2,4

120

APZ

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.4 Avant quattro

2,4

121

ARJ

02.99-07.99

Instrumentation Instrument cluster

49

A4 2.4 Cabriolet

2,4

120

AMM

04.02-12.05

Instrumentation Instrument cluster

49

A4 2.4 Cabriolet

2,4

125

BDV

04.02-12.05

Instrumentation Instrument cluster

49

A4 2.4 quattro

2,4

121

AGA

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4 quattro

2,4

120

AJG

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.4 quattro

2,4

121

AML

08.98-12.98

Instrumentation Instrument cluster

49

A4 2.4 quattro

2,4

121

APS

02.99-10.00

Instrumentation Instrument cluster

49

A4 2.4 quattro

2,4

120

APZ

02.99-06.00

Instrumentation Instrument cluster

49

A4 2.4 quattro

2,4

121

ARJ

02.99-06.00

Instrumentation Instrument cluster

49

A4 2.5 TDI

2,5

110

AFB

08.97-06.00

Instrumentation Instrument cluster

49

A4 2.5 TDI

2,5

110

AKN

07.98-10.00

Instrumentation Instrument cluster

49

A4 2.5 TDI

2,5

114

AYM

04.01-06.02

Instrumentation Instrument cluster

49

A4 2.5 TDI

2,5

120

BCZ

06.03-12.04

Instrumentation Instrument cluster

49

A4 2.5 TDI

2,5

120

BDG

06.03-12.04

Instrumentation Instrument cluster

49

A4 2.5 TDI

2,5

120

BDG

11.04-05.06

Airbag AB

30

A4 2.5 TDI

2,5

120

BFC

07.02-05.03

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant

2,5

110

AFB

11.97-06.00

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant

2,5

110

AKN

08.98-09.01

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant

2,5

114

AYM

09.01-06.02

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant

2,5

120

BCZ

06.03-12.04

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant

2,5

120

BDG

06.03-12.04

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant

2,5

120

BDG

11.04-05.06

Airbag AB

30

A4 2.5 TDI Avant

2,5

120

BFC

07.02-05.03

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant quattro

2,5

110

AFB

11.97-06.00

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant quattro

2,5

132

AKE

09.01-05.03

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant quattro

2,5

110

AKN

07.98-07.99

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant quattro

2,5

132

BAU

11.02-12.04

Instrumentation Instrument cluster

49

A4 2.5 TDI Avant quattro

2,5

132

BDH

11.02-12.04

Instrumentation Instrument cluster

49

A4 2.5 TDI Cabriolet

2,5

120

BCZ

06.03-12.05

Instrumentation Instrument cluster

49

A4 2.5 TDI Cabriolet

2,5

120

BDG

06.03-12.05

Instrumentation Instrument cluster

49

A4 2.5 TDI Cabriolet

2,5

120

BFC

08.02-05.03

Instrumentation Instrument cluster

49

A4 2.5 TDI quattro

2,5

110

AFB

11.97-06.00

Instrumentation Instrument cluster

49

A4 2.5 TDI quattro

2,5

132

AKE

12.00-05.03

Instrumentation Instrument cluster

49

A4 2.5 TDI quattro

2,5

110

AKN

02.99-10.00

Instrumentation Instrument cluster

49

A4 2.5 TDI quattro

2,5

132

BAU

11.02-12.04

Instrumentation Instrument cluster

49

A4 2.5 TDI quattro

2,5

132

BDH

11.02-12.04

Instrumentation Instrument cluster

49

A4 2.6

2,6

110

ABC

11.94-07.98

Instrumentation Instrument cluster

49

A4 2.6

2,6

102

ACZ

01.96-07.97

Instrumentation Instrument cluster

49

A4 2.6 Avant

2,6

110

ABC

11.94-07.98

Instrumentation Instrument cluster

49

A4 2.6 Avant

2,6

102

ACZ

01.96-07.97

Instrumentation Instrument cluster

49

A4 2.6 Avant quattro

2,6

110

ABC

11.94-07.98

Instrumentation Instrument cluster

49

A4 2.6 Avant quattro

2,6

102

ACZ

01.96-07.97

Instrumentation Instrument cluster

49

A4 2.6 quattro

2,6

110

ABC

11.94-07.98

Instrumentation Instrument cluster

49

A4 2.6 quattro

2,6

102

ACZ

04.95-07.97

Instrumentation Instrument cluster

49

A4 2.7 TDI

2,7

132

BPP

11.05-

Engine management EDC 16CP34

47

A4 2.7 TDI

2,7

132

BPP

11.05-

Airbag AB

30

A4 2.7 TDI

2,7

120

BSG

11.05-

Engine management EDC 16CP34

47

A4 2.7 TDI

2,7

120

BSG

11.05-

Airbag AB

30

A4 2.7 TDI Avant

2,7

132

BPP

11.05-

Engine management EDC 16CP34

47

A4 2.7 TDI Avant

2,7

132

BPP

11.05-

Airbag AB

30

A4 2.7 TDI Avant

2,7

120

BSG

11.05-

Engine management EDC 16CP34

47

A4 2.7 TDI Avant

2,7

120

BSG

11.05-

Airbag AB

30

A4 2.7 TDI Cabriolet

2,7

132

BPP

11.05-

Engine management EDC 16CP34

47

A4 2.8

2,8

128

AAH

11.94-07.97

Instrumentation Instrument cluster

49

A4 2.8

2,8

142

ACK

03.96-12.98

Instrumentation Instrument cluster

49

A4 2.8

2,8

128

AFC

08.95-04.97

Instrumentation Instrument cluster

49

A4 2.8

2,8

142

AHA

10.96-08.99

Instrumentation Instrument cluster

49

A4 2.8

2,8

142

ALG

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.8

2,8

142

AMX

08.98-12.98

Instrumentation Instrument cluster

49

A4 2.8

2,8

142

APR

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.8

2,8

142

AQD

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.8

2,8

142

ATQ

08.99-05.00

Instrumentation Instrument cluster

49

A4 2.8

2,8

140

ATX

03.99-10.00

Instrumentation Instrument cluster

49

A4 2.8 Avant

2,8

142

ACK

03.96-07.98

Instrumentation Instrument cluster

49

A4 2.8 Avant

2,8

142

AHA

08.97-08.99

Instrumentation Instrument cluster

49

A4 2.8 Avant

2,8

142

ALG

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.8 Avant

2,8

142

APR

08.98-07.99

Instrumentation Instrument cluster

49

A4 2.8 Avant

2,8

142

AQD

08.98-07.99

Instrumentation Instrument cluster

49

A4 2.8 Avant

2,8

142

ATQ

08.99-09.01

Instrumentation Instrument cluster

49

A4 2.8 Avant

2,8

140

ATX

03.99-09.01

Instrumentation Instrument cluster

49

A4 2.8 Avant quattro

2,8

142

ACK

03.96-07.98

Instrumentation Instrument cluster

49

A4 2.8 Avant quattro

2,8

142

ALG

08.97-07.98

Instrumentation Instrument cluster

49

A4 2.8 Avant quattro

2,8

142

AMX

06.00-09.01

Instrumentation Instrument cluster

49

A4 2.8 Avant quattro

2,8

142

APR

02.99-06.00

Instrumentation Instrument cluster

49

A4 2.8 Avant quattro

2,8

142

AQD

08.98-06.00

Instrumentation Instrument cluster

49

A4 2.8 Avant quattro

2,8

140

ATX

09.99-09.01

Instrumentation Instrument cluster

49

A4 2.8 quattro

2,8

128

AAH

11.94-12.96

Instrumentation Instrument cluster

49

A4 2.8 quattro

2,8

142

ACK

03.96-07.98

Instrumentation Instrument cluster

49

A4 2.8 quattro

2,8

128

AFC

08.95-04.97

Instrumentation Instrument cluster

49

A4 2.8 quattro

2,8

142

ALG

05.97-07.98

Instrumentation Instrument cluster

49

A4 2.8 quattro

2,8

142

AMX

07.99-10.00

Instrumentation Instrument cluster

49

A4 2.8 quattro

2,8

142

APR

02.99-06.00

Instrumentation Instrument cluster

49

A4 2.8 quattro

2,8

142

AQD

02.99-06.00

Instrumentation Instrument cluster

49

A4 2.8 quattro

2,8

140

ATX

09.99-10.00

Instrumentation Instrument cluster

49

A4 3.0

3

162

ASN

12.00-12.04

Instrumentation Instrument cluster

49

A4 3.0

3

162

AVK

09.01-06.02

Instrumentation Instrument cluster

49

A4 3.0

3

160

BBJ

04.01-12.04

Instrumentation Instrument cluster

49

A4 3.0

3

160

BBJ

11.04-05.06

Airbag AB

30

A4 3.0

3

162

BGN

06.04-12.04

Instrumentation Instrument cluster

49

A4 3.0 Avant

3

162

ASN

09.01-12.04

Instrumentation Instrument cluster

49

A4 3.0 Avant

3

160

BBJ

09.01-12.04

Instrumentation Instrument cluster

49

A4 3.0 Avant

3

160

BBJ

11.04-05.06

Airbag AB

30

A4 3.0 Avant quattro

3

162

ASN

09.01-12.04

Instrumentation Instrument cluster

49

A4 3.0 Avant quattro

3

162

AVK

09.01-06.02

Instrumentation Instrument cluster

49

A4 3.0 Avant quattro

3

160

BBJ

09.01-12.04

Instrumentation Instrument cluster

49

A4 3.0 Avant quattro

3

160

BBJ

11.04-05.06

Airbag AB

30

A4 3.0 Cabriolet

3

162

ASN

04.02-12.05

Instrumentation Instrument cluster

49

A4 3.0 Cabriolet

3

162

AVK

10.02-05.04

Instrumentation Instrument cluster

49

A4 3.0 Cabriolet

3

160

BBJ

04.02-12.05

Instrumentation Instrument cluster

49

A4 3.0 Cabriolet quattro

3

162

ASN

06.03-12.05

Instrumentation Instrument cluster

49

A4 3.0 quattro

3

162

ASN

12.00-12.04

Instrumentation Instrument cluster

49

A4 3.0 quattro

3

162

AVK

09.01-06.02

Instrumentation Instrument cluster

49

A4 3.0 quattro

3

160

BBJ

03.01-12.04

Instrumentation Instrument cluster

49

A4 3.0 quattro

3

160

BBJ

04.03-

Instrumentation Instrument cluster

49

A4 3.0 quattro

3

160

BBJ

11.04-05.06

Airbag AB

30

A4 3.0 TDI Avant quattro

3

171

ASB

01.06-

Engine management EDC 16CP34

47

A4 3.0 TDI Avant quattro

3

171

ASB

01.06-

Airbag AB

30

A4 3.0 TDI Avant quattro

3

150

BKN

01.05-05.06

Engine management EDC 16CP34

47

A4 3.0 TDI Avant quattro

3

150

BKN

01.05-05.06

Airbag AB

30

A4 3.0 TDI Cabriolet quattro

3

171

ASB

01.06-

Engine management EDC 16CP34

47

A4 3.0 TDI Cabriolet quattro

3

150

BKN

01.06-

Engine management EDC 16CP34

47

A4 3.0 TDI quattro

3

171

ASB

01.06-

Engine management EDC 16CP34

47

A4 3.0 TDI quattro

3

171

ASB

01.06-

Airbag AB

30

A4 3.0 TDI quattro

3

150

BKN

01.05-05.06

Engine management EDC 16CP34

47

A4 3.0 TDI quattro

3

150

BKN

01.05-05.06

Airbag AB

30

A4 3.2 Avant

3,2

188

AUK

01.05-

Airbag AB

30

A4 3.2 FSI

3,2

188

AUK

01.05-

Airbag AB

30

A4 3.2 FSI

3,2

188

BKH

09.05-

Airbag AB

30

A4 3.2 FSI Avant quattro

3,2

188

AUK

01.05-

Airbag AB

30

A4 3.2 FSI Avant quattro

3,2

188

BKH

09.05-

Airbag AB

30

A4 3.2 FSI quattro

3,2

188

AUK

01.05-

Airbag AB

30

A4 3.2 FSI quattro

3,2

188

BKH

09.05-

Airbag AB

30

A4 4.2 Cabriolet quattro

4,2

253

BBK

02.04-12.05

Instrumentation Instrument cluster

49

A6 1.8

1,8

92

ADR

06.94-10.97

Instrumentation Instrument cluster

49

A6 1.8

1,8

85

AFY

05.97-05.00

Instrumentation Instrument cluster

49

A6 1.8

1,8

92

AJP

12.97-07.99

Instrumentation Instrument cluster

49

A6 1.8

1,8

92

ANQ

09.99-10.05

Instrumentation Instrument cluster

49

A6 1.8

1,8

92

AQE

01.99-04.01

Instrumentation Instrument cluster

49

A6 1.8

1,8

92

ARH

01.99-04.01

Instrumentation Instrument cluster

49

A6 1.8 Avant

1,8

92

ADR

10.95-10.97

Instrumentation Instrument cluster

49

A6 1.8 Avant

1,8

92

AJP

02.98-04.99

Instrumentation Instrument cluster

49

A6 1.8 Avant

1,8

92

AQE

01.99-04.01

Instrumentation Instrument cluster

49

A6 1.8 Avant

1,8

92

ARH

01.99-04.01

Instrumentation Instrument cluster

49

A6 1.8 Avant quattro

1,8

92

ADR

07.96-10.97

Instrumentation Instrument cluster

49

A6 1.8 quattro

1,8

92

ADR

10.95-10.97

Instrumentation Instrument cluster

49

A6 1.8 T

1,8

110

AEB

04.97-01.99

Instrumentation Instrument cluster

49

A6 1.8 T

1,8

132

AJL

11.97-10.00

Instrumentation Instrument cluster

49

A6 1.8 T

1,8

110

ANB

01.99-09.00

Instrumentation Instrument cluster

49

A6 1.8 T

1,8

110

APU

11.98-04.01

Instrumentation Instrument cluster

49

A6 1.8 T

1,8

110

ARK

01.99-05.99

Instrumentation Instrument cluster

49

A6 1.8 T

1,8

110

AWT

05.00-04.01

Instrumentation Instrument cluster

49

A6 1.8 T Avant

1,8

110

AEB

02.98-01.99

Instrumentation Instrument cluster

49

A6 1.8 T Avant

1,8

132

AJL

02.98-10.00

Instrumentation Instrument cluster

49

A6 1.8 T Avant

1,8

110

ANB

01.99-09.00

Instrumentation Instrument cluster

49

A6 1.8 T Avant

1,8

110

APU

11.98-04.01

Instrumentation Instrument cluster

49

A6 1.8 T Avant

1,8

110

ARK

01.99-05.99

Instrumentation Instrument cluster

49

A6 1.8 T Avant

1,8

110

AWT

05.00-04.01

Instrumentation Instrument cluster

49

A6 1.8 T Avant quattro

1,8

110

AEB

02.98-01.99

Instrumentation Instrument cluster

49

A6 1.8 T Avant quattro

1,8

132

AJL

02.98-10.00

Instrumentation Instrument cluster

49

A6 1.8 T Avant quattro

1,8

110

ANB

01.99-09.00

Instrumentation Instrument cluster

49

A6 1.8 T Avant quattro

1,8

110

APU

11.98-05.01

Instrumentation Instrument cluster

49

A6 1.8 T Avant quattro

1,8

110

ARK

01.99-05.99

Instrumentation Instrument cluster

49

A6 1.8 T Avant quattro

1,8

110

AWT

05.00-01.05

Instrumentation Instrument cluster

49

A6 1.8 T quattro

1,8

110

AEB

04.97-01.99

Instrumentation Instrument cluster

49

A6 1.8 T quattro

1,8

132

AJL

06.97-10.00

Instrumentation Instrument cluster

49

A6 1.8 T quattro

1,8

110

ANB

01.99-09.00

Instrumentation Instrument cluster

49

A6 1.8 T quattro

1,8

110

APU

11.98-05.01

Instrumentation Instrument cluster

49

A6 1.8 T quattro

1,8

110

ARK

01.99-05.99

Instrumentation Instrument cluster

49

A6 1.8 T quattro

1,8

110

AWT

05.00-05.04

Instrumentation Instrument cluster

49

A6 1.8 Turbo

1,8

110

AWL

07.00-09.06

Instrumentation Instrument cluster

49

A6 1.9 TDI

1,9

66

1Z

06.94-09.96

Instrumentation Instrument cluster

49

A6 1.9 TDI

1,9

81

AFN

04.97-08.99

Instrumentation Instrument cluster

49

A6 1.9 TDI

1,9

66

AHU

07.96-10.97

Instrumentation Instrument cluster

49

A6 1.9 TDI

1,9

85

AJM

05.99-04.01

Instrumentation Instrument cluster

49

A6 1.9 TDI

1,9

96

AVF

06.01-05.04

Instrumentation Instrument cluster

49

A6 1.9 TDI

1,9

81

AVG

08.99-10.00

Instrumentation Instrument cluster

49

A6 1.9 TDI

1,9

96

AWX

06.01-05.04

Instrumentation Instrument cluster

49

A6 1.9 TDI Avant

1,9

66

1Z

07.94-06.96

Instrumentation Instrument cluster

49

A6 1.9 TDI Avant

1,9

81

AFN

02.98-04.01

Instrumentation Instrument cluster

49

A6 1.9 TDI Avant

1,9

66

AHU

07.96-10.97

Instrumentation Instrument cluster

49

A6 1.9 TDI Avant

1,9

85

AJM

02.98-04.01

Instrumentation Instrument cluster

49

A6 1.9 TDI Avant

1,9

96

AVF

06.01-01.05

Instrumentation Instrument cluster

49

A6 1.9 TDI Avant

1,9

96

AWX

06.01-01.05

Instrumentation Instrument cluster

49

A6 2.0

2

74

AAE

06.94-08.96

Instrumentation Instrument cluster

49

A6 2.0

2

85

ABK

06.94-08.96

Instrumentation Instrument cluster

49

A6 2.0

2

103

ACE

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.0

2

79

ADW

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.0

2

96

ALT

06.01-05.04

Instrumentation Instrument cluster

49

A6 2.0 Avant

2

85

ABK

06.94-06.96

Instrumentation Instrument cluster

49

A6 2.0 Avant

2

103

ACE

07.96-10.97

Instrumentation Instrument cluster

49

A6 2.0 Avant

2

79

ADW

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.0 Avant

2

96

ALT

06.01-01.05

Instrumentation Instrument cluster

49

A6 2.0 Avant quattro

2

103

ACE

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.0 quattro

2

103

ACE

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.0 TDI

2

103

BLB

07.04-11.05

Diagnosis/bus systems Gateway

77

A6 2.0 TDI

2

103

BLB

07.04-11.05

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

100

BNA

07.04-11.05

Diagnosis/bus systems Gateway

77

A6 2.0 TDI

2

100

BNA

07.04-11.05

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

103

BRE

06.05-

Diagnosis/bus systems Gateway

77

A6 2.0 TDI

2

103

BRE

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

100

BRF

06.05-

Diagnosis/bus systems Gateway

77

A6 2.0 TDI

2

100

BRF

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

89

BVG

09.05-06.06

Diagnosis/bus systems Gateway

77

A6 2.0 TDI

2

89

BVG

09.05-06.06

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

103

BLB

06.05-11.05

Diagnosis/bus systems Gateway

77

A6 2.0 TDI Avant

2

103

BLB

06.05-11.05

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

100

BNA

06.05-11.05

Diagnosis/bus systems Gateway

77

A6 2.0 TDI Avant

2

100

BNA

06.05-11.05

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

103

BRE

06.05-

Diagnosis/bus systems Gateway

77

A6 2.0 TDI Avant

2

103

BRE

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

100

BRF

06.05-

Diagnosis/bus systems Gateway

77

A6 2.0 TDI Avant

2

100

BRF

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

89

BVG

09.05-06.06

Diagnosis/bus systems Gateway

77

A6 2.0 TDI Avant

2

89

BVG

09.05-06.06

Parking aid Park Distance Control (PDC)

44

A6 2.0 TFSI

2

125

BPJ

06.05-

Diagnosis/bus systems Gateway

77

A6 2.0 TFSI

2

125

BPJ

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TFSI

2

125

BYK

01.07-

Diagnosis/bus systems Gateway

77

A6 2.0 TFSI

2

125

BYK

01.07-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TFSI Avant

2

125

BPJ

06.05-

Diagnosis/bus systems Gateway

77

A6 2.0 TFSI Avant

2

125

BPJ

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.0i Turbo

2

125

BPJ

09.05-

Diagnosis/bus systems Gateway

77

A6 2.0i Turbo

2

125

BPJ

09.05-

Parking aid Park Distance Control (PDC)

44

A6 2.3

2,3

98

AAR

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.3 Avant

2,3

98

AAR

06.94-06.96

Instrumentation Instrument cluster

49

A6 2.3 Avant quattro

2,3

98

AAR

07.96-07.97

Instrumentation Instrument cluster

49

A6 2.3 quattro

2,3

98

AAR

08.94-07.95

Instrumentation Instrument cluster

49

A6 2.4

2,4

110

AFM

07.95-10.97

Instrumentation Instrument cluster

49

A6 2.4

2,4

121

AGA

04.97-01.99

Instrumentation Instrument cluster

49

A6 2.4

2,4

120

AJG

04.97-07.98

Instrumentation Instrument cluster

49

A6 2.4

2,4

120

ALF

06.97-01.99

Instrumentation Instrument cluster

49

A6 2.4

2,4

100

ALW

08.97-01.99

Instrumentation Instrument cluster

49

A6 2.4

2,4

120

AMM

06.01-05.04

Instrumentation Instrument cluster

49

A6 2.4

2,4

115

APC

04.98-04.01

Instrumentation Instrument cluster

49

A6 2.4

2,4

121

APS

09.99-09.05

Instrumentation Instrument cluster

49

A6 2.4

2,4

121

APS

11.98-04.01

Instrumentation Instrument cluster

49

A6 2.4

2,4

120

APZ

11.98-05.00

Instrumentation Instrument cluster

49

A6 2.4

2,4

121

ARJ

11.98-04.01

Instrumentation Instrument cluster

49

A6 2.4

2,4

100

ARN

02.99-05.00

Instrumentation Instrument cluster

49

A6 2.4

2,4

100

ASM

06.01-05.04

Instrumentation Instrument cluster

49

A6 2.4

2,4

125

BDV

06.01-05.04

Instrumentation Instrument cluster

49

A6 2.4

2,4

130

BDW

04.04-

Diagnosis/bus systems Gateway

77

A6 2.4

2,4

130

BDW

04.04-

Parking aid Park Distance Control (PDC)

44

A6 2.4 Avant

2,4

110

AFM

07.96-10.97

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

121

AGA

04.97-01.99

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

120

AJG

02.98-07.98

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

121

ALF

02.98-01.99

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

100

ALW

02.98-01.99

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

120

AMM

06.00-04.01

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

115

APC

04.98-07.98

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

121

APS

11.98-06.00

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

120

APZ

11.98-05.00

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

121

ARJ

11.98-04.01

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

100

ARN

02.99-05.00

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

100

ASM

06.01-01.05

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

125

BDV

06.01-01.05

Instrumentation Instrument cluster

49

A6 2.4 Avant

2,4

130

BDW

03.05-

Diagnosis/bus systems Gateway

77

A6 2.4 Avant

2,4

130

BDW

03.05-

Parking aid Park Distance Control (PDC)

44

A6 2.4 Avant quattro

2,4

121

AGA

04.97-01.99

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

120

AJG

02.98-01.99

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

121

ALF

02.98-01.99

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

121

AML

06.00-05.01

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

115

APC

08.98-05.01

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

121

APS

11.98-06.99

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

120

APZ

11.98-05.01

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

121

ARJ

11.98-05.01

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

125

BDV

06.01-01.05

Instrumentation Instrument cluster

49

A6 2.4 Avant quattro

2,4

130

BDW

03.05-

Diagnosis/bus systems Gateway

77

A6 2.4 Avant quattro

2,4

130

BDW

03.05-

Parking aid Park Distance Control (PDC)

44

A6 2.4 quattro

2,4

121

AGA

04.97-01.99

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

120

AJG

06.97-01.99

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

121

ALF

06.97-01.99

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

121

AML

06.00-05.01

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

115

APC

08.98-07.99

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

121

APS

11.98-06.99

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

120

APZ

11.98-05.00

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

121

ARJ

11.98-05.01

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

125

BDV

06.01-05.04

Instrumentation Instrument cluster

49

A6 2.4 quattro

2,4

130

BDW

01.05-

Diagnosis/bus systems Gateway

77

A6 2.4 quattro

2,4

130

BDW

01.05-

Parking aid Park Distance Control (PDC)

44

A6 2.4i

2,4

125

BDV

06.01-03.06

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

85

AAT

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

103

AEL

10.94-10.97

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

110

AFB

04.97-05.00

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

132

AKE

10.99-08.03

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

110

AKN

11.98-06.99

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

114

AYM

06.01-06.02

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

132

BAU

11.02-05.04

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

120

BCZ

11.02-05.04

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

120

BDG

11.02-05.04

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

132

BDH

11.02-05.04

Instrumentation Instrument cluster

49

A6 2.5 TDI

2,5

120

BFC

07.02-05.03

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

85

AAT

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

103

AEL

10.94-07.96

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

110

AFB

02.98-05.00

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

132

AKE

10.99-08.03

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

110

AKN

11.98-04.01

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

114

AYM

06.01-06.02

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

132

BCZ

11.02-01.05

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

132

BDG

11.02-01.05

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

132

BDH

11.02-01.05

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant

2,5

120

BFC

07.02-08.03

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant Allroad

2,5

132

AKE

05.00-05.03

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant Allroad

2,5

132

BAU

06.03-08.05

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant Allroad

2,5

120

BCZ

06.03-08.05

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant quattro

2,5

103

AEL

07.96-10.97

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant quattro

2,5

110

AFB

02.98-05.00

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant quattro

2,5

132

AKE

10.99-08.03

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant quattro

2,5

110

AKN

11.98-06.99

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant quattro

2,5

132

BAU

02.03-01.05

Instrumentation Instrument cluster

49

A6 2.5 TDI Avant quattro

2,5

132

BDH

02.03-01.05

Instrumentation Instrument cluster

49

A6 2.5 TDI quattro

2,5

103

AEL

07.95-10.97

Instrumentation Instrument cluster

49

A6 2.5 TDI quattro

2,5

110

AFB

07.97-05.00

Instrumentation Instrument cluster

49

A6 2.5 TDI quattro

2,5

132

AKE

10.99-08.03

Instrumentation Instrument cluster

49

A6 2.5 TDI quattro

2,5

110

AKN

11.98-06.99

Instrumentation Instrument cluster

49

A6 2.5 TDI quattro

2,5

132

BAU

02.03-05.04

Instrumentation Instrument cluster

49

A6 2.5 TDI quattro

2,5

132

BDH

02.03-05.04

Instrumentation Instrument cluster

49

A6 2.6

2,6

110

ABC

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.6

2,6

102

ACZ

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.6 Avant

2,6

110

ABC

06.94-06.96

Instrumentation Instrument cluster

49

A6 2.6 Avant

2,6

102

ACZ

06.94-07.96

Instrumentation Instrument cluster

49

A6 2.6 Avant quattro

2,6

110

ABC

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.6 Avant quattro

2,6

102

ACZ

06.94-06.96

Instrumentation Instrument cluster

49

A6 2.6 i

2,6

110

ABC

06.94-12.97

Instrumentation Instrument cluster

49

A6 2.6 quattro

2,6

110

ABC

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.6 quattro

2,6

102

ACZ

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.7 Avant Biturbo

2,7

169

AJK

02.99-05.01

Instrumentation Instrument cluster

49

A6 2.7 Avant Biturbo quattro

2,7

169

AJK

02.99-08.00

Instrumentation Instrument cluster

49

A6 2.7 Avant Biturbo quattro

2,7

184

ARE

06.01-06.02

Instrumentation Instrument cluster

49

A6 2.7 Avant Biturbo quattro

2,7

169

AZA

09.00-05.01

Instrumentation Instrument cluster

49

A6 2.7 Avant Biturbo quattro

2,7

184

BES

07.02-01.05

Instrumentation Instrument cluster

49

A6 2.7 Biturbo

2,7

169

AJK

02.99-05.01

Instrumentation Instrument cluster

49

A6 2.7 Biturbo quattro

2,7

169

AJK

10.97-08.00

Instrumentation Instrument cluster

49

A6 2.7 Biturbo quattro

2,7

184

ARE

06.01-06.02

Instrumentation Instrument cluster

49

A6 2.7 Biturbo quattro

2,7

169

AZA

09.00-05.01

Instrumentation Instrument cluster

49

A6 2.7 Biturbo quattro

2,7

187

BEL

07.02-07.04

Instrumentation Instrument cluster

49

A6 2.7 Biturbo quattro

2,7

184

BES

07.02-05.04

Instrumentation Instrument cluster

49

A6 2.7 quattro

2,7

187

APB

06.01-06.02

Instrumentation Instrument cluster

49

A6 2.7 T Avant Allroad

2,7

187

APB

09.00-06.02

Instrumentation Instrument cluster

49

A6 2.7 T Avant Allroad

2,7

184

ARE

05.00-06.02

Instrumentation Instrument cluster

49

A6 2.7 T Avant Allroad

2,7

184

BES

07.02-08.05

Instrumentation Instrument cluster

49

A6 2.7 TDI

2,7

132

BPP

11.04-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI

2,7

132

BPP

11.04-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI

2,7

132

BPP

11.04-

Engine management EDC 16CP34

47

A6 2.7 TDI

2,7

120

BSG

11.04-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI

2,7

120

BSG

11.04-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI

2,7

120

BSG

11.04-

Engine management EDC 16CP34

47

A6 2.7 TDI Avant

2,7

132

BPP

03.05-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI Avant

2,7

132

BPP

03.05-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant

2,7

132

BPP

03.05-

Engine management EDC 16CP34

47

A6 2.7 TDI Avant

2,7

120

BSG

03.05-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI Avant

2,7

120

BSG

03.05-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant

2,7

120

BSG

03.05-

Engine management EDC 16CP34

47

A6 2.7 TDI Avant Allroad

2,7

132

BPP

05.06-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI Avant Allroad

2,7

132

BPP

05.06-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant Allroad

2,7

132

BPP

05.06-

Engine management EDC 16CP34

47

A6 2.7 TDI Avant Allroad

2,7

120

BSG

05.06-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI Avant Allroad

2,7

120

BSG

05.06-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant Allroad

2,7

120

BSG

05.06-

Engine management EDC 16CP34

47

A6 2.7 TDI Avant quattro

2,7

132

BPP

06.05-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI Avant quattro

2,7

132

BPP

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant quattro

2,7

132

BPP

06.05-

Engine management EDC 16CP34

47

A6 2.7 TDI Avant quattro

2,7

120

BSG

06.05-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI Avant quattro

2,7

120

BSG

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant quattro

2,7

120

BSG

06.05-

Engine management EDC 16CP34

47

A6 2.7 TDI quattro

2,7

132

BPP

06.05-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI quattro

2,7

132

BPP

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI quattro

2,7

132

BPP

06.05-

Engine management EDC 16CP34

47

A6 2.7 TDI quattro

2,7

120

BSG

06.05-

Diagnosis/bus systems Gateway

77

A6 2.7 TDI quattro

2,7

120

BSG

06.05-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI quattro

2,7

120

BSG

06.05-

Engine management EDC 16CP34

47

A6 2.8

2,8

128

AAH

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.8

2,8

142

ACK

04.97-07.98

Instrumentation Instrument cluster

49

A6 2.8

2,8

142

ACK

10.95-10.97

Instrumentation Instrument cluster

49

A6 2.8

2,8

120

AEJ

09.94-10.97

Instrumentation Instrument cluster

49

A6 2.8

2,8

132

AGE

10.97-05.00

Instrumentation Instrument cluster

49

A6 2.8

2,8

142

AHA

08.97-07.98

Instrumentation Instrument cluster

49

A6 2.8

2,8

142

ALG

06.97-01.99

Instrumentation Instrument cluster

49

A6 2.8

2,8

142

AMX

06.00-04.01

Instrumentation Instrument cluster

49

A6 2.8

2,8

142

APR

11.98-04.01

Instrumentation Instrument cluster

49

A6 2.8

2,8

142

AQD

11.98-04.01

Instrumentation Instrument cluster

49

A6 2.8

2,8

142

ATQ

08.99-04.01

Instrumentation Instrument cluster

49

A6 2.8

2,8

140

ATX

07.99-04.01

Instrumentation Instrument cluster

49

A6 2.8

2,8

140

ATX

09.99-09.05

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

128

AAH

09.94-07.96

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

142

ACK

02.98-07.98

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

142

ACK

10.95-10.97

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

120

AEJ

06.94-07.96

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

132

AGE

02.98-05.00

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

142

ALG

02.98-01.99

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

142

APR

11.98-04.01

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

142

AQD

11.98-04.01

Instrumentation Instrument cluster

49

A6 2.8 Avant

2,8

140

ATX

07.99-04.01

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

128

AAH

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

142

ACK

02.98-12.98

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

142

ACK

07.96-10.97

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

120

AEJ

07.96-10.97

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

128

AFC

08.94-12.98

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

132

AGE

04.98-05.01

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

142

ALG

02.98-01.99

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

142

AMX

06.00-05.01

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

142

APR

01.99-05.01

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

142

AQD

11.98-07.99

Instrumentation Instrument cluster

49

A6 2.8 Avant quattro

2,8

140

ATX

07.99-05.01

Instrumentation Instrument cluster

49

A6 2.8 FSI

2,8

154

BDX

11.06-

Diagnosis/bus systems Gateway

77

A6 2.8 FSI

2,8

154

BDX

11.06-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant

2,8

154

BDX

11.06-

Diagnosis/bus systems Gateway

77

A6 2.8 FSI Avant

2,8

154

BDX

11.06-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant quattro

2,8

154

BDX

11.06-

Diagnosis/bus systems Gateway

77

A6 2.8 FSI Avant quattro

2,8

154

BDX

11.06-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI quattro

2,8

154

BDX

11.06-

Diagnosis/bus systems Gateway

77

A6 2.8 FSI quattro

2,8

154

BDX

11.06-

Parking aid Park Distance Control (PDC)

44

A6 2.8 i

2,8

128

AAH

06.94-12.97

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

128

AAH

06.94-10.97

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

142

ACK

04.97-12.98

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

142

ACK

10.95-10.97

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

120

AEJ

07.95-10.97

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

128

AFC

08.94-06.95

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

132

AGE

04.98-05.00

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

142

ALG

06.97-01.99

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

142

AMX

06.00-05.01

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

142

APR

01.99-05.01

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

142

AQD

11.98-05.01

Instrumentation Instrument cluster

49

A6 2.8 quattro

2,8

140

ATX

07.99-05.01

Instrumentation Instrument cluster

49

A6 3.0

3

162

ASN

06.01-05.04

Instrumentation Instrument cluster

49

A6 3.0

3

162

AVK

06.01-07.04

Instrumentation Instrument cluster

49

A6 3.0

3

160

BBJ

04.04-05.06

Diagnosis/bus systems Gateway

77

A6 3.0

3

160

BBJ

04.04-05.06

Parking aid Park Distance Control (PDC)

44

A6 3.0

3

160

BBJ

06.01-05.04

Instrumentation Instrument cluster

49

A6 3.0 Avant

3

162

ASN

06.01-01.05

Instrumentation Instrument cluster

49

A6 3.0 Avant

3

160

BBJ

03.05-05.06

Diagnosis/bus systems Gateway

77

A6 3.0 Avant

3

160

BBJ

03.05-05.06

Parking aid Park Distance Control (PDC)

44

A6 3.0 Avant

3

160

BBJ

06.01-01.05

Instrumentation Instrument cluster

49

A6 3.0 Avant quattro

3

162

ASN

06.01-01.05

Instrumentation Instrument cluster

49

A6 3.0 Avant quattro

3

162

AVK

06.01-07.04

Instrumentation Instrument cluster

49

A6 3.0 Avant quattro

3

160

BBJ

03.05-05.06

Diagnosis/bus systems Gateway

77

A6 3.0 Avant quattro

3

160

BBJ

03.05-05.06

Parking aid Park Distance Control (PDC)

44

A6 3.0 Avant quattro

3

160

BBJ

06.01-01.05

Instrumentation Instrument cluster

49

A6 3.0 quattro

3

162

ASN

06.01-05.04

Instrumentation Instrument cluster

49

A6 3.0 quattro

3

162

AVK

06.01-07.04

Instrumentation Instrument cluster

49

A6 3.0 quattro

3

160

BBJ

04.04-05.06

Diagnosis/bus systems Gateway

77

A6 3.0 quattro

3

160

BBJ

04.04-05.06

Parking aid Park Distance Control (PDC)

44

A6 3.0 quattro

3

160

BBJ

06.01-05.04

Instrumentation Instrument cluster

49

A6 3.0 TDI Avant Allroad

3

171

ASB

05.06-

Diagnosis/bus systems Gateway

77

A6 3.0 TDI Avant Allroad

3

171

ASB

05.06-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant Allroad

3

171

ASB

05.06-

Engine management EDC 16CP34

47

A6 3.0 TDI Avant Allroad

3

155

BNG

05.06-

Diagnosis/bus systems Gateway

77

A6 3.0 TDI Avant Allroad

3

155

BNG

05.06-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant Allroad

3

155

BNG

05.06-

Engine management EDC 16CP34

47

A6 3.0 TDI Avant quattro

3

171

ASB

06.06-

Diagnosis/bus systems Gateway

77

A6 3.0 TDI Avant quattro

3

171

ASB

06.06-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

171

ASB

06.06-

Engine management EDC 16CP34

47

A6 3.0 TDI Avant quattro

3

165

BMK

03.05-05.06

Diagnosis/bus systems Gateway

77

A6 3.0 TDI Avant quattro

3

165

BMK

03.05-05.06

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

165

BMK

03.05-05.06

Engine management EDC 16CP34

47

A6 3.0 TDI Avant quattro

3

155

BNG

03.05-

Diagnosis/bus systems Gateway

77

A6 3.0 TDI Avant quattro

3

155

BNG

03.05-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

155

BNG

03.05-

Engine management EDC 16CP34

47

A6 3.0 TDI quattro

3

171

ASB

06.06-

Diagnosis/bus systems Gateway

77

A6 3.0 TDI quattro

3

171

ASB

06.06-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

171

ASB

06.06-

Engine management EDC 16CP34

47

A6 3.0 TDI quattro

3

165

BMK

04.04-05.06

Diagnosis/bus systems Gateway

77

A6 3.0 TDI quattro

3

165

BMK

04.04-05.06

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

165

BMK

04.04-05.06

Engine management EDC 16CP34

47

A6 3.0 TDI quattro

3

155

BNG

04.04-

Diagnosis/bus systems Gateway

77

A6 3.0 TDI quattro

3

155

BNG

04.04-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

155

BNG

04.04-

Engine management EDC 16CP34

47

A6 3.0i

3

160

BBJ

03.05-

Diagnosis/bus systems Gateway

77

A6 3.0i

3

160

BBJ

03.05-

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI

3,2

188

AUK

04.04-05.07

Diagnosis/bus systems Gateway

77

A6 3.2 FSI

3,2

188

AUK

04.04-05.07

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI

3,2

188

BKH

06.06-

Diagnosis/bus systems Gateway

77

A6 3.2 FSI

3,2

188

BKH

06.06-

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI Avant

3,2

188

AUK

03.05-05.07

Diagnosis/bus systems Gateway

77

A6 3.2 FSI Avant

3,2

188

AUK

03.05-05.07

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI Avant Allroad

3,2

188

AUK

05.06-

Diagnosis/bus systems Gateway

77

A6 3.2 FSI Avant Allroad

3,2

188

AUK

05.06-

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI Avant quattro

3,2

188

AUK

03.05-

Diagnosis/bus systems Gateway

77

A6 3.2 FSI Avant quattro

3,2

188

AUK

03.05-

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI Avant quattro

3,2

188

BKH

07.05-

Diagnosis/bus systems Gateway

77

A6 3.2 FSI Avant quattro

3,2

188

BKH

07.05-

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI quattro

3,2

188

AUK

04.04-

Diagnosis/bus systems Gateway

77

A6 3.2 FSI quattro

3,2

188

AUK

04.04-

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI quattro

3,2

188

BKH

07.05-

Diagnosis/bus systems Gateway

77

A6 3.2 FSI quattro

3,2

188

BKH

07.05-

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI quattro

3,2

183

BYU

09.06-

Diagnosis/bus systems Gateway

77

A6 3.2 FSI quattro

3,2

183

BYU

09.06-

Parking aid Park Distance Control (PDC)

44

A6 3.2i

3,2

188

AUK

11.06-

Diagnosis/bus systems Gateway

77

A6 3.2i

3,2

188

AUK

11.06-

Parking aid Park Distance Control (PDC)

44

A6 4.2 Avant Allroad

4,2

220

BAS

07.02-08.05

Instrumentation Instrument cluster

49

A6 4.2 Avant quattro

4,2

220

ARS

04.99-05.01

Instrumentation Instrument cluster

49

A6 4.2 Avant quattro

4,2

220

ASG

06.01-01.05

Instrumentation Instrument cluster

49

A6 4.2 Avant quattro

4,2

246

BAT

03.05-05.06

Diagnosis/bus systems Gateway

77

A6 4.2 Avant quattro

4,2

246

BAT

03.05-05.06

Parking aid Park Distance Control (PDC)

44

A6 4.2 FSI Avant Allroad

4,2

257

BVJ

05.06-

Diagnosis/bus systems Gateway

77

A6 4.2 FSI Avant Allroad

4,2

257

BVJ

05.06-

Parking aid Park Distance Control (PDC)

44

A6 4.2 FSI Avant quattro

4,2

257

BVJ

06.06-

Diagnosis/bus systems Gateway

77

A6 4.2 FSI Avant quattro

4,2

257

BVJ

06.06-

Parking aid Park Distance Control (PDC)

44

A6 4.2 FSI quattro

4,2

257

BVJ

06.06-

Diagnosis/bus systems Gateway

77

A6 4.2 FSI quattro

4,2

257

BVJ

06.06-

Parking aid Park Distance Control (PDC)

44

A6 4.2 quattro

4,2

220

ARS

04.99-05.01

Instrumentation Instrument cluster

49

A6 4.2 quattro

4,2

220

ASG

06.00-05.04

Instrumentation Instrument cluster

49

A6 4.2 quattro

4,2

220

AWN

06.01-07.04

Instrumentation Instrument cluster

49

A6 4.2 quattro

4,2

246

BAT

04.04-05.06

Diagnosis/bus systems Gateway

77

A6 4.2 quattro

4,2

246

BAT

04.04-05.06

Parking aid Park Distance Control (PDC)

44

A6 4.2 quattro

4,2

246

BNK

09.04-

Diagnosis/bus systems Gateway

77

A6 4.2 quattro

4,2

246

BNK

09.04-

Parking aid Park Distance Control (PDC)

44

A6 4.2I

4,2

257

BAT

09.05-

Diagnosis/bus systems Gateway

77

A6 4.2I

4,2

257

BAT

09.05-

Parking aid Park Distance Control (PDC)

44

A8 2.5 TDI

2,5

110

AFB

06.97-04.00

Instrumentation Instrument cluster

49

A8 2.5 TDI

2,5

110

AKN

11.97-09.02

Instrumentation Instrument cluster

49

A8 2.5 TDI quattro

2,5

110

AFB

06.97-06.00

Instrumentation Instrument cluster

49

A8 2.5 TDI quattro

2,5

110

AKN

03.98-04.99

Instrumentation Instrument cluster

49

A8 2.8

2,8

128

AAH

06.94-03.96

Instrumentation Instrument cluster

49

A8 2.8

2,8

142

ACK

03.96-12.98

Instrumentation Instrument cluster

49

A8 2.8

2,8

120

AEJ

07.95-03.96

Instrumentation Instrument cluster

49

A8 2.8

2,8

142

ALG

10.97-12.98

Instrumentation Instrument cluster

49

A8 2.8

2,8

142

AMX

05.00-09.02

Instrumentation Instrument cluster

49

A8 2.8

2,8

142

APR

01.99-04.99

Instrumentation Instrument cluster

49

A8 2.8

2,8

142

AQD

01.99-02.01

Instrumentation Instrument cluster

49

A8 2.8 quattro

2,8

128

AAH

09.94-03.96

Instrumentation Instrument cluster

49

A8 2.8 quattro

2,8

142

ACK

03.96-12.98

Instrumentation Instrument cluster

49

A8 2.8 quattro

2,8

120

AEJ

07.95-03.96

Instrumentation Instrument cluster

49

A8 2.8 quattro

2,8

142

ALG

10.97-12.98

Instrumentation Instrument cluster

49

A8 2.8 quattro

2,8

142

APR

01.99-04.99

Instrumentation Instrument cluster

49

A8 2.8 quattro

2,8

142

AQD

01.99-04.99

Instrumentation Instrument cluster

49

A8 3.0 TDI quattro

3

171

ASB

01.04-

Engine management EDC 16CP34

47

A8 3.0 TDI quattro

3

155

BNG

11.03-

Engine management EDC 16CP34

47

A8 3.7

3,7

169

AEW

07.95-12.98

Instrumentation Instrument cluster

49

A8 3.7

3,7

169

AKJ

05.97-12.98

Instrumentation Instrument cluster

49

A8 3.7

3,7

191

AQG

10.98-02.01

Instrumentation Instrument cluster

49

A8 3.7 quattro

3,7

169

AEW

10.95-12.98

Instrumentation Instrument cluster

49

A8 3.7 quattro

3,7

191

AKC

05.00-09.02

Instrumentation Instrument cluster

49

A8 3.7 quattro

3,7

169

AKJ

05.97-12.98

Instrumentation Instrument cluster

49

A8 3.7 quattro

3,7

191

AQG

10.98-02.01

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

220

ABZ

06.94-12.98

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

180

AEM

06.94-07.96

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

210

AGH

06.94-12.98

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

228

AKB

05.99-05.00

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

220

AKG

04.97-12.98

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

228

AQF

10.98-02.01

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

175

ARU

02.99-04.00

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

228

AUW

05.00-09.02

Instrumentation Instrument cluster

49

A8 4.2 quattro

4,2

228

AUX

05.00-09.02

Instrumentation Instrument cluster

49

Q7 3.0 TDI

3

171

BUG

08.06-09.07

Engine management EDC 16CP34

47

Q7 3.0 TDI

3

155

BUN

03.06-11.07

Engine management EDC 16CP34

47

RS4 2.7 Avant quattro

2,7

280

ASJ

05.00-10.00

Instrumentation Instrument cluster

49

RS4 2.7 Avant quattro

2,7

280

AZR

11.00-09.01

Instrumentation Instrument cluster

49

RS4 4.2 Avant quattro

4,2

309

BNS

05.06-

Airbag AB

30

RS4 4.2 quattro

4,2

309

BNS

11.05-

Airbag AB

30

RS6 4.2 Avant quattro

4,2

331

BCY

05.02-04.04

Instrumentation Instrument cluster

49

RS6 4.2 Avant quattro

4,2

353

BRV

04.04-09.04

Instrumentation Instrument cluster

49

RS6 4.2 quattro

4,2

331

BCY

07.02-04.04

Instrumentation Instrument cluster

49

RS6 5.0 TFSI Avant quattro

5

426

BUH

04.08-

Diagnosis/bus systems Gateway

77

RS6 5.0 TFSI Avant quattro

5

426

BUH

04.08-

Parking aid Park Distance Control (PDC)

44

RS6 5.0 TFSI quattro

5

426

BUH

09.08-

Diagnosis/bus systems Gateway

77

RS6 5.0 TFSI quattro

5

426

BUH

09.08-

Parking aid Park Distance Control (PDC)

44

S3 1.8 quattro

1,8

154

AMK

09.00-04.02

Instrumentation Instrument cluster

49

S3 1.8 quattro

1,8

154

APY

08.98-08.00

Instrumentation Instrument cluster

49

S3 1.8 quattro

1,8

154

AUL

09.99-04.01

Instrumentation Instrument cluster

49

S3 1.8 quattro

1,8

165

BAM

08.01-06.03

Instrumentation Instrument cluster

49

S3 2.0 TFSI quattro

2

195

BHZ

11.06-

Parking aid Park Distance Control (PDC)

77

S3 2.0 TFSI quattro

2

188

BZC

02.07-

Parking aid Park Distance Control (PDC)

77

S4 2.7 Avant quattro

2,7

187

APB

06.00-09.01

Instrumentation Instrument cluster

49

S4 2.7 Biturbo Avant quattro

2,7

195

AGB

10.97-09.01

Instrumentation Instrument cluster

49

S4 2.7 Biturbo Avant quattro

2,7

195

AZB

11.00-09.01

Instrumentation Instrument cluster

49

S4 2.7 Biturbo quattro

2,7

195

AGB

10.97-10.00

Instrumentation Instrument cluster

49

S4 2.7 Biturbo quattro

2,7

187

APB

10.97-12.98

Instrumentation Instrument cluster

49

S4 2.7 Biturbo quattro

2,7

195

AZB

11.00-09.01

Instrumentation Instrument cluster

49

S4 4.2 Avant quattro

4,2

253

BBK

03.03-12.04

Instrumentation Instrument cluster

49

S4 4.2 Avant quattro

4,2

253

BBK

11.04-

Airbag AB

30

S4 4.2 Avant quattro

4,2

253

BHF

01.05-

Airbag AB

30

S4 4.2 Avant quattro

4,2

253

BHF

07.03-12.04

Instrumentation Instrument cluster

49

S4 4.2 quattro

4,2

253

BBK

03.03-12.04

Instrumentation Instrument cluster

49

S4 4.2 quattro

4,2

253

BBK

11.04-

Airbag AB

30

S4 4.2 quattro

4,2

253

BHF

01.05-

Airbag AB

30

S4 4.2 quattro

4,2

253

BHF

07.03-12.04

Instrumentation Instrument cluster

49

S6 2.2 Avant T quattro

2,2

169

AAN

06.94-07.97

Instrumentation Instrument cluster

49

S6 2.2 T quattro

2,2

169

AAN

06.94-07.97

Instrumentation Instrument cluster

49

S6 4.2 Avant quattro

4,2

250

ANK

06.01-01.05

Instrumentation Instrument cluster

49

S6 4.2 Avant quattro

4,2

250

AQJ

09.99-05.01

Instrumentation Instrument cluster

49

S6 4.2 Avant quattro

4,2

250

BBD

06.01-07.04

Instrumentation Instrument cluster

49

S6 4.2 quattro

4,2

250

ANK

06.01-05.04

Instrumentation Instrument cluster

49

S6 4.2 quattro

4,2

250

AQJ

09.99-05.01

Instrumentation Instrument cluster

49

S6 Plus 4.2 Avant quattro

4,2

240

AHK

06.96-10.97

Instrumentation Instrument cluster

49

S8 4.2 quattro

4,2

250

AHC

09.96-12.98

Instrumentation Instrument cluster

49

S8 4.2 quattro

4,2

250

AKH

08.97-12.98

Instrumentation Instrument cluster

49

S8 4.2 quattro

4,2

265

AQH

05.99-02.01

Instrumentation Instrument cluster

49

S8 4.2 quattro

4,2

265

AVP

09.00-09.02

Instrumentation Instrument cluster

49

S8 4.2 quattro

4,2

265

AYS

02.01-09.02

Instrumentation Instrument cluster

49

S8 4.2 quattro

4,2

265

BCS

09.00-02.01

Instrumentation Instrument cluster

49

TT 1.8 T Coupe

1,8

132

AJQ

07.98-08.00

Instrumentation Instrument cluster

49

TT 1.8 T Coupe

1,8

132

APP

11.99-09.00

Instrumentation Instrument cluster

49

TT 1.8 T Coupe

1,8

132

ATC

03.99-08.00

Instrumentation Instrument cluster

49

TT 1.8 T Coupe

1,8

110

AUM

01.01-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Coupe

1,8

132

AUQ

09.00-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Coupe

1,8

132

AWP

09.00-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Coupe

1,8

120

BVP

09.05-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Coupe

1,8

140

BVR

09.05-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

132

AJQ

07.98-08.00

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

165

AMU

03.00-08.02

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

165

APX

07.98-08.01

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

132

ARY

09.00-05.05

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

132

ATC

11.99-08.00

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

132

AWP

09.00-08.02

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

165

BAM

09.00-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

165

BEA

09.02-05.06

Instrumentation Instrument cluster

49

TT 1.8 T Coupe quattro

1,8

140

BVR

09.05-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Roadster

1,8

132

AJQ

04.99-08.00

Instrumentation Instrument cluster

49

TT 1.8 T Roadster

1,8

132

APP

09.99-10.01

Instrumentation Instrument cluster

49

TT 1.8 T Roadster

1,8

132

ATC

11.99-08.00

Instrumentation Instrument cluster

49

TT 1.8 T Roadster

1,8

110

AUM

01.01-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Roadster

1,8

132

AUQ

08.00-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Roadster

1,8

132

AWP

09.00-08.02

Instrumentation Instrument cluster

49

TT 1.8 T Roadster

1,8

120

BVP

09.05-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Roadster

1,8

140

BVR

09.05-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

132

AJQ

07.99-08.00

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

165

AMU

03.00-08.02

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

165

APX

03.99-08.01

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

132

ARY

09.00-05.05

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

132

ATC

11.99-08.00

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

132

AWP

09.00-08.02

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

165

BAM

09.00-06.06

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

165

BEA

09.02-05.06

Instrumentation Instrument cluster

49

TT 1.8 T Roadster quattro

1,8

140

BVR

09.05-06.06

Instrumentation Instrument cluster

49

TT 1.8 TFSI Coupe

1,8

118

CDAA

06.08-

Parking aid Park Distance Control (PDC)

77

TT 1.8 TFSI Roadster

1,8

118

CDAA

06.08-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TDI Coupe quattro

2

125

CBBB

06.08-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TDI Roadster quattro

2

125

CBBB

06.08-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Coupe

2

147

BPY

03.07-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Coupe

2

147

BWA

07.06-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Coupe quattro

2

195

CDLA

05.08-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Coupe quattro

2

200

CDLB

05.08-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Roadster

2

147

BPY

03.07-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Roadster

2

147

BWA

02.07-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Roadster

2

147

CCZA

06.08-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Roadster quattro

2

195

CDLA

05.08-

Parking aid Park Distance Control (PDC)

77

TT 2.0 TFSI Roadster quattro

2

200

CDLB

05.08-

Parking aid Park Distance Control (PDC)

77

TT 3.2 Coupe quattro

3,2

184

BHE

07.03-06.06

Instrumentation Instrument cluster

49

TT 3.2 Coupe quattro

3,2

184

BUB

07.06-

Parking aid Park Distance Control (PDC)

77

TT 3.2 Coupe quattro

3,2

184

CBRA

03.07-

Parking aid Park Distance Control (PDC)

77

TT 3.2 Roadster quattro

3,2

184

BHE

07.03-06.06

Instrumentation Instrument cluster

49

TT 3.2 Roadster quattro

3,2

184

BUB

02.07-

Parking aid Park Distance Control (PDC)

77

TT 3.2 Roadster quattro

3,2

184

CBRA

03.07-

Parking aid Park Distance Control (PDC)

77

BMW

116 i

1,6

90

N43 B16A

09.07-

Transmission control 6-speed automatic transmission

45

116 i

1,6

85

N45 B16A

09.04-

Transmission control 6-speed automatic transmission

45

116 i

1,6

85

N45 B16A

09.04-

Driving safety system Electronic stability program ESP

47

116 i

1,6

85

N45 B16A

09.07-

Transmission control 6-speed automatic transmission

45

118 d

2

90

20 4D 4

09.04-03.07

Transmission control 6-speed automatic transmission

45

118 d

2

90

20 4D 4

09.04-03.07

Driving safety system Electronic stability program ESP

47

118 d

2

100

N47 D20...

03.07-

Transmission control 6-speed automatic transmission

45

118 d

2

100

N47 D20...

03.07-

Driving safety system Electronic stability program ESP

47

118 d

2

100

N47 D20...

05.07-

Transmission control 6-speed automatic transmission

45

118 d

2

100

N47 D20...

05.07-

Driving safety system Electronic stability program ESP

47

118 i

2

105

N43 B20A

03.07-

Transmission control 6-speed automatic transmission

45

118 i

2

105

N43 B20A

03.07-

Driving safety system Electronic stability program ESP

47

118 i

2

105

N43 B20A

05.07-

Transmission control 6-speed automatic transmission

45

118 i

2

105

N43 B20A

05.07-

Driving safety system Electronic stability program ESP

47

118 i

2

95

N46 B20B

11.04-03.07

Transmission control 6-speed automatic transmission

45

118 i

2

95

N46 B20B

11.04-03.07

Engine management Motronic MEV

47

118 i

2

95

N46 B20B

11.04-03.07

Driving safety system Electronic stability program ESP

47

118 i

2

100

N46 B20B

03.07-

Transmission control 6-speed automatic transmission

45

118 i

2

100

N46 B20B

03.07-

Engine management Motronic MEV

47

118 i

2

100

N46 B20B

03.07-

Driving safety system Electronic stability program ESP

47

118 i

2

100

N46 B20B

05.07-

Transmission control 6-speed automatic transmission

45

118 i

2

100

N46 B20B

05.07-

Driving safety system Electronic stability program ESP

47

118 i Cabrio

2

105

N43 B20A

03.08-

Transmission control 6-speed automatic transmission

45

118 i Cabrio

2

105

N43 B20A

03.08-

Driving safety system Electronic stability program ESP

47

120 d

2

120

20 4D 4

09.04-03.07

Transmission control 6-speed automatic transmission

45

120 d

2

120

20 4D 4

09.04-03.07

Driving safety system Electronic stability program ESP

47

120 d

2

120

N47 D20...

03.07-

Transmission control 6-speed automatic transmission

45

120 d

2

120

N47 D20...

03.07-

Driving safety system Electronic stability program ESP

47

120 d

2

120

N47 D20...

05.07-

Transmission control 6-speed automatic transmission

45

120 d

2

120

N47 D20...

05.07-

Driving safety system Electronic stability program ESP

47

120 d Cabrio

2

130

N47 D20...

03.08-

Transmission control 6-speed automatic transmission

45

120 d Cabrio

2

130

N47 D20...

03.08-

Driving safety system Electronic stability program ESP

47

120 d Coupe

2

130

N47 D20...

10.07-

Transmission control 6-speed automatic transmission

45

120 d Coupe

2

130

N47 D20...

10.07-

Driving safety system Electronic stability program ESP

47

120 i

2

120

N43 B20A

03.07-

Transmission control 6-speed automatic transmission

45

120 i

2

120

N43 B20A

03.07-

Driving safety system Electronic stability program ESP

47

120 i

2

120

N43 B20A

05.07-

Transmission control 6-speed automatic transmission

45

120 i

2

120

N43 B20A

05.07-

Driving safety system Electronic stability program ESP

47

120 i

2

110

N46 B20...

09.04-03.07

Transmission control 6-speed automatic transmission

45

120 i

2

110

N46 B20...

09.04-03.07

Engine management Motronic MEV

47

120 i

2

110

N46 B20...

09.04-03.07

Driving safety system Electronic stability program ESP

47

120 i

2

115

N46 B20...

03.07-

Transmission control 6-speed automatic transmission

45

120 i

2

115

N46 B20...

03.07-

Engine management Motronic MEV

47

120 i

2

115

N46 B20...

03.07-

Driving safety system Electronic stability program ESP

47

120 i

2

115

N46 B20...

05.07-

Transmission control 6-speed automatic transmission

45

120 i

2

115

N46 B20...

05.07-

Driving safety system Electronic stability program ESP

47

120 i Cabrio

2

125

N43 B20A

03.08-

Transmission control 6-speed automatic transmission

45

120 i Cabrio

2

125

N43 B20A

03.08-

Driving safety system Electronic stability program ESP

47

120 i Cabrio

2

115

N46 B20...

03.08-

Transmission control 6-speed automatic transmission

45

123 d

2

150

N47 D20B

09.07-

Transmission control 6-speed automatic transmission

45

123 d

2

150

N47 D20B

09.07-

Driving safety system Electronic stability program ESP

47

123 d Coupe

2

150

N47 D20B

10.07-

Transmission control 6-speed automatic transmission

45

125 i Cabrio

3

160

N52 B30...

03.08-

Transmission control 6-speed automatic transmission

45

125 i Cabrio

3

160

N52 B30...

03.08-

Driving safety system Electronic stability program ESP

47

125 i Coupe

3

160

N52 B30...

03.08-

Transmission control 6-speed automatic transmission

45

128 i Cabrio

3

172

N51 B30A

03.08-

Transmission control 6-speed automatic transmission

45

128 i Coupe

3

172

N51 B30A

03.08-

Transmission control 6-speed automatic transmission

45

128 i Coupe

3

172

N52 B30A

03.08-

Transmission control 6-speed automatic transmission

45

128 i Coupe

3

172

N52 B30A

03.08-

Driving safety system Electronic stability program ESP

47

130 i

3

195

N52 B30...

05.07-

Transmission control 6-speed automatic transmission

45

130 i

3

195

N52 B30...

05.07-

Driving safety system Electronic stability program ESP

47

130 i

3

195

N52 B30...

09.05-

Engine management MSV

45

130 i

3

195

N52 B30...

09.05-

Transmission control 6-speed automatic transmission

45

130 i

3

195

N52 B30...

09.05-

Driving safety system Electronic stability program ESP

47

135 i Cabrio

3

225

N54 B30A

03.08-

Transmission control 6-speed automatic transmission

45

135 i Cabrio

3

225

N54 B30A

03.08-

Driving safety system Electronic stability program ESP

47

135 i Coupe

3

225

N54 B30A

10.07-

Transmission control 6-speed automatic transmission

45

135 i Coupe

3

225

N54 B30A

10.07-

Driving safety system Electronic stability program ESP

47

316 Ci Coupe

1,6

75

16 4E 3

10.99-09.02

Convenience electronics Sun roof operating unit

42

316 Ci Coupe

1,6

75

16 4E 3

10.99-09.02

Convenience electronics Lower control panel

30

316 Ci Coupe

1,6

75

16 4E 3

10.99-09.02

Central electronics ZE

42

316 Ci Coupe

1,6

85

N40 B16A

03.02-03.04

Convenience electronics Sun roof operating unit

42

316 Ci Coupe

1,6

85

N40 B16A

03.02-03.04

Convenience electronics Lower control panel

30

316 Ci Coupe

1,6

85

N40 B16A

03.02-03.04

Central electronics ZE

42

316 Ci Coupe

1,6

85

N45 B16A

04.04-09.06

Convenience electronics Lower control panel

30

316 Ci Coupe

1,6

85

N45 B16A

04.04-09.06

Central electronics ZE

42

316 i

1,6

75

16 4E 3

04.98-09.02

Convenience electronics Sun roof operating unit

42

316 i

1,6

75

16 4E 3

04.98-09.02

Convenience electronics Lower control panel

30

316 i

1,6

75

16 4E 3

04.98-09.02

Central electronics ZE

42

316 i

1,9

77

19 4E 1

04.98-09.02

Convenience electronics Sun roof operating unit

42

316 i

1,9

77

19 4E 1

04.98-09.02

Convenience electronics Lower control panel

30

316 i

1,9

77

19 4E 1

04.98-09.02

Central electronics ZE

42

316 i

1,6

85

N40 B16A

03.02-03.04

Convenience electronics Sun roof operating unit

42

316 i

1,6

85

N40 B16A

03.02-03.04

Convenience electronics Lower control panel

30

316 i

1,8

85

N42 B18A

02.02-03.04

Convenience electronics Sun roof operating unit

42

316 i

1,8

85

N42 B18A

02.02-03.04

Convenience electronics Lower control panel

30

316 i

1,6

90

N43 B16A

09.07-

Transmission control 6-speed automatic transmission

45

316 i

1,6

85

N45 B16A

09.05-

Transmission control 6-speed automatic transmission

45

316 i

1,6

85

N45 B16A

09.05-

Engine management Motronic MEV

47

316 i

1,6

85

N45 B16A

09.05-

Driving safety system Electronic stability program ESP

47

316 i Coupe

1,6

90

N43 B16A

09.07-

Transmission control 6-speed automatic transmission

45

316 i Touring

1,8

85

N42 B18A

03.02-03.04

Convenience electronics Sun roof operating unit

42

316 i Touring

1,8

85

N42 B18A

03.02-03.04

Convenience electronics Lower control panel

30

316 i Touring

1,8

85

N42 B18A

03.02-03.04

Central electronics ZE

42

316 i Touring

1,6

90

N43 B16A

09.08-

Transmission control 6-speed automatic transmission

45

316 i Touring

1,8

85

N46 B18A

04.04-09.05

Convenience electronics Lower control panel

30

316 i Touring

1,8

85

N46 B18A

04.04-09.05

Central electronics ZE

42

316 ti Compact

1,6

85

N40 B16A

03.02-03.04

Convenience electronics Sun roof operating unit

42

316 ti Compact

1,6

85

N40 B16A

03.02-03.04

Convenience electronics Lower control panel

30

316 ti Compact

1,6

85

N40 B16A

03.02-03.04

Central electronics ZE

42

316 ti Compact

1,8

85

N42 B18A

06.01-03.04

Convenience electronics Sun roof operating unit

42

316 ti Compact

1,8

85

N42 B18A

06.01-03.04

Convenience electronics Lower control panel

30

316 ti Compact

1,8

85

N42 B18A

06.01-03.04

Central electronics ZE

42

316 ti Compact

1,6

85

N45 B16A

04.04-12.04

Convenience electronics Lower control panel

30

316 ti Compact

1,6

85

N45 B16A

04.04-12.04

Central electronics ZE

42

316 ti Compact

1,8

85

N46 B18A

04.04-12.04

Convenience electronics Lower control panel

30

316 ti Compact

1,8

85

N46 B18A

04.04-12.04

Central electronics ZE

42

318 Ci Cabrio

2

105

N42 B20A

09.01-03.04

Convenience electronics Lower control panel

30

318 Ci Cabrio

2

105

N42 B20A

09.01-03.04

Central electronics ZE

42

318 Ci Cabrio

2

105

N46 B20...

04.04-03.07

Convenience electronics Lower control panel

30

318 Ci Cabrio

2

105

N46 B20...

04.04-03.07

Central electronics ZE

42

318 Ci Coupe

1,9

87

19 4E 1

04.99-09.01

Convenience electronics Sun roof operating unit

42

318 Ci Coupe

1,9

87

19 4E 1

04.99-09.01

Convenience electronics Lower control panel

30

318 Ci Coupe

1,9

87

19 4E 1

04.99-09.01

Central electronics ZE

42

318 Ci Coupe

2

105

N42 B20A

09.01-03.04

Convenience electronics Sun roof operating unit

42

318 Ci Coupe

2

105

N42 B20A

09.01-03.04

Convenience electronics Lower control panel

30

318 Ci Coupe

2

105

N42 B20A

09.01-03.04

Central electronics ZE

42

318 Ci Coupe

2

105

N46 B20...

04.04-09.06

Convenience electronics Lower control panel

30

318 Ci Coupe

2

105

N46 B20...

04.04-09.06

Central electronics ZE

42

318 d

2

85

20 4D 1

09.01-03.03

Convenience electronics Sun roof operating unit

42

318 d

2

85

20 4D 1

09.01-03.03

Convenience electronics Lower control panel

30

318 d

2

85

20 4D 1

09.01-03.03

Central electronics ZE

42

318 d

2

90

20 4D 4

09.05-09.07

Transmission control 6-speed automatic transmission

45

318 d

2

90

20 4D 4

09.05-09.07

Driving safety system Electronic stability program ESP

47

318 d

2

105

N47 D20...

09.07-

Transmission control 6-speed automatic transmission

45

318 d Touring

2

85

20 4D 1

03.02-03.03

Convenience electronics Sun roof operating unit

42

318 d Touring

2

85

20 4D 1

03.02-03.03

Convenience electronics Lower control panel

30

318 d Touring

2

85

20 4D 1

03.02-03.03

Central electronics ZE

42

318 d Touring

2

85

20 4D 4

03.03-09.05

Convenience electronics Lower control panel

30

318 d Touring

2

85

20 4D 4

03.03-09.05

Central electronics ZE

42

318 d Touring

2

90

20 4D 4

03.06-09.07

Transmission control 6-speed automatic transmission

45

318 d Touring

2

90

20 4D 4

03.06-09.07

Driving safety system Electronic stability program ESP

47

318 d Touring

2

105

N47 D20...

09.07-

Transmission control 6-speed automatic transmission

45

318 i

1,9

87

19 4E 1

04.98-09.01

Convenience electronics Sun roof operating unit

42

318 i

1,9

87

19 4E 1

04.98-09.01

Convenience electronics Lower control panel

30

318 i

1,9

87

19 4E 1

04.98-09.01

Central electronics ZE

42

318 i

1,9

87

19 4E 1

11.98-09.01

Convenience electronics Sun roof operating unit

42

318 i

1,9

87

19 4E 1

11.98-09.01

Convenience electronics Lower control panel

30

318 i

1,9

87

19 4E 1

11.98-09.01

Central electronics ZE

42

318 i

2

105

N42 B20A

09.01-03.04

Convenience electronics Sun roof operating unit

42

318 i

2

105

N42 B20A

09.01-03.04

Convenience electronics Lower control panel

30

318 i

2

105

N42 B20A

09.01-03.04

Central electronics ZE

42

318 i

2

105

N43 B20A

09.07-

Transmission control 6-speed automatic transmission

45

318 i

2

95

N46 B20B

09.05-

Transmission control 6-speed automatic transmission

45

318 i

2

95

N46 B20B

09.05-

Engine management Motronic MEV

47

318 i

2

95

N46 B20B

09.05-

Driving safety system Electronic stability program ESP

47

318 i A

1,9

88

M43TU

10.01-

Central electronics ZE

42

318 i Touring

1,8

85

18 4E 2

07.95-12.99

Central electronics ZE

42

318 i Touring

1,9

87

19 4E 1

10.99-09.01

Convenience electronics Sun roof operating unit

42

318 i Touring

1,9

87

19 4E 1

10.99-09.01

Convenience electronics Lower control panel

30

318 i Touring

1,9

87

19 4E 1

10.99-09.01

Central electronics ZE

42

318 i Touring

2

105

N42 B20A

09.01-03.04

Convenience electronics Sun roof operating unit

42

318 i Touring

2

105

N42 B20A

09.01-03.04

Convenience electronics Lower control panel

30

318 i Touring

2

105

N42 B20A

09.01-03.04

Central electronics ZE

42

318 i Touring

2

105

N43 B20A

09.07-

Transmission control 6-speed automatic transmission

45

318 i Touring

2

105

N46 B20...

04.04-03.05

Convenience electronics Lower control panel

30

318 i Touring

2

105

N46 B20...

04.04-03.05

Central electronics ZE

42

318 i Touring

2

95

N46 B20B

03.06-

Transmission control 6-speed automatic transmission

45

318 i Touring

2

95

N46 B20B

03.06-

Engine management Motronic MEV

47

318 i Touring

2

95

N46 B20B

03.06-

Driving safety system Electronic stability program ESP

47

318 td Compact

2

85

20 4D 4

03.03-12.04

Convenience electronics Lower control panel

30

318 td Compact

2

85

20 4D 4

03.03-12.04

Central electronics ZE

42

318 ti Compact

2

105

N42 B20A

09.01-03.04

Convenience electronics Sun roof operating unit

42

318 ti Compact

2

105

N42 B20A

09.01-03.04

Convenience electronics Lower control panel

30

318 ti Compact

2

105

N42 B20A

09.01-03.04

Central electronics ZE

42

318 ti Compact

2

105

N46 B20...

04.04-12.04

Convenience electronics Lower control panel

30

318 ti Compact

2

105

N46 B20...

04.04-12.04

Central electronics ZE

42

320 Cd Cabrio

2

110

20 4D 4

01.05-03.07

Convenience electronics Lower control panel

30

320 Cd Cabrio

2

110

20 4D 4

01.05-03.07

Central electronics ZE

42

320 Cd Coupe

2

110

20 4D 4

09.03-09.06

Convenience electronics Lower control panel

30

320 Cd Coupe

2

110

20 4D 4

09.03-09.06

Central electronics ZE

42

320 Ci Cabrio

2,2

120

22 6S 1

09.00-03.07

Convenience electronics Lower control panel

30

320 Ci Cabrio

2,2

120

22 6S 1

09.00-03.07

Central electronics ZE

42

320 Ci Coupe

2

110

20 6S 4

04.98-09.01

Convenience electronics Sun roof operating unit

42

320 Ci Coupe

2

110

20 6S 4

04.98-09.01

Convenience electronics Lower control panel

30

320 Ci Coupe

2

110

20 6S 4

04.98-09.01

Central electronics ZE

42

320 Ci Coupe

2,2

120

22 6S 1

09.00-09.06

Convenience electronics Sun roof operating unit

42

320 Ci Coupe

2,2

120

22 6S 1

09.00-09.06

Convenience electronics Lower control panel

30

320 Ci Coupe

2,2

120

22 6S 1

09.00-09.06

Central electronics ZE

42

320 d

2

100

20 4D 1

04.98-09.01

Convenience electronics Sun roof operating unit

42

320 d

2

100

20 4D 1

04.98-09.01

Convenience electronics Lower control panel

30

320 d

2

100

20 4D 1

04.98-09.01

Central electronics ZE

42

320 d

2

110

20 4D 4

09.01-03.05

Convenience electronics Sun roof operating unit

42

320 d

2

110

20 4D 4

09.01-03.05

Convenience electronics Lower control panel

30

320 d

2

110

20 4D 4

09.01-03.05

Central electronics ZE

42

320 d

2

110

20 4D 4

09.05-09.07

Transmission control 6-speed automatic transmission

45

320 d

2

110

20 4D 4

09.05-09.07

Driving safety system Electronic stability program ESP

47

320 d

2

120

20 4D 4

03.05-09.07

Transmission control 6-speed automatic transmission

45

320 d

2

120

20 4D 4

03.05-09.07

Tire monitoring system Flat tire indicator

42

320 d

2

120

20 4D 4

03.05-09.07

Driving safety system Electronic stability program ESP

47

320 d

2

130

N47 D20...

09.07-

Transmission control 6-speed automatic transmission

45

320 d Cabrio

2

130

N47 D20...

03.08-

Transmission control 6-speed automatic transmission

45

320 d Coupe

2

130

N47 D20...

03.07-

Transmission control 6-speed automatic transmission

45

320 d Coupe

2

130

N47 D20...

03.07-

Driving safety system Electronic stability program ESP

47

320 d Touring

2

100

20 4D 1

10.99-09.01

Convenience electronics Sun roof operating unit

42

320 d Touring

2

100

20 4D 1

10.99-09.01

Convenience electronics Lower control panel

30

320 d Touring

2

100

20 4D 1

10.99-09.01

Central electronics ZE

42

320 d Touring

2

110

20 4D 4

09.01-09.05

Convenience electronics Sun roof operating unit

42

320 d Touring

2

110

20 4D 4

09.01-09.05

Convenience electronics Lower control panel

30

320 d Touring

2

110

20 4D 4

09.01-09.05

Central electronics ZE

42

320 d Touring

2

110

20 4D 4

09.05-09.07

Transmission control 6-speed automatic transmission

45

320 d Touring

2

110

20 4D 4

09.05-09.07

Driving safety system Electronic stability program ESP

47

320 d Touring

2

120

20 4D 4

09.05-09.07

Transmission control 6-speed automatic transmission

45

320 d Touring

2

120

20 4D 4

09.05-09.07

Driving safety system Electronic stability program ESP

47

320 d Touring

2

130

N47 D20...

09.07-

Transmission control 6-speed automatic transmission

45

320 i

2

100

20 6S 4

04.98-09.00

Convenience electronics Sun roof operating unit

42

320 i

2

100

20 6S 4

04.98-09.00

Convenience electronics Lower control panel

30

320 i

2

110

20 6S 4

04.98-09.01

Convenience electronics Sun roof operating unit

42

320 i

2

110

20 6S 4

04.98-09.01

Convenience electronics Lower control panel

30

320 i

2

110

20 6S 4

04.98-09.01

Central electronics ZE

42

320 i

2,2

120

22 6S 1

09.00-03.05

Convenience electronics Sun roof operating unit

42

320 i

2,2

120

22 6S 1

09.00-03.05

Convenience electronics Lower control panel

30

320 i

2,2

120

22 6S 1

09.00-03.05

Central electronics ZE

42

320 i

2

125

N43 B20A

09.07-

Transmission control 6-speed automatic transmission

45

320 i

2

110

N46

03.05-

Transmission control 6-speed automatic transmission

45

320 i

2

110

N46

03.05-

Engine management Motronic MEV

47

320 i

2

110

N46

03.05-

Driving safety system Electronic stability program ESP

47

320 i

2

110

N46 B20...

03.05-

Transmission control 6-speed automatic transmission

45

320 i

2

110

N46 B20...

03.05-

Engine management Motronic MEV

47

320 i

2

110

N46 B20...

03.05-

Driving safety system Electronic stability program ESP

47

320 i Cabrio

2

120

N43 B20A

03.07-

Transmission control 6-speed automatic transmission

45

320 i Cabrio

2

120

N43 B20A

03.07-

Driving safety system Electronic stability program ESP

47

320 i Cabrio

2

115

N46 B20B

03.07-

Transmission control 6-speed automatic transmission

45

320 i Cabrio

2

115

N46 B20B

03.07-

Driving safety system Electronic stability program ESP

47

320 i Coupe

2

125

N43 B20A

03.07-

Transmission control 6-speed automatic transmission

45

320 i Coupe

2

125

N43 B20A

03.07-

Driving safety system Electronic stability program ESP

47

320 i Coupe

2

115

N46 B20B

03.07-

Transmission control 6-speed automatic transmission

45

320 i Coupe

2

115

N46 B20B

03.07-

Driving safety system Electronic stability program ESP

47

320 i Touring

2

110

20 6S 4

10.99-09.01

Convenience electronics Sun roof operating unit

42

320 i Touring

2

110

20 6S 4

10.99-09.01

Convenience electronics Lower control panel

30

320 i Touring

2

110

20 6S 4

10.99-09.01

Central electronics ZE

42

320 i Touring

2,2

120

22 6S 1

09.00-09.05

Convenience electronics Sun roof operating unit

42

320 i Touring

2,2

120

22 6S 1

09.00-09.05

Convenience electronics Lower control panel

30

320 i Touring

2,2

120

22 6S 1

09.00-09.05

Central electronics ZE

42

320 i Touring

2

125

N43 B20A

09.07-

Transmission control 6-speed automatic transmission

45

320 i Touring

2

110

N46 B20...

09.05-

Transmission control 6-speed automatic transmission

45

320 i Touring

2

110

N46 B20...

09.05-

Engine management Motronic MEV

47

320 i Touring

2

110

N46 B20...

09.05-

Driving safety system Electronic stability program ESP

47

320 si

2

127

N45 B20A

03.06-09.06

Transmission control 6-speed automatic transmission

45

320 si

2

127

N45 B20A

03.06-09.06

Engine management Motronic MEV

47

320 td Compact

2

110

20 4D 4

09.01-12.04

Convenience electronics Sun roof operating unit

42

320 td Compact

2

110

20 4D 4

09.01-12.04

Convenience electronics Lower control panel

30

320 td Compact

2

110

20 4D 4

09.01-12.04

Central electronics ZE

42

320 xd

2

130

N47 D20C

09.08-

Transmission control 6-speed automatic transmission

45

320 xd Coupe

2

130

N47 D20C

09.08-

Transmission control 6-speed automatic transmission

45

320 xd Touring

2

130

N47 D20C

09.08-

Transmission control 6-speed automatic transmission

45

323 Ci Cabrio

2,5

125

25 6S 4

03.00-09.00

Convenience electronics Lower control panel

30

323 Ci Cabrio

2,5

125

25 6S 4

03.00-09.00

Central electronics ZE

42

323 Ci Coupe

2,5

125

25 6S 4

04.98-09.00

Convenience electronics Sun roof operating unit

42

323 Ci Coupe

2,5

125

25 6S 4

04.98-09.00

Convenience electronics Lower control panel

30

323 Ci Coupe

2,5

125

25 6S 4

04.98-09.00

Central electronics ZE

42

323 i

2,4

135

24 6S 3

03.99-12.03

Convenience electronics Sun roof operating unit

42

323 i

2,4

135

24 6S 3

03.99-12.03

Convenience electronics Lower control panel

30

323 i

2,4

135

24 6S 3

03.99-12.03

Central electronics ZE

42

323 i

2,5

125

25 6S 4

04.98-09.00

Convenience electronics Sun roof operating unit

42

323 i

2,5

125

25 6S 4

04.98-09.00

Convenience electronics Lower control panel

30

323 i

2,5

130

N52 B25...

09.05-

Transmission control 6-speed automatic transmission

45

323 i

2,5

130

N52 B25...

09.05-

Driving safety system Electronic stability program ESP

47

323 i Cabrio

2,5

130

N52 B25A

09.07-

Transmission control 6-speed automatic transmission

45

323 i Coupe

2,5

130

N52 B25A

09.06-

Transmission control 6-speed automatic transmission

45

323 i Touring

2,5

125

25 6S 4

10.98-09.00

Convenience electronics Sun roof operating unit

42

323 i Touring

2,5

125

25 6S 4

10.98-09.00

Convenience electronics Lower control panel

30

323 i Touring

2,5

125

25 6S 4

10.98-09.00

Central electronics ZE

42

323 i Touring

2,5

130

N52 B25A

09.05-

Transmission control 6-speed automatic transmission

45

323 i Touring

2,5

130

N52 B25A

09.05-

Driving safety system Electronic stability program ESP

47

325 Ci Cabrio

2,5

141

25 6S 5

09.00-03.07

Convenience electronics Lower control panel

30

325 Ci Cabrio

2,5

141

25 6S 5

09.00-03.07

Central electronics ZE

42

325 Ci Coupe

2,5

141

25 6S 5

09.00-09.06

Convenience electronics Sun roof operating unit

42

325 Ci Coupe

2,5

141

25 6S 5

09.00-09.06

Convenience electronics Lower control panel

30

325 Ci Coupe

2,5

141

25 6S 5

09.00-09.06

Central electronics ZE

42

325 Ci Coupe

2,5

137

25 6S 6

09.02-09.06

Convenience electronics Sun roof operating unit

42

325 Ci Coupe

2,5

137

25 6S 6

09.02-09.06

Convenience electronics Lower control panel

30

325 Ci Coupe

2,5

137

25 6S 6

09.02-09.06

Central electronics ZE

42

325 d

3

145

30 6D 3

09.06-

Transmission control 6-speed automatic transmission

45

325 d

3

145

30 6D 3

09.06-

Driving safety system Electronic stability program ESP

47

325 d Cabrio

3

145

30 6D 3

09.07-

Transmission control 6-speed automatic transmission

45

325 d Coupe

3

145

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

325 d Coupe

3

145

30 6D 3

03.07-

Driving safety system Electronic stability program ESP

47

325 d Touring

3

145

30 6D 3

09.06-

Transmission control 6-speed automatic transmission

45

325 d Touring

3

145

30 6D 3

09.06-

Driving safety system Electronic stability program ESP

47

325 i

2,5

141

25 6S 5

09.00-03.05

Convenience electronics Sun roof operating unit

42

325 i

2,5

141

25 6S 5

09.00-03.05

Convenience electronics Lower control panel

30

325 i

2,5

141

25 6S 5

09.00-03.05

Central electronics ZE

42

325 i

2,5

137

25 6S 6

09.02-03.05

Convenience electronics Sun roof operating unit

42

325 i

2,5

137

25 6S 6

09.02-03.05

Convenience electronics Lower control panel

30

325 i

2,5

137

25 6S 6

09.02-03.05

Central electronics ZE

42

325 i

2,5

160

N52 B25...

03.05-

Engine management MSV

45

325 i

2,5

160

N52 B25...

03.05-

Transmission control 6-speed automatic transmission

45

325 i

2,5

160

N52 B25...

03.05-

Driving safety system Electronic stability program ESP

47

325 i

3

155

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

325 i Cabrio

2,5

160

N52 B25A

03.07-

Transmission control 6-speed automatic transmission

45

325 i Cabrio

2,5

160

N52 B25A

03.07-

Driving safety system Electronic stability program ESP

47

325 i Cabrio

3

155

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

325 i Cabrio

3

155

N53 B30A

03.07-

Driving safety system Electronic stability program ESP

47

325 i Coupe

2,5

160

N52 B25...

09.06-

Transmission control 6-speed automatic transmission

45

325 i Coupe

3

160

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

325 i Touring

2,5

141

25 6S 5

09.00-09.05

Convenience electronics Sun roof operating unit

42

325 i Touring

2,5

141

25 6S 5

09.00-09.05

Convenience electronics Lower control panel

30

325 i Touring

2,5

141

25 6S 5

09.00-09.05

Central electronics ZE

42

325 i Touring

2,5

137

25 6S 6

09.02-09.05

Convenience electronics Sun roof operating unit

42

325 i Touring

2,5

137

25 6S 6

09.02-09.05

Convenience electronics Lower control panel

30

325 i Touring

2,5

137

25 6S 6

09.02-09.05

Central electronics ZE

42

325 i Touring

2,5

160

N52 B25...

09.05-

Engine management MSV

45

325 i Touring

2,5

160

N52 B25...

09.05-

Transmission control 6-speed automatic transmission

45

325 i Touring

2,5

160

N52 B25...

09.05-

Driving safety system Electronic stability program ESP

47

325 i Touring

3

155

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

325 ti Compact

2,5

141

25 6S 5

06.01-12.04

Convenience electronics Sun roof operating unit

42

325 ti Compact

2,5

141

25 6S 5

06.01-12.04

Convenience electronics Lower control panel

30

325 ti Compact

2,5

141

25 6S 5

06.01-12.04

Central electronics ZE

42

325 xi

2,5

141

25 6S 5

09.00-03.05

Convenience electronics Sun roof operating unit

42

325 xi

2,5

141

25 6S 5

09.00-03.05

Convenience electronics Lower control panel

30

325 xi

2,5

141

25 6S 5

09.00-03.05

Central electronics ZE

42

325 xi

2,5

160

N52 B25A

09.05-

Transmission control 6-speed automatic transmission

45

325 xi

3

160

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

325 xi Coupe

2,5

160

N52 B25A

09.06-

Transmission control 6-speed automatic transmission

45

325 xi Coupe

3

160

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

325 xi Touring

2,5

141

25 6S 5

09.00-09.05

Convenience electronics Sun roof operating unit

42

325 xi Touring

2,5

141

25 6S 5

09.00-09.05

Convenience electronics Lower control panel

30

325 xi Touring

2,5

141

25 6S 5

09.00-09.05

Central electronics ZE

42

325 xi Touring

2,5

160

N52 B25A

09.05-

Transmission control 6-speed automatic transmission

45

325 xi Touring

3

160

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

328 Ci Coupe

2,8

142

28 6S 2

04.98-09.00

Convenience electronics Sun roof operating unit

42

328 Ci Coupe

2,8

142

28 6S 2

04.98-09.00

Convenience electronics Lower control panel

30

328 Ci Coupe

2,8

142

28 6S 2

04.98-09.00

Central electronics ZE

42

328 i

2,8

142

28 6S 2

04.98-09.00

Convenience electronics Sun roof operating unit

42

328 i

2,8

142

28 6S 2

04.98-09.00

Convenience electronics Lower control panel

30

328 i

2,8

142

28 6S 2

11.98-09.00

Convenience electronics Sun roof operating unit

42

328 i

2,8

142

28 6S 2

11.98-09.00

Convenience electronics Lower control panel

30

328 i

3

170

N51 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 i

3

170

N51 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 i

3

172

N52 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 i

3

172

N52 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 i Cabrio

3

170

N51 B30A

03.07-

Transmission control 6-speed automatic transmission

45

328 i Cabrio

3

170

N51 B30A

03.07-

Driving safety system Electronic stability program ESP

47

328 i Cabrio

3

172

N52 B30A

03.07-

Transmission control 6-speed automatic transmission

45

328 i Cabrio

3

172

N52 B30A

03.07-

Driving safety system Electronic stability program ESP

47

328 i Coupe

3

172

N51 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 i Coupe

3

172

N51 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 i Coupe

3

172

N52 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 i Coupe

3

172

N52 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 i Touring

2,8

142

28 6S 2

10.99-09.00

Convenience electronics Sun roof operating unit

42

328 i Touring

2,8

142

28 6S 2

10.99-09.00

Convenience electronics Lower control panel

30

328 i Touring

2,8

142

28 6S 2

10.99-09.00

Central electronics ZE

42

328 i Touring

3

172

N52 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 i Touring

3

172

N52 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 xi

3

172

N51 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 xi

3

172

N51 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 xi

3

172

N52 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 xi

3

172

N52 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 xi Coupe

3

172

N51 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 xi Coupe

3

172

N51 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 xi Coupe

3

172

N52 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 xi Coupe

3

172

N52 B30A

09.06-

Driving safety system Electronic stability program ESP

47

328 xi Touring

3

172

N52 B30A

09.06-

Transmission control 6-speed automatic transmission

45

328 xi Touring

3

172

N52 B30A

09.06-

Driving safety system Electronic stability program ESP

47

330 Cd Cabrio

3

150

30 6D 2

04.05-03.07

Convenience electronics Lower control panel

30

330 Cd Cabrio

3

150

30 6D 2

04.05-03.07

Central electronics ZE

42

330 Cd Coupe

3

150

30 6D 2

03.03-09.06

Convenience electronics Lower control panel

30

330 Cd Coupe

3

150

30 6D 2

03.03-09.06

Central electronics ZE

42

330 Ci Cabrio

3

170

30 6S 3

05.00-03.07

Convenience electronics Lower control panel

30

330 Ci Cabrio

3

170

30 6S 3

05.00-03.07

Central electronics ZE

42

330 Ci Coupe

3

170

30 6S 3

05.00-09.06

Convenience electronics Sun roof operating unit

42

330 Ci Coupe

3

170

30 6S 3

05.00-09.06

Convenience electronics Lower control panel

30

330 Ci Coupe

3

170

30 6S 3

05.00-09.06

Central electronics ZE

42

330 d

3

135

30 6D 1

10.99-03.03

Convenience electronics Sun roof operating unit

42

330 d

3

135

30 6D 1

10.99-03.03

Convenience electronics Lower control panel

30

330 d

3

135

30 6D 1

10.99-03.03

Central electronics ZE

42

330 d

3

170

30 6D 3

09.05-08.08

Transmission control 6-speed automatic transmission

45

330 d

3

170

30 6D 3

09.05-08.08

Driving safety system Electronic stability program ESP

47

330 d

3

180

N57 D30A

09.08-

Transmission control 6-speed automatic transmission

45

330 d Cabrio

3

170

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

330 d Cabrio

3

170

30 6D 3

03.07-

Driving safety system Electronic stability program ESP

47

330 d Coupe

3

170

30 6D 3

09.06-08.08

Transmission control 6-speed automatic transmission

45

330 d Coupe

3

180

N57 D30A

09.08-

Transmission control 6-speed automatic transmission

45

330 d Touring

3

135

30 6D 1

10.99-03.03

Convenience electronics Sun roof operating unit

42

330 d Touring

3

135

30 6D 1

10.99-03.03

Convenience electronics Lower control panel

30

330 d Touring

3

135

30 6D 1

10.99-03.03

Central electronics ZE

42

330 d Touring

3

150

30 6D 2

03.03-09.05

Convenience electronics Lower control panel

30

330 d Touring

3

150

30 6D 2

03.03-09.05

Central electronics ZE

42

330 d Touring

3

170

30 6D 3

09.05-08.08

Transmission control 6-speed automatic transmission

45

330 d Touring

3

170

30 6D 3

09.05-08.08

Driving safety system Electronic stability program ESP

47

330 d Touring

3

180

N57 D30A

09.08-

Transmission control 6-speed automatic transmission

45

330 i

3

170

30 6S 3

05.00-03.05

Convenience electronics Sun roof operating unit

42

330 i

3

170

30 6S 3

05.00-03.05

Convenience electronics Lower control panel

30

330 i

3

170

30 6S 3

05.00-03.05

Central electronics ZE

42

330 i

3

190

N52 B30...

03.05-

Engine management MSV

45

330 i

3

190

N52 B30...

03.05-

Transmission control 6-speed automatic transmission

45

330 i

3

190

N52 B30...

03.05-

Driving safety system Electronic stability program ESP

47

330 i

3

200

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

330 i Cabrio

3

200

N52 B30...

03.07-

Transmission control 6-speed automatic transmission

45

330 i Cabrio

3

200

N52 B30...

03.07-

Driving safety system Electronic stability program ESP

47

330 i Cabrio

3

200

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

330 i Cabrio

3

200

N53 B30A

03.07-

Driving safety system Electronic stability program ESP

47

330 i Coupe

3

200

N52 B30...

09.06-

Transmission control 6-speed automatic transmission

45

330 i Coupe

3

200

N52 B30...

09.06-

Driving safety system Electronic stability program ESP

47

330 i Coupe

3

200

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

330 i Touring

3

170

30 6S 3

05.00-09.05

Convenience electronics Sun roof operating unit

42

330 i Touring

3

170

30 6S 3

05.00-09.05

Convenience electronics Lower control panel

30

330 i Touring

3

170

30 6S 3

05.00-09.05

Central electronics ZE

42

330 i Touring

3

190

N52 B30A

09.05-

Engine management MSV

45

330 i Touring

3

190

N52 B30A

09.05-

Transmission control 6-speed automatic transmission

45

330 i Touring

3

190

N52 B30A

09.05-

Driving safety system Electronic stability program ESP

47

330 i Touring

3

200

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

330 xd

3

135

30 6D 1

07.00-03.03

Convenience electronics Sun roof operating unit

42

330 xd

3

135

30 6D 1

07.00-03.03

Convenience electronics Lower control panel

30

330 xd

3

135

30 6D 1

07.00-03.03

Central electronics ZE

42

330 xd

3

170

30 6D 3

09.05-08.08

Transmission control 6-speed automatic transmission

45

330 xd

3

180

N57 D30A

09.08-

Transmission control 6-speed automatic transmission

45

330 xd Coupe

3

170

30 6D 3

09.06-08.08

Transmission control 6-speed automatic transmission

45

330 xd Coupe

3

180

N57 D30A

09.08-

Transmission control 6-speed automatic transmission

45

330 xd Touring

3

135

30 6D 1

07.00-03.03

Convenience electronics Sun roof operating unit

42

330 xd Touring

3

135

30 6D 1

07.00-03.03

Convenience electronics Lower control panel

30

330 xd Touring

3

135

30 6D 1

07.00-03.03

Central electronics ZE

42

330 xd Touring

3

150

30 6D 2

03.03-09.05

Convenience electronics Lower control panel

30

330 xd Touring

3

150

30 6D 2

03.03-09.05

Central electronics ZE

42

330 xd Touring

3

170

30 6D 3

09.05-08.08

Transmission control 6-speed automatic transmission

45

330 xd Touring

3

180

N57 D30A

09.08-

Transmission control 6-speed automatic transmission

45

330 xi

3

170

30 6S 3

07.00-03.05

Convenience electronics Sun roof operating unit

42

330 xi

3

170

30 6S 3

07.00-03.05

Convenience electronics Lower control panel

30

330 xi

3

170

30 6S 3

07.00-03.05

Central electronics ZE

42

330 xi

3

190

N52 B30A

09.05-09.07

Transmission control 6-speed automatic transmission

45

330 xi

3

200

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

330 xi Coupe

3

200

N52 B30A

09.06-09.07

Transmission control 6-speed automatic transmission

45

330 xi Coupe

3

200

N52 B30A

09.06-09.07

Driving safety system Electronic stability program ESP

47

330 xi Coupe

3

200

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

330 xi Touring

3

170

30 6S 3

07.00-09.05

Convenience electronics Sun roof operating unit

42

330 xi Touring

3

170

30 6S 3

07.00-09.05

Convenience electronics Lower control panel

30

330 xi Touring

3

170

30 6S 3

07.00-09.05

Central electronics ZE

42

330 xi Touring

3

190

N52 B30A

09.05-09.07

Transmission control 6-speed automatic transmission

45

330 xi Touring

3

200

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

335 d

3

210

30 6D 5

09.06-

Transmission control 6-speed automatic transmission

45

335 d

3

210

30 6D 5

09.06-

Driving safety system Electronic stability program ESP

47

335 d Coupe

3

210

30 6D 5

09.06-

Transmission control 6-speed automatic transmission

45

335 d Touring

3

210

30 6D 5

09.06-

Transmission control 6-speed automatic transmission

45

335 d Touring

3

210

30 6D 5

09.06-

Driving safety system Electronic stability program ESP

47

335 i

3

225

N54 B30A

09.06-

Transmission control 6-speed automatic transmission

45

335 i

3

225

N54 B30A

09.06-

Driving safety system Electronic stability program ESP

47

335 i Cabrio

3

225

N54 B30A

03.07-

Transmission control 6-speed automatic transmission

45

335 i Cabrio

3

225

N54 B30A

03.07-

Driving safety system Electronic stability program ESP

47

335 i Coupe

3

225

N54 B30A

09.06-

Transmission control 6-speed automatic transmission

45

335 i Coupe

3

225

N54 B30A

09.06-

Driving safety system Electronic stability program ESP

47

335 i Touring

3

225

N54 B30A

09.06-

Transmission control 6-speed automatic transmission

45

335 i Touring

3

225

N54 B30A

09.06-

Driving safety system Electronic stability program ESP

47

335 xi

3

225

N54 B30A

03.07-

Transmission control 6-speed automatic transmission

45

335 xi Coupe

3

225

N54 B30A

09.07-

Transmission control 6-speed automatic transmission

45

335 xi Touring

3

225

N54 B30A

03.07-

Transmission control 6-speed automatic transmission

45

335 xi Touring

3

225

N54 B30A

03.07-

Driving safety system Electronic stability program ESP

47

520 d

2

100

20 4D 1

04.00-07.03

Convenience electronics Lower control panel

30

520 d

2

100

20 4D 1

04.00-07.03

Central electronics ZE

42

520 d

2

100

20 4D 1

04.00-07.03

Central electronics ZE

42

520 d

2

100

20 4D 1

04.00-07.03

Transmission control 6-speed automatic transmission

45

520 d

2

100

20 4D 1

04.00-07.03

Tire monitoring system Flat tire indicator

42

520 d

2

110

20 4D 4

09.05-09.07

Running gear/steering Dynamic Drive Control

42

520 d

2

110

20 4D 4

09.05-09.07

Transmission control 6-speed automatic transmission

45

520 d

2

120

20 4D 4

09.05-02.08

Running gear/steering Dynamic Drive Control

42

520 d

2

120

20 4D 4

09.05-02.08

Transmission control 6-speed automatic transmission

45

520 d

2

130

N47 D20...

09.07-

Transmission control 6-speed automatic transmission

45

520 d Touring

2

100

20 4D 1

04.00-07.03

Convenience electronics Lower control panel

30

520 d Touring

2

100

20 4D 1

04.00-07.03

Central electronics ZE

42

520 d Touring

2

100

20 4D 1

04.00-07.03

Central electronics ZE

42

520 d Touring

2

100

20 4D 1

04.00-07.03

Transmission control 6-speed automatic transmission

45

520 d Touring

2

100

20 4D 1

04.00-07.03

Tire monitoring system Flat tire indicator

42

520 d Touring

2

110

20 4D 4

09.05-09.07

Transmission control 6-speed automatic transmission

45

520 d Touring

2

120

20 4D 4

09.05-02.08

Transmission control 6-speed automatic transmission

45

520 d Touring

2

130

N47 D20...

09.07-

Transmission control 6-speed automatic transmission

45

520 i

2

100

20 6S 3/4

09.95-06.03

Convenience electronics Lower control panel

30

520 i

2

100

20 6S 3/4

09.95-06.03

Central electronics ZE

42

520 i

2

100

20 6S 3/4

09.95-06.03

Central electronics ZE

42

520 i

2

100

20 6S 3/4

09.95-06.03

Transmission control 6-speed automatic transmission

45

520 i

2

100

20 6S 3/4

09.95-06.03

Tire monitoring system Flat tire indicator

42

520 i

2,2

120

22 6S 1

09.00-07.03

Convenience electronics Lower control panel

30

520 i

2,2

120

22 6S 1

09.00-07.03

Central electronics ZE

42

520 i

2,2

120

22 6S 1

09.00-07.03

Central electronics ZE

42

520 i

2,2

120

22 6S 1

09.00-07.03

Transmission control 6-speed automatic transmission

45

520 i

2,2

120

22 6S 1

09.00-07.03

Tire monitoring system Flat tire indicator

42

520 i

2,2

125

22 6S 1

05.04-

Running gear/steering Dynamic Drive Control

42

520 i

2,2

125

22 6S 1

05.04-

Transmission control 6-speed automatic transmission

45

520 i

2,2

125

22 6S 1

07.03-03.05

Running gear/steering Dynamic Drive Control

42

520 i

2,2

125

22 6S 1

07.03-03.05

Transmission control 6-speed automatic transmission

45

520 i

2,2

125

22 6S 1

07.03-03.05

Tire monitoring system Flat tire indicator

42

520 i

2

125

N43 B20A

09.07-

Transmission control 6-speed automatic transmission

45

520 i

2

115

N46 B20B

09.07-

Transmission control 6-speed automatic transmission

45

520 i Touring

2

100

20 6S 3/4

12.96-12.01

Convenience electronics Lower control panel

30

520 i Touring

2

100

20 6S 3/4

12.96-12.01

Central electronics ZE

42

520 i Touring

2

100

20 6S 3/4

12.96-12.01

Central electronics ZE

42

520 i Touring

2

100

20 6S 3/4

12.96-12.01

Transmission control 6-speed automatic transmission

45

520 i Touring

2

100

20 6S 3/4

12.96-12.01

Tire monitoring system Flat tire indicator

42

520 i Touring

2,2

120

22 6S 1

09.00-05.04

Convenience electronics Lower control panel

30

520 i Touring

2,2

120

22 6S 1

09.00-05.04

Central electronics ZE

42

520 i Touring

2,2

120

22 6S 1

09.00-05.04

Central electronics ZE

42

520 i Touring

2,2

120

22 6S 1

09.00-05.04

Transmission control 6-speed automatic transmission

45

520 i Touring

2,2

120

22 6S 1

09.00-05.04

Tire monitoring system Flat tire indicator

42

520 i Touring

2

125

N43 B20A

09.07-

Transmission control 6-speed automatic transmission

45

523 i

2,4

140

24 6S 2

03.97-09.98

Convenience electronics Lower control panel

30

523 i

2,4

140

24 6S 2

03.97-09.98

Central electronics ZE

42

523 i

2,4

140

24 6S 2

03.97-09.98

Central electronics ZE

42

523 i

2,4

140

24 6S 2

03.97-09.98

Transmission control 6-speed automatic transmission

45

523 i

2,4

140

24 6S 2

03.97-09.98

Tire monitoring system Flat tire indicator

42

523 i

2,4

135

24 6S 3

03.99-12.02

Convenience electronics Lower control panel

30

523 i

2,4

135

24 6S 3

03.99-12.02

Central electronics ZE

42

523 i

2,4

135

24 6S 3

03.99-12.02

Central electronics ZE

42

523 i

2,4

135

24 6S 3

03.99-12.02

Transmission control 6-speed automatic transmission

45

523 i

2,4

135

24 6S 3

03.99-12.02

Tire monitoring system Flat tire indicator

42

523 i

2,5

125

25 6S 3/4

09.95-09.00

Convenience electronics Lower control panel

30

523 i

2,5

125

25 6S 3/4

09.95-09.00

Central electronics ZE

42

523 i

2,5

125

25 6S 3/4

09.95-09.00

Central electronics ZE

42

523 i

2,5

125

25 6S 3/4

09.95-09.00

Transmission control 6-speed automatic transmission

45

523 i

2,5

125

25 6S 3/4

09.95-09.00

Tire monitoring system Flat tire indicator

42

523 i

2,5

125

25 6S 4

01.98-01.00

Convenience electronics Lower control panel

30

523 i

2,5

125

25 6S 4

01.98-01.00

Central electronics ZE

42

523 i

2,5

125

25 6S 4

01.98-01.00

Central electronics ZE

42

523 i

2,5

125

25 6S 4

01.98-01.00

Transmission control 6-speed automatic transmission

45

523 i

2,5

125

25 6S 4

01.98-01.00

Tire monitoring system Flat tire indicator

42

523 i

2,5

130

N52 B25...

03.05-

Engine management MSV

45

523 i

2,5

130

N52 B25...

03.05-

Running gear/steering Dynamic Drive Control

42

523 i

2,5

130

N52 B25...

03.05-

Transmission control 6-speed automatic transmission

45

523 i

2,5

140

N53 B25A

03.07-

Transmission control 6-speed automatic transmission

45

523 i Touring

2,5

125

25 6S 3/4

01.97-09.00

Convenience electronics Lower control panel

30

523 i Touring

2,5

125

25 6S 3/4

01.97-09.00

Central electronics ZE

42

523 i Touring

2,5

125

25 6S 3/4

01.97-09.00

Central electronics ZE

42

523 i Touring

2,5

125

25 6S 3/4

01.97-09.00

Transmission control 6-speed automatic transmission

45

523 i Touring

2,5

125

25 6S 3/4

01.97-09.00

Tire monitoring system Flat tire indicator

42

523 i Touring

2,5

130

N52 B25...

03.05-

Engine management MSV

45

523 i Touring

2,5

130

N52 B25...

03.05-

Transmission control 6-speed automatic transmission

45

523 i Touring

2,5

140

N53 B25A

03.07-

Transmission control 6-speed automatic transmission

45

523 Li

2,5

130

N52 B25...

11.06-

Engine management MSV

45

523 Li

2,5

130

N52 B25...

11.06-

Running gear/steering Dynamic Drive Control

42

523 Li

2,5

130

N52 B25...

11.06-

Transmission control 6-speed automatic transmission

45

525 d

2,5

120

25 6D 1

04.00-07.03

Convenience electronics Lower control panel

30

525 d

2,5

120

25 6D 1

04.00-07.03

Central electronics ZE

42

525 d

2,5

120

25 6D 1

04.00-07.03

Central electronics ZE

42

525 d

2,5

120

25 6D 1

04.00-07.03

Transmission control 6-speed automatic transmission

45

525 d

2,5

120

25 6D 1

04.00-07.03

Tire monitoring system Flat tire indicator

42

525 d

2,5

120

25 6D 2

12.04-03.07

Running gear/steering Dynamic Drive Control

42

525 d

2,5

120

25 6D 2

12.04-03.07

Transmission control 6-speed automatic transmission

45

525 d

2,5

130

25 6D 2

05.04-03.07

Running gear/steering Dynamic Drive Control

42

525 d

2,5

130

25 6D 2

05.04-03.07

Transmission control 6-speed automatic transmission

45

525 d

3

145

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

525 d Touring

2,5

120

25 6D 1

04.00-05.04

Convenience electronics Lower control panel

30

525 d Touring

2,5

120

25 6D 1

04.00-05.04

Central electronics ZE

42

525 d Touring

2,5

120

25 6D 1

04.00-05.04

Central electronics ZE

42

525 d Touring

2,5

120

25 6D 1

04.00-05.04

Transmission control 6-speed automatic transmission

45

525 d Touring

2,5

120

25 6D 1

04.00-05.04

Tire monitoring system Flat tire indicator

42

525 d Touring

2,5

120

25 6D 2

12.04-03.07

Transmission control 6-speed automatic transmission

45

525 d Touring

2,5

130

25 6D 2

05.04-03.07

Transmission control 6-speed automatic transmission

45

525 d Touring

3

145

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

525 i

2,5

141

24 6S 4

04.04-

Transmission control 6-speed automatic transmission

45

525 i

2,5

141

25 6S 5

05.04-

Running gear/steering Dynamic Drive Control

42

525 i

2,5

141

25 6S 5

05.04-

Transmission control 6-speed automatic transmission

45

525 i

2,5

141

25 6S 5

09.00-07.03

Convenience electronics Lower control panel

30

525 i

2,5

141

25 6S 5

09.00-07.03

Central electronics ZE

42

525 i

2,5

141

25 6S 5

09.00-07.03

Central electronics ZE

42

525 i

2,5

141

25 6S 5

09.00-07.03

Transmission control 6-speed automatic transmission

45

525 i

2,5

141

25 6S 5

09.03-03.05

Running gear/steering Dynamic Drive Control

42

525 i

2,5

141

25 6S 5

09.03-03.05

Transmission control 6-speed automatic transmission

45

525 i

2,5

160

N52 B25...

03.05-

Engine management MSV

45

525 i

2,5

160

N52 B25...

03.05-

Running gear/steering Dynamic Drive Control

42

525 i

2,5

160

N52 B25...

03.05-

Transmission control 6-speed automatic transmission

45

525 i

3

160

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

525 i Touring

2,5

141

25 6S 5

05.04-03.05

Transmission control 6-speed automatic transmission

45

525 i Touring

2,5

141

25 6S 5

09.00-05.04

Convenience electronics Lower control panel

30

525 i Touring

2,5

141

25 6S 5

09.00-05.04

Central electronics ZE

42

525 i Touring

2,5

141

25 6S 5

09.00-05.04

Central electronics ZE

42

525 i Touring

2,5

141

25 6S 5

09.00-05.04

Transmission control 6-speed automatic transmission

45

525 i Touring

2,5

141

25 6S 5

09.00-05.04

Tire monitoring system Flat tire indicator

42

525 i Touring

2,5

160

N52 B25...

03.05-

Engine management MSV

45

525 i Touring

2,5

160

N52 B25...

03.05-

Transmission control 6-speed automatic transmission

45

525 i Touring

3

160

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

525 Li

2,5

160

N52 B25...

11.06-

Running gear/steering Dynamic Drive Control

42

525 Li

2,5

160

N52 B25...

11.06-

Transmission control 6-speed automatic transmission

45

525 td

2,5

85

25 6T 1

01.97-09.00

Convenience electronics Lower control panel

30

525 td

2,5

85

25 6T 1

01.97-09.00

Central electronics ZE

42

525 td

2,5

85

25 6T 1

01.97-09.00

Central electronics ZE

42

525 td

2,5

85

25 6T 1

01.97-09.00

Transmission control 6-speed automatic transmission

45

525 td

2,5

85

25 6T 1

01.97-09.00

Tire monitoring system Flat tire indicator

42

525 tds

2,5

105

25 6T 1

01.96-09.00

Convenience electronics Lower control panel

30

525 tds

2,5

105

25 6T 1

01.96-09.00

Central electronics ZE

42

525 tds

2,5

105

25 6T 1

01.96-09.00

Central electronics ZE

42

525 tds

2,5

105

25 6T 1

01.96-09.00

Transmission control 6-speed automatic transmission

45

525 tds

2,5

105

25 6T 1

01.96-09.00

Tire monitoring system Flat tire indicator

42

525 tds Touring

2,5

105

25 6T 1

03.97-09.00

Convenience electronics Lower control panel

30

525 tds Touring

2,5

105

25 6T 1

03.97-09.00

Central electronics ZE

42

525 tds Touring

2,5

105

25 6T 1

03.97-09.00

Central electronics ZE

42

525 tds Touring

2,5

105

25 6T 1

03.97-09.00

Transmission control 6-speed automatic transmission

45

525 tds Touring

2,5

105

25 6T 1

03.97-09.00

Tire monitoring system Flat tire indicator

42

525 xd

3

145

30 6D 3

09.07-

Transmission control 6-speed automatic transmission

45

525 xd Touring

3

145

30 6D 3

09.07-

Transmission control 6-speed automatic transmission

45

525 xi

2,5

160

N52 B25A

03.05-03.07

Running gear/steering Dynamic Drive Control

42

525 xi

2,5

160

N52 B25A

03.05-03.07

Transmission control 6-speed automatic transmission

45

525 xi

3

160

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

525 xi Touring

2,5

160

N52 B25A

03.05-03.07

Transmission control 6-speed automatic transmission

45

525 xi Touring

3

160

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

528 i

2,8

142

28 6S 1

06.96-09.98

Convenience electronics Lower control panel

30

528 i

2,8

142

28 6S 1

06.96-09.98

Central electronics ZE

42

528 i

2,8

142

28 6S 1

06.96-09.98

Central electronics ZE

42

528 i

2,8

142

28 6S 1

06.96-09.98

Transmission control 6-speed automatic transmission

45

528 i

2,8

142

28 6S 1

06.96-09.98

Tire monitoring system Flat tire indicator

42

528 i

2,8

142

28 6S 1/2

09.95-09.00

Convenience electronics Lower control panel

30

528 i

2,8

142

28 6S 1/2

09.95-09.00

Central electronics ZE

42

528 i

2,8

142

28 6S 1/2

09.95-09.00

Central electronics ZE

42

528 i

2,8

142

28 6S 1/2

09.95-09.00

Transmission control 6-speed automatic transmission

45

528 i

2,8

142

28 6S 1/2

09.95-09.00

Tire monitoring system Flat tire indicator

42

528 i

2,8

142

28 6S 2

09.98-01.00

Convenience electronics Lower control panel

30

528 i

2,8

142

28 6S 2

09.98-01.00

Central electronics ZE

42

528 i

2,8

142

28 6S 2

09.98-01.00

Central electronics ZE

42

528 i

2,8

142

28 6S 2

09.98-01.00

Transmission control 6-speed automatic transmission

45

528 i

2,8

142

28 6S 2

09.98-01.00

Tire monitoring system Flat tire indicator

42

528 i

3

172

N52 B30A

03.07-

Transmission control 6-speed automatic transmission

45

528 i Touring

2,8

142

28 6S 1/2

01.97-09.00

Convenience electronics Lower control panel

30

528 i Touring

2,8

142

28 6S 1/2

01.97-09.00

Central electronics ZE

42

528 i Touring

2,8

142

28 6S 1/2

01.97-09.00

Central electronics ZE

42

528 i Touring

2,8

142

28 6S 1/2

01.97-09.00

Transmission control 6-speed automatic transmission

45

528 i Touring

2,8

142

28 6S 1/2

01.97-09.00

Tire monitoring system Flat tire indicator

42

528 xi

3

172

N52 B30A

03.07-

Transmission control 6-speed automatic transmission

45

530 d

3

135

30 6D 1

08.98-07.03

Convenience electronics Lower control panel

30

530 d

3

135

30 6D 1

08.98-07.03

Central electronics ZE

42

530 d

3

135

30 6D 1

08.98-07.03

Central electronics ZE

42

530 d

3

135

30 6D 1

08.98-07.03

Transmission control 6-speed automatic transmission

45

530 d

3

135

30 6D 1

08.98-07.03

Tire monitoring system Flat tire indicator

42

530 d

3

160

30 6D 2

07.03-09.05

Running gear/steering Dynamic Drive Control

42

530 d

3

160

30 6D 2

07.03-09.05

Transmission control 6-speed automatic transmission

45

530 d

3

170

30 6D 3

09.05-03.07

Running gear/steering Dynamic Drive Control

42

530 d

3

170

30 6D 3

09.05-03.07

Transmission control 6-speed automatic transmission

45

530 d

3

173

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

530 d Touring

3

135

30 6D 1

08.98-05.04

Convenience electronics Lower control panel

30

530 d Touring

3

135

30 6D 1

08.98-05.04

Central electronics ZE

42

530 d Touring

3

135

30 6D 1

08.98-05.04

Central electronics ZE

42

530 d Touring

3

135

30 6D 1

08.98-05.04

Transmission control 6-speed automatic transmission

45

530 d Touring

3

135

30 6D 1

08.98-05.04

Tire monitoring system Flat tire indicator

42

530 d Touring

3

160

30 6D 2

05.04-09.05

Transmission control 6-speed automatic transmission

45

530 d Touring

3

170

30 6D 3

09.05-03.07

Transmission control 6-speed automatic transmission

45

530 d Touring

3

173

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

530 i

3

170

30 6S 3

07.03-03.05

Running gear/steering Dynamic Drive Control

42

530 i

3

170

30 6S 3

07.03-03.05

Transmission control 6-speed automatic transmission

45

530 i

3

170

30 6S 3

09.00-07.03

Convenience electronics Lower control panel

30

530 i

3

170

30 6S 3

09.00-07.03

Central electronics ZE

42

530 i

3

170

30 6S 3

09.00-07.03

Central electronics ZE

42

530 i

3

170

30 6S 3

09.00-07.03

Transmission control 6-speed automatic transmission

45

530 i

3

170

30 6S 3

09.00-07.03

Tire monitoring system Flat tire indicator

42

530 i

3

170

30 6S 3

11.03-02.07

Running gear/steering Dynamic Drive Control

42

530 i

3

170

30 6S 3

11.03-02.07

Transmission control 6-speed automatic transmission

45

530 i

3

190

N52 B30...

03.05-

Engine management MSV

45

530 i

3

190

N52 B30...

03.05-

Running gear/steering Dynamic Drive Control

42

530 i

3

190

N52 B30...

03.05-

Transmission control 6-speed automatic transmission

45

530 i

3

200

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

530 i Touring

3

170

30 6S 3

09.00-05.04

Convenience electronics Lower control panel

30

530 i Touring

3

170

30 6S 3

09.00-05.04

Central electronics ZE

42

530 i Touring

3

170

30 6S 3

09.00-05.04

Central electronics ZE

42

530 i Touring

3

170

30 6S 3

09.00-05.04

Transmission control 6-speed automatic transmission

45

530 i Touring

3

170

30 6S 3

09.00-05.04

Tire monitoring system Flat tire indicator

42

530 i Touring

3

190

N52 B30...

03.05-

Engine management MSV

45

530 i Touring

3

190

N52 B30...

03.05-

Transmission control 6-speed automatic transmission

45

530 i Touring

3

200

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

530 Li

3

190

N52 B30...

11.06-

Running gear/steering Dynamic Drive Control

42

530 Li

3

190

N52 B30...

11.06-

Transmission control 6-speed automatic transmission

45

530 xd

3

170

30 6D 3

09.05-03.07

Running gear/steering Dynamic Drive Control

42

530 xd

3

170

30 6D 3

09.05-03.07

Transmission control 6-speed automatic transmission

45

530 xd

3

173

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

530 xd Touring

3

170

30 6D 3

09.05-03.07

Transmission control 6-speed automatic transmission

45

530 xd Touring

3

173

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

530 xi

3

190

N52 B30A

03.05-

Running gear/steering Dynamic Drive Control

42

530 xi

3

190

N52 B30A

03.05-

Transmission control 6-speed automatic transmission

45

530 xi

3

200

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

530 xi Touring

3

190

N52 B30A

03.05-

Transmission control 6-speed automatic transmission

45

530 xi Touring

3

200

N53 B30A

03.07-

Transmission control 6-speed automatic transmission

45

535 d

3

200

30 6D 4

09.04-03.07

Running gear/steering Dynamic Drive Control

42

535 d

3

200

30 6D 4

09.04-03.07

Transmission control 6-speed automatic transmission

45

535 d

3

210

30 6D 5

03.07-

Transmission control 6-speed automatic transmission

45

535 d Touring

3

200

30 6D 4

09.04-03.07

Transmission control 6-speed automatic transmission

45

535 d Touring

3

210

30 6D 5

03.07-

Transmission control 6-speed automatic transmission

45

535 i

3,5

173

35 8S 1/2

01.96-07.03

Convenience electronics Lower control panel

30

535 i

3,5

173

35 8S 1/2

01.96-07.03

Central electronics ZE

42

535 i

3,5

173

35 8S 1/2

01.96-07.03

Central electronics ZE

42

535 i

3,5

173

35 8S 1/2

01.96-07.03

Transmission control 6-speed automatic transmission

45

535 i

3,5

173

35 8S 1/2

01.96-07.03

Tire monitoring system Flat tire indicator

42

535 i

3

225

N54 B30A

03.07-

Transmission control 6-speed automatic transmission

45

535 xi

3

225

N54 B30A

03.07-

Transmission control 6-speed automatic transmission

45

535 xi Touring

3

225

N54 B30A

03.07-

Transmission control 6-speed automatic transmission

45

540 i

4,4

210

44 8S 1/2

01.96-07.03

Convenience electronics Lower control panel

30

540 i

4,4

210

44 8S 1/2

01.96-07.03

Central electronics ZE

42

540 i

4,4

210

44 8S 1/2

01.96-07.03

Central electronics ZE

42

540 i

4,4

210

44 8S 1/2

01.96-07.03

Transmission control 6-speed automatic transmission

45

540 i

4,4

210

44 8S 1/2

01.96-07.03

Tire monitoring system Flat tire indicator

42

540 i

4

225

N62 B40A

09.05-

Running gear/steering Dynamic Drive Control

42

540 i

4

225

N62 B40A

09.05-

Transmission control 6-speed automatic transmission

45

540 i Touring

4,4

210

44 8S 1/2

03.97-05.04

Convenience electronics Lower control panel

30

540 i Touring

4,4

210

44 8S 1/2

03.97-05.04

Central electronics ZE

42

540 i Touring

4,4

210

44 8S 1/2

03.97-05.04

Central electronics ZE

42

540 i Touring

4,4

210

44 8S 1/2

03.97-05.04

Transmission control 6-speed automatic transmission

45

540 i Touring

4,4

210

44 8S 1/2

03.97-05.04

Tire monitoring system Flat tire indicator

42

545 i

4,4

245

N62 B44A

09.03-09.05

Running gear/steering Dynamic Drive Control

42

545 i

4,4

245

N62 B44A

09.03-09.05

Transmission control 6-speed automatic transmission

45

545 i Touring

4,4

245

N62 B44A

05.04-09.05

Transmission control 6-speed automatic transmission

45

550 i

4,8

270

N62 B48B

09.05-

Running gear/steering Dynamic Drive Control

42

550 i

4,8

270

N62 B48B

09.05-

Transmission control 6-speed automatic transmission

45

550 i Touring

4,8

270

N62 B48B

09.05-

Transmission control 6-speed automatic transmission

45

630 i

3

190

N52 B30...

09.04-

Engine management MSV

45

630 i

3

190

N52 B30...

09.04-

Transmission control 6-speed automatic transmission

45

630 i

3

200

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

630 i Cabrio

3

190

N52 B30...

09.04-

Engine management MSV

45

630 i Cabrio

3

190

N52 B30...

09.04-

Transmission control 6-speed automatic transmission

45

630 i Cabrio

3

200

N53 B30A

09.07-

Transmission control 6-speed automatic transmission

45

635 d

3

210

30 6D 5

09.07-

Transmission control 6-speed automatic transmission

45

635 d Cabrio

3

210

30 6D 5

09.07-

Transmission control 6-speed automatic transmission

45

645 Ci

4,4

245

N62 B44A

01.04-09.05

Transmission control 6-speed automatic transmission

45

645 Ci Cabrio

4,4

245

N62 B44A

04.04-09.05

Transmission control 6-speed automatic transmission

45

650 i

4,8

270

N62 B48B

09.05-

Transmission control 6-speed automatic transmission

45

650 i Cabrio

4,8

270

N62 B48B

09.05-

Transmission control 6-speed automatic transmission

45

730 d

3

160

30 6D 2

10.02-03.05

Transmission control 6-speed automatic transmission

45

730 d

3

170

30 6D 3

04.05-

Transmission control 6-speed automatic transmission

45

730 i

3

170

30 6S 3

03.03-03.05

Transmission control 6-speed automatic transmission

45

730 i

3

190

N52 B30...

04.05-

Transmission control 6-speed automatic transmission

45

730 Ld

3

170

30 6D 3

09.05-

Transmission control 6-speed automatic transmission

45

730 Li

3

170

30 6S 3

03.03-03.05

Transmission control 6-speed automatic transmission

45

730 Li

3

190

N52 B30...

04.05-

Transmission control 6-speed automatic transmission

45

735 i

3,6

200

N62 B36A

11.01-03.05

Transmission control 6-speed automatic transmission

45

735 Li

3,6

200

N62 B36A

03.02-03.05

Transmission control 6-speed automatic transmission

45

740 d

3,9

190

39 8D 1

10.02-03.05

Transmission control 6-speed automatic transmission

45

740 i

4

225

N62 B40A

04.05-

Transmission control 6-speed automatic transmission

45

740 Li

4

225

N62 B40A

04.05-

Transmission control 6-speed automatic transmission

45

745 d

4,4

220

44 8D 1

03.05-08.05

Transmission control 6-speed automatic transmission

45

745 d

4,4

242

44 8D 1

09.05-

Transmission control 6-speed automatic transmission

45

745 i

4,4

245

N62 B44A

11.01-03.05

Transmission control 6-speed automatic transmission

45

745 Li

4,4

245

N62 B44A

03.02-03.05

Transmission control 6-speed automatic transmission

45

745 Li

4,4

248

N62 B44A

05.02-

Transmission control 6-speed automatic transmission

45

750 i

4,8

270

N62 B48B

04.05-

Transmission control 6-speed automatic transmission

45

750 Li

4,8

270

N62 B48B

04.05-

Transmission control 6-speed automatic transmission

45

760 i

6

327

N73 B60...

12.02-

Transmission control 6-speed automatic transmission

45

760 Li

6

327

N73 B60...

12.02-

Transmission control 6-speed automatic transmission

45

M 3

4

309

S65 B40A

11.07-

Transmission control 6-speed automatic transmission

45

M 3 Cabrio

3,2

252

32 6S 4

04.01-03.07

Convenience electronics Lower control panel

30

M 3 Cabrio

3,2

252

32 6S 4

04.01-03.07

Central electronics ZE

42

M 3 Cabrio

4

309

S65 B40A

03.08-

Transmission control 6-speed automatic transmission

45

M 3 Coupe

3,2

252

32 6S 4

09.00-09.06

Convenience electronics Sun roof operating unit

42

M 3 Coupe

3,2

252

32 6S 4

09.00-09.06

Convenience electronics Lower control panel

30

M 3 Coupe

3,2

252

32 6S 4

09.00-09.06

Central electronics ZE

42

M 3 Coupe

4

309

S65 B40A

05.07-

Transmission control 6-speed automatic transmission

45

M 3 Coupe

4

309

S65 B40A

05.07-

Driving safety system Electronic stability program ESP

47

M 3 CSL Coupe

3,2

265

32 6S 4

03.03-12.03

Convenience electronics Lower control panel

30

M 3 CSL Coupe

3,2

265

32 6S 4

03.03-12.03

Central electronics ZE

42

M 5

5

294

50 8S 1

01.99-12.02

Convenience electronics Lower control panel

30

M 5

5

294

50 8S 1

01.99-12.02

Central electronics ZE

42

M 5

5

294

50 8S 1

01.99-12.02

Central electronics ZE

42

M 5

5

294

50 8S 1

01.99-12.02

Transmission control 6-speed automatic transmission

45

M 5

5

294

50 8S 1

01.99-12.02

Tire monitoring system Flat tire indicator

42

M 5

5

294

50 8S 1

10.98-07.03

Convenience electronics Lower control panel

30

M 5

5

294

50 8S 1

10.98-07.03

Central electronics ZE

42

M 5

5

294

50 8S 1

10.98-07.03

Central electronics ZE

42

M 5

5

294

50 8S 1

10.98-07.03

Transmission control 6-speed automatic transmission

45

M 5

5

294

50 8S 1

10.98-07.03

Tire monitoring system Flat tire indicator

42

M 5

5

373

S85 B50A

11.04-

Running gear/steering Dynamic Drive Control

42

M 5

5

373

S85 B50A

11.04-

Transmission control 6-speed automatic transmission

45

M 5 Touring

5

373

S85 B50A

03.07-

Transmission control 6-speed automatic transmission

45

M 6

5

373

S85 B50A

03.05-

Transmission control 6-speed automatic transmission

45

M 6 Cabrio

5

373

S85 B50A

11.06-

Transmission control 6-speed automatic transmission

45

X 3 2.0 d

2

110

20 4D 4

10.04-09.07

Convenience electronics Lower control panel

30

X 3 2.0 d

2

110

20 4D 4

10.04-09.07

Central electronics ZE

42

X 3 2.0 d

2

110

20 4D 4

10.04-09.07

Transmission control 6-speed automatic transmission

45

X 3 2.0 d

2

130

N47 D20A

09.07-

Convenience electronics Lower control panel

30

X 3 2.0 d

2

130

N47 D20A

09.07-

Central electronics ZE

42

X 3 2.0 d

2

130

N47 D20A

09.07-

Transmission control 6-speed automatic transmission

45

X 3 2.0 i

2

110

N46 B20B

09.05-

Convenience electronics Lower control panel

30

X 3 2.0 i

2

110

N46 B20B

09.05-

Central electronics ZE

42

X 3 2.0 i

2

110

N46 B20B

09.05-

Transmission control 6-speed automatic transmission

45

X 3 2.0 i

2

110

N46 B20B

09.05-

Engine management Motronic MEV

47

X 3 2.5 i

2,5

141

25 6S 5

03.04-09.06

Convenience electronics Lower control panel

30

X 3 2.5 i

2,5

141

25 6S 5

03.04-09.06

Central electronics ZE

42

X 3 2.5 i

2,5

141

25 6S 5

03.04-09.06

Transmission control 6-speed automatic transmission

45

X 3 2.5 i

2,5

141

25 6S 5

03.04-09.06

Tire monitoring system Flat tire indicator

42

X 3 2.5 si

2,5

160

N52 B25...

09.06-

Convenience electronics Lower control panel

30

X 3 2.5 si

2,5

160

N52 B25...

09.06-

Central electronics ZE

42

X 3 2.5 si

2,5

160

N52 B25...

09.06-

Transmission control 6-speed automatic transmission

45

X 3 3.0 d

3

150

30 6D 2

01.04-09.05

Convenience electronics Lower control panel

30

X 3 3.0 d

3

150

30 6D 2

01.04-09.05

Central electronics ZE

42

X 3 3.0 d

3

150

30 6D 2

01.04-09.05

Transmission control 6-speed automatic transmission

45

X 3 3.0 d

3

160

30 6D 3

09.05-

Convenience electronics Lower control panel

30

X 3 3.0 d

3

160

30 6D 3

09.05-

Central electronics ZE

42

X 3 3.0 d

3

160

30 6D 3

09.05-

Transmission control 6-speed automatic transmission

45

X 3 3.0 i

3

170

30 6S 3

01.04-09.06

Convenience electronics Lower control panel

30

X 3 3.0 i

3

170

30 6S 3

01.04-09.06

Central electronics ZE

42

X 3 3.0 i

3

170

30 6S 3

01.04-09.06

Transmission control 6-speed automatic transmission

45

X 3 3.0 i

3

160

N52 B30A

09.06-

Convenience electronics Lower control panel

30

X 3 3.0 i

3

160

N52 B30A

09.06-

Central electronics ZE

42

X 3 3.0 i

3

160

N52 B30A

09.06-

Transmission control 6-speed automatic transmission

45

X 3 3.0 sd

3

210

30 6D 5

09.06-

Convenience electronics Lower control panel

30

X 3 3.0 sd

3

210

30 6D 5

09.06-

Central electronics ZE

42

X 3 3.0 sd

3

210

30 6D 5

09.06-

Transmission control 6-speed automatic transmission

45

X 3 3.0 si

3

200

N52 B30...

09.06-

Convenience electronics Lower control panel

30

X 3 3.0 si

3

200

N52 B30...

09.06-

Central electronics ZE

42

X 3 3.0 si

3

200

N52 B30...

09.06-

Transmission control 6-speed automatic transmission

45

X 5 3.0 d

3

135

30 6D 1

03.01-09.03

Convenience electronics Lower control panel

30

X 5 3.0 d

3

135

30 6D 1

03.01-09.03

Central electronics ZE

42

X 5 3.0 d

3

135

30 6D 1

03.01-09.03

Transmission control 6-speed automatic transmission

45

X 5 3.0 d

3

160

30 6D 2

10.03-10.06

Convenience electronics Lower control panel

30

X 5 3.0 d

3

160

30 6D 2

10.03-10.06

Central electronics ZE

42

X 5 3.0 d

3

160

30 6D 2

10.03-10.06

Transmission control 6-speed automatic transmission

45

X 5 3.0 d

3

173

30 6D 3

03.07-

Transmission control 6-speed automatic transmission

45

X 5 3.0 i

3

170

30 6S 3

10.99-10.06

Convenience electronics Lower control panel

30

X 5 3.0 i

3

170

30 6S 3

10.99-10.06

Central electronics ZE

42

X 5 3.0 i

3

170

30 6S 3

10.99-10.06

Transmission control 6-speed automatic transmission

45

X 5 3.0 i

3

170

30 6S 3

10.99-10.06

Tire monitoring system Flat tire indicator

42

X 5 3.0 si

3

200

N52 B30...

11.06-

Transmission control 6-speed automatic transmission

45

X 5 4.4 i

4,4

210

44 8S 2

03.99-09.03

Convenience electronics Lower control panel

30

X 5 4.4 i

4,4

210

44 8S 2

03.99-09.03

Central electronics ZE

42

X 5 4.4 i

4,4

210

44 8S 2

03.99-09.03

Transmission control 6-speed automatic transmission

45

X 5 4.4 i

4,4

235

N62 B44A

10.03-10.06

Convenience electronics Lower control panel

30

X 5 4.4 i

4,4

235

N62 B44A

10.03-10.06

Central electronics ZE

42

X 5 4.4 i

4,4

235

N62 B44A

10.03-10.06

Transmission control 6-speed automatic transmission

45

X 5 4.6 is

4,6

255

46 8S 1

02.02-09.03

Convenience electronics Lower control panel

30

X 5 4.6 is

4,6

255

46 8S 1

02.02-09.03

Central electronics ZE

42

X 5 4.6 is

4,6

255

46 8S 1

02.02-09.03

Transmission control 6-speed automatic transmission

45

X 5 4.8 i

4,8

261

N62 B48B

11.06-

Transmission control 6-speed automatic transmission

45

X 5 4.8 is

4,8

265

N62 B48A

03.04-10.06

Convenience electronics Lower control panel

30

X 5 4.8 is

4,8

265

N62 B48A

03.04-10.06

Central electronics ZE

42

X 5 4.8 is

4,8

265

N62 B48A

03.04-10.06

Transmission control 6-speed automatic transmission

45

Z 4 2.0 i

2

110

N46 B20...

03.05-

Convenience electronics Lower control panel

30

Z 4 2.0 i

2

110

N46 B20...

03.05-

Central electronics ZE

42

Z 4 2.0 i

2

110

N46 B20...

03.05-

Transmission control 6-speed automatic transmission

45

Z 4 2.0 i

2

110

N46 B20...

03.05-

Engine management Motronic MEV

47

Z 4 2.2 i

2,2

125

22 6S 1

10.03-11.05

Convenience electronics Lower control panel

30

Z 4 2.2 i

2,2

125

22 6S 1

10.03-11.05

Central electronics ZE

42

Z 4 2.2 i

2,2

125

22 6S 1

10.03-11.05

Transmission control 6-speed automatic transmission

45

Z 4 2.5 i

2,5

141

25 6S 5

10.02-01.06

Convenience electronics Lower control panel

30

Z 4 2.5 i

2,5

141

25 6S 5

10.02-01.06

Central electronics ZE

42

Z 4 2.5 i

2,5

141

25 6S 5

10.02-01.06

Transmission control 6-speed automatic transmission

45

Z 4 2.5 i

2,5

141

25 6S 5

10.02-01.06

Tire monitoring system Flat tire indicator

42

Z 4 2.5 i

2,5

130

N52 B25...

02.06-

Convenience electronics Lower control panel

30

Z 4 2.5 i

2,5

130

N52 B25...

02.06-

Central electronics ZE

42

Z 4 2.5 i

2,5

130

N52 B25...

02.06-

Transmission control 6-speed automatic transmission

45

Z 4 2.5 si

2,5

160

N52 B25...

02.06-

Convenience electronics Lower control panel

30

Z 4 2.5 si

2,5

160

N52 B25...

02.06-

Central electronics ZE

42

Z 4 2.5 si

2,5

160

N52 B25...

02.06-

Transmission control 6-speed automatic transmission

45

Z 4 3.0 i

3

170

30 6S 3

10.02-01.06

Convenience electronics Lower control panel

30

Z 4 3.0 i

3

170

30 6S 3

10.02-01.06

Central electronics ZE

42

Z 4 3.0 i

3

170

30 6S 3

10.02-01.06

Transmission control 6-speed automatic transmission

45

Z 4 3.0 i

3

160

N52 B30A

02.06-

Convenience electronics Lower control panel

30

Z 4 3.0 i

3

160

N52 B30A

02.06-

Central electronics ZE

42

Z 4 3.0 i

3

160

N52 B30A

02.06-

Transmission control 6-speed automatic transmission

45

Z 4 3.0 si

3

195

N52 B30...

02.06-

Convenience electronics Lower control panel

30

Z 4 3.0 si

3

195

N52 B30...

02.06-

Central electronics ZE

42

Z 4 3.0 si

3

195

N52 B30...

02.06-

Transmission control 6-speed automatic transmission

45

Z 4 3.0 si Coupe

3

195

N52 B30...

03.06-

Convenience electronics Lower control panel

30

Z 4 3.0 si Coupe

3

195

N52 B30...

03.06-

Central electronics ZE

42

Z 4 3.0 si Coupe

3

195

N52 B30...

03.06-

Transmission control 6-speed automatic transmission

45

Z 4 M 3.2

3,2

252

32 6S 4

03.06-

Convenience electronics Lower control panel

30

Z 4 M 3.2

3,2

252

32 6S 4

03.06-

Central electronics ZE

42

Z 4 M 3.2

3,2

252

32 6S 4

03.06-

Transmission control 6-speed automatic transmission

45

Z 4 M 3.2 Coupe

3,2

252

32 6S 4

03.06-

Convenience electronics Lower control panel

30

Z 4 M 3.2 Coupe

3,2

252

32 6S 4

03.06-

Central electronics ZE

42

Z 4 M 3.2 Coupe

3,2

252

32 6S 4

03.06-

Transmission control 6-speed automatic transmission

45

CHANGAN

Benben 1.3i

1,3

63

JL474Q2

11.06-

Engine management Motronic M

30

Chana Rainbow 1.3i

1,3

60

JL474Q

07.08-

Engine management Motronic M

30

ChanaStar Rainbow 1.3i

1,3

60

JL474Q

07.08-

Engine management Motronic M

30

ChangAn Star 1.0i

1

39

JL472Q

06.02-02.07

Engine management Motronic M

30

ChangAn Star 1.3i

1,3

60

JL474Q

07.04-

Engine management Motronic M

30

CM8 1.3i

1,3

60

JL474Q

09.04-

Engine management Motronic M

30

Leimeng 1.0i

1

39

JL465Q5

05.04-

Engine management Motronic M

30

Leimeng 1.3i

1,3

60

JL474Q

05.04-

Engine management Motronic M

30

Rainbow 1.0i

1

39

JL465Q5

01.05-

Engine management Motronic M

30

Yuntong 0.8i

0,8

29

JL462Q3

01.02-

Engine management Motronic M

30

Yuntong 1.0i

1

37

JL465Q7

01.02-

Engine management Motronic M

30

CHANGHE

Changlingwang 1.0i

1

35

DA465QE

01.04-

Engine management Motronic M

30

Furida 1.1i

1,1

38

DA465QE-1A

05.06-

Engine management Motronic M

30

Furida 1.3i

1,3

58

DA471QLR

05.06-

Engine management Motronic M

30

Haitun 1.0i

1

35

DA465QE

01.04-

Engine management Motronic M

30

Haitun 1.1i

1,1

38

DA465QE-1A

01.04-

Engine management Motronic M

30

Ideal 1.0i

1

34

DA465Q-2/D1

09.03-

Engine management Motronic M

30

Ideal 1.1AT 1.1i

1,1

48

DA468Q

09.03-

Engine management Motronic M

30

Ideal 1.1MT 1.1i

1,1

38

DA465Q-2/D2

09.03-

Engine management Motronic M

30

Ideal II 1.1i

1

34

DA465Q-2/D1

05.06-

Engine management Motronic M

30

Ideal II 1.1i

1,1

48

DA468Q

05.06-

Engine management Motronic M

30

Ideal II 1.3i

1,3

58

DA471QL

05.06-

Engine management Motronic M

30

Ideal II 1.4i

1,4

67

K14B

05.06-

Engine management Motronic M

30

Junma 0.8i

0,8

29

DA462

01.03-

Engine management Motronic M

30

Junma 0.9i

0,9

32

DA462-1A

01.03-

Engine management Motronic M

30

CHERY

Eastar 2.0i

2

92

4G63S4M

04.03-

Airbag AB

22

Eastar 2.4i

2,4

95

4G64S4M

07.03-06.06

Airbag AB

22

FengYun 1.6i

1,6

68

SQR480E

06.02-02.07

Airbag AB

22

FengYun 1.6i

1,6

69

SQR480M

03.01-01.06

Engine management Motronic M

30

FengYun 1.6i

1,6

69

SQR480M

03.01-01.06

Airbag AB

22

Karry 1.6i

1,6

65

SQR480

07.06-

Engine management Motronic M

30

Karry 1.6i

1,6

65

SQR480

07.06-

Airbag AB

22

Qiyun 1.3i

1,3

60

SQR475E

09.06-

Engine management Motronic M

30

Qiyun 1.3i

1,3

60

SQR475E

09.06-

Airbag AB

22

Qiyun 1.6i

1,6

65

SQR480

02.04-

Engine management Motronic M

30

Qiyun 1.6i

1,6

65

SQR480

02.04-

Airbag AB

22

Qiyun 1.6i

1,6

85

TRITEC 1.6L

08.03-

Airbag AB

22

QQ 0.8i

0,8

38

SQR372

05.03-

Airbag AB

22

QQ 1.1i

1,1

38

DA465Q-1A2

05.04-08.06

Airbag AB

22

QQ3 1.1i

1,1

50

CAC472

08.06-

Airbag AB

22

QQ6 1.1i

1,1

50

CAC472

08.06-

Airbag AB

22

QQ6 1.3i

1,3

61

SQR473F

01.07-

Engine management Motronic M

30

CHEVROLET

Astra 1.8 MPFI

1,8

73

C18NE

10.98-09.01

Driver information Triple Information Display

22

Astra 2.0 MPFI

2

84

09.03-

Driver information Triple Information Display

22

Astra 2.0 MPFI

2

85

C20NE

09.94-12.96

Driver information Triple Information Display

22

Astra 2.0 MPFI

2

85

C20NE

10.98-

Driver information Triple Information Display

22

Astra 2.0 MPFI Flexpower

2

89

5F

04.04-

Driver information Triple Information Display

22

Astra 2.0 SFI 16V

2

100

C20SE

02.99-06.05

Driver information Triple Information Display

22

Astra 2.4 16V

2,4

108

08.05-

Driver information Triple Information Display

22

Astra Sedan 1.8 MPFI

1,8

73

C18NE

10.98-09.01

Driver information Triple Information Display

22

Astra Sedan 2.0 MPFI

2

85

C20NE

10.98-

Driver information Triple Information Display

22

Astra Sedan 2.0 MPFI Flexpower

2

89

5F

04.04-

Driver information Triple Information Display

22

Astra Sedan 2.0 MPFI Multipower

2

78

J5

10.04-

Driver information Triple Information Display

22

Astra Sedan 2.0 SFI 16V

2

100

C20SE

02.99-03.04

Driver information Triple Information Display

22

Captiva 2.0 CDRi

2

110

Z20S

10.06-

Parking aid Park Distance Control (PDC)

42

Captiva 2.0 CDRi

2

110

Z20S

10.06-

Anti-theft system Immobiliser

30

Captiva 2.0 CDRi

2

110

Z20S

10.06-

Heater/air conditioner Automatic A/C

28

Captiva 2.0 CDRi

2

110

Z20S

10.06-

Instrumentation Instrument cluster

42

Captiva 2.0 CDRi

2

110

Z20S

10.06-

Airbag SDM

77

Captiva 2.0 CDRi 4x4

2

110

Z20S

10.06-

Parking aid Park Distance Control (PDC)

42

Captiva 2.0 CDRi 4x4

2

110

Z20S

10.06-

Anti-theft system Immobiliser

30

Captiva 2.0 CDRi 4x4

2

110

Z20S

10.06-

Heater/air conditioner Automatic A/C

28

Captiva 2.0 CDRi 4x4

2

110

Z20S

10.06-

Instrumentation Instrument cluster

42

Captiva 2.0 CDRi 4x4

2

110

Z20S

10.06-

Airbag SDM

77

Captiva 2.4

2,4

100

Z24SED

10.06-

Parking aid Park Distance Control (PDC)

42

Captiva 2.4

2,4

100

Z24SED

10.06-

Anti-theft system Immobiliser

30

Captiva 2.4

2,4

100

Z24SED

10.06-

Heater/air conditioner Automatic A/C

28

Captiva 2.4

2,4

100

Z24SED

10.06-

Instrumentation Instrument cluster

42

Captiva 2.4

2,4

100

Z24SED

10.06-

Airbag SDM

77

Captiva 2.4 4x4

2,4

100

Z24SED

10.06-

Parking aid Park Distance Control (PDC)

42

Captiva 2.4 4x4

2,4

100

Z24SED

10.06-

Anti-theft system Immobiliser

30

Captiva 2.4 4x4

2,4

100

Z24SED

10.06-

Heater/air conditioner Automatic A/C

28

Captiva 2.4 4x4

2,4

100

Z24SED

10.06-

Instrumentation Instrument cluster

42

Captiva 2.4 4x4

2,4

100

Z24SED

10.06-

Airbag SDM

77

Captiva 3.2

3,2

165

10HM

10.06-

Engine management Motronic ME

57

Captiva 3.2

3,2

165

10HM

10.06-

Parking aid Park Distance Control (PDC)

42

Captiva 3.2

3,2

165

10HM

10.06-

Anti-theft system Immobiliser

30

Captiva 3.2

3,2

165

10HM

10.06-

Heater/air conditioner Automatic A/C

28

Captiva 3.2

3,2

165

10HM

10.06-

Instrumentation Instrument cluster

42

Captiva 3.2

3,2

165

10HM

10.06-

Airbag SDM

77

Captiva 3.2 4x4

3,2

165

10HM

10.06-

Engine management Motronic ME

57

Captiva 3.2 4x4

3,2

165

10HM

10.06-

Parking aid Park Distance Control (PDC)

42

Captiva 3.2 4x4

3,2

165

10HM

10.06-

Anti-theft system Immobiliser

30

Captiva 3.2 4x4

3,2

165

10HM

10.06-

Heater/air conditioner Automatic A/C

28

Captiva 3.2 4x4

3,2

165

10HM

10.06-

Instrumentation Instrument cluster

42

Captiva 3.2 4x4

3,2

165

10HM

10.06-

Airbag SDM

77

Kalos 1.2 Hatchback

1,2

53

B12S1

02.05-

Transmission control 4-speed automatic transmission

42

Kalos 1.4

1,4

69

F14D3

02.05-

Transmission control 4-speed automatic transmission

42

Kalos 1.4

1,4

61

F14S3

02.05-09.06

Transmission control 4-speed automatic transmission

42

Kalos 1.4 Hatchback

1,4

69

F14D3

02.05-

Transmission control 4-speed automatic transmission

42

Kalos 1.4 Hatchback

1,4

61

F14S3

02.05-09.06

Transmission control 4-speed automatic transmission

42

Lacetti 1.4

1,4

70

F14D3

02.05-

Transmission control 4-speed automatic transmission

42

Lacetti 1.6

1,6

80

F16D3

02.05-

Transmission control 4-speed automatic transmission

42

Lacetti 1.8

1,8

90

T18SED

02.05-08.05

Transmission control 4-speed automatic transmission

42

Meriva 1.8 MPFI Flexpower

1,8

82

09.05-

Driver information Triple Information Display

22

Meriva 1.8 MPFI Flexpower

1,8

77

5U

11.03-08.05

Driver information Triple Information Display

22

Montana 1.8 MPFI Flexpower

1,8

82

09.05-

Driver information Triple Information Display

22

Montana 1.8 MPFI Flexpower

1,8

77

4Y

09.03-08.05

Driver information Triple Information Display

22

Omega 3.6 V6 24V

3,6

190

LY7

03.05-

Instrumentation Instrument cluster

44

Omega 3.8 V6

3,8

147

03.98-05.05

Engine management MPI

60

Omega 3.8 V6

3,8

147

03.98-05.05

Instrumentation Instrument cluster

44

Omega 3.8 V6

3,8

147

03.98-05.05

Transmission control GS

47

Vectra 2.0 MPFI

2

81

C20NE

01.03-06.05

Heater/air conditioner Automatic A/C

42

Vectra 2.2 MPFI

2,2

90

C22NE

07.98-12.02

Heater/air conditioner Automatic A/C

42

Vectra 2.2 SFI 16V

2,2

101

JW, JX

12.97-06.05

Heater/air conditioner Automatic A/C

42

Zafira 2.0

2

85

LE4

04.02-

Driver information Triple Information Display

22

Zafira 2.0 MPFI

2

85

C20NE

04.01-

Driver information Triple Information Display

22

Zafira 2.0 MPFI Flexpower

2

89

5F

03.04-

Driver information Triple Information Display

22

Zafira 2.0 SFI 16V

2

100

C20SE

04.01-06.05

Driver information Triple Information Display

22

CHRYSLER

300 2.7

2,7

142

EER

10.04-

Convenience electronics Front right door control unit

42

300 2.7

2,7

142

EER

10.04-

Convenience electronics Front left door control unit

42

300 2.7

2,7

142

EER

10.04-

Central electronics ZE

42

300C 2.7

2,7

142

EER

10.04-

Central electronics ZE

42

300C 2.7 Touring

2,7

142

EER

10.04-

Central electronics ZE

42

300C 3.0 CRD

3

160

EXL

10.05-

Central electronics ZE

42

300C 3.0 CRD Touring

3

160

EXL

10.05-

Central electronics ZE

42

300C 3.5

3,5

183

EGG

10.04-

Convenience electronics Front right door control unit

42

300C 3.5

3,5

183

EGG

10.04-

Convenience electronics Front left door control unit

42

300C 3.5

3,5

183

EGG

10.04-

Central electronics ZE

42

300C 3.5 4x4

3,5

183

EGG

10.04-

Convenience electronics Front right door control unit

42

300C 3.5 4x4

3,5

183

EGG

10.04-

Convenience electronics Front left door control unit

42

300C 3.5 4x4

3,5

183

EGG

10.04-

Central electronics ZE

42

300C 3.5 Touring

3,5

183

EGG

10.04-

Central electronics ZE

42

300C 3.5 Touring 4x4

3,5

183

EGG

10.04-

Central electronics ZE

42

300C 5.7

5,7

250

EZB

10.04-

Convenience electronics Front right door control unit

42

300C 5.7

5,7

250

EZB

10.04-

Convenience electronics Front left door control unit

42

300C 5.7

5,7

250

EZB

10.04-

Central electronics ZE

42

300C 5.7 4x4

5,7

250

EZB

10.04-

Convenience electronics Front right door control unit

42

300C 5.7 4x4

5,7

250

EZB

10.04-

Convenience electronics Front left door control unit

42

300C 5.7 4x4

5,7

250

EZB

10.04-

Central electronics ZE

42

300C 5.7 Touring

5,7

250

EZB

10.04-

Central electronics ZE

42

300C 5.7 Touring 4x4

5,7

250

EZB

10.04-

Central electronics ZE

42

300C 6.1 SRT-8

6,1

312

ESF

01.05-

Central electronics ZE

42

300C 6.1 SRT-8

6,1

312

ESF

10.05-

Convenience electronics Front right door control unit

42

300C 6.1 SRT-8

6,1

312

ESF

10.05-

Convenience electronics Front left door control unit

42

300C 6.1 SRT-8

6,1

312

ESF

10.05-

Central electronics ZE

42

300M 2.7

2,7

150

ERR

06.98-12.04

Airbag SIACM

22

300M 3.5

3,5

185

EGG

06.98-12.04

Airbag SIACM

22

300M 3.5

3,5

190

EGK

10.02-12.04

Airbag SIACM

22

Aspen 4.7

4,7

172

EVA

01.07-

Instrumentation Instrument cluster

42

Aspen 4.7

4,7

172

EVA

01.07-

Instrumentation Instrument cluster

42

Aspen 4.7

4,7

172

EVA

01.07-

Central electronics ZE

42

Aspen 4.7 4x4

4,7

172

EVA

01.07-

Instrumentation Instrument cluster

42

Aspen 4.7 4x4

4,7

172

EVA

01.07-

Instrumentation Instrument cluster

42

Aspen 4.7 4x4

4,7

172

EVA

01.07-

Central electronics ZE

42

Aspen 4.7 4x4 FFV

4,7

172

EVD

01.07-

Instrumentation Instrument cluster

42

Aspen 4.7 4x4 FFV

4,7

172

EVD

01.07-

Instrumentation Instrument cluster

42

Aspen 4.7 4x4 FFV

4,7

172

EVD

01.07-

Central electronics ZE

42

Aspen 4.7 FFV

4,7

172

EVD

01.07-

Instrumentation Instrument cluster

42

Aspen 4.7 FFV

4,7

172

EVD

01.07-

Instrumentation Instrument cluster

42

Aspen 4.7 FFV

4,7

172

EVD

01.07-

Central electronics ZE

42

Aspen 5.7

5,7

258

EZB

01.07-

Instrumentation Instrument cluster

42

Aspen 5.7

5,7

258

EZB

01.07-

Instrumentation Instrument cluster

42

Aspen 5.7

5,7

258

EZB

01.07-

Central electronics ZE

42

Aspen 5.7 4x4

5,7

258

EZB

01.07-

Instrumentation Instrument cluster

42

Aspen 5.7 4x4

5,7

258

EZB

01.07-

Instrumentation Instrument cluster

42

Aspen 5.7 4x4

5,7

258

EZB

01.07-

Central electronics ZE

42

Cirrus 2.0i 16V

2

96

ECB,ECO

09.96-12.00

Airbag AB

26

Cirrus 2.4i 16V

2,4

112

EDZ

09.96-12.00

Airbag AB

26

Cirrus 2.5i 24V

2,5

118

EEB

09.96-12.00

Airbag AB

26

Concorde 2.7i 24V

2,7

149

EER

01.98-12.04

Airbag SIACM

22

Concorde 2.7i 24V

2,7

149

EES

01.98-12.02

Airbag SIACM

22

Concorde 3.2i 24V

3,2

168

EGW

01.98-12.01

Airbag SIACM

22

Concorde 3.3

3,3

114

EGB

01.93-12.96

Airbag AB

26

Concorde 3.3

3,3

114

EGB

01.93-12.96

Airbag AB

26

Concorde 3.5

3,5

160

EGE

01.93-12.96

Airbag AB

26

Concorde 3.5

3,5

160

EGE

01.93-12.96

Airbag AB

26

Concorde 3.5i

3,5

160

EGE

01.97-12.04

Airbag SIACM

22

Convertible 2.0i 16V

2

96

ECB,ECO

09.96-12.00

Airbag AB

26

Convertible 2.4i 16V

2,4

112

EDZ,EDO

09.96-12.99

Airbag AB

26

Convertible 2.5i 24V

2,5

118

EEB,EEO

09.96-12.00

Airbag AB

26

ES 2.2i Turbo

2,2

109

EDR

01.88-09.98

Airbag AB

26

ES 2.2i Turbo

2,2

109

EDR

01.88-09.98

Airbag AB

26

Grand Cherokee 4.0 MPI

4

140

ERH

02.91-10.01

Airbag AB

26

Grand Cherokee 4.0 MPI

4

140

ERH

02.91-10.01

Airbag AB

26

Grand Cherokee 4.0 MPI

4

140

ERH

02.91-10.01

4WD electronics Four-wheel drive electronics

42

Grand Cherokee 4.7 MPI

4,7

162

01.99-

4WD electronics Four-wheel drive electronics

42

GTS 2.2i Turbo

2,2

109

TCII

01.88-09.98

Airbag AB

26

GTS 2.2i Turbo

2,2

109

TCII

01.88-09.98

Airbag AB

26

GTS 2.5i Turbo

2,5

110

K EFI

01.89-09.98

Airbag AB

26

GTS 2.5i Turbo

2,5

110

K EFI

01.89-09.98

Airbag AB

26

Intrepid 3.3

3,3

160

EGB

01.93-12.96

Airbag AB

26

Intrepid 3.3

3,3

160

EGB

01.93-12.96

Airbag AB

26

LHS 3.5i 24V

3,5

189

EGG,EGO

01.98-12.01

Airbag SIACM

22

New Yorker 3.5i

3,5

160

EGE

10.93-09.96

Airbag AB

26

New Yorker 3.5i

3,5

160

EGE

10.93-09.96

Airbag AB

26

New Yorker Fifth Avenue 3.3i

3,3

110

EGA

10.90-09.93

Central electronics ZE

47

Pacifica 3.5

3,5

186

EGN

09.02-

Central electronics Front central electronics

47

Pacifica 3.5 AWD

3,5

186

EGN

09.02-

4WD electronics Four-wheel drive electronics

42

Pacifica 3.5 AWD

3,5

186

EGN

09.02-

Central electronics ZE

47

Pacifica 3.5 AWD

3,5

186

EGN

09.02-

Central electronics Front central electronics

47

Pacifica 3.8

3,8

157

EGH

09.04-

Central electronics ZE

47

Pacifica 3.8

3,8

157

EGH

09.04-

Central electronics Front central electronics

47

Pacifica 3.8 AWD

3,8

157

EGH

09.04-

4WD electronics Four-wheel drive electronics

42

Pacifica 3.8 AWD

3,8

157

EGH

09.04-

Central electronics ZE

47

Pacifica 3.8 AWD

3,8

157

EGH

09.04-

Central electronics Front central electronics

47

Pacifica 4.0

4

189

01.07-

Central electronics ZE

47

Pacifica 4.0

4

189

01.07-

Central electronics Front central electronics

47

Pacifica 4.0 4x4

4

189

01.07-

4WD electronics Four-wheel drive electronics

42

Pacifica 4.0 4x4

4

189

01.07-

Central electronics ZE

47

Pacifica 4.0 4x4

4

189

01.07-

Central electronics Front central electronics

47

Prowler 3.5

3,5

189

EGG

09.01-12.02

Airbag AB

26

PT Cruiser 2.0

2

100

ECC

06.00-12.04

Airbag SIACM

22

PT Cruiser 2.0 Cabrio

2

100

ECC

09.00-12.04

Airbag SIACM

22

PT Cruiser 2.4

2,4

105

EDZ

06.00-

Airbag SIACM

22

Sebring 2.0

2

104

ECC

10.00-12.06

Airbag SIACM

22

Sebring 2.0 Coupe

2

104

ECF

10.94-12.00

Airbag AB

26

Sebring 2.0 Coupe

2

104

ECF

10.94-12.00

Airbag AB

26

Sebring 2.0 CRD

2

103

ECD

01.07-

4WD electronics Four-wheel drive electronics

42

Sebring 2.4

2,4

128

ED3

01.07-

4WD electronics Four-wheel drive electronics

42

Sebring 2.4

2,4

112

EDZ

10.00-12.06

Airbag SIACM

22

Sebring 2.4 Cabrio

2,4

112

EDZ

01.01-12.06

Central electronics ZE

42

Sebring 2.5 Coupe

2,5

116

EEB

10.94-12.96

Airbag AB

26

Sebring 2.5 Coupe

2,5

116

EEB

10.94-12.96

Airbag AB

26

Sebring 2.5 Coupe

2,5

122

EEB

01.97-12.00

Airbag AB

26

Sebring 2.5 Coupe

2,5

122

EEB

01.97-12.00

Airbag AB

26

Sebring 2.7

2,7

149

EER

01.02-

4WD electronics Four-wheel drive electronics

42

Sebring 2.7

2,7

149

EES

10.00-12.01

Airbag SIACM

22

Sebring Convertible 2.4

2,4

129

EDB

01.07-

Convenience electronics Front right door control unit

42

Sebring Convertible 2.4

2,4

129

EDB

01.07-

Convenience electronics Front left door control unit

42

Sebring Convertible 2.7

2,7

141

EER

01.07-

Convenience electronics Front right door control unit

42

Sebring Convertible 2.7

2,7

141

EER

01.07-

Convenience electronics Front left door control unit

42

Sebring Convertible 3.5

3,5

175

EGF

01.07-

Convenience electronics Front right door control unit

42

Sebring Convertible 3.5

3,5

175

EGF

01.07-

Convenience electronics Front left door control unit

42

Stratus 2.0i 16V

2

96

ECB,ECO

08.95-04.01

Airbag AB

26

Stratus 2.0i 16V

2

96

ECB,ECO

08.96-12.99

Airbag AB

26

Stratus 2.0i 16V Cabrio

2

96

ECB,ECO

08.95-04.01

Airbag AB

26

Stratus 2.0i 16V Cabrio

2

96

ECB,ECO

08.96-12.99

Airbag AB

26

Stratus 2.4i 16V

2,4

118

EDZ

08.95-04.01

Airbag AB

26

Stratus 2.4i 16V

2,4

118

EDZ,EDO

08.96-12.99

Airbag AB

26

Stratus 2.4i 16V Cabrio

2,4

118

EDZ

08.95-04.01

Airbag AB

26

Stratus 2.4i 16V Cabrio

2,4

118

EDZ,EDO

08.96-12.99

Airbag AB

26

Stratus 2.5i 24V

2,5

118

EEB

08.95-04.01

Airbag AB

26

Stratus 2.5i 24V

2,5

120

EEB

08.97-04.01

Airbag AB

26

Stratus 2.5i 24V

2,5

118

EEB,EEO

08.96-12.99

Airbag AB

26

Stratus 2.5i 24V Cabrio

2,5

118

EEB

08.95-04.01

Airbag AB

26

Stratus 2.5i 24V Cabrio

2,5

120

EEB

08.97-04.01

Airbag AB

26

Stratus 2.5i 24V Cabrio

2,5

120

EEB,EEO

08.96-12.99

Airbag AB

26

TC Maserati 2.2i

2,2

149

EDR

09.88-12.92

Airbag AB

26

TC Maserati 2.2i

2,2

149

EDR

09.88-12.92

Airbag AB

26

TC Maserati 3.0i

3

105

6G72

09.89-12.91

Airbag AB

26

TC Maserati 3.0i

3

105

6G72

09.89-12.91

Airbag AB

26

Town & Country 3.0

3

101

6G72

10.89-09.99

Airbag AB

26

Town & Country 3.3

3,3

112

EGA

01.90-12.00

Airbag AB

26

Town & Country 3.3

3,3

134

EGA

01.00-

Airbag SIACM

22

Town & Country 3.3

3,3

134

EGA

01.00-

Airbag AB

26

Town & Country 3.3

3,3

121

EGH

01.94-12.98

Airbag AB

26

Town & Country 3.3

3,3

121

EGH

01.94-12.98

Airbag AB

26

Town & Country 3.3

3,3

134

EGH

01.99-12.00

Airbag AB

26

Town & Country 3.3

3,3

134

EGH

01.99-12.00

Airbag AB

26

Town & Country 3.3

3,3

160

EGH

01.01-

Airbag SIACM

22

Town & Country 3.3

3,3

160

EGH

01.01-

Airbag AB

26

Town & Country 3.3

3,3

160

EGH

01.01-

Airbag AB

26

Town & Country 3.8

3,8

119

EGH

10.93-12.97

Airbag SIACM

22

Town & Country 3.8

3,8

119

EGH

10.93-12.97

Airbag AB

26

Town & Country 3.8

3,8

130

EGH

01.98-12.00

Airbag SIACM

22

Town & Country 3.8

3,8

130

EGH

01.98-12.00

Airbag AB

26

Town & Country 3.8

3,8

158

EGH

01.01-12.07

Airbag SIACM

22

Town & Country 3.8 4x4

3,8

119

EGH

10.93-12.97

Airbag SIACM

22

Town & Country 3.8 4x4

3,8

119

EGH

10.93-12.97

Airbag AB

26

Town & Country 3.8 4x4

3,8

130

EGH

01.98-12.00

Airbag SIACM

22

Town & Country 3.8 4x4

3,8

130

EGH

01.98-12.00

Airbag AB

26

Town & Country 3.8 4x4

3,8

158

EGH

01.01-12.07

Airbag SIACM

22

Voyager 2.0i

2

98

ECO,ECB

08.96-12.00

Airbag AB

26

Voyager 2.4i

2,4

108

EDZ

01.01-12.07

Airbag SIACM

22

Voyager 2.4i

2,4

110

EDZ,EDO

01.96-12.00

Airbag AB

26

Voyager 2.4i

2,4

110

EDZ,EDO

08.96-12.00

Airbag AB

26

Voyager 2.4i

2,4

108

EDZ,EGO

02.01-

Airbag SIACM

22

Voyager 2.5 TD

2,5

85

VM HR 425 CLIEE

01.95-12.00

Airbag AB

26

Voyager 3.0i

3

112

EFA

01.95-12.96

Airbag AB

26

Voyager 3.0i

3

112

EFA

01.95-12.96

Airbag AB

26

Voyager 3.0i

3

112

EFA,EFO

01.96-12.00

Airbag AB

26

Voyager 3.3i

3,3

128

EGA

01.01-12.07

Airbag SIACM

22

Voyager 3.3i

3,3

116

EGA,EGM

01.95-12.99

Airbag AB

26

Voyager 3.3i

3,3

128

EGA,EGM

02.01-

Airbag SIACM

22

Voyager 3.3i

3,3

116

EGA,EGM,EGO

01.96-12.00

Airbag AB

26

Voyager 3.3i 4x4

3,3

128

EGA

01.01-12.07

Airbag SIACM

22

Voyager 3.5

3,5

128

EGF

02.01-12.01

Airbag SIACM

22

Voyager 3.8i

3,8

160

EGH,EGO

02.02-

Airbag SIACM

22

Voyager 3.8i AWD

3,8

122

EGH,EGO

01.97-12.00

Airbag AB

26

Voyager 3.8i AWD

3,8

160

EGH,EGO

02.02-

Airbag SIACM

22

Voyager 3.8i AWD

3,8

122

EGO,EGH

01.96-12.00

Airbag AB

26

Voyager 3.8i AWD

3,8

131

EGO,EGH

01.98-12.00

Airbag AB

26

Voyager 3.8i V6

3,8

160

EGH

03.01-

Airbag SIACM

22

Voyager 3.8i V6 AWD

3,8

160

EGH,EGO

03.01-

Airbag SIACM

22

CITROEN

Berlingo 1.1i

1,1

44

HDY

07.96-11.02

Central electronics ZE

57

Berlingo 1.1i

1,1

44

HDZ

07.96-11.02

Central electronics ZE

57

Berlingo 1.1i

1,1

44

HFX

06.00-11.02

Central electronics ZE

57

Berlingo 1.1i

1,1

44

HFX

11.02-

Central electronics ZE

57

Berlingo 1.4i

1,4

55

KFW

06.00-11.02

Central electronics ZE

57

Berlingo 1.4i

1,4

55

KFW

06.00-11.02

Transmission control 4-speed automatic transmission

57

Berlingo 1.4i

1,4

55

KFW

11.02-

Central electronics ZE

57

Berlingo 1.4i

1,4

55

KFW

11.02-

Transmission control 4-speed automatic transmission

57

Berlingo 1.4i

1,4

55

KFX

07.96-11.02

Central electronics ZE

57

Berlingo 1.4i

1,6

49

KFX

07.03-

Central electronics ZE

57

Berlingo 1.4i GNC

1,6

49

KFX

07.03-

Central electronics ZE

57

Berlingo 1.6 HDi

1,6

55

9HW

09.05-

Central electronics ZE

57

Berlingo 1.6 HDi

1,6

66

9HX

09.05-

Central electronics ZE

57

Berlingo 1.6i 16V

1,6

80

NFU

06.00-11.02

Central electronics ZE

57

Berlingo 1.6i 16V

1,6

80

NFU

06.00-11.02

Transmission control 4-speed automatic transmission

57

Berlingo 1.6i 16V

1,6

80

NFU

11.02-

Central electronics ZE

57

Berlingo 1.6i 16V

1,6

80

NFU

11.02-

Transmission control 4-speed automatic transmission

57

Berlingo 1.6i 16V

1,6

81

TU5JP4

08.05-

Central electronics ZE

57

Berlingo 1.8i

1,8

66

LFX

03.97-11.02

Central electronics ZE

57

Berlingo 1.8i

1,8

74

XU7JB

10.99-12.03

Central electronics ZE

57

Berlingo 1.8i GNC

1,8

58

XU7JB

07.03-04.04

Central electronics ZE

57

Berlingo 2.0 HDI

2

66

DW10TD

10.00-

Central electronics ZE

57

Berlingo 2.0 HDi

2

66

RHY

11.02-

Central electronics ZE

57

Berlingo 2.0 HDi

2

66

RHY

12.99-11.02

Central electronics ZE

57

C2 1.1i

1,1

44

HFX

09.03-

Central electronics ZE

57

C2 1.4 HDi

1,4

50

8HX / 8HZ

09.03-

Central electronics ZE

57

C2 1.4i

1,4

55

KFV

09.03-

Central electronics ZE

57

C2 1.4i 16V

1,4

65

KFU

12.05-

Heater/air conditioner Automatic A/C

42

C2 1.4i 16V

1,4

65

KFU

12.05-

Driver information Audio

42

C2 1.4i 16V

1,4

65

KFU

12.05-

Driver information Multi Information Display

47

C2 1.4i 16V

1,4

65

KFU

12.05-

Engine management IAW

45

C2 1.6 HDi

1,6

80

9HZ

07.07-

Heater/air conditioner Automatic A/C

42

C2 1.6 HDi

1,6

80

9HZ

07.07-

Driver information Audio

42

C2 1.6 HDi

1,6

80

9HZ

07.07-

Driver information Multi Information Display

47

C2 1.6i

1,6

80

NFU

09.03-

Central electronics ZE

57

C2 1.6i

1,6

80

NFU

09.03-

Transmission control 4-speed automatic transmission

57

C2 1.6i VTS

1,6

90

NFS

10.04-

Central electronics ZE

57

C3 1.1i

1,1

44

HFX

01.02-08.05

Central electronics ZE

57

C3 1.1i

1,1

44

HFX

09.05-

Heater/air conditioner Automatic A/C

42

C3 1.1i

1,1

44

HFX

09.05-

Driver information Audio

42

C3 1.1i

1,1

44

HFX

09.05-

Driver information Multi Information Display

47

C3 1.4 8V

1,4

54

TU3J

07.03-

Central electronics ZE

57

C3 1.4 8V Flex

1,4

58

TU3JP

12.05-

Central electronics ZE

57

C3 1.4 8V Flex

1,4

58

TU3JP

12.05-

Driver information Multi Information Display

47

C3 1.4 Hdi

1,4

52

8HW

07.03-

Central electronics ZE

57

C3 1.4 Hdi

1,4

52

8HW

07.03-

Driver information Audio

42

C3 1.4 HDi

1,4

50

8HX

01.02-08.05

Central electronics ZE

57

C3 1.4 HDi

1,4

50

8HZ

09.05-

Heater/air conditioner Automatic A/C

42

C3 1.4 HDi

1,4

50

8HZ

09.05-

Driver information Audio

42

C3 1.4 HDi

1,4

50

8HZ

09.05-

Driver information Multi Information Display

47

C3 1.4 HDi 16V

1,4

66

8HY

01.02-08.05

Central electronics ZE

57

C3 1.4i

1,4

54

KFV

09.05-

Heater/air conditioner Automatic A/C

42

C3 1.4i

1,4

54

KFV

09.05-

Driver information Audio

42

C3 1.4i

1,4

54

KFV

09.05-

Driver information Multi Information Display

47

C3 1.4i

1,4

55

KFV

01.02-08.05

Central electronics ZE

57

C3 1.4i

1,4

55

KFV

01.02-08.05

Transmission control Automated manual transmission ASG

43

C3 1.4i 16V

1,4

65

KFU

09.05-

Heater/air conditioner Automatic A/C

42

C3 1.4i 16V

1,4

65

KFU

09.05-

Driver information Audio

42

C3 1.4i 16V

1,4

65

KFU

09.05-

Driver information Multi Information Display

47

C3 1.4i 16V

1,4

65

KFU

09.05-

Engine management IAW

45

C3 1.4i 16V

1,4

65

KFU

10.03-08.05

Central electronics ZE

57

C3 1.4i 16V

1,4

65

KFU

10.03-08.05

Transmission control Automated manual transmission ASG

43

C3 1.6 16V

1,6

81

TU5JP4

05.03-09.05

Central electronics ZE

57

C3 1.6 16V Automatic Flex

1,6

81

TU5JP4

10.08-

Central electronics ZE

57

C3 1.6 16V Automatic Flex

1,6

81

TU5JP4

10.08-

Transmission control 4-speed automatic transmission

57

C3 1.6 16V Flex

1,6

81

TU5JP4

10.05-

Central electronics ZE

57

C3 1.6 16V Flex

1,6

81

TU5JP4

10.05-

Driver information Audio

42

C3 1.6 16V Flex

1,6

81

TU5JP4

10.05-

Driver information Multi Information Display

47

C3 1.6 HDi

1,6

66

9HX

09.05-

Heater/air conditioner Automatic A/C

42

C3 1.6 HDi

1,6

66

9HX

09.05-

Driver information Audio

42

C3 1.6 HDi

1,6

66

9HX

09.05-

Driver information Multi Information Display

47

C3 1.6 HDi

1,6

80

9HZ

09.05-

Heater/air conditioner Automatic A/C

42

C3 1.6 HDi

1,6

80

9HZ

09.05-

Driver information Audio

42

C3 1.6 HDi

1,6

80

9HZ

09.05-

Driver information Multi Information Display

47

C3 1.6i

1,6

80

NFU

01.02-08.05

Central electronics ZE

57

C3 1.6i

1,6

80

NFU

01.02-08.05

Transmission control 4-speed automatic transmission

57

C3 1.6i

1,6

80

NFU

01.02-08.05

Transmission control Automated manual transmission ASG

43

C3 1.6i

1,6

80

NFU

09.05-

Heater/air conditioner Automatic A/C

42

C3 1.6i

1,6

80

NFU

09.05-

Driver information Audio

42

C3 1.6i

1,6

80

NFU

09.05-

Driver information Multi Information Display

47

C3-Pluriel 1.4 HDi

1,4

50

8HX / 8HZ

10.03-

Central electronics ZE

57

C3-Pluriel 1.4i

1,4

55

KFV

05.03-

Central electronics ZE

57

C3-Pluriel 1.4i

1,4

55

KFV

05.03-

Transmission control Automated manual transmission ASG

43

C3-Pluriel 1.6i 16V

1,6

80

NFU

05.03-

Central electronics ZE

57

C3-Pluriel 1.6i 16V

1,6

80

NFU

05.03-

Transmission control 4-speed automatic transmission

57

C3-Pluriel 1.6i 16V

1,6

80

NFU

05.03-

Transmission control Automated manual transmission ASG

43

C4 1.4i

1,4

65

KFU

11.04-

Heater/air conditioner Automatic A/C

42

C4 1.4i

1,4

65

KFU

11.04-

Driver information Audio

42

C4 1.4i

1,4

65

KFU

11.04-

Driver information Multi Information Display

47

C4 1.4i

1,4

65

KFU

11.04-

Driver information Audio / telematics

60

C4 1.4i

1,4

65

KFU

11.04-

Engine management IAW

45

C4 1.4i Coupe

1,4

65

KFU

11.04-

Heater/air conditioner Automatic A/C

42

C4 1.4i Coupe

1,4

65

KFU

11.04-

Driver information Audio

42

C4 1.4i Coupe

1,4

65

KFU

11.04-

Driver information Multi Information Display

47

C4 1.4i Coupe

1,4

65

KFU

11.04-

Driver information Audio / telematics

60

C4 1.4i Coupe

1,4

65

KFU

11.04-

Engine management IAW

45

C4 1.6 HDi

1,6

66

9HX

11.04-

Heater/air conditioner Automatic A/C

42

C4 1.6 HDi

1,6

66

9HX

11.04-

Transmission control 4-speed automatic transmission

57

C4 1.6 HDi

1,6

66

9HX

11.04-

Driver information Audio

42

C4 1.6 HDi

1,6

66

9HX

11.04-

Driver information Multi Information Display

47

C4 1.6 HDi

1,6

66

9HX

11.04-

Driver information Audio / telematics

60

C4 1.6 HDi

1,6

80

9HY/ 9HZ

11.04-

Transmission control Automated manual transmission ASG

43

C4 1.6 HDi

1,6

80

9HY/ 9HZ

11.04-

Heater/air conditioner Automatic A/C

42

C4 1.6 HDi

1,6

80

9HY/ 9HZ

11.04-

Transmission control 4-speed automatic transmission

57

C4 1.6 HDi

1,6

80

9HY/ 9HZ

11.04-

Driver information Audio

42

C4 1.6 HDi

1,6

80

9HY/ 9HZ

11.04-

Driver information Multi Information Display

47

C4 1.6 HDi

1,6

80

9HY/ 9HZ

11.04-

Driver information Audio / telematics

60

C4 1.6 HDi Coupe

1,6

66

9HV

11.06-

Heater/air conditioner Automatic A/C

42

C4 1.6 HDi Coupe

1,6

66

9HV

11.06-

Transmission control 4-speed automatic transmission

57

C4 1.6 HDi Coupe

1,6

66

9HV

11.06-

Driver information Audio

42

C4 1.6 HDi Coupe

1,6

66

9HV

11.06-

Driver information Multi Information Display

47

C4 1.6 HDi Coupe

1,6

66

9HV

11.06-

Driver information Audio / telematics

60

C4 1.6 HDi Coupe

1,6

66

9HX

11.04-

Heater/air conditioner Automatic A/C

42

C4 1.6 HDi Coupe

1,6

66

9HX

11.04-

Transmission control 4-speed automatic transmission

57

C4 1.6 HDi Coupe

1,6

66

9HX

11.04-

Driver information Audio

42

C4 1.6 HDi Coupe

1,6

66

9HX

11.04-

Driver information Multi Information Display

47

C4 1.6 HDi Coupe

1,6

66

9HX

11.04-

Driver information Audio / telematics

60

C4 1.6 HDi Coupe

1,6

80

9HY/ 9HZ

11.04-

Transmission control Automated manual transmission ASG

43

C4 1.6 HDi Coupe

1,6

80

9HY/ 9HZ

11.04-

Heater/air conditioner Automatic A/C

42

C4 1.6 HDi Coupe

1,6

80

9HY/ 9HZ

11.04-

Transmission control 4-speed automatic transmission

57

C4 1.6 HDi Coupe

1,6

80

9HY/ 9HZ

11.04-

Driver information Audio

42

C4 1.6 HDi Coupe

1,6

80

9HY/ 9HZ

11.04-

Driver information Multi Information Display

47

C4 1.6 HDi Coupe

1,6

80

9HY/ 9HZ

11.04-

Driver information Audio / telematics

60

C4 1.6i

1,6

80

NFU

11.04-

Heater/air conditioner Automatic A/C

42

C4 1.6i

1,6

80

NFU

11.04-

Transmission control 4-speed automatic transmission

57

C4 1.6i

1,6

80

NFU

11.04-

Driver information Audio

42

C4 1.6i

1,6

80

NFU

11.04-

Driver information Multi Information Display

47

C4 1.6i

1,6

80

NFU

11.04-

Driver information Audio / telematics

60

C4 1.6i BioFlex

1,6

78

N6A

09.07-

Heater/air conditioner Automatic A/C

42

C4 1.6i BioFlex

1,6

78

N6A

09.07-

Driver information Audio

42

C4 1.6i BioFlex

1,6

78

N6A

09.07-

Driver information Multi Information Display

47

C4 1.6i BioFlex

1,6

78

N6A

09.07-

Driver information Audio / telematics

60

C4 1.6i Coupe

1,6

80

NFU

11.04-

Heater/air conditioner Automatic A/C

42

C4 1.6i Coupe

1,6

80

NFU

11.04-

Transmission control 4-speed automatic transmission

57

C4 1.6i Coupe

1,6

80

NFU

11.04-

Driver information Audio

42

C4 1.6i Coupe

1,6

80

NFU

11.04-

Driver information Multi Information Display

47

C4 1.6i Coupe

1,6

80

NFU

11.04-

Driver information Audio / telematics

60

C4 2.0

2

105

04.07-

Heater/air conditioner Automatic A/C

42

C4 2.0

2

105

04.07-

Transmission control 4-speed automatic transmission

57

C4 2.0

2

105

04.07-

Driver information Audio

42

C4 2.0

2

105

04.07-

Driver information Multi Information Display

47

C4 2.0

2

105

04.07-

Driver information Audio / telematics

60

C4 2.0

2

105

04.07-

Engine management IAW

45

C4 2.0 HDi

2

100

RHR

11.04-

Heater/air conditioner Automatic A/C

42

C4 2.0 HDi

2

100

RHR

11.04-

Driver information Audio

42

C4 2.0 HDi

2

100

RHR

11.04-

Driver information Multi Information Display

47

C4 2.0 HDi

2

100

RHR

11.04-

Driver information Audio / telematics

60

C4 2.0 HDi Coupe

2

100

RHR

11.04-

Heater/air conditioner Automatic A/C

42

C4 2.0 HDi Coupe

2

100

RHR

11.04-

Driver information Audio

42

C4 2.0 HDi Coupe

2

100

RHR

11.04-

Driver information Multi Information Display

47

C4 2.0 HDi Coupe

2

100

RHR

11.04-

Driver information Audio / telematics

60

C4 2.0i

2

103

RFJ

11.04-

Heater/air conditioner Automatic A/C

42

C4 2.0i

2

103

RFJ

11.04-

Transmission control 4-speed automatic transmission

57

C4 2.0i

2

103

RFJ

11.04-

Driver information Audio

42

C4 2.0i

2

103

RFJ

11.04-

Driver information Multi Information Display

47

C4 2.0i

2

103

RFJ

11.04-

Driver information Audio / telematics

60

C4 2.0i

2

103

RFJ

11.04-

Engine management IAW

45

C4 2.0i

2

100

RFN

11.04-

Heater/air conditioner Automatic A/C

42

C4 2.0i

2

100

RFN

11.04-

Transmission control 4-speed automatic transmission

57

C4 2.0i

2

100

RFN

11.04-

Driver information Audio

42

C4 2.0i

2

100

RFN

11.04-

Driver information Multi Information Display

47

C4 2.0i

2

100

RFN

11.04-

Driver information Audio / telematics

60

C4 2.0i

2

100

RFN

11.04-

Engine management IAW

45

C4 2.0i Coupe

2

103

RFJ

11.04-

Heater/air conditioner Automatic A/C

42

C4 2.0i Coupe

2

103

RFJ

11.04-

Transmission control 4-speed automatic transmission

57

C4 2.0i Coupe

2

103

RFJ

11.04-

Driver information Audio

42

C4 2.0i Coupe

2

103

RFJ

11.04-

Driver information Multi Information Display

47

C4 2.0i Coupe

2

103

RFJ

11.04-

Driver information Audio / telematics

60

C4 2.0i Coupe

2

103

RFJ

11.04-

Engine management IAW

45

C4 2.0i Coupe

2

130

RFK

11.04-

Heater/air conditioner Automatic A/C

42

C4 2.0i Coupe

2

130

RFK

11.04-

Transmission control 4-speed automatic transmission

57

C4 2.0i Coupe

2

130

RFK

11.04-

Driver information Audio

42

C4 2.0i Coupe

2

130

RFK

11.04-

Driver information Multi Information Display

47

C4 2.0i Coupe

2

130

RFK

11.04-

Driver information Audio / telematics

60

C4 2.0i Coupe

2

130

RFK

11.04-

Engine management IAW

45

C4 2.0i Coupe

2

100

RFN

11.04-

Heater/air conditioner Automatic A/C

42

C4 2.0i Coupe

2

100

RFN

11.04-

Transmission control 4-speed automatic transmission

57

C4 2.0i Coupe

2

100

RFN

11.04-

Driver information Audio

42

C4 2.0i Coupe

2

100

RFN

11.04-

Driver information Multi Information Display

47

C4 2.0i Coupe

2

100

RFN

11.04-

Driver information Audio / telematics

60

C4 2.0i Coupe

2

100

RFN

11.04-

Engine management IAW

45

C4 Picasso 1.6 HDi

1,6

80

9HZ

02.07-

Transmission control Automated manual transmission ASG

43

C4 Picasso 1.6 HDi

1,6

80

9HZ

02.07-

Transmission control 4-speed automatic transmission

57

C4 Picasso 1.6 HDi

1,6

80

9HZ

02.07-

Driver information Audio

42

C4 Picasso 1.6 HDi

1,6

80

9HZ

02.07-

Driver information Audio / telematics

60

C4 Picasso 1.6 HDi

1,6

80

9HZ

02.07-

Instrumentation Instrument cluster

42

C4 Picasso 1.8i

1,8

92

6FY

02.07-

Driver information Audio

42

C4 Picasso 1.8i

1,8

92

6FY

02.07-

Driver information Audio / telematics

60

C4 Picasso 1.8i

1,8

92

6FY

02.07-

Engine management IAW

45

C4 Picasso 1.8i

1,8

92

6FY

02.07-

Instrumentation Instrument cluster

42

C4 Picasso 2.0 HDi

2

100

RHR

02.07-

Transmission control Automated manual transmission ASG

43

C4 Picasso 2.0 HDi

2

100

RHR

02.07-

Driver information Audio

42

C4 Picasso 2.0 HDi

2

100

RHR

02.07-

Driver information Audio / telematics

60

C4 Picasso 2.0 HDi

2

100

RHR

02.07-

Instrumentation Instrument cluster

42

C4 Picasso 2.0i

2

103

RFJ

02.07-

Transmission control Automated manual transmission ASG

43

C4 Picasso 2.0i

2

103

RFJ

02.07-

Driver information Audio

42

C4 Picasso 2.0i

2

103

RFJ

02.07-

Driver information Audio / telematics

60

C4 Picasso 2.0i

2

103

RFJ

02.07-

Engine management IAW

45

C4 Picasso 2.0i

2

103

RFJ

02.07-

Instrumentation Instrument cluster

42

C5 1.6 HDi

1,6

80

9HY/ 9HZ

10.04-

Convenience electronics Driver side seat control unit

44

C5 1.6 HDi

1,6

80

9HY/ 9HZ

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 1.6 HDi

1,6

80

9HY/ 9HZ

10.04-

Running gear/steering Adaptive suspension system

4C

C5 1.6 HDi

1,6

80

9HY/ 9HZ

10.04-

Driver information Audio

42

C5 1.6 HDi

1,6

80

9HY/ 9HZ

10.04-

Driver information Multi Information Display

47

C5 1.6 HDi

1,6

80

9HY/ 9HZ

10.04-

Driver information Audio / telematics

60

C5 1.6 HDi

1,6

80

9HZ

04.08-

Driver information Multi Information Display

47

C5 1.6 HDi

1,6

80

9HZ

04.08-

Convenience electronics Central door control unit

42

C5 1.6 HDi Break

1,6

80

9HY/ 9HZ

10.04-

Convenience electronics Driver side seat control unit

44

C5 1.6 HDi Break

1,6

80

9HY/ 9HZ

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 1.6 HDi Break

1,6

80

9HY/ 9HZ

10.04-

Running gear/steering Adaptive suspension system

4C

C5 1.6 HDi Break

1,6

80

9HY/ 9HZ

10.04-

Driver information Audio

42

C5 1.6 HDi Break

1,6

80

9HY/ 9HZ

10.04-

Driver information Multi Information Display

47

C5 1.6 HDi Break

1,6

80

9HY/ 9HZ

10.04-

Driver information Audio / telematics

60

C5 1.6 HDi Break

1,6

80

9HZ

05.08-

Driver information Multi Information Display

47

C5 1.8i

1,8

92

6FY

04.08-

Driver information Multi Information Display

47

C5 1.8i

1,8

92

6FY

04.08-

Convenience electronics Central door control unit

42

C5 1.8i

1,8

92

6FY

04.08-

Engine management IAW

45

C5 1.8i

1,8

92

6FY

09.05-

Convenience electronics Driver side seat control unit

44

C5 1.8i

1,8

92

6FY

09.05-

Convenience electronics Front passenger side seat control unit

44

C5 1.8i

1,8

92

6FY

09.05-

Running gear/steering Adaptive suspension system

4C

C5 1.8i

1,8

92

6FY

09.05-

Driver information Audio

42

C5 1.8i

1,8

92

6FY

09.05-

Driver information Multi Information Display

47

C5 1.8i

1,8

92

6FY

09.05-

Driver information Audio / telematics

60

C5 1.8i

1,8

92

6FY

09.05-

Engine management IAW

45

C5 1.8i

1,8

85

6FZ

10.04-

Convenience electronics Driver side seat control unit

44

C5 1.8i

1,8

85

6FZ

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 1.8i

1,8

85

6FZ

10.04-

Running gear/steering Adaptive suspension system

4C

C5 1.8i

1,8

85

6FZ

10.04-

Driver information Audio

42

C5 1.8i

1,8

85

6FZ

10.04-

Driver information Multi Information Display

47

C5 1.8i

1,8

85

6FZ

10.04-

Driver information Audio / telematics

60

C5 1.8i 16V

1,8

85

6FZ

03.01-09.04

Central electronics ZE

57

C5 1.8i 16V

1,8

85

6FZ

03.01-09.04

Anti-lock braking system ABS

6B

C5 1.8i 16V Break

1,8

85

6FZ

06.01-09.04

Central electronics ZE

57

C5 1.8i 16V Break

1,8

85

6FZ

06.01-09.04

Anti-lock braking system ABS

6B

C5 1.8i Break

1,8

92

6FY

05.08-

Driver information Multi Information Display

47

C5 1.8i Break

1,8

92

6FY

05.08-

Engine management IAW

45

C5 1.8i Break

1,8

92

6FY

09.05-

Convenience electronics Driver side seat control unit

44

C5 1.8i Break

1,8

92

6FY

09.05-

Convenience electronics Front passenger side seat control unit

44

C5 1.8i Break

1,8

92

6FY

09.05-

Running gear/steering Adaptive suspension system

4C

C5 1.8i Break

1,8

92

6FY

09.05-

Driver information Audio

42

C5 1.8i Break

1,8

92

6FY

09.05-

Driver information Multi Information Display

47

C5 1.8i Break

1,8

92

6FY

09.05-

Driver information Audio / telematics

60

C5 1.8i Break

1,8

92

6FY

09.05-

Engine management IAW

45

C5 1.8i Break

1,8

85

6FZ

10.04-

Convenience electronics Driver side seat control unit

44

C5 1.8i Break

1,8

85

6FZ

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 1.8i Break

1,8

85

6FZ

10.04-

Running gear/steering Adaptive suspension system

4C

C5 1.8i Break

1,8

85

6FZ

10.04-

Driver information Audio

42

C5 1.8i Break

1,8

85

6FZ

10.04-

Driver information Multi Information Display

47

C5 1.8i Break

1,8

85

6FZ

10.04-

Driver information Audio / telematics

60

C5 2.0 HDi

2

100

RHR

04.08-

Driver information Multi Information Display

47

C5 2.0 HDi

2

100

RHR

04.08-

Convenience electronics Central door control unit

42

C5 2.0 HDi

2

100

RHR / RHL

10.04-

Convenience electronics Driver side seat control unit

44

C5 2.0 HDi

2

100

RHR / RHL

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 2.0 HDi

2

100

RHR / RHL

10.04-

Running gear/steering Adaptive suspension system

4C

C5 2.0 HDi

2

100

RHR / RHL

10.04-

Driver information Audio

42

C5 2.0 HDi

2

100

RHR / RHL

10.04-

Driver information Multi Information Display

47

C5 2.0 HDi

2

100

RHR / RHL

10.04-

Driver information Audio / telematics

60

C5 2.0 HDi

2

79

RHS

03.01-09.04

Central electronics ZE

57

C5 2.0 HDi

2

79

RHS

03.01-09.04

Transmission control 4-speed automatic transmission

57

C5 2.0 HDi

2

79

RHS

03.01-09.04

Anti-lock braking system ABS

6B

C5 2.0 HDi

2

66

RHY

03.01-09.04

Central electronics ZE

57

C5 2.0 HDi

2

66

RHY

03.01-09.04

Anti-lock braking system ABS

6B

C5 2.0 HDi

2

80

RHZ

03.01-09.04

Central electronics ZE

57

C5 2.0 HDi

2

80

RHZ

03.01-09.04

Transmission control 4-speed automatic transmission

57

C5 2.0 HDi

2

80

RHZ

03.01-09.04

Anti-lock braking system ABS

6B

C5 2.0 HDi Break

2

100

RHR

05.08-

Driver information Multi Information Display

47

C5 2.0 HDi Break

2

100

RHR / RHL

10.04-

Convenience electronics Driver side seat control unit

44

C5 2.0 HDi Break

2

100

RHR / RHL

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 2.0 HDi Break

2

100

RHR / RHL

10.04-

Running gear/steering Adaptive suspension system

4C

C5 2.0 HDi Break

2

100

RHR / RHL

10.04-

Driver information Audio

42

C5 2.0 HDi Break

2

100

RHR / RHL

10.04-

Driver information Multi Information Display

47

C5 2.0 HDi Break

2

100

RHR / RHL

10.04-

Driver information Audio / telematics

60

C5 2.0 HDi Break

2

79

RHS

06.01-09.04

Central electronics ZE

57

C5 2.0 HDi Break

2

79

RHS

06.01-09.04

Transmission control 4-speed automatic transmission

57

C5 2.0 HDi Break

2

79

RHS

06.01-09.04

Anti-lock braking system ABS

6B

C5 2.0 HDi Break

2

66

RHY

06.01-09.04

Central electronics ZE

57

C5 2.0 HDi Break

2

66

RHY

06.01-09.04

Anti-lock braking system ABS

6B

C5 2.0 HDi Break

2

80

RHZ

06.01-09.04

Central electronics ZE

57

C5 2.0 HDi Break

2

80

RHZ

06.01-09.04

Transmission control 4-speed automatic transmission

57

C5 2.0 HDi Break

2

80

RHZ

06.01-09.04

Anti-lock braking system ABS

6B

C5 2.0 HPi

2

103

RLZ

03.01-09.04

Central electronics ZE

57

C5 2.0 HPi

2

103

RLZ

03.01-09.04

Anti-lock braking system ABS

6B

C5 2.0 HPi Break

2

103

RLZ

06.01-09.04

Central electronics ZE

57

C5 2.0 HPi Break

2

103

RLZ

06.01-09.04

Anti-lock braking system ABS

6B

C5 2.0i

2

103

RFJ

04.08-

Driver information Multi Information Display

47

C5 2.0i

2

103

RFJ

04.08-

Convenience electronics Central door control unit

42

C5 2.0i

2

103

RFJ

04.08-

Engine management IAW

45

C5 2.0i

2

103

RFJ

10.04-

Convenience electronics Driver side seat control unit

44

C5 2.0i

2

103

RFJ

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 2.0i

2

103

RFJ

10.04-

Running gear/steering Adaptive suspension system

4C

C5 2.0i

2

103

RFJ

10.04-

Driver information Audio

42

C5 2.0i

2

103

RFJ

10.04-

Driver information Multi Information Display

47

C5 2.0i

2

103

RFJ

10.04-

Driver information Audio / telematics

60

C5 2.0i

2

103

RFJ

10.04-

Engine management IAW

45

C5 2.0i 16V

2

100

RFN

03.01-09.04

Central electronics ZE

57

C5 2.0i 16V

2

100

RFN

03.01-09.04

Transmission control 4-speed automatic transmission

57

C5 2.0i 16V

2

100

RFN

03.01-09.04

Anti-lock braking system ABS

6B

C5 2.0i 16V Break

2

100

RFN

06.01-09.04

Central electronics ZE

57

C5 2.0i 16V Break

2

100

RFN

06.01-09.04

Transmission control 4-speed automatic transmission

57

C5 2.0i 16V Break

2

100

RFN

06.01-09.04

Anti-lock braking system ABS

6B

C5 2.0i Break

2

103

RFJ

05.08-

Driver information Multi Information Display

47

C5 2.0i Break

2

103

RFJ

05.08-

Engine management IAW

45

C5 2.0i Break

2

103

RFJ

10.04-

Convenience electronics Driver side seat control unit

44

C5 2.0i Break

2

103

RFJ

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 2.0i Break

2

103

RFJ

10.04-

Running gear/steering Adaptive suspension system

4C

C5 2.0i Break

2

103

RFJ

10.04-

Driver information Audio

42

C5 2.0i Break

2

103

RFJ

10.04-

Driver information Multi Information Display

47

C5 2.0i Break

2

103

RFJ

10.04-

Driver information Audio / telematics

60

C5 2.2 HDi

2,2

125

4H ...

04.06-

Convenience electronics Driver side seat control unit

44

C5 2.2 HDi

2,2

125

4H ...

04.06-

Convenience electronics Front passenger side seat control unit

44

C5 2.2 HDi

2,2

125

4H ...

04.06-

Running gear/steering Adaptive suspension system

4C

C5 2.2 HDi

2,2

125

4H ...

04.06-

Driver information Audio

42

C5 2.2 HDi

2,2

125

4H ...

04.06-

Driver information Multi Information Display

47

C5 2.2 HDi

2,2

125

4H ...

04.06-

Driver information Audio / telematics

60

C5 2.2 HDi

2,2

125

4H01

04.08-

Driver information Multi Information Display

47

C5 2.2 HDi

2,2

125

4H01

04.08-

Convenience electronics Central door control unit

42

C5 2.2 HDi

2,2

98

4HX

03.01-09.04

Central electronics ZE

57

C5 2.2 HDi

2,2

98

4HX

03.01-09.04

Anti-lock braking system ABS

6B

C5 2.2 HDi

2,2

98

4HX

10.04-

Convenience electronics Driver side seat control unit

44

C5 2.2 HDi

2,2

98

4HX

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 2.2 HDi

2,2

98

4HX

10.04-

Running gear/steering Adaptive suspension system

4C

C5 2.2 HDi

2,2

98

4HX

10.04-

Driver information Audio

42

C5 2.2 HDi

2,2

98

4HX

10.04-

Driver information Multi Information Display

47

C5 2.2 HDi

2,2

98

4HX

10.04-

Driver information Audio / telematics

60

C5 2.2 HDi Break

2,2

125

4H ...

04.06-

Convenience electronics Driver side seat control unit

44

C5 2.2 HDi Break

2,2

125

4H ...

04.06-

Convenience electronics Front passenger side seat control unit

44

C5 2.2 HDi Break

2,2

125

4H ...

04.06-

Running gear/steering Adaptive suspension system

4C

C5 2.2 HDi Break

2,2

125

4H ...

04.06-

Driver information Audio

42

C5 2.2 HDi Break

2,2

125

4H ...

04.06-

Driver information Multi Information Display

47

C5 2.2 HDi Break

2,2

125

4H ...

04.06-

Driver information Audio / telematics

60

C5 2.2 HDi Break

2,2

125

4H01

05.08-

Driver information Multi Information Display

47

C5 2.2 HDi Break

2,2

98

4HX

06.01-09.04

Central electronics ZE

57

C5 2.2 HDi Break

2,2

98

4HX

06.01-09.04

Anti-lock braking system ABS

6B

C5 2.2 HDi Break

2,2

98

4HX

10.04-

Convenience electronics Driver side seat control unit

44

C5 2.2 HDi Break

2,2

98

4HX

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 2.2 HDi Break

2,2

98

4HX

10.04-

Running gear/steering Adaptive suspension system

4C

C5 2.2 HDi Break

2,2

98

4HX

10.04-

Driver information Audio

42

C5 2.2 HDi Break

2,2

98

4HX

10.04-

Driver information Multi Information Display

47

C5 2.2 HDi Break

2,2

98

4HX

10.04-

Driver information Audio / telematics

60

C5 2.7 HDi

2,7

150

UHZ

04.08-

Driver information Multi Information Display

47

C5 2.7 HDi

2,7

150

UHZ

04.08-

Convenience electronics Central door control unit

42

C5 2.7 HDi Break

2,7

150

UHZ

05.08-

Driver information Multi Information Display

47

C5 3.0i

3

155

XFU

10.04-

Convenience electronics Driver side seat control unit

44

C5 3.0i

3

155

XFU

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 3.0i

3

155

XFU

10.04-

Running gear/steering Adaptive suspension system

4C

C5 3.0i

3

155

XFU

10.04-

Driver information Audio

42

C5 3.0i

3

155

XFU

10.04-

Driver information Multi Information Display

47

C5 3.0i

3

155

XFU

10.04-

Driver information Audio / telematics

60

C5 3.0i

3

155

XFV

04.08-

Driver information Multi Information Display

47

C5 3.0i

3

155

XFV

04.08-

Convenience electronics Central door control unit

42

C5 3.0i

3

150

XFX

03.01-09.04

Central electronics ZE

57

C5 3.0i

3

150

XFX

03.01-09.04

Anti-lock braking system ABS

6B

C5 3.0i Break

3

155

XFU

10.04-

Convenience electronics Driver side seat control unit

44

C5 3.0i Break

3

155

XFU

10.04-

Convenience electronics Front passenger side seat control unit

44

C5 3.0i Break

3

155

XFU

10.04-

Running gear/steering Adaptive suspension system

4C

C5 3.0i Break

3

155

XFU

10.04-

Driver information Audio

42

C5 3.0i Break

3

155

XFU

10.04-

Driver information Multi Information Display

47

C5 3.0i Break

3

155

XFU

10.04-

Driver information Audio / telematics

60

C5 3.0i Break

3

155

XFV

05.08-

Driver information Multi Information Display

47

C5 3.0i Break

3

150

XFX

06.01-09.04

Central electronics ZE

57

C5 3.0i Break

3

150

XFX

06.01-09.04

Anti-lock braking system ABS

6B

C6 2.2 HDi

2,2

125

4HT

06.06-

Convenience electronics Driver side seat control unit

44

C6 2.2 HDi

2,2

125

4HT

06.06-

Convenience electronics Front passenger side seat control unit

44

C6 2.2 HDi

2,2

125

4HT

06.06-

Convenience electronics Passenger side door control unit

42

C6 2.2 HDi

2,2

125

4HT

06.06-

Convenience electronics Driver side door control unit

42

C6 2.2 HDi

2,2

125

4HT

06.06-

Driver information Audio

42

C6 2.2 HDi

2,2

125

4HT

06.06-

Driver information Audio / telematics

60

C6 2.7 HDi

2,7

150

UHZ

11.05-

Convenience electronics Driver side seat control unit

44

C6 2.7 HDi

2,7

150

UHZ

11.05-

Convenience electronics Front passenger side seat control unit

44

C6 2.7 HDi

2,7

150

UHZ

11.05-

Convenience electronics Passenger side door control unit

42

C6 2.7 HDi

2,7

150

UHZ

11.05-

Convenience electronics Driver side door control unit

42

C6 2.7 HDi

2,7

150

UHZ

11.05-

Driver information Audio

42

C6 2.7 HDi

2,7

150

UHZ

11.05-

Driver information Audio / telematics

60

C6 3.0i

3

155

XFV

11.05-

Convenience electronics Driver side seat control unit

44

C6 3.0i

3

155

XFV

11.05-

Convenience electronics Front passenger side seat control unit

44

C6 3.0i

3

155

XFV

11.05-

Convenience electronics Passenger side door control unit

42

C6 3.0i

3

155

XFV

11.05-

Convenience electronics Driver side door control unit

42

C6 3.0i

3

155

XFV

11.05-

Driver information Audio

42

C6 3.0i

3

155

XFV

11.05-

Driver information Audio / telematics

60

C8 2.0 HDi

2

88

RHK

03.06-

Driver information Audio

42

C8 2.0 HDi

2

88

RHK

03.06-

Driver information Multi Information Display

47

C8 2.0 HDi

2

88

RHK

03.06-

Driver information Audio / telematics

60

C8 2.0 HDi

2

100

RHR

03.06-

Driver information Audio

42

C8 2.0 HDi

2

100

RHR

03.06-

Driver information Multi Information Display

47

C8 2.0 HDi

2

100

RHR

03.06-

Driver information Audio / telematics

60

C8 2.0 HDi

2

81

RHT/RHM

06.02-

Central electronics ZE

57

C8 2.0 HDi

2

81

RHT/RHM

06.02-

Transmission control 4-speed automatic transmission

57

C8 2.0 HDi

2

81

RHW

06.02-

Central electronics ZE

57

C8 2.0 HDi

2

81

RHW

06.02-

Transmission control 4-speed automatic transmission

57

C8 2.0i 16V

2

103

RFJ

10.05-

Driver information Audio

42

C8 2.0i 16V

2

103

RFJ

10.05-

Driver information Multi Information Display

47

C8 2.0i 16V

2

103

RFJ

10.05-

Driver information Audio / telematics

60

C8 2.0i 16V

2

103

RFJ

10.05-

Engine management IAW

45

C8 2.0i 16V

2

100

RFN

06.02-

Central electronics ZE

57

C8 2.0i 16V

2

100

RFN

06.02-

Transmission control 4-speed automatic transmission

57

C8 2.2 HDi

2,2

125

4H ...

09.07-

Convenience electronics Driver side seat control unit

44

C8 2.2 HDi

2,2

125

4H ...

09.07-

Convenience electronics Front passenger side seat control unit

44

C8 2.2 HDi

2,2

125

4H ...

09.07-

Driver information Audio

42

C8 2.2 HDi

2,2

125

4H ...

09.07-

Driver information Multi Information Display

47

C8 2.2 HDi

2,2

125

4H ...

09.07-

Driver information Audio / telematics

60

C8 2.2 HDi

2,2

94

4HW

06.02-

Central electronics ZE

57

C8 2.2i 16V

2,2

116

3FZ

06.02-

Central electronics ZE

57

C8 3.0i

2,9

150

XFW

10.02-

Central electronics ZE

57

Evasion 2.0 HDi

2

81

RHW

06.00-07.02

Transmission control 4-speed automatic transmission

57

Evasion 2.0 HDi

2

80

RHZ

01.99-07.02

Transmission control 4-speed automatic transmission

57

Evasion 2.0i 16V

2

100

RFN

04.00-07.02

Transmission control 4-speed automatic transmission

57

Evasion 2.0i 16V

2

97

RFV

05.98-04.00

Transmission control 4-speed automatic transmission

57

Grand C4 Picasso 1.6 HDi

1,6

80

9HZ

10.06-

Transmission control Automated manual transmission ASG

43

Grand C4 Picasso 1.6 HDi

1,6

80

9HZ

10.06-

Transmission control 4-speed automatic transmission

57

Grand C4 Picasso 1.6 HDi

1,6

80

9HZ

10.06-

Driver information Audio

42

Grand C4 Picasso 1.6 HDi

1,6

80

9HZ

10.06-

Driver information Audio / telematics

60

Grand C4 Picasso 1.6 HDi

1,6

80

9HZ

10.06-

Instrumentation Instrument cluster

42

Grand C4 Picasso 1.8i

1,8

92

6FY

10.06-

Driver information Audio

42

Grand C4 Picasso 1.8i

1,8

92

6FY

10.06-

Driver information Audio / telematics

60

Grand C4 Picasso 1.8i

1,8

92

6FY

10.06-

Engine management IAW

45

Grand C4 Picasso 1.8i

1,8

92

6FY

10.06-

Instrumentation Instrument cluster

42

Grand C4 Picasso 2.0 HDi

2

100

RHR

10.06-

Transmission control Automated manual transmission ASG

43

Grand C4 Picasso 2.0 HDi

2

100

RHR

10.06-

Driver information Audio

42

Grand C4 Picasso 2.0 HDi

2

100

RHR

10.06-

Driver information Audio / telematics

60

Grand C4 Picasso 2.0 HDi

2

100

RHR

10.06-

Instrumentation Instrument cluster

42

Grand C4 Picasso 2.0i

2

103

RFJ

10.06-

Transmission control Automated manual transmission ASG

43

Grand C4 Picasso 2.0i

2

103

RFJ

10.06-

Driver information Audio

42

Grand C4 Picasso 2.0i

2

103

RFJ

10.06-

Driver information Audio / telematics

60

Grand C4 Picasso 2.0i

2

103

RFJ

10.06-

Engine management IAW

45

Grand C4 Picasso 2.0i

2

103

RFJ

10.06-

Instrumentation Instrument cluster

42

Jumpy 1.6 HDi

1,6

66

9HU

02.07-

Heater/air conditioner Automatic A/C

42

Jumpy 1.6 HDi

1,6

66

9HU

02.07-

Driver information Audio

42

Jumpy 1.6 HDi

1,6

66

9HU

02.07-

Driver information Multi Information Display

47

Jumpy 1.6 HDi

1,6

66

9HU

02.07-

Driver information Audio / telematics

60

Jumpy 2.0 HDi

2

88

RHK

02.07-

Heater/air conditioner Automatic A/C

42

Jumpy 2.0 HDi

2

88

RHK

02.07-

Driver information Audio

42

Jumpy 2.0 HDi

2

88

RHK

02.07-

Driver information Multi Information Display

47

Jumpy 2.0 HDi

2

88

RHK

02.07-

Driver information Audio / telematics

60

Jumpy 2.0 HDi

2

100

RHR

02.07-

Heater/air conditioner Automatic A/C

42

Jumpy 2.0 HDi

2

100

RHR

02.07-

Driver information Audio

42

Jumpy 2.0 HDi

2

100

RHR

02.07-

Driver information Multi Information Display

47

Jumpy 2.0 HDi

2

100

RHR

02.07-

Driver information Audio / telematics

60

Jumpy 2.0 HDi

2

81

RHW

06.00-

Transmission control 4-speed automatic transmission

57

Jumpy 2.0 HDi

2

80

RHZ

10.99-

Transmission control 4-speed automatic transmission

57

Jumpy 2.0 HDi

2

80

RHZ

10.99-

Engine management CR/EDC

60

Jumpy 2.0i

2

100

RFN

04.00-

Transmission control 4-speed automatic transmission

57

Jumpy 2.0i 16V

2

103

RFJ

02.07-

Heater/air conditioner Automatic A/C

42

Jumpy 2.0i 16V

2

103

RFJ

02.07-

Driver information Audio

42

Jumpy 2.0i 16V

2

103

RFJ

02.07-

Driver information Multi Information Display

47

Jumpy 2.0i 16V

2

103

RFJ

02.07-

Driver information Audio / telematics

60

Jumpy 2.0i 16V

2

103

RFJ

02.07-

Engine management IAW

45

Nemo 1.4 HDi

1,4

50

8HS

02.08-

Airbag AB Autoliv

44

Nemo 1.4i

1,4

54

KFV

02.08-

Airbag AB Autoliv

44

Saxo 1.4i

1,4

55

KFW

06.00-09.03

Transmission control 4-speed automatic transmission

57

Saxo 1.6i

1,6

65

NFZ

02.96-09.03

Transmission control 4-speed automatic transmission

57

Xantia 2.0 HDi

2

81

RHZ

10.98-12.01

Transmission control 4-speed automatic transmission

57

Xantia 2.0 HDi Break

2

81

RHZ

10.98-12.01

Transmission control 4-speed automatic transmission

57

Xantia 2.0i 16V

2

97

RFV

12.97-12.01

Transmission control 4-speed automatic transmission

57

Xantia 2.0i 16V Break

2

97

RFV

12.97-12.01

Transmission control 4-speed automatic transmission

57

XM 2.0i 16V

2

97

RFV

07.94-10.00

Transmission control 4-speed automatic transmission

57

Xsara 1.4i

1,4

55

KFW

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 1.4i Break

1,4

55

KFW

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 1.4i Coupe

1,4

55

KFW

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 1.6i

1,6

65

NFZ

07.97-08.00

Transmission control 4-speed automatic transmission

57

Xsara 1.6i 16V

1,6

80

NFU

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 1.6i 16V

1,6

81

NFU

04.00-10.03

Transmission control 4-speed automatic transmission

57

Xsara 1.6i 16V Break

1,6

80

NFU

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 1.6i 16V Coupe

1,6

80

NFU

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 1.6i Break

1,6

65

NFZ

10.97-08.00

Transmission control 4-speed automatic transmission

57

Xsara 2.0 HDi

2

80

RHZ

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 2.0 HDi Break

2

80

RHZ

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 2.0 HDi Coupe

2

80

RHZ

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 2.0i 16V

2

100

RFN

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 2.0i 16V

2

97

RFV

07.97-08.00

Transmission control 4-speed automatic transmission

57

Xsara 2.0i 16V Break

2

100

RFN

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 2.0i 16V Break

2

97

RFV

07.98-08.00

Transmission control 4-speed automatic transmission

57

Xsara 2.0i 16V Coupe

2

100

RFN

09.00-

Transmission control 4-speed automatic transmission

57

Xsara 2.0i 16V Coupe

2

97

RFV

07.97-08.00

Transmission control 4-speed automatic transmission

57

Xsara Picasso 1.6i

1,6

67

06.02-02.07

Central electronics ZE

57

Xsara Picasso 1.6i

1,6

66

NFZ

01.00-

Transmission control 4-speed automatic transmission

57

Xsara Picasso 1.6i 16V

1,6

81

TU5JP4

06.05-

Central electronics ZE

57

Xsara Picasso 1.6i 16V Flex

1,6

81

TU5JP4

10.06-

Central electronics ZE

57

Xsara Picasso 2.0 HDi

2

80

10.00-

Central electronics ZE

57

Xsara Picasso 2.0i

2

97

06.02-02.07

Central electronics ZE

57

Xsara Picasso 2.0i 16V

2

100

10.00-

Central electronics ZE

57

Xsara Picasso 2.0i 16V

2

100

10.00-

Transmission control 4-speed automatic transmission

57

ZX 1.6i 8V

1,6

65

NFZ

10.96-

Transmission control 4-speed automatic transmission

57

DAEWOO

Kalos 1.2 Hatchback

1,2

53

LQ5

04.03-01.05

Transmission control 4-speed automatic transmission

42

Kalos 1.2i

1,2

52

05.02-

Transmission control 4-speed automatic transmission

42

Kalos 1.4

1,4

69

F14D3

04.03-01.05

Transmission control 4-speed automatic transmission

42

Kalos 1.4

1,4

61

F14S3

09.02-01.05

Transmission control 4-speed automatic transmission

42

Kalos 1.4 Hatchback

1,4

69

F14D3

04.03-01.05

Transmission control 4-speed automatic transmission

42

Kalos 1.4 Hatchback

1,4

61

F14S3

09.02-01.05

Transmission control 4-speed automatic transmission

42

Kalos 1.5i

1,5

63

F15S3

05.02-

Transmission control 4-speed automatic transmission

42

Lacetti 1.4

1,4

70

F14D3

03.04-01.05

Transmission control 4-speed automatic transmission

42

Lacetti 1.5i

1,5

78

11.02-07.05

Transmission control 4-speed automatic transmission

42

Lacetti 1.6

1,6

80

F16D3

03.04-01.05

Transmission control 4-speed automatic transmission

42

Lacetti 1.6i

1,6

78

09.04-

Transmission control 4-speed automatic transmission

42

Lacetti 1.8

1,8

90

T18SED

03.04-01.05

Transmission control 4-speed automatic transmission

42

Matiz II 0.8i

0,8

38

07.00-

Transmission control 4-speed automatic transmission

42

Rezzo 2.0 LPG

2

70

01.00-

Transmission control 4-speed automatic transmission

30

Winstorm 2.0i

2

110

VDCi

06.06-

Parking aid Park Distance Control (PDC)

42

Winstorm 2.0i

2

110

VDCi

06.06-

Anti-theft system Immobiliser

30

Winstorm 2.0i

2

110

VDCi

06.06-

Heater/air conditioner Automatic A/C

28

Winstorm 2.0i

2

110

VDCi

06.06-

Instrumentation Instrument cluster

42

Winstorm 2.0i

2

110

VDCi

06.06-

Airbag SDM

77

DODGE

Avenger 2.0i Coupe

2

104

ECF

01.95-12.00

Airbag AB TRW

26

Avenger 2.0i Coupe

2

104

ECF

01.95-12.00

Airbag AB

26

Avenger 2.5 Coupe

2,5

116

EEB

01.95-12.00

Airbag AB TRW

26

Avenger 2.5 Coupe

2,5

116

EEB

01.95-12.00

Airbag AB

26

Caliber 2.4 4x4

2,4

127

ED3

01.06-

4WD electronics Four-wheel drive electronics

42

Caravan 2.0

2

98

01.95-03.01

Airbag AB

26

Caravan 2.4

2,4

112

EDZ

01.01-

Airbag SIACM

22

Caravan 2.4

2,4

111

EDZ,EDO

01.95-03.01

Airbag AB

26

Caravan 2.5 TD

2,5

85

VM HR 425 CLIEE

01.95-08.03

Airbag AB

26

Caravan 3.0

3

112

EFA

01.95-03.01

Airbag AB

26

Caravan 3.3

3,3

134

EGA

01.01-

Airbag SIACM

22

Caravan 3.3

3,3

121

EGA,EGM

01.95-03.01

Airbag AB

26

Caravan 3.3 4x4

3,3

134

EGA

01.01-

Airbag SIACM

22

Caravan 3.3 4x4 FFV

3,3

134

EGM

01.01-

Airbag SIACM

22

Caravan 3.3 FFV

3,3

134

EGM

01.01-

Airbag SIACM

22

Caravan 3.5

3,5

128

EGF

01.01-12.01

Airbag SIACM

22

Caravan 3.8

3,8

122

EGH

01.95-03.01

Airbag AB

26

Caravan 3.8

3,8

131

EGH

01.95-03.01

Airbag AB

26

Caravan 3.8

3,8

154

EGH

01.01-

Airbag SIACM

22

Caravan 3.8 4x4

3,8

154

EGH

01.01-

Airbag SIACM

22

Caravan 3.8 AWD

3,8

122

EGH

01.95-03.01

Airbag AB

26

Caravan 3.8 AWD

3,8

131

EGH

01.95-03.01

Airbag AB

26

Charger 2.7

2,7

142

EER

01.06-

Convenience electronics Front right door control unit

42

Charger 2.7

2,7

142

EER

01.06-

Convenience electronics Front left door control unit

42

Charger 2.7

2,7

142

EER

01.06-

Central electronics ZE

42

Charger 3.5

3,5

186

EGG

01.06-

Convenience electronics Front right door control unit

42

Charger 3.5

3,5

186

EGG

01.06-

Convenience electronics Front left door control unit

42

Charger 3.5

3,5

186

EGG

01.06-

Central electronics ZE

42

Charger 5.7

5,7

254

EZB

01.06-

Convenience electronics Front right door control unit

42

Charger 5.7

5,7

254

EZB

01.06-

Convenience electronics Front left door control unit

42

Charger 5.7

5,7

254

EZB

01.06-

Central electronics ZE

42

Charger 6.1 SRT-8

6,1

317

ESF

01.06-

Convenience electronics Front right door control unit

42

Charger 6.1 SRT-8

6,1

317

ESF

01.06-

Convenience electronics Front left door control unit

42

Charger 6.1 SRT-8

6,1

317

ESF

01.06-

Central electronics ZE

42

Colt 1.8

1,8

83

08.93-09.96

Airbag AB TRW

26

Colt 1.8

1,8

83

08.93-09.96

Airbag AB

26

Dakota 2.5

2,5

74

EDA

10.88-12.96

Airbag AB TRW

26

Dakota 2.5

2,5

89

EPE

01.96-12.03

Central electronics ZE

47

Dakota 2.5

2,5

89

EPE

01.96-12.03

Airbag AB TRW

26

Dakota 3.7

3,7

157

EKG

01.04-

Anti-lock braking system Rear axle ABS

42

Dakota 3.7

3,7

157

EKG

01.04-

Instrumentation Instrument cluster

42

Dakota 3.7

3,7

157

EKG

01.04-

Instrumentation Instrument cluster

42

Dakota 3.7

3,7

157

EKG

01.04-

Convenience electronics Front right door control unit

42

Dakota 3.7

3,7

157

EKG

01.04-

Convenience electronics Front left door control unit

42

Dakota 3.7

3,7

157

EKG

01.04-

Central electronics ZE

42

Dakota 3.7

3,7

157

EKG

10.03-09.04

Central electronics ZE

47

Dakota 3.7 4x4

3,7

157

EKG

01.04-

Anti-lock braking system Rear axle ABS

42

Dakota 3.7 4x4

3,7

157

EKG

01.04-

Instrumentation Instrument cluster

42

Dakota 3.7 4x4

3,7

157

EKG

01.04-

Instrumentation Instrument cluster

42

Dakota 3.7 4x4

3,7

157

EKG

01.04-

Convenience electronics Front right door control unit

42

Dakota 3.7 4x4

3,7

157

EKG

01.04-

Convenience electronics Front left door control unit

42

Dakota 3.7 4x4

3,7

157

EKG

01.04-

Central electronics ZE

42

Dakota 3.7 4x4

3,7

157

EKG

10.03-09.04

Central electronics ZE

47

Dakota 3.9

3,9

131

EHC

01.92-12.96

Airbag AB TRW

26

Dakota 3.9

3,9

131

EHC

01.97-12.03

Central electronics ZE

47

Dakota 3.9

3,9

131

EHC

01.97-12.03

Airbag AB TRW

26

Dakota 3.9 4x4

3,9

131

EHC

01.92-12.96

Airbag AB TRW

26

Dakota 3.9 4x4

3,9

131

EHC

01.97-12.03

Central electronics ZE

47

Dakota 3.9 4x4

3,9

131

EHC

01.97-12.03

Airbag AB TRW

26

Dakota 4.7

4,7

172

EVA

01.00-12.04

Central electronics ZE

47

Dakota 4.7

4,7

172

EVA

01.05-

Anti-lock braking system Rear axle ABS

42

Dakota 4.7

4,7

172

EVA

01.05-

Instrumentation Instrument cluster

42

Dakota 4.7

4,7

172

EVA

01.05-

Instrumentation Instrument cluster

42

Dakota 4.7

4,7

172

EVA

01.05-

Convenience electronics Front right door control unit

42

Dakota 4.7

4,7

172

EVA

01.05-

Convenience electronics Front left door control unit

42

Dakota 4.7

4,7

172

EVA

01.05-

Central electronics ZE

42

Dakota 4.7 4x4

4,7

172

EVA

01.00-12.04

Central electronics ZE

47

Dakota 4.7 4x4

4,7

172

EVA

01.05-

Anti-lock braking system Rear axle ABS

42

Dakota 4.7 4x4

4,7

172

EVA

01.05-

Instrumentation Instrument cluster

42

Dakota 4.7 4x4

4,7

172

EVA

01.05-

Instrumentation Instrument cluster

42

Dakota 4.7 4x4

4,7

172

EVA

01.05-

Convenience electronics Front right door control unit

42

Dakota 4.7 4x4

4,7

172

EVA

01.05-

Convenience electronics Front left door control unit

42

Dakota 4.7 4x4

4,7

172

EVA

01.05-

Central electronics ZE

42

Dakota 4.7 H.O.

4,7

194

EVC

01.05-

Anti-lock braking system Rear axle ABS

42

Dakota 4.7 H.O.

4,7

194

EVC

01.05-

Instrumentation Instrument cluster

42

Dakota 4.7 H.O.

4,7

194

EVC

01.05-

Instrumentation Instrument cluster

42

Dakota 4.7 H.O.

4,7

194

EVC

01.05-

Convenience electronics Front right door control unit

42

Dakota 4.7 H.O.

4,7

194

EVC

01.05-

Convenience electronics Front left door control unit

42

Dakota 4.7 H.O.

4,7

194

EVC

01.05-

Central electronics ZE

42

Dakota 4.7 H.O. 4x4

4,7

194

EVC

01.05-

Anti-lock braking system Rear axle ABS

42

Dakota 4.7 H.O. 4x4

4,7

194

EVC

01.05-

Instrumentation Instrument cluster

42

Dakota 4.7 H.O. 4x4

4,7

194

EVC

01.05-

Instrumentation Instrument cluster

42

Dakota 4.7 H.O. 4x4

4,7

194

EVC

01.05-

Convenience electronics Front right door control unit

42

Dakota 4.7 H.O. 4x4

4,7

194

EVC

01.05-

Convenience electronics Front left door control unit

42

Dakota 4.7 H.O. 4x4

4,7

194

EVC

01.05-

Central electronics ZE

42

Dakota 5.2

5,2

164

ELF, ELG

01.97-12.00

Central electronics ZE

47

Dakota 5.2

5,2

164

ELF, ELG

01.97-12.00

Airbag AB TRW

26

Dakota 5.2

5,2

164

ELF, ELG

10.88-12.96

Airbag AB TRW

26

Dakota 5.2

5,2

164

ELF, ELG

10.88-12.96

Airbag AB

26

Dakota 5.2

5,2

164

ELN

01.94-12.96

Airbag AB TRW

26

Dakota 5.2 4x4

5,2

164

ELF

10.88-12.96

Airbag AB TRW

26

Dakota 5.2 4x4

5,2

164

ELF

10.88-12.96

Airbag AB

26

Dakota 5.2 4x4

5,2

164

ELF, ELG

01.97-12.00

Central electronics ZE

47

Dakota 5.2 4x4

5,2

164

ELF, ELG

01.97-12.00

Airbag AB TRW

26

Dakota 5.2 4x4

5,2

164

ELN

01.94-12.96

Airbag AB TRW

26

Dakota 5.9

5,9

183

EML

01.97-12.03

Central electronics ZE

47

Dakota 5.9

5,9

183

EML

01.97-12.03

Airbag AB TRW

26

Dakota 5.9 4x4

5,9

183

EML

01.97-12.03

Central electronics ZE

47

Dakota 5.9 4x4

5,9

183

EML

01.97-12.03

Airbag AB TRW

26

Durango 3.7

3,7

157

EKG

01.04-

Instrumentation Instrument cluster

42

Durango 3.7

3,7

157

EKG

01.04-

Instrumentation Instrument cluster

42

Durango 3.7

3,7

157

EKG

01.04-

Convenience electronics Front right door control unit

42

Durango 3.7

3,7

157

EKG

01.04-

Central electronics ZE

42

Durango 3.7

3,7

157

EKG

01.04-

4WD electronics Four-wheel drive electronics

42

Durango 3.7 4x4

3,7

157

EKG

01.04-

Instrumentation Instrument cluster

42

Durango 3.7 4x4

3,7

157

EKG

01.04-

Instrumentation Instrument cluster

42

Durango 3.7 4x4

3,7

157

EKG

01.04-

Convenience electronics Front right door control unit

42

Durango 3.7 4x4

3,7

157

EKG

01.04-

Convenience electronics Front left door control unit

42

Durango 3.7 4x4

3,7

157

EKG

01.04-

Central electronics ZE

42

Durango 3.7 4x4

3,7

157

EKG

01.04-

4WD electronics Four-wheel drive electronics

42

Durango 3.9

3,9

130

EHC

01.98-12.00

Airbag AB TRW

26

Durango 3.9 4x4

3,9

130

EHC

01.98-12.00

Airbag AB TRW

26

Durango 4.7

4,7

172

EVA

01.00-12.03

Central electronics ZE

47

Durango 4.7

4,7

172

EVA

01.00-12.03

Airbag SIACM

22

Durango 4.7

4,7

172

EVA

01.04-

Instrumentation Instrument cluster

42

Durango 4.7

4,7

172

EVA

01.04-

Instrumentation Instrument cluster

42

Durango 4.7

4,7

172

EVA

01.04-

Convenience electronics Front right door control unit

42

Durango 4.7

4,7

172

EVA

01.04-

Convenience electronics Front left door control unit

42

Durango 4.7

4,7

172

EVA

01.04-

Central electronics ZE

42

Durango 4.7

4,7

172

EVA

01.04-

4WD electronics Four-wheel drive electronics

42

Durango 4.7 4x4

4,7

172

EVA

01.00-12.03

Central electronics ZE

47

Durango 4.7 4x4

4,7

172

EVA

01.00-12.03

Airbag SIACM

22

Durango 4.7 4x4

4,7

172

EVA

01.04-

Instrumentation Instrument cluster

42

Durango 4.7 4x4

4,7

172

EVA

01.04-

Instrumentation Instrument cluster

42

Durango 4.7 4x4

4,7

172

EVA

01.04-

Convenience electronics Front right door control unit

42

Durango 4.7 4x4

4,7

172

EVA

01.04-

Convenience electronics Front left door control unit

42

Durango 4.7 4x4

4,7

172

EVA

01.04-

Central electronics ZE

42

Durango 4.7 4x4

4,7

172

EVA

01.04-

4WD electronics Four-wheel drive electronics

42

Durango 4.7 FFV

4,7

172

EVD

01.07-

Instrumentation Instrument cluster

42

Durango 4.7 FFV

4,7

172

EVD

01.07-

Instrumentation Instrument cluster

42

Durango 4.7 FFV

4,7

172

EVD

01.07-

Convenience electronics Front right door control unit

42

Durango 4.7 FFV

4,7

172

EVD

01.07-

Convenience electronics Front left door control unit

42

Durango 4.7 FFV

4,7

172

EVD

01.07-

Central electronics ZE

42

Durango 4.7 FFV

4,7

172

EVD

01.07-

4WD electronics Four-wheel drive electronics

42

Durango 4.7 FFV 4x4

4,7

172

EVD

01.07-

Instrumentation Instrument cluster

42

Durango 4.7 FFV 4x4

4,7

172

EVD

01.07-

Instrumentation Instrument cluster

42

Durango 4.7 FFV 4x4

4,7

172

EVD

01.07-

Convenience electronics Front right door control unit

42

Durango 4.7 FFV 4x4

4,7

172

EVD

01.07-

Convenience electronics Front left door control unit

42

Durango 4.7 FFV 4x4

4,7

172

EVD

01.07-

Central electronics ZE

42

Durango 4.7 FFV 4x4

4,7

172

EVD

01.07-

4WD electronics Four-wheel drive electronics

42

Durango 5.2

5,2

172

ELF

01.98-12.00

Airbag AB TRW

26

Durango 5.2 4x4

5,2

172

ELF

01.98-12.00

Airbag AB TRW

26

Durango 5.7

5,7

250

EZA

01.04-12.06

Instrumentation Instrument cluster

42

Durango 5.7

5,7

250

EZA

01.04-12.06

Instrumentation Instrument cluster

42

Durango 5.7

5,7

250

EZA

01.04-12.06

Convenience electronics Front right door control unit

42

Durango 5.7

5,7

250

EZA

01.04-12.06

Convenience electronics Front left door control unit

42

Durango 5.7

5,7

250

EZA

01.04-12.06

Central electronics ZE

42

Durango 5.7

5,7

250

EZB

01.07-

Convenience electronics Front right door control unit

42

Durango 5.7

5,7

250

EZB

01.07-

Convenience electronics Front left door control unit

42

Durango 5.7

5,7

250

EZB

01.07-

Central electronics ZE

42

Durango 5.7

5,7

250

EZB

01.07-

4WD electronics Four-wheel drive electronics

42

Durango 5.7 4x4

5,7

250

EZA

01.04-12.06

Instrumentation Instrument cluster

42

Durango 5.7 4x4

5,7

250

EZA

01.04-12.06

Instrumentation Instrument cluster

42

Durango 5.7 4x4

5,7

250

EZA

01.04-12.06

Convenience electronics Front right door control unit

42

Durango 5.7 4x4

5,7

250

EZA

01.04-12.06

Convenience electronics Front left door control unit

42

Durango 5.7 4x4

5,7

250

EZA

01.04-12.06

Central electronics ZE

42

Durango 5.7 4x4

5,7

250

EZA

01.04-12.06

4WD electronics Four-wheel drive electronics

42

Durango 5.7 4x4

5,7

250

EZB

01.07-

Convenience electronics Front right door control unit

42

Durango 5.7 4x4

5,7

250

EZB

01.07-

Convenience electronics Front left door control unit

42

Durango 5.7 4x4

5,7

250

EZB

01.07-

Central electronics ZE

42

Durango 5.7 4x4

5,7

250

EZB

01.07-

4WD electronics Four-wheel drive electronics

42

Durango 5.9

5,9

184

EML

01.98-12.03

Central electronics ZE

47

Durango 5.9

5,9

184

EML

01.98-12.03

Airbag SIACM

22

Durango 5.9

5,9

184

EML

01.98-12.03

Airbag AB TRW

26

Durango 5.9 4x4

5,9

184

EML

01.98-12.03

Central electronics ZE

47

Durango 5.9 4x4

5,9

184

EML

01.98-12.03

Airbag SIACM

22

Durango 5.9 4x4

5,9

184

EML

01.98-12.03

Airbag AB TRW

26

Grand Caravan 2.4i

2,4

112

EFI

01.95-12.00

Airbag AB

26

Grand Caravan 3.0i

3

112

EFI

01.95-12.00

Airbag AB

26

Grand Caravan 3.3i

3,3

118

EGA

01.95-12.00

Airbag AB

26

Grand Caravan 3.3i

3,3

134

EGA

01.01-12.07

Airbag SIACM

22

Grand Caravan 3.3i 4x4

3,3

134

EGA

01.01-12.07

Airbag SIACM

22

Grand Caravan 3.3i 4x4 FFV

3,3

134

EGM

01.01-12.07

Airbag SIACM

22

Grand Caravan 3.3i FFV

3,3

118

EGM

01.98-12.00

Airbag AB

26

Grand Caravan 3.3i FFV

3,3

134

EGM

01.01-12.07

Airbag SIACM

22

Grand Caravan 3.8i

3,8

134

01.95-12.00

Airbag AB

26

Grand Caravan 3.8i

3,8

154

EGH,EGO

01.01-12.07

Airbag SIACM

22

Grand Caravan 3.8i 4x4

3,8

154

EGH,EGO

01.01-12.07

Airbag SIACM

22

Intrepid 2.7

2,7

149

EES

10.99-12.04

Airbag SIACM

22

Intrepid 2.7

2,7

149

EES

10.99-12.04

Airbag AB TRW

26

Intrepid 2.7

2,7

149

EES

10.99-12.04

Airbag AB

26

Intrepid 2.7 FFV

2,7

149

EER

10.97-12.04

Airbag SIACM

22

Intrepid 3.2

3,2

164

EGW

10.97-12.01

Airbag SIACM

22

Intrepid 3.3i FFV

3,3

125

10.94-12.97

Airbag AB TRW

26

Intrepid 3.5

3,5

174

EGC

10.99-12.04

Airbag SIACM

22

Intrepid 3.5

3,5

160

EGG

01.98-12.04

Airbag SIACM

22

Intrepid 3.5i

3,5

160

EGE

09.93-12.01

Airbag SIACM

22

Intrepid 3.5i

3,5

158

EGJ

10.01-

Airbag SIACM

22

Magnum 2.7

2,7

142

EER

01.05-

Convenience electronics Front right door control unit

42

Magnum 2.7

2,7

142

EER

01.05-

Convenience electronics Front left door control unit

42

Magnum 2.7

2,7

142

EER

01.05-

Central electronics ZE

42

Magnum 2.7 4x4

2,7

142

EER

01.05-

Convenience electronics Front right door control unit

42

Magnum 2.7 4x4

2,7

142

EER

01.05-

Convenience electronics Front left door control unit

42

Magnum 2.7 4x4

2,7

142

EER

01.05-

Central electronics ZE

42

Magnum 3.5

3,5

187

EGG

01.05-

Convenience electronics Front right door control unit

42

Magnum 3.5

3,5

187

EGG

01.05-

Convenience electronics Front left door control unit

42

Magnum 3.5

3,5

187

EGG

01.05-

Central electronics ZE

42

Magnum 3.5 4x4

3,5

187

EGG

01.05-

Convenience electronics Front right door control unit

42

Magnum 3.5 4x4

3,5

187

EGG

01.05-

Convenience electronics Front left door control unit

42

Magnum 3.5 4x4

3,5

187

EGG

01.05-

Central electronics ZE

42

Magnum 5.7

5,7

254

EZB

01.05-

Convenience electronics Front right door control unit

42

Magnum 5.7

5,7

254

EZB

01.05-

Convenience electronics Front left door control unit

42

Magnum 5.7

5,7

254

EZB

01.05-

Central electronics ZE

42

Magnum 5.7 4x4

5,7

254

EZB

01.05-

Convenience electronics Front right door control unit

42

Magnum 5.7 4x4

5,7

254

EZB

01.05-

Convenience electronics Front left door control unit

42

Magnum 5.7 4x4

5,7

254

EZB

01.05-

Central electronics ZE

42

Magnum 6.1 SRT-8

6,1

317

ESF

01.05-

Convenience electronics Front right door control unit

42

Magnum 6.1 SRT-8

6,1

317

ESF

01.05-

Convenience electronics Front left door control unit

42

Magnum 6.1 SRT-8

6,1

317

ESF

01.05-

Central electronics ZE

42

Magnum 6.1 SRT-8 4x4

6,1

318

ESF

01.05-

Convenience electronics Front right door control unit

42

Magnum 6.1 SRT-8 4x4

6,1

318

ESF

01.05-

Convenience electronics Front left door control unit

42

Magnum 6.1 SRT-8 4x4

6,1

318

ESF

01.05-

Central electronics ZE

42

Monaco 3.0

3

110

01.90-08.96

Airbag AB TRW

26

Monaco 3.0

3

110

01.90-08.96

Airbag AB

26

Neon 2.0

2

98

ECB

01.00-12.05

Airbag SIACM

22

Neon 2.0

2

112

ECH

01.00-12.05

Airbag SIACM

22

Neon 2.4 SRT-4

2,4

160

EDV

09.02-12.05

Airbag SIACM

22

Nitro 3.7

3,7

157

EKG

01.07-

Instrumentation Instrument cluster

42

Nitro 3.7 4x4

3,7

157

EKG

01.07-

Instrumentation Instrument cluster

42

Nitro 4.0

4

190

EGS

01.07-

Instrumentation Instrument cluster

42

Nitro 4.0 4x4

4

190

EGS

01.07-

Instrumentation Instrument cluster

42

Ram 1500 3.7 Pickup

3,7

160

EKG

01.02-

Anti-lock braking system Rear axle ABS

42

Ram 1500 3.7 Pickup

3,7

160

EKG

01.02-

Airbag SIACM

22

Ram 1500 3.7 Pickup

3,7

160

EKG

01.02-

Instrumentation Instrument cluster

42

Ram 1500 3.7 Pickup 4x4

3,7

160

EKG

01.02-

Anti-lock braking system Rear axle ABS

42

Ram 1500 3.7 Pickup 4x4

3,7

160

EKG

01.02-

Airbag SIACM

22

Ram 1500 3.7 Pickup 4x4

3,7

160

EKG

01.02-

Instrumentation Instrument cluster

42

Ram 1500 3.9 Pickup

3,9

125

09.94-08.96

Airbag AB TRW

26

Ram 1500 3.9 Pickup

3,9

125

09.94-08.96

Airbag AB

26

Ram 1500 4.7 Pickup

4,7

175

EVA

01.02-

Anti-lock braking system Rear axle ABS

42

Ram 1500 4.7 Pickup

4,7

175

EVA

01.02-

Airbag SIACM

22

Ram 1500 4.7 Pickup

4,7

175

EVA

01.02-

Instrumentation Instrument cluster

42

Ram 1500 4.7 Pickup 4x4

4,7

175

EVA

01.02-

Anti-lock braking system Rear axle ABS

42

Ram 1500 4.7 Pickup 4x4

4,7

175

EVA

01.02-

Airbag SIACM

22

Ram 1500 4.7 Pickup 4x4

4,7

175

EVA

01.02-

Instrumentation Instrument cluster

42

Ram 1500 4.7 Pickup 4x4 FFV

4,7

175

EVD

01.05-

Anti-lock braking system Rear axle ABS

42

Ram 1500 4.7 Pickup 4x4 FFV

4,7

175

EVD

01.05-

Instrumentation Instrument cluster

42

Ram 1500 4.7 Pickup FFV

4,7

175

EVD

01.05-

Anti-lock braking system Rear axle ABS

42

Ram 1500 4.7 Pickup FFV

4,7

175

EVD

01.05-

Instrumentation Instrument cluster

42

Ram 1500 5.2 Pickup

5,2

172

09.98-08.04

Airbag SIACM

22

Ram 1500 5.2 Pickup

5,2

164

ELF

09.94-08.04

Airbag SIACM

22

Ram 1500 5.2 Pickup 4x4

5,2

172

09.98-08.04

Airbag SIACM

22

Ram 1500 5.2 Pickup 4x4

5,2

164

ELF

09.94-08.04

Airbag SIACM

22

Ram 1500 5.7 Pickup

5,7

257

EZA

01.03-

Anti-lock braking system Rear axle ABS

42

Ram 1500 5.7 Pickup

5,7

257

EZA

01.03-

Airbag SIACM

22

Ram 1500 5.7 Pickup

5,7

257

EZA

01.03-

Instrumentation Instrument cluster

42

Ram 1500 5.7 Pickup 4x4

5,7

257

EZA

01.03-

Anti-lock braking system Rear axle ABS

42

Ram 1500 5.7 Pickup 4x4

5,7

257

EZA

01.03-

Airbag SIACM

22

Ram 1500 5.7 Pickup 4x4

5,7

257

EZA

01.03-

Instrumentation Instrument cluster

42

Ram 1500 5.9 Pickup

5,9

183

EML

09.94-08.02

Airbag SIACM

22

Ram 1500 5.9 Pickup 4x4

5,9

172

EML

09.94-08.02

Airbag SIACM

22

Ram 1500 5.9 Pickup 4x4

5,9

183

EML

09.94-08.02

Airbag SIACM

22

Ram 1500 8.3 SRT-10 4x4

8,3

380

EWC

01.04-

Anti-lock braking system Rear axle ABS

42

Ram 1500 8.3 SRT-10 4x4

8,3

380

EWC

01.04-

Instrumentation Instrument cluster

42

Ram 2500 5.9 Pickup

5,9

160

ETC

01.98-12.04

Airbag AB TRW

26

Ram 2500 5.9 Pickup

5,9

183

ETC

01.98-12.04

Airbag AB TRW

26

Ram 2500 5.9 Pickup 4x4

5,9

160

ETC

01.98-12.04

Airbag AB TRW

26

Ram 2500 5.9 Pickup 4x4

5,9

183

ETC

01.98-12.04

Airbag AB TRW

26

Ram 3.9 Pick Up

3,9

162

Magnum 3,9

04.91-09.98

Airbag AB TRW

26

Ram 3500 5.9 Pickup

5,9

183

ETC

01.98-12.04

Airbag AB TRW

26

Ram 3500 5.9 Pickup 4x4

5,9

183

ETC

01.98-12.04

Airbag AB TRW

26

Ram 5.7

5,7

257

EZA,EZO.HEMI V8

09.04-

Anti-lock braking system Rear axle ABS

42

Ram 5.9 Pick Up

5,9

169

EML

09.94-08.98

Airbag AB TRW

26

Ram 5.9 Pick Up 4WD

5,9

169

EML

09.94-08.98

Airbag AB TRW

26

Ram 5.9 Pick-Up 2WD

5,9

169

EML

09.94-

Anti-lock braking system Rear axle ABS

42

Ram 5.9 Pick-Up 4WD

5,9

169

EML

09.94-

Anti-lock braking system Rear axle ABS

42

Ram 8.0 Pick Up

8

220

EWA

09.94-08.98

Airbag AB TRW

26

Ram 8.0 Pick Up 4WD

8

220

EWA

09.94-08.98

Airbag AB TRW

26

Stealth 3.0i

3

118

6G72

01.93-12.96

Airbag AB TRW

26

Stealth 3.0i

3

118

6G72

01.93-12.96

Airbag AB

26

Stealth 3.0i

3

166

6G72

01.93-12.96

Airbag AB TRW

26

Stealth 3.0i Turbo 4x4

3

236

6G72

01.93-12.96

Airbag AB TRW

26

Stratus 2.0i

2

98

ECB

09.94-12.00

Airbag AB

26

Stratus 2.4

2,4

112

EDZ

09.00-

Airbag AB

26

Stratus 2.4i

2,4

111

EDZ

09.94-12.00

Airbag AB

26

Stratus 2.5i

2,5

125

EEB

09.94-12.00

Airbag AB

26

Stratus 2.7

2,7

149

EER

01.02-12.06

Airbag AB

26

Stratus 2.7 FFV

2,7

149

EEE

01.04-12.06

Airbag AB TRW

26

Stratus 3.0i Coupe

3

151

EF7

01.01-12.05

Airbag AB

26

FIAT

500 1.2 8V

1,2

51

169 A 4.000

07.07-

Body service Service display

33

500 1.3 MJTD

1,3

55

169 A 1.000

07.07-

Body service Service display

33

500 1.4 16V

1,4

74

169 A 3.000

07.07-

Body service Service display

33

500 1.4 16V Abarth

1,4

99

05.08-

Body service Service display

33

Albea 1.2 i.e. 8V

1,2

44

188 A 4.000

01.02-

Engine management IAW

45

Albea 1.6 i.e. 16V

1,6

76

182 B 6.000

01.02-

Engine management IAW

45

Brava 1.6 16V

1,6

75

182 B 6.000

01.01-09.01

Engine management IAW

45

Brava 1.6 16V

1,6

77

182 B 6.000

08.00-09.01

Engine management IAW

45

Brava 1.9 JTD

1,9

76

182 B 9.000

08.00-09.01

Engine management CR/EDC

60

Brava 1.9 JTD

1,9

79

182 B 9.000

01.01-12.02

Engine management CR/EDC

60

Bravo 1.4 16V

1,4

66

192 B 2.000

03.07-

Airbag AB Siemens

42

Bravo 1.4 16V

1,4

66

192 B 2.000

03.07-

Body service Service display

33

Bravo 1.4 Turbo 16V

1,4

110

198 A 1.000

07.07-

Airbag AB Siemens

42

Bravo 1.4 Turbo 16V

1,4

110

198 A 1.000

07.07-

Body service Service display

33

Bravo 1.4 Turbo 16V

1,4

88

198 A 4.000

10.07-

Airbag AB Siemens

42

Bravo 1.4 Turbo 16V

1,4

88

198 A 4.000

10.07-

Body service Service display

33

Bravo 1.6 16V

1,6

75

182 B 6.000

08.00-09.01

Engine management IAW

45

Bravo 1.6 JTD 16V

1,6

88

198 A 2.000

03.08-

Airbag AB Siemens

42

Bravo 1.6 JTD 16V

1,6

88

198 A 2.000

03.08-

Body service Service display

33

Bravo 1.6 JTD 8V

1,6

77

198 A 3.000

10.07-

Airbag AB Siemens

42

Bravo 1.6 JTD 8V

1,6

77

198 A 3.000

10.07-

Body service Service display

33

Bravo 1.9 JTD

1,9

76

182 B 9.000

08.00-09.01

Engine management CR/EDC

60

Bravo 1.9 JTD 16V

1,9

110

937 A 5.000

04.07-

Airbag AB Siemens

42

Bravo 1.9 JTD 16V

1,9

110

937 A 5.000

04.07-

Body service Service display

33

Bravo 1.9 JTD 8V

1,9

85

192 A 1.000

03.07-

Airbag AB Siemens

42

Bravo 1.9 JTD 8V

1,9

85

192 A 1.000

03.07-

Body service Service display

33

Bravo 1.9 JTD 8V

1,9

88

192 A 8.000

03.07-

Airbag AB Siemens

42

Bravo 1.9 JTD 8V

1,9

88

192 A 8.000

03.07-

Body service Service display

33

Bravo 1.9 JTD 8V

1,9

66

192 B 5.000

03.07-

Airbag AB Siemens

42

Bravo 1.9 JTD 8V

1,9

66

192 B 5.000

03.07-

Body service Service display

33

Croma 1.8 i.e.

1,8

103

939 A 4.000

06.05-

Convenience electronics Front left door control unit

42

Croma 1.8 i.e.

1,8

103

939 A 4.000

06.05-

Convenience electronics Front right door control unit

42

Croma 1.8 i.e.

1,8

103

939 A 4.000

06.05-

Body service Service display

33

Croma 1.8 i.e.

1,8

103

939 A 4.000

06.05-

Instrumentation Instrument cluster

49

Croma 1.9 JTD 16V

1,9

100

939 A 1.000

06.05-

Convenience electronics Front left door control unit

42

Croma 1.9 JTD 16V

1,9

100

939 A 1.000

06.05-

Convenience electronics Front right door control unit

42

Croma 1.9 JTD 16V

1,9

100

939 A 1.000

06.05-

Body service Service display

33

Croma 1.9 JTD 16V

1,9

100

939 A 1.000

06.05-

Instrumentation Instrument cluster

49

Croma 1.9 JTD 16V

1,9

110

939 A 2.000

06.05-

Convenience electronics Front left door control unit

42

Croma 1.9 JTD 16V

1,9

110

939 A 2.000

06.05-

Convenience electronics Front right door control unit

42

Croma 1.9 JTD 16V

1,9

110

939 A 2.000

06.05-

Body service Service display

33

Croma 1.9 JTD 16V

1,9

110

939 A 2.000

06.05-

Instrumentation Instrument cluster

49

Croma 1.9 JTD 8V

1,9

85

939 A 1.000

06.05-

Convenience electronics Front left door control unit

42

Croma 1.9 JTD 8V

1,9

85

939 A 1.000

06.05-

Convenience electronics Front right door control unit

42

Croma 1.9 JTD 8V

1,9

85

939 A 1.000

06.05-

Body service Service display

33

Croma 1.9 JTD 8V

1,9

85

939 A 1.000

06.05-

Instrumentation Instrument cluster

49

Croma 1.9 JTD 8V

1,9

88

939 A 1.000

06.05-

Convenience electronics Front left door control unit

42

Croma 1.9 JTD 8V

1,9

88

939 A 1.000

06.05-

Convenience electronics Front right door control unit

42

Croma 1.9 JTD 8V

1,9

88

939 A 1.000

06.05-

Body service Service display

33

Croma 1.9 JTD 8V

1,9

88

939 A 1.000

06.05-

Instrumentation Instrument cluster

49

Croma 2.2 i.e.

2,2

108

194 A 1.000

06.05-

Convenience electronics Front left door control unit

42

Croma 2.2 i.e.

2,2

108

194 A 1.000

06.05-

Convenience electronics Front right door control unit

42

Croma 2.2 i.e.

2,2

108

194 A 1.000

06.05-

Body service Service display

33

Croma 2.2 i.e.

2,2

108

194 A 1.000

06.05-

Instrumentation Instrument cluster

49

Croma 2.4 JTD

2,4

147

939 A 3.000

06.05-

Convenience electronics Front left door control unit

42

Croma 2.4 JTD

2,4

147

939 A 3.000

06.05-

Convenience electronics Front right door control unit

42

Croma 2.4 JTD

2,4

147

939 A 3.000

06.05-

Body service Service display

33

Croma 2.4 JTD

2,4

147

939 A 3.000

06.05-

Instrumentation Instrument cluster

49

Doblo 1.3 JTD

1,2

55

199 A 2.000

10.05-

Body service Service display

33

Doblo 1.3 JTD

1,2

62

223 A 9.000

10.05-

Body service Service display

33

Doblo 1.4 i.e.

1,4

55

350 A 1.000

10.05-

Body service Service display

33

Doblo 1.6 i.e. 16V

1,6

76

182 B 6.000

10.01-09.05

Engine management IAW

45

Doblo 1.6 i.e. 16V Bipower

1,6

68

182 B 6.000

01.03-09.05

Engine management IAW

45

Doblo 1.6 i.e. 16V Bipower

1,6

76

182 B 6.000

10.05-

Engine management IAW

45

Doblo 1.6 MPI 16V

1,6

78

182 B 6.000

11.01-08.03

Engine management IAW

45

Doblo 1.8 MPI 8V Flex

1,8

82

02.06-

Body service Service display

33

Doblo 1.9 JTD

1,9

74

182 B 9.000

10.01-01.04

Engine management CR/EDC

60

Doblo 1.9 JTD

1,9

88

186 A 9.000

10.05-

Body service Service display

33

Doblo 1.9 JTD

1,9

77

223 B 1.000

10.05-

Body service Service display

33

Doblo 1.9 JTD

1,9

74

223 B 2.000

10.05-

Body service Service display

33

Doblo Adventure 1.8 MPI 8V Flex

1,8

82

02.06-

Body service Service display

33

Doblo Cargo 1.3 JTD

1,2

55

199 A 2.000

10.05-

Body service Service display

33

Doblo Cargo 1.3 JTD

1,2

62

223 A 9.000

10.05-

Body service Service display

33

Doblo Cargo 1.4 i.e.

1,4

57

350 A 1.000

10.05-

Body service Service display

33

Doblo Cargo 1.6 i.e. 16V

1,6

76

182 B 6.000

10.01-09.05

Engine management IAW

45

Doblo Cargo 1.6 i.e. 16V Bipower

1,6

68

182 B 6.000

01.03-09.05

Engine management IAW

45

Doblo Cargo 1.6 i.e. 16V Bipower

1,6

68

182 B 6.000

01.03-09.05

Engine management IAW

45

Doblo Cargo 1.6 i.e. 16V Bipower

1,6

76

182 B 6.000

10.05-

Engine management IAW

45

Doblo Cargo 1.6 i.e. 16V Bipower

1,6

76

182 B 6.000

10.05-

Engine management IAW

45

Doblo Cargo 1.6 i.e. 16V Bipower

1,6

76

182 B 6.000

10.05-

Body service Service display

33

Doblo Cargo 1.9 JTD

1,9

74

182 B 9.000

10.01-01.04

Engine management CR/EDC

60

Doblo Cargo 1.9 JTD

1,9

88

186 A 9.000

10.05-

Body service Service display

33

Doblo Cargo 1.9 JTD

1,9

77

223 B 1000

10.05-

Body service Service display

33

Doblo Cargo 1.9 JTD

1,9

74

223 B 2.000

10.05-

Body service Service display

33

Fiorino 1.3 MJTD

1,3

55

199 A2.000

12.07-

Airbag AB Autoliv

44

Fiorino 1.4 i.e.

1,4

55

KFV

12.07-

Airbag AB Autoliv

44

Fiorino Furgao 1.3 MPI

1,3

49

178 E 8.011

01.03-09.04

Engine management IAW

45

Fiorino Furgao 1.3 MPI 8V

1,3

49

178 E 8.011

01.04-

Engine management IAW

45

Fiorino Furgao 1.3 MPI 8V

1,3

49

178 E 8.011

02.03-12.06

Engine management IAW

45

Fiorino Furgao 1.3 MPI 8V Flex

1,3

52

01.07-

Engine management IAW

45

Fiorino Qubo 1.3 MJTD

1,3

55

199 A2.000

09.08-

Airbag AB Autoliv

44

Fiorino Qubo 1.4 i.e.

1,4

55

KFV

09.08-

Airbag AB Autoliv

44

Grande Punto 1.2 i.e.

1,2

48

199 A 4.000

10.05-

Body service Service display

33

Grande Punto 1.3 MJTD

1,3

55

199 A 2.000

10.05-

Body service Service display

33

Grande Punto 1.3 MJTD

1,3

66

199 A 3.000

10.05-

Body service Service display

33

Grande Punto 1.4 i.e. 16V

1,4

70

199 A 6.000

03.06-

Body service Service display

33

Grande Punto 1.4 i.e. 8V

1,4

57

350 A 1.000

10.05-

Body service Service display

33

Grande Punto 1.4 i.e. Turbo 16V

1,4

88

198 A 4.000

06.07-

Body service Service display

33

Grande Punto 1.9 JTD

1,9

96

199 A 5.000

01.06-

Body service Service display

33

Idea 1.2 i.e. 16V

1,2

59

188 A 5.000

01.04-

Body service Service display

33

Idea 1.2 i.e. 16V

1,2

59

843 A 1.000

01.04-

Transmission control Selespeed CFC

57

Idea 1.2 i.e. 16V

1,2

59

843 A 1.000

01.04-

Body service Service display

33

Idea 1.3 JTD 16V

1,3

52

188 A 9.000

01.04-

Body service Service display

33

Idea 1.3 JTD 16V

1,3

66

199 A 3.000

11.04-

Body service Service display

33

Idea 1.4 i.e. 16V

1,4

66

192 B 2.000

01.04-

Transmission control Selespeed CFC

57

Idea 1.4 i.e. 16V

1,4

66

192 B 2.000

01.04-

Body service Service display

33

Idea 1.4 i.e. 8V

1,4

57

350 A 1.000

11.04-

Body service Service display

33

Idea 1.6 JTD 16V

1,6

88

350 A 2.000

04.08-

Body service Service display

33

Idea 1.9 JTD 8V

1,9

74

188 B 2.000

01.04-

Body service Service display

33

Linea 1.3 JTD

1,3

66

199 A 3.000

03.07-

Body service Service display

33

Linea 1.4 8V

1,4

57

350 A 1.000

03.07-

Body service Service display

33

Linea 1.4 Turbo 16V

1,4

88

198 A 4.000

03.07-

Body service Service display

33

Marea 1.6i 16V

1,6

76

182 B 6.000

05.01-

Engine management IAW

45

Marea 1.6i 16V

1,6

76

182 B 6.000

08.00-09.02

Engine management IAW

45

Marea 1.9 JTD

1,9

81

186 A 6.000

08.00-09.02

Engine management CR/EDC

60

Marea 1.9 JTD S.W.

1,9

74

182 B 9.000

10.01-09.02

Engine management CR/EDC

60

Marengo 1.9 JTD

1,9

81

186 A 6.000

08.00-09.02

Engine management CR/EDC

60

Multipla 1.6 16V

1,6

76

182 A 4.000

01.99-03.02

Engine management IAW

45

Multipla 1.6 16V

1,6

76

182 B 6.000

09.00-

Engine management IAW

45

Multipla 1.6 16V Bipower

1,6

68

182 B 6.000

01.01-

Engine management IAW

45

Multipla 1.6 16V GPL

1,6

68

182 B 6.000

01.01-

Engine management IAW

45

Multipla 1.9 JTD

1,9

77

182 B 4.000

01.99-12.00

Engine management CR/EDC

60

Multipla 1.9 JTD

1,9

81

186 A 6.000

08.00-03.02

Engine management CR/EDC

60

Multipla 1.9 JTD

1,9

85

186 A 8.000

04.02-

Engine management CR/EDC

60

Nuovo Scudo 1.6 D Multijet

1,6

66

9HU

01.07-

Airbag AB

77

Nuovo Scudo 2.0 D Multijet

2

88

RHK

01.07-

Airbag AB

77

Nuovo Scudo 2.0 D Multijet

2

103

RHR

01.07-

Airbag AB

77

Palio 1.0 MPI 8V

1

40

178 D 9.011

03.00-10.03

Engine management IAW

45

Palio 1.0 MPI 8V

1

48

178 F 1.011

11.03-07.05

Engine management IAW

45

Palio 1.0 MPI 8V Flex

1

48

02.07-

Engine management IAW

45

Palio 1.0 MPI 8V Flex

1

48

02.07-

Body service Service display

33

Palio 1.0 MPI 8V Flex

1

48

08.05-01.07

Engine management IAW

45

Palio 1.0 MPI 8V Flex

1

48

08.05-01.07

Body service Service display

33

Palio 1.2 i.e. 8V

1,2

54

178 B 7.045

01.05-

Body service Service display

33

Palio 1.2 i.e. 8V

1,2

44

188 A 4.000

10.01-

Engine management IAW

45

Palio 1.2 MPI 8V

1,2

44

188 A 4.000

06.02-

Engine management IAW

45

Palio 1.3 MPI 16V

1,3

59

178 D 6.011

10.04-

Body service Service display

33

Palio 1.3 MPI 8V

1,3

49

178 E 8.011

09.02-10.03

Engine management IAW

45

Palio 1.3 MPI 8V Flex

1,3

52

178 E 9.011

11.03-05.05

Engine management IAW

45

Palio 1.4 MPI 8V

1,4

59

01.06-

Body service Service display

33

Palio 1.4 MPI 8V

1,4

59

02.07-

Body service Service display

33

Palio 1.4 MPI 8V Flex

1,4

59

02.07-

Body service Service display

33

Palio 1.4 MPI 8V Flex

1,4

59

178F3011

06.05-01.07

Body service Service display

33

Palio 1.6 i.e. 16V

1,6

74

178 D 2.011

01.05-

Body service Service display

33

Palio 1.6 i.e. 16V

1,6

74

182 B 6.000

07.01-02.04

Engine management IAW

45

Palio 1.6 i.e. 16V

1,6

76

182 B 6.000

01.01-09.01

Engine management IAW

45

Palio 1.8 MPI 8V

1,8

81

01.06-

Body service Service display

33

Palio 1.8 MPI 8V

1,8

81

01.08-

Body service Service display

33

Palio 1.8 MPI 8V

1,8

76

3E

10.04-

Body service Service display

33

Palio 1.8 MPI 8V Flex

1,8

82

05.06-01.07

Body service Service display

33

Palio 1.8 R MPI 8V

1,8

81

01.06-

Body service Service display

33

Palio 1.8 R MPI 8V

1,8

81

01.08-

Body service Service display

33

Palio 1.8 R MPI 8V

1,8

81

02.07-

Body service Service display

33

Palio 1.8 R MPI 8V Flex

1,8

83

02.07-

Body service Service display

33

Palio 1.8 R MPI 8V Flex

1,8

83

12.05-01.07

Body service Service display

33

Palio Adventure 1.6 MPI 16V

1,6

78

178 D 2.011

10.04-

Body service Service display

33

Palio Adventure 1.8 MPI 8V

1,8

81

01.06-

Body service Service display

33

Palio Adventure 1.8 MPI 8V

1,8

76

3E

10.04-

Body service Service display

33

Palio Fire 1.0 MPI 8V

1

40

178 D 9.011

06.02-02.05

Engine management IAW

45

Palio Fire 1.0 MPI 8V Flex

1

48

08.06-

Engine management IAW

45

Palio Fire 1.0 MPI 8V Flex

1

48

08.06-

Body service Service display

33

Palio Fire 1.0 MPI Flex

1

48

03.05-07.06

Engine management IAW

45

Palio Sedan 1.6 MPI 16V

1,6

75

178 D 2.011

10.04-

Body service Service display

33

Palio Sedan 1.8 MPI 8V

1,8

81

01.06-

Body service Service display

33

Palio Weekend 1.3 MPI 16V

1,3

59

178 D 6.011

03.00-02.03

Engine management IAW

45

Palio Weekend 1.3 MPI 8V

1,3

49

178 E 8.011

09.02-02.04

Engine management IAW

45

Palio Weekend 1.3 MPI 8V Flex

1,3

52

178 E 9.011

03.04-05.05

Engine management IAW

45

Palio Weekend 1.3i MPI 8V

1,2

44

188 A 4.000

07.03-02.07

Engine management IAW

45

Palio Weekend 1.4 MPI 8V

1,4

60

01.06-

Body service Service display

33

Palio Weekend 1.4 MPI 8V Flex

1,4

63

05.08-

Body service Service display

33

Palio Weekend 1.4 MPI 8V Flex

1,4

59

178E9011

06.05-04.08

Body service Service display

33

Palio Weekend 1.6 i.e. 16V

1,6

76

182 B 6.000

03.02-02.04

Engine management IAW

45

Palio Weekend 1.8 MPI 8V

1,8

76

3E

01.04-

Body service Service display

33

Palio Weekend 1.8 MPI 8V Flex

1,8

82

05.06-

Body service Service display

33

Palio Weekend 1.9 JTD

1,9

57

188 A 2.000

10.01-09.04

Engine management CR/EDC

60

Palio Weekend 1.9 JTD

1,9

80

188 A 2.000

06.02-

Engine management CR/EDC

60

Palio Weekend 100 1.6 i.e. 16V

1,6

76

182 B 6.000

08.00-09.01

Engine management IAW

45

Palio Weekend Adventure 1.8 MPI 8V Flex

1,8

82

05.06-04.08

Body service Service display

33

Palio Weekend Adventure 1.8 MPI 8V Flex

1,8

82

05.08-

Body service Service display

33

Panda 1.1 i.e.

1,1

40

187 A 1.000

10.03-

Engine management IAW

45

Panda 1.1 i.e.

1,1

40

187 A 1.000

10.03-

Engine management IAW

45

Panda 1.1 i.e.

1,1

40

187 A 1.000

10.03-

Body service Service display

33

Panda 1.2 i.e.

1,2

44

188 A 4.000

10.03-

Engine management IAW

45

Panda 1.2 i.e.

1,2

44

188 A 4.000

10.03-

Transmission control Selespeed CFC

57

Panda 1.2 i.e.

1,2

44

188 A 4.000

10.03-

Body service Service display

33

Panda 1.2 i.e. 4x4

1,2

44

188 A 4.000

10.04-

Transmission control Selespeed CFC

57

Panda 1.2 i.e. 4x4

1,2

44

188 A 4.000

10.04-

Body service Service display

33

Panda 1.3 JTD

1,3

55

169 A 1.000

05.06-

Body service Service display

33

Panda 1.3 JTD

1,3

52

188 A 9.000

01.04-

Body service Service display

33

Panda 1.3 JTD 4x4

1,3

52

188 A 9.000

09.05-

Body service Service display

33

Panda 1.4 i.e. 16V

1,4

74

169 A 3.000

10.06-

Body service Service display

33

Panda 1100 i.e.

1,1

40

176 B 2.000

01.95-09.03

Engine management IAW

45

Panda 1100 i.e.

1,1

37

187 A 1.000

12.00-09.03

Engine management IAW

45

Panda 1100 i.e. 4x4

1,1

40

176 B 2.000

01.95-09.03

Engine management IAW

45

Panda 1100 i.e. 4x4

1,1

37

187 A 1.000

12.00-09.03

Engine management IAW

45

Panda 1100 i.e. Selecta

1,1

40

176 B 2.000

01.95-09.03

Engine management IAW

45

Perla 1.7 MPI

1,7

70

310 A 1027

09.06-

Body service Service display

33

Punto 1.2 i.e. 16V

1,2

59

188 A 5.000

07.03-

Body service Service display

33

Punto 1.2 i.e. 8V

1,2

44

188 A 4.000

07.03-

Transmission control Selespeed CFC

57

Punto 1.2 i.e. 8V

1,2

44

188 A 4.000

07.03-

Body service Service display

33

Punto 1.2i 8V

1,2

44

188 A 4.000

07.99-06.03

Engine management IAW

45

Punto 1.2i 8V VAN

1,2

44

188 A 4.000

07.03-

Transmission control Selespeed CFC

57

Punto 1.2i 8V VAN

1,2

44

188 A 4.000

07.03-

Body service Service display

33

Punto 1.3 MJTD 16V

1,3

52

188 A 9.000

07.03-

Body service Service display

33

Punto 1.3 MJTD 16V VAN

1,3

52

188 A 9.000

07.03-

Body service Service display

33

Punto 1.4 i.e. 16V

1,4

70

834 A 1.000

07.03-

Body service Service display

33

Punto 1.8 i.e. 16V

1,7

96

188 A 6.000

07.03-

Body service Service display

33

Punto 1.9 JTD

1,9

59

188 A 2.000

07.99-06.03

Engine management CR/EDC

60

Punto 1.9 JTD

1,9

62

188 A 7.000

06.01-06.03

Engine management CR/EDC

60

Punto 1.9 JTD 8V

1,9

63

188 A 7.000

07.03-

Body service Service display

33

Punto 1.9 JTD 8V

1,9

63

188 A 7.000

07.03-

Engine management CR/EDC

60

Punto 1.9 JTD 8V

1,9

74

188 B 2.000

07.03-

Body service Service display

33

Punto 1.9 JTD 8V VAN

1,9

63

188 A 7.000

07.03-

Body service Service display

33

Punto 1.9 JTD 8V VAN

1,9

63

188 A 7.000

07.03-

Engine management CR/EDC

60

Punto 1.9 JTD VAN

1,9

85

188 A 7.000

05.99-06.03

Engine management CR/EDC

60

Scudo 2.0 16V

2

100

RFN

05.00-05.04

Transmission control 4-speed automatic transmission

57

Scudo 2.0 16V JTD

2

81

RHW

09.00-05.04

Transmission control 4-speed automatic transmission

57

Scudo 2.0 8V JTD

2

70

RHX

10.99-05.04

Transmission control 4-speed automatic transmission

57

Scudo 2.0 8V JTD

2

81

RHZ

06.04-01.07

Engine management CR/EDC

60

Scudo 2.0 8V JTD

2

81

RHZ

10.99-05.04

Transmission control 4-speed automatic transmission

57

Sedici 1.6

1,6

79

M16A

09.06-

Body service Service display

20

Sedici 1.6

1,6

79

M16A

09.06-

Anti-lock braking system ABS

42

Sedici 1.6

1,6

79

M16A

09.06-

Driving safety system Electronic stability program ESP

6C

Sedici 1.6 4x4

1,6

79

M16A

05.06-

Body service Service display

20

Sedici 1.6 4x4

1,6

79

M16A

05.06-

Anti-lock braking system ABS

42

Sedici 1.6 4x4

1,6

79

M16A

05.06-

Driving safety system Electronic stability program ESP

6C

Sedici 1.9 JTD

1,9

88

D19AA

05.06-

Body service Service display

20

Sedici 1.9 JTD

1,9

88

D19AA

05.06-

Anti-lock braking system ABS

42

Sedici 1.9 JTD

1,9

88

D19AA

05.06-

Driving safety system Electronic stability program ESP

6C

Sedici 1.9 JTD 4x4

1,9

88

D19AA

05.06-

Body service Service display

20

Sedici 1.9 JTD 4x4

1,9

88

D19AA

05.06-

Anti-lock braking system ABS

42

Sedici 1.9 JTD 4x4

1,9

88

D19AA

05.06-

Driving safety system Electronic stability program ESP

6C

Seicento 1100

1,1

40

187 A 1.000

09.00-

Engine management IAW

45

Seicento 1100

1,1

40

187 A 1.000

09.00-

Engine management IAW

45

Siena 1.0 MPI 8V

1

48

178 F 1.011

03.04-07.05

Engine management IAW

45

Siena 1.0 MPI 8V Flex

1

48

08.05-10.07

Engine management IAW

45

Siena 1.2 i.e. 8V

1,2

44

178 C 4.066

01.02-03.04

Engine management IAW

45

Siena 1.2 MPI 8V

1,2

44

188 A 4.000

09.02-

Engine management IAW

45

Siena 1.3 MPI 8V

1,3

49

178 E 8.011

09.02-02.04

Engine management IAW

45

Siena 1.3 MPI 8V Flex

1,3

52

178 E 9.011

03.04-05.05

Engine management IAW

45

Siena 1.4 MPI 8V

1,4

60

11.07-

Engine management IAW

45

Siena 1.4 MPI 8V Tetrafuel

1,4

50

08.06-10.07

Engine management IAW

45

Siena 1.4 MPI 8V Tetrafuel

1,4

50

11.07-

Engine management IAW

45

Siena 1.6 i.e 16V

1,6

76

182 B 6.000

01.00-12.01

Engine management IAW

45

Siena 1.6 i.e. 16V

1,6

76

182 B 6.000

01.02-03.04

Engine management IAW

45

Siena 1.8 MPI 8V

1,8

76

3E

02.03-02.04

Engine management IAW

45

Siena Fire 1.0 MPI 8V

1

40

178 D 9.011

03.02-02.05

Engine management IAW

45

Siena Fire 1.0 MPI 8V Flex

1

48

08.06-

Engine management IAW

45

Siena Fire 1.0 MPI Flex

1

48

03.05-07.06

Engine management IAW

45

Stilo 1.2 16V

1,2

59

188 A 5.000

10.01-12.03

Body service Service display

33

Stilo 1.4 16V

1,4

66

192 B 2.000

01.04-

Body service Service display

33

Stilo 1.4 16V

1,4

70

843 A 1.000

01.04-

Body service Service display

33

Stilo 1.4 16V S.W.

1,4

66

192 B 2.000

09.04-

Body service Service display

33

Stilo 1.4 16V S.W.

1,4

70

843 A 1.000

01.04-

Body service Service display

33

Stilo 1.6 16V

1,6

76

182 B 6.000

01.04-

Body service Service display

33

Stilo 1.6 16V

1,6

76

182 B 6.000

10.01-12.03

Body service Service display

33

Stilo 1.6 16V

1,6

100

192 B 3.000

07.05-

Body service Service display

33

Stilo 1.6 16V S.W.

1,6

76

182 B 6.000

10.02-

Body service Service display

33

Stilo 1.6 16V S.W.

1,6

100

192 B 3.000

07.05-

Body service Service display

33

Stilo 1.8 16V

1,8

98

192 A 4.000

01.04-

Body service Service display

33

Stilo 1.8 16V

1,8

98

192 A 4.000

10.01-12.03

Body service Service display

33

Stilo 1.8 16V S.W.

1,8

98

192 A 4.000

10.02-

Body service Service display

33

Stilo 1.8 MPI 16V

1,8

97

01.04-

Body service Service display

33

Stilo 1.8 MPI 16V

1,8

90

8D

06.02-12.04

Body service Service display

33

Stilo 1.8 MPI 8V

1,8

76

01.05-

Body service Service display

33

Stilo 1.8 MPI 8V

1,8

76

7D

06.02-09.05

Body service Service display

33

Stilo 1.8 MPI 8V Flex

1,8

82

10.05-

Body service Service display

33

Stilo 1.8 MPI 8V Flex Dualogic

1,8

82

02.08-

Body service Service display

33

Stilo 1.9 JTD

1,9

85

06.02-

Body service Service display

33

Stilo 1.9 JTD

1,9

85

06.02-

Engine management CR/EDC

60

Stilo 1.9 JTD 16V

1,9

103

192 A 5.000

01.04-

Body service Service display

33

Stilo 1.9 JTD 16V

1,9

103

192 A 5.000

01.04-

Engine management CR/EDC

60

Stilo 1.9 JTD 16V

1,9

100

192 B 1.000

01.04-

Body service Service display

33

Stilo 1.9 JTD 16V

1,9

100

192 B 1.000

01.04-

Engine management CR/EDC

60

Stilo 1.9 JTD 16V

1,9

93

937 A 4.000

01.04-

Body service Service display

33

Stilo 1.9 JTD 16V

1,9

110

937 A 5.000

07.05-

Body service Service display

33

Stilo 1.9 JTD 16V S.W.

1,9

103

192 A 5.000

01.04-

Body service Service display

33

Stilo 1.9 JTD 16V S.W.

1,9

103

192 A 5.000

01.04-

Engine management CR/EDC

60

Stilo 1.9 JTD 16V S.W.

1,9

100

192 B 1.000

09.04-

Body service Service display

33

Stilo 1.9 JTD 16V S.W.

1,9

100

192 B 1.000

09.04-

Engine management CR/EDC

60

Stilo 1.9 JTD 16V S.W.

1,9

93

937 A 4.000

09.04-

Body service Service display

33

Stilo 1.9 JTD 16V S.W.

1,9

110

937 A 5.000

07.05-

Body service Service display

33

Stilo 1.9 JTD 8V

1,9

85

192 A 1.000

01.04-

Body service Service display

33

Stilo 1.9 JTD 8V

1,9

85

192 A 1.000

01.04-

Engine management CR/EDC

60

Stilo 1.9 JTD 8V

1,9

85

192 A 1.000

10.01-12.03

Body service Service display

33

Stilo 1.9 JTD 8V

1,9

85

192 A 1.000

10.01-12.03

Engine management CR/EDC

60

Stilo 1.9 JTD 8V

1,9

59

192 A 3.000

01.04-

Body service Service display

33

Stilo 1.9 JTD 8V

1,9

59

192 A 3.000

01.04-

Engine management CR/EDC

60

Stilo 1.9 JTD 8V

1,9

59

192 A 3.000

10.01-12.03

Body service Service display

33

Stilo 1.9 JTD 8V

1,9

59

192 A 3.000

10.01-12.03

Engine management CR/EDC

60

Stilo 1.9 JTD 8V

1,9

88

192 A 8.000

07.05-

Body service Service display

33

Stilo 1.9 JTD 8V

1,9

74

192 A 9.000

01.04-

Body service Service display

33

Stilo 1.9 JTD 8V

1,9

74

192 A 9.000

01.04-

Engine management CR/EDC

60

Stilo 1.9 JTD 8V

1,9

66

192 B 5.000

10.05-

Body service Service display

33

Stilo 1.9 JTD 8V

1,9

85

937 A 7.000

07.05-

Body service Service display

33

Stilo 1.9 JTD 8V S.W.

1,9

85

192 A 1.000

10.02-

Body service Service display

33

Stilo 1.9 JTD 8V S.W.

1,9

85

192 A 1.000

10.02-

Engine management CR/EDC

60

Stilo 1.9 JTD 8V S.W.

1,9

59

192 A 3.000

10.02-

Body service Service display

33

Stilo 1.9 JTD 8V S.W.

1,9

59

192 A 3.000

10.02-

Engine management CR/EDC

60

Stilo 1.9 JTD 8V S.W.

1,9

88

192 A 8.000

07.05-

Body service Service display

33

Stilo 1.9 JTD 8V S.W.

1,9

74

192 A 9.000

09.04-

Body service Service display

33

Stilo 1.9 JTD 8V S.W.

1,9

74

192 A 9.000

09.04-

Engine management CR/EDC

60

Stilo 1.9 JTD 8V S.W.

1,9

66

192 B 5.000

10.05-

Body service Service display

33

Stilo 1.9 JTD 8V S.W.

1,9

85

937 A 7.000

07.05-

Body service Service display

33

Stilo 2.4 20V

2,4

125

192 A 2.000

01.04-

Body service Service display

33

Stilo 2.4 20V

2,4

125

192 A 2.000

10.01-12.03

Body service Service display

33

Stilo 2.4 20V S.W.

2,4

125

192 A 2.000

01.04-

Body service Service display

33

Stilo 2.4 MPI 20V

2,4

123

192 A 7.011

06.02-

Body service Service display

33

Strada 1.2 MPI 8V

1,2

54

188 A 4.000

04.03-06.05

Engine management IAW

45

Strada 1.2 MPI 8V

1,2

54

188 A 4.000

05.01-03.03

Engine management IAW

45

Strada 1.3 MPI 8V

1,3

49

178 E 8.011

01.04-

Engine management IAW

45

Strada 1.3 MPI 8V

1,3

49

178 E 8.011

09.02-05.05

Engine management IAW

45

Strada 1.9 JTD

1,9

59

188 A 2.000

04.03-06.05

Engine management CR/EDC

60

Ulysse 2.0 16V

2

100

RFN

10.02-10.05

Central electronics ZE

57

Ulysse 2.0 16V

2

100

RFN

10.02-10.05

Transmission control 4-speed automatic transmission

57

Ulysse 2.0 16V JTD

2

88

RHK

02.06-

Convenience electronics Driver side seat control unit

44

Ulysse 2.0 16V JTD

2

88

RHK

02.06-

Convenience electronics Front passenger side seat control unit

44

Ulysse 2.0 16V JTD

2

88

RHK

02.06-

Driver information Multi Information Display

47

Ulysse 2.0 16V JTD

2

88

RHK

02.06-

Airbag AB

77

Ulysse 2.0 16V JTD

2

79

RHM

06.03-

Central electronics ZE

57

Ulysse 2.0 16V JTD

2

79

RHM

06.03-

Transmission control 4-speed automatic transmission

57

Ulysse 2.0 16V JTD

2

100

RHR

02.06-

Convenience electronics Driver side seat control unit

44

Ulysse 2.0 16V JTD

2

100

RHR

02.06-

Convenience electronics Front passenger side seat control unit

44

Ulysse 2.0 16V JTD

2

100

RHR

02.06-

Driver information Multi Information Display

47

Ulysse 2.0 16V JTD

2

100

RHR

02.06-

Airbag AB

77

Ulysse 2.0 16V JTD

2

80

RHW

10.02-

Central electronics ZE

57

Ulysse 2.0 16V JTD

2

80

RHW

10.02-

Transmission control 4-speed automatic transmission

57

Ulysse 2.0 i.e. 16V

2

100

RFN

03.00-09.02

Transmission control 4-speed automatic transmission

57

Ulysse 2.0 i.e. 16V

2

97

RFV

05.98-05.00

Transmission control 4-speed automatic transmission

57

Ulysse 2.0 JTD 16V

2

80

RHW

11.00-09.02

Transmission control 4-speed automatic transmission

57

Ulysse 2.2 16V JTD

2,2

125

4H01

10.07-

Airbag AB

77

Ulysse 2.2 16V JTD

2,2

125

4HT

10.07-

Convenience electronics Driver side seat control unit

44

Ulysse 2.2 16V JTD

2,2

125

4HT

10.07-

Convenience electronics Front passenger side seat control unit

44

Ulysse 2.2 16V JTD

2,2

125

4HT

10.07-

Driver information Multi Information Display

47

Ulysse 2.2 16V JTD

2,2

125

4HT

10.07-

Airbag AB

77

Ulysse 2.2 16V JTD

2,2

94

4HW

10.02-

Central electronics ZE

57

Ulysse 2.2 16V JTD

2,2

94

4HW

10.02-

Airbag AB

77

Ulysse 3.0 V6 24V

3

150

XFW

01.03-10.05

Central electronics ZE

57

Uno 1.3 Fire

1,3

53

178 E 8.011

01.04-

Engine management IAW

45

Uno Furgoneta 1.3 MPI 8V

1,3

48

178 E 8.011

01.04-

Engine management IAW

45

Uno Furgoneta 1.3 MPI 8V

1,3

48

178 E 8.011

01.04-12.06

Engine management IAW

45

Uno Furgoneta 1.3 MPI 8V Flex

1,3

52

01.07-

Engine management IAW

45

Uno Mille 1.0 MPI

1

40

178 D 9.011

06.01-06.06

Engine management IAW

45

Uno Mille 1.0 MPI Flex

1

48

03.05-

Engine management IAW

45

FORD

Contour 2.0i 16V

2

93

3 MPI

08.94-12.00

Airbag AB

30

Contour 2.5i 24V

2,5

127

L SFI

08.94-12.00

Airbag AB

30

Contour 2.5i 24V

2,5

149

L SFI

08.94-12.00

Airbag AB

30

Crown Victoria 4.6

4,6

164

OHC V8 SEFI

01.02-

Airbag AB

30

Crown Victoria 4.6

4,6

140

SOHC

01.96-12.01

Airbag AB

30

Crown Victoria 4.6

4,6

140

SOHC

08.91-12.01

Airbag AB

30

Crown Victoria 4.6i

4,6

149

01.92-08.00

Airbag AB

30

Crown Victoria 4.6i LX Sport

4,6

178

08.01-

Airbag AB

30

Escape 2.0i

2

95

YF

04.02-

Airbag AB

30

Escape 2.3 Hybrid

2,3

70

Atkinson

12.03-

Airbag AB

30

Escape 2.3 Hybrid 4x4

2,3

70

Atkinson

12.03-

Airbag AB

30

Escape 2.3i

2,3

116

L3

08.04-

Airbag AB

30

Escape 2.3i

2,3

98

v6

03.01-

Airbag AB

30

Escape 2.3i 4x4

2,3

108

Duratec 23

08.00-

Airbag AB

30

Escape 2.3i 4x4

2,3

108

L3

01.04-

Airbag AB

30

Escape 3.0i

3

152

AJ

10.02-

Airbag AB

30

Escape 3.0i

3

152

Duratec

12.00-

Airbag AB

30

Escape 3.0i 4WD

3

152

AJ

01.04-

Airbag AB

30

Escape 3.0i 4WD

3

152

AJ

10.02-

Airbag AB

30

Escape 3.0i 4x4

3

152

Duratec

12.00-

Airbag AB

30

Excursion 5.4

5,4

171

10.99-

Airbag AB

30

Excursion 5.4

5,4

190

01.99-

Airbag AB

30

Excursion 5.4 4x4

5,4

171

10.96-

Airbag AB

30

Excursion 6.8

6,8

231

01.99-12.05

Airbag AB

30

Expedition 4.6

4,6

173

01.97-

Airbag AB

30

Expedition 4.6

4,6

160

V8 OHC

10.96-

Airbag AB

30

Expedition 4.6 4x4

4,6

160

V8 OHC

10.96-

Airbag AB

30

Expedition 5.4

5,4

194

V8 OHC

01.97-09.04

Airbag AB

30

Expedition 5.4

5,4

224

V8 OHC

10.04-

Airbag AB

30

Expedition 5.4 4x4

5,4

194

V8 OHC

01.97-09.04

Airbag AB

30

Expedition 5.4 4x4

5,4

224

V8 OHC

10.04-

Airbag AB

30

Explorer 4.0i

4

119

09.96-08.00

Airbag AB

30

Explorer 4.0i

4

151

09.00-08.05

Airbag AB

30

Explorer 4.0i

4

153

09.96-08.00

Airbag AB

30

Explorer 4.0i 4WD

4

157

E

10.01-12.03

Airbag AB

30

Explorer 4.0i 4x4

4

119

09.96-08.00

Airbag AB

30

Explorer 4.0i 4x4

4

151

09.00-08.05

Airbag AB

30

Explorer 4.0i 4x4

4

153

09.96-08.00

Airbag AB

30

Explorer 4.0i 4x4 FFV

4

157

09.00-08.05

Airbag AB

30

Explorer 4.0i FFV

4

157

09.00-08.05

Airbag AB

30

Explorer 4.6i

4,6

179

09.01-08.05

Airbag AB

30

Explorer 4.6i 4x4

4,6

178

09.01-08.05

Airbag AB

30

Explorer 5.0i

5

160

09.95-08.01

Airbag AB

30

Explorer 5.0i 4x4

5

160

09.95-08.01

Airbag AB

30

Focus 2.0 i

2

96

EDDC

01.02-05.04

Airbag AB

30

Focus 2.0 i

2

96

EDDC

10.98-01.02

Airbag AB

30

Focus 2.0 i ST

2

126

06.04-12.04

Airbag AB

30

Focus 2.0i

2

82

09.03-

Airbag AB

30

Focus 2.0i 16V

2

96

07.00-05.05

Airbag AB

30

Focus 2.0i 16V

2

103

06.05-

Airbag AB

30

Focus 2.0i 16V

2

127

09.03-

Airbag AB

30

Focus 2.3i

2,3

108

09.03-

Airbag AB

30

Focus Sedan 2.0i 16V

2

96

07.00-05.05

Airbag AB

30

Freestar 3.9i

3,9

144

01.04-

Airbag AB

30

Freestar 3.9i

3,9

144

01.04-

Airbag AB

30

Freestar 4.2i

4,2

150

01.04-

Airbag AB

30

Freestar 4.2i

4,2

150

01.04-

Airbag AB

30

Galaxy 1.8 TDCi

1,8

74

FFWA

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

Galaxy 1.8 TDCi

1,8

74

FFWA

03.06-

Braking system Electronic parking brake

30

Galaxy 1.8 TDCi

1,8

92

QYWA

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

Galaxy 2.0

2

107

AOWA

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

Galaxy 2.0

2

107

AOWA

03.06-

Braking system Electronic parking brake

30

Galaxy 2.0 TDCi

2

96

AZWA

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

Galaxy 2.0 TDCi

2

96

AZWA

03.06-

Braking system Electronic parking brake

30

Galaxy 2.0 TDCi

2

103

QXW...

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

Galaxy 2.0 TDCi

2

103

QXW...

03.06-

Braking system Electronic parking brake

30

Galaxy 2.3

2,3

118

09.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Galaxy 2.3

2,3

118

09.07-

Braking system Electronic parking brake

30

GT 5.4

5,4

368

06.03-

Airbag AB

30

Maverick 2.0i

2

91

YF

10.00-

Airbag AB

30

Maverick 2.0i 4x4

2

91

YF

10.00-

Airbag AB

30

Maverick 2.3i

2,3

112

GZ

12.03-

Airbag AB

30

Maverick 2.3i 4x4

2,3

112

GZ

12.03-

Airbag AB

30

Maverick 3.0i

3

147

AJ

07.01-

Airbag AB

30

Maverick 3.0i 4x4

3

147

AJ

07.01-

Airbag AB

30

Mondeo IV 1.6 Ti-VCT

1,6

81

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 1.6 Ti-VCT

1,6

81

02.07-

Braking system Electronic parking brake

30

Mondeo IV 1.6 Ti-VCT

1,6

92

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 1.6 Ti-VCT

1,6

92

02.07-

Braking system Electronic parking brake

30

Mondeo IV 1.6 Ti-VCT Turnier

1,6

81

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 1.6 Ti-VCT Turnier

1,6

81

02.07-

Braking system Electronic parking brake

30

Mondeo IV 1.6 Ti-VCT Turnier

1,6

92

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 1.6 Ti-VCT Turnier

1,6

92

02.07-

Braking system Electronic parking brake

30

Mondeo IV 1.8 TDCi

1,8

74

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 1.8 TDCi

1,8

74

02.07-

Braking system Electronic parking brake

30

Mondeo IV 1.8 TDCi

1,8

92

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 1.8 TDCi

1,8

92

02.07-

Braking system Electronic parking brake

30

Mondeo IV 1.8 TDCi Turnier

1,8

74

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 1.8 TDCi Turnier

1,8

74

02.07-

Braking system Electronic parking brake

30

Mondeo IV 1.8 TDCi Turnier

1,8

92

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 1.8 TDCi Turnier

1,8

92

02.07-

Braking system Electronic parking brake

30

Mondeo IV 2.0

2

107

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.0

2

107

02.07-

Braking system Electronic parking brake

30

Mondeo IV 2.0 TDCi

2

85

11.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.0 TDCi

2

85

11.07-

Braking system Electronic parking brake

30

Mondeo IV 2.0 TDCi

2

96

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.0 TDCi

2

96

02.07-

Braking system Electronic parking brake

30

Mondeo IV 2.0 TDCi

2

103

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.0 TDCi

2

103

02.07-

Braking system Electronic parking brake

30

Mondeo IV 2.0 TDCi Turnier

2

85

11.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.0 TDCi Turnier

2

85

11.07-

Braking system Electronic parking brake

30

Mondeo IV 2.0 TDCi Turnier

2

96

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.0 TDCi Turnier

2

96

02.07-

Braking system Electronic parking brake

30

Mondeo IV 2.0 TDCi Turnier

2

103

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.0 TDCi Turnier

2

103

02.07-

Braking system Electronic parking brake

30

Mondeo IV 2.0 Turnier

2

107

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.0 Turnier

2

107

02.07-

Braking system Electronic parking brake

30

Mondeo IV 2.3

2,3

118

09.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.3

2,3

118

09.07-

Braking system Electronic parking brake

30

Mondeo IV 2.3 Turnier

2,3

118

09.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.3 Turnier

2,3

118

09.07-

Braking system Electronic parking brake

30

Mondeo IV 2.5

2,5

162

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.5

2,5

162

02.07-

Braking system Electronic parking brake

30

Mondeo IV 2.5 Turnier

2,5

162

02.07-

Heater/air conditioner Auxiliary/supplementary heater

30

Mondeo IV 2.5 Turnier

2,5

162

02.07-

Braking system Electronic parking brake

30

Mustang IV 3.8i Convertible

3,8

142

08.98-08.04

Airbag AB

30

Mustang IV 3.8i Coupe

3,8

142

08.98-08.04

Airbag AB

30

Mustang IV 4.6i 32V Convertible

4,6

225

09.94-08.04

Airbag AB

30

Mustang IV 4.6i 32V Coupe

4,6

225

09.94-08.04

Airbag AB

30

Mustang IV 4.6i Cobra Convertible

4,6

238

09.99-08.04

Airbag AB

30

Mustang IV 4.6i Cobra Coupe

4,6

238

09.99-08.04

Airbag AB

30

Mustang IV 4.6i Convertible

4,6

159

09.94-08.04

Airbag AB

30

Mustang IV 4.6i Coupe

4,6

159

09.94-08.04

Airbag AB

30

Mustang IV 4.6i GT Convertible

4,6

194

09.98-08.04

Airbag AB

30

Mustang IV 4.6i GT Coupe

4,6

194

09.98-08.04

Airbag AB

30

Mustang IV 4.6i Mach1 Convertible

4,6

228

09.02-08.04

Airbag AB

30

Mustang IV 4.6i SVT Cobra Convertible

4,6

291

09.02-08.04

Airbag AB

30

Mustang IV 4.6i SVT Cobra Coupe

4,6

291

09.02-08.04

Airbag AB

30

Mustang V 4.0i Convertible

4

151

09.04-

Airbag AB

30

Mustang V 4.0i Coupe

4

151

09.04-

Airbag AB

30

Mustang V 4.6i GT Convertible

4,6

221

09.04-

Airbag AB

30

Mustang V 4.6i GT Coupe

4,6

221

09.04-

Airbag AB

30

Mustang V 5.4i Shelby GT500 Convertible

5,4

366

06.06-

Airbag AB

30

Mustang V 5.4i Shelby GT500 Coupe

5,4

366

06.06-

Airbag AB

30

Ranger 2.3i

2,3

99

10.00-

Airbag AB

30

Ranger 2.3i

2,3

101

01.01-

Airbag AB

30

Ranger 2.3i 4x4

2,3

99

10.00-

Airbag AB

30

Ranger 2.3i 4x4

2,3

101

01.01-

Airbag AB

30

Ranger 2.5i

2,5

89

01.98-12.01

Airbag AB

30

Ranger 3.0i

3

112

10.00-

Airbag AB

30

Ranger 3.0i 4x4

3

115

10.00-

Airbag AB

30

Ranger 4.0i

4

119

09.98-08.00

Airbag AB

30

Ranger 4.0i

4

154

09.00-

Airbag AB

30

Ranger 4.0i 4x4

4

119

09.98-08.00

Airbag AB

30

Ranger 4.0i 4x4

4

154

09.00-

Airbag AB

30

Ranger 4.0i 4x4

4

152

Cologne

10.00-

Airbag AB

30

S-MAX 1.8 TDCi

1,8

92

QYWA

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

S-MAX 1.8 TDCi

1,8

92

QYWA

03.06-

Braking system Electronic parking brake

30

S-MAX 2.0

2

107

AOWA

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

S-MAX 2.0

2

107

AOWA

03.06-

Braking system Electronic parking brake

30

S-MAX 2.0 TDCi

2

85

09.07-

Heater/air conditioner Auxiliary/supplementary heater

30

S-MAX 2.0 TDCi

2

85

09.07-

Braking system Electronic parking brake

30

S-MAX 2.0 TDCi

2

96

AZWA

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

S-MAX 2.0 TDCi

2

96

AZWA

03.06-

Braking system Electronic parking brake

30

S-MAX 2.0 TDCi

2

103

QXW...

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

S-MAX 2.0 TDCi

2

103

QXW...

03.06-

Braking system Electronic parking brake

30

S-MAX 2.3

2,3

118

AOWA

09.07-

Heater/air conditioner Auxiliary/supplementary heater

30

S-MAX 2.3

2,3

118

AOWA

09.07-

Braking system Electronic parking brake

30

S-MAX 2.3i

2,3

118

L3

03.07-

Heater/air conditioner Auxiliary/supplementary heater

30

S-MAX 2.3i

2,3

118

L3

03.07-

Braking system Electronic parking brake

30

S-MAX 2.5

2,5

162

HUWA

03.06-

Heater/air conditioner Auxiliary/supplementary heater

30

S-MAX 2.5

2,5

162

HUWA

03.06-

Braking system Electronic parking brake

30

Taurus 3.0i

3

112

Vulcan

01.00-12.07

Airbag AB

30

Taurus 3.0i 24V

3

149

Duratec

01.00-12.05

Airbag AB

30

Taurus 3.0i 24V Wagon

3

149

Duratec

01.00-12.05

Airbag AB

30

Taurus 3.0i FFV

3

112

Vulcan

01.00-12.07

Airbag AB

30

Taurus 3.0i FFV Wagon

3

112

Vulcan

01.00-12.05

Airbag AB

30

Taurus 3.0i Wagon

3

112

Vulcan

01.00-12.05

Airbag AB

30

Thunderbird 4.0i Convertible

4

206

01.01-

Airbag AB

30

Windstar 3.0i

3

109

02.99-12.03

Airbag AB

30

Windstar 3.0i

3

109

U

10.94-12.03

Airbag AB

30

Windstar 3.8i

3,8

115

01.94-12.98

Airbag AB

30

Windstar 3.8i

3,8

149

09.95-12.03

Airbag AB

30

GEELY

Geely 1.0i

1

39

JL368QE

06.99-02.07

Engine management Motronic M

30

Haoqing 1.0i

1

38

JL376QE

08.05-12.06

Engine management Motronic M

30

Haoqing 1.0i

1

38

JL376QE

10.04-12.06

Engine management Motronic M

30

Haoqing 1.3i

1,3

63

MR479Q

08.00-10.06

Engine management Motronic M

30

Haoqing 1.3i

1,3

63

MR479Q

08.05-12.06

Engine management Motronic M

30

Haoqing 1.5i

1,5

69

MR479QA

08.05-12.06

Engine management Motronic M

30

KingKong 1.5i

1,5

69

MR479QA

08.06-

Engine management Motronic M

30

KingKong 1.6i

1,6

79

MR481QA

08.06-

Engine management Motronic M

30

Meirenbao 1.3i

1,3

63

MR479Q

11.03-

Engine management Motronic M

30

Meirenbao 1.5i

1,5

69

MR479QA

10.04-

Engine management Motronic M

30

Meirenbao 1.8i

1,8

83

JL418Q

10.06-

Engine management Motronic M

30

Meiri 1.3i

1,3

63

MR479Q

11.01-

Engine management Motronic M

30

Meiri 1.3i 2000

1,3

63

8A-FE

05.02-02.07

Engine management Motronic M

30

Ulio 1.3

1,3

63

8A-FE

05.02-10.06

Engine management Motronic M

30

Unio 1.0i

1

38

JL376QE

07.05-

Engine management Motronic M

30

Yuanjing 1.8i

1,8

101

JL418Q

10.06-

Engine management Motronic M

30

Ziyoujian 1.3i

1,3

63

MR479Q

06.05-

Engine management Motronic M

30

Ziyoujian 1.5i

1,5

69

MR479QA

06.05-

Engine management Motronic M

30

Ziyoujian 1.6i

1,6

79

MR481QA

06.05-

Engine management Motronic M

30

GREATWALL

Hover 2.4i

2,4

93

4G64

04.05-

Traction control system ABS/ASR

63

Hover 2.8 Diesel

2,8

70

GW2.8TC

12.06-

Traction control system ABS/ASR

63

Hover 2.8 Diesel Turbo

2,8

70

GW2.8TC

09.06-02.07

Traction control system ABS/ASR

63

Pegasus 2.2i

2,2

74

491QE

01.04-

Engine management Motronic M

30

Sing

2,8

70

GW2.8TC

06.07-

Traction control system ABS/ASR

63

Sing 2.2i

2,2

74

491QE

01.03-

Engine management Motronic M

30

HAFEI (SONGHUAJIANG)

Sigma 1.3i

1,3

62

DA471QL

08.02-

Engine management Motronic M

30

HAIMA

Family 1.6i 2

1,6

85

TRITEC1.6L

08.06-

Engine management Motronic M

30

Family 1.6i 2

1,6

71

ZM-II

08.06-

Engine management Motronic M

30

Haima 1.8i 3

1,8

90

HM483Q

06.07-

Engine management Motronic M

30

HOLDEN

Adventra

3,6

190

H7

04.05-08.06

Instrumentation Instrument cluster

44

Adventra

5,7

235

VF

08.03-08.04

Instrumentation Instrument cluster

44

Adventra

5,7

235

VF

09.04-08.06

Instrumentation Instrument cluster

44

Astra

1,6

55

16LF

10.87-07.89

Engine management MPI

30

Astra

1,8

79

18LE

10.87-07.89

Engine management MPI

30

Astra

1,8

85

C18SEL

09.96-09.98

Driver information Triple Information Display

22

Astra

1,8

85

X18XE1

02.99-11.00

Driver information Triple Information Display

22

Astra

1,8

90

Z18XE

12.00-09.04

Driver information Triple Information Display

22

Astra

1,8

103

Z18XER

08.05-

Engine management Simtec

60

Astra

1,8

103

Z18XER

08.05-

Instrumentation Instrument cluster

57

Astra

1,9

110

Z19DTH

04.04-

Engine management CR/EDC

30

Astra 1.8i

1,8

92

Z18XE

03.04-

Driver information Triple Information Display

22

Astra 2.0i Hatchback Turbo

2

141

Z20LET

09.02-08.05

Driver information Triple Information Display

22

Astra 2.0i Sedan Turbo

2

141

Z20LET

09.02-08.05

Driver information Triple Information Display

22

Astra 2.2i Convertible

2,2

108

Z22SE

09.00-08.05

Driver information Triple Information Display

22

Astra 2.2i Coupe

2,2

108

Z22SE

09.00-08.05

Driver information Triple Information Display

22

Astra 2.2i Sedan

2,2

108

Z22SE

09.00-

Driver information Triple Information Display

22

Astra Convertible Turbo

2

141

Z20LET

05.03-12.04

Driver information Triple Information Display

22

Astra GTC

2

147

Z20LER

03.05-

Instrumentation Instrument cluster

57

Astra Hatchback

1,6

55

16LF

07.87-07.89

Engine management MPI

30

Astra Hatchback

1,8

79

18LE

07.87-07.89

Engine management MPI

30

Astra Hatchback

1,8

85

C18SEL

09.96-09.98

Driver information Triple Information Display

22

Astra Hatchback

1,8

85

X18XE1

10.98-11.00

Driver information Triple Information Display

22

Astra Hatchback

1,8

85

X18XE1

10.98-11.00

Traction control system ABS/ASR

42

Astra Hatchback

1,8

90

Z18XE

12.00-09.04

Driver information Triple Information Display

22

Astra Hatchback

1,8

92

Z18XE

03.04-

Instrumentation Instrument cluster

57

Barina 1.4 Twinport

1,4

66

Z14XEP

09.03-10.05

Driver information Triple Information Display

22

Barina 1.8 i 16 V

1,8

92

Z18XE

09.01-10.05

Driver information Triple Information Display

22

Barina 1.8 i 16 V

1,8

92

Z18XE

09.01-10.05

Traction control system ABS/ASR

42

Barina Hatchback

1,4

66

Z14XE

04.01-10.05

Driver information Triple Information Display

22

Calais

3,6

190

H7

09.04-08.06

Instrumentation Instrument cluster

44

Calais

3,6

195

H7

09.06-

Central electronics ZE

42

Calais

3,6

195

H7

09.06-

Heater/air conditioner Automatic A/C

43

Calais

3,6

195

H7

09.06-

Instrumentation Instrument cluster

44

Calais

6

260

L76

01.06-08.06

Instrumentation Instrument cluster

44

Calais

6

270

L98

09.06-

Central electronics ZE

42

Calais

6

270

L98

09.06-

Heater/air conditioner Automatic A/C

43

Calais

6

270

L98

09.06-

Instrumentation Instrument cluster

44

Calais

5,7

225

VF

10.02-07.03

Instrumentation Instrument cluster

44

Calais

5,7

235

VF

08.03-08.04

Instrumentation Instrument cluster

44

Calais

5,7

235

VF

09.04-08.06

Instrumentation Instrument cluster

44

Calais

3,8

127

VH

03.90-09.91

Engine management MPI

30

Calais

3,8

127

VH

08.88-02.90

Engine management MPI

30

Calais

3,8

128

VH

02.93-06.93

Engine management MPI

30

Calais

3,8

128

VH

10.91-12.92

Engine management MPI

30

Calais

3,8

130

VH

07.93-08.94

Central electronics ZE

57

Calais

3,8

130

VH

07.93-08.94

Engine management MPI

60

Calais

3,8

130

VH

07.93-08.94

Airbag AB

30

Calais

3,8

130

VH

07.93-08.94

Transmission control GS

47

Calais

3,8

130

VH

09.94-03.95

Central electronics ZE

57

Calais

3,8

130

VH

09.94-03.95

Engine management MPI

60

Calais

3,8

130

VH

09.94-03.95

Airbag AB

30

Calais

3,8

130

VH

09.94-03.95

Transmission control GS

47

Calais

3,8

147

VH

04.95-05.96

Engine management MPI

60

Calais

3,8

147

VH

04.95-05.96

Central electronics ZE

57

Calais

3,8

147

VH

04.95-05.96

Airbag AB

22

Calais

3,8

147

VH

04.95-05.96

Transmission control GS

47

Calais

3,8

147

VH

06.96-07.97

Engine management MPI

60

Calais

3,8

147

VH

06.96-07.97

Central electronics ZE

57

Calais

3,8

147

VH

06.96-07.97

Airbag AB

22

Calais

3,8

147

VH

06.96-07.97

Transmission control GS

47

Calais

3,8

152

VH

08.01-09.02

Engine management MPI

60

Calais

3,8

152

VH

08.01-09.02

Transmission control GS

47

Calais

3,8

152

VH

08.03-08.04

Engine management MPI

60

Calais

3,8

152

VH

08.03-08.04

Instrumentation Instrument cluster

44

Calais

3,8

152

VH

08.03-08.04

Transmission control GS

47

Calais

3,8

152

VH

10.00-07.01

Engine management MPI

60

Calais

3,8

152

VH

10.00-07.01

Transmission control GS

47

Calais

3,8

152

VH

10.02-07.03

Engine management MPI

60

Calais

3,8

152

VH

10.02-07.03

Instrumentation Instrument cluster

44

Calais

3,8

152

VH

10.02-07.03

Transmission control GS

47

Calais

3,8

165

VS S/C

06.96-07.97

Engine management MPI

60

Calais

3,8

165

VS S/C

06.96-07.97

Central electronics ZE

57

Calais

3,8

165

VS S/C

06.96-07.97

Airbag AB

22

Calais

3,8

165

VS S/C

06.96-07.97

Transmission control GS

47

Calais

3,8

171

VS S/C

08.03-08.04

Instrumentation Instrument cluster

44

Calais

3,8

171

VS S/C

10.02-07.03

Instrumentation Instrument cluster

44

Calais

5

165

VU

02.93-06.93

Engine management MPI

30

Calais

5

165

VU

03.90-09.91

Engine management MPI

30

Calais

5

165

VU

04.95-05.96

Engine management MPI

60

Calais

5

165

VU

04.95-05.96

Central electronics ZE

57

Calais

5

165

VU

04.95-05.96

Airbag AB

22

Calais

5

165

VU

04.95-05.96

Transmission control GS

47

Calais

5

165

VU

06.96-07.97

Engine management MPI

60

Calais

5

165

VU

06.96-07.97

Central electronics ZE

57

Calais

5

165

VU

06.96-07.97

Airbag AB

22

Calais

5

165

VU

06.96-07.97

Transmission control GS

47

Calais

5

165

VU

07.93-08.94

Central electronics ZE

57

Calais

5

165

VU

07.93-08.94

Engine management MPI

60

Calais

5

165

VU

07.93-08.94

Airbag AB

30

Calais

5

165

VU

07.93-08.94

Transmission control GS

47

Calais

5

165

VU

08.88-02.90

Engine management MPI

30

Calais

5

165

VU

09.94-03.95

Central electronics ZE

57

Calais

5

165

VU

09.94-03.95

Engine management MPI

60

Calais

5

165

VU

09.94-03.95

Airbag AB

30

Calais

5

165

VU

09.94-03.95

Transmission control GS

47

Calais

5

165

VU

10.91-12.92

Engine management MPI

30

Camira

2

85

JD

04.87-09.89

Engine management MPI

30

Caprice

3,6

190

H7

09.04-08.06

Instrumentation Instrument cluster

44

Caprice

3,6

195

H7

09.06-

Central electronics ZE

42

Caprice

3,6

195

H7

09.06-

Heater/air conditioner Automatic A/C

43

Caprice

3,6

195

H7

09.06-

Instrumentation Instrument cluster

44

Caprice

6

270

L98

09.06-

Central electronics ZE

42

Caprice

6

270

L98

09.06-

Heater/air conditioner Automatic A/C

43

Caprice

6

270

L98

09.06-

Instrumentation Instrument cluster

44

Caprice

5,7

245

VF

05.03-08.04

Instrumentation Instrument cluster

44

Caprice

5,7

250

VF

09.04-12.05

Instrumentation Instrument cluster

44

Caprice

3,8

128

VH

12.91-02.94

Central electronics ZE

57

Caprice

3,8

128

VH

12.91-02.94

Engine management MPI

60

Caprice

3,8

128

VH

12.91-02.94

Airbag AB

30

Caprice

3,8

128

VH

12.91-02.94

Transmission control GS

47

Caprice

3,8

130

VH

03.94-08.94

Central electronics ZE

57

Caprice

3,8

130

VH

03.94-08.94

Engine management MPI

60

Caprice

3,8

130

VH

03.94-08.94

Airbag AB

30

Caprice

3,8

130

VH

03.94-08.94

Transmission control GS

47

Caprice

3,8

130

VH

09.94-04.95

Central electronics ZE

57

Caprice

3,8

130

VH

09.94-04.95

Engine management MPI

60

Caprice

3,8

130

VH

09.94-04.95

Airbag AB

30

Caprice

3,8

130

VH

09.94-04.95

Transmission control GS

47

Caprice

3,8

147

VH

04.95-08.96

Engine management MPI

60

Caprice

3,8

147

VH

04.95-08.96

Central electronics ZE

57

Caprice

3,8

147

VH

04.95-08.96

Airbag AB

22

Caprice

3,8

147

VH

04.95-08.96

Transmission control GS

47

Caprice

3,8

147

VH

05.03-08.04

Engine management MPI

60

Caprice

3,8

147

VH

05.03-08.04

Transmission control GS

47

Caprice

3,8

147

VH

06.98-05.99

Engine management MPI

60

Caprice

3,8

147

VH

06.98-05.99

Central electronics ZE

57

Caprice

3,8

147

VH

06.98-05.99

Airbag AB

22

Caprice

3,8

147

VH

06.98-05.99

Transmission control GS

47

Caprice

3,8

147

VH

08.01-04.03

Engine management MPI

60

Caprice

3,8

147

VH

08.01-04.03

Transmission control GS

47

Caprice

3,8

147

VH

09.96-05.98

Engine management MPI

60

Caprice

3,8

147

VH

09.96-05.98

Central electronics ZE

57

Caprice

3,8

147

VH

09.96-05.98

Airbag AB

22

Caprice

3,8

147

VH

09.96-05.98

Transmission control GS

47

Caprice

3,8

165

VS S/C

05.98-06.99

Engine management MPI

60

Caprice

3,8

165

VS S/C

05.98-06.99

Central electronics ZE

57

Caprice

3,8

165

VS S/C

05.98-06.99

Airbag AB

22

Caprice

3,8

165

VS S/C

05.98-06.99

Transmission control GS

47

Caprice

3,8

165

VS S/C

09.96-04.98

Engine management MPI

60

Caprice

3,8

165

VS S/C

09.96-04.98

Central electronics ZE

57

Caprice

3,8

165

VS S/C

09.96-04.98

Airbag AB

22

Caprice

3,8

165

VS S/C

09.96-04.98

Transmission control GS

47

Caprice

5

165

VU

03.90-10.91

Engine management MPI

30

Caprice

5

165

VU

03.94-08.94

Engine management MPI

60

Caprice

5

165

VU

03.94-08.94

Airbag AB

30

Caprice

5

165

VU

03.94-08.94

Transmission control GS

47

Caprice

5

165

VU

03.95-08.96

Engine management MPI

60

Caprice

5

165

VU

03.95-08.96

Central electronics ZE

57

Caprice

5

165

VU

03.95-08.96

Airbag AB

22

Caprice

5

165

VU

03.95-08.96

Transmission control GS

47

Caprice

5

165

VU

05.98-06.99

Engine management MPI

60

Caprice

5

165

VU

05.98-06.99

Central electronics ZE

57

Caprice

5

165

VU

05.98-06.99

Airbag AB

22

Caprice

5

165

VU

05.98-06.99

Transmission control GS

47

Caprice

5

165

VU

09.94-04.95

Central electronics ZE

57

Caprice

5

165

VU

09.94-04.95

Engine management MPI

60

Caprice

5

165

VU

09.94-04.95

Airbag AB

30

Caprice

5

165

VU

09.94-04.95

Transmission control GS

47

Caprice

5

165

VU

09.96-04.98

Engine management MPI

60

Caprice

5

165

VU

09.96-04.98

Central electronics ZE

57

Caprice

5

165

VU

09.96-04.98

Airbag AB

22

Caprice

5

165

VU

09.96-04.98

Transmission control GS

47

Caprice

5

165

VU

12.91-02.94

Central electronics ZE

57

Caprice

5

165

VU

12.91-02.94

Engine management MPI

60

Caprice

5

165

VU

12.91-02.94

Airbag AB

30

Caprice

5

165

VU

12.91-02.94

Transmission control GS

47

Captiva

3,2

165

Z32SE

05.06-

Engine management Motronic ME

57

Captiva

3,2

165

Z32SE

05.06-

Parking aid Park Distance Control (PDC)

42

Captiva

3,2

165

Z32SE

05.06-

Anti-theft system Immobiliser

30

Captiva

3,2

165

Z32SE

05.06-

Heater/air conditioner Automatic A/C

28

Captiva

3,2

165

Z32SE

05.06-

Instrumentation Instrument cluster

42

Captiva

3,2

165

Z32SE

05.06-

Airbag SDM

77

Combo 1.4 i Twinport

1,4

66

Z14XEP

09.04-

Driver information Triple Information Display

22

Combo 1.6i

1,6

64

Z16SE

10.01-

Driver information Triple Information Display

22

Commodore

3,6

180

H7

09.06-

Central electronics ZE

42

Commodore

3,6

180

H7

09.06-

Heater/air conditioner Automatic A/C

43

Commodore

3,6

180

H7

09.06-

Instrumentation Instrument cluster

44

Commodore

3,6

190

H7

09.04-08.06

Instrumentation Instrument cluster

44

Commodore

3,6

195

H7

09.06-

Central electronics ZE

42

Commodore

3,6

195

H7

09.06-

Heater/air conditioner Automatic A/C

43

Commodore

3,6

195

H7

09.06-

Instrumentation Instrument cluster

44

Commodore

3,6

175

HB

09.04-

Instrumentation Instrument cluster

44

Commodore

3,6

180

HNG

09.06-

Central electronics ZE

42

Commodore

3,6

180

HNG

09.06-

Heater/air conditioner Automatic A/C

43

Commodore

3,6

180

HNG

09.06-

Instrumentation Instrument cluster

44

Commodore

6

260

L76

01.06-08.06

Instrumentation Instrument cluster

44

Commodore

6

270

L98

09.06-

Central electronics ZE

42

Commodore

6

270

L98

09.06-

Heater/air conditioner Automatic A/C

43

Commodore

6

270

L98

09.06-

Instrumentation Instrument cluster

44

Commodore

5,7

225

VF

10.02-07.03

Instrumentation Instrument cluster

44

Commodore

5,7

235

VF

08.03-08.04

Instrumentation Instrument cluster

44

Commodore

5,7

235

VF

09.04-08.06

Instrumentation Instrument cluster

44

Commodore

3,8

127

VH

08.88-09.91

Engine management MPI

30

Commodore

3,8

128

VH

01.93-06.93

Engine management MPI

30

Commodore

3,8

128

VH

10.91-12.92

Engine management MPI

30

Commodore

3,8

130

VH

07.93-08.94

Central electronics ZE

57

Commodore

3,8

130

VH

07.93-08.94

Engine management MPI

60

Commodore

3,8

130

VH

07.93-08.94

Airbag AB

30

Commodore

3,8

130

VH

07.93-08.94

Anti-lock braking system ABS

63

Commodore

3,8

130

VH

07.93-08.94

Transmission control GS

47

Commodore

3,8

130

VH

09.94-03.95

Central electronics ZE

57

Commodore

3,8

130

VH

09.94-03.95

Engine management MPI

60

Commodore

3,8

130

VH

09.94-03.95

Airbag AB

30

Commodore

3,8

130

VH

09.94-03.95

Anti-lock braking system ABS

63

Commodore

3,8

130

VH

09.94-03.95

Transmission control GS

47

Commodore

3,8

147

VH

04.95-05.96

Engine management MPI

60

Commodore

3,8

147

VH

04.95-05.96

Central electronics ZE

57

Commodore

3,8

147

VH

04.95-05.96

Airbag AB

22

Commodore

3,8

147

VH

04.95-05.96

Transmission control GS

47

Commodore

3,8

147

VH

06.96-07.97

Engine management MPI

60

Commodore

3,8

147

VH

06.96-07.97

Central electronics ZE

57

Commodore

3,8

147

VH

06.96-07.97

Airbag AB

22

Commodore

3,8

147

VH

06.96-07.97

Transmission control GS

47

Commodore

3,8

152

VH

08.01-09.02

Engine management MPI

60

Commodore

3,8

152

VH

08.01-09.02

Transmission control GS

47

Commodore

3,8

152

VH

08.03-08.04

Engine management MPI

60

Commodore

3,8

152

VH

08.03-08.04

Instrumentation Instrument cluster

44

Commodore

3,8

152

VH

08.03-08.04

Transmission control GS

47

Commodore

3,8

152

VH

10.00-07.01

Engine management MPI

60

Commodore

3,8

152

VH

10.00-07.01

Transmission control GS

47

Commodore

3,8

152

VH

10.02-07.03

Engine management MPI

60

Commodore

3,8

152

VH

10.02-07.03

Instrumentation Instrument cluster

44

Commodore

3,8

152

VH

10.02-07.03

Transmission control GS

47

Commodore

3,8

165

VS S/C

06.96-07.97

Engine management MPI

60

Commodore

3,8

165

VS S/C

06.96-07.97

Central electronics ZE

57

Commodore

3,8

165

VS S/C

06.96-07.97

Airbag AB

22

Commodore

3,8

165

VS S/C

06.96-07.97

Transmission control GS

47

Commodore

3,8

171

VS S/C

08.03-08.04

Instrumentation Instrument cluster

44

Commodore

3,8

171

VS S/C

10.02-07.03

Instrumentation Instrument cluster

44

Commodore

5

165

VU

02.93-06.93

Engine management MPI

30

Commodore

5

165

VU

04.95-05.96

Engine management MPI

60

Commodore

5

165

VU

04.95-05.96

Central electronics ZE

57

Commodore

5

165

VU

04.95-05.96

Airbag AB

22

Commodore

5

165

VU

04.95-05.96

Transmission control GS

47

Commodore

5

165

VU

06.96-07.97

Engine management MPI

60

Commodore

5

165

VU

06.96-07.97

Central electronics ZE

57

Commodore

5

165

VU

06.96-07.97

Airbag AB

22

Commodore

5

165

VU

06.96-07.97

Transmission control GS

47

Commodore

5

165

VU

07.93-08.94

Central electronics ZE

57

Commodore

5

165

VU

07.93-08.94

Engine management MPI

60

Commodore

5

165

VU

07.93-08.94

Airbag AB

30

Commodore

5

165

VU

07.93-08.94

Anti-lock braking system ABS

63

Commodore

5

165

VU

07.93-08.94

Transmission control GS

47

Commodore

5

165

VU

08.88-09.91

Engine management MPI

30

Commodore

5

165

VU

09.94-03.95

Central electronics ZE

57

Commodore

5

165

VU

09.94-03.95

Engine management MPI

60

Commodore

5

165

VU

09.94-03.95

Airbag AB

30

Commodore

5

165

VU

09.94-03.95

Anti-lock braking system ABS

63

Commodore

5

165

VU

09.94-03.95

Transmission control GS

47

Commodore

5

165

VU

10.91-12.92

Engine management MPI

30

Commodore Utility

6

260

6M

01.06-

Instrumentation Instrument cluster

44

Commodore Utility

3,6

175

HB

09.04-

Instrumentation Instrument cluster

44

Commodore Utility

5,7

235

VF

08.03-08.04

Instrumentation Instrument cluster

44

Commodore Utility

5,7

235

VF

09.04-

Instrumentation Instrument cluster

44

Commodore Utility

5,7

235

VF

10.02-07.03

Instrumentation Instrument cluster

44

Commodore Utility

3,8

127

VH

08.90-08.91

Engine management MPI

30

Commodore Utility

3,8

128

VH

09.91-06.93

Engine management MPI

30

Commodore Utility

3,8

130

VH

07.93-03.95

Central electronics ZE

57

Commodore Utility

3,8

130

VH

07.93-03.95

Engine management MPI

60

Commodore Utility

3,8

130

VH

07.93-03.95

Airbag AB

30

Commodore Utility

3,8

130

VH

07.93-03.95

Anti-lock braking system ABS

63

Commodore Utility

3,8

130

VH

07.93-03.95

Transmission control GS

47

Commodore Utility

3,8

147

VH

04.95-05.96

Engine management MPI

60

Commodore Utility

3,8

147

VH

04.95-05.96

Central electronics ZE

57

Commodore Utility

3,8

147

VH

04.95-05.96

Airbag AB

22

Commodore Utility

3,8

147

VH

04.95-05.96

Transmission control GS

47

Commodore Utility

3,8

147

VH

05.98-12.00

Engine management MPI

60

Commodore Utility

3,8

147

VH

05.98-12.00

Central electronics ZE

57

Commodore Utility

3,8

147

VH

05.98-12.00

Airbag AB

22

Commodore Utility

3,8

147

VH

05.98-12.00

Transmission control GS

47

Commodore Utility

3,8

147

VH

06.96-07.97

Engine management MPI

60

Commodore Utility

3,8

147

VH

06.96-07.97

Central electronics ZE

57

Commodore Utility

3,8

147

VH

06.96-07.97

Airbag AB

22

Commodore Utility

3,8

147

VH

06.96-07.97

Transmission control GS

47

Commodore Utility

3,8

152

VH

08.03-08.04

Engine management MPI

60

Commodore Utility

3,8

152

VH

08.03-08.04

Instrumentation Instrument cluster

44

Commodore Utility

3,8

152

VH

08.03-08.04

Transmission control GS

47

Commodore Utility

3,8

152

VH

10.02-07.03

Engine management MPI

60

Commodore Utility

3,8

152

VH

10.02-07.03

Instrumentation Instrument cluster

44

Commodore Utility

3,8

152

VH

10.02-07.03

Transmission control GS

47

Commodore Utility

5

165

VU

04.95-05.96

Engine management MPI

60

Commodore Utility

5

165

VU

04.95-05.96

Central electronics ZE

57

Commodore Utility

5

165

VU

04.95-05.96

Airbag AB

22

Commodore Utility

5

165

VU

04.95-05.96

Transmission control GS

47

Commodore Utility

5

165

VU

05.98-12.00

Engine management MPI

60

Commodore Utility

5

165

VU

05.98-12.00

Central electronics ZE

57

Commodore Utility

5

165

VU

05.98-12.00

Airbag AB

22

Commodore Utility

5

165

VU

05.98-12.00

Transmission control GS

47

Commodore Utility

5

165

VU

06.96-07.97

Engine management MPI

60

Commodore Utility

5

165

VU

06.96-07.97

Central electronics ZE

57

Commodore Utility

5

165

VU

06.96-07.97

Airbag AB

22

Commodore Utility

5

165

VU

06.96-07.97

Transmission control GS

47

Commodore Utility

5

165

VU

07.93-03.95

Central electronics ZE

57

Commodore Utility

5

165

VU

07.93-03.95

Engine management MPI

60

Commodore Utility

5

165

VU

07.93-03.95

Airbag AB

30

Commodore Utility

5

165

VU

07.93-03.95

Anti-lock braking system ABS

63

Commodore Utility

5

165

VU

07.93-03.95

Transmission control GS

47

Commodore Utility

5

165

VU

08.90-08.91

Engine management MPI

30

Commodore Utility

5

165

VU

09.91-06.93

Engine management MPI

30

Crewman

3,6

175

HB

09.04-08.06

Instrumentation Instrument cluster

44

Crewman

5,7

235

VF

08.03-08.04

Instrumentation Instrument cluster

44

Crewman

5,7

235

VF

09.04-08.06

Instrumentation Instrument cluster

44

Crewman

3,8

152

VH

08.03-08.04

Engine management MPI

60

Crewman

3,8

152

VH

08.03-08.04

Instrumentation Instrument cluster

44

Crewman

3,8

152

VH

08.03-08.04

Transmission control GS

47

Monaro

5,7

235

VF

01.03-07.03

Instrumentation Instrument cluster

44

Monaro

5,7

245

VF

08.03-08.06

Instrumentation Instrument cluster

44

Monaro

5,7

260

VF

09.04-08.06

Instrumentation Instrument cluster

44

Statesman

3,6

95

H7

09.06-

Central electronics ZE

42

Statesman

3,6

95

H7

09.06-

Heater/air conditioner Automatic A/C

43

Statesman

3,6

95

H7

09.06-

Instrumentation Instrument cluster

44

Statesman

3,6

190

H7

09.04-08.06

Instrumentation Instrument cluster

44

Statesman

6

270

L98

09.06-

Central electronics ZE

42

Statesman

6

270

L98

09.06-

Heater/air conditioner Automatic A/C

43

Statesman

6

270

L98

09.06-

Instrumentation Instrument cluster

44

Statesman

5,7

235

VF

09.04-12.05

Instrumentation Instrument cluster

44

Statesman

5,7

245

VF

08.03-08.04

Instrumentation Instrument cluster

44

Statesman

3,8

128

VH

12.91-02.94

Central electronics ZE

57

Statesman

3,8

128

VH

12.91-02.94

Engine management MPI

60

Statesman

3,8

128

VH

12.91-02.94

Airbag AB

30

Statesman

3,8

128

VH

12.91-02.94

Transmission control GS

47

Statesman

3,8

130

VH

03.94-04.95

Central electronics ZE

57

Statesman

3,8

130

VH

03.94-04.95

Engine management MPI

60

Statesman

3,8

130

VH

03.94-04.95

Airbag AB

30

Statesman

3,8

130

VH

03.94-04.95

Transmission control GS

47

Statesman

3,8

147

VH

03.95-08.96

Engine management MPI

60

Statesman

3,8

147

VH

03.95-08.96

Central electronics ZE

57

Statesman

3,8

147

VH

03.95-08.96

Airbag AB

22

Statesman

3,8

147

VH

03.95-08.96

Transmission control GS

47

Statesman

3,8

147

VH

05.03-08.04

Engine management MPI

60

Statesman

3,8

147

VH

05.03-08.04

Transmission control GS

47

Statesman

3,8

147

VH

05.98-06.99

Engine management MPI

60

Statesman

3,8

147

VH

05.98-06.99

Central electronics ZE

57

Statesman

3,8

147

VH

05.98-06.99

Airbag AB

22

Statesman

3,8

147

VH

05.98-06.99

Transmission control GS

47

Statesman

3,8

147

VH

08.01-04.03

Engine management MPI

60

Statesman

3,8

147

VH

08.01-04.03

Transmission control GS

47

Statesman

3,8

147

VH

09.96-04.98

Engine management MPI

60

Statesman

3,8

147

VH

09.96-04.98

Central electronics ZE

57

Statesman

3,8

147

VH

09.96-04.98

Airbag AB

22

Statesman

3,8

147

VH

09.96-04.98

Transmission control GS

47

Statesman

3,8

165

VS S/C

05.98-06.99

Engine management MPI

60

Statesman

3,8

165

VS S/C

05.98-06.99

Central electronics ZE

57

Statesman

3,8

165

VS S/C

05.98-06.99

Airbag AB

22

Statesman

3,8

165

VS S/C

05.98-06.99

Transmission control GS

47

Statesman

3,8

165

VS S/C

09.96-04.98

Engine management MPI

60

Statesman

3,8

165

VS S/C

09.96-04.98

Central electronics ZE

57

Statesman

3,8

165

VS S/C

09.96-04.98

Airbag AB

22

Statesman

3,8

165

VS S/C

09.96-04.98

Transmission control GS

47

Statesman

5

165

VU

03.90-10.91

Engine management MPI

30

Statesman

5

165

VU

03.94-04.95

Central electronics ZE

57

Statesman

5

165

VU

03.94-04.95

Engine management MPI

60

Statesman

5

165

VU

03.94-04.95

Airbag AB

30

Statesman

5

165

VU

03.94-04.95

Transmission control GS

47

Statesman

5

165

VU

03.95-08.96

Engine management MPI

60

Statesman

5

165

VU

03.95-08.96

Central electronics ZE

57

Statesman

5

165

VU

03.95-08.96

Airbag AB

22

Statesman

5

165

VU

03.95-08.96

Transmission control GS

47

Statesman

5

165

VU

05.98-06.99

Engine management MPI

60

Statesman

5

165

VU

05.98-06.99

Central electronics ZE

57

Statesman

5

165

VU

05.98-06.99

Airbag AB

22

Statesman

5

165

VU

05.98-06.99

Transmission control GS

47

Statesman

5

165

VU

09.96-05.98

Engine management MPI

60

Statesman

5

165

VU

09.96-05.98

Central electronics ZE

57

Statesman

5

165

VU

09.96-05.98

Airbag AB

22

Statesman

5

165

VU

09.96-05.98

Transmission control GS

47

Statesman

5

165

VU

12.91-02.94

Central electronics ZE

57

Statesman

5

165

VU

12.91-02.94

Engine management MPI

60

Statesman

5

165

VU

12.91-02.94

Airbag AB

30

Statesman

5

165

VU

12.91-02.94

Transmission control GS

47

Vectra

2

100

C20SEL

06.97-07.98

Heater/air conditioner Automatic A/C

42

Vectra

2,2

104

C22SEL

07.99-09.02

Heater/air conditioner Automatic A/C

42

Vectra

2,2

104

C22SEL

08.98-06.99

Heater/air conditioner Automatic A/C

42

Vectra 2.2i Hatchback

2,2

108

Z22SE

09.01-

Driver information Triple Information Display

30

Vectra 2.2i Hatchback

2,2

108

Z22SE

09.01-

Driving safety system Electronic stability program ESP

30

Vectra 2.2i Hatchback

2,2

108

Z22SE

09.01-

Traction control system ABS/ASR

30

Vectra 3.2i Hatchback

3,2

155

Z32SE

08.02-

Driving safety system Electronic stability program ESP

30

Vectra 3.2i Hatchback

3,2

155

Z32SE

08.02-

Traction control system ABS/ASR

30

Vectra Hatchback

2

100

C20SEL

06.97-07.98

Heater/air conditioner Automatic A/C

42

Vectra Hatchback

2

100

C20SEL

07.99-09.02

Heater/air conditioner Automatic A/C

42

Vectra Hatchback

2

100

C20SEL

08.98-06.99

Heater/air conditioner Automatic A/C

42

Vectra Hatchback

2,5

125

X25XE

06.97-07.98

Heater/air conditioner Automatic A/C

42

Vectra Hatchback

2,5

125

X25XE

07.99-08.00

Heater/air conditioner Automatic A/C

42

Vectra Hatchback

2,5

125

X25XE

08.98-06.99

Heater/air conditioner Automatic A/C

42

Vectra Hatchback 2.6i

2,6

130

Y26SE

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra Wagon

2,2

104

C22SEL

07.99-09.02

Heater/air conditioner Automatic A/C

42

Vectra Wagon

2,2

104

C22SEL

08.98-06.99

Heater/air conditioner Automatic A/C

42

Zafira 2.2

2,2

108

Z22SE

09.00-08.05

Driver information Triple Information Display

22

HONDA

Civic 1.3 Hybrid

1,3

70

LDA2

01.06-

Diagnosis/bus systems Gateway

26

Civic 1.3 Hybrid

1,3

70

LDA2

01.06-

Heater/air conditioner Automatic A/C

42

Civic 1.3 Hybrid

1,3

70

LDA2

01.06-

Lighting Light function

42

Civic 1.6i 16V Coupe

1,6

59

D16Y7

01.95-04.00

Heater/air conditioner Automatic A/C

42

Odyssey 3.5

3,5

190

J35A6/A7

09.04-08.05

Diagnosis/bus systems Gateway

26

Odyssey 3.5

3,5

190

J35A6/A7

09.04-08.05

Heater/air conditioner Automatic A/C

42

Odyssey 3.5

3,5

190

J35A6/A7

09.04-08.05

Lighting Light function

42

HONGQI

7180 1.8i

1,8

67

CA4GE

10.95-12.98

Anti-lock braking system ABS

42

7220 2.2

2,2

64

CA488-3

08.95-12.98

Airbag AB

22

7220 2.2

2,2

64

CA488-3

08.95-12.98

Anti-lock braking system ABS

42

7220 2.2i E

2,2

74

CA488/83B2

09.95-12.98

Airbag AB

22

7220 2.2i E

2,2

74

CA488/83B2

09.95-12.98

Anti-lock braking system ABS

42

Century Star 2.0i

2

92

VG20

07.00-

Airbag AB

22

Century Star 2.0i

2

92

VG20

07.00-

Anti-lock braking system ABS

42

Century Star 2.4i

2,4

110

BFK

12.00-

Airbag AB

22

Century Star 2.4i

2,4

110

BFK

12.00-

Anti-lock braking system ABS

42

Mingshi 1.8i

1,8

85

QG18

11.01-

Airbag AB

22

Mingshi 1.8i

1,8

85

QG18

11.01-

Anti-lock braking system ABS

42

HSV (HOLDEN SPECIAL VEHICLES)

Avalanche Utility

5,7

270

VF

10.04-12.05

Instrumentation Instrument cluster

44

Avalanche Wagon

5,7

270

VF

10.04-12.05

Instrumentation Instrument cluster

44

Avalanche Wagon

5,7

270

VF

12.03-09.04

Instrumentation Instrument cluster

44

Avalanche XUV

5,7

270

VF

10.04-12.05

Instrumentation Instrument cluster

44

Clubsport

5,7

260

VF

09.02-08.03

Instrumentation Instrument cluster

44

Clubsport

5,7

285

VF

09.03-09.04

Instrumentation Instrument cluster

44

Clubsport

6

29

VF

10.04-07.06

Instrumentation Instrument cluster

44

Clubsport

5

180

VU

08.88-10.91

Engine management MPI

30

Clubsport

5

180

VU

11.91-07.93

Engine management MPI

30

Clubsport

5

185

VU

05.95-08.97

Engine management MPI

60

Clubsport

5

185

VU

05.95-08.97

Central electronics ZE

57

Clubsport

5

185

VU

05.95-08.97

Airbag AB

22

Clubsport

5

185

VU

05.95-08.97

Transmission control GS

47

Clubsport

5

185

VU

06.93-04.95

Central electronics ZE

57

Clubsport

5

185

VU

06.93-04.95

Engine management MPI

60

Clubsport

5

185

VU

06.93-04.95

Airbag AB

30

Clubsport

5

185

VU

06.93-04.95

Anti-lock braking system ABS

63

Clubsport

5

185

VU

06.93-04.95

Transmission control GS

47

Clubsport R8

5,7

260

VF

09.02-08.03

Instrumentation Instrument cluster

44

Clubsport R8

5,7

285

VF

09.03-09.04

Instrumentation Instrument cluster

44

Clubsport R8

6

297

VF

10.04-07.06

Instrumentation Instrument cluster

44

Clubsport R8

6

307

ZL

08.06-

Central electronics ZE

42

Clubsport R8

6

307

ZL

08.06-

Heater/air conditioner Automatic A/C

43

Clubsport R8

6

307

ZL

08.06-

Instrumentation Instrument cluster

44

Coupe GTO

5,7

260

VF

02.03-08.03

Instrumentation Instrument cluster

44

Coupe GTO

5,7

285

VF

09.03-09.04

Instrumentation Instrument cluster

44

Coupe GTO

6

297

VF

10.04-12.06

Instrumentation Instrument cluster

44

Coupe GTS

5,7

300

VF

02.03-02.04

Instrumentation Instrument cluster

44

Coupe4

5,7

270

VF

10.04-12.05

Instrumentation Instrument cluster

44

Grange

5,7

215

VF

05.95-05.99

Engine management MPI

60

Grange

5,7

215

VF

05.95-05.99

Central electronics ZE

57

Grange

5,7

215

VF

05.95-05.99

Airbag AB

22

Grange

5,7

215

VF

05.95-05.99

Transmission control GS

47

Grange

5,7

255

VF

09.03-09.04

Instrumentation Instrument cluster

44

Grange

6

297

VF

10.04-12.06

Instrumentation Instrument cluster

44

Grange

5

185

VU

05.95-05.99

Engine management MPI

60

Grange

5

185

VU

05.95-05.99

Central electronics ZE

57

Grange

5

185

VU

05.95-05.99

Airbag AB

22

Grange

5

185

VU

05.95-05.99

Transmission control GS

47

Grange

6

307

ZL

08.06-

Central electronics ZE

42

Grange

6

307

ZL

08.06-

Heater/air conditioner Automatic A/C

43

Grange

6

307

ZL

08.06-

Instrumentation Instrument cluster

44

Group A

5

220

VU

06.91-12.91

Engine management MPI

30

Group A (Walkinshaw)

5

180

VU

02.88-12.88

Engine management MPI

30

GTS

5,7

215

VF

05.95-08.97

Engine management MPI

60

GTS

5,7

215

VF

05.95-08.97

Central electronics ZE

57

GTS

5,7

215

VF

05.95-08.97

Airbag AB

22

GTS

5,7

215

VF

05.95-08.97

Transmission control GS

47

GTS

5,7

215

VF

06.93-04.95

Central electronics ZE

57

GTS

5,7

215

VF

06.93-04.95

Engine management MPI

60

GTS

5,7

215

VF

06.93-04.95

Airbag AB

30

GTS

5,7

215

VF

06.93-04.95

Anti-lock braking system ABS

63

GTS

5,7

215

VF

06.93-04.95

Transmission control GS

47

GTS

5,7

300

VF

09.02-09.04

Instrumentation Instrument cluster

44

GTS

6

297

VF

10.04-07.06

Instrumentation Instrument cluster

44

GTS

5

200

VU

11.91-07.93

Engine management MPI

30

GTS

6

307

ZL

08.06-

Central electronics ZE

42

GTS

6

307

ZL

08.06-

Heater/air conditioner Automatic A/C

43

GTS

6

307

ZL

08.06-

Instrumentation Instrument cluster

44

Maloo

5,7

260

VF

10.02-08.03

Instrumentation Instrument cluster

44

Maloo

5,7

285

VF

09.03-09.04

Instrumentation Instrument cluster

44

Maloo

6

297

VF

10.04-

Instrumentation Instrument cluster

44

Maloo

5

185

VU

05.95-12.00

Engine management MPI

60

Maloo

5

185

VU

05.95-12.00

Central electronics ZE

57

Maloo

5

185

VU

05.95-12.00

Airbag AB

22

Maloo

5

185

VU

05.95-12.00

Transmission control GS

47

Maloo

5

185

VU

06.93-04.95

Central electronics ZE

57

Maloo

5

185

VU

06.93-04.95

Engine management MPI

60

Maloo

5

185

VU

06.93-04.95

Airbag AB

30

Maloo

5

185

VU

06.93-04.95

Anti-lock braking system ABS

63

Maloo

5

185

VU

06.93-04.95

Transmission control GS

47

Maloo

6

307

ZL

01.07-

Instrumentation Instrument cluster

44

Maloo R8

5,7

260

VF

10.02-08.03

Instrumentation Instrument cluster

44

Maloo R8

5,7

285

VF

09.03-09.04

Instrumentation Instrument cluster

44

Maloo R8

6

297

VF

10.04-

Instrumentation Instrument cluster

44

Senator

5,7

215

VF

05.95-08.97

Engine management MPI

60

Senator

5,7

215

VF

05.95-08.97

Central electronics ZE

57

Senator

5,7

215

VF

05.95-08.97

Airbag AB

22

Senator

5,7

215

VF

05.95-08.97

Transmission control GS

47

Senator

5,7

215

VF

06.93-04.95

Central electronics ZE

57

Senator

5,7

215

VF

06.93-04.95

Engine management MPI

60

Senator

5,7

215

VF

06.93-04.95

Airbag AB

30

Senator

5,7

215

VF

06.93-04.95

Anti-lock braking system ABS

63

Senator

5,7

215

VF

06.93-04.95

Transmission control GS

47

Senator

5,7

260

VF

10.02-08.03

Instrumentation Instrument cluster

44

Senator

5,7

285

VF

09.03-09.04

Instrumentation Instrument cluster

44

Senator

5,7

300

VF

09.02-06.03

Instrumentation Instrument cluster

44

Senator

6

297

VF

10.04-07.06

Instrumentation Instrument cluster

44

Senator

5

180

VU

11.91-07.93

Engine management MPI

30

Senator

5

185

VU

05.95-08.97

Engine management MPI

60

Senator

5

185

VU

05.95-08.97

Central electronics ZE

57

Senator

5

185

VU

05.95-08.97

Airbag AB

22

Senator

5

185

VU

05.95-08.97

Transmission control GS

47

Senator

5

185

VU

06.93-04.95

Central electronics ZE

57

Senator

5

185

VU

06.93-04.95

Engine management MPI

60

Senator

5

185

VU

06.93-04.95

Airbag AB

30

Senator

5

185

VU

06.93-04.95

Anti-lock braking system ABS

63

Senator

5

185

VU

06.93-04.95

Transmission control GS

47

Senator

5

200

VU

11.91-07.93

Engine management MPI

30

Senator

6

307

ZL

08.06-

Central electronics ZE

42

Senator

6

307

ZL

08.06-

Heater/air conditioner Automatic A/C

43

Senator

6

307

ZL

08.06-

Instrumentation Instrument cluster

44

SV6000

6

297

VF

10.04-07.06

Instrumentation Instrument cluster

44

XU6

3,8

180

VS

09.00-08.02

Engine management MPI

60

XU6

3,8

180

VS

09.00-08.02

Transmission control GS

47

XU6

3,8

180

VS

09.02-06.03

Engine management MPI

60

XU6

3,8

180

VS

09.02-06.03

Instrumentation Instrument cluster

44

XU6

3,8

180

VS

09.02-06.03

Transmission control GS

47

HUAPU

Biaofeng 1.3

1,3

63

MR479Q

05.02-02.07

Engine management Motronic M

30

Haixun AA 1.5i

1,5

69

MR479QA

04.05-

Engine management Motronic M

30

Haixun AB 1.5i

1,5

69

MR479QA

03.06-

Engine management Motronic M

30

Haixun AB 1.8i

1,8

83

JL481Q

03.06-

Engine management Motronic M

30

Haiyu AA 1.3i

1,3

63

JL479Q

10.05-

Engine management Motronic M

30

Haiyu MA 1.3i

1,3

63

MR479Q

10.04-10.06

Engine management Motronic M

30

Haiyu MA 1.5i

1,5

69

MR479QA

10.04-

Engine management Motronic M

30

Haiyu MA 1.8i

1,8

83

JL481Q

11.05-

Engine management Motronic M

30

M 1.5i 203

1,5

69

MR479QA

03.04-02.07

Engine management Motronic M

30

HYUNDAI

Accent 1.3

1,3

44

G4AH

05.99-09.02

Airbag AB

22

Accent 1.3 Hatchback

1,3

53

G4E-A

08.99-03.06

Airbag AB

22

Accent 1.3i

1,3

55

G4E-A

08.99-03.06

Airbag AB

22

Accent 1.3i

1,3

61

G4E-A

08.99-03.06

Airbag AB

22

Accent 1.3i

1,3

62

G4N

08.99-

Airbag AB

22

Accent 1.3i Hatchback

1,3

55

G4E-A

08.99-03.06

Airbag AB

22

Accent 1.3i Hatchback

1,3

61

G4E-A

08.99-03.06

Airbag AB

22

Accent 1.4

1,4

71

G4EE

04.06-

Airbag AB

22

Accent 1.5 CRDi

1,5

57

D3-EA

01.02-03.06

Airbag AB

22

Accent 1.5 CRDi Hatchback

1,5

57

D3-EA

01.02-03.06

Airbag AB

22

Accent 1.5i

1,5

67

Alpha II

07.01-

Airbag AB

22

Accent 1.5i

1,5

66

G4EB

08.99-03.06

Airbag AB

22

Accent 1.5i

1,5

75

G4EC-G

08.99-

Airbag AB

22

Accent 1.5i 12V

1,5

69

Alpha

11.99-

Airbag AB

22

Accent 1.5i Hatchback

1,5

66

G4EB

08.99-03.06

Airbag AB

22

Accent 1.5i Hatchback

1,5

75

G4EC-G

09.99-03.06

Airbag AB

22

Accent 1.5L DLS

1,5

42

TUD5

08.00-01.02

Airbag AB

22

Accent 1.6

1,6

82

G4ED

04.06-

Airbag AB

22

Accent 1.6i

1,6

77

G4ED-G

08.02-03.06

Airbag AB

22

Accent 1.6i 16V

1,6

76

Alpha

10.01-

Airbag AB

22

Accent 1.6i Hatchback

1,6

77

G4ED-G

08.02-03.06

Airbag AB

22

Atos 0.8i

0,8

39

G4HA

09.97-06.01

Airbag AB

22

Atos 1.0i

1

40

G4HC

12.97-06.01

Airbag AB

22

Atos 1.0i

1

43

G4HC-E

07.01-12.03

Airbag AB

22

Atos Prime 1.0i

1

40

G4HC

09.99-06.01

Airbag AB

22

Atos Prime 1.0i

1

43

G4HC-E

07.01-12.03

Airbag AB

22

Atos Prime 1.1i

1,1

43

G4HD

06.03-03.08

Airbag AB

22

Atoz 0.8 LPG

0,8

40

07.98-07.03

Airbag AB

22

Atoz 0.8 LPG

0,8

40

07.98-07.03

Transmission control GS HAT

42

Atoz 0.8i

0,8

40

09.97-10.02

Airbag AB

22

Atoz 0.8i

0,8

40

09.97-10.02

Transmission control GS HAT

42

Atoz 1.1i

1,1

47

Epsilon

01.00-03.05

Airbag AB

22

Avante HD 1.6i

1,6

89

04.06-

Anti-lock braking system ABS

63

Avante HD 1.6i

1,6

89

04.06-

Driving safety system Electronic stability program ESP

65

Avante HD 2.0i

2

105

Beta II

04.06-

Anti-lock braking system ABS

63

Avante HD 2.0i

2

105

Beta II

04.06-

Driving safety system Electronic stability program ESP

65

Centennial JL 350

3,5

155

08.00-03.05

Airbag AB

22

Centennial JS 350

3,5

155

08.00-03.05

Airbag AB

22

Centennial VL 450

4,5

195

V8

08.00-07.06

Airbag AB

22

Centennial VS 450

4,5

195

V8

08.00-07.06

Airbag AB

22

Click 1.5 VGT CRDI

1,5

112

12.05-

Anti-lock braking system ABS

63

Click 1.5 VGT CRDI

1,5

112

12.05-

Driving safety system Electronic stability program ESP

65

Click New 1.4i

1,4

70

07.05-

Anti-lock braking system ABS

63

Click New 1.4i

1,4

70

07.05-

Driving safety system Electronic stability program ESP

65

Click New 1.6i

1,6

78

07.05-

Anti-lock braking system ABS

63

Click New 1.6i

1,6

78

07.05-

Driving safety system Electronic stability program ESP

65

Coupe 1.6 16V

1,6

76

G4ED-G

03.02-

Airbag AB

22

Coupe 1.6i 16V

1,6

84

4G61

05.96-09.01

Airbag AB

22

Coupe 1.8i 16V

1,8

94

G4GM

07.97-09.01

Airbag AB

22

Coupe 2.0 16V

2

101

G4GC-G

10.01-

Airbag AB

22

Coupe 2.0i

2

102

Beta

07.96-

Airbag AB

22

Coupe 2.0i 16V

2

100

G4GF

05.96-09.01

Airbag AB

22

Coupe 2.7 V6

2,7

121

G6BA-G

10.01-

Airbag AB

22

Dynasty 2.5i

2,5

119

G6AV

05.96-04.99

Airbag AB

22

Dynasty 3.0 LPG

3

143

05.96-11.05

Airbag AB

22

Dynasty 3.0i

3

151

G6AT

05.96-04.99

Airbag AB

22

Dynasty 3.5i

3,5

166

G6AU

05.96-04.99

Airbag AB

22

Elantra 1.6i

1,6

82

G4GA

04.04-

Airbag AB

22

Elantra 1.8i

1,8

96

G4GB

12.03-

Airbag AB

22

Elantra 2.0i 16V Hatchback

2

102

G4...

06.00-

Airbag AB

22

Equus 3.0i

3

149

04.99-

Airbag AB

22

Equus 3.5 LPG

3,5

162

04.99-

Airbag AB

22

Equus 3.5i

3,5

162

04.99-

Airbag AB

22

Equus 4.5 LPG

4,5

191

V8 DOHC

04.99-

Airbag AB

22

Equus 4.5i

4,5

199

04.99-

Airbag AB

22

Galloper 2.5 TCI

2,5

74

D4BH

09.91-11.04

Airbag AB

22

Galloper II 2.5 Diesel

2,5

59

D4BA

02.97-08.01

Airbag AB

22

Galloper II 2.5 Turbo Diesel

2,5

63

D4BF

02.97-08.01

Airbag AB

22

Galloper II 2.5 Turbo Diesel

2,5

77

D4BH

02.97-09.02

Airbag AB

22

Galloper II 3.0i V6

3

104

G6AT

02.97-08.01

Airbag AB

22

Galloper II 3.0i V6

3

118

G6AT

02.97-08.01

Airbag AB

22

Grandeur 2.4i

2,4

96

07.86-09.92

Airbag AB

22

Grandeur 3.0i

3

141

Sigma

02.00-

Airbag AB

22

Grandeur New 2.4i

2,4

96

09.92-07.99

Airbag AB

22

Grandeur New 2.5i

2,5

127

09.92-03.99

Airbag AB

22

Grandeur New 3.0i

3

151

09.92-03.99

Airbag AB

22

Grandeur New 3.5i

3,5

166

09.92-03.99

Airbag AB

22

Grandeur TG 2.7i

2,7

141

06.05-

Anti-lock braking system ABS

63

Grandeur TG 2.7i

2,7

141

06.05-

Driving safety system Electronic stability program ESP

65

Grandeur TG 3.8i

3,8

194

G6DA5

12.05-

Anti-lock braking system ABS

63

Grandeur TG 3.8i

3,8

194

G6DA5

12.05-

Driving safety system Electronic stability program ESP

65

Grandeur XG 2.0 LPG

2

101

DOHC Delta

09.98-03.02

Airbag AB

22

Grandeur XG 2.0i

2

101

09.98-02.02

Airbag AB

22

Grandeur XG 2.5 LPG

2,5

127

DOHC Delta

09.98-03.02

Airbag AB

22

Grandeur XG 2.5i

2,5

132

G6BW

09.98-03.02

Airbag AB

22

Grandeur XG 2.7 LPG

2,7

121

09.98-03.02

Airbag AB

22

Grandeur XG 3.0 LPG

3

134

DOHC Sigma

10.98-

Airbag AB

22

Grandeur XG 3.0i

3

144

G6CT

09.98-03.02

Airbag AB

22

Grandeur XG New 2.0 LPG

2

101

DOHC Delta

03.02-

Airbag AB

22

Grandeur XG New 2.0i

2

101

G4CP

03.02-06.05

Airbag AB

22

Grandeur XG New 2.5i

2,5

127

03.02-06.05

Airbag AB

22

Grandeur XG New 2.7 LPG

2,7

127

G6BA

03.02-07.05

Airbag AB

22

Grandeur XG New 3.0i

3

134

03.02-06.05

Airbag AB

22

NFYuxiang 2.4i

2,4

121

G4KC

09.05-

Airbag AB

22

Santa Fe 2.0 CRDI

2

83

06.00-08.03

Airbag AB

22

Santa Fe 2.0 CRDi

2

83

D4EA

04.01-12.05

Airbag AB

22

Santa Fe 2.0 CRDi 4X4

2

83

D4EA

07.01-12.05

Airbag AB

22

Santa Fe 2.0 CRDi-VGT

2

83

08.03-

Airbag AB

22

Santa Fe 2.0 CRDi-VGT 4X4

2

92

D4EA-V

08.03-12.05

Airbag AB

22

Santa Fe 2.0i

2

99

G4BP

04.01-12.05

Airbag AB

22

Santa Fe 2.4i

2,4

107

G4JS-G

12.00-

Airbag AB

22

Santa Fe 2.4i

2,4

107

G4JS-G

12.00-12.05

Airbag AB

22

Santa Fe 2.4i

2,4

100

G4JSX

02.00-12.05

Airbag AB

22

Santa Fe 2.4i 4x4

2,4

107

G4JS-G

02.01-12.05

Airbag AB

22

Santa Fe 2.4i 4x4

2,4

100

G4JSX

12.00-12.05

Airbag AB

22

Santa Fe 2.7 LPG

2,7

106

06.00-12.02

Airbag AB

22

Santa Fe 2.7i 4x4

2,7

127

G6BA-G

09.99-12.05

Airbag AB

22

Santa Fe 3.5i

3,5

145

09.03-

Airbag AB

22

Santa Fe 3.5i 4x4

3,5

145

09.03-

Airbag AB

22

Santa Fe New 2.2 VGT CRDi

2,2

153

11.05-

Anti-lock braking system ABS

63

Santa Fe New 2.2 VGT CRDi

2,2

153

11.05-

Driving safety system Electronic stability program ESP

65

Santro 1.0i 12V

1

40

G4HC

09.98-02.02

Airbag AB

22

Santro 1.1i 12V

1,1

46

G4HD

03.02-

Airbag AB

22

Sonata 2.0i

2

101

G4GC

12.02-

Airbag AB

22

Sonata 2.0i

2

107

G4KA

09.05-

Airbag AB

22

Sonata 2.0i

2

103

Sirius II

09.97-

Airbag AB

22

Sonata 2.0i 16V

2

98

07.01-07.05

Airbag AB

22

Sonata 2.4i

2,4

118

Sirius II

02.01-

Airbag AB

22

Sonata 2.5i

2,5

121

G6BV

05.05-

Airbag AB

22

Sonata 2.7i

2,7

122

Delta V6

10.02-07.05

Airbag AB

22

Sonata 2.7i

2,7

131

G6BA

05.04-

Airbag AB

22

Sonata EF 1.8i

1,8

98

03.98-01.01

Airbag AB

22

Sonata EF 2.0 LPG

2

91

03.98-10.01

Airbag AB

22

Sonata EF 2.0i

2

108

03.98-01.01

Airbag AB

22

Sonata EF 2.5i

2,5

129

03.98-01.01

Airbag AB

22

Sonata III 1.8i

1,8

98

G4CM

03.98-03.01

Airbag AB

22

Sonata III 2.0 LPG

2

0

03.98-07.01

Airbag AB

22

Sonata III 2.0i

2

100

G4CP

05.98-03.01

Airbag AB

22

Sonata III 2.0i

2

108

G4CP

03.98-03.01

Airbag AB

22

Sonata III 2.4i

2,4

86

G4CS

05.98-03.01

Airbag AB

22

Sonata III 2.5i

2,5

118

G6AV

05.98-03.01

Airbag AB

22

Sonata III 2.5i

2,5

129

G6AV

03.98-03.01

Airbag AB

22

Sonata IV 2.0i

2

96

G4JP

04.01-11.04

Airbag AB

22

Sonata IV 2.7i

2,7

127

G6BA

04.01-11.04

Airbag AB

22

Sonata New EF 1.8i 16V

1,8

96

01.01-09.04

Airbag AB

22

Sonata New EF 2.0 LPG

2

91

01.01-09.04

Airbag AB

22

Sonata New EF 2.0i

2

102

G4P

01.01-09.04

Airbag AB

22

Sonata New EF 2.5i

2,5

125

01.01-09.04

Airbag AB

22

Sonata NF 2.0 VGT CRDI

2

143

01.06-

Anti-lock braking system ABS

63

Sonata NF 2.0 VGT CRDI

2

143

01.06-

Driving safety system Electronic stability program ESP

65

Sonata NF 2.0i

2

106

09.04-

Airbag AB

22

Sonata NF 2.0i

2

106

09.04-

Anti-lock braking system ABS

63

Sonata NF 2.0i

2

106

09.04-

Driving safety system Electronic stability program ESP

65

Sonata NF 2.4i

2,4

122

09.04-

Airbag AB

22

Sonata NF 2.4i

2,4

122

09.04-

Anti-lock braking system ABS

63

Sonata NF 2.4i

2,4

122

09.04-

Driving safety system Electronic stability program ESP

65

Sonata V 2.4i

2,4

118

G4KC

12.04-

Airbag AB

22

Sonata V 3.3i

3,3

171

G6DB

12.04-

Airbag AB

22

Starex 2.4 LPG

2,4

67

L4CS

03.97-09.00

Airbag AB

22

Starex 2.4i

2,4

87

03.97-

Airbag AB

22

Starex 2.5 CRDi

2,5

107

12.02-

Airbag AB

22

Starex 2.5 TCI Diesel

2,5

76

D4BH

01.00-02.04

Airbag AB

22

Starex 2.6 Diesel

2,6

76

D4BB

03.97-09.00

Airbag AB

22

Starex 3.0 LPG

3

99

03.98-09.03

Airbag AB

22

Terracan 2.5 Turbo Diesel

2,5

74

D4BH

02.01-12.03

Airbag AB

22

Terracan 2.9 CRDi

2,9

110

08.03-09.06

Airbag AB

22

Terracan 2.9 CRDi

2,9

110

J3

11.01-10.03

Airbag AB

22

Terracan 2.9 CRDi

2,9

120

J3

11.03-10.06

Airbag AB

22

Terracan 2.9 CRDi

2,9

128

J3

02.01-

Airbag AB

22

Terracan 3.5 V6

3,5

143

G6CU1

07.01-10.06

Airbag AB

22

Terracan 3.5i

3,5

152

G6CU

01.01-

Airbag AB

22

Terracan 3.5i 4WD

3,5

147

G6CU

03.03-

Airbag AB

22

Tiburon 1.8i

1,8

110

04.96-11.99

Airbag AB

22

Tiburon 2.0i

2

98

04.96-11.99

Airbag AB

22

Tiburon 2.7

2,7

128

G6BA

01.03-

Airbag AB

22

Trajet 2.0

2

100

G4JP

01.00-06.07

Airbag AB

22

Trajet 2.0 CRDi

2

83

D4EA

01.01-06.07

Airbag AB

22

Trajet 2.7

2,7

127

G6BA

01.00-06.07

Airbag AB

22

Trajet XG 2.0 CRDi

2

83

D

10.99-

Airbag AB

22

Trajet XG 2.0 VGT CRDi

2

93

D

01.03-

Airbag AB

22

Trajet XG 2.0 WGT CRDi

2

153

11.00-10.02

Airbag AB

22

Trajet XG 2.0i

2

104

10.99-

Airbag AB

22

Trajet XG 2.7 LPG

2,7

106

10.99-

Airbag AB

22

Trajet XG 2.7i

2,7

127

DOHC Delta

10.99-06.07

Airbag AB

22

Tucson 2.0 CRDi

2

85

D

04.04-

Airbag AB

22

Tucson 2.0 CRDi

2

83

D4EA

08.04-

Airbag AB

22

Tucson 2.0 CRDi

2

100

D4EA...

09.05-

Airbag AB

22

Tucson 2.0 CRDi 4X4

2

83

D4EA

08.04-

Airbag AB

22

Tucson 2.0 CRDi 4x4

2

100

D4EA...

09.05-

Airbag AB

22

Tucson 2.0 Diesel 4WD

2

82

D4EA

04.05-

Airbag AB

22

Tucson 2.0 VGT CRDI

2

115

12.05-

Airbag AB

22

Tucson 2.0i

2

104

G4GC

08.04-

Airbag AB

22

Tucson 2.0i 4WD

2

104

G4GC

06.05-

Airbag AB

22

Tucson 2.0i 4x4

2

104

G4GC

08.04-

Airbag AB

22

Tucson 2.7 4x4

2,7

129

G6BA

08.04-

Airbag AB

22

Tucson 2.7i 4WD

2,7

129

G6BA

08.05-

Airbag AB

22

Tuscani 2.0i

2

105

09.01-

Airbag AB

22

Tuscani 2.7i

2,7

129

09.01-

Airbag AB

22

Veracruz 3.0 V6 CRDi-VGT

3

176

S

10.06-

Transmission control 6-speed automatic transmission

36

Verna 1.3i

1,3

63

DOHC Alpha

06.99-07.02

Airbag AB

22

Verna 1.3i 8V

1,3

63

06.99-08.05

Airbag AB

22

Verna 1.5i 16V

1,5

79

06.99-07.02

Airbag AB

22

Verna 1.5i 8V

1,5

71

06.99-07.02

Airbag AB

22

Verna 1.5i Lean Burn

1,5

70

07.99-03.06

Airbag AB

22

Verna New 1.3i

1,3

63

07.02-09.05

Airbag AB

22

Verna New 1.5i

1,5

67

07.02-09.05

Airbag AB

22

Verna New 1.5i

1,5

75

07.02-09.05

Airbag AB

22

XG 25 2.5i

2,5

120

G6xV

12.98-12.05

Airbag AB

22

XG 30 3.0i

3

138

G6CT

12.98-12.05

Airbag AB

22

XG 35 3.5i

3,5

145

G6CU

03.03-12.05

Airbag AB

22

ISUZU

D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo

3

109

4JJ1-TC

10.04-

Transmission control 4-speed automatic transmission

42

KB 2.4 i

2,4

94

C24SE

07.04-11.07

Engine management HV

46

KB 3.0 TDi

3

96

4JH1

07.02-12.04

Airbag AB

30

KB 3.0 TDi

3

96

4JH1-TC

07.04-11.07

Airbag AB

30

JEEP

Cherokee 2.5i

2,5

90

4L <P TBI>

09.90-08.96

Airbag AB TRW

26

Cherokee 4.0i

4

136

ERH

09.90-12.93

Airbag AB TRW

26

Comanche 2.5i

2,5

90

L4 EFI

01.88-12.98

Airbag AB TRW

26

Comanche 4.0i

4

125

6L <M MPI>

01.88-12.98

Airbag AB TRW

26

Commander 3.0 CRD 4x4

3

160

EXL

01.06-

Central electronics ZE

42

Commander 3.7 4x4

3,7

157

EKG

01.06-

Convenience electronics Front right door control unit

42

Commander 3.7 4x4

3,7

157

EKG

01.06-

Convenience electronics Front left door control unit

42

Commander 3.7 4x4

3,7

157

EKG

01.06-

Central electronics ZE

42

Commander 3.7 4x4

3,7

157

EKG

01.06-

4WD electronics Four-wheel drive electronics

42

Commander 4.7 4x4

4,7

170

EVA

01.06-

Convenience electronics Front right door control unit

42

Commander 4.7 4x4

4,7

170

EVA

01.06-

Convenience electronics Front left door control unit

42

Commander 4.7 4x4

4,7

170

EVA

01.06-

Central electronics ZE

42

Commander 4.7 4x4

4,7

170

EVA

01.06-

4WD electronics Four-wheel drive electronics

42

Commander 5.7

5,7

240

EZB

01.06-

Convenience electronics Front right door control unit

42

Commander 5.7

5,7

240

EZB

01.06-

Convenience electronics Front left door control unit

42

Commander 5.7

5,7

240

EZB

01.06-

Central electronics ZE

42

Commander 5.7

5,7

240

EZB

01.06-

4WD electronics Four-wheel drive electronics

42

Commander 5.7 4x4

5,7

240

EZB

01.06-

Central electronics ZE

42

Compass 2.4 4x4

2,4

128

ED3

10.06-

4WD electronics Four-wheel drive electronics

42

Grand Cherokee 3.0 4x4

3

165

EXL

01.07-

Convenience electronics Front right door control unit

42

Grand Cherokee 3.0 4x4

3

165

EXL

01.07-

Convenience electronics Front left door control unit

42

Grand Cherokee 3.0 4x4

3

165

EXL

01.07-

Central electronics ZE

42

Grand Cherokee 3.0 CRD

3

160

EXL

03.05-

Central electronics ZE

42

Grand Cherokee 3.1 TD

3,1

103

EXA

01.99-12.00

Airbag AB TRW

26

Grand Cherokee 3.7

3,7

149

EKG

10.04-

Convenience electronics Front right door control unit

42

Grand Cherokee 3.7

3,7

149

EKG

10.04-

Convenience electronics Front left door control unit

42

Grand Cherokee 3.7

3,7

149

EKG

10.04-

Central electronics ZE

42

Grand Cherokee 3.7 4x4

3,7

149

EKG

10.04-

Convenience electronics Front right door control unit

42

Grand Cherokee 3.7 4x4

3,7

149

EKG

10.04-

Convenience electronics Front left door control unit

42

Grand Cherokee 3.7 4x4

3,7

149

EKG

10.04-

Central electronics ZE

42

Grand Cherokee 4.0

4

142

ERH

10.92-09.98

Airbag AB TRW

26

Grand Cherokee 4.0

4

142

ERH

10.98-09.04

Airbag AB TRW

26

Grand Cherokee 4.0 4x4

4

142

ERH

10.92-09.98

Airbag AB TRW

26

Grand Cherokee 4.0 4x4

4

142

ERH

10.98-09.04

Airbag AB TRW

26

Grand Cherokee 4.7

4,7

172

EVA

10.04-

Convenience electronics Front right door control unit

42

Grand Cherokee 4.7

4,7

172

EVA

10.04-

Convenience electronics Front left door control unit

42

Grand Cherokee 4.7

4,7

172

EVA

10.04-

Central electronics ZE

42

Grand Cherokee 4.7

4,7

172

EVA

10.98-09.04

Airbag AB TRW

26

Grand Cherokee 4.7

4,7

175

EVA,EVO

03.05-

Central electronics ZE

42

Grand Cherokee 4.7

4,7

175

EVA,EVO

03.05-

4WD electronics Four-wheel drive electronics

42

Grand Cherokee 4.7 4x4

4,7

172

EVA

10.04-

Convenience electronics Front right door control unit

42

Grand Cherokee 4.7 4x4

4,7

172

EVA

10.04-

Convenience electronics Front left door control unit

42

Grand Cherokee 4.7 4x4

4,7

172

EVA

10.04-

Central electronics ZE

42

Grand Cherokee 4.7 4x4

4,7

172

EVA

10.98-09.04

Airbag AB TRW

26

Grand Cherokee 5.2 4x4

5,2

156

ELF

10.92-09.98

Airbag AB TRW

26

Grand Cherokee 5.2i

5,2

156

ELF,ELO

09.92-04.99

Airbag AB TRW

26

Grand Cherokee 5.7

5,7

239

EZB

10.04-

Convenience electronics Front right door control unit

42

Grand Cherokee 5.7

5,7

239

EZB

10.04-

Convenience electronics Front left door control unit

42

Grand Cherokee 5.7

5,7

239

EZB

10.04-

Central electronics ZE

42

Grand Cherokee 5.7 4x4

5,7

239

EZB

10.04-

Convenience electronics Front right door control unit

42

Grand Cherokee 5.7 4x4

5,7

239

EZB

10.04-

Convenience electronics Front left door control unit

42

Grand Cherokee 5.7 4x4

5,7

239

EZB

10.04-

Central electronics ZE

42

Grand Cherokee 5.7 V8

5,7

242

EZB,EZO

03.05-

Central electronics ZE

42

Grand Cherokee 5.7 V8

5,7

242

EZB,EZO

03.05-

4WD electronics Four-wheel drive electronics

42

Grand Cherokee 5.9

5,9

177

EML

10.96-09.98

Airbag AB TRW

26

Grand Cherokee 5.9 4x4

5,9

177

EML

10.96-09.98

Airbag AB TRW

26

Grand Cherokee 5.9i

5,9

177

EML,EMO

01.97-04.99

Airbag AB TRW

26

Grand Cherokee 6.1 SRT-8 4x4

6,1

313

ESF

01.06-

Convenience electronics Front right door control unit

42

Grand Cherokee 6.1 SRT-8 4x4

6,1

313

ESF

01.06-

Convenience electronics Front left door control unit

42

Grand Cherokee 6.1 SRT-8 4x4

6,1

313

ESF

01.06-

Central electronics ZE

42

Liberty 2.4

2,4

112

ED1

10.00-12.07

Airbag SIACM

22

Liberty 2.8

2,8

120

ENS

01.08-

Instrumentation Instrument cluster

42

Liberty 3.7

3,7

150

EKG

10.00-12.07

Airbag SIACM

22

Liberty 3.7

3,7

157

EKG

01.08-

Instrumentation Instrument cluster

42

Wrangler 2.5i

2,5

89

4L <P MPI>

09.90-08.96

Airbag AB TRW

26

Wrangler 2.8

2,8

130

ENS

01.07-

Instrumentation Instrument cluster

42

Wrangler 3.8

3,8

153

EGT

01.07-

Instrumentation Instrument cluster

42

Wrangler 3.8 4x4

3,8

146

EGT

01.07-

Instrumentation Instrument cluster

42

Wrangler 4.0

4

126

6L

08.90-12.96

Airbag AB TRW

26

KIA

Carnival 2.5i

2,5

162

Sigma

01.01-12.04

Airbag AB

22

Carnival 2.9 Diesel Turbo

2,9

99

J3

01.01-12.04

Airbag AB

22

Carnival 2.9 Diesel Turbo

2,9

92

JR TCI

03.00-03.03

Airbag AB

22

Carnival I 2.5 LPG

2,5

129

02.98-02.01

Airbag AB

22

Carnival I 2.5 LPG

2,5

110

KV6

01.98-01.01

Airbag AB

22

Carnival I 2.5 V6

2,5

121

K5

06.98-09.01

Airbag AB

22

Carnival I 2.9 Turbodiesel

3

93

06.98-09.01

Airbag AB

22

Carnival I 2.9 Turbodiesel

2,9

99

J3

02.98-02.01

Airbag AB

22

Carnival II 2.5 V6

2,5

110

K5

10.01-

Engine management MPI

42

Carnival II 2.5 V6

2,5

110

K5

10.01-

Airbag AB

22

Carnival II 2.5i V6

2,5

129

KRV6

10.01-12.05

Airbag AB

22

Carnival II 2.9 CRDi

2,9

106

J3

10.01-

Airbag AB

22

Carnival II 2.9 CRDi

2,9

107

J3

01.02-03.06

Airbag AB

22

Carnival II 3.5i

3,5

190

G6CU

07.04-

Airbag AB

22

Carstar 2.0 LPG

2

63

04.99-08.00

Airbag AB

22

Carstar 2.0i

2

101

04.99-06.03

Airbag AB

22

Cerato 1.8i

1,8

96

G4GB

07.05-

Airbag AB

22

Grand Carnival 2.9 VGT CRDi

2,9

141

J3

07.05-

Transmission control 6-speed automatic transmission

36

Grand Carnival 2.9 VGT CRDi

2,9

141

J3

07.05-

Anti-lock braking system ABS

63

Grand Carnival 2.9 VGT CRDi

2,9

141

J3

07.05-

Driving safety system Electronic stability program ESP

65

Opirus 2.7 LPG

2,7

124

03.03-

Airbag AB

22

Opirus 2.7i

2,7

130

GV6

03.03-

Airbag AB

22

Opirus 3.0i

3

138

G6CT

03.03-

Airbag AB

22

Opirus 3.5i

3,5

149

03.03-

Airbag AB

22

Optima 1.8i 16V

1,8

96

07.00-04.02

Airbag AB

22

Optima 2.0 LPG

2

83

07.00-04.02

Airbag AB

22

Optima 2.0i

2

101

G4GC

09.04-

Airbag AB

22

Optima 2.0i 16V

2

102

07.00-04.02

Airbag AB

22

Optima 2.5i

2,5

130

G6B

07.00-04.02

Airbag AB

22

Optima New 1.8i

1,8

96

05.02-11.05

Airbag AB

22

Optima New 2.0 LPG

2

91

05.02-11.05

Airbag AB

22

Optima New 2.0i

2

102

05.02-11.05

Airbag AB

22

Pride 1.4i

1,4

55

XG471QE

01.02-02.07

Airbag AB

22

Qianlima 1.3i

1,3

61

G4EA

06.03-

Airbag AB

22

Qianlima 1.6i

1,6

76

G4ED

12.02-

Airbag AB

22

Qianlima 1.6i

1,6

77

XG476

12.02-02.07

Airbag AB

22

Regal 2.0 LPG

2

83

05.02-11.05

Airbag AB

22

Regal 2.0i

2

102

I4DI

05.02-11.05

Airbag AB

22

Regal 2.5i

2,5

125

V6DI

05.02-11.05

Airbag AB

22

Sedona 3.5

3,5

145

09.01-

Airbag AB

22

Sorento 2.5 CRDi

2,5

107

05.00-

Airbag AB

22

Sorento 2.5 CRDi

2,5

103

D4CB

07.02-

Airbag AB

22

Sorento 2.5 VGT CRDi

2,5

174

02.05-

Airbag AB

22

Sorento 2.5 VGT CRDi

2,5

174

02.05-

Anti-lock braking system ABS

63

Sorento 2.5 VGT CRDi

2,5

174

02.05-

Driving safety system Electronic stability program ESP

65

Sorento 3.5i V6

3,5

144

G6CU

03.03-

Airbag AB

22

Spectra 1.8i 16V

1,8

93

TE

01.01-

Airbag AB

22

Visto 0.8 LPG

0,8

35

04.99-07.03

Airbag AB

22

Visto 0.8i

0,8

40

04.99-07.04

Airbag AB

22

LANCIA

Delta 1.4i 16V

1,4

110

198 A 1.000

07.08-

Airbag AB Siemens

42

Delta 1.4i 16V

1,4

110

198 A 1.000

07.08-

Body service Service display

33

Delta 1.4i 16V

1,4

88

198 A 4.000

07.08-

Airbag AB Siemens

42

Delta 1.4i 16V

1,4

88

198 A 4.000

07.08-

Body service Service display

33

Delta 1.6 JTD

1,6

88

198 A 2.000

07.08-

Airbag AB Siemens

42

Delta 1.6 JTD

1,6

88

198 A 2.000

07.08-

Body service Service display

33

Lybra 1.6i 16V

1,6

76

182B6.000

10.00-09.05

Engine management IAW

45

Lybra 1.9 JTD

1,9

85

937A2.000

06.01-11.06

Engine management CR/EDC

60

Lybra 1.9 JTD

1,9

80

AR37101

09.00-06.01

Engine management CR/EDC

60

Lybra 2.4 JTD

2,4

103

839A6.000

09.00-05.02

Engine management CR/EDC

60

Lybra 2.4 JTD

2,4

110

841C000

06.02-09.05

Engine management CR/EDC

60

Lybra SW 1.6i 16V

1,6

76

182B6.000

10.00-09.05

Engine management IAW

45

Lybra SW 1.9 JTD

1,9

85

937A2.000

06.01-11.06

Engine management CR/EDC

60

Lybra SW 1.9 JTD

1,9

80

AR37101

09.00-06.01

Engine management CR/EDC

60

Lybra SW 2.4 JTD

2,4

103

839A6.000

09.00-05.02

Engine management CR/EDC

60

Lybra SW 2.4 JTD

2,4

110

841C000

06.02-09.05

Engine management CR/EDC

60

Musa 1.3 MJTD

1,3

51

188A9000

10.04-

Body service Service display

33

Musa 1.3 MJTD 16V

1,3

66

199A3000

01.06-

Body service Service display

33

Musa 1.4

1,4

55

350A1000

03.05-

Body service Service display

33

Musa 1.4 16V

1,4

66

192B2000

03.05-

Transmission control Selespeed CFC

57

Musa 1.4 16V

1,4

66

192B2000

03.05-

Body service Service display

33

Musa 1.4 16V

1,4

70

843A1000

10.04-

Transmission control Selespeed CFC

57

Musa 1.4 16V

1,4

70

843A1000

10.04-

Body service Service display

33

Musa 1.6 JTD

1,6

88

350A2000

10.07-

Body service Service display

33

Musa 1.9 JTD

1,9

74

188B2000

10.04-

Body service Service display

33

Phedra 2.0 16V

2

100

RFN

09.02-09.06

Central electronics ZE

57

Phedra 2.0 16V

2

100

RFN

09.02-09.06

Transmission control 4-speed automatic transmission

57

Phedra 2.0 JTD 16V

2

88

RHK

03.06-

Convenience electronics Driver side seat control unit

44

Phedra 2.0 JTD 16V

2

88

RHK

03.06-

Convenience electronics Front passenger side seat control unit

44

Phedra 2.0 JTD 16V

2

88

RHK

03.06-

Driver information Multi Information Display

47

Phedra 2.0 JTD 16V

2

88

RHK

03.06-

Airbag AB

77

Phedra 2.0 JTD 16V

2

80

RHM

09.02-

Central electronics ZE

57

Phedra 2.0 JTD 16V

2

80

RHM

09.02-

Transmission control 4-speed automatic transmission

57

Phedra 2.0 JTD 16V

2

80

RHM

09.02-

Airbag AB

77

Phedra 2.0 JTD 16V

2

100

RHR

10.06-

Convenience electronics Driver side seat control unit

44

Phedra 2.0 JTD 16V

2

100

RHR

10.06-

Convenience electronics Front passenger side seat control unit

44

Phedra 2.0 JTD 16V

2

100

RHR

10.06-

Driver information Multi Information Display

47

Phedra 2.0 JTD 16V

2

100

RHR

10.06-

Airbag AB

77

Phedra 2.0 JTD 16V

2

80

RHW

09.02-03.06

Central electronics ZE

57

Phedra 2.2 JTD 16V

2,2

125

4H01

03.08-

Airbag AB

77

Phedra 2.2 JTD 16V

2,2

125

4HT

10.07-

Convenience electronics Driver side seat control unit

44

Phedra 2.2 JTD 16V

2,2

125

4HT

10.07-

Convenience electronics Front passenger side seat control unit

44

Phedra 2.2 JTD 16V

2,2

125

4HT

10.07-

Driver information Multi Information Display

47

Phedra 2.2 JTD 16V

2,2

125

4HT

10.07-

Airbag AB

77

Phedra 2.2 JTD 16V

2,2

95

4HW

09.02-

Central electronics ZE

57

Phedra 2.2 JTD 16V

2,2

95

4HW

09.02-

Airbag AB

77

Phedra 3.0 24V

3

150

XFW

09.02-10.05

Central electronics ZE

57

Thesis 2.0 Turbo 20V

2

136

841E.000

04.02-

Body service Service display

33

Thesis 2.4 20V

2,4

125

841D.000

04.02-

Body service Service display

33

Thesis 2.4 JTD 10V

2,4

110

841C.000

04.02-02.05

Body service Service display

33

Thesis 2.4 JTD 10V

2,4

110

841C.000

04.02-02.05

Engine management CR/EDC

60

Thesis 2.4 JTD 20V

2,4

129

841G.000

06.03-02.06

Body service Service display

33

Thesis 2.4 JTD 20V

2,4

129

841H.000

06.03-02.06

Body service Service display

33

Thesis 2.4 JTD 20V

2,4

120

841M.000

06.03-02.06

Body service Service display

33

Thesis 2.4 JTD 20V

2,4

120

841N.000

06.03-02.06

Body service Service display

33

Thesis 2.4 JTD 20V

2,4

136

841P.000

03.06-

Body service Service display

33

Thesis 3.0 V6 24V

3

158

841A.000

04.02-07.03

Body service Service display

33

Thesis 3.2 V6 24V

3,2

169

841A.000

08.03-

Body service Service display

33

Y 1.2i 8V

1,2

44

188A4.000

06.00-06.03

Engine management IAW

45

Y 1.2i 8V

1,2

44

188A4.000

06.00-06.03

Engine management IAW

45

Ypsilon 1.2 16V

1,2

59

188A5.000

06.03-09.06

Body service Service display

33

Ypsilon 1.2 16V

1,2

59

188A5.000

06.03-09.06

Airbag AB Autoliv

77

Ypsilon 1.2 8V

1,2

44

188A4.000

06.03-

Body service Service display

33

Ypsilon 1.2 8V

1,2

44

188A4.000

06.03-

Airbag AB Autoliv

77

Ypsilon 1.3 JTD 16V

1,3

51

188A4.000

06.03-09.06

Body service Service display

33

Ypsilon 1.3 JTD 16V

1,3

51

188A4.000

06.03-09.06

Airbag AB Autoliv

77

Ypsilon 1.3 Multijet 16V

1,3

55

199A2000

10.06-

Body service Service display

33

Ypsilon 1.3 Multijet 16V

1,3

66

199A3000

10.06-

Body service Service display

33

Ypsilon 1.3 Multijet 16V

1,3

77

199A3000

10.06-

Body service Service display

33

Ypsilon 1.4 16V

1,4

70

843A1.000

06.03-

Transmission control Selespeed CFC

57

Ypsilon 1.4 16V

1,4

70

843A1.000

06.03-

Body service Service display

33

Ypsilon 1.4 16V

1,4

70

843A1.000

06.03-

Airbag AB Autoliv

77

Ypsilon 1.4 8V

1,4

57

843A1.000

10.06-

Body service Service display

33

LEXUS

ES 350 3.5i

3,5

200

2GRFE

05.06-

Driving safety system Electronic stability program ESP

47

ES 350 3.5i

3,5

200

2GRFE

05.06-

Vehicle speed Tempomat

30

ES 350 3.5i

3,5

200

2GRFE

05.06-

Heater/air conditioner Automatic A/C

42

ES 350 3.5i

3,5

200

2GRFE

05.06-

Instrumentation Instrument cluster

42

GS 300 3.0

3

183

3GRFSE

01.05-

Vehicle speed Tempomat

30

GS 300 3.0

3

183

3GRFSE

01.05-

Convenience electronics Steering column switch module

2B

GS 350 3.5

3,5

232

2GRFSE

08.05-

Vehicle speed Tempomat

30

GS 350 3.5

3,5

232

2GRFSE

08.05-

Convenience electronics Steering column switch module

2B

GS 350 3.5 4WD

3,5

232

2GRFSE

08.05-

Vehicle speed Tempomat

30

GS 350 3.5 4WD

3,5

232

2GRFSE

08.05-

Convenience electronics Steering column switch module

2B

GS 430 4.3

4,3

206

3UZFE

08.05-

Vehicle speed Tempomat

30

GS 430 4.3

4,3

206

3UZFE

08.05-

Convenience electronics Steering column switch module

2B

GS 430 4.3

4,3

221

3UZFE

01.05-

Vehicle speed Tempomat

30

GS 430 4.3

4,3

221

3UZFE

01.05-

Convenience electronics Steering column switch module

2B

GS 450h 3.5

3,5

218

2GRFSE

02.06-

Convenience electronics Steering column switch module

2B

GS 450h 3.5

3,5

218

2GRFSE

02.06-

Airbag AB

30

GX 470 4.7 4x4

4,7

172

2UZFE

11.02-

Vehicle speed Tempomat

30

IS 250 2.5i

2,5

153

4GRFSE

08.05-

Driving safety system Electronic stability program ESP

47

IS 250 2.5i

2,5

153

4GRFSE

08.05-

Vehicle speed Tempomat

30

IS 250 2.5i

2,5

153

4GRFSE

08.05-

Convenience electronics Steering column switch module

2B

IS 350 3.5i

3,5

180

2GRFSE

08.05-

Vehicle speed Tempomat

30

IS 350 3.5i

3,5

180

2GRFSE

08.05-

Convenience electronics Steering column switch module

2B

IS250 2.5 4x4

2,5

158

4GRFSE

09.05-

Driving safety system Electronic stability program ESP

47

IS250 2.5 4x4

2,5

158

4GRFSE

09.05-

Vehicle speed Tempomat

30

IS250 2.5 4x4

2,5

158

4GRFSE

09.05-

Convenience electronics Steering column switch module

2B

IS250 2.5i

2,5

158

4GRFSE

09.05-

Vehicle speed Tempomat

30

IS250 2.5i

2,5

158

4GRFSE

09.05-

Convenience electronics Steering column switch module

2B

IS350 3.5i

3,5

234

2GRFSE

09.05-

Convenience electronics Steering column switch module

2B

LS 430 4.3i

4,3

208

3UZFE

08.00-08.06

Vehicle speed Tempomat

30

LS 430 4.3i

4,3

208

3UZFE

08.00-08.06

Convenience electronics Steering column switch module

2B

LS 460 4.6i

4,6

280

1URF

08.06-

Airbag AB

30

LS 460 4.6i

4,6

283

1URFSE

09.06-

Vehicle speed Tempomat

30

LS 460 4.6i

4,6

283

1URFSE

09.06-

Heater/air conditioner Automatic A/C

42

LS 460 4.6i

4,6

283

1URFSE

09.06-

Instrumentation Instrument cluster

42

LX 470 4.7 4x4

4,7

172

2UZFE

01.98-

Vehicle speed Tempomat

30

RX 350 3.5 4x4

3,5

203

2GRFE

01.06-

Vehicle speed Tempomat

30

RX 350 3.5 4x4

3,5

203

2GRFE

01.06-

Airbag AB

30

RX 400h 4x4

3,3

155

3MZFE

03.05-

Driving safety system Electronic stability program ESP

47

SC 430 4.3 Cabrio

4,3

210

3UZFE

05.01-

Convenience electronics Steering column switch module

2B

SC 430 4.3i

4,3

206

3UZFE

08.05-

Vehicle speed Tempomat

30

SC 430 4.3i

4,3

206

3UZFE

08.05-

Convenience electronics Steering column switch module

2B

LINCOLN

Aviator 4.6

4,6

225

09.02-12.05

Airbag AB

30

Blackwood 5.4

5,4

224

InTech

01.01-12.02

Airbag AB

30

Continental 4.6i

4,6

194

V SFI

01.95-12.02

Airbag AB

30

LS 3.0

3

173

01.03-12.06

Airbag AB

30

LS 3.0 24V

3

157

01.98-12.02

Airbag AB

30

LS 3.9

3,9

185

01.00-12.02

Airbag AB

30

LS 3.9

3,9

209

01.03-12.06

Airbag AB

30

Mark LT 5.4

5,4

224

Triton

01.05-

Airbag AB

30

Mark LT 5.4 4x4

5,4

224

Triton

01.05-

Airbag AB

30

Navigator 5.4

5,4

224

InTech

01.01-12.04

Airbag AB

30

Navigator 5.4

5,4

224

InTech

01.98-12.03

Airbag AB

30

Navigator 5.4

5,4

224

Triton

01.05-

Airbag AB

30

Navigator 5.4 4x4

5,4

224

InTech

01.01-12.04

Airbag AB

30

Navigator 5.4 4x4

5,4

224

InTech

01.98-12.03

Airbag AB

30

Navigator 5.4 4x4

5,4

224

Triton

01.05-

Airbag AB

30

Town Car 4.6i

4,6

153

01.94-12.00

Airbag AB

30

Town Car 4.6i

4,6

175

01.01-12.06

Airbag AB

30

Town Car 4.6i FFV

4,6

178

01.07-

Airbag AB

30

LUFENG

Landwind 2.5

2,5

156

VM

10.06-02.07

Engine management EDC 16 C

60

X6

2,8

68

4JB1

10.07-

Engine management EDC 16 C

60

X6

2,5

105

JMGE R425

03.08-

Engine management EDC 16 C

60

MAZDA

AZ Offroad 0.7i Turbo 4WD

0,7

47

K6A

10.98-

Anti-lock braking system ABS

6B

AZ Wagon 0.7i

0,7

38

F6A

10.98-11.00

Anti-lock braking system ABS

6B

AZ Wagon 0.7i

0,7

40

K6A

10.03-

Anti-lock braking system ABS

6B

AZ Wagon 0.7i

0,7

40

K6A

10.98-10.03

Anti-lock braking system ABS

6B

AZ Wagon 0.7i 4WD

0,7

40

K6A

10.03-

Anti-lock braking system ABS

6B

AZ Wagon 0.7i 4WD

0,7

40

K6A

10.98-10.03

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo

0,7

44

F6A

10.98-10.01

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo

0,7

44

K6A

10.03-

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo

0,7

47

K6A

10.03-

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo

0,7

47

K6A

10.03-09.05

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo

0,7

47

K6A

10.98-10.03

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo 4WD

0,7

44

F6A

10.98-10.01

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo 4WD

0,7

44

K6A

10.03-

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo 4WD

0,7

47

K6A

10.03-

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo 4WD

0,7

47

K6A

10.03-09.05

Anti-lock braking system ABS

6B

AZ Wagon 0.7i Turbo 4WD

0,7

47

K6A

10.98-10.03

Anti-lock braking system ABS

6B

Carol 0.7i

0,7

34

F6A

10.98-11.01

Anti-lock braking system ABS

6B

Carol 0.7i

0,7

34

K6A

10.99-03.03

Anti-lock braking system ABS

6B

Carol 0.7i

0,7

40

K6A

09.04-

Anti-lock braking system ABS

6B

Carol 0.7i

0,7

40

K6A

10.98-09.04

Anti-lock braking system ABS

6B

Carol 0.7i 4WD

0,7

34

F6A

10.98-11.01

Anti-lock braking system ABS

6B

Carol 0.7i 4WD

0,7

40

K6A

09.04-

Anti-lock braking system ABS

6B

Carol 0.7i 4WD

0,7

40

K6A

12.00-09.04

Anti-lock braking system ABS

6B

Demio 1.3i

1,3

67

ZJVE

06.02-05.07

Anti-lock braking system ABS

6B

Demio 1.3i 4WD

1,3

67

ZJVE

11.03-05.07

Anti-lock braking system ABS

6B

Demio 1.5i

1,5

83

ZYVE

06.02-05.07

Anti-lock braking system ABS

6B

Demio 1.5i 4WD

1,5

83

ZYVE

11.03-05.07

Anti-lock braking system ABS

6B

Laputa 0.7i

0,7

40

K6A

10.00-12.05

Anti-lock braking system ABS

6B

Laputa 0.7i Turbo

0,7

44

F6A

03.99-10.01

Anti-lock braking system ABS

6B

Laputa 0.7i Turbo

0,7

44

K6A

04.01-12.05

Anti-lock braking system ABS

6B

Laputa 0.7i Turbo

0,7

47

K6A

03.99-12.05

Anti-lock braking system ABS

6B

Laputa 0.7i Turbo 4WD

0,7

44

F6A

03.99-10.01

Anti-lock braking system ABS

6B

Laputa 0.7i Turbo 4WD

0,7

44

K6A

04.01-12.05

Anti-lock braking system ABS

6B

Laputa 0.7i Turbo 4WD

0,7

47

K6A

03.99-12.05

Anti-lock braking system ABS

6B

Scrum Wagon 0.7i

0,7

36

K6A

09.01-

Anti-lock braking system ABS

6B

Scrum Wagon 0.7i 4WD

0,7

36

K6A

09.01-08.05

Anti-lock braking system ABS

6B

Scrum Wagon 0.7i Turbo

0,7

47

F6A

12.99-09.01

Anti-lock braking system ABS

6B

Scrum Wagon 0.7i Turbo

0,7

47

K6A

09.01-

Anti-lock braking system ABS

6B

Scrum Wagon 0.7i Turbo 4WD

0,7

47

F6A

12.99-09.01

Anti-lock braking system ABS

6B

Scrum Wagon 0.7i Turbo 4WD

0,7

47

K6A

09.01-

Anti-lock braking system ABS

6B

Spiano 0.7i

0,7

40

K6A

02.02-

Anti-lock braking system ABS

6B

Spiano 0.7i 4WD

0,7

40

K6A

02.02-

Anti-lock braking system ABS

6B

Spiano 0.7i Turbo

0,7

44

K6A

10.02-

Anti-lock braking system ABS

6B

Spiano 0.7i Turbo

0,7

47

K6A

09.03-

Anti-lock braking system ABS

6B

Spiano 0.7i Turbo 4WD

0,7

44

K6A

10.02-

Anti-lock braking system ABS

6B

Spiano 0.7i Turbo 4WD

0,7

47

K6A

09.03-

Anti-lock braking system ABS

6B

Verisa 1.5i

1,5

83

ZYVE

06.04-

Anti-lock braking system ABS

6B

Verisa 1.5i 4WD

1,5

83

ZYVE

06.04-

Anti-lock braking system ABS

6B

MERCEDES-BENZ

A 150

1,5

70

M 266.920

09.04-

Driver information Audio

42

A 160 CDI

2

60

OM 640.942

09.04-

Driver information Audio

42

A 170

1,7

85

M 266.940

09.04-

Driver information Audio

42

A 180 CDI

2

80

OM 640.940

09.04-

Driver information Audio

42

A 200

2

100

M 266.960

09.04-

Driver information Audio

42

A 200 CDI

2

103

OM 640.941

09.04-

Driver information Audio

42

A 200 Turbo

2

142

M 266.980

06.05-

Driver information Audio

42

B 150

1,5

70

M 266.920

04.05-

Driver information Audio

42

B 170

1,7

85

M 266.940

04.05-

Driver information Audio

42

B 180 CDI

2

80

OM 640.940

04.05-

Driver information Audio

42

B 200

2

100

M 266.960

04.05-

Driver information Audio

42

B 200 CDI

2

103

OM 640.941

04.05-

Driver information Audio

42

B 200 Turbo

2

142

M 266.980

04.05-

Driver information Audio

42

C 180 KOMPRESSOR

1,8

115

M 271.952

08.07-

Lighting ILS (Master)

43

C 180 KOMPRESSOR

1,8

115

M 271.952

08.07-

Lighting ILS (Slave)

42

C 180 KOMPRESSOR T-Modell

1,8

115

M 271.952

09.07-

Lighting ILS (Master)

43

C 180 KOMPRESSOR T-Modell

1,8

115

M 271.952

09.07-

Lighting ILS (Slave)

42

C 200 CDI

2,2

100

OM 646.811

08.07-

Lighting ILS (Master)

43

C 200 CDI

2,2

100

OM 646.811

08.07-

Lighting ILS (Slave)

42

C 200 CDI T-Modell

2,2

100

OM 646.811

09.07-

Lighting ILS (Master)

43

C 200 CDI T-Modell

2,2

100

OM 646.811

09.07-

Lighting ILS (Slave)

42

C 200 KOMPRESSOR

1,8

135

M 271.950

03.07-

Lighting ILS (Master)

43

C 200 KOMPRESSOR

1,8

135

M 271.950

03.07-

Lighting ILS (Slave)

42

C 200 KOMPRESSOR T-Modell

1,8

135

M 271.950

09.07-

Lighting ILS (Master)

43

C 200 KOMPRESSOR T-Modell

1,8

135

M 271.950

09.07-

Lighting ILS (Slave)

42

C 220 CDI

2,2

125

OM 646.811

03.07-

Lighting ILS (Master)

43

C 220 CDI

2,2

125

OM 646.811

03.07-

Lighting ILS (Slave)

42

C 220 CDI T-Modell

2,2

125

OM 646.811

09.07-

Lighting ILS (Master)

43

C 220 CDI T-Modell

2,2

125

OM 646.811

09.07-

Lighting ILS (Slave)

42

C 230

2,5

150

M 272.921

08.07-

Lighting ILS (Master)

43

C 230

2,5

150

M 272.921

08.07-

Lighting ILS (Slave)

42

C 230 4MATIC

2,5

150

M 272.911

08.07-

Lighting ILS (Master)

43

C 230 4MATIC

2,5

150

M 272.911

08.07-

Lighting ILS (Slave)

42

C 230 KOMPRESSOR Sportcoupe

2,3

145

M 111.981

01.01-01.04

Driver information Audio

42

C 230 T-Modell

2,5

150

M 272.921

09.07-

Lighting ILS (Master)

43

C 230 T-Modell

2,5

150

M 272.921

09.07-

Lighting ILS (Slave)

42

C 240 T-Modell

2,6

125

M 112.912

01.01-05.05

Driver information Audio

42

C 280

3

170

M 272.947

03.07-

Lighting ILS (Master)

43

C 280

3

170

M 272.947

03.07-

Lighting ILS (Slave)

42

C 280 4MATIC

3

170

M 272.948

07.07-

Lighting ILS (Master)

43

C 280 4MATIC

3

170

M 272.948

07.07-

Lighting ILS (Slave)

42

C 280 T-Modell

3

170

M 272.947

09.07-

Lighting ILS (Master)

43

C 280 T-Modell

3

170

M 272.947

09.07-

Lighting ILS (Slave)

42

C 32 AMG KOMPRESSOR

3,2

260

M 112.961

01.01-01.04

Driver information Audio

42

C 320 CDI

3

165

OM 642.960

06.07-

Lighting ILS (Master)

43

C 320 CDI

3

165

OM 642.960

06.07-

Lighting ILS (Slave)

42

C 320 CDI 4MATIC

3

165

OM 642.961

07.07-

Lighting ILS (Master)

43

C 320 CDI 4MATIC

3

165

OM 642.961

07.07-

Lighting ILS (Slave)

42

C 320 CDI 4MATIC T-Modell

3

165

OM 642.961

09.07-

Lighting ILS (Master)

43

C 320 CDI 4MATIC T-Modell

3

165

OM 642.961

09.07-

Lighting ILS (Slave)

42

C 320 CDI T-Modell

3

165

OM 642.960

09.07-

Lighting ILS (Master)

43

C 320 CDI T-Modell

3

165

OM 642.960

09.07-

Lighting ILS (Slave)

42

C 320 T-Modell

3,2

160

M 112.946

01.01-05.05

Driver information Audio

42

C 350

3,5

200

M 272.961

03.07-

Lighting ILS (Master)

43

C 350

3,5

200

M 272.961

03.07-

Lighting ILS (Slave)

42

C 350 4MATIC

3,5

200

M 272.971

07.07-

Lighting ILS (Master)

43

C 350 4MATIC

3,5

200

M 272.971

07.07-

Lighting ILS (Slave)

42

C 350 T-Modell

3,5

200

M 272.961

09.07-

Lighting ILS (Master)

43

C 350 T-Modell

3,5

200

M 272.961

09.07-

Lighting ILS (Slave)

42

CLS 280 Coupe

3

170

M 272.943

01.08-

Diagnosis/bus systems Gateway

22

CLS 320 CDI Coupe

3

165

OM 642.920

05.05-

Diagnosis/bus systems Gateway

22

CLS 350 CGI Coupe

3,5

215

M 272.985

07.06-

Diagnosis/bus systems Gateway

22

CLS 350 Coupe

3,5

200

M 272.964

06.04-06.06

Diagnosis/bus systems Gateway

22

CLS 500 Coupe

5

225

M 113.967

06.04-03.06

Diagnosis/bus systems Gateway

22

CLS 500 Coupe

5,5

285

M 273.960

04.06-

Diagnosis/bus systems Gateway

22

CLS 55 AMG Coupe

5,4

350

M 113.990

01.05-05.06

Diagnosis/bus systems Gateway

22

CLS 63 AMG Coupe

6,2

378

M 156.983

06.06-

Diagnosis/bus systems Gateway

22

E 200 CDI

2,1

100

OM 646.821

04.06-

Diagnosis/bus systems Gateway

22

E 200 CDI

2,1

75

OM 646.951

07.02-

Diagnosis/bus systems Gateway

22

E 200 CDI

2,1

90

OM 646.951

07.02-03.06

Diagnosis/bus systems Gateway

22

E 200 CDI T-Modell

2,1

100

OM 646.821

04.07-

Diagnosis/bus systems Gateway

22

E 200 KOMPRESSOR

1,8

120

M 271.941

03.02-03.06

Diagnosis/bus systems Gateway

22

E 200 KOMPRESSOR

1,8

135

M 271.956

04.06-

Diagnosis/bus systems Gateway

22

E 200 KOMPRESSOR T-Modell

1,8

120

M 271.941

02.03-03.06

Diagnosis/bus systems Gateway

22

E 200 KOMPRESSOR T-Modell

1,8

135

M 271.956

04.06-

Diagnosis/bus systems Gateway

22

E 220 CDI

2,1

125

OM 646.821

04.06-

Diagnosis/bus systems Gateway

22

E 220 CDI

2,1

100

OM 646.961

03.02-

Diagnosis/bus systems Gateway

22

E 220 CDI

2,1

110

OM 646.961

03.02-03.06

Diagnosis/bus systems Gateway

22

E 220 CDI T-Modell

2,1

125

OM 646.821

04.06-

Diagnosis/bus systems Gateway

22

E 220 CDI T-Modell

2,1

100

OM 646.961

02.03-

Diagnosis/bus systems Gateway

22

E 220 CDI T-Modell

2,1

110

OM 646.961

02.03-03.06

Diagnosis/bus systems Gateway

22

E 230

2,5

150

M 272.922

09.07-

Diagnosis/bus systems Gateway

22

E 230 T-Modell

2,5

150

M 272.922

09.07-

Diagnosis/bus systems Gateway

22

E 240

2,6

130

M 112.913

03.02-03.05

Diagnosis/bus systems Gateway

22

E 240 4MATIC

2,6

130

M 112.917

09.03-

Diagnosis/bus systems Gateway

22

E 240 4MATIC T-Modell

2,6

130

M 112.917

09.03-

Diagnosis/bus systems Gateway

22

E 240 T-Modell

2,6

130

M 112.913

02.03-03.05

Diagnosis/bus systems Gateway

22

E 270 CDI

2,7

130

OM 647.961

03.02-03.05

Diagnosis/bus systems Gateway

22

E 270 CDI T-Modell

2,7

130

OM 647.961

02.03-03.05

Diagnosis/bus systems Gateway

22

E 280

3

170

M 272.943

04.05-

Diagnosis/bus systems Gateway

22

E 280 4MATIC

3

170

M 272.944

04.05-

Diagnosis/bus systems Gateway

22

E 280 4MATIC T-Modell

3

170

M 272.944

04.05-

Diagnosis/bus systems Gateway

22

E 280 CDI

3

140

OM 642.920

04.05-

Diagnosis/bus systems Gateway

22

E 280 CDI

3,2

130

OM 648.961

04.04-03.05

Diagnosis/bus systems Gateway

22

E 280 CDI 4MATIC

3

140

OM 642.921

04.05-

Diagnosis/bus systems Gateway

22

E 280 CDI 4MATIC T-Modell

3

140

OM 642.921

04.05-

Diagnosis/bus systems Gateway

22

E 280 CDI T-Modell

3

140

OM 642.920

04.05-

Diagnosis/bus systems Gateway

22

E 280 CDI T-Modell

3,2

130

OM 648.961

04.04-03.05

Diagnosis/bus systems Gateway

22

E 280 T-Modell

3

170

M 272.943

04.05-

Diagnosis/bus systems Gateway

22

E 300 Bluetec

3

155

OM 642.920

12.07-

Diagnosis/bus systems Gateway

22

E 320

3,2

165

M 112.949

03.02-03.05

Diagnosis/bus systems Gateway

22

E 320 4MATIC

3,2

165

M 112.954

09.03-03.05

Diagnosis/bus systems Gateway

22

E 320 4MATIC T-Modell

3,2

165

M 112.954

09.03-03.05

Diagnosis/bus systems Gateway

22

E 320 CDI

3

165

OM 642.920

04.05-

Diagnosis/bus systems Gateway

22

E 320 CDI

3,2

150

OM 648.961

11.02-03.05

Diagnosis/bus systems Gateway

22

E 320 CDI 4MATIC

3

165

OM 642.921

04.05-

Diagnosis/bus systems Gateway

22

E 320 CDI 4MATIC T-Modell

3

165

OM 642.921

04.05-

Diagnosis/bus systems Gateway

22

E 320 CDI T-Modell

3

165

OM 642.920

04.05-

Diagnosis/bus systems Gateway

22

E 320 CDI T-Modell

3,2

150

OM 648.961

02.03-03.05

Diagnosis/bus systems Gateway

22

E 320 T-Modell

3,2

165

M 112.949

02.03-03.05

Diagnosis/bus systems Gateway

22

E 350

3,5

200

M 272.964

04.05-

Diagnosis/bus systems Gateway

22

E 350 4MATIC

3,5

200

M 272.972

04.05-

Diagnosis/bus systems Gateway

22

E 350 4MATIC T-Modell

3,5

200

M 272.972

04.05-

Diagnosis/bus systems Gateway

22

E 350 CGI

3,5

215

M 272.985

12.07-

Diagnosis/bus systems Gateway

22

E 350 CGI T-Modell

3,5

215

M 272.985

12.07-

Diagnosis/bus systems Gateway

22

E 350 T-Modell

3,5

200

M 272.964

04.05-

Diagnosis/bus systems Gateway

22

E 400 CDI

4

191

OM 628.961

02.03-04.05

Diagnosis/bus systems Gateway

22

E 420 CDI

4

231

OM 629.910

09.05-

Diagnosis/bus systems Gateway

22

E 500

5

225

M 113.967

03.02-03.06

Diagnosis/bus systems Gateway

22

E 500

5,5

285

M 273.960

04.06-

Diagnosis/bus systems Gateway

22

E 500 4MATIC

5

225

M 113.969

09.03-08.06

Diagnosis/bus systems Gateway

22

E 500 4MATIC

5,5

285

M 273.962

09.06-

Diagnosis/bus systems Gateway

22

E 500 4MATIC T-Modell

5

225

M 113.969

09.03-08.06

Diagnosis/bus systems Gateway

22

E 500 4MATIC T-Modell

5,5

285

M 273.962

09.06-

Diagnosis/bus systems Gateway

22

E 500 T-Modell

5

225

M 113.967

09.03-03.06

Diagnosis/bus systems Gateway

22

E 500 T-Modell

5,5

285

M 273.960

04.06-

Diagnosis/bus systems Gateway

22

E 55 AMG KOMPRESSOR

5,4

350

M 113.990

10.02-05.06

Diagnosis/bus systems Gateway

22

E 55 AMG KOMPRESSOR T-Modell

5,4

350

M 113.990

09.03-05.06

Diagnosis/bus systems Gateway

22

E 63 AMG

6,2

378

M 156.983

06.06-

Diagnosis/bus systems Gateway

22

E 63 AMG T-Modell

6,2

378

M 156.983

06.06-

Diagnosis/bus systems Gateway

22

GL 320 CDI

3

165

OM 642.940

02.06-

Body service Dynamic service information

47

GL 420 CDI

4

225

OM 629.912

02.06-

Body service Dynamic service information

47

GL 450

4,7

250

M 273.923

02.06-

Body service Dynamic service information

47

GL 500

5,5

285

M 273.963

02.06-

Body service Dynamic service information

47

ML 280 CDI

3

140

OM 642.940

07.05-

Body service Dynamic service information

47

ML 320 CDI

3

165

OM 642.940

07.05-

Body service Dynamic service information

47

ML 350

3,5

200

M 272.967

07.05-

Body service Dynamic service information

47

ML 420 CDI

4

225

OM 629.912

02.06-

Body service Dynamic service information

47

ML 500

5

225

M 113.964

07.05-08.07

Body service Dynamic service information

47

ML 500

5,5

285

M 273.963

09.07-

Body service Dynamic service information

47

ML 63 AMG

6,2

375

M 156.980

02.06-

Body service Dynamic service information

47

R 280

3

170

M 272.945

05.07-

Body service Dynamic service information

47

R 280 CDI

3

140

OM 642.950

05.07-

Body service Dynamic service information

47

R 280 CDI 4MATIC

3

140

OM 642.950

04.06-

Body service Dynamic service information

47

R 320 CDI 4MATIC

3

165

OM 642.950

02.06-

Body service Dynamic service information

47

R 350

3,5

200

M 272.967

05.07-

Body service Dynamic service information

47

R 350 4MATIC

3,5

200

M 272.967

02.06-

Body service Dynamic service information

47

R 500 4MATIC

5

225

M 113.971

02.06-04.07

Body service Dynamic service information

47

R 500 4MATIC

5

285

M 273.963

05.07-

Body service Dynamic service information

47

R 63 AMG 4MATIC

6,2

375

M 156.980

04.06-

Body service Dynamic service information

47

S 320 CDI

3

173

OM 642.930

12.05-

Braking system Electronic parking brake

47

S 320 CDI 4MATIC

3

173

OM 642.930

12.06-

Braking system Electronic parking brake

47

S 350

3,5

200

M 272.965

09.05-

Braking system Electronic parking brake

47

S 350 4MATIC

3,5

200

M 272.965

04.07-

Braking system Electronic parking brake

47

S 420 CDI

4

235

OM 629.911

12.06-

Braking system Electronic parking brake

47

S 450

4,7

250

M 273.922

06.06-

Braking system Electronic parking brake

47

S 450 4MATIC

4,7

250

M 273.922

06.06-

Braking system Electronic parking brake

47

S 500

5,5

285

M 273.961

09.05-

Braking system Electronic parking brake

47

S 500 4MATIC

5,5

285

M 273.968

06.06-

Braking system Electronic parking brake

47

S 600

5,5

380

M 275.953

12.05-

Braking system Electronic parking brake

47

S 63 AMG

6,2

386

M 156.984

12.06-

Braking system Electronic parking brake

47

S 65 AMG

6

450

M 275.982

07.06-

Braking system Electronic parking brake

47

MERCURY

Grand Marquis 4.6

4,6

187

01.05-

Airbag AB

30

Grand Marquis 5.0i

5

112

8V <F SFI>

09.85-08.91

Airbag AB

30

Marauder 4.6

4,6

225

09.02-12.04

Airbag AB

30

Mariner 2.3

2,3

114

Duratec

01.04-

Airbag AB

30

Mariner 2.3 4x4

2,3

114

Duratec

01.04-

Airbag AB

30

Mariner 2.3 Hybrid 4x4

2,3

99

Duratec

01.06-

Airbag AB

30

Mariner 3.0

3

149

Duratec

01.04-

Airbag AB

30

Mariner 3.0 4x4

3

149

Duratec

01.04-

Airbag AB

30

Monterey 4.2

4,2

150

01.04-

Airbag AB

30

Mountaineer 4.0

4

157

01.98-

Airbag AB

30

Mountaineer 4.0 FFV

4

157

01.02-

Airbag AB

30

Mountaineer 4.6 4x4

4,6

179

01.02-01.05

Airbag AB

30

Mountaineer 4.6 4x4

4,6

218

01.06-

Airbag AB

30

Mountaineer 5.0

4,9

160

01.98-12.01

Airbag AB

30

Mystique 2.0

2

93

08.94-12.00

Airbag AB

30

Mystique 2.5i

2,5

127

08.94-12.00

Airbag AB

30

Sable 3.0

3

150

Duratec 30

01.96-12.05

Airbag AB

30

Sable 3.0

3

116

Vulcan

01.98-12.05

Airbag AB

30

NISSAN

Altima 2.5

2,5

127

QR25DE

11.06-

Airbag AB

30

Armada 5.6

5,6

236

VK56DE

01.05-

Driving safety system Electronic stability program ESP

6C

Armada 5.6 4x4

5,6

236

VK56DE

08.03-08.06

Driving safety system Electronic stability program ESP

6C

Fuga 2.5i

2,5

154

VQ25DE

10.04-12.07

Driving safety system Electronic stability program ESP

6C

Fuga 3.5i

3,5

206

VQ35DE

10.04-12.07

Driving safety system Electronic stability program ESP

6C

Fuga 3.5i 4WD

3,5

206

VQ35DE

10.04-12.07

Driving safety system Electronic stability program ESP

6C

Micra 1.0i

1

48

CG10DE

11.02-05.05

Driving safety system Electronic stability program ESP

65

Micra 1.2i

1,2

48

CG12DE

11.02-05.05

Driving safety system Electronic stability program ESP

65

Micra 1.2i

1,2

59

CG12DE

11.02-05.05

Driving safety system Electronic stability program ESP

65

Micra 1.2i

1,2

48

CR12DE

06.05-

Driving safety system Electronic stability program ESP

65

Micra 1.2i

1,2

59

CR12DE

06.05-

Driving safety system Electronic stability program ESP

65

Micra 1.4i

1,4

65

CGA3DE

11.02-05.05

Driving safety system Electronic stability program ESP

65

Micra 1.4i

1,4

65

CR14DE

06.05-

Driving safety system Electronic stability program ESP

65

Micra 1.5 Diesel Turbo

1,5

48

K9K

02.03-09.07

Driving safety system Electronic stability program ESP

65

Micra 1.5 Diesel Turbo

1,5

60

K9K

08.03-

Driving safety system Electronic stability program ESP

65

Micra 1.6i

1,6

81

HR16DE

06.05-

Driving safety system Electronic stability program ESP

65

Micra C+C 1.6i

1,6

81

HR16DE

05.07-

Driving safety system Electronic stability program ESP

65

Micra CC 1.4i

1,4

65

CR14DE

09.05-

Driving safety system Electronic stability program ESP

65

Micra CC 1.6i

1,6

81

HR16DE

09.05-

Driving safety system Electronic stability program ESP

65

Primera 1.6 Hatchback

1,6

78

QG16DE

05.02-

Driving safety system Electronic stability program ESP

65

Primera 1.6 Wagon

1,6

80

QG16DE

12.01-

Driving safety system Electronic stability program ESP

65

Primera 1.8 Hatchback

1,8

85

QG18DE

05.02-

Driving safety system Electronic stability program ESP

65

Primera 1.8 Wagon

1,8

85

QG18DE

12.01-

Driving safety system Electronic stability program ESP

65

Primera 1.8i

1,8

92

QG18DE

02.02-12.05

Driving safety system Electronic stability program ESP

65

Primera 1.9 Diesel Turbo Hatchback

1,9

85

F9Q

01.03-

Driving safety system Electronic stability program ESP

65

Primera 1.9 Diesel Turbo Sedan

1,9

85

F9Q

01.03-

Driving safety system Electronic stability program ESP

65

Primera 1.9 Diesel Turbo Wagon

1,9

85

F9Q

01.03-

Driving safety system Electronic stability program ESP

65

Primera 2.0 Hatchback

2

103

QR20DE

05.02-

Driving safety system Electronic stability program ESP

65

Primera 2.0 Wagon

2

103

QR20DE

12.01-

Driving safety system Electronic stability program ESP

65

Primera 2.0i

2

110

QR20DE

01.01-12.05

Driving safety system Electronic stability program ESP

65

Primera 2.0i 4WD

2

110

QR20DE

08.01-12.05

Driving safety system Electronic stability program ESP

65

Primera 2.2 Diesel Turbo Hatchback

2,2

93

YD22DDT

05.02-

Driving safety system Electronic stability program ESP

65

Primera 2.2 Diesel Turbo Hatchback

2,2

100

YD22DDT

01.03-

Driving safety system Electronic stability program ESP

65

Primera 2.2 Diesel Turbo Sedan

2,2

100

YD22DDT

01.03-

Driving safety system Electronic stability program ESP

65

Primera 2.2 Diesel Turbo Wagon

2,2

93

YD22DDT

12.01-

Driving safety system Electronic stability program ESP

65

Primera 2.2 Diesel Turbo Wagon

2,2

100

YD22DDT

01.03-

Driving safety system Electronic stability program ESP

65

Primera 2.5i

2,5

125

QR25DD

01.01-12.05

Driving safety system Electronic stability program ESP

65

Primera Wagon 2.0i

2

110

QR20DE

01.01-12.05

Driving safety system Electronic stability program ESP

65

Primera Wagon 2.0i 4WD

2

110

QR20DE

01.01-12.05

Driving safety system Electronic stability program ESP

65

Primera Wagon 2.5i

2,5

125

QR25DD

01.01-12.05

Driving safety system Electronic stability program ESP

65

Pulsar 1.6i

1,6

56

16LF

08.87-10.92

Engine management MPI

30

Pulsar 1.8i

1,8

79

18LE

08.87-10.91

Engine management MPI

30

Pulsar 1.8i Hatchback

1,8

79

18LE

08.87-10.91

Engine management MPI

30

Qashqai 1.5 dCi

1,5

78

K9K

12.06-

Driving safety system Electronic stability program ESP

6C

Qashqai 1.6

1,6

84

HR16DE

12.06-

Driving safety system Electronic stability program ESP

6C

Qashqai 2.0

2

103

MR20DE

12.06-

Driving safety system Electronic stability program ESP

6C

Qashqai 2.0 4x4

2

103

MR20DE

12.06-

Driving safety system Electronic stability program ESP

6C

Qashqai 2.0 dCi

2

110

M9R

04.07-

Engine management CR/EDC

4B

Qashqai 2.0 dCi

2

110

M9R

04.07-

Driving safety system Electronic stability program ESP

6C

Qashqai 2.0 dCi 4x4

2

110

M9R

04.07-

Engine management CR/EDC

4B

Qashqai 2.0 dCi 4x4

2

110

M9R

04.07-

Driving safety system Electronic stability program ESP

6C

Quest 3.5

3,5

175

VQ35DE

05.03-

Driving safety system Electronic stability program ESP

65

Skyline 2.5i

2,5

158

VQ25DD

06.01-10.06

Driving safety system Electronic stability program ESP

6C

Skyline 2.5i

2,5

165

VQ25HR

11.06-

Driving safety system Electronic stability program ESP

6C

Skyline 2.5i 4WD

2,5

158

VQ25DD

09.01-10.06

Driving safety system Electronic stability program ESP

6C

Skyline 2.5i 4WD

2,5

165

VQ25HR

11.06-

Driving safety system Electronic stability program ESP

6C

Skyline 3.0i

3

191

VQ30DD

06.01-11.04

Driving safety system Electronic stability program ESP

6C

Skyline 3.5i

3,5

200

VQ35DE

01.02-10.06

Driving safety system Electronic stability program ESP

6C

Skyline 3.5i

3,5

232

VQ35HR

11.06-

Driving safety system Electronic stability program ESP

6C

Skyline coupe 3.5i

3,5

200

VQ35DE

01.03-09.07

Driving safety system Electronic stability program ESP

6C

Skyline Coupe 3.6i

3,7

245

VQ37VHR

10.07-

Driving safety system Electronic stability program ESP

6C

X-Trail 2.0 dCi

2

110

M9R

04.07-

Engine management CR/EDC

4B

X-Trail 2.0 dCi 4x4

2

110

M9R

04.07-

Engine management CR/EDC

4B

X-Trail 2.0 dCi 4x4

2

127

M9R

04.07-

Engine management CR/EDC

4B

OPEL

Agila 1.0 i

1

43

Z 10 XE

06.00-08.03

Driver information Triple Information Display

22

Agila 1.0 Twinport

1

44

Z 10 XEP

08.03-02.08

Driver information Triple Information Display

22

Agila 1.2 i

1,2

55

Z 12 XE

06.00-06.04

Driver information Triple Information Display

22

Agila 1.3 CDTI

1,2

51

Z 13 DT

08.03-02.08

Driver information Triple Information Display

22

Antara 2.0 CDTI

2

93

Z 20 DM

05.06-

Parking aid Park Distance Control (PDC)

42

Antara 2.0 CDTI

2

93

Z 20 DM

05.06-

Anti-theft system Immobiliser

30

Antara 2.0 CDTI

2

93

Z 20 DM

05.06-

Heater/air conditioner Automatic A/C

28

Antara 2.0 CDTI

2

93

Z 20 DM

05.06-

Instrumentation Instrument cluster

42

Antara 2.0 CDTI

2

93

Z 20 DM

05.06-

Airbag SDM

77

Antara 2.0 CDTI

2

110

Z 20 DMH

05.06-

Parking aid Park Distance Control (PDC)

42

Antara 2.0 CDTI

2

110

Z 20 DMH

05.06-

Anti-theft system Immobiliser

30

Antara 2.0 CDTI

2

110

Z 20 DMH

05.06-

Heater/air conditioner Automatic A/C

28

Antara 2.0 CDTI

2

110

Z 20 DMH

05.06-

Instrumentation Instrument cluster

42

Antara 2.0 CDTI

2

110

Z 20 DMH

05.06-

Airbag SDM

77

Antara 2.4

2,4

104

Z 24 XE

05.06-

Parking aid Park Distance Control (PDC)

42

Antara 2.4

2,4

104

Z 24 XE

05.06-

Anti-theft system Immobiliser

30

Antara 2.4

2,4

104

Z 24 XE

05.06-

Heater/air conditioner Automatic A/C

28

Antara 2.4

2,4

104

Z 24 XE

05.06-

Instrumentation Instrument cluster

42

Antara 2.4

2,4

104

Z 24 XE

05.06-

Airbag SDM

77

Antara 3.2 V6

3,2

165

Z 32 SE

05.06-

Engine management Motronic ME

57

Antara 3.2 V6

3,2

165

Z 32 SE

05.06-

Parking aid Park Distance Control (PDC)

42

Antara 3.2 V6

3,2

165

Z 32 SE

05.06-

Anti-theft system Immobiliser

30

Antara 3.2 V6

3,2

165

Z 32 SE

05.06-

Heater/air conditioner Automatic A/C

28

Antara 3.2 V6

3,2

165

Z 32 SE

05.06-

Instrumentation Instrument cluster

42

Antara 3.2 V6

3,2

165

Z 32 SE

05.06-

Airbag SDM

77

Astra 1.2 i Twinport

1,2

59

Z 12 XEP

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.2 i Twinport

1,2

59

Z 12 XEP

03.07-

Instrumentation Instrument cluster

57

Astra 1.2 Twinport Caravan

1,2

59

Z 12 XEP

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.2 Twinport Caravan

1,2

59

Z 12 XEP

03.07-

Instrumentation Instrument cluster

57

Astra 1.2i

1,2

48

X 12 XE

09.97-09.03

Driver information Triple Information Display

22

Astra 1.2i

1,2

55

Z 12 XE

09.00-09.03

Driver information Triple Information Display

22

Astra 1.2i Caravan

1,2

48

X 12 XE

09.97-09.03

Driver information Triple Information Display

22

Astra 1.2i Caravan

1,2

55

Z 12 XE

09.00-09.03

Driver information Triple Information Display

22

Astra 1.3 CDTI

1,3

66

Z 13 DTH

08.05-

Heater/air conditioner Supplementary heater

42

Astra 1.3 CDTI

1,3

66

Z 13 DTH

08.05-

Instrumentation Instrument cluster

57

Astra 1.3 CDTI Caravan

1,3

66

Z 13 DTH

08.05-

Heater/air conditioner Supplementary heater

42

Astra 1.3 CDTI Caravan

1,3

66

Z 13 DTH

08.05-

Instrumentation Instrument cluster

57

Astra 1.3 GTC CDTI

1,3

66

Z 13 DTH

06.05-

Heater/air conditioner Supplementary heater

42

Astra 1.3 GTC CDTI

1,3

66

Z 13 DTH

06.05-

Instrumentation Instrument cluster

57

Astra 1.4 Caravan

1,4

55

Z 14 XEL

09.04-09.05

Heater/air conditioner Supplementary heater

42

Astra 1.4 Caravan

1,4

55

Z 14 XEL

09.04-09.05

Instrumentation Instrument cluster

57

Astra 1.4 Caravan Twinport

1,4

66

Z 14 XEP

08.04-

Heater/air conditioner Supplementary heater

42

Astra 1.4 Caravan Twinport

1,4

66

Z 14 XEP

08.04-

Instrumentation Instrument cluster

57

Astra 1.4 Caravan Twinport

1,4

66

Z 14 XEP

09.03-03.04

Driver information Triple Information Display

22

Astra 1.4 GTC Twinport

1,4

55

Z 14 XEL

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.4 GTC Twinport

1,4

55

Z 14 XEL

09.05-

Instrumentation Instrument cluster

57

Astra 1.4 GTC Twinport

1,4

66

Z 14 XEP

03.05-

Heater/air conditioner Supplementary heater

42

Astra 1.4 GTC Twinport

1,4

66

Z 14 XEP

03.05-

Instrumentation Instrument cluster

57

Astra 1.4 i

1,4

55

Z 14 XEL

09.04-09.05

Heater/air conditioner Supplementary heater

42

Astra 1.4 i

1,4

55

Z 14 XEL

09.04-09.05

Instrumentation Instrument cluster

57

Astra 1.4 Twinport

1,4

66

Z 14 XEP

03.04-

Heater/air conditioner Supplementary heater

42

Astra 1.4 Twinport

1,4

66

Z 14 XEP

03.04-

Instrumentation Instrument cluster

57

Astra 1.4 Twinport

1,4

66

Z 14 XEP

09.03-01.04

Driver information Triple Information Display

22

Astra 1.4i

1,4

65

14 SE

05.96-12.98

Driver information Triple Information Display

22

Astra 1.4i

1,4

60

14 SE / C 14 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.4i

1,4

44

C 14 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.4i

1,4

44

X 14 NZ

09.97-02.98

Driver information Triple Information Display

22

Astra 1.4i

1,4

66

X 14 XE

04.96-02.98

Driver information Triple Information Display

22

Astra 1.4i

1,4

66

X 14 XE

09.97-09.00

Driver information Triple Information Display

22

Astra 1.4i

1,4

66

Z 14 XE

09.00-01.04

Driver information Triple Information Display

22

Astra 1.4i Cabrio

1,4

60

14 SE / C 14 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.4i Cabrio

1,4

44

C 14 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.4i Cabrio

1,4

44

X 14 NZ

09.97-02.98

Driver information Triple Information Display

22

Astra 1.4i Cabrio

1,4

66

X 14 XE

04.96-02.98

Driver information Triple Information Display

22

Astra 1.4i Cabrio

1,4

66

X 14 XE

09.97-02.05

Driver information Triple Information Display

22

Astra 1.4i Cabrio

1,4

66

Z 14 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.4i Caravan

1,4

60

14 SE / C 14 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.4i Caravan

1,4

44

C 14 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.4i Caravan

1,4

44

X 14 NZ

09.97-02.98

Driver information Triple Information Display

22

Astra 1.4i Caravan

1,4

66

X 14 XE

04.96-02.98

Driver information Triple Information Display

22

Astra 1.4i Caravan

1,4

66

X 14 XE

09.97-09.00

Driver information Triple Information Display

22

Astra 1.4i Caravan

1,4

66

Z 14 XE

09.00-06.04

Driver information Triple Information Display

22

Astra 1.6

1,6

70

X 16 NE

01.00-03.05

Driver information Triple Information Display

22

Astra 1.6

1,6

85

Z 16 XER

01.07-

Engine management Simtec

60

Astra 1.6

1,6

85

Z 16 XER

01.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6

1,6

85

Z 16 XER

01.07-

Instrumentation Instrument cluster

57

Astra 1.6 Caravan

1,6

85

Z 16 XER

03.07-

Engine management Simtec

60

Astra 1.6 Caravan

1,6

85

Z 16 XER

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Caravan

1,6

85

Z 16 XER

03.07-

Instrumentation Instrument cluster

57

Astra 1.6 Caravan Twinport

1,6

77

Z 16 XE1

09.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Caravan Twinport

1,6

77

Z 16 XE1

09.07-

Instrumentation Instrument cluster

57

Astra 1.6 Caravan Twinport

1,6

77

Z 16 XEP

08.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.6 Caravan Twinport

1,6

77

Z 16 XEP

08.04-03.07

Instrumentation Instrument cluster

57

Astra 1.6 GTC Twinport

1,6

77

Z 16 XEP

03.05-03.08

Heater/air conditioner Supplementary heater

42

Astra 1.6 GTC Twinport

1,6

77

Z 16 XEP

03.05-03.08

Instrumentation Instrument cluster

57

Astra 1.6 Turbo

1,6

132

Z 16 LET

02.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Turbo

1,6

132

Z 16 LET

02.07-

Instrumentation Instrument cluster

57

Astra 1.6 Turbo Caravan

1,6

132

Z 16 LET

09.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Turbo Caravan

1,6

132

Z 16 LET

09.07-

Instrumentation Instrument cluster

57

Astra 1.6 Twinport

1,6

77

Z 16 XE1

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Twinport

1,6

77

Z 16 XE1

03.07-

Instrumentation Instrument cluster

57

Astra 1.6 Twinport

1,6

77

Z 16 XEP

03.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.6 Twinport

1,6

77

Z 16 XEP

03.04-03.07

Instrumentation Instrument cluster

57

Astra 1.6 Twinport Cabrio

1,6

76

Z 16 XEP

03.03-08.05

Driver information Triple Information Display

22

Astra 1.6 Twinport Coupe

1,6

76

Z 16 XEP

03.03-02.05

Driver information Triple Information Display

22

Astra 1.6i

1,6

55

16 LZ2, NZ2

09.94-02.98

Driver information Triple Information Display

22

Astra 1.6i

1,6

58

16 NZ

04.93-12.98

Driver information Triple Information Display

22

Astra 1.6i

1,6

55

16 NZR

09.97-02.98

Driver information Triple Information Display

22

Astra 1.6i

1,6

77

16 SE

07.98-12.99

Driver information Triple Information Display

22

Astra 1.6i

1,6

74

C 16 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.6i

1,6

74

C 16 SEL

09.98-01.04

Driver information Triple Information Display

22

Astra 1.6i

1,6

74

C 16 SEL

10.99-12.05

Driver information Triple Information Display

22

Astra 1.6i

1,6

55

X 16 SZR

09.97-08.00

Driver information Triple Information Display

22

Astra 1.6i

1,6

74

X 16 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.6i

1,6

74

X 16 XEL

09.97-01.04

Driver information Triple Information Display

22

Astra 1.6i

1,6

62

Z 16 SE

09.00-01.04

Driver information Triple Information Display

22

Astra 1.6i

1,6

74

Z 16 XE

09.00-01.04

Driver information Triple Information Display

22

Astra 1.6i

1,6

77

Z 16 XE

05.05-05.06

Driver information Triple Information Display

22

Astra 1.6i Cabrio

1,6

55

16 LZ2, NZ2

09.94-02.98

Driver information Triple Information Display

22

Astra 1.6i Cabrio

1,6

55

16 NZR

09.97-02.98

Driver information Triple Information Display

22

Astra 1.6i Cabrio

1,6

74

X 16 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.6i Cabrio

1,6

74

X 16 XEL

09.97-08.00

Driver information Triple Information Display

22

Astra 1.6i Cabrio

1,6

74

Z 16 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

55

16 LZ2, NZ2

09.94-02.98

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

55

16 NZR

09.97-02.98

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

74

C 16 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

74

C 16 SEL

09.98-06.04

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

55

X 16 SZR

09.97-08.00

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

74

X 16 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

74

X 16 XEL

09.97-01.04

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

62

Z 16 SE

09.00-06.04

Driver information Triple Information Display

22

Astra 1.6i Caravan

1,6

74

Z 16 XE

09.00-06.04

Driver information Triple Information Display

22

Astra 1.6i CNG Caravan

1,6

69

Z 16 YNG

09.02-06.04

Driver information Triple Information Display

22

Astra 1.6i Estate

1,6

77

16 SE

10.93-12.98

Driver information Triple Information Display

22

Astra 1.6i Twinport

1,6

76

Z 16 XEP

03.03-01.04

Driver information Triple Information Display

22

Astra 1.6i Twinport Caravan

1,6

76

Z 16 XEP

03.03-06.04

Driver information Triple Information Display

22

Astra 1.6i TwinTop

1,6

76

Z 16 XEP

09.05-03.08

Heater/air conditioner Supplementary heater

42

Astra 1.6i TwinTop

1,6

76

Z 16 XEP

09.05-03.08

Instrumentation Instrument cluster

57

Astra 1.6i TwinTop

1,6

85

Z 16 XER

01.07-

Engine management Simtec

60

Astra 1.6i TwinTop

1,6

85

Z 16 XER

01.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6i TwinTop

1,6

85

Z 16 XER

01.07-

Instrumentation Instrument cluster

57

Astra 1.6i TwinTop Turbo

1,6

132

Z 16 LET

02.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6i TwinTop Turbo

1,6

132

Z 16 LET

02.07-

Instrumentation Instrument cluster

57

Astra 1.7 CDTI

1,7

81

Z 17 DT...

02.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI

1,7

81

Z 17 DT...

02.07-

Engine management CR/EDC

30

Astra 1.7 CDTI

1,7

81

Z 17 DT...

02.07-

Instrumentation Instrument cluster

57

Astra 1.7 CDTI

1,7

74

Z 17 DTH

03.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI

1,7

74

Z 17 DTH

03.04-03.07

Engine management CR/EDC

30

Astra 1.7 CDTI

1,7

74

Z 17 DTH

03.04-03.07

Instrumentation Instrument cluster

57

Astra 1.7 CDTI

1,7

59

Z 17 DTL

03.03-01.04

Driver information Triple Information Display

22

Astra 1.7 CDTI

1,7

59

Z 17 DTL

03.04-09.05

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI

1,7

59

Z 17 DTL

03.04-09.05

Engine management CR/EDC

30

Astra 1.7 CDTI

1,7

59

Z 17 DTL

03.04-09.05

Instrumentation Instrument cluster

57

Astra 1.7 CDTI

1,7

92

Z 17 DTR

02.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI

1,7

92

Z 17 DTR

02.07-

Engine management CR/EDC

30

Astra 1.7 CDTI Cabrio

1,7

59

Z 17 DTL

03.03-08.05

Driver information Triple Information Display

22

Astra 1.7 CDTI Caravan

1,7

81

Z 17 DT...

02.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI Caravan

1,7

81

Z 17 DT...

02.07-

Engine management CR/EDC

30

Astra 1.7 CDTI Caravan

1,7

81

Z 17 DT...

02.07-

Instrumentation Instrument cluster

57

Astra 1.7 CDTI Caravan

1,7

74

Z 17 DTH

08.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI Caravan

1,7

74

Z 17 DTH

08.04-03.07

Engine management CR/EDC

30

Astra 1.7 CDTI Caravan

1,7

74

Z 17 DTH

08.04-03.07

Instrumentation Instrument cluster

57

Astra 1.7 CDTI Caravan

1,7

59

Z 17 DTL

03.03-06.04

Driver information Triple Information Display

22

Astra 1.7 CDTI Caravan

1,7

59

Z 17 DTL

08.04-09.05

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI Caravan

1,7

59

Z 17 DTL

08.04-09.05

Engine management CR/EDC

30

Astra 1.7 CDTI Caravan

1,7

59

Z 17 DTL

08.04-09.05

Instrumentation Instrument cluster

57

Astra 1.7 CDTI Caravan

1,7

92

Z 17 DTR

02.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI Caravan

1,7

92

Z 17 DTR

02.07-

Engine management CR/EDC

30

Astra 1.7 CDTI Caravan

1,7

92

Z 17 DTR

02.07-

Instrumentation Instrument cluster

57

Astra 1.7 CDTI Coupe

1,7

59

Z 17 DTL

03.03-02.05

Driver information Triple Information Display

22

Astra 1.7 DT

1,7

50

X 17 DTL

03.98-08.00

Driver information Triple Information Display

22

Astra 1.7 DT Caravan

1,7

50

X 17 DTL

03.98-08.00

Driver information Triple Information Display

22

Astra 1.7 DTI

1,7

55

Y 17 DT

09.00-01.04

Engine management VE/EDC

42

Astra 1.7 DTI

1,7

55

Y 17 DT

09.00-01.04

Driver information Triple Information Display

22

Astra 1.7 DTI Caravan

1,7

55

Y 17 DT

09.00-06.04

Engine management VE/EDC

42

Astra 1.7 DTI Caravan

1,7

55

Y 17 DT

09.00-06.04

Driver information Triple Information Display

22

Astra 1.7 GTC CDTI

1,7

92

... 17 DTR

02.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 GTC CDTI

1,7

92

... 17 DTR

02.07-

Instrumentation Instrument cluster

57

Astra 1.7 GTC CDTI

1,7

74

Z 17 DTH

09.05-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 GTC CDTI

1,7

74

Z 17 DTH

09.05-03.07

Engine management CR/EDC

30

Astra 1.7 GTC CDTI

1,7

74

Z 17 DTH

09.05-03.07

Instrumentation Instrument cluster

57

Astra 1.7 GTC CDTI

1,7

81

Z 17 DTJ

02.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 GTC CDTI

1,7

81

Z 17 DTJ

02.07-

Engine management CR/EDC

30

Astra 1.7 GTC CDTI

1,7

81

Z 17 DTJ

02.07-

Instrumentation Instrument cluster

57

Astra 1.7 GTC CDTI

1,7

59

Z 17 DTL

03.05-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 GTC CDTI

1,7

59

Z 17 DTL

03.05-03.07

Engine management CR/EDC

30

Astra 1.7 GTC CDTI

1,7

59

Z 17 DTL

03.05-03.07

Instrumentation Instrument cluster

57

Astra 1.8i

1,8

66

C 18 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.8i

1,8

92

C 18 XE

09.93-02.98

Driver information Triple Information Display

22

Astra 1.8i

1,8

85

C 18 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8i

1,8

85

X 18 XE

09.95-08.98

Driver information Triple Information Display

22

Astra 1.8i

1,8

85

X 18 XE1

09.97-08.00

Driver information Triple Information Display

22

Astra 1.8i

1,8

85

X 18 XE1

10.99-12.02

Driver information Triple Information Display

22

Astra 1.8i

1,8

92

X 18 XE1

01.03-12.05

Driver information Triple Information Display

22

Astra 1.8i

1,8

92

Z 18 XE

03.04-

Heater/air conditioner Supplementary heater

42

Astra 1.8i

1,8

92

Z 18 XE

03.04-

Instrumentation Instrument cluster

57

Astra 1.8i

1,8

92

Z 18 XE

09.00-01.04

Driver information Triple Information Display

22

Astra 1.8i

1,8

95

Z 18 XE

01.03-12.05

Driver information Triple Information Display

22

Astra 1.8i

1,8

85

Z 18 XEL

03.01-01.04

Driver information Triple Information Display

22

Astra 1.8i

1,8

103

Z 18 XER

08.05-

Engine management Simtec

60

Astra 1.8i

1,8

103

Z 18 XER

08.05-

Heater/air conditioner Supplementary heater

42

Astra 1.8i

1,8

103

Z 18 XER

08.05-

Instrumentation Instrument cluster

57

Astra 1.8i 16V

1,8

99

18 SEL

01.96-12.98

Driver information Triple Information Display

22

Astra 1.8i Cabrio

1,8

66

C 18 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.8i Cabrio

1,8

92

C 18 XE

09.93-02.98

Driver information Triple Information Display

22

Astra 1.8i Cabrio

1,8

85

C 18 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8i Cabrio

1,8

85

X 18 XE

09.95-08.98

Driver information Triple Information Display

22

Astra 1.8i Cabrio

1,8

92

Z 18 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.8i Caravan

1,8

66

C 18 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.8i Caravan

1,8

92

C 18 XE

09.93-02.98

Driver information Triple Information Display

22

Astra 1.8i Caravan

1,8

85

C 18 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8i Caravan

1,8

85

X 18 XE

09.95-08.98

Driver information Triple Information Display

22

Astra 1.8i Caravan

1,8

85

X 18 XE1

09.97-08.00

Driver information Triple Information Display

22

Astra 1.8i Caravan

1,8

92

Z 18 XE

08.04-

Heater/air conditioner Supplementary heater

42

Astra 1.8i Caravan

1,8

92

Z 18 XE

08.04-

Instrumentation Instrument cluster

57

Astra 1.8i Caravan

1,8

92

Z 18 XE

09.00-06.04

Driver information Triple Information Display

22

Astra 1.8i Caravan

1,8

85

Z 18 XEL

03.01-06.04

Driver information Triple Information Display

22

Astra 1.8i Caravan

1,8

103

Z 18 XER

08.05-

Engine management Simtec

60

Astra 1.8i Caravan

1,8

103

Z 18 XER

08.05-

Heater/air conditioner Supplementary heater

42

Astra 1.8i Caravan

1,8

103

Z 18 XER

08.05-

Instrumentation Instrument cluster

57

Astra 1.8i Coupe

1,8

85

X 18 XE1

09.97-08.00

Driver information Triple Information Display

22

Astra 1.8i Coupe

1,8

92

Z 18 XE

09.00-02.05

Driver information Triple Information Display

22

Astra 1.8i Coupe

1,8

85

Z 18 XEL

03.01-02.05

Driver information Triple Information Display

22

Astra 1.8i GTC

1,8

92

Z 18 XE

03.05-03.08

Heater/air conditioner Supplementary heater

42

Astra 1.8i GTC

1,8

92

Z 18 XE

03.05-03.08

Instrumentation Instrument cluster

57

Astra 1.8i TwinTop

1,8

103

Z 18 XER

09.05-

Engine management Simtec

60

Astra 1.8i TwinTop

1,8

103

Z 18 XER

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.8i TwinTop

1,8

103

Z 18 XER

09.05-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI

1,9

88

Z 19 ...

04.04-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI

1,9

88

Z 19 ...

04.04-

Engine management CR/EDC

30

Astra 1.9 CDTI

1,9

88

Z 19 ...

04.04-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Engine management CR/EDC

30

Astra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI

1,9

74

Z 19...

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI

1,9

74

Z 19...

09.05-

Engine management CR/EDC

30

Astra 1.9 CDTI

1,9

74

Z 19...

09.05-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI Caravan

1,9

74

Z 19 ...

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI Caravan

1,9

74

Z 19 ...

09.05-

Engine management CR/EDC

30

Astra 1.9 CDTI Caravan

1,9

74

Z 19 ...

09.05-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI Caravan

1,9

88

Z 19 ...

09.04-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI Caravan

1,9

88

Z 19 ...

09.04-

Engine management CR/EDC

30

Astra 1.9 CDTI Caravan

1,9

88

Z 19 ...

09.04-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

09.04-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

09.04-

Engine management CR/EDC

30

Astra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

09.04-

Instrumentation Instrument cluster

57

Astra 1.9 CDTi TwinTop

1,9

110

Z 19 DTH

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTi TwinTop

1,9

110

Z 19 DTH

09.05-

Engine management CR/EDC

30

Astra 1.9 CDTi TwinTop

1,9

110

Z 19 DTH

09.05-

Instrumentation Instrument cluster

57

Astra 1.9 GTC CDTI

1,9

110

Z 19 DTH

03.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 GTC CDTI

1,9

110

Z 19 DTH

03.05-

Engine management CR/EDC

30

Astra 1.9 GTC CDTI

1,9

110

Z 19 DTH

03.05-

Instrumentation Instrument cluster

57

Astra 1.9 GTC CDTI

1,9

88

Z 19 DTJ

03.05-03.08

Heater/air conditioner Supplementary heater

42

Astra 1.9 GTC CDTI

1,9

88

Z 19 DTJ

03.05-03.08

Engine management CR/EDC

30

Astra 1.9 GTC CDTI

1,9

88

Z 19 DTJ

03.05-03.08

Instrumentation Instrument cluster

57

Astra 2.0 DT

2

60

X 20 DTL

03.98-08.00

Driver information Triple Information Display

22

Astra 2.0 DT Caravan

2

60

X 20 DTL

03.98-08.00

Driver information Triple Information Display

22

Astra 2.0 DTI

2

74

Y 20 DTH

09.00-01.04

Driver information Triple Information Display

22

Astra 2.0 DTI Caravan

2

74

Y 20 DTH

09.00-06.04

Driver information Triple Information Display

22

Astra 2.0 DTL

2

60

Y 20 DTL

09.00-01.04

Driver information Triple Information Display

22

Astra 2.0 DTL Caravan

2

60

Y 20 DTL

09.00-06.04

Driver information Triple Information Display

22

Astra 2.0 GTC Turbo

2

177

Z 20 LEH

08.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 GTC Turbo

2

177

Z 20 LEH

08.05-

Instrumentation Instrument cluster

57

Astra 2.0 GTC Turbo

2

125

Z 20 LEL

03.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 GTC Turbo

2

125

Z 20 LEL

03.05-

Instrumentation Instrument cluster

57

Astra 2.0 GTC Turbo

2

147

Z 20 LER

03.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 GTC Turbo

2

147

Z 20 LER

03.05-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo

2

177

Z 20 LEH

09.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo

2

177

Z 20 LEH

09.05-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo

2

125

Z 20 LEL

03.04-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo

2

125

Z 20 LEL

03.04-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo

2

147

Z 20 LER

04.04-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo

2

147

Z 20 LER

04.04-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo

2

141

Z 20 LET

09.02-01.04

Driver information Triple Information Display

22

Astra 2.0 Turbo Cabrio

2

141

Z 20 LET

03.02-08.05

Driver information Triple Information Display

22

Astra 2.0 Turbo Caravan

2

177

Z 20 LEH

09.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo Caravan

2

177

Z 20 LEH

09.05-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo Caravan

2

125

Z 20 LEL

08.04-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo Caravan

2

125

Z 20 LEL

08.04-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo Caravan

2

147

Z 20 LER

09.04-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo Caravan

2

147

Z 20 LER

09.04-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo Caravan

2

141

Z 20 LET

09.01-06.04

Driver information Triple Information Display

22

Astra 2.0 Turbo Coupe

2

141

Z 20 LET

09.00-02.05

Driver information Triple Information Display

22

Astra 2.0i

2

115

20 SE

04.93-12.98

Driver information Triple Information Display

22

Astra 2.0i

2

95

20 SEH

07.98-12.99

Driver information Triple Information Display

22

Astra 2.0i

2

100

20 SEL

10.99-12.01

Driver information Triple Information Display

22

Astra 2.0i

2

85

C 20 NE / 20 NE

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0i

2

110

C 20 XE / XE-LN

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0i

2

118

X 20 XER

10.99-09.02

Driver information Triple Information Display

22

Astra 2.0i

2

100

X 20 XEV

01.95-02.98

Driver information Triple Information Display

22

Astra 2.0i

2

100

X 20 XEV

09.97-01.04

Driver information Triple Information Display

22

Astra 2.0i Cabrio

2

85

C 20 NE / 20 NE

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0i Cabrio

2

110

C 20 XE / XE-LN

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0i Cabrio

2

100

X 20 XEV

01.95-02.98

Driver information Triple Information Display

22

Astra 2.0i Caravan

2

85

C 20 NE / 20 NE

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0i Caravan

2

110

C 20 XE / XE-LN

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0i Caravan

2

118

X 20 XER

10.99-09.02

Driver information Triple Information Display

22

Astra 2.0i Caravan

2

100

X 20 XEV

01.95-02.98

Driver information Triple Information Display

22

Astra 2.0i Caravan

2

100

X 20 XEV

09.97-06.04

Driver information Triple Information Display

22

Astra 2.0i Estate

2

95

C 20 SEH

07.98-12.99

Driver information Triple Information Display

22

Astra 2.0i Turbo TwinTop

2

125

Z 20 LEL

09.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0i Turbo TwinTop

2

125

Z 20 LEL

09.05-

Instrumentation Instrument cluster

57

Astra 2.0i Turbo TwinTop

2

147

Z 20 LER

09.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0i Turbo TwinTop

2

147

Z 20 LER

09.05-

Instrumentation Instrument cluster

57

Astra 2.2 DTI

2,2

92

Y 22 DTR

09.01-01.04

Driver information Triple Information Display

22

Astra 2.2 DTI Cabrio

2,2

92

Y 22 DTR

03.02-08.05

Driver information Triple Information Display

22

Astra 2.2 DTI Caravan

2,2

92

Y 22 DTR

09.01-06.04

Driver information Triple Information Display

22

Astra 2.2 DTI Coupe

2,2

92

Y 22 DTR

03.02-02.05

Driver information Triple Information Display

22

Astra 2.2i

2,2

108

Z 22 SE

01.03-12.05

Driver information Triple Information Display

22

Astra 2.2i

2,2

108

Z 22 SE

09.00-01.04

Driver information Triple Information Display

22

Astra 2.2i Cabrio

2,2

108

Z 22 SE

09.00-08.05

Driver information Triple Information Display

22

Astra 2.2i Caravan

2,2

108

Z 22 SE

09.00-06.04

Driver information Triple Information Display

22

Astra 2.2i Coupe

2,2

108

Z 22 SE

09.00-02.05

Driver information Triple Information Display

22

Astra Classic 1.4i

1,4

44

X 14 NZ

09.97-08.00

Driver information Triple Information Display

22

Astra Classic 1.4i Caravan

1,4

44

X 14 NZ

09.97-08.00

Driver information Triple Information Display

22

Astra Classic 1.6i

1,6

55

X 16 SZR

09.97-08.00

Driver information Triple Information Display

22

Astra Classic 1.6i

1,6

74

X 16 XEL

09.97-08.00

Driver information Triple Information Display

22

Astra Classic 1.6i Caravan

1,6

55

X 16 SZR

09.97-08.00

Driver information Triple Information Display

22

Astra Classic 1.6i Caravan

1,6

74

X 16 XEL

09.97-08.00

Driver information Triple Information Display

22

Combo 1.2 i

1,2

33

12 NZ

06.00-10.01

Driver information Triple Information Display

22

Combo 1.2 i

1,2

33

C 12 NZ

09.94-10.01

Driver information Triple Information Display

22

Combo 1.2 i

1,2

33

X 12 SZ

09.94-10.01

Driver information Triple Information Display

22

Combo 1.4 i

1,4

44

C 14 NZ

09.94-10.01

Driver information Triple Information Display

22

Combo 1.4 i

1,4

60

C 14 SE

09.94-10.01

Driver information Triple Information Display

22

Combo 1.4 i

1,4

66

C 14 SEL

08.99-10.01

Driver information Triple Information Display

22

Combo 1.4 i

1,4

44

X 14 SZ

04.96-10.01

Driver information Triple Information Display

22

Combo 1.4 i Twinport

1,4

66

Z 14 XEP

09.04-

Driver information Triple Information Display

22

Combo 1.6 CNG

1,6

69

Y 16 YNG

04.05-

Driver information Triple Information Display

22

Combo 1.6 i

1,6

64

Z 16 SE

10.01-08.04

Driver information Triple Information Display

22

Combo 1.7 CDTI

1,7

74

Z 17 DTH

09.04-

Engine management CR/EDC

42

Combo 1.7 CDTI

1,7

74

Z 17 DTH

09.04-

Driver information Triple Information Display

22

Combo 1.7 DI

1,7

48

Y 17 DTL

10.01-08.04

Engine management VE/EDC

42

Combo 1.7 DI

1,7

48

Y 17 DTL

10.01-08.04

Driver information Triple Information Display

22

Combo 1.7 DTI

1,7

55

Y 17 DT

10.01-08.04

Engine management VE/EDC

42

Combo 1.7 DTI

1,7

55

Y 17 DT

10.01-08.04

Driver information Triple Information Display

22

Corsa 1.0 i 12V

1

43

Z 10 XE

09.00-08.03

Driver information Triple Information Display

22

Corsa 1.0 Twinport

1

44

Z 10 XEP

09.03-09.06

Driver information Triple Information Display

22

Corsa 1.2 i 16V

1,2

55

Z 12 XE

09.00-06.04

Driver information Triple Information Display

22

Corsa 1.2i Twinport

1,2

59

Z 12 XEP

07.04-09.06

Driver information Triple Information Display

22

Corsa 1.3 CDTI

1,3

51

... 13 DT

09.03-09.06

Driver information Triple Information Display

22

Corsa 1.3 CDTI

1,3

55

Z 13 DTJ

09.05-09.06

Driver information Triple Information Display

22

Corsa 1.4 i 16V

1,4

66

Z 14 XE

09.00-08.03

Driver information Triple Information Display

22

Corsa 1.4 Twinport

1,4

66

Z 14 XEP

09.03-09.06

Driver information Triple Information Display

22

Corsa 1.4i

1,4

66

C 14 SE

03.00-12.06

Driver information Triple Information Display

22

Corsa 1.4i Hatch

1,4

66

C 14 SE

10.02-

Driver information Triple Information Display

22

Corsa 1.4i Utility

1,4

66

C 14 SE

10.02-

Driver information Triple Information Display

22

Corsa 1.6 i

1,6

62

Z 16 SE

09.01-08.05

Driver information Triple Information Display

22

Corsa 1.6i

1,6

75

C 16 SE

10.02-12.06

Driver information Triple Information Display

22

Corsa 1.6i Hatch

1,6

75

C 16 SE

03.00-

Driver information Triple Information Display

22

Corsa 1.7 CDTI

1,7

74

Z 17 DTH

09.03-09.06

Engine management CR/EDC

42

Corsa 1.7 CDTI

1,7

74

Z 17 DTH

09.03-09.06

Driver information Triple Information Display

22

Corsa 1.7 CDTi

1,7

74

Z 17 DTH

10.05-12.06

Engine management CR/EDC

42

Corsa 1.7 CDTi

1,7

74

Z 17 DTH

10.05-12.06

Driver information Triple Information Display

22

Corsa 1.7 DI

1,7

48

Y 17 DTL

09.00-08.03

Engine management VE/EDC

42

Corsa 1.7 DI

1,7

48

Y 17 DTL

09.00-08.03

Driver information Triple Information Display

22

Corsa 1.7 DTI

1,7

55

Y 17 DT

09.00-08.03

Engine management VE/EDC

42

Corsa 1.7 DTI

1,7

55

Y 17 DT

09.00-08.03

Driver information Triple Information Display

22

Corsa 1.7 DTi

1,7

55

Y 17 DTL

10.02-12.05

Engine management VE/EDC

42

Corsa 1.7 DTi

1,7

55

Y 17 DTL

10.02-12.05

Driver information Triple Information Display

22

Corsa 1.7 DTi Utility

1,7

55

Y 17 DT

10.02-

Engine management VE/EDC

42

Corsa 1.7 DTi Utility

1,7

55

Y 17 DT

10.02-

Driver information Triple Information Display

22

Corsa 1.8 i

1,8

79

C 18 XE

07.03-12.06

Driver information Triple Information Display

22

Corsa 1.8 i 16 V

1,8

92

Z 18 XE

09.01-08.05

Driver information Triple Information Display

22

Corsa 1.8 i Utilty

1,8

79

C 18 XE

01.02-

Driver information Triple Information Display

22

Corsa 1.8i Hatch

1,8

79

C 18 XE

10.02-

Driver information Triple Information Display

22

Frontera 2.2 DTI

2,2

85

X 22 DTH

09.98-10.02

Driver information Triple Information Display

22

Frontera 2.2 DTI

2,2

88

Y 22 DTH

09.02-09.04

Driver information Triple Information Display

22

Frontera 2.2 i

2,2

100

X 22 SE

09.98-12.00

Driver information Triple Information Display

22

Frontera 2.2 i

2,2

100

Y 22 SE

09.00-09.04

Driver information Triple Information Display

22

Frontera 2.5 TDS Turbo

2,5

85

VM 41 B

06.96-08.98

Engine management EDC/MSA 15.5

42

Frontera 3.2 i

3,2

151

3.2

09.98-09.04

Driver information Triple Information Display

22

Meriva 1.3 CDTI

1,3

55

... 13 DT

04.05-

Transmission control 5-speed direct shift transmission

30

Meriva 1.3 CDTI

1,3

55

... 13 DT

04.05-

Driver information Triple Information Display

22

Meriva 1.3 CDTI

1,3

55

Z 13 DTJ

09.03-

Transmission control 5-speed direct shift transmission

30

Meriva 1.3 CDTI

1,3

55

Z 13 DTJ

09.03-

Driver information Triple Information Display

22

Meriva 1.4 i Twinport

1,4

66

Z 14 XEP

07.04-

Transmission control 5-speed direct shift transmission

30

Meriva 1.4 i Twinport

1,4

66

Z 14 XEP

07.04-

Driver information Triple Information Display

22

Meriva 1.6 i

1,6

64

Z 16 SE

03.03-09.05

Transmission control 5-speed direct shift transmission

30

Meriva 1.6 i

1,6

64

Z 16 SE

03.03-09.05

Driver information Triple Information Display

22

Meriva 1.6 i 16 V Twinport

1,6

74

Z 16 XE

03.03-01.06

Transmission control 5-speed direct shift transmission

30

Meriva 1.6 i 16 V Twinport

1,6

74

Z 16 XE

03.03-01.06

Driver information Triple Information Display

22

Meriva 1.6 i 16 V Twinport

1,6

77

Z 16 XEP

01.06-

Transmission control 5-speed direct shift transmission

30

Meriva 1.6 i OPC Turbo

1,6

132

Z 16 LET

09.05-

Transmission control 5-speed direct shift transmission

30

Meriva 1.6 i OPC Turbo

1,6

132

Z 16 LET

09.05-

Driver information Triple Information Display

22

Meriva 1.7 CDTI

1,7

92

A 17 ...

09.06-

Transmission control 5-speed direct shift transmission

30

Meriva 1.7 CDTI

1,7

92

A 17 ...

09.06-

Engine management CR/EDC

42

Meriva 1.7 CDTI

1,7

92

Z 17 DT...

09.06-

Transmission control 5-speed direct shift transmission

30

Meriva 1.7 CDTI

1,7

92

Z 17 DT...

09.06-

Engine management CR/EDC

42

Meriva 1.7 CDTI

1,7

74

Z 17 DTH

09.03-09.05

Transmission control 5-speed direct shift transmission

30

Meriva 1.7 CDTI

1,7

74

Z 17 DTH

09.03-09.05

Engine management CR/EDC

42

Meriva 1.7 CDTI

1,7

74

Z 17 DTH

09.03-09.05

Driver information Triple Information Display

22

Meriva 1.7 DTI

1,7

55

Y 17 DT

03.03-09.05

Transmission control 5-speed direct shift transmission

30

Meriva 1.7 DTI

1,7

55

Y 17 DT

03.03-09.05

Engine management VE/EDC

42

Meriva 1.7 DTI

1,7

55

Y 17 DT

03.03-09.05

Driver information Triple Information Display

22

Meriva 1.8 i 16 V

1,8

92

Z 18 XE

03.03-

Transmission control 5-speed direct shift transmission

30

Meriva 1.8 i 16 V

1,8

92

Z 18 XE

03.03-

Driver information Triple Information Display

22

Signum 1.8 i

1,8

90

Z 18 XE

05.03-02.05

Heater/air conditioner Supplementary heater

42

Signum 1.8 i

1,8

90

Z 18 XE

05.03-02.05

Driver information Info display

42

Signum 1.8 i

1,8

90

Z 18 XE

05.03-02.05

Driver information Triple Information Display

30

Signum 1.8 i

1,8

90

Z 18 XE

05.03-02.05

Driving safety system Electronic stability program ESP

30

Signum 1.8 i

1,8

90

Z 18 XE

05.03-02.05

Traction control system ABS/ASR

30

Signum 1.8 i

1,8

103

Z 18 XER

09.05-

Engine management Simtec

60

Signum 1.8 i

1,8

103

Z 18 XER

09.05-

Heater/air conditioner Supplementary heater

42

Signum 1.8 i

1,8

103

Z 18 XER

09.05-

Driving safety system Electronic stability program ESP

30

Signum 1.8 i

1,8

103

Z 18 XER

09.05-

Traction control system ABS/ASR

30

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Heater/air conditioner Supplementary heater

42

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Engine management CR/EDC

30

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driver information Info display

42

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driver information Triple Information Display

30

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driving safety system Electronic stability program ESP

30

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Traction control system ABS/ASR

30

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Heater/air conditioner Supplementary heater

42

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Engine management CR/EDC

30

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Driver information Info display

42

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Driver information Triple Information Display

30

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Driving safety system Electronic stability program ESP

30

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Traction control system ABS/ASR

30

Signum 1.9 CDTI

1,9

74

Z 19 DTL

08.05-

Heater/air conditioner Supplementary heater

42

Signum 1.9 CDTI

1,9

74

Z 19 DTL

08.05-

Engine management CR/EDC

30

Signum 1.9 CDTI

1,9

74

Z 19 DTL

08.05-

Driving safety system Electronic stability program ESP

30

Signum 1.9 CDTI

1,9

74

Z 19 DTL

08.05-

Traction control system ABS/ASR

30

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Heater/air conditioner Supplementary heater

42

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Driver information Info display

42

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Driver information Triple Information Display

30

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Driving safety system Electronic stability program ESP

30

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Traction control system ABS/ASR

30

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Heater/air conditioner Supplementary heater

42

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Driver information Info display

42

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Driver information Triple Information Display

30

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Driving safety system Electronic stability program ESP

30

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Traction control system ABS/ASR

30

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Heater/air conditioner Supplementary heater

42

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Driver information Info display

42

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Driver information Triple Information Display

30

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Driving safety system Electronic stability program ESP

30

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Traction control system ABS/ASR

30

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-09.05

Heater/air conditioner Supplementary heater

42

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-09.05

Driver information Info display

42

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-09.05

Driver information Triple Information Display

30

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-09.05

Driving safety system Electronic stability program ESP

30

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-09.05

Traction control system ABS/ASR

30

Signum 2.8 V6 Turbo

2,8

169

Z 28 NEL

09.05-09.07

Heater/air conditioner Supplementary heater

42

Signum 2.8 V6 Turbo

2,8

169

Z 28 NEL

09.05-09.07

Driving safety system Electronic stability program ESP

30

Signum 2.8 V6 Turbo

2,8

169

Z 28 NEL

09.05-09.07

Traction control system ABS/ASR

30

Signum 2.8 V6 Turbo

2,8

184

Z 28 NET

09.05-

Heater/air conditioner Supplementary heater

42

Signum 2.8 V6 Turbo

2,8

184

Z 28 NET

09.05-

Driving safety system Electronic stability program ESP

30

Signum 2.8 V6 Turbo

2,8

184

Z 28 NET

09.05-

Traction control system ABS/ASR

30

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Heater/air conditioner Supplementary heater

42

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Driver information Info display

42

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Driver information Triple Information Display

30

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Driving safety system Electronic stability program ESP

30

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Traction control system ABS/ASR

30

Signum 3.0 CDTI

3

130

Z 30 DT

09.05-

Heater/air conditioner Supplementary heater

42

Signum 3.0 CDTI

3

130

Z 30 DT

09.05-

Driving safety system Electronic stability program ESP

30

Signum 3.0 CDTI

3

130

Z 30 DT

09.05-

Traction control system ABS/ASR

30

Signum 3.2 V6

3,2

155

Z 32 SE

05.03-09.05

Heater/air conditioner Supplementary heater

42

Signum 3.2 V6

3,2

155

Z 32 SE

05.03-09.05

Driver information Info display

42

Signum 3.2 V6

3,2

155

Z 32 SE

05.03-09.05

Driver information Triple Information Display

30

Signum 3.2 V6

3,2

155

Z 32 SE

05.03-09.05

Driving safety system Electronic stability program ESP

30

Signum 3.2 V6

3,2

155

Z 32 SE

05.03-09.05

Traction control system ABS/ASR

30

Vectra 1.6 i

1,6

55

16 LZ2

09.95-07.03

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i

1,6

55

16 LZ2

09.95-12.98

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i

1,6

55

X 16 SZR

09.96-04.02

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i

1,6

55

X 16 SZR

09.96-07.03

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Driver information Info display

42

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Driver information Triple Information Display

30

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Traction control system ABS/ASR

30

Vectra 1.6 i

1,6

74

Z 16 XEP

08.05-

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i

1,6

74

Z 16 XEP

08.05-

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i 16V

1,6

74

X 16 XEL

09.95-04.02

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V

1,6

74

X 16 XEL

09.95-07.02

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V

1,6

74

Y 16 XE

09.95-09.02

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V

1,6

74

Z 16 XE

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V Caravan

1,6

74

X 16 XEL

11.96-07.02

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V Caravan

1,6

74

Y 16 XE

09.96-07.02

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V Caravan

1,6

74

Z 16 XE

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i Caravan

1,6

55

16 LZ2

09.95-07.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i Caravan

1,6

55

X 16 SZR

09.96-09.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i Caravan

1,6

74

Z 16 XE

09.03-05.04

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i Caravan

1,6

74

Z 16 XE

09.03-05.04

Driver information Info display

42

Vectra 1.6 i Caravan

1,6

74

Z 16 XE

09.03-05.04

Driver information Triple Information Display

30

Vectra 1.6 i Caravan

1,6

74

Z 16 XE

09.03-05.04

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i Caravan

1,6

74

Z 16 XE

09.03-05.04

Traction control system ABS/ASR

30

Vectra 1.6 i Caravan

1,6

74

Z 16 XEP

06.04-

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i Caravan

1,6

74

Z 16 XEP

06.04-

Driver information Info display

42

Vectra 1.6 i Caravan

1,6

74

Z 16 XEP

06.04-

Driver information Triple Information Display

30

Vectra 1.6 i Caravan

1,6

74

Z 16 XEP

06.04-

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i Caravan

1,6

74

Z 16 XEP

06.04-

Traction control system ABS/ASR

30

Vectra 1.6 i GTS

1,6

74

Z 16 XE

09.01-07.05

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i GTS

1,6

74

Z 16 XE

09.01-07.05

Driver information Info display

42

Vectra 1.6 i GTS

1,6

74

Z 16 XE

09.01-07.05

Driver information Triple Information Display

30

Vectra 1.6 i GTS

1,6

74

Z 16 XE

09.01-07.05

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i GTS

1,6

74

Z 16 XE

09.01-07.05

Traction control system ABS/ASR

30

Vectra 1.6 i GTS

1,6

74

Z 16 XEP

08.05-

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i GTS

1,6

74

Z 16 XEP

08.05-

Driver information Info display

42

Vectra 1.6 i GTS

1,6

74

Z 16 XEP

08.05-

Driver information Triple Information Display

30

Vectra 1.6 i GTS

1,6

74

Z 16 XEP

08.05-

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i GTS

1,6

74

Z 16 XEP

08.05-

Traction control system ABS/ASR

30

Vectra 1.7 TD

1,7

60

X 17 TD

09.95-09.98

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Driver information Info display

42

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Driver information Triple Information Display

30

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i

1,8

81

Z 18 XEL

09.01-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i

1,8

81

Z 18 XEL

09.01-08.05

Driver information Info display

42

Vectra 1.8 i

1,8

81

Z 18 XEL

09.01-08.05

Driver information Triple Information Display

30

Vectra 1.8 i

1,8

81

Z 18 XEL

09.01-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i

1,8

81

Z 18 XEL

09.01-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i

1,8

103

Z 18 XER

01.06-

Engine management Simtec

60

Vectra 1.8 i

1,8

103

Z 18 XER

01.06-

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i

1,8

103

Z 18 XER

01.06-

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i

1,8

103

Z 18 XER

01.06-

Traction control system ABS/ASR

30

Vectra 1.8 i 16 V

1,8

85

X 18 XE

09.95-09.00

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V

1,8

85

X 18 XE1

09.98-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V

1,8

92

Z 18 XE

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V

1,8

92

Z 18 XE

09.00-09.03

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V

1,8

92

Z 18 XEL

03.01-09.02

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V Caravan

1,8

85

X 18 XE

09.95-09.00

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V Caravan

1,8

85

X 18 XE1

09.98-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V Caravan

1,8

92

Z 18 XE

09.00-09.03

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V Caravan

1,8

92

Z 18 XEL

03.01-09.02

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i Caravan

1,8

90

Z 18 XE

09.03-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i Caravan

1,8

90

Z 18 XE

09.03-08.05

Driver information Info display

42

Vectra 1.8 i Caravan

1,8

90

Z 18 XE

09.03-08.05

Driver information Triple Information Display

30

Vectra 1.8 i Caravan

1,8

90

Z 18 XE

09.03-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i Caravan

1,8

90

Z 18 XE

09.03-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i Caravan

1,8

81

Z 18 XEL

09.03-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i Caravan

1,8

81

Z 18 XEL

09.03-08.05

Driver information Info display

42

Vectra 1.8 i Caravan

1,8

81

Z 18 XEL

09.03-08.05

Driver information Triple Information Display

30

Vectra 1.8 i Caravan

1,8

81

Z 18 XEL

09.03-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i Caravan

1,8

81

Z 18 XEL

09.03-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i Caravan

1,8

103

Z 18 XER

01.06-

Engine management Simtec

60

Vectra 1.8 i Caravan

1,8

103

Z 18 XER

01.06-

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i Caravan

1,8

103

Z 18 XER

01.06-

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i Caravan

1,8

103

Z 18 XER

01.06-

Traction control system ABS/ASR

30

Vectra 1.8 i GTS

1,8

90

Z 18 XE

09.01-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i GTS

1,8

90

Z 18 XE

09.01-08.05

Driver information Info display

42

Vectra 1.8 i GTS

1,8

90

Z 18 XE

09.01-08.05

Driver information Triple Information Display

30

Vectra 1.8 i GTS

1,8

90

Z 18 XE

09.01-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i GTS

1,8

90

Z 18 XE

09.01-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i GTS

1,8

81

Z 18 XEL

09.01-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i GTS

1,8

81

Z 18 XEL

09.01-08.05

Driver information Info display

42

Vectra 1.8 i GTS

1,8

81

Z 18 XEL

09.01-08.05

Driver information Triple Information Display

30

Vectra 1.8 i GTS

1,8

81

Z 18 XEL

09.01-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i GTS

1,8

81

Z 18 XEL

09.01-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i GTS

1,8

103

Z 18 XER

01.06-

Engine management Simtec

60

Vectra 1.8 i GTS

1,8

103

Z 18 XER

01.06-

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i GTS

1,8

103

Z 18 XER

01.06-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Engine management CR/EDC

30

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driver information Info display

42

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driver information Triple Information Display

30

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Engine management CR/EDC

30

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Driver information Info display

42

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Driver information Triple Information Display

30

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Traction control system ABS/ASR

30

Vectra 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Engine management CR/EDC

30

Vectra 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI Caravan

1,9

88

Z 19 DT

04.04-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI Caravan

1,9

88

Z 19 DT

04.04-

Engine management CR/EDC

30

Vectra 1.9 CDTI Caravan

1,9

88

Z 19 DT

04.04-

Driver information Info display

42

Vectra 1.9 CDTI Caravan

1,9

88

Z 19 DT

04.04-

Driver information Triple Information Display

30

Vectra 1.9 CDTI Caravan

1,9

88

Z 19 DT

04.04-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI Caravan

1,9

88

Z 19 DT

04.04-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

04.04-03.08

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

04.04-03.08

Engine management CR/EDC

30

Vectra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

04.04-03.08

Driver information Info display

42

Vectra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

04.04-03.08

Driver information Triple Information Display

30

Vectra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

04.04-03.08

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI Caravan

1,9

110

Z 19 DTH

04.04-03.08

Traction control system ABS/ASR

30

Vectra 1.9 CDTI Caravan

1,9

74

Z 19 DTL

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI Caravan

1,9

74

Z 19 DTL

09.05-

Engine management CR/EDC

30

Vectra 1.9 CDTI Caravan

1,9

74

Z 19 DTL

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI Caravan

1,9

74

Z 19 DTL

09.05-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI GTS

1,9

88

Z 19 DT

04.04-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI GTS

1,9

88

Z 19 DT

04.04-

Engine management CR/EDC

30

Vectra 1.9 CDTI GTS

1,9

88

Z 19 DT

04.04-

Driver information Info display

42

Vectra 1.9 CDTI GTS

1,9

88

Z 19 DT

04.04-

Driver information Triple Information Display

30

Vectra 1.9 CDTI GTS

1,9

88

Z 19 DT

04.04-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI GTS

1,9

88

Z 19 DT

04.04-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI GTS

1,9

110

Z 19 DTH

04.04-03.08

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI GTS

1,9

110

Z 19 DTH

04.04-03.08

Engine management CR/EDC

30

Vectra 1.9 CDTI GTS

1,9

110

Z 19 DTH

04.04-03.08

Driver information Info display

42

Vectra 1.9 CDTI GTS

1,9

110

Z 19 DTH

04.04-03.08

Driver information Triple Information Display

30

Vectra 1.9 CDTI GTS

1,9

110

Z 19 DTH

04.04-03.08

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI GTS

1,9

110

Z 19 DTH

04.04-03.08

Traction control system ABS/ASR

30

Vectra 1.9 CDTI GTS

1,9

74

Z 19 DTL

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI GTS

1,9

74

Z 19 DTL

09.05-

Engine management CR/EDC

30

Vectra 1.9 CDTI GTS

1,9

74

Z 19 DTL

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 2.0 DI

2

60

X 20 DTL

09.96-08.00

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DI

2

60

X 20 DTL 16V Turbo

09.96-08.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DI Caravan

2

60

X 20 DTL

09.96-08.00

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI

2

74

X 20 DTH

09.97-08.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI

2

74

X 20 DTH

09.97-08.03

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Driver information Info display

42

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Driver information Triple Information Display

30

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Traction control system ABS/ASR

30

Vectra 2.0 DTI

2

74

Y 20 DTH

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI

2

74

Y 20 DTH

09.00-09.03

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI Caravan

2

74

X 20 DTH

09.97-08.03

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI Caravan

2

74

Y 20 DTH

09.00-09.03

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI Caravan

2

74

Y 20 DTH

09.03-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.0 DTI Caravan

2

74

Y 20 DTH

09.03-09.05

Driver information Info display

42

Vectra 2.0 DTI Caravan

2

74

Y 20 DTH

09.03-09.05

Driver information Triple Information Display

30

Vectra 2.0 DTI Caravan

2

74

Y 20 DTH

09.03-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.0 DTI Caravan

2

74

Y 20 DTH

09.03-09.05

Traction control system ABS/ASR

30

Vectra 2.0 DTI GTS

2

74

Y 20 DTH

04.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.0 DTI GTS

2

74

Y 20 DTH

04.02-09.05

Driver information Info display

42

Vectra 2.0 DTI GTS

2

74

Y 20 DTH

04.02-09.05

Driver information Triple Information Display

30

Vectra 2.0 DTI GTS

2

74

Y 20 DTH

04.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.0 DTI GTS

2

74

Y 20 DTH

04.02-09.05

Traction control system ABS/ASR

30

Vectra 2.0 i

2

82

20 NEJ

09.95-02.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 i

2

100

C 20 SEL

05.97-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 i 16V

2

100

X 20 XEV

09.95-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 i 16V Caravan

2

100

X 20 XEV

09.95-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 i Caravan

2

82

20 NEJ

09.95-02.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 i Caravan

2

100

C 20 SEL

05.97-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Driver information Info display

42

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Driver information Triple Information Display

30

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Traction control system ABS/ASR

30

Vectra 2.0 Turbo Caravan

2

129

Z 20 NET

09.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.0 Turbo Caravan

2

129

Z 20 NET

09.03-

Driver information Info display

42

Vectra 2.0 Turbo Caravan

2

129

Z 20 NET

09.03-

Driver information Triple Information Display

30

Vectra 2.0 Turbo Caravan

2

129

Z 20 NET

09.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.0 Turbo Caravan

2

129

Z 20 NET

09.03-

Traction control system ABS/ASR

30

Vectra 2.0 Turbo GTS

2

129

Z 20 NET

03.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.0 Turbo GTS

2

129

Z 20 NET

03.03-

Driver information Info display

42

Vectra 2.0 Turbo GTS

2

129

Z 20 NET

03.03-

Driver information Triple Information Display

30

Vectra 2.0 Turbo GTS

2

129

Z 20 NET

03.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.0 Turbo GTS

2

129

Z 20 NET

03.03-

Traction control system ABS/ASR

30

Vectra 2.2 Direct

2,2

110

Z 22 YH

09.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.2 Direct

2,2

110

Z 22 YH

09.03-

Driver information Info display

42

Vectra 2.2 Direct

2,2

110

Z 22 YH

09.03-

Driver information Triple Information Display

30

Vectra 2.2 Direct

2,2

110

Z 22 YH

09.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.2 Direct

2,2

110

Z 22 YH

09.03-

Traction control system ABS/ASR

30

Vectra 2.2 Direct Caravan

2,2

110

Z 22 YH

09.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.2 Direct Caravan

2,2

110

Z 22 YH

09.03-

Driver information Info display

42

Vectra 2.2 Direct Caravan

2,2

110

Z 22 YH

09.03-

Driver information Triple Information Display

30

Vectra 2.2 Direct Caravan

2,2

110

Z 22 YH

09.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.2 Direct Caravan

2,2

110

Z 22 YH

09.03-

Traction control system ABS/ASR

30

Vectra 2.2 Direct GTS

2,2

110

Z 22 YH

09.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.2 Direct GTS

2,2

110

Z 22 YH

09.03-

Driver information Info display

42

Vectra 2.2 Direct GTS

2,2

110

Z 22 YH

09.03-

Driver information Triple Information Display

30

Vectra 2.2 Direct GTS

2,2

110

Z 22 YH

09.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.2 Direct GTS

2,2

110

Z 22 YH

09.03-

Traction control system ABS/ASR

30

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Driver information Info display

42

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Driver information Triple Information Display

30

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Traction control system ABS/ASR

30

Vectra 2.2 DTI

2,2

92

Y 22 DTR

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.2 DTI

2,2

92

Y 22 DTR

09.00-09.03

Heater/air conditioner Automatic A/C

42

Vectra 2.2 DTI Caravan

2,2

86

Y 22 DTR

09.03-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 DTI Caravan

2,2

86

Y 22 DTR

09.03-09.05

Driver information Info display

42

Vectra 2.2 DTI Caravan

2,2

86

Y 22 DTR

09.03-09.05

Driver information Triple Information Display

30

Vectra 2.2 DTI Caravan

2,2

86

Y 22 DTR

09.03-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 DTI Caravan

2,2

86

Y 22 DTR

09.03-09.05

Traction control system ABS/ASR

30

Vectra 2.2 DTI Caravan

2,2

92

Y 22 DTR

09.00-09.03

Heater/air conditioner Automatic A/C

42

Vectra 2.2 DTI GTS

2,2

86

Y 22 DTR

04.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 DTI GTS

2,2

86

Y 22 DTR

04.02-09.05

Driver information Info display

42

Vectra 2.2 DTI GTS

2,2

86

Y 22 DTR

04.02-09.05

Driver information Triple Information Display

30

Vectra 2.2 DTI GTS

2,2

86

Y 22 DTR

04.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 DTI GTS

2,2

86

Y 22 DTR

04.02-09.05

Traction control system ABS/ASR

30

Vectra 2.2 i

2,2

106

C 22 SEL

06.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Driver information Triple Information Display

30

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Traction control system ABS/ASR

30

Vectra 2.2 i 16 V

2,2

108

Z 22 SE

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.2 i 16 V

2,2

108

Z 22 SE

09.00-09.03

Heater/air conditioner Automatic A/C

42

Vectra 2.2 i 16 V Caravan

2,2

108

Z 22 SE

09.00-09.03

Heater/air conditioner Automatic A/C

42

Vectra 2.2 i Caravan

2,2

108

Z 22 SE

09.03-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 i Caravan

2,2

108

Z 22 SE

09.03-09.05

Driver information Info display

42

Vectra 2.2 i Caravan

2,2

108

Z 22 SE

09.03-09.05

Driver information Triple Information Display

30

Vectra 2.2 i Caravan

2,2

108

Z 22 SE

09.03-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 i Caravan

2,2

108

Z 22 SE

09.03-09.05

Traction control system ABS/ASR

30

Vectra 2.2 i GTS

2,2

108

Z 22 SE

09.01-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 i GTS

2,2

108

Z 22 SE

09.01-09.05

Driver information Info display

42

Vectra 2.2 i GTS

2,2

108

Z 22 SE

09.01-09.05

Driver information Triple Information Display

30

Vectra 2.2 i GTS

2,2

108

Z 22 SE

09.01-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 i GTS

2,2

108

Z 22 SE

09.01-09.05

Traction control system ABS/ASR

30

Vectra 2.5 i V6

2,5

125

X 25 XE

09.95-09.00

Heater/air conditioner Automatic A/C

42

Vectra 2.5 i V6 Caravan

2,5

125

X 25 XE

09.96-06.00

Heater/air conditioner Automatic A/C

42

Vectra 2.6 V6

2,6

130

Y 26 SE

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.6 V6 Caravan

2,6

130

Y 26 SE

09.00-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.8 GTS Turbo

2,8

169

Z 28 NEL

08.05-09.07

Heater/air conditioner Supplementary heater

42

Vectra 2.8 GTS Turbo

2,8

169

Z 28 NEL

08.05-09.07

Driving safety system Electronic stability program ESP

30

Vectra 2.8 GTS Turbo

2,8

184

Z 28 NET

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 GTS Turbo

2,8

184

Z 28 NET

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 GTS Turbo

2,8

206

Z 28 NET

08.06-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 GTS Turbo

2,8

206

Z 28 NET

08.06-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 GTS Turbo Caravan

2,8

206

Z 28 NET

01.07-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 GTS Turbo Caravan

2,8

206

Z 28 NET

01.07-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo

2,8

169

Z 28 NEL

08.05-09.07

Heater/air conditioner Supplementary heater

42

Vectra 2.8 Turbo

2,8

169

Z 28 NEL

08.05-09.07

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo

2,8

169

Z 28 NEL

08.05-09.07

Traction control system ABS/ASR

30

Vectra 2.8 Turbo

2,8

184

Z 28 NET

08.05-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 Turbo

2,8

184

Z 28 NET

08.05-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo

2,8

184

Z 28 NET

08.05-

Traction control system ABS/ASR

30

Vectra 2.8 Turbo Caravan

2,8

169

Z 28 NEL

08.05-09.07

Heater/air conditioner Supplementary heater

42

Vectra 2.8 Turbo Caravan

2,8

169

Z 28 NEL

08.05-09.07

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo Caravan

2,8

169

Z 28 NEL

08.05-09.07

Traction control system ABS/ASR

30

Vectra 2.8 Turbo Caravan

2,8

184

Z 28 NET

08.05-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 Turbo Caravan

2,8

184

Z 28 NET

08.05-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo Caravan

2,8

184

Z 28 NET

08.05-

Traction control system ABS/ASR

30

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-08.05

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-08.05

Driver information Info display

42

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-08.05

Driver information Triple Information Display

30

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-08.05

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-08.05

Traction control system ABS/ASR

30

Vectra 3.0 CDTI

3

135

Z 30 DT

08.05-

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI

3

135

Z 30 DT

08.05-

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI

3

135

Z 30 DT

08.05-

Traction control system ABS/ASR

30

Vectra 3.0 CDTI Caravan

3

130

Y 30 DT

09.03-08.05

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI Caravan

3

130

Y 30 DT

09.03-08.05

Driver information Info display

42

Vectra 3.0 CDTI Caravan

3

130

Y 30 DT

09.03-08.05

Driver information Triple Information Display

30

Vectra 3.0 CDTI Caravan

3

130

Y 30 DT

09.03-08.05

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI Caravan

3

130

Y 30 DT

09.03-08.05

Traction control system ABS/ASR

30

Vectra 3.0 CDTI Caravan

3

135

Z 30 DT

08.05-

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI Caravan

3

135

Z 30 DT

08.05-

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI Caravan

3

135

Z 30 DT

08.05-

Traction control system ABS/ASR

30

Vectra 3.0 CDTI GTS

3

130

Y 30 DT

03.03-08.05

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI GTS

3

130

Y 30 DT

03.03-08.05

Driver information Info display

42

Vectra 3.0 CDTI GTS

3

130

Y 30 DT

03.03-08.05

Driver information Triple Information Display

30

Vectra 3.0 CDTI GTS

3

130

Y 30 DT

03.03-08.05

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI GTS

3

130

Y 30 DT

03.03-08.05

Traction control system ABS/ASR

30

Vectra 3.0 CDTI GTS

3

135

Z 30 DT

08.05-

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI GTS

3

135

Z 30 DT

08.05-

Driving safety system Electronic stability program ESP

30

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Driver information Info display

42

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Driver information Triple Information Display

30

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Traction control system ABS/ASR

30

Vectra 3.2 i Caravan

3,2

155

Z 32 SE

09.03-09.05

Heater/air conditioner Supplementary heater

42

Vectra 3.2 i Caravan

3,2

155

Z 32 SE

09.03-09.05

Driver information Info display

42

Vectra 3.2 i Caravan

3,2

155

Z 32 SE

09.03-09.05

Driver information Triple Information Display

30

Vectra 3.2 i Caravan

3,2

155

Z 32 SE

09.03-09.05

Driving safety system Electronic stability program ESP

30

Vectra 3.2 i Caravan

3,2

155

Z 32 SE

09.03-09.05

Traction control system ABS/ASR

30

Vectra 3.2 i GTS

3,2

155

Z 32 SE

08.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 3.2 i GTS

3,2

155

Z 32 SE

08.02-09.05

Driver information Info display

42

Vectra 3.2 i GTS

3,2

155

Z 32 SE

08.02-09.05

Driver information Triple Information Display

30

Vectra 3.2 i GTS

3,2

155

Z 32 SE

08.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 3.2 i GTS

3,2

155

Z 32 SE

08.02-09.05

Traction control system ABS/ASR

30

Zafira 1.6 i

1,6

74

X 16 XEL

03.99-08.99

Driver information Triple Information Display

22

Zafira 1.6 i

1,6

74

Z 16 XE

09.99-07.05

Driver information Triple Information Display

22

Zafira 1.6 i

1,6

77

Z 16 XE1

03.06-

Instrumentation Instrument cluster

57

Zafira 1.6 i

1,6

77

Z 16 XEP

07.05-09.07

Instrumentation Instrument cluster

57

Zafira 1.6 i

1,6

77

Z 16 XER

03.07-

Engine management Simtec

60

Zafira 1.6 i

1,6

77

Z 16 XER

03.07-

Instrumentation Instrument cluster

57

Zafira 1.6 i CNG

1,6

69

Z 16 YNG

09.01-07.05

Driver information Triple Information Display

22

Zafira 1.7 CDTI

1,7

81

A 17 DTJ

03.08-

Instrumentation Instrument cluster

57

Zafira 1.7 CDTI

1,7

92

A 17 DTR

03.08-

Instrumentation Instrument cluster

57

Zafira 1.8 i

1,8

85

X 18 XE1

03.99-08.00

Driver information Triple Information Display

22

Zafira 1.8 i

1,8

92

Z 18 XE

09.00-07.05

Driver information Triple Information Display

22

Zafira 1.8 i

1,8

103

Z 18 XER

07.05-

Engine management Simtec

60

Zafira 1.8 i

1,8

103

Z 18 XER

07.05-

Instrumentation Instrument cluster

57

Zafira 1.9 CDTI

1,9

88

Z 19 DT

07.05-

Engine management CR/EDC

30

Zafira 1.9 CDTI

1,9

88

Z 19 DT

07.05-

Instrumentation Instrument cluster

57

Zafira 1.9 CDTI

1,9

110

Z 19 DTH

07.05-

Engine management CR/EDC

30

Zafira 1.9 CDTI

1,9

110

Z 19 DTH

07.05-

Instrumentation Instrument cluster

57

Zafira 1.9 CDTI

1,9

74

Z 19 DTL

07.05-03.08

Engine management CR/EDC

30

Zafira 1.9 CDTI

1,9

74

Z 19 DTL

07.05-03.08

Instrumentation Instrument cluster

57

Zafira 2.0 DI

2

60

X 20 DTL

03.99-08.00

Driver information Triple Information Display

22

Zafira 2.0 DTI

2

74

Y 20 DTH

04.99-07.05

Driver information Triple Information Display

22

Zafira 2.0 i Turbo

2

177

Z 20 LEH

01.06-

Instrumentation Instrument cluster

57

Zafira 2.0 i Turbo

2

147

Z 20 LER

07.05-

Instrumentation Instrument cluster

57

Zafira 2.0 Turbo

2

141

Z 20 LET

09.01-07.05

Driver information Triple Information Display

22

Zafira 2.2

2,2

108

Z 22 SE

09.00-07.05

Driver information Triple Information Display

22

Zafira 2.2 DTI

2,2

92

Y 22 DTR

03.02-07.05

Driver information Triple Information Display

22

Zafira 2.2 i Direct

2,2

110

Z 22 YH

07.05-

Instrumentation Instrument cluster

57

PEUGEOT

1007 1.4 HDi

1,4

50

8HX

04.05-

Central electronics ZE

57

1007 1.4 HDi

1,4

50

8HZ

04.05-

Central electronics ZE

57

1007 1.4i

1,4

65

KFU

10.05-

Central electronics ZE

57

1007 1.4i

1,4

65

KFU

10.05-

Transmission control Automated manual transmission ASG

43

1007 1.4i

1,4

65

KFU

10.05-

Engine management IAW

45

1007 1.4i

1,4

54

KFV

04.05-

Central electronics ZE

57

1007 1.4i

1,4

54

KFV

04.05-

Transmission control Automated manual transmission ASG

43

1007 1.6 HDi

1,6

80

9HZ

03.07-

Driver information Audio

42

1007 1.6 HDi

1,6

80

9HZ

03.07-

Driver information Multi Information Display

47

1007 1.6 HDi

1,6

80

9HZ

03.07-

Anti-theft system Anti-theft alarm system

44

1007 1.6i

1,6

80

NFU

04.05-

Central electronics ZE

57

1007 1.6i

1,6

80

NFU

04.05-

Transmission control Automated manual transmission ASG

43

106 1.4i

1,4

55

KFW

03.00-05.05

Transmission control 4-speed automatic transmission

57

106 1.6i

1,6

65

NFZ

05.96-05.05

Transmission control 4-speed automatic transmission

57

206 1.0i 16V

1

52

7LZ

06.01-12.05

Central electronics ZE

57

206 1.1i

1,1

44

HFX

03.00-10.05

Central electronics ZE

57

206 1.1i SW

1,1

44

HFX

03.02-10.05

Central electronics ZE

57

206 1.4 HDi

1,4

50

8HX/ 8HZ

09.01-

Central electronics ZE

57

206 1.4 HDi SW

1,4

50

8HX

03.02-12.06

Central electronics ZE

57

206 1.4i

1,4

55

KFW

03.00-

Central electronics ZE

57

206 1.4i

1,4

55

KFW

03.00-

Transmission control 4-speed automatic transmission

57

206 1.4i

1,4

56

TU3AF

07.06-

Central electronics ZE

57

206 1.4i

1,4

55

TU3JP

02.04-12.05

Central electronics ZE

57

206 1.4i 16V

1,4

65

KFU

10.03-05.06

Central electronics ZE

57

206 1.4i 16V SW

1,4

65

KFU

10.03-05.06

Central electronics ZE

57

206 1.4i Flex

1,4

59

TU3JP

01.06-

Central electronics ZE

57

206 1.4i SW

1,4

55

KFW

03.02-12.06

Central electronics ZE

57

206 1.4i SW

1,4

55

KFW

03.02-12.06

Transmission control 4-speed automatic transmission

57

206 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-03.07

Central electronics ZE

57

206 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-12.06

Central electronics ZE

57

206 1.6i

1,6

65

NFZ

10.99-10.03

Central electronics ZE

57

206 1.6i

1,6

65

NFZ

10.99-10.03

Transmission control 4-speed automatic transmission

57

206 1.6i

1,6

66

NFZ

06.98-08.07

Transmission control 4-speed automatic transmission

57

206 1.6i

1,6

78

TU5JP4

01.06-

Central electronics ZE

57

206 1.6i 16V

1,6

80

NFU

03.00-08.07

Central electronics ZE

57

206 1.6i 16V

1,6

80

NFU

03.00-08.07

Transmission control 4-speed automatic transmission

57

206 1.6i 16V

1,6

79

TU5JP4

06.01-04.05

Central electronics ZE

57

206 1.6i 16V Automatic Flex

1,6

81

TU5JP4

03.07-

Central electronics ZE

57

206 1.6i 16V Flex

1,6

81

TU5JP4

05.05-

Central electronics ZE

57

206 1.6i 16V SW

1,6

80

NFU

03.02-12.06

Central electronics ZE

57

206 1.6i 16V SW

1,6

80

NFU

03.02-12.06

Transmission control 4-speed automatic transmission

57

206 2.0 HDi

2

66

RHY

05.02-10.03

Central electronics ZE

57

206 2.0 HDi SW

2

66

RHY

03.02-10.05

Central electronics ZE

57

206 2.0i

2

132

10.03-

Central electronics ZE

57

206 2.0i

2

102

RFR

10.03-

Transmission control 4-speed automatic transmission

57

206 2.0i RC

2

130

RFK

03.03-08.06

Central electronics ZE

57

206 2.0i S16

2

100

RFN

10.00-11.04

Transmission control 4-speed automatic transmission

57

206 2.0i S16

2

99

RFR

01.99-09.00

Transmission control 4-speed automatic transmission

57

206 2.0i S16 SW

2

100

RFN

03.02-10.05

Central electronics ZE

57

206 2.0i S16 SW

2

100

RFN

03.02-10.05

Transmission control 4-speed automatic transmission

57

206 CC 1.6 HDi

1,6

80

9HZ/ 9HY

06.05-03.07

Central electronics ZE

57

206 CC 1.6i 16V

1,6

80

NFU

09.00-03.07

Central electronics ZE

57

206 CC 1.6i 16V

1,6

80

NFU

09.00-03.07

Transmission control 4-speed automatic transmission

57

206 CC 2.0i S16

2

100

RFN

09.00-03.07

Central electronics ZE

57

206 CC 2.0i S16

2

100

RFN

09.00-03.07

Transmission control 4-speed automatic transmission

57

206 SW 1.4i

1,4

55

KFW

03.05-12.05

Central electronics ZE

57

206 SW 1.4i Flex

1,4

59

01.06-

Central electronics ZE

57

206 SW 1.6i 16V

1,6

79

N6A

03.04-04.05

Central electronics ZE

57

206 SW 1.6i 16V Flex

1,6

81

TU5JP4

05.05-

Central electronics ZE

57

207 1.4 HDi

1,4

50

8HZ

05.06-

Heater/air conditioner Automatic A/C

42

207 1.4 HDi

1,4

50

8HZ

05.06-

Driver information Audio

42

207 1.4 HDi

1,4

50

8HZ

05.06-

Driver information Multi Information Display

47

207 1.4 HDi

1,4

50

8HZ

05.06-

Instrumentation Instrument cluster

42

207 1.4 HDi

1,4

50

8HZ

05.06-

Anti-theft system Anti-theft alarm system

44

207 1.4i

1,4

70

8FS

06.07-

Heater/air conditioner Automatic A/C

42

207 1.4i

1,4

70

8FS

06.07-

Driver information Audio

42

207 1.4i

1,4

70

8FS

06.07-

Driver information Multi Information Display

47

207 1.4i

1,4

70

8FS

06.07-

Instrumentation Instrument cluster

42

207 1.4i

1,4

70

8FS

06.07-

Anti-theft system Anti-theft alarm system

44

207 1.4i

1,4

54

KFV

05.06-

Heater/air conditioner Automatic A/C

42

207 1.4i

1,4

54

KFV

05.06-

Driver information Audio

42

207 1.4i

1,4

54

KFV

05.06-

Driver information Multi Information Display

47

207 1.4i

1,4

54

KFV

05.06-

Instrumentation Instrument cluster

42

207 1.4i

1,4

54

KFV

05.06-

Anti-theft system Anti-theft alarm system

44

207 1.4i 16V

1,4

65

KFU

05.06-

Heater/air conditioner Automatic A/C

42

207 1.4i 16V

1,4

65

KFU

05.06-

Driver information Audio

42

207 1.4i 16V

1,4

65

KFU

05.06-

Driver information Multi Information Display

47

207 1.4i 16V

1,4

65

KFU

05.06-

Engine management IAW

45

207 1.4i 16V

1,4

65

KFU

05.06-

Instrumentation Instrument cluster

42

207 1.4i 16V

1,4

65

KFU

05.06-

Anti-theft system Anti-theft alarm system

44

207 1.4i SW

1,4

70

8FS

06.07-

Heater/air conditioner Automatic A/C

42

207 1.4i SW

1,4

70

8FS

06.07-

Driver information Audio

42

207 1.4i SW

1,4

70

8FS

06.07-

Driver information Multi Information Display

47

207 1.4i SW

1,4

70

8FS

06.07-

Driver information Audio / telematics

60

207 1.4i SW

1,4

70

8FS

06.07-

Instrumentation Instrument cluster

42

207 1.4i SW

1,4

70

8FS

06.07-

Anti-theft system Anti-theft alarm system

44

207 1.4i SW

1,4

54

KFV

06.07-

Heater/air conditioner Automatic A/C

42

207 1.4i SW

1,4

54

KFV

06.07-

Driver information Audio

42

207 1.4i SW

1,4

54

KFV

06.07-

Driver information Multi Information Display

47

207 1.4i SW

1,4

54

KFV

06.07-

Driver information Audio / telematics

60

207 1.4i SW

1,4

54

KFV

06.07-

Instrumentation Instrument cluster

42

207 1.4i SW

1,4

54

KFV

06.07-

Anti-theft system Anti-theft alarm system

44

207 1.6 HDi

1,6

66

9HV

06.07-

Heater/air conditioner Automatic A/C

42

207 1.6 HDi

1,6

66

9HV

06.07-

Driver information Audio

42

207 1.6 HDi

1,6

66

9HV

06.07-

Driver information Multi Information Display

47

207 1.6 HDi

1,6

66

9HV

06.07-

Instrumentation Instrument cluster

42

207 1.6 HDi

1,6

66

9HV

06.07-

Anti-theft system Anti-theft alarm system

44

207 1.6 HDi

1,6

66

9HX

05.06-

Heater/air conditioner Automatic A/C

42

207 1.6 HDi

1,6

66

9HX

05.06-

Driver information Audio

42

207 1.6 HDi

1,6

66

9HX

05.06-

Driver information Multi Information Display

47

207 1.6 HDi

1,6

66

9HX

05.06-

Instrumentation Instrument cluster

42

207 1.6 HDi

1,6

66

9HX

05.06-

Anti-theft system Anti-theft alarm system

44

207 1.6 HDi

1,6

80

9HZ / 9HY

05.06-

Heater/air conditioner Automatic A/C

42

207 1.6 HDi

1,6

80

9HZ / 9HY

05.06-

Driver information Audio

42

207 1.6 HDi

1,6

80

9HZ / 9HY

05.06-

Driver information Multi Information Display

47

207 1.6 HDi

1,6

80

9HZ / 9HY

05.06-

Instrumentation Instrument cluster

42

207 1.6 HDi

1,6

80

9HZ / 9HY

05.06-

Anti-theft system Anti-theft alarm system

44

207 1.6 HDi SW

1,6

66

9HV

06.07-

Heater/air conditioner Automatic A/C

42

207 1.6 HDi SW

1,6

66

9HV

06.07-

Driver information Audio

42

207 1.6 HDi SW

1,6

66

9HV

06.07-

Driver information Multi Information Display

47

207 1.6 HDi SW

1,6

66

9HV

06.07-

Driver information Audio / telematics

60

207 1.6 HDi SW

1,6

66

9HV

06.07-

Instrumentation Instrument cluster

42

207 1.6 HDi SW

1,6

66

9HV

06.07-

Anti-theft system Anti-theft alarm system

44

207 1.6 HDi SW

1,6

66

9HX

06.07-

Heater/air conditioner Automatic A/C

42

207 1.6 HDi SW

1,6

66

9HX

06.07-

Driver information Audio

42

207 1.6 HDi SW

1,6

66

9HX

06.07-

Driver information Multi Information Display

47

207 1.6 HDi SW

1,6

66

9HX

06.07-

Driver information Audio / telematics

60

207 1.6 HDi SW

1,6

66

9HX

06.07-

Instrumentation Instrument cluster

42

207 1.6 HDi SW

1,6

66

9HX

06.07-

Anti-theft system Anti-theft alarm system

44

207 1.6 HDi SW

1,6

80

9HZ/ 9HY

06.07-

Heater/air conditioner Automatic A/C

42

207 1.6 HDi SW

1,6

80

9HZ/ 9HY

06.07-

Driver information Audio

42

207 1.6 HDi SW

1,6

80

9HZ/ 9HY

06.07-

Driver information Multi Information Display

47

207 1.6 HDi SW

1,6

80

9HZ/ 9HY

06.07-

Driver information Audio / telematics

60

207 1.6 HDi SW

1,6

80

9HZ/ 9HY

06.07-

Instrumentation Instrument cluster

42

207 1.6 HDi SW

1,6

80

9HZ/ 9HY

06.07-

Anti-theft system Anti-theft alarm system

44

207 1.6i

1,6

88

5FW

03.07-

Heater/air conditioner Automatic A/C

42

207 1.6i

1,6

88

5FW

03.07-

Driver information Audio

42

207 1.6i

1,6

88

5FW

03.07-

Driver information Multi Information Display

47

207 1.6i

1,6

88

5FW

03.07-

Instrumentation Instrument cluster

42

207 1.6i

1,6

88

5FW

03.07-

Anti-theft system Anti-theft alarm system

44

207 1.6i

1,6

110

5FX

07.06-

Heater/air conditioner Automatic A/C

42

207 1.6i

1,6

110

5FX

07.06-

Engine management Motronic MED

45

207 1.6i

1,6

110

5FX

07.06-

Driver information Audio

42

207 1.6i

1,6

110

5FX

07.06-

Driver information Multi Information Display

47

207 1.6i

1,6

110

5FX

07.06-

Instrumentation Instrument cluster

42

207 1.6i

1,6

110

5FX

07.06-

Anti-theft system Anti-theft alarm system

44

207 1.6i

1,6

80

NFU

05.06-

Heater/air conditioner Automatic A/C

42

207 1.6i

1,6

80

NFU

05.06-

Driver information Audio

42

207 1.6i

1,6

80

NFU

05.06-

Driver information Multi Information Display

47

207 1.6i

1,6

80

NFU

05.06-

Instrumentation Instrument cluster

42

207 1.6i

1,6

80

NFU

05.06-

Anti-theft system Anti-theft alarm system

44

207 1.6i RC

1,6

128

5FY

04.07-

Heater/air conditioner Automatic A/C

42

207 1.6i RC

1,6

128

5FY

04.07-

Engine management Motronic MED

45

207 1.6i RC

1,6

128

5FY

04.07-

Driver information Audio

42

207 1.6i RC

1,6

128

5FY

04.07-

Driver information Multi Information Display

47

207 1.6i RC

1,6

128

5FY

04.07-

Instrumentation Instrument cluster

42

207 1.6i RC

1,6

128

5FY

04.07-

Anti-theft system Anti-theft alarm system

44

207 1.6i SW

1,6

88

5FW

06.07-

Heater/air conditioner Automatic A/C

42

207 1.6i SW

1,6

88

5FW

06.07-

Driver information Audio

42

207 1.6i SW

1,6

88

5FW

06.07-

Driver information Multi Information Display

47

207 1.6i SW

1,6

88

5FW

06.07-

Driver information Audio / telematics

60

207 1.6i SW

1,6

88

5FW

06.07-

Instrumentation Instrument cluster

42

207 1.6i SW

1,6

88

5FW

06.07-

Anti-theft system Anti-theft alarm system

44

207 1.6i SW RC

1,6

128

5FY

11.07-

Engine management Motronic MED

45

207 1.6i SW RC

1,6

128

5FY

11.07-

Driver information Audio

42

207 1.6i SW RC

1,6

128

5FY

11.07-

Driver information Multi Information Display

47

207 1.6i SW RC

1,6

128

5FY

11.07-

Driver information Audio / telematics

60

207 1.6i SW RC

1,6

128

5FY

11.07-

Instrumentation Instrument cluster

42

207 1.6i SW RC

1,6

128

5FY

11.07-

Anti-theft system Anti-theft alarm system

44

207 CC 1.6 HDi

1,6

80

9HZ

03.07-

Heater/air conditioner Automatic A/C

42

207 CC 1.6 HDi

1,6

80

9HZ

03.07-

Driver information Audio

42

207 CC 1.6 HDi

1,6

80

9HZ

03.07-

Driver information Multi Information Display

47

207 CC 1.6 HDi

1,6

80

9HZ

03.07-

Driver information Audio / telematics

60

207 CC 1.6 HDi

1,6

80

9HZ

03.07-

Instrumentation Instrument cluster

42

207 CC 1.6 HDi

1,6

80

9HZ

03.07-

Anti-theft system Anti-theft alarm system

44

207 CC 1.6i

1,6

88

5FW

03.07-

Heater/air conditioner Automatic A/C

42

207 CC 1.6i

1,6

88

5FW

03.07-

Driver information Audio

42

207 CC 1.6i

1,6

88

5FW

03.07-

Driver information Multi Information Display

47

207 CC 1.6i

1,6

88

5FW

03.07-

Driver information Audio / telematics

60

207 CC 1.6i

1,6

88

5FW

03.07-

Instrumentation Instrument cluster

42

207 CC 1.6i

1,6

88

5FW

03.07-

Anti-theft system Anti-theft alarm system

44

207 CC 1.6i

1,6

110

5FX

03.07-

Heater/air conditioner Automatic A/C

42

207 CC 1.6i

1,6

110

5FX

03.07-

Engine management Motronic MED

45

207 CC 1.6i

1,6

110

5FX

03.07-

Driver information Audio

42

207 CC 1.6i

1,6

110

5FX

03.07-

Driver information Multi Information Display

47

207 CC 1.6i

1,6

110

5FX

03.07-

Driver information Audio / telematics

60

207 CC 1.6i

1,6

110

5FX

03.07-

Instrumentation Instrument cluster

42

207 CC 1.6i

1,6

110

5FX

03.07-

Anti-theft system Anti-theft alarm system

44

306 1.4i

1,4

55

KFW

10.00-10.03

Transmission control 4-speed automatic transmission

57

306 1.4i Break

1,4

55

KFW

10.00-03.02

Transmission control 4-speed automatic transmission

57

306 1.6i

1,6

65

NFZ

05.97-10.03

Transmission control 4-speed automatic transmission

57

306 1.6i Break

1,6

65

NFZ

05.97-10.00

Transmission control 4-speed automatic transmission

57

306 1.6i Cabriolet

1,6

65

NFZ

05.97-10.03

Transmission control 4-speed automatic transmission

57

306 2.0i 16V

2

97

RFV

05.97-10.03

Transmission control 4-speed automatic transmission

57

306 2.0i 16V Break

2

97

RFV

05.97-03.02

Transmission control 4-speed automatic transmission

57

306 2.0i 16V Cabriolet

2

97

RFV

05.97-10.03

Transmission control 4-speed automatic transmission

57

307 1.4 HDi

1,4

50

8HZ

10.01-05.05

Central electronics ZE

57

307 1.4 HDi Break

1,4

50

8HZ

03.02-05.05

Central electronics ZE

57

307 1.4i

1,4

65

KFU

06.05-08.07

Heater/air conditioner Automatic A/C

42

307 1.4i

1,4

65

KFU

06.05-08.07

Driver information Audio

42

307 1.4i

1,4

65

KFU

06.05-08.07

Driver information Multi Information Display

47

307 1.4i

1,4

65

KFU

06.05-08.07

Driver information Audio / telematics

60

307 1.4i

1,4

65

KFU

06.05-08.07

Engine management IAW

45

307 1.4i

1,4

65

KFU

06.05-08.07

Anti-theft system Anti-theft alarm system

44

307 1.4i

1,4

55

KFW

08.00-05.05

Central electronics ZE

57

307 1.4i

1,4

55

KFW

08.00-05.05

Transmission control 4-speed automatic transmission

57

307 1.4i 16V

1,4

65

KFU

11.03-05.05

Central electronics ZE

57

307 1.4i 16V Break

1,4

65

KFU

11.03-05.05

Central electronics ZE

57

307 1.4i Break

1,4

65

KFU

06.05-

Heater/air conditioner Automatic A/C

42

307 1.4i Break

1,4

65

KFU

06.05-

Driver information Audio

42

307 1.4i Break

1,4

65

KFU

06.05-

Driver information Multi Information Display

47

307 1.4i Break

1,4

65

KFU

06.05-

Driver information Audio / telematics

60

307 1.4i Break

1,4

65

KFU

06.05-

Engine management IAW

45

307 1.4i Break

1,4

65

KFU

06.05-

Anti-theft system Anti-theft alarm system

44

307 1.6 HDi

1,6

66

9HV

05.06-08.07

Heater/air conditioner Automatic A/C

42

307 1.6 HDi

1,6

66

9HV

05.06-08.07

Driver information Audio

42

307 1.6 HDi

1,6

66

9HV

05.06-08.07

Driver information Multi Information Display

47

307 1.6 HDi

1,6

66

9HV

05.06-08.07

Driver information Audio / telematics

60

307 1.6 HDi

1,6

66

9HV

05.06-08.07

Anti-theft system Anti-theft alarm system

44

307 1.6 HDi

1,6

66

9HX

06.05-08.07

Heater/air conditioner Automatic A/C

42

307 1.6 HDi

1,6

66

9HX

06.05-08.07

Driver information Audio

42

307 1.6 HDi

1,6

66

9HX

06.05-08.07

Driver information Multi Information Display

47

307 1.6 HDi

1,6

66

9HX

06.05-08.07

Driver information Audio / telematics

60

307 1.6 HDi

1,6

66

9HX

06.05-08.07

Anti-theft system Anti-theft alarm system

44

307 1.6 HDi

1,6

80

9HZ / 9HY

02.04-05.05

Central electronics ZE

57

307 1.6 HDi

1,6

80

9HZ / 9HY

06.05-08.07

Heater/air conditioner Automatic A/C

42

307 1.6 HDi

1,6

80

9HZ / 9HY

06.05-08.07

Driver information Audio

42

307 1.6 HDi

1,6

80

9HZ / 9HY

06.05-08.07

Driver information Multi Information Display

47

307 1.6 HDi

1,6

80

9HZ / 9HY

06.05-08.07

Driver information Audio / telematics

60

307 1.6 HDi

1,6

80

9HZ / 9HY

06.05-08.07

Anti-theft system Anti-theft alarm system

44

307 1.6 HDi Break/SW

1,6

66

9HV

06.07-

Heater/air conditioner Automatic A/C

42

307 1.6 HDi Break/SW

1,6

66

9HV

06.07-

Driver information Audio

42

307 1.6 HDi Break/SW

1,6

66

9HV

06.07-

Driver information Multi Information Display

47

307 1.6 HDi Break/SW

1,6

66

9HV

06.07-

Driver information Audio / telematics

60

307 1.6 HDi Break/SW

1,6

66

9HV

06.07-

Anti-theft system Anti-theft alarm system

44

307 1.6 HDi Break/SW

1,6

66

9HX

06.05-

Heater/air conditioner Automatic A/C

42

307 1.6 HDi Break/SW

1,6

66

9HX

06.05-

Driver information Audio

42

307 1.6 HDi Break/SW

1,6

66

9HX

06.05-

Driver information Multi Information Display

47

307 1.6 HDi Break/SW

1,6

66

9HX

06.05-

Driver information Audio / telematics

60

307 1.6 HDi Break/SW

1,6

66

9HX

06.05-

Anti-theft system Anti-theft alarm system

44

307 1.6 HDi Break/SW

1,6

80

9HZ / 9HY

02.04-05.05

Central electronics ZE

57

307 1.6 HDi Break/SW

1,6

80

9HZ / 9HY

06.05-

Heater/air conditioner Automatic A/C

42

307 1.6 HDi Break/SW

1,6

80

9HZ / 9HY

06.05-

Driver information Audio

42

307 1.6 HDi Break/SW

1,6

80

9HZ / 9HY

06.05-

Driver information Multi Information Display

47

307 1.6 HDi Break/SW

1,6

80

9HZ / 9HY

06.05-

Driver information Audio / telematics

60

307 1.6 HDi Break/SW

1,6

80

9HZ / 9HY

06.05-

Anti-theft system Anti-theft alarm system

44

307 1.6i

1,6

80

NFU

06.05-08.07

Heater/air conditioner Automatic A/C

42

307 1.6i

1,6

80

NFU

06.05-08.07

Driver information Audio

42

307 1.6i

1,6

80

NFU

06.05-08.07

Driver information Multi Information Display

47

307 1.6i

1,6

80

NFU

06.05-08.07

Driver information Audio / telematics

60

307 1.6i

1,6

80

NFU

06.05-08.07

Anti-theft system Anti-theft alarm system

44

307 1.6i

1,6

80

NFU

08.00-05.05

Central electronics ZE

57

307 1.6i

1,6

80

NFU

08.00-05.05

Transmission control 4-speed automatic transmission

57

307 1.6i 16V

1,6

78

NFU

06.04-

Central electronics ZE

57

307 1.6i 16V

1,6

80

TU5JP4

06.04-04.06

Central electronics ZE

57

307 1.6i 16V

1,6

80

TU5JP4

06.04-04.06

Driver information Multi Information Display

47

307 1.6i 16V Break/SW

1,6

80

NFU

06.05-

Heater/air conditioner Automatic A/C

42

307 1.6i 16V Break/SW

1,6

80

NFU

06.05-

Driver information Audio

42

307 1.6i 16V Break/SW

1,6

80

NFU

06.05-

Driver information Multi Information Display

47

307 1.6i 16V Break/SW

1,6

80

NFU

06.05-

Driver information Audio / telematics

60

307 1.6i 16V Break/SW

1,6

80

NFU

06.05-

Anti-theft system Anti-theft alarm system

44

307 1.6i 16V Flex

1,6

81

TU5JP4

07.06-

Heater/air conditioner Automatic A/C

42

307 1.6i 16V Flex

1,6

81

TU5JP4

07.06-

Driver information Audio

42

307 1.6i 16V Flex

1,6

81

TU5JP4

07.06-

Driver information Multi Information Display

47

307 1.6i 16V Flex

1,6

81

TU5JP4

07.06-

Driver information Audio / telematics

60

307 1.6i 16V Flex

1,6

81

TU5JP4

07.06-

Anti-theft system Anti-theft alarm system

44

307 1.6i Break/SW

1,6

80

NFU

03.02-05.05

Central electronics ZE

57

307 1.6i Break/SW

1,6

80

NFU

03.02-05.05

Transmission control 4-speed automatic transmission

57

307 1.6i Sedan 16V

1,6

81

TU5JP4

08.06-

Heater/air conditioner Automatic A/C

42

307 1.6i Sedan 16V

1,6

81

TU5JP4

08.06-

Driver information Audio

42

307 1.6i Sedan 16V

1,6

81

TU5JP4

08.06-

Driver information Multi Information Display

47

307 1.6i Sedan 16V

1,6

81

TU5JP4

08.06-

Driver information Audio / telematics

60

307 1.6i Sedan 16V

1,6

81

TU5JP4

08.06-

Anti-theft system Anti-theft alarm system

44

307 1.6i Sedan 16V Flex

1,6

81

TU5JP4

08.06-

Heater/air conditioner Automatic A/C

42

307 1.6i Sedan 16V Flex

1,6

81

TU5JP4

08.06-

Driver information Audio

42

307 1.6i Sedan 16V Flex

1,6

81

TU5JP4

08.06-

Driver information Multi Information Display

47

307 1.6i Sedan 16V Flex

1,6

81

TU5JP4

08.06-

Driver information Audio / telematics

60

307 1.6i Sedan 16V Flex

1,6

81

TU5JP4

08.06-

Anti-theft system Anti-theft alarm system

44

307 2.0 HDi

2

100

RHR

06.05-08.07

Heater/air conditioner Automatic A/C

42

307 2.0 HDi

2

100

RHR

06.05-08.07

Engine management CR/EDC

47

307 2.0 HDi

2

100

RHR

06.05-08.07

Driver information Audio

42

307 2.0 HDi

2

100

RHR

06.05-08.07

Driver information Multi Information Display

47

307 2.0 HDi

2

100

RHR

06.05-08.07

Driver information Audio / telematics

60

307 2.0 HDi

2

100

RHR

06.05-08.07

Anti-theft system Anti-theft alarm system

44

307 2.0 HDi

2

100

RHR

10.03-05.05

Central electronics ZE

57

307 2.0 HDi

2

100

RHR

10.03-05.05

Engine management CR/EDC

47

307 2.0 HDi

2

79

RHS

03.02-05.05

Central electronics ZE

57

307 2.0 HDi

2

79

RHS

03.02-05.05

Transmission control 4-speed automatic transmission

57

307 2.0 HDi

2

66

RHY

08.00-05.05

Central electronics ZE

57

307 2.0 HDi

2

66

RHY

11.04-

Central electronics ZE

57

307 2.0 HDi

2

66

RHY

11.04-

Driver information Audio

42

307 2.0 HDi

2

66

RHY

11.04-

Driver information Audio / telematics

60

307 2.0 HDi Break/SW

2

100

RHR

06.05-

Heater/air conditioner Automatic A/C

42

307 2.0 HDi Break/SW

2

100

RHR

06.05-

Engine management CR/EDC

47

307 2.0 HDi Break/SW

2

100

RHR

06.05-

Driver information Audio

42

307 2.0 HDi Break/SW

2

100

RHR

06.05-

Driver information Multi Information Display

47

307 2.0 HDi Break/SW

2

100

RHR

06.05-

Driver information Audio / telematics

60

307 2.0 HDi Break/SW

2

100

RHR

06.05-

Anti-theft system Anti-theft alarm system

44

307 2.0 HDi Break/SW

2

100

RHR

10.03-05.05

Central electronics ZE

57

307 2.0 HDi Break/SW

2

100

RHR

10.03-05.05

Engine management CR/EDC

47

307 2.0 HDi Break/SW

2

79

RHS

03.02-05.05

Central electronics ZE

57

307 2.0 HDi Break/SW

2

79

RHS

03.02-05.05

Transmission control 4-speed automatic transmission

57

307 2.0 HDi Break/SW

2

66

RHY

03.02-05.05

Central electronics ZE

57

307 2.0 Sedan HDi

2

79

DW10TDED

06.06-

Heater/air conditioner Automatic A/C

42

307 2.0 Sedan HDi

2

79

DW10TDED

06.06-

Driver information Audio

42

307 2.0 Sedan HDi

2

79

DW10TDED

06.06-

Driver information Multi Information Display

47

307 2.0 Sedan HDi

2

79

DW10TDED

06.06-

Driver information Audio / telematics

60

307 2.0 Sedan HDi

2

79

DW10TDED

06.06-

Anti-theft system Anti-theft alarm system

44

307 2.0i

2

108

EW10A

05.06-02.07

Heater/air conditioner Automatic A/C

42

307 2.0i

2

108

EW10A

05.06-02.07

Driver information Audio

42

307 2.0i

2

108

EW10A

05.06-02.07

Driver information Multi Information Display

47

307 2.0i

2

108

EW10A

05.06-02.07

Driver information Audio / telematics

60

307 2.0i

2

108

EW10A

05.06-02.07

Anti-theft system Anti-theft alarm system

44

307 2.0i

2

99

EW10J4

06.04-02.07

Central electronics ZE

57

307 2.0i

2

99

EW10J4

06.04-02.07

Driver information Audio

42

307 2.0i

2

99

EW10J4

06.04-02.07

Driver information Multi Information Display

47

307 2.0i

2

99

EW10J4

06.04-02.07

Driver information Audio / telematics

60

307 2.0i

2

99

EW10J4

06.04-02.07

Anti-theft system Anti-theft alarm system

44

307 2.0i

2

103

RFJ

06.05-08.07

Heater/air conditioner Automatic A/C

42

307 2.0i

2

103

RFJ

06.05-08.07

Driver information Audio

42

307 2.0i

2

103

RFJ

06.05-08.07

Driver information Multi Information Display

47

307 2.0i

2

103

RFJ

06.05-08.07

Driver information Audio / telematics

60

307 2.0i

2

103

RFJ

06.05-08.07

Engine management IAW

45

307 2.0i

2

103

RFJ

06.05-08.07

Anti-theft system Anti-theft alarm system

44

307 2.0i

2

130

RFK

06.05-12.06

Heater/air conditioner Automatic A/C

42

307 2.0i

2

130

RFK

06.05-12.06

Driver information Audio

42

307 2.0i

2

130

RFK

06.05-12.06

Driver information Multi Information Display

47

307 2.0i

2

130

RFK

06.05-12.06

Driver information Audio / telematics

60

307 2.0i

2

130

RFK

06.05-12.06

Engine management IAW

45

307 2.0i

2

130

RFK

06.05-12.06

Anti-theft system Anti-theft alarm system

44

307 2.0i

2

100

RFN

08.00-05.05

Central electronics ZE

57

307 2.0i

2

100

RFN

08.00-05.05

Transmission control 4-speed automatic transmission

57

307 2.0i 16V

2

105

05.06-

Heater/air conditioner Automatic A/C

42

307 2.0i 16V

2

105

05.06-

Driver information Audio

42

307 2.0i 16V

2

105

05.06-

Driver information Multi Information Display

47

307 2.0i 16V

2

105

05.06-

Driver information Audio / telematics

60

307 2.0i 16V

2

105

05.06-

Engine management IAW

45

307 2.0i 16V

2

105

05.06-

Anti-theft system Anti-theft alarm system

44

307 2.0i 16V

2

100

EW10J4

06.04-04.06

Central electronics ZE

57

307 2.0i 16V

2

100

EW10J4

06.04-04.06

Driver information Multi Information Display

47

307 2.0i 16V

2

99

RFN

06.04-02.07

Central electronics ZE

57

307 2.0i 16V

2

99

RFN

06.04-02.07

Driver information Audio

42

307 2.0i 16V

2

99

RFN

06.04-02.07

Driver information Multi Information Display

47

307 2.0i 16V

2

99

RFN

06.04-02.07

Driver information Audio / telematics

60

307 2.0i 16V

2

99

RFN

06.04-02.07

Anti-theft system Anti-theft alarm system

44

307 2.0i Break/SW

2

103

RFJ

06.05-

Heater/air conditioner Automatic A/C

42

307 2.0i Break/SW

2

103

RFJ

06.05-

Driver information Audio

42

307 2.0i Break/SW

2

103

RFJ

06.05-

Driver information Multi Information Display

47

307 2.0i Break/SW

2

103

RFJ

06.05-

Driver information Audio / telematics

60

307 2.0i Break/SW

2

103

RFJ

06.05-

Engine management IAW

45

307 2.0i Break/SW

2

103

RFJ

06.05-

Anti-theft system Anti-theft alarm system

44

307 2.0i Break/SW

2

100

RFN

03.02-05.05

Central electronics ZE

57

307 2.0i Break/SW

2

100

RFN

03.02-05.05

Transmission control 4-speed automatic transmission

57

307 2.0i Sedan 16V

2

105

08.06-

Heater/air conditioner Automatic A/C

42

307 2.0i Sedan 16V

2

105

08.06-

Driver information Audio

42

307 2.0i Sedan 16V

2

105

08.06-

Driver information Multi Information Display

47

307 2.0i Sedan 16V

2

105

08.06-

Driver information Audio / telematics

60

307 2.0i Sedan 16V

2

105

08.06-

Engine management IAW

45

307 2.0i Sedan 16V

2

105

08.06-

Anti-theft system Anti-theft alarm system

44

307 CC 1.6i

1,6

80

NFU

06.05-

Heater/air conditioner Automatic A/C

42

307 CC 1.6i

1,6

80

NFU

06.05-

Driver information Audio

42

307 CC 1.6i

1,6

80

NFU

06.05-

Driver information Multi Information Display

47

307 CC 1.6i

1,6

80

NFU

06.05-

Driver information Audio / telematics

60

307 CC 1.6i

1,6

80

NFU

06.05-

Anti-theft system Anti-theft alarm system

44

307 CC 2.0 HDi

2

100

RHR

06.05-

Heater/air conditioner Automatic A/C

42

307 CC 2.0 HDi

2

100

RHR

06.05-

Engine management CR/EDC

47

307 CC 2.0 HDi

2

100

RHR

06.05-

Driver information Audio

42

307 CC 2.0 HDi

2

100

RHR

06.05-

Driver information Multi Information Display

47

307 CC 2.0 HDi

2

100

RHR

06.05-

Driver information Audio / telematics

60

307 CC 2.0 HDi

2

100

RHR

06.05-

Anti-theft system Anti-theft alarm system

44

307 CC 2.0i

2

103

RFJ

06.05-

Heater/air conditioner Automatic A/C

42

307 CC 2.0i

2

103

RFJ

06.05-

Driver information Audio

42

307 CC 2.0i

2

103

RFJ

06.05-

Driver information Multi Information Display

47

307 CC 2.0i

2

103

RFJ

06.05-

Driver information Audio / telematics

60

307 CC 2.0i

2

103

RFJ

06.05-

Engine management IAW

45

307 CC 2.0i

2

103

RFJ

06.05-

Anti-theft system Anti-theft alarm system

44

307 CC 2.0i

2

100

RFN

10.03-05.05

Central electronics ZE

57

307 CC 2.0i

2

100

RFN

10.03-05.05

Transmission control 4-speed automatic transmission

57

307 CC 2.0i Sport

2

130

RFK

06.05-

Heater/air conditioner Automatic A/C

42

307 CC 2.0i Sport

2

130

RFK

06.05-

Driver information Audio

42

307 CC 2.0i Sport

2

130

RFK

06.05-

Driver information Multi Information Display

47

307 CC 2.0i Sport

2

130

RFK

06.05-

Driver information Audio / telematics

60

307 CC 2.0i Sport

2

130

RFK

06.05-

Engine management IAW

45

307 CC 2.0i Sport

2

130

RFK

06.05-

Anti-theft system Anti-theft alarm system

44

307 CC 2.0i Sport

2

130

RFK

10.03-05.05

Central electronics ZE

57

308 1.4i

1,4

70

8FS

09.07-

Driver information Audio

42

308 1.4i

1,4

70

8FS

09.07-

Driver information Audio / telematics

60

308 1.4i

1,4

70

8FS

09.07-

Convenience electronics Central door control unit

42

308 1.4i

1,4

70

8FS

09.07-

Anti-theft system Anti-theft alarm system

44

308 1.4i SW

1,4

70

8FS

05.08-

Driver information Audio

42

308 1.4i SW

1,4

70

8FS

05.08-

Anti-theft system Anti-theft alarm system

44

308 1.6 HDi

1,6

66

9HV

09.07-

Driver information Audio

42

308 1.6 HDi

1,6

66

9HV

09.07-

Driver information Audio / telematics

60

308 1.6 HDi

1,6

66

9HV

09.07-

Convenience electronics Central door control unit

42

308 1.6 HDi

1,6

66

9HV

09.07-

Anti-theft system Anti-theft alarm system

44

308 1.6 HDi

1,6

66

9HX

09.07-

Driver information Audio

42

308 1.6 HDi

1,6

66

9HX

09.07-

Driver information Audio / telematics

60

308 1.6 HDi

1,6

66

9HX

09.07-

Convenience electronics Central door control unit

42

308 1.6 HDi

1,6

66

9HX

09.07-

Anti-theft system Anti-theft alarm system

44

308 1.6 HDi

1,6

80

9HZ

09.07-

Transmission control Automated manual transmission ASG

43

308 1.6 HDi

1,6

80

9HZ

09.07-

Driver information Audio

42

308 1.6 HDi

1,6

80

9HZ

09.07-

Driver information Audio / telematics

60

308 1.6 HDi

1,6

80

9HZ

09.07-

Convenience electronics Central door control unit

42

308 1.6 HDi

1,6

80

9HZ

09.07-

Anti-theft system Anti-theft alarm system

44

308 1.6 HDi SW

1,6

66

9HX

05.08-

Driver information Audio

42

308 1.6 HDi SW

1,6

66

9HX

05.08-

Anti-theft system Anti-theft alarm system

44

308 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.08-

Driver information Audio

42

308 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.08-

Anti-theft system Anti-theft alarm system

44

308 1.6i

1,6

88

5FW

09.07-

Driver information Audio

42

308 1.6i

1,6

88

5FW

09.07-

Driver information Audio / telematics

60

308 1.6i

1,6

88

5FW

09.07-

Convenience electronics Central door control unit

42

308 1.6i

1,6

88

5FW

09.07-

Anti-theft system Anti-theft alarm system

44

308 1.6i

1,6

110

5FX

09.07-

Engine management Motronic MED

45

308 1.6i

1,6

110

5FX

09.07-

Driver information Audio

42

308 1.6i

1,6

110

5FX

09.07-

Driver information Audio / telematics

60

308 1.6i

1,6

110

5FX

09.07-

Convenience electronics Central door control unit

42

308 1.6i

1,6

110

5FX

09.07-

Anti-theft system Anti-theft alarm system

44

308 1.6i

1,6

128

5FY

03.08-

Engine management Motronic MED

45

308 1.6i

1,6

128

5FY

03.08-

Driver information Audio

42

308 1.6i

1,6

128

5FY

03.08-

Anti-theft system Anti-theft alarm system

44

308 1.6i

1,6

80

N6A

07.08-

Driver information Audio

42

308 1.6i

1,6

80

N6A

07.08-

Anti-theft system Anti-theft alarm system

44

308 1.6i SW

1,6

103

5FT

05.08-

Engine management Motronic MED

45

308 1.6i SW

1,6

103

5FT

05.08-

Driver information Audio

42

308 1.6i SW

1,6

103

5FT

05.08-

Anti-theft system Anti-theft alarm system

44

308 1.6i SW

1,6

88

5FW

05.08-

Driver information Audio

42

308 1.6i SW

1,6

88

5FW

05.08-

Anti-theft system Anti-theft alarm system

44

308 1.6i SW

1,6

110

5FX

05.08-

Engine management Motronic MED

45

308 1.6i SW

1,6

110

5FX

05.08-

Driver information Audio

42

308 1.6i SW

1,6

110

5FX

05.08-

Anti-theft system Anti-theft alarm system

44

308 1.6i SW

1,6

128

5FY

05.08-

Engine management Motronic MED

45

308 1.6i SW

1,6

128

5FY

05.08-

Driver information Audio

42

308 1.6i SW

1,6

128

5FY

05.08-

Anti-theft system Anti-theft alarm system

44

308 2.0 HDi

2

100

RHR

09.07-

Driver information Audio

42

308 2.0 HDi

2

100

RHR

09.07-

Driver information Audio / telematics

60

308 2.0 HDi

2

100

RHR

09.07-

Convenience electronics Central door control unit

42

308 2.0 HDi

2

100

RHR

09.07-

Anti-theft system Anti-theft alarm system

44

308 2.0 HDi SW

2

100

RHR

05.08-

Driver information Audio

42

308 2.0 HDi SW

2

100

RHR

05.08-

Anti-theft system Anti-theft alarm system

44

308 2.0i

2

103

RFJ

07.08-

Driver information Audio

42

308 2.0i

2

103

RFJ

07.08-

Anti-theft system Anti-theft alarm system

44

308 2.0i SW

2

103

RFJ

05.08-

Driver information Audio

42

308 2.0i SW

2

103

RFJ

05.08-

Anti-theft system Anti-theft alarm system

44

406 2.0 HDi

2

79

RHS

08.01-06.04

Transmission control 4-speed automatic transmission

57

406 2.0 HDi

2

80

RHZ

04.99-06.04

Transmission control 4-speed automatic transmission

57

406 2.0 HDi

2

80

RHZ

10.98-03.99

Transmission control 4-speed automatic transmission

57

406 2.0 HDi Break

2

79

RHS

08.01-06.04

Transmission control 4-speed automatic transmission

57

406 2.0 HDi Break

2

80

RHZ

04.99-06.04

Transmission control 4-speed automatic transmission

57

406 2.0 HDi Break

2

80

RHZ

10.98-03.99

Transmission control 4-speed automatic transmission

57

406 2.0i 16V

2

100

RFN

08.00-06.04

Transmission control 4-speed automatic transmission

57

406 2.0i 16V

2

99

RFR

04.99-08.00

Transmission control 4-speed automatic transmission

57

406 2.0i 16V

2

97

RFV

04.99-06.04

Transmission control 4-speed automatic transmission

57

406 2.0i 16V

2

97

RFV

10.95-03.99

Transmission control 4-speed automatic transmission

57

406 2.0i 16V Break

2

100

RFN

10.00-06.04

Transmission control 4-speed automatic transmission

57

406 2.0i 16V Break

2

99

RFR

04.99-10.00

Transmission control 4-speed automatic transmission

57

406 2.0i 16V Break

2

97

RFV

04.99-06.04

Transmission control 4-speed automatic transmission

57

406 2.0i 16V Break

2

97

RFV

10.96-03.99

Transmission control 4-speed automatic transmission

57

406 2.0i 16V Coupe

2

100

RFN

10.00-02.05

Transmission control 4-speed automatic transmission

57

406 2.0i 16V Coupe

2

99

RFR

04.99-10.00

Transmission control 4-speed automatic transmission

57

406 2.0i 16V Coupe

2

97

RFV

03.97-03.99

Transmission control 4-speed automatic transmission

57

406 2.0i 16V Coupe

2

97

RFV

04.99-02.05

Transmission control 4-speed automatic transmission

57

407 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-

Convenience electronics Driver side seat control unit

44

407 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-

Convenience electronics Front passenger side seat control unit

44

407 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-

Convenience electronics Passenger side door control unit

42

407 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-

Convenience electronics Driver side door control unit

42

407 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-

Driver information Audio

42

407 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-

Driver information Multi Information Display

47

407 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-

Driver information Audio / telematics

60

407 1.6 HDi

1,6

80

9HZ/ 9HY

05.04-

Anti-theft system Anti-theft alarm system

44

407 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-

Convenience electronics Driver side seat control unit

44

407 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-

Convenience electronics Front passenger side seat control unit

44

407 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-

Convenience electronics Passenger side door control unit

42

407 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-

Convenience electronics Driver side door control unit

42

407 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-

Driver information Audio

42

407 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-

Driver information Multi Information Display

47

407 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-

Driver information Audio / telematics

60

407 1.6 HDi SW

1,6

80

9HZ/ 9HY

05.04-

Anti-theft system Anti-theft alarm system

44

407 1.8i

1,8

92

6FY

10.05-

Convenience electronics Driver side seat control unit

44

407 1.8i

1,8

92

6FY

10.05-

Convenience electronics Front passenger side seat control unit

44

407 1.8i

1,8

92

6FY

10.05-

Convenience electronics Passenger side door control unit

42

407 1.8i

1,8

92

6FY

10.05-

Convenience electronics Driver side door control unit

42

407 1.8i

1,8

92

6FY

10.05-

Driver information Audio

42

407 1.8i

1,8

92

6FY

10.05-

Driver information Multi Information Display

47

407 1.8i

1,8

92

6FY

10.05-

Driver information Audio / telematics

60

407 1.8i

1,8

92

6FY

10.05-

Engine management IAW

45

407 1.8i

1,8

92

6FY

10.05-

Anti-theft system Anti-theft alarm system

44

407 1.8i

1,8

85

6FZ

05.04-

Convenience electronics Driver side seat control unit

44

407 1.8i

1,8

85

6FZ

05.04-

Convenience electronics Front passenger side seat control unit

44

407 1.8i

1,8

85

6FZ

05.04-

Convenience electronics Passenger side door control unit

42

407 1.8i

1,8

85

6FZ

05.04-

Convenience electronics Driver side door control unit

42

407 1.8i

1,8

85

6FZ

05.04-

Driver information Audio

42

407 1.8i

1,8

85

6FZ

05.04-

Driver information Multi Information Display

47

407 1.8i

1,8

85

6FZ

05.04-

Driver information Audio / telematics

60

407 1.8i

1,8

85

6FZ

05.04-

Anti-theft system Anti-theft alarm system

44

407 1.8i SW

1,8

92

6FY

10.05-

Convenience electronics Driver side seat control unit

44

407 1.8i SW

1,8

92

6FY

10.05-

Convenience electronics Front passenger side seat control unit

44

407 1.8i SW

1,8

92

6FY

10.05-

Convenience electronics Passenger side door control unit

42

407 1.8i SW

1,8

92

6FY

10.05-

Convenience electronics Driver side door control unit

42

407 1.8i SW

1,8

92

6FY

10.05-

Driver information Audio

42

407 1.8i SW

1,8

92

6FY

10.05-

Driver information Multi Information Display

47

407 1.8i SW

1,8

92

6FY

10.05-

Driver information Audio / telematics

60

407 1.8i SW

1,8

92

6FY

10.05-

Engine management IAW

45

407 1.8i SW

1,8

92

6FY

10.05-

Anti-theft system Anti-theft alarm system

44

407 1.8i SW

1,8

85

6FZ

05.04-

Convenience electronics Driver side seat control unit

44

407 1.8i SW

1,8

85

6FZ

05.04-

Convenience electronics Front passenger side seat control unit

44

407 1.8i SW

1,8

85

6FZ

05.04-

Convenience electronics Passenger side door control unit

42

407 1.8i SW

1,8

85

6FZ

05.04-

Convenience electronics Driver side door control unit

42

407 1.8i SW

1,8

85

6FZ

05.04-

Driver information Audio

42

407 1.8i SW

1,8

85

6FZ

05.04-

Driver information Multi Information Display

47

407 1.8i SW

1,8

85

6FZ

05.04-

Driver information Audio / telematics

60

407 1.8i SW

1,8

85

6FZ

05.04-

Anti-theft system Anti-theft alarm system

44

407 2.0 HDi

2

100

RHR / RHL

05.04-

Convenience electronics Driver side seat control unit

44

407 2.0 HDi

2

100

RHR / RHL

05.04-

Convenience electronics Front passenger side seat control unit

44

407 2.0 HDi

2

100

RHR / RHL

05.04-

Engine management CR/EDC

47

407 2.0 HDi

2

100

RHR / RHL

05.04-

Convenience electronics Passenger side door control unit

42

407 2.0 HDi

2

100

RHR / RHL

05.04-

Convenience electronics Driver side door control unit

42

407 2.0 HDi

2

100

RHR / RHL

05.04-

Driver information Audio

42

407 2.0 HDi

2

100

RHR / RHL

05.04-

Driver information Multi Information Display

47

407 2.0 HDi

2

100

RHR / RHL

05.04-

Driver information Audio / telematics

60

407 2.0 HDi

2

100

RHR / RHL

05.04-

Anti-theft system Anti-theft alarm system

44

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Convenience electronics Driver side seat control unit

44

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Convenience electronics Front passenger side seat control unit

44

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Engine management CR/EDC

47

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Convenience electronics Passenger side door control unit

42

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Convenience electronics Driver side door control unit

42

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Driver information Audio

42

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Driver information Multi Information Display

47

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Driver information Audio / telematics

60

407 2.0 HDi SW

2

100

RHR / RHL

05.04-

Anti-theft system Anti-theft alarm system

44

407 2.0i

2

103

RFJ

10.05-

Convenience electronics Driver side seat control unit

44

407 2.0i

2

103

RFJ

10.05-

Convenience electronics Front passenger side seat control unit

44

407 2.0i

2

103

RFJ

10.05-

Convenience electronics Passenger side door control unit

42

407 2.0i

2

103

RFJ

10.05-

Convenience electronics Driver side door control unit

42

407 2.0i

2

103

RFJ

10.05-

Driver information Audio

42

407 2.0i

2

103

RFJ

10.05-

Driver information Multi Information Display

47

407 2.0i

2

103

RFJ

10.05-

Driver information Audio / telematics

60

407 2.0i

2

103

RFJ

10.05-

Engine management IAW

45

407 2.0i

2

103

RFJ

10.05-

Anti-theft system Anti-theft alarm system

44

407 2.0i

2

100

RFN

05.04-

Convenience electronics Driver side seat control unit

44

407 2.0i

2

100

RFN

05.04-

Convenience electronics Front passenger side seat control unit

44

407 2.0i

2

100

RFN

05.04-

Convenience electronics Passenger side door control unit

42

407 2.0i

2

100

RFN

05.04-

Convenience electronics Driver side door control unit

42

407 2.0i

2

100

RFN

05.04-

Driver information Audio

42

407 2.0i

2

100

RFN

05.04-

Driver information Multi Information Display

47

407 2.0i

2

100

RFN

05.04-

Driver information Audio / telematics

60

407 2.0i

2

100

RFN

05.04-

Engine management IAW

45

407 2.0i

2

100

RFN

05.04-

Anti-theft system Anti-theft alarm system

44

407 2.0i SW

2

103

RFJ

10.05-

Convenience electronics Driver side seat control unit

44

407 2.0i SW

2

103

RFJ

10.05-

Convenience electronics Front passenger side seat control unit

44

407 2.0i SW

2

103

RFJ

10.05-

Convenience electronics Passenger side door control unit

42

407 2.0i SW

2

103

RFJ

10.05-

Convenience electronics Driver side door control unit

42

407 2.0i SW

2

103

RFJ

10.05-

Driver information Audio

42

407 2.0i SW

2

103

RFJ

10.05-

Driver information Multi Information Display

47

407 2.0i SW

2

103

RFJ

10.05-

Driver information Audio / telematics

60

407 2.0i SW

2

103

RFJ

10.05-

Engine management IAW

45

407 2.0i SW

2

103

RFJ

10.05-

Anti-theft system Anti-theft alarm system

44

407 2.0i SW

2

100

RFN

05.04-

Convenience electronics Driver side seat control unit

44

407 2.0i SW

2

100

RFN

05.04-

Convenience electronics Front passenger side seat control unit

44

407 2.0i SW

2

100

RFN

05.04-

Convenience electronics Passenger side door control unit

42

407 2.0i SW

2

100

RFN

05.04-

Convenience electronics Driver side door control unit

42

407 2.0i SW

2

100

RFN

05.04-

Driver information Audio

42

407 2.0i SW

2

100

RFN

05.04-

Driver information Multi Information Display

47

407 2.0i SW

2

100

RFN

05.04-

Driver information Audio / telematics

60

407 2.0i SW

2

100

RFN

05.04-

Anti-theft system Anti-theft alarm system

44

407 2.2 HDi

2,2

125

4HT / 4HR

05.06-

Convenience electronics Driver side seat control unit

44

407 2.2 HDi

2,2

125

4HT / 4HR

05.06-

Convenience electronics Front passenger side seat control unit

44

407 2.2 HDi

2,2

125

4HT / 4HR

05.06-

Convenience electronics Passenger side door control unit

42

407 2.2 HDi

2,2

125

4HT / 4HR

05.06-

Convenience electronics Driver side door control unit

42

407 2.2 HDi

2,2

125

4HT / 4HR

05.06-

Driver information Audio

42

407 2.2 HDi

2,2

125

4HT / 4HR

05.06-

Driver information Multi Information Display

47

407 2.2 HDi

2,2

125

4HT / 4HR

05.06-

Driver information Audio / telematics

60

407 2.2 HDi

2,2

125

4HT / 4HR

05.06-

Anti-theft system Anti-theft alarm system

44

407 2.2 HDi SW

2,2

125

4HT

05.06-

Convenience electronics Driver side seat control unit

44

407 2.2 HDi SW

2,2

125

4HT

05.06-

Convenience electronics Front passenger side seat control unit

44

407 2.2 HDi SW

2,2

125

4HT

05.06-

Convenience electronics Passenger side door control unit

42

407 2.2 HDi SW

2,2

125

4HT

05.06-

Convenience electronics Driver side door control unit

42

407 2.2 HDi SW

2,2

125

4HT

05.06-

Driver information Audio

42

407 2.2 HDi SW

2,2

125

4HT

05.06-

Driver information Multi Information Display

47

407 2.2 HDi SW

2,2

125

4HT

05.06-

Driver information Audio / telematics

60

407 2.2 HDi SW

2,2

125

4HT

05.06-

Anti-theft system Anti-theft alarm system

44

407 2.2i

2,2

120

3FY

10.05-

Convenience electronics Driver side seat control unit

44

407 2.2i

2,2

120

3FY

10.05-

Convenience electronics Front passenger side seat control unit

44

407 2.2i

2,2

120

3FY

10.05-

Convenience electronics Passenger side door control unit

42

407 2.2i

2,2

120

3FY

10.05-

Convenience electronics Driver side door control unit

42

407 2.2i

2,2

120

3FY

10.05-

Driver information Audio

42

407 2.2i

2,2

120

3FY

10.05-

Driver information Multi Information Display

47

407 2.2i

2,2

120

3FY

10.05-

Driver information Audio / telematics

60

407 2.2i

2,2

120

3FY

10.05-

Engine management IAW

45

407 2.2i

2,2

120

3FY

10.05-

Anti-theft system Anti-theft alarm system

44

407 2.2i

2,2

116

3FZ

05.04-

Convenience electronics Driver side seat control unit

44

407 2.2i

2,2

116

3FZ

05.04-

Convenience electronics Front passenger side seat control unit

44

407 2.2i

2,2

116

3FZ

05.04-

Convenience electronics Passenger side door control unit

42

407 2.2i

2,2

116

3FZ

05.04-

Convenience electronics Driver side door control unit

42

407 2.2i

2,2

116

3FZ

05.04-

Driver information Audio

42

407 2.2i

2,2

116

3FZ

05.04-

Driver information Multi Information Display

47

407 2.2i

2,2

116

3FZ

05.04-

Driver information Audio / telematics

60

407 2.2i

2,2

116

3FZ

05.04-

Engine management IAW

45

407 2.2i

2,2

116

3FZ

05.04-

Anti-theft system Anti-theft alarm system

44

407 2.2i Coupe

2,2

120

3FY

10.05-

Convenience electronics Driver side seat control unit

44

407 2.2i Coupe

2,2

120

3FY

10.05-

Convenience electronics Front passenger side seat control unit

44

407 2.2i Coupe

2,2

120

3FY

10.05-

Convenience electronics Passenger side door control unit

42

407 2.2i Coupe

2,2

120

3FY

10.05-

Convenience electronics Driver side door control unit

42

407 2.2i Coupe

2,2

120

3FY

10.05-

Driver information Audio

42

407 2.2i Coupe

2,2

120

3FY

10.05-

Driver information Multi Information Display

47

407 2.2i Coupe

2,2

120

3FY

10.05-

Driver information Audio / telematics

60

407 2.2i Coupe

2,2

120

3FY

10.05-

Engine management IAW

45

407 2.2i Coupe

2,2

120

3FY

10.05-

Anti-theft system Anti-theft alarm system

44

407 2.2i SW

2,2

120

3FY

10.05-

Convenience electronics Driver side seat control unit

44

407 2.2i SW

2,2

120

3FY

10.05-

Convenience electronics Front passenger side seat control unit

44

407 2.2i SW

2,2

120

3FY

10.05-

Convenience electronics Passenger side door control unit

42

407 2.2i SW

2,2

120

3FY

10.05-

Convenience electronics Driver side door control unit

42

407 2.2i SW

2,2

120

3FY

10.05-

Driver information Audio

42

407 2.2i SW

2,2

120

3FY

10.05-

Driver information Multi Information Display

47

407 2.2i SW

2,2

120

3FY

10.05-

Driver information Audio / telematics

60

407 2.2i SW

2,2

120

3FY

10.05-

Engine management IAW

45

407 2.2i SW

2,2

120

3FY

10.05-

Anti-theft system Anti-theft alarm system

44

407 2.2i SW

2,2

116

3FZ

05.04-

Convenience electronics Driver side seat control unit

44

407 2.2i SW

2,2

116

3FZ

05.04-

Convenience electronics Front passenger side seat control unit

44

407 2.2i SW

2,2

116

3FZ

05.04-

Convenience electronics Passenger side door control unit

42

407 2.2i SW

2,2

116

3FZ

05.04-

Convenience electronics Driver side door control unit

42

407 2.2i SW

2,2

116

3FZ

05.04-

Driver information Audio

42

407 2.2i SW

2,2

116

3FZ

05.04-

Driver information Multi Information Display

47

407 2.2i SW

2,2

116

3FZ

05.04-

Driver information Audio / telematics

60

407 2.2i SW

2,2

116

3FZ

05.04-

Engine management IAW

45

407 2.2i SW

2,2

116

3FZ

05.04-

Anti-theft system Anti-theft alarm system

44

407 2.7 HDi

2,7

150

UHZ

10.05-

Convenience electronics Driver side seat control unit

44

407 2.7 HDi

2,7

150

UHZ

10.05-

Convenience electronics Front passenger side seat control unit

44

407 2.7 HDi

2,7

150

UHZ

10.05-

Convenience electronics Passenger side door control unit

42

407 2.7 HDi

2,7

150

UHZ

10.05-

Convenience electronics Driver side door control unit

42

407 2.7 HDi

2,7

150

UHZ

10.05-

Driver information Audio

42

407 2.7 HDi

2,7

150

UHZ

10.05-

Driver information Multi Information Display

47

407 2.7 HDi

2,7

150

UHZ

10.05-

Driver information Audio / telematics

60

407 2.7 HDi

2,7

150

UHZ

10.05-

Anti-theft system Anti-theft alarm system

44

407 2.7 HDi Coupe

2,7

150

UHZ

10.05-

Convenience electronics Driver side seat control unit

44

407 2.7 HDi Coupe

2,7

150

UHZ

10.05-

Convenience electronics Front passenger side seat control unit

44

407 2.7 HDi Coupe

2,7

150

UHZ

10.05-

Convenience electronics Passenger side door control unit

42

407 2.7 HDi Coupe

2,7

150

UHZ

10.05-

Convenience electronics Driver side door control unit

42

407 2.7 HDi Coupe

2,7

150

UHZ

10.05-

Driver information Audio

42

407 2.7 HDi Coupe

2,7

150

UHZ

10.05-

Driver information Multi Information Display

47

407 2.7 HDi Coupe

2,7

150

UHZ

10.05-

Driver information Audio / telematics

60

407 2.7 HDi Coupe

2,7

150

UHZ

10.05-

Anti-theft system Anti-theft alarm system

44

407 2.7 HDi SW

2,7

150

UHZ

10.05-

Convenience electronics Driver side seat control unit

44

407 2.7 HDi SW

2,7

150

UHZ

10.05-

Convenience electronics Front passenger side seat control unit

44

407 2.7 HDi SW

2,7

150

UHZ

10.05-

Convenience electronics Passenger side door control unit

42

407 2.7 HDi SW

2,7

150

UHZ

10.05-

Convenience electronics Driver side door control unit

42

407 2.7 HDi SW

2,7

150

UHZ

10.05-

Driver information Audio

42

407 2.7 HDi SW

2,7

150

UHZ

10.05-

Driver information Multi Information Display

47

407 2.7 HDi SW

2,7

150

UHZ

10.05-

Driver information Audio / telematics

60

407 2.7 HDi SW

2,7

150

UHZ

10.05-

Anti-theft system Anti-theft alarm system

44

407 3.0i

3

155

XFV

05.04-

Convenience electronics Driver side seat control unit

44

407 3.0i

3

155

XFV

05.04-

Convenience electronics Front passenger side seat control unit

44

407 3.0i

3

155

XFV

05.04-

Convenience electronics Passenger side door control unit

42

407 3.0i

3

155

XFV

05.04-

Convenience electronics Driver side door control unit

42

407 3.0i

3

155

XFV

05.04-

Driver information Audio

42

407 3.0i

3

155

XFV

05.04-

Driver information Multi Information Display

47

407 3.0i

3

155

XFV

05.04-

Driver information Audio / telematics

60

407 3.0i

3

155

XFV

05.04-

Anti-theft system Anti-theft alarm system

44

407 3.0i Coupe

3

155

XFV

10.05-

Convenience electronics Driver side seat control unit

44

407 3.0i Coupe

3

155

XFV

10.05-

Convenience electronics Front passenger side seat control unit

44

407 3.0i Coupe

3

155

XFV

10.05-

Convenience electronics Passenger side door control unit

42

407 3.0i Coupe

3

155

XFV

10.05-

Convenience electronics Driver side door control unit

42

407 3.0i Coupe

3

155

XFV

10.05-

Driver information Audio

42

407 3.0i Coupe

3

155

XFV

10.05-

Driver information Multi Information Display

47

407 3.0i Coupe

3

155

XFV

10.05-

Driver information Audio / telematics

60

407 3.0i Coupe

3

155

XFV

10.05-

Anti-theft system Anti-theft alarm system

44

407 3.0i SW

3

155

XFV

05.04-

Convenience electronics Driver side seat control unit

44

407 3.0i SW

3

155

XFV

05.04-

Convenience electronics Front passenger side seat control unit

44

407 3.0i SW

3

155

XFV

05.04-

Convenience electronics Passenger side door control unit

42

407 3.0i SW

3

155

XFV

05.04-

Convenience electronics Driver side door control unit

42

407 3.0i SW

3

155

XFV

05.04-

Driver information Audio

42

407 3.0i SW

3

155

XFV

05.04-

Driver information Multi Information Display

47

407 3.0i SW

3

155

XFV

05.04-

Driver information Audio / telematics

60

407 3.0i SW

3

155

XFV

05.04-

Anti-theft system Anti-theft alarm system

44

605 2.0i 16V

2

97

RFV

07.94-05.99

Transmission control 4-speed automatic transmission

57

607 2.0 HDi

2

100

RHR / RHL

03.06-

Convenience electronics Driver side seat control unit

44

607 2.0 HDi

2

100

RHR / RHL

03.06-

Convenience electronics Front passenger side seat control unit

44

607 2.0 HDi

2

100

RHR / RHL

03.06-

Engine management CR/EDC

47

607 2.0 HDi

2

100

RHR / RHL

03.06-

Convenience electronics Passenger side door control unit

42

607 2.0 HDi

2

100

RHR / RHL

03.06-

Convenience electronics Driver side door control unit

42

607 2.0 HDi

2

100

RHR / RHL

03.06-

Driver information Audio

42

607 2.0 HDi

2

100

RHR / RHL

03.06-

Driver information Audio / telematics

60

607 2.0 HDi

2

100

RHR / RHL

03.06-

Anti-theft system Anti-theft alarm system

44

607 2.0 HDi

2

79

RHS

03.01-11.04

Parking aid Park Distance Control (PDC)

44

607 2.0 HDi

2

79

RHS

03.01-11.04

Transmission control 4-speed automatic transmission

57

607 2.0 HDi

2

79

RHS

12.04-

Convenience electronics Driver side seat control unit

44

607 2.0 HDi

2

79

RHS

12.04-

Convenience electronics Front passenger side seat control unit

44

607 2.0 HDi

2

79

RHS

12.04-

Convenience electronics Passenger side door control unit

42

607 2.0 HDi

2

79

RHS

12.04-

Convenience electronics Driver side door control unit

42

607 2.0 HDi

2

79

RHS

12.04-

Driver information Audio

42

607 2.0 HDi

2

79

RHS

12.04-

Driver information Audio / telematics

60

607 2.0 HDi

2

79

RHS

12.04-

Anti-theft system Anti-theft alarm system

44

607 2.0 HDi

2

80

RHZ

03.00-11.04

Parking aid Park Distance Control (PDC)

44

607 2.0 HDi

2

80

RHZ

03.00-11.04

Transmission control 4-speed automatic transmission

57

607 2.0i 16V

2

100

RFN

03.00-11.04

Parking aid Park Distance Control (PDC)

44

607 2.0i 16V

2

100

RFN

03.00-11.04

Transmission control 4-speed automatic transmission

57

607 2.2 HDi

2,2

125

4H ...

05.06-

Convenience electronics Driver side seat control unit

44

607 2.2 HDi

2,2

125

4H ...

05.06-

Convenience electronics Front passenger side seat control unit

44

607 2.2 HDi

2,2

125

4H ...

05.06-

Convenience electronics Passenger side door control unit

42

607 2.2 HDi

2,2

125

4H ...

05.06-

Convenience electronics Driver side door control unit

42

607 2.2 HDi

2,2

125

4H ...

05.06-

Driver information Audio

42

607 2.2 HDi

2,2

125

4H ...

05.06-

Driver information Audio / telematics

60

607 2.2 HDi

2,2

125

4H ...

05.06-

Anti-theft system Anti-theft alarm system

44

607 2.2 HDi

2,2

98

4HX

03.00-11.04

Parking aid Park Distance Control (PDC)

44

607 2.2 HDi

2,2

98

4HX

12.04-

Convenience electronics Driver side seat control unit

44

607 2.2 HDi

2,2

98

4HX

12.04-

Convenience electronics Front passenger side seat control unit

44

607 2.2 HDi

2,2

98

4HX

12.04-

Convenience electronics Passenger side door control unit

42

607 2.2 HDi

2,2

98

4HX

12.04-

Convenience electronics Driver side door control unit

42

607 2.2 HDi

2,2

98

4HX

12.04-

Driver information Audio

42

607 2.2 HDi

2,2

98

4HX

12.04-

Driver information Audio / telematics

60

607 2.2 HDi

2,2

98

4HX

12.04-

Anti-theft system Anti-theft alarm system

44

607 2.2i

2,2

116

3FY

09.05-

Convenience electronics Driver side seat control unit

44

607 2.2i

2,2

116

3FY

09.05-

Convenience electronics Front passenger side seat control unit

44

607 2.2i

2,2

116

3FY

09.05-

Convenience electronics Passenger side door control unit

42

607 2.2i

2,2

116

3FY

09.05-

Convenience electronics Driver side door control unit

42

607 2.2i

2,2

116

3FY

09.05-

Driver information Audio

42

607 2.2i

2,2

116

3FY

09.05-

Driver information Audio / telematics

60

607 2.2i

2,2

116

3FY

09.05-

Engine management IAW

45

607 2.2i

2,2

116

3FY

09.05-

Anti-theft system Anti-theft alarm system

44

607 2.2i

2,2

116

3FZ

12.04-

Convenience electronics Driver side seat control unit

44

607 2.2i

2,2

116

3FZ

12.04-

Convenience electronics Front passenger side seat control unit

44

607 2.2i

2,2

116

3FZ

12.04-

Convenience electronics Passenger side door control unit

42

607 2.2i

2,2

116

3FZ

12.04-

Convenience electronics Driver side door control unit

42

607 2.2i

2,2

116

3FZ

12.04-

Driver information Audio

42

607 2.2i

2,2

116

3FZ

12.04-

Driver information Audio / telematics

60

607 2.2i

2,2

116

3FZ

12.04-

Engine management IAW

45

607 2.2i

2,2

116

3FZ

12.04-

Anti-theft system Anti-theft alarm system

44

607 2.2i 16V

2,2

116

3FZ

03.00-11.04

Parking aid Park Distance Control (PDC)

44

607 2.7 HDi

2,7

150

UHZ

12.04-

Convenience electronics Driver side seat control unit

44

607 2.7 HDi

2,7

150

UHZ

12.04-

Convenience electronics Front passenger side seat control unit

44

607 2.7 HDi

2,7

150

UHZ

12.04-

Convenience electronics Passenger side door control unit

42

607 2.7 HDi

2,7

150

UHZ

12.04-

Convenience electronics Driver side door control unit

42

607 2.7 HDi

2,7

150

UHZ

12.04-

Driver information Audio

42

607 2.7 HDi

2,7

150

UHZ

12.04-

Driver information Audio / telematics

60

607 2.7 HDi

2,7

150

UHZ

12.04-

Anti-theft system Anti-theft alarm system

44

607 3.0i

3

155

XFV

12.04-

Convenience electronics Driver side seat control unit

44

607 3.0i

3

155

XFV

12.04-

Convenience electronics Front passenger side seat control unit

44

607 3.0i

3

155

XFV

12.04-

Convenience electronics Passenger side door control unit

42

607 3.0i

3

155

XFV

12.04-

Convenience electronics Driver side door control unit

42

607 3.0i

3

155

XFV

12.04-

Driver information Audio

42

607 3.0i

3

155

XFV

12.04-

Driver information Audio / telematics

60

607 3.0i

3

155

XFV

12.04-

Anti-theft system Anti-theft alarm system

44

607 3.0i

2,9

152

XFX

03.00-11.04

Parking aid Park Distance Control (PDC)

44

806 2.0 HDi

2

81

RHW

06.00-08.02

Transmission control 4-speed automatic transmission

57

806 2.0 HDi

2

80

RHZ

08.99-08.02

Transmission control 4-speed automatic transmission

57

806 2.0i 16V

2

100

RFN

09.00-08.02

Transmission control 4-speed automatic transmission

57

806 2.0i 16V

2

97

RFV

05.98-09.00

Transmission control 4-speed automatic transmission

57

807 2.0 HDi

2

88

RHK

03.06-

Convenience electronics Driver side seat control unit

44

807 2.0 HDi

2

88

RHK

03.06-

Convenience electronics Front passenger side seat control unit

44

807 2.0 HDi

2

88

RHK

03.06-

Engine management CR/EDC

47

807 2.0 HDi

2

88

RHK

03.06-

Driver information Audio

42

807 2.0 HDi

2

88

RHK

03.06-

Driver information Multi Information Display

47

807 2.0 HDi

2

88

RHK

03.06-

Driver information Audio / telematics

60

807 2.0 HDi

2

100

RHR

06.06-

Convenience electronics Driver side seat control unit

44

807 2.0 HDi

2

100

RHR

06.06-

Convenience electronics Front passenger side seat control unit

44

807 2.0 HDi

2

100

RHR

06.06-

Engine management CR/EDC

47

807 2.0 HDi

2

100

RHR

06.06-

Driver information Audio

42

807 2.0 HDi

2

100

RHR

06.06-

Driver information Multi Information Display

47

807 2.0 HDi

2

100

RHR

06.06-

Driver information Audio / telematics

60

807 2.0 HDi

2

81

RHT / RHM

06.02-

Central electronics ZE

57

807 2.0 HDi

2

81

RHT / RHM

06.02-

Transmission control 4-speed automatic transmission

57

807 2.0 HDi

2

81

RHW

06.02-

Central electronics ZE

57

807 2.0 HDi

2

81

RHW

06.02-

Transmission control 4-speed automatic transmission

57

807 2.0i 16V

2

103

RFJ

10.05-

Convenience electronics Driver side seat control unit

44

807 2.0i 16V

2

103

RFJ

10.05-

Convenience electronics Front passenger side seat control unit

44

807 2.0i 16V

2

103

RFJ

10.05-

Driver information Audio

42

807 2.0i 16V

2

103

RFJ

10.05-

Driver information Multi Information Display

47

807 2.0i 16V

2

103

RFJ

10.05-

Driver information Audio / telematics

60

807 2.0i 16V

2

103

RFJ

10.05-

Engine management IAW

45

807 2.0i 16V

2

100

RFN

06.02-

Central electronics ZE

57

807 2.0i 16V

2

100

RFN

06.02-

Transmission control 4-speed automatic transmission

57

807 2.2 HDi

2,2

125

4H ...

09.07-

Convenience electronics Driver side seat control unit

44

807 2.2 HDi

2,2

125

4H ...

09.07-

Convenience electronics Front passenger side seat control unit

44

807 2.2 HDi

2,2

125

4H ...

09.07-

Driver information Audio

42

807 2.2 HDi

2,2

125

4H ...

09.07-

Driver information Multi Information Display

47

807 2.2 HDi

2,2

125

4H ...

09.07-

Driver information Audio / telematics

60

807 2.2 HDi

2,2

94

4HW

06.02-

Central electronics ZE

57

807 2.2i 16V

2,2

116

3FZ

06.02-

Central electronics ZE

57

807 3.0i

2,9

152

XFW

06.02-

Central electronics ZE

57

Bipper 1.4 HDi

1,4

50

8HS

02.08-

Airbag AB Autoliv

44

Bipper 1.4i

1,4

54

KFV

02.08-

Airbag AB Autoliv

44

Expert 1.6 HDi

1,6

66

9HU

02.07-

Heater/air conditioner Automatic A/C

42

Expert 1.6 HDi

1,6

66

9HU

02.07-

Driver information Audio

42

Expert 1.6 HDi

1,6

66

9HU

02.07-

Driver information Multi Information Display

47

Expert 1.6 HDi

1,6

66

9HU

02.07-

Driver information Audio / telematics

60

Expert 1.6 HDi

1,6

66

9HU

02.07-

Anti-theft system Anti-theft alarm system

44

Expert 2.0 HDi

2

88

RHK

02.07-

Heater/air conditioner Automatic A/C

42

Expert 2.0 HDi

2

88

RHK

02.07-

Driver information Audio

42

Expert 2.0 HDi

2

88

RHK

02.07-

Driver information Multi Information Display

47

Expert 2.0 HDi

2

88

RHK

02.07-

Driver information Audio / telematics

60

Expert 2.0 HDi

2

88

RHK

02.07-

Anti-theft system Anti-theft alarm system

44

Expert 2.0 HDi

2

100

RHR

02.07-

Heater/air conditioner Automatic A/C

42

Expert 2.0 HDi

2

100

RHR

02.07-

Driver information Audio

42

Expert 2.0 HDi

2

100

RHR

02.07-

Driver information Multi Information Display

47

Expert 2.0 HDi

2

100

RHR

02.07-

Driver information Audio / telematics

60

Expert 2.0 HDi

2

100

RHR

02.07-

Anti-theft system Anti-theft alarm system

44

Expert 2.0 HDi

2

81

RHW

06.00-

Transmission control 4-speed automatic transmission

57

Expert 2.0 HDi

2

80

RHZ

10.99-

Transmission control 4-speed automatic transmission

57

Expert 2.0 HDi

2

80

RHZ

10.99-

Engine management CR/EDC

60

Expert 2.0i 16V

2

103

RFJ

02.07-

Heater/air conditioner Automatic A/C

42

Expert 2.0i 16V

2

103

RFJ

02.07-

Driver information Audio

42

Expert 2.0i 16V

2

103

RFJ

02.07-

Driver information Multi Information Display

47

Expert 2.0i 16V

2

103

RFJ

02.07-

Driver information Audio / telematics

60

Expert 2.0i 16V

2

103

RFJ

02.07-

Engine management IAW

45

Expert 2.0i 16V

2

103

RFJ

02.07-

Anti-theft system Anti-theft alarm system

44

Expert 2.0i 16V

2

100

RFN

03.00-

Transmission control 4-speed automatic transmission

57

Partner 1.1i

1,1

44

HDY

07.96-08.02

Central electronics ZE

57

Partner 1.1i

1,1

44

HDZ

07.96-08.02

Central electronics ZE

57

Partner 1.1i

1,1

44

HFX

09.00-08.02

Central electronics ZE

57

Partner 1.1i

1,1

44

HFX

09.02-

Central electronics ZE

57

Partner 1.4i

1,4

55

K6C

06.98-08.02

Central electronics ZE

57

Partner 1.4i

1,4

55

KFW

09.00-08.02

Central electronics ZE

57

Partner 1.4i

1,4

55

KFW

09.00-08.02

Transmission control 4-speed automatic transmission

57

Partner 1.4i

1,4

55

KFW

09.02-

Central electronics ZE

57

Partner 1.4i

1,4

55

KFW

09.02-

Transmission control 4-speed automatic transmission

57

Partner 1.4i

1,4

55

KFX

07.02-

Central electronics ZE

57

Partner 1.4i

1,4

55

KFX

07.96-08.02

Central electronics ZE

57

Partner 1.4i GNC

1,4

55

KFX

10.03-

Central electronics ZE

57

Partner 1.6 HDi

1,6

55

9HW

09.05-

Central electronics ZE

57

Partner 1.6 HDi

1,6

66

9HX

09.05-

Central electronics ZE

57

Partner 1.6i 16V

1,6

80

NFU

09.00-08.02

Central electronics ZE

57

Partner 1.6i 16V

1,6

80

NFU

09.00-08.02

Transmission control 4-speed automatic transmission

57

Partner 1.6i 16V

1,6

80

NFU

09.02-

Central electronics ZE

57

Partner 1.6i 16V

1,6

80

NFU

09.02-

Transmission control 4-speed automatic transmission

57

Partner 1.6i 16V

1,6

81

TU5JP4

02.04-

Central electronics ZE

57

Partner 1.8i

1,8

66

LFX

02.98-10.02

Central electronics ZE

57

Partner 1.8i

1,8

66

LFX

03.97-08.02

Central electronics ZE

57

Partner 1.8i

1,8

66

XU7JB

10.99-

Central electronics ZE

57

Partner 2.0 HDI

2

66

DW10TD

10.00-

Central electronics ZE

57

Partner 2.0 HDi

2

66

RHY

09.02-

Central electronics ZE

57

Partner 2.0 HDi

2

66

RHY

12.99-08.02

Central electronics ZE

57

Partner Patagonia 1.6i

1,6

81

NFU

08.03-

Central electronics ZE

57

Partner Patagonia 1.8i

1,8

66

LFX

07.99-08.03

Central electronics ZE

57

RANCH 1.4i

1,4

55

KFX

07.97-

Central electronics ZE

57

PLYMOUTH

Breeze 2.0i 16V

2

98

ECB

08.95-12.99

Airbag AB

26

Breeze 2.4i 16V

2,4

103

EDC

08.95-04.01

Airbag AB

26

Breeze 2.4i 16V

2,4

112

EDC

08.95-12.99

Airbag AB

26

Laser 1.8i

1,8

68

4G37

09.89-09.99

Airbag AB

26

Laser 2.0i

2

110

4G63

09.89-09.99

Airbag AB

26

Laser 2.0i Turbo

2

146

4G63

09.89-09.99

Airbag AB

26

Sundance 2.2

2,2

71

EDF

01.87-12.97

Airbag AB

26

Sundance 2.5

2,5

74

EDM

01.87-12.97

Airbag AB

26

Sundance 3.0

3

104

EFA

01.92-12.97

Airbag AB

26

Voyager 2.0i

2

98

ECC

01.95-09.01

Airbag SIACM

22

Voyager 2.0i

2

98

ECC

01.95-09.01

Airbag AB

26

Voyager 2.4 16V

2,4

112

EDZ,EDO

01.95-09.00

Airbag SIACM

22

Voyager 2.4 16V

2,4

112

EDZ,EDO

01.95-09.00

Airbag AB

26

Voyager 2.5 TD

2,5

85

ENC

01.95-09.01

Airbag AB

26

Voyager 3.0 V6

3

112

EFA,EFO

01.95-09.00

Airbag SIACM

22

Voyager 3.0 V6

3

112

EFA,EFO

01.95-09.00

Airbag AB

26

Voyager 3.3 V6 FFV

3,3

118

EGA,EGM

01.95-09.00

Airbag SIACM

22

Voyager 3.3 V6 FFV

3,3

118

EGA,EGM

01.95-09.00

Airbag AB

26

Voyager 3.8 V6

3,8

122

EGH

01.95-09.00

Airbag SIACM

22

Voyager 3.8 V6

3,8

122

EGH

01.95-09.00

Airbag AB

26

Voyager 3.8 V6 AWD

3,8

122

EGH

01.95-09.00

Airbag SIACM

22

Voyager 3.8 V6 AWD

3,8

122

EGH

01.95-09.00

Airbag AB

26

RENAULT

Clio II 1.9 Diesel DTI

1,9

59

F9Q 780

03.99-10.07

Engine management EDC/MSA 15.5

42

Clio III 1.2

1,1

55

D4F 740

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.2

1,1

55

D4F 740

06.05-

Lighting Adaptive cornering light

42

Clio III 1.2

1,1

55

D4F 742

08.07-

Lighting Adaptive cornering light

42

Clio III 1.2

1,1

58

D4F 764

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.2

1,1

58

D4F 764

06.05-

Lighting Adaptive cornering light

42

Clio III 1.2

1,1

74

D4F 784

08.07-

Lighting Adaptive cornering light

42

Clio III 1.4

1,4

72

K4J 780

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.4

1,4

72

K4J 780

06.05-

Lighting Adaptive cornering light

42

Clio III 1.5 DCI

1,5

65

K9K 750

11.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.5 DCI

1,5

65

K9K 750

11.05-

Lighting Adaptive cornering light

42

Clio III 1.5 DCI

1,5

50

K9K 752

11.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.5 DCI

1,5

50

K9K 752

11.05-

Lighting Adaptive cornering light

42

Clio III 1.5 DCI

1,5

63

K9K 760

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.5 DCI

1,5

63

K9K 760

06.05-

Lighting Adaptive cornering light

42

Clio III 1.5 DCI

1,5

50

K9K 762

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.5 DCI

1,5

50

K9K 762

06.05-

Lighting Adaptive cornering light

42

Clio III 1.5 DCI

1,5

78

K9K 764

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.5 DCI

1,5

78

K9K 764

06.05-

Lighting Adaptive cornering light

42

Clio III 1.5 DCI

1,5

63

K9K 766

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.5 DCI

1,5

63

K9K 766

06.05-

Lighting Adaptive cornering light

42

Clio III 1.5 DCI

1,5

50

K9K 768

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.5 DCI

1,5

50

K9K 768

06.05-

Lighting Adaptive cornering light

42

Clio III 1.5 DCI

1,5

78

K9K 772

03.06-

Lighting Adaptive cornering light

42

Clio III 1.6

1,6

82

K4M 800

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.6

1,6

82

K4M 800

06.05-

Lighting Adaptive cornering light

42

Clio III 1.6

1,6

82

K4M 801

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.6

1,6

82

K4M 801

06.05-

Lighting Adaptive cornering light

42

Clio III 1.6

1,6

0

K4M 802

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.6

1,6

0

K4M 802

06.05-

Lighting Adaptive cornering light

42

Clio III 1.6

1,6

65

K4M 804

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 1.6

1,6

65

K4M 804

06.05-

Lighting Adaptive cornering light

42

Clio III 2.0

2

102

M4R 700

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 2.0

2

102

M4R 700

06.05-

Lighting Adaptive cornering light

42

Clio III 2.0

2

102

M4R 701

06.05-

Central electronics Pass. compartment central electronics

44

Clio III 2.0

2

102

M4R 701

06.05-

Lighting Adaptive cornering light

42

Clio III 2.0 Sport

2

145

F4R 830

12.05-

Central electronics Pass. compartment central electronics

44

Clio III 2.0 Sport

2

145

F4R 830

12.05-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.2

1,1

55

D4F 740

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.2

1,1

58

D4F 764

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.2

1,1

74

D4F 784

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.4

1,4

72

K4J 780

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.5 DCI

1,5

78

K9K 764

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.5 DCI

1,5

63

K9K 766

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.5 DCI

1,5

50

K9K 768

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.5 DCI

1,5

78

K9K 772

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.6

1,6

82

K4M 800

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.6

1,6

82

K4M 801

08.07-

Lighting Adaptive cornering light

42

Clio III Grandtour 1.6

1,6

65

K4M 804

08.07-

Lighting Adaptive cornering light

42

Espace III 1.9 dTi

1,9

72

F9Q 720

02.99-10.02

Engine management EDC/MSA 15.5

42

Espace III 1.9 dTi

1,9

72

F9Q 722

10.99-10.02

Engine management EDC/MSA 15.5

42

Espace IV 1.9 DCI

1,9

88

F9Q 680

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 1.9 DCI

1,9

88

F9Q 680

11.02-12.06

Engine management EDC 15C13

42

Espace IV 1.9 DCI

1,9

88

F9Q 680

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 1.9 DCI

1,9

88

F9Q 820

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 1.9 DCI

1,9

88

F9Q 820

11.02-12.06

Engine management EDC 15C13

42

Espace IV 1.9 DCI

1,9

88

F9Q 820

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 1.9 DCI

1,9

88

F9Q 826

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 1.9 DCI

1,9

88

F9Q 826

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 2.0 16V

2

100

F4R 790

11.02-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 16V

2

100

F4R 790

11.02-

Instrumentation Instrument cluster

45

Espace IV 2.0 16V

2

100

F4R 791

11.02-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 16V

2

100

F4R 791

11.02-

Instrumentation Instrument cluster

45

Espace IV 2.0 16V

2

100

F4R 792

07.04-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 16V

2

100

F4R 792

07.04-

Instrumentation Instrument cluster

45

Espace IV 2.0 DCI

2

96

M9R 740

01.06-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 DCI

2

96

M9R 740

01.06-

Instrumentation Instrument cluster

45

Espace IV 2.0 DCI

2

110

M9R 760

12.05-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 DCI

2

110

M9R 760

12.05-

Engine management CR/EDC

4B

Espace IV 2.0 DCI

2

110

M9R 760

12.05-

Instrumentation Instrument cluster

45

Espace IV 2.0 DCI

2

127

M9R 760

05.05-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 DCI

2

127

M9R 760

05.05-

Engine management CR/EDC

4B

Espace IV 2.0 DCI

2

127

M9R 760

05.05-

Instrumentation Instrument cluster

45

Espace IV 2.0 DCI

2

127

M9R 761

05.05-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 DCI

2

127

M9R 761

05.05-

Engine management CR/EDC

4B

Espace IV 2.0 DCI

2

127

M9R 761

05.05-

Instrumentation Instrument cluster

45

Espace IV 2.0 TURBO

2

120

F4R 794

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 TURBO

2

120

F4R 794

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 2.0 TURBO

2

120

F4R 795

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 TURBO

2

120

F4R 795

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 2.0 TURBO

2

125

F4R 796

06.04-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 TURBO

2

125

F4R 796

06.04-

Instrumentation Instrument cluster

45

Espace IV 2.0 TURBO

2

125

F4R 797

06.04-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 TURBO

2

125

F4R 797

06.04-

Instrumentation Instrument cluster

45

Espace IV 2.0 TURBO

2

125

F4R 896

06.05-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 TURBO

2

125

F4R 896

06.05-

Instrumentation Instrument cluster

45

Espace IV 2.0 TURBO

2

125

F4R 897

06.05-

Heater/air conditioner Automatic A/C

57

Espace IV 2.0 TURBO

2

125

F4R 897

06.05-

Instrumentation Instrument cluster

45

Espace IV 2.2 DCI

2,2

110

G9T 642

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 2.2 DCI

2,2

110

G9T 642

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 2.2 DCI

2,2

102

G9T 645

07.05-

Heater/air conditioner Automatic A/C

57

Espace IV 2.2 DCI

2,2

102

G9T 645

07.05-

Instrumentation Instrument cluster

45

Espace IV 2.2 DCI

2,2

110

G9T 742

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 2.2 DCI

2,2

110

G9T 742

11.02-12.06

Engine management EDC 15C13

42

Espace IV 2.2 DCI

2,2

110

G9T 742

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 2.2 DCI

2,2

110

G9T 743

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 2.2 DCI

2,2

110

G9T 743

11.02-12.06

Engine management EDC 15C13

42

Espace IV 2.2 DCI

2,2

110

G9T 743

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 3.0 dV6

3

130

P9X 701

11.02-12.06

Heater/air conditioner Automatic A/C

57

Espace IV 3.0 dV6

3

130

P9X 701

11.02-12.06

Instrumentation Instrument cluster

45

Espace IV 3.0 dV6

3

133

P9X 715

07.05-

Heater/air conditioner Automatic A/C

57

Espace IV 3.0 dV6

3

133

P9X 715

07.05-

Instrumentation Instrument cluster

45

Espace IV 3.5 V6

3,5

177

V4Y 711

11.02-

Heater/air conditioner Automatic A/C

57

Espace IV 3.5 V6

3,5

177

V4Y 711

11.02-

Instrumentation Instrument cluster

45

Espace IV 3.5 V6

3,5

177

V4Y 715

10.05-

Heater/air conditioner Automatic A/C

57

Espace IV 3.5 V6

3,5

177

V4Y 715

10.05-

Instrumentation Instrument cluster

45

Kangoo 1.9 Diesel DTI

1,9

59

F9Q 780

09.98-

Engine management EDC/MSA 15.5

42

Laguna I 1.9 DTI

1,9

72

F9Q 710

09.99-02.01

Engine management EDC/MSA 15.5

42

Laguna I 1.9 DTI

1,9

72

F9Q 717

04.99-02.01

Engine management EDC/MSA 15.5

42

Laguna I Grandtour 1.9 DTI

1,9

72

F9Q 710

09.99-02.01

Engine management EDC/MSA 15.5

42

Laguna I Grandtour 1.9 DTI

1,9

72

F9Q 717

04.99-02.01

Engine management EDC/MSA 15.5

42

Laguna II 1.9 DCI

1,9

88

F9Q 650

05.02-09.07

Engine management EDC 15C13

42

Laguna II 1.9 DCI

1,9

68

F9Q 664

01.05-09.07

Engine management EDC 15C13

42

Laguna II 1.9 DCI

1,9

81

F9Q 670

09.04-09.07

Engine management EDC 15C13

42

Laguna II 1.9 DCI

1,9

81

F9Q 674

01.05-09.07

Engine management EDC 15C13

42

Laguna II 1.9 DCI

1,9

88

F9Q 750

03.01-09.07

Engine management EDC 15C13

42

Laguna II 1.9 DCI

1,9

74

F9Q 751

03.01-09.07

Engine management EDC 15C13

42

Laguna II 1.9 DCI

1,9

74

F9Q 752

03.01-09.07

Engine management EDC 15C13

42

Laguna II 1.9 DCI

1,9

74

F9Q 754

03.01-09.07

Engine management EDC 15C13

42

Laguna II 2.0 DCI

2

110

M9R 740

09.04-09.07

Engine management CR/EDC

4B

Laguna II 2.0 DCI

2

127

M9R 760

02.06-09.07

Engine management CR/EDC

4B

Laguna II 2.2 DCI

2,2

110

G9T 706

03.01-09.07

Engine management EDC 15C13

42

Laguna II 2.2 DCI

2,2

110

G9T 707

03.01-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 1.9 DCI

1,9

88

F9Q 650

05.02-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 1.9 DCI

1,9

68

F9Q 664

01.05-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 1.9 DCI

1,9

81

F9Q 670

01.05-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 1.9 DCI

1,9

81

F9Q 674

01.05-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 1.9 DCI

1,9

88

F9Q 750

03.01-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 1.9 DCI

1,9

74

F9Q 751

03.01-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 1.9 DCI

1,9

74

F9Q 752

03.01-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 1.9 DCI

1,9

74

F9Q 754

03.01-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 2.0 DCI

2

110

M9R 740

09.04-09.07

Engine management CR/EDC

4B

Laguna II Grandtour 2.0 DCI

2

127

M9R 760

02.06-09.07

Engine management CR/EDC

4B

Laguna II Grandtour 2.2 DCI

2,2

110

G9T 706

03.01-09.07

Engine management EDC 15C13

42

Laguna II Grandtour 2.2 DCI

2,2

110

G9T 707

03.01-09.07

Engine management EDC 15C13

42

Laguna III 1.5 DCI

1,5

81

K9K 780

07.07-

Heater/air conditioner Automatic A/C

45

Laguna III 1.5 DCI

1,5

81

K9K 780

07.07-

Running gear/steering Electric power steering

30

Laguna III 1.5 DCI

1,5

81

K9K 780

07.07-

Braking system Electronic parking brake

42

Laguna III 1.5 DCI

1,5

81

K9K 780

07.07-

Airbag AB

30

Laguna III 1.5 DCI

1,5

81

K9K 780

07.07-

Instrumentation Instrument cluster

45

Laguna III 1.6

1,6

83

K4M 824

10.07-

Heater/air conditioner Automatic A/C

45

Laguna III 1.6

1,6

83

K4M 824

10.07-

Running gear/steering Electric power steering

30

Laguna III 1.6

1,6

83

K4M 824

10.07-

Braking system Electronic parking brake

42

Laguna III 1.6

1,6

83

K4M 824

10.07-

Airbag AB

30

Laguna III 1.6

1,6

83

K4M 824

10.07-

Instrumentation Instrument cluster

45

Laguna III 2.0 16V

2

103

M4R 704

10.07-

Heater/air conditioner Automatic A/C

45

Laguna III 2.0 16V

2

103

M4R 704

10.07-

Running gear/steering Electric power steering

30

Laguna III 2.0 16V

2

103

M4R 704

10.07-

Braking system Electronic parking brake

42

Laguna III 2.0 16V

2

103

M4R 704

10.07-

Airbag AB

30

Laguna III 2.0 16V

2

103

M4R 704

10.07-

Instrumentation Instrument cluster

45

Laguna III 2.0 DCI

2

110

M9R 742

10.07-

Heater/air conditioner Automatic A/C

45

Laguna III 2.0 DCI

2

110

M9R 742

10.07-

Running gear/steering Electric power steering

30

Laguna III 2.0 DCI

2

110

M9R 742

10.07-

Braking system Electronic parking brake

42

Laguna III 2.0 DCI

2

110

M9R 742

10.07-

Airbag AB

30

Laguna III 2.0 DCI

2

110

M9R 742

10.07-

Instrumentation Instrument cluster

45

Laguna III 2.0 DCI

2

110

M9R 742

10.07-

Engine management CR/EDC 16CP

4B

Laguna III 2.0 DCI

2

127

M9R 800

10.07-

Heater/air conditioner Automatic A/C

45

Laguna III 2.0 DCI

2

127

M9R 800

10.07-

Running gear/steering Electric power steering

30

Laguna III 2.0 DCI

2

127

M9R 800

10.07-

Braking system Electronic parking brake

42

Laguna III 2.0 DCI

2

127

M9R 800

10.07-

Airbag AB

30

Laguna III 2.0 DCI

2

127

M9R 800

10.07-

Instrumentation Instrument cluster

45

Laguna III 2.0 DCI

2

127

M9R 800

10.07-

Engine management CR/EDC 16CP

4B

Laguna III 2.0 DCI

2

96

M9R 802

10.07-

Heater/air conditioner Automatic A/C

45

Laguna III 2.0 DCI

2

96

M9R 802

10.07-

Running gear/steering Electric power steering

30

Laguna III 2.0 DCI

2

96

M9R 802

10.07-

Braking system Electronic parking brake

42

Laguna III 2.0 DCI

2

96

M9R 802

10.07-

Airbag AB

30

Laguna III 2.0 DCI

2

96

M9R 802

10.07-

Instrumentation Instrument cluster

45

Laguna III 2.0 DCI

2

96

M9R 802

10.07-

Engine management CR/EDC 16CP

4B

Laguna III 2.0 DCI

2

110

M9R 802

10.07-

Heater/air conditioner Automatic A/C

45

Laguna III 2.0 DCI

2

110

M9R 802

10.07-

Running gear/steering Electric power steering

30

Laguna III 2.0 DCI

2

110

M9R 802

10.07-

Braking system Electronic parking brake

42

Laguna III 2.0 DCI

2

110

M9R 802

10.07-

Airbag AB

30

Laguna III 2.0 DCI

2

110

M9R 802

10.07-

Instrumentation Instrument cluster

45

Laguna III 2.0 DCI

2

110

M9R 802

10.07-

Engine management CR/EDC 16CP

4B

Laguna III 2.0 DCI

2

110

M9R 805

10.07-

Heater/air conditioner Automatic A/C

45

Laguna III 2.0 DCI

2

110

M9R 805

10.07-

Running gear/steering Electric power steering

30

Laguna III 2.0 DCI

2

110

M9R 805

10.07-

Braking system Electronic parking brake

42

Laguna III 2.0 DCI

2

110

M9R 805

10.07-

Airbag AB

30

Laguna III 2.0 DCI

2

110

M9R 805

10.07-

Instrumentation Instrument cluster

45

Laguna III 2.0 DCI

2

110

M9R 805

10.07-

Engine management CR/EDC 16CP

4B

Laguna III 2.0 T 16V

2

125

F4R 811

10.07-

Heater/air conditioner Automatic A/C

45

Laguna III 2.0 T 16V

2

125

F4R 811

10.07-

Running gear/steering Electric power steering

30

Laguna III 2.0 T 16V

2

125

F4R 811

10.07-

Braking system Electronic parking brake

42

Laguna III 2.0 T 16V

2

125

F4R 811

10.07-

Airbag AB

30

Laguna III 2.0 T 16V

2

125

F4R 811

10.07-

Instrumentation Instrument cluster

45

Laguna III 3.0 DCI

3

0

V9X 791

02.08-

Heater/air conditioner Automatic A/C

45

Laguna III 3.0 DCI

3

0

V9X 791

02.08-

Running gear/steering Electric power steering

30

Laguna III 3.0 DCI

3

0

V9X 791

02.08-

Braking system Electronic parking brake

42

Laguna III 3.0 DCI

3

0

V9X 791

02.08-

Airbag AB

30

Laguna III 3.0 DCI

3

0

V9X 791

02.08-

Instrumentation Instrument cluster

45

Laguna III 3.5

3,5

0

V4Y 713

02.08-

Heater/air conditioner Automatic A/C

45

Laguna III 3.5

3,5

0

V4Y 713

02.08-

Running gear/steering Electric power steering

30

Laguna III 3.5

3,5

0

V4Y 713

02.08-

Braking system Electronic parking brake

42

Laguna III 3.5

3,5

0

V4Y 713

02.08-

Airbag AB

30

Laguna III 3.5

3,5

0

V4Y 713

02.08-

Instrumentation Instrument cluster

45

Laguna III Grandtour 1.5 DCI

1,5

81

K9K 780

07.07-

Running gear/steering Electric power steering

30

Laguna III Grandtour 1.5 DCI

1,5

81

K9K 780

07.07-

Braking system Electronic parking brake

42

Laguna III Grandtour 1.5 DCI

1,5

81

K9K 780

07.07-

Airbag AB

30

Laguna III Grandtour 1.5 DCI

1,5

81

K9K 780

07.07-

Instrumentation Instrument cluster

45

Laguna III Grandtour 2.0 16V

2

103

M4R 704

10.07-

Running gear/steering Electric power steering

30

Laguna III Grandtour 2.0 16V

2

103

M4R 704

10.07-

Braking system Electronic parking brake

42

Laguna III Grandtour 2.0 16V

2

103

M4R 704

10.07-

Airbag AB

30

Laguna III Grandtour 2.0 16V

2

103

M4R 704

10.07-

Instrumentation Instrument cluster

45

Laguna III Grandtour 2.0 DCI

2

110

M9R 742

10.07-

Running gear/steering Electric power steering

30

Laguna III Grandtour 2.0 DCI

2

110

M9R 742

10.07-

Braking system Electronic parking brake

42

Laguna III Grandtour 2.0 DCI

2

110

M9R 742

10.07-

Airbag AB

30

Laguna III Grandtour 2.0 DCI

2

110

M9R 742

10.07-

Instrumentation Instrument cluster

45

Laguna III Grandtour 2.0 DCI

2

110

M9R 742

10.07-

Engine management CR/EDC 16CP

4B

Laguna III Grandtour 2.0 DCI

2

127

M9R 800

10.07-

Running gear/steering Electric power steering

30

Laguna III Grandtour 2.0 DCI

2

127

M9R 800

10.07-

Braking system Electronic parking brake

42

Laguna III Grandtour 2.0 DCI

2

127

M9R 800

10.07-

Airbag AB

30

Laguna III Grandtour 2.0 DCI

2

127

M9R 800

10.07-

Instrumentation Instrument cluster

45

Laguna III Grandtour 2.0 DCI

2

127

M9R 800

10.07-

Engine management CR/EDC 16CP

4B

Laguna III Grandtour 2.0 DCI

2

96

M9R 802

10.07-

Running gear/steering Electric power steering

30

Laguna III Grandtour 2.0 DCI

2

96

M9R 802

10.07-

Braking system Electronic parking brake

42

Laguna III Grandtour 2.0 DCI

2

96

M9R 802

10.07-

Airbag AB

30

Laguna III Grandtour 2.0 DCI

2

96

M9R 802

10.07-

Instrumentation Instrument cluster

45

Laguna III Grandtour 2.0 DCI

2

96

M9R 802

10.07-

Engine management CR/EDC 16CP

4B

Laguna III Grandtour 2.0 DCI

2

110

M9R 802

10.07-

Running gear/steering Electric power steering

30

Laguna III Grandtour 2.0 DCI

2

110

M9R 802

10.07-

Braking system Electronic parking brake

42

Laguna III Grandtour 2.0 DCI

2

110

M9R 802

10.07-

Airbag AB

30

Laguna III Grandtour 2.0 DCI

2

110

M9R 802

10.07-

Instrumentation Instrument cluster

45

Laguna III Grandtour 2.0 DCI

2

110

M9R 802

10.07-

Engine management CR/EDC 16CP

4B

Laguna III Grandtour 2.0 DCI

2

110

M9R 805

10.07-

Running gear/steering Electric power steering

30

Laguna III Grandtour 2.0 DCI

2

110

M9R 805

10.07-

Braking system Electronic parking brake

42

Laguna III Grandtour 2.0 DCI

2

110

M9R 805

10.07-

Airbag AB

30

Laguna III Grandtour 2.0 DCI

2

110

M9R 805

10.07-

Instrumentation Instrument cluster

45

Laguna III Grandtour 2.0 DCI

2

110

M9R 805

10.07-

Engine management CR/EDC 16CP

4B

Laguna III Grandtour 2.0 T 16V

2

125

F4R 811

10.07-

Running gear/steering Electric power steering

30

Laguna III Grandtour 2.0 T 16V

2

125

F4R 811

10.07-

Braking system Electronic parking brake

42

Laguna III Grandtour 2.0 T 16V

2

125

F4R 811

10.07-

Airbag AB

30

Laguna III Grandtour 2.0 T 16V

2

125

F4R 811

10.07-

Instrumentation Instrument cluster

45

Laguna III Grandtour 3.0 DCI

3

0

V9X 791

02.08-

Running gear/steering Electric power steering

30

Laguna III Grandtour 3.0 DCI

3

0

V9X 791

02.08-

Braking system Electronic parking brake

42

Laguna III Grandtour 3.0 DCI

3

0

V9X 791

02.08-

Airbag AB

30

Laguna III Grandtour 3.0 DCI

3

0

V9X 791

02.08-

Instrumentation Instrument cluster

45

Megane 1.9 D

1,9

68

F9QT

06.99-

Engine management EDC/MSA 15.5

42

Megane 1.9 DTI

1,9

69

F9Q 730

06.97-02.99

Engine management EDC/MSA 15.5

42

Megane 1.9 DTI

1,9

72

F9Q 731

03.99-10.02

Engine management EDC/MSA 15.5

42

Megane 1.9 DTI

1,9

72

F9Q 734

06.97-02.99

Engine management EDC/MSA 15.5

42

Megane 1.9 DTI

1,9

72

F9Q 736

03.99-10.02

Engine management EDC/MSA 15.5

42

Megane Classic 1.9 DTI

1,9

72

F9Q 730

08.97-09.03

Engine management EDC/MSA 15.5

42

Megane Classic 1.9 DTI

1,9

72

F9Q 731

04.99-09.03

Engine management EDC/MSA 15.5

42

Megane Classic 1.9 DTI

1,9

72

F9Q 734

08.97-02.99

Engine management EDC/MSA 15.5

42

Megane Classic 1.9 DTI

1,9

72

F9Q 736

04.99-09.03

Engine management EDC/MSA 15.5

42

Megane Coupe 1.9 DTI

1,9

72

F9Q 731

03.99-10.02

Engine management EDC/MSA 15.5

42

Megane Coupe 1.9 DTI

1,9

72

F9Q 734

06.97-02.99

Engine management EDC/MSA 15.5

42

Megane Coupe 1.9 DTI

1,9

72

F9Q 736

03.99-10.02

Engine management EDC/MSA 15.5

42

Megane Grandtour 1.9 DTI

1,9

72

F9Q 731

03.99-09.03

Engine management EDC/MSA 15.5

42

Megane Grandtour 1.9 DTI

1,9

72

F9Q 736

07.98-09.03

Engine management EDC/MSA 15.5

42

Scenic 1.9 Diesel

1,9

74

F9Q 740

04.99-

Engine management EDC/MSA 15.5

42

Scenic 1.9 DTI

1,9

72

F9Q 731

03.99-04.03

Engine management EDC/MSA 15.5

42

Scenic 1.9 DTI

1,9

72

F9Q 734

06.97-02.99

Engine management EDC/MSA 15.5

42

Scenic 1.9 DTI

1,9

72

F9Q 736

03.99-04.03

Engine management EDC/MSA 15.5

42

Twingo II 1.2

1,2

43

D7F 800

04.07-

Driving safety system Electronic stability program ESP

6C

Twingo II 1.2 16V

1,2

56

D4F 772

04.07-

Driving safety system Electronic stability program ESP

6C

Twingo II 1.2 16V TCE

1,2

74

D4F 780

04.07-

Driving safety system Electronic stability program ESP

6C

Twingo II 1.5 DCI

1,5

47

K9K 740

04.07-

Driving safety system Electronic stability program ESP

6C

Twingo II 1.6 RS Sport

1,6

98

K4M 854

07.07-

Driving safety system Electronic stability program ESP

6C

Vel Satis 2.2 DCI

2,2

110

G9T 600

09.02-

Engine management CR/EDC

60

SAAB (SAAB AUTOMOBILE AB)

9-3 1.8 i Kombi

1,8

90

Z18XE

03.05-

Driving safety system Electronic stability program ESP

30

9-3 1.8 i Kombi

1,8

90

Z18XE

03.05-

Traction control system ABS/ASR

30

9-3 1.8i

1,8

90

Z18XE

09.04-

Driving safety system Electronic stability program ESP

30

9-3 1.8i

1,8

90

Z18XE

09.04-

Traction control system ABS/ASR

30

9-3 1.8t

2

110

B207E

09.02-

Driving safety system Electronic stability program ESP

30

9-3 1.8t

2

110

B207E

09.02-

Traction control system ABS/ASR

30

9-3 1.8t Cabriolet

2

110

B207E

08.03-

Driving safety system Electronic stability program ESP

30

9-3 1.8t Cabriolet

2

110

B207E

08.03-

Traction control system ABS/ASR

30

9-3 1.9 TiD

2

88

Z19DT

09.04-

Engine management CR/EDC

30

9-3 1.9 TiD

2

88

Z19DT

09.04-

Driving safety system Electronic stability program ESP

30

9-3 1.9 TiD

2

88

Z19DT

09.04-

Traction control system ABS/ASR

30

9-3 1.9 TiD

2

110

Z19DTH

09.04-

Engine management CR/EDC

30

9-3 1.9 TiD

2

110

Z19DTH

09.04-

Driving safety system Electronic stability program ESP

30

9-3 1.9 TiD

2

110

Z19DTH

09.04-

Traction control system ABS/ASR

30

9-3 1.9 TiD Cabriolet

2

110

Z19DTH

01.06-

Engine management CR/EDC

30

9-3 1.9 TiD Cabriolet

2

110

Z19DTH

01.06-

Driving safety system Electronic stability program ESP

30

9-3 1.9 TiD Cabriolet

2

110

Z19DTH

01.06-

Traction control system ABS/ASR

30

9-3 1.9 TiD Kombi

2

88

Z19DT

03.05-

Engine management CR/EDC

30

9-3 1.9 TiD Kombi

2

88

Z19DT

03.05-

Driving safety system Electronic stability program ESP

30

9-3 1.9 TiD Kombi

2

88

Z19DT

03.05-

Traction control system ABS/ASR

30

9-3 1.9 TiD Kombi

2

110

Z19DTH

03.05-

Engine management CR/EDC

30

9-3 1.9 TiD Kombi

2

110

Z19DTH

03.05-

Driving safety system Electronic stability program ESP

30

9-3 1.9 TiD Kombi

2

110

Z19DTH

03.05-

Traction control system ABS/ASR

30

9-3 2.0 t Kombi

2

110

B207E

03.05-

Driving safety system Electronic stability program ESP

30

9-3 2.0 t Kombi

2

110

B207E

03.05-

Traction control system ABS/ASR

30

9-3 2.0 t Kombi

2

129

B207L

03.05-

Driving safety system Electronic stability program ESP

30

9-3 2.0 t Kombi

2

129

B207L

03.05-

Traction control system ABS/ASR

30

9-3 2.0 T Kombi

2

154

B207R

03.05-

Driving safety system Electronic stability program ESP

30

9-3 2.0 T Kombi

2

154

B207R

03.05-

Traction control system ABS/ASR

30

9-3 2.0T Aero

2

154

B207R

02.03-

Driving safety system Electronic stability program ESP

30

9-3 2.0T Aero

2

154

B207R

02.03-

Traction control system ABS/ASR

30

9-3 2.0t Cabriolet

2

129

B207L

08.03-

Driving safety system Electronic stability program ESP

30

9-3 2.0t Cabriolet

2

129

B207L

08.03-

Traction control system ABS/ASR

30

9-3 2.0T Cabriolet

2

154

B207R

08.03-

Driving safety system Electronic stability program ESP

30

9-3 2.0T Cabriolet

2

154

B207R

08.03-

Traction control system ABS/ASR

30

9-3 2.0t Sport

2

129

B207L

09.02-08.06

Driving safety system Electronic stability program ESP

30

9-3 2.0t Sport

2

129

B207L

09.02-08.06

Traction control system ABS/ASR

30

9-3 2.2 TiD

2,2

95

D223L

10.02-08.04

Driving safety system Electronic stability program ESP

30

9-3 2.2 TiD

2,2

95

D223L

10.02-08.04

Traction control system ABS/ASR

30

9-3 2.8 Cabriolet Turbo V6

2,8

184

B284

09.05-

Driving safety system Electronic stability program ESP

30

9-3 2.8 Cabriolet Turbo V6

2,8

184

B284

09.05-

Traction control system ABS/ASR

30

9-3 2.8 T Kombi Sport V6

2,8

184

B284

03.05-

Driving safety system Electronic stability program ESP

30

9-3 2.8 T Kombi Sport V6

2,8

184

B284

03.05-

Traction control system ABS/ASR

30

9-3 2.8 Turbo V6

2,8

184

B284

09.05-

Driving safety system Electronic stability program ESP

30

9-3 2.8 Turbo V6

2,8

184

B284

09.05-

Traction control system ABS/ASR

30

9-5 1.9 TiD

2

110

Z19DTH

09.05-

Heater/air conditioner Automatic A/C

42

9-5 1.9 TiD

2

110

Z19DTH

09.05-

Driver information Info display

42

9-5 1.9 TiD Kombi

1,9

110

Z19DTH

01.06-

Heater/air conditioner Automatic A/C

42

9-5 1.9 TiD Kombi

1,9

110

Z19DTH

01.06-

Driver information Info display

42

9-5 2.0t

2

110

B205E

06.97-08.01

Heater/air conditioner Automatic A/C

42

9-5 2.0t

2

110

B205E

06.97-08.01

Driver information Info display

42

9-5 2.3 Turbo

2,3

184

B235R

09.01-

Heater/air conditioner Automatic A/C

42

9-5 2.3 Turbo

2,3

184

B235R

09.01-

Driver information Info display

42

9-5 2.3 Turbo Kombi

2,3

184

B235R

09.01-

Heater/air conditioner Automatic A/C

42

9-5 2.3 Turbo Kombi

2,3

184

B235R

09.01-

Driver information Info display

42

9-5 2.3t

2,3

136

B235E

09.00-

Heater/air conditioner Automatic A/C

42

9-5 2.3t

2,3

136

B235E

09.00-

Driver information Info display

42

9-5 2.3T

2,3

162

B235L

09.03-

Heater/air conditioner Automatic A/C

42

9-5 2.3T

2,3

162

B235L

09.03-

Driver information Info display

42

9-5 2.3T

2,3

191

B235R

11.05-

Heater/air conditioner Automatic A/C

42

9-5 2.3T

2,3

191

B235R

11.05-

Driver information Info display

42

9-5 2.3t Kombi

2,3

136

B235E

09.00-

Heater/air conditioner Automatic A/C

42

9-5 2.3t Kombi

2,3

136

B235E

09.00-

Driver information Info display

42

9-5 2.3T Kombi

2,3

162

B235L

09.03-

Heater/air conditioner Automatic A/C

42

9-5 2.3T Kombi

2,3

162

B235L

09.03-

Driver information Info display

42

9-5 2.3T Kombi

2,3

191

B235R

01.06-

Heater/air conditioner Automatic A/C

42

9-5 2.3T Kombi

2,3

191

B235R

01.06-

Driver information Info display

42

SAMSUNG MOTOR INC.

QM5 2.0 DCI

2

110

SE

12.07-

Engine management CR/EDC

4B

SCION

tC 2.4

2,4

120

2AZFE

01.04-

Vehicle speed Tempomat

30

tC 2.4

2,4

120

2AZFE

01.04-

Airbag AB

30

xA 1.5

1,5

77

1NZFE

01.03-

Airbag AB

30

xB 2.4

2,4

116

2AZFE

03.07-

Airbag AB

30

xD 1.8

1,8

94

2ZRFE

06.07-

Airbag AB

30

SEAT

Alhambra 1.8 T

1,8

110

AJH

05.98-02.00

Instrumentation Instrument cluster

49

Alhambra 1.8 T

1,8

110

AWC

06.00-

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI

1,9

66

1Z

03.96-07.96

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI

1,9

81

AFN

05.97-02.00

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI

1,9

66

AHU

07.96-02.00

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI

1,9

66

ANU

06.00-

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI

1,9

96

ASZ

11.02-05.06

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI

1,9

85

AUY

06.00-

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI

1,9

110

BTB

06.05-06.06

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI

1,9

85

BVK

11.05-

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI 4 Motion

1,9

96

ASZ

06.05-

Instrumentation Instrument cluster

49

Alhambra 1.9 TDI 4 Motion

1,9

85

AUY

06.00-

Instrumentation Instrument cluster

49

Alhambra 2.0

2

85

ADY

03.96-02.00

Instrumentation Instrument cluster

49

Alhambra 2.0

2

85

ATM

06.00-

Instrumentation Instrument cluster

49

Alhambra 2.0 TDI

2

103

BRT

11.05-

Instrumentation Instrument cluster

49

Alhambra 2.8

2,8

150

AUE

06.00-04.02

Instrumentation Instrument cluster

49

Alhambra 2.8 4 Motion

2,8

150

AUE

06.00-04.02

Instrumentation Instrument cluster

49

Alhambra 2.8 4 Motion

2,8

150

AYL

05.02-

Instrumentation Instrument cluster

49

Altea 1.4

1,4

63

BXW

05.06-

Engine management MPI

58

Altea 1.9 TDI

1,9

77

BLS

10.05-

Engine management EDC 16U34

47

Altea 1.9 TDI

1,9

77

BXE

02.06-

Engine management EDC 16U34

47

Altea 2.0 TDI

2

100

AZV

04.04-

Engine management EDC 16U34

47

Altea 2.0 TDI

2

103

BKD

03.04-

Engine management EDC 16U34

47

Altea 2.0 TDI

2

103

BMM

11.05-

Engine management EDC 16U34

47

Altea 2.0 TDI Freetrack

2

103

BMM

06.07-

Engine management EDC 16U34

47

Arosa 1.0

1

37

AER

02.97-09.99

Instrumentation Instrument cluster

49

Arosa 1.0

1

37

AHT

10.97-02.00

Instrumentation Instrument cluster

49

Arosa 1.0

1

37

ALD

01.99-07.00

Instrumentation Instrument cluster

49

Arosa 1.0

1

37

ALL

10.97-05.99

Instrumentation Instrument cluster

49

Arosa 1.0

1

37

ANV

01.99-07.00

Instrumentation Instrument cluster

49

Arosa 1.0

1

37

AUC

05.00-06.04

Instrumentation Instrument cluster

49

Arosa 1.4

1,4

44

AEX

02.97-11.97

Instrumentation Instrument cluster

49

Arosa 1.4

1,4

44

AKK

01.99-10.00

Instrumentation Instrument cluster

49

Arosa 1.4

1,4

44

AKV

05.97-09.99

Instrumentation Instrument cluster

49

Arosa 1.4

1,4

44

ANW

01.99-10.00

Instrumentation Instrument cluster

49

Arosa 1.4

1,4

44

APQ

12.97-08.98

Instrumentation Instrument cluster

49

Arosa 1.4

1,4

44

AUD

01.99-06.04

Instrumentation Instrument cluster

49

Arosa 1.4 16V

1,4

74

AFK

01.99-09.00

Instrumentation Instrument cluster

49

Arosa 1.4 16V

1,4

74

AQQ

05.99-09.00

Instrumentation Instrument cluster

49

Arosa 1.4 16V

1,4

74

AUB

09.00-06.04

Instrumentation Instrument cluster

49

Arosa 1.4 TDI

1,4

55

AMF

01.98-06.04

Instrumentation Instrument cluster

49

Arosa 1.7 SDI

1,7

44

AKU

08.97-10.03

Instrumentation Instrument cluster

49

Cordoba 1.0

1

37

ALD

05.99-12.02

Instrumentation Instrument cluster

49

Cordoba 1.0

1

37

ANV

05.99-07.00

Instrumentation Instrument cluster

49

Cordoba 1.0

1

51

AST

03.00-12.02

Instrumentation Instrument cluster

49

Cordoba 1.0

1

37

AUC

07.00-12.02

Instrumentation Instrument cluster

49

Cordoba 1.0

1

51

AVZ

05.00-12.02

Instrumentation Instrument cluster

49

Cordoba 1.2

1,2

47

AZQ

10.02-04.04

Instrumentation Instrument cluster

49

Cordoba 1.2

1,2

47

BME

11.04-06.06

Instrumentation Instrument cluster

49

Cordoba 1.2

1,2

51

BXV

05.06-

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

74

AFH

07.96-12.02

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

44

AKK

05.99-12.02

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

44

ANW

05.99-08.00

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

55

APE

09.99-06.00

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

74

AQQ

09.99-07.00

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

55

AUA

05.00-12.02

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

74

AUB

05.00-12.02

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

55

BBY

09.02-04.04

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

74

BBZ

10.02-

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

55

BKY

05.04-12.07

Instrumentation Instrument cluster

49

Cordoba 1.4

1,4

63

BXW

05.06-11.06

Engine management MPI

58

Cordoba 1.4

1,4

63

BXW

05.06-11.06

Instrumentation Instrument cluster

49

Cordoba 1.4 TDI

1,4

55

AMF

10.02-12.05

Instrumentation Instrument cluster

49

Cordoba 1.4 TDI

1,4

59

BMS

06.06-

Instrumentation Instrument cluster

49

Cordoba 1.4 TDI

1,4

51

BNM

05.05-

Instrumentation Instrument cluster

49

Cordoba 1.4 TDI

1,4

58

BNV

05.05-

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

74

AEH

05.99-12.02

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

74

AFT

12.95-11.02

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

74

AKL

05.99-12.02

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

74

AKL

10.99-

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

55

ALM

09.97-12.02

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

74

APF

09.99-10.00

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

74

AUR

05.00-12.02

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

74

BAH

04.03-

Instrumentation Instrument cluster

49

Cordoba 1.6

1,6

77

BTS

11.06-

Instrumentation Instrument cluster

49

Cordoba 1.8

1,8

66

ACC

03.95-12.02

Instrumentation Instrument cluster

49

Cordoba 1.8

1,8

66

ADZ

07.94-12.02

Instrumentation Instrument cluster

49

Cordoba 1.8 T Cupra

1,8

115

AQX

05.99-10.00

Instrumentation Instrument cluster

49

Cordoba 1.8 T Cupra

1,8

115

AYP

05.00-12.02

Instrumentation Instrument cluster

49

Cordoba 1.9 D

1,9

47

1Y

09.93-12.02

Instrumentation Instrument cluster

49

Cordoba 1.9 D

1,9

48

AGP

01.00-

Instrumentation Instrument cluster

49

Cordoba 1.9 SDI

1,9

47

AEY

12.95-12.02

Instrumentation Instrument cluster

49

Cordoba 1.9 SDI

1,9

50

AGP

05.99-08.02

Instrumentation Instrument cluster

49

Cordoba 1.9 SDI

1,9

47

ASY

09.02-12.05

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

81

AFN

03.97-12.02

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

66

AGR

01.00-

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

66

AGR

05.99-12.02

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

66

AGR

10.00-

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

66

AHU

07.96-12.02

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

66

ALH

05.99-05.01

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

81

ASV

05.99-12.02

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

96

ASZ

10.02-09.05

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

74

ATD

09.02-09.05

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

74

AXR

05.05-

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

96

BLT

05.05-

Instrumentation Instrument cluster

49

Cordoba 1.9 TDI

1,9

74

BMT

09.06-

Instrumentation Instrument cluster

49

Cordoba 2.0

2

110

ABF

06.96-12.02

Instrumentation Instrument cluster

49

Cordoba 2.0

2

85

AGG

04.96-12.02

Instrumentation Instrument cluster

49

Cordoba 2.0

2

85

AZL

09.02-04.05

Instrumentation Instrument cluster

49

Cordoba 2.0

2

85

BBX

04.03-

Instrumentation Instrument cluster

49

Cordoba Vario 1.4

1,4

44

AKK

08.99-08.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.4

1,4

44

AKV

09.97-12.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.4

1,4

44

ANW

05.99-08.00

Instrumentation Instrument cluster

49

Cordoba Vario 1.4

1,4

44

APQ

12.97-12.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.4

1,4

74

AQQ

09.99-07.00

Instrumentation Instrument cluster

49

Cordoba Vario 1.4

1,4

44

AUD

06.00-12.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.6

1,6

74

AEH

05.99-12.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.6

1,6

74

AKL

06.99-08.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.6

1,6

55

ALM

09.97-08.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.6

1,6

74

APF

09.99-10.00

Instrumentation Instrument cluster

49

Cordoba Vario 1.6

1,6

74

AUR

07.00-08.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.9 SDI

1,9

50

AGP

05.99-08.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.9 SDI

1,9

50

AQM

06.99-09.00

Instrumentation Instrument cluster

49

Cordoba Vario 1.9 TDI

1,9

66

AGR

05.99-08.02

Instrumentation Instrument cluster

49

Cordoba Vario 1.9 TDI

1,9

66

ALH

05.99-05.01

Instrumentation Instrument cluster

49

Cordoba Vario 1.9 TDI

1,9

81

ASV

05.99-08.02

Instrumentation Instrument cluster

49

Ibiza 1.0

1

33

AAU

03.93-06.96

Instrumentation Instrument cluster

49

Ibiza 1.0

1

37

ALD

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.0

1

37

ANV

05.99-07.00

Instrumentation Instrument cluster

49

Ibiza 1.0

1

51

AST

10.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.0

1

37

AUC

07.00-05.02

Instrumentation Instrument cluster

49

Ibiza 1.0

1

51

AVZ

05.00-05.02

Instrumentation Instrument cluster

49

Ibiza 1.2

1,2

47

AZQ

11.01-04.04

Instrumentation Instrument cluster

49

Ibiza 1.2

1,2

47

BME

11.04-06.06

Instrumentation Instrument cluster

49

Ibiza 1.2

1,2

51

BXV

05.06-

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

44

AKK

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

44

ANW

05.99-08.00

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

55

APE

05.99-06.00

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

74

AQQ

09.99-07.00

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

55

AUA

06.00-05.02

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

74

AUB

07.00-05.02

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

74

AUB

09.01-05.02

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

44

AUD

06.00-05.02

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

55

BBY

01.02-04.04

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

74

BBZ

04.02-

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

55

BKY

05.04-12.07

Instrumentation Instrument cluster

49

Ibiza 1.4

1,4

63

BXW

05.06-

Engine management MPI

58

Ibiza 1.4

1,4

63

BXW

05.06-

Instrumentation Instrument cluster

49

Ibiza 1.4 TDI

1,4

55

AMF

05.02-12.05

Instrumentation Instrument cluster

49

Ibiza 1.4 TDI

1,4

59

BMS

06.06-

Instrumentation Instrument cluster

49

Ibiza 1.4 TDI

1,4

51

BNM

05.05-

Instrumentation Instrument cluster

49

Ibiza 1.4 TDI

1,4

59

BNV

05.05-

Instrumentation Instrument cluster

49

Ibiza 1.6

1,6

74

AEH

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.6

1,6

74

AKL

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.6

1,6

55

ALM

09.97-05.02

Instrumentation Instrument cluster

49

Ibiza 1.6

1,6

74

APF

09.99-10.00

Instrumentation Instrument cluster

49

Ibiza 1.6

1,6

74

AUR

07.00-05.02

Instrumentation Instrument cluster

49

Ibiza 1.6

1,6

74

BAH

04.03-

Instrumentation Instrument cluster

49

Ibiza 1.6

1,6

77

BTS

11.06-

Instrumentation Instrument cluster

49

Ibiza 1.8 T

1,8

110

BJX

12.03-

Instrumentation Instrument cluster

49

Ibiza 1.8 T

1,8

110

BKV

12.03-

Instrumentation Instrument cluster

49

Ibiza 1.8 T Cupra

1,8

115

AQX

10.99-10.00

Instrumentation Instrument cluster

49

Ibiza 1.8 T Cupra

1,8

115

AYP

09.00-05.02

Instrumentation Instrument cluster

49

Ibiza 1.8 T Cupra R

1,8

132

BBU

04.05-02.08

Instrumentation Instrument cluster

49

Ibiza 1.8 T Cupra R

1,8

132

BLZ

05.04-02.08

Instrumentation Instrument cluster

49

Ibiza 1.9 D

1,9

47

1Y

03.93-10.99

Instrumentation Instrument cluster

49

Ibiza 1.9 SDI

1,9

50

AGP

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.9 SDI

1,9

50

AQM

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.9 SDI

1,9

47

ASY

01.02-12.05

Instrumentation Instrument cluster

49

Ibiza 1.9 TD

1,9

55

AAZ

03.93-08.97

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

66

AGR

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

66

ALH

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

81

ASV

05.99-05.02

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

96

ASZ

11.01-09.05

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

74

ATD

09.01-05.05

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

74

AXR

05.05-

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

96

BLT

05.05-

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

74

BMT

09.06-

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

118

BUK

11.05-02.08

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI

1,9

66

BXJ

07.08-

Engine management EDC 16U34

47

Ibiza 1.9 TDI Cupra R

1,9

118

BPX

03.04-11.05

Instrumentation Instrument cluster

49

Ibiza 1.9 TDI Sportcoupe

1,9

66

BXJ

07.08-

Engine management EDC 16U34

47

Ibiza 2.0

2

85

AZL

07.02-04.04

Instrumentation Instrument cluster

49

Ibiza 2.0

2

85

BBX

04.03-

Instrumentation Instrument cluster

49

Inca 1.4

1,4

44

AKV

09.97-09.00

Instrumentation Instrument cluster

49

Inca 1.4

1,4

44

APQ

12.97-06.03

Instrumentation Instrument cluster

49

Inca 1.4

1,4

55

AUA

09.00-06.03

Instrumentation Instrument cluster

49

Inca 1.4

1,4

44

AUD

09.00-06.03

Instrumentation Instrument cluster

49

Inca 1.6

1,6

55

AEE

06.97-09.00

Instrumentation Instrument cluster

49

Inca 1.6 EFI

1,6

66

MY4

11.98-

Instrumentation Instrument cluster

49

Inca 1.7 D

1,7

42

AHB

09.96-09.00

Instrumentation Instrument cluster

49

Inca 1.9 D

1,9

47

1Y

11.95-06.03

Instrumentation Instrument cluster

49

Inca 1.9 SDI

1,9

47

AEY

12.95-09.00

Instrumentation Instrument cluster

49

Leon 1.4

1,4

55

AHW

12.99-05.02

Instrumentation Instrument cluster

49

Leon 1.4

1,4

55

APE

12.99-05.00

Instrumentation Instrument cluster

49

Leon 1.4

1,4

55

AXP

06.00-02.02

Instrumentation Instrument cluster

49

Leon 1.4

1,4

55

BCA

02.02-04.04

Instrumentation Instrument cluster

49

Leon 1.4

1,4

63

BXW

06.06-

Engine management MPI

58

Leon 1.6

1,6

74

AEH

11.98-07.04

Instrumentation Instrument cluster

49

Leon 1.6

1,6

74

AKL

10.98-07.04

Instrumentation Instrument cluster

49

Leon 1.6

1,6

77

AUS

06.00-04.01

Instrumentation Instrument cluster

49

Leon 1.6

1,6

77

AZD

09.00-04.02

Instrumentation Instrument cluster

49

Leon 1.6

1,6

77

BCB

04.02-

Instrumentation Instrument cluster

49

Leon 1.6

1,6

75

BFQ

10.05-

Instrumentation Instrument cluster

49

Leon 1.8

1,8

92

AGN

10.98-12.03

Instrumentation Instrument cluster

49

Leon 1.8

1,8

92

APG

12.99-07.04

Instrumentation Instrument cluster

49

Leon 1.8 T

1,8

132

APP

12.99-12.00

Instrumentation Instrument cluster

49

Leon 1.8 T

1,8

132

ARY

09.00-04.04

Instrumentation Instrument cluster

49

Leon 1.8 T

1,8

132

AUQ

09.00-04.04

Instrumentation Instrument cluster

49

Leon 1.8 T Cupra R

1,8

154

AMK

05.02-05.03

Instrumentation Instrument cluster

49

Leon 1.8 T Cupra R

1,8

165

BAM

05.03-

Instrumentation Instrument cluster

49

Leon 1.8 T Syncro

1,8

132

AJQ

03.00-01.01

Instrumentation Instrument cluster

49

Leon 1.8 T Syncro

1,8

132

ARY

09.00-04.04

Instrumentation Instrument cluster

49

Leon 1.9 SDI

1,9

50

AQM

12.99-10.03

Instrumentation Instrument cluster

49

Leon 1.9 TDI

1,9

66

AGR

12.99-09.02

Instrumentation Instrument cluster

49

Leon 1.9 TDI

1,9

81

AHF

10.98-09.02

Instrumentation Instrument cluster

49

Leon 1.9 TDI

1,9

66

ALH

03.99-07.04

Instrumentation Instrument cluster

49

Leon 1.9 TDI

1,9

81

ASV

10.99-07.04

Instrumentation Instrument cluster

49

Leon 1.9 TDI

1,9

96

ASZ

05.03-

Instrumentation Instrument cluster

49

Leon 1.9 TDI

1,9

74

AXR

10.05-

Instrumentation Instrument cluster

49

Leon 1.9 TDI

1,9

77

BLS

11.05-

Engine management EDC 16U34

47

Leon 1.9 TDI

1,9

77

BXE

02.06-

Engine management EDC 16U34

47

Leon 1.9 TDI

1,9

66

BXF

06.07-

Engine management EDC 16U34

47

Leon 1.9 TDI Cupra

1,9

110

ARL

09.00-07.04

Instrumentation Instrument cluster

49

Leon 1.9 TDI Cupra Syncro

1,9

110

ARL

09.00-07.04

Instrumentation Instrument cluster

49

Leon 2.0 TDI

2

100

AZV

07.05-

Engine management EDC 16U34

47

Leon 2.0 TDI

2

103

BKD

07.05-

Engine management EDC 16U34

47

Leon 2.0 TDI

2

103

BMM

10.05-

Engine management EDC 16U34

47

Leon 2.8

2,8

150

AUE

10.00-07.01

Instrumentation Instrument cluster

49

Leon 2.8

2,8

150

BDE

05.02-04.04

Instrumentation Instrument cluster

49

Leon 2.8 Cupra Syncro

2,8

150

AUE

10.00-07.01

Instrumentation Instrument cluster

49

Leon 2.8 Cupra Syncro

2,8

150

BDE

06.01-04.04

Instrumentation Instrument cluster

49

Toledo 1.4

1,4

55

AHW

07.99-05.02

Instrumentation Instrument cluster

49

Toledo 1.4

1,4

55

AXP

06.00-02.02

Instrumentation Instrument cluster

49

Toledo 1.4

1,4

63

BXW

05.06-

Engine management MPI

58

Toledo 1.6

1,6

74

AEH

04.99-05.02

Instrumentation Instrument cluster

49

Toledo 1.6

1,6

74

AKL

04.99-05.02

Instrumentation Instrument cluster

49

Toledo 1.6

1,6

77

AUS

06.00-04.01

Instrumentation Instrument cluster

49

Toledo 1.6

1,6

77

AZD

09.00-04.02

Instrumentation Instrument cluster

49

Toledo 1.6

1,6

77

BCB

04.02-07.04

Instrumentation Instrument cluster

49

Toledo 1.8

1,8

92

AGN

04.99-12.03

Instrumentation Instrument cluster

49

Toledo 1.8

1,8

92

APG

05.99-05.02

Instrumentation Instrument cluster

49

Toledo 1.8 T

1,8

132

AUQ

09.00-05.02

Instrumentation Instrument cluster

49

Toledo 1.9 TDI

1,9

66

AGR

04.99-09.02

Instrumentation Instrument cluster

49

Toledo 1.9 TDI

1,9

81

AHF

04.99-09.02

Instrumentation Instrument cluster

49

Toledo 1.9 TDI

1,9

66

ALH

04.99-07.04

Instrumentation Instrument cluster

49

Toledo 1.9 TDI

1,9

110

ARL

09.00-05.02

Instrumentation Instrument cluster

49

Toledo 1.9 TDI

1,9

81

ASV

05.99-12.03

Instrumentation Instrument cluster

49

Toledo 1.9 TDI

1,9

96

ASZ

05.03-07.04

Instrumentation Instrument cluster

49

Toledo 1.9 TDI

1,9

77

BLS

10.05-

Engine management EDC 16U34

47

Toledo 1.9 TDI

1,9

77

BXE

02.06-

Engine management EDC 16U34

47

Toledo 2.0 TDI

2

100

AZV

09.04-

Engine management EDC 16U34

47

Toledo 2.0 TDI

2

103

BKD

09.04-

Engine management EDC 16U34

47

Toledo 2.0 TDI

2

103

BMM

01.06-

Engine management EDC 16U34

47

Toledo 2.3

2,3

110

AGZ

04.99-11.00

Instrumentation Instrument cluster

49

Toledo 2.3

2,3

125

AQN

09.00-11.03

Instrumentation Instrument cluster

49

SKODA

Fabia 1.0

1

37

AQV

09.99-08.02

Instrumentation Instrument cluster

49

Fabia 1.0

1

37

ARV

09.99-08.02

Instrumentation Instrument cluster

49

Fabia 1.2

1,2

40

AWY

07.01-05.04

Instrumentation Instrument cluster

49

Fabia 1.2

1,2

40

AWY

08.02-05.04

Instrumentation Instrument cluster

49

Fabia 1.2

1,2

47

AZQ

02.03-11.04

Instrumentation Instrument cluster

49

Fabia 1.2

1,2

40

BMD

05.04-04.07

Instrumentation Instrument cluster

49

Fabia 1.2

1,2

47

BME

11.04-04.07

Instrumentation Instrument cluster

49

Fabia 1.2 Combi

1,2

47

AZQ

02.03-11.04

Instrumentation Instrument cluster

49

Fabia 1.2 Combi

1,2

40

BMD

05.04-12.07

Instrumentation Instrument cluster

49

Fabia 1.2 Combi

1,2

47

BME

11.04-12.07

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

50

AME

09.99-05.03

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

50

AQW

12.99-05.03

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

50

ATZ

09.99-01.01

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

55

AUA

09.99-08.03

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

74

AUB

09.99-08.03

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

44

AZE

09.99-03.03

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

44

AZF

12.99-03.03

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

55

BBY

09.00-05.04

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

74

BBZ

09.00-04.07

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

74

BBZ

09.00-12.07

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

55

BKY

05.04-04.07

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

55

BKY

05.04-12.07

Instrumentation Instrument cluster

49

Fabia 1.4

1,4

59

BUD

05.06-12.07

Engine management MPI

58

Fabia 1.4

1,4

63

BXW

01.07-

Engine management MPI

58

Fabia 1.4 Combi

1,4

50

AME

09.00-05.03

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

50

AQW

12.99-05.03

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

50

ATZ

12.99-01.01

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

55

AUA

09.00-08.03

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

74

AUB

09.00-08.03

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

44

AZE

09.00-03.03

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

44

AZF

09.00-03.03

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

55

BBY

09.00-05.04

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

74

BBZ

09.00-12.07

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

55

BKY

05.04-12.07

Instrumentation Instrument cluster

49

Fabia 1.4 Combi

1,4

63

BXW

10.07-

Engine management MPI

58

Fabia 1.4 TDI

1,4

55

AMF

05.03-04.07

Instrumentation Instrument cluster

49

Fabia 1.4 TDI

1,4

55

AMF

05.03-10.05

Instrumentation Instrument cluster

49

Fabia 1.4 TDI

1,4

51

BNM

10.05-04.07

Instrumentation Instrument cluster

49

Fabia 1.4 TDI

1,4

51

BNM

10.05-12.07

Instrumentation Instrument cluster

49

Fabia 1.4 TDI

1,4

59

BNV

10.05-04.07

Instrumentation Instrument cluster

49

Fabia 1.4 TDI

1,4

59

BNV

10.05-12.07

Instrumentation Instrument cluster

49

Fabia 1.4 TDI Combi

1,4

55

AMF

05.03-10.05

Instrumentation Instrument cluster

49

Fabia 1.4 TDI Combi

1,4

51

BNM

10.05-12.07

Instrumentation Instrument cluster

49

Fabia 1.4 TDI Combi

1,4

59

BNV

10.05-12.07

Instrumentation Instrument cluster

49

Fabia 1.9 SDI

1,9

47

ASY

09.99-04.07

Instrumentation Instrument cluster

49

Fabia 1.9 SDI

1,9

47

ASY

09.99-12.07

Instrumentation Instrument cluster

49

Fabia 1.9 SDI Combi

1,9

47

ASY

08.00-12.07

Instrumentation Instrument cluster

49

Fabia 1.9 TDI

1,9

74

ATD

09.99-04.07

Instrumentation Instrument cluster

49

Fabia 1.9 TDI

1,9

74

ATD

09.99-10.05

Instrumentation Instrument cluster

49

Fabia 1.9 TDI Combi

1,9

74

ATD

08.00-10.05

Instrumentation Instrument cluster

49

Fabia 1.9 TDI RS

1,9

96

ASZ

06.03-10.05

Instrumentation Instrument cluster

49

Fabia 2.0

2

85

AZL

07.00-04.07

Instrumentation Instrument cluster

49

Fabia 2.0

2

85

AZL

07.00-12.07

Instrumentation Instrument cluster

49

Fabia 2.0 Combi

2

85

AZL

09.00-12.07

Instrumentation Instrument cluster

49

Octavia 1.4

1,4

44

AMD

06.99-03.01

Instrumentation Instrument cluster

49

Octavia 1.4

1,4

55

AXP

08.00-01.02

Instrumentation Instrument cluster

49

Octavia 1.4

1,4

55

BCA

01.02-

Instrumentation Instrument cluster

49

Octavia 1.4

1,4

55

BCA

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 1.4

1,4

59

BUD

05.06-

Engine management MPI

58

Octavia 1.4

1,4

59

BUD

05.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.4 Combi

1,4

55

AXP

08.00-01.02

Instrumentation Instrument cluster

49

Octavia 1.4 Combi

1,4

55

BCA

01.02-

Instrumentation Instrument cluster

49

Octavia 1.4 Combi

1,4

55

BCA

05.04-06.06

Parking aid Park Distance Control (PDC)

77

Octavia 1.4 Combi

1,4

59

BUD

05.06-

Engine management MPI

58

Octavia 1.4 Combi

1,4

59

BUD

05.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.6

1,6

55

AEE

09.96-09.04

Instrumentation Instrument cluster

49

Octavia 1.6

1,6

74

AEH

11.96-09.04

Instrumentation Instrument cluster

49

Octavia 1.6

1,6

75

AVU

08.00-04.02

Instrumentation Instrument cluster

49

Octavia 1.6

1,6

75

BFQ

08.00-

Instrumentation Instrument cluster

49

Octavia 1.6

1,6

75

BGU

05.04-05.05

Parking aid Park Distance Control (PDC)

77

Octavia 1.6

1,6

75

BSE

05.05-

Parking aid Park Distance Control (PDC)

77

Octavia 1.6

1,6

75

BSF

05.05-

Parking aid Park Distance Control (PDC)

77

Octavia 1.6

1,6

75

CCSA

11.07-

Parking aid Park Distance Control (PDC)

77

Octavia 1.6 Combi

1,6

55

AEE

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 1.6 Combi

1,6

74

AEH

02.97-09.04

Instrumentation Instrument cluster

49

Octavia 1.6 Combi

1,6

74

AKL

04.97-09.04

Instrumentation Instrument cluster

49

Octavia 1.6 Combi

1,6

75

AVU

08.00-04.02

Instrumentation Instrument cluster

49

Octavia 1.6 Combi

1,6

75

BFQ

08.00-

Instrumentation Instrument cluster

49

Octavia 1.6 Combi

1,6

75

BGU

05.04-05.05

Parking aid Park Distance Control (PDC)

77

Octavia 1.6 Combi

1,6

75

BSE

05.05-

Parking aid Park Distance Control (PDC)

77

Octavia 1.6 Combi

1,6

75

BSF

05.05-

Parking aid Park Distance Control (PDC)

77

Octavia 1.6 Combi

1,6

75

CCSA

11.07-

Parking aid Park Distance Control (PDC)

77

Octavia 1.6 FSI

1,6

85

BLF

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 1.6 FSI Combi

1,6

85

BLF

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 1.8

1,8

92

AGN

09.96-04.99

Instrumentation Instrument cluster

49

Octavia 1.8 Combi

1,8

92

AGN

10.96-04.99

Instrumentation Instrument cluster

49

Octavia 1.8 Combi RS

1,8

132

AUQ

01.03-01.06

Instrumentation Instrument cluster

49

Octavia 1.8 RS

1,8

132

AUQ

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 1.8 T

1,8

110

AGU

03.98-09.04

Instrumentation Instrument cluster

49

Octavia 1.8 T

1,8

110

ARX

08.00-01.06

Instrumentation Instrument cluster

49

Octavia 1.8 T

1,8

110

ARZ

01.00-07.00

Instrumentation Instrument cluster

49

Octavia 1.8 T

1,8

110

AUM

08.00-

Instrumentation Instrument cluster

49

Octavia 1.8 T 4X4

1,8

110

AGU

08.00-

Instrumentation Instrument cluster

49

Octavia 1.8 T 4X4

1,8

110

ARX

08.00-01.06

Instrumentation Instrument cluster

49

Octavia 1.8 T 4X4

1,8

110

ARZ

01.00-07.00

Instrumentation Instrument cluster

49

Octavia 1.8 T 4X4

1,8

110

AUM

08.00-

Instrumentation Instrument cluster

49

Octavia 1.8 T Combi

1,8

110

AGU

03.98-

Instrumentation Instrument cluster

49

Octavia 1.8 T Combi

1,8

110

ARZ

01.00-07.00

Instrumentation Instrument cluster

49

Octavia 1.8 T Combi

1,8

110

AUM

08.00-

Instrumentation Instrument cluster

49

Octavia 1.8 T Combi 4X4

1,8

110

AGU

08.00-

Instrumentation Instrument cluster

49

Octavia 1.8 T Combi 4X4

1,8

110

ARX

08.00-01.06

Instrumentation Instrument cluster

49

Octavia 1.8 T Combi 4X4

1,8

110

ARZ

01.00-07.00

Instrumentation Instrument cluster

49

Octavia 1.8 T Combi 4X4

1,8

110

AUM

08.00-

Instrumentation Instrument cluster

49

Octavia 1.8 TSI

1,8

118

BZB

06.07-

Parking aid Park Distance Control (PDC)

77

Octavia 1.8 TSI Combi

1,8

118

BZB

06.07-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 SDI

1,9

50

AGP

05.97-07.00

Instrumentation Instrument cluster

49

Octavia 1.9 SDI

1,9

50

AQM

08.00-12.03

Instrumentation Instrument cluster

49

Octavia 1.9 SDI Combi

1,9

50

AGP

05.97-07.00

Instrumentation Instrument cluster

49

Octavia 1.9 SDI Combi

1,9

50

AQM

08.00-12.03

Instrumentation Instrument cluster

49

Octavia 1.9 TDI

1,9

66

AGR

09.96-

Instrumentation Instrument cluster

49

Octavia 1.9 TDI

1,9

81

AHF

05.97-01.06

Instrumentation Instrument cluster

49

Octavia 1.9 TDI

1,9

66

ALH

08.00-

Instrumentation Instrument cluster

49

Octavia 1.9 TDI

1,9

81

ASV

08.00-01.06

Instrumentation Instrument cluster

49

Octavia 1.9 TDI

1,9

96

ASZ

01.03-09.04

Instrumentation Instrument cluster

49

Octavia 1.9 TDI

1,9

74

ATD

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 1.9 TDI

1,9

77

BJB

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI

1,9

77

BKC

05.04-02.06

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI

1,9

77

BLS

05.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI

1,9

77

BLS

05.06-

Engine management EDC 16U34

47

Octavia 1.9 TDI

1,9

77

BXE

03.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI

1,9

77

BXE

03.06-

Engine management EDC 16U34

47

Octavia 1.9 TDI 4X4

1,9

77

BKC

11.04-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI 4X4

1,9

77

BKC

11.04-

Engine management EDC 16U34

47

Octavia 1.9 TDI 4X4

1,9

77

BLS

05.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI 4X4

1,9

77

BLS

05.06-

Engine management EDC 16U34

47

Octavia 1.9 TDI 4X4

1,9

77

BXE

02.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI 4X4

1,9

77

BXE

02.06-

Engine management EDC 16U34

47

Octavia 1.9 TDI Combi

1,9

66

AGR

05.98-

Instrumentation Instrument cluster

49

Octavia 1.9 TDI Combi

1,9

81

AHF

08.97-01.06

Instrumentation Instrument cluster

49

Octavia 1.9 TDI Combi

1,9

66

ALH

08.00-

Instrumentation Instrument cluster

49

Octavia 1.9 TDI Combi

1,9

81

ASV

08.00-01.06

Instrumentation Instrument cluster

49

Octavia 1.9 TDI Combi

1,9

96

ASZ

01.03-09.04

Instrumentation Instrument cluster

49

Octavia 1.9 TDI Combi

1,9

74

AXR

10.05-

Instrumentation Instrument cluster

49

Octavia 1.9 TDI Combi

1,9

77

BJB

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI Combi

1,9

77

BKC

11.04-02.06

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI Combi

1,9

77

BLS

05.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI Combi

1,9

77

BLS

05.06-

Engine management EDC 16U34

47

Octavia 1.9 TDI Combi

1,9

77

BXE

11.04-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI Combi

1,9

77

BXE

11.04-

Engine management EDC 16U34

47

Octavia 1.9 TDI Combi 4X4

1,9

66

AGR

08.00-

Instrumentation Instrument cluster

49

Octavia 1.9 TDI Combi 4X4

1,9

74

ATD

08.00-01.06

Instrumentation Instrument cluster

49

Octavia 1.9 TDI Combi 4X4

1,9

77

BKC

11.04-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI Combi 4X4

1,9

77

BKC

11.04-

Engine management EDC 16U34

47

Octavia 1.9 TDI Combi 4X4

1,9

77

BLS

05.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI Combi 4X4

1,9

77

BLS

05.06-

Engine management EDC 16U34

47

Octavia 1.9 TDI Combi 4X4

1,9

77

BXE

03.06-

Parking aid Park Distance Control (PDC)

77

Octavia 1.9 TDI Combi 4X4

1,9

77

BXE

03.06-

Engine management EDC 16U34

47

Octavia 2.0

2

85

APK

08.00-05.07

Instrumentation Instrument cluster

49

Octavia 2.0

2

85

AQY

06.99-03.02

Instrumentation Instrument cluster

49

Octavia 2.0

2

85

AZH

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 2.0

2

85

AZJ

03.02-09.04

Instrumentation Instrument cluster

49

Octavia 2.0 4X4

2

85

AZH

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 2.0 4X4

2

85

AZJ

03.02-09.04

Instrumentation Instrument cluster

49

Octavia 2.0 Combi

2

85

AEG

08.00-01.05

Instrumentation Instrument cluster

49

Octavia 2.0 Combi

2

85

APK

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 2.0 Combi

2

85

AQY

08.00-03.02

Instrumentation Instrument cluster

49

Octavia 2.0 Combi

2

85

AZH

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 2.0 Combi

2

85

AZJ

03.02-01.06

Instrumentation Instrument cluster

49

Octavia 2.0 Combi 4X4

2

85

AEG

08.00-01.05

Instrumentation Instrument cluster

49

Octavia 2.0 Combi 4X4

2

85

APK

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 2.0 Combi 4X4

2

85

AQY

08.00-03.02

Instrumentation Instrument cluster

49

Octavia 2.0 Combi 4X4

2

85

AZH

08.00-09.04

Instrumentation Instrument cluster

49

Octavia 2.0 Combi 4X4

2

85

AZJ

03.02-01.06

Instrumentation Instrument cluster

49

Octavia 2.0 Combi RS

2

147

BWA

10.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI

2

110

BLR

11.04-11.05

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI

2

110

BLY

12.04-11.05

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI

2

110

BVY

11.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI

2

110

BVZ

11.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI 4X4

2

110

BLX

12.04-11.05

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI 4X4

2

110

BVX

11.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI Combi

2

110

BLR

11.04-11.05

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI Combi

2

110

BLY

12.04-11.05

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI Combi

2

110

BVY

11.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI Combi

2

110

BVZ

11.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI Combi 4X4

2

110

BLX

11.04-11.05

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 FSI Combi 4X4

2

110

BVX

11.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 RS

2

147

BWA

10.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI

2

100

AZV

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI

2

100

AZV

05.04-

Engine management EDC 16U34

47

Octavia 2.0 TDI

2

103

BKD

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI

2

103

BKD

05.04-

Engine management EDC 16U34

47

Octavia 2.0 TDI

2

103

BMM

11.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI

2

103

BMM

11.05-

Engine management EDC 16U34

47

Octavia 2.0 TDI Combi

2

100

AZV

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI Combi

2

100

AZV

05.04-

Engine management EDC 16U34

47

Octavia 2.0 TDI Combi

2

103

BKD

05.04-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI Combi

2

103

BKD

05.04-

Engine management EDC 16U34

47

Octavia 2.0 TDI Combi

2

103

BMM

11.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI Combi

2

103

BMM

11.05-

Engine management EDC 16U34

47

Octavia 2.0 TDI Combi 4X4

2

103

BMM

12.05-

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI Combi 4X4

2

103

BMM

12.05-

Engine management EDC 16U34

47

Octavia 2.0 TDI Combi RS

2

125

BMN

04.06-05.08

Parking aid Park Distance Control (PDC)

77

Octavia 2.0 TDI RS

2

125

BMN

04.06-05.08

Parking aid Park Distance Control (PDC)

77

Octavia 2.0i

2

85

AEG

08.00-01.05

Instrumentation Instrument cluster

49

Octavia Combi 1.9 TDI

1,9

66

AGR

09.05-

Parking aid Park Distance Control (PDC)

77

Roomster 1.4

1,4

63

BXW

05.06-

Engine management MPI

58

Superb 1.8 T

1,8

110

AWT

12.01-

Instrumentation Instrument cluster

49

Superb 1.9 TDI

1,9

74

AVB

02.02-10.05

Instrumentation Instrument cluster

49

Superb 1.9 TDI

1,9

96

AVF

01.04-

Instrumentation Instrument cluster

49

Superb 1.9 TDI

1,9

96

AWX

12.01-

Instrumentation Instrument cluster

49

Superb 1.9 TDI

1,9

77

BLS

03.08-

Engine management EDC 16U34

47

Superb 1.9 TDI

1,9

85

BPZ

01.07-

Instrumentation Instrument cluster

49

Superb 1.9 TDI

1,9

77

BSV

10.05-05.07

Instrumentation Instrument cluster

49

Superb 1.9 TDI

1,9

77

BXE

03.08-

Engine management EDC 16U34

47

Superb 2.0

2

85

AZM

12.01-

Instrumentation Instrument cluster

49

Superb 2.0 TDI

2

103

BMP

03.08-

Engine management EDC 16U34

47

Superb 2.0 TDI

2

103

BSS

10.05-

Instrumentation Instrument cluster

49

Superb 2.0 TDI

2

91

BWW

02.06-

Instrumentation Instrument cluster

49

Superb 2.5

2,5

120

AYM

10.05-

Instrumentation Instrument cluster

49

Superb 2.5 TDI

2,5

114

AYM

12.01-08.03

Instrumentation Instrument cluster

49

Superb 2.5 TDI

2,5

120

BDG

06.03-

Instrumentation Instrument cluster

49

Superb 2.8

2,8

142

AMX

12.01-

Instrumentation Instrument cluster

49

Superb 2.8

2,8

140

BBG

02.02-

Instrumentation Instrument cluster

49

SOUEAST

Lioncel 1.6i

1,6

74

DA4G18

03.03-

Engine management Motronic M

30

Veryca 1.3i

1,3

62

4G13

01.06-

Engine management Motronic M

30

Veryca 1.6i

1,6

74

4G18

01.06-

Engine management Motronic M

30

SSANGYONG

Actyon 2.0 CRDI

2

107

D22DT

10.05-

Airbag AB

22

Chairman 2.3i

2,3

110

10.97-09.03

Airbag AB

22

Chairman 2.8i

2,8

145

10.97-09.03

Airbag AB

22

Chairman 3.2i

3,2

162

10.97-09.03

Airbag AB

22

Chairman New 2.3i

2,3

110

09.03-

Airbag AB

22

Chairman New 2.8i

2,8

145

09.03-

Airbag AB

22

Chairman New 3.2i

3,2

162

162-994-000

09.03-

Airbag AB

22

Kyron 2.0 CRDI 2WD

2

107

D20DT

11.05-

Airbag AB

22

Kyron 2.0 CRDI 4WD

2

107

D21DT

11.05-

Airbag AB

22

Kyron 2.0 Xdi

2

104

664 950

09.05-

Airbag AB

22

Kyron 2.0 Xdi 4X4

2

104

664 950

09.05-

Airbag AB

22

Kyron 2.7 Xdi

2,7

130

665 995

06.05-

Airbag AB

22

Rexton 2.7 CRDi

2,7

130

12.03-

Airbag AB

22

Rexton 2.7 Xdi

2,7

120

D27DT(OM665.925.)

08.04-

Airbag AB

22

Rexton 3.2 i

3,2

162

E32(M162.995.)

09.02-

Airbag AB

22

Rexton 3.2i

3,2

162

E32

09.01-

Airbag AB

22

Rodius 2.7 CRDI

2,7

121

665-926-00

08.04-

Airbag AB

22

SUBARU

Forester 2.0i 4WD

2

101

EJ20

02.02-11.07

Transmission control 4-speed automatic transmission

30

Forester 2.0i 4WD

2

109

EJ20

12.07-

Transmission control 4-speed automatic transmission

30

Forester 2.0i Turbo 4WD

2

162

EJ20

02.02-11.07

Transmission control 4-speed automatic transmission

30

Forester 2.0i Turbo 4WD

2

169

EJ20

12.07-

Transmission control 4-speed automatic transmission

30

Forester 2.5i Turbo 4WD

2,5

195

EJ25

02.04-11.07

Transmission control 4-speed automatic transmission

30

Impreza 1.5i

1,5

74

EJ15

09.03-06.07

Transmission control 4-speed automatic transmission

30

Impreza 1.5i

1,5

81

EL15

06.06-05.07

Transmission control 4-speed automatic transmission

30

Impreza 1.5i

1,5

81

EL15

06.07-

Transmission control 4-speed automatic transmission

30

Impreza 1.5i 4WD

1,5

74

EJ15

09.03-06.07

Transmission control 4-speed automatic transmission

30

Impreza 1.5i 4WD

1,5

81

EL15

06.06-06.07

Transmission control 4-speed automatic transmission

30

Impreza 1.5i 4WD

1,5

81

EL15

06.07-

Transmission control 4-speed automatic transmission

30

Impreza 2.0i 4WD

2

103

EJ20

06.07-

Transmission control 4-speed automatic transmission

30

Impreza 2.0i 4WD

2

114

EJ20

08.00-08.03

Transmission control 4-speed automatic transmission

30

Impreza 2.0i Turbo 4WD

2

184

EJ20

06.07-

Transmission control 4-speed automatic transmission

30

Impreza 2.0i Turbo 4WD

2

184

EJ20

08.00-06.07

Transmission control 4-speed automatic transmission

30

Impreza 2.0i Turbo 4WD

2

206

EJ20

08.00-06.07

Transmission control 4-speed automatic transmission

30

Impreza 2.0i Turbo 4WD

2

227

EJ20

10.07-

Transmission control 4-speed automatic transmission

30

Impreza Sports Wagon 1.5i

1,5

74

EJ15

08.00-06.07

Transmission control 4-speed automatic transmission

30

Impreza Sports Wagon 1.5i

1,5

81

EJ15

06.06-06.07

Transmission control 4-speed automatic transmission

30

Impreza Sports Wagon 1.5i 4WD

1,5

74

EJ15

08.00-06.07

Transmission control 4-speed automatic transmission

30

Impreza Sports Wagon 1.5i 4WD

1,5

81

EJ15

06.06-06.07

Transmission control 4-speed automatic transmission

30

Impreza Sports Wagon 2.0i 4WD

2

114

EJ20

08.00-05.04

Transmission control 4-speed automatic transmission

30

Impreza Sports Wagon 2.0i Turbo 4WD

2

184

EJ20

08.00-06.07

Transmission control 4-speed automatic transmission

30

Legacy 2.0i 4WD

2

103

EJ20

05.03-

Transmission control 4-speed automatic transmission

30

Legacy 2.0i 4WD

2

114

EJ20

11.98-04.03

Transmission control 4-speed automatic transmission

30

Legacy 2.0i 4WD

2

132

EJ20

05.03-

Transmission control 4-speed automatic transmission

30

Legacy 2.0i Turbo 4WD

2

191

EJ20

05.03-

Transmission control 4-speed automatic transmission

30

Legacy 2.0i Turbo 4WD

2

191

EJ20

11.98-04.03

Transmission control 4-speed automatic transmission

30

Legacy 2.0i Turbo 4WD

2

216

EJ20

11.02-04.03

Transmission control 4-speed automatic transmission

30

Legacy 2.5i 4WD

2,5

125

EJ25

05.01-04.03

Transmission control 4-speed automatic transmission

30

Legacy 2.5i 4WD

2,5

130

EJ25

11.07-

Transmission control 4-speed automatic transmission

30

Legacy 2.5i Turbo 4WD

2,5

210

EJ25

06.08-

Transmission control 4-speed automatic transmission

30

Legacy 3.0i 4WD

3

162

EZ30

01.02-04.03

Transmission control 4-speed automatic transmission

30

Legacy 3.0i 4WD

3

184

EZ30

09.03-

Transmission control 4-speed automatic transmission

30

Legacy Touring Wagon 2.0i 4WD

2

103

EJ20

05.03-

Transmission control 4-speed automatic transmission

30

Legacy Touring Wagon 2.0i 4WD

2

132

EJ20

05.03-

Transmission control 4-speed automatic transmission

30

Legacy Touring Wagon 2.0i Turbo 4WD

2

191

EJ20

05.03-

Transmission control 4-speed automatic transmission

30

Legacy Touring Wagon 2.5i 4WD

2,5

130

EJ25

11.07-

Transmission control 4-speed automatic transmission

30

Legacy Touring Wagon 2.5i Turbo 4WD

2,5

210

EJ25

06.08-

Transmission control 4-speed automatic transmission

30

Legacy Touring Wagon 3.0i 4WD

3

184

EZ30

09.03-

Transmission control 4-speed automatic transmission

30

Outback 2.5i 4WD

2,5

121

EJ25

10.03-04.06

Transmission control 4-speed automatic transmission

30

Outback 2.5i 4WD

2,5

130

EJ25

05.06-

Transmission control 4-speed automatic transmission

30

Outback 3.0i 4WD

3

184

EZ30

10.03-

Transmission control 4-speed automatic transmission

30

Pleo 0.7i Supercharger

0,7

47

EN07

10.98-01.04

Transmission control 4-speed automatic transmission

30

Pleo 0.7i Supercharger 4WD

0,7

47

EN07

10.98-01.04

Transmission control 4-speed automatic transmission

30

R1 0.7i

0,7

34

EN07

07.05-

Transmission control 4-speed automatic transmission

30

R1 0.7i

0,7

40

EN07

01.05-

Transmission control 4-speed automatic transmission

30

R1 0.7i 4WD

0,7

34

EN07

07.05-

Transmission control 4-speed automatic transmission

30

R1 0.7i 4WD

0,7

40

EN07

01.05-

Transmission control 4-speed automatic transmission

30

R1 0.7i Supercharger

0,7

47

EN07

11.05-

Transmission control 4-speed automatic transmission

30

R1 0.7i Supercharger 4WD

0,7

47

EN07

11.05-

Transmission control 4-speed automatic transmission

30

R2 0.7i

0,7

34

EN07

12.03-

Transmission control 4-speed automatic transmission

30

R2 0.7i

0,7

40

EN07

12.03-

Transmission control 4-speed automatic transmission

30

R2 0.7i 4WD

0,7

34

EN07

12.03-

Transmission control 4-speed automatic transmission

30

R2 0.7i 4WD

0,7

40

EN07

12.03-

Transmission control 4-speed automatic transmission

30

R2 0.7i Supercharger

0,7

47

EN07

12.03-

Transmission control 4-speed automatic transmission

30

R2 0.7i Supercharger 4WD

0,7

40

EN07

12.03-

Transmission control 4-speed automatic transmission

30

Stella 0.7i

0,7

40

EN07

06.06-

Transmission control 4-speed automatic transmission

30

Stella 0.7i 4WD

0,7

40

EN07

06.06-

Transmission control 4-speed automatic transmission

30

Stella 0.7i Turbo

0,7

47

EN07

06.06-

Transmission control 4-speed automatic transmission

30

Stella 0.7i Turbo 4WD

0,7

47

EN07

06.06-

Transmission control 4-speed automatic transmission

30

Traviq 1.8i

1,8

92

Z18

07.03-12.04

Driver information Triple Information Display

22

Traviq 2.2

2,2

108

10.00-

Driver information Triple Information Display

22

Traviq 2.2i

2,2

108

Z22

08.01-12.04

Driver information Triple Information Display

22

SUZUKI

Aerio 1.5i

1,5

81

M15A

01.01-06.06

Transmission control 3/4/5-speed automatic transmission

3A

Aerio 1.5i 4WD

1,5

81

M15A

01.01-06.06

Transmission control 3/4/5-speed automatic transmission

3A

Aerio 1.8i

1,8

92

M18A

11.03-06.06

Transmission control 3/4/5-speed automatic transmission

3A

Aerio 1.8i 4WD

1,8

92

M18A

11.03-06.06

Transmission control 3/4/5-speed automatic transmission

3A

Aerio Sedan 1.5i

1,5

81

M15A

11.01-07.07

Transmission control 3/4/5-speed automatic transmission

3A

Aerio Sedan 1.5i 4WD

1,5

81

M15A

11.01-07.07

Transmission control 3/4/5-speed automatic transmission

3A

Aerio Sedan 1.8i

1,8

92

M18A

11.03-07.07

Transmission control 3/4/5-speed automatic transmission

3A

Aerio Sedan 1.8i 4WD

1,8

92

M18A

11.03-07.07

Transmission control 3/4/5-speed automatic transmission

3A

Alto Works 0.7i Turbo

0,7

47

K6A

10.98-12.00

Transmission control Continuously variable transmission (CVT)

3A

Chevrolet Cruze 1.4i

1,3

65

M13A

11.01-10.03

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet Cruze 1.4i

1,3

65

M13A

11.03-

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet Cruze 1.4i 4WD

1,3

65

M13A

11.01-10.03

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet Cruze 1.4i 4WD

1,3

65

M13A

11.03-

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet Cruze 1.5i

1,5

81

M15A

11.01-10.03

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet Cruze 1.5i

1,5

81

M15A

11.03-

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet Cruze 1.5i 4WD

1,5

81

M15A

11.01-10.03

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet Cruze 1.5i 4WD

1,5

81

M15A

11.03-

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet MW 1.0i

1

51

K10A

01.01-

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet MW 1.0i Turbo

1

74

K10A

09.00-12.00

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet MW 1.4i

1,3

65

M13A

01.01-

Transmission control 3/4/5-speed automatic transmission

3A

Chevrolet MW 1.4i 4WD

1,3

65

M13A

01.01-

Transmission control 3/4/5-speed automatic transmission

3A

Escudo Convertible 1.6i 4WD

1,6

74

G16A

08.90-11.97

Transmission control 3/4/5-speed automatic transmission

3A

Every Landy 1.3i

1,3

63

G13B

05.01-06.05

Transmission control 3/4/5-speed automatic transmission

3A

Every Landy 1.3i 4WD

1,3

63

G13B

05.01-06.05

Transmission control 3/4/5-speed automatic transmission

3A

Every Plus 1.3i

1,3

63

G13B

06.99-05.01

Transmission control 3/4/5-speed automatic transmission

3A

Every Plus 1.3i 4WD

1,3

63

G13B

06.99-05.01

Transmission control 3/4/5-speed automatic transmission

3A

Every Wagon 0.7i

0,7

36

K6A

09.01-

Transmission control 3/4/5-speed automatic transmission

3A

Every Wagon 0.7i 4WD

0,7

36

K6A

09.01-

Transmission control 3/4/5-speed automatic transmission

3A

Every Wagon 0.7i Turbo

0,7

47

K6A

09.01-

Transmission control 3/4/5-speed automatic transmission

3A

Every Wagon 0.7i Turbo 4WD

0,7

47

K6A

09.01-

Transmission control 3/4/5-speed automatic transmission

3A

Grand Escudo 2.7i 4WD

2,7

130

H27A

12.00-06.05

Transmission control 3/4/5-speed automatic transmission

3A

Jimny 0.7i Turbo 4WD

0,7

47

K6A

10.98-

Transmission control 3/4/5-speed automatic transmission

3A

Jimny Sierra 1.3i 4WD

1,3

65

M13A

01.02-

Transmission control 3/4/5-speed automatic transmission

3A

Jimny Wide 1.3i 4WD

1,3

63

G13B

01.98-04.00

Transmission control 3/4/5-speed automatic transmission

3A

Jimny Wide 1.3i 4WD

1,3

65

M13A

04.00-01.02

Transmission control 3/4/5-speed automatic transmission

3A

Solio 1.3i

1,3

65

M13A

04.04-

Transmission control 3/4/5-speed automatic transmission

3A

Solio 1.3i 4WD

1,3

65

M13A

04.04-

Transmission control 3/4/5-speed automatic transmission

3A

Swift 1.3i

1,3

65

M13A

02.00-11.04

Transmission control 3/4/5-speed automatic transmission

3A

Swift 1.3i

1,3

67

M13A

11.04-

Transmission control 3/4/5-speed automatic transmission

3A

Swift 1.3i 4WD

1,3

65

M13A

02.00-11.04

Transmission control 3/4/5-speed automatic transmission

3A

Swift 1.3i 4WD

1,3

67

M13A

11.04-

Transmission control 3/4/5-speed automatic transmission

3A

Swift 1.5i

1,5

81

M15A

11.04-

Transmission control 3/4/5-speed automatic transmission

3A

Swift 1.5i

1,5

85

M15A

06.03-11.04

Transmission control 3/4/5-speed automatic transmission

3A

Swift 1.5i 4WD

1,5

81

M15A

11.04-

Transmission control 3/4/5-speed automatic transmission

3A

Swift 1.6i

1,6

92

M16A

09.05-

Transmission control 3/4/5-speed automatic transmission

3A

SX4 1.5i

1,5

81

M15A

07.06-

Central electronics ZE

42

Wagon R 0.7i

0,7

40

K6A

10.98-09.03

Transmission control Continuously variable transmission (CVT)

3A

Wagon R Plus 1.0i

1

51

K10A

05.99-12.00

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Plus 1.0i 4WD

1

51

K10A

05.99-12.00

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Plus 1.0i Turbo

1

74

K10A

05.99-12.00

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Plus 1.0i Turbo 4WD

1

74

K10A

05.99-12.00

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Solio 1.0i

1

51

K10A

12.00-11.02

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Solio 1.0i 4WD

1

51

K10A

12.00-11.02

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Solio 1.3i

1,3

65

M13A

12.00-04.04

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Solio 1.3i 4WD

1,3

65

M13A

12.00-04.04

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Wide 1.0i

1

51

K10A

02.97-06.99

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Wide 1.0i 4WD

1

51

K10A

02.97-06.99

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Wide 1.0i Turbo

1

74

K10A

02.97-06.99

Transmission control 3/4/5-speed automatic transmission

3A

Wagon R Wide 1.0i Turbo 4WD

1

74

K10A

02.97-06.99

Transmission control 3/4/5-speed automatic transmission

3A

X-90 1.6i 4WD

1,6

74

G16A

10.95-12.97

Transmission control 3/4/5-speed automatic transmission

3A

TATA (TELCO)

Nano 0.6i

0,6

26

10.08-

Engine management Motronic M

42

TOYOTA

4-Runner 4.0i

4

236

1GRFE

08.02-

Vehicle speed Tempomat

30

4-Runner 4.0i

4

236

1GRFE

08.02-

Airbag AB

30

4-Runner 4.0i 4x4

4

236

1GRFE

08.02-

Vehicle speed Tempomat

30

4-Runner 4.7i

4,7

260

2UZFE

08.02-

Vehicle speed Tempomat

30

4-Runner 4.7i 4x4

4,7

260

2UZFE

08.02-

Vehicle speed Tempomat

30

4-Runner 4.7i 4x4

4,7

260

2UZFE

08.02-

Airbag AB

30

Aurion 3.5i

3,5

200

2GRFE

06.06-

Central electronics ZE

42

Aurion 3.5i

3,5

200

2GRFE

06.06-

Instrumentation Instrument cluster

42

Aurion 3.5i

3,5

200

2GRFE

06.06-

Airbag AB

30

Auris 1.5i

1,5

81

1NZFE

10.06-

Driving safety system Electronic stability program ESP

47

Auris 1.5i 4WD

1,5

77

1NZFE

10.06-

Driving safety system Electronic stability program ESP

47

Auris 1.8i

1,8

100

2ZRFE

10.06-

Driving safety system Electronic stability program ESP

47

Auris 1.8i 4WD

1,8

94

2ZRFE

10.06-

Driving safety system Electronic stability program ESP

47

Avalon 3.5

3,5

200

2GRFE

01.05-

Vehicle speed Tempomat

30

Avalon 3.5

3,5

200

2GRFE

01.05-

Convenience electronics Steering column switch module

2B

Avanza 1.3i

1,3

65

K3VE

04.04-

Airbag AB

30

Avensis 1.6i 16V

1,6

81

3ZZFE

01.03-

Running gear/steering Electric power steering

30

Avensis 1.6i 16V Liftback

1,6

81

3ZZFE

01.03-

Running gear/steering Electric power steering

30

Avensis 1.6i 16V Wagon

1,6

81

3ZZFE

01.03-

Running gear/steering Electric power steering

30

Avensis 1.8i 16V

1,8

95

1ZZFE

01.03-

Running gear/steering Electric power steering

30

Avensis 1.8i 16V Liftback

1,8

95

1ZZFE

01.03-

Running gear/steering Electric power steering

30

Avensis 1.8i 16V Wagon

1,8

95

1ZZFE

01.03-

Running gear/steering Electric power steering

30

Avensis 2.0i 16V 4WD

2

114

1AZFSE

09.03-

Running gear/steering Electric power steering

30

Avensis 2.0i 16V 4WD Wagon

2

114

1AZFSE

09.03-

Running gear/steering Electric power steering

30

Avensis 2.4i

2,4

120

2AZFSE

09.03-

Running gear/steering Electric power steering

30

Avensis 2.4i Liftback

2,4

120

2AZFSE

09.03-

Running gear/steering Electric power steering

30

Avensis 2.4i Wagon

2,4

120

2AZFSE

09.03-

Running gear/steering Electric power steering

30

Avensis Verso 2.4i 16V

2,4

118

2AZFE

10.03-

Running gear/steering Electric power steering

30

Aygo 1.0

1

50

1KRFE

02.05-

Running gear/steering Electric power steering

30

Aygo 1.0

1

50

1KRFE

02.05-

Airbag AB

30

Aygo 1.4

1,4

40

2WZTV

02.05-

Running gear/steering Electric power steering

30

Aygo 1.4

1,4

40

2WZTV

02.05-

Airbag AB

30

Belta 1.3i

1,3

64

2SZFE

11.05-

Driving safety system Electronic stability program ESP

47

Blade 2.4i

2,4

123

2AZFE

12.06-

Driving safety system Electronic stability program ESP

47

Blade 2.4i 4WD

2,4

123

2AZFE

12.06-

Driving safety system Electronic stability program ESP

47

Blade 3.5i 4WD

3,5

206

2GRFE

08.07-

Driving safety system Electronic stability program ESP

47

Camry 2.0i

2

108

1AZFE

05.06-

Airbag AB

30

Camry 2.0i 16V Sedan

2

118

1AZFE

08.01-01.06

Driving safety system Electronic stability program ESP

47

Camry 2.4 16V

2,4

123

2AZFE

08.02-

Driving safety system Electronic stability program ESP

47

Camry 2.4 16V

2,4

123

2AZFE

08.02-

Heater/air conditioner Automatic A/C

42

Camry 2.4 16V

2,4

123

2AZFE

08.02-

Central electronics ZE

42

Camry 2.4 16V

2,4

123

2AZFE

08.02-

Instrumentation Instrument cluster

42

Camry 2.4 16V

2,4

123

2AZFE

08.02-

Airbag AB

30

Camry 2.4i

2,4

112

2AZFE

09.02-05.06

Central electronics ZE

42

Camry 2.4i

2,4

113

2AZFE

08.01-01.06

Driving safety system Electronic stability program ESP

47

Camry 2.4i

2,4

113

2AZFE

08.01-01.06

Central electronics ZE

42

Camry 2.4i

2,4

117

2AZFE

06.06-

Driving safety system Electronic stability program ESP

47

Camry 2.4i

2,4

117

2AZFE

06.06-

Vehicle speed Tempomat

30

Camry 2.4i

2,4

117

2AZFE

06.06-

Heater/air conditioner Automatic A/C

42

Camry 2.4i

2,4

117

2AZFE

06.06-

Instrumentation Instrument cluster

42

Camry 2.4i

2,4

117

2AZFE

06.06-

Airbag AB

30

Camry 2.4i

2,4

123

2AZFE

01.06-

Driving safety system Electronic stability program ESP

47

Camry 2.4i

2,4

123

2AZFE

01.06-

Vehicle speed Tempomat

30

Camry 2.4i

2,4

123

2AZFE

01.06-

Heater/air conditioner Automatic A/C

42

Camry 2.4i

2,4

123

2AZFE

01.06-

Instrumentation Instrument cluster

42

Camry 2.4i

2,4

123

2AZFE

01.06-

Airbag AB

30

Camry 2.4i 16V Sedan

2,4

112

2AZFE

08.01-01.06

Driving safety system Electronic stability program ESP

47

Camry 2.4i 16V Sedan

2,4

112

2AZFE

08.01-01.06

Heater/air conditioner Automatic A/C

42

Camry 2.4i 4WD

2,4

123

2AZFE

01.06-

Driving safety system Electronic stability program ESP

47

Camry 3.0i

3

137

1MZFE

05.02-

Driving safety system Electronic stability program ESP

47

Camry 3.0i

3

141

1MZFE

09.02-06.06

Driving safety system Electronic stability program ESP

47

Camry 3.0i

3

158

1MZFE

07.04-

Driving safety system Electronic stability program ESP

47

Camry 3.0i 24V Sedan

3

137

1MZFE

08.01-01.06

Driving safety system Electronic stability program ESP

47

Camry 3.0i 24V Sedan

3

137

1MZFE

08.01-01.06

Heater/air conditioner Automatic A/C

42

Camry 3.5

3,5

205

2GRFE

06.06-

Vehicle speed Tempomat

30

Camry 3.5

3,5

205

2GRFE

06.06-

Heater/air conditioner Automatic A/C

42

Camry 3.5

3,5

205

2GRFE

06.06-

Instrumentation Instrument cluster

42

Camry 3.5

3,5

205

2GRFE

06.06-

Airbag AB

30

Camry Wagon 2.4i

2,4

112

2AZFE

09.02-06.06

Driving safety system Electronic stability program ESP

47

Corolla 1.8i 16V Sedan

1,8

97

1ZZ-FE

04.08-

Central electronics ZE

42

Corolla 1.8i 16V Wagon

1,8

99

1ZZFE

08.00-

Airbag AB

30

Corolla Runx 1.5i

1,5

80

1NZFE

01.01-10.06

Running gear/steering Electric power steering

30

Corolla Verso 1.6i 16V

1,6

81

3ZZFE

09.01-01.04

Driving safety system Electronic stability program ESP

47

Corolla Verso 1.6i 16V

1,6

81

3ZZFE

09.01-01.04

Airbag AB

30

Corolla Verso 1.8i 16V

1,8

99

1ZZFE

09.01-01.04

Airbag AB

30

FJ Cruiser 4.0

4

178

1GRFE

01.07-

Vehicle speed Tempomat

30

FJ Cruiser 4.0 4x4

4

178

1GRFE

01.07-

Vehicle speed Tempomat

30

Fortuner 3.0 Diesel Turbo 4WD

3

120

1KDFTV

11.04-

Airbag AB

30

Harrier 3.5i

3,5

208

2GRFE

01.06-

Driving safety system Electronic stability program ESP

47

Harrier 3.5i 4WD

3,5

208

2GRFE

01.06-

Driving safety system Electronic stability program ESP

47

Harrier Hybrid 3.3i 4WD

3,3

155

3MZFE

03.05-

Driving safety system Electronic stability program ESP

47

Highlander 2.4i

2,4

105

2AZFE

10.00-

Driving safety system Electronic stability program ESP

47

Highlander 2.4i 4x4

2,4

115

2AZFE

10.00-

Driving safety system Electronic stability program ESP

47

Highlander 3.0i

3

164

1MZFE

10.00-

Driving safety system Electronic stability program ESP

47

Highlander 3.0i 4x4

3

115

1MZFE

10.00-

Driving safety system Electronic stability program ESP

47

Highlander 3.0i 4x4

3

162

1MZFE

10.00-

Driving safety system Electronic stability program ESP

47

Highlander 3.5

3,5

201

2GRFE

01.07-

Driving safety system Electronic stability program ESP

47

Highlander 3.5

3,5

201

2GRFE

01.07-

Heater/air conditioner Automatic A/C

42

Highlander 3.5

3,5

201

2GRFE

01.07-

Airbag AB

30

Highlander 3.5 4x4

3,5

201

2GRFE

01.07-

Driving safety system Electronic stability program ESP

47

Highlander 3.5 4x4

3,5

201

2GRFE

01.07-

Heater/air conditioner Automatic A/C

42

Highlander 3.5 4x4

3,5

201

2GRFE

01.07-

Airbag AB

30

Hilux 3.0 Diesel Turbo

3

120

1KDFTV

03.05-

Airbag AB

30

Hilux 3.0 Diesel Turbo 4WD

3

120

1KDFTV

03.05-

Airbag AB

30

Innova 2.5 CRDi

2,5

75

D4D

02.05-

Airbag AB

30

Ist 1.8i

1,8

97

2ZRFE

07.07-

Driving safety system Electronic stability program ESP

47

Land Cruiser 3.0 Diesel Turbo 4WD

3

98

1KZTE

01.05-

Airbag AB

30

Land Cruiser 4.7i 4WD

4,7

175

2UZFE

11.03-

Vehicle speed Tempomat

30

Land Cruiser 4.7i 4WD

4,7

212

2UZFE

09.07-

Vehicle speed Tempomat

30

Land Cruiser 5.7 4x4

5,7

280

3URFE

08.07-

Heater/air conditioner Automatic A/C

42

Lexcen 3.8i

3,8

125

VH

06.89-08.91

Engine management MPI

30

Lexcen 3.8i

3,8

128

VH

09.91-05.93

Engine management MPI

30

Lexcen 3.8i

3,8

130

VH

06.93-04.95

Central electronics ZE

57

Lexcen 3.8i

3,8

130

VH

06.93-04.95

Engine management MPI

60

Lexcen 3.8i

3,8

130

VH

06.93-04.95

Airbag AB

30

Lexcen 3.8i

3,8

130

VH

06.93-04.95

Anti-lock braking system ABS

63

Lexcen 3.8i

3,8

130

VH

06.93-04.95

Transmission control GS

47

Lexcen 3.8i

3,8

147

VH

05.95-04.97

Engine management MPI

60

Lexcen 3.8i

3,8

147

VH

05.95-04.97

Central electronics ZE

57

Lexcen 3.8i

3,8

147

VH

05.95-04.97

Airbag AB

22

Lexcen 3.8i

3,8

147

VH

05.95-04.97

Transmission control GS

47

Matrix 1.8

1,8

88

1ZZFE

01.03-

Airbag AB

30

Matrix 1.8 4x4

1,8

88

1ZZFE

01.03-

Airbag AB

30

RAV4 1.8i 16V

1,8

103

1ZZFE

05.00-11.05

Airbag AB

30

RAV4 2.0

2

112

1AZFE

11.05-

Driving safety system Electronic stability program ESP

47

RAV4 2.0

2

112

1AZFE

11.05-

Airbag AB

30

RAV4 2.0 Diesel Turbo

2

85

1CDFTV

05.01-11.05

Airbag AB

30

RAV4 2.0 VVT-i

2

110

1AZFE

05.00-11.05

Airbag AB

30

RAV4 2.2 D-4D

2,2

100

2AD-FTV

11.05-

Driving safety system Electronic stability program ESP

47

RAV4 2.2 D-CAT

2,2

130

2AD-FHV

11.05-

Driving safety system Electronic stability program ESP

47

RAV4 2.4

2,4

125

2AZFE

11.05-

Driving safety system Electronic stability program ESP

47

RAV4 2.4

2,4

125

2AZFE

11.05-

Vehicle speed Tempomat

30

RAV4 2.4

2,4

125

2AZFE

11.05-

Heater/air conditioner Automatic A/C

42

RAV4 2.4

2,4

125

2AZFE

11.05-

Instrumentation Instrument cluster

42

RAV4 2.4

2,4

125

2AZFE

11.05-

Airbag AB

30

RAV4 2.4i

2,4

125

2AZFE

11.05-

Driving safety system Electronic stability program ESP

47

RAV4 2.4i

2,4

125

2AZFE

11.05-

Heater/air conditioner Automatic A/C

42

RAV4 2.4i

2,4

125

2AZFE

11.05-

Airbag AB

30

RAV4 2.4i 4WD

2,4

125

2AZFE

11.05-

Driving safety system Electronic stability program ESP

47

RAV4 2.4i 4x4

2,4

120

2AZFE

07.03-01.06

Central electronics ZE

42

RAV4 2.4i 4x4

2,4

120

2AZFE

07.03-01.06

Airbag AB

30

RAV4 3.5

3,5

201

2GRFE

11.05-

Driving safety system Electronic stability program ESP

47

RAV4 3.5

3,5

201

2GRFE

11.05-

Vehicle speed Tempomat

30

RAV4 3.5

3,5

201

2GRFE

11.05-

Heater/air conditioner Automatic A/C

42

RAV4 3.5

3,5

201

2GRFE

11.05-

Central electronics ZE

42

RAV4 3.5

3,5

201

2GRFE

11.05-

Instrumentation Instrument cluster

42

RAV4 3.5

3,5

201

2GRFE

11.05-

Airbag AB

30

Sequoia 4.7

4,7

179

2UZFE

09.00-

Vehicle speed Tempomat

30

Sequoia 4.7 4x4

4,7

179

2UZFE

09.00-

Vehicle speed Tempomat

30

Sequoia 4.7 4x4

4,7

179

2UZFE

09.00-

Airbag AB

30

Sequoia 5.7

5,7

280

3URFE

11.07-

Heater/air conditioner Automatic A/C

42

Sequoia 5.7

5,7

280

3URFE

11.07-

Airbag AB

30

Sequoia 5.7 4x4

5,7

280

3URFE

11.07-

Heater/air conditioner Automatic A/C

42

Sequoia 5.7 4x4

5,7

280

3URFE

11.07-

Airbag AB

30

Sienna 3.5 4x4

3,5

198

2GRFE

01.07-

Vehicle speed Tempomat

30

Solara 2.4 Convertible

2,4

116

2AZFE

01.02-

Vehicle speed Tempomat

30

Solara 2.4 Coupe

2,4

116

2AZFE

01.02-

Vehicle speed Tempomat

30

Solara 3.3 Convertible

3,3

157

3MZFE

01.04-

Vehicle speed Tempomat

30

Solara 3.3 Convertible

3,3

157

3MZFE

01.04-

Airbag AB

30

Solara 3.3 Coupe

3,3

157

3MZFE

01.04-

Vehicle speed Tempomat

30

Solara 3.3 Coupe

3,3

157

3MZFE

01.04-

Airbag AB

30

Tacoma 4.0 4x4

4

175

1GRFE

01.05-

Vehicle speed Tempomat

30

Tacoma 4.0 4x4

4

175

1GRFE

01.05-

Airbag AB

30

Tundra 4.0

4

176

1GRFE

01.05-12.07

Vehicle speed Tempomat

30

Tundra 4.0

4

176

1GRFE

01.05-12.07

Heater/air conditioner Automatic A/C

42

Tundra 4.0

4

176

1GRFE

01.05-12.07

Instrumentation Instrument cluster

42

Tundra 4.0 4x4

4

176

1GRFE

01.05-12.07

Vehicle speed Tempomat

30

Tundra 4.0 4x4

4

176

1GRFE

01.05-12.07

Heater/air conditioner Automatic A/C

42

Tundra 4.0 4x4

4

176

1GRFE

01.05-12.07

Instrumentation Instrument cluster

42

Tundra 4.7

4,7

179

2UZFE

02.99-

Vehicle speed Tempomat

30

Tundra 4.7

4,7

179

2UZFE

02.99-

Heater/air conditioner Automatic A/C

42

Tundra 4.7

4,7

179

2UZFE

02.99-

Instrumentation Instrument cluster

42

Tundra 4.7

4,7

179

2UZFE

02.99-

Airbag AB

30

Tundra 4.7 4x4

4,7

179

2UZFE

02.99-

Vehicle speed Tempomat

30

Tundra 4.7 4x4

4,7

179

2UZFE

02.99-

Heater/air conditioner Automatic A/C

42

Tundra 4.7 4x4

4,7

179

2UZFE

02.99-

Instrumentation Instrument cluster

42

Tundra 5.7

5,7

284

3URFE

01.07-

Vehicle speed Tempomat

30

Tundra 5.7

5,7

284

3URFE

01.07-

Heater/air conditioner Automatic A/C

42

Tundra 5.7

5,7

284

3URFE

01.07-

Instrumentation Instrument cluster

42

Tundra 5.7 4x4

5,7

284

3URFE

01.07-

Vehicle speed Tempomat

30

Tundra 5.7 4x4

5,7

284

3URFE

01.07-

Heater/air conditioner Automatic A/C

42

Tundra 5.7 4x4

5,7

284

3URFE

01.07-

Instrumentation Instrument cluster

42

Vanguard 2.4i 4WD

2,4

125

2AZFE

08.07-

Driving safety system Electronic stability program ESP

47

Vanguard 3.5i 4WD

3,5

206

2GRFE

08.07-

Driving safety system Electronic stability program ESP

47

VIOS 1.3i

1,3

64

2SZ

07.06-

Airbag AB

30

VIOS 1.5i

1,5

75

3SZ

07.06-

Airbag AB

30

Yaris 1.0 VVT-i

1

51

1KR-FE

08.05-

Driving safety system Electronic stability program ESP

47

Yaris 1.0 VVT-i

1

51

1KR-FE

08.05-

Airbag AB

30

Yaris 1.0i 16V

1

50

1SZ-FE

01.01-

Driving safety system Electronic stability program ESP

47

Yaris 1.3 VVT-i

1,3

64

2NZFE

01.06-

Driving safety system Electronic stability program ESP

47

Yaris 1.3 VVT-i

1,3

64

2NZFE

01.06-

Airbag AB

30

Yaris 1.3 VVT-i

1,3

64

2SZ-FE

11.05-

Driving safety system Electronic stability program ESP

47

Yaris 1.3i 16V

1,3

63

2SZ-FE

05.02-

Driving safety system Electronic stability program ESP

47

Yaris 1.3i 16V

1,3

63

2SZ-FE

05.02-

Running gear/steering Electric power steering

30

Yaris 1.4 D-4D

1,4

66

1ND-TV

11.05-

Driving safety system Electronic stability program ESP

47

Yaris 1.4 Diesel Turbo

1,4

55

1ND-TV

02.03-

Driving safety system Electronic stability program ESP

47

Yaris 1.4 Diesel Turbo

1,4

55

1ND-TV

10.01-08.05

Driving safety system Electronic stability program ESP

47

Yaris 1.5 VVT-i

1,5

81

1NZFE

01.06-

Driving safety system Electronic stability program ESP

47

Yaris 1.5 VVT-i

1,5

81

1NZFE

01.06-

Vehicle speed Tempomat

30

Yaris 1.5 VVT-i

1,5

81

1NZFE

01.06-

Instrumentation Instrument cluster

42

Yaris 1.5 VVT-i

1,5

81

1NZFE

01.06-

Airbag AB

30

Yaris 1.5i 16V

1,5

78

1NZ-FE

01.01-08.05

Driving safety system Electronic stability program ESP

47

Yaris 1.8 VVT-i

1,8

98

2ZR-FE

11.06-

Driving safety system Electronic stability program ESP

47

UAZ

Patriot 2.7 4x4

2,7

105

409.10

09.05-

Engine management Mikas

4B

Patriot 2.7 4x4

2,7

105

40904

01.08-

Engine management Motronic ME

46

VAUXHALL

Agila 1.0 i

1

43

Z 10 XE

09.99-08.03

Driver information Triple Information Display

22

Agila 1.0 Twinport

1

44

Z 10 XEP

08.03-02.08

Driver information Triple Information Display

22

Agila 1.2 i

1,2

55

Z 12 XE

09.00-06.04

Driver information Triple Information Display

22

Antara 2.0 CDTI

2

93

Z 20 DM

11.06-

Parking aid Park Distance Control (PDC)

42

Antara 2.0 CDTI

2

93

Z 20 DM

11.06-

Anti-theft system Immobiliser

30

Antara 2.0 CDTI

2

93

Z 20 DM

11.06-

Heater/air conditioner Automatic A/C

28

Antara 2.0 CDTI

2

93

Z 20 DM

11.06-

Instrumentation Instrument cluster

42

Antara 2.0 CDTI

2

93

Z 20 DM

11.06-

Airbag SDM

77

Antara 2.0 CDTI

2

110

Z 20 DMH

11.06-

Parking aid Park Distance Control (PDC)

42

Antara 2.0 CDTI

2

110

Z 20 DMH

11.06-

Anti-theft system Immobiliser

30

Antara 2.0 CDTI

2

110

Z 20 DMH

11.06-

Heater/air conditioner Automatic A/C

28

Antara 2.0 CDTI

2

110

Z 20 DMH

11.06-

Instrumentation Instrument cluster

42

Antara 2.0 CDTI

2

110

Z 20 DMH

11.06-

Airbag SDM

77

Antara 2.4

2,4

104

Z 24 XE

11.06-

Parking aid Park Distance Control (PDC)

42

Antara 2.4

2,4

104

Z 24 XE

11.06-

Anti-theft system Immobiliser

30

Antara 2.4

2,4

104

Z 24 XE

11.06-

Heater/air conditioner Automatic A/C

28

Antara 2.4

2,4

104

Z 24 XE

11.06-

Instrumentation Instrument cluster

42

Antara 2.4

2,4

104

Z 24 XE

11.06-

Airbag SDM

77

Antara 3.2 V6

3,2

165

Z 32 SE

11.06-

Engine management Motronic ME

57

Antara 3.2 V6

3,2

165

Z 32 SE

11.06-

Parking aid Park Distance Control (PDC)

42

Antara 3.2 V6

3,2

165

Z 32 SE

11.06-

Anti-theft system Immobiliser

30

Antara 3.2 V6

3,2

165

Z 32 SE

11.06-

Heater/air conditioner Automatic A/C

28

Antara 3.2 V6

3,2

165

Z 32 SE

11.06-

Instrumentation Instrument cluster

42

Antara 3.2 V6

3,2

165

Z 32 SE

11.06-

Airbag SDM

77

Astra 1.2 i

1,2

48

X 12 XE

09.97-08.00

Driver information Triple Information Display

22

Astra 1.2 i

1,2

55

Z 12 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.2 Twinport

1,2

59

Z 12 XEP

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.2 Twinport

1,2

59

Z 12 XEP

03.07-

Instrumentation Instrument cluster

57

Astra 1.2 Twinport Estate

1,2

59

Z 12 XEP

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.2 Twinport Estate

1,2

59

Z 12 XEP

03.07-

Instrumentation Instrument cluster

57

Astra 1.3 CDTI

1,3

66

Z 13 DTH

01.06-

Heater/air conditioner Supplementary heater

42

Astra 1.3 CDTI

1,3

66

Z 13 DTH

01.06-

Instrumentation Instrument cluster

57

Astra 1.3 CDTI Estate

1,3

66

Z 13 DTH

06.05-

Heater/air conditioner Supplementary heater

42

Astra 1.3 CDTI Estate

1,3

66

Z 13 DTH

06.05-

Instrumentation Instrument cluster

57

Astra 1.4 Estate

1,4

55

Z 14 XEL

09.04-

Heater/air conditioner Supplementary heater

42

Astra 1.4 Estate

1,4

55

Z 14 XEL

09.04-

Instrumentation Instrument cluster

57

Astra 1.4 GTC Twinport

1,4

55

Z 14 XEL

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.4 GTC Twinport

1,4

55

Z 14 XEL

09.05-

Instrumentation Instrument cluster

57

Astra 1.4 GTC Twinport

1,4

66

Z 14 XEP

06.05-

Heater/air conditioner Supplementary heater

42

Astra 1.4 GTC Twinport

1,4

66

Z 14 XEP

06.05-

Instrumentation Instrument cluster

57

Astra 1.4 i

1,4

60

14 SE/ C 14 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.4 i

1,4

44

C 14 NZ

09.90-02.98

Driver information Triple Information Display

22

Astra 1.4 i

1,4

44

X 14 NZ

09.97-02.98

Driver information Triple Information Display

22

Astra 1.4 i

1,4

66

X 14 XE

04.96-02.98

Driver information Triple Information Display

22

Astra 1.4 i

1,4

66

X 14 XE

09.97-08.00

Driver information Triple Information Display

22

Astra 1.4 i

1,4

66

Z 14 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.4 i

1,4

55

Z 14 XEL

09.04-

Heater/air conditioner Supplementary heater

42

Astra 1.4 i

1,4

55

Z 14 XEL

09.04-

Instrumentation Instrument cluster

57

Astra 1.4 i Convertible

1,4

60

14 SE/ C 14 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.4 i Convertible

1,4

44

C 14 NZ

09.90-02.98

Driver information Triple Information Display

22

Astra 1.4 i Convertible

1,4

66

X 14 XE

04.96-02.98

Driver information Triple Information Display

22

Astra 1.4 i Estate

1,4

60

14 SE/ C 14 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.4 i Estate

1,4

44

C 14 NZ

09.90-02.98

Driver information Triple Information Display

22

Astra 1.4 i Estate

1,4

44

X 14 NZ

09.97-02.98

Driver information Triple Information Display

22

Astra 1.4 i Estate

1,4

66

X 14 XE

04.96-02.98

Driver information Triple Information Display

22

Astra 1.4 i Van

1,4

44

C 14 NZ

09.90-02.98

Driver information Triple Information Display

22

Astra 1.4 Twinport

1,4

66

Z 14 XEP

03.04-

Heater/air conditioner Supplementary heater

42

Astra 1.4 Twinport

1,4

66

Z 14 XEP

03.04-

Instrumentation Instrument cluster

57

Astra 1.4 Twinport Estate

1,4

66

Z 14 XEP

08.04-

Heater/air conditioner Supplementary heater

42

Astra 1.4 Twinport Estate

1,4

66

Z 14 XEP

08.04-

Instrumentation Instrument cluster

57

Astra 1.6

1,6

85

Z 16 XER

03.07-

Engine management Simtec

60

Astra 1.6

1,6

85

Z 16 XER

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6

1,6

85

Z 16 XER

03.07-

Instrumentation Instrument cluster

57

Astra 1.6 Estate

1,6

85

Z 16 XER

09.07-

Engine management Simtec

60

Astra 1.6 Estate

1,6

85

Z 16 XER

09.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Estate

1,6

85

Z 16 XER

09.07-

Instrumentation Instrument cluster

57

Astra 1.6 GTC Twinport

1,6

77

Z 16 XEP

09.05-03.08

Heater/air conditioner Supplementary heater

42

Astra 1.6 GTC Twinport

1,6

77

Z 16 XEP

09.05-03.08

Instrumentation Instrument cluster

57

Astra 1.6 i

1,6

55

16 LZ2,16NZ2

09.91-02.98

Driver information Triple Information Display

22

Astra 1.6 i

1,6

55

C 16 NZ / E 16 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.6 i

1,6

74

C 16 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.6 i

1,6

74

C 16 SEL

09.98-08.05

Driver information Triple Information Display

22

Astra 1.6 i

1,6

52

X 16 SZ

07.94-02.98

Driver information Triple Information Display

22

Astra 1.6 i

1,6

55

X 16 SZR

09.97-08.05

Driver information Triple Information Display

22

Astra 1.6 i

1,6

74

X 16 XEL

01.94-02.98

Driver information Triple Information Display

22

Astra 1.6 i

1,6

74

X 16 XEL

09.97-08.00

Driver information Triple Information Display

22

Astra 1.6 i

1,6

62

Z 16 SE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.6 i

1,6

74

Z 16 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.6 i

1,6

74

Z 16 XEP

09.02-08.05

Driver information Triple Information Display

22

Astra 1.6 i Convertible

1,6

55

16 LZ2,16NZ2

09.91-02.98

Driver information Triple Information Display

22

Astra 1.6 i Convertible

1,6

52

X 16 SZ

07.94-02.98

Driver information Triple Information Display

22

Astra 1.6 i Convertible

1,6

74

X 16 XEL

01.94-02.98

Driver information Triple Information Display

22

Astra 1.6 i Convertible

1,6

74

Z 16 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.6 i Estate

1,6

55

16 LZ2,16NZ2

09.91-02.98

Driver information Triple Information Display

22

Astra 1.6 i Estate

1,6

55

C 16 NZ / E 16 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.6 i Estate

1,6

74

C 16 SE

03.92-02.98

Driver information Triple Information Display

22

Astra 1.6 i Estate

1,6

52

X 16 SZ

07.94-02.98

Driver information Triple Information Display

22

Astra 1.6 i Estate

1,6

74

X 16 XEL

01.94-02.98

Driver information Triple Information Display

22

Astra 1.6 i Van

1,6

55

C 16 NZ / E 16 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.6 i Van

1,6

52

X 16 SZ

07.94-02.98

Driver information Triple Information Display

22

Astra 1.6 Turbo

1,6

132

Z 16 LET

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Turbo

1,6

132

Z 16 LET

03.07-

Instrumentation Instrument cluster

57

Astra 1.6 Turbo Estate

1,6

132

Z 16 LET

09.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Turbo Estate

1,6

132

Z 16 LET

09.07-

Instrumentation Instrument cluster

57

Astra 1.6 Twinport

1,6

77

Z 16 XE1

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Twinport

1,6

77

Z 16 XE1

03.07-

Instrumentation Instrument cluster

57

Astra 1.6 Twinport

1,6

77

Z 16 XEP

03.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.6 Twinport

1,6

77

Z 16 XEP

03.04-03.07

Instrumentation Instrument cluster

57

Astra 1.6 Twinport Estate

1,6

77

Z 16 XE1

09.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6 Twinport Estate

1,6

77

Z 16 XE1

09.07-

Instrumentation Instrument cluster

57

Astra 1.6 Twinport Estate

1,6

77

Z 16 XEP

08.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.6 Twinport Estate

1,6

77

Z 16 XEP

08.04-03.07

Instrumentation Instrument cluster

57

Astra 1.6i Turbo TwinTop

1,6

132

Z 16 LET

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6i Turbo TwinTop

1,6

132

Z 16 LET

03.07-

Instrumentation Instrument cluster

57

Astra 1.6i TwinTop

1,6

76

Z 16 XEP

09.05-03.08

Heater/air conditioner Supplementary heater

42

Astra 1.6i TwinTop

1,6

76

Z 16 XEP

09.05-03.08

Instrumentation Instrument cluster

57

Astra 1.6i TwinTop

1,6

85

Z 16 XER

03.07-

Engine management Simtec

60

Astra 1.6i TwinTop

1,6

85

Z 16 XER

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.6i TwinTop

1,6

85

Z 16 XER

03.07-

Instrumentation Instrument cluster

57

Astra 1.7 CDTI

1,7

81

Z 17 DT...

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI

1,7

81

Z 17 DT...

03.07-

Engine management CR/EDC

30

Astra 1.7 CDTI

1,7

81

Z 17 DT...

03.07-

Instrumentation Instrument cluster

57

Astra 1.7 CDTI

1,7

74

Z 17 DTH

03.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI

1,7

74

Z 17 DTH

03.04-03.07

Engine management CR/EDC

30

Astra 1.7 CDTI

1,7

74

Z 17 DTH

03.04-03.07

Instrumentation Instrument cluster

57

Astra 1.7 CDTI

1,7

59

Z 17 DTL

03.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI

1,7

59

Z 17 DTL

03.04-03.07

Engine management CR/EDC

30

Astra 1.7 CDTI

1,7

59

Z 17 DTL

03.04-03.07

Instrumentation Instrument cluster

57

Astra 1.7 CDTI

1,7

92

Z 17 DTR

05.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI

1,7

92

Z 17 DTR

05.07-

Engine management CR/EDC

30

Astra 1.7 CDTI

1,7

92

Z 17 DTR

05.07-

Instrumentation Instrument cluster

57

Astra 1.7 CDTI 16V

1,7

59

Z 17 DTL

03.03-08.05

Driver information Triple Information Display

22

Astra 1.7 CDTI Estate

1,7

81

Z 17 DT...

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI Estate

1,7

81

Z 17 DT...

03.07-

Engine management CR/EDC

30

Astra 1.7 CDTI Estate

1,7

81

Z 17 DT...

03.07-

Instrumentation Instrument cluster

57

Astra 1.7 CDTI Estate

1,7

74

Z 17 DTH

08.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI Estate

1,7

74

Z 17 DTH

08.04-03.07

Engine management CR/EDC

30

Astra 1.7 CDTI Estate

1,7

74

Z 17 DTH

08.04-03.07

Instrumentation Instrument cluster

57

Astra 1.7 CDTI Estate

1,7

59

Z 17 DTL

09.04-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI Estate

1,7

59

Z 17 DTL

09.04-03.07

Engine management CR/EDC

30

Astra 1.7 CDTI Estate

1,7

59

Z 17 DTL

09.04-03.07

Instrumentation Instrument cluster

57

Astra 1.7 CDTI Estate

1,7

92

Z 17 DTR

05.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 CDTI Estate

1,7

92

Z 17 DTR

05.07-

Engine management CR/EDC

30

Astra 1.7 CDTI Estate

1,7

92

Z 17 DTR

05.07-

Instrumentation Instrument cluster

57

Astra 1.7 DT

1,7

50

X 17 DTL

03.98-08.00

Driver information Triple Information Display

22

Astra 1.7 DTI

1,7

55

Y 17 DT

09.00-08.05

Driver information Triple Information Display

22

Astra 1.7 GTC CDTI

1,7

74

Z 17 DTH

06.05-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 GTC CDTI

1,7

74

Z 17 DTH

06.05-03.07

Engine management CR/EDC

30

Astra 1.7 GTC CDTI

1,7

74

Z 17 DTH

06.05-03.07

Instrumentation Instrument cluster

57

Astra 1.7 GTC CDTI

1,7

81

Z 17 DTJ

03.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 GTC CDTI

1,7

81

Z 17 DTJ

03.07-

Engine management CR/EDC

30

Astra 1.7 GTC CDTI

1,7

81

Z 17 DTJ

03.07-

Instrumentation Instrument cluster

57

Astra 1.7 GTC CDTI

1,7

59

Z 17 DTL

09.05-03.07

Heater/air conditioner Supplementary heater

42

Astra 1.7 GTC CDTI

1,7

59

Z 17 DTL

09.05-03.07

Engine management CR/EDC

30

Astra 1.7 GTC CDTI

1,7

59

Z 17 DTL

09.05-03.07

Instrumentation Instrument cluster

57

Astra 1.7 GTC CDTI

1,7

92

Z 17 DTR

05.07-

Heater/air conditioner Supplementary heater

42

Astra 1.7 GTC CDTI

1,7

92

Z 17 DTR

05.07-

Engine management CR/EDC

30

Astra 1.7 GTC CDTI

1,7

92

Z 17 DTR

05.07-

Instrumentation Instrument cluster

57

Astra 1.8 i

1,8

82

18 SE

06.96-02.98

Driver information Triple Information Display

22

Astra 1.8 i

1,8

66

C 18 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.8 i

1,8

92

C 18 XE

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8 i

1,8

85

C 18 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8 i

1,8

85

X 18 XE1

09.97-08.00

Driver information Triple Information Display

22

Astra 1.8 i

1,8

92

Z 18 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.8 i Convertible

1,8

66

C 18 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.8 i Convertible

1,8

92

C 18 XE

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8 i Convertible

1,8

85

C 18 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8 i Convertible

1,8

92

Z 18 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.8 i Coupe

1,8

85

X 18 XE1

09.97-08.00

Driver information Triple Information Display

22

Astra 1.8 i Coupe

1,8

92

Z 18 XE

09.00-08.05

Driver information Triple Information Display

22

Astra 1.8 i Coupe

1,8

85

Z 18 XEL

03.01-08.05

Driver information Triple Information Display

22

Astra 1.8 i Estate

1,8

66

C 18 NZ

09.91-02.98

Driver information Triple Information Display

22

Astra 1.8 i Estate

1,8

92

C 18 XE

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8 i Estate

1,8

85

C 18 XEL

09.94-02.98

Driver information Triple Information Display

22

Astra 1.8i

1,8

92

Z 18 XE

03.04-

Heater/air conditioner Supplementary heater

42

Astra 1.8i

1,8

92

Z 18 XE

03.04-

Instrumentation Instrument cluster

57

Astra 1.8i

1,8

103

Z 18 XER

08.05-

Engine management Simtec

60

Astra 1.8i

1,8

103

Z 18 XER

08.05-

Heater/air conditioner Supplementary heater

42

Astra 1.8i

1,8

103

Z 18 XER

08.05-

Instrumentation Instrument cluster

57

Astra 1.8i Estate

1,8

92

Z 18 XE

08.04-

Heater/air conditioner Supplementary heater

42

Astra 1.8i Estate

1,8

92

Z 18 XE

08.04-

Instrumentation Instrument cluster

57

Astra 1.8i Estate

1,8

103

Z 18 XER

08.05-

Engine management Simtec

60

Astra 1.8i Estate

1,8

103

Z 18 XER

08.05-

Heater/air conditioner Supplementary heater

42

Astra 1.8i Estate

1,8

103

Z 18 XER

08.05-

Instrumentation Instrument cluster

57

Astra 1.8i GTC

1,8

92

Z 18 XE

06.05-

Heater/air conditioner Supplementary heater

42

Astra 1.8i GTC

1,8

92

Z 18 XE

06.05-

Instrumentation Instrument cluster

57

Astra 1.8i TwinTop

1,8

103

Z 18 XER

03.06-

Engine management Simtec

60

Astra 1.8i TwinTop

1,8

103

Z 18 XER

03.06-

Heater/air conditioner Supplementary heater

42

Astra 1.8i TwinTop

1,8

103

Z 18 XER

03.06-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI

1,9

74

Z 19 ...

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI

1,9

74

Z 19 ...

09.05-

Engine management CR/EDC

30

Astra 1.9 CDTI

1,9

74

Z 19 ...

09.05-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI

1,9

110

Z 19 DTH

03.04-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI

1,9

110

Z 19 DTH

03.04-

Engine management CR/EDC

30

Astra 1.9 CDTI

1,9

110

Z 19 DTH

03.04-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI

1,9

88

Z 19 DTJ

03.04-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI

1,9

88

Z 19 DTJ

03.04-

Engine management CR/EDC

30

Astra 1.9 CDTI

1,9

88

Z 19 DTJ

03.04-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI Estate

1,9

74

Z 19 ...

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI Estate

1,9

74

Z 19 ...

09.05-

Engine management CR/EDC

30

Astra 1.9 CDTI Estate

1,9

74

Z 19 ...

09.05-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI Estate

1,9

110

Z 19 DTH

08.04-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI Estate

1,9

110

Z 19 DTH

08.04-

Engine management CR/EDC

30

Astra 1.9 CDTI Estate

1,9

110

Z 19 DTH

08.04-

Instrumentation Instrument cluster

57

Astra 1.9 CDTI Estate

1,9

88

Z 19 DTJ

08.04-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTI Estate

1,9

88

Z 19 DTJ

08.04-

Engine management CR/EDC

30

Astra 1.9 CDTI Estate

1,9

88

Z 19 DTJ

08.04-

Instrumentation Instrument cluster

57

Astra 1.9 CDTi TwinTop

1,9

110

Z 19 DTH

09.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 CDTi TwinTop

1,9

110

Z 19 DTH

09.05-

Engine management CR/EDC

30

Astra 1.9 CDTi TwinTop

1,9

110

Z 19 DTH

09.05-

Instrumentation Instrument cluster

57

Astra 1.9 GTC CDTI

1,9

110

Z 19 DTH

06.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 GTC CDTI

1,9

110

Z 19 DTH

06.05-

Engine management CR/EDC

30

Astra 1.9 GTC CDTI

1,9

110

Z 19 DTH

06.05-

Instrumentation Instrument cluster

57

Astra 1.9 GTC CDTI

1,9

88

Z 19 DTJ

06.05-

Heater/air conditioner Supplementary heater

42

Astra 1.9 GTC CDTI

1,9

88

Z 19 DTJ

06.05-

Engine management CR/EDC

30

Astra 1.9 GTC CDTI

1,9

88

Z 19 DTJ

06.05-

Instrumentation Instrument cluster

57

Astra 2.0 16V Turbo

2

147

Z 20 LER

03.04-

Heater/air conditioner Supplementary heater

42

Astra 2.0 16V Turbo

2

147

Z 20 LER

03.04-

Instrumentation Instrument cluster

57

Astra 2.0 16V Turbo Estate

2

147

Z 20 LER

08.04-

Heater/air conditioner Supplementary heater

42

Astra 2.0 16V Turbo Estate

2

147

Z 20 LER

08.04-

Instrumentation Instrument cluster

57

Astra 2.0 DTI

2

74

Y 20 DTH

09.00-08.05

Driver information Triple Information Display

22

Astra 2.0 DTL

2

60

X 20 DTL

03.98-08.00

Driver information Triple Information Display

22

Astra 2.0 DTL

2

60

Y 20 DTL

09.00-08.05

Driver information Triple Information Display

22

Astra 2.0 GTC Turbo

2

125

Z 20 LEL

06.05-09.06

Heater/air conditioner Supplementary heater

42

Astra 2.0 GTC Turbo

2

125

Z 20 LEL

06.05-09.06

Instrumentation Instrument cluster

57

Astra 2.0 GTC Turbo 16V

2

177

Z 20 LEH

06.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 GTC Turbo 16V

2

177

Z 20 LEH

06.05-

Instrumentation Instrument cluster

57

Astra 2.0 GTC Turbo 16V

2

147

Z 20 LER

06.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 GTC Turbo 16V

2

147

Z 20 LER

06.05-

Instrumentation Instrument cluster

57

Astra 2.0 i

2

85

C 20 NE , 20 NE

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0 i

2

110

C 20 XE,XE-LN

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0 i

2

118

X 20 XER

09.00-08.05

Driver information Triple Information Display

22

Astra 2.0 i

2

100

X 20 XEV

01.95-02.98

Driver information Triple Information Display

22

Astra 2.0 i

2

100

X 20 XEV

09.97-08.05

Driver information Triple Information Display

22

Astra 2.0 i Convertible

2

85

C 20 NE , 20 NE

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0 i Convertible

2

100

X 20 XEV

01.95-02.98

Driver information Triple Information Display

22

Astra 2.0 i Estate

2

85

C 20 NE , 20 NE

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0 i Estate

2

110

C 20 XE,XE-LN

09.91-02.98

Driver information Triple Information Display

22

Astra 2.0 i Estate

2

100

X 20 XEV

01.95-02.98

Driver information Triple Information Display

22

Astra 2.0 i Turbo Convertible

2

141

Z 20 LET

03.02-08.05

Driver information Triple Information Display

22

Astra 2.0 i Turbo Coupe

2

141

Z 20 LET

09.00-08.05

Driver information Triple Information Display

22

Astra 2.0 Turbo

2

177

Z 20 LEH

03.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo

2

177

Z 20 LEH

03.05-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo

2

125

Z 20 LEL

03.04-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo

2

125

Z 20 LEL

03.04-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo

2

141

Z 20 LET

07.02-08.05

Driver information Triple Information Display

22

Astra 2.0 Turbo Estate

2

177

Z 20 LEH

09.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo Estate

2

177

Z 20 LEH

09.05-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo Estate

2

125

Z 20 LEL

08.04-

Heater/air conditioner Supplementary heater

42

Astra 2.0 Turbo Estate

2

125

Z 20 LEL

08.04-

Instrumentation Instrument cluster

57

Astra 2.0 Turbo Estate

2

141

Z 20 LET

09.02-08.05

Driver information Triple Information Display

22

Astra 2.0i Turbo TwinTop

2

125

Z 20 LEL

09.05-09.06

Heater/air conditioner Supplementary heater

42

Astra 2.0i Turbo TwinTop

2

125

Z 20 LEL

09.05-09.06

Instrumentation Instrument cluster

57

Astra 2.0i Turbo TwinTop

2

147

Z 20 LER

09.05-

Heater/air conditioner Supplementary heater

42

Astra 2.0i Turbo TwinTop

2

147

Z 20 LER

09.05-

Instrumentation Instrument cluster

57

Astra 2.2 DTI

2,2

92

Y 22 DTR

09.01-08.05

Driver information Triple Information Display

22

Astra 2.2 i

2,2

108

Z 22 SE

09.00-08.05

Driver information Triple Information Display

22

Astra 2.2 i Convertible

2,2

108

Z 22 SE

09.00-08.05

Driver information Triple Information Display

22

Astra 2.2 i Coupe

2,2

108

Z 22 SE

09.00-08.05

Driver information Triple Information Display

22

Combo 1.2 i

1,2

33

12 NZ

06.00-10.01

Driver information Triple Information Display

22

Combo 1.2 i

1,2

33

C 12 NZ

09.94-10.01

Driver information Triple Information Display

22

Combo 1.2 i

1,2

33

X 12 SZ

09.94-10.01

Driver information Triple Information Display

22

Combo 1.4 i

1,4

44

C 14 NZ

09.94-10.01

Driver information Triple Information Display

22

Combo 1.4 i

1,4

60

C 14 SE

09.94-10.01

Driver information Triple Information Display

22

Combo 1.4 i

1,4

66

C 14 SEL

08.99-10.01

Driver information Triple Information Display

22

Combo 1.4 i

1,4

44

X 14 SZ

04.96-10.01

Driver information Triple Information Display

22

Combo 1.4 i Twinport

1,4

66

Z 14 XEP

01.04-

Driver information Triple Information Display

22

Combo 1.6 i

1,6

64

Z 16 SE

10.01-08.04

Driver information Triple Information Display

22

Combo 1.7 CDTi

1,7

74

Z 17 DTH

09.04-

Engine management CR/EDC

42

Combo 1.7 DI

1,7

48

Y 17 DTL Turbo

09.01-08.04

Driver information Triple Information Display

22

Combo 1.7 DTI

1,7

55

Y 17 DT Turbo

10.01-08.04

Driver information Triple Information Display

22

Corsa 1.0 i 12V

1

43

Z 10 XE

09.00-08.03

Driver information Triple Information Display

22

Corsa 1.0 Twinport

1

44

Z 10 XEP

09.03-08.05

Driver information Triple Information Display

22

Corsa 1.2 i 16V

1,2

55

Z 12 XE

09.00-08.04

Driver information Triple Information Display

22

Corsa 1.3 CDTI

1,3

51

... 13 DT

09.03-09.06

Driver information Triple Information Display

22

Corsa 1.3 CDTI

1,3

55

Z 13 DTJ

09.05-09.06

Driver information Triple Information Display

22

Corsa 1.4 i 16V

1,4

66

Z 14 XE

09.00-08.03

Driver information Triple Information Display

22

Corsa 1.4 Twinport

1,4

66

Z 14 XEP

09.03-08.05

Driver information Triple Information Display

22

Corsa 1.6 i

1,6

62

Z 16 SE

09.01-08.03

Driver information Triple Information Display

22

Corsa 1.7 CDTI

1,7

74

Z 17 DTH

09.03-08.05

Engine management CR/EDC

42

Corsa 1.7 CDTI

1,7

74

Z 17 DTH

09.03-08.05

Driver information Triple Information Display

22

Corsa 1.7 DI

1,7

48

Y 17 DTL

09.00-08.03

Driver information Triple Information Display

22

Corsa 1.7 DTI

1,7

55

Y 17 DT

09.00-08.03

Driver information Triple Information Display

22

Corsa 1.8 i 16V

1,8

92

Z 18 XE

09.01-08.05

Driver information Triple Information Display

22

Frontera 2.2 DTI

2,2

85

X 22 DTH

09.98-09.04

Driver information Triple Information Display

22

Frontera 2.2 DTI

2,2

88

Y 22 DTH

09.98-09.04

Driver information Triple Information Display

22

Frontera 2.2 i

2,2

100

X 22 SE

09.98-12.00

Driver information Triple Information Display

22

Frontera 2.2 i

2,2

100

Y 22 SE

09.00-09.04

Driver information Triple Information Display

22

Frontera 2.5 TDS Turbo

2,5

85

VM41B

06.96-08.98

Engine management EDC/MSA 15.5

42

Frontera 3.2 i

3,2

151

6 VD1

09.98-09.04

Driver information Triple Information Display

22

Meriva 1.3 CDTI

1,2

55

... 13 DT

09.05-

Transmission control 5-speed direct shift transmission

30

Meriva 1.3 CDTI

1,2

55

... 13 DT

09.05-

Driver information Triple Information Display

22

Meriva 1.3 CDTI

1,2

55

Z 13 DTJ

09.03-

Transmission control 5-speed direct shift transmission

30

Meriva 1.3 CDTI

1,2

55

Z 13 DTJ

09.03-

Driver information Triple Information Display

22

Meriva 1.4 16V Twinport

1,4

66

Z 14 XEP

07.04-

Transmission control 5-speed direct shift transmission

30

Meriva 1.4 16V Twinport

1,4

66

Z 14 XEP

07.04-

Driver information Triple Information Display

22

Meriva 1.6 i

1,6

64

Z 16 SE

03.03-09.05

Transmission control 5-speed direct shift transmission

30

Meriva 1.6 i

1,6

64

Z 16 SE

03.03-09.05

Driver information Triple Information Display

22

Meriva 1.6 i 16 V

1,6

74

Z 16 XE

03.03-02.06

Transmission control 5-speed direct shift transmission

30

Meriva 1.6 i 16 V

1,6

74

Z 16 XE

03.03-02.06

Driver information Triple Information Display

22

Meriva 1.6 i 16 V

1,6

77

Z 16 XEP

01.06-

Transmission control 5-speed direct shift transmission

30

Meriva 1.6 i OPC Turbo

1,6

132

Z 16 LET

09.05-

Transmission control 5-speed direct shift transmission

30

Meriva 1.6 i OPC Turbo

1,6

132

Z 16 LET

09.05-

Driver information Triple Information Display

22

Meriva 1.7 CDTI

1,7

92

A 17 ...

09.06-

Transmission control 5-speed direct shift transmission

30

Meriva 1.7 CDTI

1,7

92

A 17 ...

09.06-

Engine management CR/EDC

42

Meriva 1.7 CDTI

1,7

92

Z 17 ...

09.06-

Transmission control 5-speed direct shift transmission

30

Meriva 1.7 CDTI

1,7

92

Z 17 ...

09.06-

Engine management CR/EDC

42

Meriva 1.7 CDTI

1,7

74

Z 17 DTH

09.03-09.05

Transmission control 5-speed direct shift transmission

30

Meriva 1.7 CDTI

1,7

74

Z 17 DTH

09.03-09.05

Engine management CR/EDC

42

Meriva 1.7 CDTI

1,7

74

Z 17 DTH

09.03-09.05

Driver information Triple Information Display

22

Meriva 1.7 DTI

1,7

55

Y 17 DT

03.03-09.05

Transmission control 5-speed direct shift transmission

30

Meriva 1.7 DTI

1,7

55

Y 17 DT

03.03-09.05

Driver information Triple Information Display

22

Meriva 1.8 i 16 V

1,8

92

Z 18 XE

03.03-

Transmission control 5-speed direct shift transmission

30

Meriva 1.8 i 16 V

1,8

92

Z 18 XE

03.03-

Driver information Triple Information Display

22

Monaro 5.7i Coupe

5,7

245

5.7

03.04-08.05

Instrumentation Instrument cluster

44

Monaro 5.7i Coupe

5,7

245

5.7

03.04-08.05

Anti-lock braking system ABS

47

Signum 1.8i

1,8

90

Z 18 XE

05.03-02.05

Heater/air conditioner Supplementary heater

42

Signum 1.8i

1,8

90

Z 18 XE

05.03-02.05

Driver information Info display

42

Signum 1.8i

1,8

90

Z 18 XE

05.03-02.05

Driver information Triple Information Display

30

Signum 1.8i

1,8

90

Z 18 XE

05.03-02.05

Driving safety system Electronic stability program ESP

30

Signum 1.8i

1,8

90

Z 18 XE

05.03-02.05

Traction control system ABS/ASR

30

Signum 1.8i

1,8

103

Z 18 XER

03.06-

Engine management Simtec

60

Signum 1.8i

1,8

103

Z 18 XER

03.06-

Heater/air conditioner Supplementary heater

42

Signum 1.8i

1,8

103

Z 18 XER

03.06-

Driving safety system Electronic stability program ESP

30

Signum 1.8i

1,8

103

Z 18 XER

03.06-

Traction control system ABS/ASR

30

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Heater/air conditioner Supplementary heater

42

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Engine management CR/EDC

30

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driver information Info display

42

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driver information Triple Information Display

30

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driving safety system Electronic stability program ESP

30

Signum 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Traction control system ABS/ASR

30

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Heater/air conditioner Supplementary heater

42

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Engine management CR/EDC

30

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Driver information Info display

42

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Driver information Triple Information Display

30

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Driving safety system Electronic stability program ESP

30

Signum 1.9 CDTI

1,9

110

Z 19 DTH

04.04-

Traction control system ABS/ASR

30

Signum 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Heater/air conditioner Supplementary heater

42

Signum 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Engine management CR/EDC

30

Signum 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Driving safety system Electronic stability program ESP

30

Signum 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Traction control system ABS/ASR

30

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Heater/air conditioner Supplementary heater

42

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Driver information Info display

42

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Driver information Triple Information Display

30

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Driving safety system Electronic stability program ESP

30

Signum 2.0 DTI

2

74

Y 20 DTH

05.03-09.05

Traction control system ABS/ASR

30

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Heater/air conditioner Supplementary heater

42

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Driver information Info display

42

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Driver information Triple Information Display

30

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Driving safety system Electronic stability program ESP

30

Signum 2.0 Turbo

2

129

Z 20 NET

05.03-

Traction control system ABS/ASR

30

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Heater/air conditioner Supplementary heater

42

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Driver information Info display

42

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Driver information Triple Information Display

30

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Driving safety system Electronic stability program ESP

30

Signum 2.2 Direct

2,2

114

Z 22 YH

05.03-

Traction control system ABS/ASR

30

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-

Heater/air conditioner Supplementary heater

42

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-

Driver information Info display

42

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-

Driver information Triple Information Display

30

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-

Driving safety system Electronic stability program ESP

30

Signum 2.2 DTI

2,2

86

Y 22 DTR

05.03-

Traction control system ABS/ASR

30

Signum 2.8 V6 Turbo

2,8

169

Z 28 NEL

08.05-09.07

Heater/air conditioner Supplementary heater

42

Signum 2.8 V6 Turbo

2,8

169

Z 28 NEL

08.05-09.07

Driving safety system Electronic stability program ESP

30

Signum 2.8 V6 Turbo

2,8

169

Z 28 NEL

08.05-09.07

Traction control system ABS/ASR

30

Signum 2.8 V6 Turbo

2,8

184

Z 28 NET

09.05-

Heater/air conditioner Supplementary heater

42

Signum 2.8 V6 Turbo

2,8

184

Z 28 NET

09.05-

Driving safety system Electronic stability program ESP

30

Signum 2.8 V6 Turbo

2,8

184

Z 28 NET

09.05-

Traction control system ABS/ASR

30

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Heater/air conditioner Supplementary heater

42

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Driver information Info display

42

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Driver information Triple Information Display

30

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Driving safety system Electronic stability program ESP

30

Signum 3.0 CDTI

3

130

Y 30 DT

05.03-09.05

Traction control system ABS/ASR

30

Signum 3.0 CDTI

3

130

Z 30 DT

09.05-

Heater/air conditioner Supplementary heater

42

Signum 3.0 CDTI

3

130

Z 30 DT

09.05-

Driving safety system Electronic stability program ESP

30

Signum 3.0 CDTI

3

130

Z 30 DT

09.05-

Traction control system ABS/ASR

30

Signum 3.2i

3,2

155

Z 32 SE

05.03-09.05

Heater/air conditioner Supplementary heater

42

Signum 3.2i

3,2

155

Z 32 SE

05.03-09.05

Driver information Info display

42

Signum 3.2i

3,2

155

Z 32 SE

05.03-09.05

Driver information Triple Information Display

30

Signum 3.2i

3,2

155

Z 32 SE

05.03-09.05

Driving safety system Electronic stability program ESP

30

Signum 3.2i

3,2

155

Z 32 SE

05.03-09.05

Traction control system ABS/ASR

30

Vectra 1.6 i

1,6

55

16 LZ2

09.95-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i

1,6

55

X 16 SZR

09.96-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Driver information Info display

42

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Driver information Triple Information Display

30

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i

1,6

74

Z 16 XE

09.01-07.05

Traction control system ABS/ASR

30

Vectra 1.6 i 16V

1,6

74

X 16 XEL

09.95-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V

1,6

74

Y 16 XE

09.99-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V

1,6

74

Z 16 XE

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V Estate

1,6

55

16 LZ2

09.95-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V Estate

1,6

55

X 16 SZR

09.96-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V Estate

1,6

74

X 16 XEL

09.95-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V Estate

1,6

74

Y 16 XE

09.99-08.00

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i 16V Estate

1,6

74

Z 16 XE

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 1.6 i Estate

1,6

74

Z 16 XE

09.03-05.04

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i Estate

1,6

74

Z 16 XE

09.03-05.04

Driver information Info display

42

Vectra 1.6 i Estate

1,6

74

Z 16 XE

09.03-05.04

Driver information Triple Information Display

30

Vectra 1.6 i Estate

1,6

74

Z 16 XE

09.03-05.04

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i Estate

1,6

74

Z 16 XE

09.03-05.04

Traction control system ABS/ASR

30

Vectra 1.6 i Estate

1,6

74

Z 16 XEP

07.04-

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i Estate

1,6

74

Z 16 XEP

07.04-

Driver information Info display

42

Vectra 1.6 i Estate

1,6

74

Z 16 XEP

07.04-

Driver information Triple Information Display

30

Vectra 1.6 i Estate

1,6

74

Z 16 XEP

07.04-

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i Estate

1,6

74

Z 16 XEP

07.04-

Traction control system ABS/ASR

30

Vectra 1.6 i GTS

1,6

74

Z 16 XEP

01.06-

Heater/air conditioner Supplementary heater

42

Vectra 1.6 i GTS

1,6

74

Z 16 XEP

01.06-

Driving safety system Electronic stability program ESP

30

Vectra 1.6 i GTS

1,6

74

Z 16 XEP

01.06-

Traction control system ABS/ASR

30

Vectra 1.8 Dualfuel

1,8

87

Z 18 XE

04.02-08.06

Driving safety system Electronic stability program ESP

30

Vectra 1.8 Dualfuel

1,8

87

Z 18 XE

04.02-08.06

Traction control system ABS/ASR

30

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Driver information Info display

42

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Driver information Triple Information Display

30

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i

1,8

90

Z 18 XE

09.01-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i

1,8

81

Z 18 XEL

09.03-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i

1,8

81

Z 18 XEL

09.03-08.05

Driver information Info display

42

Vectra 1.8 i

1,8

81

Z 18 XEL

09.03-08.05

Driver information Triple Information Display

30

Vectra 1.8 i

1,8

81

Z 18 XEL

09.03-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i

1,8

81

Z 18 XEL

09.03-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i

1,8

90

Z 18 XEL

09.01-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i

1,8

90

Z 18 XEL

09.01-08.05

Driver information Info display

42

Vectra 1.8 i

1,8

90

Z 18 XEL

09.01-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i

1,8

90

Z 18 XEL

09.01-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i

1,8

103

Z 18 XER

01.06-

Engine management Simtec

60

Vectra 1.8 i

1,8

103

Z 18 XER

01.06-

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i

1,8

103

Z 18 XER

01.06-

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i

1,8

103

Z 18 XER

01.06-

Traction control system ABS/ASR

30

Vectra 1.8 i 16 V

1,8

85

X 18 XE

09.95-08.99

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V

1,8

85

X 18 XE1

09.98-08.99

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V

1,8

92

Z 18 XE

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V

1,8

81

Z 18 XEL

03.01-08.01

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V Estate

1,8

85

X 18 XE

09.95-08.99

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V Estate

1,8

85

X 18 XE1

09.98-08.99

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V Estate

1,8

92

Z 18 XE

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i 16 V Estate

1,8

81

Z 18 XEL

03.01-08.01

Heater/air conditioner Automatic A/C

42

Vectra 1.8 i Estate

1,8

90

Z 18 XE

09.03-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i Estate

1,8

90

Z 18 XE

09.03-08.05

Driver information Info display

42

Vectra 1.8 i Estate

1,8

90

Z 18 XE

09.03-08.05

Driver information Triple Information Display

30

Vectra 1.8 i Estate

1,8

90

Z 18 XE

09.03-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i Estate

1,8

90

Z 18 XE

09.03-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i Estate

1,8

81

Z 18 XEL

09.03-08.05

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i Estate

1,8

81

Z 18 XEL

09.03-08.05

Driver information Info display

42

Vectra 1.8 i Estate

1,8

81

Z 18 XEL

09.03-08.05

Driver information Triple Information Display

30

Vectra 1.8 i Estate

1,8

81

Z 18 XEL

09.03-08.05

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i Estate

1,8

81

Z 18 XEL

09.03-08.05

Traction control system ABS/ASR

30

Vectra 1.8 i Estate

1,8

103

Z 18 XER

01.06-

Engine management Simtec

60

Vectra 1.8 i Estate

1,8

103

Z 18 XER

01.06-

Heater/air conditioner Supplementary heater

42

Vectra 1.8 i Estate

1,8

103

Z 18 XER

01.06-

Driving safety system Electronic stability program ESP

30

Vectra 1.8 i Estate

1,8

103

Z 18 XER

01.06-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Engine management CR/EDC

30

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driver information Info display

42

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driver information Triple Information Display

30

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI

1,9

88

Z 19 DT

04.04-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Engine management CR/EDC

30

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Driver information Info display

42

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Driver information Triple Information Display

30

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI

1,9

110

Z 19 DTH

04.04-03.08

Traction control system ABS/ASR

30

Vectra 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Engine management CR/EDC

30

Vectra 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI

1,9

74

Z 19 DTL

09.05-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI Estate

1,9

88

Z 19 DT

04.04-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI Estate

1,9

88

Z 19 DT

04.04-

Engine management CR/EDC

30

Vectra 1.9 CDTI Estate

1,9

88

Z 19 DT

04.04-

Driver information Info display

42

Vectra 1.9 CDTI Estate

1,9

88

Z 19 DT

04.04-

Driver information Triple Information Display

30

Vectra 1.9 CDTI Estate

1,9

88

Z 19 DT

04.04-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI Estate

1,9

88

Z 19 DT

04.04-

Traction control system ABS/ASR

30

Vectra 1.9 CDTI Estate

1,9

110

Z 19 DTH

04.04-03.08

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI Estate

1,9

110

Z 19 DTH

04.04-03.08

Engine management CR/EDC

30

Vectra 1.9 CDTI Estate

1,9

110

Z 19 DTH

04.04-03.08

Driver information Info display

42

Vectra 1.9 CDTI Estate

1,9

110

Z 19 DTH

04.04-03.08

Driver information Triple Information Display

30

Vectra 1.9 CDTI Estate

1,9

110

Z 19 DTH

04.04-03.08

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI Estate

1,9

110

Z 19 DTH

04.04-03.08

Traction control system ABS/ASR

30

Vectra 1.9 CDTI Estate

1,9

74

Z 19 DTL

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 1.9 CDTI Estate

1,9

74

Z 19 DTL

09.05-

Engine management CR/EDC

30

Vectra 1.9 CDTI Estate

1,9

74

Z 19 DTL

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 1.9 CDTI Estate

1,9

74

Z 19 DTL

09.05-

Traction control system ABS/ASR

30

Vectra 2.0 DI

2

60

X 20 DTL

09.96-08.00

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DI Estate

2

60

X 20 DTL

09.96-08.00

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI

2

74

X 20 DTH

09.97-08.00

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Driver information Info display

42

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Driver information Triple Information Display

30

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.0 DTI

2

74

Y 20 DTH

04.02-09.05

Traction control system ABS/ASR

30

Vectra 2.0 DTI

2

74

Y 20 DTH

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI Estate

2

74

X 20 DTH

09.97-08.00

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI Estate

2

74

Y 20 DTH

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.0 DTI Estate

2

74

Y 20 DTH

09.03-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.0 DTI Estate

2

74

Y 20 DTH

09.03-09.05

Driver information Info display

42

Vectra 2.0 DTI Estate

2

74

Y 20 DTH

09.03-09.05

Driver information Triple Information Display

30

Vectra 2.0 DTI Estate

2

74

Y 20 DTH

09.03-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.0 DTI Estate

2

74

Y 20 DTH

09.03-09.05

Traction control system ABS/ASR

30

Vectra 2.0 i

2

82

20 NEJ

09.95-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.0 i

2

100

C 20 SEL

05.97-09.02

Heater/air conditioner Automatic A/C

42

Vectra 2.0 i 16 V

2

100

X 20 XEV

09.95-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.0 i 16 V Estate

2

100

X 20 XEV

09.95-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Driver information Info display

42

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Driver information Triple Information Display

30

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.0 Turbo

2

129

Z 20 NET

03.03-

Traction control system ABS/ASR

30

Vectra 2.0 Turbo Estate

2

129

Z 20 NET

09.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.0 Turbo Estate

2

129

Z 20 NET

09.03-

Driver information Info display

42

Vectra 2.0 Turbo Estate

2

129

Z 20 NET

09.03-

Driver information Triple Information Display

30

Vectra 2.0 Turbo Estate

2

129

Z 20 NET

09.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.0 Turbo Estate

2

129

Z 20 NET

09.03-

Traction control system ABS/ASR

30

Vectra 2.2 Direct

2,2

100

Z 22 YH

09.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.2 Direct

2,2

100

Z 22 YH

09.03-

Driver information Info display

42

Vectra 2.2 Direct

2,2

100

Z 22 YH

09.03-

Driver information Triple Information Display

30

Vectra 2.2 Direct

2,2

100

Z 22 YH

09.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.2 Direct

2,2

100

Z 22 YH

09.03-

Traction control system ABS/ASR

30

Vectra 2.2 Direct Estate

2,2

100

Z 22 YH

09.03-

Heater/air conditioner Supplementary heater

42

Vectra 2.2 Direct Estate

2,2

100

Z 22 YH

09.03-

Driver information Info display

42

Vectra 2.2 Direct Estate

2,2

100

Z 22 YH

09.03-

Driver information Triple Information Display

30

Vectra 2.2 Direct Estate

2,2

100

Z 22 YH

09.03-

Driving safety system Electronic stability program ESP

30

Vectra 2.2 Direct Estate

2,2

100

Z 22 YH

09.03-

Traction control system ABS/ASR

30

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Driver information Info display

42

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Driver information Triple Information Display

30

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 DTI

2,2

86

Y 22 DTR

04.02-09.05

Traction control system ABS/ASR

30

Vectra 2.2 DTI

2,2

92

Y 22 DTR

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.2 DTI Estate

2,2

86

Y 22 DTR

09.03-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 DTI Estate

2,2

86

Y 22 DTR

09.03-09.05

Driver information Info display

42

Vectra 2.2 DTI Estate

2,2

86

Y 22 DTR

09.03-09.05

Driver information Triple Information Display

30

Vectra 2.2 DTI Estate

2,2

86

Y 22 DTR

09.03-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 DTI Estate

2,2

86

Y 22 DTR

09.03-09.05

Traction control system ABS/ASR

30

Vectra 2.2 DTI Estate

2,2

92

Y 22 DTR

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.2 i

2,2

106

C 22 SEL

10.99-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Driver information Info display

42

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Driver information Triple Information Display

30

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 i

2,2

108

Z 22 SE

09.01-09.05

Traction control system ABS/ASR

30

Vectra 2.2 i 16 V

2,2

108

Z 22 SE

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.2 i 16 V Estate

2,2

108

Z 22 SE

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.2 i Estate

2,2

108

Z 22 SE

09.03-09.05

Heater/air conditioner Supplementary heater

42

Vectra 2.2 i Estate

2,2

108

Z 22 SE

09.03-09.05

Driver information Info display

42

Vectra 2.2 i Estate

2,2

108

Z 22 SE

09.03-09.05

Driver information Triple Information Display

30

Vectra 2.2 i Estate

2,2

108

Z 22 SE

09.03-09.05

Driving safety system Electronic stability program ESP

30

Vectra 2.2 i Estate

2,2

108

Z 22 SE

09.03-09.05

Traction control system ABS/ASR

30

Vectra 2.5 i V6

2,5

125

X 25 XE

09.95-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.5 i V6 Estate

2,5

125

X 25 XE

09.95-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.6 V6

2,6

130

Y 26 SE

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.6 V6 Estate

2,6

130

Y 26 SE

09.00-08.01

Heater/air conditioner Automatic A/C

42

Vectra 2.8 GTS Turbo

2,8

169

Z 28 NEL

09.05-09.07

Heater/air conditioner Supplementary heater

42

Vectra 2.8 GTS Turbo

2,8

169

Z 28 NEL

09.05-09.07

Driving safety system Electronic stability program ESP

30

Vectra 2.8 GTS Turbo

2,8

184

Z 28 NET

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 GTS Turbo

2,8

184

Z 28 NET

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 GTS Turbo

2,8

206

Z 28 NET

09.06-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 GTS Turbo

2,8

206

Z 28 NET

09.06-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 GTS Turbo Estate

2,8

206

Z 28 NET

01.07-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 GTS Turbo Estate

2,8

206

Z 28 NET

01.07-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 GTS Turbo Estate

2,8

206

Z 28 NET

01.07-

Traction control system ABS/ASR

30

Vectra 2.8 Turbo

2,8

169

Z 28 NEL

09.05-09.07

Heater/air conditioner Supplementary heater

42

Vectra 2.8 Turbo

2,8

169

Z 28 NEL

09.05-09.07

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo

2,8

169

Z 28 NEL

09.05-09.07

Traction control system ABS/ASR

30

Vectra 2.8 Turbo

2,8

184

Z 28 NET

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 Turbo

2,8

184

Z 28 NET

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo

2,8

184

Z 28 NET

09.05-

Traction control system ABS/ASR

30

Vectra 2.8 Turbo Estate

2,8

169

Z 28 NEL

09.05-09.07

Heater/air conditioner Supplementary heater

42

Vectra 2.8 Turbo Estate

2,8

169

Z 28 NEL

09.05-09.07

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo Estate

2,8

169

Z 28 NEL

09.05-09.07

Traction control system ABS/ASR

30

Vectra 2.8 Turbo Estate

2,8

184

Z 28 NET

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 2.8 Turbo Estate

2,8

184

Z 28 NET

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 2.8 Turbo Estate

2,8

184

Z 28 NET

09.05-

Traction control system ABS/ASR

30

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-

Driver information Info display

42

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-

Driver information Triple Information Display

30

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI

3

130

Y 30 DT

03.03-

Traction control system ABS/ASR

30

Vectra 3.0 CDTI

3

130

Z 30 DT

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI

3

130

Z 30 DT

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI

3

130

Z 30 DT

09.05-

Traction control system ABS/ASR

30

Vectra 3.0 CDTI Estate

3

130

Y 30 DT

09.03-

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI Estate

3

130

Y 30 DT

09.03-

Driver information Info display

42

Vectra 3.0 CDTI Estate

3

130

Y 30 DT

09.03-

Driver information Triple Information Display

30

Vectra 3.0 CDTI Estate

3

130

Y 30 DT

09.03-

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI Estate

3

130

Y 30 DT

09.03-

Traction control system ABS/ASR

30

Vectra 3.0 CDTI Estate

3

130

Z 30 DT

09.05-

Heater/air conditioner Supplementary heater

42

Vectra 3.0 CDTI Estate

3

130

Z 30 DT

09.05-

Driving safety system Electronic stability program ESP

30

Vectra 3.0 CDTI Estate

3

130

Z 30 DT

09.05-

Traction control system ABS/ASR

30

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Heater/air conditioner Supplementary heater

42

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Driver information Info display

42

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Driver information Triple Information Display

30

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Driving safety system Electronic stability program ESP

30

Vectra 3.2 i

3,2

155

Z 32 SE

08.02-09.05

Traction control system ABS/ASR

30

Vectra 3.2 i Estate

3,2

155

Z 32 SE

09.03-09.05

Heater/air conditioner Supplementary heater

42

Vectra 3.2 i Estate

3,2

155

Z 32 SE

09.03-09.05

Driver information Info display

42

Vectra 3.2 i Estate

3,2

155

Z 32 SE

09.03-09.05

Driver information Triple Information Display

30

Vectra 3.2 i Estate

3,2

155

Z 32 SE

09.03-09.05

Driving safety system Electronic stability program ESP

30

Vectra 3.2 i Estate

3,2

155

Z 32 SE

09.03-09.05

Traction control system ABS/ASR

30

VXR8 6.0 V8

6

304

02.07-

Central electronics ZE

42

VXR8 6.0 V8

6

304

02.07-

Heater/air conditioner Automatic A/C

43

VXR8 6.0 V8

6

304

02.07-

Instrumentation Instrument cluster

44

VXR8 6.0 V8

6

304

02.07-

Driving safety system Electronic stability program ESP

67

VXR8 6.2 V8

6,2

317

03.08-

Central electronics ZE

42

VXR8 6.2 V8

6,2

317

03.08-

Heater/air conditioner Automatic A/C

43

VXR8 6.2 V8

6,2

317

03.08-

Instrumentation Instrument cluster

44

VXR8 6.2 V8

6,2

317

03.08-

Driving safety system Electronic stability program ESP

67

Zafira 1.6i

1,6

74

X 16 XEL

09.98-08.99

Driver information Triple Information Display

22

Zafira 1.6i

1,6

74

Z 16 XE

09.99-06.05

Driver information Triple Information Display

22

Zafira 1.6i

1,6

77

Z 16 XE1

03.06-

Instrumentation Instrument cluster

57

Zafira 1.6i

1,6

77

Z 16 XEP

07.05-09.07

Instrumentation Instrument cluster

57

Zafira 1.6i

1,6

77

Z 16 XER

03.07-

Engine management Simtec

60

Zafira 1.6i

1,6

77

Z 16 XER

03.07-

Instrumentation Instrument cluster

57

Zafira 1.7 CDTI

1,7

81

A 17 DTJ

03.08-

Instrumentation Instrument cluster

57

Zafira 1.7 CDTI

1,7

92

A 17 DTR

03.08-

Instrumentation Instrument cluster

57

Zafira 1.8i

1,8

85

X 18 XE1

03.99-09.00

Driver information Triple Information Display

22

Zafira 1.8i

1,8

92

Z 18 XE

09.00-06.05

Driver information Triple Information Display

22

Zafira 1.8i

1,8

103

Z 18 XER

07.05-

Engine management Simtec

60

Zafira 1.8i

1,8

103

Z 18 XER

07.05-

Instrumentation Instrument cluster

57

Zafira 1.9 CDTI

1,9

88

Z 19 DT

07.05-

Engine management CR/EDC

30

Zafira 1.9 CDTI

1,9

88

Z 19 DT

07.05-

Instrumentation Instrument cluster

57

Zafira 1.9 CDTI

1,9

110

Z 19 DTH

07.05-

Engine management CR/EDC

30

Zafira 1.9 CDTI

1,9

110

Z 19 DTH

07.05-

Instrumentation Instrument cluster

57

Zafira 1.9 CDTI

1,9

74

Z 19 DTL

07.05-03.08

Engine management CR/EDC

30

Zafira 1.9 CDTI

1,9

74

Z 19 DTL

07.05-03.08

Instrumentation Instrument cluster

57

Zafira 2.0 DI

2

60

X 20 DTL

03.99-08.00

Driver information Triple Information Display

22

Zafira 2.0 DTI

2

74

Y 20 DTH

04.99-06.05

Driver information Triple Information Display

22

Zafira 2.0 i Turbo

2

177

Z 20 LEH

09.05-

Instrumentation Instrument cluster

57

Zafira 2.0 i Turbo

2

147

Z 20 LER

07.05-

Instrumentation Instrument cluster

57

Zafira 2.0 Turbo

2

141

Z 20 LET

09.01-06.05

Driver information Triple Information Display

22

Zafira 2.2

2,2

108

Z 22 SE

09.00-06.05

Driver information Triple Information Display

22

Zafira 2.2 DTI

2,2

92

Y 22 DTR

03.02-06.05

Driver information Triple Information Display

22

Zafira 2.2 i Direkt

2,2

110

Z 22 YH

07.05-

Instrumentation Instrument cluster

57

VOLVO

C70 2.0 T Coupe

2

166

B 5204 T3

01.97-07.00

Transmission control EGS

46

C70 2.0 T Coupe

2

120

B 5204 T4

08.99-07.02

Transmission control EGS

46

C70 2.0 T Coupe

2

132

B5204T2

01.97-07.98

Transmission control EGS

46

C70 2.3 T5 Coupe

2,3

176

B5234T3

09.97-07.02

Transmission control EGS

46

C70 2.4 20V Coupe

2,4

121

B5244S

03.99-07.00

Transmission control EGS

46

C70 2.5 20V Coupe

2,4

125

B5254S

08.99-07.00

Transmission control EGS

46

C70 2.5 LPT Coupe

2,4

142

B5254T

01.98-07.99

Transmission control EGS

46

C70 2.5 T Coupe

2,4

142

B5244T

08.99-07.02

Transmission control EGS

46

C70 I 2.0 T Cabrio

2

132

B5204T2

03.98-07.98

Transmission control EGS

46

C70 I 2.0 T Cabrio

2

166

B5204T3

08.98-07.00

Transmission control EGS

46

C70 I 2.0 T Cabrio

2

120

B5204T4

08.99-03.06

Transmission control EGS

46

C70 I 2.3 T5 Cabrio

2,3

176

B5234T3

02.98-07.02

Transmission control EGS

46

C70 I 2.3 T5 Cabrio

2,3

176

B5234T3

08.98-07.02

Transmission control EGS

46

C70 I 2.3 T5 Cabrio

2,3

180

B5234T9

08.02-03.06

Transmission control EGS

46

C70 I 2.4 Cabrio

2,4

103

B5244S

03.99-07.00

Transmission control EGS

46

C70 I 2.4 T Cabrio

2,4

142

B5244T

08.99-07.02

Transmission control EGS

46

C70 I 2.4 T Cabrio

2,4

142

B5254T

08.98-07.99

Transmission control EGS

46

C70 I 2.4 T5 Cabrio

2,4

147

B5244T7

08.02-03.06

Transmission control EGS

46

S40 I 1.6 16V

1,6

77

B4164S

01.97-07.99

Transmission control EGS

46

S40 I 1.6 16V

1,6

80

B4164S2

08.99-01.04

Transmission control EGS

46

S40 I 1.8 16V

1,8

85

B4184S

09.95-07.99

Transmission control EGS

46

S40 I 1.8 16V

1,8

90

B4184S10

08.99-01.04

Transmission control EGS

46

S40 I 1.8 16V

1,8

90

B4184S2

08.99-01.04

Transmission control EGS

46

S40 I 1.8 16V

1,8

90

B4184S3

08.99-01.04

Transmission control EGS

46

S40 I 1.8 16V

1,8

90

B4184S9

08.00-01.04

Transmission control EGS

46

S40 I 1.8 16V

1,8

90

B4184SJ

08.00-01.04

Transmission control EGS

46

S40 I 1.8 16V

1,8

92

B4184SM

09.97-07.00

Transmission control EGS

46

S40 I 1.9 T4

1,9

147

B4194T

05.97-07.99

Transmission control EGS

46

S40 I 1.9 T4

1,9

147

B4194T2

08.99-07.00

Transmission control EGS

46

S40 I 2.0 16V

2

103

B4204S

09.95-07.99

Transmission control EGS

46

S40 I 2.0 16V

2

100

B4204S2

08.99-01.04

Transmission control EGS

46

S40 I 2.0 T

2

120

B4204T3

08.01-01.04

Transmission control EGS

46

S40 I 2.0 T

2

121

B4204T3

08.00-07.01

Transmission control EGS

46

S40 I 2.0 T 16V

2

118

B4204T

04.98-07.99

Transmission control EGS

46

S40 I 2.0 T 16V

2

118

B4204T2

08.99-07.00

Transmission control EGS

46

S40 I 2.0 T4

2

147

B4204T5

08.00-01.04

Transmission control EGS

46

S70 2.0

2

105

B 5204 S

01.97-07.98

Transmission control EGS

46

S70 2.0

2

93

B5202 S

01.97-07.99

Transmission control EGS

46

S70 2.0 T

2

166

B 5204 T3

08.98-07.00

Transmission control EGS

46

S70 2.0 T

2

155

B5204T

01.97-07.98

Transmission control EGS

46

S70 2.0 T

2

132

B5204T2

01.97-07.98

Transmission control EGS

46

S70 2.0 T 20V

2

120

B5204T4

08.98-07.00

Transmission control EGS

46

S70 2.0 T AWD

2

166

B5204T3

08.98-07.00

Transmission control EGS

46

S70 2.3

2,3

120

B5234S

01.97-07.99

Transmission control EGS

46

S70 2.3

2,3

160

B5234T2

01.97-07.98

Transmission control EGS

46

S70 2.3

2,3

140

B5234T7

08.98-07.00

Transmission control EGS

46

S70 2.3 T-5

2,3

176

B5234T3

01.97-07.00

Transmission control EGS

46

S70 2.4

2,4

125

B5244S

08.99-07.00

Transmission control EGS

46

S70 2.4

2,4

103

B5244S2

08.99-07.00

Transmission control EGS

46

S70 2.4

2,4

142

B5244T

01.99-07.00

Transmission control EGS

46

S70 2.4 AWD

2,4

125

B5244S

08.99-07.00

Transmission control EGS

46

S70 2.5

2,4

106

B5252S

01.97-07.99

Transmission control EGS

46

S70 2.5 20V

2,4

121

B5254S

01.97-07.99

Transmission control EGS

46

S70 2.5 BI-FUEL

2,4

106

B5252S

08.98-07.99

Transmission control EGS

46

S70 2.5 T

2,4

142

B5254T

01.97-07.99

Transmission control EGS

46

S70 2.5 T AWD

2,4

142

B5254T

08.98-07.99

Transmission control EGS

46

S70 R 2.3 T

2,3

184

B5234T4

01.97-07.98

Transmission control EGS

46

S70 R 2.3 T AWD

2,3

184

B5234T4

01.97-07.98

Transmission control EGS

46

S70 TDI

2,5

103

D5252 T

01.97-07.00

Transmission control EGS

46

S80 I 2.0 T

2

120

B5204T4

08.98-07.00

Transmission control EGS

46

S80 I 2.0T

2

120

B5204T4

08.98-07.00

Transmission control EGS

46

S80 I 2.0T5

2

166

B5204T3

08.98-07.00

Transmission control EGS

46

S80 I 2.5 TDI

2,5

103

D5252T

08.98-07.01

Transmission control EGS

46

V40 1.6 16V

1,6

77

B4164S

01.97-07.99

Transmission control EGS

46

V40 1.6 16V

1,6

80

B4164S2

08.99-04.04

Transmission control EGS

46

V40 1.8 16V

1,8

85

B4184S

01.95-07.99

Transmission control EGS

46

V40 1.8 16V

1,8

90

B4184S10

04.99-06.04

Transmission control EGS

46

V40 1.8 16V

1,8

90

B4184S2

08.99-04.04

Transmission control EGS

46

V40 1.8 16V

1,8

90

B4184S3

08.99-04.04

Transmission control EGS

46

V40 1.8 16V

1,8

90

B4184S9

08.99-04.04

Transmission control EGS

46

V40 1.8 16V

1,8

90

B4184SJ

08.00-04.04

Transmission control EGS

46

V40 1.8 16V

1,8

92

B4184SM

08.97-07.00

Transmission control EGS

46

V40 1.9 T4

1,9

147

B4194T

05.97-07.99

Transmission control EGS

46

V40 1.9 T4

1,9

147

B4194T2

08.99-07.00

Transmission control EGS

46

V40 2.0

2

103

B4204S

01.96-07.99

Transmission control EGS

46

V40 2.0 16V

2

100

B4204S2

08.99-04.04

Transmission control EGS

46

V40 2.0 16V T

2

118

B4204T

04.98-07.99

Transmission control EGS

46

V40 2.0 16V T

2

118

B4204T2

08.99-07.00

Transmission control EGS

46

V40 2.0 T

2

120

B4204T3

08.01-04.04

Transmission control EGS

46

V40 2.0 T

2

121

B4204T3

08.00-07.01

Transmission control EGS

46

V40 2.0 T4 T

2

147

B4204T5

08.00-04.04

Transmission control EGS

46

V70 2.3i

2,3

154

B5234T3

07.98-

Transmission control EGS

46

V70 I 2.0

2

93

B5202FS

01.97-07.99

Transmission control EGS

46

V70 I 2.0

2

105

B5204S

01.97-03.00

Transmission control EGS

46

V70 I 2.0 AWD Turbo

2

166

B5204T3

01.97-07.99

Transmission control EGS

46

V70 I 2.0 T 20V

2

120

B5204T4

08.98-03.00

Transmission control EGS

46

V70 I 2.0 Turbo

2

155

B5204T

01.97-03.00

Transmission control EGS

46

V70 I 2.0 Turbo

2

132

B5204T2

01.97-07.98

Transmission control EGS

46

V70 I 2.0 Turbo

2

166

B5204T3

01.97-07.99

Transmission control EGS

46

V70 I 2.3

2,3

160

B5234T2

01.97-07.98

Transmission control EGS

46

V70 I 2.3 AWD

2,3

195

B5234T8

12.98-03.00

Transmission control EGS

46

V70 I 2.3 R AWD

2,3

184

B5234T4

08.97-07.98

Transmission control EGS

46

V70 I 2.3R

2,3

184

B5234T4

01.97-07.98

Transmission control EGS

46

V70 I 2.4

2,4

125

B5244S

05.99-03.00

Transmission control EGS

46

V70 I 2.4

2,4

103

B5244S2

05.99-03.00

Transmission control EGS

46

V70 I 2.5

2,4

106

B5252S

01.97-03.00

Transmission control EGS

46

V70 I 2.5 20V

2,4

121

B5254S

01.97-03.00

Transmission control EGS

46

V70 I 2.5 AWD

2,4

195

B5244T2

03.99-03.00

Transmission control EGS

46

V70 I 2.5 BI-FUEL

2,4

103

GB5244SG

08.99-03.00

Transmission control EGS

46

V70 I 2.5 BI-FUEL

2,4

103

GB5252S

08.97-07.99

Transmission control EGS

46

V70 I 2.5 T

2,4

142

B5254T

01.97-03.00

Transmission control EGS

46

V70 I 2.5 T AWD

2,4

142

B5254T

01.97-03.00

Transmission control EGS

46

V70 I 2.5 T XC

2,4

142

B5254T

01.97-03.00

Transmission control EGS

46

V70 I 2.5 T XC AWD

2,4

142

B5254T

01.97-03.00

Transmission control EGS

46

V70 I 2.5 TDI

2,5

103

D5252T

01.97-03.00

Transmission control EGS

46

V70 I T-5

2,3

176

B5234T3

01.97-03.00

Transmission control EGS

46

V70 I T-5 AWD

2,3

176

B5234T6

01.97-03.00

Transmission control EGS

46

VW (VOLKSWAGEN)

Bora 1.4

1,4

55

AHW

09.98-05.05

Instrumentation Instrument cluster

49

Bora 1.4

1,4

55

AKQ

09.98-05.00

Instrumentation Instrument cluster

49

Bora 1.4

1,4

55

APE

01.99-05.00

Instrumentation Instrument cluster

49

Bora 1.4

1,4

55

AXP

05.00-10.01

Instrumentation Instrument cluster

49

Bora 1.4

1,4

55

BCA

10.01-05.05

Instrumentation Instrument cluster

49

Bora 1.4 Variant

1,4

55

AHW

05.00-05.05

Instrumentation Instrument cluster

49

Bora 1.4 Variant

1,4

55

AXP

05.00-10.01

Instrumentation Instrument cluster

49

Bora 1.4 Variant

1,4

55

BCA

10.01-05.05

Instrumentation Instrument cluster

49

Bora 1.6

1,6

74

AEH

09.98-06.01

Instrumentation Instrument cluster

49

Bora 1.6

1,6

74

AKL

09.98-05.05

Instrumentation Instrument cluster

49

Bora 1.6

1,6

74

APF

05.99-09.00

Instrumentation Instrument cluster

49

Bora 1.6

1,6

77

ATN

08.99-05.00

Instrumentation Instrument cluster

49

Bora 1.6

1,6

77

AUS

05.00-10.00

Instrumentation Instrument cluster

49

Bora 1.6

1,6

75

AVU

09.00-05.05

Instrumentation Instrument cluster

49

Bora 1.6

1,6

77

AZD

09.00-11.01

Instrumentation Instrument cluster

49

Bora 1.6

1,6

77

BCB

11.01-05.05

Instrumentation Instrument cluster

49

Bora 1.6

1,6

75

BFQ

05.02-05.03

Instrumentation Instrument cluster

49

Bora 1.6 4 Motion

1,6

77

AZD

09.00-11.01

Instrumentation Instrument cluster

49

Bora 1.6 FSI

1,6

81

BAD

08.01-05.05

Instrumentation Instrument cluster

49

Bora 1.6 FSI Variant

1,6

81

BAD

08.01-05.05

Instrumentation Instrument cluster

49

Bora 1.6 Variant

1,6

74

AEH

05.99-04.01

Instrumentation Instrument cluster

49

Bora 1.6 Variant

1,6

74

AKL

05.99-05.05

Instrumentation Instrument cluster

49

Bora 1.6 Variant

1,6

74

APF

05.99-09.00

Instrumentation Instrument cluster

49

Bora 1.6 Variant

1,6

77

AUS

05.00-10.00

Instrumentation Instrument cluster

49

Bora 1.6 Variant

1,6

75

AVU

09.00-05.05

Instrumentation Instrument cluster

49

Bora 1.6 Variant

1,6

77

AZD

09.00-11.01

Instrumentation Instrument cluster

49

Bora 1.6 Variant

1,6

77

BCB

11.01-05.05

Instrumentation Instrument cluster

49

Bora 1.6 Variant

1,6

75

BFQ

05.02-05.03

Instrumentation Instrument cluster

49

Bora 1.6 Variant 4 Motion

1,6

77

AUS

05.00-10.00

Instrumentation Instrument cluster

49

Bora 1.6 Variant 4 Motion

1,6

77

AZD

09.00-11.01

Instrumentation Instrument cluster

49

Bora 1.6i

1,6

78

AWB

06.02-02.07

Instrumentation Instrument cluster

49

Bora 1.6i

1,6

74

BJH

12.01-06.06

Instrumentation Instrument cluster

49

Bora 1.8

1,8

92

AGN

09.98-10.00

Instrumentation Instrument cluster

49

Bora 1.8 4 Motion

1,8

92

AGN

02.99-10.00

Instrumentation Instrument cluster

49

Bora 1.8 T

1,8

110

AGU

05.00-05.05

Instrumentation Instrument cluster

49

Bora 1.8 T

1,8

110

ARX

09.00-04.01

Instrumentation Instrument cluster

49

Bora 1.8 T

1,8

110

AUM

09.00-05.05

Instrumentation Instrument cluster

49

Bora 1.8 T

1,8

132

AUQ

05.02-05.03

Instrumentation Instrument cluster

49

Bora 1.8 T Variant

1,8

110

AGU

05.00-05.05

Instrumentation Instrument cluster

49

Bora 1.8 T Variant

1,8

110

ARX

09.00-04.01

Instrumentation Instrument cluster

49

Bora 1.8 T Variant

1,8

110

AUM

09.00-05.05

Instrumentation Instrument cluster

49

Bora 1.8 T Variant

1,8

132

AUQ

05.02-05.03

Instrumentation Instrument cluster

49

Bora 1.8 Variant 4 Motion

1,8

92

AGN

05.99-10.00

Instrumentation Instrument cluster

49

Bora 1.8i

1,8

92

BAF

08.01-

Instrumentation Instrument cluster

49

Bora 1.8i

1,8

130

BTH

08.05-02.07

Instrumentation Instrument cluster

49

Bora 1.8i Turbo

1,8

110

BAE

08.01-01.06

Instrumentation Instrument cluster

49

Bora 1.9 SDI

1,9

50

AGP

09.98-04.01

Instrumentation Instrument cluster

49

Bora 1.9 SDI

1,9

50

AQM

09.98-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

66

AGR

09.98-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

81

AHF

09.98-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

85

AJM

09.98-05.01

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

66

ALH

09.98-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

110

ARL

01.00-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

81

ASV

05.00-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

96

ASZ

01.01-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

74

ATD

01.00-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

74

ATD

02.04-06.06

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

85

AUY

01.00-04.01

Instrumentation Instrument cluster

49

Bora 1.9 TDI

1,9

74

AXR

05.01-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI 4 Motion

1,9

66

AGR

01.99-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI 4 Motion

1,9

85

AJM

02.99-05.00

Instrumentation Instrument cluster

49

Bora 1.9 TDI 4 Motion

1,9

110

ARL

09.00-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI 4 Motion

1,9

96

ASZ

01.01-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI 4 Motion

1,9

74

ATD

01.00-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI 4 Motion

1,9

85

AUY

05.00-04.01

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant

1,9

81

AHF

05.99-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant

1,9

85

AJM

05.99-05.00

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant

1,9

110

ARL

05.02-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant

1,9

81

ASV

05.00-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant

1,9

96

ASZ

01.01-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant

1,9

74

ATD

05.00-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant

1,9

85

AUY

01.00-04.01

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant

1,9

74

AXR

05.01-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant 4 Motion

1,9

85

AJM

05.99-05.00

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant 4 Motion

1,9

110

ARL

05.02-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant 4 Motion

1,9

96

ASZ

01.01-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant 4 Motion

1,9

74

ATD

05.00-05.05

Instrumentation Instrument cluster

49

Bora 1.9 TDI Variant 4 Motion

1,9

85

AUY

05.00-04.01

Instrumentation Instrument cluster

49

Bora 2.0

2

85

APK

09.98-05.05

Instrumentation Instrument cluster

49

Bora 2.0

2

85

AQY

09.98-05.05

Instrumentation Instrument cluster

49

Bora 2.0

2

85

AZH

04.00-06.01

Instrumentation Instrument cluster

49

Bora 2.0

2

85

AZJ

05.01-05.05

Instrumentation Instrument cluster

49

Bora 2.0 4 Motion

2

85

AZH

04.00-06.01

Instrumentation Instrument cluster

49

Bora 2.0 4 Motion

2

85

AZJ

05.01-05.05

Instrumentation Instrument cluster

49

Bora 2.0 Variant

2

85

APK

05.99-05.05

Instrumentation Instrument cluster

49

Bora 2.0 Variant

2

85

AQY

05.99-05.05

Instrumentation Instrument cluster

49

Bora 2.0 Variant

2

85

AZG

05.01-05.05

Instrumentation Instrument cluster

49

Bora 2.0 Variant

2

85

AZH

04.00-06.01

Instrumentation Instrument cluster

49

Bora 2.0 Variant

2

85

AZJ

05.01-05.05

Instrumentation Instrument cluster

49

Bora 2.0 Variant 4 Motion

2

85

AZH

04.00-06.01

Instrumentation Instrument cluster

49

Bora 2.0 Variant 4 Motion

2

85

AZJ

05.01-05.05

Instrumentation Instrument cluster

49

Bora 2.3

2,3

110

AGZ

09.98-02.01

Instrumentation Instrument cluster

49

Bora 2.3

2,3

125

AQN

09.00-05.05

Instrumentation Instrument cluster

49

Bora 2.3 4 Motion

2,3

110

AGZ

01.99-02.01

Instrumentation Instrument cluster

49

Bora 2.3 4 Motion

2,3

125

AQN

09.00-05.05

Instrumentation Instrument cluster

49

Bora 2.3 Variant

2,3

110

AGZ

05.99-02.01

Instrumentation Instrument cluster

49

Bora 2.3 Variant

2,3

125

AQN

09.00-05.05

Instrumentation Instrument cluster

49

Bora 2.3 Variant 4 Motion

2,3

110

AGZ

05.00-02.01

Instrumentation Instrument cluster

49

Bora 2.3 Variant 4 Motion

2,3

125

AQN

09.00-05.05

Instrumentation Instrument cluster

49

Bora 2.8 4 Motion

2,8

150

AQP

05.99-05.00

Instrumentation Instrument cluster

49

Bora 2.8 4 Motion

2,8

150

AUE

01.00-04.01

Instrumentation Instrument cluster

49

Bora 2.8 4 Motion

2,8

150

BDE

05.01-05.05

Instrumentation Instrument cluster

49

Bora 2.8 Variant 4 Motion

2,8

150

AQP

05.99-05.00

Instrumentation Instrument cluster

49

Bora 2.8 Variant 4 Motion

2,8

150

AUE

01.00-04.01

Instrumentation Instrument cluster

49

Bora 2.8 Variant 4 Motion

2,8

150

BDE

05.01-05.05

Instrumentation Instrument cluster

49

Caddy 1.4

1,4

44

AEX

11.95-12.97

Instrumentation Instrument cluster

49

Caddy 1.4

1,4

44

APQ

12.97-06.03

Instrumentation Instrument cluster

49

Caddy 1.4

1,4

55

BCA

02.04-05.06

Parking aid Park Distance Control (PDC)

77

Caddy 1.4

1,4

59

BUD

05.06-05.08

Engine management MPI

58

Caddy 1.4

1,4

59

BUD

05.06-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 1.6

1,6

75

BGU

04.04-05.05

Parking aid Park Distance Control (PDC)

77

Caddy 1.6

1,6

75

BGU

06.04-

Parking aid Park Distance Control (PDC)

77

Caddy 1.6

1,6

75

BSE

06.05-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 1.6

1,6

75

BSF

06.05-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 1.9 D

1,9

51

08.98-

Instrumentation Instrument cluster

49

Caddy 1.9 D

1,9

47

1Y

11.95-06.03

Instrumentation Instrument cluster

49

Caddy 1.9 D Pickup

1,9

47

AEF

06.96-12.00

Instrumentation Instrument cluster

49

Caddy 1.9 Diesel Turbo I

1,9

100

PD

01.05-02.07

Parking aid Park Distance Control (PDC)

77

Caddy 1.9 TDI

1,9

77

BJB

02.04-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 1.9 TDI

1,9

77

BJB

06.04-

Parking aid Park Distance Control (PDC)

77

Caddy 1.9 TDI

1,9

77

BLS

06.05-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 1.9 TDI

1,9

77

BLS

06.05-05.08

Engine management EDC 16U34

47

Caddy 1.9 TDI

1,9

55

BSU

09.05-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 1.9 TDI

1,9

55

BSU

09.05-05.08

Engine management EDC 16U34

47

Caddy 2.0 Eco Fuel

2

80

BSX

04.06-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 2.0 SDI

2

51

BDJ

02.04-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 2.0 SDI

2

51

BDJ

06.04-

Parking aid Park Distance Control (PDC)

77

Caddy 2.0 SDI

2

51

BST

06.05-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 2.0 TDI

2

103

BMM

09.07-05.08

Parking aid Park Distance Control (PDC)

77

Caddy 2.0 TDI

2

103

BMM

09.07-05.08

Engine management EDC 16U34

47

CrossFox 1.6

1,6

74

BAH

08.05-

Instrumentation Instrument cluster

49

CrossFox 1.6 Total Flex

1,6

74

BPA

04.05-04.08

Instrumentation Instrument cluster

49

Eos 1.6 FSI

1,6

85

BLF

05.06-

Parking aid Park Distance Control (PDC)

77

Eos 2.0 FSI

2

147

BPY

09.06-

Parking aid Park Distance Control (PDC)

77

Eos 2.0 FSI

2

110

BVY

05.06-05.08

Parking aid Park Distance Control (PDC)

77

Eos 2.0 FSI

2

110

BVZ

05.06-

Parking aid Park Distance Control (PDC)

77

Eos 2.0 FSI

2

147

BWA

05.06-

Parking aid Park Distance Control (PDC)

77

Eos 2.0 TDI

2

103

BMM

05.06-05.08

Parking aid Park Distance Control (PDC)

77

Eos 2.0 TDI

2

103

BMM

05.06-05.08

Engine management EDC 16U34

47

Eos 3.2

3,2

184

BUB

05.06-

Parking aid Park Distance Control (PDC)

77

Fox 1.0

1

53

AQZ

10.03-04.05

Instrumentation Instrument cluster

49

Fox 1.0 Total Flex

1

52

BJE

10.03-04.05

Instrumentation Instrument cluster

49

Fox 1.0 Total Flex

1

53

BNX

05.05-04.08

Instrumentation Instrument cluster

49

Fox 1.6

1,6

74

BAH

10.03-10.04

Instrumentation Instrument cluster

49

Fox 1.6

1,6

69

BLH

10.03-

Instrumentation Instrument cluster

49

Fox 1.6 Total Flex

1,6

74

BJA

10.03-01.05

Instrumentation Instrument cluster

49

Fox 1.6 Total Flex

1,6

74

BPA

02.05-07.08

Instrumentation Instrument cluster

49

Golf IV 1.4

1,4

55

AHW

10.97-05.04

Instrumentation Instrument cluster

49

Golf IV 1.4

1,4

55

AKQ

10.97-05.00

Instrumentation Instrument cluster

49

Golf IV 1.4

1,4

55

APE

05.99-05.00

Instrumentation Instrument cluster

49

Golf IV 1.4

1,4

55

AXP

05.00-10.01

Instrumentation Instrument cluster

49

Golf IV 1.4

1,4

55

BCA

10.01-05.04

Instrumentation Instrument cluster

49

Golf IV 1.4 Variant

1,4

55

AHW

05.99-06.06

Instrumentation Instrument cluster

49

Golf IV 1.4 Variant

1,4

55

AKQ

05.99-05.00

Instrumentation Instrument cluster

49

Golf IV 1.4 Variant

1,4

55

APE

05.99-05.00

Instrumentation Instrument cluster

49

Golf IV 1.4 Variant

1,4

55

AXP

05.00-10.01

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

74

AEH

01.98-05.04

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

74

AKL

08.99-06.01

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

74

AKL

10.97-05.04

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

74

APF

05.99-08.00

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

77

ATN

11.99-05.00

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

77

AUS

05.00-10.00

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

75

AVU

09.00-05.04

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

77

AZD

09.00-11.01

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

74

BAH

02.01-03.07

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

77

BCB

11.01-05.04

Instrumentation Instrument cluster

49

Golf IV 1.6

1,6

75

BFQ

05.02-05.04

Instrumentation Instrument cluster

49

Golf IV 1.6 Cabriolet

1,6

74

AFT

04.98-10.00

Instrumentation Instrument cluster

49

Golf IV 1.6 Cabriolet

1,6

74

AKS

04.98-10.00

Instrumentation Instrument cluster

49

Golf IV 1.6 FSI

1,6

81

BAD

08.01-05.04

Instrumentation Instrument cluster

49

Golf IV 1.6 FSI Variant

1,6

81

BAD

08.01-06.06

Instrumentation Instrument cluster

49

Golf IV 1.6 i

1,6

74

AEH

10.97-12.05

Instrumentation Instrument cluster

49

Golf IV 1.6 i

1,6

74

AKL

02.99-12.05

Instrumentation Instrument cluster

49

Golf IV 1.6 i Station Wagon

1,6

74

AKL

01.01-12.05

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

74

AEH

05.99-06.06

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

74

AKL

05.99-06.06

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

74

APF

05.00-08.00

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

77

ATN

05.99-05.00

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

77

AUS

05.00-10.00

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

75

AVU

09.00-06.06

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

77

AZD

09.00-11.01

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

77

BCB

11.01-06.06

Instrumentation Instrument cluster

49

Golf IV 1.6 Variant

1,6

75

BFQ

05.02-06.06

Instrumentation Instrument cluster

49

Golf IV 1.6i

1,6

78

AWB

07.03-

Instrumentation Instrument cluster

49

Golf IV 1.6i

1,6

75

BFQ

07.03-02.07

Instrumentation Instrument cluster

49

Golf IV 1.8

1,8

92

AGN

10.97-10.00

Instrumentation Instrument cluster

49

Golf IV 1.8

1,8

110

AWD

12.99-04.01

Instrumentation Instrument cluster

49

Golf IV 1.8

1,8

132

AWP

07.01-03.07

Instrumentation Instrument cluster

49

Golf IV 1.8 4 Motion

1,8

92

AGN

07.98-10.00

Instrumentation Instrument cluster

49

Golf IV 1.8 Cabriolet

1,8

55

AAM

04.98-10.00

Instrumentation Instrument cluster

49

Golf IV 1.8 Cabriolet

1,8

66

ADZ

04.98-10.00

Instrumentation Instrument cluster

49

Golf IV 1.8 Cabriolet

1,8

55

ANN

04.98-10.00

Instrumentation Instrument cluster

49

Golf IV 1.8 Cabriolet

1,8

66

ANP

04.98-10.00

Instrumentation Instrument cluster

49

Golf IV 1.8 GTI Turbo

1,8

110

AGU

08.99-06.02

Instrumentation Instrument cluster

49

Golf IV 1.8 GTI Turbo

1,8

132

AUQ

07.02-03.07

Instrumentation Instrument cluster

49

Golf IV 1.8 GTI Turbo

1,8

110

AWW

08.00-06.01

Instrumentation Instrument cluster

49

Golf IV 1.8 i

1,8

92

AGN

02.99-08.00

Instrumentation Instrument cluster

49

Golf IV 1.8 T

1,8

110

AGU

02.99-12.05

Instrumentation Instrument cluster

49

Golf IV 1.8 T

1,8

110

AGU

10.97-05.03

Instrumentation Instrument cluster

49

Golf IV 1.8 T

1,8

110

ARZ

05.99-09.00

Instrumentation Instrument cluster

49

Golf IV 1.8 T

1,8

110

AUM

09.00-05.03

Instrumentation Instrument cluster

49

Golf IV 1.8 T

1,8

132

AUQ

05.03-12.05

Instrumentation Instrument cluster

49

Golf IV 1.8 T

1,8

132

AUQ

06.01-05.04

Instrumentation Instrument cluster

49

Golf IV 1.8 T Variant

1,8

110

AGU

05.00-05.03

Instrumentation Instrument cluster

49

Golf IV 1.8 T Variant

1,8

110

AUM

09.00-05.03

Instrumentation Instrument cluster

49

Golf IV 1.8 Variant 4 Motion

1,8

92

AGN

05.99-10.00

Instrumentation Instrument cluster

49

Golf IV 1.8i

1,8

92

BAF

07.03-

Instrumentation Instrument cluster

49

Golf IV 1.9 SDI

1,9

50

AGP

10.97-04.01

Instrumentation Instrument cluster

49

Golf IV 1.9 SDI

1,9

50

AQM

11.98-05.04

Instrumentation Instrument cluster

49

Golf IV 1.9 SDI Variant

1,9

50

AGP

05.00-04.01

Instrumentation Instrument cluster

49

Golf IV 1.9 SDI Variant

1,9

50

AQM

05.99-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

66

AGR

07.01-03.07

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

66

AGR

10.97-09.02

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

81

AHF

05.00-12.05

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

81

AHF

10.97-05.04

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

85

AJM

05.99-07.01

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

66

ALH

07.01-03.07

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

66

ALH

10.97-05.04

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

110

ARL

09.00-05.04

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

81

ASV

05.00-05.04

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

96

ASZ

04.01-05.04

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

74

ATD

02.00-05.04

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

85

AUY

01.00-07.01

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI

1,9

74

AXR

05.01-05.04

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI 4 Motion

1,9

66

AGR

07.98-04.02

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI 4 Motion

1,9

85

AJM

05.99-07.01

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI 4 Motion

1,9

110

ARL

09.00-06.05

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI 4 Motion

1,9

96

ASZ

04.01-06.05

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI 4 Motion

1,9

74

ATD

02.00-06.05

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI 4 Motion

1,9

85

AUY

01.00-07.01

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Cabriolet

1,9

81

AFN

04.98-08.99

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Cabriolet

1,9

66

AHU

04.98-06.00

Instrumentation Instrument cluster

49

Golf IV 1.9 TDi Station Wagon

1,9

81

AHF

04.02-12.05

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

66

AGR

05.99-09.02

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

81

AHF

05.99-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

85

AJM

05.99-07.01

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

66

ALH

05.99-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

81

ASV

05.00-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

96

ASZ

04.01-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

74

ATD

01.00-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

85

AUY

11.99-07.01

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant

1,9

74

AXR

05.01-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant 4 Motion

1,9

66

AGR

05.99-04.02

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant 4 Motion

1,9

85

AJM

05.99-07.01

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant 4 Motion

1,9

96

ASZ

04.01-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant 4 Motion

1,9

74

ATD

02.00-06.06

Instrumentation Instrument cluster

49

Golf IV 1.9 TDI Variant 4 Motion

1,9

85

AUY

01.00-07.01

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

AEG

12.98-05.00

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

APK

08.98-05.04

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

APK

08.99-06.02

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

AQY

08.98-05.04

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

AVH

08.00-07.03

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

AZG

05.01-04.02

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

AZJ

05.01-05.04

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

BEH

05.02-05.03

Instrumentation Instrument cluster

49

Golf IV 2.0

2

85

BER

03.02-03.07

Instrumentation Instrument cluster

49

Golf IV 2.0 4 Motion

2

85

AZH

04.00-06.01

Instrumentation Instrument cluster

49

Golf IV 2.0 4 Motion

2

85

AZJ

05.01-06.05

Instrumentation Instrument cluster

49

Golf IV 2.0 Cabriolet

2

85

AGG

04.98-12.01

Instrumentation Instrument cluster

49

Golf IV 2.0 Cabriolet

2

85

AKR

04.98-04.00

Instrumentation Instrument cluster

49

Golf IV 2.0 Cabriolet

2

85

AWF

06.00-06.02

Instrumentation Instrument cluster

49

Golf IV 2.0 Cabriolet

2

85

AWG

06.00-06.02

Instrumentation Instrument cluster

49

Golf IV 2.0 i

2

85

APK

02.99-12.05

Instrumentation Instrument cluster

49

Golf IV 2.0 Variant

2

85

APK

05.99-06.06

Instrumentation Instrument cluster

49

Golf IV 2.0 Variant

2

85

AQY

05.99-06.06

Instrumentation Instrument cluster

49

Golf IV 2.0 Variant

2

85

AZJ

05.01-06.06

Instrumentation Instrument cluster

49

Golf IV 2.0 Variant 4 Motion

2

85

AZH

04.00-06.01

Instrumentation Instrument cluster

49

Golf IV 2.0 Variant 4 Motion

2

85

AZJ

05.01-06.06

Instrumentation Instrument cluster

49

Golf IV 2.0 Variant Bi-Fuel

2

85

BEH

05.02-06.06

Instrumentation Instrument cluster

49

Golf IV 2.0i

2

85

APK

07.03-02.04

Instrumentation Instrument cluster

49

Golf IV 2.3

2,3

110

AGZ

10.97-02.01

Instrumentation Instrument cluster

49

Golf IV 2.3

2,3

125

AQN

09.00-05.04

Instrumentation Instrument cluster

49

Golf IV 2.3 4 Motion

2,3

110

AGZ

07.98-02.01

Instrumentation Instrument cluster

49

Golf IV 2.3 4 Motion

2,3

125

AQN

09.00-06.05

Instrumentation Instrument cluster

49

Golf IV 2.3 Variant

2,3

110

AGZ

05.99-02.01

Instrumentation Instrument cluster

49

Golf IV 2.3 Variant

2,3

125

AQN

09.00-06.06

Instrumentation Instrument cluster

49

Golf IV 2.3 Variant 4 Motion

2,3

110

AGZ

05.99-02.01

Instrumentation Instrument cluster

49

Golf IV 2.3 Variant 4 Motion

2,3

125

AQN

09.00-06.06

Instrumentation Instrument cluster

49

Golf IV 2.8

2,8

130

AFP

12.98-09.00

Instrumentation Instrument cluster

49

Golf IV 2.8 4 Motion

2,8

150

AQP

05.99-05.00

Instrumentation Instrument cluster

49

Golf IV 2.8 4 Motion

2,8

150

AUE

01.00-04.01

Instrumentation Instrument cluster

49

Golf IV 2.8 4 Motion

2,8

150

BDE

05.01-06.05

Instrumentation Instrument cluster

49

Golf IV 2.8 Variant 4 Motion

2,8

150

AQP

05.99-05.00

Instrumentation Instrument cluster

49

Golf IV 2.8 Variant 4 Motion

2,8

150

AUE

01.00-04.01

Instrumentation Instrument cluster

49

Golf IV 2.8 VR6

2,8

147

BDF

07.02-07.03

Instrumentation Instrument cluster

49

Golf IV 3.2 4 Motion R32

3,2

177

BFH

06.02-05.04

Instrumentation Instrument cluster

49

Golf IV 3.2 4 Motion R32

3,2

177

BJS

01.04-05.04

Instrumentation Instrument cluster

49

Golf IV 3.2 4 Motion R32

3,2

177

BML

10.03-05.04

Instrumentation Instrument cluster

49

Golf Plus 1.4

1,4

55

BCA

01.05-05.06

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.4

1,4

59

BUD

05.06-07.07

Engine management MPI

58

Golf Plus 1.4

1,4

59

BUD

05.06-07.07

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.4 FSI

1,4

66

BLN

07.05-05.06

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.4 TSI

1,4

125

BLG

05.06-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.4 TSI

1,4

103

BMY

05.06-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.4 TSI

1,4

90

CAXA

07.07-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.6

1,6

75

BSE

05.05-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.6

1,6

75

BSF

05.05-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.6

1,6

75

CCSA

11.07-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.6 FSI

1,6

85

BLF

01.05-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.9 TDI

1,9

77

BKC

01.05-05.06

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.9 TDI

1,9

77

BLS

06.05-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.9 TDI

1,9

77

BLS

06.05-

Engine management EDC 16U34

47

Golf Plus 1.9 TDI

1,9

66

BRU

05.05-02.06

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.9 TDI

1,9

77

BXE

05.06-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.9 TDI

1,9

77

BXE

05.06-

Engine management EDC 16U34

47

Golf Plus 1.9 TDI

1,9

66

BXF

02.06-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.9 TDI

1,9

66

BXF

02.06-

Engine management EDC 16U34

47

Golf Plus 1.9 TDI

1,9

66

BXJ

11.07-

Parking aid Park Distance Control (PDC)

77

Golf Plus 1.9 TDI

1,9

66

BXJ

11.07-

Engine management EDC 16U34

47

Golf Plus 2.0 FSI

2

110

BLR

05.05-11.05

Parking aid Park Distance Control (PDC)

77

Golf Plus 2.0 FSI

2

110

BLY

05.05-11.05

Parking aid Park Distance Control (PDC)

77

Golf Plus 2.0 FSI

2

110

BVY

11.05-05.08

Parking aid Park Distance Control (PDC)

77

Golf Plus 2.0 FSI

2

110

BVZ

11.05-

Parking aid Park Distance Control (PDC)

77

Golf Plus 2.0 TDI

2

100

AZV

01.05-

Parking aid Park Distance Control (PDC)

77

Golf Plus 2.0 TDI

2

100

AZV

01.05-

Engine management EDC 16U34

47

Golf Plus 2.0 TDI

2

103

BKD

01.05-

Parking aid Park Distance Control (PDC)

77

Golf Plus 2.0 TDI

2

103

BKD

01.05-

Engine management EDC 16U34

47

Golf Plus 2.0 TDI

2

103

BMM

12.05-

Parking aid Park Distance Control (PDC)

77

Golf Plus 2.0 TDI

2

103

BMM

12.05-

Engine management EDC 16U34

47

Golf V 1.4

1,4

55

BCA

10.03-05.06

Parking aid Park Distance Control (PDC)

77

Golf V 1.4

1,4

59

BUD

05.06-11.06

Engine management MPI

58

Golf V 1.4

1,4

59

BUD

05.06-11.06

Parking aid Park Distance Control (PDC)

77

Golf V 1.4

1,4

59

BUD

05.07-

Engine management MPI

58

Golf V 1.4

1,4

59

BUD

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 FSI

1,4

66

BKG

10.03-12.04

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 FSI

1,4

66

BLN

11.04-05.06

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 TSI

1,4

125

BLG

11.05-

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 TSI

1,4

103

BMY

05.06-

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 TSI

1,4

90

CAXA

07.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 TSI Variant

1,4

125

BLG

05.07-06.08

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 TSI Variant

1,4

103

BMY

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 TSI Variant

1,4

90

CAXA

08.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.4 Variant

1,4

59

BUD

08.07-

Engine management MPI

58

Golf V 1.4 Variant

1,4

59

BUD

08.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.6

1,6

75

BGU

01.04-05.05

Parking aid Park Distance Control (PDC)

77

Golf V 1.6

1,6

75

BGU

05.05-

Parking aid Park Distance Control (PDC)

77

Golf V 1.6

1,6

75

BSE

06.05-

Parking aid Park Distance Control (PDC)

77

Golf V 1.6

1,6

75

BSF

06.05-

Parking aid Park Distance Control (PDC)

77

Golf V 1.6

1,6

75

CCSA

11.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.6 FSI

1,6

85

BAG

10.03-07.04

Parking aid Park Distance Control (PDC)

77

Golf V 1.6 FSI

1,6

85

BLF

01.05-

Parking aid Park Distance Control (PDC)

77

Golf V 1.6 FSI

1,6

85

BLP

05.04-02.05

Parking aid Park Distance Control (PDC)

77

Golf V 1.6 Variant

1,6

75

BSE

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.6 Variant

1,6

75

BSF

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI

1,9

77

BKC

10.03-02.06

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI

1,9

77

BLS

08.05-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI

1,9

77

BLS

08.05-

Engine management EDC 16U34

47

Golf V 1.9 TDI

1,9

66

BRU

05.04-02.06

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI

1,9

77

BXE

02.06-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI

1,9

77

BXE

02.06-

Engine management EDC 16U34

47

Golf V 1.9 TDI

1,9

66

BXF

02.06-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI

1,9

66

BXF

02.06-

Engine management EDC 16U34

47

Golf V 1.9 TDI

1,9

66

BXJ

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI

1,9

66

BXJ

05.07-

Engine management EDC 16U34

47

Golf V 1.9 TDI 4 Motion

1,9

77

BKC

10.03-02.06

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI 4 Motion

1,9

77

BLS

08.05-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI 4 Motion

1,9

77

BLS

08.05-

Engine management EDC 16U34

47

Golf V 1.9 TDI 4 Motion

1,9

77

BXE

02.06-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI 4 Motion

1,9

77

BXE

02.06-

Engine management EDC 16U34

47

Golf V 1.9 TDI Variant

1,9

77

BLS

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI Variant

1,9

77

BLS

05.07-

Engine management EDC 16U34

47

Golf V 1.9 TDI Variant

1,9

77

BXE

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI Variant

1,9

77

BXE

05.07-

Engine management EDC 16U34

47

Golf V 1.9 TDI Variant 4 Motion

1,9

77

BLS

12.07-

Parking aid Park Distance Control (PDC)

77

Golf V 1.9 TDI Variant 4 Motion

1,9

77

BLS

12.07-

Engine management EDC 16U34

47

Golf V 2.0 FSI

2

110

AXW

01.04-07.04

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI

2

110

BLR

01.05-11.05

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI

2

110

BLX

08.04-11.05

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI

2

110

BLY

05.04-11.05

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI

2

110

BVX

11.05-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI

2

110

BVY

11.05-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI

2

110

BVZ

11.05-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI

2

147

CBFA

11.07-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI

2

147

CCTA

11.07-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI 4 Motion

2

110

BLX

08.04-11.05

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 FSI 4 Motion

2

110

BVX

11.05-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 GTI

2

147

AXX

09.04-11.05

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 GTI

2

147

BPY

11.05-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 GTI

2

147

BWA

11.05-05.08

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 GTI

2

169

BYD

09.06-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 GTI Variant

2

147

BWA

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 i

2

85

BHY

03.06-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 SDI

2

55

BDK

01.04-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI

2

100

AZV

10.03-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI

2

100

AZV

10.03-

Engine management EDC 16U34

47

Golf V 2.0 TDI

2

103

BKD

10.03-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI

2

103

BKD

10.03-

Engine management EDC 16U34

47

Golf V 2.0 TDI

2

103

BMM

12.04-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI

2

103

BMM

12.04-

Engine management EDC 16U34

47

Golf V 2.0 TDI

2

125

BMN

11.05-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI 4 Motion

2

103

BKD

10.03-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI 4 Motion

2

103

BKD

10.03-

Engine management EDC 16U34

47

Golf V 2.0 TDI 4 Motion

2

103

BMM

12.04-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI 4 Motion

2

103

BMM

12.04-

Engine management EDC 16U34

47

Golf V 2.0 TDI Variant

2

100

AZV

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI Variant

2

100

AZV

05.07-

Engine management EDC 16U34

47

Golf V 2.0 TDI Variant

2

103

BKD

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI Variant

2

103

BKD

05.07-

Engine management EDC 16U34

47

Golf V 2.0 TDI Variant

2

103

BMM

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 2.0 TDI Variant

2

103

BMM

05.07-

Engine management EDC 16U34

47

Golf V 2.5

2,5

125

CBTA

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 2.5

2,5

125

CBUA

05.07-

Parking aid Park Distance Control (PDC)

77

Golf V 3.2 R32 4 Motion

3,2

184

BUB

11.05-05.07

Parking aid Park Distance Control (PDC)

77

Golf V 3.2 R32 4 Motion

3,2

184

CBRA

05.07-

Parking aid Park Distance Control (PDC)

77

Jetta 1.6i CI, GI, CIX, GIX

1,6

64

ATK

10.99-02.07

Instrumentation Instrument cluster

49

Jetta 1.6i King GT, GTX, AT

1,6

74

AHP

05.98-01.02

Instrumentation Instrument cluster

49

Jetta 1.9 Diesel CDX, GDX

1,9

50

AQM

02.02-

Instrumentation Instrument cluster

49

Jetta 1.9 TDI

1,9

74

ATD

03.04-02.07

Instrumentation Instrument cluster

49

Jetta 1.9 TDI

1,9

77

BLS

09.05-06.08

Engine management EDC 16U34

47

Jetta 1.9 TDI

1,9

74

BRM

01.05-

Engine management EDC 16U34

47

Jetta 1.9 TDI

1,9

77

BXE

03.06-06.08

Engine management EDC 16U34

47

Jetta 2.0 TDI

2

100

AZV

09.05-06.08

Engine management EDC 16U34

47

Jetta 2.0 TDI

2

103

BKD

08.05-06.08

Engine management EDC 16U34

47

Jetta 2.0 TDI

2

103

BMM

10.05-06.08

Engine management EDC 16U34

47

Jetta IV 1.6 i

1,6

74

AKL

09.99-12.05

Instrumentation Instrument cluster

49

Jetta IV 1.8 T

1,8

110

AGU

09.03-12.05

Instrumentation Instrument cluster

49

Jetta IV 1.8 T

1,8

132

AUQ

09.03-12.05

Instrumentation Instrument cluster

49

Jetta IV 1.9 TDI

1,9

81

AHF

09.99-12.05

Instrumentation Instrument cluster

49

Jetta IV 2.0 i

2

85

APK

09.99-12.05

Instrumentation Instrument cluster

49

Jetta IV 2.3 i

2,3

110

AGZ

09.99-08.01

Instrumentation Instrument cluster

49

Jetta IV 2.3 i

2,3

125

AQN

07.01-12.05

Instrumentation Instrument cluster

49

Lupo 1.0

1

37

AER

10.98-05.00

Instrumentation Instrument cluster

49

Lupo 1.0

1

37

AHT

10.98-05.00

Instrumentation Instrument cluster

49

Lupo 1.0

1

37

ALD

10.98-07.05

Instrumentation Instrument cluster

49

Lupo 1.0

1

37

ALL

10.98-05.00

Instrumentation Instrument cluster

49

Lupo 1.0

1

37

ANV

10.98-05.00

Instrumentation Instrument cluster

49

Lupo 1.0

1

37

AUC

05.00-07.05

Instrumentation Instrument cluster

49

Lupo 1.2 TDI 3L

1,2

45

ANY

10.98-11.00

Instrumentation Instrument cluster

49

Lupo 1.2 TDI 3L

1,2

45

AYZ

11.00-07.05

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

74

AFK

10.98-10.00

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

55

AHW

10.98-05.04

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

55

AKQ

10.98-05.99

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

55

APE

05.99-09.00

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

74

AQQ

05.99-05.00

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

55

AUA

09.00-04.02

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

74

AUB

05.00-07.05

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

44

AUD

09.00-07.05

Instrumentation Instrument cluster

49

Lupo 1.4

1,4

55

BBY

11.01-07.05

Instrumentation Instrument cluster

49

Lupo 1.4 FSI

1,4

77

ARR

09.00-11.03

Instrumentation Instrument cluster

49

Lupo 1.4 TDI

1,4

55

AMF

06.98-07.05

Instrumentation Instrument cluster

49

Lupo 1.6 GTI

1,6

92

AVY

05.00-07.05

Instrumentation Instrument cluster

49

Lupo 1.7 SDI

1,7

42

AKU

10.98-07.05

Instrumentation Instrument cluster

49

New Beetle 1.4

1,4

55

BCA

11.01-

Instrumentation Instrument cluster

49

New Beetle 1.4 Cabriolet

1,4

55

BCA

01.03-

Instrumentation Instrument cluster

49

New Beetle 1.6

1,6

74

AWH

10.99-10.00

Instrumentation Instrument cluster

49

New Beetle 1.6

1,6

75

AYD

06.00-06.05

Instrumentation Instrument cluster

49

New Beetle 1.6

1,6

75

BFS

06.02-

Instrumentation Instrument cluster

49

New Beetle 1.6 Cabriolet

1,6

75

BFS

01.03-

Instrumentation Instrument cluster

49

New Beetle 1.8 T

1,8

110

AGU

01.98-07.99

Instrumentation Instrument cluster

49

New Beetle 1.8 T

1,8

110

APH

11.98-05.01

Instrumentation Instrument cluster

49

New Beetle 1.8 T

1,8

110

AVC

05.99-10.00

Instrumentation Instrument cluster

49

New Beetle 1.8 T

1,8

132

AWP

06.01-

Instrumentation Instrument cluster

49

New Beetle 1.8 T

1,8

110

AWU

10.00-

Instrumentation Instrument cluster

49

New Beetle 1.8 T

1,8

110

AWV

06.00-

Instrumentation Instrument cluster

49

New Beetle 1.8 T

1,8

110

BKF

07.04-

Instrumentation Instrument cluster

49

New Beetle 1.8 T

1,8

132

BNU

07.04-

Instrumentation Instrument cluster

49

New Beetle 1.8 T Cabriolet

1,8

110

AWU

12.03-

Instrumentation Instrument cluster

49

New Beetle 1.8 T Cabriolet

1,8

110

AWV

01.03-06.04

Instrumentation Instrument cluster

49

New Beetle 1.8 T Cabriolet

1,8

110

BKF

07.04-06.05

Instrumentation Instrument cluster

49

New Beetle 1.9 TDI

1,9

66

ALH

01.98-06.04

Instrumentation Instrument cluster

49

New Beetle 1.9 TDI

1,9

74

ATD

10.00-

Instrumentation Instrument cluster

49

New Beetle 1.9 TDI

1,9

74

BEW

06.03-

Instrumentation Instrument cluster

49

New Beetle 1.9 TDI

1,9

77

BSW

07.05-

Instrumentation Instrument cluster

49

New Beetle 1.9 TDI Cabriolet

1,9

74

AXR

06.03-06.05

Instrumentation Instrument cluster

49

New Beetle 1.9 TDI Cabriolet

1,9

77

BSW

07.05-

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

AEG

01.98-10.01

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

APK

06.00-06.05

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

AQY

11.98-06.05

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

AVH

09.00-

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

AZG

08.00-

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

AZJ

06.01-

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

BBW

06.02-06.04

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

BEJ

11.01-06.05

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

BER

01.03-

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

BEV

07.04-

Instrumentation Instrument cluster

49

New Beetle 2.0

2

85

BHP

07.03-

Instrumentation Instrument cluster

49

New Beetle 2.0 Cabriolet

2

85

AZJ

01.03-

Instrumentation Instrument cluster

49

New Beetle 2.0 Cabriolet

2

85

BDC

01.03-07.05

Instrumentation Instrument cluster

49

New Beetle 2.0 Cabriolet

2

85

BEV

07.04-

Instrumentation Instrument cluster

49

New Beetle 2.0 Cabriolet

2

85

BGD

01.03-

Instrumentation Instrument cluster

49

New Beetle 2.3

2,3

125

AQN

10.00-06.05

Instrumentation Instrument cluster

49

New Beetle 2.5

2,5

110

BPR

07.05-

Instrumentation Instrument cluster

49

New Beetle 2.5

2,5

110

BPS

07.05-

Instrumentation Instrument cluster

49

New Beetle 2.5 Cabriolet

2,5

110

BPR

07.05-

Instrumentation Instrument cluster

49

New Beetle 2.5 Cabriolet

2,5

110

BPS

07.05-

Instrumentation Instrument cluster

49

New Beetle 3.2 RSI

3,2

165

AXJ

10.00-05.01

Instrumentation Instrument cluster

49

Passat 1.6

1,6

74

ADP

10.96-11.00

Instrumentation Instrument cluster

49

Passat 1.6

1,6

74

AHL

10.96-11.00

Instrumentation Instrument cluster

49

Passat 1.6

1,6

75

ALZ

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.6

1,6

74

ANA

07.99-11.00

Instrumentation Instrument cluster

49

Passat 1.6

1,6

74

ARM

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.6

1,6

75

BSE

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.6

1,6

75

BSF

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.6 FSI

1,6

85

BLF

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.6 FSI Variant

1,6

85

BLF

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.6 Variant

1,6

74

ADP

01.97-11.00

Instrumentation Instrument cluster

49

Passat 1.6 Variant

1,6

74

AHL

05.97-11.00

Instrumentation Instrument cluster

49

Passat 1.6 Variant

1,6

75

ALZ

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.6 Variant

1,6

74

ANA

07.99-11.00

Instrumentation Instrument cluster

49

Passat 1.6 Variant

1,6

74

ARM

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.6 Variant

1,6

75

BSE

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.6 Variant

1,6

75

BSF

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.8

1,8

92

ADR

12.96-01.99

Instrumentation Instrument cluster

49

Passat 1.8

1,8

85

AFY

01.97-11.00

Instrumentation Instrument cluster

49

Passat 1.8

1,8

92

APT

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8

1,8

92

ARG

02.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8

1,8

110

ATW

08.99-05.00

Instrumentation Instrument cluster

49

Passat 1.8

1,8

110

AUG

05.00-08.00

Instrumentation Instrument cluster

49

Passat 1.8

1,8

125

AWM

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.8

1,8

110

AWT

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.8 Syncro

1,8

92

ADR

06.97-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Syncro

1,8

92

APT

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Syncro

1,8

92

ARG

02.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Turbo

1,8

110

AEB

10.96-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Turbo

1,8

110

ANB

08.98-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Turbo

1,8

110

APU

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Turbo Variant

1,8

110

AEB

05.97-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Turbo Variant

1,8

110

ANB

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Turbo Variant

1,8

110

APU

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Variant

1,8

92

ADR

05.97-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Variant

1,8

85

AFY

05.97-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Variant

1,8

92

APT

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Variant

1,8

92

ARG

02.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Variant

1,8

125

AWM

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.8 Variant

1,8

110

AWT

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.8 Variant Syncro

1,8

92

ADR

08.97-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Variant Syncro

1,8

92

APT

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Variant Syncro

1,8

92

ARG

02.99-11.00

Instrumentation Instrument cluster

49

Passat 1.8 Wagon

1,8

110

ATW

08.99-05.00

Instrumentation Instrument cluster

49

Passat 1.8 Wagon

1,8

110

AUG

05.00-08.00

Instrumentation Instrument cluster

49

Passat 1.8i

1,8

92

ANQ

11.99-02.03

Instrumentation Instrument cluster

49

Passat 1.8i Turbo

1,8

110

AWL

10.01-

Instrumentation Instrument cluster

49

Passat 1.8i Turbo

1,8

110

BGC

11.05-02.07

Parking aid Park Distance Control (PDC)

77

Passat 1.9 TDI

1,9

81

AFN

10.96-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

66

AHH

08.97-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

66

AHU

10.96-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

85

AJM

01.98-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

85

ATJ

12.99-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

74

AVB

02.00-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

74

AVB

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

96

AVF

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

81

AVG

08.99-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

96

AWX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI

1,9

77

BKC

03.05-02.06

Parking aid Park Distance Control (PDC)

77

Passat 1.9 TDI

1,9

77

BKC

03.05-02.06

Engine management EDC 16U34

47

Passat 1.9 TDI

1,9

77

BLS

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.9 TDI

1,9

77

BLS

03.05-

Engine management EDC 16U34

47

Passat 1.9 TDI

1,9

77

BXE

02.06-

Engine management EDC 16U34

47

Passat 1.9 TDI 4 Motion

1,9

96

AVF

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI 4 Motion

1,9

96

AWX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI Syncro

1,9

81

AFN

06.97-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Syncro

1,9

85

AJM

11.97-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

81

AFN

05.97-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

66

AHH

05.98-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

66

AHU

05.97-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

85

AJM

03.99-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

85

ATJ

12.99-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

74

AVB

02.00-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

74

AVB

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

96

AVF

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

81

AVG

08.99-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

96

AWX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant

1,9

77

BKC

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.9 TDI Variant

1,9

77

BKC

08.05-

Engine management EDC 16U34

47

Passat 1.9 TDI Variant

1,9

77

BLS

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 1.9 TDI Variant

1,9

77

BLS

08.05-

Engine management EDC 16U34

47

Passat 1.9 TDI Variant

1,9

77

BXE

02.06-

Engine management EDC 16U34

47

Passat 1.9 TDI Variant 4 Motion

1,9

96

AVF

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant 4 Motion

1,9

96

AWX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant Syncro

1,9

81

AFN

06.97-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant Syncro

1,9

85

AJM

01.99-11.00

Instrumentation Instrument cluster

49

Passat 1.9 TDI Variant Syncro

1,9

85

ATJ

01.00-11.00

Instrumentation Instrument cluster

49

Passat 2.0

2

95

ALT

11.01-05.05

Instrumentation Instrument cluster

49

Passat 2.0

2

88

ASU

01.00-08.00

Instrumentation Instrument cluster

49

Passat 2.0

2

88

AUZ

01.00-08.00

Instrumentation Instrument cluster

49

Passat 2.0 4 Motion

2

85

AZM

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.0 FSI

2

110

BLR

03.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI

2

110

BLY

03.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI

2

110

BVY

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI

2

110

BVZ

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI 4 Motion

2

110

BLX

09.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI 4 Motion

2

110

BLY

09.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI 4 Motion

2

110

BVX

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI Variant

2

110

BLR

08.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI Variant

2

110

BLY

08.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI Variant

2

110

BVY

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI Variant

2

110

BVZ

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI Variant 4 Motion

2

110

BLX

09.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI Variant 4 Motion

2

110

BLY

09.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 FSI Variant 4 Motion

2

110

BVX

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI

2

100

BGW

11.03-05.05

Instrumentation Instrument cluster

49

Passat 2.0 TDI

2

103

BKP

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI

2

100

BMA

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI

2

103

BMP

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI

2

103

BMP

03.05-

Engine management EDC 16U34

47

Passat 2.0 TDI

2

125

BMR

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI

2

120

BUZ

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI

2

90

BVD

06.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI

2

90

BVD

06.05-

Engine management EDC 16U34

47

Passat 2.0 TDI

2

90

BVE

06.05-02.06

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI 4 Motion

2

103

BKP

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI 4 Motion

2

103

BMP

03.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI 4 Motion

2

103

BMP

03.05-

Engine management EDC 16U34

47

Passat 2.0 TDI Variant

2

100

BGW

11.03-05.05

Instrumentation Instrument cluster

49

Passat 2.0 TDI Variant

2

103

BKP

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant

2

100

BMA

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant

2

103

BMP

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant

2

103

BMP

08.05-

Engine management EDC 16U34

47

Passat 2.0 TDI Variant

2

125

BMR

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant

2

120

BUZ

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant

2

90

BVD

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant

2

90

BVD

08.05-

Engine management EDC 16U34

47

Passat 2.0 TDI Variant

2

90

BVE

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant 4 Motion

2

103

BKP

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant 4 Motion

2

103

BMP

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TDI Variant 4 Motion

2

103

BMP

08.05-

Engine management EDC 16U34

47

Passat 2.0 TFSI

2

147

AXX

03.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TFSI

2

147

BPY

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TFSI

2

147

BWA

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TFSI Variant

2

147

AXX

08.05-11.05

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TFSI Variant

2

147

BPY

08.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 TFSI Variant

2

147

BWA

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 2.0 Variant

2

95

ALT

11.01-05.05

Instrumentation Instrument cluster

49

Passat 2.0 Variant

2

85

AZM

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.0 Variant 4 Motion

2

85

AZM

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.0i

2

85

BFF

03.03-02.07

Instrumentation Instrument cluster

49

Passat 2.3

2,3

110

AGZ

10.96-11.00

Instrumentation Instrument cluster

49

Passat 2.3

2,3

125

AZX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.3 4 Motion

2,3

125

AZX

01.01-05.05

Instrumentation Instrument cluster

49

Passat 2.3 Syncro

2,3

110

AGZ

06.97-11.00

Instrumentation Instrument cluster

49

Passat 2.3 Variant

2,3

110

AGZ

09.97-11.00

Instrumentation Instrument cluster

49

Passat 2.3 Variant

2,3

125

AZX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.3 Variant 4 Motion

2,3

125

AZX

01.01-05.05

Instrumentation Instrument cluster

49

Passat 2.3 Variant Syncro

2,3

110

AGZ

09.97-11.00

Instrumentation Instrument cluster

49

Passat 2.5 TDI

2,5

110

AFB

08.98-11.00

Instrumentation Instrument cluster

49

Passat 2.5 TDI

2,5

110

AKN

08.98-11.00

Instrumentation Instrument cluster

49

Passat 2.5 TDI

2,5

110

AKN

10.00-05.03

Instrumentation Instrument cluster

49

Passat 2.5 TDI

2,5

120

BDG

05.03-05.05

Instrumentation Instrument cluster

49

Passat 2.5 TDI 4 Motion

2,5

110

AKN

10.00-01.03

Instrumentation Instrument cluster

49

Passat 2.5 TDI 4 Motion

2,5

132

BAU

01.03-05.05

Instrumentation Instrument cluster

49

Passat 2.5 TDI 4 Motion

2,5

132

BDH

01.03-05.05

Instrumentation Instrument cluster

49

Passat 2.5 TDI Syncro

2,5

110

AFB

08.98-11.00

Instrumentation Instrument cluster

49

Passat 2.5 TDI Syncro

2,5

110

AKN

08.98-11.00

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant

2,5

110

AFB

08.98-11.00

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant

2,5

110

AKN

05.99-11.00

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant

2,5

110

AKN

10.00-05.03

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant

2,5

120

BDG

05.03-05.05

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant 4 Motion

2,5

110

AKN

10.00-01.03

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant 4 Motion

2,5

132

BAU

01.03-05.05

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant 4 Motion

2,5

132

BDH

01.03-05.05

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant Syncro

2,5

110

AFB

02.99-11.00

Instrumentation Instrument cluster

49

Passat 2.5 TDI Variant Syncro

2,5

110

AKN

05.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8

2,8

142

ACK

01.97-11.00

Instrumentation Instrument cluster

49

Passat 2.8

2,8

132

AGE

01.97-11.00

Instrumentation Instrument cluster

49

Passat 2.8

2,8

142

AMX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8

2,8

142

APR

01.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8

2,8

142

AQD

01.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8

2,8

142

ATQ

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8

2,8

140

BBG

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8

2,8

125

BDF

01.98-10.02

Instrumentation Instrument cluster

49

Passat 2.8 4 Motion

2,8

142

AMX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 4 Motion

2,8

142

ATQ

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 4 Motion

2,8

140

BBG

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 Syncro

2,8

142

ACK

01.97-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Syncro

2,8

142

ALG

06.97-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Syncro

2,8

142

APR

01.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Syncro

2,8

142

AQD

01.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Syncro

2,8

142

ATX

10.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant

2,8

142

ACK

06.97-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant

2,8

142

AMX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 Variant

2,8

142

APR

01.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant

2,8

142

AQD

05.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant

2,8

142

ATQ

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 Variant

2,8

140

ATX

10.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant

2,8

140

BBG

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 Variant 4 Motion

2,8

142

AMX

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 Variant 4 Motion

2,8

142

ATQ

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 Variant 4 Motion

2,8

140

BBG

10.00-05.05

Instrumentation Instrument cluster

49

Passat 2.8 Variant Syncro

2,8

142

ACK

01.97-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant Syncro

2,8

142

AHA

10.94-12.95

Instrumentation Instrument cluster

49

Passat 2.8 Variant Syncro

2,8

142

ALG

06.97-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant Syncro

2,8

142

APR

01.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant Syncro

2,8

142

AQD

01.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8 Variant Syncro

2,8

142

ATX

10.99-11.00

Instrumentation Instrument cluster

49

Passat 2.8i

2,8

140

BBG

01.02-02.07

Instrumentation Instrument cluster

49

Passat 3.2 FSI 4 Motion

3,2

184

AXZ

09.05-

Parking aid Park Distance Control (PDC)

77

Passat 3.2 FSI Variant 4 Motion

3,2

184

AXZ

11.05-

Parking aid Park Distance Control (PDC)

77

Passat 3.6 FSI

3,6

206

BLV

09.05-

Parking aid Park Distance Control (PDC)

77

Passat 3.6 FSI 4 Motion

3,6

206

BLV

09.05-

Parking aid Park Distance Control (PDC)

77

Passat 4.0

4

202

BDN

05.02-09.04

Instrumentation Instrument cluster

49

Passat 4.0

4

202

BDP

05.02-09.04

Instrumentation Instrument cluster

49

Passat 4.0 4 Motion

4

202

BDN

09.01-09.04

Instrumentation Instrument cluster

49

Passat 4.0 4 Motion

4

202

BDP

11.01-09.04

Instrumentation Instrument cluster

49

Passat 4.0 Variant

4

202

BDN

05.02-09.04

Instrumentation Instrument cluster

49

Passat 4.0 Variant

4

202

BDP

05.02-09.04

Instrumentation Instrument cluster

49

Passat 4.0 Variant 4 Motion

4

202

BDP

11.01-09.04

Instrumentation Instrument cluster

49

Phaeton 3.0 TDI 4 Motion

3

165

BMK

09.04-05.07

Engine management EDC 16CP34

47

Polo 1.0

1

37

AER

03.96-12.99

Instrumentation Instrument cluster

49

Polo 1.0

1

33

AEV

10.94-12.99

Instrumentation Instrument cluster

49

Polo 1.0

1

37

ALD

07.98-09.01

Instrumentation Instrument cluster

49

Polo 1.0

1

37

ALL

05.97-12.99

Instrumentation Instrument cluster

49

Polo 1.0

1

37

AUC

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.2

1,2

40

AWY

11.01-05.04

Instrumentation Instrument cluster

49

Polo 1.2

1,2

47

AZQ

11.01-05.04

Instrumentation Instrument cluster

49

Polo 1.2

1,2

40

BMD

04.05-05.07

Instrumentation Instrument cluster

49

Polo 1.2

1,2

40

BMD

05.04-05.05

Instrumentation Instrument cluster

49

Polo 1.2

1,2

47

BME

04.05-07.07

Instrumentation Instrument cluster

49

Polo 1.2

1,2

47

BME

11.04-05.05

Instrumentation Instrument cluster

49

Polo 1.3

1,3

40

ADX

07.96-12.99

Instrumentation Instrument cluster

49

Polo 1.3

1,3

40

ADX

10.94-07.95

Instrumentation Instrument cluster

49

Polo 1.4

1,4

40

AEX

07.95-12.99

Instrumentation Instrument cluster

49

Polo 1.4

1,4

74

AFH

04.96-12.99

Instrumentation Instrument cluster

49

Polo 1.4

1,4

44

AKK

09.98-09.01

Instrumentation Instrument cluster

49

Polo 1.4

1,4

40

AKP

09.98-09.01

Instrumentation Instrument cluster

49

Polo 1.4

1,4

44

AKV

05.97-12.99

Instrumentation Instrument cluster

49

Polo 1.4

1,4

44

ANX

01.98-12.99

Instrumentation Instrument cluster

49

Polo 1.4

1,4

44

APQ

11.97-12.99

Instrumentation Instrument cluster

49

Polo 1.4

1,4

55

AUA

09.01-01.02

Instrumentation Instrument cluster

49

Polo 1.4

1,4

74

AUB

11.01-04.02

Instrumentation Instrument cluster

49

Polo 1.4

1,4

44

AUD

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.4

1,4

55

BBY

07.03-

Instrumentation Instrument cluster

49

Polo 1.4

1,4

55

BBY

09.01-05.04

Instrumentation Instrument cluster

49

Polo 1.4

1,4

74

BBZ

04.05-05.07

Instrumentation Instrument cluster

49

Polo 1.4

1,4

74

BBZ

09.01-04.05

Instrumentation Instrument cluster

49

Polo 1.4

1,4

74

BBZ

11.03-

Instrumentation Instrument cluster

49

Polo 1.4

1,4

55

BKY

04.05-07.07

Instrumentation Instrument cluster

49

Polo 1.4

1,4

55

BKY

05.04-05.05

Instrumentation Instrument cluster

49

Polo 1.4

1,4

59

BUD

05.06-

Engine management MPI

58

Polo 1.4

1,4

59

BUD

05.06-

Instrumentation Instrument cluster

49

Polo 1.4 16V

1,4

74

AFK

09.98-09.01

Instrumentation Instrument cluster

49

Polo 1.4 16V

1,4

55

AHW

01.99-09.01

Instrumentation Instrument cluster

49

Polo 1.4 16V

1,4

55

AUA

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.4 16V

1,4

74

AUB

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.4 16V

1,4

55

BBY

09.02-02.05

Instrumentation Instrument cluster

49

Polo 1.4 8V

1,4

61

BLM

05.02-07.06

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

44

AEX

05.96-12.97

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

44

AKK

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

44

AKV

12.97-08.99

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

44

ANW

10.99-08.00

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

44

ANX

01.98-08.99

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

55

APE

10.99-06.00

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

44

APQ

12.97-05.98

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

55

AUA

06.00-09.01

Instrumentation Instrument cluster

49

Polo 1.4 Classic

1,4

44

AUD

06.00-09.01

Instrumentation Instrument cluster

49

Polo 1.4 FSI

1,4

63

AXU

04.05-07.06

Instrumentation Instrument cluster

49

Polo 1.4 FSI

1,4

63

AXU

09.01-05.05

Instrumentation Instrument cluster

49

Polo 1.4 i

1,4

55

BBY

10.02-12.03

Instrumentation Instrument cluster

49

Polo 1.4 i

1,4

55

BBY

10.03-05.05

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

55

AMF

10.02-12.03

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

55

AMF

10.03-05.05

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

55

AMF

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

66

ATL

01.00-04.00

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

55

BAY

07.03-

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

55

BAY

09.01-05.05

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

59

BMS

10.05-07.07

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

51

BNM

04.05-

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

58

BNV

04.05-

Instrumentation Instrument cluster

49

Polo 1.4 TDI

1,4

51

BWB

10.05-

Instrumentation Instrument cluster

49

Polo 1.4 Variant

1,4

44

AEX

05.97-12.97

Instrumentation Instrument cluster

49

Polo 1.4 Variant

1,4

44

AKK

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.4 Variant

1,4

44

AKV

12.97-08.99

Instrumentation Instrument cluster

49

Polo 1.4 Variant

1,4

44

ANW

10.99-08.00

Instrumentation Instrument cluster

49

Polo 1.4 Variant

1,4

44

ANX

01.98-08.99

Instrumentation Instrument cluster

49

Polo 1.4 Variant

1,4

55

APE

10.99-06.00

Instrumentation Instrument cluster

49

Polo 1.4 Variant

1,4

44

APQ

12.97-08.99

Instrumentation Instrument cluster

49

Polo 1.4 Variant

1,4

55

AUA

06.00-09.01

Instrumentation Instrument cluster

49

Polo 1.4i

1,4

55

BCC

06.03-

Instrumentation Instrument cluster

49

Polo 1.4i Hatchback

1,4

55

BCC

04.02-

Instrumentation Instrument cluster

49

Polo 1.6

1,6

55

AEA

10.94-07.95

Instrumentation Instrument cluster

49

Polo 1.6

1,6

55

AEE

07.95-12.99

Instrumentation Instrument cluster

49

Polo 1.6

1,6

55

AHS

03.96-12.99

Instrumentation Instrument cluster

49

Polo 1.6

1,6

88

AJV

04.98-12.99

Instrumentation Instrument cluster

49

Polo 1.6

1,6

92

ARC

11.99-09.01

Instrumentation Instrument cluster

49

Polo 1.6

1,6

74

BAH

05.02-07.06

Instrumentation Instrument cluster

49

Polo 1.6

1,6

77

BTS

05.06-

Instrumentation Instrument cluster

49

Polo 1.6 16V

1,6

92

AVY

05.00-09.01

Instrumentation Instrument cluster

49

Polo 1.6 Classic

1,6

55

1F

11.95-09.97

Instrumentation Instrument cluster

49

Polo 1.6 Classic

1,6

55

AEE

04.97-12.98

Instrumentation Instrument cluster

49

Polo 1.6 Classic

1,6

74

AEH

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.6 Classic

1,6

74

AFT

12.95-08.99

Instrumentation Instrument cluster

49

Polo 1.6 Classic

1,6

74

AKL

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.6 Classic

1,6

55

ALM

07.98-09.01

Instrumentation Instrument cluster

49

Polo 1.6 Classic

1,6

74

APF

03.00-10.00

Instrumentation Instrument cluster

49

Polo 1.6 Classic

1,6

74

AUR

07.00-09.01

Instrumentation Instrument cluster

49

Polo 1.6 i

1,6

74

BAH

10.02-12.03

Instrumentation Instrument cluster

49

Polo 1.6 i

1,6

74

BAH

10.03-

Instrumentation Instrument cluster

49

Polo 1.6 Variant

1,6

55

AEE

09.97-12.98

Instrumentation Instrument cluster

49

Polo 1.6 Variant

1,6

74

AEH

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.6 Variant

1,6

74

AFT

05.97-08.99

Instrumentation Instrument cluster

49

Polo 1.6 Variant

1,6

74

AKL

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.6 Variant

1,6

55

ALM

07.98-09.01

Instrumentation Instrument cluster

49

Polo 1.6 Variant

1,6

74

APF

03.00-10.00

Instrumentation Instrument cluster

49

Polo 1.6 Variant

1,6

74

AUR

07.00-09.01

Instrumentation Instrument cluster

49

Polo 1.6i

1,6

74

BCD

06.03-

Instrumentation Instrument cluster

49

Polo 1.6i Hatchback

1,6

74

BCD

09.02-

Instrumentation Instrument cluster

49

Polo 1.7 SDI

1,7

42

AHG

04.97-12.99

Instrumentation Instrument cluster

49

Polo 1.7 SDI

1,7

42

AHG

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.7 SDI

1,7

44

AKU

05.97-12.99

Instrumentation Instrument cluster

49

Polo 1.7 SDI

1,7

44

AKU

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.7 SDI Classic

1,7

44

AKW

11.97-08.99

Instrumentation Instrument cluster

49

Polo 1.7 SDI Variant

1,7

44

AKW

11.97-08.99

Instrumentation Instrument cluster

49

Polo 1.8 Classic

1,8

66

ADD

03.98-09.01

Instrumentation Instrument cluster

49

Polo 1.8 GTI

1,8

132

BBU

05.06-

Instrumentation Instrument cluster

49

Polo 1.8 GTI

1,8

110

BJX

08.05-

Instrumentation Instrument cluster

49

Polo 1.9 D

1,9

47

AEF

10.94-12.99

Instrumentation Instrument cluster

49

Polo 1.9 D

1,9

47

AEF

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 D Classic

1,9

47

1Y

01.96-04.96

Instrumentation Instrument cluster

49

Polo 1.9 Diesel

1,9

47

AGD

07.96-12.99

Instrumentation Instrument cluster

49

Polo 1.9 SDI

1,9

47

AGD

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 SDI

1,9

47

ASY

04.05-

Instrumentation Instrument cluster

49

Polo 1.9 SDI

1,9

47

ASY

05.02-07.06

Instrumentation Instrument cluster

49

Polo 1.9 SDI

1,9

47

ASY

09.01-05.05

Instrumentation Instrument cluster

49

Polo 1.9 SDI

1,9

47

ASY

11.03-

Instrumentation Instrument cluster

49

Polo 1.9 SDI Classic

1,9

47

AEY

12.95-08.99

Instrumentation Instrument cluster

49

Polo 1.9 SDI Classic

1,9

50

AGP

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 SDI Classic

1,9

50

AQM

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 SDI Variant

1,9

47

AEY

06.97-08.99

Instrumentation Instrument cluster

49

Polo 1.9 SDI Variant

1,9

50

AGP

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 SDI Variant

1,9

50

AQM

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

74

07.02-07.06

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

96

ASZ

04.05-05.08

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

96

ASZ

11.03-05.05

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

74

ATD

04.05-

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

74

ATD

09.01-05.05

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

74

AXR

04.05-

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

74

AXR

09.01-05.05

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

96

BLT

04.05-

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

96

BLT

05.04-05.05

Instrumentation Instrument cluster

49

Polo 1.9 TDI

1,9

74

BMT

05.06-

Instrumentation Instrument cluster

49

Polo 1.9 TDI Classic

1,9

81

AFN

08.98-08.99

Instrumentation Instrument cluster

49

Polo 1.9 TDI Classic

1,9

66

AGR

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 TDI Classic

1,9

66

AHU

07.96-08.99

Instrumentation Instrument cluster

49

Polo 1.9 TDI Classic

1,9

66

ALE

11.97-08.99

Instrumentation Instrument cluster

49

Polo 1.9 TDI Classic

1,9

66

ALH

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 TDI Classic

1,9

81

ASV

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 TDI Variant

1,9

81

AFN

06.98-08.99

Instrumentation Instrument cluster

49

Polo 1.9 TDI Variant

1,9

66

AGR

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 TDI Variant

1,9

66

AHU

06.97-08.99

Instrumentation Instrument cluster

49

Polo 1.9 TDI Variant

1,9

66

ALE

11.97-08.99

Instrumentation Instrument cluster

49

Polo 1.9 TDI Variant

1,9

66

ALH

10.99-09.01

Instrumentation Instrument cluster

49

Polo 1.9 TDI Variant

1,9

81

ASV

10.99-09.01

Instrumentation Instrument cluster

49

Polo 2.0

2

85

BBX

05.02-07.06

Instrumentation Instrument cluster

49

Polo 2.0 Classic

2

85

ADC

08.99-09.01

Instrumentation Instrument cluster

49

Polo Classic 1.0Mi 16V

1

51

AZP

02.01-07.03

Instrumentation Instrument cluster

49

Polo Classic 1.4 i

1,4

62

AGY

12.94-10.03

Instrumentation Instrument cluster

49

Polo Classic 1.6 i

1,6

74

AFX

12.94-10.03

Instrumentation Instrument cluster

49

Polo Classic 1.6Mi

1,6

66

UVC

06.98-12.03

Instrumentation Instrument cluster

49

Polo Classic 1.8 i

1,8

82

AFV

12.94-10.03

Instrumentation Instrument cluster

49

Polo Classic 1.8Mi

1,8

66

ADD

01.01-12.03

Instrumentation Instrument cluster

49

Polo Classic 1.8Mi

1,8

75

USE

06.98-12.03

Instrumentation Instrument cluster

49

Polo Classic 1.8Mi

1,8

77

USF

06.98-12.03

Instrumentation Instrument cluster

49

Polo Classic 1.9 TDI

1,9

66

AHU

03.99-08.00

Instrumentation Instrument cluster

49

Polo Classic 2.0Mi

2

85

ADC

02.01-04.02

Instrumentation Instrument cluster

49

Polo Playa 1.4 i

1,4

62

AGY

10.98-10.02

Instrumentation Instrument cluster

49

Polo Playa 1.6 i

1,6

74

AFX

10.98-10.02

Instrumentation Instrument cluster

49

Polo Playa 1.8 i

1,8

82

AFV

10.98-10.02

Instrumentation Instrument cluster

49

Polo Sedan 1.4 16V

1,4

55

BBY

11.02-02.05

Instrumentation Instrument cluster

49

Polo Sedan 1.4 8V

1,4

61

BLM

05.02-07.06

Instrumentation Instrument cluster

49

Polo Sedan 1.4 TDI

1,4

55

BAY

11.02-03.05

Instrumentation Instrument cluster

49

Polo Sedan 1.6

1,6

74

BAH

11.02-07.06

Instrumentation Instrument cluster

49

Polo Sedan 1.9 SDI

1,9

47

ASY

11.02-07.06

Instrumentation Instrument cluster

49

Polo Sedan 1.9 TDI

1,9

74

ATD

11.02-07.06

Instrumentation Instrument cluster

49

Polo Sedan 2.0

2

85

BBX

11.02-07.06

Instrumentation Instrument cluster

49

Sharan 1.8 T

1,8

110

AJH

11.97-02.00

Instrumentation Instrument cluster

49

Sharan 1.8 T

1,8

110

AWC

05.00-

Instrumentation Instrument cluster

49

Sharan 1.9 TDI

1,9

66

1Z

09.95-07.96

Instrumentation Instrument cluster

49

Sharan 1.9 TDI

1,9

81

AFN

09.96-02.00

Instrumentation Instrument cluster

49

Sharan 1.9 TDI

1,9

66

AHU

07.96-02.00

Instrumentation Instrument cluster

49

Sharan 1.9 TDI

1,9

66

ANU

04.00-

Instrumentation Instrument cluster

49

Sharan 1.9 TDI

1,9

96

ASZ

11.02-11.08

Instrumentation Instrument cluster

49

Sharan 1.9 TDI

1,9

85

AUY

05.00-11.08

Instrumentation Instrument cluster

49

Sharan 1.9 TDI

1,9

81

AVG

08.99-02.00

Instrumentation Instrument cluster

49

Sharan 1.9 TDI 4 Motion

1,9

85

AUY

05.00-

Instrumentation Instrument cluster

49

Sharan 2.0

2

85

ADY

09.95-02.00

Instrumentation Instrument cluster

49

Sharan 2.0

2

85

ATM

05.00-11.08

Instrumentation Instrument cluster

49

Sharan 2.8

2,8

128

AAA

09.95-02.00

Instrumentation Instrument cluster

49

Sharan 2.8

2,8

128

AMY

04.98-02.00

Instrumentation Instrument cluster

49

Sharan 2.8

2,8

150

AYL

05.00-

Instrumentation Instrument cluster

49

Sharan 2.8 4 Motion

2,8

150

AYL

05.00-

Instrumentation Instrument cluster

49

Sharan 2.8 Syncro

2,8

128

AAA

07.96-02.00

Instrumentation Instrument cluster

49

Sharan 2.8 Syncro

2,8

128

AMY

04.98-02.00

Instrumentation Instrument cluster

49

SpaceFox 1.6 Total Flex

1,6

74

BPA

04.06-04.08

Instrumentation Instrument cluster

49

Suran 1.6

1,6

74

BAH

04.06-

Instrumentation Instrument cluster

49

Tiguan 1.4 TSI

1,4

110

BWK

11.07-11.08

Parking aid Park Distance Control (PDC)

77

Tiguan 2.0 FSI

2

147

CAWB

11.07-

Parking aid Park Distance Control (PDC)

77

Tiguan 2.0 TDI

2

100

CBAA

11.07-

Parking aid Park Distance Control (PDC)

77

Tiguan 2.0 TDI

2

103

CBAB

11.07-

Parking aid Park Distance Control (PDC)

77

Tiguan 2.0 TSI

2

125

CAWA

03.08-

Parking aid Park Distance Control (PDC)

77

Touareg 2.5 TDI

2,5

128

BAC

01.03-11.06

Convenience electronics Steering column switch module

42

Touareg 2.5 TDI

2,5

120

BPD

01.06-11.06

Convenience electronics Steering column switch module

42

Touareg 2.5 TDI

2,5

120

BPD

12.06-

Convenience electronics Steering column switch module

42

Touareg 2.5 TDI

2,5

128

BPE

01.06-11.06

Convenience electronics Steering column switch module

42

Touareg 2.5 TDI

2,5

128

BPE

12.06-

Convenience electronics Steering column switch module

42

Touareg 3.0 TDI

3

165

BKS

11.04-11.06

Convenience electronics Steering column switch module

42

Touareg 3.0 TDI

3

165

BKS

11.04-11.06

Engine management EDC 16CP34

47

Touareg 3.0 TDI

3

165

BKS

12.06-05.08

Convenience electronics Steering column switch module

42

Touareg 3.0 TDI

3

165

BKS

12.06-05.08

Engine management EDC 16CP34

47

Touareg 3.0 TDI

3

155

BUN

04.06-11.06

Convenience electronics Steering column switch module

42

Touareg 3.0 TDI

3

155

BUN

04.06-11.06

Engine management EDC 16CP34

47

Touareg 3.0 TDI

3

155

BUN

12.06-11.07

Convenience electronics Steering column switch module

42

Touareg 3.0 TDI

3

155

BUN

12.06-11.07

Engine management EDC 16CP34

47

Touareg 3.0 TDI

3

176

CASA

11.07-

Convenience electronics Steering column switch module

42

Touareg 3.0 TDI

3

155

CASB

11.07-

Convenience electronics Steering column switch module

42

Touareg 3.0 TDI

3

176

CASC

01.08-

Convenience electronics Steering column switch module

42

Touareg 3.2

3,2

162

AZZ

11.02-05.04

Convenience electronics Steering column switch module

42

Touareg 3.2

3,2

162

BAA

08.03-05.04

Convenience electronics Steering column switch module

42

Touareg 3.2

3,2

162

BKJ

05.03-05.04

Convenience electronics Steering column switch module

42

Touareg 3.2

3,2

162

BMV

05.04-11.06

Convenience electronics Steering column switch module

42

Touareg 3.2

3,2

162

BMX

05.04-11.06

Convenience electronics Steering column switch module

42

Touareg 3.2

3,2

162

BRJ

06.05-05.06

Convenience electronics Steering column switch module

42

Touareg 3.6 FSI

3,6

206

BHK

08.05-11.06

Convenience electronics Steering column switch module

42

Touareg 3.6 FSI

3,6

206

BHK

12.06-

Convenience electronics Steering column switch module

42

Touareg 3.6 FSI

3,6

206

BHL

10.05-11.06

Convenience electronics Steering column switch module

42

Touareg 4.2

4,2

228

BHX

04.03-11.06

Convenience electronics Steering column switch module

42

Touareg 4.2 FSI

4,2

257

BAR

06.06-11.06

Convenience electronics Steering column switch module

42

Touareg 4.2 FSI

4,2

257

BAR

12.06-

Convenience electronics Steering column switch module

42

Touareg 5.0 TDI

5

230

AYH

11.02-11.06

Convenience electronics Steering column switch module

42

Touareg 5.0 TDI

5

230

BKW

11.03-11.04

Convenience electronics Steering column switch module

42

Touareg 5.0 TDI

5

230

BLE

11.04-11.06

Convenience electronics Steering column switch module

42

Touareg 5.0 TDI

5

230

BLE

12.06-

Convenience electronics Steering column switch module

42

Touareg 5.0 TDI

5

230

BWF

02.06-11.06

Convenience electronics Steering column switch module

42

Touareg 5.0 TDI

5

230

BWF

12.06-

Convenience electronics Steering column switch module

42

Touareg 5.0 TDI

5

258

CBWA

08.07-

Convenience electronics Steering column switch module

42

Touareg 6.0

6

316

BJN

12.06-

Convenience electronics Steering column switch module

42

Touareg 6.0

6

331

BJN

08.04-11.06

Convenience electronics Steering column switch module

42

Touareg 6.0

6

331

CFRA

02.08-

Convenience electronics Steering column switch module

42

Touran 1.4 TSI

1,4

125

BLG

11.06-11.08

Parking aid Park Distance Control (PDC)

77

Touran 1.4 TSI

1,4

103

BMY

02.06-11.06

Parking aid Park Distance Control (PDC)

77

Touran 1.4 TSI

1,4

103

BMY

11.06-11.08

Parking aid Park Distance Control (PDC)

77

Touran 1.6

1,6

75

BGU

07.03-05.05

Parking aid Park Distance Control (PDC)

77

Touran 1.6

1,6

75

BSE

06.05-11.06

Parking aid Park Distance Control (PDC)

77

Touran 1.6

1,6

75

BSE

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 1.6

1,6

75

BSF

06.05-11.06

Parking aid Park Distance Control (PDC)

77

Touran 1.6

1,6

75

BSF

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 1.6 FSI

1,6

85

BAG

02.03-05.04

Parking aid Park Distance Control (PDC)

77

Touran 1.6 FSI

1,6

85

BLF

02.05-11.06

Parking aid Park Distance Control (PDC)

77

Touran 1.6 FSI

1,6

85

BLF

11.06-01.07

Parking aid Park Distance Control (PDC)

77

Touran 1.6 FSI

1,6

85

BLP

05.04-05.05

Parking aid Park Distance Control (PDC)

77

Touran 1.8i Turbo

1,8

110

BPL

01.04-

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

74

AVQ

02.03-05.04

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

77

BKC

08.03-02.06

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

77

BLS

11.05-11.06

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

77

BLS

11.05-11.06

Engine management EDC 16U34

47

Touran 1.9 TDI

1,9

77

BLS

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

77

BLS

11.06-

Engine management EDC 16U34

47

Touran 1.9 TDI

1,9

66

BRU

06.05-02.06

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

77

BXE

02.06-11.06

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

77

BXE

02.06-11.06

Engine management EDC 16U34

47

Touran 1.9 TDI

1,9

77

BXE

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

77

BXE

11.06-

Engine management EDC 16U34

47

Touran 1.9 TDI

1,9

66

BXF

02.06-11.06

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

66

BXF

02.06-11.06

Engine management EDC 16U34

47

Touran 1.9 TDI

1,9

66

BXF

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

66

BXF

11.06-

Engine management EDC 16U34

47

Touran 1.9 TDI

1,9

66

BXJ

07.06-11.06

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

66

BXJ

07.06-11.06

Engine management EDC 16U34

47

Touran 1.9 TDI

1,9

66

BXJ

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 1.9 TDI

1,9

66

BXJ

11.06-

Engine management EDC 16U34

47

Touran 2.0 Eco Fuel

2

80

BSX

02.06-11.06

Parking aid Park Distance Control (PDC)

77

Touran 2.0 Eco Fuel

2

80

BSX

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 2.0 FSI

2

110

AXW

10.03-05.04

Parking aid Park Distance Control (PDC)

77

Touran 2.0 FSI

2

110

BLR

02.05-11.05

Parking aid Park Distance Control (PDC)

77

Touran 2.0 FSI

2

110

BLX

05.04-11.05

Parking aid Park Distance Control (PDC)

77

Touran 2.0 FSI

2

110

BLY

05.04-11.05

Parking aid Park Distance Control (PDC)

77

Touran 2.0 FSI

2

110

BVY

11.05-11.06

Parking aid Park Distance Control (PDC)

77

Touran 2.0 FSI

2

110

BVY

11.06-01.07

Parking aid Park Distance Control (PDC)

77

Touran 2.0 FSI

2

110

BVZ

11.05-11.06

Parking aid Park Distance Control (PDC)

77

Touran 2.0 FSI

2

110

BVZ

11.06-01.07

Parking aid Park Distance Control (PDC)

77

Touran 2.0 TDI

2

100

AZV

02.03-11.06

Parking aid Park Distance Control (PDC)

77

Touran 2.0 TDI

2

100

AZV

02.03-11.06

Engine management EDC 16U34

47

Touran 2.0 TDI

2

100

AZV

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 2.0 TDI

2

100

AZV

11.06-

Engine management EDC 16U34

47

Touran 2.0 TDI

2

103

BKD

08.03-11.06

Parking aid Park Distance Control (PDC)

77

Touran 2.0 TDI

2

103

BKD

08.03-11.06

Engine management EDC 16U34

47

Touran 2.0 TDI

2

103

BKD

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 2.0 TDI

2

103

BKD

11.06-

Engine management EDC 16U34

47

Touran 2.0 TDI

2

103

BMM

06.05-11.06

Parking aid Park Distance Control (PDC)

77

Touran 2.0 TDI

2

103

BMM

06.05-11.06

Engine management EDC 16U34

47

Touran 2.0 TDI

2

103

BMM

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 2.0 TDI

2

103

BMM

11.06-

Engine management EDC 16U34

47

Touran 2.0 TDI

2

125

BMN

11.05-11.06

Parking aid Park Distance Control (PDC)

77

Touran 2.0 TDI

2

125

BMN

11.06-

Parking aid Park Distance Control (PDC)

77

Touran 2.0i

2

85

BJZ

11.04-

Parking aid Park Distance Control (PDC)

77


KTS505/670:PKW:ACURA:CL 2.2

ACURA CL 2.2 May be shorter than in German

CL 2.2 | 2,2 | 108 | F22B1 | 06.96-01.98 | Engine management PGM-Fi | 30


KTS505/670:PKW:ACURA:CL 2.3

ACURA CL 2.3 May be shorter than in German

CL 2.3 | 2,3 | 112 | F23A1 | 01.98-12.99 | Engine management PGM-Fi | 30


KTS505/670:PKW:ACURA:CL 3.0

ACURA CL 3.0 May be shorter than in German

CL 3.0 | 3 | 149 | J30A1 | 06.96-12.99 | Engine management PGM-Fi | 30


KTS505/670:PKW:ACURA:Integra 1.8i

ACURA Integra 1.8i May be shorter than in German

Integra 1.8i | 1,8 | 127 | B18C1 | 09.93-12.01 | Engine management PGM-Fi | 30
Integra 1.8i | 1,8 | 127 | B18C1 | 09.93-12.01 | Engine management PGM-Fi | 30
Integra 1.8i | 1,8 | 127 | B18C1 | 09.93-12.01 | Airbag AB | 30


KTS505/670:PKW:ACURA:Integra 1.8i 16V

ACURA Integra 1.8i 16V May be shorter than in German

Integra 1.8i 16V | 1,8 | 106 | B18B1 | 09.93-12.01 | Engine management PGM-Fi | 30
Integra 1.8i 16V | 1,8 | 106 | B18B1 | 09.93-12.01 | Airbag AB | 30


KTS505/670:PKW:ACURA:NSX 3.2i 24V

ACURA NSX 3.2i 24V May be shorter than in German

NSX 3.2i 24V | 3,2 | 199 | C32B1 | 01.97-09.05 | Engine management PGM-Fi | 30
NSX 3.2i 24V | 3,2 | 199 | C32B1 | 01.97-09.05 | Engine management PGM-Fi | 3A


KTS505/670:PKW:ACURA:RL 3.5i

ACURA RL 3.5i May be shorter than in German

RL 3.5i | 3,5 | 153 | C35A1 | 01.96-12.04 | Engine management PGM-Fi | 30
RL 3.5i | 3,5 | 153 | C35A1 | 01.96-12.04 | Engine management PGM-Fi | 3A
RL 3.5i | 3,5 | 153 | C35A1 | 01.96-12.04 | Airbag AB | 30
RL 3.5i | 3,5 | 153 | C35A1 | 01.96-12.04 | Airbag AB | 30
RL 3.5i | 3,5 | 153 | C35A1 | 01.96-12.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ACURA:RSX 2.0

ACURA RSX 2.0 May be shorter than in German

RSX 2.0 | 2 | 149 | K20A2 | 01.02-12.04 | Engine management PGM-Fi | 3A
RSX 2.0 | 2 | 149 | K20A2 | 01.02-12.04 | Airbag AB | 30
RSX 2.0 | 2 | 119 | K20A3 | 01.02-12.06 | Engine management PGM-Fi | 3A
RSX 2.0 | 2 | 119 | K20A3 | 01.02-12.06 | Airbag AB | 30
RSX 2.0 | 2 | 157 | K20Z1 | 01.05-12.06 | Engine management PGM-Fi | 3A


KTS505/670:PKW:ACURA:TL 2.5i

ACURA TL 2.5i May be shorter than in German

TL 2.5i | 2,5 | 131 | G25A4 | 01.95-12.98 | Engine management PGM-Fi | 30
TL 2.5i | 2,5 | 131 | G25A4 | 01.95-12.98 | Airbag AB | 30


KTS505/670:PKW:ACURA:TL 3.2

ACURA TL 3.2 May be shorter than in German

TL 3.2 | 3,2 | 165 | J32A1 | 01.99-12.03 | Engine management PGM-Fi | 30
TL 3.2 | 3,2 | 165 | J32A1 | 01.99-12.03 | Engine management PGM-Fi | 3A
TL 3.2 | 3,2 | 165 | J32A1 | 01.99-12.03 | Traction control system ABS/ASR | 47
TL 3.2 | 3,2 | 165 | J32A1 | 01.99-12.03 | Airbag AB | 30
TL 3.2 | 3,2 | 194 | J32A2 | 01.01-12.03 | Engine management PGM-Fi | 30
TL 3.2 | 3,2 | 194 | J32A2 | 01.01-12.03 | Driving safety system Electronic stability program ESP | 42
TL 3.2 | 3,2 | 201 | J32A3 | 01.04- | Diagnosis/bus systems Gateway | 26
TL 3.2 | 3,2 | 201 | J32A3 | 01.04- | Engine management PGM-Fi | 3A
TL 3.2 | 3,2 | 201 | J32A3 | 01.04- | Driving safety system Electronic stability program ESP | 47
TL 3.2 | 3,2 | 201 | J32A3 | 01.04- | Airbag AB | 30
TL 3.2 | 3,2 | 201 | J32A3 | 01.04- | Lighting Light function | 42


KTS505/670:PKW:ACURA:TL 3.2i

ACURA TL 3.2i May be shorter than in German

TL 3.2i | 3,2 | 149 | C32A6 | 01.96-12.98 | Engine management PGM-Fi | 30
TL 3.2i | 3,2 | 149 | C32A6 | 01.96-12.98 | Airbag AB | 30


KTS505/670:PKW:ACURA:TSX 2.4

ACURA TSX 2.4 May be shorter than in German

TSX 2.4 | 2,4 | 153 | K24A2 | 01.04-12.08 | Diagnosis/bus systems Gateway | 26
TSX 2.4 | 2,4 | 153 | K24A2 | 01.04-12.08 | Engine management PGM-Fi | 3A
TSX 2.4 | 2,4 | 153 | K24A2 | 01.04-12.08 | Driving safety system Electronic stability program ESP | 47
TSX 2.4 | 2,4 | 153 | K24A2 | 01.04-12.08 | Airbag AB | 30
TSX 2.4 | 2,4 | 153 | K24A2 | 01.04-12.08 | Lighting Light function | 42


KTS505/670:PKW:AGRALE-DEUTZ:Marrua 2.8 TDi

AGRALE-DEUTZ Marrua 2.8 TDi May be shorter than in German

Marrua 2.8 TDi | 2,8 | 103 | 4.07 TCE | 07.06- | Engine management EDC 16C | 4B


KTS505/670:PKW:ALFA ROMEO:Alfa 145 1.3 i.e.

ALFA ROMEO Alfa 145 1.3 i.e. May be shorter than in German

Alfa 145 1.3 i.e. | 1,4 | 68 | AR 33501 MPI-Weber | 04.94-11.96 | Engine management (MPI) IAW | 42
Alfa 145 1.3 i.e. | 1,4 | 68 | AR 33501 MPI-Weber | 04.94-11.96 | Airbag AB | 77
Alfa 145 1.3 i.e. | 1,4 | 68 | AR 33501 MPI-Weber | 04.94-11.96 | Anti-lock braking system ABS | 42
Alfa 145 1.3 i.e. | 1,4 | 68 | AR 33501 MPI-Weber | 04.94-11.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 1.4 i.e. 16V T.S.

ALFA ROMEO Alfa 145 1.4 i.e. 16V T.S. May be shorter than in German

Alfa 145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 02.99-12.00 | Airbag AB | 77
Alfa 145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.96-02.99 | Engine management Motronic M | 45
Alfa 145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.96-02.99 | Engine management Motronic M | 42
Alfa 145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.96-02.99 | Airbag AB | 77
Alfa 145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 1.6 i.e.

ALFA ROMEO Alfa 145 1.6 i.e. May be shorter than in German

Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Bosch | 04.94-12.94 | Engine management Motronic MP | 42
Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Bosch | 04.94-12.94 | Engine management MPI | 42
Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Bosch | 04.94-12.94 | Airbag AB | 77
Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Bosch | 04.94-12.94 | Anti-lock braking system ABS | 42
Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 01.95-11.96 | Engine management MPI | 42
Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 01.95-11.96 | Airbag AB | 77
Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 01.95-11.96 | Airbag AB | 77
Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 01.95-11.96 | Anti-lock braking system ABS | 42
Alfa 145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 01.95-11.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 1.6 i.e. 16V T.S.

ALFA ROMEO Alfa 145 1.6 i.e. 16V T.S. May be shorter than in German

Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 32102 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 32102 | 02.99-12.00 | Airbag AB | 77
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 32102 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 02.99-12.00 | Airbag AB | 77
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.96-02.99 | Engine management Motronic M | 45
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.96-02.99 | Engine management Motronic M | 42
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.96-02.99 | Airbag AB | 77
Alfa 145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 1.7 i.e. 16V

ALFA ROMEO Alfa 145 1.7 i.e. 16V May be shorter than in German

Alfa 145 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 04.94-11.96 | Engine management Motronic M | 42
Alfa 145 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 04.94-11.96 | Airbag AB | 77
Alfa 145 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 04.94-11.96 | Anti-lock braking system ABS | 42
Alfa 145 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 04.94-11.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 1.8 i.e. 16V T.S.

ALFA ROMEO Alfa 145 1.8 i.e. 16V T.S. May be shorter than in German

Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 02.99-12.00 | Airbag AB | 77
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 05.98-02.99 | Engine management Motronic M | 45
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 05.98-02.99 | Airbag AB | 77
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 05.98-02.99 | Anti-lock braking system ABS | 42
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.96-04.98 | Engine management Motronic M | 42
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.96-04.98 | Airbag AB | 77
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.96-04.98 | Anti-lock braking system ABS | 42
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.96-04.98 | Engine management Motronic M | 42
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.96-04.98 | Airbag AB | 77
Alfa 145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.96-04.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 1.9 JTD

ALFA ROMEO Alfa 145 1.9 JTD May be shorter than in German

Alfa 145 1.9 JTD | 1,9 | 76 | AR 32302 | 02.99-12.00 | Engine management CR/EDC | 42
Alfa 145 1.9 JTD | 1,9 | 76 | AR 32302 | 02.99-12.00 | Airbag AB | 77
Alfa 145 1.9 JTD | 1,9 | 76 | AR 32302 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 145 1.9 JTD | 1,9 | 76 | AR 32302 | 05.98-02.99 | Engine management CR/EDC | 42
Alfa 145 1.9 JTD | 1,9 | 76 | AR 32302 | 05.98-02.99 | Airbag AB | 77
Alfa 145 1.9 JTD | 1,9 | 76 | AR 32302 | 05.98-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 1.9 TD

ALFA ROMEO Alfa 145 1.9 TD May be shorter than in German

Alfa 145 1.9 TD | 1,9 | 66 | AR 33601 | 10.94-11.96 | Airbag AB | 77
Alfa 145 1.9 TD | 1,9 | 66 | AR 33601 | 11.96-05.98 | Airbag AB | 77
Alfa 145 1.9 TD | 1,9 | 66 | AR 33601 | 11.96-05.98 | Anti-theft device Diesel theft deterrent | 11
Alfa 145 1.9 TD | 1,9 | 66 | AR 33601 | 11.96-05.98 | Anti-lock braking system ABS | 42
Alfa 145 1.9 TD | 1,9 | 66 | AR 67501 | 04.94-11.96 | Airbag AB | 77
Alfa 145 1.9 TD | 1,9 | 66 | AR 67501 | 04.94-11.96 | Anti-lock braking system ABS | 42
Alfa 145 1.9 TD | 1,9 | 66 | AR 67501 | 11.96-05.98 | Airbag AB | 77
Alfa 145 1.9 TD | 1,9 | 66 | AR 67501 | 11.96-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 2.0 i.e. 16V T.S.

ALFA ROMEO Alfa 145 2.0 i.e. 16V T.S. May be shorter than in German

Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 02.99-12.00 | Airbag AB | 77
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 Step A | 05.98-02.99 | Engine management Motronic M | 45
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 Step A | 05.98-02.99 | Airbag AB | 77
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 Step A | 05.98-02.99 | Anti-lock braking system ABS | 42
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.95-11.96 | Engine management Motronic M | 42
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.95-11.96 | Engine management Motronic M | 42
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.95-11.96 | Airbag AB | 77
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.95-11.96 | Anti-lock braking system ABS | 42
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Engine management Motronic M | 42
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Engine management Motronic M | 42
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Airbag AB | 77
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Anti-lock braking system ABS | 42
Alfa 145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 145 2.0 i.e. T.S. 16V

ALFA ROMEO Alfa 145 2.0 i.e. T.S. 16V May be shorter than in German

Alfa 145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.94-11.96 | Engine management Motronic M | 42
Alfa 145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.94-11.96 | Engine management Motronic M | 42
Alfa 145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.94-11.96 | Airbag AB | 77
Alfa 145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.96-02.99 | Engine management Motronic M | 42
Alfa 145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.96-02.99 | Airbag AB | 77
Alfa 145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.96-02.99 | Anti-lock braking system ABS | 42
Alfa 145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 1.3 i.e.

ALFA ROMEO Alfa 146 1.3 i.e. May be shorter than in German

Alfa 146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.94-11.96 | Engine management (MPI) IAW | 42
Alfa 146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.94-11.96 | Airbag AB | 77
Alfa 146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.94-11.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 1.4 i.e. 16V T.S.

ALFA ROMEO Alfa 146 1.4 i.e. 16V T.S. May be shorter than in German

Alfa 146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 02.99-12.00 | Airbag AB | 77
Alfa 146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.96-02.99 | Engine management Motronic M | 45
Alfa 146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.96-02.99 | Engine management Motronic M | 42
Alfa 146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.96-02.99 | Airbag AB | 77
Alfa 146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 1.6 i.e.

ALFA ROMEO Alfa 146 1.6 i.e. May be shorter than in German

Alfa 146 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 05.95-11.96 | Engine management MPI | 42
Alfa 146 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 05.95-11.96 | Airbag AB | 77
Alfa 146 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 05.95-11.96 | Anti-lock braking system ABS | 42
Alfa 146 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 05.95-11.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 1.6 i.e. 16V T.S.

ALFA ROMEO Alfa 146 1.6 i.e. 16V T.S. May be shorter than in German

Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 32102 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 32102 | 02.99-12.00 | Airbag AB | 77
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 32102 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 02.99-12.00 | Airbag AB | 77
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.96-02.99 | Engine management Motronic M | 45
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.96-02.99 | Engine management Motronic M | 42
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.96-02.99 | Airbag AB | 77
Alfa 146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 1.7 i.e. 16V

ALFA ROMEO Alfa 146 1.7 i.e. 16V May be shorter than in German

Alfa 146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.94-11.96 | Engine management Motronic M | 42
Alfa 146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.94-11.96 | Airbag AB | 77
Alfa 146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.94-11.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 1.8 i.e. 16V T.S.

ALFA ROMEO Alfa 146 1.8 i.e. 16V T.S. May be shorter than in German

Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 02.99-12.00 | Airbag AB | 77
Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 05.98-02.99 | Engine management Motronic M | 45
Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 05.98-02.99 | Airbag AB | 77
Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 05.98-02.99 | Anti-lock braking system ABS | 42
Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.96-04.98 | Engine management Motronic M | 42
Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.96-04.98 | Airbag AB | 77
Alfa 146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.96-04.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 1.9 JTD

ALFA ROMEO Alfa 146 1.9 JTD May be shorter than in German

Alfa 146 1.9 JTD | 1,9 | 76 | AR 32302 | 02.99-12.00 | Engine management CR/EDC | 42
Alfa 146 1.9 JTD | 1,9 | 76 | AR 32302 | 02.99-12.00 | Airbag AB | 77
Alfa 146 1.9 JTD | 1,9 | 76 | AR 32302 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 146 1.9 JTD | 1,9 | 76 | AR 32302 | 05.98-02.99 | Engine management CR/EDC | 42
Alfa 146 1.9 JTD | 1,9 | 76 | AR 32302 | 05.98-02.99 | Airbag AB | 77
Alfa 146 1.9 JTD | 1,9 | 76 | AR 32302 | 05.98-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 1.9 TD

ALFA ROMEO Alfa 146 1.9 TD May be shorter than in German

Alfa 146 1.9 TD | 1,9 | 66 | AR 33601 | 11.96-05.98 | Airbag AB | 77
Alfa 146 1.9 TD | 1,9 | 66 | AR 33601 | 11.96-05.98 | Anti-theft device Diesel theft deterrent | 11
Alfa 146 1.9 TD | 1,9 | 66 | AR 33601 | 11.96-05.98 | Anti-lock braking system ABS | 42
Alfa 146 1.9 TD | 1,9 | 66 | AR 33601 | 11.96-05.98 | Anti-lock braking system ABS | 42
Alfa 146 1.9 TD | 1,9 | 66 | AR 67501 | 11.96-05.98 | Airbag AB | 77
Alfa 146 1.9 TD | 1,9 | 66 | AR 67501 | 11.96-05.98 | Anti-lock braking system ABS | 42
Alfa 146 1.9 TD | 1,9 | 66 | AR 67501 | 11.96-05.98 | Anti-lock braking system ABS | 42
Alfa 146 1.9 TD | 1,9 | 66 | AR 67501 | 12.94-11.96 | Airbag AB | 77
Alfa 146 1.9 TD | 1,9 | 66 | AR 67501 | 12.94-11.96 | Anti-lock braking system ABS | 42
Alfa 146 1.9 TD | 1,9 | 66 | AR 67501 | 12.94-11.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 146 2.0 ti 16V T.S.

ALFA ROMEO Alfa 146 2.0 ti 16V T.S. May be shorter than in German

Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 02.99-12.00 | Engine management Motronic M | 45
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 02.99-12.00 | Airbag AB | 77
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 02.99-12.00 | Anti-lock braking system ABS | 42
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 05.98-02.99 | Engine management Motronic M | 45
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 05.98-02.99 | Airbag AB | 77
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 05.98-02.99 | Anti-lock braking system ABS | 42
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.95-11.96 | Engine management Motronic M | 42
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.95-11.96 | Engine management Motronic M | 42
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.95-11.96 | Anti-lock braking system ABS | 42
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Engine management Motronic M | 42
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Engine management Motronic M | 42
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Airbag AB | 77
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Anti-lock braking system ABS | 42
Alfa 146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.96-04.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 147 1.6 TS 16V

ALFA ROMEO Alfa 147 1.6 TS 16V May be shorter than in German

Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Lighting Litronic (Slave) | 30
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Lighting Litronic (Master) | 43
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Central electronics ZE | 44
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Transmission control Selespeed CFC | 57
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Engine management Motronic ME | 42
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Engine management Motronic ME | 45
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Body service Service display | 33
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Airbag AB | 77
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Airbag AB Siemens | 77
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Instrumentation Instrument cluster | 49
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Driving safety system Electronic stability program ESP | 65
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Heater/air conditioner Automatic A/C | 42
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Anti-lock braking system ABS | 63
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Anti-lock braking system ABS | 42
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Traction control system ABS/ASR | 42
Alfa 147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.00- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:ALFA ROMEO:Alfa 147 1.6 TS 16V ECO

ALFA ROMEO Alfa 147 1.6 TS 16V ECO May be shorter than in German

Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Lighting Litronic (Slave) | 30
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Lighting Litronic (Master) | 43
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Central electronics ZE | 44
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Transmission control Selespeed CFC | 57
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Engine management Motronic ME | 42
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Engine management Motronic ME | 45
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Body service Service display | 33
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Airbag AB | 77
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Airbag AB Siemens | 77
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Instrumentation Instrument cluster | 49
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Heater/air conditioner Automatic A/C | 42
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Anti-lock braking system ABS | 63
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Anti-lock braking system ABS | 42
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Traction control system ABS/ASR | 42
Alfa 147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.00- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:ALFA ROMEO:Alfa 147 1.9 JTD

ALFA ROMEO Alfa 147 1.9 JTD May be shorter than in German

Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Lighting Litronic (Slave) | 30
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Lighting Litronic (Master) | 43
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Central electronics ZE | 44
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Body service Service display | 33
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Engine management CR/EDC | 60
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Airbag AB | 77
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Airbag AB Siemens | 77
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Heater/air conditioner Automatic A/C | 42
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Anti-lock braking system ABS | 42
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Traction control system ABS/ASR | 42
Alfa 147 1.9 JTD | 1,9 | 74 | 182B9000 | 06.03-10.06 | Driving safety system Electronic stability program ESP | 64
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Lighting Litronic (Slave) | 30
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Lighting Litronic (Master) | 43
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Central electronics ZE | 44
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Body service Service display | 33
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Engine management CR/EDC | 60
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Airbag AB | 77
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Airbag AB Siemens | 77
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Driving safety system Electronic stability program ESP | 65
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Heater/air conditioner Automatic A/C | 42
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Anti-lock braking system ABS | 42
Alfa 147 1.9 JTD | 1,9 | 81 | 937A2000 | 11.00-03.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 147 1.9 JTDM

ALFA ROMEO Alfa 147 1.9 JTDM May be shorter than in German

Alfa 147 1.9 JTDM | 1,9 | 92 | 937A3000 | 04.05- | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM | 1,9 | 92 | 937A3000 | 04.05- | Central electronics ZE | 44
Alfa 147 1.9 JTDM | 1,9 | 92 | 937A3000 | 04.05- | Body service Service display | 33
Alfa 147 1.9 JTDM | 1,9 | 92 | 937A3000 | 04.05- | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM | 1,9 | 92 | 937A3000 | 04.05- | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTDM | 1,9 | 92 | 937A3000 | 04.05- | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTDM | 1,9 | 92 | 937A3000 | 04.05- | Driving safety system Electronic stability program ESP | 64
Alfa 147 1.9 JTDM | 1,9 | 85 | 939A7000 | 01.06- | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM | 1,9 | 85 | 939A7000 | 01.06- | Central electronics ZE | 44
Alfa 147 1.9 JTDM | 1,9 | 85 | 939A7000 | 01.06- | Body service Service display | 33
Alfa 147 1.9 JTDM | 1,9 | 85 | 939A7000 | 01.06- | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM | 1,9 | 85 | 939A7000 | 01.06- | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTDM | 1,9 | 85 | 939A7000 | 01.06- | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTDM | 1,9 | 85 | 939A7000 | 01.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:ALFA ROMEO:Alfa 147 1.9 JTDM 16V

ALFA ROMEO Alfa 147 1.9 JTDM 16V May be shorter than in German

Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Lighting Litronic (Slave) | 30
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Lighting Litronic (Master) | 43
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Central electronics ZE | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Body service Service display | 33
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Engine management CR/EDC | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Airbag AB | 77
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Driving safety system Electronic stability program ESP | 65
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Heater/air conditioner Automatic A/C | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Anti-lock braking system ABS | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Traction control system ABS/ASR | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.02-09.03 | Driving safety system Electronic stability program ESP | 64
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 01.06- | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 01.06- | Central electronics ZE | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 01.06- | Body service Service display | 33
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 01.06- | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 01.06- | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 01.06- | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 01.06- | Driving safety system Electronic stability program ESP | 64
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Lighting Litronic (Slave) | 30
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Lighting Litronic (Master) | 43
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Central electronics ZE | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Body service Service display | 33
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Engine management CR/EDC | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Heater/air conditioner Automatic A/C | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Anti-lock braking system ABS | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 100 | 192B1000 | 02.04-12.05 | Driving safety system Electronic stability program ESP | 64
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Lighting Litronic (Slave) | 30
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Lighting Litronic (Master) | 43
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Central electronics ZE | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Body service Service display | 33
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Engine management CR/EDC | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Driving safety system Electronic stability program ESP | 65
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Heater/air conditioner Automatic A/C | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Anti-lock braking system ABS | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Traction control system ABS/ASR | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 93 | 937A4000 | 06.03-09.06 | Driving safety system Electronic stability program ESP | 64
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 06.05- | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 06.05- | Central electronics ZE | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 06.05- | Body service Service display | 33
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 06.05- | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 06.05- | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 06.05- | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 06.05- | Driving safety system Electronic stability program ESP | 64
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Lighting Litronic (Slave) | 30
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Lighting Litronic (Master) | 43
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Central electronics ZE | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Body service Service display | 33
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Engine management CR/EDC | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Instrumentation Instrument cluster | 49
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Driving safety system Electronic stability program ESP | 65
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Heater/air conditioner Automatic A/C | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Anti-lock braking system ABS | 63
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Anti-lock braking system ABS | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 110 | 937A5000 | 10.04-03.05 | Traction control system ABS/ASR | 42
Alfa 147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.07- | Convenience electronics Driver"s door control unit | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.07- | Central electronics ZE | 44
Alfa 147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.07- | Body service Service display | 33
Alfa 147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.07- | Airbag AB Siemens | 77
Alfa 147 1.9 JTDM 16V | 1,9 | 125 | 937A6000 | 10.07- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:ALFA ROMEO:Alfa 147 2.0 TS 16V

ALFA ROMEO Alfa 147 2.0 TS 16V May be shorter than in German

Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Convenience electronics Driver"s door control unit | 44
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Lighting Litronic (Slave) | 30
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Lighting Litronic (Master) | 43
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Central electronics ZE | 44
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Transmission control Selespeed CFC | 57
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Engine management Motronic ME | 45
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Body service Service display | 33
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Airbag AB | 77
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Airbag AB Siemens | 77
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Instrumentation Instrument cluster | 49
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Driving safety system Electronic stability program ESP | 65
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Heater/air conditioner Automatic A/C | 42
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Anti-lock braking system ABS | 63
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Anti-lock braking system ABS | 42
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Traction control system ABS/ASR | 42
Alfa 147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.00- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:ALFA ROMEO:Alfa 147 3.2 GTA

ALFA ROMEO Alfa 147 3.2 GTA May be shorter than in German

Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Convenience electronics Driver"s door control unit | 44
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Lighting Litronic (Slave) | 30
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Lighting Litronic (Master) | 43
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Central electronics ZE | 44
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Engine management Motronic ME | 45
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Body service Service display | 33
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Airbag AB | 77
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Airbag AB Siemens | 77
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Instrumentation Instrument cluster | 49
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Driving safety system Electronic stability program ESP | 65
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Heater/air conditioner Automatic A/C | 42
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Anti-lock braking system ABS | 63
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Anti-lock braking system ABS | 42
Alfa 147 3.2 GTA | 3,2 | 184 | 932A000 | 01.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:ALFA ROMEO:Alfa 155 1.6i 16V T.S.

ALFA ROMEO Alfa 155 1.6i 16V T.S. May be shorter than in German

Alfa 155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 05.96-10.97 | Engine management Motronic M | 42
Alfa 155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 05.96-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 1.7 T.S

ALFA ROMEO Alfa 155 1.7 T.S May be shorter than in German

Alfa 155 1.7 T.S | 1,7 | 95 | AR 67103 | 02.92-04.93 | Engine management Motronic M | 42
Alfa 155 1.7 T.S | 1,7 | 95 | AR 67103 | 02.92-04.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 1.7 T.S.

ALFA ROMEO Alfa 155 1.7 T.S. May be shorter than in German

Alfa 155 1.7 T.S. | 1,7 | 85 | AR 67105 | 04.93-04.96 | Engine management Motronic M | 42
Alfa 155 1.7 T.S. | 1,7 | 85 | AR 67105 | 04.93-04.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 1.8 T.S.

ALFA ROMEO Alfa 155 1.8 T.S. May be shorter than in German

Alfa 155 1.8 T.S. | 1,8 | 93 | AR 67101/67102 | 02.92-04.96 | Engine management Motronic M | 42
Alfa 155 1.8 T.S. | 1,8 | 93 | AR 67101/67102 | 02.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 1.8i 16V T.S.

ALFA ROMEO Alfa 155 1.8i 16V T.S. May be shorter than in German

Alfa 155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 05.96-10.97 | Engine management Motronic M | 42
Alfa 155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 05.96-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 1.9 TD

ALFA ROMEO Alfa 155 1.9 TD May be shorter than in German

Alfa 155 1.9 TD | 1,9 | 66 | AR 33601 | 05.96-10.97 | Anti-theft device Diesel theft deterrent | 11
Alfa 155 1.9 TD | 1,9 | 66 | AR 33601 | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 1.9 TD | 1,9 | 66 | AR 33601 | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 1.9 TD | 1,9 | 66 | AR 67501 | 04.93-04.96 | Anti-theft device Diesel theft deterrent | 11
Alfa 155 1.9 TD | 1,9 | 66 | AR 67501 | 04.93-04.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 2.0 T.S.

ALFA ROMEO Alfa 155 2.0 T.S. May be shorter than in German

Alfa 155 2.0 T.S. | 2 | 106 | AR 67201 | 02.92-04.93 | Engine management Motronic M | 42
Alfa 155 2.0 T.S. | 2 | 106 | AR 67201 | 02.92-04.93 | Anti-lock braking system ABS | 42
Alfa 155 2.0 T.S. | 2 | 104 | AR 67202 | 04.93-02.95 | Engine management Motronic M | 42
Alfa 155 2.0 T.S. | 2 | 104 | AR 67202 | 04.93-02.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 2.0 T.S. 16V

ALFA ROMEO Alfa 155 2.0 T.S. 16V May be shorter than in German

Alfa 155 2.0 T.S. 16V | 2 | 110 | AR 67204 | 03.95-04.96 | Engine management Motronic M | 42
Alfa 155 2.0 T.S. 16V | 2 | 110 | AR 67204 | 03.95-04.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 2.0 Turbo 4x4

ALFA ROMEO Alfa 155 2.0 Turbo 4x4 May be shorter than in German

Alfa 155 2.0 Turbo 4x4 | 2 | 140 | AR 67203 | 02.92-04.96 | Engine management IAW | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 2.0i 16V T.S.

ALFA ROMEO Alfa 155 2.0i 16V T.S. May be shorter than in German

Alfa 155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 05.96-10.97 | Engine management Motronic M | 42
Alfa 155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 05.96-10.97 | Engine management Motronic M | 42
Alfa 155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 05.96-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 2.5 TD

ALFA ROMEO Alfa 155 2.5 TD May be shorter than in German

Alfa 155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 04.93-04.96 | Engine management VE/EDC | 22
Alfa 155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 04.93-04.96 | Engine management VE/EDC | 47
Alfa 155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 04.93-04.96 | Anti-lock braking system ABS | 42
Alfa 155 2.5 TD | 2,5 | 92 | VM31B | 05.96-10.97 | Engine management VE/EDC | 47
Alfa 155 2.5 TD | 2,5 | 92 | VM31B | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 2.5 TD | 2,5 | 92 | VM31B | 05.96-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 2.5 V6

ALFA ROMEO Alfa 155 2.5 V6 May be shorter than in German

Alfa 155 2.5 V6 | 2,5 | 120 | AR 67301 | 02.92-04.96 | Engine management Motronic M | 42
Alfa 155 2.5 V6 | 2,5 | 120 | AR 67301 | 02.92-04.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 155 2.5i V6

ALFA ROMEO Alfa 155 2.5i V6 May be shorter than in German

Alfa 155 2.5i V6 | 2,5 | 121 | AR 67303 | 05.96-10.97 | Engine management Motronic M | 42
Alfa 155 2.5i V6 | 2,5 | 121 | AR 67303 | 05.96-10.97 | Anti-lock braking system ABS | 42
Alfa 155 2.5i V6 | 2,5 | 121 | AR 67303 | 05.96-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 1.6 TS 16V

ALFA ROMEO Alfa 156 1.6 TS 16V May be shorter than in German

Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32102 | 04.98-09.00 | Engine management Motronic M | 45
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32102 | 04.98-09.00 | Engine management Motronic M | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32102 | 04.98-09.00 | Airbag AB | 77
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32102 | 04.98-09.00 | Anti-lock braking system ABS | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32102 | 04.98-09.00 | Traction control system ABS/ABD | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32103 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32103 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32103 | 01.02-10.05 | Engine management Motronic ME | 45
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32103 | 01.02-10.05 | Airbag AB | 77
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32103 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32103 | 09.00-12.01 | Engine management Motronic M | 45
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32103 | 09.00-12.01 | Airbag AB | 77
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32103 | 09.00-12.01 | Anti-lock braking system ABS | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-10.05 | Engine management Motronic ME | 45
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-10.05 | Airbag AB | 77
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-10.05 | Anti-lock braking system ABS | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 09.00-12.01 | Engine management Motronic M | 45
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 09.00-12.01 | Engine management Motronic ME | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 09.00-12.01 | Engine management Motronic ME | 45
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 09.00-12.01 | Airbag AB | 77
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR32104 | 09.00-12.01 | Anti-lock braking system ABS | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.97-09.00 | Engine management Motronic M | 45
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.97-09.00 | Engine management Motronic M | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.97-09.00 | Airbag AB | 77
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.97-09.00 | Anti-lock braking system ABS | 42
Alfa 156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.97-09.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 1.8 TS 16V

ALFA ROMEO Alfa 156 1.8 TS 16V May be shorter than in German

Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.97-09.00 | Engine management Motronic M | 45
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.97-09.00 | Airbag AB | 77
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.97-09.00 | Anti-lock braking system ABS | 42
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32201 | 10.97-09.00 | Traction control system ABS/ABD | 42
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-10.05 | Engine management Motronic ME | 45
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-10.05 | Airbag AB | 77
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-10.05 | Anti-lock braking system ABS | 42
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 09.00-12.01 | Engine management Motronic M | 45
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 09.00-12.01 | Engine management Motronic ME | 42
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 09.00-12.01 | Engine management Motronic ME | 45
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 09.00-12.01 | Airbag AB | 77
Alfa 156 1.8 TS 16V | 1,8 | 106 | AR32205 | 09.00-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 1.9 JTD

ALFA ROMEO Alfa 156 1.9 JTD May be shorter than in German

Alfa 156 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Lighting Litronic (Slave) | 30
Alfa 156 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Lighting Litronic (Master) | 43
Alfa 156 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Engine management CR/EDC | 60
Alfa 156 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Airbag AB Siemens | 77
Alfa 156 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Driving safety system Electronic stability program ESP | 65
Alfa 156 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-10.05 | Engine management CR/EDC | 60
Alfa 156 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-10.05 | Airbag AB | 77
Alfa 156 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-10.05 | Anti-lock braking system ABS | 42
Alfa 156 1.9 JTD | 1,9 | 76 | AR32302 | 10.97-09.00 | Engine management CR/EDC | 42
Alfa 156 1.9 JTD | 1,9 | 76 | AR32302 | 10.97-09.00 | Airbag AB | 77
Alfa 156 1.9 JTD | 1,9 | 76 | AR32302 | 10.97-09.00 | Anti-lock braking system ABS | 42
Alfa 156 1.9 JTD | 1,9 | 76 | AR32302 | 10.97-09.00 | Traction control system ABS/ABD | 42
Alfa 156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 09.00-12.01 | Engine management CR/EDC | 42
Alfa 156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 09.00-12.01 | Engine management CR/EDC | 60
Alfa 156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 09.00-12.01 | Airbag AB | 77
Alfa 156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 09.00-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 1.9 JTD 16V

ALFA ROMEO Alfa 156 1.9 JTD 16V May be shorter than in German

Alfa 156 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-10.05 | Engine management CR/EDC | 42
Alfa 156 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-10.05 | Airbag AB | 77
Alfa 156 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-10.05 | Airbag AB Siemens | 77
Alfa 156 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-10.05 | Anti-lock braking system ABS | 42
Alfa 156 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Lighting Litronic (Master) | 43
Alfa 156 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Engine management CR/EDC | 42
Alfa 156 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Airbag AB Siemens | 77
Alfa 156 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Lighting Litronic (Master) | 43
Alfa 156 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Engine management CR/EDC | 42
Alfa 156 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Airbag AB Siemens | 77
Alfa 156 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ALFA ROMEO:Alfa 156 1.9 JTD Cross Wagon Q4 (4x4)

ALFA ROMEO Alfa 156 1.9 JTD Cross Wagon Q4 (4x4) May be shorter than in German

Alfa 156 1.9 JTD Cross Wagon Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 1.9 JTD Cross Wagon Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Lighting Litronic (Master) | 43
Alfa 156 1.9 JTD Cross Wagon Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Engine management CR/EDC | 42
Alfa 156 1.9 JTD Cross Wagon Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Airbag AB Siemens | 77
Alfa 156 1.9 JTD Cross Wagon Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ALFA ROMEO:Alfa 156 2.0 JTS 16V

ALFA ROMEO Alfa 156 2.0 JTS 16V May be shorter than in German

Alfa 156 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Lighting Litronic (Master) | 43
Alfa 156 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Transmission control Selespeed CFC | 57
Alfa 156 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Engine management Motronic MED | 45
Alfa 156 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Airbag AB | 77
Alfa 156 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-10.05 | Transmission control Selespeed CFC | 57
Alfa 156 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-10.05 | Engine management Motronic MED | 45
Alfa 156 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-10.05 | Airbag AB | 77
Alfa 156 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 2.0 TS 16V

ALFA ROMEO Alfa 156 2.0 TS 16V May be shorter than in German

Alfa 156 2.0 TS 16V | 2 | 114 | AR32301 | 10.97-09.00 | Engine management Motronic M | 45
Alfa 156 2.0 TS 16V | 2 | 114 | AR32301 | 10.97-09.00 | Engine management Motronic ME | 42
Alfa 156 2.0 TS 16V | 2 | 114 | AR32301 | 10.97-09.00 | Airbag AB | 77
Alfa 156 2.0 TS 16V | 2 | 114 | AR32301 | 10.97-09.00 | Anti-lock braking system ABS | 42
Alfa 156 2.0 TS 16V | 2 | 114 | AR32301 | 10.97-09.00 | Traction control system ABS/ABD | 42
Alfa 156 2.0 TS 16V | 2 | 114 | AR32303 | 10.97-12.01 | Engine management Motronic M | 45
Alfa 156 2.0 TS 16V | 2 | 114 | AR32303 | 10.97-12.01 | Airbag AB | 77
Alfa 156 2.0 TS 16V | 2 | 114 | AR32303 | 10.97-12.01 | Anti-lock braking system ABS | 42
Alfa 156 2.0 TS 16V | 2 | 114 | AR32303 | 10.97-12.01 | Traction control system ABS/ABD | 42
Alfa 156 2.0 TS 16V | 2 | 114 | AR32310 | 09.00-12.01 | Engine management Motronic M | 45
Alfa 156 2.0 TS 16V | 2 | 114 | AR32310 | 09.00-12.01 | Engine management Motronic ME | 42
Alfa 156 2.0 TS 16V | 2 | 114 | AR32310 | 09.00-12.01 | Engine management Motronic ME | 45
Alfa 156 2.0 TS 16V | 2 | 114 | AR32310 | 09.00-12.01 | Airbag AB | 77
Alfa 156 2.0 TS 16V | 2 | 114 | AR32310 | 09.00-12.01 | Anti-lock braking system ABS | 42
Alfa 156 2.0 TS 16V | 2 | 121 | AR32310 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 2.0 TS 16V | 2 | 121 | AR32310 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 2.0 TS 16V | 2 | 121 | AR32310 | 01.02-10.05 | Transmission control Selespeed CFC | 57
Alfa 156 2.0 TS 16V | 2 | 121 | AR32310 | 01.02-10.05 | Engine management Motronic ME | 45
Alfa 156 2.0 TS 16V | 2 | 121 | AR32310 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 2.0 TS 16V | 2 | 121 | AR32310 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ALFA ROMEO:Alfa 156 2.4 JTD

ALFA ROMEO Alfa 156 2.4 JTD May be shorter than in German

Alfa 156 2.4 JTD | 2,4 | 100 | 839A6.000 | 09.00-12.01 | Engine management CR/EDC | 42
Alfa 156 2.4 JTD | 2,4 | 100 | 839A6.000 | 09.00-12.01 | Engine management CR/EDC | 60
Alfa 156 2.4 JTD | 2,4 | 100 | 839A6.000 | 09.00-12.01 | Airbag AB | 77
Alfa 156 2.4 JTD | 2,4 | 100 | 839A6.000 | 09.00-12.01 | Anti-lock braking system ABS | 42
Alfa 156 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Engine management CR/EDC | 60
Alfa 156 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Airbag AB | 77
Alfa 156 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Anti-lock braking system ABS | 42
Alfa 156 2.4 JTD | 2,4 | 129 | 841G.000 | 06.03-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 2.4 JTD | 2,4 | 129 | 841G.000 | 06.03-10.05 | Lighting Litronic (Master) | 43
Alfa 156 2.4 JTD | 2,4 | 129 | 841G.000 | 06.03-10.05 | Engine management CR/EDC | 62
Alfa 156 2.4 JTD | 2,4 | 129 | 841G.000 | 06.03-10.05 | Engine management CR/EDC | 42
Alfa 156 2.4 JTD | 2,4 | 129 | 841G.000 | 06.03-10.05 | Airbag AB Siemens | 77
Alfa 156 2.4 JTD | 2,4 | 129 | 841G.000 | 06.03-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 2.4 JTD | 2,4 | 100 | AR32501 | 10.97-09.00 | Engine management CR/EDC | 42
Alfa 156 2.4 JTD | 2,4 | 100 | AR32501 | 10.97-09.00 | Engine management CR/EDC | 42
Alfa 156 2.4 JTD | 2,4 | 100 | AR32501 | 10.97-09.00 | Airbag AB | 77
Alfa 156 2.4 JTD | 2,4 | 100 | AR32501 | 10.97-09.00 | Anti-lock braking system ABS | 42
Alfa 156 2.4 JTD | 2,4 | 100 | AR32501 | 10.97-09.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 2.4 JTD 20V

ALFA ROMEO Alfa 156 2.4 JTD 20V May be shorter than in German

Alfa 156 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Lighting Litronic (Master) | 43
Alfa 156 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Engine management CR/EDC | 62
Alfa 156 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Engine management CR/EDC | 42
Alfa 156 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Airbag AB Siemens | 77
Alfa 156 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ALFA ROMEO:Alfa 156 2.5 24V

ALFA ROMEO Alfa 156 2.5 24V May be shorter than in German

Alfa 156 2.5 24V | 2,5 | 140 | AR32401 | 10.97-09.00 | Engine management Motronic ME | 42
Alfa 156 2.5 24V | 2,5 | 140 | AR32401 | 10.97-09.00 | Airbag AB | 77
Alfa 156 2.5 24V | 2,5 | 140 | AR32401 | 10.97-09.00 | Anti-lock braking system ABS | 42
Alfa 156 2.5 24V | 2,5 | 140 | AR32401 | 10.97-09.00 | Traction control system ABS/ABD | 42
Alfa 156 2.5 24V | 2,5 | 140 | AR32402 | 10.97-12.01 | Engine management Motronic ME | 42
Alfa 156 2.5 24V | 2,5 | 140 | AR32402 | 10.97-12.01 | Airbag AB | 77
Alfa 156 2.5 24V | 2,5 | 140 | AR32402 | 10.97-12.01 | Anti-lock braking system ABS | 42
Alfa 156 2.5 24V | 2,5 | 140 | AR32402 | 10.97-12.01 | Traction control system ABS/ABD | 42
Alfa 156 2.5 24V | 2,5 | 140 | AR32405 | 09.00-12.01 | Engine management Motronic ME | 42
Alfa 156 2.5 24V | 2,5 | 140 | AR32405 | 09.00-12.01 | Engine management Motronic ME | 42
Alfa 156 2.5 24V | 2,5 | 140 | AR32405 | 09.00-12.01 | Engine management Motronic ME (OBD) | 72
Alfa 156 2.5 24V | 2,5 | 140 | AR32405 | 09.00-12.01 | Airbag AB | 77
Alfa 156 2.5 24V | 2,5 | 140 | AR32405 | 09.00-12.01 | Anti-lock braking system ABS | 42
Alfa 156 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Engine management Motronic ME (OBD) | 72
Alfa 156 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Airbag AB | 77
Alfa 156 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 3.2 GTA

ALFA ROMEO Alfa 156 3.2 GTA May be shorter than in German

Alfa 156 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Engine management Motronic ME | 45
Alfa 156 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Airbag AB | 77
Alfa 156 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Airbag AB Siemens | 77
Alfa 156 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 1.6 TS 16V

ALFA ROMEO Alfa 156 SW 1.6 TS 16V May be shorter than in German

Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-12.05 | Engine management Motronic ME | 45
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-12.05 | Airbag AB | 77
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-12.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 | 01.02-12.05 | Anti-lock braking system ABS | 42
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 CF3 | 09.00-12.01 | Engine management Motronic M | 45
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 CF3 | 09.00-12.01 | Engine management Motronic ME | 45
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 CF3 | 09.00-12.01 | Airbag AB | 77
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR32104 CF3 | 09.00-12.01 | Anti-lock braking system ABS | 42
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR67601 CF2 | 06.00-09.00 | Engine management Motronic M | 45
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR67601 CF2 | 06.00-09.00 | Airbag AB | 77
Alfa 156 SW 1.6 TS 16V | 1,6 | 88 | AR67601 CF2 | 06.00-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 1.8 TS 16V

ALFA ROMEO Alfa 156 SW 1.8 TS 16V May be shorter than in German

Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32201 CF2 | 06.00-09.00 | Engine management Motronic M | 45
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32201 CF2 | 06.00-09.00 | Airbag AB | 77
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32201 CF2 | 06.00-09.00 | Anti-lock braking system ABS | 42
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-12.05 | Engine management Motronic ME | 45
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-12.05 | Airbag AB | 77
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-12.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 | 01.02-12.05 | Anti-lock braking system ABS | 42
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 CF3 | 09.00-12.01 | Engine management Motronic M | 45
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 CF3 | 09.00-12.01 | Engine management Motronic ME | 45
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 CF3 | 09.00-12.01 | Airbag AB | 77
Alfa 156 SW 1.8 TS 16V | 1,8 | 106 | AR32205 CF3 | 09.00-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 1.9 JTD

ALFA ROMEO Alfa 156 SW 1.9 JTD May be shorter than in German

Alfa 156 SW 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Engine management CR/EDC | 60
Alfa 156 SW 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Airbag AB Siemens | 77
Alfa 156 SW 1.9 JTD | 1,9 | 74 | 182B9.000 | 06.03-12.04 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-12.05 | Engine management CR/EDC | 60
Alfa 156 SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-12.05 | Airbag AB | 77
Alfa 156 SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-12.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 01.02-12.05 | Anti-lock braking system ABS | 42
Alfa 156 SW 1.9 JTD | 1,9 | 76 | AR32302 CF2 | 06.00-09.00 | Engine management CR/EDC | 42
Alfa 156 SW 1.9 JTD | 1,9 | 76 | AR32302 CF2 | 06.00-09.00 | Airbag AB | 77
Alfa 156 SW 1.9 JTD | 1,9 | 76 | AR32302 CF2 | 06.00-09.00 | Anti-lock braking system ABS | 42
Alfa 156 SW 1.9 JTD | 1,9 | 80 | AR37101 / 937A2.000 | 09.00-12.01 | Engine management CR/EDC | 42
Alfa 156 SW 1.9 JTD | 1,9 | 80 | AR37101 / 937A2.000 | 09.00-12.01 | Engine management CR/EDC | 60
Alfa 156 SW 1.9 JTD | 1,9 | 80 | AR37101 / 937A2.000 | 09.00-12.01 | Airbag AB | 77
Alfa 156 SW 1.9 JTD | 1,9 | 80 | AR37101 / 937A2.000 | 09.00-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 1.9 JTD 16V

ALFA ROMEO Alfa 156 SW 1.9 JTD 16V May be shorter than in German

Alfa 156 SW 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-12.05 | Engine management CR/EDC | 42
Alfa 156 SW 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-12.05 | Airbag AB | 77
Alfa 156 SW 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-12.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 1.9 JTD 16V | 1,9 | 103 | 192A5.000 | 10.02-12.05 | Anti-lock braking system ABS | 42
Alfa 156 SW 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Engine management CR/EDC | 42
Alfa 156 SW 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.9 JTD 16V | 1,9 | 100 | 192B1000 | 10.04-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Engine management CR/EDC | 42
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4.000 | 06.03-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4000 | 10.03-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4000 | 10.03-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4000 | 10.03-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4000 | 10.03-12.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 1.9 JTD 16V | 1,9 | 93 | 937A4000 | 10.03-12.05 | Anti-lock braking system ABS | 42
Alfa 156 SW 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.03-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.03-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.03-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.03-12.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 1.9 JTD 16V Q4 (4x4)

ALFA ROMEO Alfa 156 SW 1.9 JTD 16V Q4 (4x4) May be shorter than in German

Alfa 156 SW 1.9 JTD 16V Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 1.9 JTD 16V Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 1.9 JTD 16V Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Engine management CR/EDC | 42
Alfa 156 SW 1.9 JTD 16V Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 1.9 JTD 16V Q4 (4x4) | 1,9 | 110 | 937A5000 | 10.04-12.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 2.0 JTS 16V

ALFA ROMEO Alfa 156 SW 2.0 JTS 16V May be shorter than in German

Alfa 156 SW 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Transmission control Selespeed CFC | 57
Alfa 156 SW 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Engine management Motronic MED | 45
Alfa 156 SW 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Airbag AB | 77
Alfa 156 SW 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 2.0 JTS 16V | 2 | 119 | 932A2.000 | 01.02-12.05 | Anti-lock braking system ABS | 42
Alfa 156 SW 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-12.05 | Transmission control Selespeed CFC | 57
Alfa 156 SW 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-12.05 | Engine management Motronic MED | 45
Alfa 156 SW 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-12.05 | Airbag AB | 77
Alfa 156 SW 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-12.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 2.0 JTS 16V | 2 | 121 | 937A1.000 | 01.02-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 2.0 TS 16V

ALFA ROMEO Alfa 156 SW 2.0 TS 16V May be shorter than in German

Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32301 CF2 | 06.00-09.00 | Engine management Motronic M | 45
Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32301 CF2 | 06.00-09.00 | Engine management Motronic ME | 42
Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32301 CF2 | 06.00-09.00 | Airbag AB | 77
Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32301 CF2 | 06.00-09.00 | Anti-lock braking system ABS | 42
Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32310 CF3 | 09.00-12.01 | Engine management Motronic M | 45
Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32310 CF3 | 09.00-12.01 | Engine management Motronic ME | 42
Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32310 CF3 | 09.00-12.01 | Engine management Motronic ME | 45
Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32310 CF3 | 09.00-12.01 | Airbag AB | 77
Alfa 156 SW 2.0 TS 16V | 2 | 114 | AR32310 CF3 | 09.00-12.01 | Anti-lock braking system ABS | 42
Alfa 156 SW 2.0 TS 16V | 2 | 121 | AR32310 CF3 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 2.0 TS 16V | 2 | 121 | AR32310 CF3 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 2.0 TS 16V | 2 | 121 | AR32310 CF3 | 01.02-10.05 | Transmission control Selespeed CFC | 57
Alfa 156 SW 2.0 TS 16V | 2 | 121 | AR32310 CF3 | 01.02-10.05 | Engine management Motronic ME | 45
Alfa 156 SW 2.0 TS 16V | 2 | 121 | AR32310 CF3 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 SW 2.0 TS 16V | 2 | 121 | AR32310 CF3 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 2.0 TS 16V | 2 | 121 | AR32310 CF3 | 01.02-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 2.4 JTD

ALFA ROMEO Alfa 156 SW 2.4 JTD May be shorter than in German

Alfa 156 SW 2.4 JTD | 2,4 | 100 | 839A6.000 CF3 | 09.00-12.01 | Engine management CR/EDC | 42
Alfa 156 SW 2.4 JTD | 2,4 | 100 | 839A6.000 CF3 | 09.00-12.01 | Engine management CR/EDC | 60
Alfa 156 SW 2.4 JTD | 2,4 | 100 | 839A6.000 CF3 | 09.00-12.01 | Airbag AB | 77
Alfa 156 SW 2.4 JTD | 2,4 | 100 | 839A6.000 CF3 | 09.00-12.01 | Anti-lock braking system ABS | 42
Alfa 156 SW 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Engine management CR/EDC | 60
Alfa 156 SW 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Airbag AB | 77
Alfa 156 SW 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 SW 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 2.4 JTD | 2,4 | 110 | 841C000 | 01.02-10.05 | Anti-lock braking system ABS | 42
Alfa 156 SW 2.4 JTD | 2,4 | 129 | 841G000 | 06.03-12.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 2.4 JTD | 2,4 | 129 | 841G000 | 06.03-12.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 2.4 JTD | 2,4 | 129 | 841G000 | 06.03-12.05 | Engine management CR/EDC | 62
Alfa 156 SW 2.4 JTD | 2,4 | 129 | 841G000 | 06.03-12.05 | Engine management CR/EDC | 42
Alfa 156 SW 2.4 JTD | 2,4 | 129 | 841G000 | 06.03-12.05 | Airbag AB Siemens | 77
Alfa 156 SW 2.4 JTD | 2,4 | 129 | 841G000 | 06.03-12.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 2.4 JTD | 2,4 | 100 | AR32501 CF2 | 06.00-09.00 | Engine management CR/EDC | 42
Alfa 156 SW 2.4 JTD | 2,4 | 100 | AR32501 CF2 | 06.00-09.00 | Engine management CR/EDC | 42
Alfa 156 SW 2.4 JTD | 2,4 | 100 | AR32501 CF2 | 06.00-09.00 | Airbag AB | 77
Alfa 156 SW 2.4 JTD | 2,4 | 100 | AR32501 CF2 | 06.00-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 2.4 JTD 20V

ALFA ROMEO Alfa 156 SW 2.4 JTD 20V May be shorter than in German

Alfa 156 SW 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Engine management CR/EDC | 62
Alfa 156 SW 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Engine management CR/EDC | 42
Alfa 156 SW 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Airbag AB Siemens | 77
Alfa 156 SW 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04-10.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 2.5 24V

ALFA ROMEO Alfa 156 SW 2.5 24V May be shorter than in German

Alfa 156 SW 2.5 24V | 2,5 | 140 | AR32401 CF2 | 06.00-09.00 | Engine management Motronic ME | 42
Alfa 156 SW 2.5 24V | 2,5 | 140 | AR32401 CF2 | 06.00-09.00 | Airbag AB | 77
Alfa 156 SW 2.5 24V | 2,5 | 140 | AR32401 CF2 | 06.00-09.00 | Anti-lock braking system ABS | 42
Alfa 156 SW 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Engine management Motronic ME (OBD) | 72
Alfa 156 SW 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Airbag AB | 77
Alfa 156 SW 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Airbag AB Siemens | 77
Alfa 156 SW 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 2.5 24V | 2,5 | 141 | AR32405 | 01.02-10.05 | Anti-lock braking system ABS | 42
Alfa 156 SW 2.5 24V | 2,5 | 140 | AR32405 CF3 | 09.00-12.01 | Engine management Motronic ME | 42
Alfa 156 SW 2.5 24V | 2,5 | 140 | AR32405 CF3 | 09.00-12.01 | Engine management Motronic ME (OBD) | 72
Alfa 156 SW 2.5 24V | 2,5 | 140 | AR32405 CF3 | 09.00-12.01 | Airbag AB | 77
Alfa 156 SW 2.5 24V | 2,5 | 140 | AR32405 CF3 | 09.00-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 156 SW 3.2 GTA

ALFA ROMEO Alfa 156 SW 3.2 GTA May be shorter than in German

Alfa 156 SW 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Lighting Litronic (Slave) | 30
Alfa 156 SW 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Lighting Litronic (Master) | 43
Alfa 156 SW 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Engine management Motronic ME | 45
Alfa 156 SW 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Airbag AB | 77
Alfa 156 SW 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Airbag AB Siemens | 77
Alfa 156 SW 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Driving safety system Electronic stability program ESP | 65
Alfa 156 SW 3.2 GTA | 3,2 | 184 | 932A000 | 03.02-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 1.8i

ALFA ROMEO Alfa 159 1.8i May be shorter than in German

Alfa 159 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Engine management Simtec | 45
Alfa 159 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Body service Service display | 33
Alfa 159 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 1.9 JTDM 16V

ALFA ROMEO Alfa 159 1.9 JTDM 16V May be shorter than in German

Alfa 159 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 01.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 01.06- | Lighting Litronic (Slave) | 30
Alfa 159 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 01.06- | Lighting Litronic (Master) | 43
Alfa 159 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 01.06- | Body service Service display | 33
Alfa 159 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 01.06- | Airbag AB | 42
Alfa 159 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 06.05- | Lighting Litronic (Slave) | 30
Alfa 159 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 06.05- | Lighting Litronic (Master) | 43
Alfa 159 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 06.05- | Body service Service display | 33
Alfa 159 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 06.05- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 1.9 JTDM 8V

ALFA ROMEO Alfa 159 1.9 JTDM 8V May be shorter than in German

Alfa 159 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 01.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 01.06- | Lighting Litronic (Slave) | 30
Alfa 159 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 01.06- | Lighting Litronic (Master) | 43
Alfa 159 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 01.06- | Body service Service display | 33
Alfa 159 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 01.06- | Airbag AB | 42
Alfa 159 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 06.05- | Lighting Litronic (Slave) | 30
Alfa 159 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 06.05- | Lighting Litronic (Master) | 43
Alfa 159 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 06.05- | Body service Service display | 33
Alfa 159 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 06.05- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 1.9 JTS

ALFA ROMEO Alfa 159 1.9 JTS May be shorter than in German

Alfa 159 1.9 JTS | 1,9 | 118 | 939A6000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 1.9 JTS | 1,9 | 118 | 939A6000 | 06.05- | Lighting Litronic (Slave) | 30
Alfa 159 1.9 JTS | 1,9 | 118 | 939A6000 | 06.05- | Lighting Litronic (Master) | 43
Alfa 159 1.9 JTS | 1,9 | 118 | 939A6000 | 06.05- | Engine management Motronic MED | 45
Alfa 159 1.9 JTS | 1,9 | 118 | 939A6000 | 06.05- | Body service Service display | 33
Alfa 159 1.9 JTS | 1,9 | 118 | 939A6000 | 06.05- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 2.2 JTS

ALFA ROMEO Alfa 159 2.2 JTS May be shorter than in German

Alfa 159 2.2 JTS | 2,2 | 136 | 939A5000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 2.2 JTS | 2,2 | 136 | 939A5000 | 06.05- | Lighting Litronic (Slave) | 30
Alfa 159 2.2 JTS | 2,2 | 136 | 939A5000 | 06.05- | Lighting Litronic (Master) | 43
Alfa 159 2.2 JTS | 2,2 | 136 | 939A5000 | 06.05- | Engine management Motronic MED | 45
Alfa 159 2.2 JTS | 2,2 | 136 | 939A5000 | 06.05- | Body service Service display | 33
Alfa 159 2.2 JTS | 2,2 | 136 | 939A5000 | 06.05- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 2.4 JTD 20V

ALFA ROMEO Alfa 159 2.4 JTD 20V May be shorter than in German

Alfa 159 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Lighting Litronic (Slave) | 30
Alfa 159 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Lighting Litronic (Master) | 43
Alfa 159 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Body service Service display | 33
Alfa 159 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 2.4 JTD 20V Q4

ALFA ROMEO Alfa 159 2.4 JTD 20V Q4 May be shorter than in German

Alfa 159 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Lighting Litronic (Slave) | 30
Alfa 159 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Lighting Litronic (Master) | 43
Alfa 159 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Body service Service display | 33
Alfa 159 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 2.4 JTDM 20V

ALFA ROMEO Alfa 159 2.4 JTDM 20V May be shorter than in German

Alfa 159 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 06.05- | Lighting Litronic (Slave) | 30
Alfa 159 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 06.05- | Lighting Litronic (Master) | 43
Alfa 159 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 06.05- | Body service Service display | 33
Alfa 159 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 06.05- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 3.2 JTS Q4

ALFA ROMEO Alfa 159 3.2 JTS Q4 May be shorter than in German

Alfa 159 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 01.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 01.06- | Lighting Litronic (Slave) | 30
Alfa 159 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 01.06- | Lighting Litronic (Master) | 43
Alfa 159 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 01.06- | Engine management Motronic MED | 45
Alfa 159 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 01.06- | Body service Service display | 33
Alfa 159 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 01.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 1.8i

ALFA ROMEO Alfa 159 SW 1.8i May be shorter than in German

Alfa 159 SW 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Engine management Simtec | 45
Alfa 159 SW 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Body service Service display | 33
Alfa 159 SW 1.8i | 1,8 | 96 | 939A4000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 1.9 JTDM 16V

ALFA ROMEO Alfa 159 SW 1.9 JTDM 16V May be shorter than in German

Alfa 159 SW 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 03.06- | Body service Service display | 33
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 100 | 937A8000 | 03.06- | Airbag AB | 42
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 03.06- | Body service Service display | 33
Alfa 159 SW 1.9 JTDM 16V | 1,9 | 110 | 939A2000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 1.9 JTDM 8V

ALFA ROMEO Alfa 159 SW 1.9 JTDM 8V May be shorter than in German

Alfa 159 SW 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 03.06- | Body service Service display | 33
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 85 | 937A7000 | 03.06- | Airbag AB | 42
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 03.06- | Body service Service display | 33
Alfa 159 SW 1.9 JTDM 8V | 1,9 | 88 | 939A1000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 1.9 JTS

ALFA ROMEO Alfa 159 SW 1.9 JTS May be shorter than in German

Alfa 159 SW 1.9 JTS | 1,9 | 118 | 939A6000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 1.9 JTS | 1,9 | 118 | 939A6000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 1.9 JTS | 1,9 | 118 | 939A6000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 1.9 JTS | 1,9 | 118 | 939A6000 | 03.06- | Engine management Motronic MED | 45
Alfa 159 SW 1.9 JTS | 1,9 | 118 | 939A6000 | 03.06- | Body service Service display | 33
Alfa 159 SW 1.9 JTS | 1,9 | 118 | 939A6000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 2.2 JTS

ALFA ROMEO Alfa 159 SW 2.2 JTS May be shorter than in German

Alfa 159 SW 2.2 JTS | 2,2 | 136 | 939A5000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 2.2 JTS | 2,2 | 136 | 939A5000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 2.2 JTS | 2,2 | 136 | 939A5000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 2.2 JTS | 2,2 | 136 | 939A5000 | 03.06- | Engine management Motronic MED | 45
Alfa 159 SW 2.2 JTS | 2,2 | 136 | 939A5000 | 03.06- | Body service Service display | 33
Alfa 159 SW 2.2 JTS | 2,2 | 136 | 939A5000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 2.4 JTD 20V

ALFA ROMEO Alfa 159 SW 2.4 JTD 20V May be shorter than in German

Alfa 159 SW 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Lighting Litronic (Slave) | 30
Alfa 159 SW 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Lighting Litronic (Master) | 43
Alfa 159 SW 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Body service Service display | 33
Alfa 159 SW 2.4 JTD 20V | 2,4 | 154 | 939A9000 | 02.07- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 2.4 JTD 20V Q4

ALFA ROMEO Alfa 159 SW 2.4 JTD 20V Q4 May be shorter than in German

Alfa 159 SW 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Body service Service display | 33
Alfa 159 SW 2.4 JTD 20V Q4 | 2,4 | 154 | 939A9000 | 09.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 2.4 JTDM 20V

ALFA ROMEO Alfa 159 SW 2.4 JTDM 20V May be shorter than in German

Alfa 159 SW 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 03.06- | Body service Service display | 33
Alfa 159 SW 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 159 SW 3.2 JTS Q4

ALFA ROMEO Alfa 159 SW 3.2 JTS Q4 May be shorter than in German

Alfa 159 SW 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Alfa 159 SW 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 03.06- | Lighting Litronic (Slave) | 30
Alfa 159 SW 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 03.06- | Lighting Litronic (Master) | 43
Alfa 159 SW 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 03.06- | Engine management Motronic MED | 45
Alfa 159 SW 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 03.06- | Body service Service display | 33
Alfa 159 SW 3.2 JTS Q4 | 3,2 | 191 | 939A000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 2.0 T.S.

ALFA ROMEO Alfa 164 2.0 T.S. May be shorter than in German

Alfa 164 2.0 T.S. | 2 | 106 | AR 64103 | 09.92-10.98 | Engine management Motronic M | 42
Alfa 164 2.0 T.S. | 2 | 106 | AR 64103 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 2.0 T.S. | 2 | 106 | AR 64103 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 2.0 T.S. | 2 | 106 | AR 64103 | 09.92-10.98 | Traction control system ABS/ABD | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 2.0 Turbo i.e

ALFA ROMEO Alfa 164 2.0 Turbo i.e May be shorter than in German

Alfa 164 2.0 Turbo i.e | 2 | 126 | AR 06476 | 01.88-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 2.0 Twin Spark

ALFA ROMEO Alfa 164 2.0 Twin Spark May be shorter than in German

Alfa 164 2.0 Twin Spark | 2 | 102 | AR 06416 | 01.88-09.92 | Engine management Motronic ML | 22
Alfa 164 2.0 Twin Spark | 2 | 102 | AR 06416 | 01.88-09.92 | Anti-lock braking system ABS | 42
Alfa 164 2.0 Twin Spark | 2 | 107 | AR 06420 | 06.87-09.92 | Engine management Motronic ML | 22
Alfa 164 2.0 Twin Spark | 2 | 107 | AR 06420 | 06.87-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 2.0 V6 Turbo

ALFA ROMEO Alfa 164 2.0 V6 Turbo May be shorter than in German

Alfa 164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 09.92-10.98 | Engine management Motronic ML | 22
Alfa 164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 09.92-10.98 | Traction control system ABS/ABD | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 2.0 V6 Turbo i.e.

ALFA ROMEO Alfa 164 2.0 V6 Turbo i.e. May be shorter than in German

Alfa 164 2.0 V6 Turbo i.e. | 2 | 148 | AR 64102 | 03.91-09.92 | Engine management Motronic ML | 22
Alfa 164 2.0 V6 Turbo i.e. | 2 | 148 | AR 64102 | 03.91-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 2.5 TD

ALFA ROMEO Alfa 164 2.5 TD May be shorter than in German

Alfa 164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 09.92-10.98 | Engine management VE/EDC | 22
Alfa 164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 09.92-10.98 | Engine management VE/EDC | 47
Alfa 164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 09.92-10.98 | Traction control system ABS/ABD | 42
Alfa 164 2.5 TD | 2,5 | 85 | VM84A | 06.87-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 3.0 i.e

ALFA ROMEO Alfa 164 3.0 i.e May be shorter than in German

Alfa 164 3.0 i.e | 3 | 132 | AR 64303 | 04.88-09.92 | Engine management Motronic ML | 22
Alfa 164 3.0 i.e | 3 | 132 | AR 64303 | 04.88-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 3.0 i.e.

ALFA ROMEO Alfa 164 3.0 i.e. May be shorter than in German

Alfa 164 3.0 i.e. | 3 | 136 | AR 06410 | 06.87-09.92 | Engine management Motronic ML | 22
Alfa 164 3.0 i.e. | 3 | 136 | AR 06410 | 06.87-09.92 | Anti-lock braking system ABS | 42
Alfa 164 3.0 i.e. | 3 | 132 | AR 06412 | 04.88-09.92 | Engine management Motronic ML | 22
Alfa 164 3.0 i.e. | 3 | 132 | AR 06412 | 04.88-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 3.0 i.e.Q.V.

ALFA ROMEO Alfa 164 3.0 i.e.Q.V. May be shorter than in German

Alfa 164 3.0 i.e.Q.V. | 3 | 147 | AR 64301 | 09.90-09.92 | Engine management Motronic ML | 22
Alfa 164 3.0 i.e.Q.V. | 3 | 147 | AR 64301 | 09.90-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 164 3.0 Q4 (4x4)

ALFA ROMEO Alfa 164 3.0 Q4 (4x4) May be shorter than in German

Alfa 164 3.0 Q4 (4x4) | 3 | 171 | AR 64307 / 66304 | 12.93-10.98 | Engine management Motronic M | 42
Alfa 164 3.0 Q4 (4x4) | 3 | 171 | AR 64307 / 66304 | 12.93-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 Q4 (4x4) | 3 | 171 | AR 64307 / 66304 | 12.93-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 Q4 (4x4) | 3 | 171 | AR 64307 / 66304 | 12.93-10.98 | Traction control system ABS/ABD | 42
Alfa 164 3.0 Q4 (4x4) | 3 | 171 | AR 64307 / 66304 | 12.93-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 Q4 (4x4) | 3 | 171 | AR 64307 / 66304 | 12.93-10.98 | Transmission control GS | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 164 3.0 V6 12V

ALFA ROMEO Alfa 164 3.0 V6 12V May be shorter than in German

Alfa 164 3.0 V6 12V | 3 | 132 | AR 64305 | 09.92-10.98 | Engine management Motronic M | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64305 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64305 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64305 | 09.92-10.98 | Traction control system ABS/ABD | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64305 | 09.92-10.98 | Traction control system ABS/ASR | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64305 | 09.92-10.98 | Transmission control GS | 22
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64399 | 09.92-10.98 | Engine management Motronic M | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64399 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64399 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64399 | 09.92-10.98 | Traction control system ABS/ABD | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64399 | 09.92-10.98 | Traction control system ABS/ASR | 42
Alfa 164 3.0 V6 12V | 3 | 132 | AR 64399 | 09.92-10.98 | Transmission control GS | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 164 3.0 V6 24V

ALFA ROMEO Alfa 164 3.0 V6 24V May be shorter than in German

Alfa 164 3.0 V6 24V | 3 | 155 | AR 64306 | 09.92-10.98 | Engine management Motronic M | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 64306 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 64306 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 64306 | 09.92-10.98 | Traction control system ABS/ABD | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 64306 | 09.92-10.98 | Traction control system ABS/ASR | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 64306 | 09.92-10.98 | Transmission control GS | 22
Alfa 164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 09.92-10.98 | Engine management Motronic M | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 09.92-10.98 | Traction control system ABS/ABD | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 09.92-10.98 | Traction control system ABS/ASR | 42
Alfa 164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 09.92-10.98 | Transmission control GS | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 164 3.0 V6 24V Q.V.

ALFA ROMEO Alfa 164 3.0 V6 24V Q.V. May be shorter than in German

Alfa 164 3.0 V6 24V Q.V. | 3 | 169 | AR 64304 | 09.92-10.98 | Engine management Motronic M | 42
Alfa 164 3.0 V6 24V Q.V. | 3 | 169 | AR 64304 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 24V Q.V. | 3 | 169 | AR 64304 | 09.92-10.98 | Transmission control GS | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 164 3.0 V6 24V Q.V. G.D.

ALFA ROMEO Alfa 164 3.0 V6 24V Q.V. G.D. May be shorter than in German

Alfa 164 3.0 V6 24V Q.V. G.D. | 3 | 170 | AR 64308 | 09.92-10.98 | Engine management Motronic M | 42
Alfa 164 3.0 V6 24V Q.V. G.D. | 3 | 170 | AR 64308 | 09.92-10.98 | Anti-lock braking system ABS | 42
Alfa 164 3.0 V6 24V Q.V. G.D. | 3 | 170 | AR 64308 | 09.92-10.98 | Transmission control GS | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 166 2.0 T.S. 16V

ALFA ROMEO Alfa 166 2.0 T.S. 16V May be shorter than in German

Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.98-09.00 | Engine management Motronic M | 45
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.98-09.00 | Airbag AB | 77
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.98-09.00 | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.98-09.00 | Anti-lock braking system ABS | 42
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.98-09.00 | Traction control system ABS/ABD | 42
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 10.98-09.00 | Traction control system ABS/ASR | 42
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 09.00- | Engine management Motronic M | 45
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 09.00- | Engine management Motronic ME | 42
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 09.00- | Engine management Motronic ME | 45
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 09.00- | Airbag AB | 77
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 09.00- | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 09.00- | Anti-lock braking system ABS | 42
Alfa 166 2.0 T.S. 16V | 2 | 114 | AR 36301 | 09.00- | Traction control system ABS/ASR | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 166 2.0 Turbo V6

ALFA ROMEO Alfa 166 2.0 Turbo V6 May be shorter than in German

Alfa 166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.98-12.04 | Engine management Motronic ME | 42
Alfa 166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.98-12.04 | Airbag AB | 77
Alfa 166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.98-12.04 | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.98-12.04 | Anti-lock braking system ABS | 42
Alfa 166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.98-12.04 | Traction control system ABS/ABD | 42
Alfa 166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.98-12.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 166 2.4 JTD

ALFA ROMEO Alfa 166 2.4 JTD May be shorter than in German

Alfa 166 2.4 JTD | 2,4 | 100 | 839A6000 / 841C000 | 09.00- | Engine management CR/EDC | 60
Alfa 166 2.4 JTD | 2,4 | 100 | 839A6000 / 841C000 | 09.00- | Airbag AB | 77
Alfa 166 2.4 JTD | 2,4 | 100 | 839A6000 / 841C000 | 09.00- | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.4 JTD | 2,4 | 100 | 839A6000 / 841C000 | 09.00- | Anti-lock braking system ABS | 42
Alfa 166 2.4 JTD | 2,4 | 100 | 839A6000 / 841C000 | 09.00- | Traction control system ABS/ABD | 42
Alfa 166 2.4 JTD | 2,4 | 100 | 839A6000 / 841C000 | 09.00- | Traction control system ABS/ASR | 42
Alfa 166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.98-09.00 | Engine management CR/EDC | 42
Alfa 166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.98-09.00 | Airbag AB | 77
Alfa 166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.98-09.00 | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.98-09.00 | Anti-lock braking system ABS | 42
Alfa 166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.98-09.00 | Traction control system ABS/ABD | 42
Alfa 166 2.4 JTD | 2,4 | 100 | AR 34202 | 10.98-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 166 2.4 JTD 20V

ALFA ROMEO Alfa 166 2.4 JTD 20V May be shorter than in German

Alfa 166 2.4 JTD 20V | 2,4 | 129 | 841G000 / 841H000 | 06.03- | Engine management CR/EDC | 62
Alfa 166 2.4 JTD 20V | 2,4 | 129 | 841G000 / 841H000 | 06.03- | Engine management CR/EDC | 42
Alfa 166 2.4 JTD 20V | 2,4 | 129 | 841G000 / 841H000 | 06.03- | Airbag AB | 77
Alfa 166 2.4 JTD 20V | 2,4 | 129 | 841G000 / 841H000 | 06.03- | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.4 JTD 20V | 2,4 | 129 | 841G000 / 841H000 | 06.03- | Anti-lock braking system ABS | 42
Alfa 166 2.4 JTD 20V | 2,4 | 129 | 841G000 / 841H000 | 06.03- | Traction control system ABS/ABD | 42
Alfa 166 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04- | Engine management CR/EDC | 62
Alfa 166 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04- | Engine management CR/EDC | 42
Alfa 166 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04- | Airbag AB | 77
Alfa 166 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04- | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04- | Anti-lock braking system ABS | 42
Alfa 166 2.4 JTD 20V | 2,4 | 120 | 841M000 | 10.04- | Traction control system ABS/ABD | 42
Alfa 166 2.4 JTD 20V | 2,4 | 128 | 841N000 | 10.04- | Engine management CR/EDC | 62
Alfa 166 2.4 JTD 20V | 2,4 | 128 | 841N000 | 10.04- | Engine management CR/EDC | 42
Alfa 166 2.4 JTD 20V | 2,4 | 128 | 841N000 | 10.04- | Airbag AB | 77
Alfa 166 2.4 JTD 20V | 2,4 | 128 | 841N000 | 10.04- | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.4 JTD 20V | 2,4 | 128 | 841N000 | 10.04- | Anti-lock braking system ABS | 42
Alfa 166 2.4 JTD 20V | 2,4 | 128 | 841N000 | 10.04- | Traction control system ABS/ABD | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 166 2.4 JTDM 20V

ALFA ROMEO Alfa 166 2.4 JTDM 20V May be shorter than in German

Alfa 166 2.4 JTDM 20V | 2,4 | 132 | 936B000 | 10.05- | Airbag AB | 77
Alfa 166 2.4 JTDM 20V | 2,4 | 132 | 936B000 | 10.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:ALFA ROMEO:Alfa 166 2.5 V6 24V

ALFA ROMEO Alfa 166 2.5 V6 24V May be shorter than in German

Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 10.98-09.00 | Engine management Motronic ME | 42
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 10.98-09.00 | Airbag AB | 77
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 10.98-09.00 | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 10.98-09.00 | Anti-lock braking system ABS | 42
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 10.98-09.00 | Traction control system ABS/ABD | 42
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 10.98-09.00 | Traction control system ABS/ASR | 42
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 09.00- | Engine management Motronic ME | 42
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 09.00- | Engine management Motronic ME (OBD) | 72
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 09.00- | Airbag AB | 77
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 09.00- | Driving safety system Electronic stability program ESP | 65
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 09.00- | Anti-lock braking system ABS | 42
Alfa 166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 09.00- | Traction control system ABS/ASR | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 166 3.0 V6 24V

ALFA ROMEO Alfa 166 3.0 V6 24V May be shorter than in German

Alfa 166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.98-09.00 | Engine management Motronic ME | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.98-09.00 | Airbag AB | 77
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.98-09.00 | Driving safety system Electronic stability program ESP | 65
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.98-09.00 | Anti-lock braking system ABS | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.98-09.00 | Traction control system ABS/ABD | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.98-09.00 | Traction control system ABS/ASR | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.98-09.00 | Engine management Motronic ME | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.98-09.00 | Airbag AB | 77
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.98-09.00 | Driving safety system Electronic stability program ESP | 65
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.98-09.00 | Anti-lock braking system ABS | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.98-09.00 | Traction control system ABS/ABD | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.98-09.00 | Traction control system ABS/ASR | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 36101 | 09.00- | Engine management Motronic ME | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 36101 | 09.00- | Engine management Motronic ME (OBD) | 72
Alfa 166 3.0 V6 24V | 3 | 166 | AR 36101 | 09.00- | Airbag AB | 77
Alfa 166 3.0 V6 24V | 3 | 166 | AR 36101 | 09.00- | Driving safety system Electronic stability program ESP | 65
Alfa 166 3.0 V6 24V | 3 | 166 | AR 36101 | 09.00- | Anti-lock braking system ABS | 42
Alfa 166 3.0 V6 24V | 3 | 166 | AR 36101 | 09.00- | Traction control system ABS/ASR | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 166 3.2 V6 24V

ALFA ROMEO Alfa 166 3.2 V6 24V May be shorter than in German

Alfa 166 3.2 V6 24V | 3,2 | 166 | 936A000 | 06.03- | Engine management Motronic ME | 45
Alfa 166 3.2 V6 24V | 3,2 | 166 | 936A000 | 06.03- | Airbag AB | 77
Alfa 166 3.2 V6 24V | 3,2 | 166 | 936A000 | 06.03- | Driving safety system Electronic stability program ESP | 65
Alfa 166 3.2 V6 24V | 3,2 | 166 | 936A000 | 06.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.2

ALFA ROMEO Alfa 33 1.2 May be shorter than in German

Alfa 33 1.2 | 1,2 | 57 | AR30743 | 01.90-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.3

ALFA ROMEO Alfa 33 1.3 May be shorter than in German

Alfa 33 1.3 | 1,3 | 66 | AR30732 | 02.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.3 I.E.

ALFA ROMEO Alfa 33 1.3 I.E. May be shorter than in German

Alfa 33 1.3 I.E. | 1,3 | 65 | AR30753 MPI-Weber | 09.91-10.94 | Engine management (MPI) IAW | 42
Alfa 33 1.3 I.E. | 1,3 | 65 | AR30753 MPI-Weber | 09.91-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.4 I.E.

ALFA ROMEO Alfa 33 1.4 I.E. May be shorter than in German

Alfa 33 1.4 I.E. | 1,4 | 64 | AR30755 KAT | 09.91-09.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.5

ALFA ROMEO Alfa 33 1.5 May be shorter than in German

Alfa 33 1.5 | 1,5 | 77 | AR30734 | 02.90-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.5 I.E.

ALFA ROMEO Alfa 33 1.5 I.E. May be shorter than in German

Alfa 33 1.5 I.E. | 1,5 | 70 | AR30738 | 04.92-10.94 | Engine management Motronic MP | 42
Alfa 33 1.5 I.E. | 1,5 | 70 | AR30738 | 04.92-10.94 | Anti-lock braking system ABS | 42
Alfa 33 1.5 I.E. | 1,5 | 74 | AR30750 | 06.90-10.94 | Anti-lock braking system ABS | 42
Alfa 33 1.5 I.E. | 1,5 | 70 | AR30751 | 04.92-10.94 | Engine management Motronic MP | 42
Alfa 33 1.5 I.E. | 1,5 | 70 | AR30751 | 04.92-10.94 | Anti-lock braking system ABS | 42
Alfa 33 1.5 I.E. | 1,5 | 70 | AR30751 KAT | 06.90-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.5 I.E. 4x4

ALFA ROMEO Alfa 33 1.5 I.E. 4x4 May be shorter than in German

Alfa 33 1.5 I.E. 4x4 | 1,5 | 70 | AR30751 | 04.92-10.94 | Engine management Motronic MP | 42
Alfa 33 1.5 I.E. 4x4 | 1,5 | 70 | AR30751 | 04.92-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.7 I.E.

ALFA ROMEO Alfa 33 1.7 I.E. May be shorter than in German

Alfa 33 1.7 I.E. | 1,7 | 79 | AR30736 | 01.90-03.92 | Anti-lock braking system ABS | 42
Alfa 33 1.7 I.E. | 1,7 | 79 | AR30737 | 01.90-03.92 | Anti-lock braking system ABS | 42
Alfa 33 1.7 I.E. | 1,7 | 77 | AR30740 | 04.92-10.94 | Engine management Motronic MP | 42
Alfa 33 1.7 I.E. | 1,7 | 77 | AR30740 | 04.92-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.7 I.E. 16V

ALFA ROMEO Alfa 33 1.7 I.E. 16V May be shorter than in German

Alfa 33 1.7 I.E. 16V | 1,7 | 98 | AR30746 | 01.90-03.92 | Engine management Motronic ML | 22
Alfa 33 1.7 I.E. 16V | 1,7 | 98 | AR30746 | 01.90-03.92 | Anti-lock braking system ABS | 42
Alfa 33 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 01.90-10.94 | Engine management Motronic M | 22
Alfa 33 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 01.90-10.94 | Engine management Motronic ML | 22
Alfa 33 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 01.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.7 I.E. 16V 4x4

ALFA ROMEO Alfa 33 1.7 I.E. 16V 4x4 May be shorter than in German

Alfa 33 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 01.90-10.94 | Engine management Motronic M | 22
Alfa 33 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 01.90-10.94 | Engine management Motronic ML | 22
Alfa 33 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 01.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.7 I.E. 4x4

ALFA ROMEO Alfa 33 1.7 I.E. 4x4 May be shorter than in German

Alfa 33 1.7 I.E. 4x4 | 1,7 | 79 | AR30736 | 07.90-03.92 | Anti-lock braking system ABS | 42
Alfa 33 1.7 I.E. 4x4 | 1,7 | 77 | AR30737 | 04.92-10.94 | Engine management Motronic MP | 42
Alfa 33 1.7 I.E. 4x4 | 1,7 | 77 | AR30737 | 04.92-10.94 | Anti-lock braking system ABS | 42
Alfa 33 1.7 I.E. 4x4 | 1,7 | 79 | AR30737 KAT | 07.90-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 1.8 TD

ALFA ROMEO Alfa 33 1.8 TD May be shorter than in German

Alfa 33 1.8 TD | 1,8 | 62 | VM 96 A | 02.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.3

ALFA ROMEO Alfa 33 SW 1.3 May be shorter than in German

Alfa 33 SW 1.3 | 1,3 | 66 | AR30732 | 01.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.3 4x4

ALFA ROMEO Alfa 33 SW 1.3 4x4 May be shorter than in German

Alfa 33 SW 1.3 4x4 | 1,3 | 66 | AR30732 | 01.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.5 I.E.

ALFA ROMEO Alfa 33 SW 1.5 I.E. May be shorter than in German

Alfa 33 SW 1.5 I.E. | 1,5 | 70 | AR30751 | 06.90-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.5 I.E. 4x4

ALFA ROMEO Alfa 33 SW 1.5 I.E. 4x4 May be shorter than in German

Alfa 33 SW 1.5 I.E. 4x4 | 1,5 | 70 | AR30751 | 06.90-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.7 I.E.

ALFA ROMEO Alfa 33 SW 1.7 I.E. May be shorter than in German

Alfa 33 SW 1.7 I.E. | 1,7 | 79 | AR30736 | 07.90-03.92 | Anti-lock braking system ABS | 42
Alfa 33 SW 1.7 I.E. | 1,7 | 79 | AR30737 | 07.90-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.7 I.E. 16V

ALFA ROMEO Alfa 33 SW 1.7 I.E. 16V May be shorter than in German

Alfa 33 SW 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 01.90-03.92 | Engine management Motronic ML | 22
Alfa 33 SW 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 01.90-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.7 I.E. 16V 4x4

ALFA ROMEO Alfa 33 SW 1.7 I.E. 16V 4x4 May be shorter than in German

Alfa 33 SW 1.7 I.E. 16V 4x4 | 1,7 | 98 | AR30746 | 01.90-03.92 | Engine management Motronic ML | 22
Alfa 33 SW 1.7 I.E. 16V 4x4 | 1,7 | 98 | AR30746 | 01.90-03.92 | Anti-lock braking system ABS | 42
Alfa 33 SW 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 06.90-10.94 | Engine management Motronic ML | 22
Alfa 33 SW 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 06.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.7 I.E. 4x4

ALFA ROMEO Alfa 33 SW 1.7 I.E. 4x4 May be shorter than in German

Alfa 33 SW 1.7 I.E. 4x4 | 1,7 | 79 | AR30736 | 07.90-03.92 | Anti-lock braking system ABS | 42
Alfa 33 SW 1.7 I.E. 4x4 | 1,7 | 77 | AR30737 | 03.92-10.94 | Engine management Motronic MP | 42
Alfa 33 SW 1.7 I.E. 4x4 | 1,7 | 77 | AR30737 | 03.92-10.94 | Anti-lock braking system ABS | 42
Alfa 33 SW 1.7 I.E. 4x4 | 1,7 | 79 | AR30737 | 07.90-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 33 SW 1.8 TD

ALFA ROMEO Alfa 33 SW 1.8 TD May be shorter than in German

Alfa 33 SW 1.8 TD | 1,8 | 62 | VM 96 A | 01.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Alfa 75 1.6 I.E.

ALFA ROMEO Alfa 75 1.6 I.E. May be shorter than in German

Alfa 75 1.6 I.E. | 1,6 | 77 | AR 61101 | 08.89-02.92 | Engine management Motronic ML | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 75 1.8 I.E.

ALFA ROMEO Alfa 75 1.8 I.E. May be shorter than in German

Alfa 75 1.8 I.E. | 1,8 | 88 | AR 61201 | 08.89-02.92 | Engine management Motronic ML | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 75 2.0 Twin Spark

ALFA ROMEO Alfa 75 2.0 Twin Spark May be shorter than in German

Alfa 75 2.0 Twin Spark | 2 | 106 | AR 06166 KAT | 09.87-02.92 | Engine management Motronic ML | 22
Alfa 75 2.0 Twin Spark | 2 | 109 | AR 06224 | 01.87-02.92 | Engine management Motronic ML | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 75 3.0 ES Coupe Zagato

ALFA ROMEO Alfa 75 3.0 ES Coupe Zagato May be shorter than in German

Alfa 75 3.0 ES Coupe Zagato | 3 | 152 | AR 61501 | 03.89-02.92 | Engine management Motronic ML | 22


KTS505/670:PKW:ALFA ROMEO:Alfa 75 3.0 V6

ALFA ROMEO Alfa 75 3.0 V6 May be shorter than in German

Alfa 75 3.0 V6 | 3 | 139 | AR 61503 | 02.90-02.92 | Engine management Motronic ML | 22


KTS505/670:PKW:ALFA ROMEO:Brera 2.2 JTS

ALFA ROMEO Brera 2.2 JTS May be shorter than in German

Brera 2.2 JTS | 2,2 | 136 | 939A5000 | 01.06- | Parking aid Park Distance Control (PDC) | 36
Brera 2.2 JTS | 2,2 | 136 | 939A5000 | 01.06- | Lighting Litronic (Slave) | 30
Brera 2.2 JTS | 2,2 | 136 | 939A5000 | 01.06- | Lighting Litronic (Master) | 43
Brera 2.2 JTS | 2,2 | 136 | 939A5000 | 01.06- | Engine management Motronic MED | 45
Brera 2.2 JTS | 2,2 | 136 | 939A5000 | 01.06- | Body service Service display | 33
Brera 2.2 JTS | 2,2 | 136 | 939A5000 | 01.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Brera 2.4 JTDM 20V

ALFA ROMEO Brera 2.4 JTDM 20V May be shorter than in German

Brera 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 04.06- | Parking aid Park Distance Control (PDC) | 36
Brera 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 04.06- | Lighting Litronic (Slave) | 30
Brera 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 04.06- | Lighting Litronic (Master) | 43
Brera 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 04.06- | Body service Service display | 33
Brera 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 04.06- | Airbag AB | 42
Brera 2.4 JTDM 20V | 2,4 | 154 | 939A9000 | 05.07- | Parking aid Park Distance Control (PDC) | 36
Brera 2.4 JTDM 20V | 2,4 | 154 | 939A9000 | 05.07- | Lighting Litronic (Slave) | 30
Brera 2.4 JTDM 20V | 2,4 | 154 | 939A9000 | 05.07- | Lighting Litronic (Master) | 43
Brera 2.4 JTDM 20V | 2,4 | 154 | 939A9000 | 05.07- | Body service Service display | 33
Brera 2.4 JTDM 20V | 2,4 | 154 | 939A9000 | 05.07- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Brera 3.2 JTS 24V Q4

ALFA ROMEO Brera 3.2 JTS 24V Q4 May be shorter than in German

Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939A000 | 01.06- | Parking aid Park Distance Control (PDC) | 36
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939A000 | 01.06- | Lighting Litronic (Slave) | 30
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939A000 | 01.06- | Lighting Litronic (Master) | 43
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939A000 | 01.06- | Engine management Motronic MED | 45
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939A000 | 01.06- | Body service Service display | 33
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939A000 | 01.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:GT 1.8 TS

ALFA ROMEO GT 1.8 TS May be shorter than in German

GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Lighting Litronic (Slave) | 30
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Lighting Litronic (Master) | 43
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Engine management Motronic ME | 45
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Body service Service display | 33
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Airbag AB Siemens | 77
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Driving safety system Electronic stability program ESP | 65
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Anti-lock braking system ABS | 63
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Anti-lock braking system ABS | 42
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Traction control system ABS/ASR | 42
GT 1.8 TS | 1,8 | 106 | AR32205 | 10.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:ALFA ROMEO:GT 1.9 JTD 16V

ALFA ROMEO GT 1.9 JTD 16V May be shorter than in German

GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Lighting Litronic (Slave) | 30
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Lighting Litronic (Master) | 43
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Body service Service display | 33
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Engine management CR/EDC | 42
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Airbag AB Siemens | 77
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Driving safety system Electronic stability program ESP | 65
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Anti-lock braking system ABS | 63
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Anti-lock braking system ABS | 42
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Traction control system ABS/ASR | 42
GT 1.9 JTD 16V | 1,9 | 103 | 937A5000 | 10.03- | Driving safety system Electronic stability program ESP | 64
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 01.04- | Lighting Litronic (Slave) | 30
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 01.04- | Lighting Litronic (Master) | 43
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 01.04- | Body service Service display | 33
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 01.04- | Airbag AB Siemens | 77
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 01.04- | Driving safety system Electronic stability program ESP | 65
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 01.04- | Heater/air conditioner Automatic A/C | 42
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 01.04- | Anti-lock braking system ABS | 63
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 01.04- | Driving safety system Electronic stability program ESP | 64
GT 1.9 JTD 16V | 1,9 | 125 | 937A58000 | 10.07- | Body service Service display | 33


KTS505/670:PKW:ALFA ROMEO:GT 2.0 JTS

ALFA ROMEO GT 2.0 JTS May be shorter than in German

GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Lighting Litronic (Slave) | 30
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Lighting Litronic (Master) | 43
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Engine management Motronic MED | 45
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Body service Service display | 33
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Airbag AB Siemens | 77
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Driving safety system Electronic stability program ESP | 65
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Anti-lock braking system ABS | 63
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Anti-lock braking system ABS | 42
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Traction control system ABS/ASR | 42
GT 2.0 JTS | 2 | 120 | 932A2000 | 10.03- | Driving safety system Electronic stability program ESP | 64
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Lighting Litronic (Slave) | 30
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Lighting Litronic (Master) | 43
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Engine management Motronic MED | 45
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Body service Service display | 33
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Airbag AB Siemens | 77
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Driving safety system Electronic stability program ESP | 65
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Anti-lock braking system ABS | 63
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Anti-lock braking system ABS | 42
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Traction control system ABS/ASR | 42
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:ALFA ROMEO:GT 3.2 V6

ALFA ROMEO GT 3.2 V6 May be shorter than in German

GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.03- | Lighting Litronic (Slave) | 30
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.03- | Lighting Litronic (Master) | 43
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.03- | Engine management Motronic ME | 45
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.03- | Body service Service display | 33
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.03- | Airbag AB Siemens | 77
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.03- | Driving safety system Electronic stability program ESP | 65
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.03- | Traction control system ABS/ASR | 42


KTS505/670:PKW:ALFA ROMEO:GTV 1.8 T.S. 16V

ALFA ROMEO GTV 1.8 T.S. 16V May be shorter than in German

GTV 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 05.98-12.00 | Engine management Motronic M | 45
GTV 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 05.98-12.00 | Airbag AB | 77
GTV 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 05.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:GTV 2.0 JTS

ALFA ROMEO GTV 2.0 JTS May be shorter than in German

GTV 2.0 JTS | 2 | 121 | 937A1.000 | 04.03-12.05 | Engine management Motronic MED | 45
GTV 2.0 JTS | 2 | 121 | 937A1.000 | 04.03-12.05 | Airbag AB | 77
GTV 2.0 JTS | 2 | 121 | 937A1.000 | 04.03-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:GTV 2.0 T.S. 16V

ALFA ROMEO GTV 2.0 T.S. 16V May be shorter than in German

GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Engine management Motronic M | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Engine management Motronic M | 45
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Engine management Motronic M | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Airbag AB | 77
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Anti-lock braking system ABS | 42
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 05.98-07.00 | Engine management Motronic M | 45
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 05.98-07.00 | Airbag AB | 77
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 05.98-07.00 | Anti-lock braking system ABS | 42
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 05.98-07.00 | Anti-lock braking system ABS | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 08.00-12.05 | Engine management Motronic ME | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 08.00-12.05 | Engine management Motronic ME | 45
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 08.00-12.05 | Airbag AB | 77
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 08.00-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:GTV 2.0 V6 Turbo

ALFA ROMEO GTV 2.0 V6 Turbo May be shorter than in German

GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 04.95-07.00 | Engine management Motronic ML | 22
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 04.95-07.00 | Airbag AB | 77
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 04.95-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:GTV 3.0 V6 24V

ALFA ROMEO GTV 3.0 V6 24V May be shorter than in German

GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.96-07.00 | Engine management Motronic M | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.96-07.00 | Engine management Motronic ME | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.96-07.00 | Airbag AB | 77
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.96-07.00 | Anti-lock braking system ABS | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.96-07.00 | Anti-lock braking system ABS | 42
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 08.00-12.05 | Engine management Motronic ME | 45
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 08.00-12.05 | Engine management Motronic ME (OBD) | 72
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 08.00-12.05 | Airbag AB | 77
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 08.00-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:GTV 3.2 V6 24V

ALFA ROMEO GTV 3.2 V6 24V May be shorter than in German

GTV 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 04.03-12.05 | Engine management Motronic ME | 45
GTV 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 04.03-12.05 | Airbag AB | 77
GTV 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 04.03-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Roadster 3.0 V6 Zagato

ALFA ROMEO Roadster 3.0 V6 Zagato May be shorter than in German

Roadster 3.0 V6 Zagato | 3 | 154 | AR 61501 | 01.92-12.93 | Engine management Motronic ML | 22


KTS505/670:PKW:ALFA ROMEO:Spider 1.8 T.S. 16V

ALFA ROMEO Spider 1.8 T.S. 16V May be shorter than in German

Spider 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 05.98-07.00 | Engine management Motronic M | 45
Spider 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 05.98-07.00 | Airbag AB | 77
Spider 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 05.98-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Spider 2.0 i.e.

ALFA ROMEO Spider 2.0 i.e. May be shorter than in German

Spider 2.0 i.e. | 2 | 88 | AR 01588 | 01.90-12.94 | Engine management Motronic ML | 22
Spider 2.0 i.e. | 2 | 93 | AR 01590 | 01.90-12.94 | Engine management Motronic ML | 22


KTS505/670:PKW:ALFA ROMEO:Spider 2.0 JTS

ALFA ROMEO Spider 2.0 JTS May be shorter than in German

Spider 2.0 JTS | 2 | 121 | 937A1.000 | 04.03-02.06 | Engine management Motronic MED | 45
Spider 2.0 JTS | 2 | 121 | 937A1.000 | 04.03-02.06 | Airbag AB | 77
Spider 2.0 JTS | 2 | 121 | 937A1.000 | 04.03-02.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Spider 2.0 T.S. 16V

ALFA ROMEO Spider 2.0 T.S. 16V May be shorter than in German

Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Engine management Motronic M | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Engine management Motronic M | 45
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Engine management Motronic M | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Airbag AB | 77
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 04.95-04.98 | Anti-lock braking system ABS | 42
Spider 2.0 T.S. 16V | 2 | 114 | AR 32301 | 05.98-07.00 | Engine management Motronic M | 45
Spider 2.0 T.S. 16V | 2 | 114 | AR 32301 | 05.98-07.00 | Airbag AB | 77
Spider 2.0 T.S. 16V | 2 | 114 | AR 32301 | 05.98-07.00 | Anti-lock braking system ABS | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 08.00-02.06 | Engine management Motronic ME | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 08.00-02.06 | Engine management Motronic ME | 45
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 08.00-02.06 | Airbag AB | 77
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 08.00-02.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Spider 2.0 V6 Turbo

ALFA ROMEO Spider 2.0 V6 Turbo May be shorter than in German

Spider 2.0 V6 Turbo | 2 | 147 | AR 16202 | 04.98-12.00 | Engine management Motronic ML | 22
Spider 2.0 V6 Turbo | 2 | 147 | AR 16202 | 04.98-12.00 | Airbag AB | 77
Spider 2.0 V6 Turbo | 2 | 147 | AR 16202 | 04.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Spider 2.2 JTS

ALFA ROMEO Spider 2.2 JTS May be shorter than in German

Spider 2.2 JTS | 2,2 | 136 | 939A5000 | 03.06- | Engine management Motronic MED | 45
Spider 2.2 JTS | 2,2 | 136 | 939A5000 | 03.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Spider 2.4 JTDM 20V

ALFA ROMEO Spider 2.4 JTDM 20V May be shorter than in German

Spider 2.4 JTDM 20V | 2,4 | 147 | 939A3000 | 03.07- | Airbag AB | 42
Spider 2.4 JTDM 20V | 2,4 | 154 | 939A3000 | 03.08- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Spider 3.0 V6 12V

ALFA ROMEO Spider 3.0 V6 12V May be shorter than in German

Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 04.95-07.00 | Engine management Motronic M | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 04.95-07.00 | Airbag AB | 77
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 04.95-07.00 | Anti-lock braking system ABS | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 04.95-02.06 | Engine management Motronic M | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 04.95-02.06 | Airbag AB | 77
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 04.95-02.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Spider 3.0 V6 24V

ALFA ROMEO Spider 3.0 V6 24V May be shorter than in German

Spider 3.0 V6 24V | 3 | 162 | AR 16105 CF3 | 08.00-03.03 | Engine management Motronic ME | 45
Spider 3.0 V6 24V | 3 | 162 | AR 16105 CF3 | 08.00-03.03 | Engine management Motronic ME (OBD) | 72
Spider 3.0 V6 24V | 3 | 162 | AR 16105 CF3 | 08.00-03.03 | Airbag AB | 77
Spider 3.0 V6 24V | 3 | 162 | AR 16105 CF3 | 08.00-03.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ALFA ROMEO:Spider 3.2 JTS 24V Q4

ALFA ROMEO Spider 3.2 JTS 24V Q4 May be shorter than in German

Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939A000 | 09.06- | Engine management Motronic MED | 45
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939A000 | 09.06- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Spider 3.2 V6 24V

ALFA ROMEO Spider 3.2 V6 24V May be shorter than in German

Spider 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 04.03-02.06 | Engine management Motronic ME | 45
Spider 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 04.03-02.06 | Airbag AB | 77
Spider 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 04.03-02.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 1.6

AUDI 100 1.6 May be shorter than in German

100 1.6 | 1,6 | 75 | ABB | 03.92-01.94 | Airbag AB | 30
100 1.6 | 1,6 | 75 | ABB | 03.92-01.94 | Anti-lock braking system ABS | 42
100 1.6 | 1,6 | 75 | ABB | 03.92-01.94 | Traction control system ABS/ASR | 42
100 1.6 | 1,6 | 75 | ABB | 03.92-01.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 1.6 Avant

AUDI 100 1.6 Avant May be shorter than in German

100 1.6 Avant | 1,6 | 75 | ABB | 03.92-07.93 | Airbag AB | 30
100 1.6 Avant | 1,6 | 75 | ABB | 03.92-07.93 | Anti-lock braking system ABS | 42
100 1.6 Avant | 1,6 | 75 | ABB | 03.92-07.93 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 1.8

AUDI 100 1.8 May be shorter than in German

100 1.8 | 1,8 | 66 | 4B | 01.88-12.90 | Single Point Injection Mono-Jetronic A | 10
100 1.8 | 1,8 | 66 | JW | 12.93-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 1.8 Avant

AUDI 100 1.8 Avant May be shorter than in German

100 1.8 Avant | 1,8 | 66 | 4B | 01.88-07.89 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:AUDI:100 1.8 Avant quattro

AUDI 100 1.8 Avant quattro May be shorter than in German

100 1.8 Avant quattro | 1,8 | 66 | 4B | 08.88-11.90 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:AUDI:100 1.8 quattro

AUDI 100 1.8 quattro May be shorter than in German

100 1.8 quattro | 1,8 | 66 | 4B | 08.88-11.90 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:AUDI:100 2.0

AUDI 100 2.0 May be shorter than in German

100 2.0 | 2 | 85 | AAD | 01.91-12.92 | Engine management KE-Motronic MK | 30
100 2.0 | 2 | 85 | AAD | 01.91-12.92 | Airbag AB | 30
100 2.0 | 2 | 85 | AAD | 01.91-12.92 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 85 | AAD | 01.91-12.92 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 85 | AAD | 01.91-12.92 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 74 | AAE | 12.90-07.94 | Engine management Mono-Motr. MA | 42
100 2.0 | 2 | 74 | AAE | 12.90-07.94 | Engine management Mono-Motr. MA | 42
100 2.0 | 2 | 74 | AAE | 12.90-07.94 | Airbag AB | 30
100 2.0 | 2 | 74 | AAE | 12.90-07.94 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 74 | AAE | 12.90-07.94 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 74 | AAE | 12.90-07.94 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 85 | ABK | 01.93-07.94 | Engine management Digifant ML | 31
100 2.0 | 2 | 85 | ABK | 01.93-07.94 | Airbag AB | 30
100 2.0 | 2 | 85 | ABK | 01.93-07.94 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 85 | ABK | 01.93-07.94 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 85 | ABK | 01.93-07.94 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 103 | ACE | 01.92-07.94 | Engine management KE-Motronic MK | 30
100 2.0 | 2 | 103 | ACE | 01.92-07.94 | Airbag AB | 30
100 2.0 | 2 | 103 | ACE | 01.92-07.94 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 103 | ACE | 01.92-07.94 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 103 | ACE | 01.92-07.94 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 79 | ADW | 12.93-07.94 | Engine management Digifant ML | 31
100 2.0 | 2 | 79 | ADW | 12.93-07.94 | Airbag AB | 22
100 2.0 | 2 | 79 | ADW | 12.93-07.94 | Airbag AB | 30
100 2.0 | 2 | 79 | ADW | 12.93-07.94 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 79 | ADW | 12.93-07.94 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 79 | ADW | 12.93-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.0 Avant

AUDI 100 2.0 Avant May be shorter than in German

100 2.0 Avant | 2 | 85 | AAD | 08.91-12.92 | Engine management KE-Motronic MK | 30
100 2.0 Avant | 2 | 85 | AAD | 08.91-12.92 | Airbag AB | 30
100 2.0 Avant | 2 | 85 | AAD | 08.91-12.92 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 85 | AAD | 08.91-12.92 | Traction control system ABS/ABD | 42
100 2.0 Avant | 2 | 74 | AAE | 08.91-07.93 | Engine management Mono-Motr. MA | 42
100 2.0 Avant | 2 | 74 | AAE | 08.91-07.93 | Engine management Mono-Motr. MA | 42
100 2.0 Avant | 2 | 74 | AAE | 08.91-07.93 | Airbag AB | 30
100 2.0 Avant | 2 | 74 | AAE | 08.91-07.93 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 74 | AAE | 08.91-07.93 | Traction control system ABS/ABD | 42
100 2.0 Avant | 2 | 85 | ABK | 01.93-07.94 | Engine management Digifant ML | 31
100 2.0 Avant | 2 | 85 | ABK | 01.93-07.94 | Airbag AB | 30
100 2.0 Avant | 2 | 85 | ABK | 01.93-07.94 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 85 | ABK | 01.93-07.94 | Traction control system ABS/ABD | 42
100 2.0 Avant | 2 | 103 | ACE | 07.92-07.94 | Engine management KE-Motronic MK | 30
100 2.0 Avant | 2 | 103 | ACE | 07.92-07.94 | Airbag AB | 30
100 2.0 Avant | 2 | 103 | ACE | 07.92-07.94 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 103 | ACE | 07.92-07.94 | Traction control system ABS/ABD | 42
100 2.0 Avant | 2 | 79 | ADW | 12.93-07.94 | Engine management Digifant ML | 31
100 2.0 Avant | 2 | 79 | ADW | 12.93-07.94 | Airbag AB | 30
100 2.0 Avant | 2 | 79 | ADW | 12.93-07.94 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 79 | ADW | 12.93-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.0 Avant quattro

AUDI 100 2.0 Avant quattro May be shorter than in German

100 2.0 Avant quattro | 2 | 85 | AAD | 12.90-07.92 | Engine management KE-Motronic MK | 30
100 2.0 Avant quattro | 2 | 85 | AAD | 12.90-07.92 | Airbag AB | 30
100 2.0 Avant quattro | 2 | 103 | ACE | 07.92-07.94 | Engine management KE-Motronic MK | 30
100 2.0 Avant quattro | 2 | 103 | ACE | 07.92-07.94 | Convenience electronics Electronic rear lid actuation | 42
100 2.0 Avant quattro | 2 | 103 | ACE | 07.92-07.94 | Airbag AB | 30
100 2.0 Avant quattro | 2 | 103 | ACE | 07.92-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 2.0 quattro

AUDI 100 2.0 quattro May be shorter than in German

100 2.0 quattro | 2 | 85 | AAD | 12.90-07.92 | Engine management KE-Motronic MK | 30
100 2.0 quattro | 2 | 85 | AAD | 12.90-07.92 | Airbag AB | 30
100 2.0 quattro | 2 | 103 | ACE | 01.92-07.94 | Engine management KE-Motronic MK | 30
100 2.0 quattro | 2 | 103 | ACE | 01.92-07.94 | Airbag AB | 30
100 2.0 quattro | 2 | 103 | ACE | 01.92-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 2.2E

AUDI 100 2.2E May be shorter than in German

100 2.2E | 2,2 | 96 | PR | 01.92-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 2.3

AUDI 100 2.3 May be shorter than in German

100 2.3 | 2,3 | 98 | AAR | 12.90-07.94 | Airbag AB | 30
100 2.3 | 2,3 | 98 | AAR | 12.90-07.94 | Anti-lock braking system ABS | 42
100 2.3 | 2,3 | 98 | AAR | 12.90-07.94 | Traction control system ABS/ASR | 42
100 2.3 | 2,3 | 98 | AAR | 12.90-07.94 | Traction control system ABS/ABD | 42
100 2.3 | 2,3 | 100 | NF | 10.86-12.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 2.3 Avant

AUDI 100 2.3 Avant May be shorter than in German

100 2.3 Avant | 2,3 | 98 | AAR | 08.91-07.94 | Airbag AB | 30
100 2.3 Avant | 2,3 | 98 | AAR | 08.91-07.94 | Anti-lock braking system ABS | 42
100 2.3 Avant | 2,3 | 98 | AAR | 08.91-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.3 Avant quattro

AUDI 100 2.3 Avant quattro May be shorter than in German

100 2.3 Avant quattro | 2,3 | 98 | AAR | 12.90-07.94 | Airbag AB | 30
100 2.3 Avant quattro | 2,3 | 98 | AAR | 12.90-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 2.3 quattro

AUDI 100 2.3 quattro May be shorter than in German

100 2.3 quattro | 2,3 | 98 | AAR | 12.90-07.94 | Airbag AB | 30
100 2.3 quattro | 2,3 | 98 | AAR | 12.90-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 2.4 Diesel

AUDI 100 2.4 Diesel May be shorter than in German

100 2.4 Diesel | 2,4 | 60 | AAS | 05.91-07.94 | Airbag AB | 30
100 2.4 Diesel | 2,4 | 60 | AAS | 05.91-07.94 | Anti-lock braking system ABS | 42
100 2.4 Diesel | 2,4 | 60 | AAS | 05.91-07.94 | Traction control system ABS/ASR | 42
100 2.4 Diesel | 2,4 | 60 | AAS | 05.91-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.4 Diesel Avant

AUDI 100 2.4 Diesel Avant May be shorter than in German

100 2.4 Diesel Avant | 2,4 | 60 | AAS | 08.91-07.94 | Airbag AB | 30
100 2.4 Diesel Avant | 2,4 | 60 | AAS | 08.91-07.94 | Anti-lock braking system ABS | 42
100 2.4 Diesel Avant | 2,4 | 60 | AAS | 08.91-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.5 TDI

AUDI 100 2.5 TDI May be shorter than in German

100 2.5 TDI | 2,5 | 88 | 1T | 01.90-12.90 | Engine management VE/EDC | 42
100 2.5 TDI | 2,5 | 88 | 1T | 01.90-12.90 | Engine management EDC/MSA 6 | 54
100 2.5 TDI | 2,5 | 85 | AAT | 08.91-07.94 | Engine management VE/EDC | 42
100 2.5 TDI | 2,5 | 85 | AAT | 08.91-07.94 | Engine management VE/EDC | 54
100 2.5 TDI | 2,5 | 85 | AAT | 08.91-07.94 | Engine management VE/EDC | 42
100 2.5 TDI | 2,5 | 85 | AAT | 08.91-07.94 | Airbag AB | 30
100 2.5 TDI | 2,5 | 85 | AAT | 08.91-07.94 | Anti-lock braking system ABS | 42
100 2.5 TDI | 2,5 | 85 | AAT | 08.91-07.94 | Traction control system ABS/ASR | 42
100 2.5 TDI | 2,5 | 85 | AAT | 08.91-07.94 | Traction control system ABS/ABD | 42
100 2.5 TDI | 2,5 | 85 | AAT | 08.91-07.94 | Transmission control GS | 25
100 2.5 TDI | 2,5 | 85 | ABP | 06.91-07.92 | Engine management EDC/MSA 6 | 54
100 2.5 TDI | 2,5 | 85 | ABP | 06.91-07.92 | Airbag AB | 30
100 2.5 TDI | 2,5 | 85 | ABP | 06.91-07.92 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.5 TDI Avant

AUDI 100 2.5 TDI Avant May be shorter than in German

100 2.5 TDI Avant | 2,5 | 88 | 1T | 01.90-12.90 | Engine management EDC/MSA 6 | 54
100 2.5 TDI Avant | 2,5 | 85 | AAT | 08.91-07.94 | Engine management VE/EDC | 54
100 2.5 TDI Avant | 2,5 | 85 | AAT | 08.91-07.94 | Engine management VE/EDC | 42
100 2.5 TDI Avant | 2,5 | 85 | AAT | 08.91-07.94 | Airbag AB | 30
100 2.5 TDI Avant | 2,5 | 85 | AAT | 08.91-07.94 | Anti-lock braking system ABS | 42
100 2.5 TDI Avant | 2,5 | 85 | AAT | 08.91-07.94 | Traction control system ABS/ABD | 42
100 2.5 TDI Avant | 2,5 | 85 | AAT | 08.91-07.94 | Transmission control GS | 25
100 2.5 TDI Avant | 2,5 | 85 | ABP | 08.91-07.92 | Engine management EDC/MSA 6 | 54
100 2.5 TDI Avant | 2,5 | 85 | ABP | 08.91-07.92 | Airbag AB | 30
100 2.5 TDI Avant | 2,5 | 85 | ABP | 08.91-07.92 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.6

AUDI 100 2.6 May be shorter than in German

100 2.6 | 2,6 | 110 | ABC | 04.92-07.94 | Engine management MSTG | 45
100 2.6 | 2,6 | 110 | ABC | 04.92-07.94 | Airbag AB | 30
100 2.6 | 2,6 | 110 | ABC | 04.92-07.94 | Anti-lock braking system ABS | 42
100 2.6 | 2,6 | 110 | ABC | 04.92-07.94 | Traction control system ABS/ASR | 42
100 2.6 | 2,6 | 110 | ABC | 04.92-07.94 | Traction control system ABS/ABD | 42
100 2.6 | 2,6 | 110 | ABC | 04.92-07.94 | Transmission control GS | 25
100 2.6 | 2,6 | 102 | ACZ | 01.93-07.94 | Engine management MSTG | 45
100 2.6 | 2,6 | 102 | ACZ | 01.93-07.94 | Airbag AB | 22
100 2.6 | 2,6 | 102 | ACZ | 01.93-07.94 | Airbag AB | 30
100 2.6 | 2,6 | 102 | ACZ | 01.93-07.94 | Anti-lock braking system ABS | 42
100 2.6 | 2,6 | 102 | ACZ | 01.93-07.94 | Traction control system ABS/ASR | 42
100 2.6 | 2,6 | 102 | ACZ | 01.93-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.6 Avant

AUDI 100 2.6 Avant May be shorter than in German

100 2.6 Avant | 2,6 | 110 | ABC | 07.92-07.94 | Engine management MSTG | 45
100 2.6 Avant | 2,6 | 110 | ABC | 07.92-07.94 | Airbag AB | 30
100 2.6 Avant | 2,6 | 110 | ABC | 07.92-07.94 | Anti-lock braking system ABS | 42
100 2.6 Avant | 2,6 | 110 | ABC | 07.92-07.94 | Traction control system ABS/ABD | 42
100 2.6 Avant | 2,6 | 110 | ABC | 07.92-07.94 | Transmission control GS | 25
100 2.6 Avant | 2,6 | 102 | ACZ | 07.93-07.94 | Engine management MSTG | 45
100 2.6 Avant | 2,6 | 102 | ACZ | 07.93-07.94 | Airbag AB | 30
100 2.6 Avant | 2,6 | 102 | ACZ | 07.93-07.94 | Anti-lock braking system ABS | 42
100 2.6 Avant | 2,6 | 102 | ACZ | 07.93-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:100 2.6 Avant quattro

AUDI 100 2.6 Avant quattro May be shorter than in German

100 2.6 Avant quattro | 2,6 | 110 | ABC | 03.92-07.94 | Engine management MSTG | 45
100 2.6 Avant quattro | 2,6 | 110 | ABC | 03.92-07.94 | Airbag AB | 30
100 2.6 Avant quattro | 2,6 | 110 | ABC | 03.92-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 2.6 quattro

AUDI 100 2.6 quattro May be shorter than in German

100 2.6 quattro | 2,6 | 110 | ABC | 03.92-07.94 | Engine management MSTG | 45
100 2.6 quattro | 2,6 | 110 | ABC | 03.92-07.94 | Airbag AB | 30
100 2.6 quattro | 2,6 | 110 | ABC | 03.92-07.94 | Anti-lock braking system ABS | 42
100 2.6 quattro | 2,6 | 102 | ACZ | 01.93-07.94 | Engine management MSTG | 45
100 2.6 quattro | 2,6 | 102 | ACZ | 01.93-07.94 | Airbag AB | 30


KTS505/670:PKW:AUDI:100 2.6E

AUDI 100 2.6E May be shorter than in German

100 2.6E | 2,6 | 102 | ACZ | 01.92-01.98 | Engine management MSTG | 45
100 2.6E | 2,6 | 102 | ACZ | 01.92-01.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:100 2.8

AUDI 100 2.8 May be shorter than in German

100 2.8 | 2,8 | 128 | AAH | 12.90-07.94 | Engine management MPI | 43
100 2.8 | 2,8 | 128 | AAH | 12.90-07.94 | Airbag AB | 30
100 2.8 | 2,8 | 128 | AAH | 12.90-07.94 | Anti-lock braking system ABS | 42
100 2.8 | 2,8 | 128 | AAH | 12.90-07.94 | Traction control system ABS/ASR | 42
100 2.8 | 2,8 | 128 | AAH | 12.90-07.94 | Traction control system ABS/ABD | 42
100 2.8 | 2,8 | 128 | AAH | 12.90-07.94 | Transmission control GS | 25


KTS505/670:PKW:AUDI:100 2.8 Avant

AUDI 100 2.8 Avant May be shorter than in German

100 2.8 Avant | 2,8 | 128 | AAH | 08.91-07.94 | Engine management MPI | 43
100 2.8 Avant | 2,8 | 128 | AAH | 08.91-07.94 | Airbag AB | 30
100 2.8 Avant | 2,8 | 128 | AAH | 08.91-07.94 | Anti-lock braking system ABS | 42
100 2.8 Avant | 2,8 | 128 | AAH | 08.91-07.94 | Traction control system ABS/ABD | 42
100 2.8 Avant | 2,8 | 128 | AAH | 08.91-07.94 | Transmission control GS | 25


KTS505/670:PKW:AUDI:100 2.8 Avant quattro

AUDI 100 2.8 Avant quattro May be shorter than in German

100 2.8 Avant quattro | 2,8 | 128 | AAH | 12.90-07.94 | Engine management MPI | 43
100 2.8 Avant quattro | 2,8 | 128 | AAH | 12.90-07.94 | Airbag AB | 30
100 2.8 Avant quattro | 2,8 | 128 | AAH | 12.90-07.94 | Anti-lock braking system ABS | 42
100 2.8 Avant quattro | 2,8 | 128 | AAH | 12.90-07.94 | Transmission control GS | 25


KTS505/670:PKW:AUDI:100 2.8 quattro

AUDI 100 2.8 quattro May be shorter than in German

100 2.8 quattro | 2,8 | 128 | AAH | 12.90-07.94 | Engine management MPI | 43
100 2.8 quattro | 2,8 | 128 | AAH | 12.90-07.94 | Airbag AB | 30
100 2.8 quattro | 2,8 | 128 | AAH | 12.90-07.94 | Anti-lock braking system ABS | 42
100 2.8 quattro | 2,8 | 128 | AAH | 12.90-07.94 | Transmission control GS | 25


KTS505/670:PKW:AUDI:200 1.8 Turbo

AUDI 200 1.8 Turbo May be shorter than in German

200 1.8 Turbo | 1,8 | 110 | ANZ | 05.98-09.99 | Engine management Motronic M | 43
200 1.8 Turbo | 1,8 | 110 | ANZ | 05.98-09.99 | Airbag AB | 30
200 1.8 Turbo | 1,8 | 110 | ANZ | 05.98-09.99 | Anti-lock braking system ABS | 42
200 1.8 Turbo | 1,8 | 110 | ANZ | 05.98-09.99 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:200 2.2 Avant quattro Turbo

AUDI 200 2.2 Avant quattro Turbo May be shorter than in German

200 2.2 Avant quattro Turbo | 2,2 | 162 | 3B | 03.89-11.90 | Engine management Motronic M | 43


KTS505/670:PKW:AUDI:200 2.2 quattro Turbo

AUDI 200 2.2 quattro Turbo May be shorter than in German

200 2.2 quattro Turbo | 2,2 | 162 | 3B | 03.89-12.90 | Engine management Motronic M | 43


KTS505/670:PKW:AUDI:200 2.4

AUDI 200 2.4 May be shorter than in German

200 2.4 | 2,4 | 110 | AFM | 09.98-09.99 | Engine management MSTG | 45
200 2.4 | 2,4 | 110 | AFM | 09.98-09.99 | Airbag AB | 30
200 2.4 | 2,4 | 110 | AFM | 09.98-09.99 | Anti-lock braking system ABS | 42
200 2.4 | 2,4 | 110 | AFM | 09.98-09.99 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:200 2.6

AUDI 200 2.6 May be shorter than in German

200 2.6 | 2,6 | 102 | ACZ | 11.95-09.99 | Engine management MSTG | 45
200 2.6 | 2,6 | 102 | ACZ | 11.95-09.99 | Airbag AB | 30
200 2.6 | 2,6 | 102 | ACZ | 11.95-09.99 | Anti-lock braking system ABS | 42
200 2.6 | 2,6 | 102 | ACZ | 11.95-09.99 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:500 2.2 i Turbo

AUDI 500 2.2 i Turbo May be shorter than in German

500 2.2 i Turbo | 2,2 | 125 | MC | 01.89-03.92 | Anti-lock braking system ABS | 42
500 2.2 i Turbo | 2,2 | 125 | MC | 01.89-03.92 | Traction control system ABS/ASR | 42
500 2.2 i Turbo | 2,2 | 125 | MC | 01.89-03.92 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:500 2.3 i

AUDI 500 2.3 i May be shorter than in German

500 2.3 i | 2,3 | 98 | AAR | 03.92-03.95 | Anti-lock braking system ABS | 42
500 2.3 i | 2,3 | 98 | AAR | 03.92-03.95 | Traction control system ABS/ASR | 42
500 2.3 i | 2,3 | 98 | AAR | 03.92-03.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:500 2.8 i

AUDI 500 2.8 i May be shorter than in German

500 2.8 i | 2,8 | 128 | AAH | 03.92-03.95 | Engine management MPI | 43
500 2.8 i | 2,8 | 128 | AAH | 03.92-03.95 | Anti-lock braking system ABS | 42
500 2.8 i | 2,8 | 128 | AAH | 03.92-03.95 | Traction control system ABS/ASR | 42
500 2.8 i | 2,8 | 128 | AAH | 03.92-03.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 1.4

AUDI 80 1.4 May be shorter than in German

80 1.4 | 1,4 | 48 | SE | 08.86-07.88 | Heater/air conditioner Compressor control | 25
80 1.4 | 1,4 | 48 | SE | 08.86-07.88 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 1.6

AUDI 80 1.6 May be shorter than in German

80 1.6 | 1,6 | 75 | ABB | 03.92-08.93 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 75 | ABB | 03.92-08.93 | Anti-lock braking system ABS | 42
80 1.6 | 1,6 | 75 | ABB | 03.92-08.93 | Traction control system ABS/ASR | 42
80 1.6 | 1,6 | 75 | ABB | 03.92-08.93 | Traction control system ABS/ABD | 42
80 1.6 | 1,6 | 75 | ABB | 08.90-12.91 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 75 | ABB | 08.90-12.91 | Anti-lock braking system ABS | 42
80 1.6 | 1,6 | 52 | ABM | 01.92-08.94 | Engine management Mono-Motr. MA | 42
80 1.6 | 1,6 | 52 | ABM | 01.92-08.94 | Engine management Mono-Motr. MA | 42
80 1.6 | 1,6 | 52 | ABM | 01.92-08.94 | Airbag AB | 30
80 1.6 | 1,6 | 52 | ABM | 01.92-08.94 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 52 | ABM | 01.92-08.94 | Anti-lock braking system ABS | 42
80 1.6 | 1,6 | 52 | ABM | 01.92-08.94 | Traction control system ABS/ASR | 42
80 1.6 | 1,6 | 52 | ABM | 01.92-08.94 | Traction control system ABS/ABD | 42
80 1.6 | 1,6 | 74 | ADA | 06.93-05.95 | Engine management MPI | 31
80 1.6 | 1,6 | 74 | ADA | 06.93-05.95 | Airbag AB | 30
80 1.6 | 1,6 | 74 | ADA | 06.93-05.95 | Airbag AB | 30
80 1.6 | 1,6 | 74 | ADA | 06.93-05.95 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 74 | ADA | 06.93-05.95 | Anti-lock braking system ABS | 42
80 1.6 | 1,6 | 74 | ADA | 06.93-05.95 | Traction control system ABS/ASR | 42
80 1.6 | 1,6 | 74 | ADA | 06.93-05.95 | Traction control system ABS/ABD | 42
80 1.6 | 1,6 | 51 | PP | 03.87-12.91 | Engine management Ecotronic ECO | 10
80 1.6 | 1,6 | 51 | PP | 03.87-12.91 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 55 | RN | 09.86-12.91 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 51 | RNA | 09.86-07.87 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 55 | SA | 02.86-03.87 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.6 Avant

AUDI 80 1.6 Avant May be shorter than in German

80 1.6 Avant | 1,6 | 75 | ABB | 03.92-05.93 | Heater/air conditioner Compressor control | 25
80 1.6 Avant | 1,6 | 75 | ABB | 03.92-05.93 | Anti-lock braking system ABS | 42
80 1.6 Avant | 1,6 | 75 | ABB | 03.92-05.93 | Traction control system ABS/ASR | 42
80 1.6 Avant | 1,6 | 75 | ABB | 03.92-05.93 | Traction control system ABS/ABD | 42
80 1.6 Avant | 1,6 | 74 | ADA | 06.93-07.95 | Engine management MPI | 31
80 1.6 Avant | 1,6 | 74 | ADA | 06.93-07.95 | Airbag AB | 30
80 1.6 Avant | 1,6 | 74 | ADA | 06.93-07.95 | Heater/air conditioner Compressor control | 25
80 1.6 Avant | 1,6 | 74 | ADA | 06.93-07.95 | Anti-lock braking system ABS | 42
80 1.6 Avant | 1,6 | 74 | ADA | 06.93-07.95 | Traction control system ABS/ASR | 42
80 1.6 Avant | 1,6 | 74 | ADA | 06.93-07.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 1.6 Diesel

AUDI 80 1.6 Diesel May be shorter than in German

80 1.6 Diesel | 1,6 | 40 | JK | 09.86-07.89 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.6 TD

AUDI 80 1.6 TD May be shorter than in German

80 1.6 TD | 1,6 | 59 | RA | 04.88-03.89 | Heater/air conditioner Compressor control | 25
80 1.6 TD | 1,6 | 59 | SB | 04.89-12.91 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.8

AUDI 80 1.8 May be shorter than in German

80 1.8 | 1,8 | 82 | MU | 10.84-03.87 | Heater/air conditioner Compressor control | 25
80 1.8 | 1,8 | 81 | PV | 08.85-03.87 | Heater/air conditioner Compressor control | 25
80 1.8 | 1,8 | 55 | RU | 10.86-01.90 | Heater/air conditioner Compressor control | 25
80 1.8 | 1,8 | 64 | SF | 02.86-03.87 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.8 E

AUDI 80 1.8 E May be shorter than in German

80 1.8 E | 1,8 | 82 | DZ | 09.86-12.91 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.8 quattro

AUDI 80 1.8 quattro May be shorter than in German

80 1.8 quattro | 1,8 | 82 | DZ | 03.85-08.86 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 82 | DZ | 09.86-09.91 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | JN | 08.85-08.86 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | JN | 09.86-07.90 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | JV | 08.84-08.86 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 82 | MU | 03.85-08.86 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | NE | 08.84-08.86 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | NE | 09.86-07.88 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 81 | PV | 03.85-08.86 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 64 | SF | 09.86-07.90 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.8 S

AUDI 80 1.8 S May be shorter than in German

80 1.8 S | 1,8 | 66 | JN | 09.86-12.91 | Heater/air conditioner Compressor control | 25
80 1.8 S | 1,8 | 66 | JV | 09.86-07.88 | Heater/air conditioner Compressor control | 25
80 1.8 S | 1,8 | 66 | NE | 08.86-12.91 | Heater/air conditioner Compressor control | 25
80 1.8 S | 1,8 | 66 | PM | 03.88-12.91 | Single Point Injection Mono-Jetronic A | 10
80 1.8 S | 1,8 | 66 | PM | 03.88-12.91 | Engine management Mono-Motr. MA | 42
80 1.8 S | 1,8 | 66 | PM | 03.88-12.91 | Heater/air conditioner Compressor control | 25
80 1.8 S | 1,8 | 64 | SF | 09.86-01.90 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.8 S quattro

AUDI 80 1.8 S quattro May be shorter than in German

80 1.8 S quattro | 1,8 | 66 | PM | 08.90-08.91 | Engine management Mono-Motr. MA | 42
80 1.8 S quattro | 1,8 | 66 | PM | 08.90-08.91 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.9 Diesel

AUDI 80 1.9 Diesel May be shorter than in German

80 1.9 Diesel | 1,9 | 47 | 1Y | 08.89-12.91 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.9 E

AUDI 80 1.9 E May be shorter than in German

80 1.9 E | 1,9 | 83 | SD | 09.87-07.88 | Ignition VEZ | 10
80 1.9 E | 1,9 | 83 | SD | 09.87-07.88 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.9 quattro

AUDI 80 1.9 quattro May be shorter than in German

80 1.9 quattro | 1,9 | 83 | SD | 09.86-07.88 | Ignition VEZ | 10
80 1.9 quattro | 1,9 | 83 | SD | 09.86-07.88 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 1.9 TD

AUDI 80 1.9 TD May be shorter than in German

80 1.9 TD | 1,9 | 55 | AAZ | 09.91-05.95 | Diesel injection Diesel pump electronics | 22
80 1.9 TD | 1,9 | 55 | AAZ | 09.91-05.95 | Airbag AB | 30
80 1.9 TD | 1,9 | 55 | AAZ | 09.91-05.95 | Heater/air conditioner Compressor control | 25
80 1.9 TD | 1,9 | 55 | AAZ | 09.91-05.95 | Anti-lock braking system ABS | 42
80 1.9 TD | 1,9 | 55 | AAZ | 09.91-05.95 | Traction control system ABS/ASR | 42
80 1.9 TD | 1,9 | 55 | AAZ | 09.91-05.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 1.9 TD Avant

AUDI 80 1.9 TD Avant May be shorter than in German

80 1.9 TD Avant | 1,9 | 55 | AAZ | 07.93-07.95 | Diesel injection Diesel pump electronics | 22
80 1.9 TD Avant | 1,9 | 55 | AAZ | 07.93-07.95 | Airbag AB | 30
80 1.9 TD Avant | 1,9 | 55 | AAZ | 07.93-07.95 | Heater/air conditioner Compressor control | 25
80 1.9 TD Avant | 1,9 | 55 | AAZ | 07.93-07.95 | Anti-lock braking system ABS | 42
80 1.9 TD Avant | 1,9 | 55 | AAZ | 07.93-07.95 | Traction control system ABS/ASR | 42
80 1.9 TD Avant | 1,9 | 55 | AAZ | 07.93-07.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 1.9 TDI

AUDI 80 1.9 TDI May be shorter than in German

80 1.9 TDI | 1,9 | 66 | 1Z | 09.91-05.95 | Engine management VE/EDC | 42
80 1.9 TDI | 1,9 | 66 | 1Z | 09.91-05.95 | Engine management EDC/MSA 15.5 | 54
80 1.9 TDI | 1,9 | 66 | 1Z | 09.91-05.95 | Engine management EDC/MSA 12 | 42
80 1.9 TDI | 1,9 | 66 | 1Z | 09.91-05.95 | Airbag AB | 30
80 1.9 TDI | 1,9 | 66 | 1Z | 09.91-05.95 | Heater/air conditioner Compressor control | 25
80 1.9 TDI | 1,9 | 66 | 1Z | 09.91-05.95 | Anti-lock braking system ABS | 42
80 1.9 TDI | 1,9 | 66 | 1Z | 09.91-05.95 | Traction control system ABS/ASR | 42
80 1.9 TDI | 1,9 | 66 | 1Z | 09.91-05.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 1.9 TDI Avant

AUDI 80 1.9 TDI Avant May be shorter than in German

80 1.9 TDI Avant | 1,9 | 66 | 1Z | 08.92-07.95 | Engine management VE/EDC | 42
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 08.92-07.95 | Engine management EDC/MSA 15.5 | 54
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 08.92-07.95 | Airbag AB | 30
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 08.92-07.95 | Heater/air conditioner Compressor control | 25
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 08.92-07.95 | Anti-lock braking system ABS | 42
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 08.92-07.95 | Traction control system ABS/ASR | 42
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 08.92-07.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.0

AUDI 80 2.0 May be shorter than in German

80 2.0 | 2 | 101 | 6A | 03.90-12.91 | Engine management KE-Motronic MK | 30
80 2.0 | 2 | 101 | 6A | 03.90-12.91 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 101 | 6A | 09.91-07.92 | Engine management KE-Motronic MK | 30
80 2.0 | 2 | 101 | 6A | 09.91-07.92 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 101 | 6A | 09.91-07.92 | Traction control system ABS/ASR | 42
80 2.0 | 2 | 101 | 6A | 09.91-07.92 | Traction control system ABS/ABD | 42
80 2.0 | 2 | 85 | AAD | 08.90-12.91 | Engine management KE-Motronic MK | 30
80 2.0 | 2 | 85 | AAD | 08.90-12.91 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 66 | ABT | 09.91-05.95 | Engine management Mono-Motr. MA | 42
80 2.0 | 2 | 66 | ABT | 09.91-05.95 | Engine management Mono-Motr. MA | 42
80 2.0 | 2 | 66 | ABT | 09.91-05.95 | Airbag AB | 30
80 2.0 | 2 | 66 | ABT | 09.91-05.95 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 66 | ABT | 09.91-05.95 | Anti-lock braking system ABS | 42
80 2.0 | 2 | 66 | ABT | 09.91-05.95 | Traction control system ABS/ASR | 42
80 2.0 | 2 | 66 | ABT | 09.91-05.95 | Traction control system ABS/ABD | 42
80 2.0 | 2 | 103 | ACE | 08.92-05.95 | Engine management KE-Motronic MK | 30
80 2.0 | 2 | 103 | ACE | 08.92-05.95 | Airbag AB | 30
80 2.0 | 2 | 103 | ACE | 08.92-05.95 | Airbag AB | 30
80 2.0 | 2 | 103 | ACE | 08.92-05.95 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 103 | ACE | 08.92-05.95 | Anti-lock braking system ABS | 42
80 2.0 | 2 | 103 | ACE | 08.92-05.95 | Traction control system ABS/ASR | 42
80 2.0 | 2 | 103 | ACE | 08.92-05.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.0 Avant

AUDI 80 2.0 Avant May be shorter than in German

80 2.0 Avant | 2 | 66 | ABT | 08.92-06.95 | Engine management Mono-Motr. MA | 42
80 2.0 Avant | 2 | 66 | ABT | 08.92-06.95 | Airbag AB | 30
80 2.0 Avant | 2 | 66 | ABT | 08.92-06.95 | Heater/air conditioner Compressor control | 25
80 2.0 Avant | 2 | 66 | ABT | 08.92-06.95 | Anti-lock braking system ABS | 42
80 2.0 Avant | 2 | 66 | ABT | 08.92-06.95 | Traction control system ABS/ASR | 42
80 2.0 Avant | 2 | 66 | ABT | 08.92-06.95 | Traction control system ABS/ABD | 42
80 2.0 Avant | 2 | 103 | ACE | 08.92-07.95 | Engine management KE-Motronic MK | 30
80 2.0 Avant | 2 | 103 | ACE | 08.92-07.95 | Airbag AB | 30
80 2.0 Avant | 2 | 103 | ACE | 08.92-07.95 | Heater/air conditioner Compressor control | 25
80 2.0 Avant | 2 | 103 | ACE | 08.92-07.95 | Anti-lock braking system ABS | 42
80 2.0 Avant | 2 | 103 | ACE | 08.92-07.95 | Traction control system ABS/ASR | 42
80 2.0 Avant | 2 | 103 | ACE | 08.92-07.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.0 Avant quattro

AUDI 80 2.0 Avant quattro May be shorter than in German

80 2.0 Avant quattro | 2 | 103 | ACE | 07.94-07.95 | Engine management KE-Motronic MK | 30
80 2.0 Avant quattro | 2 | 103 | ACE | 07.94-07.95 | Airbag AB | 30
80 2.0 Avant quattro | 2 | 103 | ACE | 07.94-07.95 | Heater/air conditioner Compressor control | 25
80 2.0 Avant quattro | 2 | 103 | ACE | 07.94-07.95 | Anti-lock braking system ABS | 42
80 2.0 Avant quattro | 2 | 79 | ADW | 11.93-07.95 | Engine management Digifant ML | 31
80 2.0 Avant quattro | 2 | 79 | ADW | 11.93-07.95 | Airbag AB | 30
80 2.0 Avant quattro | 2 | 79 | ADW | 11.93-07.95 | Heater/air conditioner Compressor control | 25
80 2.0 Avant quattro | 2 | 79 | ADW | 11.93-07.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.0 E

AUDI 80 2.0 E May be shorter than in German

80 2.0 E | 2 | 83 | 3A | 08.88-10.90 | Heater/air conditioner Compressor control | 25
80 2.0 E | 2 | 85 | ABK | 09.91-05.95 | Engine management Digifant ML | 25
80 2.0 E | 2 | 85 | ABK | 09.91-05.95 | Airbag AB | 22
80 2.0 E | 2 | 85 | ABK | 09.91-05.95 | Airbag AB | 30
80 2.0 E | 2 | 85 | ABK | 09.91-05.95 | Airbag AB | 30
80 2.0 E | 2 | 85 | ABK | 09.91-05.95 | Heater/air conditioner Compressor control | 25
80 2.0 E | 2 | 85 | ABK | 09.91-05.95 | Anti-lock braking system ABS | 42
80 2.0 E | 2 | 85 | ABK | 09.91-05.95 | Traction control system ABS/ASR | 42
80 2.0 E | 2 | 85 | ABK | 09.91-05.95 | Traction control system ABS/ABD | 42
80 2.0 E | 2 | 79 | ADW | 07.94-05.95 | Engine management Digifant ML | 31
80 2.0 E | 2 | 79 | ADW | 07.94-05.95 | Airbag AB | 30
80 2.0 E | 2 | 79 | ADW | 07.94-05.95 | Heater/air conditioner Compressor control | 25
80 2.0 E | 2 | 79 | ADW | 07.94-05.95 | Anti-lock braking system ABS | 42
80 2.0 E | 2 | 79 | ADW | 07.94-05.95 | Traction control system ABS/ASR | 42
80 2.0 E | 2 | 79 | ADW | 07.94-05.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.0 E Avant

AUDI 80 2.0 E Avant May be shorter than in German

80 2.0 E Avant | 2 | 85 | ABK | 08.92-07.95 | Engine management Digifant ML | 25
80 2.0 E Avant | 2 | 85 | ABK | 08.92-07.95 | Airbag AB | 30
80 2.0 E Avant | 2 | 85 | ABK | 08.92-07.95 | Heater/air conditioner Compressor control | 25
80 2.0 E Avant | 2 | 85 | ABK | 08.92-07.95 | Anti-lock braking system ABS | 42
80 2.0 E Avant | 2 | 85 | ABK | 08.92-07.95 | Traction control system ABS/ASR | 42
80 2.0 E Avant | 2 | 85 | ABK | 08.92-07.95 | Traction control system ABS/ABD | 42
80 2.0 E Avant | 2 | 79 | ADW | 11.93-06.95 | Engine management Digifant ML | 31
80 2.0 E Avant | 2 | 79 | ADW | 11.93-06.95 | Airbag AB | 30
80 2.0 E Avant | 2 | 79 | ADW | 11.93-06.95 | Heater/air conditioner Compressor control | 25
80 2.0 E Avant | 2 | 79 | ADW | 11.93-06.95 | Anti-lock braking system ABS | 42
80 2.0 E Avant | 2 | 79 | ADW | 11.93-06.95 | Traction control system ABS/ASR | 42
80 2.0 E Avant | 2 | 79 | ADW | 11.93-06.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.0 quattro

AUDI 80 2.0 quattro May be shorter than in German

80 2.0 quattro | 2 | 83 | 3A | 08.88-09.90 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 101 | 6A | 09.91-07.92 | Engine management KE-Motronic MK | 30
80 2.0 quattro | 2 | 101 | 6A | 09.91-07.92 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 85 | AAD | 09.90-09.91 | Engine management KE-Motronic MK | 30
80 2.0 quattro | 2 | 85 | AAD | 09.90-09.91 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 85 | ABK | 09.91-12.94 | Engine management Digifant ML | 25
80 2.0 quattro | 2 | 85 | ABK | 09.91-12.94 | Airbag AB | 30
80 2.0 quattro | 2 | 85 | ABK | 09.91-12.94 | Airbag AB | 30
80 2.0 quattro | 2 | 85 | ABK | 09.91-12.94 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 85 | ABK | 09.91-12.94 | Anti-lock braking system ABS | 42
80 2.0 quattro | 2 | 103 | ACE | 08.92-05.95 | Engine management KE-Motronic MK | 30
80 2.0 quattro | 2 | 103 | ACE | 08.92-05.95 | Airbag AB | 30
80 2.0 quattro | 2 | 103 | ACE | 08.92-05.95 | Airbag AB | 30
80 2.0 quattro | 2 | 103 | ACE | 08.92-05.95 | Airbag AB | 30
80 2.0 quattro | 2 | 103 | ACE | 08.92-05.95 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 103 | ACE | 08.92-05.95 | Anti-lock braking system ABS | 42
80 2.0 quattro | 2 | 79 | ADW | 11.93-05.95 | Engine management Digifant ML | 31
80 2.0 quattro | 2 | 79 | ADW | 11.93-05.95 | Airbag AB | 30
80 2.0 quattro | 2 | 79 | ADW | 11.93-05.95 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 79 | ADW | 11.93-05.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.0 quattro 16V

AUDI 80 2.0 quattro 16V May be shorter than in German

80 2.0 quattro 16V | 2 | 101 | 6A | 03.90-08.91 | Engine management KE-Motronic MK | 42
80 2.0 quattro 16V | 2 | 101 | 6A | 03.90-08.91 | Heater/air conditioner Compressor control | 25


KTS505/670:PKW:AUDI:80 2.2 Avant quattro S2

AUDI 80 2.2 Avant quattro S2 May be shorter than in German

80 2.2 Avant quattro S2 | 2,2 | 169 | ABY | 07.94-07.95 | Engine management Motronic M | 43
80 2.2 Avant quattro S2 | 2,2 | 169 | ABY | 07.94-07.95 | Airbag AB | 30
80 2.2 Avant quattro S2 | 2,2 | 169 | ABY | 07.94-07.95 | Heater/air conditioner Compressor control | 25
80 2.2 Avant quattro S2 | 2,2 | 169 | ABY | 07.94-07.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.2 Avant RS2 quattro

AUDI 80 2.2 Avant RS2 quattro May be shorter than in German

80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 03.94-07.95 | Engine management Motronic M | 43
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 03.94-07.95 | Airbag AB | 22
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 03.94-07.95 | Airbag AB | 30
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 03.94-07.95 | Airbag AB | 30
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 03.94-07.95 | Heater/air conditioner Compressor control | 25
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 03.94-07.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.2 quattro S2

AUDI 80 2.2 quattro S2 May be shorter than in German

80 2.2 quattro S2 | 2,2 | 169 | ABY | 02.93-05.95 | Engine management Motronic M | 43
80 2.2 quattro S2 | 2,2 | 169 | ABY | 02.93-05.95 | Airbag AB | 30
80 2.2 quattro S2 | 2,2 | 169 | ABY | 02.93-05.95 | Airbag AB | 30
80 2.2 quattro S2 | 2,2 | 169 | ABY | 02.93-05.95 | Heater/air conditioner Compressor control | 25
80 2.2 quattro S2 | 2,2 | 169 | ABY | 02.93-05.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.3

AUDI 80 2.3 May be shorter than in German

80 2.3 | 2,3 | 98 | NG | 09.91-11.94 | Airbag AB | 22
80 2.3 | 2,3 | 98 | NG | 09.91-11.94 | Airbag AB | 30
80 2.3 | 2,3 | 98 | NG | 09.91-11.94 | Airbag AB | 30
80 2.3 | 2,3 | 98 | NG | 09.91-11.94 | Heater/air conditioner Compressor control | 25
80 2.3 | 2,3 | 98 | NG | 09.91-11.94 | Anti-lock braking system ABS | 42
80 2.3 | 2,3 | 98 | NG | 09.91-11.94 | Traction control system ABS/ASR | 42
80 2.3 | 2,3 | 98 | NG | 09.91-11.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.3 Avant quattro

AUDI 80 2.3 Avant quattro May be shorter than in German

80 2.3 Avant quattro | 2,3 | 98 | NG | 08.92-11.94 | Airbag AB | 30
80 2.3 Avant quattro | 2,3 | 98 | NG | 08.92-11.94 | Heater/air conditioner Compressor control | 25
80 2.3 Avant quattro | 2,3 | 98 | NG | 08.92-11.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.3 E Avant

AUDI 80 2.3 E Avant May be shorter than in German

80 2.3 E Avant | 2,3 | 98 | NG | 08.92-11.94 | Airbag AB | 30
80 2.3 E Avant | 2,3 | 98 | NG | 08.92-11.94 | Heater/air conditioner Compressor control | 25
80 2.3 E Avant | 2,3 | 98 | NG | 08.92-11.94 | Anti-lock braking system ABS | 42
80 2.3 E Avant | 2,3 | 98 | NG | 08.92-11.94 | Traction control system ABS/ASR | 42
80 2.3 E Avant | 2,3 | 98 | NG | 08.92-11.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.3 quattro

AUDI 80 2.3 quattro May be shorter than in German

80 2.3 quattro | 2,3 | 98 | NG | 04.87-08.91 | Ignition VEZ | 10
80 2.3 quattro | 2,3 | 98 | NG | 04.87-08.91 | Heater/air conditioner Compressor control | 25
80 2.3 quattro | 2,3 | 98 | NG | 09.91-11.94 | Airbag AB | 30
80 2.3 quattro | 2,3 | 98 | NG | 09.91-11.94 | Airbag AB | 30
80 2.3 quattro | 2,3 | 98 | NG | 09.91-11.94 | Heater/air conditioner Compressor control | 25
80 2.3 quattro | 2,3 | 98 | NG | 09.91-11.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.6 Avant quattro

AUDI 80 2.6 Avant quattro May be shorter than in German

80 2.6 Avant quattro | 2,6 | 110 | ABC | 08.92-07.95 | Engine management MSTG | 45
80 2.6 Avant quattro | 2,6 | 110 | ABC | 08.92-07.95 | Airbag AB | 30
80 2.6 Avant quattro | 2,6 | 110 | ABC | 08.92-07.95 | Heater/air conditioner Compressor control | 25
80 2.6 Avant quattro | 2,6 | 110 | ABC | 08.92-07.95 | Anti-lock braking system ABS | 42
80 2.6 Avant quattro | 2,6 | 102 | ACZ | 11.93-05.95 | Engine management MSTG | 45
80 2.6 Avant quattro | 2,6 | 102 | ACZ | 11.93-05.95 | Airbag AB | 30
80 2.6 Avant quattro | 2,6 | 102 | ACZ | 11.93-05.95 | Heater/air conditioner Compressor control | 25
80 2.6 Avant quattro | 2,6 | 102 | ACZ | 11.93-05.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.6 E

AUDI 80 2.6 E May be shorter than in German

80 2.6 E | 2,6 | 110 | ABC | 07.92-05.95 | Engine management MSTG | 45
80 2.6 E | 2,6 | 110 | ABC | 07.92-05.95 | Airbag AB | 30
80 2.6 E | 2,6 | 110 | ABC | 07.92-05.95 | Airbag AB | 30
80 2.6 E | 2,6 | 110 | ABC | 07.92-05.95 | Heater/air conditioner Compressor control | 25
80 2.6 E | 2,6 | 110 | ABC | 07.92-05.95 | Anti-lock braking system ABS | 42
80 2.6 E | 2,6 | 110 | ABC | 07.92-05.95 | Traction control system ABS/ASR | 42
80 2.6 E | 2,6 | 110 | ABC | 07.92-05.95 | Traction control system ABS/ABD | 42
80 2.6 E | 2,6 | 102 | ACZ | 05.93-05.95 | Engine management MSTG | 45
80 2.6 E | 2,6 | 102 | ACZ | 05.93-05.95 | Airbag AB | 30
80 2.6 E | 2,6 | 102 | ACZ | 05.93-05.95 | Heater/air conditioner Compressor control | 25
80 2.6 E | 2,6 | 102 | ACZ | 05.93-05.95 | Anti-lock braking system ABS | 42
80 2.6 E | 2,6 | 102 | ACZ | 05.93-05.95 | Traction control system ABS/ASR | 42
80 2.6 E | 2,6 | 102 | ACZ | 05.93-05.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.6 E Avant

AUDI 80 2.6 E Avant May be shorter than in German

80 2.6 E Avant | 2,6 | 110 | ABC | 08.92-05.95 | Engine management MSTG | 45
80 2.6 E Avant | 2,6 | 110 | ABC | 08.92-05.95 | Airbag AB | 30
80 2.6 E Avant | 2,6 | 110 | ABC | 08.92-05.95 | Heater/air conditioner Compressor control | 25
80 2.6 E Avant | 2,6 | 110 | ABC | 08.92-05.95 | Anti-lock braking system ABS | 42
80 2.6 E Avant | 2,6 | 110 | ABC | 08.92-05.95 | Traction control system ABS/ASR | 42
80 2.6 E Avant | 2,6 | 110 | ABC | 08.92-05.95 | Traction control system ABS/ABD | 42
80 2.6 E Avant | 2,6 | 102 | ACZ | 05.93-05.95 | Engine management MSTG | 45
80 2.6 E Avant | 2,6 | 102 | ACZ | 05.93-05.95 | Airbag AB | 30
80 2.6 E Avant | 2,6 | 102 | ACZ | 05.93-05.95 | Heater/air conditioner Compressor control | 25
80 2.6 E Avant | 2,6 | 102 | ACZ | 05.93-05.95 | Anti-lock braking system ABS | 42
80 2.6 E Avant | 2,6 | 102 | ACZ | 05.93-05.95 | Traction control system ABS/ASR | 42
80 2.6 E Avant | 2,6 | 102 | ACZ | 05.93-05.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.6 quattro

AUDI 80 2.6 quattro May be shorter than in German

80 2.6 quattro | 2,6 | 110 | ABC | 07.92-05.95 | Engine management MSTG | 45
80 2.6 quattro | 2,6 | 110 | ABC | 07.92-05.95 | Airbag AB | 30
80 2.6 quattro | 2,6 | 110 | ABC | 07.92-05.95 | Airbag AB | 30
80 2.6 quattro | 2,6 | 110 | ABC | 07.92-05.95 | Heater/air conditioner Compressor control | 25
80 2.6 quattro | 2,6 | 110 | ABC | 07.92-05.95 | Anti-lock braking system ABS | 42
80 2.6 quattro | 2,6 | 102 | ACZ | 11.93-05.95 | Engine management MSTG | 45
80 2.6 quattro | 2,6 | 102 | ACZ | 11.93-05.95 | Airbag AB | 30
80 2.6 quattro | 2,6 | 102 | ACZ | 11.93-05.95 | Heater/air conditioner Compressor control | 25
80 2.6 quattro | 2,6 | 102 | ACZ | 11.93-05.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.8 Avant quattro

AUDI 80 2.8 Avant quattro May be shorter than in German

80 2.8 Avant quattro | 2,8 | 128 | AAH | 08.92-07.95 | Engine management MPI | 43
80 2.8 Avant quattro | 2,8 | 128 | AAH | 08.92-07.95 | Airbag AB | 30
80 2.8 Avant quattro | 2,8 | 128 | AAH | 08.92-07.95 | Heater/air conditioner Compressor control | 25
80 2.8 Avant quattro | 2,8 | 128 | AAH | 08.92-07.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:80 2.8 E

AUDI 80 2.8 E May be shorter than in German

80 2.8 E | 2,8 | 128 | AAH | 09.91-05.95 | Engine management MPI | 43
80 2.8 E | 2,8 | 128 | AAH | 09.91-05.95 | Airbag AB | 30
80 2.8 E | 2,8 | 128 | AAH | 09.91-05.95 | Airbag AB | 30
80 2.8 E | 2,8 | 128 | AAH | 09.91-05.95 | Heater/air conditioner Compressor control | 25
80 2.8 E | 2,8 | 128 | AAH | 09.91-05.95 | Anti-lock braking system ABS | 42
80 2.8 E | 2,8 | 128 | AAH | 09.91-05.95 | Traction control system ABS/ASR | 42
80 2.8 E | 2,8 | 128 | AAH | 09.91-05.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.8 E Avant

AUDI 80 2.8 E Avant May be shorter than in German

80 2.8 E Avant | 2,8 | 128 | AAH | 08.92-05.95 | Engine management MPI | 43
80 2.8 E Avant | 2,8 | 128 | AAH | 08.92-05.95 | Airbag AB | 30
80 2.8 E Avant | 2,8 | 128 | AAH | 08.92-05.95 | Heater/air conditioner Compressor control | 25
80 2.8 E Avant | 2,8 | 128 | AAH | 08.92-05.95 | Anti-lock braking system ABS | 42
80 2.8 E Avant | 2,8 | 128 | AAH | 08.92-05.95 | Traction control system ABS/ASR | 42
80 2.8 E Avant | 2,8 | 128 | AAH | 08.92-05.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:80 2.8 quattro

AUDI 80 2.8 quattro May be shorter than in German

80 2.8 quattro | 2,8 | 128 | AAH | 09.91-05.95 | Engine management MPI | 43
80 2.8 quattro | 2,8 | 128 | AAH | 09.91-05.95 | Airbag AB | 30
80 2.8 quattro | 2,8 | 128 | AAH | 09.91-05.95 | Airbag AB | 30
80 2.8 quattro | 2,8 | 128 | AAH | 09.91-05.95 | Heater/air conditioner Compressor control | 25
80 2.8 quattro | 2,8 | 128 | AAH | 09.91-05.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:90 1.6 TD

AUDI 90 1.6 TD May be shorter than in German

90 1.6 TD | 1,6 | 59 | RA | 07.87-07.90 | Anti-lock braking system ABS | 42
90 1.6 TD | 1,6 | 59 | SB | 04.89-12.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:90 1.8 E

AUDI 90 1.8 E May be shorter than in German

90 1.8 E | 1,8 | 82 | DZ | 08.89-12.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:90 2.0

AUDI 90 2.0 May be shorter than in German

90 2.0 | 2 | 83 | 3A | 09.87-10.90 | Anti-lock braking system ABS | 42
90 2.0 | 2 | 118 | NM | 08.88-12.91 | Engine management MPI | 43
90 2.0 | 2 | 118 | NM | 08.88-12.91 | Anti-lock braking system ABS | 42
90 2.0 | 2 | 85 | PS | 05.87-12.91 | Airbag AB | 22
90 2.0 | 2 | 85 | PS | 05.87-12.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:90 2.0 quattro

AUDI 90 2.0 quattro May be shorter than in German

90 2.0 quattro | 2 | 118 | NM | 01.88-09.91 | Engine management MPI | 43


KTS505/670:PKW:AUDI:90 2.3

AUDI 90 2.3 May be shorter than in German

90 2.3 | 2,3 | 125 | 7A | 08.88-12.91 | Engine management MPI | 43
90 2.3 | 2,3 | 125 | 7A | 08.88-12.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:90 2.3 E

AUDI 90 2.3 E May be shorter than in German

90 2.3 E | 2,3 | 98 | NG | 04.87-12.91 | Ignition VEZ | 10
90 2.3 E | 2,3 | 98 | NG | 04.87-12.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:90 2.3 quattro

AUDI 90 2.3 quattro May be shorter than in German

90 2.3 quattro | 2,3 | 125 | 7A | 07.88-09.91 | Engine management MPI | 43
90 2.3 quattro | 2,3 | 98 | NG | 04.87-09.91 | Ignition VEZ | 10


KTS505/670:PKW:AUDI:90 2.8

AUDI 90 2.8 May be shorter than in German

90 2.8 | 2,8 | 128 | AAH | 01.92-07.94 | Engine management MPI | 43
90 2.8 | 2,8 | 128 | AFC | 08.94-06.95 | Engine management MPI | 43


KTS505/670:PKW:AUDI:90 2.8 quattro

AUDI 90 2.8 quattro May be shorter than in German

90 2.8 quattro | 2,8 | 128 | AAH | 03.92-06.95 | Engine management MPI | 43
90 2.8 quattro | 2,8 | 128 | AFC | 07.94-06.95 | Engine management MPI | 43


KTS505/670:PKW:AUDI:A2 1.2 TDI 3L

AUDI A2 1.2 TDI 3L May be shorter than in German

A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Parking aid >>> | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Radio system >>> | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Navigation system >>> | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Engine management EDC 15P | 47
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Instrumentation Instrument cluster | 49
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Alarm system Intrusion detection | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Heater/air conditioner Air conditioning regulator | 25
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Anti-theft system Immobilizer (WFS) | 25
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Airbag AB | 30
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Driving safety system Electronic stability program ESP | 77
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 09.99-08.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:A2 1.4

AUDI A2 1.4 May be shorter than in German

A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Parking aid >>> | 22
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Radio system >>> | 22
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Navigation system >>> | 22
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Engine management MPI | 48
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Instrumentation Instrument cluster | 49
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Alarm system Intrusion detection | 22
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Anti-theft system Immobilizer (WFS) | 25
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Airbag AB | 30
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Driving safety system Electronic stability program ESP | 77
A2 1.4 | 1,4 | 55 | AUA | 09.99-04.02 | Driving safety system Electronic stability program ESP | 42
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Parking aid >>> | 22
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Radio system >>> | 22
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Navigation system >>> | 22
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Engine management MPI | 43
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Instrumentation Instrument cluster | 49
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Alarm system Intrusion detection | 22
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Anti-theft system Immobilizer (WFS) | 25
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Airbag AB | 30
A2 1.4 | 1,4 | 55 | BBY | 11.01-08.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:A2 1.4 TDI

AUDI A2 1.4 TDI May be shorter than in German

A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Parking aid >>> | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Radio system >>> | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Navigation system >>> | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Engine management EDC 15P | 47
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Instrumentation Instrument cluster | 49
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Alarm system Intrusion detection | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Anti-theft system Immobilizer (WFS) | 25
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Driving safety system Electronic stability program ESP | 77
A2 1.4 TDI | 1,4 | 55 | AMF | 09.99-08.03 | Driving safety system Electronic stability program ESP | 42
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Parking aid >>> | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Radio system >>> | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Navigation system >>> | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Engine management EDC 15P | 47
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Instrumentation Instrument cluster | 49
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Alarm system Intrusion detection | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Anti-theft system Immobilizer (WFS) | 25
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Driving safety system Electronic stability program ESP | 77
A2 1.4 TDI | 1,4 | 66 | ATL | 11.03-08.05 | Driving safety system Electronic stability program ESP | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Diagnosis/bus systems Gateway | 44
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Parking aid Rear Park Distance Control (PDC) | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Parking aid >>> | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Radio system >>> | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Navigation system >>> | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Convenience electronics Driver seat memory | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Convenience electronics Passenger seat memory | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information Mediaplayer | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information Mediaplayer | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information Mediaplayer | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information Mediaplayer | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information Sound system | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information Telephone | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information TV tuner | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Parking aid Park Distance Control (PDC) | 77
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Convenience electronics Trailer control unit | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Convenience electronics Steering column switch module | 44
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information Audio | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driver information Navigation system | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Engine management EDC 15P | 47
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Anti-theft system Immobiliser | 30
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Instrumentation Instrument cluster | 49
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Alarm system Intrusion detection | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Running gear/steering Electromechanical power steering | 31
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Anti-theft system Immobilizer (WFS) | 25
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driving safety system Electronic stability program ESP | 77
A2 1.4 TDI | 1,4 | 55 | BHC | 05.03-08.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:A2 1.6 FSI

AUDI A2 1.6 FSI May be shorter than in German

A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Parking aid >>> | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Radio system >>> | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Navigation system >>> | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Engine management Motronic MED | 69
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Instrumentation Instrument cluster | 49
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Alarm system Intrusion detection | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Heater/air conditioner Air conditioning regulator | 25
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Anti-theft system Immobilizer (WFS) | 25
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Airbag AB | 30
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Driving safety system Electronic stability program ESP | 77
A2 1.6 FSI | 1,6 | 81 | BAD | 01.02-08.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:A3 1.4 TFSI

AUDI A3 1.4 TFSI May be shorter than in German

A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Diagnosis/bus systems Gateway | 44
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Convenience electronics Driver seat memory | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Convenience electronics Passenger seat memory | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information Mediaplayer | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information Mediaplayer | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information Mediaplayer | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information Mediaplayer | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information Sound system | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information Telephone | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information TV tuner | 22
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Parking aid Park Distance Control (PDC) | 77
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Convenience electronics Steering column switch module | 44
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information Audio | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driver information Navigation system | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Anti-theft system Immobiliser | 30
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Driving safety system Electronic stability program ESP | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Running gear/steering Electromechanical power steering | 31
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Heater/air conditioner Supplementary heater | 47
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Traction control system ABS/ASR | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Airbag AB | 30
A3 1.4 TFSI | 1,4 | 92 | CAXC | 09.07- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.6

AUDI A3 1.6 May be shorter than in German

A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Parking aid >>> | 22
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Engine management Simos | 43
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Body service Interval reset with KTS | 33
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Anti-theft system Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Traction control system ABS/EDS | 64
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Anti-lock braking system ABS | 44
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Driving safety system Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Driving safety system Electronic stability program ESP | 42
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | AEH | 09.96-06.01 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Parking aid >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Engine management Simos | 43
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Anti-theft system Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Anti-lock braking system ABS | 44
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Driving safety system Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | AKL | 05.99-09.06 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Parking aid >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Engine management Simos | 43
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Body service Interval reset with KTS | 33
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Anti-theft system Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Traction control system ABS/EDS | 64
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Anti-lock braking system ABS | 44
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Driving safety system Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Driving safety system Electronic stability program ESP | 42
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | AKL | 08.97-06.01 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Parking aid >>> | 22
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Engine management Simos | 97
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Body service Interval reset with KTS | 33
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Anti-theft system Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Traction control system ABS/EDS | 64
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Anti-lock braking system ABS | 44
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Driving safety system Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | APF | 08.98-08.00 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Parking aid >>> | 22
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Central locking CL | 22
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Radio system >>> | 22
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Engine management Simos | 97
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Traction control system ABS/EDS | 64
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Anti-lock braking system ABS | 44
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Driving safety system Electronic stability program ESP | 77
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Driving safety system Electronic stability program ESP | 42
A3 1.6 | 1,6 | 75 | AVU | 05.00-04.02 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Parking aid >>> | 22
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Engine management Motronic ME | 59
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Anti-theft system Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Traction control system ABS/EDS | 64
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Anti-lock braking system ABS | 44
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Driving safety system Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Anti-lock braking system ABS | 42
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Driving safety system Electronic stability program ESP | 42
A3 1.6 | 1,6 | 74 | BAH | 09.00-09.06 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Parking aid >>> | 22
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Central locking CL | 22
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Engine management Simos | 97
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BFQ | 05.02-06.03 | Driving safety system Electronic stability program ESP | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Diagnosis/bus systems Gateway | 44
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Engine management Simos | 30
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Transmission control 6-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Convenience electronics Driver seat memory | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Convenience electronics Passenger seat memory | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information Sound system | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information Telephone | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information TV tuner | 22
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Parking aid Park Distance Control (PDC) | 77
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Convenience electronics Trailer control unit | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Convenience electronics Steering column switch module | 44
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information Audio | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driver information Navigation system | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Anti-theft system Immobiliser | 30
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Driving safety system Electronic stability program ESP | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Running gear/steering Electromechanical power steering | 31
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Heater/air conditioner Supplementary heater | 47
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BGU | 05.03-05.05 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Diagnosis/bus systems Gateway | 44
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Engine management Simos | 30
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Transmission control 6-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Driver seat memory | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Passenger seat memory | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Sound system | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Telephone | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information TV tuner | 22
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Parking aid Park Distance Control (PDC) | 77
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Trailer control unit | 42
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Steering column switch module | 44
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Audio | 42
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Navigation system | 42
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Anti-theft system Immobiliser | 30
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Driving safety system Electronic stability program ESP | 42
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Running gear/steering Electromechanical power steering | 31
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Heater/air conditioner Supplementary heater | 47
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BSE | 06.05- | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Diagnosis/bus systems Gateway | 44
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Engine management Simos | 30
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Transmission control 6-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Driver seat memory | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Passenger seat memory | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Mediaplayer | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Sound system | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Telephone | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information TV tuner | 22
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Parking aid Park Distance Control (PDC) | 77
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Trailer control unit | 42
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Steering column switch module | 44
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Audio | 42
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Navigation system | 42
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Anti-theft system Immobiliser | 30
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Driving safety system Electronic stability program ESP | 42
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Running gear/steering Electromechanical power steering | 31
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Heater/air conditioner Supplementary heater | 47
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BSF | 06.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.6 FSI

AUDI A3 1.6 FSI May be shorter than in German

A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Engine management Motronic MED | 58
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Convenience electronics Driver seat memory | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Convenience electronics Passenger seat memory | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information Sound system | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information Telephone | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information TV tuner | 22
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Parking aid Park Distance Control (PDC) | 77
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information Audio | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driver information Navigation system | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Anti-theft system Immobiliser | 30
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Driving safety system Electronic stability program ESP | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Running gear/steering Electromechanical power steering | 31
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Traction control system ABS/ASR | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BAG | 08.03-05.04 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Engine management Motronic MED | 58
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Convenience electronics Driver seat memory | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Convenience electronics Passenger seat memory | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information Sound system | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information Telephone | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information TV tuner | 22
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Parking aid Park Distance Control (PDC) | 77
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information Audio | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driver information Navigation system | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Anti-theft system Immobiliser | 30
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Driving safety system Electronic stability program ESP | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Running gear/steering Electromechanical power steering | 31
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Traction control system ABS/ASR | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BLF | 01.05-09.07 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Engine management Motronic MED | 58
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Convenience electronics Driver seat memory | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Convenience electronics Passenger seat memory | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information Mediaplayer | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information Sound system | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information Telephone | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information TV tuner | 22
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Parking aid Park Distance Control (PDC) | 77
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information Audio | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driver information Navigation system | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Anti-theft system Immobiliser | 30
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Driving safety system Electronic stability program ESP | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Running gear/steering Electromechanical power steering | 31
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Traction control system ABS/ASR | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BLP | 06.04-12.04 | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.6 FSI Sportback

AUDI A3 1.6 FSI Sportback May be shorter than in German

A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Engine management Motronic MED | 58
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Convenience electronics Driver seat memory | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Convenience electronics Passenger seat memory | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information Mediaplayer | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information Mediaplayer | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information Mediaplayer | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information Mediaplayer | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information Sound system | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information Telephone | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information TV tuner | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Parking aid Park Distance Control (PDC) | 77
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information Audio | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driver information Navigation system | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Anti-theft system Immobiliser | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Driving safety system Electronic stability program ESP | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Running gear/steering Electromechanical power steering | 31
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Traction control system ABS/ASR | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Airbag AB | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 01.05-05.07 | Airbag AB | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Engine management Motronic MED | 58
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Convenience electronics Driver seat memory | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Convenience electronics Passenger seat memory | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information Mediaplayer | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information Mediaplayer | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information Mediaplayer | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information Mediaplayer | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information Sound system | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information Telephone | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information TV tuner | 22
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Parking aid Park Distance Control (PDC) | 77
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information Audio | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driver information Navigation system | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Anti-theft system Immobiliser | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Driving safety system Electronic stability program ESP | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Running gear/steering Electromechanical power steering | 31
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Traction control system ABS/ASR | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Airbag AB | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 09.04-12.04 | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.6 Sportback

AUDI A3 1.6 Sportback May be shorter than in German

A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Diagnosis/bus systems Gateway | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Engine management Simos | 30
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Transmission control 6-speed automatic transmission | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Driver seat memory | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Passenger seat memory | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Sound system | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Telephone | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information TV tuner | 22
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Parking aid Park Distance Control (PDC) | 77
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Trailer control unit | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Steering column switch module | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Audio | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Navigation system | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Anti-theft system Immobiliser | 30
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Driving safety system Electronic stability program ESP | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Running gear/steering Electromechanical power steering | 31
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Heater/air conditioner Supplementary heater | 47
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Traction control system ABS/ASR | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BGU | 09.04-05.05 | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Diagnosis/bus systems Gateway | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Engine management Simos | 30
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Convenience electronics Driver seat memory | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Convenience electronics Passenger seat memory | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information Sound system | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information Telephone | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information TV tuner | 22
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Parking aid Park Distance Control (PDC) | 77
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Convenience electronics Trailer control unit | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Convenience electronics Steering column switch module | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information Audio | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driver information Navigation system | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Anti-theft system Immobiliser | 30
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Driving safety system Electronic stability program ESP | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Running gear/steering Electromechanical power steering | 31
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Heater/air conditioner Supplementary heater | 47
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Traction control system ABS/ASR | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSE | 06.05- | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Diagnosis/bus systems Gateway | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Engine management Simos | 30
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Convenience electronics Driver seat memory | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Convenience electronics Passenger seat memory | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information Mediaplayer | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information Sound system | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information Telephone | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information TV tuner | 22
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Parking aid Park Distance Control (PDC) | 77
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Convenience electronics Trailer control unit | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Convenience electronics Steering column switch module | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information Audio | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driver information Navigation system | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Anti-theft system Immobiliser | 30
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Driving safety system Electronic stability program ESP | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Running gear/steering Electromechanical power steering | 31
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Heater/air conditioner Supplementary heater | 47
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Traction control system ABS/ASR | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSF | 06.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.8

AUDI A3 1.8 May be shorter than in German

A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Parking aid >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Central locking CL | 22
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Radio system >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Navigation system >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Engine management Motronic M | 57
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Instrumentation Instrument cluster | 49
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Body service Interval reset with KTS | 33
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Alarm system Intrusion detection | 22
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Traction control system ABS/EDS | 64
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Anti-lock braking system ABS | 44
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Driving safety system Electronic stability program ESP | 77
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Driving safety system Electronic stability program ESP | 42
A3 1.8 | 1,8 | 92 | AGN | 05.99-09.06 | Traction control system ABS/ASR | 64
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Parking aid >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Central locking CL | 22
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Radio system >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Navigation system >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Transmission control 5-speed automatic transmission | 42
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Engine management Motronic M | 43
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Engine management Motronic M | 43
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Instrumentation Instrument cluster | 49
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Body service Interval reset with KTS | 33
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Alarm system Intrusion detection | 22
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Traction control system ABS/EDS | 64
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Anti-lock braking system ABS | 44
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Driving safety system Electronic stability program ESP | 77
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Traction control system ABS/ASR | 42
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Driving safety system Electronic stability program ESP | 42
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Traction control system ABS/ASR | 64
A3 1.8 | 1,8 | 92 | AGN | 09.96-06.01 | Transmission control AG 4 | 30
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Parking aid >>> | 22
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Central locking CL | 22
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Radio system >>> | 22
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Navigation system >>> | 22
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Transmission control 5-speed automatic transmission | 42
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Engine management Motronic ME | 58
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Instrumentation Instrument cluster | 49
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Body service Interval reset with KTS | 33
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Alarm system Intrusion detection | 22
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Traction control system ABS/EDS | 64
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Anti-lock braking system ABS | 44
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Driving safety system Electronic stability program ESP | 77
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Traction control system ABS/ASR | 42
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Driving safety system Electronic stability program ESP | 42
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Traction control system ABS/ASR | 64
A3 1.8 | 1,8 | 92 | APG | 08.98-04.03 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A3 1.8 FSI

AUDI A3 1.8 FSI May be shorter than in German

A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Diagnosis/bus systems Gateway | 44
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Convenience electronics Driver seat memory | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Convenience electronics Passenger seat memory | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information Mediaplayer | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information Mediaplayer | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information Mediaplayer | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information Mediaplayer | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information Sound system | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information Telephone | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information TV tuner | 22
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Parking aid Park Distance Control (PDC) | 77
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Convenience electronics Trailer control unit | 42
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Convenience electronics Steering column switch module | 44
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information Audio | 42
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driver information Navigation system | 42
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Anti-theft system Immobiliser | 30
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Driving safety system Electronic stability program ESP | 42
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Running gear/steering Electromechanical power steering | 31
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Heater/air conditioner Supplementary heater | 47
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Traction control system ABS/ASR | 42
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Airbag AB | 30
A3 1.8 FSI | 1,8 | 118 | BYT | 11.06-06.07 | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.8 FSI Sportback

AUDI A3 1.8 FSI Sportback May be shorter than in German

A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Diagnosis/bus systems Gateway | 44
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Convenience electronics Driver seat memory | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Convenience electronics Passenger seat memory | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information Mediaplayer | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information Mediaplayer | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information Mediaplayer | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information Mediaplayer | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information Sound system | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information Telephone | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information TV tuner | 22
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Parking aid Park Distance Control (PDC) | 77
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Convenience electronics Trailer control unit | 42
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Convenience electronics Steering column switch module | 44
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information Audio | 42
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driver information Navigation system | 42
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Anti-theft system Immobiliser | 30
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Driving safety system Electronic stability program ESP | 42
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Running gear/steering Electromechanical power steering | 31
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Heater/air conditioner Supplementary heater | 47
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Traction control system ABS/ASR | 42
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Airbag AB | 30
A3 1.8 FSI Sportback | 1,8 | 118 | BYT | 11.06-05.07 | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.8 quattro

AUDI A3 1.8 quattro May be shorter than in German

A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Parking aid >>> | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Central locking CL | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Radio system >>> | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Navigation system >>> | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Transmission control 5-speed automatic transmission | 42
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Engine management Motronic M | 43
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Instrumentation Instrument cluster | 49
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Body service Interval reset with KTS | 33
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Alarm system Intrusion detection | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Traction control system ABS/EDS | 64
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Anti-lock braking system ABS | 44
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Driving safety system Electronic stability program ESP | 77
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Traction control system ABS/ASR | 64
A3 1.8 quattro | 1,8 | 92 | AGN | 08.98-06.99 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A3 1.8 T

AUDI A3 1.8 T May be shorter than in German

A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Engine management Motronic M | 57
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Body service Interval reset with KTS | 33
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | AGU | 05.99-09.06 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Engine management Motronic M | 43
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Engine management Motronic M | 57
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Body service Interval reset with KTS | 33
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | AGU | 12.96-06.03 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Body service Interval reset with KTS | 33
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | AJQ | 08.98-08.00 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | APP | 03.00-09.06 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Engine management Motronic ME | 59
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Body service Interval reset with KTS | 33
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | APP | 08.98-05.00 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | AQA | 08.98-06.99 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | ARY | 09.00-06.01 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Body service Interval reset with KTS | 33
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | ARZ | 07.99-04.00 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | AUM | 05.00-06.03 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Traction control system ABS/EDS | 64
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Anti-lock braking system ABS | 44
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | AUQ | 05.00-06.03 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Parking aid >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Engine management Motronic ME | 58
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | AUQ | 10.00-09.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:A3 1.8 T quattro

AUDI A3 1.8 T quattro May be shorter than in German

A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Parking aid >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Engine management Motronic M | 43
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Engine management Motronic M | 57
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Body service Interval reset with KTS | 33
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Traction control system ABS/EDS | 64
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 110 | AGU | 08.97-08.00 | Transmission control AG 4 | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Parking aid >>> | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Engine management Motronic ME | 58
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Body service Interval reset with KTS | 33
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Traction control system ABS/EDS | 64
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 132 | AJQ | 08.98-08.00 | Transmission control AG 4 | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Parking aid >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Engine management Motronic ME | 58
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Body service Interval reset with KTS | 33
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Traction control system ABS/EDS | 64
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Traction control system ABS/ASR | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 08.98-04.01 | Transmission control AG 4 | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Parking aid >>> | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Engine management Motronic ME | 58
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Traction control system ABS/EDS | 64
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Traction control system ABS/ASR | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Driving safety system Electronic stability program ESP | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.99-06.03 | Transmission control AG 4 | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Parking aid >>> | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Engine management Motronic ME | 58
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Traction control system ABS/EDS | 64
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Driving safety system Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Traction control system ABS/ASR | 42
A3 1.8 T quattro | 1,8 | 132 | ARY | 09.00-06.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:A3 1.9 TDI

AUDI A3 1.9 TDI May be shorter than in German

A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Parking aid >>> | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Engine management VE/EDC | 44
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Body service Interval reset with KTS | 33
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Anti-theft system Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Traction control system ABS/EDS | 64
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Anti-lock braking system ABS | 44
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Driving safety system Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 66 | AGR | 09.96-08.00 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Parking aid >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Body service Interval reset | 33
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Anti-theft system Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 01.00-09.06 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Parking aid >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Engine management VE/EDC | 44
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Body service Interval reset with KTS | 33
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Anti-theft system Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Traction control system ABS/EDS | 64
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Anti-lock braking system ABS | 44
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Driving safety system Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 81 | AHF | 01.97-08.00 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Parking aid >>> | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Engine management VE/EDC | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Body service Interval reset with KTS | 33
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Anti-theft system Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Traction control system ABS/EDS | 64
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Anti-lock braking system ABS | 44
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Driving safety system Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 66 | ALH | 08.97-06.01 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Parking aid >>> | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Anti-theft system Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Traction control system ABS/EDS | 64
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Anti-lock braking system ABS | 44
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Driving safety system Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 81 | ASV | 09.99-06.01 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Parking aid >>> | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Engine management EDC 15P | 54
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Traction control system ABS/EDS | 64
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Anti-lock braking system ABS | 44
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Driving safety system Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 05.00-06.03 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Parking aid >>> | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Engine management EDC 15P | 54
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Traction control system ABS/EDS | 64
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Anti-lock braking system ABS | 44
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Driving safety system Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 09.00-06.03 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Parking aid >>> | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Engine management EDC 15P | 54
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 74 | AXR | 11.01-06.03 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Convenience electronics Driver seat memory | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Convenience electronics Passenger seat memory | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information Sound system | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information Telephone | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information TV tuner | 22
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Engine management EDC 16U1 | 47
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Parking aid Park Distance Control (PDC) | 77
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information Audio | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driver information Navigation system | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Anti-theft system Immobiliser | 30
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Running gear/steering Electromechanical power steering | 31
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BKC | 06.03-05.06 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Driver seat memory | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Passenger seat memory | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Sound system | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Telephone | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information TV tuner | 22
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Trailer control unit | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Steering column switch module | 44
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Engine management EDC 16U34 | 47
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Audio | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Navigation system | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Anti-theft system Immobiliser | 30
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Convenience electronics Driver seat memory | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Convenience electronics Passenger seat memory | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information Mediaplayer | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information Sound system | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information Telephone | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information TV tuner | 22
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Parking aid Park Distance Control (PDC) | 77
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Convenience electronics Trailer control unit | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Convenience electronics Steering column switch module | 44
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Engine management EDC 16U34 | 47
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information Audio | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driver information Navigation system | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Anti-theft system Immobiliser | 30
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Running gear/steering Electromechanical power steering | 31
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BXE | 06.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.9 TDI quattro

AUDI A3 1.9 TDI quattro May be shorter than in German

A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Parking aid >>> | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Central locking CL | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Radio system >>> | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Navigation system >>> | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Engine management EDC 15P | 54
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Instrumentation Instrument cluster | 49
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Airbag AB | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Alarm system Intrusion detection | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Airbag AB | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Airbag AB | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Traction control system ABS/EDS | 64
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Driving safety system Electronic stability program ESP | 77
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Traction control system ABS/ASR | 42
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 05.00-06.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:A3 1.9 TDI Sportback

AUDI A3 1.9 TDI Sportback May be shorter than in German

A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Convenience electronics Driver seat memory | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Convenience electronics Passenger seat memory | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information Sound system | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information Telephone | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information TV tuner | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Engine management EDC 16U1 | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Parking aid Park Distance Control (PDC) | 77
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information Audio | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driver information Navigation system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Anti-theft system Immobiliser | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Running gear/steering Electromechanical power steering | 31
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Traction control system ABS/ASR | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 09.04-05.06 | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Convenience electronics Driver seat memory | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Convenience electronics Passenger seat memory | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information Sound system | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information Telephone | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information TV tuner | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Convenience electronics Trailer control unit | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Convenience electronics Steering column switch module | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Engine management EDC 16U34 | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information Audio | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driver information Navigation system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Anti-theft system Immobiliser | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Traction control system ABS/ASR | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.05- | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Convenience electronics Driver seat memory | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Convenience electronics Passenger seat memory | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information Mediaplayer | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information Sound system | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information Telephone | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information TV tuner | 22
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Parking aid Park Distance Control (PDC) | 77
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Convenience electronics Trailer control unit | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Convenience electronics Steering column switch module | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Engine management EDC 16U34 | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information Audio | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driver information Navigation system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Anti-theft system Immobiliser | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Running gear/steering Electromechanical power steering | 31
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Traction control system ABS/ASR | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 06.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 FSI

AUDI A3 2.0 FSI May be shorter than in German

A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Engine management Motronic MED | 58
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information Sound system | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information Telephone | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information TV tuner | 22
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information Audio | 42
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Anti-theft system Immobiliser | 30
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | AXW | 05.03-05.04 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information Sound system | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information Telephone | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information TV tuner | 22
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information Audio | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Anti-theft system Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BHD | 10.03-01.04 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Engine management Motronic MED | 58
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information Sound system | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information Telephone | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information TV tuner | 22
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information Audio | 42
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Anti-theft system Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLR | 01.05-10.05 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Engine management Motronic MED | 58
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information Sound system | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information Telephone | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information TV tuner | 22
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information Audio | 42
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Anti-theft system Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLX | 06.04-12.04 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Engine management Motronic MED | 58
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information Sound system | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information Telephone | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information TV tuner | 22
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information Audio | 42
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Anti-theft system Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLY | 09.04-10.05 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Engine management Motronic MED | 58
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information Sound system | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information Telephone | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information TV tuner | 22
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information Audio | 42
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Anti-theft system Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BMB | 01.04-08.04 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Engine management Motronic MED | 58
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Sound system | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Telephone | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information TV tuner | 22
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Audio | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Anti-theft system Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver seat memory | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Mediaplayer | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Sound system | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Telephone | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information TV tuner | 22
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 FSI Sportback

AUDI A3 2.0 FSI Sportback May be shorter than in German

A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Engine management Motronic MED | 58
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information Sound system | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information Telephone | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information TV tuner | 22
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information Audio | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Anti-theft system Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLR | 01.05-10.05 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Engine management Motronic MED | 58
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information Sound system | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information Telephone | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information TV tuner | 22
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information Audio | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Anti-theft system Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLX | 09.04-01.05 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Engine management Motronic MED | 58
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information Sound system | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information Telephone | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information TV tuner | 22
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information Audio | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Anti-theft system Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLY | 09.04-10.05 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Engine management Motronic MED | 58
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information Sound system | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information Telephone | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information TV tuner | 22
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information Audio | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Anti-theft system Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BMB | 09.04-01.05 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Engine management Motronic MED | 58
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Driver seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information Sound system | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information Telephone | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information TV tuner | 22
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information Audio | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Anti-theft system Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.05-11.06 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information Mediaplayer | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information Sound system | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information Telephone | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information TV tuner | 22
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TDI

AUDI A3 2.0 TDI May be shorter than in German

A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information Sound system | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information Telephone | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information TV tuner | 22
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Engine management EDC 16U1 | 47
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Engine management EDC 16U34 | 47
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information Audio | 42
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Anti-theft system Immobiliser | 30
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Airbag AB | 30
A3 2.0 TDI | 2 | 100 | AZV | 05.03- | Airbag AB | 30
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information Sound system | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information Telephone | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information TV tuner | 22
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Engine management EDC 16U1 | 47
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Engine management EDC 16U34 | 47
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information Audio | 42
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Anti-theft system Immobiliser | 30
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Airbag AB | 30
A3 2.0 TDI | 2 | 103 | BKD | 05.03- | Airbag AB | 30
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information Sound system | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information Telephone | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information TV tuner | 22
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Engine management EDC 16U34 | 47
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information Audio | 42
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Anti-theft system Immobiliser | 30
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Airbag AB | 30
A3 2.0 TDI | 2 | 103 | BMM | 01.05- | Airbag AB | 30
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information Sound system | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information Telephone | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information TV tuner | 22
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information Audio | 42
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Engine management EDC Simos PPD 1 | 42
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Anti-theft system Immobiliser | 30
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Airbag AB | 30
A3 2.0 TDI | 2 | 125 | BMN | 03.06- | Airbag AB | 30
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information Mediaplayer | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information Sound system | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information Telephone | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information TV tuner | 22
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information Audio | 42
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Engine management EDC Simos PPD 1 | 42
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Anti-theft system Immobiliser | 30
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Airbag AB | 30
A3 2.0 TDI | 2 | 120 | BUY | 06.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TDI quattro

AUDI A3 2.0 TDI quattro May be shorter than in German

A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information Sound system | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information Telephone | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information TV tuner | 22
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Engine management EDC 16U1 | 47
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Engine management EDC 16U34 | 47
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information Audio | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Anti-theft system Immobiliser | 30
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 100 | AZV | 05.03- | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information Sound system | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information Telephone | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information TV tuner | 22
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Engine management EDC 16U1 | 47
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Engine management EDC 16U34 | 47
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information Audio | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Anti-theft system Immobiliser | 30
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.04- | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Transmission control 6-speed automatic transmission | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information Sound system | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information Telephone | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information TV tuner | 22
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Engine management EDC 16U34 | 47
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information Audio | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Anti-theft system Immobiliser | 30
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.05- | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information Sound system | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information Telephone | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information TV tuner | 22
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information Audio | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Engine management EDC Simos PPD 1 | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Anti-theft system Immobiliser | 30
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 125 | BMN | 03.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TDI Sportback

AUDI A3 2.0 TDI Sportback May be shorter than in German

A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information Sound system | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information Telephone | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information TV tuner | 22
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Engine management EDC 16U1 | 47
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Engine management EDC 16U34 | 47
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information Audio | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Anti-theft system Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 100 | AZV | 09.04- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information Sound system | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information Telephone | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information TV tuner | 22
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Engine management EDC 16U1 | 47
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Engine management EDC 16U34 | 47
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information Audio | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Anti-theft system Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | BKD | 09.04- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information Sound system | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information Telephone | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information TV tuner | 22
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Engine management EDC 16U34 | 47
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information Audio | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Anti-theft system Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | BMM | 02.05- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information Sound system | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information Telephone | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information TV tuner | 22
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information Audio | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Engine management EDC Simos PPD 1 | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Anti-theft system Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 125 | BMN | 03.06- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information Sound system | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information Telephone | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information TV tuner | 22
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information Audio | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Engine management EDC Simos PPD 1 | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Anti-theft system Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 120 | BUY | 06.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TDI Sportback quattro

AUDI A3 2.0 TDI Sportback quattro May be shorter than in German

A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information Sound system | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information Telephone | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information TV tuner | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Engine management EDC 16U1 | 47
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information Audio | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Anti-theft system Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 09.04-05.07 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information Sound system | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information Telephone | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information TV tuner | 22
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Engine management EDC 16U34 | 47
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information Audio | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Anti-theft system Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.05- | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information Mediaplayer | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information Sound system | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information Telephone | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information TV tuner | 22
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information Audio | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Engine management EDC Simos PPD 1 | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Anti-theft system Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 03.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TFSI

AUDI A3 2.0 TFSI May be shorter than in German

A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Engine management Motronic MED | 58
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information Sound system | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information Telephone | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information TV tuner | 22
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information Audio | 42
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driver information Navigation system | 42
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Anti-theft system Immobiliser | 30
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Traction control system ABS/ASR | 42
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | AXX | 09.04-10.05 | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Engine management Motronic MED | 58
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information Sound system | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information Telephone | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information TV tuner | 22
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information Audio | 42
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driver information Navigation system | 42
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Anti-theft system Immobiliser | 30
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Traction control system ABS/ASR | 42
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | BWA | 09.05- | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information Mediaplayer | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information Sound system | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information Telephone | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information TV tuner | 22
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information Audio | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driver information Navigation system | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Anti-theft system Immobiliser | 30
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Traction control system ABS/ASR | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | CAWB | 10.07- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TFSI quattro

AUDI A3 2.0 TFSI quattro May be shorter than in German

A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Engine management Motronic MED | 58
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Sound system | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Telephone | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information TV tuner | 22
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Audio | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Navigation system | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Anti-theft system Immobiliser | 30
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Traction control system ABS/ASR | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Airbag AB | 30
A3 2.0 TFSI quattro | 2 | 147 | AXX | 09.04-10.05 | Airbag AB | 30
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Engine management Motronic MED | 58
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information Sound system | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information Telephone | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information TV tuner | 22
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information Audio | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driver information Navigation system | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Anti-theft system Immobiliser | 30
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Traction control system ABS/ASR | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Airbag AB | 30
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TFSI Sportback

AUDI A3 2.0 TFSI Sportback May be shorter than in German

A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Engine management Motronic MED | 58
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information Sound system | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information Telephone | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information TV tuner | 22
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information Audio | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Anti-theft system Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 09.04-10.05 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Engine management Motronic MED | 58
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information Sound system | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information Telephone | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information TV tuner | 22
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information Audio | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Anti-theft system Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 04.05-09.07 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Engine management Motronic MED | 58
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information Sound system | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information Telephone | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information TV tuner | 22
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information Audio | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Anti-theft system Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 09.05- | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information Sound system | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information Telephone | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information TV tuner | 22
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information Audio | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Anti-theft system Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 06.07- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TFSI Sportback quattro

AUDI A3 2.0 TFSI Sportback quattro May be shorter than in German

A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Engine management Motronic MED | 58
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Sound system | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Telephone | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information TV tuner | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Audio | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Anti-theft system Immobiliser | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 09.04-10.05 | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Engine management Motronic MED | 58
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information Mediaplayer | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information Sound system | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information Telephone | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information TV tuner | 22
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information Audio | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driver information Navigation system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Anti-theft system Immobiliser | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 3.2 quattro

AUDI A3 3.2 quattro May be shorter than in German

A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Diagnosis/bus systems Gateway | 44
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Convenience electronics Driver seat memory | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Convenience electronics Passenger seat memory | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information Sound system | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information Telephone | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information TV tuner | 22
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Engine management Motronic ME | 58
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Parking aid Park Distance Control (PDC) | 77
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Convenience electronics Trailer control unit | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Convenience electronics Steering column switch module | 44
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information Audio | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driver information Navigation system | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Anti-theft system Immobiliser | 30
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Driving safety system Electronic stability program ESP | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Running gear/steering Electromechanical power steering | 31
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Heater/air conditioner Supplementary heater | 47
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Traction control system ABS/ASR | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BDB | 07.03-08.04 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Diagnosis/bus systems Gateway | 44
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Convenience electronics Driver seat memory | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Convenience electronics Passenger seat memory | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Sound system | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Telephone | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information TV tuner | 22
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Engine management Motronic ME | 58
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Convenience electronics Trailer control unit | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Convenience electronics Steering column switch module | 44
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Audio | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Navigation system | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Anti-theft system Immobiliser | 30
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driving safety system Electronic stability program ESP | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Running gear/steering Electromechanical power steering | 31
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Heater/air conditioner Supplementary heater | 47
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Traction control system ABS/ASR | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Diagnosis/bus systems Gateway | 44
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Convenience electronics Driver seat memory | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Convenience electronics Passenger seat memory | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information Mediaplayer | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information Sound system | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information Telephone | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information TV tuner | 22
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Engine management Motronic ME | 58
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Parking aid Park Distance Control (PDC) | 77
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Convenience electronics Trailer control unit | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Convenience electronics Steering column switch module | 44
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information Audio | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driver information Navigation system | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Anti-theft system Immobiliser | 30
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Driving safety system Electronic stability program ESP | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Running gear/steering Electromechanical power steering | 31
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Heater/air conditioner Supplementary heater | 47
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Traction control system ABS/ASR | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BUB | 11.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 3.2 Sportback

AUDI A3 3.2 Sportback May be shorter than in German

A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Diagnosis/bus systems Gateway | 44
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Convenience electronics Driver seat memory | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Convenience electronics Passenger seat memory | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information Mediaplayer | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information Mediaplayer | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information Mediaplayer | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information Mediaplayer | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information Sound system | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information Telephone | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information TV tuner | 22
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Parking aid Park Distance Control (PDC) | 77
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Convenience electronics Trailer control unit | 42
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Convenience electronics Steering column switch module | 44
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information Audio | 42
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driver information Navigation system | 42
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Convenience electronics Passenger side door control unit | 44
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Anti-theft system Immobiliser | 30
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Driving safety system Electronic stability program ESP | 42
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Running gear/steering Electromechanical power steering | 31
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Heater/air conditioner Supplementary heater | 47
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Traction control system ABS/ASR | 42
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Airbag AB | 30
A3 3.2 Sportback | 3,2 | 184 | CBFA | 09.07- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 3.2 Sportback quattro

AUDI A3 3.2 Sportback quattro May be shorter than in German

A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Diagnosis/bus systems Gateway | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Convenience electronics Driver seat memory | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Convenience electronics Passenger seat memory | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Sound system | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Telephone | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information TV tuner | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Engine management Motronic ME | 58
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Parking aid Park Distance Control (PDC) | 77
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Convenience electronics Trailer control unit | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Convenience electronics Steering column switch module | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Audio | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driver information Navigation system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Anti-theft system Immobiliser | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Driving safety system Electronic stability program ESP | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Running gear/steering Electromechanical power steering | 31
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Heater/air conditioner Supplementary heater | 47
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Traction control system ABS/ASR | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 09.04-10.05 | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Diagnosis/bus systems Gateway | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Driver seat memory | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Passenger seat memory | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Sound system | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Telephone | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information TV tuner | 22
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Engine management Motronic ME | 58
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Parking aid Park Distance Control (PDC) | 77
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Trailer control unit | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Steering column switch module | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Audio | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Navigation system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Anti-theft system Immobiliser | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Driving safety system Electronic stability program ESP | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Running gear/steering Electromechanical power steering | 31
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Supplementary heater | 47
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Traction control system ABS/ASR | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.05-05.07 | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Diagnosis/bus systems Gateway | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Convenience electronics Driver seat memory | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Convenience electronics Passenger seat memory | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information Mediaplayer | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information Sound system | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information Telephone | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information TV tuner | 22
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Engine management Motronic ME | 58
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Parking aid Park Distance Control (PDC) | 77
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Convenience electronics Trailer control unit | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Convenience electronics Steering column switch module | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information Audio | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driver information Navigation system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Convenience electronics Driver side door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Anti-theft system Immobiliser | 30
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Driving safety system Electronic stability program ESP | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Running gear/steering Electromechanical power steering | 31
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Heater/air conditioner Supplementary heater | 47
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Traction control system ABS/ASR | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 06.07- | Airbag AB | 30


KTS505/670:PKW:AUDI:A4 1.6

AUDI A4 1.6 May be shorter than in German

A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Parking aid >>> | 22
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Central locking CL | 22
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Radio system >>> | 22
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Navigation system >>> | 22
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Central electronics ZE | 42
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Engine management Motronic M | 43
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Body service Interval reset with KTS | 33
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Driving safety system Electronic stability program ESP | 65
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Traction control system ABS/ASR | 42
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | ADP | 11.94-10.96 | Transmission control AG 4 | 30
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Parking aid >>> | 22
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Central locking CL | 22
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Radio system >>> | 22
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Navigation system >>> | 22
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Central electronics ZE | 42
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Engine management Simos | 43
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Body service Interval reset with KTS | 33
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Traction control system ABS/ASR | 42
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Traction control system ABS/ASR | 67
A4 1.6 | 1,6 | 74 | AHL | 10.96-07.99 | Transmission control AG 4 | 30
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Parking aid >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Central locking CL | 22
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Radio system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Navigation system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Central electronics ZE | 42
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Engine management Simos | 97
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Driving safety system Electronic stability program ESP | 74
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 75 | ALZ | 06.00-10.00 | Traction control system ABS/ASR | 67
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Parking aid >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Central locking CL | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Radio system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Navigation system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Central electronics ZE | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Engine management Simos | 97
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Body service Interval reset | 33
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Body service Interval reset | 33
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 10.00-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.6 | 1,6 | 75 | ALZ | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 75 | ALZ | 11.04- | Engine management Simos | 97
A4 1.6 | 1,6 | 75 | ALZ | 11.04- | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 75 | ALZ | 11.04- | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 11.04- | Driving safety system Electronic stability program ESP | 65
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Parking aid >>> | 22
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Central locking CL | 22
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Radio system >>> | 22
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Navigation system >>> | 22
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Central electronics ZE | 42
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Engine management Simos | 97
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Traction control system ABS/ASR | 67
A4 1.6 | 1,6 | 74 | ANA | 08.98-06.00 | Transmission control AG 4 | 30
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Parking aid >>> | 22
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Central locking CL | 22
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Radio system >>> | 22
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Navigation system >>> | 22
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Central electronics ZE | 42
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Engine management Simos | 43
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Body service Interval reset with KTS | 33
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Traction control system ABS/ASR | 67
A4 1.6 | 1,6 | 74 | ARM | 08.98-07.99 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 1.6 Avant

AUDI A4 1.6 Avant May be shorter than in German

A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Parking aid >>> | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Central electronics ZE | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Engine management Motronic M | 43
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Body service Interval reset with KTS | 33
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Driving safety system Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Traction control system ABS/ASR | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.94-10.96 | Transmission control AG 4 | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Parking aid >>> | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Central electronics ZE | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Engine management Simos | 43
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Body service Interval reset with KTS | 33
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Traction control system ABS/ASR | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Traction control system ABS/ASR | 67
A4 1.6 Avant | 1,6 | 74 | AHL | 10.96-07.99 | Transmission control AG 4 | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Parking aid >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Central electronics ZE | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Engine management Simos | 97
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Body service Interval reset with KTS | 33
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Driving safety system Electronic stability program ESP | 74
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 06.00-09.01 | Traction control system ABS/ASR | 67
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Parking aid >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Central electronics ZE | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Engine management Simos | 97
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.04- | Engine management Simos | 97
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.04- | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.04- | Driving safety system Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Parking aid >>> | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Central electronics ZE | 42
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Engine management Simos | 97
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Body service Interval reset with KTS | 33
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Traction control system ABS/ASR | 67
A4 1.6 Avant | 1,6 | 74 | ANA | 08.98-07.99 | Transmission control AG 4 | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Parking aid >>> | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Central electronics ZE | 42
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Engine management Simos | 43
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Body service Interval reset with KTS | 33
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Traction control system ABS/ASR | 67
A4 1.6 Avant | 1,6 | 74 | ARM | 08.98-10.00 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 1.8

AUDI A4 1.8 May be shorter than in German

A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Parking aid >>> | 22
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Central locking CL | 22
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Radio system >>> | 22
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Navigation system >>> | 22
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Central electronics ZE | 42
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Body service Interval reset with KTS | 33
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ASR | 42
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 92 | ADR | 11.94-04.99 | Transmission control AG 4 | 30
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Parking aid >>> | 22
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Central locking CL | 22
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Radio system >>> | 22
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Navigation system >>> | 22
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Central electronics ZE | 42
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Body service Interval reset with KTS | 33
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Traction control system ABS/ASR | 42
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 85 | AFY | 04.95-06.00 | Transmission control AG 4 | 30
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Parking aid >>> | 22
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Central locking CL | 22
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Radio system >>> | 22
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Navigation system >>> | 22
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Central electronics ZE | 42
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Engine management Motronic ME | 58
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Body service Interval reset with KTS | 33
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 92 | APT | 04.99-10.00 | Transmission control AG 4 | 30
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Parking aid >>> | 22
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Central locking CL | 22
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Radio system >>> | 22
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Navigation system >>> | 22
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Central electronics ZE | 42
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Engine management Motronic ME | 58
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Body service Interval reset with KTS | 33
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Driving safety system Electronic stability program ESP | 74
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 92 | ARG | 08.98-10.00 | Transmission control AG 4 | 30
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Parking aid >>> | 22
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Central locking CL | 22
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Radio system >>> | 22
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Navigation system >>> | 22
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Central electronics ZE | 42
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Engine management Motronic ME | 58
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Body service Interval reset with KTS | 33
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | AVV | 06.00-10.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A4 1.8 Avant

AUDI A4 1.8 Avant May be shorter than in German

A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Parking aid >>> | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Central electronics ZE | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Body service Interval reset with KTS | 33
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ASR | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 92 | ADR | 11.94-04.99 | Transmission control AG 4 | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Parking aid >>> | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Central electronics ZE | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Body service Interval reset with KTS | 33
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Traction control system ABS/ASR | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 85 | AFY | 07.95-12.98 | Transmission control AG 4 | 30
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Parking aid >>> | 22
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Central electronics ZE | 42
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Engine management Motronic ME | 58
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Body service Interval reset with KTS | 33
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 92 | APT | 04.99-07.99 | Transmission control AG 4 | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Parking aid >>> | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Central electronics ZE | 42
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Engine management Motronic ME | 58
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Body service Interval reset with KTS | 33
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 92 | ARG | 08.98-07.99 | Transmission control AG 4 | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Parking aid >>> | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Central electronics ZE | 42
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Engine management Motronic ME | 58
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Body service Interval reset with KTS | 33
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | AVV | 06.00-09.01 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A4 1.8 Avant quattro

AUDI A4 1.8 Avant quattro May be shorter than in German

A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Parking aid >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Central locking CL | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Radio system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Navigation system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Central electronics ZE | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Instrumentation Instrument cluster | 49
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Body service Interval reset with KTS | 33
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Alarm system Intrusion detection | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Anti-lock braking system ABS | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ASR | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.94-04.99 | Transmission control AG 4 | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Parking aid >>> | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Central locking CL | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Radio system >>> | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Navigation system >>> | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Central electronics ZE | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Body service Interval reset with KTS | 33
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Alarm system Intrusion detection | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Anti-lock braking system ABS | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Traction control system ABS/ASR | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 07.95-09.01 | Transmission control AG 4 | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Parking aid >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Central locking CL | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Radio system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Navigation system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Central electronics ZE | 42
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Engine management Motronic ME | 58
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Body service Interval reset with KTS | 33
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Alarm system Intrusion detection | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 92 | APT | 04.99-09.01 | Transmission control AG 4 | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Parking aid >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Central locking CL | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Radio system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Navigation system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Central electronics ZE | 42
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Engine management Motronic ME | 58
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 08.98-06.00 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 1.8 quattro

AUDI A4 1.8 quattro May be shorter than in German

A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Parking aid >>> | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Central locking CL | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Radio system >>> | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Navigation system >>> | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Central electronics ZE | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Instrumentation Instrument cluster | 49
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Body service Interval reset with KTS | 33
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Alarm system Intrusion detection | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Anti-lock braking system ABS | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ASR | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.94-04.99 | Transmission control AG 4 | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Parking aid >>> | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Central locking CL | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Radio system >>> | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Navigation system >>> | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Central electronics ZE | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Instrumentation Instrument cluster | 49
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Body service Interval reset with KTS | 33
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Alarm system Intrusion detection | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Anti-lock braking system ABS | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Traction control system ABS/ASR | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 07.95-10.01 | Transmission control AG 4 | 30
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Parking aid >>> | 22
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Central locking CL | 22
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Radio system >>> | 22
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Navigation system >>> | 22
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Central electronics ZE | 42
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Engine management Motronic ME | 58
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Instrumentation Instrument cluster | 49
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Body service Interval reset with KTS | 33
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Alarm system Intrusion detection | 22
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 92 | APT | 02.99-10.00 | Transmission control AG 4 | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Parking aid >>> | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Central locking CL | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Radio system >>> | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Navigation system >>> | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Central electronics ZE | 42
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Engine management Motronic ME | 58
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Instrumentation Instrument cluster | 49
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Body service Interval reset with KTS | 33
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Alarm system Intrusion detection | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 92 | ARG | 02.99-06.00 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 1.8 T

AUDI A4 1.8 T May be shorter than in German

A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Body service Interval reset with KTS | 33
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Traction control system ABS/ASR | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Transmission control GS | 25
A4 1.8 T | 1,8 | 110 | AEB | 11.94-07.98 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Central locking CL | 22
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Radio system >>> | 22
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Body service Interval reset with KTS | 33
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Airbag AB | 30
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 132 | AJL | 08.97-12.98 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Radio system >>> | 22
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Transmission control GS | 43
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Transmission control GS | 43
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Airbag AB | 30
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Airbag AB | 30
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T | 1,8 | 125 | AMB | 07.01-06.02 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Body service Interval reset with KTS | 33
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 110 | ANB | 05.99-06.00 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Body service Interval reset with KTS | 33
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 110 | APU | 08.98-07.99 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Body service Interval reset with KTS | 33
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 110 | ARK | 08.98-07.99 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 110 | ATW | 08.99-05.00 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | ATW | 08.99-05.00 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | ATW | 08.99-05.00 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 110 | ATW | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | ATW | 08.99-05.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | ATW | 08.99-05.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AVJ | 12.00-06.02 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Radio system >>> | 22
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Transmission control GS | 43
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Transmission control GS | 43
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 125 | AWM | 05.00-10.00 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Body service Interval reset with KTS | 33
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | AWT | 06.00-10.00 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Central locking CL | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Radio system >>> | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 59
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.02-12.04 | Transmission control GS | 22
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Parking aid >>> | 22
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Central locking CL | 22
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Radio system >>> | 22
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Central electronics ZE | 42
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Airbag AB | 30
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Airbag AB | 30
A4 1.8 T | 1,8 | 120 | BFB | 07.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T | 1,8 | 120 | BFB | 11.04- | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.04- | Engine management Motronic ME | 58
A4 1.8 T | 1,8 | 120 | BFB | 11.04- | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 120 | BFB | 11.04- | Airbag AB | 30
A4 1.8 T | 1,8 | 120 | BFB | 11.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 1.8 T Avant

AUDI A4 1.8 T Avant May be shorter than in German

A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Engine management Motronic M | 43
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Engine management Motronic M | 43
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Body service Interval reset with KTS | 33
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Traction control system ABS/ASR | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Transmission control GS | 25
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.95-07.98 | Transmission control AG 4 | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Engine management Motronic M | 43
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Body service Interval reset with KTS | 33
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 132 | AJL | 08.97-09.01 | Transmission control AG 4 | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Body service Interval reset with KTS | 33
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 110 | ANB | 05.99-07.99 | Transmission control AG 4 | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Engine management Motronic M | 43
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Body service Interval reset with KTS | 33
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 110 | APU | 08.98-09.01 | Transmission control AG 4 | 30
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AVJ | 09.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Body service Interval reset with KTS | 33
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 06.00-09.01 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Parking aid >>> | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Central electronics ZE | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 120 | BFB | 07.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.04- | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.04- | Engine management Motronic ME | 58
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.04- | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 1.8 T Avant quattro

AUDI A4 1.8 T Avant quattro May be shorter than in German

A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Body service Interval reset with KTS | 33
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Anti-lock braking system ABS | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Traction control system ABS/ASR | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.96-12.98 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.99-05.00 | Engine management Motronic M | 53
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.99-05.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.99-05.00 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Body service Interval reset with KTS | 33
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 08.97-09.01 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 09.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Body service Interval reset with KTS | 33
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 07.99-06.00 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Body service Interval reset with KTS | 33
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 02.99-09.01 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Body service Interval reset with KTS | 33
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 08.98-12.98 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 08.99-05.00 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 08.99-05.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 08.99-05.00 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ASR | 67
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 09.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 05.00-09.01 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 05.00-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 05.00-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 05.00-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 05.00-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 05.00-09.01 | Traction control system ABS/ASR | 67
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Body service Interval reset with KTS | 33
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 06.00-09.01 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Parking aid >>> | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Central electronics ZE | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 07.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.04- | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.04- | Engine management Motronic ME | 58
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.04- | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 1.8 T Cabriolet

AUDI A4 1.8 T Cabriolet May be shorter than in German

A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Parking aid >>> | 22
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Central locking CL | 22
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Central electronics ZE | 42
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Transmission control GS | 43
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Transmission control GS | 43
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Engine management Motronic ME | 58
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Instrumentation Instrument cluster | 49
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Alarm system Intrusion detection | 22
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.02-06.06 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 01.06- | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 01.06- | Body service Interval reset | 33
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 01.06- | Engine management Motronic ME | 58
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Parking aid >>> | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Central locking CL | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Radio system >>> | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Navigation system >>> | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Central electronics ZE | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Engine management Motronic ME | 58
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Instrumentation Instrument cluster | 49
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Alarm system Intrusion detection | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 04.02-12.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 1.8 T Cabriolet quattro

AUDI A4 1.8 T Cabriolet quattro May be shorter than in German

A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Parking aid >>> | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Central locking CL | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Radio system >>> | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Central electronics ZE | 42
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Engine management Motronic ME | 58
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Instrumentation Instrument cluster | 49
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Alarm system Intrusion detection | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 07.02-12.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 1.8 T quattro

AUDI A4 1.8 T quattro May be shorter than in German

A4 1.8 T quattro | 1,8 | 110 | AEB | 02.99-05.00 | Engine management Motronic M | 53
A4 1.8 T quattro | 1,8 | 110 | AEB | 02.99-05.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | AEB | 02.99-05.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Body service Interval reset with KTS | 33
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Anti-lock braking system ABS | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Traction control system ABS/ASR | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.94-12.98 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Body service Interval reset with KTS | 33
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 132 | AJL | 08.97-10.00 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 125 | AMB | 07.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Body service Interval reset with KTS | 33
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | ANB | 07.99-06.00 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Body service Interval reset with KTS | 33
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | APU | 02.99-10.00 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Body service Interval reset with KTS | 33
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | ARK | 07.98-07.99 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 110 | ATW | 08.99-05.00 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 110 | ATW | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | ATW | 08.99-05.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | ATW | 08.99-05.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ASR | 67
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.00-06.02 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 125 | AWM | 05.00-10.00 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 125 | AWM | 05.00-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 125 | AWM | 05.00-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 125 | AWM | 05.00-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 125 | AWM | 05.00-10.00 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 125 | AWM | 05.00-10.00 | Traction control system ABS/ASR | 67
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Body service Interval reset with KTS | 33
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AWT | 06.00-10.00 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Parking aid >>> | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Central electronics ZE | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 120 | BFB | 07.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.04- | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.04- | Engine management Motronic ME | 58
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.04- | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 1.8 Turbo

AUDI A4 1.8 Turbo May be shorter than in German

A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Parking aid >>> | 22
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Central locking CL | 22
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Radio system >>> | 22
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Central electronics ZE | 42
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Engine management Motronic ME | 58
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Engine management Motronic ME | 58
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Instrumentation Instrument cluster | 49
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Alarm system Intrusion detection | 22
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Driving safety system Electronic stability program ESP | 65
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Turbo | 1,8 | 120 | BFB | 04.03-02.07 | Anti-theft system Immobilizer (WFS) | 25


KTS505/670:PKW:AUDI:A4 1.9 TDI

AUDI A4 1.9 TDI May be shorter than in German

A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Engine management VE/EDC | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Engine management VE/EDC | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Body service Interval reset with KTS | 33
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Traction control system ABS/ASR | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.94-07.96 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Engine management VE/EDC | 54
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Engine management EDC 15VM | 54
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Body service Interval reset with KTS | 33
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Traction control system ABS/ASR | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 55 | AFF | 03.96-06.00 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Engine management VE/EDC | 44
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Engine management EDC 15VM | 54
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Body service Interval reset with KTS | 33
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Traction control system ABS/ASR | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 81 | AFN | 02.96-07.99 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Engine management VE/EDC | 54
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Engine management EDC 15VM | 54
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Body service Interval reset with KTS | 33
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 66 | AHH | 04.97-10.00 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Body service Interval reset with KTS | 33
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Traction control system ABS/ASR | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 66 | AHU | 08.96-07.98 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Engine management EDC 15P | 54
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Body service Interval reset with KTS | 33
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 85 | AJM | 08.98-11.00 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Engine management EDC 15P | 54
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 74 | AVB | 04.01-05.04 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Engine management EDC 15P | 54
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AVF | 04.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Engine management VE/EDC | 44
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Engine management EDC 15VM | 54
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Body service Interval reset with KTS | 33
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 81 | AVG | 08.99-06.00 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Engine management EDC 15P | 54
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AWX | 12.00-06.03 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Parking aid >>> | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Central electronics ZE | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Engine management EDC 16U31 | 47
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | BKE | 06.04-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI | 1,9 | 85 | BKE | 11.04-11.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 11.04-11.05 | Engine management EDC 16U31 | 47
A4 1.9 TDI | 1,9 | 85 | BKE | 11.04-11.05 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 85 | BKE | 11.04-11.05 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | BKE | 11.04-11.05 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 85 | BRB | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 01.06- | Engine management EDC 16U31 | 47
A4 1.9 TDI | 1,9 | 85 | BRB | 01.06- | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | BRB | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 1.9 TDI Avant

AUDI A4 1.9 TDI Avant May be shorter than in German

A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Engine management VE/EDC | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Traction control system ABS/ASR | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 01.95-07.96 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Engine management VE/EDC | 44
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Traction control system ABS/ASR | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 02.96-12.98 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Engine management VE/EDC | 54
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Engine management EDC 15VM | 54
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Transmission control GS | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 04.97-09.01 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Traction control system ABS/ASR | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Transmission control GS | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 08.96-07.98 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Engine management EDC 15P | 54
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 08.98-09.01 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Engine management EDC 15P | 54
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 09.01-05.04 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Engine management EDC 15P | 54
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Engine management VE/EDC | 44
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Engine management EDC 15VM | 54
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 08.99-06.00 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Engine management EDC 15P | 54
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 09.01-06.03 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Parking aid >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Central electronics ZE | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Engine management EDC 16U31 | 47
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 06.04-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.04-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.04-12.05 | Engine management EDC 16U31 | 47
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.04-12.05 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.04-12.05 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 01.06- | Engine management EDC 16U31 | 47
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 01.06- | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 1.9 TDI Avant quattro

AUDI A4 1.9 TDI Avant quattro May be shorter than in German

A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Parking aid >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Central electronics ZE | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Engine management VE/EDC | 44
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Traction control system ABS/ASR | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 07.96-07.99 | Transmission control AG 4 | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Parking aid >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Central electronics ZE | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Transmission control GS | 43
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Transmission control GS | 43
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Engine management EDC 15P | 54
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.98-12.98 | Transmission control AG 4 | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Parking aid >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Central electronics ZE | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Engine management EDC 15P | 54
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 01.00-09.01 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Parking aid >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Central electronics ZE | 42
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Transmission control GS | 43
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Transmission control GS | 43
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Engine management EDC 15P | 54
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Parking aid >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Central electronics ZE | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Engine management VE/EDC | 44
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Engine management EDC 15VM | 54
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Body service Interval reset with KTS | 33
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 08.99-01.00 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 1.9 TDI quattro

AUDI A4 1.9 TDI quattro May be shorter than in German

A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Parking aid >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Central locking CL | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Central electronics ZE | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Engine management VE/EDC | 44
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Engine management EDC 15VM | 54
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Body service Interval reset with KTS | 33
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Anti-lock braking system ABS | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 07.96-12.98 | Transmission control AG 4 | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Parking aid >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Central locking CL | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Central electronics ZE | 42
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Transmission control GS | 43
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Transmission control GS | 43
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Engine management EDC 15P | 54
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Body service Interval reset with KTS | 33
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.98-12.98 | Transmission control AG 4 | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Central electronics ZE | 42
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Engine management EDC 15P | 54
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Body service Interval reset with KTS | 33
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 01.00-10.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Parking aid >>> | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Central locking CL | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Central electronics ZE | 42
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Transmission control GS | 43
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Transmission control GS | 43
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Engine management EDC 15P | 54
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 04.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Parking aid >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Central locking CL | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Central electronics ZE | 42
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Engine management VE/EDC | 44
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Engine management EDC 15VM | 54
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Body service Interval reset with KTS | 33
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Driving safety system Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Anti-theft system Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 08.99-01.00 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.0

AUDI A4 2.0 May be shorter than in German

A4 2.0 | 2 | 96 | ALT | 11.04- | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 | 2 | 96 | ALT | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 | 2 | 96 | ALT | 11.04- | Engine management Motronic ME | 58
A4 2.0 | 2 | 96 | ALT | 11.04- | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 | 2 | 96 | ALT | 11.04- | Airbag AB | 30
A4 2.0 | 2 | 96 | ALT | 11.04- | Airbag AB | 30
A4 2.0 | 2 | 96 | ALT | 11.04- | Driving safety system Electronic stability program ESP | 65
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Parking aid >>> | 22
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Central locking CL | 22
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Radio system >>> | 22
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Navigation system >>> | 22
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Central electronics ZE | 42
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Transmission control GS | 43
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Transmission control GS | 43
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Engine management Motronic ME | 58
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Engine management Motronic ME | 58
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Instrumentation Instrument cluster | 49
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Alarm system Intrusion detection | 22
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Airbag AB | 30
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Airbag AB | 30
A4 2.0 | 2 | 96 | ALT | 12.00-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.0 Avant

AUDI A4 2.0 Avant May be shorter than in German

A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Parking aid >>> | 22
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Central locking CL | 22
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Radio system >>> | 22
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Navigation system >>> | 22
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Central electronics ZE | 42
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Transmission control GS | 43
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Transmission control GS | 43
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Engine management Motronic ME | 58
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Engine management Motronic ME | 58
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Airbag AB | 30
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Airbag AB | 30
A4 2.0 Avant | 2 | 96 | ALT | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.0 Avant | 2 | 96 | ALT | 11.04- | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.04- | Engine management Motronic ME | 58
A4 2.0 Avant | 2 | 96 | ALT | 11.04- | Airbag AB | 30
A4 2.0 Avant | 2 | 96 | ALT | 11.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.0 Cabriolet

AUDI A4 2.0 Cabriolet May be shorter than in German

A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Parking aid >>> | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Central locking CL | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Radio system >>> | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Navigation system >>> | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Central electronics ZE | 42
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Engine management Motronic ME | 58
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Instrumentation Instrument cluster | 49
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Alarm system Intrusion detection | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 2.0 Cabriolet | 2 | 96 | ALT | 05.04-12.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.0 FSI

AUDI A4 2.0 FSI May be shorter than in German

A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Parking aid >>> | 22
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Central locking CL | 22
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Radio system >>> | 22
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Navigation system >>> | 22
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Central electronics ZE | 42
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Engine management Motronic MED | 58
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Instrumentation Instrument cluster | 49
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Alarm system Intrusion detection | 22
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Airbag AB | 30
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Airbag AB | 30
A4 2.0 FSI | 2 | 105 | AWA | 11.01-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.0 FSI Avant

AUDI A4 2.0 FSI Avant May be shorter than in German

A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Parking aid >>> | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Central locking CL | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Radio system >>> | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Navigation system >>> | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Central electronics ZE | 42
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Engine management Motronic MED | 58
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Airbag AB | 30
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Airbag AB | 30
A4 2.0 FSI Avant | 2 | 110 | AWA | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.0 TDI

AUDI A4 2.0 TDI May be shorter than in German

A4 2.0 TDI | 2 | 103 | BLB | 11.04-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 103 | BLB | 11.04-05.05 | Engine management EDC 16U31 | 47
A4 2.0 TDI | 2 | 103 | BLB | 11.04-05.05 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 103 | BLB | 11.04-05.05 | Airbag AB | 30
A4 2.0 TDI | 2 | 103 | BLB | 11.04-05.05 | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 100 | BNA | 11.04-10.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.04-10.05 | Engine management EDC 16U31 | 47
A4 2.0 TDI | 2 | 100 | BNA | 11.04-10.05 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 100 | BNA | 11.04-10.05 | Airbag AB | 30
A4 2.0 TDI | 2 | 100 | BNA | 11.04-10.05 | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 103 | BPW | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.04- | Engine management EDC 16U31 | 47
A4 2.0 TDI | 2 | 103 | BPW | 11.04- | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 103 | BPW | 11.04- | Airbag AB | 30
A4 2.0 TDI | 2 | 103 | BPW | 11.04- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 125 | BRD | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 125 | BRD | 06.06- | Engine management EDC Simos PPD 1 | 42
A4 2.0 TDI | 2 | 125 | BRD | 06.06- | Airbag AB | 30
A4 2.0 TDI | 2 | 125 | BRD | 06.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 103 | BRE | 06.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 103 | BRE | 06.05- | Transmission control 6-speed automatic transmission | 42
A4 2.0 TDI | 2 | 103 | BRE | 06.05- | Engine management EDC 16U31 | 47
A4 2.0 TDI | 2 | 103 | BRE | 06.05- | Airbag AB | 30
A4 2.0 TDI | 2 | 103 | BRE | 06.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 100 | BRF | 11.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.05- | Engine management EDC 16U31 | 47
A4 2.0 TDI | 2 | 100 | BRF | 11.05- | Airbag AB | 30
A4 2.0 TDI | 2 | 100 | BRF | 11.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 120 | BVA | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 120 | BVA | 06.06- | Engine management EDC Simos PPD 1 | 42
A4 2.0 TDI | 2 | 120 | BVA | 06.06- | Airbag AB | 30
A4 2.0 TDI | 2 | 120 | BVA | 06.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 93 | BVF | 11.05-11.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.05-11.06 | Engine management EDC 16U31 | 47
A4 2.0 TDI | 2 | 93 | BVF | 11.05-11.06 | Airbag AB | 30
A4 2.0 TDI | 2 | 93 | BVF | 11.05-11.06 | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 89 | BVG | 01.06-09.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 89 | BVG | 01.06-09.06 | Engine management EDC 16U31 | 47
A4 2.0 TDI | 2 | 89 | BVG | 01.06-09.06 | Airbag AB | 30
A4 2.0 TDI | 2 | 89 | BVG | 01.06-09.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.0 TDI Avant

AUDI A4 2.0 TDI Avant May be shorter than in German

A4 2.0 TDI Avant | 2 | 103 | BLB | 11.04-11.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.04-11.05 | Engine management EDC 16U31 | 47
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.04-11.05 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.04-11.05 | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.04-10.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.04-10.05 | Engine management EDC 16U31 | 47
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.04-10.05 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.04-10.05 | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.04- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.04- | Engine management EDC 16U31 | 47
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.04- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.04- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 125 | BRD | 06.06- | Engine management EDC Simos PPD 1 | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 06.06- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 125 | BRD | 06.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Engine management EDC 16U31 | 47
A4 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.05- | Engine management EDC 16U31 | 47
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.05- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 120 | BVA | 06.06- | Engine management EDC Simos PPD 1 | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 06.06- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 120 | BVA | 06.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.05-11.06 | Engine management EDC 16U31 | 47
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.05-11.06 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.05-11.06 | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 89 | BVG | 01.06-09.06 | Engine management EDC 16U31 | 47
A4 2.0 TDI Avant | 2 | 89 | BVG | 01.06-09.06 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 89 | BVG | 01.06-09.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.0 TDI Avant quattro

AUDI A4 2.0 TDI Avant quattro May be shorter than in German

A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 01.06- | Engine management EDC 16U31 | 47
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 01.06- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 06.06- | Engine management EDC Simos PPD 1 | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 06.06- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 06.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 06.06- | Engine management EDC Simos PPD 1 | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 06.06- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 06.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.0 TDI Cabriolet

AUDI A4 2.0 TDI Cabriolet May be shorter than in German

A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 01.06- | Body service Interval reset | 33
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 01.06- | Engine management EDC 16U31 | 47
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 01.06- | Body service Interval reset | 33
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 01.06- | Engine management EDC 16U31 | 47
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.0 TDI quattro

AUDI A4 2.0 TDI quattro May be shorter than in German

A4 2.0 TDI quattro | 2 | 103 | BPW | 01.06- | Engine management EDC 16U31 | 47
A4 2.0 TDI quattro | 2 | 103 | BPW | 01.06- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 103 | BPW | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 125 | BRD | 06.06- | Engine management EDC Simos PPD 1 | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 06.06- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 125 | BRD | 06.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 120 | BVA | 06.06- | Engine management EDC Simos PPD 1 | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 06.06- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 120 | BVA | 06.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.0 TFSI

AUDI A4 2.0 TFSI May be shorter than in German

A4 2.0 TFSI | 2 | 147 | BGB | 11.04-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.04-08.05 | Engine management Motronic MED | 58
A4 2.0 TFSI | 2 | 147 | BGB | 11.04-08.05 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI | 2 | 147 | BGB | 11.04-08.05 | Airbag AB | 30
A4 2.0 TFSI | 2 | 147 | BPG | 01.05-05.06 | Engine management Motronic MED | 58
A4 2.0 TFSI | 2 | 147 | BPG | 01.05-05.06 | Airbag AB | 30
A4 2.0 TFSI | 2 | 125 | BPJ | 03.07- | Engine management Motronic MED | 58
A4 2.0 TFSI | 2 | 125 | BPJ | 03.07- | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 03.07- | Airbag AB | 30
A4 2.0 TFSI | 2 | 125 | BPJ | 03.07- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 162 | BUL | 06.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 162 | BUL | 06.05- | Airbag AB | 30
A4 2.0 TFSI | 2 | 162 | BUL | 06.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 147 | BWE | 09.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 147 | BWE | 09.05- | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI | 2 | 147 | BWE | 09.05- | Engine management Motronic MED | 58
A4 2.0 TFSI | 2 | 147 | BWE | 09.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 147 | BWT | 06.06- | Engine management Motronic MED | 58
A4 2.0 TFSI | 2 | 147 | BWT | 06.06- | Airbag AB | 30
A4 2.0 TFSI | 2 | 125 | BYK | 10.06- | Airbag AB | 30
A4 2.0 TFSI | 2 | 125 | BYK | 10.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.0 TFSI Avant

AUDI A4 2.0 TFSI Avant May be shorter than in German

A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.04-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.04-08.05 | Engine management Motronic MED | 58
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.04-08.05 | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.04-08.05 | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 147 | BPG | 01.05- | Engine management Motronic MED | 58
A4 2.0 TFSI Avant | 2 | 147 | BPG | 01.05- | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 03.07- | Engine management Motronic MED | 58
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 03.07- | Driver information Audio | 42
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 03.07- | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 03.07- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 162 | BUL | 06.05- | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 162 | BUL | 06.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 147 | BWE | 09.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 09.05- | Engine management Motronic MED | 58
A4 2.0 TFSI Avant | 2 | 147 | BWE | 09.05- | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 147 | BWE | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.0 TFSI Avant quattro

AUDI A4 2.0 TFSI Avant quattro May be shorter than in German

A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.04-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.04-08.05 | Engine management Motronic MED | 58
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.04-08.05 | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 01.05-05.06 | Engine management Motronic MED | 58
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 01.05-05.06 | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 06.05- | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 06.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 09.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 09.05- | Engine management Motronic MED | 58
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 09.05- | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 09.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 06.06- | Engine management Motronic MED | 58
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 06.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A4 2.0 TFSI Cabriolet

AUDI A4 2.0 TFSI Cabriolet May be shorter than in German

A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 01.06- | Engine management Motronic MED | 58
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 01.06- | Body service Interval reset | 33
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 08.06- | Engine management Motronic MED | 58
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 08.06- | Driver information Mediaplayer | 22
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 08.06- | Body service Interval reset | 33


KTS505/670:PKW:AUDI:A4 2.0 TFSI Cabriolet quattro

AUDI A4 2.0 TFSI Cabriolet quattro May be shorter than in German

A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 08.06- | Engine management Motronic MED | 58
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 08.06- | Driver information Mediaplayer | 22
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 08.06- | Body service Interval reset | 33


KTS505/670:PKW:AUDI:A4 2.0 TFSI quattro

AUDI A4 2.0 TFSI quattro May be shorter than in German

A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.04-08.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.04-08.05 | Engine management Motronic MED | 58
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.04-08.05 | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.04-08.05 | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 147 | BPG | 01.05-05.06 | Engine management Motronic MED | 58
A4 2.0 TFSI quattro | 2 | 147 | BPG | 01.05-05.06 | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 162 | BUL | 06.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 06.05- | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 162 | BUL | 06.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 147 | BWE | 09.05- | Engine management Motronic MED | 58
A4 2.0 TFSI quattro | 2 | 147 | BWE | 09.05- | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 147 | BWE | 09.05- | Driving safety system Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 147 | BWT | 06.06- | Engine management Motronic MED | 58
A4 2.0 TFSI quattro | 2 | 147 | BWT | 06.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A4 2.4

AUDI A4 2.4 May be shorter than in German

A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Parking aid >>> | 22
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Central locking CL | 22
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Radio system >>> | 22
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Navigation system >>> | 22
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Central electronics ZE | 42
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Engine management MSTG | 45
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Traction control system ABS/ASR | 42
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 110 | AFM | 07.95-07.97 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 25
A4 2.4 | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Central locking CL | 22
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Radio system >>> | 22
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Transmission control GS | 43
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Transmission control GS | 43
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Transmission control GS | 25
A4 2.4 | 2,4 | 120 | AJG | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control GS | 25
A4 2.4 | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Parking aid >>> | 22
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Central electronics ZE | 42
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Engine management Motronic ME | 59
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Driving safety system Electronic stability program ESP | 74
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | AML | 08.98-10.00 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Parking aid >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Central locking CL | 22
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Radio system >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Navigation system >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Central electronics ZE | 42
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Engine management Motronic ME | 59
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 04.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Parking aid >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Central locking CL | 22
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Radio system >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Navigation system >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Central electronics ZE | 42
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Engine management Motronic ME | 59
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AMM | 06.00-10.00 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Parking aid >>> | 22
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Central electronics ZE | 42
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Engine management Motronic ME | 59
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Transmission control GS | 25
A4 2.4 | 2,4 | 121 | APS | 08.98-07.99 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Parking aid >>> | 22
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Central locking CL | 22
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Radio system >>> | 22
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Navigation system >>> | 22
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Central electronics ZE | 42
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 120 | APZ | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Parking aid >>> | 22
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Central electronics ZE | 42
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | ARJ | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Parking aid >>> | 22
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Radio system >>> | 22
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Central electronics ZE | 42
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Transmission control 6-speed automatic transmission | 42
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Engine management Motronic ME | 59
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Driving safety system Electronic stability program ESP | 65
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 125 | BDV | 04.03-02.07 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Parking aid >>> | 22
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Central locking CL | 22
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Radio system >>> | 22
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Navigation system >>> | 22
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Central electronics ZE | 42
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Transmission control GS | 43
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Transmission control GS | 43
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Engine management Motronic ME | 59
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Airbag AB | 30
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Airbag AB | 30
A4 2.4 | 2,4 | 125 | BDV | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.4 Avant

AUDI A4 2.4 Avant May be shorter than in German

A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 25
A4 2.4 Avant | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control GS | 25
A4 2.4 Avant | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Engine management Motronic ME | 59
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Body service Interval reset with KTS | 33
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | AML | 08.98-09.01 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Engine management Motronic ME | 59
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Body service Interval reset with KTS | 33
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Driving safety system Electronic stability program ESP | 74
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 06.00-09.01 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Engine management Motronic ME | 59
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Transmission control GS | 25
A4 2.4 Avant | 2,4 | 121 | APS | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 120 | APZ | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | ARJ | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Parking aid >>> | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Central electronics ZE | 42
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Engine management Motronic ME | 59
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 125 | BDV | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.4 Avant quattro

AUDI A4 2.4 Avant quattro May be shorter than in German

A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 43
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 43
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 25
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Parking aid >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Central electronics ZE | 42
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Engine management Motronic ME | 59
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Body service Interval reset with KTS | 33
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | AML | 08.98-12.98 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Parking aid >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Central electronics ZE | 42
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Transmission control GS | 43
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Transmission control GS | 43
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Engine management Motronic ME | 59
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Body service Interval reset with KTS | 33
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Transmission control GS | 25
A4 2.4 Avant quattro | 2,4 | 121 | APS | 08.98-09.01 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Parking aid >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Central electronics ZE | 42
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Parking aid >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Central electronics ZE | 42
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Engine management Motronic ME | 59
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Body service Interval reset with KTS | 33
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Driving safety system Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 02.99-07.99 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.4 Cabriolet

AUDI A4 2.4 Cabriolet May be shorter than in German

A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Parking aid >>> | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Central locking CL | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Radio system >>> | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Navigation system >>> | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Central electronics ZE | 42
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Engine management Motronic ME | 59
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Instrumentation Instrument cluster | 49
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Alarm system Intrusion detection | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 04.02-12.05 | Driving safety system Electronic stability program ESP | 74
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Parking aid >>> | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Central locking CL | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Radio system >>> | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Navigation system >>> | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Central electronics ZE | 42
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Engine management Motronic ME | 59
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Instrumentation Instrument cluster | 49
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Alarm system Intrusion detection | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 04.02-12.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.4 quattro

AUDI A4 2.4 quattro May be shorter than in German

A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 43
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 43
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control GS | 25
A4 2.4 quattro | 2,4 | 121 | AGA | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Parking aid >>> | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Central electronics ZE | 42
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 120 | AJG | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Parking aid >>> | 22
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Central electronics ZE | 42
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Engine management Motronic ME | 59
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Body service Interval reset with KTS | 33
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Driving safety system Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | AML | 08.98-12.98 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Parking aid >>> | 22
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Central electronics ZE | 42
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Transmission control GS | 43
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Transmission control GS | 43
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Engine management Motronic ME | 59
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Body service Interval reset with KTS | 33
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Driving safety system Electronic stability program ESP | 74
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Transmission control GS | 25
A4 2.4 quattro | 2,4 | 121 | APS | 02.99-10.00 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Parking aid >>> | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Central electronics ZE | 42
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Engine management Motronic ME | 59
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Body service Interval reset with KTS | 33
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 120 | APZ | 02.99-06.00 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Parking aid >>> | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Central electronics ZE | 42
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Engine management Motronic ME | 59
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Body service Interval reset with KTS | 33
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | ARJ | 02.99-06.00 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.5 TDI

AUDI A4 2.5 TDI May be shorter than in German

A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Parking aid >>> | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Central locking CL | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Central electronics ZE | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Transmission control GS | 43
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Transmission control GS | 43
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Engine management VR/EDC | 44
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Body service Interval reset with KTS | 33
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Transmission control GS | 25
A4 2.5 TDI | 2,5 | 110 | AFB | 08.97-06.00 | Transmission control AG 4 | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Parking aid >>> | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Central locking CL | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Central electronics ZE | 42
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Transmission control GS | 43
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Transmission control GS | 43
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Engine management VR/EDC | 54
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Body service Interval reset with KTS | 33
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI | 2,5 | 110 | AKN | 07.98-10.00 | Transmission control AG 4 | 30
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Parking aid >>> | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Central locking CL | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Central electronics ZE | 42
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 114 | AYM | 04.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Parking aid >>> | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Central locking CL | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Central electronics ZE | 42
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BCZ | 06.03-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Parking aid >>> | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Central locking CL | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Central electronics ZE | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BDG | 06.03-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 120 | BDG | 11.04-05.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.04-05.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.04-05.06 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI | 2,5 | 120 | BDG | 11.04-05.06 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 120 | BDG | 11.04-05.06 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 120 | BDG | 11.04-05.06 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BDG | 11.04-05.06 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Parking aid >>> | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Central locking CL | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Central electronics ZE | 42
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.5 TDI Avant

AUDI A4 2.5 TDI Avant May be shorter than in German

A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Parking aid >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Central locking CL | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Central electronics ZE | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 43
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 43
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Engine management VR/EDC | 44
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Body service Interval reset with KTS | 33
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Traction control system ABS/ASR | 67
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 25
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control AG 4 | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Parking aid >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Central locking CL | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Central electronics ZE | 42
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Transmission control GS | 43
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Transmission control GS | 43
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Engine management VR/EDC | 54
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Body service Interval reset with KTS | 33
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Traction control system ABS/ASR | 67
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 08.98-09.01 | Transmission control AG 4 | 30
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Parking aid >>> | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Central locking CL | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Central electronics ZE | 42
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 09.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Parking aid >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Central locking CL | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Central electronics ZE | 42
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 06.03-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Parking aid >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Central locking CL | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Central electronics ZE | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 06.03-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.04-05.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.04-05.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.04-05.06 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.04-05.06 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.04-05.06 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.04-05.06 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Parking aid >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Central locking CL | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Central electronics ZE | 42
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-05.03 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.5 TDI Avant quattro

AUDI A4 2.5 TDI Avant quattro May be shorter than in German

A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Parking aid >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Central locking CL | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Navigation system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Central electronics ZE | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Engine management VR/EDC | 44
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Body service Interval reset with KTS | 33
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Traction control system ABS/ASR | 67
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control AG 4 | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Parking aid >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Central locking CL | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Navigation system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Central electronics ZE | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 09.01-05.03 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Parking aid >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Central locking CL | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Navigation system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Central electronics ZE | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Engine management VR/EDC | 54
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Body service Interval reset with KTS | 33
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Transmission control GS | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 07.98-07.99 | Transmission control AG 4 | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Parking aid >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Central locking CL | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Central electronics ZE | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Parking aid >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Central locking CL | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Central electronics ZE | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.02-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.5 TDI Cabriolet

AUDI A4 2.5 TDI Cabriolet May be shorter than in German

A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Parking aid >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Central locking CL | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Radio system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Central electronics ZE | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Alarm system Intrusion detection | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 06.03-12.05 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Parking aid >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Central locking CL | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Radio system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Central electronics ZE | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Alarm system Intrusion detection | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 06.03-12.05 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Parking aid >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Central locking CL | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Radio system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Central electronics ZE | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Alarm system Intrusion detection | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 08.02-05.03 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.5 TDI quattro

AUDI A4 2.5 TDI quattro May be shorter than in German

A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Parking aid >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Central locking CL | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Navigation system >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Central electronics ZE | 42
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Engine management VR/EDC | 44
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Body service Interval reset with KTS | 33
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control GS | 25
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.97-06.00 | Transmission control AG 4 | 30
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Parking aid >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Central locking CL | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Navigation system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Central electronics ZE | 42
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.00-05.03 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Parking aid >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Central locking CL | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Navigation system >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Central electronics ZE | 42
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Engine management VR/EDC | 54
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Body service Interval reset with KTS | 33
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Traction control system ABS/ABD | 42
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Transmission control GS | 25
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 02.99-10.00 | Transmission control AG 4 | 30
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Parking aid >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Central locking CL | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Central electronics ZE | 42
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.02-12.04 | Driving safety system Electronic stability program ESP | 74
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Parking aid >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Central locking CL | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Central electronics ZE | 42
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Diesel injection Diesel pump electronics | 25
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.02-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A4 2.6

AUDI A4 2.6 May be shorter than in German

A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Parking aid >>> | 22
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Central locking CL | 22
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Radio system >>> | 22
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Navigation system >>> | 22
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Central electronics ZE | 42
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control GS | 43
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control GS | 43
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Engine management MSTG | 45
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Instrumentation Instrument cluster | 49
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Body service Interval reset with KTS | 33
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Alarm system Intrusion detection | 22
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Anti-lock braking system ABS | 42
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ASR | 42
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Anti-lock braking system ABS | 42
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ASR | 67
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control GS | 25
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control GS | 25
A4 2.6 | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control AG 4 | 30
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Parking aid >>> | 22
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Central locking CL | 22
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Radio system >>> | 22
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Navigation system >>> | 22
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Central electronics ZE | 42
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control GS | 43
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control GS | 43
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Engine management MSTG | 45
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Lighting Headlight vertical-aim control | 2A
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Instrumentation Instrument cluster | 49
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Body service Interval reset with KTS | 33
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Alarm system Intrusion detection | 22
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Driving safety system Electronic stability program ESP | 65
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Anti-theft system Immobilizer (WFS) | 25
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ABD | 42
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Anti-lock braking system ABS | 42
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ASR | 42
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Anti-lock braking system ABS | 42
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ABD | 42
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ASR | 67
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control GS | 25
A4 2.6 | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.6 Avant

AUDI A4 2.6 Avant May be shorter than in German

A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Parking aid >>> | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Central locking CL | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Radio system >>> | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Navigation system >>> | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Central electronics ZE | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control GS | 43
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control GS | 43
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Engine management MSTG | 45
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Instrumentation Instrument cluster | 49
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Body service Interval reset with KTS | 33
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Alarm system Intrusion detection | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Anti-lock braking system ABS | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ASR | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Anti-lock braking system ABS | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ASR | 67
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control GS | 25
A4 2.6 Avant | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control AG 4 | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Parking aid >>> | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Central locking CL | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Radio system >>> | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Navigation system >>> | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Central electronics ZE | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control GS | 43
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control GS | 43
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Engine management MSTG | 45
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Instrumentation Instrument cluster | 49
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Body service Interval reset with KTS | 33
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Alarm system Intrusion detection | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Driving safety system Electronic stability program ESP | 65
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Anti-theft system Immobilizer (WFS) | 25
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ABD | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Anti-lock braking system ABS | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ASR | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Anti-lock braking system ABS | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ABD | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ASR | 67
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control GS | 25
A4 2.6 Avant | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.6 Avant quattro

AUDI A4 2.6 Avant quattro May be shorter than in German

A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Parking aid >>> | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Central locking CL | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Radio system >>> | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Navigation system >>> | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Central electronics ZE | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Engine management MSTG | 45
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Instrumentation Instrument cluster | 49
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Body service Interval reset with KTS | 33
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Alarm system Intrusion detection | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Anti-lock braking system ABS | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ASR | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control AG 4 | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Parking aid >>> | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Central locking CL | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Radio system >>> | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Navigation system >>> | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Central electronics ZE | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control GS | 43
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control GS | 43
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Engine management MSTG | 45
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Instrumentation Instrument cluster | 49
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Body service Interval reset with KTS | 33
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Alarm system Intrusion detection | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Driving safety system Electronic stability program ESP | 65
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Anti-theft system Immobilizer (WFS) | 25
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ABD | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Anti-lock braking system ABS | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ASR | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Traction control system ABS/ABD | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 01.96-07.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.6 Cabriolet

AUDI A4 2.6 Cabriolet May be shorter than in German

A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.94-07.98 | Engine management MSTG | 45
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.94-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.94-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A4 2.6 quattro

AUDI A4 2.6 quattro May be shorter than in German

A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Parking aid >>> | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Central locking CL | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Radio system >>> | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Navigation system >>> | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Central electronics ZE | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Engine management MSTG | 45
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Instrumentation Instrument cluster | 49
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Body service Interval reset with KTS | 33
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Alarm system Intrusion detection | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Anti-lock braking system ABS | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ASR | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Traction control system ABS/ABD | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.94-07.98 | Transmission control AG 4 | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Parking aid >>> | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Central locking CL | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Radio system >>> | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Navigation system >>> | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Central electronics ZE | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Transmission control GS | 43
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Transmission control GS | 43
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Engine management MSTG | 45
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Lighting Headlight vertical-aim control | 2A
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Instrumentation Instrument cluster | 49
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Body service Interval reset with KTS | 33
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Alarm system Intrusion detection | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Driving safety system Electronic stability program ESP | 65
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Anti-theft system Immobilizer (WFS) | 25
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Traction control system ABS/ABD | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Anti-lock braking system ABS | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Traction control system ABS/ASR | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Traction control system ABS/ABD | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 04.95-07.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.7 TDI

AUDI A4 2.7 TDI May be shorter than in German

A4 2.7 TDI | 2,7 | 132 | BPP | 11.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.05- | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.05- | Engine management EDC 16CP34 | 47
A4 2.7 TDI | 2,7 | 132 | BPP | 11.05- | Airbag AB | 30
A4 2.7 TDI | 2,7 | 132 | BPP | 11.05- | Driving safety system Electronic stability program ESP | 65
A4 2.7 TDI | 2,7 | 120 | BSG | 11.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.05- | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.05- | Engine management EDC 16CP34 | 47
A4 2.7 TDI | 2,7 | 120 | BSG | 11.05- | Airbag AB | 30
A4 2.7 TDI | 2,7 | 120 | BSG | 11.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.7 TDI Avant

AUDI A4 2.7 TDI Avant May be shorter than in German

A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.05- | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.05- | Engine management EDC 16CP34 | 47
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.05- | Airbag AB | 30
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.05- | Driving safety system Electronic stability program ESP | 65
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.05- | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.05- | Engine management EDC 16CP34 | 47
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.05- | Airbag AB | 30
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.7 TDI Cabriolet

AUDI A4 2.7 TDI Cabriolet May be shorter than in German

A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.05- | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.05- | Body service Interval reset | 33
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.05- | Engine management EDC 16CP34 | 47
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 2.8

AUDI A4 2.8 May be shorter than in German

A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Parking aid >>> | 22
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Central locking CL | 22
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Radio system >>> | 22
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Navigation system >>> | 22
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Central electronics ZE | 42
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Transmission control GS | 43
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Transmission control GS | 43
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Engine management MPI | 43
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Body service Interval reset with KTS | 33
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Traction control system ABS/ASR | 42
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 128 | AAH | 11.94-07.97 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Parking aid >>> | 22
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Central electronics ZE | 42
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Engine management Motronic M | 43
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Body service Interval reset with KTS | 33
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ASR | 42
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 25
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 25
A4 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Parking aid >>> | 22
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Central locking CL | 22
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Radio system >>> | 22
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Navigation system >>> | 22
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Engine management MPI | 43
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Body service Interval reset with KTS | 33
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Traction control system ABS/ASR | 42
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Transmission control GS | 25
A4 2.8 | 2,8 | 128 | AFC | 08.95-04.97 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Parking aid >>> | 22
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Central electronics ZE | 42
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Engine management Motronic M | 53
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Traction control system ABS/ASR | 42
A4 2.8 | 2,8 | 142 | AHA | 10.96-08.99 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Parking aid >>> | 22
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Central electronics ZE | 42
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Engine management Motronic M | 43
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Engine management Motronic M | 57
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Parking aid >>> | 22
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Central electronics ZE | 42
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Engine management Motronic ME | 59
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Body service Interval reset with KTS | 33
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | AMX | 08.98-12.98 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Parking aid >>> | 22
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Central electronics ZE | 42
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Engine management Motronic M | 43
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | APR | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Parking aid >>> | 22
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Central electronics ZE | 42
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Engine management Motronic M | 43
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | AQD | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Parking aid >>> | 22
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Central electronics ZE | 42
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Engine management Motronic ME | 59
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ATQ | 08.99-05.00 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Parking aid >>> | 22
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Central locking CL | 22
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Radio system >>> | 22
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Navigation system >>> | 22
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Central electronics ZE | 42
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Transmission control GS | 43
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Transmission control GS | 43
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Engine management Motronic ME | 59
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Engine management MPI | 43
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Body service Interval reset with KTS | 33
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Airbag AB | 30
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Airbag AB | 30
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Airbag AB | 30
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Airbag AB | 30
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 140 | ATX | 03.99-10.00 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.8 Avant

AUDI A4 2.8 Avant May be shorter than in German

A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Parking aid >>> | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Central electronics ZE | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Engine management Motronic M | 43
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Body service Interval reset with KTS | 33
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ASR | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 25
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 25
A4 2.8 Avant | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Parking aid >>> | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Central electronics ZE | 42
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Engine management Motronic M | 53
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AHA | 08.97-08.99 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Parking aid >>> | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Central electronics ZE | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Engine management Motronic M | 43
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Engine management Motronic M | 57
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Parking aid >>> | 22
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Central electronics ZE | 42
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Engine management Motronic M | 43
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Engine management Motronic ME | 59
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Body service Interval reset with KTS | 33
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | APR | 08.98-07.99 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Parking aid >>> | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Central electronics ZE | 42
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Engine management Motronic M | 43
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Engine management Motronic ME | 59
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Body service Interval reset with KTS | 33
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | AQD | 08.98-07.99 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Parking aid >>> | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Central electronics ZE | 42
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Engine management Motronic ME | 59
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ATQ | 08.99-09.01 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Parking aid >>> | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Central electronics ZE | 42
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Engine management Motronic ME | 59
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Engine management MPI | 43
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Body service Interval reset with KTS | 33
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Driving safety system Electronic stability program ESP | 74
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 140 | ATX | 03.99-09.01 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.8 Avant quattro

AUDI A4 2.8 Avant quattro May be shorter than in German

A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Parking aid >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Central electronics ZE | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Engine management Motronic M | 43
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Body service Interval reset with KTS | 33
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Anti-lock braking system ABS | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ASR | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Parking aid >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Central electronics ZE | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Engine management Motronic M | 43
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Engine management Motronic M | 57
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Body service Interval reset with KTS | 33
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 08.97-07.98 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Parking aid >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Central electronics ZE | 42
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Engine management Motronic ME | 59
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-09.01 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Parking aid >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Central electronics ZE | 42
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Engine management Motronic M | 43
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Engine management Motronic ME | 59
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Body service Interval reset with KTS | 33
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | APR | 02.99-06.00 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Parking aid >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Central electronics ZE | 42
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Engine management Motronic M | 43
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Engine management Motronic ME | 59
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Body service Interval reset with KTS | 33
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 08.98-06.00 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 08.99-09.01 | Engine management Motronic ME | 59
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 08.99-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 08.99-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 08.99-09.01 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 08.99-09.01 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 08.99-09.01 | Traction control system ABS/ASR | 67
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Parking aid >>> | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Central electronics ZE | 42
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Engine management Motronic ME | 59
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Engine management MPI | 43
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Body service Interval reset with KTS | 33
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Driving safety system Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 09.99-09.01 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 2.8 quattro

AUDI A4 2.8 quattro May be shorter than in German

A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Parking aid >>> | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Central electronics ZE | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Engine management MPI | 43
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Body service Interval reset with KTS | 33
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Anti-lock braking system ABS | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Traction control system ABS/ASR | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 128 | AAH | 11.94-12.96 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Parking aid >>> | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Central electronics ZE | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Engine management Motronic M | 43
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Body service Interval reset with KTS | 33
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Anti-lock braking system ABS | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ASR | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | ACK | 03.96-07.98 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Parking aid >>> | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Engine management MPI | 43
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Body service Interval reset with KTS | 33
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Anti-lock braking system ABS | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Traction control system ABS/ASR | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 128 | AFC | 08.95-04.97 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | AHA | 06.97-12.98 | Engine management Motronic M | 53
A4 2.8 quattro | 2,8 | 142 | AHA | 06.97-12.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | AHA | 06.97-12.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AHA | 06.97-12.98 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Parking aid >>> | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Central electronics ZE | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Engine management Motronic M | 43
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Engine management Motronic M | 57
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Body service Interval reset with KTS | 33
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | ALG | 05.97-07.98 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Parking aid >>> | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Central electronics ZE | 42
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Engine management Motronic ME | 59
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Body service Interval reset with KTS | 33
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | AMX | 07.99-10.00 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Parking aid >>> | 22
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Central electronics ZE | 42
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Engine management Motronic M | 43
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Engine management Motronic ME | 59
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Body service Interval reset with KTS | 33
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | APR | 02.99-06.00 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Parking aid >>> | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Central electronics ZE | 42
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Engine management Motronic M | 43
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Engine management Motronic ME | 59
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Body service Interval reset with KTS | 33
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | AQD | 02.99-06.00 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | ATQ | 08.99-10.00 | Engine management Motronic ME | 59
A4 2.8 quattro | 2,8 | 142 | ATQ | 08.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | ATQ | 08.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | ATQ | 08.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ATQ | 08.99-10.00 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ATQ | 08.99-10.00 | Traction control system ABS/ASR | 67
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Parking aid >>> | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Central electronics ZE | 42
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Engine management Motronic ME | 59
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Engine management MPI | 43
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Body service Interval reset with KTS | 33
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Driving safety system Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 140 | ATX | 09.99-10.00 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A4 3.0

AUDI A4 3.0 May be shorter than in German

A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Parking aid >>> | 22
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Central locking CL | 22
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Radio system >>> | 22
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Navigation system >>> | 22
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Central electronics ZE | 42
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Engine management Motronic ME | 58
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Airbag AB | 30
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Airbag AB | 30
A4 3.0 | 3 | 162 | ASN | 12.00-12.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Parking aid >>> | 22
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Central locking CL | 22
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Radio system >>> | 22
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Central electronics ZE | 42
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Engine management Motronic ME | 58
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Engine management Motronic ME | 58
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Instrumentation Instrument cluster | 49
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Airbag AB | 30
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Airbag AB | 30
A4 3.0 | 3 | 162 | AVK | 09.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Parking aid >>> | 22
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Central locking CL | 22
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Radio system >>> | 22
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Navigation system >>> | 22
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Central electronics ZE | 42
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Engine management Motronic ME | 58
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Airbag AB | 30
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Airbag AB | 30
A4 3.0 | 3 | 160 | BBJ | 04.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 | 3 | 160 | BBJ | 11.04-05.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 160 | BBJ | 11.04-05.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 160 | BBJ | 11.04-05.06 | Transmission control 6-speed automatic transmission | 42
A4 3.0 | 3 | 160 | BBJ | 11.04-05.06 | Engine management Motronic ME | 58
A4 3.0 | 3 | 160 | BBJ | 11.04-05.06 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 160 | BBJ | 11.04-05.06 | Airbag AB | 30
A4 3.0 | 3 | 160 | BBJ | 11.04-05.06 | Driving safety system Electronic stability program ESP | 65
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Parking aid >>> | 22
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Central locking CL | 22
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Radio system >>> | 22
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Central electronics ZE | 42
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Transmission control 6-speed automatic transmission | 42
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Airbag AB | 30
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Airbag AB | 30
A4 3.0 | 3 | 162 | BGN | 06.04-12.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.0 Avant

AUDI A4 3.0 Avant May be shorter than in German

A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Parking aid >>> | 22
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Central locking CL | 22
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Radio system >>> | 22
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Navigation system >>> | 22
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Central electronics ZE | 42
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Engine management Motronic ME | 58
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Airbag AB | 30
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Airbag AB | 30
A4 3.0 Avant | 3 | 162 | ASN | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Parking aid >>> | 22
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Central locking CL | 22
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Radio system >>> | 22
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Navigation system >>> | 22
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Central electronics ZE | 42
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Engine management Motronic ME | 58
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Airbag AB | 30
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Airbag AB | 30
A4 3.0 Avant | 3 | 160 | BBJ | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Avant | 3 | 160 | BBJ | 11.04-05.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.04-05.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.04-05.06 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.04-05.06 | Engine management Motronic ME | 58
A4 3.0 Avant | 3 | 160 | BBJ | 11.04-05.06 | Airbag AB | 30
A4 3.0 Avant | 3 | 160 | BBJ | 11.04-05.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.0 Avant quattro

AUDI A4 3.0 Avant quattro May be shorter than in German

A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Parking aid >>> | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Central locking CL | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Radio system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Navigation system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Central electronics ZE | 42
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Engine management Motronic ME | 58
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | ASN | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Parking aid >>> | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Central locking CL | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Radio system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Central electronics ZE | 42
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Engine management Motronic ME | 58
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Engine management Motronic ME | 58
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Instrumentation Instrument cluster | 49
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Alarm system Intrusion detection | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | AVK | 09.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Parking aid >>> | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Central locking CL | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Radio system >>> | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Navigation system >>> | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Central electronics ZE | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Engine management Motronic ME | 58
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Alarm system Intrusion detection | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 160 | BBJ | 09.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.04-05.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.04-05.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.04-05.06 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.04-05.06 | Engine management Motronic ME | 58
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.04-05.06 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.04-05.06 | Driving safety system Electronic stability program ESP | 65
A4 3.0 Avant quattro | 3 | 162 | BGN | 06.04-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant quattro | 3 | 162 | BGN | 06.04-12.04 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Avant quattro | 3 | 162 | BGN | 06.04-12.04 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | BGN | 06.04-12.04 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | BGN | 06.04-12.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.0 Cabriolet

AUDI A4 3.0 Cabriolet May be shorter than in German

A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Parking aid >>> | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Central locking CL | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Radio system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Navigation system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Central electronics ZE | 42
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Engine management Motronic ME | 58
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Cabriolet | 3 | 162 | ASN | 04.02-12.05 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Parking aid >>> | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Central locking CL | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Radio system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Central electronics ZE | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Engine management Motronic ME | 58
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Engine management Motronic ME | 58
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.02-05.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Parking aid >>> | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Central locking CL | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Radio system >>> | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Navigation system >>> | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Central electronics ZE | 42
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Engine management Motronic ME | 58
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Cabriolet | 3 | 160 | BBJ | 04.02-12.05 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Cabriolet | 3 | 162 | BGN | 06.04-06.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 06.04-06.06 | Central electronics ZE | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 06.04-06.06 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 06.04-06.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.0 Cabriolet quattro

AUDI A4 3.0 Cabriolet quattro May be shorter than in German

A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Parking aid >>> | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Central locking CL | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Radio system >>> | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Central electronics ZE | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Engine management Motronic ME | 58
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 06.03-12.05 | Driving safety system Electronic stability program ESP | 74
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 07.03-05.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 07.03-05.04 | Driver information Mediaplayer | 22
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 07.03-05.04 | Engine management Motronic ME | 58
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 07.03-05.04 | Driving safety system Electronic stability program ESP | 65
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 06.04-06.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 06.04-06.06 | Central electronics ZE | 42
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 06.04-06.06 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 06.04-06.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.0 quattro

AUDI A4 3.0 quattro May be shorter than in German

A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Parking aid >>> | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Central locking CL | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Radio system >>> | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Navigation system >>> | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Central electronics ZE | 42
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Engine management Motronic ME | 58
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | ASN | 12.00-12.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Parking aid >>> | 22
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Central locking CL | 22
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Radio system >>> | 22
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Central electronics ZE | 42
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Engine management Motronic ME | 58
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Engine management Motronic ME | 58
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Instrumentation Instrument cluster | 49
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | AVK | 09.01-06.02 | Driving safety system Electronic stability program ESP | 74
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Parking aid >>> | 22
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Central locking CL | 22
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Radio system >>> | 22
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Navigation system >>> | 22
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Central electronics ZE | 42
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Engine management Motronic ME | 58
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Instrumentation Instrument cluster | 49
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Airbag AB | 30
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Airbag AB | 30
A4 3.0 quattro | 3 | 160 | BBJ | 03.01-12.04 | Driving safety system Electronic stability program ESP | 74
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Parking aid >>> | 22
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Central locking CL | 22
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Radio system >>> | 22
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Central electronics ZE | 42
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Transmission control 6-speed automatic transmission | 42
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Engine management Motronic ME | 58
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Instrumentation Instrument cluster | 49
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Driving safety system Electronic stability program ESP | 65
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 160 | BBJ | 04.03- | Anti-theft system Immobilizer (WFS) | 25
A4 3.0 quattro | 3 | 160 | BBJ | 11.04-05.06 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.04-05.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.04-05.06 | Transmission control 6-speed automatic transmission | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.04-05.06 | Engine management Motronic ME | 58
A4 3.0 quattro | 3 | 160 | BBJ | 11.04-05.06 | Airbag AB | 30
A4 3.0 quattro | 3 | 160 | BBJ | 11.04-05.06 | Driving safety system Electronic stability program ESP | 65
A4 3.0 quattro | 3 | 162 | BGN | 06.04-12.04 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 quattro | 3 | 162 | BGN | 06.04-12.04 | Transmission control 6-speed automatic transmission | 42
A4 3.0 quattro | 3 | 162 | BGN | 06.04-12.04 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | BGN | 06.04-12.04 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | BGN | 06.04-12.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.0 TDI Avant quattro

AUDI A4 3.0 TDI Avant quattro May be shorter than in German

A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 01.06- | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 01.06- | Engine management EDC 16CP34 | 47
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 01.06- | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 01.05-05.06 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 01.05-05.06 | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 01.05-05.06 | Engine management EDC 16CP34 | 47
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 01.05-05.06 | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 01.05-05.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.0 TDI Cabriolet quattro

AUDI A4 3.0 TDI Cabriolet quattro May be shorter than in German

A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 01.06- | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 01.06- | Body service Interval reset | 33
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 01.06- | Engine management EDC 16CP34 | 47
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 01.06- | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 01.06- | Body service Interval reset | 33
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 01.06- | Engine management EDC 16CP34 | 47
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.0 TDI quattro

AUDI A4 3.0 TDI quattro May be shorter than in German

A4 3.0 TDI quattro | 3 | 171 | ASB | 01.06- | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 01.06- | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 01.06- | Engine management EDC 16CP34 | 47
A4 3.0 TDI quattro | 3 | 171 | ASB | 01.06- | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 171 | ASB | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 150 | BKN | 01.05-05.06 | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 01.05-05.06 | Engine management EDC 16CP34 | 47
A4 3.0 TDI quattro | 3 | 150 | BKN | 01.05-05.06 | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 150 | BKN | 01.05-05.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.2 Avant

AUDI A4 3.2 Avant May be shorter than in German

A4 3.2 Avant | 3,2 | 188 | AUK | 01.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 Avant | 3,2 | 188 | AUK | 01.05- | Airbag AB | 30
A4 3.2 Avant | 3,2 | 188 | AUK | 01.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.2 FSI

AUDI A4 3.2 FSI May be shorter than in German

A4 3.2 FSI | 3,2 | 188 | AUK | 01.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 01.05- | Airbag AB | 30
A4 3.2 FSI | 3,2 | 188 | AUK | 01.05- | Driving safety system Electronic stability program ESP | 65
A4 3.2 FSI | 3,2 | 188 | BKH | 09.05- | Airbag AB | 30
A4 3.2 FSI | 3,2 | 188 | BKH | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.2 FSI Avant quattro

AUDI A4 3.2 FSI Avant quattro May be shorter than in German

A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 01.05- | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 01.05- | Airbag AB | 30
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 01.05- | Driving safety system Electronic stability program ESP | 65
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 09.05- | Airbag AB | 30
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.2 FSI Cabriolet

AUDI A4 3.2 FSI Cabriolet May be shorter than in German

A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 01.06- | Body service Interval reset | 33
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.2 FSI Cabriolet quattro

AUDI A4 3.2 FSI Cabriolet quattro May be shorter than in German

A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 01.06- | Body service Interval reset | 33
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 01.06- | Driving safety system Electronic stability program ESP | 65
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 08.06- | Driver information Mediaplayer | 22
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 08.06- | Body service Interval reset | 33
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 08.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 3.2 FSI quattro

AUDI A4 3.2 FSI quattro May be shorter than in German

A4 3.2 FSI quattro | 3,2 | 188 | AUK | 01.05- | Airbag AB | 30
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 01.05- | Driving safety system Electronic stability program ESP | 65
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 09.05- | Airbag AB | 30
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A4 4.2 Cabriolet quattro

AUDI A4 4.2 Cabriolet quattro May be shorter than in German

A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Parking aid >>> | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Central locking CL | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Radio system >>> | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Central electronics ZE | 42
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Transmission control 6-speed automatic transmission | 42
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Engine management Motronic ME | 58
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Instrumentation Instrument cluster | 49
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Alarm system Intrusion detection | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Seat adjustment Seat-/mirror-memory | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Heater/air conditioner Air conditioning regulator | 25
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Anti-theft system Immobilizer (WFS) | 25
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A5 1.8 TFSI Coupe

AUDI A5 1.8 TFSI Coupe May be shorter than in German

A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A5 2.7 TDI Coupe

AUDI A5 2.7 TDI Coupe May be shorter than in German

A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 07.07- | Driving safety system Electronic stability program ESP | 65
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 09.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A5 3.0 TDI Coupe quattro

AUDI A5 3.0 TDI Coupe quattro May be shorter than in German

A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 06.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A5 3.2 FSI Coupe

AUDI A5 3.2 FSI Coupe May be shorter than in German

A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 06.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A5 3.2 FSI Coupe quattro

AUDI A5 3.2 FSI Coupe quattro May be shorter than in German

A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 1.8

AUDI A6 1.8 May be shorter than in German

A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Parking aid >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Engine management Motronic M | 43
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 1.8 | 1,8 | 92 | ADR | 06.94-10.97 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Parking aid >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Central locking CL | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Radio system >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Sound system >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Navigation system >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Engine management Motronic M | 43
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 85 | AFY | 05.97-05.00 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Parking aid >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Engine management Motronic M | 43
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 92 | AJP | 12.97-07.99 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Parking aid >>> | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Engine management Motronic M | 57
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Driving safety system Electronic stability program ESP | 74
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 92 | ANQ | 09.99-10.05 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Parking aid >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Engine management Motronic ME | 58
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Engine management Motronic ME | 59
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 92 | AQE | 01.99-04.01 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Parking aid >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Engine management Motronic ME | 58
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 92 | ARH | 01.99-04.01 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 1.8 Avant

AUDI A6 1.8 Avant May be shorter than in German

A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Parking aid >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Engine management Motronic M | 43
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Body service Interval reset with KTS | 33
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Anti-lock braking system ABS | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Traction control system ABS/ASR | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.95-10.97 | Transmission control AG 4 | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Engine management Motronic M | 43
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 85 | AFY | 02.98-05.00 | Traction control system ABS/ASR | 67
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Parking aid >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Engine management Motronic M | 43
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | AJP | 02.98-04.99 | Traction control system ABS/ASR | 67
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Parking aid >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Engine management Motronic ME | 58
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Engine management Motronic ME | 59
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 01.99-04.01 | Traction control system ABS/ASR | 67
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Parking aid >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Engine management Motronic ME | 58
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | ARH | 01.99-04.01 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A6 1.8 Avant quattro

AUDI A6 1.8 Avant quattro May be shorter than in German

A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Adaptive suspension >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Parking aid >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Central locking CL | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Emergency-call module >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Radio system >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Sound system >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Navigation system >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Sun roof control >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Engine management Motronic M | 43
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Instrumentation Instrument cluster | 49
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Body service Interval reset with KTS | 33
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Airbag AB | 30
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Alarm system Intrusion detection | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 07.96-10.97 | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:A6 1.8 quattro

AUDI A6 1.8 quattro May be shorter than in German

A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Adaptive suspension >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Parking aid >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Central locking CL | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Emergency-call module >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Radio system >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Sound system >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Navigation system >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Sun roof control >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Engine management Motronic M | 43
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Lighting Headlight vertical-aim control | 2A
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Instrumentation Instrument cluster | 49
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Body service Interval reset with KTS | 33
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Airbag AB | 30
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Alarm system Intrusion detection | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Airbag AB | 30
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Traction control system ABS/ASR | 42
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 1.8 quattro | 1,8 | 92 | ADR | 10.95-10.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 1.8 T

AUDI A6 1.8 T May be shorter than in German

A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Parking aid >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Engine management Motronic M | 43
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Transmission control GS | 25
A6 1.8 T | 1,8 | 110 | AEB | 04.97-01.99 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Parking aid >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Central locking CL | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Radio system >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Sound system >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Engine management Motronic M | 43
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 132 | AJL | 11.97-10.00 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Parking aid >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Engine management Motronic ME | 58
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | ANB | 01.99-09.00 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Parking aid >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Engine management Motronic ME | 58
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | APU | 11.98-04.01 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Parking aid >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Engine management Motronic ME | 58
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Transmission control GS | 25
A6 1.8 T | 1,8 | 110 | ARK | 01.99-05.99 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Parking aid >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Engine management Motronic ME | 58
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | AWT | 05.00-04.01 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A6 1.8 T Avant

AUDI A6 1.8 T Avant May be shorter than in German

A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Parking aid >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Engine management Motronic M | 43
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | AEB | 02.98-01.99 | Transmission control GS | 25
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Parking aid >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Engine management Motronic M | 43
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 02.98-10.00 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Parking aid >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Engine management Motronic ME | 58
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | ANB | 01.99-09.00 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Parking aid >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Engine management Motronic ME | 58
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Parking aid >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Engine management Motronic ME | 58
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | ARK | 01.99-05.99 | Transmission control GS | 25
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Parking aid >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Engine management Motronic ME | 58
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | AWT | 05.00-04.01 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A6 1.8 T Avant quattro

AUDI A6 1.8 T Avant quattro May be shorter than in German

A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Parking aid >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Engine management Motronic M | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 02.98-01.99 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Parking aid >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Engine management Motronic M | 43
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 02.98-10.00 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Parking aid >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Engine management Motronic ME | 58
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 01.99-09.00 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Parking aid >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Engine management Motronic ME | 58
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.98-05.01 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Parking aid >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Engine management Motronic ME | 58
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 01.99-05.99 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Parking aid >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Engine management Motronic ME | 58
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 05.00-01.05 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:A6 1.8 T quattro

AUDI A6 1.8 T quattro May be shorter than in German

A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Parking aid >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Engine management Motronic M | 43
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 04.97-01.99 | Transmission control AG 4 | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Parking aid >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Engine management Motronic M | 43
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 06.97-10.00 | Transmission control AG 4 | 30
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Parking aid >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Engine management Motronic ME | 58
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | ANB | 01.99-09.00 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Parking aid >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Engine management Motronic ME | 58
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.98-05.01 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Parking aid >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Engine management Motronic ME | 58
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | ARK | 01.99-05.99 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Parking aid >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Engine management Motronic ME | 58
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Driving safety system Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Driving safety system Electronic stability program ESP | 74
A6 1.8 T quattro | 1,8 | 110 | AWT | 05.00-05.04 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:A6 1.8 Turbo

AUDI A6 1.8 Turbo May be shorter than in German

A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Adaptive suspension >>> | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Parking aid >>> | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Central locking CL | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Emergency-call module >>> | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Radio system >>> | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Sound system >>> | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Navigation system >>> | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Sun roof control >>> | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Engine management Motronic ME | 58
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Instrumentation Instrument cluster | 49
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Alarm system Intrusion detection | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Airbag AB | 30
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Anti-theft system Immobilizer (WFS) | 25
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Driving safety system Electronic stability program ESP | 74
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Traction control system ABS/ABD | 42
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Traction control system ABS/ASR | 67
A6 1.8 Turbo | 1,8 | 110 | AWL | 07.00-09.06 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 1.9 TDI

AUDI A6 1.9 TDI May be shorter than in German

A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Parking aid >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Engine management EDC/MSA 15.5 | 42
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Body service Interval reset with KTS | 33
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Anti-lock braking system ABS | 42
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Traction control system ABS/ASR | 42
A6 1.9 TDI | 1,9 | 66 | 1Z | 06.94-09.96 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Parking aid >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Engine management VE/EDC | 54
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Engine management EDC 15VM | 54
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Driving safety system Electronic stability program ESP | 65
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Anti-lock braking system ABS | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Traction control system ABS/ASR | 67
A6 1.9 TDI | 1,9 | 81 | AFN | 04.97-08.99 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Parking aid >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Engine management EDC/MSA 15.5 | 42
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Body service Interval reset with KTS | 33
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Anti-lock braking system ABS | 42
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Traction control system ABS/ASR | 42
A6 1.9 TDI | 1,9 | 66 | AHU | 07.96-10.97 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Parking aid >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Engine management EDC 15P | 54
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Traction control system ABS/ASR | 67
A6 1.9 TDI | 1,9 | 85 | AJM | 05.99-04.01 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Parking aid >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Engine management EDC 15P | 54
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 96 | AVF | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Parking aid >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Engine management EDC 15VM | 54
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Driving safety system Electronic stability program ESP | 65
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 08.99-10.00 | Traction control system ABS/ASR | 67
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Parking aid >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Engine management EDC 15P | 54
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 96 | AWX | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 1.9 TDI Avant

AUDI A6 1.9 TDI Avant May be shorter than in German

A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Parking aid >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Engine management EDC/MSA 15.5 | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Engine management EDC/MSA 12 | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Body service Interval reset with KTS | 33
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Anti-lock braking system ABS | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Traction control system ABS/ASR | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 07.94-06.96 | Transmission control AG 4 | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Parking aid >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Engine management VE/EDC | 54
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Engine management EDC 15VM | 54
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 02.98-04.01 | Traction control system ABS/ASR | 67
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Parking aid >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Engine management EDC/MSA 15.5 | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Body service Interval reset with KTS | 33
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Anti-lock braking system ABS | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Traction control system ABS/ASR | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 07.96-10.97 | Transmission control AG 4 | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Parking aid >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Engine management EDC 15P | 54
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 02.98-04.01 | Traction control system ABS/ASR | 67
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Parking aid >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Engine management EDC 15P | 54
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Driving safety system Electronic stability program ESP | 65
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Parking aid >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Engine management EDC 15P | 54
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Driving safety system Electronic stability program ESP | 65
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 2.0

AUDI A6 2.0 May be shorter than in German

A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Parking aid >>> | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Central locking CL | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Emergency-call module >>> | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Radio system >>> | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Sound system >>> | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Navigation system >>> | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Sun roof control >>> | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Engine management Mono-Motr. MA | 42
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Body service Interval reset with KTS | 33
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Airbag AB | 30
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Airbag AB | 30
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Airbag AB | 30
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Airbag AB | 30
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Anti-lock braking system ABS | 42
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Traction control system ABS/ASR | 42
A6 2.0 | 2 | 74 | AAE | 06.94-08.96 | Transmission control AG 4 | 30
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Parking aid >>> | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Central locking CL | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Emergency-call module >>> | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Radio system >>> | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Sound system >>> | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Navigation system >>> | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Sun roof control >>> | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Engine management Digifant ML | 31
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Body service Interval reset with KTS | 33
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Airbag AB | 30
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Airbag AB | 30
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Airbag AB | 30
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Airbag AB | 30
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Anti-lock braking system ABS | 42
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Traction control system ABS/ASR | 42
A6 2.0 | 2 | 85 | ABK | 06.94-08.96 | Transmission control AG 4 | 30
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Parking aid >>> | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Central locking CL | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Radio system >>> | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Sound system >>> | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Navigation system >>> | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Sun roof control >>> | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Engine management KE-Motronic MK | 30
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.0 | 2 | 103 | ACE | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Parking aid >>> | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Central locking CL | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Radio system >>> | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Sound system >>> | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Navigation system >>> | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Sun roof control >>> | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Engine management Digifant ML | 31
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Airbag AB | 30
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Airbag AB | 30
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Airbag AB | 30
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 79 | ADW | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Parking aid >>> | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Central locking CL | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Emergency-call module >>> | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Sound system >>> | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Navigation system >>> | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Sun roof control >>> | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Transmission control GS | 43
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Transmission control GS | 43
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Engine management Motronic ME | 45
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Engine management Motronic ME | 58
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Airbag AB | 30
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Airbag AB | 30
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 2.0 | 2 | 96 | ALT | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 2.0 Avant

AUDI A6 2.0 Avant May be shorter than in German

A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Adaptive suspension >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Parking aid >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Central locking CL | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Emergency-call module >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Radio system >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Sound system >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Navigation system >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Sun roof control >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Engine management Digifant ML | 31
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Instrumentation Instrument cluster | 49
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Body service Interval reset with KTS | 33
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Airbag AB | 30
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Airbag AB | 30
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Airbag AB | 30
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Alarm system Intrusion detection | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Airbag AB | 30
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Traction control system ABS/ABD | 42
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Anti-lock braking system ABS | 42
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Traction control system ABS/ASR | 42
A6 2.0 Avant | 2 | 85 | ABK | 06.94-06.96 | Transmission control AG 4 | 30
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Parking aid >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Central locking CL | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Emergency-call module >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Radio system >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Sound system >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Navigation system >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Sun roof control >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Engine management KE-Motronic MK | 30
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Instrumentation Instrument cluster | 49
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Body service Interval reset with KTS | 33
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Airbag AB | 30
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Alarm system Intrusion detection | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Anti-lock braking system ABS | 42
A6 2.0 Avant | 2 | 103 | ACE | 07.96-10.97 | Traction control system ABS/ASR | 42
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Parking aid >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Central locking CL | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Radio system >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Sound system >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Navigation system >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Sun roof control >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Engine management Digifant ML | 31
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Airbag AB | 30
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Airbag AB | 30
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Airbag AB | 30
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.0 Avant | 2 | 79 | ADW | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Adaptive suspension >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Parking aid >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Central locking CL | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Emergency-call module >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Radio system >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Navigation system >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Sun roof control >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Transmission control GS | 43
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Transmission control GS | 43
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Engine management Motronic ME | 45
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Engine management Motronic ME | 58
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Driving safety system Electronic stability program ESP | 65
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Airbag AB | 30
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Airbag AB | 30
A6 2.0 Avant | 2 | 96 | ALT | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 2.0 Avant quattro

AUDI A6 2.0 Avant quattro May be shorter than in German

A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Parking aid >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Central locking CL | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Radio system >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Sound system >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Navigation system >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Sun roof control >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Engine management KE-Motronic MK | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.0 Avant quattro | 2 | 103 | ACE | 06.94-10.97 | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:A6 2.0 quattro

AUDI A6 2.0 quattro May be shorter than in German

A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Parking aid >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Central locking CL | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Radio system >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Sound system >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Navigation system >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Sun roof control >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Engine management KE-Motronic MK | 30
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Airbag AB | 30
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.0 quattro | 2 | 103 | ACE | 06.94-10.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.0 TDI

AUDI A6 2.0 TDI May be shorter than in German

A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Central electronics ZE | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Central electronics ZE III | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Convenience electronics Driver seat memory | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Sound system | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Telephone | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information TV tuner | 22
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Body service Interval reset | 43
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Convenience electronics Steering column switch module | 44
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Engine management EDC 16U31 | 47
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driver information Audio | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Instrumentation Instrument cluster | 49
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 103 | BLB | 07.04-11.05 | Driving safety system Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Central electronics ZE | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Central electronics ZE III | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Convenience electronics Driver seat memory | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Sound system | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Telephone | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information TV tuner | 22
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Body service Interval reset | 43
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Convenience electronics Steering column switch module | 44
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Engine management EDC 16U31 | 47
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driver information Audio | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Instrumentation Instrument cluster | 49
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 100 | BNA | 07.04-11.05 | Driving safety system Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Central electronics ZE | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Central electronics ZE III | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Sound system | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Telephone | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information TV tuner | 22
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Body service Interval reset | 43
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Engine management EDC 16U31 | 47
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driver information Audio | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Instrumentation Instrument cluster | 49
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 103 | BRE | 06.05- | Driving safety system Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Central electronics ZE | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Central electronics ZE III | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Sound system | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Telephone | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information TV tuner | 22
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Body service Interval reset | 43
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Engine management EDC 16U31 | 47
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driver information Audio | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Instrumentation Instrument cluster | 49
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 100 | BRF | 06.05- | Driving safety system Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Central electronics ZE | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Central electronics ZE III | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Driver seat memory | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Mediaplayer | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Sound system | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Telephone | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information TV tuner | 22
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Body service Interval reset | 43
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Steering column switch module | 44
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Engine management EDC 16U31 | 47
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driver information Audio | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Instrumentation Instrument cluster | 49
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 89 | BVG | 09.05-06.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.0 TDI Avant

AUDI A6 2.0 TDI Avant May be shorter than in German

A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Central electronics ZE | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Central electronics ZE III | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Convenience electronics Driver seat memory | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Sound system | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Telephone | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information TV tuner | 22
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Body service Interval reset | 43
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Convenience electronics Steering column switch module | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Engine management EDC 16U31 | 47
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driver information Audio | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Instrumentation Instrument cluster | 49
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 06.05-11.05 | Driving safety system Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Central electronics ZE | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Central electronics ZE III | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Convenience electronics Driver seat memory | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Sound system | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Telephone | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information TV tuner | 22
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Body service Interval reset | 43
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Convenience electronics Steering column switch module | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Engine management EDC 16U31 | 47
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driver information Audio | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Instrumentation Instrument cluster | 49
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 06.05-11.05 | Driving safety system Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Central electronics ZE | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Central electronics ZE III | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Sound system | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Telephone | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information TV tuner | 22
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Body service Interval reset | 43
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Engine management EDC 16U31 | 47
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driver information Audio | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Instrumentation Instrument cluster | 49
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 06.05- | Driving safety system Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Central electronics ZE | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Central electronics ZE III | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Sound system | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Telephone | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information TV tuner | 22
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Body service Interval reset | 43
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Engine management EDC 16U31 | 47
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driver information Audio | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Instrumentation Instrument cluster | 49
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 06.05- | Driving safety system Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Central electronics ZE | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Central electronics ZE III | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Driver seat memory | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Passenger seat memory | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Mediaplayer | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Sound system | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Telephone | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information TV tuner | 22
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Body service Interval reset | 43
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Steering column switch module | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Engine management EDC 16U31 | 47
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Rear left door control unit | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Rear right door control unit | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driver information Audio | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Anti-theft system Access system/immobilizer | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Instrumentation Instrument cluster | 49
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 09.05-06.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.0 TFSI

AUDI A6 2.0 TFSI May be shorter than in German

A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Central electronics ZE II | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Central electronics ZE | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Central electronics ZE III | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Engine management Motronic MED | 58
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Sound system | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Telephone | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information TV tuner | 22
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Body service Interval reset | 43
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Braking system Electronic parking brake | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Navigation system | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Display/operating unit | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driver information Audio | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Instrumentation Instrument cluster | 49
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 06.05- | Driving safety system Electronic stability program ESP | 65
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Diagnosis/bus systems Gateway | 77
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Central electronics ZE II | 42
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Central electronics ZE | 42
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Central electronics ZE III | 42
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Convenience electronics Driver seat memory | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Convenience electronics Passenger seat memory | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Mediaplayer | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Mediaplayer | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Mediaplayer | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Mediaplayer | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Sound system | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Telephone | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information TV tuner | 22
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Body service Interval reset | 43
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Convenience electronics Steering column switch module | 44
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Braking system Electronic parking brake | 44
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Convenience electronics Rear left door control unit | 44
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Convenience electronics Rear right door control unit | 44
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Navigation system | 42
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Display/operating unit | 42
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Driver information Audio | 42
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Electr. energy management Battery management EBM | 44
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Anti-theft system Access system/immobilizer | 42
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Instrumentation Instrument cluster | 49
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI | 2 | 125 | BYK | 01.07- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 2.0 TFSI Avant

AUDI A6 2.0 TFSI Avant May be shorter than in German

A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Central electronics ZE II | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Central electronics ZE | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Central electronics ZE III | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Engine management Motronic MED | 58
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Mediaplayer | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Sound system | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Telephone | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information TV tuner | 22
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Body service Interval reset | 43
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Braking system Electronic parking brake | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Navigation system | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Display/operating unit | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driver information Audio | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Instrumentation Instrument cluster | 49
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 06.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.0i Turbo

AUDI A6 2.0i Turbo May be shorter than in German

A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Diagnosis/bus systems Gateway | 77
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Central electronics ZE II | 42
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Central electronics ZE | 42
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Central electronics ZE III | 42
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Transmission control 6-speed automatic transmission | 42
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Engine management Motronic MED | 58
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Running gear/steering Adaptive suspension system | 43
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Convenience electronics Steering column switch module | 44
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Braking system Electronic parking brake | 44
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Convenience electronics Rear left door control unit | 44
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Convenience electronics Rear right door control unit | 44
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Convenience electronics Driver side door control unit | 44
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Convenience electronics Passenger side door control unit | 44
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Electr. energy management Battery management EBM | 44
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Body service Interval reset | 33
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Anti-theft system Access system/immobilizer | 42
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Instrumentation Instrument cluster | 49
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Heater/air conditioner Climatronic | 43
A6 2.0i Turbo | 2 | 125 | BPJ | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.3

AUDI A6 2.3 May be shorter than in German

A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Parking aid >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Central locking CL | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Radio system >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Sound system >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Navigation system >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Sun roof control >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Airbag AB | 30
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Airbag AB | 30
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Airbag AB | 30
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Airbag AB | 30
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.3 | 2,3 | 98 | AAR | 06.94-10.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.3 Avant

AUDI A6 2.3 Avant May be shorter than in German

A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Adaptive suspension >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Parking aid >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Central locking CL | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Emergency-call module >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Radio system >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Sound system >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Navigation system >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Sun roof control >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Lighting Headlight vertical-aim control | 2A
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Instrumentation Instrument cluster | 49
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Body service Interval reset with KTS | 33
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Airbag AB | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Airbag AB | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Airbag AB | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Alarm system Intrusion detection | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Airbag AB | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Traction control system ABS/ABD | 42
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Anti-lock braking system ABS | 42
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Traction control system ABS/ASR | 42
A6 2.3 Avant | 2,3 | 98 | AAR | 06.94-06.96 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.3 Avant quattro

AUDI A6 2.3 Avant quattro May be shorter than in German

A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Adaptive suspension >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Parking aid >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Central locking CL | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Emergency-call module >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Radio system >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Sound system >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Navigation system >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Sun roof control >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Lighting Headlight vertical-aim control | 2A
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Instrumentation Instrument cluster | 49
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Body service Interval reset with KTS | 33
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Airbag AB | 30
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Alarm system Intrusion detection | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Traction control system ABS/ABD | 42
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 07.96-07.97 | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:A6 2.3 quattro

AUDI A6 2.3 quattro May be shorter than in German

A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Adaptive suspension >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Parking aid >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Central locking CL | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Emergency-call module >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Radio system >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Sound system >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Navigation system >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Sun roof control >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Lighting Headlight vertical-aim control | 2A
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Instrumentation Instrument cluster | 49
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Body service Interval reset with KTS | 33
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Airbag AB | 30
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Alarm system Intrusion detection | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Airbag AB | 30
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Seat adjustment Seat-/mirror-memory | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Heater/air conditioner Air conditioning regulator | 25
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Anti-theft system Immobilizer (WFS) | 25
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Traction control system ABS/ABD | 42
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Traction control system ABS/ASR | 42
A6 2.3 quattro | 2,3 | 98 | AAR | 08.94-07.95 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.4

AUDI A6 2.4 May be shorter than in German

A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Parking aid >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Central locking CL | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Radio system >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Sound system >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Navigation system >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Transmission control GS | 43
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Transmission control GS | 43
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Engine management MSTG | 45
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Body service Interval reset with KTS | 33
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Airbag AB | 30
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Airbag AB | 30
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Anti-lock braking system ABS | 42
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Traction control system ABS/ASR | 42
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Transmission control GS | 22
A6 2.4 | 2,4 | 110 | AFM | 07.95-10.97 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Parking aid >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 43
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 43
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 25
A6 2.4 | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Parking aid >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Central locking CL | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Radio system >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Sound system >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Navigation system >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Transmission control GS | 43
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Transmission control GS | 43
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Anti-lock braking system ABS | 42
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Transmission control GS | 25
A6 2.4 | 2,4 | 120 | AJG | 04.97-07.98 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Parking aid >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Central locking CL | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Radio system >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Sound system >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Navigation system >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 120 | ALF | 06.97-01.99 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Parking aid >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Central locking CL | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Radio system >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Sound system >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Navigation system >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 100 | ALW | 08.97-01.99 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Parking aid >>> | 22
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | AML | 06.00-04.01 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Parking aid >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Central locking CL | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Radio system >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Sound system >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74
A6 2.4 | 2,4 | 120 | AMM | 06.01-05.04 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Parking aid >>> | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Central locking CL | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Radio system >>> | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Sound system >>> | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Navigation system >>> | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 115 | APC | 04.98-04.01 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Parking aid >>> | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Driving safety system Electronic stability program ESP | 74
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | APS | 09.99-09.05 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Parking aid >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | APS | 11.98-04.01 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Parking aid >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Central locking CL | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Radio system >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Sound system >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Navigation system >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 120 | APZ | 11.98-05.00 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Parking aid >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | ARJ | 11.98-04.01 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Parking aid >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Central locking CL | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Radio system >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Sound system >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Navigation system >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 100 | ARN | 02.99-05.00 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Parking aid >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Central locking CL | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Radio system >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Sound system >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Navigation system >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 100 | ASM | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Parking aid >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Central locking CL | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Radio system >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Sound system >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Navigation system >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Transmission control GS | 43
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Transmission control GS | 43
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Transmission control 6-speed automatic transmission | 42
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Engine management Motronic ME | 59
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Airbag AB | 30
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Airbag AB | 30
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 125 | BDV | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Diagnosis/bus systems Gateway | 77
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Central electronics ZE II | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Central electronics ZE | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Central electronics ZE III | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Convenience electronics Driver seat memory | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Convenience electronics Passenger seat memory | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Mediaplayer | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Mediaplayer | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Mediaplayer | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Mediaplayer | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Sound system | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Telephone | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information TV tuner | 22
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Body service Interval reset | 43
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Running gear/steering Adaptive suspension system | 43
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Parking aid Park Distance Control (PDC) | 44
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Convenience electronics Steering column switch module | 44
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Braking system Electronic parking brake | 44
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Convenience electronics Rear left door control unit | 44
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Convenience electronics Rear right door control unit | 44
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Convenience electronics Driver side door control unit | 44
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Convenience electronics Passenger side door control unit | 44
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Navigation system | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Display/operating unit | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driver information Audio | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Convenience electronics Electronic rear lid actuation | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Electr. energy management Battery management EBM | 44
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Anti-theft system Access system/immobilizer | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Heater/air conditioner Climatronic | 43
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.4 | 2,4 | 130 | BDW | 04.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.4 Avant

AUDI A6 2.4 Avant May be shorter than in German

A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Engine management MSTG | 45
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Body service Interval reset with KTS | 33
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Anti-lock braking system ABS | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Traction control system ABS/ASR | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Transmission control GS | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 07.96-10.97 | Transmission control AG 4 | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 25
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 120 | AJG | 02.98-07.98 | Transmission control GS | 25
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | ALF | 02.98-01.99 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 100 | ALW | 02.98-01.99 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Engine management Motronic ME | 59
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 06.00-04.01 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 115 | APC | 04.98-07.98 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Engine management Motronic ME | 59
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | APS | 11.98-06.00 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Engine management Motronic ME | 59
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 120 | APZ | 11.98-05.00 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Engine management Motronic ME | 59
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Engine management Motronic ME | 59
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 100 | ARN | 02.99-05.00 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Engine management Motronic ME | 59
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ASM | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Parking aid >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Engine management Motronic ME | 59
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 125 | BDV | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Diagnosis/bus systems Gateway | 77
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Central electronics ZE II | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Central electronics ZE | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Central electronics ZE III | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Convenience electronics Driver seat memory | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Convenience electronics Passenger seat memory | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Mediaplayer | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Mediaplayer | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Mediaplayer | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Mediaplayer | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Sound system | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Telephone | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information TV tuner | 22
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Body service Interval reset | 43
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Running gear/steering Adaptive suspension system | 43
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Convenience electronics Steering column switch module | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Braking system Electronic parking brake | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Convenience electronics Rear left door control unit | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Convenience electronics Rear right door control unit | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Convenience electronics Driver side door control unit | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Convenience electronics Passenger side door control unit | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Navigation system | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Display/operating unit | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driver information Audio | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Electr. energy management Battery management EBM | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Anti-theft system Access system/immobilizer | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Heater/air conditioner Climatronic | 43
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.4 Avant quattro

AUDI A6 2.4 Avant quattro May be shorter than in German

A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Engine management Motronic M | 43
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 25
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Engine management Motronic M | 43
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 02.98-01.99 | Transmission control GS | 25
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Engine management Motronic M | 43
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 02.98-01.99 | Transmission control GS | 25
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Engine management Motronic ME | 59
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AML | 06.00-05.01 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Engine management Motronic M | 43
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 08.98-05.01 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Engine management Motronic ME | 59
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.98-06.99 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Engine management Motronic ME | 59
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.98-05.01 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Engine management Motronic ME | 59
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Parking aid >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Engine management Motronic ME | 59
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Diagnosis/bus systems Gateway | 77
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Central electronics ZE II | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Central electronics ZE | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Central electronics ZE III | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Convenience electronics Driver seat memory | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Convenience electronics Passenger seat memory | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Mediaplayer | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Mediaplayer | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Mediaplayer | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Mediaplayer | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Sound system | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Telephone | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information TV tuner | 22
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Body service Interval reset | 43
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Running gear/steering Adaptive suspension system | 43
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Convenience electronics Steering column switch module | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Braking system Electronic parking brake | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Convenience electronics Rear left door control unit | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Convenience electronics Rear right door control unit | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Convenience electronics Driver side door control unit | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Convenience electronics Passenger side door control unit | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Navigation system | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Display/operating unit | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driver information Audio | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Electr. energy management Battery management EBM | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Anti-theft system Access system/immobilizer | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Heater/air conditioner Climatronic | 43
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.4 quattro

AUDI A6 2.4 quattro May be shorter than in German

A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Engine management Motronic M | 43
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control GS | 25
A6 2.4 quattro | 2,4 | 121 | AGA | 04.97-01.99 | Transmission control AG 4 | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Engine management Motronic M | 43
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Transmission control GS | 25
A6 2.4 quattro | 2,4 | 120 | AJG | 06.97-01.99 | Transmission control AG 4 | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Engine management Motronic M | 43
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Transmission control GS | 25
A6 2.4 quattro | 2,4 | 121 | ALF | 06.97-01.99 | Transmission control AG 4 | 30
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Engine management Motronic ME | 59
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Driving safety system Electronic stability program ESP | 74
A6 2.4 quattro | 2,4 | 121 | AML | 06.00-05.01 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Engine management Motronic M | 43
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 115 | APC | 08.98-07.99 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Engine management Motronic ME | 59
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Driving safety system Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | APS | 11.98-06.99 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Engine management Motronic ME | 59
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.98-05.00 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Engine management Motronic ME | 59
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.98-05.01 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Parking aid >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Engine management Motronic ME | 59
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 125 | BDV | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Diagnosis/bus systems Gateway | 77
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Central electronics ZE II | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Central electronics ZE | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Central electronics ZE III | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Convenience electronics Driver seat memory | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Convenience electronics Passenger seat memory | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Mediaplayer | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Mediaplayer | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Mediaplayer | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Mediaplayer | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Sound system | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Telephone | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information TV tuner | 22
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Body service Interval reset | 43
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Running gear/steering Adaptive suspension system | 43
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Convenience electronics Steering column switch module | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Braking system Electronic parking brake | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Convenience electronics Rear left door control unit | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Convenience electronics Rear right door control unit | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Convenience electronics Driver side door control unit | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Convenience electronics Passenger side door control unit | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Navigation system | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Display/operating unit | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driver information Audio | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Electr. energy management Battery management EBM | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Anti-theft system Access system/immobilizer | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Heater/air conditioner Climatronic | 43
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 01.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.4i

AUDI A6 2.4i May be shorter than in German

A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Adaptive suspension >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Parking aid >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Central locking CL | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Emergency-call module >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Radio system >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Sound system >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Navigation system >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Sun roof control >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Engine management Motronic ME | 59
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Instrumentation Instrument cluster | 49
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Alarm system Intrusion detection | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Airbag AB | 30
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Anti-theft system Immobilizer (WFS) | 25
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Driving safety system Electronic stability program ESP | 74
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Traction control system ABS/ABD | 42
A6 2.4i | 2,4 | 125 | BDV | 06.01-03.06 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.5 TDI

AUDI A6 2.5 TDI May be shorter than in German

A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Engine management VE/EDC | 54
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Engine management VE/EDC | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Engine management VE/EDC | 54
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Engine management VE/EDC | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Body service Interval reset with KTS | 33
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Anti-lock braking system ABS | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Traction control system ABS/ASR | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.94-10.97 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Engine management VR/EDC | 44
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Anti-lock braking system ABS | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Traction control system ABS/ASR | 67
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Transmission control GS | 25
A6 2.5 TDI | 2,5 | 110 | AFB | 04.97-05.00 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Engine management EDC 15M | 54
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Traction control system ABS/ASR | 67
A6 2.5 TDI | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Engine management VR/EDC | 54
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Engine management EDC 15M | 54
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Traction control system ABS/ASR | 67
A6 2.5 TDI | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 114 | AYM | 06.01-06.02 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BAU | 11.02-05.04 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.02-05.04 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BDG | 11.02-05.04 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BDH | 11.02-05.04 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Parking aid >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BFC | 07.02-05.03 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 2.5 TDI Avant

AUDI A6 2.5 TDI Avant May be shorter than in German

A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Engine management VE/EDC | 54
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Engine management VE/EDC | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Engine management VE/EDC | 54
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Engine management VE/EDC | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Engine management VE/EDC | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Body service Interval reset with KTS | 33
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Anti-lock braking system ABS | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Traction control system ABS/ASR | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.94-07.96 | Transmission control AG 4 | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Engine management VR/EDC | 44
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 02.98-05.00 | Transmission control GS | 25
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.99-08.03 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Engine management VR/EDC | 54
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 06.01-06.02 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.02-01.05 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BCZ | 11.02-01.05 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDG | 11.02-01.05 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.02-01.05 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Parking aid >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 07.02-08.03 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 2.5 TDI Avant Allroad

AUDI A6 2.5 TDI Avant Allroad May be shorter than in German

A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Parking aid >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Central locking CL | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Emergency-call module >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Radio system >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Sound system >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Navigation system >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Sun roof control >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Transmission control GS | 43
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Transmission control GS | 43
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Airbag AB | 30
A6 2.5 TDI Avant Allroad | 2,5 | 132 | AKE | 05.00-05.03 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Parking aid >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Central locking CL | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Emergency-call module >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Radio system >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Sound system >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Sun roof control >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Airbag AB | 30
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Airbag AB | 30
A6 2.5 TDI Avant Allroad | 2,5 | 132 | BAU | 06.03-08.05 | Airbag AB | 30
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Parking aid >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Central locking CL | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Emergency-call module >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Radio system >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Sound system >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Sun roof control >>> | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Airbag AB | 30
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Airbag AB | 30
A6 2.5 TDI Avant Allroad | 2,5 | 120 | BCZ | 06.03-08.05 | Airbag AB | 30


KTS505/670:PKW:AUDI:A6 2.5 TDI Avant quattro

AUDI A6 2.5 TDI Avant quattro May be shorter than in German

A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Parking aid >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Engine management VE/EDC | 54
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Engine management VE/EDC | 42
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 07.96-10.97 | Traction control system ABS/ASR | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Parking aid >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Engine management VR/EDC | 54
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 02.98-05.00 | Transmission control GS | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Parking aid >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.99-08.03 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Parking aid >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Engine management VR/EDC | 54
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control GS | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Parking aid >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 02.03-01.05 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Parking aid >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 02.03-01.05 | Airbag AB | 30


KTS505/670:PKW:AUDI:A6 2.5 TDI quattro

AUDI A6 2.5 TDI quattro May be shorter than in German

A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Parking aid >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Engine management VE/EDC | 54
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Engine management VE/EDC | 42
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Body service Interval reset with KTS | 33
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Traction control system ABS/ASR | 42
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 07.95-10.97 | Transmission control AG 4 | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Parking aid >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Engine management VR/EDC | 54
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Transmission control GS | 25
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 07.97-05.00 | Transmission control AG 4 | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Parking aid >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Driving safety system Electronic stability program ESP | 74
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.99-08.03 | Transmission control AG 4 | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Parking aid >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Engine management VR/EDC | 54
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control GS | 25
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.98-06.99 | Transmission control AG 4 | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Parking aid >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 02.03-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Parking aid >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Diesel injection Diesel pump electronics | 25
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Driving safety system Electronic stability program ESP | 65
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 02.03-05.04 | Tire monitoring system Tire pressure monitoring | 42


KTS505/670:PKW:AUDI:A6 2.6

AUDI A6 2.6 May be shorter than in German

A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Parking aid >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Central locking CL | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Radio system >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Sound system >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Navigation system >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Sun roof control >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 43
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 43
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Engine management MSTG | 45
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 25
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 22
A6 2.6 | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Parking aid >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Central locking CL | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Radio system >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Sound system >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Navigation system >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Sun roof control >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Transmission control GS | 43
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Transmission control GS | 43
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Engine management MSTG | 45
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Airbag AB | 30
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Airbag AB | 30
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Transmission control GS | 25
A6 2.6 | 2,6 | 102 | ACZ | 06.94-10.97 | Transmission control GS | 22


KTS505/670:PKW:AUDI:A6 2.6 Avant

AUDI A6 2.6 Avant May be shorter than in German

A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Adaptive suspension >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Parking aid >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Central locking CL | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Emergency-call module >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Radio system >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Sound system >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Navigation system >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Sun roof control >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Transmission control GS | 43
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Transmission control GS | 43
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Engine management MSTG | 45
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Lighting Headlight vertical-aim control | 2A
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Instrumentation Instrument cluster | 49
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Body service Interval reset with KTS | 33
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Alarm system Intrusion detection | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Traction control system ABS/ABD | 42
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Anti-lock braking system ABS | 42
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Traction control system ABS/ASR | 42
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Transmission control GS | 25
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Transmission control GS | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 06.94-06.96 | Transmission control AG 4 | 30
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Adaptive suspension >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Parking aid >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Central locking CL | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Emergency-call module >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Radio system >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Sound system >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Navigation system >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Sun roof control >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Transmission control GS | 43
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Transmission control GS | 43
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Engine management MSTG | 45
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Lighting Headlight vertical-aim control | 2A
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Instrumentation Instrument cluster | 49
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Body service Interval reset with KTS | 33
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Alarm system Intrusion detection | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Traction control system ABS/ABD | 42
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Anti-lock braking system ABS | 42
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Traction control system ABS/ASR | 42
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Transmission control GS | 25
A6 2.6 Avant | 2,6 | 102 | ACZ | 06.94-07.96 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.6 Avant quattro

AUDI A6 2.6 Avant quattro May be shorter than in German

A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Parking aid >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Central locking CL | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Radio system >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Sound system >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Navigation system >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Sun roof control >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 43
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 43
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Engine management MSTG | 45
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 25
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Adaptive suspension >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Parking aid >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Central locking CL | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Emergency-call module >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Radio system >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Sound system >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Navigation system >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Sun roof control >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Transmission control GS | 43
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Transmission control GS | 43
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Engine management MSTG | 45
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Lighting Headlight vertical-aim control | 2A
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Instrumentation Instrument cluster | 49
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Body service Interval reset with KTS | 33
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Airbag AB | 30
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Alarm system Intrusion detection | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Traction control system ABS/ABD | 42
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 06.94-06.96 | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:A6 2.6 i

AUDI A6 2.6 i May be shorter than in German

A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Adaptive suspension >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Parking aid >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Central locking CL | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Emergency-call module >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Radio system >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Sound system >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Navigation system >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Sun roof control >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Engine management MSTG | 45
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Lighting Headlight vertical-aim control | 2A
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Instrumentation Instrument cluster | 49
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Body service Interval reset with KTS | 33
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Alarm system Intrusion detection | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Airbag AB | 30
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Traction control system ABS/ABD | 42
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Tire monitoring system Tire pressure monitoring | 42
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Anti-lock braking system ABS | 42
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Traction control system ABS/ASR | 42
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Traction control system ABS/ABD | 42
A6 2.6 i | 2,6 | 110 | ABC | 06.94-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.6 quattro

AUDI A6 2.6 quattro May be shorter than in German

A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Parking aid >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Central locking CL | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Radio system >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Sound system >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Navigation system >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Sun roof control >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 43
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 43
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Engine management MSTG | 45
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control GS | 25
A6 2.6 quattro | 2,6 | 110 | ABC | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Parking aid >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Central locking CL | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Radio system >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Sound system >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Navigation system >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Sun roof control >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Transmission control GS | 43
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Transmission control GS | 43
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Engine management MSTG | 45
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Transmission control GS | 25
A6 2.6 quattro | 2,6 | 102 | ACZ | 06.94-10.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.7 Avant Biturbo

AUDI A6 2.7 Avant Biturbo May be shorter than in German

A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Parking aid >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Central locking CL | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Radio system >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Sound system >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Navigation system >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Transmission control GS | 43
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Transmission control GS | 43
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Engine management Motronic ME | 59
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Airbag AB | 30
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Traction control system ABS/ABD | 42
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A6 2.7 Avant Biturbo quattro

AUDI A6 2.7 Avant Biturbo quattro May be shorter than in German

A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Parking aid >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Central locking CL | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Radio system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Sound system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Navigation system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Engine management Motronic ME | 59
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Driving safety system Electronic stability program ESP | 65
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 02.99-08.00 | Traction control system ABS/ABD | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Parking aid >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Central locking CL | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Radio system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Sound system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Navigation system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Engine management Motronic ME | 59
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Driving safety system Electronic stability program ESP | 74
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Parking aid >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Central locking CL | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Radio system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Sound system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Navigation system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Engine management Motronic ME | 59
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Traction control system ABS/ABD | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Parking aid >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Central locking CL | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Radio system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Sound system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Engine management Motronic ME | 58
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 07.02-01.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 2.7 Biturbo

AUDI A6 2.7 Biturbo May be shorter than in German

A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Adaptive suspension >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Parking aid >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Central locking CL | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Emergency-call module >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Radio system >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Sound system >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Navigation system >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Sun roof control >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Transmission control GS | 43
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Transmission control GS | 43
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Engine management Motronic ME | 59
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Traction control system ABS/ABD | 42
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Traction control system ABS/ASR | 67
A6 2.7 Biturbo | 2,7 | 169 | AJK | 02.99-05.01 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.7 Biturbo quattro

AUDI A6 2.7 Biturbo quattro May be shorter than in German

A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Parking aid >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Navigation system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Engine management Motronic ME | 59
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Driving safety system Electronic stability program ESP | 65
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Traction control system ABS/ABD | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.97-08.00 | Transmission control AG 4 | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Parking aid >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Navigation system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Engine management Motronic ME | 59
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 06.01-06.02 | Driving safety system Electronic stability program ESP | 74
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Parking aid >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Engine management Motronic ME | 59
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 09.00-05.01 | Traction control system ABS/ABD | 42
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Parking aid >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Engine management Motronic ME | 58
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 07.02-07.04 | Driving safety system Electronic stability program ESP | 74
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Parking aid >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Navigation system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Engine management Motronic ME | 58
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 07.02-05.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 2.7 quattro

AUDI A6 2.7 quattro May be shorter than in German

A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Adaptive suspension >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Parking aid >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Central locking CL | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Emergency-call module >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Radio system >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Sound system >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Sun roof control >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Engine management Motronic ME | 59
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Lighting Headlight vertical-aim control | 2A
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Instrumentation Instrument cluster | 49
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Alarm system Intrusion detection | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Airbag AB | 30
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Airbag AB | 30
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Driving safety system Electronic stability program ESP | 74
A6 2.7 quattro | 2,7 | 187 | APB | 06.01-06.02 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:A6 2.7 T Avant Allroad

AUDI A6 2.7 T Avant Allroad May be shorter than in German

A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Adaptive suspension >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Parking aid >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Central locking CL | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Emergency-call module >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Radio system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Sound system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Navigation system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Sun roof control >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Engine management Motronic ME | 59
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Engine management Motronic ME | 58
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Lighting Headlight vertical-aim control | 2A
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Instrumentation Instrument cluster | 49
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Alarm system Intrusion detection | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Driving safety system Electronic stability program ESP | 65
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Airbag AB | 30
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Airbag AB | 30
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Driving safety system Electronic stability program ESP | 74
A6 2.7 T Avant Allroad | 2,7 | 187 | APB | 09.00-06.02 | Traction control system ABS/ABD | 42
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Adaptive suspension >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Parking aid >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Central locking CL | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Emergency-call module >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Radio system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Sound system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Navigation system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Sun roof control >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Transmission control GS | 43
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Transmission control GS | 43
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Engine management Motronic ME | 59
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Lighting Headlight vertical-aim control | 2A
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Instrumentation Instrument cluster | 49
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Alarm system Intrusion detection | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Driving safety system Electronic stability program ESP | 65
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Airbag AB | 30
A6 2.7 T Avant Allroad | 2,7 | 184 | ARE | 05.00-06.02 | Driving safety system Electronic stability program ESP | 74
A6 2.7 T Avant Allroad | 2,7 | 187 | BEL | 07.02-08.05 | Engine management Motronic ME | 58
A6 2.7 T Avant Allroad | 2,7 | 187 | BEL | 07.02-08.05 | Lighting Headlight vertical-aim control | 2A
A6 2.7 T Avant Allroad | 2,7 | 187 | BEL | 07.02-08.05 | Driving safety system Electronic stability program ESP | 65
A6 2.7 T Avant Allroad | 2,7 | 187 | BEL | 07.02-08.05 | Airbag AB | 30
A6 2.7 T Avant Allroad | 2,7 | 187 | BEL | 07.02-08.05 | Airbag AB | 30
A6 2.7 T Avant Allroad | 2,7 | 187 | BEL | 07.02-08.05 | Airbag AB | 30
A6 2.7 T Avant Allroad | 2,7 | 187 | BEL | 07.02-08.05 | Driving safety system Electronic stability program ESP | 74
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Adaptive suspension >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Parking aid >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Central locking CL | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Emergency-call module >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Radio system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Sound system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Navigation system >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Sun roof control >>> | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Engine management Motronic ME | 58
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Lighting Headlight vertical-aim control | 2A
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Instrumentation Instrument cluster | 49
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Alarm system Intrusion detection | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Driving safety system Electronic stability program ESP | 65
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Driving safety system Electronic stability program ESP | 65
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Airbag AB | 30
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Airbag AB | 30
A6 2.7 T Avant Allroad | 2,7 | 184 | BES | 07.02-08.05 | Airbag AB | 30


KTS505/670:PKW:AUDI:A6 2.7 TDI

AUDI A6 2.7 TDI May be shorter than in German

A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Central electronics ZE II | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Central electronics ZE | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Central electronics ZE III | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Mediaplayer | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Mediaplayer | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Mediaplayer | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Mediaplayer | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Sound system | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Telephone | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information TV tuner | 22
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Body service Interval reset | 43
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Braking system Electronic parking brake | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Engine management EDC 16CP34 | 47
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Navigation system | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Display/operating unit | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driver information Audio | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Instrumentation Instrument cluster | 49
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.04- | Driving safety system Electronic stability program ESP | 65
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Central electronics ZE II | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Central electronics ZE | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Central electronics ZE III | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Mediaplayer | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Mediaplayer | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Mediaplayer | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Mediaplayer | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Sound system | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Telephone | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information TV tuner | 22
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Body service Interval reset | 43
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Braking system Electronic parking brake | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Engine management EDC 16CP34 | 47
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Navigation system | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Display/operating unit | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driver information Audio | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Instrumentation Instrument cluster | 49
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.7 TDI Avant

AUDI A6 2.7 TDI Avant May be shorter than in German

A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Central electronics ZE II | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Central electronics ZE | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Central electronics ZE III | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Sound system | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Telephone | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information TV tuner | 22
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Body service Interval reset | 43
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Engine management EDC 16CP34 | 47
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Navigation system | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driver information Audio | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Instrumentation Instrument cluster | 49
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 03.05- | Driving safety system Electronic stability program ESP | 65
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Central electronics ZE II | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Central electronics ZE | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Central electronics ZE III | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Sound system | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Telephone | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information TV tuner | 22
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Body service Interval reset | 43
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Engine management EDC 16CP34 | 47
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Navigation system | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driver information Audio | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Instrumentation Instrument cluster | 49
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.7 TDI Avant Allroad

AUDI A6 2.7 TDI Avant Allroad May be shorter than in German

A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Central electronics ZE II | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Central electronics ZE | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Central electronics ZE III | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Sound system | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Telephone | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information TV tuner | 22
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Body service Interval reset | 43
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Engine management EDC 16CP34 | 47
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Navigation system | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driver information Audio | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Instrumentation Instrument cluster | 49
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant Allroad | 2,7 | 132 | BPP | 05.06- | Driving safety system Electronic stability program ESP | 65
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Central electronics ZE II | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Central electronics ZE | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Central electronics ZE III | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Sound system | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Telephone | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information TV tuner | 22
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Body service Interval reset | 43
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Engine management EDC 16CP34 | 47
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Navigation system | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driver information Audio | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Instrumentation Instrument cluster | 49
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant Allroad | 2,7 | 120 | BSG | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.7 TDI Avant quattro

AUDI A6 2.7 TDI Avant quattro May be shorter than in German

A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Central electronics ZE II | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Central electronics ZE | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Central electronics ZE III | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Sound system | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Telephone | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information TV tuner | 22
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Body service Interval reset | 43
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Engine management EDC 16CP34 | 47
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Navigation system | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driver information Audio | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Instrumentation Instrument cluster | 49
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 06.05- | Driving safety system Electronic stability program ESP | 65
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Central electronics ZE II | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Central electronics ZE | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Central electronics ZE III | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Sound system | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Telephone | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information TV tuner | 22
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Body service Interval reset | 43
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Engine management EDC 16CP34 | 47
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Navigation system | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driver information Audio | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Instrumentation Instrument cluster | 49
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 06.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.7 TDI quattro

AUDI A6 2.7 TDI quattro May be shorter than in German

A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Central electronics ZE II | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Central electronics ZE | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Central electronics ZE III | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Sound system | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Telephone | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information TV tuner | 22
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Body service Interval reset | 43
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Braking system Electronic parking brake | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Engine management EDC 16CP34 | 47
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Navigation system | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Display/operating unit | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driver information Audio | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Instrumentation Instrument cluster | 49
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 06.05- | Driving safety system Electronic stability program ESP | 65
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Central electronics ZE II | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Central electronics ZE | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Central electronics ZE III | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Driver seat memory | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Passenger seat memory | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Mediaplayer | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Sound system | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Telephone | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information TV tuner | 22
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Body service Interval reset | 43
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Steering column switch module | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Braking system Electronic parking brake | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Engine management EDC 16CP34 | 47
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Rear left door control unit | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Rear right door control unit | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Navigation system | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Display/operating unit | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driver information Audio | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Anti-theft system Access system/immobilizer | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Instrumentation Instrument cluster | 49
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 06.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 2.8

AUDI A6 2.8 May be shorter than in German

A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Parking aid >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Central locking CL | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Radio system >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Sound system >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Navigation system >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 43
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 43
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Engine management MPI | 43
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 25
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 22
A6 2.8 | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Parking aid >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Engine management Motronic M | 43
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Transmission control GS | 25
A6 2.8 | 2,8 | 142 | ACK | 04.97-07.98 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Parking aid >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Engine management Motronic M | 43
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Body service Interval reset with KTS | 33
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Traction control system ABS/ASR | 42
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 22
A6 2.8 | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Parking aid >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Central locking CL | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Radio system >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Sound system >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Navigation system >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Transmission control GS | 43
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Transmission control GS | 43
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Engine management MPI | 43
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Body service Interval reset with KTS | 33
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Airbag AB | 30
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Traction control system ABS/ASR | 42
A6 2.8 | 2,8 | 120 | AEJ | 09.94-10.97 | Transmission control GS | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Parking aid >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Central locking CL | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Radio system >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Sound system >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Navigation system >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Transmission control GS | 43
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Transmission control GS | 43
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Engine management Motronic M | 43
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 132 | AGE | 10.97-05.00 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Parking aid >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Engine management Motronic M | 53
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | AHA | 08.97-07.98 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Parking aid >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Engine management Motronic M | 43
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Engine management Motronic M | 57
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | ALG | 06.97-01.99 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Parking aid >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Engine management Motronic ME | 59
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | AMX | 06.00-04.01 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Parking aid >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Engine management Motronic ME | 59
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | APR | 11.98-04.01 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Parking aid >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Engine management Motronic ME | 59
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | AQD | 11.98-04.01 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Parking aid >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Engine management Motronic ME | 59
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ATQ | 08.99-04.01 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Parking aid >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Central locking CL | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Radio system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Sound system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Navigation system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Transmission control GS | 43
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Engine management Motronic ME | 59
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Airbag AB | 30
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Airbag AB | 30
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 140 | ATX | 07.99-04.01 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Parking aid >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Central locking CL | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Radio system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Sound system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Navigation system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Transmission control GS | 43
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Transmission control GS | 43
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Engine management Motronic ME | 59
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Airbag AB | 30
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Driving safety system Electronic stability program ESP | 74
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 140 | ATX | 09.99-09.05 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.8 Avant

AUDI A6 2.8 Avant May be shorter than in German

A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Engine management MPI | 43
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Body service Interval reset with KTS | 33
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Anti-lock braking system ABS | 42
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Traction control system ABS/ASR | 42
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Transmission control GS | 25
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Transmission control GS | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 09.94-07.96 | Transmission control AG 4 | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Engine management Motronic M | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 142 | ACK | 02.98-07.98 | Transmission control GS | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Engine management Motronic M | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Body service Interval reset with KTS | 33
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Anti-lock braking system ABS | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Traction control system ABS/ASR | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control AG 4 | 30
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Engine management MPI | 43
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Body service Interval reset with KTS | 33
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Anti-lock braking system ABS | 42
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Traction control system ABS/ASR | 42
A6 2.8 Avant | 2,8 | 120 | AEJ | 06.94-07.96 | Transmission control AG 4 | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Engine management Motronic M | 43
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 132 | AGE | 02.98-05.00 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Engine management Motronic M | 43
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Engine management Motronic M | 57
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | ALG | 02.98-01.99 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Engine management Motronic ME | 59
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | APR | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Engine management Motronic ME | 59
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | AQD | 11.98-04.01 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Parking aid >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Engine management Motronic ME | 59
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 07.99-04.01 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A6 2.8 Avant quattro

AUDI A6 2.8 Avant quattro May be shorter than in German

A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Engine management MPI | 43
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Engine management Motronic M | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 02.98-12.98 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Engine management Motronic M | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Body service Interval reset with KTS | 33
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Traction control system ABS/ASR | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 07.96-10.97 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Engine management MPI | 43
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Body service Interval reset with KTS | 33
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 07.96-10.97 | Traction control system ABS/ASR | 42
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Engine management MPI | 43
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Body service Interval reset with KTS | 33
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 08.94-12.98 | Traction control system ABS/ASR | 42
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Engine management Motronic M | 43
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 04.98-05.01 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Engine management Motronic M | 43
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Engine management Motronic M | 57
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 02.98-01.99 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Engine management Motronic ME | 59
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 06.00-05.01 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Engine management Motronic ME | 59
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | APR | 01.99-05.01 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Engine management Motronic ME | 59
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.98-07.99 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Parking aid >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Engine management Motronic ME | 59
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 07.99-05.01 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:A6 2.8 FSI

AUDI A6 2.8 FSI May be shorter than in German

A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Central electronics ZE II | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Central electronics ZE | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Central electronics ZE III | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Convenience electronics Driver seat memory | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Convenience electronics Passenger seat memory | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Sound system | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Telephone | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information TV tuner | 22
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Body service Interval reset | 43
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Convenience electronics Steering column switch module | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Braking system Electronic parking brake | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Convenience electronics Rear left door control unit | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Convenience electronics Rear right door control unit | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Navigation system | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Display/operating unit | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Driver information Audio | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Anti-theft system Access system/immobilizer | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Instrumentation Instrument cluster | 49
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI | 2,8 | 154 | BDX | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 2.8 FSI Avant

AUDI A6 2.8 FSI Avant May be shorter than in German

A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Central electronics ZE II | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Central electronics ZE | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Central electronics ZE III | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Convenience electronics Driver seat memory | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Convenience electronics Passenger seat memory | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Sound system | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Telephone | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information TV tuner | 22
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Body service Interval reset | 43
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Convenience electronics Steering column switch module | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Braking system Electronic parking brake | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Convenience electronics Rear left door control unit | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Convenience electronics Rear right door control unit | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Navigation system | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Display/operating unit | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Driver information Audio | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Anti-theft system Access system/immobilizer | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Instrumentation Instrument cluster | 49
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 2.8 FSI Avant quattro

AUDI A6 2.8 FSI Avant quattro May be shorter than in German

A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Central electronics ZE II | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Central electronics ZE | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Central electronics ZE III | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Driver seat memory | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Passenger seat memory | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Sound system | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Telephone | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information TV tuner | 22
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Body service Interval reset | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Steering column switch module | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Braking system Electronic parking brake | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Rear left door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Rear right door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Navigation system | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Display/operating unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Driver information Audio | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Anti-theft system Access system/immobilizer | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Instrumentation Instrument cluster | 49
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 2.8 FSI quattro

AUDI A6 2.8 FSI quattro May be shorter than in German

A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Central electronics ZE II | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Central electronics ZE | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Central electronics ZE III | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Driver seat memory | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Passenger seat memory | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Mediaplayer | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Sound system | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Telephone | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information TV tuner | 22
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Body service Interval reset | 43
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Steering column switch module | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Braking system Electronic parking brake | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Rear left door control unit | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Rear right door control unit | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Navigation system | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Display/operating unit | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Driver information Audio | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Anti-theft system Access system/immobilizer | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Instrumentation Instrument cluster | 49
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 2.8 i

AUDI A6 2.8 i May be shorter than in German

A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Adaptive suspension >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Parking aid >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Central locking CL | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Emergency-call module >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Radio system >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Sound system >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Navigation system >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Sun roof control >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Transmission control GS | 43
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Transmission control GS | 43
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Engine management MPI | 43
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Instrumentation Instrument cluster | 49
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Body service Interval reset with KTS | 33
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Airbag AB | 30
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Alarm system Intrusion detection | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Airbag AB | 30
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Traction control system ABS/ABD | 42
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Anti-lock braking system ABS | 42
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Traction control system ABS/ASR | 42
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Traction control system ABS/ABD | 42
A6 2.8 i | 2,8 | 128 | AAH | 06.94-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:AUDI:A6 2.8 quattro

AUDI A6 2.8 quattro May be shorter than in German

A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Engine management MPI | 43
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Body service Interval reset with KTS | 33
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Traction control system ABS/ASR | 42
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 128 | AAH | 06.94-10.97 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Engine management Motronic M | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Driving safety system Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 04.97-12.98 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Engine management Motronic M | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Body service Interval reset with KTS | 33
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Traction control system ABS/ASR | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 10.95-10.97 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Engine management MPI | 43
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Body service Interval reset with KTS | 33
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Traction control system ABS/ASR | 42
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 120 | AEJ | 07.95-10.97 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Engine management MPI | 43
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Body service Interval reset with KTS | 33
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Traction control system ABS/ASR | 42
A6 2.8 quattro | 2,8 | 128 | AFC | 08.94-06.95 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Engine management Motronic M | 43
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Driving safety system Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 04.98-05.00 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Engine management Motronic M | 43
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Engine management Motronic M | 57
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Driving safety system Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 142 | ALG | 06.97-01.99 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Engine management Motronic ME | 59
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AMX | 06.00-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Engine management Motronic ME | 59
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | APR | 01.99-05.01 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Engine management Motronic ME | 59
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | AQD | 11.98-05.01 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Parking aid >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Engine management Motronic ME | 59
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Driving safety system Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 07.99-05.01 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:A6 3.0

AUDI A6 3.0 May be shorter than in German

A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Adaptive suspension >>> | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Parking aid >>> | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Central locking CL | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Emergency-call module >>> | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Radio system >>> | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Sound system >>> | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Navigation system >>> | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Sun roof control >>> | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Transmission control GS | 43
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Transmission control GS | 43
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Engine management Motronic ME | 58
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Airbag AB | 30
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Airbag AB | 30
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 | 3 | 162 | ASN | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Adaptive suspension >>> | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Parking aid >>> | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Central locking CL | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Emergency-call module >>> | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Radio system >>> | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Sound system >>> | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Sun roof control >>> | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Engine management Motronic ME | 58
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Engine management Motronic ME | 58
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Lighting Headlight vertical-aim control | 2A
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Instrumentation Instrument cluster | 49
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Alarm system Intrusion detection | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Airbag AB | 30
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Airbag AB | 30
A6 3.0 | 3 | 162 | AVK | 06.01-07.04 | Driving safety system Electronic stability program ESP | 74
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Diagnosis/bus systems Gateway | 77
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Central electronics ZE II | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Central electronics ZE | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Central electronics ZE III | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Transmission control 6-speed automatic transmission | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Driver seat memory | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Passenger seat memory | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Sound system | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Telephone | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information TV tuner | 22
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Body service Interval reset | 43
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Engine management Motronic ME | 58
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Running gear/steering Adaptive suspension system | 43
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Steering column switch module | 44
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Braking system Electronic parking brake | 44
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Rear left door control unit | 44
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Rear right door control unit | 44
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Driver side door control unit | 44
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Passenger side door control unit | 44
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Navigation system | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Display/operating unit | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driver information Audio | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Electr. energy management Battery management EBM | 44
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Anti-theft system Access system/immobilizer | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Instrumentation Instrument cluster | 49
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Heater/air conditioner Climatronic | 43
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 | 3 | 160 | BBJ | 04.04-05.06 | Driving safety system Electronic stability program ESP | 65
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Adaptive suspension >>> | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Parking aid >>> | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Central locking CL | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Emergency-call module >>> | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Radio system >>> | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Sound system >>> | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Navigation system >>> | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Sun roof control >>> | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Engine management Motronic ME | 58
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Airbag AB | 30
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Airbag AB | 30
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 | 3 | 160 | BBJ | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 3.0 Avant

AUDI A6 3.0 Avant May be shorter than in German

A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Adaptive suspension >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Parking aid >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Central locking CL | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Emergency-call module >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Radio system >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Sound system >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Navigation system >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Sun roof control >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Transmission control GS | 43
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Transmission control GS | 43
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Engine management Motronic ME | 58
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Driving safety system Electronic stability program ESP | 65
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Airbag AB | 30
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Airbag AB | 30
A6 3.0 Avant | 3 | 162 | ASN | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Diagnosis/bus systems Gateway | 77
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Central electronics ZE II | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Central electronics ZE | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Central electronics ZE III | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Transmission control 6-speed automatic transmission | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Driver seat memory | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Passenger seat memory | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Sound system | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Telephone | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information TV tuner | 22
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Body service Interval reset | 43
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Engine management Motronic ME | 58
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Running gear/steering Adaptive suspension system | 43
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Steering column switch module | 44
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Braking system Electronic parking brake | 44
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Rear left door control unit | 44
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Rear right door control unit | 44
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Driver side door control unit | 44
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Passenger side door control unit | 44
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Navigation system | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Display/operating unit | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driver information Audio | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Electr. energy management Battery management EBM | 44
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Anti-theft system Access system/immobilizer | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Instrumentation Instrument cluster | 49
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Heater/air conditioner Climatronic | 43
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 Avant | 3 | 160 | BBJ | 03.05-05.06 | Driving safety system Electronic stability program ESP | 65
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Adaptive suspension >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Parking aid >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Central locking CL | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Emergency-call module >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Radio system >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Sound system >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Navigation system >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Sun roof control >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Engine management Motronic ME | 58
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Airbag AB | 30
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Airbag AB | 30
A6 3.0 Avant | 3 | 160 | BBJ | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 3.0 Avant quattro

AUDI A6 3.0 Avant quattro May be shorter than in German

A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Adaptive suspension >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Parking aid >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Central locking CL | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Emergency-call module >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Radio system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Sound system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Navigation system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Sun roof control >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Transmission control GS | 43
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Transmission control GS | 43
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Engine management Motronic ME | 58
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | ASN | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Adaptive suspension >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Parking aid >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Central locking CL | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Emergency-call module >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Sound system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Sun roof control >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Engine management Motronic ME | 58
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Engine management Motronic ME | 58
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Instrumentation Instrument cluster | 49
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Alarm system Intrusion detection | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | AVK | 06.01-07.04 | Driving safety system Electronic stability program ESP | 74
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Diagnosis/bus systems Gateway | 77
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Central electronics ZE II | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Central electronics ZE | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Central electronics ZE III | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Transmission control 6-speed automatic transmission | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Driver seat memory | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Passenger seat memory | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Sound system | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Telephone | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information TV tuner | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Body service Interval reset | 43
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Engine management Motronic ME | 58
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Running gear/steering Adaptive suspension system | 43
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Steering column switch module | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Braking system Electronic parking brake | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Rear left door control unit | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Rear right door control unit | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Driver side door control unit | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Passenger side door control unit | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Navigation system | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Display/operating unit | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driver information Audio | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Electr. energy management Battery management EBM | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Anti-theft system Access system/immobilizer | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Instrumentation Instrument cluster | 49
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Heater/air conditioner Climatronic | 43
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 03.05-05.06 | Driving safety system Electronic stability program ESP | 65
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Adaptive suspension >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Parking aid >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Central locking CL | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Emergency-call module >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Radio system >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Sound system >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Navigation system >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Sun roof control >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Engine management Motronic ME | 58
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 160 | BBJ | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 3.0 quattro

AUDI A6 3.0 quattro May be shorter than in German

A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Adaptive suspension >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Parking aid >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Central locking CL | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Emergency-call module >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Radio system >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Sound system >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Navigation system >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Sun roof control >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Transmission control GS | 43
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Transmission control GS | 43
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Engine management Motronic ME | 58
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 quattro | 3 | 162 | ASN | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Adaptive suspension >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Parking aid >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Central locking CL | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Emergency-call module >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Radio system >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Sound system >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Sun roof control >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Engine management Motronic ME | 58
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Engine management Motronic ME | 58
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Lighting Headlight vertical-aim control | 2A
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Instrumentation Instrument cluster | 49
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Alarm system Intrusion detection | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | AVK | 06.01-07.04 | Driving safety system Electronic stability program ESP | 74
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Diagnosis/bus systems Gateway | 77
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Central electronics ZE II | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Central electronics ZE | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Central electronics ZE III | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Transmission control 6-speed automatic transmission | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Driver seat memory | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Passenger seat memory | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Sound system | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Telephone | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information TV tuner | 22
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Body service Interval reset | 43
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Engine management Motronic ME | 58
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Running gear/steering Adaptive suspension system | 43
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Steering column switch module | 44
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Braking system Electronic parking brake | 44
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Rear left door control unit | 44
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Rear right door control unit | 44
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Driver side door control unit | 44
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Passenger side door control unit | 44
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Navigation system | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Display/operating unit | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driver information Audio | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Electr. energy management Battery management EBM | 44
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Anti-theft system Access system/immobilizer | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Instrumentation Instrument cluster | 49
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Heater/air conditioner Climatronic | 43
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 quattro | 3 | 160 | BBJ | 04.04-05.06 | Driving safety system Electronic stability program ESP | 65
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Adaptive suspension >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Parking aid >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Central locking CL | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Emergency-call module >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Radio system >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Sound system >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Navigation system >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Sun roof control >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Engine management Motronic ME | 58
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Instrumentation Instrument cluster | 49
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Alarm system Intrusion detection | 22
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Airbag AB | 30
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Airbag AB | 30
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 quattro | 3 | 160 | BBJ | 06.01-05.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 3.0 TDI Avant Allroad

AUDI A6 3.0 TDI Avant Allroad May be shorter than in German

A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Central electronics ZE II | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Central electronics ZE | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Central electronics ZE III | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Convenience electronics Driver seat memory | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Convenience electronics Passenger seat memory | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Sound system | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Telephone | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information TV tuner | 22
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Body service Interval reset | 43
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Convenience electronics Steering column switch module | 44
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Engine management EDC 16CP34 | 47
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Convenience electronics Rear left door control unit | 44
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Convenience electronics Rear right door control unit | 44
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Navigation system | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Display/operating unit | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driver information Audio | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Anti-theft system Access system/immobilizer | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Instrumentation Instrument cluster | 49
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant Allroad | 3 | 171 | ASB | 05.06- | Driving safety system Electronic stability program ESP | 65
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Central electronics ZE II | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Central electronics ZE | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Central electronics ZE III | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Convenience electronics Driver seat memory | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Convenience electronics Passenger seat memory | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Sound system | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Telephone | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information TV tuner | 22
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Body service Interval reset | 43
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Convenience electronics Steering column switch module | 44
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Engine management EDC 16CP34 | 47
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Convenience electronics Rear left door control unit | 44
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Convenience electronics Rear right door control unit | 44
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Navigation system | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Display/operating unit | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driver information Audio | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Anti-theft system Access system/immobilizer | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Instrumentation Instrument cluster | 49
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant Allroad | 3 | 155 | BNG | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 3.0 TDI Avant quattro

AUDI A6 3.0 TDI Avant quattro May be shorter than in German

A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Central electronics ZE | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Central electronics ZE III | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Driver seat memory | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Passenger seat memory | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Sound system | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Telephone | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information TV tuner | 22
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Body service Interval reset | 43
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Steering column switch module | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Engine management EDC 16CP34 | 47
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Rear left door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Rear right door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Driver information Audio | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Anti-theft system Access system/immobilizer | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Instrumentation Instrument cluster | 49
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Central electronics ZE | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Central electronics ZE III | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Convenience electronics Driver seat memory | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Convenience electronics Passenger seat memory | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Sound system | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Telephone | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information TV tuner | 22
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Body service Interval reset | 43
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Convenience electronics Steering column switch module | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Engine management EDC 16CP34 | 47
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Convenience electronics Rear left door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Convenience electronics Rear right door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driver information Audio | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Anti-theft system Access system/immobilizer | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Instrumentation Instrument cluster | 49
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 03.05-05.06 | Driving safety system Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Central electronics ZE | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Central electronics ZE III | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Convenience electronics Driver seat memory | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Convenience electronics Passenger seat memory | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Mediaplayer | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Sound system | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Telephone | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information TV tuner | 22
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Body service Interval reset | 43
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Convenience electronics Steering column switch module | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Engine management EDC 16CP34 | 47
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Convenience electronics Rear left door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Convenience electronics Rear right door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driver information Audio | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Anti-theft system Access system/immobilizer | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Instrumentation Instrument cluster | 49
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 3.0 TDI quattro

AUDI A6 3.0 TDI quattro May be shorter than in German

A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Central electronics ZE | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Central electronics ZE III | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Driver seat memory | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Passenger seat memory | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Sound system | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Telephone | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information TV tuner | 22
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Body service Interval reset | 43
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Steering column switch module | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Engine management EDC 16CP34 | 47
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Rear left door control unit | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Rear right door control unit | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Driver information Audio | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Anti-theft system Access system/immobilizer | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Instrumentation Instrument cluster | 49
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 171 | ASB | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Central electronics ZE | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Central electronics ZE III | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Convenience electronics Driver seat memory | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Convenience electronics Passenger seat memory | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Sound system | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Telephone | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information TV tuner | 22
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Body service Interval reset | 43
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Convenience electronics Steering column switch module | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Engine management EDC 16CP34 | 47
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Convenience electronics Rear left door control unit | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Convenience electronics Rear right door control unit | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driver information Audio | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Anti-theft system Access system/immobilizer | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Instrumentation Instrument cluster | 49
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 04.04-05.06 | Driving safety system Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Central electronics ZE | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Central electronics ZE III | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Convenience electronics Driver seat memory | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Convenience electronics Passenger seat memory | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Mediaplayer | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Sound system | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Telephone | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information TV tuner | 22
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Body service Interval reset | 43
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Convenience electronics Steering column switch module | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Engine management EDC 16CP34 | 47
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Convenience electronics Rear left door control unit | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Convenience electronics Rear right door control unit | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driver information Audio | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Anti-theft system Access system/immobilizer | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Instrumentation Instrument cluster | 49
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 04.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 3.0i

AUDI A6 3.0i May be shorter than in German

A6 3.0i | 3 | 160 | BBJ | 03.05- | Diagnosis/bus systems Gateway | 77
A6 3.0i | 3 | 160 | BBJ | 03.05- | Central electronics ZE II | 42
A6 3.0i | 3 | 160 | BBJ | 03.05- | Central electronics ZE | 42
A6 3.0i | 3 | 160 | BBJ | 03.05- | Central electronics ZE III | 42
A6 3.0i | 3 | 160 | BBJ | 03.05- | Transmission control 6-speed automatic transmission | 42
A6 3.0i | 3 | 160 | BBJ | 03.05- | Engine management Motronic ME | 58
A6 3.0i | 3 | 160 | BBJ | 03.05- | Running gear/steering Adaptive suspension system | 43
A6 3.0i | 3 | 160 | BBJ | 03.05- | Parking aid Park Distance Control (PDC) | 44
A6 3.0i | 3 | 160 | BBJ | 03.05- | Convenience electronics Steering column switch module | 44
A6 3.0i | 3 | 160 | BBJ | 03.05- | Braking system Electronic parking brake | 44
A6 3.0i | 3 | 160 | BBJ | 03.05- | Convenience electronics Rear left door control unit | 44
A6 3.0i | 3 | 160 | BBJ | 03.05- | Convenience electronics Rear right door control unit | 44
A6 3.0i | 3 | 160 | BBJ | 03.05- | Convenience electronics Driver side door control unit | 44
A6 3.0i | 3 | 160 | BBJ | 03.05- | Convenience electronics Passenger side door control unit | 44
A6 3.0i | 3 | 160 | BBJ | 03.05- | Electr. energy management Battery management EBM | 44
A6 3.0i | 3 | 160 | BBJ | 03.05- | Anti-theft system Access system/immobilizer | 42
A6 3.0i | 3 | 160 | BBJ | 03.05- | Instrumentation Instrument cluster | 49
A6 3.0i | 3 | 160 | BBJ | 03.05- | Heater/air conditioner Climatronic | 43
A6 3.0i | 3 | 160 | BBJ | 03.05- | Driving safety system Electronic stability program ESP | 74
A6 3.0i | 3 | 160 | BBJ | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 3.2 FSI

AUDI A6 3.2 FSI May be shorter than in German

A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Central electronics ZE II | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Central electronics ZE | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Central electronics ZE III | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Convenience electronics Driver seat memory | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Mediaplayer | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Mediaplayer | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Mediaplayer | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Mediaplayer | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Sound system | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Telephone | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information TV tuner | 22
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Body service Interval reset | 43
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Convenience electronics Steering column switch module | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Braking system Electronic parking brake | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Navigation system | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Display/operating unit | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driver information Audio | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Instrumentation Instrument cluster | 49
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 04.04-05.07 | Driving safety system Electronic stability program ESP | 65
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Central electronics ZE II | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Central electronics ZE | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Central electronics ZE III | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Convenience electronics Driver seat memory | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Mediaplayer | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Mediaplayer | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Mediaplayer | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Mediaplayer | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Sound system | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Telephone | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information TV tuner | 22
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Body service Interval reset | 43
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Convenience electronics Steering column switch module | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Braking system Electronic parking brake | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Navigation system | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Display/operating unit | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Driver information Audio | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Electr. energy management Battery management EBM | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Instrumentation Instrument cluster | 49
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Heater/air conditioner Climatronic | 43
A6 3.2 FSI | 3,2 | 188 | BKH | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 3.2 FSI Avant

AUDI A6 3.2 FSI Avant May be shorter than in German

A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Central electronics ZE II | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Central electronics ZE | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Central electronics ZE III | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Convenience electronics Driver seat memory | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Mediaplayer | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Mediaplayer | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Mediaplayer | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Mediaplayer | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Sound system | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Telephone | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information TV tuner | 22
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Body service Interval reset | 43
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Convenience electronics Steering column switch module | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Braking system Electronic parking brake | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Navigation system | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Display/operating unit | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driver information Audio | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Instrumentation Instrument cluster | 49
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 03.05-05.07 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 3.2 FSI Avant Allroad

AUDI A6 3.2 FSI Avant Allroad May be shorter than in German

A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Central electronics ZE II | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Central electronics ZE | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Central electronics ZE III | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Convenience electronics Driver seat memory | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Sound system | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Telephone | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information TV tuner | 22
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Body service Interval reset | 43
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Convenience electronics Steering column switch module | 44
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Braking system Electronic parking brake | 44
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Navigation system | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Display/operating unit | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driver information Audio | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Electr. energy management Battery management EBM | 44
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Instrumentation Instrument cluster | 49
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Heater/air conditioner Climatronic | 43
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI Avant Allroad | 3,2 | 188 | AUK | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 3.2 FSI Avant quattro

AUDI A6 3.2 FSI Avant quattro May be shorter than in German

A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Central electronics ZE II | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Central electronics ZE | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Central electronics ZE III | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Convenience electronics Driver seat memory | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Sound system | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Telephone | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information TV tuner | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Body service Interval reset | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Convenience electronics Steering column switch module | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Braking system Electronic parking brake | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Navigation system | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Display/operating unit | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driver information Audio | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Electr. energy management Battery management EBM | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Instrumentation Instrument cluster | 49
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Heater/air conditioner Climatronic | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 03.05- | Driving safety system Electronic stability program ESP | 65
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Central electronics ZE II | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Central electronics ZE | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Central electronics ZE III | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Driver seat memory | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Mediaplayer | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Sound system | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Telephone | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information TV tuner | 22
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Body service Interval reset | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Steering column switch module | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Braking system Electronic parking brake | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Navigation system | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Display/operating unit | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driver information Audio | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Electr. energy management Battery management EBM | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Instrumentation Instrument cluster | 49
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Heater/air conditioner Climatronic | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 07.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 3.2 FSI quattro

AUDI A6 3.2 FSI quattro May be shorter than in German

A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Central electronics ZE II | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Central electronics ZE | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Central electronics ZE III | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Convenience electronics Driver seat memory | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Sound system | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Telephone | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information TV tuner | 22
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Body service Interval reset | 43
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Convenience electronics Steering column switch module | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Braking system Electronic parking brake | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Navigation system | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Display/operating unit | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driver information Audio | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Electr. energy management Battery management EBM | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Instrumentation Instrument cluster | 49
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Heater/air conditioner Climatronic | 43
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 04.04- | Driving safety system Electronic stability program ESP | 65
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Central electronics ZE II | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Central electronics ZE | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Central electronics ZE III | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Driver seat memory | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Sound system | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Telephone | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information TV tuner | 22
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Body service Interval reset | 43
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Steering column switch module | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Braking system Electronic parking brake | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Navigation system | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Display/operating unit | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driver information Audio | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Electr. energy management Battery management EBM | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Instrumentation Instrument cluster | 49
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Heater/air conditioner Climatronic | 43
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 07.05- | Driving safety system Electronic stability program ESP | 65
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Central electronics ZE II | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Central electronics ZE | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Central electronics ZE III | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Convenience electronics Driver seat memory | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Convenience electronics Passenger seat memory | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Mediaplayer | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Sound system | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Telephone | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information TV tuner | 22
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Body service Interval reset | 43
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Convenience electronics Steering column switch module | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Braking system Electronic parking brake | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Convenience electronics Rear left door control unit | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Convenience electronics Rear right door control unit | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Navigation system | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Display/operating unit | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Driver information Audio | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Electr. energy management Battery management EBM | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Anti-theft system Access system/immobilizer | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Instrumentation Instrument cluster | 49
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Heater/air conditioner Climatronic | 43
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 09.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 3.2i

AUDI A6 3.2i May be shorter than in German

A6 3.2i | 3,2 | 188 | AUK | 11.06- | Diagnosis/bus systems Gateway | 77
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Central electronics ZE II | 42
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Central electronics ZE | 42
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Central electronics ZE III | 42
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Transmission control 6-speed automatic transmission | 42
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Running gear/steering Adaptive suspension system | 43
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Parking aid Park Distance Control (PDC) | 44
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Convenience electronics Steering column switch module | 44
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Braking system Electronic parking brake | 44
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Convenience electronics Rear left door control unit | 44
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Convenience electronics Rear right door control unit | 44
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Convenience electronics Driver side door control unit | 44
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Convenience electronics Passenger side door control unit | 44
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Electr. energy management Battery management EBM | 44
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Anti-theft system Access system/immobilizer | 42
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Instrumentation Instrument cluster | 49
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Heater/air conditioner Climatronic | 43
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Driving safety system Electronic stability program ESP | 74
A6 3.2i | 3,2 | 188 | AUK | 11.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 4.2 Avant Allroad

AUDI A6 4.2 Avant Allroad May be shorter than in German

A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 04.03-08.05 | Transmission control 6-speed automatic transmission | 42
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 04.03-08.05 | Engine management Motronic ME | 58
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 04.03-08.05 | Lighting Headlight vertical-aim control | 2A
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 04.03-08.05 | Driving safety system Electronic stability program ESP | 65
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 04.03-08.05 | Airbag AB | 30
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 04.03-08.05 | Airbag AB | 30
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 04.03-08.05 | Airbag AB | 30
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Adaptive suspension >>> | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Parking aid >>> | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Central locking CL | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Emergency-call module >>> | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Radio system >>> | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Sound system >>> | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Navigation system >>> | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Sun roof control >>> | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Transmission control GS | 43
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Engine management Motronic ME | 58
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Lighting Headlight vertical-aim control | 2A
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Instrumentation Instrument cluster | 49
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Alarm system Intrusion detection | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Driving safety system Electronic stability program ESP | 65
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Anti-theft system Immobilizer (WFS) | 25
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Airbag AB | 30
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Airbag AB | 30
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Airbag AB | 30
A6 4.2 Avant Allroad | 4,2 | 220 | BAS | 07.02-08.05 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:A6 4.2 Avant quattro

AUDI A6 4.2 Avant quattro May be shorter than in German

A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Adaptive suspension >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Parking aid >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Central locking CL | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Emergency-call module >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Radio system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Sound system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Navigation system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Sun roof control >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Transmission control GS | 43
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Engine management Motronic ME | 59
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Lighting Headlight vertical-aim control | 2A
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Instrumentation Instrument cluster | 49
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Driving safety system Electronic stability program ESP | 65
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 04.99-05.01 | Traction control system ABS/ABD | 42
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Adaptive suspension >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Parking aid >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Central locking CL | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Emergency-call module >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Radio system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Sound system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Navigation system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Sun roof control >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Transmission control GS | 43
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Engine management Motronic ME | 58
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Instrumentation Instrument cluster | 49
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Alarm system Intrusion detection | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 06.01-01.05 | Driving safety system Electronic stability program ESP | 74
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Diagnosis/bus systems Gateway | 77
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Central electronics ZE II | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Central electronics ZE | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Central electronics ZE III | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Transmission control 6-speed automatic transmission | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Convenience electronics Driver seat memory | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Convenience electronics Passenger seat memory | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Mediaplayer | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Mediaplayer | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Mediaplayer | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Mediaplayer | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Sound system | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Telephone | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information TV tuner | 22
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Body service Interval reset | 43
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Engine management Motronic ME | 58
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Running gear/steering Adaptive suspension system | 43
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Parking aid Park Distance Control (PDC) | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Convenience electronics Steering column switch module | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Braking system Electronic parking brake | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Convenience electronics Rear left door control unit | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Convenience electronics Rear right door control unit | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Convenience electronics Driver side door control unit | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Convenience electronics Passenger side door control unit | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Navigation system | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Display/operating unit | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driver information Audio | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Electr. energy management Battery management EBM | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Anti-theft system Access system/immobilizer | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Instrumentation Instrument cluster | 49
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Heater/air conditioner Climatronic | 43
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 03.05-05.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 4.2 FSI Avant Allroad

AUDI A6 4.2 FSI Avant Allroad May be shorter than in German

A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Diagnosis/bus systems Gateway | 77
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Central electronics ZE II | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Central electronics ZE | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Central electronics ZE III | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Engine management Motronic MED | 58
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Convenience electronics Driver seat memory | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Convenience electronics Passenger seat memory | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Mediaplayer | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Mediaplayer | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Mediaplayer | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Mediaplayer | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Sound system | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Telephone | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information TV tuner | 22
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Body service Interval reset | 43
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Running gear/steering Adaptive suspension system | 43
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Parking aid Park Distance Control (PDC) | 44
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Convenience electronics Steering column switch module | 44
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Braking system Electronic parking brake | 44
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Convenience electronics Rear left door control unit | 44
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Convenience electronics Rear right door control unit | 44
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Convenience electronics Driver side door control unit | 44
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Convenience electronics Passenger side door control unit | 44
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Navigation system | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Display/operating unit | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driver information Audio | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Electr. energy management Battery management EBM | 44
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Anti-theft system Access system/immobilizer | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Instrumentation Instrument cluster | 49
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Heater/air conditioner Climatronic | 43
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 FSI Avant Allroad | 4,2 | 257 | BVJ | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 4.2 FSI Avant quattro

AUDI A6 4.2 FSI Avant quattro May be shorter than in German

A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Diagnosis/bus systems Gateway | 77
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Central electronics ZE II | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Central electronics ZE | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Central electronics ZE III | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Engine management Motronic MED | 58
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Driver seat memory | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Passenger seat memory | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Mediaplayer | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Mediaplayer | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Mediaplayer | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Mediaplayer | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Sound system | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Telephone | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information TV tuner | 22
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Body service Interval reset | 43
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Running gear/steering Adaptive suspension system | 43
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Parking aid Park Distance Control (PDC) | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Steering column switch module | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Braking system Electronic parking brake | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Rear left door control unit | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Rear right door control unit | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Driver side door control unit | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Passenger side door control unit | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Navigation system | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Display/operating unit | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Audio | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Electr. energy management Battery management EBM | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Anti-theft system Access system/immobilizer | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Instrumentation Instrument cluster | 49
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Heater/air conditioner Climatronic | 43
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 4.2 FSI quattro

AUDI A6 4.2 FSI quattro May be shorter than in German

A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Diagnosis/bus systems Gateway | 77
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Central electronics ZE II | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Central electronics ZE | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Central electronics ZE III | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Engine management Motronic MED | 58
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Driver seat memory | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Passenger seat memory | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Mediaplayer | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Mediaplayer | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Mediaplayer | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Mediaplayer | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Sound system | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Telephone | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information TV tuner | 22
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Body service Interval reset | 43
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Running gear/steering Adaptive suspension system | 43
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Parking aid Park Distance Control (PDC) | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Steering column switch module | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Braking system Electronic parking brake | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Rear left door control unit | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Rear right door control unit | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Driver side door control unit | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Passenger side door control unit | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Navigation system | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Display/operating unit | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Driver information Audio | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Electr. energy management Battery management EBM | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Anti-theft system Access system/immobilizer | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Instrumentation Instrument cluster | 49
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Heater/air conditioner Climatronic | 43
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:A6 4.2 quattro

AUDI A6 4.2 quattro May be shorter than in German

A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Adaptive suspension >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Parking aid >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Central locking CL | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Emergency-call module >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Radio system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Sound system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Navigation system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Sun roof control >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Transmission control GS | 43
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Engine management Motronic ME | 59
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Alarm system Intrusion detection | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Driving safety system Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 quattro | 4,2 | 220 | ARS | 04.99-05.01 | Traction control system ABS/ABD | 42
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Adaptive suspension >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Parking aid >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Central locking CL | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Emergency-call module >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Radio system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Sound system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Navigation system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Sun roof control >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Transmission control GS | 43
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Engine management Motronic ME | 58
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Alarm system Intrusion detection | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Driving safety system Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Anti-theft system Immobilizer (WFS) | 25
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Driving safety system Electronic stability program ESP | 74
A6 4.2 quattro | 4,2 | 220 | ASG | 06.00-05.04 | Traction control system ABS/ABD | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Adaptive suspension >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Parking aid >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Central locking CL | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Emergency-call module >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Radio system >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Sound system >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Sun roof control >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Transmission control GS | 43
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Engine management Motronic ME | 58
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Engine management Motronic ME | 58
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Alarm system Intrusion detection | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Anti-theft system Immobilizer (WFS) | 25
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | AWN | 06.01-07.04 | Driving safety system Electronic stability program ESP | 74
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Diagnosis/bus systems Gateway | 77
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Central electronics ZE II | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Central electronics ZE | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Central electronics ZE III | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Transmission control 6-speed automatic transmission | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Convenience electronics Driver seat memory | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Convenience electronics Passenger seat memory | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Mediaplayer | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Mediaplayer | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Mediaplayer | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Mediaplayer | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Sound system | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Telephone | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information TV tuner | 22
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Body service Interval reset | 43
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Engine management Motronic ME | 58
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Running gear/steering Adaptive suspension system | 43
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Parking aid Park Distance Control (PDC) | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Convenience electronics Steering column switch module | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Braking system Electronic parking brake | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Convenience electronics Rear left door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Convenience electronics Rear right door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Convenience electronics Driver side door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Convenience electronics Passenger side door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Navigation system | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Display/operating unit | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driver information Audio | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Electr. energy management Battery management EBM | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Anti-theft system Access system/immobilizer | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Heater/air conditioner Climatronic | 43
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 04.04-05.06 | Driving safety system Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Diagnosis/bus systems Gateway | 77
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Central electronics ZE II | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Central electronics ZE | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Central electronics ZE III | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Transmission control 6-speed automatic transmission | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Convenience electronics Driver seat memory | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Convenience electronics Passenger seat memory | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Mediaplayer | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Mediaplayer | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Mediaplayer | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Mediaplayer | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Sound system | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Telephone | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information TV tuner | 22
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Body service Interval reset | 43
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Engine management Motronic ME | 58
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Running gear/steering Adaptive suspension system | 43
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Parking aid Park Distance Control (PDC) | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Convenience electronics Steering column switch module | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Braking system Electronic parking brake | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Convenience electronics Rear left door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Convenience electronics Rear right door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Convenience electronics Driver side door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Convenience electronics Passenger side door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Navigation system | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Display/operating unit | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driver information Audio | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Electr. energy management Battery management EBM | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Anti-theft system Access system/immobilizer | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Heater/air conditioner Climatronic | 43
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A6 4.2I

AUDI A6 4.2I May be shorter than in German

A6 4.2I | 4,2 | 257 | BAT | 09.05- | Diagnosis/bus systems Gateway | 77
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Central electronics ZE II | 42
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Central electronics ZE | 42
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Central electronics ZE III | 42
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Transmission control 6-speed automatic transmission | 42
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Running gear/steering Adaptive suspension system | 43
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Parking aid Park Distance Control (PDC) | 44
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Convenience electronics Steering column switch module | 44
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Braking system Electronic parking brake | 44
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Convenience electronics Rear left door control unit | 44
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Convenience electronics Rear right door control unit | 44
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Convenience electronics Driver side door control unit | 44
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Convenience electronics Passenger side door control unit | 44
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Electr. energy management Battery management EBM | 44
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Body service Interval reset | 33
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Anti-theft system Access system/immobilizer | 42
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Instrumentation Instrument cluster | 49
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Heater/air conditioner Climatronic | 43
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Driving safety system Electronic stability program ESP | 74
A6 4.2I | 4,2 | 257 | BAT | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A8 2.5 TDI

AUDI A8 2.5 TDI May be shorter than in German

A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Adaptive suspension >>> | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Parking aid >>> | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Central locking CL | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Radio system >>> | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Navigation system >>> | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Diesel injection Diesel pump electronics | 25
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Engine management VR/EDC | 44
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Instrumentation Instrument cluster | 49
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Body service Interval reset with KTS | 33
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Alarm system Intrusion detection | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Traction control system ABS/ABD | 42
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Traction control system ABS/ASR | 67
A8 2.5 TDI | 2,5 | 110 | AFB | 06.97-04.00 | Transmission control GS | 25
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Adaptive suspension >>> | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Parking aid >>> | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Central locking CL | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Radio system >>> | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Navigation system >>> | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Diesel injection Diesel pump electronics | 25
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Engine management VR/EDC 15VM+ | 47
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Body service Interval reset with KTS | 33
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Alarm system Intrusion detection | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 132 | AKE | 05.00-09.02 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Adaptive suspension >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Parking aid >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Central locking CL | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Emergency-call module >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Radio system >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Navigation system >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Sun roof control >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Diesel injection Diesel pump electronics | 25
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Engine management VR/EDC | 54
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Lighting Headlight vertical-aim control | 2A
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Instrumentation Instrument cluster | 49
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Body service Interval reset with KTS | 33
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Alarm system Intrusion detection | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Traction control system ABS/ABD | 42
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Traction control system ABS/ASR | 67
A8 2.5 TDI | 2,5 | 110 | AKN | 11.97-09.02 | Transmission control GS | 25


KTS505/670:PKW:AUDI:A8 2.5 TDI quattro

AUDI A8 2.5 TDI quattro May be shorter than in German

A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Adaptive suspension >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Parking aid >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Central locking CL | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Radio system >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Navigation system >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Diesel injection Diesel pump electronics | 25
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Engine management VR/EDC | 44
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Lighting Headlight vertical-aim control | 2A
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Instrumentation Instrument cluster | 49
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Body service Interval reset with KTS | 33
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Alarm system Intrusion detection | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Traction control system ABS/ABD | 42
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Traction control system ABS/ABD | 42
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Traction control system ABS/ASR | 67
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 06.97-06.00 | Transmission control GS | 25
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Adaptive suspension >>> | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Parking aid >>> | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Central locking CL | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Radio system >>> | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Navigation system >>> | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Diesel injection Diesel pump electronics | 25
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Engine management VR/EDC 15VM+ | 47
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Body service Interval reset with KTS | 33
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Alarm system Intrusion detection | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.99-09.02 | Traction control system ABS/ABD | 42
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Adaptive suspension >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Parking aid >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Central locking CL | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Radio system >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Navigation system >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Diesel injection Diesel pump electronics | 25
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Engine management VR/EDC | 54
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Lighting Headlight vertical-aim control | 2A
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Instrumentation Instrument cluster | 49
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Body service Interval reset with KTS | 33
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Alarm system Intrusion detection | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Driving safety system Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Traction control system ABS/ABD | 42
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Traction control system ABS/ASR | 67
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 03.98-04.99 | Transmission control GS | 25


KTS505/670:PKW:AUDI:A8 2.8

AUDI A8 2.8 May be shorter than in German

A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Parking aid >>> | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Central locking CL | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Radio system >>> | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Navigation system >>> | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Engine management MPI | 43
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Body service Interval reset with KTS | 33
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Airbag AB | 30
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Airbag AB | 30
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Driving safety system Electronic stability program ESP | 65
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 128 | AAH | 06.94-03.96 | Traction control system ABS/ASR | 42
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Parking aid >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Emergency-call module >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Sound system >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Engine management Motronic M | 43
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Body service Interval reset with KTS | 33
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Driving safety system Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Anti-theft system Immobilizer (WFS) | 25
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Anti-lock braking system ABS | 42
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ASR | 42
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 25
A8 2.8 | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 25
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Parking aid >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Central locking CL | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Emergency-call module >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Radio system >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Sound system >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Navigation system >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Transmission control GS | 43
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Transmission control GS | 43
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Engine management MPI | 43
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Body service Interval reset with KTS | 33
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Airbag AB | 30
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Airbag AB | 30
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Driving safety system Electronic stability program ESP | 65
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Anti-lock braking system ABS | 42
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Traction control system ABS/ASR | 42
A8 2.8 | 2,8 | 120 | AEJ | 07.95-03.96 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Parking aid >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Engine management Motronic M | 43
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Engine management Motronic M | 57
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Body service Interval reset with KTS | 33
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Driving safety system Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | ALG | 10.97-12.98 | Transmission control GS | 25
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Parking aid >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Emergency-call module >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Sound system >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Engine management Motronic ME | 59
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Anti-theft system Immobilizer (WFS) | 25
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | AMX | 05.00-09.02 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Parking aid >>> | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Emergency-call module >>> | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Sound system >>> | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Engine management Motronic ME | 59
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Body service Interval reset with KTS | 33
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Driving safety system Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Anti-theft system Immobilizer (WFS) | 25
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | APR | 01.99-04.99 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Parking aid >>> | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Engine management Motronic ME | 59
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Body service Interval reset with KTS | 33
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Driving safety system Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Transmission control GS | 25
A8 2.8 | 2,8 | 142 | AQD | 01.99-02.01 | Transmission control GS | 25


KTS505/670:PKW:AUDI:A8 2.8 FSI

AUDI A8 2.8 FSI May be shorter than in German

A8 2.8 FSI | 2,8 | 154 | BDX | 09.07- | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 2.8 quattro

AUDI A8 2.8 quattro May be shorter than in German

A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Parking aid >>> | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Engine management MPI | 43
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Body service Interval reset with KTS | 33
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Driving safety system Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Traction control system ABS/ASR | 42
A8 2.8 quattro | 2,8 | 128 | AAH | 09.94-03.96 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Parking aid >>> | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Engine management Motronic M | 43
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Body service Interval reset with KTS | 33
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Driving safety system Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Anti-lock braking system ABS | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ASR | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Traction control system ABS/ASR | 67
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 142 | ACK | 03.96-12.98 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Parking aid >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Emergency-call module >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Sound system >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Comfort and conven. ECU Sun roof operating unit | 42
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Sun roof control >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Engine management MPI | 43
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Body service Interval reset with KTS | 33
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Driving safety system Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Anti-theft system Immobilizer (WFS) | 25
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Anti-lock braking system ABS | 42
A8 2.8 quattro | 2,8 | 120 | AEJ | 07.95-03.96 | Traction control system ABS/ASR | 42
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Parking aid >>> | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Engine management Motronic M | 43
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Engine management Motronic M | 57
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Body service Interval reset with KTS | 33
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Driving safety system Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Traction control system ABS/ASR | 67
A8 2.8 quattro | 2,8 | 142 | ALG | 10.97-12.98 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Parking aid >>> | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Engine management Motronic ME | 59
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | AMX | 05.00-09.02 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Parking aid >>> | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Engine management Motronic ME | 59
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Body service Interval reset with KTS | 33
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Driving safety system Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Traction control system ABS/ASR | 67
A8 2.8 quattro | 2,8 | 142 | APR | 01.99-04.99 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Parking aid >>> | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Engine management Motronic ME | 59
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Body service Interval reset with KTS | 33
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Driving safety system Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Traction control system ABS/ASR | 67
A8 2.8 quattro | 2,8 | 142 | AQD | 01.99-04.99 | Transmission control GS | 25


KTS505/670:PKW:AUDI:A8 3.0

AUDI A8 3.0 May be shorter than in German

A8 3.0 | 3 | 162 | ASN | 07.03-05.05 | Transmission control 6-speed automatic transmission | 42
A8 3.0 | 3 | 162 | ASN | 07.03-05.05 | Engine management Motronic ME | 58
A8 3.0 | 3 | 162 | ASN | 07.03-05.05 | Airbag AB | 30
A8 3.0 | 3 | 160 | BBJ | 07.03-05.06 | Transmission control 6-speed automatic transmission | 42
A8 3.0 | 3 | 160 | BBJ | 07.03-05.06 | Engine management Motronic ME | 58
A8 3.0 | 3 | 160 | BBJ | 07.03-05.06 | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 3.0 quattro

AUDI A8 3.0 quattro May be shorter than in German

A8 3.0 quattro | 3 | 160 | BBJ | 11.03-05.06 | Transmission control 6-speed automatic transmission | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.03-05.06 | Engine management Motronic ME | 58
A8 3.0 quattro | 3 | 160 | BBJ | 11.03-05.06 | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 3.0 TDI quattro

AUDI A8 3.0 TDI quattro May be shorter than in German

A8 3.0 TDI quattro | 3 | 171 | ASB | 01.04- | Transmission control 6-speed automatic transmission | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 01.04- | Engine management EDC 16CP34 | 47
A8 3.0 TDI quattro | 3 | 171 | ASB | 01.04- | Airbag AB | 30
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.03- | Transmission control 6-speed automatic transmission | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.03- | Engine management EDC 16CP34 | 47
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.03- | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 3.2 FSI

AUDI A8 3.2 FSI May be shorter than in German

A8 3.2 FSI | 3,2 | 191 | BPK | 06.05- | Braking system Electronic parking brake | 44
A8 3.2 FSI | 3,2 | 191 | BPK | 06.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 3.2 FSI quattro

AUDI A8 3.2 FSI quattro May be shorter than in German

A8 3.2 FSI quattro | 3,2 | 191 | BPK | 06.05- | Braking system Electronic parking brake | 44
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 06.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 3.3 TDI quattro

AUDI A8 3.3 TDI quattro May be shorter than in German

A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Adaptive suspension >>> | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Parking aid >>> | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Central locking CL | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Radio system >>> | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Navigation system >>> | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Engine management EDC 15C4 | 54
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Engine management EDC 15C4 | 54
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Body service Interval reset with KTS | 33
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Alarm system Intrusion detection | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Seat adjustment Seat-/mirror-memory | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Driving safety system Electronic stability program ESP | 65
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Heater/air conditioner Air conditioning regulator | 25
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Airbag AB | 30
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Airbag AB | 30
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.99-08.02 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:A8 3.7

AUDI A8 3.7 May be shorter than in German

A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Adaptive suspension >>> | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Parking aid >>> | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Central locking CL | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Radio system >>> | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Navigation system >>> | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Transmission control GS | 43
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Transmission control GS | 43
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Engine management Motronic M | 43
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Engine management Motronic M | 43
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Lighting Headlight vertical-aim control | 2A
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Instrumentation Instrument cluster | 49
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Body service Interval reset with KTS | 33
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Alarm system Intrusion detection | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Driving safety system Electronic stability program ESP | 65
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Anti-lock braking system ABS | 42
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Traction control system ABS/ASR | 42
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Traction control system ABS/ASR | 67
A8 3.7 | 3,7 | 169 | AEW | 07.95-12.98 | Transmission control GS | 25
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Adaptive suspension >>> | 22
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Parking aid >>> | 22
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Central locking CL | 22
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Radio system >>> | 22
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Navigation system >>> | 22
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Transmission control GS | 43
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Transmission control GS | 43
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Engine management Motronic ME | 58
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Alarm system Intrusion detection | 22
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AKC | 05.00-09.02 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Parking aid >>> | 22
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Central locking CL | 22
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Radio system >>> | 22
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Navigation system >>> | 22
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Transmission control GS | 43
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Transmission control GS | 43
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Engine management Motronic M | 43
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Lighting Headlight vertical-aim control | 2A
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Instrumentation Instrument cluster | 49
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Body service Interval reset with KTS | 33
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Alarm system Intrusion detection | 22
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Driving safety system Electronic stability program ESP | 65
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Traction control system ABS/ASR | 67
A8 3.7 | 3,7 | 169 | AKJ | 05.97-12.98 | Transmission control GS | 25
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Adaptive suspension >>> | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Parking aid >>> | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Central locking CL | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Radio system >>> | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Navigation system >>> | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Transmission control GS | 43
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Transmission control GS | 43
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Engine management Motronic ME | 59
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Lighting Headlight vertical-aim control | 2A
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Instrumentation Instrument cluster | 49
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Body service Interval reset with KTS | 33
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Alarm system Intrusion detection | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Driving safety system Electronic stability program ESP | 65
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 191 | AQG | 10.98-02.01 | Traction control system ABS/ASR | 67


KTS505/670:PKW:AUDI:A8 3.7 quattro

AUDI A8 3.7 quattro May be shorter than in German

A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Adaptive suspension >>> | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Parking aid >>> | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Central locking CL | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Radio system >>> | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Navigation system >>> | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Engine management Motronic M | 43
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Engine management Motronic M | 43
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Lighting Headlight vertical-aim control | 2A
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Instrumentation Instrument cluster | 49
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Body service Interval reset with KTS | 33
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Alarm system Intrusion detection | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Driving safety system Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Anti-lock braking system ABS | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Traction control system ABS/ASR | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Traction control system ABS/ASR | 67
A8 3.7 quattro | 3,7 | 169 | AEW | 10.95-12.98 | Transmission control GS | 25
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Adaptive suspension >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Parking aid >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Central locking CL | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Emergency-call module >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Radio system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Sound system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Navigation system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Sun roof control >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Engine management Motronic ME | 58
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Instrumentation Instrument cluster | 49
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Alarm system Intrusion detection | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Anti-theft system Immobilizer (WFS) | 25
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AKC | 05.00-09.02 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Adaptive suspension >>> | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Parking aid >>> | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Central locking CL | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Radio system >>> | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Navigation system >>> | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Engine management Motronic M | 43
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Lighting Headlight vertical-aim control | 2A
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Instrumentation Instrument cluster | 49
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Body service Interval reset with KTS | 33
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Alarm system Intrusion detection | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Driving safety system Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Traction control system ABS/ASR | 42
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AKJ | 05.97-12.98 | Traction control system ABS/ASR | 67
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Adaptive suspension >>> | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Parking aid >>> | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Central locking CL | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Radio system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Navigation system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Engine management Motronic ME | 59
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Lighting Headlight vertical-aim control | 2A
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Instrumentation Instrument cluster | 49
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Body service Interval reset with KTS | 33
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Alarm system Intrusion detection | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Driving safety system Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 191 | AQG | 10.98-02.01 | Traction control system ABS/ASR | 67
A8 3.7 quattro | 3,7 | 206 | BFL | 11.02-05.06 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 206 | BFL | 11.02-05.06 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 206 | BFL | 11.02-05.06 | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 4.0 TDI quattro

AUDI A8 4.0 TDI quattro May be shorter than in German

A8 4.0 TDI quattro | 4 | 202 | ASE | 05.03-07.05 | Transmission control 6-speed automatic transmission | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 05.03-07.05 | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 4.2 FSI quattro

AUDI A8 4.2 FSI quattro May be shorter than in German

A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Engine management Motronic MED | 58
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 06.06- | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 4.2 quattro

AUDI A8 4.2 quattro May be shorter than in German

A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Parking aid >>> | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Body service Interval reset with KTS | 33
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Traction control system ABS/ASR | 42
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 220 | ABZ | 06.94-12.98 | Traction control system ABS/ASR | 67
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Parking aid >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Body service Interval reset with KTS | 33
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Traction control system ABS/ASR | 42
A8 4.2 quattro | 4,2 | 180 | AEM | 06.94-07.96 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Parking aid >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Body service Interval reset with KTS | 33
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Anti-theft system Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Traction control system ABS/ASR | 42
A8 4.2 quattro | 4,2 | 210 | AGH | 06.94-12.98 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Parking aid >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Engine management Motronic ME | 59
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Body service Interval reset with KTS | 33
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Anti-theft system Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AKB | 05.99-05.00 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Parking aid >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Body service Interval reset with KTS | 33
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Traction control system ABS/ASR | 42
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 220 | AKG | 04.97-12.98 | Traction control system ABS/ASR | 67
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Parking aid >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Engine management Motronic ME | 59
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Body service Interval reset with KTS | 33
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Anti-theft system Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AQF | 10.98-02.01 | Traction control system ABS/ASR | 67
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Engine management Motronic ME | 59
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Body service Interval reset with KTS | 33
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Anti-theft system Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 175 | ARU | 02.99-04.00 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Parking aid >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Engine management Motronic ME | 58
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Anti-theft system Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AUW | 05.00-09.02 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Parking aid >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Engine management Motronic ME | 58
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Driving safety system Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Anti-theft system Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AUX | 05.00-09.02 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 246 | BFM | 11.02-05.06 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 246 | BFM | 11.02-05.06 | Transmission control 6-speed automatic transmission | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.02-05.06 | Transmission control 6-speed automatic transmission | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.02-05.06 | Engine management Motronic ME | 58
A8 4.2 quattro | 4,2 | 246 | BFM | 11.02-05.06 | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 4.2 TDI quattro

AUDI A8 4.2 TDI quattro May be shorter than in German

A8 4.2 TDI quattro | 4,2 | 235 | BMC | 01.05-06.05 | Transmission control 6-speed automatic transmission | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 01.05-06.05 | Braking system Electronic parking brake | 44
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 01.05-06.05 | Airbag AB | 30
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 07.05- | Transmission control 6-speed automatic transmission | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 07.05- | Braking system Electronic parking brake | 44
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 07.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:A8 6.0 quattro

AUDI A8 6.0 quattro May be shorter than in German

A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Steering wheel electron. Multi-function steering wheel | 22
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Adaptive suspension >>> | 22
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Parking aid >>> | 22
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Central locking CL | 22
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Radio system >>> | 22
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Navigation system >>> | 22
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Engine management Motronic ME | 58
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Body service Interval reset with KTS | 33
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Alarm system Intrusion detection | 22
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Seat adjustment Seat-/mirror-memory | 22
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Driving safety system Electronic stability program ESP | 65
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Driving safety system Electronic stability program ESP | 65
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Heater/air conditioner Air conditioning regulator | 25
A8 6.0 quattro | 6 | 309 | AZC | 03.01-08.02 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BHT | 02.04- | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BHT | 02.04- | Engine management Motronic ME | 58
A8 6.0 quattro | 6 | 331 | BHT | 02.04- | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BSB | 10.04- | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.04- | Engine management Motronic ME | 58
A8 6.0 quattro | 6 | 331 | BSB | 10.04- | Braking system Electronic parking brake | 44
A8 6.0 quattro | 6 | 331 | BSB | 10.04- | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BSB | 10.04- | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BTE | 02.05- | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BTE | 02.05- | Engine management Motronic ME | 58
A8 6.0 quattro | 6 | 331 | BTE | 02.05- | Braking system Electronic parking brake | 44
A8 6.0 quattro | 6 | 331 | BTE | 02.05- | Airbag AB | 30


KTS505/670:PKW:AUDI:Cabriolet 1.8

AUDI Cabriolet 1.8 May be shorter than in German

Cabriolet 1.8 | 1,8 | 92 | ADR | 01.97-08.00 | Engine management Motronic M | 43
Cabriolet 1.8 | 1,8 | 92 | ADR | 01.97-08.00 | Airbag AB | 30
Cabriolet 1.8 | 1,8 | 92 | ADR | 01.97-08.00 | Airbag AB | 30
Cabriolet 1.8 | 1,8 | 92 | ADR | 01.97-08.00 | Anti-lock braking system ABS | 42
Cabriolet 1.8 | 1,8 | 92 | ADR | 01.97-08.00 | Traction control system ABS/ASR | 42
Cabriolet 1.8 | 1,8 | 92 | ADR | 01.97-08.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Cabriolet 1.9 TDI

AUDI Cabriolet 1.9 TDI May be shorter than in German

Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 07.95-07.96 | Engine management EDC/MSA 15.5 | 42
Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 07.95-07.96 | Airbag AB | 30
Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 07.95-07.96 | Anti-lock braking system ABS | 42
Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 07.95-07.96 | Traction control system ABS/ASR | 42
Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 07.95-07.96 | Traction control system ABS/ABD | 42
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 07.96-08.00 | Engine management EDC/MSA 15.5 | 42
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 07.96-08.00 | Airbag AB | 30
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 07.96-08.00 | Airbag AB | 30
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 07.96-08.00 | Anti-lock braking system ABS | 42
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 07.96-08.00 | Traction control system ABS/ASR | 42
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 07.96-08.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Cabriolet 2.0

AUDI Cabriolet 2.0 May be shorter than in German

Cabriolet 2.0 | 2 | 85 | ABK | 01.93-09.98 | Engine management Digifant ML | 25
Cabriolet 2.0 | 2 | 85 | ABK | 01.93-09.98 | Airbag AB | 30
Cabriolet 2.0 | 2 | 85 | ABK | 01.93-09.98 | Anti-lock braking system ABS | 42
Cabriolet 2.0 | 2 | 85 | ABK | 01.93-09.98 | Traction control system ABS/ASR | 42
Cabriolet 2.0 | 2 | 85 | ABK | 01.93-09.98 | Traction control system ABS/ABD | 42
Cabriolet 2.0 | 2 | 103 | ACE | 05.95-07.96 | Engine management KE-Motronic MK | 30
Cabriolet 2.0 | 2 | 103 | ACE | 05.95-07.96 | Airbag AB | 30
Cabriolet 2.0 | 2 | 103 | ACE | 05.95-07.96 | Anti-lock braking system ABS | 42
Cabriolet 2.0 | 2 | 103 | ACE | 05.95-07.96 | Traction control system ABS/ASR | 42
Cabriolet 2.0 | 2 | 103 | ACE | 05.95-07.96 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Cabriolet 2.3

AUDI Cabriolet 2.3 May be shorter than in German

Cabriolet 2.3 | 2,3 | 98 | NG | 06.91-07.94 | Anti-lock braking system ABS | 42
Cabriolet 2.3 | 2,3 | 98 | NG | 06.91-07.94 | Traction control system ABS/ASR | 42
Cabriolet 2.3 | 2,3 | 98 | NG | 06.91-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Cabriolet 2.6

AUDI Cabriolet 2.6 May be shorter than in German

Cabriolet 2.6 | 2,6 | 110 | ABC | 01.94-08.00 | Engine management MSTG | 45
Cabriolet 2.6 | 2,6 | 110 | ABC | 01.94-08.00 | Airbag AB | 30
Cabriolet 2.6 | 2,6 | 110 | ABC | 01.94-08.00 | Airbag AB | 30
Cabriolet 2.6 | 2,6 | 110 | ABC | 01.94-08.00 | Anti-lock braking system ABS | 42
Cabriolet 2.6 | 2,6 | 110 | ABC | 01.94-08.00 | Traction control system ABS/ASR | 42
Cabriolet 2.6 | 2,6 | 110 | ABC | 01.94-08.00 | Traction control system ABS/ABD | 42
Cabriolet 2.6 | 2,6 | 102 | ACZ | 05.95-12.99 | Transmission control GS | 43
Cabriolet 2.6 | 2,6 | 102 | ACZ | 05.95-12.99 | Transmission control GS | 43
Cabriolet 2.6 | 2,6 | 102 | ACZ | 05.95-12.99 | Engine management MSTG | 45
Cabriolet 2.6 | 2,6 | 102 | ACZ | 05.95-12.99 | Airbag AB | 30
Cabriolet 2.6 | 2,6 | 102 | ACZ | 05.95-12.99 | Airbag AB | 30
Cabriolet 2.6 | 2,6 | 102 | ACZ | 05.95-12.99 | Anti-lock braking system ABS | 42
Cabriolet 2.6 | 2,6 | 102 | ACZ | 05.95-12.99 | Traction control system ABS/ASR | 42
Cabriolet 2.6 | 2,6 | 102 | ACZ | 05.95-12.99 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Cabriolet 2.8

AUDI Cabriolet 2.8 May be shorter than in German

Cabriolet 2.8 | 2,8 | 128 | AAH | 11.92-08.00 | Engine management MPI | 43
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.92-08.00 | Airbag AB | 22
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.92-08.00 | Airbag AB | 30
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.92-08.00 | Airbag AB | 30
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.92-08.00 | Anti-lock braking system ABS | 42
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.92-08.00 | Traction control system ABS/ASR | 42
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.92-08.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Coupe 1.8

AUDI Coupe 1.8 May be shorter than in German

Coupe 1.8 | 1,8 | 82 | DZ | 08.89-07.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:Coupe 2.0

AUDI Coupe 2.0 May be shorter than in German

Coupe 2.0 | 2 | 83 | 3A | 05.89-07.90 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 101 | 6A | 01.92-07.92 | Engine management KE-Motronic MK | 30
Coupe 2.0 | 2 | 101 | 6A | 01.92-07.92 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 85 | AAD | 08.90-07.91 | Engine management KE-Motronic MK | 30
Coupe 2.0 | 2 | 85 | AAD | 08.90-07.91 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 85 | ABK | 09.91-12.95 | Engine management Digifant ML | 25
Coupe 2.0 | 2 | 85 | ABK | 09.91-12.95 | Airbag AB | 30
Coupe 2.0 | 2 | 85 | ABK | 09.91-12.95 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 85 | ABK | 09.91-12.95 | Traction control system ABS/ASR | 42
Coupe 2.0 | 2 | 85 | ABK | 09.91-12.95 | Traction control system ABS/ABD | 42
Coupe 2.0 | 2 | 103 | ACE | 08.92-12.95 | Engine management KE-Motronic MK | 30
Coupe 2.0 | 2 | 103 | ACE | 08.92-12.95 | Airbag AB | 30
Coupe 2.0 | 2 | 103 | ACE | 08.92-12.95 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 103 | ACE | 08.92-12.95 | Traction control system ABS/ASR | 42
Coupe 2.0 | 2 | 103 | ACE | 08.92-12.95 | Traction control system ABS/ABD | 42
Coupe 2.0 | 2 | 118 | NM | 08.89-07.91 | Engine management MPI | 43


KTS505/670:PKW:AUDI:Coupe 2.0 quattro

AUDI Coupe 2.0 quattro May be shorter than in German

Coupe 2.0 quattro | 2 | 118 | NM | 11.88-07.91 | Engine management MPI | 43
Coupe 2.0 quattro | 2 | 118 | NM | 11.88-07.91 | Airbag AB | 30


KTS505/670:PKW:AUDI:Coupe 2.2

AUDI Coupe 2.2 May be shorter than in German

Coupe 2.2 | 2,2 | 98 | KV | 11.88-07.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:Coupe 2.2 quattro

AUDI Coupe 2.2 quattro May be shorter than in German

Coupe 2.2 quattro | 2,2 | 98 | KV | 11.88-07.91 | Airbag AB | 30


KTS505/670:PKW:AUDI:Coupe 2.2 S2 T quattro

AUDI Coupe 2.2 S2 T quattro May be shorter than in German

Coupe 2.2 S2 T quattro | 2,2 | 162 | 3B | 09.90-09.92 | Engine management Motronic M | 43
Coupe 2.2 S2 T quattro | 2,2 | 162 | 3B | 09.90-09.92 | Airbag AB | 30
Coupe 2.2 S2 T quattro | 2,2 | 169 | ABY | 10.92-12.95 | Engine management Motronic M | 43
Coupe 2.2 S2 T quattro | 2,2 | 169 | ABY | 10.92-12.95 | Airbag AB | 22
Coupe 2.2 S2 T quattro | 2,2 | 169 | ABY | 10.92-12.95 | Airbag AB | 30
Coupe 2.2 S2 T quattro | 2,2 | 169 | ABY | 10.92-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:Coupe 2.3

AUDI Coupe 2.3 May be shorter than in German

Coupe 2.3 | 2,3 | 125 | 7A | 08.89-07.91 | Engine management MPI | 43
Coupe 2.3 | 2,3 | 125 | 7A | 08.89-07.91 | Anti-lock braking system ABS | 42
Coupe 2.3 | 2,3 | 98 | NG | 11.88-07.94 | Ignition VEZ | 10
Coupe 2.3 | 2,3 | 98 | NG | 11.88-07.94 | Airbag AB | 22
Coupe 2.3 | 2,3 | 98 | NG | 11.88-07.94 | Airbag AB | 30
Coupe 2.3 | 2,3 | 98 | NG | 11.88-07.94 | Anti-lock braking system ABS | 42
Coupe 2.3 | 2,3 | 98 | NG | 11.88-07.94 | Traction control system ABS/ASR | 42
Coupe 2.3 | 2,3 | 98 | NG | 11.88-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Coupe 2.3 quattro

AUDI Coupe 2.3 quattro May be shorter than in German

Coupe 2.3 quattro | 2,3 | 125 | 7A | 11.88-07.91 | Engine management MPI | 43
Coupe 2.3 quattro | 2,3 | 125 | 7A | 11.88-07.91 | Airbag AB | 30
Coupe 2.3 quattro | 2,3 | 125 | 7A | 11.88-07.91 | Anti-lock braking system ABS | 42
Coupe 2.3 quattro | 2,3 | 98 | NG | 01.87-12.87 | Ignition VEZ | 10
Coupe 2.3 quattro | 2,3 | 98 | NG | 11.88-07.94 | Ignition VEZ | 10
Coupe 2.3 quattro | 2,3 | 98 | NG | 11.88-07.94 | Airbag AB | 22
Coupe 2.3 quattro | 2,3 | 98 | NG | 11.88-07.94 | Airbag AB | 30
Coupe 2.3 quattro | 2,3 | 98 | NG | 11.88-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:Coupe 2.6

AUDI Coupe 2.6 May be shorter than in German

Coupe 2.6 | 2,6 | 110 | ABC | 08.92-12.95 | Engine management MSTG | 45
Coupe 2.6 | 2,6 | 110 | ABC | 08.92-12.95 | Airbag AB | 30
Coupe 2.6 | 2,6 | 110 | ABC | 08.92-12.95 | Anti-lock braking system ABS | 42
Coupe 2.6 | 2,6 | 110 | ABC | 08.92-12.95 | Traction control system ABS/ASR | 42
Coupe 2.6 | 2,6 | 110 | ABC | 08.92-12.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Coupe 2.6 quattro

AUDI Coupe 2.6 quattro May be shorter than in German

Coupe 2.6 quattro | 2,6 | 110 | ABC | 08.92-12.95 | Engine management MSTG | 45
Coupe 2.6 quattro | 2,6 | 110 | ABC | 08.92-12.95 | Airbag AB | 22
Coupe 2.6 quattro | 2,6 | 110 | ABC | 08.92-12.95 | Airbag AB | 30
Coupe 2.6 quattro | 2,6 | 110 | ABC | 08.92-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:Coupe 2.8

AUDI Coupe 2.8 May be shorter than in German

Coupe 2.8 | 2,8 | 128 | AAH | 09.91-12.95 | Engine management MPI | 43
Coupe 2.8 | 2,8 | 128 | AAH | 09.91-12.95 | Airbag AB | 30
Coupe 2.8 | 2,8 | 128 | AAH | 09.91-12.95 | Anti-lock braking system ABS | 42
Coupe 2.8 | 2,8 | 128 | AAH | 09.91-12.95 | Traction control system ABS/ASR | 42
Coupe 2.8 | 2,8 | 128 | AAH | 09.91-12.95 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:Coupe 2.8 quattro

AUDI Coupe 2.8 quattro May be shorter than in German

Coupe 2.8 quattro | 2,8 | 128 | AAH | 08.91-12.95 | Engine management MPI | 43
Coupe 2.8 quattro | 2,8 | 128 | AAH | 08.91-12.95 | Airbag AB | 22
Coupe 2.8 quattro | 2,8 | 128 | AAH | 08.91-12.95 | Airbag AB | 30
Coupe 2.8 quattro | 2,8 | 128 | AAH | 08.91-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:AUDI:Q7 3.0 TDI

AUDI Q7 3.0 TDI May be shorter than in German

Q7 3.0 TDI | 3 | 171 | BUG | 08.06-09.07 | Engine management EDC 16CP34 | 47
Q7 3.0 TDI | 3 | 155 | BUN | 03.06-11.07 | Engine management EDC 16CP34 | 47
Q7 3.0 TDI | 3 | 176 | CASA | 09.07- | Convenience electronics Rear right door control unit | 44


KTS505/670:PKW:AUDI:Q7 3.6 FSI

AUDI Q7 3.6 FSI May be shorter than in German

Q7 3.6 FSI | 3,6 | 206 | BHK | 03.07- | Engine management Motronic MED | 58


KTS505/670:PKW:AUDI:Q7 4.2 FSI

AUDI Q7 4.2 FSI May be shorter than in German

Q7 4.2 FSI | 4,2 | 257 | BAR | 03.06-05.08 | Transmission control 6-speed automatic transmission | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 03.06-05.08 | Engine management Motronic MED | 58
Q7 4.2 FSI | 4,2 | 257 | BAR | 03.06-05.08 | Driving safety system Electronic stability program ESP | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 03.06-05.08 | Airbag AB | 30


KTS505/670:PKW:AUDI:Quattro 2.2 Turbo

AUDI Quattro 2.2 Turbo May be shorter than in German

Quattro 2.2 Turbo | 2,2 | 162 | RR | 08.89-07.91 | Engine management Motronic M | 43


KTS505/670:PKW:AUDI:RS4 2.7 Avant quattro

AUDI RS4 2.7 Avant quattro May be shorter than in German

RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Parking aid >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Central locking CL | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Radio system >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Navigation system >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Central electronics ZE | 42
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Engine management Motronic ME | 59
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Instrumentation Instrument cluster | 49
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Airbag AB | 30
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Alarm system Intrusion detection | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Driving safety system Electronic stability program ESP | 65
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Heater/air conditioner Air conditioning regulator | 25
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 05.00-10.00 | Airbag AB | 30
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Parking aid >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Central locking CL | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Radio system >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Navigation system >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Central electronics ZE | 42
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Engine management Motronic ME | 59
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Instrumentation Instrument cluster | 49
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Airbag AB | 30
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Alarm system Intrusion detection | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Driving safety system Electronic stability program ESP | 65
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.00-09.01 | Airbag AB | 30


KTS505/670:PKW:AUDI:RS4 4.2 Avant quattro

AUDI RS4 4.2 Avant quattro May be shorter than in German

RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 05.06- | Engine management Motronic MED | 58
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 05.06- | Body service Interval reset | 33
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 05.06- | Airbag AB | 30
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:RS4 4.2 Cabriolet quattro

AUDI RS4 4.2 Cabriolet quattro May be shorter than in German

RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 05.06- | Engine management Motronic MED | 58
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 05.06- | Body service Interval reset | 33
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:RS4 4.2 quattro

AUDI RS4 4.2 quattro May be shorter than in German

RS4 4.2 quattro | 4,2 | 309 | BNS | 11.05- | Engine management Motronic MED | 58
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.05- | Body service Interval reset | 33
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.05- | Airbag AB | 30
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:RS6 4.2 Avant quattro

AUDI RS6 4.2 Avant quattro May be shorter than in German

RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Steering wheel electron. Multi-function steering wheel | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Adaptive suspension >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Parking aid >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Central locking CL | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Emergency-call module >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Radio system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Sound system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Navigation system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Sun roof control >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Transmission control GS | 43
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Instrumentation Instrument cluster | 49
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Body service Interval reset with KTS | 33
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Alarm system Intrusion detection | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Seat adjustment Seat-/mirror-memory | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Heater/air conditioner Air conditioning regulator | 25
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Anti-theft system Immobilizer (WFS) | 25
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Airbag AB | 30
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Tire monitoring system Tire pressure monitoring | 42
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 05.02-04.04 | Driving safety system Electronic stability program ESP | 74
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Steering wheel electron. Multi-function steering wheel | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Adaptive suspension >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Parking aid >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Central locking CL | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Emergency-call module >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Radio system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Sound system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Navigation system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Sun roof control >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Instrumentation Instrument cluster | 49
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Alarm system Intrusion detection | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Seat adjustment Seat-/mirror-memory | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Heater/air conditioner Air conditioning regulator | 25
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Anti-theft system Immobilizer (WFS) | 25
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Airbag AB | 30
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Tire monitoring system Tire pressure monitoring | 42
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 04.04-09.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:RS6 4.2 quattro

AUDI RS6 4.2 quattro May be shorter than in German

RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Steering wheel electron. Multi-function steering wheel | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Adaptive suspension >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Parking aid >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Central locking CL | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Emergency-call module >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Radio system >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Sound system >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Navigation system >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Sun roof control >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Transmission control GS | 43
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Instrumentation Instrument cluster | 49
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Alarm system Intrusion detection | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Seat adjustment Seat-/mirror-memory | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Heater/air conditioner Air conditioning regulator | 25
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Anti-theft system Immobilizer (WFS) | 25
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Airbag AB | 30
RS6 4.2 quattro | 4,2 | 331 | BCY | 07.02-04.04 | Tire monitoring system Tire pressure monitoring | 42


KTS505/670:PKW:AUDI:S3 1.8 quattro

AUDI S3 1.8 quattro May be shorter than in German

S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Steering wheel electron. Multi-function steering wheel | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Parking aid >>> | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Central locking CL | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Radio system >>> | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Navigation system >>> | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Engine management Motronic ME | 58
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Instrumentation Instrument cluster | 49
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Alarm system Intrusion detection | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Heater/air conditioner Air conditioning regulator | 25
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Traction control system ABS/EDS | 64
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Anti-lock braking system ABS | 44
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Driving safety system Electronic stability program ESP | 77
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Driving safety system Electronic stability program ESP | 42
S3 1.8 quattro | 1,8 | 154 | AMK | 09.00-04.02 | Traction control system ABS/ASR | 64
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Steering wheel electron. Multi-function steering wheel | 22
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Parking aid >>> | 22
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Central locking CL | 22
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Radio system >>> | 22
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Navigation system >>> | 22
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Engine management Motronic ME | 58
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Instrumentation Instrument cluster | 49
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Alarm system Intrusion detection | 22
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Heater/air conditioner Air conditioning regulator | 25
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Anti-theft system Immobilizer (WFS) | 25
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Driving safety system Electronic stability program ESP | 77
S3 1.8 quattro | 1,8 | 154 | APY | 08.98-08.00 | Driving safety system Electronic stability program ESP | 42
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Steering wheel electron. Multi-function steering wheel | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Parking aid >>> | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Central locking CL | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Radio system >>> | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Navigation system >>> | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Engine management Motronic ME | 58
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Instrumentation Instrument cluster | 49
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Alarm system Intrusion detection | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Heater/air conditioner Air conditioning regulator | 25
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Anti-theft system Immobilizer (WFS) | 25
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Driving safety system Electronic stability program ESP | 77
S3 1.8 quattro | 1,8 | 154 | AUL | 09.99-04.01 | Driving safety system Electronic stability program ESP | 42
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Steering wheel electron. Multi-function steering wheel | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Parking aid >>> | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Central locking CL | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Engine management Motronic ME | 58
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Instrumentation Instrument cluster | 49
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Alarm system Intrusion detection | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Heater/air conditioner Air conditioning regulator | 25
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Anti-theft system Immobilizer (WFS) | 25
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Driving safety system Electronic stability program ESP | 77
S3 1.8 quattro | 1,8 | 165 | BAM | 08.01-06.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:S3 2.0 TFSI quattro

AUDI S3 2.0 TFSI quattro May be shorter than in German

S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Diagnosis/bus systems Gateway | 44
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Convenience electronics Driver seat memory | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Convenience electronics Passenger seat memory | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information Mediaplayer | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information Mediaplayer | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information Mediaplayer | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information Mediaplayer | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information Sound system | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information Telephone | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information TV tuner | 22
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Parking aid Park Distance Control (PDC) | 77
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Convenience electronics Steering column switch module | 44
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information Audio | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driver information Navigation system | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driving safety system Electronic stability program ESP | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Running gear/steering Electromechanical power steering | 31
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Heater/air conditioner Supplementary heater | 47
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Traction control system ABS/ASR | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Driving safety system Electronic stability program ESP | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.06- | Airbag AB | 30
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Diagnosis/bus systems Gateway | 44
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Convenience electronics Driver seat memory | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Convenience electronics Passenger seat memory | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information Mediaplayer | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information Mediaplayer | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information Mediaplayer | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information Mediaplayer | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information Sound system | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information Telephone | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information TV tuner | 22
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Parking aid Park Distance Control (PDC) | 77
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Convenience electronics Steering column switch module | 44
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information Audio | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driver information Navigation system | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driving safety system Electronic stability program ESP | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Running gear/steering Electromechanical power steering | 31
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Heater/air conditioner Supplementary heater | 47
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Traction control system ABS/ASR | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Driving safety system Electronic stability program ESP | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 02.07- | Airbag AB | 30


KTS505/670:PKW:AUDI:S4 2.2 Avant quattro

AUDI S4 2.2 Avant quattro May be shorter than in German

S4 2.2 Avant quattro | 2,2 | 169 | AAN | 07.92-07.94 | Engine management Motronic M | 43
S4 2.2 Avant quattro | 2,2 | 169 | AAN | 07.92-07.94 | Lighting Headlight vertical-aim control | 2A
S4 2.2 Avant quattro | 2,2 | 169 | AAN | 07.92-07.94 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:S4 2.2 quattro

AUDI S4 2.2 quattro May be shorter than in German

S4 2.2 quattro | 2,2 | 169 | AAN | 07.92-07.94 | Engine management Motronic M | 43
S4 2.2 quattro | 2,2 | 169 | AAN | 07.92-07.94 | Lighting Headlight vertical-aim control | 2A
S4 2.2 quattro | 2,2 | 169 | AAN | 07.92-07.94 | Airbag AB | 22
S4 2.2 quattro | 2,2 | 169 | AAN | 07.92-07.94 | Anti-lock braking system ABS | 42
S4 2.2 quattro | 2,2 | 169 | AAN | 07.92-07.94 | Traction control system ABS/ASR | 42
S4 2.2 quattro | 2,2 | 169 | AAN | 07.92-07.94 | Traction control system ABS/ABD | 42
S4 2.2 quattro | 2,2 | 169 | AAN | 07.92-07.94 | Transmission control GS | 25


KTS505/670:PKW:AUDI:S4 2.7 Avant quattro

AUDI S4 2.7 Avant quattro May be shorter than in German

S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Parking aid >>> | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Central locking CL | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Radio system >>> | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Navigation system >>> | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Central electronics ZE | 42
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Engine management Motronic ME | 59
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Instrumentation Instrument cluster | 49
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Airbag AB | 30
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Airbag AB | 30
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Airbag AB | 30
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Alarm system Intrusion detection | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Driving safety system Electronic stability program ESP | 65
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
S4 2.7 Avant quattro | 2,7 | 187 | APB | 06.00-09.01 | Airbag AB | 30


KTS505/670:PKW:AUDI:S4 2.7 Biturbo Avant quattro

AUDI S4 2.7 Biturbo Avant quattro May be shorter than in German

S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Parking aid >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Central locking CL | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Radio system >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Navigation system >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Central electronics ZE | 42
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Engine management Motronic ME | 59
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Driving safety system Electronic stability program ESP | 65
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Anti-theft system Immobilizer (WFS) | 25
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.97-09.01 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Parking aid >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Central locking CL | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Radio system >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Navigation system >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Central electronics ZE | 42
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Engine management Motronic ME | 59
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Driving safety system Electronic stability program ESP | 65
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.00-09.01 | Airbag AB | 30


KTS505/670:PKW:AUDI:S4 2.7 Biturbo quattro

AUDI S4 2.7 Biturbo quattro May be shorter than in German

S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Parking aid >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Central locking CL | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Radio system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Navigation system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Central electronics ZE | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Engine management Motronic ME | 59
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Driving safety system Electronic stability program ESP | 65
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Anti-theft system Immobilizer (WFS) | 25
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.97-10.00 | Traction control system ABS/ABD | 42
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Parking aid >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Central locking CL | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Radio system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Navigation system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Central electronics ZE | 42
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Engine management Motronic ME | 59
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Driving safety system Electronic stability program ESP | 65
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.97-12.98 | Traction control system ABS/ABD | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Parking aid >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Central locking CL | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Radio system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Central electronics ZE | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Engine management Motronic ME | 59
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Driving safety system Electronic stability program ESP | 65
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.00-09.01 | Airbag AB | 30


KTS505/670:PKW:AUDI:S4 4.2 Avant quattro

AUDI S4 4.2 Avant quattro May be shorter than in German

S4 4.2 Avant quattro | 4,2 | 206 | ABH | 10.92-07.94 | Engine management Motronic M | 43
S4 4.2 Avant quattro | 4,2 | 206 | ABH | 10.92-07.94 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Avant quattro | 4,2 | 206 | ABH | 10.92-07.94 | Traction control system ABS/ABD | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Parking aid >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Central locking CL | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Radio system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Navigation system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Central electronics ZE | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Engine management Motronic ME | 58
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Instrumentation Instrument cluster | 49
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Alarm system Intrusion detection | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Seat adjustment Seat-/mirror-memory | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Anti-theft system Immobilizer (WFS) | 25
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 03.03-12.04 | Driving safety system Electronic stability program ESP | 74
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.04- | Body service Interval reset | 33
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.04- | Engine management Motronic ME | 58
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.04- | Driving safety system Electronic stability program ESP | 74
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.04- | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 01.05- | Body service Interval reset | 33
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 01.05- | Engine management Motronic ME | 58
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 01.05- | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 01.05- | Driving safety system Electronic stability program ESP | 65
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Parking aid >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Central locking CL | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Radio system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Navigation system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Central electronics ZE | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Engine management Motronic ME | 58
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Instrumentation Instrument cluster | 49
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Alarm system Intrusion detection | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Seat adjustment Seat-/mirror-memory | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Anti-theft system Immobilizer (WFS) | 25
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 07.03-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:S4 4.2 Cabriolet quattro

AUDI S4 4.2 Cabriolet quattro May be shorter than in German

S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 01.06- | Convenience electronics Driver seat memory | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 01.06- | Body service Interval reset | 33
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 01.06- | Engine management Motronic ME | 58
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 01.06- | Driving safety system Electronic stability program ESP | 65
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Engine management Motronic ME | 58
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 02.04-12.05 | Driving safety system Electronic stability program ESP | 74
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 02.04-06.06 | Body service Interval reset | 33
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 02.04-06.06 | Engine management Motronic ME | 58
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 02.04-06.06 | Airbag AB | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 02.04-06.06 | Driving safety system Electronic stability program ESP | 74
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 08.06- | Convenience electronics Passenger seat memory | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 08.06- | Body service Interval reset | 33
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 08.06- | Engine management Motronic ME | 58
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 08.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:S4 4.2 quattro

AUDI S4 4.2 quattro May be shorter than in German

S4 4.2 quattro | 4,2 | 206 | ABH | 07.92-07.94 | Engine management Motronic M | 43
S4 4.2 quattro | 4,2 | 206 | ABH | 07.92-07.94 | Lighting Headlight vertical-aim control | 2A
S4 4.2 quattro | 4,2 | 206 | ABH | 07.92-07.94 | Anti-lock braking system ABS | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Parking aid >>> | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Central locking CL | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Radio system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Navigation system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Central electronics ZE | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Engine management Motronic ME | 58
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Instrumentation Instrument cluster | 49
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Alarm system Intrusion detection | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Seat adjustment Seat-/mirror-memory | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Anti-theft system Immobilizer (WFS) | 25
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BBK | 03.03-12.04 | Driving safety system Electronic stability program ESP | 74
S4 4.2 quattro | 4,2 | 253 | BBK | 11.04- | Body service Interval reset | 33
S4 4.2 quattro | 4,2 | 253 | BBK | 11.04- | Engine management Motronic ME | 58
S4 4.2 quattro | 4,2 | 253 | BBK | 11.04- | Driving safety system Electronic stability program ESP | 74
S4 4.2 quattro | 4,2 | 253 | BBK | 11.04- | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BHF | 01.05- | Body service Interval reset | 33
S4 4.2 quattro | 4,2 | 253 | BHF | 01.05- | Engine management Motronic ME | 58
S4 4.2 quattro | 4,2 | 253 | BHF | 01.05- | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BHF | 01.05- | Driving safety system Electronic stability program ESP | 65
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Parking aid >>> | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Central locking CL | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Radio system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Navigation system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Central electronics ZE | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Engine management Motronic ME | 58
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Instrumentation Instrument cluster | 49
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Alarm system Intrusion detection | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Seat adjustment Seat-/mirror-memory | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Anti-theft system Immobilizer (WFS) | 25
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BHF | 07.03-12.04 | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:AUDI:S6 2.2 Avant T quattro

AUDI S6 2.2 Avant T quattro May be shorter than in German

S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Steering wheel electron. Multi-function steering wheel | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Adaptive suspension >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Parking aid >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Central locking CL | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Radio system >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Navigation system >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Sun roof control >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Transmission control GS | 43
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Transmission control GS | 43
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Engine management Motronic M | 43
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Lighting Headlight vertical-aim control | 2A
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Instrumentation Instrument cluster | 49
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Airbag AB | 30
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Alarm system Intrusion detection | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Seat adjustment Seat-/mirror-memory | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Heater/air conditioner Air conditioning regulator | 25
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Traction control system ABS/ABD | 42
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Traction control system ABS/ASR | 42
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Transmission control GS | 25
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Transmission control GS | 25


KTS505/670:PKW:AUDI:S6 2.2 T quattro

AUDI S6 2.2 T quattro May be shorter than in German

S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Steering wheel electron. Multi-function steering wheel | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Adaptive suspension >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Parking aid >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Central locking CL | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Emergency-call module >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Radio system >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Sound system >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Navigation system >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Sun roof control >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Transmission control GS | 43
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Transmission control GS | 43
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Engine management Motronic M | 43
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Lighting Headlight vertical-aim control | 2A
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Instrumentation Instrument cluster | 49
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Airbag AB | 30
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Airbag AB | 30
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Airbag AB | 30
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Alarm system Intrusion detection | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Seat adjustment Seat-/mirror-memory | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Anti-theft system Immobilizer (WFS) | 25
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Traction control system ABS/ABD | 42
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Traction control system ABS/ASR | 42
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Transmission control GS | 25
S6 2.2 T quattro | 2,2 | 169 | AAN | 06.94-07.97 | Transmission control GS | 25


KTS505/670:PKW:AUDI:S6 4.2 Avant quattro

AUDI S6 4.2 Avant quattro May be shorter than in German

S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Adaptive suspension >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Parking aid >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Central locking CL | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Emergency-call module >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Radio system >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Sound system >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Navigation system >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Sun roof control >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Engine management Motronic M | 43
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Lighting Headlight vertical-aim control | 2A
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Alarm system Intrusion detection | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Traction control system ABS/ABD | 42
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Traction control system ABS/ASR | 42
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 09.94-07.97 | Transmission control GS | 25
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Adaptive suspension >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Parking aid >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Central locking CL | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Emergency-call module >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Radio system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Sound system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Navigation system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Sun roof control >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Engine management Motronic ME | 58
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Lighting Headlight vertical-aim control | 2A
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Instrumentation Instrument cluster | 49
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Alarm system Intrusion detection | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Driving safety system Electronic stability program ESP | 65
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Anti-theft system Immobilizer (WFS) | 25
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 06.01-01.05 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Adaptive suspension >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Parking aid >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Central locking CL | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Emergency-call module >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Radio system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Sound system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Navigation system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Sun roof control >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Engine management Motronic ME | 59
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Lighting Headlight vertical-aim control | 2A
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Instrumentation Instrument cluster | 49
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Alarm system Intrusion detection | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Driving safety system Electronic stability program ESP | 65
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Traction control system ABS/ABD | 42
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Adaptive suspension >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Parking aid >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Central locking CL | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Emergency-call module >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Radio system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Sound system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Navigation system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Sun roof control >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Engine management Motronic ME | 58
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Lighting Headlight vertical-aim control | 2A
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Instrumentation Instrument cluster | 49
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Alarm system Intrusion detection | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Driving safety system Electronic stability program ESP | 65
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Anti-theft system Immobilizer (WFS) | 25
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 06.01-07.04 | Tire monitoring system Tire pressure monitoring | 42


KTS505/670:PKW:AUDI:S6 4.2 quattro

AUDI S6 4.2 quattro May be shorter than in German

S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Adaptive suspension >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Parking aid >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Central locking CL | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Emergency-call module >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Radio system >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Sound system >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Navigation system >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Sun roof control >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Transmission control GS | 43
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Engine management Motronic M | 43
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Lighting Headlight vertical-aim control | 2A
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Alarm system Intrusion detection | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Anti-theft system Immobilizer (WFS) | 25
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Traction control system ABS/ABD | 42
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Traction control system ABS/ASR | 42
S6 4.2 quattro | 4,2 | 213 | AEC | 09.94-07.97 | Transmission control GS | 25
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Adaptive suspension >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Parking aid >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Central locking CL | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Emergency-call module >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Radio system >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Sound system >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Navigation system >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Sun roof control >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Transmission control GS | 43
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Engine management Motronic ME | 58
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Lighting Headlight vertical-aim control | 2A
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Instrumentation Instrument cluster | 49
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Alarm system Intrusion detection | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Driving safety system Electronic stability program ESP | 65
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | ANK | 06.01-05.04 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Parking aid >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Central locking CL | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Emergency-call module >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Radio system >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Sound system >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Navigation system >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Sun roof control >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Transmission control GS | 43
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Engine management Motronic ME | 59
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Lighting Headlight vertical-aim control | 2A
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Instrumentation Instrument cluster | 49
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Alarm system Intrusion detection | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Driving safety system Electronic stability program ESP | 65
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 09.99-05.01 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:S6 5.2 FSI Avant quattro

AUDI S6 5.2 FSI Avant quattro May be shorter than in German

S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 06.06- | Body service Interval reset | 43


KTS505/670:PKW:AUDI:S6 5.2 FSI quattro

AUDI S6 5.2 FSI quattro May be shorter than in German

S6 5.2 FSI quattro | 5,2 | 320 | BXA | 06.06- | Body service Interval reset | 43


KTS505/670:PKW:AUDI:S6 Plus 4.2 Avant quattro

AUDI S6 Plus 4.2 Avant quattro May be shorter than in German

S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Steering wheel electron. Multi-function steering wheel | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Adaptive suspension >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Parking aid >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Central locking CL | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Emergency-call module >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Radio system >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Navigation system >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Transmission control GS | 43
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Engine management Motronic M | 43
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Lighting Headlight vertical-aim control | 2A
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Instrumentation Instrument cluster | 49
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Airbag AB | 30
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Alarm system Intrusion detection | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Traction control system ABS/ABD | 42
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 06.96-10.97 | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:S6 Plus 4.2 quattro

AUDI S6 Plus 4.2 quattro May be shorter than in German

S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Steering wheel electron. Multi-function steering wheel | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Adaptive suspension >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Parking aid >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Central locking CL | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Emergency-call module >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Radio system >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Sound system >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Navigation system >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Sun roof control >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Heater/air conditioner Auxiliary/supplementary heater | 28
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Transmission control GS | 43
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Engine management Motronic M | 43
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Lighting Headlight vertical-aim control | 2A
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Airbag AB | 30
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Alarm system Intrusion detection | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Seat adjustment Seat-/mirror-memory | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Anti-theft system Immobilizer (WFS) | 25
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Traction control system ABS/ABD | 42
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 06.96-10.97 | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:S8 4.2 quattro

AUDI S8 4.2 quattro May be shorter than in German

S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Steering wheel electron. Multi-function steering wheel | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Adaptive suspension >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Parking aid >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Central locking CL | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Engine management Motronic M | 43
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Alarm system Intrusion detection | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Seat adjustment Seat-/mirror-memory | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Driving safety system Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Anti-theft system Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 250 | AHC | 09.96-12.98 | Traction control system ABS/ASR | 67
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Steering wheel electron. Multi-function steering wheel | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Adaptive suspension >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Parking aid >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Central locking CL | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Heater/air conditioner Auxiliary/supplementary heater | 28
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Engine management Motronic M | 43
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Alarm system Intrusion detection | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Seat adjustment Seat-/mirror-memory | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Driving safety system Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 250 | AKH | 08.97-12.98 | Traction control system ABS/ASR | 67
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Engine management Motronic ME | 59
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Driving safety system Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Anti-theft system Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AQH | 05.99-02.01 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Engine management Motronic ME | 59
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Driving safety system Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Anti-theft system Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AVP | 09.00-09.02 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Adaptive suspension >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Parking aid >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Central locking CL | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Engine management Motronic ME | 59
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Alarm system Intrusion detection | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Seat adjustment Seat-/mirror-memory | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Driving safety system Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Anti-theft system Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AYS | 02.01-09.02 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Steering wheel electron. Multi-function steering wheel | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Adaptive suspension >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Parking aid >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Central locking CL | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Engine management Motronic ME | 59
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Alarm system Intrusion detection | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Seat adjustment Seat-/mirror-memory | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Driving safety system Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Anti-theft system Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | BCS | 09.00-02.01 | Traction control system ABS/ABD | 42


KTS505/670:PKW:AUDI:TT 1.8 T Coupe

AUDI TT 1.8 T Coupe May be shorter than in German

TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Engine management Motronic ME | 59
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Traction control system ABS/ASR | 64
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 07.98-08.00 | Transmission control AG 4 | 30
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Engine management Motronic ME | 58
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.99-09.00 | Traction control system ABS/ASR | 64
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Engine management Motronic ME | 58
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | ATC | 03.99-08.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Engine management Motronic ME | 58
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Driving safety system Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 110 | AUM | 01.01-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Engine management Motronic ME | 58
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 09.00-06.06 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Engine management Motronic ME | 58
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AWP | 09.00-06.06 | Driving safety system Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 120 | BVP | 09.05-06.06 | Driving safety system Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 140 | BVR | 09.05-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:TT 1.8 T Coupe quattro

AUDI TT 1.8 T Coupe quattro May be shorter than in German

TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Engine management Motronic ME | 59
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Traction control system ABS/EDS | 64
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Traction control system ABS/ASR | 64
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 07.98-08.00 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 03.00-08.02 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Traction control system ABS/EDS | 64
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Traction control system ABS/ASR | 64
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 07.98-08.01 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Traction control system ABS/EDS | 64
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.99-08.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Body service Interval reset | 33
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Driving safety system Electronic stability program ESP | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 09.00-08.02 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Traction control system ABS/EDS | 64
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 09.00-06.06 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Engine management Motronic ME | 58
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 09.02-05.06 | Driving safety system Electronic stability program ESP | 42
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Body service Interval reset | 33
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 09.05-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:TT 1.8 T Roadster

AUDI TT 1.8 T Roadster May be shorter than in German

TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Engine management Motronic ME | 59
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Engine management Motronic ME | 59
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Traction control system ABS/ASR | 64
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 04.99-08.00 | Transmission control AG 4 | 30
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Engine management Motronic ME | 58
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | APP | 09.99-10.01 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Engine management Motronic ME | 58
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.99-08.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Engine management Motronic ME | 58
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 110 | AUM | 01.01-06.06 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Engine management Motronic ME | 58
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 08.00-06.06 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Engine management Motronic ME | 58
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AWP | 09.00-08.02 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Body service Interval reset | 33
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 120 | BVP | 09.05-06.06 | Driving safety system Electronic stability program ESP | 42
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Body service Interval reset | 33
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 140 | BVR | 09.05-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:TT 1.8 T Roadster quattro

AUDI TT 1.8 T Roadster quattro May be shorter than in German

TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Engine management Motronic ME | 59
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 07.99-08.00 | Traction control system ABS/ASR | 64
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 03.00-08.02 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Traction control system ABS/ASR | 64
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 03.99-08.01 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.99-08.00 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Body service Interval reset | 33
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 06.05-06.06 | Driving safety system Electronic stability program ESP | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 09.00-08.02 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 09.00-06.06 | Driving safety system Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Engine management Motronic ME | 58
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 09.02-05.06 | Driving safety system Electronic stability program ESP | 42
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Body service Interval reset | 33
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 09.05-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:AUDI:TT 2.0 TFSI Coupe

AUDI TT 2.0 TFSI Coupe May be shorter than in German

TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Engine management Motronic MED | 58
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information Sound system | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information Telephone | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information TV tuner | 22
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information Audio | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driver information Navigation system | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 03.07- | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Engine management Motronic MED | 58
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information Sound system | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information Telephone | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information TV tuner | 22
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information Audio | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driver information Navigation system | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 07.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:TT 2.0 TFSI Roadster

AUDI TT 2.0 TFSI Roadster May be shorter than in German

TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Engine management Motronic MED | 58
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information Sound system | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information Telephone | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information TV tuner | 22
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information Audio | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driver information Navigation system | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Convenience electronics Rear left door control unit | 44
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 03.07- | Traction control system ABS/ASR | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Engine management Motronic MED | 58
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information Sound system | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information Telephone | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information TV tuner | 22
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information Audio | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driver information Navigation system | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 02.07- | Traction control system ABS/ASR | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information Sound system | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information Telephone | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information TV tuner | 22
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information Audio | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driver information Navigation system | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Roadster | 2 | 147 | CCZA | 06.08- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:TT 3.2 Coupe quattro

AUDI TT 3.2 Coupe quattro May be shorter than in German

TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Central locking CL | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Radio system >>> | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Transmission control 6-speed automatic transmission | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Engine management Motronic ME | 58
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Instrumentation Instrument cluster | 49
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Alarm system Intrusion detection | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Airbag AB | 30
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Airbag AB | 30
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 07.03-06.06 | Driving safety system Electronic stability program ESP | 77
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Diagnosis/bus systems Gateway | 44
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Parking aid Rear Park Distance Control (PDC) | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Transmission control 6-speed automatic transmission | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Convenience electronics Driver seat memory | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Convenience electronics Passenger seat memory | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information Mediaplayer | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information Mediaplayer | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information Mediaplayer | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information Mediaplayer | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information Sound system | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information Telephone | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information TV tuner | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Engine management Motronic ME | 58
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Parking aid Park Distance Control (PDC) | 77
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Convenience electronics Trailer control unit | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Convenience electronics Steering column switch module | 44
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information Audio | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driver information Navigation system | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Driving safety system Electronic stability program ESP | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Running gear/steering Electromechanical power steering | 31
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Heater/air conditioner Supplementary heater | 47
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 07.06- | Traction control system ABS/ASR | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Diagnosis/bus systems Gateway | 44
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Parking aid Rear Park Distance Control (PDC) | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Transmission control 6-speed automatic transmission | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Convenience electronics Driver seat memory | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Convenience electronics Passenger seat memory | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Mediaplayer | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Mediaplayer | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Mediaplayer | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Mediaplayer | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Sound system | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Telephone | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information TV tuner | 22
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Engine management Motronic ME | 58
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Parking aid Park Distance Control (PDC) | 77
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Convenience electronics Trailer control unit | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Convenience electronics Steering column switch module | 44
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Audio | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Navigation system | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Driving safety system Electronic stability program ESP | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Running gear/steering Electromechanical power steering | 31
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Heater/air conditioner Supplementary heater | 47
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 03.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:TT 3.2 Roadster quattro

AUDI TT 3.2 Roadster quattro May be shorter than in German

TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Central locking CL | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Radio system >>> | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Transmission control 6-speed automatic transmission | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Engine management Motronic ME | 58
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Instrumentation Instrument cluster | 49
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Alarm system Intrusion detection | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Heater/air conditioner Air conditioning regulator | 25
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Anti-theft system Immobilizer (WFS) | 25
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Airbag AB | 30
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Airbag AB | 30
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 07.03-06.06 | Driving safety system Electronic stability program ESP | 77
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Diagnosis/bus systems Gateway | 44
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Parking aid Rear Park Distance Control (PDC) | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Transmission control 6-speed automatic transmission | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Convenience electronics Driver seat memory | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Convenience electronics Passenger seat memory | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information Mediaplayer | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information Mediaplayer | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information Mediaplayer | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information Mediaplayer | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information Sound system | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information Telephone | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information TV tuner | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Engine management Motronic ME | 58
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Parking aid Park Distance Control (PDC) | 77
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Convenience electronics Trailer control unit | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Convenience electronics Steering column switch module | 44
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information Audio | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driver information Navigation system | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Driving safety system Electronic stability program ESP | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Running gear/steering Electromechanical power steering | 31
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Heater/air conditioner Supplementary heater | 47
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 02.07- | Traction control system ABS/ASR | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Diagnosis/bus systems Gateway | 44
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Parking aid Rear Park Distance Control (PDC) | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Transmission control 6-speed automatic transmission | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Convenience electronics Driver seat memory | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Convenience electronics Passenger seat memory | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Mediaplayer | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Mediaplayer | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Mediaplayer | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Mediaplayer | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Sound system | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Telephone | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information TV tuner | 22
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Engine management Motronic ME | 58
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Parking aid Park Distance Control (PDC) | 77
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Convenience electronics Trailer control unit | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Convenience electronics Steering column switch module | 44
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Audio | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driver information Navigation system | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Driving safety system Electronic stability program ESP | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Running gear/steering Electromechanical power steering | 31
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Heater/air conditioner Supplementary heater | 47
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 03.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:V8 3.6 quattro

AUDI V8 3.6 quattro May be shorter than in German

V8 3.6 quattro | 3,6 | 184 | PT | 10.88-11.93 | Engine management Motronic M | 43
V8 3.6 quattro | 3,6 | 184 | PT | 10.88-11.93 | Engine management Motronic M | 43
V8 3.6 quattro | 3,6 | 184 | PT | 10.88-11.93 | Airbag AB | 22
V8 3.6 quattro | 3,6 | 184 | PT | 10.88-11.93 | Airbag AB | 22
V8 3.6 quattro | 3,6 | 184 | PT | 10.88-11.93 | Transmission control GS | 22
V8 3.6 quattro | 3,6 | 184 | PT | 10.88-11.93 | Transmission control GS | 25


KTS505/670:PKW:AUDI:V8 4.2 quattro

AUDI V8 4.2 quattro May be shorter than in German

V8 4.2 quattro | 4,2 | 206 | ABH | 10.91-11.93 | Engine management Motronic M | 43
V8 4.2 quattro | 4,2 | 206 | ABH | 10.91-11.93 | Airbag AB | 22
V8 4.2 quattro | 4,2 | 206 | ABH | 10.91-11.93 | Airbag AB | 22
V8 4.2 quattro | 4,2 | 206 | ABH | 10.91-11.93 | Transmission control GS | 25


KTS505/670:PKW:AUTOBIANCHI:Y 10 1.1 i.e

AUTOBIANCHI Y 10 1.1 i.e May be shorter than in German

Y 10 1.1 i.e | 1,1 | 37 | 156 C 046 | 09.92-01.95 | Engine management Mono-Motr. MA | 42
Y 10 1.1 i.e | 1,1 | 43 | 176 B 2.000 | 02.95-12.95 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:AUTOBIANCHI:Y 10 1.1 i.e 4x4

AUTOBIANCHI Y 10 1.1 i.e 4x4 May be shorter than in German

Y 10 1.1 i.e 4x4 | 1,1 | 37 | 156 C 046 | 09.92-01.95 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:AUTOBIANCHI:Y 10 1.1 i.e ECVT

AUTOBIANCHI Y 10 1.1 i.e ECVT May be shorter than in German

Y 10 1.1 i.e ECVT | 1,1 | 40 | 176 B 2.000 | 02.95-12.95 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:AUTOBIANCHI:Y 10 1.1 i.e Selectronic

AUTOBIANCHI Y 10 1.1 i.e Selectronic May be shorter than in German

Y 10 1.1 i.e Selectronic | 1,1 | 37 | 156 C 046 | 09.92-01.95 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:AUTOBIANCHI:Y 10 4x4 FIRE i.e.

AUTOBIANCHI Y 10 4x4 FIRE i.e. May be shorter than in German

Y 10 4x4 FIRE i.e. | 1 | 33 | 156 A 2.146 KAT | 10.87-07.89 | Single Point Injection Mono-Jetronic A | 22
Y 10 4x4 FIRE i.e. | 1,1 | 41 | 156 C.000 KAT | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:AUTOBIANCHI:Y 10 FIRE i.e.

AUTOBIANCHI Y 10 FIRE i.e. May be shorter than in German

Y 10 FIRE i.e. | 1 | 33 | 156 A 2.146 KAT | 10.87-07.89 | Single Point Injection Mono-Jetronic A | 22
Y 10 FIRE i.e. | 1 | 33 | 156 A 2.246 | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Y 10 FIRE i.e. | 1 | 33 | 156 A 2.256 KAT | 07.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Y 10 FIRE i.e. | 1,1 | 41 | 156 C.000 | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Y 10 FIRE i.e. | 1,1 | 41 | 156 C.000 | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Y 10 FIRE i.e. | 1,1 | 37 | 156 C.046 KAT | 07.89-09.92 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:BMW:116 i

BMW 116 i May be shorter than in German

116 i | 1,6 | 90 | N43 B16A | 09.07- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 09.07- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 09.07- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 09.07- | Transmission control 6-speed automatic transmission | 45
116 i | 1,6 | 90 | N43 B16A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
116 i | 1,6 | 90 | N43 B16A | 09.07- | Instrumentation Instrument cluster | 42
116 i | 1,6 | 90 | N43 B16A | 09.07- | Heater/air conditioner Automatic A/C | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information Info display | 01
116 i | 1,6 | 85 | N45 B16A | 09.04- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Transmission control 6-speed automatic transmission | 45
116 i | 1,6 | 85 | N45 B16A | 09.04- | Engine management Motronic ME | 45
116 i | 1,6 | 85 | N45 B16A | 09.04- | Convenience electronics Trailer attachment recognition | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Convenience electronics Sun roof operating unit | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Convenience electronics Electronic ignition lock EZS | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Convenience electronics Park Distance Control (PDC) | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information Audio | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information Audio operating element | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information Audio gateway | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information CD changer | 28
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information Telephone | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information MOST device management | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information Ring bus diagnosis | 22
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information Console switch module | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driver information Audio operating element | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Body service Service display | 33
116 i | 1,6 | 85 | N45 B16A | 09.04- | Instrumentation Instrument cluster | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Instrumentation Instrument cluster | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Airbag AB | 77
116 i | 1,6 | 85 | N45 B16A | 09.04- | Heater/air conditioner Comfort air conditioning | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Heater/air conditioner Automatic A/C | 42
116 i | 1,6 | 85 | N45 B16A | 09.04- | Driving safety system Electronic stability program ESP | 47
116 i | 1,6 | 85 | N45 B16A | 09.07- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.07- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.07- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 09.07- | Transmission control 6-speed automatic transmission | 45
116 i | 1,6 | 85 | N45 B16A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
116 i | 1,6 | 85 | N45 B16A | 09.07- | Instrumentation Instrument cluster | 42
116 i | 1,6 | 85 | N45 B16A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:118 d

BMW 118 d May be shorter than in German

118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Central electronics Driver side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Central electronics Passenger side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information Info display | 01
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Central electronics Driver side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Central electronics Driver side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Central electronics Driver side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Central electronics Passenger side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Transmission control 6-speed automatic transmission | 45
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Convenience electronics Trailer attachment recognition | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Convenience electronics Sun roof operating unit | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Convenience electronics Electronic ignition lock EZS | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Convenience electronics Park Distance Control (PDC) | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information Audio | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information Audio operating element | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information Audio gateway | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information CD changer | 28
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information Telephone | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information MOST device management | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information Ring bus diagnosis | 22
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information Console switch module | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driver information Audio operating element | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Engine management EDC 16 C | 60
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Body service Service display | 33
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Instrumentation Instrument cluster | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Instrumentation Instrument cluster | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Airbag AB | 77
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Heater/air conditioner Comfort air conditioning | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Heater/air conditioner Automatic A/C | 42
118 d | 2 | 90 | 20 4D 4 | 09.04-03.07 | Driving safety system Electronic stability program ESP | 47
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information Info display | 01
118 d | 2 | 100 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Central electronics Passenger side central electronics | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Transmission control 6-speed automatic transmission | 45
118 d | 2 | 100 | N47 D20... | 03.07- | Convenience electronics Trailer attachment recognition | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information Audio | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information Audio operating element | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information Audio gateway | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information CD changer | 28
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information Telephone | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information MOST device management | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information Ring bus diagnosis | 22
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information Console switch module | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Driver information Audio operating element | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Instrumentation Instrument cluster | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Instrumentation Instrument cluster | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Airbag AB | 77
118 d | 2 | 100 | N47 D20... | 03.07- | Heater/air conditioner Comfort air conditioning | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Heater/air conditioner Automatic A/C | 42
118 d | 2 | 100 | N47 D20... | 03.07- | Driving safety system Electronic stability program ESP | 47
118 d | 2 | 100 | N47 D20... | 05.07- | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 05.07- | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 05.07- | Central electronics Passenger side central electronics | 42
118 d | 2 | 100 | N47 D20... | 05.07- | Transmission control 6-speed automatic transmission | 45
118 d | 2 | 100 | N47 D20... | 05.07- | Convenience electronics Park Distance Control (PDC) | 42
118 d | 2 | 100 | N47 D20... | 05.07- | Instrumentation Instrument cluster | 42
118 d | 2 | 100 | N47 D20... | 05.07- | Heater/air conditioner Automatic A/C | 42
118 d | 2 | 100 | N47 D20... | 05.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:118 i

BMW 118 i May be shorter than in German

118 i | 2 | 105 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Central electronics Passenger side central electronics | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information Info display | 01
118 i | 2 | 105 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Central electronics Passenger side central electronics | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Transmission control 6-speed automatic transmission | 45
118 i | 2 | 105 | N43 B20A | 03.07- | Convenience electronics Trailer attachment recognition | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Convenience electronics Sun roof operating unit | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information Audio | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information Audio operating element | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information Audio gateway | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information CD changer | 28
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information Telephone | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information MOST device management | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information Ring bus diagnosis | 22
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information Console switch module | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driver information Audio operating element | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Body service Service display | 33
118 i | 2 | 105 | N43 B20A | 03.07- | Instrumentation Instrument cluster | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Instrumentation Instrument cluster | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Airbag AB | 77
118 i | 2 | 105 | N43 B20A | 03.07- | Heater/air conditioner Comfort air conditioning | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Heater/air conditioner Automatic A/C | 42
118 i | 2 | 105 | N43 B20A | 03.07- | Driving safety system Electronic stability program ESP | 47
118 i | 2 | 105 | N43 B20A | 05.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 105 | N43 B20A | 05.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 105 | N43 B20A | 05.07- | Central electronics Passenger side central electronics | 42
118 i | 2 | 105 | N43 B20A | 05.07- | Transmission control 6-speed automatic transmission | 45
118 i | 2 | 105 | N43 B20A | 05.07- | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 105 | N43 B20A | 05.07- | Instrumentation Instrument cluster | 42
118 i | 2 | 105 | N43 B20A | 05.07- | Heater/air conditioner Automatic A/C | 42
118 i | 2 | 105 | N43 B20A | 05.07- | Driving safety system Electronic stability program ESP | 47
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Central electronics Driver side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Central electronics Passenger side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information Info display | 01
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Central electronics Driver side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Central electronics Driver side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Central electronics Driver side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Central electronics Passenger side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Transmission control 6-speed automatic transmission | 45
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Engine management Motronic MEV | 47
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Convenience electronics Trailer attachment recognition | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Convenience electronics Sun roof operating unit | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Convenience electronics Electronic ignition lock EZS | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information Audio | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information Audio operating element | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information Audio gateway | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information CD changer | 28
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information Telephone | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information MOST device management | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information Ring bus diagnosis | 22
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information Console switch module | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driver information Audio operating element | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Body service Service display | 33
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Instrumentation Instrument cluster | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Instrumentation Instrument cluster | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Airbag AB | 77
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Heater/air conditioner Comfort air conditioning | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Heater/air conditioner Automatic A/C | 42
118 i | 2 | 95 | N46 B20B | 11.04-03.07 | Driving safety system Electronic stability program ESP | 47
118 i | 2 | 100 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Central electronics Passenger side central electronics | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information Info display | 01
118 i | 2 | 100 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Central electronics Passenger side central electronics | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Transmission control 6-speed automatic transmission | 45
118 i | 2 | 100 | N46 B20B | 03.07- | Engine management Motronic MEV | 47
118 i | 2 | 100 | N46 B20B | 03.07- | Convenience electronics Trailer attachment recognition | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Convenience electronics Sun roof operating unit | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information Audio | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information Audio operating element | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information Audio gateway | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information CD changer | 28
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information Telephone | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information MOST device management | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information Ring bus diagnosis | 22
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information Console switch module | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driver information Audio operating element | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Body service Service display | 33
118 i | 2 | 100 | N46 B20B | 03.07- | Instrumentation Instrument cluster | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Instrumentation Instrument cluster | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Airbag AB | 77
118 i | 2 | 100 | N46 B20B | 03.07- | Heater/air conditioner Comfort air conditioning | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Heater/air conditioner Automatic A/C | 42
118 i | 2 | 100 | N46 B20B | 03.07- | Driving safety system Electronic stability program ESP | 47
118 i | 2 | 100 | N46 B20B | 05.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 05.07- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 05.07- | Central electronics Passenger side central electronics | 42
118 i | 2 | 100 | N46 B20B | 05.07- | Transmission control 6-speed automatic transmission | 45
118 i | 2 | 100 | N46 B20B | 05.07- | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 100 | N46 B20B | 05.07- | Instrumentation Instrument cluster | 42
118 i | 2 | 100 | N46 B20B | 05.07- | Heater/air conditioner Automatic A/C | 42
118 i | 2 | 100 | N46 B20B | 05.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:120 d

BMW 120 d May be shorter than in German

120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information Info display | 01
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Transmission control 6-speed automatic transmission | 45
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Convenience electronics Trailer attachment recognition | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Convenience electronics Sun roof operating unit | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Convenience electronics Electronic ignition lock EZS | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Convenience electronics Park Distance Control (PDC) | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information Audio | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information Audio operating element | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information Audio gateway | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information CD changer | 28
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information Telephone | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information MOST device management | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information Ring bus diagnosis | 22
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information Console switch module | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driver information Audio operating element | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Engine management EDC 16 C | 60
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Body service Service display | 33
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Instrumentation Instrument cluster | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Instrumentation Instrument cluster | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Airbag AB | 77
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Heater/air conditioner Comfort air conditioning | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Heater/air conditioner Automatic A/C | 42
120 d | 2 | 120 | 20 4D 4 | 09.04-03.07 | Driving safety system Electronic stability program ESP | 47
120 d | 2 | 120 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information Info display | 01
120 d | 2 | 120 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Transmission control 6-speed automatic transmission | 45
120 d | 2 | 120 | N47 D20... | 03.07- | Convenience electronics Trailer attachment recognition | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Convenience electronics Sun roof operating unit | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information Audio | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information Audio operating element | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information Audio gateway | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information CD changer | 28
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information Telephone | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information MOST device management | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information Ring bus diagnosis | 22
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information Console switch module | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driver information Audio operating element | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Instrumentation Instrument cluster | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Instrumentation Instrument cluster | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Airbag AB | 77
120 d | 2 | 120 | N47 D20... | 03.07- | Heater/air conditioner Comfort air conditioning | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Heater/air conditioner Automatic A/C | 42
120 d | 2 | 120 | N47 D20... | 03.07- | Driving safety system Electronic stability program ESP | 47
120 d | 2 | 120 | N47 D20... | 05.07- | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 05.07- | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 05.07- | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | N47 D20... | 05.07- | Transmission control 6-speed automatic transmission | 45
120 d | 2 | 120 | N47 D20... | 05.07- | Convenience electronics Park Distance Control (PDC) | 42
120 d | 2 | 120 | N47 D20... | 05.07- | Instrumentation Instrument cluster | 42
120 d | 2 | 120 | N47 D20... | 05.07- | Heater/air conditioner Automatic A/C | 42
120 d | 2 | 120 | N47 D20... | 05.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:120 i

BMW 120 i May be shorter than in German

120 i | 2 | 120 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Central electronics Passenger side central electronics | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information Info display | 01
120 i | 2 | 120 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Central electronics Passenger side central electronics | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Transmission control 6-speed automatic transmission | 45
120 i | 2 | 120 | N43 B20A | 03.07- | Convenience electronics Trailer attachment recognition | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Convenience electronics Sun roof operating unit | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information Audio | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information Audio operating element | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information Audio gateway | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information CD changer | 28
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information Telephone | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information MOST device management | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information Ring bus diagnosis | 22
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information Console switch module | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driver information Audio operating element | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Instrumentation Instrument cluster | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Instrumentation Instrument cluster | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Airbag AB | 77
120 i | 2 | 120 | N43 B20A | 03.07- | Heater/air conditioner Comfort air conditioning | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Heater/air conditioner Automatic A/C | 42
120 i | 2 | 120 | N43 B20A | 03.07- | Driving safety system Electronic stability program ESP | 47
120 i | 2 | 120 | N43 B20A | 05.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 05.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 05.07- | Central electronics Passenger side central electronics | 42
120 i | 2 | 120 | N43 B20A | 05.07- | Transmission control 6-speed automatic transmission | 45
120 i | 2 | 120 | N43 B20A | 05.07- | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 120 | N43 B20A | 05.07- | Instrumentation Instrument cluster | 42
120 i | 2 | 120 | N43 B20A | 05.07- | Heater/air conditioner Automatic A/C | 42
120 i | 2 | 120 | N43 B20A | 05.07- | Driving safety system Electronic stability program ESP | 47
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Central electronics Driver side central electronics | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Central electronics Passenger side central electronics | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information Info display | 01
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Central electronics Driver side central electronics | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Central electronics Driver side central electronics | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Central electronics Driver side central electronics | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Central electronics Passenger side central electronics | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Transmission control 6-speed automatic transmission | 45
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Engine management Motronic MEV | 47
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Convenience electronics Trailer attachment recognition | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Convenience electronics Sun roof operating unit | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Convenience electronics Electronic ignition lock EZS | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information Audio | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information Audio operating element | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information Audio gateway | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information CD changer | 28
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information Telephone | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information MOST device management | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information Ring bus diagnosis | 22
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information Console switch module | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driver information Audio operating element | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Body service Service display | 33
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Instrumentation Instrument cluster | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Instrumentation Instrument cluster | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Airbag AB | 77
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Heater/air conditioner Comfort air conditioning | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Heater/air conditioner Automatic A/C | 42
120 i | 2 | 110 | N46 B20... | 09.04-03.07 | Driving safety system Electronic stability program ESP | 47
120 i | 2 | 115 | N46 B20... | 03.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Central electronics Passenger side central electronics | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information Info display | 01
120 i | 2 | 115 | N46 B20... | 03.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Central electronics Passenger side central electronics | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Transmission control 6-speed automatic transmission | 45
120 i | 2 | 115 | N46 B20... | 03.07- | Engine management Motronic MEV | 47
120 i | 2 | 115 | N46 B20... | 03.07- | Convenience electronics Trailer attachment recognition | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Convenience electronics Sun roof operating unit | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information Audio | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information Audio operating element | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information Audio gateway | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information CD changer | 28
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information Telephone | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information MOST device management | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information Ring bus diagnosis | 22
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information Console switch module | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driver information Audio operating element | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Instrumentation Instrument cluster | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Instrumentation Instrument cluster | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Airbag AB | 77
120 i | 2 | 115 | N46 B20... | 03.07- | Heater/air conditioner Comfort air conditioning | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Heater/air conditioner Automatic A/C | 42
120 i | 2 | 115 | N46 B20... | 03.07- | Driving safety system Electronic stability program ESP | 47
120 i | 2 | 115 | N46 B20... | 05.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46 B20... | 05.07- | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46 B20... | 05.07- | Central electronics Passenger side central electronics | 42
120 i | 2 | 115 | N46 B20... | 05.07- | Transmission control 6-speed automatic transmission | 45
120 i | 2 | 115 | N46 B20... | 05.07- | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 115 | N46 B20... | 05.07- | Instrumentation Instrument cluster | 42
120 i | 2 | 115 | N46 B20... | 05.07- | Heater/air conditioner Automatic A/C | 42
120 i | 2 | 115 | N46 B20... | 05.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:130 i

BMW 130 i May be shorter than in German

130 i | 3 | 195 | N52 B30... | 05.07- | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 05.07- | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 05.07- | Central electronics Passenger side central electronics | 42
130 i | 3 | 195 | N52 B30... | 05.07- | Transmission control 6-speed automatic transmission | 45
130 i | 3 | 195 | N52 B30... | 05.07- | Instrumentation Instrument cluster | 42
130 i | 3 | 195 | N52 B30... | 05.07- | Heater/air conditioner Automatic A/C | 42
130 i | 3 | 195 | N52 B30... | 05.07- | Driving safety system Electronic stability program ESP | 47
130 i | 3 | 195 | N52 B30... | 09.05- | Engine management MSV | 45
130 i | 3 | 195 | N52 B30... | 09.05- | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Central electronics Passenger side central electronics | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information Info display | 01
130 i | 3 | 195 | N52 B30... | 09.05- | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Central electronics Passenger side central electronics | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Transmission control 6-speed automatic transmission | 45
130 i | 3 | 195 | N52 B30... | 09.05- | Convenience electronics Trailer attachment recognition | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Convenience electronics Sun roof operating unit | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information Audio | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information Audio operating element | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information Audio gateway | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information CD changer | 28
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information Telephone | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information MOST device management | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information Ring bus diagnosis | 22
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information Console switch module | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driver information Audio operating element | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Body service Service display | 33
130 i | 3 | 195 | N52 B30... | 09.05- | Instrumentation Instrument cluster | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Instrumentation Instrument cluster | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Airbag AB | 77
130 i | 3 | 195 | N52 B30... | 09.05- | Heater/air conditioner Comfort air conditioning | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Heater/air conditioner Automatic A/C | 42
130 i | 3 | 195 | N52 B30... | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:316

BMW 316 May be shorter than in German

316 | 1,8 | 66 | 18 4V D | 10.85-04.89 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:316 Ci Coupe

BMW 316 Ci Coupe May be shorter than in German

316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Parking aid Park Distance Control (PDC) | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Convenience electronics Sun roof operating unit | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Convenience electronics Lower control panel | 30
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Central electronics ZE | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Engine management BMS | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Airbag AB | 77
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Airbag AB | 77
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Instrumentation Instrument cluster | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Body service Interval reset with KTS | 20
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Airbag AB | 77
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Heater/air conditioner Automatic A/C | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Driving safety system Steering wheel angle sensor | 30
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Lighting Light switch centre | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Anti-theft system Immobilizer (WFS) | 77
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Driving safety system Electronic stability program ESP | 91
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Traction control system ABS/ASR | 47
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Driving safety system Electronic stability program ESP | 91
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Traction control system ABS/ASR | 47
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.99-09.02 | Transmission control GS | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Parking aid Park Distance Control (PDC) | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Convenience electronics Sun roof operating unit | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Convenience electronics Lower control panel | 30
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Sun roof control Sliding/tilting roof | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Central electronics ZE | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Engine management Motronic ME | 45
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Instrumentation Instrument cluster | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Heater/air conditioner Automatic A/C | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Driving safety system Steering wheel angle sensor | 30
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Anti-theft system Immobilizer (WFS) | 77
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Traction control system ABS/ASR | 47
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Driving safety system Electronic stability program ESP | 91
316 Ci Coupe | 1,6 | 85 | N40 B16A | 03.02-03.04 | Transmission control GS | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 04.04-09.06 | Convenience electronics Lower control panel | 30
316 Ci Coupe | 1,6 | 85 | N45 B16A | 04.04-09.06 | Central electronics ZE | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 04.04-09.06 | Engine management Motronic ME | 45
316 Ci Coupe | 1,6 | 85 | N45 B16A | 04.04-09.06 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N45 B16A | 04.04-09.06 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N45 B16A | 04.04-09.06 | Instrumentation Instrument cluster | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 04.04-09.06 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N45 B16A | 04.04-09.06 | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:316 g Compact

BMW 316 g Compact May be shorter than in German

316 g Compact | 1,6 | 64 | 16 4E 2 | 11.95-09.00 | Engine management Motronic M | 42
316 g Compact | 1,6 | 64 | 16 4E 2 | 11.95-09.00 | Airbag AB | 77
316 g Compact | 1,6 | 64 | 16 4E 2 | 11.95-09.00 | Body service Interval reset with KTS | 20
316 g Compact | 1,6 | 64 | 16 4E 2 | 11.95-09.00 | Heater/air conditioner Automatic A/C | 30
316 g Compact | 1,6 | 64 | 16 4E 2 | 11.95-09.00 | Anti-lock braking system ABS | 30
316 g Compact | 1,6 | 64 | 16 4E 2 | 11.95-09.00 | Anti-lock braking system ABS | 30
316 g Compact | 1,6 | 64 | 16 4E 2 | 11.95-09.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:316 i

BMW 316 i May be shorter than in German

316 i | 1,6 | 73 | 16 4E 1 | 09.88-12.91 | Engine management Motronic M | 42
316 i | 1,6 | 73 | 16 4E 1 | 09.88-12.91 | Body service Interval reset with KTS | 20
316 i | 1,6 | 73 | 16 4E 1 | 09.90-02.94 | Engine management Motronic M | 30
316 i | 1,6 | 73 | 16 4E 1 | 09.90-02.94 | Airbag AB | 77
316 i | 1,6 | 73 | 16 4E 1 | 09.90-02.94 | Airbag AB | 77
316 i | 1,6 | 73 | 16 4E 1 | 09.90-02.94 | Body service Interval reset with KTS | 20
316 i | 1,6 | 73 | 16 4E 1 | 09.90-02.94 | Heater/air conditioner Automatic A/C | 30
316 i | 1,6 | 73 | 16 4E 1 | 09.90-02.94 | Anti-lock braking system ABS | 30
316 i | 1,6 | 75 | 16 4E 1 | 10.89-10.93 | Engine management Motronic M | 42
316 i | 1,6 | 75 | 16 4E 1 | 10.89-10.93 | Body service Interval reset with KTS | 20
316 i | 1,6 | 75 | 16 4E 1 | 10.89-10.93 | Airbag AB | 22
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Engine management Motronic M | 42
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Engine management Motronic M | 42
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Engine management BMS | 42
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Body service Interval reset with KTS | 20
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Heater/air conditioner Automatic A/C | 30
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Anti-lock braking system ABS | 30
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Anti-lock braking system ABS | 30
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Anti-lock braking system ABS | 30
316 i | 1,6 | 75 | 16 4E 2 | 09.93-12.98 | Traction control system ABS/ASR | 47
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Convenience electronics Sun roof operating unit | 42
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Convenience electronics Lower control panel | 30
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Central electronics ZE | 42
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Engine management BMS | 42
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Instrumentation Instrument cluster | 42
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Body service Interval reset with KTS | 20
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Driving safety system Steering wheel angle sensor | 30
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Lighting Light switch centre | 42
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Anti-theft system Immobilizer (WFS) | 77
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Driving safety system Electronic stability program ESP | 91
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Traction control system ABS/ASR | 47
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Driving safety system Electronic stability program ESP | 91
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Traction control system ABS/ASR | 47
316 i | 1,6 | 75 | 16 4E 3 | 04.98-09.02 | Transmission control GS | 42
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Engine management Motronic M | 30
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Airbag AB | 77
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Airbag AB | 77
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Body service Interval reset with KTS | 20
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Heater/air conditioner Automatic A/C | 30
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Anti-lock braking system ABS | 30
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Anti-lock braking system ABS | 30
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Anti-lock braking system ABS | 30
316 i | 1,8 | 85 | 18 4E 1 | 10.91-10.94 | Transmission control GS | 22
316 i | 1,8 | 75 | 18 4K A | 09.87-12.88 | Body service Interval reset with KTS | 20
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Convenience electronics Sun roof operating unit | 42
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Convenience electronics Lower control panel | 30
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Central electronics ZE | 42
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Engine management BMS | 42
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Airbag AB | 77
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Airbag AB | 77
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Instrumentation Instrument cluster | 42
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Body service Interval reset with KTS | 20
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Airbag AB | 77
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Heater/air conditioner Automatic A/C | 42
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Driving safety system Steering wheel angle sensor | 30
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Lighting Light switch centre | 42
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Anti-theft system Immobilizer (WFS) | 77
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Driving safety system Electronic stability program ESP | 91
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Traction control system ABS/ASR | 47
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Driving safety system Electronic stability program ESP | 91
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Traction control system ABS/ASR | 47
316 i | 1,9 | 77 | 19 4E 1 | 04.98-09.02 | Transmission control GS | 42
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Convenience electronics Sun roof operating unit | 42
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Convenience electronics Lower control panel | 30
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Sun roof control Sliding/tilting roof | 42
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Engine management Motronic ME | 45
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Instrumentation Instrument cluster | 42
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Driving safety system Steering wheel angle sensor | 30
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Anti-theft system Immobilizer (WFS) | 77
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Traction control system ABS/ASR | 47
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Driving safety system Electronic stability program ESP | 91
316 i | 1,6 | 85 | N40 B16A | 03.02-03.04 | Transmission control GS | 42
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Convenience electronics Sun roof operating unit | 42
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Convenience electronics Lower control panel | 30
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Sun roof control Sliding/tilting roof | 42
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Engine management Motronic ME | 45
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Airbag AB | 77
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Airbag AB | 77
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Instrumentation Instrument cluster | 42
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Airbag AB | 77
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Heater/air conditioner Automatic A/C | 42
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Driving safety system Steering wheel angle sensor | 30
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Anti-theft system Immobilizer (WFS) | 77
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Traction control system ABS/ASR | 47
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Driving safety system Electronic stability program ESP | 91
316 i | 1,8 | 85 | N42 B18A | 02.02-03.04 | Transmission control GS | 42
316 i | 1,6 | 90 | N43 B16A | 09.07- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 09.07- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 09.07- | Central electronics Passenger side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 09.07- | Transmission control 6-speed automatic transmission | 45
316 i | 1,6 | 90 | N43 B16A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
316 i | 1,6 | 90 | N43 B16A | 09.07- | Instrumentation Instrument cluster | 42
316 i | 1,6 | 90 | N43 B16A | 09.07- | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 85 | N45 B16A | 04.04-03.05 | Engine management Motronic ME | 45
316 i | 1,6 | 85 | N45 B16A | 04.04-03.05 | Airbag AB | 77
316 i | 1,6 | 85 | N45 B16A | 04.04-03.05 | Airbag AB | 77
316 i | 1,6 | 85 | N45 B16A | 04.04-03.05 | Airbag AB | 77
316 i | 1,6 | 85 | N45 B16A | 04.04-03.05 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Central electronics ZE | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Central electronics Passenger side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Info display | 01
316 i | 1,6 | 85 | N45 B16A | 09.05- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Central electronics Passenger side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Transmission control 6-speed automatic transmission | 45
316 i | 1,6 | 85 | N45 B16A | 09.05- | Engine management Motronic ME | 45
316 i | 1,6 | 85 | N45 B16A | 09.05- | Engine management Motronic MEV | 47
316 i | 1,6 | 85 | N45 B16A | 09.05- | Convenience electronics Trailer attachment recognition | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Convenience electronics Sun roof operating unit | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Audio | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Info display | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Audio operating element | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Audio gateway | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information CD changer | 28
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Telephone | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information TV tuner | 28
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Antenna amplifier | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information MOST device management | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Ring bus diagnosis | 22
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Console switch module | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driver information Audio operating element | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Body service Service display | 33
316 i | 1,6 | 85 | N45 B16A | 09.05- | Anti-theft system Anti-theft alarm system | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Anti-theft system Access system/immobilizer | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Instrumentation Instrument cluster | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Instrumentation Instrument cluster | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Airbag AB | 77
316 i | 1,6 | 85 | N45 B16A | 09.05- | Heater/air conditioner Comfort air conditioning | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 85 | N45 B16A | 09.05- | Driving safety system Electronic stability program ESP | 47
316 i | 1,8 | 85 | N46 B18A | 04.04-03.05 | Engine management Motronic ME | 45
316 i | 1,8 | 85 | N46 B18A | 04.04-03.05 | Airbag AB | 77
316 i | 1,8 | 85 | N46 B18A | 04.04-03.05 | Airbag AB | 77
316 i | 1,8 | 85 | N46 B18A | 04.04-03.05 | Airbag AB | 77
316 i | 1,8 | 85 | N46 B18A | 04.04-03.05 | Heater/air conditioner Automatic A/C | 42
316 i | 1,8 | 85 | N46 B18A | 04.04-03.05 | Transmission control GS | 42


KTS505/670:PKW:BMW:316 i Compact

BMW 316 i Compact May be shorter than in German

316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Engine management Motronic M | 42
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Engine management Motronic M | 42
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Engine management BMS | 42
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Airbag AB | 77
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Airbag AB | 77
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Airbag AB | 77
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Body service Interval reset with KTS | 20
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Heater/air conditioner Automatic A/C | 30
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Anti-lock braking system ABS | 30
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Anti-lock braking system ABS | 30
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Anti-lock braking system ABS | 30
316 i Compact | 1,6 | 75 | 16 4E 2 | 03.94-09.00 | Traction control system ABS/ASR | 47
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.98-09.00 | Engine management BMS | 42
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.98-09.00 | Airbag AB | 77
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.98-09.00 | Body service Interval reset with KTS | 20
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.98-09.00 | Heater/air conditioner Automatic A/C | 30
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.98-09.00 | Anti-lock braking system ABS | 30
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.98-09.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:316 i Coupe

BMW 316 i Coupe May be shorter than in German

316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Engine management Motronic M | 42
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Engine management Motronic M | 42
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Engine management BMS | 42
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Airbag AB | 77
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Airbag AB | 77
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Airbag AB | 77
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Body service Interval reset with KTS | 20
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Heater/air conditioner Automatic A/C | 30
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Anti-lock braking system ABS | 30
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Anti-lock braking system ABS | 30
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Anti-lock braking system ABS | 30
316 i Coupe | 1,6 | 75 | 16 4E 2 | 09.93-12.99 | Traction control system ABS/ASR | 47
316 i Coupe | 1,6 | 90 | N43 B16A | 09.07- | Transmission control 6-speed automatic transmission | 45
316 i Coupe | 1,6 | 90 | N43 B16A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42


KTS505/670:PKW:BMW:316 i Touring

BMW 316 i Touring May be shorter than in German

316 i Touring | 1,6 | 73 | 16 4E 1 | 09.91-06.94 | Engine management Motronic M | 42
316 i Touring | 1,6 | 73 | 16 4E 1 | 09.91-06.94 | Body service Interval reset with KTS | 20
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Engine management Motronic M | 42
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Engine management BMS | 42
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Airbag AB | 77
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Body service Interval reset with KTS | 20
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Heater/air conditioner Automatic A/C | 30
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Anti-lock braking system ABS | 30
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Traction control system ABS/ASR | 30
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Anti-lock braking system ABS | 30
316 i Touring | 1,6 | 75 | 16 4E 2 | 01.96-12.99 | Traction control system ABS/ASR | 47
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Parking aid Park Distance Control (PDC) | 42
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Convenience electronics Sun roof operating unit | 42
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Convenience electronics Lower control panel | 30
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Sun roof control Sliding/tilting roof | 42
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Central electronics ZE | 42
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Engine management Motronic ME | 45
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Instrumentation Instrument cluster | 42
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Heater/air conditioner Automatic A/C | 42
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Driving safety system Steering wheel angle sensor | 30
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Anti-theft system Immobilizer (WFS) | 77
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Traction control system ABS/ASR | 47
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Driving safety system Electronic stability program ESP | 91
316 i Touring | 1,8 | 85 | N42 B18A | 03.02-03.04 | Transmission control GS | 42
316 i Touring | 1,6 | 90 | N43 B16A | 09.08- | Transmission control 6-speed automatic transmission | 45
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Convenience electronics Lower control panel | 30
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Central electronics ZE | 42
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Engine management Motronic ME | 45
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Instrumentation Instrument cluster | 42
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Heater/air conditioner Automatic A/C | 42
316 i Touring | 1,8 | 85 | N46 B18A | 04.04-09.05 | Transmission control GS | 42


KTS505/670:PKW:BMW:316 ti Compact

BMW 316 ti Compact May be shorter than in German

316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Parking aid Park Distance Control (PDC) | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Convenience electronics Sun roof operating unit | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Convenience electronics Lower control panel | 30
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Sun roof control Sliding/tilting roof | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Central electronics ZE | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Engine management Motronic ME | 45
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Instrumentation Instrument cluster | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Driving safety system Steering wheel angle sensor | 30
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Anti-theft system Immobilizer (WFS) | 77
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Traction control system ABS/ASR | 47
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Driving safety system Electronic stability program ESP | 91
316 ti Compact | 1,6 | 85 | N40 B16A | 03.02-03.04 | Transmission control GS | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Parking aid Park Distance Control (PDC) | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Convenience electronics Sun roof operating unit | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Convenience electronics Lower control panel | 30
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Central electronics ZE | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Engine management Motronic ME | 45
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Instrumentation Instrument cluster | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Driving safety system Steering wheel angle sensor | 30
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Lighting Light switch centre | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Anti-theft system Immobilizer (WFS) | 77
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Traction control system ABS/ASR | 47
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Driving safety system Electronic stability program ESP | 91
316 ti Compact | 1,8 | 85 | N42 B18A | 06.01-03.04 | Transmission control GS | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Convenience electronics Lower control panel | 30
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Lighting Light control unit | 45
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Central electronics ZE | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Engine management Motronic ME | 45
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Instrumentation Instrument cluster | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N45 B16A | 04.04-12.04 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Convenience electronics Lower control panel | 30
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Central electronics ZE | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Engine management Motronic ME | 45
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Instrumentation Instrument cluster | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 04.04-12.04 | Transmission control GS | 42


KTS505/670:PKW:BMW:318 Ci Cabrio

BMW 318 Ci Cabrio May be shorter than in German

318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Parking aid Park Distance Control (PDC) | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Lower control panel | 30
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Central electronics ZE | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Engine management Motronic ME | 45
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Instrumentation Instrument cluster | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Heater/air conditioner Automatic A/C | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Steering wheel angle sensor | 30
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Lighting Light switch centre | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Anti-theft system Immobilizer (WFS) | 77
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Electronic stability program ESP | 91
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Traction control system ABS/ASR | 47
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Electronic stability program ESP | 91
318 Ci Cabrio | 2 | 105 | N42 B20A | 09.01-03.04 | Transmission control GS | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Convenience electronics Lower control panel | 30
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Central electronics ZE | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Engine management Motronic ME | 45
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Instrumentation Instrument cluster | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Heater/air conditioner Automatic A/C | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 04.04-03.07 | Transmission control GS | 42


KTS505/670:PKW:BMW:318 Ci Coupe

BMW 318 Ci Coupe May be shorter than in German

318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Parking aid Park Distance Control (PDC) | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Convenience electronics Sun roof operating unit | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Convenience electronics Lower control panel | 30
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Sun roof control Sliding/tilting roof | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Central electronics ZE | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Engine management BMS | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Airbag AB | 77
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Airbag AB | 77
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Instrumentation Instrument cluster | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Body service Interval reset with KTS | 20
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Airbag AB | 77
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Driving safety system Steering wheel angle sensor | 30
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Lighting Light switch centre | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Anti-theft system Immobilizer (WFS) | 77
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Driving safety system Electronic stability program ESP | 91
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Driving safety system Electronic stability program ESP | 91
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Traction control system ABS/ASR | 47
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 04.99-09.01 | Transmission control GS | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Parking aid Park Distance Control (PDC) | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Sun roof operating unit | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Lower control panel | 30
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Central electronics ZE | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Engine management Motronic ME | 45
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Instrumentation Instrument cluster | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Steering wheel angle sensor | 30
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Lighting Light switch centre | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Anti-theft system Immobilizer (WFS) | 77
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Traction control system ABS/ASR | 47
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Electronic stability program ESP | 91
318 Ci Coupe | 2 | 105 | N42 B20A | 09.01-03.04 | Transmission control GS | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Convenience electronics Lower control panel | 30
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Central electronics ZE | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Engine management Motronic ME | 45
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Instrumentation Instrument cluster | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 04.04-09.06 | Transmission control GS | 42


KTS505/670:PKW:BMW:318 d

BMW 318 d May be shorter than in German

318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Parking aid Park Distance Control (PDC) | 42
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Convenience electronics Sun roof operating unit | 42
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Convenience electronics Lower control panel | 30
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Central electronics ZE | 42
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Diesel injection Diesel pump electronics | 25
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Engine management EDC 15M | 47
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Instrumentation Instrument cluster | 42
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Heater/air conditioner Automatic A/C | 42
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Driving safety system Steering wheel angle sensor | 30
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Lighting Light switch centre | 42
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Anti-theft system Immobilizer (WFS) | 77
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Traction control system ABS/ASR | 47
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Driving safety system Electronic stability program ESP | 91
318 d | 2 | 85 | 20 4D 1 | 09.01-03.03 | Transmission control GS | 42
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Engine management EDC 16C | 46
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Engine management EDC 16C | 46
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Heater/air conditioner Automatic A/C | 42
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Driving safety system Steering wheel angle sensor | 30
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Driving safety system Electronic stability program ESP | 91
318 d | 2 | 85 | 20 4D 4 | 03.03-03.05 | Transmission control GS | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Central electronics ZE | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Central electronics Passenger side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 01
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Central electronics Passenger side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Transmission control 6-speed automatic transmission | 45
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Convenience electronics Trailer attachment recognition | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Convenience electronics Sun roof operating unit | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Convenience electronics Electronic ignition lock EZS | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Audio | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Audio operating element | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Audio gateway | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information CD changer | 28
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Telephone | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information TV tuner | 28
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Antenna amplifier | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information MOST device management | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Ring bus diagnosis | 22
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Console switch module | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driver information Audio operating element | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Engine management EDC 16 C | 60
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Body service Service display | 33
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Anti-theft system Anti-theft alarm system | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Anti-theft system Alarm system/tilt sensor | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Anti-theft system Access system/immobilizer | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Airbag AB | 77
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 42
318 d | 2 | 90 | 20 4D 4 | 09.05-09.07 | Driving safety system Electronic stability program ESP | 47
318 d | 2 | 105 | N47 D20... | 09.07- | Central electronics Driver side central electronics | 42
318 d | 2 | 105 | N47 D20... | 09.07- | Central electronics Driver side central electronics | 42
318 d | 2 | 105 | N47 D20... | 09.07- | Central electronics Passenger side central electronics | 42
318 d | 2 | 105 | N47 D20... | 09.07- | Transmission control 6-speed automatic transmission | 45
318 d | 2 | 105 | N47 D20... | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
318 d | 2 | 105 | N47 D20... | 09.07- | Instrumentation Instrument cluster | 42
318 d | 2 | 105 | N47 D20... | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:318 d Touring

BMW 318 d Touring May be shorter than in German

318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Parking aid Park Distance Control (PDC) | 42
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Convenience electronics Sun roof operating unit | 42
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Convenience electronics Lower control panel | 30
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Sun roof control Sliding/tilting roof | 42
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Central electronics ZE | 42
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Diesel injection Diesel pump electronics | 25
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Engine management EDC 15M | 47
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Instrumentation Instrument cluster | 42
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Heater/air conditioner Automatic A/C | 42
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Driving safety system Steering wheel angle sensor | 30
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Anti-theft system Immobilizer (WFS) | 77
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Traction control system ABS/ASR | 47
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Driving safety system Electronic stability program ESP | 91
318 d Touring | 2 | 85 | 20 4D 1 | 03.02-03.03 | Transmission control GS | 42
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Convenience electronics Lower control panel | 30
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Central electronics ZE | 42
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Engine management EDC 16C | 46
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Engine management EDC 16C | 46
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Instrumentation Instrument cluster | 42
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Heater/air conditioner Automatic A/C | 42
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Driving safety system Steering wheel angle sensor | 30
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Driving safety system Electronic stability program ESP | 91
318 d Touring | 2 | 85 | 20 4D 4 | 03.03-09.05 | Transmission control GS | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Central electronics Passenger side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Info display | 01
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Central electronics Passenger side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Transmission control 6-speed automatic transmission | 45
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Convenience electronics Trailer attachment recognition | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Convenience electronics Sun roof operating unit | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Convenience electronics Electronic ignition lock EZS | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Convenience electronics Park Distance Control (PDC) | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Audio | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Info display | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Audio operating element | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Audio gateway | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information CD changer | 28
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Telephone | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information TV tuner | 28
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Antenna amplifier | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information MOST device management | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Ring bus diagnosis | 22
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Console switch module | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driver information Audio operating element | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Engine management EDC 16 C | 60
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Body service Service display | 33
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Anti-theft system Anti-theft alarm system | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Anti-theft system Alarm system/tilt sensor | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Anti-theft system Access system/immobilizer | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Instrumentation Instrument cluster | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Instrumentation Instrument cluster | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Airbag AB | 77
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Heater/air conditioner Comfort air conditioning | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Heater/air conditioner Automatic A/C | 42
318 d Touring | 2 | 90 | 20 4D 4 | 03.06-09.07 | Driving safety system Electronic stability program ESP | 47
318 d Touring | 2 | 105 | N47 D20... | 09.07- | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 105 | N47 D20... | 09.07- | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 105 | N47 D20... | 09.07- | Central electronics Passenger side central electronics | 42
318 d Touring | 2 | 105 | N47 D20... | 09.07- | Transmission control 6-speed automatic transmission | 45
318 d Touring | 2 | 105 | N47 D20... | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
318 d Touring | 2 | 105 | N47 D20... | 09.07- | Instrumentation Instrument cluster | 42
318 d Touring | 2 | 105 | N47 D20... | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:318 i

BMW 318 i May be shorter than in German

318 i | 1,8 | 83 | 18 4E 1 | 09.87-12.91 | Engine management Motronic M | 42
318 i | 1,8 | 83 | 18 4E 1 | 09.87-12.91 | Airbag AB | 77
318 i | 1,8 | 83 | 18 4E 1 | 09.87-12.91 | Body service Interval reset with KTS | 20
318 i | 1,8 | 83 | 18 4E 1 | 09.87-12.91 | Airbag AB | 22
318 i | 1,8 | 83 | 18 4E 1 | 12.90-02.94 | Engine management Motronic M | 30
318 i | 1,8 | 83 | 18 4E 1 | 12.90-02.94 | Airbag AB | 77
318 i | 1,8 | 83 | 18 4E 1 | 12.90-02.94 | Airbag AB | 77
318 i | 1,8 | 83 | 18 4E 1 | 12.90-02.94 | Body service Interval reset with KTS | 20
318 i | 1,8 | 83 | 18 4E 1 | 12.90-02.94 | Heater/air conditioner Automatic A/C | 30
318 i | 1,8 | 83 | 18 4E 1 | 12.90-02.94 | Anti-lock braking system ABS | 30
318 i | 1,8 | 83 | 18 4E 1 | 12.90-02.94 | Transmission control GS | 22
318 i | 1,8 | 85 | 18 4E 1 | 07.88-12.92 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 1 | 07.88-12.92 | Body service Interval reset with KTS | 20
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Engine management BMS | 42
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Body service Interval reset with KTS | 20
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Heater/air conditioner Automatic A/C | 30
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 09.93-12.98 | Traction control system ABS/ASR | 47
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Engine management BMS | 42
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Body service Interval reset with KTS | 20
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Traction control system ABS/ASR | 47
318 i | 1,8 | 85 | 18 4E 2 | 11.92-10.98 | Transmission control GS | 22
318 i | 1,8 | 75 | 18 4K A | 10.84-12.87 | Body service Interval reset with KTS | 20
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Engine management Motronic M | 30
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Engine management Motronic M | 42
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Airbag AB | 77
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Airbag AB | 77
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Airbag AB | 77
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Body service Interval reset with KTS | 20
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Heater/air conditioner Automatic A/C | 30
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Anti-lock braking system ABS | 30
318 i | 1,8 | 103 | 18 4S 1 | 03.92-10.96 | Anti-lock braking system ABS | 30
318 i | 1,8 | 103 | 18 4S 1 | 11.92-10.96 | Engine management Motronic M | 42
318 i | 1,8 | 103 | 18 4S 1 | 11.92-10.96 | Airbag AB | 77
318 i | 1,8 | 103 | 18 4S 1 | 11.92-10.96 | Airbag AB | 77
318 i | 1,8 | 103 | 18 4S 1 | 11.92-10.96 | Body service Interval reset with KTS | 20
318 i | 1,8 | 103 | 18 4S 1 | 11.92-10.96 | Anti-lock braking system ABS | 30
318 i | 1,8 | 103 | 18 4S 1 | 11.92-10.96 | Anti-lock braking system ABS | 30
318 i | 1,8 | 103 | 18 4S 1 | 11.92-10.96 | Transmission control GS | 22
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Parking aid Park Distance Control (PDC) | 42
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Convenience electronics Sun roof operating unit | 42
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Convenience electronics Lower control panel | 30
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Sun roof control Sliding/tilting roof | 42
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Central electronics ZE | 42
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Engine management BMS | 42
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Instrumentation Instrument cluster | 42
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Body service Interval reset with KTS | 20
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Heater/air conditioner Automatic A/C | 42
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Driving safety system Steering wheel angle sensor | 30
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Lighting Light switch centre | 42
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Anti-theft system Immobilizer (WFS) | 77
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Driving safety system Electronic stability program ESP | 91
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Driving safety system Electronic stability program ESP | 91
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Traction control system ABS/ASR | 47
318 i | 1,9 | 87 | 19 4E 1 | 04.98-09.01 | Transmission control GS | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Parking aid Park Distance Control (PDC) | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Convenience electronics Sun roof operating unit | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Convenience electronics Lower control panel | 30
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Sun roof control Sliding/tilting roof | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Central electronics ZE | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Engine management BMS | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Instrumentation Instrument cluster | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Body service Interval reset with KTS | 20
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Heater/air conditioner Automatic A/C | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Driving safety system Steering wheel angle sensor | 30
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Lighting Light switch centre | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Anti-theft system Immobilizer (WFS) | 77
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Driving safety system Electronic stability program ESP | 91
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Driving safety system Electronic stability program ESP | 91
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Traction control system ABS/ASR | 47
318 i | 1,9 | 87 | 19 4E 1 | 11.98-09.01 | Transmission control GS | 42
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Engine management Motronic M | 17
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Airbag AB | 77
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Airbag AB | 77
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Airbag AB | 77
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Body service Interval reset with KTS | 20
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Heater/air conditioner Automatic A/C | 30
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Anti-lock braking system ABS | 30
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Anti-lock braking system ABS | 30
318 i | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Traction control system ABS/ASR | 47
318 i | 2 | 105 | N42 B20A | 04.04-08.05 | Engine management Motronic ME | 45
318 i | 2 | 105 | N42 B20A | 04.04-08.05 | Airbag AB | 77
318 i | 2 | 105 | N42 B20A | 04.04-08.05 | Airbag AB | 77
318 i | 2 | 105 | N42 B20A | 04.04-08.05 | Airbag AB | 77
318 i | 2 | 105 | N42 B20A | 04.04-08.05 | Transmission control GS | 42
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Sun roof operating unit | 42
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Lower control panel | 30
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Central electronics ZE | 42
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Engine management Motronic ME | 45
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Instrumentation Instrument cluster | 42
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Steering wheel angle sensor | 30
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Lighting Light switch centre | 42
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Anti-theft system Immobilizer (WFS) | 77
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Traction control system ABS/ASR | 47
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Electronic stability program ESP | 91
318 i | 2 | 105 | N42 B20A | 09.01-03.04 | Transmission control GS | 42
318 i | 2 | 105 | N42 B20BZ | 04.04-08.05 | Engine management Motronic ME | 45
318 i | 2 | 105 | N42 B20BZ | 04.04-08.05 | Airbag AB | 77
318 i | 2 | 105 | N42 B20BZ | 04.04-08.05 | Airbag AB | 77
318 i | 2 | 105 | N42 B20BZ | 04.04-08.05 | Airbag AB | 77
318 i | 2 | 105 | N42 B20BZ | 04.04-08.05 | Transmission control GS | 42
318 i | 2 | 105 | N43 B20A | 09.07- | Central electronics Driver side central electronics | 42
318 i | 2 | 105 | N43 B20A | 09.07- | Central electronics Driver side central electronics | 42
318 i | 2 | 105 | N43 B20A | 09.07- | Central electronics Passenger side central electronics | 42
318 i | 2 | 105 | N43 B20A | 09.07- | Transmission control 6-speed automatic transmission | 45
318 i | 2 | 105 | N43 B20A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
318 i | 2 | 105 | N43 B20A | 09.07- | Instrumentation Instrument cluster | 42
318 i | 2 | 105 | N43 B20A | 09.07- | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 105 | N46 B20... | 04.04-03.05 | Engine management Motronic ME | 45
318 i | 2 | 105 | N46 B20... | 04.04-03.05 | Airbag AB | 77
318 i | 2 | 105 | N46 B20... | 04.04-03.05 | Airbag AB | 77
318 i | 2 | 105 | N46 B20... | 04.04-03.05 | Airbag AB | 77
318 i | 2 | 105 | N46 B20... | 04.04-03.05 | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 105 | N46 B20... | 04.04-03.05 | Transmission control GS | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Central electronics ZE | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Central electronics Driver side central electronics | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Central electronics Passenger side central electronics | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Info display | 01
318 i | 2 | 95 | N46 B20B | 09.05- | Central electronics Driver side central electronics | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Central electronics Driver side central electronics | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Central electronics Driver side central electronics | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Central electronics Passenger side central electronics | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Transmission control 6-speed automatic transmission | 45
318 i | 2 | 95 | N46 B20B | 09.05- | Engine management Motronic MEV | 47
318 i | 2 | 95 | N46 B20B | 09.05- | Convenience electronics Trailer attachment recognition | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Convenience electronics Sun roof operating unit | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Audio | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Info display | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Audio operating element | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Audio gateway | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information CD changer | 28
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Telephone | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information TV tuner | 28
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Antenna amplifier | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information MOST device management | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Ring bus diagnosis | 22
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Console switch module | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driver information Audio operating element | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Body service Service display | 33
318 i | 2 | 95 | N46 B20B | 09.05- | Anti-theft system Anti-theft alarm system | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Anti-theft system Access system/immobilizer | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Instrumentation Instrument cluster | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Instrumentation Instrument cluster | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Airbag AB | 77
318 i | 2 | 95 | N46 B20B | 09.05- | Heater/air conditioner Comfort air conditioning | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 95 | N46 B20B | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:318 i A

BMW 318 i A May be shorter than in German

318 i A | 1,9 | 88 | M43TU | 10.01- | Central electronics ZE | 42
318 i A | 1,9 | 88 | M43TU | 10.01- | Engine management BMS | 42
318 i A | 1,9 | 88 | M43TU | 10.01- | Airbag AB | 77
318 i A | 1,9 | 88 | M43TU | 10.01- | Airbag AB | 77
318 i A | 1,9 | 88 | M43TU | 10.01- | Airbag AB | 77
318 i A | 1,9 | 88 | M43TU | 10.01- | Heater/air conditioner Automatic A/C | 42
318 i A | 1,9 | 88 | M43TU | 10.01- | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:318 i Cabrio

BMW 318 i Cabrio May be shorter than in German

318 i Cabrio | 1,8 | 83 | 18 4E 1 | 09.90-12.93 | Engine management Motronic M | 42
318 i Cabrio | 1,8 | 83 | 18 4E 1 | 09.90-12.93 | Body service Interval reset with KTS | 20
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Engine management Motronic M | 42
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Engine management Motronic M | 42
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Engine management BMS | 42
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Airbag AB | 77
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Airbag AB | 77
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Airbag AB | 77
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Body service Interval reset with KTS | 20
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Heater/air conditioner Automatic A/C | 30
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 83 | 18 4E 2 | 01.94-12.99 | Traction control system ABS/ASR | 47
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 07.90-12.92 | Engine management Motronic M | 30
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 09.93-09.96 | Engine management Motronic M | 42
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 09.93-09.96 | Airbag AB | 77
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 09.93-09.96 | Airbag AB | 77
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 09.93-09.96 | Airbag AB | 77
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 09.93-09.96 | Body service Interval reset with KTS | 20
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 09.93-09.96 | Heater/air conditioner Automatic A/C | 30
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 09.93-09.96 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 09.93-09.96 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Engine management Motronic M | 17
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Airbag AB | 77
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Body service Interval reset with KTS | 20
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Heater/air conditioner Automatic A/C | 30
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 09.95-12.98 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:318 i Touring

BMW 318 i Touring May be shorter than in German

318 i Touring | 1,8 | 83 | 18 4E 1 | 04.89-06.94 | Engine management Motronic M | 42
318 i Touring | 1,8 | 83 | 18 4E 1 | 04.89-06.94 | Engine management Motronic M | 30
318 i Touring | 1,8 | 83 | 18 4E 1 | 04.89-06.94 | Body service Interval reset with KTS | 20
318 i Touring | 1,8 | 83 | 18 4E 1 | 04.89-06.94 | Airbag AB | 22
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Central electronics ZE | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Central electronics ZE | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Engine management Motronic M | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Engine management BMS | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Airbag AB | 77
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Airbag AB | 77
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Airbag AB | 77
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Instrumentation Instrument cluster | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Body service Interval reset with KTS | 20
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Driving safety system Steering wheel angle sensor | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Heater/air conditioner Automatic A/C | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Anti-lock braking system ABS | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Traction control system ABS/ASR | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Anti-lock braking system ABS | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 07.95-12.99 | Traction control system ABS/ASR | 47
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Convenience electronics Sun roof operating unit | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Convenience electronics Lower control panel | 30
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Sun roof control Sliding/tilting roof | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Central electronics ZE | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Engine management BMS | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Airbag AB | 77
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Airbag AB | 77
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Instrumentation Instrument cluster | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Body service Interval reset with KTS | 20
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Airbag AB | 77
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Driving safety system Steering wheel angle sensor | 30
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Lighting Light switch centre | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 77
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Driving safety system Electronic stability program ESP | 91
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Driving safety system Electronic stability program ESP | 91
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Traction control system ABS/ASR | 47
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.99-09.01 | Transmission control GS | 42
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Sun roof operating unit | 42
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Lower control panel | 30
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Central electronics ZE | 42
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Engine management Motronic ME | 45
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Instrumentation Instrument cluster | 42
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Steering wheel angle sensor | 30
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Anti-theft system Immobilizer (WFS) | 77
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Traction control system ABS/ASR | 47
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Electronic stability program ESP | 91
318 i Touring | 2 | 105 | N42 B20A | 09.01-03.04 | Transmission control GS | 42
318 i Touring | 2 | 105 | N43 B20A | 09.07- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 105 | N43 B20A | 09.07- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 105 | N43 B20A | 09.07- | Central electronics Passenger side central electronics | 42
318 i Touring | 2 | 105 | N43 B20A | 09.07- | Transmission control 6-speed automatic transmission | 45
318 i Touring | 2 | 105 | N43 B20A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
318 i Touring | 2 | 105 | N43 B20A | 09.07- | Instrumentation Instrument cluster | 42
318 i Touring | 2 | 105 | N43 B20A | 09.07- | Heater/air conditioner Automatic A/C | 42
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Convenience electronics Lower control panel | 30
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Central electronics ZE | 42
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Engine management Motronic ME | 45
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Airbag AB | 77
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Airbag AB | 77
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Instrumentation Instrument cluster | 42
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Airbag AB | 77
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 2 | 105 | N46 B20... | 04.04-03.05 | Transmission control GS | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Central electronics Passenger side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Info display | 01
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Central electronics Passenger side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Transmission control 6-speed automatic transmission | 45
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Engine management Motronic MEV | 47
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Convenience electronics Trailer attachment recognition | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Convenience electronics Sun roof operating unit | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Convenience electronics Electronic ignition lock EZS | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Convenience electronics Park Distance Control (PDC) | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Audio | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Info display | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Audio operating element | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Audio gateway | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information CD changer | 28
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Telephone | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information TV tuner | 28
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Antenna amplifier | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information MOST device management | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Ring bus diagnosis | 22
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Console switch module | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driver information Audio operating element | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Body service Service display | 33
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Anti-theft system Anti-theft alarm system | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Anti-theft system Alarm system/tilt sensor | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Anti-theft system Access system/immobilizer | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Instrumentation Instrument cluster | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Instrumentation Instrument cluster | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Airbag AB | 77
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Heater/air conditioner Comfort air conditioning | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Heater/air conditioner Automatic A/C | 42
318 i Touring | 2 | 95 | N46 B20B | 03.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:318 is

BMW 318 is May be shorter than in German

318 is | 1,8 | 100 | 18 4S 1 | 09.89-12.91 | Engine management Motronic M | 30
318 is | 1,8 | 100 | 18 4S 1 | 09.89-12.91 | Body service Interval reset with KTS | 20
318 is | 1,8 | 100 | 18 4S 1 | 09.89-12.91 | Airbag AB | 22
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Engine management Motronic M | 30
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Engine management Motronic M | 42
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Airbag AB | 77
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Airbag AB | 77
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Airbag AB | 77
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Body service Interval reset with KTS | 20
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Heater/air conditioner Automatic A/C | 30
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Anti-lock braking system ABS | 30
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Anti-lock braking system ABS | 30
318 is | 1,8 | 103 | 18 4S 1 | 03.93-12.96 | Anti-lock braking system ABS | 30
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Engine management Motronic M | 30
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Engine management Motronic M | 17
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Airbag AB | 77
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Airbag AB | 77
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Airbag AB | 77
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Body service Interval reset with KTS | 20
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Traction control system ABS/ASR | 30
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Anti-lock braking system ABS | 30
318 IS | 1,8 | 103 | 19 4S 1 | 07.96-10.98 | Traction control system ABS/ASR | 47
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Engine management Motronic M | 17
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Airbag AB | 77
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Airbag AB | 77
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Airbag AB | 77
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Body service Interval reset with KTS | 20
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Heater/air conditioner Automatic A/C | 30
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Anti-lock braking system ABS | 30
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Traction control system ABS/ASR | 30
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Anti-lock braking system ABS | 30
318 is | 1,9 | 103 | 19 4S 1 | 03.95-12.98 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:318 is Coupe

BMW 318 is Coupe May be shorter than in German

318 is Coupe | 1,8 | 103 | 18 4S 1 | 03.92-09.96 | Engine management Motronic M | 30
318 is Coupe | 1,8 | 103 | 18 4S 1 | 03.92-09.96 | Engine management Motronic M | 42
318 is Coupe | 1,8 | 103 | 18 4S 1 | 03.92-09.96 | Airbag AB | 77
318 is Coupe | 1,8 | 103 | 18 4S 1 | 03.92-09.96 | Airbag AB | 77
318 is Coupe | 1,8 | 103 | 18 4S 1 | 03.92-09.96 | Body service Interval reset with KTS | 20
318 is Coupe | 1,8 | 103 | 18 4S 1 | 03.92-09.96 | Heater/air conditioner Automatic A/C | 30
318 is Coupe | 1,8 | 103 | 18 4S 1 | 03.92-09.96 | Anti-lock braking system ABS | 30
318 is Coupe | 1,8 | 103 | 18 4S 1 | 03.92-09.96 | Anti-lock braking system ABS | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.95-12.99 | Engine management Motronic M | 17
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.95-12.99 | Airbag AB | 77
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.95-12.99 | Body service Interval reset with KTS | 20
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.95-12.99 | Heater/air conditioner Automatic A/C | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.95-12.99 | Anti-lock braking system ABS | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.95-12.99 | Traction control system ABS/ASR | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.95-12.99 | Anti-lock braking system ABS | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.95-12.99 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:318 td Compact

BMW 318 td Compact May be shorter than in German

318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Convenience electronics Lower control panel | 30
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Central electronics ZE | 42
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Airbag AB | 77
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Engine management EDC 16C | 46
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Engine management EDC 16C | 46
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Airbag AB | 77
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Instrumentation Instrument cluster | 42
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Airbag AB | 77
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Heater/air conditioner Automatic A/C | 42
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Driving safety system Steering wheel angle sensor | 30
318 td Compact | 2 | 85 | 20 4D 4 | 03.03-12.04 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:318 tds

BMW 318 tds May be shorter than in German

318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Engine management VE/EDC | 47
318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Airbag AB | 77
318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Airbag AB | 77
318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Airbag AB | 77
318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Body service Interval reset with KTS | 20
318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Heater/air conditioner Automatic A/C | 30
318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Anti-lock braking system ABS | 30
318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Anti-lock braking system ABS | 30
318 tds | 1,7 | 66 | 17 4T 1 | 10.94-03.98 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:318 tds Compact

BMW 318 tds Compact May be shorter than in German

318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Engine management VE/EDC | 47
318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Airbag AB | 77
318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Airbag AB | 77
318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Airbag AB | 77
318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Body service Interval reset with KTS | 20
318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Heater/air conditioner Automatic A/C | 30
318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Anti-lock braking system ABS | 30
318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Anti-lock braking system ABS | 30
318 tds Compact | 1,7 | 66 | 17 4T 1 | 01.95-09.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:318 tds Touring

BMW 318 tds Touring May be shorter than in German

318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Engine management VE/EDC | 47
318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Airbag AB | 77
318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Airbag AB | 77
318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Airbag AB | 77
318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Body service Interval reset with KTS | 20
318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Heater/air conditioner Automatic A/C | 30
318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Anti-lock braking system ABS | 30
318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Anti-lock braking system ABS | 30
318 tds Touring | 1,7 | 66 | 17 4T 1 | 03.95-12.99 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:318 ti Compact

BMW 318 ti Compact May be shorter than in German

318 ti Compact | 1,8 | 103 | 18 4S 1 | 10.94-09.96 | Engine management Motronic M | 42
318 ti Compact | 1,8 | 103 | 18 4S 1 | 10.94-09.96 | Airbag AB | 77
318 ti Compact | 1,8 | 103 | 18 4S 1 | 10.94-09.96 | Airbag AB | 77
318 ti Compact | 1,8 | 103 | 18 4S 1 | 10.94-09.96 | Airbag AB | 77
318 ti Compact | 1,8 | 103 | 18 4S 1 | 10.94-09.96 | Body service Interval reset with KTS | 20
318 ti Compact | 1,8 | 103 | 18 4S 1 | 10.94-09.96 | Heater/air conditioner Automatic A/C | 30
318 ti Compact | 1,8 | 103 | 18 4S 1 | 10.94-09.96 | Anti-lock braking system ABS | 30
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.95-09.00 | Engine management Motronic M | 17
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.95-09.00 | Airbag AB | 77
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.95-09.00 | Body service Interval reset with KTS | 20
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.95-09.00 | Heater/air conditioner Automatic A/C | 30
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.95-09.00 | Anti-lock braking system ABS | 30
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.95-09.00 | Anti-lock braking system ABS | 30
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.95-09.00 | Traction control system ABS/ASR | 47
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Parking aid Park Distance Control (PDC) | 42
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Sun roof operating unit | 42
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Convenience electronics Lower control panel | 30
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Central electronics ZE | 42
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Engine management Motronic ME | 45
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Instrumentation Instrument cluster | 42
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Airbag AB | 77
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Heater/air conditioner Automatic A/C | 42
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Steering wheel angle sensor | 30
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Lighting Light switch centre | 42
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Anti-theft system Immobilizer (WFS) | 77
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Traction control system ABS/ASR | 47
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Driving safety system Electronic stability program ESP | 91
318 ti Compact | 2 | 105 | N42 B20A | 09.01-03.04 | Transmission control GS | 42
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Convenience electronics Lower control panel | 30
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Central electronics ZE | 42
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Engine management Motronic ME | 45
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Airbag AB | 77
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Airbag AB | 77
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Instrumentation Instrument cluster | 42
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Airbag AB | 77
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Heater/air conditioner Automatic A/C | 42
318 ti Compact | 2 | 105 | N46 B20... | 04.04-12.04 | Transmission control GS | 42


KTS505/670:PKW:BMW:320 Cd Cabrio

BMW 320 Cd Cabrio May be shorter than in German

320 Cd Cabrio | 2 | 110 | 20 4D 4 | 01.05-03.07 | Convenience electronics Lower control panel | 30
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 01.05-03.07 | Central electronics ZE | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 01.05-03.07 | Airbag AB | 77
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 01.05-03.07 | Engine management EDC 16C | 46
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 01.05-03.07 | Engine management EDC 16C | 46
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 01.05-03.07 | Airbag AB | 77
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 01.05-03.07 | Instrumentation Instrument cluster | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 01.05-03.07 | Airbag AB | 77


KTS505/670:PKW:BMW:320 Cd Coupe

BMW 320 Cd Coupe May be shorter than in German

320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Convenience electronics Lower control panel | 30
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Central electronics ZE | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Airbag AB | 77
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Engine management EDC 16C | 46
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Engine management EDC 16C | 46
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Airbag AB | 77
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Instrumentation Instrument cluster | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Airbag AB | 77
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Heater/air conditioner Automatic A/C | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Driving safety system Steering wheel angle sensor | 30
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Driving safety system Electronic stability program ESP | 91
320 Cd Coupe | 2 | 110 | 20 4D 4 | 09.03-09.06 | Transmission control GS | 42


KTS505/670:PKW:BMW:320 Ci Cabrio

BMW 320 Ci Cabrio May be shorter than in German

320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Parking aid Park Distance Control (PDC) | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Convenience electronics Lower control panel | 30
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Central electronics ZE | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Engine management MS | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Airbag AB | 77
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Engine management MS | 46
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Airbag AB | 77
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Instrumentation Instrument cluster | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Airbag AB | 77
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Heater/air conditioner Automatic A/C | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Driving safety system Steering wheel angle sensor | 30
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Lighting Light switch centre | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Anti-theft system Immobilizer (WFS) | 77
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Traction control system ABS/ASR | 47
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Driving safety system Electronic stability program ESP | 91
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Traction control system ABS/ASR | 47
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 09.00-03.07 | Transmission control GS | 42


KTS505/670:PKW:BMW:320 Ci Coupe

BMW 320 Ci Coupe May be shorter than in German

320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Parking aid Park Distance Control (PDC) | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Convenience electronics Sun roof operating unit | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Convenience electronics Lower control panel | 30
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Central electronics ZE | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Engine management MS | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Airbag AB | 77
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Airbag AB | 77
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Instrumentation Instrument cluster | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Body service Interval reset with KTS | 20
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Airbag AB | 77
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Heater/air conditioner Automatic A/C | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Driving safety system Steering wheel angle sensor | 30
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Lighting Light switch centre | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Anti-theft system Immobilizer (WFS) | 77
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Driving safety system Electronic stability program ESP | 91
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Driving safety system Electronic stability program ESP | 91
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Traction control system ABS/ASR | 47
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Transmission control GS | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 04.98-09.01 | Transmission control 5-speed automatic transmission | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Parking aid Park Distance Control (PDC) | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Convenience electronics Sun roof operating unit | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Convenience electronics Lower control panel | 30
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Central electronics ZE | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Engine management MS | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Airbag AB | 77
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Engine management MS | 46
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Airbag AB | 77
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Instrumentation Instrument cluster | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Airbag AB | 77
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Heater/air conditioner Automatic A/C | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Driving safety system Steering wheel angle sensor | 30
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Lighting Light switch centre | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Anti-theft system Immobilizer (WFS) | 77
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Traction control system ABS/ASR | 47
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Driving safety system Electronic stability program ESP | 91
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Traction control system ABS/ASR | 47
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 09.00-09.06 | Transmission control GS | 42


KTS505/670:PKW:BMW:320 d

BMW 320 d May be shorter than in German

320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Convenience electronics Sun roof operating unit | 42
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Convenience electronics Lower control panel | 30
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Central electronics ZE | 42
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Airbag AB | 77
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Diesel injection Diesel pump electronics | 25
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Engine management EDC 15M | 47
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Airbag AB | 77
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Instrumentation Instrument cluster | 42
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Body service Interval reset with KTS | 20
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Airbag AB | 77
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Heater/air conditioner Automatic A/C | 42
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Driving safety system Steering wheel angle sensor | 30
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Lighting Light switch centre | 42
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Anti-theft system Immobilizer (WFS) | 77
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Driving safety system Electronic stability program ESP | 91
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Driving safety system Electronic stability program ESP | 91
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Traction control system ABS/ASR | 47
320 d | 2 | 100 | 20 4D 1 | 04.98-09.01 | Transmission control GS | 42
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Convenience electronics Sun roof operating unit | 42
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Convenience electronics Lower control panel | 30
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Central electronics ZE | 42
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Airbag AB | 77
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Engine management EDC 16C | 46
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Engine management EDC 16C | 46
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Airbag AB | 77
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Instrumentation Instrument cluster | 42
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Airbag AB | 77
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Heater/air conditioner Automatic A/C | 42
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Driving safety system Steering wheel angle sensor | 30
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Lighting Light switch centre | 42
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Anti-theft system Immobilizer (WFS) | 77
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Traction control system ABS/ASR | 47
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Driving safety system Electronic stability program ESP | 91
320 d | 2 | 110 | 20 4D 4 | 09.01-03.05 | Transmission control GS | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Passenger side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 01
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Passenger side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Transmission control 6-speed automatic transmission | 45
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Trailer attachment recognition | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Sun roof operating unit | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Electronic ignition lock EZS | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio operating element | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio gateway | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information CD changer | 28
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Telephone | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information TV tuner | 28
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Antenna amplifier | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information MOST device management | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Ring bus diagnosis | 22
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Console switch module | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio operating element | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Engine management EDC 16 C | 60
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Body service Service display | 33
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Anti-theft system Anti-theft alarm system | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Anti-theft system Alarm system/tilt sensor | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Anti-theft system Access system/immobilizer | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Airbag AB | 77
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Automatic A/C | 42
320 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driving safety system Electronic stability program ESP | 47
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Central electronics ZE | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Central electronics Passenger side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Info display | 01
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Central electronics Passenger side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Transmission control 6-speed automatic transmission | 45
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Convenience electronics Trailer attachment recognition | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Convenience electronics Sun roof operating unit | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Convenience electronics Electronic ignition lock EZS | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Convenience electronics Park Distance Control (PDC) | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Audio | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Info display | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Audio operating element | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Audio gateway | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information CD changer | 28
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Telephone | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information TV tuner | 28
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Antenna amplifier | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information MOST device management | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Ring bus diagnosis | 22
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Console switch module | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driver information Audio operating element | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Engine management EDC 16 C | 60
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Body service Service display | 33
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Anti-theft system Anti-theft alarm system | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Anti-theft system Alarm system/tilt sensor | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Anti-theft system Access system/immobilizer | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Instrumentation Instrument cluster | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Instrumentation Instrument cluster | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Airbag AB | 77
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Heater/air conditioner Comfort air conditioning | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Tire monitoring system Flat tire indicator | 42
320 d | 2 | 120 | 20 4D 4 | 03.05-09.07 | Driving safety system Electronic stability program ESP | 47
320 d | 2 | 130 | N47 D20... | 09.07- | Central electronics Driver side central electronics | 42
320 d | 2 | 130 | N47 D20... | 09.07- | Central electronics Driver side central electronics | 42
320 d | 2 | 130 | N47 D20... | 09.07- | Central electronics Passenger side central electronics | 42
320 d | 2 | 130 | N47 D20... | 09.07- | Transmission control 6-speed automatic transmission | 45
320 d | 2 | 130 | N47 D20... | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
320 d | 2 | 130 | N47 D20... | 09.07- | Instrumentation Instrument cluster | 42
320 d | 2 | 130 | N47 D20... | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:320 d Coupe

BMW 320 d Coupe May be shorter than in German

320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Central electronics Passenger side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Info display | 01
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Central electronics Passenger side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Transmission control 6-speed automatic transmission | 45
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Convenience electronics Trailer attachment recognition | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Convenience electronics Sun roof operating unit | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Audio | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Info display | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Audio operating element | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Audio gateway | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information CD changer | 28
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Telephone | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information TV tuner | 28
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Antenna amplifier | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information MOST device management | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Ring bus diagnosis | 22
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Console switch module | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driver information Audio operating element | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Body service Service display | 33
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Anti-theft system Anti-theft alarm system | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Anti-theft system Alarm system/tilt sensor | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Anti-theft system Access system/immobilizer | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Instrumentation Instrument cluster | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Instrumentation Instrument cluster | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Heater/air conditioner Comfort air conditioning | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Heater/air conditioner Automatic A/C | 42
320 d Coupe | 2 | 130 | N47 D20... | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:320 d Touring

BMW 320 d Touring May be shorter than in German

320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Convenience electronics Sun roof operating unit | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Convenience electronics Lower control panel | 30
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Central electronics ZE | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Airbag AB | 77
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Diesel injection Diesel pump electronics | 25
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Engine management EDC 15M | 47
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Airbag AB | 77
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Body service Interval reset with KTS | 20
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Airbag AB | 77
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Driving safety system Steering wheel angle sensor | 30
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Lighting Light switch centre | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 77
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Driving safety system Electronic stability program ESP | 91
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Driving safety system Electronic stability program ESP | 91
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Traction control system ABS/ASR | 47
320 d Touring | 2 | 100 | 20 4D 1 | 10.99-09.01 | Transmission control GS | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Convenience electronics Sun roof operating unit | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Convenience electronics Lower control panel | 30
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Central electronics ZE | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Airbag AB | 77
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Engine management EDC 16C | 46
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Engine management EDC 16C | 46
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Airbag AB | 77
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Airbag AB | 77
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Driving safety system Steering wheel angle sensor | 30
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Lighting Light switch centre | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Anti-theft system Immobilizer (WFS) | 77
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Traction control system ABS/ASR | 47
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Driving safety system Electronic stability program ESP | 91
320 d Touring | 2 | 110 | 20 4D 4 | 09.01-09.05 | Transmission control GS | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 01
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Transmission control 6-speed automatic transmission | 45
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Trailer attachment recognition | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Sun roof operating unit | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Electronic ignition lock EZS | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio operating element | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio gateway | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information CD changer | 28
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Telephone | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information TV tuner | 28
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Antenna amplifier | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information MOST device management | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Ring bus diagnosis | 22
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Console switch module | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio operating element | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Engine management EDC 16 C | 60
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Body service Service display | 33
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Anti-theft system Anti-theft alarm system | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Anti-theft system Alarm system/tilt sensor | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Anti-theft system Access system/immobilizer | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driving safety system Electronic stability program ESP | 47
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Central electronics ZE | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 01
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Transmission control 6-speed automatic transmission | 45
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Convenience electronics Trailer attachment recognition | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Convenience electronics Sun roof operating unit | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Convenience electronics Electronic ignition lock EZS | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Audio | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Audio operating element | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Audio gateway | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information CD changer | 28
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Telephone | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information TV tuner | 28
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Antenna amplifier | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information MOST device management | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Ring bus diagnosis | 22
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Console switch module | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driver information Audio operating element | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Engine management EDC 16 C | 60
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Body service Service display | 33
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Anti-theft system Anti-theft alarm system | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Anti-theft system Alarm system/tilt sensor | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Anti-theft system Access system/immobilizer | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Airbag AB | 77
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 120 | 20 4D 4 | 09.05-09.07 | Driving safety system Electronic stability program ESP | 47
320 d Touring | 2 | 130 | N47 D20... | 09.07- | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 09.07- | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 09.07- | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 09.07- | Transmission control 6-speed automatic transmission | 45
320 d Touring | 2 | 130 | N47 D20... | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring | 2 | 130 | N47 D20... | 09.07- | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 130 | N47 D20... | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:320 i

BMW 320 i May be shorter than in German

320 i | 2 | 90 | 20 6E E/K A | 12.85-12.91 | Engine management Motronic M | 42
320 i | 2 | 90 | 20 6E E/K A | 12.85-12.91 | Engine management Motronic M | 42
320 i | 2 | 90 | 20 6E E/K A | 12.85-12.91 | Body service Interval reset with KTS | 20
320 i | 2 | 90 | 20 6E E/K A | 12.85-12.91 | Airbag AB | 22
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Engine management Motronic M | 57
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Engine management MS | 22
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Airbag AB | 77
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Airbag AB | 77
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Body service Interval reset with KTS | 20
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Anti-lock braking system ABS | 30
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Anti-lock braking system ABS | 30
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Traction control system ABS/ASR | 30
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Traction control system ABS/ASR | 30
320 i | 2 | 95 | 20 6S 1/2 | 10.91-10.96 | Transmission control GS | 22
320 i | 2 | 109 | 20 6S 1/2 | 09.93-03.95 | Engine management MS | 22
320 i | 2 | 109 | 20 6S 1/2 | 09.93-03.95 | Airbag AB | 77
320 i | 2 | 109 | 20 6S 1/2 | 09.93-03.95 | Airbag AB | 77
320 i | 2 | 109 | 20 6S 1/2 | 09.93-03.95 | Body service Interval reset with KTS | 20
320 i | 2 | 109 | 20 6S 1/2 | 09.93-03.95 | Heater/air conditioner Automatic A/C | 30
320 i | 2 | 109 | 20 6S 1/2 | 09.93-03.95 | Anti-lock braking system ABS | 30
320 i | 2 | 109 | 20 6S 1/2 | 09.93-03.95 | Anti-lock braking system ABS | 30
320 i | 2 | 109 | 20 6S 1/2 | 09.93-03.95 | Transmission control GS | 22
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Engine management Motronic M | 57
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Engine management MS | 22
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Body service Interval reset with KTS | 20
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Heater/air conditioner Automatic A/C | 30
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Traction control system ABS/ASR | 30
320 i | 2 | 110 | 20 6S 1/2 | 09.90-12.95 | Transmission control GS | 22
320 i | 2 | 110 | 20 6S 3 | 04.95-08.96 | Engine management MS | 42
320 i | 2 | 110 | 20 6S 3 | 04.95-08.96 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 3 | 04.95-08.96 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 3 | 04.95-08.96 | Body service Interval reset with KTS | 20
320 i | 2 | 110 | 20 6S 3 | 04.95-08.96 | Heater/air conditioner Automatic A/C | 30
320 i | 2 | 110 | 20 6S 3 | 04.95-08.96 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 3 | 04.95-08.96 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 3 | 04.95-08.96 | Transmission control GS | 22
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Engine management MS | 42
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Body service Interval reset with KTS | 20
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Heater/air conditioner Automatic A/C | 30
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Traction control system ABS/ASR | 30
320 i | 2 | 110 | 20 6S 3 | 09.94-12.98 | Traction control system ABS/ASR | 30
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Convenience electronics Sun roof operating unit | 42
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Convenience electronics Lower control panel | 30
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Sun roof control Sliding/tilting roof | 42
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Engine management MS | 42
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Airbag AB | 77
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Airbag AB | 77
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Instrumentation Instrument cluster | 42
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Body service Interval reset with KTS | 20
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Airbag AB | 77
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Driving safety system Steering wheel angle sensor | 30
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Anti-theft system Immobilizer (WFS) | 77
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Driving safety system Electronic stability program ESP | 91
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Traction control system ABS/ASR | 47
320 i | 2 | 100 | 20 6S 4 | 04.98-09.00 | Transmission control GS | 42
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Convenience electronics Sun roof operating unit | 42
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Convenience electronics Lower control panel | 30
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Central electronics ZE | 42
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Engine management MS | 42
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Instrumentation Instrument cluster | 42
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Body service Interval reset with KTS | 20
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Driving safety system Steering wheel angle sensor | 30
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Lighting Light switch centre | 42
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Anti-theft system Immobilizer (WFS) | 77
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Driving safety system Electronic stability program ESP | 91
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Driving safety system Electronic stability program ESP | 91
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Traction control system ABS/ASR | 47
320 i | 2 | 110 | 20 6S 4 | 04.98-09.01 | Transmission control 5-speed automatic transmission | 42
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Parking aid Park Distance Control (PDC) | 42
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Convenience electronics Sun roof operating unit | 42
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Convenience electronics Lower control panel | 30
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Central electronics ZE | 42
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Engine management MS | 42
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Airbag AB | 77
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Engine management MS | 46
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Airbag AB | 77
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Instrumentation Instrument cluster | 42
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Airbag AB | 77
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Heater/air conditioner Automatic A/C | 42
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Driving safety system Steering wheel angle sensor | 30
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Lighting Light switch centre | 42
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Anti-theft system Immobilizer (WFS) | 77
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Traction control system ABS/ASR | 47
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Driving safety system Electronic stability program ESP | 91
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Traction control system ABS/ASR | 47
320 i | 2,2 | 120 | 22 6S 1 | 09.00-03.05 | Transmission control 5-speed automatic transmission | 42
320 i | 2 | 125 | N43 B20A | 09.07- | Central electronics Driver side central electronics | 42
320 i | 2 | 125 | N43 B20A | 09.07- | Central electronics Driver side central electronics | 42
320 i | 2 | 125 | N43 B20A | 09.07- | Central electronics Passenger side central electronics | 42
320 i | 2 | 125 | N43 B20A | 09.07- | Transmission control 6-speed automatic transmission | 45
320 i | 2 | 125 | N43 B20A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
320 i | 2 | 125 | N43 B20A | 09.07- | Instrumentation Instrument cluster | 42
320 i | 2 | 125 | N43 B20A | 09.07- | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 110 | N46 | 03.05- | Central electronics ZE | 42
320 i | 2 | 110 | N46 | 03.05- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 | 03.05- | Central electronics Passenger side central electronics | 42
320 i | 2 | 110 | N46 | 03.05- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 | 03.05- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 | 03.05- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 | 03.05- | Central electronics Passenger side central electronics | 42
320 i | 2 | 110 | N46 | 03.05- | Transmission control 6-speed automatic transmission | 45
320 i | 2 | 110 | N46 | 03.05- | Engine management Motronic MEV | 47
320 i | 2 | 110 | N46 | 03.05- | Convenience electronics Trailer attachment recognition | 42
320 i | 2 | 110 | N46 | 03.05- | Convenience electronics Sun roof operating unit | 42
320 i | 2 | 110 | N46 | 03.05- | Convenience electronics Electronic ignition lock EZS | 42
320 i | 2 | 110 | N46 | 03.05- | Convenience electronics Park Distance Control (PDC) | 42
320 i | 2 | 110 | N46 | 03.05- | Driver information Audio | 42
320 i | 2 | 110 | N46 | 03.05- | Driver information Info display | 42
320 i | 2 | 110 | N46 | 03.05- | Driver information Audio operating element | 42
320 i | 2 | 110 | N46 | 03.05- | Driver information Audio gateway | 42
320 i | 2 | 110 | N46 | 03.05- | Driver information CD changer | 28
320 i | 2 | 110 | N46 | 03.05- | Driver information Telephone | 42
320 i | 2 | 110 | N46 | 03.05- | Driver information TV tuner | 28
320 i | 2 | 110 | N46 | 03.05- | Driver information Antenna amplifier | 42
320 i | 2 | 110 | N46 | 03.05- | Driver information MOST device management | 42
320 i | 2 | 110 | N46 | 03.05- | Driver information Ring bus diagnosis | 22
320 i | 2 | 110 | N46 | 03.05- | Driver information Console switch module | 42
320 i | 2 | 110 | N46 | 03.05- | Body service Service display | 33
320 i | 2 | 110 | N46 | 03.05- | Anti-theft system Anti-theft alarm system | 42
320 i | 2 | 110 | N46 | 03.05- | Anti-theft system Alarm system/tilt sensor | 42
320 i | 2 | 110 | N46 | 03.05- | Anti-theft system Access system/immobilizer | 42
320 i | 2 | 110 | N46 | 03.05- | Instrumentation Instrument cluster | 42
320 i | 2 | 110 | N46 | 03.05- | Instrumentation Instrument cluster | 42
320 i | 2 | 110 | N46 | 03.05- | Airbag AB | 77
320 i | 2 | 110 | N46 | 03.05- | Heater/air conditioner Comfort air conditioning | 42
320 i | 2 | 110 | N46 | 03.05- | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 110 | N46 | 03.05- | Driving safety system Electronic stability program ESP | 47
320 i | 2 | 110 | N46 B20... | 03.05- | Central electronics ZE | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Central electronics Passenger side central electronics | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Info display | 01
320 i | 2 | 110 | N46 B20... | 03.05- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Central electronics Passenger side central electronics | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Transmission control 6-speed automatic transmission | 45
320 i | 2 | 110 | N46 B20... | 03.05- | Engine management Motronic MEV | 47
320 i | 2 | 110 | N46 B20... | 03.05- | Convenience electronics Trailer attachment recognition | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Convenience electronics Sun roof operating unit | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Convenience electronics Electronic ignition lock EZS | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Convenience electronics Park Distance Control (PDC) | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Audio | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Info display | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Audio operating element | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Audio gateway | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information CD changer | 28
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Telephone | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information TV tuner | 28
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Antenna amplifier | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information MOST device management | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Ring bus diagnosis | 22
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Console switch module | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driver information Audio operating element | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Body service Service display | 33
320 i | 2 | 110 | N46 B20... | 03.05- | Anti-theft system Anti-theft alarm system | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Anti-theft system Alarm system/tilt sensor | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Anti-theft system Access system/immobilizer | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Instrumentation Instrument cluster | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Instrumentation Instrument cluster | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Airbag AB | 77
320 i | 2 | 110 | N46 B20... | 03.05- | Heater/air conditioner Comfort air conditioning | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 110 | N46 B20... | 03.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:320 i Cabrio

BMW 320 i Cabrio May be shorter than in German

320 i Cabrio | 2 | 92 | 20 6E B | 04.86-09.87 | Body service Interval reset with KTS | 20
320 i Cabrio | 2 | 95 | 20 6E E/K A | 04.86-12.93 | Engine management Motronic M | 42
320 i Cabrio | 2 | 95 | 20 6E E/K A | 04.86-12.93 | Engine management Motronic M | 42
320 i Cabrio | 2 | 95 | 20 6E E/K A | 04.86-12.93 | Body service Interval reset with KTS | 20
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Engine management MS | 22
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Body service Interval reset with KTS | 20
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Heater/air conditioner Automatic A/C | 30
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Anti-lock braking system ABS | 30
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Anti-lock braking system ABS | 30
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Traction control system ABS/ASR | 30
320 i Cabrio | 2 | 110 | 20 6S 2 | 03.93-12.95 | Transmission control GS | 22
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Engine management MS | 42
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Body service Interval reset with KTS | 20
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Heater/air conditioner Automatic A/C | 30
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Anti-lock braking system ABS | 30
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Traction control system ABS/ASR | 30
320 i Cabrio | 2 | 110 | 20 6S 3 | 09.94-12.99 | Traction control system ABS/ASR | 30
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Central electronics Passenger side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Info display | 01
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Central electronics Passenger side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Transmission control 6-speed automatic transmission | 45
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Convenience electronics Trailer attachment recognition | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Convenience electronics Sun roof operating unit | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Audio | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Info display | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Audio operating element | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Audio gateway | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information CD changer | 28
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Telephone | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information TV tuner | 28
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Antenna amplifier | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information MOST device management | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Ring bus diagnosis | 22
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Console switch module | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driver information Audio operating element | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Body service Service display | 33
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Anti-theft system Anti-theft alarm system | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Anti-theft system Alarm system/tilt sensor | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Anti-theft system Access system/immobilizer | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Instrumentation Instrument cluster | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Instrumentation Instrument cluster | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Heater/air conditioner Comfort air conditioning | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Heater/air conditioner Automatic A/C | 42
320 i Cabrio | 2 | 120 | N43 B20A | 03.07- | Driving safety system Electronic stability program ESP | 47
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Central electronics Passenger side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Transmission control 6-speed automatic transmission | 45
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Driver information Console switch module | 42
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Instrumentation Instrument cluster | 42
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Heater/air conditioner Automatic A/C | 42
320 i Cabrio | 2 | 115 | N46 B20B | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:320 i Coupe

BMW 320 i Coupe May be shorter than in German

320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Engine management Motronic M | 57
320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Engine management MS | 22
320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Body service Interval reset with KTS | 20
320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Heater/air conditioner Automatic A/C | 30
320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Anti-lock braking system ABS | 30
320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Anti-lock braking system ABS | 30
320 i Coupe | 2 | 110 | 20 6S 1/2 | 03.92-12.95 | Traction control system ABS/ASR | 30
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Engine management MS | 42
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Body service Interval reset with KTS | 20
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Heater/air conditioner Automatic A/C | 30
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Anti-lock braking system ABS | 30
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Traction control system ABS/ASR | 30
320 i Coupe | 2 | 110 | 20 6S 3 | 09.94-12.98 | Traction control system ABS/ASR | 30
320 i Coupe | 2 | 125 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
320 i Coupe | 2 | 125 | N43 B20A | 03.07- | Central electronics Driver side central electronics | 42
320 i Coupe | 2 | 125 | N43 B20A | 03.07- | Central electronics Passenger side central electronics | 42
320 i Coupe | 2 | 125 | N43 B20A | 03.07- | Transmission control 6-speed automatic transmission | 45
320 i Coupe | 2 | 125 | N43 B20A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
320 i Coupe | 2 | 125 | N43 B20A | 03.07- | Instrumentation Instrument cluster | 42
320 i Coupe | 2 | 125 | N43 B20A | 03.07- | Heater/air conditioner Automatic A/C | 42
320 i Coupe | 2 | 125 | N43 B20A | 03.07- | Driving safety system Electronic stability program ESP | 47
320 i Coupe | 2 | 115 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
320 i Coupe | 2 | 115 | N46 B20B | 03.07- | Central electronics Driver side central electronics | 42
320 i Coupe | 2 | 115 | N46 B20B | 03.07- | Central electronics Passenger side central electronics | 42
320 i Coupe | 2 | 115 | N46 B20B | 03.07- | Transmission control 6-speed automatic transmission | 45
320 i Coupe | 2 | 115 | N46 B20B | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
320 i Coupe | 2 | 115 | N46 B20B | 03.07- | Instrumentation Instrument cluster | 42
320 i Coupe | 2 | 115 | N46 B20B | 03.07- | Heater/air conditioner Automatic A/C | 42
320 i Coupe | 2 | 115 | N46 B20B | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:320 i Touring

BMW 320 i Touring May be shorter than in German

320 i Touring | 2 | 90 | 20 6E E/K A | 01.88-12.91 | Engine management Motronic M | 42
320 i Touring | 2 | 90 | 20 6E E/K A | 01.88-12.91 | Engine management Motronic M | 42
320 i Touring | 2 | 90 | 20 6E E/K A | 01.88-12.91 | Body service Interval reset with KTS | 20
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Engine management MS | 42
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Body service Interval reset with KTS | 20
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Heater/air conditioner Automatic A/C | 30
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Anti-lock braking system ABS | 30
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Traction control system ABS/ASR | 30
320 i Touring | 2 | 110 | 20 6S 3 | 03.95-12.99 | Traction control system ABS/ASR | 30
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Convenience electronics Sun roof operating unit | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Convenience electronics Lower control panel | 30
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Central electronics ZE | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Engine management MS | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Instrumentation Instrument cluster | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Body service Interval reset with KTS | 20
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Driving safety system Steering wheel angle sensor | 30
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Lighting Light switch centre | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 77
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Driving safety system Electronic stability program ESP | 91
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Driving safety system Electronic stability program ESP | 91
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Traction control system ABS/ASR | 47
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Transmission control GS | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.99-09.01 | Transmission control 5-speed automatic transmission | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Convenience electronics Sun roof operating unit | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Convenience electronics Lower control panel | 30
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Central electronics ZE | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Engine management MS | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Airbag AB | 77
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Engine management MS | 46
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Airbag AB | 77
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Instrumentation Instrument cluster | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Airbag AB | 77
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Driving safety system Steering wheel angle sensor | 30
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Lighting Light switch centre | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Anti-theft system Immobilizer (WFS) | 77
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Traction control system ABS/ASR | 47
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Driving safety system Electronic stability program ESP | 91
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Traction control system ABS/ASR | 47
320 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-09.05 | Transmission control GS | 42
320 i Touring | 2 | 125 | N43 B20A | 09.07- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 125 | N43 B20A | 09.07- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 125 | N43 B20A | 09.07- | Central electronics Passenger side central electronics | 42
320 i Touring | 2 | 125 | N43 B20A | 09.07- | Transmission control 6-speed automatic transmission | 45
320 i Touring | 2 | 125 | N43 B20A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
320 i Touring | 2 | 125 | N43 B20A | 09.07- | Instrumentation Instrument cluster | 42
320 i Touring | 2 | 125 | N43 B20A | 09.07- | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Central electronics ZE | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Central electronics Passenger side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Info display | 01
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Central electronics Passenger side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Transmission control 6-speed automatic transmission | 45
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Engine management Motronic MEV | 47
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Convenience electronics Trailer attachment recognition | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Convenience electronics Sun roof operating unit | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Audio | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Info display | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Audio operating element | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Audio gateway | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information CD changer | 28
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Telephone | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information TV tuner | 28
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Antenna amplifier | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information MOST device management | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Ring bus diagnosis | 22
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Console switch module | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driver information Audio operating element | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Body service Service display | 33
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Anti-theft system Anti-theft alarm system | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Anti-theft system Access system/immobilizer | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Instrumentation Instrument cluster | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Instrumentation Instrument cluster | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Airbag AB | 77
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Heater/air conditioner Comfort air conditioning | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2 | 110 | N46 B20... | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:320 is

BMW 320 is May be shorter than in German

320 is | 2 | 141 | 20 4E A | 01.88-12.90 | Body service Interval reset with KTS | 20
320 is | 2 | 141 | 20 4E A | 01.88-12.90 | Airbag AB | 22


KTS505/670:PKW:BMW:320 si

BMW 320 si May be shorter than in German

320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Central electronics Driver side central electronics | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Central electronics Passenger side central electronics | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Info display | 01
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Central electronics Driver side central electronics | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Central electronics Driver side central electronics | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Central electronics Driver side central electronics | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Central electronics Passenger side central electronics | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Transmission control 6-speed automatic transmission | 45
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Engine management Motronic ME | 45
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Engine management Motronic MEV | 47
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Convenience electronics Trailer attachment recognition | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Convenience electronics Sun roof operating unit | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Convenience electronics Electronic ignition lock EZS | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Convenience electronics Park Distance Control (PDC) | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Audio | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Info display | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Audio operating element | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Audio gateway | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information CD changer | 28
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Telephone | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information TV tuner | 28
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Antenna amplifier | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information MOST device management | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Ring bus diagnosis | 22
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Console switch module | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Driver information Audio operating element | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Body service Service display | 33
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Anti-theft system Anti-theft alarm system | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Anti-theft system Alarm system/tilt sensor | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Anti-theft system Access system/immobilizer | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Instrumentation Instrument cluster | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Instrumentation Instrument cluster | 42
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Airbag AB | 77
320 si | 2 | 127 | N45 B20A | 03.06-09.06 | Heater/air conditioner Comfort air conditioning | 42


KTS505/670:PKW:BMW:320 td Compact

BMW 320 td Compact May be shorter than in German

320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Parking aid Park Distance Control (PDC) | 42
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Convenience electronics Sun roof operating unit | 42
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Convenience electronics Lower control panel | 30
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Central electronics ZE | 42
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Airbag AB | 77
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Engine management EDC 16C | 46
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Engine management EDC 16C | 46
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Airbag AB | 77
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Instrumentation Instrument cluster | 42
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Airbag AB | 77
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Heater/air conditioner Automatic A/C | 42
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Driving safety system Steering wheel angle sensor | 30
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Lighting Light switch centre | 42
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Anti-theft system Immobilizer (WFS) | 77
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Traction control system ABS/ASR | 47
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Driving safety system Electronic stability program ESP | 91
320 td Compact | 2 | 110 | 20 4D 4 | 09.01-12.04 | Transmission control GS | 42


KTS505/670:PKW:BMW:323 Ci Cabrio

BMW 323 Ci Cabrio May be shorter than in German

323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Parking aid Park Distance Control (PDC) | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Convenience electronics Lower control panel | 30
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Central electronics ZE | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Engine management MS | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Airbag AB | 77
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Airbag AB | 77
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Instrumentation Instrument cluster | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Body service Interval reset with KTS | 20
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Airbag AB | 77
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Heater/air conditioner Automatic A/C | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Driving safety system Steering wheel angle sensor | 30
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Lighting Light switch centre | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Anti-theft system Immobilizer (WFS) | 77
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Driving safety system Electronic stability program ESP | 91
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Traction control system ABS/ASR | 47
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Transmission control GS | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 03.00-09.00 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:323 Ci Coupe

BMW 323 Ci Coupe May be shorter than in German

323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Parking aid Park Distance Control (PDC) | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Convenience electronics Sun roof operating unit | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Convenience electronics Lower control panel | 30
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Sun roof control Sliding/tilting roof | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Central electronics ZE | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Engine management MS | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Airbag AB | 77
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Airbag AB | 77
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Instrumentation Instrument cluster | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Body service Interval reset with KTS | 20
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Airbag AB | 77
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Heater/air conditioner Automatic A/C | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Driving safety system Steering wheel angle sensor | 30
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Anti-theft system Immobilizer (WFS) | 77
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Driving safety system Electronic stability program ESP | 91
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Traction control system ABS/ASR | 47
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Transmission control GS | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:323 i

BMW 323 i May be shorter than in German

323 i | 2,4 | 140 | 24 6S 2 | 03.96-04.99 | Engine management MS | 42
323 i | 2,4 | 140 | 24 6S 2 | 03.96-04.99 | Airbag AB | 77
323 i | 2,4 | 140 | 24 6S 2 | 03.96-04.99 | Airbag AB | 77
323 i | 2,4 | 140 | 24 6S 2 | 03.96-04.99 | Airbag AB | 77
323 i | 2,4 | 140 | 24 6S 2 | 03.96-04.99 | Body service Interval reset with KTS | 20
323 i | 2,4 | 140 | 24 6S 2 | 03.96-04.99 | Heater/air conditioner Automatic A/C | 30
323 i | 2,4 | 140 | 24 6S 2 | 03.96-04.99 | Traction control system ABS/ASR | 47
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Parking aid Park Distance Control (PDC) | 42
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Convenience electronics Sun roof operating unit | 42
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Convenience electronics Lower control panel | 30
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Central electronics ZE | 42
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Engine management MS | 42
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Airbag AB | 77
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Airbag AB | 77
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Instrumentation Instrument cluster | 42
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Body service Interval reset with KTS | 20
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Airbag AB | 77
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Heater/air conditioner Automatic A/C | 42
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Driving safety system Steering wheel angle sensor | 30
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Lighting Light switch centre | 42
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Anti-theft system Immobilizer (WFS) | 77
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Driving safety system Electronic stability program ESP | 91
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Driving safety system Electronic stability program ESP | 91
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Traction control system ABS/ASR | 47
323 i | 2,4 | 135 | 24 6S 3 | 03.99-12.03 | Transmission control GS | 42
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Engine management MS | 42
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Body service Interval reset with KTS | 20
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Heater/air conditioner Automatic A/C | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Anti-lock braking system ABS | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Traction control system ABS/ASR | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.94-12.98 | Traction control system ABS/ASR | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.96-10.98 | Engine management MS | 42
323 i | 2,5 | 125 | 25 6S 3 | 10.96-10.98 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 3 | 10.96-10.98 | Body service Interval reset with KTS | 20
323 i | 2,5 | 125 | 25 6S 3 | 10.96-10.98 | Anti-lock braking system ABS | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.96-10.98 | Traction control system ABS/ASR | 30
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Parking aid Park Distance Control (PDC) | 42
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Convenience electronics Sun roof operating unit | 42
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Convenience electronics Lower control panel | 30
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Sun roof control Sliding/tilting roof | 42
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Engine management MS | 42
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Instrumentation Instrument cluster | 42
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Body service Interval reset with KTS | 20
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Heater/air conditioner Automatic A/C | 42
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Driving safety system Steering wheel angle sensor | 30
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Anti-theft system Immobilizer (WFS) | 77
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Driving safety system Electronic stability program ESP | 91
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Traction control system ABS/ASR | 47
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Transmission control GS | 42
323 i | 2,5 | 125 | 25 6S 4 | 04.98-09.00 | Transmission control 5-speed automatic transmission | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Central electronics Driver side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Central electronics Passenger side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Info display | 01
323 i | 2,5 | 130 | N52 B25... | 09.05- | Central electronics Driver side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Central electronics Driver side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Central electronics Driver side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Central electronics Passenger side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Transmission control 6-speed automatic transmission | 45
323 i | 2,5 | 130 | N52 B25... | 09.05- | Convenience electronics Trailer attachment recognition | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Convenience electronics Sun roof operating unit | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Audio | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Info display | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Audio operating element | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Audio gateway | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information CD changer | 28
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Telephone | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information TV tuner | 28
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Antenna amplifier | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information MOST device management | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Ring bus diagnosis | 22
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Console switch module | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driver information Audio operating element | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Body service Service display | 33
323 i | 2,5 | 130 | N52 B25... | 09.05- | Anti-theft system Anti-theft alarm system | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Anti-theft system Access system/immobilizer | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Instrumentation Instrument cluster | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Instrumentation Instrument cluster | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Airbag AB | 77
323 i | 2,5 | 130 | N52 B25... | 09.05- | Heater/air conditioner Comfort air conditioning | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Heater/air conditioner Automatic A/C | 42
323 i | 2,5 | 130 | N52 B25... | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:323 i Cabrio

BMW 323 i Cabrio May be shorter than in German

323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Engine management MS | 42
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Airbag AB | 77
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Airbag AB | 77
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Airbag AB | 77
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Body service Interval reset with KTS | 20
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Heater/air conditioner Automatic A/C | 30
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Anti-lock braking system ABS | 30
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Traction control system ABS/ASR | 30
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 05.95-12.99 | Traction control system ABS/ASR | 30
323 i Cabrio | 2,5 | 130 | N52 B25A | 09.07- | Central electronics Driver side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A | 09.07- | Central electronics Driver side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A | 09.07- | Central electronics Passenger side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A | 09.07- | Transmission control 6-speed automatic transmission | 45
323 i Cabrio | 2,5 | 130 | N52 B25A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
323 i Cabrio | 2,5 | 130 | N52 B25A | 09.07- | Instrumentation Instrument cluster | 42
323 i Cabrio | 2,5 | 130 | N52 B25A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:323 i Coupe

BMW 323 i Coupe May be shorter than in German

323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Engine management MS | 42
323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Airbag AB | 77
323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Airbag AB | 77
323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Airbag AB | 77
323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Body service Interval reset with KTS | 20
323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Heater/air conditioner Automatic A/C | 30
323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Anti-lock braking system ABS | 30
323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Traction control system ABS/ASR | 30
323 i Coupe | 2,5 | 125 | 25 6S 3 | 03.95-12.99 | Traction control system ABS/ASR | 30
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Central electronics Driver side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Central electronics Passenger side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Info display | 01
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Central electronics Driver side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Central electronics Driver side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Central electronics Driver side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Central electronics Passenger side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Transmission control 6-speed automatic transmission | 45
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Convenience electronics Trailer attachment recognition | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Convenience electronics Sun roof operating unit | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Audio | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Info display | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Audio operating element | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Audio gateway | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information CD changer | 28
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Telephone | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information TV tuner | 28
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Antenna amplifier | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information MOST device management | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Ring bus diagnosis | 22
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Console switch module | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Driver information Audio operating element | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Body service Service display | 33
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Anti-theft system Anti-theft alarm system | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Anti-theft system Access system/immobilizer | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Instrumentation Instrument cluster | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Instrumentation Instrument cluster | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
323 i Coupe | 2,5 | 130 | N52 B25A | 09.06- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:323 i Touring

BMW 323 i Touring May be shorter than in German

323 i Touring | 2,5 | 125 | 25 6S 3 | 10.95-12.99 | Engine management MS | 42
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.95-12.99 | Airbag AB | 77
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.95-12.99 | Body service Interval reset with KTS | 20
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.95-12.99 | Heater/air conditioner Automatic A/C | 30
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.95-12.99 | Anti-lock braking system ABS | 30
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.95-12.99 | Traction control system ABS/ASR | 30
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.95-12.99 | Traction control system ABS/ASR | 30
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Parking aid Park Distance Control (PDC) | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Convenience electronics Sun roof operating unit | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Convenience electronics Lower control panel | 30
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Sun roof control Sliding/tilting roof | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Central electronics ZE | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Engine management MS | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Airbag AB | 77
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Airbag AB | 77
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Instrumentation Instrument cluster | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Body service Interval reset with KTS | 20
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Airbag AB | 77
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Heater/air conditioner Automatic A/C | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Driving safety system Steering wheel angle sensor | 30
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Anti-theft system Immobilizer (WFS) | 77
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Driving safety system Electronic stability program ESP | 91
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Traction control system ABS/ASR | 47
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Transmission control GS | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.98-09.00 | Transmission control 5-speed automatic transmission | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Central electronics ZE | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Central electronics Passenger side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Info display | 01
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Central electronics Passenger side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Transmission control 6-speed automatic transmission | 45
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Convenience electronics Trailer attachment recognition | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Convenience electronics Sun roof operating unit | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Audio | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Info display | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Audio operating element | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Audio gateway | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information CD changer | 28
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Telephone | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information TV tuner | 28
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Antenna amplifier | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information MOST device management | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Ring bus diagnosis | 22
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Console switch module | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driver information Audio operating element | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Body service Service display | 33
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Anti-theft system Anti-theft alarm system | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Anti-theft system Access system/immobilizer | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Instrumentation Instrument cluster | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Instrumentation Instrument cluster | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Airbag AB | 77
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Heater/air conditioner Comfort air conditioning | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Heater/air conditioner Automatic A/C | 42
323 i Touring | 2,5 | 130 | N52 B25A | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:323 ti Compact

BMW 323 ti Compact May be shorter than in German

323 ti Compact | 2,5 | 125 | 25 6S 3 | 06.97-09.00 | Engine management MS | 42
323 ti Compact | 2,5 | 125 | 25 6S 3 | 06.97-09.00 | Airbag AB | 77
323 ti Compact | 2,5 | 125 | 25 6S 3 | 06.97-09.00 | Body service Interval reset with KTS | 20
323 ti Compact | 2,5 | 125 | 25 6S 3 | 06.97-09.00 | Heater/air conditioner Automatic A/C | 30
323 ti Compact | 2,5 | 125 | 25 6S 3 | 06.97-09.00 | Traction control system ABS/ASR | 30


KTS505/670:PKW:BMW:324 d

BMW 324 d May be shorter than in German

324 d | 2,4 | 63 | 24 6D A/B | 09.85-12.90 | Engine management VE/EDC | 42
324 d | 2,4 | 63 | 24 6D A/B | 09.85-12.90 | Engine management VE/EDC | 42
324 d | 2,4 | 63 | 24 6D A/B | 09.85-12.90 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:324 td

BMW 324 td May be shorter than in German

324 td | 2,4 | 85 | 24 6T B | 09.87-12.90 | Engine management VE/EDC | 42
324 td | 2,4 | 85 | 24 6T B | 09.87-12.90 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:324 td Touring

BMW 324 td Touring May be shorter than in German

324 td Touring | 2,4 | 85 | 24 6T B | 01.88-12.93 | Engine management VE/EDC | 42
324 td Touring | 2,4 | 85 | 24 6T B | 01.88-12.93 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:325 Ci Cabrio

BMW 325 Ci Cabrio May be shorter than in German

325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Parking aid Park Distance Control (PDC) | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Convenience electronics Lower control panel | 30
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Central electronics ZE | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Engine management MS | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Airbag AB | 77
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Engine management MS | 46
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Airbag AB | 77
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Instrumentation Instrument cluster | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Airbag AB | 77
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Heater/air conditioner Automatic A/C | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Driving safety system Steering wheel angle sensor | 30
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Lighting Light switch centre | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Anti-theft system Immobilizer (WFS) | 77
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Traction control system ABS/ASR | 47
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Driving safety system Electronic stability program ESP | 91
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Traction control system ABS/ASR | 47
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 09.00-03.07 | Transmission control GS | 42


KTS505/670:PKW:BMW:325 Ci Coupe

BMW 325 Ci Coupe May be shorter than in German

325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Parking aid Park Distance Control (PDC) | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Convenience electronics Sun roof operating unit | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Convenience electronics Lower control panel | 30
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Central electronics ZE | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Engine management MS | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Airbag AB | 77
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Engine management MS | 46
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Airbag AB | 77
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Instrumentation Instrument cluster | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Airbag AB | 77
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Heater/air conditioner Automatic A/C | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Driving safety system Steering wheel angle sensor | 30
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Lighting Light switch centre | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Anti-theft system Immobilizer (WFS) | 77
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Traction control system ABS/ASR | 47
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Driving safety system Electronic stability program ESP | 91
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Traction control system ABS/ASR | 47
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 09.00-09.06 | Transmission control GS | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Parking aid Park Distance Control (PDC) | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Convenience electronics Sun roof operating unit | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Convenience electronics Lower control panel | 30
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Central electronics ZE | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Airbag AB | 77
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Airbag AB | 77
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Instrumentation Instrument cluster | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Airbag AB | 77
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Heater/air conditioner Automatic A/C | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Driving safety system Steering wheel angle sensor | 30
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Lighting Light switch centre | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Anti-theft system Immobilizer (WFS) | 77
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Traction control system ABS/ASR | 47
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Driving safety system Electronic stability program ESP | 91
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 09.02-09.06 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:325 d

BMW 325 d May be shorter than in German

325 d | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Driver side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Passenger side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Info display | 01
325 d | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Driver side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Driver side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Driver side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Passenger side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Transmission control 6-speed automatic transmission | 45
325 d | 3 | 145 | 30 6D 3 | 09.06- | Convenience electronics Trailer attachment recognition | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Convenience electronics Sun roof operating unit | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Audio | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Info display | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Audio operating element | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Audio gateway | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information CD changer | 28
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Telephone | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information TV tuner | 28
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Antenna amplifier | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information MOST device management | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Ring bus diagnosis | 22
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Console switch module | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driver information Audio operating element | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Engine management EDC 16 C | 60
325 d | 3 | 145 | 30 6D 3 | 09.06- | Body service Service display | 33
325 d | 3 | 145 | 30 6D 3 | 09.06- | Anti-theft system Anti-theft alarm system | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Anti-theft system Access system/immobilizer | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Instrumentation Instrument cluster | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Instrumentation Instrument cluster | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Airbag AB | 77
325 d | 3 | 145 | 30 6D 3 | 09.06- | Heater/air conditioner Comfort air conditioning | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Heater/air conditioner Automatic A/C | 42
325 d | 3 | 145 | 30 6D 3 | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:325 d Coupe

BMW 325 d Coupe May be shorter than in German

325 d Coupe | 3 | 145 | 30 6D 3 | 03.07- | Central electronics Driver side central electronics | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 03.07- | Central electronics Driver side central electronics | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 03.07- | Central electronics Passenger side central electronics | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45
325 d Coupe | 3 | 145 | 30 6D 3 | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 03.07- | Heater/air conditioner Automatic A/C | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:325 d Touring

BMW 325 d Touring May be shorter than in German

325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Passenger side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Info display | 01
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Central electronics Passenger side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Transmission control 6-speed automatic transmission | 45
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Convenience electronics Trailer attachment recognition | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Convenience electronics Sun roof operating unit | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Audio | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Info display | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Audio operating element | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Audio gateway | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information CD changer | 28
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Telephone | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information TV tuner | 28
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Antenna amplifier | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information MOST device management | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Ring bus diagnosis | 22
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Console switch module | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driver information Audio operating element | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Engine management EDC 16 C | 60
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Body service Service display | 33
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Anti-theft system Anti-theft alarm system | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Anti-theft system Access system/immobilizer | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Instrumentation Instrument cluster | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Instrumentation Instrument cluster | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Airbag AB | 77
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Heater/air conditioner Comfort air conditioning | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Heater/air conditioner Automatic A/C | 42
325 d Touring | 3 | 145 | 30 6D 3 | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:325 e

BMW 325 e May be shorter than in German

325 e | 2,7 | 90 | 27 6K A/B | 01.85-12.87 | Engine management Motronic M | 42
325 e | 2,7 | 90 | 27 6K A/B | 01.85-12.87 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:325 i

BMW 325 i May be shorter than in German

325 i | 2,5 | 126 | 25 6E 1/2 | 09.85-12.91 | Engine management Motronic M | 42
325 i | 2,5 | 126 | 25 6E 1/2 | 09.85-12.91 | Body service Interval reset with KTS | 20
325 i | 2,5 | 126 | 25 6E 1/2 | 09.85-12.91 | Airbag AB | 22
325 i | 2,5 | 125 | 25 6K 1 | 12.86-12.91 | Engine management Motronic M | 42
325 i | 2,5 | 125 | 25 6K 1 | 12.86-12.91 | Engine management Motronic M | 42
325 i | 2,5 | 125 | 25 6K 1 | 12.86-12.91 | Body service Interval reset with KTS | 20
325 i | 2,5 | 125 | 25 6K 1 | 12.86-12.91 | Airbag AB | 22
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Engine management Motronic M | 57
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Engine management Motronic M | 57
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Airbag AB | 77
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Airbag AB | 77
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Body service Interval reset with KTS | 20
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Anti-lock braking system ABS | 30
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Anti-lock braking system ABS | 30
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Traction control system ABS/ASR | 30
325 i | 2,5 | 138 | 25 6S 1/2 | 04.91-08.95 | Transmission control GS | 22
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Engine management Motronic M | 57
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Engine management Motronic M | 57
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Body service Interval reset with KTS | 20
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Heater/air conditioner Automatic A/C | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Anti-lock braking system ABS | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Anti-lock braking system ABS | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Traction control system ABS/ASR | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Transmission control GS | 22
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Transmission control GS | 22
325 i | 2,5 | 141 | 25 6S 1/2 | 09.90-12.95 | Transmission control GS | 22
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Convenience electronics Sun roof operating unit | 42
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Convenience electronics Lower control panel | 30
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Central electronics ZE | 42
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Engine management MS | 42
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Engine management MS | 46
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Instrumentation Instrument cluster | 42
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Driving safety system Steering wheel angle sensor | 30
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Lighting Light switch centre | 42
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Anti-theft system Immobilizer (WFS) | 77
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Traction control system ABS/ASR | 47
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Driving safety system Electronic stability program ESP | 91
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Traction control system ABS/ASR | 47
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Transmission control GS | 42
325 i | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Transmission control 5-speed automatic transmission | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.03-08.05 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 10.03-08.05 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 10.03-08.05 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 10.03-08.05 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.03-08.05 | Driving safety system Steering wheel angle sensor | 30
325 i | 2,5 | 141 | 25 6S 5 | 10.03-08.05 | Driving safety system Electronic stability program ESP | 91
325 i | 2,5 | 141 | 25 6S 5 | 10.03-08.05 | Transmission control GS | 42
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Convenience electronics Sun roof operating unit | 42
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Convenience electronics Lower control panel | 30
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Central electronics ZE | 42
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Airbag AB | 77
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Airbag AB | 77
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Instrumentation Instrument cluster | 42
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Airbag AB | 77
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Driving safety system Steering wheel angle sensor | 30
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Lighting Light switch centre | 42
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Anti-theft system Immobilizer (WFS) | 77
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Traction control system ABS/ASR | 47
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Driving safety system Electronic stability program ESP | 91
325 i | 2,5 | 137 | 25 6S 6 | 09.02-03.05 | Transmission control 5-speed automatic transmission | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Engine management MSV | 45
325 i | 2,5 | 160 | N52 B25... | 03.05- | Central electronics ZE | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Central electronics Passenger side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Info display | 01
325 i | 2,5 | 160 | N52 B25... | 03.05- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Central electronics Passenger side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Transmission control 6-speed automatic transmission | 45
325 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Trailer attachment recognition | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Sun roof operating unit | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Electronic ignition lock EZS | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Park Distance Control (PDC) | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Audio | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Info display | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Audio operating element | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Audio gateway | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information CD changer | 28
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Telephone | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information TV tuner | 28
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Antenna amplifier | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information MOST device management | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Ring bus diagnosis | 22
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Console switch module | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Audio operating element | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Body service Service display | 33
325 i | 2,5 | 160 | N52 B25... | 03.05- | Anti-theft system Anti-theft alarm system | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Anti-theft system Alarm system/tilt sensor | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Anti-theft system Access system/immobilizer | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag AB | 77
325 i | 2,5 | 160 | N52 B25... | 03.05- | Heater/air conditioner Comfort air conditioning | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 160 | N52 B25... | 03.05- | Driving safety system Electronic stability program ESP | 47
325 i | 3 | 155 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
325 i | 3 | 155 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
325 i | 3 | 155 | N53 B30A | 09.07- | Central electronics Passenger side central electronics | 42
325 i | 3 | 155 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
325 i | 3 | 155 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
325 i | 3 | 155 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42
325 i | 3 | 155 | N53 B30A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:325 i Cabrio

BMW 325 i Cabrio May be shorter than in German

325 i Cabrio | 2,5 | 126 | 25 6E 1/2 | 09.85-12.92 | Body service Interval reset with KTS | 20
325 i Cabrio | 2,5 | 126 | 25 6E 1/2 | 09.85-12.92 | Airbag AB | 22
325 i Cabrio | 2,5 | 125 | 25 6K 1 | 12.86-12.92 | Engine management Motronic M | 42
325 i Cabrio | 2,5 | 125 | 25 6K 1 | 12.86-12.92 | Engine management Motronic M | 42
325 i Cabrio | 2,5 | 125 | 25 6K 1 | 12.86-12.92 | Body service Interval reset with KTS | 20
325 i Cabrio | 2,5 | 125 | 25 6K 1 | 12.86-12.92 | Airbag AB | 22
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Engine management Motronic M | 57
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Airbag AB | 77
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Airbag AB | 77
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Airbag AB | 77
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Body service Interval reset with KTS | 20
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Heater/air conditioner Automatic A/C | 30
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Anti-lock braking system ABS | 30
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Anti-lock braking system ABS | 30
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 03.93-12.95 | Traction control system ABS/ASR | 30
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Central electronics Driver side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Central electronics Driver side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Central electronics Driver side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Central electronics Passenger side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Transmission control 6-speed automatic transmission | 45
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Driver information Console switch module | 42
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Instrumentation Instrument cluster | 42
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Heater/air conditioner Automatic A/C | 42
325 i Cabrio | 2,5 | 160 | N52 B25A | 03.07- | Driving safety system Electronic stability program ESP | 47
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Central electronics Driver side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Central electronics Driver side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Central electronics Driver side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Central electronics Passenger side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Driver information Console switch module | 42
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
325 i Cabrio | 3 | 155 | N53 B30A | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:325 i Coupe

BMW 325 i Coupe May be shorter than in German

325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Engine management Motronic M | 57
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Engine management Motronic M | 57
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Airbag AB | 77
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Airbag AB | 77
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Body service Interval reset with KTS | 20
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Heater/air conditioner Automatic A/C | 30
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Anti-lock braking system ABS | 30
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Anti-lock braking system ABS | 30
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 03.92-12.95 | Traction control system ABS/ASR | 30
325 i Coupe | 2,5 | 138 | 25 6S 2 | 04.92-08.93 | Engine management Motronic M | 57
325 i Coupe | 2,5 | 138 | 25 6S 2 | 04.92-08.93 | Engine management Motronic M | 57
325 i Coupe | 2,5 | 138 | 25 6S 2 | 04.92-08.93 | Airbag AB | 77
325 i Coupe | 2,5 | 138 | 25 6S 2 | 04.92-08.93 | Airbag AB | 77
325 i Coupe | 2,5 | 138 | 25 6S 2 | 04.92-08.93 | Body service Interval reset with KTS | 20
325 i Coupe | 2,5 | 138 | 25 6S 2 | 04.92-08.93 | Anti-lock braking system ABS | 30
325 i Coupe | 2,5 | 138 | 25 6S 2 | 04.92-08.93 | Traction control system ABS/ASR | 30
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Central electronics Driver side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Central electronics Passenger side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Info display | 01
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Central electronics Driver side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Central electronics Driver side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Central electronics Driver side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Central electronics Passenger side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Transmission control 6-speed automatic transmission | 45
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Convenience electronics Trailer attachment recognition | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Convenience electronics Sun roof operating unit | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Audio | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Info display | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Audio operating element | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Audio gateway | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information CD changer | 28
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Telephone | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information TV tuner | 28
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Antenna amplifier | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information MOST device management | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Ring bus diagnosis | 22
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Console switch module | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Driver information Audio operating element | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Body service Service display | 33
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Anti-theft system Anti-theft alarm system | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Anti-theft system Access system/immobilizer | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Instrumentation Instrument cluster | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Instrumentation Instrument cluster | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Heater/air conditioner Comfort air conditioning | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 09.06- | Heater/air conditioner Automatic A/C | 42
325 i Coupe | 3 | 160 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
325 i Coupe | 3 | 160 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42


KTS505/670:PKW:BMW:325 i Touring

BMW 325 i Touring May be shorter than in German

325 i Touring | 2,5 | 125 | 25 6K 1 | 07.87-12.93 | Engine management Motronic M | 42
325 i Touring | 2,5 | 125 | 25 6K 1 | 07.87-12.93 | Engine management Motronic M | 42
325 i Touring | 2,5 | 125 | 25 6K 1 | 07.87-12.93 | Body service Interval reset with KTS | 20
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Parking aid Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Convenience electronics Sun roof operating unit | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Convenience electronics Lower control panel | 30
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Central electronics ZE | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Engine management MS | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Airbag AB | 77
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Engine management MS | 46
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Airbag AB | 77
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Instrumentation Instrument cluster | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Airbag AB | 77
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Heater/air conditioner Automatic A/C | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Driving safety system Steering wheel angle sensor | 30
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Lighting Light switch centre | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Anti-theft system Immobilizer (WFS) | 77
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Traction control system ABS/ASR | 47
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Driving safety system Electronic stability program ESP | 91
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Traction control system ABS/ASR | 47
325 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Transmission control GS | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Parking aid Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Convenience electronics Sun roof operating unit | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Convenience electronics Lower control panel | 30
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Central electronics ZE | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Airbag AB | 77
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Airbag AB | 77
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Instrumentation Instrument cluster | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Airbag AB | 77
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Heater/air conditioner Automatic A/C | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Driving safety system Steering wheel angle sensor | 30
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Lighting Light switch centre | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Anti-theft system Immobilizer (WFS) | 77
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Traction control system ABS/ASR | 47
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Driving safety system Electronic stability program ESP | 91
325 i Touring | 2,5 | 137 | 25 6S 6 | 09.02-09.05 | Transmission control 5-speed automatic transmission | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Engine management MSV | 45
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Central electronics ZE | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Central electronics Driver side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Central electronics Passenger side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Info display | 01
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Central electronics Driver side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Central electronics Driver side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Central electronics Driver side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Central electronics Passenger side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Transmission control 6-speed automatic transmission | 45
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Convenience electronics Trailer attachment recognition | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Convenience electronics Sun roof operating unit | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Audio | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Info display | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Audio operating element | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Audio gateway | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information CD changer | 28
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Telephone | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information TV tuner | 28
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Antenna amplifier | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information MOST device management | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Ring bus diagnosis | 22
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Console switch module | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driver information Audio operating element | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Body service Service display | 33
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Anti-theft system Anti-theft alarm system | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Anti-theft system Access system/immobilizer | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Instrumentation Instrument cluster | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Instrumentation Instrument cluster | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Airbag AB | 77
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Heater/air conditioner Comfort air conditioning | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Heater/air conditioner Automatic A/C | 42
325 i Touring | 2,5 | 160 | N52 B25... | 09.05- | Driving safety system Electronic stability program ESP | 47
325 i Touring | 3 | 155 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 09.07- | Central electronics Passenger side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
325 i Touring | 3 | 155 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
325 i Touring | 3 | 155 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42
325 i Touring | 3 | 155 | N53 B30A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:325 is Coupe

BMW 325 is Coupe May be shorter than in German

325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Engine management Motronic M | 57
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Engine management Motronic M | 57
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Airbag AB | 77
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Airbag AB | 77
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Body service Interval reset with KTS | 20
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Anti-lock braking system ABS | 30
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Anti-lock braking system ABS | 30
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Traction control system ABS/ASR | 30
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 03.91-12.95 | Transmission control GS | 22


KTS505/670:PKW:BMW:325 iX

BMW 325 iX May be shorter than in German

325 iX | 2,5 | 126 | 25 6E 1/2 | 03.86-12.91 | Body service Interval reset with KTS | 20
325 iX | 2,5 | 126 | 25 6E 1/2 | 03.86-12.91 | Airbag AB | 22
325 iX | 2,5 | 125 | 25 6K 1 | 12.86-12.91 | Engine management Motronic M | 42
325 iX | 2,5 | 125 | 25 6K 1 | 12.86-12.91 | Engine management Motronic M | 42
325 iX | 2,5 | 125 | 25 6K 1 | 12.86-12.91 | Body service Interval reset with KTS | 20
325 iX | 2,5 | 125 | 25 6K 1 | 12.86-12.91 | Airbag AB | 22


KTS505/670:PKW:BMW:325 iX Touring

BMW 325 iX Touring May be shorter than in German

325 iX Touring | 2,5 | 125 | 25 6K 1 | 06.88-03.93 | Engine management Motronic M | 42
325 iX Touring | 2,5 | 125 | 25 6K 1 | 06.88-03.93 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:325 td

BMW 325 td May be shorter than in German

325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Engine management VE/EDC | 42
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Engine management VE/EDC | 47
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Airbag AB | 77
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Airbag AB | 77
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Airbag AB | 77
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Body service Interval reset with KTS | 20
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Heater/air conditioner Automatic A/C | 30
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Anti-lock braking system ABS | 30
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Anti-lock braking system ABS | 30
325 td | 2,5 | 85 | 25 6T 1 | 09.91-12.98 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:325 tds

BMW 325 tds May be shorter than in German

325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Engine management VE/EDC | 47
325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Airbag AB | 77
325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Airbag AB | 77
325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Airbag AB | 77
325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Body service Interval reset with KTS | 20
325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Heater/air conditioner Automatic A/C | 30
325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Anti-lock braking system ABS | 30
325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Anti-lock braking system ABS | 30
325 tds | 2,5 | 105 | 25 6T 1 | 05.93-12.98 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:325 tds Touring

BMW 325 tds Touring May be shorter than in German

325 tds Touring | 2,5 | 105 | 25 6T 1 | 09.95-12.99 | Engine management VE/EDC | 47
325 tds Touring | 2,5 | 105 | 25 6T 1 | 09.95-12.99 | Airbag AB | 77
325 tds Touring | 2,5 | 105 | 25 6T 1 | 09.95-12.99 | Airbag AB | 77
325 tds Touring | 2,5 | 105 | 25 6T 1 | 09.95-12.99 | Airbag AB | 77
325 tds Touring | 2,5 | 105 | 25 6T 1 | 09.95-12.99 | Body service Interval reset with KTS | 20
325 tds Touring | 2,5 | 105 | 25 6T 1 | 09.95-12.99 | Heater/air conditioner Automatic A/C | 30
325 tds Touring | 2,5 | 105 | 25 6T 1 | 09.95-12.99 | Anti-lock braking system ABS | 30
325 tds Touring | 2,5 | 105 | 25 6T 1 | 09.95-12.99 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:325 ti Compact

BMW 325 ti Compact May be shorter than in German

325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Parking aid Park Distance Control (PDC) | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Convenience electronics Sun roof operating unit | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Convenience electronics Lower control panel | 30
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Central electronics ZE | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Engine management MS | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Airbag AB | 77
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Engine management MS | 46
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Airbag AB | 77
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Instrumentation Instrument cluster | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Airbag AB | 77
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Heater/air conditioner Automatic A/C | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Driving safety system Steering wheel angle sensor | 30
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Lighting Light switch centre | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Anti-theft system Immobilizer (WFS) | 77
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Traction control system ABS/ASR | 47
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Driving safety system Electronic stability program ESP | 91
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Traction control system ABS/ASR | 47
325 ti Compact | 2,5 | 141 | 25 6S 5 | 06.01-12.04 | Transmission control GS | 42


KTS505/670:PKW:BMW:325 xi

BMW 325 xi May be shorter than in German

325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Parking aid Park Distance Control (PDC) | 42
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Convenience electronics Sun roof operating unit | 42
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Convenience electronics Lower control panel | 30
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Central electronics ZE | 42
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Engine management MS | 42
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Airbag AB | 77
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Engine management MS | 46
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Airbag AB | 77
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Instrumentation Instrument cluster | 42
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Airbag AB | 77
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Driving safety system Electronic stability program ESP | 42
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Heater/air conditioner Automatic A/C | 42
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Lighting Light switch centre | 42
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Anti-theft system Immobilizer (WFS) | 77
325 xi | 2,5 | 141 | 25 6S 5 | 09.00-03.05 | Transmission control GS | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Central electronics ZE | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Passenger side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Info display | 01
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Passenger side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Transmission control 6-speed automatic transmission | 45
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Convenience electronics Trailer attachment recognition | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Convenience electronics Sun roof operating unit | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Audio | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Info display | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Audio operating element | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Audio gateway | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information CD changer | 28
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Telephone | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information TV tuner | 28
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Antenna amplifier | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information MOST device management | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Ring bus diagnosis | 22
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Console switch module | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driver information Audio operating element | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Body service Service display | 33
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Anti-theft system Anti-theft alarm system | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Anti-theft system Access system/immobilizer | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Instrumentation Instrument cluster | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Instrumentation Instrument cluster | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Airbag AB | 77
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Heater/air conditioner Comfort air conditioning | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Heater/air conditioner Automatic A/C | 42
325 xi | 2,5 | 160 | N52 B25A | 09.05- | Driving safety system Electronic stability program ESP | 64
325 xi | 3 | 160 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
325 xi | 3 | 160 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
325 xi | 3 | 160 | N53 B30A | 09.07- | Central electronics Passenger side central electronics | 42
325 xi | 3 | 160 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
325 xi | 3 | 160 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
325 xi | 3 | 160 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42
325 xi | 3 | 160 | N53 B30A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:325 xi Coupe

BMW 325 xi Coupe May be shorter than in German

325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Central electronics Driver side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Central electronics Passenger side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Info display | 01
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Central electronics Driver side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Central electronics Driver side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Central electronics Driver side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Central electronics Passenger side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Transmission control 6-speed automatic transmission | 45
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Convenience electronics Trailer attachment recognition | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Convenience electronics Sun roof operating unit | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Audio | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Info display | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Audio operating element | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Audio gateway | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information CD changer | 28
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Telephone | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information TV tuner | 28
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Antenna amplifier | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information MOST device management | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Ring bus diagnosis | 22
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Console switch module | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Driver information Audio operating element | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Body service Service display | 33
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Anti-theft system Anti-theft alarm system | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Anti-theft system Access system/immobilizer | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Instrumentation Instrument cluster | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Instrumentation Instrument cluster | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
325 xi Coupe | 2,5 | 160 | N52 B25A | 09.06- | Heater/air conditioner Automatic A/C | 42
325 xi Coupe | 3 | 160 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
325 xi Coupe | 3 | 160 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42


KTS505/670:PKW:BMW:325 xi Touring

BMW 325 xi Touring May be shorter than in German

325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Parking aid Park Distance Control (PDC) | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Convenience electronics Sun roof operating unit | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Convenience electronics Lower control panel | 30
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Central electronics ZE | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Engine management MS | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Airbag AB | 77
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Engine management MS | 46
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Airbag AB | 77
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Instrumentation Instrument cluster | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Airbag AB | 77
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Airbag AB | 30
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Driving safety system Electronic stability program ESP | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Heater/air conditioner Automatic A/C | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Lighting Light switch centre | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Anti-theft system Immobilizer (WFS) | 77
325 xi Touring | 2,5 | 141 | 25 6S 5 | 09.00-09.05 | Transmission control GS | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Central electronics ZE | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Passenger side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Info display | 01
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Driver side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Central electronics Passenger side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Transmission control 6-speed automatic transmission | 45
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Convenience electronics Trailer attachment recognition | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Convenience electronics Sun roof operating unit | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Audio | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Info display | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Audio operating element | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Audio gateway | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information CD changer | 28
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Telephone | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information TV tuner | 28
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Antenna amplifier | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information MOST device management | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Ring bus diagnosis | 22
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Console switch module | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driver information Audio operating element | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Body service Service display | 33
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Anti-theft system Anti-theft alarm system | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Anti-theft system Access system/immobilizer | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Instrumentation Instrument cluster | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Instrumentation Instrument cluster | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Airbag AB | 77
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Heater/air conditioner Comfort air conditioning | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Heater/air conditioner Automatic A/C | 42
325 xi Touring | 2,5 | 160 | N52 B25A | 09.05- | Driving safety system Electronic stability program ESP | 64
325 xi Touring | 3 | 160 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
325 xi Touring | 3 | 160 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
325 xi Touring | 3 | 160 | N53 B30A | 09.07- | Central electronics Passenger side central electronics | 42
325 xi Touring | 3 | 160 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
325 xi Touring | 3 | 160 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
325 xi Touring | 3 | 160 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42
325 xi Touring | 3 | 160 | N53 B30A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:328 Ci Coupe

BMW 328 Ci Coupe May be shorter than in German

328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Parking aid Park Distance Control (PDC) | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Convenience electronics Sun roof operating unit | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Convenience electronics Lower control panel | 30
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Sun roof control Sliding/tilting roof | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Central electronics ZE | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Engine management MS | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Airbag AB | 77
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Airbag AB | 77
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Instrumentation Instrument cluster | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Body service Interval reset with KTS | 20
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Airbag AB | 77
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Heater/air conditioner Automatic A/C | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Driving safety system Steering wheel angle sensor | 30
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Anti-theft system Immobilizer (WFS) | 77
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Driving safety system Electronic stability program ESP | 91
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Traction control system ABS/ASR | 47
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Transmission control GS | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:328 i

BMW 328 i May be shorter than in German

328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Engine management MS | 42
328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Body service Interval reset with KTS | 20
328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Heater/air conditioner Automatic A/C | 30
328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Anti-lock braking system ABS | 30
328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Traction control system ABS/ASR | 30
328 i | 2,8 | 142 | 28 6S 1 | 10.94-12.98 | Traction control system ABS/ASR | 30
328 i | 2,8 | 148 | 28 6S 1 | 08.95-10.98 | Engine management MS | 42
328 i | 2,8 | 148 | 28 6S 1 | 08.95-10.98 | Airbag AB | 77
328 i | 2,8 | 148 | 28 6S 1 | 08.95-10.98 | Airbag AB | 77
328 i | 2,8 | 148 | 28 6S 1 | 08.95-10.98 | Airbag AB | 77
328 i | 2,8 | 148 | 28 6S 1 | 08.95-10.98 | Body service Interval reset with KTS | 20
328 i | 2,8 | 148 | 28 6S 1 | 08.95-10.98 | Anti-lock braking system ABS | 30
328 i | 2,8 | 148 | 28 6S 1 | 08.95-10.98 | Traction control system ABS/ASR | 30
328 i | 2,8 | 148 | 28 6S 1 | 08.95-10.98 | Traction control system ABS/ASR | 30
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Parking aid Park Distance Control (PDC) | 42
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Convenience electronics Sun roof operating unit | 42
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Convenience electronics Lower control panel | 30
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Sun roof control Sliding/tilting roof | 42
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Engine management MS | 42
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Instrumentation Instrument cluster | 42
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Body service Interval reset with KTS | 20
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Heater/air conditioner Automatic A/C | 42
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Driving safety system Steering wheel angle sensor | 30
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Anti-theft system Immobilizer (WFS) | 77
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Driving safety system Electronic stability program ESP | 91
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Traction control system ABS/ASR | 47
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Transmission control GS | 42
328 i | 2,8 | 142 | 28 6S 2 | 04.98-09.00 | Transmission control 5-speed automatic transmission | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Parking aid Park Distance Control (PDC) | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Convenience electronics Sun roof operating unit | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Convenience electronics Lower control panel | 30
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Sun roof control Sliding/tilting roof | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Engine management MS | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Instrumentation Instrument cluster | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Body service Interval reset with KTS | 20
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Heater/air conditioner Automatic A/C | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Driving safety system Steering wheel angle sensor | 30
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Anti-theft system Immobilizer (WFS) | 77
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Driving safety system Electronic stability program ESP | 91
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Traction control system ABS/ASR | 47
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Transmission control GS | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.98-09.00 | Transmission control 5-speed automatic transmission | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Info display | 01
328 i | 3 | 170 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 i | 3 | 170 | N51 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Audio | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Info display | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Audio operating element | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Audio gateway | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information CD changer | 28
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Telephone | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information TV tuner | 28
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Antenna amplifier | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information MOST device management | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Ring bus diagnosis | 22
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Console switch module | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driver information Audio operating element | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Body service Service display | 33
328 i | 3 | 170 | N51 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Airbag AB | 77
328 i | 3 | 170 | N51 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 i | 3 | 170 | N51 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47
328 i | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 01
328 i | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 i | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Body service Service display | 33
328 i | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Airbag AB | 77
328 i | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 i | 3 | 172 | N52 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:328 i Cabrio

BMW 328 i Cabrio May be shorter than in German

328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Engine management MS | 42
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Body service Interval reset with KTS | 20
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Heater/air conditioner Automatic A/C | 30
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Anti-lock braking system ABS | 30
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Traction control system ABS/ASR | 30
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Traction control system ABS/ASR | 30
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Central electronics Passenger side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Driver information Console switch module | 42
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Instrumentation Instrument cluster | 42
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
328 i Cabrio | 3 | 170 | N51 B30A | 03.07- | Driving safety system Electronic stability program ESP | 47
328 i Cabrio | 3 | 172 | N52 B30A | 03.07- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 03.07- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 03.07- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 03.07- | Central electronics Passenger side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
328 i Cabrio | 3 | 172 | N52 B30A | 03.07- | Instrumentation Instrument cluster | 42
328 i Cabrio | 3 | 172 | N52 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
328 i Cabrio | 3 | 172 | N52 B30A | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:328 i Coupe

BMW 328 i Coupe May be shorter than in German

328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Engine management MS | 42
328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Body service Interval reset with KTS | 20
328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Heater/air conditioner Automatic A/C | 30
328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Anti-lock braking system ABS | 30
328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Traction control system ABS/ASR | 30
328 i Coupe | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Traction control system ABS/ASR | 30
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Info display | 01
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Audio | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Info display | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Audio operating element | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Audio gateway | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information CD changer | 28
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Telephone | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information TV tuner | 28
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Antenna amplifier | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information MOST device management | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Ring bus diagnosis | 22
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Console switch module | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Audio operating element | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Body service Service display | 33
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 i Coupe | 3 | 172 | N51 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 01
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Body service Service display | 33
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 i Coupe | 3 | 172 | N52 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:328 i Touring

BMW 328 i Touring May be shorter than in German

328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Engine management MS | 42
328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Body service Interval reset with KTS | 20
328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Heater/air conditioner Automatic A/C | 30
328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Anti-lock braking system ABS | 30
328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Traction control system ABS/ASR | 30
328 i Touring | 2,8 | 142 | 28 6S 1 | 03.95-12.99 | Traction control system ABS/ASR | 30
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Parking aid Park Distance Control (PDC) | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Convenience electronics Sun roof operating unit | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Convenience electronics Lower control panel | 30
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Central electronics ZE | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Engine management MS | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Instrumentation Instrument cluster | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Body service Interval reset with KTS | 20
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Heater/air conditioner Automatic A/C | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Driving safety system Steering wheel angle sensor | 30
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Lighting Light switch centre | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Anti-theft system Immobilizer (WFS) | 77
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Driving safety system Electronic stability program ESP | 91
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Traction control system ABS/ASR | 47
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Transmission control GS | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.99-09.00 | Transmission control 5-speed automatic transmission | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 01
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Audio | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Audio operating element | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Audio gateway | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information CD changer | 28
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Telephone | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information TV tuner | 28
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Antenna amplifier | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information MOST device management | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Ring bus diagnosis | 22
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Console switch module | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Audio operating element | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Body service Service display | 33
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Airbag AB | 77
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 i Touring | 3 | 172 | N52 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:328 xi

BMW 328 xi May be shorter than in German

328 xi | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Info display | 01
328 xi | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 xi | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Audio | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Info display | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Audio operating element | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Audio gateway | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information CD changer | 28
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Telephone | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information TV tuner | 28
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Antenna amplifier | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information MOST device management | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Ring bus diagnosis | 22
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Console switch module | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driver information Audio operating element | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Body service Service display | 33
328 xi | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Airbag AB | 77
328 xi | 3 | 172 | N51 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 xi | 3 | 172 | N51 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47
328 xi | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 01
328 xi | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 xi | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Audio | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Audio operating element | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Audio gateway | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information CD changer | 28
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Telephone | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information TV tuner | 28
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Antenna amplifier | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information MOST device management | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Ring bus diagnosis | 22
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Console switch module | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driver information Audio operating element | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Body service Service display | 33
328 xi | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Airbag AB | 77
328 xi | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 xi | 3 | 172 | N52 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:328 xi Coupe

BMW 328 xi Coupe May be shorter than in German

328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Info display | 01
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Audio | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Info display | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Audio operating element | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Audio gateway | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information CD changer | 28
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Telephone | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information TV tuner | 28
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Antenna amplifier | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information MOST device management | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Ring bus diagnosis | 22
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Console switch module | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driver information Audio operating element | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Body service Service display | 33
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driving safety system Electronic stability program ESP | 64
328 xi Coupe | 3 | 172 | N51 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 01
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Audio | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Audio operating element | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Audio gateway | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information CD changer | 28
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Telephone | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information TV tuner | 28
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Antenna amplifier | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information MOST device management | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Ring bus diagnosis | 22
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Console switch module | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driver information Audio operating element | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Body service Service display | 33
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driving safety system Electronic stability program ESP | 64
328 xi Coupe | 3 | 172 | N52 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:328 xi Touring

BMW 328 xi Touring May be shorter than in German

328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 01
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Central electronics Passenger side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Audio | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Info display | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Audio operating element | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Audio gateway | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information CD changer | 28
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Telephone | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information TV tuner | 28
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Antenna amplifier | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information MOST device management | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Ring bus diagnosis | 22
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Console switch module | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driver information Audio operating element | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Body service Service display | 33
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Airbag AB | 77
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
328 xi Touring | 3 | 172 | N52 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:330 Cd Cabrio

BMW 330 Cd Cabrio May be shorter than in German

330 Cd Cabrio | 3 | 150 | 30 6D 2 | 04.05-03.07 | Convenience electronics Lower control panel | 30
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 04.05-03.07 | Central electronics ZE | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 04.05-03.07 | Airbag AB | 77
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 04.05-03.07 | Engine management EDC 16C | 46
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 04.05-03.07 | Instrumentation Instrument cluster | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 04.05-03.07 | Airbag AB | 77


KTS505/670:PKW:BMW:330 Cd Coupe

BMW 330 Cd Coupe May be shorter than in German

330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Convenience electronics Lower control panel | 30
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Central electronics ZE | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Airbag AB | 77
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Engine management EDC 16C | 46
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Engine management EDC 16C | 46
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Airbag AB | 77
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Instrumentation Instrument cluster | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Airbag AB | 77
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Heater/air conditioner Automatic A/C | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Driving safety system Steering wheel angle sensor | 30
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Driving safety system Electronic stability program ESP | 91
330 Cd Coupe | 3 | 150 | 30 6D 2 | 03.03-09.06 | Transmission control GS | 42


KTS505/670:PKW:BMW:330 Ci Cabrio

BMW 330 Ci Cabrio May be shorter than in German

330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Parking aid Park Distance Control (PDC) | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Convenience electronics Lower control panel | 30
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Central electronics ZE | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Engine management MS | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Airbag AB | 77
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Engine management MS | 46
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Airbag AB | 77
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Instrumentation Instrument cluster | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Body service Interval reset with KTS | 20
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Airbag AB | 77
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Heater/air conditioner Automatic A/C | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Driving safety system Steering wheel angle sensor | 30
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Lighting Light switch centre | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Anti-theft system Immobilizer (WFS) | 77
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Driving safety system Electronic stability program ESP | 91
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Traction control system ABS/ASR | 47
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Driving safety system Electronic stability program ESP | 91
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Traction control system ABS/ASR | 47
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 05.00-03.07 | Transmission control GS | 42


KTS505/670:PKW:BMW:330 Ci Coupe

BMW 330 Ci Coupe May be shorter than in German

330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Parking aid Park Distance Control (PDC) | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Convenience electronics Sun roof operating unit | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Convenience electronics Lower control panel | 30
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Central electronics ZE | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Engine management MS | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Airbag AB | 77
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Engine management MS | 46
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Airbag AB | 77
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Instrumentation Instrument cluster | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Body service Interval reset with KTS | 20
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Airbag AB | 77
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Heater/air conditioner Automatic A/C | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Driving safety system Steering wheel angle sensor | 30
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Lighting Light switch centre | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Anti-theft system Immobilizer (WFS) | 77
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Driving safety system Electronic stability program ESP | 91
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Traction control system ABS/ASR | 47
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Driving safety system Electronic stability program ESP | 91
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Traction control system ABS/ASR | 47
330 Ci Coupe | 3 | 170 | 30 6S 3 | 05.00-09.06 | Transmission control GS | 42


KTS505/670:PKW:BMW:330 d

BMW 330 d May be shorter than in German

330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Parking aid Park Distance Control (PDC) | 42
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Convenience electronics Sun roof operating unit | 42
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Convenience electronics Lower control panel | 30
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Central electronics ZE | 42
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Airbag AB | 77
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Engine management EDC 15C4 | 47
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Airbag AB | 77
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Instrumentation Instrument cluster | 42
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Body service Interval reset with KTS | 20
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Airbag AB | 77
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Heater/air conditioner Automatic A/C | 42
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Driving safety system Steering wheel angle sensor | 30
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Lighting Light switch centre | 42
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Anti-theft system Immobilizer (WFS) | 77
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Driving safety system Electronic stability program ESP | 91
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Traction control system ABS/ASR | 47
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Driving safety system Electronic stability program ESP | 91
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Traction control system ABS/ASR | 47
330 d | 3 | 135 | 30 6D 1 | 10.99-03.03 | Transmission control GS | 42
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Airbag AB | 77
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Engine management EDC 16C | 46
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Engine management EDC 16C | 46
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Airbag AB | 77
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Airbag AB | 77
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Heater/air conditioner Automatic A/C | 42
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Driving safety system Steering wheel angle sensor | 30
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Driving safety system Electronic stability program ESP | 91
330 d | 3 | 150 | 30 6D 2 | 03.03-03.05 | Transmission control GS | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics ZE | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Passenger side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Info display | 01
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Passenger side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Transmission control 6-speed automatic transmission | 45
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Trailer attachment recognition | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Sun roof operating unit | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Electronic ignition lock EZS | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Park Distance Control (PDC) | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Info display | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio operating element | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio gateway | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information CD changer | 28
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Telephone | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information TV tuner | 28
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Antenna amplifier | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information MOST device management | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Ring bus diagnosis | 22
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Console switch module | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio operating element | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Body service Service display | 33
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Anti-theft alarm system | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Alarm system/tilt sensor | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Access system/immobilizer | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Instrumentation Instrument cluster | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Instrumentation Instrument cluster | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Airbag AB | 77
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Heater/air conditioner Comfort air conditioning | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Heater/air conditioner Automatic A/C | 42
330 d | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driving safety system Electronic stability program ESP | 47
330 d | 3 | 180 | N57 D30A | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:330 d Cabrio

BMW 330 d Cabrio May be shorter than in German

330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Central electronics Passenger side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Info display | 01
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Central electronics Passenger side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Convenience electronics Trailer attachment recognition | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Convenience electronics Sun roof operating unit | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Audio | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Info display | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Audio operating element | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Audio gateway | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information CD changer | 28
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Telephone | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information TV tuner | 28
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Antenna amplifier | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information MOST device management | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Ring bus diagnosis | 22
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Console switch module | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driver information Audio operating element | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Body service Service display | 33
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Anti-theft system Anti-theft alarm system | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Anti-theft system Alarm system/tilt sensor | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Anti-theft system Access system/immobilizer | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Heater/air conditioner Comfort air conditioning | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Heater/air conditioner Automatic A/C | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:330 d Coupe

BMW 330 d Coupe May be shorter than in German

330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Passenger side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Info display | 01
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Passenger side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Transmission control 6-speed automatic transmission | 45
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Convenience electronics Trailer attachment recognition | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Convenience electronics Sun roof operating unit | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Convenience electronics Electronic ignition lock EZS | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Convenience electronics Park Distance Control (PDC) | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Audio | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Info display | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Audio operating element | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Audio gateway | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information CD changer | 28
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Telephone | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information TV tuner | 28
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Antenna amplifier | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information MOST device management | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Ring bus diagnosis | 22
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Console switch module | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Audio operating element | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Body service Service display | 33
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Anti-theft system Anti-theft alarm system | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Anti-theft system Alarm system/tilt sensor | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Anti-theft system Access system/immobilizer | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Instrumentation Instrument cluster | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Instrumentation Instrument cluster | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Heater/air conditioner Comfort air conditioning | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Heater/air conditioner Automatic A/C | 42
330 d Coupe | 3 | 180 | N57 D30A | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:330 d Touring

BMW 330 d Touring May be shorter than in German

330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Parking aid Park Distance Control (PDC) | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Convenience electronics Sun roof operating unit | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Convenience electronics Lower control panel | 30
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Central electronics ZE | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Airbag AB | 77
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Engine management EDC 15C4 | 47
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Airbag AB | 77
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Instrumentation Instrument cluster | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Body service Interval reset with KTS | 20
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Airbag AB | 77
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Heater/air conditioner Automatic A/C | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Driving safety system Steering wheel angle sensor | 30
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Lighting Light switch centre | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Anti-theft system Immobilizer (WFS) | 77
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Driving safety system Electronic stability program ESP | 91
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Traction control system ABS/ASR | 47
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Driving safety system Electronic stability program ESP | 91
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Traction control system ABS/ASR | 47
330 d Touring | 3 | 135 | 30 6D 1 | 10.99-03.03 | Transmission control GS | 42
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Convenience electronics Lower control panel | 30
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Central electronics ZE | 42
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Airbag AB | 77
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Engine management EDC 16C | 46
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Engine management EDC 16C | 46
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Airbag AB | 77
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Instrumentation Instrument cluster | 42
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Airbag AB | 77
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Heater/air conditioner Automatic A/C | 42
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Driving safety system Steering wheel angle sensor | 30
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Driving safety system Electronic stability program ESP | 91
330 d Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Transmission control GS | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics ZE | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Passenger side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Info display | 01
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Passenger side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Transmission control 6-speed automatic transmission | 45
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Trailer attachment recognition | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Sun roof operating unit | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Electronic ignition lock EZS | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Park Distance Control (PDC) | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Info display | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio operating element | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio gateway | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information CD changer | 28
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Telephone | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information TV tuner | 28
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Antenna amplifier | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information MOST device management | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Ring bus diagnosis | 22
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Console switch module | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio operating element | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Body service Service display | 33
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Anti-theft alarm system | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Alarm system/tilt sensor | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Access system/immobilizer | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Instrumentation Instrument cluster | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Instrumentation Instrument cluster | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Airbag AB | 77
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Heater/air conditioner Comfort air conditioning | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Heater/air conditioner Automatic A/C | 42
330 d Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driving safety system Electronic stability program ESP | 47
330 d Touring | 3 | 180 | N57 D30A | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:330 i

BMW 330 i May be shorter than in German

330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Parking aid Park Distance Control (PDC) | 42
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Convenience electronics Sun roof operating unit | 42
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Convenience electronics Lower control panel | 30
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Central electronics ZE | 42
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Engine management MS | 42
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Airbag AB | 77
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Engine management MS | 46
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Airbag AB | 77
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Instrumentation Instrument cluster | 42
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Body service Interval reset with KTS | 20
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Airbag AB | 77
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Heater/air conditioner Automatic A/C | 42
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Driving safety system Steering wheel angle sensor | 30
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Lighting Light switch centre | 42
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Anti-theft system Immobilizer (WFS) | 77
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Driving safety system Electronic stability program ESP | 91
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Traction control system ABS/ASR | 47
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Driving safety system Electronic stability program ESP | 91
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Traction control system ABS/ASR | 47
330 i | 3 | 170 | 30 6S 3 | 05.00-03.05 | Transmission control 5-speed automatic transmission | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Engine management MSV | 45
330 i | 3 | 190 | N52 B30... | 03.05- | Central electronics ZE | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Central electronics Driver side central electronics | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Central electronics Passenger side central electronics | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Info display | 01
330 i | 3 | 190 | N52 B30... | 03.05- | Central electronics Driver side central electronics | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Central electronics Driver side central electronics | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Central electronics Driver side central electronics | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Central electronics Passenger side central electronics | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Transmission control 6-speed automatic transmission | 45
330 i | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Trailer attachment recognition | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Sun roof operating unit | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Electronic ignition lock EZS | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Park Distance Control (PDC) | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Audio | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Info display | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Audio operating element | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Audio gateway | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information CD changer | 28
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Telephone | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information TV tuner | 28
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Antenna amplifier | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information MOST device management | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Ring bus diagnosis | 22
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Console switch module | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driver information Audio operating element | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Body service Service display | 33
330 i | 3 | 190 | N52 B30... | 03.05- | Anti-theft system Anti-theft alarm system | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Anti-theft system Alarm system/tilt sensor | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Anti-theft system Access system/immobilizer | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Instrumentation Instrument cluster | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Instrumentation Instrument cluster | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Airbag AB | 77
330 i | 3 | 190 | N52 B30... | 03.05- | Heater/air conditioner Comfort air conditioning | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Heater/air conditioner Automatic A/C | 42
330 i | 3 | 190 | N52 B30... | 03.05- | Driving safety system Electronic stability program ESP | 47
330 i | 3 | 200 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
330 i | 3 | 200 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
330 i | 3 | 200 | N53 B30A | 09.07- | Central electronics Passenger side central electronics | 42
330 i | 3 | 200 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
330 i | 3 | 200 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
330 i | 3 | 200 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42
330 i | 3 | 200 | N53 B30A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:330 i Cabrio

BMW 330 i Cabrio May be shorter than in German

330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Central electronics Passenger side central electronics | 42
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Transmission control 6-speed automatic transmission | 45
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Driver information Console switch module | 42
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Instrumentation Instrument cluster | 42
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Heater/air conditioner Automatic A/C | 42
330 i Cabrio | 3 | 200 | N52 B30... | 03.07- | Driving safety system Electronic stability program ESP | 47
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Central electronics Passenger side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Driver information Console switch module | 42
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
330 i Cabrio | 3 | 200 | N53 B30A | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:330 i Coupe

BMW 330 i Coupe May be shorter than in German

330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Central electronics Passenger side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Info display | 01
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Central electronics Passenger side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Transmission control 6-speed automatic transmission | 45
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Convenience electronics Trailer attachment recognition | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Convenience electronics Sun roof operating unit | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Audio | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Info display | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Audio operating element | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Audio gateway | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information CD changer | 28
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Telephone | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information TV tuner | 28
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Antenna amplifier | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information MOST device management | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Ring bus diagnosis | 22
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Console switch module | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driver information Audio operating element | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Body service Service display | 33
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Anti-theft system Anti-theft alarm system | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Anti-theft system Access system/immobilizer | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Instrumentation Instrument cluster | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Instrumentation Instrument cluster | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Heater/air conditioner Comfort air conditioning | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Heater/air conditioner Automatic A/C | 42
330 i Coupe | 3 | 200 | N52 B30... | 09.06- | Driving safety system Electronic stability program ESP | 47
330 i Coupe | 3 | 200 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
330 i Coupe | 3 | 200 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42


KTS505/670:PKW:BMW:330 i Touring

BMW 330 i Touring May be shorter than in German

330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Parking aid Park Distance Control (PDC) | 42
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Convenience electronics Sun roof operating unit | 42
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Convenience electronics Lower control panel | 30
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Central electronics ZE | 42
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Engine management MS | 42
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Airbag AB | 77
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Engine management MS | 46
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Airbag AB | 77
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Instrumentation Instrument cluster | 42
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Body service Interval reset with KTS | 20
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Airbag AB | 77
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Heater/air conditioner Automatic A/C | 42
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Driving safety system Steering wheel angle sensor | 30
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Lighting Light switch centre | 42
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Anti-theft system Immobilizer (WFS) | 77
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Traction control system ABS/ASR | 47
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Driving safety system Electronic stability program ESP | 91
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Traction control system ABS/ASR | 47
330 i Touring | 3 | 170 | 30 6S 3 | 05.00-09.05 | Transmission control GS | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Engine management MSV | 45
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Central electronics ZE | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Central electronics Passenger side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Info display | 01
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Central electronics Passenger side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Transmission control 6-speed automatic transmission | 45
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Convenience electronics Trailer attachment recognition | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Convenience electronics Sun roof operating unit | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Convenience electronics Electronic ignition lock EZS | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Audio | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Info display | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Audio operating element | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Audio gateway | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information CD changer | 28
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Telephone | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information TV tuner | 28
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Antenna amplifier | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information MOST device management | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Ring bus diagnosis | 22
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Console switch module | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driver information Audio operating element | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Body service Service display | 33
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Anti-theft system Anti-theft alarm system | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Anti-theft system Alarm system/tilt sensor | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Anti-theft system Access system/immobilizer | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Instrumentation Instrument cluster | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Instrumentation Instrument cluster | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Airbag AB | 77
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Heater/air conditioner Comfort air conditioning | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Heater/air conditioner Automatic A/C | 42
330 i Touring | 3 | 190 | N52 B30A | 09.05- | Driving safety system Electronic stability program ESP | 47
330 i Touring | 3 | 200 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 09.07- | Central electronics Passenger side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
330 i Touring | 3 | 200 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
330 i Touring | 3 | 200 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42
330 i Touring | 3 | 200 | N53 B30A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:330 xd

BMW 330 xd May be shorter than in German

330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Parking aid Park Distance Control (PDC) | 42
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Convenience electronics Sun roof operating unit | 42
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Convenience electronics Lower control panel | 30
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Central electronics ZE | 42
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Airbag AB | 77
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Engine management EDC 15C4 | 47
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Airbag AB | 77
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Instrumentation Instrument cluster | 42
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Body service Interval reset with KTS | 20
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Airbag AB | 77
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Driving safety system Electronic stability program ESP | 42
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Heater/air conditioner Automatic A/C | 42
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Lighting Light switch centre | 42
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Anti-theft system Immobilizer (WFS) | 77
330 xd | 3 | 135 | 30 6D 1 | 07.00-03.03 | Transmission control GS | 42
330 xd | 3 | 150 | 30 6D 2 | 03.03-03.05 | Airbag AB | 77
330 xd | 3 | 150 | 30 6D 2 | 03.03-03.05 | Engine management EDC 16C | 46
330 xd | 3 | 150 | 30 6D 2 | 03.03-03.05 | Engine management EDC 16C | 46
330 xd | 3 | 150 | 30 6D 2 | 03.03-03.05 | Airbag AB | 77
330 xd | 3 | 150 | 30 6D 2 | 03.03-03.05 | Airbag AB | 77
330 xd | 3 | 150 | 30 6D 2 | 03.03-03.05 | Driving safety system Electronic stability program ESP | 42
330 xd | 3 | 150 | 30 6D 2 | 03.03-03.05 | Heater/air conditioner Automatic A/C | 42
330 xd | 3 | 150 | 30 6D 2 | 03.03-03.05 | Transmission control GS | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics ZE | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Passenger side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Info display | 01
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Passenger side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Transmission control 6-speed automatic transmission | 45
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Trailer attachment recognition | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Sun roof operating unit | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Electronic ignition lock EZS | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Park Distance Control (PDC) | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Info display | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio operating element | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio gateway | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information CD changer | 28
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Telephone | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information TV tuner | 28
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Antenna amplifier | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information MOST device management | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Ring bus diagnosis | 22
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Console switch module | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio operating element | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Body service Service display | 33
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Anti-theft alarm system | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Alarm system/tilt sensor | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Access system/immobilizer | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Instrumentation Instrument cluster | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Instrumentation Instrument cluster | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Airbag AB | 77
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Heater/air conditioner Comfort air conditioning | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Heater/air conditioner Automatic A/C | 42
330 xd | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driving safety system Electronic stability program ESP | 64
330 xd | 3 | 180 | N57 D30A | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:330 xd Coupe

BMW 330 xd Coupe May be shorter than in German

330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Driver side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Passenger side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Info display | 01
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Driver side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Driver side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Driver side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Central electronics Passenger side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Transmission control 6-speed automatic transmission | 45
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Convenience electronics Trailer attachment recognition | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Convenience electronics Sun roof operating unit | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Convenience electronics Electronic ignition lock EZS | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Convenience electronics Park Distance Control (PDC) | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Audio | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Info display | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Audio operating element | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Audio gateway | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information CD changer | 28
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Telephone | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information TV tuner | 28
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Antenna amplifier | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information MOST device management | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Ring bus diagnosis | 22
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Console switch module | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Driver information Audio operating element | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Body service Service display | 33
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Anti-theft system Anti-theft alarm system | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Anti-theft system Alarm system/tilt sensor | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Anti-theft system Access system/immobilizer | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Instrumentation Instrument cluster | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Instrumentation Instrument cluster | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Heater/air conditioner Comfort air conditioning | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 09.06-08.08 | Heater/air conditioner Automatic A/C | 42
330 xd Coupe | 3 | 180 | N57 D30A | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:330 xd Touring

BMW 330 xd Touring May be shorter than in German

330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Parking aid Park Distance Control (PDC) | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Convenience electronics Sun roof operating unit | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Convenience electronics Lower control panel | 30
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Central electronics ZE | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Airbag AB | 77
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Engine management EDC 15C4 | 47
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Airbag AB | 77
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Instrumentation Instrument cluster | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Body service Interval reset with KTS | 20
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Airbag AB | 77
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Driving safety system Electronic stability program ESP | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Heater/air conditioner Automatic A/C | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Lighting Light switch centre | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Anti-theft system Immobilizer (WFS) | 77
330 xd Touring | 3 | 135 | 30 6D 1 | 07.00-03.03 | Transmission control GS | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Convenience electronics Lower control panel | 30
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Central electronics ZE | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Airbag AB | 77
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Engine management EDC 16C | 46
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Engine management EDC 16C | 46
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Airbag AB | 77
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Instrumentation Instrument cluster | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Airbag AB | 77
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Driving safety system Electronic stability program ESP | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Heater/air conditioner Automatic A/C | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 03.03-09.05 | Transmission control GS | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics ZE | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Passenger side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Info display | 01
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Driver side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Central electronics Passenger side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Transmission control 6-speed automatic transmission | 45
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Trailer attachment recognition | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Sun roof operating unit | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Electronic ignition lock EZS | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Convenience electronics Park Distance Control (PDC) | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Info display | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio operating element | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio gateway | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information CD changer | 28
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Telephone | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information TV tuner | 28
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Antenna amplifier | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information MOST device management | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Ring bus diagnosis | 22
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Console switch module | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driver information Audio operating element | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Body service Service display | 33
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Anti-theft alarm system | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Alarm system/tilt sensor | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Anti-theft system Access system/immobilizer | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Instrumentation Instrument cluster | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Instrumentation Instrument cluster | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Airbag AB | 77
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Heater/air conditioner Comfort air conditioning | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Heater/air conditioner Automatic A/C | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 09.05-08.08 | Driving safety system Electronic stability program ESP | 64
330 xd Touring | 3 | 180 | N57 D30A | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:330 xi

BMW 330 xi May be shorter than in German

330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Parking aid Park Distance Control (PDC) | 42
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Convenience electronics Sun roof operating unit | 42
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Convenience electronics Lower control panel | 30
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Central electronics ZE | 42
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Engine management MS | 42
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Airbag AB | 77
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Engine management MS | 46
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Airbag AB | 77
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Instrumentation Instrument cluster | 42
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Body service Interval reset with KTS | 20
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Airbag AB | 77
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Driving safety system Electronic stability program ESP | 42
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Heater/air conditioner Automatic A/C | 42
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Lighting Light switch centre | 42
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Anti-theft system Immobilizer (WFS) | 77
330 xi | 3 | 170 | 30 6S 3 | 07.00-03.05 | Transmission control GS | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Driver side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Passenger side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Info display | 01
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Driver side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Driver side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Driver side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Passenger side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Transmission control 6-speed automatic transmission | 45
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Convenience electronics Trailer attachment recognition | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Convenience electronics Sun roof operating unit | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Convenience electronics Electronic ignition lock EZS | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Audio | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Info display | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Audio operating element | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Audio gateway | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information CD changer | 28
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Telephone | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information TV tuner | 28
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Antenna amplifier | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information MOST device management | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Ring bus diagnosis | 22
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Console switch module | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Audio operating element | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Anti-theft system Anti-theft alarm system | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Anti-theft system Alarm system/tilt sensor | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Anti-theft system Access system/immobilizer | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Instrumentation Instrument cluster | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Instrumentation Instrument cluster | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Airbag AB | 77
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 42
330 xi | 3 | 190 | N52 B30A | 09.05-09.07 | Driving safety system Electronic stability program ESP | 64
330 xi | 3 | 200 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
330 xi | 3 | 200 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
330 xi | 3 | 200 | N53 B30A | 09.07- | Central electronics Passenger side central electronics | 42
330 xi | 3 | 200 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
330 xi | 3 | 200 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
330 xi | 3 | 200 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42
330 xi | 3 | 200 | N53 B30A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:330 xi Coupe

BMW 330 xi Coupe May be shorter than in German

330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Central electronics Passenger side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Info display | 01
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Central electronics Passenger side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Transmission control 6-speed automatic transmission | 45
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Convenience electronics Trailer attachment recognition | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Convenience electronics Sun roof operating unit | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Convenience electronics Electronic ignition lock EZS | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Convenience electronics Park Distance Control (PDC) | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Audio | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Info display | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Audio operating element | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Audio gateway | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information CD changer | 28
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Telephone | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information TV tuner | 28
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Antenna amplifier | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information MOST device management | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Ring bus diagnosis | 22
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Console switch module | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driver information Audio operating element | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Body service Service display | 33
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Anti-theft system Anti-theft alarm system | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Anti-theft system Alarm system/tilt sensor | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Anti-theft system Access system/immobilizer | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Instrumentation Instrument cluster | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Instrumentation Instrument cluster | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Heater/air conditioner Comfort air conditioning | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Heater/air conditioner Automatic A/C | 42
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driving safety system Electronic stability program ESP | 64
330 xi Coupe | 3 | 200 | N52 B30A | 09.06-09.07 | Driving safety system Electronic stability program ESP | 47
330 xi Coupe | 3 | 200 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
330 xi Coupe | 3 | 200 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42


KTS505/670:PKW:BMW:330 xi Touring

BMW 330 xi Touring May be shorter than in German

330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Parking aid Park Distance Control (PDC) | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Convenience electronics Sun roof operating unit | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Convenience electronics Lower control panel | 30
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Central electronics ZE | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Engine management MS | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Airbag AB | 77
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Engine management MS | 46
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Airbag AB | 77
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Instrumentation Instrument cluster | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Body service Interval reset with KTS | 20
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Airbag AB | 77
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Driving safety system Electronic stability program ESP | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Heater/air conditioner Automatic A/C | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Lighting Light switch centre | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Anti-theft system Immobilizer (WFS) | 77
330 xi Touring | 3 | 170 | 30 6S 3 | 07.00-09.05 | Transmission control GS | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics ZE | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Passenger side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Info display | 01
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Central electronics Passenger side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Transmission control 6-speed automatic transmission | 45
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Convenience electronics Trailer attachment recognition | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Convenience electronics Sun roof operating unit | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Convenience electronics Electronic ignition lock EZS | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Audio | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Info display | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Audio operating element | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Audio gateway | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information CD changer | 28
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Telephone | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information TV tuner | 28
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Antenna amplifier | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information MOST device management | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Ring bus diagnosis | 22
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Console switch module | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driver information Audio operating element | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Body service Service display | 33
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Anti-theft system Anti-theft alarm system | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Anti-theft system Alarm system/tilt sensor | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Anti-theft system Access system/immobilizer | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Instrumentation Instrument cluster | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Instrumentation Instrument cluster | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Airbag AB | 77
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Heater/air conditioner Automatic A/C | 42
330 xi Touring | 3 | 190 | N52 B30A | 09.05-09.07 | Driving safety system Electronic stability program ESP | 64
330 xi Touring | 3 | 200 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 200 | N53 B30A | 09.07- | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 200 | N53 B30A | 09.07- | Central electronics Passenger side central electronics | 42
330 xi Touring | 3 | 200 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
330 xi Touring | 3 | 200 | N53 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
330 xi Touring | 3 | 200 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42
330 xi Touring | 3 | 200 | N53 B30A | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:335 d

BMW 335 d May be shorter than in German

335 d | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Passenger side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Info display | 01
335 d | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Passenger side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Transmission control 6-speed automatic transmission | 45
335 d | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Trailer attachment recognition | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Sun roof operating unit | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Info display | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio operating element | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio gateway | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information CD changer | 28
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Telephone | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information TV tuner | 28
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Antenna amplifier | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information MOST device management | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Ring bus diagnosis | 22
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Console switch module | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio operating element | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Body service Service display | 33
335 d | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Anti-theft alarm system | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Access system/immobilizer | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Instrumentation Instrument cluster | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Instrumentation Instrument cluster | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Airbag AB | 77
335 d | 3 | 210 | 30 6D 5 | 09.06- | Heater/air conditioner Comfort air conditioning | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Heater/air conditioner Automatic A/C | 42
335 d | 3 | 210 | 30 6D 5 | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:335 d Coupe

BMW 335 d Coupe May be shorter than in German

335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Passenger side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Info display | 01
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Passenger side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Transmission control 6-speed automatic transmission | 45
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Trailer attachment recognition | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Sun roof operating unit | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Info display | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio operating element | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio gateway | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information CD changer | 28
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Telephone | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information TV tuner | 28
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Antenna amplifier | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information MOST device management | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Ring bus diagnosis | 22
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Console switch module | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio operating element | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Body service Service display | 33
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Anti-theft alarm system | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Access system/immobilizer | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Instrumentation Instrument cluster | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Instrumentation Instrument cluster | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Heater/air conditioner Comfort air conditioning | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 09.06- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:335 d Touring

BMW 335 d Touring May be shorter than in German

335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Passenger side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Info display | 01
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Driver side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Central electronics Passenger side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Transmission control 6-speed automatic transmission | 45
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Trailer attachment recognition | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Sun roof operating unit | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Info display | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio operating element | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio gateway | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information CD changer | 28
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Telephone | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information TV tuner | 28
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Antenna amplifier | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information MOST device management | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Ring bus diagnosis | 22
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Console switch module | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driver information Audio operating element | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Body service Service display | 33
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Anti-theft alarm system | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Access system/immobilizer | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Instrumentation Instrument cluster | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Instrumentation Instrument cluster | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Airbag AB | 77
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Heater/air conditioner Comfort air conditioning | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Heater/air conditioner Automatic A/C | 42
335 d Touring | 3 | 210 | 30 6D 5 | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:335 i

BMW 335 i May be shorter than in German

335 i | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Central electronics Passenger side central electronics | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Info display | 01
335 i | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Central electronics Passenger side central electronics | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
335 i | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Audio | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Info display | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Audio operating element | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Audio gateway | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information CD changer | 28
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Telephone | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information TV tuner | 28
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Antenna amplifier | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information MOST device management | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Ring bus diagnosis | 22
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Console switch module | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driver information Audio operating element | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Body service Service display | 33
335 i | 3 | 225 | N54 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Instrumentation Instrument cluster | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Instrumentation Instrument cluster | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Airbag AB | 77
335 i | 3 | 225 | N54 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
335 i | 3 | 225 | N54 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:335 i Cabrio

BMW 335 i Cabrio May be shorter than in German

335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Central electronics Passenger side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Info display | 01
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Central electronics Passenger side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Trailer attachment recognition | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Sun roof operating unit | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Audio | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Info display | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Audio operating element | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Audio gateway | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information CD changer | 28
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Telephone | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information TV tuner | 28
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Antenna amplifier | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information MOST device management | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Ring bus diagnosis | 22
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Console switch module | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driver information Audio operating element | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Body service Service display | 33
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Anti-theft system Anti-theft alarm system | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Anti-theft system Alarm system/tilt sensor | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Anti-theft system Access system/immobilizer | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Instrumentation Instrument cluster | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Instrumentation Instrument cluster | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Heater/air conditioner Comfort air conditioning | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
335 i Cabrio | 3 | 225 | N54 B30A | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:335 i Coupe

BMW 335 i Coupe May be shorter than in German

335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Info display | 01
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Central electronics Passenger side central electronics | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Audio | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Info display | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Audio operating element | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Audio gateway | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information CD changer | 28
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Telephone | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Antenna amplifier | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information MOST device management | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Ring bus diagnosis | 22
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Console switch module | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driver information Audio operating element | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Body service Service display | 33
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Instrumentation Instrument cluster | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
335 i Coupe | 3 | 225 | N54 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:335 i Touring

BMW 335 i Touring May be shorter than in German

335 i Touring | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Central electronics Passenger side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Info display | 01
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Central electronics Passenger side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Trailer attachment recognition | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Sun roof operating unit | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Electronic ignition lock EZS | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Audio | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Info display | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Audio operating element | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Audio gateway | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information CD changer | 28
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Telephone | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information TV tuner | 28
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Antenna amplifier | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information MOST device management | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Ring bus diagnosis | 22
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Console switch module | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driver information Audio operating element | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Body service Service display | 33
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Anti-theft system Anti-theft alarm system | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Anti-theft system Alarm system/tilt sensor | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Anti-theft system Access system/immobilizer | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Instrumentation Instrument cluster | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Instrumentation Instrument cluster | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Airbag AB | 77
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Heater/air conditioner Comfort air conditioning | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
335 i Touring | 3 | 225 | N54 B30A | 09.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:335 xi

BMW 335 xi May be shorter than in German

335 xi | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 xi | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 xi | 3 | 225 | N54 B30A | 03.07- | Central electronics Passenger side central electronics | 42
335 xi | 3 | 225 | N54 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
335 xi | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
335 xi | 3 | 225 | N54 B30A | 03.07- | Instrumentation Instrument cluster | 42
335 xi | 3 | 225 | N54 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:335 xi Touring

BMW 335 xi Touring May be shorter than in German

335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Central electronics Passenger side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Info display | 01
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Central electronics Driver side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Central electronics Passenger side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Trailer attachment recognition | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Sun roof operating unit | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Electronic ignition lock EZS | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Convenience electronics Park Distance Control (PDC) | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Audio | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Info display | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Audio operating element | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Audio gateway | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information CD changer | 28
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Telephone | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information TV tuner | 28
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Antenna amplifier | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information MOST device management | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Ring bus diagnosis | 22
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Console switch module | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driver information Audio operating element | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Body service Service display | 33
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Anti-theft system Anti-theft alarm system | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Anti-theft system Alarm system/tilt sensor | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Anti-theft system Access system/immobilizer | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Instrumentation Instrument cluster | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Instrumentation Instrument cluster | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Heater/air conditioner Comfort air conditioning | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
335 xi Touring | 3 | 225 | N54 B30A | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:518 g Touring

BMW 518 g Touring May be shorter than in German

518 g Touring | 1,8 | 75 | 18 4E 2 | 11.95-06.96 | Engine management Motronic M | 42
518 g Touring | 1,8 | 75 | 18 4E 2 | 11.95-06.96 | Airbag AB | 77
518 g Touring | 1,8 | 75 | 18 4E 2 | 11.95-06.96 | Body service Interval reset with KTS | 20
518 g Touring | 1,8 | 75 | 18 4E 2 | 11.95-06.96 | Anti-lock braking system ABS | 42
518 g Touring | 1,8 | 75 | 18 4E 2 | 11.95-06.96 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:518 i

BMW 518 i May be shorter than in German

518 i | 1,8 | 83 | 18 4E 1 | 09.89-12.94 | Engine management Motronic M | 42
518 i | 1,8 | 83 | 18 4E 1 | 09.89-12.94 | Engine management Motronic M | 30
518 i | 1,8 | 83 | 18 4E 1 | 09.89-12.94 | Airbag AB | 77
518 i | 1,8 | 83 | 18 4E 1 | 09.89-12.94 | Body service Interval reset with KTS | 20
518 i | 1,8 | 83 | 18 4E 1 | 09.89-12.94 | Anti-lock braking system ABS | 42
518 i | 1,8 | 85 | 18 4E 2 | 09.90-12.95 | Engine management Motronic M | 42
518 i | 1,8 | 85 | 18 4E 2 | 09.90-12.95 | Airbag AB | 77
518 i | 1,8 | 85 | 18 4E 2 | 09.90-12.95 | Airbag AB | 77
518 i | 1,8 | 85 | 18 4E 2 | 09.90-12.95 | Body service Interval reset with KTS | 20
518 i | 1,8 | 85 | 18 4E 2 | 09.90-12.95 | Anti-lock braking system ABS | 42
518 i | 1,8 | 77 | 18 4E B/Y | 09.84-12.87 | Body service Interval reset with KTS | 20
518 i | 1,8 | 77 | 18 4E W | 01.84-12.87 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:518 i Touring

BMW 518 i Touring May be shorter than in German

518 i Touring | 1,8 | 83 | 18 4E 1 | 03.93-12.94 | Engine management Motronic M | 30
518 i Touring | 1,8 | 83 | 18 4E 1 | 03.93-12.94 | Airbag AB | 77
518 i Touring | 1,8 | 83 | 18 4E 1 | 03.93-12.94 | Body service Interval reset with KTS | 20
518 i Touring | 1,8 | 83 | 18 4E 1 | 03.93-12.94 | Anti-lock braking system ABS | 42
518 i Touring | 1,8 | 85 | 18 4E 2 | 09.94-12.96 | Engine management Motronic M | 42
518 i Touring | 1,8 | 85 | 18 4E 2 | 09.94-12.96 | Airbag AB | 77
518 i Touring | 1,8 | 85 | 18 4E 2 | 09.94-12.96 | Body service Interval reset with KTS | 20
518 i Touring | 1,8 | 85 | 18 4E 2 | 09.94-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:BMW:520 d

BMW 520 d May be shorter than in German

520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Convenience electronics Lower control panel | 30
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Lighting Light control unit | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Central electronics ZE | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Central electronics ZE | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Transmission control 6-speed automatic transmission | 45
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Airbag AB | 77
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Diesel injection Diesel pump electronics | 25
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Convenience electronics Front right door control unit | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Driver information Info display | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Convenience electronics Front left door control unit | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Parking aid Park Distance Control (PDC) | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Convenience electronics Lower control panel | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Body service Interval reset | 20
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Engine management EDC 15M | 47
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Airbag AB | 77
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Body service Interval reset with KTS | 20
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Airbag AB | 77
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Driving safety system Electronic stability program ESP | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Anti-theft system Immobilizer (WFS) | 77
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Instrumentation Instrument cluster | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Tire monitoring system Flat tire indicator | 42
520 d | 2 | 100 | 20 4D 1 | 04.00-07.03 | Traction control system ABS/ASR | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Lighting Light control unit | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics ZE | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics ZE | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Steering column switch module | 36
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Running gear/steering Dynamic Drive Control | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Transmission control 6-speed automatic transmission | 45
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Steering column switch module | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Trailer attachment recognition | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio gateway | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Ring bus diagnosis | 22
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Lower control panel | 44
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Engine management EDC 16 C | 60
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Rain/light sensor | 31
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Engine management EDC 16C | 46
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Console switch module | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Electr. energy management Battery management EBM | 47
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Electr. energy management Battery management EBM | 30
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Running gear/steering Adaptive suspension | 03
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
520 d | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driving safety system Electronic stability program ESP | 64
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Lighting Light control unit | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Central electronics ZE | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Central electronics ZE | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Steering column switch module | 36
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Running gear/steering Dynamic Drive Control | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Transmission control 6-speed automatic transmission | 45
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag SGMS | 85
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag ACSM | 77
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Steering column switch module | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Trailer attachment recognition | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driver information Info display | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driver information Audio gateway | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driver information Ring bus diagnosis | 22
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Lower control panel | 44
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Engine management EDC 16 C | 60
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Rain/light sensor | 31
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driver information Console switch module | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag Driver side door control unit | 85
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag Front passenger side door control unit | 85
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag Vehicle center control unit | 85
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag Steering column switch module | 85
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag Left B-pillar control unit | 85
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag Right B-pillar control unit | 85
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Electr. energy management Battery management EBM | 47
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Electr. energy management Battery management EBM | 30
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Instrumentation Instrument cluster | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Running gear/steering Adaptive suspension | 03
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Instrumentation Instrument cluster | 42
520 d | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driving safety system Electronic stability program ESP | 64
520 d | 2 | 130 | N47 D20... | 09.07- | Central electronics ZE | 42
520 d | 2 | 130 | N47 D20... | 09.07- | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 130 | N47 D20... | 09.07- | Transmission control 6-speed automatic transmission | 45
520 d | 2 | 130 | N47 D20... | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:520 d Touring

BMW 520 d Touring May be shorter than in German

520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Convenience electronics Lower control panel | 30
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Lighting Light control unit | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Central electronics ZE | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Central electronics ZE | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Transmission control 6-speed automatic transmission | 45
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Airbag AB | 77
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Diesel injection Diesel pump electronics | 25
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Convenience electronics Front right door control unit | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Driver information Info display | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Convenience electronics Front left door control unit | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Parking aid Park Distance Control (PDC) | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Convenience electronics Lower control panel | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Body service Interval reset | 20
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Engine management EDC 15M | 47
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Airbag AB | 77
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Body service Interval reset with KTS | 20
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Airbag AB | 77
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Driving safety system Electronic stability program ESP | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Anti-theft system Immobilizer (WFS) | 77
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Instrumentation Instrument cluster | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Tire monitoring system Flat tire indicator | 42
520 d Touring | 2 | 100 | 20 4D 1 | 04.00-07.03 | Traction control system ABS/ASR | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Lighting Light control unit | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics ZE | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Central electronics ZE | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Steering column switch module | 36
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Rain/light sensor | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Transmission control 6-speed automatic transmission | 45
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Steering column switch module | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Trailer attachment recognition | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Info display | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Audio gateway | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Ring bus diagnosis | 22
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Lower control panel | 44
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Convenience electronics Rain/light sensor | 31
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driver information Console switch module | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Electr. energy management Battery management EBM | 47
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Electr. energy management Battery management EBM | 30
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Running gear/steering Adaptive suspension | 03
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Instrumentation Instrument cluster | 42
520 d Touring | 2 | 110 | 20 4D 4 | 09.05-09.07 | Driving safety system Electronic stability program ESP | 64
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Lighting Light control unit | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Central electronics ZE | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Central electronics ZE | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Steering column switch module | 36
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Rain/light sensor | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Transmission control 6-speed automatic transmission | 45
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Airbag ACSM | 77
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Steering column switch module | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Trailer attachment recognition | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driver information Info display | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driver information Audio gateway | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driver information Ring bus diagnosis | 22
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Lower control panel | 44
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Engine management EDC 16 C | 60
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Convenience electronics Rain/light sensor | 31
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driver information Console switch module | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Electr. energy management Battery management EBM | 47
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Electr. energy management Battery management EBM | 30
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Instrumentation Instrument cluster | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Running gear/steering Adaptive suspension | 03
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Instrumentation Instrument cluster | 42
520 d Touring | 2 | 120 | 20 4D 4 | 09.05-02.08 | Driving safety system Electronic stability program ESP | 64
520 d Touring | 2 | 130 | N47 D20... | 09.07- | Central electronics ZE | 42
520 d Touring | 2 | 130 | N47 D20... | 09.07- | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 130 | N47 D20... | 09.07- | Transmission control 6-speed automatic transmission | 45
520 d Touring | 2 | 130 | N47 D20... | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:520 i

BMW 520 i May be shorter than in German

520 i | 2 | 95 | 20 6E E/K A | 01.88-12.90 | Engine management Motronic M | 42
520 i | 2 | 95 | 20 6E E/K A | 01.88-12.90 | Engine management Motronic M | 42
520 i | 2 | 95 | 20 6E E/K A | 01.88-12.90 | Airbag AB | 77
520 i | 2 | 95 | 20 6E E/K A | 01.88-12.90 | Body service Interval reset with KTS | 20
520 i | 2 | 90 | 20 6K A | 12.86-12.87 | Engine management Motronic M | 42
520 i | 2 | 90 | 20 6K A | 12.86-12.87 | Engine management Motronic M | 42
520 i | 2 | 90 | 20 6K A | 12.86-12.87 | Body service Interval reset with KTS | 20
520 i | 2 | 100 | 20 6S 1/2 | 10.90-12.94 | Engine management Motronic M | 57
520 i | 2 | 100 | 20 6S 1/2 | 10.90-12.94 | Airbag AB | 77
520 i | 2 | 100 | 20 6S 1/2 | 10.90-12.94 | Body service Interval reset with KTS | 20
520 i | 2 | 100 | 20 6S 1/2 | 10.90-12.94 | Anti-lock braking system ABS | 42
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Engine management Motronic M | 57
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Engine management Motronic M | 57
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Engine management MS | 22
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Airbag AB | 77
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Airbag AB | 77
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Body service Interval reset with KTS | 20
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Anti-lock braking system ABS | 42
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Transmission control GS | 22
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Transmission control GS | 22
520 i | 2 | 110 | 20 6S 1/2 | 09.89-12.95 | Transmission control GS | 22
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Convenience electronics Lower control panel | 30
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Lighting Light control unit | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Central electronics ZE | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Central electronics ZE | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Transmission control 6-speed automatic transmission | 45
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Engine management MS | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Engine management MS | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Airbag AB | 77
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Convenience electronics Front right door control unit | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Driver information Info display | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Convenience electronics Front left door control unit | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Parking aid Park Distance Control (PDC) | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Convenience electronics Lower control panel | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Body service Interval reset | 20
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Airbag AB | 77
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Airbag AB | 77
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Body service Interval reset with KTS | 20
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Airbag AB | 77
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Driving safety system Electronic stability program ESP | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Anti-theft system Immobilizer (WFS) | 77
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Instrumentation Instrument cluster | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Tire monitoring system Flat tire indicator | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Anti-lock braking system ABS | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Traction control system ABS/ASR | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Traction control system ABS/ASR | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Traction control system ABS/ASR | 42
520 i | 2 | 100 | 20 6S 3/4 | 09.95-06.03 | Transmission control 5-speed automatic transmission | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Convenience electronics Lower control panel | 30
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Lighting Light control unit | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Central electronics ZE | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Central electronics ZE | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Transmission control 6-speed automatic transmission | 45
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Engine management MS | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Airbag AB | 77
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Convenience electronics Front right door control unit | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Driver information Info display | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Convenience electronics Front left door control unit | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Parking aid Park Distance Control (PDC) | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Convenience electronics Lower control panel | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Body service Interval reset | 20
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Engine management MS | 46
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Airbag AB | 77
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Body service Interval reset with KTS | 20
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Airbag AB | 77
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Driving safety system Electronic stability program ESP | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Driving safety system Steering wheel angle sensor | 30
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Anti-theft system Immobilizer (WFS) | 77
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Instrumentation Instrument cluster | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Tire monitoring system Flat tire indicator | 42
520 i | 2,2 | 120 | 22 6S 1 | 09.00-07.03 | Traction control system ABS/ASR | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Lighting Light control unit | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Central electronics ZE | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Central electronics ZE | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Convenience electronics Steering column switch module | 36
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Running gear/steering Dynamic Drive Control | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Convenience electronics Rain/light sensor | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Transmission control 6-speed automatic transmission | 45
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Engine management MS | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Convenience electronics Steering column switch module | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Convenience electronics Trailer attachment recognition | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Driver information Info display | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Driver information Audio gateway | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Driver information Ring bus diagnosis | 22
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Convenience electronics Lower control panel | 44
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Convenience electronics Rain/light sensor | 31
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Driver information Console switch module | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Electr. energy management Battery management EBM | 47
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Electr. energy management Battery management EBM | 30
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Engine management MS | 46
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Instrumentation Instrument cluster | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Running gear/steering Adaptive suspension | 03
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Instrumentation Instrument cluster | 42
520 i | 2,2 | 125 | 22 6S 1 | 05.04- | Driving safety system Electronic stability program ESP | 64
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Lighting Light control unit | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Central electronics ZE | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Central electronics ZE | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Convenience electronics Steering column switch module | 36
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Running gear/steering Dynamic Drive Control | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Convenience electronics Rain/light sensor | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Transmission control 6-speed automatic transmission | 45
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Engine management MS | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Airbag SGMS | 85
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Convenience electronics Steering column switch module | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Convenience electronics Trailer attachment recognition | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Driver information Info display | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Driver information Audio gateway | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Driver information Ring bus diagnosis | 22
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Convenience electronics Lower control panel | 44
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Convenience electronics Rain/light sensor | 31
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Driver information Console switch module | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Airbag Driver side door control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Airbag Front passenger side door control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Airbag Vehicle center control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Airbag Steering column switch module | 85
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Airbag Left B-pillar control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Airbag Right B-pillar control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Electr. energy management Battery management EBM | 47
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Electr. energy management Battery management EBM | 30
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Engine management MS | 46
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Instrumentation Instrument cluster | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Running gear/steering Adaptive suspension | 03
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Instrumentation Instrument cluster | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Tire monitoring system Flat tire indicator | 42
520 i | 2,2 | 125 | 22 6S 1 | 07.03-03.05 | Driving safety system Electronic stability program ESP | 64
520 i | 2 | 125 | N43 B20A | 09.07- | Central electronics ZE | 42
520 i | 2 | 125 | N43 B20A | 09.07- | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 125 | N43 B20A | 09.07- | Transmission control 6-speed automatic transmission | 45
520 i | 2 | 125 | N43 B20A | 09.07- | Instrumentation Instrument cluster | 42
520 i | 2 | 115 | N46 B20B | 09.07- | Central electronics ZE | 42
520 i | 2 | 115 | N46 B20B | 09.07- | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 115 | N46 B20B | 09.07- | Transmission control 6-speed automatic transmission | 45
520 i | 2 | 115 | N46 B20B | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:520 i Touring

BMW 520 i Touring May be shorter than in German

520 i Touring | 2 | 110 | 20 6S 1/2 | 11.91-12.96 | Engine management Motronic M | 57
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.91-12.96 | Engine management Motronic M | 57
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.91-12.96 | Engine management MS | 22
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.91-12.96 | Airbag AB | 77
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.91-12.96 | Airbag AB | 77
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.91-12.96 | Body service Interval reset with KTS | 20
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.91-12.96 | Anti-lock braking system ABS | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Convenience electronics Lower control panel | 30
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Lighting Light control unit | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Central electronics ZE | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Central electronics ZE | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Transmission control 6-speed automatic transmission | 45
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Engine management MS | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Engine management MS | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Airbag AB | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Convenience electronics Front right door control unit | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Driver information Info display | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Convenience electronics Front left door control unit | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Parking aid Park Distance Control (PDC) | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Convenience electronics Lower control panel | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Body service Interval reset | 20
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Airbag AB | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Airbag AB | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Body service Interval reset with KTS | 20
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Airbag AB | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Driving safety system Electronic stability program ESP | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Anti-theft system Immobilizer (WFS) | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Instrumentation Instrument cluster | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Tire monitoring system Flat tire indicator | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Traction control system ABS/ASR | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Traction control system ABS/ASR | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Traction control system ABS/ASR | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.96-12.01 | Transmission control 5-speed automatic transmission | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Convenience electronics Lower control panel | 30
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Lighting Light control unit | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Central electronics ZE | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Central electronics ZE | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Transmission control 6-speed automatic transmission | 45
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Engine management MS | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Airbag AB | 77
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Convenience electronics Front right door control unit | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Driver information Info display | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Convenience electronics Front left door control unit | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Parking aid Park Distance Control (PDC) | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Convenience electronics Lower control panel | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Body service Interval reset | 20
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Engine management MS | 46
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Airbag AB | 77
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Body service Interval reset with KTS | 20
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Airbag AB | 77
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Driving safety system Electronic stability program ESP | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Anti-theft system Immobilizer (WFS) | 77
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Instrumentation Instrument cluster | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Tire monitoring system Flat tire indicator | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Traction control system ABS/ASR | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 09.00-05.04 | Transmission control 5-speed automatic transmission | 42
520 i Touring | 2 | 125 | N43 B20A | 09.07- | Central electronics ZE | 42
520 i Touring | 2 | 125 | N43 B20A | 09.07- | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2 | 125 | N43 B20A | 09.07- | Transmission control 6-speed automatic transmission | 45
520 i Touring | 2 | 125 | N43 B20A | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:523 i

BMW 523 i May be shorter than in German

523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Convenience electronics Lower control panel | 30
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Central electronics ZE | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Central electronics ZE | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Transmission control 6-speed automatic transmission | 45
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Engine management MS | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Convenience electronics Front right door control unit | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Driver information Info display | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Convenience electronics Front left door control unit | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Convenience electronics Lower control panel | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Body service Interval reset | 20
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Airbag AB | 77
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Airbag AB | 77
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Body service Interval reset with KTS | 20
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Anti-theft system Immobilizer (WFS) | 77
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Instrumentation Instrument cluster | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Heater/air conditioner Automatic A/C | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Tire monitoring system Flat tire indicator | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Traction control system ABS/ASR | 42
523 i | 2,4 | 140 | 24 6S 2 | 03.97-09.98 | Traction control system ABS/ASR | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Convenience electronics Lower control panel | 30
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Lighting Light control unit | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Central electronics ZE | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Central electronics ZE | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Transmission control 6-speed automatic transmission | 45
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Engine management MS | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Airbag AB | 77
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Convenience electronics Front right door control unit | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Driver information Info display | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Convenience electronics Front left door control unit | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Convenience electronics Lower control panel | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Body service Interval reset | 20
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Airbag AB | 77
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Body service Interval reset with KTS | 20
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Airbag AB | 77
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Driving safety system Electronic stability program ESP | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Anti-theft system Immobilizer (WFS) | 77
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Instrumentation Instrument cluster | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Heater/air conditioner Automatic A/C | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Tire monitoring system Flat tire indicator | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Traction control system ABS/ASR | 42
523 i | 2,4 | 135 | 24 6S 3 | 03.99-12.02 | Transmission control 5-speed automatic transmission | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Convenience electronics Lower control panel | 30
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Central electronics ZE | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Central electronics ZE | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Transmission control 6-speed automatic transmission | 45
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Engine management MS | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Engine management MS | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Convenience electronics Front right door control unit | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Driver information Info display | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Convenience electronics Front left door control unit | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Convenience electronics Lower control panel | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Body service Interval reset | 20
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Body service Interval reset with KTS | 20
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Driving safety system Electronic stability program ESP | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Anti-theft system Immobilizer (WFS) | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Instrumentation Instrument cluster | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Tire monitoring system Flat tire indicator | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Anti-lock braking system ABS | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Traction control system ABS/ASR | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Traction control system ABS/ASR | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Traction control system ABS/ASR | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Transmission control GS | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 09.95-09.00 | Transmission control 5-speed automatic transmission | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Convenience electronics Lower control panel | 30
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Central electronics ZE | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Central electronics ZE | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Transmission control 6-speed automatic transmission | 45
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Engine management MS | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Convenience electronics Front right door control unit | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Driver information Info display | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Convenience electronics Front left door control unit | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Convenience electronics Lower control panel | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Body service Interval reset | 20
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Body service Interval reset with KTS | 20
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Driving safety system Electronic stability program ESP | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Heater/air conditioner Automatic A/C | 30
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Anti-theft system Immobilizer (WFS) | 77
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Instrumentation Instrument cluster | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Tire monitoring system Flat tire indicator | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Traction control system ABS/ASR | 42
523 i | 2,5 | 125 | 25 6S 4 | 01.98-01.00 | Transmission control 5-speed automatic transmission | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Engine management MSV | 45
523 i | 2,5 | 130 | N52 B25... | 03.05- | Lighting Light control unit | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Central electronics ZE | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Central electronics ZE | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Steering column switch module | 36
523 i | 2,5 | 130 | N52 B25... | 03.05- | Running gear/steering Dynamic Drive Control | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Rain/light sensor | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Transmission control 6-speed automatic transmission | 45
523 i | 2,5 | 130 | N52 B25... | 03.05- | Airbag SGMS | 85
523 i | 2,5 | 130 | N52 B25... | 03.05- | Airbag ACSM | 77
523 i | 2,5 | 130 | N52 B25... | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Steering column switch module | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Trailer attachment recognition | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Driver information Info display | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Driver information Audio gateway | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Driver information Ring bus diagnosis | 22
523 i | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Lower control panel | 44
523 i | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Rain/light sensor | 31
523 i | 2,5 | 130 | N52 B25... | 03.05- | Driver information Console switch module | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Airbag Driver side door control unit | 85
523 i | 2,5 | 130 | N52 B25... | 03.05- | Airbag Front passenger side door control unit | 85
523 i | 2,5 | 130 | N52 B25... | 03.05- | Airbag Vehicle center control unit | 85
523 i | 2,5 | 130 | N52 B25... | 03.05- | Airbag Steering column switch module | 85
523 i | 2,5 | 130 | N52 B25... | 03.05- | Airbag Left B-pillar control unit | 85
523 i | 2,5 | 130 | N52 B25... | 03.05- | Airbag Right B-pillar control unit | 85
523 i | 2,5 | 130 | N52 B25... | 03.05- | Electr. energy management Battery management EBM | 47
523 i | 2,5 | 130 | N52 B25... | 03.05- | Electr. energy management Battery management EBM | 30
523 i | 2,5 | 130 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Running gear/steering Adaptive suspension | 03
523 i | 2,5 | 130 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
523 i | 2,5 | 130 | N52 B25... | 03.05- | Driving safety system Electronic stability program ESP | 64
523 i | 2,5 | 140 | N53 B25A | 03.07- | Central electronics ZE | 42
523 i | 2,5 | 140 | N53 B25A | 03.07- | Transmission control 6-speed automatic transmission | 45
523 i | 2,5 | 140 | N53 B25A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:523 i Touring

BMW 523 i Touring May be shorter than in German

523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Convenience electronics Lower control panel | 30
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Central electronics ZE | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Central electronics ZE | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Transmission control 6-speed automatic transmission | 45
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Engine management MS | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Engine management MS | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Airbag AB | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Convenience electronics Front right door control unit | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Driver information Info display | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Convenience electronics Front left door control unit | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Parking aid Park Distance Control (PDC) | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Convenience electronics Lower control panel | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Body service Interval reset | 20
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Airbag AB | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Airbag AB | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Body service Interval reset with KTS | 20
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Airbag AB | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Driving safety system Electronic stability program ESP | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Anti-theft system Immobilizer (WFS) | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Instrumentation Instrument cluster | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Tire monitoring system Flat tire indicator | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Traction control system ABS/ASR | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Traction control system ABS/ASR | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Traction control system ABS/ASR | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 01.97-09.00 | Transmission control 5-speed automatic transmission | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Engine management MSV | 45
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Lighting Light control unit | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Central electronics ZE | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Central electronics ZE | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Steering column switch module | 36
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Rain/light sensor | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Transmission control 6-speed automatic transmission | 45
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Airbag ACSM | 77
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Steering column switch module | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Trailer attachment recognition | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Driver information Info display | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Driver information Audio gateway | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Driver information Ring bus diagnosis | 22
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Lower control panel | 44
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Convenience electronics Rain/light sensor | 31
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Driver information Console switch module | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Electr. energy management Battery management EBM | 47
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Electr. energy management Battery management EBM | 30
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Running gear/steering Adaptive suspension | 03
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
523 i Touring | 2,5 | 130 | N52 B25... | 03.05- | Driving safety system Electronic stability program ESP | 64
523 i Touring | 2,5 | 140 | N53 B25A | 03.07- | Central electronics ZE | 42
523 i Touring | 2,5 | 140 | N53 B25A | 03.07- | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 140 | N53 B25A | 03.07- | Transmission control 6-speed automatic transmission | 45
523 i Touring | 2,5 | 140 | N53 B25A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:523 Li

BMW 523 Li May be shorter than in German

523 Li | 2,5 | 130 | N52 B25... | 11.06- | Engine management MSV | 45
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Central electronics ZE | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Central electronics ZE | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Convenience electronics Steering column switch module | 36
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Running gear/steering Dynamic Drive Control | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Convenience electronics Rain/light sensor | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Heater/air conditioner Automatic A/C | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Heater/air conditioner Automatic A/C | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Transmission control 6-speed automatic transmission | 45
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Convenience electronics Steering column switch module | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Convenience electronics Trailer attachment recognition | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Driver information Info display | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Driver information Audio gateway | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Driver information Ring bus diagnosis | 22
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Convenience electronics Lower control panel | 44
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Convenience electronics Rain/light sensor | 31
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Driver information Console switch module | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Electr. energy management Battery management EBM | 47
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Electr. energy management Battery management EBM | 30
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Instrumentation Instrument cluster | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Running gear/steering Adaptive suspension | 03
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Instrumentation Instrument cluster | 42
523 Li | 2,5 | 130 | N52 B25... | 11.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:524 d

BMW 524 d May be shorter than in German

524 d | 2,4 | 63 | 24 6D A | 03.86-12.87 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:524 td

BMW 524 td May be shorter than in German

524 td | 2,4 | 85 | 24 6T A | 01.87-12.87 | Engine management VE/EDC | 42
524 td | 2,4 | 85 | 24 6T A | 01.87-12.87 | Body service Interval reset with KTS | 20
524 td | 2,4 | 85 | 24 6T B | 03.88-12.91 | Engine management VE/EDC | 42
524 td | 2,4 | 85 | 24 6T B | 03.88-12.91 | Airbag AB | 77
524 td | 2,4 | 85 | 24 6T B | 03.88-12.91 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:525 d

BMW 525 d May be shorter than in German

525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Convenience electronics Lower control panel | 30
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Lighting Light control unit | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Central electronics ZE | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Central electronics ZE | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Transmission control 6-speed automatic transmission | 45
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Airbag AB | 77
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Convenience electronics Front right door control unit | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Driver information Info display | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Convenience electronics Front left door control unit | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Parking aid Park Distance Control (PDC) | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Convenience electronics Lower control panel | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Body service Interval reset | 20
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Engine management EDC 15C4 | 47
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Airbag AB | 77
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Body service Interval reset with KTS | 20
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Airbag AB | 77
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Driving safety system Electronic stability program ESP | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Anti-theft system Immobilizer (WFS) | 77
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Instrumentation Instrument cluster | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Tire monitoring system Flat tire indicator | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Traction control system ABS/ASR | 42
525 d | 2,5 | 120 | 25 6D 1 | 04.00-07.03 | Transmission control GS | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Lighting Light control unit | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Central electronics ZE | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Central electronics ZE | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Steering column switch module | 36
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Running gear/steering Dynamic Drive Control | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Rain/light sensor | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Transmission control 6-speed automatic transmission | 45
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Engine management EDC 16C | 46
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Steering column switch module | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Trailer attachment recognition | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driver information Info display | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driver information Audio gateway | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driver information Ring bus diagnosis | 22
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Lower control panel | 44
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Engine management EDC 16 C | 60
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Rain/light sensor | 31
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Engine management EDC 16C | 46
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driver information Console switch module | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Electr. energy management Battery management EBM | 47
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Electr. energy management Battery management EBM | 30
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Instrumentation Instrument cluster | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Running gear/steering Adaptive suspension | 03
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Instrumentation Instrument cluster | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driving safety system Electronic stability program ESP | 64
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Lighting Light control unit | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Central electronics ZE | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Central electronics ZE | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Steering column switch module | 36
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Running gear/steering Dynamic Drive Control | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Rain/light sensor | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Transmission control 6-speed automatic transmission | 45
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Airbag SGMS | 85
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Engine management EDC 16C | 46
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Steering column switch module | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Trailer attachment recognition | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driver information Info display | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driver information Audio gateway | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driver information Ring bus diagnosis | 22
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Lower control panel | 44
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Engine management EDC 16 C | 60
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Rain/light sensor | 31
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Engine management EDC 16C | 46
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driver information Console switch module | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Airbag Driver side door control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Airbag Front passenger side door control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Airbag Vehicle center control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Airbag Steering column switch module | 85
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Airbag Left B-pillar control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Airbag Right B-pillar control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Electr. energy management Battery management EBM | 47
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Electr. energy management Battery management EBM | 30
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Instrumentation Instrument cluster | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Running gear/steering Adaptive suspension | 03
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Instrumentation Instrument cluster | 42
525 d | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driving safety system Electronic stability program ESP | 64
525 d | 3 | 145 | 30 6D 3 | 03.07- | Central electronics ZE | 42
525 d | 3 | 145 | 30 6D 3 | 03.07- | Heater/air conditioner Automatic A/C | 42
525 d | 3 | 145 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45
525 d | 3 | 145 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:525 d Touring

BMW 525 d Touring May be shorter than in German

525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Convenience electronics Lower control panel | 30
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Lighting Light control unit | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Central electronics ZE | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Central electronics ZE | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Transmission control 6-speed automatic transmission | 45
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Airbag AB | 77
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Convenience electronics Front right door control unit | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Driver information Info display | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Convenience electronics Front left door control unit | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Parking aid Park Distance Control (PDC) | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Convenience electronics Lower control panel | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Body service Interval reset | 20
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Engine management EDC 15C4 | 47
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Airbag AB | 77
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Body service Interval reset with KTS | 20
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Airbag AB | 77
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Driving safety system Electronic stability program ESP | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Anti-theft system Immobilizer (WFS) | 77
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Instrumentation Instrument cluster | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Tire monitoring system Flat tire indicator | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Traction control system ABS/ASR | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 04.00-05.04 | Transmission control GS | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Lighting Light control unit | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Central electronics ZE | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Central electronics ZE | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Steering column switch module | 36
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Rain/light sensor | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Transmission control 6-speed automatic transmission | 45
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Airbag SGMS | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Airbag ACSM | 77
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Engine management EDC 16C | 46
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Steering column switch module | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Trailer attachment recognition | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driver information Info display | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driver information Audio gateway | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driver information Ring bus diagnosis | 22
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Lower control panel | 44
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Engine management EDC 16 C | 60
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Convenience electronics Rain/light sensor | 31
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Engine management EDC 16C | 46
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driver information Console switch module | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Airbag Driver side door control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Airbag Front passenger side door control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Airbag Vehicle center control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Airbag Steering column switch module | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Airbag Left B-pillar control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Airbag Right B-pillar control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Electr. energy management Battery management EBM | 47
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Electr. energy management Battery management EBM | 30
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Instrumentation Instrument cluster | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Running gear/steering Adaptive suspension | 03
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Instrumentation Instrument cluster | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.04-03.07 | Driving safety system Electronic stability program ESP | 64
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Lighting Light control unit | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Central electronics ZE | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Central electronics ZE | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Steering column switch module | 36
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Rain/light sensor | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Transmission control 6-speed automatic transmission | 45
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Engine management EDC 16C | 46
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Steering column switch module | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Trailer attachment recognition | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driver information Info display | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driver information Audio gateway | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driver information Ring bus diagnosis | 22
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Lower control panel | 44
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Engine management EDC 16 C | 60
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Convenience electronics Rain/light sensor | 31
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Engine management EDC 16C | 46
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driver information Console switch module | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Electr. energy management Battery management EBM | 47
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Electr. energy management Battery management EBM | 30
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Instrumentation Instrument cluster | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Running gear/steering Adaptive suspension | 03
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Instrumentation Instrument cluster | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 05.04-03.07 | Driving safety system Electronic stability program ESP | 64
525 d Touring | 3 | 145 | 30 6D 3 | 03.07- | Central electronics ZE | 42
525 d Touring | 3 | 145 | 30 6D 3 | 03.07- | Heater/air conditioner Automatic A/C | 42
525 d Touring | 3 | 145 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45
525 d Touring | 3 | 145 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:525 e

BMW 525 e May be shorter than in German

525 e | 2,7 | 90 | 27 6K A/B | 12.84-12.87 | Engine management Motronic M | 42
525 e | 2,7 | 90 | 27 6K A/B | 12.84-12.87 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:525 i

BMW 525 i May be shorter than in German

525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Lighting Light control unit | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Central electronics ZE | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Transmission control 6-speed automatic transmission | 45
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Engine management Motronic M | 57
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Engine management Motronic M | 57
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Convenience electronics Steering column switch module | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Driver information Info display | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Engine management MS | 46
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Instrumentation Instrument cluster | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Airbag AB | 77
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Body service Interval reset with KTS | 20
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Anti-lock braking system ABS | 42
525 i | 2,5 | 141 | 24 6S 4 | 04.04- | Traction control system ABS/ASR | 42
525 i | 2,5 | 125 | 25 6K 1 | 01.88-12.90 | Engine management Motronic M | 42
525 i | 2,5 | 125 | 25 6K 1 | 01.88-12.90 | Airbag AB | 77
525 i | 2,5 | 125 | 25 6K 1 | 01.88-12.90 | Body service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 1 | 10.90-01.93 | Engine management Motronic M | 57
525 i | 2,5 | 141 | 25 6S 1 | 10.90-01.93 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 1 | 10.90-01.93 | Body service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 1 | 10.90-01.93 | Anti-lock braking system ABS | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Engine management Motronic M | 57
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Engine management Motronic M | 57
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Body service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Anti-lock braking system ABS | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Transmission control GS | 22
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Transmission control GS | 22
525 i | 2,5 | 141 | 25 6S 1/2 | 09.89-12.95 | Transmission control GS | 22
525 i | 2,5 | 141 | 25 6S 2 | 01.93-12.96 | Engine management Motronic M | 57
525 i | 2,5 | 141 | 25 6S 2 | 01.93-12.96 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 2 | 01.93-12.96 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 2 | 01.93-12.96 | Body service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 2 | 01.93-12.96 | Anti-lock braking system ABS | 42
525 i | 2,5 | 141 | 25 6S 2 | 01.93-12.96 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 2 | 01.93-12.96 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 2 | 01.93-12.96 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Lighting Light control unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Convenience electronics Steering column switch module | 36
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Running gear/steering Dynamic Drive Control | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Transmission control 6-speed automatic transmission | 45
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Convenience electronics Steering column switch module | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Convenience electronics Trailer attachment recognition | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Driver information Info display | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Convenience electronics Lower control panel | 44
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Convenience electronics Rain/light sensor | 31
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Driver information Console switch module | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Electr. energy management Battery management EBM | 30
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Instrumentation Instrument cluster | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Running gear/steering Adaptive suspension | 03
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Instrumentation Instrument cluster | 42
525 i | 2,5 | 141 | 25 6S 5 | 05.04- | Driving safety system Electronic stability program ESP | 64
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Convenience electronics Lower control panel | 30
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Lighting Light control unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Transmission control 6-speed automatic transmission | 45
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Engine management MS | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Driver information Info display | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Parking aid Park Distance Control (PDC) | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Body service Interval reset | 20
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Engine management MS | 46
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Body service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Driving safety system Electronic stability program ESP | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Driving safety system Steering wheel angle sensor | 30
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Instrumentation Instrument cluster | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Transmission control GS | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.00-07.03 | Transmission control 5-speed automatic transmission | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Lighting Light control unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Convenience electronics Steering column switch module | 36
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Running gear/steering Dynamic Drive Control | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Transmission control 6-speed automatic transmission | 45
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Airbag SGMS | 85
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Convenience electronics Steering column switch module | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Convenience electronics Trailer attachment recognition | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Driver information Info display | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Driver information Audio gateway | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Driver information Ring bus diagnosis | 22
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Convenience electronics Lower control panel | 44
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Convenience electronics Rain/light sensor | 31
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Driver information Console switch module | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Airbag Driver side door control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Airbag Front passenger side door control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Airbag Vehicle center control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Airbag Steering column switch module | 85
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Airbag Left B-pillar control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Airbag Right B-pillar control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Electr. energy management Battery management EBM | 30
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Instrumentation Instrument cluster | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Running gear/steering Adaptive suspension | 03
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Instrumentation Instrument cluster | 42
525 i | 2,5 | 141 | 25 6S 5 | 09.03-03.05 | Driving safety system Electronic stability program ESP | 64
525 i | 2,5 | 160 | N52 B25... | 03.05- | Engine management MSV | 45
525 i | 2,5 | 160 | N52 B25... | 03.05- | Lighting Light control unit | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Central electronics ZE | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Steering column switch module | 36
525 i | 2,5 | 160 | N52 B25... | 03.05- | Running gear/steering Dynamic Drive Control | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Transmission control 6-speed automatic transmission | 45
525 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag SGMS | 85
525 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag ACSM | 77
525 i | 2,5 | 160 | N52 B25... | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Steering column switch module | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Trailer attachment recognition | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Info display | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Audio gateway | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Ring bus diagnosis | 22
525 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Lower control panel | 44
525 i | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Rain/light sensor | 31
525 i | 2,5 | 160 | N52 B25... | 03.05- | Driver information Console switch module | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag Driver side door control unit | 85
525 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag Front passenger side door control unit | 85
525 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag Vehicle center control unit | 85
525 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag Steering column switch module | 85
525 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag Left B-pillar control unit | 85
525 i | 2,5 | 160 | N52 B25... | 03.05- | Airbag Right B-pillar control unit | 85
525 i | 2,5 | 160 | N52 B25... | 03.05- | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 160 | N52 B25... | 03.05- | Electr. energy management Battery management EBM | 30
525 i | 2,5 | 160 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Running gear/steering Adaptive suspension | 03
525 i | 2,5 | 160 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
525 i | 2,5 | 160 | N52 B25... | 03.05- | Driving safety system Electronic stability program ESP | 64
525 i | 3 | 160 | N53 B30A | 03.07- | Central electronics ZE | 42
525 i | 3 | 160 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
525 i | 3 | 160 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
525 i | 3 | 160 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:525 i Touring

BMW 525 i Touring May be shorter than in German

525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Engine management Motronic M | 57
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Engine management Motronic M | 57
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Body service Interval reset with KTS | 20
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Automatic lock ADS | 22
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Anti-lock braking system ABS | 42
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Traction control system ABS/ASR | 42
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Traction control system ABS/ASR | 42
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.91-12.96 | Traction control system ABS/ASR | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Lighting Light control unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Central electronics ZE | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Central electronics ZE | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Convenience electronics Steering column switch module | 36
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Convenience electronics Rain/light sensor | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Transmission control 6-speed automatic transmission | 45
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Convenience electronics Steering column switch module | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Convenience electronics Trailer attachment recognition | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Driver information Info display | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Driver information Audio gateway | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Driver information Ring bus diagnosis | 22
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Convenience electronics Lower control panel | 44
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Convenience electronics Rain/light sensor | 31
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Driver information Console switch module | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Electr. energy management Battery management EBM | 47
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Electr. energy management Battery management EBM | 30
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Instrumentation Instrument cluster | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Running gear/steering Adaptive suspension | 03
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Instrumentation Instrument cluster | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 05.04-03.05 | Driving safety system Electronic stability program ESP | 64
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Convenience electronics Lower control panel | 30
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Lighting Light control unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Central electronics ZE | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Central electronics ZE | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Transmission control 6-speed automatic transmission | 45
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Engine management MS | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Convenience electronics Front right door control unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Driver information Info display | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Convenience electronics Front left door control unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Parking aid Park Distance Control (PDC) | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Convenience electronics Lower control panel | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Body service Interval reset | 20
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Engine management MS | 46
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Body service Interval reset with KTS | 20
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Driving safety system Electronic stability program ESP | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Anti-theft system Immobilizer (WFS) | 77
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Instrumentation Instrument cluster | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Tire monitoring system Flat tire indicator | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Traction control system ABS/ASR | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Transmission control GS | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 09.00-05.04 | Transmission control 5-speed automatic transmission | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Engine management MSV | 45
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Lighting Light control unit | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Central electronics ZE | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Central electronics ZE | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Steering column switch module | 36
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Rain/light sensor | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Transmission control 6-speed automatic transmission | 45
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Airbag ACSM | 77
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Steering column switch module | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Trailer attachment recognition | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Driver information Info display | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Driver information Audio gateway | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Driver information Ring bus diagnosis | 22
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Lower control panel | 44
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Convenience electronics Rain/light sensor | 31
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Driver information Console switch module | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Electr. energy management Battery management EBM | 47
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Electr. energy management Battery management EBM | 30
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Running gear/steering Adaptive suspension | 03
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Instrumentation Instrument cluster | 42
525 i Touring | 2,5 | 160 | N52 B25... | 03.05- | Driving safety system Electronic stability program ESP | 64
525 i Touring | 3 | 160 | N53 B30A | 03.07- | Central electronics ZE | 42
525 i Touring | 3 | 160 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
525 i Touring | 3 | 160 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
525 i Touring | 3 | 160 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:525 ix

BMW 525 ix May be shorter than in German

525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Engine management Motronic M | 57
525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Engine management Motronic M | 57
525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Airbag AB | 77
525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Airbag AB | 77
525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Body service Interval reset with KTS | 20
525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Traction control system ABS/ABD | 42
525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Anti-lock braking system ABS | 42
525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Traction control system ABS/ASR | 42
525 ix | 2,5 | 141 | 25 6S 1/2 | 09.91-12.95 | Transmission control GS | 22


KTS505/670:PKW:BMW:525 ix Touring

BMW 525 ix Touring May be shorter than in German

525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 02.92-12.96 | Engine management Motronic M | 57
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 02.92-12.96 | Engine management Motronic M | 57
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 02.92-12.96 | Airbag AB | 77
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 02.92-12.96 | Airbag AB | 77
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 02.92-12.96 | Body service Interval reset with KTS | 20
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 02.92-12.96 | Traction control system ABS/ABD | 42
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 02.92-12.96 | Anti-lock braking system ABS | 42
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 02.92-12.96 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:525 Li

BMW 525 Li May be shorter than in German

525 Li | 2,5 | 160 | N52 B25... | 11.06- | Central electronics ZE | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Central electronics ZE | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Running gear/steering Dynamic Drive Control | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Convenience electronics Rain/light sensor | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Heater/air conditioner Automatic A/C | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Heater/air conditioner Automatic A/C | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Transmission control 6-speed automatic transmission | 45
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Convenience electronics Steering column switch module | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Convenience electronics Trailer attachment recognition | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Driver information Info display | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Driver information Audio gateway | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Driver information Ring bus diagnosis | 22
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Convenience electronics Rain/light sensor | 31
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Driver information Console switch module | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Electr. energy management Battery management EBM | 47
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Electr. energy management Battery management EBM | 30
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Instrumentation Instrument cluster | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Running gear/steering Adaptive suspension | 03
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Instrumentation Instrument cluster | 42
525 Li | 2,5 | 160 | N52 B25... | 11.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:525 td

BMW 525 td May be shorter than in German

525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Convenience electronics Lower control panel | 30
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Central electronics ZE | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Central electronics ZE | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Transmission control 6-speed automatic transmission | 45
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Convenience electronics Front right door control unit | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Driver information Info display | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Convenience electronics Front left door control unit | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Parking aid Park Distance Control (PDC) | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Convenience electronics Lower control panel | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Engine management EDC/MSA 11 | 31
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Body service Interval reset with KTS | 20
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Driving safety system Electronic stability program ESP | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Heater/air conditioner Automatic A/C | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Anti-theft system Immobilizer (WFS) | 77
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Instrumentation Instrument cluster | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Heater/air conditioner Automatic A/C | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Tire monitoring system Flat tire indicator | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Anti-lock braking system ABS | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Traction control system ABS/ASR | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Traction control system ABS/ASR | 42
525 td | 2,5 | 85 | 25 6T 1 | 01.97-09.00 | Traction control system ABS/ASR | 42
525 td | 2,5 | 85 | 25 6T 1 | 03.93-12.95 | Engine management VE/EDC | 42
525 td | 2,5 | 85 | 25 6T 1 | 03.93-12.95 | Engine management VE/EDC | 31
525 td | 2,5 | 85 | 25 6T 1 | 03.93-12.95 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 03.93-12.95 | Body service Interval reset with KTS | 20
525 td | 2,5 | 85 | 25 6T 1 | 03.93-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:BMW:525 td Touring

BMW 525 td Touring May be shorter than in German

525 td Touring | 2,5 | 85 | 25 6T 1 | 03.93-12.96 | Engine management VE/EDC | 42
525 td Touring | 2,5 | 85 | 25 6T 1 | 03.93-12.96 | Engine management VE/EDC | 31
525 td Touring | 2,5 | 85 | 25 6T 1 | 03.93-12.96 | Airbag AB | 77
525 td Touring | 2,5 | 85 | 25 6T 1 | 03.93-12.96 | Airbag AB | 77
525 td Touring | 2,5 | 85 | 25 6T 1 | 03.93-12.96 | Body service Interval reset with KTS | 20
525 td Touring | 2,5 | 85 | 25 6T 1 | 03.93-12.96 | Anti-lock braking system ABS | 42
525 td Touring | 2,5 | 85 | 25 6T 1 | 03.93-12.96 | Traction control system ABS/ASR | 42
525 td Touring | 2,5 | 85 | 25 6T 1 | 03.93-12.96 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:525 tds

BMW 525 tds May be shorter than in German

525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Convenience electronics Lower control panel | 30
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Central electronics ZE | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Central electronics ZE | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Transmission control 6-speed automatic transmission | 45
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Convenience electronics Front right door control unit | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Driver information Info display | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Convenience electronics Front left door control unit | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Parking aid Park Distance Control (PDC) | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Convenience electronics Lower control panel | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Body service Interval reset | 20
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Engine management EDC/MSA 11 | 31
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Body service Interval reset with KTS | 20
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Driving safety system Electronic stability program ESP | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Heater/air conditioner Automatic A/C | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Anti-theft system Immobilizer (WFS) | 77
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Instrumentation Instrument cluster | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Heater/air conditioner Automatic A/C | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Tire monitoring system Flat tire indicator | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Traction control system ABS/ASR | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Traction control system ABS/ASR | 42
525 tds | 2,5 | 105 | 25 6T 1 | 01.96-09.00 | Traction control system ABS/ASR | 42
525 tds | 2,5 | 105 | 25 6T 1 | 09.91-12.95 | Engine management VE/EDC | 42
525 tds | 2,5 | 105 | 25 6T 1 | 09.91-12.95 | Engine management VE/EDC | 31
525 tds | 2,5 | 105 | 25 6T 1 | 09.91-12.95 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 09.91-12.95 | Body service Interval reset with KTS | 20
525 tds | 2,5 | 105 | 25 6T 1 | 09.91-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:BMW:525 tds Touring

BMW 525 tds Touring May be shorter than in German

525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Convenience electronics Lower control panel | 30
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Central electronics ZE | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Central electronics ZE | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Transmission control 6-speed automatic transmission | 45
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Convenience electronics Front right door control unit | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Driver information Info display | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Convenience electronics Front left door control unit | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Parking aid Park Distance Control (PDC) | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Convenience electronics Lower control panel | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Body service Interval reset | 20
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Engine management EDC/MSA 11 | 31
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Body service Interval reset with KTS | 20
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Driving safety system Electronic stability program ESP | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Heater/air conditioner Automatic A/C | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Anti-theft system Immobilizer (WFS) | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Instrumentation Instrument cluster | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Heater/air conditioner Automatic A/C | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Tire monitoring system Flat tire indicator | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Traction control system ABS/ASR | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Traction control system ABS/ASR | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 03.97-09.00 | Traction control system ABS/ASR | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.91-12.96 | Engine management VE/EDC | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.91-12.96 | Engine management VE/EDC | 31
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.91-12.96 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.91-12.96 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.91-12.96 | Body service Interval reset with KTS | 20
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.91-12.96 | Anti-lock braking system ABS | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.91-12.96 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:525 xd

BMW 525 xd May be shorter than in German

525 xd | 3 | 145 | 30 6D 3 | 09.07- | Central electronics ZE | 42
525 xd | 3 | 145 | 30 6D 3 | 09.07- | Heater/air conditioner Automatic A/C | 42
525 xd | 3 | 145 | 30 6D 3 | 09.07- | Transmission control 6-speed automatic transmission | 45
525 xd | 3 | 145 | 30 6D 3 | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:525 xd Touring

BMW 525 xd Touring May be shorter than in German

525 xd Touring | 3 | 145 | 30 6D 3 | 09.07- | Central electronics ZE | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 09.07- | Heater/air conditioner Automatic A/C | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 09.07- | Transmission control 6-speed automatic transmission | 45
525 xd Touring | 3 | 145 | 30 6D 3 | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:525 xi

BMW 525 xi May be shorter than in German

525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Lighting Light control unit | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Central electronics ZE | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Central electronics ZE | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Steering column switch module | 36
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Running gear/steering Dynamic Drive Control | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Rain/light sensor | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Heater/air conditioner Automatic A/C | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Heater/air conditioner Automatic A/C | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Transmission control 6-speed automatic transmission | 45
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag SGMS | 85
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag ACSM | 77
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Steering column switch module | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Trailer attachment recognition | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driver information Info display | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driver information Audio gateway | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driver information Ring bus diagnosis | 22
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Lower control panel | 44
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Rain/light sensor | 31
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driver information Console switch module | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag Driver side door control unit | 85
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag Front passenger side door control unit | 85
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag Vehicle center control unit | 85
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag Steering column switch module | 85
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag Left B-pillar control unit | 85
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag Right B-pillar control unit | 85
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Electr. energy management Battery management EBM | 47
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Electr. energy management Battery management EBM | 30
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Instrumentation Instrument cluster | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Running gear/steering Adaptive suspension | 03
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Instrumentation Instrument cluster | 42
525 xi | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driving safety system Electronic stability program ESP | 64
525 xi | 3 | 160 | N53 B30A | 03.07- | Central electronics ZE | 42
525 xi | 3 | 160 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
525 xi | 3 | 160 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
525 xi | 3 | 160 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:525 xi Touring

BMW 525 xi Touring May be shorter than in German

525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Lighting Light control unit | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Central electronics ZE | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Central electronics ZE | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Steering column switch module | 36
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Rain/light sensor | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Heater/air conditioner Automatic A/C | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Heater/air conditioner Automatic A/C | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Transmission control 6-speed automatic transmission | 45
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Airbag ACSM | 77
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Steering column switch module | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Trailer attachment recognition | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driver information Info display | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driver information Audio gateway | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driver information Ring bus diagnosis | 22
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Lower control panel | 44
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Convenience electronics Rain/light sensor | 31
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driver information Console switch module | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Electr. energy management Battery management EBM | 47
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Electr. energy management Battery management EBM | 30
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Instrumentation Instrument cluster | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Running gear/steering Adaptive suspension | 03
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Instrumentation Instrument cluster | 42
525 xi Touring | 2,5 | 160 | N52 B25A | 03.05-03.07 | Driving safety system Electronic stability program ESP | 64
525 xi Touring | 3 | 160 | N53 B30A | 03.07- | Central electronics ZE | 42
525 xi Touring | 3 | 160 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
525 xi Touring | 3 | 160 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
525 xi Touring | 3 | 160 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:528 i

BMW 528 i May be shorter than in German

528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Convenience electronics Lower control panel | 30
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Transmission control 6-speed automatic transmission | 45
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Engine management MS | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Convenience electronics Front right door control unit | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Driver information Info display | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Convenience electronics Front left door control unit | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Parking aid Park Distance Control (PDC) | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Convenience electronics Lower control panel | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Body service Interval reset | 20
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Body service Interval reset with KTS | 20
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Driving safety system Electronic stability program ESP | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Heater/air conditioner Automatic A/C | 30
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Anti-theft system Immobilizer (WFS) | 77
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Instrumentation Instrument cluster | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Heater/air conditioner Automatic A/C | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Tire monitoring system Tire pressure monitoring (RDK) | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Tire monitoring system Flat tire indicator | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Transmission control GS | 42
528 i | 2,8 | 142 | 28 6S 1 | 06.96-09.98 | Transmission control 5-speed automatic transmission | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Convenience electronics Lower control panel | 30
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Transmission control 6-speed automatic transmission | 45
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Engine management MS | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Engine management MS | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Convenience electronics Front right door control unit | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Driver information Info display | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Convenience electronics Front left door control unit | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Parking aid Park Distance Control (PDC) | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Convenience electronics Lower control panel | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Body service Interval reset | 20
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Body service Interval reset with KTS | 20
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Driving safety system Electronic stability program ESP | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Heater/air conditioner Automatic A/C | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Anti-theft system Immobilizer (WFS) | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Instrumentation Instrument cluster | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Heater/air conditioner Automatic A/C | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Automatic lock ADS | 22
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Tire monitoring system Flat tire indicator | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Anti-lock braking system ABS | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 09.95-09.00 | Transmission control 5-speed automatic transmission | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Convenience electronics Lower control panel | 30
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Transmission control 6-speed automatic transmission | 45
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Engine management MS | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Convenience electronics Front right door control unit | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Driver information Info display | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Convenience electronics Front left door control unit | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Parking aid Park Distance Control (PDC) | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Convenience electronics Lower control panel | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Body service Interval reset | 20
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Body service Interval reset with KTS | 20
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Driving safety system Electronic stability program ESP | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Heater/air conditioner Automatic A/C | 30
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Anti-theft system Immobilizer (WFS) | 77
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Instrumentation Instrument cluster | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Heater/air conditioner Automatic A/C | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Tire monitoring system Flat tire indicator | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Transmission control GS | 42
528 i | 2,8 | 142 | 28 6S 2 | 09.98-01.00 | Transmission control 5-speed automatic transmission | 42
528 i | 3 | 172 | N52 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:528 i Touring

BMW 528 i Touring May be shorter than in German

528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Convenience electronics Lower control panel | 30
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Central electronics ZE | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Central electronics ZE | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Transmission control 6-speed automatic transmission | 45
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Engine management MS | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Engine management MS | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Airbag AB | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Convenience electronics Front right door control unit | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Driver information Info display | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Convenience electronics Front left door control unit | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Parking aid Park Distance Control (PDC) | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Convenience electronics Lower control panel | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Body service Interval reset | 20
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Airbag AB | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Airbag AB | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Body service Interval reset with KTS | 20
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Airbag AB | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Driving safety system Electronic stability program ESP | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Heater/air conditioner Automatic A/C | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Anti-theft system Immobilizer (WFS) | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Instrumentation Instrument cluster | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Heater/air conditioner Automatic A/C | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Tire monitoring system Tire pressure monitoring (RDK) | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Tire monitoring system Flat tire indicator | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Traction control system ABS/ASR | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Traction control system ABS/ASR | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Traction control system ABS/ASR | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 01.97-09.00 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:528 xi

BMW 528 xi May be shorter than in German

528 xi | 3 | 172 | N52 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:530 d

BMW 530 d May be shorter than in German

530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Convenience electronics Lower control panel | 30
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Lighting Light control unit | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Central electronics ZE | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Central electronics ZE | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Transmission control 6-speed automatic transmission | 45
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Airbag AB | 77
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Convenience electronics Front right door control unit | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Driver information Info display | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Convenience electronics Front left door control unit | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Parking aid Park Distance Control (PDC) | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Convenience electronics Lower control panel | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Body service Interval reset | 20
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Engine management EDC 15C4 | 47
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Airbag AB | 77
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Body service Interval reset with KTS | 20
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Airbag AB | 77
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Driving safety system Electronic stability program ESP | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Anti-theft system Immobilizer (WFS) | 77
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Instrumentation Instrument cluster | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Tire monitoring system Flat tire indicator | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Traction control system ABS/ASR | 42
530 d | 3 | 135 | 30 6D 1 | 08.98-07.03 | Transmission control GS | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Lighting Light control unit | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Central electronics ZE | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Central electronics ZE | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Convenience electronics Steering column switch module | 36
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Running gear/steering Dynamic Drive Control | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Convenience electronics Rain/light sensor | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Transmission control 6-speed automatic transmission | 45
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Airbag SGMS | 85
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Engine management EDC 16C | 46
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Convenience electronics Steering column switch module | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Convenience electronics Trailer attachment recognition | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Driver information Info display | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Driver information Audio gateway | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Driver information Ring bus diagnosis | 22
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Convenience electronics Lower control panel | 44
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Convenience electronics Rain/light sensor | 31
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Engine management EDC 16C | 46
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Driver information Console switch module | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Airbag Driver side door control unit | 85
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Airbag Front passenger side door control unit | 85
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Airbag Vehicle center control unit | 85
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Airbag Steering column switch module | 85
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Airbag Left B-pillar control unit | 85
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Airbag Right B-pillar control unit | 85
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Electr. energy management Battery management EBM | 47
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Electr. energy management Battery management EBM | 30
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Instrumentation Instrument cluster | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Running gear/steering Adaptive suspension | 03
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Instrumentation Instrument cluster | 42
530 d | 3 | 160 | 30 6D 2 | 07.03-09.05 | Driving safety system Electronic stability program ESP | 64
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Lighting Light control unit | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Central electronics ZE | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Central electronics ZE | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Steering column switch module | 36
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Running gear/steering Dynamic Drive Control | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Rain/light sensor | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Transmission control 6-speed automatic transmission | 45
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag SGMS | 85
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag ACSM | 77
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Steering column switch module | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Trailer attachment recognition | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Info display | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Audio gateway | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Ring bus diagnosis | 22
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Lower control panel | 44
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Rain/light sensor | 31
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Console switch module | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Driver side door control unit | 85
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Front passenger side door control unit | 85
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Vehicle center control unit | 85
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Steering column switch module | 85
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Left B-pillar control unit | 85
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Right B-pillar control unit | 85
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Electr. energy management Battery management EBM | 47
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Electr. energy management Battery management EBM | 30
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Instrumentation Instrument cluster | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Running gear/steering Adaptive suspension | 03
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Instrumentation Instrument cluster | 42
530 d | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driving safety system Electronic stability program ESP | 64
530 d | 3 | 173 | 30 6D 3 | 03.07- | Central electronics ZE | 42
530 d | 3 | 173 | 30 6D 3 | 03.07- | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 173 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45
530 d | 3 | 173 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:530 d Touring

BMW 530 d Touring May be shorter than in German

530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Convenience electronics Lower control panel | 30
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Lighting Light control unit | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Central electronics ZE | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Central electronics ZE | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Transmission control 6-speed automatic transmission | 45
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Airbag AB | 77
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Convenience electronics Front right door control unit | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Driver information Info display | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Convenience electronics Front left door control unit | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Parking aid Park Distance Control (PDC) | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Convenience electronics Lower control panel | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Body service Interval reset | 20
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Engine management EDC 15C4 | 47
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Airbag AB | 77
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Body service Interval reset with KTS | 20
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Airbag AB | 77
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Driving safety system Electronic stability program ESP | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Anti-theft system Immobilizer (WFS) | 77
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Instrumentation Instrument cluster | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Tire monitoring system Flat tire indicator | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Traction control system ABS/ASR | 42
530 d Touring | 3 | 135 | 30 6D 1 | 08.98-05.04 | Transmission control GS | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Lighting Light control unit | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Central electronics ZE | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Central electronics ZE | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Convenience electronics Steering column switch module | 36
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Convenience electronics Rain/light sensor | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Transmission control 6-speed automatic transmission | 45
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Engine management EDC 16C | 46
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Convenience electronics Steering column switch module | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Convenience electronics Trailer attachment recognition | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Driver information Info display | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Driver information Audio gateway | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Driver information Ring bus diagnosis | 22
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Convenience electronics Lower control panel | 44
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Convenience electronics Rain/light sensor | 31
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Engine management EDC 16C | 46
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Driver information Console switch module | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Electr. energy management Battery management EBM | 47
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Electr. energy management Battery management EBM | 30
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Instrumentation Instrument cluster | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Running gear/steering Adaptive suspension | 03
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Instrumentation Instrument cluster | 42
530 d Touring | 3 | 160 | 30 6D 2 | 05.04-09.05 | Driving safety system Electronic stability program ESP | 64
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Lighting Light control unit | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Central electronics ZE | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Central electronics ZE | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Steering column switch module | 36
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Rain/light sensor | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Transmission control 6-speed automatic transmission | 45
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag ACSM | 77
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Steering column switch module | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Trailer attachment recognition | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Info display | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Audio gateway | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Ring bus diagnosis | 22
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Lower control panel | 44
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Rain/light sensor | 31
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Console switch module | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Electr. energy management Battery management EBM | 47
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Electr. energy management Battery management EBM | 30
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Instrumentation Instrument cluster | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Running gear/steering Adaptive suspension | 03
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Instrumentation Instrument cluster | 42
530 d Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driving safety system Electronic stability program ESP | 64
530 d Touring | 3 | 173 | 30 6D 3 | 03.07- | Central electronics ZE | 42
530 d Touring | 3 | 173 | 30 6D 3 | 03.07- | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 173 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45
530 d Touring | 3 | 173 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:530 i

BMW 530 i May be shorter than in German

530 i | 3 | 138 | 30 6K A | 01.88-12.90 | Engine management Motronic M | 42
530 i | 3 | 138 | 30 6K A | 01.88-12.90 | Engine management Motronic M | 42
530 i | 3 | 138 | 30 6K A | 01.88-12.90 | Electr. accelerator pedal EMS | 22
530 i | 3 | 138 | 30 6K A | 01.88-12.90 | Airbag AB | 77
530 i | 3 | 138 | 30 6K A | 01.88-12.90 | Body service Interval reset with KTS | 20
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Lighting Light control unit | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Convenience electronics Steering column switch module | 36
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Running gear/steering Dynamic Drive Control | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Transmission control 6-speed automatic transmission | 45
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Airbag SGMS | 85
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Convenience electronics Steering column switch module | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Convenience electronics Trailer attachment recognition | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Driver information Info display | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Driver information Audio gateway | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Driver information Ring bus diagnosis | 22
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Convenience electronics Lower control panel | 44
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Convenience electronics Rain/light sensor | 31
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Driver information Console switch module | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Airbag Driver side door control unit | 85
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Airbag Front passenger side door control unit | 85
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Airbag Vehicle center control unit | 85
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Airbag Steering column switch module | 85
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Airbag Left B-pillar control unit | 85
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Airbag Right B-pillar control unit | 85
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Electr. energy management Battery management EBM | 47
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Electr. energy management Battery management EBM | 30
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Instrumentation Instrument cluster | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Running gear/steering Adaptive suspension | 03
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Instrumentation Instrument cluster | 42
530 i | 3 | 170 | 30 6S 3 | 07.03-03.05 | Driving safety system Electronic stability program ESP | 64
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Convenience electronics Lower control panel | 30
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Lighting Light control unit | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Transmission control 6-speed automatic transmission | 45
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Engine management MS | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Airbag AB | 77
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Convenience electronics Front right door control unit | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Driver information Info display | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Convenience electronics Front left door control unit | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Parking aid Park Distance Control (PDC) | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Convenience electronics Lower control panel | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Body service Interval reset | 20
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Engine management MS | 46
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Airbag AB | 77
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Body service Interval reset with KTS | 20
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Airbag AB | 77
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Driving safety system Electronic stability program ESP | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Anti-theft system Immobilizer (WFS) | 77
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Instrumentation Instrument cluster | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Tire monitoring system Flat tire indicator | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Traction control system ABS/ASR | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Transmission control GS | 42
530 i | 3 | 170 | 30 6S 3 | 09.00-07.03 | Transmission control 5-speed automatic transmission | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Lighting Light control unit | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Running gear/steering Dynamic Drive Control | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Transmission control 6-speed automatic transmission | 45
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Convenience electronics Steering column switch module | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Driver information Info display | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Electr. energy management Battery management EBM | 47
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Instrumentation Instrument cluster | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Instrumentation Instrument cluster | 42
530 i | 3 | 170 | 30 6S 3 | 11.03-02.07 | Driving safety system Electronic stability program ESP | 64
530 i | 3 | 160 | 30 8S 1 | 09.92-09.95 | Engine management Motronic M | 42
530 i | 3 | 160 | 30 8S 1 | 09.92-09.95 | Airbag AB | 77
530 i | 3 | 160 | 30 8S 1 | 09.92-09.95 | Body service Interval reset with KTS | 20
530 i | 3 | 160 | 30 8S 1 | 09.92-09.95 | Automatic lock ADS | 22
530 i | 3 | 160 | 30 8S 1 | 09.92-09.95 | Anti-lock braking system ABS | 42
530 i | 3 | 160 | 30 8S 1 | 09.92-09.95 | Traction control system ABS/ASR | 42
530 i | 3 | 160 | 30 8S 1 | 09.92-09.95 | Traction control system ABS/ASR | 42
530 i | 3 | 160 | 30 8S 1 | 09.92-09.95 | Transmission control GS | 22
530 i | 3 | 160 | 30 8S 1 | 09.92-12.96 | Engine management Motronic M | 42
530 i | 3 | 160 | 30 8S 1 | 09.92-12.96 | Airbag AB | 77
530 i | 3 | 160 | 30 8S 1 | 09.92-12.96 | Airbag AB | 77
530 i | 3 | 160 | 30 8S 1 | 09.92-12.96 | Body service Interval reset with KTS | 20
530 i | 3 | 160 | 30 8S 1 | 09.92-12.96 | Automatic lock ADS | 22
530 i | 3 | 160 | 30 8S 1 | 09.92-12.96 | Anti-lock braking system ABS | 42
530 i | 3 | 160 | 30 8S 1 | 09.92-12.96 | Traction control system ABS/ASR | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Engine management MSV | 45
530 i | 3 | 190 | N52 B30... | 03.05- | Lighting Light control unit | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Central electronics ZE | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Running gear/steering Dynamic Drive Control | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Rain/light sensor | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Transmission control 6-speed automatic transmission | 45
530 i | 3 | 190 | N52 B30... | 03.05- | Airbag SGMS | 85
530 i | 3 | 190 | N52 B30... | 03.05- | Airbag ACSM | 77
530 i | 3 | 190 | N52 B30... | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Steering column switch module | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Driver information Info display | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Driver information Audio gateway | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Driver information Ring bus diagnosis | 22
530 i | 3 | 190 | N52 B30... | 03.05- | Airbag Driver side door control unit | 85
530 i | 3 | 190 | N52 B30... | 03.05- | Airbag Front passenger side door control unit | 85
530 i | 3 | 190 | N52 B30... | 03.05- | Airbag Vehicle center control unit | 85
530 i | 3 | 190 | N52 B30... | 03.05- | Airbag Steering column switch module | 85
530 i | 3 | 190 | N52 B30... | 03.05- | Airbag Left B-pillar control unit | 85
530 i | 3 | 190 | N52 B30... | 03.05- | Airbag Right B-pillar control unit | 85
530 i | 3 | 190 | N52 B30... | 03.05- | Electr. energy management Battery management EBM | 47
530 i | 3 | 190 | N52 B30... | 03.05- | Instrumentation Instrument cluster | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Instrumentation Instrument cluster | 42
530 i | 3 | 190 | N52 B30... | 03.05- | Driving safety system Electronic stability program ESP | 64
530 i | 3 | 200 | N53 B30A | 03.07- | Central electronics ZE | 42
530 i | 3 | 200 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 200 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
530 i | 3 | 200 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:530 i Touring

BMW 530 i Touring May be shorter than in German

530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Convenience electronics Lower control panel | 30
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Lighting Light control unit | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Central electronics ZE | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Central electronics ZE | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Transmission control 6-speed automatic transmission | 45
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Engine management MS | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Airbag AB | 77
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Convenience electronics Front right door control unit | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Driver information Info display | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Convenience electronics Front left door control unit | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Parking aid Park Distance Control (PDC) | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Convenience electronics Lower control panel | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Body service Interval reset | 20
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Engine management MS | 46
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Airbag AB | 77
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Body service Interval reset with KTS | 20
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Airbag AB | 77
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Driving safety system Electronic stability program ESP | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Anti-theft system Immobilizer (WFS) | 77
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Instrumentation Instrument cluster | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Tire monitoring system Flat tire indicator | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Traction control system ABS/ASR | 42
530 i Touring | 3 | 170 | 30 6S 3 | 09.00-05.04 | Transmission control 5-speed automatic transmission | 42
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Engine management Motronic M | 42
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Airbag AB | 77
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Airbag AB | 77
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Body service Interval reset with KTS | 20
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Automatic lock ADS | 22
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Anti-lock braking system ABS | 42
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Traction control system ABS/ASR | 42
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Traction control system ABS/ASR | 42
530 i Touring | 3 | 160 | 30 8S 1 | 09.92-12.96 | Transmission control GS | 22
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Engine management MSV | 45
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Lighting Light control unit | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Central electronics ZE | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Central electronics ZE | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Steering column switch module | 36
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Rain/light sensor | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Transmission control 6-speed automatic transmission | 45
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Airbag ACSM | 77
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Steering column switch module | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Trailer attachment recognition | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Driver information Info display | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Driver information Audio gateway | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Driver information Ring bus diagnosis | 22
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Lower control panel | 44
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Convenience electronics Rain/light sensor | 31
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Driver information Console switch module | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Electr. energy management Battery management EBM | 47
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Electr. energy management Battery management EBM | 30
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Instrumentation Instrument cluster | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Running gear/steering Adaptive suspension | 03
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Instrumentation Instrument cluster | 42
530 i Touring | 3 | 190 | N52 B30... | 03.05- | Driving safety system Electronic stability program ESP | 64
530 i Touring | 3 | 200 | N53 B30A | 03.07- | Central electronics ZE | 42
530 i Touring | 3 | 200 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 200 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
530 i Touring | 3 | 200 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:530 Li

BMW 530 Li May be shorter than in German

530 Li | 3 | 190 | N52 B30... | 11.06- | Central electronics ZE | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Central electronics ZE | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Convenience electronics Steering column switch module | 36
530 Li | 3 | 190 | N52 B30... | 11.06- | Running gear/steering Dynamic Drive Control | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Convenience electronics Rain/light sensor | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Heater/air conditioner Automatic A/C | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Heater/air conditioner Automatic A/C | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Transmission control 6-speed automatic transmission | 45
530 Li | 3 | 190 | N52 B30... | 11.06- | Convenience electronics Steering column switch module | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Convenience electronics Trailer attachment recognition | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Driver information Info display | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Driver information Audio gateway | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Driver information Ring bus diagnosis | 22
530 Li | 3 | 190 | N52 B30... | 11.06- | Convenience electronics Lower control panel | 44
530 Li | 3 | 190 | N52 B30... | 11.06- | Convenience electronics Rain/light sensor | 31
530 Li | 3 | 190 | N52 B30... | 11.06- | Driver information Console switch module | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Electr. energy management Battery management EBM | 47
530 Li | 3 | 190 | N52 B30... | 11.06- | Electr. energy management Battery management EBM | 30
530 Li | 3 | 190 | N52 B30... | 11.06- | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Instrumentation Instrument cluster | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Running gear/steering Adaptive suspension | 03
530 Li | 3 | 190 | N52 B30... | 11.06- | Instrumentation Instrument cluster | 42
530 Li | 3 | 190 | N52 B30... | 11.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:530 xd

BMW 530 xd May be shorter than in German

530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Lighting Light control unit | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Central electronics ZE | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Central electronics ZE | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Steering column switch module | 36
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Running gear/steering Dynamic Drive Control | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Rain/light sensor | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Transmission control 6-speed automatic transmission | 45
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag SGMS | 85
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag ACSM | 77
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Steering column switch module | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Trailer attachment recognition | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Info display | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Audio gateway | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Ring bus diagnosis | 22
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Lower control panel | 44
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Rain/light sensor | 31
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Console switch module | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Driver side door control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Front passenger side door control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Vehicle center control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Steering column switch module | 85
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Left B-pillar control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag Right B-pillar control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Electr. energy management Battery management EBM | 47
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Electr. energy management Battery management EBM | 30
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Instrumentation Instrument cluster | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Running gear/steering Adaptive suspension | 03
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Instrumentation Instrument cluster | 42
530 xd | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driving safety system Electronic stability program ESP | 64
530 xd | 3 | 173 | 30 6D 3 | 03.07- | Central electronics ZE | 42
530 xd | 3 | 173 | 30 6D 3 | 03.07- | Heater/air conditioner Automatic A/C | 42
530 xd | 3 | 173 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45
530 xd | 3 | 173 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:530 xd Touring

BMW 530 xd Touring May be shorter than in German

530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Lighting Light control unit | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Central electronics ZE | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Central electronics ZE | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Steering column switch module | 36
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Rain/light sensor | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Transmission control 6-speed automatic transmission | 45
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Airbag ACSM | 77
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Steering column switch module | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Trailer attachment recognition | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Info display | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Audio gateway | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Ring bus diagnosis | 22
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Lower control panel | 44
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Convenience electronics Rain/light sensor | 31
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driver information Console switch module | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Electr. energy management Battery management EBM | 47
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Electr. energy management Battery management EBM | 30
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Instrumentation Instrument cluster | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Running gear/steering Adaptive suspension | 03
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Instrumentation Instrument cluster | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 09.05-03.07 | Driving safety system Electronic stability program ESP | 64
530 xd Touring | 3 | 173 | 30 6D 3 | 03.07- | Central electronics ZE | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 03.07- | Heater/air conditioner Automatic A/C | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45
530 xd Touring | 3 | 173 | 30 6D 3 | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:530 xi

BMW 530 xi May be shorter than in German

530 xi | 3 | 190 | N52 B30A | 03.05- | Lighting Light control unit | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Central electronics ZE | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Central electronics ZE | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Steering column switch module | 36
530 xi | 3 | 190 | N52 B30A | 03.05- | Running gear/steering Dynamic Drive Control | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Rain/light sensor | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Heater/air conditioner Automatic A/C | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Heater/air conditioner Automatic A/C | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Transmission control 6-speed automatic transmission | 45
530 xi | 3 | 190 | N52 B30A | 03.05- | Airbag SGMS | 85
530 xi | 3 | 190 | N52 B30A | 03.05- | Airbag ACSM | 77
530 xi | 3 | 190 | N52 B30A | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Steering column switch module | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Trailer attachment recognition | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Driver information Info display | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Driver information Audio gateway | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Driver information Ring bus diagnosis | 22
530 xi | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Lower control panel | 44
530 xi | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Rain/light sensor | 31
530 xi | 3 | 190 | N52 B30A | 03.05- | Driver information Console switch module | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Airbag Driver side door control unit | 85
530 xi | 3 | 190 | N52 B30A | 03.05- | Airbag Front passenger side door control unit | 85
530 xi | 3 | 190 | N52 B30A | 03.05- | Airbag Vehicle center control unit | 85
530 xi | 3 | 190 | N52 B30A | 03.05- | Airbag Steering column switch module | 85
530 xi | 3 | 190 | N52 B30A | 03.05- | Airbag Left B-pillar control unit | 85
530 xi | 3 | 190 | N52 B30A | 03.05- | Airbag Right B-pillar control unit | 85
530 xi | 3 | 190 | N52 B30A | 03.05- | Electr. energy management Battery management EBM | 47
530 xi | 3 | 190 | N52 B30A | 03.05- | Electr. energy management Battery management EBM | 30
530 xi | 3 | 190 | N52 B30A | 03.05- | Instrumentation Instrument cluster | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Running gear/steering Adaptive suspension | 03
530 xi | 3 | 190 | N52 B30A | 03.05- | Instrumentation Instrument cluster | 42
530 xi | 3 | 190 | N52 B30A | 03.05- | Driving safety system Electronic stability program ESP | 64
530 xi | 3 | 200 | N53 B30A | 03.07- | Central electronics ZE | 42
530 xi | 3 | 200 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
530 xi | 3 | 200 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
530 xi | 3 | 200 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:530 xi Touring

BMW 530 xi Touring May be shorter than in German

530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Lighting Light control unit | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Central electronics ZE | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Central electronics ZE | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Steering column switch module | 36
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Rain/light sensor | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Heater/air conditioner Automatic A/C | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Heater/air conditioner Automatic A/C | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Transmission control 6-speed automatic transmission | 45
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Airbag ACSM | 77
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Steering column switch module | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Trailer attachment recognition | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Driver information Info display | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Driver information Audio gateway | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Driver information Ring bus diagnosis | 22
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Lower control panel | 44
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Convenience electronics Rain/light sensor | 31
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Driver information Console switch module | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Electr. energy management Battery management EBM | 47
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Electr. energy management Battery management EBM | 30
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Instrumentation Instrument cluster | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Running gear/steering Adaptive suspension | 03
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Instrumentation Instrument cluster | 42
530 xi Touring | 3 | 190 | N52 B30A | 03.05- | Driving safety system Electronic stability program ESP | 64
530 xi Touring | 3 | 200 | N53 B30A | 03.07- | Central electronics ZE | 42
530 xi Touring | 3 | 200 | N53 B30A | 03.07- | Heater/air conditioner Automatic A/C | 42
530 xi Touring | 3 | 200 | N53 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45
530 xi Touring | 3 | 200 | N53 B30A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:535 d

BMW 535 d May be shorter than in German

535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Lighting Light control unit | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Central electronics ZE | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Central electronics ZE | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Steering column switch module | 36
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Running gear/steering Dynamic Drive Control | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Rain/light sensor | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Transmission control 6-speed automatic transmission | 45
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Airbag SGMS | 85
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Steering column switch module | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Trailer attachment recognition | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driver information Info display | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driver information Audio gateway | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driver information Ring bus diagnosis | 22
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Lower control panel | 44
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Engine management EDC 16 C | 60
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Rain/light sensor | 31
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driver information Console switch module | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Airbag Driver side door control unit | 85
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Airbag Front passenger side door control unit | 85
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Airbag Vehicle center control unit | 85
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Airbag Steering column switch module | 85
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Airbag Left B-pillar control unit | 85
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Airbag Right B-pillar control unit | 85
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Electr. energy management Battery management EBM | 47
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Electr. energy management Battery management EBM | 30
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Instrumentation Instrument cluster | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Running gear/steering Adaptive suspension | 03
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Instrumentation Instrument cluster | 42
535 d | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driving safety system Electronic stability program ESP | 64
535 d | 3 | 210 | 30 6D 5 | 03.07- | Central electronics ZE | 42
535 d | 3 | 210 | 30 6D 5 | 03.07- | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 210 | 30 6D 5 | 03.07- | Transmission control 6-speed automatic transmission | 45
535 d | 3 | 210 | 30 6D 5 | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:535 d Touring

BMW 535 d Touring May be shorter than in German

535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Lighting Light control unit | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Central electronics ZE | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Central electronics ZE | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Steering column switch module | 36
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Rain/light sensor | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Transmission control 6-speed automatic transmission | 45
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Steering column switch module | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Trailer attachment recognition | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driver information Info display | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driver information Audio gateway | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driver information Ring bus diagnosis | 22
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Lower control panel | 44
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Engine management EDC 16 C | 60
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Convenience electronics Rain/light sensor | 31
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driver information Console switch module | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Electr. energy management Battery management EBM | 47
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Electr. energy management Battery management EBM | 30
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Instrumentation Instrument cluster | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Running gear/steering Adaptive suspension | 03
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Instrumentation Instrument cluster | 42
535 d Touring | 3 | 200 | 30 6D 4 | 09.04-03.07 | Driving safety system Electronic stability program ESP | 64
535 d Touring | 3 | 210 | 30 6D 5 | 03.07- | Central electronics ZE | 42
535 d Touring | 3 | 210 | 30 6D 5 | 03.07- | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 210 | 30 6D 5 | 03.07- | Transmission control 6-speed automatic transmission | 45
535 d Touring | 3 | 210 | 30 6D 5 | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:535 i

BMW 535 i May be shorter than in German

535 i | 3,4 | 160 | 34 6E C | 09.84-12.87 | Engine management Motronic M | 42
535 i | 3,4 | 160 | 34 6E C | 09.84-12.87 | Body service Interval reset with KTS | 20
535 i | 3,4 | 134 | 34 6K A | 09.84-12.87 | Body service Interval reset with KTS | 20
535 i | 3,4 | 136 | 34 6K A | 01.85-12.87 | Engine management Motronic M | 42
535 i | 3,4 | 136 | 34 6K A | 01.85-12.87 | Body service Interval reset with KTS | 20
535 i | 3,5 | 155 | 34 6K B | 01.88-12.93 | Engine management Motronic M | 42
535 i | 3,5 | 155 | 34 6K B | 01.88-12.93 | Engine management Motronic M | 42
535 i | 3,5 | 155 | 34 6K B | 01.88-12.93 | Electr. accelerator pedal EMS | 22
535 i | 3,5 | 155 | 34 6K B | 01.88-12.93 | Electr. accelerator pedal EMS | 22
535 i | 3,5 | 155 | 34 6K B | 01.88-12.93 | Airbag AB | 77
535 i | 3,5 | 155 | 34 6K B | 01.88-12.93 | Body service Interval reset with KTS | 20
535 i | 3,5 | 155 | 34 6K B | 01.89-12.94 | Engine management Motronic M | 42
535 i | 3,5 | 155 | 34 6K B | 01.89-12.94 | Airbag AB | 77
535 i | 3,5 | 155 | 34 6K B | 01.89-12.94 | Body service Interval reset with KTS | 20
535 i | 3,5 | 155 | 34 6K B | 01.89-12.94 | Anti-lock braking system ABS | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Convenience electronics Lower control panel | 30
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Lighting Light control unit | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Central electronics ZE | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Central electronics ZE | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Transmission control 6-speed automatic transmission | 45
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Engine management Motronic M | 17
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Engine management Motronic M | 17
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Engine management Motronic ME | 45
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Airbag AB | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Convenience electronics Front right door control unit | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Driver information Info display | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Convenience electronics Front left door control unit | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Parking aid Park Distance Control (PDC) | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Convenience electronics Lower control panel | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Body service Interval reset | 20
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Airbag AB | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Airbag AB | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Body service Interval reset with KTS | 20
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Airbag AB | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Driving safety system Electronic stability program ESP | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Heater/air conditioner Automatic A/C | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Anti-theft system Immobilizer (WFS) | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Instrumentation Instrument cluster | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Heater/air conditioner Automatic A/C | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Tire monitoring system Flat tire indicator | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Traction control system ABS/ASR | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Traction control system ABS/ASR | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 01.96-07.03 | Transmission control 5-speed automatic transmission | 42
535 i | 3 | 225 | N54 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:535 xi

BMW 535 xi May be shorter than in German

535 xi | 3 | 225 | N54 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:535 xi Touring

BMW 535 xi Touring May be shorter than in German

535 xi Touring | 3 | 225 | N54 B30A | 03.07- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:540 i

BMW 540 i May be shorter than in German

540 i | 4 | 210 | 40 8S 1 | 09.92-09.95 | Engine management Motronic M | 42
540 i | 4 | 210 | 40 8S 1 | 09.92-09.95 | Airbag AB | 77
540 i | 4 | 210 | 40 8S 1 | 09.92-09.95 | Body service Interval reset with KTS | 20
540 i | 4 | 210 | 40 8S 1 | 09.92-09.95 | Automatic lock ADS | 22
540 i | 4 | 210 | 40 8S 1 | 09.92-09.95 | Anti-lock braking system ABS | 42
540 i | 4 | 210 | 40 8S 1 | 09.92-09.95 | Traction control system ABS/ASR | 42
540 i | 4 | 210 | 40 8S 1 | 09.92-09.95 | Traction control system ABS/ASR | 42
540 i | 4 | 210 | 40 8S 1 | 09.93-12.96 | Engine management Motronic M | 42
540 i | 4 | 210 | 40 8S 1 | 09.93-12.96 | Airbag AB | 77
540 i | 4 | 210 | 40 8S 1 | 09.93-12.96 | Airbag AB | 77
540 i | 4 | 210 | 40 8S 1 | 09.93-12.96 | Body service Interval reset with KTS | 20
540 i | 4 | 210 | 40 8S 1 | 09.93-12.96 | Automatic lock ADS | 22
540 i | 4 | 210 | 40 8S 1 | 09.93-12.96 | Anti-lock braking system ABS | 42
540 i | 4 | 210 | 40 8S 1 | 09.93-12.96 | Traction control system ABS/ASR | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Convenience electronics Lower control panel | 30
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Lighting Light control unit | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Central electronics ZE | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Central electronics ZE | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Transmission control 6-speed automatic transmission | 45
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Engine management Motronic M | 17
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Engine management Motronic M | 17
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Engine management Motronic ME | 45
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Airbag AB | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Convenience electronics Front right door control unit | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Driver information Info display | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Convenience electronics Front left door control unit | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Parking aid Park Distance Control (PDC) | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Convenience electronics Lower control panel | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Body service Interval reset | 20
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Airbag AB | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Airbag AB | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Body service Interval reset with KTS | 20
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Airbag AB | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Driving safety system Electronic stability program ESP | 65
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Driving safety system Electronic stability program ESP | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Airbag AB | 30
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Heater/air conditioner Automatic A/C | 30
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Heater/air conditioner Automatic A/C | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Anti-theft system Immobilizer (WFS) | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Instrumentation Instrument cluster | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Heater/air conditioner Automatic A/C | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Tire monitoring system Flat tire indicator | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Traction control system ABS/ASR | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Traction control system ABS/ASR | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 01.96-07.03 | Transmission control 5-speed automatic transmission | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Lighting Light control unit | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Central electronics ZE | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Central electronics ZE | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Convenience electronics Steering column switch module | 36
540 i | 4 | 225 | N62 B40A | 09.05- | Running gear/steering Dynamic Drive Control | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Convenience electronics Rain/light sensor | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Heater/air conditioner Automatic A/C | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Heater/air conditioner Automatic A/C | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Transmission control 6-speed automatic transmission | 45
540 i | 4 | 225 | N62 B40A | 09.05- | Airbag SGMS | 85
540 i | 4 | 225 | N62 B40A | 09.05- | Airbag ACSM | 77
540 i | 4 | 225 | N62 B40A | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Convenience electronics Steering column switch module | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Convenience electronics Trailer attachment recognition | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Driver information Info display | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Driver information Audio gateway | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Driver information Ring bus diagnosis | 22
540 i | 4 | 225 | N62 B40A | 09.05- | Convenience electronics Lower control panel | 44
540 i | 4 | 225 | N62 B40A | 09.05- | Convenience electronics Rain/light sensor | 31
540 i | 4 | 225 | N62 B40A | 09.05- | Driver information Console switch module | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Airbag Driver side door control unit | 85
540 i | 4 | 225 | N62 B40A | 09.05- | Airbag Front passenger side door control unit | 85
540 i | 4 | 225 | N62 B40A | 09.05- | Airbag Vehicle center control unit | 85
540 i | 4 | 225 | N62 B40A | 09.05- | Airbag Steering column switch module | 85
540 i | 4 | 225 | N62 B40A | 09.05- | Airbag Left B-pillar control unit | 85
540 i | 4 | 225 | N62 B40A | 09.05- | Airbag Right B-pillar control unit | 85
540 i | 4 | 225 | N62 B40A | 09.05- | Electr. energy management Battery management EBM | 47
540 i | 4 | 225 | N62 B40A | 09.05- | Electr. energy management Battery management EBM | 30
540 i | 4 | 225 | N62 B40A | 09.05- | Instrumentation Instrument cluster | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Running gear/steering Adaptive suspension | 03
540 i | 4 | 225 | N62 B40A | 09.05- | Instrumentation Instrument cluster | 42
540 i | 4 | 225 | N62 B40A | 09.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:540 i Touring

BMW 540 i Touring May be shorter than in German

540 i Touring | 4 | 210 | 40 8S 1 | 10.93-12.96 | Engine management Motronic M | 42
540 i Touring | 4 | 210 | 40 8S 1 | 10.93-12.96 | Airbag AB | 77
540 i Touring | 4 | 210 | 40 8S 1 | 10.93-12.96 | Airbag AB | 77
540 i Touring | 4 | 210 | 40 8S 1 | 10.93-12.96 | Body service Interval reset with KTS | 20
540 i Touring | 4 | 210 | 40 8S 1 | 10.93-12.96 | Automatic lock ADS | 22
540 i Touring | 4 | 210 | 40 8S 1 | 10.93-12.96 | Anti-lock braking system ABS | 42
540 i Touring | 4 | 210 | 40 8S 1 | 10.93-12.96 | Traction control system ABS/ASR | 42
540 i Touring | 4 | 210 | 40 8S 1 | 10.93-12.96 | Traction control system ABS/ASR | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Convenience electronics Lower control panel | 30
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Lighting Light control unit | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Central electronics ZE | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Central electronics ZE | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Transmission control 6-speed automatic transmission | 45
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Engine management Motronic M | 17
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Engine management Motronic M | 17
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Engine management Motronic ME | 45
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Airbag AB | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Convenience electronics Front right door control unit | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Driver information Info display | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Convenience electronics Front left door control unit | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Parking aid Park Distance Control (PDC) | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Convenience electronics Lower control panel | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Body service Interval reset | 20
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Airbag AB | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Airbag AB | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Body service Interval reset with KTS | 20
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Airbag AB | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Driving safety system Electronic stability program ESP | 65
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Driving safety system Electronic stability program ESP | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Heater/air conditioner Automatic A/C | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Anti-theft system Immobilizer (WFS) | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Instrumentation Instrument cluster | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Heater/air conditioner Automatic A/C | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Tire monitoring system Flat tire indicator | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Traction control system ABS/ASR | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Traction control system ABS/ASR | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 03.97-05.04 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:545 i

BMW 545 i May be shorter than in German

545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Engine management Motronic ME | 45
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Lighting Light control unit | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Central electronics ZE | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Central electronics ZE | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Convenience electronics Steering column switch module | 36
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Running gear/steering Dynamic Drive Control | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Convenience electronics Rain/light sensor | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Heater/air conditioner Automatic A/C | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Heater/air conditioner Automatic A/C | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Transmission control 6-speed automatic transmission | 45
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Airbag SGMS | 85
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Convenience electronics Steering column switch module | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Convenience electronics Trailer attachment recognition | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Driver information Info display | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Driver information Audio gateway | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Driver information Ring bus diagnosis | 22
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Convenience electronics Lower control panel | 44
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Convenience electronics Rain/light sensor | 31
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Driver information Console switch module | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Airbag Driver side door control unit | 85
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Airbag Front passenger side door control unit | 85
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Airbag Vehicle center control unit | 85
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Airbag Steering column switch module | 85
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Airbag Left B-pillar control unit | 85
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Airbag Right B-pillar control unit | 85
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Electr. energy management Battery management EBM | 47
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Electr. energy management Battery management EBM | 30
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Instrumentation Instrument cluster | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Running gear/steering Adaptive suspension | 03
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Instrumentation Instrument cluster | 42
545 i | 4,4 | 245 | N62 B44A | 09.03-09.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:545 i Touring

BMW 545 i Touring May be shorter than in German

545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Lighting Light control unit | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Central electronics ZE | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Central electronics ZE | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Convenience electronics Steering column switch module | 36
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Convenience electronics Rain/light sensor | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Heater/air conditioner Automatic A/C | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Heater/air conditioner Automatic A/C | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Transmission control 6-speed automatic transmission | 45
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Convenience electronics Steering column switch module | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Convenience electronics Trailer attachment recognition | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Driver information Info display | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Driver information Audio gateway | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Driver information Ring bus diagnosis | 22
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Convenience electronics Lower control panel | 44
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Convenience electronics Rain/light sensor | 31
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Driver information Console switch module | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Electr. energy management Battery management EBM | 47
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Electr. energy management Battery management EBM | 30
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Instrumentation Instrument cluster | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Running gear/steering Adaptive suspension | 03
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Instrumentation Instrument cluster | 42
545 i Touring | 4,4 | 245 | N62 B44A | 05.04-09.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:550 i

BMW 550 i May be shorter than in German

550 i | 4,8 | 270 | N62 B48B | 09.05- | Lighting Light control unit | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Central electronics ZE | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Central electronics ZE | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Steering column switch module | 36
550 i | 4,8 | 270 | N62 B48B | 09.05- | Running gear/steering Dynamic Drive Control | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Rain/light sensor | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Heater/air conditioner Automatic A/C | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Heater/air conditioner Automatic A/C | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Transmission control 6-speed automatic transmission | 45
550 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag SGMS | 85
550 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag ACSM | 77
550 i | 4,8 | 270 | N62 B48B | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Steering column switch module | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Trailer attachment recognition | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Driver information Info display | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Driver information Audio gateway | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Driver information Ring bus diagnosis | 22
550 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Lower control panel | 44
550 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Rain/light sensor | 31
550 i | 4,8 | 270 | N62 B48B | 09.05- | Driver information Console switch module | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag Driver side door control unit | 85
550 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag Front passenger side door control unit | 85
550 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag Vehicle center control unit | 85
550 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag Steering column switch module | 85
550 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag Left B-pillar control unit | 85
550 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag Right B-pillar control unit | 85
550 i | 4,8 | 270 | N62 B48B | 09.05- | Electr. energy management Battery management EBM | 47
550 i | 4,8 | 270 | N62 B48B | 09.05- | Electr. energy management Battery management EBM | 30
550 i | 4,8 | 270 | N62 B48B | 09.05- | Instrumentation Instrument cluster | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Running gear/steering Adaptive suspension | 03
550 i | 4,8 | 270 | N62 B48B | 09.05- | Instrumentation Instrument cluster | 42
550 i | 4,8 | 270 | N62 B48B | 09.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:550 i Touring

BMW 550 i Touring May be shorter than in German

550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Lighting Light control unit | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Central electronics ZE | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Central electronics ZE | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Steering column switch module | 36
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Rain/light sensor | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Heater/air conditioner Automatic A/C | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Heater/air conditioner Automatic A/C | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Transmission control 6-speed automatic transmission | 45
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Airbag ACSM | 77
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Steering column switch module | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Trailer attachment recognition | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Driver information Info display | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Driver information Audio gateway | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Driver information Ring bus diagnosis | 22
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Lower control panel | 44
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Rain/light sensor | 31
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Driver information Console switch module | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Electr. energy management Battery management EBM | 47
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Electr. energy management Battery management EBM | 30
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Instrumentation Instrument cluster | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Running gear/steering Adaptive suspension | 03
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Instrumentation Instrument cluster | 42
550 i Touring | 4,8 | 270 | N62 B48B | 09.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:628 CSi

BMW 628 CSi May be shorter than in German

628 CSi | 2,8 | 135 | 28 6E A | 09.84-12.87 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:630 i

BMW 630 i May be shorter than in German

630 i | 3 | 190 | N52 B30... | 09.04- | Engine management MSV | 45
630 i | 3 | 190 | N52 B30... | 09.04- | Central electronics ZE | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Central electronics ZE | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Steering column switch module | 36
630 i | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Rain/light sensor | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Heater/air conditioner Automatic A/C | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Heater/air conditioner Automatic A/C | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Transmission control 6-speed automatic transmission | 45
630 i | 3 | 190 | N52 B30... | 09.04- | Vehicle speed ACC (Adaptive Cruise Control) | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Steering column switch module | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Trailer attachment recognition | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Driver information Info display | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Driver information Audio gateway | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Driver information Ring bus diagnosis | 22
630 i | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Lower control panel | 44
630 i | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Rain/light sensor | 31
630 i | 3 | 190 | N52 B30... | 09.04- | Driver information Console switch module | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Electr. energy management Battery management EBM | 47
630 i | 3 | 190 | N52 B30... | 09.04- | Electr. energy management Battery management EBM | 30
630 i | 3 | 190 | N52 B30... | 09.04- | Instrumentation Instrument cluster | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Running gear/steering Adaptive suspension | 03
630 i | 3 | 190 | N52 B30... | 09.04- | Instrumentation Instrument cluster | 42
630 i | 3 | 190 | N52 B30... | 09.04- | Driving safety system Electronic stability program ESP | 64
630 i | 3 | 200 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
630 i | 3 | 200 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:630 i Cabrio

BMW 630 i Cabrio May be shorter than in German

630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Engine management MSV | 45
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Central electronics ZE | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Central electronics ZE | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Steering column switch module | 36
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Rain/light sensor | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Heater/air conditioner Automatic A/C | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Heater/air conditioner Automatic A/C | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Transmission control 6-speed automatic transmission | 45
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Vehicle speed ACC (Adaptive Cruise Control) | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Steering column switch module | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Trailer attachment recognition | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Driver information Info display | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Driver information Audio gateway | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Driver information Ring bus diagnosis | 22
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Lower control panel | 44
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Convenience electronics Rain/light sensor | 31
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Driver information Console switch module | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Electr. energy management Battery management EBM | 47
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Electr. energy management Battery management EBM | 30
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Instrumentation Instrument cluster | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Running gear/steering Adaptive suspension | 03
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Instrumentation Instrument cluster | 42
630 i Cabrio | 3 | 190 | N52 B30... | 09.04- | Driving safety system Electronic stability program ESP | 64
630 i Cabrio | 3 | 200 | N53 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
630 i Cabrio | 3 | 200 | N53 B30A | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:635 CSi

BMW 635 CSi May be shorter than in German

635 CSi | 3,4 | 135 | 09.84-04.89 | Body service Interval reset with KTS | 20
635 CSi | 3,4 | 136 | 01.85-04.89 | Engine management Motronic M | 42
635 CSi | 3,4 | 136 | 01.85-04.89 | Engine management Motronic M | 42
635 CSi | 3,4 | 136 | 01.85-04.89 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:645 Ci

BMW 645 Ci May be shorter than in German

645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Central electronics ZE | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Central electronics ZE | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Convenience electronics Steering column switch module | 36
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Convenience electronics Rain/light sensor | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Heater/air conditioner Automatic A/C | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Heater/air conditioner Automatic A/C | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Transmission control 6-speed automatic transmission | 45
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Convenience electronics Steering column switch module | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Convenience electronics Trailer attachment recognition | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Driver information Info display | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Driver information Audio gateway | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Driver information Ring bus diagnosis | 22
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Convenience electronics Lower control panel | 44
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Convenience electronics Rain/light sensor | 31
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Driver information Console switch module | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Electr. energy management Battery management EBM | 47
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Electr. energy management Battery management EBM | 30
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Instrumentation Instrument cluster | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Running gear/steering Adaptive suspension | 03
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Instrumentation Instrument cluster | 42
645 Ci | 4,4 | 245 | N62 B44A | 01.04-09.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:645 Ci Cabrio

BMW 645 Ci Cabrio May be shorter than in German

645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Central electronics ZE | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Central electronics ZE | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Convenience electronics Steering column switch module | 36
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Convenience electronics Rain/light sensor | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Heater/air conditioner Automatic A/C | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Heater/air conditioner Automatic A/C | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Transmission control 6-speed automatic transmission | 45
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Convenience electronics Steering column switch module | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Convenience electronics Trailer attachment recognition | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Driver information Info display | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Driver information Audio gateway | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Driver information Ring bus diagnosis | 22
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Convenience electronics Lower control panel | 44
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Convenience electronics Rain/light sensor | 31
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Driver information Console switch module | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Electr. energy management Battery management EBM | 47
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Electr. energy management Battery management EBM | 30
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Instrumentation Instrument cluster | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Running gear/steering Adaptive suspension | 03
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Instrumentation Instrument cluster | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 04.04-09.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:650 i

BMW 650 i May be shorter than in German

650 i | 4,8 | 270 | N62 B48B | 09.05- | Central electronics ZE | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Central electronics ZE | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Steering column switch module | 36
650 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Rain/light sensor | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Heater/air conditioner Automatic A/C | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Heater/air conditioner Automatic A/C | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Transmission control 6-speed automatic transmission | 45
650 i | 4,8 | 270 | N62 B48B | 09.05- | Airbag ACSM | 77
650 i | 4,8 | 270 | N62 B48B | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Steering column switch module | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Trailer attachment recognition | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Driver information Info display | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Driver information Audio gateway | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Driver information Ring bus diagnosis | 22
650 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Lower control panel | 44
650 i | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Rain/light sensor | 31
650 i | 4,8 | 270 | N62 B48B | 09.05- | Driver information Console switch module | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Electr. energy management Battery management EBM | 47
650 i | 4,8 | 270 | N62 B48B | 09.05- | Electr. energy management Battery management EBM | 30
650 i | 4,8 | 270 | N62 B48B | 09.05- | Instrumentation Instrument cluster | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Running gear/steering Adaptive suspension | 03
650 i | 4,8 | 270 | N62 B48B | 09.05- | Instrumentation Instrument cluster | 42
650 i | 4,8 | 270 | N62 B48B | 09.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:650 i Cabrio

BMW 650 i Cabrio May be shorter than in German

650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Central electronics ZE | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Central electronics ZE | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Steering column switch module | 36
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Rain/light sensor | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Heater/air conditioner Automatic A/C | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Heater/air conditioner Automatic A/C | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Transmission control 6-speed automatic transmission | 45
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Airbag ACSM | 77
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Steering column switch module | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Trailer attachment recognition | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Driver information Info display | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Driver information Audio gateway | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Driver information Ring bus diagnosis | 22
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Lower control panel | 44
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Convenience electronics Rain/light sensor | 31
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Driver information Console switch module | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Electr. energy management Battery management EBM | 47
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Electr. energy management Battery management EBM | 30
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Instrumentation Instrument cluster | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Running gear/steering Adaptive suspension | 03
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Instrumentation Instrument cluster | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 09.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:725 tds

BMW 725 tds May be shorter than in German

725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Airbag AB | 77
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Parking aid Park Distance Control (PDC) | 42
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Body service Interval reset | 20
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Engine management EDC/MSA 11 | 31
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Airbag AB | 77
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Airbag AB | 77
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Body service Interval reset with KTS | 20
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Airbag AB | 77
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Anti-theft system Immobilizer (WFS) | 77
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Instrumentation Instrument cluster | 42
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Traction control system ABS/ASR | 42
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Traction control system ABS/ASR | 42
725 tds | 2,5 | 105 | 25 6T 1 | 01.96-12.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:728 i,iL

BMW 728 i,iL May be shorter than in German

728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Engine management MS | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Airbag AB | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Parking aid Park Distance Control (PDC) | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Body service Interval reset | 20
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Airbag AB | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Airbag AB | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Body service Interval reset with KTS | 20
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Airbag AB | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Driving safety system Electronic stability program ESP | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Anti-theft system Immobilizer (WFS) | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Instrumentation Instrument cluster | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Anti-lock braking system ABS | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Traction control system ABS/ASR | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Traction control system ABS/ASR | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Traction control system ABS/ASR | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 09.95-12.01 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:730 d

BMW 730 d May be shorter than in German

730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Airbag AB | 77
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Parking aid Park Distance Control (PDC) | 42
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Body service Interval reset | 20
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Engine management EDC 15C4 | 47
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Airbag AB | 77
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Body service Interval reset with KTS | 20
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Airbag AB | 77
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Driving safety system Electronic stability program ESP | 42
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Anti-theft system Immobilizer (WFS) | 77
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Instrumentation Instrument cluster | 42
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Traction control system ABS/ASR | 42
730 d | 3 | 135 | 30 6D 1 | 08.98-12.01 | Transmission control 5-speed automatic transmission | 42
730 d | 3 | 160 | 30 6D 2 | 10.02-03.05 | Braking system Electronic parking brake | 47
730 d | 3 | 160 | 30 6D 2 | 10.02-03.05 | Transmission control 6-speed automatic transmission | 45
730 d | 3 | 160 | 30 6D 2 | 10.02-03.05 | Engine management EDC 16C | 46
730 d | 3 | 160 | 30 6D 2 | 10.02-03.05 | Engine management EDC 16C | 46
730 d | 3 | 160 | 30 6D 2 | 10.02-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 d | 3 | 160 | 30 6D 2 | 10.02-03.05 | Driving safety system Electronic stability program ESP | 66
730 d | 3 | 170 | 30 6D 3 | 04.05- | Braking system Electronic parking brake | 47
730 d | 3 | 170 | 30 6D 3 | 04.05- | Transmission control 6-speed automatic transmission | 45
730 d | 3 | 170 | 30 6D 3 | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 d | 3 | 170 | 30 6D 3 | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 d | 3 | 170 | 30 6D 3 | 04.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:730 i

BMW 730 i May be shorter than in German

730 i | 3 | 170 | 30 6S 3 | 03.03-03.05 | Braking system Electronic parking brake | 47
730 i | 3 | 170 | 30 6S 3 | 03.03-03.05 | Transmission control 6-speed automatic transmission | 45
730 i | 3 | 170 | 30 6S 3 | 03.03-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 i | 3 | 170 | 30 6S 3 | 03.03-03.05 | Driving safety system Electronic stability program ESP | 66
730 i | 3 | 190 | N52 B30... | 04.05- | Braking system Electronic parking brake | 47
730 i | 3 | 190 | N52 B30... | 04.05- | Transmission control 6-speed automatic transmission | 45
730 i | 3 | 190 | N52 B30... | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 i | 3 | 190 | N52 B30... | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 i | 3 | 190 | N52 B30... | 04.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:730 i,iL

BMW 730 i,iL May be shorter than in German

730 i,iL | 3 | 136 | 30 6K A | 09.86-06.94 | Engine management Motronic M | 42
730 i,iL | 3 | 136 | 30 6K A | 09.86-06.94 | Engine management Motronic M | 42
730 i,iL | 3 | 136 | 30 6K A | 09.86-06.94 | Electr. accelerator pedal EMS | 22
730 i,iL | 3 | 136 | 30 6K A | 09.86-06.94 | Electr. accelerator pedal EMS | 22
730 i,iL | 3 | 136 | 30 6K A | 09.86-06.94 | Airbag AB | 77
730 i,iL | 3 | 136 | 30 6K A | 09.86-06.94 | Body service Interval reset with KTS | 20
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Engine management Motronic M | 42
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Parking aid Park Distance Control (PDC) | 42
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Body service Interval reset | 20
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Airbag AB | 77
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Airbag AB | 77
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Body service Interval reset with KTS | 20
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Anti-theft system Immobilizer (WFS) | 77
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Instrumentation Instrument cluster | 42
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Anti-lock braking system ABS | 42
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Traction control system ABS/ASR | 42
730 i,iL | 3 | 155 | 30 8S 1 | 06.94-12.96 | Traction control system ABS/ASR | 42
730 i,iL | 3 | 160 | 30 8S 1 | 09.91-10.94 | Engine management Motronic M | 42
730 i,iL | 3 | 160 | 30 8S 1 | 09.91-10.94 | Airbag AB | 77
730 i,iL | 3 | 160 | 30 8S 1 | 09.91-10.94 | Body service Interval reset with KTS | 20
730 i,iL | 3 | 160 | 30 8S 1 | 09.91-10.94 | Automatic lock ADS | 22
730 i,iL | 3 | 160 | 30 8S 1 | 09.91-10.94 | Transmission control GS | 22


KTS505/670:PKW:BMW:730 Ld

BMW 730 Ld May be shorter than in German

730 Ld | 3 | 170 | 30 6D 3 | 09.05- | Braking system Electronic parking brake | 47
730 Ld | 3 | 170 | 30 6D 3 | 09.05- | Transmission control 6-speed automatic transmission | 45
730 Ld | 3 | 170 | 30 6D 3 | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Ld | 3 | 170 | 30 6D 3 | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Ld | 3 | 170 | 30 6D 3 | 09.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:730 Li

BMW 730 Li May be shorter than in German

730 Li | 3 | 170 | 30 6S 3 | 03.03-03.05 | Braking system Electronic parking brake | 47
730 Li | 3 | 170 | 30 6S 3 | 03.03-03.05 | Transmission control 6-speed automatic transmission | 45
730 Li | 3 | 170 | 30 6S 3 | 03.03-03.05 | Airbag AB | 77
730 Li | 3 | 170 | 30 6S 3 | 03.03-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Li | 3 | 170 | 30 6S 3 | 03.03-03.05 | Driving safety system Electronic stability program ESP | 66
730 Li | 3 | 190 | N52 B30... | 04.05- | Braking system Electronic parking brake | 47
730 Li | 3 | 190 | N52 B30... | 04.05- | Transmission control 6-speed automatic transmission | 45
730 Li | 3 | 190 | N52 B30... | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Li | 3 | 190 | N52 B30... | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Li | 3 | 190 | N52 B30... | 04.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:735 i

BMW 735 i May be shorter than in German

735 i | 3,4 | 135 |  | 09.84-06.86 | Body service Interval reset with KTS | 20
735 i | 3,4 | 136 | 34 6K A | 01.85-08.86 | Body service Interval reset with KTS | 20
735 i | 3,6 | 200 | N62 B36A | 11.01-03.05 | Engine management Motronic ME | 45
735 i | 3,6 | 200 | N62 B36A | 11.01-03.05 | Braking system Electronic parking brake | 47
735 i | 3,6 | 200 | N62 B36A | 11.01-03.05 | Transmission control 6-speed automatic transmission | 45
735 i | 3,6 | 200 | N62 B36A | 11.01-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
735 i | 3,6 | 200 | N62 B36A | 11.01-03.05 | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:735 i,iL

BMW 735 i,iL May be shorter than in German

735 i,iL | 3,4 | 155 | 34 6E C/K B | 09.86-12.92 | Engine management Motronic M | 42
735 i,iL | 3,4 | 155 | 34 6E C/K B | 09.86-12.92 | Engine management Motronic M | 42
735 i,iL | 3,4 | 155 | 34 6E C/K B | 09.86-12.92 | Electr. accelerator pedal EMS | 22
735 i,iL | 3,4 | 155 | 34 6E C/K B | 09.86-12.92 | Electr. accelerator pedal EMS | 22
735 i,iL | 3,4 | 155 | 34 6E C/K B | 09.86-12.92 | Airbag AB | 77
735 i,iL | 3,4 | 155 | 34 6E C/K B | 09.86-12.92 | Body service Interval reset with KTS | 20
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Engine management Motronic M | 17
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Engine management Motronic M | 17
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Engine management Motronic ME | 45
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Parking aid Park Distance Control (PDC) | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Body service Interval reset | 20
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Body service Interval reset with KTS | 20
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Driving safety system Electronic stability program ESP | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Anti-theft system Immobilizer (WFS) | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Instrumentation Instrument cluster | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Anti-lock braking system ABS | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Traction control system ABS/ASR | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Traction control system ABS/ASR | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 09.94-12.01 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:735 Li

BMW 735 Li May be shorter than in German

735 Li | 3,6 | 200 | N62 B36A | 03.02-03.05 | Engine management Motronic ME | 45
735 Li | 3,6 | 200 | N62 B36A | 03.02-03.05 | Braking system Electronic parking brake | 47
735 Li | 3,6 | 200 | N62 B36A | 03.02-03.05 | Transmission control 6-speed automatic transmission | 45
735 Li | 3,6 | 200 | N62 B36A | 03.02-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
735 Li | 3,6 | 200 | N62 B36A | 03.02-03.05 | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:740 d

BMW 740 d May be shorter than in German

740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Airbag AB | 77
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Parking aid Park Distance Control (PDC) | 42
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Body service Interval reset | 20
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Engine management EDC 15C4 | 47
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Airbag AB | 77
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Body service Interval reset with KTS | 20
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Airbag AB | 77
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Driving safety system Electronic stability program ESP | 42
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Anti-theft system Immobilizer (WFS) | 77
740 d | 3,9 | 180 | 39 8D 1 | 10.98-12.01 | Instrumentation Instrument cluster | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.02-03.05 | Braking system Electronic parking brake | 47
740 d | 3,9 | 190 | 39 8D 1 | 10.02-03.05 | Transmission control 6-speed automatic transmission | 45
740 d | 3,9 | 190 | 39 8D 1 | 10.02-03.05 | Engine management EDC 16C | 46
740 d | 3,9 | 190 | 39 8D 1 | 10.02-03.05 | Engine management EDC 16C | 46
740 d | 3,9 | 190 | 39 8D 1 | 10.02-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.02-03.05 | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:740 i

BMW 740 i May be shorter than in German

740 i | 4 | 225 | N62 B40A | 04.05- | Braking system Electronic parking brake | 47
740 i | 4 | 225 | N62 B40A | 04.05- | Transmission control 6-speed automatic transmission | 45
740 i | 4 | 225 | N62 B40A | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 i | 4 | 225 | N62 B40A | 04.05- | Airbag Left A-pillar control unit | 85
740 i | 4 | 225 | N62 B40A | 04.05- | Airbag Right A-pillar control unit | 85
740 i | 4 | 225 | N62 B40A | 04.05- | Airbag Front left door control unit | 85
740 i | 4 | 225 | N62 B40A | 04.05- | Airbag Front right door control unit | 85
740 i | 4 | 225 | N62 B40A | 04.05- | Airbag Driver side seat control unit | 85
740 i | 4 | 225 | N62 B40A | 04.05- | Airbag Front passenger side seat control unit | 85
740 i | 4 | 225 | N62 B40A | 04.05- | Airbag 2nd row seat control unit | 85
740 i | 4 | 225 | N62 B40A | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 i | 4 | 225 | N62 B40A | 04.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:740 i,iL

BMW 740 i,iL May be shorter than in German

740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Engine management Motronic M | 42
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Parking aid Park Distance Control (PDC) | 42
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Body service Interval reset | 20
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Airbag AB | 77
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Airbag AB | 77
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Body service Interval reset with KTS | 20
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Anti-theft system Immobilizer (WFS) | 77
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Instrumentation Instrument cluster | 42
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Anti-lock braking system ABS | 42
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Traction control system ABS/ASR | 42
740 i,iL | 4 | 210 | 40 8S 1 | 06.94-06.96 | Traction control system ABS/ASR | 42
740 i,iL | 4 | 210 | 40 8S 1 | 09.91-10.94 | Engine management Motronic M | 42
740 i,iL | 4 | 210 | 40 8S 1 | 09.91-10.94 | Airbag AB | 77
740 i,iL | 4 | 210 | 40 8S 1 | 09.91-10.94 | Body service Interval reset with KTS | 20
740 i,iL | 4 | 210 | 40 8S 1 | 09.91-10.94 | Automatic lock ADS | 22
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Engine management Motronic M | 17
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Engine management Motronic M | 17
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Engine management Motronic ME | 45
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Airbag AB | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Parking aid Park Distance Control (PDC) | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Body service Interval reset | 20
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Airbag AB | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Airbag AB | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Body service Interval reset with KTS | 20
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Airbag AB | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Driving safety system Electronic stability program ESP | 65
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Driving safety system Electronic stability program ESP | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Anti-theft system Immobilizer (WFS) | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Instrumentation Instrument cluster | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Anti-lock braking system ABS | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Traction control system ABS/ASR | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Traction control system ABS/ASR | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 01.96-12.01 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:740 Li

BMW 740 Li May be shorter than in German

740 Li | 4 | 225 | N62 B40A | 04.05- | Braking system Electronic parking brake | 47
740 Li | 4 | 225 | N62 B40A | 04.05- | Transmission control 6-speed automatic transmission | 45
740 Li | 4 | 225 | N62 B40A | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 Li | 4 | 225 | N62 B40A | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 Li | 4 | 225 | N62 B40A | 04.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:745 d

BMW 745 d May be shorter than in German

745 d | 4,4 | 220 | 44 8D 1 | 03.05-08.05 | Braking system Electronic parking brake | 47
745 d | 4,4 | 220 | 44 8D 1 | 03.05-08.05 | Transmission control 6-speed automatic transmission | 45
745 d | 4,4 | 220 | 44 8D 1 | 03.05-08.05 | Driving safety system Electronic stability program ESP | 66
745 d | 4,4 | 242 | 44 8D 1 | 09.05- | Braking system Electronic parking brake | 47
745 d | 4,4 | 242 | 44 8D 1 | 09.05- | Transmission control 6-speed automatic transmission | 45
745 d | 4,4 | 242 | 44 8D 1 | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 d | 4,4 | 242 | 44 8D 1 | 09.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 d | 4,4 | 242 | 44 8D 1 | 09.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:745 i

BMW 745 i May be shorter than in German

745 i | 4,4 | 245 | N62 B44A | 11.01-03.05 | Engine management Motronic ME | 45
745 i | 4,4 | 245 | N62 B44A | 11.01-03.05 | Braking system Electronic parking brake | 47
745 i | 4,4 | 245 | N62 B44A | 11.01-03.05 | Transmission control 6-speed automatic transmission | 45
745 i | 4,4 | 245 | N62 B44A | 11.01-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 i | 4,4 | 245 | N62 B44A | 11.01-03.05 | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:745 Li

BMW 745 Li May be shorter than in German

745 Li | 4,4 | 245 | N62 B44A | 03.02-03.05 | Engine management Motronic ME | 45
745 Li | 4,4 | 245 | N62 B44A | 03.02-03.05 | Braking system Electronic parking brake | 47
745 Li | 4,4 | 245 | N62 B44A | 03.02-03.05 | Transmission control 6-speed automatic transmission | 45
745 Li | 4,4 | 245 | N62 B44A | 03.02-03.05 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 Li | 4,4 | 245 | N62 B44A | 03.02-03.05 | Driving safety system Electronic stability program ESP | 66
745 Li | 4,4 | 248 | N62 B44A | 05.02- | Engine management Motronic ME | 45
745 Li | 4,4 | 248 | N62 B44A | 05.02- | Braking system Electronic parking brake | 47
745 Li | 4,4 | 248 | N62 B44A | 05.02- | Transmission control 6-speed automatic transmission | 45
745 Li | 4,4 | 248 | N62 B44A | 05.02- | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 Li | 4,4 | 248 | N62 B44A | 05.02- | Body service Interval reset with KTS | 20
745 Li | 4,4 | 248 | N62 B44A | 05.02- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:750 i

BMW 750 i May be shorter than in German

750 i | 4,8 | 270 | N62 B48B | 04.05- | Braking system Electronic parking brake | 47
750 i | 4,8 | 270 | N62 B48B | 04.05- | Transmission control 6-speed automatic transmission | 45
750 i | 4,8 | 270 | N62 B48B | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
750 i | 4,8 | 270 | N62 B48B | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
750 i | 4,8 | 270 | N62 B48B | 04.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:750 i,iL

BMW 750 i,iL May be shorter than in German

750 i,iL | 5 | 220 | 50 12 A | 09.87-10.94 | Engine management Motronic M | 42
750 i,iL | 5 | 220 | 50 12 A | 09.87-10.94 | Engine management Motronic M | 30
750 i,iL | 5 | 220 | 50 12 A | 09.87-10.94 | Electr. accelerator pedal EMS | 22
750 i,iL | 5 | 220 | 50 12 A | 09.87-10.94 | Electr. accelerator pedal EMS | 22
750 i,iL | 5 | 220 | 50 12 A | 09.87-10.94 | Electr. accelerator pedal EMS | 22
750 i,iL | 5 | 220 | 50 12 A | 09.87-10.94 | Airbag AB | 77
750 i,iL | 5 | 220 | 50 12 A | 09.87-10.94 | Body service Interval reset with KTS | 20
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Engine management Motronic M | 17
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Engine management Motronic M | 17
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Airbag AB | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Parking aid Park Distance Control (PDC) | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Body service Interval reset | 20
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Airbag AB | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Airbag AB | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Body service Interval reset with KTS | 20
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Airbag AB | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Driving safety system Electronic stability program ESP | 65
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Driving safety system Electronic stability program ESP | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Anti-theft system Immobilizer (WFS) | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Instrumentation Instrument cluster | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Anti-lock braking system ABS | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Traction control system ABS/ASR | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Traction control system ABS/ASR | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Traction control system ABS/ASR | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 06.94-12.01 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:750 Li

BMW 750 Li May be shorter than in German

750 Li | 4,8 | 270 | N62 B48B | 04.05- | Braking system Electronic parking brake | 47
750 Li | 4,8 | 270 | N62 B48B | 04.05- | Transmission control 6-speed automatic transmission | 45
750 Li | 4,8 | 270 | N62 B48B | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
750 Li | 4,8 | 270 | N62 B48B | 04.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
750 Li | 4,8 | 270 | N62 B48B | 04.05- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:760 i

BMW 760 i May be shorter than in German

760 i | 6 | 327 | N73 B60... | 12.02- | Braking system Electronic parking brake | 47
760 i | 6 | 327 | N73 B60... | 12.02- | Transmission control 6-speed automatic transmission | 45
760 i | 6 | 327 | N73 B60... | 12.02- | Vehicle speed ACC (Adaptive Cruise Control) | 42
760 i | 6 | 327 | N73 B60... | 12.02- | Vehicle speed ACC (Adaptive Cruise Control) | 42
760 i | 6 | 327 | N73 B60... | 12.02- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:760 Li

BMW 760 Li May be shorter than in German

760 Li | 6 | 327 | N73 B60... | 12.02- | Braking system Electronic parking brake | 47
760 Li | 6 | 327 | N73 B60... | 12.02- | Transmission control 6-speed automatic transmission | 45
760 Li | 6 | 327 | N73 B60... | 12.02- | Vehicle speed ACC (Adaptive Cruise Control) | 42
760 Li | 6 | 327 | N73 B60... | 12.02- | Vehicle speed ACC (Adaptive Cruise Control) | 42
760 Li | 6 | 327 | N73 B60... | 12.02- | Driving safety system Electronic stability program ESP | 66


KTS505/670:PKW:BMW:840 Ci

BMW 840 Ci May be shorter than in German

840 Ci | 4,4 | 210 | 44 8S 1 | 09.94-12.99 | Engine management Motronic M | 17
840 Ci | 4,4 | 210 | 44 8S 1 | 09.94-12.99 | Airbag AB | 77
840 Ci | 4,4 | 210 | 44 8S 1 | 09.94-12.99 | Body service Interval reset with KTS | 20
840 Ci | 4,4 | 210 | 44 8S 1 | 09.94-12.99 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:840 i

BMW 840 i May be shorter than in German

840 i | 4 | 210 | 40 8S 1 | 04.93-03.96 | Engine management Motronic M | 42
840 i | 4 | 210 | 40 8S 1 | 04.93-03.96 | Airbag AB | 77
840 i | 4 | 210 | 40 8S 1 | 04.93-03.96 | Body service Interval reset with KTS | 20
840 i | 4 | 210 | 40 8S 1 | 04.93-03.96 | Automatic lock ADS | 22
840 i | 4 | 210 | 40 8S 1 | 04.93-03.96 | Traction control system ABS/ASR | 42
840 i | 4 | 210 | 40 8S 1 | 04.93-03.96 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:850 Ci

BMW 850 Ci May be shorter than in German

850 Ci | 5,4 | 240 | 54 12 1 | 03.94-12.99 | Engine management Motronic M | 17
850 Ci | 5,4 | 240 | 54 12 1 | 03.94-12.99 | Airbag AB | 77
850 Ci | 5,4 | 240 | 54 12 1 | 03.94-12.99 | Body service Interval reset with KTS | 20
850 Ci | 5,4 | 240 | 54 12 1 | 03.94-12.99 | Traction control system ABS/ASR | 42
850 Ci | 5,4 | 240 | 54 12 1 | 03.94-12.99 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:850 CSi

BMW 850 CSi May be shorter than in German

850 CSi | 5,6 | 279 | 56 12 1 | 08.92-10.96 | Engine management Motronic M | 30
850 CSi | 5,6 | 279 | 56 12 1 | 08.92-10.96 | Engine management Motronic M | 17
850 CSi | 5,6 | 279 | 56 12 1 | 08.92-10.96 | Airbag AB | 77
850 CSi | 5,6 | 279 | 56 12 1 | 08.92-10.96 | Body service Interval reset with KTS | 20
850 CSi | 5,6 | 279 | 56 12 1 | 08.92-10.96 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:850 i,Ci

BMW 850 i,Ci May be shorter than in German

850 i,Ci | 5 | 220 | 50 12 A | 07.89-12.94 | Engine management Motronic M | 30
850 i,Ci | 5 | 220 | 50 12 A | 07.89-12.94 | Engine management Motronic M | 17
850 i,Ci | 5 | 220 | 50 12 A | 07.89-12.94 | Electr. accelerator pedal EMS | 22
850 i,Ci | 5 | 220 | 50 12 A | 07.89-12.94 | Electr. accelerator pedal EMS | 22
850 i,Ci | 5 | 220 | 50 12 A | 07.89-12.94 | Electr. accelerator pedal EMS | 22
850 i,Ci | 5 | 220 | 50 12 A | 07.89-12.94 | Airbag AB | 77
850 i,Ci | 5 | 220 | 50 12 A | 07.89-12.94 | Body service Interval reset with KTS | 20
850 i,Ci | 5 | 220 | 50 12 A | 07.89-12.94 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:M 3

BMW M 3 May be shorter than in German

M 3 | 2,3 | 143 | 23 4E A/S 2 | 07.86-12.90 | Body service Interval reset with KTS | 20
M 3 | 3 | 210 | 30 6S 1 | 01.94-09.95 | Engine management Motronic M | 42
M 3 | 3 | 210 | 30 6S 1 | 01.94-09.95 | Airbag AB | 77
M 3 | 3 | 210 | 30 6S 1 | 01.94-09.95 | Airbag AB | 77
M 3 | 3 | 210 | 30 6S 1 | 01.94-09.95 | Body service Interval reset with KTS | 20
M 3 | 3 | 210 | 30 6S 1 | 01.94-09.95 | Heater/air conditioner Automatic A/C | 30
M 3 | 3 | 210 | 30 6S 1 | 01.94-09.95 | Anti-lock braking system ABS | 30
M 3 | 3 | 210 | 30 6S 1 | 01.94-09.95 | Anti-lock braking system ABS | 30
M 3 | 4 | 309 | S65 B40A | 11.07- | Central electronics Driver side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.07- | Central electronics Driver side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.07- | Central electronics Passenger side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.07- | Transmission control 6-speed automatic transmission | 45
M 3 | 4 | 309 | S65 B40A | 11.07- | Convenience electronics Park Distance Control (PDC) | 42
M 3 | 4 | 309 | S65 B40A | 11.07- | Instrumentation Instrument cluster | 42
M 3 | 4 | 309 | S65 B40A | 11.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:M 3 3.2

BMW M 3 3.2 May be shorter than in German

M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.95-12.97 | Engine management MS | 42
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.95-12.97 | Airbag AB | 77
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.95-12.97 | Airbag AB | 77
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.95-12.97 | Airbag AB | 77
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.95-12.97 | Body service Interval reset with KTS | 20
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.95-12.97 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.95-12.97 | Anti-lock braking system ABS | 30
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 09.96-12.98 | Engine management MS | 42
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 09.96-12.98 | Airbag AB | 77
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 09.96-12.98 | Body service Interval reset with KTS | 20
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 09.96-12.98 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 09.96-12.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:BMW:M 3 3.2 Cabrio

BMW M 3 3.2 Cabrio May be shorter than in German

M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 01.96-12.99 | Engine management MS | 42
M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 01.96-12.99 | Airbag AB | 77
M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 01.96-12.99 | Body service Interval reset with KTS | 20
M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 01.96-12.99 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 01.96-12.99 | Anti-lock braking system ABS | 30
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 09.97-12.99 | Engine management MS | 42
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 09.97-12.99 | Airbag AB | 77
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 09.97-12.99 | Body service Interval reset with KTS | 20
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 09.97-12.99 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 09.97-12.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:BMW:M 3 3.2 Coupe

BMW M 3 3.2 Coupe May be shorter than in German

M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.95-12.98 | Engine management MS | 42
M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.95-12.98 | Airbag AB | 77
M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.95-12.98 | Body service Interval reset with KTS | 20
M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.95-12.98 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.95-12.98 | Anti-lock braking system ABS | 30
M 3 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 10.95-12.99 | Engine management MS | 42
M 3 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 10.95-12.99 | Airbag AB | 77
M 3 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 10.95-12.99 | Body service Interval reset with KTS | 20
M 3 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 10.95-12.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:BMW:M 3 Cabrio

BMW M 3 Cabrio May be shorter than in German

M 3 Cabrio | 2,3 | 143 | 23 4E A/S 2 | 03.88-09.91 | Body service Interval reset with KTS | 20
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Engine management Motronic M | 42
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Airbag AB | 77
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Airbag AB | 77
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Airbag AB | 77
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Body service Interval reset with KTS | 20
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Heater/air conditioner Automatic A/C | 30
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Anti-lock braking system ABS | 30
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Anti-lock braking system ABS | 30
M 3 Cabrio | 3 | 210 | 30 6S 1 | 01.94-12.95 | Transmission control GS | 22
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Parking aid Park Distance Control (PDC) | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Convenience electronics Lower control panel | 30
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Central electronics ZE | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Engine management MS | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Airbag AB | 77
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Airbag AB | 77
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Instrumentation Instrument cluster | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Airbag AB | 77
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Heater/air conditioner Automatic A/C | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Driving safety system Steering wheel angle sensor | 30
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Lighting Light switch centre | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Anti-theft system Immobilizer (WFS) | 77
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Driving safety system Electronic stability program ESP | 91
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 04.01-03.07 | Driving safety system Electronic stability program ESP | 91
M 3 Cabrio | 4 | 309 | S65 B40A | 03.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:M 3 Coupe

BMW M 3 Coupe May be shorter than in German

M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-09.95 | Engine management Motronic M | 42
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-09.95 | Airbag AB | 77
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-09.95 | Airbag AB | 77
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-09.95 | Body service Interval reset with KTS | 20
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-09.95 | Heater/air conditioner Automatic A/C | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-09.95 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-09.95 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-12.94 | Engine management Motronic M | 42
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-12.94 | Airbag AB | 77
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-12.94 | Airbag AB | 77
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-12.94 | Body service Interval reset with KTS | 20
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-12.94 | Heater/air conditioner Automatic A/C | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-12.94 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 09.92-12.94 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 179 | 30 6S 2 | 09.93-12.96 | Engine management Motronic M | 57
M 3 Coupe | 3 | 179 | 30 6S 2 | 09.93-12.96 | Airbag AB | 77
M 3 Coupe | 3 | 179 | 30 6S 2 | 09.93-12.96 | Airbag AB | 77
M 3 Coupe | 3 | 179 | 30 6S 2 | 09.93-12.96 | Airbag AB | 77
M 3 Coupe | 3 | 179 | 30 6S 2 | 09.93-12.96 | Body service Interval reset with KTS | 20
M 3 Coupe | 3 | 179 | 30 6S 2 | 09.93-12.96 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 179 | 30 6S 2 | 09.93-12.96 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 179 | 30 6S 2 | 09.93-12.96 | Transmission control GS | 22
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Parking aid Park Distance Control (PDC) | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Convenience electronics Sun roof operating unit | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Convenience electronics Lower control panel | 30
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Central electronics ZE | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Engine management MS | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Airbag AB | 77
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Airbag AB | 77
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Instrumentation Instrument cluster | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Airbag AB | 77
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Heater/air conditioner Automatic A/C | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Driving safety system Steering wheel angle sensor | 30
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Lighting Light switch centre | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Anti-theft system Immobilizer (WFS) | 77
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Driving safety system Electronic stability program ESP | 91
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 09.00-09.06 | Driving safety system Electronic stability program ESP | 91
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Central electronics Driver side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Central electronics Passenger side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Central electronics Driver side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Central electronics Driver side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Central electronics Passenger side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Transmission control 6-speed automatic transmission | 45
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Convenience electronics Park Distance Control (PDC) | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Driver information Console switch module | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Body service Service display | 33
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Anti-theft system Access system/immobilizer | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Instrumentation Instrument cluster | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Instrumentation Instrument cluster | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Heater/air conditioner Comfort air conditioning | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Heater/air conditioner Automatic A/C | 42
M 3 Coupe | 4 | 309 | S65 B40A | 05.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:M 3 CSL Coupe

BMW M 3 CSL Coupe May be shorter than in German

M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Convenience electronics Lower control panel | 30
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Central electronics ZE | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Engine management MS | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Airbag AB | 77
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Airbag AB | 77
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Instrumentation Instrument cluster | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Airbag AB | 77
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Driving safety system Steering wheel angle sensor | 30
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Lighting Light switch centre | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 03.03-12.03 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:M 3 Evolution I

BMW M 3 Evolution I May be shorter than in German

M 3 Evolution I | 2,3 | 147 | 23 4E A | 02.87-05.87 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:M 3 Evolution II

BMW M 3 Evolution II May be shorter than in German

M 3 Evolution II | 2,3 | 162 | 23 4S 1 | 03.88-08.88 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:M 3 Evolution III

BMW M 3 Evolution III May be shorter than in German

M 3 Evolution III | 2,5 | 175 | 25 4S 1 | 12.89-04.90 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:M 5

BMW M 5 May be shorter than in German

M 5 | 3,5 | 191 | 35 6E D | 01.85-12.87 | Body service Interval reset with KTS | 20
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Convenience electronics Lower control panel | 30
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Lighting Light control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Central electronics ZE | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Central electronics ZE | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Transmission control 6-speed automatic transmission | 45
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Engine management MS | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Convenience electronics Front right door control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Driver information Info display | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Convenience electronics Front left door control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Parking aid Park Distance Control (PDC) | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Convenience electronics Lower control panel | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Body service Interval reset | 20
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Body service Interval reset with KTS | 20
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Driving safety system Electronic stability program ESP | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Heater/air conditioner Automatic A/C | 30
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Anti-theft system Immobilizer (WFS) | 77
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Instrumentation Instrument cluster | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Tire monitoring system Tire pressure monitoring (RDK) | 42
M 5 | 5 | 294 | 50 8S 1 | 01.99-12.02 | Tire monitoring system Flat tire indicator | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Convenience electronics Lower control panel | 30
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Lighting Light control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Central electronics ZE | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Central electronics ZE | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Transmission control 6-speed automatic transmission | 45
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Engine management MS | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Convenience electronics Front right door control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Driver information Info display | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Convenience electronics Front left door control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Parking aid Park Distance Control (PDC) | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Convenience electronics Lower control panel | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Body service Interval reset | 20
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Body service Interval reset with KTS | 20
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Driving safety system Electronic stability program ESP | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Anti-theft system Immobilizer (WFS) | 77
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Instrumentation Instrument cluster | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
M 5 | 5 | 294 | 50 8S 1 | 10.98-07.03 | Tire monitoring system Flat tire indicator | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Lighting Light control unit | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Central electronics ZE | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Central electronics ZE | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Convenience electronics Steering column switch module | 36
M 5 | 5 | 373 | S85 B50A | 11.04- | Running gear/steering Dynamic Drive Control | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Convenience electronics Rain/light sensor | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Transmission control 6-speed automatic transmission | 45
M 5 | 5 | 373 | S85 B50A | 11.04- | Airbag SGMS | 85
M 5 | 5 | 373 | S85 B50A | 11.04- | Airbag ACSM | 77
M 5 | 5 | 373 | S85 B50A | 11.04- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Convenience electronics Steering column switch module | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Convenience electronics Trailer attachment recognition | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Driver information Info display | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Driver information Audio gateway | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Driver information Ring bus diagnosis | 22
M 5 | 5 | 373 | S85 B50A | 11.04- | Convenience electronics Lower control panel | 44
M 5 | 5 | 373 | S85 B50A | 11.04- | Convenience electronics Rain/light sensor | 31
M 5 | 5 | 373 | S85 B50A | 11.04- | Driver information Console switch module | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Airbag Driver side door control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.04- | Airbag Front passenger side door control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.04- | Airbag Vehicle center control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.04- | Airbag Steering column switch module | 85
M 5 | 5 | 373 | S85 B50A | 11.04- | Airbag Left B-pillar control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.04- | Airbag Right B-pillar control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.04- | Electr. energy management Battery management EBM | 47
M 5 | 5 | 373 | S85 B50A | 11.04- | Electr. energy management Battery management EBM | 30
M 5 | 5 | 373 | S85 B50A | 11.04- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Instrumentation Instrument cluster | 42
M 5 | 5 | 373 | S85 B50A | 11.04- | Running gear/steering Adaptive suspension | 03
M 5 | 5 | 373 | S85 B50A | 11.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:M 5 3.6

BMW M 5 3.6 May be shorter than in German

M 5 3.6 | 3,5 | 232 | 36 6S 1 | 10.88-12.93 | Engine management Motronic M | 42
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 10.88-12.93 | Airbag AB | 77
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 10.88-12.93 | Body service Interval reset with KTS | 20
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 10.88-12.93 | Anti-lock braking system ABS | 42
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 10.88-12.93 | Traction control system ABS/ASR | 42
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 11.90-12.94 | Engine management Motronic M | 42
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 11.90-12.94 | Airbag AB | 77
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 11.90-12.94 | Body service Interval reset with KTS | 20
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 11.90-12.94 | Anti-lock braking system ABS | 42
M 5 3.6 | 3,5 | 232 | 36 6S 1 | 11.90-12.94 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:M 5 3.8

BMW M 5 3.8 May be shorter than in German

M 5 3.8 | 3,8 | 240 | 38 6S 1 | 03.92-12.95 | Engine management Motronic M | 42
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 03.92-12.95 | Airbag AB | 77
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 03.92-12.95 | Airbag AB | 77
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 03.92-12.95 | Body service Interval reset with KTS | 20
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 03.92-12.95 | Anti-lock braking system ABS | 42
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 03.92-12.95 | Traction control system ABS/ASR | 42


KTS505/670:PKW:BMW:M 5 Touring

BMW M 5 Touring May be shorter than in German

M 5 Touring | 3,8 | 240 | 38 6S 1 | 04.92-12.95 | Engine management Motronic M | 42
M 5 Touring | 3,8 | 240 | 38 6S 1 | 04.92-12.95 | Airbag AB | 77
M 5 Touring | 3,8 | 240 | 38 6S 1 | 04.92-12.95 | Airbag AB | 77
M 5 Touring | 3,8 | 240 | 38 6S 1 | 04.92-12.95 | Body service Interval reset with KTS | 20
M 5 Touring | 3,8 | 240 | 38 6S 1 | 04.92-12.95 | Automatic lock ADS | 22
M 5 Touring | 3,8 | 240 | 38 6S 1 | 04.92-12.95 | Anti-lock braking system ABS | 42
M 5 Touring | 3,8 | 240 | 38 6S 1 | 04.92-12.95 | Traction control system ABS/ASR | 42
M 5 Touring | 5 | 373 | S85 B50A | 03.07- | Central electronics ZE | 42
M 5 Touring | 5 | 373 | S85 B50A | 03.07- | Heater/air conditioner Automatic A/C | 42
M 5 Touring | 5 | 373 | S85 B50A | 03.07- | Transmission control 6-speed automatic transmission | 45
M 5 Touring | 5 | 373 | S85 B50A | 03.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:M 535 i

BMW M 535 i May be shorter than in German

M 535 i | 3,4 | 150 | 34 6E A | 09.84-12.87 | Engine management Motronic M | 42
M 535 i | 3,4 | 150 | 34 6E A | 09.84-12.87 | Body service Interval reset with KTS | 20
M 535 i | 3,4 | 136 | 34 6K A | 01.85-12.87 | Engine management Motronic M | 42
M 535 i | 3,4 | 136 | 34 6K A | 01.85-12.87 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:M 6

BMW M 6 May be shorter than in German

M 6 | 3,4 | 191 | 35 6E E | 09.86-12.88 | Body service Interval reset with KTS | 20
M 6 | 5 | 373 | S85 B50A | 03.05- | Central electronics ZE | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Central electronics ZE | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Convenience electronics Steering column switch module | 36
M 6 | 5 | 373 | S85 B50A | 03.05- | Convenience electronics Rain/light sensor | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Heater/air conditioner Automatic A/C | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Heater/air conditioner Automatic A/C | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Transmission control 6-speed automatic transmission | 45
M 6 | 5 | 373 | S85 B50A | 03.05- | Airbag ACSM | 77
M 6 | 5 | 373 | S85 B50A | 03.05- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Convenience electronics Steering column switch module | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Convenience electronics Trailer attachment recognition | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Driver information Info display | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Driver information Audio gateway | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Driver information Ring bus diagnosis | 22
M 6 | 5 | 373 | S85 B50A | 03.05- | Convenience electronics Lower control panel | 44
M 6 | 5 | 373 | S85 B50A | 03.05- | Convenience electronics Rain/light sensor | 31
M 6 | 5 | 373 | S85 B50A | 03.05- | Driver information Console switch module | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Electr. energy management Battery management EBM | 47
M 6 | 5 | 373 | S85 B50A | 03.05- | Electr. energy management Battery management EBM | 30
M 6 | 5 | 373 | S85 B50A | 03.05- | Instrumentation Instrument cluster | 42
M 6 | 5 | 373 | S85 B50A | 03.05- | Running gear/steering Adaptive suspension | 03
M 6 | 5 | 373 | S85 B50A | 03.05- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BMW:M 6 Cabrio

BMW M 6 Cabrio May be shorter than in German

M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Central electronics ZE | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Central electronics ZE | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Convenience electronics Steering column switch module | 36
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Convenience electronics Rain/light sensor | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Heater/air conditioner Automatic A/C | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Heater/air conditioner Automatic A/C | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Transmission control 6-speed automatic transmission | 45
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Airbag ACSM | 77
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Convenience electronics Steering column switch module | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Convenience electronics Trailer attachment recognition | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Driver information Info display | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Driver information Audio gateway | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Driver information Ring bus diagnosis | 22
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Convenience electronics Lower control panel | 44
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Convenience electronics Rain/light sensor | 31
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Driver information Console switch module | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Electr. energy management Battery management EBM | 47
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Electr. energy management Battery management EBM | 30
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Instrumentation Instrument cluster | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Running gear/steering Adaptive suspension | 03
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Instrumentation Instrument cluster | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:BMW:M 635 CSi

BMW M 635 CSi May be shorter than in German

M 635 CSi | 3,5 | 191 | 35 6E D | 03.84-04.89 | Body service Interval reset with KTS | 20


KTS505/670:PKW:BMW:X 3 2.0 d

BMW X 3 2.0 d May be shorter than in German

X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Convenience electronics Lower control panel | 30
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Lighting Light control unit | 45
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Central electronics ZE | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Heater/air conditioner Automatic A/C | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Transmission control 6-speed automatic transmission | 45
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Airbag AB | 77
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Engine management EDC 16C | 46
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Parking aid Park Distance Control (PDC) | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Convenience electronics Lower control panel | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Engine management EDC 16 C | 60
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Engine management EDC 16C | 46
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Body service Interval reset | 20
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Airbag AB | 77
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Anti-theft system Immobilizer (WFS) | 77
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Instrumentation Instrument cluster | 49
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.04-09.07 | Driving safety system Electronic stability program ESP | 91
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Convenience electronics Lower control panel | 30
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Lighting Light control unit | 45
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Central electronics ZE | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Heater/air conditioner Automatic A/C | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Transmission control 6-speed automatic transmission | 45
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Parking aid Park Distance Control (PDC) | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Convenience electronics Lower control panel | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Anti-theft system Immobilizer (WFS) | 77
X 3 2.0 d | 2 | 130 | N47 D20A | 09.07- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:BMW:X 3 2.0 i

BMW X 3 2.0 i May be shorter than in German

X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Convenience electronics Lower control panel | 30
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Lighting Light control unit | 45
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Central electronics ZE | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Heater/air conditioner Automatic A/C | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Transmission control 6-speed automatic transmission | 45
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Engine management Motronic MEV | 47
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Airbag AB | 77
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Parking aid Park Distance Control (PDC) | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Convenience electronics Lower control panel | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Body service Interval reset | 20
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Anti-theft system Immobilizer (WFS) | 77
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Instrumentation Instrument cluster | 49
X 3 2.0 i | 2 | 110 | N46 B20B | 09.05- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:X 3 2.5 i

BMW X 3 2.5 i May be shorter than in German

X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Convenience electronics Lower control panel | 30
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Lighting Light control unit | 45
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Central electronics ZE | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Heater/air conditioner Automatic A/C | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Transmission control 6-speed automatic transmission | 45
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Engine management MS | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Airbag AB | 77
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Parking aid Park Distance Control (PDC) | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Convenience electronics Lower control panel | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Body service Interval reset | 20
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Airbag AB | 77
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Engine management MS | 46
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Anti-theft system Immobilizer (WFS) | 77
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Instrumentation Instrument cluster | 49
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Tire monitoring system Flat tire indicator | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Driving safety system Electronic stability program ESP | 91
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 03.04-09.06 | Transmission control GS | 42


KTS505/670:PKW:BMW:X 3 2.5 si

BMW X 3 2.5 si May be shorter than in German

X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Convenience electronics Lower control panel | 30
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Lighting Light control unit | 45
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Central electronics ZE | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Heater/air conditioner Automatic A/C | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Transmission control 6-speed automatic transmission | 45
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Parking aid Park Distance Control (PDC) | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Convenience electronics Lower control panel | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Body service Interval reset | 20
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Airbag AB | 77
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Anti-theft system Immobilizer (WFS) | 77
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Instrumentation Instrument cluster | 49
X 3 2.5 si | 2,5 | 160 | N52 B25... | 09.06- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:X 3 3.0 d

BMW X 3 3.0 d May be shorter than in German

X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Convenience electronics Lower control panel | 30
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Lighting Light control unit | 45
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Central electronics ZE | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Transmission control 6-speed automatic transmission | 45
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Engine management EDC 16C | 46
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Convenience electronics Lower control panel | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Engine management EDC 16C | 46
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Body service Interval reset | 20
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Airbag AB | 77
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Anti-theft system Immobilizer (WFS) | 77
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Instrumentation Instrument cluster | 49
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Driving safety system Electronic stability program ESP | 91
X 3 3.0 d | 3 | 150 | 30 6D 2 | 01.04-09.05 | Transmission control GS | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Convenience electronics Lower control panel | 30
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Lighting Light control unit | 45
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Central electronics ZE | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Heater/air conditioner Automatic A/C | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Transmission control 6-speed automatic transmission | 45
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Airbag AB | 77
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Convenience electronics Lower control panel | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Engine management EDC 16 C | 60
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Body service Interval reset | 20
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Airbag AB | 77
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Anti-theft system Immobilizer (WFS) | 77
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Instrumentation Instrument cluster | 49
X 3 3.0 d | 3 | 160 | 30 6D 3 | 09.05- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:X 3 3.0 i

BMW X 3 3.0 i May be shorter than in German

X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Convenience electronics Lower control panel | 30
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Lighting Light control unit | 45
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Central electronics ZE | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Transmission control 6-speed automatic transmission | 45
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Engine management MS | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Airbag AB | 77
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Convenience electronics Lower control panel | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Body service Interval reset | 20
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Airbag AB | 77
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Engine management MS | 46
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Anti-theft system Immobilizer (WFS) | 77
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Instrumentation Instrument cluster | 49
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Driving safety system Electronic stability program ESP | 91
X 3 3.0 i | 3 | 170 | 30 6S 3 | 01.04-09.06 | Transmission control GS | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Convenience electronics Lower control panel | 30
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Lighting Light control unit | 45
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Central electronics ZE | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Heater/air conditioner Automatic A/C | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Transmission control 6-speed automatic transmission | 45
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Airbag AB | 77
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Convenience electronics Lower control panel | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Body service Interval reset | 20
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Anti-theft system Immobilizer (WFS) | 77
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Instrumentation Instrument cluster | 49
X 3 3.0 i | 3 | 160 | N52 B30A | 09.06- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:X 3 3.0 sd

BMW X 3 3.0 sd May be shorter than in German

X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Lower control panel | 30
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Lighting Light control unit | 45
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Central electronics ZE | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Heater/air conditioner Automatic A/C | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Transmission control 6-speed automatic transmission | 45
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Airbag AB | 77
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Convenience electronics Lower control panel | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Body service Interval reset | 20
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Anti-theft system Immobilizer (WFS) | 77
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Instrumentation Instrument cluster | 49
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 09.06- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:X 3 3.0 si

BMW X 3 3.0 si May be shorter than in German

X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Convenience electronics Lower control panel | 30
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Lighting Light control unit | 45
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Central electronics ZE | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Heater/air conditioner Automatic A/C | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Transmission control 6-speed automatic transmission | 45
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Airbag AB | 77
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Convenience electronics Lower control panel | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Body service Interval reset | 20
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Anti-theft system Immobilizer (WFS) | 77
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Instrumentation Instrument cluster | 49
X 3 3.0 si | 3 | 200 | N52 B30... | 09.06- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:X 5 3.0 d

BMW X 5 3.0 d May be shorter than in German

X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Convenience electronics Lower control panel | 30
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Central electronics ZE | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Transmission control 6-speed automatic transmission | 45
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Airbag AB | 77
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Parking aid Park Distance Control (PDC) | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Body service Interval reset | 20
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Engine management EDC 15C4 | 47
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Airbag AB | 77
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Driving safety system Electronic stability program ESP | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 03.01-09.03 | Driving safety system Electronic stability program ESP | 65
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Convenience electronics Lower control panel | 30
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Central electronics ZE | 42
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Transmission control 6-speed automatic transmission | 45
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Airbag AB | 77
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Engine management EDC 16C | 46
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Parking aid Park Distance Control (PDC) | 42
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Engine management EDC 16 C | 60
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Engine management EDC 16C | 46
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Body service Interval reset | 20
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Airbag AB | 77
X 5 3.0 d | 3 | 160 | 30 6D 2 | 10.03-10.06 | Driving safety system Electronic stability program ESP | 91
X 5 3.0 d | 3 | 173 | 30 6D 3 | 03.07- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:X 5 3.0 i

BMW X 5 3.0 i May be shorter than in German

X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Convenience electronics Lower control panel | 30
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Central electronics ZE | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Transmission control 6-speed automatic transmission | 45
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Engine management MS | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Airbag AB | 77
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Parking aid Park Distance Control (PDC) | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Body service Interval reset | 20
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Engine management MS | 46
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Body service Interval reset with KTS | 20
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Airbag AB | 77
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Driving safety system Electronic stability program ESP | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Heater/air conditioner Automatic A/C | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Tire monitoring system Flat tire indicator | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Driving safety system Electronic stability program ESP | 65
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.99-10.06 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:X 5 3.0 si

BMW X 5 3.0 si May be shorter than in German

X 5 3.0 si | 3 | 200 | N52 B30... | 11.06- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:X 5 4.4 i

BMW X 5 4.4 i May be shorter than in German

X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Convenience electronics Lower control panel | 30
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Central electronics ZE | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Transmission control 6-speed automatic transmission | 45
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Engine management Motronic ME | 45
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Airbag AB | 77
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Parking aid Park Distance Control (PDC) | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Body service Interval reset | 20
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Body service Interval reset with KTS | 20
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Airbag AB | 77
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Driving safety system Electronic stability program ESP | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Driving safety system Electronic stability program ESP | 65
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 03.99-09.03 | Transmission control 5-speed automatic transmission | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.03-10.06 | Convenience electronics Lower control panel | 30
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.03-10.06 | Central electronics ZE | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.03-10.06 | Transmission control 6-speed automatic transmission | 45
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.03-10.06 | Airbag AB | 77
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.03-10.06 | Parking aid Park Distance Control (PDC) | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.03-10.06 | Body service Interval reset | 20
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.03-10.06 | Airbag AB | 77
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.03-10.06 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:X 5 4.6 is

BMW X 5 4.6 is May be shorter than in German

X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Convenience electronics Lower control panel | 30
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Central electronics ZE | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Transmission control 6-speed automatic transmission | 45
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Engine management Motronic ME | 45
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Airbag AB | 77
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Parking aid Park Distance Control (PDC) | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Body service Interval reset | 20
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Airbag AB | 77
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Driving safety system Electronic stability program ESP | 65
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 02.02-09.03 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:X 5 4.8 i

BMW X 5 4.8 i May be shorter than in German

X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.06- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:X 5 4.8 is

BMW X 5 4.8 is May be shorter than in German

X 5 4.8 is | 4,8 | 265 | N62 B48A | 03.04-10.06 | Convenience electronics Lower control panel | 30
X 5 4.8 is | 4,8 | 265 | N62 B48A | 03.04-10.06 | Central electronics ZE | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 03.04-10.06 | Transmission control 6-speed automatic transmission | 45
X 5 4.8 is | 4,8 | 265 | N62 B48A | 03.04-10.06 | Airbag AB | 77
X 5 4.8 is | 4,8 | 265 | N62 B48A | 03.04-10.06 | Parking aid Park Distance Control (PDC) | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 03.04-10.06 | Body service Interval reset | 20
X 5 4.8 is | 4,8 | 265 | N62 B48A | 03.04-10.06 | Airbag AB | 77
X 5 4.8 is | 4,8 | 265 | N62 B48A | 03.04-10.06 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:Z 1

BMW Z 1 May be shorter than in German

Z 1 | 2,5 | 125 | 25 6K 1 | 07.88-06.91 | Engine management Motronic M | 42
Z 1 | 2,5 | 125 | 25 6K 1 | 07.88-06.91 | Body service Interval reset with KTS | 20
Z 1 | 2,5 | 125 | 25 6K 1 | 07.88-06.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:BMW:Z 3 1.8

BMW Z 3 1.8 May be shorter than in German

Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Engine management Motronic M | 42
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Engine management BMS | 42
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Airbag AB | 77
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Airbag AB | 77
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Body service Interval reset with KTS | 20
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Airbag AB | 77
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Heater/air conditioner Automatic A/C | 30
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Traction control system ABS/ASR | 30
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 09.94-12.98 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:Z 3 1.9

BMW Z 3 1.9 May be shorter than in German

Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Engine management BMS | 42
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Airbag AB | 77
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Airbag AB | 77
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Body service Interval reset with KTS | 20
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Airbag AB | 77
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Driving safety system Steering wheel angle sensor | 30
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Heater/air conditioner Automatic A/C | 30
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Driving safety system Electronic stability program ESP | 91
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 09.98-12.02 | Traction control system ABS/ASR | 47
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 09.95-12.99 | Engine management Motronic M | 17
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 09.95-12.99 | Airbag AB | 77
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 09.95-12.99 | Airbag AB | 77
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 09.95-12.99 | Body service Interval reset with KTS | 20
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 09.95-12.99 | Airbag AB | 77
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 09.95-12.99 | Heater/air conditioner Automatic A/C | 30
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 09.95-12.99 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:Z 3 2.0

BMW Z 3 2.0 May be shorter than in German

Z 3 2.0 | 2 | 110 | 20 6S 4 | 04.99-12.00 | Engine management MS | 42
Z 3 2.0 | 2 | 110 | 20 6S 4 | 04.99-12.00 | Airbag AB | 77
Z 3 2.0 | 2 | 110 | 20 6S 4 | 04.99-12.00 | Airbag AB | 77
Z 3 2.0 | 2 | 110 | 20 6S 4 | 04.99-12.00 | Body service Interval reset with KTS | 20
Z 3 2.0 | 2 | 110 | 20 6S 4 | 04.99-12.00 | Airbag AB | 77
Z 3 2.0 | 2 | 110 | 20 6S 4 | 04.99-12.00 | Heater/air conditioner Automatic A/C | 30
Z 3 2.0 | 2 | 110 | 20 6S 4 | 04.99-12.00 | Driving safety system Electronic stability program ESP | 91
Z 3 2.0 | 2 | 110 | 20 6S 4 | 04.99-12.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:Z 3 2.2 i

BMW Z 3 2.2 i May be shorter than in German

Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Engine management MS | 42
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Airbag AB | 77
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Engine management MS | 46
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Airbag AB | 77
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Body service Interval reset with KTS | 20
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Airbag AB | 77
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Driving safety system Steering wheel angle sensor | 30
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Heater/air conditioner Automatic A/C | 30
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Driving safety system Electronic stability program ESP | 91
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Traction control system ABS/ASR | 47
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 09.00-12.02 | Transmission control GS | 42


KTS505/670:PKW:BMW:Z 3 2.5

BMW Z 3 2.5 May be shorter than in German

Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Engine management MS | 42
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Airbag AB | 77
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Airbag AB | 77
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Body service Interval reset with KTS | 20
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Airbag AB | 77
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Driving safety system Steering wheel angle sensor | 30
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Traction control system ABS/ASR | 30
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Driving safety system Electronic stability program ESP | 91
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 09.98-12.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:Z 3 2.5 i

BMW Z 3 2.5 i May be shorter than in German

Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Engine management MS | 42
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Airbag AB | 77
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Engine management MS | 46
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Airbag AB | 77
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Body service Interval reset with KTS | 20
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Airbag AB | 77
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Driving safety system Steering wheel angle sensor | 30
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Driving safety system Electronic stability program ESP | 91
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 09.00-12.02 | Transmission control GS | 42


KTS505/670:PKW:BMW:Z 3 2.8

BMW Z 3 2.8 May be shorter than in German

Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Engine management MS | 42
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Engine management MS | 42
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Airbag AB | 77
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Airbag AB | 77
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Body service Interval reset with KTS | 20
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Airbag AB | 77
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Heater/air conditioner Automatic A/C | 30
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Traction control system ABS/ASR | 30
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Driving safety system Electronic stability program ESP | 91
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.96-09.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:Z 3 2.8 Coupe

BMW Z 3 2.8 Coupe May be shorter than in German

Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 09.97-09.00 | Engine management MS | 42
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 09.97-09.00 | Engine management MS | 42
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 09.97-09.00 | Airbag AB | 77
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 09.97-09.00 | Body service Interval reset with KTS | 20
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 09.97-09.00 | Heater/air conditioner Automatic A/C | 30
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 09.97-09.00 | Traction control system ABS/ASR | 30
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 09.97-09.00 | Driving safety system Electronic stability program ESP | 91
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 09.97-09.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:BMW:Z 3 3.0 i

BMW Z 3 3.0 i May be shorter than in German

Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Engine management MS | 42
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Airbag AB | 77
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Engine management MS | 46
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Airbag AB | 77
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Body service Interval reset with KTS | 20
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Airbag AB | 77
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Driving safety system Steering wheel angle sensor | 30
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Heater/air conditioner Automatic A/C | 30
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Driving safety system Electronic stability program ESP | 91
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Driving safety system Electronic stability program ESP | 91
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Traction control system ABS/ASR | 47
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 05.00-12.02 | Transmission control GS | 42


KTS505/670:PKW:BMW:Z 3 3.0 i Coupe

BMW Z 3 3.0 i Coupe May be shorter than in German

Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Engine management MS | 42
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Engine management MS | 46
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Airbag AB | 77
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Body service Interval reset with KTS | 20
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Driving safety system Steering wheel angle sensor | 30
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Heater/air conditioner Automatic A/C | 30
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Driving safety system Electronic stability program ESP | 91
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Driving safety system Electronic stability program ESP | 91
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Traction control system ABS/ASR | 47
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 05.00-12.02 | Transmission control GS | 42


KTS505/670:PKW:BMW:Z 3 M 3.2

BMW Z 3 M 3.2 May be shorter than in German

Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Engine management MS | 42
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Body service Interval reset with KTS | 20
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Driving safety system Steering wheel angle sensor | 30
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Automatic lock ADS | 22
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Traction control system ABS/ASR | 30
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Driving safety system Electronic stability program ESP | 91
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.96-12.00 | Traction control system ABS/ASR | 47
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Engine management MS | 42
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Body service Interval reset with KTS | 20
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Automatic lock ADS | 22
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Driving safety system Electronic stability program ESP | 91
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Traction control system ABS/ASR | 42
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Engine management MS | 42
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Body service Interval reset with KTS | 20
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Driving safety system Steering wheel angle sensor | 30
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:Z 3 M 3.2 Coupe

BMW Z 3 M 3.2 Coupe May be shorter than in German

Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 09.97-12.00 | Engine management MS | 42
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 09.97-12.00 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 09.97-12.00 | Body service Interval reset with KTS | 20
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 09.97-12.00 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 09.97-12.00 | Automatic lock ADS | 22
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 09.97-12.00 | Driving safety system Electronic stability program ESP | 91
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 09.97-12.00 | Traction control system ABS/ASR | 47
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Engine management MS | 42
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Body service Interval reset with KTS | 20
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Automatic lock ADS | 22
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Driving safety system Electronic stability program ESP | 91
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Traction control system ABS/ASR | 42
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 09.97-12.00 | Traction control system ABS/ASR | 47
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Engine management MS | 42
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Body service Interval reset with KTS | 20
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Driving safety system Steering wheel angle sensor | 30
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 03.01-12.02 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:Z 4 2.0 i

BMW Z 4 2.0 i May be shorter than in German

Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Convenience electronics Lower control panel | 30
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Lighting Light control unit | 45
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Central electronics ZE | 42
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Heater/air conditioner Automatic A/C | 42
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Instrumentation Instrument cluster | 42
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Transmission control 6-speed automatic transmission | 45
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Engine management Motronic MEV | 47
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Parking aid Park Distance Control (PDC) | 42
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Body service Interval reset | 20
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Airbag AB | 77
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Anti-theft system Immobilizer (WFS) | 77
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Instrumentation Instrument cluster | 49
Z 4 2.0 i | 2 | 110 | N46 B20... | 03.05- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:BMW:Z 4 2.2 i

BMW Z 4 2.2 i May be shorter than in German

Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Convenience electronics Lower control panel | 30
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Lighting Light control unit | 45
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Central electronics ZE | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Heater/air conditioner Automatic A/C | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Instrumentation Instrument cluster | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Transmission control 6-speed automatic transmission | 45
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Parking aid Park Distance Control (PDC) | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Body service Interval reset | 20
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Anti-theft system Immobilizer (WFS) | 77
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Instrumentation Instrument cluster | 49
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Driving safety system Electronic stability program ESP | 91
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.03-11.05 | Transmission control 5-speed automatic transmission | 42


KTS505/670:PKW:BMW:Z 4 2.5 i

BMW Z 4 2.5 i May be shorter than in German

Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Convenience electronics Lower control panel | 30
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Lighting Light control unit | 45
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Central electronics ZE | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Heater/air conditioner Automatic A/C | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Instrumentation Instrument cluster | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Transmission control 6-speed automatic transmission | 45
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Engine management MS | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Parking aid Park Distance Control (PDC) | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Body service Interval reset | 20
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Engine management MS | 46
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Anti-theft system Immobilizer (WFS) | 77
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Instrumentation Instrument cluster | 49
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Tire monitoring system Flat tire indicator | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Driving safety system Electronic stability program ESP | 91
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.02-01.06 | Transmission control 5-speed automatic transmission | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Convenience electronics Lower control panel | 30
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Lighting Light control unit | 45
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Central electronics ZE | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Heater/air conditioner Automatic A/C | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Instrumentation Instrument cluster | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Transmission control 6-speed automatic transmission | 45
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Parking aid Park Distance Control (PDC) | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Body service Interval reset | 20
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Airbag AB | 77
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Anti-theft system Immobilizer (WFS) | 77
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 02.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:BMW:Z 4 2.5 si

BMW Z 4 2.5 si May be shorter than in German

Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Convenience electronics Lower control panel | 30
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Lighting Light control unit | 45
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Central electronics ZE | 42
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Heater/air conditioner Automatic A/C | 42
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Instrumentation Instrument cluster | 42
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Transmission control 6-speed automatic transmission | 45
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Parking aid Park Distance Control (PDC) | 42
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Body service Interval reset | 20
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Airbag AB | 77
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Anti-theft system Immobilizer (WFS) | 77
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 02.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:BMW:Z 4 3.0 i

BMW Z 4 3.0 i May be shorter than in German

Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Convenience electronics Lower control panel | 30
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Lighting Light control unit | 45
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Central electronics ZE | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Heater/air conditioner Automatic A/C | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Instrumentation Instrument cluster | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Transmission control 6-speed automatic transmission | 45
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Engine management MS | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Airbag AB | 77
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Parking aid Park Distance Control (PDC) | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Body service Interval reset | 20
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Engine management MS | 46
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Anti-theft system Immobilizer (WFS) | 77
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Instrumentation Instrument cluster | 49
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Driving safety system Electronic stability program ESP | 91
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.02-01.06 | Transmission control 5-speed automatic transmission | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Convenience electronics Lower control panel | 30
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Lighting Light control unit | 45
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Central electronics ZE | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Heater/air conditioner Automatic A/C | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Instrumentation Instrument cluster | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Transmission control 6-speed automatic transmission | 45
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Parking aid Park Distance Control (PDC) | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Body service Interval reset | 20
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Airbag AB | 77
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Anti-theft system Immobilizer (WFS) | 77
Z 4 3.0 i | 3 | 160 | N52 B30A | 02.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:BMW:Z 4 3.0 si

BMW Z 4 3.0 si May be shorter than in German

Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Convenience electronics Lower control panel | 30
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Lighting Light control unit | 45
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Central electronics ZE | 42
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Heater/air conditioner Automatic A/C | 42
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Instrumentation Instrument cluster | 42
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Transmission control 6-speed automatic transmission | 45
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Parking aid Park Distance Control (PDC) | 42
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Body service Interval reset | 20
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Airbag AB | 77
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Anti-theft system Immobilizer (WFS) | 77
Z 4 3.0 si | 3 | 195 | N52 B30... | 02.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:BMW:Z 4 3.0 si Coupe

BMW Z 4 3.0 si Coupe May be shorter than in German

Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Convenience electronics Lower control panel | 30
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Lighting Light control unit | 45
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Central electronics ZE | 42
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Heater/air conditioner Automatic A/C | 42
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Instrumentation Instrument cluster | 42
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Transmission control 6-speed automatic transmission | 45
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Parking aid Park Distance Control (PDC) | 42
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Body service Interval reset | 20
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Airbag AB | 77
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Anti-theft system Immobilizer (WFS) | 77
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 03.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:BMW:Z 4 M 3.2

BMW Z 4 M 3.2 May be shorter than in German

Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Convenience electronics Lower control panel | 30
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Lighting Light control unit | 45
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Central electronics ZE | 42
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Heater/air conditioner Automatic A/C | 42
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Instrumentation Instrument cluster | 42
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Transmission control 6-speed automatic transmission | 45
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Parking aid Park Distance Control (PDC) | 42
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Body service Interval reset | 20
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Airbag AB | 77
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 03.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:BMW:Z 4 M 3.2 Coupe

BMW Z 4 M 3.2 Coupe May be shorter than in German

Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Convenience electronics Lower control panel | 30
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Lighting Light control unit | 45
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Central electronics ZE | 42
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Heater/air conditioner Automatic A/C | 42
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Instrumentation Instrument cluster | 42
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Transmission control 6-speed automatic transmission | 45
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Parking aid Park Distance Control (PDC) | 42
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Body service Interval reset | 20
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Airbag AB | 77
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Anti-theft system Immobilizer (WFS) | 77
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 03.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:BMW:Z 8

BMW Z 8 May be shorter than in German

Z 8 | 5 | 294 | 50 8S 1 | 03.00-07.03 | Engine management MS | 42
Z 8 | 5 | 294 | 50 8S 1 | 03.00-07.03 | Parking aid Park Distance Control (PDC) | 42
Z 8 | 5 | 294 | 50 8S 1 | 03.00-07.03 | Body service Interval reset | 20
Z 8 | 5 | 294 | 50 8S 1 | 03.00-07.03 | Airbag AB | 77
Z 8 | 5 | 294 | 50 8S 1 | 03.00-07.03 | Body service Interval reset with KTS | 20
Z 8 | 5 | 294 | 50 8S 1 | 03.00-07.03 | Airbag AB | 77
Z 8 | 5 | 294 | 50 8S 1 | 03.00-07.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:BERTONE:Freeclimber 1.6 i

BERTONE Freeclimber 1.6 i May be shorter than in German

Freeclimber 1.6 i | 1,6 | 74 | M 40 B 16 | 02.92- | Engine management Motronic M | 30


KTS505/670:PKW:BUICK:Century 2.5i

BUICK Century 2.5i May be shorter than in German

Century 2.5i | 2,5 | 112 | LB8 | 01.00-12.02 | Engine management Multec | 42
Century 2.5i | 2,5 | 112 | LB8 | 01.00-12.02 | Central electronics ZE | 42
Century 2.5i | 2,5 | 112 | LB8 | 01.00-12.02 | Airbag AB | 22
Century 2.5i | 2,5 | 112 | LB8 | 01.00-12.02 | Anti-lock braking system ABS | 30
Century 2.5i | 2,5 | 112 | LB8 | 01.00-12.02 | Transmission control GS | 42


KTS505/670:PKW:BUICK:Century 3.0i

BUICK Century 3.0i May be shorter than in German

Century 3.0i | 3 | 126 | L46 | 09.99-12.02 | Engine management Multec | 42
Century 3.0i | 3 | 126 | L46 | 09.99-12.02 | Central electronics ZE | 42
Century 3.0i | 3 | 126 | L46 | 09.99-12.02 | Airbag AB | 22
Century 3.0i | 3 | 126 | L46 | 09.99-12.02 | Traction control system ABS/ASR | 30
Century 3.0i | 3 | 126 | L46 | 09.99-12.02 | Transmission control GS | 42
Century 3.0i | 3 | 126 | LW9 | 10.99-12.02 | Engine management Multec | 42
Century 3.0i | 3 | 126 | LW9 | 10.99-12.02 | Central electronics ZE | 42
Century 3.0i | 3 | 126 | LW9 | 10.99-12.02 | Airbag AB | 22
Century 3.0i | 3 | 126 | LW9 | 10.99-12.02 | Traction control system ABS/ASR | 30
Century 3.0i | 3 | 126 | LW9 | 10.99-12.02 | Transmission control GS | 42


KTS505/670:PKW:BUICK:Century 3.3i Coupe

BUICK Century 3.3i Coupe May be shorter than in German

Century 3.3i Coupe | 3,3 | 119 | LG7 | 09.89-12.93 | Engine management Motronic ME | 57


KTS505/670:PKW:BUICK:Excelle 1.6i

BUICK Excelle 1.6i May be shorter than in German

Excelle 1.6i | 1,6 | 78 | F16D3 | 07.03- | Transmission control 4-speed automatic transmission | 42
Excelle 1.6i | 1,6 | 78 | F16D3 | 07.03- | Engine management MR | 58
Excelle 1.6i | 1,6 | 78 | F16D3 | 07.03- | Airbag AB | 22
Excelle 1.6i | 1,6 | 78 | F16D3 | 07.03- | Anti-lock braking system ABS | 63


KTS505/670:PKW:BUICK:Excelle 1.6i HRV

BUICK Excelle 1.6i HRV May be shorter than in German

Excelle 1.6i HRV | 1,6 | 78 | F16D3 | 10.04- | Transmission control 4-speed automatic transmission | 42
Excelle 1.6i HRV | 1,6 | 78 | F16D3 | 10.04- | Engine management MR | 58
Excelle 1.6i HRV | 1,6 | 78 | F16D3 | 10.04- | Airbag AB | 22
Excelle 1.6i HRV | 1,6 | 78 | F16D3 | 10.04- | Anti-lock braking system ABS | 63


KTS505/670:PKW:BUICK:Excelle 1.8i

BUICK Excelle 1.8i May be shorter than in German

Excelle 1.8i | 1,8 | 88 | T18SED | 07.03- | Engine management MR | 58
Excelle 1.8i | 1,8 | 88 | T18SED | 07.03- | Airbag AB | 22
Excelle 1.8i | 1,8 | 88 | T18SED | 07.03- | Anti-lock braking system ABS | 63
Excelle 1.8i | 1,8 | 88 | T18SED | 07.03- | Transmission control 4HP-16 | 30


KTS505/670:PKW:BUICK:Excelle 1.8i StationWagon

BUICK Excelle 1.8i StationWagon May be shorter than in German

Excelle 1.8i StationWagon | 1,8 | 88 | T18SED | 11.05- | Engine management MR | 58
Excelle 1.8i StationWagon | 1,8 | 88 | T18SED | 11.05- | Airbag AB | 22
Excelle 1.8i StationWagon | 1,8 | 88 | T18SED | 11.05- | Anti-lock braking system ABS | 63
Excelle 1.8i StationWagon | 1,8 | 88 | T18SED | 11.05- | Transmission control 4HP-16 | 30


KTS505/670:PKW:BUICK:GL 8 2.5i

BUICK GL 8 2.5i May be shorter than in German

GL 8 2.5i | 2,5 | 112 | LB8 | 11.05- | Engine management Multec | 42
GL 8 2.5i | 2,5 | 112 | LB8 | 11.05- | Central electronics ZE | 42
GL 8 2.5i | 2,5 | 112 | LB8 | 11.05- | Airbag AB | 22
GL 8 2.5i | 2,5 | 112 | LB8 | 11.05- | Traction control system ABS/ASR | 30
GL 8 2.5i | 2,5 | 112 | LB8 | 11.05- | Transmission control GS | 42


KTS505/670:PKW:BUICK:GL 8 3.0i

BUICK GL 8 3.0i May be shorter than in German

GL 8 3.0i | 3 | 126 | LW9 | 03.00- | Engine management Multec | 42
GL 8 3.0i | 3 | 126 | LW9 | 03.00- | Airbag AB | 22
GL 8 3.0i | 3 | 126 | LW9 | 03.00- | Traction control system ABS/ASR | 30
GL 8 3.0i | 3 | 126 | LW9 | 03.00- | Transmission control GS | 42


KTS505/670:PKW:BUICK:LaCrosse 2.4i

BUICK LaCrosse 2.4i May be shorter than in German

LaCrosse 2.4i | 2,4 | 125 | LE5 | 02.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:BUICK:LaCrosse 3.0i

BUICK LaCrosse 3.0i May be shorter than in German

LaCrosse 3.0i | 3 | 131 | LZD | 02.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:BUICK:LaCrosse 3.6

BUICK LaCrosse 3.6 May be shorter than in German

LaCrosse 3.6 | 3,6 | 179 | LY7 | 02.04- | Engine management Motronic ME | 57


KTS505/670:PKW:BUICK:LaCrosse 3.8

BUICK LaCrosse 3.8 May be shorter than in German

LaCrosse 3.8 | 3,8 | 149 | L26 | 02.04- | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:PKW:BUICK:Regal 2.0i

BUICK Regal 2.0i May be shorter than in German

Regal 2.0i | 2 | 91 | L34 | 02.03- | Engine management Multec SFI | 42
Regal 2.0i | 2 | 91 | L34 | 02.03- | Central electronics ZE | 42
Regal 2.0i | 2 | 91 | L34 | 02.03- | Airbag AB | 22
Regal 2.0i | 2 | 91 | L34 | 02.03- | Anti-lock braking system ABS | 30
Regal 2.0i | 2 | 91 | L34 | 02.03- | Transmission control GS | 42


KTS505/670:PKW:BUICK:Regal 2.5i

BUICK Regal 2.5i May be shorter than in German

Regal 2.5i | 2,5 | 112 | LB8 | 02.03- | Engine management Multec | 42
Regal 2.5i | 2,5 | 112 | LB8 | 02.03- | Central electronics ZE | 42
Regal 2.5i | 2,5 | 112 | LB8 | 02.03- | Airbag AB | 22
Regal 2.5i | 2,5 | 112 | LB8 | 02.03- | Traction control system ABS/ASR | 30
Regal 2.5i | 2,5 | 112 | LB8 | 02.03- | Transmission control GS | 42


KTS505/670:PKW:BUICK:Regal 3.0i

BUICK Regal 3.0i May be shorter than in German

Regal 3.0i | 3 | 126 | LW9 | 12.02- | Engine management Multec | 42
Regal 3.0i | 3 | 126 | LW9 | 12.02- | Airbag AB | 22
Regal 3.0i | 3 | 126 | LW9 | 12.02- | Traction control system ABS/ASR | 30
Regal 3.0i | 3 | 126 | LW9 | 12.02- | Transmission control GS | 42


KTS505/670:PKW:BUICK:Regal 3.8i

BUICK Regal 3.8i May be shorter than in German

Regal 3.8i | 3,8 | 153 | L36 | 01.96-12.04 | Instrumentation Instrument cluster | 42


KTS505/670:PKW:BUICK:Rendevous 3.4

BUICK Rendevous 3.4 May be shorter than in German

Rendevous 3.4 | 3,4 | 138 | LA1 | 01.01-12.05 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:PKW:BUICK:Rendevous 3.4 4x4

BUICK Rendevous 3.4 4x4 May be shorter than in German

Rendevous 3.4 4x4 | 3,4 | 138 | LA1 | 01.01-12.05 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:PKW:BUICK:Rendevous 3.6

BUICK Rendevous 3.6 May be shorter than in German

Rendevous 3.6 | 3,6 | 181 | LY7 | 01.03-12.06 | Engine management Motronic ME | 57


KTS505/670:PKW:BUICK:Rendevous 3.6 4x4

BUICK Rendevous 3.6 4x4 May be shorter than in German

Rendevous 3.6 4x4 | 3,6 | 181 | LY7 | 01.03-12.06 | Engine management Motronic ME | 57


KTS505/670:PKW:BUICK:Sail 1.6i 8V

BUICK Sail 1.6i 8V May be shorter than in German

Sail 1.6i 8V | 1,6 | 66 | L01 | 06.00-01.05 | Engine management Multec | 42
Sail 1.6i 8V | 1,6 | 66 | L01 | 06.00-01.05 | Engine management Motronic M | 42
Sail 1.6i 8V | 1,6 | 66 | L01 | 06.00-01.05 | Airbag AB | 77
Sail 1.6i 8V | 1,6 | 66 | L01 | 06.00-01.05 | Anti-lock braking system ABS | 63
Sail 1.6i 8V | 1,6 | 66 | L01 | 06.00-01.05 | Transmission control AF | 42


KTS505/670:PKW:BUICK:Sail 1.6i SRV

BUICK Sail 1.6i SRV May be shorter than in German

Sail 1.6i SRV | 1,6 | 66 | L01 | 06.00-01.05 | Engine management Motronic M | 42
Sail 1.6i SRV | 1,6 | 66 | L01 | 06.00-01.05 | Airbag AB | 77
Sail 1.6i SRV | 1,6 | 66 | L01 | 06.00-01.05 | Anti-lock braking system ABS | 63
Sail 1.6i SRV | 1,6 | 66 | L01 | 06.00-01.05 | Transmission control AF | 42


KTS505/670:PKW:CADILLAC:Catera 3.0

CADILLAC Catera 3.0 May be shorter than in German

Catera 3.0 | 3 | 149 | X30... | 10.96-12.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:CADILLAC:CTS 3.6

CADILLAC CTS 3.6 May be shorter than in German

CTS 3.6 | 3,6 | 190 | LY7 | 10.03- | Engine management Motronic ME | 57
CTS 3.6 | 3,6 | 190 | LY7 | 10.03- | Transmission control GS | 30


KTS505/670:PKW:CADILLAC:CTS 3.6i

CADILLAC CTS 3.6i May be shorter than in German

CTS 3.6i | 3,6 | 190 | LY7 | 07.05- | Engine management Motronic ME | 57
CTS 3.6i | 3,6 | 190 | LY7 | 07.05- | Transmission control GS | 30


KTS505/670:PKW:CADILLAC:SRX 3.6

CADILLAC SRX 3.6 May be shorter than in German

SRX 3.6 | 3,6 | 190 | LY7 | 10.03- | Engine management Motronic ME | 57
SRX 3.6 | 3,6 | 190 | LY7 | 10.03- | Transmission control GS | 30


KTS505/670:PKW:CADILLAC:SRX 3.6 4x4

CADILLAC SRX 3.6 4x4 May be shorter than in German

SRX 3.6 4x4 | 3,6 | 190 | LY7 | 10.03- | Engine management Motronic ME | 57
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 10.03- | Transmission control GS | 30


KTS505/670:PKW:CADILLAC:SRX 4.6

CADILLAC SRX 4.6 May be shorter than in German

SRX 4.6 | 4,6 | 239 | LH2 | 10.03- | Engine management GM HSCAN | 30
SRX 4.6 | 4,6 | 239 | LH2 | 10.03- | Transmission control GS | 30


KTS505/670:PKW:CADILLAC:SRX 4.6 4x4

CADILLAC SRX 4.6 4x4 May be shorter than in German

SRX 4.6 4x4 | 4,6 | 239 | LH2 | 10.03- | Transmission control GS | 30


KTS505/670:PKW:CADILLAC:STS 3.6

CADILLAC STS 3.6 May be shorter than in German

STS 3.6 | 3,6 | 190 | LY7 | 01.05- | Engine management Motronic ME | 57
STS 3.6 | 3,6 | 190 | LY7 | 01.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CADILLAC:STS 4.6

CADILLAC STS 4.6 May be shorter than in German

STS 4.6 | 4,6 | 238 | LH2 | 01.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CADILLAC:XLR 4.6

CADILLAC XLR 4.6 May be shorter than in German

XLR 4.6 | 4,6 | 239 | LH2 | 10.03- | Central electronics ZE | 30
XLR 4.6 | 4,6 | 239 | LH2 | 10.03- | Engine management GM HSCAN | 30
XLR 4.6 | 4,6 | 239 | LH2 | 10.03- | Anti-lock braking system ABS | 30
XLR 4.6 | 4,6 | 239 | LH2 | 10.03- | Transmission control GS | 30


KTS505/670:PKW:CHANGAN:Benben 1.3i

CHANGAN Benben 1.3i May be shorter than in German

Benben 1.3i | 1,3 | 63 | JL474Q2 | 11.06- | Diagnosis system OBD II | 12
Benben 1.3i | 1,3 | 63 | JL474Q2 | 11.06- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGAN:ChangAn Star 1.0i

CHANGAN ChangAn Star 1.0i May be shorter than in German

ChangAn Star 1.0i | 1 | 36 | JL465Q5 | 04.00- | Diagnosis system OBD II | 12
ChangAn Star 1.0i | 1 | 36 | JL465Q5 | 04.00- | Engine management Motronic M | 42
ChangAn Star 1.0i | 1 | 39 | JL472Q | 06.02-02.07 | Diagnosis system OBD II | 12
ChangAn Star 1.0i | 1 | 39 | JL472Q | 06.02-02.07 | Engine management Motronic M | 30
ChangAn Star 1.0i | 1 | 39 | JL472Q | 06.02-02.07 | Engine management Motronic M | 42


KTS505/670:PKW:CHANGAN:ChangAn Star 1.3i

CHANGAN ChangAn Star 1.3i May be shorter than in German

ChangAn Star 1.3i | 1,3 | 60 | JL474Q | 07.04- | Diagnosis system OBD II | 12
ChangAn Star 1.3i | 1,3 | 60 | JL474Q | 07.04- | Engine management Motronic M | 30
ChangAn Star 1.3i | 1,3 | 60 | JL474Q | 07.04- | Engine management Motronic M | 42


KTS505/670:PKW:CHANGAN:CM8 1.3i

CHANGAN CM8 1.3i May be shorter than in German

CM8 1.3i | 1,3 | 60 | JL474Q | 09.04- | Diagnosis system OBD II | 12
CM8 1.3i | 1,3 | 60 | JL474Q | 09.04- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGAN:Leimeng 1.0i

CHANGAN Leimeng 1.0i May be shorter than in German

Leimeng 1.0i | 1 | 39 | JL465Q5 | 05.04- | Diagnosis system OBD II | 12
Leimeng 1.0i | 1 | 39 | JL465Q5 | 05.04- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGAN:Leimeng 1.3i

CHANGAN Leimeng 1.3i May be shorter than in German

Leimeng 1.3i | 1,3 | 60 | JL474Q | 05.04- | Diagnosis system OBD II | 12
Leimeng 1.3i | 1,3 | 60 | JL474Q | 05.04- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGAN:Mini-Bus 1.0i

CHANGAN Mini-Bus 1.0i May be shorter than in German

Mini-Bus 1.0i | 0,8 | 28 | JL462Q3 | 01.01-02.07 | Diagnosis system OBD II | 12
Mini-Bus 1.0i | 0,8 | 28 | JL462Q3 | 01.01-02.07 | Engine management Motronic M | 42


KTS505/670:PKW:CHANGAN:Rainbow 1.0i

CHANGAN Rainbow 1.0i May be shorter than in German

Rainbow 1.0i | 1 | 39 | JL465Q5 | 01.05- | Diagnosis system OBD II | 12
Rainbow 1.0i | 1 | 39 | JL465Q5 | 01.05- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGAN:Yuntong 0.8i

CHANGAN Yuntong 0.8i May be shorter than in German

Yuntong 0.8i | 0,8 | 29 | JL462Q3 | 01.02- | Diagnosis system OBD II | 12
Yuntong 0.8i | 0,8 | 29 | JL462Q3 | 01.02- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGAN:Yuntong 1.0i

CHANGAN Yuntong 1.0i May be shorter than in German

Yuntong 1.0i | 1 | 37 | JL465Q7 | 01.02- | Diagnosis system OBD II | 12
Yuntong 1.0i | 1 | 37 | JL465Q7 | 01.02- | Engine management Motronic M | 30


KTS505/670:PKW:CHEVROLET:Astra 1.8 MPFI

CHEVROLET Astra 1.8 MPFI May be shorter than in German

Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Radiator fan control Radiator fan control unit | 22
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Engine management Motronic M | 43
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Airbag AB | 77
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Driver information Triple Information Display | 22
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Instrumentation Instrument cluster | 42
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Instrumentation Instrument cluster | 42
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Airbag AB | 77
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Airbag AB | 77
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra 2.0 GLS TD 16v

CHEVROLET Astra 2.0 GLS TD 16v May be shorter than in German

Astra 2.0 GLS TD 16v | 2 | 74 | Y 20 DTH | 09.00-01.04 | Engine management EDC 15M | 45
Astra 2.0 GLS TD 16v | 2 | 74 | Y 20 DTH | 09.00-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra 2.0 MPFI

CHEVROLET Astra 2.0 MPFI May be shorter than in German

Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Engine management Motronic ME | 46
Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Engine management Motronic ME | 46
Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Driver information Triple Information Display | 22
Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Instrumentation Instrument cluster | 42
Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 MPFI | 2 | 84 |  | 09.03- | Anti-lock braking system ABS | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 09.00- | Engine management Motronic M | 45
Astra 2.0 MPFI | 2 | 85 | C20NE | 09.00- | Instrumentation Instrument cluster | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 09.00- | Instrumentation Instrument cluster | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 09.94-12.96 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 MPFI | 2 | 85 | C20NE | 09.94-12.96 | Engine management Motronic M | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 09.94-12.96 | Driver information Triple Information Display | 22
Astra 2.0 MPFI | 2 | 85 | C20NE | 09.94-12.96 | Airbag SRS | 22
Astra 2.0 MPFI | 2 | 85 | C20NE | 09.94-12.96 | Anti-lock braking system ABS | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Radiator fan control Radiator fan control unit | 22
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Engine management Motronic M | 45
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Driver information Triple Information Display | 22
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Instrumentation Instrument cluster | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Instrumentation Instrument cluster | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra 2.0 MPFI Flexpower

CHEVROLET Astra 2.0 MPFI Flexpower May be shorter than in German

Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Engine management Motronic ME | 46
Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Engine management Motronic ME | 46
Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Airbag AB | 77
Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Driver information Triple Information Display | 22
Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Instrumentation Instrument cluster | 42
Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Airbag AB | 77
Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Airbag AB | 77
Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra 2.0 SFI 16V

CHEVROLET Astra 2.0 SFI 16V May be shorter than in German

Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Engine management Motronic M | 43
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Airbag AB | 77
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Driver information Triple Information Display | 22
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Instrumentation Instrument cluster | 42
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Instrumentation Instrument cluster | 42
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Airbag AB | 77
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Airbag AB | 77
Astra 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra 2.0i DTL 16V

CHEVROLET Astra 2.0i DTL 16V May be shorter than in German

Astra 2.0i DTL 16V | 2 | 60 | X20DTL | 10.99- | Engine management EDC 15M | 45


KTS505/670:PKW:CHEVROLET:Astra 2.4 16V

CHEVROLET Astra 2.4 16V May be shorter than in German

Astra 2.4 16V | 2,4 | 108 | 08.05- | Engine management Motronic ME | 46
Astra 2.4 16V | 2,4 | 108 | 08.05- | Driver information Triple Information Display | 22
Astra 2.4 16V | 2,4 | 108 | 08.05- | Instrumentation Instrument cluster | 42
Astra 2.4 16V | 2,4 | 108 | 08.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.4 16V | 2,4 | 108 | 08.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra 2.4 GSI SFI 16V

CHEVROLET Astra 2.4 GSI SFI 16V May be shorter than in German

Astra 2.4 GSI SFI 16V | 2,4 | 109 | 09.03- | Engine management Motronic ME | 46
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 09.03- | Instrumentation Instrument cluster | 42
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra 2.4 SFI 16V

CHEVROLET Astra 2.4 SFI 16V May be shorter than in German

Astra 2.4 SFI 16V | 2,4 | 109 | 09.03- | Engine management Motronic ME | 46
Astra 2.4 SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77
Astra 2.4 SFI 16V | 2,4 | 109 | 09.03- | Instrumentation Instrument cluster | 42
Astra 2.4 SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77
Astra 2.4 SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77


KTS505/670:PKW:CHEVROLET:Astra Sedan 1.8

CHEVROLET Astra Sedan 1.8 May be shorter than in German

Astra Sedan 1.8 | 1,8 | 77 | 01.03- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:CHEVROLET:Astra Sedan 1.8 MPFI

CHEVROLET Astra Sedan 1.8 MPFI May be shorter than in German

Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Radiator fan control Radiator fan control unit | 22
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Engine management Motronic M | 43
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Airbag AB | 77
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Driver information Triple Information Display | 22
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Instrumentation Instrument cluster | 42
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Instrumentation Instrument cluster | 42
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Airbag AB | 77
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Airbag AB | 77
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.98-09.01 | Anti-lock braking system ABS | 42
Astra Sedan 1.8 MPFI | 1,8 | 82 | C18YE | 05.01- | Engine management Motronic M | 43


KTS505/670:PKW:CHEVROLET:Astra Sedan 2.0 MPFI

CHEVROLET Astra Sedan 2.0 MPFI May be shorter than in German

Astra Sedan 2.0 MPFI | 2 | 84 |  | 09.03- | Engine management Motronic ME | 46
Astra Sedan 2.0 MPFI | 2 | 84 |  | 09.03- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 84 |  | 09.03- | Instrumentation Instrument cluster | 42
Astra Sedan 2.0 MPFI | 2 | 84 |  | 09.03- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 84 |  | 09.03- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 84 |  | 09.03- | Anti-lock braking system ABS | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Radiator fan control Radiator fan control unit | 22
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Engine management Motronic M | 45
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Running gear/steering Electro-hydraulic power steering | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Driver information Triple Information Display | 22
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Instrumentation Instrument cluster | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Instrumentation Instrument cluster | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra Sedan 2.0 MPFI Flexpower

CHEVROLET Astra Sedan 2.0 MPFI Flexpower May be shorter than in German

Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Engine management Motronic ME | 46
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Airbag AB | 77
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Driver information Triple Information Display | 22
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Instrumentation Instrument cluster | 42
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Airbag AB | 77
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Airbag AB | 77
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Heater/air conditioner Automatic A/C | 42
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | 5F | 04.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra Sedan 2.0 MPFI Multipower

CHEVROLET Astra Sedan 2.0 MPFI Multipower May be shorter than in German

Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.04- | Engine management Motronic ME | 46
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.04- | Airbag AB | 77
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.04- | Driver information Triple Information Display | 22
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.04- | Instrumentation Instrument cluster | 42
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.04- | Airbag AB | 77
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.04- | Airbag AB | 77
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra Sedan 2.0 SFI 16V

CHEVROLET Astra Sedan 2.0 SFI 16V May be shorter than in German

Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Radiator fan control Radiator fan control unit | 22
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Engine management Motronic M | 43
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Airbag AB | 77
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Driver information Triple Information Display | 22
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Instrumentation Instrument cluster | 42
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Instrumentation Instrument cluster | 42
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Airbag AB | 77
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Airbag AB | 77
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SE | 02.99-03.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra Sedan 2.4 SFI 16V

CHEVROLET Astra Sedan 2.4 SFI 16V May be shorter than in German

Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 09.03- | Engine management Motronic ME | 46
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 09.03- | Instrumentation Instrument cluster | 42
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 09.03- | Airbag AB | 77
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Astra SW 2.0 MPFI

CHEVROLET Astra SW 2.0 MPFI May be shorter than in German

Astra SW 2.0 MPFI | 2 | 85 | C20NE | 09.94-12.96 | Engine management Motronic M | 42
Astra SW 2.0 MPFI | 2 | 85 | C20NE | 09.94-12.96 | Airbag SRS | 22


KTS505/670:PKW:CHEVROLET:Aveo 1.4i Hatchback

CHEVROLET Aveo 1.4i Hatchback May be shorter than in German

Aveo 1.4i Hatchback | 1,4 | 66 | L95 | 07.05- | Engine management Motronic M | 42
Aveo 1.4i Hatchback | 1,4 | 66 | L95 | 07.05- | Engine management MR | 58


KTS505/670:PKW:CHEVROLET:Aveo 1.5

CHEVROLET Aveo 1.5 May be shorter than in German

Aveo 1.5 | 1,5 | 62 | A15 SMS | 11.03- | Engine management MR | 58


KTS505/670:PKW:CHEVROLET:Aveo 1.5i

CHEVROLET Aveo 1.5i May be shorter than in German

Aveo 1.5i | 1,5 | 61 | LS | 08.03- | Engine management MR | 58
Aveo 1.5i | 1,5 | 61 | LS | 08.03- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Aveo 1.5i Hatchback

CHEVROLET Aveo 1.5i Hatchback May be shorter than in German

Aveo 1.5i Hatchback | 1,5 | 63 | F15S3 | 02.03- | Engine management MR | 58


KTS505/670:PKW:CHEVROLET:Aveo Hatchback 1.5

CHEVROLET Aveo Hatchback 1.5 May be shorter than in German

Aveo Hatchback 1.5 | 1,5 | 62 | A15 SMS | 11.03- | Engine management MR | 58


KTS505/670:PKW:CHEVROLET:Blazer 2.4i

CHEVROLET Blazer 2.4i May be shorter than in German

Blazer 2.4i | 2,4 | 94 | L4 | 06.01-03.04 | Engine management Motronic M | 57


KTS505/670:PKW:CHEVROLET:Blazer 3.0i 4WD

CHEVROLET Blazer 3.0i 4WD May be shorter than in German

Blazer 3.0i 4WD | 3 | 120 | V6 | 06.01-03.04 | Engine management Motronic M | 57


KTS505/670:PKW:CHEVROLET:Blazer 4.3i 4WD

CHEVROLET Blazer 4.3i 4WD May be shorter than in German

Blazer 4.3i 4WD | 4,3 | 140 | V8 | 06.01-03.04 | Engine management Motronic M | 57


KTS505/670:PKW:CHEVROLET:Blazer 4.3i 4x4

CHEVROLET Blazer 4.3i 4x4 May be shorter than in German

Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 01.03-12.05 | Engine management Motronic M | 57


KTS505/670:PKW:CHEVROLET:Calibra 2.0 16V

CHEVROLET Calibra 2.0 16V May be shorter than in German

Calibra 2.0 16V | 2 | 110 | C20XE | 10.93-03.96 | Engine management Motronic M | 42
Calibra 2.0 16V | 2 | 110 | C20XE | 10.93-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Captiva 2.0 CDRi

CHEVROLET Captiva 2.0 CDRi May be shorter than in German

Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.06- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.06- | Engine management EDC 16 C | 30
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.06- | Anti-theft system Immobiliser | 30
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.06- | Heater/air conditioner Automatic A/C | 28
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.06- | Instrumentation Instrument cluster | 42
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.06- | Airbag SDM | 77


KTS505/670:PKW:CHEVROLET:Captiva 2.0 CDRi 4x4

CHEVROLET Captiva 2.0 CDRi 4x4 May be shorter than in German

Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.06- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.06- | Engine management EDC 16 C | 30
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.06- | Anti-theft system Immobiliser | 30
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.06- | Heater/air conditioner Automatic A/C | 28
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.06- | Instrumentation Instrument cluster | 42
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.06- | Airbag SDM | 77


KTS505/670:PKW:CHEVROLET:Captiva 2.4

CHEVROLET Captiva 2.4 May be shorter than in German

Captiva 2.4 | 2,4 | 100 | Z24SED | 10.06- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.4 | 2,4 | 100 | Z24SED | 10.06- | Anti-theft system Immobiliser | 30
Captiva 2.4 | 2,4 | 100 | Z24SED | 10.06- | Heater/air conditioner Automatic A/C | 28
Captiva 2.4 | 2,4 | 100 | Z24SED | 10.06- | Instrumentation Instrument cluster | 42
Captiva 2.4 | 2,4 | 100 | Z24SED | 10.06- | Airbag SDM | 77


KTS505/670:PKW:CHEVROLET:Captiva 2.4 4x4

CHEVROLET Captiva 2.4 4x4 May be shorter than in German

Captiva 2.4 4x4 | 2,4 | 100 | Z24SED | 10.06- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.4 4x4 | 2,4 | 100 | Z24SED | 10.06- | Anti-theft system Immobiliser | 30
Captiva 2.4 4x4 | 2,4 | 100 | Z24SED | 10.06- | Heater/air conditioner Automatic A/C | 28
Captiva 2.4 4x4 | 2,4 | 100 | Z24SED | 10.06- | Instrumentation Instrument cluster | 42
Captiva 2.4 4x4 | 2,4 | 100 | Z24SED | 10.06- | Airbag SDM | 77


KTS505/670:PKW:CHEVROLET:Captiva 3.2

CHEVROLET Captiva 3.2 May be shorter than in German

Captiva 3.2 | 3,2 | 165 | 10HM | 10.06- | Engine management Motronic ME | 57
Captiva 3.2 | 3,2 | 165 | 10HM | 10.06- | Parking aid Park Distance Control (PDC) | 42
Captiva 3.2 | 3,2 | 165 | 10HM | 10.06- | Anti-theft system Immobiliser | 30
Captiva 3.2 | 3,2 | 165 | 10HM | 10.06- | Heater/air conditioner Automatic A/C | 28
Captiva 3.2 | 3,2 | 165 | 10HM | 10.06- | Instrumentation Instrument cluster | 42
Captiva 3.2 | 3,2 | 165 | 10HM | 10.06- | Airbag SDM | 77


KTS505/670:PKW:CHEVROLET:Captiva 3.2 4x4

CHEVROLET Captiva 3.2 4x4 May be shorter than in German

Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.06- | Engine management Motronic ME | 57
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.06- | Parking aid Park Distance Control (PDC) | 42
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.06- | Anti-theft system Immobiliser | 30
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.06- | Heater/air conditioner Automatic A/C | 28
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.06- | Instrumentation Instrument cluster | 42
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.06- | Airbag SDM | 77


KTS505/670:PKW:CHEVROLET:Celta 1.0 MPFI

CHEVROLET Celta 1.0 MPFI May be shorter than in German

Celta 1.0 MPFI | 1 | 37 | C10NE | 08.00-12.02 | Engine management Multec | 57


KTS505/670:PKW:CHEVROLET:Celta 1.0 VHC

CHEVROLET Celta 1.0 VHC May be shorter than in German

Celta 1.0 VHC | 1 | 52 | C10YEH | 10.02-03.06 | Engine management Multec | 45


KTS505/670:PKW:CHEVROLET:Celta 1.0 VHC Flexpower

CHEVROLET Celta 1.0 VHC Flexpower May be shorter than in German

Celta 1.0 VHC Flexpower | 1 | 52 | 04.06- | Engine management Multec | 45
Celta 1.0 VHC Flexpower | 1 | 52 | 06.05-03.06 | Engine management Multec | 45


KTS505/670:PKW:CHEVROLET:Celta 1.4 MPFI

CHEVROLET Celta 1.4 MPFI May be shorter than in German

Celta 1.4 MPFI | 1,4 | 63 |  | 04.06-12.06 | Engine management Multec | 45
Celta 1.4 MPFI | 1,4 | 63 | 5N | 08.03-03.06 | Engine management Multec | 45


KTS505/670:PKW:CHEVROLET:Cobalt 2.0 Coupe

CHEVROLET Cobalt 2.0 Coupe May be shorter than in German

Cobalt 2.0 Coupe | 2 | 152 | LSJ | 10.04- | Central electronics ZE | 30
Cobalt 2.0 Coupe | 2 | 152 | LSJ | 10.04- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHEVROLET:Cobalt 2.2

CHEVROLET Cobalt 2.2 May be shorter than in German

Cobalt 2.2 | 2,2 | 108 | L61 | 10.04- | Central electronics ZE | 30
Cobalt 2.2 | 2,2 | 108 | L61 | 10.04- | Transmission control 4/5/6-speed automatic transmission | 30
Cobalt 2.2 | 2,2 | 108 | L61 | 10.04- | Engine management GM HSCAN | 30
Cobalt 2.2 | 2,2 | 108 | L61 | 10.04- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHEVROLET:Cobalt 2.2 Coupe

CHEVROLET Cobalt 2.2 Coupe May be shorter than in German

Cobalt 2.2 Coupe | 2,2 | 108 | L61 | 10.04- | Transmission control 4/5/6-speed automatic transmission | 30
Cobalt 2.2 Coupe | 2,2 | 108 | L61 | 10.04- | Engine management GM HSCAN | 30
Cobalt 2.2 Coupe | 2,2 | 108 | L61 | 10.04- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHEVROLET:Colorado 2.8

CHEVROLET Colorado 2.8 May be shorter than in German

Colorado 2.8 | 2,8 | 131 | LK5 | 01.04-12.06 | Engine management GM HSCAN | 30
Colorado 2.8 | 2,8 | 131 | LK5 | 01.04-12.06 | Engine management GM Class 2 | 30


KTS505/670:PKW:CHEVROLET:Colorado 3.5

CHEVROLET Colorado 3.5 May be shorter than in German

Colorado 3.5 | 3,5 | 164 | 01.04- | Engine management GM HSCAN | 30
Colorado 3.5 | 3,5 | 164 | 01.04- | Engine management GM Class 2 | 30


KTS505/670:PKW:CHEVROLET:Corsa 1.0 EFI

CHEVROLET Corsa 1.0 EFI May be shorter than in German

Corsa 1.0 EFI | 1 | 36 | B10NZ | 04.94-12.96 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Corsa 1.0 MPFI

CHEVROLET Corsa 1.0 MPFI May be shorter than in German

Corsa 1.0 MPFI | 1 | 44 | C10NE | 03.96-01.02 | Engine management Multec | 57
Corsa 1.0 MPFI | 1 | 47 | C10NE | 03.00-12.05 | Engine management Multec | 57


KTS505/670:PKW:CHEVROLET:Corsa 1.0 MPFI 16V

CHEVROLET Corsa 1.0 MPFI 16V May be shorter than in German

Corsa 1.0 MPFI 16V | 1 | 50 | CJ | 04.99-10.02 | Engine management Multec | 57


KTS505/670:PKW:CHEVROLET:Corsa 1.0 VHC

CHEVROLET Corsa 1.0 VHC May be shorter than in German

Corsa 1.0 VHC | 1 | 52 | 02.02-08.05 | Central electronics ZE | 42
Corsa 1.0 VHC | 1 | 52 | 02.02-08.05 | Engine management Multec | 45
Corsa 1.0 VHC | 1 | 52 | 02.02-08.05 | Instrumentation Instrument cluster | 49


KTS505/670:PKW:CHEVROLET:Corsa 1.0 VHC Flexpower

CHEVROLET Corsa 1.0 VHC Flexpower May be shorter than in German

Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05- | Central electronics ZE | 42
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05- | Engine management Motronic ME | 46
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05- | Engine management Multec | 45
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05- | Instrumentation Instrument cluster | 49
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa 1.4 EFI

CHEVROLET Corsa 1.4 EFI May be shorter than in German

Corsa 1.4 EFI | 1,4 | 44 | B14NZ | 06.94-12.96 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Corsa 1.4 MPFI

CHEVROLET Corsa 1.4 MPFI May be shorter than in German

Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 02.02- | Central electronics ZE | 42
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 02.02- | Engine management Multec | 45
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 02.02- | Instrumentation Instrument cluster | 49
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 02.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa 1.4 Sport

CHEVROLET Corsa 1.4 Sport May be shorter than in German

Corsa 1.4 Sport | 1,4 | 66 | C14NZ | 05.01-05.02 | Airbag AB | 77


KTS505/670:PKW:CHEVROLET:Corsa 1.6 MPFI

CHEVROLET Corsa 1.6 MPFI May be shorter than in German

Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 01.96- | Engine management Multec | 57
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 01.96- | Airbag AB | 77
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 01.96- | Anti-lock braking system ABS | 63
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 01.96-12.02 | Engine management Multec | 57
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 01.96-12.02 | Airbag AB | 77
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 01.96-12.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CHEVROLET:Corsa 1.6 MPFI 16V

CHEVROLET Corsa 1.6 MPFI 16V May be shorter than in German

Corsa 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Engine management Multec | 57
Corsa 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Airbag AB | 77
Corsa 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Anti-lock braking system ABS | 63
Corsa 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa 1.8 MPFI

CHEVROLET Corsa 1.8 MPFI May be shorter than in German

Corsa 1.8 MPFI | 1,8 | 75 | 02.02- | Central electronics ZE | 42
Corsa 1.8 MPFI | 1,8 | 75 | 02.02- | Engine management Multec | 45
Corsa 1.8 MPFI | 1,8 | 75 | 02.02- | Driver information Navigation system | 42
Corsa 1.8 MPFI | 1,8 | 75 | 02.02- | Driver information CD changer | 30
Corsa 1.8 MPFI | 1,8 | 75 | 02.02- | Instrumentation Instrument cluster | 49
Corsa 1.8 MPFI | 1,8 | 75 | 02.02- | Anti-lock braking system ABS | 42
Corsa 1.8 MPFI | 1,8 | 82 | 09.05- | Central electronics ZE | 42
Corsa 1.8 MPFI | 1,8 | 82 | 09.05- | Engine management Multec | 45
Corsa 1.8 MPFI | 1,8 | 82 | 09.05- | Instrumentation Instrument cluster | 49
Corsa 1.8 MPFI | 1,8 | 82 | 09.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa 1.8 MPFI Flexpower

CHEVROLET Corsa 1.8 MPFI Flexpower May be shorter than in German

Corsa 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Central electronics ZE | 42
Corsa 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Engine management Multec | 45
Corsa 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Instrumentation Instrument cluster | 49
Corsa 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Anti-lock braking system ABS | 42
Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 06.03-08.05 | Central electronics ZE | 42
Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 06.03-08.05 | Engine management Multec | 45
Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 06.03-08.05 | Instrumentation Instrument cluster | 49
Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 06.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa Classic Wagon 1.6 GNC

CHEVROLET Corsa Classic Wagon 1.6 GNC May be shorter than in German

Corsa Classic Wagon 1.6 GNC | 1,6 | 68 | C16NE | 11.03- | Airbag AB | 77


KTS505/670:PKW:CHEVROLET:Corsa GSi 1.6 SFI 16V

CHEVROLET Corsa GSi 1.6 SFI 16V May be shorter than in German

Corsa GSi 1.6 SFI 16V | 1,6 | 80 | X16XE | 03.95-12.96 | Engine management Multec | 22
Corsa GSi 1.6 SFI 16V | 1,6 | 80 | X16XE | 03.95-12.96 | Anti-lock braking system ABS | 63
Corsa GSi 1.6 SFI 16V | 1,6 | 80 | X16XE | 03.95-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa Pick-Up 1.6 EFI

CHEVROLET Corsa Pick-Up 1.6 EFI May be shorter than in German

Corsa Pick-Up 1.6 EFI | 1,6 | 58 | B16NZ | 05.95-12.96 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Corsa Pick-Up 1.6 MPFI

CHEVROLET Corsa Pick-Up 1.6 MPFI May be shorter than in German

Corsa Pick-Up 1.6 MPFI | 1,6 | 68 | 01.96-08.03 | Engine management Multec | 57
Corsa Pick-Up 1.6 MPFI | 1,6 | 68 | 01.96-08.03 | Airbag AB | 77


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.0 MPFI

CHEVROLET Corsa Sedan 1.0 MPFI May be shorter than in German

Corsa Sedan 1.0 MPFI | 1 | 44 | C10NE | 03.96-12.02 | Engine management Multec | 57
Corsa Sedan 1.0 MPFI | 1 | 47 | C10NE | 03.00-12.05 | Engine management Multec | 57


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.0 MPFI 16V

CHEVROLET Corsa Sedan 1.0 MPFI 16V May be shorter than in German

Corsa Sedan 1.0 MPFI 16V | 1 | 50 | CJ | 04.99-10.02 | Engine management Multec | 57


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.0 VHC

CHEVROLET Corsa Sedan 1.0 VHC May be shorter than in German

Corsa Sedan 1.0 VHC | 1 | 52 | 01.03-12.05 | Engine management Multec | 45
Corsa Sedan 1.0 VHC | 1 | 52 | 02.02-08.05 | Central electronics ZE | 42
Corsa Sedan 1.0 VHC | 1 | 52 | 02.02-08.05 | Engine management Multec | 45
Corsa Sedan 1.0 VHC | 1 | 52 | 02.02-08.05 | Instrumentation Instrument cluster | 49


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.0 VHC Flexpower

CHEVROLET Corsa Sedan 1.0 VHC Flexpower May be shorter than in German

Corsa Sedan 1.0 VHC Flexpower | 1 | 52 |  | 01.06- | Engine management Multec | 45
Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05-06.07 | Central electronics ZE | 42
Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05-06.07 | Engine management Multec | 45
Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05-06.07 | Instrumentation Instrument cluster | 49
Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 09.05-06.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.4 MPFI

CHEVROLET Corsa Sedan 1.4 MPFI May be shorter than in German

Corsa Sedan 1.4 MPFI | 1,4 | 62 | 02.02- | Central electronics ZE | 42
Corsa Sedan 1.4 MPFI | 1,4 | 62 | 02.02- | Engine management Multec | 45
Corsa Sedan 1.4 MPFI | 1,4 | 62 | 02.02- | Instrumentation Instrument cluster | 49
Corsa Sedan 1.4 MPFI | 1,4 | 62 | 02.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.6 MPFI

CHEVROLET Corsa Sedan 1.6 MPFI May be shorter than in German

Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.95- | Engine management Multec | 57
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.95- | Airbag AB | 77
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.95- | Anti-lock braking system ABS | 63
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.95-10.06 | Engine management Multec | 57
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.95-10.06 | Airbag AB | 77
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.95-10.06 | Anti-lock braking system ABS | 63
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.95-10.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.6 MPFI 16V

CHEVROLET Corsa Sedan 1.6 MPFI 16V May be shorter than in German

Corsa Sedan 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Engine management Multec | 57
Corsa Sedan 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Airbag AB | 77
Corsa Sedan 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.8 MPFI

CHEVROLET Corsa Sedan 1.8 MPFI May be shorter than in German

Corsa Sedan 1.8 MPFI | 1,8 | 75 | 02.02- | Central electronics ZE | 42
Corsa Sedan 1.8 MPFI | 1,8 | 75 | 02.02- | Engine management Multec | 45
Corsa Sedan 1.8 MPFI | 1,8 | 75 | 02.02- | Instrumentation Instrument cluster | 49
Corsa Sedan 1.8 MPFI | 1,8 | 75 | 02.02- | Anti-lock braking system ABS | 42
Corsa Sedan 1.8 MPFI | 1,8 | 82 | 09.05- | Central electronics ZE | 42
Corsa Sedan 1.8 MPFI | 1,8 | 82 | 09.05- | Engine management Multec | 45
Corsa Sedan 1.8 MPFI | 1,8 | 82 | 09.05- | Instrumentation Instrument cluster | 49
Corsa Sedan 1.8 MPFI | 1,8 | 82 | 09.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa Sedan 1.8 MPFI Flexpower

CHEVROLET Corsa Sedan 1.8 MPFI Flexpower May be shorter than in German

Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Central electronics ZE | 42
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Engine management Multec | 45
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Instrumentation Instrument cluster | 49
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Anti-lock braking system ABS | 42
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 06.03-08.05 | Central electronics ZE | 42
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 06.03-08.05 | Engine management Multec | 45
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 06.03-08.05 | Instrumentation Instrument cluster | 49
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 06.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corsa Wagon 1.0 MPFI

CHEVROLET Corsa Wagon 1.0 MPFI May be shorter than in German

Corsa Wagon 1.0 MPFI | 1 | 44 | C10NE | 03.96-07.02 | Engine management Multec | 57


KTS505/670:PKW:CHEVROLET:Corsa Wagon 1.0 MPFI 16V

CHEVROLET Corsa Wagon 1.0 MPFI 16V May be shorter than in German

Corsa Wagon 1.0 MPFI 16V | 1 | 50 | CJ | 04.99-07.02 | Engine management Multec | 57


KTS505/670:PKW:CHEVROLET:Corsa Wagon 1.6 MPFI

CHEVROLET Corsa Wagon 1.6 MPFI May be shorter than in German

Corsa Wagon 1.6 MPFI | 1,6 | 68 | 09.97-07.02 | Engine management Multec | 57
Corsa Wagon 1.6 MPFI | 1,6 | 68 | 09.97-07.02 | Central electronics ZE | 42
Corsa Wagon 1.6 MPFI | 1,6 | 68 | 09.97-07.02 | Airbag AB | 77
Corsa Wagon 1.6 MPFI | 1,6 | 68 | 09.97-07.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CHEVROLET:Corsa Wagon 1.6 MPFI 16V

CHEVROLET Corsa Wagon 1.6 MPFI 16V May be shorter than in German

Corsa Wagon 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Engine management Multec | 57
Corsa Wagon 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Airbag AB | 77
Corsa Wagon 1.6 MPFI 16V | 1,6 | 78 | BE | 01.97-09.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CHEVROLET:Corvette 5.7 Coupe

CHEVROLET Corvette 5.7 Coupe May be shorter than in German

Corvette 5.7 Coupe | 5,7 | 179 | L98 | 08.85-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Corvette 6.0 Coupe

CHEVROLET Corvette 6.0 Coupe May be shorter than in German

Corvette 6.0 Coupe | 6 | 298 | LS2 | 10.04- | Central electronics ZE | 30
Corvette 6.0 Coupe | 6 | 298 | LS2 | 10.04- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHEVROLET:Epica 2.0i

CHEVROLET Epica 2.0i May be shorter than in German

Epica 2.0i | 2 | 95 | T20SED | 04.05-03.07 | Engine management Motronic M | 42


KTS505/670:PKW:CHEVROLET:Evanda 2.0 i

CHEVROLET Evanda 2.0 i May be shorter than in German

Evanda 2.0 i | 2 | 96 | X20SED | 02.05-09.06 | Engine management MR | 58
Evanda 2.0 i | 2 | 96 | X20SED | 02.05-09.06 | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Ipanema 1.8 EFI

CHEVROLET Ipanema 1.8 EFI May be shorter than in German

Ipanema 1.8 EFI | 1,8 | 73 |  | 03.91-12.97 | Engine management Multec | 47
Ipanema 1.8 EFI | 1,8 | 72 | B18NZ | 03.91-12.97 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Ipanema 2.0 EFI

CHEVROLET Ipanema 2.0 EFI May be shorter than in German

Ipanema 2.0 EFI | 2 | 85 |  | 03.91-12.97 | Engine management Multec | 47
Ipanema 2.0 EFI | 2 | 81 | B20NZ | 03.91-12.97 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Ipanema 2.0 MPFI

CHEVROLET Ipanema 2.0 MPFI May be shorter than in German

Ipanema 2.0 MPFI | 2 | 90 | C20NE | 12.96-12.97 | Engine management Motronic M | 57


KTS505/670:PKW:CHEVROLET:Kadett 1.8 EFI

CHEVROLET Kadett 1.8 EFI May be shorter than in German

Kadett 1.8 EFI | 1,8 | 73 |  | 03.91-12.97 | Engine management Multec | 47
Kadett 1.8 EFI | 1,8 | 72 | B18NZ | 03.91-12.97 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Kadett 2.0 EFI

CHEVROLET Kadett 2.0 EFI May be shorter than in German

Kadett 2.0 EFI | 2 | 85 |  | 03.91-12.97 | Engine management Multec | 47
Kadett 2.0 EFI | 2 | 81 | B20NZ | 03.91-12.97 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Kadett 2.0 MPFI

CHEVROLET Kadett 2.0 MPFI May be shorter than in German

Kadett 2.0 MPFI | 2 | 90 | C20NE | 12.96-12.98 | Engine management Motronic M | 57


KTS505/670:PKW:CHEVROLET:Kalos 1.2 Hatchback

CHEVROLET Kalos 1.2 Hatchback May be shorter than in German

Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 02.05- | Engine management Sirius | 88
Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 02.05- | Transmission control 4-speed automatic transmission | 42
Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 02.05- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Kalos 1.4

CHEVROLET Kalos 1.4 May be shorter than in German

Kalos 1.4 | 1,4 | 69 | F14D3 | 02.05- | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 | 1,4 | 69 | F14D3 | 02.05- | Engine management MR | 58
Kalos 1.4 | 1,4 | 69 | F14D3 | 02.05- | Airbag AB | 22
Kalos 1.4 | 1,4 | 61 | F14S3 | 02.05-09.06 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 | 1,4 | 61 | F14S3 | 02.05-09.06 | Engine management MR | 58
Kalos 1.4 | 1,4 | 61 | F14S3 | 02.05-09.06 | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Kalos 1.4 Hatchback

CHEVROLET Kalos 1.4 Hatchback May be shorter than in German

Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 02.05- | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 02.05- | Engine management MR | 58
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 02.05- | Airbag AB | 22
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 02.05-09.06 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 02.05-09.06 | Engine management MR | 58
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 02.05-09.06 | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Lacetti 1.4

CHEVROLET Lacetti 1.4 May be shorter than in German

Lacetti 1.4 | 1,4 | 70 | F14D3 | 02.05- | Engine management Sirius | 88
Lacetti 1.4 | 1,4 | 70 | F14D3 | 02.05- | Transmission control 4-speed automatic transmission | 42
Lacetti 1.4 | 1,4 | 70 | F14D3 | 02.05- | Airbag AB | 22
Lacetti 1.4 | 1,4 | 70 | F14D3 | 02.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Lacetti 1.6

CHEVROLET Lacetti 1.6 May be shorter than in German

Lacetti 1.6 | 1,6 | 80 | F16D3 | 02.05- | Engine management Sirius | 88
Lacetti 1.6 | 1,6 | 80 | F16D3 | 02.05- | Transmission control 4-speed automatic transmission | 42
Lacetti 1.6 | 1,6 | 80 | F16D3 | 02.05- | Airbag AB | 22
Lacetti 1.6 | 1,6 | 80 | F16D3 | 02.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Lacetti 1.8

CHEVROLET Lacetti 1.8 May be shorter than in German

Lacetti 1.8 | 1,8 | 90 | T18SED | 02.05-08.05 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.8 | 1,8 | 90 | T18SED | 02.05-08.05 | Engine management MR | 58
Lacetti 1.8 | 1,8 | 90 | T18SED | 02.05-08.05 | Airbag AB | 22
Lacetti 1.8 | 1,8 | 90 | T18SED | 02.05-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Lova 1.4i

CHEVROLET Lova 1.4i May be shorter than in German

Lova 1.4i | 1,4 | 69 | L95 | 03.06- | Engine management Motronic M | 42
Lova 1.4i | 1,4 | 69 | L95 | 03.06- | Engine management MR | 58


KTS505/670:PKW:CHEVROLET:Lova 1.6i

CHEVROLET Lova 1.6i May be shorter than in German

Lova 1.6i | 1,6 | 78 | F16D3 | 03.06- | Engine management Motronic M | 42
Lova 1.6i | 1,6 | 78 | F16D3 | 03.06- | Engine management MR | 58


KTS505/670:PKW:CHEVROLET:Malibu 2.2

CHEVROLET Malibu 2.2 May be shorter than in German

Malibu 2.2 | 2,2 | 104 | L61 | 10.03- | Central electronics ZE | 30
Malibu 2.2 | 2,2 | 104 | L61 | 10.03- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHEVROLET:Malibu 3.5

CHEVROLET Malibu 3.5 May be shorter than in German

Malibu 3.5 | 3,5 | 149 | LX9 | 01.04-12.06 | Central electronics ZE | 30
Malibu 3.5 | 3,5 | 149 | LX9 | 01.04-12.06 | Engine management GM HSCAN | 30
Malibu 3.5 | 3,5 | 149 | LX9 | 01.04-12.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHEVROLET:Malibu Maxx 3.5

CHEVROLET Malibu Maxx 3.5 May be shorter than in German

Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 01.04-12.06 | Engine management GM HSCAN | 30


KTS505/670:PKW:CHEVROLET:Matiz 0.8 i

CHEVROLET Matiz 0.8 i May be shorter than in German

Matiz 0.8 i | 0,8 | 38 | F8CV | 02.05- | Engine management Sirius | 88
Matiz 0.8 i | 0,8 | 38 | F8CV | 02.05- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Matiz 1.0 i

CHEVROLET Matiz 1.0 i May be shorter than in German

Matiz 1.0 i | 1 | 48 | B10S1 | 02.05- | Engine management Sirius | 88
Matiz 1.0 i | 1 | 48 | B10S1 | 02.05- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Meriva 1.8 MPFI

CHEVROLET Meriva 1.8 MPFI May be shorter than in German

Meriva 1.8 MPFI | 1,8 | 82 | 09.05- | Central electronics ZE | 42
Meriva 1.8 MPFI | 1,8 | 82 | 09.05- | Engine management Multec | 45
Meriva 1.8 MPFI | 1,8 | 82 | 09.05- | Running gear/steering Electromechanical power steering | 31
Meriva 1.8 MPFI | 1,8 | 82 | 09.05- | Instrumentation Instrument cluster | 49
Meriva 1.8 MPFI | 1,8 | 82 | 09.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Meriva 1.8 MPFI 8V

CHEVROLET Meriva 1.8 MPFI 8V May be shorter than in German

Meriva 1.8 MPFI 8V | 1,8 | 75 | 08.02- | Central electronics ZE | 42
Meriva 1.8 MPFI 8V | 1,8 | 75 | 08.02- | Engine management Multec | 45
Meriva 1.8 MPFI 8V | 1,8 | 75 | 08.02- | Airbag AB | 77
Meriva 1.8 MPFI 8V | 1,8 | 75 | 08.02- | Instrumentation Instrument cluster | 49
Meriva 1.8 MPFI 8V | 1,8 | 75 | 08.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Meriva 1.8 MPFI Flexpower

CHEVROLET Meriva 1.8 MPFI Flexpower May be shorter than in German

Meriva 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Central electronics ZE | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Engine management Multec | 45
Meriva 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Driver information Triple Information Display | 22
Meriva 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Instrumentation Instrument cluster | 49
Meriva 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Anti-lock braking system ABS | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.03-08.05 | Central electronics ZE | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.03-08.05 | Engine management Multec | 45
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.03-08.05 | Driver information Triple Information Display | 22
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.03-08.05 | Instrumentation Instrument cluster | 49
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Meriva 1.8 SFI 16V

CHEVROLET Meriva 1.8 SFI 16V May be shorter than in German

Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 08.02-12.03 | Central electronics ZE | 42
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 08.02-12.03 | Engine management Multec | 45
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 08.02-12.03 | Instrumentation Instrument cluster | 49
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 08.02-12.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Montana 1.8 MPFI Flexpower

CHEVROLET Montana 1.8 MPFI Flexpower May be shorter than in German

Montana 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Engine management Multec | 45
Montana 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Driver information Triple Information Display | 22
Montana 1.8 MPFI Flexpower | 1,8 | 82 |  | 09.05- | Anti-lock braking system ABS | 42
Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 09.03-08.05 | Engine management Multec | 45
Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 09.03-08.05 | Driver information Triple Information Display | 22
Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 09.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Monza 1.8 EFI

CHEVROLET Monza 1.8 EFI May be shorter than in German

Monza 1.8 EFI | 1,8 | 73 |  | 03.91-12.95 | Engine management Multec | 47
Monza 1.8 EFI | 1,8 | 72 | B18NZ | 03.91-12.95 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Monza 2.0 EFI

CHEVROLET Monza 2.0 EFI May be shorter than in German

Monza 2.0 EFI | 2 | 85 |  | 03.91-12.96 | Engine management Multec | 47
Monza 2.0 EFI | 2 | 81 | B20NZ | 03.91-12.96 | Engine management Multec | 47


KTS505/670:PKW:CHEVROLET:Niva 1.7i

CHEVROLET Niva 1.7i May be shorter than in German

Niva 1.7i | 1,7 | 58 | 21214 | 01.06- | Engine management Motronic M | 46
Niva 1.7i | 1,7 | 58 | 2123 | 09.02- | Engine management Motronic MP | 47


KTS505/670:PKW:CHEVROLET:Nubira 1.6 i

CHEVROLET Nubira 1.6 i May be shorter than in German

Nubira 1.6 i | 1,6 | 80 | F16D3 | 02.05- | Engine management Sirius | 88
Nubira 1.6 i | 1,6 | 80 | F16D3 | 02.05- | Airbag AB | 30
Nubira 1.6 i | 1,6 | 80 | F16D3 | 02.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Nubira 1.6 i Station Wagon

CHEVROLET Nubira 1.6 i Station Wagon May be shorter than in German

Nubira 1.6 i Station Wagon | 1,6 | 80 | F16D3 | 02.05- | Engine management Sirius | 88
Nubira 1.6 i Station Wagon | 1,6 | 80 | F16D3 | 02.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Nubira 1.8 i

CHEVROLET Nubira 1.8 i May be shorter than in German

Nubira 1.8 i | 1,8 | 90 | T18SED | 02.05-08.05 | Engine management MR | 58
Nubira 1.8 i | 1,8 | 90 | T18SED | 02.05-08.05 | Airbag AB | 30
Nubira 1.8 i | 1,8 | 90 | T18SED | 02.05-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Nubira 1.8 i Station Wagon

CHEVROLET Nubira 1.8 i Station Wagon May be shorter than in German

Nubira 1.8 i Station Wagon | 1,8 | 90 | T18SED | 02.05-08.05 | Engine management MR | 58
Nubira 1.8 i Station Wagon | 1,8 | 90 | T18SED | 02.05-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Omega 2.0 MPFI

CHEVROLET Omega 2.0 MPFI May be shorter than in German

Omega 2.0 MPFI | 2 | 89 | C20NE | 09.92-12.94 | Engine management Motronic M | 42
Omega 2.0 MPFI | 2 | 89 | C20NE | 09.92-12.94 | Anti-lock braking system ABS | 42
Omega 2.0 MPFI | 2 | 96 | C20YE | 03.93-12.95 | Engine management Motronic M | 42
Omega 2.0 MPFI | 2 | 96 | C20YE | 03.93-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Omega 2.2 MPFI

CHEVROLET Omega 2.2 MPFI May be shorter than in German

Omega 2.2 MPFI | 2,2 | 88 | C22NE | 10.94-12.98 | Engine management Multec | 57
Omega 2.2 MPFI | 2,2 | 88 | C22NE | 10.94-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Omega 3.0 MPFI

CHEVROLET Omega 3.0 MPFI May be shorter than in German

Omega 3.0 MPFI | 3 | 125 | C30NE | 09.92-12.94 | Engine management Motronic M | 42
Omega 3.0 MPFI | 3 | 125 | C30NE | 09.92-12.94 | Anti-lock braking system ABS | 42
Omega 3.0 MPFI | 3 | 125 | C30NE | 09.92-12.94 | Transmission control GS | 42
Omega 3.0 MPFI | 3 | 125 | C30NE | 09.92-12.94 | Transmission control GS | 22


KTS505/670:PKW:CHEVROLET:Omega 3.6 V6 24V

CHEVROLET Omega 3.6 V6 24V May be shorter than in German

Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 03.05- | Central electronics ZE | 42
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 03.05- | Engine management Motronic ME | 57
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 03.05- | Driver information Audio | 42
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 03.05- | Airbag AB | 22
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 03.05- | Heater/air conditioner Automatic A/C | 42
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 03.05- | Airbag AB | 30
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 03.05- | Instrumentation Instrument cluster | 44
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 03.05- | Traction control system ABS/ASR | 67


KTS505/670:PKW:CHEVROLET:Omega 3.8 V6

CHEVROLET Omega 3.8 V6 May be shorter than in German

Omega 3.8 V6 | 3,8 | 147 | 03.98-05.05 | Central electronics ZE | 42
Omega 3.8 V6 | 3,8 | 147 | 03.98-05.05 | Driver information Audio | 42
Omega 3.8 V6 | 3,8 | 147 | 03.98-05.05 | Engine management MPI | 60
Omega 3.8 V6 | 3,8 | 147 | 03.98-05.05 | Heater/air conditioner Automatic A/C | 42
Omega 3.8 V6 | 3,8 | 147 | 03.98-05.05 | Airbag AB | 30
Omega 3.8 V6 | 3,8 | 147 | 03.98-05.05 | Instrumentation Instrument cluster | 44
Omega 3.8 V6 | 3,8 | 147 | 03.98-05.05 | Anti-lock braking system ABS | 42
Omega 3.8 V6 | 3,8 | 147 | 03.98-05.05 | Transmission control GS | 47


KTS505/670:PKW:CHEVROLET:Omega 4.1 MPFI

CHEVROLET Omega 4.1 MPFI May be shorter than in German

Omega 4.1 MPFI | 4,1 | 125 | C41GE | 10.94-12.98 | Engine management Motronic M | 42
Omega 4.1 MPFI | 4,1 | 125 | C41GE | 10.94-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Omega Suprema 2.0 MPFI

CHEVROLET Omega Suprema 2.0 MPFI May be shorter than in German

Omega Suprema 2.0 MPFI | 2 | 89 | C20NE | 04.93-12.94 | Engine management Motronic M | 42
Omega Suprema 2.0 MPFI | 2 | 89 | C20NE | 04.93-12.94 | Anti-lock braking system ABS | 42
Omega Suprema 2.0 MPFI | 2 | 96 | C20YE | 04.93-12.95 | Engine management Motronic M | 42
Omega Suprema 2.0 MPFI | 2 | 96 | C20YE | 04.93-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Omega Suprema 2.2 MPFI

CHEVROLET Omega Suprema 2.2 MPFI May be shorter than in German

Omega Suprema 2.2 MPFI | 2,2 | 88 | C22NE-Kat | 10.94-12.96 | Engine management Multec | 57
Omega Suprema 2.2 MPFI | 2,2 | 88 | C22NE-Kat | 10.94-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Omega Suprema 3.0 MPFI

CHEVROLET Omega Suprema 3.0 MPFI May be shorter than in German

Omega Suprema 3.0 MPFI | 3 | 125 | C30NE-Kat. | 04.93-12.94 | Engine management Motronic M | 42
Omega Suprema 3.0 MPFI | 3 | 125 | C30NE-Kat. | 04.93-12.94 | Anti-lock braking system ABS | 42
Omega Suprema 3.0 MPFI | 3 | 125 | C30NE-Kat. | 04.93-12.94 | Transmission control GS | 42


KTS505/670:PKW:CHEVROLET:Omega Suprema 4.1 MPFI

CHEVROLET Omega Suprema 4.1 MPFI May be shorter than in German

Omega Suprema 4.1 MPFI | 4,1 | 125 | C41GE-Kat | 10.94-12.96 | Engine management Motronic M | 42
Omega Suprema 4.1 MPFI | 4,1 | 125 | C41GE-Kat | 10.94-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Optra 1.6i 16V

CHEVROLET Optra 1.6i 16V May be shorter than in German

Optra 1.6i 16V | 1,6 | 77 | E-tech | 01.04- | Engine management MR | 58
Optra 1.6i 16V | 1,6 | 77 | E-tech | 01.04- | Airbag AB | 22
Optra 1.6i 16V | 1,6 | 77 | E-tech | 01.04- | Anti-lock braking system ABS | 42
Optra 1.6i 16V | 1,6 | 80 | E-tech DOHC | 10.03- | Engine management MR | 58


KTS505/670:PKW:CHEVROLET:Optra 1.8 16V

CHEVROLET Optra 1.8 16V May be shorter than in German

Optra 1.8 16V | 1,8 | 89 | L84 | 09.03- | Engine management MR | 58
Optra 1.8 16V | 1,8 | 89 | L84 | 09.03- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Optra 1.8i 16V

CHEVROLET Optra 1.8i 16V May be shorter than in German

Optra 1.8i 16V | 1,8 | 85 | E-tech DOHC | 06.03- | Engine management MR | 58
Optra 1.8i 16V | 1,8 | 85 | E-tech DOHC | 06.03- | Airbag AB | 22
Optra 1.8i 16V | 1,8 | 85 | E-tech DOHC | 06.03- | Airbag AB | 22
Optra 1.8i 16V | 1,8 | 90 | E-tech DOHC | 10.03- | Engine management MR | 58


KTS505/670:PKW:CHEVROLET:Prisma 1.4 Econo.Flex

CHEVROLET Prisma 1.4 Econo.Flex May be shorter than in German

Prisma 1.4 Econo.Flex | 1,4 | 66 | X14YFL | 10.06- | Engine management Multec | 45


KTS505/670:PKW:CHEVROLET:Rezzo 1.6 i

CHEVROLET Rezzo 1.6 i May be shorter than in German

Rezzo 1.6 i | 1,6 | 74 | A16DMS | 02.05- | Engine management Sirius | 88
Rezzo 1.6 i | 1,6 | 74 | A16DMS | 02.05- | Airbag AB | 30


KTS505/670:PKW:CHEVROLET:Rezzo 2.0 i

CHEVROLET Rezzo 2.0 i May be shorter than in German

Rezzo 2.0 i | 2 | 88 | X20SED | 02.05- | Engine management MR | 58
Rezzo 2.0 i | 2 | 88 | X20SED | 02.05- | Airbag AB | 30


KTS505/670:PKW:CHEVROLET:Sail 1.6i

CHEVROLET Sail 1.6i May be shorter than in German

Sail 1.6i | 1,6 | 66 | BPR6YE | 02.05-12.07 | Transmission control AF | 42
Sail 1.6i | 1,6 | 66 | BPR6YE | 02.05-12.07 | Engine management Motronic M | 42
Sail 1.6i | 1,6 | 66 | BPR6YE | 02.05-12.07 | Airbag AB | 77
Sail 1.6i | 1,6 | 66 | BPR6YE | 02.05-12.07 | Anti-lock braking system ABS | 63
Sail 1.6i | 1,6 | 66 | BPR6YE | 02.05-12.07 | Anti-lock braking system ABS | 42
Sail 1.6i | 1,6 | 66 | L01 | 02.05-02.07 | Transmission control AF | 42
Sail 1.6i | 1,6 | 66 | L01 | 02.05-02.07 | Engine management Motronic M | 42
Sail 1.6i | 1,6 | 66 | L01 | 02.05-02.07 | Airbag AB | 77
Sail 1.6i | 1,6 | 66 | L01 | 02.05-02.07 | Anti-lock braking system ABS | 63
Sail 1.6i | 1,6 | 66 | L01 | 02.05-02.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Sail 1.6i Hatchback

CHEVROLET Sail 1.6i Hatchback May be shorter than in German

Sail 1.6i Hatchback | 1,6 | 66 | BPR6YE | 02.05-12.07 | Transmission control AF | 42
Sail 1.6i Hatchback | 1,6 | 66 | BPR6YE | 02.05-12.07 | Engine management Motronic M | 42
Sail 1.6i Hatchback | 1,6 | 66 | BPR6YE | 02.05-12.07 | Airbag AB | 77
Sail 1.6i Hatchback | 1,6 | 66 | BPR6YE | 02.05-12.07 | Anti-lock braking system ABS | 63
Sail 1.6i Hatchback | 1,6 | 66 | BPR6YE | 02.05-12.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Spark 0.8i

CHEVROLET Spark 0.8i May be shorter than in German

Spark 0.8i | 0,8 | 38 | M-TEC | 06.03- | Engine management Fenix | 83
Spark 0.8i | 0,8 | 38 | M-TEC | 06.03- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Spark 1.0

CHEVROLET Spark 1.0 May be shorter than in German

Spark 1.0 | 1 | 46 | LQ4 | 07.04- | Engine management Sirius | 88
Spark 1.0 | 1 | 46 | LQ4 | 07.04- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Spark 1.0i

CHEVROLET Spark 1.0i May be shorter than in German

Spark 1.0i | 1 | 47 | B10S1 | 11.04- | Engine management Sirius | 88
Spark 1.0i | 1 | 47 | B10S1 | 11.04- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Spark Hatchback 0.8

CHEVROLET Spark Hatchback 0.8 May be shorter than in German

Spark Hatchback 0.8 | 0,8 | 38 | F8CV | 10.03- | Engine management Fenix | 83
Spark Hatchback 0.8 | 0,8 | 38 | F8CV | 10.03- | Airbag AB | 22


KTS505/670:PKW:CHEVROLET:Tigra 1.6 16V

CHEVROLET Tigra 1.6 16V May be shorter than in German

Tigra 1.6 16V | 1,6 | 74 | C16SEL | 08.97-08.98 | Engine management Multec | 57
Tigra 1.6 16V | 1,6 | 74 | C16SEL | 08.97-08.98 | Anti-theft system Immobiliser | 31
Tigra 1.6 16V | 1,6 | 74 | C16SEL | 08.97-08.98 | Airbag AB | 77
Tigra 1.6 16V | 1,6 | 74 | C16SEL | 08.97-08.98 | Traction control system ABS/ASR | 48


KTS505/670:PKW:CHEVROLET:Tracker 2.0 Diesel

CHEVROLET Tracker 2.0 Diesel May be shorter than in German

Tracker 2.0 Diesel | 2 | 81 | DW10ATED | 01.02-12.04 | Engine management CR/EDC | 47
Tracker 2.0 Diesel | 2 | 81 | DW10ATED | 01.02-12.04 | Engine management EDC 15 C2 | 47
Tracker 2.0 Diesel | 2 | 81 | DW10ATED | 01.02-12.04 | Engine management EDC 15 C2 | 47


KTS505/670:PKW:CHEVROLET:Vectra 2.0 Flexpower

CHEVROLET Vectra 2.0 Flexpower May be shorter than in German

Vectra 2.0 Flexpower | 2 | 89 | 10.05- | Engine management Motronic ME | 46
Vectra 2.0 Flexpower | 2 | 89 | 10.05- | Engine management Motronic ME | 46
Vectra 2.0 Flexpower | 2 | 89 | 10.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Vectra 2.0 GSi SFI 16V

CHEVROLET Vectra 2.0 GSi SFI 16V May be shorter than in German

Vectra 2.0 GSi SFI 16V | 2 | 110 | C20XE | 10.93-03.96 | Engine management Motronic M | 42
Vectra 2.0 GSi SFI 16V | 2 | 110 | C20XE | 10.93-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Vectra 2.0 MPFI

CHEVROLET Vectra 2.0 MPFI May be shorter than in German

Vectra 2.0 MPFI | 2 | 81 | C20NE | 01.03-06.05 | Engine management Motronic M | 57
Vectra 2.0 MPFI | 2 | 81 | C20NE | 01.03-06.05 | Airbag SAB 6 | 22
Vectra 2.0 MPFI | 2 | 81 | C20NE | 01.03-06.05 | Airbag SAB 6 | 22
Vectra 2.0 MPFI | 2 | 81 | C20NE | 01.03-06.05 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 MPFI | 2 | 81 | C20NE | 01.03-06.05 | Transmission control AF | 22
Vectra 2.0 MPFI | 2 | 81 | C20NE | 04.96-06.98 | Engine management Motronic M | 57
Vectra 2.0 MPFI | 2 | 81 | C20NE | 04.96-06.98 | Engine management Motronic M | 57
Vectra 2.0 MPFI | 2 | 81 | C20NE | 04.96-06.98 | Airbag SAB 6 | 22
Vectra 2.0 MPFI | 2 | 85 | C20NE | 10.93-03.96 | Engine management Motronic M | 42
Vectra 2.0 MPFI | 2 | 85 | C20NE | 10.93-03.96 | Anti-lock braking system ABS | 42
Vectra 2.0 MPFI | 2 | 85 | C20NE | 10.93-03.96 | Transmission control AF | 22


KTS505/670:PKW:CHEVROLET:Vectra 2.0 SFI 16V

CHEVROLET Vectra 2.0 SFI 16V May be shorter than in German

Vectra 2.0 SFI 16V | 2 | 100 | C20SE | 04.96-11.97 | Engine management Motronic M | 57
Vectra 2.0 SFI 16V | 2 | 100 | C20SE | 04.96-11.97 | Airbag SAB 6 | 22
Vectra 2.0 SFI 16V | 2 | 100 | C20SE | 04.96-11.97 | Traction control system ABS/ASR | 48


KTS505/670:PKW:CHEVROLET:Vectra 2.2 MPFI

CHEVROLET Vectra 2.2 MPFI May be shorter than in German

Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 07.98-12.02 | Engine management Motronic M | 57
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 07.98-12.02 | Engine management Motronic M | 57
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 07.98-12.02 | Airbag SAB 6 | 22
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 07.98-12.02 | Airbag SAB 6 | 22
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 07.98-12.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 07.98-12.02 | Instrumentation Instrument cluster | 42
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 07.98-12.02 | Transmission control AF | 22


KTS505/670:PKW:CHEVROLET:Vectra 2.2 SFI 16V

CHEVROLET Vectra 2.2 SFI 16V May be shorter than in German

Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.97-06.05 | Engine management Motronic M | 57
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.97-06.05 | Engine management Motronic M | 57
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.97-06.05 | Airbag SAB 6 | 22
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.97-06.05 | Airbag SAB 6 | 22
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.97-06.05 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.97-06.05 | Traction control system ABS/ASR | 48
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.97-06.05 | Transmission control AF | 22


KTS505/670:PKW:CHEVROLET:Vectra 2.4 16V

CHEVROLET Vectra 2.4 16V May be shorter than in German

Vectra 2.4 16V | 2,4 | 107 | 10.05- | Engine management Motronic ME | 46
Vectra 2.4 16V | 2,4 | 107 | 10.05- | Engine management Motronic ME | 46
Vectra 2.4 16V | 2,4 | 107 | 10.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Vectra 2.4 16V Flexpower

CHEVROLET Vectra 2.4 16V Flexpower May be shorter than in German

Vectra 2.4 16V Flexpower | 2,4 | 107 | 10.05- | Engine management Motronic ME | 46
Vectra 2.4 16V Flexpower | 2,4 | 107 | 10.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Zafira 1.8i

CHEVROLET Zafira 1.8i May be shorter than in German

Zafira 1.8i | 1,8 | 86 | X18XE1 | 02.01- | Vehicle speed Cruise control | 42
Zafira 1.8i | 1,8 | 86 | X18XE1 | 02.01- | Engine management Simtec | 57
Zafira 1.8i | 1,8 | 86 | X18XE1 | 02.01- | Driver information Multi Information Display | 42


KTS505/670:PKW:CHEVROLET:Zafira 2.0

CHEVROLET Zafira 2.0 May be shorter than in German

Zafira 2.0 | 2 | 85 | LE4 | 04.02- | Airbag AB | 77
Zafira 2.0 | 2 | 85 | LE4 | 04.02- | Driver information Triple Information Display | 22
Zafira 2.0 | 2 | 85 | LE4 | 04.02- | Driver information Multi Information Display | 42
Zafira 2.0 | 2 | 85 | LE4 | 04.02- | Instrumentation Instrument cluster | 42
Zafira 2.0 | 2 | 85 | LE4 | 04.02- | Airbag AB | 77
Zafira 2.0 | 2 | 85 | LE4 | 04.02- | Airbag AB | 77
Zafira 2.0 | 2 | 85 | LE4 | 04.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Zafira 2.0 MPFI

CHEVROLET Zafira 2.0 MPFI May be shorter than in German

Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Engine management Motronic ME | 46
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Engine management Motronic M | 43
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Engine management Motronic ME | 46
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Airbag AB | 77
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Driver information Triple Information Display | 22
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Driver information Multi Information Display | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Instrumentation Instrument cluster | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Instrumentation Instrument cluster | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Airbag AB | 77
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Airbag AB | 77
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 04.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Zafira 2.0 MPFI Flexpower

CHEVROLET Zafira 2.0 MPFI Flexpower May be shorter than in German

Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Engine management Motronic ME | 46
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Engine management Motronic ME | 46
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Airbag AB | 77
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Driver information Triple Information Display | 22
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Driver information Multi Information Display | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Instrumentation Instrument cluster | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Airbag AB | 77
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Airbag AB | 77
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 03.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Zafira 2.0 SFI 16V

CHEVROLET Zafira 2.0 SFI 16V May be shorter than in German

Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Engine management Motronic M | 43
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Airbag AB | 77
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Driver information Triple Information Display | 22
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Driver information Multi Information Display | 42
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Airbag AB | 77
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Airbag SAB 6 | 22
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Airbag AB | 77
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 04.01-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHEVROLET:Zafira 2.2i

CHEVROLET Zafira 2.2i May be shorter than in German

Zafira 2.2i | 2,2 | 108 | X 22 SE | 11.01- | Transmission control 4-speed automatic transmission | 43
Zafira 2.2i | 2,2 | 108 | X 22 SE | 11.01- | Airbag AB | 77


KTS505/670:PKW:CHANGHE:Changlingwang 1.0i

CHANGHE Changlingwang 1.0i May be shorter than in German

Changlingwang 1.0i | 1 | 35 | DA465QE | 01.04- | Diagnosis system OBD II | 12
Changlingwang 1.0i | 1 | 35 | DA465QE | 01.04- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Furida 1.1i

CHANGHE Furida 1.1i May be shorter than in German

Furida 1.1i | 1,1 | 38 | DA465QE-1A | 05.06- | Diagnosis system OBD II | 12
Furida 1.1i | 1,1 | 38 | DA465QE-1A | 05.06- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Furida 1.3i

CHANGHE Furida 1.3i May be shorter than in German

Furida 1.3i | 1,3 | 58 | DA471QLR | 05.06- | Diagnosis system OBD II | 12
Furida 1.3i | 1,3 | 58 | DA471QLR | 05.06- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Haitun 1.0i

CHANGHE Haitun 1.0i May be shorter than in German

Haitun 1.0i | 1 | 35 | DA465QE | 01.04- | Diagnosis system OBD II | 12
Haitun 1.0i | 1 | 35 | DA465QE | 01.04- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Haitun 1.1i

CHANGHE Haitun 1.1i May be shorter than in German

Haitun 1.1i | 1,1 | 38 | DA465QE-1A | 01.04- | Diagnosis system OBD II | 12
Haitun 1.1i | 1,1 | 38 | DA465QE-1A | 01.04- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Ideal 1.0i

CHANGHE Ideal 1.0i May be shorter than in German

Ideal 1.0i | 1 | 34 | DA465Q-2/D1 | 09.03- | Diagnosis system OBD II | 12
Ideal 1.0i | 1 | 34 | DA465Q-2/D1 | 09.03- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Ideal 1.1AT 1.1i

CHANGHE Ideal 1.1AT 1.1i May be shorter than in German

Ideal 1.1AT 1.1i | 1,1 | 48 | DA468Q | 09.03- | Diagnosis system OBD II | 12
Ideal 1.1AT 1.1i | 1,1 | 48 | DA468Q | 09.03- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Ideal 1.1i

CHANGHE Ideal 1.1i May be shorter than in German

Ideal 1.1i | 1,1 | 38 | C13DC | 09.03-02.07 | Diagnosis system OBD II | 12
Ideal 1.1i | 1,1 | 38 | C13DC | 09.03-02.07 | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Ideal 1.1MT 1.1i

CHANGHE Ideal 1.1MT 1.1i May be shorter than in German

Ideal 1.1MT 1.1i | 1,1 | 38 | DA465Q-2/D2 | 09.03- | Diagnosis system OBD II | 12
Ideal 1.1MT 1.1i | 1,1 | 38 | DA465Q-2/D2 | 09.03- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Ideal II 1.1i

CHANGHE Ideal II 1.1i May be shorter than in German

Ideal II 1.1i | 1 | 34 | DA465Q-2/D1 | 05.06- | Diagnosis system OBD II | 12
Ideal II 1.1i | 1 | 34 | DA465Q-2/D1 | 05.06- | Engine management Motronic M | 30
Ideal II 1.1i | 1,1 | 48 | DA468Q | 05.06- | Diagnosis system OBD II | 12
Ideal II 1.1i | 1,1 | 48 | DA468Q | 05.06- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Ideal II 1.3i

CHANGHE Ideal II 1.3i May be shorter than in German

Ideal II 1.3i | 1,3 | 58 | DA471QL | 05.06- | Diagnosis system OBD II | 12
Ideal II 1.3i | 1,3 | 58 | DA471QL | 05.06- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Ideal II 1.4i

CHANGHE Ideal II 1.4i May be shorter than in German

Ideal II 1.4i | 1,4 | 67 | K14B | 05.06- | Diagnosis system OBD II | 12
Ideal II 1.4i | 1,4 | 67 | K14B | 05.06- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Junma 0.8i

CHANGHE Junma 0.8i May be shorter than in German

Junma 0.8i | 0,8 | 29 | DA462 | 01.03- | Diagnosis system OBD II | 12
Junma 0.8i | 0,8 | 29 | DA462 | 01.03- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Junma 0.9i

CHANGHE Junma 0.9i May be shorter than in German

Junma 0.9i | 0,9 | 32 | DA462-1A | 01.03- | Diagnosis system OBD II | 12
Junma 0.9i | 0,9 | 32 | DA462-1A | 01.03- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGHE:Mini-Bus 0.9i

CHANGHE Mini-Bus 0.9i May be shorter than in German

Mini-Bus 0.9i | 0,9 | 35 | DA462QE | 01.03-02.07 | Diagnosis system OBD II | 12
Mini-Bus 0.9i | 0,9 | 35 | DA462QE | 01.03-02.07 | Engine management Motronic M | 30


KTS505/670:PKW:CHRYSLER:300 2.7

CHRYSLER 300 2.7 May be shorter than in German

300 2.7 | 2,7 | 142 | EER | 10.04- | Transmission control EATX | 42
300 2.7 | 2,7 | 142 | EER | 10.04- | Driving safety system Electronic stability program ESP | 47
300 2.7 | 2,7 | 142 | EER | 10.04- | Heater/air conditioner Automatic A/C | 42
300 2.7 | 2,7 | 142 | EER | 10.04- | Engine management MPI (OBD II) | 17
300 2.7 | 2,7 | 142 | EER | 10.04- | Engine management NGC | 42
300 2.7 | 2,7 | 142 | EER | 10.04- | Airbag AB | 36
300 2.7 | 2,7 | 142 | EER | 10.04- | Airbag AB | 42
300 2.7 | 2,7 | 142 | EER | 10.04- | Engine management NGC | 42
300 2.7 | 2,7 | 142 | EER | 10.04- | Convenience electronics Front right door control unit | 42
300 2.7 | 2,7 | 142 | EER | 10.04- | Convenience electronics Front left door control unit | 42
300 2.7 | 2,7 | 142 | EER | 10.04- | Central electronics ZE | 42
300 2.7 | 2,7 | 142 | EER | 10.04- | Airbag AB | 77
300 2.7 | 2,7 | 142 | EER | 10.04- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:CHRYSLER:300C 2.7

CHRYSLER 300C 2.7 May be shorter than in German

300C 2.7 | 2,7 | 142 | EER | 10.04- | Transmission control EATX | 42
300C 2.7 | 2,7 | 142 | EER | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 2.7 | 2,7 | 142 | EER | 10.04- | Engine management MPI (OBD II) | 17
300C 2.7 | 2,7 | 142 | EER | 10.04- | Airbag AB | 36
300C 2.7 | 2,7 | 142 | EER | 10.04- | Airbag AB | 42
300C 2.7 | 2,7 | 142 | EER | 10.04- | Central electronics ZE | 42
300C 2.7 | 2,7 | 142 | EER | 10.04- | Airbag AB | 77
300C 2.7 | 2,7 | 142 | EER | 10.04- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:CHRYSLER:300C 2.7 Touring

CHRYSLER 300C 2.7 Touring May be shorter than in German

300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Transmission control EATX | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Engine management MPI (OBD II) | 17
300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Engine management NGC | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Airbag AB | 36
300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Airbag AB | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Engine management NGC | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Central electronics ZE | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.04- | Airbag AB | 77


KTS505/670:PKW:CHRYSLER:300C 3.0 CRD

CHRYSLER 300C 3.0 CRD May be shorter than in German

300C 3.0 CRD | 3 | 160 | EXL | 10.05- | Transmission control EATX | 42
300C 3.0 CRD | 3 | 160 | EXL | 10.05- | Transmission control Electr. gear selector lever (ESM) | 30
300C 3.0 CRD | 3 | 160 | EXL | 10.05- | Central electronics ZE | 42
300C 3.0 CRD | 3 | 160 | EXL | 10.05- | Engine management CR/EDC 16CP | 46
300C 3.0 CRD | 3 | 160 | EXL | 10.05- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 3.0 CRD Touring

CHRYSLER 300C 3.0 CRD Touring May be shorter than in German

300C 3.0 CRD Touring | 3 | 160 | EXL | 10.05- | Transmission control EATX | 42
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.05- | Transmission control Electr. gear selector lever (ESM) | 30
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.05- | Airbag AB | 36
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.05- | Central electronics ZE | 42
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.05- | Engine management CR/EDC 16CP | 46
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.05- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 3.5

CHRYSLER 300C 3.5 May be shorter than in German

300C 3.5 | 3,5 | 183 | EGG | 10.04- | Transmission control EATX | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Heater/air conditioner Automatic A/C | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Engine management MPI (OBD II) | 17
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Engine management NGC | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 36
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Engine management NGC | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Convenience electronics Front right door control unit | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Convenience electronics Front left door control unit | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Central electronics ZE | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 77
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Heater/air conditioner Automatic A/C | 42
300C 3.5 | 3,5 | 183 | EGG | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 3.5 4x4

CHRYSLER 300C 3.5 4x4 May be shorter than in German

300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Transmission control EATX | 42
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Heater/air conditioner Automatic A/C | 42
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Engine management NGC | 42
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 36
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 42
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Convenience electronics Front right door control unit | 42
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Convenience electronics Front left door control unit | 42
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Central electronics ZE | 42
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 77
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Heater/air conditioner Automatic A/C | 42
300C 3.5 4x4 | 3,5 | 183 | EGG | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 3.5 Touring

CHRYSLER 300C 3.5 Touring May be shorter than in German

300C 3.5 Touring | 3,5 | 183 | EGG | 10.04- | Transmission control EATX | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.04- | Engine management MPI (OBD II) | 17
300C 3.5 Touring | 3,5 | 183 | EGG | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
300C 3.5 Touring | 3,5 | 183 | EGG | 10.04- | Airbag AB | 36
300C 3.5 Touring | 3,5 | 183 | EGG | 10.04- | Airbag AB | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.04- | Central electronics ZE | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.04- | Airbag AB | 77
300C 3.5 Touring | 3,5 | 183 | EGG | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 3.5 Touring 4x4

CHRYSLER 300C 3.5 Touring 4x4 May be shorter than in German

300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Transmission control EATX | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 36
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Engine management NGC | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Central electronics ZE | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Airbag AB | 77
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 5.7

CHRYSLER 300C 5.7 May be shorter than in German

300C 5.7 | 5,7 | 250 | EZB | 10.04- | Transmission control EATX | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Heater/air conditioner Automatic A/C | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Engine management MPI (OBD II) | 17
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Engine management NGC | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 36
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Engine management NGC | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Convenience electronics Front right door control unit | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Convenience electronics Front left door control unit | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Central electronics ZE | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 77
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Heater/air conditioner Automatic A/C | 42
300C 5.7 | 5,7 | 250 | EZB | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 5.7 4x4

CHRYSLER 300C 5.7 4x4 May be shorter than in German

300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Transmission control EATX | 42
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Heater/air conditioner Automatic A/C | 42
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Engine management NGC | 42
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 36
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 42
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Convenience electronics Front right door control unit | 42
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Convenience electronics Front left door control unit | 42
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Central electronics ZE | 42
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 77
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Heater/air conditioner Automatic A/C | 42
300C 5.7 4x4 | 5,7 | 250 | EZB | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 5.7 Touring

CHRYSLER 300C 5.7 Touring May be shorter than in German

300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Transmission control EATX | 42
300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Engine management MPI (OBD II) | 17
300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Airbag AB | 36
300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Airbag AB | 42
300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Central electronics ZE | 42
300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Airbag AB | 77
300C 5.7 Touring | 5,7 | 250 | EZB | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 5.7 Touring 4x4

CHRYSLER 300C 5.7 Touring 4x4 May be shorter than in German

300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Transmission control EATX | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Driving safety system Electronic stability program ESP | 47
300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Engine management NGC | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 36
300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Central electronics ZE | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Airbag AB | 77
300C 5.7 Touring 4x4 | 5,7 | 250 | EZB | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300C 6.1 SRT-8

CHRYSLER 300C 6.1 SRT-8 May be shorter than in German

300C 6.1 SRT-8 | 6,1 | 312 | ESF | 01.05- | Transmission control EATX | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 01.05- | Driving safety system Electronic stability program ESP | 47
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 01.05- | Transmission control Electr. gear selector lever (ESM) | 30
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 01.05- | Airbag AB | 36
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 01.05- | Airbag AB | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 01.05- | Central electronics ZE | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 01.05- | Transmission control EGS | 31
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Transmission control EATX | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Driving safety system Electronic stability program ESP | 47
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Heater/air conditioner Automatic A/C | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Engine management NGC | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Transmission control Electr. gear selector lever (ESM) | 30
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Airbag AB | 36
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Airbag AB | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Convenience electronics Front right door control unit | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Convenience electronics Front left door control unit | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Central electronics ZE | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Heater/air conditioner Automatic A/C | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 10.05- | Transmission control EGS | 31


KTS505/670:PKW:CHRYSLER:300M 2.7

CHRYSLER 300M 2.7 May be shorter than in German

300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Airbag SIACM | 22
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Engine management NGC | 17
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Engine management MPI (OBD II) | 17
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Airbag AB | 26
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Airbag AB | 26
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Traction control system ABS/ASR | 47
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Traction control system ABS/ASR | 47
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Airbag SIACM | 26
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Anti-lock braking system ABS | 47
300M 2.7 | 2,7 | 150 | ERR | 06.98-12.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:300M 3.5

CHRYSLER 300M 3.5 May be shorter than in German

300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Heater/air conditioner Automatic A/C | 30
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Airbag SIACM | 22
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Engine management NGC | 17
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Engine management MPI (OBD II) | 17
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Transmission control 4/5-speed automatic transmission | 42
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Engine management NGC | 30
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Engine management SBEC | 47
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Airbag AB | 26
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Airbag AB | 26
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Traction control system ABS/ASR | 47
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Traction control system ABS/ASR | 47
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Airbag SIACM | 26
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Anti-lock braking system ABS | 47
300M 3.5 | 3,5 | 185 | EGG | 06.98-12.04 | Anti-lock braking system ABS | 47
300M 3.5 | 3,5 | 190 | EGK | 10.02-12.04 | Airbag SIACM | 22
300M 3.5 | 3,5 | 190 | EGK | 10.02-12.04 | Transmission control 4/5-speed automatic transmission | 42
300M 3.5 | 3,5 | 190 | EGK | 10.02-12.04 | Engine management SBEC | 47
300M 3.5 | 3,5 | 190 | EGK | 10.02-12.04 | Airbag AB | 26
300M 3.5 | 3,5 | 190 | EGK | 10.02-12.04 | Traction control system ABS/ASR | 47
300M 3.5 | 3,5 | 190 | EGK | 10.02-12.04 | Airbag SIACM | 26
300M 3.5 | 3,5 | 190 | EGK | 10.02-12.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Aspen 4.7

CHRYSLER Aspen 4.7 May be shorter than in German

Aspen 4.7 | 4,7 | 172 | EVA | 01.07- | Instrumentation Instrument cluster | 42
Aspen 4.7 | 4,7 | 172 | EVA | 01.07- | Instrumentation Instrument cluster | 42
Aspen 4.7 | 4,7 | 172 | EVA | 01.07- | Airbag AB | 42
Aspen 4.7 | 4,7 | 172 | EVA | 01.07- | Central electronics ZE | 42


KTS505/670:PKW:CHRYSLER:Aspen 4.7 4x4

CHRYSLER Aspen 4.7 4x4 May be shorter than in German

Aspen 4.7 4x4 | 4,7 | 172 | EVA | 01.07- | Instrumentation Instrument cluster | 42
Aspen 4.7 4x4 | 4,7 | 172 | EVA | 01.07- | Instrumentation Instrument cluster | 42
Aspen 4.7 4x4 | 4,7 | 172 | EVA | 01.07- | Airbag AB | 42
Aspen 4.7 4x4 | 4,7 | 172 | EVA | 01.07- | Central electronics ZE | 42


KTS505/670:PKW:CHRYSLER:Aspen 4.7 4x4 FFV

CHRYSLER Aspen 4.7 4x4 FFV May be shorter than in German

Aspen 4.7 4x4 FFV | 4,7 | 172 | EVD | 01.07- | Instrumentation Instrument cluster | 42
Aspen 4.7 4x4 FFV | 4,7 | 172 | EVD | 01.07- | Instrumentation Instrument cluster | 42
Aspen 4.7 4x4 FFV | 4,7 | 172 | EVD | 01.07- | Airbag AB | 42
Aspen 4.7 4x4 FFV | 4,7 | 172 | EVD | 01.07- | Central electronics ZE | 42


KTS505/670:PKW:CHRYSLER:Aspen 4.7 FFV

CHRYSLER Aspen 4.7 FFV May be shorter than in German

Aspen 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Instrumentation Instrument cluster | 42
Aspen 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Instrumentation Instrument cluster | 42
Aspen 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Airbag AB | 42
Aspen 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Central electronics ZE | 42


KTS505/670:PKW:CHRYSLER:Aspen 5.7

CHRYSLER Aspen 5.7 May be shorter than in German

Aspen 5.7 | 5,7 | 258 | EZB | 01.07- | Instrumentation Instrument cluster | 42
Aspen 5.7 | 5,7 | 258 | EZB | 01.07- | Instrumentation Instrument cluster | 42
Aspen 5.7 | 5,7 | 258 | EZB | 01.07- | Airbag AB | 42
Aspen 5.7 | 5,7 | 258 | EZB | 01.07- | Central electronics ZE | 42


KTS505/670:PKW:CHRYSLER:Aspen 5.7 4x4

CHRYSLER Aspen 5.7 4x4 May be shorter than in German

Aspen 5.7 4x4 | 5,7 | 258 | EZB | 01.07- | Instrumentation Instrument cluster | 42
Aspen 5.7 4x4 | 5,7 | 258 | EZB | 01.07- | Instrumentation Instrument cluster | 42
Aspen 5.7 4x4 | 5,7 | 258 | EZB | 01.07- | Airbag AB | 42
Aspen 5.7 4x4 | 5,7 | 258 | EZB | 01.07- | Engine management NGC | 42
Aspen 5.7 4x4 | 5,7 | 258 | EZB | 01.07- | Central electronics ZE | 42


KTS505/670:PKW:CHRYSLER:Cherokee 2.5 D

CHRYSLER Cherokee 2.5 D May be shorter than in German

Cherokee 2.5 D | 2,5 | 83 | VM | 01.99- | Engine management EDC 15V | 47
Cherokee 2.5 D | 2,5 | 83 | VM | 01.99- | Engine management EDC/MSA 15.5 | 43
Cherokee 2.5 D | 2,5 | 83 | VM | 01.99- | Engine management EDC 15V | 47


KTS505/670:PKW:CHRYSLER:Cherokee 4.0 MPI

CHRYSLER Cherokee 4.0 MPI May be shorter than in German

Cherokee 4.0 MPI | 4 | 127 | ERH | 01.99-12.00 | Engine management MPI (OBD II) | 17
Cherokee 4.0 MPI | 4 | 127 | ERH | 01.99-12.00 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 4.0 MPI | 4 | 127 | ERH | 01.99-12.00 | Engine management JTEC | 47


KTS505/670:PKW:CHRYSLER:Cirrus 2.0i 16V

CHRYSLER Cirrus 2.0i 16V May be shorter than in German

Cirrus 2.0i 16V | 2 | 96 | ECB,ECO | 09.96-12.00 | Engine management MPI (OBD II) | 17
Cirrus 2.0i 16V | 2 | 96 | ECB,ECO | 09.96-12.00 | Transmission control 4/5-speed automatic transmission | 42
Cirrus 2.0i 16V | 2 | 96 | ECB,ECO | 09.96-12.00 | Engine management SBEC | 47
Cirrus 2.0i 16V | 2 | 96 | ECB,ECO | 09.96-12.00 | Airbag AB | 26
Cirrus 2.0i 16V | 2 | 96 | ECB,ECO | 09.96-12.00 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Cirrus 2.4i 16V

CHRYSLER Cirrus 2.4i 16V May be shorter than in German

Cirrus 2.4i 16V | 2,4 | 112 | EDZ | 09.96-12.00 | Engine management MPI (OBD II) | 17
Cirrus 2.4i 16V | 2,4 | 112 | EDZ | 09.96-12.00 | Transmission control 4/5-speed automatic transmission | 42
Cirrus 2.4i 16V | 2,4 | 112 | EDZ | 09.96-12.00 | Engine management SBEC | 47
Cirrus 2.4i 16V | 2,4 | 112 | EDZ | 09.96-12.00 | Airbag AB | 26
Cirrus 2.4i 16V | 2,4 | 112 | EDZ | 09.96-12.00 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Cirrus 2.5i 24V

CHRYSLER Cirrus 2.5i 24V May be shorter than in German

Cirrus 2.5i 24V | 2,5 | 118 | EEB | 09.96-12.00 | Engine management MPI (OBD II) | 17
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 09.96-12.00 | Transmission control 4/5-speed automatic transmission | 42
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 09.96-12.00 | Engine management SBEC | 47
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 09.96-12.00 | Airbag AB | 26
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 09.96-12.00 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Concorde 2.7i 24V

CHRYSLER Concorde 2.7i 24V May be shorter than in German

Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Heater/air conditioner Automatic A/C | 30
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Airbag SIACM | 22
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Engine management NGC | 17
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Engine management MPI (OBD II) | 17
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Transmission control 4/5-speed automatic transmission | 42
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Engine management NGC | 30
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Engine management SBEC | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Airbag AB | 26
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Airbag AB | 26
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Traction control system ABS/ASR | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Traction control system ABS/ASR | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Airbag SIACM | 26
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Anti-lock braking system ABS | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 01.98-12.04 | Anti-lock braking system ABS | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Airbag SIACM | 22
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Engine management NGC | 17
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Engine management MPI (OBD II) | 17
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Transmission control 4/5-speed automatic transmission | 42
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Engine management SBEC | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Airbag AB | 26
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Airbag AB | 26
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Traction control system ABS/ASR | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Traction control system ABS/ASR | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Airbag SIACM | 26
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Anti-lock braking system ABS | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 01.98-12.02 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Concorde 3.2i 24V

CHRYSLER Concorde 3.2i 24V May be shorter than in German

Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Heater/air conditioner Automatic A/C | 30
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Airbag SIACM | 22
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Engine management MPI (OBD II) | 17
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Engine management SBEC | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Airbag AB | 26
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Traction control system ABS/ASR | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Traction control system ABS/ASR | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Airbag SIACM | 26
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Anti-lock braking system ABS | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 01.98-12.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Concorde 3.3

CHRYSLER Concorde 3.3 May be shorter than in German

Concorde 3.3 | 3,3 | 114 | EGB | 01.93-12.96 | Engine management MPI (OBD II) | 17
Concorde 3.3 | 3,3 | 114 | EGB | 01.93-12.96 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.3 | 3,3 | 114 | EGB | 01.93-12.96 | Airbag AB | 26
Concorde 3.3 | 3,3 | 114 | EGB | 01.93-12.96 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Concorde 3.3i

CHRYSLER Concorde 3.3i May be shorter than in German

Concorde 3.3i | 3,3 | 120 | EGB | 01.97-12.97 | Engine management MPI (OBD II) | 17
Concorde 3.3i | 3,3 | 120 | EGB | 01.97-12.97 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.3i | 3,3 | 120 | EGB | 01.97-12.97 | Engine management SBEC | 47
Concorde 3.3i | 3,3 | 120 | EGB | 01.97-12.97 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Concorde 3.5

CHRYSLER Concorde 3.5 May be shorter than in German

Concorde 3.5 | 3,5 | 160 | EGE | 01.93-12.96 | Engine management MPI (OBD II) | 17
Concorde 3.5 | 3,5 | 160 | EGE | 01.93-12.96 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.5 | 3,5 | 160 | EGE | 01.93-12.96 | Airbag AB | 26
Concorde 3.5 | 3,5 | 160 | EGE | 01.93-12.96 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Concorde 3.5i

CHRYSLER Concorde 3.5i May be shorter than in German

Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Heater/air conditioner Automatic A/C | 30
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Airbag SIACM | 22
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Engine management NGC | 17
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Engine management MPI (OBD II) | 17
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Engine management NGC | 30
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Engine management SBEC | 47
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Airbag AB | 26
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Airbag AB | 26
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Traction control system ABS/ASR | 47
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Traction control system ABS/ASR | 47
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Airbag SIACM | 26
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Anti-lock braking system ABS | 47
Concorde 3.5i | 3,5 | 160 | EGE | 01.97-12.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Convertible 2.0i 16V

CHRYSLER Convertible 2.0i 16V May be shorter than in German

Convertible 2.0i 16V | 2 | 96 | ECB,ECO | 09.96-12.00 | Engine management MPI (OBD II) | 17
Convertible 2.0i 16V | 2 | 96 | ECB,ECO | 09.96-12.00 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Convertible 2.4i 16V

CHRYSLER Convertible 2.4i 16V May be shorter than in German

Convertible 2.4i 16V | 2,4 | 112 | EDZ,EDO | 09.96-12.99 | Engine management MPI (OBD II) | 17
Convertible 2.4i 16V | 2,4 | 112 | EDZ,EDO | 09.96-12.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Convertible 2.5i 24V

CHRYSLER Convertible 2.5i 24V May be shorter than in German

Convertible 2.5i 24V | 2,5 | 118 | EEB,EEO | 09.96-12.00 | Engine management MPI (OBD II) | 17
Convertible 2.5i 24V | 2,5 | 118 | EEB,EEO | 09.96-12.00 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Crossfire 3.2 Coupe

CHRYSLER Crossfire 3.2 Coupe May be shorter than in German

Crossfire 3.2 Coupe | 3,2 | 160 | EGX | 03.02- | Engine management Motronic ME | 35
Crossfire 3.2 Coupe | 3,2 | 160 | EGX | 03.02- | Airbag AB | 77
Crossfire 3.2 Coupe | 3,2 | 160 | EGX | 03.02- | Transmission control EGS | 42


KTS505/670:PKW:CHRYSLER:Crossfire 3.2 Roadster

CHRYSLER Crossfire 3.2 Roadster May be shorter than in German

Crossfire 3.2 Roadster | 3,2 | 160 | EGX | 03.02- | Engine management Motronic ME | 35
Crossfire 3.2 Roadster | 3,2 | 160 | EGX | 03.02- | Airbag AB | 77
Crossfire 3.2 Roadster | 3,2 | 160 | EGX | 03.02- | Transmission control EGS | 42


KTS505/670:PKW:CHRYSLER:Crossfire 3.2 SRT-6 Coupe

CHRYSLER Crossfire 3.2 SRT-6 Coupe May be shorter than in German

Crossfire 3.2 SRT-6 Coupe | 3,2 | 247 | EGZ | 03.04- | Engine management Motronic ME | 35
Crossfire 3.2 SRT-6 Coupe | 3,2 | 247 | EGZ | 03.04- | Airbag AB | 77
Crossfire 3.2 SRT-6 Coupe | 3,2 | 247 | EGZ | 03.04- | Transmission control EGS | 42


KTS505/670:PKW:CHRYSLER:Crossfire 3.2 SRT-6 Roadster

CHRYSLER Crossfire 3.2 SRT-6 Roadster May be shorter than in German

Crossfire 3.2 SRT-6 Roadster | 3,2 | 247 | EGZ | 03.04- | Engine management Motronic ME | 35
Crossfire 3.2 SRT-6 Roadster | 3,2 | 247 | EGZ | 03.04- | Airbag AB | 77
Crossfire 3.2 SRT-6 Roadster | 3,2 | 247 | EGZ | 03.04- | Transmission control EGS | 42


KTS505/670:PKW:CHRYSLER:ES 2.2i Turbo

CHRYSLER ES 2.2i Turbo May be shorter than in German

ES 2.2i Turbo | 2,2 | 109 | EDR | 01.88-09.98 | Engine management MPI (OBD II) | 17
ES 2.2i Turbo | 2,2 | 109 | EDR | 01.88-09.98 | Transmission control 4/5-speed automatic transmission | 42
ES 2.2i Turbo | 2,2 | 109 | EDR | 01.88-09.98 | Engine management SBEC | 47
ES 2.2i Turbo | 2,2 | 109 | EDR | 01.88-09.98 | Airbag AB | 26
ES 2.2i Turbo | 2,2 | 109 | EDR | 01.88-09.98 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:ES 2.5i

CHRYSLER ES 2.5i May be shorter than in German

ES 2.5i | 2,5 | 72 | EDM | 01.88-09.98 | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:Grand Cherokee 4.0 MPI

CHRYSLER Grand Cherokee 4.0 MPI May be shorter than in German

Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 02.91-10.01 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 02.91-10.01 | Engine management JTEC | 47
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 02.91-10.01 | Airbag AB | 26
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 02.91-10.01 | Airbag AB | 26
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 02.91-10.01 | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:CHRYSLER:Grand Cherokee 4.7 MPI

CHRYSLER Grand Cherokee 4.7 MPI May be shorter than in German

Grand Cherokee 4.7 MPI | 4,7 | 162 | 01.99- | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 MPI | 4,7 | 162 | 01.99- | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7 MPI | 4,7 | 162 | 01.99- | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 MPI | 4,7 | 162 | 01.99- | Engine management JTEC | 47
Grand Cherokee 4.7 MPI | 4,7 | 162 | 01.99- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 4.7 MPI | 4,7 | 162 | 01.99- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:CHRYSLER:GTS 2.2i Turbo

CHRYSLER GTS 2.2i Turbo May be shorter than in German

GTS 2.2i Turbo | 2,2 | 109 | TCII | 01.88-09.98 | Engine management MPI (OBD II) | 17
GTS 2.2i Turbo | 2,2 | 109 | TCII | 01.88-09.98 | Transmission control 4/5-speed automatic transmission | 42
GTS 2.2i Turbo | 2,2 | 109 | TCII | 01.88-09.98 | Airbag AB | 26
GTS 2.2i Turbo | 2,2 | 109 | TCII | 01.88-09.98 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:GTS 2.5i Turbo

CHRYSLER GTS 2.5i Turbo May be shorter than in German

GTS 2.5i Turbo | 2,5 | 110 | K EFI | 01.89-09.98 | Engine management MPI (OBD II) | 17
GTS 2.5i Turbo | 2,5 | 110 | K EFI | 01.89-09.98 | Transmission control 4/5-speed automatic transmission | 42
GTS 2.5i Turbo | 2,5 | 110 | K EFI | 01.89-09.98 | Airbag AB | 26
GTS 2.5i Turbo | 2,5 | 110 | K EFI | 01.89-09.98 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:GTS Shelby 2.2i Turbo

CHRYSLER GTS Shelby 2.2i Turbo May be shorter than in German

GTS Shelby 2.2i Turbo | 2,2 | 130 | TCII | 01.89-09.98 | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:Intrepid 2.7

CHRYSLER Intrepid 2.7 May be shorter than in German

Intrepid 2.7 | 2,7 | 149 | EER | 01.98-12.00 | Engine management MPI (OBD II) | 17
Intrepid 2.7 | 2,7 | 149 | EER | 01.98-12.00 | Airbag AB | 26
Intrepid 2.7 | 2,7 | 149 | EER | 01.98-12.00 | Airbag AB | 26
Intrepid 2.7 | 2,7 | 149 | EER | 01.98-12.00 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 149 | EER | 01.98-12.00 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 149 | EER | 01.98-12.00 | Anti-lock braking system ABS | 47
Intrepid 2.7 | 2,7 | 149 | EER | 01.98-12.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Intrepid 3.2

CHRYSLER Intrepid 3.2 May be shorter than in German

Intrepid 3.2 | 3,2 | 168 | EGG | 01.98-12.00 | Engine management MPI (OBD II) | 17
Intrepid 3.2 | 3,2 | 168 | EGG | 01.98-12.00 | Airbag AB | 26
Intrepid 3.2 | 3,2 | 168 | EGG | 01.98-12.00 | Airbag AB | 26
Intrepid 3.2 | 3,2 | 168 | EGG | 01.98-12.00 | Traction control system ABS/ASR | 47
Intrepid 3.2 | 3,2 | 168 | EGG | 01.98-12.00 | Traction control system ABS/ASR | 47
Intrepid 3.2 | 3,2 | 168 | EGG | 01.98-12.00 | Anti-lock braking system ABS | 47
Intrepid 3.2 | 3,2 | 168 | EGG | 01.98-12.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Intrepid 3.3

CHRYSLER Intrepid 3.3 May be shorter than in German

Intrepid 3.3 | 3,3 | 120 | EGB | 01.96-12.97 | Engine management MPI (OBD II) | 17
Intrepid 3.3 | 3,3 | 120 | EGB | 01.96-12.97 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.3 | 3,3 | 120 | EGB | 01.96-12.97 | Engine management SBEC | 47
Intrepid 3.3 | 3,3 | 120 | EGB | 01.96-12.97 | Airbag AB | 26
Intrepid 3.3 | 3,3 | 160 | EGB | 01.93-12.96 | Engine management MPI (OBD II) | 17
Intrepid 3.3 | 3,3 | 160 | EGB | 01.93-12.96 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.3 | 3,3 | 160 | EGB | 01.93-12.96 | Engine management SBEC | 47
Intrepid 3.3 | 3,3 | 160 | EGB | 01.93-12.96 | Airbag AB | 26
Intrepid 3.3 | 3,3 | 160 | EGB | 01.93-12.96 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Intrepid 3.5

CHRYSLER Intrepid 3.5 May be shorter than in German

Intrepid 3.5 | 3,5 | 160 | EGW | 01.96-12.97 | Engine management MPI (OBD II) | 17
Intrepid 3.5 | 3,5 | 160 | EGW | 01.96-12.97 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:LHS 3.5i 24V

CHRYSLER LHS 3.5i 24V May be shorter than in German

LHS 3.5i 24V | 3,5 | 155 | EGE MPI | 01.95-12.97 | Engine management MPI (OBD II) | 17
LHS 3.5i 24V | 3,5 | 155 | EGE MPI | 01.95-12.97 | Transmission control 4/5-speed automatic transmission | 42
LHS 3.5i 24V | 3,5 | 155 | EGE MPI | 01.95-12.97 | Engine management SBEC | 47
LHS 3.5i 24V | 3,5 | 155 | EGE MPI | 01.95-12.97 | Airbag AB | 26
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Heater/air conditioner Automatic A/C | 30
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Airbag SIACM | 22
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Engine management MPI (OBD II) | 17
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Transmission control 4/5-speed automatic transmission | 42
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Engine management SBEC | 47
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Airbag AB | 26
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Airbag AB | 26
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Traction control system ABS/ASR | 47
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Traction control system ABS/ASR | 47
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Airbag SIACM | 26
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Anti-lock braking system ABS | 47
LHS 3.5i 24V | 3,5 | 189 | EGG,EGO | 01.98-12.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Neon 1.6i 16V

CHRYSLER Neon 1.6i 16V May be shorter than in German

Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Anti-lock braking system ABS | 42
Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Traction control system ABS/ASR | 47
Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Airbag AB TRW | 30
Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Engine management SIM | 17
Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Engine management MPI (OBD II) | 17
Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Traction control system ABS/ASR | 47
Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Airbag SIACM | 26
Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Airbag AB | 26
Neon 1.6i 16V | 1,6 | 85 | EJD | 01.01-12.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Neon 1.8i 16V

CHRYSLER Neon 1.8i 16V May be shorter than in German

Neon 1.8i 16V | 1,8 | 85 | EBD | 09.97-12.00 | Engine management MPI (OBD II) | 17
Neon 1.8i 16V | 1,8 | 85 | EBD | 09.97-12.00 | Traction control system ABS/ASR | 47
Neon 1.8i 16V | 1,8 | 85 | EBD | 09.97-12.00 | Airbag AB | 26
Neon 1.8i 16V | 1,8 | 85 | EBD | 09.97-12.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Neon 2.0i 16V

CHRYSLER Neon 2.0i 16V May be shorter than in German

Neon 2.0i 16V | 2 | 98 | ECB | 06.94-08.99 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V | 2 | 98 | ECB | 06.94-08.99 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V | 2 | 98 | ECB | 06.94-08.99 | Engine management SBEC | 47
Neon 2.0i 16V | 2 | 98 | ECB | 06.94-08.99 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 98 | ECB | 06.94-08.99 | Airbag AB | 26
Neon 2.0i 16V | 2 | 98 | ECB | 06.94-08.99 | Anti-lock braking system ABS | 47
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Anti-lock braking system ABS | 42
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Airbag AB TRW | 30
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Engine management SIM | 17
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Engine management NGC | 30
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Engine management SBEC | 47
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Airbag SIACM | 26
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Airbag AB | 26
Neon 2.0i 16V | 2 | 98 | ECB | 09.99-12.05 | Anti-lock braking system ABS | 47
Neon 2.0i 16V | 2 | 104 | ECC | 06.94-08.99 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V | 2 | 104 | ECC | 06.94-08.99 | Airbag AB | 26
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Anti-lock braking system ABS | 42
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Airbag AB TRW | 30
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Engine management NGC | 30
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Engine management SBEC | 47
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Airbag SIACM | 26
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Airbag AB | 26
Neon 2.0i 16V | 2 | 112 | ECH | 09.00-12.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:New Yorker 3.5i

CHRYSLER New Yorker 3.5i May be shorter than in German

New Yorker 3.5i | 3,5 | 160 | EGE | 10.93-09.96 | Engine management MPI (OBD II) | 17
New Yorker 3.5i | 3,5 | 160 | EGE | 10.93-09.96 | Transmission control 4/5-speed automatic transmission | 42
New Yorker 3.5i | 3,5 | 160 | EGE | 10.93-09.96 | Airbag AB | 26
New Yorker 3.5i | 3,5 | 160 | EGE | 10.93-09.96 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:New Yorker "94 3.5i 24V

CHRYSLER New Yorker "94 3.5i 24V May be shorter than in German

New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 04.93-09.99 | Heater/air conditioner Automatic A/C | 30
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 04.93-09.99 | Engine management MPI (OBD II) | 17
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 04.93-09.99 | Transmission control 4/5-speed automatic transmission | 42
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 04.93-09.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:New Yorker Fifth Avenue 3.3i

CHRYSLER New Yorker Fifth Avenue 3.3i May be shorter than in German

New Yorker Fifth Avenue 3.3i | 3,3 | 110 | EGA | 10.90-09.93 | Central electronics ZE | 47
New Yorker Fifth Avenue 3.3i | 3,3 | 110 | EGA | 10.90-09.93 | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:New Yorker Fifth Avenue 3.8i

CHRYSLER New Yorker Fifth Avenue 3.8i May be shorter than in German

New Yorker Fifth Avenue 3.8i | 3,8 | 112 | EGH | 10.90-09.93 | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:Pacifica 3.5

CHRYSLER Pacifica 3.5 May be shorter than in German

Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Anti-lock braking system ABS | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Traction control system ABS/ASR | 47
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Heater/air conditioner Automatic A/C | 58
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Central electronics Front central electronics | 47
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Engine management NGC | 17
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Transmission control 4/5-speed automatic transmission | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Engine management NGC | 30
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Airbag AB | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Engine management NGC | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Airbag AB | 77
Pacifica 3.5 | 3,5 | 186 | EGN | 09.02- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Pacifica 3.5 AWD

CHRYSLER Pacifica 3.5 AWD May be shorter than in German

Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Anti-lock braking system ABS | 42
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Traction control system ABS/ASR | 47
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Heater/air conditioner Automatic A/C | 58
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | 4WD electronics Four-wheel drive electronics | 42
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Central electronics ZE | 47
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Central electronics Front central electronics | 47
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Engine management NGC | 17
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Transmission control 4/5-speed automatic transmission | 42
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Engine management NGC | 30
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Airbag AB | 42
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Engine management NGC | 42
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Airbag AB | 77
Pacifica 3.5 AWD | 3,5 | 186 | EGN | 09.02- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Pacifica 3.8

CHRYSLER Pacifica 3.8 May be shorter than in German

Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Anti-lock braking system ABS | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Traction control system ABS/ASR | 47
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Heater/air conditioner Automatic A/C | 58
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Central electronics ZE | 47
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Central electronics Front central electronics | 47
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Transmission control 4/5-speed automatic transmission | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Engine management NGC | 30
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Airbag AB | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Engine management NGC | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Airbag AB | 77
Pacifica 3.8 | 3,8 | 157 | EGH | 09.04- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Pacifica 3.8 AWD

CHRYSLER Pacifica 3.8 AWD May be shorter than in German

Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | Anti-lock braking system ABS | 42
Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | Traction control system ABS/ASR | 47
Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | Heater/air conditioner Automatic A/C | 58
Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | 4WD electronics Four-wheel drive electronics | 42
Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | Central electronics ZE | 47
Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | Central electronics Front central electronics | 47
Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | Engine management NGC | 30
Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | Airbag AB | 77
Pacifica 3.8 AWD | 3,8 | 157 | EGH | 09.04- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Pacifica 4.0

CHRYSLER Pacifica 4.0 May be shorter than in German

Pacifica 4.0 | 4 | 189 | 01.07- | Anti-lock braking system ABS | 42
Pacifica 4.0 | 4 | 189 | 01.07- | Traction control system ABS/ASR | 47
Pacifica 4.0 | 4 | 189 | 01.07- | Heater/air conditioner Automatic A/C | 58
Pacifica 4.0 | 4 | 189 | 01.07- | Central electronics ZE | 47
Pacifica 4.0 | 4 | 189 | 01.07- | Central electronics Front central electronics | 47
Pacifica 4.0 | 4 | 189 | 01.07- | Airbag AB | 42
Pacifica 4.0 | 4 | 189 | 01.07- | Engine management NGC | 42
Pacifica 4.0 | 4 | 189 | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Pacifica 4.0 4x4

CHRYSLER Pacifica 4.0 4x4 May be shorter than in German

Pacifica 4.0 4x4 | 4 | 189 | 01.07- | Anti-lock braking system ABS | 42
Pacifica 4.0 4x4 | 4 | 189 | 01.07- | Traction control system ABS/ASR | 47
Pacifica 4.0 4x4 | 4 | 189 | 01.07- | Heater/air conditioner Automatic A/C | 58
Pacifica 4.0 4x4 | 4 | 189 | 01.07- | 4WD electronics Four-wheel drive electronics | 42
Pacifica 4.0 4x4 | 4 | 189 | 01.07- | Central electronics ZE | 47
Pacifica 4.0 4x4 | 4 | 189 | 01.07- | Central electronics Front central electronics | 47
Pacifica 4.0 4x4 | 4 | 189 | 01.07- | Airbag AB | 42
Pacifica 4.0 4x4 | 4 | 189 | 01.07- | Engine management NGC | 42
Pacifica 4.0 4x4 | 4 | 189 | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Prowler 3.5

CHRYSLER Prowler 3.5 May be shorter than in German

Prowler 3.5 | 3,5 | 189 | EGG | 09.01-12.02 | Engine management MPI (OBD II) | 17
Prowler 3.5 | 3,5 | 189 | EGG | 09.01-12.02 | Transmission control 4/5-speed automatic transmission | 42
Prowler 3.5 | 3,5 | 189 | EGG | 09.01-12.02 | Engine management SBEC | 47
Prowler 3.5 | 3,5 | 189 | EGG | 09.01-12.02 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:PT Cruiser 1.6

CHRYSLER PT Cruiser 1.6 May be shorter than in German

PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Transmission control EATX | 42
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Anti-lock braking system ABS | 42
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Traction control system ABS/ASR | 47
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Engine management SIM | 17
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Engine management NGC | 42
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Airbag AB | 26
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Traction control system ABS/ASR | 47
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Airbag SIACM | 26
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Airbag AB | 77
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.02- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:PT Cruiser 2.0

CHRYSLER PT Cruiser 2.0 May be shorter than in German

PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Transmission control EATX | 42
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Anti-lock braking system ABS | 42
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Traction control system ABS/ASR | 47
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Airbag SIACM | 22
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Engine management SIM | 17
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Engine management NGC | 30
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Engine management SBEC | 47
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Airbag AB | 26
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Traction control system ABS/ASR | 47
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Airbag SIACM | 26
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Airbag AB | 77
PT Cruiser 2.0 | 2 | 100 | ECC | 06.00-12.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:PT Cruiser 2.0 Cabrio

CHRYSLER PT Cruiser 2.0 Cabrio May be shorter than in German

PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Transmission control EATX | 42
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Anti-lock braking system ABS | 42
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Traction control system ABS/ASR | 47
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Airbag SIACM | 22
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Engine management SIM | 17
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Engine management NGC | 30
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Engine management SBEC | 47
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Airbag AB | 26
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Traction control system ABS/ASR | 47
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Airbag SIACM | 26
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Airbag AB | 77
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 09.00-12.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:PT Cruiser 2.2 CRD

CHRYSLER PT Cruiser 2.2 CRD May be shorter than in German

PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 01.02-12.05 | Airbag SIACM | 26
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 01.02-12.05 | Airbag AB | 77
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 01.06- | Driving safety system Electronic stability program ESP | 47
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 01.06- | Airbag AB | 36


KTS505/670:PKW:CHRYSLER:PT Cruiser 2.4

CHRYSLER PT Cruiser 2.4 May be shorter than in German

PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Transmission control EATX | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Anti-lock braking system ABS | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Airbag SIACM | 22
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Engine management SIM | 17
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Engine management NGC | 17
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Engine management NGC | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Engine management NGC | 30
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Engine management SBEC | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Airbag AB | 36
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Airbag AB | 26
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Airbag SIACM | 26
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Airbag AB | 77
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 06.00- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:PT Cruiser 2.4 Cabrio

CHRYSLER PT Cruiser 2.4 Cabrio May be shorter than in German

PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Transmission control EATX | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Engine management NGC | 17
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Engine management NGC | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Engine management NGC | 30
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Airbag AB | 77
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 01.04-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:PT Cruiser 2.4 Turbo

CHRYSLER PT Cruiser 2.4 Turbo May be shorter than in German

PT Cruiser 2.4 Turbo | 2,4 | 134 | EDT | 01.03- | Transmission control EATX | 42
PT Cruiser 2.4 Turbo | 2,4 | 134 | EDT | 01.03- | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo | 2,4 | 134 | EDT | 01.03- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo | 2,4 | 134 | EDT | 01.03- | Engine management NGC | 17
PT Cruiser 2.4 Turbo | 2,4 | 134 | EDT | 01.03- | Engine management NGC | 42
PT Cruiser 2.4 Turbo | 2,4 | 134 | EDT | 01.03- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo | 2,4 | 134 | EDT | 01.03- | Airbag AB | 77
PT Cruiser 2.4 Turbo | 2,4 | 134 | EDT | 01.03- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:PT Cruiser 2.4 Turbo Cabrio

CHRYSLER PT Cruiser 2.4 Turbo Cabrio May be shorter than in German

PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Transmission control EATX | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Engine management NGC | 17
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Engine management NGC | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Engine management NGC | 30
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Airbag AB | 36
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Airbag AB | 77
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 134 | EDT | 01.03- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Saratoga 2.5 L Turbo

CHRYSLER Saratoga 2.5 L Turbo May be shorter than in German

Saratoga 2.5 L Turbo | 2,5 | 107 | TCI | 09.90-12.00 | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:Sebring 2.0

CHRYSLER Sebring 2.0 May be shorter than in German

Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Anti-lock braking system ABS | 42
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Traction control system ABS/ASR | 47
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Airbag SIACM | 22
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Engine management NGC | 17
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Engine management MPI (OBD II) | 17
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Engine management NGC | 30
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Airbag AB | 26
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Traction control system ABS/ASR | 47
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Airbag SIACM | 26
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Airbag AB | 77
Sebring 2.0 | 2 | 104 | ECC | 10.00-12.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.0 Cabrio

CHRYSLER Sebring 2.0 Cabrio May be shorter than in German

Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Anti-lock braking system ABS | 42
Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Traction control system ABS/ASR | 47
Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Engine management MPI (OBD II) | 17
Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Engine management NGC | 30
Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Engine management SBEC | 47
Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Airbag AB | 26
Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Traction control system ABS/ASR | 47
Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Airbag AB | 77
Sebring 2.0 Cabrio | 2 | 104 | ECC | 01.01-12.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.0 Coupe

CHRYSLER Sebring 2.0 Coupe May be shorter than in German

Sebring 2.0 Coupe | 2 | 104 | ECF | 10.94-12.00 | Engine management MPI (OBD II) | 17
Sebring 2.0 Coupe | 2 | 104 | ECF | 10.94-12.00 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.0 Coupe | 2 | 104 | ECF | 10.94-12.00 | Engine management SBEC | 47
Sebring 2.0 Coupe | 2 | 104 | ECF | 10.94-12.00 | Airbag AB | 26
Sebring 2.0 Coupe | 2 | 104 | ECF | 10.94-12.00 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Sebring 2.0 CRD

CHRYSLER Sebring 2.0 CRD May be shorter than in German

Sebring 2.0 CRD | 2 | 103 | ECD | 01.07- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.0 CRD | 2 | 103 | ECD | 01.07- | Airbag AB | 42


KTS505/670:PKW:CHRYSLER:Sebring 2.4

CHRYSLER Sebring 2.4 May be shorter than in German

Sebring 2.4 | 2,4 | 104 | ED2 | 01.04-12.06 | Engine management NGC | 30
Sebring 2.4 | 2,4 | 104 | ED2 | 01.04-12.06 | Engine management SBEC | 47
Sebring 2.4 | 2,4 | 104 | ED2 | 01.04-12.06 | Airbag AB | 26
Sebring 2.4 | 2,4 | 104 | ED2 | 01.04-12.06 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 104 | ED2 | 01.04-12.06 | Airbag AB | 77
Sebring 2.4 | 2,4 | 104 | ED2 | 01.04-12.06 | Anti-lock braking system ABS | 47
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | Anti-lock braking system ABS | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | Airbag AB | 26
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | Engine management GPEC | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | Heater/air conditioner Automatic A/C | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | Airbag AB | 77
Sebring 2.4 | 2,4 | 128 | ED3 | 01.07- | Anti-lock braking system ABS | 47
Sebring 2.4 | 2,4 | 129 | EDB | 01.07- | Driving safety system Steering wheel angle sensor | 30
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Anti-lock braking system ABS | 42
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Engine management MPI (OBD II) | 17
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Engine management NGC | 30
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Engine management SBEC | 47
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Airbag AB | 26
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Airbag SIACM | 26
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Airbag AB | 77
Sebring 2.4 | 2,4 | 112 | EDZ | 10.00-12.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.4 Cabrio

CHRYSLER Sebring 2.4 Cabrio May be shorter than in German

Sebring 2.4 Cabrio | 2,4 | 104 | ED2 | 01.04-12.06 | Anti-lock braking system ABS | 42
Sebring 2.4 Cabrio | 2,4 | 104 | ED2 | 01.04-12.06 | Traction control system ABS/ASR | 47
Sebring 2.4 Cabrio | 2,4 | 104 | ED2 | 01.04-12.06 | Engine management NGC | 30
Sebring 2.4 Cabrio | 2,4 | 104 | ED2 | 01.04-12.06 | Airbag AB | 26
Sebring 2.4 Cabrio | 2,4 | 104 | ED2 | 01.04-12.06 | Traction control system ABS/ASR | 47
Sebring 2.4 Cabrio | 2,4 | 104 | ED2 | 01.04-12.06 | Airbag AB | 77
Sebring 2.4 Cabrio | 2,4 | 104 | ED2 | 01.04-12.06 | Anti-lock braking system ABS | 47
Sebring 2.4 Cabrio | 2,4 | 111 | EDZ | 10.95-12.00 | Engine management MPI (OBD II) | 17
Sebring 2.4 Cabrio | 2,4 | 111 | EDZ | 10.95-12.00 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 Cabrio | 2,4 | 111 | EDZ | 10.95-12.00 | Engine management SBEC | 47
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Anti-lock braking system ABS | 42
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Traction control system ABS/ASR | 47
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Engine management NGC | 30
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Engine management SBEC | 47
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Airbag AB | 26
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Traction control system ABS/ASR | 47
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Central electronics ZE | 42
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Airbag AB | 77
Sebring 2.4 Cabrio | 2,4 | 112 | EDZ | 01.01-12.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.4 Coupe

CHRYSLER Sebring 2.4 Coupe May be shorter than in German

Sebring 2.4 Coupe | 2,4 | 104 | EY7 | 01.01-12.05 | Engine management NGC | 17
Sebring 2.4 Coupe | 2,4 | 104 | EY7 | 01.01-12.05 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 Coupe | 2,4 | 104 | EY7 | 01.01-12.05 | Airbag AB | 26
Sebring 2.4 Coupe | 2,4 | 104 | EY7 | 01.01-12.05 | Traction control system ABS/ASR | 47
Sebring 2.4 Coupe | 2,4 | 104 | EY7 | 01.01-12.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.5 Cabrio

CHRYSLER Sebring 2.5 Cabrio May be shorter than in German

Sebring 2.5 Cabrio | 2,5 | 122 | EEB | 10.95-12.00 | Engine management MPI (OBD II) | 17
Sebring 2.5 Cabrio | 2,5 | 122 | EEB | 10.95-12.00 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.5 Cabrio | 2,5 | 122 | EEB | 10.95-12.00 | Engine management SBEC | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.5 Coupe

CHRYSLER Sebring 2.5 Coupe May be shorter than in German

Sebring 2.5 Coupe | 2,5 | 116 | EEB | 10.94-12.96 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.5 Coupe | 2,5 | 116 | EEB | 10.94-12.96 | Engine management SBEC | 47
Sebring 2.5 Coupe | 2,5 | 116 | EEB | 10.94-12.96 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 116 | EEB | 10.94-12.96 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 01.97-12.00 | Engine management MPI (OBD II) | 17
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 01.97-12.00 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 01.97-12.00 | Engine management SBEC | 47
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 01.97-12.00 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 01.97-12.00 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Sebring 2.7

CHRYSLER Sebring 2.7 May be shorter than in German

Sebring 2.7 | 2,7 | 141 | EER | 01.07- | Heater/air conditioner Automatic A/C | 42
Sebring 2.7 | 2,7 | 141 | EER | 01.07- | Driving safety system Steering wheel angle sensor | 30
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | Anti-lock braking system ABS | 42
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | Traction control system ABS/ASR | 47
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | Engine management NGC | 30
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | Engine management SBEC | 47
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | Airbag AB | 26
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | Traction control system ABS/ASR | 47
Sebring 2.7 | 2,7 | 149 | EER | 01.02- | Anti-lock braking system ABS | 47
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Anti-lock braking system ABS | 42
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Traction control system ABS/ASR | 47
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Airbag SIACM | 22
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Engine management MPI (OBD II) | 17
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Engine management SBEC | 47
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Airbag AB | 26
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Traction control system ABS/ASR | 47
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Airbag SIACM | 26
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Airbag AB | 77
Sebring 2.7 | 2,7 | 149 | EES | 10.00-12.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.7 Cabrio

CHRYSLER Sebring 2.7 Cabrio May be shorter than in German

Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Anti-lock braking system ABS | 42
Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Traction control system ABS/ASR | 47
Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Engine management MPI (OBD II) | 17
Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Engine management NGC | 30
Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Engine management SBEC | 47
Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Airbag AB | 26
Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Traction control system ABS/ASR | 47
Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Airbag AB | 77
Sebring 2.7 Cabrio | 2,7 | 149 | EER | 01.02-12.06 | Anti-lock braking system ABS | 47
Sebring 2.7 Cabrio | 2,7 | 149 | EES | 01.01-12.01 | Anti-lock braking system ABS | 42
Sebring 2.7 Cabrio | 2,7 | 149 | EES | 01.01-12.01 | Traction control system ABS/ASR | 47
Sebring 2.7 Cabrio | 2,7 | 149 | EES | 01.01-12.01 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 Cabrio | 2,7 | 149 | EES | 01.01-12.01 | Engine management NGC | 30
Sebring 2.7 Cabrio | 2,7 | 149 | EES | 01.01-12.01 | Engine management SBEC | 47
Sebring 2.7 Cabrio | 2,7 | 149 | EES | 01.01-12.01 | Airbag AB | 26
Sebring 2.7 Cabrio | 2,7 | 149 | EES | 01.01-12.01 | Traction control system ABS/ASR | 47
Sebring 2.7 Cabrio | 2,7 | 149 | EES | 01.01-12.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.7 Cabrio FFV

CHRYSLER Sebring 2.7 Cabrio FFV May be shorter than in German

Sebring 2.7 Cabrio FFV | 2,7 | 149 | EEE | 01.03-12.06 | Anti-lock braking system ABS | 42
Sebring 2.7 Cabrio FFV | 2,7 | 149 | EEE | 01.03-12.06 | Traction control system ABS/ASR | 47
Sebring 2.7 Cabrio FFV | 2,7 | 149 | EEE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 Cabrio FFV | 2,7 | 149 | EEE | 01.03-12.06 | Engine management NGC | 30
Sebring 2.7 Cabrio FFV | 2,7 | 149 | EEE | 01.03-12.06 | Traction control system ABS/ASR | 47
Sebring 2.7 Cabrio FFV | 2,7 | 149 | EEE | 01.03-12.06 | Airbag AB | 77
Sebring 2.7 Cabrio FFV | 2,7 | 149 | EEE | 01.03-12.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 2.7 FFV

CHRYSLER Sebring 2.7 FFV May be shorter than in German

Sebring 2.7 FFV | 2,7 | 149 | EEE | 01.03-12.06 | Anti-lock braking system ABS | 42
Sebring 2.7 FFV | 2,7 | 149 | EEE | 01.03-12.06 | Traction control system ABS/ASR | 47
Sebring 2.7 FFV | 2,7 | 149 | EEE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 FFV | 2,7 | 149 | EEE | 01.03-12.06 | Engine management NGC | 30
Sebring 2.7 FFV | 2,7 | 149 | EEE | 01.03-12.06 | Engine management SBEC | 47
Sebring 2.7 FFV | 2,7 | 149 | EEE | 01.03-12.06 | Airbag AB | 26
Sebring 2.7 FFV | 2,7 | 149 | EEE | 01.03-12.06 | Traction control system ABS/ASR | 47
Sebring 2.7 FFV | 2,7 | 149 | EEE | 01.03-12.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Sebring 3.0 Coupe

CHRYSLER Sebring 3.0 Coupe May be shorter than in German

Sebring 3.0 Coupe | 3 | 149 | EF7 | 01.01-12.05 | Engine management MPI (OBD II) | 17
Sebring 3.0 Coupe | 3 | 149 | EF7 | 01.01-12.05 | Transmission control 4/5-speed automatic transmission | 42
Sebring 3.0 Coupe | 3 | 149 | EF7 | 01.01-12.05 | Airbag AB | 26
Sebring 3.0 Coupe | 3 | 149 | EF7 | 01.01-12.05 | Traction control system ABS/ASR | 47
Sebring 3.0 Coupe | 3 | 149 | EF7 | 01.01-12.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Stratus 2.0i 16V

CHRYSLER Stratus 2.0i 16V May be shorter than in German

Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 08.95-04.01 | Engine management MPI (OBD II) | 17
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 08.95-04.01 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 08.95-04.01 | Airbag AB | 26
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 08.95-04.01 | Anti-lock braking system ABS | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 08.96-12.99 | Engine management MPI (OBD II) | 17
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 08.96-12.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Stratus 2.0i 16V Cabrio

CHRYSLER Stratus 2.0i 16V Cabrio May be shorter than in German

Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 08.95-04.01 | Engine management MPI (OBD II) | 17
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 08.95-04.01 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 08.95-04.01 | Airbag AB | 26
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 08.95-04.01 | Anti-lock braking system ABS | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 08.96-12.99 | Engine management MPI (OBD II) | 17
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 08.96-12.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Stratus 2.4i 16V

CHRYSLER Stratus 2.4i 16V May be shorter than in German

Stratus 2.4i 16V | 2,4 | 118 | EDZ | 08.95-04.01 | Engine management MPI (OBD II) | 17
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 08.95-04.01 | Traction control system ABS/ASR | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 08.95-04.01 | Airbag AB | 26
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 08.95-04.01 | Anti-lock braking system ABS | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ,EDO | 08.96-12.99 | Engine management MPI (OBD II) | 17
Stratus 2.4i 16V | 2,4 | 118 | EDZ,EDO | 08.96-12.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Stratus 2.4i 16V Cabrio

CHRYSLER Stratus 2.4i 16V Cabrio May be shorter than in German

Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 08.95-04.01 | Engine management MPI (OBD II) | 17
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 08.95-04.01 | Traction control system ABS/ASR | 47
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 08.95-04.01 | Airbag AB | 26
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 08.95-04.01 | Anti-lock braking system ABS | 47
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ,EDO | 08.96-12.99 | Engine management MPI (OBD II) | 17
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ,EDO | 08.96-12.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Stratus 2.5i 24V

CHRYSLER Stratus 2.5i 24V May be shorter than in German

Stratus 2.5i 24V | 2,5 | 118 | EEB | 08.95-04.01 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V | 2,5 | 118 | EEB | 08.95-04.01 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB | 08.95-04.01 | Airbag AB | 26
Stratus 2.5i 24V | 2,5 | 118 | EEB | 08.95-04.01 | Anti-lock braking system ABS | 47
Stratus 2.5i 24V | 2,5 | 120 | EEB | 08.97-04.01 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V | 2,5 | 120 | EEB | 08.97-04.01 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V | 2,5 | 120 | EEB | 08.97-04.01 | Airbag AB | 26
Stratus 2.5i 24V | 2,5 | 120 | EEB | 08.97-04.01 | Anti-lock braking system ABS | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB,EEO | 08.96-12.99 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V | 2,5 | 118 | EEB,EEO | 08.96-12.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Stratus 2.5i 24V Cabrio

CHRYSLER Stratus 2.5i 24V Cabrio May be shorter than in German

Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 08.95-04.01 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 08.95-04.01 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 08.95-04.01 | Airbag AB | 26
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 08.95-04.01 | Anti-lock braking system ABS | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 08.97-04.01 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 08.97-04.01 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 08.97-04.01 | Airbag AB | 26
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 08.97-04.01 | Anti-lock braking system ABS | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB,EEO | 08.96-12.99 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB,EEO | 08.96-12.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Town & Country 3.0

CHRYSLER Town & Country 3.0 May be shorter than in German

Town & Country 3.0 | 3 | 101 | 6G72 | 10.89-09.99 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.0 | 3 | 101 | 6G72 | 10.89-09.99 | Engine management SBEC | 47
Town & Country 3.0 | 3 | 101 | 6G72 | 10.89-09.99 | Airbag AB | 26
Town & Country 3.0 | 3 | 101 | 6G72 | 10.89-09.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Town & Country 3.3

CHRYSLER Town & Country 3.3 May be shorter than in German

Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Engine management MPI (OBD II) | 17
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Central electronics ZE | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 112 | EGA | 01.90-12.00 | Anti-lock braking system ABS | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Central electronics ZE | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Airbag SIACM | 26
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGA | 01.00- | Anti-lock braking system ABS | 47
Town & Country 3.3 | 3,3 | 121 | EGH | 01.94-12.98 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 | 3,3 | 121 | EGH | 01.94-12.98 | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 121 | EGH | 01.94-12.98 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 121 | EGH | 01.94-12.98 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGH | 01.99-12.00 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 | 3,3 | 134 | EGH | 01.99-12.00 | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 134 | EGH | 01.99-12.00 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGH | 01.99-12.00 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 160 | EGH | 01.01- | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 160 | EGH | 01.01- | Central electronics ZE | 47
Town & Country 3.3 | 3,3 | 160 | EGH | 01.01- | Airbag SIACM | 26
Town & Country 3.3 | 3,3 | 160 | EGH | 01.01- | Airbag AB | 26
Town & Country 3.3 | 3,3 | 160 | EGH | 01.01- | Airbag AB | 26
Town & Country 3.3 | 3,3 | 160 | EGH | 01.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Town & Country 3.8

CHRYSLER Town & Country 3.8 May be shorter than in German

Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Anti-lock braking system ABS | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Engine management SBEC | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Central electronics ZE | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag SIACM | 26
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 119 | EGH | 10.93-12.97 | Anti-lock braking system ABS | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Anti-lock braking system ABS | 42
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Engine management NGC | 30
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Engine management SBEC | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Central electronics ZE | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag SIACM | 26
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag AB | 77
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 130 | EGH | 01.98-12.00 | Anti-lock braking system ABS | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Anti-lock braking system ABS | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Engine management NGC | 30
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Engine management SBEC | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Central electronics ZE | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Airbag SIACM | 26
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Airbag AB | 77
Town & Country 3.8 | 3,8 | 158 | EGH | 01.01-12.07 | Anti-lock braking system ABS | 47
Town & Country 3.8 | 3,8 | 147 | EGL | 01.08- | Convenience electronics Front right door control unit | 42
Town & Country 3.8 | 3,8 | 147 | EGL | 01.08- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Town & Country 3.8 4x4

CHRYSLER Town & Country 3.8 4x4 May be shorter than in German

Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Anti-lock braking system ABS | 42
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Engine management SBEC | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Central electronics ZE | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag SIACM | 26
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag AB | 77
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 10.93-12.97 | Anti-lock braking system ABS | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Anti-lock braking system ABS | 42
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Engine management NGC | 30
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Engine management SBEC | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Central electronics ZE | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag SIACM | 26
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag AB | 77
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 01.98-12.00 | Anti-lock braking system ABS | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Anti-lock braking system ABS | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Engine management NGC | 30
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Engine management SBEC | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Central electronics ZE | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Airbag SIACM | 26
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Airbag AB | 77
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 01.01-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Viper 8.0 GTS Convertible

CHRYSLER Viper 8.0 GTS Convertible May be shorter than in German

Viper 8.0 GTS Convertible | 8 | 283 | EWB | 06.97- | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:Viper 8.0 GTS Coupe

CHRYSLER Viper 8.0 GTS Coupe May be shorter than in German

Viper 8.0 GTS Coupe | 8 | 283 | EWB | 06.97- | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:Viper 8.0 GTS Lemans Coupe

CHRYSLER Viper 8.0 GTS Lemans Coupe May be shorter than in German

Viper 8.0 GTS Lemans Coupe | 8 | 335 | EWB | 06.96- | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:Viper 8.0 RT/10 Coupe

CHRYSLER Viper 8.0 RT/10 Coupe May be shorter than in German

Viper 8.0 RT/10 Coupe | 8 | 290 | EWB | 08.92-12.96 | Engine management MPI (OBD II) | 17


KTS505/670:PKW:CHRYSLER:Viper 8.3 SRT-10 Convertible

CHRYSLER Viper 8.3 SRT-10 Convertible May be shorter than in German

Viper 8.3 SRT-10 Convertible | 8,3 | 372 | EWC | 09.02- | Airbag AB TRW | 30
Viper 8.3 SRT-10 Convertible | 8,3 | 372 | EWC | 09.02- | Engine management MPI (OBD II) | 17
Viper 8.3 SRT-10 Convertible | 8,3 | 372 | EWC | 09.02- | Transmission control 4/5-speed automatic transmission | 42
Viper 8.3 SRT-10 Convertible | 8,3 | 372 | EWC | 09.02- | Engine management JTEC | 47


KTS505/670:PKW:CHRYSLER:Viper 8.3 SRT-10 Coupe

CHRYSLER Viper 8.3 SRT-10 Coupe May be shorter than in German

Viper 8.3 SRT-10 Coupe | 8,3 | 372 | EWC | 09.02- | Airbag AB TRW | 30
Viper 8.3 SRT-10 Coupe | 8,3 | 372 | EWC | 09.02- | Engine management MPI (OBD II) | 17
Viper 8.3 SRT-10 Coupe | 8,3 | 372 | EWC | 09.02- | Transmission control 4/5-speed automatic transmission | 42
Viper 8.3 SRT-10 Coupe | 8,3 | 372 | EWC | 09.02- | Engine management JTEC | 47


KTS505/670:PKW:CHRYSLER:Vision 3.3i

CHRYSLER Vision 3.3i May be shorter than in German

Vision 3.3i | 3,3 | 120 | EGB, MPI | 09.93-12.97 | Engine management MPI (OBD II) | 17
Vision 3.3i | 3,3 | 120 | EGB, MPI | 09.93-12.97 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Vision 3.5i

CHRYSLER Vision 3.5i May be shorter than in German

Vision 3.5i | 3,5 | 155 | EGE | 09.93-12.97 | Engine management MPI (OBD II) | 17
Vision 3.5i | 3,5 | 155 | EGE | 09.93-12.97 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Voyager 2.0i

CHRYSLER Voyager 2.0i May be shorter than in German

Voyager 2.0i | 2 | 98 | ECO,ECB | 08.96-12.00 | Engine management MPI (OBD II) | 17
Voyager 2.0i | 2 | 98 | ECO,ECB | 08.96-12.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.0i | 2 | 98 | ECO,ECB | 08.96-12.00 | Airbag AB | 26
Voyager 2.0i | 2 | 98 | ECO,ECB | 08.96-12.00 | Traction control system ABS/ASR | 47
Voyager 2.0i | 2 | 98 | ECO,ECB | 08.96-12.00 | Central electronics ZE | 47
Voyager 2.0i | 2 | 98 | ECO,ECB | 08.96-12.00 | Airbag AB | 26
Voyager 2.0i | 2 | 98 | ECO,ECB | 08.96-12.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 2.4i

CHRYSLER Voyager 2.4i May be shorter than in German

Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Heater/air conditioner Air conditioner | 43
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Anti-lock braking system ABS | 42
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Traction control system ABS/ASR | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Heater/air conditioner Automatic A/C | 58
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Airbag SIACM | 22
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Engine management NGC | 17
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Engine management MPI (OBD II) | 17
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Engine management NGC | 30
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Engine management SBEC | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Airbag AB | 26
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Traction control system ABS/ASR | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Heater/air conditioner Automatic A/C | 42
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Central electronics ZE | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Airbag SIACM | 26
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Airbag AB | 77
Voyager 2.4i | 2,4 | 108 | EDZ | 01.01-12.07 | Anti-lock braking system ABS | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 01.96-12.00 | Engine management MPI (OBD II) | 17
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 01.96-12.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 01.96-12.00 | Engine management SBEC | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 01.96-12.00 | Airbag AB | 26
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 01.96-12.00 | Traction control system ABS/ASR | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 01.96-12.00 | Airbag AB | 26
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 01.96-12.00 | Anti-lock braking system ABS | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 08.96-12.00 | Engine management MPI (OBD II) | 17
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 08.96-12.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 08.96-12.00 | Engine management SBEC | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 08.96-12.00 | Airbag AB | 26
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 08.96-12.00 | Traction control system ABS/ASR | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 08.96-12.00 | Central electronics ZE | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 08.96-12.00 | Airbag AB | 26
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 08.96-12.00 | Anti-lock braking system ABS | 47
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Heater/air conditioner Air conditioner | 43
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Anti-lock braking system ABS | 42
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Traction control system ABS/ASR | 47
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Heater/air conditioner Automatic A/C | 58
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Airbag SIACM | 22
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Engine management NGC | 17
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Engine management MPI (OBD II) | 17
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Engine management NGC | 30
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Engine management SBEC | 47
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Airbag AB | 26
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Traction control system ABS/ASR | 47
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Heater/air conditioner Automatic A/C | 42
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Central electronics ZE | 47
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Airbag SIACM | 26
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Airbag AB | 77
Voyager 2.4i | 2,4 | 108 | EDZ,EGO | 02.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 2.5 CRD

CHRYSLER Voyager 2.5 CRD May be shorter than in German

Voyager 2.5 CRD | 2,5 | 105 | ENC, ENJ | 01.01-12.07 | Airbag AB | 26
Voyager 2.5 CRD | 2,5 | 105 | ENC, ENJ | 01.01-12.07 | Engine management CR/EDC | 47
Voyager 2.5 CRD | 2,5 | 105 | ENC, ENJ | 01.01-12.07 | Airbag AB | 77


KTS505/670:PKW:CHRYSLER:Voyager 2.5 TD

CHRYSLER Voyager 2.5 TD May be shorter than in German

Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 01.95-12.00 | Airbag AB | 26
Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 01.95-12.00 | Engine management EDC 15V | 47
Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 01.95-12.00 | Engine management EDC/MSA 15.5 | 47
Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 01.95-12.00 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Voyager 2.8 CRD

CHRYSLER Voyager 2.8 CRD May be shorter than in German

Voyager 2.8 CRD | 2,8 | 110 | ENR | 08.04-12.07 | Anti-lock braking system ABS | 42
Voyager 2.8 CRD | 2,8 | 110 | ENR | 08.04-12.07 | Traction control system ABS/ASR | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 08.04-12.07 | Traction control system ABS/ASR | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 08.04-12.07 | Central electronics ZE | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 08.04-12.07 | Engine management CR/EDC | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 08.04-12.07 | Airbag AB | 77
Voyager 2.8 CRD | 2,8 | 110 | ENR | 08.04-12.07 | Anti-lock braking system ABS | 47
Voyager 2.8 CRD | 2,8 | 110 | ENS | 01.08- | Convenience electronics Front right door control unit | 42


KTS505/670:PKW:CHRYSLER:Voyager 3.0i

CHRYSLER Voyager 3.0i May be shorter than in German

Voyager 3.0i | 3 | 112 | EFA | 01.95-12.96 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.0i | 3 | 112 | EFA | 01.95-12.96 | Airbag AB | 26
Voyager 3.0i | 3 | 112 | EFA | 01.95-12.96 | Airbag AB | 26
Voyager 3.0i | 3 | 112 | EFA,EFO | 01.96-12.00 | Engine management MPI (OBD II) | 17
Voyager 3.0i | 3 | 112 | EFA,EFO | 01.96-12.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.0i | 3 | 112 | EFA,EFO | 01.96-12.00 | Engine management SBEC | 47
Voyager 3.0i | 3 | 112 | EFA,EFO | 01.96-12.00 | Airbag AB | 26
Voyager 3.0i | 3 | 112 | EFA,EFO | 01.96-12.00 | Traction control system ABS/ASR | 47
Voyager 3.0i | 3 | 112 | EFA,EFO | 01.96-12.00 | Airbag AB | 26
Voyager 3.0i | 3 | 112 | EFA,EFO | 01.96-12.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 3.3i

CHRYSLER Voyager 3.3i May be shorter than in German

Voyager 3.3i | 3,3 | 110 | EFI | 04.92-12.95 | Engine management MPI (OBD II) | 17
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Heater/air conditioner Air conditioner | 43
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Anti-lock braking system ABS | 42
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Traction control system ABS/ASR | 47
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Heater/air conditioner Automatic A/C | 58
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Airbag SIACM | 22
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Engine management MPI (OBD II) | 17
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Engine management NGC | 30
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Engine management SBEC | 47
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Airbag AB | 26
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Traction control system ABS/ASR | 47
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Heater/air conditioner Automatic A/C | 42
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Central electronics ZE | 47
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Airbag SIACM | 26
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Airbag AB | 77
Voyager 3.3i | 3,3 | 128 | EGA | 01.01-12.07 | Anti-lock braking system ABS | 47
Voyager 3.3i | 3,3 | 116 | EGA,EGM | 01.95-12.99 | Engine management MPI (OBD II) | 17
Voyager 3.3i | 3,3 | 116 | EGA,EGM | 01.95-12.99 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3i | 3,3 | 116 | EGA,EGM | 01.95-12.99 | Engine management SBEC | 47
Voyager 3.3i | 3,3 | 116 | EGA,EGM | 01.95-12.99 | Airbag AB | 26
Voyager 3.3i | 3,3 | 116 | EGA,EGM | 01.95-12.99 | Airbag AB | 26
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Heater/air conditioner Air conditioner | 43
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Anti-lock braking system ABS | 42
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Traction control system ABS/ASR | 47
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Heater/air conditioner Automatic A/C | 58
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Airbag SIACM | 22
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Engine management MPI (OBD II) | 17
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Engine management NGC | 30
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Engine management SBEC | 47
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Airbag AB | 26
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Traction control system ABS/ASR | 47
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Heater/air conditioner Automatic A/C | 42
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Central electronics ZE | 47
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Airbag SIACM | 26
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Airbag AB | 77
Voyager 3.3i | 3,3 | 128 | EGA,EGM | 02.01- | Anti-lock braking system ABS | 47
Voyager 3.3i | 3,3 | 116 | EGA,EGM,EGO | 01.96-12.00 | Engine management MPI (OBD II) | 17
Voyager 3.3i | 3,3 | 116 | EGA,EGM,EGO | 01.96-12.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3i | 3,3 | 116 | EGA,EGM,EGO | 01.96-12.00 | Engine management SBEC | 47
Voyager 3.3i | 3,3 | 116 | EGA,EGM,EGO | 01.96-12.00 | Airbag AB | 26
Voyager 3.3i | 3,3 | 116 | EGA,EGM,EGO | 01.96-12.00 | Traction control system ABS/ASR | 47
Voyager 3.3i | 3,3 | 116 | EGA,EGM,EGO | 01.96-12.00 | Airbag AB | 26
Voyager 3.3i | 3,3 | 116 | EGA,EGM,EGO | 01.96-12.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 3.3i 4x4

CHRYSLER Voyager 3.3i 4x4 May be shorter than in German

Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Anti-lock braking system ABS | 42
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Traction control system ABS/ASR | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Airbag SIACM | 22
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Engine management NGC | 30
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Airbag AB | 26
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Traction control system ABS/ASR | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Central electronics ZE | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Airbag SIACM | 26
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 01.01-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 3.5

CHRYSLER Voyager 3.5 May be shorter than in German

Voyager 3.5 | 3,5 | 128 | EGF | 02.01-12.01 | Airbag SIACM | 22
Voyager 3.5 | 3,5 | 128 | EGF | 02.01-12.01 | Engine management MPI (OBD II) | 17
Voyager 3.5 | 3,5 | 128 | EGF | 02.01-12.01 | Airbag AB | 26
Voyager 3.5 | 3,5 | 128 | EGF | 02.01-12.01 | Traction control system ABS/ASR | 47
Voyager 3.5 | 3,5 | 128 | EGF | 02.01-12.01 | Central electronics ZE | 47
Voyager 3.5 | 3,5 | 128 | EGF | 02.01-12.01 | Airbag SIACM | 26
Voyager 3.5 | 3,5 | 128 | EGF | 02.01-12.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 3.8i

CHRYSLER Voyager 3.8i May be shorter than in German

Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Anti-lock braking system ABS | 42
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Traction control system ABS/ASR | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Airbag SIACM | 22
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Engine management MPI (OBD II) | 17
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Engine management NGC | 30
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Engine management SBEC | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Traction control system ABS/ASR | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Central electronics ZE | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Airbag SIACM | 26
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Airbag AB | 77
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 02.02- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 3.8i AWD

CHRYSLER Voyager 3.8i AWD May be shorter than in German

Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 01.97-12.00 | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 01.97-12.00 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 01.97-12.00 | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 01.97-12.00 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 01.97-12.00 | Anti-lock braking system ABS | 47
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 01.97-12.00 | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 01.97-12.00 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 01.97-12.00 | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 01.97-12.00 | Anti-lock braking system ABS | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Anti-lock braking system ABS | 42
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Airbag SIACM | 22
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Engine management NGC | 30
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Engine management SBEC | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Central electronics ZE | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Airbag SIACM | 26
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Airbag AB | 77
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 02.02- | Anti-lock braking system ABS | 47
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 01.96-12.00 | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 01.96-12.00 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 01.96-12.00 | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 01.96-12.00 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 01.96-12.00 | Anti-lock braking system ABS | 47
Voyager 3.8i AWD | 3,8 | 131 | EGO,EGH | 01.98-12.00 | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 131 | EGO,EGH | 01.98-12.00 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 131 | EGO,EGH | 01.98-12.00 | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 131 | EGO,EGH | 01.98-12.00 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 131 | EGO,EGH | 01.98-12.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 3.8i V6

CHRYSLER Voyager 3.8i V6 May be shorter than in German

Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Anti-lock braking system ABS | 42
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Traction control system ABS/ASR | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Airbag SIACM | 22
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Engine management MPI (OBD II) | 17
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Engine management NGC | 30
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Engine management SBEC | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Airbag AB | 26
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Traction control system ABS/ASR | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Central electronics ZE | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Airbag SIACM | 26
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Airbag AB | 77
Voyager 3.8i V6 | 3,8 | 160 | EGH | 03.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHRYSLER:Voyager 3.8i V6 AWD

CHRYSLER Voyager 3.8i V6 AWD May be shorter than in German

Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Anti-lock braking system ABS | 42
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Traction control system ABS/ASR | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Airbag SIACM | 22
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Engine management MPI (OBD II) | 17
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Airbag AB | 26
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Traction control system ABS/ASR | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Central electronics ZE | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Airbag SIACM | 26
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Airbag AB | 77
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH,EGO | 03.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:CITROEN:AX 1.0i

CITROEN AX 1.0i May be shorter than in German

AX 1.0i | 1 | 31 | CDY Kat. | 07.92-12.98 | Engine management Mono-Motr. MA | 42
AX 1.0i | 1 | 37 | CDZ Kat. | 07.92-12.98 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:CITROEN:AX 1.1i

CITROEN AX 1.1i May be shorter than in German

AX 1.1i | 1,1 | 44 | HDY Kat. | 06.92-06.98 | Engine management IAW | 42
AX 1.1i | 1,1 | 40 | HDZ Kat. | 10.89-05.92 | Single Point Injection Mono-Jetronic A | 10
AX 1.1i | 1,1 | 40 | HDZ Kat. | 10.89-05.92 | Engine management IAW | 42


KTS505/670:PKW:CITROEN:AX 1.4i

CITROEN AX 1.4i May be shorter than in German

AX 1.4i | 1,4 | 70 | K6B | 05.91-12.96 | Engine management Motronic MP | 42
AX 1.4i | 1,4 | 55 | KDX Kat.(Gußmot.) | 01.93-12.96 | Single Point Injection Mono-Jetronic A | 10
AX 1.4i | 1,4 | 55 | KDX Kat.(Gußmot.) | 01.93-12.96 | Engine management Mono-Motr. MA | 42
AX 1.4i | 1,4 | 55 | KDY Kat. | 06.90-12.96 | Single Point Injection Mono-Jetronic A | 10
AX 1.4i | 1,4 | 55 | KDY Kat.(Gußmot.) | 05.91-12.96 | Single Point Injection Mono-Jetronic A | 10
AX 1.4i | 1,4 | 58 | KDZ Kat. | 06.88-05.90 | Single Point Injection Mono-Jetronic A | 10
AX 1.4i | 1,4 | 66 | KFY Kat. | 05.91-12.96 | Engine management Motronic MP | 42
AX 1.4i | 1,4 | 69 | KFZ Kat. | 05.91-12.96 | Engine management Motronic MP | 42


KTS505/670:PKW:CITROEN:Berlingo 1.1i

CITROEN Berlingo 1.1i May be shorter than in German

Berlingo 1.1i | 1,1 | 44 | HDY | 07.96-11.02 | Driver information Audio | 42
Berlingo 1.1i | 1,1 | 44 | HDY | 07.96-11.02 | Central electronics ZE | 57
Berlingo 1.1i | 1,1 | 44 | HDY | 07.96-11.02 | Engine management Mono-Motr. MA | 42
Berlingo 1.1i | 1,1 | 44 | HDY | 07.96-11.02 | Convenience electronics Steering column unit | 22
Berlingo 1.1i | 1,1 | 44 | HDY | 07.96-11.02 | Airbag Front airbag | 29
Berlingo 1.1i | 1,1 | 44 | HDY | 07.96-11.02 | Instrumentation Instrument cluster | 42
Berlingo 1.1i | 1,1 | 44 | HDY | 07.96-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.1i | 1,1 | 44 | HDY | 07.96-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.1i | 1,1 | 44 | HDZ | 07.96-11.02 | Driver information Audio | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 07.96-11.02 | Central electronics ZE | 57
Berlingo 1.1i | 1,1 | 44 | HDZ | 07.96-11.02 | Engine management Mono-Motr. MA | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 07.96-11.02 | Convenience electronics Steering column unit | 22
Berlingo 1.1i | 1,1 | 44 | HDZ | 07.96-11.02 | Airbag Front airbag | 29
Berlingo 1.1i | 1,1 | 44 | HDZ | 07.96-11.02 | Instrumentation Instrument cluster | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 07.96-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 07.96-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Driver information Audio | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Central electronics ZE | 57
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Engine management Motronic M | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Engine management IAW | 45
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Convenience electronics Steering column unit | 22
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Airbag Front airbag | 29
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Instrumentation Instrument cluster | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 06.00-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Driver information Audio | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Central electronics ZE | 57
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Engine management Motronic M | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Convenience electronics Steering column unit | 22
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Instrumentation Instrument cluster | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Airbag AB TC | 77
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Anti-lock braking system ABS | 64
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Anti-lock braking system ABS | 63
Berlingo 1.1i | 1,1 | 44 | HFX | 11.02- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:Berlingo 1.4

CITROEN Berlingo 1.4 May be shorter than in German

Berlingo 1.4 | 1,4 | 51 | K5A | 10.96-11.02 | Airbag Front airbag | 29
Berlingo 1.4 | 1,4 | 51 | K5A | 10.96-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.4 | 1,4 | 51 | K5A | 10.96-11.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Berlingo 1.4i

CITROEN Berlingo 1.4i May be shorter than in German

Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Driver information Audio | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Central electronics ZE | 57
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Transmission control 4-speed automatic transmission | 57
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Engine management Mono-Motr. MA | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Engine management Sagem | 45
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Convenience electronics Steering column unit | 22
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Airbag Front airbag | 29
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Instrumentation Instrument cluster | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 06.00-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Driver information Audio | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Engine management Sagem | 45
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Central electronics ZE | 57
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Transmission control 4-speed automatic transmission | 57
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Convenience electronics Steering column unit | 22
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Engine management JCAE | 44
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Instrumentation Instrument cluster | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Airbag AB TC | 77
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Anti-lock braking system ABS | 64
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Anti-lock braking system ABS | 63
Berlingo 1.4i | 1,4 | 55 | KFW | 11.02- | Driving safety system Electronic stability program ESP | 64
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Driver information Audio | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Central electronics ZE | 57
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Engine management Sagem | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Engine management IAW | 45
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Engine management Motronic MP | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Convenience electronics Steering column unit | 22
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Airbag Front airbag | 29
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Instrumentation Instrument cluster | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 07.96-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.4i | 1,6 | 49 | KFX | 07.03- | Driver information Audio | 42
Berlingo 1.4i | 1,6 | 49 | KFX | 07.03- | Central electronics ZE | 57
Berlingo 1.4i | 1,6 | 49 | KFX | 07.03- | Engine management IAW | 45
Berlingo 1.4i | 1,6 | 49 | KFX | 07.03- | Engine management Motronic MP | 42
Berlingo 1.4i | 1,6 | 49 | KFX | 07.03- | Convenience electronics Steering column unit | 22
Berlingo 1.4i | 1,6 | 49 | KFX | 07.03- | Instrumentation Instrument cluster | 42
Berlingo 1.4i | 1,6 | 49 | KFX | 07.03- | Airbag AB TC | 77


KTS505/670:PKW:CITROEN:Berlingo 1.4i GNC

CITROEN Berlingo 1.4i GNC May be shorter than in German

Berlingo 1.4i GNC | 1,6 | 49 | KFX | 07.03- | Driver information Audio | 42
Berlingo 1.4i GNC | 1,6 | 49 | KFX | 07.03- | Central electronics ZE | 57
Berlingo 1.4i GNC | 1,6 | 49 | KFX | 07.03- | Engine management IAW | 45
Berlingo 1.4i GNC | 1,6 | 49 | KFX | 07.03- | Engine management Motronic MP | 42
Berlingo 1.4i GNC | 1,6 | 49 | KFX | 07.03- | Convenience electronics Steering column unit | 22
Berlingo 1.4i GNC | 1,6 | 49 | KFX | 07.03- | Instrumentation Instrument cluster | 42
Berlingo 1.4i GNC | 1,6 | 49 | KFX | 07.03- | Airbag AB TC | 77


KTS505/670:PKW:CITROEN:Berlingo 1.6 HDi

CITROEN Berlingo 1.6 HDi May be shorter than in German

Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Driver information Audio | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Convenience electronics Steering column unit | 22
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Engine management EDC 16C34 | 47
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Driver information Multi Information Display | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Instrumentation Instrument cluster | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Airbag AB TC | 77
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Anti-lock braking system ABS | 64
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Driving safety system Electronic stability program ESP | 64
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driver information Audio | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Convenience electronics Steering column unit | 22
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Engine management EDC 16C34 | 47
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driver information Multi Information Display | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Instrumentation Instrument cluster | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Airbag AB TC | 77
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Anti-lock braking system ABS | 64
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:Berlingo 1.6i 16V

CITROEN Berlingo 1.6i 16V May be shorter than in German

Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Driver information Audio | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Central electronics ZE | 57
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Transmission control 4-speed automatic transmission | 57
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Engine management Motronic ME | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Convenience electronics Steering column unit | 22
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Airbag Front airbag | 29
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Instrumentation Instrument cluster | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 06.00-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Driver information Audio | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Central electronics ZE | 57
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Transmission control 4-speed automatic transmission | 57
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Engine management Motronic ME | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Engine management Motronic ME | 45
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Convenience electronics Steering column unit | 22
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Instrumentation Instrument cluster | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Airbag AB TC | 77
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Anti-lock braking system ABS | 64
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Anti-lock braking system ABS | 63
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.02- | Driving safety system Electronic stability program ESP | 64
Berlingo 1.6i 16V | 1,6 | 81 | TU5JP4 | 08.05- | Driver information Audio | 42
Berlingo 1.6i 16V | 1,6 | 81 | TU5JP4 | 08.05- | Central electronics ZE | 57
Berlingo 1.6i 16V | 1,6 | 81 | TU5JP4 | 08.05- | Engine management Motronic ME | 42
Berlingo 1.6i 16V | 1,6 | 81 | TU5JP4 | 08.05- | Convenience electronics Steering column unit | 22
Berlingo 1.6i 16V | 1,6 | 81 | TU5JP4 | 08.05- | Driver information Multi Information Display | 42
Berlingo 1.6i 16V | 1,6 | 81 | TU5JP4 | 08.05- | Instrumentation Instrument cluster | 42
Berlingo 1.6i 16V | 1,6 | 81 | TU5JP4 | 08.05- | Airbag AB TC | 77


KTS505/670:PKW:CITROEN:Berlingo 1.8 Diesel

CITROEN Berlingo 1.8 Diesel May be shorter than in German

Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 07.96-11.02 | Airbag Front airbag | 29
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 07.96-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 07.96-11.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Berlingo 1.8i

CITROEN Berlingo 1.8i May be shorter than in German

Berlingo 1.8i | 1,8 | 66 | LFX | 03.97-11.02 | Driver information Audio | 42
Berlingo 1.8i | 1,8 | 66 | LFX | 03.97-11.02 | Central electronics ZE | 57
Berlingo 1.8i | 1,8 | 66 | LFX | 03.97-11.02 | Engine management IAW | 45
Berlingo 1.8i | 1,8 | 66 | LFX | 03.97-11.02 | Convenience electronics Steering column unit | 22
Berlingo 1.8i | 1,8 | 66 | LFX | 03.97-11.02 | Airbag Front airbag | 29
Berlingo 1.8i | 1,8 | 66 | LFX | 03.97-11.02 | Instrumentation Instrument cluster | 42
Berlingo 1.8i | 1,8 | 66 | LFX | 03.97-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.8i | 1,8 | 66 | LFX | 03.97-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.99-12.03 | Driver information Audio | 42
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.99-12.03 | Central electronics ZE | 57
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.99-12.03 | Engine management IAW | 57
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.99-12.03 | Engine management IAW | 45
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.99-12.03 | Convenience electronics Steering column unit | 22
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.99-12.03 | Airbag Front airbag | 29
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.99-12.03 | Instrumentation Instrument cluster | 42
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.99-12.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Berlingo 1.8i GNC

CITROEN Berlingo 1.8i GNC May be shorter than in German

Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 07.03-04.04 | Driver information Audio | 42
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 07.03-04.04 | Central electronics ZE | 57
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 07.03-04.04 | Engine management IAW | 45
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 07.03-04.04 | Convenience electronics Steering column unit | 22
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 07.03-04.04 | Instrumentation Instrument cluster | 42
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 07.03-04.04 | Airbag AB TC | 77


KTS505/670:PKW:CITROEN:Berlingo 1.9 D

CITROEN Berlingo 1.9 D May be shorter than in German

Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.99- | Airbag Front airbag | 29
Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.99- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Berlingo 1.9 Diesel

CITROEN Berlingo 1.9 Diesel May be shorter than in German

Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 07.96-11.02 | Airbag Front airbag | 29
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 07.96-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 07.96-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 07.96-11.02 | Airbag Front airbag | 29
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 07.96-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 07.96-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 07.98-11.02 | Airbag Front airbag | 29
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 07.98-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 07.98-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 09.00-11.02 | Engine management VE/EDC | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 09.00-11.02 | Airbag Front airbag | 29
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 09.00-11.02 | Anti-lock braking system ABS | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 09.00-11.02 | Anti-lock braking system ABS | 63
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.02- | Engine management VE/EDC | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.02- | Airbag AB TC | 77
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.02- | Anti-lock braking system ABS | 64
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.02- | Anti-lock braking system ABS | 63
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.02- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:Berlingo 2.0 HDI

CITROEN Berlingo 2.0 HDI May be shorter than in German

Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Driver information Audio | 42
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Central electronics ZE | 57
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Convenience electronics Steering column unit | 22
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Engine management CR/EDC | 47
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Airbag Front airbag | 29
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Instrumentation Instrument cluster | 42
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Anti-lock braking system ABS | 63
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Driver information Audio | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Central electronics ZE | 57
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Engine management CR/EDC | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Convenience electronics Steering column unit | 22
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Engine management CR/EDC | 47
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Instrumentation Instrument cluster | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Airbag AB TC | 77
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Anti-lock braking system ABS | 64
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Anti-lock braking system ABS | 63
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.02- | Driving safety system Electronic stability program ESP | 64
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.99-11.02 | Driver information Audio | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.99-11.02 | Central electronics ZE | 57
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.99-11.02 | Convenience electronics Steering column unit | 22
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.99-11.02 | Engine management CR/EDC | 47
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.99-11.02 | Airbag Front airbag | 29
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.99-11.02 | Instrumentation Instrument cluster | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.99-11.02 | Anti-lock braking system ABS | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.99-11.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Berlingo Electrique

CITROEN Berlingo Electrique May be shorter than in German

Berlingo Electrique | 0 | 24 | SA18 | 10.98-11.02 | Airbag Front airbag | 29
Berlingo Electrique | 0 | 24 | SA18 | 10.98-11.02 | Anti-lock braking system ABS | 42
Berlingo Electrique | 0 | 28 | SA18 | 11.02- | Anti-lock braking system ABS | 64
Berlingo Electrique | 0 | 28 | SA18 | 11.02- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:BX 14i

CITROEN BX 14i May be shorter than in German

BX 14i | 1,4 | 55 | KDY Kat. | 06.90-09.93 | Single Point Injection Mono-Jetronic A | 10
BX 14i | 1,4 | 55 | KDZ Kat. | 09.88-05.90 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:CITROEN:BX 16i

CITROEN BX 16i May be shorter than in German

BX 16i | 1,6 | 65 | BDY Kat. | 04.91-12.94 | Engine management IAW | 42
BX 16i | 1,6 | 65 | BDZ Kat. | 05.89-03.91 | Engine management IAW | 42
BX 16i | 1,6 | 65 | BDZ Kat. | 05.89-03.91 | Engine management IAW | 42


KTS505/670:PKW:CITROEN:BX 19 Diesel

CITROEN BX 19 Diesel May be shorter than in German

BX 19 Diesel | 1,9 | 47 | DJZ | 01.89-12.94 | Engine management EDC AS 3.1 | 42


KTS505/670:PKW:CITROEN:BX 19i

CITROEN BX 19i May be shorter than in German

BX 19i | 1,9 | 90 | D6A | 07.86-07.90 | Engine management Motronic M | 42
BX 19i | 1,9 | 90 | D6A | 07.86-07.90 | Engine management Motronic MP | 42
BX 19i | 1,9 | 90 | D6D | 07.90-09.93 | Engine management Motronic MP | 42
BX 19i | 1,9 | 88 | DKZ Kat. | 06.88-03.93 | Engine management Motronic M | 42


KTS505/670:PKW:CITROEN:BX 19i 16S

CITROEN BX 19i 16S May be shorter than in German

BX 19i 16S | 1,9 | 116 | D6C | 07.87-12.92 | Engine management Motronic M | 42
BX 19i 16S | 1,9 | 116 | D6C | 07.87-12.92 | Engine management Motronic ML | 10
BX 19i 16S | 1,9 | 108 | DFW Kat. | 03.88-03.93 | Engine management Motronic M | 42


KTS505/670:PKW:CITROEN:C 15 E 1.1i

CITROEN C 15 E 1.1i May be shorter than in German

C 15 E 1.1i | 1,1 | 44 | HDZ Kat. | 06.89-12.96 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:CITROEN:C 15 E 1.4i

CITROEN C 15 E 1.4i May be shorter than in German

C 15 E 1.4i | 1,4 | 55 | KDY Kat.(Gußmot.) | 01.92-12.96 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:CITROEN:C1 1.0i

CITROEN C1 1.0i May be shorter than in German

C1 1.0i | 1 | 50 | CFA | 06.05- | Engine management Motronic ME | 47
C1 1.0i | 1 | 50 | CFA | 06.05- | Airbag AB | 30
C1 1.0i | 1 | 50 | CFA | 06.05- | Anti-lock braking system ABS | 42
C1 1.0i | 1 | 50 | CFA | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:C1 1.4 HDi

CITROEN C1 1.4 HDi May be shorter than in German

C1 1.4 HDi | 1,4 | 40 | 8HT | 06.05- | Airbag AB | 30
C1 1.4 HDi | 1,4 | 40 | 8HT | 06.05- | Anti-lock braking system ABS | 42
C1 1.4 HDi | 1,4 | 40 | 8HT | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:C2 1.1i

CITROEN C2 1.1i May be shorter than in German

C2 1.1i | 1,1 | 44 | HFX | 09.03- | Central electronics ZE | 57
C2 1.1i | 1,1 | 44 | HFX | 09.03- | Engine management IAW | 45
C2 1.1i | 1,1 | 44 | HFX | 09.03- | Engine management JCAE | 44
C2 1.1i | 1,1 | 44 | HFX | 09.03- | Airbag AB TC | 77
C2 1.1i | 1,1 | 44 | HFX | 09.03- | Airbag AB | 77
C2 1.1i | 1,1 | 44 | HFX | 09.03- | Driving safety system Electronic stability program ESP | 6C
C2 1.1i | 1,1 | 44 | HFX | 09.03- | Anti-lock braking system ABS | 48
C2 1.1i | 1,1 | 44 | HFX | 09.03- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C2 1.4 HDi

CITROEN C2 1.4 HDi May be shorter than in German

C2 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 09.03- | Central electronics ZE | 57
C2 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 09.03- | Engine management CR/EDC | 47
C2 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 09.03- | Airbag AB TC | 77
C2 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 09.03- | Airbag AB | 77
C2 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 09.03- | Driving safety system Electronic stability program ESP | 6C
C2 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 09.03- | Anti-lock braking system ABS | 48
C2 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 09.03- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C2 1.4i

CITROEN C2 1.4i May be shorter than in German

C2 1.4i | 1,4 | 55 | KFV | 09.03- | Engine management Sagem | 45
C2 1.4i | 1,4 | 55 | KFV | 09.03- | Central electronics ZE | 57
C2 1.4i | 1,4 | 55 | KFV | 09.03- | Engine management JCAE | 44
C2 1.4i | 1,4 | 55 | KFV | 09.03- | Airbag AB TC | 77
C2 1.4i | 1,4 | 55 | KFV | 09.03- | Airbag AB | 77
C2 1.4i | 1,4 | 55 | KFV | 09.03- | Driving safety system Electronic stability program ESP | 6C
C2 1.4i | 1,4 | 55 | KFV | 09.03- | Anti-lock braking system ABS | 48
C2 1.4i | 1,4 | 55 | KFV | 09.03- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C2 1.4i 16V

CITROEN C2 1.4i 16V May be shorter than in German

C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Central electronics ZE | 57
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Heater/air conditioner Automatic A/C | 42
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Engine management IAW | 45
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Running gear/steering Electric power steering | 30
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Convenience electronics Steering column switch module | 42
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Driver information Audio | 42
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Driver information Multi Information Display | 47
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Convenience electronics Rain/light sensor | 22
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Engine management IAW | 45
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Airbag AB | 77
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Instrumentation Instrument cluster | 44
C2 1.4i 16V | 1,4 | 65 | KFU | 12.05- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C2 1.6i

CITROEN C2 1.6i May be shorter than in German

C2 1.6i | 1,6 | 80 | NFU | 09.03- | Central electronics ZE | 57
C2 1.6i | 1,6 | 80 | NFU | 09.03- | Transmission control 4-speed automatic transmission | 57
C2 1.6i | 1,6 | 80 | NFU | 09.03- | Engine management Motronic ME | 42
C2 1.6i | 1,6 | 80 | NFU | 09.03- | Airbag AB TC | 77
C2 1.6i | 1,6 | 80 | NFU | 09.03- | Airbag AB | 77
C2 1.6i | 1,6 | 80 | NFU | 09.03- | Driving safety system Electronic stability program ESP | 6C
C2 1.6i | 1,6 | 80 | NFU | 09.03- | Anti-lock braking system ABS | 48
C2 1.6i | 1,6 | 80 | NFU | 09.03- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C2 1.6i VTS

CITROEN C2 1.6i VTS May be shorter than in German

C2 1.6i VTS | 1,6 | 90 | NFS | 10.04- | Central electronics ZE | 57
C2 1.6i VTS | 1,6 | 90 | NFS | 10.04- | Engine management Motronic ME | 42
C2 1.6i VTS | 1,6 | 90 | NFS | 10.04- | Airbag AB TC | 77
C2 1.6i VTS | 1,6 | 90 | NFS | 10.04- | Airbag AB | 77
C2 1.6i VTS | 1,6 | 90 | NFS | 10.04- | Driving safety system Electronic stability program ESP | 6C
C2 1.6i VTS | 1,6 | 90 | NFS | 10.04- | Anti-lock braking system ABS | 48
C2 1.6i VTS | 1,6 | 90 | NFS | 10.04- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.1i

CITROEN C3 1.1i May be shorter than in German

C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Driver information Audio | 42
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Central electronics ZE | 57
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Engine management IAW | 45
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Convenience electronics Steering column switch module | 30
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Driver information Multi Information Display | 42
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Airbag AB TC | 77
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Running gear/steering Electric power steering | 36
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Instrumentation Instrument cluster | 42
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Driving safety system Electronic stability program ESP | 6C
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Heater/air conditioner Automatic A/C | 42
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Anti-lock braking system ABS | 48
C3 1.1i | 1,1 | 44 | HFX | 01.02-08.05 | Driving safety system Electronic stability program ESP | 48
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Central electronics ZE | 57
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Heater/air conditioner Automatic A/C | 42
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Engine management IAW | 45
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Running gear/steering Electric power steering | 30
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Convenience electronics Steering column switch module | 42
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Driver information Audio | 42
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Driver information Multi Information Display | 47
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Engine management JCAE | 44
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Airbag AB | 77
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Instrumentation Instrument cluster | 44
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Anti-lock braking system ABS | 48
C3 1.1i | 1,1 | 44 | HFX | 09.05- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.4 8V

CITROEN C3 1.4 8V May be shorter than in German

C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Driver information Audio | 42
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Engine management Sagem | 45
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Central electronics ZE | 57
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Engine management Sagem | 45
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Convenience electronics Steering column unit | 22
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Convenience electronics Steering column switch module | 30
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Driver information Multi Information Display | 42
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Airbag AB TC | 77
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Running gear/steering Electric power steering | 36
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Instrumentation Instrument cluster | 42
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Driving safety system Electronic stability program ESP | 6C
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Heater/air conditioner Automatic A/C | 42
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Anti-lock braking system ABS | 48
C3 1.4 8V | 1,4 | 54 | TU3J | 07.03- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.4 8V Flex

CITROEN C3 1.4 8V Flex May be shorter than in German

C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Driver information Audio | 42
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Central electronics ZE | 57
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Engine management Motronic ME | 42
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Engine management Motronic ME Flex-Fuel | 45
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Running gear/steering Electric power steering | 30
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Convenience electronics Steering column unit | 22
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Convenience electronics Steering column switch module | 30
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Driver information Multi Information Display | 42
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Driver information Multi Information Display | 47
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Airbag AB TC | 77
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Running gear/steering Electric power steering | 36
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Airbag AB | 77
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Instrumentation Instrument cluster | 44
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Anti-lock braking system ABS | 48
C3 1.4 8V Flex | 1,4 | 58 | TU3JP | 12.05- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.4 Hdi

CITROEN C3 1.4 Hdi May be shorter than in German

C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Driver information Audio | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Central electronics ZE | 57
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Engine management EDC 16 C | 60
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Convenience electronics Steering column switch module | 30
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Engine management EDC 16C34 | 47
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Driver information Multi Information Display | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Driver information Audio | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Airbag AB TC | 77
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Running gear/steering Electric power steering | 36
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Instrumentation Instrument cluster | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Driving safety system Electronic stability program ESP | 6C
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Heater/air conditioner Automatic A/C | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Anti-lock braking system ABS | 48
C3 1.4 Hdi | 1,4 | 52 | 8HW | 07.03- | Driving safety system Electronic stability program ESP | 48
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Driver information Audio | 42
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Central electronics ZE | 57
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Engine management CR/EDC | 47
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Convenience electronics Steering column switch module | 30
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Driver information Multi Information Display | 42
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Airbag AB TC | 77
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Running gear/steering Electric power steering | 36
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Instrumentation Instrument cluster | 42
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Driving safety system Electronic stability program ESP | 6C
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Heater/air conditioner Automatic A/C | 42
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Anti-lock braking system ABS | 48
C3 1.4 HDi | 1,4 | 50 | 8HX | 01.02-08.05 | Driving safety system Electronic stability program ESP | 48
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Central electronics ZE | 57
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Heater/air conditioner Automatic A/C | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Running gear/steering Electric power steering | 30
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Convenience electronics Steering column switch module | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Engine management EDC 16C34 | 47
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Driver information Audio | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Driver information Multi Information Display | 47
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Airbag AB | 77
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Instrumentation Instrument cluster | 44
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Anti-lock braking system ABS | 48
C3 1.4 HDi | 1,4 | 50 | 8HZ | 09.05- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.4 HDi 16V

CITROEN C3 1.4 HDi 16V May be shorter than in German

C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Driver information Audio | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Central electronics ZE | 57
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Engine management CR/EDC | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Convenience electronics Steering column switch module | 30
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Driver information Multi Information Display | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Airbag AB TC | 77
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Running gear/steering Electric power steering | 36
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Instrumentation Instrument cluster | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Driving safety system Electronic stability program ESP | 6C
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Heater/air conditioner Automatic A/C | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Anti-lock braking system ABS | 48
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 01.02-08.05 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.4i

CITROEN C3 1.4i May be shorter than in German

C3 1.4i | 1,4 | 54 | KFV | 09.05- | Central electronics ZE | 57
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Heater/air conditioner Automatic A/C | 42
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Running gear/steering Electric power steering | 30
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Convenience electronics Steering column switch module | 42
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Driver information Audio | 42
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Driver information Multi Information Display | 47
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Engine management JCAE | 44
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Airbag AB | 77
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Instrumentation Instrument cluster | 44
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Anti-lock braking system ABS | 48
C3 1.4i | 1,4 | 54 | KFV | 09.05- | Driving safety system Electronic stability program ESP | 48
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Driver information Audio | 42
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Engine management Sagem | 45
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Central electronics ZE | 57
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Transmission control Automated manual transmission ASG | 43
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Convenience electronics Steering column switch module | 30
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Driver information Multi Information Display | 42
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Airbag AB TC | 77
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Running gear/steering Electric power steering | 36
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Instrumentation Instrument cluster | 42
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Driving safety system Electronic stability program ESP | 6C
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Heater/air conditioner Automatic A/C | 42
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Anti-lock braking system ABS | 48
C3 1.4i | 1,4 | 55 | KFV | 01.02-08.05 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.4i 16V

CITROEN C3 1.4i 16V May be shorter than in German

C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Central electronics ZE | 57
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Heater/air conditioner Automatic A/C | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Engine management IAW | 45
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Running gear/steering Electric power steering | 30
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Convenience electronics Steering column switch module | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Driver information Audio | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Driver information Multi Information Display | 47
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Engine management IAW | 45
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Airbag AB | 77
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Instrumentation Instrument cluster | 44
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Anti-lock braking system ABS | 48
C3 1.4i 16V | 1,4 | 65 | KFU | 09.05- | Driving safety system Electronic stability program ESP | 48
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Driver information Audio | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Central electronics ZE | 57
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Engine management IAW | 45
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Transmission control Automated manual transmission ASG | 43
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Convenience electronics Steering column switch module | 30
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Driver information Multi Information Display | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Airbag AB TC | 77
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Running gear/steering Electric power steering | 36
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Instrumentation Instrument cluster | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Driving safety system Electronic stability program ESP | 6C
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Heater/air conditioner Automatic A/C | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Anti-lock braking system ABS | 48
C3 1.4i 16V | 1,4 | 65 | KFU | 10.03-08.05 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.6 16V

CITROEN C3 1.6 16V May be shorter than in German

C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Driver information Audio | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Central electronics ZE | 57
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Engine management Motronic ME | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Convenience electronics Steering column unit | 22
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Convenience electronics Steering column switch module | 30
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Driver information Multi Information Display | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Airbag AB TC | 77
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Running gear/steering Electric power steering | 36
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Instrumentation Instrument cluster | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Driving safety system Electronic stability program ESP | 6C
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Heater/air conditioner Automatic A/C | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Anti-lock braking system ABS | 48
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 05.03-09.05 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.6 16V Flex

CITROEN C3 1.6 16V Flex May be shorter than in German

C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Driver information Audio | 42
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Central electronics ZE | 57
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Central electronics ZE | 57
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Engine management Motronic ME | 42
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Engine management Motronic ME Flex-Fuel | 45
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Running gear/steering Electric power steering | 30
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Convenience electronics Steering column unit | 22
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Convenience electronics Steering column switch module | 30
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Driver information Multi Information Display | 42
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Driver information Audio | 42
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Driver information Multi Information Display | 47
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Airbag AB TC | 77
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Running gear/steering Electric power steering | 36
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Instrumentation Instrument cluster | 42
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Airbag AB | 77
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Instrumentation Instrument cluster | 44
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Anti-lock braking system ABS | 48
C3 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 10.05- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.6 HDi

CITROEN C3 1.6 HDi May be shorter than in German

C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Heater/air conditioner Automatic A/C | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Running gear/steering Electric power steering | 30
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Engine management EDC 16C34 | 47
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driver information Audio | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Airbag AB | 77
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Instrumentation Instrument cluster | 44
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Anti-lock braking system ABS | 48
C3 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driving safety system Electronic stability program ESP | 48
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Heater/air conditioner Automatic A/C | 42
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Running gear/steering Electric power steering | 30
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Engine management EDC 16C34 | 47
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Driver information Audio | 42
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Airbag AB | 77
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Instrumentation Instrument cluster | 44
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Anti-lock braking system ABS | 48
C3 1.6 HDi | 1,6 | 80 | 9HZ | 09.05- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3 1.6i

CITROEN C3 1.6i May be shorter than in German

C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Driver information Audio | 42
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Central electronics ZE | 57
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Transmission control 4-speed automatic transmission | 57
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Engine management Motronic ME | 42
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Transmission control Automated manual transmission ASG | 43
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Convenience electronics Steering column switch module | 30
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Driver information Multi Information Display | 42
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Airbag AB TC | 77
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Running gear/steering Electric power steering | 36
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Instrumentation Instrument cluster | 42
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Driving safety system Electronic stability program ESP | 6C
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Heater/air conditioner Automatic A/C | 42
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Anti-lock braking system ABS | 48
C3 1.6i | 1,6 | 80 | NFU | 01.02-08.05 | Driving safety system Electronic stability program ESP | 48
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Central electronics ZE | 57
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Heater/air conditioner Automatic A/C | 42
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Engine management Motronic ME | 45
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Running gear/steering Electric power steering | 30
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Convenience electronics Steering column switch module | 42
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Driver information Audio | 42
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Driver information Multi Information Display | 47
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Airbag AB | 77
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Driving safety system Electronic stability program ESP | 6C
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Instrumentation Instrument cluster | 44
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Anti-lock braking system ABS | 48
C3 1.6i | 1,6 | 80 | NFU | 09.05- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3-Pluriel 1.4 HDi

CITROEN C3-Pluriel 1.4 HDi May be shorter than in German

C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Central electronics ZE | 57
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Engine management CR/EDC | 47
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Convenience electronics Steering column switch module | 30
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Airbag AB TC | 77
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Running gear/steering Electric power steering | 36
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Instrumentation Instrument cluster | 42
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Driving safety system Electronic stability program ESP | 6C
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Anti-lock braking system ABS | 48
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8HX / 8HZ | 10.03- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3-Pluriel 1.4i

CITROEN C3-Pluriel 1.4i May be shorter than in German

C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Engine management Sagem | 45
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Central electronics ZE | 57
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Transmission control Automated manual transmission ASG | 43
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Convenience electronics Steering column switch module | 30
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Engine management JCAE | 44
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Airbag AB TC | 77
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Running gear/steering Electric power steering | 36
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Instrumentation Instrument cluster | 42
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Driving safety system Electronic stability program ESP | 6C
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Anti-lock braking system ABS | 48
C3-Pluriel 1.4i | 1,4 | 55 | KFV | 05.03- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C3-Pluriel 1.6i 16V

CITROEN C3-Pluriel 1.6i 16V May be shorter than in German

C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Central electronics ZE | 57
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Transmission control 4-speed automatic transmission | 57
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Engine management Motronic ME | 42
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Transmission control Automated manual transmission ASG | 43
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Convenience electronics Steering column switch module | 30
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Airbag AB TC | 77
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Running gear/steering Electric power steering | 36
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Instrumentation Instrument cluster | 42
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Driving safety system Electronic stability program ESP | 6C
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Anti-lock braking system ABS | 48
C3-Pluriel 1.6i 16V | 1,6 | 80 | NFU | 05.03- | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C4 1.4i

CITROEN C4 1.4i May be shorter than in German

C4 1.4i | 1,4 | 65 | KFU | 11.04- | Central electronics ZE | 57
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Engine management IAW | 45
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Driver information Audio | 42
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Driver information Multi Information Display | 47
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Driver information Audio / telematics | 60
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Convenience electronics Rain/light sensor | 22
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Convenience electronics Driver side door control unit | 42
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Engine management IAW | 45
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Airbag AB | 77
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Anti-lock braking system ABS | 6B
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Lighting Adaptive cornering light | 43
C4 1.4i | 1,4 | 65 | KFU | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 1.4i Coupe

CITROEN C4 1.4i Coupe May be shorter than in German

C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Central electronics ZE | 57
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Engine management IAW | 45
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Driver information Audio | 42
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Driver information Multi Information Display | 47
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Driver information Audio / telematics | 60
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Convenience electronics Rain/light sensor | 22
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Convenience electronics Driver side door control unit | 42
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Engine management IAW | 45
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Airbag AB | 77
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Anti-lock braking system ABS | 6B
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Lighting Adaptive cornering light | 43
C4 1.4i Coupe | 1,4 | 65 | KFU | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 1.6 HDi

CITROEN C4 1.6 HDi May be shorter than in German

C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Central electronics ZE | 57
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Engine management EDC 16C34 | 47
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Driver information Audio | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Driver information Multi Information Display | 47
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Driver information Audio / telematics | 60
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Airbag AB | 77
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Anti-lock braking system ABS | 6B
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Driving safety system Electronic stability program ESP | 64
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Lighting Adaptive cornering light | 43
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.04- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Transmission control Automated manual transmission ASG | 43
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Central electronics ZE | 57
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Engine management EDC 16C34 | 47
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Driver information Audio | 42
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Driver information Multi Information Display | 47
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Driver information Audio / telematics | 60
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Airbag AB | 77
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Anti-lock braking system ABS | 6B
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Lighting Adaptive cornering light | 43
C4 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 1.6 HDi Coupe

CITROEN C4 1.6 HDi Coupe May be shorter than in German

C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Central electronics ZE | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Engine management EDC 16C34 | 47
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Driver information Audio | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Driver information Multi Information Display | 47
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Driver information Audio / telematics | 60
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Airbag AB | 77
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Anti-lock braking system ABS | 6B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Driving safety system Electronic stability program ESP | 91
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Lighting Adaptive cornering light | 43
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 11.06- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Central electronics ZE | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Engine management EDC 16C34 | 47
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Driver information Audio | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Driver information Multi Information Display | 47
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Driver information Audio / telematics | 60
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Airbag AB | 77
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Anti-lock braking system ABS | 6B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Lighting Adaptive cornering light | 43
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.04- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Transmission control Automated manual transmission ASG | 43
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Central electronics ZE | 57
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Engine management EDC 16C34 | 47
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Driver information Audio | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Driver information Multi Information Display | 47
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Driver information Audio / telematics | 60
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Airbag AB | 77
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Anti-lock braking system ABS | 6B
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Lighting Adaptive cornering light | 43
C4 1.6 HDi Coupe | 1,6 | 80 | 9HY/ 9HZ | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 1.6i

CITROEN C4 1.6i May be shorter than in German

C4 1.6i | 1,6 | 80 | NFU | 11.04- | Central electronics ZE | 57
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Engine management Motronic ME | 45
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Driver information Audio | 42
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Driver information Multi Information Display | 47
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Driver information Audio / telematics | 60
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Convenience electronics Rain/light sensor | 22
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Convenience electronics Driver side door control unit | 42
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Airbag AB | 77
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Anti-lock braking system ABS | 6B
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Lighting Adaptive cornering light | 43
C4 1.6i | 1,6 | 80 | NFU | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 1.6i Coupe

CITROEN C4 1.6i Coupe May be shorter than in German

C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Central electronics ZE | 57
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Engine management Motronic ME | 45
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Driver information Audio | 42
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Driver information Multi Information Display | 47
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Driver information Audio / telematics | 60
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Convenience electronics Rain/light sensor | 22
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Convenience electronics Driver side door control unit | 42
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Airbag AB | 77
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Anti-lock braking system ABS | 6B
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Lighting Adaptive cornering light | 43
C4 1.6i Coupe | 1,6 | 80 | NFU | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 2.0

CITROEN C4 2.0 May be shorter than in German

C4 2.0 | 2 | 105 | 04.07- | Central electronics ZE | 57
C4 2.0 | 2 | 105 | 04.07- | Heater/air conditioner Automatic A/C | 42
C4 2.0 | 2 | 105 | 04.07- | Transmission control 4-speed automatic transmission | 57
C4 2.0 | 2 | 105 | 04.07- | Engine management IAW | 45
C4 2.0 | 2 | 105 | 04.07- | Driver information Audio | 42
C4 2.0 | 2 | 105 | 04.07- | Driver information Multi Information Display | 47
C4 2.0 | 2 | 105 | 04.07- | Driver information Audio / telematics | 60
C4 2.0 | 2 | 105 | 04.07- | Transmission control 6-speed automatic transmission AISIN | 45
C4 2.0 | 2 | 105 | 04.07- | Convenience electronics Rain/light sensor | 22
C4 2.0 | 2 | 105 | 04.07- | Convenience electronics Driver side door control unit | 42
C4 2.0 | 2 | 105 | 04.07- | Convenience electronics Passenger side door control unit | 42
C4 2.0 | 2 | 105 | 04.07- | Engine management IAW | 45
C4 2.0 | 2 | 105 | 04.07- | Instrumentation Instrument cluster | 44
C4 2.0 | 2 | 105 | 04.07- | Airbag AB | 77
C4 2.0 | 2 | 105 | 04.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 | 2 | 105 | 04.07- | Anti-lock braking system ABS | 6B
C4 2.0 | 2 | 105 | 04.07- | Driving safety system Electronic stability program ESP | 91
C4 2.0 | 2 | 105 | 04.07- | Lighting Adaptive cornering light | 43
C4 2.0 | 2 | 105 | 04.07- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 2.0 HDi

CITROEN C4 2.0 HDi May be shorter than in German

C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Central electronics ZE | 57
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Engine management CR/EDC | 47
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Driver information Audio | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Driver information Multi Information Display | 47
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Driver information Audio / telematics | 60
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Transmission control 6-speed automatic transmission AISIN | 45
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Convenience electronics Rain/light sensor | 22
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Airbag AB | 77
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Anti-lock braking system ABS | 6B
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Lighting Adaptive cornering light | 43
C4 2.0 HDi | 2 | 100 | RHR | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 2.0 HDi Coupe

CITROEN C4 2.0 HDi Coupe May be shorter than in German

C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Central electronics ZE | 57
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Engine management CR/EDC | 47
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Driver information Audio | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Driver information Multi Information Display | 47
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Driver information Audio / telematics | 60
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Transmission control 6-speed automatic transmission AISIN | 45
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Convenience electronics Rain/light sensor | 22
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Airbag AB | 77
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Anti-lock braking system ABS | 6B
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Lighting Adaptive cornering light | 43
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 2.0i

CITROEN C4 2.0i May be shorter than in German

C4 2.0i | 2 | 103 | RFJ | 11.04- | Central electronics ZE | 57
C4 2.0i | 2 | 103 | RFJ | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 2.0i | 2 | 103 | RFJ | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 2.0i | 2 | 103 | RFJ | 11.04- | Engine management IAW | 45
C4 2.0i | 2 | 103 | RFJ | 11.04- | Driver information Audio | 42
C4 2.0i | 2 | 103 | RFJ | 11.04- | Driver information Multi Information Display | 47
C4 2.0i | 2 | 103 | RFJ | 11.04- | Driver information Audio / telematics | 60
C4 2.0i | 2 | 103 | RFJ | 11.04- | Convenience electronics Rain/light sensor | 22
C4 2.0i | 2 | 103 | RFJ | 11.04- | Convenience electronics Driver side door control unit | 42
C4 2.0i | 2 | 103 | RFJ | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 2.0i | 2 | 103 | RFJ | 11.04- | Engine management IAW | 45
C4 2.0i | 2 | 103 | RFJ | 11.04- | Airbag AB | 77
C4 2.0i | 2 | 103 | RFJ | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0i | 2 | 103 | RFJ | 11.04- | Anti-lock braking system ABS | 6B
C4 2.0i | 2 | 103 | RFJ | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 2.0i | 2 | 103 | RFJ | 11.04- | Lighting Adaptive cornering light | 43
C4 2.0i | 2 | 103 | RFJ | 11.04- | Convenience electronics Steering column switch module | 42
C4 2.0i | 2 | 100 | RFN | 11.04- | Central electronics ZE | 57
C4 2.0i | 2 | 100 | RFN | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 2.0i | 2 | 100 | RFN | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 2.0i | 2 | 100 | RFN | 11.04- | Engine management IAW | 45
C4 2.0i | 2 | 100 | RFN | 11.04- | Driver information Audio | 42
C4 2.0i | 2 | 100 | RFN | 11.04- | Driver information Multi Information Display | 47
C4 2.0i | 2 | 100 | RFN | 11.04- | Driver information Audio / telematics | 60
C4 2.0i | 2 | 100 | RFN | 11.04- | Convenience electronics Rain/light sensor | 22
C4 2.0i | 2 | 100 | RFN | 11.04- | Convenience electronics Driver side door control unit | 42
C4 2.0i | 2 | 100 | RFN | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 2.0i | 2 | 100 | RFN | 11.04- | Engine management IAW | 45
C4 2.0i | 2 | 100 | RFN | 11.04- | Airbag AB | 77
C4 2.0i | 2 | 100 | RFN | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0i | 2 | 100 | RFN | 11.04- | Anti-lock braking system ABS | 6B
C4 2.0i | 2 | 100 | RFN | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 2.0i | 2 | 100 | RFN | 11.04- | Lighting Adaptive cornering light | 43
C4 2.0i | 2 | 100 | RFN | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 2.0i Coupe

CITROEN C4 2.0i Coupe May be shorter than in German

C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Central electronics ZE | 57
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Engine management IAW | 45
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Driver information Audio | 42
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Driver information Multi Information Display | 47
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Driver information Audio / telematics | 60
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Convenience electronics Rain/light sensor | 22
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Convenience electronics Driver side door control unit | 42
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Engine management IAW | 45
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Airbag AB | 77
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Anti-lock braking system ABS | 6B
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Lighting Adaptive cornering light | 43
C4 2.0i Coupe | 2 | 103 | RFJ | 11.04- | Convenience electronics Steering column switch module | 42
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Central electronics ZE | 57
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Engine management IAW | 45
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Driver information Audio | 42
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Driver information Multi Information Display | 47
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Driver information Audio / telematics | 60
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Convenience electronics Rain/light sensor | 22
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Convenience electronics Driver side door control unit | 42
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Engine management IAW | 45
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Airbag AB | 77
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Anti-lock braking system ABS | 6B
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Lighting Adaptive cornering light | 43
C4 2.0i Coupe | 2 | 130 | RFK | 11.04- | Convenience electronics Steering column switch module | 42
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Central electronics ZE | 57
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Heater/air conditioner Automatic A/C | 42
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Transmission control 4-speed automatic transmission | 57
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Engine management IAW | 45
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Driver information Audio | 42
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Driver information Multi Information Display | 47
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Driver information Audio / telematics | 60
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Convenience electronics Rain/light sensor | 22
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Convenience electronics Driver side door control unit | 42
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Convenience electronics Passenger side door control unit | 42
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Engine management IAW | 45
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Airbag AB | 77
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Anti-lock braking system ABS | 6B
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Driving safety system Electronic stability program ESP | 91
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Lighting Adaptive cornering light | 43
C4 2.0i Coupe | 2 | 100 | RFN | 11.04- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 Picasso 1.6 HDi

CITROEN C4 Picasso 1.6 HDi May be shorter than in German

C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Transmission control Automated manual transmission ASG | 43
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Central electronics ZE | 57
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Transmission control 4-speed automatic transmission | 57
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Engine management EDC 16C34 | 47
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Driver information Audio | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Driver information Audio / telematics | 60
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Airbag AB | 77
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Driving safety system Electronic stability program ESP | 91
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Instrumentation Instrument cluster | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Lighting Adaptive cornering light | 43
C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 02.07- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 Picasso 1.8i

CITROEN C4 Picasso 1.8i May be shorter than in German

C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Central electronics ZE | 57
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Engine management IAW | 45
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Driver information Audio | 42
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Driver information Audio / telematics | 60
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Transmission control 6-speed automatic transmission AISIN | 45
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Engine management IAW | 45
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Airbag AB | 77
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Driving safety system Electronic stability program ESP | 91
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Instrumentation Instrument cluster | 42
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Lighting Adaptive cornering light | 43
C4 Picasso 1.8i | 1,8 | 92 | 6FY | 02.07- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 Picasso 2.0 HDi

CITROEN C4 Picasso 2.0 HDi May be shorter than in German

C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Transmission control Automated manual transmission ASG | 43
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Central electronics ZE | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Driver information Audio | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Driver information Audio / telematics | 60
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Transmission control 6-speed automatic transmission AISIN | 45
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Convenience electronics Rain/light sensor | 22
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Convenience electronics Driver side door control unit | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Airbag AB | 77
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Driving safety system Electronic stability program ESP | 91
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Instrumentation Instrument cluster | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Lighting Adaptive cornering light | 43
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 02.07- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C4 Picasso 2.0i

CITROEN C4 Picasso 2.0i May be shorter than in German

C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Transmission control Automated manual transmission ASG | 43
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Central electronics ZE | 57
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Engine management IAW | 45
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Driver information Audio | 42
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Driver information Audio / telematics | 60
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Transmission control 6-speed automatic transmission AISIN | 45
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Convenience electronics Rain/light sensor | 22
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Convenience electronics Driver side door control unit | 42
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Engine management IAW | 45
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Airbag AB | 77
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Driving safety system Electronic stability program ESP | 91
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Instrumentation Instrument cluster | 42
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Lighting Adaptive cornering light | 43
C4 Picasso 2.0i | 2 | 103 | RFJ | 02.07- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:C5 1.6 HDi

CITROEN C5 1.6 HDi May be shorter than in German

C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Central electronics ZE | 57
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Steering column switch module | 42
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Engine management EDC 16C34 | 47
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Driver information Audio | 42
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Driver information Multi Information Display | 47
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Driver information Audio / telematics | 60
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Driver side door control unit | 42
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Instrumentation Instrument cluster | 44
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Airbag AB | 77
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Lighting Adaptive cornering light | 43
C5 1.6 HDi | 1,6 | 80 | 9HZ | 04.08- | Driver information Multi Information Display | 47
C5 1.6 HDi | 1,6 | 80 | 9HZ | 04.08- | Convenience electronics Central door control unit | 42
C5 1.6 HDi | 1,6 | 80 | 9HZ | 04.08- | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi | 1,6 | 80 | 9HZ | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi | 1,6 | 80 | 9HZ | 04.08- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 1.6 HDi Break

CITROEN C5 1.6 HDi Break May be shorter than in German

C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Central electronics ZE | 57
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Steering column switch module | 42
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Engine management EDC 16C34 | 47
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Driver information Audio | 42
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Driver information Multi Information Display | 47
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Driver information Audio / telematics | 60
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Driver side door control unit | 42
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Instrumentation Instrument cluster | 44
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Airbag AB | 77
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi Break | 1,6 | 80 | 9HY/ 9HZ | 10.04- | Lighting Adaptive cornering light | 43
C5 1.6 HDi Break | 1,6 | 80 | 9HZ | 05.08- | Driver information Multi Information Display | 47
C5 1.6 HDi Break | 1,6 | 80 | 9HZ | 05.08- | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi Break | 1,6 | 80 | 9HZ | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi Break | 1,6 | 80 | 9HZ | 05.08- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 1.8i

CITROEN C5 1.8i May be shorter than in German

C5 1.8i | 1,8 | 92 | 6FY | 04.08- | Driver information Multi Information Display | 47
C5 1.8i | 1,8 | 92 | 6FY | 04.08- | Convenience electronics Central door control unit | 42
C5 1.8i | 1,8 | 92 | 6FY | 04.08- | Convenience electronics Rain/light sensor | 22
C5 1.8i | 1,8 | 92 | 6FY | 04.08- | Engine management IAW | 45
C5 1.8i | 1,8 | 92 | 6FY | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i | 1,8 | 92 | 6FY | 04.08- | Lighting Adaptive cornering light | 43
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Central electronics ZE | 57
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Driver side seat control unit | 44
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Front passenger side seat control unit | 44
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Running gear/steering Adaptive suspension system | 4C
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Engine management IAW | 45
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Steering column switch module | 42
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Driver information Audio | 42
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Driver information Multi Information Display | 47
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Driver information Audio / telematics | 60
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Rain/light sensor | 22
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Driver side door control unit | 42
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Passenger side door control unit | 42
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Engine management IAW | 45
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Instrumentation Instrument cluster | 44
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Airbag AB | 77
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Driving safety system Electronic stability program ESP | 6C
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i | 1,8 | 92 | 6FY | 09.05- | Lighting Adaptive cornering light | 43
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Engine management Sagem | 45
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Central electronics ZE | 57
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Steering column switch module | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Driver information Audio | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Driver information Multi Information Display | 47
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Driver information Audio / telematics | 60
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Rain/light sensor | 22
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Driver side door control unit | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Instrumentation Instrument cluster | 44
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Airbag AB | 77
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i | 1,8 | 85 | 6FZ | 10.04- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 1.8i 16V

CITROEN C5 1.8i 16V May be shorter than in German

C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Convenience electronics Front left door control unit | 79
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Convenience electronics Front right door control unit | 79
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Driver information Audio | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Engine management Sagem | 45
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Lighting Static ALWR (Master) | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Central electronics ZE | 57
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Engine management Sagem | 45
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Convenience electronics Steering column unit | 22
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Convenience electronics Steering column switch module | 30
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Driver information Multi Information Display | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Instrumentation Instrument cluster | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Airbag AB TC | 77
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Anti-lock braking system ABS | 6B
C5 1.8i 16V | 1,8 | 85 | 6FZ | 03.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 1.8i 16V Break

CITROEN C5 1.8i 16V Break May be shorter than in German

C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Convenience electronics Front left door control unit | 79
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Convenience electronics Front right door control unit | 79
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Driver information Audio | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Engine management Sagem | 45
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Lighting Static ALWR (Master) | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Central electronics ZE | 57
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Engine management Sagem | 45
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Convenience electronics Steering column unit | 22
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Convenience electronics Steering column switch module | 30
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Driver information Multi Information Display | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Instrumentation Instrument cluster | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Airbag AB TC | 77
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Anti-lock braking system ABS | 6B
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 06.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 1.8i Break

CITROEN C5 1.8i Break May be shorter than in German

C5 1.8i Break | 1,8 | 92 | 6FY | 05.08- | Driver information Multi Information Display | 47
C5 1.8i Break | 1,8 | 92 | 6FY | 05.08- | Convenience electronics Rain/light sensor | 22
C5 1.8i Break | 1,8 | 92 | 6FY | 05.08- | Engine management IAW | 45
C5 1.8i Break | 1,8 | 92 | 6FY | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i Break | 1,8 | 92 | 6FY | 05.08- | Lighting Adaptive cornering light | 43
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Central electronics ZE | 57
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Driver side seat control unit | 44
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Front passenger side seat control unit | 44
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Running gear/steering Adaptive suspension system | 4C
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Engine management IAW | 45
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Steering column switch module | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Driver information Audio | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Driver information Multi Information Display | 47
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Driver information Audio / telematics | 60
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Rain/light sensor | 22
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Driver side door control unit | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Convenience electronics Passenger side door control unit | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Engine management IAW | 45
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Instrumentation Instrument cluster | 44
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Airbag AB | 77
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Driving safety system Electronic stability program ESP | 6C
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i Break | 1,8 | 92 | 6FY | 09.05- | Lighting Adaptive cornering light | 43
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Engine management Sagem | 45
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Central electronics ZE | 57
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Steering column switch module | 42
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Driver information Audio | 42
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Driver information Multi Information Display | 47
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Driver information Audio / telematics | 60
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Rain/light sensor | 22
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Driver side door control unit | 42
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Instrumentation Instrument cluster | 44
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Airbag AB | 77
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.04- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 2.0 HDi

CITROEN C5 2.0 HDi May be shorter than in German

C5 2.0 HDi | 2 | 100 | RHR | 04.08- | Driver information Multi Information Display | 47
C5 2.0 HDi | 2 | 100 | RHR | 04.08- | Convenience electronics Central door control unit | 42
C5 2.0 HDi | 2 | 100 | RHR | 04.08- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi | 2 | 100 | RHR | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi | 2 | 100 | RHR | 04.08- | Lighting Adaptive cornering light | 43
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Central electronics ZE | 57
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Engine management CR/EDC | 47
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Driver information Audio | 42
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Driver information Multi Information Display | 47
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Driver information Audio / telematics | 60
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Transmission control 4-speed automatic transmission | 45
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Driver side door control unit | 42
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Instrumentation Instrument cluster | 44
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Airbag AB | 77
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi | 2 | 100 | RHR / RHL | 10.04- | Lighting Adaptive cornering light | 43
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Driver information Audio | 42
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Central electronics ZE | 57
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Transmission control 4-speed automatic transmission | 57
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Driver information Multi Information Display | 42
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Airbag AB TC | 77
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0 HDi | 2 | 79 | RHS | 03.01-09.04 | Driving safety system Electronic stability program ESP | 48
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Driver information Audio | 42
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Central electronics ZE | 57
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Engine management CR/EDC | 42
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Driver information Multi Information Display | 42
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Airbag AB TC | 77
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0 HDi | 2 | 66 | RHY | 03.01-09.04 | Driving safety system Electronic stability program ESP | 48
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Driver information Audio | 42
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Central electronics ZE | 57
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Transmission control 4-speed automatic transmission | 57
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Driver information Multi Information Display | 42
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Engine management CR/EDC | 47
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Airbag AB TC | 77
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0 HDi | 2 | 80 | RHZ | 03.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 2.0 HDi Break

CITROEN C5 2.0 HDi Break May be shorter than in German

C5 2.0 HDi Break | 2 | 100 | RHR | 05.08- | Driver information Multi Information Display | 47
C5 2.0 HDi Break | 2 | 100 | RHR | 05.08- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Break | 2 | 100 | RHR | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi Break | 2 | 100 | RHR | 05.08- | Lighting Adaptive cornering light | 43
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Central electronics ZE | 57
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Engine management CR/EDC | 47
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Driver information Audio | 42
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Driver information Multi Information Display | 47
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Driver information Audio / telematics | 60
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Transmission control 4-speed automatic transmission | 45
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Driver side door control unit | 42
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Instrumentation Instrument cluster | 44
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Airbag AB | 77
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi Break | 2 | 100 | RHR / RHL | 10.04- | Lighting Adaptive cornering light | 43
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Driver information Audio | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Central electronics ZE | 57
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Transmission control 4-speed automatic transmission | 57
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Driver information Multi Information Display | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Airbag AB TC | 77
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0 HDi Break | 2 | 79 | RHS | 06.01-09.04 | Driving safety system Electronic stability program ESP | 48
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Driver information Audio | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Central electronics ZE | 57
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Engine management CR/EDC | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Driver information Multi Information Display | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Airbag AB TC | 77
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0 HDi Break | 2 | 66 | RHY | 06.01-09.04 | Driving safety system Electronic stability program ESP | 48
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Driver information Audio | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Central electronics ZE | 57
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Transmission control 4-speed automatic transmission | 57
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Driver information Multi Information Display | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Engine management CR/EDC | 47
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Airbag AB TC | 77
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0 HDi Break | 2 | 80 | RHZ | 06.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 2.0 HPi

CITROEN C5 2.0 HPi May be shorter than in German

C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Driver information Audio | 42
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Central electronics ZE | 57
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Engine management Sirius | 45
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Driver information Multi Information Display | 42
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Airbag AB TC | 77
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0 HPi | 2 | 103 | RLZ | 03.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 2.0 HPi Break

CITROEN C5 2.0 HPi Break May be shorter than in German

C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Driver information Audio | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Central electronics ZE | 57
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Engine management Sirius | 45
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Driver information Multi Information Display | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Airbag AB TC | 77
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0 HPi Break | 2 | 103 | RLZ | 06.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 2.0i

CITROEN C5 2.0i May be shorter than in German

C5 2.0i | 2 | 103 | RFJ | 04.08- | Driver information Multi Information Display | 47
C5 2.0i | 2 | 103 | RFJ | 04.08- | Convenience electronics Central door control unit | 42
C5 2.0i | 2 | 103 | RFJ | 04.08- | Convenience electronics Rain/light sensor | 22
C5 2.0i | 2 | 103 | RFJ | 04.08- | Engine management IAW | 45
C5 2.0i | 2 | 103 | RFJ | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0i | 2 | 103 | RFJ | 04.08- | Lighting Adaptive cornering light | 43
C5 2.0i | 2 | 103 | RFJ | 10.04- | Central electronics ZE | 57
C5 2.0i | 2 | 103 | RFJ | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 2.0i | 2 | 103 | RFJ | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 2.0i | 2 | 103 | RFJ | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 2.0i | 2 | 103 | RFJ | 10.04- | Engine management IAW | 45
C5 2.0i | 2 | 103 | RFJ | 10.04- | Convenience electronics Steering column switch module | 42
C5 2.0i | 2 | 103 | RFJ | 10.04- | Driver information Audio | 42
C5 2.0i | 2 | 103 | RFJ | 10.04- | Driver information Multi Information Display | 47
C5 2.0i | 2 | 103 | RFJ | 10.04- | Driver information Audio / telematics | 60
C5 2.0i | 2 | 103 | RFJ | 10.04- | Transmission control 4-speed automatic transmission | 45
C5 2.0i | 2 | 103 | RFJ | 10.04- | Convenience electronics Rain/light sensor | 22
C5 2.0i | 2 | 103 | RFJ | 10.04- | Convenience electronics Driver side door control unit | 42
C5 2.0i | 2 | 103 | RFJ | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 2.0i | 2 | 103 | RFJ | 10.04- | Engine management IAW | 45
C5 2.0i | 2 | 103 | RFJ | 10.04- | Instrumentation Instrument cluster | 44
C5 2.0i | 2 | 103 | RFJ | 10.04- | Airbag AB | 77
C5 2.0i | 2 | 103 | RFJ | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 2.0i | 2 | 103 | RFJ | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0i | 2 | 103 | RFJ | 10.04- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 2.0i 16V

CITROEN C5 2.0i 16V May be shorter than in German

C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Driver information Audio | 42
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Central electronics ZE | 57
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Transmission control 4-speed automatic transmission | 57
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Engine management IAW | 45
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Driver information Multi Information Display | 42
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Airbag AB TC | 77
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0i 16V | 2 | 100 | RFN | 03.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 2.0i 16V Break

CITROEN C5 2.0i 16V Break May be shorter than in German

C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Driver information Audio | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Central electronics ZE | 57
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Transmission control 4-speed automatic transmission | 57
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Engine management IAW | 45
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Driver information Multi Information Display | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Airbag AB TC | 77
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.0i 16V Break | 2 | 100 | RFN | 06.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 2.0i Break

CITROEN C5 2.0i Break May be shorter than in German

C5 2.0i Break | 2 | 103 | RFJ | 05.08- | Driver information Multi Information Display | 47
C5 2.0i Break | 2 | 103 | RFJ | 05.08- | Convenience electronics Rain/light sensor | 22
C5 2.0i Break | 2 | 103 | RFJ | 05.08- | Engine management IAW | 45
C5 2.0i Break | 2 | 103 | RFJ | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0i Break | 2 | 103 | RFJ | 05.08- | Lighting Adaptive cornering light | 43
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Central electronics ZE | 57
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Engine management IAW | 45
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Convenience electronics Steering column switch module | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Driver information Audio | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Driver information Multi Information Display | 47
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Driver information Audio / telematics | 60
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Transmission control 4-speed automatic transmission | 45
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Convenience electronics Rain/light sensor | 22
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Convenience electronics Driver side door control unit | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Instrumentation Instrument cluster | 44
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Airbag AB | 77
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0i Break | 2 | 103 | RFJ | 10.04- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 2.2 HDi

CITROEN C5 2.2 HDi May be shorter than in German

C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Central electronics ZE | 57
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Front passenger side seat control unit | 44
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Steering column switch module | 42
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Driver information Audio | 42
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Driver information Multi Information Display | 47
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Driver information Audio / telematics | 60
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Driver side door control unit | 42
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Passenger side door control unit | 42
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Instrumentation Instrument cluster | 44
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Airbag AB | 77
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Driving safety system Electronic stability program ESP | 6C
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi | 2,2 | 125 | 4H ... | 04.06- | Lighting Adaptive cornering light | 43
C5 2.2 HDi | 2,2 | 125 | 4H01 | 04.08- | Driver information Multi Information Display | 47
C5 2.2 HDi | 2,2 | 125 | 4H01 | 04.08- | Convenience electronics Central door control unit | 42
C5 2.2 HDi | 2,2 | 125 | 4H01 | 04.08- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi | 2,2 | 125 | 4H01 | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi | 2,2 | 125 | 4H01 | 04.08- | Lighting Adaptive cornering light | 43
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Driver information Audio | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Central electronics ZE | 57
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Driver information Multi Information Display | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Transmission control 4-speed automatic transmission | 45
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Engine management CR/EDC | 47
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Airbag AB TC | 77
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.2 HDi | 2,2 | 98 | 4HX | 03.01-09.04 | Driving safety system Electronic stability program ESP | 48
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Central electronics ZE | 57
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Steering column switch module | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Driver information Audio | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Driver information Multi Information Display | 47
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Driver information Audio / telematics | 60
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Transmission control 4-speed automatic transmission | 45
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Driver side door control unit | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Engine management EDC 15 C2 | 47
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Instrumentation Instrument cluster | 44
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Airbag AB | 77
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.04- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 2.2 HDi Break

CITROEN C5 2.2 HDi Break May be shorter than in German

C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Central electronics ZE | 57
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Front passenger side seat control unit | 44
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Steering column switch module | 42
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Driver information Audio | 42
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Driver information Multi Information Display | 47
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Driver information Audio / telematics | 60
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Driver side door control unit | 42
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Convenience electronics Passenger side door control unit | 42
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Instrumentation Instrument cluster | 44
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Airbag AB | 77
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Driving safety system Electronic stability program ESP | 6C
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi Break | 2,2 | 125 | 4H ... | 04.06- | Lighting Adaptive cornering light | 43
C5 2.2 HDi Break | 2,2 | 125 | 4H01 | 05.08- | Driver information Multi Information Display | 47
C5 2.2 HDi Break | 2,2 | 125 | 4H01 | 05.08- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Break | 2,2 | 125 | 4H01 | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi Break | 2,2 | 125 | 4H01 | 05.08- | Lighting Adaptive cornering light | 43
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Convenience electronics Front left door control unit | 79
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Convenience electronics Front right door control unit | 79
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Driver information Audio | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Lighting Static ALWR (Master) | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Central electronics ZE | 57
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Convenience electronics Steering column unit | 22
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Convenience electronics Steering column switch module | 30
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Driver information Multi Information Display | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Transmission control 4-speed automatic transmission | 45
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Engine management EDC 15 C2 | 47
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Instrumentation Instrument cluster | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Airbag AB TC | 77
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Anti-lock braking system ABS | 6B
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 06.01-09.04 | Driving safety system Electronic stability program ESP | 48
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Central electronics ZE | 57
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Steering column switch module | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Driver information Audio | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Driver information Multi Information Display | 47
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Driver information Audio / telematics | 60
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Transmission control 4-speed automatic transmission | 45
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Driver side door control unit | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Engine management EDC 15 C2 | 47
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Instrumentation Instrument cluster | 44
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Airbag AB | 77
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.04- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 3.0i

CITROEN C5 3.0i May be shorter than in German

C5 3.0i | 3 | 155 | XFU | 10.04- | Engine management Motronic ME | 45
C5 3.0i | 3 | 155 | XFU | 10.04- | Central electronics ZE | 57
C5 3.0i | 3 | 155 | XFU | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 3.0i | 3 | 155 | XFU | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 3.0i | 3 | 155 | XFU | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 3.0i | 3 | 155 | XFU | 10.04- | Convenience electronics Steering column switch module | 42
C5 3.0i | 3 | 155 | XFU | 10.04- | Driver information Audio | 42
C5 3.0i | 3 | 155 | XFU | 10.04- | Driver information Multi Information Display | 47
C5 3.0i | 3 | 155 | XFU | 10.04- | Driver information Audio / telematics | 60
C5 3.0i | 3 | 155 | XFU | 10.04- | Transmission control 4-speed automatic transmission | 45
C5 3.0i | 3 | 155 | XFU | 10.04- | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0i | 3 | 155 | XFU | 10.04- | Convenience electronics Rain/light sensor | 22
C5 3.0i | 3 | 155 | XFU | 10.04- | Convenience electronics Driver side door control unit | 42
C5 3.0i | 3 | 155 | XFU | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 3.0i | 3 | 155 | XFU | 10.04- | Instrumentation Instrument cluster | 44
C5 3.0i | 3 | 155 | XFU | 10.04- | Airbag AB | 77
C5 3.0i | 3 | 155 | XFU | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 3.0i | 3 | 155 | XFU | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0i | 3 | 155 | XFU | 10.04- | Lighting Adaptive cornering light | 43
C5 3.0i | 3 | 155 | XFV | 04.08- | Driver information Multi Information Display | 47
C5 3.0i | 3 | 155 | XFV | 04.08- | Convenience electronics Central door control unit | 42
C5 3.0i | 3 | 155 | XFV | 04.08- | Convenience electronics Rain/light sensor | 22
C5 3.0i | 3 | 155 | XFV | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0i | 3 | 155 | XFV | 04.08- | Lighting Adaptive cornering light | 43
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Convenience electronics Front left door control unit | 79
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Convenience electronics Front right door control unit | 79
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Driver information Audio | 42
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Lighting Static ALWR (Master) | 42
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Central electronics ZE | 57
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Engine management Motronic ME | 42
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Convenience electronics Steering column unit | 22
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Convenience electronics Steering column switch module | 30
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Driver information Multi Information Display | 42
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Transmission control 4-speed automatic transmission | 45
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Instrumentation Instrument cluster | 42
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Airbag AB TC | 77
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Anti-lock braking system ABS | 6B
C5 3.0i | 3 | 150 | XFX | 03.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C5 3.0i Break

CITROEN C5 3.0i Break May be shorter than in German

C5 3.0i Break | 3 | 155 | XFU | 10.04- | Engine management Motronic ME | 45
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Central electronics ZE | 57
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Convenience electronics Driver side seat control unit | 44
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Convenience electronics Front passenger side seat control unit | 44
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Running gear/steering Adaptive suspension system | 4C
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Convenience electronics Steering column switch module | 42
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Driver information Audio | 42
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Driver information Multi Information Display | 47
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Driver information Audio / telematics | 60
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Transmission control 4-speed automatic transmission | 45
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Convenience electronics Rain/light sensor | 22
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Convenience electronics Driver side door control unit | 42
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Convenience electronics Passenger side door control unit | 42
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Instrumentation Instrument cluster | 44
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Airbag AB | 77
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Driving safety system Electronic stability program ESP | 6C
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0i Break | 3 | 155 | XFU | 10.04- | Lighting Adaptive cornering light | 43
C5 3.0i Break | 3 | 155 | XFV | 05.08- | Driver information Multi Information Display | 47
C5 3.0i Break | 3 | 155 | XFV | 05.08- | Convenience electronics Rain/light sensor | 22
C5 3.0i Break | 3 | 155 | XFV | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0i Break | 3 | 155 | XFV | 05.08- | Lighting Adaptive cornering light | 43
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Convenience electronics Front left door control unit | 79
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Convenience electronics Front right door control unit | 79
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Driver information Audio | 42
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Lighting Static ALWR (Master) | 42
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Lighting Static ALWR (Slave) | 42
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Central electronics ZE | 57
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Engine management Motronic ME | 42
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Convenience electronics Steering column unit | 22
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Convenience electronics Steering column switch module | 30
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Driver information Multi Information Display | 42
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Transmission control 4-speed automatic transmission | 45
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Instrumentation Instrument cluster | 42
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Airbag AB TC | 77
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Heater/air conditioner Automatic A/C | 42
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Anti-lock braking system ABS | 6B
C5 3.0i Break | 3 | 150 | XFX | 06.01-09.04 | Driving safety system Electronic stability program ESP | 48


KTS505/670:PKW:CITROEN:C6 2.2 HDi

CITROEN C6 2.2 HDi May be shorter than in German

C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Central electronics ZE | 57
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Lighting ALWR and cornering light | 42
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Wiper system Wiper control | 42
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Convenience electronics Driver side seat control unit | 44
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Convenience electronics Front passenger side seat control unit | 44
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Convenience electronics Passenger side door control unit | 42
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Convenience electronics Driver side door control unit | 42
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Driver information Audio | 42
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Driver information Audio / telematics | 60
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Transmission control 6-speed automatic transmission AISIN | 45
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Convenience electronics Rain/light sensor | 22
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Airbag AB | 77
C6 2.2 HDi | 2,2 | 125 | 4HT | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:CITROEN:C6 2.7 HDi

CITROEN C6 2.7 HDi May be shorter than in German

C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Central electronics ZE | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Lighting ALWR and cornering light | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Wiper system Wiper control | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Convenience electronics Driver side seat control unit | 44
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Convenience electronics Front passenger side seat control unit | 44
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Convenience electronics Passenger side door control unit | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Convenience electronics Driver side door control unit | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Driver information Audio | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Driver information Audio / telematics | 60
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Transmission control 6-speed automatic transmission AISIN | 45
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Convenience electronics Rain/light sensor | 22
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Airbag AB | 77
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:CITROEN:C6 3.0i

CITROEN C6 3.0i May be shorter than in German

C6 3.0i | 3 | 155 | XFV | 11.05- | Engine management Motronic ME | 45
C6 3.0i | 3 | 155 | XFV | 11.05- | Central electronics ZE | 57
C6 3.0i | 3 | 155 | XFV | 11.05- | Lighting ALWR and cornering light | 42
C6 3.0i | 3 | 155 | XFV | 11.05- | Wiper system Wiper control | 42
C6 3.0i | 3 | 155 | XFV | 11.05- | Convenience electronics Driver side seat control unit | 44
C6 3.0i | 3 | 155 | XFV | 11.05- | Convenience electronics Front passenger side seat control unit | 44
C6 3.0i | 3 | 155 | XFV | 11.05- | Convenience electronics Passenger side door control unit | 42
C6 3.0i | 3 | 155 | XFV | 11.05- | Convenience electronics Driver side door control unit | 42
C6 3.0i | 3 | 155 | XFV | 11.05- | Driver information Audio | 42
C6 3.0i | 3 | 155 | XFV | 11.05- | Driver information Audio / telematics | 60
C6 3.0i | 3 | 155 | XFV | 11.05- | Transmission control 6-speed automatic transmission AISIN | 45
C6 3.0i | 3 | 155 | XFV | 11.05- | Convenience electronics Rain/light sensor | 22
C6 3.0i | 3 | 155 | XFV | 11.05- | Airbag AB | 77
C6 3.0i | 3 | 155 | XFV | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:CITROEN:C8 2.0 HDi

CITROEN C8 2.0 HDi May be shorter than in German

C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Central electronics ZE | 57
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Engine management CR/EDC | 47
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Steering column switch module | 42
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Driver information Audio | 42
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Driver information Multi Information Display | 47
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Driver information Audio / telematics | 60
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Rain/light sensor | 22
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Driver side door control unit | 42
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Passenger side door control unit | 42
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Airbag AB | 77
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 HDi | 2 | 88 | RHK | 03.06- | Driving safety system Electronic stability program ESP | 91
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Central electronics ZE | 57
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Engine management CR/EDC | 47
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Convenience electronics Steering column switch module | 42
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Driver information Audio | 42
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Driver information Multi Information Display | 47
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Driver information Audio / telematics | 60
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Transmission control 6-speed automatic transmission AISIN | 45
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Convenience electronics Rain/light sensor | 22
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Convenience electronics Driver side door control unit | 42
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Convenience electronics Passenger side door control unit | 42
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Airbag AB | 77
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 HDi | 2 | 100 | RHR | 03.06- | Driving safety system Electronic stability program ESP | 91
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Convenience electronics Front left door control unit | 79
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Convenience electronics Front right door control unit | 79
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Driver information Audio | 42
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Central electronics ZE | 57
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Transmission control 4-speed automatic transmission | 57
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Convenience electronics Steering column unit | 22
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Engine management EDC 15 C2 | 47
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Airbag AB TC | 77
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Driving safety system Electronic stability program ESP | 64
C8 2.0 HDi | 2 | 81 | RHT/RHM | 06.02- | Driving safety system Electronic stability program ESP | 91
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Convenience electronics Front left door control unit | 79
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Convenience electronics Front right door control unit | 79
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Driver information Audio | 42
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Central electronics ZE | 57
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Transmission control 4-speed automatic transmission | 57
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Convenience electronics Steering column unit | 22
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Engine management EDC 15 C2 | 47
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Airbag AB TC | 77
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Driving safety system Electronic stability program ESP | 64
C8 2.0 HDi | 2 | 81 | RHW | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:CITROEN:C8 2.0i 16V

CITROEN C8 2.0i 16V May be shorter than in German

C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Central electronics ZE | 57
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Engine management IAW | 45
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Steering column switch module | 42
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driver information Audio | 42
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driver information Multi Information Display | 47
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driver information Audio / telematics | 60
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Rain/light sensor | 22
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Driver side door control unit | 42
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Passenger side door control unit | 42
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Engine management IAW | 45
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Airbag AB | 77
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driving safety system Electronic stability program ESP | 91
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Convenience electronics Front left door control unit | 79
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Convenience electronics Front right door control unit | 79
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Driver information Audio | 42
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Central electronics ZE | 57
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Engine management IAW | 45
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Transmission control 4-speed automatic transmission | 57
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Engine management IAW | 45
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Engine management IAW | 45
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Convenience electronics Steering column unit | 22
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Airbag AB TC | 77
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Driving safety system Electronic stability program ESP | 64
C8 2.0i 16V | 2 | 100 | RFN | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:CITROEN:C8 2.2 HDi

CITROEN C8 2.2 HDi May be shorter than in German

C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Central electronics ZE | 57
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Driver side seat control unit | 44
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Front passenger side seat control unit | 44
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Steering column switch module | 42
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driver information Audio | 42
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driver information Multi Information Display | 47
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driver information Audio / telematics | 60
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Transmission control 6-speed automatic transmission AISIN | 45
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Rain/light sensor | 22
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Driver side door control unit | 42
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Passenger side door control unit | 42
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Airbag AB | 77
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driving safety system Electronic stability program ESP | 91
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Convenience electronics Front left door control unit | 79
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Convenience electronics Front right door control unit | 79
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Driver information Audio | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Central electronics ZE | 57
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Convenience electronics Steering column unit | 22
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Engine management EDC 15 C2 | 47
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Airbag AB TC | 77
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Driving safety system Electronic stability program ESP | 64
C8 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:CITROEN:C8 2.2i 16V

CITROEN C8 2.2i 16V May be shorter than in German

C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Convenience electronics Front left door control unit | 79
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Convenience electronics Front right door control unit | 79
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Driver information Audio | 42
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Central electronics ZE | 57
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Engine management IAW | 45
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Engine management IAW | 45
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Convenience electronics Steering column unit | 22
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Transmission control 4-speed automatic transmission | 45
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Airbag AB TC | 77
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Driving safety system Electronic stability program ESP | 64
C8 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:CITROEN:C8 3.0i

CITROEN C8 3.0i May be shorter than in German

C8 3.0i | 2,9 | 150 | XFW | 10.02- | Convenience electronics Front left door control unit | 79
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Convenience electronics Front right door control unit | 79
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Driver information Audio | 42
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Central electronics ZE | 57
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Engine management Motronic ME | 42
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Convenience electronics Steering column unit | 22
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Transmission control 4-speed automatic transmission | 45
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Transmission control 6-speed automatic transmission AISIN | 45
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Airbag AB TC | 77
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Driving safety system Electronic stability program ESP | 64
C8 3.0i | 2,9 | 150 | XFW | 10.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:CITROEN:Elysee 1.6i

CITROEN Elysee 1.6i May be shorter than in German

Elysee 1.6i | 1,6 | 65 | 06.02- | Engine management Motronic MP | 42
Elysee 1.6i | 1,6 | 65 | 06.02- | Airbag Front airbag | 29
Elysee 1.6i | 1,6 | 65 | 06.02- | Anti-lock braking system ABS | 63
Elysee 1.6i | 1,6 | 65 | 06.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:Elysee 1.6i 16V

CITROEN Elysee 1.6i 16V May be shorter than in German

Elysee 1.6i 16V | 1,6 | 78 | 01.03- | Engine management Motronic ME | 42
Elysee 1.6i 16V | 1,6 | 78 | 01.03- | Airbag Front airbag | 29
Elysee 1.6i 16V | 1,6 | 78 | 01.03- | Anti-lock braking system ABS | 63
Elysee 1.6i 16V | 1,6 | 78 | 01.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:Evasion 1.8i

CITROEN Evasion 1.8i May be shorter than in German

Evasion 1.8i | 1,8 | 72 | LFW | 09.96-07.02 | Engine management IAW | 57
Evasion 1.8i | 1,8 | 72 | LFW | 09.96-07.02 | Airbag Front airbag | 29
Evasion 1.8i | 1,8 | 72 | LFW | 09.96-07.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Evasion 1.9 Diesel Turbo

CITROEN Evasion 1.9 Diesel Turbo May be shorter than in German

Evasion 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.94-07.02 | Airbag Front airbag | 29
Evasion 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.94-07.02 | Anti-lock braking system ABS | 63
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.94-07.02 | Engine management EDC AS 3.1 | 42
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.94-07.02 | Airbag Front airbag | 29
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.94-07.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Evasion 2.0 HDi

CITROEN Evasion 2.0 HDi May be shorter than in German

Evasion 2.0 HDi | 2 | 81 | RHW | 06.00-07.02 | Transmission control 4-speed automatic transmission | 57
Evasion 2.0 HDi | 2 | 81 | RHW | 06.00-07.02 | Engine management CR/EDC | 47
Evasion 2.0 HDi | 2 | 81 | RHW | 06.00-07.02 | Airbag Front airbag | 29
Evasion 2.0 HDi | 2 | 81 | RHW | 06.00-07.02 | Anti-lock braking system ABS | 63
Evasion 2.0 HDi | 2 | 80 | RHZ | 01.99-07.02 | Transmission control 4-speed automatic transmission | 57
Evasion 2.0 HDi | 2 | 80 | RHZ | 01.99-07.02 | Engine management CR/EDC | 47
Evasion 2.0 HDi | 2 | 80 | RHZ | 01.99-07.02 | Airbag Front airbag | 29
Evasion 2.0 HDi | 2 | 80 | RHZ | 01.99-07.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Evasion 2.0i

CITROEN Evasion 2.0i May be shorter than in German

Evasion 2.0i | 2 | 89 | RFU | 06.94-07.02 | Engine management IAW | 57
Evasion 2.0i | 2 | 89 | RFU | 06.94-07.02 | Airbag Front airbag | 29
Evasion 2.0i | 2 | 89 | RFU | 06.94-07.02 | Airbag AB side airbag, left | 42
Evasion 2.0i | 2 | 89 | RFU | 06.94-07.02 | Airbag AB side airbag, right | 42
Evasion 2.0i | 2 | 89 | RFU | 06.94-07.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Evasion 2.0i 16V

CITROEN Evasion 2.0i 16V May be shorter than in German

Evasion 2.0i 16V | 2 | 100 | RFN | 04.00-07.02 | Transmission control 4-speed automatic transmission | 57
Evasion 2.0i 16V | 2 | 100 | RFN | 04.00-07.02 | Engine management IAW | 45
Evasion 2.0i 16V | 2 | 100 | RFN | 04.00-07.02 | Airbag Front airbag | 29
Evasion 2.0i 16V | 2 | 100 | RFN | 04.00-07.02 | Airbag AB side airbag, left | 42
Evasion 2.0i 16V | 2 | 100 | RFN | 04.00-07.02 | Airbag AB side airbag, right | 42
Evasion 2.0i 16V | 2 | 100 | RFN | 04.00-07.02 | Anti-lock braking system ABS | 63
Evasion 2.0i 16V | 2 | 97 | RFV | 05.98-04.00 | Transmission control 4-speed automatic transmission | 57
Evasion 2.0i 16V | 2 | 97 | RFV | 05.98-04.00 | Engine management Motronic MP | 42
Evasion 2.0i 16V | 2 | 97 | RFV | 05.98-04.00 | Airbag Front airbag | 29
Evasion 2.0i 16V | 2 | 97 | RFV | 05.98-04.00 | Airbag AB side airbag, left | 42
Evasion 2.0i 16V | 2 | 97 | RFV | 05.98-04.00 | Airbag AB side airbag, right | 42
Evasion 2.0i 16V | 2 | 97 | RFV | 05.98-04.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Evasion 2.0i Turbo

CITROEN Evasion 2.0i Turbo May be shorter than in German

Evasion 2.0i Turbo | 2 | 108 | RGX | 06.94-07.02 | Engine management Motronic MP | 42
Evasion 2.0i Turbo | 2 | 108 | RGX | 06.94-07.02 | Airbag Front airbag | 29
Evasion 2.0i Turbo | 2 | 108 | RGX | 06.94-07.02 | Airbag AB side airbag, left | 42
Evasion 2.0i Turbo | 2 | 108 | RGX | 06.94-07.02 | Airbag AB side airbag, right | 42
Evasion 2.0i Turbo | 2 | 108 | RGX | 06.94-07.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Evasion 2.1 Diesel Turbo

CITROEN Evasion 2.1 Diesel Turbo May be shorter than in German

Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-07.02 | Engine management VE/EDC | 22
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-07.02 | Airbag Front airbag | 29
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-07.02 | Airbag AB side airbag, left | 42
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-07.02 | Airbag AB side airbag, right | 42
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-07.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Grand C4 Picasso 1.6 HDi

CITROEN Grand C4 Picasso 1.6 HDi May be shorter than in German

Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Transmission control Automated manual transmission ASG | 43
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Central electronics ZE | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Transmission control 4-speed automatic transmission | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Engine management EDC 16C34 | 47
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Driver information Audio | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Driver information Audio / telematics | 60
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Airbag AB | 77
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Driving safety system Electronic stability program ESP | 91
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Instrumentation Instrument cluster | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 10.06- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:Grand C4 Picasso 1.8i

CITROEN Grand C4 Picasso 1.8i May be shorter than in German

Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Central electronics ZE | 57
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Engine management IAW | 45
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Driver information Audio | 42
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Driver information Audio / telematics | 60
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Transmission control 6-speed automatic transmission AISIN | 45
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Engine management IAW | 45
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Airbag AB | 77
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Driving safety system Electronic stability program ESP | 91
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Instrumentation Instrument cluster | 42
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.8i | 1,8 | 92 | 6FY | 10.06- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:Grand C4 Picasso 2.0 HDi

CITROEN Grand C4 Picasso 2.0 HDi May be shorter than in German

Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Transmission control Automated manual transmission ASG | 43
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Central electronics ZE | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Driver information Audio | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Driver information Audio / telematics | 60
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Transmission control 6-speed automatic transmission AISIN | 45
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Airbag AB | 77
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Driving safety system Electronic stability program ESP | 91
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Instrumentation Instrument cluster | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.06- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:Grand C4 Picasso 2.0i

CITROEN Grand C4 Picasso 2.0i May be shorter than in German

Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Transmission control Automated manual transmission ASG | 43
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Central electronics ZE | 57
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Engine management IAW | 45
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Driver information Audio | 42
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Driver information Audio / telematics | 60
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Transmission control 6-speed automatic transmission AISIN | 45
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Engine management IAW | 45
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Airbag AB | 77
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Driving safety system Electronic stability program ESP | 91
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Instrumentation Instrument cluster | 42
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 2.0i | 2 | 103 | RFJ | 10.06- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:CITROEN:Jumpy 1.6 HDi

CITROEN Jumpy 1.6 HDi May be shorter than in German

Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Central electronics ZE | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Heater/air conditioner Automatic A/C | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Convenience electronics Steering column switch module | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Engine management EDC 16C34 | 47
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Driver information Audio | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Driver information Multi Information Display | 47
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Driver information Audio / telematics | 60
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Convenience electronics Rain/light sensor | 22
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Instrumentation Instrument cluster | 44
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Airbag AB | 77
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Anti-lock braking system ABS | 6B
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:CITROEN:Jumpy 1.6i

CITROEN Jumpy 1.6i May be shorter than in German

Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.95- | Engine management Mono-Motr. MA | 42
Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.95- | Airbag Front airbag | 29
Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.95- | Airbag AB Autoliv | 77
Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.95- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Jumpy 1.9 Diesel

CITROEN Jumpy 1.9 Diesel May be shorter than in German

Jumpy 1.9 Diesel | 1,9 | 50 | D9B | 10.95- | Airbag Front airbag | 29
Jumpy 1.9 Diesel | 1,9 | 50 | D9B | 10.95- | Airbag AB Autoliv | 77
Jumpy 1.9 Diesel | 1,9 | 50 | D9B | 10.95- | Anti-lock braking system ABS | 63
Jumpy 1.9 Diesel | 1,9 | 52 | WJY | 09.01- | Engine management VE/EDC | 42
Jumpy 1.9 Diesel | 1,9 | 52 | WJY | 09.01- | Airbag AB Autoliv | 77
Jumpy 1.9 Diesel | 1,9 | 52 | WJY | 09.01- | Anti-lock braking system ABS | 63
Jumpy 1.9 Diesel | 1,9 | 51 | WJZ | 10.98-08.01 | Airbag Front airbag | 29
Jumpy 1.9 Diesel | 1,9 | 51 | WJZ | 10.98-08.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Jumpy 1.9 Diesel Turbo

CITROEN Jumpy 1.9 Diesel Turbo May be shorter than in German

Jumpy 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.95- | Airbag Front airbag | 29
Jumpy 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.95- | Airbag AB Autoliv | 77
Jumpy 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.95- | Anti-lock braking system ABS | 63
Jumpy 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.95- | Engine management EDC AS 3.1 | 42
Jumpy 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.95- | Airbag Front airbag | 29
Jumpy 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.95- | Airbag AB Autoliv | 77
Jumpy 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.95- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Jumpy 2.0 HDi

CITROEN Jumpy 2.0 HDi May be shorter than in German

Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Central electronics ZE | 57
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Driver information Audio | 42
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Driver information Multi Information Display | 47
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Driver information Audio / telematics | 60
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Convenience electronics Rain/light sensor | 22
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Instrumentation Instrument cluster | 44
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Airbag AB | 77
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Anti-lock braking system ABS | 6B
Jumpy 2.0 HDi | 2 | 88 | RHK | 02.07- | Driving safety system Electronic stability program ESP | 91
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Central electronics ZE | 57
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Driver information Audio | 42
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Driver information Multi Information Display | 47
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Driver information Audio / telematics | 60
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Convenience electronics Rain/light sensor | 22
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Instrumentation Instrument cluster | 44
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Airbag AB | 77
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Anti-lock braking system ABS | 6B
Jumpy 2.0 HDi | 2 | 100 | RHR | 02.07- | Driving safety system Electronic stability program ESP | 91
Jumpy 2.0 HDi | 2 | 81 | RHW | 06.00- | Transmission control 4-speed automatic transmission | 57
Jumpy 2.0 HDi | 2 | 81 | RHW | 06.00- | Engine management CR/EDC | 47
Jumpy 2.0 HDi | 2 | 81 | RHW | 06.00- | Engine management EDC 15 C2 | 47
Jumpy 2.0 HDi | 2 | 81 | RHW | 06.00- | Airbag Front airbag | 29
Jumpy 2.0 HDi | 2 | 81 | RHW | 06.00- | Airbag AB Autoliv | 77
Jumpy 2.0 HDi | 2 | 81 | RHW | 06.00- | Anti-lock braking system ABS | 63
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.99- | Engine management CR/EDC | 47
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.99- | Engine management EDC 15 C2 | 47
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.99- | Airbag Front airbag | 29
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.99- | Airbag AB Autoliv | 77
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.99- | Anti-lock braking system ABS | 63
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.99- | Transmission control 4-speed automatic transmission | 57
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.99- | Engine management CR/EDC | 47
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.99- | Engine management CR/EDC | 60
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.99- | Airbag Front airbag | 29
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.99- | Airbag AB Autoliv | 77
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.99- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Jumpy 2.0i

CITROEN Jumpy 2.0i May be shorter than in German

Jumpy 2.0i | 2 | 100 | RFN | 04.00- | Transmission control 4-speed automatic transmission | 57
Jumpy 2.0i | 2 | 100 | RFN | 04.00- | Engine management IAW | 45
Jumpy 2.0i | 2 | 100 | RFN | 04.00- | Airbag Front airbag | 29
Jumpy 2.0i | 2 | 100 | RFN | 04.00- | Airbag AB Autoliv | 77
Jumpy 2.0i | 2 | 100 | RFN | 04.00- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Jumpy 2.0i 16V

CITROEN Jumpy 2.0i 16V May be shorter than in German

Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Central electronics ZE | 57
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Engine management IAW | 45
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Convenience electronics Steering column switch module | 42
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Driver information Audio | 42
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Driver information Multi Information Display | 47
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Driver information Audio / telematics | 60
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Convenience electronics Rain/light sensor | 22
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Engine management IAW | 45
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Instrumentation Instrument cluster | 44
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Airbag AB | 77
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Anti-lock braking system ABS | 6B
Jumpy 2.0i 16V | 2 | 103 | RFJ | 02.07- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:CITROEN:Saxo 1.0i

CITROEN Saxo 1.0i May be shorter than in German

Saxo 1.0i | 1 | 33 | CDY | 02.96-09.03 | Engine management Mono-Motr. MA | 42
Saxo 1.0i | 1 | 33 | CDY | 02.96-09.03 | Airbag Front airbag | 29
Saxo 1.0i | 1 | 33 | CDY | 02.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.0i | 1 | 33 | CDY | 02.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.0i | 1 | 33 | CDY | 02.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.0i | 1 | 33 | CDY | 02.96-09.03 | Anti-lock braking system ABS | 30
Saxo 1.0i | 1 | 37 | CDZ | 02.96-09.03 | Engine management Mono-Motr. MA | 42
Saxo 1.0i | 1 | 37 | CDZ | 02.96-09.03 | Airbag Front airbag | 29
Saxo 1.0i | 1 | 37 | CDZ | 02.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.0i | 1 | 37 | CDZ | 02.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.0i | 1 | 37 | CDZ | 02.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.0i | 1 | 37 | CDZ | 02.96-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Saxo 1.1i

CITROEN Saxo 1.1i May be shorter than in German

Saxo 1.1i | 1,1 | 40 | HDY | 02.96-09.03 | Engine management Mono-Motr. MA | 42
Saxo 1.1i | 1,1 | 40 | HDY | 02.96-09.03 | Airbag Front airbag | 29
Saxo 1.1i | 1,1 | 40 | HDY | 02.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.1i | 1,1 | 40 | HDY | 02.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.1i | 1,1 | 40 | HDY | 02.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.1i | 1,1 | 40 | HDY | 02.96-09.03 | Anti-lock braking system ABS | 30
Saxo 1.1i | 1,1 | 40 | HDZ | 02.96-09.03 | Engine management Mono-Motr. MA | 42
Saxo 1.1i | 1,1 | 40 | HDZ | 02.96-09.03 | Airbag Front airbag | 29
Saxo 1.1i | 1,1 | 40 | HDZ | 02.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.1i | 1,1 | 40 | HDZ | 02.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.1i | 1,1 | 40 | HDZ | 02.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.1i | 1,1 | 40 | HDZ | 02.96-09.03 | Anti-lock braking system ABS | 30
Saxo 1.1i | 1,1 | 44 | HFX | 03.00-09.03 | Engine management Motronic M | 42
Saxo 1.1i | 1,1 | 44 | HFX | 03.00-09.03 | Airbag Front airbag | 29
Saxo 1.1i | 1,1 | 44 | HFX | 03.00-09.03 | Airbag AB side airbag, left | 42
Saxo 1.1i | 1,1 | 44 | HFX | 03.00-09.03 | Airbag AB side airbag, right | 42
Saxo 1.1i | 1,1 | 44 | HFX | 03.00-09.03 | Airbag AB Autoliv | 77
Saxo 1.1i | 1,1 | 44 | HFX | 03.00-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Saxo 1.4i

CITROEN Saxo 1.4i May be shorter than in German

Saxo 1.4i | 1,4 | 55 | KFW | 06.00-09.03 | Transmission control 4-speed automatic transmission | 57
Saxo 1.4i | 1,4 | 55 | KFW | 06.00-09.03 | Engine management Sagem | 45
Saxo 1.4i | 1,4 | 55 | KFW | 06.00-09.03 | Airbag AB Autoliv | 77
Saxo 1.4i | 1,4 | 55 | KFW | 06.00-09.03 | Anti-lock braking system ABS | 30
Saxo 1.4i | 1,4 | 55 | KFX | 02.96-09.03 | Engine management IAW | 45
Saxo 1.4i | 1,4 | 55 | KFX | 02.96-09.03 | Engine management Motronic MP | 42
Saxo 1.4i | 1,4 | 55 | KFX | 02.96-09.03 | Airbag Front airbag | 29
Saxo 1.4i | 1,4 | 55 | KFX | 02.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.4i | 1,4 | 55 | KFX | 02.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.4i | 1,4 | 55 | KFX | 02.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.4i | 1,4 | 55 | KFX | 02.96-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Saxo 1.5 Diesel

CITROEN Saxo 1.5 Diesel May be shorter than in German

Saxo 1.5 Diesel | 1,5 | 40 | VJX | 09.00-09.03 | Engine management EDC AS 4.1 | 42
Saxo 1.5 Diesel | 1,5 | 40 | VJX | 09.00-09.03 | Airbag AB Autoliv | 77
Saxo 1.5 Diesel | 1,5 | 40 | VJX | 09.00-09.03 | Anti-lock braking system ABS | 30
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 07.96-09.03 | Airbag Front airbag | 29
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 07.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 07.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 07.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 07.96-09.03 | Anti-lock braking system ABS | 30
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 07.96-09.03 | Airbag Front airbag | 29
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 07.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 07.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 07.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 07.96-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Saxo 1.6i

CITROEN Saxo 1.6i May be shorter than in German

Saxo 1.6i | 1,6 | 74 | NFT | 06.00-09.03 | Engine management Motronic M | 42
Saxo 1.6i | 1,6 | 74 | NFT | 06.00-09.03 | Airbag AB Autoliv | 77
Saxo 1.6i | 1,6 | 74 | NFT | 06.00-09.03 | Anti-lock braking system ABS | 30
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Transmission control 4-speed automatic transmission | 57
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Engine management Motronic MP | 28
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Engine management Motronic MP | 42
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Engine management Motronic MP | 42
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Airbag Front airbag | 29
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.6i | 1,6 | 65 | NFZ | 02.96-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Saxo 1.6i 16V

CITROEN Saxo 1.6i 16V May be shorter than in German

Saxo 1.6i 16V | 1,6 | 87 | NFX | 07.96-09.03 | Engine management IAW | 45
Saxo 1.6i 16V | 1,6 | 87 | NFX | 07.96-09.03 | Airbag Front airbag | 29
Saxo 1.6i 16V | 1,6 | 87 | NFX | 07.96-09.03 | Airbag AB side airbag, left | 42
Saxo 1.6i 16V | 1,6 | 87 | NFX | 07.96-09.03 | Airbag AB side airbag, right | 42
Saxo 1.6i 16V | 1,6 | 87 | NFX | 07.96-09.03 | Airbag AB Autoliv | 77
Saxo 1.6i 16V | 1,6 | 87 | NFX | 07.96-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Saxo Electrique

CITROEN Saxo Electrique May be shorter than in German

Saxo Electrique | 0 | 11 | SA13 | 01.97-09.03 | Airbag Front airbag | 29
Saxo Electrique | 0 | 11 | SA13 | 01.97-09.03 | Airbag AB side airbag, left | 42
Saxo Electrique | 0 | 11 | SA13 | 01.97-09.03 | Airbag AB side airbag, right | 42
Saxo Electrique | 0 | 11 | SA13 | 01.97-09.03 | Airbag AB Autoliv | 77
Saxo Electrique | 0 | 11 | SA13 | 01.97-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 1.6i

CITROEN Xantia 1.6i May be shorter than in German

Xantia 1.6i | 1,6 | 65 | BFZ | 03.93-01.98 | Engine management IAW | 57
Xantia 1.6i | 1,6 | 65 | BFZ | 03.93-01.98 | Anti-lock braking system ABS | 30
Xantia 1.6i | 1,6 | 65 | BFZ | 03.93-01.98 | Anti-lock braking system ABS | 30
Xantia 1.6i | 1,6 | 66 | BFZ | 03.98-12.01 | Engine management IAW | 57
Xantia 1.6i | 1,6 | 66 | BFZ | 03.98-12.01 | Airbag Front airbag | 29
Xantia 1.6i | 1,6 | 66 | BFZ | 03.98-12.01 | Airbag AB side airbag, left | 42
Xantia 1.6i | 1,6 | 66 | BFZ | 03.98-12.01 | Airbag AB side airbag, right | 42
Xantia 1.6i | 1,6 | 66 | BFZ | 03.98-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 1.8i

CITROEN Xantia 1.8i May be shorter than in German

Xantia 1.8i | 1,8 | 70 | L6A | 03.93-01.98 | Engine management Motronic MP | 28
Xantia 1.8i | 1,8 | 70 | L6A | 03.93-01.98 | Engine management IAW | 57
Xantia 1.8i | 1,8 | 70 | L6A | 03.93-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 70 | L6A | 03.93-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 66 | LFX | 04.97-01.98 | Engine management IAW | 45
Xantia 1.8i | 1,8 | 66 | LFX | 04.97-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 66 | LFX | 04.97-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 66 | LFX | 10.97-12.01 | Engine management IAW | 45
Xantia 1.8i | 1,8 | 66 | LFX | 10.97-12.01 | Airbag Front airbag | 29
Xantia 1.8i | 1,8 | 66 | LFX | 10.97-12.01 | Airbag AB side airbag, left | 42
Xantia 1.8i | 1,8 | 66 | LFX | 10.97-12.01 | Airbag AB side airbag, right | 42
Xantia 1.8i | 1,8 | 66 | LFX | 10.97-12.01 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 03.93-01.98 | Engine management Motronic MP | 28
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 03.93-01.98 | Engine management IAW | 57
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 03.93-01.98 | Airbag Front airbag | 29
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 03.93-01.98 | Airbag AB side airbag, left | 42
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 03.93-01.98 | Airbag AB side airbag, right | 42
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 03.93-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 03.93-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 1.8i 16V

CITROEN Xantia 1.8i 16V May be shorter than in German

Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.97-12.01 | Engine management Sagem | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.97-12.01 | Airbag Front airbag | 29
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 05.95-01.98 | Engine management Motronic MP | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 05.95-01.98 | Engine management Motronic MP | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 05.95-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 05.95-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 1.8i 16V Break

CITROEN Xantia 1.8i 16V Break May be shorter than in German

Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.97-12.01 | Engine management Sagem | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.97-12.01 | Airbag Front airbag | 29
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 04.97-01.98 | Engine management Motronic MP | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 04.97-01.98 | Engine management Motronic MP | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 04.97-01.98 | Airbag Front airbag | 29
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 04.97-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 04.97-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 1.8i Break

CITROEN Xantia 1.8i Break May be shorter than in German

Xantia 1.8i Break | 1,8 | 70 | L6A | 09.95-01.98 | Engine management Motronic MP | 28
Xantia 1.8i Break | 1,8 | 70 | L6A | 09.95-01.98 | Engine management IAW | 57
Xantia 1.8i Break | 1,8 | 70 | L6A | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 70 | L6A | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 66 | LFX | 04.97-01.98 | Engine management IAW | 45
Xantia 1.8i Break | 1,8 | 66 | LFX | 04.97-01.98 | Airbag Front airbag | 29
Xantia 1.8i Break | 1,8 | 66 | LFX | 04.97-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 66 | LFX | 04.97-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.97-12.01 | Engine management IAW | 45
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.97-12.01 | Airbag Front airbag | 29
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 74 | LFZ Kat. | 09.95-01.98 | Engine management Motronic MP | 28
Xantia 1.8i Break | 1,8 | 74 | LFZ Kat. | 09.95-01.98 | Engine management IAW | 57
Xantia 1.8i Break | 1,8 | 74 | LFZ Kat. | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 74 | LFZ Kat. | 09.95-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 1.9 Diesel

CITROEN Xantia 1.9 Diesel May be shorter than in German

Xantia 1.9 Diesel | 1,9 | 50 | D9B | 07.93-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel | 1,9 | 50 | D9B | 07.93-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel | 1,9 | 50 | DJY/DJZ | 05.94-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel | 1,9 | 50 | DJY/DJZ | 05.94-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 1.9 Diesel Turbo

CITROEN Xantia 1.9 Diesel Turbo May be shorter than in German

Xantia 1.9 Diesel Turbo | 1,9 | 67 | D8B | 07.93-12.96 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 67 | D8B | 07.93-12.96 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 09.96-01.98 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 09.96-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 09.96-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.97-12.01 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.97-12.01 | Airbag Front airbag | 29
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.97-12.01 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.97-12.01 | Airbag Front airbag | 29
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX, DHY | 02.94-01.98 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX, DHY | 02.94-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX, DHY | 02.94-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 1.9 Diesel Turbo Break

CITROEN Xantia 1.9 Diesel Turbo Break May be shorter than in German

Xantia 1.9 Diesel Turbo Break | 1,9 | 67 | D8B | 09.95-12.96 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 67 | D8B | 09.95-12.96 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 04.97-01.98 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 04.97-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 04.97-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.97-12.01 | Airbag Front airbag | 29
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.97-12.01 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.97-12.01 | Airbag Front airbag | 29
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX, DHY | 09.95-01.98 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX, DHY | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX, DHY | 09.95-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.0 HDi

CITROEN Xantia 2.0 HDi May be shorter than in German

Xantia 2.0 HDi | 2 | 66 | RHY | 03.99-12.01 | Engine management CR/EDC | 47
Xantia 2.0 HDi | 2 | 66 | RHY | 03.99-12.01 | Airbag Front airbag | 29
Xantia 2.0 HDi | 2 | 66 | RHY | 03.99-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0 HDi | 2 | 66 | RHY | 03.99-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0 HDi | 2 | 66 | RHY | 03.99-12.01 | Anti-lock braking system ABS | 30
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.98-12.01 | Transmission control 4-speed automatic transmission | 57
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.98-12.01 | Engine management CR/EDC | 47
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.98-12.01 | Airbag Front airbag | 29
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.98-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.98-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.98-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.0 HDi Break

CITROEN Xantia 2.0 HDi Break May be shorter than in German

Xantia 2.0 HDi Break | 2 | 66 | RHY | 03.99-12.01 | Engine management CR/EDC | 47
Xantia 2.0 HDi Break | 2 | 66 | RHY | 03.99-12.01 | Airbag Front airbag | 29
Xantia 2.0 HDi Break | 2 | 66 | RHY | 03.99-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0 HDi Break | 2 | 66 | RHY | 03.99-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0 HDi Break | 2 | 66 | RHY | 03.99-12.01 | Anti-lock braking system ABS | 30
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.98-12.01 | Transmission control 4-speed automatic transmission | 57
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.98-12.01 | Engine management CR/EDC | 47
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.98-12.01 | Airbag Front airbag | 29
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.98-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.98-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.98-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.0i

CITROEN Xantia 2.0i May be shorter than in German

Xantia 2.0i | 2 | 91 | R6D | 03.93-01.98 | Engine management IAW | 57
Xantia 2.0i | 2 | 91 | R6D | 03.93-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i | 2 | 91 | R6D | 03.93-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i | 2 | 89 | RFX | 12.97-12.01 | Engine management IAW | 57
Xantia 2.0i | 2 | 89 | RFX | 12.97-12.01 | Airbag Front airbag | 29
Xantia 2.0i | 2 | 89 | RFX | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0i | 2 | 89 | RFX | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0i | 2 | 89 | RFX | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 2.0i | 2 | 89 | RFX Kat. | 03.93-01.98 | Engine management IAW | 57
Xantia 2.0i | 2 | 89 | RFX Kat. | 03.93-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i | 2 | 89 | RFX Kat. | 03.93-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.0i 16V

CITROEN Xantia 2.0i 16V May be shorter than in German

Xantia 2.0i 16V | 2 | 97 | RFV | 12.94-01.98 | Engine management Motronic MP | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.94-01.98 | Engine management Motronic MP | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.94-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 97 | RFV | 12.94-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 97 | RFV | 12.97-12.01 | Transmission control 4-speed automatic transmission | 57
Xantia 2.0i 16V | 2 | 97 | RFV | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.97-12.01 | Airbag Front airbag | 29
Xantia 2.0i 16V | 2 | 97 | RFV | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.97-12.01 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 03.93-12.98 | Engine management Motronic MP | 42
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 03.93-12.98 | Airbag Front airbag | 29
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 03.93-12.98 | Airbag AB side airbag, left | 42
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 03.93-12.98 | Airbag AB side airbag, right | 42
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 03.93-12.98 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 03.93-12.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.0i 16V Break

CITROEN Xantia 2.0i 16V Break May be shorter than in German

Xantia 2.0i 16V Break | 2 | 97 | RFV | 09.95-01.98 | Engine management Motronic MP | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 09.95-01.98 | Engine management Motronic MP | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V Break | 2 | 97 | RFV | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.97-12.01 | Transmission control 4-speed automatic transmission | 57
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.97-12.01 | Airbag Front airbag | 29
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.97-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.0i Break

CITROEN Xantia 2.0i Break May be shorter than in German

Xantia 2.0i Break | 2 | 91 | R6D | 09.95-01.98 | Engine management IAW | 57
Xantia 2.0i Break | 2 | 91 | R6D | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i Break | 2 | 91 | R6D | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i Break | 2 | 89 | RFX Kat. | 09.95-01.98 | Engine management IAW | 57
Xantia 2.0i Break | 2 | 89 | RFX Kat. | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i Break | 2 | 89 | RFX Kat. | 09.95-01.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.0i Turbo

CITROEN Xantia 2.0i Turbo May be shorter than in German

Xantia 2.0i Turbo | 2 | 108 | RGX | 05.95-01.98 | Engine management Motronic MP | 42
Xantia 2.0i Turbo | 2 | 108 | RGX | 05.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo | 2 | 108 | RGX | 05.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.97-12.01 | Airbag Front airbag | 29
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.97-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.0i Turbo Break

CITROEN Xantia 2.0i Turbo Break May be shorter than in German

Xantia 2.0i Turbo Break | 2 | 108 | RGX | 09.95-01.98 | Engine management Motronic MP | 42
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 09.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.97-12.01 | Airbag Front airbag | 29
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.97-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.1 Diesel Turbo

CITROEN Xantia 2.1 Diesel Turbo May be shorter than in German

Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 05.95-01.98 | Engine management VE/EDC | 22
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 05.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 05.95-01.98 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.97-12.01 | Engine management VE/EDC | 22
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.97-12.01 | Airbag Front airbag | 29
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.97-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 2.1 Diesel Turbo Break

CITROEN Xantia 2.1 Diesel Turbo Break May be shorter than in German

Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 06.96-01.98 | Engine management VE/EDC | 22
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 06.96-01.98 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 06.96-01.98 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.97-12.01 | Engine management VE/EDC | 22
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.97-12.01 | Airbag Front airbag | 29
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.97-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 3.0i

CITROEN Xantia 3.0i May be shorter than in German

Xantia 3.0i | 3 | 140 | XFZ | 10.96-01.98 | Engine management Motronic MP | 42
Xantia 3.0i | 3 | 140 | XFZ | 10.96-01.98 | Anti-lock braking system ABS | 30
Xantia 3.0i | 3 | 140 | XFZ | 10.96-01.98 | Anti-lock braking system ABS | 30
Xantia 3.0i | 3 | 140 | XFZ | 12.97-12.01 | Engine management Motronic MP | 42
Xantia 3.0i | 3 | 140 | XFZ | 12.97-12.01 | Transmission control 4-speed automatic transmission | 45
Xantia 3.0i | 3 | 140 | XFZ | 12.97-12.01 | Airbag Front airbag | 29
Xantia 3.0i | 3 | 140 | XFZ | 12.97-12.01 | Airbag AB side airbag, left | 42
Xantia 3.0i | 3 | 140 | XFZ | 12.97-12.01 | Airbag AB side airbag, right | 42
Xantia 3.0i | 3 | 140 | XFZ | 12.97-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xantia 3.0i Break

CITROEN Xantia 3.0i Break May be shorter than in German

Xantia 3.0i Break | 3 | 140 | XFZ | 01.98-12.01 | Engine management Motronic MP | 42
Xantia 3.0i Break | 3 | 140 | XFZ | 01.98-12.01 | Transmission control 4-speed automatic transmission | 45
Xantia 3.0i Break | 3 | 140 | XFZ | 01.98-12.01 | Airbag Front airbag | 29
Xantia 3.0i Break | 3 | 140 | XFZ | 01.98-12.01 | Airbag AB side airbag, left | 42
Xantia 3.0i Break | 3 | 140 | XFZ | 01.98-12.01 | Airbag AB side airbag, right | 42
Xantia 3.0i Break | 3 | 140 | XFZ | 01.98-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:XM 2.0i

CITROEN XM 2.0i May be shorter than in German

XM 2.0i | 2 | 90 | R6A | 05.89-06.94 | Engine management Motronic MP | 42
XM 2.0i | 2 | 90 | R6A | 05.89-06.94 | Engine management Motronic MP | 28
XM 2.0i | 2 | 90 | R6A | 05.89-06.94 | Engine management IAW | 42
XM 2.0i | 2 | 90 | R6A | 07.94-10.00 | Engine management IAW | 42
XM 2.0i | 2 | 90 | R6A | 07.94-10.00 | Airbag Front airbag | 29
XM 2.0i | 2 | 90 | R6A | 07.94-10.00 | Anti-lock braking system ABS | 30
XM 2.0i | 2 | 79 | RDZ Kat. | 05.89-06.94 | Engine management IAW | 42
XM 2.0i | 2 | 89 | RFZ Kat. | 05.89-06.94 | Engine management Motronic MP | 42
XM 2.0i | 2 | 89 | RFZ Kat. | 05.89-06.94 | Engine management Motronic MP | 28


KTS505/670:PKW:CITROEN:XM 2.0i 16V

CITROEN XM 2.0i 16V May be shorter than in German

XM 2.0i 16V | 2 | 97 | RFV | 07.94-10.00 | Transmission control 4-speed automatic transmission | 57
XM 2.0i 16V | 2 | 97 | RFV | 07.94-10.00 | Engine management Motronic MP | 42
XM 2.0i 16V | 2 | 97 | RFV | 07.94-10.00 | Engine management Motronic MP | 42
XM 2.0i 16V | 2 | 97 | RFV | 07.94-10.00 | Airbag Front airbag | 29
XM 2.0i 16V | 2 | 97 | RFV | 07.94-10.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:XM 2.0i Turbo

CITROEN XM 2.0i Turbo May be shorter than in German

XM 2.0i Turbo | 2 | 108 | RGX | 04.95-10.00 | Engine management Motronic MP | 42
XM 2.0i Turbo | 2 | 108 | RGX | 04.95-10.00 | Airbag Front airbag | 29
XM 2.0i Turbo | 2 | 108 | RGX | 04.95-10.00 | Anti-lock braking system ABS | 30
XM 2.0i Turbo | 2 | 104 | RGY | 09.92-06.94 | Engine management Motronic MP | 42
XM 2.0i Turbo | 2 | 108 | RGY | 07.94-09.95 | Engine management Motronic MP | 42
XM 2.0i Turbo | 2 | 108 | RGY | 07.94-09.95 | Airbag Front airbag | 29
XM 2.0i Turbo | 2 | 108 | RGY | 07.94-09.95 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:XM 2.1 Diesel

CITROEN XM 2.1 Diesel May be shorter than in German

XM 2.1 Diesel | 2,1 | 60 | P9A | 07.94-12.96 | Airbag Front airbag | 29
XM 2.1 Diesel | 2,1 | 60 | P9A | 07.94-12.96 | Anti-lock braking system ABS | 30
XM 2.1 Diesel | 2,1 | 60 | PJZ | 07.94-12.96 | Airbag Front airbag | 29
XM 2.1 Diesel | 2,1 | 60 | PJZ | 07.94-12.96 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:XM 2.1 Diesel Turbo

CITROEN XM 2.1 Diesel Turbo May be shorter than in German

XM 2.1 Diesel Turbo | 2,1 | 80 | P8B | 07.94-10.00 | Airbag Front airbag | 29
XM 2.1 Diesel Turbo | 2,1 | 80 | P8B | 07.94-10.00 | Anti-lock braking system ABS | 30
XM 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-10.00 | Engine management VE/EDC | 22
XM 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-10.00 | Airbag Front airbag | 29
XM 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-10.00 | Anti-lock braking system ABS | 30
XM 2.1 Diesel Turbo | 2,1 | 80 | PHZ | 07.94-10.00 | Airbag Front airbag | 29
XM 2.1 Diesel Turbo | 2,1 | 80 | PHZ | 07.94-10.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:XM 2.5 Diesel Turbo

CITROEN XM 2.5 Diesel Turbo May be shorter than in German

XM 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-10.00 | Engine management VE/EDC | 42
XM 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-10.00 | Airbag Front airbag | 29
XM 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-10.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:XM 3.0i

CITROEN XM 3.0i May be shorter than in German

XM 3.0i | 3 | 123 | SFZ,S6A | 05.89-06.93 | Engine management Fenix | 10
XM 3.0i | 3 | 123 | UFY | 07.94-12.97 | Engine management Fenix | 10
XM 3.0i | 3 | 123 | UFY | 07.94-12.97 | Airbag Front airbag | 29
XM 3.0i | 3 | 123 | UFY | 07.94-12.97 | Anti-lock braking system ABS | 30
XM 3.0i | 3 | 123 | UFZ | 06.93-06.94 | Engine management Fenix | 10
XM 3.0i | 3 | 123 | UFZ | 07.94-12.97 | Engine management Fenix | 10
XM 3.0i | 3 | 123 | UFZ | 07.94-12.97 | Airbag Front airbag | 29
XM 3.0i | 3 | 123 | UFZ | 07.94-12.97 | Anti-lock braking system ABS | 30
XM 3.0i | 3 | 140 | XFZ | 09.97-10.00 | Engine management Motronic MP | 42
XM 3.0i | 3 | 140 | XFZ | 09.97-10.00 | Transmission control 4-speed automatic transmission | 45
XM 3.0i | 3 | 140 | XFZ | 09.97-10.00 | Airbag Front airbag | 29
XM 3.0i | 3 | 140 | XFZ | 09.97-10.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:XM 3.0i 24V

CITROEN XM 3.0i 24V May be shorter than in German

XM 3.0i 24V | 3 | 147 | SKZ | 05.89-06.93 | Engine management Fenix | 10
XM 3.0i 24V | 3 | 147 | UKZ | 06.93-06.94 | Engine management Fenix | 10
XM 3.0i 24V | 3 | 147 | UKZ | 06.93-06.94 | Anti-lock braking system ABS | 30
XM 3.0i 24V | 3 | 147 | UKZ | 07.94-12.97 | Engine management Fenix | 10
XM 3.0i 24V | 3 | 147 | UKZ | 07.94-12.97 | Airbag Front airbag | 29
XM 3.0i 24V | 3 | 147 | UKZ | 07.94-12.97 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CITROEN:Xsara 1.4 HDi

CITROEN Xsara 1.4 HDi May be shorter than in German

Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 01.03- | Engine management EDC 16 C | 60
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 01.03- | Airbag AB TC | 77
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 01.03- | Driving safety system Electronic stability program ESP | 64
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 01.03- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.4 HDi Break

CITROEN Xsara 1.4 HDi Break May be shorter than in German

Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 01.03- | Engine management EDC 16 C | 60
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 01.03- | Airbag AB TC | 77
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 01.03- | Driving safety system Electronic stability program ESP | 64
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 01.03- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.4i

CITROEN Xsara 1.4i May be shorter than in German

Xsara 1.4i | 1,4 | 55 | KFW | 09.00- | Engine management Sagem | 45
Xsara 1.4i | 1,4 | 55 | KFW | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 1.4i | 1,4 | 55 | KFW | 09.00- | Engine management Sagem | 45
Xsara 1.4i | 1,4 | 55 | KFW | 09.00- | Airbag AB TC | 77
Xsara 1.4i | 1,4 | 55 | KFW | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.4i | 1,4 | 55 | KFW | 09.00- | Anti-lock braking system ABS | 63
Xsara 1.4i | 1,4 | 55 | KFX | 07.97-08.00 | Engine management Sagem | 42
Xsara 1.4i | 1,4 | 55 | KFX | 07.97-08.00 | Engine management IAW | 45
Xsara 1.4i | 1,4 | 55 | KFX | 07.97-08.00 | Engine management Motronic MP | 42
Xsara 1.4i | 1,4 | 55 | KFX | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.4i | 1,4 | 55 | KFX | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.4i | 1,4 | 55 | KFX | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.4i | 1,4 | 55 | KFX | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.4i | 1,4 | 55 | KFX | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.4i Break

CITROEN Xsara 1.4i Break May be shorter than in German

Xsara 1.4i Break | 1,4 | 55 | KFW | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 1.4i Break | 1,4 | 55 | KFW | 09.00- | Engine management Sagem | 45
Xsara 1.4i Break | 1,4 | 55 | KFW | 09.00- | Airbag AB TC | 77
Xsara 1.4i Break | 1,4 | 55 | KFW | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.4i Break | 1,4 | 55 | KFW | 09.00- | Anti-lock braking system ABS | 63
Xsara 1.4i Break | 1,4 | 55 | KFX | 04.98-08.00 | Engine management Sagem | 42
Xsara 1.4i Break | 1,4 | 55 | KFX | 04.98-08.00 | Engine management Motronic MP | 42
Xsara 1.4i Break | 1,4 | 55 | KFX | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.4i Break | 1,4 | 55 | KFX | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.4i Break | 1,4 | 55 | KFX | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.4i Break | 1,4 | 55 | KFX | 04.98-08.00 | Anti-lock braking system ABS | 42
Xsara 1.4i Break | 1,4 | 55 | KFX | 04.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.4i Coupe

CITROEN Xsara 1.4i Coupe May be shorter than in German

Xsara 1.4i Coupe | 1,4 | 55 | KFW | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 09.00- | Engine management Sagem | 45
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 09.00- | Airbag AB TC | 77
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 09.00- | Anti-lock braking system ABS | 63
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 07.97-08.00 | Engine management Sagem | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 07.97-08.00 | Engine management Motronic MP | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.5 Diesel

CITROEN Xsara 1.5 Diesel May be shorter than in German

Xsara 1.5 Diesel | 1,5 | 42 | VJY | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.5 Diesel | 1,5 | 42 | VJY | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.5 Diesel | 1,5 | 42 | VJY | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.5 Diesel | 1,5 | 42 | VJY | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.5 Diesel Break

CITROEN Xsara 1.5 Diesel Break May be shorter than in German

Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.97-08.00 | Airbag Front airbag | 29
Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.97-08.00 | Airbag Front airbag | 29
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.6i

CITROEN Xsara 1.6i May be shorter than in German

Xsara 1.6i | 1,6 | 65 | NFZ | 07.97-08.00 | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i | 1,6 | 65 | NFZ | 07.97-08.00 | Engine management Motronic MP | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 07.97-08.00 | Engine management Motronic MP | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.6i | 1,6 | 65 | NFZ | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.6i 16V

CITROEN Xsara 1.6i 16V May be shorter than in German

Xsara 1.6i 16V | 1,6 | 80 | NFU | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i 16V | 1,6 | 80 | NFU | 09.00- | Engine management Motronic ME | 42
Xsara 1.6i 16V | 1,6 | 80 | NFU | 09.00- | Airbag AB TC | 77
Xsara 1.6i 16V | 1,6 | 80 | NFU | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.6i 16V | 1,6 | 80 | NFU | 09.00- | Anti-lock braking system ABS | 63
Xsara 1.6i 16V | 1,6 | 81 | NFU | 04.00-10.03 | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i 16V | 1,6 | 81 | NFU | 04.00-10.03 | Engine management Motronic ME | 42
Xsara 1.6i 16V | 1,6 | 81 | NFU | 04.00-10.03 | Airbag AB TC | 77
Xsara 1.6i 16V | 1,6 | 81 | NFU | 04.00-10.03 | Driving safety system Electronic stability program ESP | 64
Xsara 1.6i 16V | 1,6 | 81 | NFU | 04.00-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.6i 16V Break

CITROEN Xsara 1.6i 16V Break May be shorter than in German

Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 09.00- | Engine management Motronic ME | 42
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 09.00- | Airbag AB TC | 77
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 09.00- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.6i 16V Coupe

CITROEN Xsara 1.6i 16V Coupe May be shorter than in German

Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 09.00- | Engine management Motronic ME | 42
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 09.00- | Airbag AB TC | 77
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 09.00- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.6i Break

CITROEN Xsara 1.6i Break May be shorter than in German

Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.97-08.00 | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.97-08.00 | Engine management Motronic MP | 42
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.97-08.00 | Engine management Motronic MP | 42
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.97-08.00 | Airbag Front airbag | 29
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8 Diesel

CITROEN Xsara 1.8 Diesel May be shorter than in German

Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8 Diesel Break

CITROEN Xsara 1.8 Diesel Break May be shorter than in German

Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 04.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8 Diesel Coupe

CITROEN Xsara 1.8 Diesel Coupe May be shorter than in German

Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8i

CITROEN Xsara 1.8i May be shorter than in German

Xsara 1.8i | 1,8 | 74 | L6A | 07.97-08.00 | Engine management IAW | 57
Xsara 1.8i | 1,8 | 74 | L6A | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8i | 1,8 | 74 | L6A | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i | 1,8 | 74 | L6A | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i | 1,8 | 74 | L6A | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i | 1,8 | 74 | L6A | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.8i | 1,8 | 66 | LFX | 07.97-08.00 | Engine management IAW | 45
Xsara 1.8i | 1,8 | 66 | LFX | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8i | 1,8 | 66 | LFX | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i | 1,8 | 66 | LFX | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i | 1,8 | 66 | LFX | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i | 1,8 | 66 | LFX | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.8i | 1,8 | 74 | LFZ | 07.97-08.00 | Engine management IAW | 57
Xsara 1.8i | 1,8 | 74 | LFZ | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8i | 1,8 | 74 | LFZ | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i | 1,8 | 74 | LFZ | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i | 1,8 | 74 | LFZ | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i | 1,8 | 74 | LFZ | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8i 16V

CITROEN Xsara 1.8i 16V May be shorter than in German

Xsara 1.8i 16V | 1,8 | 81 | LFY | 07.97-08.00 | Engine management Sagem | 42
Xsara 1.8i 16V | 1,8 | 81 | LFY | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8i 16V | 1,8 | 81 | LFY | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i 16V | 1,8 | 81 | LFY | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i 16V | 1,8 | 81 | LFY | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i 16V | 1,8 | 81 | LFY | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 06.98-11.01 | Engine management IAW | 57
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 06.98-11.01 | Airbag Front airbag | 29
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 06.98-11.01 | Airbag AB TC | 77
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 06.98-11.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8i 16V Break

CITROEN Xsara 1.8i 16V Break May be shorter than in German

Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 04.98-08.00 | Engine management Sagem | 42
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 04.98-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 04.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8i 16V Coupe

CITROEN Xsara 1.8i 16V Coupe May be shorter than in German

Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 07.97-08.00 | Engine management Sagem | 42
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8i Break

CITROEN Xsara 1.8i Break May be shorter than in German

Xsara 1.8i Break | 1,8 | 74 | L6A | 04.98-08.00 | Engine management IAW | 57
Xsara 1.8i Break | 1,8 | 74 | L6A | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.8i Break | 1,8 | 74 | L6A | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i Break | 1,8 | 74 | L6A | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i Break | 1,8 | 74 | L6A | 04.98-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i Break | 1,8 | 74 | L6A | 04.98-08.00 | Anti-lock braking system ABS | 63
Xsara 1.8i Break | 1,8 | 66 | LFX | 04.98-08.00 | Engine management IAW | 45
Xsara 1.8i Break | 1,8 | 66 | LFX | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.8i Break | 1,8 | 66 | LFX | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i Break | 1,8 | 66 | LFX | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i Break | 1,8 | 66 | LFX | 04.98-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i Break | 1,8 | 66 | LFX | 04.98-08.00 | Anti-lock braking system ABS | 63
Xsara 1.8i Break | 1,8 | 74 | LFZ | 04.98-08.00 | Engine management IAW | 57
Xsara 1.8i Break | 1,8 | 74 | LFZ | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.8i Break | 1,8 | 74 | LFZ | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i Break | 1,8 | 74 | LFZ | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i Break | 1,8 | 74 | LFZ | 04.98-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i Break | 1,8 | 74 | LFZ | 04.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.8i Coupe

CITROEN Xsara 1.8i Coupe May be shorter than in German

Xsara 1.8i Coupe | 1,8 | 66 | LFX | 07.97-08.00 | Engine management IAW | 45
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 07.97-08.00 | Engine management IAW | 57
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.9 D

CITROEN Xsara 1.9 D May be shorter than in German

Xsara 1.9 D | 1,9 | 53 | WJY | 07.01-10.03 | Engine management VE/EDC | 42


KTS505/670:PKW:CITROEN:Xsara 1.9 Diesel

CITROEN Xsara 1.9 Diesel May be shorter than in German

Xsara 1.9 Diesel | 1,9 | 50 | DJY | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel | 1,9 | 50 | DJY | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel | 1,9 | 50 | DJY | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel | 1,9 | 50 | DJY | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel | 1,9 | 52 | WJY | 09.00- | Engine management VE/EDC | 42
Xsara 1.9 Diesel | 1,9 | 52 | WJY | 09.00- | Airbag AB TC | 77
Xsara 1.9 Diesel | 1,9 | 52 | WJY | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.9 Diesel | 1,9 | 52 | WJY | 09.00- | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 04.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.9 Diesel Break

CITROEN Xsara 1.9 Diesel Break May be shorter than in German

Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 04.98-08.00 | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 09.00- | Engine management VE/EDC | 42
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 09.00- | Airbag AB TC | 77
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 09.00- | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 04.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.9 Diesel Coupe

CITROEN Xsara 1.9 Diesel Coupe May be shorter than in German

Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 09.00- | Engine management VE/EDC | 42
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 09.00- | Airbag AB TC | 77
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 09.00- | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 04.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.9 Diesel Turbo

CITROEN Xsara 1.9 Diesel Turbo May be shorter than in German

Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 01.98-08.00 | Engine management EDC AS 3.1 | 42
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 01.98-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 01.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 01.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 01.98-08.00 | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.9 Diesel Turbo Break

CITROEN Xsara 1.9 Diesel Turbo Break May be shorter than in German

Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 04.98-08.00 | Engine management EDC AS 3.1 | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 04.98-08.00 | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 04.98-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 04.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 04.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 04.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 1.9 Diesel Turbo Coupe

CITROEN Xsara 1.9 Diesel Turbo Coupe May be shorter than in German

Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 01.98-08.00 | Engine management EDC AS 3.1 | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 01.98-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 01.98-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 01.98-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 01.98-08.00 | Anti-lock braking system ABS | 63
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 07.97-08.00 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 2.0 Hdi

CITROEN Xsara 2.0 Hdi May be shorter than in German

Xsara 2.0 Hdi | 2 | 68 | DHY | 04.00-10.03 | Engine management EDC AS 3.1 | 42
Xsara 2.0 Hdi | 2 | 68 | DHY | 04.00-10.03 | Airbag Front airbag | 29
Xsara 2.0 Hdi | 2 | 68 | DHY | 04.00-10.03 | Airbag AB TC | 77
Xsara 2.0 Hdi | 2 | 68 | DHY | 04.00-10.03 | Driving safety system Electronic stability program ESP | 64
Xsara 2.0 Hdi | 2 | 68 | DHY | 04.00-10.03 | Anti-lock braking system ABS | 63
Xsara 2.0 HDi | 2 | 66 | RHY | 02.99-08.00 | Engine management CR/EDC | 47
Xsara 2.0 HDi | 2 | 66 | RHY | 02.99-08.00 | Airbag Front airbag | 29
Xsara 2.0 HDi | 2 | 66 | RHY | 02.99-08.00 | Airbag AB side airbag, left | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 02.99-08.00 | Airbag AB side airbag, right | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 02.99-08.00 | Anti-lock braking system ABS | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 02.99-08.00 | Anti-lock braking system ABS | 63
Xsara 2.0 HDi | 2 | 66 | RHY | 09.00- | Engine management CR/EDC | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 09.00- | Engine management CR/EDC | 47
Xsara 2.0 HDi | 2 | 66 | RHY | 09.00- | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi | 2 | 66 | RHY | 09.00- | Airbag AB TC | 77
Xsara 2.0 HDi | 2 | 66 | RHY | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0 HDi | 2 | 66 | RHY | 09.00- | Anti-lock braking system ABS | 63
Xsara 2.0 HDi | 2 | 80 | RHZ | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 2.0 HDi | 2 | 80 | RHZ | 09.00- | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi | 2 | 80 | RHZ | 09.00- | Airbag AB TC | 77
Xsara 2.0 HDi | 2 | 80 | RHZ | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0 HDi | 2 | 80 | RHZ | 09.00- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 2.0 HDi Break

CITROEN Xsara 2.0 HDi Break May be shorter than in German

Xsara 2.0 HDi Break | 2 | 66 | RHY | 02.99-08.00 | Engine management CR/EDC | 47
Xsara 2.0 HDi Break | 2 | 66 | RHY | 02.99-08.00 | Airbag Front airbag | 29
Xsara 2.0 HDi Break | 2 | 66 | RHY | 02.99-08.00 | Airbag AB side airbag, left | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 02.99-08.00 | Airbag AB side airbag, right | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 02.99-08.00 | Anti-lock braking system ABS | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 02.99-08.00 | Anti-lock braking system ABS | 63
Xsara 2.0 HDi Break | 2 | 66 | RHY | 09.00- | Engine management CR/EDC | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 09.00- | Engine management CR/EDC | 47
Xsara 2.0 HDi Break | 2 | 66 | RHY | 09.00- | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi Break | 2 | 66 | RHY | 09.00- | Airbag AB TC | 77
Xsara 2.0 HDi Break | 2 | 66 | RHY | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0 HDi Break | 2 | 66 | RHY | 09.00- | Anti-lock braking system ABS | 63
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 09.00- | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 09.00- | Airbag AB TC | 77
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 09.00- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 2.0 HDi Coupe

CITROEN Xsara 2.0 HDi Coupe May be shorter than in German

Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 02.99-08.00 | Engine management CR/EDC | 47
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 02.99-08.00 | Airbag Front airbag | 29
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 02.99-08.00 | Airbag AB side airbag, left | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 02.99-08.00 | Airbag AB side airbag, right | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 02.99-08.00 | Anti-lock braking system ABS | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 02.99-08.00 | Anti-lock braking system ABS | 63
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 09.00- | Engine management CR/EDC | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 09.00- | Engine management CR/EDC | 47
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 09.00- | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 09.00- | Airbag AB TC | 77
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 09.00- | Anti-lock braking system ABS | 63
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 09.00- | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 09.00- | Airbag AB TC | 77
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 09.00- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 2.0i

CITROEN Xsara 2.0i May be shorter than in German

Xsara 2.0i | 2 | 97 | RFM | 05.03-02.07 | Engine management Motronic ME | 42
Xsara 2.0i | 2 | 97 | RFM | 05.03-02.07 | Airbag AB TC | 77
Xsara 2.0i | 2 | 97 | RFM | 05.03-02.07 | Driving safety system Electronic stability program ESP | 64
Xsara 2.0i | 2 | 97 | RFM | 05.03-02.07 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 2.0i 16V

CITROEN Xsara 2.0i 16V May be shorter than in German

Xsara 2.0i 16V | 2 | 100 | RFN | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V | 2 | 100 | RFN | 09.00- | Engine management IAW | 45
Xsara 2.0i 16V | 2 | 100 | RFN | 09.00- | Engine management IAW | 45
Xsara 2.0i 16V | 2 | 100 | RFN | 09.00- | Airbag AB TC | 77
Xsara 2.0i 16V | 2 | 100 | RFN | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0i 16V | 2 | 100 | RFN | 09.00- | Anti-lock braking system ABS | 63
Xsara 2.0i 16V | 2 | 120 | RFS | 07.97-08.00 | Engine management IAW | 45
Xsara 2.0i 16V | 2 | 120 | RFS | 07.97-08.00 | Airbag Front airbag | 29
Xsara 2.0i 16V | 2 | 120 | RFS | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V | 2 | 120 | RFS | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V | 2 | 120 | RFS | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 2.0i 16V | 2 | 120 | RFS | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 2.0i 16V | 2 | 97 | RFV | 07.97-08.00 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V | 2 | 97 | RFV | 07.97-08.00 | Engine management Motronic MP | 42
Xsara 2.0i 16V | 2 | 97 | RFV | 07.97-08.00 | Airbag Front airbag | 29
Xsara 2.0i 16V | 2 | 97 | RFV | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V | 2 | 97 | RFV | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V | 2 | 97 | RFV | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 2.0i 16V | 2 | 97 | RFV | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 2.0i 16V Break

CITROEN Xsara 2.0i 16V Break May be shorter than in German

Xsara 2.0i 16V Break | 2 | 100 | RFN | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V Break | 2 | 100 | RFN | 09.00- | Engine management IAW | 45
Xsara 2.0i 16V Break | 2 | 100 | RFN | 09.00- | Airbag AB TC | 77
Xsara 2.0i 16V Break | 2 | 100 | RFN | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0i 16V Break | 2 | 100 | RFN | 09.00- | Anti-lock braking system ABS | 63
Xsara 2.0i 16V Break | 2 | 97 | RFV | 07.98-08.00 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V Break | 2 | 97 | RFV | 07.98-08.00 | Engine management Motronic MP | 42
Xsara 2.0i 16V Break | 2 | 97 | RFV | 07.98-08.00 | Airbag Front airbag | 29
Xsara 2.0i 16V Break | 2 | 97 | RFV | 07.98-08.00 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V Break | 2 | 97 | RFV | 07.98-08.00 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V Break | 2 | 97 | RFV | 07.98-08.00 | Anti-lock braking system ABS | 42
Xsara 2.0i 16V Break | 2 | 97 | RFV | 07.98-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara 2.0i 16V Coupe

CITROEN Xsara 2.0i 16V Coupe May be shorter than in German

Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 09.00- | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 09.00- | Engine management IAW | 45
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 09.00- | Airbag AB TC | 77
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 09.00- | Anti-lock braking system ABS | 63
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 07.97-08.00 | Engine management IAW | 45
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 07.97-08.00 | Airbag Front airbag | 29
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 07.97-08.00 | Anti-lock braking system ABS | 63
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 09.00- | Engine management IAW | 45
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 09.00- | Airbag AB TC | 77
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 09.00- | Driving safety system Electronic stability program ESP | 64
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 09.00- | Anti-lock braking system ABS | 63
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 07.97-08.00 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 07.97-08.00 | Engine management Motronic MP | 42
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 07.97-08.00 | Airbag Front airbag | 29
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 07.97-08.00 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 07.97-08.00 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 07.97-08.00 | Anti-lock braking system ABS | 42
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 07.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara Picasso 1.6 HDi

CITROEN Xsara Picasso 1.6 HDi May be shorter than in German

Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Engine management EDC 16C34 | 47
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driver information Multi Information Display | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Airbag AB | 77
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Anti-lock braking system ABS | 64
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Engine management EDC 16 C | 60
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Convenience electronics Steering column unit | 22
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Engine management EDC 16C34 | 47
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Driver information Multi Information Display | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Airbag AB TC | 77
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Anti-lock braking system ABS | 64
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Anti-lock braking system ABS | 63
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9HY/ 9HZ | 05.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:Xsara Picasso 1.6i

CITROEN Xsara Picasso 1.6i May be shorter than in German

Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Driver information Audio | 42
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Central electronics ZE | 57
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Engine management Motronic M | 42
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Convenience electronics Steering column unit | 22
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Driver information Multi Information Display | 42
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Airbag AB TC | 77
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6i | 1,6 | 67 |  | 06.02-02.07 | Anti-lock braking system ABS | 63
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Driver information Audio | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Engine management Motronic M | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Convenience electronics Steering column unit | 22
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Driver information Multi Information Display | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Airbag AB TC | 77
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Anti-lock braking system ABS | 63
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 01.00- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Driver information Audio | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Transmission control 4-speed automatic transmission | 57
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Engine management Motronic MP | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Convenience electronics Steering column unit | 22
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Driver information Multi Information Display | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Airbag AB TC | 77
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Anti-lock braking system ABS | 63
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 01.00- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:Xsara Picasso 1.6i 16V

CITROEN Xsara Picasso 1.6i 16V May be shorter than in German

Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Engine management Motronic ME | 45
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Convenience electronics Steering column unit | 22
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Driver information Multi Information Display | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Airbag AB TC | 77
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Airbag AB | 77
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 03.05- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Engine management Motronic ME | 45
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Driver information Multi Information Display | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Airbag AB | 77
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Anti-lock braking system ABS | 63
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 09.05- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Driver information Audio | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Central electronics ZE | 57
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Engine management Motronic ME | 45
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Convenience electronics Steering column unit | 22
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Driver information Multi Information Display | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Airbag AB TC | 77
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Airbag AB Autoliv | 77
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 | TU5JP4 | 06.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara Picasso 1.6i 16V Flex

CITROEN Xsara Picasso 1.6i 16V Flex May be shorter than in German

Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Driver information Audio | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Central electronics ZE | 57
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Engine management Motronic ME | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Engine management Motronic ME Flex-Fuel | 45
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Convenience electronics Steering column unit | 22
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Driver information Multi Information Display | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Airbag AB TC | 77
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Airbag AB Autoliv | 77
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 10.06- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara Picasso 1.8i

CITROEN Xsara Picasso 1.8i May be shorter than in German

Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Driver information Audio | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Engine management Sagem | 45
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Engine management Sagem | 45
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Convenience electronics Steering column unit | 22
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Convenience electronics Steering column switch module | 30
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Driver information Multi Information Display | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Airbag AB TC | 77
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Anti-lock braking system ABS | 64
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Anti-lock braking system ABS | 63
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 01.00- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:Xsara Picasso 2.0 HDi

CITROEN Xsara Picasso 2.0 HDi May be shorter than in German

Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Driver information Audio | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Central electronics ZE | 57
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Convenience electronics Steering column unit | 22
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Convenience electronics Steering column switch module | 30
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Driver information Multi Information Display | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Engine management CR/EDC | 47
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Airbag AB TC | 77
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.00- | Anti-lock braking system ABS | 63
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Driver information Audio | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Convenience electronics Steering column unit | 22
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Convenience electronics Steering column switch module | 30
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Driver information Multi Information Display | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Engine management CR/EDC | 47
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Engine management EDC 15 C2 | 47
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Airbag AB TC | 77
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Anti-lock braking system ABS | 64
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Anti-lock braking system ABS | 63
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 01.00- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:Xsara Picasso 2.0i

CITROEN Xsara Picasso 2.0i May be shorter than in German

Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Driver information Audio | 42
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Central electronics ZE | 57
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Engine management IAW | 45
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Convenience electronics Steering column unit | 22
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Convenience electronics Steering column switch module | 30
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Driver information Multi Information Display | 42
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Airbag AB TC | 77
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i | 2 | 97 | 06.02-02.07 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:Xsara Picasso 2.0i 16V

CITROEN Xsara Picasso 2.0i 16V May be shorter than in German

Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Driver information Audio | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Central electronics ZE | 57
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Transmission control 4-speed automatic transmission | 57
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Engine management IAW | 45
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Engine management IAW | 45
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Convenience electronics Steering column unit | 22
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Convenience electronics Steering column switch module | 30
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Driver information Multi Information Display | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Airbag AB TC | 77
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Airbag AB Autoliv | 77
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.00- | Anti-lock braking system ABS | 63
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Driver information Audio | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Engine management Sagem | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Engine management IAW | 45
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Convenience electronics Steering column unit | 22
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Convenience electronics Steering column switch module | 30
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Driver information Multi Information Display | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Airbag AB TC | 77
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Anti-lock braking system ABS | 64
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Driving safety system Electronic stability program ESP | 64
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Anti-lock braking system ABS | 63
Xsara Picasso 2.0i 16V | 2 | 100 | RFM/ RFN | 03.01- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:CITROEN:ZX 1.1

CITROEN ZX 1.1 May be shorter than in German

ZX 1.1 | 1,1 | 40 | H1A,H1B | 03.91-08.96 | Anti-lock braking system ABS | 42
ZX 1.1 | 1,1 | 40 | H1A,H1B | 03.91-08.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.1i

CITROEN ZX 1.1i May be shorter than in German

ZX 1.1i | 1,1 | 44 | HDY | 09.96-06.97 | Engine management Mono-Motr. MA | 42
ZX 1.1i | 1,1 | 44 | HDY | 09.96-06.97 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDY | 09.96-06.97 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDY Kat. | 04.94-08.96 | Engine management Mono-Motr. MA | 42
ZX 1.1i | 1,1 | 44 | HDY Kat. | 04.94-08.96 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDY Kat. | 04.94-08.96 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDZ | 09.96-06.97 | Engine management Mono-Motr. MA | 42
ZX 1.1i | 1,1 | 44 | HDZ | 09.96-06.97 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDZ Kat. | 10.91-03.94 | Single Point Injection Mono-Jetronic A | 10
ZX 1.1i | 1,1 | 44 | HDZ Kat. | 10.91-03.94 | Engine management Mono-Motr. MA | 42
ZX 1.1i | 1,1 | 44 | HDZ Kat. | 10.91-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.4

CITROEN ZX 1.4 May be shorter than in German

ZX 1.4 | 1,4 | 55 | K2D | 03.91-08.93 | Anti-lock braking system ABS | 42
ZX 1.4 | 1,4 | 55 | K2D | 03.91-08.93 | Anti-lock braking system ABS | 42
ZX 1.4 | 1,4 | 55 | K5A | 09.93-12.95 | Anti-lock braking system ABS | 42
ZX 1.4 | 1,4 | 55 | K5A | 09.93-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.4 Diesel

CITROEN ZX 1.4 Diesel May be shorter than in German

ZX 1.4 Diesel | 1,4 | 37 | K9Y | 06.94-06.97 | Anti-lock braking system ABS | 42
ZX 1.4 Diesel | 1,4 | 37 | K9Y | 06.94-06.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.4i

CITROEN ZX 1.4i May be shorter than in German

ZX 1.4i | 1,4 | 55 | KDX Kat. | 08.92-08.96 | Engine management Mono-Motr. MA | 42
ZX 1.4i | 1,4 | 55 | KDX Kat. | 08.92-08.96 | Engine management IAW | 42
ZX 1.4i | 1,4 | 55 | KDX Kat. | 08.92-08.96 | Anti-lock braking system ABS | 42
ZX 1.4i | 1,4 | 55 | KDX Kat. | 08.92-08.96 | Anti-lock braking system ABS | 42
ZX 1.4i | 1,4 | 55 | KDY,HDY Kat. | 03.91-08.92 | Single Point Injection Mono-Jetronic A | 10
ZX 1.4i | 1,4 | 55 | KDY,HDY Kat. | 03.91-08.92 | Anti-lock braking system ABS | 42
ZX 1.4i | 1,4 | 55 | KFX | 05.96-10.97 | Engine management IAW | 45
ZX 1.4i | 1,4 | 55 | KFX | 05.96-10.97 | Anti-lock braking system ABS | 42
ZX 1.4i | 1,4 | 55 | KFX | 05.96-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.4i 8V

CITROEN ZX 1.4i 8V May be shorter than in German

ZX 1.4i 8V | 1,4 | 55 | KFX | 01.97- | Engine management Motronic MP | 42
ZX 1.4i 8V | 1,4 | 55 | KFX | 01.97- | Airbag Front airbag | 29
ZX 1.4i 8V | 1,4 | 55 | KFX | 01.97- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:ZX 1.5 Diesel

CITROEN ZX 1.5 Diesel May be shorter than in German

ZX 1.5 Diesel | 1,5 | 42 | VJY | 09.96-10.97 | Anti-lock braking system ABS | 42
ZX 1.5 Diesel | 1,5 | 42 | VJY | 09.96-10.97 | Anti-lock braking system ABS | 42
ZX 1.5 Diesel | 1,5 | 42 | VJZ | 09.96-10.97 | Anti-lock braking system ABS | 42
ZX 1.5 Diesel | 1,5 | 42 | VJZ | 09.96-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.6 8V

CITROEN ZX 1.6 8V May be shorter than in German

ZX 1.6 8V | 1,6 | 55 | K2D | 04.92-12.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:ZX 1.6i

CITROEN ZX 1.6i May be shorter than in German

ZX 1.6i | 1,6 | 65 | B4A | 03.91-12.94 | Engine management IAW | 42
ZX 1.6i | 1,6 | 65 | B4A | 03.91-12.94 | Engine management IAW | 42
ZX 1.6i | 1,6 | 65 | B4A | 03.91-12.94 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | B4A | 03.91-12.94 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | BDY Kat. | 03.91-12.94 | Engine management IAW | 42
ZX 1.6i | 1,6 | 65 | BDY Kat. | 03.91-12.94 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | BDY Kat. | 03.91-12.94 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | BFZ Kat. | 07.93-10.97 | Engine management Sagem | 57
ZX 1.6i | 1,6 | 65 | BFZ Kat. | 07.93-10.97 | Engine management IAW | 57
ZX 1.6i | 1,6 | 65 | BFZ Kat. | 07.93-10.97 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | BFZ Kat. | 07.93-10.97 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | NFZ | 02.96-10.97 | Engine management Motronic MP | 42
ZX 1.6i | 1,6 | 65 | NFZ | 02.96-10.97 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | NFZ | 02.96-10.97 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 78 | TU5JP4 | 02.05- | Engine management Motronic ME | 42
ZX 1.6i | 1,6 | 78 | TU5JP4 | 02.05- | Airbag Front airbag | 29
ZX 1.6i | 1,6 | 78 | TU5JP4 | 02.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:ZX 1.6i 8V

CITROEN ZX 1.6i 8V May be shorter than in German

ZX 1.6i 8V | 1,6 | 65 | NFZ | 10.96- | Transmission control 4-speed automatic transmission | 57
ZX 1.6i 8V | 1,6 | 65 | NFZ | 10.96- | Engine management Motronic MP | 42
ZX 1.6i 8V | 1,6 | 65 | NFZ | 10.96- | Airbag Front airbag | 29
ZX 1.6i 8V | 1,6 | 65 | NFZ | 10.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:ZX 1.8 Diesel

CITROEN ZX 1.8 Diesel May be shorter than in German

ZX 1.8 Diesel | 1,8 | 44 | A9A,161A | 03.91-10.97 | Anti-lock braking system ABS | 42
ZX 1.8 Diesel | 1,8 | 44 | A9A,161A | 03.91-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.8i

CITROEN ZX 1.8i May be shorter than in German

ZX 1.8i | 1,8 | 74 | L6A | 07.93-10.97 | Engine management Motronic MP | 28
ZX 1.8i | 1,8 | 74 | L6A | 07.93-10.97 | Engine management IAW | 57
ZX 1.8i | 1,8 | 74 | L6A | 07.93-10.97 | Anti-lock braking system ABS | 42
ZX 1.8i | 1,8 | 74 | L6A | 07.93-10.97 | Anti-lock braking system ABS | 42
ZX 1.8i | 1,8 | 74 | LFZ Kat. | 07.92-10.97 | Engine management Motronic MP | 28
ZX 1.8i | 1,8 | 74 | LFZ Kat. | 07.92-10.97 | Anti-lock braking system ABS | 42
ZX 1.8i | 1,8 | 74 | LFZ Kat. | 07.92-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.8i 16V

CITROEN ZX 1.8i 16V May be shorter than in German

ZX 1.8i 16V | 1,8 | 81 | LFY | 01.96-02.98 | Engine management Motronic M | 42
ZX 1.8i 16V | 1,8 | 81 | LFY | 01.96-02.98 | Engine management Motronic MP | 42
ZX 1.8i 16V | 1,8 | 81 | LFY | 01.96-02.98 | Anti-lock braking system ABS | 42
ZX 1.8i 16V | 1,8 | 81 | LFY | 01.96-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.9 Diesel

CITROEN ZX 1.9 Diesel May be shorter than in German

ZX 1.9 Diesel | 1,9 | 51 | D9B | 03.91-10.97 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel | 1,9 | 51 | D9B | 03.91-10.97 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel | 1,9 | 50 | DJY | 05.94-10.97 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel | 1,9 | 50 | DJY | 05.94-10.97 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel | 1,9 | 47 | DJZ | 03.91-04.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 1.9 Diesel Turbo

CITROEN ZX 1.9 Diesel Turbo May be shorter than in German

ZX 1.9 Diesel Turbo | 1,9 | 68 | D8A | 07.92-10.97 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel Turbo | 1,9 | 68 | D8A | 07.92-10.97 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel Turbo | 1,9 | 66 | DHY | 07.92-10.97 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel Turbo | 1,9 | 66 | DHY | 07.92-10.97 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel Turbo | 1,9 | 66 | DHY | 07.92-10.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:CITROEN:ZX 1.9i

CITROEN ZX 1.9i May be shorter than in German

ZX 1.9i | 1,9 | 93 | D6E | 03.91-10.97 | Engine management Motronic M | 42
ZX 1.9i | 1,9 | 93 | D6E | 03.91-10.97 | Engine management Motronic MP | 42
ZX 1.9i | 1,9 | 93 | D6E | 03.91-10.97 | Anti-lock braking system ABS | 42
ZX 1.9i | 1,9 | 93 | D6E | 03.91-10.97 | Anti-lock braking system ABS | 42
ZX 1.9i | 1,9 | 88 | DKZ,DFY Kat. | 03.91-10.97 | Engine management Motronic M | 42
ZX 1.9i | 1,9 | 88 | DKZ,DFY Kat. | 03.91-10.97 | Engine management Motronic MP | 42
ZX 1.9i | 1,9 | 88 | DKZ,DFY Kat. | 03.91-10.97 | Anti-lock braking system ABS | 42
ZX 1.9i | 1,9 | 88 | DKZ,DFY Kat. | 03.91-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 2.0i

CITROEN ZX 2.0i May be shorter than in German

ZX 2.0i | 2 | 89 | R6D | 07.93-10.97 | Engine management IAW | 57
ZX 2.0i | 2 | 89 | R6D | 07.93-10.97 | Anti-lock braking system ABS | 42
ZX 2.0i | 2 | 89 | R6D | 07.93-10.97 | Anti-lock braking system ABS | 42
ZX 2.0i | 2 | 89 | RFX Kat. | 07.92-10.97 | Engine management IAW | 57
ZX 2.0i | 2 | 89 | RFX Kat. | 07.92-10.97 | Anti-lock braking system ABS | 42
ZX 2.0i | 2 | 89 | RFX Kat. | 07.92-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CITROEN:ZX 2.0i 16V

CITROEN ZX 2.0i 16V May be shorter than in German

ZX 2.0i 16V | 2 | 120 | RFS | 09.96-10.97 | Engine management IAW | 45
ZX 2.0i 16V | 2 | 120 | RFS | 09.96-10.97 | Anti-lock braking system ABS | 42
ZX 2.0i 16V | 2 | 120 | RFS | 09.96-10.97 | Anti-lock braking system ABS | 42
ZX 2.0i 16V | 2 | 110 | RFY,RFT Kat. | 07.92-10.97 | Engine management Motronic MP | 42
ZX 2.0i 16V | 2 | 110 | RFY,RFT Kat. | 07.92-10.97 | Anti-lock braking system ABS | 42
ZX 2.0i 16V | 2 | 110 | RFY,RFT Kat. | 07.92-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHERY:A21 1.3 Diesel Turbo

CHERY A21 1.3 Diesel Turbo May be shorter than in German

A21 1.3 Diesel Turbo | 1,3 | 82 | TC | 10.07- | Engine management EDC 16 C | 60
A21 1.3 Diesel Turbo | 1,3 | 82 | TC | 10.07- | Airbag AB | 22
A21 1.3 Diesel Turbo | 1,3 | 82 | TC | 10.07- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:A516 1.6i

CHERY A516 1.6i May be shorter than in German

A516 1.6i | 1,6 | 88 | SQR481F | 07.06- | Engine management Motronic ME | 42
A516 1.6i | 1,6 | 88 | SQR481F | 07.06- | Airbag AB | 22
A516 1.6i | 1,6 | 88 | SQR481F | 07.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:Eastar 1.8i

CHERY Eastar 1.8i May be shorter than in German

Eastar 1.8i | 1,8 | 95 | SQR481FC | 02.06- | Engine management Motronic ME | 42
Eastar 1.8i | 1,8 | 95 | SQR481FC | 02.06- | Airbag AB | 22
Eastar 1.8i | 1,8 | 95 | SQR481FC | 02.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:Eastar 2.0i

CHERY Eastar 2.0i May be shorter than in German

Eastar 2.0i | 2 | 92 | 4G63S4M | 04.03- | Airbag AB | 22
Eastar 2.0i | 2 | 92 | 4G63S4M | 04.03- | Airbag AB | 22
Eastar 2.0i | 2 | 92 | 4G63S4M | 04.03- | Anti-lock braking system ABS | 30
Eastar 2.0i | 2 | 99 | SQR484F | 02.06- | Engine management Motronic ME | 42
Eastar 2.0i | 2 | 99 | SQR484F | 02.06- | Airbag AB | 22
Eastar 2.0i | 2 | 99 | SQR484F | 02.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:Eastar 2.4i

CHERY Eastar 2.4i May be shorter than in German

Eastar 2.4i | 2,4 | 95 | 4G64S4M | 07.03-06.06 | Airbag AB | 22
Eastar 2.4i | 2,4 | 95 | 4G64S4M | 07.03-06.06 | Airbag AB | 22
Eastar 2.4i | 2,4 | 95 | 4G64S4M | 07.03-06.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:FengYun 1.6i

CHERY FengYun 1.6i May be shorter than in German

FengYun 1.6i | 1,6 | 68 | SQR480E | 06.02-02.07 | Engine management MPI | 30
FengYun 1.6i | 1,6 | 68 | SQR480E | 06.02-02.07 | Engine management IAW | 42
FengYun 1.6i | 1,6 | 68 | SQR480E | 06.02-02.07 | Engine management IAW | 42
FengYun 1.6i | 1,6 | 68 | SQR480E | 06.02-02.07 | Airbag AB | 22
FengYun 1.6i | 1,6 | 68 | SQR480E | 06.02-02.07 | Traction control system ABS/EDS | 64
FengYun 1.6i | 1,6 | 68 | SQR480E | 06.02-02.07 | Anti-lock braking system ABS | 44
FengYun 1.6i | 1,6 | 69 | SQR480M | 03.01-01.06 | Engine management Motronic M | 30
FengYun 1.6i | 1,6 | 69 | SQR480M | 03.01-01.06 | Engine management (SPI) IAW | 42
FengYun 1.6i | 1,6 | 69 | SQR480M | 03.01-01.06 | Airbag AB | 22
FengYun 1.6i | 1,6 | 69 | SQR480M | 03.01-01.06 | Traction control system ABS/EDS | 64
FengYun 1.6i | 1,6 | 69 | SQR480M | 03.01-01.06 | Anti-lock braking system ABS | 44


KTS505/670:PKW:CHERY:Qiyun 1.3i

CHERY Qiyun 1.3i May be shorter than in German

Qiyun 1.3i | 1,3 | 60 | SQR475E | 09.06- | Engine management Motronic M | 30
Qiyun 1.3i | 1,3 | 60 | SQR475E | 09.06- | Airbag AB | 22
Qiyun 1.3i | 1,3 | 60 | SQR475E | 09.06- | Traction control system ABS/EDS | 64
Qiyun 1.3i | 1,3 | 60 | SQR475E | 09.06- | Anti-lock braking system ABS | 44


KTS505/670:PKW:CHERY:Qiyun 1.6i

CHERY Qiyun 1.6i May be shorter than in German

Qiyun 1.6i | 1,6 | 65 | SQR480 | 02.04- | Engine management Motronic M | 30
Qiyun 1.6i | 1,6 | 65 | SQR480 | 02.04- | Airbag AB | 22
Qiyun 1.6i | 1,6 | 65 | SQR480 | 02.04- | Traction control system ABS/EDS | 64
Qiyun 1.6i | 1,6 | 65 | SQR480 | 02.04- | Anti-lock braking system ABS | 44
Qiyun 1.6i | 1,6 | 85 | TRITEC 1.6L | 08.03- | Engine management MT | 42
Qiyun 1.6i | 1,6 | 85 | TRITEC 1.6L | 08.03- | Engine management ITMS | 42
Qiyun 1.6i | 1,6 | 85 | TRITEC 1.6L | 08.03- | Airbag AB | 22
Qiyun 1.6i | 1,6 | 85 | TRITEC 1.6L | 08.03- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:QQ 0.8i

CHERY QQ 0.8i May be shorter than in German

QQ 0.8i | 0,8 | 38 | SQR372 | 05.03- | Engine management EMS | 42
QQ 0.8i | 0,8 | 38 | SQR372 | 05.03- | Engine management IAW | 42
QQ 0.8i | 0,8 | 38 | SQR372 | 05.03- | Airbag AB | 22
QQ 0.8i | 0,8 | 38 | SQR372 | 05.03- | Anti-lock braking system ABS | 30
QQ 0.8i | 0,8 | 38 | SQR372 | 05.03- | Anti-lock braking system ABS | 44


KTS505/670:PKW:CHERY:QQ 1.1i

CHERY QQ 1.1i May be shorter than in German

QQ 1.1i | 1,1 | 38 | DA465Q-1A2 | 05.04-08.06 | Engine management Motronic M | 30
QQ 1.1i | 1,1 | 38 | DA465Q-1A2 | 05.04-08.06 | Airbag AB | 22
QQ 1.1i | 1,1 | 38 | DA465Q-1A2 | 05.04-08.06 | Anti-lock braking system ABS | 30
QQ 1.1i | 1,1 | 38 | DA465Q-1A2 | 05.04-08.06 | Anti-lock braking system ABS | 44


KTS505/670:PKW:CHERY:Tiggo 2.0i

CHERY Tiggo 2.0i May be shorter than in German

Tiggo 2.0i | 2 | 92 | 4G63S4M | 03.05- | Engine management Motronic ME | 42
Tiggo 2.0i | 2 | 92 | 4G63S4M | 03.05- | Airbag AB | 22
Tiggo 2.0i | 2 | 92 | 4G63S4M | 03.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:Tiggo 2.4i 4x4

CHERY Tiggo 2.4i 4x4 May be shorter than in German

Tiggo 2.4i 4x4 | 2,4 | 95 | 4G64S4M | 11.05- | Airbag AB | 22
Tiggo 2.4i 4x4 | 2,4 | 95 | 4G64S4M | 11.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:DAIHATSU:Altis 2.2i

DAIHATSU Altis 2.2i May be shorter than in German

Altis 2.2i | 2,2 | 103 | 5SFE | 03.00-09.01 | Engine management EFI/MPI | 42
Altis 2.2i | 2,2 | 103 | 5SFE | 03.00-09.01 | Airbag AB | 22
Altis 2.2i | 2,2 | 103 | 5SFE | 03.00-09.01 | Anti-lock braking system ABS | 42
Altis 2.2i | 2,2 | 103 | 5SFE | 03.00-09.01 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Altis 2.2i 4WD

DAIHATSU Altis 2.2i 4WD May be shorter than in German

Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 03.00-09.01 | Engine management EFI/MPI | 42
Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 03.00-09.01 | Airbag AB | 22
Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 03.00-09.01 | Anti-lock braking system ABS | 42
Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 03.00-09.01 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Altis 2.4i

DAIHATSU Altis 2.4i May be shorter than in German

Altis 2.4i | 2,4 | 117 | 2AZFE | 09.01-12.05 | Engine management EFI/MPI | 42
Altis 2.4i | 2,4 | 117 | 2AZFE | 09.01-12.05 | Airbag AB | 22
Altis 2.4i | 2,4 | 117 | 2AZFE | 09.01-12.05 | Anti-lock braking system ABS | 42
Altis 2.4i | 2,4 | 117 | 2AZFE | 09.01-12.05 | Transmission control TCU | 81
Altis 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Airbag AB | 22
Altis 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Altis 2.4i 4WD

DAIHATSU Altis 2.4i 4WD May be shorter than in German

Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 09.01-12.05 | Engine management EFI/MPI | 42
Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 09.01-12.05 | Airbag AB | 22
Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 09.01-12.05 | Anti-lock braking system ABS | 42
Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 09.01-12.05 | Transmission control TCU | 81
Altis 2.4i 4WD | 2,4 | 123 | 2AZFE | 01.06- | Airbag AB | 22
Altis 2.4i 4WD | 2,4 | 123 | 2AZFE | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Applause 1.6

DAIHATSU Applause 1.6 May be shorter than in German

Applause 1.6 | 1,6 | 66 | HDCF | 06.89-07.97 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Applause 1.6i

DAIHATSU Applause 1.6i May be shorter than in German

Applause 1.6i | 1,6 | 73 | HDE | 09.97-04.00 | Engine management EFI | 88
Applause 1.6i | 1,6 | 73 | HDE | 09.97-04.00 | Airbag AB | 87
Applause 1.6i | 1,6 | 77 | HDE | 06.89-07.97 | Airbag AB | 87
Applause 1.6i | 1,6 | 88 | HDE | 06.89-05.00 | Engine management EFI | 88
Applause 1.6i | 1,6 | 88 | HDE | 06.89-05.00 | Airbag AB | 87
Applause 1.6i | 1,6 | 77 | HEE | 06.89-12.99 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Applause 1.6i 4WD

DAIHATSU Applause 1.6i 4WD May be shorter than in German

Applause 1.6i 4WD | 1,6 | 77 | HDE | 06.89-07.97 | Airbag AB | 87
Applause 1.6i 4WD | 1,6 | 77 | HDE | 06.89-12.99 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Atrai Wagon 0.7i

DAIHATSU Atrai Wagon 0.7i May be shorter than in German

Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 05.99-04.05 | Engine management EFI | 88
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 05.99-04.05 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 05.99-04.05 | Airbag AB | 87
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 05.99-04.05 | Airbag AB | 22
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 05.99-04.05 | Anti-lock braking system ABS | 42
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 05.99-04.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Atrai Wagon 0.7i 4WD

DAIHATSU Atrai Wagon 0.7i 4WD May be shorter than in German

Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 05.99-04.05 | Engine management EFI | 88
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 05.99-04.05 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 05.99-04.05 | Airbag AB | 87
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 05.99-04.05 | Airbag AB | 22
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 05.99-04.05 | Anti-lock braking system ABS | 42
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 05.99-04.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Atrai Wagon 0.7i Turbo

DAIHATSU Atrai Wagon 0.7i Turbo May be shorter than in German

Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.05-12.07 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.05-12.07 | Airbag AB | 22
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.05-12.07 | Anti-lock braking system ABS | 42
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.05-12.07 | Transmission control TCU | 81
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.99-04.05 | Engine management EFI | 88
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.99-04.05 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.99-04.05 | Airbag AB | 87
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.99-04.05 | Airbag AB | 22
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.99-04.05 | Anti-lock braking system ABS | 42
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 05.99-04.05 | Transmission control TCU | 81
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 09.07- | Airbag AB | 22
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 09.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Atrai Wagon 0.7i Turbo 4WD

DAIHATSU Atrai Wagon 0.7i Turbo 4WD May be shorter than in German

Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.05-12.07 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.05-12.07 | Airbag AB | 22
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.05-12.07 | Anti-lock braking system ABS | 42
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.05-12.07 | Transmission control TCU | 81
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.99-04.05 | Engine management EFI | 88
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.99-04.05 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.99-04.05 | Airbag AB | 87
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.99-04.05 | Airbag AB | 22
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.99-04.05 | Anti-lock braking system ABS | 42
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 05.99-04.05 | Transmission control TCU | 81
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 09.07- | Airbag AB | 22
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 09.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Bego 1.5i

DAIHATSU Bego 1.5i May be shorter than in German

Bego 1.5i | 1,5 | 80 | 3SZVE | 01.06- | Airbag AB | 22
Bego 1.5i | 1,5 | 80 | 3SZVE | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Bego 1.5i 4WD

DAIHATSU Bego 1.5i 4WD May be shorter than in German

Bego 1.5i 4WD | 1,5 | 80 | 3SZVE | 01.06- | Airbag AB | 22
Bego 1.5i 4WD | 1,5 | 80 | 3SZVE | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Boon 0.9i Turbo 4WD

DAIHATSU Boon 0.9i Turbo 4WD May be shorter than in German

Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 03.06- | Engine management EFI/MPI | 42
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 03.06- | Airbag AB | 22
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 03.06- | Anti-lock braking system ABS | 42
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 03.06- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Boon 1.0i

DAIHATSU Boon 1.0i May be shorter than in German

Boon 1.0i | 1 | 52 | 1KRFE | 06.04- | Anti-theft system Immobilizer (WFS) | 30
Boon 1.0i | 1 | 52 | 1KRFE | 06.04- | Engine management EFI/MPI | 42
Boon 1.0i | 1 | 52 | 1KRFE | 06.04- | Airbag AB | 22
Boon 1.0i | 1 | 52 | 1KRFE | 06.04- | Anti-lock braking system ABS | 42
Boon 1.0i | 1 | 52 | 1KRFE | 06.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Boon 1.0i 4WD

DAIHATSU Boon 1.0i 4WD May be shorter than in German

Boon 1.0i 4WD | 1 | 52 | 1KRFE | 06.04- | Anti-theft system Immobilizer (WFS) | 30
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 06.04- | Engine management EFI/MPI | 42
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 06.04- | Airbag AB | 22
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 06.04- | Anti-lock braking system ABS | 42
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 06.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Boon 1.3i

DAIHATSU Boon 1.3i May be shorter than in German

Boon 1.3i | 1,3 | 66 | K3VE | 06.04- | Anti-theft system Immobilizer (WFS) | 30
Boon 1.3i | 1,3 | 66 | K3VE | 06.04- | Engine management EFI/MPI | 42
Boon 1.3i | 1,3 | 66 | K3VE | 06.04- | Airbag AB | 22
Boon 1.3i | 1,3 | 66 | K3VE | 06.04- | Anti-lock braking system ABS | 42
Boon 1.3i | 1,3 | 66 | K3VE | 06.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Charade 1.3i

DAIHATSU Charade 1.3i May be shorter than in German

Charade 1.3i | 1,3 | 62 | HCE | 05.93-05.03 | Engine management EFI | 88
Charade 1.3i | 1,3 | 62 | HCE | 05.93-05.03 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Charade 1.3i Hatchback

DAIHATSU Charade 1.3i Hatchback May be shorter than in German

Charade 1.3i Hatchback | 1,3 | 44 | HC | 09.96-04.00 | Engine management EFI | 88
Charade 1.3i Hatchback | 1,3 | 44 | HC | 09.96-04.00 | Airbag AB | 87
Charade 1.3i Hatchback | 1,3 | 62 | HCE | 01.93-09.00 | Engine management EFI | 88
Charade 1.3i Hatchback | 1,3 | 62 | HCE | 01.93-09.00 | Airbag AB | 87
Charade 1.3i Hatchback | 1,3 | 67 | HCE | 01.93-03.00 | Engine management EFI | 88
Charade 1.3i Hatchback | 1,3 | 67 | HCE | 01.93-03.00 | Airbag AB | 87
Charade 1.3i Hatchback | 1,3 | 67 | HCE | 01.93-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Charade 1.5i

DAIHATSU Charade 1.5i May be shorter than in German

Charade 1.5i | 1,5 | 55 | HEEG | 06.94-09.00 | Airbag AB | 87
Charade 1.5i | 1,5 | 66 | HEEG | 06.94-09.00 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Charade 1.5i 4WD Hatchback

DAIHATSU Charade 1.5i 4WD Hatchback May be shorter than in German

Charade 1.5i 4WD Hatchback | 1,5 | 71 | HEEG | 07.93-03.00 | Engine management EFI | 88
Charade 1.5i 4WD Hatchback | 1,5 | 71 | HEEG | 07.93-03.00 | Airbag AB | 87
Charade 1.5i 4WD Hatchback | 1,5 | 71 | HEEG | 07.93-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Charade 1.5i Hatchback

DAIHATSU Charade 1.5i Hatchback May be shorter than in German

Charade 1.5i Hatchback | 1,5 | 66 | HEE | 01.97-04.00 | Engine management EFI | 88
Charade 1.5i Hatchback | 1,5 | 66 | HEE | 01.97-04.00 | Engine management EFI/MPI | 42
Charade 1.5i Hatchback | 1,5 | 66 | HEE | 01.97-04.00 | Airbag AB | 87
Charade 1.5i Hatchback | 1,5 | 71 | HEEG | 07.93-09.99 | Engine management EFI | 88
Charade 1.5i Hatchback | 1,5 | 71 | HEEG | 07.93-09.99 | Airbag AB | 87
Charade 1.5i Hatchback | 1,5 | 71 | HEEG | 07.93-09.99 | Anti-lock braking system ABS | 42
Charade 1.5i Hatchback | 1,5 | 74 | HEEG | 09.99-03.00 | Engine management EFI | 88
Charade 1.5i Hatchback | 1,5 | 74 | HEEG | 09.99-03.00 | Airbag AB | 87
Charade 1.5i Hatchback | 1,5 | 74 | HEEG | 09.99-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Charade 1.6i Hatchback

DAIHATSU Charade 1.6i Hatchback May be shorter than in German

Charade 1.6i Hatchback | 1,6 | 77 | HDE | 01.93-09.00 | Airbag AB | 87
Charade 1.6i Hatchback | 1,6 | 92 | HDEG | 07.93-07.98 | Engine management EFI | 88
Charade 1.6i Hatchback | 1,6 | 92 | HDEG | 07.93-07.98 | Airbag AB | 87
Charade 1.6i Hatchback | 1,6 | 92 | HDEG | 07.93-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Charade Social 1.5i

DAIHATSU Charade Social 1.5i May be shorter than in German

Charade Social 1.5i | 1,5 | 71 | HEEG | 04.94-03.00 | Engine management EFI | 88
Charade Social 1.5i | 1,5 | 71 | HEEG | 04.94-03.00 | Airbag AB | 87
Charade Social 1.5i | 1,5 | 71 | HEEG | 04.94-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Charade Social 1.5i 4WD

DAIHATSU Charade Social 1.5i 4WD May be shorter than in German

Charade Social 1.5i 4WD | 1,5 | 71 | HEEG | 04.94-03.00 | Engine management EFI | 88
Charade Social 1.5i 4WD | 1,5 | 71 | HEEG | 04.94-03.00 | Airbag AB | 87
Charade Social 1.5i 4WD | 1,5 | 71 | HEEG | 04.94-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Coo 1.3i

DAIHATSU Coo 1.3i May be shorter than in German

Coo 1.3i | 1,3 | 68 | K3VE | 05.06- | Airbag AB | 22
Coo 1.3i | 1,3 | 68 | K3VE | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Coo 1.3i 4WD

DAIHATSU Coo 1.3i 4WD May be shorter than in German

Coo 1.3i 4WD | 1,3 | 68 | K3VE | 05.06- | Airbag AB | 22
Coo 1.3i 4WD | 1,3 | 68 | K3VE | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Coo 1.5i

DAIHATSU Coo 1.5i May be shorter than in German

Coo 1.5i | 1,5 | 80 | 3SZVE | 05.06- | Airbag AB | 22
Coo 1.5i | 1,5 | 80 | 3SZVE | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Copen 0.7

DAIHATSU Copen 0.7 May be shorter than in German

Copen 0.7 | 0,7 | 47 | JB-DET | 09.03-07.05 | Airbag AB | 22


KTS505/670:PKW:DAIHATSU:Copen 0.7i Turbo

DAIHATSU Copen 0.7i Turbo May be shorter than in German

Copen 0.7i Turbo | 0,7 | 47 | JBDET | 06.02- | Engine management EFI/MPI | 42
Copen 0.7i Turbo | 0,7 | 47 | JBDET | 06.02- | Airbag AB | 22
Copen 0.7i Turbo | 0,7 | 47 | JBDET | 06.02- | Anti-lock braking system ABS | 42
Copen 0.7i Turbo | 0,7 | 47 | JBDET | 06.02- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Cuore 1.0i 12V

DAIHATSU Cuore 1.0i 12V May be shorter than in German

Cuore 1.0i 12V | 1 | 43 | EJ | 03.03- | Engine management EFI/MPI | 42
Cuore 1.0i 12V | 1 | 43 | EJ | 03.03- | Airbag AB | 87
Cuore 1.0i 12V | 1 | 40 | EJDE | 10.98-12.02 | Engine management EFI | 88
Cuore 1.0i 12V | 1 | 40 | EJDE | 10.98-12.02 | Engine management EFI/MPI | 42
Cuore 1.0i 12V | 1 | 40 | EJDE | 10.98-12.02 | Airbag AB | 87
Cuore 1.0i 12V | 1 | 40 | EJVE | 07.00-03.03 | Engine management EFI/MPI | 42
Cuore 1.0i 12V | 1 | 40 | EJVE | 07.00-03.03 | Airbag AB | 22


KTS505/670:PKW:DAIHATSU:Cuore 850

DAIHATSU Cuore 850 May be shorter than in German

Cuore 850 | 0,8 | 30 | ED20 | 03.97-12.99 | Engine management EFI | 88
Cuore 850 | 0,8 | 30 | ED20 | 03.97-12.99 | Engine management EFI/MPI | 42
Cuore 850 | 0,8 | 30 | ED20 | 03.97-12.99 | Airbag AB | 87
Cuore 850 | 0,8 | 32 | ED20 | 08.94-12.99 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Esse 0.7i

DAIHATSU Esse 0.7i May be shorter than in German

Esse 0.7i | 0,7 | 43 | KFVE | 11.05- | Airbag AB | 22
Esse 0.7i | 0,7 | 43 | KFVE | 11.05- | Anti-lock braking system ABS | 42
Esse 0.7i | 0,7 | 43 | KFVE | 11.05- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Esse 0.7i 4WD

DAIHATSU Esse 0.7i 4WD May be shorter than in German

Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.05- | Airbag AB | 22
Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.05- | Anti-lock braking system ABS | 42
Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.05- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Gran Move 1.5i 16V

DAIHATSU Gran Move 1.5i 16V May be shorter than in German

Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 06.97-12.00 | Engine management EFI | 88
Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 06.97-12.00 | Airbag AB | 87
Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 11.96-03.00 | Engine management EFI | 88
Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 11.96-03.00 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Gran Move 1.6

DAIHATSU Gran Move 1.6 May be shorter than in German

Gran Move 1.6 | 1,6 | 67 | HDEP | 05.98-07.02 | Engine management EFI | 88
Gran Move 1.6 | 1,6 | 67 | HDEP | 05.98-07.02 | Engine management EFI/MPI | 42
Gran Move 1.6 | 1,6 | 67 | HDEP | 05.98-07.02 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:MAX 0.7i

DAIHATSU MAX 0.7i May be shorter than in German

MAX 0.7i | 0,7 | 43 | EFVE | 11.01-11.05 | Engine management EFI/MPI | 42
MAX 0.7i | 0,7 | 43 | EFVE | 11.01-11.05 | Airbag AB | 22
MAX 0.7i | 0,7 | 43 | EFVE | 11.01-11.05 | Anti-lock braking system ABS | 42
MAX 0.7i | 0,7 | 43 | EFVE | 11.01-11.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:MAX 0.7i 4WD

DAIHATSU MAX 0.7i 4WD May be shorter than in German

MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.01-11.05 | Engine management EFI/MPI | 42
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.01-11.05 | Airbag AB | 22
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.01-11.05 | Anti-lock braking system ABS | 42
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.01-11.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:MAX 0.7i Turbo

DAIHATSU MAX 0.7i Turbo May be shorter than in German

MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.01-11.05 | Engine management EFI/MPI | 42
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.01-11.05 | Airbag AB | 22
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.01-11.05 | Anti-lock braking system ABS | 42
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.01-11.05 | Transmission control TCU | 81
MAX 0.7i Turbo | 0,7 | 47 | JBDET | 11.01-11.05 | Engine management EFI/MPI | 42
MAX 0.7i Turbo | 0,7 | 47 | JBDET | 11.01-11.05 | Airbag AB | 22
MAX 0.7i Turbo | 0,7 | 47 | JBDET | 11.01-11.05 | Anti-lock braking system ABS | 42
MAX 0.7i Turbo | 0,7 | 47 | JBDET | 11.01-11.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:MAX 0.7i Turbo 4WD

DAIHATSU MAX 0.7i Turbo 4WD May be shorter than in German

MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.01-11.05 | Engine management EFI/MPI | 42
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.01-11.05 | Airbag AB | 22
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.01-11.05 | Anti-lock braking system ABS | 42
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.01-11.05 | Transmission control TCU | 81
MAX 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 11.01-11.05 | Engine management EFI/MPI | 42
MAX 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 11.01-11.05 | Airbag AB | 22
MAX 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 11.01-11.05 | Anti-lock braking system ABS | 42
MAX 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 11.01-11.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira 0.7i

DAIHATSU Mira 0.7i May be shorter than in German

Mira 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Engine management EFI | 88
Mira 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Airbag AB | 87
Mira 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Airbag AB | 22
Mira 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Anti-lock braking system ABS | 42
Mira 0.7i | 0,7 | 33 | EFSE | 10.98-12.02 | Transmission control TCU | 81
Mira 0.7i | 0,7 | 35 | EFSE | 12.02-11.06 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 35 | EFSE | 12.02-11.06 | Airbag AB | 87
Mira 0.7i | 0,7 | 35 | EFSE | 12.02-11.06 | Anti-lock braking system ABS | 42
Mira 0.7i | 0,7 | 35 | EFSE | 12.02-11.06 | Transmission control TCU | 81
Mira 0.7i | 0,7 | 44 | EFVD | 12.02-11.06 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 44 | EFVD | 12.02-11.06 | Airbag AB | 87
Mira 0.7i | 0,7 | 44 | EFVD | 12.02-11.06 | Anti-lock braking system ABS | 42
Mira 0.7i | 0,7 | 44 | EFVD | 12.02-11.06 | Transmission control TCU | 81
Mira 0.7i | 0,7 | 38 | EFVE | 12.98-12.02 | Engine management EFI | 88
Mira 0.7i | 0,7 | 38 | EFVE | 12.98-12.02 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 38 | EFVE | 12.98-12.02 | Airbag AB | 87
Mira 0.7i | 0,7 | 38 | EFVE | 12.98-12.02 | Airbag AB | 22
Mira 0.7i | 0,7 | 38 | EFVE | 12.98-12.02 | Anti-lock braking system ABS | 42
Mira 0.7i | 0,7 | 38 | EFVE | 12.98-12.02 | Transmission control TCU | 81
Mira 0.7i | 0,7 | 43 | EFVE | 10.98-12.02 | Engine management EFI | 88
Mira 0.7i | 0,7 | 43 | EFVE | 10.98-12.02 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 43 | EFVE | 10.98-12.02 | Airbag AB | 87
Mira 0.7i | 0,7 | 43 | EFVE | 10.98-12.02 | Airbag AB | 22
Mira 0.7i | 0,7 | 43 | EFVE | 10.98-12.02 | Anti-lock braking system ABS | 42
Mira 0.7i | 0,7 | 43 | EFVE | 10.98-12.02 | Transmission control TCU | 81
Mira 0.7i | 0,7 | 43 | EFVE | 12.02-12.04 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 43 | EFVE | 12.02-12.04 | Airbag AB | 87
Mira 0.7i | 0,7 | 43 | EFVE | 12.02-12.04 | Anti-lock braking system ABS | 42
Mira 0.7i | 0,7 | 43 | EFVE | 12.02-12.04 | Transmission control TCU | 81
Mira 0.7i | 0,7 | 40 | EFZL | 10.95-08.98 | Engine management EFI | 88
Mira 0.7i | 0,7 | 43 | JBEL | 08.94-08.98 | Engine management EFI | 88
Mira 0.7i | 0,7 | 43 | KFVE | 12.06- | Airbag AB | 22
Mira 0.7i | 0,7 | 43 | KFVE | 12.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Mira 0.7i 4WD

DAIHATSU Mira 0.7i 4WD May be shorter than in German

Mira 0.7i 4WD | 0,7 | 40 | EFEL | 08.94-10.95 | Engine management EFI | 88
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Engine management EFI | 88
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Engine management EFI/MPI | 42
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Airbag AB | 87
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Airbag AB | 22
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Anti-lock braking system ABS | 42
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.98-12.02 | Transmission control TCU | 81
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.02-11.06 | Engine management EFI/MPI | 42
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.02-11.06 | Airbag AB | 87
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.02-11.06 | Anti-lock braking system ABS | 42
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.02-11.06 | Transmission control TCU | 81
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-12.02 | Engine management EFI | 88
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-12.02 | Engine management EFI/MPI | 42
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-12.02 | Airbag AB | 87
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-12.02 | Airbag AB | 22
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-12.02 | Anti-lock braking system ABS | 42
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-12.02 | Transmission control TCU | 81
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.02-12.04 | Engine management EFI/MPI | 42
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.02-12.04 | Airbag AB | 87
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.02-12.04 | Anti-lock braking system ABS | 42
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.02-12.04 | Transmission control TCU | 81
Mira 0.7i 4WD | 0,7 | 40 | EFZL | 10.95-08.98 | Engine management EFI | 88
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.06- | Airbag AB | 22
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Mira 0.7i Turbo

DAIHATSU Mira 0.7i Turbo May be shorter than in German

Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.01 | Engine management EFI | 88
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.01 | Airbag AB | 87
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.01 | Airbag AB | 22
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.01 | Anti-lock braking system ABS | 42
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.01 | Transmission control TCU | 81
Mira 0.7i Turbo | 0,7 | 47 | EFRL | 10.95-08.98 | Engine management EFI | 88
Mira 0.7i Turbo | 0,7 | 47 | JBJL | 08.94-08.98 | Engine management EFI | 88


KTS505/670:PKW:DAIHATSU:Mira 0.7i Turbo 4WD

DAIHATSU Mira 0.7i Turbo 4WD May be shorter than in German

Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.01 | Engine management EFI | 88
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.01 | Airbag AB | 87
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.01 | Airbag AB | 22
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.01 | Anti-lock braking system ABS | 42
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.01 | Transmission control TCU | 81
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFRL | 08.97-08.98 | Engine management EFI | 88
Mira 0.7i Turbo 4WD | 0,7 | 47 | JBJL | 08.94-08.98 | Engine management EFI | 88


KTS505/670:PKW:DAIHATSU:Mira Avy 0.7i

DAIHATSU Mira Avy 0.7i May be shorter than in German

Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.02-10.07 | Engine management EFI/MPI | 42
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.02-10.07 | Airbag AB | 87
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.02-10.07 | Anti-lock braking system ABS | 42
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.02-10.07 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Avy 0.7i 4WD

DAIHATSU Mira Avy 0.7i 4WD May be shorter than in German

Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.02-10.07 | Engine management EFI/MPI | 42
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.02-10.07 | Airbag AB | 87
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.02-10.07 | Anti-lock braking system ABS | 42
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.02-10.07 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Avy 0.7i Turbo

DAIHATSU Mira Avy 0.7i Turbo May be shorter than in German

Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.02-10.07 | Engine management EFI/MPI | 42
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.02-10.07 | Airbag AB | 87
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.02-10.07 | Anti-lock braking system ABS | 42
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.02-10.07 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Avy 0.7i Turbo 4WD

DAIHATSU Mira Avy 0.7i Turbo 4WD May be shorter than in German

Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.02-10.07 | Engine management EFI/MPI | 42
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.02-10.07 | Airbag AB | 87
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.02-10.07 | Anti-lock braking system ABS | 42
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.02-10.07 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Gino 0.7i

DAIHATSU Mira Gino 0.7i May be shorter than in German

Mira Gino 0.7i | 0,7 | 43 | EFVE | 03.99-10.04 | Engine management EFI/MPI | 42
Mira Gino 0.7i | 0,7 | 43 | EFVE | 03.99-10.04 | Airbag AB | 87
Mira Gino 0.7i | 0,7 | 43 | EFVE | 03.99-10.04 | Airbag AB | 22
Mira Gino 0.7i | 0,7 | 43 | EFVE | 03.99-10.04 | Anti-lock braking system ABS | 42
Mira Gino 0.7i | 0,7 | 43 | EFVE | 03.99-10.04 | Transmission control TCU | 81
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.04- | Engine management EFI/MPI | 42
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.04- | Airbag AB | 87
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.04- | Anti-lock braking system ABS | 42
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Gino 0.7i 4WD

DAIHATSU Mira Gino 0.7i 4WD May be shorter than in German

Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 03.99-10.04 | Engine management EFI/MPI | 42
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 03.99-10.04 | Airbag AB | 87
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 03.99-10.04 | Airbag AB | 22
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 03.99-10.04 | Anti-lock braking system ABS | 42
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 03.99-10.04 | Transmission control TCU | 81
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.04- | Engine management EFI/MPI | 42
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.04- | Airbag AB | 87
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.04- | Anti-lock braking system ABS | 42
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Gino 0.7i Turbo

DAIHATSU Mira Gino 0.7i Turbo May be shorter than in German

Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 03.99-10.04 | Engine management EFI | 88
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 03.99-10.04 | Engine management EFI/MPI | 42
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 03.99-10.04 | Airbag AB | 87
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 03.99-10.04 | Airbag AB | 22
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 03.99-10.04 | Anti-lock braking system ABS | 42
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 03.99-10.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Gino 0.7i Turbo 4WD

DAIHATSU Mira Gino 0.7i Turbo 4WD May be shorter than in German

Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 03.99-10.04 | Engine management EFI | 88
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 03.99-10.04 | Engine management EFI/MPI | 42
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 03.99-10.04 | Airbag AB | 87
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 03.99-10.04 | Airbag AB | 22
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 03.99-10.04 | Anti-lock braking system ABS | 42
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 03.99-10.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Gino 1.0i

DAIHATSU Mira Gino 1.0i May be shorter than in German

Mira Gino 1.0i | 1 | 47 | EJVE | 08.02-10.04 | Engine management EFI/MPI | 42
Mira Gino 1.0i | 1 | 47 | EJVE | 08.02-10.04 | Airbag AB | 87
Mira Gino 1.0i | 1 | 47 | EJVE | 08.02-10.04 | Anti-lock braking system ABS | 42
Mira Gino 1.0i | 1 | 47 | EJVE | 08.02-10.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Mira Gino 1.0i 4WD

DAIHATSU Mira Gino 1.0i 4WD May be shorter than in German

Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 08.02-10.04 | Engine management EFI/MPI | 42
Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 08.02-10.04 | Airbag AB | 87
Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 08.02-10.04 | Anti-lock braking system ABS | 42
Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 08.02-10.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Move 0.7i

DAIHATSU Move 0.7i May be shorter than in German

Move 0.7i | 0,7 | 33 | EFSE | 10.98-10.00 | Engine management EFI | 88
Move 0.7i | 0,7 | 33 | EFSE | 10.98-10.00 | Engine management EFI/MPI | 42
Move 0.7i | 0,7 | 33 | EFSE | 10.98-10.00 | Airbag AB | 87
Move 0.7i | 0,7 | 33 | EFSE | 10.98-10.00 | Anti-lock braking system ABS | 42
Move 0.7i | 0,7 | 33 | EFSE | 10.98-10.00 | Transmission control TCU | 81
Move 0.7i | 0,7 | 43 | EFVE | 10.02-09.06 | Engine management EFI/MPI | 42
Move 0.7i | 0,7 | 43 | EFVE | 10.02-09.06 | Airbag AB | 22
Move 0.7i | 0,7 | 43 | EFVE | 10.02-09.06 | Anti-lock braking system ABS | 42
Move 0.7i | 0,7 | 43 | EFVE | 10.02-09.06 | Transmission control TCU | 81
Move 0.7i | 0,7 | 43 | EFVE | 10.98-09.02 | Engine management EFI | 88
Move 0.7i | 0,7 | 43 | EFVE | 10.98-09.02 | Engine management EFI/MPI | 42
Move 0.7i | 0,7 | 43 | EFVE | 10.98-09.02 | Airbag AB | 87
Move 0.7i | 0,7 | 43 | EFVE | 10.98-09.02 | Airbag AB | 22
Move 0.7i | 0,7 | 43 | EFVE | 10.98-09.02 | Anti-lock braking system ABS | 42
Move 0.7i | 0,7 | 43 | EFVE | 10.98-09.02 | Transmission control TCU | 81
Move 0.7i | 0,7 | 40 | EFZL | 08.95-09.98 | Engine management EFI | 88
Move 0.7i | 0,7 | 43 | KFVE | 10.06- | Airbag AB | 22
Move 0.7i | 0,7 | 43 | KFVE | 10.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Move 0.7i 4WD

DAIHATSU Move 0.7i 4WD May be shorter than in German

Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.02-09.06 | Engine management EFI/MPI | 42
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.02-09.06 | Airbag AB | 22
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.02-09.06 | Anti-lock braking system ABS | 42
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.02-09.06 | Transmission control TCU | 81
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-09.02 | Engine management EFI | 88
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-09.02 | Engine management EFI/MPI | 42
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-09.02 | Airbag AB | 87
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-09.02 | Airbag AB | 22
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-09.02 | Anti-lock braking system ABS | 42
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.98-09.02 | Transmission control TCU | 81
Move 0.7i 4WD | 0,7 | 40 | EFZL | 08.95-09.98 | Engine management EFI | 88
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.06- | Airbag AB | 22
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Move 0.7i Turbo

DAIHATSU Move 0.7i Turbo May be shorter than in German

Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.02-09.06 | Engine management EFI/MPI | 42
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.02-09.06 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.02-09.06 | Anti-lock braking system ABS | 42
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.02-09.06 | Transmission control TCU | 81
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.02 | Engine management EFI | 88
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.02 | Engine management EFI/MPI | 42
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.02 | Airbag AB | 87
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.02 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.02 | Anti-lock braking system ABS | 42
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.98-09.02 | Transmission control TCU | 81
Move 0.7i Turbo | 0,7 | 47 | EFRL | 04.96-09.98 | Engine management EFI | 88
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.02-09.06 | Engine management EFI/MPI | 42
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.02-09.06 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.02-09.06 | Anti-lock braking system ABS | 42
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.02-09.06 | Transmission control TCU | 81
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.98-09.02 | Engine management EFI | 88
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.98-09.02 | Airbag AB | 87
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.98-09.02 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.98-09.02 | Anti-lock braking system ABS | 42
Move 0.7i Turbo | 0,7 | 47 | JBDET | 10.98-09.02 | Transmission control TCU | 81
Move 0.7i Turbo | 0,7 | 47 | JBJL | 08.95-09.98 | Engine management EFI | 88
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.06- | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Move 0.7i Turbo 4WD

DAIHATSU Move 0.7i Turbo 4WD May be shorter than in German

Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.02-09.06 | Engine management EFI/MPI | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.02-09.06 | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.02-09.06 | Anti-lock braking system ABS | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.02-09.06 | Transmission control TCU | 81
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.02 | Engine management EFI | 88
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.02 | Engine management EFI/MPI | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.02 | Airbag AB | 87
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.02 | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.02 | Anti-lock braking system ABS | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98-09.02 | Transmission control TCU | 81
Move 0.7i Turbo 4WD | 0,7 | 47 | EFRL | 04.96-09.98 | Engine management EFI | 88
Move 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 10.01-09.02 | Engine management EFI | 88
Move 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 10.01-09.02 | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 10.01-09.02 | Anti-lock braking system ABS | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 10.01-09.02 | Transmission control TCU | 81
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.06- | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Move 1.0i 12V

DAIHATSU Move 1.0i 12V May be shorter than in German

Move 1.0i 12V | 1 | 40 | EJDE | 10.98-09.02 | Engine management EFI | 88
Move 1.0i 12V | 1 | 40 | EJDE | 10.98-09.02 | Engine management EFI/MPI | 42
Move 1.0i 12V | 1 | 40 | EJDE | 10.98-09.02 | Airbag AB | 87
Move 1.0i 12V | 1 | 40 | EJVE | 07.00-09.02 | Engine management EFI | 88
Move 1.0i 12V | 1 | 40 | EJVE | 07.00-09.02 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Move 850

DAIHATSU Move 850 May be shorter than in German

Move 850 | 0,9 | 31 | ED20 | 01.97-09.98 | Engine management EFI | 88
Move 850 | 0,9 | 31 | ED20 | 01.97-09.98 | Airbag AB | 87
Move 850 | 0,9 | 31 | ED20 | 01.97-09.98 | Anti-lock braking system ABS | 42
Move 850 | 0,9 | 31 | ED20 | 06.97-12.00 | Engine management EFI | 88
Move 850 | 0,9 | 31 | ED20 | 06.97-12.00 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Move Latte 0.7i

DAIHATSU Move Latte 0.7i May be shorter than in German

Move Latte 0.7i | 0,7 | 43 | EFVE | 08.04- | Engine management EFI/MPI | 42
Move Latte 0.7i | 0,7 | 43 | EFVE | 08.04- | Airbag AB | 22
Move Latte 0.7i | 0,7 | 43 | EFVE | 08.04- | Anti-lock braking system ABS | 42
Move Latte 0.7i | 0,7 | 43 | EFVE | 08.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Move Latte 0.7i 4WD

DAIHATSU Move Latte 0.7i 4WD May be shorter than in German

Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 08.04- | Engine management EFI/MPI | 42
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 08.04- | Airbag AB | 22
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 08.04- | Anti-lock braking system ABS | 42
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 08.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Move Latte 0.7i Turbo

DAIHATSU Move Latte 0.7i Turbo May be shorter than in German

Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 08.04- | Engine management EFI/MPI | 42
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 08.04- | Airbag AB | 22
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 08.04- | Anti-lock braking system ABS | 42
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 08.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Move Latte 0.7i Turbo 4WD

DAIHATSU Move Latte 0.7i Turbo 4WD May be shorter than in German

Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 08.04- | Engine management EFI/MPI | 42
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 08.04- | Airbag AB | 22
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 08.04- | Anti-lock braking system ABS | 42
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 08.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Move SR 660 16V Turbo

DAIHATSU Move SR 660 16V Turbo May be shorter than in German

Move SR 660 16V Turbo | 0,7 | 47 | JBJL | 08.95- | Engine management EFI | 88
Move SR 660 16V Turbo | 0,7 | 47 | JBJL | 08.95- | Engine management EFI/MPI | 42


KTS505/670:PKW:DAIHATSU:Naked 0.7i

DAIHATSU Naked 0.7i May be shorter than in German

Naked 0.7i | 0,7 | 43 | EFVE | 11.99-12.03 | Engine management EFI | 88
Naked 0.7i | 0,7 | 43 | EFVE | 11.99-12.03 | Engine management EFI/MPI | 42
Naked 0.7i | 0,7 | 43 | EFVE | 11.99-12.03 | Airbag AB | 87
Naked 0.7i | 0,7 | 43 | EFVE | 11.99-12.03 | Airbag AB | 22
Naked 0.7i | 0,7 | 43 | EFVE | 11.99-12.03 | Anti-lock braking system ABS | 42
Naked 0.7i | 0,7 | 43 | EFVE | 11.99-12.03 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Naked 0.7i 4WD

DAIHATSU Naked 0.7i 4WD May be shorter than in German

Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.99-12.03 | Engine management EFI | 88
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.99-12.03 | Engine management EFI/MPI | 42
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.99-12.03 | Airbag AB | 87
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.99-12.03 | Airbag AB | 22
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.99-12.03 | Anti-lock braking system ABS | 42
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.99-12.03 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Naked 0.7i Turbo

DAIHATSU Naked 0.7i Turbo May be shorter than in German

Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.99-12.03 | Engine management EFI | 88
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.99-12.03 | Engine management EFI/MPI | 42
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.99-12.03 | Airbag AB | 87
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.99-12.03 | Airbag AB | 22
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.99-12.03 | Anti-lock braking system ABS | 42
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.99-12.03 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Naked 0.7i Turbo 4WD

DAIHATSU Naked 0.7i Turbo 4WD May be shorter than in German

Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.99-12.03 | Engine management EFI | 88
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.99-12.03 | Engine management EFI/MPI | 42
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.99-12.03 | Airbag AB | 87
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.99-12.03 | Airbag AB | 22
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.99-12.03 | Anti-lock braking system ABS | 42
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.99-12.03 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Opti 0.7i

DAIHATSU Opti 0.7i May be shorter than in German

Opti 0.7i | 0,7 | 33 | EFSE | 11.98-08.02 | Engine management EFI/MPI | 42
Opti 0.7i | 0,7 | 33 | EFSE | 11.98-08.02 | Airbag AB | 87
Opti 0.7i | 0,7 | 33 | EFSE | 11.98-08.02 | Airbag AB | 22
Opti 0.7i | 0,7 | 33 | EFSE | 11.98-08.02 | Anti-lock braking system ABS | 42
Opti 0.7i | 0,7 | 33 | EFSE | 11.98-08.02 | Transmission control TCU | 81
Opti 0.7i | 0,7 | 43 | EFVE | 11.98-08.02 | Engine management EFI/MPI | 42
Opti 0.7i | 0,7 | 43 | EFVE | 11.98-08.02 | Airbag AB | 87
Opti 0.7i | 0,7 | 43 | EFVE | 11.98-08.02 | Airbag AB | 22
Opti 0.7i | 0,7 | 43 | EFVE | 11.98-08.02 | Anti-lock braking system ABS | 42
Opti 0.7i | 0,7 | 43 | EFVE | 11.98-08.02 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Opti 0.7i 4WD

DAIHATSU Opti 0.7i 4WD May be shorter than in German

Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.98-08.02 | Engine management EFI/MPI | 42
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.98-08.02 | Airbag AB | 87
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.98-08.02 | Airbag AB | 22
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.98-08.02 | Anti-lock braking system ABS | 42
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.98-08.02 | Transmission control TCU | 81
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.98-08.02 | Engine management EFI/MPI | 42
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.98-08.02 | Airbag AB | 87
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.98-08.02 | Airbag AB | 22
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.98-08.02 | Anti-lock braking system ABS | 42
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.98-08.02 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Opti 0.7i Turbo

DAIHATSU Opti 0.7i Turbo May be shorter than in German

Opti 0.7i Turbo | 0,7 | 47 | EFDET | 02.00-08.02 | Engine management EFI | 88
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 02.00-08.02 | Airbag AB | 22
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 02.00-08.02 | Anti-lock braking system ABS | 42
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 02.00-08.02 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Opti 0.7i Turbo 4WD

DAIHATSU Opti 0.7i Turbo 4WD May be shorter than in German

Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.98-08.02 | Engine management EFI/MPI | 42
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.98-08.02 | Airbag AB | 87
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.98-08.02 | Airbag AB | 22
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.98-08.02 | Anti-lock braking system ABS | 42
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.98-08.02 | Transmission control TCU | 81
Opti 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 11.98-02.00 | Engine management EFI | 88
Opti 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 11.98-02.00 | Airbag AB | 87
Opti 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 11.98-02.00 | Anti-lock braking system ABS | 42
Opti 0.7i Turbo 4WD | 0,7 | 47 | JBDET | 11.98-02.00 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Pyzar 1.5i

DAIHATSU Pyzar 1.5i May be shorter than in German

Pyzar 1.5i | 1,5 | 74 | HEEG | 08.96-07.02 | Engine management EFI | 88
Pyzar 1.5i | 1,5 | 74 | HEEG | 08.96-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Pyzar 1.5i 4WD

DAIHATSU Pyzar 1.5i 4WD May be shorter than in German

Pyzar 1.5i 4WD | 1,5 | 74 | HEEG | 08.96-08.97 | Engine management EFI | 88
Pyzar 1.5i 4WD | 1,5 | 74 | HEEG | 08.96-08.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Pyzar 1.6i

DAIHATSU Pyzar 1.6i May be shorter than in German

Pyzar 1.6i | 1,6 | 85 | HDEP | 09.97-07.02 | Engine management EFI | 88
Pyzar 1.6i | 1,6 | 85 | HDEP | 09.97-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Pyzar 1.6i 4WD

DAIHATSU Pyzar 1.6i 4WD May be shorter than in German

Pyzar 1.6i 4WD | 1,6 | 74 |  | 09.96-07.02 | Engine management EFI | 88
Pyzar 1.6i 4WD | 1,6 | 74 |  | 09.96-07.02 | Engine management EFI/MPI | 42
Pyzar 1.6i 4WD | 1,6 | 85 | HDEP | 09.97-07.02 | Engine management EFI | 88
Pyzar 1.6i 4WD | 1,6 | 85 | HDEP | 09.97-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Rocky 2.8 Diesel Turbo 4WD

DAIHATSU Rocky 2.8 Diesel Turbo 4WD May be shorter than in German

Rocky 2.8 Diesel Turbo 4WD | 2,8 | 72 | DL | 05.93-03.02 | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Sirion 1.0i 12V

DAIHATSU Sirion 1.0i 12V May be shorter than in German

Sirion 1.0i 12V | 1 | 40 | EJDE | 01.99- | Engine management EFI/MPI | 42
Sirion 1.0i 12V | 1 | 40 | EJDE | 01.99- | Airbag AB | 87


KTS505/670:PKW:DAIHATSU:Sirion I 1.0 12V

DAIHATSU Sirion I 1.0 12V May be shorter than in German

Sirion I 1.0 12V | 1 | 41 | EJDE | 04.98-05.00 | Engine management EFI | 88
Sirion I 1.0 12V | 1 | 41 | EJDE | 04.98-05.00 | Airbag AB | 87
Sirion I 1.0 12V | 1 | 43 | EJVE | 05.00-07.04 | Engine management EFI | 88
Sirion I 1.0 12V | 1 | 43 | EJVE | 05.00-07.04 | Airbag AB | 22


KTS505/670:PKW:DAIHATSU:Sirion I 1.0 12V 4WD

DAIHATSU Sirion I 1.0 12V 4WD May be shorter than in German

Sirion I 1.0 12V 4WD | 1 | 41 | EJDE | 04.98-05.00 | Engine management EFI | 88
Sirion I 1.0 12V 4WD | 1 | 41 | EJDE | 04.98-05.00 | Airbag AB | 87
Sirion I 1.0 12V 4WD | 1 | 41 | EJVE | 05.00-12.01 | Engine management EFI | 88
Sirion I 1.0 12V 4WD | 1 | 41 | EJVE | 05.00-12.01 | Airbag AB | 22


KTS505/670:PKW:DAIHATSU:Sirion I 1.3 16V

DAIHATSU Sirion I 1.3 16V May be shorter than in German

Sirion I 1.3 16V | 1,3 | 75 | K3VE | 08.00-07.04 | Engine management EFI | 88
Sirion I 1.3 16V | 1,3 | 75 | K3VE | 08.00-07.04 | Engine management EFI/MPI | 42
Sirion I 1.3 16V | 1,3 | 75 | K3VE | 08.00-07.04 | Airbag AB | 22
Sirion I 1.3 16V | 1,3 | 75 | K3VE | 08.00-07.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Sirion I 1.3 16V 4WD

DAIHATSU Sirion I 1.3 16V 4WD May be shorter than in German

Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 08.00-07.04 | Engine management EFI | 88
Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 08.00-07.04 | Engine management EFI/MPI | 42
Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 08.00-07.04 | Airbag AB | 22
Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 08.00-07.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Sirion II 1.0

DAIHATSU Sirion II 1.0 May be shorter than in German

Sirion II 1.0 | 1 | 51 | 1KRFE | 10.04- | Anti-theft system Immobilizer (WFS) | 30
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.04- | Engine management EFI/MPI | 42
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.04- | Airbag AB | 22
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Sirion II 1.3

DAIHATSU Sirion II 1.3 May be shorter than in German

Sirion II 1.3 | 1,3 | 64 | K3VE | 10.04- | Engine management EFI | 88
Sirion II 1.3 | 1,3 | 64 | K3VE | 10.04- | Anti-theft system Immobilizer (WFS) | 30
Sirion II 1.3 | 1,3 | 64 | K3VE | 10.04- | Engine management EFI/MPI | 42
Sirion II 1.3 | 1,3 | 64 | K3VE | 10.04- | Airbag AB | 22
Sirion II 1.3 | 1,3 | 64 | K3VE | 10.04- | Anti-lock braking system ABS | 47
Sirion II 1.3 | 1,3 | 64 | K3VE | 10.04- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Sirion II 1.3 4WD

DAIHATSU Sirion II 1.3 4WD May be shorter than in German

Sirion II 1.3 4WD | 1,3 | 64 | K3VE | 02.06- | Engine management EFI | 88
Sirion II 1.3 4WD | 1,3 | 64 | K3VE | 02.06- | Anti-theft system Immobilizer (WFS) | 30
Sirion II 1.3 4WD | 1,3 | 64 | K3VE | 02.06- | Engine management EFI/MPI | 42


KTS505/670:PKW:DAIHATSU:Sonica 0.7i Turbo

DAIHATSU Sonica 0.7i Turbo May be shorter than in German

Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 05.06- | Airbag AB | 22
Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Sonica 0.7i Turbo 4WD

DAIHATSU Sonica 0.7i Turbo 4WD May be shorter than in German

Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 05.06- | Airbag AB | 22
Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Storia 0.7i Turbo 4WD

DAIHATSU Storia 0.7i Turbo 4WD May be shorter than in German

Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 03.98-05.04 | Engine management EFI | 88
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 03.98-05.04 | Engine management EFI/MPI | 42
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 03.98-05.04 | Airbag AB | 87
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 03.98-05.04 | Airbag AB | 22
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 03.98-05.04 | Anti-lock braking system ABS | 42
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 03.98-05.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Storia 1.0i

DAIHATSU Storia 1.0i May be shorter than in German

Storia 1.0i | 1 | 44 | EJDE | 01.98-05.00 | Engine management EFI | 88
Storia 1.0i | 1 | 44 | EJDE | 01.98-05.00 | Airbag AB | 87
Storia 1.0i | 1 | 44 | EJDE | 01.98-05.00 | Anti-lock braking system ABS | 42
Storia 1.0i | 1 | 44 | EJDE | 01.98-05.00 | Transmission control TCU | 81
Storia 1.0i | 1 | 47 | EJVE | 05.00-05.04 | Engine management EFI/MPI | 42
Storia 1.0i | 1 | 47 | EJVE | 05.00-05.04 | Airbag AB | 22
Storia 1.0i | 1 | 47 | EJVE | 05.00-05.04 | Anti-lock braking system ABS | 42
Storia 1.0i | 1 | 47 | EJVE | 05.00-05.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Storia 1.0i 4WD

DAIHATSU Storia 1.0i 4WD May be shorter than in German

Storia 1.0i 4WD | 1 | 44 | EJDE | 01.98-05.00 | Engine management EFI | 88
Storia 1.0i 4WD | 1 | 44 | EJDE | 01.98-05.00 | Airbag AB | 87
Storia 1.0i 4WD | 1 | 44 | EJDE | 01.98-05.00 | Anti-lock braking system ABS | 42
Storia 1.0i 4WD | 1 | 44 | EJDE | 01.98-05.00 | Transmission control TCU | 81
Storia 1.0i 4WD | 1 | 47 | EJVE | 05.00-05.04 | Engine management EFI/MPI | 42
Storia 1.0i 4WD | 1 | 47 | EJVE | 05.00-05.04 | Airbag AB | 22
Storia 1.0i 4WD | 1 | 47 | EJVE | 05.00-05.04 | Anti-lock braking system ABS | 42
Storia 1.0i 4WD | 1 | 47 | EJVE | 05.00-05.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Storia 1.3i

DAIHATSU Storia 1.3i May be shorter than in German

Storia 1.3i | 1,3 | 66 | K3VE | 12.01-05.04 | Engine management EFI/MPI | 42
Storia 1.3i | 1,3 | 66 | K3VE | 12.01-05.04 | Airbag AB | 22
Storia 1.3i | 1,3 | 66 | K3VE | 12.01-05.04 | Anti-lock braking system ABS | 42
Storia 1.3i | 1,3 | 66 | K3VE | 12.01-05.04 | Transmission control TCU | 81
Storia 1.3i | 1,3 | 81 | K3VE2 | 05.00-05.04 | Engine management EFI/MPI | 42
Storia 1.3i | 1,3 | 81 | K3VE2 | 05.00-05.04 | Airbag AB | 22
Storia 1.3i | 1,3 | 81 | K3VE2 | 05.00-05.04 | Anti-lock braking system ABS | 42
Storia 1.3i | 1,3 | 81 | K3VE2 | 05.00-05.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Storia 1.3i 4WD

DAIHATSU Storia 1.3i 4WD May be shorter than in German

Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.01-05.04 | Engine management EFI/MPI | 42
Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.01-05.04 | Airbag AB | 22
Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.01-05.04 | Anti-lock braking system ABS | 42
Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.01-05.04 | Transmission control TCU | 81
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 05.00-05.04 | Engine management EFI/MPI | 42
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 05.00-05.04 | Airbag AB | 22
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 05.00-05.04 | Anti-lock braking system ABS | 42
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 05.00-05.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Tanto 0.7i

DAIHATSU Tanto 0.7i May be shorter than in German

Tanto 0.7i | 0,7 | 43 | EFVE | 11.03-12.07 | Engine management EFI/MPI | 42
Tanto 0.7i | 0,7 | 43 | EFVE | 11.03-12.07 | Airbag AB | 22
Tanto 0.7i | 0,7 | 43 | EFVE | 11.03-12.07 | Anti-lock braking system ABS | 42
Tanto 0.7i | 0,7 | 43 | EFVE | 11.03-12.07 | Transmission control TCU | 81
Tanto 0.7i | 0,7 | 43 | KFVE | 12.07- | Airbag AB | 22
Tanto 0.7i | 0,7 | 43 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Tanto 0.7i 4WD

DAIHATSU Tanto 0.7i 4WD May be shorter than in German

Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.03-12.07 | Engine management EFI/MPI | 42
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.03-12.07 | Airbag AB | 22
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.03-12.07 | Anti-lock braking system ABS | 42
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.03-12.07 | Transmission control TCU | 81
Tanto 0.7i 4WD | 0,7 | 43 | KFVE | 12.07- | Airbag AB | 22
Tanto 0.7i 4WD | 0,7 | 43 | KFVE | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Tanto 0.7i Turbo

DAIHATSU Tanto 0.7i Turbo May be shorter than in German

Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.03-12.07 | Engine management EFI/MPI | 42
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.03-12.07 | Airbag AB | 22
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.03-12.07 | Anti-lock braking system ABS | 42
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.03-12.07 | Transmission control TCU | 81
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.07- | Airbag AB | 22
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Tanto 0.7i Turbo 4WD

DAIHATSU Tanto 0.7i Turbo 4WD May be shorter than in German

Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.03-12.07 | Engine management EFI/MPI | 42
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.03-12.07 | Airbag AB | 22
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.03-12.07 | Anti-lock braking system ABS | 42
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.03-12.07 | Transmission control TCU | 81
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.07- | Airbag AB | 22
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Terios 1.3i

DAIHATSU Terios 1.3i May be shorter than in German

Terios 1.3i | 1,3 | 66 | K3VE | 05.00-12.05 | Engine management EFI/MPI | 42
Terios 1.3i | 1,3 | 66 | K3VE | 05.00-12.05 | Airbag AB | 22
Terios 1.3i | 1,3 | 66 | K3VE | 05.00-12.05 | Anti-lock braking system ABS | 42
Terios 1.3i | 1,3 | 66 | K3VE | 05.00-12.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Terios 1.3i 16V 4WD

DAIHATSU Terios 1.3i 16V 4WD May be shorter than in German

Terios 1.3i 16V 4WD | 1,3 | 61 | HCEJ | 11.97- | Engine management EFI | 88
Terios 1.3i 16V 4WD | 1,3 | 61 | HCEJ | 11.97- | Airbag AB | 87
Terios 1.3i 16V 4WD | 1,3 | 61 | HCEJ | 11.97- | Transmission control TCU | 81
Terios 1.3i 16V 4WD | 1,3 | 63 | K3VE | 05.00-12.05 | Engine management EFI/MPI | 42
Terios 1.3i 16V 4WD | 1,3 | 63 | K3VE | 05.00-12.05 | Airbag AB | 22
Terios 1.3i 16V 4WD | 1,3 | 63 | K3VE | 05.00-12.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Terios 1.3i 4WD

DAIHATSU Terios 1.3i 4WD May be shorter than in German

Terios 1.3i 4WD | 1,3 | 61 | HCEJ | 03.97-05.00 | Engine management EFI | 88
Terios 1.3i 4WD | 1,3 | 61 | HCEJ | 03.97-05.00 | Airbag AB | 87
Terios 1.3i 4WD | 1,3 | 61 | HCEJ | 03.97-05.00 | Transmission control TCU | 81
Terios 1.3i 4WD | 1,3 | 68 | HCEJ | 03.97-05.00 | Engine management EFI | 88
Terios 1.3i 4WD | 1,3 | 68 | HCEJ | 03.97-05.00 | Airbag AB | 87
Terios 1.3i 4WD | 1,3 | 68 | HCEJ | 03.97-05.00 | Anti-lock braking system ABS | 42
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 05.00-12.05 | Engine management EFI | 88
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 05.00-12.05 | Engine management EFI/MPI | 42
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 05.00-12.05 | Airbag AB | 22
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 05.00-12.05 | Transmission control TCU | 81
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 05.00-12.05 | Engine management EFI/MPI | 42
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 05.00-12.05 | Airbag AB | 22
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 05.00-12.05 | Anti-lock braking system ABS | 42
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 05.00-12.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Terios 1.3i Turbo 4WD

DAIHATSU Terios 1.3i Turbo 4WD May be shorter than in German

Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 08.00-12.05 | Engine management EFI/MPI | 42
Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 08.00-12.05 | Airbag AB | 22
Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 08.00-12.05 | Anti-lock braking system ABS | 42
Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 08.00-12.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Terios Kid 0.7 4WD

DAIHATSU Terios Kid 0.7 4WD May be shorter than in German

Terios Kid 0.7 4WD | 0,7 | 44 | EFDEM | 01.98-12.03 | Airbag AB | 87
Terios Kid 0.7 4WD | 0,7 | 44 | EFDEM | 01.98-12.03 | Airbag AB | 22


KTS505/670:PKW:DAIHATSU:Terios Kid 0.7 Turbo 4WD

DAIHATSU Terios Kid 0.7 Turbo 4WD May be shorter than in German

Terios Kid 0.7 Turbo 4WD | 0,7 | 47 | EF-DET | 01.98-12.03 | Airbag AB | 87
Terios Kid 0.7 Turbo 4WD | 0,7 | 47 | EF-DET | 01.98-12.03 | Airbag AB | 22


KTS505/670:PKW:DAIHATSU:Terios Kid 0.7i Turbo

DAIHATSU Terios Kid 0.7i Turbo May be shorter than in German

Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 01.00-08.06 | Engine management EFI | 88
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 01.00-08.06 | Engine management EFI/MPI | 42
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 01.00-08.06 | Airbag AB | 87
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 01.00-08.06 | Airbag AB | 22
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 01.00-08.06 | Anti-lock braking system ABS | 42
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 01.00-08.06 | Transmission control TCU | 81
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 01.00- | Engine management EFI | 88
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 01.00- | Engine management EFI/MPI | 42
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 01.00- | Airbag AB | 87
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 01.00- | Airbag AB | 22
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 01.00- | Anti-lock braking system ABS | 42
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 01.00- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Terios Kid 0.7i Turbo 4WD

DAIHATSU Terios Kid 0.7i Turbo 4WD May be shorter than in German

Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.98-08.06 | Engine management EFI | 88
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.98-08.06 | Engine management EFI/MPI | 42
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.98-08.06 | Airbag AB | 87
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.98-08.06 | Airbag AB | 22
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.98-08.06 | Anti-lock braking system ABS | 42
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.98-08.06 | Transmission control TCU | 81
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98- | Engine management EFI | 88
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98- | Engine management EFI/MPI | 42
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98- | Airbag AB | 87
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98- | Airbag AB | 22
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98- | Anti-lock braking system ABS | 42
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.98- | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Terios Lucia 0.7i Turbo

DAIHATSU Terios Lucia 0.7i Turbo May be shorter than in German

Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 01.02-08.03 | Engine management EFI/MPI | 42
Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 01.02-08.03 | Airbag AB | 22
Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 01.02-08.03 | Anti-lock braking system ABS | 42
Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 01.02-08.03 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Terios Lucia 0.7i Turbo 4WD

DAIHATSU Terios Lucia 0.7i Turbo 4WD May be shorter than in German

Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 01.02-08.03 | Engine management EFI/MPI | 42
Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 01.02-08.03 | Airbag AB | 22
Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 01.02-08.03 | Anti-lock braking system ABS | 42
Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 01.02-08.03 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Trevis 1.0

DAIHATSU Trevis 1.0 May be shorter than in German

Trevis 1.0 | 1 | 43 | EJVE | 08.06- | Anti-theft system Immobilizer (WFS) | 30
Trevis 1.0 | 1 | 43 | EJVE | 08.06- | Engine management EFI/MPI | 42
Trevis 1.0 | 1 | 43 | EJVE | 08.06- | Running gear/steering Electric power steering | 30
Trevis 1.0 | 1 | 43 | EJVE | 08.06- | Airbag AB | 22
Trevis 1.0 | 1 | 43 | EJVE | 08.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Xenia 1.0i

DAIHATSU Xenia 1.0i May be shorter than in German

Xenia 1.0i | 1 | 42 | EJDE | 01.04- | Engine management EFI/MPI | 42


KTS505/670:PKW:DAIHATSU:Xenia 1.3i

DAIHATSU Xenia 1.3i May be shorter than in German

Xenia 1.3i | 1,3 | 63 | K3DE | 01.04- | Engine management EFI/MPI | 42


KTS505/670:PKW:DAIHATSU:YRV 1.0

DAIHATSU YRV 1.0 May be shorter than in German

YRV 1.0 | 1 | 47 | EJ | 08.00-07.05 | Engine management EFI | 88
YRV 1.0 | 1 | 47 | EJ | 08.00-07.05 | Airbag AB | 22
YRV 1.0 | 1 | 47 | EJ | 08.00-07.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.0 4WD

DAIHATSU YRV 1.0 4WD May be shorter than in German

YRV 1.0 4WD | 1 | 47 | EJ | 08.00-07.05 | Engine management EFI | 88
YRV 1.0 4WD | 1 | 47 | EJ | 08.00-07.05 | Airbag AB | 22
YRV 1.0 4WD | 1 | 47 | EJ | 08.00-07.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.0i

DAIHATSU YRV 1.0i May be shorter than in German

YRV 1.0i | 1 | 47 | EJVE | 08.00-12.02 | Engine management EFI/MPI | 42
YRV 1.0i | 1 | 47 | EJVE | 08.00-12.02 | Airbag AB | 22
YRV 1.0i | 1 | 47 | EJVE | 08.00-12.02 | Anti-lock braking system ABS | 42
YRV 1.0i | 1 | 47 | EJVE | 08.00-12.02 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.3

DAIHATSU YRV 1.3 May be shorter than in German

YRV 1.3 | 1,3 | 64 | K3 | 08.00-07.05 | Engine management EFI/MPI | 42
YRV 1.3 | 1,3 | 64 | K3 | 08.00-07.05 | Airbag AB | 87
YRV 1.3 | 1,3 | 64 | K3 | 08.00-07.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.3 4WD

DAIHATSU YRV 1.3 4WD May be shorter than in German

YRV 1.3 4WD | 1,3 | 64 | K3 | 08.00-07.05 | Engine management EFI | 88
YRV 1.3 4WD | 1,3 | 64 | K3 | 08.00-07.05 | Engine management EFI/MPI | 42
YRV 1.3 4WD | 1,3 | 64 | K3 | 08.00-07.05 | Airbag AB | 22
YRV 1.3 4WD | 1,3 | 64 | K3 | 08.00-07.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.3 Turbo

DAIHATSU YRV 1.3 Turbo May be shorter than in German

YRV 1.3 Turbo | 1,3 | 95 | K3VET | 02.01-07.05 | Airbag AB | 22
YRV 1.3 Turbo | 1,3 | 95 | K3VET | 02.01-07.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.3i

DAIHATSU YRV 1.3i May be shorter than in German

YRV 1.3i | 1,3 | 66 | K3VE | 08.00-04.05 | Engine management EFI/MPI | 42
YRV 1.3i | 1,3 | 66 | K3VE | 08.00-04.05 | Airbag AB | 22
YRV 1.3i | 1,3 | 66 | K3VE | 08.00-04.05 | Anti-lock braking system ABS | 42
YRV 1.3i | 1,3 | 66 | K3VE | 08.00-04.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.3i 4WD

DAIHATSU YRV 1.3i 4WD May be shorter than in German

YRV 1.3i 4WD | 1,3 | 66 | K3VE | 08.00-04.05 | Engine management EFI/MPI | 42
YRV 1.3i 4WD | 1,3 | 66 | K3VE | 08.00-04.05 | Airbag AB | 22
YRV 1.3i 4WD | 1,3 | 66 | K3VE | 08.00-04.05 | Anti-lock braking system ABS | 42
YRV 1.3i 4WD | 1,3 | 66 | K3VE | 08.00-04.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.3i Turbo

DAIHATSU YRV 1.3i Turbo May be shorter than in German

YRV 1.3i Turbo | 1,3 | 103 | K3VET | 08.00-04.05 | Engine management EFI/MPI | 42
YRV 1.3i Turbo | 1,3 | 103 | K3VET | 08.00-04.05 | Airbag AB | 22
YRV 1.3i Turbo | 1,3 | 103 | K3VET | 08.00-04.05 | Anti-lock braking system ABS | 42
YRV 1.3i Turbo | 1,3 | 103 | K3VET | 08.00-04.05 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:YRV 1.3i Turbo 4WD

DAIHATSU YRV 1.3i Turbo 4WD May be shorter than in German

YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 08.00-04.05 | Engine management EFI/MPI | 42
YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 08.00-04.05 | Airbag AB | 22
YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 08.00-04.05 | Anti-lock braking system ABS | 42
YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 08.00-04.05 | Transmission control TCU | 81


KTS505/670:PKW:DACIA:1310 1.6

DACIA 1310 1.6 May be shorter than in German

1310 1.6 | 1,6 | 53 | 02.97- | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:DACIA:Logan 1.4 MPI

DACIA Logan 1.4 MPI May be shorter than in German

Logan 1.4 MPI | 1,4 | 55 | K7J 710 | 07.04- | Engine management EMS | 78
Logan 1.4 MPI | 1,4 | 55 | K7J 710 | 07.04- | Airbag AB | 09
Logan 1.4 MPI | 1,4 | 55 | K7J 710 | 07.04- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DACIA:Logan 1.5 dCi

DACIA Logan 1.5 dCi May be shorter than in German

Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 06.05- | Engine management CR/EDC | 46
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 06.05- | Airbag AB | 09
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 06.05- | Anti-lock braking system ABS | 63
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.05- | Engine management CR/EDC | 46
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DACIA:Logan 1.6 16V

DACIA Logan 1.6 16V May be shorter than in German

Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DACIA:Logan 1.6 MPI

DACIA Logan 1.6 MPI May be shorter than in German

Logan 1.6 MPI | 1,6 | 64 | K7M 710 | 07.04- | Engine management EMS | 78
Logan 1.6 MPI | 1,6 | 64 | K7M 710 | 07.04- | Airbag AB | 09
Logan 1.6 MPI | 1,6 | 64 | K7M 710 | 07.04- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DACIA:Logan MCV 1.4

DACIA Logan MCV 1.4 May be shorter than in German

Logan MCV 1.4 | 1,4 | 55 | K7J 710 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DACIA:Logan MCV 1.5 dCi

DACIA Logan MCV 1.5 dCi May be shorter than in German

Logan MCV 1.5 dCi | 1,5 | 50 | K9K 792 | 01.07- | Engine management CR/EDC | 46
Logan MCV 1.5 dCi | 1,5 | 50 | K9K 792 | 01.07- | Anti-lock braking system ABS | 63
Logan MCV 1.5 dCi | 1,5 | 63 | K9K 796 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DACIA:Logan MCV 1.6

DACIA Logan MCV 1.6 May be shorter than in German

Logan MCV 1.6 | 1,6 | 64 | K7M 710 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DACIA:Logan MCV 1.6 16V

DACIA Logan MCV 1.6 16V May be shorter than in German

Logan MCV 1.6 16V | 1,6 | 77 | K4M 690 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DACIA:Nova 1.4

DACIA Nova 1.4 May be shorter than in German

Nova 1.4 | 1,4 | 48 | 1.4 | 05.96- | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:DACIA:Nova 1.6i

DACIA Nova 1.6i May be shorter than in German

Nova 1.6i | 1,6 | 53 | 1.6 | 05.96- | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:DACIA:Super Nova 1.4i

DACIA Super Nova 1.4i May be shorter than in German

Super Nova 1.4i | 1,4 | 55 | E7J-A2 | 10.00- | Engine management Sirius | 44


KTS505/670:PKW:DAEWOO:Aranos 1.8i

DAEWOO Aranos 1.8i May be shorter than in German

Aranos 1.8i | 1,8 | 70 | 11.94-12.99 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Aranos 2.0i

DAEWOO Aranos 2.0i May be shorter than in German

Aranos 2.0i | 2 | 81 | 11.94-12.99 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Brougham New 2.0i

DAEWOO Brougham New 2.0i May be shorter than in German

Brougham New 2.0i | 2 | 85 | 10.96-01.00 | Engine management Multec | 80
Brougham New 2.0i | 2 | 85 | 10.96-01.00 | Engine management MS | 58
Brougham New 2.0i | 2 | 85 | 10.96-01.00 | Anti-lock braking system ABS | 42
Brougham New 2.0i | 2 | 107 | 10.96-01.00 | Engine management MS | 58
Brougham New 2.0i | 2 | 107 | 10.96-01.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Brougham New 2.2i

DAEWOO Brougham New 2.2i May be shorter than in German

Brougham New 2.2i | 2,2 | 110 | 10.96-01.00 | Engine management MS | 58
Brougham New 2.2i | 2,2 | 110 | 10.96-01.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Cielo 1.5i

DAEWOO Cielo 1.5i May be shorter than in German

Cielo 1.5i | 1,5 | 66 |  | 05.94-11.96 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 74 |  | 05.94-11.96 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 74 | A15MF | 08.94-08.97 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 57 | G 15 MF | 08.94-08.97 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 59 | G15MF | 01.95-11.01 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Espero 1.5i

DAEWOO Espero 1.5i May be shorter than in German

Espero 1.5i | 1,5 | 65 |  | 09.93-12.94 | Engine management Multec | 80
Espero 1.5i | 1,5 | 66 |  | 10.90-12.96 | Engine management Multec | 80
Espero 1.5i | 1,5 | 66 | A15MF | 01.95-10.99 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Espero 1.5i 16V

DAEWOO Espero 1.5i 16V May be shorter than in German

Espero 1.5i 16V | 1,5 | 74 | A15MF | 10.90-12.96 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Espero 1.8i

DAEWOO Espero 1.8i May be shorter than in German

Espero 1.8i | 1,8 | 81 |  | 06.95-12.96 | Engine management Multec | 80
Espero 1.8i | 1,8 | 81 |  | 10.90-05.95 | Engine management Multec | 80
Espero 1.8i | 1,8 | 66 | C18LE | 01.95-10.99 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Espero 2.0i

DAEWOO Espero 2.0i May be shorter than in German

Espero 2.0i | 2 | 77 | C20LE | 01.95-10.99 | Engine management Multec | 80
Espero 2.0i | 2 | 81 | C20LE | 09.93-10.94 | Engine management Multec | 80
Espero 2.0i | 2 | 74 | C20LZ | 09.91-10.93 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Evanda 2.0i

DAEWOO Evanda 2.0i May be shorter than in German

Evanda 2.0i | 2 | 96 | T20SED | 03.03-01.05 | Engine management MR | 58
Evanda 2.0i | 2 | 96 | T20SED | 03.03-01.05 | Airbag AB | 22
Evanda 2.0i | 2 | 96 | T20SED | 03.03-01.05 | Anti-lock braking system ABS | 42
Evanda 2.0i | 2 | 96 | T20SED | 03.03-01.05 | Traction control system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Kalos 1.2 Hatchback

DAEWOO Kalos 1.2 Hatchback May be shorter than in German

Kalos 1.2 Hatchback | 1,2 | 53 | LQ5 | 04.03-01.05 | Engine management Sirius | 88
Kalos 1.2 Hatchback | 1,2 | 53 | LQ5 | 04.03-01.05 | Transmission control 4-speed automatic transmission | 42
Kalos 1.2 Hatchback | 1,2 | 53 | LQ5 | 04.03-01.05 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Kalos 1.2i

DAEWOO Kalos 1.2i May be shorter than in German

Kalos 1.2i | 1,2 | 52 | 05.02- | Engine management Sirius | 88
Kalos 1.2i | 1,2 | 52 | 05.02- | Transmission control 4-speed automatic transmission | 42
Kalos 1.2i | 1,2 | 52 | 05.02- | Airbag AB | 22
Kalos 1.2i | 1,2 | 52 | 05.02- | Anti-lock braking system ABS | 42
Kalos 1.2i | 1,2 | 52 | 05.02- | Anti-lock braking system ABS | 47
Kalos 1.2i | 1,2 | 52 | 05.02- | Anti-lock braking system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Kalos 1.4

DAEWOO Kalos 1.4 May be shorter than in German

Kalos 1.4 | 1,4 | 69 | F14D3 | 04.03-01.05 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 | 1,4 | 69 | F14D3 | 04.03-01.05 | Engine management MR | 58
Kalos 1.4 | 1,4 | 69 | F14D3 | 04.03-01.05 | Airbag AB | 22
Kalos 1.4 | 1,4 | 69 | F14D3 | 04.03-01.05 | Anti-lock braking system ABS | 42
Kalos 1.4 | 1,4 | 69 | F14D3 | 04.03-01.05 | Traction control system ABS/ASR | 47
Kalos 1.4 | 1,4 | 61 | F14S3 | 09.02-01.05 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 | 1,4 | 61 | F14S3 | 09.02-01.05 | Engine management MR | 58
Kalos 1.4 | 1,4 | 61 | F14S3 | 09.02-01.05 | Airbag AB | 22
Kalos 1.4 | 1,4 | 61 | F14S3 | 09.02-01.05 | Anti-lock braking system ABS | 42
Kalos 1.4 | 1,4 | 61 | F14S3 | 09.02-01.05 | Traction control system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Kalos 1.4 Hatchback

DAEWOO Kalos 1.4 Hatchback May be shorter than in German

Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 04.03-01.05 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 04.03-01.05 | Engine management MR | 58
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 04.03-01.05 | Airbag AB | 22
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 04.03-01.05 | Anti-lock braking system ABS | 42
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 04.03-01.05 | Traction control system ABS/ASR | 47
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 09.02-01.05 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 09.02-01.05 | Engine management MR | 58
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 09.02-01.05 | Airbag AB | 22
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 09.02-01.05 | Anti-lock braking system ABS | 42
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 09.02-01.05 | Traction control system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Kalos 1.5i

DAEWOO Kalos 1.5i May be shorter than in German

Kalos 1.5i | 1,5 | 63 | F15S3 | 05.02- | Transmission control 4-speed automatic transmission | 42
Kalos 1.5i | 1,5 | 63 | F15S3 | 05.02- | Engine management MR | 58
Kalos 1.5i | 1,5 | 63 | F15S3 | 05.02- | Airbag AB | 22
Kalos 1.5i | 1,5 | 63 | F15S3 | 05.02- | Anti-lock braking system ABS | 42
Kalos 1.5i | 1,5 | 63 | F15S3 | 05.02- | Anti-lock braking system ABS | 47
Kalos 1.5i | 1,5 | 63 | F15S3 | 05.02- | Anti-lock braking system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Korando 2.0i 16V

DAEWOO Korando 2.0i 16V May be shorter than in German

Korando 2.0i 16V | 2 | 100 | M161 E20 | 07.96-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Korando 2.3 Diesel

DAEWOO Korando 2.3 Diesel May be shorter than in German

Korando 2.3 Diesel | 2,3 | 57 | OM661 D23 | 07.96-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Korando 2.3i 16V

DAEWOO Korando 2.3i 16V May be shorter than in German

Korando 2.3i 16V | 2,3 | 103 | M161 E23 | 07.96-12.00 | Traction control system ABS/ABD | 42
Korando 2.3i 16V | 2,3 | 103 | M161 E23 | 07.96-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Korando 2.9 Diesel

DAEWOO Korando 2.9 Diesel May be shorter than in German

Korando 2.9 Diesel | 2,9 | 70 | OM662 D29 | 07.96-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Korando 2.9 TD Intercooler

DAEWOO Korando 2.9 TD Intercooler May be shorter than in German

Korando 2.9 TD Intercooler | 2,9 | 95 | OM662 D29 | 07.96-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Korando 3.2i 24V

DAEWOO Korando 3.2i 24V May be shorter than in German

Korando 3.2i 24V | 3,2 | 162 | M162 E32 | 07.96-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Lacetti 1.4

DAEWOO Lacetti 1.4 May be shorter than in German

Lacetti 1.4 | 1,4 | 70 | F14D3 | 03.04-01.05 | Engine management Sirius | 88
Lacetti 1.4 | 1,4 | 70 | F14D3 | 03.04-01.05 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.4 | 1,4 | 70 | F14D3 | 03.04-01.05 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Lacetti 1.5i

DAEWOO Lacetti 1.5i May be shorter than in German

Lacetti 1.5i | 1,5 | 78 | 11.02-07.05 | Engine management Sirius | 88
Lacetti 1.5i | 1,5 | 78 | 11.02-07.05 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.5i | 1,5 | 78 | 11.02-07.05 | Airbag AB | 22
Lacetti 1.5i | 1,5 | 78 | 11.02-07.05 | Anti-lock braking system ABS | 42
Lacetti 1.5i | 1,5 | 78 | 11.02-07.05 | Traction control system ABS/ABD | 64


KTS505/670:PKW:DAEWOO:Lacetti 1.6

DAEWOO Lacetti 1.6 May be shorter than in German

Lacetti 1.6 | 1,6 | 80 | F16D3 | 03.04-01.05 | Engine management Sirius | 88
Lacetti 1.6 | 1,6 | 80 | F16D3 | 03.04-01.05 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.6 | 1,6 | 80 | F16D3 | 03.04-01.05 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Lacetti 1.6i

DAEWOO Lacetti 1.6i May be shorter than in German

Lacetti 1.6i | 1,6 | 78 | 09.04- | Engine management Sirius | 88
Lacetti 1.6i | 1,6 | 78 | 09.04- | Transmission control 4-speed automatic transmission | 42
Lacetti 1.6i | 1,6 | 78 | 09.04- | Airbag AB | 22
Lacetti 1.6i | 1,6 | 78 | 09.04- | Anti-lock braking system ABS | 42
Lacetti 1.6i | 1,6 | 78 | 09.04- | Traction control system ABS/ABD | 64


KTS505/670:PKW:DAEWOO:Lacetti 1.8

DAEWOO Lacetti 1.8 May be shorter than in German

Lacetti 1.8 | 1,8 | 90 | T18SED | 03.04-01.05 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.8 | 1,8 | 90 | T18SED | 03.04-01.05 | Engine management MR | 58
Lacetti 1.8 | 1,8 | 90 | T18SED | 03.04-01.05 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Lanos 1.4i

DAEWOO Lanos 1.4i May be shorter than in German

Lanos 1.4i | 1,4 | 55 | A14SMS | 04.97-09.03 | Engine management ITMS | 80
Lanos 1.4i | 1,4 | 55 | A14SMS | 04.97-09.03 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Lanos 1.4i Hatchback

DAEWOO Lanos 1.4i Hatchback May be shorter than in German

Lanos 1.4i Hatchback | 1,4 | 55 | A14SMS | 04.97-09.03 | Engine management ITMS | 80
Lanos 1.4i Hatchback | 1,4 | 55 | A14SMS | 04.97-09.03 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Lanos 1.5i

DAEWOO Lanos 1.5i May be shorter than in German

Lanos 1.5i | 1,5 | 63 | A15SMS | 11.96-09.03 | Engine management Multec | 80
Lanos 1.5i | 1,5 | 63 | A15SMS | 11.96-09.03 | Airbag AB | 22
Lanos 1.5i | 1,5 | 74 | A15SMS | 11.96-09.03 | Engine management Multec | 80
Lanos 1.5i | 1,5 | 74 | A15SMS | 11.96-09.03 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Lanos 1.5i Hatchback

DAEWOO Lanos 1.5i Hatchback May be shorter than in German

Lanos 1.5i Hatchback | 1,5 | 63 | A15SMS | 11.96-09.03 | Engine management Multec | 80
Lanos 1.5i Hatchback | 1,5 | 63 | A15SMS | 11.96-09.03 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Lanos 1.6i

DAEWOO Lanos 1.6i May be shorter than in German

Lanos 1.6i | 1,6 | 78 | A16DMS | 04.97-09.03 | Engine management ITMS | 80
Lanos 1.6i | 1,6 | 78 | A16DMS | 04.97-09.03 | Airbag AB | 22
Lanos 1.6i | 1,6 | 78 | A16DMS | 04.97-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Lanos 1.6i Hatchback

DAEWOO Lanos 1.6i Hatchback May be shorter than in German

Lanos 1.6i Hatchback | 1,6 | 78 | A16DMS | 04.97-09.03 | Engine management ITMS | 80
Lanos 1.6i Hatchback | 1,6 | 78 | A16DMS | 04.97-09.03 | Airbag AB | 22
Lanos 1.6i Hatchback | 1,6 | 78 | A16DMS | 04.97-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Lanos I 1.5i

DAEWOO Lanos I 1.5i May be shorter than in German

Lanos I 1.5i | 1,5 | 71 | 11.96-04.00 | Engine management Multec | 80
Lanos I 1.5i | 1,5 | 71 | 11.96-04.00 | Airbag AB | 22
Lanos I 1.5i | 1,5 | 71 | 11.96-04.00 | Anti-lock braking system ABS | 42
Lanos I 1.5i | 1,5 | 81 | 11.96-04.00 | Engine management Multec | 80
Lanos I 1.5i | 1,5 | 81 | 11.96-04.00 | Airbag AB | 22
Lanos I 1.5i | 1,5 | 81 | 11.96-04.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Lanos II 1.5i

DAEWOO Lanos II 1.5i May be shorter than in German

Lanos II 1.5i | 1,5 | 81 |  | 04.00-05.03 | Engine management Multec | 80
Lanos II 1.5i | 1,5 | 81 |  | 04.00-05.03 | Airbag AB | 22
Lanos II 1.5i | 1,5 | 81 |  | 04.00-05.03 | Anti-lock braking system ABS | 42
Lanos II 1.5i | 1,5 | 71 | A 15 SMS | 04.00-05.03 | Engine management Multec | 80
Lanos II 1.5i | 1,5 | 71 | A 15 SMS | 04.00-05.03 | Airbag AB | 22
Lanos II 1.5i | 1,5 | 71 | A 15 SMS | 04.00-05.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Leganza 1.8 LPG

DAEWOO Leganza 1.8 LPG May be shorter than in German

Leganza 1.8 LPG | 1,8 | 77 | SOHC Family II | 03.97-07.02 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Leganza 1.8i

DAEWOO Leganza 1.8i May be shorter than in German

Leganza 1.8i | 1,8 | 77 |  | 03.97-07.02 | Engine management Sirius | 88
Leganza 1.8i | 1,8 | 77 |  | 03.97-07.02 | Engine management ITMS | 80
Leganza 1.8i | 1,8 | 77 |  | 03.97-07.02 | Airbag AB | 30
Leganza 1.8i | 1,8 | 77 |  | 03.97-07.02 | Anti-lock braking system ABS | 42
Leganza 1.8i | 1,8 | 77 |  | 03.97-07.02 | Traction control system ABS/ABD | 64
Leganza 1.8i | 1,8 | 96 |  | 03.97-07.02 | Engine management Sirius | 88
Leganza 1.8i | 1,8 | 96 |  | 03.97-07.02 | Engine management ITMS | 80
Leganza 1.8i | 1,8 | 96 |  | 03.97-07.02 | Airbag AB | 30
Leganza 1.8i | 1,8 | 96 |  | 03.97-07.02 | Anti-lock braking system ABS | 42
Leganza 1.8i | 1,8 | 96 |  | 03.97-07.02 | Traction control system ABS/ABD | 64
Leganza 1.8i | 1,8 | 100 | D-TEC | 03.97-12.02 | Engine management Sirius | 88
Leganza 1.8i | 1,8 | 100 | D-TEC | 03.97-12.02 | Engine management ITMS | 80
Leganza 1.8i | 1,8 | 100 | D-TEC | 03.97-12.02 | Airbag AB | 30
Leganza 1.8i | 1,8 | 100 | D-TEC | 03.97-12.02 | Anti-lock braking system ABS | 42
Leganza 1.8i | 1,8 | 100 | D-TEC | 03.97-12.02 | Traction control system ABS/ABD | 64
Leganza 1.8i | 1,8 | 66 | E-TEC | 03.97-12.02 | Engine management Sirius | 88
Leganza 1.8i | 1,8 | 66 | E-TEC | 03.97-12.02 | Engine management ITMS | 80
Leganza 1.8i | 1,8 | 66 | E-TEC | 03.97-12.02 | Airbag AB | 30
Leganza 1.8i | 1,8 | 66 | E-TEC | 03.97-12.02 | Anti-lock braking system ABS | 42
Leganza 1.8i | 1,8 | 66 | E-TEC | 03.97-12.02 | Traction control system ABS/ABD | 64


KTS505/670:PKW:DAEWOO:Leganza 2.0 LPG

DAEWOO Leganza 2.0 LPG May be shorter than in German

Leganza 2.0 LPG | 2 | 81 | 03.97-07.02 | Airbag AB | 30
Leganza 2.0 LPG | 2 | 81 | 03.97-07.02 | Anti-lock braking system ABS | 42
Leganza 2.0 LPG | 2 | 81 | 03.97-07.02 | Traction control system ABS/ABD | 64


KTS505/670:PKW:DAEWOO:Leganza 2.0i

DAEWOO Leganza 2.0i May be shorter than in German

Leganza 2.0i | 2 | 81 |  | 03.97-07.02 | Engine management Sirius | 88
Leganza 2.0i | 2 | 81 |  | 03.97-07.02 | Engine management ITMS | 80
Leganza 2.0i | 2 | 81 |  | 03.97-07.02 | Airbag AB | 30
Leganza 2.0i | 2 | 81 |  | 03.97-07.02 | Anti-lock braking system ABS | 42
Leganza 2.0i | 2 | 81 |  | 03.97-07.02 | Traction control system ABS/ABD | 64
Leganza 2.0i | 2 | 107 |  | 03.97-07.02 | Engine management Sirius | 88
Leganza 2.0i | 2 | 107 |  | 03.97-07.02 | Engine management ITMS | 80
Leganza 2.0i | 2 | 107 |  | 03.97-07.02 | Airbag AB | 30
Leganza 2.0i | 2 | 107 |  | 03.97-07.02 | Anti-lock braking system ABS | 42
Leganza 2.0i | 2 | 107 |  | 03.97-07.02 | Traction control system ABS/ABD | 64
Leganza 2.0i | 2 | 93 | T20SED | 03.97-12.02 | Engine management Sirius | 88
Leganza 2.0i | 2 | 93 | T20SED | 03.97-12.02 | Engine management ITMS | 80
Leganza 2.0i | 2 | 93 | T20SED | 03.97-12.02 | Airbag AB | 30
Leganza 2.0i | 2 | 93 | T20SED | 03.97-12.02 | Anti-lock braking system ABS | 42
Leganza 2.0i | 2 | 93 | T20SED | 03.97-12.02 | Traction control system ABS/ABD | 64
Leganza 2.0i | 2 | 98 | X20SED | 03.97-12.02 | Engine management Sirius | 88
Leganza 2.0i | 2 | 98 | X20SED | 03.97-12.02 | Engine management ITMS | 80
Leganza 2.0i | 2 | 98 | X20SED | 03.97-12.02 | Airbag AB | 30
Leganza 2.0i | 2 | 98 | X20SED | 03.97-12.02 | Anti-lock braking system ABS | 42
Leganza 2.0i | 2 | 98 | X20SED | 03.97-12.02 | Traction control system ABS/ABD | 64


KTS505/670:PKW:DAEWOO:Leganza 2.2i

DAEWOO Leganza 2.2i May be shorter than in German

Leganza 2.2i | 2,2 | 100 | T22SED | 09.98-12.02 | Engine management Sirius | 88
Leganza 2.2i | 2,2 | 100 | T22SED | 09.98-12.02 | Engine management ITMS | 80
Leganza 2.2i | 2,2 | 100 | T22SED | 09.98-12.02 | Airbag AB | 30
Leganza 2.2i | 2,2 | 100 | T22SED | 09.98-12.02 | Anti-lock braking system ABS | 42
Leganza 2.2i | 2,2 | 100 | T22SED | 09.98-12.02 | Traction control system ABS/ABD | 64


KTS505/670:PKW:DAEWOO:LeMans 1.5i

DAEWOO LeMans 1.5i May be shorter than in German

LeMans 1.5i | 1,5 | 65 |  | 07.86-02.97 | Engine management Multec | 80
LeMans 1.5i | 1,5 | 73 | A15MF | 04.93-10.96 | Engine management Multec | 80
LeMans 1.5i | 1,5 | 66 | Opel-G 15 MF | 06.92-03.94 | Engine management Multec | 80
LeMans 1.5i | 1,5 | 55 | Opel-G 15 SF | 04.94-10.96 | Engine management Multec | 80
LeMans 1.5i | 1,5 | 55 | Opel-G 15 SF | 09.88-03.94 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:LeMans 1.6i

DAEWOO LeMans 1.6i May be shorter than in German

LeMans 1.6i | 1,6 | 68 | G16SF | 06.86-03.93 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:LeMans 2.0i

DAEWOO LeMans 2.0i May be shorter than in German

LeMans 2.0i | 2 | 73 | Holden-C 20 LZ | 01.90-03.93 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Magnus 2.0 LPG

DAEWOO Magnus 2.0 LPG May be shorter than in German

Magnus 2.0 LPG | 2 | 72 | 12.99-01.06 | Transmission control 4-speed automatic transmission | 57
Magnus 2.0 LPG | 2 | 72 | 12.99-01.06 | Airbag AB | 22
Magnus 2.0 LPG | 2 | 72 | 12.99-01.06 | Anti-lock braking system ABS | 47
Magnus 2.0 LPG | 2 | 72 | 12.99-01.06 | Anti-lock braking system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Magnus 2.0i

DAEWOO Magnus 2.0i May be shorter than in German

Magnus 2.0i | 2 | 85 | 12.99-01.06 | Transmission control 4-speed automatic transmission | 57
Magnus 2.0i | 2 | 85 | 12.99-01.06 | Engine management ITMS | 80
Magnus 2.0i | 2 | 85 | 12.99-01.06 | Airbag AB | 22
Magnus 2.0i | 2 | 85 | 12.99-01.06 | Anti-lock braking system ABS | 42
Magnus 2.0i | 2 | 85 | 12.99-01.06 | Traction control system ABS/ASR | 47
Magnus 2.0i | 2 | 85 | 12.99-01.06 | Anti-lock braking system ABS | 47
Magnus 2.0i | 2 | 85 | 12.99-01.06 | Anti-lock braking system ABS/ASR | 47
Magnus 2.0i | 2 | 109 | 12.99-01.06 | Transmission control 4-speed automatic transmission | 57
Magnus 2.0i | 2 | 109 | 12.99-01.06 | Engine management ITMS | 80
Magnus 2.0i | 2 | 109 | 12.99-01.06 | Airbag AB | 22
Magnus 2.0i | 2 | 109 | 12.99-01.06 | Anti-lock braking system ABS | 42
Magnus 2.0i | 2 | 109 | 12.99-01.06 | Traction control system ABS/ASR | 47
Magnus 2.0i | 2 | 109 | 12.99-01.06 | Anti-lock braking system ABS | 47
Magnus 2.0i | 2 | 109 | 12.99-01.06 | Anti-lock braking system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Magnus 2.0i L6

DAEWOO Magnus 2.0i L6 May be shorter than in German

Magnus 2.0i L6 | 2 | 105 | 03.02-01.06 | Engine management Sirius | 88
Magnus 2.0i L6 | 2 | 105 | 03.02-01.06 | Transmission control 4-speed automatic transmission | 57
Magnus 2.0i L6 | 2 | 105 | 03.02-01.06 | Airbag AB | 22
Magnus 2.0i L6 | 2 | 105 | 03.02-01.06 | Anti-lock braking system ABS | 42
Magnus 2.0i L6 | 2 | 105 | 03.02-01.06 | Traction control system ABS/ASR | 47
Magnus 2.0i L6 | 2 | 105 | 03.02-01.06 | Anti-lock braking system ABS | 47
Magnus 2.0i L6 | 2 | 105 | 03.02-01.06 | Anti-lock braking system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Magnus 2.5i L6

DAEWOO Magnus 2.5i L6 May be shorter than in German

Magnus 2.5i L6 | 2,5 | 116 | 03.02-01.06 | Engine management Sirius | 88
Magnus 2.5i L6 | 2,5 | 116 | 03.02-01.06 | Transmission control 4-speed automatic transmission | 57
Magnus 2.5i L6 | 2,5 | 116 | 03.02-01.06 | Airbag AB | 22
Magnus 2.5i L6 | 2,5 | 116 | 03.02-01.06 | Anti-lock braking system ABS | 42
Magnus 2.5i L6 | 2,5 | 116 | 03.02-01.06 | Traction control system ABS/ASR | 47
Magnus 2.5i L6 | 2,5 | 116 | 03.02-01.06 | Anti-lock braking system ABS | 47
Magnus 2.5i L6 | 2,5 | 116 | 03.02-01.06 | Anti-lock braking system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Matiz 0.8

DAEWOO Matiz 0.8 May be shorter than in German

Matiz 0.8 | 0,8 | 38 | F 8 CV | 04.98-01.05 | Engine management Sirius | 88
Matiz 0.8 | 0,8 | 38 | F 8 CV | 04.98-01.05 | Engine management Fenix | 83
Matiz 0.8 | 0,8 | 38 | F 8 CV | 04.98-01.05 | Airbag AB | 22
Matiz 0.8 | 0,8 | 38 | F8CV | 01.01- | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Matiz 0.8i

DAEWOO Matiz 0.8i May be shorter than in German

Matiz 0.8i | 0,8 | 38 |  | 04.98-08.00 | Engine management Fenix | 83
Matiz 0.8i | 0,8 | 38 |  | 04.98-08.00 | Airbag AB | 22
Matiz 0.8i | 0,8 | 38 |  | 04.98-08.00 | Anti-lock braking system ABS | 42
Matiz 0.8i | 0,8 | 38 | F8CV | 11.98-07.02 | Engine management Fenix | 83
Matiz 0.8i | 0,8 | 38 | F8CV | 11.98-07.02 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Matiz 1.0

DAEWOO Matiz 1.0 May be shorter than in German

Matiz 1.0 | 1 | 47 | B10S | 01.01- | Airbag AB | 22
Matiz 1.0 | 1 | 47 | B10S | 01.03-01.05 | Engine management Sirius | 88
Matiz 1.0 | 1 | 47 | B10S | 01.03-01.05 | Airbag AB | 22


KTS505/670:PKW:DAEWOO:Matiz II 0.8i

DAEWOO Matiz II 0.8i May be shorter than in German

Matiz II 0.8i | 0,8 | 38 | 07.00- | Transmission control 4-speed automatic transmission | 42
Matiz II 0.8i | 0,8 | 38 | 07.00- | Engine management Fenix | 83
Matiz II 0.8i | 0,8 | 38 | 07.00- | Airbag AB | 22
Matiz II 0.8i | 0,8 | 38 | 07.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Musso 2.0i 16V

DAEWOO Musso 2.0i 16V May be shorter than in German

Musso 2.0i 16V | 2 | 100 | M161 E20 | 05.96-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Musso 2.3 Diesel

DAEWOO Musso 2.3 Diesel May be shorter than in German

Musso 2.3 Diesel | 2,3 | 57 | OM661 D23 | 07.93-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Musso 2.3i 16V

DAEWOO Musso 2.3i 16V May be shorter than in German

Musso 2.3i 16V | 2,3 | 103 | M161 E23 | 05.96-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Musso 2.9 Diesel

DAEWOO Musso 2.9 Diesel May be shorter than in German

Musso 2.9 Diesel | 2,9 | 72 | OM 662 D29 | 07.93-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Musso 2.9 TD Intercooler

DAEWOO Musso 2.9 TD Intercooler May be shorter than in German

Musso 2.9 TD Intercooler | 2,9 | 88 | OM662 D29 | 05.97-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:Musso 3.2i 24V

DAEWOO Musso 3.2i 24V May be shorter than in German

Musso 3.2i 24V | 3,2 | 162 | M162 E32 | 01.96-12.00 | Traction control system ABS/ABD | 42


KTS505/670:PKW:DAEWOO:New Prince 2.0 LPG

DAEWOO New Prince 2.0 LPG May be shorter than in German

New Prince 2.0 LPG | 2 | 83 | 04.96-02.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:New Prince 2.0i

DAEWOO New Prince 2.0i May be shorter than in German

New Prince 2.0i | 2 | 85 | 04.96-02.97 | Engine management Multec | 80
New Prince 2.0i | 2 | 85 | 04.96-02.97 | Engine management MS | 58
New Prince 2.0i | 2 | 85 | 04.96-02.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Nexia 1.5i

DAEWOO Nexia 1.5i May be shorter than in German

Nexia 1.5i | 1,5 | 66 | A15MF | 11.94-10.96 | Engine management Multec | 80
Nexia 1.5i | 1,5 | 44 | G15MF | 08.96-08.97 | Engine management Multec | 80
Nexia 1.5i | 1,5 | 52 | G15MF | 08.96-08.97 | Engine management Multec | 80
Nexia 1.5i | 1,5 | 55 | G15MF | 12.94-10.96 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Nexia 1.5i Hatchback

DAEWOO Nexia 1.5i Hatchback May be shorter than in German

Nexia 1.5i Hatchback | 1,5 | 66 | A15MF | 11.94-10.96 | Engine management Multec | 80
Nexia 1.5i Hatchback | 1,5 | 55 | G15MF | 12.94-10.96 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Nexia 1.6i

DAEWOO Nexia 1.6i May be shorter than in German

Nexia 1.6i | 1,6 | 68 | A15MF | 04.99-03.01 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Nubira 1.6i

DAEWOO Nubira 1.6i May be shorter than in German

Nubira 1.6i | 1,6 | 78 |  | 10.99-06.03 | Transmission control 4-speed automatic transmission | 57
Nubira 1.6i | 1,6 | 78 |  | 10.99-06.03 | Engine management ITMS | 80
Nubira 1.6i | 1,6 | 78 |  | 10.99-06.03 | Airbag AB | 30
Nubira 1.6i | 1,6 | 78 | A16DMS | 09.97-09.99 | Engine management ITMS | 80
Nubira 1.6i | 1,6 | 78 | A16DMS | 09.97-09.99 | Airbag AB | 30
Nubira 1.6i | 1,6 | 80 | L44 | 07.03-01.05 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Nubira 1.6i Hatchback

DAEWOO Nubira 1.6i Hatchback May be shorter than in German

Nubira 1.6i Hatchback | 1,6 | 78 | A16DMS | 09.97-09.99 | Engine management ITMS | 80
Nubira 1.6i Hatchback | 1,6 | 78 | A16DMS | 09.97-09.99 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Nubira 1.6i Station Wagon

DAEWOO Nubira 1.6i Station Wagon May be shorter than in German

Nubira 1.6i Station Wagon | 1,6 | 78 |  | 10.99-06.03 | Transmission control 4-speed automatic transmission | 57
Nubira 1.6i Station Wagon | 1,6 | 78 |  | 10.99-06.03 | Engine management ITMS | 80
Nubira 1.6i Station Wagon | 1,6 | 78 |  | 10.99-06.03 | Airbag AB | 30
Nubira 1.6i Station Wagon | 1,6 | 78 | A16DMS | 09.97-09.99 | Engine management ITMS | 80
Nubira 1.6i Station Wagon | 1,6 | 78 | A16DMS | 09.97-09.99 | Airbag AB | 30
Nubira 1.6i Station Wagon | 1,6 | 80 | L44 | 03.04-01.05 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Nubira 1.8i

DAEWOO Nubira 1.8i May be shorter than in German

Nubira 1.8i | 1,8 | 90 | T18SED | 07.03-01.05 | Engine management MR | 58
Nubira 1.8i | 1,8 | 90 | T18SED | 07.03-01.05 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Nubira 1.8i Station Wagon

DAEWOO Nubira 1.8i Station Wagon May be shorter than in German

Nubira 1.8i Station Wagon | 1,8 | 90 | T18SED | 03.04-01.05 | Engine management MR | 58
Nubira 1.8i Station Wagon | 1,8 | 90 | T18SED | 03.04-01.05 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Nubira 2.0i

DAEWOO Nubira 2.0i May be shorter than in German

Nubira 2.0i | 2 | 79 |  | 10.99-06.03 | Engine management Multec | 80
Nubira 2.0i | 2 | 79 |  | 10.99-06.03 | Transmission control 4-speed automatic transmission | 57
Nubira 2.0i | 2 | 79 |  | 10.99-06.03 | Airbag AB | 30
Nubira 2.0i | 2 | 98 | X20SED | 09.97-09.99 | Engine management ITMS | 80
Nubira 2.0i | 2 | 98 | X20SED | 09.97-09.99 | Airbag AB | 30
Nubira 2.0i | 2 | 98 | X20SED | 09.97-09.99 | Anti-lock braking system ABS | 42
Nubira 2.0i | 2 | 98 | X20SED | 10.99-06.03 | Transmission control 4-speed automatic transmission | 57
Nubira 2.0i | 2 | 98 | X20SED | 10.99-06.03 | Engine management ITMS | 80
Nubira 2.0i | 2 | 98 | X20SED | 10.99-06.03 | Airbag AB | 30
Nubira 2.0i | 2 | 98 | X20SED | 10.99-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Nubira 2.0i Hatchback

DAEWOO Nubira 2.0i Hatchback May be shorter than in German

Nubira 2.0i Hatchback | 2 | 98 | X20SED | 09.97-09.99 | Engine management ITMS | 80
Nubira 2.0i Hatchback | 2 | 98 | X20SED | 09.97-09.99 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Nubira 2.0i Station Wagon

DAEWOO Nubira 2.0i Station Wagon May be shorter than in German

Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 09.97-09.99 | Engine management ITMS | 80
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 09.97-09.99 | Airbag AB | 30
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 09.97-09.99 | Anti-lock braking system ABS | 42
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 10.99-06.03 | Transmission control 4-speed automatic transmission | 57
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 10.99-06.03 | Engine management ITMS | 80
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 10.99-06.03 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Nubira I 1.5i

DAEWOO Nubira I 1.5i May be shorter than in German

Nubira I 1.5i | 1,5 | 66 | 02.97-02.99 | Engine management Multec | 80
Nubira I 1.5i | 1,5 | 66 | 02.97-02.99 | Airbag AB | 30
Nubira I 1.5i | 1,5 | 66 | 02.97-02.99 | Anti-lock braking system ABS | 42
Nubira I 1.5i | 1,5 | 81 | 02.97-02.99 | Engine management Multec | 80
Nubira I 1.5i | 1,5 | 81 | 02.97-02.99 | Airbag AB | 30
Nubira I 1.5i | 1,5 | 81 | 02.97-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Nubira I 1.8i

DAEWOO Nubira I 1.8i May be shorter than in German

Nubira I 1.8i | 1,8 | 96 | 06.96-02.99 | Engine management ITMS | 80
Nubira I 1.8i | 1,8 | 96 | 06.96-02.99 | Airbag AB | 30
Nubira I 1.8i | 1,8 | 96 | 06.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Nubira I 2.0i

DAEWOO Nubira I 2.0i May be shorter than in German

Nubira I 2.0i | 2 | 104 | C20SED | 02.97-02.99 | Engine management ITMS | 80
Nubira I 2.0i | 2 | 104 | C20SED | 02.97-02.99 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Nubira II 1.5i

DAEWOO Nubira II 1.5i May be shorter than in German

Nubira II 1.5i | 1,5 | 79 | 03.99-11.02 | Engine management Sirius | 88
Nubira II 1.5i | 1,5 | 79 | 03.99-11.02 | Transmission control 4-speed automatic transmission | 57
Nubira II 1.5i | 1,5 | 79 | 03.99-11.02 | Airbag AB | 30
Nubira II 1.5i | 1,5 | 79 | 03.99-11.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Nubira II 2.0i

DAEWOO Nubira II 2.0i May be shorter than in German

Nubira II 2.0i | 2 | 79 | 03.99-11.02 | Engine management Multec | 80
Nubira II 2.0i | 2 | 79 | 03.99-11.02 | Transmission control 4-speed automatic transmission | 57
Nubira II 2.0i | 2 | 79 | 03.99-11.02 | Airbag AB | 30


KTS505/670:PKW:DAEWOO:Prince 1.8i

DAEWOO Prince 1.8i May be shorter than in German

Prince 1.8i | 1,8 | 81 |  | 06.91-12.95 | Engine management Multec | 80
Prince 1.8i | 1,8 | 81 |  | 06.96-03.97 | Engine management MS | 58
Prince 1.8i | 1,8 | 78 | Holden-C 18 LE | 09.92-03.96 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Prince 2.0i

DAEWOO Prince 2.0i May be shorter than in German

Prince 2.0i | 2 | 85 |  | 06.91-12.95 | Engine management Multec | 80
Prince 2.0i | 2 | 85 | Holden-C 20 LE | 01.91-03.96 | Engine management Multec | 80


KTS505/670:PKW:DAEWOO:Prince New 1.8i

DAEWOO Prince New 1.8i May be shorter than in German

Prince New 1.8i | 1,8 | 81 | 01.96-03.97 | Engine management Multec | 80
Prince New 1.8i | 1,8 | 81 | 01.96-03.97 | Engine management MS | 58
Prince New 1.8i | 1,8 | 81 | 01.96-03.97 | Anti-lock braking system ABS | 42
Prince New 1.8i | 1,8 | 102 | 01.96-03.97 | Engine management MS | 58
Prince New 1.8i | 1,8 | 102 | 01.96-03.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Prince New 2.0i

DAEWOO Prince New 2.0i May be shorter than in German

Prince New 2.0i | 2 | 85 | 01.96-03.97 | Engine management Multec | 80
Prince New 2.0i | 2 | 85 | 01.96-03.97 | Engine management MS | 58
Prince New 2.0i | 2 | 85 | 01.96-03.97 | Anti-lock braking system ABS | 42
Prince New 2.0i | 2 | 107 | 01.96-03.97 | Engine management MS | 58
Prince New 2.0i | 2 | 107 | 01.96-03.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAEWOO:Rezzo 1.6i

DAEWOO Rezzo 1.6i May be shorter than in German

Rezzo 1.6i | 1,6 | 77 | A16DMS | 09.00-01.05 | Engine management Sirius | 88
Rezzo 1.6i | 1,6 | 77 | A16DMS | 09.00-01.05 | Airbag AB | 30
Rezzo 1.6i | 1,6 | 77 | A16DMS | 09.00-01.05 | Anti-lock braking system ABS | 42
Rezzo 1.6i | 1,6 | 77 | A16DMS | 09.00-01.05 | Traction control system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Rezzo 1.8i

DAEWOO Rezzo 1.8i May be shorter than in German

Rezzo 1.8i | 1,8 | 71 | F18D2 | 09.00-01.05 | Engine management Sirius | 88
Rezzo 1.8i | 1,8 | 71 | F18D2 | 09.00-01.05 | Airbag AB | 30
Rezzo 1.8i | 1,8 | 71 | F18D2 | 09.00-01.05 | Anti-lock braking system ABS | 42
Rezzo 1.8i | 1,8 | 71 | F18D2 | 09.00-01.05 | Traction control system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Rezzo 2.0 LPG

DAEWOO Rezzo 2.0 LPG May be shorter than in German

Rezzo 2.0 LPG | 2 | 70 | 01.00- | Transmission control 4-speed automatic transmission | 30
Rezzo 2.0 LPG | 2 | 70 | 01.00- | Airbag AB | 30
Rezzo 2.0 LPG | 2 | 70 | 01.00- | Anti-lock braking system ABS | 47
Rezzo 2.0 LPG | 2 | 70 | 01.00- | Anti-lock braking system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Rezzo 2.0i

DAEWOO Rezzo 2.0i May be shorter than in German

Rezzo 2.0i | 2 | 88 | T20SED | 09.00-01.05 | Engine management MR | 58
Rezzo 2.0i | 2 | 88 | T20SED | 09.00-01.05 | Airbag AB | 30
Rezzo 2.0i | 2 | 88 | T20SED | 09.00-01.05 | Anti-lock braking system ABS | 42
Rezzo 2.0i | 2 | 88 | T20SED | 09.00-01.05 | Traction control system ABS/ASR | 47


KTS505/670:PKW:DAEWOO:Rezzo 2.0i 16V

DAEWOO Rezzo 2.0i 16V May be shorter than in German

Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 01.00- | Transmission control 4-speed automatic transmission | 57
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 01.00- | Engine management ITMS | 80
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 01.00- | Airbag AB | 30
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 01.00- | Anti-lock braking system ABS | 42
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 01.00- | Anti-lock braking system ABS | 47
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 01.00- | Anti-lock braking system ABS/ASR | 47


KTS505/670:PKW:DODGE:Avenger 2.0i Coupe

DODGE Avenger 2.0i Coupe May be shorter than in German

Avenger 2.0i Coupe | 2 | 104 | ECF | 01.95-12.00 | Airbag AB TRW | 26
Avenger 2.0i Coupe | 2 | 104 | ECF | 01.95-12.00 | Engine management MPI (OBD II) | 17
Avenger 2.0i Coupe | 2 | 104 | ECF | 01.95-12.00 | Transmission control 4/5-speed automatic transmission | 42
Avenger 2.0i Coupe | 2 | 104 | ECF | 01.95-12.00 | Engine management SBEC | 47
Avenger 2.0i Coupe | 2 | 104 | ECF | 01.95-12.00 | Airbag AB | 26


KTS505/670:PKW:DODGE:Avenger 2.5 Coupe

DODGE Avenger 2.5 Coupe May be shorter than in German

Avenger 2.5 Coupe | 2,5 | 116 | EEB | 01.95-12.00 | Airbag AB TRW | 26
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 01.95-12.00 | Engine management MPI (OBD II) | 17
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 01.95-12.00 | Transmission control 4/5-speed automatic transmission | 42
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 01.95-12.00 | Engine management SBEC | 47
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 01.95-12.00 | Airbag AB | 26


KTS505/670:PKW:DODGE:Avenger 2.7 FFV

DODGE Avenger 2.7 FFV May be shorter than in German

Avenger 2.7 FFV | 2,7 | 141 | EER | 01.07- | Heater/air conditioner Automatic A/C | 42
Avenger 2.7 FFV | 2,7 | 141 | EER | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:DODGE:B1500 3.9

DODGE B1500 3.9 May be shorter than in German

B1500 3.9 | 3,9 | 124 | EHC | 09.98- | Transmission control 4/5-speed automatic transmission | 42
B1500 3.9 | 3,9 | 124 | EHC | 09.98- | Airbag AB | 26
B1500 3.9 | 3,9 | 124 | EHC | 09.98- | Engine management JTEC | 47


KTS505/670:PKW:DODGE:B2500 3.9

DODGE B2500 3.9 May be shorter than in German

B2500 3.9 | 3,9 | 124 | EHC | 09.95- | Transmission control 4/5-speed automatic transmission | 42
B2500 3.9 | 3,9 | 124 | EHC | 09.95- | Airbag AB | 26
B2500 3.9 | 3,9 | 124 | EHC | 09.95- | Engine management JTEC | 47


KTS505/670:PKW:DODGE:B3500 5.2

DODGE B3500 5.2 May be shorter than in German

B3500 5.2 | 5,2 | 161 | ELF | 09.95- | Transmission control 4/5-speed automatic transmission | 42
B3500 5.2 | 5,2 | 161 | ELF | 09.95- | Airbag AB | 26
B3500 5.2 | 5,2 | 161 | ELF | 09.95- | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Caliber 1.8

DODGE Caliber 1.8 May be shorter than in German

Caliber 1.8 | 1,8 | 110 | EBA | 01.06- | Transmission control EATX | 42
Caliber 1.8 | 1,8 | 110 | EBA | 01.06- | Airbag AB | 42
Caliber 1.8 | 1,8 | 110 | EBA | 01.06- | Engine management GPEC | 42
Caliber 1.8 | 1,8 | 110 | EBA | 01.06- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:DODGE:Caliber 2.0

DODGE Caliber 2.0 May be shorter than in German

Caliber 2.0 | 2 | 115 | ECN | 01.06- | Transmission control EATX | 42
Caliber 2.0 | 2 | 115 | ECN | 01.06- | Airbag AB | 42
Caliber 2.0 | 2 | 115 | ECN | 01.06- | Engine management GPEC | 42
Caliber 2.0 | 2 | 115 | ECN | 01.06- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:DODGE:Caliber 2.0 CRD

DODGE Caliber 2.0 CRD May be shorter than in German

Caliber 2.0 CRD | 2 | 103 | ECD | 01.06- | Airbag AB | 42


KTS505/670:PKW:DODGE:Caliber 2.4

DODGE Caliber 2.4 May be shorter than in German

Caliber 2.4 | 2,4 | 127 | ED3 | 01.06- | Transmission control EATX | 42
Caliber 2.4 | 2,4 | 127 | ED3 | 01.06- | Airbag AB | 42
Caliber 2.4 | 2,4 | 127 | ED3 | 01.06- | Engine management GPEC | 42
Caliber 2.4 | 2,4 | 127 | ED3 | 01.06- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:DODGE:Caliber 2.4 4x4

DODGE Caliber 2.4 4x4 May be shorter than in German

Caliber 2.4 4x4 | 2,4 | 127 | ED3 | 01.06- | Transmission control EATX | 42
Caliber 2.4 4x4 | 2,4 | 127 | ED3 | 01.06- | 4WD electronics Four-wheel drive electronics | 42
Caliber 2.4 4x4 | 2,4 | 127 | ED3 | 01.06- | Airbag AB | 42
Caliber 2.4 4x4 | 2,4 | 127 | ED3 | 01.06- | Engine management GPEC | 42
Caliber 2.4 4x4 | 2,4 | 127 | ED3 | 01.06- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:DODGE:Caravan 2.0

DODGE Caravan 2.0 May be shorter than in German

Caravan 2.0 | 2 | 98 | 01.95-03.01 | Engine management MPI (OBD II) | 17
Caravan 2.0 | 2 | 98 | 01.95-03.01 | Airbag AB | 26
Caravan 2.0 | 2 | 98 | 01.95-03.01 | Airbag AB | 26


KTS505/670:PKW:DODGE:Caravan 2.4

DODGE Caravan 2.4 May be shorter than in German

Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Heater/air conditioner Air conditioner | 43
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Anti-lock braking system ABS | 42
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Traction control system ABS/ASR | 47
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Heater/air conditioner Automatic A/C | 58
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Airbag SIACM | 22
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Engine management NGC | 17
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Engine management MPI (OBD II) | 17
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Transmission control 4/5-speed automatic transmission | 42
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Engine management NGC | 30
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Engine management SBEC | 47
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Airbag AB | 26
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Traction control system ABS/ASR | 47
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Central electronics ZE | 47
Caravan 2.4 | 2,4 | 112 | EDZ | 01.01- | Anti-lock braking system ABS | 47
Caravan 2.4 | 2,4 | 111 | EDZ,EDO | 01.95-03.01 | Engine management MPI (OBD II) | 17
Caravan 2.4 | 2,4 | 111 | EDZ,EDO | 01.95-03.01 | Transmission control 4/5-speed automatic transmission | 42
Caravan 2.4 | 2,4 | 111 | EDZ,EDO | 01.95-03.01 | Engine management SBEC | 47
Caravan 2.4 | 2,4 | 111 | EDZ,EDO | 01.95-03.01 | Airbag AB | 26
Caravan 2.4 | 2,4 | 111 | EDZ,EDO | 01.95-03.01 | Airbag AB | 26


KTS505/670:PKW:DODGE:Caravan 2.5 TD

DODGE Caravan 2.5 TD May be shorter than in German

Caravan 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 01.95-08.03 | Airbag AB | 26
Caravan 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 01.95-08.03 | Engine management EDC/MSA 15.5 | 47
Caravan 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 01.95-08.03 | Airbag AB | 26


KTS505/670:PKW:DODGE:Caravan 3.0

DODGE Caravan 3.0 May be shorter than in German

Caravan 3.0 | 3 | 112 | EFA | 01.95-03.01 | Engine management MPI (OBD II) | 17
Caravan 3.0 | 3 | 112 | EFA | 01.95-03.01 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.0 | 3 | 112 | EFA | 01.95-03.01 | Engine management SBEC | 47
Caravan 3.0 | 3 | 112 | EFA | 01.95-03.01 | Airbag AB | 26
Caravan 3.0 | 3 | 112 | EFA | 01.95-03.01 | Airbag AB | 26


KTS505/670:PKW:DODGE:Caravan 3.3

DODGE Caravan 3.3 May be shorter than in German

Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Heater/air conditioner Air conditioner | 43
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Anti-lock braking system ABS | 42
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Airbag SIACM | 22
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Engine management MPI (OBD II) | 17
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Engine management NGC | 30
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Engine management SBEC | 47
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Airbag AB | 26
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Central electronics ZE | 47
Caravan 3.3 | 3,3 | 134 | EGA | 01.01- | Anti-lock braking system ABS | 47
Caravan 3.3 | 3,3 | 121 | EGA,EGM | 01.95-03.01 | Engine management MPI (OBD II) | 17
Caravan 3.3 | 3,3 | 121 | EGA,EGM | 01.95-03.01 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 | 3,3 | 121 | EGA,EGM | 01.95-03.01 | Engine management SBEC | 47
Caravan 3.3 | 3,3 | 121 | EGA,EGM | 01.95-03.01 | Airbag AB | 26
Caravan 3.3 | 3,3 | 121 | EGA,EGM | 01.95-03.01 | Airbag AB | 26


KTS505/670:PKW:DODGE:Caravan 3.3 4x4

DODGE Caravan 3.3 4x4 May be shorter than in German

Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Anti-lock braking system ABS | 42
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Airbag SIACM | 22
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Engine management MPI (OBD II) | 17
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Engine management NGC | 30
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Engine management SBEC | 47
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Airbag AB | 26
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Central electronics ZE | 47
Caravan 3.3 4x4 | 3,3 | 134 | EGA | 01.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Caravan 3.3 4x4 FFV

DODGE Caravan 3.3 4x4 FFV May be shorter than in German

Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Anti-lock braking system ABS | 42
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Airbag SIACM | 22
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Engine management NGC | 30
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Engine management SBEC | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Airbag AB | 26
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Central electronics ZE | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 01.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Caravan 3.3 FFV

DODGE Caravan 3.3 FFV May be shorter than in German

Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Heater/air conditioner Air conditioner | 43
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Anti-lock braking system ABS | 42
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Engine management NGC | 30
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Engine management SBEC | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Airbag AB | 26
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Central electronics ZE | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 01.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Caravan 3.5

DODGE Caravan 3.5 May be shorter than in German

Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Anti-lock braking system ABS | 42
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Traction control system ABS/ASR | 47
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Airbag SIACM | 22
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Engine management MPI (OBD II) | 17
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Engine management NGC | 30
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Engine management SBEC | 47
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Airbag AB | 26
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Traction control system ABS/ASR | 47
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Central electronics ZE | 47
Caravan 3.5 | 3,5 | 128 | EGF | 01.01-12.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Caravan 3.8

DODGE Caravan 3.8 May be shorter than in German

Caravan 3.8 | 3,8 | 122 | EGH | 01.95-03.01 | Engine management MPI (OBD II) | 17
Caravan 3.8 | 3,8 | 122 | EGH | 01.95-03.01 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 | 3,8 | 122 | EGH | 01.95-03.01 | Engine management SBEC | 47
Caravan 3.8 | 3,8 | 122 | EGH | 01.95-03.01 | Airbag AB | 26
Caravan 3.8 | 3,8 | 122 | EGH | 01.95-03.01 | Airbag AB | 26
Caravan 3.8 | 3,8 | 131 | EGH | 01.95-03.01 | Engine management MPI (OBD II) | 17
Caravan 3.8 | 3,8 | 131 | EGH | 01.95-03.01 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 | 3,8 | 131 | EGH | 01.95-03.01 | Engine management SBEC | 47
Caravan 3.8 | 3,8 | 131 | EGH | 01.95-03.01 | Airbag AB | 26
Caravan 3.8 | 3,8 | 131 | EGH | 01.95-03.01 | Airbag AB | 26
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Heater/air conditioner Air conditioner | 43
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Anti-lock braking system ABS | 42
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Heater/air conditioner Automatic A/C | 58
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Airbag SIACM | 22
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Engine management MPI (OBD II) | 17
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Engine management NGC | 30
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Engine management SBEC | 47
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Airbag AB | 26
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Central electronics ZE | 47
Caravan 3.8 | 3,8 | 154 | EGH | 01.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Caravan 3.8 4x4

DODGE Caravan 3.8 4x4 May be shorter than in German

Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Heater/air conditioner Air conditioner | 43
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Anti-lock braking system ABS | 42
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Heater/air conditioner Automatic A/C | 58
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Airbag SIACM | 22
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Engine management MPI (OBD II) | 17
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Engine management NGC | 30
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Engine management SBEC | 47
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Airbag AB | 26
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Traction control system ABS/ASR | 47
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Central electronics ZE | 47
Caravan 3.8 4x4 | 3,8 | 154 | EGH | 01.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Caravan 3.8 AWD

DODGE Caravan 3.8 AWD May be shorter than in German

Caravan 3.8 AWD | 3,8 | 122 | EGH | 01.95-03.01 | Engine management MPI (OBD II) | 17
Caravan 3.8 AWD | 3,8 | 122 | EGH | 01.95-03.01 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 AWD | 3,8 | 122 | EGH | 01.95-03.01 | Engine management SBEC | 47
Caravan 3.8 AWD | 3,8 | 122 | EGH | 01.95-03.01 | Airbag AB | 26
Caravan 3.8 AWD | 3,8 | 122 | EGH | 01.95-03.01 | Airbag AB | 26
Caravan 3.8 AWD | 3,8 | 131 | EGH | 01.95-03.01 | Engine management MPI (OBD II) | 17
Caravan 3.8 AWD | 3,8 | 131 | EGH | 01.95-03.01 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 AWD | 3,8 | 131 | EGH | 01.95-03.01 | Engine management SBEC | 47
Caravan 3.8 AWD | 3,8 | 131 | EGH | 01.95-03.01 | Airbag AB | 26
Caravan 3.8 AWD | 3,8 | 131 | EGH | 01.95-03.01 | Airbag AB | 26


KTS505/670:PKW:DODGE:Charger 2.7

DODGE Charger 2.7 May be shorter than in German

Charger 2.7 | 2,7 | 142 | EER | 01.06- | Transmission control EATX | 42
Charger 2.7 | 2,7 | 142 | EER | 01.06- | Engine management NGC | 42
Charger 2.7 | 2,7 | 142 | EER | 01.06- | Airbag AB | 36
Charger 2.7 | 2,7 | 142 | EER | 01.06- | Airbag AB | 42
Charger 2.7 | 2,7 | 142 | EER | 01.06- | Engine management NGC | 42
Charger 2.7 | 2,7 | 142 | EER | 01.06- | Convenience electronics Front right door control unit | 42
Charger 2.7 | 2,7 | 142 | EER | 01.06- | Convenience electronics Front left door control unit | 42
Charger 2.7 | 2,7 | 142 | EER | 01.06- | Central electronics ZE | 42
Charger 2.7 | 2,7 | 142 | EER | 01.06- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:DODGE:Charger 3.5

DODGE Charger 3.5 May be shorter than in German

Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Transmission control EATX | 42
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Engine management NGC | 42
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Airbag AB | 36
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Airbag AB | 42
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Convenience electronics Front right door control unit | 42
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Convenience electronics Front left door control unit | 42
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Central electronics ZE | 42
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Heater/air conditioner Automatic A/C | 42
Charger 3.5 | 3,5 | 186 | EGG | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Charger 5.7

DODGE Charger 5.7 May be shorter than in German

Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Transmission control EATX | 42
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Engine management NGC | 42
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Airbag AB | 36
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Airbag AB | 42
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Convenience electronics Front right door control unit | 42
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Convenience electronics Front left door control unit | 42
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Central electronics ZE | 42
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Heater/air conditioner Automatic A/C | 42
Charger 5.7 | 5,7 | 254 | EZB | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Charger 6.1 SRT-8

DODGE Charger 6.1 SRT-8 May be shorter than in German

Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Transmission control EATX | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Engine management NGC | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Airbag AB | 36
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Airbag AB | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Convenience electronics Front right door control unit | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Convenience electronics Front left door control unit | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Central electronics ZE | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Heater/air conditioner Automatic A/C | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Colt 1.8

DODGE Colt 1.8 May be shorter than in German

Colt 1.8 | 1,8 | 83 | 08.93-09.96 | Airbag AB TRW | 26
Colt 1.8 | 1,8 | 83 | 08.93-09.96 | Airbag AB | 26


KTS505/670:PKW:DODGE:Dakota 2.5

DODGE Dakota 2.5 May be shorter than in German

Dakota 2.5 | 2,5 | 74 | EDA | 10.88-12.96 | Airbag AB TRW | 26
Dakota 2.5 | 2,5 | 74 | EDA | 10.88-12.96 | Engine management JTEC | 47
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Anti-lock braking system Rear axle ABS | 42
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Anti-lock braking system ABS | 42
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Heater/air conditioner Air conditioner | 58
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Central electronics ZE | 47
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Airbag AB TRW | 30
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Airbag AB TRW | 26
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Engine management MPI (OBD II) | 17
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Transmission control 4/5-speed automatic transmission | 42
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Engine management SBEC | 47
Dakota 2.5 | 2,5 | 89 | EPE | 01.96-12.03 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Dakota 3.7

DODGE Dakota 3.7 May be shorter than in German

Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Transmission control EATX | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Anti-lock braking system Rear axle ABS | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Instrumentation Instrument cluster | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Heater/air conditioner Automatic A/C | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Instrumentation Instrument cluster | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Engine management NGC | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Airbag AB | 36
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Airbag AB | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Convenience electronics Front right door control unit | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Convenience electronics Front left door control unit | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Central electronics ZE | 42
Dakota 3.7 | 3,7 | 157 | EKG | 01.04- | Anti-lock braking system ABS | 42
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Anti-lock braking system ABS | 42
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Heater/air conditioner Air conditioner | 58
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Central electronics ZE | 47
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Airbag AB TRW | 30
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Engine management MPI (OBD II) | 17
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Engine management SBEC | 47
Dakota 3.7 | 3,7 | 157 | EKG | 10.03-09.04 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Dakota 3.7 4x4

DODGE Dakota 3.7 4x4 May be shorter than in German

Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Transmission control EATX | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Anti-lock braking system Rear axle ABS | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Instrumentation Instrument cluster | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Heater/air conditioner Automatic A/C | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Instrumentation Instrument cluster | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Engine management NGC | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Airbag AB | 36
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Airbag AB | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Convenience electronics Front right door control unit | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Convenience electronics Front left door control unit | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Central electronics ZE | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Anti-lock braking system ABS | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.03-09.04 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.03-09.04 | Anti-lock braking system ABS | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.03-09.04 | Heater/air conditioner Air conditioner | 58
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.03-09.04 | Central electronics ZE | 47
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.03-09.04 | Airbag AB TRW | 30
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.03-09.04 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.03-09.04 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Dakota 3.9

DODGE Dakota 3.9 May be shorter than in German

Dakota 3.9 | 3,9 | 131 | EHC | 01.92-12.96 | Airbag AB TRW | 26
Dakota 3.9 | 3,9 | 131 | EHC | 01.92-12.96 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.9 | 3,9 | 131 | EHC | 01.92-12.96 | Engine management JTEC | 47
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Anti-lock braking system ABS | 42
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Heater/air conditioner Air conditioner | 58
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Central electronics ZE | 47
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Airbag AB TRW | 30
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Airbag AB TRW | 26
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Engine management MPI (OBD II) | 17
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Engine management SBEC | 47
Dakota 3.9 | 3,9 | 131 | EHC | 01.97-12.03 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Dakota 3.9 4x4

DODGE Dakota 3.9 4x4 May be shorter than in German

Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.92-12.96 | Airbag AB TRW | 26
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.92-12.96 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.92-12.96 | Engine management JTEC | 47
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.97-12.03 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.97-12.03 | Anti-lock braking system ABS | 42
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.97-12.03 | Heater/air conditioner Air conditioner | 58
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.97-12.03 | Central electronics ZE | 47
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.97-12.03 | Airbag AB TRW | 30
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.97-12.03 | Airbag AB TRW | 26
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.97-12.03 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 01.97-12.03 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Dakota 4.7

DODGE Dakota 4.7 May be shorter than in German

Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Anti-lock braking system ABS | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Heater/air conditioner Air conditioner | 58
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Central electronics ZE | 47
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Airbag AB TRW | 30
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Engine management NGC | 17
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Engine management MPI (OBD II) | 17
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Transmission control 4/5-speed automatic transmission | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Engine management SBEC | 47
Dakota 4.7 | 4,7 | 172 | EVA | 01.00-12.04 | Engine management JTEC | 47
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Transmission control EATX | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Instrumentation Instrument cluster | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Heater/air conditioner Automatic A/C | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Instrumentation Instrument cluster | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Engine management NGC | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Airbag AB | 36
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Airbag AB | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Convenience electronics Front right door control unit | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Convenience electronics Front left door control unit | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Central electronics ZE | 42
Dakota 4.7 | 4,7 | 172 | EVA | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Dakota 4.7 4x4

DODGE Dakota 4.7 4x4 May be shorter than in German

Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.04 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.04 | Anti-lock braking system ABS | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.04 | Heater/air conditioner Air conditioner | 58
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.04 | Central electronics ZE | 47
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.04 | Airbag AB TRW | 30
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.04 | Transmission control 4/5-speed automatic transmission | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.04 | Engine management NGC | 30
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.04 | Engine management JTEC | 47
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Transmission control EATX | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Instrumentation Instrument cluster | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Heater/air conditioner Automatic A/C | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Instrumentation Instrument cluster | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Engine management NGC | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Airbag AB | 36
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Airbag AB | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Convenience electronics Front right door control unit | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Convenience electronics Front left door control unit | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Central electronics ZE | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Dakota 4.7 H.O.

DODGE Dakota 4.7 H.O. May be shorter than in German

Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Transmission control EATX | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Heater/air conditioner Automatic A/C | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Engine management NGC | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Airbag AB | 36
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Airbag AB | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Central electronics ZE | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Dakota 4.7 H.O. 4x4

DODGE Dakota 4.7 H.O. 4x4 May be shorter than in German

Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Transmission control EATX | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Heater/air conditioner Automatic A/C | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Engine management NGC | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Airbag AB | 36
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Airbag AB | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Central electronics ZE | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Dakota 5.2

DODGE Dakota 5.2 May be shorter than in German

Dakota 5.2 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Anti-lock braking system ABS | 42
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Central electronics ZE | 47
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Airbag AB TRW | 26
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Engine management MPI (OBD II) | 17
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Engine management JTEC | 47
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 10.88-12.96 | Airbag AB TRW | 26
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 10.88-12.96 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 10.88-12.96 | Engine management JTEC | 47
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 10.88-12.96 | Airbag AB | 26
Dakota 5.2 | 5,2 | 164 | ELN | 01.94-12.96 | Airbag AB TRW | 26
Dakota 5.2 | 5,2 | 164 | ELN | 01.94-12.96 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Dakota 5.2 4x4

DODGE Dakota 5.2 4x4 May be shorter than in German

Dakota 5.2 4x4 | 5,2 | 164 | ELF | 10.88-12.96 | Airbag AB TRW | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 10.88-12.96 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 10.88-12.96 | Engine management JTEC | 47
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 10.88-12.96 | Airbag AB | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.2 4x4 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Anti-lock braking system ABS | 42
Dakota 5.2 4x4 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Central electronics ZE | 47
Dakota 5.2 4x4 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Airbag AB TRW | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 4x4 | 5,2 | 164 | ELF, ELG | 01.97-12.00 | Engine management JTEC | 47
Dakota 5.2 4x4 | 5,2 | 164 | ELN | 01.94-12.96 | Airbag AB TRW | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELN | 01.94-12.96 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 4x4 | 5,2 | 164 | ELN | 01.94-12.96 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Dakota 5.9

DODGE Dakota 5.9 May be shorter than in German

Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Anti-lock braking system ABS | 42
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Heater/air conditioner Air conditioner | 58
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Central electronics ZE | 47
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Airbag AB TRW | 30
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Airbag AB TRW | 26
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Engine management MPI (OBD II) | 17
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Engine management SBEC | 47
Dakota 5.9 | 5,9 | 183 | EML | 01.97-12.03 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Dakota 5.9 4x4

DODGE Dakota 5.9 4x4 May be shorter than in German

Dakota 5.9 4x4 | 5,9 | 183 | EML | 01.97-12.03 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.9 4x4 | 5,9 | 183 | EML | 01.97-12.03 | Anti-lock braking system ABS | 42
Dakota 5.9 4x4 | 5,9 | 183 | EML | 01.97-12.03 | Heater/air conditioner Air conditioner | 58
Dakota 5.9 4x4 | 5,9 | 183 | EML | 01.97-12.03 | Central electronics ZE | 47
Dakota 5.9 4x4 | 5,9 | 183 | EML | 01.97-12.03 | Airbag AB TRW | 30
Dakota 5.9 4x4 | 5,9 | 183 | EML | 01.97-12.03 | Airbag AB TRW | 26
Dakota 5.9 4x4 | 5,9 | 183 | EML | 01.97-12.03 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.9 4x4 | 5,9 | 183 | EML | 01.97-12.03 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Daytona 2.5

DODGE Daytona 2.5 May be shorter than in German

Daytona 2.5 | 2,5 | 112 | EDT | 10.88-09.92 | Engine management MPI (OBD II) | 17


KTS505/670:PKW:DODGE:Durango 3.7

DODGE Durango 3.7 May be shorter than in German

Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Transmission control EATX | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Instrumentation Instrument cluster | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Heater/air conditioner Automatic A/C | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Instrumentation Instrument cluster | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Engine management MPI (OBD II) | 17
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Engine management NGC | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Transmission control 4/5-speed automatic transmission | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Airbag AB | 36
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Airbag AB | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Engine management NGC | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Convenience electronics Front right door control unit | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Central electronics ZE | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Heater/air conditioner Automatic A/C | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Driving safety system Steering wheel angle sensor | 30
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | Anti-lock braking system ABS | 42
Durango 3.7 | 3,7 | 157 | EKG | 01.04- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:DODGE:Durango 3.7 4x4

DODGE Durango 3.7 4x4 May be shorter than in German

Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Transmission control EATX | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Instrumentation Instrument cluster | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Heater/air conditioner Automatic A/C | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Instrumentation Instrument cluster | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Engine management NGC | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Airbag AB | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Engine management NGC | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Convenience electronics Front right door control unit | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Convenience electronics Front left door control unit | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Central electronics ZE | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Heater/air conditioner Automatic A/C | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Driving safety system Steering wheel angle sensor | 30
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | Anti-lock braking system ABS | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 01.04- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:DODGE:Durango 3.9

DODGE Durango 3.9 May be shorter than in German

Durango 3.9 | 3,9 | 130 | EHC | 01.98-12.00 | Anti-lock braking system Rear axle ABS | 42
Durango 3.9 | 3,9 | 130 | EHC | 01.98-12.00 | Anti-lock braking system ABS | 42
Durango 3.9 | 3,9 | 130 | EHC | 01.98-12.00 | Heater/air conditioner Air conditioner | 58
Durango 3.9 | 3,9 | 130 | EHC | 01.98-12.00 | Airbag AB TRW | 26
Durango 3.9 | 3,9 | 130 | EHC | 01.98-12.00 | Engine management MPI (OBD II) | 17
Durango 3.9 | 3,9 | 130 | EHC | 01.98-12.00 | Transmission control 4/5-speed automatic transmission | 42
Durango 3.9 | 3,9 | 130 | EHC | 01.98-12.00 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Durango 3.9 4x4

DODGE Durango 3.9 4x4 May be shorter than in German

Durango 3.9 4x4 | 3,9 | 130 | EHC | 01.98-12.00 | Anti-lock braking system Rear axle ABS | 42
Durango 3.9 4x4 | 3,9 | 130 | EHC | 01.98-12.00 | Anti-lock braking system ABS | 42
Durango 3.9 4x4 | 3,9 | 130 | EHC | 01.98-12.00 | Heater/air conditioner Air conditioner | 58
Durango 3.9 4x4 | 3,9 | 130 | EHC | 01.98-12.00 | Airbag AB TRW | 26
Durango 3.9 4x4 | 3,9 | 130 | EHC | 01.98-12.00 | Transmission control 4/5-speed automatic transmission | 42
Durango 3.9 4x4 | 3,9 | 130 | EHC | 01.98-12.00 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Durango 4.7

DODGE Durango 4.7 May be shorter than in German

Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Anti-lock braking system Rear axle ABS | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Anti-lock braking system ABS | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Heater/air conditioner Air conditioner | 58
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Central electronics ZE | 47
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Airbag AB TRW | 30
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Airbag SIACM | 22
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Engine management NGC | 17
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Engine management MPI (OBD II) | 17
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Transmission control 4/5-speed automatic transmission | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Engine management NGC | 30
Durango 4.7 | 4,7 | 172 | EVA | 01.00-12.03 | Engine management JTEC | 47
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Transmission control EATX | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Instrumentation Instrument cluster | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Heater/air conditioner Automatic A/C | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Instrumentation Instrument cluster | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Engine management MPI (OBD II) | 17
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Engine management NGC | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Transmission control 4/5-speed automatic transmission | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Airbag AB | 36
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Airbag AB | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Engine management NGC | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Convenience electronics Front right door control unit | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Convenience electronics Front left door control unit | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Central electronics ZE | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Heater/air conditioner Automatic A/C | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | Anti-lock braking system ABS | 42
Durango 4.7 | 4,7 | 172 | EVA | 01.04- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:DODGE:Durango 4.7 4x4

DODGE Durango 4.7 4x4 May be shorter than in German

Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Anti-lock braking system Rear axle ABS | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Anti-lock braking system ABS | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Heater/air conditioner Air conditioner | 58
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Central electronics ZE | 47
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Airbag AB TRW | 30
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Airbag SIACM | 22
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Transmission control 4/5-speed automatic transmission | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Engine management NGC | 30
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.00-12.03 | Engine management JTEC | 47
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Transmission control EATX | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Instrumentation Instrument cluster | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Heater/air conditioner Automatic A/C | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Instrumentation Instrument cluster | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Engine management MPI (OBD II) | 17
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Engine management NGC | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Transmission control 4/5-speed automatic transmission | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Airbag AB | 36
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Airbag AB | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Engine management NGC | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Convenience electronics Front right door control unit | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Convenience electronics Front left door control unit | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Central electronics ZE | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Heater/air conditioner Automatic A/C | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Driving safety system Steering wheel angle sensor | 30
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | Anti-lock braking system ABS | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 01.04- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:DODGE:Durango 4.7 FFV

DODGE Durango 4.7 FFV May be shorter than in German

Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Transmission control EATX | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Instrumentation Instrument cluster | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Heater/air conditioner Automatic A/C | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Instrumentation Instrument cluster | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Airbag AB | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Engine management NGC | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Convenience electronics Front right door control unit | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Convenience electronics Front left door control unit | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Central electronics ZE | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Driving safety system Steering wheel angle sensor | 30
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | Anti-lock braking system ABS | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 01.07- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:DODGE:Durango 4.7 FFV 4x4

DODGE Durango 4.7 FFV 4x4 May be shorter than in German

Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Transmission control EATX | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Instrumentation Instrument cluster | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Heater/air conditioner Automatic A/C | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Instrumentation Instrument cluster | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Airbag AB | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Engine management NGC | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Convenience electronics Front right door control unit | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Convenience electronics Front left door control unit | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Central electronics ZE | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Heater/air conditioner Automatic A/C | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Driving safety system Steering wheel angle sensor | 30
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | Anti-lock braking system ABS | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 01.07- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:DODGE:Durango 5.2

DODGE Durango 5.2 May be shorter than in German

Durango 5.2 | 5,2 | 172 | ELF | 01.98-12.00 | Anti-lock braking system Rear axle ABS | 42
Durango 5.2 | 5,2 | 172 | ELF | 01.98-12.00 | Anti-lock braking system ABS | 42
Durango 5.2 | 5,2 | 172 | ELF | 01.98-12.00 | Heater/air conditioner Air conditioner | 58
Durango 5.2 | 5,2 | 172 | ELF | 01.98-12.00 | Airbag AB TRW | 26
Durango 5.2 | 5,2 | 172 | ELF | 01.98-12.00 | Engine management MPI (OBD II) | 17
Durango 5.2 | 5,2 | 172 | ELF | 01.98-12.00 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.2 | 5,2 | 172 | ELF | 01.98-12.00 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Durango 5.2 4x4

DODGE Durango 5.2 4x4 May be shorter than in German

Durango 5.2 4x4 | 5,2 | 172 | ELF | 01.98-12.00 | Anti-lock braking system Rear axle ABS | 42
Durango 5.2 4x4 | 5,2 | 172 | ELF | 01.98-12.00 | Anti-lock braking system ABS | 42
Durango 5.2 4x4 | 5,2 | 172 | ELF | 01.98-12.00 | Heater/air conditioner Air conditioner | 58
Durango 5.2 4x4 | 5,2 | 172 | ELF | 01.98-12.00 | Airbag AB TRW | 26
Durango 5.2 4x4 | 5,2 | 172 | ELF | 01.98-12.00 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.2 4x4 | 5,2 | 172 | ELF | 01.98-12.00 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Durango 5.7

DODGE Durango 5.7 May be shorter than in German

Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Transmission control EATX | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Instrumentation Instrument cluster | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Heater/air conditioner Automatic A/C | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Instrumentation Instrument cluster | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Engine management MPI (OBD II) | 17
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Engine management NGC | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Airbag AB | 36
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Airbag AB | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Convenience electronics Front right door control unit | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Convenience electronics Front left door control unit | 42
Durango 5.7 | 5,7 | 250 | EZA | 01.04-12.06 | Central electronics ZE | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Transmission control EATX | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Heater/air conditioner Automatic A/C | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Airbag AB | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Engine management NGC | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Convenience electronics Front right door control unit | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Convenience electronics Front left door control unit | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Central electronics ZE | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Heater/air conditioner Automatic A/C | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | Anti-lock braking system ABS | 42
Durango 5.7 | 5,7 | 250 | EZB | 01.07- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:DODGE:Durango 5.7 4x4

DODGE Durango 5.7 4x4 May be shorter than in German

Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Transmission control EATX | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Instrumentation Instrument cluster | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Heater/air conditioner Automatic A/C | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Instrumentation Instrument cluster | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Engine management NGC | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Airbag AB | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Convenience electronics Front right door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Convenience electronics Front left door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Central electronics ZE | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | Anti-lock braking system ABS | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 01.04-12.06 | 4WD electronics Four-wheel drive electronics | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Transmission control EATX | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Heater/air conditioner Automatic A/C | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Airbag AB | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Engine management NGC | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Convenience electronics Front right door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Convenience electronics Front left door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Central electronics ZE | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Heater/air conditioner Automatic A/C | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Driving safety system Steering wheel angle sensor | 30
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | Anti-lock braking system ABS | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 01.07- | 4WD electronics Four-wheel drive electronics | 42


KTS505/670:PKW:DODGE:Durango 5.9

DODGE Durango 5.9 May be shorter than in German

Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Anti-lock braking system Rear axle ABS | 42
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Anti-lock braking system ABS | 42
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Heater/air conditioner Air conditioner | 58
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Central electronics ZE | 47
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Airbag AB TRW | 30
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Airbag SIACM | 22
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Airbag AB TRW | 26
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Engine management MPI (OBD II) | 17
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.9 | 5,9 | 184 | EML | 01.98-12.03 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Durango 5.9 4x4

DODGE Durango 5.9 4x4 May be shorter than in German

Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Anti-lock braking system Rear axle ABS | 42
Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Anti-lock braking system ABS | 42
Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Heater/air conditioner Air conditioner | 58
Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Central electronics ZE | 47
Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Airbag AB TRW | 30
Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Airbag SIACM | 22
Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Airbag AB TRW | 26
Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.9 4x4 | 5,9 | 184 | EML | 01.98-12.03 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Grand Caravan 2.4i

DODGE Grand Caravan 2.4i May be shorter than in German

Grand Caravan 2.4i | 2,4 | 112 | EFI | 01.95-12.00 | Engine management MPI (OBD II) | 17
Grand Caravan 2.4i | 2,4 | 112 | EFI | 01.95-12.00 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 2.4i | 2,4 | 112 | EFI | 01.95-12.00 | Engine management SBEC | 47
Grand Caravan 2.4i | 2,4 | 112 | EFI | 01.95-12.00 | Airbag AB | 26
Grand Caravan 2.4i | 2,4 | 112 | EFI | 01.95-12.00 | Airbag AB | 26


KTS505/670:PKW:DODGE:Grand Caravan 3.0i

DODGE Grand Caravan 3.0i May be shorter than in German

Grand Caravan 3.0i | 3 | 112 | EFI | 01.95-12.00 | Engine management MPI (OBD II) | 17
Grand Caravan 3.0i | 3 | 112 | EFI | 01.95-12.00 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.0i | 3 | 112 | EFI | 01.95-12.00 | Engine management SBEC | 47
Grand Caravan 3.0i | 3 | 112 | EFI | 01.95-12.00 | Airbag AB | 26
Grand Caravan 3.0i | 3 | 112 | EFI | 01.95-12.00 | Airbag AB | 26


KTS505/670:PKW:DODGE:Grand Caravan 3.3i

DODGE Grand Caravan 3.3i May be shorter than in German

Grand Caravan 3.3i | 3,3 | 118 | EGA | 01.95-12.00 | Engine management MPI (OBD II) | 17
Grand Caravan 3.3i | 3,3 | 118 | EGA | 01.95-12.00 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3i | 3,3 | 118 | EGA | 01.95-12.00 | Engine management SBEC | 47
Grand Caravan 3.3i | 3,3 | 118 | EGA | 01.95-12.00 | Airbag AB | 26
Grand Caravan 3.3i | 3,3 | 118 | EGA | 01.95-12.00 | Airbag AB | 26
Grand Caravan 3.3i | 3,3 | 118 | EGA | 01.95-12.00 | Heater/air conditioner Automatic A/C | 42
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Anti-lock braking system ABS | 42
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Airbag SIACM | 22
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Engine management NGC | 30
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Engine management SBEC | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Airbag AB | 26
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Central electronics ZE | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 01.01-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Grand Caravan 3.3i 4x4

DODGE Grand Caravan 3.3i 4x4 May be shorter than in German

Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Anti-lock braking system ABS | 42
Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Airbag SIACM | 22
Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Engine management NGC | 30
Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Engine management SBEC | 47
Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Airbag AB | 26
Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Central electronics ZE | 47
Grand Caravan 3.3i 4x4 | 3,3 | 134 | EGA | 01.01-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Grand Caravan 3.3i 4x4 FFV

DODGE Grand Caravan 3.3i 4x4 FFV May be shorter than in German

Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Anti-lock braking system ABS | 42
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Airbag SIACM | 22
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Engine management NGC | 30
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Engine management SBEC | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Airbag AB | 26
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Central electronics ZE | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 01.01-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Grand Caravan 3.3i FFV

DODGE Grand Caravan 3.3i FFV May be shorter than in German

Grand Caravan 3.3i FFV | 3,3 | 118 | EGM | 01.98-12.00 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3i FFV | 3,3 | 118 | EGM | 01.98-12.00 | Engine management SBEC | 47
Grand Caravan 3.3i FFV | 3,3 | 118 | EGM | 01.98-12.00 | Airbag AB | 26
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Anti-lock braking system ABS | 42
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Airbag SIACM | 22
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Engine management NGC | 30
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Engine management SBEC | 47
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Airbag AB | 26
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Central electronics ZE | 47
Grand Caravan 3.3i FFV | 3,3 | 134 | EGM | 01.01-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Grand Caravan 3.8i

DODGE Grand Caravan 3.8i May be shorter than in German

Grand Caravan 3.8i | 3,8 | 134 |  | 01.95-12.00 | Anti-lock braking system ABS | 42
Grand Caravan 3.8i | 3,8 | 134 |  | 01.95-12.00 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i | 3,8 | 134 |  | 01.95-12.00 | Engine management MPI (OBD II) | 17
Grand Caravan 3.8i | 3,8 | 134 |  | 01.95-12.00 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.8i | 3,8 | 134 |  | 01.95-12.00 | Engine management SBEC | 47
Grand Caravan 3.8i | 3,8 | 134 |  | 01.95-12.00 | Airbag AB | 26
Grand Caravan 3.8i | 3,8 | 134 |  | 01.95-12.00 | Airbag AB | 26
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Anti-lock braking system ABS | 42
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Airbag SIACM | 22
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Engine management NGC | 30
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Engine management SBEC | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Airbag AB | 26
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Central electronics ZE | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Grand Caravan 3.8i 4x4

DODGE Grand Caravan 3.8i 4x4 May be shorter than in German

Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Anti-lock braking system ABS | 42
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Airbag SIACM | 22
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Engine management NGC | 30
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Engine management SBEC | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Airbag AB | 26
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Central electronics ZE | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH,EGO | 01.01-12.07 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Intrepid 2.7

DODGE Intrepid 2.7 May be shorter than in German

Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Airbag SIACM | 22
Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Airbag AB TRW | 26
Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Engine management SBEC | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Airbag AB | 26
Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Anti-lock braking system ABS | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.99-12.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Intrepid 2.7 FFV

DODGE Intrepid 2.7 FFV May be shorter than in German

Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Airbag SIACM | 22
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Engine management NGC | 17
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Engine management MPI (OBD II) | 17
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Engine management NGC | 30
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Engine management SBEC | 47
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Airbag AB | 26
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Airbag AB | 26
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Traction control system ABS/ASR | 47
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Traction control system ABS/ASR | 47
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Anti-lock braking system ABS | 47
Intrepid 2.7 FFV | 2,7 | 149 | EER | 10.97-12.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Intrepid 3.2

DODGE Intrepid 3.2 May be shorter than in German

Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Airbag SIACM | 22
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Engine management MPI (OBD II) | 17
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Engine management SBEC | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Airbag AB | 26
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Airbag AB | 26
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Traction control system ABS/ASR | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Traction control system ABS/ASR | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Anti-lock braking system ABS | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 10.97-12.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Intrepid 3.3i

DODGE Intrepid 3.3i May be shorter than in German

Intrepid 3.3i | 3,3 | 114 | EGB | 10.93-12.97 | Engine management MPI (OBD II) | 17
Intrepid 3.3i | 3,3 | 114 | EGB | 10.93-12.97 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.3i | 3,3 | 114 | EGB | 10.93-12.97 | Engine management SBEC | 47
Intrepid 3.3i | 3,3 | 114 | EGB | 10.93-12.97 | Airbag AB | 26


KTS505/670:PKW:DODGE:Intrepid 3.3i FFV

DODGE Intrepid 3.3i FFV May be shorter than in German

Intrepid 3.3i FFV | 3,3 | 125 | 10.94-12.97 | Airbag AB TRW | 26
Intrepid 3.3i FFV | 3,3 | 125 | 10.94-12.97 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.3i FFV | 3,3 | 125 | 10.94-12.97 | Engine management SBEC | 47


KTS505/670:PKW:DODGE:Intrepid 3.5

DODGE Intrepid 3.5 May be shorter than in German

Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Engine management NGC | 17
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Engine management MPI (OBD II) | 17
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Engine management NGC | 30
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 10.99-12.04 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Engine management NGC | 30
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 01.98-12.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Intrepid 3.5i

DODGE Intrepid 3.5i May be shorter than in German

Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Airbag SIACM | 22
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Engine management MPI (OBD II) | 17
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Engine management SBEC | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Airbag AB | 26
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Airbag AB | 26
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Traction control system ABS/ASR | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Traction control system ABS/ASR | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Anti-lock braking system ABS | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 09.93-12.01 | Anti-lock braking system ABS | 47
Intrepid 3.5i | 3,5 | 158 | EGJ | 10.01- | Airbag SIACM | 22
Intrepid 3.5i | 3,5 | 158 | EGJ | 10.01- | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5i | 3,5 | 158 | EGJ | 10.01- | Engine management SBEC | 47
Intrepid 3.5i | 3,5 | 158 | EGJ | 10.01- | Airbag AB | 26
Intrepid 3.5i | 3,5 | 158 | EGJ | 10.01- | Traction control system ABS/ASR | 47
Intrepid 3.5i | 3,5 | 158 | EGJ | 10.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Lancer 2.2i Turbo

DODGE Lancer 2.2i Turbo May be shorter than in German

Lancer 2.2i Turbo | 2,2 | 128 | E MPI | 09.86-08.89 | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:DODGE:Magnum 2.7

DODGE Magnum 2.7 May be shorter than in German

Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Transmission control EATX | 42
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Engine management MPI (OBD II) | 17
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Engine management NGC | 42
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Airbag AB | 36
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Airbag AB | 42
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Engine management NGC | 42
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Convenience electronics Front right door control unit | 42
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Convenience electronics Front left door control unit | 42
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Central electronics ZE | 42
Magnum 2.7 | 2,7 | 142 | EER | 01.05- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:DODGE:Magnum 2.7 4x4

DODGE Magnum 2.7 4x4 May be shorter than in German

Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Transmission control EATX | 42
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Engine management MPI (OBD II) | 17
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Engine management NGC | 42
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Airbag AB | 36
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Airbag AB | 42
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Engine management NGC | 42
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Convenience electronics Front right door control unit | 42
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Convenience electronics Front left door control unit | 42
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Central electronics ZE | 42
Magnum 2.7 4x4 | 2,7 | 142 | EER | 01.05- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:DODGE:Magnum 3.5

DODGE Magnum 3.5 May be shorter than in German

Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Transmission control EATX | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Engine management MPI (OBD II) | 17
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Engine management NGC | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Transmission control Electr. gear selector lever (ESM) | 30
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Airbag AB | 36
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Airbag AB | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Engine management NGC | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Convenience electronics Front right door control unit | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Convenience electronics Front left door control unit | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Central electronics ZE | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 3.5 | 3,5 | 187 | EGG | 01.05- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Magnum 3.5 4x4

DODGE Magnum 3.5 4x4 May be shorter than in German

Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Transmission control EATX | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Engine management MPI (OBD II) | 17
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Engine management NGC | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Transmission control Electr. gear selector lever (ESM) | 30
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Airbag AB | 36
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Airbag AB | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Engine management NGC | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Convenience electronics Front right door control unit | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Convenience electronics Front left door control unit | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Central electronics ZE | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 01.05- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Magnum 5.7

DODGE Magnum 5.7 May be shorter than in German

Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Transmission control EATX | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Engine management MPI (OBD II) | 17
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Engine management NGC | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Transmission control Electr. gear selector lever (ESM) | 30
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Airbag AB | 36
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Airbag AB | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Engine management NGC | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Convenience electronics Front right door control unit | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Convenience electronics Front left door control unit | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Central electronics ZE | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 5.7 | 5,7 | 254 | EZB | 01.05- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Magnum 5.7 4x4

DODGE Magnum 5.7 4x4 May be shorter than in German

Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Transmission control EATX | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Engine management MPI (OBD II) | 17
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Engine management NGC | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Transmission control Electr. gear selector lever (ESM) | 30
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Airbag AB | 36
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Airbag AB | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Engine management NGC | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Convenience electronics Front right door control unit | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Convenience electronics Front left door control unit | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Central electronics ZE | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 01.05- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Magnum 6.1 SRT-8

DODGE Magnum 6.1 SRT-8 May be shorter than in German

Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Transmission control EATX | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Engine management NGC | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Transmission control Electr. gear selector lever (ESM) | 30
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Airbag AB | 36
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Airbag AB | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Engine management NGC | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Convenience electronics Front right door control unit | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Convenience electronics Front left door control unit | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Central electronics ZE | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 01.05- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Magnum 6.1 SRT-8 4x4

DODGE Magnum 6.1 SRT-8 4x4 May be shorter than in German

Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Transmission control EATX | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Engine management NGC | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Transmission control Electr. gear selector lever (ESM) | 30
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Airbag AB | 36
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Airbag AB | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Engine management NGC | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Convenience electronics Front right door control unit | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Convenience electronics Front left door control unit | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Central electronics ZE | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Heater/air conditioner Automatic A/C | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 01.05- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Monaco 3.0

DODGE Monaco 3.0 May be shorter than in German

Monaco 3.0 | 3 | 110 | 01.90-08.96 | Airbag AB TRW | 26
Monaco 3.0 | 3 | 110 | 01.90-08.96 | Airbag AB | 26


KTS505/670:PKW:DODGE:Neon 2.0

DODGE Neon 2.0 May be shorter than in German

Neon 2.0 | 2 | 98 | ECB | 01.00-12.05 | Anti-lock braking system ABS | 42
Neon 2.0 | 2 | 98 | ECB | 01.00-12.05 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 98 | ECB | 01.00-12.05 | Airbag SIACM | 22
Neon 2.0 | 2 | 98 | ECB | 01.00-12.05 | Engine management MPI (OBD II) | 17
Neon 2.0 | 2 | 98 | ECB | 01.00-12.05 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 98 | ECB | 01.00-12.05 | Engine management NGC | 30
Neon 2.0 | 2 | 98 | ECB | 01.00-12.05 | Engine management SBEC | 47
Neon 2.0 | 2 | 98 | ECB | 01.95-12.99 | Engine management MPI (OBD II) | 17
Neon 2.0 | 2 | 98 | ECB | 01.95-12.99 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 98 | ECB | 01.95-12.99 | Engine management SBEC | 47
Neon 2.0 | 2 | 112 | ECC | 01.95-12.99 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 112 | ECC | 01.95-12.99 | Engine management SBEC | 47
Neon 2.0 | 2 | 112 | ECH | 01.00-12.05 | Anti-lock braking system ABS | 42
Neon 2.0 | 2 | 112 | ECH | 01.00-12.05 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 112 | ECH | 01.00-12.05 | Airbag SIACM | 22
Neon 2.0 | 2 | 112 | ECH | 01.00-12.05 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 112 | ECH | 01.00-12.05 | Engine management NGC | 30


KTS505/670:PKW:DODGE:Neon 2.4 SRT-4

DODGE Neon 2.4 SRT-4 May be shorter than in German

Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 09.02-12.05 | Airbag SIACM | 22
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 09.02-12.05 | Engine management NGC | 17
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 09.02-12.05 | Engine management MPI (OBD II) | 17
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 09.02-12.05 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 09.02-12.05 | Engine management NGC | 30
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 09.02-12.05 | Engine management SBEC | 47
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 09.02-12.05 | Traction control system ABS/ASR | 47
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 09.02-12.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Nitro 3.7

DODGE Nitro 3.7 May be shorter than in German

Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Transmission control EATX | 42
Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Instrumentation Instrument cluster | 42
Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Convenience electronics Front right door control unit | 42
Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Transmission control Electr. gear selector lever (ESM) | 30
Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Airbag AB | 42
Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Engine management NGC | 42
Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Heater/air conditioner Automatic A/C | 42
Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Driving safety system Steering wheel angle sensor | 30
Nitro 3.7 | 3,7 | 157 | EKG | 01.07- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Nitro 3.7 4x4

DODGE Nitro 3.7 4x4 May be shorter than in German

Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Transmission control EATX | 42
Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Instrumentation Instrument cluster | 42
Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Convenience electronics Front right door control unit | 42
Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Transmission control Electr. gear selector lever (ESM) | 30
Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Airbag AB | 42
Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Engine management NGC | 42
Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Heater/air conditioner Automatic A/C | 42
Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Driving safety system Steering wheel angle sensor | 30
Nitro 3.7 4x4 | 3,7 | 157 | EKG | 01.07- | Transmission control EGS | 31


KTS505/670:PKW:DODGE:Nitro 4.0

DODGE Nitro 4.0 May be shorter than in German

Nitro 4.0 | 4 | 190 | EGS | 01.07- | Transmission control EATX | 42
Nitro 4.0 | 4 | 190 | EGS | 01.07- | Instrumentation Instrument cluster | 42
Nitro 4.0 | 4 | 190 | EGS | 01.07- | Convenience electronics Front right door control unit | 42
Nitro 4.0 | 4 | 190 | EGS | 01.07- | Transmission control Electr. gear selector lever (ESM) | 30
Nitro 4.0 | 4 | 190 | EGS | 01.07- | Airbag AB | 42
Nitro 4.0 | 4 | 190 | EGS | 01.07- | Engine management NGC | 42
Nitro 4.0 | 4 | 190 | EGS | 01.07- | Heater/air conditioner Automatic A/C | 42
Nitro 4.0 | 4 | 190 | EGS | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:DODGE:Nitro 4.0 4x4

DODGE Nitro 4.0 4x4 May be shorter than in German

Nitro 4.0 4x4 | 4 | 190 | EGS | 01.07- | Transmission control EATX | 42
Nitro 4.0 4x4 | 4 | 190 | EGS | 01.07- | Instrumentation Instrument cluster | 42
Nitro 4.0 4x4 | 4 | 190 | EGS | 01.07- | Convenience electronics Front right door control unit | 42
Nitro 4.0 4x4 | 4 | 190 | EGS | 01.07- | Transmission control Electr. gear selector lever (ESM) | 30
Nitro 4.0 4x4 | 4 | 190 | EGS | 01.07- | Engine management NGC | 42
Nitro 4.0 4x4 | 4 | 190 | EGS | 01.07- | Heater/air conditioner Automatic A/C | 42
Nitro 4.0 4x4 | 4 | 190 | EGS | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:DODGE:Ram 1500 3.7 Pickup

DODGE Ram 1500 3.7 Pickup May be shorter than in German

Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Transmission control EATX | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Anti-lock braking system ABS | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Airbag AB TRW | 44
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Heater/air conditioner Air conditioner | 58
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Central electronics ZE | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Airbag AB TRW | 30
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Airbag SIACM | 22
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Instrumentation Instrument cluster | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Heater/air conditioner Automatic A/C | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Engine management NGC | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Engine management NGC | 30
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Engine management JTEC | 47
Ram 1500 3.7 Pickup | 3,7 | 160 | EKG | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 1500 3.7 Pickup 4x4

DODGE Ram 1500 3.7 Pickup 4x4 May be shorter than in German

Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Transmission control EATX | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Anti-lock braking system ABS | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Airbag AB TRW | 44
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Heater/air conditioner Air conditioner | 58
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Central electronics ZE | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Airbag AB TRW | 30
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Airbag SIACM | 22
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Instrumentation Instrument cluster | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Heater/air conditioner Automatic A/C | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Airbag AB | 36
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Airbag AB | 42
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Engine management JTEC | 47
Ram 1500 3.7 Pickup 4x4 | 3,7 | 160 | EKG | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 1500 3.9 Pickup

DODGE Ram 1500 3.9 Pickup May be shorter than in German

Ram 1500 3.9 Pickup | 3,9 | 125 | 09.94-08.96 | Airbag AB TRW | 26
Ram 1500 3.9 Pickup | 3,9 | 125 | 09.94-08.96 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 3.9 Pickup | 3,9 | 125 | 09.94-08.96 | Engine management JTEC | 47
Ram 1500 3.9 Pickup | 3,9 | 125 | 09.94-08.96 | Airbag AB | 26


KTS505/670:PKW:DODGE:Ram 1500 4.7 Pickup

DODGE Ram 1500 4.7 Pickup May be shorter than in German

Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Transmission control EATX | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Anti-lock braking system ABS | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Airbag AB TRW | 44
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Central electronics ZE | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Airbag AB TRW | 30
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Airbag SIACM | 22
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Instrumentation Instrument cluster | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Engine management NGC | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Engine management NGC | 30
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Engine management JTEC | 47
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 1500 4.7 Pickup 4x4

DODGE Ram 1500 4.7 Pickup 4x4 May be shorter than in German

Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Transmission control EATX | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Anti-lock braking system ABS | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Airbag AB TRW | 44
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Central electronics ZE | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Airbag AB TRW | 30
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Airbag SIACM | 22
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Instrumentation Instrument cluster | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Engine management NGC | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Engine management NGC | 30
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Airbag AB | 36
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Airbag AB | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Engine management JTEC | 47
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 1500 4.7 Pickup 4x4 FFV

DODGE Ram 1500 4.7 Pickup 4x4 FFV May be shorter than in German

Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Transmission control EATX | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Anti-lock braking system ABS | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Airbag AB TRW | 44
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Central electronics ZE | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Instrumentation Instrument cluster | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Engine management NGC | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Airbag AB | 36
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Airbag AB | 42
Ram 1500 4.7 Pickup 4x4 FFV | 4,7 | 175 | EVD | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 1500 4.7 Pickup FFV

DODGE Ram 1500 4.7 Pickup FFV May be shorter than in German

Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Transmission control EATX | 42
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Anti-lock braking system ABS | 42
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Airbag AB TRW | 44
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Central electronics ZE | 42
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Instrumentation Instrument cluster | 42
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Engine management NGC | 42
Ram 1500 4.7 Pickup FFV | 4,7 | 175 | EVD | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 1500 5.2 Pickup

DODGE Ram 1500 5.2 Pickup May be shorter than in German

Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Anti-lock braking system ABS | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Central electronics ZE | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Airbag SIACM | 22
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Engine management NGC | 30
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Airbag AB | 26
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 09.98-08.04 | Engine management JTEC | 47
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 09.94-08.04 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 09.94-08.04 | Anti-lock braking system ABS | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 09.94-08.04 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 09.94-08.04 | Central electronics ZE | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 09.94-08.04 | Airbag SIACM | 22
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 09.94-08.04 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 09.94-08.04 | Airbag AB | 26
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 09.94-08.04 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 1500 5.2 Pickup 4x4

DODGE Ram 1500 5.2 Pickup 4x4 May be shorter than in German

Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Anti-lock braking system ABS | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Central electronics ZE | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Airbag SIACM | 22
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Engine management NGC | 30
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Airbag AB | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 09.98-08.04 | Engine management JTEC | 47
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 09.94-08.04 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 09.94-08.04 | Anti-lock braking system ABS | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 09.94-08.04 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 09.94-08.04 | Central electronics ZE | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 09.94-08.04 | Airbag SIACM | 22
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 09.94-08.04 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 09.94-08.04 | Airbag AB | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 09.94-08.04 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 1500 5.7 Pickup

DODGE Ram 1500 5.7 Pickup May be shorter than in German

Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Transmission control EATX | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Airbag AB TRW | 44
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Heater/air conditioner Air conditioner | 58
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Central electronics ZE | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Airbag SIACM | 22
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Instrumentation Instrument cluster | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Engine management NGC | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Engine management NGC | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Airbag AB | 36
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Airbag AB | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 01.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 1500 5.7 Pickup 4x4

DODGE Ram 1500 5.7 Pickup 4x4 May be shorter than in German

Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Transmission control EATX | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Airbag AB TRW | 44
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Heater/air conditioner Air conditioner | 58
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Central electronics ZE | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Airbag SIACM | 22
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Instrumentation Instrument cluster | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Engine management NGC | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 01.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 1500 5.9 Pickup

DODGE Ram 1500 5.9 Pickup May be shorter than in German

Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 09.94-08.02 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 09.94-08.02 | Anti-lock braking system ABS | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 09.94-08.02 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 09.94-08.02 | Central electronics ZE | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 09.94-08.02 | Airbag SIACM | 22
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 09.94-08.02 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 09.94-08.02 | Airbag AB | 26
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 09.94-08.02 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 1500 5.9 Pickup 4x4

DODGE Ram 1500 5.9 Pickup 4x4 May be shorter than in German

Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 09.94-08.02 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 09.94-08.02 | Anti-lock braking system ABS | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 09.94-08.02 | Airbag SIACM | 22
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 09.94-08.02 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 09.94-08.02 | Airbag AB | 26
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 09.94-08.02 | Engine management JTEC | 47
Ram 1500 5.9 Pickup 4x4 | 5,9 | 183 | EML | 09.94-08.02 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 183 | EML | 09.94-08.02 | Anti-lock braking system ABS | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 183 | EML | 09.94-08.02 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.9 Pickup 4x4 | 5,9 | 183 | EML | 09.94-08.02 | Central electronics ZE | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 183 | EML | 09.94-08.02 | Airbag SIACM | 22
Ram 1500 5.9 Pickup 4x4 | 5,9 | 183 | EML | 09.94-08.02 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 183 | EML | 09.94-08.02 | Airbag AB | 26
Ram 1500 5.9 Pickup 4x4 | 5,9 | 183 | EML | 09.94-08.02 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 1500 8.3 SRT-10 4x4

DODGE Ram 1500 8.3 SRT-10 4x4 May be shorter than in German

Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Transmission control EATX | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Anti-lock braking system Rear axle ABS | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Anti-lock braking system ABS | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Airbag AB TRW | 44
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Heater/air conditioner Air conditioner | 58
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Central electronics ZE | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Instrumentation Instrument cluster | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Heater/air conditioner Automatic A/C | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Airbag AB | 36
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Airbag AB | 42
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Engine management JTEC | 47
Ram 1500 8.3 SRT-10 4x4 | 8,3 | 380 | EWC | 01.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 3.9 Pick Up

DODGE Ram 3.9 Pick Up May be shorter than in German

Ram 3.9 Pick Up | 3,9 | 162 | Magnum 3,9 | 04.91-09.98 | Airbag AB TRW | 26
Ram 3.9 Pick Up | 3,9 | 162 | Magnum 3,9 | 04.91-09.98 | Transmission control 4/5-speed automatic transmission | 42
Ram 3.9 Pick Up | 3,9 | 162 | Magnum 3,9 | 04.91-09.98 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 5.2 Pick Up

DODGE Ram 5.2 Pick Up May be shorter than in German

Ram 5.2 Pick Up | 5,2 | 162 | ELF | 09.94-08.98 | Transmission control 4/5-speed automatic transmission | 42
Ram 5.2 Pick Up | 5,2 | 162 | ELF | 09.94-08.98 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 5.7

DODGE Ram 5.7 May be shorter than in German

Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Transmission control EATX | 42
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Anti-lock braking system Rear axle ABS | 42
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Anti-lock braking system Rear axle ABS | 42
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Anti-lock braking system ABS | 42
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Central electronics ZE | 42
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Engine management NGC | 42
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Engine management NGC | 30
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Airbag AB | 36
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Airbag AB | 42
Ram 5.7 | 5,7 | 257 | EZA,EZO.HEMI V8 | 09.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 5.9 Pick Up

DODGE Ram 5.9 Pick Up May be shorter than in German

Ram 5.9 Pick Up | 5,9 | 158 |  | 09.94-08.01 | Heater/air conditioner Air conditioner | 58
Ram 5.9 Pick Up | 5,9 | 158 |  | 09.94-08.01 | Transmission control 4/5-speed automatic transmission | 42
Ram 5.9 Pick Up | 5,9 | 169 | EML | 09.94-08.98 | Airbag AB TRW | 26
Ram 5.9 Pick Up | 5,9 | 169 | EML | 09.94-08.98 | Transmission control 4/5-speed automatic transmission | 42
Ram 5.9 Pick Up | 5,9 | 169 | EML | 09.94-08.98 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 5.9 Pick Up 4WD

DODGE Ram 5.9 Pick Up 4WD May be shorter than in German

Ram 5.9 Pick Up 4WD | 5,9 | 158 |  | 09.94-08.04 | Heater/air conditioner Air conditioner | 58
Ram 5.9 Pick Up 4WD | 5,9 | 158 |  | 09.94-08.04 | Central electronics ZE | 42
Ram 5.9 Pick Up 4WD | 5,9 | 158 |  | 09.94-08.04 | Transmission control 4/5-speed automatic transmission | 42
Ram 5.9 Pick Up 4WD | 5,9 | 215 |  | 09.98-08.04 | Heater/air conditioner Air conditioner | 58
Ram 5.9 Pick Up 4WD | 5,9 | 215 |  | 09.98-08.04 | Central electronics ZE | 42
Ram 5.9 Pick Up 4WD | 5,9 | 215 |  | 09.98-08.04 | Transmission control 4/5-speed automatic transmission | 42
Ram 5.9 Pick Up 4WD | 5,9 | 169 | EML | 09.94-08.98 | Airbag AB TRW | 26
Ram 5.9 Pick Up 4WD | 5,9 | 169 | EML | 09.94-08.98 | Transmission control 4/5-speed automatic transmission | 42
Ram 5.9 Pick Up 4WD | 5,9 | 169 | EML | 09.94-08.98 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 5.9 Pick-Up 2WD

DODGE Ram 5.9 Pick-Up 2WD May be shorter than in German

Ram 5.9 Pick-Up 2WD | 5,9 | 169 | EML | 09.94- | Anti-lock braking system Rear axle ABS | 42
Ram 5.9 Pick-Up 2WD | 5,9 | 169 | EML | 09.94- | Anti-lock braking system Rear axle ABS | 42
Ram 5.9 Pick-Up 2WD | 5,9 | 169 | EML | 09.94- | Anti-lock braking system ABS | 42
Ram 5.9 Pick-Up 2WD | 5,9 | 169 | EML | 09.94- | Central electronics ZE | 42
Ram 5.9 Pick-Up 2WD | 5,9 | 169 | EML | 09.94- | Transmission control 4/5-speed automatic transmission | 42
Ram 5.9 Pick-Up 2WD | 5,9 | 169 | EML | 09.94- | Airbag AB | 26
Ram 5.9 Pick-Up 2WD | 5,9 | 169 | EML | 09.94- | Engine management JTEC | 47
Ram 5.9 Pick-Up 2WD | 5,9 | 169 | EML | 09.94- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 5.9 Pick-Up 4WD

DODGE Ram 5.9 Pick-Up 4WD May be shorter than in German

Ram 5.9 Pick-Up 4WD | 5,9 | 169 | EML | 09.94- | Anti-lock braking system Rear axle ABS | 42
Ram 5.9 Pick-Up 4WD | 5,9 | 169 | EML | 09.94- | Anti-lock braking system Rear axle ABS | 42
Ram 5.9 Pick-Up 4WD | 5,9 | 169 | EML | 09.94- | Anti-lock braking system ABS | 42
Ram 5.9 Pick-Up 4WD | 5,9 | 169 | EML | 09.94- | Central electronics ZE | 42
Ram 5.9 Pick-Up 4WD | 5,9 | 169 | EML | 09.94- | Transmission control 4/5-speed automatic transmission | 42
Ram 5.9 Pick-Up 4WD | 5,9 | 169 | EML | 09.94- | Airbag AB | 26
Ram 5.9 Pick-Up 4WD | 5,9 | 169 | EML | 09.94- | Engine management JTEC | 47
Ram 5.9 Pick-Up 4WD | 5,9 | 169 | EML | 09.94- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Ram 8.0 Pick Up

DODGE Ram 8.0 Pick Up May be shorter than in German

Ram 8.0 Pick Up | 8 | 220 | EWA | 09.94-08.98 | Airbag AB TRW | 26
Ram 8.0 Pick Up | 8 | 220 | EWA | 09.94-08.98 | Transmission control 4/5-speed automatic transmission | 42
Ram 8.0 Pick Up | 8 | 220 | EWA | 09.94-08.98 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Ram 8.0 Pick Up 4WD

DODGE Ram 8.0 Pick Up 4WD May be shorter than in German

Ram 8.0 Pick Up 4WD | 8 | 220 | EWA | 09.94-08.98 | Airbag AB TRW | 26
Ram 8.0 Pick Up 4WD | 8 | 220 | EWA | 09.94-08.98 | Transmission control 4/5-speed automatic transmission | 42
Ram 8.0 Pick Up 4WD | 8 | 220 | EWA | 09.94-08.98 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Spirit 2.5i LE

DODGE Spirit 2.5i LE May be shorter than in German

Spirit 2.5i LE | 2,5 | 74 | 4 TBI | 10.88-08.93 | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:DODGE:Spirit 2.5i Turbo

DODGE Spirit 2.5i Turbo May be shorter than in German

Spirit 2.5i Turbo | 2,5 | 107 | J MPI | 10.88-08.92 | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:DODGE:Spirit 3.0i

DODGE Spirit 3.0i May be shorter than in German

Spirit 3.0i | 3 | 104 | 3 MPI | 10.88-08.95 | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:DODGE:Stealth 3.0i

DODGE Stealth 3.0i May be shorter than in German

Stealth 3.0i | 3 | 118 | 6G72 | 01.93-12.96 | Airbag AB TRW | 26
Stealth 3.0i | 3 | 118 | 6G72 | 01.93-12.96 | Airbag AB | 26
Stealth 3.0i | 3 | 166 | 6G72 | 01.93-12.96 | Airbag AB TRW | 26
Stealth 3.0i | 3 | 166 | 6G72 | 01.93-12.96 | Transmission control 4/5-speed automatic transmission | 42
Stealth 3.0i | 3 | 166 | 6G72 | 01.93-12.96 | Engine management SBEC | 47


KTS505/670:PKW:DODGE:Stealth 3.0i Turbo 4x4

DODGE Stealth 3.0i Turbo 4x4 May be shorter than in German

Stealth 3.0i Turbo 4x4 | 3 | 221 | 6G72 | 01.91-12.92 | Engine management MPI (OBD II) | 17
Stealth 3.0i Turbo 4x4 | 3 | 236 | 6G72 | 01.93-12.96 | Airbag AB TRW | 26
Stealth 3.0i Turbo 4x4 | 3 | 236 | 6G72 | 01.93-12.96 | Transmission control 4/5-speed automatic transmission | 42
Stealth 3.0i Turbo 4x4 | 3 | 236 | 6G72 | 01.93-12.96 | Engine management SBEC | 47


KTS505/670:PKW:DODGE:Stratus 2.0 CRD

DODGE Stratus 2.0 CRD May be shorter than in German

Stratus 2.0 CRD | 2 | 103 | ECD | 01.07- | Airbag AB | 42


KTS505/670:PKW:DODGE:Stratus 2.0i

DODGE Stratus 2.0i May be shorter than in German

Stratus 2.0i | 2 | 98 | ECB | 09.94-12.00 | Engine management MPI (OBD II) | 17
Stratus 2.0i | 2 | 98 | ECB | 09.94-12.00 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.0i | 2 | 98 | ECB | 09.94-12.00 | Engine management SBEC | 47
Stratus 2.0i | 2 | 98 | ECB | 09.94-12.00 | Airbag AB | 26
Stratus 2.0i | 2 | 98 | ECB | 09.94-12.00 | Airbag AB | 26


KTS505/670:PKW:DODGE:Stratus 2.0i 16V

DODGE Stratus 2.0i 16V May be shorter than in German

Stratus 2.0i 16V | 2 | 98 | ECC | 09.00-03.05 | Anti-lock braking system ABS | 42
Stratus 2.0i 16V | 2 | 98 | ECC | 09.00-03.05 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V | 2 | 98 | ECC | 09.00-03.05 | Engine management NGC | 17
Stratus 2.0i 16V | 2 | 98 | ECC | 09.00-03.05 | Engine management NGC | 30
Stratus 2.0i 16V | 2 | 98 | ECC | 09.00-03.05 | Engine management SBEC | 47
Stratus 2.0i 16V | 2 | 98 | ECC | 09.00-03.05 | Airbag AB | 26
Stratus 2.0i 16V | 2 | 98 | ECC | 09.00-03.05 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V | 2 | 98 | ECC | 09.00-03.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Stratus 2.4

DODGE Stratus 2.4 May be shorter than in German

Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Anti-lock braking system ABS | 42
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Traction control system ABS/ASR | 47
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Engine management MPI (OBD II) | 17
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Engine management NGC | 30
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Engine management SBEC | 47
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Airbag AB | 26
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Traction control system ABS/ASR | 47
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Airbag AB | 26
Stratus 2.4 | 2,4 | 112 | EDZ | 09.00- | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Stratus 2.4 Coupe

DODGE Stratus 2.4 Coupe May be shorter than in German

Stratus 2.4 Coupe | 2,4 | 110 | EY7 | 01.01-12.05 | Engine management MPI (OBD II) | 17
Stratus 2.4 Coupe | 2,4 | 110 | EY7 | 01.01-12.05 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.4 Coupe | 2,4 | 110 | EY7 | 01.01-12.05 | Airbag AB | 26
Stratus 2.4 Coupe | 2,4 | 110 | EY7 | 01.01-12.05 | Traction control system ABS/ASR | 47
Stratus 2.4 Coupe | 2,4 | 110 | EY7 | 01.01-12.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Stratus 2.4i

DODGE Stratus 2.4i May be shorter than in German

Stratus 2.4i | 2,4 | 129 | EDV | 09.00-03.05 | Anti-lock braking system ABS | 42
Stratus 2.4i | 2,4 | 129 | EDV | 09.00-03.05 | Traction control system ABS/ASR | 47
Stratus 2.4i | 2,4 | 129 | EDV | 09.00-03.05 | Engine management NGC | 17
Stratus 2.4i | 2,4 | 129 | EDV | 09.00-03.05 | Engine management NGC | 30
Stratus 2.4i | 2,4 | 129 | EDV | 09.00-03.05 | Engine management SBEC | 47
Stratus 2.4i | 2,4 | 129 | EDV | 09.00-03.05 | Airbag AB | 26
Stratus 2.4i | 2,4 | 129 | EDV | 09.00-03.05 | Traction control system ABS/ASR | 47
Stratus 2.4i | 2,4 | 129 | EDV | 09.00-03.05 | Anti-lock braking system ABS | 47
Stratus 2.4i | 2,4 | 111 | EDZ | 09.94-12.00 | Heater/air conditioner Automatic A/C | 42
Stratus 2.4i | 2,4 | 111 | EDZ | 09.94-12.00 | Engine management MPI (OBD II) | 17
Stratus 2.4i | 2,4 | 111 | EDZ | 09.94-12.00 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.4i | 2,4 | 111 | EDZ | 09.94-12.00 | Engine management SBEC | 47
Stratus 2.4i | 2,4 | 111 | EDZ | 09.94-12.00 | Airbag AB | 26
Stratus 2.4i | 2,4 | 111 | EDZ | 09.94-12.00 | Airbag AB | 26


KTS505/670:PKW:DODGE:Stratus 2.5i

DODGE Stratus 2.5i May be shorter than in German

Stratus 2.5i | 2,5 | 125 | EEB | 09.94-12.00 | Heater/air conditioner Automatic A/C | 42
Stratus 2.5i | 2,5 | 125 | EEB | 09.94-12.00 | Engine management MPI (OBD II) | 17
Stratus 2.5i | 2,5 | 125 | EEB | 09.94-12.00 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.5i | 2,5 | 125 | EEB | 09.94-12.00 | Engine management SBEC | 47
Stratus 2.5i | 2,5 | 125 | EEB | 09.94-12.00 | Airbag AB | 26
Stratus 2.5i | 2,5 | 125 | EEB | 09.94-12.00 | Airbag AB | 26


KTS505/670:PKW:DODGE:Stratus 2.7

DODGE Stratus 2.7 May be shorter than in German

Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Anti-lock braking system ABS | 42
Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Traction control system ABS/ASR | 47
Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Engine management MPI (OBD II) | 17
Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Engine management SBEC | 47
Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Airbag AB | 26
Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Traction control system ABS/ASR | 47
Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Airbag AB | 26
Stratus 2.7 | 2,7 | 149 | EER | 01.02-12.06 | Anti-lock braking system ABS | 47
Stratus 2.7 | 2,7 | 149 | EES | 01.01-12.01 | Anti-lock braking system ABS | 42
Stratus 2.7 | 2,7 | 149 | EES | 01.01-12.01 | Traction control system ABS/ASR | 47
Stratus 2.7 | 2,7 | 149 | EES | 01.01-12.01 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 | 2,7 | 149 | EES | 01.01-12.01 | Engine management SBEC | 47
Stratus 2.7 | 2,7 | 149 | EES | 01.01-12.01 | Airbag AB | 26
Stratus 2.7 | 2,7 | 149 | EES | 01.01-12.01 | Traction control system ABS/ASR | 47
Stratus 2.7 | 2,7 | 149 | EES | 01.01-12.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Stratus 2.7 FFV

DODGE Stratus 2.7 FFV May be shorter than in German

Stratus 2.7 FFV | 2,7 | 149 | EEE | 01.04-12.06 | Anti-lock braking system ABS | 42
Stratus 2.7 FFV | 2,7 | 149 | EEE | 01.04-12.06 | Traction control system ABS/ASR | 47
Stratus 2.7 FFV | 2,7 | 149 | EEE | 01.04-12.06 | Airbag AB TRW | 26
Stratus 2.7 FFV | 2,7 | 149 | EEE | 01.04-12.06 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 FFV | 2,7 | 149 | EEE | 01.04-12.06 | Engine management NGC | 30


KTS505/670:PKW:DODGE:Stratus 3.0i Coupe

DODGE Stratus 3.0i Coupe May be shorter than in German

Stratus 3.0i Coupe | 3 | 151 | EF7 | 01.01-12.05 | Engine management MPI (OBD II) | 17
Stratus 3.0i Coupe | 3 | 151 | EF7 | 01.01-12.05 | Transmission control 4/5-speed automatic transmission | 42
Stratus 3.0i Coupe | 3 | 151 | EF7 | 01.01-12.05 | Airbag AB | 26
Stratus 3.0i Coupe | 3 | 151 | EF7 | 01.01-12.05 | Traction control system ABS/ASR | 47
Stratus 3.0i Coupe | 3 | 151 | EF7 | 01.01-12.05 | Airbag AB | 26
Stratus 3.0i Coupe | 3 | 151 | EF7 | 01.01-12.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:DODGE:Viper GTS 8.0 Coupe

DODGE Viper GTS 8.0 Coupe May be shorter than in German

Viper GTS 8.0 Coupe | 8 | 331 | EWB | 01.91-12.01 | Transmission control 4/5-speed automatic transmission | 42
Viper GTS 8.0 Coupe | 8 | 331 | EWB | 01.91-12.01 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Viper GTS-R 8.0 Coupe

DODGE Viper GTS-R 8.0 Coupe May be shorter than in German

Viper GTS-R 8.0 Coupe | 8 | 306 | EWB | 08.96-12.02 | Engine management MPI (OBD II) | 17
Viper GTS-R 8.0 Coupe | 8 | 306 | EWB | 08.96-12.02 | Transmission control 4/5-speed automatic transmission | 42
Viper GTS-R 8.0 Coupe | 8 | 306 | EWB | 08.96-12.02 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Viper RT/10 8.0 Coupe

DODGE Viper RT/10 8.0 Coupe May be shorter than in German

Viper RT/10 8.0 Coupe | 8 | 331 | EWB | 01.92-12.01 | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:DODGE:Viper SRT-10 8.3 Convertible

DODGE Viper SRT-10 8.3 Convertible May be shorter than in German

Viper SRT-10 8.3 Convertible | 8,3 | 372 | EWC | 10.03-12.06 | Engine management MPI (OBD II) | 17
Viper SRT-10 8.3 Convertible | 8,3 | 372 | EWC | 10.03-12.06 | Engine management JTEC | 47


KTS505/670:PKW:DODGE:Viper SRT-10 8.3 Coupe

DODGE Viper SRT-10 8.3 Coupe May be shorter than in German

Viper SRT-10 8.3 Coupe | 8,3 | 372 | EWC | 10.02-12.06 | Airbag AB TRW | 30
Viper SRT-10 8.3 Coupe | 8,3 | 372 | EWC | 10.02-12.06 | Engine management MPI (OBD II) | 17
Viper SRT-10 8.3 Coupe | 8,3 | 372 | EWC | 10.02-12.06 | Engine management JTEC | 47


KTS505/670:PKW:FAW:Besturn 2.0i

FAW Besturn 2.0i May be shorter than in German

Besturn 2.0i | 2 | 108 | LF | 08.06- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Besturn 2.3i

FAW Besturn 2.3i May be shorter than in German

Besturn 2.3i | 2,3 | 120 | L3 | 08.06- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Jiabao 0.9i

FAW Jiabao 0.9i May be shorter than in German

Jiabao 0.9i | 0,9 | 32 | DA462 | 02.04- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Jiabao 1.0i

FAW Jiabao 1.0i May be shorter than in German

Jiabao 1.0i | 1 | 35 | CF465QE1 | 02.04- | Diagnosis system OBD II | 12
Jiabao 1.0i | 1 | 32 | DA462-1A/D | 02.04-02.07 | Diagnosis system OBD II | 12
Jiabao 1.0i | 1 | 35 | DA465Q | 02.04- | Diagnosis system OBD II | 12
Jiabao 1.0i | 1,1 | 39 | DA465Q | 02.04-02.07 | Diagnosis system OBD II | 12
Jiabao 1.0i | 1 | 32 | LJ462-1AE1 | 02.04-02.07 | Diagnosis system OBD II | 12
Jiabao 1.0i | 1 | 36 | LJ465-1AE1 | 02.04-02.07 | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Jiabao 1.1i

FAW Jiabao 1.1i May be shorter than in German

Jiabao 1.1i | 1,1 | 38 | CF465Q-1AE1 | 02.04- | Diagnosis system OBD II | 12
Jiabao 1.1i | 1,1 | 38 | DA465Q-1A | 02.04- | Diagnosis system OBD II | 12
Jiabao 1.1i | 1,1 | 38 | LJ465Q-1AE1 | 02.04- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Vela 1.3i

FAW Vela 1.3i May be shorter than in German

Vela 1.3i | 1,3 | 63 | 8A | 03.04-04.06 | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Vela 1.5i

FAW Vela 1.5i May be shorter than in German

Vela 1.5i | 1,5 | 68 | 5A-FE | 03.04- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Vela 1.6i

FAW Vela 1.6i May be shorter than in German

Vela 1.6i | 1,6 | 68 | 4A-FE | 05.06- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Vizi 1.0i

FAW Vizi 1.0i May be shorter than in German

Vizi 1.0i | 1 | 51 | 1SZ | 12.02- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Vizi 1.3i

FAW Vizi 1.3i May be shorter than in German

Vizi 1.3i | 1,3 | 63 | 8AFE | 12.02- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Vizi 1.5i

FAW Vizi 1.5i May be shorter than in German

Vizi 1.5i | 1,5 | 68 | 5A | 03.04- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Weizhi 1.3i

FAW Weizhi 1.3i May be shorter than in German

Weizhi 1.3i | 1,3 | 68 | 8A | 10.06- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Weizhi 1.4i

FAW Weizhi 1.4i May be shorter than in German

Weizhi 1.4i | 1,4 | 65 | CA4GB1 | 10.06- | Diagnosis system OBD II | 12


KTS505/670:PKW:FIAT:500 1.2 8V

FIAT 500 1.2 8V May be shorter than in German

500 1.2 8V | 1,2 | 51 | 169 A 4.000 | 07.07- | Airbag AB Siemens | 44
500 1.2 8V | 1,2 | 51 | 169 A 4.000 | 07.07- | Engine management IAW | 45
500 1.2 8V | 1,2 | 51 | 169 A 4.000 | 07.07- | Running gear/steering Electric power steering | 3A
500 1.2 8V | 1,2 | 51 | 169 A 4.000 | 07.07- | Parking aid Park Distance Control (PDC) | 36
500 1.2 8V | 1,2 | 51 | 169 A 4.000 | 07.07- | Body service Service display | 33
500 1.2 8V | 1,2 | 51 | 169 A 4.000 | 07.07- | Driving safety system Electronic stability program ESP | 65
500 1.2 8V | 1,2 | 51 | 169 A 4.000 | 07.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:500 1.3 MJTD

FIAT 500 1.3 MJTD May be shorter than in German

500 1.3 MJTD | 1,3 | 55 | 169 A 1.000 | 07.07- | Airbag AB Siemens | 44
500 1.3 MJTD | 1,3 | 55 | 169 A 1.000 | 07.07- | Running gear/steering Electric power steering | 3A
500 1.3 MJTD | 1,3 | 55 | 169 A 1.000 | 07.07- | Parking aid Park Distance Control (PDC) | 36
500 1.3 MJTD | 1,3 | 55 | 169 A 1.000 | 07.07- | Body service Service display | 33
500 1.3 MJTD | 1,3 | 55 | 169 A 1.000 | 07.07- | Driving safety system Electronic stability program ESP | 65
500 1.3 MJTD | 1,3 | 55 | 169 A 1.000 | 07.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:500 1.4 16V

FIAT 500 1.4 16V May be shorter than in German

500 1.4 16V | 1,4 | 74 | 169 A 3.000 | 07.07- | Airbag AB Siemens | 44
500 1.4 16V | 1,4 | 74 | 169 A 3.000 | 07.07- | Running gear/steering Electric power steering | 3A
500 1.4 16V | 1,4 | 74 | 169 A 3.000 | 07.07- | Engine management Motronic ME | 45
500 1.4 16V | 1,4 | 74 | 169 A 3.000 | 07.07- | Parking aid Park Distance Control (PDC) | 36
500 1.4 16V | 1,4 | 74 | 169 A 3.000 | 07.07- | Body service Service display | 33
500 1.4 16V | 1,4 | 74 | 169 A 3.000 | 07.07- | Driving safety system Electronic stability program ESP | 65
500 1.4 16V | 1,4 | 74 | 169 A 3.000 | 07.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Adventure 1.6i Sport

FIAT Adventure 1.6i Sport May be shorter than in German

Adventure 1.6i Sport | 1,6 | 73 | 182 B 6.000 | 06.05- | Engine management IAW | 45


KTS505/670:PKW:FIAT:Albea 1.2 i.e. 16 V LPG

FIAT Albea 1.2 i.e. 16 V LPG May be shorter than in German

Albea 1.2 i.e. 16 V LPG | 1,2 | 57 | 188 A 5.000 | 07.05- | Engine management Motronic ME (OBD) | 45


KTS505/670:PKW:FIAT:Albea 1.2 i.e. 16V

FIAT Albea 1.2 i.e. 16V May be shorter than in German

Albea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.02- | Engine management Motronic ME (OBD) | 45
Albea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.02- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:FIAT:Albea 1.2 i.e. 8V

FIAT Albea 1.2 i.e. 8V May be shorter than in German

Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.02- | Engine management IAW | 45
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.02- | Engine management IAW | 47
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.02- | Engine management IAW | 42
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.02- | Engine management IAW | 45
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.02- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:FIAT:Albea 1.3 JTD 16V

FIAT Albea 1.3 JTD 16V May be shorter than in German

Albea 1.3 JTD 16V | 1,2 | 52 | 188 A 9.000 | 07.03- | Engine management CR/EDC | 43
Albea 1.3 JTD 16V | 1,2 | 52 | 188 A 9.000 | 07.03- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:FIAT:Albea 1.4 i.e. 8V

FIAT Albea 1.4 i.e. 8V May be shorter than in German

Albea 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 07.06- | Engine management IAW | 45
Albea 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 07.06- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:FIAT:Albea 1.6 i.e. 16V

FIAT Albea 1.6 i.e. 16V May be shorter than in German

Albea 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.02- | Engine management IAW | 45
Albea 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.02- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:FIAT:Barchetta 1.8 i.e. 16V

FIAT Barchetta 1.8 i.e. 16V May be shorter than in German

Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 01.95-09.00 | Engine management MPI | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 01.95-09.00 | Engine management MPI | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 01.95-09.00 | Airbag AB | 77
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 01.95-09.00 | Anti-lock braking system ABS | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 01.95-09.00 | Anti-lock braking system ABS | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 188 A 6.000 | 10.00-02.05 | Engine management MPI | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 188 A 6.000 | 10.00-02.05 | Airbag AB | 77
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 188 A 6.000 | 10.00-02.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Brava 1.2 16V

FIAT Brava 1.2 16V May be shorter than in German

Brava 1.2 16V | 1,2 | 60 | 182 B 2.000 | 11.98-09.01 | Engine management Motronic M | 45
Brava 1.2 16V | 1,2 | 60 | 182 B 2.000 | 11.98-09.01 | Airbag AB | 77
Brava 1.2 16V | 1,2 | 60 | 182 B 2.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Brava 1.2 16V | 1,2 | 60 | 182 B 2.000 | 11.98-09.01 | Traction control system ABS/ASR | 44
Brava 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Engine management Motronic ME | 42
Brava 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Engine management Motronic ME (OBD) | 45
Brava 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Airbag AB | 77
Brava 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Anti-lock braking system ABS | 24
Brava 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Brava 1.4 12V

FIAT Brava 1.4 12V May be shorter than in German

Brava 1.4 12V | 1,4 | 59 | 182 A 3.000 | 10.95-10.98 | Engine management Mono-Motr. MA | 42
Brava 1.4 12V | 1,4 | 59 | 182 A 3.000 | 10.95-10.98 | Airbag AB | 77
Brava 1.4 12V | 1,4 | 59 | 182 A 3.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Brava 1.4 12V | 1,4 | 59 | 182 A 3.000 | 10.95-10.98 | Traction control system ABS/ASR | 44
Brava 1.4 12V | 1,4 | 55 | 182 A 5.000 | 10.95-10.98 | Engine management Mono-Motr. MA | 42
Brava 1.4 12V | 1,4 | 55 | 182 A 5.000 | 10.95-10.98 | Airbag AB | 77
Brava 1.4 12V | 1,4 | 55 | 182 A 5.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Brava 1.4 12V | 1,4 | 55 | 182 A 5.000 | 10.95-10.98 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Brava 1.6 16V

FIAT Brava 1.6 16V May be shorter than in German

Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.95-10.98 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.95-10.98 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.95-10.98 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.99-09.01 | Engine management IAW | 42
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.99-09.01 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.99-09.01 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.99-09.01 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 11.98-09.01 | Engine management IAW | 42
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 11.98-09.01 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 75 | 182 A 4.000 | 11.98-09.01 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 76 | 182 A 4.027 | 10.95-10.98 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 76 | 182 A 4.027 | 10.95-10.98 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 76 | 182 A 4.027 | 10.95-10.98 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 77 | 182 A 4.027 | 11.98-09.01 | Engine management IAW | 42
Brava 1.6 16V | 1,6 | 77 | 182 A 4.027 | 11.98-09.01 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 77 | 182 A 4.027 | 11.98-09.01 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 77 | 182 A 4.027 | 11.98-09.01 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 66 | 182 A 6.000 | 10.95-10.98 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 66 | 182 A 6.000 | 10.95-10.98 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 66 | 182 A 6.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 66 | 182 A 6.000 | 10.95-10.98 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 75 | 182 B 6.000 | 01.01-09.01 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 75 | 182 B 6.000 | 01.01-09.01 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 B 6.000 | 01.01-09.01 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 75 | 182 B 6.000 | 01.01-09.01 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 77 | 182 B 6.000 | 08.00-09.01 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 77 | 182 B 6.000 | 08.00-09.01 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 77 | 182 B 6.000 | 08.00-09.01 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 77 | 182 B 6.000 | 08.00-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Brava 1.6 MPI 16V

FIAT Brava 1.6 MPI 16V May be shorter than in German

Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 08.99-03.00 | Engine management IAW | 45
Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 08.99-03.00 | Engine management IAW | 45
Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 08.99-03.00 | Airbag AB | 77
Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 08.99-03.00 | Anti-lock braking system ABS | 24
Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 08.99-03.00 | Traction control system ABS/ASR | 44
Brava 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 04.00-06.03 | Engine management IAW | 45
Brava 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 04.00-06.03 | Airbag AB | 77
Brava 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 04.00-06.03 | Anti-lock braking system ABS | 24
Brava 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 04.00-06.03 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Brava 1.8 16V

FIAT Brava 1.8 16V May be shorter than in German

Brava 1.8 16V | 1,8 | 83 | 182 A 2.000 | 10.95-10.98 | Engine management MPI | 42
Brava 1.8 16V | 1,8 | 83 | 182 A 2.000 | 10.95-10.98 | Airbag AB | 77
Brava 1.8 16V | 1,8 | 83 | 182 A 2.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Brava 1.8 16V | 1,8 | 83 | 182 A 2.000 | 10.95-10.98 | Traction control system ABS/ASR | 44
Brava 1.8 16V | 1,8 | 83 | 182 A 2.000 | 11.98-09.01 | Engine management MPI | 42
Brava 1.8 16V | 1,8 | 83 | 182 A 2.000 | 11.98-09.01 | Airbag AB | 77
Brava 1.8 16V | 1,8 | 83 | 182 A 2.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Brava 1.8 16V | 1,8 | 83 | 182 A 2.000 | 11.98-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Brava 1.8 MPI 16V

FIAT Brava 1.8 MPI 16V May be shorter than in German

Brava 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 02.00-06.03 | Engine management MPI | 42
Brava 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 02.00-06.03 | Airbag AB | 77
Brava 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 02.00-06.03 | Anti-lock braking system ABS | 24
Brava 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 02.00-06.03 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Brava 1.9 D

FIAT Brava 1.9 D May be shorter than in German

Brava 1.9 D | 1,9 | 48 | 160 A 7.000 | 10.95-10.98 | Airbag AB | 77
Brava 1.9 D | 1,9 | 48 | 160 A 7.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Brava 1.9 D | 1,9 | 48 | 160 A 7.000 | 10.95-10.98 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Brava 1.9 JTD

FIAT Brava 1.9 JTD May be shorter than in German

Brava 1.9 JTD | 1,9 | 76 | 182 B 4.000 | 11.98-09.01 | Engine management CR/EDC | 42
Brava 1.9 JTD | 1,9 | 76 | 182 B 4.000 | 11.98-09.01 | Airbag AB | 77
Brava 1.9 JTD | 1,9 | 76 | 182 B 4.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Brava 1.9 JTD | 1,9 | 76 | 182 B 4.000 | 11.98-09.01 | Traction control system ABS/ASR | 44
Brava 1.9 JTD | 1,9 | 76 | 182 B 9.000 | 08.00-09.01 | Engine management CR/EDC | 60
Brava 1.9 JTD | 1,9 | 76 | 182 B 9.000 | 08.00-09.01 | Airbag AB | 77
Brava 1.9 JTD | 1,9 | 76 | 182 B 9.000 | 08.00-09.01 | Anti-lock braking system ABS | 24
Brava 1.9 JTD | 1,9 | 76 | 182 B 9.000 | 08.00-09.01 | Traction control system ABS/ASR | 44
Brava 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 01.01-12.02 | Engine management CR/EDC | 60
Brava 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 01.01-12.02 | Airbag AB | 77
Brava 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 01.01-12.02 | Anti-lock braking system ABS | 24


KTS505/670:PKW:FIAT:Brava 1.9 TD

FIAT Brava 1.9 TD May be shorter than in German

Brava 1.9 TD | 1,9 | 73 | 182 A 7.000 | 11.98-09.01 | Engine management VE/EDC | 22
Brava 1.9 TD | 1,9 | 73 | 182 A 7.000 | 11.98-09.01 | Airbag AB | 77
Brava 1.9 TD | 1,9 | 73 | 182 A 7.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Brava 1.9 TD | 1,9 | 73 | 182 A 7.000 | 11.98-09.01 | Traction control system ABS/ASR | 44
Brava 1.9 TD | 1,9 | 74 | 182 A 7.000 | 03.96-10.98 | Engine management VE/EDC | 22
Brava 1.9 TD | 1,9 | 74 | 182 A 7.000 | 03.96-10.98 | Airbag AB | 77
Brava 1.9 TD | 1,9 | 74 | 182 A 7.000 | 03.96-10.98 | Anti-lock braking system ABS | 24
Brava 1.9 TD | 1,9 | 74 | 182 A 7.000 | 03.96-10.98 | Traction control system ABS/ASR | 44
Brava 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.96-10.98 | Airbag AB | 77
Brava 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.96-10.98 | Anti-lock braking system ABS | 24
Brava 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.96-10.98 | Traction control system ABS/ASR | 44
Brava 1.9 TD | 1,9 | 55 | 182 A 8.000 | 11.98-09.01 | Airbag AB | 77
Brava 1.9 TD | 1,9 | 55 | 182 A 8.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Brava 1.9 TD | 1,9 | 55 | 182 A 8.000 | 11.98-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Bravo 1.2 16V

FIAT Bravo 1.2 16V May be shorter than in German

Bravo 1.2 16V | 1,2 | 60 | 182 B 2.000 | 11.98-09.01 | Engine management Motronic M | 45
Bravo 1.2 16V | 1,2 | 60 | 182 B 2.000 | 11.98-09.01 | Airbag AB | 77
Bravo 1.2 16V | 1,2 | 60 | 182 B 2.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Bravo 1.2 16V | 1,2 | 60 | 182 B 2.000 | 11.98-09.01 | Traction control system ABS/ASR | 44
Bravo 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Engine management Motronic ME | 42
Bravo 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Engine management Motronic ME (OBD) | 45
Bravo 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Airbag AB | 77
Bravo 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Anti-lock braking system ABS | 24
Bravo 1.2 16V | 1,2 | 60 | 188 A 5.000 | 08.00-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Bravo 1.4 12V

FIAT Bravo 1.4 12V May be shorter than in German

Bravo 1.4 12V | 1,4 | 59 | 182 A 3.000 | 10.95-10.98 | Engine management Mono-Motr. MA | 42
Bravo 1.4 12V | 1,4 | 59 | 182 A 3.000 | 10.95-10.98 | Airbag AB | 77
Bravo 1.4 12V | 1,4 | 59 | 182 A 3.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Bravo 1.4 12V | 1,4 | 59 | 182 A 3.000 | 10.95-10.98 | Traction control system ABS/ASR | 44
Bravo 1.4 12V | 1,4 | 55 | 182 A 5.000 | 10.95-10.98 | Engine management Mono-Motr. MA | 42
Bravo 1.4 12V | 1,4 | 55 | 182 A 5.000 | 10.95-10.98 | Airbag AB | 77
Bravo 1.4 12V | 1,4 | 55 | 182 A 5.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Bravo 1.4 12V | 1,4 | 55 | 182 A 5.000 | 10.95-10.98 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Bravo 1.4 16V

FIAT Bravo 1.4 16V May be shorter than in German

Bravo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 03.07- | Airbag AB Siemens | 42
Bravo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 03.07- | Engine management Motronic ME (OBD) | 45
Bravo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 03.07- | Body service Service display | 33
Bravo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 03.07- | Anti-lock braking system ABS | 63
Bravo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 03.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Bravo 1.4 Turbo 16V

FIAT Bravo 1.4 Turbo 16V May be shorter than in German

Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A 1.000 | 07.07- | Airbag AB Siemens | 42
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A 1.000 | 07.07- | Engine management Motronic ME | 45
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A 1.000 | 07.07- | Body service Service display | 33
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A 1.000 | 07.07- | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A 1.000 | 07.07- | Driving safety system Electronic stability program ESP | 64
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 10.07- | Airbag AB Siemens | 42
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 10.07- | Engine management Motronic ME | 45
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 10.07- | Body service Service display | 33
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 10.07- | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 10.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Bravo 1.6 16V

FIAT Bravo 1.6 16V May be shorter than in German

Bravo 1.6 16V | 1,6 | 75 | 178 A 8.011 | 11.98-09.01 | Engine management IAW | 42
Bravo 1.6 16V | 1,6 | 75 | 178 A 8.011 | 11.98-09.01 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 75 | 178 A 8.011 | 11.98-09.01 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 75 | 178 A 8.011 | 11.98-09.01 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.95-10.98 | Engine management IAW | 45
Bravo 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.95-10.98 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 75 | 182 A 4.000 | 10.95-10.98 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 75 | 182 A 4.000 | 11.98-09.01 | Engine management IAW | 42
Bravo 1.6 16V | 1,6 | 75 | 182 A 4.000 | 11.98-09.01 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 75 | 182 A 4.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 75 | 182 A 4.000 | 11.98-09.01 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 66 | 182 A 6.000 | 10.95-04.98 | Engine management IAW | 45
Bravo 1.6 16V | 1,6 | 66 | 182 A 6.000 | 10.95-04.98 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 66 | 182 A 6.000 | 10.95-04.98 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 66 | 182 A 6.000 | 10.95-04.98 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 75 | 182 B 6.000 | 08.00-09.01 | Engine management IAW | 45
Bravo 1.6 16V | 1,6 | 75 | 182 B 6.000 | 08.00-09.01 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 75 | 182 B 6.000 | 08.00-09.01 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 75 | 182 B 6.000 | 08.00-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Bravo 1.8 16V

FIAT Bravo 1.8 16V May be shorter than in German

Bravo 1.8 16V | 1,8 | 83 | 182 A 2.000 | 10.95-10.98 | Engine management MPI | 42
Bravo 1.8 16V | 1,8 | 83 | 182 A 2.000 | 10.95-10.98 | Airbag AB | 77
Bravo 1.8 16V | 1,8 | 83 | 182 A 2.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Bravo 1.8 16V | 1,8 | 83 | 182 A 2.000 | 10.95-10.98 | Traction control system ABS/ASR | 44
Bravo 1.8 16V | 1,8 | 83 | 182 A 2.000 | 11.98-09.01 | Engine management MPI | 42
Bravo 1.8 16V | 1,8 | 83 | 182 A 2.000 | 11.98-09.01 | Airbag AB | 77
Bravo 1.8 16V | 1,8 | 83 | 182 A 2.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Bravo 1.8 16V | 1,8 | 83 | 182 A 2.000 | 11.98-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Bravo 1.9 D

FIAT Bravo 1.9 D May be shorter than in German

Bravo 1.9 D | 1,9 | 48 | 160 A 7.000 | 10.95-10.98 | Airbag AB | 77
Bravo 1.9 D | 1,9 | 48 | 160 A 7.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Bravo 1.9 D | 1,9 | 48 | 160 A 7.000 | 10.95-10.98 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Bravo 1.9 JTD

FIAT Bravo 1.9 JTD May be shorter than in German

Bravo 1.9 JTD | 1,9 | 76 | 182 B 4.000 | 11.98-09.01 | Engine management CR/EDC | 42
Bravo 1.9 JTD | 1,9 | 76 | 182 B 4.000 | 11.98-09.01 | Airbag AB | 77
Bravo 1.9 JTD | 1,9 | 76 | 182 B 4.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Bravo 1.9 JTD | 1,9 | 76 | 182 B 4.000 | 11.98-09.01 | Traction control system ABS/ASR | 44
Bravo 1.9 JTD | 1,9 | 76 | 182 B 9.000 | 08.00-09.01 | Engine management CR/EDC | 60
Bravo 1.9 JTD | 1,9 | 76 | 182 B 9.000 | 08.00-09.01 | Airbag AB | 77
Bravo 1.9 JTD | 1,9 | 76 | 182 B 9.000 | 08.00-09.01 | Anti-lock braking system ABS | 24
Bravo 1.9 JTD | 1,9 | 76 | 182 B 9.000 | 08.00-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Bravo 1.9 JTD 16V

FIAT Bravo 1.9 JTD 16V May be shorter than in German

Bravo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 04.07- | Airbag AB Siemens | 42
Bravo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 04.07- | Body service Service display | 33
Bravo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 04.07- | Anti-lock braking system ABS | 63
Bravo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 04.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Bravo 1.9 JTD 8V

FIAT Bravo 1.9 JTD 8V May be shorter than in German

Bravo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 03.07- | Airbag AB Siemens | 42
Bravo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 03.07- | Body service Service display | 33
Bravo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 03.07- | Anti-lock braking system ABS | 63
Bravo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 03.07- | Driving safety system Electronic stability program ESP | 64
Bravo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 03.07- | Airbag AB Siemens | 42
Bravo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 03.07- | Body service Service display | 33
Bravo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 03.07- | Anti-lock braking system ABS | 63
Bravo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 03.07- | Driving safety system Electronic stability program ESP | 64
Bravo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 03.07- | Airbag AB Siemens | 42
Bravo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 03.07- | Body service Service display | 33
Bravo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 03.07- | Anti-lock braking system ABS | 63
Bravo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 03.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Bravo 1.9 TD

FIAT Bravo 1.9 TD May be shorter than in German

Bravo 1.9 TD | 1,9 | 73 | 182 A 7.000 | 11.98-09.01 | Engine management VE/EDC | 22
Bravo 1.9 TD | 1,9 | 73 | 182 A 7.000 | 11.98-09.01 | Airbag AB | 77
Bravo 1.9 TD | 1,9 | 73 | 182 A 7.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Bravo 1.9 TD | 1,9 | 73 | 182 A 7.000 | 11.98-09.01 | Traction control system ABS/ASR | 44
Bravo 1.9 TD | 1,9 | 74 | 182 A 7.000 | 03.96-10.98 | Engine management VE/EDC | 22
Bravo 1.9 TD | 1,9 | 74 | 182 A 7.000 | 03.96-10.98 | Airbag AB | 77
Bravo 1.9 TD | 1,9 | 74 | 182 A 7.000 | 03.96-10.98 | Anti-lock braking system ABS | 24
Bravo 1.9 TD | 1,9 | 74 | 182 A 7.000 | 03.96-10.98 | Traction control system ABS/ASR | 44
Bravo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.96-10.98 | Airbag AB | 77
Bravo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.96-10.98 | Anti-lock braking system ABS | 24
Bravo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.96-10.98 | Traction control system ABS/ASR | 44
Bravo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 11.98-09.01 | Airbag AB | 77
Bravo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Bravo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 11.98-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Bravo 2.0 20V

FIAT Bravo 2.0 20V May be shorter than in German

Bravo 2.0 20V | 2 | 108 | 182 A 1.000 | 10.95-10.98 | Engine management Motronic M | 42
Bravo 2.0 20V | 2 | 108 | 182 A 1.000 | 10.95-10.98 | Airbag AB | 77
Bravo 2.0 20V | 2 | 108 | 182 A 1.000 | 10.95-10.98 | Anti-lock braking system ABS | 24
Bravo 2.0 20V | 2 | 108 | 182 A 1.000 | 10.95-10.98 | Traction control system ABS/ASR | 44
Bravo 2.0 20V | 2 | 113 | 182 B 7.000 | 11.98-09.01 | Engine management Motronic ME | 42
Bravo 2.0 20V | 2 | 113 | 182 B 7.000 | 11.98-09.01 | Airbag AB | 77
Bravo 2.0 20V | 2 | 113 | 182 B 7.000 | 11.98-09.01 | Anti-lock braking system ABS | 24
Bravo 2.0 20V | 2 | 113 | 182 B 7.000 | 11.98-09.01 | Traction control system ABS/ASR | 44


KTS505/670:PKW:FIAT:Cinquecento 1.1 i.e

FIAT Cinquecento 1.1 i.e May be shorter than in German

Cinquecento 1.1 i.e | 1,1 | 40 | 176 B 2.000 | 10.94-07.98 | Engine management (SPI) IAW | 42
Cinquecento 1.1 i.e | 1,1 | 40 | 176 B 2.000 | 10.94-07.98 | Engine management (SPI) IAW | 42
Cinquecento 1.1 i.e | 1,1 | 40 | 176 B 2.000 | 10.94-07.98 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Cinquecento 700

FIAT Cinquecento 700 May be shorter than in German

Cinquecento 700 | 0,7 | 22 | 170 A .046 | 10.92-07.98 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Cinquecento 900 i.e

FIAT Cinquecento 900 i.e May be shorter than in German

Cinquecento 900 i.e | 0,9 | 30 | 1170 A 1.046 | 07.91-07.98 | Engine management (SPI) IAW | 42
Cinquecento 900 i.e | 0,9 | 30 | 1170 A 1.046 | 07.91-07.98 | Engine management (SPI) IAW | 42
Cinquecento 900 i.e | 0,9 | 30 | 1170 A 1.046 | 07.91-07.98 | Driving safety system Electronic stability program ESP | 65
Cinquecento 900 i.e | 0,9 | 30 | 170 A 1.046 | 10.91-07.98 | Engine management (SPI) IAW | 42
Cinquecento 900 i.e | 0,9 | 30 | 170 A 1.046 | 10.91-07.98 | Engine management (SPI) IAW | 42
Cinquecento 900 i.e | 0,9 | 30 | 170 A 1.046 | 10.91-07.98 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Coupe 1.8 16V

FIAT Coupe 1.8 16V May be shorter than in German

Coupe 1.8 16V | 1,8 | 96 | 183 A 1.000 | 10.96-09.00 | Engine management MPI | 42
Coupe 1.8 16V | 1,8 | 96 | 183 A 1.000 | 10.96-09.00 | Airbag AB | 77
Coupe 1.8 16V | 1,8 | 96 | 183 A 1.000 | 10.96-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Coupe 1.8i 16V

FIAT Coupe 1.8i 16V May be shorter than in German

Coupe 1.8i 16V | 1,8 | 96 | 183 A 1.000 | 03.96-09.96 | Engine management MPI | 42
Coupe 1.8i 16V | 1,8 | 96 | 183 A 1.000 | 03.96-09.96 | Airbag AB | 77
Coupe 1.8i 16V | 1,8 | 96 | 183 A 1.000 | 03.96-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Coupe 2.0 20V

FIAT Coupe 2.0 20V May be shorter than in German

Coupe 2.0 20V | 2 | 108 | 182 A 1.000 | 10.96-03.98 | Engine management Motronic M | 42
Coupe 2.0 20V | 2 | 108 | 182 A 1.000 | 10.96-03.98 | Airbag AB | 77
Coupe 2.0 20V | 2 | 108 | 182 A 1.000 | 10.96-03.98 | Anti-lock braking system ABS | 42
Coupe 2.0 20V | 2 | 113 | 182 B 3.000 | 04.98-09.00 | Engine management Motronic ME | 42
Coupe 2.0 20V | 2 | 113 | 182 B 3.000 | 04.98-09.00 | Airbag AB | 77
Coupe 2.0 20V | 2 | 113 | 182 B 3.000 | 04.98-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Coupe 2.0 20V Turbo

FIAT Coupe 2.0 20V Turbo May be shorter than in German

Coupe 2.0 20V Turbo | 2 | 162 | 175 A 3.000 | 10.96-09.00 | Engine management Motronic M | 42
Coupe 2.0 20V Turbo | 2 | 162 | 175 A 3.000 | 10.96-09.00 | Airbag AB | 77
Coupe 2.0 20V Turbo | 2 | 162 | 175 A 3.000 | 10.96-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Coupe 2.0i 16V

FIAT Coupe 2.0i 16V May be shorter than in German

Coupe 2.0i 16V | 2 | 104 | 836 A 3.000 | 04.94-09.96 | Engine management IAW | 42
Coupe 2.0i 16V | 2 | 104 | 836 A 3.000 | 04.94-09.96 | Airbag AB | 77
Coupe 2.0i 16V | 2 | 104 | 836 A 3.000 | 04.94-09.96 | Anti-lock braking system ABS | 42
Coupe 2.0i 16V | 2 | 104 | 836 A 3.000 | 04.94-09.96 | Anti-lock braking system ABS | 42
Coupe 2.0i 16V | 2 | 104 | 836 A 3.011 | 04.94-09.96 | Engine management IAW | 42
Coupe 2.0i 16V | 2 | 104 | 836 A 3.011 | 04.94-09.96 | Airbag AB | 77
Coupe 2.0i 16V | 2 | 104 | 836 A 3.011 | 04.94-09.96 | Anti-lock braking system ABS | 42
Coupe 2.0i 16V | 2 | 104 | 836 A 3.011 | 04.94-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Coupe 2.0i 16V Turbo

FIAT Coupe 2.0i 16V Turbo May be shorter than in German

Coupe 2.0i 16V Turbo | 2 | 143 | 175 A 1.000 | 02.94-09.96 | Engine management IAW | 42
Coupe 2.0i 16V Turbo | 2 | 143 | 175 A 1.000 | 02.94-09.96 | Airbag AB | 77
Coupe 2.0i 16V Turbo | 2 | 143 | 175 A 1.000 | 02.94-09.96 | Anti-lock braking system ABS | 42
Coupe 2.0i 16V Turbo | 2 | 143 | 175 A 1.000 | 02.94-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Croma 1.8 i.e.

FIAT Croma 1.8 i.e. May be shorter than in German

Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Lighting Litronic (Slave) | 30
Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Lighting Litronic (Master) | 43
Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Engine management Simtec | 45
Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Convenience electronics Front left door control unit | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Convenience electronics Front right door control unit | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Body service Service display | 33
Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Airbag AB | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A 4.000 | 06.05- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:FIAT:Croma 1.9 JTD 16V

FIAT Croma 1.9 JTD 16V May be shorter than in German

Croma 1.9 JTD 16V | 1,9 | 100 | 939 A 1.000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A 1.000 | 06.05- | Lighting Litronic (Slave) | 30
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A 1.000 | 06.05- | Lighting Litronic (Master) | 43
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A 1.000 | 06.05- | Convenience electronics Front left door control unit | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A 1.000 | 06.05- | Convenience electronics Front right door control unit | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A 1.000 | 06.05- | Body service Service display | 33
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A 1.000 | 06.05- | Airbag AB | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A 1.000 | 06.05- | Instrumentation Instrument cluster | 49
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A 2.000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A 2.000 | 06.05- | Lighting Litronic (Slave) | 30
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A 2.000 | 06.05- | Lighting Litronic (Master) | 43
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A 2.000 | 06.05- | Convenience electronics Front left door control unit | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A 2.000 | 06.05- | Convenience electronics Front right door control unit | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A 2.000 | 06.05- | Body service Service display | 33
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A 2.000 | 06.05- | Airbag AB | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A 2.000 | 06.05- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:FIAT:Croma 1.9 JTD 8V

FIAT Croma 1.9 JTD 8V May be shorter than in German

Croma 1.9 JTD 8V | 1,9 | 85 | 939 A 1.000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A 1.000 | 06.05- | Lighting Litronic (Slave) | 30
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A 1.000 | 06.05- | Lighting Litronic (Master) | 43
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A 1.000 | 06.05- | Convenience electronics Front left door control unit | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A 1.000 | 06.05- | Convenience electronics Front right door control unit | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A 1.000 | 06.05- | Body service Service display | 33
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A 1.000 | 06.05- | Airbag AB | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A 1.000 | 06.05- | Instrumentation Instrument cluster | 49
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A 1.000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A 1.000 | 06.05- | Lighting Litronic (Slave) | 30
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A 1.000 | 06.05- | Lighting Litronic (Master) | 43
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A 1.000 | 06.05- | Convenience electronics Front left door control unit | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A 1.000 | 06.05- | Convenience electronics Front right door control unit | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A 1.000 | 06.05- | Body service Service display | 33
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A 1.000 | 06.05- | Airbag AB | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A 1.000 | 06.05- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:FIAT:Croma 1.9 TD i.d.

FIAT Croma 1.9 TD i.d. May be shorter than in German

Croma 1.9 TD i.d. | 1,9 | 69 | 154 C 6.000 | 07.90-10.92 | Anti-lock braking system ABS | 42
Croma 1.9 TD i.d. | 1,9 | 69 | 154 D 1.000 | 11.92-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Croma 2.0

FIAT Croma 2.0 May be shorter than in German

Croma 2.0 | 2 | 72 | 154 C 2.000 CHT | 03.89-06.90 | Anti-lock braking system ABS | 42
Croma 2.0 | 2 | 74 | 154 C 5.000 CHT | 07.90-11.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Croma 2.0 i.e.

FIAT Croma 2.0 i.e. May be shorter than in German

Croma 2.0 i.e. | 2 | 86 | 154 C 3.000 | 05.91-12.96 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 86 | 154 C 3.000 | 07.90-11.92 | Engine management (MPI) IAW | 42
Croma 2.0 i.e. | 2 | 86 | 154 C 3.000 | 07.90-11.92 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 86 | 154 C 3.000 | 12.92-12.96 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 85 | 154 C 3.046 | 10.90-10.92 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 85 | 154 C 3.046 | 11.92-12.96 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 85 | 834 B.146 | 11.92-12.96 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 86 | 834 B.146 | 11.92-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Croma 2.0 i.e. 16V

FIAT Croma 2.0 i.e. 16V May be shorter than in German

Croma 2.0 i.e. 16V | 2 | 101 | 154 E 1.000 | 11.92-12.96 | Engine management Motronic M | 42
Croma 2.0 i.e. 16V | 2 | 101 | 154 E 1.000 | 11.92-12.96 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. 16V | 2 | 101 | 154 E 1.027 | 03.95-12.96 | Engine management Motronic M | 42
Croma 2.0 i.e. 16V | 2 | 101 | 154 E 1.027 | 03.95-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Croma 2.0 i.e.Turbo

FIAT Croma 2.0 i.e.Turbo May be shorter than in German

Croma 2.0 i.e.Turbo | 2 | 116 | 154 C 4.000 | 07.90-11.92 | Anti-lock braking system ABS | 42
Croma 2.0 i.e.Turbo | 2 | 117 | 154 C 4.000 | 11.92-12.96 | Anti-lock braking system ABS | 42
Croma 2.0 i.e.Turbo | 2 | 110 | 154 C 4.046 | 10.90-11.92 | Anti-lock braking system ABS | 42
Croma 2.0 i.e.Turbo | 2 | 110 | 154 C 4.046 | 12.92-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Croma 2.2 i.e.

FIAT Croma 2.2 i.e. May be shorter than in German

Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Lighting Litronic (Slave) | 30
Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Lighting Litronic (Master) | 43
Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Engine management Motorola | 45
Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Convenience electronics Front left door control unit | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Convenience electronics Front right door control unit | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Body service Service display | 33
Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Airbag AB | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A 1.000 | 06.05- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:FIAT:Croma 2.4 JTD

FIAT Croma 2.4 JTD May be shorter than in German

Croma 2.4 JTD | 2,4 | 147 | 939 A 3.000 | 06.05- | Parking aid Park Distance Control (PDC) | 36
Croma 2.4 JTD | 2,4 | 147 | 939 A 3.000 | 06.05- | Lighting Litronic (Slave) | 30
Croma 2.4 JTD | 2,4 | 147 | 939 A 3.000 | 06.05- | Lighting Litronic (Master) | 43
Croma 2.4 JTD | 2,4 | 147 | 939 A 3.000 | 06.05- | Convenience electronics Front left door control unit | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A 3.000 | 06.05- | Convenience electronics Front right door control unit | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A 3.000 | 06.05- | Body service Service display | 33
Croma 2.4 JTD | 2,4 | 147 | 939 A 3.000 | 06.05- | Airbag AB | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A 3.000 | 06.05- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:FIAT:Croma 2.5 i.e.

FIAT Croma 2.5 i.e. May be shorter than in German

Croma 2.5 i.e. | 2,5 | 117 | 834 G.000 | 06.93-12.96 | Engine management Motronic M | 42
Croma 2.5 i.e. | 2,5 | 117 | 834 G.000 | 06.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Croma 2.5 TD

FIAT Croma 2.5 TD May be shorter than in German

Croma 2.5 TD | 2,5 | 86 | 8144.97 | 07.90-10.92 | Anti-lock braking system ABS | 42
Croma 2.5 TD | 2,5 | 77 | 8144.97 S | 12.91-11.92 | Anti-lock braking system ABS | 42
Croma 2.5 TD | 2,5 | 85 | 8144.97.2200 | 03.89-06.90 | Anti-lock braking system ABS | 42
Croma 2.5 TD | 2,5 | 85 | 8144.97Y (EM.04) | 11.92-12.96 | Anti-theft device Diesel theft deterrent | 11
Croma 2.5 TD | 2,5 | 85 | 8144.97Y (EM.04) | 11.92-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Croma 2.5 TDI

FIAT Croma 2.5 TDI May be shorter than in German

Croma 2.5 TDI | 2,5 | 85 | 8144.97Y (US87) | 09.93-11.96 | Engine management VE/EDC | 47
Croma 2.5 TDI | 2,5 | 85 | 8144.97Y (US87) | 09.93-11.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Doblo 1.2 i.e. 8V

FIAT Doblo 1.2 i.e. 8V May be shorter than in German

Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A 5.000 | 07.00-09.05 | Engine management IAW | 45
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A 5.000 | 07.00-09.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo 1.3 JTD

FIAT Doblo 1.3 JTD May be shorter than in German

Doblo 1.3 JTD | 1,2 | 55 | 199 A 2.000 | 10.05- | Engine management CR/EDC | 43
Doblo 1.3 JTD | 1,2 | 55 | 199 A 2.000 | 10.05- | Body service Service display | 33
Doblo 1.3 JTD | 1,2 | 55 | 199 A 2.000 | 10.05- | Airbag AB Autoliv | 77
Doblo 1.3 JTD | 1,2 | 55 | 199 A 2.000 | 10.05- | Instrumentation Instrument cluster | 42
Doblo 1.3 JTD | 1,2 | 62 | 223 A 9.000 | 10.05- | Engine management CR/EDC | 43
Doblo 1.3 JTD | 1,2 | 62 | 223 A 9.000 | 10.05- | Body service Service display | 33
Doblo 1.3 JTD | 1,2 | 62 | 223 A 9.000 | 10.05- | Airbag AB Autoliv | 77
Doblo 1.3 JTD | 1,2 | 62 | 223 A 9.000 | 10.05- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:FIAT:Doblo 1.3 JTD 16V

FIAT Doblo 1.3 JTD 16V May be shorter than in German

Doblo 1.3 JTD 16V | 1,2 | 51 | 188 A 9.000 | 02.04-09.05 | Central electronics ZE | 47
Doblo 1.3 JTD 16V | 1,2 | 51 | 188 A 9.000 | 02.04-09.05 | Central electronics ZE | 42
Doblo 1.3 JTD 16V | 1,2 | 51 | 188 A 9.000 | 02.04-09.05 | Engine management CR/EDC | 43
Doblo 1.3 JTD 16V | 1,2 | 51 | 188 A 9.000 | 02.04-09.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo 1.3 MPI 16V

FIAT Doblo 1.3 MPI 16V May be shorter than in German

Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.01-01.06 | Central electronics ZE | 47
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.01-01.06 | Central electronics ZE | 42
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.01-01.06 | Engine management Motronic ME | 42
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.01-01.06 | Engine management Motronic ME | 42
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.01-01.06 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo 1.4 i.e.

FIAT Doblo 1.4 i.e. May be shorter than in German

Doblo 1.4 i.e. | 1,4 | 55 | 350 A 1.000 | 10.05- | Engine management IAW | 45
Doblo 1.4 i.e. | 1,4 | 55 | 350 A 1.000 | 10.05- | Body service Service display | 33
Doblo 1.4 i.e. | 1,4 | 55 | 350 A 1.000 | 10.05- | Airbag AB Autoliv | 77
Doblo 1.4 i.e. | 1,4 | 55 | 350 A 1.000 | 10.05- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:FIAT:Doblo 1.6 i.e. 16V

FIAT Doblo 1.6 i.e. 16V May be shorter than in German

Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.05 | Engine management IAW | 45
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.05 | Engine management IAW | 45
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo 1.6 i.e. 16V Bipower

FIAT Doblo 1.6 i.e. 16V Bipower May be shorter than in German

Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.03-09.05 | Engine management IAW | 45
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.03-09.05 | Airbag AB Autoliv | 77
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B 6.000 | 10.05- | Engine management IAW | 45
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B 6.000 | 10.05- | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo 1.6 MPI 16V

FIAT Doblo 1.6 MPI 16V May be shorter than in German

Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.03-12.05 | Central electronics ZE | 47
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.03-12.05 | Central electronics ZE | 42
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.03-12.05 | Airbag AB Autoliv | 77
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.01-08.03 | Central electronics ZE | 47
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.01-08.03 | Central electronics ZE | 42
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.01-08.03 | Engine management IAW | 42
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.01-08.03 | Engine management IAW | 45
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.01-08.03 | Engine management IAW | 45
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.01-08.03 | Engine management IAW | 45
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.01-08.03 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo 1.8 MPI 8V

FIAT Doblo 1.8 MPI 8V May be shorter than in German

Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Central electronics ZE | 47
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Central electronics ZE | 42
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Engine management IAW | 45
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo 1.8 MPI 8V Flex

FIAT Doblo 1.8 MPI 8V Flex May be shorter than in German

Doblo 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Central electronics ZE | 47
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Central electronics ZE | 42
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Body service Service display | 33
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Airbag AB Autoliv | 77
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Engine management DEP | 47


KTS505/670:PKW:FIAT:Doblo 1.9 D

FIAT Doblo 1.9 D May be shorter than in German

Doblo 1.9 D | 1,9 | 46 |  | 11.03-01.06 | Central electronics ZE | 47
Doblo 1.9 D | 1,9 | 46 |  | 11.03-01.06 | Central electronics ZE | 42
Doblo 1.9 D | 1,9 | 46 |  | 11.03-01.06 | Airbag AB Autoliv | 77
Doblo 1.9 D | 1,9 | 46 | 223 A 6.000 | 07.00-09.05 | Central electronics ZE | 47
Doblo 1.9 D | 1,9 | 46 | 223 A 6.000 | 07.00-09.05 | Central electronics ZE | 42
Doblo 1.9 D | 1,9 | 46 | 223 A 6.000 | 07.00-09.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo 1.9 JTD

FIAT Doblo 1.9 JTD May be shorter than in German

Doblo 1.9 JTD | 1,9 | 74 | 182 B 9.000 | 10.01-01.04 | Engine management CR/EDC | 60
Doblo 1.9 JTD | 1,9 | 74 | 182 B 9.000 | 10.01-01.04 | Airbag AB Autoliv | 77
Doblo 1.9 JTD | 1,9 | 88 | 186 A 9.000 | 10.05- | Body service Service display | 33
Doblo 1.9 JTD | 1,9 | 88 | 186 A 9.000 | 10.05- | Airbag AB Autoliv | 77
Doblo 1.9 JTD | 1,9 | 88 | 186 A 9.000 | 10.05- | Instrumentation Instrument cluster | 42
Doblo 1.9 JTD | 1,9 | 77 | 223 A 7.000 | 11.02-09.05 | Airbag AB Autoliv | 77
Doblo 1.9 JTD | 1,9 | 77 | 223 B 1.000 | 10.05- | Body service Service display | 33
Doblo 1.9 JTD | 1,9 | 77 | 223 B 1.000 | 10.05- | Airbag AB Autoliv | 77
Doblo 1.9 JTD | 1,9 | 77 | 223 B 1.000 | 10.05- | Instrumentation Instrument cluster | 42
Doblo 1.9 JTD | 1,9 | 74 | 223 B 2.000 | 10.05- | Body service Service display | 33
Doblo 1.9 JTD | 1,9 | 74 | 223 B 2.000 | 10.05- | Airbag AB Autoliv | 77
Doblo 1.9 JTD | 1,9 | 74 | 223 B 2.000 | 10.05- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:FIAT:Doblo Adventure 1.8 MPI 8V

FIAT Doblo Adventure 1.8 MPI 8V May be shorter than in German

Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Central electronics ZE | 47
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Central electronics ZE | 42
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Engine management IAW | 45
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Engine management IAW | 45
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 09.03-01.06 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo Adventure 1.8 MPI 8V Flex

FIAT Doblo Adventure 1.8 MPI 8V Flex May be shorter than in German

Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Central electronics ZE | 47
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Central electronics ZE | 42
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Body service Service display | 33
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Airbag AB Autoliv | 77
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 02.06- | Engine management DEP | 47


KTS505/670:PKW:FIAT:Doblo Cargo 1.2 i.e. 8V

FIAT Doblo Cargo 1.2 i.e. 8V May be shorter than in German

Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A 5.000 | 07.00-09.05 | Engine management IAW | 45
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A 5.000 | 07.00-09.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo Cargo 1.3 JTD

FIAT Doblo Cargo 1.3 JTD May be shorter than in German

Doblo Cargo 1.3 JTD | 1,2 | 55 | 199 A 2.000 | 10.05- | Engine management CR/EDC | 43
Doblo Cargo 1.3 JTD | 1,2 | 55 | 199 A 2.000 | 10.05- | Body service Service display | 33
Doblo Cargo 1.3 JTD | 1,2 | 55 | 199 A 2.000 | 10.05- | Airbag AB Autoliv | 77
Doblo Cargo 1.3 JTD | 1,2 | 62 | 223 A 9.000 | 10.05- | Engine management CR/EDC | 43
Doblo Cargo 1.3 JTD | 1,2 | 62 | 223 A 9.000 | 10.05- | Body service Service display | 33
Doblo Cargo 1.3 JTD | 1,2 | 62 | 223 A 9.000 | 10.05- | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo Cargo 1.3 JTD 16V

FIAT Doblo Cargo 1.3 JTD 16V May be shorter than in German

Doblo Cargo 1.3 JTD 16V | 1,2 | 51 | 188 A 9.000 | 02.04-09.05 | Central electronics ZE | 47
Doblo Cargo 1.3 JTD 16V | 1,2 | 51 | 188 A 9.000 | 02.04-09.05 | Central electronics ZE | 42
Doblo Cargo 1.3 JTD 16V | 1,2 | 51 | 188 A 9.000 | 02.04-09.05 | Engine management CR/EDC | 43
Doblo Cargo 1.3 JTD 16V | 1,2 | 51 | 188 A 9.000 | 02.04-09.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo Cargo 1.4 i.e.

FIAT Doblo Cargo 1.4 i.e. May be shorter than in German

Doblo Cargo 1.4 i.e. | 1,4 | 57 | 350 A 1.000 | 10.05- | Engine management IAW | 45
Doblo Cargo 1.4 i.e. | 1,4 | 57 | 350 A 1.000 | 10.05- | Body service Service display | 33
Doblo Cargo 1.4 i.e. | 1,4 | 57 | 350 A 1.000 | 10.05- | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo Cargo 1.6 i.e. 16V

FIAT Doblo Cargo 1.6 i.e. 16V May be shorter than in German

Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.05 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.05 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo Cargo 1.6 i.e. 16V Bipower

FIAT Doblo Cargo 1.6 i.e. 16V Bipower May be shorter than in German

Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.03-09.05 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.03-09.05 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.03-09.05 | Airbag AB Autoliv | 77
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B 6.000 | 10.05- | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B 6.000 | 10.05- | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B 6.000 | 10.05- | Body service Service display | 33
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B 6.000 | 10.05- | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo Cargo 1.9 D

FIAT Doblo Cargo 1.9 D May be shorter than in German

Doblo Cargo 1.9 D | 1,9 | 46 | 223 A 6.000 | 07.00-09.05 | Central electronics ZE | 47
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A 6.000 | 07.00-09.05 | Central electronics ZE | 42
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A 6.000 | 07.00-09.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Doblo Cargo 1.9 JTD

FIAT Doblo Cargo 1.9 JTD May be shorter than in German

Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B 9.000 | 10.01-01.04 | Engine management CR/EDC | 60
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B 9.000 | 10.01-01.04 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 JTD | 1,9 | 88 | 186 A 9.000 | 10.05- | Body service Service display | 33
Doblo Cargo 1.9 JTD | 1,9 | 88 | 186 A 9.000 | 10.05- | Airbag AB Autoliv | 77
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A 7.000 | 11.02-09.05 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 B 1000 | 10.05- | Body service Service display | 33
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 B 1000 | 10.05- | Airbag AB Autoliv | 77
Doblo Cargo 1.9 JTD | 1,9 | 74 | 223 B 2.000 | 10.05- | Body service Service display | 33
Doblo Cargo 1.9 JTD | 1,9 | 74 | 223 B 2.000 | 10.05- | Airbag AB Autoliv | 77


KTS505/670:PKW:FIAT:Elba 1.5 SPI

FIAT Elba 1.5 SPI May be shorter than in German

Elba 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 06.92-10.96 | Engine management IAW | 42
Elba 1.5 SPI | 1,5 | 49 | 146 D 1.011 | 06.93-10.96 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Elba 1.6 MPI

FIAT Elba 1.6 MPI May be shorter than in German

Elba 1.6 MPI | 1,6 | 66 | 146 B 7.011 | 07.94-10.94 | Engine management Motronic M | 42


KTS505/670:PKW:FIAT:Elba 1.6 SPI

FIAT Elba 1.6 SPI May be shorter than in German

Elba 1.6 SPI | 1,6 | 60 | 146 B 7.011 | 06.92-10.96 | Engine management Motronic M | 42


KTS505/670:PKW:FIAT:Fiorino 1.3

FIAT Fiorino 1.3 May be shorter than in German

Fiorino 1.3 | 1,3 | 49 | 146 A 5.000 | 09.93-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Fiorino 1.4 i.e.

FIAT Fiorino 1.4 i.e. May be shorter than in German

Fiorino 1.4 i.e. | 1,4 | 52 | 146 C 5.000 | 09.93-06.95 | Single Point Injection Mono-Jetronic A | 22
Fiorino 1.4 i.e. | 1,4 | 52 | 146 C 5.000 | 09.93-06.95 | Anti-lock braking system ABS | 42
Fiorino 1.4 i.e. | 1,4 | 49 | 146 D 5.000 | 06.95-12.01 | Engine management Mono-Motr. MA | 42
Fiorino 1.4 i.e. | 1,4 | 49 | 146 D 5.000 | 06.95-12.01 | Anti-lock braking system ABS | 42
Fiorino 1.4 i.e. | 1,4 | 55 | KFV | 12.07- | Airbag AB Autoliv | 44
Fiorino 1.4 i.e. | 1,4 | 55 | KFV | 12.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Fiorino 1.5 i.e.

FIAT Fiorino 1.5 i.e. May be shorter than in German

Fiorino 1.5 i.e. | 1,5 | 55 | 149 C 1.000 | 01.88-08.93 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Fiorino 1.6 i.e.

FIAT Fiorino 1.6 i.e. May be shorter than in German

Fiorino 1.6 i.e. | 1,6 | 59 | 146 C 6.000 | 09.93-06.95 | Single Point Injection Mono-Jetronic A | 22
Fiorino 1.6 i.e. | 1,6 | 59 | 146 C 6.000 | 09.93-06.95 | Anti-lock braking system ABS | 42
Fiorino 1.6 i.e. | 1,6 | 59 | 146 D 6.000 | 06.95-12.01 | Engine management Mono-Motr. MA | 42
Fiorino 1.6 i.e. | 1,6 | 59 | 146 D 6.000 | 06.95-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Fiorino 1.7 Diesel

FIAT Fiorino 1.7 Diesel May be shorter than in German

Fiorino 1.7 Diesel | 1,7 | 43 | 146 B 2.000 | 09.93-12.01 | Anti-theft device Diesel theft deterrent | 11
Fiorino 1.7 Diesel | 1,7 | 43 | 146 B 2.000 | 09.93-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Fiorino 1.7 TDS

FIAT Fiorino 1.7 TDS May be shorter than in German

Fiorino 1.7 TDS | 1,7 | 46 | 146 D 7.000 | 02.97-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Fiorino Furgao 1.0 SPI

FIAT Fiorino Furgao 1.0 SPI May be shorter than in German

Fiorino Furgao 1.0 SPI | 1 | 42 | 146 A 7.011 | 08.95-11.95 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Fiorino Furgao 1.3 MPI

FIAT Fiorino Furgao 1.3 MPI May be shorter than in German

Fiorino Furgao 1.3 MPI | 1,3 | 49 | 178 E 8.011 | 01.03-09.04 | Engine management IAW | 45


KTS505/670:PKW:FIAT:Fiorino Furgao 1.3 MPI 8V

FIAT Fiorino Furgao 1.3 MPI 8V May be shorter than in German

Fiorino Furgao 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 01.04- | Engine management IAW | 45
Fiorino Furgao 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 02.03-12.06 | Engine management IAW | 45
Fiorino Furgao 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 02.03-12.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Fiorino Furgao 1.3 MPI 8V Flex

FIAT Fiorino Furgao 1.3 MPI 8V Flex May be shorter than in German

Fiorino Furgao 1.3 MPI 8V Flex | 1,3 | 52 | 01.07- | Engine management IAW | 45


KTS505/670:PKW:FIAT:Fiorino Furgao 1.5 MPI

FIAT Fiorino Furgao 1.5 MPI May be shorter than in German

Fiorino Furgao 1.5 MPI | 1,5 | 56 | 160 E 1.011 | 09.97-06.02 | Engine management IAW | 42
Fiorino Furgao 1.5 MPI | 1,5 | 56 | 160 E 1.011 | 09.97-06.02 | Anti-lock braking system ABS | 42
Fiorino Furgao 1.5 MPI | 1,5 | 56 | 178 A 6.011 | 09.00-12.04 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Fiorino Furgao 1.5 SPI

FIAT Fiorino Furgao 1.5 SPI May be shorter than in German

Fiorino Furgao 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 11.94-09.96 | Engine management IAW | 42
Fiorino Furgao 1.5 SPI | 1,5 | 49 | 146 D 1.011 | 11.94-09.96 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Fiorino Pick-up 1.0 SPI

FIAT Fiorino Pick-up 1.0 SPI May be shorter than in German

Fiorino Pick-up 1.0 SPI | 1 | 42 | 146 A 7.011 | 08.95-11.95 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Fiorino Pick-up 1.5 MPI

FIAT Fiorino Pick-up 1.5 MPI May be shorter than in German

Fiorino Pick-up 1.5 MPI | 1,5 | 56 | 160 E 1.011 | 09.97-06.02 | Engine management IAW | 42
Fiorino Pick-up 1.5 MPI | 1,5 | 56 | 160 E 1.011 | 09.97-06.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Fiorino Pick-up 1.5 SPI

FIAT Fiorino Pick-up 1.5 SPI May be shorter than in German

Fiorino Pick-up 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 11.94-09.96 | Engine management IAW | 42
Fiorino Pick-up 1.5 SPI | 1,5 | 49 | 146 D 1.011 | 11.94-09.96 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Fiorino Pick-up 1.6 MPI

FIAT Fiorino Pick-up 1.6 MPI May be shorter than in German

Fiorino Pick-up 1.6 MPI | 1,6 | 66 | 146 B 7.011 | 10.95-10.96 | Engine management Motronic M | 42


KTS505/670:PKW:FIAT:Fiorino Pick-up 1.6 SPI

FIAT Fiorino Pick-up 1.6 SPI May be shorter than in German

Fiorino Pick-up 1.6 SPI | 1,6 | 61 | 160 A 2.011 | 12.93-12.94 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Grande Punto 1.2 i.e.

FIAT Grande Punto 1.2 i.e. May be shorter than in German

Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Central electronics ZE | 42
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Engine management IAW | 45
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Airbag TRW | 44
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Running gear/steering Electric power steering | 3A
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Body service Service display | 33
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Instrumentation Instrument cluster | 42
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.2 i.e. | 1,2 | 48 | 199 A 4.000 | 10.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Grande Punto 1.4 i.e. 16V

FIAT Grande Punto 1.4 i.e. 16V May be shorter than in German

Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Central electronics ZE | 42
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Engine management Motronic ME | 45
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Airbag TRW | 44
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Running gear/steering Electric power steering | 3A
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Body service Service display | 33
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Instrumentation Instrument cluster | 42
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.4 i.e. 16V | 1,4 | 70 | 199 A 6.000 | 03.06- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Grande Punto 1.4 i.e. 8V

FIAT Grande Punto 1.4 i.e. 8V May be shorter than in German

Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Central electronics ZE | 42
Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Engine management IAW | 45
Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Airbag TRW | 44
Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Running gear/steering Electric power steering | 3A
Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Instrumentation Instrument cluster | 42
Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.4 i.e. 8V | 1,4 | 55 | 199 A 7.000 | 06.06- | Anti-lock braking system ABS | 63
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Central electronics ZE | 42
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Engine management IAW | 45
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Airbag TRW | 44
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Running gear/steering Electric power steering | 3A
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Body service Service display | 33
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Instrumentation Instrument cluster | 42
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 10.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Grande Punto 1.4 i.e. Turbo 16V

FIAT Grande Punto 1.4 i.e. Turbo 16V May be shorter than in German

Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Central electronics ZE | 42
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Airbag TRW | 44
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Running gear/steering Electric power steering | 3A
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Engine management Motronic ME | 45
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Body service Service display | 33
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Instrumentation Instrument cluster | 42
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.4 i.e. Turbo 16V | 1,4 | 88 | 198 A 4.000 | 06.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Grande Punto 1.9 JTD

FIAT Grande Punto 1.9 JTD May be shorter than in German

Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Central electronics ZE | 42
Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Airbag TRW | 44
Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Running gear/steering Electric power steering | 3A
Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Body service Service display | 33
Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.9 JTD | 1,9 | 96 | 199 A 5.000 | 01.06- | Anti-lock braking system ABS | 63
Grande Punto 1.9 JTD | 1,9 | 88 | 939 A 1.000 | 10.05- | Central electronics ZE | 42
Grande Punto 1.9 JTD | 1,9 | 88 | 939 A 1.000 | 10.05- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.9 JTD | 1,9 | 88 | 939 A 1.000 | 10.05- | Airbag TRW | 44
Grande Punto 1.9 JTD | 1,9 | 88 | 939 A 1.000 | 10.05- | Running gear/steering Electric power steering | 3A
Grande Punto 1.9 JTD | 1,9 | 88 | 939 A 1.000 | 10.05- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.9 JTD | 1,9 | 88 | 939 A 1.000 | 10.05- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 JTD | 1,9 | 88 | 939 A 1.000 | 10.05- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.9 JTD | 1,9 | 88 | 939 A 1.000 | 10.05- | Anti-lock braking system ABS | 63
Grande Punto 1.9 JTD | 1,9 | 85 | 939 A 7.000 | 06.06- | Central electronics ZE | 42
Grande Punto 1.9 JTD | 1,9 | 85 | 939 A 7.000 | 06.06- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.9 JTD | 1,9 | 85 | 939 A 7.000 | 06.06- | Airbag TRW | 44
Grande Punto 1.9 JTD | 1,9 | 85 | 939 A 7.000 | 06.06- | Running gear/steering Electric power steering | 3A
Grande Punto 1.9 JTD | 1,9 | 85 | 939 A 7.000 | 06.06- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.9 JTD | 1,9 | 85 | 939 A 7.000 | 06.06- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 JTD | 1,9 | 85 | 939 A 7.000 | 06.06- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.9 JTD | 1,9 | 85 | 939 A 7.000 | 06.06- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Idea 1.3 JTD 16V

FIAT Idea 1.3 JTD 16V May be shorter than in German

Idea 1.3 JTD 16V | 1,3 | 52 | 188 A 9.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Idea 1.3 JTD 16V | 1,3 | 52 | 188 A 9.000 | 01.04- | Engine management CR/EDC | 43
Idea 1.3 JTD 16V | 1,3 | 52 | 188 A 9.000 | 01.04- | Convenience electronics Rear door control unit | 42
Idea 1.3 JTD 16V | 1,3 | 52 | 188 A 9.000 | 01.04- | Body service Service display | 33
Idea 1.3 JTD 16V | 1,3 | 52 | 188 A 9.000 | 01.04- | Airbag AB | 42
Idea 1.3 JTD 16V | 1,3 | 52 | 188 A 9.000 | 01.04- | Instrumentation Instrument cluster | 42
Idea 1.3 JTD 16V | 1,3 | 52 | 188 A 9.000 | 01.04- | Anti-lock braking system ABS | 63
Idea 1.3 JTD 16V | 1,3 | 52 | 188 A 9.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Idea 1.3 JTD 16V | 1,3 | 66 | 199 A 3.000 | 11.04- | Engine management CR/EDC | 57
Idea 1.3 JTD 16V | 1,3 | 66 | 199 A 3.000 | 11.04- | Body service Service display | 33
Idea 1.3 JTD 16V | 1,3 | 66 | 199 A 3.000 | 11.04- | Airbag AB | 42
Idea 1.3 JTD 16V | 1,3 | 66 | 199 A 3.000 | 11.04- | Instrumentation Instrument cluster | 42
Idea 1.3 JTD 16V | 1,3 | 66 | 199 A 3.000 | 11.04- | Anti-lock braking system ABS | 63
Idea 1.3 JTD 16V | 1,3 | 66 | 199 A 3.000 | 11.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Idea 1.4 Flex

FIAT Idea 1.4 Flex May be shorter than in German

Idea 1.4 Flex | 1,4 | 59 | 09.05- | Engine management Motronic ME | 45
Idea 1.4 Flex | 1,4 | 59 | 09.05- | Airbag AB | 42
Idea 1.4 Flex | 1,4 | 59 | 09.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Idea 1.4 i.e. 16V

FIAT Idea 1.4 i.e. 16V May be shorter than in German

Idea 1.4 i.e. 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Engine management Motronic ME (OBD) | 45
Idea 1.4 i.e. 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Transmission control Selespeed CFC | 57
Idea 1.4 i.e. 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Body service Service display | 33
Idea 1.4 i.e. 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Airbag AB | 42
Idea 1.4 i.e. 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Instrumentation Instrument cluster | 42
Idea 1.4 i.e. 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Anti-lock braking system ABS | 63
Idea 1.4 i.e. 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Idea 1.4 i.e. 8V

FIAT Idea 1.4 i.e. 8V May be shorter than in German

Idea 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 11.04- | Engine management IAW | 45
Idea 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 11.04- | Body service Service display | 33
Idea 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 11.04- | Airbag AB | 42
Idea 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 11.04- | Instrumentation Instrument cluster | 42
Idea 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 11.04- | Anti-lock braking system ABS | 63
Idea 1.4 i.e. 8V | 1,4 | 57 | 350 A 1.000 | 11.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Idea 1.8

FIAT Idea 1.8 May be shorter than in German

Idea 1.8 | 1,8 | 81 | 01.06- | Airbag AB | 42
Idea 1.8 | 1,8 | 81 | 01.06- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Idea 1.8 Flex

FIAT Idea 1.8 Flex May be shorter than in German

Idea 1.8 Flex | 1,8 | 82 | 09.05- | Airbag AB | 42
Idea 1.8 Flex | 1,8 | 82 | 09.05- | Anti-lock braking system ABS | 63
Idea 1.8 Flex | 1,8 | 82 | 09.05- | Engine management DEP | 47


KTS505/670:PKW:FIAT:Idea 1.9 JTD 8V

FIAT Idea 1.9 JTD 8V May be shorter than in German

Idea 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Idea 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 01.04- | Convenience electronics Rear door control unit | 42
Idea 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 01.04- | Body service Service display | 33
Idea 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 01.04- | Engine management CR/EDC | 42
Idea 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 01.04- | Airbag AB | 42
Idea 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 01.04- | Instrumentation Instrument cluster | 42
Idea 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 01.04- | Anti-lock braking system ABS | 63
Idea 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 01.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Idea Adventure 1.8

FIAT Idea Adventure 1.8 May be shorter than in German

Idea Adventure 1.8 | 1,8 | 81 | 01.06- | Airbag AB | 42
Idea Adventure 1.8 | 1,8 | 81 | 01.06- | Anti-lock braking system ABS | 63
Idea Adventure 1.8 | 1,8 | 81 | 01.08- | Airbag AB | 42


KTS505/670:PKW:FIAT:Idea Adventure 1.8 Flex

FIAT Idea Adventure 1.8 Flex May be shorter than in German

Idea Adventure 1.8 Flex | 1,8 | 82 | 08.06- | Airbag AB | 42
Idea Adventure 1.8 Flex | 1,8 | 82 | 08.06- | Anti-lock braking system ABS | 63
Idea Adventure 1.8 Flex | 1,8 | 82 | 08.06- | Engine management DEP | 47


KTS505/670:PKW:FIAT:Linea 1.3 JTD

FIAT Linea 1.3 JTD May be shorter than in German

Linea 1.3 JTD | 1,3 | 66 | 199 A 3.000 | 03.07- | Airbag AB Autoliv | 42
Linea 1.3 JTD | 1,3 | 66 | 199 A 3.000 | 03.07- | Body service Service display | 33
Linea 1.3 JTD | 1,3 | 66 | 199 A 3.000 | 03.07- | Anti-lock braking system ABS | 63
Linea 1.3 JTD | 1,3 | 66 | 199 A 3.000 | 03.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Linea 1.4 8V

FIAT Linea 1.4 8V May be shorter than in German

Linea 1.4 8V | 1,4 | 57 | 350 A 1.000 | 03.07- | Airbag AB Autoliv | 42
Linea 1.4 8V | 1,4 | 57 | 350 A 1.000 | 03.07- | Engine management IAW | 45
Linea 1.4 8V | 1,4 | 57 | 350 A 1.000 | 03.07- | Body service Service display | 33
Linea 1.4 8V | 1,4 | 57 | 350 A 1.000 | 03.07- | Anti-lock braking system ABS | 63
Linea 1.4 8V | 1,4 | 57 | 350 A 1.000 | 03.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Linea 1.4 Turbo 16V

FIAT Linea 1.4 Turbo 16V May be shorter than in German

Linea 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 03.07- | Airbag AB Autoliv | 42
Linea 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 03.07- | Engine management Motronic ME | 45
Linea 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 03.07- | Body service Service display | 33
Linea 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 03.07- | Anti-lock braking system ABS | 63
Linea 1.4 Turbo 16V | 1,4 | 88 | 198 A 4.000 | 03.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Marea 1.2i 16V

FIAT Marea 1.2i 16V May be shorter than in German

Marea 1.2i 16V | 1,2 | 60 | 182 B 2.000 | 03.99-09.02 | Engine management Motronic M | 45
Marea 1.2i 16V | 1,2 | 60 | 182 B 2.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.2i 16V | 1,2 | 60 | 182 B 2.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.2i 16V | 1,2 | 60 | 182 B 2.000 | 03.99-09.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 1.4i 12V

FIAT Marea 1.4i 12V May be shorter than in German

Marea 1.4i 12V | 1,4 | 59 | 182 A 3.000 | 10.96-02.99 | Engine management Mono-Motr. MA | 42
Marea 1.4i 12V | 1,4 | 59 | 182 A 3.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.4i 12V | 1,4 | 59 | 182 A 3.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.4i 12V | 1,4 | 59 | 182 A 3.000 | 10.96-02.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 1.6 MPI 16V

FIAT Marea 1.6 MPI 16V May be shorter than in German

Marea 1.6 MPI 16V | 1,6 | 78 |  | 06.05- | Engine management IAW | 45
Marea 1.6 MPI 16V | 1,6 | 78 |  | 06.05- | Airbag AB | 77
Marea 1.6 MPI 16V | 1,6 | 78 |  | 06.05- | Anti-lock braking system ABS | 42
Marea 1.6 MPI 16V | 1,6 | 76 | 178A8011 | 11.98-10.01 | Airbag AB | 77
Marea 1.6 MPI 16V | 1,6 | 76 | 178A8011 | 11.98-10.01 | Airbag AB | 77
Marea 1.6 MPI 16V | 1,6 | 76 | 178A8011 | 11.98-10.01 | Anti-lock braking system ABS | 30
Marea 1.6 MPI 16V | 1,6 | 76 | 182A4000 | 08.03- | Airbag AB | 77
Marea 1.6 MPI 16V | 1,6 | 76 | 182A4000 | 08.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Marea 1.6 MPI 16V GNC

FIAT Marea 1.6 MPI 16V GNC May be shorter than in German

Marea 1.6 MPI 16V GNC | 1,6 | 76 | 182A4000 | 07.04- | Airbag AB | 77
Marea 1.6 MPI 16V GNC | 1,6 | 76 | 182A4000 | 07.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Marea 1.6i 16V

FIAT Marea 1.6i 16V May be shorter than in German

Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 03.99-09.02 | Engine management IAW | 42
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 03.99-09.02 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 10.96-02.99 | Engine management IAW | 45
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 10.96-02.99 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 10.99- | Engine management IAW | 42
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 10.99- | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 10.99- | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A 4.000 | 10.99- | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 B 5.098 | 03.99-09.02 | Engine management IAW | 42
Marea 1.6i 16V | 1,6 | 76 | 182 B 5.098 | 03.99-09.02 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B 5.098 | 03.99-09.02 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B 5.098 | 03.99-09.02 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 B 5.098 | 10.98-02.99 | Engine management IAW | 42
Marea 1.6i 16V | 1,6 | 76 | 182 B 5.098 | 10.98-02.99 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B 5.098 | 10.98-02.99 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B 5.098 | 10.98-02.99 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 B 6.000 | 05.01- | Engine management IAW | 45
Marea 1.6i 16V | 1,6 | 76 | 182 B 6.000 | 05.01- | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B 6.000 | 05.01- | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B 6.000 | 05.01- | Anti-lock braking system ABS | 42
Marea 1.6i 16V | 1,6 | 76 | 182 B 6.000 | 08.00-09.02 | Engine management IAW | 45
Marea 1.6i 16V | 1,6 | 76 | 182 B 6.000 | 08.00-09.02 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B 6.000 | 08.00-09.02 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B 6.000 | 08.00-09.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 1.6i 16V BI-Power

FIAT Marea 1.6i 16V BI-Power May be shorter than in German

Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A 3.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A 3.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A 3.000 | 03.99-09.02 | Anti-lock braking system ABS | 30
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A 3.000 | 10.97-02.99 | Airbag AB | 77
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A 3.000 | 10.97-02.99 | Airbag AB | 77
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A 3.000 | 10.97-02.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 1.8 MPI 16V

FIAT Marea 1.8 MPI 16V May be shorter than in German

Marea 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 08.99- | Engine management MPI | 42
Marea 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 08.99- | Airbag AB | 77
Marea 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 08.99- | Airbag AB | 77
Marea 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 08.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Marea 1.8i 16V

FIAT Marea 1.8i 16V May be shorter than in German

Marea 1.8i 16V | 1,8 | 83 | 182 A 2.000 | 03.99-09.02 | Engine management MPI | 42
Marea 1.8i 16V | 1,8 | 83 | 182 A 2.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.8i 16V | 1,8 | 83 | 182 A 2.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.8i 16V | 1,8 | 83 | 182 A 2.000 | 03.99-09.02 | Anti-lock braking system ABS | 30
Marea 1.8i 16V | 1,8 | 83 | 182 A 2.000 | 10.96-02.99 | Engine management MPI | 42
Marea 1.8i 16V | 1,8 | 83 | 182 A 2.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.8i 16V | 1,8 | 83 | 182 A 2.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.8i 16V | 1,8 | 83 | 182 A 2.000 | 10.96-02.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 1.9 JTD

FIAT Marea 1.9 JTD May be shorter than in German

Marea 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 03.99-09.02 | Engine management CR/EDC | 42
Marea 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 03.99-09.02 | Anti-lock braking system ABS | 30
Marea 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 01.01- | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 01.01- | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 01.01- | Anti-lock braking system ABS | 42
Marea 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-09.02 | Engine management CR/EDC | 60
Marea 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-09.02 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-09.02 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-09.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 1.9 TD

FIAT Marea 1.9 TD May be shorter than in German

Marea 1.9 TD | 1,9 | 74 | 182 A 7.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 74 | 182 A 7.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 74 | 182 A 7.000 | 10.96-02.99 | Anti-lock braking system ABS | 30
Marea 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.99-09.02 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.99-09.02 | Anti-lock braking system ABS | 30
Marea 1.9 TD | 1,9 | 55 | 182 A 8.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 55 | 182 A 8.000 | 10.96-02.99 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 55 | 182 A 8.000 | 10.96-02.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 1.9 TDi

FIAT Marea 1.9 TDi May be shorter than in German

Marea 1.9 TDi | 1,9 | 74 | 182A7000 | 11.98-02.00 | Airbag AB | 77
Marea 1.9 TDi | 1,9 | 74 | 182A7000 | 11.98-02.00 | Airbag AB | 77
Marea 1.9 TDi | 1,9 | 74 | 182A7000 | 11.98-02.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 2.0 MPI 20V

FIAT Marea 2.0 MPI 20V May be shorter than in German

Marea 2.0 MPI 20V | 2 | 104 | 185 A 5.011 | 05.98-09.00 | Engine management Motronic M | 42
Marea 2.0 MPI 20V | 2 | 104 | 185 A 5.011 | 05.98-09.00 | Airbag AB | 77
Marea 2.0 MPI 20V | 2 | 104 | 185 A 5.011 | 05.98-09.00 | Airbag AB | 77
Marea 2.0 MPI 20V | 2 | 104 | 185 A 5.011 | 05.98-09.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 2.0 MPI 20V Turbo

FIAT Marea 2.0 MPI 20V Turbo May be shorter than in German

Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Engine management Motronic M | 42
Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Airbag AB | 77
Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Airbag AB | 77
Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Anti-lock braking system ABS | 42
Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 2.0i 20V

FIAT Marea 2.0i 20V May be shorter than in German

Marea 2.0i 20V | 2 | 108 | 182 A 1.000 | 10.96-02.99 | Engine management Motronic M | 42
Marea 2.0i 20V | 2 | 108 | 182 A 1.000 | 10.96-02.99 | Airbag AB | 77
Marea 2.0i 20V | 2 | 108 | 182 A 1.000 | 10.96-02.99 | Airbag AB | 77
Marea 2.0i 20V | 2 | 108 | 182 A 1.000 | 10.96-02.99 | Anti-lock braking system ABS | 30
Marea 2.0i 20V | 2 | 113 | 182 B 7.000 | 03.99-09.02 | Engine management Motronic ME | 42
Marea 2.0i 20V | 2 | 113 | 182 B 7.000 | 03.99-09.02 | Airbag AB | 77
Marea 2.0i 20V | 2 | 113 | 182 B 7.000 | 03.99-09.02 | Airbag AB | 77
Marea 2.0i 20V | 2 | 113 | 182 B 7.000 | 03.99-09.02 | Anti-lock braking system ABS | 30
Marea 2.0i 20V | 2 | 113 | 182 B 7.000 | 10.00- | Engine management Motronic ME | 42
Marea 2.0i 20V | 2 | 113 | 182 B 7.000 | 10.00- | Airbag AB | 77
Marea 2.0i 20V | 2 | 113 | 182 B 7.000 | 10.00- | Airbag AB | 77
Marea 2.0i 20V | 2 | 113 | 182 B 7.000 | 10.00- | Anti-lock braking system ABS | 30
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 05.01- | Engine management Motronic ME | 42
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 05.01- | Engine management Motronic ME (OBD) | 72
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 05.01- | Airbag AB | 77
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 05.01- | Airbag AB | 77
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 05.01- | Anti-lock braking system ABS | 42
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 08.00-09.02 | Engine management Motronic ME | 42
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 08.00-09.02 | Engine management Motronic ME (OBD) | 72
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 08.00-09.02 | Airbag AB | 77
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 08.00-09.02 | Airbag AB | 77
Marea 2.0i 20V | 2 | 110 | 185 A 8.000 | 08.00-09.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 2.4 JTD

FIAT Marea 2.4 JTD May be shorter than in German

Marea 2.4 JTD | 2,4 | 100 | 185 A 6.000 | 03.99-09.02 | Engine management CR/EDC | 42
Marea 2.4 JTD | 2,4 | 100 | 185 A 6.000 | 03.99-09.02 | Engine management CR/EDC | 42
Marea 2.4 JTD | 2,4 | 100 | 185 A 6.000 | 03.99-09.02 | Airbag AB | 77
Marea 2.4 JTD | 2,4 | 100 | 185 A 6.000 | 03.99-09.02 | Airbag AB | 77
Marea 2.4 JTD | 2,4 | 100 | 185 A 6.000 | 03.99-09.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea 2.4 MPI 20V

FIAT Marea 2.4 MPI 20V May be shorter than in German

Marea 2.4 MPI 20V | 2,4 | 118 | 185 A 7.011 | 08.00- | Engine management Motronic M | 42
Marea 2.4 MPI 20V | 2,4 | 118 | 185 A 7.011 | 08.00- | Engine management Motronic ME | 42
Marea 2.4 MPI 20V | 2,4 | 118 | 185 A 7.011 | 08.00- | Airbag AB | 77
Marea 2.4 MPI 20V | 2,4 | 118 | 185 A 7.011 | 08.00- | Airbag AB | 77
Marea 2.4 MPI 20V | 2,4 | 118 | 185 A 7.011 | 08.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Marea 2.4 TD

FIAT Marea 2.4 TD May be shorter than in German

Marea 2.4 TD | 2,4 | 91 | 185 A 2.000 | 10.96-02.99 | Engine management VE/EDC | 47
Marea 2.4 TD | 2,4 | 91 | 185 A 2.000 | 10.96-02.99 | Airbag AB | 77
Marea 2.4 TD | 2,4 | 91 | 185 A 2.000 | 10.96-02.99 | Airbag AB | 77
Marea 2.4 TD | 2,4 | 91 | 185 A 2.000 | 10.96-02.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea Weekend 1.6 MPI 16V

FIAT Marea Weekend 1.6 MPI 16V May be shorter than in German

Marea Weekend 1.6 MPI 16V | 1,6 | 78 | 06.05- | Engine management IAW | 45


KTS505/670:PKW:FIAT:Marea Weekend 1.8 MPI 16V

FIAT Marea Weekend 1.8 MPI 16V May be shorter than in German

Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 08.99- | Engine management MPI | 42
Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 08.99- | Airbag AB | 77
Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 08.99- | Airbag AB | 77


KTS505/670:PKW:FIAT:Marea Weekend 1.9 JTD

FIAT Marea Weekend 1.9 JTD May be shorter than in German

Marea Weekend 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 01.01- | Airbag AB | 77
Marea Weekend 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 01.01- | Airbag AB | 77


KTS505/670:PKW:FIAT:Marea Weekend 2.0 MPI 20V

FIAT Marea Weekend 2.0 MPI 20V May be shorter than in German

Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A 5.011 | 08.98-09.00 | Engine management Motronic M | 42
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A 5.011 | 08.98-09.00 | Airbag AB | 77
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A 5.011 | 08.98-09.00 | Airbag AB | 77
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A 5.011 | 08.98-09.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea Weekend 2.0 MPI 20V Turbo

FIAT Marea Weekend 2.0 MPI 20V Turbo May be shorter than in German

Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Engine management Motronic M | 42
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Airbag AB | 77
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Airbag AB | 77
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Anti-lock braking system ABS | 42
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A 4.011 | 12.98-03.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marea Weekend 2.4 MPI 20V

FIAT Marea Weekend 2.4 MPI 20V May be shorter than in German

Marea Weekend 2.4 MPI 20V | 2,4 | 117 | 185 A 7.011 | 07.00- | Engine management Motronic ME | 42
Marea Weekend 2.4 MPI 20V | 2,4 | 117 | 185 A 7.011 | 07.00- | Airbag AB | 77
Marea Weekend 2.4 MPI 20V | 2,4 | 117 | 185 A 7.011 | 07.00- | Airbag AB | 77
Marea Weekend 2.4 MPI 20V | 2,4 | 117 | 185 A 7.011 | 07.00- | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Marengo 1.9 Diesel

FIAT Marengo 1.9 Diesel May be shorter than in German

Marengo 1.9 Diesel | 1,9 | 48 | 160 A 7.000 | 02.90-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Marengo 1.9 JTD

FIAT Marengo 1.9 JTD May be shorter than in German

Marengo 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 03.99-09.02 | Engine management CR/EDC | 42
Marengo 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 03.99-09.02 | Airbag AB | 77
Marengo 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 03.99-09.02 | Airbag AB | 77
Marengo 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-09.02 | Engine management CR/EDC | 60
Marengo 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-09.02 | Airbag AB | 77
Marengo 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-09.02 | Airbag AB | 77


KTS505/670:PKW:FIAT:Marengo 1.9 TD

FIAT Marengo 1.9 TD May be shorter than in German

Marengo 1.9 TD | 1,9 | 74 | 182 A 7.000 | 01.97-02.99 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 74 | 182 A 7.000 | 01.97-02.99 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 01.97-09.02 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 01.97-09.02 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.99-09.02 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 55 | 182 A 8.000 | 03.99-09.02 | Airbag AB | 77


KTS505/670:PKW:FIAT:Marengo 1.9 Turbo Diesel

FIAT Marengo 1.9 Turbo Diesel May be shorter than in German

Marengo 1.9 Turbo Diesel | 1,9 | 66 | 160 A 6.000 | 02.90-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Multipla 1.6 16V

FIAT Multipla 1.6 16V May be shorter than in German

Multipla 1.6 16V | 1,6 | 76 | 182 A 4.000 | 01.99-03.02 | Engine management IAW | 42
Multipla 1.6 16V | 1,6 | 76 | 182 A 4.000 | 01.99-03.02 | Engine management IAW | 45
Multipla 1.6 16V | 1,6 | 76 | 182 A 4.000 | 01.99-03.02 | Airbag AB | 77
Multipla 1.6 16V | 1,6 | 76 | 182 A 4.000 | 01.99-03.02 | Airbag AB Siemens | 77
Multipla 1.6 16V | 1,6 | 76 | 182 A 4.000 | 01.99-03.02 | Anti-lock braking system ABS | 42
Multipla 1.6 16V | 1,6 | 76 | 182 B 6.000 | 09.00- | Engine management IAW | 45
Multipla 1.6 16V | 1,6 | 76 | 182 B 6.000 | 09.00- | Airbag AB | 77
Multipla 1.6 16V | 1,6 | 76 | 182 B 6.000 | 09.00- | Airbag AB Siemens | 77
Multipla 1.6 16V | 1,6 | 76 | 182 B 6.000 | 09.00- | Driving safety system Electronic stability program ESP | 65
Multipla 1.6 16V | 1,6 | 76 | 182 B 6.000 | 09.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Multipla 1.6 16V Bipower

FIAT Multipla 1.6 16V Bipower May be shorter than in German

Multipla 1.6 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.01- | Engine management IAW | 45
Multipla 1.6 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.01- | Airbag AB | 77
Multipla 1.6 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.01- | Airbag AB Siemens | 77
Multipla 1.6 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.01- | Driving safety system Electronic stability program ESP | 65
Multipla 1.6 16V Bipower | 1,6 | 68 | 182 B 6.000 | 01.01- | Anti-lock braking system ABS | 42
Multipla 1.6 16V Bipower | 1,6 | 68 | 186 A 4.000 | 01.99-10.00 | Airbag AB | 77
Multipla 1.6 16V Bipower | 1,6 | 68 | 186 A 4.000 | 01.99-10.00 | Airbag AB Siemens | 77
Multipla 1.6 16V Bipower | 1,6 | 68 | 186 A 4.000 | 01.99-10.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Multipla 1.6 16V GPL

FIAT Multipla 1.6 16V GPL May be shorter than in German

Multipla 1.6 16V GPL | 1,6 | 68 | 182 B 6.000 | 01.01- | Engine management IAW | 45
Multipla 1.6 16V GPL | 1,6 | 68 | 182 B 6.000 | 01.01- | Airbag AB | 77
Multipla 1.6 16V GPL | 1,6 | 68 | 182 B 6.000 | 01.01- | Airbag AB Siemens | 77
Multipla 1.6 16V GPL | 1,6 | 68 | 182 B 6.000 | 01.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Multipla 1.6 Blupower

FIAT Multipla 1.6 Blupower May be shorter than in German

Multipla 1.6 Blupower | 1,6 | 70 | 186 A 3.000 | 01.99-03.02 | Airbag AB | 77
Multipla 1.6 Blupower | 1,6 | 70 | 186 A 3.000 | 01.99-03.02 | Airbag AB Siemens | 77
Multipla 1.6 Blupower | 1,6 | 70 | 186 A 3.000 | 01.99-03.02 | Anti-lock braking system ABS | 42
Multipla 1.6 Blupower | 1,6 | 70 | 186 A 3.000 | 04.02- | Airbag AB | 77
Multipla 1.6 Blupower | 1,6 | 70 | 186 A 3.000 | 04.02- | Airbag AB Siemens | 77
Multipla 1.6 Blupower | 1,6 | 70 | 186 A 3.000 | 04.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Multipla 1.9 JTD

FIAT Multipla 1.9 JTD May be shorter than in German

Multipla 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 01.99-12.00 | Engine management CR/EDC | 42
Multipla 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 01.99-12.00 | Engine management CR/EDC | 60
Multipla 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 01.99-12.00 | Airbag AB | 77
Multipla 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 01.99-12.00 | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 77 | 182 B 4.000 | 01.99-12.00 | Anti-lock braking system ABS | 42
Multipla 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-03.02 | Engine management CR/EDC | 60
Multipla 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-03.02 | Airbag AB | 77
Multipla 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-03.02 | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 81 | 186 A 6.000 | 08.00-03.02 | Anti-lock braking system ABS | 42
Multipla 1.9 JTD | 1,9 | 85 | 186 A 8.000 | 04.02- | Engine management CR/EDC | 60
Multipla 1.9 JTD | 1,9 | 85 | 186 A 8.000 | 04.02- | Airbag AB | 77
Multipla 1.9 JTD | 1,9 | 85 | 186 A 8.000 | 04.02- | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 85 | 186 A 8.000 | 04.02- | Driving safety system Electronic stability program ESP | 65
Multipla 1.9 JTD | 1,9 | 85 | 186 A 8.000 | 04.02- | Anti-lock braking system ABS | 42
Multipla 1.9 JTD | 1,9 | 85 | 186 A 8.000 | 10.03- | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 85 | 186 A 8.000 | 10.03- | Driving safety system Electronic stability program ESP | 65
Multipla 1.9 JTD | 1,9 | 85 | 186 A 8.000 | 10.03- | Anti-lock braking system ABS | 42
Multipla 1.9 JTD | 1,9 | 88 | 186 A 9.000 | 10.05- | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 88 | 186 A 9.000 | 10.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Nuovo Scudo 1.6 D Multijet

FIAT Nuovo Scudo 1.6 D Multijet May be shorter than in German

Nuovo Scudo 1.6 D Multijet | 1,6 | 66 | 9HU | 01.07- | Airbag AB | 77
Nuovo Scudo 1.6 D Multijet | 1,6 | 66 | 9HU | 01.07- | Anti-lock braking system ABS | 6B
Nuovo Scudo 1.6 D Multijet | 1,6 | 66 | 9HU | 01.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Nuovo Scudo 2.0 D Multijet

FIAT Nuovo Scudo 2.0 D Multijet May be shorter than in German

Nuovo Scudo 2.0 D Multijet | 2 | 88 | RHK | 01.07- | Airbag AB | 77
Nuovo Scudo 2.0 D Multijet | 2 | 88 | RHK | 01.07- | Anti-lock braking system ABS | 6B
Nuovo Scudo 2.0 D Multijet | 2 | 88 | RHK | 01.07- | Driving safety system Electronic stability program ESP | 65
Nuovo Scudo 2.0 D Multijet | 2 | 103 | RHR | 01.07- | Airbag AB | 77
Nuovo Scudo 2.0 D Multijet | 2 | 103 | RHR | 01.07- | Anti-lock braking system ABS | 6B
Nuovo Scudo 2.0 D Multijet | 2 | 103 | RHR | 01.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Palio 1.0 MPI 16V

FIAT Palio 1.0 MPI 16V May be shorter than in German

Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 08.00-02.03 | Central electronics ZE | 47
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 08.00-02.03 | Engine management Motronic ME | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 08.00-02.03 | Engine management Motronic ME | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 08.00-02.03 | Engine management IAW | 45
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 08.00-02.03 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 08.00-02.03 | Airbag AB | 77
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 08.00-02.03 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 08.00-02.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.0 MPI 8V

FIAT Palio 1.0 MPI 8V May be shorter than in German

Palio 1.0 MPI 8V | 1 | 45 | 178 A 3.011 | 06.96-08.01 | Engine management IAW | 42
Palio 1.0 MPI 8V | 1 | 45 | 178 A 3.011 | 06.96-08.01 | Airbag AB | 77
Palio 1.0 MPI 8V | 1 | 45 | 178 A 3.011 | 06.96-08.01 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V | 1 | 45 | 178 A 4.011 | 03.99-05.01 | Engine management IAW | 42
Palio 1.0 MPI 8V | 1 | 45 | 178 A 4.011 | 03.99-05.01 | Airbag AB | 77
Palio 1.0 MPI 8V | 1 | 45 | 178 A 4.011 | 03.99-05.01 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 03.00-10.03 | Engine management IAW | 45
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 03.00-10.03 | Engine management IAW | 45
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 03.00-10.03 | Airbag AB | 77
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 03.00-10.03 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.03-07.05 | Engine management IAW | 45
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.03-07.05 | Central electronics ZE | 47
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.03-07.05 | Central electronics ZE | 42
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.03-07.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.0 MPI 8V 6 Marchas

FIAT Palio 1.0 MPI 8V 6 Marchas May be shorter than in German

Palio 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 01.99-10.00 | Engine management IAW | 42
Palio 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 01.99-10.00 | Airbag AB | 77
Palio 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 01.99-10.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.0 MPI 8V Flex

FIAT Palio 1.0 MPI 8V Flex May be shorter than in German

Palio 1.0 MPI 8V Flex | 1 | 48 | 02.07- | Engine management IAW | 45
Palio 1.0 MPI 8V Flex | 1 | 48 | 02.07- | Body service Service display | 33
Palio 1.0 MPI 8V Flex | 1 | 48 | 02.07- | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V Flex | 1 | 48 | 08.05-01.07 | Engine management IAW | 45
Palio 1.0 MPI 8V Flex | 1 | 48 | 08.05-01.07 | Central electronics ZE | 47
Palio 1.0 MPI 8V Flex | 1 | 48 | 08.05-01.07 | Central electronics ZE | 42
Palio 1.0 MPI 8V Flex | 1 | 48 | 08.05-01.07 | Body service Service display | 33
Palio 1.0 MPI 8V Flex | 1 | 48 | 08.05-01.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.1

FIAT Palio 1.1 May be shorter than in German

Palio 1.1 | 1,1 | 40 | 178 B 9.033 | 03.98-07.01 | Airbag AB | 77
Palio 1.1 | 1,1 | 40 | 178 B 9.033 | 03.98-07.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.2 i.e 8V

FIAT Palio 1.2 i.e 8V May be shorter than in German

Palio 1.2 i.e 8V | 1,2 | 54 | 178 E 2.000 | 11.99-09.01 | Engine management IAW | 42
Palio 1.2 i.e 8V | 1,2 | 54 | 178 E 2.000 | 11.99-09.01 | Engine management IAW | 45
Palio 1.2 i.e 8V | 1,2 | 54 | 178 E 2.000 | 11.99-09.01 | Airbag AB | 77
Palio 1.2 i.e 8V | 1,2 | 54 | 178 E 2.000 | 11.99-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.2 i.e. 16V

FIAT Palio 1.2 i.e. 16V May be shorter than in German

Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Central electronics ZE | 47
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Central electronics ZE | 42
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Transmission control Autotronic | 30
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Engine management Motronic ME (OBD) | 45
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Airbag AB | 77
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.2 i.e. 8V

FIAT Palio 1.2 i.e. 8V May be shorter than in German

Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Central electronics ZE | 47
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Central electronics ZE | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 05.00-09.01 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 05.00-09.01 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 09.00-08.02 | Engine management (MPI) IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 09.00-08.02 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 09.00-08.02 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 01.05- | Central electronics ZE | 47
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 01.05- | Central electronics ZE | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 01.05- | Engine management Motronic ME (OBD) | 45
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 01.05- | Body service Service display | 33
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 01.05- | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 03.00-09.01 | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 03.00-09.01 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 03.00-09.01 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 10.01-12.05 | Central electronics ZE | 47
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 10.01-12.05 | Central electronics ZE | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 10.01-12.05 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B 7.045 | 10.01-12.05 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C 4.066 | 07.01- | Central electronics ZE | 47
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C 4.066 | 07.01- | Central electronics ZE | 42
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C 4.066 | 07.01- | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C 4.066 | 07.01- | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C 4.066 | 07.01- | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.01-09.01 | Central electronics ZE | 47
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.01-09.01 | Central electronics ZE | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.01-09.01 | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.01-09.01 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 01.01-09.01 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Engine management IAW | 47
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Central electronics ZE | 47
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Central electronics ZE | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.2 MPI 8V

FIAT Palio 1.2 MPI 8V May be shorter than in German

Palio 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 06.02- | Engine management IAW | 45
Palio 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 06.02- | Central electronics ZE | 47
Palio 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 06.02- | Central electronics ZE | 42
Palio 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 06.02- | Engine management IAW | 45
Palio 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 06.02- | Airbag AB | 77
Palio 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 06.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.3 JTD 16V

FIAT Palio 1.3 JTD 16V May be shorter than in German

Palio 1.3 JTD 16V | 1,2 | 52 | 188 A 9.000 | 07.03- | Central electronics ZE | 47
Palio 1.3 JTD 16V | 1,2 | 52 | 188 A 9.000 | 07.03- | Central electronics ZE | 42
Palio 1.3 JTD 16V | 1,2 | 52 | 188 A 9.000 | 07.03- | Engine management CR/EDC | 43
Palio 1.3 JTD 16V | 1,2 | 52 | 188 A 9.000 | 07.03- | Airbag AB | 77
Palio 1.3 JTD 16V | 1,2 | 52 | 188 A 9.000 | 07.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.3 MPI

FIAT Palio 1.3 MPI May be shorter than in German

Palio 1.3 MPI | 1,3 | 54 | 178 P 6.011 | 02.99-08.01 | Engine management IAW | 42
Palio 1.3 MPI | 1,3 | 54 | 178 P 6.011 | 02.99-08.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.3 MPI 16V

FIAT Palio 1.3 MPI 16V May be shorter than in German

Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.03- | Central electronics ZE | 47
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.03- | Central electronics ZE | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.03- | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.03- | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.04- | Central electronics ZE | 47
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.04- | Central electronics ZE | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.04- | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.04- | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Central electronics ZE | 47
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management IAW | 45
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Instrumentation Instrument cluster | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Airbag AB | 77
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.04- | Central electronics ZE | 47
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.04- | Central electronics ZE | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.04- | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.04- | Body service Service display | 33
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.3 MPI 8V

FIAT Palio 1.3 MPI 8V May be shorter than in German

Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 01.03- | Central electronics ZE | 47
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 01.03- | Central electronics ZE | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 01.03- | Airbag AB | 77
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 01.03- | Anti-lock braking system ABS | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-10.03 | Engine management IAW | 45
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-10.03 | Central electronics ZE | 47
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-10.03 | Central electronics ZE | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-10.03 | Airbag AB | 77
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-10.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.3 MPI 8V Flex

FIAT Palio 1.3 MPI 8V Flex May be shorter than in German

Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 11.03-05.05 | Engine management IAW | 45
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 11.03-05.05 | Central electronics ZE | 47
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 11.03-05.05 | Central electronics ZE | 42
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 11.03-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.3i MPI 16V

FIAT Palio 1.3i MPI 16V May be shorter than in German

Palio 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 01.03-02.07 | Central electronics ZE | 47
Palio 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 01.03-02.07 | Central electronics ZE | 42
Palio 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 01.03-02.07 | Engine management Motronic ME | 42
Palio 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 01.03-02.07 | Airbag AB | 77
Palio 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 01.03-02.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.4 i.e.

FIAT Palio 1.4 i.e. May be shorter than in German

Palio 1.4 i.e. | 1,4 | 51 | 178 B 2.000 | 03.00-09.01 | Airbag AB | 77
Palio 1.4 i.e. | 1,4 | 51 | 178 B 2.000 | 03.00-09.01 | Anti-lock braking system ABS | 42
Palio 1.4 i.e. | 1,4 | 51 | 178 B 2.016 | 03.98-09.01 | Engine management IAW | 42
Palio 1.4 i.e. | 1,4 | 51 | 178 B 2.016 | 03.98-09.01 | Airbag AB | 77
Palio 1.4 i.e. | 1,4 | 51 | 178 B 2.016 | 03.98-09.01 | Anti-lock braking system ABS | 42
Palio 1.4 i.e. | 1,4 | 57 | 350 A 1.000 | 07.03- | Central electronics ZE | 47
Palio 1.4 i.e. | 1,4 | 57 | 350 A 1.000 | 07.03- | Central electronics ZE | 42
Palio 1.4 i.e. | 1,4 | 57 | 350 A 1.000 | 07.03- | Engine management IAW | 45
Palio 1.4 i.e. | 1,4 | 57 | 350 A 1.000 | 07.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.4 MPI 8V

FIAT Palio 1.4 MPI 8V May be shorter than in German

Palio 1.4 MPI 8V | 1,4 | 59 | 01.06- | Engine management IAW | 45
Palio 1.4 MPI 8V | 1,4 | 59 | 01.06- | Body service Service display | 33
Palio 1.4 MPI 8V | 1,4 | 59 | 01.06- | Anti-lock braking system ABS | 42
Palio 1.4 MPI 8V | 1,4 | 59 | 02.07- | Engine management IAW | 45
Palio 1.4 MPI 8V | 1,4 | 59 | 02.07- | Body service Service display | 33


KTS505/670:PKW:FIAT:Palio 1.4 MPI 8V Flex

FIAT Palio 1.4 MPI 8V Flex May be shorter than in German

Palio 1.4 MPI 8V Flex | 1,4 | 59 |  | 02.07- | Engine management IAW | 42
Palio 1.4 MPI 8V Flex | 1,4 | 59 |  | 02.07- | Body service Service display | 33
Palio 1.4 MPI 8V Flex | 1,4 | 59 |  | 02.07- | Anti-lock braking system ABS | 42
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178F3011 | 06.05-01.07 | Engine management IAW | 42
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178F3011 | 06.05-01.07 | Central electronics ZE | 47
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178F3011 | 06.05-01.07 | Central electronics ZE | 42
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178F3011 | 06.05-01.07 | Body service Service display | 33
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178F3011 | 06.05-01.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.5 MPI

FIAT Palio 1.5 MPI May be shorter than in German

Palio 1.5 MPI | 1,5 | 62 | 178 E 5.027 | 08.01- | Central electronics ZE | 47
Palio 1.5 MPI | 1,5 | 62 | 178 E 5.027 | 08.01- | Central electronics ZE | 42
Palio 1.5 MPI | 1,5 | 62 | 178 E 5.027 | 08.01- | Engine management IAW | 45
Palio 1.5 MPI | 1,5 | 62 | 178 E 5.027 | 08.01- | Airbag AB | 77
Palio 1.5 MPI | 1,5 | 62 | 178 E 5.027 | 08.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.5 MPI 8V

FIAT Palio 1.5 MPI 8V May be shorter than in German

Palio 1.5 MPI 8V | 1,5 | 60 | 178 A 5.011 | 04.96-11.99 | Engine management IAW | 42
Palio 1.5 MPI 8V | 1,5 | 60 | 178 A 5.011 | 04.96-11.99 | Airbag AB | 77
Palio 1.5 MPI 8V | 1,5 | 60 | 178 A 5.011 | 04.96-11.99 | Anti-lock braking system ABS | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 08.98-12.00 | Engine management IAW | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 08.98-12.00 | Airbag AB | 77
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 08.98-12.00 | Anti-lock braking system ABS | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Central electronics ZE | 47
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Central electronics ZE | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Engine management IAW | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Airbag AB | 77
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.6 i.e. 16V

FIAT Palio 1.6 i.e. 16V May be shorter than in German

Palio 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 03.98-12.00 | Engine management IAW | 45
Palio 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 03.98-12.00 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 03.98-12.00 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 03.98-12.00 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 01.05- | Central electronics ZE | 47
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 01.05- | Central electronics ZE | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 01.05- | Body service Service display | 33
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 01.05- | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 03.00-09.01 | Engine management MPI | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 03.00-09.01 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 03.00-09.01 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 10.01-12.05 | Central electronics ZE | 47
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 10.01-12.05 | Central electronics ZE | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 10.01-12.05 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 10.01-12.05 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B 6.000 | 07.01-02.04 | Engine management IAW | 45
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B 6.000 | 07.01-02.04 | Central electronics ZE | 47
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B 6.000 | 07.01-02.04 | Central electronics ZE | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B 6.000 | 07.01-02.04 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B 6.000 | 07.01-02.04 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Central electronics ZE | 47
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Central electronics ZE | 42
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Engine management IAW | 45
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Central electronics ZE | 47
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Central electronics ZE | 42
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.6 i.e. 16V Sport

FIAT Palio 1.6 i.e. 16V Sport May be shorter than in German

Palio 1.6 i.e. 16V Sport | 1,6 | 76 | 178 E 7.000 | 10.01- | Central electronics ZE | 47
Palio 1.6 i.e. 16V Sport | 1,6 | 76 | 178 E 7.000 | 10.01- | Central electronics ZE | 42
Palio 1.6 i.e. 16V Sport | 1,6 | 76 | 178 E 7.000 | 10.01- | Airbag AB | 77
Palio 1.6 i.e. 16V Sport | 1,6 | 76 | 178 E 7.000 | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.6 MPI 16V

FIAT Palio 1.6 MPI 16V May be shorter than in German

Palio 1.6 MPI 16V | 1,6 | 85 | 178 A 8011 | 02.97-10.01 | Anti-lock braking system ABS | 42
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 04.96-02.03 | Engine management IAW | 45
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 04.96-02.03 | Engine management IAW | 42
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 04.96-02.03 | Airbag AB | 77
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 04.96-02.03 | Anti-lock braking system ABS | 42
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 08.03- | Central electronics ZE | 47
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 08.03- | Central electronics ZE | 42
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 08.03- | Airbag AB | 77
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 08.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.6 MPI 8V

FIAT Palio 1.6 MPI 8V May be shorter than in German

Palio 1.6 MPI 8V | 1,6 | 68 | 178 C 8.011 | 08.97-12.01 | Engine management IAW | 42
Palio 1.6 MPI 8V | 1,6 | 68 | 178 C 8.011 | 08.97-12.01 | Airbag AB | 77
Palio 1.6 MPI 8V | 1,6 | 68 | 178 C 8.011 | 08.97-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.6 SPI 8V

FIAT Palio 1.6 SPI 8V May be shorter than in German

Palio 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 08.97-09.99 | Engine management (SPI) IAW | 42
Palio 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 08.97-09.99 | Airbag AB | 77
Palio 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 08.97-09.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.7 D

FIAT Palio 1.7 D May be shorter than in German

Palio 1.7 D | 1,7 | 46 | 176 B 3.000 | 03.98-07.01 | Airbag AB | 77
Palio 1.7 D | 1,7 | 46 | 176 B 3.000 | 03.98-07.01 | Anti-lock braking system ABS | 42
Palio 1.7 D | 1,7 | 52 | M 708 N7 17 L | 09.97- | Airbag AB | 77
Palio 1.7 D | 1,7 | 52 | M 708 N7 17 L | 09.97- | Anti-theft device Diesel theft deterrent | 11
Palio 1.7 D | 1,7 | 52 | M 708 N7 17 L | 09.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.7 D Turbo

FIAT Palio 1.7 D Turbo May be shorter than in German

Palio 1.7 D Turbo | 1,7 | 52 | 01.04- | Central electronics ZE | 47
Palio 1.7 D Turbo | 1,7 | 52 | 01.04- | Central electronics ZE | 42
Palio 1.7 D Turbo | 1,7 | 52 | 01.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.7 TD

FIAT Palio 1.7 TD May be shorter than in German

Palio 1.7 TD | 1,7 | 51 |  | 01.05- | Central electronics ZE | 47
Palio 1.7 TD | 1,7 | 51 |  | 01.05- | Central electronics ZE | 42
Palio 1.7 TD | 1,7 | 74 | 176 A 3.000 | 10.01-12.05 | Central electronics ZE | 47
Palio 1.7 TD | 1,7 | 74 | 176 A 3.000 | 10.01-12.05 | Central electronics ZE | 42
Palio 1.7 TD | 1,7 | 74 | 176 A 3.000 | 10.01-12.05 | Airbag AB | 77


KTS505/670:PKW:FIAT:Palio 1.8 MPI 8V

FIAT Palio 1.8 MPI 8V May be shorter than in German

Palio 1.8 MPI 8V | 1,8 | 81 |  | 01.06- | Body service Service display | 33
Palio 1.8 MPI 8V | 1,8 | 81 |  | 01.06- | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 81 |  | 01.08- | Body service Service display | 33
Palio 1.8 MPI 8V | 1,8 | 81 |  | 01.08- | Airbag AB | 77
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 02.03-10.03 | Central electronics ZE | 47
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 02.03-10.03 | Central electronics ZE | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 02.03-10.03 | Engine management IAW | 45
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 02.03-10.03 | Airbag AB | 77
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 02.03-10.03 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Engine management IAW | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Central electronics ZE | 47
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Central electronics ZE | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Body service Service display | 33
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.03-02.04 | Central electronics ZE | 47
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.03-02.04 | Central electronics ZE | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.03-02.04 | Engine management IAW | 45
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.03-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.8 MPI 8V Flex

FIAT Palio 1.8 MPI 8V Flex May be shorter than in German

Palio 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06-01.07 | Body service Service display | 33
Palio 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06-01.07 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06-01.07 | Engine management DEP | 47
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Engine management IAW | 42
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Central electronics ZE | 47
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Central electronics ZE | 42
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Palio 1.8 R MPI 8V

FIAT Palio 1.8 R MPI 8V May be shorter than in German

Palio 1.8 R MPI 8V | 1,8 | 81 | 01.06- | Body service Service display | 33
Palio 1.8 R MPI 8V | 1,8 | 81 | 01.06- | Anti-lock braking system ABS | 42
Palio 1.8 R MPI 8V | 1,8 | 81 | 01.08- | Body service Service display | 33
Palio 1.8 R MPI 8V | 1,8 | 81 | 01.08- | Airbag AB | 77
Palio 1.8 R MPI 8V | 1,8 | 81 | 02.07- | Body service Service display | 33
Palio 1.8 R MPI 8V | 1,8 | 81 | 02.07- | Airbag AB | 77
Palio 1.8 R MPI 8V | 1,8 | 81 | 02.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio 1.8 R MPI 8V Flex

FIAT Palio 1.8 R MPI 8V Flex May be shorter than in German

Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 02.07- | Body service Service display | 33
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 02.07- | Airbag AB | 77
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 02.07- | Anti-lock braking system ABS | 42
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 02.07- | Engine management DEP | 47
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 12.05-01.07 | Central electronics ZE | 47
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 12.05-01.07 | Central electronics ZE | 42
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 12.05-01.07 | Body service Service display | 33
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 12.05-01.07 | Anti-lock braking system ABS | 42
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 12.05-01.07 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Palio 1.9 D

FIAT Palio 1.9 D May be shorter than in German

Palio 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-06.05 | Central electronics ZE | 47
Palio 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-06.05 | Central electronics ZE | 42
Palio 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-06.05 | Engine management VE/EDC EPIC | 42
Palio 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-06.05 | Airbag AB | 77
Palio 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Adventure 1.6 MPI 16V

FIAT Palio Adventure 1.6 MPI 16V May be shorter than in German

Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 08.03- | Central electronics ZE | 47
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 08.03- | Central electronics ZE | 42
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 08.03- | Airbag AB | 77
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 08.03- | Anti-lock braking system ABS | 42
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.04- | Central electronics ZE | 47
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.04- | Central electronics ZE | 42
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.04- | Body service Service display | 33
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Adventure 1.7 TD

FIAT Palio Adventure 1.7 TD May be shorter than in German

Palio Adventure 1.7 TD | 1,7 | 53 | 10.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Adventure 1.8 MPI 8V

FIAT Palio Adventure 1.8 MPI 8V May be shorter than in German

Palio Adventure 1.8 MPI 8V | 1,8 | 81 |  | 01.06- | Body service Service display | 33
Palio Adventure 1.8 MPI 8V | 1,8 | 81 |  | 01.06- | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Engine management IAW | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Central electronics ZE | 47
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Central electronics ZE | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Body service Service display | 33
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04-12.05 | Central electronics ZE | 47
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04-12.05 | Central electronics ZE | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Fire 1.0 MPI 8V

FIAT Palio Fire 1.0 MPI 8V May be shorter than in German

Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 01.04- | Central electronics ZE | 47
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 01.04- | Central electronics ZE | 42
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 01.04- | Anti-lock braking system ABS | 42
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 06.02-02.05 | Engine management IAW | 45
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 06.02-02.05 | Engine management IAW | 42
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 06.02-02.05 | Central electronics ZE | 47
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 06.02-02.05 | Central electronics ZE | 42
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 06.02-02.05 | Engine management IAW | 45
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 06.02-02.05 | Engine management IAW | 45
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 06.02-02.05 | Airbag AB | 77
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 06.02-02.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Fire 1.0 MPI 8V Flex

FIAT Palio Fire 1.0 MPI 8V Flex May be shorter than in German

Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 08.06- | Engine management IAW | 45
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 08.06- | Body service Service display | 33
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 08.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Fire 1.0 MPI Flex

FIAT Palio Fire 1.0 MPI Flex May be shorter than in German

Palio Fire 1.0 MPI Flex | 1 | 48 | 03.05-07.06 | Engine management IAW | 45
Palio Fire 1.0 MPI Flex | 1 | 48 | 03.05-07.06 | Central electronics ZE | 47
Palio Fire 1.0 MPI Flex | 1 | 48 | 03.05-07.06 | Central electronics ZE | 42
Palio Fire 1.0 MPI Flex | 1 | 48 | 03.05-07.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Sedan 1.6 MPI 16V

FIAT Palio Sedan 1.6 MPI 16V May be shorter than in German

Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 08.03- | Central electronics ZE | 47
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 08.03- | Central electronics ZE | 42
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 08.03- | Anti-lock braking system ABS | 42
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.04- | Central electronics ZE | 47
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.04- | Central electronics ZE | 42
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.04- | Body service Service display | 33
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Sedan 1.8 MPI 8V

FIAT Palio Sedan 1.8 MPI 8V May be shorter than in German

Palio Sedan 1.8 MPI 8V | 1,8 | 81 |  | 01.06- | Body service Service display | 33
Palio Sedan 1.8 MPI 8V | 1,8 | 81 |  | 01.06- | Anti-lock braking system ABS | 42
Palio Sedan 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04-12.05 | Central electronics ZE | 47
Palio Sedan 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04-12.05 | Central electronics ZE | 42
Palio Sedan 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio SW 1.7 T

FIAT Palio SW 1.7 T May be shorter than in German

Palio SW 1.7 T | 1,7 | 53 | M 708 H7 17D | 09.97- | Airbag AB | 77
Palio SW 1.7 T | 1,7 | 53 | M 708 H7 17D | 09.97- | Anti-theft device Diesel theft deterrent | 11
Palio SW 1.7 T | 1,7 | 53 | M 708 H7 17D | 09.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.0 MPI 16V

FIAT Palio Weekend 1.0 MPI 16V May be shorter than in German

Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 09.00-02.03 | Engine management Motronic ME | 42
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 09.00-02.03 | Engine management Motronic ME | 42
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 09.00-02.03 | Engine management IAW | 45
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 09.00-02.03 | Airbag AB | 77
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 09.00-02.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.0 MPI 8V 6 Marchas

FIAT Palio Weekend 1.0 MPI 8V 6 Marchas May be shorter than in German

Palio Weekend 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 01.99-10.00 | Engine management IAW | 42
Palio Weekend 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 01.99-10.00 | Airbag AB | 77
Palio Weekend 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 01.99-10.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.2 i.e.

FIAT Palio Weekend 1.2 i.e. May be shorter than in German

Palio Weekend 1.2 i.e. | 1,2 | 44 | 178 C 4.066 | 08.00-02.02 | Airbag AB | 77
Palio Weekend 1.2 i.e. | 1,2 | 44 | 178 C 4.066 | 08.00-02.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.2 i.e. 16V

FIAT Palio Weekend 1.2 i.e. 16V May be shorter than in German

Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Central electronics ZE | 47
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Central electronics ZE | 42
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Transmission control Autotronic | 30
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Engine management Motronic ME (OBD) | 45
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Airbag AB | 77
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.2 i.e. 8V

FIAT Palio Weekend 1.2 i.e. 8V May be shorter than in German

Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Central electronics ZE | 47
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Central electronics ZE | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Engine management IAW | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Engine management IAW | 45
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Airbag AB | 77
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 01.01-09.01 | Anti-lock braking system ABS | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 03.99-09.01 | Engine management (MPI) IAW | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 03.99-09.01 | Airbag AB | 77
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 03.99-09.01 | Anti-lock braking system ABS | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 10.99-09.01 | Engine management IAW | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 10.99-09.01 | Engine management IAW | 45
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 10.99-09.01 | Airbag AB | 77
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B 5.000 | 10.99-09.01 | Anti-lock braking system ABS | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Central electronics ZE | 47
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Central electronics ZE | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Engine management IAW | 45
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Airbag AB | 77
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.3 MPI 16V

FIAT Palio Weekend 1.3 MPI 16V May be shorter than in German

Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management IAW | 45
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management Motronic ME | 42
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management Motronic ME | 42
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management IAW | 45
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Airbag AB | 77
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.3 MPI 8V

FIAT Palio Weekend 1.3 MPI 8V May be shorter than in German

Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-02.04 | Engine management IAW | 45
Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-02.04 | Central electronics ZE | 47
Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-02.04 | Central electronics ZE | 42
Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-02.04 | Airbag AB | 77
Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.3 MPI 8V Flex

FIAT Palio Weekend 1.3 MPI 8V Flex May be shorter than in German

Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 03.04-05.05 | Engine management IAW | 45
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 03.04-05.05 | Central electronics ZE | 47
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 03.04-05.05 | Central electronics ZE | 42
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 03.04-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.3i MPI 16V

FIAT Palio Weekend 1.3i MPI 16V May be shorter than in German

Palio Weekend 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 06.03-02.07 | Central electronics ZE | 47
Palio Weekend 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 06.03-02.07 | Central electronics ZE | 42
Palio Weekend 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 06.03-02.07 | Engine management Motronic ME | 42
Palio Weekend 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 06.03-02.07 | Airbag AB | 77
Palio Weekend 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 06.03-02.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.3i MPI 8V

FIAT Palio Weekend 1.3i MPI 8V May be shorter than in German

Palio Weekend 1.3i MPI 8V | 1,2 | 44 | 188 A 4.000 | 07.03-02.07 | Engine management IAW | 45
Palio Weekend 1.3i MPI 8V | 1,2 | 44 | 188 A 4.000 | 07.03-02.07 | Central electronics ZE | 47
Palio Weekend 1.3i MPI 8V | 1,2 | 44 | 188 A 4.000 | 07.03-02.07 | Central electronics ZE | 42
Palio Weekend 1.3i MPI 8V | 1,2 | 44 | 188 A 4.000 | 07.03-02.07 | Engine management IAW | 45
Palio Weekend 1.3i MPI 8V | 1,2 | 44 | 188 A 4.000 | 07.03-02.07 | Airbag AB | 77
Palio Weekend 1.3i MPI 8V | 1,2 | 44 | 188 A 4.000 | 07.03-02.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.4 i.e.

FIAT Palio Weekend 1.4 i.e. May be shorter than in German

Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B 2.000 | 02.00-06.01 | Airbag AB | 77
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B 2.000 | 02.00-06.01 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B 2.000 | 11.97-02.99 | Engine management (SPI) IAW | 42
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B 2.000 | 11.97-02.99 | Airbag AB | 77
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B 2.000 | 11.97-02.99 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B 2.016 | 09.98-06.01 | Airbag AB | 77
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B 2.016 | 09.98-06.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.4 MPI 8V

FIAT Palio Weekend 1.4 MPI 8V May be shorter than in German

Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 01.06- | Engine management IAW | 45
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 01.06- | Body service Service display | 33
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.4 MPI 8V Flex

FIAT Palio Weekend 1.4 MPI 8V Flex May be shorter than in German

Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 05.08- | Body service Service display | 33
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178E9011 | 06.05-04.08 | Engine management IAW | 42
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178E9011 | 06.05-04.08 | Central electronics ZE | 47
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178E9011 | 06.05-04.08 | Central electronics ZE | 42
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178E9011 | 06.05-04.08 | Body service Service display | 33
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178E9011 | 06.05-04.08 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.5 MPI

FIAT Palio Weekend 1.5 MPI May be shorter than in German

Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E 5.022 | 06.03- | Central electronics ZE | 47
Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E 5.022 | 06.03- | Central electronics ZE | 42
Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E 5.022 | 06.03- | Engine management IAW | 45
Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E 5.022 | 06.03- | Airbag AB | 77
Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E 5.022 | 06.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.5 MPI 8V

FIAT Palio Weekend 1.5 MPI 8V May be shorter than in German

Palio Weekend 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 02.97-04.99 | Engine management IAW | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 02.97-04.99 | Airbag AB | 77
Palio Weekend 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 02.97-04.99 | Anti-lock braking system ABS | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Central electronics ZE | 47
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Central electronics ZE | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Engine management IAW | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Airbag AB | 77
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Anti-lock braking system ABS | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.98-12.00 | Engine management IAW | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.98-12.00 | Airbag AB | 77
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.6 i.e 16V

FIAT Palio Weekend 1.6 i.e 16V May be shorter than in German

Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 04.98-12.00 | Engine management IAW | 45
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 04.98-12.00 | Engine management IAW | 42
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 04.98-12.00 | Airbag AB | 77
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 04.98-12.00 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Central electronics ZE | 47
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Central electronics ZE | 42
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Airbag AB | 77
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B 6.000 | 01.01-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.6 i.e. 16V

FIAT Palio Weekend 1.6 i.e. 16V May be shorter than in German

Palio Weekend 1.6 i.e. 16V | 1,6 | 74 | 176 D 2.011 | 02.00- | Engine management MPI | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 74 | 176 D 2.011 | 02.00- | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 74 | 176 D 2.011 | 02.00- | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D 2.011 | 01.01-02.02 | Engine management MPI | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D 2.011 | 01.01-02.02 | Central electronics ZE | 47
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D 2.011 | 01.01-02.02 | Central electronics ZE | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D 2.011 | 01.01-02.02 | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D 2.011 | 01.01-02.02 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 11.97-09.01 | Engine management IAW | 45
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 11.97-09.01 | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 11.97-09.01 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 C 7.098 | 07.00- | Engine management IAW | 45
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 C 7.098 | 07.00- | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 C 7.098 | 07.00- | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 03.02-02.04 | Engine management IAW | 45
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 03.02-02.04 | Central electronics ZE | 47
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 03.02-02.04 | Central electronics ZE | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 03.02-02.04 | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 03.02-02.04 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Central electronics ZE | 47
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Central electronics ZE | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Engine management IAW | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.6 i.e. 8V

FIAT Palio Weekend 1.6 i.e. 8V May be shorter than in German

Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C 8.098 | 06.01-09.02 | Central electronics ZE | 47
Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C 8.098 | 06.01-09.02 | Central electronics ZE | 42
Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C 8.098 | 06.01-09.02 | Engine management IAW | 42
Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C 8.098 | 06.01-09.02 | Airbag AB | 77
Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C 8.098 | 06.01-09.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.6 MPI 16V

FIAT Palio Weekend 1.6 MPI 16V May be shorter than in German

Palio Weekend 1.6 MPI 16V | 1,6 | 76 | 178 A 8011 | 06.97-10.01 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 01.04-12.04 | Central electronics ZE | 47
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 01.04-12.04 | Central electronics ZE | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 01.04-12.04 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 05.97-02.03 | Central electronics ZE | 47
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 05.97-02.03 | Engine management IAW | 45
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 05.97-02.03 | Engine management IAW | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 05.97-02.03 | Instrumentation Instrument cluster | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 05.97-02.03 | Airbag AB | 77
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 05.97-02.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.6 MPI 8V

FIAT Palio Weekend 1.6 MPI 8V May be shorter than in German

Palio Weekend 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 08.98-09.00 | Engine management (SPI) IAW | 42
Palio Weekend 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 08.98-09.00 | Airbag AB | 77
Palio Weekend 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 08.98-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.7 D Turbo

FIAT Palio Weekend 1.7 D Turbo May be shorter than in German

Palio Weekend 1.7 D Turbo | 1,7 | 52 | 01.04- | Central electronics ZE | 47
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 01.04- | Central electronics ZE | 42
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 01.04- | Anti-lock braking system ABS | 42
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.04- | Central electronics ZE | 47
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.04- | Central electronics ZE | 42
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.7 TD

FIAT Palio Weekend 1.7 TD May be shorter than in German

Palio Weekend 1.7 TD | 1,7 | 51 | 176 A 3.000 | 09.97-10.00 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 51 | 176 A 3.000 | 09.97-10.00 | Anti-theft device Diesel theft deterrent | 11
Palio Weekend 1.7 TD | 1,7 | 51 | 176 A 3.000 | 09.97-10.00 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 TD | 1,7 | 53 | 176 A 5.000 | 02.02-09.02 | Central electronics ZE | 47
Palio Weekend 1.7 TD | 1,7 | 53 | 176 A 5.000 | 02.02-09.02 | Central electronics ZE | 42
Palio Weekend 1.7 TD | 1,7 | 53 | 176 A 5.000 | 02.02-09.02 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 53 | 176 A 5.000 | 02.02-09.02 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 TD | 1,7 | 51 | 176 B 7.000 | 08.00-02.02 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 51 | 176 B 7.000 | 08.00-02.02 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 TD | 1,7 | 46 | 178 C 9.066 | 08.00-02.02 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 46 | 178 C 9.066 | 08.00-02.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.8 MPI 8V

FIAT Palio Weekend 1.8 MPI 8V May be shorter than in German

Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 01.04- | Central electronics ZE | 47
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 01.04- | Central electronics ZE | 42
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 01.04- | Body service Service display | 33
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 01.04- | Anti-lock braking system ABS | 42
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 02.03-02.04 | Central electronics ZE | 47
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 02.03-02.04 | Central electronics ZE | 42
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 02.03-02.04 | Engine management IAW | 45
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 02.03-02.04 | Airbag AB | 77
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 02.03-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.8 MPI 8V Flex

FIAT Palio Weekend 1.8 MPI 8V Flex May be shorter than in German

Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06- | Body service Service display | 33
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06- | Anti-lock braking system ABS | 42
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06- | Engine management DEP | 47
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Engine management IAW | 42
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Central electronics ZE | 47
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Central electronics ZE | 42
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Anti-lock braking system ABS | 42
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Palio Weekend 1.9 D

FIAT Palio Weekend 1.9 D May be shorter than in German

Palio Weekend 1.9 D | 1,9 | 51 | 188 A 2.000 | 04.03-09.04 | Central electronics ZE | 47
Palio Weekend 1.9 D | 1,9 | 51 | 188 A 2.000 | 04.03-09.04 | Central electronics ZE | 42
Palio Weekend 1.9 D | 1,9 | 51 | 188 A 2.000 | 04.03-09.04 | Airbag AB | 77
Palio Weekend 1.9 D | 1,9 | 51 | 188 A 2.000 | 04.03-09.04 | Anti-lock braking system ABS | 42
Palio Weekend 1.9 D | 1,9 | 46 | 223 A 6.000 | 11.00-09.01 | Central electronics ZE | 47
Palio Weekend 1.9 D | 1,9 | 46 | 223 A 6.000 | 11.00-09.01 | Central electronics ZE | 42
Palio Weekend 1.9 D | 1,9 | 46 | 223 A 6.000 | 11.00-09.01 | Airbag AB | 77
Palio Weekend 1.9 D | 1,9 | 46 | 223 A 6.000 | 11.00-09.01 | Anti-lock braking system ABS | 42
Palio Weekend 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-02.04 | Central electronics ZE | 47
Palio Weekend 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-02.04 | Central electronics ZE | 42
Palio Weekend 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-02.04 | Engine management VE/EDC EPIC | 42
Palio Weekend 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-02.04 | Airbag AB | 77
Palio Weekend 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.03-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 1.9 JTD

FIAT Palio Weekend 1.9 JTD May be shorter than in German

Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A 2.000 | 10.01-09.04 | Central electronics ZE | 47
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A 2.000 | 10.01-09.04 | Central electronics ZE | 42
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A 2.000 | 10.01-09.04 | Engine management CR/EDC | 60
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A 2.000 | 10.01-09.04 | Airbag AB | 77
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A 2.000 | 10.01-09.04 | Anti-lock braking system ABS | 42
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A 2.000 | 06.02- | Central electronics ZE | 47
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A 2.000 | 06.02- | Central electronics ZE | 42
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A 2.000 | 06.02- | Engine management CR/EDC | 60
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A 2.000 | 06.02- | Airbag AB | 77
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A 2.000 | 06.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 100 1.6 i.e. 16V

FIAT Palio Weekend 100 1.6 i.e. 16V May be shorter than in German

Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 09.97-09.01 | Engine management IAW | 45
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 09.97-09.01 | Airbag AB | 77
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 178 B 3.000 | 09.97-09.01 | Anti-lock braking system ABS | 42
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 08.00-09.01 | Engine management IAW | 45
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 08.00-09.01 | Airbag AB | 77
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 08.00-09.01 | Anti-lock braking system ABS | 42
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.04 | Central electronics ZE | 47
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.04 | Central electronics ZE | 42
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.04 | Engine management IAW | 45
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.04 | Airbag AB | 77
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 10.01-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 75 1.2 i.e.

FIAT Palio Weekend 75 1.2 i.e. May be shorter than in German

Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 178 B 5.000 | 09.97-09.01 | Engine management (MPI) IAW | 42
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 178 B 5.000 | 09.97-09.01 | Airbag AB | 77
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 178 B 5.000 | 09.97-09.01 | Anti-lock braking system ABS | 42
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 188 A 4.000 | 08.00-09.01 | Airbag AB | 77
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 188 A 4.000 | 08.00-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 75 1.2 i.e. 8V

FIAT Palio Weekend 75 1.2 i.e. 8V May be shorter than in German

Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A 4.000 | 10.01-09.04 | Central electronics ZE | 47
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A 4.000 | 10.01-09.04 | Central electronics ZE | 42
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A 4.000 | 10.01-09.04 | Airbag AB | 77
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A 4.000 | 10.01-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend 85 1.2 i.e. 16V

FIAT Palio Weekend 85 1.2 i.e. 16V May be shorter than in German

Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A 5.000 | 10.01-09.04 | Central electronics ZE | 47
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A 5.000 | 10.01-09.04 | Central electronics ZE | 42
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A 5.000 | 10.01-09.04 | Transmission control Autotronic | 30
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A 5.000 | 10.01-09.04 | Engine management Motronic ME (OBD) | 45
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A 5.000 | 10.01-09.04 | Airbag AB | 77
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A 5.000 | 10.01-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Palio Weekend Adventure 1.8 MPI 8V Flex

FIAT Palio Weekend Adventure 1.8 MPI 8V Flex May be shorter than in German

Palio Weekend Adventure 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06-04.08 | Body service Service display | 33
Palio Weekend Adventure 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06-04.08 | Anti-lock braking system ABS | 42
Palio Weekend Adventure 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.08- | Body service Service display | 33
Palio Weekend Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Engine management IAW | 42
Palio Weekend Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Central electronics ZE | 47
Palio Weekend Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Central electronics ZE | 42
Palio Weekend Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Anti-lock braking system ABS | 42
Palio Weekend Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Panda 1.1 i.e.

FIAT Panda 1.1 i.e. May be shorter than in German

Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Engine management IAW | 45
Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Engine management IAW | 47
Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Engine management IAW | 45
Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Body service Service display | 33
Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Airbag AB | 77
Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Instrumentation Instrument cluster | 42
Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Instrumentation Instrument cluster | 42
Panda 1.1 i.e. | 1,1 | 40 | 187 A 1.000 | 10.03- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Panda 1.2 i.e.

FIAT Panda 1.2 i.e. May be shorter than in German

Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Engine management IAW | 45
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Engine management IAW | 47
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Transmission control Selespeed CFC | 57
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Body service Service display | 33
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Airbag AB | 77
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Anti-lock braking system ABS | 63
Panda 1.2 i.e. | 1,2 | 44 | 188 A 4.000 | 10.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Panda 1.2 i.e. 4x4

FIAT Panda 1.2 i.e. 4x4 May be shorter than in German

Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A 4.000 | 10.04- | Engine management IAW | 45
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A 4.000 | 10.04- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A 4.000 | 10.04- | Transmission control Selespeed CFC | 57
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A 4.000 | 10.04- | Convenience electronics Rear door control unit | 42
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A 4.000 | 10.04- | Body service Service display | 33
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A 4.000 | 10.04- | Airbag AB | 77
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A 4.000 | 10.04- | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A 4.000 | 10.04- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Panda 1.2 i.e. Natural Power

FIAT Panda 1.2 i.e. Natural Power May be shorter than in German

Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A 4.000 | 12.06- | Engine management IAW | 47
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A 4.000 | 12.06- | Airbag AB | 77
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A 4.000 | 12.06- | Anti-lock braking system ABS | 63
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A 4.000 | 12.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Panda 1.3 JTD

FIAT Panda 1.3 JTD May be shorter than in German

Panda 1.3 JTD | 1,3 | 55 | 169 A 1.000 | 05.06- | Engine management CR/EDC | 43
Panda 1.3 JTD | 1,3 | 55 | 169 A 1.000 | 05.06- | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 JTD | 1,3 | 55 | 169 A 1.000 | 05.06- | Body service Service display | 33
Panda 1.3 JTD | 1,3 | 55 | 169 A 1.000 | 05.06- | Airbag AB | 77
Panda 1.3 JTD | 1,3 | 55 | 169 A 1.000 | 05.06- | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 55 | 169 A 1.000 | 05.06- | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 55 | 169 A 1.000 | 05.06- | Anti-lock braking system ABS | 63
Panda 1.3 JTD | 1,3 | 55 | 169 A 1.000 | 05.06- | Driving safety system Electronic stability program ESP | 64
Panda 1.3 JTD | 1,3 | 52 | 188 A 9.000 | 01.04- | Engine management CR/EDC | 43
Panda 1.3 JTD | 1,3 | 52 | 188 A 9.000 | 01.04- | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 JTD | 1,3 | 52 | 188 A 9.000 | 01.04- | Body service Service display | 33
Panda 1.3 JTD | 1,3 | 52 | 188 A 9.000 | 01.04- | Airbag AB | 77
Panda 1.3 JTD | 1,3 | 52 | 188 A 9.000 | 01.04- | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A 9.000 | 01.04- | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A 9.000 | 01.04- | Anti-lock braking system ABS | 63
Panda 1.3 JTD | 1,3 | 52 | 188 A 9.000 | 01.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Panda 1.3 JTD 4x4

FIAT Panda 1.3 JTD 4x4 May be shorter than in German

Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A 9.000 | 09.05- | Engine management CR/EDC | 43
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A 9.000 | 09.05- | Body service Service display | 33
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A 9.000 | 09.05- | Airbag AB | 77
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A 9.000 | 09.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Panda 1.4 i.e. 16V

FIAT Panda 1.4 i.e. 16V May be shorter than in German

Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A 3.000 | 10.06- | Parking aid Park Distance Control (PDC) | 30
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A 3.000 | 10.06- | Engine management Motronic ME | 45
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A 3.000 | 10.06- | Body service Service display | 33
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A 3.000 | 10.06- | Airbag AB | 77
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A 3.000 | 10.06- | Instrumentation Instrument cluster | 42
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A 3.000 | 10.06- | Instrumentation Instrument cluster | 42
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A 3.000 | 10.06- | Anti-lock braking system ABS | 63
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A 3.000 | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Panda 1000 ACT

FIAT Panda 1000 ACT May be shorter than in German

Panda 1000 ACT | 1 | 33 | 156 A 2.146 | 10.87-05.91 | Single Point Injection Mono-Jetronic A | 22
Panda 1000 ACT | 1 | 33 | 156 A 2.146 | 10.87-06.90 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Panda 1000 i.e

FIAT Panda 1000 i.e May be shorter than in German

Panda 1000 i.e | 1 | 33 | 156 A 2.246 | 07.90-03.97 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Panda 1000 i.e 4x4

FIAT Panda 1000 i.e 4x4 May be shorter than in German

Panda 1000 i.e 4x4 | 1 | 33 | 156 A 2.246 | 07.90-04.92 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Panda 1000 i.e.

FIAT Panda 1000 i.e. May be shorter than in German

Panda 1000 i.e. | 1 | 33 | 141 C 2.000 | 01.95-09.03 | Engine management (SPI) IAW | 42
Panda 1000 i.e. | 1 | 33 | 141 C 2.000 | 01.95-09.03 | Engine management (SPI) IAW | 42
Panda 1000 i.e. | 1 | 33 | 156 A 2.246 | 01.86-06.90 | Single Point Injection Mono-Jetronic A | 22
Panda 1000 i.e. | 1 | 33 | 156 A 2.246 | 01.86-06.90 | Engine management (SPI) IAW | 42


KTS505/670:PKW:FIAT:Panda 1000 i.e. 4x4

FIAT Panda 1000 i.e. 4x4 May be shorter than in German

Panda 1000 i.e. 4x4 | 1 | 33 | 156 A 2.246 | 01.86-06.90 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Panda 1100 i.e.

FIAT Panda 1100 i.e. May be shorter than in German

Panda 1100 i.e. | 1,1 | 37 | 156 C.046 | 01.93-03.97 | Engine management (SPI) IAW | 42
Panda 1100 i.e. | 1,1 | 37 | 156 C.046 | 04.92-12.92 | Single Point Injection Mono-Jetronic A | 22
Panda 1100 i.e. | 1,1 | 40 | 176 B 2.000 | 01.95-09.03 | Engine management (SPI) IAW | 42
Panda 1100 i.e. | 1,1 | 40 | 176 B 2.000 | 01.95-09.03 | Engine management IAW | 45
Panda 1100 i.e. | 1,1 | 37 | 187 A 1.000 | 12.00-09.03 | Engine management IAW | 45
Panda 1100 i.e. | 1,1 | 37 | 187 A 1.000 | 12.00-09.03 | Engine management IAW | 45


KTS505/670:PKW:FIAT:Panda 1100 i.e. 4x4

FIAT Panda 1100 i.e. 4x4 May be shorter than in German

Panda 1100 i.e. 4x4 | 1,1 | 37 | 156 C.046 | 01.93-12.94 | Single Point Injection Mono-Jetronic A | 22
Panda 1100 i.e. 4x4 | 1,1 | 37 | 156 C.046 | 03.92-12.92 | Single Point Injection Mono-Jetronic A | 22
Panda 1100 i.e. 4x4 | 1,1 | 40 | 176 B 2.000 | 01.95-09.03 | Engine management (SPI) IAW | 42
Panda 1100 i.e. 4x4 | 1,1 | 40 | 176 B 2.000 | 01.95-09.03 | Engine management IAW | 45
Panda 1100 i.e. 4x4 | 1,1 | 37 | 187 A 1.000 | 12.00-09.03 | Engine management IAW | 45
Panda 1100 i.e. 4x4 | 1,1 | 37 | 187 A 1.000 | 12.00-09.03 | Engine management IAW | 45


KTS505/670:PKW:FIAT:Panda 1100 i.e. Selecta

FIAT Panda 1100 i.e. Selecta May be shorter than in German

Panda 1100 i.e. Selecta | 1,1 | 40 | 176 B 2.000 | 01.95-09.03 | Engine management (SPI) IAW | 42
Panda 1100 i.e. Selecta | 1,1 | 40 | 176 B 2.000 | 01.95-09.03 | Engine management IAW | 45


KTS505/670:PKW:FIAT:Panda 1100 i.e.Selecta

FIAT Panda 1100 i.e.Selecta May be shorter than in German

Panda 1100 i.e.Selecta | 1,1 | 37 | 156 C.046 | 01.86-06.90 | Single Point Injection Mono-Jetronic A | 22
Panda 1100 i.e.Selecta | 1,1 | 37 | 156 C.046 | 01.93-03.97 | Engine management (SPI) IAW | 42
Panda 1100 i.e.Selecta | 1,1 | 37 | 156 C.046 | 07.90-12.92 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Panda 900 i.e.

FIAT Panda 900 i.e. May be shorter than in German

Panda 900 i.e. | 0,9 | 29 | 1170 A 1.046 | 04.92-09.03 | Engine management (SPI) IAW | 42
Panda 900 i.e. | 0,9 | 29 | 1170 A 1.046 | 04.92-09.03 | Engine management (SPI) IAW | 42


KTS505/670:PKW:FIAT:Perla 1.7 MPI

FIAT Perla 1.7 MPI May be shorter than in German

Perla 1.7 MPI | 1,7 | 70 | 310 A 1027 | 09.06- | Engine management IAW | 42
Perla 1.7 MPI | 1,7 | 70 | 310 A 1027 | 09.06- | Body service Service display | 33
Perla 1.7 MPI | 1,7 | 70 | 310 A 1027 | 09.06- | Airbag AB Siemens | 77


KTS505/670:PKW:FIAT:Petra 1.2 i.e. 16V

FIAT Petra 1.2 i.e. 16V May be shorter than in German

Petra 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 03.03- | Engine management Motronic ME (OBD) | 45
Petra 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 03.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Petra 1.6 i.e. 16V

FIAT Petra 1.6 i.e. 16V May be shorter than in German

Petra 1.6 i.e. 16V | 1,6 | 74 | 182 B 6.000 | 04.04-06.06 | Anti-lock braking system ABS | 42
Petra 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 07.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Petra 1.9 Ds

FIAT Petra 1.9 Ds May be shorter than in German

Petra 1.9 Ds | 1,9 | 46 | 223 A 6.000 | 04.04-06.06 | Engine management VE/EDC EPIC | 42
Petra 1.9 Ds | 1,9 | 46 | 223 A 6.000 | 04.04-06.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Premio 1.5 SPI

FIAT Premio 1.5 SPI May be shorter than in German

Premio 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 06.92-09.94 | Engine management IAW | 42
Premio 1.5 SPI | 1,5 | 49 | 146 D 1.011 | 06.92-09.93 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Premio 1.6 SPI

FIAT Premio 1.6 SPI May be shorter than in German

Premio 1.6 SPI | 1,6 | 0 | 160 A 2.011 | 10.93-10.94 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Punto 1.1i.e. VAN

FIAT Punto 1.1i.e. VAN May be shorter than in German

Punto 1.1i.e. VAN | 1,1 | 40 | 176 B 2.000 | 05.97-08.99 | Engine management (SPI) IAW | 42
Punto 1.1i.e. VAN | 1,1 | 40 | 176 B 2.000 | 05.97-08.99 | Engine management (SPI) IAW | 42
Punto 1.1i.e. VAN | 1,1 | 40 | 176 B 2.000 | 05.97-08.99 | Airbag AB | 77
Punto 1.1i.e. VAN | 1,1 | 40 | 176 B 2.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.2 i.e. 16V

FIAT Punto 1.2 i.e. 16V May be shorter than in German

Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Central electronics ZE | 47
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Central electronics ZE | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Heater/air conditioner Automatic A/C | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Transmission control Autotronic | 30
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Engine management Motronic ME (OBD) | 45
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Body service Service display | 33
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Airbag AB | 77
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Punto 1.2 i.e. 8V

FIAT Punto 1.2 i.e. 8V May be shorter than in German

Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Engine management IAW | 47
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Central electronics ZE | 47
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Central electronics ZE | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Heater/air conditioner Automatic A/C | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Engine management IAW | 45
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Transmission control Selespeed CFC | 57
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Body service Service display | 33
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Airbag AB | 77
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A 4.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Punto 1.2 i.e. 8V Bipower

FIAT Punto 1.2 i.e. 8V Bipower May be shorter than in German

Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Engine management IAW | 47
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Central electronics ZE | 47
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Central electronics ZE | 42
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Heater/air conditioner Automatic A/C | 42
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Airbag AB | 77
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.2 i.e. 8V Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Punto 1.2i 16V

FIAT Punto 1.2i 16V May be shorter than in German

Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 07.99-06.03 | Central electronics ZE | 47
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 07.99-06.03 | Transmission control Autotronic | 30
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 07.99-06.03 | Engine management Motronic ME | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 07.99-06.03 | Running gear/steering Electric power steering | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 07.99-06.03 | Airbag AB | 77
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 07.99-06.03 | Anti-lock braking system ABS | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Central electronics ZE | 47
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Transmission control Autotronic | 30
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Engine management Motronic ME | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Engine management Motronic ME (OBD) | 45
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Running gear/steering Electric power steering | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Airbag AB | 77
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Anti-lock braking system ABS | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A 5.000 | 10.00-06.03 | Traction control system ABS/ABD | 42


KTS505/670:PKW:FIAT:Punto 1.2i 8V

FIAT Punto 1.2i 8V May be shorter than in German

Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Central electronics ZE | 47
Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Engine management IAW | 45
Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Engine management IAW | 45
Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Running gear/steering Electric power steering | 42
Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Airbag AB | 77
Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Anti-lock braking system ABS | 42
Punto 1.2i 8V | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:PKW:FIAT:Punto 1.2i 8V Bipower

FIAT Punto 1.2i 8V Bipower May be shorter than in German

Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A 4.000 | 11.02-06.03 | Engine management IAW | 47
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A 4.000 | 11.02-06.03 | Central electronics ZE | 47
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A 4.000 | 11.02-06.03 | Running gear/steering Electric power steering | 42
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A 4.000 | 11.02-06.03 | Airbag AB | 77
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A 4.000 | 11.02-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A 4.000 | 11.02-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A 4.000 | 11.02-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.2i 8V VAN

FIAT Punto 1.2i 8V VAN May be shorter than in German

Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Engine management IAW | 47
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Central electronics ZE | 47
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Central electronics ZE | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Engine management IAW | 45
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Transmission control Selespeed CFC | 57
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Body service Service display | 33
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Airbag AB | 77
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Central electronics ZE | 47
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Central electronics ZE | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Engine management IAW | 45
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Running gear/steering Electric power steering | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Airbag AB | 77
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN | 1,2 | 44 | 188 A 4.000 | 07.99-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.2i 8V VAN Bipower

FIAT Punto 1.2i 8V VAN Bipower May be shorter than in German

Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Engine management IAW | 47
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Central electronics ZE | 47
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Central electronics ZE | 42
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Airbag AB | 77
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.2i 8V VAN Bipower | 1,2 | 44 | 188 A 4.000 | 07.03- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Punto 1.4

FIAT Punto 1.4 May be shorter than in German

Punto 1.4 | 1,4 | 64 | 08.07- | Engine management IAW | 45
Punto 1.4 | 1,4 | 64 | 08.07- | Airbag AB Autoliv | 42
Punto 1.4 | 1,4 | 64 | 08.07- | Driving safety system Electronic stability program ESP | 65
Punto 1.4 | 1,4 | 64 | 08.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Punto 1.4 Flex

FIAT Punto 1.4 Flex May be shorter than in German

Punto 1.4 Flex | 1,4 | 63 | 08.07- | Engine management IAW | 45
Punto 1.4 Flex | 1,4 | 63 | 08.07- | Airbag AB Autoliv | 42
Punto 1.4 Flex | 1,4 | 63 | 08.07- | Driving safety system Electronic stability program ESP | 65
Punto 1.4 Flex | 1,4 | 63 | 08.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Punto 1.4 i.e. 16V

FIAT Punto 1.4 i.e. 16V May be shorter than in German

Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Central electronics ZE | 47
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Central electronics ZE | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Heater/air conditioner Automatic A/C | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Engine management Motronic ME (OBD) | 45
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Body service Service display | 33
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Airbag AB | 77
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.4 i.e. 16V | 1,4 | 70 | 834 A 1.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Punto 1.7 D

FIAT Punto 1.7 D May be shorter than in German

Punto 1.7 D | 1,7 | 42 | 176 B 3.000 | 08.93-04.97 | Airbag AB | 77
Punto 1.7 D | 1,7 | 42 | 176 B 3.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto 1.7 D | 1,7 | 42 | 176 B 3.000 | 08.93-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.7 D VAN

FIAT Punto 1.7 D VAN May be shorter than in German

Punto 1.7 D VAN | 1,7 | 42 | 176 B 3.000 | 05.97-08.99 | Airbag AB | 77
Punto 1.7 D VAN | 1,7 | 42 | 176 B 3.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.7 TD

FIAT Punto 1.7 TD May be shorter than in German

Punto 1.7 TD | 1,7 | 51 | 176 A 3.000 | 05.97-08.99 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 51 | 176 A 3.000 | 05.97-08.99 | Anti-theft device Diesel theft deterrent | 11
Punto 1.7 TD | 1,7 | 51 | 176 A 3.000 | 05.97-08.99 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 51 | 176 A 3.000 | 08.93-04.97 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 51 | 176 A 3.000 | 08.93-04.97 | Anti-theft device Diesel theft deterrent | 11
Punto 1.7 TD | 1,7 | 51 | 176 A 3.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 51 | 176 A 3.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 51 | 176 A 5.000 | 08.93-04.97 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 51 | 176 A 5.000 | 08.93-04.97 | Anti-theft device Diesel theft deterrent | 11
Punto 1.7 TD | 1,7 | 51 | 176 A 5.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 51 | 176 A 5.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 46 | 176 B 7.000 | 05.97-08.99 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 46 | 176 B 7.000 | 05.97-08.99 | Anti-theft device Diesel theft deterrent | 11
Punto 1.7 TD | 1,7 | 46 | 176 B 7.000 | 05.97-08.99 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 46 | 176 B 7.000 | 06.96-04.97 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 46 | 176 B 7.000 | 06.96-04.97 | Anti-theft device Diesel theft deterrent | 11
Punto 1.7 TD | 1,7 | 46 | 176 B 7.000 | 06.96-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.7 TD SOFT VAN

FIAT Punto 1.7 TD SOFT VAN May be shorter than in German

Punto 1.7 TD SOFT VAN | 1,7 | 46 | 176 B7.000 | 05.97-08.99 | Airbag AB | 77
Punto 1.7 TD SOFT VAN | 1,7 | 46 | 176 B7.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.7 TD VAN

FIAT Punto 1.7 TD VAN May be shorter than in German

Punto 1.7 TD VAN | 1,7 | 51 | 176 A 3.000 | 05.97-08.99 | Airbag AB | 77
Punto 1.7 TD VAN | 1,7 | 51 | 176 A 3.000 | 05.97-08.99 | Anti-lock braking system ABS | 42
Punto 1.7 TD VAN | 1,7 | 53 | 176 A 5.000 | 05.97-08.99 | Airbag AB | 77
Punto 1.7 TD VAN | 1,7 | 53 | 176 A 5.000 | 05.97-08.99 | Anti-theft device Diesel theft deterrent | 11
Punto 1.7 TD VAN | 1,7 | 53 | 176 A 5.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.8

FIAT Punto 1.8 May be shorter than in German

Punto 1.8 | 1,8 | 81 | 08.07- | Airbag AB Autoliv | 42
Punto 1.8 | 1,8 | 81 | 08.07- | Driving safety system Electronic stability program ESP | 65
Punto 1.8 | 1,8 | 81 | 08.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Punto 1.8 Flex

FIAT Punto 1.8 Flex May be shorter than in German

Punto 1.8 Flex | 1,8 | 82 | 08.07- | Airbag AB Autoliv | 42
Punto 1.8 Flex | 1,8 | 82 | 08.07- | Driving safety system Electronic stability program ESP | 65
Punto 1.8 Flex | 1,8 | 82 | 08.07- | Anti-lock braking system ABS | 63
Punto 1.8 Flex | 1,8 | 82 | 08.07- | Engine management DEP | 47


KTS505/670:PKW:FIAT:Punto 1.8 i.e. 16V

FIAT Punto 1.8 i.e. 16V May be shorter than in German

Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Engine management MPI | 42
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Central electronics ZE | 47
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Central electronics ZE | 42
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Heater/air conditioner Automatic A/C | 42
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Body service Service display | 33
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Airbag AB | 77
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.8 i.e. 16V | 1,7 | 96 | 188 A 6.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Punto 1.8i 16V

FIAT Punto 1.8i 16V May be shorter than in German

Punto 1.8i 16V | 1,7 | 96 | 183 A 1.000 | 07.99-06.03 | Engine management MPI | 42
Punto 1.8i 16V | 1,7 | 96 | 183 A 1.000 | 07.99-06.03 | Central electronics ZE | 47
Punto 1.8i 16V | 1,7 | 96 | 183 A 1.000 | 07.99-06.03 | Running gear/steering Electric power steering | 42
Punto 1.8i 16V | 1,7 | 96 | 183 A 1.000 | 07.99-06.03 | Airbag AB | 77
Punto 1.8i 16V | 1,7 | 96 | 183 A 1.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.8i 16V | 1,7 | 96 | 183 A 1.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.8i 16V | 1,7 | 96 | 183 A 1.000 | 07.99-06.03 | Anti-lock braking system ABS | 42
Punto 1.8i 16V | 1,7 | 96 | 183 A 1.000 | 07.99-06.03 | Traction control system ABS/ABD | 42
Punto 1.8i 16V | 1,7 | 96 | 188 A 6.000 | 09.00-06.03 | Engine management MPI | 42
Punto 1.8i 16V | 1,7 | 96 | 188 A 6.000 | 09.00-06.03 | Central electronics ZE | 47
Punto 1.8i 16V | 1,7 | 96 | 188 A 6.000 | 09.00-06.03 | Running gear/steering Electric power steering | 42
Punto 1.8i 16V | 1,7 | 96 | 188 A 6.000 | 09.00-06.03 | Airbag AB | 77
Punto 1.8i 16V | 1,7 | 96 | 188 A 6.000 | 09.00-06.03 | Instrumentation Instrument cluster | 42
Punto 1.8i 16V | 1,7 | 96 | 188 A 6.000 | 09.00-06.03 | Instrumentation Instrument cluster | 42
Punto 1.8i 16V | 1,7 | 96 | 188 A 6.000 | 09.00-06.03 | Anti-lock braking system ABS | 42
Punto 1.8i 16V | 1,7 | 96 | 188 A 6.000 | 09.00-06.03 | Traction control system ABS/ABD | 42


KTS505/670:PKW:FIAT:Punto 1.9 D

FIAT Punto 1.9 D May be shorter than in German

Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Central electronics ZE | 47
Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Engine management VE/EDC EPIC | 42
Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Engine management VE/EDC | 22
Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Running gear/steering Electric power steering | 42
Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Airbag AB | 77
Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Anti-lock braking system ABS | 42
Punto 1.9 D | 1,9 | 44 | 188 A 3.000 | 07.99-06.03 | Traction control system ABS/ABD | 42


KTS505/670:PKW:FIAT:Punto 1.9 D VAN

FIAT Punto 1.9 D VAN May be shorter than in German

Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Central electronics ZE | 47
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Central electronics ZE | 42
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Engine management VE/EDC EPIC | 42
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Running gear/steering Electric power steering | 42
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Airbag AB | 77
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 D VAN | 1,9 | 44 | 188 A 3.000 | 05.99-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.9 JTD

FIAT Punto 1.9 JTD May be shorter than in German

Punto 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 07.99-06.03 | Central electronics ZE | 47
Punto 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 07.99-06.03 | Engine management CR/EDC | 60
Punto 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 07.99-06.03 | Running gear/steering Electric power steering | 42
Punto 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 07.99-06.03 | Airbag AB | 77
Punto 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 07.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 07.99-06.03 | Anti-lock braking system ABS | 42
Punto 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 07.99-06.03 | Traction control system ABS/ABD | 42
Punto 1.9 JTD | 1,9 | 62 | 188 A 7.000 | 06.01-06.03 | Central electronics ZE | 47
Punto 1.9 JTD | 1,9 | 62 | 188 A 7.000 | 06.01-06.03 | Engine management CR/EDC | 60
Punto 1.9 JTD | 1,9 | 62 | 188 A 7.000 | 06.01-06.03 | Running gear/steering Electric power steering | 42
Punto 1.9 JTD | 1,9 | 62 | 188 A 7.000 | 06.01-06.03 | Airbag AB | 77
Punto 1.9 JTD | 1,9 | 62 | 188 A 7.000 | 06.01-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD | 1,9 | 62 | 188 A 7.000 | 06.01-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD | 1,9 | 62 | 188 A 7.000 | 06.01-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 1.9 JTD 8V

FIAT Punto 1.9 JTD 8V May be shorter than in German

Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Central electronics ZE | 47
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Central electronics ZE | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Heater/air conditioner Automatic A/C | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Body service Service display | 33
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Engine management CR/EDC | 60
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Airbag AB | 77
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A 7.000 | 07.03- | Driving safety system Electronic stability program ESP | 64
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Central electronics ZE | 47
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Central electronics ZE | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Heater/air conditioner Automatic A/C | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Body service Service display | 33
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Engine management CR/EDC | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Airbag AB | 77
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B 2.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Punto 1.9 JTD 8V VAN

FIAT Punto 1.9 JTD 8V VAN May be shorter than in German

Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Central electronics ZE | 47
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Central electronics ZE | 42
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Body service Service display | 33
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Engine management CR/EDC | 60
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Airbag AB | 77
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.9 JTD 8V VAN | 1,9 | 63 | 188 A 7.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Punto 1.9 JTD VAN

FIAT Punto 1.9 JTD VAN May be shorter than in German

Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Central electronics ZE | 47
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Central electronics ZE | 42
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Engine management CR/EDC | 60
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Running gear/steering Electric power steering | 42
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Airbag AB | 77
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD VAN | 1,9 | 85 | 188 A 7.000 | 05.99-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 55 1.1i.e.

FIAT Punto 55 1.1i.e. May be shorter than in German

Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 05.97-08.99 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 05.97-08.99 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 05.97-08.99 | Airbag AB | 77
Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 05.97-08.99 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 08.93-04.97 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 08.93-04.97 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 08.93-04.97 | Airbag AB | 77
Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A 6.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 01.95-04.97 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 01.95-04.97 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 01.95-04.97 | Airbag AB | 77
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 01.95-04.97 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 01.95-04.97 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 05.97-08.99 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 05.97-08.99 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 05.97-08.99 | Airbag AB | 77
Punto 55 1.1i.e. | 1,1 | 40 | 176 B 2.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 60 1.2i.e.

FIAT Punto 60 1.2i.e. May be shorter than in German

Punto 60 1.2i.e. | 1,2 | 43 | 176 A 7.000 | 08.93-05.94 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 A 7.000 | 08.93-05.94 | Airbag AB | 77
Punto 60 1.2i.e. | 1,2 | 43 | 176 A 7.000 | 08.93-05.94 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 A 7.000 | 08.93-05.94 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 05.97-08.99 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 05.97-08.99 | Airbag AB | 77
Punto 60 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 05.97-08.99 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 06.95-04.97 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 06.95-04.97 | Airbag AB | 77
Punto 60 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 06.95-04.97 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 06.95-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 60 1.2i.e. Cabrio

FIAT Punto 60 1.2i.e. Cabrio May be shorter than in German

Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A 7.000 | 04.94-04.97 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A 7.000 | 04.94-04.97 | Airbag AB | 77
Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A 7.000 | 04.94-04.97 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A 7.000 | 04.94-04.97 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 43 | 176 B 4.000 | 05.95-04.97 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 43 | 176 B 4.000 | 05.95-04.97 | Airbag AB | 77
Punto 60 1.2i.e. Cabrio | 1,2 | 43 | 176 B 4.000 | 05.95-04.97 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 43 | 176 B 4.000 | 05.95-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 60 1.2i.e. Selecta

FIAT Punto 60 1.2i.e. Selecta May be shorter than in German

Punto 60 1.2i.e. Selecta | 1,2 | 43 | 176 B 1.000 | 06.94-04.97 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. Selecta | 1,2 | 43 | 176 B 1.000 | 06.94-04.97 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. Selecta | 1,2 | 43 | 176 B 1.000 | 06.94-04.97 | Airbag AB | 77
Punto 60 1.2i.e. Selecta | 1,2 | 43 | 176 B 1.000 | 06.94-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 60 Cabrio 1.2i.e.

FIAT Punto 60 Cabrio 1.2i.e. May be shorter than in German

Punto 60 Cabrio 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 05.97-08.99 | Engine management (SPI) IAW | 42
Punto 60 Cabrio 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 05.97-08.99 | Airbag AB | 77
Punto 60 Cabrio 1.2i.e. | 1,2 | 43 | 176 B 4.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 75 1.2i.e.

FIAT Punto 75 1.2i.e. May be shorter than in German

Punto 75 1.2i.e. | 1,2 | 54 | 176 A 8.000 | 05.97-08.99 | Engine management (MPI) IAW | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A 8.000 | 05.97-08.99 | Engine management IAW | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A 8.000 | 05.97-08.99 | Airbag AB | 77
Punto 75 1.2i.e. | 1,2 | 54 | 176 A 8.000 | 05.97-08.99 | Anti-lock braking system ABS | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A 8.000 | 08.93-04.97 | Engine management (MPI) IAW | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A 8.000 | 08.93-04.97 | Airbag AB | 77
Punto 75 1.2i.e. | 1,2 | 54 | 176 A 8.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A 8.000 | 08.93-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 85 1.2i.e. 16V

FIAT Punto 85 1.2i.e. 16V May be shorter than in German

Punto 85 1.2i.e. 16V | 1,2 | 63 | 176 B 9.000 | 05.97-08.99 | Engine management (MPI) IAW | 42
Punto 85 1.2i.e. 16V | 1,2 | 63 | 176 B 9.000 | 05.97-08.99 | Airbag AB | 77
Punto 85 1.2i.e. 16V | 1,2 | 63 | 176 B 9.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 85 Cabrio 1.2i.e. 16V

FIAT Punto 85 Cabrio 1.2i.e. 16V May be shorter than in German

Punto 85 Cabrio 1.2i.e. 16V | 1,2 | 63 | 176 B 9.000 | 05.97-08.99 | Engine management (MPI) IAW | 42
Punto 85 Cabrio 1.2i.e. 16V | 1,2 | 63 | 176 B 9.000 | 05.97-08.99 | Airbag AB | 77
Punto 85 Cabrio 1.2i.e. 16V | 1,2 | 63 | 176 B 9.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 90 1.6i.e

FIAT Punto 90 1.6i.e May be shorter than in German

Punto 90 1.6i.e | 1,6 | 65 | 176 A 9.000 | 01.94-04.97 | Engine management MPI | 42
Punto 90 1.6i.e | 1,6 | 65 | 176 A 9.000 | 01.94-04.97 | Airbag AB | 77
Punto 90 1.6i.e | 1,6 | 65 | 176 A 9.000 | 01.94-04.97 | Anti-lock braking system ABS | 42
Punto 90 1.6i.e | 1,6 | 65 | 176 A 9.000 | 01.94-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto 90 1.6i.e Cabrio

FIAT Punto 90 1.6i.e Cabrio May be shorter than in German

Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A 9.000 | 04.94-04.97 | Engine management MPI | 42
Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A 9.000 | 04.94-04.97 | Airbag AB | 77
Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A 9.000 | 04.94-04.97 | Anti-lock braking system ABS | 42
Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A 9.000 | 04.94-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Punto GT 1.4i.e. Turbo

FIAT Punto GT 1.4i.e. Turbo May be shorter than in German

Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A 4.000 | 08.93-04.97 | Engine management Motronic M | 42
Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A 4.000 | 08.93-04.97 | Airbag AB | 77
Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A 4.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A 4.000 | 08.93-04.97 | Anti-lock braking system ABS | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B 6.000 | 03.96-04.97 | Engine management Motronic M | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B 6.000 | 03.96-04.97 | Airbag AB | 77
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B 6.000 | 03.96-04.97 | Anti-lock braking system ABS | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B 6.000 | 05.97-08.99 | Engine management Motronic M | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B 6.000 | 05.97-08.99 | Airbag AB | 77
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B 6.000 | 05.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Regata 75 i.e.

FIAT Regata 75 i.e. May be shorter than in German

Regata 75 i.e. | 1,5 | 55 | 149 C 1.000 | 05.87-06.90 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Regata 90 i.e.

FIAT Regata 90 i.e. May be shorter than in German

Regata 90 i.e. | 1,6 | 66 | 149 C 2.. SPI-GM | 01.87-07.89 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Ritmo 75 i.e.

FIAT Ritmo 75 i.e. May be shorter than in German

Ritmo 75 i.e. | 1,5 | 55 | 149 C 1.. | 05.87-12.88 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Ritmo 90 i.e

FIAT Ritmo 90 i.e May be shorter than in German

Ritmo 90 i.e | 1,6 | 66 | 149 C 2.000 | 05.87-12.87 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Scudo 1.6i

FIAT Scudo 1.6i May be shorter than in German

Scudo 1.6i | 1,6 | 58 | 220 A 2.000 | 10.95-05.00 | Engine management Mono-Motr. MA | 42
Scudo 1.6i | 1,6 | 58 | 220 A 2.000 | 10.95-05.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Scudo 1.9 D

FIAT Scudo 1.9 D May be shorter than in German

Scudo 1.9 D | 1,9 | 51 | D9B | 10.95-05.00 | Anti-lock braking system ABS | 63
Scudo 1.9 D | 1,9 | 51 | WJY | 06.04-01.07 | Airbag AB ACU | 77
Scudo 1.9 D | 1,9 | 51 | WJY | 06.04-01.07 | Anti-lock braking system ABS | 6B
Scudo 1.9 D | 1,9 | 51 | WJY | 06.04-01.07 | Anti-lock braking system ABS | 63
Scudo 1.9 D | 1,9 | 51 | WJY | 06.04-01.07 | Driving safety system Electronic stability program ESP | 65
Scudo 1.9 D | 1,9 | 52 | WJY | 09.01-05.04 | Airbag AB ACU | 77
Scudo 1.9 D | 1,9 | 52 | WJY | 09.01-05.04 | Anti-lock braking system ABS | 63
Scudo 1.9 D | 1,9 | 51 | WJZ | 06.98-08.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Scudo 1.9 TD

FIAT Scudo 1.9 TD May be shorter than in German

Scudo 1.9 TD | 1,9 | 68 | D8B | 10.95-05.00 | Anti-lock braking system ABS | 63
Scudo 1.9 TD | 1,9 | 66 | DHX | 03.97-05.00 | Engine management EDC AS 3.1 | 42
Scudo 1.9 TD | 1,9 | 66 | DHX | 03.97-05.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Scudo 2.0 16V

FIAT Scudo 2.0 16V May be shorter than in German

Scudo 2.0 16V | 2 | 100 | RFN | 05.00-05.04 | Transmission control 4-speed automatic transmission | 57
Scudo 2.0 16V | 2 | 100 | RFN | 05.00-05.04 | Engine management IAW | 45
Scudo 2.0 16V | 2 | 100 | RFN | 05.00-05.04 | Airbag AB ACU | 77
Scudo 2.0 16V | 2 | 100 | RFN | 05.00-05.04 | Anti-lock braking system ABS | 63
Scudo 2.0 16V | 2 | 100 | RFN | 06.04-01.07 | Engine management IAW | 45
Scudo 2.0 16V | 2 | 100 | RFN | 06.04-01.07 | Airbag AB ACU | 77
Scudo 2.0 16V | 2 | 100 | RFN | 06.04-01.07 | Anti-lock braking system ABS | 6B
Scudo 2.0 16V | 2 | 100 | RFN | 06.04-01.07 | Anti-lock braking system ABS | 63
Scudo 2.0 16V | 2 | 100 | RFN | 06.04-01.07 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Scudo 2.0 16V JTD

FIAT Scudo 2.0 16V JTD May be shorter than in German

Scudo 2.0 16V JTD | 2 | 81 | RHM | 06.04-01.07 | Engine management EDC 15 C2 | 47
Scudo 2.0 16V JTD | 2 | 81 | RHM | 06.04-01.07 | Airbag AB ACU | 77
Scudo 2.0 16V JTD | 2 | 81 | RHM | 06.04-01.07 | Anti-lock braking system ABS | 6B
Scudo 2.0 16V JTD | 2 | 81 | RHM | 06.04-01.07 | Anti-lock braking system ABS | 63
Scudo 2.0 16V JTD | 2 | 81 | RHM | 06.04-01.07 | Driving safety system Electronic stability program ESP | 65
Scudo 2.0 16V JTD | 2 | 81 | RHW | 09.00-05.04 | Transmission control 4-speed automatic transmission | 57
Scudo 2.0 16V JTD | 2 | 81 | RHW | 09.00-05.04 | Engine management CR/EDC | 47
Scudo 2.0 16V JTD | 2 | 81 | RHW | 09.00-05.04 | Engine management EDC 15 C2 | 47
Scudo 2.0 16V JTD | 2 | 81 | RHW | 09.00-05.04 | Airbag AB ACU | 77
Scudo 2.0 16V JTD | 2 | 81 | RHW | 09.00-05.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Scudo 2.0 8V JTD

FIAT Scudo 2.0 8V JTD May be shorter than in German

Scudo 2.0 8V JTD | 2 | 70 | RHX | 06.04-01.07 | Engine management EDC 15 C2 | 47
Scudo 2.0 8V JTD | 2 | 70 | RHX | 06.04-01.07 | Airbag AB ACU | 77
Scudo 2.0 8V JTD | 2 | 70 | RHX | 06.04-01.07 | Anti-lock braking system ABS | 6B
Scudo 2.0 8V JTD | 2 | 70 | RHX | 06.04-01.07 | Anti-lock braking system ABS | 63
Scudo 2.0 8V JTD | 2 | 70 | RHX | 06.04-01.07 | Driving safety system Electronic stability program ESP | 65
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.99-05.04 | Transmission control 4-speed automatic transmission | 57
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.99-05.04 | Engine management CR/EDC | 47
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.99-05.04 | Engine management EDC 15 C2 | 47
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.99-05.04 | Airbag AB ACU | 77
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.99-05.04 | Anti-lock braking system ABS | 63
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 06.04-01.07 | Engine management CR/EDC | 60
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 06.04-01.07 | Airbag AB ACU | 77
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 06.04-01.07 | Anti-lock braking system ABS | 6B
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 06.04-01.07 | Anti-lock braking system ABS | 63
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 06.04-01.07 | Driving safety system Electronic stability program ESP | 65
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.99-05.04 | Transmission control 4-speed automatic transmission | 57
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.99-05.04 | Engine management CR/EDC | 47
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.99-05.04 | Engine management EDC 15 C2 | 47
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.99-05.04 | Airbag AB ACU | 77
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.99-05.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Sedici 1.6

FIAT Sedici 1.6 May be shorter than in German

Sedici 1.6 | 1,6 | 79 | M16A | 09.06- | Body service Service display | 20
Sedici 1.6 | 1,6 | 79 | M16A | 09.06- | Anti-lock braking system ABS | 42
Sedici 1.6 | 1,6 | 79 | M16A | 09.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:FIAT:Sedici 1.6 4x4

FIAT Sedici 1.6 4x4 May be shorter than in German

Sedici 1.6 4x4 | 1,6 | 79 | M16A | 05.06- | Body service Service display | 20
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 05.06- | Anti-lock braking system ABS | 42
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 05.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:FIAT:Sedici 1.9 JTD 4x4

FIAT Sedici 1.9 JTD 4x4 May be shorter than in German

Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 05.06- | Engine management EDC 16 C | 60
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 05.06- | Body service Service display | 20
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 05.06- | Anti-lock braking system ABS | 42
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 05.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:FIAT:Seicento 1100

FIAT Seicento 1100 May be shorter than in German

Seicento 1100 | 1,1 | 40 | 176 B 2.000 | 03.98-12.03 | Engine management (SPI) IAW | 42
Seicento 1100 | 1,1 | 40 | 176 B 2.000 | 03.98-12.03 | Airbag AB | 77
Seicento 1100 | 1,1 | 40 | 176 B 2.000 | 03.98-12.03 | Anti-lock braking system ABS | 42
Seicento 1100 | 1,1 | 40 | 187 A 1.000 | 09.00- | Engine management IAW | 45
Seicento 1100 | 1,1 | 40 | 187 A 1.000 | 09.00- | Engine management IAW | 45
Seicento 1100 | 1,1 | 40 | 187 A 1.000 | 09.00- | Airbag AB | 77
Seicento 1100 | 1,1 | 40 | 187 A 1.000 | 09.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Seicento 900

FIAT Seicento 900 May be shorter than in German

Seicento 900 | 0,9 | 29 | 1170 A 1.046 | 03.98-12.03 | Engine management (SPI) IAW | 42
Seicento 900 | 0,9 | 29 | 1170 A 1.046 | 03.98-12.03 | Airbag AB | 77
Seicento 900 | 0,9 | 29 | 1170 A 1.046 | 03.98-12.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Seicento Elettra

FIAT Seicento Elettra May be shorter than in German

Seicento Elettra | 0 | 0 | 10.98-12.03 | Airbag AB | 77


KTS505/670:PKW:FIAT:Siena 1.0 MPI 16V

FIAT Siena 1.0 MPI 16V May be shorter than in German

Siena 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 03.00-02.03 | Engine management Motronic ME | 42
Siena 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 03.00-02.03 | Engine management Motronic ME | 42
Siena 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 03.00-02.03 | Engine management IAW | 45
Siena 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 03.00-02.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.0 MPI 8V

FIAT Siena 1.0 MPI 8V May be shorter than in German

Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 03.04-07.05 | Engine management IAW | 45
Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 03.04-07.05 | Engine management IAW | 45
Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 03.04-07.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.0 MPI 8V 6 Marchas

FIAT Siena 1.0 MPI 8V 6 Marchas May be shorter than in German

Siena 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 01.99-08.00 | Engine management IAW | 42
Siena 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 01.99-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.0 MPI 8V Flex

FIAT Siena 1.0 MPI 8V Flex May be shorter than in German

Siena 1.0 MPI 8V Flex | 1 | 48 | 08.05-10.07 | Engine management IAW | 45
Siena 1.0 MPI 8V Flex | 1 | 48 | 08.05-10.07 | Anti-lock braking system ABS | 42
Siena 1.0 MPI 8V Flex | 1 | 54 | 11.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Siena 1.2 i.e 8V

FIAT Siena 1.2 i.e 8V May be shorter than in German

Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 01.98-10.01 | Engine management (MPI) IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 01.98-10.01 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 03.00-06.01 | Engine management IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 03.00-06.01 | Engine management IAW | 45
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 03.00-06.01 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 03.99-08.01 | Engine management (MPI) IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 03.99-08.01 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 07.01-12.01 | Engine management IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 07.01-12.01 | Engine management IAW | 45
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B 5.000 | 07.01-12.01 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B 7.045 | 01.00-12.01 | Engine management IAW | 42
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B 7.045 | 01.00-12.01 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B 7.045 | 01.05- | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 C 4.066 | 05.99-12.01 | Engine management (MPI) IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 C 4.066 | 05.99-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.2 i.e. 8V

FIAT Siena 1.2 i.e. 8V May be shorter than in German

Siena 1.2 i.e. 8V | 1,2 | 44 | 178 C 4.066 | 01.02-03.04 | Engine management IAW | 45
Siena 1.2 i.e. 8V | 1,2 | 44 | 178 C 4.066 | 01.02-03.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.2 MPI 8V

FIAT Siena 1.2 MPI 8V May be shorter than in German

Siena 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 09.02- | Engine management IAW | 45
Siena 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 09.02- | Engine management IAW | 45
Siena 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 09.02- | Airbag AB | 77
Siena 1.2 MPI 8V | 1,2 | 44 | 188 A 4.000 | 09.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.3 MPI 16V

FIAT Siena 1.3 MPI 16V May be shorter than in German

Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.04- | Central electronics ZE | 47
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.04- | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.04- | Instrumentation Instrument cluster | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 01.04- | Anti-lock braking system ABS | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Engine management IAW | 45
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 03.00-02.03 | Anti-lock braking system ABS | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.3 MPI 16V GNC

FIAT Siena 1.3 MPI 16V GNC May be shorter than in German

Siena 1.3 MPI 16V GNC | 1,3 | 60 | 178 D 6.011 | 03.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.3 MPI 8V

FIAT Siena 1.3 MPI 8V May be shorter than in German

Siena 1.3 MPI 8V | 1,3 | 55 |  | 10.98-03.01 | Anti-lock braking system ABS | 42
Siena 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-02.04 | Engine management IAW | 45
Siena 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.3 MPI 8V Flex

FIAT Siena 1.3 MPI 8V Flex May be shorter than in German

Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 03.04-05.05 | Engine management IAW | 45
Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E 9.011 | 03.04-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.3i MPI 16V

FIAT Siena 1.3i MPI 16V May be shorter than in German

Siena 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 01.03- | Engine management Motronic ME | 42
Siena 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 01.03- | Airbag AB | 77
Siena 1.3i MPI 16V | 1,2 | 59 | 188 A 5.000 | 01.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.4 i.e

FIAT Siena 1.4 i.e May be shorter than in German

Siena 1.4 i.e | 1,4 | 51 | 178 B 2.000 | 03.00-06.01 | Anti-lock braking system ABS | 42
Siena 1.4 i.e | 1,4 | 51 | 178 B 2.000 | 04.97-02.99 | Engine management (SPI) IAW | 42
Siena 1.4 i.e | 1,4 | 51 | 178 B 2.000 | 04.97-02.99 | Anti-lock braking system ABS | 42
Siena 1.4 i.e | 1,4 | 51 | 178 B 2.016 | 05.98-06.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.4 i.e 8V

FIAT Siena 1.4 i.e 8V May be shorter than in German

Siena 1.4 i.e 8V | 1,4 | 51 | 178 B 2.000 | 02.00-06.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.4 MPI 8V

FIAT Siena 1.4 MPI 8V May be shorter than in German

Siena 1.4 MPI 8V | 1,4 | 59 | 01.06- | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V | 1,4 | 60 | 11.07- | Engine management IAW | 45
Siena 1.4 MPI 8V | 1,4 | 60 | 11.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Siena 1.4 MPI 8V Flex

FIAT Siena 1.4 MPI 8V Flex May be shorter than in German

Siena 1.4 MPI 8V Flex | 1,4 | 63 |  | 11.07- | Engine management Motronic ME | 45
Siena 1.4 MPI 8V Flex | 1,4 | 63 |  | 11.07- | Anti-lock braking system ABS | 63
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178E9011 | 06.05-10.07 | Engine management IAW | 42
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178E9011 | 06.05-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.4 MPI 8V Tetrafuel

FIAT Siena 1.4 MPI 8V Tetrafuel May be shorter than in German

Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 08.06-10.07 | Engine management IAW | 45
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 08.06-10.07 | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.07- | Engine management IAW | 45
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Siena 1.5 MPI

FIAT Siena 1.5 MPI May be shorter than in German

Siena 1.5 MPI | 1,5 | 62 | 178 E 5.022 | 09.02- | Engine management IAW | 45
Siena 1.5 MPI | 1,5 | 62 | 178 E 5.022 | 09.02- | Airbag AB | 77
Siena 1.5 MPI | 1,5 | 62 | 178 E 5.022 | 09.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.5 MPI 8V

FIAT Siena 1.5 MPI 8V May be shorter than in German

Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 08.98-12.00 | Engine management IAW | 42
Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 08.98-12.00 | Anti-lock braking system ABS | 42
Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Engine management IAW | 42
Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 09.02-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.6 i.e 16V

FIAT Siena 1.6 i.e 16V May be shorter than in German

Siena 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 02.00-06.02 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 02.00-06.02 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 04.97-08.01 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 04.97-08.01 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 05.98-12.01 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B 3.000 | 05.98-12.01 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D 2.011 | 01.00-12.01 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D 2.011 | 01.00-12.01 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D 2.011 | 01.05- | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D 2.011 | 01.01-12.01 | Engine management (MPI) IAW | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D 2.011 | 01.01-12.01 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D 2.011 | 09.00-05.02 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 182 B 6.000 | 01.00-12.01 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 76 | 182 B 6.000 | 01.00-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.6 i.e. 16V

FIAT Siena 1.6 i.e. 16V May be shorter than in German

Siena 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.02-03.04 | Engine management IAW | 45
Siena 1.6 i.e. 16V | 1,6 | 76 | 182 B 6.000 | 01.02-03.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.6 MPI 16V

FIAT Siena 1.6 MPI 16V May be shorter than in German

Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 01.04-12.04 | Anti-lock braking system ABS | 42
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.97-02.03 | Engine management IAW | 45
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.97-02.03 | Engine management IAW | 42
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.97-02.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.6 MPI 8V

FIAT Siena 1.6 MPI 8V May be shorter than in German

Siena 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 03.99-03.00 | Engine management IAW | 42
Siena 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 03.99-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.6 MPI 8V GNC

FIAT Siena 1.6 MPI 8V GNC May be shorter than in German

Siena 1.6 MPI 8V GNC | 1,6 | 53 | 178A5011 | 01.00-09.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.6 SPI 8V

FIAT Siena 1.6 SPI 8V May be shorter than in German

Siena 1.6 SPI 8V | 1,6 | 59 | 178 C 1.011 | 09.97-10.98 | Engine management (SPI) IAW | 42
Siena 1.6 SPI 8V | 1,6 | 59 | 178 C 1.011 | 09.97-10.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.7 D

FIAT Siena 1.7 D May be shorter than in German

Siena 1.7 D | 1,7 | 46 | 176 B 3.000 | 01.98-12.01 | Anti-lock braking system ABS | 42
Siena 1.7 D | 1,7 | 52 | M 708 NT 17 L | 08.97- | Anti-theft device Diesel theft deterrent | 11


KTS505/670:PKW:FIAT:Siena 1.7 D Turbo

FIAT Siena 1.7 D Turbo May be shorter than in German

Siena 1.7 D Turbo | 1,7 | 52 | 01.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.7 TD

FIAT Siena 1.7 TD May be shorter than in German

Siena 1.7 TD | 1,7 | 47 | 176 B 7.000 | 01.00-12.01 | Anti-lock braking system ABS | 42
Siena 1.7 TD | 1,7 | 46 | 178 C 9.066 | 05.99-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.8 MPI 8V

FIAT Siena 1.8 MPI 8V May be shorter than in German

Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 02.03-02.04 | Engine management IAW | 45
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 02.03-02.04 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena 1.8 MPI 8V Flex

FIAT Siena 1.8 MPI 8V Flex May be shorter than in German

Siena 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06-10.07 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06-10.07 | Engine management DEP | 47
Siena 1.8 MPI 8V Flex | 1,8 | 82 |  | 11.07- | Anti-lock braking system ABS | 63
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Engine management IAW | 42
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 03.04-04.06 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Siena 1.9 D

FIAT Siena 1.9 D May be shorter than in German

Siena 1.9 D | 1,9 | 48 | 223 A 6.000 | 01.02-03.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena Fire 1.0 MPI 8V

FIAT Siena Fire 1.0 MPI 8V May be shorter than in German

Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 03.02-02.05 | Engine management IAW | 45
Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 03.02-02.05 | Engine management IAW | 42
Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 03.02-02.05 | Engine management IAW | 45
Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 03.02-02.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena Fire 1.0 MPI 8V Flex

FIAT Siena Fire 1.0 MPI 8V Flex May be shorter than in German

Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 08.06- | Engine management IAW | 45
Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 08.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Siena Fire 1.0 MPI Flex

FIAT Siena Fire 1.0 MPI Flex May be shorter than in German

Siena Fire 1.0 MPI Flex | 1 | 48 | 03.05-07.06 | Engine management IAW | 45
Siena Fire 1.0 MPI Flex | 1 | 48 | 03.05-07.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Stilo 1.2 16V

FIAT Stilo 1.2 16V May be shorter than in German

Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Lighting Litronic (Slave) | 30
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Lighting Litronic (Master) | 43
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Engine management Motronic ME (OBD) | 45
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Convenience electronics Front left door control unit | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Convenience electronics Front right door control unit | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Convenience electronics Rear door control unit | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Body service Service display | 33
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Airbag AB Siemens | 77
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Instrumentation Instrument cluster | 49
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Driving safety system Electronic stability program ESP | 65
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Anti-lock braking system ABS | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Traction control system ABS/ABD | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A 5.000 | 10.01-12.03 | Traction control system ABS/ASR | 66


KTS505/670:PKW:FIAT:Stilo 1.4 16V

FIAT Stilo 1.4 16V May be shorter than in German

Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Engine management Motronic ME (OBD) | 45
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Body service Service display | 33
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.4 16V | 1,4 | 66 | 192 B 2.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Engine management Motronic ME (OBD) | 45
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Body service Service display | 33
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A 1.000 | 01.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 1.4 16V S.W.

FIAT Stilo 1.4 16V S.W. May be shorter than in German

Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Engine management Motronic ME (OBD) | 45
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Convenience electronics Front left door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Convenience electronics Front right door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Convenience electronics Rear door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Body service Service display | 33
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Airbag AB Siemens | 77
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Instrumentation Instrument cluster | 49
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Anti-lock braking system ABS | 63
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Anti-lock braking system ABS | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B 2.000 | 09.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Engine management Motronic ME (OBD) | 45
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Body service Service display | 33
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A 1.000 | 01.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 1.6 16V

FIAT Stilo 1.6 16V May be shorter than in German

Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Engine management IAW | 45
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Body service Service display | 33
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Lighting Litronic (Slave) | 30
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Lighting Litronic (Master) | 43
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Heater/air conditioner Automatic A/C | 43
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Engine management IAW | 45
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Body service Service display | 33
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Airbag AB Siemens | 77
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Instrumentation Instrument cluster | 49
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Driving safety system Electronic stability program ESP | 65
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Anti-lock braking system ABS | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B 6.000 | 10.01-12.03 | Traction control system ABS/ASR | 66
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Heater/air conditioner Automatic A/C | 43
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Engine management IAW | 45
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Body service Service display | 33
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Airbag AB Siemens | 77
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Instrumentation Instrument cluster | 49
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Anti-lock braking system ABS | 63
Stilo 1.6 16V | 1,6 | 100 | 192 B 3.000 | 07.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 1.6 16V S.W.

FIAT Stilo 1.6 16V S.W. May be shorter than in German

Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Lighting Litronic (Slave) | 30
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Lighting Litronic (Master) | 43
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Heater/air conditioner Automatic A/C | 43
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Engine management IAW | 45
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Body service Service display | 33
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Airbag AB Siemens | 77
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Instrumentation Instrument cluster | 49
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Driving safety system Electronic stability program ESP | 65
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Anti-lock braking system ABS | 63
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Anti-lock braking system ABS | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B 6.000 | 10.02- | Driving safety system Electronic stability program ESP | 64
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Heater/air conditioner Automatic A/C | 43
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Engine management IAW | 45
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Body service Service display | 33
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Airbag AB Siemens | 77
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Instrumentation Instrument cluster | 49
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Anti-lock braking system ABS | 63
Stilo 1.6 16V S.W. | 1,6 | 100 | 192 B 3.000 | 07.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 1.6 16V S.W. Natural Power

FIAT Stilo 1.6 16V S.W. Natural Power May be shorter than in German

Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B 6.000 | 04.06- | Anti-lock braking system ABS | 63
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B 6.000 | 04.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 1.8 16V

FIAT Stilo 1.8 16V May be shorter than in German

Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Body service Service display | 33
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 01.04- | Engine management DEP | 47
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Lighting Litronic (Slave) | 30
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Lighting Litronic (Master) | 43
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Convenience electronics Front left door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Convenience electronics Front right door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Convenience electronics Rear door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Body service Service display | 33
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Airbag AB Siemens | 77
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Instrumentation Instrument cluster | 49
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Driving safety system Electronic stability program ESP | 65
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Anti-lock braking system ABS | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Traction control system ABS/ASR | 66
Stilo 1.8 16V | 1,8 | 98 | 192 A 4.000 | 10.01-12.03 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Stilo 1.8 16V S.W.

FIAT Stilo 1.8 16V S.W. May be shorter than in German

Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Lighting Litronic (Slave) | 30
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Lighting Litronic (Master) | 43
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Convenience electronics Front left door control unit | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Convenience electronics Front right door control unit | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Convenience electronics Rear door control unit | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Body service Service display | 33
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Airbag AB Siemens | 77
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Instrumentation Instrument cluster | 49
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Driving safety system Electronic stability program ESP | 65
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Anti-lock braking system ABS | 63
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Anti-lock braking system ABS | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Driving safety system Electronic stability program ESP | 64
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A 4.000 | 10.02- | Engine management DEP | 47


KTS505/670:PKW:FIAT:Stilo 1.8 MPI 16V

FIAT Stilo 1.8 MPI 16V May be shorter than in German

Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Engine management HSFI- | 47
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Body service Service display | 33
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Airbag AB Siemens | 77
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 01.04- | Engine management DEP | 47
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Lighting Litronic (Slave) | 30
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Lighting Litronic (Master) | 43
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Engine management HSFI- | 47
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Body service Service display | 33
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Airbag AB Siemens | 77
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Driving safety system Electronic stability program ESP | 65
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 06.02-12.04 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Stilo 1.8 MPI 8V

FIAT Stilo 1.8 MPI 8V May be shorter than in German

Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Engine management HSFI- | 47
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Body service Service display | 33
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Airbag AB Siemens | 77
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Traction control system ABS/ASR | 66
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 01.05- | Engine management DEP | 47
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Lighting Litronic (Slave) | 30
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Lighting Litronic (Master) | 43
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Engine management HSFI- | 47
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Body service Service display | 33
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Airbag AB Siemens | 77
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Driving safety system Electronic stability program ESP | 65
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Traction control system ABS/ASR | 66
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 06.02-09.05 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Stilo 1.8 MPI 8V Flex

FIAT Stilo 1.8 MPI 8V Flex May be shorter than in German

Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Body service Service display | 33
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Airbag AB Siemens | 77
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Traction control system ABS/ABD | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 10.05- | Engine management DEP | 47


KTS505/670:PKW:FIAT:Stilo 1.9 JTD

FIAT Stilo 1.9 JTD May be shorter than in German

Stilo 1.9 JTD | 1,9 | 85 | 06.02- | Body service Service display | 33
Stilo 1.9 JTD | 1,9 | 85 | 06.02- | Engine management CR/EDC | 60
Stilo 1.9 JTD | 1,9 | 85 | 06.02- | Airbag AB Siemens | 77
Stilo 1.9 JTD | 1,9 | 85 | 06.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Stilo 1.9 JTD 16V

FIAT Stilo 1.9 JTD 16V May be shorter than in German

Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Body service Service display | 33
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Engine management CR/EDC | 60
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A 5.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Body service Service display | 33
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Engine management CR/EDC | 60
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Engine management CR/EDC | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B 1.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Body service Service display | 33
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Engine management CR/EDC | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A 4.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Body service Service display | 33
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A 5.000 | 07.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 1.9 JTD 16V S.W.

FIAT Stilo 1.9 JTD 16V S.W. May be shorter than in German

Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Body service Service display | 33
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Engine management CR/EDC | 60
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A 5.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Body service Service display | 33
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Engine management CR/EDC | 60
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Engine management CR/EDC | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B 1.000 | 09.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Body service Service display | 33
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Engine management CR/EDC | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A 4.000 | 09.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Body service Service display | 33
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A 5.000 | 07.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 1.9 JTD 8V

FIAT Stilo 1.9 JTD 8V May be shorter than in German

Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Body service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Body service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Driving safety system Electronic stability program ESP | 65
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A 1.000 | 10.01-12.03 | Traction control system ABS/ASR | 66
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Body service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Body service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Driving safety system Electronic stability program ESP | 65
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A 3.000 | 10.01-12.03 | Traction control system ABS/ASR | 66
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Body service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A 8.000 | 07.05- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Body service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A 9.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 10.05- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 10.05- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 10.05- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 10.05- | Body service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 10.05- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 10.05- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B 5.000 | 10.05- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A 7.000 | 07.05- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A 7.000 | 07.05- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A 7.000 | 07.05- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A 7.000 | 07.05- | Body service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A 7.000 | 07.05- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A 7.000 | 07.05- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A 7.000 | 07.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 1.9 JTD 8V S.W.

FIAT Stilo 1.9 JTD 8V S.W. May be shorter than in German

Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Body service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Driving safety system Electronic stability program ESP | 65
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A 1.000 | 10.02- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Body service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Driving safety system Electronic stability program ESP | 65
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A 3.000 | 10.02- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Body service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A 8.000 | 07.05- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Heater/air conditioner Automatic A/C | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Body service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A 9.000 | 09.04- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B 5.000 | 10.05- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B 5.000 | 10.05- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B 5.000 | 10.05- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B 5.000 | 10.05- | Body service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B 5.000 | 10.05- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B 5.000 | 10.05- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B 5.000 | 10.05- | Driving safety system Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A 7.000 | 07.05- | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A 7.000 | 07.05- | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A 7.000 | 07.05- | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A 7.000 | 07.05- | Body service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A 7.000 | 07.05- | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A 7.000 | 07.05- | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A 7.000 | 07.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 2.4 20V

FIAT Stilo 2.4 20V May be shorter than in German

Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 01.04- | Engine management Motronic ME (OBD) | 72
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 01.04- | Body service Service display | 33
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 01.04- | Airbag AB Siemens | 77
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Parking aid Park Distance Control (PDC) | 36
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Lighting Litronic (Slave) | 30
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Lighting Litronic (Master) | 43
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Heater/air conditioner Automatic A/C | 43
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Engine management Motronic ME (OBD) | 72
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Convenience electronics Front left door control unit | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Convenience electronics Front right door control unit | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Convenience electronics Rear door control unit | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Body service Service display | 33
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Airbag AB Siemens | 77
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Instrumentation Instrument cluster | 49
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Driving safety system Electronic stability program ESP | 65
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Anti-lock braking system ABS | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A 2.000 | 10.01-12.03 | Traction control system ABS/ASR | 66


KTS505/670:PKW:FIAT:Stilo 2.4 20V S.W.

FIAT Stilo 2.4 20V S.W. May be shorter than in German

Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Heater/air conditioner Automatic A/C | 43
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Engine management Motronic ME (OBD) | 72
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Convenience electronics Front left door control unit | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Convenience electronics Front right door control unit | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Convenience electronics Rear door control unit | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Body service Service display | 33
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Airbag AB Siemens | 77
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Instrumentation Instrument cluster | 49
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Anti-lock braking system ABS | 63
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Anti-lock braking system ABS | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A 2.000 | 01.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Stilo 2.4 MPI 20V

FIAT Stilo 2.4 MPI 20V May be shorter than in German

Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Lighting Litronic (Slave) | 30
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Lighting Litronic (Master) | 43
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Heater/air conditioner Automatic A/C | 43
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Engine management Motronic ME | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Convenience electronics Front left door control unit | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Convenience electronics Front right door control unit | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Body service Service display | 33
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Airbag AB Siemens | 77
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Instrumentation Instrument cluster | 49
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Driving safety system Electronic stability program ESP | 65
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A 7.011 | 06.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.2 MPI 8V

FIAT Strada 1.2 MPI 8V May be shorter than in German

Strada 1.2 MPI 8V | 1,2 | 44 | 178 B 5.000 | 03.99-03.03 | Engine management (MPI) IAW | 42
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B 5.000 | 03.99-03.03 | Airbag AB | 77
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B 5.000 | 03.99-03.03 | Anti-lock braking system ABS | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 178 B 7.045 | 07.05- | Airbag AB | 77
Strada 1.2 MPI 8V | 1,2 | 54 | 178 B 7.045 | 07.05- | Anti-lock braking system ABS | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 04.03-06.05 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 04.03-06.05 | Engine management IAW | 47
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 04.03-06.05 | Airbag AB | 77
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 04.03-06.05 | Anti-lock braking system ABS | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 05.01-03.03 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 05.01-03.03 | Engine management IAW | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 05.01-03.03 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 05.01-03.03 | Airbag AB | 77
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A 4.000 | 05.01-03.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.3 JTD

FIAT Strada 1.3 JTD May be shorter than in German

Strada 1.3 JTD | 1,3 | 63 | 223 A 9.000 | 07.05- | Engine management CR/EDC | 43
Strada 1.3 JTD | 1,3 | 63 | 223 A 9.000 | 07.05- | Airbag AB | 77
Strada 1.3 JTD | 1,3 | 63 | 223 A 9.000 | 07.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.3 MPI 8V

FIAT Strada 1.3 MPI 8V May be shorter than in German

Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 01.04- | Engine management IAW | 45
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 01.04- | Airbag AB | 77
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 01.04- | Anti-lock braking system ABS | 42
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-05.05 | Engine management IAW | 45
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-05.05 | Airbag AB | 77
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 09.02-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.3 MPI 8V GNC

FIAT Strada 1.3 MPI 8V GNC May be shorter than in German

Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 07.04- | Airbag AB | 77
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 07.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.4 MPI 8V Flex

FIAT Strada 1.4 MPI 8V Flex May be shorter than in German

Strada 1.4 MPI 8V Flex | 1,4 | 59 | 06.05-08.06 | Engine management IAW | 42
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 06.05-08.06 | Airbag AB | 77
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 06.05-08.06 | Anti-lock braking system ABS | 42
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 12.05- | Engine management IAW | 42
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 12.05- | Airbag AB | 77
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 12.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.5 MPI 8V

FIAT Strada 1.5 MPI 8V May be shorter than in German

Strada 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 10.98-02.03 | Engine management IAW | 42
Strada 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 10.98-02.03 | Airbag AB | 77
Strada 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 10.98-02.03 | Anti-lock braking system ABS | 42
Strada 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 07.99-02.04 | Engine management IAW | 42
Strada 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 07.99-02.04 | Airbag AB | 77
Strada 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 07.99-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.6 MPI 16V

FIAT Strada 1.6 MPI 16V May be shorter than in German

Strada 1.6 MPI 16V | 1,6 | 74 | 178 D 2.011 | 07.05- | Airbag AB | 77
Strada 1.6 MPI 16V | 1,6 | 74 | 178 D 2.011 | 07.05- | Anti-lock braking system ABS | 42
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 02.98-02.03 | Engine management IAW | 45
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 02.98-02.03 | Engine management IAW | 42
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 02.98-02.03 | Airbag AB | 77
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 02.98-02.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.6 MPI 8V

FIAT Strada 1.6 MPI 8V May be shorter than in German

Strada 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 11.98-12.00 | Engine management IAW | 42
Strada 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 11.98-12.00 | Airbag AB | 77
Strada 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 11.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.7 D Turbo

FIAT Strada 1.7 D Turbo May be shorter than in German

Strada 1.7 D Turbo | 1,7 | 52 | 01.04-12.04 | Airbag AB | 77
Strada 1.7 D Turbo | 1,7 | 52 | 01.04-12.04 | Anti-lock braking system ABS | 42
Strada 1.7 D Turbo | 1,7 | 52 | 01.05- | Airbag AB | 77
Strada 1.7 D Turbo | 1,7 | 52 | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.7 TD

FIAT Strada 1.7 TD May be shorter than in German

Strada 1.7 TD | 1,7 | 51 | 176 A 3.000 | 07.05- | Airbag AB | 77
Strada 1.7 TD | 1,7 | 51 | 176 A 3.000 | 07.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.7 TDS

FIAT Strada 1.7 TDS May be shorter than in German

Strada 1.7 TDS | 1,7 | 51 | 176 A 3.000 | 03.99-03.03 | Airbag AB | 77
Strada 1.7 TDS | 1,7 | 51 | 176 A 3.000 | 03.99-03.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.8 MPI 8V

FIAT Strada 1.8 MPI 8V May be shorter than in German

Strada 1.8 MPI 8V | 1,8 | 78 |  | 01.05- | Airbag AB | 77
Strada 1.8 MPI 8V | 1,8 | 78 |  | 01.05- | Anti-lock braking system ABS | 42
Strada 1.8 MPI 8V | 1,8 | 76 | 3E | 01.03-05.04 | Engine management IAW | 45
Strada 1.8 MPI 8V | 1,8 | 76 | 3E | 01.03-05.04 | Airbag AB | 77
Strada 1.8 MPI 8V | 1,8 | 76 | 3E | 01.03-05.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.8 MPI 8V Flex

FIAT Strada 1.8 MPI 8V Flex May be shorter than in German

Strada 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06- | Airbag AB | 77
Strada 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06- | Anti-lock braking system ABS | 42
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Engine management IAW | 42
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Airbag AB | 77
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Anti-lock braking system ABS | 42
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Strada 1.9 D

FIAT Strada 1.9 D May be shorter than in German

Strada 1.9 D | 1,9 | 46 | 223 A 6.000 | 04.03-06.05 | Airbag AB | 77
Strada 1.9 D | 1,9 | 46 | 223 A 6.000 | 04.03-06.05 | Anti-lock braking system ABS | 42
Strada 1.9 D | 1,9 | 46 | 223 A 6.000 | 11.00-03.03 | Airbag AB | 77
Strada 1.9 D | 1,9 | 46 | 223 A 6.000 | 11.00-03.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada 1.9 JTD

FIAT Strada 1.9 JTD May be shorter than in German

Strada 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 04.03-06.05 | Engine management CR/EDC | 60
Strada 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 04.03-06.05 | Airbag AB | 77
Strada 1.9 JTD | 1,9 | 59 | 188 A 2.000 | 04.03-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada Adventure 1.7 TD

FIAT Strada Adventure 1.7 TD May be shorter than in German

Strada Adventure 1.7 TD | 1,7 | 52 | 10.06- | Airbag AB | 77
Strada Adventure 1.7 TD | 1,7 | 52 | 10.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada Adventure 1.8 MPI 8V

FIAT Strada Adventure 1.8 MPI 8V May be shorter than in German

Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 01.05- | Engine management IAW | 45
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 01.05- | Airbag AB | 77
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 01.05- | Anti-lock braking system ABS | 42
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 01.06- | Airbag AB | 77
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Strada Adventure 1.8 MPI 8V Flex

FIAT Strada Adventure 1.8 MPI 8V Flex May be shorter than in German

Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06- | Airbag AB | 77
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 |  | 05.06- | Anti-lock braking system ABS | 42
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Engine management IAW | 42
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Engine management IAW | 45
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Airbag AB | 77
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Anti-lock braking system ABS | 42
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 06.04-04.06 | Engine management DEP | 47


KTS505/670:PKW:FIAT:Strada Fire 1.4 MPI 8V Flex

FIAT Strada Fire 1.4 MPI 8V Flex May be shorter than in German

Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 09.06- | Engine management IAW | 42
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 09.06- | Airbag AB | 77
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.4

FIAT Tempra 1.4 May be shorter than in German

Tempra 1.4 | 1,4 | 56 | 159 A 2.000 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.4 i.e.

FIAT Tempra 1.4 i.e. May be shorter than in German

Tempra 1.4 i.e. | 1,4 | 51 | 160 A 1.046 | 03.92-03.93 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.4 i.e. | 1,4 | 51 | 160 A 1.046 | 04.93-12.96 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.4 i.e. | 1,4 | 51 | 160 A 1.046 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.4 i.e. | 1,4 | 51 | 836 A 4.000 | 03.95-12.96 | Engine management Mono-Motr. MA | 42
Tempra 1.4 i.e. | 1,4 | 51 | 836 A 4.000 | 03.95-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.4 i.e. S.W.

FIAT Tempra 1.4 i.e. S.W. May be shorter than in German

Tempra 1.4 i.e. S.W. | 1,4 | 51 | 160 A 1.046 | 03.92-03.93 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.4 i.e. S.W. | 1,4 | 51 | 160 A 1.046 | 04.94-12.96 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.4 i.e. S.W. | 1,4 | 51 | 160 A 1.046 | 04.94-12.96 | Anti-lock braking system ABS | 42
Tempra 1.4 i.e. S.W. | 1,4 | 51 | 836 A 4.000 | 03.95-12.96 | Engine management Mono-Motr. MA | 42
Tempra 1.4 i.e. S.W. | 1,4 | 51 | 836 A 4.000 | 03.95-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.4 S.W.

FIAT Tempra 1.4 S.W. May be shorter than in German

Tempra 1.4 S.W. | 1,4 | 56 | 159 A 2.000 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.4 S.W. | 1,4 | 56 | 159 A 2.000 | 12.90-03.93 | Engine management (MPI) IAW | 42


KTS505/670:PKW:FIAT:Tempra 1.6

FIAT Tempra 1.6 May be shorter than in German

Tempra 1.6 | 1,6 | 62 | 159 A 3.000 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.6 | 1,6 | 62 | 159 A 3.098 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.6 i.e.

FIAT Tempra 1.6 i.e. May be shorter than in German

Tempra 1.6 i.e. | 1,6 | 57 | 159 A 3.046 | 06.90-07.92 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. | 1,6 | 55 | 159 A 3.048 | 06.92-03.93 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. | 1,6 | 66 | 159 B 9.000 | 05.94-12.96 | Engine management MPI | 42
Tempra 1.6 i.e. | 1,6 | 66 | 159 B 9.000 | 05.94-12.96 | Anti-lock braking system ABS | 42
Tempra 1.6 i.e. | 1,6 | 55 | 835 C 1.000 | 04.93-12.96 | Engine management Mono-Motr. MA | 42
Tempra 1.6 i.e. | 1,6 | 55 | 835 C 1.000 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.6 i.e. S.W.

FIAT Tempra 1.6 i.e. S.W. May be shorter than in German

Tempra 1.6 i.e. S.W. | 1,6 | 57 | 159 A 3.046 | 01.91-07.92 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. S.W. | 1,6 | 55 | 159 A 3.048 | 06.92-03.93 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. S.W. | 1,6 | 66 | 159 B 9.000 | 05.94-12.96 | Engine management MPI | 42
Tempra 1.6 i.e. S.W. | 1,6 | 66 | 159 B 9.000 | 05.94-12.96 | Anti-lock braking system ABS | 42
Tempra 1.6 i.e. S.W. | 1,6 | 55 | 835 C 1.000 | 04.93-12.96 | Engine management Mono-Motr. MA | 42
Tempra 1.6 i.e. S.W. | 1,6 | 55 | 835 C 1.000 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.6 i.e. S.W. Selecta

FIAT Tempra 1.6 i.e. S.W. Selecta May be shorter than in German

Tempra 1.6 i.e. S.W. Selecta | 1,6 | 55 | 159 A 3.048 | 04.93-12.96 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. S.W. Selecta | 1,6 | 55 | 159 A 3.048 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.6 i.e. Selecta

FIAT Tempra 1.6 i.e. Selecta May be shorter than in German

Tempra 1.6 i.e. Selecta | 1,6 | 55 | 159 A 3.048 | 04.93-12.96 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. Selecta | 1,6 | 55 | 159 A 3.048 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.6 S.W.

FIAT Tempra 1.6 S.W. May be shorter than in German

Tempra 1.6 S.W. | 1,6 | 62 | 159 A 3.000 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.8 i.e.

FIAT Tempra 1.8 i.e. May be shorter than in German

Tempra 1.8 i.e. | 1,8 | 80 | 159 A 4.000 | 02.90-09.92 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. | 1,8 | 76 | 159 A 4.046 | 04.93-12.96 | Engine management IAW | 42
Tempra 1.8 i.e. | 1,8 | 76 | 159 A 4.046 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.8 i.e. | 1,8 | 76 | 159 A 4.046 | 06.90-03.93 | Engine management IAW | 42
Tempra 1.8 i.e. | 1,8 | 77 | 835 C 2.000 | 04.93-12.96 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. | 1,8 | 77 | 835 C 2.000 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.8 i.e. | 1,8 | 66 | 835 C 4.000 | 04.93-12.96 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. | 1,8 | 66 | 835 C 4.000 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.8 i.e. | 1,8 | 71 | 836 A 5.000 | 03.95-12.96 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. | 1,8 | 71 | 836 A 5.000 | 03.95-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.8 i.e. S.W.

FIAT Tempra 1.8 i.e. S.W. May be shorter than in German

Tempra 1.8 i.e. S.W. | 1,8 | 80 | 159 A 4.000 | 12.90-09.92 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 76 | 159 A 4.046 | 04.93-12.96 | Engine management IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 76 | 159 A 4.046 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.8 i.e. S.W. | 1,8 | 76 | 159 A 4.046 | 06.90-03.93 | Engine management IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 77 | 835 C 2.000 | 04.93-12.96 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 77 | 835 C 2.000 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.8 i.e. S.W. | 1,8 | 66 | 835 C 4.000 | 04.93-12.96 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 66 | 835 C 4.000 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.8 i.e. S.W. | 1,8 | 71 | 836 A 5.000 | 03.95-12.96 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 71 | 836 A 5.000 | 03.95-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.9 D

FIAT Tempra 1.9 D May be shorter than in German

Tempra 1.9 D | 1,9 | 48 | 160 A 7.000 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.9 D S.W.

FIAT Tempra 1.9 D S.W. May be shorter than in German

Tempra 1.9 D S.W. | 1,9 | 48 | 160 A 7.000 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.9 TD

FIAT Tempra 1.9 TD May be shorter than in German

Tempra 1.9 TD | 1,9 | 66 | 160 A 6.000 | 02.90-03.93 | Anti-lock braking system ABS | 42
Tempra 1.9 TD | 1,9 | 66 | 160 A 6.000 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.9 TD | 1,9 | 68 | 160 A 6.046 | 07.90-03.93 | Anti-lock braking system ABS | 42
Tempra 1.9 TD | 1,9 | 60 | 160 B 6.046 | 07.90-03.93 | Anti-lock braking system ABS | 42
Tempra 1.9 TD | 1,9 | 66 | 160 D 1.000 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 1.9 TD S.W.

FIAT Tempra 1.9 TD S.W. May be shorter than in German

Tempra 1.9 TD S.W. | 1,9 | 66 | 160 A 6.000 | 02.90-03.93 | Anti-lock braking system ABS | 42
Tempra 1.9 TD S.W. | 1,9 | 66 | 160 A 6.000 | 04.93-12.96 | Anti-lock braking system ABS | 42
Tempra 1.9 TD S.W. | 1,9 | 68 | 160 A 6.046 | 07.90-03.93 | Anti-lock braking system ABS | 42
Tempra 1.9 TD S.W. | 1,9 | 60 | 160 B 6.046 | 07.90-03.93 | Anti-lock braking system ABS | 42
Tempra 1.9 TD S.W. | 1,9 | 66 | 160 D 1.000 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 2.0 i.e.

FIAT Tempra 2.0 i.e. May be shorter than in German

Tempra 2.0 i.e. | 2 | 88 |  | 01.96-12.98 | Engine management IAW | 42
Tempra 2.0 i.e. | 2 | 83 | 159 A 6.046 | 02.90-03.93 | Engine management IAW | 42
Tempra 2.0 i.e. | 2 | 83 | 159 A 6.046 | 02.90-03.93 | Anti-lock braking system ABS | 42
Tempra 2.0 i.e. | 2 | 83 | 159 A 6.046 | 04.93-12.96 | Engine management IAW | 42
Tempra 2.0 i.e. | 2 | 83 | 159 A 6.046 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 2.0 i.e. S.W.

FIAT Tempra 2.0 i.e. S.W. May be shorter than in German

Tempra 2.0 i.e. S.W. | 2 | 81 | 159 A 6.011 | 03.95-12.96 | Anti-lock braking system ABS | 42
Tempra 2.0 i.e. S.W. | 2 | 83 | 159 A 6.046 | 03.92-03.93 | Engine management IAW | 42
Tempra 2.0 i.e. S.W. | 2 | 83 | 159 A 6.046 | 03.92-03.93 | Anti-lock braking system ABS | 42
Tempra 2.0 i.e. S.W. | 2 | 83 | 159 A 6.046 | 04.93-12.96 | Engine management IAW | 42
Tempra 2.0 i.e. S.W. | 2 | 83 | 159 A 6.046 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 2.0 i.e. S.W. 4x4

FIAT Tempra 2.0 i.e. S.W. 4x4 May be shorter than in German

Tempra 2.0 i.e. S.W. 4x4 | 2 | 83 | 159 A 6.046 | 03.92-03.93 | Engine management IAW | 42
Tempra 2.0 i.e. S.W. 4x4 | 2 | 83 | 159 A 6.046 | 03.92-03.93 | Anti-lock braking system ABS | 42
Tempra 2.0 i.e. S.W. 4x4 | 2 | 83 | 159 A 6.046 | 04.93-12.96 | Engine management IAW | 42
Tempra 2.0 i.e. S.W. 4x4 | 2 | 83 | 159 A 6.046 | 04.93-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra 2.0 MPI 16V

FIAT Tempra 2.0 MPI 16V May be shorter than in German

Tempra 2.0 MPI 16V | 2 | 93 | 159 B 5.011 | 09.93-08.96 | Engine management IAW | 42
Tempra 2.0 MPI 16V | 2 | 93 | 159 B 7.011 | 09.96-12.98 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Tempra 2.0 SPI 8V

FIAT Tempra 2.0 SPI 8V May be shorter than in German

Tempra 2.0 SPI 8V | 2 | 76 | 159 B 1.011 | 05.94-12.98 | Engine management IAW | 42
Tempra 2.0 SPI 8V | 2 | 0 | 159 B 2.011 | 05.94-12.98 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Tempra SW 2.0 MPI 8V

FIAT Tempra SW 2.0 MPI 8V May be shorter than in German

Tempra SW 2.0 MPI 8V | 2 | 80 | 159 B 8.011 | 05.94-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tempra Turbo 2.0 MPI 8V

FIAT Tempra Turbo 2.0 MPI 8V May be shorter than in German

Tempra Turbo 2.0 MPI 8V | 2 | 121 | 159 B 4.011 | 11.94-05.98 | Engine management Motronic M | 42


KTS505/670:PKW:FIAT:Tipo 1.1 i.e

FIAT Tipo 1.1 i.e May be shorter than in German

Tipo 1.1 i.e | 1,1 | 37 | 156 C.046 | 10.94-10.95 | Engine management Mono-Motr. MA | 42
Tipo 1.1 i.e | 1,1 | 37 | 156 C.046 | 10.94-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.4

FIAT Tipo 1.4 May be shorter than in German

Tipo 1.4 | 1,4 | 52 | 159 A 2.000 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.4 i.e.

FIAT Tipo 1.4 i.e. May be shorter than in German

Tipo 1.4 i.e. | 1,4 | 51 | 160 A 1.046 | 05.89-03.93 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.4 i.e. | 1,4 | 52 | 160 A 1.046 | 03.93-10.95 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.4 i.e. | 1,4 | 52 | 160 A 1.046 | 03.93-10.95 | Engine management Mono-Motr. MA | 42
Tipo 1.4 i.e. | 1,4 | 52 | 160 A 1.046 | 03.93-10.95 | Anti-lock braking system ABS | 42
Tipo 1.4 i.e. | 1,4 | 51 | 836 A 4.000 | 10.93-10.95 | Engine management Mono-Motr. MA | 42
Tipo 1.4 i.e. | 1,4 | 51 | 836 A 4.000 | 10.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.6

FIAT Tipo 1.6 May be shorter than in German

Tipo 1.6 | 1,6 | 58 | 159 A 3.000 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.6 i.e.

FIAT Tipo 1.6 i.e. May be shorter than in German

Tipo 1.6 i.e. | 1,6 | 57 | 159 A 3.046 | 03.90-03.93 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.6 i.e. | 1,6 | 55 | 159 A 3.048 | 01.92-03.93 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.6 i.e. | 1,6 | 56 | 160 E 2.011 | 03.93-10.95 | Engine management Mono-Motr. MA | 42
Tipo 1.6 i.e. | 1,6 | 56 | 160 E 2.011 | 03.93-10.95 | Anti-lock braking system ABS | 42
Tipo 1.6 i.e. | 1,6 | 56 | 835 C 1.000 | 03.93-10.95 | Engine management Mono-Motr. MA | 42
Tipo 1.6 i.e. | 1,6 | 56 | 835 C 1.000 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.6 i.e. Selecta

FIAT Tipo 1.6 i.e. Selecta May be shorter than in German

Tipo 1.6 i.e. Selecta | 1,6 | 56 | 159 A 3.048 | 03.93-10.95 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.6 i.e. Selecta | 1,6 | 56 | 159 A 3.048 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.6 MPI 8V

FIAT Tipo 1.6 MPI 8V May be shorter than in German

Tipo 1.6 MPI 8V | 1,6 | 66 | 160 E 1.011 | 12.95-05.97 | Engine management Motronic M | 42


KTS505/670:PKW:FIAT:Tipo 1.7 D

FIAT Tipo 1.7 D May be shorter than in German

Tipo 1.7 D | 1,7 | 42 | 149 B 4.000 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.8 i.e.

FIAT Tipo 1.8 i.e. May be shorter than in German

Tipo 1.8 i.e. | 1,8 | 80 | 159 A 4.000 | 06.90-03.92 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 77 | 835 C 2.000 | 03.93-10.95 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 77 | 835 C 2.000 | 03.93-10.95 | Anti-lock braking system ABS | 42
Tipo 1.8 i.e. | 1,8 | 66 | 835 C 4.000 | 03.93-10.95 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 66 | 835 C 4.000 | 03.93-10.95 | Anti-lock braking system ABS | 42
Tipo 1.8 i.e. | 1,8 | 71 | 836 A 5.000 | 03.93-10.95 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 71 | 836 A 5.000 | 03.93-10.95 | Anti-lock braking system ABS | 42
Tipo 1.8 i.e. | 1,8 | 66 | 836 A 6.000 | 03.93-10.95 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 66 | 836 A 6.000 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.8 i.e. GT

FIAT Tipo 1.8 i.e. GT May be shorter than in German

Tipo 1.8 i.e. GT | 1,8 | 77 | 159 A 4.046 | 03.92-03.93 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Tipo 1.8 i.e.16V

FIAT Tipo 1.8 i.e.16V May be shorter than in German

Tipo 1.8 i.e.16V | 1,8 | 101 | 160 A 5.000 | 06.89-09.91 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e.16V | 1,8 | 101 | 160 A 5.000 | 06.89-09.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.9 D

FIAT Tipo 1.9 D May be shorter than in German

Tipo 1.9 D | 1,9 | 48 | 160 A 7.000 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.9 D Turbo

FIAT Tipo 1.9 D Turbo May be shorter than in German

Tipo 1.9 D Turbo | 1,9 | 68 | 160 A 6.000 | 03.93-10.95 | Anti-lock braking system ABS | 42
Tipo 1.9 D Turbo | 1,9 | 65 | 160 D 1.000 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 1.9 TD

FIAT Tipo 1.9 TD May be shorter than in German

Tipo 1.9 TD | 1,9 | 68 | 160 A 6.000 | 07.87-03.93 | Anti-lock braking system ABS | 42
Tipo 1.9 TD | 1,9 | 68 | 160 A 6.046 | 06.90-03.93 | Anti-lock braking system ABS | 42
Tipo 1.9 TD | 1,9 | 59 | 160 B 6.046 | 06.90-03.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 2.0 i.e.

FIAT Tipo 2.0 i.e. May be shorter than in German

Tipo 2.0 i.e. | 2 | 83 | 159 A 5.046/6.046 | 03.90-03.92 | Engine management IAW | 42
Tipo 2.0 i.e. | 2 | 85 | 159 A 6.011 | 03.93-10.95 | Anti-lock braking system ABS | 42
Tipo 2.0 i.e. | 2 | 85 | 159 A 6.046 | 03.93-10.95 | Engine management IAW | 42
Tipo 2.0 i.e. | 2 | 85 | 159 A 6.046 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 2.0 i.e. 16V

FIAT Tipo 2.0 i.e. 16V May be shorter than in German

Tipo 2.0 i.e. 16V | 2 | 104 | 836 A 3.000 | 03.93-10.95 | Engine management IAW | 42
Tipo 2.0 i.e. 16V | 2 | 104 | 836 A 3.000 | 03.93-10.95 | Anti-lock braking system ABS | 42
Tipo 2.0 i.e. 16V | 2 | 104 | 836 A 3.011 | 03.93-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Tipo 2.0 i.e.16V

FIAT Tipo 2.0 i.e.16V May be shorter than in German

Tipo 2.0 i.e.16V | 2 | 107 | 160 A 8.046 | 12.90-03.93 | Engine management IAW | 42
Tipo 2.0 i.e.16V | 2 | 107 | 160 A 8.046 | 12.90-03.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Ulysse 1.8 i.e.

FIAT Ulysse 1.8 i.e. May be shorter than in German

Ulysse 1.8 i.e. | 1,8 | 75 | LFW | 05.96-05.00 | Engine management IAW | 57
Ulysse 1.8 i.e. | 1,8 | 75 | LFW | 05.96-05.00 | Airbag AB ACU | 77
Ulysse 1.8 i.e. | 1,8 | 75 | LFW | 05.96-05.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Ulysse 1.9 TD

FIAT Ulysse 1.9 TD May be shorter than in German

Ulysse 1.9 TD | 1,9 | 66 | D8B | 01.95-05.98 | Airbag AB ACU | 77
Ulysse 1.9 TD | 1,9 | 66 | D8B | 01.95-05.98 | Anti-lock braking system ABS | 63
Ulysse 1.9 TD | 1,9 | 66 | DHX | 01.95-05.98 | Airbag AB ACU | 77
Ulysse 1.9 TD | 1,9 | 66 | DHX | 01.95-05.98 | Anti-lock braking system ABS | 63
Ulysse 1.9 TD | 1,9 | 66 | DHX | 10.96-12.99 | Engine management EDC AS 3.1 | 42
Ulysse 1.9 TD | 1,9 | 66 | DHX | 10.96-12.99 | Airbag AB ACU | 77
Ulysse 1.9 TD | 1,9 | 66 | DHX | 10.96-12.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Ulysse 2.0 16V

FIAT Ulysse 2.0 16V May be shorter than in German

Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Convenience electronics Front left door control unit | 79
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Convenience electronics Front right door control unit | 79
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Central electronics ZE | 57
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Engine management IAW | 45
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Engine management IAW | 45
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Convenience electronics Steering column unit | 22
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Airbag AB TC | 77
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Driving safety system Electronic stability program ESP | 64
Ulysse 2.0 16V | 2 | 100 | RFN | 10.02-10.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Ulysse 2.0 16V JTD

FIAT Ulysse 2.0 16V JTD May be shorter than in German

Ulysse 2.0 16V JTD | 2 | 88 | RHK | 02.06- | Central electronics ZE | 57
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 02.06- | Convenience electronics Driver side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 02.06- | Convenience electronics Front passenger side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 02.06- | Driver information Multi Information Display | 47
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 02.06- | Airbag AB | 77
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 02.06- | Driving safety system Electronic stability program ESP | 65
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 06.03- | Convenience electronics Front left door control unit | 79
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 06.03- | Convenience electronics Front right door control unit | 79
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 06.03- | Central electronics ZE | 57
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 06.03- | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 06.03- | Convenience electronics Steering column unit | 22
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 06.03- | Airbag AB TC | 77
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 06.03- | Driving safety system Electronic stability program ESP | 64
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 06.03- | Driving safety system Electronic stability program ESP | 65
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 02.06- | Central electronics ZE | 57
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 02.06- | Convenience electronics Driver side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 02.06- | Convenience electronics Front passenger side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 02.06- | Driver information Multi Information Display | 47
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 02.06- | Airbag AB | 77
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 02.06- | Driving safety system Electronic stability program ESP | 65
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.02- | Convenience electronics Front left door control unit | 79
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.02- | Convenience electronics Front right door control unit | 79
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.02- | Central electronics ZE | 57
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.02- | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.02- | Convenience electronics Steering column unit | 22
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.02- | Airbag AB TC | 77
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.02- | Driving safety system Electronic stability program ESP | 64
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Ulysse 2.0 i.e.

FIAT Ulysse 2.0 i.e. May be shorter than in German

Ulysse 2.0 i.e. | 2 | 90 | RFU | 09.94-05.00 | Engine management IAW | 57
Ulysse 2.0 i.e. | 2 | 90 | RFU | 09.94-05.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Ulysse 2.0 i.e. 16V

FIAT Ulysse 2.0 i.e. 16V May be shorter than in German

Ulysse 2.0 i.e. 16V | 2 | 100 | RFN | 03.00-09.02 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 i.e. 16V | 2 | 100 | RFN | 03.00-09.02 | Engine management IAW | 45
Ulysse 2.0 i.e. 16V | 2 | 100 | RFN | 03.00-09.02 | Airbag AB ACU | 77
Ulysse 2.0 i.e. 16V | 2 | 100 | RFN | 03.00-09.02 | Anti-lock braking system ABS | 63
Ulysse 2.0 i.e. 16V | 2 | 97 | RFV | 05.98-05.00 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 i.e. 16V | 2 | 97 | RFV | 05.98-05.00 | Engine management Motronic MP | 42
Ulysse 2.0 i.e. 16V | 2 | 97 | RFV | 05.98-05.00 | Airbag AB ACU | 77
Ulysse 2.0 i.e. 16V | 2 | 97 | RFV | 05.98-05.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Ulysse 2.0 i.e. Turbo

FIAT Ulysse 2.0 i.e. Turbo May be shorter than in German

Ulysse 2.0 i.e. Turbo | 2 | 110 | RGX | 09.94-05.00 | Engine management Motronic MP | 42
Ulysse 2.0 i.e. Turbo | 2 | 110 | RGX | 09.94-05.00 | Anti-lock braking system ABS | 63
Ulysse 2.0 i.e. Turbo | 2 | 110 | RGX | 09.94-05.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Ulysse 2.0 JTD 16V

FIAT Ulysse 2.0 JTD 16V May be shorter than in German

Ulysse 2.0 JTD 16V | 2 | 80 | RHW | 11.00-09.02 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 JTD 16V | 2 | 80 | RHW | 11.00-09.02 | Engine management CR/EDC | 47
Ulysse 2.0 JTD 16V | 2 | 80 | RHW | 11.00-09.02 | Airbag AB ACU | 77
Ulysse 2.0 JTD 16V | 2 | 80 | RHW | 11.00-09.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Ulysse 2.0 JTD 8V

FIAT Ulysse 2.0 JTD 8V May be shorter than in German

Ulysse 2.0 JTD 8V | 2 | 80 | RHZ | 07.99-09.02 | Engine management CR/EDC | 47
Ulysse 2.0 JTD 8V | 2 | 80 | RHZ | 07.99-09.02 | Airbag AB ACU | 77
Ulysse 2.0 JTD 8V | 2 | 80 | RHZ | 07.99-09.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Ulysse 2.1 TD

FIAT Ulysse 2.1 TD May be shorter than in German

Ulysse 2.1 TD | 2,1 | 80 | P8C | 05.96-10.99 | Engine management VE/EDC | 22
Ulysse 2.1 TD | 2,1 | 80 | P8C | 05.96-10.99 | Airbag AB ACU | 77
Ulysse 2.1 TD | 2,1 | 80 | P8C | 05.96-10.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Ulysse 2.2 16V JTD

FIAT Ulysse 2.2 16V JTD May be shorter than in German

Ulysse 2.2 16V JTD | 2,2 | 125 | 4H01 | 10.07- | Airbag AB | 77
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.07- | Central electronics ZE | 57
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.07- | Convenience electronics Driver side seat control unit | 44
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.07- | Convenience electronics Front passenger side seat control unit | 44
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.07- | Driver information Multi Information Display | 47
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.07- | Airbag AB | 77
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.07- | Driving safety system Electronic stability program ESP | 65
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.02- | Convenience electronics Front left door control unit | 79
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.02- | Convenience electronics Front right door control unit | 79
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.02- | Central electronics ZE | 57
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.02- | Convenience electronics Steering column unit | 22
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.02- | Airbag AB TC | 77
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.02- | Airbag AB | 77
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.02- | Driving safety system Electronic stability program ESP | 64
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Ulysse 3.0 V6 24V

FIAT Ulysse 3.0 V6 24V May be shorter than in German

Ulysse 3.0 V6 24V | 3 | 150 | XFW | 01.03-10.05 | Convenience electronics Front left door control unit | 79
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 01.03-10.05 | Convenience electronics Front right door control unit | 79
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 01.03-10.05 | Central electronics ZE | 57
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 01.03-10.05 | Engine management Motronic ME | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 01.03-10.05 | Convenience electronics Steering column unit | 22
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 01.03-10.05 | Airbag AB TC | 77
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 01.03-10.05 | Driving safety system Electronic stability program ESP | 64
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 01.03-10.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FIAT:Uno 0.9 i.e

FIAT Uno 0.9 i.e May be shorter than in German

Uno 0.9 i.e | 0,9 | 29 | 1170 A 1.046 | 10.99-12.02 | Engine management (SPI) IAW | 42
Uno 0.9 i.e | 0,9 | 29 | 1170 A 1.046 | 10.99-12.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.0

FIAT Uno 1.0 May be shorter than in German

Uno 1.0 | 1 | 33 | 146 A 2.166 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.0 Base

FIAT Uno 1.0 Base May be shorter than in German

Uno 1.0 Base | 1 | 33 | 146 C 7.000 | 09.89-03.94 | Engine management IAW | 42
Uno 1.0 Base | 1 | 33 | 146 C 7.000 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.0 i.e

FIAT Uno 1.0 i.e May be shorter than in German

Uno 1.0 i.e | 1 | 33 | 146 D 8.000 | 01.96-12.02 | Engine management Mono-Motr. MA | 42
Uno 1.0 i.e | 1 | 33 | 146 D 8.000 | 01.96-12.02 | Anti-lock braking system ABS | 42
Uno 1.0 i.e | 1 | 33 | 156 A 2.246 | 01.96-12.02 | Single Point Injection Mono-Jetronic A | 22
Uno 1.0 i.e | 1 | 33 | 156 A 2.246 | 01.96-12.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.0 Trend

FIAT Uno 1.0 Trend May be shorter than in German

Uno 1.0 Trend | 1 | 32 | 146 B 4.000 | 07.90-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.1

FIAT Uno 1.1 May be shorter than in German

Uno 1.1 | 1,1 | 41 | 160 A 3.000 | 09.89-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.1 i.e.

FIAT Uno 1.1 i.e. May be shorter than in German

Uno 1.1 i.e. | 1,1 | 36 | 146 C 3.000 | 09.89-03.94 | Single Point Injection Mono-Jetronic A | 22
Uno 1.1 i.e. | 1,1 | 36 | 146 C 3.000 | 09.89-03.94 | Anti-lock braking system ABS | 42
Uno 1.1 i.e. | 1,1 | 38 | 156 C.046 | 09.89-03.94 | Single Point Injection Mono-Jetronic A | 22
Uno 1.1 i.e. | 1,1 | 38 | 156 C.046 | 09.89-03.94 | Single Point Injection Mono-Jetronic A | 22
Uno 1.1 i.e. | 1,1 | 38 | 156 C.046 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.2 i

FIAT Uno 1.2 i May be shorter than in German

Uno 1.2 i | 1,2 | 44 | 178 D 5.066 | 04.00-03.04 | Engine management (SPI) IAW | 42
Uno 1.2 i | 1,2 | 44 | 178 D 5.066 | 04.00-03.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.3 D

FIAT Uno 1.3 D May be shorter than in German

Uno 1.3 D | 1,3 | 33 | 146 B 1.000 | 09.89-03.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.3 Fire

FIAT Uno 1.3 Fire May be shorter than in German

Uno 1.3 Fire | 1,3 | 53 | 178 E 8.011 | 01.04- | Engine management IAW | 45


KTS505/670:PKW:FIAT:Uno 1.3 Turbo i.e.

FIAT Uno 1.3 Turbo i.e. May be shorter than in German

Uno 1.3 Turbo i.e. | 1,3 | 74 | 146 A 2.246 | 09.89-03.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.4 DAV-15

FIAT Uno 1.4 DAV-15 May be shorter than in German

Uno 1.4 DAV-15 | 1,4 | 52 | 160 A 1.048 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.4 i

FIAT Uno 1.4 i May be shorter than in German

Uno 1.4 i | 1,4 | 52 | 146 A 4.045 | 05.90-12.98 | Single Point Injection Mono-Jetronic A | 22
Uno 1.4 i | 1,4 | 52 | 146 A 4.045 | 05.90-12.98 | Anti-lock braking system ABS | 42
Uno 1.4 i | 1,4 | 52 | 146 C 1.000 | 02.98-12.00 | Single Point Injection Mono-Jetronic A | 22
Uno 1.4 i | 1,4 | 52 | 146 C 1.000 | 02.98-12.00 | Anti-lock braking system ABS | 42
Uno 1.4 i | 1,4 | 52 | 146 C 1.000 | 05.90-05.96 | Single Point Injection Mono-Jetronic A | 22
Uno 1.4 i | 1,4 | 52 | 146 C 1.000 | 05.90-05.96 | Anti-lock braking system ABS | 42
Uno 1.4 i | 1,4 | 52 | 146 C 1.000 | 05.96-12.00 | Single Point Injection Mono-Jetronic A | 22
Uno 1.4 i | 1,4 | 52 | 146 C 1.000 | 05.96-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.4 Turbo Diesel

FIAT Uno 1.4 Turbo Diesel May be shorter than in German

Uno 1.4 Turbo Diesel | 1,4 | 52 | 146 B 3.000 | 09.89-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.4 Turbo i.e.

FIAT Uno 1.4 Turbo i.e. May be shorter than in German

Uno 1.4 Turbo i.e. | 1,4 | 85 | 146 A 8.000 | 05.90-12.98 | Anti-lock braking system ABS | 42
Uno 1.4 Turbo i.e. | 1,4 | 87 | 146 A 8.000 | 09.89-09.92 | Anti-lock braking system ABS | 42
Uno 1.4 Turbo i.e. | 1,4 | 84 | 146 A 8.046 | 10.90-12.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 1.5 SPI

FIAT Uno 1.5 SPI May be shorter than in German

Uno 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 03.92-01.96 | Engine management IAW | 42
Uno 1.5 SPI | 1,5 | 49 | 146 B 9.011 | 10.93-01.96 | Engine management IAW | 42


KTS505/670:PKW:FIAT:Uno 1.6 MPI

FIAT Uno 1.6 MPI May be shorter than in German

Uno 1.6 MPI | 1,6 | 66 | 146 B 7.011 | 10.94-12.95 | Engine management Motronic M | 42


KTS505/670:PKW:FIAT:Uno 1.6 R MPI

FIAT Uno 1.6 R MPI May be shorter than in German

Uno 1.6 R MPI | 1,6 | 66 | 146 B 7.011 | 05.93-09.94 | Engine management Motronic M | 42


KTS505/670:PKW:FIAT:Uno 1.7 Diesel

FIAT Uno 1.7 Diesel May be shorter than in German

Uno 1.7 Diesel | 1,7 | 42 | 146 B 2.000 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 45

FIAT Uno 45 May be shorter than in German

Uno 45 | 0,9 | 33 | 146 A.048 | 09.89-09.92 | Anti-lock braking system ABS | 42
Uno 45 | 1 | 32 | 156 A 2.048 | 09.89-05.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 45 DAV-15

FIAT Uno 45 DAV-15 May be shorter than in German

Uno 45 DAV-15 | 1 | 32 | 156 A 2.100 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 45 fire i.e.

FIAT Uno 45 fire i.e. May be shorter than in German

Uno 45 fire i.e. | 1 | 33 | 156 A 2.246 | 10.87-08.89 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:FIAT:Uno 45 i.e.

FIAT Uno 45 i.e. May be shorter than in German

Uno 45 i.e. | 1 | 33 | 156 A 2.246 | 09.89-03.94 | Single Point Injection Mono-Jetronic A | 22
Uno 45 i.e. | 1 | 33 | 156 A 2.246 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 45 i.e.Van

FIAT Uno 45 i.e.Van May be shorter than in German

Uno 45 i.e.Van | 1 | 33 | 156 A 2.246 | 09.89-03.94 | Single Point Injection Mono-Jetronic A | 22
Uno 45 i.e.Van | 1 | 33 | 156 A 2.246 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 60

FIAT Uno 60 May be shorter than in German

Uno 60 | 1,1 | 43 | 146 A 6.000 | 09.89-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 70 i.e.

FIAT Uno 70 i.e. May be shorter than in German

Uno 70 i.e. | 1,4 | 52 | 146 C 1.000 | 09.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Uno 70 i.e. | 1,4 | 52 | 146 C 1.000 | 09.89-09.92 | Anti-lock braking system ABS | 42
Uno 70 i.e. | 1,4 | 51 | 160 A 1.046 | 09.89-03.94 | Single Point Injection Mono-Jetronic A | 22
Uno 70 i.e. | 1,4 | 51 | 160 A 1.046 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 75 i.e.

FIAT Uno 75 i.e. May be shorter than in German

Uno 75 i.e. | 1,5 | 55 | 149 C 1.000 | 09.87-08.89 | Single Point Injection Mono-Jetronic A | 22
Uno 75 i.e. | 1,5 | 55 | 149 C 1.000 | 09.89-03.94 | Single Point Injection Mono-Jetronic A | 22
Uno 75 i.e. | 1,5 | 55 | 149 C 1.000 | 09.89-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno 75 i.e. Selecta

FIAT Uno 75 i.e. Selecta May be shorter than in German

Uno 75 i.e. Selecta | 1,5 | 55 | 149 C 1.000 | 05.92-03.94 | Single Point Injection Mono-Jetronic A | 22
Uno 75 i.e. Selecta | 1,5 | 55 | 149 C 1.000 | 05.92-03.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno Furgoneta 1.3 MPI 8V

FIAT Uno Furgoneta 1.3 MPI 8V May be shorter than in German

Uno Furgoneta 1.3 MPI 8V | 1,3 | 48 | 178 E 8.011 | 01.04- | Engine management IAW | 45
Uno Furgoneta 1.3 MPI 8V | 1,3 | 48 | 178 E 8.011 | 01.04- | Anti-lock braking system ABS | 42
Uno Furgoneta 1.3 MPI 8V | 1,3 | 48 | 178 E 8.011 | 01.04-12.06 | Engine management IAW | 45
Uno Furgoneta 1.3 MPI 8V | 1,3 | 48 | 178 E 8.011 | 01.04-12.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno Furgoneta 1.3 MPI 8V Flex

FIAT Uno Furgoneta 1.3 MPI 8V Flex May be shorter than in German

Uno Furgoneta 1.3 MPI 8V Flex | 1,3 | 52 | 01.07- | Engine management IAW | 45
Uno Furgoneta 1.3 MPI 8V Flex | 1,3 | 52 | 01.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno Furgoneta 1.5 MPI 8V

FIAT Uno Furgoneta 1.5 MPI 8V May be shorter than in German

Uno Furgoneta 1.5 MPI 8V | 1,5 | 56 | 160 E 1.011 | 04.97-12.00 | Engine management IAW | 42
Uno Furgoneta 1.5 MPI 8V | 1,5 | 56 | 160 E 1.011 | 04.97-12.00 | Anti-lock braking system ABS | 42
Uno Furgoneta 1.5 MPI 8V | 1,5 | 56 | 178 A 6.011 | 03.00-12.04 | Engine management IAW | 42
Uno Furgoneta 1.5 MPI 8V | 1,5 | 56 | 178 A 6.011 | 03.00-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:Uno Mille 1.0 MPI

FIAT Uno Mille 1.0 MPI May be shorter than in German

Uno Mille 1.0 MPI | 1 | 40 | 178 A 4.011 | 09.98-12.03 | Engine management IAW | 42
Uno Mille 1.0 MPI | 1 | 40 | 178 D 9.011 | 06.01-06.06 | Engine management IAW | 45
Uno Mille 1.0 MPI | 1 | 40 | 178 D 9.011 | 06.01-06.06 | Engine management IAW | 45


KTS505/670:PKW:FIAT:Uno Mille 1.0 MPI Flex

FIAT Uno Mille 1.0 MPI Flex May be shorter than in German

Uno Mille 1.0 MPI Flex | 1 | 48 | 03.05- | Engine management IAW | 45


KTS505/670:PKW:FIAT:Uno Mille 1.0 SPI

FIAT Uno Mille 1.0 SPI May be shorter than in German

Uno Mille 1.0 SPI | 1 | 42 | 146 A 7.011 | 07.95-06.01 | Engine management IAW | 42


KTS505/670:PKW:FOTON (BEIJING FUTIAN ENVIR.):SUP

FOTON (BEIJING FUTIAN ENVIR.) SUP May be shorter than in German

SUP | 2,8 | 70 | 4JB1 TCI | 09.07- | Engine management EDC 16 C | 60


KTS505/670:PKW:FORD:Aerostar 2.3i

FORD Aerostar 2.3i May be shorter than in German

Aerostar 2.3i | 2,3 | 71 | A | 09.85-08.87 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Aerostar 3.0i

FORD Aerostar 3.0i May be shorter than in German

Aerostar 3.0i | 3 | 108 | U | 03.86-12.99 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Aerostar 4.0i

FORD Aerostar 4.0i May be shorter than in German

Aerostar 4.0i | 4 | 115 | X | 09.89-12.99 | Engine management EEC4 EFI/SEFI | 81
Aerostar 4.0i | 4 | 115 | X | 09.89-12.99 | Engine management EEC5 | 17


KTS505/670:PKW:FORD:Bantam 1.3i

FORD Bantam 1.3i May be shorter than in German

Bantam 1.3i | 1,3 | 55 | Rocam | 10.02- | Engine management Motronic M | 42


KTS505/670:PKW:FORD:Bantam 1.6i

FORD Bantam 1.6i May be shorter than in German

Bantam 1.6i | 1,6 | 77 | F6 EGi | 08.94-09.02 | Engine management EEC4 EFI/SEFI | 81
Bantam 1.6i | 1,6 | 77 | F6 EGi | 08.94-09.02 | Engine management EEC5 | 17
Bantam 1.6i | 1,6 | 70 | Rocam | 10.02- | Engine management Motronic M | 42


KTS505/670:PKW:FORD:Belina II 1.8

FORD Belina II 1.8 May be shorter than in German

Belina II 1.8 | 1,8 | 68 | UD | 11.89-12.91 | Engine management EEC SAE | 30
Belina II 1.8 | 1,8 | 72 | UE | 11.89-12.91 | Engine management HS CAN | 30
Belina II 1.8 | 1,8 | 72 | UE | 11.89-12.91 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Bronco 4.9i

FORD Bronco 4.9i May be shorter than in German

Bronco 4.9i | 4,9 | 0 | Y | 09.92-08.97 | Engine management EEC4 | 10
Bronco 4.9i | 4,9 | 0 | Y | 09.92-08.97 | Engine management EEC4 EFI/SEFI | 81
Bronco 4.9i | 4,9 | 0 | Y | 09.92-08.97 | Engine management EEC5 | 17
Bronco 4.9i | 4,9 | 108 | Y | 09.86-12.99 | Engine management EEC4 | 10
Bronco 4.9i | 4,9 | 108 | Y | 09.86-12.99 | Engine management EEC4 EFI/SEFI | 81
Bronco 4.9i | 4,9 | 138 | Y | 09.84-08.86 | Engine management EEC4 | 10
Bronco 4.9i | 4,9 | 138 | Y | 09.84-08.86 | Engine management EEC4 EFI/SEFI | 81


KTS505/670:PKW:FORD:Bronco 5.8i

FORD Bronco 5.8i May be shorter than in German

Bronco 5.8i | 5,8 | 157 | H | 09.86-08.95 | Engine management EEC4 | 10
Bronco 5.8i | 5,8 | 157 | H | 09.86-08.95 | Engine management EEC4 EFI/SEFI | 81
Bronco 5.8i | 5,8 | 0 | N | 09.86-08.95 | Engine management EEC4 | 10
Bronco 5.8i | 5,8 | 0 | N | 09.86-08.95 | Engine management EEC4 EFI/SEFI | 81


KTS505/670:PKW:FORD:Bronco II 2.9i 4x4

FORD Bronco II 2.9i 4x4 May be shorter than in German

Bronco II 2.9i 4x4 | 2,9 | 105 | T | 01.88-08.90 | Engine management EEC4 | 10
Bronco II 2.9i 4x4 | 2,9 | 107 | T | 09.86-08.88 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Capri Convertible

FORD Capri Convertible May be shorter than in German

Capri Convertible | 1,6 | 77 | D | 04.92-07.93 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 77 | D | 08.93-07.94 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 77 | D | 10.90-03.92 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 100 | T | 07.92-07.93 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 100 | T | 08.93-07.94 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 100 | T | 10.90-03.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Contour 2.0i 16V

FORD Contour 2.0i 16V May be shorter than in German

Contour 2.0i 16V | 2 | 93 | 3 MPI | 08.94-12.00 | Engine management EEC SAE | 30
Contour 2.0i 16V | 2 | 93 | 3 MPI | 08.94-12.00 | Anti-lock braking system ABS | 42
Contour 2.0i 16V | 2 | 93 | 3 MPI | 08.94-12.00 | Traction control system ABS/ASR | 42
Contour 2.0i 16V | 2 | 93 | 3 MPI | 08.94-12.00 | Airbag AB | 30


KTS505/670:PKW:FORD:Contour 2.5i 24V

FORD Contour 2.5i 24V May be shorter than in German

Contour 2.5i 24V | 2,5 | 127 | L SFI | 08.94-12.00 | Engine management EEC SAE | 30
Contour 2.5i 24V | 2,5 | 127 | L SFI | 08.94-12.00 | Engine management EEC4 EFI/SEFI | 81
Contour 2.5i 24V | 2,5 | 127 | L SFI | 08.94-12.00 | Engine management EEC5 | 17
Contour 2.5i 24V | 2,5 | 127 | L SFI | 08.94-12.00 | Anti-lock braking system ABS | 42
Contour 2.5i 24V | 2,5 | 127 | L SFI | 08.94-12.00 | Traction control system ABS/ASR | 42
Contour 2.5i 24V | 2,5 | 127 | L SFI | 08.94-12.00 | Airbag AB | 30
Contour 2.5i 24V | 2,5 | 149 | L SFI | 08.94-12.00 | Engine management EEC SAE | 30
Contour 2.5i 24V | 2,5 | 149 | L SFI | 08.94-12.00 | Airbag AB | 30


KTS505/670:PKW:FORD:Cougar 2.0i

FORD Cougar 2.0i May be shorter than in German

Cougar 2.0i | 2 | 96 | EDBA | 08.98-12.00 | Engine management EEC5 Zetec-E | 30
Cougar 2.0i | 2 | 96 | EDBA | 08.98-12.00 | Anti-lock braking system ABS | 42
Cougar 2.0i | 2 | 96 | EDBA | 08.98-12.00 | Traction control system ABS/ASR | 42
Cougar 2.0i | 2 | 96 | EDBB | 08.98-12.00 | Engine management EEC5 Zetec-E | 30
Cougar 2.0i | 2 | 96 | EDBB | 08.98-12.00 | Anti-lock braking system ABS | 42
Cougar 2.0i | 2 | 96 | EDBB | 08.98-12.00 | Traction control system ABS/ASR | 42
Cougar 2.0i | 2 | 96 | EDBC | 08.98-12.00 | Engine management EEC5 Zetec-E | 30
Cougar 2.0i | 2 | 96 | EDBC | 08.98-12.00 | Anti-lock braking system ABS | 42
Cougar 2.0i | 2 | 96 | EDBC | 08.98-12.00 | Traction control system ABS/ASR | 42
Cougar 2.0i | 2 | 96 | EDBD | 08.98-12.00 | Engine management EEC5 Zetec-E | 30
Cougar 2.0i | 2 | 96 | EDBD | 08.98-12.00 | Anti-lock braking system ABS | 42
Cougar 2.0i | 2 | 96 | EDBD | 08.98-12.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Cougar 2.5i

FORD Cougar 2.5i May be shorter than in German

Cougar 2.5i | 2,5 | 125 | LCBA | 08.98-12.00 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i | 2,5 | 125 | LCBA | 08.98-12.00 | Anti-lock braking system ABS | 42
Cougar 2.5i | 2,5 | 125 | LCBA | 08.98-12.00 | Traction control system ABS/ASR | 42
Cougar 2.5i | 2,5 | 125 | LCBB | 08.98-12.00 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i | 2,5 | 125 | LCBB | 08.98-12.00 | Anti-lock braking system ABS | 42
Cougar 2.5i | 2,5 | 125 | LCBB | 08.98-12.00 | Traction control system ABS/ASR | 42
Cougar 2.5i | 2,5 | 125 | LCBC | 08.98-12.00 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i | 2,5 | 125 | LCBC | 08.98-12.00 | Anti-lock braking system ABS | 42
Cougar 2.5i | 2,5 | 125 | LCBC | 08.98-12.00 | Traction control system ABS/ASR | 42
Cougar 2.5i | 2,5 | 125 | LCBE | 08.98-12.00 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i | 2,5 | 125 | LCBE | 08.98-12.00 | Anti-lock braking system ABS | 42
Cougar 2.5i | 2,5 | 125 | LCBE | 08.98-12.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Cougar 2.5i ST200

FORD Cougar 2.5i ST200 May be shorter than in German

Cougar 2.5i ST200 | 2,5 | 147 | MABB | 01.00-12.00 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i ST200 | 2,5 | 147 | MABB | 01.00-12.00 | Anti-lock braking system ABS | 42
Cougar 2.5i ST200 | 2,5 | 147 | MABB | 01.00-12.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Courier 1.3i

FORD Courier 1.3i May be shorter than in German

Courier 1.3i | 1,3 | 44 | JKKC | 07.97-08.99 | Engine management EEC5 Endura-E | 30
Courier 1.3i | 1,3 | 44 | JKKC | 07.97-08.99 | Airbag AB | 30
Courier 1.3i | 1,3 | 44 | JKKC | 07.97-08.99 | Airbag AB | 30


KTS505/670:PKW:FORD:Courier 1.4i 16V

FORD Courier 1.4i 16V May be shorter than in German

Courier 1.4i 16V | 1,4 | 66 | FVKB | 07.97-08.99 | Engine management EEC5 Zetec-SE | 30
Courier 1.4i 16V | 1,4 | 66 | FVKB | 07.97-08.99 | Airbag AB | 30
Courier 1.4i 16V | 1,4 | 66 | FVKB | 07.97-08.99 | Airbag AB | 30


KTS505/670:PKW:FORD:Courier 1.6i

FORD Courier 1.6i May be shorter than in German

Courier 1.6i | 1,6 | 70 | CCKA | 09.99- | Engine management EEC5 | 17
Courier 1.6i | 1,6 | 70 | CCKA | 09.99- | Airbag AB | 30
Courier 1.6i | 1,6 | 70 | CCKA | 09.99- | Airbag AB | 30


KTS505/670:PKW:FORD:Crown Victoria 4.6

FORD Crown Victoria 4.6 May be shorter than in German

Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 01.02- | Engine management HS CAN | 30
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 01.02- | Engine management EEC SAE | 30
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 01.02- | Anti-lock braking system ABS | 42
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 01.02- | Traction control system ABS/ASR | 42
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 01.02- | Airbag AB | 30
Crown Victoria 4.6 | 4,6 | 140 | SOHC | 01.96-12.01 | Airbag AB | 30
Crown Victoria 4.6 | 4,6 | 140 | SOHC | 08.91-12.01 | Engine management EEC4 | 10
Crown Victoria 4.6 | 4,6 | 140 | SOHC | 08.91-12.01 | Engine management EEC4 EFI/SEFI | 81
Crown Victoria 4.6 | 4,6 | 140 | SOHC | 08.91-12.01 | Engine management EEC5 | 17
Crown Victoria 4.6 | 4,6 | 140 | SOHC | 08.91-12.01 | Anti-lock braking system ABS | 42
Crown Victoria 4.6 | 4,6 | 140 | SOHC | 08.91-12.01 | Traction control system ABS/ASR | 42
Crown Victoria 4.6 | 4,6 | 140 | SOHC | 08.91-12.01 | Airbag AB | 30


KTS505/670:PKW:FORD:Crown Victoria 4.6i

FORD Crown Victoria 4.6i May be shorter than in German

Crown Victoria 4.6i | 4,6 | 149 | 01.92-08.00 | Engine management EEC SAE | 30
Crown Victoria 4.6i | 4,6 | 149 | 01.92-08.00 | Anti-lock braking system ABS | 42
Crown Victoria 4.6i | 4,6 | 149 | 01.92-08.00 | Traction control system ABS/ASR | 42
Crown Victoria 4.6i | 4,6 | 149 | 01.92-08.00 | Airbag AB | 30


KTS505/670:PKW:FORD:Crown Victoria 4.6i LX Sport

FORD Crown Victoria 4.6i LX Sport May be shorter than in German

Crown Victoria 4.6i LX Sport | 4,6 | 178 | 08.01- | Engine management HS CAN | 30
Crown Victoria 4.6i LX Sport | 4,6 | 178 | 08.01- | Engine management EEC SAE | 30
Crown Victoria 4.6i LX Sport | 4,6 | 178 | 08.01- | Anti-lock braking system ABS | 42
Crown Victoria 4.6i LX Sport | 4,6 | 178 | 08.01- | Traction control system ABS/ASR | 42
Crown Victoria 4.6i LX Sport | 4,6 | 178 | 08.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Crown Victoria 4.9i LTD

FORD Crown Victoria 4.9i LTD May be shorter than in German

Crown Victoria 4.9i LTD | 4,9 | 112 | 09.85-08.98 | Engine management EEC4 | 10
Crown Victoria 4.9i LTD | 4,9 | 112 | 09.85-08.98 | Engine management EEC4 EFI/SEFI | 81


KTS505/670:PKW:FORD:Del Rey 1.8

FORD Del Rey 1.8 May be shorter than in German

Del Rey 1.8 | 1,8 | 69 | UD | 08.89-12.91 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:EcoSport 1.0i Supercharger

FORD EcoSport 1.0i Supercharger May be shorter than in German

EcoSport 1.0i Supercharger | 1 | 70 | CPJA | 02.03-05.06 | Engine management EEC VI Zetec | 30
EcoSport 1.0i Supercharger | 1 | 70 | CPJA | 02.03-05.06 | Airbag AB | 30
EcoSport 1.0i Supercharger | 1 | 70 | CPJA | 02.03-05.06 | Airbag AB | 30


KTS505/670:PKW:FORD:EcoSport 1.4 TDCi

FORD EcoSport 1.4 TDCi May be shorter than in German

EcoSport 1.4 TDCi | 1,4 | 50 | F6JC | 01.03-09.07 | Airbag AB | 30
EcoSport 1.4 TDCi | 1,4 | 50 | F6JC | 01.03-09.07 | Airbag AB | 30


KTS505/670:PKW:FORD:EcoSport 1.6i

FORD EcoSport 1.6i May be shorter than in German

EcoSport 1.6i | 1,6 | 72 | CCJA | 02.03-09.07 | Engine management EEC VI Zetec | 30
EcoSport 1.6i | 1,6 | 72 | CCJA | 02.03-09.07 | Airbag AB | 30
EcoSport 1.6i | 1,6 | 72 | CCJA | 02.03-09.07 | Airbag AB | 30


KTS505/670:PKW:FORD:EcoSport 1.6i Flex

FORD EcoSport 1.6i Flex May be shorter than in German

EcoSport 1.6i Flex | 1,6 | 77 | 06.05-09.07 | Engine management IAW | 31
EcoSport 1.6i Flex | 1,6 | 77 | 06.05-09.07 | Airbag AB | 30
EcoSport 1.6i Flex | 1,6 | 77 | 06.05-09.07 | Airbag AB | 30


KTS505/670:PKW:FORD:EcoSport 2.0i 16V

FORD EcoSport 2.0i 16V May be shorter than in German

EcoSport 2.0i 16V | 2 | 105 | FPJA | 02.03-09.07 | Engine management EEC VI Zetec | 30
EcoSport 2.0i 16V | 2 | 105 | FPJA | 02.03-09.07 | Airbag AB | 30
EcoSport 2.0i 16V | 2 | 105 | FPJA | 02.03-09.07 | Airbag AB | 30


KTS505/670:PKW:FORD:EcoSport 2.0i 16V 4WD

FORD EcoSport 2.0i 16V 4WD May be shorter than in German

EcoSport 2.0i 16V 4WD | 2 | 105 | FPJA | 04.04-09.07 | Engine management EEC VI Zetec | 30
EcoSport 2.0i 16V 4WD | 2 | 105 | FPJA | 04.04-09.07 | Airbag AB | 30
EcoSport 2.0i 16V 4WD | 2 | 105 | FPJA | 04.04-09.07 | Airbag AB | 30


KTS505/670:PKW:FORD:EcoSport 2.0i 16V Automatico

FORD EcoSport 2.0i 16V Automatico May be shorter than in German

EcoSport 2.0i 16V Automatico | 2 | 102 | 12.06-09.07 | Engine management EEC VI Zetec | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 12.06-09.07 | Airbag AB | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 12.06-09.07 | Airbag AB | 30


KTS505/670:PKW:FORD:Edge 3.5

FORD Edge 3.5 May be shorter than in German

Edge 3.5 | 3,5 | 197 | 09.06- | Engine management HS CAN | 30


KTS505/670:PKW:FORD:Edge 3.5 4x4

FORD Edge 3.5 4x4 May be shorter than in German

Edge 3.5 4x4 | 3,5 | 197 | 09.06- | Engine management HS CAN | 30


KTS505/670:PKW:FORD:Escape 2.0i

FORD Escape 2.0i May be shorter than in German

Escape 2.0i | 2 | 95 | YF | 04.02- | Engine management EEC SAE | 30
Escape 2.0i | 2 | 95 | YF | 04.02- | Airbag AB | 30
Escape 2.0i | 2 | 95 | YF | 04.02- | Airbag AB | 30


KTS505/670:PKW:FORD:Escape 2.3 Hybrid

FORD Escape 2.3 Hybrid May be shorter than in German

Escape 2.3 Hybrid | 2,3 | 70 | Atkinson | 12.03- | Engine management HS CAN | 30
Escape 2.3 Hybrid | 2,3 | 70 | Atkinson | 12.03- | Transmission control 4/5/6-speed automatic transmission | 30
Escape 2.3 Hybrid | 2,3 | 70 | Atkinson | 12.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Escape 2.3 Hybrid 4x4

FORD Escape 2.3 Hybrid 4x4 May be shorter than in German

Escape 2.3 Hybrid 4x4 | 2,3 | 70 | Atkinson | 12.03- | Engine management HS CAN | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 70 | Atkinson | 12.03- | Transmission control 4/5/6-speed automatic transmission | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 70 | Atkinson | 12.03- | Running gear/steering Electric power steering | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 70 | Atkinson | 12.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Escape 2.3i

FORD Escape 2.3i May be shorter than in German

Escape 2.3i | 2,3 | 116 | L3 | 08.04- | Engine management HS CAN | 30
Escape 2.3i | 2,3 | 116 | L3 | 08.04- | Airbag AB | 30
Escape 2.3i | 2,3 | 98 | v6 | 03.01- | Engine management HS CAN | 30
Escape 2.3i | 2,3 | 98 | v6 | 03.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Escape 2.3i 4x4

FORD Escape 2.3i 4x4 May be shorter than in German

Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 08.00- | Engine management HS CAN | 30
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 08.00- | Airbag AB | 30
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 01.04- | Engine management HS CAN | 30
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 01.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Escape 3.0i

FORD Escape 3.0i May be shorter than in German

Escape 3.0i | 3 | 152 | AJ | 10.02- | Engine management HS CAN | 30
Escape 3.0i | 3 | 152 | AJ | 10.02- | Engine management EEC SAE | 30
Escape 3.0i | 3 | 152 | AJ | 10.02- | Airbag AB | 30
Escape 3.0i | 3 | 152 | Duratec | 12.00- | Engine management HS CAN | 30
Escape 3.0i | 3 | 152 | Duratec | 12.00- | Engine management EEC SAE | 30
Escape 3.0i | 3 | 152 | Duratec | 12.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Escape 3.0i 4WD

FORD Escape 3.0i 4WD May be shorter than in German

Escape 3.0i 4WD | 3 | 152 | AJ | 01.04- | Engine management HS CAN | 30
Escape 3.0i 4WD | 3 | 152 | AJ | 01.04- | Airbag AB | 30
Escape 3.0i 4WD | 3 | 152 | AJ | 10.02- | Engine management HS CAN | 30
Escape 3.0i 4WD | 3 | 152 | AJ | 10.02- | Engine management EEC SAE | 30
Escape 3.0i 4WD | 3 | 152 | AJ | 10.02- | Airbag AB | 30


KTS505/670:PKW:FORD:Escape 3.0i 4x4

FORD Escape 3.0i 4x4 May be shorter than in German

Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.00- | Engine management HS CAN | 30
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.00- | Engine management EEC SAE | 30
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Escort 1.4 i

FORD Escort 1.4 i May be shorter than in German

Escort 1.4 i | 1,4 | 56 | CHV/PTE | 10.95-01.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 1.6

FORD Escort 1.6 May be shorter than in German

Escort 1.6 | 1,6 | 55 | UY | 12.92-10.94 | Anti-lock braking system ABS | 30
Escort 1.6 | 1,6 | 54 | UZ | 12.92-10.94 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 1.6 i

FORD Escort 1.6 i May be shorter than in German

Escort 1.6 i | 1,6 | 67 | Zetec | 10.95-01.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 1.6i

FORD Escort 1.6i May be shorter than in German

Escort 1.6i | 1,6 | 70 | L1R | 02.00-10.02 | Anti-lock braking system ABS | 30
Escort 1.6i | 1,6 | 60 | UVA | 03.94-09.96 | Engine management EEC4 | 10
Escort 1.6i | 1,6 | 60 | UVA | 03.94-09.96 | Anti-lock braking system ABS | 30
Escort 1.6i | 1,6 | 64 | UVZ | 03.94-02.96 | Engine management EEC4 | 10
Escort 1.6i | 1,6 | 64 | UVZ | 03.94-02.96 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 1.6i 16V

FORD Escort 1.6i 16V May be shorter than in German

Escort 1.6i 16V | 1,6 | 65 |  | 12.97-01.00 | Engine management Mono-Motr. MA | 42
Escort 1.6i 16V | 1,6 | 65 |  | 12.97-01.00 | Transmission control 6-speed automatic transmission | 30
Escort 1.6i 16V | 1,6 | 65 |  | 12.97-01.00 | Anti-lock braking system ABS | 30
Escort 1.6i 16V | 1,6 | 66 | L7 | 08.96-01.00 | Engine management Mono-Motr. MA | 42
Escort 1.6i 16V | 1,6 | 66 | L7 | 08.96-01.00 | Transmission control 6-speed automatic transmission | 30
Escort 1.6i 16V | 1,6 | 66 | L7 | 08.96-01.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 1.8

FORD Escort 1.8 May be shorter than in German

Escort 1.8 | 1,8 | 67 | UD | 12.92-05.94 | Anti-lock braking system ABS | 30
Escort 1.8 | 1,8 | 73 | UE | 12.92-05.94 | Anti-lock braking system ABS | 30
Escort 1.8 | 1,8 | 66 | USB | 06.89-11.92 | Anti-lock braking system ABS | 30
Escort 1.8 | 1,8 | 73 | UTB | 06.89-11.92 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 1.8 i

FORD Escort 1.8 i May be shorter than in German

Escort 1.8 i | 1,8 | 78 | Zetec | 10.95-01.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 1.8i

FORD Escort 1.8i May be shorter than in German

Escort 1.8i | 1,8 | 66 | USC | 01.94-09.96 | Engine management EEC4 | 10
Escort 1.8i | 1,8 | 66 | USC | 01.94-09.96 | Anti-lock braking system ABS | 30
Escort 1.8i | 1,8 | 74 | UTC | 01.94-09.96 | Engine management EEC4 | 10
Escort 1.8i | 1,8 | 74 | UTC | 01.94-09.96 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 1.8i 16V

FORD Escort 1.8i 16V May be shorter than in German

Escort 1.8i 16V | 1,8 | 85 |  | 09.96-01.00 | Engine management Mono-Motr. MA | 42
Escort 1.8i 16V | 1,8 | 85 |  | 09.96-01.00 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 85 | RKC | 09.96-01.00 | Engine management Mono-Motr. MA | 42
Escort 1.8i 16V | 1,8 | 85 | RKC | 09.96-01.00 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 85 | RKD | 09.96-10.02 | Engine management EEC4 Zetec | 10
Escort 1.8i 16V | 1,8 | 85 | RKD | 09.96-10.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 2.0i

FORD Escort 2.0i May be shorter than in German

Escort 2.0i | 2 | 82 | 01.97-08.03 | Engine management EEC SAE | 30
Escort 2.0i | 2 | 82 | 01.97-08.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 2.0i Convertible

FORD Escort 2.0i Convertible May be shorter than in German

Escort 2.0i Convertible | 2 | 60 | 01.99-08.03 | Engine management EEC SAE | 30
Escort 2.0i Convertible | 2 | 60 | 01.99-08.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 2.0i Sport Convertible

FORD Escort 2.0i Sport Convertible May be shorter than in German

Escort 2.0i Sport Convertible | 2 | 71 | 01.98-08.03 | Engine management EEC SAE | 30
Escort 2.0i Sport Convertible | 2 | 71 | 01.98-08.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 2.0i Wagon

FORD Escort 2.0i Wagon May be shorter than in German

Escort 2.0i Wagon | 2 | 82 | 10.96-08.03 | Engine management EEC SAE | 30
Escort 2.0i Wagon | 2 | 82 | 10.96-08.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 2.0i XR3

FORD Escort 2.0i XR3 May be shorter than in German

Escort 2.0i XR3 | 2 | 85 | ULB | 02.94-09.96 | Engine management EEC4 | 10
Escort 2.0i XR3 | 2 | 85 | ULB | 02.94-09.96 | Anti-lock braking system ABS | 30
Escort 2.0i XR3 | 2 | 88 | UUA | 03.94-09.96 | Engine management EEC4 | 10
Escort 2.0i XR3 | 2 | 88 | UUA | 03.94-09.96 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort 2.0i ZX2 Coupe

FORD Escort 2.0i ZX2 Coupe May be shorter than in German

Escort 2.0i ZX2 Coupe | 2 | 97 | P | 01.97-08.03 | Engine management EEC SAE | 30
Escort 2.0i ZX2 Coupe | 2 | 97 | P | 01.97-08.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort IV 1.1 Turnier

FORD Escort IV 1.1 Turnier May be shorter than in German

Escort IV 1.1 Turnier | 1,1 | 37 | GSG | 01.86-07.88 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort IV 1.4i

FORD Escort IV 1.4i May be shorter than in German

Escort IV 1.4i | 1,4 | 54 | F6B | 01.87-07.90 | Engine management EEC4 | 10
Escort IV 1.4i | 1,4 | 54 | F6D | 01.87-07.90 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort IV 1.4i Cabrio

FORD Escort IV 1.4i Cabrio May be shorter than in German

Escort IV 1.4i Cabrio | 1,4 | 54 | F6... | 01.87-07.90 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort IV 1.4i Turnier

FORD Escort IV 1.4i Turnier May be shorter than in German

Escort IV 1.4i Turnier | 1,4 | 54 | F6... | 01.87-07.90 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort IV 1.6 XR3i

FORD Escort IV 1.6 XR3i May be shorter than in German

Escort IV 1.6 XR3i | 1,6 | 79 | LJA | 08.89-07.90 | Engine management EEC4 | 10
Escort IV 1.6 XR3i | 1,6 | 75 | LJB | 08.89-07.90 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort IV 1.6 XR3i Cabrio

FORD Escort IV 1.6 XR3i Cabrio May be shorter than in German

Escort IV 1.6 XR3i Cabrio | 1,6 | 75 | LJB | 08.89-07.90 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort IV 1.8 D

FORD Escort IV 1.8 D May be shorter than in German

Escort IV 1.8 D | 1,8 | 44 | RTA | 01.89-07.90 | Anti-lock braking system ABS | 44


KTS505/670:PKW:FORD:Escort Sedan 1.8i 16V

FORD Escort Sedan 1.8i 16V May be shorter than in German

Escort Sedan 1.8i 16V | 1,8 | 85 | RKD | 09.96-02.00 | Engine management EEC5 Zetec-S | 30
Escort Sedan 1.8i 16V | 1,8 | 85 | RKD | 09.96-02.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort SW 1.6i

FORD Escort SW 1.6i May be shorter than in German

Escort SW 1.6i | 1,6 | 70 | L1R | 02.00-10.02 | Anti-lock braking system ABS | 30
Escort SW 1.6i | 1,6 | 0 | L1X | 11.00-10.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort SW 1.8i 16V

FORD Escort SW 1.8i 16V May be shorter than in German

Escort SW 1.8i 16V | 1,8 | 85 | RKD | 09.96-10.02 | Engine management EEC5 Zetec-S | 30
Escort SW 1.8i 16V | 1,8 | 85 | RKD | 09.96-10.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort V/VI 1.3i

FORD Escort V/VI 1.3i May be shorter than in German

Escort V/VI 1.3i | 1,3 | 44 | J6A | 05.91-12.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.3i Turnier

FORD Escort V/VI 1.3i Turnier May be shorter than in German

Escort V/VI 1.3i Turnier | 1,3 | 44 | J6A | 08.90-12.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.4i

FORD Escort V/VI 1.4i May be shorter than in German

Escort V/VI 1.4i | 1,4 | 54 | F4B | 07.93-12.94 | Engine management EEC4 | 10
Escort V/VI 1.4i | 1,4 | 52 | F6F | 07.93-12.94 | Engine management EEC4 | 10
Escort V/VI 1.4i | 1,4 | 52 | F6F | 08.90-12.94 | Engine management EEC4 | 10
Escort V/VI 1.4i | 1,4 | 52 | F6G | 07.93-12.94 | Engine management EEC4 | 10
Escort V/VI 1.4i | 1,4 | 52 | F6G | 08.90-12.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.4i Cabrio

FORD Escort V/VI 1.4i Cabrio May be shorter than in German

Escort V/VI 1.4i Cabrio | 1,4 | 54 | F4B | 07.93-12.94 | Engine management EEC4 | 10
Escort V/VI 1.4i Cabrio | 1,4 | 52 | F6F | 08.90-12.94 | Engine management EEC4 | 10
Escort V/VI 1.4i Cabrio | 1,4 | 52 | F6G | 08.90-12.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.4i Express

FORD Escort V/VI 1.4i Express May be shorter than in German

Escort V/VI 1.4i Express | 1,4 | 52 | F6F | 08.90-12.94 | Engine management EEC4 | 10
Escort V/VI 1.4i Express | 1,4 | 52 | F6G | 08.90-12.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.4i Turnier

FORD Escort V/VI 1.4i Turnier May be shorter than in German

Escort V/VI 1.4i Turnier | 1,4 | 54 | F4B | 02.94-12.94 | Engine management EEC4 | 10
Escort V/VI 1.4i Turnier | 1,4 | 52 | F6F | 08.90-12.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.6i

FORD Escort V/VI 1.6i May be shorter than in German

Escort V/VI 1.6i | 1,6 | 79 | LJE | 08.90-09.92 | Engine management EEC4 | 10
Escort V/VI 1.6i | 1,6 | 77 | LJF | 08.90-09.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.6i 16V

FORD Escort V/VI 1.6i 16V May be shorter than in German

Escort V/VI 1.6i 16V | 1,6 | 66 | L1E | 07.93-12.94 | Engine management EEC4 | 84
Escort V/VI 1.6i 16V | 1,6 | 66 | L1E | 07.93-12.94 | Engine management EEC4 Zetec | 10
Escort V/VI 1.6i 16V | 1,6 | 66 | L1E | 09.92-12.94 | Engine management EEC4 | 84
Escort V/VI 1.6i 16V | 1,6 | 66 | L1E | 09.92-12.94 | Engine management EEC4 Zetec | 10
Escort V/VI 1.6i 16V | 1,6 | 65 | L1H | 07.93-12.94 | Engine management EEC4 Zetec-E | 10
Escort V/VI 1.6i 16V | 1,6 | 65 | L1H | 09.92-12.94 | Engine management EEC4 Zetec-E | 10


KTS505/670:PKW:FORD:Escort V/VI 1.6i 16V Cabrio

FORD Escort V/VI 1.6i 16V Cabrio May be shorter than in German

Escort V/VI 1.6i 16V Cabrio | 1,6 | 66 | L1E | 02.93-12.94 | Engine management EEC4 | 84
Escort V/VI 1.6i 16V Cabrio | 1,6 | 66 | L1E | 02.93-12.94 | Engine management EEC4 Zetec | 10
Escort V/VI 1.6i 16V Cabrio | 1,6 | 65 | L1H | 02.93-12.94 | Engine management EEC4 Zetec-E | 10


KTS505/670:PKW:FORD:Escort V/VI 1.6i 16V Turnier

FORD Escort V/VI 1.6i 16V Turnier May be shorter than in German

Escort V/VI 1.6i 16V Turnier | 1,6 | 66 | L1E | 09.92-12.94 | Engine management EEC4 | 84
Escort V/VI 1.6i 16V Turnier | 1,6 | 66 | L1E | 09.92-12.94 | Engine management EEC4 Zetec | 10
Escort V/VI 1.6i 16V Turnier | 1,6 | 65 | L1H | 09.92-12.94 | Engine management EEC4 Zetec-E | 10


KTS505/670:PKW:FORD:Escort V/VI 1.6i Cabrio

FORD Escort V/VI 1.6i Cabrio May be shorter than in German

Escort V/VI 1.6i Cabrio | 1,6 | 79 | LJE | 08.90-09.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.6i Turnier

FORD Escort V/VI 1.6i Turnier May be shorter than in German

Escort V/VI 1.6i Turnier | 1,6 | 79 | LJE | 08.90-09.92 | Engine management EEC4 | 10
Escort V/VI 1.6i Turnier | 1,6 | 77 | LJF | 08.90-09.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 1.8 16V XR3i

FORD Escort V/VI 1.8 16V XR3i May be shorter than in German

Escort V/VI 1.8 16V XR3i | 1,8 | 77 | RDA | 02.92-12.94 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Escort V/VI 1.8 XR3i 16V

FORD Escort V/VI 1.8 XR3i 16V May be shorter than in German

Escort V/VI 1.8 XR3i 16V | 1,8 | 96 | RQB | 02.92-12.94 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Escort V/VI 1.8 XR3i 16V Cabrio

FORD Escort V/VI 1.8 XR3i 16V Cabrio May be shorter than in German

Escort V/VI 1.8 XR3i 16V Cabrio | 1,8 | 96 | RQB | 02.92-12.94 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Escort V/VI 1.8i 16V

FORD Escort V/VI 1.8i 16V May be shorter than in German

Escort V/VI 1.8i 16V | 1,8 | 77 | RDA | 03.92-12.94 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Escort V/VI 1.8i 16V Cabrio

FORD Escort V/VI 1.8i 16V Cabrio May be shorter than in German

Escort V/VI 1.8i 16V Cabrio | 1,8 | 77 | RDA | 02.92-12.94 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Escort V/VI 1.8i 16V Turnier

FORD Escort V/VI 1.8i 16V Turnier May be shorter than in German

Escort V/VI 1.8i 16V Turnier | 1,8 | 77 | RDA | 03.92-12.94 | Engine management EEC4 Zetec | 10
Escort V/VI 1.8i 16V Turnier | 1,8 | 96 | RQB | 02.92-12.94 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Escort V/VI 2.0i RS 2000

FORD Escort V/VI 2.0i RS 2000 May be shorter than in German

Escort V/VI 2.0i RS 2000 | 2 | 110 | N7A | 05.91-12.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort V/VI 2.0i RS Cosworth

FORD Escort V/VI 2.0i RS Cosworth May be shorter than in German

Escort V/VI 2.0i RS Cosworth | 2 | 162 | N5E | 06.94-12.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Escort VII 1.3i

FORD Escort VII 1.3i May be shorter than in German

Escort VII 1.3i | 1,3 | 44 | J4B | 01.95-09.01 | Engine management EEC5 Endura-E | 30
Escort VII 1.3i | 1,3 | 44 | J4B | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.3i | 1,3 | 44 | J6A | 01.95-09.01 | Engine management EEC4 | 10
Escort VII 1.3i | 1,3 | 44 | J6A | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.3i Turnier

FORD Escort VII 1.3i Turnier May be shorter than in German

Escort VII 1.3i Turnier | 1,3 | 44 | J4B | 01.95-09.01 | Engine management EEC5 Endura-E | 30
Escort VII 1.3i Turnier | 1,3 | 44 | J4B | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.3i Turnier | 1,3 | 44 | J6A | 01.95-09.01 | Engine management EEC4 | 10
Escort VII 1.3i Turnier | 1,3 | 44 | J6A | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.4i

FORD Escort VII 1.4i May be shorter than in German

Escort VII 1.4i | 1,4 | 54 | F4B | 01.95-09.01 | Engine management EEC4 | 10
Escort VII 1.4i | 1,4 | 54 | F4B | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.4i Cabrio

FORD Escort VII 1.4i Cabrio May be shorter than in German

Escort VII 1.4i Cabrio | 1,4 | 54 | F4B | 01.95-09.01 | Engine management EEC4 | 10
Escort VII 1.4i Cabrio | 1,4 | 54 | F4B | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.4i Express 55

FORD Escort VII 1.4i Express 55 May be shorter than in German

Escort VII 1.4i Express 55 | 1,4 | 54 | F4B | 01.95-09.01 | Engine management EEC4 | 10
Escort VII 1.4i Express 55 | 1,4 | 54 | F4B | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.4i Express 75

FORD Escort VII 1.4i Express 75 May be shorter than in German

Escort VII 1.4i Express 75 | 1,4 | 54 | F4B | 01.95-09.01 | Engine management EEC4 | 10
Escort VII 1.4i Express 75 | 1,4 | 54 | F4B | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.4i Turnier

FORD Escort VII 1.4i Turnier May be shorter than in German

Escort VII 1.4i Turnier | 1,4 | 54 | F4B | 01.95-09.01 | Engine management EEC4 | 10
Escort VII 1.4i Turnier | 1,4 | 54 | F4B | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.6i 16V

FORD Escort VII 1.6i 16V May be shorter than in German

Escort VII 1.6i 16V | 1,6 | 66 | L1E | 01.95-09.01 | Engine management EEC4 | 84
Escort VII 1.6i 16V | 1,6 | 66 | L1E | 01.95-09.01 | Engine management EEC4 Zetec | 10
Escort VII 1.6i 16V | 1,6 | 66 | L1E | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.6i 16V | 1,6 | 65 | L1H | 01.95-09.01 | Engine management EEC4 | 84
Escort VII 1.6i 16V | 1,6 | 65 | L1H | 01.95-09.01 | Engine management EEC4 Zetec-E | 10
Escort VII 1.6i 16V | 1,6 | 65 | L1H | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.6i 16V | 1,6 | 66 | L1K | 01.95-09.01 | Engine management EEC5 Zetec-E | 30
Escort VII 1.6i 16V | 1,6 | 66 | L1K | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.6i 16V 4x4

FORD Escort VII 1.6i 16V 4x4 May be shorter than in German

Escort VII 1.6i 16V 4x4 | 1,6 | 66 | L1E | 01.95-09.01 | Engine management EEC4 | 84
Escort VII 1.6i 16V 4x4 | 1,6 | 66 | L1E | 01.95-09.01 | Engine management EEC4 Zetec | 10
Escort VII 1.6i 16V 4x4 | 1,6 | 66 | L1E | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.6i 16V Cabrio

FORD Escort VII 1.6i 16V Cabrio May be shorter than in German

Escort VII 1.6i 16V Cabrio | 1,6 | 66 | L1E | 01.95-09.01 | Engine management EEC4 Zetec | 10
Escort VII 1.6i 16V Cabrio | 1,6 | 66 | L1E | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.6i 16V Cabrio | 1,6 | 65 | L1H | 01.95-09.01 | Engine management EEC4 | 84
Escort VII 1.6i 16V Cabrio | 1,6 | 65 | L1H | 01.95-09.01 | Engine management EEC4 Zetec-E | 10
Escort VII 1.6i 16V Cabrio | 1,6 | 65 | L1H | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.6i 16V Cabrio | 1,6 | 66 | L1K | 01.95-09.01 | Engine management EEC5 Zetec-E | 30
Escort VII 1.6i 16V Cabrio | 1,6 | 66 | L1K | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.6i 16V Turnier

FORD Escort VII 1.6i 16V Turnier May be shorter than in German

Escort VII 1.6i 16V Turnier | 1,6 | 66 | L1E | 01.95-09.01 | Engine management EEC4 Zetec | 10
Escort VII 1.6i 16V Turnier | 1,6 | 66 | L1E | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.6i 16V Turnier | 1,6 | 65 | L1H | 01.95-09.01 | Engine management EEC4 | 84
Escort VII 1.6i 16V Turnier | 1,6 | 65 | L1H | 01.95-09.01 | Engine management EEC4 Zetec-E | 10
Escort VII 1.6i 16V Turnier | 1,6 | 65 | L1H | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.6i 16V Turnier | 1,6 | 66 | L1K | 01.95-09.01 | Engine management EEC5 Zetec-E | 30
Escort VII 1.6i 16V Turnier | 1,6 | 66 | L1K | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.6i 16V XR3i Cabrio

FORD Escort VII 1.6i 16V XR3i Cabrio May be shorter than in German

Escort VII 1.6i 16V XR3i Cabrio | 1,6 | 65 | L1K | 01.95-09.01 | Engine management EEC5 Zetec-E | 30
Escort VII 1.6i 16V XR3i Cabrio | 1,6 | 65 | L1K | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8 D

FORD Escort VII 1.8 D May be shorter than in German

Escort VII 1.8 D | 1,8 | 44 | RT... | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 D | 1,8 | 44 | RTF | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 D | 1,8 | 44 | RTH | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8 D Express 55

FORD Escort VII 1.8 D Express 55 May be shorter than in German

Escort VII 1.8 D Express 55 | 1,8 | 44 | RTF | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 D Express 55 | 1,8 | 44 | RTH | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8 D Express 75

FORD Escort VII 1.8 D Express 75 May be shorter than in German

Escort VII 1.8 D Express 75 | 1,8 | 44 | RTF | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 D Express 75 | 1,8 | 44 | RTH | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8 D Turnier

FORD Escort VII 1.8 D Turnier May be shorter than in German

Escort VII 1.8 D Turnier | 1,8 | 44 | RTF | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 D Turnier | 1,8 | 44 | RTH | 01.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8 TD

FORD Escort VII 1.8 TD May be shorter than in German

Escort VII 1.8 TD | 1,8 | 66 | RF... | 01.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD | 1,8 | 66 | RF... | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 TD | 1,8 | 66 | RFD | 01.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD | 1,8 | 66 | RFD | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 TD | 1,8 | 66 | RFK | 01.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD | 1,8 | 66 | RFK | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 TD | 1,8 | 51 | RVA | 10.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD | 1,8 | 51 | RVA | 10.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8 TD Cabrio

FORD Escort VII 1.8 TD Cabrio May be shorter than in German

Escort VII 1.8 TD Cabrio | 1,8 | 66 | RFD | 01.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD Cabrio | 1,8 | 66 | RFD | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 TD Cabrio | 1,8 | 66 | RFK | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 TD Cabrio | 1,8 | 51 | RVA | 10.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD Cabrio | 1,8 | 51 | RVA | 10.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8 TD Express

FORD Escort VII 1.8 TD Express May be shorter than in German

Escort VII 1.8 TD Express | 1,8 | 51 | RVA | 10.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD Express | 1,8 | 51 | RVA | 10.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8 TD Turnier

FORD Escort VII 1.8 TD Turnier May be shorter than in German

Escort VII 1.8 TD Turnier | 1,8 | 66 | RFD | 01.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD Turnier | 1,8 | 66 | RFD | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 TD Turnier | 1,8 | 66 | RFK | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8 TD Turnier | 1,8 | 51 | RVA | 10.95-09.01 | Engine management EEC5 | 30
Escort VII 1.8 TD Turnier | 1,8 | 51 | RVA | 10.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8i 16V

FORD Escort VII 1.8i 16V May be shorter than in German

Escort VII 1.8i 16V | 1,8 | 77 | RDA | 01.95-09.01 | Engine management EEC4 Zetec | 10
Escort VII 1.8i 16V | 1,8 | 77 | RDA | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8i 16V | 1,8 | 85 | RKC | 09.95-09.01 | Engine management EEC5 Zetec-E | 30
Escort VII 1.8i 16V | 1,8 | 85 | RKC | 09.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8i 16V Turnier

FORD Escort VII 1.8i 16V Turnier May be shorter than in German

Escort VII 1.8i 16V Turnier | 1,8 | 77 | RDA | 01.95-09.01 | Engine management EEC4 Zetec | 10
Escort VII 1.8i 16V Turnier | 1,8 | 77 | RDA | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8i 16V Turnier | 1,8 | 85 | RKC | 09.95-09.01 | Engine management EEC5 Zetec-E | 30
Escort VII 1.8i 16V Turnier | 1,8 | 85 | RKC | 09.95-09.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 1.8i 16V XR3i Cabrio

FORD Escort VII 1.8i 16V XR3i Cabrio May be shorter than in German

Escort VII 1.8i 16V XR3i Cabrio | 1,8 | 77 | RDA | 01.95-09.01 | Engine management EEC4 Zetec | 10
Escort VII 1.8i 16V XR3i Cabrio | 1,8 | 77 | RDA | 01.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8i 16V XR3i Cabrio | 1,8 | 85 | RKC | 09.95-09.01 | Engine management EEC5 Zetec-E | 30
Escort VII 1.8i 16V XR3i Cabrio | 1,8 | 85 | RKC | 09.95-09.01 | Anti-lock braking system ABS | 30
Escort VII 1.8i 16V XR3i Cabrio | 1,8 | 96 | RQB | 01.95-08.95 | Engine management EEC4 Zetec | 10
Escort VII 1.8i 16V XR3i Cabrio | 1,8 | 96 | RQB | 01.95-08.95 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 2.0i 16V RS 2000

FORD Escort VII 2.0i 16V RS 2000 May be shorter than in German

Escort VII 2.0i 16V RS 2000 | 2 | 110 | N7A | 01.95-08.96 | Engine management EEC4 | 10
Escort VII 2.0i 16V RS 2000 | 2 | 110 | N7A | 01.95-08.96 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 2.0i 16V RS 2000 4x4

FORD Escort VII 2.0i 16V RS 2000 4x4 May be shorter than in German

Escort VII 2.0i 16V RS 2000 4x4 | 2 | 110 | N7A | 01.95-08.96 | Engine management EEC4 | 10
Escort VII 2.0i 16V RS 2000 4x4 | 2 | 110 | N7A | 01.95-08.96 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Escort VII 2.0i 16V RS Cosworth

FORD Escort VII 2.0i 16V RS Cosworth May be shorter than in German

Escort VII 2.0i 16V RS Cosworth | 2 | 162 | N5E | 01.95-12.95 | Engine management EEC4 | 10
Escort VII 2.0i 16V RS Cosworth | 2 | 162 | N5E | 01.95-12.95 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Excursion 4.6 4x4

FORD Excursion 4.6 4x4 May be shorter than in German

Excursion 4.6 4x4 | 4,6 | 168 | 01.97-12.05 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Excursion 5.4

FORD Excursion 5.4 May be shorter than in German

Excursion 5.4 | 5,4 | 171 | 10.99- | Engine management HS CAN | 30
Excursion 5.4 | 5,4 | 171 | 10.99- | Engine management EEC SAE | 30
Excursion 5.4 | 5,4 | 171 | 10.99- | Airbag AB | 30
Excursion 5.4 | 5,4 | 190 | 01.99- | Engine management HS CAN | 30
Excursion 5.4 | 5,4 | 190 | 01.99- | Engine management EEC SAE | 30
Excursion 5.4 | 5,4 | 190 | 01.99- | Airbag AB | 30


KTS505/670:PKW:FORD:Excursion 5.4 4x4

FORD Excursion 5.4 4x4 May be shorter than in German

Excursion 5.4 4x4 | 5,4 | 171 | 10.96- | Engine management HS CAN | 30
Excursion 5.4 4x4 | 5,4 | 171 | 10.96- | Engine management EEC SAE | 30
Excursion 5.4 4x4 | 5,4 | 171 | 10.96- | Airbag AB | 30


KTS505/670:PKW:FORD:Excursion 6.0 TD

FORD Excursion 6.0 TD May be shorter than in German

Excursion 6.0 TD | 6 | 242 | 08.02-12.05 | Engine management HS CAN | 30
Excursion 6.0 TD | 6 | 242 | 08.02-12.05 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:PKW:FORD:Excursion 6.0 TD 4x4

FORD Excursion 6.0 TD 4x4 May be shorter than in German

Excursion 6.0 TD 4x4 | 6 | 242 | 08.02-12.05 | Engine management HS CAN | 30
Excursion 6.0 TD 4x4 | 6 | 242 | 08.02-12.05 | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:PKW:FORD:Excursion 6.8

FORD Excursion 6.8 May be shorter than in German

Excursion 6.8 | 6,8 | 231 | 01.99-12.05 | Engine management EEC SAE | 30
Excursion 6.8 | 6,8 | 231 | 01.99-12.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Excursion 7.3 TD

FORD Excursion 7.3 TD May be shorter than in German

Excursion 7.3 TD | 7,3 | 175 | 01.00-12.03 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Expedition 4.6

FORD Expedition 4.6 May be shorter than in German

Expedition 4.6 | 4,6 | 173 |  | 01.97- | Engine management EEC SAE | 30
Expedition 4.6 | 4,6 | 173 |  | 01.97- | Airbag AB | 30
Expedition 4.6 | 4,6 | 173 |  | 01.97- | Airbag AB | 30
Expedition 4.6 | 4,6 | 160 | V8 OHC | 10.96- | Engine management EEC SAE | 30
Expedition 4.6 | 4,6 | 160 | V8 OHC | 10.96- | Airbag AB | 30


KTS505/670:PKW:FORD:Expedition 4.6 4x4

FORD Expedition 4.6 4x4 May be shorter than in German

Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 10.96- | Engine management EEC SAE | 30
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 10.96- | Airbag AB | 30


KTS505/670:PKW:FORD:Expedition 5.4

FORD Expedition 5.4 May be shorter than in German

Expedition 5.4 | 5,4 | 194 | V8 OHC | 01.97-09.04 | Engine management EEC SAE | 30
Expedition 5.4 | 5,4 | 194 | V8 OHC | 01.97-09.04 | Airbag AB | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 10.04- | Engine management HS CAN | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 10.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Expedition 5.4 4x4

FORD Expedition 5.4 4x4 May be shorter than in German

Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 01.97-09.04 | Engine management EEC SAE | 30
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 01.97-09.04 | Airbag AB | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 10.04- | Engine management HS CAN | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 10.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Explorer 2.3i

FORD Explorer 2.3i May be shorter than in German

Explorer 2.3i | 2,3 | 0 | A | 09.93-12.99 | Engine management EEC4 EFI/SEFI | 81
Explorer 2.3i | 2,3 | 0 | A | 09.93-12.99 | Engine management EEC5 | 17
Explorer 2.3i | 2,3 | 0 | A | 09.93-12.99 | Airbag AB | 30
Explorer 2.3i | 2,3 | 0 | A | 09.93-12.99 | Airbag AB | 30
Explorer 2.3i | 2,3 | 0 | A | 09.93-12.99 | Anti-lock braking system ABS | 30
Explorer 2.3i | 2,3 | 0 | A | 09.93-12.99 | Anti-lock braking system ABS | 44
Explorer 2.3i | 2,3 | 0 | A | 09.93-12.99 | Traction control system ABS/ASR | 30


KTS505/670:PKW:FORD:Explorer 3.0i

FORD Explorer 3.0i May be shorter than in German

Explorer 3.0i | 3 | 108 | U | 09.93-12.99 | Engine management EEC4 | 10
Explorer 3.0i | 3 | 108 | U | 09.93-12.99 | Engine management EEC4 EFI/SEFI | 81
Explorer 3.0i | 3 | 108 | U | 09.93-12.99 | Engine management EEC5 | 17
Explorer 3.0i | 3 | 108 | U | 09.93-12.99 | Airbag AB | 30
Explorer 3.0i | 3 | 108 | U | 09.93-12.99 | Airbag AB | 30
Explorer 3.0i | 3 | 108 | U | 09.93-12.99 | Anti-lock braking system ABS | 30
Explorer 3.0i | 3 | 108 | U | 09.93-12.99 | Anti-lock braking system ABS | 44
Explorer 3.0i | 3 | 108 | U | 09.93-12.99 | Traction control system ABS/ASR | 30


KTS505/670:PKW:FORD:Explorer 4.0 i

FORD Explorer 4.0 i May be shorter than in German

Explorer 4.0 i | 4 | 152 | X MPI | 10.96-12.98 | Engine management EEC5 | 30
Explorer 4.0 i | 4 | 152 | X MPI | 10.96-12.98 | Airbag AB | 30


KTS505/670:PKW:FORD:Explorer 4.0i

FORD Explorer 4.0i May be shorter than in German

Explorer 4.0i | 4 | 108 | 01.91-08.96 | Engine management EEC4 | 81
Explorer 4.0i | 4 | 108 | 01.91-08.96 | Airbag AB | 30
Explorer 4.0i | 4 | 108 | 01.91-08.96 | Anti-lock braking system ABS | 30
Explorer 4.0i | 4 | 108 | 01.91-08.96 | Anti-lock braking system ABS | 44
Explorer 4.0i | 4 | 108 | 01.91-08.96 | Traction control system ABS/ASR | 30
Explorer 4.0i | 4 | 119 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i | 4 | 119 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i | 4 | 119 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i | 4 | 151 | 09.00-08.05 | Engine management HS CAN | 30
Explorer 4.0i | 4 | 151 | 09.00-08.05 | Engine management EEC SAE | 30
Explorer 4.0i | 4 | 151 | 09.00-08.05 | Anti-lock braking system ABS | 33
Explorer 4.0i | 4 | 151 | 09.00-08.05 | Airbag AB | 30
Explorer 4.0i | 4 | 153 | 09.96-08.00 | Engine management EEC SAE | 30
Explorer 4.0i | 4 | 153 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i | 4 | 153 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i | 4 | 157 | 01.02- | Engine management HS CAN | 30
Explorer 4.0i | 4 | 157 | 01.02- | Engine management EEC SAE | 30
Explorer 4.0i | 4 | 157 | 01.02- | Anti-lock braking system ABS | 33
Explorer 4.0i | 4 | 157 | 09.05- | Engine management HS CAN | 30
Explorer 4.0i | 4 | 157 | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0i | 4 | 157 | 09.05- | Airbag AB | 30


KTS505/670:PKW:FORD:Explorer 4.0i 4WD

FORD Explorer 4.0i 4WD May be shorter than in German

Explorer 4.0i 4WD | 4 | 157 | E | 10.01-12.03 | Engine management EEC5 | 30
Explorer 4.0i 4WD | 4 | 157 | E | 10.01-12.03 | Anti-lock braking system ABS | 33
Explorer 4.0i 4WD | 4 | 157 | E | 10.01-12.03 | Airbag AB | 30


KTS505/670:PKW:FORD:Explorer 4.0i 4x4

FORD Explorer 4.0i 4x4 May be shorter than in German

Explorer 4.0i 4x4 | 4 | 108 | 01.91-08.96 | Engine management EEC4 | 10
Explorer 4.0i 4x4 | 4 | 108 | 01.91-08.96 | Anti-lock braking system ABS | 30
Explorer 4.0i 4x4 | 4 | 108 | 01.91-08.96 | Anti-lock braking system ABS | 44
Explorer 4.0i 4x4 | 4 | 108 | 01.91-08.96 | Traction control system ABS/ASR | 30
Explorer 4.0i 4x4 | 4 | 119 | 09.96-08.00 | Engine management EEC SAE | 30
Explorer 4.0i 4x4 | 4 | 119 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i 4x4 | 4 | 119 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i 4x4 | 4 | 151 | 09.00-08.05 | Engine management HS CAN | 30
Explorer 4.0i 4x4 | 4 | 151 | 09.00-08.05 | Engine management EEC SAE | 30
Explorer 4.0i 4x4 | 4 | 151 | 09.00-08.05 | Anti-lock braking system ABS | 33
Explorer 4.0i 4x4 | 4 | 151 | 09.00-08.05 | Airbag AB | 30
Explorer 4.0i 4x4 | 4 | 153 | 09.96-08.00 | Engine management EEC5 | 30
Explorer 4.0i 4x4 | 4 | 153 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i 4x4 | 4 | 153 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i 4x4 | 4 | 153 | 09.96-08.00 | Traction control system ABS/ASR | 30
Explorer 4.0i 4x4 | 4 | 153 | 09.96-08.00 | Airbag AB | 30
Explorer 4.0i 4x4 | 4 | 157 | 09.05- | Engine management HS CAN | 30


KTS505/670:PKW:FORD:Explorer 4.0i FFV

FORD Explorer 4.0i FFV May be shorter than in German

Explorer 4.0i FFV | 4 | 157 | 09.00-08.05 | Engine management HS CAN | 30
Explorer 4.0i FFV | 4 | 157 | 09.00-08.05 | Engine management EEC SAE | 30
Explorer 4.0i FFV | 4 | 157 | 09.00-08.05 | Anti-lock braking system ABS | 33
Explorer 4.0i FFV | 4 | 157 | 09.00-08.05 | Airbag AB | 30
Explorer 4.0i FFV | 4 | 157 | 09.00-08.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Explorer 4.6i

FORD Explorer 4.6i May be shorter than in German

Explorer 4.6i | 4,6 | 179 | 01.02- | Engine management HS CAN | 30
Explorer 4.6i | 4,6 | 179 | 01.02- | Engine management EEC SAE | 30
Explorer 4.6i | 4,6 | 179 | 01.02- | Anti-lock braking system ABS | 33
Explorer 4.6i | 4,6 | 179 | 09.01-08.05 | Engine management HS CAN | 30
Explorer 4.6i | 4,6 | 179 | 09.01-08.05 | Engine management EEC SAE | 30
Explorer 4.6i | 4,6 | 179 | 09.01-08.05 | Anti-lock braking system ABS | 33
Explorer 4.6i | 4,6 | 179 | 09.01-08.05 | Airbag AB | 30
Explorer 4.6i | 4,6 | 179 | 09.01-08.05 | Airbag AB | 30
Explorer 4.6i | 4,6 | 218 | 09.05- | Engine management HS CAN | 30
Explorer 4.6i | 4,6 | 218 | 09.05- | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:PKW:FORD:Explorer 4.6i 4x4

FORD Explorer 4.6i 4x4 May be shorter than in German

Explorer 4.6i 4x4 | 4,6 | 178 | 09.01-08.05 | Engine management HS CAN | 30
Explorer 4.6i 4x4 | 4,6 | 178 | 09.01-08.05 | Engine management EEC SAE | 30
Explorer 4.6i 4x4 | 4,6 | 178 | 09.01-08.05 | Anti-lock braking system ABS | 33
Explorer 4.6i 4x4 | 4,6 | 178 | 09.01-08.05 | Airbag AB | 30
Explorer 4.6i 4x4 | 4,6 | 218 | 09.05- | Engine management HS CAN | 30
Explorer 4.6i 4x4 | 4,6 | 218 | 09.05- | Transmission control 4/5/6-speed automatic transmission | 30


KTS505/670:PKW:FORD:Explorer 5.0i

FORD Explorer 5.0i May be shorter than in German

Explorer 5.0i | 5 | 160 | 09.95-08.01 | Engine management EEC SAE | 30
Explorer 5.0i | 5 | 160 | 09.95-08.01 | Airbag AB | 30
Explorer 5.0i | 5 | 160 | 09.95-08.01 | Airbag AB | 30
Explorer 5.0i | 5 | 160 | 09.95-08.01 | Anti-lock braking system ABS | 30
Explorer 5.0i | 5 | 160 | 09.95-08.01 | Airbag AB | 30


KTS505/670:PKW:FORD:Fairlane

FORD Fairlane May be shorter than in German

Fairlane | 4 | 148 | H | 03.92-02.95 | Engine management EEC4 | 10
Fairlane | 4 | 157 | H | 03.95-09.95 | Engine management EEC4 | 10
Fairlane | 4 | 157 | H | 09.96-02.99 | Engine management EEC4 | 10
Fairlane | 4 | 157 | H | 09.96-02.99 | Anti-lock braking system ABS | 42
Fairlane | 4 | 157 | H | 10.95-08.96 | Engine management EEC4 | 10
Fairlane | 4 | 182 | H | 03.05-09.05 | Transmission control 4-speed automatic transmission | 42
Fairlane | 4 | 182 | H | 03.05-09.05 | Central electronics ZE | 30
Fairlane | 4 | 182 | H | 03.05-09.05 | Driver information Audio | 42
Fairlane | 4 | 182 | H | 03.05-09.05 | Airbag AB | 30
Fairlane | 4 | 182 | H | 03.05-09.05 | Engine management EEC5 | 30
Fairlane | 4 | 182 | H | 03.05-09.05 | Heater/air conditioner Automatic A/C | 30
Fairlane | 4 | 182 | H | 03.05-09.05 | Instrumentation Instrument cluster | 22
Fairlane | 4 | 182 | H | 03.05-09.05 | Anti-lock braking system ABS | 42
Fairlane | 4 | 182 | H | 03.05-09.05 | Traction control system ABS/ASR | 42
Fairlane | 4 | 182 | H | 07.03-02.05 | Transmission control 4-speed automatic transmission | 42
Fairlane | 4 | 182 | H | 07.03-02.05 | Central electronics ZE | 30
Fairlane | 4 | 182 | H | 07.03-02.05 | Driver information Audio | 42
Fairlane | 4 | 182 | H | 07.03-02.05 | Airbag AB | 30
Fairlane | 4 | 182 | H | 07.03-02.05 | Engine management EEC5 | 30
Fairlane | 4 | 182 | H | 07.03-02.05 | Heater/air conditioner Automatic A/C | 30
Fairlane | 4 | 182 | H | 07.03-02.05 | Instrumentation Instrument cluster | 22
Fairlane | 4 | 182 | H | 07.03-02.05 | Anti-lock braking system ABS | 42
Fairlane | 4 | 182 | H | 07.03-02.05 | Traction control system ABS/ASR | 42
Fairlane | 4 | 190 | H | 10.05- | Transmission control 4-speed automatic transmission | 42
Fairlane | 4 | 190 | H | 10.05- | Central electronics ZE | 30
Fairlane | 4 | 190 | H | 10.05- | Driver information Audio | 42
Fairlane | 4 | 190 | H | 10.05- | Airbag AB | 30
Fairlane | 4 | 190 | H | 10.05- | Engine management EEC5 | 30
Fairlane | 4 | 190 | H | 10.05- | Heater/air conditioner Automatic A/C | 30
Fairlane | 4 | 190 | H | 10.05- | Instrumentation Instrument cluster | 22
Fairlane | 4 | 190 | H | 10.05- | Anti-lock braking system ABS | 64
Fairlane | 4 | 190 | H | 10.05- | Traction control system ABS/ASR | 64
Fairlane | 4 | 190 | H | 10.05- | Driving safety system Electronic stability program ESP | 64
Fairlane | 3,9 | 139 | P | 06.88-09.89 | Engine management EEC4 | 10
Fairlane | 3,9 | 139 | P | 07.91-02.92 | Engine management EEC4 | 10
Fairlane | 3,9 | 139 | P | 10.89-06.91 | Engine management EEC4 | 10
Fairlane | 4,1 | 120 | T | 09.84-05.88 | Engine management EEC4 | 10
Fairlane | 4 | 162 | X | 09.96-02.99 | Engine management EEC4 | 10
Fairlane | 4 | 162 | X | 09.96-02.99 | Anti-lock braking system ABS | 42
Fairlane | 4 | 168 | Y | 02.99-06.00 | Transmission control 4-speed automatic transmission | 30
Fairlane | 4 | 168 | Y | 02.99-06.00 | Central electronics ZE | 42
Fairlane | 4 | 168 | Y | 02.99-06.00 | Driver information Audio | 30
Fairlane | 4 | 168 | Y | 02.99-06.00 | Airbag AB | 30
Fairlane | 4 | 168 | Y | 02.99-06.00 | Instrumentation Instrument cluster | 47
Fairlane | 4 | 168 | Y | 02.99-06.00 | Anti-lock braking system ABS | 42
Fairlane | 4 | 168 | Y | 02.99-06.00 | Traction control system ABS/ASR | 42
Fairlane | 4 | 168 | Y | 07.00-02.03 | Transmission control 4-speed automatic transmission | 30
Fairlane | 4 | 168 | Y | 07.00-02.03 | Central electronics ZE | 42
Fairlane | 4 | 168 | Y | 07.00-02.03 | Driver information Audio | 30
Fairlane | 4 | 168 | Y | 07.00-02.03 | Airbag AB | 30
Fairlane | 4 | 168 | Y | 07.00-02.03 | Instrumentation Instrument cluster | 47
Fairlane | 4 | 168 | Y | 07.00-02.03 | Anti-lock braking system ABS | 42
Fairlane | 4 | 168 | Y | 07.00-02.03 | Traction control system ABS/ASR | 42
Fairlane | 5 | 165 | Z | 03.92-02.95 | Engine management EEC4 | 10
Fairlane | 5 | 165 | Z | 03.95-09.95 | Engine management EEC4 | 10
Fairlane | 5 | 165 | Z | 07.91-02.92 | Engine management EEC4 | 10
Fairlane | 5 | 165 | Z | 09.96-02.99 | Engine management EEC4 | 10
Fairlane | 5 | 165 | Z | 09.96-02.99 | Anti-lock braking system ABS | 42
Fairlane | 5 | 165 | Z | 10.95-08.96 | Engine management EEC4 | 10
Fairlane | 5 | 175 | Z | 02.99-06.00 | Transmission control 4-speed automatic transmission | 30
Fairlane | 5 | 175 | Z | 02.99-06.00 | Central electronics ZE | 42
Fairlane | 5 | 175 | Z | 02.99-06.00 | Driver information Audio | 30
Fairlane | 5 | 175 | Z | 02.99-06.00 | Airbag AB | 30
Fairlane | 5 | 175 | Z | 02.99-06.00 | Instrumentation Instrument cluster | 47
Fairlane | 5 | 175 | Z | 02.99-06.00 | Anti-lock braking system ABS | 42
Fairlane | 5 | 175 | Z | 02.99-06.00 | Traction control system ABS/ASR | 42
Fairlane | 5 | 175 | Z | 07.00-02.03 | Transmission control 4-speed automatic transmission | 30
Fairlane | 5 | 175 | Z | 07.00-02.03 | Central electronics ZE | 42
Fairlane | 5 | 175 | Z | 07.00-02.03 | Driver information Audio | 30
Fairlane | 5 | 175 | Z | 07.00-02.03 | Airbag AB | 30
Fairlane | 5 | 175 | Z | 07.00-02.03 | Instrumentation Instrument cluster | 47
Fairlane | 5 | 175 | Z | 07.00-02.03 | Anti-lock braking system ABS | 42
Fairlane | 5 | 175 | Z | 07.00-02.03 | Traction control system ABS/ASR | 42
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Transmission control 4-speed automatic transmission | 42
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Central electronics ZE | 30
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Driver information Audio | 42
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Airbag AB | 30
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Engine management EEC5 | 30
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Heater/air conditioner Automatic A/C | 30
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Instrumentation Instrument cluster | 22
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Anti-lock braking system ABS | 42
Fairlane | 5,4 | 220 | Z | 03.05-09.05 | Traction control system ABS/ASR | 42
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Transmission control 4-speed automatic transmission | 42
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Central electronics ZE | 30
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Driver information Audio | 42
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Airbag AB | 30
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Engine management EEC5 | 30
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Heater/air conditioner Automatic A/C | 30
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Instrumentation Instrument cluster | 22
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Anti-lock braking system ABS | 42
Fairlane | 5,4 | 220 | Z | 07.03-02.05 | Traction control system ABS/ASR | 42
Fairlane | 5,4 | 230 | Z | 10.05- | Transmission control 4-speed automatic transmission | 42
Fairlane | 5,4 | 230 | Z | 10.05- | Central electronics ZE | 30
Fairlane | 5,4 | 230 | Z | 10.05- | Driver information Audio | 42
Fairlane | 5,4 | 230 | Z | 10.05- | Airbag AB | 30
Fairlane | 5,4 | 230 | Z | 10.05- | Engine management EEC5 | 30
Fairlane | 5,4 | 230 | Z | 10.05- | Heater/air conditioner Automatic A/C | 30
Fairlane | 5,4 | 230 | Z | 10.05- | Instrumentation Instrument cluster | 22
Fairlane | 5,4 | 230 | Z | 10.05- | Anti-lock braking system ABS | 64
Fairlane | 5,4 | 230 | Z | 10.05- | Traction control system ABS/ASR | 64
Fairlane | 5,4 | 230 | Z | 10.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Fairmont

FORD Fairmont May be shorter than in German

Fairmont | 3,9 | 120 | D | 03.88-09.89 | Engine management EEC4 | 10
Fairmont | 3,9 | 120 | D | 07.91-02.92 | Engine management EEC4 | 10
Fairmont | 3,9 | 120 | D | 10.89-06.91 | Engine management EEC4 | 10
Fairmont | 4 | 148 | H | 03.92-07.93 | Engine management EEC4 | 10
Fairmont | 4 | 148 | H | 08.93-08.94 | Engine management EEC4 | 10
Fairmont | 4 | 157 | H | 04.00-09.01 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 157 | H | 04.00-09.01 | Central electronics ZE | 42
Fairmont | 4 | 157 | H | 04.00-09.01 | Driver information Audio | 30
Fairmont | 4 | 157 | H | 04.00-09.01 | Airbag AB | 30
Fairmont | 4 | 157 | H | 04.00-09.01 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 157 | H | 04.00-09.01 | Anti-lock braking system ABS | 42
Fairmont | 4 | 157 | H | 04.00-09.01 | Traction control system ABS/ASR | 42
Fairmont | 4 | 157 | H | 09.94-09.95 | Engine management EEC4 | 10
Fairmont | 4 | 157 | H | 09.96-08.98 | Engine management EEC4 | 10
Fairmont | 4 | 157 | H | 09.96-08.98 | Anti-lock braking system ABS | 42
Fairmont | 4 | 157 | H | 09.98-03.00 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 157 | H | 09.98-03.00 | Central electronics ZE | 42
Fairmont | 4 | 157 | H | 09.98-03.00 | Driver information Audio | 30
Fairmont | 4 | 157 | H | 09.98-03.00 | Airbag AB | 30
Fairmont | 4 | 157 | H | 09.98-03.00 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 157 | H | 09.98-03.00 | Anti-lock braking system ABS | 42
Fairmont | 4 | 157 | H | 09.98-03.00 | Traction control system ABS/ASR | 42
Fairmont | 4 | 157 | H | 10.01-09.02 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 157 | H | 10.01-09.02 | Central electronics ZE | 42
Fairmont | 4 | 157 | H | 10.01-09.02 | Driver information Audio | 30
Fairmont | 4 | 157 | H | 10.01-09.02 | Airbag AB | 30
Fairmont | 4 | 157 | H | 10.01-09.02 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 157 | H | 10.01-09.02 | Anti-lock braking system ABS | 42
Fairmont | 4 | 157 | H | 10.01-09.02 | Traction control system ABS/ASR | 42
Fairmont | 4 | 157 | H | 10.95-08.96 | Engine management EEC4 | 10
Fairmont | 4 | 182 | H | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Fairmont | 4 | 182 | H | 10.02-09.04 | Central electronics ZE | 30
Fairmont | 4 | 182 | H | 10.02-09.04 | Driver information Audio | 42
Fairmont | 4 | 182 | H | 10.02-09.04 | Airbag AB | 30
Fairmont | 4 | 182 | H | 10.02-09.04 | Engine management EEC5 | 30
Fairmont | 4 | 182 | H | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Fairmont | 4 | 182 | H | 10.02-09.04 | Instrumentation Instrument cluster | 22
Fairmont | 4 | 182 | H | 10.02-09.04 | Anti-lock braking system ABS | 42
Fairmont | 4 | 182 | H | 10.02-09.04 | Traction control system ABS/ASR | 42
Fairmont | 4 | 182 | H | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Fairmont | 4 | 182 | H | 10.04-09.05 | Central electronics ZE | 30
Fairmont | 4 | 182 | H | 10.04-09.05 | Driver information Audio | 42
Fairmont | 4 | 182 | H | 10.04-09.05 | Airbag AB | 30
Fairmont | 4 | 182 | H | 10.04-09.05 | Engine management EEC5 | 30
Fairmont | 4 | 182 | H | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Fairmont | 4 | 182 | H | 10.04-09.05 | Instrumentation Instrument cluster | 22
Fairmont | 4 | 182 | H | 10.04-09.05 | Anti-lock braking system ABS | 42
Fairmont | 4 | 182 | H | 10.04-09.05 | Traction control system ABS/ASR | 42
Fairmont | 4 | 190 | H | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Fairmont | 4 | 190 | H | 10.05-09.06 | Central electronics ZE | 30
Fairmont | 4 | 190 | H | 10.05-09.06 | Driver information Audio | 42
Fairmont | 4 | 190 | H | 10.05-09.06 | Airbag AB | 30
Fairmont | 4 | 190 | H | 10.05-09.06 | Engine management EEC5 | 30
Fairmont | 4 | 190 | H | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Fairmont | 4 | 190 | H | 10.05-09.06 | Instrumentation Instrument cluster | 22
Fairmont | 4 | 190 | H | 10.05-09.06 | Anti-lock braking system ABS | 64
Fairmont | 4 | 190 | H | 10.05-09.06 | Traction control system ABS/ASR | 64
Fairmont | 4 | 190 | H | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Fairmont | 4 | 190 | H | 10.06- | Transmission control 4-speed automatic transmission | 42
Fairmont | 4 | 190 | H | 10.06- | Central electronics ZE | 30
Fairmont | 4 | 190 | H | 10.06- | Driver information Audio | 42
Fairmont | 4 | 190 | H | 10.06- | Airbag AB | 30
Fairmont | 4 | 190 | H | 10.06- | Engine management EEC5 | 30
Fairmont | 4 | 190 | H | 10.06- | Heater/air conditioner Automatic A/C | 30
Fairmont | 4 | 190 | H | 10.06- | Instrumentation Instrument cluster | 22
Fairmont | 4 | 190 | H | 10.06- | Anti-lock braking system ABS | 64
Fairmont | 4 | 190 | H | 10.06- | Traction control system ABS/ASR | 64
Fairmont | 4 | 190 | H | 10.06- | Driving safety system Electronic stability program ESP | 64
Fairmont | 3,9 | 139 | P | 03.88-09.89 | Engine management EEC4 | 10
Fairmont | 3,9 | 139 | P | 07.91-02.92 | Engine management EEC4 | 10
Fairmont | 3,9 | 139 | P | 10.89-06.91 | Engine management EEC4 | 10
Fairmont | 4 | 162 | X | 09.96-08.98 | Engine management EEC4 | 10
Fairmont | 4 | 162 | X | 09.96-08.98 | Anti-lock braking system ABS | 42
Fairmont | 4 | 164 | X | 10.95-08.96 | Engine management EEC4 | 10
Fairmont | 4 | 168 | Y | 04.00-09.01 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 168 | Y | 04.00-09.01 | Central electronics ZE | 42
Fairmont | 4 | 168 | Y | 04.00-09.01 | Driver information Audio | 30
Fairmont | 4 | 168 | Y | 04.00-09.01 | Airbag AB | 30
Fairmont | 4 | 168 | Y | 04.00-09.01 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 168 | Y | 04.00-09.01 | Anti-lock braking system ABS | 42
Fairmont | 4 | 168 | Y | 04.00-09.01 | Traction control system ABS/ASR | 42
Fairmont | 4 | 168 | Y | 09.98-03.00 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 168 | Y | 09.98-03.00 | Central electronics ZE | 42
Fairmont | 4 | 168 | Y | 09.98-03.00 | Driver information Audio | 30
Fairmont | 4 | 168 | Y | 09.98-03.00 | Airbag AB | 30
Fairmont | 4 | 168 | Y | 09.98-03.00 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 168 | Y | 09.98-03.00 | Anti-lock braking system ABS | 42
Fairmont | 4 | 168 | Y | 09.98-03.00 | Traction control system ABS/ASR | 42
Fairmont | 4 | 168 | Y | 10.01-09.02 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 168 | Y | 10.01-09.02 | Central electronics ZE | 42
Fairmont | 4 | 168 | Y | 10.01-09.02 | Driver information Audio | 30
Fairmont | 4 | 168 | Y | 10.01-09.02 | Airbag AB | 30
Fairmont | 4 | 168 | Y | 10.01-09.02 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 168 | Y | 10.01-09.02 | Anti-lock braking system ABS | 42
Fairmont | 4 | 168 | Y | 10.01-09.02 | Traction control system ABS/ASR | 42
Fairmont | 4,1 | 120 | Y | 09.84-10.87 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 03.92-07.93 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 07.91-02.92 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 08.93-08.94 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 09.94-09.95 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 09.96-08.98 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 09.96-08.98 | Anti-lock braking system ABS | 42
Fairmont | 5 | 165 | Z | 10.95-08.96 | Engine management EEC4 | 10
Fairmont | 5 | 175 | Z | 04.00-09.01 | Transmission control 4-speed automatic transmission | 30
Fairmont | 5 | 175 | Z | 04.00-09.01 | Central electronics ZE | 42
Fairmont | 5 | 175 | Z | 04.00-09.01 | Driver information Audio | 30
Fairmont | 5 | 175 | Z | 04.00-09.01 | Airbag AB | 30
Fairmont | 5 | 175 | Z | 04.00-09.01 | Instrumentation Instrument cluster | 47
Fairmont | 5 | 175 | Z | 04.00-09.01 | Anti-lock braking system ABS | 42
Fairmont | 5 | 175 | Z | 04.00-09.01 | Traction control system ABS/ASR | 42
Fairmont | 5 | 175 | Z | 09.98-03.00 | Transmission control 4-speed automatic transmission | 30
Fairmont | 5 | 175 | Z | 09.98-03.00 | Central electronics ZE | 42
Fairmont | 5 | 175 | Z | 09.98-03.00 | Driver information Audio | 30
Fairmont | 5 | 175 | Z | 09.98-03.00 | Airbag AB | 30
Fairmont | 5 | 175 | Z | 09.98-03.00 | Instrumentation Instrument cluster | 47
Fairmont | 5 | 175 | Z | 09.98-03.00 | Anti-lock braking system ABS | 42
Fairmont | 5 | 175 | Z | 09.98-03.00 | Traction control system ABS/ASR | 42
Fairmont | 5 | 175 | Z | 10.01-09.02 | Transmission control 4-speed automatic transmission | 30
Fairmont | 5 | 175 | Z | 10.01-09.02 | Central electronics ZE | 42
Fairmont | 5 | 175 | Z | 10.01-09.02 | Driver information Audio | 30
Fairmont | 5 | 175 | Z | 10.01-09.02 | Airbag AB | 30
Fairmont | 5 | 175 | Z | 10.01-09.02 | Instrumentation Instrument cluster | 47
Fairmont | 5 | 175 | Z | 10.01-09.02 | Anti-lock braking system ABS | 42
Fairmont | 5 | 175 | Z | 10.01-09.02 | Traction control system ABS/ASR | 42
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Central electronics ZE | 30
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Driver information Audio | 42
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Airbag AB | 30
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Engine management EEC5 | 30
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Instrumentation Instrument cluster | 22
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Anti-lock braking system ABS | 42
Fairmont | 5,4 | 220 | Z | 10.02-09.04 | Traction control system ABS/ASR | 42
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Central electronics ZE | 30
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Driver information Audio | 42
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Airbag AB | 30
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Engine management EEC5 | 30
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Instrumentation Instrument cluster | 22
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Anti-lock braking system ABS | 42
Fairmont | 5,4 | 220 | Z | 10.04-09.05 | Traction control system ABS/ASR | 42
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Central electronics ZE | 30
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Driver information Audio | 42
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Airbag AB | 30
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Engine management EEC5 | 30
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
Fairmont | 5,4 | 230 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Fairmont | 5,4 | 230 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
Fairmont | 5,4 | 230 | Z | 10.06- | Central electronics ZE | 30
Fairmont | 5,4 | 230 | Z | 10.06- | Driver information Audio | 42
Fairmont | 5,4 | 230 | Z | 10.06- | Airbag AB | 30
Fairmont | 5,4 | 230 | Z | 10.06- | Engine management EEC5 | 30
Fairmont | 5,4 | 230 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
Fairmont | 5,4 | 230 | Z | 10.06- | Instrumentation Instrument cluster | 22
Fairmont | 5,4 | 230 | Z | 10.06- | Anti-lock braking system ABS | 64
Fairmont | 5,4 | 230 | Z | 10.06- | Traction control system ABS/ASR | 64
Fairmont | 5,4 | 230 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Fairmont 4.0

FORD Fairmont 4.0 May be shorter than in German

Fairmont 4.0 | 4 | 162 | X | 10.95-08.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Falcon

FORD Falcon May be shorter than in German

Falcon | 3,2 | 92 | A | 03.88-12.88 | Engine management EEC4 | 10
Falcon | 3,9 | 120 | D | 03.88-09.89 | Engine management EEC4 | 10
Falcon | 3,9 | 120 | D | 07.91-02.92 | Engine management EEC4 | 10
Falcon | 3,9 | 120 | D | 10.89-06.91 | Engine management EEC4 | 10
Falcon | 4 | 148 | H | 03.92-07.93 | Engine management EEC4 | 10
Falcon | 4 | 148 | H | 08.93-08.94 | Engine management EEC4 | 10
Falcon | 4 | 157 | H | 04.00-03.01 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 157 | H | 04.00-03.01 | Central electronics ZE | 42
Falcon | 4 | 157 | H | 04.00-03.01 | Driver information Audio | 30
Falcon | 4 | 157 | H | 04.00-03.01 | Airbag AB | 30
Falcon | 4 | 157 | H | 04.00-03.01 | Instrumentation Instrument cluster | 47
Falcon | 4 | 157 | H | 04.00-03.01 | Anti-lock braking system ABS | 42
Falcon | 4 | 157 | H | 04.00-03.01 | Traction control system ABS/ASR | 42
Falcon | 4 | 157 | H | 04.01-09.02 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 157 | H | 04.01-09.02 | Central electronics ZE | 42
Falcon | 4 | 157 | H | 04.01-09.02 | Driver information Audio | 30
Falcon | 4 | 157 | H | 04.01-09.02 | Airbag AB | 30
Falcon | 4 | 157 | H | 04.01-09.02 | Instrumentation Instrument cluster | 47
Falcon | 4 | 157 | H | 04.01-09.02 | Anti-lock braking system ABS | 42
Falcon | 4 | 157 | H | 04.01-09.02 | Traction control system ABS/ASR | 42
Falcon | 4 | 157 | H | 09.94-09.95 | Engine management EEC4 | 10
Falcon | 4 | 157 | H | 09.96-08.98 | Engine management EEC4 | 10
Falcon | 4 | 157 | H | 09.96-08.98 | Anti-lock braking system ABS | 42
Falcon | 4 | 157 | H | 09.98-03.00 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 157 | H | 09.98-03.00 | Central electronics ZE | 42
Falcon | 4 | 157 | H | 09.98-03.00 | Driver information Audio | 30
Falcon | 4 | 157 | H | 09.98-03.00 | Airbag AB | 30
Falcon | 4 | 157 | H | 09.98-03.00 | Instrumentation Instrument cluster | 47
Falcon | 4 | 157 | H | 09.98-03.00 | Anti-lock braking system ABS | 42
Falcon | 4 | 157 | H | 09.98-03.00 | Traction control system ABS/ASR | 42
Falcon | 4 | 157 | H | 10.95-08.96 | Engine management EEC4 | 10
Falcon | 4 | 182 | H | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 182 | H | 10.02-09.04 | Central electronics ZE | 30
Falcon | 4 | 182 | H | 10.02-09.04 | Driver information Audio | 42
Falcon | 4 | 182 | H | 10.02-09.04 | Airbag AB | 30
Falcon | 4 | 182 | H | 10.02-09.04 | Engine management EEC5 | 30
Falcon | 4 | 182 | H | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 182 | H | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon | 4 | 182 | H | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon | 4 | 182 | H | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon | 4 | 182 | H | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 182 | H | 10.04-09.05 | Central electronics ZE | 30
Falcon | 4 | 182 | H | 10.04-09.05 | Driver information Audio | 42
Falcon | 4 | 182 | H | 10.04-09.05 | Airbag AB | 30
Falcon | 4 | 182 | H | 10.04-09.05 | Engine management EEC5 | 30
Falcon | 4 | 182 | H | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 182 | H | 10.04-09.05 | Instrumentation Instrument cluster | 22
Falcon | 4 | 182 | H | 10.04-09.05 | Anti-lock braking system ABS | 42
Falcon | 4 | 182 | H | 10.04-09.05 | Traction control system ABS/ASR | 42
Falcon | 4 | 190 | H | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 190 | H | 10.05-09.06 | Central electronics ZE | 30
Falcon | 4 | 190 | H | 10.05-09.06 | Driver information Audio | 42
Falcon | 4 | 190 | H | 10.05-09.06 | Airbag AB | 30
Falcon | 4 | 190 | H | 10.05-09.06 | Engine management EEC5 | 30
Falcon | 4 | 190 | H | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 190 | H | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon | 4 | 190 | H | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon | 4 | 190 | H | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon | 4 | 190 | H | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon | 4 | 190 | H | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 190 | H | 10.06- | Central electronics ZE | 30
Falcon | 4 | 190 | H | 10.06- | Driver information Audio | 42
Falcon | 4 | 190 | H | 10.06- | Airbag AB | 30
Falcon | 4 | 190 | H | 10.06- | Engine management EEC5 | 30
Falcon | 4 | 190 | H | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 190 | H | 10.06- | Instrumentation Instrument cluster | 22
Falcon | 4 | 190 | H | 10.06- | Anti-lock braking system ABS | 64
Falcon | 4 | 190 | H | 10.06- | Traction control system ABS/ASR | 64
Falcon | 4 | 190 | H | 10.06- | Driving safety system Electronic stability program ESP | 64
Falcon | 5 | 200 | J | 10.92-04.93 | Engine management EEC4 | 10
Falcon | 3,9 | 139 | P | 03.88-09.89 | Engine management EEC4 | 10
Falcon | 3,9 | 139 | P | 07.91-02.92 | Engine management EEC4 | 10
Falcon | 3,9 | 139 | P | 10.89-06.91 | Engine management EEC4 | 10
Falcon | 4 | 143 | S | 04.01-09.02 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 143 | S | 04.01-09.02 | Central electronics ZE | 42
Falcon | 4 | 143 | S | 04.01-09.02 | Driver information Audio | 30
Falcon | 4 | 143 | S | 04.01-09.02 | Airbag AB | 30
Falcon | 4 | 143 | S | 04.01-09.02 | Instrumentation Instrument cluster | 47
Falcon | 4 | 143 | S | 04.01-09.02 | Anti-lock braking system ABS | 42
Falcon | 4 | 143 | S | 04.01-09.02 | Traction control system ABS/ASR | 42
Falcon | 4 | 143 | S | 07.00-03.01 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 143 | S | 07.00-03.01 | Central electronics ZE | 42
Falcon | 4 | 143 | S | 07.00-03.01 | Driver information Audio | 30
Falcon | 4 | 143 | S | 07.00-03.01 | Airbag AB | 30
Falcon | 4 | 143 | S | 07.00-03.01 | Instrumentation Instrument cluster | 47
Falcon | 4 | 143 | S | 07.00-03.01 | Anti-lock braking system ABS | 42
Falcon | 4 | 143 | S | 07.00-03.01 | Traction control system ABS/ASR | 42
Falcon | 4 | 156 | S | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 10.02-09.04 | Central electronics ZE | 30
Falcon | 4 | 156 | S | 10.02-09.04 | Driver information Audio | 42
Falcon | 4 | 156 | S | 10.02-09.04 | Airbag AB | 30
Falcon | 4 | 156 | S | 10.02-09.04 | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 156 | S | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon | 4 | 156 | S | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon | 4 | 156 | S | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 10.04-09.05 | Central electronics ZE | 30
Falcon | 4 | 156 | S | 10.04-09.05 | Driver information Audio | 42
Falcon | 4 | 156 | S | 10.04-09.05 | Airbag AB | 30
Falcon | 4 | 156 | S | 10.04-09.05 | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 156 | S | 10.04-09.05 | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 10.04-09.05 | Anti-lock braking system ABS | 42
Falcon | 4 | 156 | S | 10.04-09.05 | Traction control system ABS/ASR | 42
Falcon | 4 | 156 | S | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 10.05-09.06 | Central electronics ZE | 30
Falcon | 4 | 156 | S | 10.05-09.06 | Driver information Audio | 42
Falcon | 4 | 156 | S | 10.05-09.06 | Airbag AB | 30
Falcon | 4 | 156 | S | 10.05-09.06 | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 156 | S | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon | 4 | 156 | S | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon | 4 | 156 | S | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon | 4 | 156 | S | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 10.06- | Central electronics ZE | 30
Falcon | 4 | 156 | S | 10.06- | Driver information Audio | 42
Falcon | 4 | 156 | S | 10.06- | Airbag AB | 30
Falcon | 4 | 156 | S | 10.06- | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 156 | S | 10.06- | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 10.06- | Anti-lock braking system ABS | 64
Falcon | 4 | 156 | S | 10.06- | Traction control system ABS/ASR | 64
Falcon | 4 | 156 | S | 10.06- | Driving safety system Electronic stability program ESP | 64
Falcon | 4,1 | 120 | T | 09.84-10.87 | Engine management EEC4 | 10
Falcon | 4 | 164 | X | 04.00-03.01 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 164 | X | 04.00-03.01 | Central electronics ZE | 42
Falcon | 4 | 164 | X | 04.00-03.01 | Driver information Audio | 30
Falcon | 4 | 164 | X | 04.00-03.01 | Airbag AB | 30
Falcon | 4 | 164 | X | 04.00-03.01 | Instrumentation Instrument cluster | 47
Falcon | 4 | 164 | X | 04.00-03.01 | Anti-lock braking system ABS | 42
Falcon | 4 | 164 | X | 04.00-03.01 | Traction control system ABS/ASR | 42
Falcon | 5 | 165 | Z | 03.92-07.93 | Engine management EEC4 | 10
Falcon | 5 | 165 | Z | 07.91-02.92 | Engine management EEC4 | 10
Falcon | 5 | 165 | Z | 08.93-08.94 | Engine management EEC4 | 10
Falcon | 5 | 165 | Z | 09.94-09.95 | Engine management EEC4 | 10
Falcon | 5 | 165 | Z | 09.96-08.98 | Engine management EEC4 | 10
Falcon | 5 | 165 | Z | 09.96-08.98 | Anti-lock braking system ABS | 42
Falcon | 5 | 165 | Z | 10.95-08.96 | Engine management EEC4 | 10
Falcon | 5 | 175 | Z | 04.00-03.01 | Transmission control 4-speed automatic transmission | 30
Falcon | 5 | 175 | Z | 04.00-03.01 | Central electronics ZE | 42
Falcon | 5 | 175 | Z | 04.00-03.01 | Driver information Audio | 30
Falcon | 5 | 175 | Z | 04.00-03.01 | Airbag AB | 30
Falcon | 5 | 175 | Z | 04.00-03.01 | Instrumentation Instrument cluster | 47
Falcon | 5 | 175 | Z | 04.00-03.01 | Anti-lock braking system ABS | 42
Falcon | 5 | 175 | Z | 04.00-03.01 | Traction control system ABS/ASR | 42
Falcon | 5 | 175 | Z | 04.01-09.02 | Transmission control 4-speed automatic transmission | 30
Falcon | 5 | 175 | Z | 04.01-09.02 | Central electronics ZE | 42
Falcon | 5 | 175 | Z | 04.01-09.02 | Driver information Audio | 30
Falcon | 5 | 175 | Z | 04.01-09.02 | Airbag AB | 30
Falcon | 5 | 175 | Z | 04.01-09.02 | Instrumentation Instrument cluster | 47
Falcon | 5 | 175 | Z | 04.01-09.02 | Anti-lock braking system ABS | 42
Falcon | 5 | 175 | Z | 04.01-09.02 | Traction control system ABS/ASR | 42
Falcon | 5 | 175 | Z | 09.98-03.00 | Transmission control 4-speed automatic transmission | 30
Falcon | 5 | 175 | Z | 09.98-03.00 | Central electronics ZE | 42
Falcon | 5 | 175 | Z | 09.98-03.00 | Driver information Audio | 30
Falcon | 5 | 175 | Z | 09.98-03.00 | Airbag AB | 30
Falcon | 5 | 175 | Z | 09.98-03.00 | Instrumentation Instrument cluster | 47
Falcon | 5 | 175 | Z | 09.98-03.00 | Anti-lock braking system ABS | 42
Falcon | 5 | 175 | Z | 09.98-03.00 | Traction control system ABS/ASR | 42
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Central electronics ZE | 30
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Driver information Audio | 42
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Airbag AB | 30
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Engine management EEC5 | 30
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon | 5,4 | 220 | Z | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Central electronics ZE | 30
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Driver information Audio | 42
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Airbag AB | 30
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Engine management EEC5 | 30
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Instrumentation Instrument cluster | 22
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Anti-lock braking system ABS | 42
Falcon | 5,4 | 220 | Z | 10.04-09.05 | Traction control system ABS/ASR | 42
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Central electronics ZE | 30
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Driver information Audio | 42
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Airbag AB | 30
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Engine management EEC5 | 30
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon | 5,4 | 230 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon | 5,4 | 230 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon | 5,4 | 230 | Z | 10.06- | Central electronics ZE | 30
Falcon | 5,4 | 230 | Z | 10.06- | Driver information Audio | 42
Falcon | 5,4 | 230 | Z | 10.06- | Airbag AB | 30
Falcon | 5,4 | 230 | Z | 10.06- | Engine management EEC5 | 30
Falcon | 5,4 | 230 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon | 5,4 | 230 | Z | 10.06- | Instrumentation Instrument cluster | 22
Falcon | 5,4 | 230 | Z | 10.06- | Anti-lock braking system ABS | 64
Falcon | 5,4 | 230 | Z | 10.06- | Traction control system ABS/ASR | 64
Falcon | 5,4 | 230 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Falcon 4.0 i

FORD Falcon 4.0 i May be shorter than in German

Falcon 4.0 i | 4 | 157 | H | 04.96- | Engine management EEC4 | 10
Falcon 4.0 i | 4 | 164 | X | 04.96- | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Falcon 4.0 Utility

FORD Falcon 4.0 Utility May be shorter than in German

Falcon 4.0 Utility | 4 | 148 | H | 03.97- | Engine management EEC4 | 10
Falcon 4.0 Utility | 4 | 157 | X | 03.97- | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Falcon Utility

FORD Falcon Utility May be shorter than in German

Falcon Utility | 4 | 148 | H | 03.93-03.96 | Engine management EEC4 | 10
Falcon Utility | 4 | 148 | H | 04.96-11.99 | Engine management EEC4 | 10
Falcon Utility | 4 | 148 | H | 04.96-11.99 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 157 | H | 04.00-09.01 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 157 | H | 04.00-09.01 | Central electronics ZE | 42
Falcon Utility | 4 | 157 | H | 04.00-09.01 | Driver information Audio | 30
Falcon Utility | 4 | 157 | H | 04.00-09.01 | Airbag AB | 30
Falcon Utility | 4 | 157 | H | 04.00-09.01 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 157 | H | 04.00-09.01 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 157 | H | 04.00-09.01 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 157 | H | 10.01-09.02 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 157 | H | 10.01-09.02 | Central electronics ZE | 42
Falcon Utility | 4 | 157 | H | 10.01-09.02 | Driver information Audio | 30
Falcon Utility | 4 | 157 | H | 10.01-09.02 | Airbag AB | 30
Falcon Utility | 4 | 157 | H | 10.01-09.02 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 157 | H | 10.01-09.02 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 157 | H | 10.01-09.02 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Central electronics ZE | 30
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Driver information Audio | 42
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Airbag AB | 30
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Engine management EEC5 | 30
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 182 | H | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Central electronics ZE | 30
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Driver information Audio | 42
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Airbag AB | 30
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Engine management EEC5 | 30
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 182 | H | 10.04-09.05 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Central electronics ZE | 30
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Driver information Audio | 42
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Airbag AB | 30
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Engine management EEC5 | 30
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 190 | H | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon Utility | 4 | 190 | H | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 190 | H | 10.06- | Central electronics ZE | 30
Falcon Utility | 4 | 190 | H | 10.06- | Driver information Audio | 42
Falcon Utility | 4 | 190 | H | 10.06- | Airbag AB | 30
Falcon Utility | 4 | 190 | H | 10.06- | Engine management EEC5 | 30
Falcon Utility | 4 | 190 | H | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 190 | H | 10.06- | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 190 | H | 10.06- | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 190 | H | 10.06- | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 190 | H | 10.06- | Driving safety system Electronic stability program ESP | 64
Falcon Utility | 5 | 175 | H | 04.00-09.01 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 5 | 175 | H | 04.00-09.01 | Central electronics ZE | 42
Falcon Utility | 5 | 175 | H | 04.00-09.01 | Driver information Audio | 30
Falcon Utility | 5 | 175 | H | 04.00-09.01 | Airbag AB | 30
Falcon Utility | 5 | 175 | H | 04.00-09.01 | Instrumentation Instrument cluster | 47
Falcon Utility | 5 | 175 | H | 04.00-09.01 | Anti-lock braking system ABS | 42
Falcon Utility | 5 | 175 | H | 04.00-09.01 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 143 | S | 04.00-09.01 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 143 | S | 04.00-09.01 | Central electronics ZE | 42
Falcon Utility | 4 | 143 | S | 04.00-09.01 | Driver information Audio | 30
Falcon Utility | 4 | 143 | S | 04.00-09.01 | Airbag AB | 30
Falcon Utility | 4 | 143 | S | 04.00-09.01 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 143 | S | 04.00-09.01 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 143 | S | 04.00-09.01 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 143 | S | 10.01-09.02 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 143 | S | 10.01-09.02 | Central electronics ZE | 42
Falcon Utility | 4 | 143 | S | 10.01-09.02 | Driver information Audio | 30
Falcon Utility | 4 | 143 | S | 10.01-09.02 | Airbag AB | 30
Falcon Utility | 4 | 143 | S | 10.01-09.02 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 143 | S | 10.01-09.02 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 143 | S | 10.01-09.02 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Central electronics ZE | 30
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Driver information Audio | 42
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Engine management EEC5 | 30
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 156 | S | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Central electronics ZE | 30
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Driver information Audio | 42
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Engine management EEC5 | 30
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 156 | S | 10.04-09.05 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Central electronics ZE | 30
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Driver information Audio | 42
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Engine management EEC5 | 30
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 156 | S | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon Utility | 4 | 156 | S | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 156 | S | 10.06- | Central electronics ZE | 30
Falcon Utility | 4 | 156 | S | 10.06- | Driver information Audio | 42
Falcon Utility | 4 | 156 | S | 10.06- | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.06- | Engine management EEC5 | 30
Falcon Utility | 4 | 156 | S | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 156 | S | 10.06- | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 156 | S | 10.06- | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 156 | S | 10.06- | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 156 | S | 10.06- | Driving safety system Electronic stability program ESP | 64
Falcon Utility | 4,9 | 175 | Z | 06.99-03.00 | Engine management EEC4 | 10
Falcon Utility | 4,9 | 175 | Z | 06.99-03.00 | Anti-lock braking system ABS | 42
Falcon Utility | 5 | 175 | Z | 10.01-09.02 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 5 | 175 | Z | 10.01-09.02 | Central electronics ZE | 42
Falcon Utility | 5 | 175 | Z | 10.01-09.02 | Driver information Audio | 30
Falcon Utility | 5 | 175 | Z | 10.01-09.02 | Airbag AB | 30
Falcon Utility | 5 | 175 | Z | 10.01-09.02 | Instrumentation Instrument cluster | 47
Falcon Utility | 5 | 175 | Z | 10.01-09.02 | Anti-lock braking system ABS | 42
Falcon Utility | 5 | 175 | Z | 10.01-09.02 | Traction control system ABS/ASR | 42
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Central electronics ZE | 30
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Driver information Audio | 42
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Airbag AB | 30
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Engine management EEC5 | 30
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon Utility | 5,4 | 220 | Z | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Central electronics ZE | 30
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Driver information Audio | 42
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Airbag AB | 30
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Engine management EEC5 | 30
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Instrumentation Instrument cluster | 22
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Anti-lock braking system ABS | 42
Falcon Utility | 5,4 | 220 | Z | 10.04-09.05 | Traction control system ABS/ASR | 42
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Central electronics ZE | 30
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Driver information Audio | 42
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Airbag AB | 30
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Engine management EEC5 | 30
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon Utility | 5,4 | 220 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon Utility | 5,4 | 220 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 5,4 | 220 | Z | 10.06- | Central electronics ZE | 30
Falcon Utility | 5,4 | 220 | Z | 10.06- | Driver information Audio | 42
Falcon Utility | 5,4 | 220 | Z | 10.06- | Airbag AB | 30
Falcon Utility | 5,4 | 220 | Z | 10.06- | Engine management EEC5 | 30
Falcon Utility | 5,4 | 220 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 5,4 | 220 | Z | 10.06- | Instrumentation Instrument cluster | 22
Falcon Utility | 5,4 | 220 | Z | 10.06- | Anti-lock braking system ABS | 64
Falcon Utility | 5,4 | 220 | Z | 10.06- | Traction control system ABS/ASR | 64
Falcon Utility | 5,4 | 220 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Falcon Utility XR6

FORD Falcon Utility XR6 May be shorter than in German

Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Airbag AB | 30
Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 182 | H | 03.05-09.05 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Airbag AB | 30
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 182 | H | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Airbag AB | 30
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon Utility XR6 | 4 | 190 | H | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon Utility XR6 | 4 | 161 | X | 10.93-03.96 | Engine management EEC4 | 10
Falcon Utility XR6 | 4 | 164 | X | 04.00-09.01 | Transmission control 4-speed automatic transmission | 30
Falcon Utility XR6 | 4 | 164 | X | 04.00-09.01 | Central electronics ZE | 42
Falcon Utility XR6 | 4 | 164 | X | 04.00-09.01 | Driver information Audio | 30
Falcon Utility XR6 | 4 | 164 | X | 04.00-09.01 | Airbag AB | 30
Falcon Utility XR6 | 4 | 164 | X | 04.00-09.01 | Instrumentation Instrument cluster | 47
Falcon Utility XR6 | 4 | 164 | X | 04.00-09.01 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 164 | X | 04.00-09.01 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Airbag AB | 30
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 240 | Y | 03.05-09.05 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Airbag AB | 30
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 240 | Y | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Airbag AB | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon Utility XR6 | 4 | 245 | Y | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Driver information Audio | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Airbag AB | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Anti-lock braking system ABS | 64
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Traction control system ABS/ASR | 64
Falcon Utility XR6 | 4 | 245 | Y | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Falcon Utility XR8

FORD Falcon Utility XR8 May be shorter than in German

Falcon Utility XR8 | 5 | 185 | Z | 04.00-09.01 | Transmission control 4-speed automatic transmission | 30
Falcon Utility XR8 | 5 | 185 | Z | 04.00-09.01 | Central electronics ZE | 42
Falcon Utility XR8 | 5 | 185 | Z | 04.00-09.01 | Driver information Audio | 30
Falcon Utility XR8 | 5 | 185 | Z | 04.00-09.01 | Airbag AB | 30
Falcon Utility XR8 | 5 | 185 | Z | 04.00-09.01 | Instrumentation Instrument cluster | 47
Falcon Utility XR8 | 5 | 185 | Z | 04.00-09.01 | Anti-lock braking system ABS | 42
Falcon Utility XR8 | 5 | 185 | Z | 04.00-09.01 | Traction control system ABS/ASR | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Central electronics ZE | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Driver information Audio | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Engine management EEC5 | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Instrumentation Instrument cluster | 22
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Anti-lock braking system ABS | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 03.05-09.05 | Traction control system ABS/ASR | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.02-09.04 | Central electronics ZE | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.02-09.04 | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.02-09.04 | Engine management EEC5 | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon Utility XR8 | 5,4 | 260 | Z | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Central electronics ZE | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Driver information Audio | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Engine management EEC5 | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Central electronics ZE | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Driver information Audio | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Engine management EEC5 | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Instrumentation Instrument cluster | 22
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Anti-lock braking system ABS | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Traction control system ABS/ASR | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Falcon Van

FORD Falcon Van May be shorter than in German

Falcon Van | 4 | 148 | H | 03.93-03.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Falcon XR6

FORD Falcon XR6 May be shorter than in German

Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Central electronics ZE | 30
Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Driver information Audio | 42
Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Airbag AB | 30
Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Engine management EEC5 | 30
Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 182 | H | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Central electronics ZE | 30
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Driver information Audio | 42
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Airbag AB | 30
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Engine management EEC5 | 30
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 182 | H | 10.04-09.05 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Central electronics ZE | 30
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Driver information Audio | 42
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Airbag AB | 30
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Engine management EEC5 | 30
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 190 | H | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon XR6 | 4 | 190 | H | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 190 | H | 10.06- | Central electronics ZE | 30
Falcon XR6 | 4 | 190 | H | 10.06- | Driver information Audio | 42
Falcon XR6 | 4 | 190 | H | 10.06- | Airbag AB | 30
Falcon XR6 | 4 | 190 | H | 10.06- | Engine management EEC5 | 30
Falcon XR6 | 4 | 190 | H | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 190 | H | 10.06- | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 190 | H | 10.06- | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 190 | H | 10.06- | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 190 | H | 10.06- | Driving safety system Electronic stability program ESP | 64
Falcon XR6 | 4 | 161 | X | 08.93-07.94 | Engine management EEC4 | 10
Falcon XR6 | 4 | 161 | X | 10.92-07.93 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 04.01-09.02 | Transmission control 4-speed automatic transmission | 30
Falcon XR6 | 4 | 164 | X | 04.01-09.02 | Central electronics ZE | 42
Falcon XR6 | 4 | 164 | X | 04.01-09.02 | Driver information Audio | 30
Falcon XR6 | 4 | 164 | X | 04.01-09.02 | Airbag AB | 30
Falcon XR6 | 4 | 164 | X | 04.01-09.02 | Instrumentation Instrument cluster | 47
Falcon XR6 | 4 | 164 | X | 04.01-09.02 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | X | 04.01-09.02 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 164 | X | 09.94-09.95 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 09.96-08.98 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 09.96-08.98 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | X | 09.98-02.00 | Transmission control 4-speed automatic transmission | 30
Falcon XR6 | 4 | 164 | X | 09.98-02.00 | Central electronics ZE | 42
Falcon XR6 | 4 | 164 | X | 09.98-02.00 | Driver information Audio | 30
Falcon XR6 | 4 | 164 | X | 09.98-02.00 | Airbag AB | 30
Falcon XR6 | 4 | 164 | X | 09.98-02.00 | Instrumentation Instrument cluster | 47
Falcon XR6 | 4 | 164 | X | 09.98-02.00 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | X | 09.98-02.00 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 164 | X | 10.95-08.96 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 10.95-08.96 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | X | 10.95-08.96 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 164 | Y | 04.00-03.01 | Transmission control 4-speed automatic transmission | 30
Falcon XR6 | 4 | 164 | Y | 04.00-03.01 | Central electronics ZE | 42
Falcon XR6 | 4 | 164 | Y | 04.00-03.01 | Driver information Audio | 30
Falcon XR6 | 4 | 164 | Y | 04.00-03.01 | Airbag AB | 30
Falcon XR6 | 4 | 164 | Y | 04.00-03.01 | Instrumentation Instrument cluster | 47
Falcon XR6 | 4 | 164 | Y | 04.00-03.01 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | Y | 04.00-03.01 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 172 | Y | 09.98-02.00 | Transmission control 4-speed automatic transmission | 30
Falcon XR6 | 4 | 172 | Y | 09.98-02.00 | Central electronics ZE | 42
Falcon XR6 | 4 | 172 | Y | 09.98-02.00 | Driver information Audio | 30
Falcon XR6 | 4 | 172 | Y | 09.98-02.00 | Airbag AB | 30
Falcon XR6 | 4 | 172 | Y | 09.98-02.00 | Instrumentation Instrument cluster | 47
Falcon XR6 | 4 | 172 | Y | 09.98-02.00 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 172 | Y | 09.98-02.00 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Central electronics ZE | 30
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Driver information Audio | 42
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Airbag AB | 30
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Engine management EEC5 | 30
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 240 | Y | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Central electronics ZE | 30
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Driver information Audio | 42
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Airbag AB | 30
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Engine management EEC5 | 30
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 240 | Y | 10.04-09.05 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Central electronics ZE | 30
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Driver information Audio | 42
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Airbag AB | 30
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Engine management EEC5 | 30
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 245 | Y | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon XR6 | 4 | 245 | Y | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 245 | Y | 10.06- | Central electronics ZE | 30
Falcon XR6 | 4 | 245 | Y | 10.06- | Driver information Audio | 42
Falcon XR6 | 4 | 245 | Y | 10.06- | Airbag AB | 30
Falcon XR6 | 4 | 245 | Y | 10.06- | Engine management EEC5 | 30
Falcon XR6 | 4 | 245 | Y | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 245 | Y | 10.06- | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 245 | Y | 10.06- | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 245 | Y | 10.06- | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 245 | Y | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Falcon XR8

FORD Falcon XR8 May be shorter than in German

Falcon XR8 | 5 | 192 | T | 08.93-08.94 | Engine management EEC4 | 10
Falcon XR8 | 5 | 165 | Z | 08.93-08.94 | Engine management EEC4 | 10
Falcon XR8 | 5 | 170 | Z | 09.94-09.95 | Engine management EEC4 | 10
Falcon XR8 | 5 | 170 | Z | 09.96-08.98 | Engine management EEC4 | 10
Falcon XR8 | 5 | 170 | Z | 09.96-08.98 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 170 | Z | 10.95-08.96 | Engine management EEC4 | 10
Falcon XR8 | 5 | 170 | Z | 10.95-08.96 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 170 | Z | 10.95-08.96 | Traction control system ABS/ASR | 42
Falcon XR8 | 5 | 185 | Z | 09.98-02.00 | Transmission control 4-speed automatic transmission | 30
Falcon XR8 | 5 | 185 | Z | 09.98-02.00 | Central electronics ZE | 42
Falcon XR8 | 5 | 185 | Z | 09.98-02.00 | Driver information Audio | 30
Falcon XR8 | 5 | 185 | Z | 09.98-02.00 | Airbag AB | 30
Falcon XR8 | 5 | 185 | Z | 09.98-02.00 | Instrumentation Instrument cluster | 47
Falcon XR8 | 5 | 185 | Z | 09.98-02.00 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 185 | Z | 09.98-02.00 | Traction control system ABS/ASR | 42
Falcon XR8 | 5 | 185 | Z | 10.97-08.98 | Engine management EEC4 | 10
Falcon XR8 | 5 | 185 | Z | 10.97-08.98 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 200 | Z | 04.00-03.01 | Transmission control 4-speed automatic transmission | 30
Falcon XR8 | 5 | 200 | Z | 04.00-03.01 | Central electronics ZE | 42
Falcon XR8 | 5 | 200 | Z | 04.00-03.01 | Driver information Audio | 30
Falcon XR8 | 5 | 200 | Z | 04.00-03.01 | Airbag AB | 30
Falcon XR8 | 5 | 200 | Z | 04.00-03.01 | Instrumentation Instrument cluster | 47
Falcon XR8 | 5 | 200 | Z | 04.00-03.01 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 200 | Z | 04.00-03.01 | Traction control system ABS/ASR | 42
Falcon XR8 | 5 | 200 | Z | 04.01-09.02 | Transmission control 4-speed automatic transmission | 30
Falcon XR8 | 5 | 200 | Z | 04.01-09.02 | Central electronics ZE | 42
Falcon XR8 | 5 | 200 | Z | 04.01-09.02 | Driver information Audio | 30
Falcon XR8 | 5 | 200 | Z | 04.01-09.02 | Airbag AB | 30
Falcon XR8 | 5 | 200 | Z | 04.01-09.02 | Instrumentation Instrument cluster | 47
Falcon XR8 | 5 | 200 | Z | 04.01-09.02 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 200 | Z | 04.01-09.02 | Traction control system ABS/ASR | 42
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Transmission control 4-speed automatic transmission | 42
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Central electronics ZE | 30
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Driver information Audio | 42
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Engine management EEC5 | 30
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Heater/air conditioner Automatic A/C | 30
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Instrumentation Instrument cluster | 22
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Anti-lock braking system ABS | 42
Falcon XR8 | 5,4 | 260 | Z | 03.05-09.05 | Traction control system ABS/ASR | 42
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Transmission control 4-speed automatic transmission | 42
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Central electronics ZE | 30
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Driver information Audio | 42
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Engine management EEC5 | 30
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Heater/air conditioner Automatic A/C | 30
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Instrumentation Instrument cluster | 22
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Anti-lock braking system ABS | 42
Falcon XR8 | 5,4 | 260 | Z | 10.02-09.04 | Traction control system ABS/ASR | 42
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Central electronics ZE | 30
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Driver information Audio | 42
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Engine management EEC5 | 30
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
Falcon XR8 | 5,4 | 260 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Central electronics ZE | 30
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Driver information Audio | 42
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Engine management EEC5 | 30
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Instrumentation Instrument cluster | 22
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Anti-lock braking system ABS | 64
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Traction control system ABS/ASR | 64
Falcon XR8 | 5,4 | 260 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Festiva 1.5i 16V

FORD Festiva 1.5i 16V May be shorter than in German

Festiva 1.5i 16V | 1,5 | 74 | Mazda-B5-MI | 01.93- | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Festiva Hatchback

FORD Festiva Hatchback May be shorter than in German

Festiva Hatchback | 1,5 | 67 | E | 02.97-12.97 | Engine management EGI | 10
Festiva Hatchback | 1,3 | 47 | U | 02.97-12.97 | Engine management EGI | 10
Festiva Hatchback | 1,3 | 47 | U | 04.94-12.96 | Engine management EGI | 10


KTS505/670:PKW:FORD:Fiesta 1.0i

FORD Fiesta 1.0i May be shorter than in German

Fiesta 1.0i | 1 | 29 | C4A | 04.96-08.99 | Engine management EEC5 Endura-E | 30
Fiesta 1.0i | 1 | 29 | C4A | 04.96-08.99 | Airbag AB | 30
Fiesta 1.0i | 1 | 29 | C4A | 04.96-08.99 | Airbag AB | 30
Fiesta 1.0i | 1 | 29 | C4A | 04.96-08.99 | Anti-lock braking system ABS | 30
Fiesta 1.0i | 1 | 48 | C4E | 09.99-06.06 | Airbag AB | 30
Fiesta 1.0i | 1 | 48 | C4E | 09.99-06.06 | Airbag AB | 30
Fiesta 1.0i | 1 | 48 | C4E | 09.99-06.06 | Anti-lock braking system ABS | 30
Fiesta 1.0i | 1 | 49 | CAJA | 05.02-08.06 | Engine management EEC VI Zetec | 30


KTS505/670:PKW:FORD:Fiesta 1.0i Flex

FORD Fiesta 1.0i Flex May be shorter than in German

Fiesta 1.0i Flex | 1 | 52 | 09.06-12.06 | Engine management IAW | 31


KTS505/670:PKW:FORD:Fiesta 1.0i Supercharger

FORD Fiesta 1.0i Supercharger May be shorter than in German

Fiesta 1.0i Supercharger | 1 | 70 | CPJA | 05.02- | Engine management EEC VI Zetec | 30
Fiesta 1.0i Supercharger | 1 | 70 | CPJA | 05.02- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta 1.3 i

FORD Fiesta 1.3 i May be shorter than in German

Fiesta 1.3 i | 1,3 | 44 |  | 09.97-12.00 | Engine management EEC5 Endura-E | 30
Fiesta 1.3 i | 1,3 | 44 |  | 09.97-12.00 | Anti-lock braking system ABS | 30
Fiesta 1.3 i | 1,3 | 44 | J6B | 05.97-12.99 | Engine management EEC5 Endura-E | 30
Fiesta 1.3 i | 1,3 | 44 | J6B | 05.97-12.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta 1.3i

FORD Fiesta 1.3i May be shorter than in German

Fiesta 1.3i | 1,3 | 44 | J4E | 04.96-08.99 | Engine management EEC5 Endura-E | 30
Fiesta 1.3i | 1,3 | 44 | J4E | 04.96-08.99 | Anti-lock braking system ABS | 30
Fiesta 1.3i | 1,3 | 51 | JL474QA | 05.03-02.07 | Engine management Motronic M | 30
Fiesta 1.3i | 1,3 | 51 | JL474QA | 05.03-02.07 | Central electronics ZE | 42
Fiesta 1.3i | 1,3 | 51 | JL474QA | 05.03-02.07 | Central electronics ZE | 30
Fiesta 1.3i | 1,3 | 51 | JL474QA | 05.03-02.07 | Airbag AB | 30
Fiesta 1.3i | 1,3 | 51 | JL474QA | 05.03-02.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta 1.4 i

FORD Fiesta 1.4 i May be shorter than in German

Fiesta 1.4 i | 1,4 | 55 | 03.00-12.04 | Engine management Motronic M | 42
Fiesta 1.4 i | 1,4 | 55 | 03.00-12.04 | Anti-lock braking system ABS | 30
Fiesta 1.4 i | 1,4 | 55 | 10.98-02.00 | Engine management Motronic M | 42
Fiesta 1.4 i | 1,4 | 55 | 10.98-02.00 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.4 i | 1,4 | 55 | 10.98-02.00 | Anti-lock braking system ABS | 30
Fiesta 1.4 i | 1,4 | 60 | 02.04- | Central electronics ZE | 42
Fiesta 1.4 i | 1,4 | 60 | 02.04- | Central electronics ZE | 30
Fiesta 1.4 i | 1,4 | 60 | 02.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta 1.4 TDCi

FORD Fiesta 1.4 TDCi May be shorter than in German

Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 01.03- | Central electronics ZE | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 01.03- | Central electronics ZE | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 01.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta 1.4 Turbodiesel

FORD Fiesta 1.4 Turbodiesel May be shorter than in German

Fiesta 1.4 Turbodiesel | 1,4 | 50 | Duratorq | 10.05- | Engine management CR/EDC | 42
Fiesta 1.4 Turbodiesel | 1,4 | 50 | Duratorq | 10.05- | Central electronics ZE | 30
Fiesta 1.4 Turbodiesel | 1,4 | 50 | Duratorq | 10.05- | Airbag AB | 30
Fiesta 1.4 Turbodiesel | 1,4 | 50 | Duratorq | 10.05- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta 1.4i

FORD Fiesta 1.4i May be shorter than in German

Fiesta 1.4i | 1,4 | 60 | Duratec | 10.05- | Central electronics ZE | 30
Fiesta 1.4i | 1,4 | 60 | Duratec | 10.05- | Airbag AB | 30
Fiesta 1.4i | 1,4 | 60 | Duratec | 10.05- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta 1.4i 16V

FORD Fiesta 1.4i 16V May be shorter than in German

Fiesta 1.4i 16V | 1,4 | 66 | FHC | 04.96-08.99 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.4i 16V | 1,4 | 66 | FHC | 04.96-08.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta 1.6 i

FORD Fiesta 1.6 i May be shorter than in German

Fiesta 1.6 i | 1,6 | 70 | 03.00-12.04 | Engine management Motronic M | 42
Fiesta 1.6 i | 1,6 | 70 | 03.00-12.04 | Anti-lock braking system ABS | 30
Fiesta 1.6 i | 1,6 | 70 | 08.00-12.04 | Engine management Motronic M | 42
Fiesta 1.6 i | 1,6 | 70 | 08.00-12.04 | Anti-lock braking system ABS | 30
Fiesta 1.6 i | 1,6 | 74 | 02.04- | Central electronics ZE | 42
Fiesta 1.6 i | 1,6 | 74 | 02.04- | Central electronics ZE | 30
Fiesta 1.6 i | 1,6 | 74 | 02.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta 1.6 TDCi

FORD Fiesta 1.6 TDCi May be shorter than in German

Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.05- | Central electronics ZE | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.05- | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.05- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta 1.6i

FORD Fiesta 1.6i May be shorter than in German

Fiesta 1.6i | 1,6 | 72 | CCJA | 05.02- | Engine management EEC VI Zetec | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 10.05- | Engine management SIM | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 10.05- | Central electronics ZE | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 10.05- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 10.05- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 68 | JL482QA | 01.03- | Engine management Motronic M | 30
Fiesta 1.6i | 1,6 | 68 | JL482QA | 01.03- | Central electronics ZE | 42
Fiesta 1.6i | 1,6 | 68 | JL482QA | 01.03- | Central electronics ZE | 30
Fiesta 1.6i | 1,6 | 68 | JL482QA | 01.03- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 68 | JL482QA | 01.03- | Anti-lock braking system ABS | 30
Fiesta 1.6i | 1,6 | 70 | L1M | 09.99-04.05 | Airbag AB | 30
Fiesta 1.6i | 1,6 | 70 | L1M | 09.99-04.05 | Airbag AB | 30
Fiesta 1.6i | 1,6 | 70 | L1M | 09.99-04.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta 1.6i Flex

FORD Fiesta 1.6i Flex May be shorter than in German

Fiesta 1.6i Flex | 1,6 | 77 | 09.04-12.06 | Engine management IAW | 31
Fiesta 1.6i Flex | 1,6 | 77 | 09.04-12.06 | Engine management EEC VI Zetec | 30


KTS505/670:PKW:FORD:Fiesta 2.0 i ST

FORD Fiesta 2.0 i ST May be shorter than in German

Fiesta 2.0 i ST | 2 | 112 | 06.05- | Engine management Electronic scanner unit | 30
Fiesta 2.0 i ST | 2 | 112 | 06.05- | Central electronics ZE | 30
Fiesta 2.0 i ST | 2 | 112 | 06.05- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta II 1.4i

FORD Fiesta II 1.4i May be shorter than in German

Fiesta II 1.4i | 1,4 | 52 | F6... | 10.86-02.89 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Fiesta III 1.1i

FORD Fiesta III 1.1i May be shorter than in German

Fiesta III 1.1i | 1,1 | 36 | G6A | 03.89-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Fiesta III 1.3i

FORD Fiesta III 1.3i May be shorter than in German

Fiesta III 1.3i | 1,3 | 43 | J6B | 06.91-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Fiesta III 1.3i Courier

FORD Fiesta III 1.3i Courier May be shorter than in German

Fiesta III 1.3i Courier | 1,3 | 44 | J6B | 09.91-08.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Fiesta III 1.4i

FORD Fiesta III 1.4i May be shorter than in German

Fiesta III 1.4i | 1,4 | 54 | F4A | 01.94-12.96 | Engine management EEC4 | 10
Fiesta III 1.4i | 1,4 | 52 | F6E | 03.89-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Fiesta III 1.6 Turbo

FORD Fiesta III 1.6 Turbo May be shorter than in German

Fiesta III 1.6 Turbo | 1,6 | 96 | LHA | 07.90-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Fiesta III 1.6 XR2i

FORD Fiesta III 1.6 XR2i May be shorter than in German

Fiesta III 1.6 XR2i | 1,6 | 81 | LJC | 03.89-12.96 | Engine management EEC4 | 10
Fiesta III 1.6 XR2i | 1,6 | 76 | LJD | 03.89-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Fiesta III 1.6i 16V

FORD Fiesta III 1.6i 16V May be shorter than in German

Fiesta III 1.6i 16V | 1,6 | 65 | L1G | 02.94-12.96 | Engine management EEC4 | 84
Fiesta III 1.6i 16V | 1,6 | 65 | L1G | 02.94-12.96 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Fiesta III 1.8 XR2i 16V

FORD Fiesta III 1.8 XR2i 16V May be shorter than in German

Fiesta III 1.8 XR2i 16V | 1,8 | 77 | RDA | 02.92-12.96 | Engine management EEC4 Zetec | 10
Fiesta III 1.8 XR2i 16V | 1,8 | 93 | RQC | 02.92-12.96 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Fiesta III 1.8i 16V

FORD Fiesta III 1.8i 16V May be shorter than in German

Fiesta III 1.8i 16V | 1,8 | 77 | RDB | 02.92-12.96 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Fiesta Sedan 1.0i

FORD Fiesta Sedan 1.0i May be shorter than in German

Fiesta Sedan 1.0i | 1 | 49 |  | 09.04-08.06 | Engine management EEC VI Zetec | 30
Fiesta Sedan 1.0i | 1 | 48 | C4E | 10.01-08.04 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta Sedan 1.0i Flex

FORD Fiesta Sedan 1.0i Flex May be shorter than in German

Fiesta Sedan 1.0i Flex | 1 | 52 | 09.06-12.06 | Engine management IAW | 31


KTS505/670:PKW:FORD:Fiesta Sedan 1.0i Supercharger

FORD Fiesta Sedan 1.0i Supercharger May be shorter than in German

Fiesta Sedan 1.0i Supercharger | 1 | 70 | 09.04- | Engine management EEC VI Zetec | 30
Fiesta Sedan 1.0i Supercharger | 1 | 70 | 09.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta Sedan 1.6i

FORD Fiesta Sedan 1.6i May be shorter than in German

Fiesta Sedan 1.6i | 1,6 | 70 | L1M | 10.01-08.04 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta Sedan 1.6i Flex

FORD Fiesta Sedan 1.6i Flex May be shorter than in German

Fiesta Sedan 1.6i Flex | 1,6 | 77 | 09.04-12.06 | Engine management IAW | 31
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 09.04-12.06 | Engine management EEC VI Zetec | 30


KTS505/670:PKW:FORD:Five Hundred 3.0i

FORD Five Hundred 3.0i May be shorter than in German

Five Hundred 3.0i | 3 | 149 | DURATEC | 09.04- | Engine management HS CAN | 30
Five Hundred 3.0i | 3 | 149 | DURATEC | 09.04- | Transmission control 4/5/6-speed automatic transmission | 30
Five Hundred 3.0i | 3 | 149 | DURATEC | 09.04- | Transmission control 6-speed automatic transmission | 30
Five Hundred 3.0i | 3 | 149 | DURATEC | 09.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Five Hundred 3.0i 4x4

FORD Five Hundred 3.0i 4x4 May be shorter than in German

Five Hundred 3.0i 4x4 | 3 | 149 | DURATEC | 09.04- | Engine management HS CAN | 30
Five Hundred 3.0i 4x4 | 3 | 149 | DURATEC | 09.04- | Transmission control 4/5/6-speed automatic transmission | 30
Five Hundred 3.0i 4x4 | 3 | 149 | DURATEC | 09.04- | Transmission control 6-speed automatic transmission | 30
Five Hundred 3.0i 4x4 | 3 | 149 | DURATEC | 09.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 1.6 i

FORD Focus 1.6 i May be shorter than in German

Focus 1.6 i | 1,6 | 74 | HWD | 06.04-12.05 | Lighting Static ALWR | 22
Focus 1.6 i | 1,6 | 74 | HWD | 06.04-12.05 | Engine management SIM | 30
Focus 1.6 i | 1,6 | 74 | HWD | 06.04-12.05 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus 1.6i 8V

FORD Focus 1.6i 8V May be shorter than in German

Focus 1.6i 8V | 1,6 | 75 | 09.03- | Lighting Static ALWR | 30
Focus 1.6i 8V | 1,6 | 75 | 09.03- | Airbag AB | 30
Focus 1.6i 8V | 1,6 | 75 | 09.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 1.6i 8V Flex

FORD Focus 1.6i 8V Flex May be shorter than in German

Focus 1.6i 8V Flex | 1,6 | 77 | 04.07- | Lighting Static ALWR | 22
Focus 1.6i 8V Flex | 1,6 | 77 | 04.07- | Airbag AB | 77


KTS505/670:PKW:FORD:Focus 1.8 TDCi

FORD Focus 1.8 TDCi May be shorter than in German

Focus 1.8 TDCi | 1,8 | 85 | 10.04- | Lighting Static ALWR | 22
Focus 1.8 TDCi | 1,8 | 85 | 10.04- | Airbag AB | 77


KTS505/670:PKW:FORD:Focus 1.8i

FORD Focus 1.8i May be shorter than in German

Focus 1.8i | 1,8 | 92 |  | 10.05- | Lighting Static ALWR | 22
Focus 1.8i | 1,8 | 92 |  | 10.05- | Engine management Electronic scanner unit | 30
Focus 1.8i | 1,8 | 92 |  | 10.05- | Airbag AB | 77
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 08.06- | Engine management Electronic scanner unit | 30
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 09.05- | Lighting Static ALWR | 22
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 09.05- | Engine management Electronic scanner unit | 30
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 09.05- | Airbag AB | 77
Focus 1.8i | 1,8 | 92 | H | 10.05- | Lighting Static ALWR | 22
Focus 1.8i | 1,8 | 92 | H | 10.05- | Airbag AB | 77
Focus 1.8i | 1,8 | 132 | Zetec | 08.00- | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 132 | Zetec | 08.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 1.8i 16V

FORD Focus 1.8i 16V May be shorter than in German

Focus 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Lighting Static ALWR | 30
Focus 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Engine management EEC5 Zetec-E | 30
Focus 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Engine management EEC5 Zetec-S | 30
Focus 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Airbag AB | 30
Focus 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 1.8TDCi

FORD Focus 1.8TDCi May be shorter than in German

Focus 1.8TDCi | 1,8 | 85 | KKDA | 06.04-12.04 | Lighting Static ALWR | 22
Focus 1.8TDCi | 1,8 | 85 | KKDA | 06.04-12.04 | Engine management CR/EDC | 57
Focus 1.8TDCi | 1,8 | 85 | KKDA | 06.04-12.04 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus 2.0 i

FORD Focus 2.0 i May be shorter than in German

Focus 2.0 i | 2 | 96 | EDDC | 01.02-05.04 | Lighting Static ALWR | 30
Focus 2.0 i | 2 | 96 | EDDC | 01.02-05.04 | Engine management EEC5 Zetec-E | 30
Focus 2.0 i | 2 | 96 | EDDC | 01.02-05.04 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 01.02-05.04 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 01.02-05.04 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 10.98-01.02 | Lighting Static ALWR | 30
Focus 2.0 i | 2 | 96 | EDDC | 10.98-01.02 | Engine management EEC5 Zetec-E | 30
Focus 2.0 i | 2 | 96 | EDDC | 10.98-01.02 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 10.98-01.02 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 10.98-01.02 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 2.0 i ST

FORD Focus 2.0 i ST May be shorter than in German

Focus 2.0 i ST | 2 | 126 | 06.04-12.04 | Engine management HS CAN | 30
Focus 2.0 i ST | 2 | 126 | 06.04-12.04 | Lighting Static ALWR | 22
Focus 2.0 i ST | 2 | 126 | 06.04-12.04 | Airbag AB | 77
Focus 2.0 i ST | 2 | 126 | 06.04-12.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 2.0i

FORD Focus 2.0i May be shorter than in German

Focus 2.0i | 2 | 82 |  | 09.03- | Engine management HS CAN | 30
Focus 2.0i | 2 | 82 |  | 09.03- | Engine management EEC SAE | 30
Focus 2.0i | 2 | 82 |  | 09.03- | Lighting Static ALWR | 30
Focus 2.0i | 2 | 82 |  | 09.03- | Airbag AB | 30
Focus 2.0i | 2 | 82 |  | 09.03- | Airbag AB | 30
Focus 2.0i | 2 | 104 | CAF488Q1 | 09.05- | Engine management Electronic scanner unit | 30
Focus 2.0i | 2 | 104 | CAF488Q1 | 09.05- | Airbag AB | 77


KTS505/670:PKW:FORD:Focus 2.0i 16V

FORD Focus 2.0i 16V May be shorter than in German

Focus 2.0i 16V | 2 | 96 | 07.00-05.05 | Lighting Static ALWR | 30
Focus 2.0i 16V | 2 | 96 | 07.00-05.05 | Engine management EEC5 Zetec-E | 30
Focus 2.0i 16V | 2 | 96 | 07.00-05.05 | Airbag AB | 30
Focus 2.0i 16V | 2 | 96 | 07.00-05.05 | Airbag AB | 30
Focus 2.0i 16V | 2 | 96 | 07.00-05.05 | Airbag AB | 30
Focus 2.0i 16V | 2 | 96 | 07.00-05.05 | Airbag AB | 30
Focus 2.0i 16V | 2 | 103 | 06.05- | Engine management HS CAN | 30
Focus 2.0i 16V | 2 | 103 | 06.05- | Engine management Electronic scanner unit | 30
Focus 2.0i 16V | 2 | 103 | 06.05- | Airbag AB | 77
Focus 2.0i 16V | 2 | 103 | 06.05- | Airbag AB | 30
Focus 2.0i 16V | 2 | 103 | 06.05- | Airbag AB | 30
Focus 2.0i 16V | 2 | 127 | 09.03- | Engine management HS CAN | 30
Focus 2.0i 16V | 2 | 127 | 09.03- | Lighting Static ALWR | 30
Focus 2.0i 16V | 2 | 127 | 09.03- | Engine management EEC5 Duratec-VE | 30
Focus 2.0i 16V | 2 | 127 | 09.03- | Airbag AB | 77
Focus 2.0i 16V | 2 | 127 | 09.03- | Airbag AB | 30
Focus 2.0i 16V | 2 | 127 | 09.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 2.0i 16V Station Wagon

FORD Focus 2.0i 16V Station Wagon May be shorter than in German

Focus 2.0i 16V Station Wagon | 2 | 97 | 09.03- | Engine management HS CAN | 30
Focus 2.0i 16V Station Wagon | 2 | 97 | 09.03- | Engine management EEC SAE | 30
Focus 2.0i 16V Station Wagon | 2 | 97 | 09.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 2.3i

FORD Focus 2.3i May be shorter than in German

Focus 2.3i | 2,3 | 108 | 09.03- | Engine management HS CAN | 30
Focus 2.3i | 2,3 | 108 | 09.03- | Lighting Static ALWR | 30
Focus 2.3i | 2,3 | 108 | 09.03- | Airbag AB | 30
Focus 2.3i | 2,3 | 108 | 09.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus 2.3i Station Wagon

FORD Focus 2.3i Station Wagon May be shorter than in German

Focus 2.3i Station Wagon | 2,3 | 108 | 09.03- | Engine management HS CAN | 30
Focus 2.3i Station Wagon | 2,3 | 108 | 09.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus C-MAX 1.6

FORD Focus C-MAX 1.6 May be shorter than in German

Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 09.03-03.07 | Lighting Cornering light | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 09.03-03.07 | Lighting Static ALWR | 22
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 09.03-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 09.03-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 09.03-03.07 | Engine management SIM | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 09.03-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus C-MAX 1.6 TDCi

FORD Focus C-MAX 1.6 TDCi May be shorter than in German

Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 06.03-03.07 | Lighting Cornering light | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 06.03-03.07 | Lighting Static ALWR | 22
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 06.03-03.07 | Engine management CR/EDC 16 C | 42
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 06.03-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 06.03-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 06.03-03.07 | Airbag AB | 77
Focus C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-03.07 | Lighting Cornering light | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-03.07 | Lighting Static ALWR | 22
Focus C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-03.07 | Engine management CR/EDC 16 C | 42
Focus C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus C-MAX 1.6 Ti-VCT

FORD Focus C-MAX 1.6 Ti-VCT May be shorter than in German

Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 07.04-03.07 | Lighting Cornering light | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 07.04-03.07 | Engine management SIM | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 07.04-03.07 | Lighting Static ALWR | 22
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 07.04-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 07.04-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 07.04-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus C-MAX 1.8

FORD Focus C-MAX 1.8 May be shorter than in German

Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 06.03-05.04 | Lighting Cornering light | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 06.03-05.04 | Lighting Static ALWR | 22
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 06.03-05.04 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 06.03-05.04 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 06.03-05.04 | Engine management Electronic scanner unit | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 06.03-05.04 | Airbag AB | 77
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 06.03-05.04 | Lighting Cornering light | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 06.03-05.04 | Lighting Static ALWR | 22
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 06.03-05.04 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 06.03-05.04 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 06.03-05.04 | Engine management Electronic scanner unit | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 06.03-05.04 | Airbag AB | 77
Focus C-MAX 1.8 | 1,8 | 90 | Q... | 04.04-03.07 | Lighting Cornering light | 30
Focus C-MAX 1.8 | 1,8 | 90 | Q... | 04.04-03.07 | Lighting Static ALWR | 22
Focus C-MAX 1.8 | 1,8 | 90 | Q... | 04.04-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 | 1,8 | 90 | Q... | 04.04-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.8 | 1,8 | 90 | Q... | 04.04-03.07 | Engine management Electronic scanner unit | 30
Focus C-MAX 1.8 | 1,8 | 90 | Q... | 04.04-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus C-MAX 1.8 FFV

FORD Focus C-MAX 1.8 FFV May be shorter than in German

Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-03.07 | Lighting Cornering light | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-03.07 | Lighting Static ALWR | 22
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-03.07 | Engine management Electronic scanner unit | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus C-MAX 1.8 TDCi

FORD Focus C-MAX 1.8 TDCi May be shorter than in German

Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-03.07 | Lighting Cornering light | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-03.07 | Lighting Static ALWR | 22
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-03.07 | Engine management CR/EDC | 57
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus C-MAX 2.0

FORD Focus C-MAX 2.0 May be shorter than in German

Focus C-MAX 2.0 | 2 | 107 | AOD... | 04.04-03.07 | Lighting Cornering light | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 04.04-03.07 | Lighting Static ALWR | 22
Focus C-MAX 2.0 | 2 | 107 | AOD... | 04.04-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 04.04-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 2.0 | 2 | 107 | AOD... | 04.04-03.07 | Engine management Electronic scanner unit | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 04.04-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus C-MAX 2.0 CNG

FORD Focus C-MAX 2.0 CNG May be shorter than in German

Focus C-MAX 2.0 CNG | 2 | 93 | 11.05-03.07 | Lighting Cornering light | 30
Focus C-MAX 2.0 CNG | 2 | 93 | 11.05-03.07 | Lighting Static ALWR | 22
Focus C-MAX 2.0 CNG | 2 | 93 | 11.05-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 2.0 CNG | 2 | 93 | 11.05-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 2.0 CNG | 2 | 93 | 11.05-03.07 | Engine management Electronic scanner unit | 30
Focus C-MAX 2.0 CNG | 2 | 93 | 11.05-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus C-MAX 2.0 TDCi

FORD Focus C-MAX 2.0 TDCi May be shorter than in German

Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 06.03-03.07 | Lighting Cornering light | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 06.03-03.07 | Lighting Static ALWR | 22
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 06.03-03.07 | Engine management CR/EDC | 57
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 06.03-03.07 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 06.03-03.07 | Driving safety system Electronic stability program ESP | 57
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 06.03-03.07 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus I 1.4i

FORD Focus I 1.4i May be shorter than in German

Focus I 1.4i | 1,4 | 55 | FXD... | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.4i | 1,4 | 55 | FXD... | 08.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i | 1,4 | 55 | FXD... | 08.98-05.05 | Airbag AB | 30
Focus I 1.4i | 1,4 | 55 | FXDA | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.4i | 1,4 | 55 | FXDA | 08.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i | 1,4 | 55 | FXDA | 08.98-05.05 | Airbag AB | 30
Focus I 1.4i | 1,4 | 55 | FXDA | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.4i | 1,4 | 55 | FXDA | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.4i | 1,4 | 55 | FXDB | 12.00-05.05 | Lighting Static ALWR | 30
Focus I 1.4i | 1,4 | 55 | FXDB | 12.00-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i | 1,4 | 55 | FXDB | 12.00-05.05 | Airbag AB | 30
Focus I 1.4i | 1,4 | 55 | FXDB | 12.00-05.05 | Anti-lock braking system ABS | 30
Focus I 1.4i | 1,4 | 55 | FXDB | 12.00-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.4i | 1,4 | 55 | FXDC | 12.00-05.05 | Lighting Static ALWR | 30
Focus I 1.4i | 1,4 | 55 | FXDC | 12.00-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i | 1,4 | 55 | FXDC | 12.00-05.05 | Airbag AB | 30
Focus I 1.4i | 1,4 | 55 | FXDC | 12.00-05.05 | Anti-lock braking system ABS | 30
Focus I 1.4i | 1,4 | 55 | FXDC | 12.00-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.4i | 1,4 | 55 | FXDD | 12.00-05.05 | Lighting Static ALWR | 30
Focus I 1.4i | 1,4 | 55 | FXDD | 12.00-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i | 1,4 | 55 | FXDD | 12.00-05.05 | Airbag AB | 30
Focus I 1.4i | 1,4 | 55 | FXDD | 12.00-05.05 | Anti-lock braking system ABS | 30
Focus I 1.4i | 1,4 | 55 | FXDD | 12.00-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.4i Turnier

FORD Focus I 1.4i Turnier May be shorter than in German

Focus I 1.4i Turnier | 1,4 | 55 | FXDA | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDA | 11.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDA | 11.98-05.05 | Airbag AB | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDA | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDA | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.4i Turnier | 1,4 | 55 | FXDB | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDB | 11.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDB | 11.98-05.05 | Airbag AB | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDB | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDB | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.4i Turnier | 1,4 | 55 | FXDC | 12.00-05.05 | Lighting Static ALWR | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDC | 12.00-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDC | 12.00-05.05 | Airbag AB | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDC | 12.00-05.05 | Anti-lock braking system ABS | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDC | 12.00-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.4i Turnier | 1,4 | 55 | FXDD | 12.00-05.05 | Lighting Static ALWR | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDD | 12.00-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDD | 12.00-05.05 | Airbag AB | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDD | 12.00-05.05 | Anti-lock braking system ABS | 30
Focus I 1.4i Turnier | 1,4 | 55 | FXDD | 12.00-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.6i

FORD Focus I 1.6i May be shorter than in German

Focus I 1.6i | 1,6 | 72 | CDDA | 09.02-05.05 | Engine management SIM | 30
Focus I 1.6i | 1,6 | 72 | CDDA | 09.02-05.05 | Lighting Static ALWR | 30
Focus I 1.6i | 1,6 | 72 | CDDA | 09.02-05.05 | Airbag AB | 30
Focus I 1.6i | 1,6 | 74 | FYD... | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i | 1,6 | 74 | FYD... | 08.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i | 1,6 | 74 | FYD... | 08.98-05.05 | Airbag AB | 30
Focus I 1.6i | 1,6 | 74 | FYDA | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i | 1,6 | 74 | FYDA | 08.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i | 1,6 | 74 | FYDA | 08.98-05.05 | Airbag AB | 30
Focus I 1.6i | 1,6 | 74 | FYDA | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i | 1,6 | 74 | FYDA | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.6i | 1,6 | 74 | FYDB | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i | 1,6 | 74 | FYDB | 08.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i | 1,6 | 74 | FYDB | 08.98-05.05 | Airbag AB | 30
Focus I 1.6i | 1,6 | 74 | FYDB | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i | 1,6 | 74 | FYDB | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.6i | 1,6 | 74 | FYDC | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i | 1,6 | 74 | FYDC | 08.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i | 1,6 | 74 | FYDC | 08.98-05.05 | Airbag AB | 30
Focus I 1.6i | 1,6 | 74 | FYDC | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i | 1,6 | 74 | FYDC | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.6i | 1,6 | 74 | FYDD | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i | 1,6 | 74 | FYDD | 08.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i | 1,6 | 74 | FYDD | 08.98-05.05 | Airbag AB | 30
Focus I 1.6i | 1,6 | 74 | FYDD | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i | 1,6 | 74 | FYDD | 08.98-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.6i FFV

FORD Focus I 1.6i FFV May be shorter than in German

Focus I 1.6i FFV | 1,6 | 74 | FYDH | 10.01-05.05 | Lighting Static ALWR | 30
Focus I 1.6i FFV | 1,6 | 74 | FYDH | 10.01-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i FFV | 1,6 | 74 | FYDH | 10.01-05.05 | Airbag AB | 30
Focus I 1.6i FFV | 1,6 | 74 | FYDH | 10.01-05.05 | Airbag AB | 30
Focus I 1.6i FFV | 1,6 | 74 | FYDH | 10.01-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i FFV | 1,6 | 74 | FYDH | 10.01-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.6i FFV Turnier

FORD Focus I 1.6i FFV Turnier May be shorter than in German

Focus I 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.01-05.05 | Lighting Static ALWR | 30
Focus I 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.01-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.01-05.05 | Airbag AB | 30
Focus I 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.01-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.01-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.6i Turnier

FORD Focus I 1.6i Turnier May be shorter than in German

Focus I 1.6i Turnier | 1,6 | 72 | CDDA | 09.02-05.05 | Engine management SIM | 30
Focus I 1.6i Turnier | 1,6 | 72 | CDDA | 09.02-05.05 | Lighting Static ALWR | 30
Focus I 1.6i Turnier | 1,6 | 72 | CDDA | 09.02-05.05 | Airbag AB | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDA | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDA | 11.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDA | 11.98-05.05 | Airbag AB | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDA | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDA | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.6i Turnier | 1,6 | 74 | FYDB | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDB | 11.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDB | 11.98-05.05 | Airbag AB | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDB | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDB | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.6i Turnier | 1,6 | 74 | FYDC | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDC | 11.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDC | 11.98-05.05 | Airbag AB | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDC | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDC | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.6i Turnier | 1,6 | 74 | FYDD | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDD | 11.98-05.05 | Engine management EEC5 Zetec-SE | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDD | 11.98-05.05 | Airbag AB | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDD | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.6i Turnier | 1,6 | 74 | FYDD | 11.98-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.8 TDCi

FORD Focus I 1.8 TDCi May be shorter than in German

Focus I 1.8 TDCi | 1,8 | 85 | F9D... | 05.01-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDCi | 1,8 | 85 | F9D... | 05.01-05.05 | Engine management EEC5/EDC | 36
Focus I 1.8 TDCi | 1,8 | 85 | F9D... | 05.01-05.05 | Airbag AB | 30
Focus I 1.8 TDCi | 1,8 | 85 | F9DA | 05.01-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDCi | 1,8 | 85 | F9DA | 05.01-05.05 | Engine management EEC5/EDC | 36
Focus I 1.8 TDCi | 1,8 | 85 | F9DA | 05.01-05.05 | Airbag AB | 30
Focus I 1.8 TDCi | 1,8 | 85 | F9DA | 05.01-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDCi | 1,8 | 85 | F9DA | 05.01-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDCi | 1,8 | 85 | F9DB | 05.01-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDCi | 1,8 | 85 | F9DB | 05.01-05.05 | Engine management EEC5/EDC | 36
Focus I 1.8 TDCi | 1,8 | 85 | F9DB | 05.01-05.05 | Airbag AB | 30
Focus I 1.8 TDCi | 1,8 | 85 | F9DB | 05.01-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDCi | 1,8 | 85 | F9DB | 05.01-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDCi | 1,8 | 74 | FFDA | 08.02-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDCi | 1,8 | 74 | FFDA | 08.02-05.05 | Engine management EEC5/EDC | 36
Focus I 1.8 TDCi | 1,8 | 74 | FFDA | 08.02-05.05 | Airbag AB | 30
Focus I 1.8 TDCi | 1,8 | 74 | FFDA | 08.02-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDCi | 1,8 | 74 | FFDA | 08.02-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.8 TDCi Turnier

FORD Focus I 1.8 TDCi Turnier May be shorter than in German

Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 05.01-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 05.01-05.05 | Engine management EEC5 | 30
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 05.01-05.05 | Engine management EEC5/EDC | 36
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 05.01-05.05 | Airbag AB | 30
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 05.01-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 05.01-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 05.01-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 05.01-05.05 | Engine management EEC5/EDC | 36
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 05.01-05.05 | Airbag AB | 30
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 05.01-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 05.01-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 08.02-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 08.02-05.05 | Engine management EEC5/EDC | 36
Focus I 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 08.02-05.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus I 1.8 TDDi

FORD Focus I 1.8 TDDi May be shorter than in German

Focus I 1.8 TDDi | 1,8 | 55 | BHDA | 01.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi | 1,8 | 55 | BHDA | 01.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi | 1,8 | 55 | BHDA | 01.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi | 1,8 | 55 | BHDA | 01.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi | 1,8 | 55 | BHDA | 01.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi | 1,8 | 55 | BHDA | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi | 1,8 | 55 | BHDA | 01.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDDi | 1,8 | 55 | BHDB | 01.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi | 1,8 | 55 | BHDB | 01.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi | 1,8 | 55 | BHDB | 01.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi | 1,8 | 55 | BHDB | 01.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi | 1,8 | 55 | BHDB | 01.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi | 1,8 | 55 | BHDB | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi | 1,8 | 55 | BHDB | 01.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDDi | 1,8 | 66 | C9D... | 01.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9D... | 01.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi | 1,8 | 66 | C9D... | 01.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi | 1,8 | 66 | C9D... | 01.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9D... | 01.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9D... | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9D... | 01.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDDi | 1,8 | 66 | C9DA | 01.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9DA | 01.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi | 1,8 | 66 | C9DA | 01.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi | 1,8 | 66 | C9DA | 01.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9DA | 01.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9DA | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9DA | 01.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDDi | 1,8 | 66 | C9DC | 01.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9DC | 01.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi | 1,8 | 66 | C9DC | 01.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi | 1,8 | 66 | C9DC | 01.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9DC | 01.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9DC | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi | 1,8 | 66 | C9DC | 01.99-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.8 TDDi Turnier

FORD Focus I 1.8 TDDi Turnier May be shorter than in German

Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 08.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 08.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 08.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 08.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 08.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 08.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 08.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 08.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 08.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 08.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 08.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 08.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 08.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 08.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 01.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 01.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 01.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 01.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 01.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 01.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 01.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 01.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 01.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 01.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 01.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 01.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 01.99-05.05 | Diesel injection Diesel pump electronics | 22
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 01.99-05.05 | Engine management EEC5-2 EDC | 42
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 01.99-05.05 | Engine management EEC5/EDC | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 01.99-05.05 | Airbag AB | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 01.99-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 1.8i

FORD Focus I 1.8i May be shorter than in German

Focus I 1.8i | 1,8 | 85 | EYD... | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYD... | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYD... | 08.98-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDB | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDB | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYDB | 08.98-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDB | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i | 1,8 | 85 | EYDB | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i | 1,8 | 85 | EYDC | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDC | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYDC | 08.98-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDC | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i | 1,8 | 85 | EYDC | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i | 1,8 | 85 | EYDD | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDD | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYDD | 08.98-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDD | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i | 1,8 | 85 | EYDD | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i | 1,8 | 85 | EYDE | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDE | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYDE | 08.98-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDE | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i | 1,8 | 85 | EYDE | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i | 1,8 | 85 | EYDF | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDF | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYDF | 08.98-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDF | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i | 1,8 | 85 | EYDF | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i | 1,8 | 85 | EYDG | 01.00-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDG | 01.00-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYDG | 01.00-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDI | 01.00-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDI | 01.00-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYDI | 01.00-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDJ | 01.00-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDJ | 01.00-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i | 1,8 | 85 | EYDJ | 01.00-05.05 | Airbag AB | 30
Focus I 1.8i | 1,8 | 85 | EYDL | 01.00-05.05 | Lighting Static ALWR | 30
Focus I 1.8i | 1,8 | 85 | EYDL | 01.00-05.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus I 1.8i Turnier

FORD Focus I 1.8i Turnier May be shorter than in German

Focus I 1.8i Turnier | 1,8 | 85 | EYDB | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDB | 11.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDB | 11.98-05.05 | Airbag AB | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDB | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDB | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i Turnier | 1,8 | 85 | EYDC | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDC | 11.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDC | 11.98-05.05 | Airbag AB | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDC | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDC | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i Turnier | 1,8 | 85 | EYDD | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDD | 11.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDD | 11.98-05.05 | Airbag AB | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDD | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDD | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i Turnier | 1,8 | 85 | EYDE | 01.99-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDE | 01.99-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDE | 01.99-05.05 | Airbag AB | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDE | 01.99-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDE | 01.99-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i Turnier | 1,8 | 85 | EYDF | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDF | 11.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDF | 11.98-05.05 | Airbag AB | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDF | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDF | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 1.8i Turnier | 1,8 | 85 | EYDG | 01.00-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDG | 01.00-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDG | 01.00-05.05 | Airbag AB | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDI | 01.00-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDI | 01.00-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDI | 01.00-05.05 | Airbag AB | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDJ | 01.00-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDJ | 01.00-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDJ | 01.00-05.05 | Airbag AB | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDL | 01.00-05.05 | Lighting Static ALWR | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDL | 01.00-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 1.8i Turnier | 1,8 | 85 | EYDL | 01.00-05.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus I 2.0i

FORD Focus I 2.0i May be shorter than in German

Focus I 2.0i | 2 | 96 | EDD... | 08.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i | 2 | 96 | EDD... | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i | 2 | 96 | EDD... | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i | 2 | 96 | EDD... | 08.98-05.05 | Airbag AB | 30
Focus I 2.0i | 2 | 96 | EDDB | 08.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i | 2 | 96 | EDDB | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i | 2 | 96 | EDDB | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i | 2 | 96 | EDDB | 08.98-05.05 | Airbag AB | 30
Focus I 2.0i | 2 | 96 | EDDB | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 2.0i | 2 | 96 | EDDB | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 2.0i | 2 | 96 | EDDC | 08.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i | 2 | 96 | EDDC | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i | 2 | 96 | EDDC | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i | 2 | 96 | EDDC | 08.98-05.05 | Airbag AB | 30
Focus I 2.0i | 2 | 96 | EDDC | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 2.0i | 2 | 96 | EDDC | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 2.0i | 2 | 96 | EDDD | 08.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i | 2 | 96 | EDDD | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i | 2 | 96 | EDDD | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i | 2 | 96 | EDDD | 08.98-05.05 | Airbag AB | 30
Focus I 2.0i | 2 | 96 | EDDD | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 2.0i | 2 | 96 | EDDD | 08.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 2.0i | 2 | 96 | EDDF | 08.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i | 2 | 96 | EDDF | 08.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i | 2 | 96 | EDDF | 08.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i | 2 | 96 | EDDF | 08.98-05.05 | Airbag AB | 30
Focus I 2.0i | 2 | 96 | EDDF | 08.98-05.05 | Anti-lock braking system ABS | 30
Focus I 2.0i | 2 | 96 | EDDF | 08.98-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus I 2.0i RS

FORD Focus I 2.0i RS May be shorter than in German

Focus I 2.0i RS | 2 | 158 | HMDA | 09.02-05.05 | Engine management EEC SAE | 30
Focus I 2.0i RS | 2 | 158 | HMDA | 09.02-05.05 | Lighting Static ALWR | 30
Focus I 2.0i RS | 2 | 158 | HMDA | 09.02-05.05 | Engine management EEC5 Duratec-HE | 30
Focus I 2.0i RS | 2 | 158 | HMDA | 09.02-05.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus I 2.0i ST170

FORD Focus I 2.0i ST170 May be shorter than in German

Focus I 2.0i ST170 | 2 | 127 | ALDA | 02.02-05.05 | Engine management EEC SAE | 30
Focus I 2.0i ST170 | 2 | 127 | ALDA | 02.02-05.05 | Engine management EEC5 Duratec-ST | 30
Focus I 2.0i ST170 | 2 | 127 | ALDA | 02.02-05.05 | Lighting Static ALWR | 30
Focus I 2.0i ST170 | 2 | 127 | ALDA | 02.02-05.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus I 2.0i ST170 Turnier

FORD Focus I 2.0i ST170 Turnier May be shorter than in German

Focus I 2.0i ST170 Turnier | 2 | 127 | ALDA | 02.02-05.05 | Engine management EEC SAE | 30
Focus I 2.0i ST170 Turnier | 2 | 127 | ALDA | 02.02-05.05 | Engine management EEC5 Duratec-ST | 30
Focus I 2.0i ST170 Turnier | 2 | 127 | ALDA | 02.02-05.05 | Lighting Static ALWR | 30
Focus I 2.0i ST170 Turnier | 2 | 127 | ALDA | 02.02-05.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus I 2.0i Turnier

FORD Focus I 2.0i Turnier May be shorter than in German

Focus I 2.0i Turnier | 2 | 96 | EDDB | 11.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i Turnier | 2 | 96 | EDDB | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i Turnier | 2 | 96 | EDDB | 11.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i Turnier | 2 | 96 | EDDB | 11.98-05.05 | Airbag AB | 30
Focus I 2.0i Turnier | 2 | 96 | EDDB | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 2.0i Turnier | 2 | 96 | EDDB | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 2.0i Turnier | 2 | 96 | EDDC | 11.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i Turnier | 2 | 96 | EDDC | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i Turnier | 2 | 96 | EDDC | 11.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i Turnier | 2 | 96 | EDDC | 11.98-05.05 | Airbag AB | 30
Focus I 2.0i Turnier | 2 | 96 | EDDC | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 2.0i Turnier | 2 | 96 | EDDC | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 2.0i Turnier | 2 | 96 | EDDD | 11.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i Turnier | 2 | 96 | EDDD | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i Turnier | 2 | 96 | EDDD | 11.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i Turnier | 2 | 96 | EDDD | 11.98-05.05 | Airbag AB | 30
Focus I 2.0i Turnier | 2 | 96 | EDDD | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 2.0i Turnier | 2 | 96 | EDDD | 11.98-05.05 | Traction control system ABS/ASR MK | 22
Focus I 2.0i Turnier | 2 | 96 | EDDF | 11.98-05.05 | Engine management EEC SAE | 30
Focus I 2.0i Turnier | 2 | 96 | EDDF | 11.98-05.05 | Lighting Static ALWR | 30
Focus I 2.0i Turnier | 2 | 96 | EDDF | 11.98-05.05 | Engine management EEC5 Zetec-E | 30
Focus I 2.0i Turnier | 2 | 96 | EDDF | 11.98-05.05 | Airbag AB | 30
Focus I 2.0i Turnier | 2 | 96 | EDDF | 11.98-05.05 | Anti-lock braking system ABS | 30
Focus I 2.0i Turnier | 2 | 96 | EDDF | 11.98-05.05 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Focus II 1.4i

FORD Focus II 1.4i May be shorter than in German

Focus II 1.4i | 1,4 | 59 | ASD... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.4i | 1,4 | 59 | ASD... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.4i | 1,4 | 59 | ASD... | 11.04-01.08 | Engine management SIM | 30
Focus II 1.4i | 1,4 | 59 | ASD... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.4i Turnier

FORD Focus II 1.4i Turnier May be shorter than in German

Focus II 1.4i Turnier | 1,4 | 59 | ASD... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.4i Turnier | 1,4 | 59 | ASD... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.4i Turnier | 1,4 | 59 | ASD... | 11.04-01.08 | Engine management SIM | 30
Focus II 1.4i Turnier | 1,4 | 59 | ASD... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.6 i

FORD Focus II 1.6 i May be shorter than in German

Focus II 1.6 i | 1,6 | 77 | BZ | 06.04- | Lighting Cornering light | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 06.04- | Lighting Static ALWR | 22
Focus II 1.6 i | 1,6 | 77 | BZ | 06.04- | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.6 TDCi

FORD Focus II 1.6 TDCi May be shorter than in German

Focus II 1.6 TDCi | 1,6 | 80 | G8D... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.6 TDCi | 1,6 | 80 | G8D... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.6 TDCi | 1,6 | 80 | G8D... | 11.04-01.08 | Engine management CR/EDC 16 C | 42
Focus II 1.6 TDCi | 1,6 | 80 | G8D... | 11.04-01.08 | Airbag AB | 77
Focus II 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-01.08 | Engine management CR/EDC 16 C | 42
Focus II 1.6 TDCi | 1,6 | 66 | HHD... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.6 TDCi Turnier

FORD Focus II 1.6 TDCi Turnier May be shorter than in German

Focus II 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 11.04-01.08 | Engine management CR/EDC 16 C | 42
Focus II 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 11.04-01.08 | Airbag AB | 77
Focus II 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 11.04-01.08 | Engine management CR/EDC 16 C | 42
Focus II 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.6 Ti-VCT

FORD Focus II 1.6 Ti-VCT May be shorter than in German

Focus II 1.6 Ti-VCT | 1,6 | 85 | HXDA | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.6 Ti-VCT | 1,6 | 85 | HXDA | 11.04-01.08 | Engine management SIM | 30
Focus II 1.6 Ti-VCT | 1,6 | 85 | HXDA | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.6 Ti-VCT | 1,6 | 85 | HXDA | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.6 Ti-VCT Turnier

FORD Focus II 1.6 Ti-VCT Turnier May be shorter than in German

Focus II 1.6 Ti-VCT Turnier | 1,6 | 85 | HXDA | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.6 Ti-VCT Turnier | 1,6 | 85 | HXDA | 11.04-01.08 | Engine management SIM | 30
Focus II 1.6 Ti-VCT Turnier | 1,6 | 85 | HXDA | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.6 Ti-VCT Turnier | 1,6 | 85 | HXDA | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.6i

FORD Focus II 1.6i May be shorter than in German

Focus II 1.6i | 1,6 | 74 | HWD... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.6i | 1,6 | 74 | HWD... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.6i | 1,6 | 74 | HWD... | 11.04-01.08 | Engine management SIM | 30
Focus II 1.6i | 1,6 | 74 | HWD... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.6i Turnier

FORD Focus II 1.6i Turnier May be shorter than in German

Focus II 1.6i Turnier | 1,6 | 74 | HWD... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 1.6i Turnier | 1,6 | 74 | HWD... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 1.6i Turnier | 1,6 | 74 | HWD... | 11.04-01.08 | Engine management SIM | 30
Focus II 1.6i Turnier | 1,6 | 74 | HWD... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.8 FFV

FORD Focus II 1.8 FFV May be shorter than in German

Focus II 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-01.08 | Lighting Cornering light | 30
Focus II 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-01.08 | Lighting Static ALWR | 22
Focus II 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-01.08 | Engine management Electronic scanner unit | 30
Focus II 1.8 FFV | 1,8 | 92 | Q7DA | 05.05-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.8 FFV Turnier

FORD Focus II 1.8 FFV Turnier May be shorter than in German

Focus II 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 05.05-01.08 | Lighting Cornering light | 30
Focus II 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 05.05-01.08 | Lighting Static ALWR | 22
Focus II 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 05.05-01.08 | Engine management Electronic scanner unit | 30
Focus II 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 05.05-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.8 TDCi

FORD Focus II 1.8 TDCi May be shorter than in German

Focus II 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-01.08 | Lighting Cornering light | 30
Focus II 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-01.08 | Lighting Static ALWR | 22
Focus II 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-01.08 | Engine management CR/EDC | 57
Focus II 1.8 TDCi | 1,8 | 85 | KKDA | 04.05-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 1.8 TDCi Turnier

FORD Focus II 1.8 TDCi Turnier May be shorter than in German

Focus II 1.8 TDCi Turnier | 1,8 | 85 | KKDA | 04.05-01.08 | Lighting Cornering light | 30
Focus II 1.8 TDCi Turnier | 1,8 | 85 | KKDA | 04.05-01.08 | Lighting Static ALWR | 22
Focus II 1.8 TDCi Turnier | 1,8 | 85 | KKDA | 04.05-01.08 | Engine management CR/EDC | 57
Focus II 1.8 TDCi Turnier | 1,8 | 85 | KKDA | 04.05-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 2.0 i

FORD Focus II 2.0 i May be shorter than in German

Focus II 2.0 i | 2 | 107 | Duratec HE | 06.04- | Engine management HS CAN | 30
Focus II 2.0 i | 2 | 107 | Duratec HE | 06.04- | Lighting Cornering light | 30
Focus II 2.0 i | 2 | 107 | Duratec HE | 06.04- | Lighting Static ALWR | 22
Focus II 2.0 i | 2 | 107 | Duratec HE | 06.04- | Engine management Electronic scanner unit | 30
Focus II 2.0 i | 2 | 107 | Duratec HE | 06.04- | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 2.0 TDCi

FORD Focus II 2.0 TDCi May be shorter than in German

Focus II 2.0 TDCi | 2 | 100 | G6D... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 2.0 TDCi | 2 | 100 | G6D... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 2.0 TDCi | 2 | 100 | G6D... | 11.04-01.08 | Engine management CR/EDC | 57
Focus II 2.0 TDCi | 2 | 100 | G6D... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 2.0 TDCi Turnier

FORD Focus II 2.0 TDCi Turnier May be shorter than in German

Focus II 2.0 TDCi Turnier | 2 | 100 | G6D... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 2.0 TDCi Turnier | 2 | 100 | G6D... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 2.0 TDCi Turnier | 2 | 100 | G6D... | 11.04-01.08 | Engine management CR/EDC | 57
Focus II 2.0 TDCi Turnier | 2 | 100 | G6D... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 2.0i

FORD Focus II 2.0i May be shorter than in German

Focus II 2.0i | 2 | 107 | AOD... | 11.04-01.08 | Engine management HS CAN | 30
Focus II 2.0i | 2 | 107 | AOD... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 2.0i | 2 | 107 | AOD... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 2.0i | 2 | 107 | AOD... | 11.04-01.08 | Engine management Electronic scanner unit | 30
Focus II 2.0i | 2 | 107 | AOD... | 11.04-01.08 | Airbag AB | 77
Focus II 2.0i | 2 | 107 | AOD... | 11.04-01.08 | Transmission control EGS | 30


KTS505/670:PKW:FORD:Focus II 2.0i Turnier

FORD Focus II 2.0i Turnier May be shorter than in German

Focus II 2.0i Turnier | 2 | 107 | AOD... | 11.04-01.08 | Engine management HS CAN | 30
Focus II 2.0i Turnier | 2 | 107 | AOD... | 11.04-01.08 | Lighting Cornering light | 30
Focus II 2.0i Turnier | 2 | 107 | AOD... | 11.04-01.08 | Lighting Static ALWR | 22
Focus II 2.0i Turnier | 2 | 107 | AOD... | 11.04-01.08 | Engine management Electronic scanner unit | 30
Focus II 2.0i Turnier | 2 | 107 | AOD... | 11.04-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II 2.5i ST

FORD Focus II 2.5i ST May be shorter than in German

Focus II 2.5i ST | 2,5 | 166 | HYDA | 10.05-01.08 | Lighting Cornering light | 30
Focus II 2.5i ST | 2,5 | 166 | HYDA | 10.05-01.08 | Lighting Static ALWR | 22
Focus II 2.5i ST | 2,5 | 166 | HYDA | 10.05-01.08 | Engine management Motronic ME | 30
Focus II 2.5i ST | 2,5 | 166 | HYDA | 10.05-01.08 | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II Cabriolet 1.6i

FORD Focus II Cabriolet 1.6i May be shorter than in German

Focus II Cabriolet 1.6i | 1,6 | 74 | HWD... | 07.06- | Lighting Cornering light | 30
Focus II Cabriolet 1.6i | 1,6 | 74 | HWD... | 07.06- | Lighting Static ALWR | 22
Focus II Cabriolet 1.6i | 1,6 | 74 | HWD... | 07.06- | Airbag AB | 30
Focus II Cabriolet 1.6i | 1,6 | 74 | HWD... | 07.06- | Engine management SIM | 30


KTS505/670:PKW:FORD:Focus II Cabriolet 2.0 TDCi

FORD Focus II Cabriolet 2.0 TDCi May be shorter than in German

Focus II Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 07.06- | Lighting Cornering light | 30
Focus II Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 07.06- | Lighting Static ALWR | 22
Focus II Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 07.06- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus II Cabriolet 2.0i

FORD Focus II Cabriolet 2.0i May be shorter than in German

Focus II Cabriolet 2.0i | 2 | 107 | AOD... | 07.06- | Lighting Cornering light | 30
Focus II Cabriolet 2.0i | 2 | 107 | AOD... | 07.06- | Lighting Static ALWR | 22
Focus II Cabriolet 2.0i | 2 | 107 | AOD... | 07.06- | Airbag AB | 30
Focus II Cabriolet 2.0i | 2 | 107 | AOD... | 07.06- | Engine management Electronic scanner unit | 30


KTS505/670:PKW:FORD:Focus II Hatchback 1.6 i

FORD Focus II Hatchback 1.6 i May be shorter than in German

Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 06.04- | Lighting Cornering light | 30
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 06.04- | Lighting Static ALWR | 22
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 06.04- | Engine management SIM | 30
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 06.04- | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II Hatchback 2.0 i

FORD Focus II Hatchback 2.0 i May be shorter than in German

Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 06.04- | Engine management HS CAN | 30
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 06.04- | Lighting Cornering light | 30
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 06.04- | Lighting Static ALWR | 22
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 06.04- | Engine management Electronic scanner unit | 30
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 06.04- | Airbag AB | 77


KTS505/670:PKW:FORD:Focus II Hatchback 2.0 TDCi

FORD Focus II Hatchback 2.0 TDCi May be shorter than in German

Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 06.04- | Lighting Cornering light | 30
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 06.04- | Lighting Static ALWR | 22
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 06.04- | Engine management CR/EDC | 57
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 06.04- | Airbag AB | 77


KTS505/670:PKW:FORD:Focus Sedan 1.6i 8V

FORD Focus Sedan 1.6i 8V May be shorter than in German

Focus Sedan 1.6i 8V | 1,6 | 75 | 03.04- | Lighting Static ALWR | 30
Focus Sedan 1.6i 8V | 1,6 | 75 | 03.04- | Airbag AB | 30
Focus Sedan 1.6i 8V | 1,6 | 75 | 03.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus Sedan 1.8 Turbo Diesel

FORD Focus Sedan 1.8 Turbo Diesel May be shorter than in German

Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 09.00- | Lighting Static ALWR | 30
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 09.00- | Diesel injection Diesel pump electronics | 22
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 09.00- | Engine management EEC5-2 EDC | 42
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 09.00- | Engine management EEC5/EDC | 30
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 09.00- | Airbag AB | 30
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 09.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Focus Sedan 1.8i 16V

FORD Focus Sedan 1.8i 16V May be shorter than in German

Focus Sedan 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Lighting Static ALWR | 30
Focus Sedan 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Engine management EEC5 Zetec-E | 30
Focus Sedan 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Engine management EEC5 Zetec-S | 30
Focus Sedan 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Airbag AB | 30
Focus Sedan 1.8i 16V | 1,8 | 85 | 09.00-07.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Focus Sedan 2.0i 16V

FORD Focus Sedan 2.0i 16V May be shorter than in German

Focus Sedan 2.0i 16V | 2 | 96 | 07.00-05.05 | Lighting Static ALWR | 30
Focus Sedan 2.0i 16V | 2 | 96 | 07.00-05.05 | Engine management EEC5 Zetec-S | 30
Focus Sedan 2.0i 16V | 2 | 96 | 07.00-05.05 | Airbag AB | 30
Focus Sedan 2.0i 16V | 2 | 96 | 07.00-05.05 | Airbag AB | 30
Focus Sedan 2.0i 16V | 2 | 96 | 07.00-05.05 | Airbag AB | 30
Focus Sedan 2.0i 16V | 2 | 103 | 06.05- | Engine management HS CAN | 30
Focus Sedan 2.0i 16V | 2 | 103 | 06.05- | Lighting Static ALWR | 22
Focus Sedan 2.0i 16V | 2 | 103 | 06.05- | Engine management Electronic scanner unit | 30
Focus Sedan 2.0i 16V | 2 | 103 | 06.05- | Airbag AB | 77
Focus Sedan 2.0i 16V | 2 | 103 | 06.05- | Airbag AB | 30


KTS505/670:PKW:FORD:FPV F6 Tornado

FORD FPV F6 Tornado May be shorter than in German

FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Transmission control 4-speed automatic transmission | 42
FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Central electronics ZE | 30
FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Driver information Audio | 42
FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Airbag AB | 30
FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Engine management EEC5 | 30
FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Heater/air conditioner Automatic A/C | 30
FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Instrumentation Instrument cluster | 22
FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Anti-lock braking system ABS | 42
FPV F6 Tornado | 4 | 270 | Y | 01.05-09.05 | Traction control system ABS/ASR | 42
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Central electronics ZE | 30
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Driver information Audio | 42
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Airbag AB | 30
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Engine management EEC5 | 30
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Instrumentation Instrument cluster | 22
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Anti-lock braking system ABS | 64
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Traction control system ABS/ASR | 64
FPV F6 Tornado | 4 | 270 | Y | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Transmission control 4-speed automatic transmission | 42
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Central electronics ZE | 30
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Driver information Audio | 42
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Airbag AB | 30
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Engine management EEC5 | 30
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Heater/air conditioner Automatic A/C | 30
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Instrumentation Instrument cluster | 22
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Anti-lock braking system ABS | 64
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Traction control system ABS/ASR | 64
FPV F6 Tornado | 4 | 270 | Y | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:FPV F6 Typhoon

FORD FPV F6 Typhoon May be shorter than in German

FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Central electronics ZE | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Driver information Audio | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Airbag AB | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Engine management EEC5 | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Instrumentation Instrument cluster | 22
FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Anti-lock braking system ABS | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.04-09.05 | Traction control system ABS/ASR | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Central electronics ZE | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Driver information Audio | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Airbag AB | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Engine management EEC5 | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Instrumentation Instrument cluster | 22
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Anti-lock braking system ABS | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.05-09.06 | Driving safety system Electronic stability program ESP | 65
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Transmission control 4-speed automatic transmission | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Central electronics ZE | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Driver information Audio | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Airbag AB | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Engine management EEC5 | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Heater/air conditioner Automatic A/C | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Instrumentation Instrument cluster | 22
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Anti-lock braking system ABS | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FORD:FPV Force 6

FORD FPV Force 6 May be shorter than in German

FPV Force 6 | 4 | 270 | Y | 10.06- | Transmission control 4-speed automatic transmission | 42
FPV Force 6 | 4 | 270 | Y | 10.06- | Central electronics ZE | 30
FPV Force 6 | 4 | 270 | Y | 10.06- | Driver information Audio | 42
FPV Force 6 | 4 | 270 | Y | 10.06- | Airbag AB | 30
FPV Force 6 | 4 | 270 | Y | 10.06- | Engine management EEC5 | 30
FPV Force 6 | 4 | 270 | Y | 10.06- | Heater/air conditioner Automatic A/C | 30
FPV Force 6 | 4 | 270 | Y | 10.06- | Instrumentation Instrument cluster | 22
FPV Force 6 | 4 | 270 | Y | 10.06- | Anti-lock braking system ABS | 64
FPV Force 6 | 4 | 270 | Y | 10.06- | Traction control system ABS/ASR | 64
FPV Force 6 | 4 | 270 | Y | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:FPV Force 8

FORD FPV Force 8 May be shorter than in German

FPV Force 8 | 5,4 | 290 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Central electronics ZE | 30
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Driver information Audio | 42
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Airbag AB | 30
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Engine management EEC5 | 30
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Instrumentation Instrument cluster | 22
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Anti-lock braking system ABS | 64
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Traction control system ABS/ASR | 64
FPV Force 8 | 5,4 | 290 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:FPV GT

FORD FPV GT May be shorter than in German

FPV GT | 5,4 | 2 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
FPV GT | 5,4 | 2 | Z | 10.06- | Central electronics ZE | 30
FPV GT | 5,4 | 2 | Z | 10.06- | Driver information Audio | 42
FPV GT | 5,4 | 2 | Z | 10.06- | Airbag AB | 30
FPV GT | 5,4 | 2 | Z | 10.06- | Engine management EEC5 | 30
FPV GT | 5,4 | 2 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
FPV GT | 5,4 | 2 | Z | 10.06- | Instrumentation Instrument cluster | 22
FPV GT | 5,4 | 2 | Z | 10.06- | Anti-lock braking system ABS | 42
FPV GT | 5,4 | 2 | Z | 10.06- | Anti-lock braking system ABS | 64
FPV GT | 5,4 | 2 | Z | 10.06- | Traction control system ABS/ASR | 64
FPV GT | 5,4 | 2 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64
FPV GT | 5,4 | 2 | Z | 10.06- | Driving safety system Electronic stability program ESP | 65
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Transmission control 4-speed automatic transmission | 42
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Central electronics ZE | 30
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Driver information Audio | 42
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Airbag AB | 30
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Engine management EEC5 | 30
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Heater/air conditioner Automatic A/C | 30
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Instrumentation Instrument cluster | 22
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Anti-lock braking system ABS | 42
FPV GT | 5,4 | 290 | Z | 02.03-09.04 | Traction control system ABS/ASR | 42
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Central electronics ZE | 30
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Driver information Audio | 42
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Airbag AB | 30
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Engine management EEC5 | 30
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Instrumentation Instrument cluster | 22
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Anti-lock braking system ABS | 42
FPV GT | 5,4 | 290 | Z | 10.04-09.05 | Traction control system ABS/ASR | 42
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Central electronics ZE | 30
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Driver information Audio | 42
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Airbag AB | 30
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Engine management EEC5 | 30
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
FPV GT | 5,4 | 290 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:FPV GT-P

FORD FPV GT-P May be shorter than in German

FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Transmission control 4-speed automatic transmission | 42
FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Central electronics ZE | 30
FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Driver information Audio | 42
FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Airbag AB | 30
FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Engine management EEC5 | 30
FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Heater/air conditioner Automatic A/C | 30
FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Instrumentation Instrument cluster | 22
FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Anti-lock braking system ABS | 42
FPV GT-P | 5,4 | 290 | Z | 02.03-09.04 | Traction control system ABS/ASR | 42
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Central electronics ZE | 30
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Driver information Audio | 42
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Airbag AB | 30
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Engine management EEC5 | 30
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Instrumentation Instrument cluster | 22
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Anti-lock braking system ABS | 42
FPV GT-P | 5,4 | 290 | Z | 10.04-09.05 | Traction control system ABS/ASR | 42
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Central electronics ZE | 30
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Driver information Audio | 42
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Airbag AB | 30
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Engine management EEC5 | 30
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
FPV GT-P | 5,4 | 290 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
FPV GT-P | 5,4 | 302 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
FPV GT-P | 5,4 | 302 | Z | 10.06- | Central electronics ZE | 30
FPV GT-P | 5,4 | 302 | Z | 10.06- | Driver information Audio | 42
FPV GT-P | 5,4 | 302 | Z | 10.06- | Airbag AB | 30
FPV GT-P | 5,4 | 302 | Z | 10.06- | Engine management EEC5 | 30
FPV GT-P | 5,4 | 302 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
FPV GT-P | 5,4 | 302 | Z | 10.06- | Instrumentation Instrument cluster | 22
FPV GT-P | 5,4 | 302 | Z | 10.06- | Anti-lock braking system ABS | 64
FPV GT-P | 5,4 | 302 | Z | 10.06- | Traction control system ABS/ASR | 64
FPV GT-P | 5,4 | 302 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:FPV Pursuit

FORD FPV Pursuit May be shorter than in German

FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Transmission control 4-speed automatic transmission | 42
FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Central electronics ZE | 30
FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Driver information Audio | 42
FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Airbag AB | 30
FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Engine management EEC5 | 30
FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Heater/air conditioner Automatic A/C | 30
FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Instrumentation Instrument cluster | 22
FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Anti-lock braking system ABS | 42
FPV Pursuit | 5,4 | 290 | Z | 02.03-09.04 | Traction control system ABS/ASR | 42
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Transmission control 4-speed automatic transmission | 42
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Central electronics ZE | 30
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Driver information Audio | 42
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Airbag AB | 30
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Engine management EEC5 | 30
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Heater/air conditioner Automatic A/C | 30
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Instrumentation Instrument cluster | 22
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Anti-lock braking system ABS | 42
FPV Pursuit | 5,4 | 290 | Z | 10.04-09.05 | Traction control system ABS/ASR | 42
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Central electronics ZE | 30
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Driver information Audio | 42
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Airbag AB | 30
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Engine management EEC5 | 30
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
FPV Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Central electronics ZE | 30
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Driver information Audio | 42
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Airbag AB | 30
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Engine management EEC5 | 30
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Instrumentation Instrument cluster | 22
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Anti-lock braking system ABS | 64
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Traction control system ABS/ASR | 64
FPV Pursuit | 5,4 | 302 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:FPV Super Pursuit

FORD FPV Super Pursuit May be shorter than in German

FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Transmission control 4-speed automatic transmission | 42
FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Central electronics ZE | 30
FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Driver information Audio | 42
FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Airbag AB | 30
FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Engine management EEC5 | 30
FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Heater/air conditioner Automatic A/C | 30
FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Instrumentation Instrument cluster | 22
FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Anti-lock braking system ABS | 42
FPV Super Pursuit | 5,4 | 290 | Z | 06.05-09.05 | Traction control system ABS/ASR | 42
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Transmission control 4-speed automatic transmission | 42
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Central electronics ZE | 30
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Driver information Audio | 42
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Airbag AB | 30
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Engine management EEC5 | 30
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Heater/air conditioner Automatic A/C | 30
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Instrumentation Instrument cluster | 22
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Anti-lock braking system ABS | 64
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Traction control system ABS/ASR | 64
FPV Super Pursuit | 5,4 | 290 | Z | 10.05-09.06 | Driving safety system Electronic stability program ESP | 64
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Transmission control 4-speed automatic transmission | 42
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Central electronics ZE | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Driver information Audio | 42
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Airbag AB | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Engine management EEC5 | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Heater/air conditioner Automatic A/C | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Instrumentation Instrument cluster | 22
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Anti-lock braking system ABS | 64
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Traction control system ABS/ASR | 64
FPV Super Pursuit | 5,4 | 302 | Z | 10.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Freestar 3.9i

FORD Freestar 3.9i May be shorter than in German

Freestar 3.9i | 3,9 | 144 | 01.04- | Engine management HS CAN | 30
Freestar 3.9i | 3,9 | 144 | 01.04- | Engine management EEC SAE | 30
Freestar 3.9i | 3,9 | 144 | 01.04- | Airbag AB | 30
Freestar 3.9i | 3,9 | 144 | 01.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Freestar 4.2i

FORD Freestar 4.2i May be shorter than in German

Freestar 4.2i | 4,2 | 150 | 01.04- | Engine management EEC CAN | 30
Freestar 4.2i | 4,2 | 150 | 01.04- | Engine management HS CAN | 30
Freestar 4.2i | 4,2 | 150 | 01.04- | Engine management EEC SAE | 30
Freestar 4.2i | 4,2 | 150 | 01.04- | Airbag AB | 30
Freestar 4.2i | 4,2 | 150 | 01.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Freestyle 3.0

FORD Freestyle 3.0 May be shorter than in German

Freestyle 3.0 | 3 | 151 | 01.04- | Engine management HS CAN | 30
Freestyle 3.0 | 3 | 151 | 01.04- | Transmission control 4/5/6-speed automatic transmission | 30
Freestyle 3.0 | 3 | 151 | 01.04- | Transmission control 6-speed automatic transmission | 30
Freestyle 3.0 | 3 | 151 | 01.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Freestyle 3.0 4x4

FORD Freestyle 3.0 4x4 May be shorter than in German

Freestyle 3.0 4x4 | 3 | 151 | 01.04- | Engine management HS CAN | 30
Freestyle 3.0 4x4 | 3 | 151 | 01.04- | Transmission control 4/5/6-speed automatic transmission | 30
Freestyle 3.0 4x4 | 3 | 151 | 01.04- | Transmission control 6-speed automatic transmission | 30
Freestyle 3.0 4x4 | 3 | 151 | 01.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Fusion 1.25i

FORD Fusion 1.25i May be shorter than in German

Fusion 1.25i | 1,2 | 55 | FUJ... | 03.05- | Engine management SIM | 30
Fusion 1.25i | 1,2 | 55 | FUJ... | 03.05- | Airbag AB | 30


KTS505/670:PKW:FORD:Fusion 1.4 TDCi

FORD Fusion 1.4 TDCi May be shorter than in German

Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.02- | Engine management CR/EDC | 42
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.02- | Airbag AB | 30
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.02- | Transmission control EGS | 30


KTS505/670:PKW:FORD:Fusion 1.4i

FORD Fusion 1.4i May be shorter than in German

Fusion 1.4i | 1,4 | 59 | FXJ... | 10.02- | Engine management SIM | 30
Fusion 1.4i | 1,4 | 59 | FXJ... | 10.02- | Airbag AB | 30
Fusion 1.4i | 1,4 | 59 | FXJ... | 10.02- | Transmission control EGS | 30


KTS505/670:PKW:FORD:Fusion 1.6 TDCi

FORD Fusion 1.6 TDCi May be shorter than in German

Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Fusion 1.6i

FORD Fusion 1.6i May be shorter than in German

Fusion 1.6i | 1,6 | 74 | Duratec | 11.04- | Engine management SIM | 30
Fusion 1.6i | 1,6 | 74 | Duratec | 11.04- | Airbag AB | 30
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.02- | Engine management SIM | 30
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.02- | Airbag AB | 30
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.02- | Transmission control EGS | 30


KTS505/670:PKW:FORD:Fusion 2.3i

FORD Fusion 2.3i May be shorter than in German

Fusion 2.3i | 2,3 | 119 | 01.05- | Engine management HS CAN | 30
Fusion 2.3i | 2,3 | 119 | 01.05- | Transmission control 5-speed automatic transmission | 30
Fusion 2.3i | 2,3 | 119 | 01.05- | Airbag AB | 30
Fusion 2.3i | 2,3 | 119 | 01.05- | Airbag AB | 30
Fusion 2.3i | 2,3 | 119 | 05.06- | Engine management HS CAN | 30
Fusion 2.3i | 2,3 | 119 | 05.06- | Transmission control 5-speed automatic transmission | 30
Fusion 2.3i | 2,3 | 119 | 05.06- | Airbag AB | 30


KTS505/670:PKW:FORD:Fusion 3.0i

FORD Fusion 3.0i May be shorter than in German

Fusion 3.0i | 3 | 159 | 01.05- | Engine management HS CAN | 30
Fusion 3.0i | 3 | 159 | 01.05- | Transmission control 6-speed automatic transmission | 30
Fusion 3.0i | 3 | 159 | 01.05- | Airbag AB | 30
Fusion 3.0i | 3 | 159 | 01.05- | Airbag AB | 30


KTS505/670:PKW:FORD:Galaxy 1.8 TDCi

FORD Galaxy 1.8 TDCi May be shorter than in German

Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Convenience electronics Driver"s door control unit | 85
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Convenience electronics Passenger door control unit | 85
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Convenience electronics Driver side seat control unit | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Convenience electronics Voice control | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Heater/air conditioner Automatic A/C | 37
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Convenience electronics Trailer control unit | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Central electronics ZE | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Driver information Navigation system | 22
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Instrumentation Instrument cluster | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Driving safety system Steering wheel angle sensor | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Lighting Static ALWR | 36
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Anti-theft system Access system/immobilizer | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Braking system Electronic parking brake | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Airbag AB | 77
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 03.06- | Driving safety system Electronic stability program ESP | 31
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Driver"s door control unit | 85
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Passenger door control unit | 85
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Driver side seat control unit | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Voice control | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Heater/air conditioner Automatic A/C | 37
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Trailer control unit | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Central electronics ZE | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Driver information Navigation system | 22
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Instrumentation Instrument cluster | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Driving safety system Steering wheel angle sensor | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Lighting Static ALWR | 36
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Anti-theft system Access system/immobilizer | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Airbag AB | 77
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Galaxy 1.9 TDI

FORD Galaxy 1.9 TDI May be shorter than in German

Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Engine management VE/EDC | 42
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Engine management EDC/MSA 15.5 | 54
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Engine management EDC/MSA 12 | 42
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Anti-lock braking system ABS | 44
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Traction control system ABS/EDS | 44
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 02.95-09.96 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Engine management EDC/MSA 15.5 | 54
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Anti-lock braking system ABS | 44
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Traction control system ABS/EDS | 44
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.97-03.00 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Engine management EDC/MSA 15.5 | 54
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Anti-lock braking system ABS | 44
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Traction control system ABS/EDS | 44
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 09.96-03.00 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 04.00-08.06 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 04.00-08.06 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 04.00-08.06 | Engine management EDC 15P | 54
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 04.00-08.06 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 04.00-08.06 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Engine management EDC 15P | 54
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 09.99-03.00 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 01.03-08.06 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 01.03-08.06 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 01.03-08.06 | Engine management EDC 15P | 54
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 04.00-08.06 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 04.00-08.06 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 04.00-08.06 | Engine management EDC 15P | 54
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 04.00-08.06 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 04.00-08.06 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Engine management EDC/MSA 15.5 | 54
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 06.99-03.00 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 01.05-08.06 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 01.05-08.06 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 01.05-08.06 | Engine management EDC 15P+ | 42


KTS505/670:PKW:FORD:Galaxy 2.0

FORD Galaxy 2.0 May be shorter than in German

Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Central ECU >>> | 22
Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Central locking CL | 22
Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Radio system >>> | 22
Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Navigation system >>> | 22
Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Heater/air conditioner Climatronic | 22
Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Anti-lock braking system ABS | 44
Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Traction control system ABS/EDS | 44
Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Traction control system ABS/EDS | 47
Galaxy 2.0 | 2 | 74 |  | 05.92-12.96 | Anti-lock braking system ABS | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Engine management Electronic scanner unit | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Voice control | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Heater/air conditioner Automatic A/C | 37
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Central electronics ZE | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Driver information Navigation system | 22
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Instrumentation Instrument cluster | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Driving safety system Steering wheel angle sensor | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Lighting Static ALWR | 36
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Anti-theft system Access system/immobilizer | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Braking system Electronic parking brake | 30
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Airbag AB | 77
Galaxy 2.0 | 2 | 107 | AOWA | 03.06- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Galaxy 2.0 i

FORD Galaxy 2.0 i May be shorter than in German

Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Central ECU >>> | 22
Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Central locking CL | 22
Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Radio system >>> | 22
Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Navigation system >>> | 22
Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Heater/air conditioner Climatronic | 22
Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Anti-lock braking system ABS | 44
Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Traction control system ABS/EDS | 44
Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Traction control system ABS/EDS | 47
Galaxy 2.0 i | 2 | 82 | 05.92-12.96 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Galaxy 2.0 TDCi

FORD Galaxy 2.0 TDCi May be shorter than in German

Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Heater/air conditioner Automatic A/C | 37
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Central electronics ZE | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Transmission control 6-speed automatic transmission | 37
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Instrumentation Instrument cluster | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Driving safety system Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Anti-theft system Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Braking system Electronic parking brake | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Driving safety system Electronic stability program ESP | 31
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Heater/air conditioner Automatic A/C | 37
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Central electronics ZE | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Transmission control 6-speed automatic transmission | 37
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Instrumentation Instrument cluster | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Driving safety system Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Anti-theft system Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Braking system Electronic parking brake | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Galaxy 2.0i

FORD Galaxy 2.0i May be shorter than in German

Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Engine management EEC5 DOHC | 30
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Central ECU >>> | 22
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Central locking CL | 22
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Radio system >>> | 22
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Navigation system >>> | 22
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Airbag AB | 30
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Instrumentation Instrument cluster | 44
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Heater/air conditioner Climatronic | 22
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Anti-lock braking system ABS | 44
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Traction control system ABS/EDS | 44
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Traction control system ABS/EDS | 47
Galaxy 2.0i | 2 | 85 | NSE | 02.95-03.00 | Anti-lock braking system ABS | 30
Galaxy 2.0i | 2 | 85 | ZVSA | 01.01-08.06 | Engine management EEC5 DOHC | 30
Galaxy 2.0i | 2 | 85 | ZVSA | 01.01-08.06 | Lighting Litronic (Slave) | 77
Galaxy 2.0i | 2 | 85 | ZVSA | 01.01-08.06 | Lighting Litronic (Master) | 95
Galaxy 2.0i | 2 | 85 | ZVSA | 01.01-08.06 | Heater/air conditioner Climatronic | 22
Galaxy 2.0i | 2 | 85 | ZVSA | 01.01-08.06 | Traction control system ABS/EDS | 47
Galaxy 2.0i | 2 | 85 | ZVSA | 01.01-08.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Galaxy 2.3i

FORD Galaxy 2.3i May be shorter than in German

Galaxy 2.3i | 2,3 | 107 | E5SA | 04.00-08.06 | Engine management EEC5 DOHC | 30
Galaxy 2.3i | 2,3 | 107 | E5SA | 04.00-08.06 | Lighting Litronic (Slave) | 77
Galaxy 2.3i | 2,3 | 107 | E5SA | 04.00-08.06 | Lighting Litronic (Master) | 95
Galaxy 2.3i | 2,3 | 107 | E5SA | 04.00-08.06 | Traction control system ABS/EDS | 47
Galaxy 2.3i | 2,3 | 107 | E5SA | 04.00-08.06 | Anti-lock braking system ABS | 30
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.02-08.06 | Lighting Litronic (Slave) | 77
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.02-08.06 | Lighting Litronic (Master) | 95
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.02-08.06 | Engine management EEC5 DOHC | 30


KTS505/670:PKW:FORD:Galaxy 2.3i 16V

FORD Galaxy 2.3i 16V May be shorter than in German

Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Engine management EEC5 DOHC | 30
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Central ECU >>> | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Central locking CL | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Radio system >>> | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Navigation system >>> | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Airbag AB | 30
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Instrumentation Instrument cluster | 44
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Heater/air conditioner Climatronic | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Anti-lock braking system ABS | 44
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Traction control system ABS/EDS | 44
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Traction control system ABS/EDS | 47
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 01.97-03.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Galaxy 2.8i

FORD Galaxy 2.8i May be shorter than in German

Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Central ECU >>> | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Central locking CL | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Radio system >>> | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Navigation system >>> | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Engine management Motronic M | 43
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Airbag AB | 30
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Instrumentation Instrument cluster | 44
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Anti-lock braking system ABS | 44
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Traction control system ABS/EDS | 44
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Traction control system ABS/EDS | 47
Galaxy 2.8i | 2,8 | 128 | AAA | 02.95-04.98 | Anti-lock braking system ABS | 30
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Central ECU >>> | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Central locking CL | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Radio system >>> | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Navigation system >>> | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Engine management Motronic M | 43
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Airbag AB | 30
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Instrumentation Instrument cluster | 44
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Traction control system ABS/EDS | 47
Galaxy 2.8i | 2,8 | 128 | AMY | 04.98-03.00 | Anti-lock braking system ABS | 30
Galaxy 2.8i | 2,8 | 150 | AYL | 04.00-08.06 | Lighting Litronic (Slave) | 77
Galaxy 2.8i | 2,8 | 150 | AYL | 04.00-08.06 | Lighting Litronic (Master) | 95
Galaxy 2.8i | 2,8 | 150 | AYL | 04.00-08.06 | Engine management Motronic ME | 59
Galaxy 2.8i | 2,8 | 150 | AYL | 04.00-08.06 | Traction control system ABS/EDS | 47
Galaxy 2.8i | 2,8 | 150 | AYL | 04.00-08.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Galaxy 2.8i 4x4

FORD Galaxy 2.8i 4x4 May be shorter than in German

Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Central ECU >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Central locking CL | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Radio system >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Navigation system >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Engine management Motronic M | 43
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Airbag AB | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Traction control system ABS/EDS | 47
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 07.96-04.98 | Anti-lock braking system ABS | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Central ECU >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Central locking CL | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Radio system >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Navigation system >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Engine management Motronic M | 43
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Airbag AB | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Traction control system ABS/EDS | 47
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 04.98-03.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Granada III 2.0i

FORD Granada III 2.0i May be shorter than in German

Granada III 2.0i | 2 | 88 | N9... | 06.89-01.92 | Engine management EEC4 | 10
Granada III 2.0i | 2 | 88 | N9D | 05.89-01.92 | Engine management EEC4 | 10
Granada III 2.0i | 2 | 85 | N9F | 02.92-09.94 | Engine management EEC4 | 10
Granada III 2.0i | 2 | 85 | NR... | 05.85-01.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Granada III 2.0i Estate

FORD Granada III 2.0i Estate May be shorter than in German

Granada III 2.0i Estate | 2 | 85 | N9F | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Granada III 2.4i

FORD Granada III 2.4i May be shorter than in German

Granada III 2.4i | 2,4 | 96 | ARC | 09.86-08.89 | Engine management EEC4 | 10
Granada III 2.4i | 2,4 | 92 | ARD | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Granada III 2.4i Estate

FORD Granada III 2.4i Estate May be shorter than in German

Granada III 2.4i Estate | 2,4 | 92 | ARD | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Granada III 2.8i

FORD Granada III 2.8i May be shorter than in German

Granada III 2.8i | 2,8 | 110 | PRE | 05.85-08.87 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Granada III 2.8i 4x4

FORD Granada III 2.8i 4x4 May be shorter than in German

Granada III 2.8i 4x4 | 2,8 | 110 | PRE | 10.85-08.87 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Granada III 2.9i

FORD Granada III 2.9i May be shorter than in German

Granada III 2.9i | 2,9 | 110 | BRC | 09.86-01.92 | Engine management EEC4 | 10
Granada III 2.9i | 2,9 | 107 | BRF | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Granada III 2.9i 24V

FORD Granada III 2.9i 24V May be shorter than in German

Granada III 2.9i 24V | 2,9 | 143 | BOA | 02.92-09.94 | Engine management EEC4 | 81


KTS505/670:PKW:FORD:Granada III 2.9i 4x4

FORD Granada III 2.9i 4x4 May be shorter than in German

Granada III 2.9i 4x4 | 2,9 | 107 | BR... | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Grand Marquis 4.6i

FORD Grand Marquis 4.6i May be shorter than in German

Grand Marquis 4.6i | 4,6 | 0 | 09.92- | Engine management EEC4 | 10
Grand Marquis 4.6i | 4,6 | 0 | 09.92- | Engine management EEC4 EFI/SEFI | 81
Grand Marquis 4.6i | 4,6 | 0 | 09.92- | Engine management EEC5 | 17


KTS505/670:PKW:FORD:GT 5.4

FORD GT 5.4 May be shorter than in German

GT 5.4 | 5,4 | 368 | 06.03- | Engine management EEC SAE | 30
GT 5.4 | 5,4 | 368 | 06.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Ikon 1.3 i

FORD Ikon 1.3 i May be shorter than in German

Ikon 1.3 i | 1,3 | 55 | 10.01- | Engine management Motronic M | 42


KTS505/670:PKW:FORD:Ikon 1.3i

FORD Ikon 1.3i May be shorter than in German

Ikon 1.3i | 1,3 | 52 | Rocam 1.3l | 08.03- | Engine management Motronic M | 30


KTS505/670:PKW:FORD:Ikon 1.3i 8V

FORD Ikon 1.3i 8V May be shorter than in German

Ikon 1.3i 8V | 1,3 | 43 | Endura-E-Petrol | 01.00-06.03 | Engine management EEC5 Endura-E | 30


KTS505/670:PKW:FORD:Ikon 1.6 i

FORD Ikon 1.6 i May be shorter than in German

Ikon 1.6 i | 1,6 | 70 | 02.01- | Engine management Motronic M | 42


KTS505/670:PKW:FORD:Ikon 1.6i 8V

FORD Ikon 1.6i 8V May be shorter than in German

Ikon 1.6i 8V | 1,6 | 67 | Rocam 1.6l | 01.00-12.05 | Engine management Motronic M | 30


KTS505/670:PKW:FORD:Ka 1.0i

FORD Ka 1.0i May be shorter than in German

Ka 1.0i | 1 | 29 | C4B | 01.97-08.99 | Engine management EEC5 Endura-E | 30
Ka 1.0i | 1 | 29 | C4B | 01.97-08.99 | Anti-lock braking system ABS | 30
Ka 1.0i | 1 | 48 | C4C | 08.99-12.07 | Airbag AB | 30
Ka 1.0i | 1 | 48 | C4C | 08.99-12.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Ka 1.3 i

FORD Ka 1.3 i May be shorter than in German

Ka 1.3 i | 1,3 | 51 | 10.05- | Airbag AB | 30


KTS505/670:PKW:FORD:Ka 1.3i

FORD Ka 1.3i May be shorter than in German

Ka 1.3i | 1,3 | 51 | A9A | 10.02- | Engine management SIM | 30
Ka 1.3i | 1,3 | 51 | A9A | 10.02- | Airbag AB | 30
Ka 1.3i | 1,3 | 51 | A9A | 10.02- | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 51 | A9B | 10.02- | Engine management SIM | 30
Ka 1.3i | 1,3 | 51 | A9B | 10.02- | Airbag AB | 30
Ka 1.3i | 1,3 | 51 | A9B | 10.02- | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 44 | BAA | 10.02- | Engine management SIM | 30
Ka 1.3i | 1,3 | 44 | BAA | 10.02- | Airbag AB | 30
Ka 1.3i | 1,3 | 44 | BAA | 10.02- | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 44 | J4D | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4D | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 44 | J4D | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 44 | J4G | 01.97-08.99 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4G | 01.97-08.99 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 44 | J4K | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4K | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 44 | J4K | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 44 | J4M | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4M | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 44 | J4M | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 44 | J4N | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4N | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 44 | J4N | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 44 | J4P | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4P | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 44 | J4P | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 44 | J4S | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4S | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 44 | J4S | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 37 | JJB | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 37 | JJB | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 37 | JJB | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 36 | JJD | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJD | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 36 | JJD | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 36 | JJF | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJF | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 36 | JJF | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 36 | JJG | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJG | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 36 | JJG | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 36 | JJH | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJH | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 36 | JJH | 09.96-10.02 | Anti-lock braking system ABS | 30
Ka 1.3i | 1,3 | 36 | JJL | 09.96-10.02 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJL | 09.96-10.02 | Airbag AB | 30
Ka 1.3i | 1,3 | 36 | JJL | 09.96-10.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Ka 1.6i

FORD Ka 1.6i May be shorter than in German

Ka 1.6i | 1,6 | 70 | CCA | 02.01-12.07 | Airbag AB | 30
Ka 1.6i | 1,6 | 70 | CCA | 02.01-12.07 | Anti-lock braking system ABS | 30
Ka 1.6i | 1,6 | 70 | CD... | 07.03- | Engine management SIM | 30
Ka 1.6i | 1,6 | 70 | CD... | 07.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Laser

FORD Laser May be shorter than in German

Laser | 1,6 | 80 | B | 10.94-11.96 | Engine management EGI | 10
Laser | 1,6 | 80 | B | 12.97-03.99 | Engine management EGI | 10
Laser | 1,6 | 61 | F | 10.87-02.90 | Engine management EGI | 10
Laser | 1,8 | 76 | N | 03.90-09.91 | Engine management EGI | 10
Laser | 1,8 | 76 | N | 10.92-09.94 | Engine management EGI | 10
Laser | 1,8 | 92 | N | 10.94-11.96 | Engine management EGI | 10
Laser | 1,8 | 92 | N | 12.96-12.97 | Engine management EGI | 10
Laser | 1,8 | 92 | N | 12.97-03.99 | Engine management EGI | 10


KTS505/670:PKW:FORD:Laser 1.8 i

FORD Laser 1.8 i May be shorter than in German

Laser 1.8 i | 1,8 | 78 | BP | 02.90-09.94 | Engine management MECS | 10


KTS505/670:PKW:FORD:Laser Hatchback

FORD Laser Hatchback May be shorter than in German

Laser Hatchback | 1,6 | 80 | B | 10.94-11.96 | Engine management EGI | 10
Laser Hatchback | 1,6 | 80 | B | 12.96-12.97 | Engine management EGI | 10
Laser Hatchback | 1,6 | 80 | B | 12.97-03.99 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | C | 03.90-09.91 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | C | 10.91-09.92 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | C | 10.92-09.94 | Engine management EGI | 10
Laser Hatchback | 1,6 | 61 | F | 10.85-09.87 | Engine management EGI | 10
Laser Hatchback | 1,6 | 61 | F | 10.87-02.90 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | FP | 03.99-02.01 | Engine management EGI | 10
Laser Hatchback | 1,8 | 76 | N | 10.91-09.92 | Engine management EGI | 10
Laser Hatchback | 1,8 | 76 | N | 10.92-09.94 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | N | 10.94-11.96 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | N | 12.96-12.97 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | N | 12.97-03.99 | Engine management EGI | 10


KTS505/670:PKW:FORD:Laser Hatchback Turbo 4WD

FORD Laser Hatchback Turbo 4WD May be shorter than in German

Laser Hatchback Turbo 4WD | 1,8 | 117 | H | 06.90-09.91 | Engine management EGI | 10
Laser Hatchback Turbo 4WD | 1,8 | 117 | H | 10.91-09.92 | Engine management EGI | 10
Laser Hatchback Turbo 4WD | 1,8 | 117 | H | 10.92-07.93 | Engine management EGI | 10
Laser Hatchback Turbo 4WD | 1,6 | 100 | T | 10.87-02.90 | Engine management EGI | 10


KTS505/670:PKW:FORD:Laser Wagon

FORD Laser Wagon May be shorter than in German

Laser Wagon | 1,6 | 61 | F | 10.87-02.90 | Engine management EGI | 10


KTS505/670:PKW:FORD:LTD

FORD LTD May be shorter than in German

LTD | 4 | 148 | H | 03.92-02.95 | Engine management EEC4 | 10
LTD | 4 | 157 | H | 03.95-09.95 | Engine management EEC4 | 10
LTD | 4 | 157 | H | 09.96-05.99 | Engine management EEC4 | 10
LTD | 4 | 157 | H | 09.96-05.99 | Anti-lock braking system ABS | 42
LTD | 4 | 157 | H | 10.95-08.96 | Engine management EEC4 | 10
LTD | 3,9 | 139 | P | 06.88-09.89 | Engine management EEC4 | 10
LTD | 3,9 | 139 | P | 07.91-02.92 | Engine management EEC4 | 10
LTD | 3,9 | 139 | P | 10.89-06.91 | Engine management EEC4 | 10
LTD | 4,1 | 120 | T | 09.84-05.88 | Engine management EEC4 | 10
LTD | 4 | 168 | Y | 06.00-06.03 | Transmission control 4-speed automatic transmission | 30
LTD | 4 | 168 | Y | 06.00-06.03 | Central electronics ZE | 42
LTD | 4 | 168 | Y | 06.00-06.03 | Driver information Audio | 30
LTD | 4 | 168 | Y | 06.00-06.03 | Airbag AB | 30
LTD | 4 | 168 | Y | 06.00-06.03 | Instrumentation Instrument cluster | 47
LTD | 4 | 168 | Y | 06.00-06.03 | Anti-lock braking system ABS | 42
LTD | 4 | 168 | Y | 06.00-06.03 | Traction control system ABS/ASR | 42
LTD | 4 | 168 | Y | 10.99-09.00 | Transmission control 4-speed automatic transmission | 30
LTD | 4 | 168 | Y | 10.99-09.00 | Central electronics ZE | 42
LTD | 4 | 168 | Y | 10.99-09.00 | Driver information Audio | 30
LTD | 4 | 168 | Y | 10.99-09.00 | Airbag AB | 30
LTD | 4 | 168 | Y | 10.99-09.00 | Instrumentation Instrument cluster | 47
LTD | 4 | 168 | Y | 10.99-09.00 | Anti-lock braking system ABS | 42
LTD | 4 | 168 | Y | 10.99-09.00 | Traction control system ABS/ASR | 42
LTD | 5 | 165 | Z | 03.92-02.95 | Engine management EEC4 | 10
LTD | 5 | 165 | Z | 03.95-09.95 | Engine management EEC4 | 10
LTD | 5 | 165 | Z | 03.95-09.95 | Engine management EEC4 EFI/SEFI | 81
LTD | 5 | 165 | Z | 07.91-02.92 | Engine management EEC4 | 10
LTD | 5 | 165 | Z | 09.96-05.99 | Engine management EEC4 | 10
LTD | 5 | 165 | Z | 09.96-05.99 | Anti-lock braking system ABS | 42
LTD | 5 | 165 | Z | 10.95-08.96 | Engine management EEC4 | 10
LTD | 5 | 185 | Z | 05.99-05.00 | Transmission control 4-speed automatic transmission | 30
LTD | 5 | 185 | Z | 05.99-05.00 | Central electronics ZE | 42
LTD | 5 | 185 | Z | 05.99-05.00 | Driver information Audio | 30
LTD | 5 | 185 | Z | 05.99-05.00 | Airbag AB | 30
LTD | 5 | 185 | Z | 05.99-05.00 | Instrumentation Instrument cluster | 47
LTD | 5 | 185 | Z | 05.99-05.00 | Anti-lock braking system ABS | 42
LTD | 5 | 185 | Z | 05.99-05.00 | Traction control system ABS/ASR | 42
LTD | 5 | 185 | Z | 06.00-06.03 | Transmission control 4-speed automatic transmission | 30
LTD | 5 | 185 | Z | 06.00-06.03 | Central electronics ZE | 42
LTD | 5 | 185 | Z | 06.00-06.03 | Driver information Audio | 30
LTD | 5 | 185 | Z | 06.00-06.03 | Airbag AB | 30
LTD | 5 | 185 | Z | 06.00-06.03 | Instrumentation Instrument cluster | 47
LTD | 5 | 185 | Z | 06.00-06.03 | Anti-lock braking system ABS | 42
LTD | 5 | 185 | Z | 06.00-06.03 | Traction control system ABS/ASR | 42
LTD | 5,4 | 220 | Z | 03.05-09.05 | Transmission control 4-speed automatic transmission | 42
LTD | 5,4 | 220 | Z | 03.05-09.05 | Central electronics ZE | 30
LTD | 5,4 | 220 | Z | 03.05-09.05 | Driver information Audio | 42
LTD | 5,4 | 220 | Z | 03.05-09.05 | Airbag AB | 30
LTD | 5,4 | 220 | Z | 03.05-09.05 | Engine management EEC5 | 30
LTD | 5,4 | 220 | Z | 03.05-09.05 | Heater/air conditioner Automatic A/C | 30
LTD | 5,4 | 220 | Z | 03.05-09.05 | Instrumentation Instrument cluster | 22
LTD | 5,4 | 220 | Z | 03.05-09.05 | Anti-lock braking system ABS | 42
LTD | 5,4 | 220 | Z | 03.05-09.05 | Traction control system ABS/ASR | 42
LTD | 5,4 | 220 | Z | 07.03-09.04 | Transmission control 4-speed automatic transmission | 42
LTD | 5,4 | 220 | Z | 07.03-09.04 | Central electronics ZE | 30
LTD | 5,4 | 220 | Z | 07.03-09.04 | Driver information Audio | 42
LTD | 5,4 | 220 | Z | 07.03-09.04 | Airbag AB | 30
LTD | 5,4 | 220 | Z | 07.03-09.04 | Engine management EEC5 | 30
LTD | 5,4 | 220 | Z | 07.03-09.04 | Heater/air conditioner Automatic A/C | 30
LTD | 5,4 | 220 | Z | 07.03-09.04 | Instrumentation Instrument cluster | 22
LTD | 5,4 | 220 | Z | 07.03-09.04 | Anti-lock braking system ABS | 42
LTD | 5,4 | 220 | Z | 07.03-09.04 | Traction control system ABS/ASR | 42
LTD | 5,4 | 230 | Z | 10.05- | Transmission control 4-speed automatic transmission | 42
LTD | 5,4 | 230 | Z | 10.05- | Central electronics ZE | 30
LTD | 5,4 | 230 | Z | 10.05- | Driver information Audio | 42
LTD | 5,4 | 230 | Z | 10.05- | Airbag AB | 30
LTD | 5,4 | 230 | Z | 10.05- | Engine management EEC5 | 30
LTD | 5,4 | 230 | Z | 10.05- | Heater/air conditioner Automatic A/C | 30
LTD | 5,4 | 230 | Z | 10.05- | Instrumentation Instrument cluster | 22
LTD | 5,4 | 230 | Z | 10.05- | Anti-lock braking system ABS | 64
LTD | 5,4 | 230 | Z | 10.05- | Traction control system ABS/ASR | 64
LTD | 5,4 | 230 | Z | 10.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FORD:Maverick 2.0i

FORD Maverick 2.0i May be shorter than in German

Maverick 2.0i | 2 | 91 | YF | 10.00- | Engine management EEC5 Zetec-E | 30
Maverick 2.0i | 2 | 91 | YF | 10.00- | Airbag AB | 30
Maverick 2.0i | 2 | 91 | YF | 10.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Maverick 2.0i 4x4

FORD Maverick 2.0i 4x4 May be shorter than in German

Maverick 2.0i 4x4 | 2 | 91 | YF | 10.00- | Engine management EEC5 Zetec-E | 30
Maverick 2.0i 4x4 | 2 | 91 | YF | 10.00- | Airbag AB | 30
Maverick 2.0i 4x4 | 2 | 91 | YF | 10.00- | Airbag AB | 30
Maverick 2.0i 4x4 | 2 | 91 | YF | 10.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Maverick 2.3i

FORD Maverick 2.3i May be shorter than in German

Maverick 2.3i | 2,3 | 112 | GZ | 12.03- | Engine management Duratec-HE CAN | 30
Maverick 2.3i | 2,3 | 112 | GZ | 12.03- | Airbag AB | 30
Maverick 2.3i | 2,3 | 112 | GZ | 12.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Maverick 2.3i 4x4

FORD Maverick 2.3i 4x4 May be shorter than in German

Maverick 2.3i 4x4 | 2,3 | 112 | GZ | 12.03- | Engine management Duratec-HE CAN | 30
Maverick 2.3i 4x4 | 2,3 | 112 | GZ | 12.03- | Airbag AB | 30
Maverick 2.3i 4x4 | 2,3 | 112 | GZ | 12.03- | Airbag AB | 30


KTS505/670:PKW:FORD:Maverick 3.0i

FORD Maverick 3.0i May be shorter than in German

Maverick 3.0i | 3 | 147 | AJ | 07.01- | Engine management EEC5 Duratec-VE | 30
Maverick 3.0i | 3 | 147 | AJ | 07.01- | Airbag AB | 30
Maverick 3.0i | 3 | 147 | AJ | 07.01- | Airbag AB | 30
Maverick 3.0i | 3 | 147 | AJ | 07.01- | Engine management EEC5 Duratec-VE | 30
Maverick 3.0i | 3 | 147 | AJ | 07.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Maverick 3.0i 4x4

FORD Maverick 3.0i 4x4 May be shorter than in German

Maverick 3.0i 4x4 | 3 | 147 | AJ | 07.01- | Airbag AB | 30
Maverick 3.0i 4x4 | 3 | 147 | AJ | 07.01- | Airbag AB | 30
Maverick 3.0i 4x4 | 3 | 147 | AJ | 07.01- | Engine management EEC5 Duratec-VE | 30
Maverick 3.0i 4x4 | 3 | 147 | AJ | 07.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Merkur 2.9 i

FORD Merkur 2.9 i May be shorter than in German

Merkur 2.9 i | 2,9 | 107 | 11.86-02.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Merkur 2.9i

FORD Merkur 2.9i May be shorter than in German

Merkur 2.9i | 2,9 | 107 | 05.88-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Meteor 1.6 i

FORD Meteor 1.6 i May be shorter than in German

Meteor 1.6 i | 1,6 | 77 | B6 | 04.95-12.95 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Meteor 2.0 i

FORD Meteor 2.0 i May be shorter than in German

Meteor 2.0 i | 2 | 109 | FE-EGi | 11.91-12.94 | Engine management EEC4 | 10
Meteor 2.0 i | 2 | 109 | FE-EGi | 11.91-12.94 | Engine management EEC4 EFI/SEFI | 81


KTS505/670:PKW:FORD:Mondeo 1.8 i

FORD Mondeo 1.8 i May be shorter than in German

Mondeo 1.8 i | 1,8 | 85 | RKB | 11.97-07.01 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8 i | 1,8 | 85 | RKB | 11.97-07.01 | Anti-lock braking system ABS | 42
Mondeo 1.8 i | 1,8 | 85 | RKB | 11.97-07.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo 1.8 Turbo Diesel

FORD Mondeo 1.8 Turbo Diesel May be shorter than in German

Mondeo 1.8 Turbo Diesel | 1,8 | 66 | RFN | 11.97-12.98 | Engine management EEC5/EDC | 30
Mondeo 1.8 Turbo Diesel | 1,8 | 66 | RFN | 11.97-12.98 | Anti-lock braking system ABS | 42
Mondeo 1.8 Turbo Diesel | 1,8 | 66 | RFN | 11.97-12.98 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo 2.0 i

FORD Mondeo 2.0 i May be shorter than in German

Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 08.01- | Lighting Litronic (Slave) | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 08.01- | Lighting Litronic (Master) | 43
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 08.01- | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 08.01- | Airbag AB | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 08.01- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 08.01- | Driving safety system Electronic stability program ESP | 66
Mondeo 2.0 i | 2 | 97 | NGB | 01.98-12.01 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0 i | 2 | 97 | NGB | 01.98-12.01 | Anti-lock braking system ABS | 42
Mondeo 2.0 i | 2 | 97 | NGB | 01.98-12.01 | Traction control system ABS/ASR | 42
Mondeo 2.0 i | 2 | 97 | NGB | 11.97-07.01 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0 i | 2 | 97 | NGB | 11.97-07.01 | Anti-lock braking system ABS | 42
Mondeo 2.0 i | 2 | 97 | NGB | 11.97-07.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo 2.0i

FORD Mondeo 2.0i May be shorter than in German

Mondeo 2.0i | 2 | 105 | J | 02.04- | Lighting Litronic (Slave) | 30
Mondeo 2.0i | 2 | 105 | J | 02.04- | Lighting Litronic (Master) | 43
Mondeo 2.0i | 2 | 105 | J | 02.04- | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0i | 2 | 105 | J | 02.04- | Airbag AB | 30
Mondeo 2.0i | 2 | 105 | J | 02.04- | Traction control system ABS/ABD | 47
Mondeo 2.0i | 2 | 105 | J | 02.04- | Transmission control EGS | 30


KTS505/670:PKW:FORD:Mondeo 2.5 i

FORD Mondeo 2.5 i May be shorter than in German

Mondeo 2.5 i | 2,5 | 125 | SEA V6 | 02.98-12.01 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5 i | 2,5 | 125 | SEA V6 | 02.98-12.01 | Anti-lock braking system ABS | 42
Mondeo 2.5 i | 2,5 | 125 | SEA V6 | 02.98-12.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo 2.5i

FORD Mondeo 2.5i May be shorter than in German

Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 06.04- | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 06.04- | Airbag AB | 30
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 06.04- | Traction control system ABS/ABD | 47
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 06.04- | Transmission control EGS | 30


KTS505/670:PKW:FORD:Mondeo I 1.6i

FORD Mondeo I 1.6i May be shorter than in German

Mondeo I 1.6i | 1,6 | 65 | L1... | 01.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.6i | 1,6 | 65 | L1... | 01.93-07.96 | Engine management EEC4 Zetec-E | 10
Mondeo I 1.6i | 1,6 | 65 | L1... | 01.93-07.96 | Anti-lock braking system ABS Mecatronic | 23
Mondeo I 1.6i | 1,6 | 66 | L1... | 01.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.6i | 1,6 | 66 | L1... | 01.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 1.6i | 1,6 | 66 | L1... | 01.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 1.6i Turnier

FORD Mondeo I 1.6i Turnier May be shorter than in German

Mondeo I 1.6i Turnier | 1,6 | 66 | L1F | 04.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.6i Turnier | 1,6 | 66 | L1F | 04.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 1.6i Turnier | 1,6 | 66 | L1F | 04.93-07.96 | Anti-lock braking system ABS Mecatronic | 23
Mondeo I 1.6i Turnier | 1,6 | 65 | L1J | 04.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.6i Turnier | 1,6 | 65 | L1J | 04.93-07.96 | Engine management EEC4 Zetec-E | 10
Mondeo I 1.6i Turnier | 1,6 | 65 | L1J | 04.93-07.96 | Airbag AB | 30
Mondeo I 1.6i Turnier | 1,6 | 65 | L1J | 04.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 1.8 TD

FORD Mondeo I 1.8 TD May be shorter than in German

Mondeo I 1.8 TD | 1,8 | 65 | RF... | 06.93-07.96 | Engine management EEC5 | 30
Mondeo I 1.8 TD | 1,8 | 65 | RF... | 06.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 1.8 TD Turnier

FORD Mondeo I 1.8 TD Turnier May be shorter than in German

Mondeo I 1.8 TD Turnier | 1,8 | 65 | RF... | 06.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 1.8i

FORD Mondeo I 1.8i May be shorter than in German

Mondeo I 1.8i | 1,8 | 85 | RKA | 01.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.8i | 1,8 | 85 | RKA | 01.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 1.8i | 1,8 | 85 | RKA | 01.93-07.96 | Driving safety system Electronic stability program ESP | 66
Mondeo I 1.8i | 1,8 | 85 | RKA | 01.93-07.96 | Anti-lock braking system ABS Mecatronic | 23
Mondeo I 1.8i | 1,8 | 82 | RKB | 01.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.8i | 1,8 | 82 | RKB | 01.93-07.96 | Engine management EEC4 Zetec-E | 10
Mondeo I 1.8i | 1,8 | 82 | RKB | 01.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 1.8i 4x4

FORD Mondeo I 1.8i 4x4 May be shorter than in German

Mondeo I 1.8i 4x4 | 1,8 | 85 | RKA | 01.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.8i 4x4 | 1,8 | 85 | RKA | 01.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 1.8i 4x4 | 1,8 | 85 | RKA | 01.93-07.96 | Driving safety system Electronic stability program ESP | 66
Mondeo I 1.8i 4x4 | 1,8 | 85 | RKA | 01.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 1.8i Turnier

FORD Mondeo I 1.8i Turnier May be shorter than in German

Mondeo I 1.8i Turnier | 1,8 | 85 | RKA | 04.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.8i Turnier | 1,8 | 85 | RKA | 04.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 1.8i Turnier | 1,8 | 85 | RKA | 04.93-07.96 | Anti-lock braking system ABS Mecatronic | 23
Mondeo I 1.8i Turnier | 1,8 | 82 | RKB | 04.93-07.96 | Engine management EEC4 | 84
Mondeo I 1.8i Turnier | 1,8 | 82 | RKB | 04.93-07.96 | Engine management EEC4 Zetec-E | 10
Mondeo I 1.8i Turnier | 1,8 | 82 | RKB | 04.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 2.0i

FORD Mondeo I 2.0i May be shorter than in German

Mondeo I 2.0i | 2 | 97 | NGA | 07.93-07.96 | Engine management EEC4 | 84
Mondeo I 2.0i | 2 | 97 | NGA | 07.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 2.0i | 2 | 97 | NGA | 07.93-07.96 | Anti-lock braking system ABS Mecatronic | 23
Mondeo I 2.0i | 2 | 100 | NGA | 01.93-07.96 | Engine management EEC4 | 84
Mondeo I 2.0i | 2 | 100 | NGA | 01.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 2.0i | 2 | 100 | NGA | 01.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 2.0i 4x4

FORD Mondeo I 2.0i 4x4 May be shorter than in German

Mondeo I 2.0i 4x4 | 2 | 97 | NGA | 07.93-07.96 | Engine management EEC4 | 84
Mondeo I 2.0i 4x4 | 2 | 97 | NGA | 07.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 2.0i 4x4 | 2 | 97 | NGA | 07.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 2.0i Turnier

FORD Mondeo I 2.0i Turnier May be shorter than in German

Mondeo I 2.0i Turnier | 2 | 100 | NGA | 04.93-07.96 | Engine management EEC4 | 84
Mondeo I 2.0i Turnier | 2 | 100 | NGA | 04.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 2.0i Turnier | 2 | 100 | NGA | 04.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 2.0i Turnier 4x4

FORD Mondeo I 2.0i Turnier 4x4 May be shorter than in German

Mondeo I 2.0i Turnier 4x4 | 2 | 97 | NGA | 07.93-07.96 | Engine management EEC4 | 84
Mondeo I 2.0i Turnier 4x4 | 2 | 97 | NGA | 07.93-07.96 | Engine management EEC4 Zetec | 10
Mondeo I 2.0i Turnier 4x4 | 2 | 97 | NGA | 07.93-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 2.5i

FORD Mondeo I 2.5i May be shorter than in German

Mondeo I 2.5i | 2,5 | 125 | SEA | 08.94-07.96 | Engine management EEC4 | 84
Mondeo I 2.5i | 2,5 | 125 | SEA | 08.94-07.96 | Engine management EEC4 Duratec-VE | 10
Mondeo I 2.5i | 2,5 | 125 | SEA | 08.94-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo I 2.5i Turnier

FORD Mondeo I 2.5i Turnier May be shorter than in German

Mondeo I 2.5i Turnier | 2,5 | 125 | SEA | 08.94-07.96 | Engine management EEC4 | 84
Mondeo I 2.5i Turnier | 2,5 | 125 | SEA | 08.94-07.96 | Engine management EEC4 Duratec-VE | 10
Mondeo I 2.5i Turnier | 2,5 | 125 | SEA | 08.94-07.96 | Anti-lock braking system ABS Mecatronic | 23


KTS505/670:PKW:FORD:Mondeo II 1.6i

FORD Mondeo II 1.6i May be shorter than in German

Mondeo II 1.6i | 1,6 | 70 | L1... | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i | 1,6 | 70 | L1... | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.6i | 1,6 | 70 | L1... | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.6i | 1,6 | 65 | L1J | 08.96-08.98 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i | 1,6 | 65 | L1J | 08.96-08.98 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 1.6i | 1,6 | 65 | L1J | 08.96-08.98 | Anti-lock braking system ABS | 42
Mondeo II 1.6i | 1,6 | 65 | L1J | 08.96-08.98 | Traction control system ABS/ASR | 42
Mondeo II 1.6i | 1,6 | 70 | L1L | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i | 1,6 | 70 | L1L | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.6i | 1,6 | 70 | L1L | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.6i | 1,6 | 70 | L1N | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i | 1,6 | 70 | L1N | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.6i | 1,6 | 70 | L1N | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.6i | 1,6 | 70 | L1Q | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i | 1,6 | 70 | L1Q | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.6i | 1,6 | 70 | L1Q | 08.98-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 1.6i Turnier

FORD Mondeo II 1.6i Turnier May be shorter than in German

Mondeo II 1.6i Turnier | 1,6 | 65 | L1J | 08.96-08.98 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i Turnier | 1,6 | 65 | L1J | 08.96-08.98 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 1.6i Turnier | 1,6 | 65 | L1J | 08.96-08.98 | Anti-lock braking system ABS | 42
Mondeo II 1.6i Turnier | 1,6 | 65 | L1J | 08.96-08.98 | Traction control system ABS/ASR | 42
Mondeo II 1.6i Turnier | 1,6 | 70 | L1L | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i Turnier | 1,6 | 70 | L1L | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.6i Turnier | 1,6 | 70 | L1L | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.6i Turnier | 1,6 | 70 | L1N | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i Turnier | 1,6 | 70 | L1N | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.6i Turnier | 1,6 | 70 | L1N | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.6i Turnier | 1,6 | 70 | L1Q | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.6i Turnier | 1,6 | 70 | L1Q | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.6i Turnier | 1,6 | 70 | L1Q | 08.98-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 1.8 TD

FORD Mondeo II 1.8 TD May be shorter than in German

Mondeo II 1.8 TD | 1,8 | 65 | RFN | 08.96-09.00 | Engine management EEC5/EDC | 30
Mondeo II 1.8 TD | 1,8 | 65 | RFN | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 1.8 TD | 1,8 | 65 | RFN | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8 TD | 1,8 | 65 | RFN | 08.96-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 1.8 TD Turnier

FORD Mondeo II 1.8 TD Turnier May be shorter than in German

Mondeo II 1.8 TD Turnier | 1,8 | 66 | RFN | 08.96-09.00 | Engine management EEC5/EDC | 30
Mondeo II 1.8 TD Turnier | 1,8 | 66 | RFN | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 1.8 TD Turnier | 1,8 | 66 | RFN | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8 TD Turnier | 1,8 | 66 | RFN | 08.96-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 1.8i

FORD Mondeo II 1.8i May be shorter than in German

Mondeo II 1.8i | 1,8 | 85 | RK... | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i | 1,8 | 85 | RK... | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 1.8i | 1,8 | 85 | RK... | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i | 1,8 | 85 | RK... | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i | 1,8 | 85 | RKB | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i | 1,8 | 85 | RKB | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 1.8i | 1,8 | 85 | RKB | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i | 1,8 | 85 | RKB | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i | 1,8 | 85 | RKF | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i | 1,8 | 85 | RKF | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i | 1,8 | 85 | RKF | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i | 1,8 | 85 | RKH | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i | 1,8 | 85 | RKH | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i | 1,8 | 85 | RKH | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i | 1,8 | 85 | RKJ | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i | 1,8 | 85 | RKJ | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i | 1,8 | 85 | RKJ | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i | 1,8 | 85 | RKK | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i | 1,8 | 85 | RKK | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i | 1,8 | 85 | RKK | 08.98-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 1.8i Turnier

FORD Mondeo II 1.8i Turnier May be shorter than in German

Mondeo II 1.8i Turnier | 1,8 | 85 | RKB | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i Turnier | 1,8 | 85 | RKB | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 1.8i Turnier | 1,8 | 85 | RKB | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKB | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKF | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i Turnier | 1,8 | 85 | RKF | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKF | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKH | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i Turnier | 1,8 | 85 | RKH | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKH | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKJ | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i Turnier | 1,8 | 85 | RKJ | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKJ | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKK | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 1.8i Turnier | 1,8 | 85 | RKK | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 1.8i Turnier | 1,8 | 85 | RKK | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 1.8i Turnier | 1,8 | 85 | RKK | 08.96-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 2.0i

FORD Mondeo II 2.0i May be shorter than in German

Mondeo II 2.0i | 2 | 96 | NG... | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i | 2 | 96 | NG... | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.0i | 2 | 96 | NG... | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i | 2 | 96 | NG... | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.0i | 2 | 96 | NGA | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i | 2 | 96 | NGA | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.0i | 2 | 96 | NGA | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i | 2 | 96 | NGA | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.0i | 2 | 96 | NGB | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i | 2 | 96 | NGB | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i | 2 | 96 | NGB | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.0i | 2 | 96 | NGC | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i | 2 | 96 | NGC | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.0i | 2 | 96 | NGC | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i | 2 | 96 | NGC | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.0i | 2 | 96 | NGD | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i | 2 | 96 | NGD | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.0i | 2 | 96 | NGD | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i | 2 | 96 | NGD | 08.96-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 2.0i Turnier

FORD Mondeo II 2.0i Turnier May be shorter than in German

Mondeo II 2.0i Turnier | 2 | 96 | NGA | 08.96-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i Turnier | 2 | 96 | NGA | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.0i Turnier | 2 | 96 | NGA | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i Turnier | 2 | 96 | NGA | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.0i Turnier | 2 | 96 | NGB | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i Turnier | 2 | 96 | NGB | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i Turnier | 2 | 96 | NGB | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.0i Turnier | 2 | 96 | NGC | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i Turnier | 2 | 96 | NGC | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i Turnier | 2 | 96 | NGC | 08.98-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.0i Turnier | 2 | 96 | NGD | 08.98-09.00 | Engine management EEC5 Zetec-E | 30
Mondeo II 2.0i Turnier | 2 | 96 | NGD | 08.98-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.0i Turnier | 2 | 96 | NGD | 08.98-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 2.5i

FORD Mondeo II 2.5i May be shorter than in German

Mondeo II 2.5i | 2,5 | 125 | SE... | 08.96-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i | 2,5 | 125 | SE... | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.5i | 2,5 | 125 | SE... | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i | 2,5 | 125 | SE... | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.5i | 2,5 | 125 | SEA | 08.96-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i | 2,5 | 125 | SEA | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.5i | 2,5 | 125 | SEA | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i | 2,5 | 125 | SEA | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.5i | 2,5 | 125 | SEB | 08.96-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i | 2,5 | 125 | SEB | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.5i | 2,5 | 125 | SEB | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i | 2,5 | 125 | SEB | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.5i | 2,5 | 125 | SEC | 08.96-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i | 2,5 | 125 | SEC | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.5i | 2,5 | 125 | SEC | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i | 2,5 | 125 | SEC | 08.96-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 2.5i ST200

FORD Mondeo II 2.5i ST200 May be shorter than in German

Mondeo II 2.5i ST200 | 2,5 | 151 | SGA | 09.99-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i ST200 | 2,5 | 151 | SGA | 09.99-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i ST200 | 2,5 | 151 | SGA | 09.99-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 2.5i Turnier

FORD Mondeo II 2.5i Turnier May be shorter than in German

Mondeo II 2.5i Turnier | 2,5 | 125 | SEA | 08.96-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i Turnier | 2,5 | 125 | SEA | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.5i Turnier | 2,5 | 125 | SEA | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i Turnier | 2,5 | 125 | SEA | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.5i Turnier | 2,5 | 125 | SEB | 08.96-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i Turnier | 2,5 | 125 | SEB | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.5i Turnier | 2,5 | 125 | SEB | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i Turnier | 2,5 | 125 | SEB | 08.96-09.00 | Traction control system ABS/ASR | 42
Mondeo II 2.5i Turnier | 2,5 | 125 | SEC | 08.96-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i Turnier | 2,5 | 125 | SEC | 08.96-09.00 | Anti-lock braking system ABS Mecatronic | 23
Mondeo II 2.5i Turnier | 2,5 | 125 | SEC | 08.96-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i Turnier | 2,5 | 125 | SEC | 08.96-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo II 2.5i Turnier ST200

FORD Mondeo II 2.5i Turnier ST200 May be shorter than in German

Mondeo II 2.5i Turnier ST200 | 2,5 | 151 | SGA | 09.99-09.00 | Engine management EEC5 Duratec-VE | 30
Mondeo II 2.5i Turnier ST200 | 2,5 | 151 | SGA | 09.99-09.00 | Anti-lock braking system ABS | 42
Mondeo II 2.5i Turnier ST200 | 2,5 | 151 | SGA | 09.99-09.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo III 1.8i

FORD Mondeo III 1.8i May be shorter than in German

Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Central electronics ZE | 42
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Engine management Motronic MED | 30
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Airbag AB | 30
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i | 1,8 | 96 | CFBA | 06.03-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Airbag AB | 30
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i | 1,8 | 81 | CGB... | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Central electronics ZE | 57
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Airbag AB | 30
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i | 1,8 | 81 | CGBA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Airbag AB | 30
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i | 1,8 | 81 | CGBB | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Airbag AB | 30
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i | 1,8 | 92 | CHB... | 10.00-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 1.8i Turnier

FORD Mondeo III 1.8i Turnier May be shorter than in German

Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Central electronics ZE | 42
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Engine management Motronic MED | 30
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Airbag AB | 30
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i Turnier | 1,8 | 96 | CFBA | 06.03-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Airbag AB | 30
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Airbag AB | 30
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i Turnier | 1,8 | 81 | CGBB | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Airbag AB | 30
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Airbag AB | 30
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 1.8i Turnier | 1,8 | 92 | CHBB | 10.00-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 2.0 TDCi

FORD Mondeo III 2.0 TDCi May be shorter than in German

Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 96 | FMBA | 10.01-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJB... | 09.02-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBA | 09.02-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBB | 09.02-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 85 | HJBC | 09.02-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 96 | N7B... | 10.01-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi | 2 | 66 | SDBA | 04.06-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi | 2 | 66 | SDBA | 04.06-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi | 2 | 66 | SDBA | 04.06-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi | 2 | 66 | SDBA | 04.06-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 66 | SDBA | 04.06-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi | 2 | 66 | SDBA | 04.06-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi | 2 | 66 | SDBA | 04.06-03.07 | Transmission control EGS | 30


KTS505/670:PKW:FORD:Mondeo III 2.0 TDCi Turnier

FORD Mondeo III 2.0 TDCi Turnier May be shorter than in German

Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.01-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBA | 09.02-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBB | 09.02-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 85 | HJBC | 09.02-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.01-03.07 | Transmission control EGS | 30
Mondeo III 2.0 TDCi Turnier | 2 | 66 | SDBA | 04.06-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDCi Turnier | 2 | 66 | SDBA | 04.06-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDCi Turnier | 2 | 66 | SDBA | 04.06-03.07 | Airbag AB | 30
Mondeo III 2.0 TDCi Turnier | 2 | 66 | SDBA | 04.06-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 66 | SDBA | 04.06-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDCi Turnier | 2 | 66 | SDBA | 04.06-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDCi Turnier | 2 | 66 | SDBA | 04.06-03.07 | Transmission control EGS | 30


KTS505/670:PKW:FORD:Mondeo III 2.0 TDDi

FORD Mondeo III 2.0 TDDi May be shorter than in German

Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Diesel injection Diesel pump electronics | 22
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Engine management EEC5-2 EDC | 42
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Engine management EEC5/EDC | 30
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Airbag AB | 30
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDDi | 2 | 66 | D5BA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Central electronics ZE | 42
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Diesel injection Diesel pump electronics | 25
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Engine management EEC5/EDC | 30
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Airbag AB | 30
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDDi | 2 | 85 | D6BA | 10.00-08.02 | Transmission control EGS | 30


KTS505/670:PKW:FORD:Mondeo III 2.0 TDDi Turnier

FORD Mondeo III 2.0 TDDi Turnier May be shorter than in German

Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Diesel injection Diesel pump electronics | 22
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Engine management EEC5-2 EDC | 42
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Engine management EEC5/EDC | 30
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Airbag AB | 30
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Lighting Litronic (Slave) | 30
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Lighting Litronic (Master) | 43
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Central electronics ZE | 42
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Diesel injection Diesel pump electronics | 25
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Engine management EEC5/EDC | 30
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Airbag AB | 30
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Instrumentation Instrument cluster | 42
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Anti-lock braking system ABS | 42
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.00-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 2.0i

FORD Mondeo III 2.0i May be shorter than in German

Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Airbag AB | 30
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0i | 2 | 107 | CJB... | 10.00-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 2.0i Turnier

FORD Mondeo III 2.0i Turnier May be shorter than in German

Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Airbag AB | 30
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0i Turnier | 2 | 107 | CJBA | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Engine management EEC5 Duratec-HE | 30
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Airbag AB | 30
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.0i Turnier | 2 | 107 | CJBB | 10.00-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 2.2 TDCi

FORD Mondeo III 2.2 TDCi May be shorter than in German

Mondeo III 2.2 TDCi | 2,2 | 114 | QJB... | 08.04-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.2 TDCi | 2,2 | 114 | QJB... | 08.04-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.2 TDCi | 2,2 | 114 | QJB... | 08.04-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.2 TDCi | 2,2 | 114 | QJB... | 08.04-03.07 | Airbag AB | 30
Mondeo III 2.2 TDCi | 2,2 | 114 | QJB... | 08.04-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.2 TDCi | 2,2 | 114 | QJB... | 08.04-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.2 TDCi | 2,2 | 114 | QJB... | 08.04-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 2.2 TDCi Turnier

FORD Mondeo III 2.2 TDCi Turnier May be shorter than in German

Mondeo III 2.2 TDCi Turnier | 2,2 | 114 | QJB... | 08.04-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.2 TDCi Turnier | 2,2 | 114 | QJB... | 08.04-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.2 TDCi Turnier | 2,2 | 114 | QJB... | 08.04-03.07 | Engine management EEC5/EDC | 36
Mondeo III 2.2 TDCi Turnier | 2,2 | 114 | QJB... | 08.04-03.07 | Airbag AB | 30
Mondeo III 2.2 TDCi Turnier | 2,2 | 114 | QJB... | 08.04-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.2 TDCi Turnier | 2,2 | 114 | QJB... | 08.04-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.2 TDCi Turnier | 2,2 | 114 | QJB... | 08.04-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 2.5i

FORD Mondeo III 2.5i May be shorter than in German

Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Engine management EEC5 Duratec-VE | 30
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Engine management EEC5 Duratec-VE | 30
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Airbag AB | 30
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.5i | 2,5 | 125 | LCBD | 10.00-03.07 | Transmission control EGS | 30


KTS505/670:PKW:FORD:Mondeo III 2.5i Turnier

FORD Mondeo III 2.5i Turnier May be shorter than in German

Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Lighting Litronic (Master) | 43
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Central electronics ZE | 42
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Engine management EEC5 Duratec-VE | 30
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Engine management EEC5 Duratec-VE | 30
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Airbag AB | 30
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Anti-lock braking system ABS | 42
Mondeo III 2.5i Turnier | 2,5 | 125 | LCBD | 10.00-03.07 | Transmission control EGS | 30


KTS505/670:PKW:FORD:Mondeo III 3.0i

FORD Mondeo III 3.0i May be shorter than in German

Mondeo III 3.0i | 3 | 150 | REBA | 08.04-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 3.0i | 3 | 150 | REBA | 08.04-03.07 | Lighting Litronic (Master) | 43
Mondeo III 3.0i | 3 | 150 | REBA | 08.04-03.07 | Engine management EEC5 Duratec-VE | 30
Mondeo III 3.0i | 3 | 150 | REBA | 08.04-03.07 | Airbag AB | 30
Mondeo III 3.0i | 3 | 150 | REBA | 08.04-03.07 | Anti-lock braking system ABS | 42
Mondeo III 3.0i | 3 | 150 | REBA | 08.04-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 3.0i | 3 | 150 | REBA | 08.04-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 3.0i ST220

FORD Mondeo III 3.0i ST220 May be shorter than in German

Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Central electronics ZE | 42
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Engine management EEC5 Duratec-VE | 30
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Airbag AB | 30
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 3.0i ST220 | 3 | 166 | MEBA | 02.02-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 3.0i Turnier

FORD Mondeo III 3.0i Turnier May be shorter than in German

Mondeo III 3.0i Turnier | 3 | 150 | REBA | 08.04-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 3.0i Turnier | 3 | 150 | REBA | 08.04-03.07 | Lighting Litronic (Master) | 43
Mondeo III 3.0i Turnier | 3 | 150 | REBA | 08.04-03.07 | Engine management EEC5 Duratec-VE | 30
Mondeo III 3.0i Turnier | 3 | 150 | REBA | 08.04-03.07 | Airbag AB | 30
Mondeo III 3.0i Turnier | 3 | 150 | REBA | 08.04-03.07 | Anti-lock braking system ABS | 42
Mondeo III 3.0i Turnier | 3 | 150 | REBA | 08.04-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 3.0i Turnier | 3 | 150 | REBA | 08.04-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo III 3.0i Turnier ST220

FORD Mondeo III 3.0i Turnier ST220 May be shorter than in German

Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Lighting Litronic (Slave) | 30
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Lighting Litronic (Master) | 43
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Central electronics ZE | 42
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Engine management EEC5 Duratec-VE | 30
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Airbag AB | 30
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Instrumentation Instrument cluster | 42
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Heater/air conditioner Automatic A/C | 30
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Anti-lock braking system ABS | 42
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Driving safety system Electronic stability program ESP | 66
Mondeo III 3.0i Turnier ST220 | 3 | 166 | MEBA | 02.02-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Mondeo IV 1.6 Ti-VCT

FORD Mondeo IV 1.6 Ti-VCT May be shorter than in German

Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Central electronics ZE | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Driver information Navigation system | 22
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Engine management SIM | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Airbag AB | 77
Mondeo IV 1.6 Ti-VCT | 1,6 | 81 | 02.07- | Driving safety system Electronic stability program ESP | 31
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Central electronics ZE | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Driver information Navigation system | 22
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Engine management SIM | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Airbag AB | 77
Mondeo IV 1.6 Ti-VCT | 1,6 | 92 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 1.6 Ti-VCT Turnier

FORD Mondeo IV 1.6 Ti-VCT Turnier May be shorter than in German

Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Central electronics ZE | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Driver information Navigation system | 22
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Engine management SIM | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Airbag AB | 77
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 81 | 02.07- | Driving safety system Electronic stability program ESP | 31
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Central electronics ZE | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Driver information Navigation system | 22
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Engine management SIM | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Airbag AB | 77
Mondeo IV 1.6 Ti-VCT Turnier | 1,6 | 92 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 1.8 TDCi

FORD Mondeo IV 1.8 TDCi May be shorter than in German

Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Central electronics ZE | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Driver information Navigation system | 22
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Airbag AB | 77
Mondeo IV 1.8 TDCi | 1,8 | 74 | 02.07- | Driving safety system Electronic stability program ESP | 31
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Central electronics ZE | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Driver information Navigation system | 22
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Airbag AB | 77
Mondeo IV 1.8 TDCi | 1,8 | 92 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 1.8 TDCi Turnier

FORD Mondeo IV 1.8 TDCi Turnier May be shorter than in German

Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Central electronics ZE | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Driver information Navigation system | 22
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Airbag AB | 77
Mondeo IV 1.8 TDCi Turnier | 1,8 | 74 | 02.07- | Driving safety system Electronic stability program ESP | 31
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Central electronics ZE | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Driver information Navigation system | 22
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Airbag AB | 77
Mondeo IV 1.8 TDCi Turnier | 1,8 | 92 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 2.0

FORD Mondeo IV 2.0 May be shorter than in German

Mondeo IV 2.0 | 2 | 107 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.0 | 2 | 107 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.0 | 2 | 107 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Engine management Electronic scanner unit | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.0 | 2 | 107 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Central electronics ZE | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Driver information Navigation system | 22
Mondeo IV 2.0 | 2 | 107 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 2.0 | 2 | 107 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.0 | 2 | 107 | 02.07- | Airbag AB | 77
Mondeo IV 2.0 | 2 | 107 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 2.0 TDCi

FORD Mondeo IV 2.0 TDCi May be shorter than in German

Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Convenience electronics Voice control | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Central electronics ZE | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Driver information Navigation system | 22
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Transmission control 6-speed automatic transmission | 37
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Lighting Static ALWR | 36
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Airbag AB | 77
Mondeo IV 2.0 TDCi | 2 | 85 | 11.07- | Driving safety system Electronic stability program ESP | 31
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Engine management CR/EDC | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Central electronics ZE | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Driver information Navigation system | 22
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Transmission control 6-speed automatic transmission | 37
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Airbag AB | 77
Mondeo IV 2.0 TDCi | 2 | 96 | 02.07- | Driving safety system Electronic stability program ESP | 31
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Engine management CR/EDC | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Central electronics ZE | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Driver information Navigation system | 22
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Transmission control 6-speed automatic transmission | 37
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Airbag AB | 77
Mondeo IV 2.0 TDCi | 2 | 103 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 2.0 TDCi Turnier

FORD Mondeo IV 2.0 TDCi Turnier May be shorter than in German

Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Convenience electronics Voice control | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Engine management CR/EDC | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Central electronics ZE | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Driver information Navigation system | 22
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Transmission control 6-speed automatic transmission | 37
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Lighting Static ALWR | 36
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Airbag AB | 77
Mondeo IV 2.0 TDCi Turnier | 2 | 85 | 11.07- | Driving safety system Electronic stability program ESP | 31
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Engine management CR/EDC | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Central electronics ZE | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Driver information Navigation system | 22
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Transmission control 6-speed automatic transmission | 37
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Airbag AB | 77
Mondeo IV 2.0 TDCi Turnier | 2 | 96 | 02.07- | Driving safety system Electronic stability program ESP | 31
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Engine management CR/EDC | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Central electronics ZE | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Driver information Navigation system | 22
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Transmission control 6-speed automatic transmission | 37
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Airbag AB | 77
Mondeo IV 2.0 TDCi Turnier | 2 | 103 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 2.0 Turnier

FORD Mondeo IV 2.0 Turnier May be shorter than in German

Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Engine management Electronic scanner unit | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Central electronics ZE | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Driver information Navigation system | 22
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Airbag AB | 77
Mondeo IV 2.0 Turnier | 2 | 107 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 2.5

FORD Mondeo IV 2.5 May be shorter than in German

Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Engine management Motronic ME | 85
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Central electronics ZE | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Driver information Navigation system | 22
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Airbag AB | 77
Mondeo IV 2.5 | 2,5 | 162 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 2.5 Turnier

FORD Mondeo IV 2.5 Turnier May be shorter than in German

Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Engine management Motronic ME | 85
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Convenience electronics Voice control | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Central electronics ZE | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Driver information Navigation system | 22
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Lighting Static ALWR | 36
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Airbag AB | 77
Mondeo IV 2.5 Turnier | 2,5 | 162 | 02.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mustang III 2.3i GT Coupe

FORD Mustang III 2.3i GT Coupe May be shorter than in German

Mustang III 2.3i GT Coupe | 2,3 | 165 | 01.87-08.94 | Anti-lock braking system ABS | 42
Mustang III 2.3i GT Coupe | 2,3 | 165 | 01.87-08.94 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mustang III 2.3i LX Coupe

FORD Mustang III 2.3i LX Coupe May be shorter than in German

Mustang III 2.3i LX Coupe | 2,3 | 66 | 09.86-08.93 | Anti-lock braking system ABS | 42
Mustang III 2.3i LX Coupe | 2,3 | 66 | 09.86-08.93 | Traction control system ABS/ASR | 42
Mustang III 2.3i LX Coupe | 2,3 | 66 | 09.93-08.94 | Anti-lock braking system ABS | 42
Mustang III 2.3i LX Coupe | 2,3 | 66 | 09.93-08.94 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mustang III 3.8i Coupe

FORD Mustang III 3.8i Coupe May be shorter than in German

Mustang III 3.8i Coupe | 3,8 | 108 | 994 | 09.93-08.94 | Engine management EEC4 EFI/SEFI | 81
Mustang III 3.8i Coupe | 3,8 | 108 | 994 | 09.93-08.94 | Engine management EEC5 | 17
Mustang III 3.8i Coupe | 3,8 | 108 | 994 | 09.93-08.94 | Anti-lock braking system ABS | 42
Mustang III 3.8i Coupe | 3,8 | 108 | 994 | 09.93-08.94 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mustang III 5.0i Convertible

FORD Mustang III 5.0i Convertible May be shorter than in German

Mustang III 5.0i Convertible | 5 | 160 | 99E | 09.93-08.94 | Engine management EEC4 EFI/SEFI | 81
Mustang III 5.0i Convertible | 5 | 160 | 99E | 09.93-08.94 | Engine management EEC5 | 17
Mustang III 5.0i Convertible | 5 | 160 | 99E | 09.93-08.94 | Anti-lock braking system ABS | 42
Mustang III 5.0i Convertible | 5 | 160 | 99E | 09.93-08.94 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mustang III 5.0i Coupe

FORD Mustang III 5.0i Coupe May be shorter than in German

Mustang III 5.0i Coupe | 5 | 165 |  | 01.86-08.91 | Engine management EEC4 | 10
Mustang III 5.0i Coupe | 5 | 165 |  | 01.86-08.91 | Anti-lock braking system ABS | 42
Mustang III 5.0i Coupe | 5 | 160 | 99E | 09.91-08.94 | Engine management EEC4 | 10
Mustang III 5.0i Coupe | 5 | 160 | 99E | 09.91-08.94 | Engine management EEC4 EFI/SEFI | 81
Mustang III 5.0i Coupe | 5 | 160 | 99E | 09.91-08.94 | Engine management EEC5 | 17
Mustang III 5.0i Coupe | 5 | 160 | 99E | 09.91-08.94 | Anti-lock braking system ABS | 42
Mustang III 5.0i Coupe | 5 | 160 | 99E | 09.91-08.94 | Traction control system ABS/ASR | 42
Mustang III 5.0i Coupe | 5 | 160 | 99E | 09.93-08.94 | Airbag AB | 30
Mustang III 5.0i Coupe | 5 | 167 | M | 09.85-08.86 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Mustang IV 3.8i Convertible

FORD Mustang IV 3.8i Convertible May be shorter than in German

Mustang IV 3.8i Convertible | 3,8 | 142 | 08.98-08.04 | Engine management EEC SAE | 30
Mustang IV 3.8i Convertible | 3,8 | 142 | 08.98-08.04 | Anti-lock braking system ABS | 42
Mustang IV 3.8i Convertible | 3,8 | 142 | 08.98-08.04 | Traction control system ABS/ASR | 42
Mustang IV 3.8i Convertible | 3,8 | 142 | 08.98-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 3.8i Coupe

FORD Mustang IV 3.8i Coupe May be shorter than in German

Mustang IV 3.8i Coupe | 3,8 | 142 | 08.98-08.04 | Engine management EEC SAE | 30
Mustang IV 3.8i Coupe | 3,8 | 142 | 08.98-08.04 | Anti-lock braking system ABS | 42
Mustang IV 3.8i Coupe | 3,8 | 142 | 08.98-08.04 | Traction control system ABS/ASR | 42
Mustang IV 3.8i Coupe | 3,8 | 142 | 08.98-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i 32V Convertible

FORD Mustang IV 4.6i 32V Convertible May be shorter than in German

Mustang IV 4.6i 32V Convertible | 4,6 | 225 | 09.94-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i 32V Convertible | 4,6 | 225 | 09.94-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i 32V Coupe

FORD Mustang IV 4.6i 32V Coupe May be shorter than in German

Mustang IV 4.6i 32V Coupe | 4,6 | 225 | 09.94-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i 32V Coupe | 4,6 | 225 | 09.94-08.04 | Engine management EEC5 | 17
Mustang IV 4.6i 32V Coupe | 4,6 | 225 | 09.94-08.04 | Anti-lock braking system ABS | 42
Mustang IV 4.6i 32V Coupe | 4,6 | 225 | 09.94-08.04 | Traction control system ABS/ASR | 42
Mustang IV 4.6i 32V Coupe | 4,6 | 225 | 09.94-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i Cobra Convertible

FORD Mustang IV 4.6i Cobra Convertible May be shorter than in German

Mustang IV 4.6i Cobra Convertible | 4,6 | 238 | 09.99-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i Cobra Convertible | 4,6 | 238 | 09.99-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i Cobra Coupe

FORD Mustang IV 4.6i Cobra Coupe May be shorter than in German

Mustang IV 4.6i Cobra Coupe | 4,6 | 238 | 09.99-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i Cobra Coupe | 4,6 | 238 | 09.99-08.04 | Anti-lock braking system ABS | 42
Mustang IV 4.6i Cobra Coupe | 4,6 | 238 | 09.99-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i Convertible

FORD Mustang IV 4.6i Convertible May be shorter than in German

Mustang IV 4.6i Convertible | 4,6 | 159 | 09.94-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i Convertible | 4,6 | 159 | 09.94-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i Coupe

FORD Mustang IV 4.6i Coupe May be shorter than in German

Mustang IV 4.6i Coupe | 4,6 | 159 | 09.94-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i Coupe | 4,6 | 159 | 09.94-08.04 | Engine management EEC4 EFI/SEFI | 81
Mustang IV 4.6i Coupe | 4,6 | 159 | 09.94-08.04 | Engine management EEC5 | 17
Mustang IV 4.6i Coupe | 4,6 | 159 | 09.94-08.04 | Anti-lock braking system ABS | 42
Mustang IV 4.6i Coupe | 4,6 | 159 | 09.94-08.04 | Traction control system ABS/ASR | 42
Mustang IV 4.6i Coupe | 4,6 | 159 | 09.94-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i GT Convertible

FORD Mustang IV 4.6i GT Convertible May be shorter than in German

Mustang IV 4.6i GT Convertible | 4,6 | 194 | 09.98-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i GT Convertible | 4,6 | 194 | 09.98-08.04 | Anti-lock braking system ABS | 42
Mustang IV 4.6i GT Convertible | 4,6 | 194 | 09.98-08.04 | Traction control system ABS/ASR | 42
Mustang IV 4.6i GT Convertible | 4,6 | 194 | 09.98-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i GT Coupe

FORD Mustang IV 4.6i GT Coupe May be shorter than in German

Mustang IV 4.6i GT Coupe | 4,6 | 194 | 09.98-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i GT Coupe | 4,6 | 194 | 09.98-08.04 | Anti-lock braking system ABS | 42
Mustang IV 4.6i GT Coupe | 4,6 | 194 | 09.98-08.04 | Traction control system ABS/ASR | 42
Mustang IV 4.6i GT Coupe | 4,6 | 194 | 09.98-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i Mach1 Convertible

FORD Mustang IV 4.6i Mach1 Convertible May be shorter than in German

Mustang IV 4.6i Mach1 Convertible | 4,6 | 228 | 09.02-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i Mach1 Convertible | 4,6 | 228 | 09.02-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i SVT Cobra Convertible

FORD Mustang IV 4.6i SVT Cobra Convertible May be shorter than in German

Mustang IV 4.6i SVT Cobra Convertible | 4,6 | 291 | 09.02-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i SVT Cobra Convertible | 4,6 | 291 | 09.02-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 4.6i SVT Cobra Coupe

FORD Mustang IV 4.6i SVT Cobra Coupe May be shorter than in German

Mustang IV 4.6i SVT Cobra Coupe | 4,6 | 291 | 09.02-08.04 | Engine management EEC SAE | 30
Mustang IV 4.6i SVT Cobra Coupe | 4,6 | 291 | 09.02-08.04 | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang IV 5.4i Cobra R Convertible

FORD Mustang IV 5.4i Cobra R Convertible May be shorter than in German

Mustang IV 5.4i Cobra R Convertible | 5,4 | 287 | 09.99-08.04 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Mustang IV 5.4i Cobra R Coupe

FORD Mustang IV 5.4i Cobra R Coupe May be shorter than in German

Mustang IV 5.4i Cobra R Coupe | 5,4 | 287 | 09.99-08.04 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Mustang V 4.0i Convertible

FORD Mustang V 4.0i Convertible May be shorter than in German

Mustang V 4.0i Convertible | 4 | 151 | 09.04- | Engine management HS CAN | 30
Mustang V 4.0i Convertible | 4 | 151 | 09.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang V 4.0i Coupe

FORD Mustang V 4.0i Coupe May be shorter than in German

Mustang V 4.0i Coupe | 4 | 151 | 09.04- | Engine management HS CAN | 30
Mustang V 4.0i Coupe | 4 | 151 | 09.04- | Anti-theft system Immobilizer (WFS) | 30
Mustang V 4.0i Coupe | 4 | 151 | 09.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang V 4.6i GT Convertible

FORD Mustang V 4.6i GT Convertible May be shorter than in German

Mustang V 4.6i GT Convertible | 4,6 | 221 | 09.04- | Engine management HS CAN | 30
Mustang V 4.6i GT Convertible | 4,6 | 221 | 09.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang V 4.6i GT Coupe

FORD Mustang V 4.6i GT Coupe May be shorter than in German

Mustang V 4.6i GT Coupe | 4,6 | 221 | 09.04- | Engine management HS CAN | 30
Mustang V 4.6i GT Coupe | 4,6 | 221 | 09.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang V 5.4i Shelby GT500 Convertible

FORD Mustang V 5.4i Shelby GT500 Convertible May be shorter than in German

Mustang V 5.4i Shelby GT500 Convertible | 5,4 | 366 | 06.06- | Engine management HS CAN | 30
Mustang V 5.4i Shelby GT500 Convertible | 5,4 | 366 | 06.06- | Airbag AB | 30


KTS505/670:PKW:FORD:Mustang V 5.4i Shelby GT500 Coupe

FORD Mustang V 5.4i Shelby GT500 Coupe May be shorter than in German

Mustang V 5.4i Shelby GT500 Coupe | 5,4 | 366 | 06.06- | Engine management HS CAN | 30
Mustang V 5.4i Shelby GT500 Coupe | 5,4 | 366 | 06.06- | Airbag AB | 30


KTS505/670:PKW:FORD:Orion II 1.4i

FORD Orion II 1.4i May be shorter than in German

Orion II 1.4i | 1,4 | 54 | F6... | 10.87-07.90 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Orion II 1.6i

FORD Orion II 1.6i May be shorter than in German

Orion II 1.6i | 1,6 | 79 | LJA | 08.89-07.90 | Engine management EEC4 | 10
Orion II 1.6i | 1,6 | 75 | LJB | 08.89-07.90 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Orion III 1.3i

FORD Orion III 1.3i May be shorter than in German

Orion III 1.3i | 1,3 | 44 | J6A | 05.91-12.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Orion III 1.4i

FORD Orion III 1.4i May be shorter than in German

Orion III 1.4i | 1,4 | 52 | F6F | 07.90-12.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Orion III 1.6i

FORD Orion III 1.6i May be shorter than in German

Orion III 1.6i | 1,6 | 79 | LJE | 07.90-09.92 | Engine management EEC4 | 10
Orion III 1.6i | 1,6 | 77 | LJF | 07.90-09.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Orion III 1.6i 16V

FORD Orion III 1.6i 16V May be shorter than in German

Orion III 1.6i 16V | 1,6 | 66 | L1E | 09.92-12.93 | Engine management EEC4 | 84
Orion III 1.6i 16V | 1,6 | 66 | L1E | 09.92-12.93 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Orion III 1.8i 16V

FORD Orion III 1.8i 16V May be shorter than in German

Orion III 1.8i 16V | 1,8 | 77 | RDA | 02.92-12.93 | Engine management EEC4 Zetec | 10
Orion III 1.8i 16V | 1,8 | 96 | RQB | 02.92-12.93 | Engine management EEC4 Zetec | 10


KTS505/670:PKW:FORD:Pampa 1.8i

FORD Pampa 1.8i May be shorter than in German

Pampa 1.8i | 1,8 | 68 | UDB | 12.96-06.97 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Probe 2.0i 16V

FORD Probe 2.0i 16V May be shorter than in German

Probe 2.0i 16V | 2 | 85 | FS | 08.92-09.97 | Engine management MECS | 10


KTS505/670:PKW:FORD:Probe 2.2i GT

FORD Probe 2.2i GT May be shorter than in German

Probe 2.2i GT | 2,2 | 82 | C | 08.90-10.92 | Engine management MECS | 10


KTS505/670:PKW:FORD:Probe 2.2i LX Turbo

FORD Probe 2.2i LX Turbo May be shorter than in German

Probe 2.2i LX Turbo | 2,2 | 108 | L | 08.89-12.92 | Engine management MECS | 10


KTS505/670:PKW:FORD:Probe 2.5i 24V

FORD Probe 2.5i 24V May be shorter than in German

Probe 2.5i 24V | 2,5 | 120 | KL | 08.92-07.97 | Engine management MECS | 10


KTS505/670:PKW:FORD:Puma 1.4i

FORD Puma 1.4i May be shorter than in German

Puma 1.4i | 1,4 | 66 | FHD | 01.98-11.00 | Engine management EEC5 Zetec-SE | 30
Puma 1.4i | 1,4 | 66 | FHD | 01.98-11.00 | Airbag AB | 30
Puma 1.4i | 1,4 | 66 | FHD | 01.98-11.00 | Anti-lock braking system ABS | 30
Puma 1.4i | 1,4 | 66 | FHF | 01.98-11.00 | Engine management EEC5 Zetec-SE | 30
Puma 1.4i | 1,4 | 66 | FHF | 01.98-11.00 | Airbag AB | 30
Puma 1.4i | 1,4 | 66 | FHF | 01.98-11.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Puma 1.6i

FORD Puma 1.6i May be shorter than in German

Puma 1.6i | 1,6 | 75 | L1W | 08.00-12.01 | Engine management EEC5 Zetec-SE | 30
Puma 1.6i | 1,6 | 75 | L1W | 08.00-12.01 | Airbag AB | 30
Puma 1.6i | 1,6 | 75 | L1W | 08.00-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Puma 1.7i

FORD Puma 1.7i May be shorter than in German

Puma 1.7i | 1,7 | 92 | MHA | 06.97-12.01 | Engine management EEC5 Zetec-S | 30
Puma 1.7i | 1,7 | 92 | MHA | 06.97-12.01 | Airbag AB | 30
Puma 1.7i | 1,7 | 92 | MHA | 06.97-12.01 | Anti-lock braking system ABS | 30
Puma 1.7i | 1,7 | 92 | MHB | 06.97-12.01 | Engine management EEC5 Zetec-S | 30
Puma 1.7i | 1,7 | 92 | MHB | 06.97-12.01 | Airbag AB | 30
Puma 1.7i | 1,7 | 92 | MHB | 06.97-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Puma 1.7i ST160

FORD Puma 1.7i ST160 May be shorter than in German

Puma 1.7i ST160 | 1,7 | 118 | 06.99-12.01 | Engine management EEC5 Zetec-S | 30
Puma 1.7i ST160 | 1,7 | 118 | 06.99-12.01 | Airbag AB | 30
Puma 1.7i ST160 | 1,7 | 118 | 06.99-12.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Ranger 2.3i

FORD Ranger 2.3i May be shorter than in German

Ranger 2.3i | 2,3 | 99 | 10.00- | Engine management EEC SAE | 30
Ranger 2.3i | 2,3 | 99 | 10.00- | Airbag AB | 30
Ranger 2.3i | 2,3 | 101 | 01.01- | Engine management EEC SAE | 30
Ranger 2.3i | 2,3 | 101 | 01.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Ranger 2.3i 4x4

FORD Ranger 2.3i 4x4 May be shorter than in German

Ranger 2.3i 4x4 | 2,3 | 99 | 10.00- | Engine management EEC SAE | 30
Ranger 2.3i 4x4 | 2,3 | 99 | 10.00- | Airbag AB | 30
Ranger 2.3i 4x4 | 2,3 | 101 | 01.01- | Engine management EEC SAE | 30
Ranger 2.3i 4x4 | 2,3 | 101 | 01.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Ranger 2.5i

FORD Ranger 2.5i May be shorter than in German

Ranger 2.5i | 2,5 | 89 | 01.98-12.01 | Engine management EEC SAE | 30
Ranger 2.5i | 2,5 | 89 | 01.98-12.01 | Airbag AB | 30


KTS505/670:PKW:FORD:Ranger 3.0i

FORD Ranger 3.0i May be shorter than in German

Ranger 3.0i | 3 | 112 | 01.98- | Engine management EEC SAE | 30
Ranger 3.0i | 3 | 112 | 10.00- | Engine management EEC SAE | 30
Ranger 3.0i | 3 | 112 | 10.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Ranger 3.0i 4x4

FORD Ranger 3.0i 4x4 May be shorter than in German

Ranger 3.0i 4x4 | 3 | 112 | 01.98- | Engine management EEC SAE | 30
Ranger 3.0i 4x4 | 3 | 115 | 10.00- | Engine management EEC SAE | 30
Ranger 3.0i 4x4 | 3 | 115 | 10.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Ranger 4.0 i

FORD Ranger 4.0 i May be shorter than in German

Ranger 4.0 i | 4 | 154 | Koeln | 03.04- | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Ranger 4.0i

FORD Ranger 4.0i May be shorter than in German

Ranger 4.0i | 4 | 119 | 09.93-08.98 | Engine management EEC4 | 10
Ranger 4.0i | 4 | 119 | 09.93-08.98 | Engine management EEC4 EFI/SEFI | 81
Ranger 4.0i | 4 | 119 | 09.93-08.98 | Engine management EEC5 | 17
Ranger 4.0i | 4 | 119 | 09.98-08.00 | Airbag AB | 30
Ranger 4.0i | 4 | 119 | 10.99- | Engine management EEC SAE | 30
Ranger 4.0i | 4 | 152 | 10.00- | Engine management EEC SAE | 30
Ranger 4.0i | 4 | 154 | 09.00- | Engine management EEC SAE | 30
Ranger 4.0i | 4 | 154 | 09.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Ranger 4.0i 4x4

FORD Ranger 4.0i 4x4 May be shorter than in German

Ranger 4.0i 4x4 | 4 | 119 |  | 09.98-08.00 | Airbag AB | 30
Ranger 4.0i 4x4 | 4 | 154 |  | 09.00- | Engine management EEC SAE | 30
Ranger 4.0i 4x4 | 4 | 154 |  | 09.00- | Airbag AB | 30
Ranger 4.0i 4x4 | 4 | 152 | Cologne | 10.00- | Engine management EEC SAE | 30
Ranger 4.0i 4x4 | 4 | 152 | Cologne | 10.00- | Airbag AB | 30


KTS505/670:PKW:FORD:Royale 1.8i

FORD Royale 1.8i May be shorter than in German

Royale 1.8i | 1,8 | 68 | UDB | 02.94-10.96 | Engine management EEC4 | 10
Royale 1.8i | 1,8 | 68 | UEB | 02.94-10.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Royale 2.0i

FORD Royale 2.0i May be shorter than in German

Royale 2.0i | 2 | 88 | UQB | 02.92-08.93 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 88 | UQB | 02.92-08.93 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 83 | UQC | 01.93-10.96 | Engine management EEC4 | 10
Royale 2.0i | 2 | 83 | UQC | 01.93-10.96 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 83 | UQC | 01.93-10.96 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 87 | URA | 01.94-10.96 | Engine management EEC4 | 10
Royale 2.0i | 2 | 87 | URA | 01.94-10.96 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 87 | URA | 01.94-10.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Scorpio I 2.0i

FORD Scorpio I 2.0i May be shorter than in German

Scorpio I 2.0i | 2 | 88 | N9... | 05.89-01.92 | Engine management EEC4 | 10
Scorpio I 2.0i | 2 | 90 | N9B | 05.89-01.92 | Engine management EEC4 | 10
Scorpio I 2.0i | 2 | 88 | N9D | 05.89-01.92 | Engine management EEC4 | 10
Scorpio I 2.0i | 2 | 85 | N9F | 02.92-09.94 | Engine management EEC4 | 10
Scorpio I 2.0i | 2 | 85 | NRA | 05.85-01.92 | Engine management EEC4 | 10
Scorpio I 2.0i | 2 | 74 | NRC | 10.85-12.90 | Engine management EEC4 | 10
Scorpio I 2.0i | 2 | 85 | NRI | 10.85-01.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.0i Turnier

FORD Scorpio I 2.0i Turnier May be shorter than in German

Scorpio I 2.0i Turnier | 2 | 85 | N9F | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.4i

FORD Scorpio I 2.4i May be shorter than in German

Scorpio I 2.4i | 2,4 | 96 | ARC | 09.86-09.88 | Engine management EEC4 | 10
Scorpio I 2.4i | 2,4 | 92 | ARD | 02.92-09.94 | Engine management EEC4 | 10
Scorpio I 2.4i | 2,4 | 92 | ARD | 10.88-01.92 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.4i Turnier

FORD Scorpio I 2.4i Turnier May be shorter than in German

Scorpio I 2.4i Turnier | 2,4 | 92 | ARD | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.8i

FORD Scorpio I 2.8i May be shorter than in German

Scorpio I 2.8i | 2,8 | 105 | PR... | 10.85-12.88 | Engine management EEC4 | 10
Scorpio I 2.8i | 2,8 | 110 | PRE | 05.85-11.86 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.8i 4x4

FORD Scorpio I 2.8i 4x4 May be shorter than in German

Scorpio I 2.8i 4x4 | 2,8 | 105 | PR... | 10.85-12.88 | Engine management EEC4 | 10
Scorpio I 2.8i 4x4 | 2,8 | 110 | PRE | 10.85-11.86 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.9i

FORD Scorpio I 2.9i May be shorter than in German

Scorpio I 2.9i | 2,9 | 107 | BR... | 09.86-01.92 | Engine management EEC4 | 10
Scorpio I 2.9i | 2,9 | 110 | BRC | 09.86-01.92 | Engine management EEC4 | 10
Scorpio I 2.9i | 2,9 | 107 | BRF | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.9i 24V

FORD Scorpio I 2.9i 24V May be shorter than in German

Scorpio I 2.9i 24V | 2,9 | 143 | BOA | 02.92-09.94 | Engine management EEC4 | 81
Scorpio I 2.9i 24V | 2,9 | 143 | BOA | 02.92-09.94 | Engine management EEC4 | 10
Scorpio I 2.9i 24V | 2,9 | 143 | BOA | 04.91-01.92 | Engine management EEC4 | 81


KTS505/670:PKW:FORD:Scorpio I 2.9i 24V Turnier

FORD Scorpio I 2.9i 24V Turnier May be shorter than in German

Scorpio I 2.9i 24V Turnier | 2,9 | 143 | BOA | 02.92-09.94 | Engine management EEC4 | 81


KTS505/670:PKW:FORD:Scorpio I 2.9i 4x4

FORD Scorpio I 2.9i 4x4 May be shorter than in German

Scorpio I 2.9i 4x4 | 2,9 | 110 | BRC | 09.86-01.92 | Engine management EEC4 | 10
Scorpio I 2.9i 4x4 | 2,9 | 107 | BRE | 10.87-01.92 | Engine management EEC4 | 10
Scorpio I 2.9i 4x4 | 2,9 | 107 | BRF | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.9i Turnier

FORD Scorpio I 2.9i Turnier May be shorter than in German

Scorpio I 2.9i Turnier | 2,9 | 107 | BRF | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio I 2.9i Turnier 4x4

FORD Scorpio I 2.9i Turnier 4x4 May be shorter than in German

Scorpio I 2.9i Turnier 4x4 | 2,9 | 107 | BRF | 02.92-09.94 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Scorpio II 2.0i

FORD Scorpio II 2.0i May be shorter than in German

Scorpio II 2.0i | 2 | 85 | NSD | 10.94-12.98 | Engine management EEC5 DOHC | 30
Scorpio II 2.0i | 2 | 85 | NSD | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.0i | 2 | 85 | NSD | 10.94-12.98 | Traction control system ABS/ASR | 30
Scorpio II 2.0i | 2 | 85 | NSD | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.0i | 2 | 85 | NSD | 10.94-12.98 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.0i 16V

FORD Scorpio II 2.0i 16V May be shorter than in German

Scorpio II 2.0i 16V | 2 | 100 | N3A | 10.94-04.96 | Engine management EEC5 DOHC | 30
Scorpio II 2.0i 16V | 2 | 100 | N3A | 10.94-04.96 | Anti-lock braking system ABS | 30
Scorpio II 2.0i 16V | 2 | 100 | N3A | 10.94-04.96 | Traction control system ABS/ASR | 30
Scorpio II 2.0i 16V | 2 | 100 | N3A | 10.94-04.96 | Anti-lock braking system ABS | 30
Scorpio II 2.0i 16V | 2 | 100 | N3A | 10.94-04.96 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.0i 16V Turnier

FORD Scorpio II 2.0i 16V Turnier May be shorter than in German

Scorpio II 2.0i 16V Turnier | 2 | 100 | N3A | 10.94-04.96 | Engine management EEC5 DOHC | 30
Scorpio II 2.0i 16V Turnier | 2 | 100 | N3A | 10.94-04.96 | Anti-lock braking system ABS | 30
Scorpio II 2.0i 16V Turnier | 2 | 100 | N3A | 10.94-04.96 | Traction control system ABS/ASR | 30
Scorpio II 2.0i 16V Turnier | 2 | 100 | N3A | 10.94-04.96 | Anti-lock braking system ABS | 30
Scorpio II 2.0i 16V Turnier | 2 | 100 | N3A | 10.94-04.96 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.0i Turnier

FORD Scorpio II 2.0i Turnier May be shorter than in German

Scorpio II 2.0i Turnier | 2 | 85 | NSD | 10.94-12.98 | Engine management EEC5 DOHC | 30
Scorpio II 2.0i Turnier | 2 | 85 | NSD | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.0i Turnier | 2 | 85 | NSD | 10.94-12.98 | Traction control system ABS/ASR | 30
Scorpio II 2.0i Turnier | 2 | 85 | NSD | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.0i Turnier | 2 | 85 | NSD | 10.94-12.98 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.3i 16V

FORD Scorpio II 2.3i 16V May be shorter than in German

Scorpio II 2.3i 16V | 2,3 | 108 | Y5A | 05.96-12.98 | Engine management EEC5 DOHC | 30
Scorpio II 2.3i 16V | 2,3 | 108 | Y5A | 05.96-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.3i 16V | 2,3 | 108 | Y5A | 05.96-12.98 | Traction control system ABS/ASR | 30
Scorpio II 2.3i 16V | 2,3 | 108 | Y5A | 05.96-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.3i 16V | 2,3 | 108 | Y5A | 05.96-12.98 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.3i 16V Turnier

FORD Scorpio II 2.3i 16V Turnier May be shorter than in German

Scorpio II 2.3i 16V Turnier | 2,3 | 108 | Y5A | 05.96-12.98 | Engine management EEC5 DOHC | 30
Scorpio II 2.3i 16V Turnier | 2,3 | 108 | Y5A | 05.96-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.3i 16V Turnier | 2,3 | 108 | Y5A | 05.96-12.98 | Traction control system ABS/ASR | 30
Scorpio II 2.3i 16V Turnier | 2,3 | 108 | Y5A | 05.96-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.3i 16V Turnier | 2,3 | 108 | Y5A | 05.96-12.98 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.5 TD

FORD Scorpio II 2.5 TD May be shorter than in German

Scorpio II 2.5 TD | 2,5 | 85 | SCC | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.5 TD | 2,5 | 85 | SCC | 10.94-12.98 | Traction control system ABS/ASR | 30
Scorpio II 2.5 TD | 2,5 | 85 | SCC | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.5 TD | 2,5 | 85 | SCC | 10.94-12.98 | Traction control system ABS/ASR MK | 22
Scorpio II 2.5 TD | 2,5 | 92 | SCD | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.5 TD | 2,5 | 92 | SCD | 10.94-12.98 | Traction control system ABS/ASR | 30
Scorpio II 2.5 TD | 2,5 | 92 | SCD | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.5 TD | 2,5 | 92 | SCD | 10.94-12.98 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.5 TD Turnier

FORD Scorpio II 2.5 TD Turnier May be shorter than in German

Scorpio II 2.5 TD Turnier | 2,5 | 85 | SCC | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.5 TD Turnier | 2,5 | 85 | SCC | 10.94-12.98 | Traction control system ABS/ASR | 30
Scorpio II 2.5 TD Turnier | 2,5 | 85 | SCC | 10.94-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.5 TD Turnier | 2,5 | 85 | SCC | 10.94-12.98 | Traction control system ABS/ASR MK | 22
Scorpio II 2.5 TD Turnier | 2,5 | 92 | SCD | 01.97-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.5 TD Turnier | 2,5 | 92 | SCD | 01.97-12.98 | Traction control system ABS/ASR | 30
Scorpio II 2.5 TD Turnier | 2,5 | 92 | SCD | 01.97-12.98 | Anti-lock braking system ABS | 30
Scorpio II 2.5 TD Turnier | 2,5 | 92 | SCD | 01.97-12.98 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.9i

FORD Scorpio II 2.9i May be shorter than in German

Scorpio II 2.9i | 2,9 | 110 | BRG | 10.94-08.96 | Engine management EEC4 | 10
Scorpio II 2.9i | 2,9 | 110 | BRG | 10.94-08.96 | Anti-lock braking system ABS | 30
Scorpio II 2.9i | 2,9 | 110 | BRG | 10.94-08.96 | Traction control system ABS/ASR | 30
Scorpio II 2.9i | 2,9 | 110 | BRG | 10.94-08.96 | Anti-lock braking system ABS | 30
Scorpio II 2.9i | 2,9 | 110 | BRG | 10.94-08.96 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.9i 24V

FORD Scorpio II 2.9i 24V May be shorter than in German

Scorpio II 2.9i 24V | 2,9 | 152 | BOB | 10.94-07.98 | Engine management EEC5 | 30
Scorpio II 2.9i 24V | 2,9 | 152 | BOB | 10.94-07.98 | Anti-lock braking system ABS | 30
Scorpio II 2.9i 24V | 2,9 | 152 | BOB | 10.94-07.98 | Traction control system ABS/ASR | 30
Scorpio II 2.9i 24V | 2,9 | 152 | BOB | 10.94-07.98 | Anti-lock braking system ABS | 30
Scorpio II 2.9i 24V | 2,9 | 152 | BOB | 10.94-07.98 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.9i 24V Turnier

FORD Scorpio II 2.9i 24V Turnier May be shorter than in German

Scorpio II 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.94-07.98 | Engine management EEC5 | 30
Scorpio II 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.94-07.98 | Anti-lock braking system ABS | 30
Scorpio II 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.94-07.98 | Traction control system ABS/ASR | 30
Scorpio II 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.94-07.98 | Anti-lock braking system ABS | 30
Scorpio II 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.94-07.98 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Scorpio II 2.9i Turnier

FORD Scorpio II 2.9i Turnier May be shorter than in German

Scorpio II 2.9i Turnier | 2,9 | 110 | BRG | 10.94-08.96 | Engine management EEC4 | 10
Scorpio II 2.9i Turnier | 2,9 | 110 | BRG | 10.94-08.96 | Anti-lock braking system ABS | 30
Scorpio II 2.9i Turnier | 2,9 | 110 | BRG | 10.94-08.96 | Traction control system ABS/ASR | 30
Scorpio II 2.9i Turnier | 2,9 | 110 | BRG | 10.94-08.96 | Anti-lock braking system ABS | 30
Scorpio II 2.9i Turnier | 2,9 | 110 | BRG | 10.94-08.96 | Traction control system ABS/ASR MK | 22


KTS505/670:PKW:FORD:Sierra 1.6 Sapphire

FORD Sierra 1.6 Sapphire May be shorter than in German

Sierra 1.6 Sapphire | 1,6 | 55 | LSE | 02.87-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 1.6i

FORD Sierra 1.6i May be shorter than in German

Sierra 1.6i | 1,6 | 59 | L6B | 10.89-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 1.6i Turnier

FORD Sierra 1.6i Turnier May be shorter than in German

Sierra 1.6i Turnier | 1,6 | 59 | L6B | 10.89-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 1.8i

FORD Sierra 1.8i May be shorter than in German

Sierra 1.8i | 1,8 | 63 | R6A | 04.92-02.93 | Engine management EEC4 | 18


KTS505/670:PKW:FORD:Sierra 1.8i Turnier

FORD Sierra 1.8i Turnier May be shorter than in German

Sierra 1.8i Turnier | 1,8 | 63 | R6A | 04.92-02.93 | Engine management EEC4 | 18


KTS505/670:PKW:FORD:Sierra 2.0 Sapphire

FORD Sierra 2.0 Sapphire May be shorter than in German

Sierra 2.0 Sapphire | 2 | 90 | N9A | 05.89-02.93 | Engine management EEC4 | 10
Sierra 2.0 Sapphire | 2 | 87 | N9C | 05.89-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.0 XR4i

FORD Sierra 2.0 XR4i May be shorter than in German

Sierra 2.0 XR4i | 2 | 88 | N9C | 01.90-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.0i

FORD Sierra 2.0i May be shorter than in German

Sierra 2.0i | 2 | 85 | N4A | 01.87-02.93 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 74 | N4B | 01.87-02.93 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | N4I | 01.87-10.89 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 90 | N9A | 05.89-02.93 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 88 | N9C | 05.89-02.93 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | N9E | 05.89-02.93 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | NR2 | 10.85-12.86 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | NRB | 03.85-12.86 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 74 | NRD | 10.85-12.86 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.0i 4x4

FORD Sierra 2.0i 4x4 May be shorter than in German

Sierra 2.0i 4x4 | 2 | 92 | N9A | 01.90-02.93 | Engine management EEC4 | 10
Sierra 2.0i 4x4 | 2 | 88 | N9C | 01.90-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.0i Turnier

FORD Sierra 2.0i Turnier May be shorter than in German

Sierra 2.0i Turnier | 2 | 85 | N4A | 01.87-02.93 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 74 | N4B | 01.87-02.93 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 85 | N4I | 01.87-10.89 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 92 | N9A | 05.89-02.93 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 88 | N9C | 05.89-02.93 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 85 | N9E | 05.89-02.93 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 85 | NR2 | 10.85-12.86 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 85 | NRB | 03.85-12.86 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 74 | NRD | 10.85-12.86 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.0i Turnier 4x4

FORD Sierra 2.0i Turnier 4x4 May be shorter than in German

Sierra 2.0i Turnier 4x4 | 2 | 88 | N9C | 05.89-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.8i

FORD Sierra 2.8i May be shorter than in German

Sierra 2.8i | 2,8 | 105 | PR8 | 01.87-12.88 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.8i Turnier 4x4

FORD Sierra 2.8i Turnier 4x4 May be shorter than in German

Sierra 2.8i Turnier 4x4 | 2,8 | 105 | PR7 | 01.87-12.88 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.8i XR 4x4

FORD Sierra 2.8i XR 4x4 May be shorter than in German

Sierra 2.8i XR 4x4 | 2,8 | 105 | PR... | 01.87-12.88 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.9i

FORD Sierra 2.9i May be shorter than in German

Sierra 2.9i | 2,9 | 107 | B4... | 08.88-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.9i Turnier

FORD Sierra 2.9i Turnier May be shorter than in German

Sierra 2.9i Turnier | 2,9 | 107 | B4... | 08.88-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.9i Turnier 4x4

FORD Sierra 2.9i Turnier 4x4 May be shorter than in German

Sierra 2.9i Turnier 4x4 | 2,9 | 107 | B4... | 08.88-02.93 | Engine management EEC4 | 10
Sierra 2.9i Turnier 4x4 | 2,9 | 110 | B4A | 08.88-02.93 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Sierra 2.9i XR 4x4

FORD Sierra 2.9i XR 4x4 May be shorter than in German

Sierra 2.9i XR 4x4 | 2,9 | 107 | B4... | 08.88-02.93 | Engine management EEC4 | 10
Sierra 2.9i XR 4x4 | 2,9 | 110 | B4A | 08.88-02.93 | Engine management EEC4 | 10
Sierra 2.9i XR 4x4 | 2,9 | 110 | B4A | 08.88-02.93 | Anti-lock braking system ABS | 44


KTS505/670:PKW:FORD:S-MAX 1.8 TDCi

FORD S-MAX 1.8 TDCi May be shorter than in German

S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Driver"s door control unit | 85
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Passenger door control unit | 85
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Driver side seat control unit | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Voice control | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Heater/air conditioner Automatic A/C | 37
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Convenience electronics Trailer control unit | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Central electronics ZE | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Driver information Navigation system | 22
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Parking aid Park Distance Control (PDC) | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Instrumentation Instrument cluster | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Driving safety system Steering wheel angle sensor | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Lighting Static ALWR | 36
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Anti-theft system Access system/immobilizer | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Braking system Electronic parking brake | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Airbag AB | 77
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 03.06- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:S-MAX 2.0

FORD S-MAX 2.0 May be shorter than in German

S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Engine management Electronic scanner unit | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Voice control | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Heater/air conditioner Automatic A/C | 37
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Central electronics ZE | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Driver information Navigation system | 22
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Instrumentation Instrument cluster | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Driving safety system Steering wheel angle sensor | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Lighting Static ALWR | 36
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Anti-theft system Access system/immobilizer | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Braking system Electronic parking brake | 30
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Airbag AB | 77
S-MAX 2.0 | 2 | 107 | AOWA | 03.06- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:S-MAX 2.0 TDCi

FORD S-MAX 2.0 TDCi May be shorter than in German

S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Heater/air conditioner Automatic A/C | 37
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Central electronics ZE | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Transmission control 6-speed automatic transmission | 37
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Instrumentation Instrument cluster | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Driving safety system Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Anti-theft system Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Braking system Electronic parking brake | 30
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Airbag AB | 77
S-MAX 2.0 TDCi | 2 | 85 |  | 09.07- | Driving safety system Electronic stability program ESP | 31
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Heater/air conditioner Automatic A/C | 37
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Central electronics ZE | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Transmission control 6-speed automatic transmission | 37
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Instrumentation Instrument cluster | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Driving safety system Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Anti-theft system Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Braking system Electronic parking brake | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Airbag AB | 77
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 03.06- | Driving safety system Electronic stability program ESP | 31
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Heater/air conditioner Automatic A/C | 37
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Central electronics ZE | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Transmission control 6-speed automatic transmission | 37
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Instrumentation Instrument cluster | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Driving safety system Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Anti-theft system Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Braking system Electronic parking brake | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Airbag AB | 77
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 03.06- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:S-MAX 2.5

FORD S-MAX 2.5 May be shorter than in German

S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Engine management Motronic ME | 85
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Convenience electronics Passenger door control unit | 85
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Convenience electronics Voice control | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Heater/air conditioner Automatic A/C | 37
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Convenience electronics Trailer control unit | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Central electronics ZE | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Driver information Navigation system | 22
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Instrumentation Instrument cluster | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Driving safety system Steering wheel angle sensor | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Lighting Static ALWR | 36
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Anti-theft system Access system/immobilizer | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Braking system Electronic parking brake | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Airbag AB | 77
S-MAX 2.5 | 2,5 | 162 | HUWA | 03.06- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Streetka 1.6i

FORD Streetka 1.6i May be shorter than in German

Streetka 1.6i | 1,6 | 70 | CDR... | 12.02-12.05 | Engine management SIM | 30
Streetka 1.6i | 1,6 | 70 | CDR... | 12.02-12.05 | Airbag AB | 30
Streetka 1.6i | 1,6 | 70 | CDR... | 12.02-12.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Taurus 2.5i

FORD Taurus 2.5i May be shorter than in German

Taurus 2.5i | 2,5 | 67 | HSC | 09.85-12.90 | Engine management EEC4 | 10
Taurus 2.5i | 2,5 | 78 | HSC | 01.91-12.92 | Engine management EEC SAE | 30
Taurus 2.5i | 2,5 | 78 | HSC | 01.91-12.92 | Anti-lock braking system ABS | 42
Taurus 2.5i | 2,5 | 78 | HSC | 01.91-12.92 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Taurus 3.0i

FORD Taurus 3.0i May be shorter than in German

Taurus 3.0i | 3 | 104 | Vulcan | 01.86-12.91 | Engine management EEC SAE | 30
Taurus 3.0i | 3 | 104 | Vulcan | 01.86-12.91 | Anti-lock braking system ABS | 42
Taurus 3.0i | 3 | 104 | Vulcan | 01.86-12.91 | Traction control system ABS/ASR | 42
Taurus 3.0i | 3 | 104 | Vulcan | 01.96-12.99 | Engine management EEC SAE | 30
Taurus 3.0i | 3 | 104 | Vulcan | 01.96-12.99 | Engine management EEC5 | 17
Taurus 3.0i | 3 | 104 | Vulcan | 01.96-12.99 | Anti-lock braking system ABS | 42
Taurus 3.0i | 3 | 104 | Vulcan | 01.96-12.99 | Traction control system ABS/ASR | 42
Taurus 3.0i | 3 | 112 | Vulcan | 01.00-12.07 | Engine management HS CAN | 30
Taurus 3.0i | 3 | 112 | Vulcan | 01.00-12.07 | Engine management EEC SAE | 30
Taurus 3.0i | 3 | 112 | Vulcan | 01.00-12.07 | Airbag AB | 30


KTS505/670:PKW:FORD:Taurus 3.0i 24V

FORD Taurus 3.0i 24V May be shorter than in German

Taurus 3.0i 24V | 3 | 138 | Duratec | 09.96-12.99 | Engine management EEC SAE | 30
Taurus 3.0i 24V | 3 | 138 | Duratec | 09.96-12.99 | Engine management EEC5 | 17
Taurus 3.0i 24V | 3 | 138 | Duratec | 09.96-12.99 | Anti-lock braking system ABS | 42
Taurus 3.0i 24V | 3 | 138 | Duratec | 09.96-12.99 | Traction control system ABS/ASR | 42
Taurus 3.0i 24V | 3 | 149 | Duratec | 01.00-12.05 | Engine management HS CAN | 30
Taurus 3.0i 24V | 3 | 149 | Duratec | 01.00-12.05 | Engine management EEC SAE | 30
Taurus 3.0i 24V | 3 | 149 | Duratec | 01.00-12.05 | Anti-lock braking system ABS | 42
Taurus 3.0i 24V | 3 | 149 | Duratec | 01.00-12.05 | Traction control system ABS/ASR | 42
Taurus 3.0i 24V | 3 | 149 | Duratec | 01.00-12.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Taurus 3.0i FFV

FORD Taurus 3.0i FFV May be shorter than in German

Taurus 3.0i FFV | 3 | 112 | Vulcan | 01.00-12.07 | Engine management HS CAN | 30
Taurus 3.0i FFV | 3 | 112 | Vulcan | 01.00-12.07 | Engine management EEC SAE | 30
Taurus 3.0i FFV | 3 | 112 | Vulcan | 01.00-12.07 | Airbag AB | 30


KTS505/670:PKW:FORD:Taurus 3.0i FFV Wagon

FORD Taurus 3.0i FFV Wagon May be shorter than in German

Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 01.00-12.05 | Engine management HS CAN | 30
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 01.00-12.05 | Engine management EEC SAE | 30
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 01.00-12.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Taurus 3.0i SHO

FORD Taurus 3.0i SHO May be shorter than in German

Taurus 3.0i SHO | 3 | 164 | SHO | 09.88-12.95 | Anti-lock braking system ABS | 42
Taurus 3.0i SHO | 3 | 164 | SHO | 09.88-12.95 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Taurus 3.0i Wagon

FORD Taurus 3.0i Wagon May be shorter than in German

Taurus 3.0i Wagon | 3 | 104 | Vulcan | 01.86-12.91 | Engine management EEC4 | 10
Taurus 3.0i Wagon | 3 | 104 | Vulcan | 01.96-12.99 | Engine management EEC SAE | 30
Taurus 3.0i Wagon | 3 | 112 | Vulcan | 01.00-12.05 | Engine management HS CAN | 30
Taurus 3.0i Wagon | 3 | 112 | Vulcan | 01.00-12.05 | Engine management EEC SAE | 30
Taurus 3.0i Wagon | 3 | 112 | Vulcan | 01.00-12.05 | Anti-lock braking system ABS | 42
Taurus 3.0i Wagon | 3 | 112 | Vulcan | 01.00-12.05 | Traction control system ABS/ASR | 42
Taurus 3.0i Wagon | 3 | 112 | Vulcan | 01.00-12.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Taurus 3.2i SHO

FORD Taurus 3.2i SHO May be shorter than in German

Taurus 3.2i SHO | 3,2 | 164 | SHO | 01.93-12.95 | Anti-lock braking system ABS | 42
Taurus 3.2i SHO | 3,2 | 164 | SHO | 01.93-12.95 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Taurus 3.8i

FORD Taurus 3.8i May be shorter than in German

Taurus 3.8i | 3,8 | 104 | Essex | 09.88-12.91 | Anti-lock braking system ABS | 42
Taurus 3.8i | 3,8 | 104 | Essex | 09.88-12.91 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:TE50

FORD TE50 May be shorter than in German

TE50 | 5 | 200 | Z | 10.99-09.00 | Airbag AB | 30
TE50 | 5 | 200 | Z | 10.99-09.00 | Anti-lock braking system ABS | 42
TE50 | 5 | 200 | Z | 10.99-09.00 | Traction control system ABS/ASR | 42
TE50 | 5 | 220 | Z | 10.00-10.01 | Airbag AB | 30
TE50 | 5 | 220 | Z | 10.00-10.01 | Anti-lock braking system ABS | 42
TE50 | 5 | 220 | Z | 10.00-10.01 | Traction control system ABS/ASR | 42
TE50 | 5,6 | 250 | Z | 11.01-12.02 | Airbag AB | 30
TE50 | 5,6 | 250 | Z | 11.01-12.02 | Anti-lock braking system ABS | 42
TE50 | 5,6 | 250 | Z | 11.01-12.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Telstar

FORD Telstar May be shorter than in German

Telstar | 2 | 85 | N | 09.94-11.96 | Engine management EGI | 10
Telstar | 2 | 85 | N | 12.92-08.94 | Engine management EGI | 10
Telstar | 2,2 | 84 | T | 10.87-10.89 | Engine management EGI | 10
Telstar | 2,5 | 121 | U | 01.92-08.94 | Engine management EGI | 10
Telstar | 2,5 | 121 | U | 09.94-11.96 | Engine management EGI | 10


KTS505/670:PKW:FORD:Telstar Hatchback

FORD Telstar Hatchback May be shorter than in German

Telstar Hatchback | 2 | 85 | N | 01.92-08.94 | Engine management EGI | 10
Telstar Hatchback | 2 | 85 | N | 09.94-11.96 | Engine management EGI | 10
Telstar Hatchback | 2,2 | 84 | T | 01.90-10.91 | Engine management EGI | 10
Telstar Hatchback | 2,2 | 84 | T | 10.87-10.89 | Engine management EGI | 10
Telstar Hatchback | 2,5 | 121 | U | 01.92-08.94 | Engine management EGI | 10
Telstar Hatchback | 2,5 | 121 | U | 09.94-11.96 | Engine management EGI | 10


KTS505/670:PKW:FORD:Telstar Hatchback Turbo

FORD Telstar Hatchback Turbo May be shorter than in German

Telstar Hatchback Turbo | 2 | 87 | N | 01.86-09.87 | Engine management EGI | 10
Telstar Hatchback Turbo | 2,2 | 100 | T | 10.87-10.89 | Engine management EGI | 10
Telstar Hatchback Turbo | 2,2 | 108 | T | 01.90-10.91 | Engine management EGI | 10


KTS505/670:PKW:FORD:Tempo 2.3i

FORD Tempo 2.3i May be shorter than in German

Tempo 2.3i | 2,3 | 74 | 08.88-12.01 | Engine management EEC4 | 10
Tempo 2.3i | 2,3 | 74 | 08.88-12.01 | Engine management EEC4 EFI/SEFI | 81


KTS505/670:PKW:FORD:Territory

FORD Territory May be shorter than in German

Territory | 4 | 182 | H | 05.04-09.05 | Transmission control 4-speed automatic transmission | 42
Territory | 4 | 182 | H | 05.04-09.05 | Central electronics ZE | 30
Territory | 4 | 182 | H | 05.04-09.05 | Driver information Audio | 42
Territory | 4 | 182 | H | 05.04-09.05 | Airbag AB | 30
Territory | 4 | 182 | H | 05.04-09.05 | Engine management EEC5 | 30
Territory | 4 | 182 | H | 05.04-09.05 | Heater/air conditioner Automatic A/C | 30
Territory | 4 | 182 | H | 05.04-09.05 | Instrumentation Instrument cluster | 22
Territory | 4 | 182 | H | 05.04-09.05 | Anti-lock braking system ABS | 42
Territory | 4 | 182 | H | 05.04-09.05 | Anti-lock braking system ABS | 42
Territory | 4 | 182 | H | 05.04-09.05 | Traction control system ABS/ASR | 42
Territory | 4 | 182 | H | 05.04-09.05 | Driving safety system Electronic stability program ESP | 65
Territory | 4 | 190 | H | 10.05- | Transmission control 4-speed automatic transmission | 42
Territory | 4 | 190 | H | 10.05- | Central electronics ZE | 30
Territory | 4 | 190 | H | 10.05- | Driver information Audio | 42
Territory | 4 | 190 | H | 10.05- | Airbag AB | 30
Territory | 4 | 190 | H | 10.05- | Engine management EEC5 | 30
Territory | 4 | 190 | H | 10.05- | Heater/air conditioner Automatic A/C | 30
Territory | 4 | 190 | H | 10.05- | Instrumentation Instrument cluster | 22
Territory | 4 | 190 | H | 10.05- | Anti-lock braking system ABS | 42
Territory | 4 | 190 | H | 10.05- | Anti-lock braking system ABS | 42
Territory | 4 | 190 | H | 10.05- | Traction control system ABS/ASR | 42
Territory | 4 | 190 | H | 10.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FORD:Territory 4.0 i

FORD Territory 4.0 i May be shorter than in German

Territory 4.0 i | 4 | 245 | 03.05- | Transmission control 4-speed automatic transmission | 42
Territory 4.0 i | 4 | 245 | 03.05- | Central electronics ZE | 30
Territory 4.0 i | 4 | 245 | 03.05- | Driver information Audio | 42
Territory 4.0 i | 4 | 245 | 03.05- | Airbag AB | 30
Territory 4.0 i | 4 | 245 | 03.05- | Engine management EEC5 | 30
Territory 4.0 i | 4 | 245 | 03.05- | Heater/air conditioner Automatic A/C | 30
Territory 4.0 i | 4 | 245 | 03.05- | Instrumentation Instrument cluster | 22
Territory 4.0 i | 4 | 245 | 03.05- | Anti-lock braking system ABS | 42
Territory 4.0 i | 4 | 245 | 03.05- | Anti-lock braking system ABS | 42
Territory 4.0 i | 4 | 245 | 03.05- | Traction control system ABS/ASR | 42
Territory 4.0 i | 4 | 245 | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FORD:Territory 4WD

FORD Territory 4WD May be shorter than in German

Territory 4WD | 4 | 182 | H | 05.04-09.05 | Transmission control 4-speed automatic transmission | 42
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Central electronics ZE | 30
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Driver information Audio | 42
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Airbag AB | 30
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Engine management EEC5 | 30
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Heater/air conditioner Automatic A/C | 30
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Instrumentation Instrument cluster | 22
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Anti-lock braking system ABS | 42
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Anti-lock braking system ABS | 42
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Traction control system ABS/ASR | 42
Territory 4WD | 4 | 182 | H | 05.04-09.05 | Driving safety system Electronic stability program ESP | 65
Territory 4WD | 4 | 190 | H | 10.05- | Transmission control 4-speed automatic transmission | 42
Territory 4WD | 4 | 190 | H | 10.05- | Central electronics ZE | 30
Territory 4WD | 4 | 190 | H | 10.05- | Driver information Audio | 42
Territory 4WD | 4 | 190 | H | 10.05- | Airbag AB | 30
Territory 4WD | 4 | 190 | H | 10.05- | Engine management EEC5 | 30
Territory 4WD | 4 | 190 | H | 10.05- | Heater/air conditioner Automatic A/C | 30
Territory 4WD | 4 | 190 | H | 10.05- | Instrumentation Instrument cluster | 22
Territory 4WD | 4 | 190 | H | 10.05- | Anti-lock braking system ABS | 42
Territory 4WD | 4 | 190 | H | 10.05- | Anti-lock braking system ABS | 42
Territory 4WD | 4 | 190 | H | 10.05- | Traction control system ABS/ASR | 42
Territory 4WD | 4 | 190 | H | 10.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:FORD:Thunderbird 3.8i Coupe

FORD Thunderbird 3.8i Coupe May be shorter than in German

Thunderbird 3.8i Coupe | 3,8 | 103 | 4 SFI | 09.89-12.01 | Engine management EEC4 | 10
Thunderbird 3.8i Coupe | 3,8 | 103 | 4 SFI | 09.89-12.01 | Engine management EEC4 EFI/SEFI | 81
Thunderbird 3.8i Coupe | 3,8 | 171 | R SFI | 09.89-12.01 | Engine management EEC4 | 10
Thunderbird 3.8i Coupe | 3,8 | 171 | R SFI | 09.89-12.01 | Engine management EEC4 EFI/SEFI | 81


KTS505/670:PKW:FORD:Thunderbird 4.0i Convertible

FORD Thunderbird 4.0i Convertible May be shorter than in German

Thunderbird 4.0i Convertible | 4 | 206 | 01.01- | Engine management HS CAN | 30
Thunderbird 4.0i Convertible | 4 | 206 | 01.01- | Engine management EEC SAE | 30
Thunderbird 4.0i Convertible | 4 | 206 | 01.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Thunderbird 4.6i Coupe

FORD Thunderbird 4.6i Coupe May be shorter than in German

Thunderbird 4.6i Coupe | 4,6 | 153 | V | 09.93-12.01 | Engine management EEC4 | 10
Thunderbird 4.6i Coupe | 4,6 | 153 | V | 09.93-12.01 | Engine management EEC4 EFI/SEFI | 81
Thunderbird 4.6i Coupe | 4,6 | 153 | V | 09.93-12.01 | Engine management EEC5 | 17


KTS505/670:PKW:FORD:TL50

FORD TL50 May be shorter than in German

TL50 | 5 | 200 | Z | 10.99-09.00 | Airbag AB | 30
TL50 | 5 | 200 | Z | 10.99-09.00 | Anti-lock braking system ABS | 42
TL50 | 5 | 200 | Z | 10.99-09.00 | Traction control system ABS/ASR | 42
TL50 | 5 | 220 | Z | 10.00-10.01 | Airbag AB | 30
TL50 | 5 | 220 | Z | 10.00-10.01 | Anti-lock braking system ABS | 42
TL50 | 5 | 220 | Z | 10.00-10.01 | Traction control system ABS/ASR | 42
TL50 | 5,6 | 250 | Z | 11.01-12.02 | Airbag AB | 30
TL50 | 5,6 | 250 | Z | 11.01-12.02 | Anti-lock braking system ABS | 42
TL50 | 5,6 | 250 | Z | 11.01-12.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:TS50

FORD TS50 May be shorter than in German

TS50 | 5 | 220 | Z | 10.00-10.01 | Airbag AB | 30
TS50 | 5 | 220 | Z | 10.00-10.01 | Anti-lock braking system ABS | 42
TS50 | 5 | 220 | Z | 10.00-10.01 | Traction control system ABS/ASR | 42
TS50 | 5 | 220 | Z | 10.99-09.00 | Airbag AB | 30
TS50 | 5 | 220 | Z | 10.99-09.00 | Anti-lock braking system ABS | 42
TS50 | 5 | 220 | Z | 10.99-09.00 | Traction control system ABS/ASR | 42
TS50 | 5,6 | 250 | Z | 11.01-12.02 | Airbag AB | 30
TS50 | 5,6 | 250 | Z | 11.01-12.02 | Anti-lock braking system ABS | 42
TS50 | 5,6 | 250 | Z | 11.01-12.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Verona 1.8i

FORD Verona 1.8i May be shorter than in German

Verona 1.8i | 1,8 | 70 | USC | 05.94-09.96 | Engine management EEC4 | 10
Verona 1.8i | 1,8 | 72 | UTC | 06.94-09.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Verona 2.0i

FORD Verona 2.0i May be shorter than in German

Verona 2.0i | 2 | 85 | ULB | 02.94-09.96 | Engine management EEC4 | 10
Verona 2.0i | 2 | 88 | UUA | 03.94-09.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Versailles 1.8i

FORD Versailles 1.8i May be shorter than in German

Versailles 1.8i | 1,8 | 68 | UDB | 02.94-10.96 | Engine management EEC4 | 10
Versailles 1.8i | 1,8 | 72 | UEB | 02.94-10.96 | Engine management EEC4 | 10


KTS505/670:PKW:FORD:Versailles 2.0i

FORD Versailles 2.0i May be shorter than in German

Versailles 2.0i | 2 | 88 | UQB | 03.91-08.93 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 88 | UQB | 03.91-08.93 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 82 | UQC | 01.93-10.96 | Engine management EEC4 | 10
Versailles 2.0i | 2 | 82 | UQC | 01.93-10.96 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 82 | UQC | 01.93-10.96 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 87 | URA | 01.94-10.96 | Engine management EEC4 | 10
Versailles 2.0i | 2 | 87 | URA | 01.94-10.96 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 87 | URA | 01.94-10.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:FORD:Windstar 3.0i

FORD Windstar 3.0i May be shorter than in German

Windstar 3.0i | 3 | 109 |  | 02.99-12.03 | Engine management EEC SAE | 30
Windstar 3.0i | 3 | 109 |  | 02.99-12.03 | Engine management EEC5 | 30
Windstar 3.0i | 3 | 109 |  | 02.99-12.03 | Airbag AB | 30
Windstar 3.0i | 3 | 109 |  | 02.99-12.03 | Airbag AB | 30
Windstar 3.0i | 3 | 109 | U | 10.94-12.03 | Engine management EEC SAE | 30
Windstar 3.0i | 3 | 109 | U | 10.94-12.03 | Engine management EEC5 | 30
Windstar 3.0i | 3 | 109 | U | 10.94-12.03 | Airbag AB | 30
Windstar 3.0i | 3 | 109 | U | 10.94-12.03 | Airbag AB | 30


KTS505/670:PKW:FORD:Windstar 3.8i

FORD Windstar 3.8i May be shorter than in German

Windstar 3.8i | 3,8 | 115 | 01.94-12.98 | Engine management EEC SAE | 30
Windstar 3.8i | 3,8 | 115 | 01.94-12.98 | Engine management EEC5 | 17
Windstar 3.8i | 3,8 | 115 | 01.94-12.98 | Airbag AB | 30
Windstar 3.8i | 3,8 | 115 | 01.94-12.98 | Airbag AB | 30
Windstar 3.8i | 3,8 | 149 | 09.95-12.03 | Engine management EEC SAE | 30
Windstar 3.8i | 3,8 | 149 | 09.95-12.03 | Engine management EEC5 | 17
Windstar 3.8i | 3,8 | 149 | 09.95-12.03 | Airbag AB | 30
Windstar 3.8i | 3,8 | 149 | 09.95-12.03 | Airbag AB | 30


KTS505/670:PKW:FSO:Polonez Atu 1.6

FSO Polonez Atu 1.6 May be shorter than in German

Polonez Atu 1.6 | 1,6 | 57 | CE | 01.96-12.02 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:GAZ:Volga 2.3i

GAZ Volga 2.3i May be shorter than in German

Volga 2.3i | 2,3 | 107 | 4062.10 | 10.97- | Engine management Mikas | 06
Volga 2.3i | 2,3 | 107 | 4062.10 | 10.97- | Engine management Avtron | 76
Volga 2.3i | 2,3 | 110 | 4062.10 | 01.97- | Engine management Mikas | 06
Volga 2.3i | 2,3 | 110 | 4062.10 | 01.97- | Engine management Avtron | 76


KTS505/670:PKW:GAZ:Volga Kombi 2.3 16V

GAZ Volga Kombi 2.3 16V May be shorter than in German

Volga Kombi 2.3 16V | 2,3 | 106 | 4062.10 | 01.97-12.00 | Engine management Mikas | 06
Volga Kombi 2.3 16V | 2,3 | 106 | 4062.10 | 01.97-12.00 | Engine management Avtron | 76


KTS505/670:PKW:GEELY:Geely 1.0i

GEELY Geely 1.0i May be shorter than in German

Geely 1.0i | 1 | 39 | JL368QE | 06.99-02.07 | Diagnosis system OBD II | 12
Geely 1.0i | 1 | 39 | JL368QE | 06.99-02.07 | Engine management Motronic M | 30
Geely 1.0i | 1 | 39 | JL368QE | 06.99-02.07 | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Haoqing 1.0i

GEELY Haoqing 1.0i May be shorter than in German

Haoqing 1.0i | 1 | 38 | JL376QE | 08.05-12.06 | Diagnosis system OBD II | 12
Haoqing 1.0i | 1 | 38 | JL376QE | 08.05-12.06 | Engine management Motronic M | 30
Haoqing 1.0i | 1 | 38 | JL376QE | 08.05-12.06 | Engine management Motronic M | 30
Haoqing 1.0i | 1 | 38 | JL376QE | 10.04-12.06 | Diagnosis system OBD II | 12
Haoqing 1.0i | 1 | 38 | JL376QE | 10.04-12.06 | Engine management Motronic M | 30
Haoqing 1.0i | 1 | 38 | JL376QE | 10.04-12.06 | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Haoqing 1.3i

GEELY Haoqing 1.3i May be shorter than in German

Haoqing 1.3i | 1,3 | 63 | MR479Q | 08.00-10.06 | Diagnosis system OBD II | 12
Haoqing 1.3i | 1,3 | 63 | MR479Q | 08.00-10.06 | Engine management Motronic M | 30
Haoqing 1.3i | 1,3 | 63 | MR479Q | 08.00-10.06 | Engine management Motronic M | 30
Haoqing 1.3i | 1,3 | 63 | MR479Q | 08.05-12.06 | Diagnosis system OBD II | 12
Haoqing 1.3i | 1,3 | 63 | MR479Q | 08.05-12.06 | Engine management Motronic M | 30
Haoqing 1.3i | 1,3 | 63 | MR479Q | 08.05-12.06 | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Haoqing 1.5i

GEELY Haoqing 1.5i May be shorter than in German

Haoqing 1.5i | 1,5 | 69 | MR479QA | 08.05-12.06 | Diagnosis system OBD II | 12
Haoqing 1.5i | 1,5 | 69 | MR479QA | 08.05-12.06 | Engine management Motronic M | 30
Haoqing 1.5i | 1,5 | 69 | MR479QA | 08.05-12.06 | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:KingKong 1.5i

GEELY KingKong 1.5i May be shorter than in German

KingKong 1.5i | 1,5 | 69 | MR479QA | 08.06- | Diagnosis system OBD II | 12
KingKong 1.5i | 1,5 | 69 | MR479QA | 08.06- | Engine management Motronic M | 30
KingKong 1.5i | 1,5 | 69 | MR479QA | 08.06- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:KingKong 1.6i

GEELY KingKong 1.6i May be shorter than in German

KingKong 1.6i | 1,6 | 79 | MR481QA | 08.06- | Diagnosis system OBD II | 12
KingKong 1.6i | 1,6 | 79 | MR481QA | 08.06- | Engine management Motronic M | 30
KingKong 1.6i | 1,6 | 79 | MR481QA | 08.06- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Meirenbao 1.3i

GEELY Meirenbao 1.3i May be shorter than in German

Meirenbao 1.3i | 1,3 | 63 | MR479Q | 11.03- | Diagnosis system OBD II | 12
Meirenbao 1.3i | 1,3 | 63 | MR479Q | 11.03- | Engine management Motronic M | 30
Meirenbao 1.3i | 1,3 | 63 | MR479Q | 11.03- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Meirenbao 1.5i

GEELY Meirenbao 1.5i May be shorter than in German

Meirenbao 1.5i | 1,5 | 69 | MR479QA | 10.04- | Diagnosis system OBD II | 12
Meirenbao 1.5i | 1,5 | 69 | MR479QA | 10.04- | Engine management Motronic M | 30
Meirenbao 1.5i | 1,5 | 69 | MR479QA | 10.04- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Meirenbao 1.8i

GEELY Meirenbao 1.8i May be shorter than in German

Meirenbao 1.8i | 1,8 | 83 | JL418Q | 10.06- | Diagnosis system OBD II | 12
Meirenbao 1.8i | 1,8 | 83 | JL418Q | 10.06- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Meiri 1.3i

GEELY Meiri 1.3i May be shorter than in German

Meiri 1.3i | 1,3 | 63 | MR479Q | 11.01- | Diagnosis system OBD II | 12
Meiri 1.3i | 1,3 | 63 | MR479Q | 11.01- | Engine management Motronic M | 30
Meiri 1.3i | 1,3 | 63 | MR479Q | 11.01- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Meiri 1.3i 2000

GEELY Meiri 1.3i 2000 May be shorter than in German

Meiri 1.3i 2000 | 1,3 | 63 | 8A-FE | 05.02-02.07 | Diagnosis system OBD II | 12
Meiri 1.3i 2000 | 1,3 | 63 | 8A-FE | 05.02-02.07 | Engine management Motronic M | 30
Meiri 1.3i 2000 | 1,3 | 63 | 8A-FE | 05.02-02.07 | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Ulio 1.3

GEELY Ulio 1.3 May be shorter than in German

Ulio 1.3 | 1,3 | 63 | 8A-FE | 05.02-10.06 | Diagnosis system OBD II | 12
Ulio 1.3 | 1,3 | 63 | 8A-FE | 05.02-10.06 | Engine management Motronic M | 30
Ulio 1.3 | 1,3 | 63 | 8A-FE | 05.02-10.06 | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Unio 1.0i

GEELY Unio 1.0i May be shorter than in German

Unio 1.0i | 1 | 38 | JL376QE | 07.05- | Diagnosis system OBD II | 12
Unio 1.0i | 1 | 38 | JL376QE | 07.05- | Engine management Motronic M | 30
Unio 1.0i | 1 | 38 | JL376QE | 07.05- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Yuanjing 1.8i

GEELY Yuanjing 1.8i May be shorter than in German

Yuanjing 1.8i | 1,8 | 101 | JL418Q | 10.06- | Diagnosis system OBD II | 12
Yuanjing 1.8i | 1,8 | 101 | JL418Q | 10.06- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Ziyoujian 1.3i

GEELY Ziyoujian 1.3i May be shorter than in German

Ziyoujian 1.3i | 1,3 | 63 | MR479Q | 06.05- | Diagnosis system OBD II | 12
Ziyoujian 1.3i | 1,3 | 63 | MR479Q | 06.05- | Engine management Motronic M | 30
Ziyoujian 1.3i | 1,3 | 63 | MR479Q | 06.05- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Ziyoujian 1.5i

GEELY Ziyoujian 1.5i May be shorter than in German

Ziyoujian 1.5i | 1,5 | 69 | MR479QA | 06.05- | Diagnosis system OBD II | 12
Ziyoujian 1.5i | 1,5 | 69 | MR479QA | 06.05- | Engine management Motronic M | 30
Ziyoujian 1.5i | 1,5 | 69 | MR479QA | 06.05- | Engine management Motronic M | 30


KTS505/670:PKW:GEELY:Ziyoujian 1.6i

GEELY Ziyoujian 1.6i May be shorter than in German

Ziyoujian 1.6i | 1,6 | 79 | MR481QA | 06.05- | Diagnosis system OBD II | 12
Ziyoujian 1.6i | 1,6 | 79 | MR481QA | 06.05- | Engine management Motronic M | 30
Ziyoujian 1.6i | 1,6 | 79 | MR481QA | 06.05- | Engine management Motronic M | 30


KTS505/670:PKW:GREATWALL:GWM 2.2i

GREATWALL GWM 2.2i May be shorter than in German

GWM 2.2i | 2,2 | 78 | GW491QE | 11.06- | Diagnosis system OBD II | 12
GWM 2.2i | 2,2 | 78 | GW491QE | 11.06- | Engine management Motronic M | 30


KTS505/670:PKW:GREATWALL:Hover 2.4i

GREATWALL Hover 2.4i May be shorter than in German

Hover 2.4i | 2,4 | 93 | 4G64 | 04.05- | Diagnosis system OBD II | 12
Hover 2.4i | 2,4 | 93 | 4G64 | 04.05- | Airbag AB | 30
Hover 2.4i | 2,4 | 93 | 4G64 | 04.05- | Anti-lock braking system ABS | 63
Hover 2.4i | 2,4 | 93 | 4G64 | 04.05- | Traction control system ABS/ASR | 63


KTS505/670:PKW:GREATWALL:Hover 2.8 Diesel

GREATWALL Hover 2.8 Diesel May be shorter than in German

Hover 2.8 Diesel | 2,8 | 70 | GW2.8TC | 12.06- | Diagnosis system OBD II | 12
Hover 2.8 Diesel | 2,8 | 70 | GW2.8TC | 12.06- | Engine management EDC 16 C | 60
Hover 2.8 Diesel | 2,8 | 70 | GW2.8TC | 12.06- | Anti-lock braking system ABS | 63
Hover 2.8 Diesel | 2,8 | 70 | GW2.8TC | 12.06- | Traction control system ABS/ASR | 63


KTS505/670:PKW:GREATWALL:Hover 2.8 Diesel Turbo

GREATWALL Hover 2.8 Diesel Turbo May be shorter than in German

Hover 2.8 Diesel Turbo | 2,8 | 70 | GW2.8TC | 09.06-02.07 | Diagnosis system OBD II | 12
Hover 2.8 Diesel Turbo | 2,8 | 70 | GW2.8TC | 09.06-02.07 | Engine management EDC 16 C | 60
Hover 2.8 Diesel Turbo | 2,8 | 70 | GW2.8TC | 09.06-02.07 | Anti-lock braking system ABS | 63
Hover 2.8 Diesel Turbo | 2,8 | 70 | GW2.8TC | 09.06-02.07 | Traction control system ABS/ASR | 63


KTS505/670:PKW:GREATWALL:Pegasus 2.2i

GREATWALL Pegasus 2.2i May be shorter than in German

Pegasus 2.2i | 2,2 | 74 | 491QE | 01.04- | Diagnosis system OBD II | 12
Pegasus 2.2i | 2,2 | 74 | 491QE | 01.04- | Engine management Motronic M | 30
Pegasus 2.2i | 2,2 | 74 | 491QE | 01.04- | Engine management Motronic M | 30


KTS505/670:PKW:GREATWALL:Safe 2.3i 4WD

GREATWALL Safe 2.3i 4WD May be shorter than in German

Safe 2.3i 4WD | 2,2 | 75 | 491QE | 05.02- | Diagnosis system OBD II | 12
Safe 2.3i 4WD | 2,2 | 75 | 491QE | 05.02- | Engine management Motronic M | 30


KTS505/670:PKW:GREATWALL:Sing

GREATWALL Sing May be shorter than in German

Sing | 2,8 | 70 | GW2.8TC | 06.07- | Diagnosis system OBD II | 12
Sing | 2,8 | 70 | GW2.8TC | 06.07- | Engine management EDC 16 C | 60
Sing | 2,8 | 70 | GW2.8TC | 06.07- | Anti-lock braking system ABS | 63
Sing | 2,8 | 70 | GW2.8TC | 06.07- | Traction control system ABS/ASR | 63


KTS505/670:PKW:GREATWALL:Sing 2.2i

GREATWALL Sing 2.2i May be shorter than in German

Sing 2.2i | 2,2 | 74 | 491QE | 01.03- | Diagnosis system OBD II | 12
Sing 2.2i | 2,2 | 74 | 491QE | 01.03- | Engine management Motronic M | 30
Sing 2.2i | 2,2 | 74 | 491QE | 01.03- | Engine management Motronic M | 30


KTS505/670:PKW:HAIMA:Family 1.6i 2

HAIMA Family 1.6i 2 May be shorter than in German

Family 1.6i 2 | 1,6 | 85 | TRITEC1.6L | 08.06- | Engine management Motronic M | 30
Family 1.6i 2 | 1,6 | 71 | ZM-II | 08.06- | Engine management Motronic M | 30


KTS505/670:PKW:HOLDEN:Adventra

HOLDEN Adventra May be shorter than in German

Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Central electronics ZE | 42
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Engine management Motronic ME | 57
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Diagnosis/bus systems Gateway | 30
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Driver information Audio | 42
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Heater/air conditioner Automatic A/C | 42
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Airbag AB | 30
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Instrumentation Instrument cluster | 44
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Anti-lock braking system ABS | 64
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Traction control system ABS/ASR | 67
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Driving safety system Electronic stability program ESP | 64
Adventra | 3,6 | 190 | H7 | 04.05-08.06 | Transmission control 4/5/6-speed automatic transmission | 47
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Diagnosis/bus systems Gateway | 42
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Central electronics ZE | 42
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Driver information Audio | 42
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Engine management MPI | 60
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Airbag AB | 30
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Instrumentation Instrument cluster | 44
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Anti-lock braking system ABS | 42
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Traction control system ABS/ASR | 42
Adventra | 5,7 | 235 | VF | 08.03-08.04 | Transmission control GS | 47
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Central electronics ZE | 42
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Driver information Audio | 42
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Engine management MPI | 60
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Heater/air conditioner Automatic A/C | 42
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Airbag AB | 30
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Instrumentation Instrument cluster | 44
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Anti-lock braking system ABS | 42
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Traction control system ABS/ASR | 42
Adventra | 5,7 | 235 | VF | 09.04-08.06 | Transmission control GS | 47


KTS505/670:PKW:HOLDEN:Apollo

HOLDEN Apollo May be shorter than in German

Apollo | 2 | 82 | 3SFC | 08.89-07.91 | Engine management TCCS | 10
Apollo | 2 | 88 | 3SFE | 08.89-07.91 | Engine management TCCS | 10
Apollo | 2 | 88 | 3SFE | 08.91-02.93 | Engine management TCCS | 10
Apollo | 3 | 136 | 3VZFE | 04.93-07.95 | Engine management TCCS | 10
Apollo | 3 | 136 | 3VZFE | 08.95-05.97 | Engine management TCCS | 10
Apollo | 2,2 | 93 | 5SFE | 04.93-07.95 | Engine management TCCS | 10
Apollo | 2,2 | 93 | 5SFE | 08.95-05.97 | Engine management TCCS | 10


KTS505/670:PKW:HOLDEN:Astra

HOLDEN Astra May be shorter than in German

Astra | 1,6 | 55 | 16LF | 10.87-07.89 | Engine management MPI | 30
Astra | 1,8 | 79 | 18LE | 10.87-07.89 | Engine management MPI | 30
Astra | 1,6 | 74 | C16SE | 09.96-09.98 | Engine management Multec | 22
Astra | 1,6 | 74 | C16SE | 09.96-09.98 | Driver information Multi Information Display | 22
Astra | 1,6 | 74 | C16SE | 09.96-09.98 | Anti-theft system Immobiliser | 31
Astra | 1,6 | 74 | C16SE | 09.96-09.98 | Anti-lock braking system ABS | 42
Astra | 1,6 | 74 | C16SE | 09.96-09.98 | Transmission control AF | 22
Astra | 1,8 | 85 | C18SEL | 09.96-09.98 | Engine management Simtec | 57
Astra | 1,8 | 85 | C18SEL | 09.96-09.98 | Engine management Simtec | 57
Astra | 1,8 | 85 | C18SEL | 09.96-09.98 | Driver information Multi Information Display | 22
Astra | 1,8 | 85 | C18SEL | 09.96-09.98 | Driver information Triple Information Display | 22
Astra | 1,8 | 85 | C18SEL | 09.96-09.98 | Anti-theft system Immobiliser | 31
Astra | 1,8 | 85 | C18SEL | 09.96-09.98 | Anti-lock braking system ABS | 42
Astra | 1,8 | 85 | C18SEL | 09.96-09.98 | Transmission control AF | 22
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Driver information Audio | 77
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Radiator fan control Radiator fan control unit | 22
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Central locking CL | 22
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Central locking CL | 22
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Vehicle speed Cruise control | 42
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Transmission control 4-speed automatic transmission | 42
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Engine management Simtec | 57
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Airbag AB | 77
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Driver information Triple Information Display | 22
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Driver information Multi Information Display | 22
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Driver information Audio | 44
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Driver information Audio | 44
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Driver information Audio | 44
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Instrumentation Instrument cluster | 42
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Airbag AB | 77
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Airbag AB | 77
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Anti-lock braking system ABS | 42
Astra | 1,8 | 85 | X18XE1 | 02.99-11.00 | Traction control system ABS/ASR | 42
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Audio | 77
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Radiator fan control Radiator fan control unit | 22
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Central locking CL | 22
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Transmission control 4-speed automatic transmission | 42
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Engine management Simtec | 57
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Airbag AB | 77
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Triple Information Display | 22
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Multi Information Display | 22
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Audio | 44
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Audio | 44
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Audio | 44
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information CD changer | 30
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Navigation system | 42
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Info display | 42
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Instrumentation Instrument cluster | 42
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Instrumentation Instrument cluster | 42
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Airbag AB | 77
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Airbag AB | 77
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Driving safety system Electronic stability program ESP | 65
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Anti-lock braking system ABS | 42
Astra | 1,8 | 90 | Z18XE | 12.00-09.04 | Traction control system ABS/ASR | 42
Astra | 1,8 | 103 | Z18XER | 08.05- | Lighting Adaptive xenon light | 60
Astra | 1,8 | 103 | Z18XER | 08.05- | Lighting Automatic headlight levelling control | 43
Astra | 1,8 | 103 | Z18XER | 08.05- | Engine management Simtec | 60
Astra | 1,8 | 103 | Z18XER | 08.05- | Transmission control 4-speed automatic transmission | 43
Astra | 1,8 | 103 | Z18XER | 08.05- | Airbag SDM | 77
Astra | 1,8 | 103 | Z18XER | 08.05- | Instrumentation Instrument cluster | 57
Astra | 1,9 | 110 | Z19DTH | 04.04- | Lighting Adaptive xenon light | 60
Astra | 1,9 | 110 | Z19DTH | 04.04- | Lighting Automatic headlight levelling control | 43
Astra | 1,9 | 110 | Z19DTH | 04.04- | Engine management CR/EDC | 30
Astra | 1,9 | 110 | Z19DTH | 04.04- | Airbag SDM | 77


KTS505/670:PKW:HOLDEN:Astra 1.8i

HOLDEN Astra 1.8i May be shorter than in German

Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Engine management Simtec | 58
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Engine management Simtec | 57
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driver information Multi Information Display | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driving safety system Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Driving safety system Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 03.04- | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 09.00- | Transmission control 4-speed automatic transmission | 42


KTS505/670:PKW:HOLDEN:Astra 2.0i Hatchback Turbo

HOLDEN Astra 2.0i Hatchback Turbo May be shorter than in German

Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Central locking CL | 22
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Engine management Motronic ME | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Triple Information Display | 22
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Multi Information Display | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information CD changer | 30


KTS505/670:PKW:HOLDEN:Astra 2.0i Sedan Turbo

HOLDEN Astra 2.0i Sedan Turbo May be shorter than in German

Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Audio | 77
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Central locking CL | 22
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Engine management Motronic ME | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Airbag AB | 77
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Triple Information Display | 22
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Multi Information Display | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information CD changer | 30
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Navigation system | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driver information Info display | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Airbag AB | 77
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Airbag AB | 77
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 09.02-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Astra 2.2i

HOLDEN Astra 2.2i May be shorter than in German

Astra 2.2i | 2,2 | 108 | Z22SE | 09.00- | Engine management GMPT-E | 42


KTS505/670:PKW:HOLDEN:Astra 2.2i Convertible

HOLDEN Astra 2.2i Convertible May be shorter than in German

Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 77
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Central locking CL | 22
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Engine management GMPT-E | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information CD changer | 30
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 09.00-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Astra 2.2i Coupe

HOLDEN Astra 2.2i Coupe May be shorter than in German

Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 77
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Central locking CL | 22
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Engine management GMPT-E | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information CD changer | 30
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 09.00-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Astra 2.2i Sedan

HOLDEN Astra 2.2i Sedan May be shorter than in German

Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Audio | 77
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Radiator fan control Radiator fan control unit | 22
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Central locking CL | 22
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Engine management GMPT-E | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Airbag AB | 77
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Triple Information Display | 22
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Multi Information Display | 22
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Audio | 44
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Audio | 44
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Audio | 44
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Multi Information Display | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information CD changer | 30
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Navigation system | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driver information Info display | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Instrumentation Instrument cluster | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Instrumentation Instrument cluster | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Airbag AB | 77
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Airbag AB | 77
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Driving safety system Electronic stability program ESP | 65
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 09.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Astra Convertible Turbo

HOLDEN Astra Convertible Turbo May be shorter than in German

Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information Audio | 77
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Radiator fan control Radiator fan control unit | 22
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Central locking CL | 22
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Transmission control 4-speed automatic transmission | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Engine management Motronic ME | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Airbag AB | 77
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information Triple Information Display | 22
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information Audio | 44
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information Audio | 44
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information Audio | 44
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information Multi Information Display | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information CD changer | 30
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information Navigation system | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driver information Info display | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Instrumentation Instrument cluster | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Instrumentation Instrument cluster | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Airbag AB | 77
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Airbag AB | 77
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Heater/air conditioner Automatic A/C | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Driving safety system Electronic stability program ESP | 65
Astra Convertible Turbo | 2 | 141 | Z20LET | 05.03-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Astra GTC

HOLDEN Astra GTC May be shorter than in German

Astra GTC | 2 | 147 | Z20LER | 03.05- | Lighting Adaptive xenon light | 60
Astra GTC | 2 | 147 | Z20LER | 03.05- | Lighting Automatic headlight levelling control | 43
Astra GTC | 2 | 147 | Z20LER | 03.05- | Engine management Motronic ME | 48
Astra GTC | 2 | 147 | Z20LER | 03.05- | Airbag SDM | 77
Astra GTC | 2 | 147 | Z20LER | 03.05- | Instrumentation Instrument cluster | 57


KTS505/670:PKW:HOLDEN:Astra Hatchback

HOLDEN Astra Hatchback May be shorter than in German

Astra Hatchback | 1,6 | 55 | 16LF | 07.87-07.89 | Engine management MPI | 30
Astra Hatchback | 1,8 | 79 | 18LE | 07.87-07.89 | Engine management MPI | 30
Astra Hatchback | 1,6 | 74 | C16SE | 09.96-09.98 | Engine management Multec | 22
Astra Hatchback | 1,6 | 74 | C16SE | 09.96-09.98 | Driver information Multi Information Display | 22
Astra Hatchback | 1,6 | 74 | C16SE | 09.96-09.98 | Anti-theft system Immobiliser | 31
Astra Hatchback | 1,6 | 74 | C16SE | 09.96-09.98 | Anti-lock braking system ABS | 42
Astra Hatchback | 1,6 | 74 | C16SE | 09.96-09.98 | Transmission control AF | 22
Astra Hatchback | 1,8 | 85 | C18SEL | 09.96-09.98 | Engine management Simtec | 57
Astra Hatchback | 1,8 | 85 | C18SEL | 09.96-09.98 | Engine management Simtec | 57
Astra Hatchback | 1,8 | 85 | C18SEL | 09.96-09.98 | Driver information Multi Information Display | 22
Astra Hatchback | 1,8 | 85 | C18SEL | 09.96-09.98 | Driver information Triple Information Display | 22
Astra Hatchback | 1,8 | 85 | C18SEL | 09.96-09.98 | Anti-theft system Immobiliser | 31
Astra Hatchback | 1,8 | 85 | C18SEL | 09.96-09.98 | Anti-lock braking system ABS | 42
Astra Hatchback | 1,8 | 85 | C18SEL | 09.96-09.98 | Transmission control AF | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Driver information Audio | 77
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Radiator fan control Radiator fan control unit | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Central locking CL | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Central locking CL | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Vehicle speed Cruise control | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Transmission control 4-speed automatic transmission | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Engine management Simtec | 57
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Airbag AB | 77
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Driver information Triple Information Display | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Driver information Multi Information Display | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Driver information Audio | 44
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Driver information Audio | 44
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Driver information Audio | 44
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Instrumentation Instrument cluster | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Airbag AB | 77
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Airbag AB | 77
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Traction control system ABS/ASR | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Anti-lock braking system ABS | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.98-11.00 | Traction control system ABS/ASR | 42
Astra Hatchback | 2 | 100 | X20XEV | 09.96-09.98 | Vehicle speed Cruise control | 42
Astra Hatchback | 2 | 100 | X20XEV | 09.96-09.98 | Engine management Simtec | 22
Astra Hatchback | 2 | 100 | X20XEV | 09.96-09.98 | Engine management Simtec | 57
Astra Hatchback | 2 | 100 | X20XEV | 09.96-09.98 | Driver information Multi Information Display | 22
Astra Hatchback | 2 | 100 | X20XEV | 09.96-09.98 | Anti-theft system Immobiliser | 31
Astra Hatchback | 2 | 100 | X20XEV | 09.96-09.98 | Anti-lock braking system ABS | 42
Astra Hatchback | 2 | 100 | X20XEV | 09.96-09.98 | Traction control system ETC | 30
Astra Hatchback | 2 | 100 | X20XEV | 09.96-09.98 | Transmission control AF | 22
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Audio | 77
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Radiator fan control Radiator fan control unit | 22
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Central locking CL | 22
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Transmission control 4-speed automatic transmission | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Engine management Simtec | 57
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Airbag AB | 77
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Triple Information Display | 22
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Multi Information Display | 22
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Audio | 44
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Audio | 44
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Audio | 44
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information CD changer | 30
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Navigation system | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driver information Info display | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Instrumentation Instrument cluster | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Instrumentation Instrument cluster | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Airbag AB | 77
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Airbag AB | 77
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Driving safety system Electronic stability program ESP | 65
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Anti-lock braking system ABS | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.00-09.04 | Traction control system ABS/ASR | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Engine management Simtec | 58
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Lighting Adaptive xenon light | 60
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Lighting Automatic headlight levelling control | 43
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Central electronics Front ZE | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Central electronics Rear central electronics | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Transmission control 4-speed automatic transmission | 43
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Running gear/steering Active running gear | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Convenience electronics Steering column switch module | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Driver information Info display | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Driver information Navigation system | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Driver information Audio | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Airbag SDM | 77
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Driving safety system Electronic stability program ESP | 64
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Instrumentation Instrument cluster | 57
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Anti-lock braking system ABS | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 03.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:HOLDEN:Barina 1.4 Twinport

HOLDEN Barina 1.4 Twinport May be shorter than in German

Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Driver information Audio | 77
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Central electronics ZE | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Heater/air conditioner Automatic A/C | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Engine management Motronic ME | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Driver information Triple Information Display | 22
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Driver information Audio | 44
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Driver information Audio | 44
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Driver information Info display | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Airbag AB | 77
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Running gear/steering Electromechanical power steering | 30
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Heater/air conditioner Supplementary heater | 45
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 09.03-10.05 | Instrumentation Instrument cluster | 49


KTS505/670:PKW:HOLDEN:Barina 1.8 i 16 V

HOLDEN Barina 1.8 i 16 V May be shorter than in German

Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Driver information Audio | 77
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Central electronics ZE | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Central electronics ZE | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Heater/air conditioner Automatic A/C | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Engine management Simtec | 57
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Driver information Triple Information Display | 22
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Driver information Audio | 44
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Driver information Audio | 44
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Driver information Info display | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Airbag AB | 77
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Running gear/steering Electromechanical power steering | 30
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Heater/air conditioner Supplementary heater | 45
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Instrumentation Instrument cluster | 49
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Traction control system ABS/ASR | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 09.01-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Barina Hatchback

HOLDEN Barina Hatchback May be shorter than in German

Barina Hatchback | 1,2 | 33 | C12NZ | 04.94-07.97 | Engine management Multec | 22
Barina Hatchback | 1,2 | 33 | C12NZ | 04.94-07.97 | Anti-theft system Immobiliser | 31
Barina Hatchback | 1,2 | 33 | C12NZ | 04.94-07.97 | Airbag AB | 77
Barina Hatchback | 1,2 | 33 | C12NZ | 04.94-07.97 | Airbag AB | 77
Barina Hatchback | 1,2 | 33 | C12NZ | 04.94-07.97 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,2 | 33 | C12NZ | 04.94-07.97 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,4 | 44 | C14NZ | 04.94-07.97 | Engine management Multec | 22
Barina Hatchback | 1,4 | 44 | C14NZ | 04.94-07.97 | Airbag AB | 77
Barina Hatchback | 1,4 | 44 | C14NZ | 04.94-07.97 | Airbag AB | 77
Barina Hatchback | 1,4 | 44 | C14NZ | 04.94-07.97 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,4 | 44 | C14NZ | 04.94-07.97 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,4 | 44 | C14NZ | 04.94-07.97 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,4 | 44 | C14NZ | 04.94-07.97 | Transmission control AF | 22
Barina Hatchback | 1,4 | 60 | C14SE | 08.97-03.01 | Engine management Multec | 22
Barina Hatchback | 1,4 | 60 | C14SE | 08.97-03.01 | Anti-theft system Immobiliser | 31
Barina Hatchback | 1,4 | 60 | C14SE | 08.97-03.01 | Airbag AB | 77
Barina Hatchback | 1,4 | 60 | C14SE | 08.97-03.01 | Airbag AB | 77
Barina Hatchback | 1,4 | 60 | C14SE | 08.97-03.01 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,4 | 60 | C14SE | 08.97-03.01 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,4 | 60 | C14SE | 08.97-03.01 | Transmission control AF | 22
Barina Hatchback | 1,6 | 80 | C16XE | 04.94-11.95 | Engine management Multec | 22
Barina Hatchback | 1,6 | 80 | C16XE | 04.94-11.95 | Anti-theft system Immobiliser | 31
Barina Hatchback | 1,6 | 80 | C16XE | 04.94-11.95 | Airbag AB | 77
Barina Hatchback | 1,6 | 80 | C16XE | 04.94-11.95 | Airbag AB | 77
Barina Hatchback | 1,6 | 80 | C16XE | 04.94-11.95 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,6 | 80 | C16XE | 04.94-11.95 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,6 | 78 | X16XE | 12.95-09.98 | Engine management Multec | 22
Barina Hatchback | 1,6 | 78 | X16XE | 12.95-09.98 | Engine management Multec | 57
Barina Hatchback | 1,6 | 78 | X16XE | 12.95-09.98 | Anti-theft system Immobiliser | 31
Barina Hatchback | 1,6 | 78 | X16XE | 12.95-09.98 | Airbag AB | 77
Barina Hatchback | 1,6 | 78 | X16XE | 12.95-09.98 | Airbag AB | 77
Barina Hatchback | 1,6 | 78 | X16XE | 12.95-09.98 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,6 | 78 | X16XE | 12.95-09.98 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Driver information Audio | 77
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Central electronics ZE | 42
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Engine management Multec | 42
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Driver information Triple Information Display | 22
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Driver information Audio | 44
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Driver information Audio | 44
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Driver information Navigation system | 42
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Driver information Info display | 42
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Driver information Audio | 44
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Driver information CD changer | 30
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Airbag AB | 77
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Running gear/steering Electromechanical power steering | 30
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Heater/air conditioner Supplementary heater | 45
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Instrumentation Instrument cluster | 49
Barina Hatchback | 1,4 | 66 | Z14XE | 04.01-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Calais

HOLDEN Calais May be shorter than in German

Calais | 3,6 | 190 | H7 | 09.04-08.06 | Central electronics ZE | 42
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Engine management Motronic ME | 57
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Diagnosis/bus systems Gateway | 30
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Driver information Audio | 42
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Heater/air conditioner Automatic A/C | 42
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Airbag AB | 30
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Instrumentation Instrument cluster | 44
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Anti-lock braking system ABS | 64
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Traction control system ABS/ASR | 67
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Driving safety system Electronic stability program ESP | 64
Calais | 3,6 | 190 | H7 | 09.04-08.06 | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 3,6 | 195 | H7 | 09.06- | Central electronics ZE | 42
Calais | 3,6 | 195 | H7 | 09.06- | Heater/air conditioner Automatic A/C | 43
Calais | 3,6 | 195 | H7 | 09.06- | Engine management Motronic ME | 57
Calais | 3,6 | 195 | H7 | 09.06- | Driver information Audio | 42
Calais | 3,6 | 195 | H7 | 09.06- | Instrumentation Instrument cluster | 44
Calais | 3,6 | 195 | H7 | 09.06- | Airbag AB | 30
Calais | 3,6 | 195 | H7 | 09.06- | Anti-lock braking system ABS | 64
Calais | 3,6 | 195 | H7 | 09.06- | Traction control system ABS/ASR | 67
Calais | 3,6 | 195 | H7 | 09.06- | Traction control system ABS/ASR | 54
Calais | 3,6 | 195 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 64
Calais | 3,6 | 195 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 42
Calais | 3,6 | 195 | H7 | 09.06- | Anti-lock braking system ABS | 42
Calais | 3,6 | 195 | H7 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 6 | 260 | L76 | 01.06-08.06 | Central electronics ZE | 42
Calais | 6 | 260 | L76 | 01.06-08.06 | Driver information Audio | 42
Calais | 6 | 260 | L76 | 01.06-08.06 | Heater/air conditioner Automatic A/C | 42
Calais | 6 | 260 | L76 | 01.06-08.06 | Airbag AB | 30
Calais | 6 | 260 | L76 | 01.06-08.06 | Instrumentation Instrument cluster | 44
Calais | 6 | 260 | L76 | 01.06-08.06 | Anti-lock braking system ABS | 64
Calais | 6 | 260 | L76 | 01.06-08.06 | Traction control system ABS/ASR | 67
Calais | 6 | 260 | L76 | 01.06-08.06 | Driving safety system Electronic stability program ESP | 64
Calais | 6 | 260 | L76 | 01.06-08.06 | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 6 | 270 | L98 | 09.06- | Central electronics ZE | 42
Calais | 6 | 270 | L98 | 09.06- | Heater/air conditioner Automatic A/C | 43
Calais | 6 | 270 | L98 | 09.06- | Driver information Audio | 42
Calais | 6 | 270 | L98 | 09.06- | Instrumentation Instrument cluster | 44
Calais | 6 | 270 | L98 | 09.06- | Airbag AB | 30
Calais | 6 | 270 | L98 | 09.06- | Anti-lock braking system ABS | 64
Calais | 6 | 270 | L98 | 09.06- | Traction control system ABS/ASR | 67
Calais | 6 | 270 | L98 | 09.06- | Traction control system ABS/ASR | 54
Calais | 6 | 270 | L98 | 09.06- | Driving safety system Electronic stability program ESP | 64
Calais | 6 | 270 | L98 | 09.06- | Driving safety system Electronic stability program ESP | 42
Calais | 6 | 270 | L98 | 09.06- | Anti-lock braking system ABS | 42
Calais | 6 | 270 | L98 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 5,7 | 220 | VF | 06.99-08.00 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 220 | VF | 06.99-08.00 | Central electronics ZE | 57
Calais | 5,7 | 220 | VF | 06.99-08.00 | Engine management MPI | 60
Calais | 5,7 | 220 | VF | 06.99-08.00 | Airbag AB | 30
Calais | 5,7 | 220 | VF | 06.99-08.00 | Instrumentation Instrument cluster | 47
Calais | 5,7 | 220 | VF | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Calais | 5,7 | 220 | VF | 06.99-08.00 | Airbag AB | 30
Calais | 5,7 | 220 | VF | 06.99-08.00 | Anti-lock braking system ABS | 42
Calais | 5,7 | 220 | VF | 06.99-08.00 | Traction control system ABS/ASR | 42
Calais | 5,7 | 220 | VF | 06.99-08.00 | Transmission control GS | 47
Calais | 5,7 | 225 | VF | 08.01-09.02 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 225 | VF | 08.01-09.02 | Central electronics ZE | 57
Calais | 5,7 | 225 | VF | 08.01-09.02 | Engine management MPI | 60
Calais | 5,7 | 225 | VF | 08.01-09.02 | Instrumentation Instrument cluster | 47
Calais | 5,7 | 225 | VF | 08.01-09.02 | Heater/air conditioner Automatic A/C | 47
Calais | 5,7 | 225 | VF | 08.01-09.02 | Airbag AB | 30
Calais | 5,7 | 225 | VF | 08.01-09.02 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 08.01-09.02 | Traction control system ABS/ASR | 42
Calais | 5,7 | 225 | VF | 08.01-09.02 | Transmission control GS | 47
Calais | 5,7 | 225 | VF | 10.00-07.01 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 225 | VF | 10.00-07.01 | Central electronics ZE | 57
Calais | 5,7 | 225 | VF | 10.00-07.01 | Engine management MPI | 60
Calais | 5,7 | 225 | VF | 10.00-07.01 | Instrumentation Instrument cluster | 47
Calais | 5,7 | 225 | VF | 10.00-07.01 | Heater/air conditioner Automatic A/C | 47
Calais | 5,7 | 225 | VF | 10.00-07.01 | Airbag AB | 30
Calais | 5,7 | 225 | VF | 10.00-07.01 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 10.00-07.01 | Traction control system ABS/ASR | 42
Calais | 5,7 | 225 | VF | 10.00-07.01 | Transmission control GS | 47
Calais | 5,7 | 225 | VF | 10.02-07.03 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 225 | VF | 10.02-07.03 | Central electronics ZE | 42
Calais | 5,7 | 225 | VF | 10.02-07.03 | Driver information Audio | 42
Calais | 5,7 | 225 | VF | 10.02-07.03 | Engine management MPI | 60
Calais | 5,7 | 225 | VF | 10.02-07.03 | Heater/air conditioner Automatic A/C | 42
Calais | 5,7 | 225 | VF | 10.02-07.03 | Airbag AB | 30
Calais | 5,7 | 225 | VF | 10.02-07.03 | Instrumentation Instrument cluster | 44
Calais | 5,7 | 225 | VF | 10.02-07.03 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 10.02-07.03 | Traction control system ABS/ASR | 42
Calais | 5,7 | 225 | VF | 10.02-07.03 | Transmission control GS | 47
Calais | 5,7 | 235 | VF | 08.03-08.04 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 235 | VF | 08.03-08.04 | Central electronics ZE | 42
Calais | 5,7 | 235 | VF | 08.03-08.04 | Driver information Audio | 42
Calais | 5,7 | 235 | VF | 08.03-08.04 | Engine management MPI | 60
Calais | 5,7 | 235 | VF | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Calais | 5,7 | 235 | VF | 08.03-08.04 | Airbag AB | 30
Calais | 5,7 | 235 | VF | 08.03-08.04 | Instrumentation Instrument cluster | 44
Calais | 5,7 | 235 | VF | 08.03-08.04 | Anti-lock braking system ABS | 42
Calais | 5,7 | 235 | VF | 08.03-08.04 | Traction control system ABS/ASR | 42
Calais | 5,7 | 235 | VF | 08.03-08.04 | Transmission control GS | 47
Calais | 5,7 | 235 | VF | 09.04-08.06 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 235 | VF | 09.04-08.06 | Central electronics ZE | 42
Calais | 5,7 | 235 | VF | 09.04-08.06 | Driver information Audio | 42
Calais | 5,7 | 235 | VF | 09.04-08.06 | Engine management MPI | 60
Calais | 5,7 | 235 | VF | 09.04-08.06 | Heater/air conditioner Automatic A/C | 42
Calais | 5,7 | 235 | VF | 09.04-08.06 | Airbag AB | 30
Calais | 5,7 | 235 | VF | 09.04-08.06 | Instrumentation Instrument cluster | 44
Calais | 5,7 | 235 | VF | 09.04-08.06 | Anti-lock braking system ABS | 42
Calais | 5,7 | 235 | VF | 09.04-08.06 | Traction control system ABS/ASR | 42
Calais | 5,7 | 235 | VF | 09.04-08.06 | Transmission control GS | 47
Calais | 3,8 | 127 | VH | 03.90-09.91 | Engine management MPI | 30
Calais | 3,8 | 127 | VH | 08.88-02.90 | Engine management MPI | 30
Calais | 3,8 | 128 | VH | 02.93-06.93 | Engine management MPI | 30
Calais | 3,8 | 128 | VH | 10.91-12.92 | Engine management MPI | 30
Calais | 3,8 | 130 | VH | 07.93-08.94 | Central electronics ZE | 57
Calais | 3,8 | 130 | VH | 07.93-08.94 | Engine management MPI | 60
Calais | 3,8 | 130 | VH | 07.93-08.94 | Airbag AB | 30
Calais | 3,8 | 130 | VH | 07.93-08.94 | Transmission control GS | 47
Calais | 3,8 | 130 | VH | 09.94-03.95 | Central electronics ZE | 57
Calais | 3,8 | 130 | VH | 09.94-03.95 | Engine management MPI | 60
Calais | 3,8 | 130 | VH | 09.94-03.95 | Airbag AB | 30
Calais | 3,8 | 130 | VH | 09.94-03.95 | Transmission control GS | 47
Calais | 3,8 | 147 | VH | 04.95-05.96 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 04.95-05.96 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 04.95-05.96 | Airbag AB | 22
Calais | 3,8 | 147 | VH | 04.95-05.96 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 04.95-05.96 | Transmission control GS | 47
Calais | 3,8 | 147 | VH | 06.96-07.97 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 06.96-07.97 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 06.96-07.97 | Airbag AB | 22
Calais | 3,8 | 147 | VH | 06.96-07.97 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 06.96-07.97 | Transmission control GS | 47
Calais | 3,8 | 147 | VH | 06.99-08.00 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 06.99-08.00 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 06.99-08.00 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 06.99-08.00 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 147 | VH | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 147 | VH | 06.99-08.00 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 06.99-08.00 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 06.99-08.00 | Traction control system ABS/ASR | 42
Calais | 3,8 | 147 | VH | 06.99-08.00 | Transmission control GS | 47
Calais | 3,8 | 147 | VH | 09.97-05.99 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 09.97-05.99 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 09.97-05.99 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 09.97-05.99 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 147 | VH | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 147 | VH | 09.97-05.99 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 09.97-05.99 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 09.97-05.99 | Traction control system ABS/ASR | 42
Calais | 3,8 | 147 | VH | 09.97-05.99 | Transmission control GS | 47
Calais | 3,8 | 152 | VH | 08.01-09.02 | Central electronics ZE | 57
Calais | 3,8 | 152 | VH | 08.01-09.02 | Engine management MPI | 60
Calais | 3,8 | 152 | VH | 08.01-09.02 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 152 | VH | 08.01-09.02 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 152 | VH | 08.01-09.02 | Airbag AB | 30
Calais | 3,8 | 152 | VH | 08.01-09.02 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 08.01-09.02 | Traction control system ABS/ASR | 42
Calais | 3,8 | 152 | VH | 08.01-09.02 | Transmission control GS | 47
Calais | 3,8 | 152 | VH | 08.03-08.04 | Central electronics ZE | 42
Calais | 3,8 | 152 | VH | 08.03-08.04 | Driver information Audio | 42
Calais | 3,8 | 152 | VH | 08.03-08.04 | Engine management MPI | 60
Calais | 3,8 | 152 | VH | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Calais | 3,8 | 152 | VH | 08.03-08.04 | Airbag AB | 30
Calais | 3,8 | 152 | VH | 08.03-08.04 | Instrumentation Instrument cluster | 44
Calais | 3,8 | 152 | VH | 08.03-08.04 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 08.03-08.04 | Traction control system ABS/ASR | 42
Calais | 3,8 | 152 | VH | 08.03-08.04 | Transmission control GS | 47
Calais | 3,8 | 152 | VH | 10.00-07.01 | Central electronics ZE | 57
Calais | 3,8 | 152 | VH | 10.00-07.01 | Engine management MPI | 60
Calais | 3,8 | 152 | VH | 10.00-07.01 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 152 | VH | 10.00-07.01 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 152 | VH | 10.00-07.01 | Airbag AB | 30
Calais | 3,8 | 152 | VH | 10.00-07.01 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 10.00-07.01 | Traction control system ABS/ASR | 42
Calais | 3,8 | 152 | VH | 10.00-07.01 | Transmission control GS | 47
Calais | 3,8 | 152 | VH | 10.02-07.03 | Central electronics ZE | 42
Calais | 3,8 | 152 | VH | 10.02-07.03 | Driver information Audio | 42
Calais | 3,8 | 152 | VH | 10.02-07.03 | Engine management MPI | 60
Calais | 3,8 | 152 | VH | 10.02-07.03 | Heater/air conditioner Automatic A/C | 42
Calais | 3,8 | 152 | VH | 10.02-07.03 | Airbag AB | 30
Calais | 3,8 | 152 | VH | 10.02-07.03 | Instrumentation Instrument cluster | 44
Calais | 3,8 | 152 | VH | 10.02-07.03 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 10.02-07.03 | Traction control system ABS/ASR | 42
Calais | 3,8 | 152 | VH | 10.02-07.03 | Transmission control GS | 47
Calais | 5 | 180 | VM | 09.97-05.99 | Central electronics ZE | 57
Calais | 5 | 180 | VM | 09.97-05.99 | Engine management MPI | 60
Calais | 5 | 180 | VM | 09.97-05.99 | Airbag AB | 30
Calais | 5 | 180 | VM | 09.97-05.99 | Instrumentation Instrument cluster | 47
Calais | 5 | 180 | VM | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Calais | 5 | 180 | VM | 09.97-05.99 | Airbag AB | 30
Calais | 5 | 180 | VM | 09.97-05.99 | Anti-lock braking system ABS | 42
Calais | 5 | 180 | VM | 09.97-05.99 | Traction control system ABS/ASR | 42
Calais | 5 | 180 | VM | 09.97-05.99 | Transmission control GS | 47
Calais | 3,8 | 165 | VS S/C | 06.96-07.97 | Engine management MPI | 60
Calais | 3,8 | 165 | VS S/C | 06.96-07.97 | Central electronics ZE | 57
Calais | 3,8 | 165 | VS S/C | 06.96-07.97 | Airbag AB | 22
Calais | 3,8 | 165 | VS S/C | 06.96-07.97 | Anti-lock braking system ABS | 42
Calais | 3,8 | 165 | VS S/C | 06.96-07.97 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Central electronics ZE | 57
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 06.99-08.00 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 08.01-09.02 | Central electronics ZE | 57
Calais | 3,8 | 171 | VS S/C | 08.01-09.02 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 08.01-09.02 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 171 | VS S/C | 08.01-09.02 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 171 | VS S/C | 08.01-09.02 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 08.01-09.02 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 08.01-09.02 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 08.01-09.02 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Central electronics ZE | 42
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Driver information Audio | 42
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Instrumentation Instrument cluster | 44
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 08.03-08.04 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Central electronics ZE | 57
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 09.97-05.99 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Central electronics ZE | 42
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Driver information Audio | 42
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Heater/air conditioner Automatic A/C | 42
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Instrumentation Instrument cluster | 44
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 10.02-07.03 | Transmission control GS | 47
Calais | 5 | 165 | VU | 02.93-06.93 | Engine management MPI | 30
Calais | 5 | 165 | VU | 03.90-09.91 | Engine management MPI | 30
Calais | 5 | 165 | VU | 04.95-05.96 | Engine management MPI | 60
Calais | 5 | 165 | VU | 04.95-05.96 | Central electronics ZE | 57
Calais | 5 | 165 | VU | 04.95-05.96 | Airbag AB | 22
Calais | 5 | 165 | VU | 04.95-05.96 | Anti-lock braking system ABS | 42
Calais | 5 | 165 | VU | 04.95-05.96 | Transmission control GS | 47
Calais | 5 | 165 | VU | 06.96-07.97 | Engine management MPI | 60
Calais | 5 | 165 | VU | 06.96-07.97 | Central electronics ZE | 57
Calais | 5 | 165 | VU | 06.96-07.97 | Airbag AB | 22
Calais | 5 | 165 | VU | 06.96-07.97 | Anti-lock braking system ABS | 42
Calais | 5 | 165 | VU | 06.96-07.97 | Transmission control GS | 47
Calais | 5 | 165 | VU | 07.93-08.94 | Central electronics ZE | 57
Calais | 5 | 165 | VU | 07.93-08.94 | Engine management MPI | 60
Calais | 5 | 165 | VU | 07.93-08.94 | Airbag AB | 30
Calais | 5 | 165 | VU | 07.93-08.94 | Transmission control GS | 47
Calais | 5 | 165 | VU | 08.88-02.90 | Engine management MPI | 30
Calais | 5 | 165 | VU | 09.94-03.95 | Central electronics ZE | 57
Calais | 5 | 165 | VU | 09.94-03.95 | Engine management MPI | 60
Calais | 5 | 165 | VU | 09.94-03.95 | Airbag AB | 30
Calais | 5 | 165 | VU | 09.94-03.95 | Transmission control GS | 47
Calais | 5 | 165 | VU | 10.91-12.92 | Engine management MPI | 30


KTS505/670:PKW:HOLDEN:Calais S/C

HOLDEN Calais S/C May be shorter than in German

Calais S/C | 3,8 | 171 | VS S/C | 10.00-07.01 | Central electronics ZE | 57
Calais S/C | 3,8 | 171 | VS S/C | 10.00-07.01 | Engine management MPI | 60
Calais S/C | 3,8 | 171 | VS S/C | 10.00-07.01 | Instrumentation Instrument cluster | 47
Calais S/C | 3,8 | 171 | VS S/C | 10.00-07.01 | Heater/air conditioner Automatic A/C | 47
Calais S/C | 3,8 | 171 | VS S/C | 10.00-07.01 | Airbag AB | 30
Calais S/C | 3,8 | 171 | VS S/C | 10.00-07.01 | Anti-lock braking system ABS | 42
Calais S/C | 3,8 | 171 | VS S/C | 10.00-07.01 | Traction control system ABS/ASR | 42
Calais S/C | 3,8 | 171 | VS S/C | 10.00-07.01 | Transmission control GS | 47


KTS505/670:PKW:HOLDEN:Calibra Coupe

HOLDEN Calibra Coupe May be shorter than in German

Calibra Coupe | 2 | 85 | C20NE | 09.91-07.95 | Engine management Motronic M | 42
Calibra Coupe | 2 | 85 | C20NE | 09.91-07.95 | Engine management Motronic M | 43
Calibra Coupe | 2 | 85 | C20NE | 09.91-07.95 | Engine management Simtec | 22
Calibra Coupe | 2 | 85 | C20NE | 09.91-07.95 | Driver information Multi Information Display | 22
Calibra Coupe | 2 | 85 | C20NE | 09.91-07.95 | Anti-theft system Immobiliser | 31
Calibra Coupe | 2 | 85 | C20NE | 09.91-07.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Calibra Coupe 16V

HOLDEN Calibra Coupe 16V May be shorter than in German

Calibra Coupe 16V | 2 | 110 | C20XE | 09.91-07.95 | Engine management Motronic M | 42
Calibra Coupe 16V | 2 | 110 | C20XE | 09.91-07.95 | Engine management Motronic M | 42
Calibra Coupe 16V | 2 | 110 | C20XE | 09.91-07.95 | Driver information Multi Information Display | 22
Calibra Coupe 16V | 2 | 110 | C20XE | 09.91-07.95 | Anti-theft system Immobiliser | 31
Calibra Coupe 16V | 2 | 110 | C20XE | 09.91-07.95 | Anti-lock braking system ABS | 42
Calibra Coupe 16V | 2 | 100 | X20XEV | 08.95-10.97 | Engine management Simtec | 22
Calibra Coupe 16V | 2 | 100 | X20XEV | 08.95-10.97 | Engine management Simtec | 57
Calibra Coupe 16V | 2 | 100 | X20XEV | 08.95-10.97 | Driver information Multi Information Display | 22
Calibra Coupe 16V | 2 | 100 | X20XEV | 08.95-10.97 | Anti-theft system Immobiliser | 31
Calibra Coupe 16V | 2 | 100 | X20XEV | 08.95-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Calibra Coupe Turbo 4x4

HOLDEN Calibra Coupe Turbo 4x4 May be shorter than in German

Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 09.91-10.97 | Engine management Motronic M | 22
Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 09.91-10.97 | Engine management Simtec | 22
Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 09.91-10.97 | Driver information Multi Information Display | 22
Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 09.91-10.97 | Anti-theft system Immobiliser | 31
Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 09.91-10.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Calibra Coupe V6

HOLDEN Calibra Coupe V6 May be shorter than in German

Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Central locking CL | 22
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Central locking CL | 22
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Transmission control 4-speed automatic transmission | 57
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Engine management Motronic M | 42
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Driver information Multi Information Display | 22
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Driver information Triple Information Display | 22
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Driver information Audio | 44
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Driver information Info display | 42
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Driver information Multi Information Display | 42
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Anti-theft system Immobiliser | 31
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Anti-lock braking system ABS | 42
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Traction control system ETC | 30
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 08.95-10.97 | Transmission control AF | 22


KTS505/670:PKW:HOLDEN:Camira

HOLDEN Camira May be shorter than in German

Camira | 2 | 85 | JD | 04.87-09.89 | Engine management MPI | 30


KTS505/670:PKW:HOLDEN:Caprice

HOLDEN Caprice May be shorter than in German

Caprice | 3,6 | 190 | H7 | 09.04-08.06 | Engine management Motronic ME | 57
Caprice | 3,6 | 190 | H7 | 09.04-08.06 | Diagnosis/bus systems Gateway | 30
Caprice | 3,6 | 190 | H7 | 09.04-08.06 | Airbag AB | 30
Caprice | 3,6 | 190 | H7 | 09.04-08.06 | Instrumentation Instrument cluster | 44
Caprice | 3,6 | 190 | H7 | 09.04-08.06 | Anti-lock braking system ABS | 64
Caprice | 3,6 | 190 | H7 | 09.04-08.06 | Traction control system ABS/ASR | 67
Caprice | 3,6 | 190 | H7 | 09.04-08.06 | Driving safety system Electronic stability program ESP | 64
Caprice | 3,6 | 190 | H7 | 09.04-08.06 | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 3,6 | 195 | H7 | 09.06- | Central electronics ZE | 42
Caprice | 3,6 | 195 | H7 | 09.06- | Heater/air conditioner Automatic A/C | 43
Caprice | 3,6 | 195 | H7 | 09.06- | Engine management Motronic ME | 57
Caprice | 3,6 | 195 | H7 | 09.06- | Driver information Audio | 42
Caprice | 3,6 | 195 | H7 | 09.06- | Instrumentation Instrument cluster | 44
Caprice | 3,6 | 195 | H7 | 09.06- | Airbag AB | 30
Caprice | 3,6 | 195 | H7 | 09.06- | Anti-lock braking system ABS | 64
Caprice | 3,6 | 195 | H7 | 09.06- | Traction control system ABS/ASR | 67
Caprice | 3,6 | 195 | H7 | 09.06- | Traction control system ABS/ASR | 54
Caprice | 3,6 | 195 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 64
Caprice | 3,6 | 195 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 42
Caprice | 3,6 | 195 | H7 | 09.06- | Anti-lock braking system ABS | 42
Caprice | 3,6 | 195 | H7 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 6 | 270 | L98 | 09.06- | Central electronics ZE | 42
Caprice | 6 | 270 | L98 | 09.06- | Heater/air conditioner Automatic A/C | 43
Caprice | 6 | 270 | L98 | 09.06- | Driver information Audio | 42
Caprice | 6 | 270 | L98 | 09.06- | Instrumentation Instrument cluster | 44
Caprice | 6 | 270 | L98 | 09.06- | Airbag AB | 30
Caprice | 6 | 270 | L98 | 09.06- | Anti-lock braking system ABS | 64
Caprice | 6 | 270 | L98 | 09.06- | Traction control system ABS/ASR | 67
Caprice | 6 | 270 | L98 | 09.06- | Traction control system ABS/ASR | 54
Caprice | 6 | 270 | L98 | 09.06- | Driving safety system Electronic stability program ESP | 64
Caprice | 6 | 270 | L98 | 09.06- | Driving safety system Electronic stability program ESP | 42
Caprice | 6 | 270 | L98 | 09.06- | Anti-lock braking system ABS | 42
Caprice | 6 | 270 | L98 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 5,7 | 220 | VF | 06.99-07.01 | Central electronics ZE | 57
Caprice | 5,7 | 220 | VF | 06.99-07.01 | Engine management MPI | 60
Caprice | 5,7 | 220 | VF | 06.99-07.01 | Instrumentation Instrument cluster | 47
Caprice | 5,7 | 220 | VF | 06.99-07.01 | Heater/air conditioner Automatic A/C | 47
Caprice | 5,7 | 220 | VF | 06.99-07.01 | Airbag AB | 30
Caprice | 5,7 | 220 | VF | 06.99-07.01 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 220 | VF | 06.99-07.01 | Traction control system ABS/ASR | 42
Caprice | 5,7 | 220 | VF | 06.99-07.01 | Transmission control GS | 47
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Diagnosis/bus systems Gateway | 42
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Central electronics ZE | 57
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Engine management MPI | 60
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Instrumentation Instrument cluster | 47
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Heater/air conditioner Automatic A/C | 47
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Airbag AB | 30
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Traction control system ABS/ASR | 42
Caprice | 5,7 | 225 | VF | 08.01-04.03 | Transmission control GS | 47
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Diagnosis/bus systems Gateway | 42
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Central electronics ZE | 42
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Driver information Audio | 42
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Engine management MPI | 60
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Heater/air conditioner Automatic A/C | 42
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Airbag AB | 30
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Instrumentation Instrument cluster | 44
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Traction control system ABS/ASR | 42
Caprice | 5,7 | 245 | VF | 05.03-08.04 | Transmission control GS | 47
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Central electronics ZE | 42
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Driver information Audio | 42
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Engine management MPI | 60
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Heater/air conditioner Automatic A/C | 42
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Airbag AB | 30
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Instrumentation Instrument cluster | 44
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Traction control system ABS/ASR | 42
Caprice | 5,7 | 250 | VF | 09.04-12.05 | Transmission control GS | 47
Caprice | 3,8 | 128 | VH | 12.91-02.94 | Central electronics ZE | 57
Caprice | 3,8 | 128 | VH | 12.91-02.94 | Engine management MPI | 60
Caprice | 3,8 | 128 | VH | 12.91-02.94 | Airbag AB | 30
Caprice | 3,8 | 128 | VH | 12.91-02.94 | Transmission control GS | 47
Caprice | 3,8 | 130 | VH | 03.94-08.94 | Central electronics ZE | 57
Caprice | 3,8 | 130 | VH | 03.94-08.94 | Engine management MPI | 60
Caprice | 3,8 | 130 | VH | 03.94-08.94 | Airbag AB | 30
Caprice | 3,8 | 130 | VH | 03.94-08.94 | Transmission control GS | 47
Caprice | 3,8 | 130 | VH | 09.94-04.95 | Central electronics ZE | 57
Caprice | 3,8 | 130 | VH | 09.94-04.95 | Engine management MPI | 60
Caprice | 3,8 | 130 | VH | 09.94-04.95 | Airbag AB | 30
Caprice | 3,8 | 130 | VH | 09.94-04.95 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 04.95-08.96 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 04.95-08.96 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 04.95-08.96 | Airbag AB | 22
Caprice | 3,8 | 147 | VH | 04.95-08.96 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 04.95-08.96 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 05.03-08.04 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 05.03-08.04 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 05.03-08.04 | Instrumentation Instrument cluster | 47
Caprice | 3,8 | 147 | VH | 05.03-08.04 | Heater/air conditioner Automatic A/C | 47
Caprice | 3,8 | 147 | VH | 05.03-08.04 | Airbag AB | 30
Caprice | 3,8 | 147 | VH | 05.03-08.04 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 05.03-08.04 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 147 | VH | 05.03-08.04 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 06.98-05.99 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 06.98-05.99 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 06.98-05.99 | Airbag AB | 22
Caprice | 3,8 | 147 | VH | 06.98-05.99 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 06.98-05.99 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 06.99-07.01 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 06.99-07.01 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 06.99-07.01 | Instrumentation Instrument cluster | 47
Caprice | 3,8 | 147 | VH | 06.99-07.01 | Heater/air conditioner Automatic A/C | 47
Caprice | 3,8 | 147 | VH | 06.99-07.01 | Airbag AB | 30
Caprice | 3,8 | 147 | VH | 06.99-07.01 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 06.99-07.01 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 147 | VH | 06.99-07.01 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 08.01-04.03 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 08.01-04.03 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 08.01-04.03 | Instrumentation Instrument cluster | 47
Caprice | 3,8 | 147 | VH | 08.01-04.03 | Heater/air conditioner Automatic A/C | 47
Caprice | 3,8 | 147 | VH | 08.01-04.03 | Airbag AB | 30
Caprice | 3,8 | 147 | VH | 08.01-04.03 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 08.01-04.03 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 147 | VH | 08.01-04.03 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 09.96-05.98 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 09.96-05.98 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 09.96-05.98 | Airbag AB | 22
Caprice | 3,8 | 147 | VH | 09.96-05.98 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 09.96-05.98 | Transmission control GS | 47
Caprice | 3,8 | 165 | VS S/C | 05.98-06.99 | Engine management MPI | 60
Caprice | 3,8 | 165 | VS S/C | 05.98-06.99 | Central electronics ZE | 57
Caprice | 3,8 | 165 | VS S/C | 05.98-06.99 | Airbag AB | 22
Caprice | 3,8 | 165 | VS S/C | 05.98-06.99 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 165 | VS S/C | 05.98-06.99 | Transmission control GS | 47
Caprice | 3,8 | 165 | VS S/C | 09.96-04.98 | Engine management MPI | 60
Caprice | 3,8 | 165 | VS S/C | 09.96-04.98 | Central electronics ZE | 57
Caprice | 3,8 | 165 | VS S/C | 09.96-04.98 | Airbag AB | 22
Caprice | 3,8 | 165 | VS S/C | 09.96-04.98 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 165 | VS S/C | 09.96-04.98 | Transmission control GS | 47
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Central electronics ZE | 57
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Engine management MPI | 60
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Airbag AB | 30
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Instrumentation Instrument cluster | 47
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Heater/air conditioner Automatic A/C | 47
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Airbag AB | 30
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 171 | VS S/C | 06.99-07.01 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 03.90-10.91 | Engine management MPI | 30
Caprice | 5 | 165 | VU | 03.94-08.94 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 03.94-08.94 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 03.94-08.94 | Airbag AB | 30
Caprice | 5 | 165 | VU | 03.94-08.94 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 03.95-08.96 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 03.95-08.96 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 03.95-08.96 | Airbag AB | 22
Caprice | 5 | 165 | VU | 03.95-08.96 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 03.95-08.96 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 05.98-06.99 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 05.98-06.99 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 05.98-06.99 | Airbag AB | 22
Caprice | 5 | 165 | VU | 05.98-06.99 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 05.98-06.99 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 09.94-04.95 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 09.94-04.95 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 09.94-04.95 | Airbag AB | 30
Caprice | 5 | 165 | VU | 09.94-04.95 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 09.96-04.98 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 09.96-04.98 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 09.96-04.98 | Airbag AB | 22
Caprice | 5 | 165 | VU | 09.96-04.98 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 09.96-04.98 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 12.91-02.94 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 12.91-02.94 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 12.91-02.94 | Airbag AB | 30
Caprice | 5 | 165 | VU | 12.91-02.94 | Transmission control GS | 47


KTS505/670:PKW:HOLDEN:Captiva

HOLDEN Captiva May be shorter than in German

Captiva | 3,2 | 165 | Z32SE | 05.06- | Lighting Automatic headlight levelling control | 4B
Captiva | 3,2 | 165 | Z32SE | 05.06- | Engine management Motronic ME | 57
Captiva | 3,2 | 165 | Z32SE | 05.06- | Parking aid Park Distance Control (PDC) | 42
Captiva | 3,2 | 165 | Z32SE | 05.06- | Driver information Info display | 42
Captiva | 3,2 | 165 | Z32SE | 05.06- | Anti-theft system Immobiliser | 30
Captiva | 3,2 | 165 | Z32SE | 05.06- | Heater/air conditioner Automatic A/C | 28
Captiva | 3,2 | 165 | Z32SE | 05.06- | Instrumentation Instrument cluster | 42
Captiva | 3,2 | 165 | Z32SE | 05.06- | Airbag SDM | 77


KTS505/670:PKW:HOLDEN:Combo

HOLDEN Combo May be shorter than in German

Combo | 1,4 | 44 | C14NZ | 02.96-06.97 | Engine management Multec | 22
Combo | 1,4 | 44 | C14NZ | 02.96-06.97 | Anti-lock braking system ABS | 42
Combo | 1,4 | 44 | C14NZ | 02.96-06.97 | Anti-lock braking system ABS | 42
Combo | 1,4 | 44 | C14NZ | 02.96-06.97 | Anti-lock braking system ABS | 22
Combo | 1,4 | 60 | C14SE | 08.97-12.02 | Engine management Multec | 22
Combo | 1,4 | 60 | C14SE | 08.97-12.02 | Engine management Multec | 42
Combo | 1,4 | 60 | C14SE | 08.97-12.02 | Anti-lock braking system ABS | 42
Combo | 1,4 | 60 | C14SE | 08.97-12.02 | Anti-lock braking system ABS | 42
Combo | 1,4 | 60 | C14SE | 08.97-12.02 | Anti-lock braking system ABS | 22


KTS505/670:PKW:HOLDEN:Combo 1.4 i Twinport

HOLDEN Combo 1.4 i Twinport May be shorter than in German

Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Driver information Audio | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Central electronics ZE | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Engine management Motronic ME | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Driver information Triple Information Display | 22
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Airbag AB | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Heater/air conditioner Supplementary heater | 45
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 09.04- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:HOLDEN:Combo 1.6i

HOLDEN Combo 1.6i May be shorter than in German

Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Driver information Audio | 77
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Central electronics ZE | 42
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Engine management Multec | 42
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Driver information Triple Information Display | 22
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Driver information Audio | 44
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Driver information Audio | 44
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Driver information Info display | 42
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Airbag AB | 77
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Running gear/steering Electromechanical power steering | 30
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Heater/air conditioner Supplementary heater | 45
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Instrumentation Instrument cluster | 49
Combo 1.6i | 1,6 | 64 | Z16SE | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HOLDEN:Commodore

HOLDEN Commodore May be shorter than in German

Commodore | 2 | 85 | 20SE | 01.89-12.91 | Engine management Motronic ML | 22
Commodore | 3,6 | 180 | H7 | 09.06- | Central electronics ZE | 42
Commodore | 3,6 | 180 | H7 | 09.06- | Heater/air conditioner Automatic A/C | 43
Commodore | 3,6 | 180 | H7 | 09.06- | Engine management Motronic ME | 57
Commodore | 3,6 | 180 | H7 | 09.06- | Driver information Audio | 42
Commodore | 3,6 | 180 | H7 | 09.06- | Instrumentation Instrument cluster | 44
Commodore | 3,6 | 180 | H7 | 09.06- | Airbag AB | 30
Commodore | 3,6 | 180 | H7 | 09.06- | Anti-lock braking system ABS | 64
Commodore | 3,6 | 180 | H7 | 09.06- | Traction control system ABS/ASR | 67
Commodore | 3,6 | 180 | H7 | 09.06- | Traction control system ABS/ASR | 54
Commodore | 3,6 | 180 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 64
Commodore | 3,6 | 180 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 42
Commodore | 3,6 | 180 | H7 | 09.06- | Anti-lock braking system ABS | 42
Commodore | 3,6 | 180 | H7 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Central electronics ZE | 42
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Engine management Motronic ME | 57
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Diagnosis/bus systems Gateway | 30
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Driver information Audio | 42
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Airbag AB | 30
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Instrumentation Instrument cluster | 44
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Anti-lock braking system ABS | 64
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Traction control system ABS/ASR | 67
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Driving safety system Electronic stability program ESP | 64
Commodore | 3,6 | 190 | H7 | 09.04-08.06 | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 195 | H7 | 09.06- | Central electronics ZE | 42
Commodore | 3,6 | 195 | H7 | 09.06- | Heater/air conditioner Automatic A/C | 43
Commodore | 3,6 | 195 | H7 | 09.06- | Engine management Motronic ME | 57
Commodore | 3,6 | 195 | H7 | 09.06- | Driver information Audio | 42
Commodore | 3,6 | 195 | H7 | 09.06- | Instrumentation Instrument cluster | 44
Commodore | 3,6 | 195 | H7 | 09.06- | Airbag AB | 30
Commodore | 3,6 | 195 | H7 | 09.06- | Anti-lock braking system ABS | 64
Commodore | 3,6 | 195 | H7 | 09.06- | Traction control system ABS/ASR | 67
Commodore | 3,6 | 195 | H7 | 09.06- | Traction control system ABS/ASR | 54
Commodore | 3,6 | 195 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 64
Commodore | 3,6 | 195 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 42
Commodore | 3,6 | 195 | H7 | 09.06- | Anti-lock braking system ABS | 42
Commodore | 3,6 | 195 | H7 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 175 | HB | 09.04- | Central electronics ZE | 42
Commodore | 3,6 | 175 | HB | 09.04- | Engine management Motronic ME | 57
Commodore | 3,6 | 175 | HB | 09.04- | Diagnosis/bus systems Gateway | 30
Commodore | 3,6 | 175 | HB | 09.04- | Driver information Audio | 42
Commodore | 3,6 | 175 | HB | 09.04- | Heater/air conditioner Automatic A/C | 42
Commodore | 3,6 | 175 | HB | 09.04- | Airbag AB | 30
Commodore | 3,6 | 175 | HB | 09.04- | Instrumentation Instrument cluster | 44
Commodore | 3,6 | 175 | HB | 09.04- | Anti-lock braking system ABS | 64
Commodore | 3,6 | 175 | HB | 09.04- | Traction control system ABS/ASR | 67
Commodore | 3,6 | 175 | HB | 09.04- | Driving safety system Electronic stability program ESP | 64
Commodore | 3,6 | 175 | HB | 09.04- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 180 | HNG | 09.06- | Central electronics ZE | 42
Commodore | 3,6 | 180 | HNG | 09.06- | Heater/air conditioner Automatic A/C | 43
Commodore | 3,6 | 180 | HNG | 09.06- | Engine management Motronic ME | 57
Commodore | 3,6 | 180 | HNG | 09.06- | Driver information Audio | 42
Commodore | 3,6 | 180 | HNG | 09.06- | Instrumentation Instrument cluster | 44
Commodore | 3,6 | 180 | HNG | 09.06- | Airbag AB | 30
Commodore | 3,6 | 180 | HNG | 09.06- | Traction control system ABS/ASR | 54
Commodore | 3,6 | 180 | HNG | 09.06- | Driving safety system Electronic stability program ESP | 42
Commodore | 3,6 | 180 | HNG | 09.06- | Anti-lock braking system ABS | 42
Commodore | 3,6 | 180 | HNG | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 6 | 260 | L76 | 01.06-08.06 | Central electronics ZE | 42
Commodore | 6 | 260 | L76 | 01.06-08.06 | Diagnosis/bus systems Gateway | 30
Commodore | 6 | 260 | L76 | 01.06-08.06 | Driver information Audio | 42
Commodore | 6 | 260 | L76 | 01.06-08.06 | Heater/air conditioner Automatic A/C | 42
Commodore | 6 | 260 | L76 | 01.06-08.06 | Airbag AB | 30
Commodore | 6 | 260 | L76 | 01.06-08.06 | Instrumentation Instrument cluster | 44
Commodore | 6 | 260 | L76 | 01.06-08.06 | Anti-lock braking system ABS | 64
Commodore | 6 | 260 | L76 | 01.06-08.06 | Traction control system ABS/ASR | 67
Commodore | 6 | 260 | L76 | 01.06-08.06 | Driving safety system Electronic stability program ESP | 64
Commodore | 6 | 260 | L76 | 01.06-08.06 | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 6 | 270 | L98 | 09.06- | Central electronics ZE | 42
Commodore | 6 | 270 | L98 | 09.06- | Heater/air conditioner Automatic A/C | 43
Commodore | 6 | 270 | L98 | 09.06- | Driver information Audio | 42
Commodore | 6 | 270 | L98 | 09.06- | Instrumentation Instrument cluster | 44
Commodore | 6 | 270 | L98 | 09.06- | Airbag AB | 30
Commodore | 6 | 270 | L98 | 09.06- | Anti-lock braking system ABS | 64
Commodore | 6 | 270 | L98 | 09.06- | Traction control system ABS/ASR | 67
Commodore | 6 | 270 | L98 | 09.06- | Traction control system ABS/ASR | 54
Commodore | 6 | 270 | L98 | 09.06- | Driving safety system Electronic stability program ESP | 64
Commodore | 6 | 270 | L98 | 09.06- | Driving safety system Electronic stability program ESP | 42
Commodore | 6 | 270 | L98 | 09.06- | Anti-lock braking system ABS | 42
Commodore | 6 | 270 | L98 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Central electronics ZE | 57
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Engine management MPI | 60
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Airbag AB | 30
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Instrumentation Instrument cluster | 47
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Airbag AB | 30
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 220 | VF | 06.99-08.00 | Transmission control GS | 47
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Central electronics ZE | 57
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Engine management MPI | 60
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Instrumentation Instrument cluster | 47
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Heater/air conditioner Automatic A/C | 47
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Airbag AB | 30
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 225 | VF | 08.01-09.02 | Transmission control GS | 47
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Central electronics ZE | 57
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Engine management MPI | 60
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Instrumentation Instrument cluster | 47
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Heater/air conditioner Automatic A/C | 47
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Airbag AB | 30
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 225 | VF | 10.00-07.01 | Transmission control GS | 47
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Central electronics ZE | 42
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Driver information Audio | 42
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Engine management MPI | 60
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Heater/air conditioner Automatic A/C | 42
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Airbag AB | 30
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Instrumentation Instrument cluster | 44
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 225 | VF | 10.02-07.03 | Transmission control GS | 47
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Central electronics ZE | 42
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Driver information Audio | 42
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Engine management MPI | 60
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Airbag AB | 30
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Instrumentation Instrument cluster | 44
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 235 | VF | 08.03-08.04 | Transmission control GS | 47
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Central electronics ZE | 42
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Driver information Audio | 42
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Engine management MPI | 60
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Heater/air conditioner Automatic A/C | 42
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Airbag AB | 30
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Instrumentation Instrument cluster | 44
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 235 | VF | 09.04-08.06 | Transmission control GS | 47
Commodore | 3,8 | 127 | VH | 08.88-09.91 | Engine management MPI | 30
Commodore | 3,8 | 128 | VH | 01.93-06.93 | Engine management MPI | 30
Commodore | 3,8 | 128 | VH | 10.91-12.92 | Engine management MPI | 30
Commodore | 3,8 | 130 | VH | 07.93-08.94 | Central electronics ZE | 57
Commodore | 3,8 | 130 | VH | 07.93-08.94 | Engine management MPI | 60
Commodore | 3,8 | 130 | VH | 07.93-08.94 | Airbag AB | 30
Commodore | 3,8 | 130 | VH | 07.93-08.94 | Anti-lock braking system ABS | 63
Commodore | 3,8 | 130 | VH | 07.93-08.94 | Transmission control GS | 47
Commodore | 3,8 | 130 | VH | 09.94-03.95 | Central electronics ZE | 57
Commodore | 3,8 | 130 | VH | 09.94-03.95 | Engine management MPI | 60
Commodore | 3,8 | 130 | VH | 09.94-03.95 | Airbag AB | 30
Commodore | 3,8 | 130 | VH | 09.94-03.95 | Anti-lock braking system ABS | 63
Commodore | 3,8 | 130 | VH | 09.94-03.95 | Transmission control GS | 47
Commodore | 3,8 | 147 | VH | 04.95-05.96 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 04.95-05.96 | Central electronics ZE | 57
Commodore | 3,8 | 147 | VH | 04.95-05.96 | Airbag AB | 22
Commodore | 3,8 | 147 | VH | 04.95-05.96 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 04.95-05.96 | Transmission control GS | 47
Commodore | 3,8 | 147 | VH | 06.96-07.97 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 06.96-07.97 | Central electronics ZE | 57
Commodore | 3,8 | 147 | VH | 06.96-07.97 | Airbag AB | 22
Commodore | 3,8 | 147 | VH | 06.96-07.97 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 06.96-07.97 | Transmission control GS | 47
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Central electronics ZE | 57
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Airbag AB | 30
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Airbag AB | 30
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 147 | VH | 06.99-08.00 | Transmission control GS | 47
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Central electronics ZE | 57
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Airbag AB | 30
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Airbag AB | 30
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 147 | VH | 09.97-05.99 | Transmission control GS | 47
Commodore | 3,8 | 152 | VH | 08.01-09.02 | Central electronics ZE | 57
Commodore | 3,8 | 152 | VH | 08.01-09.02 | Engine management MPI | 60
Commodore | 3,8 | 152 | VH | 08.01-09.02 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 152 | VH | 08.01-09.02 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 152 | VH | 08.01-09.02 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 08.01-09.02 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 08.01-09.02 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 152 | VH | 08.01-09.02 | Transmission control GS | 47
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Central electronics ZE | 42
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Driver information Audio | 42
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Engine management MPI | 60
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Instrumentation Instrument cluster | 44
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 152 | VH | 08.03-08.04 | Transmission control GS | 47
Commodore | 3,8 | 152 | VH | 10.00-07.01 | Central electronics ZE | 57
Commodore | 3,8 | 152 | VH | 10.00-07.01 | Engine management MPI | 60
Commodore | 3,8 | 152 | VH | 10.00-07.01 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 152 | VH | 10.00-07.01 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 152 | VH | 10.00-07.01 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 10.00-07.01 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 10.00-07.01 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 152 | VH | 10.00-07.01 | Transmission control GS | 47
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Central electronics ZE | 42
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Driver information Audio | 42
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Engine management MPI | 60
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Instrumentation Instrument cluster | 44
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 152 | VH | 10.02-07.03 | Transmission control GS | 47
Commodore | 5 | 180 | VM | 09.97-05.99 | Central electronics ZE | 57
Commodore | 5 | 180 | VM | 09.97-05.99 | Engine management MPI | 60
Commodore | 5 | 180 | VM | 09.97-05.99 | Airbag AB | 30
Commodore | 5 | 180 | VM | 09.97-05.99 | Instrumentation Instrument cluster | 47
Commodore | 5 | 180 | VM | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Commodore | 5 | 180 | VM | 09.97-05.99 | Airbag AB | 30
Commodore | 5 | 180 | VM | 09.97-05.99 | Anti-lock braking system ABS | 42
Commodore | 5 | 180 | VM | 09.97-05.99 | Traction control system ABS/ASR | 42
Commodore | 5 | 180 | VM | 09.97-05.99 | Transmission control GS | 47
Commodore | 3,8 | 165 | VS S/C | 06.96-07.97 | Engine management MPI | 60
Commodore | 3,8 | 165 | VS S/C | 06.96-07.97 | Central electronics ZE | 57
Commodore | 3,8 | 165 | VS S/C | 06.96-07.97 | Airbag AB | 22
Commodore | 3,8 | 165 | VS S/C | 06.96-07.97 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 165 | VS S/C | 06.96-07.97 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 06.99-08.00 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 08.01-09.02 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 08.01-09.02 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 08.01-09.02 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 171 | VS S/C | 08.01-09.02 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 171 | VS S/C | 08.01-09.02 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 08.01-09.02 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 08.01-09.02 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 08.01-09.02 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Central electronics ZE | 42
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Driver information Audio | 42
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Instrumentation Instrument cluster | 44
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 08.03-08.04 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 09.97-05.99 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 10.00-07.01 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 10.00-07.01 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 10.00-07.01 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 171 | VS S/C | 10.00-07.01 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 171 | VS S/C | 10.00-07.01 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 10.00-07.01 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 10.00-07.01 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 10.00-07.01 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Central electronics ZE | 42
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Driver information Audio | 42
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Instrumentation Instrument cluster | 44
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 10.02-07.03 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 02.93-06.93 | Engine management MPI | 30
Commodore | 5 | 165 | VU | 04.95-05.96 | Engine management MPI | 60
Commodore | 5 | 165 | VU | 04.95-05.96 | Central electronics ZE | 57
Commodore | 5 | 165 | VU | 04.95-05.96 | Airbag AB | 22
Commodore | 5 | 165 | VU | 04.95-05.96 | Anti-lock braking system ABS | 42
Commodore | 5 | 165 | VU | 04.95-05.96 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 06.96-07.97 | Engine management MPI | 60
Commodore | 5 | 165 | VU | 06.96-07.97 | Central electronics ZE | 57
Commodore | 5 | 165 | VU | 06.96-07.97 | Airbag AB | 22
Commodore | 5 | 165 | VU | 06.96-07.97 | Anti-lock braking system ABS | 42
Commodore | 5 | 165 | VU | 06.96-07.97 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 07.93-08.94 | Central electronics ZE | 57
Commodore | 5 | 165 | VU | 07.93-08.94 | Engine management MPI | 60
Commodore | 5 | 165 | VU | 07.93-08.94 | Airbag AB | 30
Commodore | 5 | 165 | VU | 07.93-08.94 | Anti-lock braking system ABS | 63
Commodore | 5 | 165 | VU | 07.93-08.94 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 08.88-09.91 | Engine management MPI | 30
Commodore | 5 | 165 | VU | 09.94-03.95 | Central electronics ZE | 57
Commodore | 5 | 165 | VU | 09.94-03.95 | Engine management MPI | 60
Commodore | 5 | 165 | VU | 09.94-03.95 | Airbag AB | 30
Commodore | 5 | 165 | VU | 09.94-03.95 | Anti-lock braking system ABS | 63
Commodore | 5 | 165 | VU | 09.94-03.95 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 10.91-12.92 | Engine management MPI | 30


KTS505/670:PKW:HOLDEN:Commodore 5.0 HSV

HOLDEN Commodore 5.0 HSV May be shorter than in German

Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Central electronics ZE | 57
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Engine management MPI | 60
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Airbag AB | 30
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Instrumentation Instrument cluster | 47
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Airbag AB | 30
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Anti-lock braking system ABS | 42
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Traction control system ABS/ASR | 42
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 09.97-05.99 | Transmission control GS | 47


KTS505/670:PKW:HOLDEN:Commodore Utility

HOLDEN Commodore Utility May be shorter than in German

Commodore Utility | 6 | 260 | 6M | 01.06- | Central electronics ZE | 42
Commodore Utility | 6 | 260 | 6M | 01.06- | Diagnosis/bus systems Gateway | 30
Commodore Utility | 6 | 260 | 6M | 01.06- | Driver information Audio | 42
Commodore Utility | 6 | 260 | 6M | 01.06- | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 6 | 260 | 6M | 01.06- | Airbag AB | 30
Commodore Utility | 6 | 260 | 6M | 01.06- | Instrumentation Instrument cluster | 44
Commodore Utility | 6 | 260 | 6M | 01.06- | Anti-lock braking system ABS | 64
Commodore Utility | 6 | 260 | 6M | 01.06- | Traction control system ABS/ASR | 67
Commodore Utility | 6 | 260 | 6M | 01.06- | Driving safety system Electronic stability program ESP | 64
Commodore Utility | 6 | 260 | 6M | 01.06- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 3,6 | 190 | H7 | 05.07- | Engine management Motronic ME | 57
Commodore Utility | 3,6 | 175 | HB | 09.04- | Central electronics ZE | 42
Commodore Utility | 3,6 | 175 | HB | 09.04- | Engine management Motronic ME | 57
Commodore Utility | 3,6 | 175 | HB | 09.04- | Diagnosis/bus systems Gateway | 30
Commodore Utility | 3,6 | 175 | HB | 09.04- | Driver information Audio | 42
Commodore Utility | 3,6 | 175 | HB | 09.04- | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 3,6 | 175 | HB | 09.04- | Airbag AB | 30
Commodore Utility | 3,6 | 175 | HB | 09.04- | Instrumentation Instrument cluster | 44
Commodore Utility | 3,6 | 175 | HB | 09.04- | Anti-lock braking system ABS | 64
Commodore Utility | 3,6 | 175 | HB | 09.04- | Traction control system ABS/ABD | 66
Commodore Utility | 3,6 | 175 | HB | 09.04- | Driving safety system Electronic stability program ESP | 64
Commodore Utility | 3,6 | 175 | HB | 09.04- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Diagnosis/bus systems Gateway | 42
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Central electronics ZE | 57
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Engine management MPI | 60
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Instrumentation Instrument cluster | 47
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Heater/air conditioner Automatic A/C | 47
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Airbag AB | 30
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 225 | VF | 08.01-09.02 | Transmission control GS | 47
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Diagnosis/bus systems Gateway | 42
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Central electronics ZE | 57
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Engine management MPI | 60
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Instrumentation Instrument cluster | 47
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Heater/air conditioner Automatic A/C | 47
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Airbag AB | 30
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 225 | VF | 12.00-07.01 | Transmission control GS | 47
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Diagnosis/bus systems Gateway | 42
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Central electronics ZE | 42
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Driver information Audio | 42
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Engine management MPI | 60
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Airbag AB | 30
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Instrumentation Instrument cluster | 44
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 235 | VF | 08.03-08.04 | Transmission control GS | 47
Commodore Utility | 5,7 | 235 | VF | 09.04- | Central electronics ZE | 42
Commodore Utility | 5,7 | 235 | VF | 09.04- | Driver information Audio | 42
Commodore Utility | 5,7 | 235 | VF | 09.04- | Engine management MPI | 60
Commodore Utility | 5,7 | 235 | VF | 09.04- | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 5,7 | 235 | VF | 09.04- | Airbag AB | 30
Commodore Utility | 5,7 | 235 | VF | 09.04- | Instrumentation Instrument cluster | 44
Commodore Utility | 5,7 | 235 | VF | 09.04- | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 235 | VF | 09.04- | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 235 | VF | 09.04- | Transmission control GS | 47
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Diagnosis/bus systems Gateway | 42
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Central electronics ZE | 42
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Driver information Audio | 42
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Engine management MPI | 60
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Airbag AB | 30
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Instrumentation Instrument cluster | 44
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 235 | VF | 10.02-07.03 | Transmission control GS | 47
Commodore Utility | 3,8 | 127 | VH | 08.90-08.91 | Engine management MPI | 30
Commodore Utility | 3,8 | 128 | VH | 09.91-06.93 | Engine management MPI | 30
Commodore Utility | 3,8 | 130 | VH | 07.93-03.95 | Central electronics ZE | 57
Commodore Utility | 3,8 | 130 | VH | 07.93-03.95 | Engine management MPI | 60
Commodore Utility | 3,8 | 130 | VH | 07.93-03.95 | Airbag AB | 30
Commodore Utility | 3,8 | 130 | VH | 07.93-03.95 | Anti-lock braking system ABS | 63
Commodore Utility | 3,8 | 130 | VH | 07.93-03.95 | Transmission control GS | 47
Commodore Utility | 3,8 | 147 | VH | 04.95-05.96 | Engine management MPI | 60
Commodore Utility | 3,8 | 147 | VH | 04.95-05.96 | Central electronics ZE | 57
Commodore Utility | 3,8 | 147 | VH | 04.95-05.96 | Airbag AB | 22
Commodore Utility | 3,8 | 147 | VH | 04.95-05.96 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 147 | VH | 04.95-05.96 | Transmission control GS | 47
Commodore Utility | 3,8 | 147 | VH | 05.98-12.00 | Engine management MPI | 60
Commodore Utility | 3,8 | 147 | VH | 05.98-12.00 | Central electronics ZE | 57
Commodore Utility | 3,8 | 147 | VH | 05.98-12.00 | Airbag AB | 22
Commodore Utility | 3,8 | 147 | VH | 05.98-12.00 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 147 | VH | 05.98-12.00 | Transmission control GS | 47
Commodore Utility | 3,8 | 147 | VH | 06.96-07.97 | Engine management MPI | 60
Commodore Utility | 3,8 | 147 | VH | 06.96-07.97 | Central electronics ZE | 57
Commodore Utility | 3,8 | 147 | VH | 06.96-07.97 | Airbag AB | 22
Commodore Utility | 3,8 | 147 | VH | 06.96-07.97 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 147 | VH | 06.96-07.97 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 08.01-09.02 | Central electronics ZE | 57
Commodore Utility | 3,8 | 152 | VH | 08.01-09.02 | Engine management MPI | 60
Commodore Utility | 3,8 | 152 | VH | 08.01-09.02 | Instrumentation Instrument cluster | 47
Commodore Utility | 3,8 | 152 | VH | 08.01-09.02 | Heater/air conditioner Automatic A/C | 47
Commodore Utility | 3,8 | 152 | VH | 08.01-09.02 | Airbag AB | 30
Commodore Utility | 3,8 | 152 | VH | 08.01-09.02 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 08.01-09.02 | Traction control system ABS/ASR | 42
Commodore Utility | 3,8 | 152 | VH | 08.01-09.02 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Central electronics ZE | 42
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Driver information Audio | 42
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Engine management MPI | 60
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Airbag AB | 30
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Instrumentation Instrument cluster | 44
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Traction control system ABS/ASR | 42
Commodore Utility | 3,8 | 152 | VH | 08.03-08.04 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Central electronics ZE | 42
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Driver information Audio | 42
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Engine management MPI | 60
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Airbag AB | 30
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Instrumentation Instrument cluster | 44
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Traction control system ABS/ASR | 42
Commodore Utility | 3,8 | 152 | VH | 10.02-07.03 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 12.00-07.01 | Central electronics ZE | 57
Commodore Utility | 3,8 | 152 | VH | 12.00-07.01 | Engine management MPI | 60
Commodore Utility | 3,8 | 152 | VH | 12.00-07.01 | Instrumentation Instrument cluster | 47
Commodore Utility | 3,8 | 152 | VH | 12.00-07.01 | Heater/air conditioner Automatic A/C | 47
Commodore Utility | 3,8 | 152 | VH | 12.00-07.01 | Airbag AB | 30
Commodore Utility | 3,8 | 152 | VH | 12.00-07.01 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 12.00-07.01 | Traction control system ABS/ASR | 42
Commodore Utility | 3,8 | 152 | VH | 12.00-07.01 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 04.95-05.96 | Engine management MPI | 60
Commodore Utility | 5 | 165 | VU | 04.95-05.96 | Central electronics ZE | 57
Commodore Utility | 5 | 165 | VU | 04.95-05.96 | Airbag AB | 22
Commodore Utility | 5 | 165 | VU | 04.95-05.96 | Anti-lock braking system ABS | 42
Commodore Utility | 5 | 165 | VU | 04.95-05.96 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 05.98-12.00 | Engine management MPI | 60
Commodore Utility | 5 | 165 | VU | 05.98-12.00 | Central electronics ZE | 57
Commodore Utility | 5 | 165 | VU | 05.98-12.00 | Airbag AB | 22
Commodore Utility | 5 | 165 | VU | 05.98-12.00 | Anti-lock braking system ABS | 42
Commodore Utility | 5 | 165 | VU | 05.98-12.00 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 06.96-07.97 | Engine management MPI | 60
Commodore Utility | 5 | 165 | VU | 06.96-07.97 | Central electronics ZE | 57
Commodore Utility | 5 | 165 | VU | 06.96-07.97 | Airbag AB | 22
Commodore Utility | 5 | 165 | VU | 06.96-07.97 | Anti-lock braking system ABS | 42
Commodore Utility | 5 | 165 | VU | 06.96-07.97 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 07.93-03.95 | Central electronics ZE | 57
Commodore Utility | 5 | 165 | VU | 07.93-03.95 | Engine management MPI | 60
Commodore Utility | 5 | 165 | VU | 07.93-03.95 | Airbag AB | 30
Commodore Utility | 5 | 165 | VU | 07.93-03.95 | Anti-lock braking system ABS | 63
Commodore Utility | 5 | 165 | VU | 07.93-03.95 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 08.90-08.91 | Engine management MPI | 30
Commodore Utility | 5 | 165 | VU | 09.91-06.93 | Engine management MPI | 30


KTS505/670:PKW:HOLDEN:Crewman

HOLDEN Crewman May be shorter than in German

Crewman | 3,6 | 175 | HB | 09.04-08.06 | Central electronics ZE | 42
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Engine management Motronic ME | 57
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Diagnosis/bus systems Gateway | 30
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Driver information Audio | 42
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Heater/air conditioner Automatic A/C | 42
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Airbag AB | 30
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Instrumentation Instrument cluster | 44
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Anti-lock braking system ABS | 64
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Traction control system ABS/ASR | 67
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Traction control system ABS/ABD | 66
Crewman | 3,6 | 175 | HB | 09.04-08.06 | Driving safety system Electronic stability program ESP | 64
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Diagnosis/bus systems Gateway | 42
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Central electronics ZE | 42
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Driver information Audio | 42
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Engine management MPI | 60
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Airbag AB | 30
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Instrumentation Instrument cluster | 44
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Anti-lock braking system ABS | 42
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Traction control system ABS/ASR | 42
Crewman | 5,7 | 235 | VF | 08.03-08.04 | Transmission control GS | 47
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Central electronics ZE | 42
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Driver information Audio | 42
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Engine management MPI | 60
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Heater/air conditioner Automatic A/C | 42
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Airbag AB | 30
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Instrumentation Instrument cluster | 44
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Anti-lock braking system ABS | 42
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Traction control system ABS/ASR | 42
Crewman | 5,7 | 235 | VF | 09.04-08.06 | Transmission control GS | 47
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Central electronics ZE | 42
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Driver information Audio | 42
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Engine management MPI | 60
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Airbag AB | 30
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Instrumentation Instrument cluster | 44
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Anti-lock braking system ABS | 42
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Traction control system ABS/ASR | 42
Crewman | 3,8 | 152 | VH | 08.03-08.04 | Transmission control GS | 47


KTS505/670:PKW:HOLDEN:Frontera 2.0 i

HOLDEN Frontera 2.0 i May be shorter than in German

Frontera 2.0 i | 2 | 85 | X20SE OHC | 01.95-03.99 | Engine management Motronic M | 22
Frontera 2.0 i | 2 | 85 | X20SE OHC | 01.95-03.99 | Engine management Motronic M | 57


KTS505/670:PKW:HOLDEN:Frontera 2.2 i

HOLDEN Frontera 2.2 i May be shorter than in German

Frontera 2.2 i | 2,2 | 100 | X22SE | 03.99-08.05 | Engine management Multec | 42
Frontera 2.2 i | 2,2 | 100 | X22SE | 03.99-08.05 | Transmission control GS | 22


KTS505/670:PKW:HOLDEN:Frontera 3.2 i

HOLDEN Frontera 3.2 i May be shorter than in German

Frontera 3.2 i | 3,2 | 151 | 6VD1 | 03.99-08.05 | Engine management Hitachi | 46
Frontera 3.2 i | 3,2 | 151 | 6VD1 | 03.99-08.05 | Transmission control GS | 22


KTS505/670:PKW:HOLDEN:Jackaroo 2.8DT 4x4

HOLDEN Jackaroo 2.8DT 4x4 May be shorter than in German

Jackaroo 2.8DT 4x4 | 2,8 | 75 | 4JB1-T | 01.91-04.92 | Anti-lock braking system ABS | 22


KTS505/670:PKW:HOLDEN:Jackaroo 3.2i 4x4

HOLDEN Jackaroo 3.2i 4x4 May be shorter than in German

Jackaroo 3.2i 4x4 | 3,2 | 130 | 6VD1 | 07.95-12.97 | Engine management Hitachi | 46


KTS505/670:PKW:HOLDEN:Jackaroo 4x4

HOLDEN Jackaroo 4x4 May be shorter than in German

Jackaroo 4x4 | 3,2 | 130 | 6VD1 | 05.92-06.95 | Engine management Hitachi | 46


KTS505/670:PKW:HOLDEN:Monaro

HOLDEN Monaro May be shorter than in German

Monaro | 5,7 | 235 | VF | 01.03-07.03 | Diagnosis/bus systems Gateway | 42
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Central electronics ZE | 42
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Driver information Audio | 42
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Engine management MPI | 60
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Heater/air conditioner Automatic A/C | 42
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Airbag AB | 30
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Instrumentation Instrument cluster | 44
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Traction control system ABS/ASR | 42
Monaro | 5,7 | 235 | VF | 01.03-07.03 | Transmission control GS | 47
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Diagnosis/bus systems Gateway | 42
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Central electronics ZE | 57
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Engine management MPI | 60
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Instrumentation Instrument cluster | 47
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Heater/air conditioner Automatic A/C | 47
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Airbag AB | 30
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Traction control system ABS/ASR | 42
Monaro | 5,7 | 235 | VF | 12.01-12.02 | Transmission control GS | 47
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Diagnosis/bus systems Gateway | 42
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Central electronics ZE | 42
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Driver information Audio | 42
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Engine management MPI | 60
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Heater/air conditioner Automatic A/C | 42
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Airbag AB | 30
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Instrumentation Instrument cluster | 44
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Traction control system ABS/ASR | 42
Monaro | 5,7 | 245 | VF | 08.03-08.06 | Transmission control GS | 47
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Central electronics ZE | 42
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Driver information Audio | 42
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Engine management MPI | 60
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Heater/air conditioner Automatic A/C | 42
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Airbag AB | 30
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Instrumentation Instrument cluster | 44
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Traction control system ABS/ASR | 42
Monaro | 5,7 | 260 | VF | 09.04-08.06 | Transmission control GS | 47
Monaro | 3,8 | 171 | VS S/C | 01.03-07.03 | Central electronics ZE | 57
Monaro | 3,8 | 171 | VS S/C | 01.03-07.03 | Engine management MPI | 60
Monaro | 3,8 | 171 | VS S/C | 01.03-07.03 | Instrumentation Instrument cluster | 47
Monaro | 3,8 | 171 | VS S/C | 01.03-07.03 | Heater/air conditioner Automatic A/C | 47
Monaro | 3,8 | 171 | VS S/C | 01.03-07.03 | Airbag AB | 30
Monaro | 3,8 | 171 | VS S/C | 01.03-07.03 | Anti-lock braking system ABS | 42
Monaro | 3,8 | 171 | VS S/C | 01.03-07.03 | Traction control system ABS/ASR | 42
Monaro | 3,8 | 171 | VS S/C | 01.03-07.03 | Transmission control GS | 47
Monaro | 3,8 | 171 | VS S/C | 12.01-12.02 | Central electronics ZE | 57
Monaro | 3,8 | 171 | VS S/C | 12.01-12.02 | Engine management MPI | 60
Monaro | 3,8 | 171 | VS S/C | 12.01-12.02 | Instrumentation Instrument cluster | 47
Monaro | 3,8 | 171 | VS S/C | 12.01-12.02 | Heater/air conditioner Automatic A/C | 47
Monaro | 3,8 | 171 | VS S/C | 12.01-12.02 | Airbag AB | 30
Monaro | 3,8 | 171 | VS S/C | 12.01-12.02 | Anti-lock braking system ABS | 42
Monaro | 3,8 | 171 | VS S/C | 12.01-12.02 | Traction control system ABS/ASR | 42
Monaro | 3,8 | 171 | VS S/C | 12.01-12.02 | Transmission control GS | 47


KTS505/670:PKW:HOLDEN:Nova

HOLDEN Nova May be shorter than in German

Nova | 1,6 | 67 | 4AFC | 07.89-08.91 | Engine management TCCS | 10
Nova | 1,6 | 76 | 4AFE | 09.91-10.94 | Engine management TCCS | 10
Nova | 1,6 | 76 | 4AFE | 09.94-09.96 | Engine management TCCS | 10
Nova | 1,8 | 86 | 7AFE | 09.94-09.96 | Engine management TCCS | 10


KTS505/670:PKW:HOLDEN:Nova Hatchback

HOLDEN Nova Hatchback May be shorter than in German

Nova Hatchback | 1,6 | 67 | 4AFC | 07.89-08.91 | Engine management TCCS | 10
Nova Hatchback | 1,6 | 67 | 4AFC | 09.91-10.94 | Engine management TCCS | 10
Nova Hatchback | 1,6 | 76 | 4AFE | 09.91-10.94 | Engine management TCCS | 10
Nova Hatchback | 1,6 | 76 | 4AFE | 09.94-09.96 | Engine management TCCS | 10
Nova Hatchback | 1,4 | 60 | 6AFC | 07.89-08.91 | Engine management TCCS | 10
Nova Hatchback | 1,4 | 60 | 6AFC | 09.91-11.92 | Engine management TCCS | 10
Nova Hatchback | 1,8 | 86 | 7AFE | 09.94-09.96 | Engine management TCCS | 10
Nova Hatchback | 1,8 | 86 | 7AFE | 10.92-10.94 | Engine management TCCS | 10


KTS505/670:PKW:HOLDEN:Statesman

HOLDEN Statesman May be shorter than in German

Statesman | 3,6 | 95 | H7 | 09.06- | Central electronics ZE | 42
Statesman | 3,6 | 95 | H7 | 09.06- | Heater/air conditioner Automatic A/C | 43
Statesman | 3,6 | 95 | H7 | 09.06- | Engine management Motronic ME | 57
Statesman | 3,6 | 95 | H7 | 09.06- | Driver information Audio | 42
Statesman | 3,6 | 95 | H7 | 09.06- | Instrumentation Instrument cluster | 44
Statesman | 3,6 | 95 | H7 | 09.06- | Airbag AB | 30
Statesman | 3,6 | 95 | H7 | 09.06- | Anti-lock braking system ABS | 64
Statesman | 3,6 | 95 | H7 | 09.06- | Traction control system ABS/ASR | 67
Statesman | 3,6 | 95 | H7 | 09.06- | Traction control system ABS/ASR | 54
Statesman | 3,6 | 95 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 64
Statesman | 3,6 | 95 | H7 | 09.06- | Driving safety system Electronic stability program ESP | 42
Statesman | 3,6 | 95 | H7 | 09.06- | Anti-lock braking system ABS | 42
Statesman | 3,6 | 95 | H7 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 3,6 | 190 | H7 | 09.04-08.06 | Engine management Motronic ME | 57
Statesman | 3,6 | 190 | H7 | 09.04-08.06 | Diagnosis/bus systems Gateway | 30
Statesman | 3,6 | 190 | H7 | 09.04-08.06 | Airbag AB | 30
Statesman | 3,6 | 190 | H7 | 09.04-08.06 | Instrumentation Instrument cluster | 44
Statesman | 3,6 | 190 | H7 | 09.04-08.06 | Anti-lock braking system ABS | 64
Statesman | 3,6 | 190 | H7 | 09.04-08.06 | Traction control system ABS/ASR | 67
Statesman | 3,6 | 190 | H7 | 09.04-08.06 | Driving safety system Electronic stability program ESP | 64
Statesman | 3,6 | 190 | H7 | 09.04-08.06 | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 6 | 270 | L98 | 09.06- | Central electronics ZE | 42
Statesman | 6 | 270 | L98 | 09.06- | Heater/air conditioner Automatic A/C | 43
Statesman | 6 | 270 | L98 | 09.06- | Driver information Audio | 42
Statesman | 6 | 270 | L98 | 09.06- | Instrumentation Instrument cluster | 44
Statesman | 6 | 270 | L98 | 09.06- | Airbag AB | 30
Statesman | 6 | 270 | L98 | 09.06- | Anti-lock braking system ABS | 64
Statesman | 6 | 270 | L98 | 09.06- | Traction control system ABS/ASR | 67
Statesman | 6 | 270 | L98 | 09.06- | Traction control system ABS/ASR | 54
Statesman | 6 | 270 | L98 | 09.06- | Driving safety system Electronic stability program ESP | 64
Statesman | 6 | 270 | L98 | 09.06- | Driving safety system Electronic stability program ESP | 42
Statesman | 6 | 270 | L98 | 09.06- | Anti-lock braking system ABS | 42
Statesman | 6 | 270 | L98 | 09.06- | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 5,7 | 220 | VF | 06.99-07.01 | Central electronics ZE | 57
Statesman | 5,7 | 220 | VF | 06.99-07.01 | Engine management MPI | 60
Statesman | 5,7 | 220 | VF | 06.99-07.01 | Instrumentation Instrument cluster | 47
Statesman | 5,7 | 220 | VF | 06.99-07.01 | Heater/air conditioner Automatic A/C | 47
Statesman | 5,7 | 220 | VF | 06.99-07.01 | Airbag AB | 30
Statesman | 5,7 | 220 | VF | 06.99-07.01 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 220 | VF | 06.99-07.01 | Traction control system ABS/ASR | 42
Statesman | 5,7 | 220 | VF | 06.99-07.01 | Transmission control GS | 47
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Diagnosis/bus systems Gateway | 42
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Central electronics ZE | 57
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Engine management MPI | 60
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Instrumentation Instrument cluster | 47
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Heater/air conditioner Automatic A/C | 47
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Airbag AB | 30
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Traction control system ABS/ASR | 42
Statesman | 5,7 | 225 | VF | 08.01-04.03 | Transmission control GS | 47
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Central electronics ZE | 42
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Driver information Audio | 42
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Engine management MPI | 60
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Heater/air conditioner Automatic A/C | 42
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Airbag AB | 30
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Instrumentation Instrument cluster | 44
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Traction control system ABS/ASR | 42
Statesman | 5,7 | 235 | VF | 09.04-12.05 | Transmission control GS | 47
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Diagnosis/bus systems Gateway | 42
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Central electronics ZE | 42
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Driver information Audio | 42
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Engine management MPI | 60
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Heater/air conditioner Automatic A/C | 42
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Airbag AB | 30
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Instrumentation Instrument cluster | 44
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Traction control system ABS/ASR | 42
Statesman | 5,7 | 245 | VF | 08.03-08.04 | Transmission control GS | 47
Statesman | 3,8 | 128 | VH | 12.91-02.94 | Central electronics ZE | 57
Statesman | 3,8 | 128 | VH | 12.91-02.94 | Engine management MPI | 60
Statesman | 3,8 | 128 | VH | 12.91-02.94 | Airbag AB | 30
Statesman | 3,8 | 128 | VH | 12.91-02.94 | Transmission control GS | 47
Statesman | 3,8 | 130 | VH | 03.94-04.95 | Central electronics ZE | 57
Statesman | 3,8 | 130 | VH | 03.94-04.95 | Engine management MPI | 60
Statesman | 3,8 | 130 | VH | 03.94-04.95 | Airbag AB | 30
Statesman | 3,8 | 130 | VH | 03.94-04.95 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 03.95-08.96 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 03.95-08.96 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 03.95-08.96 | Airbag AB | 22
Statesman | 3,8 | 147 | VH | 03.95-08.96 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 03.95-08.96 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 05.03-08.04 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 05.03-08.04 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 05.03-08.04 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 147 | VH | 05.03-08.04 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 147 | VH | 05.03-08.04 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 05.03-08.04 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 05.03-08.04 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 147 | VH | 05.03-08.04 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 05.98-06.99 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 05.98-06.99 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 05.98-06.99 | Airbag AB | 22
Statesman | 3,8 | 147 | VH | 05.98-06.99 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 05.98-06.99 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 147 | VH | 06.99-07.01 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 08.01-04.03 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 08.01-04.03 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 08.01-04.03 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 147 | VH | 08.01-04.03 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 147 | VH | 08.01-04.03 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 08.01-04.03 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 08.01-04.03 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 147 | VH | 08.01-04.03 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 09.96-04.98 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 09.96-04.98 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 09.96-04.98 | Airbag AB | 22
Statesman | 3,8 | 147 | VH | 09.96-04.98 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 09.96-04.98 | Transmission control GS | 47
Statesman | 3,8 | 165 | VS S/C | 05.98-06.99 | Engine management MPI | 60
Statesman | 3,8 | 165 | VS S/C | 05.98-06.99 | Central electronics ZE | 57
Statesman | 3,8 | 165 | VS S/C | 05.98-06.99 | Airbag AB | 22
Statesman | 3,8 | 165 | VS S/C | 05.98-06.99 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 165 | VS S/C | 05.98-06.99 | Transmission control GS | 47
Statesman | 3,8 | 165 | VS S/C | 09.96-04.98 | Engine management MPI | 60
Statesman | 3,8 | 165 | VS S/C | 09.96-04.98 | Central electronics ZE | 57
Statesman | 3,8 | 165 | VS S/C | 09.96-04.98 | Airbag AB | 22
Statesman | 3,8 | 165 | VS S/C | 09.96-04.98 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 165 | VS S/C | 09.96-04.98 | Transmission control GS | 47
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Central electronics ZE | 57
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Engine management MPI | 60
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Airbag AB | 30
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Airbag AB | 30
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 171 | VS S/C | 06.99-07.01 | Transmission control GS | 47
Statesman | 3,8 | 171 | VS S/C | 08.01-04.03 | Central electronics ZE | 57
Statesman | 3,8 | 171 | VS S/C | 08.01-04.03 | Engine management MPI | 60
Statesman | 3,8 | 171 | VS S/C | 08.01-04.03 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 171 | VS S/C | 08.01-04.03 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 171 | VS S/C | 08.01-04.03 | Airbag AB | 30
Statesman | 3,8 | 171 | VS S/C | 08.01-04.03 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 08.01-04.03 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 171 | VS S/C | 08.01-04.03 | Transmission control GS | 47
Statesman | 3,8 | 171 | VS S/C | 08.03-08.04 | Central electronics ZE | 57
Statesman | 3,8 | 171 | VS S/C | 08.03-08.04 | Engine management MPI | 60
Statesman | 3,8 | 171 | VS S/C | 08.03-08.04 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 171 | VS S/C | 08.03-08.04 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 171 | VS S/C | 08.03-08.04 | Airbag AB | 30
Statesman | 3,8 | 171 | VS S/C | 08.03-08.04 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 08.03-08.04 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 171 | VS S/C | 08.03-08.04 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 03.90-10.91 | Engine management MPI | 30
Statesman | 5 | 165 | VU | 03.94-04.95 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 03.94-04.95 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 03.94-04.95 | Airbag AB | 30
Statesman | 5 | 165 | VU | 03.94-04.95 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 03.95-08.96 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 03.95-08.96 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 03.95-08.96 | Airbag AB | 22
Statesman | 5 | 165 | VU | 03.95-08.96 | Anti-lock braking system ABS | 42
Statesman | 5 | 165 | VU | 03.95-08.96 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 05.98-06.99 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 05.98-06.99 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 05.98-06.99 | Airbag AB | 22
Statesman | 5 | 165 | VU | 05.98-06.99 | Anti-lock braking system ABS | 42
Statesman | 5 | 165 | VU | 05.98-06.99 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 09.96-05.98 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 09.96-05.98 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 09.96-05.98 | Airbag AB | 22
Statesman | 5 | 165 | VU | 09.96-05.98 | Anti-lock braking system ABS | 42
Statesman | 5 | 165 | VU | 09.96-05.98 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 12.91-02.94 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 12.91-02.94 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 12.91-02.94 | Airbag AB | 30
Statesman | 5 | 165 | VU | 12.91-02.94 | Transmission control GS | 47


KTS505/670:PKW:HOLDEN:Suburban 1500

HOLDEN Suburban 1500 May be shorter than in German

Suburban 1500 | 5,7 | 190 | L31 | 01.98-08.05 | Transmission control GS | 47


KTS505/670:PKW:HOLDEN:Tigra

HOLDEN Tigra May be shorter than in German

Tigra | 1,8 | 92 | Z18XE | 09.04- | Central electronics ZE | 42
Tigra | 1,8 | 92 | Z18XE | 09.04- | Engine management Simtec | 57
Tigra | 1,8 | 92 | Z18XE | 09.04- | Driver information Info display | 42
Tigra | 1,8 | 92 | Z18XE | 09.04- | Driver information Navigation system | 42
Tigra | 1,8 | 92 | Z18XE | 09.04- | Driver information Audio | 42
Tigra | 1,8 | 92 | Z18XE | 09.04- | Airbag AB | 77
Tigra | 1,8 | 92 | Z18XE | 09.04- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:HOLDEN:Vectra

HOLDEN Vectra May be shorter than in German

Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Audio | 77
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Central locking CL | 22
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Central locking CL | 22
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Vehicle speed Cruise control | 42
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Vehicle speed Cruise control | 42
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Transmission control 4-speed automatic transmission | 57
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Engine management Simtec | 57
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Triple Information Display | 22
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Multi Information Display | 22
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Audio | 44
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Audio | 44
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Audio | 44
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information CD changer | 30
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Navigation system | 42
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Info display | 42
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Multi Information Display | 42
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Anti-theft system Immobiliser | 31
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Airbag AB | 77
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Instrumentation Instrument cluster | 42
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Airbag AB | 77
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Heater/air conditioner Automatic A/C | 42
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Anti-lock braking system ABS | 22
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Traction control system ABS/ASR | 30
Vectra | 2 | 100 | C20SEL | 06.97-07.98 | Anti-lock braking system ABS | 30
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Audio | 77
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Central locking CL | 22
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Central locking CL | 22
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Transmission control 4-speed automatic transmission | 57
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Engine management Simtec | 57
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Multi Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Triple Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Multi Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information CD changer | 30
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Navigation system | 42
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Info display | 42
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Multi Information Display | 42
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Anti-theft system Immobiliser | 31
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Airbag AB | 77
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Instrumentation Instrument cluster | 42
Vectra | 2,2 | 104 | C22SEL | 07.99-09.02 | Anti-lock braking system ABS | 30
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Audio | 77
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Central locking CL | 22
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Central locking CL | 22
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Transmission control 4-speed automatic transmission | 57
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Engine management Simtec | 57
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Multi Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Triple Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Multi Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information CD changer | 30
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Navigation system | 42
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Info display | 42
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Multi Information Display | 42
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Anti-theft system Immobiliser | 31
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Airbag AB | 77
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Heater/air conditioner Automatic A/C | 42
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Instrumentation Instrument cluster | 42
Vectra | 2,2 | 104 | C22SEL | 08.98-06.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:HOLDEN:Vectra 2.2i Hatchback

HOLDEN Vectra 2.2i Hatchback May be shorter than in German

Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Convenience electronics Driver"s door control unit | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Convenience electronics Passenger side door control unit | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Lighting Adaptive xenon light | 60
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Lighting Automatic headlight levelling control | 43
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Engine management GMPT-E | 60
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Running gear/steering Active running gear | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Driver information Audio | 44
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Driver information Info display | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Driver information Navigation system | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Driver information Audio | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Driver information Triple Information Display | 30
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Airbag SDM | 77
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Airbag SDM | 77
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Instrumentation Instrument cluster | 49
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Driving safety system Electronic stability program ESP | 30
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Traction control system ABS/ASR | 30
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 09.01- | Anti-lock braking system ABS | 30


KTS505/670:PKW:HOLDEN:Vectra 3.2i Hatchback

HOLDEN Vectra 3.2i Hatchback May be shorter than in German

Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Lighting Adaptive xenon light | 60
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Lighting Automatic headlight levelling control | 43
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Transmission control 5-speed automatic transmission | 57
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Heater/air conditioner Automatic A/C | 43
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Engine management Motronic ME | 60
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Running gear/steering Active running gear | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Driver information Info display | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Driver information Navigation system | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Driver information Audio | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Airbag SDM | 77
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Airbag SDM | 77
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Instrumentation Instrument cluster | 49
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Driving safety system Electronic stability program ESP | 30
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Traction control system ABS/ASR | 30
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 08.02- | Anti-lock braking system ABS | 30


KTS505/670:PKW:HOLDEN:Vectra Hatchback

HOLDEN Vectra Hatchback May be shorter than in German

Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Audio | 77
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Engine management Simtec | 57
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Triple Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Multi Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information CD changer | 30
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Navigation system | 42
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Info display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Driver information Multi Information Display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Anti-theft system Immobiliser | 31
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Traction control system ABS/ASR | 30
Vectra Hatchback | 2 | 100 | C20SEL | 06.97-07.98 | Anti-lock braking system ABS | 30
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Audio | 77
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Engine management Simtec | 57
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Triple Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Multi Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information CD changer | 30
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Navigation system | 42
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Info display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Driver information Multi Information Display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Anti-theft system Immobiliser | 31
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Traction control system ABS/ASR | 30
Vectra Hatchback | 2 | 100 | C20SEL | 07.99-09.02 | Anti-lock braking system ABS | 30
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Audio | 77
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Engine management Simtec | 57
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Triple Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Multi Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information CD changer | 30
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Navigation system | 42
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Info display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Driver information Multi Information Display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Anti-theft system Immobiliser | 31
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Traction control system ABS/ASR | 30
Vectra Hatchback | 2 | 100 | C20SEL | 08.98-06.99 | Anti-lock braking system ABS | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Audio | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Engine management Motronic M | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Triple Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information CD changer | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Navigation system | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Info display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Driver information Multi Information Display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Anti-theft system Immobiliser | 31
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 06.97-07.98 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Audio | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Engine management Motronic M | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Triple Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information CD changer | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Navigation system | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Info display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Driver information Multi Information Display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Anti-theft system Immobiliser | 31
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 07.99-08.00 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Audio | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Engine management Motronic M | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Triple Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information CD changer | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Navigation system | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Info display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Driver information Multi Information Display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Anti-theft system Immobiliser | 31
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 08.98-06.99 | Anti-lock braking system ABS | 22


KTS505/670:PKW:HOLDEN:Vectra Hatchback 2.6i

HOLDEN Vectra Hatchback 2.6i May be shorter than in German

Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Audio | 77
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Central locking CL | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Central locking CL | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Engine management Motronic ME | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Triple Information Display | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Audio | 44
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Audio | 44
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Audio | 44
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information CD changer | 30
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Navigation system | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Info display | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 09.00-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:HOLDEN:Vectra Wagon

HOLDEN Vectra Wagon May be shorter than in German

Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Audio | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Central locking CL | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Central locking CL | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Transmission control 4-speed automatic transmission | 57
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Engine management Simtec | 57
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Multi Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Triple Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Multi Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information CD changer | 30
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Navigation system | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Info display | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Driver information Multi Information Display | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Anti-theft system Immobiliser | 31
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Airbag AB | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Airbag AB | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Instrumentation Instrument cluster | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 07.99-09.02 | Anti-lock braking system ABS | 30
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Audio | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Central locking CL | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Central locking CL | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Transmission control 4-speed automatic transmission | 57
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Engine management Simtec | 57
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Multi Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Triple Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Multi Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information CD changer | 30
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Navigation system | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Info display | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Driver information Multi Information Display | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Anti-theft system Immobiliser | 31
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Airbag AB | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Airbag AB | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Heater/air conditioner Automatic A/C | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Instrumentation Instrument cluster | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 08.98-06.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:HOLDEN:Zafira 2.2

HOLDEN Zafira 2.2 May be shorter than in German

Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 77
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Central locking CL | 22
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Lighting Adaptive xenon light | 60
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Engine management GMPT-E | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Triple Information Display | 22
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information CD changer | 30
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Navigation system | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driver information Multi Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Anti-lock braking system ABS | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:HONDA:Accord 1.6i Sedan

HONDA Accord 1.6i Sedan May be shorter than in German

Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.98-02.03 | Engine management PGM-Fi | 30
Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.98-02.03 | Engine management PGM-Fi | 30
Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.98-02.03 | Engine management PGM-Fi | 3A
Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.98-02.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 1.8i

HONDA Accord 1.8i May be shorter than in German

Accord 1.8i | 1,8 | 92 | F18B | 09.93-09.97 | Transmission control 4/5-speed automatic transmission | 30
Accord 1.8i | 1,8 | 92 | F18B | 09.93-09.97 | Engine management PGM-Fi | 10
Accord 1.8i | 1,8 | 92 | F18B | 09.93-09.97 | Airbag AB | 30
Accord 1.8i | 1,8 | 92 | F18B | 09.93-09.97 | Anti-lock braking system ABS | 63
Accord 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Engine management PGM-Fi | 30
Accord 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Airbag AB | 30
Accord 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Airbag AB | 30
Accord 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 1.8i 16V Sedan

HONDA Accord 1.8i 16V Sedan May be shorter than in German

Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 | 09.95-10.98 | Engine management PGM-Fi | 30
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 | 09.95-10.98 | Engine management PGM-Fi | 30
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 | 09.95-10.98 | Anti-lock braking system ABS | 63
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 SOHC Kat. | 09.93-09.95 | Engine management PGM-Fi | 30
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 SOHC Kat. | 09.93-09.95 | Engine management PGM-Fi | 30
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 SOHC Kat. | 09.93-09.95 | Airbag AB | 30
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 SOHC Kat. | 09.93-09.95 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 1.8i Sedan

HONDA Accord 1.8i Sedan May be shorter than in German

Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.98-02.03 | Engine management PGM-Fi | 30
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.98-02.03 | Engine management PGM-Fi | 30
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.98-02.03 | Engine management PGM-Fi | 3A
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.98-02.03 | Airbag AB | 30
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.98-02.03 | Airbag AB | 30
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.98-02.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.0

HONDA Accord 2.0 May be shorter than in German

Accord 2.0 | 2 | 114 | K20A6 | 02.03-06.08 | Engine management PGM-Fi | 3A
Accord 2.0 | 2 | 114 | K20A6 | 02.03-06.08 | Airbag AB | 30
Accord 2.0 | 2 | 114 | K20A6 | 02.03-06.08 | Airbag AB | 30


KTS505/670:PKW:HONDA:Accord 2.0 Diesel Turbo Sedan

HONDA Accord 2.0 Diesel Turbo Sedan May be shorter than in German

Accord 2.0 Diesel Turbo Sedan | 2 | 77 | 20T2N | 09.95-10.98 | Engine management VE/EDC | 47
Accord 2.0 Diesel Turbo Sedan | 2 | 77 | 20T2N | 09.95-10.98 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.0 TDi Hatchback

HONDA Accord 2.0 TDi Hatchback May be shorter than in German

Accord 2.0 TDi Hatchback | 2 | 77 | 20T2N | 01.99-10.00 | Engine management VE/EDC | 47
Accord 2.0 TDi Hatchback | 2 | 77 | 20T2N | 01.99-10.00 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.0 TDi Sedan

HONDA Accord 2.0 TDi Sedan May be shorter than in German

Accord 2.0 TDi Sedan | 2 | 77 | 20T2N | 01.99-02.03 | Engine management VE/EDC | 47
Accord 2.0 TDi Sedan | 2 | 77 | 20T2N | 01.99-02.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.0 Tourer

HONDA Accord 2.0 Tourer May be shorter than in German

Accord 2.0 Tourer | 2 | 114 | K20A6 | 02.03-08.08 | Airbag AB | 30
Accord 2.0 Tourer | 2 | 114 | K20A6 | 02.03-08.08 | Airbag AB | 30


KTS505/670:PKW:HONDA:Accord 2.0i

HONDA Accord 2.0i May be shorter than in German

Accord 2.0i | 2 | 107 | B20A | 06.85-09.89 | Engine management PGM-Fi | 10
Accord 2.0i | 2 | 84 | F20A | 06.95-06.01 | Engine management PGM-Fi | 30
Accord 2.0i | 2 | 110 | F20A | 09.89-09.93 | Engine management PGM-Fi | 10
Accord 2.0i | 2 | 99 | F20B | 09.93-09.97 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.0i | 2 | 99 | F20B | 09.93-09.97 | Engine management PGM-Fi | 10
Accord 2.0i | 2 | 99 | F20B | 09.93-09.97 | Airbag AB | 30
Accord 2.0i | 2 | 99 | F20B | 09.93-09.97 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 107 | F20B | 08.97-06.00 | Engine management PGM-Fi | 30
Accord 2.0i | 2 | 107 | F20B | 08.97-06.00 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.0i | 2 | 107 | F20B | 08.97-06.00 | Airbag AB | 30
Accord 2.0i | 2 | 107 | F20B | 08.97-06.00 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 110 | F20B | 06.00-10.02 | Engine management PGM-Fi | 30
Accord 2.0i | 2 | 110 | F20B | 06.00-10.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.0i | 2 | 110 | F20B | 06.00-10.02 | Airbag AB | 30
Accord 2.0i | 2 | 110 | F20B | 06.00-10.02 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 132 | F20B | 08.97-10.02 | Engine management PGM-Fi | 30
Accord 2.0i | 2 | 132 | F20B | 08.97-10.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.0i | 2 | 132 | F20B | 08.97-10.02 | Airbag AB | 30
Accord 2.0i | 2 | 132 | F20B | 08.97-10.02 | Airbag AB | 30
Accord 2.0i | 2 | 132 | F20B | 08.97-10.02 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 147 | F20B | 08.97-06.00 | Engine management PGM-Fi | 30
Accord 2.0i | 2 | 147 | F20B | 08.97-06.00 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.0i | 2 | 147 | F20B | 08.97-06.00 | Airbag AB | 30
Accord 2.0i | 2 | 147 | F20B | 08.97-06.00 | Airbag AB | 30
Accord 2.0i | 2 | 147 | F20B | 08.97-06.00 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 114 | K20A | 10.02- | Engine management PGM-Fi | 3A
Accord 2.0i | 2 | 114 | K20A | 10.02- | Airbag AB | 30
Accord 2.0i | 2 | 114 | K20A | 10.02- | Anti-lock braking system ABS | 42
Accord 2.0i | 2 | 114 | K20A | 10.02- | Anti-lock braking system ABS | 42
Accord 2.0i | 2 | 162 | K20A | 10.02- | Engine management PGM-Fi | 3A
Accord 2.0i | 2 | 162 | K20A | 10.02- | Airbag AB | 30
Accord 2.0i | 2 | 162 | K20A | 10.02- | Anti-lock braking system ABS | 42
Accord 2.0i | 2 | 162 | K20A | 10.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Accord 2.0i 16V

HONDA Accord 2.0i 16V May be shorter than in German

Accord 2.0i 16V | 2 | 110 | F20B1 | 01.01-02.07 | Engine management PGM-Fi | 3A
Accord 2.0i 16V | 2 | 110 | F20B1 | 01.01-02.07 | Airbag AB | 30
Accord 2.0i 16V | 2 | 110 | F20B1 | 01.01-02.07 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.0i 16V Aerodeck

HONDA Accord 2.0i 16V Aerodeck May be shorter than in German

Accord 2.0i 16V Aerodeck | 2 | 98 | F20B3 | 09.93-06.98 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Accord 2.0i 16V Coupe

HONDA Accord 2.0i 16V Coupe May be shorter than in German

Accord 2.0i 16V Coupe | 2 | 98 | F20A7 | 01.92-08.93 | Engine management PGM-Fi | 30
Accord 2.0i 16V Coupe | 2 | 100 | F20B3 | 09.93-12.97 | Engine management PGM-Fi | 30
Accord 2.0i 16V Coupe | 2 | 110 | F20B5 | 12.97- | Engine management PGM-Fi | 30
Accord 2.0i 16V Coupe | 2 | 110 | F20B5 | 12.97- | Engine management PGM-Fi | 30
Accord 2.0i 16V Coupe | 2 | 110 | F20B5 | 12.97- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.0i 16V Sedan

HONDA Accord 2.0i 16V Sedan May be shorter than in German

Accord 2.0i 16V Sedan | 2 | 101 | B20A2 | 10.86-12.89 | Engine management PGM-Fi | 10
Accord 2.0i 16V Sedan | 2 | 98 | B20A8 | 10.87-12.89 | Engine management PGM-Fi | 10
Accord 2.0i 16V Sedan | 2 | 99 | F20A4 | 01.90-05.93 | Engine management PGM-Fi | 10
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 03.93-09.95 | Engine management PGM-Fi | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 03.93-09.95 | Airbag AB | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 03.93-09.95 | Anti-lock braking system ABS | 63
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 09.95-10.98 | Engine management PGM-Fi | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 09.95-10.98 | Engine management PGM-Fi | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 09.95-10.98 | Airbag AB | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 09.95-10.98 | Anti-lock braking system ABS | 63
Accord 2.0i 16V Sedan | 2 | 85 | F20Z2 | 03.93-09.95 | Engine management PGM-Fi | 30
Accord 2.0i 16V Sedan | 2 | 85 | F20Z2 | 03.93-09.95 | Airbag AB | 30
Accord 2.0i 16V Sedan | 2 | 85 | F20Z2 | 03.93-09.95 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.0i 4WD

HONDA Accord 2.0i 4WD May be shorter than in German

Accord 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Engine management PGM-Fi | 30
Accord 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Airbag AB | 30
Accord 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Airbag AB | 30
Accord 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Anti-lock braking system ABS | 64
Accord 2.0i 4WD | 2 | 112 | K20A | 10.02- | Engine management PGM-Fi | 3A
Accord 2.0i 4WD | 2 | 112 | K20A | 10.02- | Airbag AB | 30
Accord 2.0i 4WD | 2 | 112 | K20A | 10.02- | Anti-lock braking system ABS | 42
Accord 2.0i 4WD | 2 | 112 | K20A | 10.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Accord 2.0i Hatchback

HONDA Accord 2.0i Hatchback May be shorter than in German

Accord 2.0i Hatchback | 2 | 85 | A20A3 | 10.87-12.89 | Engine management PGM-Fi | 10
Accord 2.0i Hatchback | 2 | 85 | A20A4 | 04.87-10.89 | Engine management PGM-Fi | 10
Accord 2.0i Hatchback | 2 | 90 | A20A4 | 10.87-12.89 | Engine management PGM-Fi | 10
Accord 2.0i Hatchback | 2 | 108 | F20B6 | 12.99-02.03 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.0i Hatchback | 2 | 108 | F20B6 | 12.99-02.03 | Airbag AB | 30
Accord 2.0i Hatchback | 2 | 108 | F20B6 | 12.99-02.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.0i LS Coupe

HONDA Accord 2.0i LS Coupe May be shorter than in German

Accord 2.0i LS Coupe | 2 | 85 | F20B3 | 09.93-12.99 | Engine management PGM-Fi | 30
Accord 2.0i LS Coupe | 2 | 85 | F20B3 | 09.93-12.99 | Engine management PGM-Fi | 30
Accord 2.0i LS Coupe | 2 | 85 | F20B3 | 09.93-12.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.0i Sedan

HONDA Accord 2.0i Sedan May be shorter than in German

Accord 2.0i Sedan | 2 | 85 | A20A3 | 10.86-12.89 | Engine management PGM-Fi | 10
Accord 2.0i Sedan | 2 | 90 | A20A4 | 11.85-12.89 | Engine management PGM-Fi | 10
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.98-02.03 | Engine management PGM-Fi | 30
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.98-02.03 | Engine management PGM-Fi | 30
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.98-02.03 | Engine management PGM-Fi | 3A
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.98-02.03 | Airbag AB | 30
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.98-02.03 | Airbag AB | 30
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.98-02.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.0i16V

HONDA Accord 2.0i16V May be shorter than in German

Accord 2.0i16V | 2 | 110 | F20B2 | 10.99-12.00 | Engine management PGM-Fi | 30
Accord 2.0i16V | 2 | 110 | F20B2 | 10.99-12.00 | Engine management PGM-Fi | 30
Accord 2.0i16V | 2 | 110 | F20B2 | 10.99-12.00 | Airbag AB | 30
Accord 2.0i16V | 2 | 110 | F20B2 | 10.99-12.00 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.2 16V Sedan

HONDA Accord 2.2 16V Sedan May be shorter than in German

Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.93-12.97 | Engine management PGM-Fi | 30
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.93-12.97 | Engine management PGM-Fi | 30
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.93-12.97 | Airbag AB | 30
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.93-12.97 | Airbag AB | 30
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.93-12.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.2 16V Sport Sedan

HONDA Accord 2.2 16V Sport Sedan May be shorter than in German

Accord 2.2 16V Sport Sedan | 2,3 | 110 | F23A1 | 08.00- | Engine management PGM-Fi | 30
Accord 2.2 16V Sport Sedan | 2,3 | 110 | F23A1 | 08.00- | Engine management PGM-Fi | 30
Accord 2.2 16V Sport Sedan | 2,3 | 110 | F23A1 | 08.00- | Engine management PGM-Fi | 3A
Accord 2.2 16V Sport Sedan | 2,3 | 110 | F23A1 | 08.00- | Airbag AB | 30
Accord 2.2 16V Sport Sedan | 2,3 | 110 | F23A1 | 08.00- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.2 CTDI

HONDA Accord 2.2 CTDI May be shorter than in German

Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 01.04-06.08 | Engine management EDC 16 C | 47
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 01.04-06.08 | Airbag AB | 30
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 01.04-06.08 | Airbag AB | 30


KTS505/670:PKW:HONDA:Accord 2.2 CTDI Tourer

HONDA Accord 2.2 CTDI Tourer May be shorter than in German

Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 01.04-08.08 | Engine management EDC 16 C | 47
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 01.04-08.08 | Airbag AB | 30
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 01.04-08.08 | Airbag AB | 30


KTS505/670:PKW:HONDA:Accord 2.2i

HONDA Accord 2.2i May be shorter than in German

Accord 2.2i | 2,2 | 107 | F22B | 09.93-09.97 | Engine management PGM-Fi | 30
Accord 2.2i | 2,2 | 107 | F22B | 09.93-09.97 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.2i | 2,2 | 107 | F22B | 09.93-09.97 | Engine management PGM-Fi | 10
Accord 2.2i | 2,2 | 107 | F22B | 09.93-09.97 | Airbag AB | 30
Accord 2.2i | 2,2 | 107 | F22B | 09.93-09.97 | Anti-lock braking system ABS | 63
Accord 2.2i | 2,2 | 140 | H22A | 09.93-09.97 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.2i | 2,2 | 140 | H22A | 09.93-09.97 | Engine management PGM-Fi | 10
Accord 2.2i | 2,2 | 140 | H22A | 09.93-09.97 | Airbag AB | 30
Accord 2.2i | 2,2 | 140 | H22A | 09.93-09.97 | Anti-lock braking system ABS | 63
Accord 2.2i | 2,2 | 162 | H22A | 06.00-10.02 | Engine management PGM-Fi | 30
Accord 2.2i | 2,2 | 162 | H22A | 06.00-10.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.2i | 2,2 | 162 | H22A | 06.00-10.02 | Airbag AB | 30
Accord 2.2i | 2,2 | 162 | H22A | 06.00-10.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.2i 16V 4WS Sedan

HONDA Accord 2.2i 16V 4WS Sedan May be shorter than in German

Accord 2.2i 16V 4WS Sedan | 2,2 | 94 | F22A5 | 11.90-09.93 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Accord 2.2i 16V Aerodeck

HONDA Accord 2.2i 16V Aerodeck May be shorter than in German

Accord 2.2i 16V Aerodeck | 2,2 | 108 | F22A7/8 | 01.91-06.94 | Engine management PGM-Fi | 30
Accord 2.2i 16V Aerodeck | 2,2 | 108 | F22A7/8 | 01.91-06.94 | Engine management PGM-Fi | 10
Accord 2.2i 16V Aerodeck | 2,2 | 110 | F22B5 | 09.93-09.97 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Accord 2.2i 16V Coupe

HONDA Accord 2.2i 16V Coupe May be shorter than in German

Accord 2.2i 16V Coupe | 2,2 | 107 | F22B1 | 03.93-12.97 | Engine management PGM-Fi | 30
Accord 2.2i 16V Coupe | 2,2 | 107 | F22B1 | 03.93-12.97 | Engine management PGM-Fi | 30
Accord 2.2i 16V Coupe | 2,2 | 107 | F22B1 | 03.93-12.97 | Airbag AB | 30
Accord 2.2i 16V Coupe | 2,2 | 107 | F22B1 | 03.93-12.97 | Airbag AB | 30
Accord 2.2i 16V Coupe | 2,2 | 107 | F22B1 | 03.93-12.97 | Anti-lock braking system ABS | 63
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B4 | 09.95-12.01 | Engine management PGM-Fi | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B4 | 09.95-12.01 | Engine management PGM-Fi | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B4 | 09.95-12.01 | Anti-lock braking system ABS | 64
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 09.93-06.98 | Engine management PGM-Fi | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 09.93-06.98 | Engine management PGM-Fi | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 09.93-06.98 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 09.93-06.98 | Airbag AB | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 09.93-06.98 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.2i 16V Sedan

HONDA Accord 2.2i 16V Sedan May be shorter than in German

Accord 2.2i 16V Sedan | 2,2 | 108 | F22A3 | 01.90-05.93 | Engine management PGM-Fi | 10
Accord 2.2i 16V Sedan | 2,2 | 103 | F22A6 | 10.93-12.97 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22A6 | 10.93-12.97 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22A6 | 10.93-12.97 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22A6 | 10.93-12.97 | Anti-lock braking system ABS | 63
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 01.93-01.02 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 01.93-01.02 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 01.93-01.02 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 01.93-01.02 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 01.93-01.02 | Anti-lock braking system ABS | 63
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 01.93-01.02 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 01.93-01.02 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 01.93-01.02 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 01.93-01.02 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 01.93-01.02 | Anti-lock braking system ABS | 63
Accord 2.2i 16V Sedan | 2,2 | 110 | F22Z2 | 09.95-10.98 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 110 | F22Z2 | 09.95-10.98 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 110 | F22Z2 | 09.95-10.98 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.2i 4WS Sedan

HONDA Accord 2.2i 4WS Sedan May be shorter than in German

Accord 2.2i 4WS Sedan | 2,2 | 110 | F22A3 | 01.91-12.99 | Engine management PGM-Fi | 30
Accord 2.2i 4WS Sedan | 2,2 | 110 | F22A3 | 01.91-12.99 | Engine management PGM-Fi | 30
Accord 2.2i 4WS Sedan | 2,2 | 110 | F22A3 | 01.91-12.99 | Airbag AB | 30
Accord 2.2i 4WS Sedan | 2,2 | 110 | F22A3 | 01.91-12.99 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.2i Aerodeck

HONDA Accord 2.2i Aerodeck May be shorter than in German

Accord 2.2i Aerodeck | 2,2 | 94 | F22A | 05.92-04.94 | Engine management PGM-Fi | 30
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 06.93-01.97 | Engine management PGM-Fi | 30
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 06.93-01.97 | Engine management PGM-Fi | 10
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 06.93-01.97 | Anti-lock braking system ABS | 63
Accord 2.2i Aerodeck | 2,2 | 103 | F22B3 | 10.93-09.97 | Engine management PGM-Fi | 30
Accord 2.2i Aerodeck | 2,2 | 103 | F22B3 | 10.93-09.97 | Anti-lock braking system ABS | 63
Accord 2.2i Aerodeck | 2,2 | 110 | F22B5 | 09.93-09.97 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Accord 2.2i Coupe

HONDA Accord 2.2i Coupe May be shorter than in German

Accord 2.2i Coupe | 2,2 | 140 | H22A | 02.94-12.96 | Engine management PGM-Fi | 30
Accord 2.2i Coupe | 2,2 | 140 | H22A | 02.94-12.96 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.2i Coupe | 2,2 | 140 | H22A | 02.94-12.96 | Airbag AB | 30
Accord 2.2i Coupe | 2,2 | 140 | H22A | 02.94-12.96 | Anti-lock braking system ABS | 42
Accord 2.2i Coupe | 2,2 | 140 | H22A | 02.94-12.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.2i Sedan

HONDA Accord 2.2i Sedan May be shorter than in German

Accord 2.2i Sedan | 2,2 | 98 | F22A1 | 01.90-12.93 | Engine management PGM-Fi | 30
Accord 2.2i Sedan | 2,2 | 98 | F22A1 | 01.90-12.93 | Engine management PGM-Fi | 10
Accord 2.2i Sedan | 2,2 | 94 | F22A5 | 11.89-09.93 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Accord 2.2i Typ R Sedan

HONDA Accord 2.2i Typ R Sedan May be shorter than in German

Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 01.99-02.03 | Engine management PGM-Fi | 30
Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 01.99-02.03 | Engine management PGM-Fi | 30
Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 01.99-02.03 | Engine management PGM-Fi | 3A
Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 01.99-02.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.2i Wagon

HONDA Accord 2.2i Wagon May be shorter than in German

Accord 2.2i Wagon | 2,2 | 103 | F22A | 04.91-02.94 | Engine management PGM-Fi | 10
Accord 2.2i Wagon | 2,2 | 107 | F22B | 02.94-09.97 | Engine management PGM-Fi | 30
Accord 2.2i Wagon | 2,2 | 107 | F22B | 02.94-09.97 | Airbag AB | 30
Accord 2.2i Wagon | 2,2 | 107 | F22B | 02.94-09.97 | Anti-lock braking system ABS | 42
Accord 2.2i Wagon | 2,2 | 107 | F22B | 02.94-09.97 | Anti-lock braking system ABS | 63
Accord 2.2i Wagon | 2,2 | 140 | H22A | 08.96-09.97 | Engine management PGM-Fi | 30
Accord 2.2i Wagon | 2,2 | 140 | H22A | 08.96-09.97 | Airbag AB | 30
Accord 2.2i Wagon | 2,2 | 140 | H22A | 08.96-09.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.3 16V Sedan

HONDA Accord 2.3 16V Sedan May be shorter than in German

Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 01.99- | Engine management PGM-Fi | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 01.99- | Engine management PGM-Fi | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 01.99- | Engine management PGM-Fi | 3A
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 01.99- | Airbag AB | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 01.99- | Airbag AB | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 01.99- | Anti-lock braking system ABS | 64
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 12.97-04.99 | Engine management PGM-Fi | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 12.97-04.99 | Engine management PGM-Fi | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 12.97-04.99 | Airbag AB | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 12.97-04.99 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.3i

HONDA Accord 2.3i May be shorter than in German

Accord 2.3i | 2,3 | 112 | F23A1 | 09.98-10.02 | Engine management PGM-Fi | 30
Accord 2.3i | 2,3 | 112 | F23A1 | 09.98-10.02 | Airbag AB | 30
Accord 2.3i | 2,3 | 112 | F23A1 | 09.98-10.02 | Anti-lock braking system ABS | 42
Accord 2.3i | 2,3 | 112 | F23A5 | 01.98-05.03 | Engine management PGM-Fi | 30
Accord 2.3i | 2,3 | 112 | F23A5 | 01.98-05.03 | Engine management PGM-Fi | 30
Accord 2.3i | 2,3 | 112 | F23A5 | 01.98-05.03 | Engine management PGM-Fi | 3A
Accord 2.3i | 2,3 | 112 | F23A5 | 01.98-05.03 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.3i | 2,3 | 112 | F23A5 | 01.98-05.03 | Airbag AB | 30
Accord 2.3i | 2,3 | 112 | F23A5 | 01.98-05.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.3i 16V

HONDA Accord 2.3i 16V May be shorter than in German

Accord 2.3i 16V | 2,3 | 110 | F23A3 | 10.99-12.02 | Engine management PGM-Fi | 30
Accord 2.3i 16V | 2,3 | 110 | F23A3 | 10.99-12.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.3i 16V | 2,3 | 110 | F23A3 | 10.99-12.02 | Airbag AB | 30
Accord 2.3i 16V | 2,3 | 110 | F23A3 | 10.99-12.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.3i 16V Aerodeck

HONDA Accord 2.3i 16V Aerodeck May be shorter than in German

Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 02.98-12.02 | Engine management PGM-Fi | 30
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 02.98-12.02 | Engine management PGM-Fi | 30
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 02.98-12.02 | Engine management PGM-Fi | 3A
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 02.98-12.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 02.98-12.02 | Airbag AB | 30
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 02.98-12.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.3i 16V Coupe

HONDA Accord 2.3i 16V Coupe May be shorter than in German

Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.97-12.02 | Engine management PGM-Fi | 30
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.97-12.02 | Engine management PGM-Fi | 30
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.97-12.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.97-12.02 | Airbag AB | 30
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.97-12.02 | Anti-lock braking system ABS | 64
Accord 2.3i 16V Coupe | 2,3 | 82 | F23A4 | 12.97-12.02 | Engine management PGM-Fi | 30
Accord 2.3i 16V Coupe | 2,3 | 82 | F23A4 | 12.97-12.02 | Engine management PGM-Fi | 30
Accord 2.3i 16V Coupe | 2,3 | 82 | F23A4 | 12.97-12.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.3i 16V Sedan

HONDA Accord 2.3i 16V Sedan May be shorter than in German

Accord 2.3i 16V Sedan | 2,3 | 116 | H23A3 | 03.93-09.95 | Engine management PGM-Fi | 30
Accord 2.3i 16V Sedan | 2,3 | 116 | H23A3 | 03.93-09.95 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Accord 2.3i Hatchback

HONDA Accord 2.3i Hatchback May be shorter than in German

Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.00-02.03 | Engine management PGM-Fi | 30
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.00-02.03 | Engine management PGM-Fi | 30
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.00-02.03 | Engine management PGM-Fi | 3A
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.00-02.03 | Airbag AB | 30
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.00-02.03 | Airbag AB | 30
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.00-02.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.3i Sedan

HONDA Accord 2.3i Sedan May be shorter than in German

Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.99-02.03 | Engine management PGM-Fi | 30
Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.99-02.03 | Engine management PGM-Fi | 30
Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.99-02.03 | Engine management PGM-Fi | 3A
Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.99-02.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.4

HONDA Accord 2.4 May be shorter than in German

Accord 2.4 | 2,4 | 140 | K24A3 | 02.03-06.08 | Engine management PGM-Fi | 3A
Accord 2.4 | 2,4 | 140 | K24A3 | 02.03-06.08 | Airbag AB | 30
Accord 2.4 | 2,4 | 140 | K24A3 | 02.03-06.08 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Accord 2.4i

HONDA Accord 2.4i May be shorter than in German

Accord 2.4i | 2,4 | 147 | K24A | 10.02- | Engine management PGM-Fi | 3A
Accord 2.4i | 2,4 | 147 | K24A | 10.02- | Airbag AB | 30
Accord 2.4i | 2,4 | 147 | K24A | 10.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Accord 2.4i 16V

HONDA Accord 2.4i 16V May be shorter than in German

Accord 2.4i 16V | 2,4 | 105 | iVTEC | 07.01- | Engine management PGM-Fi | 30
Accord 2.4i 16V | 2,4 | 105 | iVTEC | 07.01- | Engine management PGM-Fi | 3A
Accord 2.4i 16V | 2,4 | 105 | iVTEC | 07.01- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 2.4i V-Tec

HONDA Accord 2.4i V-Tec May be shorter than in German

Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 01.03-12.05 | Engine management PGM-Fi | 30
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 01.03-12.05 | Engine management PGM-Fi | 30
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 01.03-12.05 | Engine management PGM-Fi | 3A
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 01.03-12.05 | Airbag AB | 30
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 01.03-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Accord 3.0i

HONDA Accord 3.0i May be shorter than in German

Accord 3.0i | 3 | 177 | J30A4 | 01.98- | Engine management PGM-Fi | 30
Accord 3.0i | 3 | 177 | J30A4 | 01.98- | Engine management PGM-Fi | 30
Accord 3.0i | 3 | 177 | J30A4 | 01.98- | Engine management PGM-Fi | 3A
Accord 3.0i | 3 | 177 | J30A4 | 01.98- | Transmission control 4/5-speed automatic transmission | 30
Accord 3.0i | 3 | 177 | J30A4 | 01.98- | Traction control system ABS/ASR | 42
Accord 3.0i | 3 | 177 | J30A4 | 01.98- | Airbag AB | 30
Accord 3.0i | 3 | 177 | J30A4 | 01.98- | Anti-lock braking system ABS | 64
Accord 3.0i | 3 | 165 | VTEC | 03.04- | Engine management PGM-Fi | 30
Accord 3.0i | 3 | 165 | VTEC | 03.04- | Engine management PGM-Fi | 3A
Accord 3.0i | 3 | 165 | VTEC | 03.04- | Traction control system ABS/ASR | 42
Accord 3.0i | 3 | 165 | VTEC | 03.04- | Airbag AB | 30


KTS505/670:PKW:HONDA:Accord 3.0i 24V

HONDA Accord 3.0i 24V May be shorter than in German

Accord 3.0i 24V | 3 | 147 | J30A1 | 01.01-02.07 | Engine management PGM-Fi | 3A
Accord 3.0i 24V | 3 | 147 | J30A1 | 01.01-02.07 | Transmission control 4/5-speed automatic transmission | 30
Accord 3.0i 24V | 3 | 147 | J30A1 | 01.01-02.07 | Airbag AB | 30
Accord 3.0i 24V | 3 | 147 | J30A1 | 01.01-02.07 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 3.0i 24V Coupe

HONDA Accord 3.0i 24V Coupe May be shorter than in German

Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 12.97-12.02 | Engine management PGM-Fi | 30
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 12.97-12.02 | Engine management PGM-Fi | 30
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 12.97-12.02 | Transmission control 4/5-speed automatic transmission | 30
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 12.97-12.02 | Engine management PGM-Fi | 10
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 12.97-12.02 | Airbag AB | 30
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 12.97-12.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 3.0i Sedan

HONDA Accord 3.0i Sedan May be shorter than in German

Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.97- | Engine management PGM-Fi | 30
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.97- | Engine management PGM-Fi | 30
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.97- | Engine management PGM-Fi | 3A
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.97- | Airbag AB | 30
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.97- | Airbag AB | 30
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.97- | Anti-lock braking system ABS | 42
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.97- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord 3.0i Sport Sedan

HONDA Accord 3.0i Sport Sedan May be shorter than in German

Accord 3.0i Sport Sedan | 3 | 147 | J30A1 | 08.00- | Engine management PGM-Fi | 30
Accord 3.0i Sport Sedan | 3 | 147 | J30A1 | 08.00- | Engine management PGM-Fi | 3A
Accord 3.0i Sport Sedan | 3 | 147 | J30A1 | 08.00- | Airbag AB | 30
Accord 3.0i Sport Sedan | 3 | 147 | J30A1 | 08.00- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord Aerodeck 2.0i

HONDA Accord Aerodeck 2.0i May be shorter than in German

Accord Aerodeck 2.0i | 2 | 107 | B20A | 08.85-09.89 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Accord Coupe 2.0i

HONDA Accord Coupe 2.0i May be shorter than in German

Accord Coupe 2.0i | 2 | 110 | F20A | 04.90-02.94 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Accord Wagon 2.0i

HONDA Accord Wagon 2.0i May be shorter than in German

Accord Wagon 2.0i | 2 | 114 | K20A | 10.04- | Engine management PGM-Fi | 3A
Accord Wagon 2.0i | 2 | 114 | K20A | 10.04- | Airbag AB | 30
Accord Wagon 2.0i | 2 | 114 | K20A | 10.04- | Anti-lock braking system ABS | 42
Accord Wagon 2.0i | 2 | 114 | K20A | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Accord Wagon 2.3i

HONDA Accord Wagon 2.3i May be shorter than in German

Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.97-11.02 | Engine management PGM-Fi | 30
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.97-11.02 | Transmission control 4/5-speed automatic transmission | 30
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.97-11.02 | Airbag AB | 30
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.97-11.02 | Airbag AB | 30
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.97-11.02 | Anti-lock braking system ABS | 42
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.97-11.02 | Anti-lock braking system ABS | 64
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.98-11.02 | Engine management PGM-Fi | 30
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.98-11.02 | Transmission control 4/5-speed automatic transmission | 30
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.98-11.02 | Airbag AB | 30
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.98-11.02 | Airbag AB | 30
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.98-11.02 | Anti-lock braking system ABS | 42
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.98-11.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord Wagon 2.3i 4WD

HONDA Accord Wagon 2.3i 4WD May be shorter than in German

Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.97-11.02 | Engine management PGM-Fi | 30
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.97-11.02 | Transmission control 4/5-speed automatic transmission | 30
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.97-11.02 | Airbag AB | 30
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.97-11.02 | Airbag AB | 30
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.97-11.02 | Anti-lock braking system ABS | 42
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.97-11.02 | Anti-lock braking system ABS | 64
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 06.00-11.02 | Engine management PGM-Fi | 30
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 06.00-11.02 | Engine management PGM-Fi | 3A
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 06.00-11.02 | Transmission control 4/5-speed automatic transmission | 30
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 06.00-11.02 | Airbag AB | 30
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 06.00-11.02 | Airbag AB | 30
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 06.00-11.02 | Anti-lock braking system ABS | 42
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 06.00-11.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Accord Wagon 2.4i

HONDA Accord Wagon 2.4i May be shorter than in German

Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.02- | Engine management PGM-Fi | 3A
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.02- | Airbag AB | 30
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.02- | Anti-lock braking system ABS | 42
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.02- | Anti-lock braking system ABS | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.02- | Engine management PGM-Fi | 3A
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.02- | Airbag AB | 30
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.02- | Anti-lock braking system ABS | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Accord Wagon 2.4i 4WD

HONDA Accord Wagon 2.4i 4WD May be shorter than in German

Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 02.03- | Engine management PGM-Fi | 3A
Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 02.03- | Airbag AB | 30
Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 02.03- | Anti-lock braking system ABS | 42
Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 02.03- | Anti-lock braking system ABS | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.02- | Engine management PGM-Fi | 3A
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.02- | Airbag AB | 30
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.02- | Anti-lock braking system ABS | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Airwave 1.5i

HONDA Airwave 1.5i May be shorter than in German

Airwave 1.5i | 1,5 | 81 | L15A | 04.05- | Engine management PGM-Fi | 3A
Airwave 1.5i | 1,5 | 81 | L15A | 04.05- | Transmission control Continuously variable transmission (CVT) | 30
Airwave 1.5i | 1,5 | 81 | L15A | 04.05- | Airbag AB | 30
Airwave 1.5i | 1,5 | 81 | L15A | 04.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Airwave 1.5i 4WD

HONDA Airwave 1.5i 4WD May be shorter than in German

Airwave 1.5i 4WD | 1,5 | 81 | L15A | 04.05- | Engine management PGM-Fi | 3A
Airwave 1.5i 4WD | 1,5 | 81 | L15A | 04.05- | Transmission control Continuously variable transmission (CVT) | 30
Airwave 1.5i 4WD | 1,5 | 81 | L15A | 04.05- | Airbag AB | 30
Airwave 1.5i 4WD | 1,5 | 81 | L15A | 04.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Ascot 2.0i

HONDA Ascot 2.0i May be shorter than in German

Ascot 2.0i | 2 | 96 | F20A | 09.89-10.93 | Engine management PGM-Fi | 10
Ascot 2.0i | 2 | 110 | F20A | 09.89-10.93 | Engine management PGM-Fi | 10
Ascot 2.0i | 2 | 118 | G20A | 10.93-09.97 | Engine management PGM-Fi | 30
Ascot 2.0i | 2 | 118 | G20A | 10.93-09.97 | Transmission control 4-speed automatic transmission | 30
Ascot 2.0i | 2 | 118 | G20A | 10.93-09.97 | Airbag AB | 30
Ascot 2.0i | 2 | 118 | G20A | 10.93-09.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Ascot 2.5i

HONDA Ascot 2.5i May be shorter than in German

Ascot 2.5i | 2,5 | 132 | G25A | 10.93-09.97 | Engine management PGM-Fi | 30
Ascot 2.5i | 2,5 | 132 | G25A | 10.93-09.97 | Transmission control 4-speed automatic transmission | 30
Ascot 2.5i | 2,5 | 132 | G25A | 10.93-09.97 | Airbag AB | 30
Ascot 2.5i | 2,5 | 132 | G25A | 10.93-09.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Ascot Innova 2.0i

HONDA Ascot Innova 2.0i May be shorter than in German

Ascot Innova 2.0i | 2 | 99 | F20A | 03.92-02.97 | Transmission control 4-speed automatic transmission | 30
Ascot Innova 2.0i | 2 | 99 | F20A | 03.92-02.97 | Engine management PGM-Fi | 10
Ascot Innova 2.0i | 2 | 99 | F20A | 03.92-02.97 | Airbag AB | 30
Ascot Innova 2.0i | 2 | 110 | F20A | 03.92-02.97 | Transmission control 4-speed automatic transmission | 30
Ascot Innova 2.0i | 2 | 110 | F20A | 03.92-02.97 | Engine management PGM-Fi | 10
Ascot Innova 2.0i | 2 | 110 | F20A | 03.92-02.97 | Airbag AB | 30


KTS505/670:PKW:HONDA:Ascot Innova 2.3i

HONDA Ascot Innova 2.3i May be shorter than in German

Ascot Innova 2.3i | 2,3 | 121 | H23A | 03.92-02.97 | Transmission control 4-speed automatic transmission | 30
Ascot Innova 2.3i | 2,3 | 121 | H23A | 03.92-02.97 | Engine management PGM-Fi | 10
Ascot Innova 2.3i | 2,3 | 121 | H23A | 03.92-02.97 | Airbag AB | 30


KTS505/670:PKW:HONDA:Avancier 2.3i

HONDA Avancier 2.3i May be shorter than in German

Avancier 2.3i | 2,3 | 110 | F23A | 09.99-07.03 | Engine management PGM-Fi | 30
Avancier 2.3i | 2,3 | 110 | F23A | 09.99-07.03 | Transmission control 4/5-speed automatic transmission | 30
Avancier 2.3i | 2,3 | 110 | F23A | 09.99-07.03 | Airbag AB | 30
Avancier 2.3i | 2,3 | 110 | F23A | 09.99-07.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Avancier 2.3i 4WD

HONDA Avancier 2.3i 4WD May be shorter than in German

Avancier 2.3i 4WD | 2,3 | 110 | F23A | 09.99-07.03 | Engine management PGM-Fi | 30
Avancier 2.3i 4WD | 2,3 | 110 | F23A | 09.99-07.03 | Transmission control 4/5-speed automatic transmission | 30
Avancier 2.3i 4WD | 2,3 | 110 | F23A | 09.99-07.03 | Airbag AB | 30
Avancier 2.3i 4WD | 2,3 | 110 | F23A | 09.99-07.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Avancier 3.0i

HONDA Avancier 3.0i May be shorter than in German

Avancier 3.0i | 3 | 158 | J30A | 09.99-07.03 | Engine management PGM-Fi | 30
Avancier 3.0i | 3 | 158 | J30A | 09.99-07.03 | Transmission control 4/5-speed automatic transmission | 30
Avancier 3.0i | 3 | 158 | J30A | 09.99-07.03 | Airbag AB | 30
Avancier 3.0i | 3 | 158 | J30A | 09.99-07.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Avancier 3.0i 4WD

HONDA Avancier 3.0i 4WD May be shorter than in German

Avancier 3.0i 4WD | 3 | 158 | J30A | 02.00-07.03 | Engine management PGM-Fi | 30
Avancier 3.0i 4WD | 3 | 158 | J30A | 02.00-07.03 | Transmission control 4/5-speed automatic transmission | 30
Avancier 3.0i 4WD | 3 | 158 | J30A | 02.00-07.03 | Airbag AB | 30
Avancier 3.0i 4WD | 3 | 158 | J30A | 02.00-07.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Ballade 1.5 i

HONDA Ballade 1.5 i May be shorter than in German

Ballade 1.5 i | 1,5 | 78 | D15ZA/D15B7 | 06.96-02.01 | Engine management PGM-Fi | 30
Ballade 1.5 i | 1,5 | 78 | D15ZA/D15B7 | 06.96-02.01 | Engine management PGM-Fi | 3A
Ballade 1.5 i | 1,5 | 74 | EW3 | 10.86-12.89 | Engine management PGM-Fi | 10
Ballade 1.5 i | 1,5 | 75 | EW3 | 09.85-12.88 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Ballade 1.6 E

HONDA Ballade 1.6 E May be shorter than in German

Ballade 1.6 E | 1,6 | 97 | D16A9 | 06.92-12.94 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Ballade 1.6 i

HONDA Ballade 1.6 i May be shorter than in German

Ballade 1.6 i | 1,6 | 118 | B16A6 | 01.97-02.01 | Engine management PGM-Fi | 30
Ballade 1.6 i | 1,6 | 118 | B16A6 | 01.97-02.01 | Engine management PGM-Fi | 3A
Ballade 1.6 i | 1,6 | 86 | D16A7 | 01.89-12.92 | Engine management PGM-Fi | 10
Ballade 1.6 i | 1,6 | 86 | D16A7 | 01.92-12.96 | Engine management PGM-Fi | 30
Ballade 1.6 i | 1,5 | 97 | D16A9 | 01.89-12.92 | Engine management PGM-Fi | 10
Ballade 1.6 i | 1,6 | 89 | D16Y9 | 01.96-02.01 | Engine management PGM-Fi | 30
Ballade 1.6 i | 1,6 | 89 | D16Y9 | 01.96-02.01 | Engine management PGM-Fi | 3A
Ballade 1.6 i | 1,6 | 91 | ZC1 | 01.87-12.89 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Ballade 1.8 i

HONDA Ballade 1.8 i May be shorter than in German

Ballade 1.8 i | 1,8 | 97 | B18B3 | 01.94-12.96 | Engine management PGM-Fi | 30
Ballade 1.8 i | 1,8 | 97 | B18B3 | 03.94-12.96 | Engine management PGM-Fi | 30
Ballade 1.8 i | 1,8 | 103 | B18B4 | 01.96-02.01 | Engine management PGM-Fi | 30
Ballade 1.8 i | 1,8 | 103 | B18B4 | 01.96-02.01 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Beat 650i 12V

HONDA Beat 650i 12V May be shorter than in German

Beat 650i 12V | 0,7 | 47 | E07A | 05.91-12.99 | Engine management PGM-Fi | 30
Beat 650i 12V | 0,7 | 47 | E07A | 05.91-12.99 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Capa 1.5i

HONDA Capa 1.5i May be shorter than in German

Capa 1.5i | 1,5 | 72 | D15B | 04.98-01.02 | Engine management PGM-Fi | 30
Capa 1.5i | 1,5 | 72 | D15B | 04.98-01.02 | Transmission control Continuously variable transmission (CVT) | 30
Capa 1.5i | 1,5 | 72 | D15B | 04.98-01.02 | Airbag AB | 30
Capa 1.5i | 1,5 | 72 | D15B | 04.98-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Capa 1.5i 16V

HONDA Capa 1.5i 16V May be shorter than in German

Capa 1.5i 16V | 1,5 | 72 | 04.98- | Engine management PGM-Fi | 30
Capa 1.5i 16V | 1,5 | 72 | 04.98- | Engine management PGM-Fi | 30
Capa 1.5i 16V | 1,5 | 72 | 04.98- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Capa 1.5i 4WD

HONDA Capa 1.5i 4WD May be shorter than in German

Capa 1.5i 4WD | 1,5 | 72 | D15B | 09.99-01.02 | Engine management PGM-Fi | 30
Capa 1.5i 4WD | 1,5 | 72 | D15B | 09.99-01.02 | Transmission control Continuously variable transmission (CVT) | 30
Capa 1.5i 4WD | 1,5 | 72 | D15B | 09.99-01.02 | Airbag AB | 30
Capa 1.5i 4WD | 1,5 | 72 | D15B | 09.99-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:City 1.3 L 16V

HONDA City 1.3 L 16V May be shorter than in German

City 1.3 L 16V | 1,3 | 70 |  | 01.97- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 |  | 01.97- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 |  | 01.97- | Engine management PGM-Fi | 3A
City 1.3 L 16V | 1,3 | 70 |  | 09.96- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 |  | 09.96- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 |  | 09.96- | Engine management PGM-Fi | 3A
City 1.3 L 16V | 1,3 | 70 | D13B4 | 08.96- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 | D13B4 | 08.96- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 | D13B4 | 08.96- | Engine management PGM-Fi | 3A
City 1.3 L 16V | 1,3 | 70 | D13B4 | 09.96- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 | D13B4 | 09.96- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 | D13B4 | 09.96- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:City 1.3i

HONDA City 1.3i May be shorter than in German

City 1.3i | 1,3 | 71 | D13B4 | 06.96- | Engine management PGM-Fi | 30
City 1.3i | 1,3 | 71 | D13B4 | 06.96- | Engine management PGM-Fi | 30
City 1.3i | 1,3 | 71 | D13B4 | 06.96- | Engine management PGM-Fi | 3A
City 1.3i | 1,3 | 74 | D13C | 10.88-06.94 | Engine management PGM-Fi | 10
City 1.3i | 1,3 | 60 | L13A3 | 03.06- | Engine management PGM-Fi | 3A
City 1.3i | 1,3 | 60 | L13A3 | 03.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:City 1.3i 16V

HONDA City 1.3i 16V May be shorter than in German

City 1.3i 16V | 1,3 | 66 |  | 12.97-10.03 | Engine management PGM-Fi | 30
City 1.3i 16V | 1,3 | 66 |  | 12.97-10.03 | Engine management PGM-Fi | 30
City 1.3i 16V | 1,3 | 66 |  | 12.97-10.03 | Engine management PGM-Fi | 3A
City 1.3i 16V | 1,3 | 70 | D13B4 | 10.96- | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:City 1.5i

HONDA City 1.5i May be shorter than in German

City 1.5i | 1,5 | 78 | D15B9 | 04.97-12.00 | Engine management PGM-Fi | 3A
City 1.5i | 1,5 | 78 | D15B9 | 04.97-12.00 | Airbag AB | 30
City 1.5i | 1,5 | 78 | D15B9 | 04.97-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:City 1.5i 16V

HONDA City 1.5i 16V May be shorter than in German

City 1.5i 16V | 1,5 | 74 | 12.97-10.03 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:City 1.5i 16V VTEC

HONDA City 1.5i 16V VTEC May be shorter than in German

City 1.5i 16V VTEC | 1,5 | 78 | 08.00-10.03 | Engine management PGM-Fi | 30
City 1.5i 16V VTEC | 1,5 | 78 | 08.00-10.03 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:City 1.5i CVT

HONDA City 1.5i CVT May be shorter than in German

City 1.5i CVT | 1,5 | 82 | L15A1 | 06.03- | Engine management PGM-Fi | 3A
City 1.5i CVT | 1,5 | 82 | L15A1 | 06.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:City 1.5i i-DSI

HONDA City 1.5i i-DSI May be shorter than in German

City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.02- | Engine management PGM-Fi | 3A
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.02- | Airbag AB | 30
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.02- | Airbag AB | 30
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:City 1.5i ZX

HONDA City 1.5i ZX May be shorter than in German

City 1.5i ZX | 1,5 | 74 | 10.05- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:City New 1.5i 8V

HONDA City New 1.5i 8V May be shorter than in German

City New 1.5i 8V | 1,5 | 57 | iDSI | 10.03- | Engine management PGM-Fi | 30
City New 1.5i 8V | 1,5 | 57 | iDSI | 10.03- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Civic 1.3 Hybrid

HONDA Civic 1.3 Hybrid May be shorter than in German

Civic 1.3 Hybrid | 1,3 | 61 | LDA1 | 01.02-12.05 | Engine management PGM-Fi | 3A
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 01.06- | Diagnosis/bus systems Gateway | 26
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 01.06- | Heater/air conditioner Automatic A/C | 42
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 01.06- | Lighting Light function | 42


KTS505/670:PKW:HONDA:Civic 1.3i

HONDA Civic 1.3i May be shorter than in German

Civic 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Transmission control 4-speed automatic transmission | 30
Civic 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Airbag AB | 30
Civic 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic 1.3i Hybrid

HONDA Civic 1.3i Hybrid May be shorter than in German

Civic 1.3i Hybrid | 1,3 | 63 | LDA | 11.01-03.05 | Engine management PGM-Fi | 3A
Civic 1.3i Hybrid | 1,3 | 63 | LDA | 11.01-03.05 | Airbag AB | 30
Civic 1.3i Hybrid | 1,3 | 63 | LDA | 11.01-03.05 | Anti-lock braking system ABS | 64
Civic 1.3i Hybrid | 1,3 | 70 | LDA | 11.05- | Engine management PGM-Fi | 3A
Civic 1.3i Hybrid | 1,3 | 70 | LDA | 11.05- | Airbag AB | 30
Civic 1.3i Hybrid | 1,3 | 70 | LDA | 11.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic 1.4 Hatchback

HONDA Civic 1.4 Hatchback May be shorter than in German

Civic 1.4 Hatchback | 1,4 | 66 | D14Z6 | 02.01-12.05 | Engine management PGM-Fi | 3A
Civic 1.4 Hatchback | 1,4 | 66 | D14Z6 | 02.01-12.05 | Airbag AB | 30
Civic 1.4 Hatchback | 1,4 | 66 | D14Z6 | 02.01-12.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.4 Sedan

HONDA Civic 1.4 Sedan May be shorter than in German

Civic 1.4 Sedan | 1,4 | 66 | D14Z6 | 02.01-12.02 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.4i 16V Aerodeck

HONDA Civic 1.4i 16V Aerodeck May be shorter than in German

Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14A7 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14A7 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14A7 | 03.98-02.01 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 03.98-02.01 | Airbag AB | 30
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 03.98-02.01 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14Z3 | 03.99-12.00 | Engine management PGM-Fi | 30
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14Z3 | 03.99-12.00 | Engine management PGM-Fi | 3A
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14Z3 | 03.99-12.00 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14Z4 | 03.99-12.00 | Engine management PGM-Fi | 30
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14Z4 | 03.99-12.00 | Engine management PGM-Fi | 3A
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14Z4 | 03.99-12.00 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.4i 16V Fastback

HONDA Civic 1.4i 16V Fastback May be shorter than in German

Civic 1.4i 16V Fastback | 1,4 | 66 | D14A2 | 09.94-01.97 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A2 | 09.94-01.97 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A2 | 09.94-01.97 | Anti-lock braking system ABS | 63
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A3 | 09.95-01.97 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A3 | 09.95-01.97 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A3 | 09.95-01.97 | Anti-lock braking system ABS | 63
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A7 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A7 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A7 | 03.97-02.01 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A7 | 03.97-02.01 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 03.97-02.01 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 03.97-02.01 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 03.97-02.01 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Fastback | 1,4 | 55 | D14Z3 | 01.99-12.00 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14Z3 | 01.99-12.00 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Fastback | 1,4 | 66 | D14Z4 | 01.99-12.00 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14Z4 | 01.99-12.00 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14Z4 | 01.99-12.00 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.4i 16V Hatchback

HONDA Civic 1.4i 16V Hatchback May be shorter than in German

Civic 1.4i 16V Hatchback | 1,4 | 55 | D14A3 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 55 | D14A3 | 10.95-02.01 | Airbag AB | 30
Civic 1.4i 16V Hatchback | 1,4 | 66 | D14A4 | 10.95-10.98 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 66 | D14A4 | 10.95-10.98 | Airbag AB | 30
Civic 1.4i 16V Hatchback | 1,4 | 55 | D14Z1 | 10.98-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 55 | D14Z1 | 10.98-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 66 | D14Z2 | 10.98-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 66 | D14Z2 | 10.98-02.01 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.4i 16V Sedan

HONDA Civic 1.4i 16V Sedan May be shorter than in German

Civic 1.4i 16V Sedan | 1,4 | 66 | D14A4 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Sedan | 1,4 | 66 | D14A4 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.4i 16V Sedan | 1,4 | 66 | D14A4 | 10.95-02.01 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 1.5 Hatchback

HONDA Civic 1.5 Hatchback May be shorter than in German

Civic 1.5 Hatchback | 1,5 | 74 | D15B7 | 10.93-09.95 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.5 i Coupe

HONDA Civic 1.5 i Coupe May be shorter than in German

Civic 1.5 i Coupe | 1,5 | 77 | D15B7 | 06.96-02.01 | Engine management PGM-Fi | 30
Civic 1.5 i Coupe | 1,5 | 77 | D15B7 | 06.96-02.01 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.5 i Hatchback

HONDA Civic 1.5 i Hatchback May be shorter than in German

Civic 1.5 i Hatchback | 1,5 | 77 | D15Z6 | 06.96-02.01 | Engine management PGM-Fi | 30
Civic 1.5 i Hatchback | 1,5 | 77 | D15Z6 | 06.96-02.01 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.5 i Sedan

HONDA Civic 1.5 i Sedan May be shorter than in German

Civic 1.5 i Sedan | 1,5 | 81 | D15Y | 10.00- | Engine management PGM-Fi | 30
Civic 1.5 i Sedan | 1,5 | 81 | D15Y | 10.00- | Engine management PGM-Fi | 3A
Civic 1.5 i Sedan | 1,5 | 81 | D15Y | 10.00- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.5 Sedan

HONDA Civic 1.5 Sedan May be shorter than in German

Civic 1.5 Sedan | 1,5 | 74 | D15B7 | 10.93-09.95 | Engine management PGM-Fi | 30
Civic 1.5 Sedan | 1,5 | 66 | D15Z1 | 02.93-09.93 | Engine management PGM-Fi | 30
Civic 1.5 Sedan | 1,5 | 66 | D15Z1 | 10.93-09.95 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.5i

HONDA Civic 1.5i May be shorter than in German

Civic 1.5i | 1,5 | 69 | D15B | 08.91-09.95 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 69 | D15B | 08.91-09.95 | Transmission control 4-speed automatic transmission | 30
Civic 1.5i | 1,5 | 69 | D15B | 08.91-09.95 | Airbag AB | 30
Civic 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Airbag AB | 30
Civic 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Anti-lock braking system ABS | 42
Civic 1.5i | 1,5 | 77 | D15B | 09.00-09.03 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 77 | D15B | 09.00-09.03 | Engine management PGM-Fi | 3A
Civic 1.5i | 1,5 | 77 | D15B | 09.00-09.03 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.5i | 1,5 | 77 | D15B | 09.00-09.03 | Airbag AB | 30
Civic 1.5i | 1,5 | 77 | D15B | 09.00-09.03 | Anti-lock braking system ABS | 42
Civic 1.5i | 1,5 | 77 | D15B | 09.00-09.03 | Anti-lock braking system ABS | 64
Civic 1.5i | 1,5 | 85 | D15B | 09.00-09.03 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 85 | D15B | 09.00-09.03 | Engine management PGM-Fi | 3A
Civic 1.5i | 1,5 | 85 | D15B | 09.00-09.03 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.5i | 1,5 | 85 | D15B | 09.00-09.03 | Airbag AB | 30
Civic 1.5i | 1,5 | 85 | D15B | 09.00-09.03 | Anti-lock braking system ABS | 42
Civic 1.5i | 1,5 | 85 | D15B | 09.00-09.03 | Anti-lock braking system ABS | 64
Civic 1.5i | 1,5 | 96 | D15B | 08.91-09.95 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 96 | D15B | 08.91-09.95 | Transmission control 4-speed automatic transmission | 30
Civic 1.5i | 1,5 | 96 | D15B | 08.91-09.95 | Airbag AB | 30
Civic 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Airbag AB | 30
Civic 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Anti-lock braking system ABS | 42
Civic 1.5i | 1,5 | 66 | D15Z3 | 06.95-06.99 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 66 | D15Z3 | 06.95-06.99 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.5i 16V Aerodeck

HONDA Civic 1.5i 16V Aerodeck May be shorter than in German

Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 03.98-02.01 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 03.98-02.01 | Airbag AB | 30
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 03.98-02.01 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.5i 16V Coupe

HONDA Civic 1.5i 16V Coupe May be shorter than in German

Civic 1.5i 16V Coupe | 1,5 | 74 | D15B7 | 01.94-12.95 | Engine management PGM-Fi | 30
Civic 1.5i 16V Coupe | 1,5 | 74 | D15B7 | 01.94-12.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 1.5i 16V Fastback

HONDA Civic 1.5i 16V Fastback May be shorter than in German

Civic 1.5i 16V Fastback | 1,5 | 66 | D15Z3 | 09.94-01.97 | Engine management PGM-Fi | 30
Civic 1.5i 16V Fastback | 1,5 | 66 | D15Z3 | 09.94-01.97 | Anti-lock braking system ABS | 63
Civic 1.5i 16V Fastback | 1,5 | 84 | D15Z8 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.5i 16V Fastback | 1,5 | 84 | D15Z8 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.5i 16V Fastback | 1,5 | 84 | D15Z8 | 03.97-02.01 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.5i 16V Hatchback

HONDA Civic 1.5i 16V Hatchback May be shorter than in German

Civic 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 10.91-09.95 | Airbag AB | 30
Civic 1.5i 16V Hatchback | 1,5 | 75 | D15B7 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 75 | D15B7 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15Z1 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15Z1 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15Z1 | 10.91-09.95 | Airbag AB | 30
Civic 1.5i 16V Hatchback | 1,5 | 84 | D15Z6 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 84 | D15Z6 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 84 | D15Z6 | 10.95-02.01 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 1.5i 16V Sedan

HONDA Civic 1.5i 16V Sedan May be shorter than in German

Civic 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 10.91-09.95 | Airbag AB | 30
Civic 1.5i 16V Sedan | 1,5 | 74 | D15B7 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.5i 16V Sedan | 1,5 | 74 | D15B7 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.5i 16V Sedan | 1,5 | 84 | D15Z6 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.5i 16V Sedan | 1,5 | 84 | D15Z6 | 10.95-02.01 | Airbag AB | 30
Civic 1.5i 16V Sedan | 1,5 | 84 | D15Z6 | 10.95-02.01 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 1.5i 16V Shuttle

HONDA Civic 1.5i 16V Shuttle May be shorter than in German

Civic 1.5i 16V Shuttle | 1,5 | 69 | D15B2 | 01.88-11.91 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic 1.5i 4WD

HONDA Civic 1.5i 4WD May be shorter than in German

Civic 1.5i 4WD | 1,5 | 85 | D15B | 09.00-09.03 | Engine management PGM-Fi | 30
Civic 1.5i 4WD | 1,5 | 85 | D15B | 09.00-09.03 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.5i 4WD | 1,5 | 85 | D15B | 09.00-09.03 | Airbag AB | 30
Civic 1.5i 4WD | 1,5 | 85 | D15B | 09.00-09.03 | Anti-lock braking system ABS | 42
Civic 1.5i 4WD | 1,5 | 85 | D15B | 09.00-09.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.5i Hatchback

HONDA Civic 1.5i Hatchback May be shorter than in German

Civic 1.5i Hatchback | 1,5 | 66 | D15B2 | 10.88-09.91 | Engine management PGM-Fi | 10
Civic 1.5i Hatchback | 1,5 | 67 | D15B4 | 10.93-09.95 | Engine management PGM-Fi | 30
Civic 1.5i Hatchback | 1,5 | 66 | D15Z1 | 10.93-09.95 | Engine management PGM-Fi | 30
Civic 1.5i Hatchback | 1,5 | 66 | D15Z1 | 10.93-09.95 | Engine management PGM-Fi | 10
Civic 1.5i Hatchback | 1,5 | 74 | EW3 | 01.85-10.87 | Engine management PGM-Fi | 10
Civic 1.5i Hatchback | 1,5 | 69 | EW4 | 03.86-10.87 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic 1.5i Sedan

HONDA Civic 1.5i Sedan May be shorter than in German

Civic 1.5i Sedan | 1,5 | 66 | D15B1/2 | 10.87-09.91 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic 1.6 Hatchback

HONDA Civic 1.6 Hatchback May be shorter than in German

Civic 1.6 Hatchback | 1,6 | 96 | D16A6 | 11.91-09.93 | Engine management PGM-Fi | 30
Civic 1.6 Hatchback | 1,6 | 88 | D16Y4 | 10.95-09.00 | Engine management PGM-Fi | 30
Civic 1.6 Hatchback | 1,6 | 88 | D16Y4 | 10.95-09.00 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.6 i 16V Coupe

HONDA Civic 1.6 i 16V Coupe May be shorter than in German

Civic 1.6 i 16V Coupe | 1,6 | 118 | D16A6 | 06.96-02.01 | Engine management PGM-Fi | 30
Civic 1.6 i 16V Coupe | 1,6 | 118 | D16A6 | 06.96-02.01 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Civic 1.6 i Coupe

HONDA Civic 1.6 i Coupe May be shorter than in German

Civic 1.6 i Coupe | 1,6 | 77 |  | 03.99-09.00 | Engine management PGM-Fi | 30
Civic 1.6 i Coupe | 1,6 | 77 |  | 03.99-09.00 | Engine management PGM-Fi | 3A
Civic 1.6 i Coupe | 1,6 | 90 | D16Y9 | 06.96-02.01 | Engine management PGM-Fi | 30
Civic 1.6 i Coupe | 1,6 | 90 | D16Y9 | 06.96-02.01 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.6 i Hatchback

HONDA Civic 1.6 i Hatchback May be shorter than in German

Civic 1.6 i Hatchback | 1,6 | 118 | B16A2 | 04.96-02.01 | Engine management PGM-Fi | 30
Civic 1.6 i Hatchback | 1,6 | 118 | B16A2 | 04.96-02.01 | Engine management PGM-Fi | 3A
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 02.01-12.05 | Engine management PGM-Fi | 3A
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 02.01-12.05 | Airbag AB | 30
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 02.01-12.05 | Anti-lock braking system ABS | 64
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 02.01-12.05 | Engine management PGM-Fi | 3A
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 02.01-12.05 | Airbag AB | 30
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 02.01-12.05 | Anti-lock braking system ABS | 64
Civic 1.6 i Hatchback | 1,6 | 89 | D16Y5 | 04.96-12.98 | Engine management PGM-Fi | 30
Civic 1.6 i Hatchback | 1,6 | 89 | D16Y5 | 04.96-12.98 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Civic 1.6 Sedan

HONDA Civic 1.6 Sedan May be shorter than in German

Civic 1.6 Sedan | 1,6 | 96 | D16A6 | 11.91-09.93 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 81 | D16V1 | 02.01-12.02 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 81 | D16V1 | 02.01-12.02 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 81 | D16V1 | 02.01-12.02 | Engine management PGM-Fi | 3A
Civic 1.6 Sedan | 1,6 | 81 | D16V1 | 02.01-12.02 | Airbag AB | 30
Civic 1.6 Sedan | 1,6 | 81 | D16V1 | 02.01-12.02 | Anti-lock braking system ABS | 64
Civic 1.6 Sedan | 1,6 | 96 | D16Y1 | 10.93-09.95 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 88 | D16Y4 | 10.95-09.00 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 88 | D16Y4 | 10.95-09.00 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.6i

HONDA Civic 1.6i May be shorter than in German

Civic 1.6i | 1,6 | 93 | B16A | 06.95-06.04 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 93 | B16A | 06.95-06.04 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 93 | B16A | 06.95-06.04 | Engine management PGM-Fi | 3A
Civic 1.6i | 1,6 | 114 | B16A | 07.98-09.00 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 114 | B16A | 07.98-09.00 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 114 | B16A | 07.98-09.00 | Airbag AB | 30
Civic 1.6i | 1,6 | 114 | B16A | 07.98-09.00 | Anti-lock braking system ABS | 64
Civic 1.6i | 1,6 | 118 | B16A | 09.89-09.91 | Engine management PGM-Fi | 10
Civic 1.6i | 1,6 | 118 | B16A | 09.89-09.91 | Anti-lock braking system ABS | 42
Civic 1.6i | 1,6 | 125 | B16A | 08.91-09.95 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 125 | B16A | 08.91-09.95 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 125 | B16A | 08.91-09.95 | Airbag AB | 30
Civic 1.6i | 1,6 | 125 | B16A | 08.95-07.98 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 125 | B16A | 08.95-07.98 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 125 | B16A | 08.95-07.98 | Airbag AB | 30
Civic 1.6i | 1,6 | 125 | B16A | 08.95-07.98 | Anti-lock braking system ABS | 42
Civic 1.6i | 1,6 | 93 | B16A1 | 06.95-06.97 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 93 | B16A1 | 06.95-06.97 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 136 | B16B | 07.97-09.00 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 136 | B16B | 07.97-09.00 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 136 | B16B | 07.97-09.00 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 136 | B16B | 07.97-09.00 | Airbag AB | 30
Civic 1.6i | 1,6 | 136 | B16B | 07.97-09.00 | Anti-lock braking system ABS | 42
Civic 1.6i | 1,6 | 85 | D16W3 | 01.95-06.01 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 85 | D16W3 | 01.95-06.01 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 85 | D16W3 | 01.95-06.01 | Engine management PGM-Fi | 3A
Civic 1.6i | 1,6 | 92 | D16W4 | 06.95-06.00 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 92 | D16W4 | 06.95-06.00 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 81 | D16W7 | 06.95-06.00 | Engine management PGM-Fi | 3A
Civic 1.6i | 1,6 | 90 | D16Y4 | 03.95-11.01 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 90 | D16Y4 | 03.95-11.01 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.6i | 1,6 | 90 | D16Y4 | 03.95-11.01 | Airbag AB | 30
Civic 1.6i | 1,6 | 97 | D16Y8 | 06.01-12.04 | Engine management PGM-Fi | 3A
Civic 1.6i | 1,6 | 96 | ZC | 05.92-09.95 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 96 | ZC | 05.92-09.95 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 96 | ZC | 05.92-09.95 | Airbag AB | 30
Civic 1.6i | 1,6 | 96 | ZC | 09.87-08.91 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 96 | ZC | 09.87-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic 1.6i 16V 4WD Sedan

HONDA Civic 1.6i 16V 4WD Sedan May be shorter than in German

Civic 1.6i 16V 4WD Sedan | 1,6 | 88 | D16Z7 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V 4WD Sedan | 1,6 | 88 | D16Z7 | 10.91-09.95 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic 1.6i 16V 4WD Shuttle

HONDA Civic 1.6i 16V 4WD Shuttle May be shorter than in German

Civic 1.6i 16V 4WD Shuttle | 1,6 | 80 | D16A6 | 01.88-06.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V 4WD Shuttle | 1,6 | 80 | D16A6 | 01.88-06.95 | Engine management PGM-Fi | 10
Civic 1.6i 16V 4WD Shuttle | 1,6 | 85 | D16A7 | 01.88-06.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V 4WD Shuttle | 1,6 | 85 | D16A7 | 01.88-06.95 | Engine management PGM-Fi | 10
Civic 1.6i 16V 4WD Shuttle | 1,6 | 85 | D16A7 | 01.88-06.95 | Airbag AB | 30
Civic 1.6i 16V 4WD Shuttle | 1,6 | 81 | D16Z2 | 01.90-06.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V 4WD Shuttle | 1,6 | 81 | D16Z2 | 01.90-06.95 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic 1.6i 16V Aerodeck

HONDA Civic 1.6i 16V Aerodeck May be shorter than in German

Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16B2 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16B2 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16B2 | 03.98-02.01 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16W3 | 03.99-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16W3 | 03.99-02.01 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Aerodeck | 1,6 | 93 | D16W4 | 03.99-12.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Aerodeck | 1,6 | 93 | D16W4 | 03.99-12.00 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.6i 16V Coupe

HONDA Civic 1.6i 16V Coupe May be shorter than in German

Civic 1.6i 16V Coupe | 1,6 | 81 |  | 02.01-12.04 | Engine management PGM-Fi | 3A
Civic 1.6i 16V Coupe | 1,6 | 81 |  | 02.01-12.04 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 81 |  | 02.01-12.04 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 81 |  | 02.01-12.04 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 01.99-12.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 01.99-12.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 01.96-04.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 01.96-04.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 01.96-04.00 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 01.96-04.00 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 01.96-04.00 | Anti-lock braking system ABS | 42
Civic 1.6i 16V Coupe | 1,6 | 59 | D16Y7 | 01.95-04.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 59 | D16Y7 | 01.95-04.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 59 | D16Y7 | 01.95-04.00 | Heater/air conditioner Automatic A/C | 42
Civic 1.6i 16V Coupe | 1,6 | 59 | D16Y7 | 01.95-04.00 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.6i 16V Coupe | 1,6 | 59 | D16Y7 | 01.95-04.00 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 59 | D16Y7 | 01.95-04.00 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Y8 | 01.96-04.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Y8 | 01.96-04.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Y8 | 01.96-04.00 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Y8 | 01.96-04.00 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 93 | D16Y8 | 05.96-04.99 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 93 | D16Y8 | 05.96-04.99 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 118 | D16Y8 | 01.96-04.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 118 | D16Y8 | 01.96-04.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Z9 | 01.94-12.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Z9 | 01.94-12.95 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Z9 | 01.94-12.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 1.6i 16V EX Sedan

HONDA Civic 1.6i 16V EX Sedan May be shorter than in German

Civic 1.6i 16V EX Sedan | 1,6 | 93 | D16Y8 | 10.95-12.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V EX Sedan | 1,6 | 93 | D16Y8 | 10.95-12.00 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.6i 16V Fastback

HONDA Civic 1.6i 16V Fastback May be shorter than in German

Civic 1.6i 16V Fastback | 1,6 | 85 | D16B2 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Fastback | 1,6 | 85 | D16B2 | 03.97-02.01 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Fastback | 1,6 | 85 | D16W3 | 01.99-12.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Fastback | 1,6 | 85 | D16W3 | 01.99-12.00 | Engine management PGM-Fi | 3A
Civic 1.6i 16V Fastback | 1,6 | 85 | D16W3 | 01.99-12.00 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Fastback | 1,6 | 118 | D16W4 | 01.99-12.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V Fastback | 1,6 | 118 | D16W4 | 01.99-12.00 | Engine management PGM-Fi | 3A
Civic 1.6i 16V Fastback | 1,6 | 118 | D16W4 | 01.99-12.00 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Fastback | 1,6 | 93 | D16Y2 | 09.94-01.97 | Engine management PGM-Fi | 30
Civic 1.6i 16V Fastback | 1,6 | 93 | D16Y2 | 09.94-01.97 | Anti-lock braking system ABS | 63
Civic 1.6i 16V Fastback | 1,6 | 83 | D16Y3 | 09.94-01.97 | Engine management PGM-Fi | 30
Civic 1.6i 16V Fastback | 1,6 | 83 | D16Y3 | 09.94-01.97 | Airbag AB | 30
Civic 1.6i 16V Fastback | 1,6 | 83 | D16Y3 | 09.94-01.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:HONDA:Civic 1.6i 16V Hatchback

HONDA Civic 1.6i 16V Hatchback May be shorter than in German

Civic 1.6i 16V Hatchback | 1,6 | 110 | B16A | 10.89-09.91 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 117 | B16A2 | 10.95-03.99 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A2 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A2 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A2 | 10.95-10.98 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A3 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A3 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 118 | D16A1 | 10.95-09.98 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 81 | D16A6 | 10.87-09.91 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 91 | D16A9 | 10.87-09.91 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 118 | D16B2 | 01.97-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 118 | D16B2 | 01.97-02.01 | Engine management PGM-Fi | 3A
Civic 1.6i 16V Hatchback | 1,6 | 84 | D16Y5 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 84 | D16Y5 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 84 | D16Y5 | 10.95-02.01 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.6i 16V Hatchback | 1,6 | 84 | D16Y5 | 10.95-02.01 | Airbag AB | 30
Civic 1.6i 16V Hatchback | 1,6 | 92 | D16Z6 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 92 | D16Z6 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 92 | D16Z6 | 10.91-09.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 1.6i 16V LX Sedan

HONDA Civic 1.6i 16V LX Sedan May be shorter than in German

Civic 1.6i 16V LX Sedan | 1,6 | 78 | B16Y7 | 10.97-12.00 | Engine management PGM-Fi | 30
Civic 1.6i 16V LX Sedan | 1,6 | 78 | B16Y7 | 10.97-12.00 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Civic 1.6i 16V Sedan

HONDA Civic 1.6i 16V Sedan May be shorter than in German

Civic 1.6i 16V Sedan | 1,6 | 117 | B16A2 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 117 | B16A2 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 118 | B16A2 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 118 | B16A2 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.6i 16V Sedan | 1,6 | 118 | B16A2 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 92 | D16Z6 | 10.91-09.95 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 92 | D16Z6 | 10.91-09.95 | Engine management PGM-Fi | 10
Civic 1.6i 16V Sedan | 1,6 | 92 | D16Z6 | 10.91-09.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 1.6i 4WD Sedan

HONDA Civic 1.6i 4WD Sedan May be shorter than in German

Civic 1.6i 4WD Sedan | 1,6 | 79 | D16A6 | 10.88-12.89 | Engine management PGM-Fi | 10
Civic 1.6i 4WD Sedan | 1,6 | 79 | D16Z2 | 10.89-09.91 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic 1.6i Coupe

HONDA Civic 1.6i Coupe May be shorter than in German

Civic 1.6i Coupe | 1,6 | 93 | D16Y5 | 10.95-12.00 | Engine management PGM-Fi | 30
Civic 1.6i Coupe | 1,6 | 93 | D16Y5 | 10.95-12.00 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.6i Hatchback

HONDA Civic 1.6i Hatchback May be shorter than in German

Civic 1.6i Hatchback | 1,6 | 96 | D16Y1 | 10.93-09.95 | Engine management PGM-Fi | 30
Civic 1.6i Hatchback | 1,6 | 93 | D16Y5 | 10.95-09.98 | Engine management PGM-Fi | 30
Civic 1.6i Hatchback | 1,6 | 93 | D16Y5 | 10.95-09.98 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.6i Sedan

HONDA Civic 1.6i Sedan May be shorter than in German

Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 10.87-12.89 | Engine management PGM-Fi | 10
Civic 1.6i Sedan | 1,6 | 96 | D16A7 | 10.87-09.91 | Engine management PGM-Fi | 10
Civic 1.6i Sedan | 1,6 | 94 | D16Y8 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.6i Sedan | 1,6 | 94 | D16Y8 | 10.95-02.01 | Engine management PGM-Fi | 30
Civic 1.6i Sedan | 1,6 | 79 | D16Z2 | 10.89-09.91 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic 1.6i Vti

HONDA Civic 1.6i Vti May be shorter than in German

Civic 1.6i Vti | 1,6 | 95 | D16Y8 | 03.95-11.01 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Civic 1.7

HONDA Civic 1.7 May be shorter than in German

Civic 1.7 | 1,7 | 86 | D17A1 | 01.01-12.05 | Engine management PGM-Fi | 3A
Civic 1.7 | 1,7 | 86 | D17A1 | 01.01-12.05 | Airbag AB | 30
Civic 1.7 | 1,7 | 86 | D17A1 | 01.01-12.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7 CTDi Hatchback

HONDA Civic 1.7 CTDi Hatchback May be shorter than in German

Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 01.02-12.05 | Engine management CR/EDC | 47
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 01.02-12.05 | Airbag AB | 30
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 01.02-12.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7 Exi-S Coupe

HONDA Civic 1.7 Exi-S Coupe May be shorter than in German

Civic 1.7 Exi-S Coupe | 1,7 | 120 | 02.01- | Engine management PGM-Fi | 3A
Civic 1.7 Exi-S Coupe | 1,7 | 120 | 02.01- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7 i Sedan

HONDA Civic 1.7 i Sedan May be shorter than in German

Civic 1.7 i Sedan | 1,7 | 96 | 10.00- | Engine management PGM-Fi | 30
Civic 1.7 i Sedan | 1,7 | 96 | 10.00- | Engine management PGM-Fi | 3A
Civic 1.7 i Sedan | 1,7 | 96 | 10.00- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7 Sedan

HONDA Civic 1.7 Sedan May be shorter than in German

Civic 1.7 Sedan | 1,7 | 88 | D17Z1 | 10.00- | Engine management PGM-Fi | 30
Civic 1.7 Sedan | 1,7 | 88 | D17Z1 | 10.00- | Engine management PGM-Fi | 3A
Civic 1.7 Sedan | 1,7 | 88 | D17Z1 | 10.00- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7 Vti Coupe

HONDA Civic 1.7 Vti Coupe May be shorter than in German

Civic 1.7 Vti Coupe | 1,7 | 130 | 02.01- | Engine management PGM-Fi | 3A
Civic 1.7 Vti Coupe | 1,7 | 130 | 02.01- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7i

HONDA Civic 1.7i May be shorter than in German

Civic 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Engine management PGM-Fi | 30
Civic 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Engine management PGM-Fi | 3A
Civic 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Airbag AB | 30
Civic 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Anti-lock braking system ABS | 42
Civic 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Anti-lock braking system ABS | 64
Civic 1.7i | 1,7 | 97 | D17Z1 | 12.00-10.04 | Engine management PGM-Fi | 3A
Civic 1.7i | 1,7 | 97 | D17Z1 | 12.00-10.04 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7i 16V EX Sedan

HONDA Civic 1.7i 16V EX Sedan May be shorter than in German

Civic 1.7i 16V EX Sedan | 1,7 | 96 | 01.01-04.06 | Engine management PGM-Fi | 30
Civic 1.7i 16V EX Sedan | 1,7 | 96 | 01.01-04.06 | Engine management PGM-Fi | 3A
Civic 1.7i 16V EX Sedan | 1,7 | 96 | 01.01-04.06 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7i 16V LX Sedan

HONDA Civic 1.7i 16V LX Sedan May be shorter than in German

Civic 1.7i 16V LX Sedan | 1,7 | 85 | 01.01-04.06 | Engine management PGM-Fi | 30
Civic 1.7i 16V LX Sedan | 1,7 | 85 | 01.01-04.06 | Engine management PGM-Fi | 3A
Civic 1.7i 16V LX Sedan | 1,7 | 85 | 01.01-04.06 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7i 4WD

HONDA Civic 1.7i 4WD May be shorter than in German

Civic 1.7i 4WD | 1,7 | 96 | D17A | 09.00-09.05 | Engine management PGM-Fi | 30
Civic 1.7i 4WD | 1,7 | 96 | D17A | 09.00-09.05 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.7i 4WD | 1,7 | 96 | D17A | 09.00-09.05 | Airbag AB | 30
Civic 1.7i 4WD | 1,7 | 96 | D17A | 09.00-09.05 | Anti-lock braking system ABS | 42
Civic 1.7i 4WD | 1,7 | 96 | D17A | 09.00-09.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7i Coupe

HONDA Civic 1.7i Coupe May be shorter than in German

Civic 1.7i Coupe | 1,7 | 88 | D17A8 | 05.01-12.05 | Engine management PGM-Fi | 3A
Civic 1.7i Coupe | 1,7 | 88 | D17A8 | 05.01-12.05 | Airbag AB | 30
Civic 1.7i Coupe | 1,7 | 88 | D17A8 | 05.01-12.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7i Sedan

HONDA Civic 1.7i Sedan May be shorter than in German

Civic 1.7i Sedan | 1,7 | 85 | 02.01-01.06 | Engine management PGM-Fi | 3A
Civic 1.7i Sedan | 1,7 | 85 | 02.01-01.06 | Airbag AB | 30
Civic 1.7i Sedan | 1,7 | 85 | 02.01-01.06 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7i Vtec

HONDA Civic 1.7i Vtec May be shorter than in German

Civic 1.7i Vtec | 1,7 | 97 | D17A2 | 12.00-12.05 | Engine management PGM-Fi | 3A
Civic 1.7i Vtec | 1,7 | 97 | D17A2 | 12.00-12.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.7i VTEC Coupe

HONDA Civic 1.7i VTEC Coupe May be shorter than in German

Civic 1.7i VTEC Coupe | 1,7 | 92 | D17A9 | 05.01-12.05 | Engine management PGM-Fi | 3A
Civic 1.7i VTEC Coupe | 1,7 | 92 | D17A9 | 05.01-12.05 | Airbag AB | 30
Civic 1.7i VTEC Coupe | 1,7 | 92 | D17A9 | 05.01-12.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.8 Hatchback

HONDA Civic 1.8 Hatchback May be shorter than in German

Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 01.06- | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 1.8i

HONDA Civic 1.8i May be shorter than in German

Civic 1.8i | 1,8 | 108 | B18B4 | 06.99-03.00 | Anti-lock braking system ABS | 64
Civic 1.8i | 1,8 | 102 | R18A1 | 11.05- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Civic 1.8i 16V Aerodeck

HONDA Civic 1.8i 16V Aerodeck May be shorter than in German

Civic 1.8i 16V Aerodeck | 1,8 | 124 | B18C4 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.8i 16V Aerodeck | 1,8 | 124 | B18C4 | 03.98-02.01 | Engine management PGM-Fi | 30
Civic 1.8i 16V Aerodeck | 1,8 | 124 | B18C4 | 03.98-02.01 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 1.8i 16V Fastback

HONDA Civic 1.8i 16V Fastback May be shorter than in German

Civic 1.8i 16V Fastback | 1,8 | 124 | B18C4 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.8i 16V Fastback | 1,8 | 124 | B18C4 | 03.97-02.01 | Engine management PGM-Fi | 30
Civic 1.8i 16V Fastback | 1,8 | 124 | B18C4 | 03.97-02.01 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 2.0 Diesel Fastback

HONDA Civic 2.0 Diesel Fastback May be shorter than in German

Civic 2.0 Diesel Fastback | 2 | 63 | 20T2N | 03.97-02.01 | Engine management VE/EDC | 47
Civic 2.0 Diesel Fastback | 2 | 63 | 20T2N | 03.97-02.01 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 2.0 Diesel Turbo Aerodeck

HONDA Civic 2.0 Diesel Turbo Aerodeck May be shorter than in German

Civic 2.0 Diesel Turbo Aerodeck | 2 | 77 | 20T2N | 04.98-02.01 | Engine management VE/EDC | 47
Civic 2.0 Diesel Turbo Aerodeck | 2 | 77 | 20T2N | 04.98-02.01 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 2.0 Type R Hatchback

HONDA Civic 2.0 Type R Hatchback May be shorter than in German

Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 09.01-12.05 | Engine management PGM-Fi | 3A
Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 09.01-12.05 | Airbag AB | 30
Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 09.01-12.05 | Anti-lock braking system ABS | 42
Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 09.01-12.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic 2.0 VSA Hatchback

HONDA Civic 2.0 VSA Hatchback May be shorter than in German

Civic 2.0 VSA Hatchback | 2 | 118 | K20A2 | 01.04-12.05 | Engine management PGM-Fi | 3A
Civic 2.0 VSA Hatchback | 2 | 118 | K20A2 | 01.04-12.05 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic 2.0i

HONDA Civic 2.0i May be shorter than in German

Civic 2.0i | 2 | 114 | K20A2 | 06.00- | Engine management PGM-Fi | 30
Civic 2.0i | 2 | 114 | K20A2 | 06.00- | Engine management PGM-Fi | 30
Civic 2.0i | 2 | 114 | K20A2 | 06.00- | Engine management PGM-Fi | 3A
Civic 2.0i | 2 | 116 | K20A3 | 05.03- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Civic 2.2i-CTDi Hatchback

HONDA Civic 2.2i-CTDi Hatchback May be shorter than in German

Civic 2.2i-CTDi Hatchback | 2,2 | 103 | N22A2 | 01.06- | Engine management EDC 16 C | 47
Civic 2.2i-CTDi Hatchback | 2,2 | 103 | N22A2 | 01.06- | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic Coupe 1.6i Vti

HONDA Civic Coupe 1.6i Vti May be shorter than in German

Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 01.98-11.01 | Engine management PGM-Fi | 30
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 01.98-11.01 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic CRX 1.6i

HONDA Civic CRX 1.6i May be shorter than in German

Civic CRX 1.6i | 1,6 | 80 | D16A | 10.87-02.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic CRX 1.6i 16V

HONDA Civic CRX 1.6i 16V May be shorter than in German

Civic CRX 1.6i 16V | 1,6 | 110 | B16A | 10.89-02.92 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 118 | B16A | 03.92-12.98 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 117 | B16A2 | 06.92-06.98 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 117 | B16A2 | 06.92-06.98 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 88 | D16A | 10.87-02.92 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 96 | D16A8 | 11.87-05.92 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 92 | D16Y | 01.96-12.98 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 92 | D16Y | 01.96-12.98 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 91 | D16Z | 10.88-02.92 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 92 | D16Z | 03.92-12.95 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 92 | D16Z | 03.92-12.95 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 92 | D16Z | 03.92-12.95 | Airbag AB | 30
Civic CRX 1.6i 16V | 1,6 | 92 | ZC | 03.86-10.87 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 99 | ZC | 03.86-10.87 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic Ferio 1.3i

HONDA Civic Ferio 1.3i May be shorter than in German

Civic Ferio 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic Ferio 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Airbag AB | 30
Civic Ferio 1.3i | 1,3 | 67 | D13B | 08.95-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic Ferio 1.5i

HONDA Civic Ferio 1.5i May be shorter than in German

Civic Ferio 1.5i | 1,5 | 69 | D15B | 08.91-08.95 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 69 | D15B | 08.91-08.95 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 69 | D15B | 08.91-08.95 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 08.95-09.00 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i | 1,5 | 77 | D15B | 09.00-09.05 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 09.00-09.05 | Transmission control 4/5-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 09.00-09.05 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 09.00-09.05 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i | 1,5 | 77 | D15B | 09.00-09.05 | Anti-lock braking system ABS | 64
Civic Ferio 1.5i | 1,5 | 96 | D15B | 08.91-08.95 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 08.91-08.95 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 08.91-08.95 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 08.95-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic Ferio 1.5i 4WD

HONDA Civic Ferio 1.5i 4WD May be shorter than in German

Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 09.00-09.05 | Engine management PGM-Fi | 30
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 09.00-09.05 | Transmission control 4/5-speed automatic transmission | 30
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 09.00-09.05 | Airbag AB | 30
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 09.00-09.05 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 09.00-09.05 | Anti-lock braking system ABS | 64
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 09.00-01.04 | Engine management PGM-Fi | 30
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 09.00-01.04 | Transmission control 4/5-speed automatic transmission | 30
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 09.00-01.04 | Airbag AB | 30
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 09.00-01.04 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 09.00-01.04 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic Ferio 1.6i

HONDA Civic Ferio 1.6i May be shorter than in German

Civic Ferio 1.6i | 1,6 | 114 | B16A | 08.98-09.00 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 114 | B16A | 08.98-09.00 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i | 1,6 | 114 | B16A | 08.98-09.00 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 114 | B16A | 08.98-09.00 | Anti-lock braking system ABS | 64
Civic Ferio 1.6i | 1,6 | 125 | B16A | 08.91-08.95 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 08.91-08.95 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 08.91-08.95 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 08.95-08.98 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 08.95-08.98 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 08.95-08.98 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 08.95-08.98 | Anti-lock braking system ABS | 42
Civic Ferio 1.6i | 1,6 | 77 | D16A | 01.97-08.98 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 77 | D16A | 01.97-08.98 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i | 1,6 | 77 | D16A | 01.97-08.98 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 77 | D16A | 01.97-08.98 | Anti-lock braking system ABS | 42
Civic Ferio 1.6i | 1,6 | 96 | ZC | 09.93-08.95 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 96 | ZC | 09.93-08.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic Ferio 1.6i 4WD

HONDA Civic Ferio 1.6i 4WD May be shorter than in German

Civic Ferio 1.6i 4WD | 1,6 | 88 | D16A | 08.95-09.00 | Engine management PGM-Fi | 30
Civic Ferio 1.6i 4WD | 1,6 | 88 | D16A | 08.95-09.00 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i 4WD | 1,6 | 88 | D16A | 08.95-09.00 | Airbag AB | 30
Civic Ferio 1.6i 4WD | 1,6 | 88 | D16A | 08.95-09.00 | Anti-lock braking system ABS | 42
Civic Ferio 1.6i 4WD | 1,6 | 96 | ZC | 08.91-08.95 | Engine management PGM-Fi | 30
Civic Ferio 1.6i 4WD | 1,6 | 96 | ZC | 08.91-08.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic Ferio 1.7i

HONDA Civic Ferio 1.7i May be shorter than in German

Civic Ferio 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Engine management PGM-Fi | 30
Civic Ferio 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Transmission control 4/5-speed automatic transmission | 30
Civic Ferio 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Airbag AB | 30
Civic Ferio 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Anti-lock braking system ABS | 42
Civic Ferio 1.7i | 1,7 | 96 | D17A | 09.00-09.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic Ferio 1.7i 4WD

HONDA Civic Ferio 1.7i 4WD May be shorter than in German

Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 09.03-09.05 | Engine management PGM-Fi | 3A
Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 09.03-09.05 | Airbag AB | 30
Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 09.03-09.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic Hatchback

HONDA Civic Hatchback May be shorter than in German

Civic Hatchback | 1,7 | 96 | D17A2 | 10.00- | Engine management PGM-Fi | 30
Civic Hatchback | 1,7 | 96 | D17A2 | 10.00- | Engine management PGM-Fi | 3A
Civic Hatchback | 1,7 | 96 | D17A2 | 10.00- | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Civic Sedan 1.6i

HONDA Civic Sedan 1.6i May be shorter than in German

Civic Sedan 1.6i | 1,6 | 88 | ZC | 09.87-08.91 | Engine management PGM-Fi | 10
Civic Sedan 1.6i | 1,6 | 88 | ZC | 09.87-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic Sedan 1.6i 4WD

HONDA Civic Sedan 1.6i 4WD May be shorter than in German

Civic Sedan 1.6i 4WD | 1,6 | 88 | ZC | 09.87-08.91 | Engine management PGM-Fi | 10
Civic Sedan 1.6i 4WD | 1,6 | 88 | ZC | 09.87-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic Sedan 1.8i

HONDA Civic Sedan 1.8i May be shorter than in German

Civic Sedan 1.8i | 1,8 | 103 | R18A | 09.05- | Engine management PGM-Fi | 3A
Civic Sedan 1.8i | 1,8 | 103 | R18A | 09.05- | Running gear/steering Electric power steering | 30
Civic Sedan 1.8i | 1,8 | 103 | R18A | 09.05- | Airbag AB | 30
Civic Sedan 1.8i | 1,8 | 103 | R18A | 09.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Civic Sedan 2.0i

HONDA Civic Sedan 2.0i May be shorter than in German

Civic Sedan 2.0i | 2 | 114 | K20A | 04.06- | Engine management PGM-Fi | 3A
Civic Sedan 2.0i | 2 | 114 | K20A | 04.06- | Airbag AB | 30
Civic Sedan 2.0i | 2 | 114 | K20A | 04.06- | Anti-lock braking system ABS | 42
Civic Sedan 2.0i | 2 | 165 | K20A | 03.07- | Airbag AB | 30


KTS505/670:PKW:HONDA:Civic Shuttle 1.6i

HONDA Civic Shuttle 1.6i May be shorter than in German

Civic Shuttle 1.6i | 1,6 | 88 | ZC | 09.87-10.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Civic Shuttle 1.6i 4WD

HONDA Civic Shuttle 1.6i 4WD May be shorter than in German

Civic Shuttle 1.6i 4WD | 1,6 | 88 | ZC | 09.87-03.96 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Concerto 1.5i 16V Hatchback

HONDA Concerto 1.5i 16V Hatchback May be shorter than in German

Concerto 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 08.89-03.95 | Engine management PGM-Fi | 30
Concerto 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 08.89-03.95 | Engine management PGM-Fi | 10
Concerto 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 08.89-03.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Concerto 1.5i 16V Sedan

HONDA Concerto 1.5i 16V Sedan May be shorter than in German

Concerto 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 08.89-03.95 | Engine management PGM-Fi | 30
Concerto 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 08.89-03.95 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Concerto 1.6i

HONDA Concerto 1.6i May be shorter than in German

Concerto 1.6i | 1,6 | 88 | ZC | 06.88-09.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Concerto 1.6i 16V Hatchback

HONDA Concerto 1.6i 16V Hatchback May be shorter than in German

Concerto 1.6i 16V Hatchback | 1,6 | 90 | D16A8 | 08.89-03.95 | Engine management PGM-Fi | 30
Concerto 1.6i 16V Hatchback | 1,6 | 90 | D16A8 | 08.89-03.95 | Engine management PGM-Fi | 10
Concerto 1.6i 16V Hatchback | 1,6 | 82 | D16Z2 | 08.89-03.95 | Engine management PGM-Fi | 30
Concerto 1.6i 16V Hatchback | 1,6 | 82 | D16Z2 | 08.89-03.95 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Concerto 1.6i 16V Sedan

HONDA Concerto 1.6i 16V Sedan May be shorter than in German

Concerto 1.6i 16V Sedan | 1,6 | 90 | D16A8 | 08.89-03.95 | Engine management PGM-Fi | 30
Concerto 1.6i 16V Sedan | 1,6 | 90 | D16A8 | 08.89-03.95 | Engine management PGM-Fi | 10
Concerto 1.6i 16V Sedan | 1,6 | 82 | D16Z2 | 08.89-03.95 | Engine management PGM-Fi | 30
Concerto 1.6i 16V Sedan | 1,6 | 82 | D16Z2 | 08.89-03.95 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Concerto 1.6i 4WD

HONDA Concerto 1.6i 4WD May be shorter than in German

Concerto 1.6i 4WD | 1,6 | 88 | ZC | 07.88-09.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Concerto 1.6i Hatchback

HONDA Concerto 1.6i Hatchback May be shorter than in German

Concerto 1.6i Hatchback | 1,6 | 85 | D16A6 | 11.88-07.93 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:CR-V 2.0i

HONDA CR-V 2.0i May be shorter than in German

CR-V 2.0i | 2 | 110 | B20B | 12.98-08.01 | Engine management PGM-Fi | 30
CR-V 2.0i | 2 | 110 | B20B | 12.98-08.01 | Transmission control 4/5-speed automatic transmission | 30
CR-V 2.0i | 2 | 110 | B20B | 12.98-08.01 | Airbag AB | 30
CR-V 2.0i | 2 | 110 | B20B | 12.98-08.01 | Anti-lock braking system ABS | 42
CR-V 2.0i | 2 | 93 | B20Z | 09.00-04.02 | Airbag AB | 30
CR-V 2.0i | 2 | 116 | K20A | 08.01-09.04 | Engine management PGM-Fi | 3A
CR-V 2.0i | 2 | 116 | K20A | 08.01-09.04 | Transmission control 4-speed automatic transmission | 30
CR-V 2.0i | 2 | 116 | K20A | 08.01-09.04 | Airbag AB | 30
CR-V 2.0i | 2 | 116 | K20A | 08.01-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:CR-V 2.0i 16V

HONDA CR-V 2.0i 16V May be shorter than in German

CR-V 2.0i 16V | 2 | 102 | 08.04- | Engine management PGM-Fi | 30
CR-V 2.0i 16V | 2 | 102 | 08.04- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:CR-V 2.0i 16V 4WD

HONDA CR-V 2.0i 16V 4WD May be shorter than in German

CR-V 2.0i 16V 4WD | 2 | 96 | B20B | 10.95-01.99 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 96 | B20B | 10.95-01.99 | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 09.96-11.00 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 09.96-11.00 | Transmission control 4/5-speed automatic transmission | 30
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 09.96-11.00 | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 09.96-11.00 | Anti-lock braking system ABS | 42
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 02.99-12.01 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 02.99-12.01 | Engine management PGM-Fi | 3A
CR-V 2.0i 16V 4WD | 2 | 94 | B20B4 | 10.95-01.99 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 94 | B20B4 | 10.95-01.99 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 94 | B20B4 | 10.95-01.99 | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 97 | B20Z1 | 11.00- | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 97 | B20Z1 | 11.00- | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 108 | B20Z2 | 01.99-07.02 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 108 | B20Z2 | 01.99-07.02 | Airbag AB | 30


KTS505/670:PKW:HONDA:CR-V 2.0i 4WD

HONDA CR-V 2.0i 4WD May be shorter than in German

CR-V 2.0i 4WD | 2 | 96 | B20B | 10.95-08.01 | Engine management PGM-Fi | 30
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.95-08.01 | Engine management PGM-Fi | 30
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.95-08.01 | Transmission control 4-speed automatic transmission | 30
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.95-08.01 | Transmission control 4/5-speed automatic transmission | 30
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.95-08.01 | Airbag AB | 30
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.95-08.01 | Anti-lock braking system ABS | 42
CR-V 2.0i 4WD | 2 | 116 | K20A | 08.01-09.04 | Engine management PGM-Fi | 3A
CR-V 2.0i 4WD | 2 | 116 | K20A | 08.01-09.04 | Airbag AB | 30
CR-V 2.0i 4WD | 2 | 116 | K20A | 08.01-09.04 | Anti-lock braking system ABS | 42
CR-V 2.0i 4WD | 2 | 110 | K20A4 | 07.02-09.06 | Engine management PGM-Fi | 3A
CR-V 2.0i 4WD | 2 | 110 | K20A4 | 07.02-09.06 | Airbag AB | 30


KTS505/670:PKW:HONDA:CR-V 2.0i New

HONDA CR-V 2.0i New May be shorter than in German

CR-V 2.0i New | 2 | 110 | K24 | 06.02- | Airbag AB | 30


KTS505/670:PKW:HONDA:CR-V 2.0i Vtec

HONDA CR-V 2.0i Vtec May be shorter than in German

CR-V 2.0i Vtec | 2 | 112 | K20A4 | 05.02- | Engine management PGM-Fi | 3A
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 05.02- | Airbag AB | 30
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 05.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:CR-V 2.2 CTDi

HONDA CR-V 2.2 CTDi May be shorter than in German

CR-V 2.2 CTDi | 2,2 | 103 | N22A2 | 02.05-09.06 | Engine management EDC 16 C | 47
CR-V 2.2 CTDi | 2,2 | 103 | N22A2 | 02.05-09.06 | Airbag AB | 30
CR-V 2.2 CTDi | 2,2 | 103 | N22A2 | 02.05-09.06 | Airbag AB | 30


KTS505/670:PKW:HONDA:CR-V 2.4i

HONDA CR-V 2.4i May be shorter than in German

CR-V 2.4i | 2,4 | 119 | K24A1 | 01.02-10.06 | Engine management PGM-Fi | 3A
CR-V 2.4i | 2,4 | 119 | K24A1 | 01.02-10.06 | Airbag AB | 30
CR-V 2.4i | 2,4 | 119 | K24A1 | 01.02-10.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:CR-V 2.4i 4WD

HONDA CR-V 2.4i 4WD May be shorter than in German

CR-V 2.4i 4WD | 2,4 | 111 |  | 11.04- | Engine management PGM-Fi | 3A
CR-V 2.4i 4WD | 2,4 | 119 | K24A1 | 09.04-10.06 | Engine management PGM-Fi | 3A
CR-V 2.4i 4WD | 2,4 | 119 | K24A1 | 09.04-10.06 | Airbag AB | 30
CR-V 2.4i 4WD | 2,4 | 119 | K24A1 | 09.04-10.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:CR-V 2.4i New 4WD

HONDA CR-V 2.4i New 4WD May be shorter than in German

CR-V 2.4i New 4WD | 2,4 | 119 | K24A1 | 05.04- | Engine management PGM-Fi | 3A
CR-V 2.4i New 4WD | 2,4 | 119 | K24A1 | 05.04- | Airbag AB | 30
CR-V 2.4i New 4WD | 2,4 | 119 | K24A1 | 05.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:CR-X 1.6i

HONDA CR-X 1.6i May be shorter than in German

CR-X 1.6i | 1,6 | 118 | B16A | 09.89-02.92 | Engine management PGM-Fi | 10
CR-X 1.6i | 1,6 | 118 | B16A | 09.89-02.92 | Anti-lock braking system ABS | 42
CR-X 1.6i | 1,6 | 96 | ZC | 09.87-02.92 | Engine management PGM-Fi | 10
CR-X 1.6i | 1,6 | 96 | ZC | 09.87-02.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:CR-X Delsol 1.5i

HONDA CR-X Delsol 1.5i May be shorter than in German

CR-X Delsol 1.5i | 1,5 | 96 | D15B | 02.92-09.95 | Engine management PGM-Fi | 10
CR-X Delsol 1.5i | 1,5 | 96 | D15B | 02.92-09.95 | Airbag AB | 30
CR-X Delsol 1.5i | 1,5 | 96 | D15B | 02.92-09.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:CR-X Delsol 1.6i

HONDA CR-X Delsol 1.6i May be shorter than in German

CR-X Delsol 1.6i | 1,6 | 125 | B16A | 02.92-07.97 | Engine management PGM-Fi | 30
CR-X Delsol 1.6i | 1,6 | 125 | B16A | 02.92-07.97 | Transmission control 4-speed automatic transmission | 30
CR-X Delsol 1.6i | 1,6 | 125 | B16A | 02.92-07.97 | Airbag AB | 30
CR-X Delsol 1.6i | 1,6 | 125 | B16A | 02.92-07.97 | Anti-lock braking system ABS | 42
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 09.95-07.97 | Engine management PGM-Fi | 30
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 09.95-07.97 | Transmission control 4-speed automatic transmission | 30
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 09.95-07.97 | Airbag AB | 30
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 09.95-07.97 | Anti-lock braking system ABS | 42
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 09.95-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Domani 1.5i

HONDA Domani 1.5i May be shorter than in German

Domani 1.5i | 1,5 | 69 | D15B | 02.94-01.97 | Engine management PGM-Fi | 30
Domani 1.5i | 1,5 | 69 | D15B | 02.94-01.97 | Transmission control 4-speed automatic transmission | 30
Domani 1.5i | 1,5 | 69 | D15B | 02.94-01.97 | Airbag AB | 30
Domani 1.5i | 1,5 | 69 | D15B | 02.94-01.97 | Anti-lock braking system ABS | 42
Domani 1.5i | 1,5 | 77 | D15B | 01.97-08.00 | Engine management PGM-Fi | 30
Domani 1.5i | 1,5 | 77 | D15B | 01.97-08.00 | Transmission control 4-speed automatic transmission | 30
Domani 1.5i | 1,5 | 77 | D15B | 01.97-08.00 | Airbag AB | 30
Domani 1.5i | 1,5 | 77 | D15B | 01.97-08.00 | Airbag AB | 30
Domani 1.5i | 1,5 | 77 | D15B | 01.97-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Domani 1.6i

HONDA Domani 1.6i May be shorter than in German

Domani 1.6i | 1,6 | 88 | D16A | 01.97-08.00 | Engine management PGM-Fi | 30
Domani 1.6i | 1,6 | 88 | D16A | 01.97-08.00 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i | 1,6 | 88 | D16A | 01.97-08.00 | Airbag AB | 30
Domani 1.6i | 1,6 | 88 | D16A | 01.97-08.00 | Airbag AB | 30
Domani 1.6i | 1,6 | 88 | D16A | 01.97-08.00 | Anti-lock braking system ABS | 42
Domani 1.6i | 1,6 | 88 | ZC | 10.92-01.97 | Engine management PGM-Fi | 30
Domani 1.6i | 1,6 | 88 | ZC | 10.92-01.97 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i | 1,6 | 88 | ZC | 10.92-01.97 | Airbag AB | 30
Domani 1.6i | 1,6 | 96 | ZC | 10.92-01.97 | Engine management PGM-Fi | 30
Domani 1.6i | 1,6 | 96 | ZC | 10.92-01.97 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i | 1,6 | 96 | ZC | 10.92-01.97 | Airbag AB | 30


KTS505/670:PKW:HONDA:Domani 1.6i 16V

HONDA Domani 1.6i 16V May be shorter than in German

Domani 1.6i 16V | 1,6 | 88 | 10.92-10.96 | Engine management PGM-Fi | 30
Domani 1.6i 16V | 1,6 | 96 | 10.92-10.96 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Domani 1.6i 4WD

HONDA Domani 1.6i 4WD May be shorter than in German

Domani 1.6i 4WD | 1,6 | 88 | D16A | 01.97-08.00 | Engine management PGM-Fi | 30
Domani 1.6i 4WD | 1,6 | 88 | D16A | 01.97-08.00 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i 4WD | 1,6 | 88 | D16A | 01.97-08.00 | Airbag AB | 30
Domani 1.6i 4WD | 1,6 | 88 | D16A | 01.97-08.00 | Anti-lock braking system ABS | 42
Domani 1.6i 4WD | 1,6 | 88 | ZC | 10.92-01.97 | Engine management PGM-Fi | 30
Domani 1.6i 4WD | 1,6 | 88 | ZC | 10.92-01.97 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i 4WD | 1,6 | 88 | ZC | 10.92-01.97 | Airbag AB | 30


KTS505/670:PKW:HONDA:Domani 1.8i

HONDA Domani 1.8i May be shorter than in German

Domani 1.8i | 1,8 | 103 | B18B | 10.92-01.97 | Engine management PGM-Fi | 30
Domani 1.8i | 1,8 | 103 | B18B | 10.92-01.97 | Transmission control 4-speed automatic transmission | 30
Domani 1.8i | 1,8 | 103 | B18B | 10.92-01.97 | Airbag AB | 30


KTS505/670:PKW:HONDA:Domani 1.8i 16V

HONDA Domani 1.8i 16V May be shorter than in German

Domani 1.8i 16V | 1,8 | 103 | B18B | 10.92-10.96 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Edix 1.7i

HONDA Edix 1.7i May be shorter than in German

Edix 1.7i | 1,7 | 96 | D17A | 07.04-12.06 | Engine management PGM-Fi | 3A
Edix 1.7i | 1,7 | 96 | D17A | 07.04-12.06 | Airbag AB | 30


KTS505/670:PKW:HONDA:Edix 1.7i 4WD

HONDA Edix 1.7i 4WD May be shorter than in German

Edix 1.7i 4WD | 1,7 | 96 | D17A | 07.04-12.06 | Engine management PGM-Fi | 3A
Edix 1.7i 4WD | 1,7 | 96 | D17A | 07.04-12.06 | Airbag AB | 30


KTS505/670:PKW:HONDA:Edix 2.0i

HONDA Edix 2.0i May be shorter than in German

Edix 2.0i | 2 | 115 | K20A | 07.04- | Engine management PGM-Fi | 3A
Edix 2.0i | 2 | 115 | K20A | 07.04- | Airbag AB | 30


KTS505/670:PKW:HONDA:Edix 2.0i 4WD

HONDA Edix 2.0i 4WD May be shorter than in German

Edix 2.0i 4WD | 2 | 115 | K20A | 07.04- | Engine management PGM-Fi | 3A
Edix 2.0i 4WD | 2 | 115 | K20A | 07.04- | Airbag AB | 30


KTS505/670:PKW:HONDA:Element 2.4i 4WD

HONDA Element 2.4i 4WD May be shorter than in German

Element 2.4i 4WD | 2,4 | 118 | K24A1 | 04.03-12.06 | Engine management PGM-Fi | 3A
Element 2.4i 4WD | 2,4 | 118 | K24A1 | 04.03-12.06 | Airbag AB | 30
Element 2.4i 4WD | 2,4 | 118 | K24A1 | 04.03-12.06 | Anti-lock braking system ABS | 42
Element 2.4i 4WD | 2,4 | 118 | K24A1 | 04.03-12.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Elysion 2.4i

HONDA Elysion 2.4i May be shorter than in German

Elysion 2.4i | 2,4 | 118 | K24A | 05.04- | Engine management PGM-Fi | 3A
Elysion 2.4i | 2,4 | 118 | K24A | 05.04- | Airbag AB | 30
Elysion 2.4i | 2,4 | 118 | K24A | 05.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Elysion 2.4i 4WD

HONDA Elysion 2.4i 4WD May be shorter than in German

Elysion 2.4i 4WD | 2,4 | 118 | K24A | 05.04- | Engine management PGM-Fi | 3A
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 05.04- | Airbag AB | 30
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 05.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Elysion 3.0i

HONDA Elysion 3.0i May be shorter than in German

Elysion 3.0i | 3 | 184 | J30A | 05.04- | Engine management PGM-Fi | 3A
Elysion 3.0i | 3 | 184 | J30A | 05.04- | Airbag AB | 30
Elysion 3.0i | 3 | 184 | J30A | 05.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Elysion 3.0i 4WD

HONDA Elysion 3.0i 4WD May be shorter than in German

Elysion 3.0i 4WD | 3 | 184 | J30A | 05.04- | Engine management PGM-Fi | 3A
Elysion 3.0i 4WD | 3 | 184 | J30A | 05.04- | Airbag AB | 30
Elysion 3.0i 4WD | 3 | 184 | J30A | 05.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit 1.3i

HONDA Fit 1.3i May be shorter than in German

Fit 1.3i | 1,3 | 63 | L13A | 06.01-10.07 | Engine management PGM-Fi | 3A
Fit 1.3i | 1,3 | 63 | L13A | 06.01-10.07 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.3i | 1,3 | 63 | L13A | 06.01-10.07 | Airbag AB | 30
Fit 1.3i | 1,3 | 63 | L13A | 06.01-10.07 | Anti-lock braking system ABS | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 02.06- | Engine management PGM-Fi | 3A
Fit 1.3i | 1,3 | 60 | L13A3 | 04.03- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Fit 1.3i 4WD

HONDA Fit 1.3i 4WD May be shorter than in German

Fit 1.3i 4WD | 1,3 | 63 | L13A | 06.01-10.07 | Engine management PGM-Fi | 3A
Fit 1.3i 4WD | 1,3 | 63 | L13A | 06.01-10.07 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.3i 4WD | 1,3 | 63 | L13A | 06.01-10.07 | Airbag AB | 30
Fit 1.3i 4WD | 1,3 | 63 | L13A | 06.01-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit 1.4i 8V

HONDA Fit 1.4i 8V May be shorter than in German

Fit 1.4i 8V | 1,4 | 59 | 04.03- | Engine management PGM-Fi | 3A
Fit 1.4i 8V | 1,4 | 59 | 04.03- | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.4i 8V | 1,4 | 59 | 04.03- | Airbag AB | 30
Fit 1.4i 8V | 1,4 | 59 | 04.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit 1.4i 8V Flex

HONDA Fit 1.4i 8V Flex May be shorter than in German

Fit 1.4i 8V Flex | 1,4 | 59 | 12.06- | Engine management PGM-Fi | 3A
Fit 1.4i 8V Flex | 1,4 | 59 | 12.06- | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.4i 8V Flex | 1,4 | 59 | 12.06- | Running gear/steering Electric power steering | 42
Fit 1.4i 8V Flex | 1,4 | 59 | 12.06- | Airbag AB | 30
Fit 1.4i 8V Flex | 1,4 | 59 | 12.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit 1.5i

HONDA Fit 1.5i May be shorter than in German

Fit 1.5i | 1,5 | 81 | L15A | 09.02-10.07 | Engine management PGM-Fi | 3A
Fit 1.5i | 1,5 | 81 | L15A | 09.02-10.07 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.5i | 1,5 | 81 | L15A | 09.02-10.07 | Airbag AB | 30
Fit 1.5i | 1,5 | 81 | L15A | 09.02-10.07 | Anti-lock braking system ABS | 42
Fit 1.5i | 1,5 | 79 | L15A1 | 02.06- | Engine management PGM-Fi | 3A
Fit 1.5i | 1,5 | 79 | L15A1 | 04.06- | Engine management PGM-Fi | 3A
Fit 1.5i | 1,5 | 79 | L15A1 | 04.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit 1.5i 16V

HONDA Fit 1.5i 16V May be shorter than in German

Fit 1.5i 16V | 1,5 | 77 | 02.05- | Engine management PGM-Fi | 3A
Fit 1.5i 16V | 1,5 | 77 | 02.05- | Running gear/steering Electric power steering | 42
Fit 1.5i 16V | 1,5 | 77 | 02.05- | Airbag AB | 30
Fit 1.5i 16V | 1,5 | 77 | 02.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit 1.5i 4WD

HONDA Fit 1.5i 4WD May be shorter than in German

Fit 1.5i 4WD | 1,5 | 81 | L15A | 09.02-10.07 | Engine management PGM-Fi | 3A
Fit 1.5i 4WD | 1,5 | 81 | L15A | 09.02-10.07 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.5i 4WD | 1,5 | 81 | L15A | 09.02-10.07 | Airbag AB | 30
Fit 1.5i 4WD | 1,5 | 81 | L15A | 09.02-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit Aria 1.3i

HONDA Fit Aria 1.3i May be shorter than in German

Fit Aria 1.3i | 1,3 | 63 | L13A | 11.02-10.05 | Engine management PGM-Fi | 3A
Fit Aria 1.3i | 1,3 | 63 | L13A | 11.02-10.05 | Transmission control Continuously variable transmission (CVT) | 30
Fit Aria 1.3i | 1,3 | 63 | L13A | 11.02-10.05 | Airbag AB | 30
Fit Aria 1.3i | 1,3 | 63 | L13A | 11.02-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit Aria 1.3i 4WD

HONDA Fit Aria 1.3i 4WD May be shorter than in German

Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.02-10.05 | Engine management PGM-Fi | 3A
Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.02-10.05 | Transmission control Continuously variable transmission (CVT) | 30
Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.02-10.05 | Airbag AB | 30
Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.02-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Fit Aria 1.5i 4WD

HONDA Fit Aria 1.5i 4WD May be shorter than in German

Fit Aria 1.5i 4WD | 1,5 | 66 | L15A | 11.02- | Engine management PGM-Fi | 3A
Fit Aria 1.5i 4WD | 1,5 | 66 | L15A | 11.02- | Transmission control Continuously variable transmission (CVT) | 30
Fit Aria 1.5i 4WD | 1,5 | 66 | L15A | 11.02- | Airbag AB | 30
Fit Aria 1.5i 4WD | 1,5 | 66 | L15A | 11.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:FR-V 1.7i

HONDA FR-V 1.7i May be shorter than in German

FR-V 1.7i | 1,7 | 92 | D17A2 | 01.05-12.06 | Engine management PGM-Fi | 3A
FR-V 1.7i | 1,7 | 92 | D17A2 | 01.05-12.06 | Airbag AB | 30


KTS505/670:PKW:HONDA:FR-V 1.8

HONDA FR-V 1.8 May be shorter than in German

FR-V 1.8 | 1,8 | 103 | R18A1 | 01.07- | Engine management PGM-Fi | 3A
FR-V 1.8 | 1,8 | 103 | R18A1 | 01.07- | Airbag AB | 30


KTS505/670:PKW:HONDA:FR-V 2.0i

HONDA FR-V 2.0i May be shorter than in German

FR-V 2.0i | 2 | 110 | K20A9 | 01.05-12.06 | Engine management PGM-Fi | 3A
FR-V 2.0i | 2 | 110 | K20A9 | 01.05-12.06 | Airbag AB | 30


KTS505/670:PKW:HONDA:FR-V 2.2 CTDi

HONDA FR-V 2.2 CTDi May be shorter than in German

FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 07.05- | Engine management EDC 16 C | 47


KTS505/670:PKW:HONDA:HR-V 1.6i

HONDA HR-V 1.6i May be shorter than in German

HR-V 1.6i | 1,6 | 77 | D16A | 09.98-02.06 | Engine management PGM-Fi | 30
HR-V 1.6i | 1,6 | 77 | D16A | 09.98-02.06 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i | 1,6 | 77 | D16A | 09.98-02.06 | Airbag AB | 30
HR-V 1.6i | 1,6 | 77 | D16A | 09.98-02.06 | Anti-lock braking system ABS | 42
HR-V 1.6i | 1,6 | 92 | D16A | 06.01-02.06 | Engine management PGM-Fi | 30
HR-V 1.6i | 1,6 | 92 | D16A | 06.01-02.06 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i | 1,6 | 92 | D16A | 06.01-02.06 | Airbag AB | 30
HR-V 1.6i | 1,6 | 92 | D16A | 06.01-02.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:HR-V 1.6i 16V

HONDA HR-V 1.6i 16V May be shorter than in German

HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.98-12.05 | Engine management PGM-Fi | 30
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.98-12.05 | Engine management PGM-Fi | 30
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.98-12.05 | Engine management PGM-Fi | 3A
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.98-12.05 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.98-12.05 | Airbag AB | 30
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.98-12.05 | Airbag AB | 30


KTS505/670:PKW:HONDA:HR-V 1.6i 16V 4WD

HONDA HR-V 1.6i 16V 4WD May be shorter than in German

HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.98-12.05 | Engine management PGM-Fi | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.98-12.05 | Engine management PGM-Fi | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.98-12.05 | Engine management PGM-Fi | 3A
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.98-12.05 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.98-12.05 | Airbag AB | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.98-12.05 | Airbag AB | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.98-12.05 | Engine management PGM-Fi | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.98-12.05 | Engine management PGM-Fi | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.98-12.05 | Engine management PGM-Fi | 3A
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.98-12.05 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.98-12.05 | Airbag AB | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.98-12.05 | Airbag AB | 30


KTS505/670:PKW:HONDA:HR-V 1.6i 16V VTEC 4WD

HONDA HR-V 1.6i 16V VTEC 4WD May be shorter than in German

HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.99-12.05 | Engine management PGM-Fi | 30
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.99-12.05 | Engine management PGM-Fi | 30
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.99-12.05 | Engine management PGM-Fi | 3A
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.99-12.05 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.99-12.05 | Airbag AB | 30
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.99-12.05 | Airbag AB | 30


KTS505/670:PKW:HONDA:HR-V 1.6i 4WD

HONDA HR-V 1.6i 4WD May be shorter than in German

HR-V 1.6i 4WD | 1,6 | 77 | D16A | 09.98-02.06 | Engine management PGM-Fi | 30
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 09.98-02.06 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 09.98-02.06 | Airbag AB | 30
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 09.98-02.06 | Anti-lock braking system ABS | 42
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 09.98-02.06 | Engine management PGM-Fi | 30
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 09.98-02.06 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 09.98-02.06 | Airbag AB | 30
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 09.98-02.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Insight 1.0i 12V

HONDA Insight 1.0i 12V May be shorter than in German

Insight 1.0i 12V | 1 | 56 | ECA1 | 08.00- | Engine management PGM-Fi | 30
Insight 1.0i 12V | 1 | 56 | ECA1 | 08.00- | Engine management PGM-Fi | 3A
Insight 1.0i 12V | 1 | 56 | ECA1 | 08.00- | Transmission control Continuously variable transmission (CVT) | 30


KTS505/670:PKW:HONDA:Insight 1.0i Hybrid

HONDA Insight 1.0i Hybrid May be shorter than in German

Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.99-06.06 | Engine management PGM-Fi | 30
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.99-06.06 | Transmission control 4/5-speed automatic transmission | 30
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.99-06.06 | Airbag AB | 30
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.99-06.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Inspire 2.0i

HONDA Inspire 2.0i May be shorter than in German

Inspire 2.0i | 2 | 118 | G20A | 02.95-10.98 | Engine management PGM-Fi | 30
Inspire 2.0i | 2 | 118 | G20A | 02.95-10.98 | Transmission control 4-speed automatic transmission | 30
Inspire 2.0i | 2 | 118 | G20A | 02.95-10.98 | Airbag AB | 30
Inspire 2.0i | 2 | 118 | G20A | 02.95-10.98 | Anti-lock braking system ABS | 42
Inspire 2.0i | 2 | 118 | G20A | 10.89-12.91 | Engine management PGM-Fi | 10
Inspire 2.0i | 2 | 121 | G20A | 01.92-02.97 | Transmission control 4-speed automatic transmission | 30
Inspire 2.0i | 2 | 121 | G20A | 01.92-02.97 | Engine management PGM-Fi | 10
Inspire 2.0i | 2 | 121 | G20A | 01.92-02.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Inspire 2.5i

HONDA Inspire 2.5i May be shorter than in German

Inspire 2.5i | 2,5 | 132 | G25A | 02.95-10.98 | Engine management PGM-Fi | 30
Inspire 2.5i | 2,5 | 132 | G25A | 02.95-10.98 | Transmission control 4-speed automatic transmission | 30
Inspire 2.5i | 2,5 | 132 | G25A | 02.95-10.98 | Airbag AB | 30
Inspire 2.5i | 2,5 | 132 | G25A | 02.95-10.98 | Anti-lock braking system ABS | 42
Inspire 2.5i | 2,5 | 140 | G25A | 01.92-02.97 | Transmission control 4-speed automatic transmission | 30
Inspire 2.5i | 2,5 | 140 | G25A | 01.92-02.97 | Engine management PGM-Fi | 10
Inspire 2.5i | 2,5 | 140 | G25A | 01.92-02.97 | Anti-lock braking system ABS | 42
Inspire 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Engine management PGM-Fi | 30
Inspire 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Transmission control 4/5-speed automatic transmission | 30
Inspire 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Airbag AB | 30
Inspire 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Inspire 3.0i

HONDA Inspire 3.0i May be shorter than in German

Inspire 3.0i | 3 | 184 | J30A | 06.03-12.07 | Engine management PGM-Fi | 3A
Inspire 3.0i | 3 | 184 | J30A | 06.03-12.07 | Airbag AB | 30
Inspire 3.0i | 3 | 184 | J30A | 06.03-12.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Inspire 3.2i

HONDA Inspire 3.2i May be shorter than in German

Inspire 3.2i | 3,2 | 154 | C32A | 06.95-10.98 | Engine management PGM-Fi | 30
Inspire 3.2i | 3,2 | 154 | C32A | 06.95-10.98 | Transmission control 4-speed automatic transmission | 30
Inspire 3.2i | 3,2 | 154 | C32A | 06.95-10.98 | Airbag AB | 30
Inspire 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Engine management PGM-Fi | 30
Inspire 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Transmission control 4/5-speed automatic transmission | 30
Inspire 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Airbag AB | 30
Inspire 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Anti-lock braking system ABS | 42
Inspire 3.2i | 3,2 | 191 | J32A | 04.01-06.03 | Engine management PGM-Fi | 3A
Inspire 3.2i | 3,2 | 191 | J32A | 04.01-06.03 | Airbag AB | 30
Inspire 3.2i | 3,2 | 191 | J32A | 04.01-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Integra 1.6i

HONDA Integra 1.6i May be shorter than in German

Integra 1.6i | 1,6 | 118 | B16A | 04.89-07.93 | Engine management PGM-Fi | 10
Integra 1.6i | 1,6 | 90 | D16A3 | 06.86-05.89 | Engine management PGM-Fi | 10
Integra 1.6i | 1,6 | 88 | ZC | 04.89-07.93 | Engine management PGM-Fi | 10
Integra 1.6i | 1,6 | 88 | ZC | 07.93-09.00 | Engine management PGM-Fi | 30
Integra 1.6i | 1,6 | 88 | ZC | 07.93-09.00 | Transmission control 4-speed automatic transmission | 30
Integra 1.6i | 1,6 | 88 | ZC | 07.93-09.00 | Airbag AB | 30
Integra 1.6i | 1,6 | 88 | ZC | 07.93-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Integra 1.6i 4WD

HONDA Integra 1.6i 4WD May be shorter than in German

Integra 1.6i 4WD | 1,6 | 88 | ZC | 07.93-09.00 | Engine management PGM-Fi | 30
Integra 1.6i 4WD | 1,6 | 88 | ZC | 07.93-09.00 | Transmission control 4-speed automatic transmission | 30
Integra 1.6i 4WD | 1,6 | 88 | ZC | 07.93-09.00 | Airbag AB | 30
Integra 1.6i 4WD | 1,6 | 88 | ZC | 07.93-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Integra 1.8i

HONDA Integra 1.8i May be shorter than in German

Integra 1.8i | 1,8 | 103 | B18B | 10.91-07.93 | Engine management PGM-Fi | 10
Integra 1.8i | 1,8 | 107 | B18B | 07.93-09.95 | Transmission control 4-speed automatic transmission | 30
Integra 1.8i | 1,8 | 107 | B18B | 07.93-09.95 | Engine management PGM-Fi | 10
Integra 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Engine management PGM-Fi | 30
Integra 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Engine management PGM-Fi | 30
Integra 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Transmission control 4-speed automatic transmission | 30
Integra 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Airbag AB | 30
Integra 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Anti-lock braking system ABS | 42
Integra 1.8i | 1,8 | 132 | B18C | 07.93-07.99 | Engine management PGM-Fi | 30
Integra 1.8i | 1,8 | 132 | B18C | 07.93-07.99 | Transmission control 4-speed automatic transmission | 30
Integra 1.8i | 1,8 | 132 | B18C | 07.93-07.99 | Airbag AB | 30
Integra 1.8i | 1,8 | 132 | B18C | 07.93-07.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Integra 1.8i 16V

HONDA Integra 1.8i 16V May be shorter than in German

Integra 1.8i 16V | 1,8 | 96 | B18A1 | 06.89-07.93 | Engine management PGM-Fi | 10
Integra 1.8i 16V | 1,8 | 107 | B18B2 | 08.93-10.99 | Engine management PGM-Fi | 30
Integra 1.8i 16V | 1,8 | 125 | B18C2 | 08.93-10.99 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Integra Coupe 1.6i

HONDA Integra Coupe 1.6i May be shorter than in German

Integra Coupe 1.6i | 1,6 | 118 | B16A | 04.89-05.93 | Engine management PGM-Fi | 10
Integra Coupe 1.6i | 1,6 | 88 | ZC | 04.89-05.93 | Engine management PGM-Fi | 10
Integra Coupe 1.6i | 1,6 | 88 | ZC | 05.93-09.00 | Engine management PGM-Fi | 30
Integra Coupe 1.6i | 1,6 | 88 | ZC | 05.93-09.00 | Transmission control 4-speed automatic transmission | 30
Integra Coupe 1.6i | 1,6 | 88 | ZC | 05.93-09.00 | Airbag AB | 30
Integra Coupe 1.6i | 1,6 | 88 | ZC | 05.93-09.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Integra Coupe 1.8i

HONDA Integra Coupe 1.8i May be shorter than in German

Integra Coupe 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Engine management PGM-Fi | 30
Integra Coupe 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Transmission control 4-speed automatic transmission | 30
Integra Coupe 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Airbag AB | 30
Integra Coupe 1.8i | 1,8 | 125 | B18C | 07.99-09.00 | Anti-lock braking system ABS | 42
Integra Coupe 1.8i | 1,8 | 132 | B18C | 05.93-07.99 | Engine management PGM-Fi | 30
Integra Coupe 1.8i | 1,8 | 132 | B18C | 05.93-07.99 | Transmission control 4-speed automatic transmission | 30
Integra Coupe 1.8i | 1,8 | 132 | B18C | 05.93-07.99 | Airbag AB | 30
Integra Coupe 1.8i | 1,8 | 132 | B18C | 05.93-07.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Integra Coupe 2.0i

HONDA Integra Coupe 2.0i May be shorter than in German

Integra Coupe 2.0i | 2 | 118 | K20A | 07.01-07.06 | Engine management PGM-Fi | 3A
Integra Coupe 2.0i | 2 | 118 | K20A | 07.01-07.06 | Airbag AB | 30
Integra Coupe 2.0i | 2 | 118 | K20A | 07.01-07.06 | Anti-lock braking system ABS | 42
Integra Coupe 2.0i | 2 | 162 | K20A | 07.01-07.06 | Engine management PGM-Fi | 3A
Integra Coupe 2.0i | 2 | 162 | K20A | 07.01-07.06 | Airbag AB | 30
Integra Coupe 2.0i | 2 | 162 | K20A | 07.01-07.06 | Airbag AB | 30
Integra Coupe 2.0i | 2 | 162 | K20A | 07.01-07.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Integra SJ 1.5i

HONDA Integra SJ 1.5i May be shorter than in German

Integra SJ 1.5i | 1,5 | 77 | D15B | 02.96-08.00 | Engine management PGM-Fi | 30
Integra SJ 1.5i | 1,5 | 77 | D15B | 02.96-08.00 | Transmission control 4-speed automatic transmission | 30
Integra SJ 1.5i | 1,5 | 77 | D15B | 02.96-08.00 | Airbag AB | 30
Integra SJ 1.5i | 1,5 | 77 | D15B | 02.96-08.00 | Anti-lock braking system ABS | 42
Integra SJ 1.5i | 1,5 | 96 | D15B | 02.96-08.00 | Engine management PGM-Fi | 30
Integra SJ 1.5i | 1,5 | 96 | D15B | 02.96-08.00 | Transmission control 4-speed automatic transmission | 30
Integra SJ 1.5i | 1,5 | 96 | D15B | 02.96-08.00 | Airbag AB | 30
Integra SJ 1.5i | 1,5 | 96 | D15B | 02.96-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Integra Type R 1.8i 16V

HONDA Integra Type R 1.8i 16V May be shorter than in German

Integra Type R 1.8i 16V | 1,8 | 140 | B18C6 | 01.98-10.01 | Engine management PGM-Fi | 30
Integra Type R 1.8i 16V | 1,8 | 140 | B18C6 | 01.98-10.01 | Engine management PGM-Fi | 30
Integra Type R 1.8i 16V | 1,8 | 140 | B18C6 | 01.98-10.01 | Engine management PGM-Fi | 3A
Integra Type R 1.8i 16V | 1,8 | 140 | B18C6 | 01.98-10.01 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Integra Type-R 2.0i

HONDA Integra Type-R 2.0i May be shorter than in German

Integra Type-R 2.0i | 2 | 162 | K20A | 02.02- | Engine management PGM-Fi | 30
Integra Type-R 2.0i | 2 | 162 | K20A | 02.02- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Jazz 1.2

HONDA Jazz 1.2 May be shorter than in German

Jazz 1.2 | 1,2 | 57 | L12A1 | 03.02- | Airbag AB | 30


KTS505/670:PKW:HONDA:Jazz 1.4

HONDA Jazz 1.4 May be shorter than in German

Jazz 1.4 | 1,3 | 61 | L13A1 | 03.02- | Engine management PGM-Fi | 3A
Jazz 1.4 | 1,3 | 61 | L13A1 | 03.02- | Airbag AB | 30


KTS505/670:PKW:HONDA:Jazz 1.5i 16V

HONDA Jazz 1.5i 16V May be shorter than in German

Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 01.04- | Engine management PGM-Fi | 3A
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 01.04- | Airbag AB | 30
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 01.04- | Airbag AB | 30
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 01.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Lagreat 3.5i

HONDA Lagreat 3.5i May be shorter than in German

Lagreat 3.5i | 3,5 | 151 | J35A | 06.99-11.01 | Engine management PGM-Fi | 30
Lagreat 3.5i | 3,5 | 151 | J35A | 06.99-11.01 | Transmission control 4/5-speed automatic transmission | 30
Lagreat 3.5i | 3,5 | 151 | J35A | 06.99-11.01 | Airbag AB | 30
Lagreat 3.5i | 3,5 | 151 | J35A | 06.99-11.01 | Airbag AB | 30
Lagreat 3.5i | 3,5 | 151 | J35A | 06.99-11.01 | Anti-lock braking system ABS | 42
Lagreat 3.5i | 3,5 | 177 | J35A | 11.01-01.04 | Engine management PGM-Fi | 3A
Lagreat 3.5i | 3,5 | 177 | J35A | 11.01-01.04 | Airbag AB | 30
Lagreat 3.5i | 3,5 | 177 | J35A | 11.01-01.04 | Airbag AB | 30
Lagreat 3.5i | 3,5 | 177 | J35A | 11.01-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Legend 2.0i

HONDA Legend 2.0i May be shorter than in German

Legend 2.0i | 2 | 107 | C20A | 10.88-10.90 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend 2.0i Turbo

HONDA Legend 2.0i Turbo May be shorter than in German

Legend 2.0i Turbo | 2 | 140 | C20A | 10.88-10.90 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend 2.5i Sedan

HONDA Legend 2.5i Sedan May be shorter than in German

Legend 2.5i Sedan | 2,5 | 110 | C25A | 01.86-12.87 | Engine management PGM-Fi | 10
Legend 2.5i Sedan | 2,5 | 127 | C25A | 01.86-12.87 | Engine management PGM-Fi | 10
Legend 2.5i Sedan | 2,5 | 120 | C25A1 | 05.86-12.87 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend 2.7i

HONDA Legend 2.7i May be shorter than in German

Legend 2.7i | 2,7 | 132 | C27A | 10.88-10.90 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend 2.7i 24V Coupe

HONDA Legend 2.7i 24V Coupe May be shorter than in German

Legend 2.7i 24V Coupe | 2,7 | 124 | C27A1 | 10.87-02.91 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend 2.7i 24V Sedan

HONDA Legend 2.7i 24V Sedan May be shorter than in German

Legend 2.7i 24V Sedan | 2,7 | 124 | C27A | 01.88-12.90 | Engine management PGM-Fi | 10
Legend 2.7i 24V Sedan | 2,7 | 132 | C27A | 01.88-12.90 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend 2.7i Sedan

HONDA Legend 2.7i Sedan May be shorter than in German

Legend 2.7i Sedan | 2,7 | 128 | C27A1 | 01.87-02.91 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend 3.2i

HONDA Legend 3.2i May be shorter than in German

Legend 3.2i | 3,2 | 158 | C32A | 10.90-01.96 | Transmission control 4/5-speed automatic transmission | 30
Legend 3.2i | 3,2 | 158 | C32A | 10.90-01.96 | Engine management PGM-Fi | 10
Legend 3.2i | 3,2 | 173 | C32A | 10.92-01.96 | Transmission control 4/5-speed automatic transmission | 30
Legend 3.2i | 3,2 | 173 | C32A | 10.92-01.96 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend 3.2i 24V Coupe

HONDA Legend 3.2i 24V Coupe May be shorter than in German

Legend 3.2i 24V Coupe | 3,2 | 151 | C32A2 | 01.91-02.96 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Legend 3.2i 24V Sedan

HONDA Legend 3.2i 24V Sedan May be shorter than in German

Legend 3.2i 24V Sedan | 3,2 | 151 | C32A2 | 01.91-12.95 | Engine management PGM-Fi | 30
Legend 3.2i 24V Sedan | 3,2 | 145 | C32A3 | 03.91-04.96 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Legend 3.5i

HONDA Legend 3.5i May be shorter than in German

Legend 3.5i | 3,5 | 158 | C35A | 01.96-10.04 | Engine management PGM-Fi | 30
Legend 3.5i | 3,5 | 158 | C35A | 01.96-10.04 | Transmission control 4/5-speed automatic transmission | 30
Legend 3.5i | 3,5 | 158 | C35A | 01.96-10.04 | Airbag AB | 30
Legend 3.5i | 3,5 | 158 | C35A | 01.96-10.04 | Driving safety system Electronic stability program ESP | 65
Legend 3.5i | 3,5 | 158 | C35A | 01.96-10.04 | Airbag AB | 30
Legend 3.5i | 3,5 | 158 | C35A | 01.96-10.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Legend 3.5i 24V Sedan

HONDA Legend 3.5i 24V Sedan May be shorter than in German

Legend 3.5i 24V Sedan | 3,5 | 147 | C35A2 | 01.96-04.98 | Engine management PGM-Fi | 30
Legend 3.5i 24V Sedan | 3,5 | 147 | C35A5 | 04.98-12.04 | Engine management PGM-Fi | 30
Legend 3.5i 24V Sedan | 3,5 | 147 | C35A5 | 04.98-12.04 | Engine management PGM-Fi | 3A
Legend 3.5i 24V Sedan | 3,5 | 147 | C35A5 | 04.98-12.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HONDA:Legend 3.5i 4WD

HONDA Legend 3.5i 4WD May be shorter than in German

Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.04- | Engine management PGM-Fi | 3A
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.04- | Airbag AB | 30
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HONDA:Legend Coupe 2.7i

HONDA Legend Coupe 2.7i May be shorter than in German

Legend Coupe 2.7i | 2,7 | 132 | C27A | 02.87-12.90 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Legend Coupe 3.2i

HONDA Legend Coupe 3.2i May be shorter than in German

Legend Coupe 3.2i | 3,2 | 158 | C32A | 01.91-08.96 | Transmission control 4/5-speed automatic transmission | 30
Legend Coupe 3.2i | 3,2 | 158 | C32A | 01.91-08.96 | Engine management PGM-Fi | 10
Legend Coupe 3.2i | 3,2 | 158 | C32A | 01.91-08.96 | Airbag AB | 30


KTS505/670:PKW:HONDA:Life 0.7i

HONDA Life 0.7i May be shorter than in German

Life 0.7i | 0,7 | 35 | E07A | 05.97-10.98 | Engine management PGM-Fi | 30
Life 0.7i | 0,7 | 35 | E07A | 05.97-10.98 | Airbag AB | 30
Life 0.7i | 0,7 | 35 | E07A | 05.97-10.98 | Anti-lock braking system ABS | 42
Life 0.7i | 0,7 | 37 | E07Z | 10.98-09.03 | Engine management PGM-Fi | 30
Life 0.7i | 0,7 | 37 | E07Z | 10.98-09.03 | Airbag AB | 30
Life 0.7i | 0,7 | 37 | E07Z | 10.98-09.03 | Anti-lock braking system ABS | 42
Life 0.7i | 0,7 | 38 | P07A | 09.03- | Engine management PGM-Fi | 3A
Life 0.7i | 0,7 | 38 | P07A | 09.03- | Airbag AB | 30
Life 0.7i | 0,7 | 38 | P07A | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Life 0.7i 4WD

HONDA Life 0.7i 4WD May be shorter than in German

Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.98-09.03 | Engine management PGM-Fi | 30
Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.98-09.03 | Airbag AB | 30
Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.98-09.03 | Anti-lock braking system ABS | 42
Life 0.7i 4WD | 0,7 | 38 | P07A | 09.03- | Engine management PGM-Fi | 3A
Life 0.7i 4WD | 0,7 | 38 | P07A | 09.03- | Airbag AB | 30
Life 0.7i 4WD | 0,7 | 38 | P07A | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Life 0.7i Turbo

HONDA Life 0.7i Turbo May be shorter than in German

Life 0.7i Turbo | 0,7 | 47 | P07A | 10.03- | Engine management PGM-Fi | 3A
Life 0.7i Turbo | 0,7 | 47 | P07A | 10.03- | Airbag AB | 30
Life 0.7i Turbo | 0,7 | 47 | P07A | 10.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Life 0.7i Turbo 4WD

HONDA Life 0.7i Turbo 4WD May be shorter than in German

Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.03- | Engine management PGM-Fi | 3A
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.03- | Airbag AB | 30
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Life 660 12V

HONDA Life 660 12V May be shorter than in German

Life 660 12V | 0,7 | 35 | 04.97- | Engine management PGM-Fi | 30
Life 660 12V | 0,7 | 35 | 04.97- | Engine management PGM-Fi | 30
Life 660 12V | 0,7 | 35 | 04.97- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Life Dunk 0.7i Turbo

HONDA Life Dunk 0.7i Turbo May be shorter than in German

Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.00-09.03 | Engine management PGM-Fi | 30
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.00-09.03 | Transmission control 4-speed automatic transmission | 30
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.00-09.03 | Airbag AB | 30
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Life Dunk 0.7i Turbo 4WD

HONDA Life Dunk 0.7i Turbo 4WD May be shorter than in German

Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.00-09.03 | Engine management PGM-Fi | 30
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.00-09.03 | Transmission control 4-speed automatic transmission | 30
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.00-09.03 | Airbag AB | 30
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Logo 1.3i

HONDA Logo 1.3i May be shorter than in German

Logo 1.3i | 1,3 | 49 | D13B | 09.96-06.01 | Engine management PGM-Fi | 30
Logo 1.3i | 1,3 | 49 | D13B | 09.96-06.01 | Transmission control Continuously variable transmission (CVT) | 30
Logo 1.3i | 1,3 | 49 | D13B | 09.96-06.01 | Airbag AB | 30
Logo 1.3i | 1,3 | 49 | D13B | 09.96-06.01 | Anti-lock braking system ABS | 42
Logo 1.3i | 1,3 | 48 | D13B7 | 02.99-03.02 | Engine management PGM-Fi | 30
Logo 1.3i | 1,3 | 48 | D13B7 | 02.99-03.02 | Engine management PGM-Fi | 30
Logo 1.3i | 1,3 | 48 | D13B7 | 02.99-03.02 | Engine management PGM-Fi | 3A
Logo 1.3i | 1,3 | 48 | D13B7 | 02.99-03.02 | Airbag AB | 30
Logo 1.3i | 1,3 | 48 | D13B7 | 02.99-03.02 | Airbag AB | 30
Logo 1.3i | 1,3 | 49 | DBB | 10.96- | Engine management PGM-Fi | 30
Logo 1.3i | 1,3 | 49 | DBB | 10.96- | Engine management PGM-Fi | 30
Logo 1.3i | 1,3 | 49 | DBB | 10.96- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Logo 1.3i 4WD

HONDA Logo 1.3i 4WD May be shorter than in German

Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.98-06.01 | Engine management PGM-Fi | 30
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.98-06.01 | Transmission control Continuously variable transmission (CVT) | 30
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.98-06.01 | Traction control system ABS/ASR | 47
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.98-06.01 | Airbag AB | 30
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.98-06.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:MDX 3.5i 4WD

HONDA MDX 3.5i 4WD May be shorter than in German

MDX 3.5i 4WD | 3,5 | 191 | J35A | 03.03-06.06 | Engine management PGM-Fi | 3A
MDX 3.5i 4WD | 3,5 | 191 | J35A | 03.03-06.06 | Airbag AB | 30


KTS505/670:PKW:HONDA:Mobilio 1.5i

HONDA Mobilio 1.5i May be shorter than in German

Mobilio 1.5i | 1,5 | 66 | L15A | 12.01- | Engine management PGM-Fi | 3A
Mobilio 1.5i | 1,5 | 66 | L15A | 12.01- | Transmission control Continuously variable transmission (CVT) | 30
Mobilio 1.5i | 1,5 | 66 | L15A | 12.01- | Airbag AB | 30
Mobilio 1.5i | 1,5 | 66 | L15A | 12.01- | Anti-lock braking system ABS | 42
Mobilio 1.5i | 1,5 | 81 | L15A | 01.04-03.05 | Engine management PGM-Fi | 3A
Mobilio 1.5i | 1,5 | 81 | L15A | 01.04-03.05 | Transmission control Continuously variable transmission (CVT) | 30
Mobilio 1.5i | 1,5 | 81 | L15A | 01.04-03.05 | Airbag AB | 30
Mobilio 1.5i | 1,5 | 81 | L15A | 01.04-03.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Mobilio 1.5i 4WD

HONDA Mobilio 1.5i 4WD May be shorter than in German

Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.01- | Engine management PGM-Fi | 3A
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.01- | Transmission control Continuously variable transmission (CVT) | 30
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.01- | Airbag AB | 30
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Mobilio Spike 1.5i

HONDA Mobilio Spike 1.5i May be shorter than in German

Mobilio Spike 1.5i | 1,5 | 81 | L15A | 09.02- | Engine management PGM-Fi | 3A
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 09.02- | Transmission control Continuously variable transmission (CVT) | 30
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 09.02- | Airbag AB | 30
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 09.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Mobilio Spike 1.5i 4WD

HONDA Mobilio Spike 1.5i 4WD May be shorter than in German

Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 09.02- | Engine management PGM-Fi | 3A
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 09.02- | Transmission control Continuously variable transmission (CVT) | 30
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 09.02- | Airbag AB | 30
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 09.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:NSX 3.0i 24V Coupe

HONDA NSX 3.0i 24V Coupe May be shorter than in German

NSX 3.0i 24V Coupe | 3 | 201 | C30A3 | 06.90-12.96 | Engine management PGM-Fi | 30
NSX 3.0i 24V Coupe | 3 | 188 | C30A4 | 06.90-06.00 | Engine management PGM-Fi | 30
NSX 3.0i 24V Coupe | 3 | 188 | C30A4 | 06.90-06.00 | Engine management PGM-Fi | 30
NSX 3.0i 24V Coupe | 3 | 188 | C30A4 | 06.90-06.00 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:NSX 3.2i 24V Coupe

HONDA NSX 3.2i 24V Coupe May be shorter than in German

NSX 3.2i 24V Coupe | 3,2 | 206 | C32B2 | 01.97-09.05 | Engine management PGM-Fi | 30
NSX 3.2i 24V Coupe | 3,2 | 206 | C32B2 | 01.97-09.05 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:NSX Coupe 3.0i

HONDA NSX Coupe 3.0i May be shorter than in German

NSX Coupe 3.0i | 3 | 195 | C30A | 09.90-12.05 | Engine management PGM-Fi | 30
NSX Coupe 3.0i | 3 | 195 | C30A | 09.90-12.05 | Engine management PGM-Fi | 30
NSX Coupe 3.0i | 3 | 195 | C30A | 09.90-12.05 | Airbag AB | 30
NSX Coupe 3.0i | 3 | 195 | C30A | 09.90-12.05 | Anti-lock braking system ABS | 42
NSX Coupe 3.0i | 3 | 206 | C30A | 09.90-02.97 | Engine management PGM-Fi | 10
NSX Coupe 3.0i | 3 | 206 | C30A | 09.90-02.97 | Airbag AB | 30
NSX Coupe 3.0i | 3 | 206 | C30A | 09.90-02.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:NSX Coupe 3.2i

HONDA NSX Coupe 3.2i May be shorter than in German

NSX Coupe 3.2i | 3,2 | 206 | C32B | 02.97-12.05 | Engine management PGM-Fi | 30
NSX Coupe 3.2i | 3,2 | 206 | C32B | 02.97-12.05 | Engine management PGM-Fi | 30
NSX Coupe 3.2i | 3,2 | 206 | C32B | 02.97-12.05 | Airbag AB | 30


KTS505/670:PKW:HONDA:NSX-T 3.0i 24V Cabrio

HONDA NSX-T 3.0i 24V Cabrio May be shorter than in German

NSX-T 3.0i 24V Cabrio | 3 | 201 | C30A3 | 01.95-12.96 | Engine management PGM-Fi | 30
NSX-T 3.0i 24V Cabrio | 3 | 188 | C30A4 | 01.95-01.05 | Engine management PGM-Fi | 30
NSX-T 3.0i 24V Cabrio | 3 | 188 | C30A4 | 01.95-01.05 | Engine management PGM-Fi | 30
NSX-T 3.0i 24V Cabrio | 3 | 188 | C30A4 | 01.95-01.05 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:NSX-T 3.2i 24V Cabrio

HONDA NSX-T 3.2i 24V Cabrio May be shorter than in German

NSX-T 3.2i 24V Cabrio | 3,2 | 206 | C32B2 | 01.97-09.05 | Engine management PGM-Fi | 30
NSX-T 3.2i 24V Cabrio | 3,2 | 206 | C32B2 | 01.97-09.05 | Engine management PGM-Fi | 30
NSX-T 3.2i 24V Cabrio | 3,2 | 206 | C32B2 | 01.97-09.05 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Odyssey 2.2i

HONDA Odyssey 2.2i May be shorter than in German

Odyssey 2.2i | 2,2 | 107 | F22B | 09.94-09.97 | Engine management PGM-Fi | 30
Odyssey 2.2i | 2,2 | 107 | F22B | 09.94-09.97 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.2i | 2,2 | 107 | F22B | 09.94-09.97 | Airbag AB | 30
Odyssey 2.2i | 2,2 | 107 | F22B | 09.94-09.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Odyssey 2.2i 16V

HONDA Odyssey 2.2i 16V May be shorter than in German

Odyssey 2.2i 16V | 2,2 | 97 | F22B6 | 01.95-12.97 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,2 | 97 | F22B6 | 01.95-12.97 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,2 | 97 | F22B6 | 01.95-12.97 | Engine management PGM-Fi | 3A
Odyssey 2.2i 16V | 2,2 | 103 | F22B6 | 10.94-10.00 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,2 | 103 | F22B6 | 10.94-10.00 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.2i 16V | 2,2 | 103 | F22B6 | 10.94-10.00 | Airbag AB | 30
Odyssey 2.2i 16V | 2,2 | 103 | F22B6 | 10.94-10.00 | Anti-lock braking system ABS | 42
Odyssey 2.2i 16V | 2,2 | 104 | F22B6 | 06.95-12.97 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,3 | 110 | F23A7 | 01.98-02.00 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,3 | 110 | F23A7 | 01.98-02.00 | Engine management PGM-Fi | 3A
Odyssey 2.2i 16V | 2,3 | 110 | F23Z4 | 03.00- | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,3 | 110 | F23Z4 | 03.00- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Odyssey 2.2i 16V 4WD

HONDA Odyssey 2.2i 16V 4WD May be shorter than in German

Odyssey 2.2i 16V 4WD | 2,2 | 103 | F22B6 | 10.94-10.00 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V 4WD | 2,2 | 103 | F22B6 | 10.94-10.00 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Odyssey 2.2i 4WD

HONDA Odyssey 2.2i 4WD May be shorter than in German

Odyssey 2.2i 4WD | 2,2 | 107 | F22B | 09.94-09.97 | Engine management PGM-Fi | 30
Odyssey 2.2i 4WD | 2,2 | 107 | F22B | 09.94-09.97 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.2i 4WD | 2,2 | 107 | F22B | 09.94-09.97 | Airbag AB | 30
Odyssey 2.2i 4WD | 2,2 | 107 | F22B | 09.94-09.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Odyssey 2.3i

HONDA Odyssey 2.3i May be shorter than in German

Odyssey 2.3i | 2,3 | 110 | F23A | 07.97-12.99 | Engine management PGM-Fi | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 07.97-12.99 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 07.97-12.99 | Airbag AB | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 07.97-12.99 | Anti-lock braking system ABS | 42
Odyssey 2.3i | 2,3 | 110 | F23A | 12.99-10.03 | Engine management PGM-Fi | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 12.99-10.03 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 12.99-10.03 | Airbag AB | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 12.99-10.03 | Airbag AB | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 12.99-10.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Odyssey 2.3i 4WD

HONDA Odyssey 2.3i 4WD May be shorter than in German

Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 07.97-12.99 | Engine management PGM-Fi | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 07.97-12.99 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 07.97-12.99 | Airbag AB | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 07.97-12.99 | Anti-lock braking system ABS | 42
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.99-10.03 | Engine management PGM-Fi | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.99-10.03 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.99-10.03 | Airbag AB | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.99-10.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Odyssey 2.4i

HONDA Odyssey 2.4i May be shorter than in German

Odyssey 2.4i | 2,4 | 118 | K24A | 10.03- | Engine management PGM-Fi | 3A
Odyssey 2.4i | 2,4 | 118 | K24A | 10.03- | Airbag AB | 30
Odyssey 2.4i | 2,4 | 118 | K24A | 10.03- | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.03- | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.03- | Engine management PGM-Fi | 3A
Odyssey 2.4i | 2,4 | 147 | K24A | 10.03- | Airbag AB | 30
Odyssey 2.4i | 2,4 | 147 | K24A | 10.03- | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 118 | K24A6 | 02.05- | Engine management PGM-Fi | 3A
Odyssey 2.4i | 2,4 | 118 | K24A6 | 02.05- | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.4i | 2,4 | 118 | K24A6 | 02.05- | Airbag AB | 30
Odyssey 2.4i | 2,4 | 118 | K24A6 | 02.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Odyssey 2.4i 4WD

HONDA Odyssey 2.4i 4WD May be shorter than in German

Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.03- | Engine management PGM-Fi | 3A
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.03- | Airbag AB | 30
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.03- | Anti-lock braking system ABS | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.03- | Engine management PGM-Fi | 3A
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.03- | Airbag AB | 30
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Odyssey 3.0i

HONDA Odyssey 3.0i May be shorter than in German

Odyssey 3.0i | 3 | 157 |  | 10.98- | Engine management PGM-Fi | 30
Odyssey 3.0i | 3 | 157 |  | 10.98- | Engine management PGM-Fi | 3A
Odyssey 3.0i | 3 | 147 | F23Z4 | 12.01-02.07 | Engine management PGM-Fi | 3A
Odyssey 3.0i | 3 | 147 | F23Z4 | 12.01-02.07 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 3.0i | 3 | 147 | F23Z4 | 12.01-02.07 | Airbag AB | 30
Odyssey 3.0i | 3 | 147 | F23Z4 | 12.01-02.07 | Anti-lock braking system ABS | 64
Odyssey 3.0i | 3 | 147 | J30A | 10.97-01.00 | Engine management PGM-Fi | 30
Odyssey 3.0i | 3 | 147 | J30A | 10.97-01.00 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 3.0i | 3 | 147 | J30A | 10.97-01.00 | Airbag AB | 30
Odyssey 3.0i | 3 | 147 | J30A | 10.97-01.00 | Anti-lock braking system ABS | 42
Odyssey 3.0i | 3 | 154 | J30A | 01.00-10.03 | Engine management PGM-Fi | 30
Odyssey 3.0i | 3 | 154 | J30A | 01.00-10.03 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 3.0i | 3 | 154 | J30A | 01.00-10.03 | Airbag AB | 30
Odyssey 3.0i | 3 | 154 | J30A | 01.00-10.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Odyssey 3.0i 4WD

HONDA Odyssey 3.0i 4WD May be shorter than in German

Odyssey 3.0i 4WD | 3 | 154 | J30A | 01.00-10.03 | Engine management PGM-Fi | 30
Odyssey 3.0i 4WD | 3 | 154 | J30A | 01.00-10.03 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 3.0i 4WD | 3 | 154 | J30A | 01.00-10.03 | Airbag AB | 30
Odyssey 3.0i 4WD | 3 | 154 | J30A | 01.00-10.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Odyssey 3.5

HONDA Odyssey 3.5 May be shorter than in German

Odyssey 3.5 | 3,5 | 157 | J35A1 | 01.99-12.01 | Engine management PGM-Fi | 30
Odyssey 3.5 | 3,5 | 157 | J35A1 | 01.99-12.01 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 3.5 | 3,5 | 157 | J35A1 | 01.99-12.01 | Traction control system ABS/ASR | 47
Odyssey 3.5 | 3,5 | 157 | J35A1 | 01.99-12.01 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 157 | J35A1 | 01.99-12.01 | Anti-lock braking system ABS | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 01.02-08.04 | Engine management PGM-Fi | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 01.02-08.04 | Engine management PGM-Fi | 3A
Odyssey 3.5 | 3,5 | 179 | J35A4 | 01.02-08.04 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 01.02-08.04 | Traction control system ABS/ASR | 47
Odyssey 3.5 | 3,5 | 179 | J35A4 | 01.02-08.04 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 01.02-08.04 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 190 | J35A6/A7 | 09.04-08.05 | Diagnosis/bus systems Gateway | 26
Odyssey 3.5 | 3,5 | 190 | J35A6/A7 | 09.04-08.05 | Engine management PGM-Fi | 3A
Odyssey 3.5 | 3,5 | 190 | J35A6/A7 | 09.04-08.05 | Heater/air conditioner Automatic A/C | 42
Odyssey 3.5 | 3,5 | 190 | J35A6/A7 | 09.04-08.05 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 3.5 | 3,5 | 190 | J35A6/A7 | 09.04-08.05 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 190 | J35A6/A7 | 09.04-08.05 | Lighting Light function | 42


KTS505/670:PKW:HONDA:Odyssey V6

HONDA Odyssey V6 May be shorter than in German

Odyssey V6 | 3 | 154 | J30A3 | 03.00- | Engine management PGM-Fi | 30
Odyssey V6 | 3 | 154 | J30A3 | 03.00- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Orthia 1.8i

HONDA Orthia 1.8i May be shorter than in German

Orthia 1.8i | 1,8 | 103 |  | 10.96- | Engine management PGM-Fi | 30
Orthia 1.8i | 1,8 | 103 |  | 10.96- | Engine management PGM-Fi | 30
Orthia 1.8i | 1,8 | 103 | B18B | 02.96-06.99 | Engine management PGM-Fi | 30
Orthia 1.8i | 1,8 | 103 | B18B | 02.96-06.99 | Transmission control 4-speed automatic transmission | 30
Orthia 1.8i | 1,8 | 103 | B18B | 02.96-06.99 | Airbag AB | 30
Orthia 1.8i | 1,8 | 103 | B18B | 02.96-06.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Orthia 1.8i 4WD

HONDA Orthia 1.8i 4WD May be shorter than in German

Orthia 1.8i 4WD | 1,8 | 103 | 10.96- | Engine management PGM-Fi | 30
Orthia 1.8i 4WD | 1,8 | 103 | 10.96- | Engine management PGM-Fi | 30
Orthia 1.8i 4WD | 1,8 | 103 | 10.96- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Orthia 2.0i

HONDA Orthia 2.0i May be shorter than in German

Orthia 2.0i | 2 | 107 | B20B | 02.96-01.02 | Engine management PGM-Fi | 30
Orthia 2.0i | 2 | 107 | B20B | 02.96-01.02 | Transmission control 4-speed automatic transmission | 30
Orthia 2.0i | 2 | 107 | B20B | 02.96-01.02 | Airbag AB | 30
Orthia 2.0i | 2 | 107 | B20B | 02.96-01.02 | Airbag AB | 30
Orthia 2.0i | 2 | 107 | B20B | 02.96-01.02 | Anti-lock braking system ABS | 42
Orthia 2.0i | 2 | 107 | B20B | 10.96- | Engine management PGM-Fi | 30
Orthia 2.0i | 2 | 107 | B20B | 10.96- | Engine management PGM-Fi | 30
Orthia 2.0i | 2 | 107 | B20B | 10.96- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Orthia 2.0i 4WD

HONDA Orthia 2.0i 4WD May be shorter than in German

Orthia 2.0i 4WD | 2 | 107 |  | 10.96- | Engine management PGM-Fi | 30
Orthia 2.0i 4WD | 2 | 107 |  | 10.96- | Engine management PGM-Fi | 30
Orthia 2.0i 4WD | 2 | 107 |  | 10.96- | Engine management PGM-Fi | 3A
Orthia 2.0i 4WD | 2 | 107 | B20B | 02.96-01.02 | Engine management PGM-Fi | 30
Orthia 2.0i 4WD | 2 | 107 | B20B | 02.96-01.02 | Transmission control 4-speed automatic transmission | 30
Orthia 2.0i 4WD | 2 | 107 | B20B | 02.96-01.02 | Airbag AB | 30
Orthia 2.0i 4WD | 2 | 107 | B20B | 02.96-01.02 | Airbag AB | 30
Orthia 2.0i 4WD | 2 | 107 | B20B | 02.96-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Passport 2.6i

HONDA Passport 2.6i May be shorter than in German

Passport 2.6i | 2,6 | 88 | 4ZE1 | 10.93-12.96 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Passport 3.2i

HONDA Passport 3.2i May be shorter than in German

Passport 3.2i | 3,2 | 129 | 6VD1 | 10.93-12.97 | Engine management PGM-Fi | 30
Passport 3.2i | 3,2 | 142 | 6VD1 | 10.96-12.97 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Passport 3.2i 4WD

HONDA Passport 3.2i 4WD May be shorter than in German

Passport 3.2i 4WD | 3,2 | 129 | 6VD1 | 10.93-12.97 | Engine management PGM-Fi | 30
Passport 3.2i 4WD | 3,2 | 142 | 6VD1 | 10.96-12.97 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Pilot 3.5i 4WD

HONDA Pilot 3.5i 4WD May be shorter than in German

Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 10.02-12.04 | Engine management PGM-Fi | 3A
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 10.02-12.04 | Transmission control 4/5-speed automatic transmission | 30
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 10.02-12.04 | Airbag AB | 30
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 10.02-12.04 | Airbag AB | 30
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 10.02-12.04 | Anti-lock braking system ABS | 64


KTS505/670:PKW:HONDA:Prelude 2.0

HONDA Prelude 2.0 May be shorter than in German

Prelude 2.0 | 2 | 81 | B20A | 04.87-09.91 | Engine management PGM-Fi | 10
Prelude 2.0 | 2 | 80 | B20A3 | 04.87-01.92 | Engine management PGM-Fi | 10
Prelude 2.0 | 2 | 81 | B20A4 | 04.87-01.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Prelude 2.0 4WS

HONDA Prelude 2.0 4WS May be shorter than in German

Prelude 2.0 4WS | 2 | 80 | B20A | 10.87-01.92 | Engine management PGM-Fi | 10
Prelude 2.0 4WS | 2 | 81 | B20A | 10.87-01.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Prelude 2.0i

HONDA Prelude 2.0i May be shorter than in German

Prelude 2.0i | 2 | 103 | B20A | 04.87-09.91 | Engine management PGM-Fi | 10
Prelude 2.0i | 2 | 82 | B20A4 | 09.85-04.87 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Prelude 2.0i 16V

HONDA Prelude 2.0i 16V May be shorter than in German

Prelude 2.0i 16V | 2 | 99 | B20A1 | 09.85-04.87 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 101 | B20A1 | 09.85-04.87 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 118 | B20A1 | 09.85-04.87 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 101 | B20A5 | 04.87-01.92 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 110 | B20A7 | 10.87-12.90 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 107 | B20A9 | 04.87-01.92 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 98 | F20A4 | 02.92-09.96 | Engine management PGM-Fi | 30
Prelude 2.0i 16V | 2 | 98 | F20A4 | 02.92-09.96 | Airbag AB | 30
Prelude 2.0i 16V | 2 | 98 | F20A4 | 10.96-12.99 | Engine management PGM-Fi | 30
Prelude 2.0i 16V | 2 | 98 | F20A4 | 10.96-12.99 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Prelude 2.0i 16V 4WS

HONDA Prelude 2.0i 16V 4WS May be shorter than in German

Prelude 2.0i 16V 4WS | 2 | 101 | B20A | 04.87-01.92 | Engine management PGM-Fi | 10
Prelude 2.0i 16V 4WS | 2 | 107 | B20A | 04.87-01.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Prelude 2.0i 4WD

HONDA Prelude 2.0i 4WD May be shorter than in German

Prelude 2.0i 4WD | 2 | 106 | B20A6 | 10.87-12.91 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Prelude 2.0i EX 16V

HONDA Prelude 2.0i EX 16V May be shorter than in German

Prelude 2.0i EX 16V | 2 | 101 | B20A1 | 04.86-12.87 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Prelude 2.1i 16V

HONDA Prelude 2.1i 16V May be shorter than in German

Prelude 2.1i 16V | 2,1 | 108 | B21A1 | 04.87-01.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Prelude 2.2i

HONDA Prelude 2.2i May be shorter than in German

Prelude 2.2i | 2,2 | 99 | F22B | 10.96-08.00 | Engine management PGM-Fi | 30
Prelude 2.2i | 2,2 | 99 | F22B | 10.96-08.00 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 99 | F22B | 10.96-08.00 | Airbag AB | 30
Prelude 2.2i | 2,2 | 99 | F22B | 10.96-08.00 | Airbag AB | 30
Prelude 2.2i | 2,2 | 99 | F22B | 10.96-08.00 | Anti-lock braking system ABS | 42
Prelude 2.2i | 2,2 | 118 | F22B | 09.91-11.96 | Engine management PGM-Fi | 10
Prelude 2.2i | 2,2 | 118 | F22B | 09.91-11.96 | Airbag AB | 30
Prelude 2.2i | 2,2 | 118 | F22B | 10.96-08.00 | Engine management PGM-Fi | 30
Prelude 2.2i | 2,2 | 118 | F22B | 10.96-08.00 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 118 | F22B | 10.96-08.00 | Airbag AB | 30
Prelude 2.2i | 2,2 | 118 | F22B | 10.96-08.00 | Airbag AB | 30
Prelude 2.2i | 2,2 | 118 | F22B | 10.96-08.00 | Anti-lock braking system ABS | 42
Prelude 2.2i | 2,2 | 147 | H22A | 09.91-11.96 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 147 | H22A | 09.91-11.96 | Engine management PGM-Fi | 10
Prelude 2.2i | 2,2 | 147 | H22A | 09.91-11.96 | Airbag AB | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.96-08.00 | Engine management PGM-Fi | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.96-08.00 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.96-08.00 | Airbag AB | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.96-08.00 | Airbag AB | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.96-08.00 | Anti-lock braking system ABS | 42
Prelude 2.2i | 2,2 | 162 | H22A | 09.98-08.00 | Engine management PGM-Fi | 30
Prelude 2.2i | 2,2 | 162 | H22A | 09.98-08.00 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 162 | H22A | 09.98-08.00 | Airbag AB | 30
Prelude 2.2i | 2,2 | 162 | H22A | 09.98-08.00 | Airbag AB | 30
Prelude 2.2i | 2,2 | 162 | H22A | 09.98-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Prelude 2.2i 16V

HONDA Prelude 2.2i 16V May be shorter than in German

Prelude 2.2i 16V | 2,2 | 96 | F22A1 | 12.91-12.96 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.92-10.02 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.92-10.02 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.92-10.02 | Engine management PGM-Fi | 3A
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.92-10.02 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.92-10.02 | Transmission control 4/5-speed automatic transmission | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.92-10.02 | Airbag AB | 30
Prelude 2.2i 16V | 2,2 | 118 | F22A6 | 01.97- | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 118 | F22A6 | 01.97- | Engine management PGM-Fi | 3A
Prelude 2.2i 16V | 2,2 | 142 | H22A1 | 01.94-12.96 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 136 | H22A2 | 02.93-09.96 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A4 | 01.97-02.02 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A4 | 01.97-02.02 | Engine management PGM-Fi | 3A
Prelude 2.2i 16V | 2,2 | 136 | H22A5 | 10.96-08.01 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 136 | H22A5 | 10.96-08.01 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A5 | 10.96-12.01 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A5 | 10.96-12.01 | Transmission control 4/5-speed automatic transmission | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A5 | 10.96-12.01 | Airbag AB | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A5 | 10.96-12.01 | Anti-lock braking system ABS | 42
Prelude 2.2i 16V | 2,2 | 147 | H22A8 | 10.99-12.01 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A8 | 10.99-12.01 | Engine management PGM-Fi | 3A
Prelude 2.2i 16V | 2,2 | 0 | H22Z1 | 10.99- | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 0 | H22Z1 | 10.99- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Prelude 2.2i 16V 4WS

HONDA Prelude 2.2i 16V 4WS May be shorter than in German

Prelude 2.2i 16V 4WS | 2,2 | 136 | H22A5 | 10.96-08.01 | Engine management PGM-Fi | 30
Prelude 2.2i 16V 4WS | 2,2 | 136 | H22A5 | 10.96-08.01 | Engine management PGM-Fi | 30
Prelude 2.2i 16V 4WS | 2,2 | 147 | H22A8 | 10.99-12.01 | Engine management PGM-Fi | 30
Prelude 2.2i 16V 4WS | 2,2 | 147 | H22A8 | 10.99-12.01 | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:Prelude 2.2i 24V

HONDA Prelude 2.2i 24V May be shorter than in German

Prelude 2.2i 24V | 2,2 | 157 | H22A1 | 09.93-09.96 | Engine management PGM-Fi | 30
Prelude 2.2i 24V | 2,2 | 157 | H22A1 | 09.93-09.96 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Prelude 2.3i 16V

HONDA Prelude 2.3i 16V May be shorter than in German

Prelude 2.3i 16V | 2,3 | 118 | H23A1 | 03.95-12.96 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Prelude 2.3i 16V 4WD

HONDA Prelude 2.3i 16V 4WD May be shorter than in German

Prelude 2.3i 16V 4WD | 2,3 | 118 | H23A2 | 02.92-09.96 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Quint Integra 1.6i

HONDA Quint Integra 1.6i May be shorter than in German

Quint Integra 1.6i | 1,6 | 110 | B16A | 04.89-12.99 | Engine management PGM-Fi | 30
Quint Integra 1.6i | 1,6 | 110 | B16A | 04.89-12.99 | Engine management PGM-Fi | 10
Quint Integra 1.6i | 1,6 | 88 | EW | 02.85-12.95 | Engine management PGM-Fi | 30
Quint Integra 1.6i | 1,6 | 88 | EW | 02.85-12.95 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Rafaga 2.0i

HONDA Rafaga 2.0i May be shorter than in German

Rafaga 2.0i | 2 | 118 | G20A | 10.93-09.97 | Engine management PGM-Fi | 10
Rafaga 2.0i | 2 | 118 | G20A | 10.93-09.97 | Anti-lock braking system ABS | 42
Rafaga 2.0i | 2 | 118 | G20A | 10.93-09.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Rafaga 2.5i

HONDA Rafaga 2.5i May be shorter than in German

Rafaga 2.5i | 2,5 | 132 | G25A | 10.93-09.97 | Engine management PGM-Fi | 10
Rafaga 2.5i | 2,5 | 132 | G25A | 10.93-09.97 | Anti-lock braking system ABS | 42
Rafaga 2.5i | 2,5 | 132 | G25A | 10.93-09.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:S2000 2.0 16V

HONDA S2000 2.0 16V May be shorter than in German

S2000 2.0 16V | 2 | 177 | F20C1 | 04.99- | Engine management PGM-Fi | 30
S2000 2.0 16V | 2 | 177 | F20C1 | 04.99- | Engine management PGM-Fi | 3A
S2000 2.0 16V | 2 | 177 | F20C1 | 04.99- | Running gear/steering Electric power steering | 42
S2000 2.0 16V | 2 | 177 | F20C1 | 04.99- | Airbag AB | 30
S2000 2.0 16V | 2 | 177 | F20C1 | 04.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Saber 2.0i

HONDA Saber 2.0i May be shorter than in German

Saber 2.0i | 2 | 118 | G20A | 02.95-10.98 | Engine management PGM-Fi | 30
Saber 2.0i | 2 | 118 | G20A | 02.95-10.98 | Transmission control 4-speed automatic transmission | 30
Saber 2.0i | 2 | 118 | G20A | 02.95-10.98 | Airbag AB | 30
Saber 2.0i | 2 | 118 | G20A | 02.95-10.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Saber 2.5i

HONDA Saber 2.5i May be shorter than in German

Saber 2.5i | 2,5 | 132 | G25A | 02.95-10.98 | Engine management PGM-Fi | 30
Saber 2.5i | 2,5 | 132 | G25A | 02.95-10.98 | Transmission control 4-speed automatic transmission | 30
Saber 2.5i | 2,5 | 132 | G25A | 02.95-10.98 | Airbag AB | 30
Saber 2.5i | 2,5 | 132 | G25A | 02.95-10.98 | Anti-lock braking system ABS | 42
Saber 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Engine management PGM-Fi | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Engine management PGM-Fi | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Transmission control 4-speed automatic transmission | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Transmission control 4/5-speed automatic transmission | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Airbag AB | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Airbag AB | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Anti-lock braking system ABS | 42
Saber 2.5i | 2,5 | 147 | J25A | 10.98-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Saber 3.2i

HONDA Saber 3.2i May be shorter than in German

Saber 3.2i | 3,2 | 154 | C32A | 06.95-10.98 | Engine management PGM-Fi | 30
Saber 3.2i | 3,2 | 154 | C32A | 06.95-10.98 | Transmission control 4-speed automatic transmission | 30
Saber 3.2i | 3,2 | 154 | C32A | 06.95-10.98 | Airbag AB | 30
Saber 3.2i | 3,2 | 154 | C32A | 06.95-10.98 | Anti-lock braking system ABS | 42
Saber 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Engine management PGM-Fi | 30
Saber 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Engine management PGM-Fi | 30
Saber 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Transmission control 4-speed automatic transmission | 30
Saber 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Transmission control 4/5-speed automatic transmission | 30
Saber 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Airbag AB | 30
Saber 3.2i | 3,2 | 165 | J32A | 10.98-04.01 | Anti-lock braking system ABS | 42
Saber 3.2i | 3,2 | 191 | J32A | 04.01-06.03 | Engine management PGM-Fi | 3A
Saber 3.2i | 3,2 | 191 | J32A | 04.01-06.03 | Driving safety system Electronic stability program ESP | 42
Saber 3.2i | 3,2 | 191 | J32A | 04.01-06.03 | Airbag AB | 30
Saber 3.2i | 3,2 | 191 | J32A | 04.01-06.03 | Airbag AB | 30
Saber 3.2i | 3,2 | 191 | J32A | 04.01-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Shuttle 2.2i 16V

HONDA Shuttle 2.2i 16V May be shorter than in German

Shuttle 2.2i 16V | 2,2 | 107 | F22B8 | 01.95-12.97 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:S-MX 2.0i

HONDA S-MX 2.0i May be shorter than in German

S-MX 2.0i | 2 | 96 | B20B | 11.96-09.99 | Engine management PGM-Fi | 30
S-MX 2.0i | 2 | 96 | B20B | 11.96-09.99 | Transmission control 4-speed automatic transmission | 30
S-MX 2.0i | 2 | 96 | B20B | 11.96-09.99 | Airbag AB | 30
S-MX 2.0i | 2 | 96 | B20B | 11.96-09.99 | Anti-lock braking system ABS | 42
S-MX 2.0i | 2 | 103 | B20B | 09.99-01.02 | Engine management PGM-Fi | 30
S-MX 2.0i | 2 | 103 | B20B | 09.99-01.02 | Transmission control 4-speed automatic transmission | 30
S-MX 2.0i | 2 | 103 | B20B | 09.99-01.02 | Airbag AB | 30
S-MX 2.0i | 2 | 103 | B20B | 09.99-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:S-MX 2.0i 16V

HONDA S-MX 2.0i 16V May be shorter than in German

S-MX 2.0i 16V | 2 | 96 | B20B | 10.96- | Engine management PGM-Fi | 30
S-MX 2.0i 16V | 2 | 96 | B20B | 10.96- | Engine management PGM-Fi | 30
S-MX 2.0i 16V | 2 | 96 | B20B | 10.96- | Engine management PGM-Fi | 3A


KTS505/670:PKW:HONDA:S-MX 2.0i 16V 4WD

HONDA S-MX 2.0i 16V 4WD May be shorter than in German

S-MX 2.0i 16V 4WD | 2 | 96 | B20B | 10.96- | Engine management PGM-Fi | 30
S-MX 2.0i 16V 4WD | 2 | 96 | B20B | 10.96- | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:S-MX 2.0i 4WD

HONDA S-MX 2.0i 4WD May be shorter than in German

S-MX 2.0i 4WD | 2 | 96 | B20B | 11.96-09.99 | Engine management PGM-Fi | 30
S-MX 2.0i 4WD | 2 | 96 | B20B | 11.96-09.99 | Transmission control 4-speed automatic transmission | 30
S-MX 2.0i 4WD | 2 | 96 | B20B | 11.96-09.99 | Airbag AB | 30
S-MX 2.0i 4WD | 2 | 96 | B20B | 11.96-09.99 | Anti-lock braking system ABS | 42
S-MX 2.0i 4WD | 2 | 103 | B20B | 09.99-01.02 | Engine management PGM-Fi | 30
S-MX 2.0i 4WD | 2 | 103 | B20B | 09.99-01.02 | Transmission control 4-speed automatic transmission | 30
S-MX 2.0i 4WD | 2 | 103 | B20B | 09.99-01.02 | Airbag AB | 30
S-MX 2.0i 4WD | 2 | 103 | B20B | 09.99-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Step WGN 2.0i

HONDA Step WGN 2.0i May be shorter than in German

Step WGN 2.0i | 2 | 92 | B20B | 04.96-04.01 | Engine management PGM-Fi | 30
Step WGN 2.0i | 2 | 92 | B20B | 04.96-04.01 | Engine management PGM-Fi | 30
Step WGN 2.0i | 2 | 92 | B20B | 04.96-04.01 | Transmission control 4-speed automatic transmission | 30
Step WGN 2.0i | 2 | 92 | B20B | 04.96-04.01 | Airbag AB | 30
Step WGN 2.0i | 2 | 92 | B20B | 04.96-04.01 | Anti-lock braking system ABS | 42
Step WGN 2.0i | 2 | 114 | K20A | 05.05- | Engine management PGM-Fi | 3A
Step WGN 2.0i | 2 | 114 | K20A | 05.05- | Airbag AB | 30
Step WGN 2.0i | 2 | 114 | K20A | 05.05- | Anti-lock braking system ABS | 42
Step WGN 2.0i | 2 | 118 | K20A | 04.01-05.05 | Engine management PGM-Fi | 30
Step WGN 2.0i | 2 | 118 | K20A | 04.01-05.05 | Engine management PGM-Fi | 3A
Step WGN 2.0i | 2 | 118 | K20A | 04.01-05.05 | Transmission control 4-speed automatic transmission | 30
Step WGN 2.0i | 2 | 118 | K20A | 04.01-05.05 | Transmission control 4/5-speed automatic transmission | 30
Step WGN 2.0i | 2 | 118 | K20A | 04.01-05.05 | Airbag AB | 30
Step WGN 2.0i | 2 | 118 | K20A | 04.01-05.05 | Anti-lock braking system ABS | 42
Step WGN 2.0i | 2 | 118 | K20A | 06.03-05.05 | Engine management PGM-Fi | 3A
Step WGN 2.0i | 2 | 118 | K20A | 06.03-05.05 | Airbag AB | 30
Step WGN 2.0i | 2 | 118 | K20A | 06.03-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Step WGN 2.0i 4WD

HONDA Step WGN 2.0i 4WD May be shorter than in German

Step WGN 2.0i 4WD | 2 | 92 | B20B | 04.96-04.01 | Engine management PGM-Fi | 30
Step WGN 2.0i 4WD | 2 | 92 | B20B | 04.96-04.01 | Engine management PGM-Fi | 30
Step WGN 2.0i 4WD | 2 | 92 | B20B | 04.96-04.01 | Transmission control 4-speed automatic transmission | 30
Step WGN 2.0i 4WD | 2 | 92 | B20B | 04.96-04.01 | Airbag AB | 30
Step WGN 2.0i 4WD | 2 | 92 | B20B | 04.96-04.01 | Anti-lock braking system ABS | 42
Step WGN 2.0i 4WD | 2 | 114 | K20A | 05.05- | Engine management PGM-Fi | 3A
Step WGN 2.0i 4WD | 2 | 114 | K20A | 05.05- | Airbag AB | 30
Step WGN 2.0i 4WD | 2 | 114 | K20A | 05.05- | Anti-lock braking system ABS | 42
Step WGN 2.0i 4WD | 2 | 118 | K20A | 04.01-05.05 | Engine management PGM-Fi | 30
Step WGN 2.0i 4WD | 2 | 118 | K20A | 04.01-05.05 | Engine management PGM-Fi | 3A
Step WGN 2.0i 4WD | 2 | 118 | K20A | 04.01-05.05 | Transmission control 4-speed automatic transmission | 30
Step WGN 2.0i 4WD | 2 | 118 | K20A | 04.01-05.05 | Transmission control 4/5-speed automatic transmission | 30
Step WGN 2.0i 4WD | 2 | 118 | K20A | 04.01-05.05 | Airbag AB | 30
Step WGN 2.0i 4WD | 2 | 118 | K20A | 04.01-05.05 | Anti-lock braking system ABS | 42
Step WGN 2.0i 4WD | 2 | 118 | K20A | 06.03-05.05 | Engine management PGM-Fi | 3A
Step WGN 2.0i 4WD | 2 | 118 | K20A | 06.03-05.05 | Airbag AB | 30
Step WGN 2.0i 4WD | 2 | 118 | K20A | 06.03-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Step WGN 2.4i

HONDA Step WGN 2.4i May be shorter than in German

Step WGN 2.4i | 2,4 | 119 | K24A | 05.05- | Engine management PGM-Fi | 3A
Step WGN 2.4i | 2,4 | 119 | K24A | 05.05- | Airbag AB | 30
Step WGN 2.4i | 2,4 | 119 | K24A | 05.05- | Anti-lock braking system ABS | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 06.03-05.05 | Engine management PGM-Fi | 3A
Step WGN 2.4i | 2,4 | 119 | K24A | 06.03-05.05 | Airbag AB | 30
Step WGN 2.4i | 2,4 | 119 | K24A | 06.03-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Step WGN 2.4i 4WD

HONDA Step WGN 2.4i 4WD May be shorter than in German

Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 05.05- | Engine management PGM-Fi | 3A
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 05.05- | Airbag AB | 30
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 05.05- | Anti-lock braking system ABS | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 06.03-05.05 | Engine management PGM-Fi | 3A
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 06.03-05.05 | Airbag AB | 30
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 06.03-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Stream 1.7i

HONDA Stream 1.7i May be shorter than in German

Stream 1.7i | 1,7 | 96 | D17A | 10.00-07.06 | Engine management PGM-Fi | 3A
Stream 1.7i | 1,7 | 96 | D17A | 10.00-07.06 | Transmission control Continuously variable transmission (CVT) | 30
Stream 1.7i | 1,7 | 96 | D17A | 10.00-07.06 | Airbag AB | 30
Stream 1.7i | 1,7 | 96 | D17A | 10.00-07.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Stream 1.7i 16V

HONDA Stream 1.7i 16V May be shorter than in German

Stream 1.7i 16V | 1,7 | 92 | D17A2 | 05.01- | Engine management PGM-Fi | 30
Stream 1.7i 16V | 1,7 | 92 | D17A2 | 05.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Stream 1.7i 4WD

HONDA Stream 1.7i 4WD May be shorter than in German

Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.00-07.06 | Engine management PGM-Fi | 3A
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.00-07.06 | Transmission control Continuously variable transmission (CVT) | 30
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.00-07.06 | Airbag AB | 30
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.00-07.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Stream 2.0i

HONDA Stream 2.0i May be shorter than in German

Stream 2.0i | 2 | 113 | K20A | 10.00-07.06 | Engine management PGM-Fi | 3A
Stream 2.0i | 2 | 113 | K20A | 10.00-07.06 | Transmission control Continuously variable transmission (CVT) | 30
Stream 2.0i | 2 | 113 | K20A | 10.00-07.06 | Airbag AB | 30
Stream 2.0i | 2 | 113 | K20A | 10.00-07.06 | Anti-lock braking system ABS | 42
Stream 2.0i | 2 | 115 | K20B | 12.03-07.06 | Engine management PGM-Fi | 3A
Stream 2.0i | 2 | 115 | K20B | 12.03-07.06 | Transmission control Continuously variable transmission (CVT) | 30
Stream 2.0i | 2 | 115 | K20B | 12.03-07.06 | Airbag AB | 30
Stream 2.0i | 2 | 115 | K20B | 12.03-07.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Stream 2.0i 16V

HONDA Stream 2.0i 16V May be shorter than in German

Stream 2.0i 16V | 2 | 115 | K20A1 | 05.01- | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Stream 2.0i 4WD

HONDA Stream 2.0i 4WD May be shorter than in German

Stream 2.0i 4WD | 2 | 116 | K20A | 01.01-07.06 | Engine management PGM-Fi | 3A
Stream 2.0i 4WD | 2 | 116 | K20A | 01.01-07.06 | Transmission control Continuously variable transmission (CVT) | 30
Stream 2.0i 4WD | 2 | 116 | K20A | 01.01-07.06 | Airbag AB | 30
Stream 2.0i 4WD | 2 | 116 | K20A | 01.01-07.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:That"s 0.7i

HONDA That"s 0.7i May be shorter than in German

That"s 0.7i | 0,7 | 38 | E07Z | 02.02-09.07 | Engine management PGM-Fi | 30
That"s 0.7i | 0,7 | 38 | E07Z | 02.02-09.07 | Airbag AB | 30
That"s 0.7i | 0,7 | 38 | E07Z | 02.02-09.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:That"s 0.7i 4WD

HONDA That"s 0.7i 4WD May be shorter than in German

That"s 0.7i 4WD | 0,7 | 38 | E07Z | 02.02-09.07 | Engine management PGM-Fi | 30
That"s 0.7i 4WD | 0,7 | 38 | E07Z | 02.02-09.07 | Airbag AB | 30
That"s 0.7i 4WD | 0,7 | 38 | E07Z | 02.02-09.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:That"s 0.7i Turbo

HONDA That"s 0.7i Turbo May be shorter than in German

That"s 0.7i Turbo | 0,7 | 47 | E07Z | 02.02-09.07 | Engine management PGM-Fi | 30
That"s 0.7i Turbo | 0,7 | 47 | E07Z | 02.02-09.07 | Airbag AB | 30
That"s 0.7i Turbo | 0,7 | 47 | E07Z | 02.02-09.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:That"s 0.7i Turbo 4WD

HONDA That"s 0.7i Turbo 4WD May be shorter than in German

That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 02.02-09.07 | Engine management PGM-Fi | 30
That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 02.02-09.07 | Airbag AB | 30
That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 02.02-09.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Today 0.7i

HONDA Today 0.7i May be shorter than in German

Today 0.7i | 0,7 | 35 | E07A | 01.93-10.98 | Engine management PGM-Fi | 10
Today 0.7i | 0,7 | 35 | E07A | 01.93-10.98 | Airbag AB | 30
Today 0.7i | 0,7 | 38 | E07A | 02.90-01.93 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Today 0.7i 4WD

HONDA Today 0.7i 4WD May be shorter than in German

Today 0.7i 4WD | 0,7 | 35 | E07A | 01.93-10.98 | Engine management PGM-Fi | 10
Today 0.7i 4WD | 0,7 | 35 | E07A | 01.93-10.98 | Airbag AB | 30
Today 0.7i 4WD | 0,7 | 38 | E07A | 02.90-01.93 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Today 600

HONDA Today 600 May be shorter than in German

Today 600 | 0,6 | 32 | E05A | 02.88-12.92 | Engine management PGM-Fi | 10


KTS505/670:PKW:HONDA:Today 660i 12V

HONDA Today 660i 12V May be shorter than in German

Today 660i 12V | 0,7 | 35 | JA4/5 | 01.93-12.97 | Engine management PGM-Fi | 30
Today 660i 12V | 0,7 | 35 | JA4/5 | 01.93-12.97 | Engine management PGM-Fi | 30
Today 660i 12V | 0,7 | 43 | JA4/5 | 01.93-12.97 | Engine management PGM-Fi | 30
Today 660i 12V | 0,7 | 43 | JA4/5 | 01.93-12.97 | Engine management PGM-Fi | 30


KTS505/670:PKW:HONDA:Torneo 1.8i

HONDA Torneo 1.8i May be shorter than in German

Torneo 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Engine management PGM-Fi | 30
Torneo 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Engine management PGM-Fi | 30
Torneo 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Transmission control 4-speed automatic transmission | 30
Torneo 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Transmission control 4/5-speed automatic transmission | 30
Torneo 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Airbag AB | 30
Torneo 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Airbag AB | 30
Torneo 1.8i | 1,8 | 103 | F18B | 08.97-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Torneo 2.0i

HONDA Torneo 2.0i May be shorter than in German

Torneo 2.0i | 2 | 107 | F20B | 08.97-07.99 | Engine management PGM-Fi | 30
Torneo 2.0i | 2 | 107 | F20B | 08.97-07.99 | Transmission control 4-speed automatic transmission | 30
Torneo 2.0i | 2 | 107 | F20B | 08.97-07.99 | Airbag AB | 30
Torneo 2.0i | 2 | 107 | F20B | 08.97-07.99 | Anti-lock braking system ABS | 42
Torneo 2.0i | 2 | 110 | F20B | 06.00-10.02 | Engine management PGM-Fi | 30
Torneo 2.0i | 2 | 110 | F20B | 06.00-10.02 | Transmission control 4/5-speed automatic transmission | 30
Torneo 2.0i | 2 | 110 | F20B | 06.00-10.02 | Airbag AB | 30
Torneo 2.0i | 2 | 110 | F20B | 06.00-10.02 | Anti-lock braking system ABS | 42
Torneo 2.0i | 2 | 132 | F20B | 08.97-10.02 | Engine management PGM-Fi | 30
Torneo 2.0i | 2 | 132 | F20B | 08.97-10.02 | Engine management PGM-Fi | 30
Torneo 2.0i | 2 | 132 | F20B | 08.97-10.02 | Transmission control 4-speed automatic transmission | 30
Torneo 2.0i | 2 | 132 | F20B | 08.97-10.02 | Transmission control 4/5-speed automatic transmission | 30
Torneo 2.0i | 2 | 132 | F20B | 08.97-10.02 | Airbag AB | 30
Torneo 2.0i | 2 | 132 | F20B | 08.97-10.02 | Anti-lock braking system ABS | 42
Torneo 2.0i | 2 | 147 | F20B | 08.97-07.99 | Engine management PGM-Fi | 30
Torneo 2.0i | 2 | 147 | F20B | 08.97-07.99 | Transmission control 4-speed automatic transmission | 30
Torneo 2.0i | 2 | 147 | F20B | 08.97-07.99 | Airbag AB | 30
Torneo 2.0i | 2 | 147 | F20B | 08.97-07.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Torneo 2.0i 4WD

HONDA Torneo 2.0i 4WD May be shorter than in German

Torneo 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Engine management PGM-Fi | 30
Torneo 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Transmission control 4-speed automatic transmission | 30
Torneo 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Transmission control 4/5-speed automatic transmission | 30
Torneo 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Airbag AB | 30
Torneo 2.0i 4WD | 2 | 109 | F20B | 08.97-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Torneo 2.2i

HONDA Torneo 2.2i May be shorter than in German

Torneo 2.2i | 2,2 | 162 | H22A | 06.00-10.02 | Engine management PGM-Fi | 30
Torneo 2.2i | 2,2 | 162 | H22A | 06.00-10.02 | Transmission control 4/5-speed automatic transmission | 30
Torneo 2.2i | 2,2 | 162 | H22A | 06.00-10.02 | Airbag AB | 30
Torneo 2.2i | 2,2 | 162 | H22A | 06.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vamos 0.7i

HONDA Vamos 0.7i May be shorter than in German

Vamos 0.7i | 0,7 | 34 | E07Z | 05.99- | Engine management PGM-Fi | 30
Vamos 0.7i | 0,7 | 34 | E07Z | 05.99- | Airbag AB | 30
Vamos 0.7i | 0,7 | 34 | E07Z | 05.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vamos 0.7i 4WD

HONDA Vamos 0.7i 4WD May be shorter than in German

Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 05.99- | Engine management PGM-Fi | 30
Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 05.99- | Airbag AB | 30
Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 05.99- | Anti-lock braking system ABS | 42
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 08.01- | Engine management PGM-Fi | 30
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 08.01- | Airbag AB | 30
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 08.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vamos 0.7i Turbo

HONDA Vamos 0.7i Turbo May be shorter than in German

Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 02.00- | Engine management PGM-Fi | 30
Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 02.00- | Airbag AB | 30
Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 02.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vamos 0.7i Turbo 4WD

HONDA Vamos 0.7i Turbo 4WD May be shorter than in German

Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 02.00- | Engine management PGM-Fi | 30
Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 02.00- | Airbag AB | 30
Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 02.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vamos Hobio 0.7i

HONDA Vamos Hobio 0.7i May be shorter than in German

Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 04.03- | Engine management PGM-Fi | 30
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 04.03- | Engine management PGM-Fi | 3A
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 04.03- | Airbag AB | 30
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 04.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vamos Hobio 0.7i 4WD

HONDA Vamos Hobio 0.7i 4WD May be shorter than in German

Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 04.03- | Engine management PGM-Fi | 30
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 04.03- | Engine management PGM-Fi | 3A
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 04.03- | Airbag AB | 30
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 04.03- | Anti-lock braking system ABS | 42
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 04.03- | Engine management PGM-Fi | 30
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 04.03- | Engine management PGM-Fi | 3A
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 04.03- | Airbag AB | 30
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 04.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vamos Hobio 0.7i Turbo

HONDA Vamos Hobio 0.7i Turbo May be shorter than in German

Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 04.03- | Engine management PGM-Fi | 30
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 04.03- | Engine management PGM-Fi | 3A
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 04.03- | Airbag AB | 30
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 04.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vamos Hobio 0.7i Turbo 4WD

HONDA Vamos Hobio 0.7i Turbo 4WD May be shorter than in German

Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 04.03- | Engine management PGM-Fi | 30
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 04.03- | Engine management PGM-Fi | 3A
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 04.03- | Airbag AB | 30
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 04.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Vigor 2.0i

HONDA Vigor 2.0i May be shorter than in German

Vigor 2.0i | 2 | 107 | B20A | 06.85-10.89 | Engine management PGM-Fi | 10
Vigor 2.0i | 2 | 118 | G20A | 10.89-02.95 | Transmission control 4-speed automatic transmission | 30
Vigor 2.0i | 2 | 118 | G20A | 10.89-02.95 | Engine management PGM-Fi | 10
Vigor 2.0i | 2 | 118 | G20A | 10.89-02.95 | Airbag AB | 30
Vigor 2.0i | 2 | 121 | G20A | 01.92-02.95 | Transmission control 4-speed automatic transmission | 30
Vigor 2.0i | 2 | 121 | G20A | 01.92-02.95 | Engine management PGM-Fi | 10
Vigor 2.0i | 2 | 121 | G20A | 01.92-02.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Vigor 2.5i

HONDA Vigor 2.5i May be shorter than in German

Vigor 2.5i | 2,5 | 140 | G25A | 01.92-02.95 | Transmission control 4-speed automatic transmission | 30
Vigor 2.5i | 2,5 | 140 | G25A | 01.92-02.95 | Engine management PGM-Fi | 10
Vigor 2.5i | 2,5 | 140 | G25A | 01.92-02.95 | Airbag AB | 30


KTS505/670:PKW:HONDA:Z 0.7i 4WD

HONDA Z 0.7i 4WD May be shorter than in German

Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.98-01.02 | Engine management PGM-Fi | 30
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.98-01.02 | Engine management PGM-Fi | 30
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.98-01.02 | Transmission control 4-speed automatic transmission | 30
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.98-01.02 | Transmission control 4/5-speed automatic transmission | 30
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.98-01.02 | Airbag AB | 30
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.98-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:Z 0.7i Turbo 4WD

HONDA Z 0.7i Turbo 4WD May be shorter than in German

Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.98-01.02 | Engine management PGM-Fi | 30
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.98-01.02 | Engine management PGM-Fi | 30
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.98-01.02 | Transmission control 4-speed automatic transmission | 30
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.98-01.02 | Transmission control 4/5-speed automatic transmission | 30
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.98-01.02 | Airbag AB | 30
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.98-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONGQI:7180 1.8i

HONGQI 7180 1.8i May be shorter than in German

7180 1.8i | 1,8 | 67 | CA4GE | 10.95-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONGQI:7220 2.2

HONGQI 7220 2.2 May be shorter than in German

7220 2.2 | 2,2 | 64 | CA488-3 | 08.95-12.98 | Airbag AB | 22
7220 2.2 | 2,2 | 64 | CA488-3 | 08.95-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONGQI:7220 2.2i E

HONGQI 7220 2.2i E May be shorter than in German

7220 2.2i E | 2,2 | 74 | CA488/83B2 | 09.95-12.98 | Airbag AB | 22
7220 2.2i E | 2,2 | 74 | CA488/83B2 | 09.95-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONGQI:Century Star 2.0i

HONGQI Century Star 2.0i May be shorter than in German

Century Star 2.0i | 2 | 92 | VG20 | 07.00- | Airbag AB | 22
Century Star 2.0i | 2 | 92 | VG20 | 07.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONGQI:Century Star 2.4i

HONGQI Century Star 2.4i May be shorter than in German

Century Star 2.4i | 2,4 | 110 | BFK | 12.00- | Airbag AB | 22
Century Star 2.4i | 2,4 | 110 | BFK | 12.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONGQI:Mingshi 1.8i

HONGQI Mingshi 1.8i May be shorter than in German

Mingshi 1.8i | 1,8 | 85 | QG18 | 11.01- | Airbag AB | 22
Mingshi 1.8i | 1,8 | 85 | QG18 | 11.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Avalanche Utility

HSV (HOLDEN SPECIAL VEHICLES) Avalanche Utility May be shorter than in German

Avalanche Utility | 5,7 | 270 | VF | 03.04-09.04 | Engine management MPI | 60
Avalanche Utility | 5,7 | 270 | VF | 03.04-09.04 | Airbag AB | 30
Avalanche Utility | 5,7 | 270 | VF | 03.04-09.04 | Transmission control GS | 47
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Central electronics ZE | 42
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Diagnosis/bus systems Gateway | 30
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Driver information Audio | 42
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Engine management MPI | 60
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Heater/air conditioner Automatic A/C | 42
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Airbag AB | 30
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Instrumentation Instrument cluster | 44
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Anti-lock braking system ABS | 42
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Traction control system ABS/ASR | 42
Avalanche Utility | 5,7 | 270 | VF | 10.04-12.05 | Transmission control GS | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Avalanche Wagon

HSV (HOLDEN SPECIAL VEHICLES) Avalanche Wagon May be shorter than in German

Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Central electronics ZE | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Diagnosis/bus systems Gateway | 30
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Driver information Audio | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Engine management MPI | 60
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Heater/air conditioner Automatic A/C | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Airbag AB | 30
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Instrumentation Instrument cluster | 44
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Anti-lock braking system ABS | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Traction control system ABS/ASR | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.04-12.05 | Transmission control GS | 47
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Central electronics ZE | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Driver information Audio | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Engine management MPI | 60
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Heater/air conditioner Automatic A/C | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Airbag AB | 30
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Instrumentation Instrument cluster | 44
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Anti-lock braking system ABS | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Traction control system ABS/ASR | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.03-09.04 | Transmission control GS | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Avalanche XUV

HSV (HOLDEN SPECIAL VEHICLES) Avalanche XUV May be shorter than in German

Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Central electronics ZE | 42
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Diagnosis/bus systems Gateway | 30
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Driver information Audio | 42
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Engine management MPI | 60
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Heater/air conditioner Automatic A/C | 42
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Airbag AB | 30
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Instrumentation Instrument cluster | 44
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Anti-lock braking system ABS | 42
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Traction control system ABS/ASR | 42
Avalanche XUV | 5,7 | 270 | VF | 10.04-12.05 | Transmission control GS | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Clubsport

HSV (HOLDEN SPECIAL VEHICLES) Clubsport May be shorter than in German

Clubsport | 5,7 | 250 | VF | 06.99-08.00 | Central electronics ZE | 57
Clubsport | 5,7 | 250 | VF | 06.99-08.00 | Engine management MPI | 60
Clubsport | 5,7 | 250 | VF | 06.99-08.00 | Instrumentation Instrument cluster | 47
Clubsport | 5,7 | 250 | VF | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Clubsport | 5,7 | 250 | VF | 06.99-08.00 | Airbag AB | 30
Clubsport | 5,7 | 250 | VF | 06.99-08.00 | Anti-lock braking system ABS | 42
Clubsport | 5,7 | 250 | VF | 06.99-08.00 | Traction control system ABS/ASR | 42
Clubsport | 5,7 | 250 | VF | 06.99-08.00 | Transmission control GS | 47
Clubsport | 5,7 | 255 | VF | 09.00-08.02 | Central electronics ZE | 57
Clubsport | 5,7 | 255 | VF | 09.00-08.02 | Engine management MPI | 60
Clubsport | 5,7 | 255 | VF | 09.00-08.02 | Instrumentation Instrument cluster | 47
Clubsport | 5,7 | 255 | VF | 09.00-08.02 | Heater/air conditioner Automatic A/C | 47
Clubsport | 5,7 | 255 | VF | 09.00-08.02 | Airbag AB | 30
Clubsport | 5,7 | 255 | VF | 09.00-08.02 | Anti-lock braking system ABS | 42
Clubsport | 5,7 | 255 | VF | 09.00-08.02 | Traction control system ABS/ASR | 42
Clubsport | 5,7 | 255 | VF | 09.00-08.02 | Transmission control GS | 47
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Central electronics ZE | 42
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Driver information Audio | 42
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Engine management MPI | 60
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Heater/air conditioner Automatic A/C | 42
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Airbag AB | 30
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Instrumentation Instrument cluster | 44
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Anti-lock braking system ABS | 42
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Traction control system ABS/ASR | 42
Clubsport | 5,7 | 260 | VF | 09.02-08.03 | Transmission control GS | 47
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Central electronics ZE | 42
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Driver information Audio | 42
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Engine management MPI | 60
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Heater/air conditioner Automatic A/C | 42
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Airbag AB | 30
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Instrumentation Instrument cluster | 44
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Anti-lock braking system ABS | 42
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Traction control system ABS/ASR | 42
Clubsport | 5,7 | 285 | VF | 09.03-09.04 | Transmission control GS | 47
Clubsport | 6 | 29 | VF | 10.04-07.06 | Central electronics ZE | 42
Clubsport | 6 | 29 | VF | 10.04-07.06 | Diagnosis/bus systems Gateway | 30
Clubsport | 6 | 29 | VF | 10.04-07.06 | Driver information Audio | 42
Clubsport | 6 | 29 | VF | 10.04-07.06 | Heater/air conditioner Automatic A/C | 42
Clubsport | 6 | 29 | VF | 10.04-07.06 | Airbag AB | 30
Clubsport | 6 | 29 | VF | 10.04-07.06 | Instrumentation Instrument cluster | 44
Clubsport | 6 | 29 | VF | 10.04-07.06 | Transmission control 4/5/6-speed automatic transmission | 47
Clubsport | 5 | 195 | VM | 09.97-05.99 | Central electronics ZE | 57
Clubsport | 5 | 195 | VM | 09.97-05.99 | Engine management MPI | 60
Clubsport | 5 | 195 | VM | 09.97-05.99 | Airbag AB | 30
Clubsport | 5 | 195 | VM | 09.97-05.99 | Instrumentation Instrument cluster | 47
Clubsport | 5 | 195 | VM | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Clubsport | 5 | 195 | VM | 09.97-05.99 | Airbag AB | 30
Clubsport | 5 | 195 | VM | 09.97-05.99 | Anti-lock braking system ABS | 42
Clubsport | 5 | 195 | VM | 09.97-05.99 | Traction control system ABS/ASR | 42
Clubsport | 5 | 195 | VM | 09.97-05.99 | Transmission control GS | 47
Clubsport | 5 | 180 | VU | 08.88-10.91 | Engine management MPI | 30
Clubsport | 5 | 180 | VU | 11.91-07.93 | Engine management MPI | 30
Clubsport | 5 | 185 | VU | 05.95-08.97 | Engine management MPI | 60
Clubsport | 5 | 185 | VU | 05.95-08.97 | Central electronics ZE | 57
Clubsport | 5 | 185 | VU | 05.95-08.97 | Airbag AB | 22
Clubsport | 5 | 185 | VU | 05.95-08.97 | Anti-lock braking system ABS | 42
Clubsport | 5 | 185 | VU | 05.95-08.97 | Transmission control GS | 47
Clubsport | 5 | 185 | VU | 06.93-04.95 | Central electronics ZE | 57
Clubsport | 5 | 185 | VU | 06.93-04.95 | Engine management MPI | 60
Clubsport | 5 | 185 | VU | 06.93-04.95 | Airbag AB | 30
Clubsport | 5 | 185 | VU | 06.93-04.95 | Anti-lock braking system ABS | 63
Clubsport | 5 | 185 | VU | 06.93-04.95 | Transmission control GS | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Clubsport R8

HSV (HOLDEN SPECIAL VEHICLES) Clubsport R8 May be shorter than in German

Clubsport R8 | 5,7 | 250 | VF | 06.99-08.00 | Central electronics ZE | 57
Clubsport R8 | 5,7 | 250 | VF | 06.99-08.00 | Engine management MPI | 60
Clubsport R8 | 5,7 | 250 | VF | 06.99-08.00 | Instrumentation Instrument cluster | 47
Clubsport R8 | 5,7 | 250 | VF | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Clubsport R8 | 5,7 | 250 | VF | 06.99-08.00 | Airbag AB | 30
Clubsport R8 | 5,7 | 250 | VF | 06.99-08.00 | Anti-lock braking system ABS | 42
Clubsport R8 | 5,7 | 250 | VF | 06.99-08.00 | Traction control system ABS/ASR | 42
Clubsport R8 | 5,7 | 250 | VF | 06.99-08.00 | Transmission control GS | 47
Clubsport R8 | 5,7 | 255 | VF | 06.00-08.02 | Central electronics ZE | 57
Clubsport R8 | 5,7 | 255 | VF | 06.00-08.02 | Engine management MPI | 60
Clubsport R8 | 5,7 | 255 | VF | 06.00-08.02 | Instrumentation Instrument cluster | 47
Clubsport R8 | 5,7 | 255 | VF | 06.00-08.02 | Heater/air conditioner Automatic A/C | 47
Clubsport R8 | 5,7 | 255 | VF | 06.00-08.02 | Airbag AB | 30
Clubsport R8 | 5,7 | 255 | VF | 06.00-08.02 | Anti-lock braking system ABS | 42
Clubsport R8 | 5,7 | 255 | VF | 06.00-08.02 | Traction control system ABS/ASR | 42
Clubsport R8 | 5,7 | 255 | VF | 06.00-08.02 | Transmission control GS | 47
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Central electronics ZE | 42
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Driver information Audio | 42
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Engine management MPI | 60
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Heater/air conditioner Automatic A/C | 42
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Airbag AB | 30
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Instrumentation Instrument cluster | 44
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Anti-lock braking system ABS | 42
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Traction control system ABS/ASR | 42
Clubsport R8 | 5,7 | 260 | VF | 09.02-08.03 | Transmission control GS | 47
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Central electronics ZE | 42
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Driver information Audio | 42
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Engine management MPI | 60
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Heater/air conditioner Automatic A/C | 42
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Airbag AB | 30
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Instrumentation Instrument cluster | 44
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Anti-lock braking system ABS | 42
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Traction control system ABS/ASR | 42
Clubsport R8 | 5,7 | 285 | VF | 09.03-09.04 | Transmission control GS | 47
Clubsport R8 | 6 | 297 | VF | 10.04-07.06 | Central electronics ZE | 42
Clubsport R8 | 6 | 297 | VF | 10.04-07.06 | Diagnosis/bus systems Gateway | 30
Clubsport R8 | 6 | 297 | VF | 10.04-07.06 | Driver information Audio | 42
Clubsport R8 | 6 | 297 | VF | 10.04-07.06 | Heater/air conditioner Automatic A/C | 42
Clubsport R8 | 6 | 297 | VF | 10.04-07.06 | Airbag AB | 30
Clubsport R8 | 6 | 297 | VF | 10.04-07.06 | Instrumentation Instrument cluster | 44
Clubsport R8 | 6 | 297 | VF | 10.04-07.06 | Transmission control 4/5/6-speed automatic transmission | 47
Clubsport R8 | 6 | 307 | ZL | 08.06- | Central electronics ZE | 42
Clubsport R8 | 6 | 307 | ZL | 08.06- | Heater/air conditioner Automatic A/C | 43
Clubsport R8 | 6 | 307 | ZL | 08.06- | Driver information Audio | 42
Clubsport R8 | 6 | 307 | ZL | 08.06- | Instrumentation Instrument cluster | 44
Clubsport R8 | 6 | 307 | ZL | 08.06- | Transmission control 4/5/6-speed automatic transmission | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Coupe GTO

HSV (HOLDEN SPECIAL VEHICLES) Coupe GTO May be shorter than in German

Coupe GTO | 5,7 | 255 | VF | 09.00-01.03 | Central electronics ZE | 57
Coupe GTO | 5,7 | 255 | VF | 09.00-01.03 | Engine management MPI | 60
Coupe GTO | 5,7 | 255 | VF | 09.00-01.03 | Instrumentation Instrument cluster | 47
Coupe GTO | 5,7 | 255 | VF | 09.00-01.03 | Heater/air conditioner Automatic A/C | 47
Coupe GTO | 5,7 | 255 | VF | 09.00-01.03 | Anti-lock braking system ABS | 42
Coupe GTO | 5,7 | 255 | VF | 09.00-01.03 | Traction control system ABS/ASR | 42
Coupe GTO | 5,7 | 255 | VF | 09.00-01.03 | Transmission control GS | 47
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Central electronics ZE | 42
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Driver information Audio | 42
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Engine management MPI | 60
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Heater/air conditioner Automatic A/C | 42
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Airbag AB | 30
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Instrumentation Instrument cluster | 44
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Anti-lock braking system ABS | 42
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Traction control system ABS/ASR | 42
Coupe GTO | 5,7 | 260 | VF | 02.03-08.03 | Transmission control GS | 47
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Central electronics ZE | 42
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Driver information Audio | 42
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Engine management MPI | 60
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Heater/air conditioner Automatic A/C | 42
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Airbag AB | 30
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Instrumentation Instrument cluster | 44
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Anti-lock braking system ABS | 42
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Traction control system ABS/ASR | 42
Coupe GTO | 5,7 | 285 | VF | 09.03-09.04 | Transmission control GS | 47
Coupe GTO | 6 | 297 | VF | 10.04-12.06 | Central electronics ZE | 42
Coupe GTO | 6 | 297 | VF | 10.04-12.06 | Diagnosis/bus systems Gateway | 30
Coupe GTO | 6 | 297 | VF | 10.04-12.06 | Driver information Audio | 42
Coupe GTO | 6 | 297 | VF | 10.04-12.06 | Heater/air conditioner Automatic A/C | 42
Coupe GTO | 6 | 297 | VF | 10.04-12.06 | Airbag AB | 30
Coupe GTO | 6 | 297 | VF | 10.04-12.06 | Instrumentation Instrument cluster | 44
Coupe GTO | 6 | 297 | VF | 10.04-12.06 | Transmission control 4/5/6-speed automatic transmission | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Coupe GTS

HSV (HOLDEN SPECIAL VEHICLES) Coupe GTS May be shorter than in German

Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Central electronics ZE | 42
Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Driver information Audio | 42
Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Engine management MPI | 60
Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Heater/air conditioner Automatic A/C | 42
Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Airbag AB | 30
Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Instrumentation Instrument cluster | 44
Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Anti-lock braking system ABS | 42
Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Traction control system ABS/ASR | 42
Coupe GTS | 5,7 | 300 | VF | 02.03-02.04 | Transmission control GS | 47
Coupe GTS | 5,7 | 300 | VF | 03.04-12.04 | Engine management MPI | 60
Coupe GTS | 5,7 | 300 | VF | 03.04-12.04 | Airbag AB | 30
Coupe GTS | 5,7 | 300 | VF | 03.04-12.04 | Transmission control GS | 47
Coupe GTS | 5,7 | 300 | VF | 09.00-01.03 | Central electronics ZE | 57
Coupe GTS | 5,7 | 300 | VF | 09.00-01.03 | Engine management MPI | 60
Coupe GTS | 5,7 | 300 | VF | 09.00-01.03 | Instrumentation Instrument cluster | 47
Coupe GTS | 5,7 | 300 | VF | 09.00-01.03 | Heater/air conditioner Automatic A/C | 47
Coupe GTS | 5,7 | 300 | VF | 09.00-01.03 | Airbag AB | 30
Coupe GTS | 5,7 | 300 | VF | 09.00-01.03 | Anti-lock braking system ABS | 42
Coupe GTS | 5,7 | 300 | VF | 09.00-01.03 | Traction control system ABS/ASR | 42
Coupe GTS | 5,7 | 300 | VF | 09.00-01.03 | Transmission control GS | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Coupe4

HSV (HOLDEN SPECIAL VEHICLES) Coupe4 May be shorter than in German

Coupe4 | 5,7 | 270 | VF | 06.04-09.04 | Engine management MPI | 60
Coupe4 | 5,7 | 270 | VF | 06.04-09.04 | Airbag AB | 30
Coupe4 | 5,7 | 270 | VF | 06.04-09.04 | Transmission control GS | 47
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Central electronics ZE | 42
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Diagnosis/bus systems Gateway | 30
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Driver information Audio | 42
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Engine management MPI | 60
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Heater/air conditioner Automatic A/C | 42
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Airbag AB | 30
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Instrumentation Instrument cluster | 44
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Anti-lock braking system ABS | 42
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Traction control system ABS/ASR | 42
Coupe4 | 5,7 | 270 | VF | 10.04-12.05 | Transmission control GS | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Grange

HSV (HOLDEN SPECIAL VEHICLES) Grange May be shorter than in German

Grange | 5,7 | 215 | VF | 05.95-05.99 | Engine management MPI | 60
Grange | 5,7 | 215 | VF | 05.95-05.99 | Central electronics ZE | 57
Grange | 5,7 | 215 | VF | 05.95-05.99 | Airbag AB | 22
Grange | 5,7 | 215 | VF | 05.95-05.99 | Anti-lock braking system ABS | 42
Grange | 5,7 | 215 | VF | 05.95-05.99 | Transmission control GS | 47
Grange | 5,7 | 250 | VF | 06.99-09.00 | Central electronics ZE | 57
Grange | 5,7 | 250 | VF | 06.99-09.00 | Engine management MPI | 60
Grange | 5,7 | 250 | VF | 06.99-09.00 | Instrumentation Instrument cluster | 47
Grange | 5,7 | 250 | VF | 06.99-09.00 | Heater/air conditioner Automatic A/C | 47
Grange | 5,7 | 250 | VF | 06.99-09.00 | Airbag AB | 30
Grange | 5,7 | 250 | VF | 06.99-09.00 | Anti-lock braking system ABS | 42
Grange | 5,7 | 250 | VF | 06.99-09.00 | Traction control system ABS/ASR | 42
Grange | 5,7 | 250 | VF | 06.99-09.00 | Transmission control GS | 47
Grange | 5,7 | 255 | VF | 09.01-08.03 | Central electronics ZE | 57
Grange | 5,7 | 255 | VF | 09.01-08.03 | Engine management MPI | 60
Grange | 5,7 | 255 | VF | 09.01-08.03 | Instrumentation Instrument cluster | 47
Grange | 5,7 | 255 | VF | 09.01-08.03 | Heater/air conditioner Automatic A/C | 47
Grange | 5,7 | 255 | VF | 09.01-08.03 | Airbag AB | 30
Grange | 5,7 | 255 | VF | 09.01-08.03 | Anti-lock braking system ABS | 42
Grange | 5,7 | 255 | VF | 09.01-08.03 | Traction control system ABS/ASR | 42
Grange | 5,7 | 255 | VF | 09.01-08.03 | Transmission control GS | 47
Grange | 5,7 | 255 | VF | 09.03-09.04 | Central electronics ZE | 42
Grange | 5,7 | 255 | VF | 09.03-09.04 | Driver information Audio | 42
Grange | 5,7 | 255 | VF | 09.03-09.04 | Engine management MPI | 60
Grange | 5,7 | 255 | VF | 09.03-09.04 | Heater/air conditioner Automatic A/C | 42
Grange | 5,7 | 255 | VF | 09.03-09.04 | Airbag AB | 30
Grange | 5,7 | 255 | VF | 09.03-09.04 | Instrumentation Instrument cluster | 44
Grange | 5,7 | 255 | VF | 09.03-09.04 | Anti-lock braking system ABS | 42
Grange | 5,7 | 255 | VF | 09.03-09.04 | Traction control system ABS/ASR | 42
Grange | 5,7 | 255 | VF | 09.03-09.04 | Transmission control GS | 47
Grange | 5,7 | 255 | VF | 10.00-08.01 | Central electronics ZE | 57
Grange | 5,7 | 255 | VF | 10.00-08.01 | Engine management MPI | 60
Grange | 5,7 | 255 | VF | 10.00-08.01 | Instrumentation Instrument cluster | 47
Grange | 5,7 | 255 | VF | 10.00-08.01 | Heater/air conditioner Automatic A/C | 47
Grange | 5,7 | 255 | VF | 10.00-08.01 | Airbag AB | 30
Grange | 5,7 | 255 | VF | 10.00-08.01 | Anti-lock braking system ABS | 42
Grange | 5,7 | 255 | VF | 10.00-08.01 | Traction control system ABS/ASR | 42
Grange | 5,7 | 255 | VF | 10.00-08.01 | Transmission control GS | 47
Grange | 6 | 297 | VF | 10.04-12.06 | Central electronics ZE | 42
Grange | 6 | 297 | VF | 10.04-12.06 | Diagnosis/bus systems Gateway | 30
Grange | 6 | 297 | VF | 10.04-12.06 | Driver information Audio | 42
Grange | 6 | 297 | VF | 10.04-12.06 | Heater/air conditioner Automatic A/C | 42
Grange | 6 | 297 | VF | 10.04-12.06 | Airbag AB | 30
Grange | 6 | 297 | VF | 10.04-12.06 | Instrumentation Instrument cluster | 44
Grange | 6 | 297 | VF | 10.04-12.06 | Transmission control 4/5/6-speed automatic transmission | 47
Grange | 5 | 185 | VU | 05.95-05.99 | Engine management MPI | 60
Grange | 5 | 185 | VU | 05.95-05.99 | Central electronics ZE | 57
Grange | 5 | 185 | VU | 05.95-05.99 | Airbag AB | 22
Grange | 5 | 185 | VU | 05.95-05.99 | Anti-lock braking system ABS | 42
Grange | 5 | 185 | VU | 05.95-05.99 | Transmission control GS | 47
Grange | 6 | 307 | ZL | 08.06- | Central electronics ZE | 42
Grange | 6 | 307 | ZL | 08.06- | Heater/air conditioner Automatic A/C | 43
Grange | 6 | 307 | ZL | 08.06- | Driver information Audio | 42
Grange | 6 | 307 | ZL | 08.06- | Instrumentation Instrument cluster | 44
Grange | 6 | 307 | ZL | 08.06- | Transmission control 4/5/6-speed automatic transmission | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Group A

HSV (HOLDEN SPECIAL VEHICLES) Group A May be shorter than in German

Group A | 5 | 220 | VU | 06.91-12.91 | Engine management MPI | 30


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Group A (Walkinshaw)

HSV (HOLDEN SPECIAL VEHICLES) Group A (Walkinshaw) May be shorter than in German

Group A (Walkinshaw) | 5 | 180 | VU | 02.88-12.88 | Engine management MPI | 30


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):GTS

HSV (HOLDEN SPECIAL VEHICLES) GTS May be shorter than in German

GTS | 5,7 | 215 | VF | 05.95-08.97 | Engine management MPI | 60
GTS | 5,7 | 215 | VF | 05.95-08.97 | Central electronics ZE | 57
GTS | 5,7 | 215 | VF | 05.95-08.97 | Airbag AB | 22
GTS | 5,7 | 215 | VF | 05.95-08.97 | Anti-lock braking system ABS | 42
GTS | 5,7 | 215 | VF | 05.95-08.97 | Transmission control GS | 47
GTS | 5,7 | 215 | VF | 06.93-04.95 | Central electronics ZE | 57
GTS | 5,7 | 215 | VF | 06.93-04.95 | Engine management MPI | 60
GTS | 5,7 | 215 | VF | 06.93-04.95 | Airbag AB | 30
GTS | 5,7 | 215 | VF | 06.93-04.95 | Anti-lock braking system ABS | 63
GTS | 5,7 | 215 | VF | 06.93-04.95 | Transmission control GS | 47
GTS | 5,7 | 300 | VF | 06.99-08.00 | Central electronics ZE | 57
GTS | 5,7 | 300 | VF | 06.99-08.00 | Engine management MPI | 60
GTS | 5,7 | 300 | VF | 06.99-08.00 | Instrumentation Instrument cluster | 47
GTS | 5,7 | 300 | VF | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
GTS | 5,7 | 300 | VF | 06.99-08.00 | Airbag AB | 30
GTS | 5,7 | 300 | VF | 06.99-08.00 | Anti-lock braking system ABS | 42
GTS | 5,7 | 300 | VF | 06.99-08.00 | Traction control system ABS/ASR | 42
GTS | 5,7 | 300 | VF | 06.99-08.00 | Transmission control GS | 47
GTS | 5,7 | 300 | VF | 09.00-08.02 | Central electronics ZE | 57
GTS | 5,7 | 300 | VF | 09.00-08.02 | Engine management MPI | 60
GTS | 5,7 | 300 | VF | 09.00-08.02 | Instrumentation Instrument cluster | 47
GTS | 5,7 | 300 | VF | 09.00-08.02 | Heater/air conditioner Automatic A/C | 47
GTS | 5,7 | 300 | VF | 09.00-08.02 | Airbag AB | 30
GTS | 5,7 | 300 | VF | 09.00-08.02 | Anti-lock braking system ABS | 42
GTS | 5,7 | 300 | VF | 09.00-08.02 | Traction control system ABS/ASR | 42
GTS | 5,7 | 300 | VF | 09.00-08.02 | Transmission control GS | 47
GTS | 5,7 | 300 | VF | 09.02-09.04 | Central electronics ZE | 42
GTS | 5,7 | 300 | VF | 09.02-09.04 | Driver information Audio | 42
GTS | 5,7 | 300 | VF | 09.02-09.04 | Engine management MPI | 60
GTS | 5,7 | 300 | VF | 09.02-09.04 | Heater/air conditioner Automatic A/C | 42
GTS | 5,7 | 300 | VF | 09.02-09.04 | Airbag AB | 30
GTS | 5,7 | 300 | VF | 09.02-09.04 | Instrumentation Instrument cluster | 44
GTS | 5,7 | 300 | VF | 09.02-09.04 | Anti-lock braking system ABS | 42
GTS | 5,7 | 300 | VF | 09.02-09.04 | Traction control system ABS/ASR | 42
GTS | 5,7 | 300 | VF | 09.02-09.04 | Transmission control GS | 47
GTS | 6 | 297 | VF | 10.04-07.06 | Central electronics ZE | 42
GTS | 6 | 297 | VF | 10.04-07.06 | Diagnosis/bus systems Gateway | 30
GTS | 6 | 297 | VF | 10.04-07.06 | Driver information Audio | 42
GTS | 6 | 297 | VF | 10.04-07.06 | Heater/air conditioner Automatic A/C | 42
GTS | 6 | 297 | VF | 10.04-07.06 | Airbag AB | 30
GTS | 6 | 297 | VF | 10.04-07.06 | Instrumentation Instrument cluster | 44
GTS | 6 | 297 | VF | 10.04-07.06 | Transmission control 4/5/6-speed automatic transmission | 47
GTS | 5 | 200 | VU | 11.91-07.93 | Engine management MPI | 30
GTS | 6 | 307 | ZL | 08.06- | Central electronics ZE | 42
GTS | 6 | 307 | ZL | 08.06- | Heater/air conditioner Automatic A/C | 43
GTS | 6 | 307 | ZL | 08.06- | Driver information Audio | 42
GTS | 6 | 307 | ZL | 08.06- | Instrumentation Instrument cluster | 44
GTS | 6 | 307 | ZL | 08.06- | Transmission control 4/5/6-speed automatic transmission | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Maloo

HSV (HOLDEN SPECIAL VEHICLES) Maloo May be shorter than in German

Maloo | 5,7 | 255 | VF | 03.01-08.01 | Central electronics ZE | 57
Maloo | 5,7 | 255 | VF | 03.01-08.01 | Engine management MPI | 60
Maloo | 5,7 | 255 | VF | 03.01-08.01 | Instrumentation Instrument cluster | 47
Maloo | 5,7 | 255 | VF | 03.01-08.01 | Heater/air conditioner Automatic A/C | 47
Maloo | 5,7 | 255 | VF | 03.01-08.01 | Airbag AB | 30
Maloo | 5,7 | 255 | VF | 03.01-08.01 | Anti-lock braking system ABS | 42
Maloo | 5,7 | 255 | VF | 03.01-08.01 | Traction control system ABS/ASR | 42
Maloo | 5,7 | 255 | VF | 03.01-08.01 | Transmission control GS | 47
Maloo | 5,7 | 255 | VF | 09.01-09.02 | Central electronics ZE | 57
Maloo | 5,7 | 255 | VF | 09.01-09.02 | Engine management MPI | 60
Maloo | 5,7 | 255 | VF | 09.01-09.02 | Instrumentation Instrument cluster | 47
Maloo | 5,7 | 255 | VF | 09.01-09.02 | Heater/air conditioner Automatic A/C | 47
Maloo | 5,7 | 255 | VF | 09.01-09.02 | Airbag AB | 30
Maloo | 5,7 | 255 | VF | 09.01-09.02 | Anti-lock braking system ABS | 42
Maloo | 5,7 | 255 | VF | 09.01-09.02 | Traction control system ABS/ASR | 42
Maloo | 5,7 | 255 | VF | 09.01-09.02 | Transmission control GS | 47
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Central electronics ZE | 42
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Driver information Audio | 42
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Engine management MPI | 60
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Heater/air conditioner Automatic A/C | 42
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Airbag AB | 30
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Instrumentation Instrument cluster | 44
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Anti-lock braking system ABS | 42
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Traction control system ABS/ASR | 42
Maloo | 5,7 | 260 | VF | 10.02-08.03 | Transmission control GS | 47
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Central electronics ZE | 42
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Driver information Audio | 42
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Engine management MPI | 60
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Heater/air conditioner Automatic A/C | 42
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Airbag AB | 30
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Instrumentation Instrument cluster | 44
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Anti-lock braking system ABS | 42
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Traction control system ABS/ASR | 42
Maloo | 5,7 | 285 | VF | 09.03-09.04 | Transmission control GS | 47
Maloo | 6 | 297 | VF | 10.04- | Central electronics ZE | 42
Maloo | 6 | 297 | VF | 10.04- | Diagnosis/bus systems Gateway | 30
Maloo | 6 | 297 | VF | 10.04- | Driver information Audio | 42
Maloo | 6 | 297 | VF | 10.04- | Heater/air conditioner Automatic A/C | 42
Maloo | 6 | 297 | VF | 10.04- | Airbag AB | 30
Maloo | 6 | 297 | VF | 10.04- | Instrumentation Instrument cluster | 44
Maloo | 6 | 297 | VF | 10.04- | Transmission control 4/5/6-speed automatic transmission | 47
Maloo | 5 | 180 | VU | 08.88-10.91 | Engine management MPI | 60
Maloo | 5 | 185 | VU | 05.95-12.00 | Engine management MPI | 60
Maloo | 5 | 185 | VU | 05.95-12.00 | Central electronics ZE | 57
Maloo | 5 | 185 | VU | 05.95-12.00 | Airbag AB | 22
Maloo | 5 | 185 | VU | 05.95-12.00 | Anti-lock braking system ABS | 42
Maloo | 5 | 185 | VU | 05.95-12.00 | Transmission control GS | 47
Maloo | 5 | 185 | VU | 06.93-04.95 | Central electronics ZE | 57
Maloo | 5 | 185 | VU | 06.93-04.95 | Engine management MPI | 60
Maloo | 5 | 185 | VU | 06.93-04.95 | Airbag AB | 30
Maloo | 5 | 185 | VU | 06.93-04.95 | Anti-lock braking system ABS | 63
Maloo | 5 | 185 | VU | 06.93-04.95 | Transmission control GS | 47
Maloo | 6 | 307 | ZL | 01.07- | Central electronics ZE | 42
Maloo | 6 | 307 | ZL | 01.07- | Diagnosis/bus systems Gateway | 30
Maloo | 6 | 307 | ZL | 01.07- | Driver information Audio | 42
Maloo | 6 | 307 | ZL | 01.07- | Heater/air conditioner Automatic A/C | 42
Maloo | 6 | 307 | ZL | 01.07- | Airbag AB | 30
Maloo | 6 | 307 | ZL | 01.07- | Instrumentation Instrument cluster | 44
Maloo | 6 | 307 | ZL | 01.07- | Transmission control 4/5/6-speed automatic transmission | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Maloo R8

HSV (HOLDEN SPECIAL VEHICLES) Maloo R8 May be shorter than in German

Maloo R8 | 5,7 | 255 | VF | 03.01-08.01 | Central electronics ZE | 57
Maloo R8 | 5,7 | 255 | VF | 03.01-08.01 | Engine management MPI | 60
Maloo R8 | 5,7 | 255 | VF | 03.01-08.01 | Instrumentation Instrument cluster | 47
Maloo R8 | 5,7 | 255 | VF | 03.01-08.01 | Heater/air conditioner Automatic A/C | 47
Maloo R8 | 5,7 | 255 | VF | 03.01-08.01 | Airbag AB | 30
Maloo R8 | 5,7 | 255 | VF | 03.01-08.01 | Anti-lock braking system ABS | 42
Maloo R8 | 5,7 | 255 | VF | 03.01-08.01 | Traction control system ABS/ASR | 42
Maloo R8 | 5,7 | 255 | VF | 03.01-08.01 | Transmission control GS | 47
Maloo R8 | 5,7 | 255 | VF | 09.01-09.02 | Central electronics ZE | 57
Maloo R8 | 5,7 | 255 | VF | 09.01-09.02 | Engine management MPI | 60
Maloo R8 | 5,7 | 255 | VF | 09.01-09.02 | Instrumentation Instrument cluster | 47
Maloo R8 | 5,7 | 255 | VF | 09.01-09.02 | Heater/air conditioner Automatic A/C | 47
Maloo R8 | 5,7 | 255 | VF | 09.01-09.02 | Airbag AB | 30
Maloo R8 | 5,7 | 255 | VF | 09.01-09.02 | Anti-lock braking system ABS | 42
Maloo R8 | 5,7 | 255 | VF | 09.01-09.02 | Traction control system ABS/ASR | 42
Maloo R8 | 5,7 | 255 | VF | 09.01-09.02 | Transmission control GS | 47
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Central electronics ZE | 42
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Driver information Audio | 42
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Engine management MPI | 60
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Heater/air conditioner Automatic A/C | 42
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Airbag AB | 30
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Instrumentation Instrument cluster | 44
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Anti-lock braking system ABS | 42
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Traction control system ABS/ASR | 42
Maloo R8 | 5,7 | 260 | VF | 10.02-08.03 | Transmission control GS | 47
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Central electronics ZE | 42
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Driver information Audio | 42
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Engine management MPI | 60
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Heater/air conditioner Automatic A/C | 42
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Airbag AB | 30
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Instrumentation Instrument cluster | 44
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Anti-lock braking system ABS | 42
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Traction control system ABS/ASR | 42
Maloo R8 | 5,7 | 285 | VF | 09.03-09.04 | Transmission control GS | 47
Maloo R8 | 6 | 297 | VF | 10.04- | Central electronics ZE | 42
Maloo R8 | 6 | 297 | VF | 10.04- | Diagnosis/bus systems Gateway | 30
Maloo R8 | 6 | 297 | VF | 10.04- | Driver information Audio | 42
Maloo R8 | 6 | 297 | VF | 10.04- | Heater/air conditioner Automatic A/C | 42
Maloo R8 | 6 | 297 | VF | 10.04- | Airbag AB | 30
Maloo R8 | 6 | 297 | VF | 10.04- | Instrumentation Instrument cluster | 44
Maloo R8 | 6 | 297 | VF | 10.04- | Transmission control 4/5/6-speed automatic transmission | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):Senator

HSV (HOLDEN SPECIAL VEHICLES) Senator May be shorter than in German

Senator | 5,7 | 215 | VF | 05.95-08.97 | Engine management MPI | 60
Senator | 5,7 | 215 | VF | 05.95-08.97 | Central electronics ZE | 57
Senator | 5,7 | 215 | VF | 05.95-08.97 | Airbag AB | 22
Senator | 5,7 | 215 | VF | 05.95-08.97 | Anti-lock braking system ABS | 42
Senator | 5,7 | 215 | VF | 05.95-08.97 | Transmission control GS | 47
Senator | 5,7 | 215 | VF | 06.93-04.95 | Central electronics ZE | 57
Senator | 5,7 | 215 | VF | 06.93-04.95 | Engine management MPI | 60
Senator | 5,7 | 215 | VF | 06.93-04.95 | Airbag AB | 30
Senator | 5,7 | 215 | VF | 06.93-04.95 | Anti-lock braking system ABS | 63
Senator | 5,7 | 215 | VF | 06.93-04.95 | Transmission control GS | 47
Senator | 5,7 | 220 | VF | 09.97-05.99 | Central electronics ZE | 57
Senator | 5,7 | 220 | VF | 09.97-05.99 | Engine management MPI | 60
Senator | 5,7 | 220 | VF | 09.97-05.99 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 220 | VF | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 220 | VF | 09.97-05.99 | Airbag AB | 30
Senator | 5,7 | 220 | VF | 09.97-05.99 | Anti-lock braking system ABS | 42
Senator | 5,7 | 220 | VF | 09.97-05.99 | Traction control system ABS/ASR | 42
Senator | 5,7 | 220 | VF | 09.97-05.99 | Transmission control GS | 47
Senator | 5,7 | 250 | VF | 06.99-08.00 | Central electronics ZE | 57
Senator | 5,7 | 250 | VF | 06.99-08.00 | Engine management MPI | 60
Senator | 5,7 | 250 | VF | 06.99-08.00 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 250 | VF | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 250 | VF | 06.99-08.00 | Airbag AB | 30
Senator | 5,7 | 250 | VF | 06.99-08.00 | Anti-lock braking system ABS | 42
Senator | 5,7 | 250 | VF | 06.99-08.00 | Traction control system ABS/ASR | 42
Senator | 5,7 | 250 | VF | 06.99-08.00 | Transmission control GS | 47
Senator | 5,7 | 255 | VF | 09.00-08.02 | Central electronics ZE | 57
Senator | 5,7 | 255 | VF | 09.00-08.02 | Engine management MPI | 60
Senator | 5,7 | 255 | VF | 09.00-08.02 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 255 | VF | 09.00-08.02 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 255 | VF | 09.00-08.02 | Airbag AB | 30
Senator | 5,7 | 255 | VF | 09.00-08.02 | Anti-lock braking system ABS | 42
Senator | 5,7 | 255 | VF | 09.00-08.02 | Traction control system ABS/ASR | 42
Senator | 5,7 | 255 | VF | 09.00-08.02 | Transmission control GS | 47
Senator | 5,7 | 260 | VF | 10.02-08.03 | Central electronics ZE | 42
Senator | 5,7 | 260 | VF | 10.02-08.03 | Driver information Audio | 42
Senator | 5,7 | 260 | VF | 10.02-08.03 | Engine management MPI | 60
Senator | 5,7 | 260 | VF | 10.02-08.03 | Heater/air conditioner Automatic A/C | 42
Senator | 5,7 | 260 | VF | 10.02-08.03 | Airbag AB | 30
Senator | 5,7 | 260 | VF | 10.02-08.03 | Instrumentation Instrument cluster | 44
Senator | 5,7 | 260 | VF | 10.02-08.03 | Anti-lock braking system ABS | 42
Senator | 5,7 | 260 | VF | 10.02-08.03 | Traction control system ABS/ASR | 42
Senator | 5,7 | 260 | VF | 10.02-08.03 | Transmission control GS | 47
Senator | 5,7 | 285 | VF | 09.03-09.04 | Central electronics ZE | 42
Senator | 5,7 | 285 | VF | 09.03-09.04 | Driver information Audio | 42
Senator | 5,7 | 285 | VF | 09.03-09.04 | Engine management MPI | 60
Senator | 5,7 | 285 | VF | 09.03-09.04 | Heater/air conditioner Automatic A/C | 42
Senator | 5,7 | 285 | VF | 09.03-09.04 | Airbag AB | 30
Senator | 5,7 | 285 | VF | 09.03-09.04 | Instrumentation Instrument cluster | 44
Senator | 5,7 | 285 | VF | 09.03-09.04 | Anti-lock braking system ABS | 42
Senator | 5,7 | 285 | VF | 09.03-09.04 | Traction control system ABS/ASR | 42
Senator | 5,7 | 285 | VF | 09.03-09.04 | Transmission control GS | 47
Senator | 5,7 | 300 | VF | 06.99-08.00 | Central electronics ZE | 57
Senator | 5,7 | 300 | VF | 06.99-08.00 | Engine management MPI | 60
Senator | 5,7 | 300 | VF | 06.99-08.00 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 300 | VF | 06.99-08.00 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 300 | VF | 06.99-08.00 | Airbag AB | 30
Senator | 5,7 | 300 | VF | 06.99-08.00 | Anti-lock braking system ABS | 42
Senator | 5,7 | 300 | VF | 06.99-08.00 | Traction control system ABS/ASR | 42
Senator | 5,7 | 300 | VF | 06.99-08.00 | Transmission control GS | 47
Senator | 5,7 | 300 | VF | 09.00-08.02 | Central electronics ZE | 57
Senator | 5,7 | 300 | VF | 09.00-08.02 | Engine management MPI | 60
Senator | 5,7 | 300 | VF | 09.00-08.02 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 300 | VF | 09.00-08.02 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 300 | VF | 09.00-08.02 | Airbag AB | 30
Senator | 5,7 | 300 | VF | 09.00-08.02 | Anti-lock braking system ABS | 42
Senator | 5,7 | 300 | VF | 09.00-08.02 | Traction control system ABS/ASR | 42
Senator | 5,7 | 300 | VF | 09.00-08.02 | Transmission control GS | 47
Senator | 5,7 | 300 | VF | 09.02-06.03 | Central electronics ZE | 42
Senator | 5,7 | 300 | VF | 09.02-06.03 | Driver information Audio | 42
Senator | 5,7 | 300 | VF | 09.02-06.03 | Engine management MPI | 60
Senator | 5,7 | 300 | VF | 09.02-06.03 | Heater/air conditioner Automatic A/C | 42
Senator | 5,7 | 300 | VF | 09.02-06.03 | Airbag AB | 30
Senator | 5,7 | 300 | VF | 09.02-06.03 | Instrumentation Instrument cluster | 44
Senator | 5,7 | 300 | VF | 09.02-06.03 | Anti-lock braking system ABS | 42
Senator | 5,7 | 300 | VF | 09.02-06.03 | Traction control system ABS/ASR | 42
Senator | 5,7 | 300 | VF | 09.02-06.03 | Transmission control GS | 47
Senator | 6 | 297 | VF | 10.04-07.06 | Central electronics ZE | 42
Senator | 6 | 297 | VF | 10.04-07.06 | Diagnosis/bus systems Gateway | 30
Senator | 6 | 297 | VF | 10.04-07.06 | Driver information Audio | 42
Senator | 6 | 297 | VF | 10.04-07.06 | Heater/air conditioner Automatic A/C | 42
Senator | 6 | 297 | VF | 10.04-07.06 | Airbag AB | 30
Senator | 6 | 297 | VF | 10.04-07.06 | Instrumentation Instrument cluster | 44
Senator | 6 | 297 | VF | 10.04-07.06 | Transmission control 4/5/6-speed automatic transmission | 47
Senator | 5 | 195 | VM | 09.97-05.99 | Central electronics ZE | 57
Senator | 5 | 195 | VM | 09.97-05.99 | Engine management MPI | 60
Senator | 5 | 195 | VM | 09.97-05.99 | Airbag AB | 30
Senator | 5 | 195 | VM | 09.97-05.99 | Instrumentation Instrument cluster | 47
Senator | 5 | 195 | VM | 09.97-05.99 | Heater/air conditioner Automatic A/C | 47
Senator | 5 | 195 | VM | 09.97-05.99 | Airbag AB | 30
Senator | 5 | 195 | VM | 09.97-05.99 | Anti-lock braking system ABS | 42
Senator | 5 | 195 | VM | 09.97-05.99 | Traction control system ABS/ASR | 42
Senator | 5 | 195 | VM | 09.97-05.99 | Transmission control GS | 47
Senator | 5 | 180 | VU | 11.91-07.93 | Engine management MPI | 30
Senator | 5 | 185 | VU | 05.95-08.97 | Engine management MPI | 60
Senator | 5 | 185 | VU | 05.95-08.97 | Central electronics ZE | 57
Senator | 5 | 185 | VU | 05.95-08.97 | Airbag AB | 22
Senator | 5 | 185 | VU | 05.95-08.97 | Anti-lock braking system ABS | 42
Senator | 5 | 185 | VU | 05.95-08.97 | Transmission control GS | 47
Senator | 5 | 185 | VU | 06.93-04.95 | Central electronics ZE | 57
Senator | 5 | 185 | VU | 06.93-04.95 | Engine management MPI | 60
Senator | 5 | 185 | VU | 06.93-04.95 | Airbag AB | 30
Senator | 5 | 185 | VU | 06.93-04.95 | Anti-lock braking system ABS | 63
Senator | 5 | 185 | VU | 06.93-04.95 | Transmission control GS | 47
Senator | 5 | 200 | VU | 11.91-07.93 | Engine management MPI | 30
Senator | 6 | 307 | ZL | 08.06- | Central electronics ZE | 42
Senator | 6 | 307 | ZL | 08.06- | Heater/air conditioner Automatic A/C | 43
Senator | 6 | 307 | ZL | 08.06- | Driver information Audio | 42
Senator | 6 | 307 | ZL | 08.06- | Instrumentation Instrument cluster | 44
Senator | 6 | 307 | ZL | 08.06- | Transmission control 4/5/6-speed automatic transmission | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):SV6000

HSV (HOLDEN SPECIAL VEHICLES) SV6000 May be shorter than in German

SV6000 | 6 | 297 | VF | 10.04-07.06 | Central electronics ZE | 42
SV6000 | 6 | 297 | VF | 10.04-07.06 | Diagnosis/bus systems Gateway | 30
SV6000 | 6 | 297 | VF | 10.04-07.06 | Driver information Audio | 42
SV6000 | 6 | 297 | VF | 10.04-07.06 | Heater/air conditioner Automatic A/C | 42
SV6000 | 6 | 297 | VF | 10.04-07.06 | Airbag AB | 30
SV6000 | 6 | 297 | VF | 10.04-07.06 | Instrumentation Instrument cluster | 44
SV6000 | 6 | 297 | VF | 10.04-07.06 | Transmission control 4/5/6-speed automatic transmission | 47


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES):XU6

HSV (HOLDEN SPECIAL VEHICLES) XU6 May be shorter than in German

XU6 | 3,8 | 180 | VS | 09.00-08.02 | Central electronics ZE | 57
XU6 | 3,8 | 180 | VS | 09.00-08.02 | Engine management MPI | 60
XU6 | 3,8 | 180 | VS | 09.00-08.02 | Instrumentation Instrument cluster | 47
XU6 | 3,8 | 180 | VS | 09.00-08.02 | Heater/air conditioner Automatic A/C | 47
XU6 | 3,8 | 180 | VS | 09.00-08.02 | Airbag AB | 30
XU6 | 3,8 | 180 | VS | 09.00-08.02 | Anti-lock braking system ABS | 42
XU6 | 3,8 | 180 | VS | 09.00-08.02 | Traction control system ABS/ASR | 42
XU6 | 3,8 | 180 | VS | 09.00-08.02 | Transmission control GS | 47
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Central electronics ZE | 42
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Driver information Audio | 42
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Engine management MPI | 60
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Heater/air conditioner Automatic A/C | 42
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Airbag AB | 30
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Instrumentation Instrument cluster | 44
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Anti-lock braking system ABS | 42
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Traction control system ABS/ASR | 42
XU6 | 3,8 | 180 | VS | 09.02-06.03 | Transmission control GS | 47
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Central electronics ZE | 57
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Engine management MPI | 60
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Airbag AB | 30
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Instrumentation Instrument cluster | 47
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Heater/air conditioner Automatic A/C | 47
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Airbag AB | 30
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Anti-lock braking system ABS | 42
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Traction control system ABS/ASR | 42
XU6 | 3,8 | 180 | VS | 09.97-08.00 | Transmission control GS | 47


KTS505/670:PKW:HUMMER:H2 6.0

HUMMER H2 6.0 May be shorter than in German

H2 6.0 | 6 | 232 | LQ4 | 10.02- | Traction control system ABS/ABD | 42


KTS505/670:PKW:HUMMER:H3 3.5

HUMMER H3 3.5 May be shorter than in German

H3 3.5 | 3,5 | 164 | L52 | 10.04- | Traction control system ABS/ABD | 42


KTS505/670:PKW:HUAPU:Biaofeng 1.3

HUAPU Biaofeng 1.3 May be shorter than in German

Biaofeng 1.3 | 1,3 | 63 | MR479Q | 05.02-02.07 | Diagnosis system OBD II | 12
Biaofeng 1.3 | 1,3 | 63 | MR479Q | 05.02-02.07 | Engine management Motronic M | 30
Biaofeng 1.3 | 1,3 | 63 | MR479Q | 05.02-02.07 | Engine management Motronic M | 42


KTS505/670:PKW:HUAPU:Haixun AA 1.5i

HUAPU Haixun AA 1.5i May be shorter than in German

Haixun AA 1.5i | 1,5 | 69 | MR479QA | 04.05- | Diagnosis system OBD II | 12
Haixun AA 1.5i | 1,5 | 69 | MR479QA | 04.05- | Engine management Motronic M | 30
Haixun AA 1.5i | 1,5 | 69 | MR479QA | 04.05- | Engine management Motronic M | 42


KTS505/670:PKW:HUAPU:Haixun AB 1.5i

HUAPU Haixun AB 1.5i May be shorter than in German

Haixun AB 1.5i | 1,5 | 69 | MR479QA | 03.06- | Diagnosis system OBD II | 12
Haixun AB 1.5i | 1,5 | 69 | MR479QA | 03.06- | Engine management Motronic M | 30
Haixun AB 1.5i | 1,5 | 69 | MR479QA | 03.06- | Engine management Motronic M | 42


KTS505/670:PKW:HUAPU:Haixun AB 1.8i

HUAPU Haixun AB 1.8i May be shorter than in German

Haixun AB 1.8i | 1,8 | 83 | JL481Q | 03.06- | Diagnosis system OBD II | 12
Haixun AB 1.8i | 1,8 | 83 | JL481Q | 03.06- | Engine management Motronic M | 30
Haixun AB 1.8i | 1,8 | 83 | JL481Q | 03.06- | Engine management Motronic M | 42


KTS505/670:PKW:HUAPU:Haiyu AA 1.3i

HUAPU Haiyu AA 1.3i May be shorter than in German

Haiyu AA 1.3i | 1,3 | 63 | JL479Q | 10.05- | Diagnosis system OBD II | 12
Haiyu AA 1.3i | 1,3 | 63 | JL479Q | 10.05- | Engine management Motronic M | 30
Haiyu AA 1.3i | 1,3 | 63 | JL479Q | 10.05- | Engine management Motronic M | 42


KTS505/670:PKW:HUAPU:Haiyu MA 1.3i

HUAPU Haiyu MA 1.3i May be shorter than in German

Haiyu MA 1.3i | 1,3 | 63 | MR479Q | 10.04-10.06 | Diagnosis system OBD II | 12
Haiyu MA 1.3i | 1,3 | 63 | MR479Q | 10.04-10.06 | Engine management Motronic M | 30
Haiyu MA 1.3i | 1,3 | 63 | MR479Q | 10.04-10.06 | Engine management Motronic M | 42


KTS505/670:PKW:HUAPU:Haiyu MA 1.5i

HUAPU Haiyu MA 1.5i May be shorter than in German

Haiyu MA 1.5i | 1,5 | 69 | MR479QA | 10.04- | Diagnosis system OBD II | 12
Haiyu MA 1.5i | 1,5 | 69 | MR479QA | 10.04- | Engine management Motronic M | 30
Haiyu MA 1.5i | 1,5 | 69 | MR479QA | 10.04- | Engine management Motronic M | 42


KTS505/670:PKW:HUAPU:Haiyu MA 1.8i

HUAPU Haiyu MA 1.8i May be shorter than in German

Haiyu MA 1.8i | 1,8 | 83 | JL481Q | 11.05- | Diagnosis system OBD II | 12
Haiyu MA 1.8i | 1,8 | 83 | JL481Q | 11.05- | Engine management Motronic M | 30


KTS505/670:PKW:HUAPU:M 1.5i 203

HUAPU M 1.5i 203 May be shorter than in German

M 1.5i 203 | 1,5 | 69 | MR479QA | 03.04-02.07 | Diagnosis system OBD II | 12
M 1.5i 203 | 1,5 | 69 | MR479QA | 03.04-02.07 | Engine management Motronic M | 30
M 1.5i 203 | 1,5 | 69 | MR479QA | 03.04-02.07 | Engine management Motronic M | 42


KTS505/670:PKW:HYUNDAI:Accent 1.3

HYUNDAI Accent 1.3 May be shorter than in German

Accent 1.3 | 1,3 | 53 | 4G13 | 11.96-08.97 | Airbag AB | 22
Accent 1.3 | 1,3 | 44 | G4AH | 05.99-09.02 | Airbag AB | 22
Accent 1.3 | 1,3 | 44 | G4AH | 05.99-09.02 | Airbag AB | 22
Accent 1.3 | 1,3 | 43 | G4EH | 07.94-07.99 | Engine management Fenix | 81
Accent 1.3 | 1,3 | 43 | G4EH | 07.94-07.99 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.3 Hatchback

HYUNDAI Accent 1.3 Hatchback May be shorter than in German

Accent 1.3 Hatchback | 1,3 | 53 | G4E-A | 08.99-03.06 | Airbag AB | 22
Accent 1.3 Hatchback | 1,3 | 43 | G4EH | 07.94-07.99 | Engine management Fenix | 81
Accent 1.3 Hatchback | 1,3 | 43 | G4EH | 07.94-07.99 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.3i

HYUNDAI Accent 1.3i May be shorter than in German

Accent 1.3i | 1,3 | 55 | G4E-A | 08.99-03.06 | Engine management Motronic MG | 30
Accent 1.3i | 1,3 | 55 | G4E-A | 08.99-03.06 | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 55 | G4E-A | 08.99-03.06 | Airbag AB | 22
Accent 1.3i | 1,3 | 61 | G4E-A | 08.99-03.06 | Engine management Motronic MG | 30
Accent 1.3i | 1,3 | 61 | G4E-A | 08.99-03.06 | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 61 | G4E-A | 08.99-03.06 | Airbag AB | 22
Accent 1.3i | 1,3 | 44 | G4EH | 07.94-07.99 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 44 | G4EH | 07.94-07.99 | Airbag AB | 22
Accent 1.3i | 1,3 | 55 | G4EH | 07.94-07.99 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 55 | G4EH | 07.94-07.99 | Airbag AB | 22
Accent 1.3i | 1,3 | 62 | G4EH | 07.94-07.99 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 62 | G4EH | 07.94-07.99 | Airbag AB | 22
Accent 1.3i | 1,3 | 67 | G4EH | 04.94-05.99 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 67 | G4EH | 04.94-05.99 | Airbag AB | 22
Accent 1.3i | 1,3 | 67 | G4EH | 04.94-05.99 | Anti-lock braking system ABS | 42
Accent 1.3i | 1,3 | 67 | G4EH | 04.94-05.99 | Transmission control GS | 42
Accent 1.3i | 1,3 | 62 | G4N | 08.99- | Engine management Motronic MG | 30
Accent 1.3i | 1,3 | 62 | G4N | 08.99- | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 62 | G4N | 08.99- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.3i Hatchback

HYUNDAI Accent 1.3i Hatchback May be shorter than in German

Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 08.99-03.06 | Engine management Motronic MG | 30
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 08.99-03.06 | Engine management Motronic M | 30
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 08.99-03.06 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 08.99-03.06 | Engine management Motronic MG | 30
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 08.99-03.06 | Engine management Motronic M | 30
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 08.99-03.06 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 44 | G4EH | 07.94-07.99 | Engine management Fenix | 81
Accent 1.3i Hatchback | 1,3 | 44 | G4EH | 07.94-07.99 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 55 | G4EH | 07.94-07.99 | Engine management Fenix | 81
Accent 1.3i Hatchback | 1,3 | 55 | G4EH | 07.94-07.99 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 62 | G4EH | 07.94-07.99 | Engine management Fenix | 81
Accent 1.3i Hatchback | 1,3 | 62 | G4EH | 07.94-07.99 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.4

HYUNDAI Accent 1.4 May be shorter than in German

Accent 1.4 | 1,4 | 71 | G4EE | 04.06- | Engine management MPI | 71
Accent 1.4 | 1,4 | 71 | G4EE | 04.06- | Airbag AB | 22
Accent 1.4 | 1,4 | 71 | G4EE | 04.06- | Airbag AB | 22
Accent 1.4 | 1,4 | 71 | G4EE | 04.06- | Anti-lock braking system ABS | 47
Accent 1.4 | 1,4 | 71 | G4EE | 04.06- | Transmission control GS | 45


KTS505/670:PKW:HYUNDAI:Accent 1.5

HYUNDAI Accent 1.5 May be shorter than in German

Accent 1.5 | 1,5 | 67 | G4EK | 08.96-07.97 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.5 CDRi

HYUNDAI Accent 1.5 CDRi May be shorter than in German

Accent 1.5 CDRi | 1,5 | 81 | D4FA | 04.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:HYUNDAI:Accent 1.5 CDRi Hatchback

HYUNDAI Accent 1.5 CDRi Hatchback May be shorter than in German

Accent 1.5 CDRi Hatchback | 1,5 | 81 | D4FA | 04.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:HYUNDAI:Accent 1.5 CRDi

HYUNDAI Accent 1.5 CRDi May be shorter than in German

Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 01.02-03.06 | Engine management CR/EDC | 47
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 01.02-03.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.5 CRDi Hatchback

HYUNDAI Accent 1.5 CRDi Hatchback May be shorter than in German

Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 01.02-03.06 | Engine management CR/EDC | 47
Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 01.02-03.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.5 i

HYUNDAI Accent 1.5 i May be shorter than in German

Accent 1.5 i | 1,5 | 67 | G4EK | 09.97-12.00 | Engine management Motronic M | 17
Accent 1.5 i | 1,5 | 67 | G4EK | 09.97-12.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.5i

HYUNDAI Accent 1.5i May be shorter than in German

Accent 1.5i | 1,5 | 71 |  | 04.94-05.99 | Engine management Motronic M | 42
Accent 1.5i | 1,5 | 71 |  | 04.94-05.99 | Engine management Fenix | 81
Accent 1.5i | 1,5 | 71 |  | 04.94-05.99 | Airbag AB | 22
Accent 1.5i | 1,5 | 71 |  | 04.94-05.99 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 71 |  | 04.94-05.99 | Transmission control GS | 42
Accent 1.5i | 1,5 | 79 |  | 04.94-05.99 | Engine management Motronic M | 42
Accent 1.5i | 1,5 | 79 |  | 04.94-05.99 | Engine management Motronic M | 81
Accent 1.5i | 1,5 | 79 |  | 04.94-05.99 | Airbag AB | 22
Accent 1.5i | 1,5 | 79 |  | 04.94-05.99 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 79 |  | 04.94-05.99 | Transmission control GS | 42
Accent 1.5i | 1,5 | 63 | Alpha | 07.96- | Airbag AB | 22
Accent 1.5i | 1,5 | 67 | Alpha II | 07.01- | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 67 | Alpha II | 07.01- | Airbag AB | 22
Accent 1.5i | 1,5 | 66 | G4EB | 08.99-03.06 | Engine management Motronic MG | 30
Accent 1.5i | 1,5 | 66 | G4EB | 08.99-03.06 | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 66 | G4EB | 08.99-03.06 | Airbag AB | 22
Accent 1.5i | 1,5 | 75 | G4EC-G | 08.99- | Engine management Motronic MG | 30
Accent 1.5i | 1,5 | 75 | G4EC-G | 08.99- | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 75 | G4EC-G | 08.99- | Airbag AB | 22
Accent 1.5i | 1,5 | 63 | G4EK | 07.94-07.99 | Engine management Motronic M | 42
Accent 1.5i | 1,5 | 63 | G4EK | 07.94-07.99 | Engine management Motronic M | 17
Accent 1.5i | 1,5 | 63 | G4EK | 07.94-07.99 | Engine management Motronic M | 81
Accent 1.5i | 1,5 | 63 | G4EK | 07.94-07.99 | Airbag AB | 22
Accent 1.5i | 1,5 | 65 | G4EK | 07.94-07.99 | Engine management Motronic M | 42
Accent 1.5i | 1,5 | 65 | G4EK | 07.94-07.99 | Engine management Motronic M | 17
Accent 1.5i | 1,5 | 65 | G4EK | 07.94-07.99 | Engine management Motronic M | 81
Accent 1.5i | 1,5 | 65 | G4EK | 07.94-07.99 | Engine management Motronic M | 17
Accent 1.5i | 1,5 | 65 | G4EK | 07.94-07.99 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.5i 12V

HYUNDAI Accent 1.5i 12V May be shorter than in German

Accent 1.5i 12V | 1,5 | 69 | Alpha | 11.99- | Engine management Motronic MG | 30
Accent 1.5i 12V | 1,5 | 69 | Alpha | 11.99- | Engine management Fenix | 81
Accent 1.5i 12V | 1,5 | 69 | Alpha | 11.99- | Engine management Motronic M | 30
Accent 1.5i 12V | 1,5 | 69 | Alpha | 11.99- | Airbag AB | 22
Accent 1.5i 12V | 1,5 | 69 | Alpha | 11.99- | Transmission control GS | 42
Accent 1.5i 12V | 1,5 | 69 | Alpha | 11.99- | Anti-lock braking system ABS | 47
Accent 1.5i 12V | 1,5 | 69 | Alpha | 11.99- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Accent 1.5i 16V

HYUNDAI Accent 1.5i 16V May be shorter than in German

Accent 1.5i 16V | 1,5 | 73 | G4FK | 11.95-07.99 | Engine management Motronic M | 17
Accent 1.5i 16V | 1,5 | 73 | G4FK | 11.95-07.99 | Engine management Motronic M | 81
Accent 1.5i 16V | 1,5 | 73 | G4FK | 11.95-07.99 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.5i Hatchback

HYUNDAI Accent 1.5i Hatchback May be shorter than in German

Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 08.99-03.06 | Engine management Motronic MG | 30
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 08.99-03.06 | Engine management Motronic M | 30
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 08.99-03.06 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 09.99-03.06 | Engine management Motronic MG | 30
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 09.99-03.06 | Engine management Motronic M | 30
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 09.99-03.06 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 07.94-07.99 | Engine management Motronic M | 42
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 07.94-07.99 | Engine management Motronic M | 17
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 07.94-07.99 | Engine management Motronic M | 81
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 07.94-07.99 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 07.94-07.99 | Engine management Motronic M | 42
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 07.94-07.99 | Engine management Motronic M | 81
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 07.94-07.99 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 73 | G4FK | 11.95-07.99 | Engine management Motronic M | 17
Accent 1.5i Hatchback | 1,5 | 73 | G4FK | 11.95-07.99 | Engine management Motronic M | 81
Accent 1.5i Hatchback | 1,5 | 73 | G4FK | 11.95-07.99 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.5L DLS

HYUNDAI Accent 1.5L DLS May be shorter than in German

Accent 1.5L DLS | 1,5 | 42 | TUD5 | 08.00-01.02 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.6

HYUNDAI Accent 1.6 May be shorter than in German

Accent 1.6 | 1,6 | 82 | G4ED | 04.06- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.6i

HYUNDAI Accent 1.6i May be shorter than in German

Accent 1.6i | 1,6 | 77 | G4ED-G | 08.02-03.06 | Engine management Motronic MG | 30
Accent 1.6i | 1,6 | 77 | G4ED-G | 08.02-03.06 | Engine management Motronic M | 30
Accent 1.6i | 1,6 | 77 | G4ED-G | 08.02-03.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Accent 1.6i 16V

HYUNDAI Accent 1.6i 16V May be shorter than in German

Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.01- | Engine management Motronic MG | 30
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.01- | Engine management Motronic M | 30
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.01- | Airbag AB | 22
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.01- | Transmission control GS | 42
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.01- | Anti-lock braking system ABS | 47
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Accent 1.6i Hatchback

HYUNDAI Accent 1.6i Hatchback May be shorter than in German

Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 08.02-03.06 | Engine management MPI | 71
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 08.02-03.06 | Engine management Motronic MG | 30
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 08.02-03.06 | Engine management Motronic M | 30
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 08.02-03.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Atos 0.8i

HYUNDAI Atos 0.8i May be shorter than in German

Atos 0.8i | 0,8 | 39 | G4HA | 09.97-06.01 | Engine management MPI | 42
Atos 0.8i | 0,8 | 39 | G4HA | 09.97-06.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Atos 1.0i

HYUNDAI Atos 1.0i May be shorter than in German

Atos 1.0i | 1 | 40 | G4HC | 12.97-06.01 | Engine management MPI | 42
Atos 1.0i | 1 | 40 | G4HC | 12.97-06.01 | Airbag AB | 22
Atos 1.0i | 1 | 43 | G4HC-E | 07.01-12.03 | Engine management Motronic MG | 30
Atos 1.0i | 1 | 43 | G4HC-E | 07.01-12.03 | Engine management Motronic M | 30
Atos 1.0i | 1 | 43 | G4HC-E | 07.01-12.03 | Engine management MPI | 45
Atos 1.0i | 1 | 43 | G4HC-E | 07.01-12.03 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Atos Prime 1.0i

HYUNDAI Atos Prime 1.0i May be shorter than in German

Atos Prime 1.0i | 1 | 40 | G4HC | 09.99-06.01 | Engine management MPI | 42
Atos Prime 1.0i | 1 | 40 | G4HC | 09.99-06.01 | Airbag AB | 22
Atos Prime 1.0i | 1 | 43 | G4HC-E | 07.01-12.03 | Engine management Motronic MG | 30
Atos Prime 1.0i | 1 | 43 | G4HC-E | 07.01-12.03 | Engine management Motronic M | 30
Atos Prime 1.0i | 1 | 43 | G4HC-E | 07.01-12.03 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Atos Prime 1.1i

HYUNDAI Atos Prime 1.1i May be shorter than in German

Atos Prime 1.1i | 1,1 | 43 | G4HD | 06.03-03.08 | Engine management Motronic MG | 30
Atos Prime 1.1i | 1,1 | 43 | G4HD | 06.03-03.08 | Engine management Motronic M | 30
Atos Prime 1.1i | 1,1 | 43 | G4HD | 06.03-03.08 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Atoz 0.8 LPG

HYUNDAI Atoz 0.8 LPG May be shorter than in German

Atoz 0.8 LPG | 0,8 | 40 | 07.98-07.03 | Engine management LPG | 81
Atoz 0.8 LPG | 0,8 | 40 | 07.98-07.03 | Engine management LPG | 81
Atoz 0.8 LPG | 0,8 | 40 | 07.98-07.03 | Airbag AB | 22
Atoz 0.8 LPG | 0,8 | 40 | 07.98-07.03 | Anti-lock braking system ABS | 42
Atoz 0.8 LPG | 0,8 | 40 | 07.98-07.03 | Transmission control GS | 42
Atoz 0.8 LPG | 0,8 | 40 | 07.98-07.03 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Atoz 0.8i

HYUNDAI Atoz 0.8i May be shorter than in German

Atoz 0.8i | 0,8 | 40 | 09.97-10.02 | Engine management MPI | 42
Atoz 0.8i | 0,8 | 40 | 09.97-10.02 | Engine management MPI | 45
Atoz 0.8i | 0,8 | 40 | 09.97-10.02 | Airbag AB | 22
Atoz 0.8i | 0,8 | 40 | 09.97-10.02 | Anti-lock braking system ABS | 42
Atoz 0.8i | 0,8 | 40 | 09.97-10.02 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Atoz 1.1i

HYUNDAI Atoz 1.1i May be shorter than in German

Atoz 1.1i | 1,1 | 47 | Epsilon | 01.00-03.05 | Engine management Motronic MG | 30
Atoz 1.1i | 1,1 | 47 | Epsilon | 01.00-03.05 | Engine management Motronic M | 30
Atoz 1.1i | 1,1 | 47 | Epsilon | 01.00-03.05 | Engine management MPI | 45
Atoz 1.1i | 1,1 | 47 | Epsilon | 01.00-03.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Avante 1.5i

HYUNDAI Avante 1.5i May be shorter than in German

Avante 1.5i | 1,5 | 77 | 03.95-08.00 | Engine management Motronic M | 81
Avante 1.5i | 1,5 | 77 | 03.95-08.00 | Engine management Fenix | 81
Avante 1.5i | 1,5 | 77 | 03.95-08.00 | Airbag AB | 22
Avante 1.5i | 1,5 | 77 | 03.95-08.00 | Transmission control GS | 42
Avante 1.5i | 1,5 | 77 | 03.95-08.00 | Anti-lock braking system ABS | 42
Avante 1.5i | 1,5 | 77 | 03.95-08.00 | Anti-lock braking system ABS | 47
Avante 1.5i | 1,5 | 77 | 03.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Avante 1.5i SOHC

HYUNDAI Avante 1.5i SOHC May be shorter than in German

Avante 1.5i SOHC | 1,5 | 65 | SOHC Alpha | 03.95- | Engine management Fenix | 81
Avante 1.5i SOHC | 1,5 | 65 | SOHC Alpha | 03.95- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Avante 1.8i 16V

HYUNDAI Avante 1.8i 16V May be shorter than in German

Avante 1.8i 16V | 1,8 | 102 | 03.95-08.00 | Engine management Motronic M | 81
Avante 1.8i 16V | 1,8 | 102 | 03.95-08.00 | Engine management Fenix | 81
Avante 1.8i 16V | 1,8 | 102 | 03.95-08.00 | Airbag AB | 22
Avante 1.8i 16V | 1,8 | 102 | 03.95-08.00 | Transmission control GS | 42
Avante 1.8i 16V | 1,8 | 102 | 03.95-08.00 | Anti-lock braking system ABS | 42
Avante 1.8i 16V | 1,8 | 102 | 03.95-08.00 | Anti-lock braking system ABS | 47
Avante 1.8i 16V | 1,8 | 102 | 03.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Avante HD 1.6 VGT CRDI

HYUNDAI Avante HD 1.6 VGT CRDI May be shorter than in German

Avante HD 1.6 VGT CRDI | 1,6 | 117 | 06.06- | Airbag AB | 22
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 06.06- | Central electronics ZE | 43
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 06.06- | Transmission control 4-speed automatic transmission | 45
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 06.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:HYUNDAI:Avante HD 1.6i

HYUNDAI Avante HD 1.6i May be shorter than in German

Avante HD 1.6i | 1,6 | 89 | 04.06- | Airbag AB | 22
Avante HD 1.6i | 1,6 | 89 | 04.06- | Central electronics ZE | 43
Avante HD 1.6i | 1,6 | 89 | 04.06- | Engine management Motronic M | 45
Avante HD 1.6i | 1,6 | 89 | 04.06- | Transmission control 4-speed automatic transmission | 45
Avante HD 1.6i | 1,6 | 89 | 04.06- | Anti-lock braking system ABS | 63
Avante HD 1.6i | 1,6 | 89 | 04.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Avante HD 2.0i

HYUNDAI Avante HD 2.0i May be shorter than in German

Avante HD 2.0i | 2 | 105 | Beta II | 04.06- | Airbag AB | 22
Avante HD 2.0i | 2 | 105 | Beta II | 04.06- | Central electronics ZE | 43
Avante HD 2.0i | 2 | 105 | Beta II | 04.06- | Transmission control 4-speed automatic transmission | 45
Avante HD 2.0i | 2 | 105 | Beta II | 04.06- | Anti-lock braking system ABS | 63
Avante HD 2.0i | 2 | 105 | Beta II | 04.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Avante XD 1.5i

HYUNDAI Avante XD 1.5i May be shorter than in German

Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Engine management Motronic MG | 30
Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Engine management Motronic M | 30
Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Engine management Motronic MG | 42
Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Engine management Motronic M | 30
Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Airbag AB | 22
Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Transmission control GS | 42
Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Traction control system ABS/ASR | 47
Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Anti-lock braking system ABS | 47
Avante XD 1.5i | 1,5 | 75 |  | 04.00-05.03 | Transmission control GS HAT | 42
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 03.00- | Engine management Motronic MG | 30
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 03.00- | Engine management Motronic M | 30
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 03.00- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Avante XD 1.5i VGT

HYUNDAI Avante XD 1.5i VGT May be shorter than in German

Avante XD 1.5i VGT | 1,5 | 77 | 06.05- | Engine management CR/EDC | 47
Avante XD 1.5i VGT | 1,5 | 77 | 06.05- | Airbag AB | 22
Avante XD 1.5i VGT | 1,5 | 77 | 06.05- | Traction control system ABS/ASR | 47
Avante XD 1.5i VGT | 1,5 | 77 | 06.05- | Anti-lock braking system ABS | 47


KTS505/670:PKW:HYUNDAI:Avante XD 2.0i CVVT

HYUNDAI Avante XD 2.0i CVVT May be shorter than in German

Avante XD 2.0i CVVT | 2 | 105 | 04.00-05.03 | Engine management MPI | 71
Avante XD 2.0i CVVT | 2 | 105 | 04.00-05.03 | Airbag AB | 22
Avante XD 2.0i CVVT | 2 | 105 | 04.00-05.03 | Traction control system ABS/ASR | 47
Avante XD 2.0i CVVT | 2 | 105 | 04.00-05.03 | Anti-lock braking system ABS | 47
Avante XD 2.0i CVVT | 2 | 105 | 04.00-05.03 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Avante XD New 1.5i VVT

HYUNDAI Avante XD New 1.5i VVT May be shorter than in German

Avante XD New 1.5i VVT | 1,5 | 79 | 05.03-07.05 | Engine management Motronic M | 30
Avante XD New 1.5i VVT | 1,5 | 79 | 05.03-07.05 | Engine management Motronic MG | 42
Avante XD New 1.5i VVT | 1,5 | 79 | 05.03-07.05 | Airbag AB | 22
Avante XD New 1.5i VVT | 1,5 | 79 | 05.03-07.05 | Traction control system ABS/ASR | 47
Avante XD New 1.5i VVT | 1,5 | 79 | 05.03-07.05 | Anti-lock braking system ABS | 47
Avante XD New 1.5i VVT | 1,5 | 79 | 05.03-07.05 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Avante XD New 1.6i VVT

HYUNDAI Avante XD New 1.6i VVT May be shorter than in German

Avante XD New 1.6i VVT | 1,6 | 81 | 05.04- | Engine management Motronic M | 30
Avante XD New 1.6i VVT | 1,6 | 81 | 05.04- | Engine management Motronic MG | 42
Avante XD New 1.6i VVT | 1,6 | 81 | 05.04- | Airbag AB | 22
Avante XD New 1.6i VVT | 1,6 | 81 | 05.04- | Traction control system ABS/ASR | 47
Avante XD New 1.6i VVT | 1,6 | 81 | 05.04- | Anti-lock braking system ABS | 47
Avante XD New 1.6i VVT | 1,6 | 81 | 05.04- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Centennial JL 350

HYUNDAI Centennial JL 350 May be shorter than in German

Centennial JL 350 | 3,5 | 155 | 08.00-03.05 | Airbag AB | 22
Centennial JL 350 | 3,5 | 155 | 08.00-03.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Centennial JS 350

HYUNDAI Centennial JS 350 May be shorter than in German

Centennial JS 350 | 3,5 | 155 | 08.00-03.05 | Airbag AB | 22
Centennial JS 350 | 3,5 | 155 | 08.00-03.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Centennial VL 450

HYUNDAI Centennial VL 450 May be shorter than in German

Centennial VL 450 | 4,5 | 195 | V8 | 08.00-07.06 | Airbag AB | 22
Centennial VL 450 | 4,5 | 195 | V8 | 08.00-07.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Centennial VS 450

HYUNDAI Centennial VS 450 May be shorter than in German

Centennial VS 450 | 4,5 | 195 | V8 | 08.00-07.06 | Airbag AB | 22
Centennial VS 450 | 4,5 | 195 | V8 | 08.00-07.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Click 1.3i

HYUNDAI Click 1.3i May be shorter than in German

Click 1.3i | 1,3 | 60 | 05.02-06.05 | Engine management Motronic MG | 30
Click 1.3i | 1,3 | 60 | 05.02-06.05 | Engine management Motronic M | 30
Click 1.3i | 1,3 | 60 | 05.02-06.05 | Airbag AB | 30
Click 1.3i | 1,3 | 60 | 05.02-06.05 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Click 1.5 VGT CRDI

HYUNDAI Click 1.5 VGT CRDI May be shorter than in German

Click 1.5 VGT CRDI | 1,5 | 112 | 12.05- | Engine management EDC 16 C | 60
Click 1.5 VGT CRDI | 1,5 | 112 | 12.05- | Airbag AB | 30
Click 1.5 VGT CRDI | 1,5 | 112 | 12.05- | Anti-lock braking system ABS | 63
Click 1.5 VGT CRDI | 1,5 | 112 | 12.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Click 1.5i

HYUNDAI Click 1.5i May be shorter than in German

Click 1.5i | 1,5 | 74 | G4EC2 | 05.02- | Engine management Motronic MG | 30
Click 1.5i | 1,5 | 74 | G4EC2 | 05.02- | Engine management Motronic M | 30
Click 1.5i | 1,5 | 74 | G4EC2 | 05.02- | Airbag AB | 30
Click 1.5i | 1,5 | 74 | G4EC2 | 05.02- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Click New 1.4i

HYUNDAI Click New 1.4i May be shorter than in German

Click New 1.4i | 1,4 | 70 | 07.05- | Engine management Motronic M | 42
Click New 1.4i | 1,4 | 70 | 07.05- | Engine management Motronic MG | 42
Click New 1.4i | 1,4 | 70 | 07.05- | Airbag AB | 30
Click New 1.4i | 1,4 | 70 | 07.05- | Anti-lock braking system ABS | 63
Click New 1.4i | 1,4 | 70 | 07.05- | Driving safety system Electronic stability program ESP | 65
Click New 1.4i | 1,4 | 70 | 07.05- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Click New 1.6i

HYUNDAI Click New 1.6i May be shorter than in German

Click New 1.6i | 1,6 | 78 | 07.05- | Engine management Motronic M | 42
Click New 1.6i | 1,6 | 78 | 07.05- | Engine management Motronic MG | 42
Click New 1.6i | 1,6 | 78 | 07.05- | Airbag AB | 30
Click New 1.6i | 1,6 | 78 | 07.05- | Anti-lock braking system ABS | 63
Click New 1.6i | 1,6 | 78 | 07.05- | Driving safety system Electronic stability program ESP | 65
Click New 1.6i | 1,6 | 78 | 07.05- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Coupe 1.6 16V

HYUNDAI Coupe 1.6 16V May be shorter than in German

Coupe 1.6 16V | 1,6 | 76 | G4ED-G | 03.02- | Engine management MPI | 71
Coupe 1.6 16V | 1,6 | 76 | G4ED-G | 03.02- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Coupe 1.6i 16V

HYUNDAI Coupe 1.6i 16V May be shorter than in German

Coupe 1.6i 16V | 1,6 | 84 | 4G61 | 05.96-09.01 | Engine management Motronic M | 81
Coupe 1.6i 16V | 1,6 | 84 | 4G61 | 05.96-09.01 | Engine management Fenix | 81
Coupe 1.6i 16V | 1,6 | 84 | 4G61 | 05.96-09.01 | Airbag AB | 22
Coupe 1.6i 16V | 1,6 | 84 | 4G61 | 05.96-09.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Coupe 1.8i 16V

HYUNDAI Coupe 1.8i 16V May be shorter than in German

Coupe 1.8i 16V | 1,8 | 94 | G4GM | 07.97-09.01 | Engine management Motronic M | 81
Coupe 1.8i 16V | 1,8 | 94 | G4GM | 07.97-09.01 | Engine management Fenix | 81
Coupe 1.8i 16V | 1,8 | 94 | G4GM | 07.97-09.01 | Airbag AB | 22
Coupe 1.8i 16V | 1,8 | 94 | G4GM | 07.97-09.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Coupe 2.0 16V

HYUNDAI Coupe 2.0 16V May be shorter than in German

Coupe 2.0 16V | 2 | 101 | G4GC-G | 10.01- | Engine management MPI | 71
Coupe 2.0 16V | 2 | 101 | G4GC-G | 10.01- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Coupe 2.0i

HYUNDAI Coupe 2.0i May be shorter than in German

Coupe 2.0i | 2 | 102 | Beta | 07.96- | Engine management Motronic MG | 30
Coupe 2.0i | 2 | 102 | Beta | 07.96- | Engine management Motronic M | 81
Coupe 2.0i | 2 | 102 | Beta | 07.96- | Engine management Fenix | 81
Coupe 2.0i | 2 | 102 | Beta | 07.96- | Engine management Motronic M | 30
Coupe 2.0i | 2 | 102 | Beta | 07.96- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Coupe 2.0i 16V

HYUNDAI Coupe 2.0i 16V May be shorter than in German

Coupe 2.0i 16V | 2 | 100 | G4GF | 05.96-09.01 | Engine management Motronic M | 17
Coupe 2.0i 16V | 2 | 100 | G4GF | 05.96-09.01 | Engine management Motronic M | 81
Coupe 2.0i 16V | 2 | 100 | G4GF | 05.96-09.01 | Engine management Fenix | 81
Coupe 2.0i 16V | 2 | 100 | G4GF | 05.96-09.01 | Airbag AB | 22
Coupe 2.0i 16V | 2 | 100 | G4GF | 05.96-09.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Coupe 2.7 V6

HYUNDAI Coupe 2.7 V6 May be shorter than in German

Coupe 2.7 V6 | 2,7 | 121 | G6BA-G | 10.01- | Engine management MPI | 71
Coupe 2.7 V6 | 2,7 | 121 | G6BA-G | 10.01- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Dynasty 2.5i

HYUNDAI Dynasty 2.5i May be shorter than in German

Dynasty 2.5i | 2,5 | 119 | G6AV | 05.96-04.99 | Engine management MPI | 42
Dynasty 2.5i | 2,5 | 119 | G6AV | 05.96-04.99 | Airbag AB | 22
Dynasty 2.5i | 2,5 | 119 | G6AV | 05.96-04.99 | Airbag AB | 22
Dynasty 2.5i | 2,5 | 119 | G6AV | 05.96-04.99 | Anti-lock braking system ABS | 47
Dynasty 2.5i | 2,5 | 119 | G6AV | 05.96-04.99 | Anti-lock braking system ABS | 42
Dynasty 2.5i | 2,5 | 119 | G6AV | 05.96-04.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Dynasty 3.0 LPG

HYUNDAI Dynasty 3.0 LPG May be shorter than in German

Dynasty 3.0 LPG | 3 | 143 | 05.96-11.05 | Engine management LPG | 81
Dynasty 3.0 LPG | 3 | 143 | 05.96-11.05 | Engine management LPG | 81
Dynasty 3.0 LPG | 3 | 143 | 05.96-11.05 | Airbag AB | 22
Dynasty 3.0 LPG | 3 | 143 | 05.96-11.05 | Airbag AB | 22
Dynasty 3.0 LPG | 3 | 143 | 05.96-11.05 | Anti-lock braking system ABS | 42
Dynasty 3.0 LPG | 3 | 143 | 05.96-11.05 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Dynasty 3.0i

HYUNDAI Dynasty 3.0i May be shorter than in German

Dynasty 3.0i | 3 | 151 | G6AT | 05.96-04.99 | Engine management MPI | 42
Dynasty 3.0i | 3 | 151 | G6AT | 05.96-04.99 | Airbag AB | 22
Dynasty 3.0i | 3 | 151 | G6AT | 05.96-04.99 | Airbag AB | 22
Dynasty 3.0i | 3 | 151 | G6AT | 05.96-04.99 | Anti-lock braking system ABS | 47
Dynasty 3.0i | 3 | 151 | G6AT | 05.96-04.99 | Anti-lock braking system ABS | 42
Dynasty 3.0i | 3 | 151 | G6AT | 05.96-04.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Dynasty 3.5i

HYUNDAI Dynasty 3.5i May be shorter than in German

Dynasty 3.5i | 3,5 | 166 | G6AU | 05.96-04.99 | Engine management MPI | 42
Dynasty 3.5i | 3,5 | 166 | G6AU | 05.96-04.99 | Airbag AB | 22
Dynasty 3.5i | 3,5 | 166 | G6AU | 05.96-04.99 | Airbag AB | 22
Dynasty 3.5i | 3,5 | 166 | G6AU | 05.96-04.99 | Anti-lock braking system ABS | 47
Dynasty 3.5i | 3,5 | 166 | G6AU | 05.96-04.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Elantra 1.5

HYUNDAI Elantra 1.5 May be shorter than in German

Elantra 1.5 | 1,5 | 53 | G4DJ | 10.90-04.95 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.5i

HYUNDAI Elantra 1.5i May be shorter than in German

Elantra 1.5i | 1,5 | 66 |  | 10.90-03.95 | Engine management MPI | 10
Elantra 1.5i | 1,5 | 66 |  | 10.90-03.95 | Airbag AB | 22
Elantra 1.5i | 1,5 | 66 |  | 10.90-03.95 | Anti-lock braking system ABS | 42
Elantra 1.5i | 1,5 | 66 |  | 10.90-03.95 | Transmission control GS | 42
Elantra 1.5i | 1,5 | 63 | G4DJ | 10.90-04.95 | Engine management MPI | 10
Elantra 1.5i | 1,5 | 63 | G4DJ | 10.90-04.95 | Airbag AB | 22
Elantra 1.5i | 1,5 | 65 | G4EK | 07.96-09.00 | Engine management Fenix | 81
Elantra 1.5i | 1,5 | 65 | G4EK | 07.96-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.6 i

HYUNDAI Elantra 1.6 i May be shorter than in German

Elantra 1.6 i | 1,6 | 85 | 4G61 | 06.93-12.95 | Engine management MPI | 10
Elantra 1.6 i | 1,6 | 85 | 4G61 | 06.93-12.95 | Airbag AB | 22
Elantra 1.6 i | 1,6 | 86 | G4GR | 05.95-01.01 | Engine management Fenix | 81
Elantra 1.6 i | 1,6 | 86 | G4GR | 05.95-01.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.6 i Estate

HYUNDAI Elantra 1.6 i Estate May be shorter than in German

Elantra 1.6 i Estate | 1,6 | 85 | 4G61 | 06.93-12.95 | Engine management MPI | 10
Elantra 1.6 i Estate | 1,6 | 85 | 4G61 | 06.93-12.95 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.6i

HYUNDAI Elantra 1.6i May be shorter than in German

Elantra 1.6i | 1,6 | 0 |  | 10.90-03.95 | Engine management MPI | 42
Elantra 1.6i | 1,6 | 0 |  | 10.90-03.95 | Airbag AB | 22
Elantra 1.6i | 1,6 | 0 |  | 10.90-03.95 | Anti-lock braking system ABS | 42
Elantra 1.6i | 1,6 | 0 |  | 10.90-03.95 | Transmission control GS | 42
Elantra 1.6i | 1,6 | 80 | G4DR | 10.96-12.03 | Engine management Fenix | 81
Elantra 1.6i | 1,6 | 80 | G4DR | 10.96-12.03 | Airbag AB | 22
Elantra 1.6i | 1,6 | 80 | G4DR | 10.96-12.03 | Airbag AB | 22
Elantra 1.6i | 1,6 | 82 | G4GA | 04.04- | Engine management MPI | 71
Elantra 1.6i | 1,6 | 82 | G4GA | 04.04- | Airbag AB | 22
Elantra 1.6i | 1,6 | 82 | G4GA | 04.04- | Airbag AB | 22
Elantra 1.6i | 1,6 | 82 | G4GA | 04.04- | Anti-lock braking system ABS | 47
Elantra 1.6i | 1,6 | 82 | G4GA | 04.04- | Transmission control GS | 45
Elantra 1.6i | 1,6 | 82 | G4GA | 04.04- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Elantra 1.6i 16V

HYUNDAI Elantra 1.6i 16V May be shorter than in German

Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 05.95-09.00 | Engine management Fenix | 81
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 05.95-09.00 | Airbag AB | 22
Elantra 1.6i 16V | 1,6 | 78 | G4CR | 04.91-08.95 | Engine management MPI | 10
Elantra 1.6i 16V | 1,6 | 78 | G4CR | 04.91-08.95 | Airbag AB | 22
Elantra 1.6i 16V | 1,6 | 78 | G4DJ | 10.90-04.95 | Engine management MPI | 10
Elantra 1.6i 16V | 1,6 | 78 | G4DJ | 10.90-04.95 | Airbag AB | 22
Elantra 1.6i 16V | 1,6 | 77 | G4ED-G | 06.00-08.06 | Engine management Motronic MG | 30
Elantra 1.6i 16V | 1,6 | 77 | G4ED-G | 06.00-08.06 | Engine management Motronic MG | 42
Elantra 1.6i 16V | 1,6 | 77 | G4ED-G | 06.00-08.06 | Engine management Motronic M | 30
Elantra 1.6i 16V | 1,6 | 77 | G4ED-G | 06.00-08.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.6i 16V Hatchback

HYUNDAI Elantra 1.6i 16V Hatchback May be shorter than in German

Elantra 1.6i 16V Hatchback | 1,6 | 77 | G4ED | 06.00-08.06 | Engine management Motronic MG | 30
Elantra 1.6i 16V Hatchback | 1,6 | 77 | G4ED | 06.00-08.06 | Engine management Motronic M | 30
Elantra 1.6i 16V Hatchback | 1,6 | 77 | G4ED | 06.00-08.06 | Engine management Motronic MG | 42
Elantra 1.6i 16V Hatchback | 1,6 | 77 | G4ED | 06.00-08.06 | Engine management Motronic M | 30
Elantra 1.6i 16V Hatchback | 1,6 | 77 | G4ED | 06.00-08.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.8 i

HYUNDAI Elantra 1.8 i May be shorter than in German

Elantra 1.8 i | 1,8 | 96 | G4CN | 08.95-12.98 | Engine management Fenix | 81
Elantra 1.8 i | 1,8 | 96 | G4CN | 08.95-12.98 | Airbag AB | 22
Elantra 1.8 i | 1,8 | 94 | G4GM | 08.95-02.01 | Engine management MPI | 71
Elantra 1.8 i | 1,8 | 94 | G4GM | 08.95-02.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.8i

HYUNDAI Elantra 1.8i May be shorter than in German

Elantra 1.8i | 1,8 | 99 | G4CN | 10.90-03.95 | Engine management MPI | 10
Elantra 1.8i | 1,8 | 99 | G4CN | 10.90-03.95 | Airbag AB | 22
Elantra 1.8i | 1,8 | 93 | G4GB | 06.04- | Engine management MPI | 71
Elantra 1.8i | 1,8 | 93 | G4GB | 06.04- | Airbag AB | 22
Elantra 1.8i | 1,8 | 96 | G4GB | 12.03- | Engine management MPI | 71
Elantra 1.8i | 1,8 | 96 | G4GB | 12.03- | Airbag AB | 22
Elantra 1.8i | 1,8 | 96 | G4GB | 12.03- | Airbag AB | 22
Elantra 1.8i | 1,8 | 96 | G4GB | 12.03- | Anti-lock braking system ABS | 47
Elantra 1.8i | 1,8 | 96 | G4GB | 12.03- | Transmission control GS | 45
Elantra 1.8i | 1,8 | 96 | G4GB | 12.03- | Transmission control GS | 42
Elantra 1.8i | 1,8 | 97 | Sirius | 08.95-12.03 | Engine management MPI | 71
Elantra 1.8i | 1,8 | 97 | Sirius | 08.95-12.03 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.8i 16V

HYUNDAI Elantra 1.8i 16V May be shorter than in German

Elantra 1.8i 16V | 1,8 | 93 | G4CN | 06.92-04.95 | Engine management MPI | 10
Elantra 1.8i 16V | 1,8 | 93 | G4CN | 06.92-04.95 | Airbag AB | 22
Elantra 1.8i 16V | 1,8 | 97 | G4GB | 06.00-08.06 | Engine management MPI | 71
Elantra 1.8i 16V | 1,8 | 97 | G4GB | 06.00-08.06 | Airbag AB | 22
Elantra 1.8i 16V | 1,8 | 97 | G4GB | 06.00-08.06 | Anti-lock braking system ABS | 47
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 05.95-09.00 | Engine management Motronic M | 81
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 05.95-09.00 | Engine management Motronic M | 17
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 05.95-09.00 | Airbag AB | 22
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 09.95-09.00 | Engine management Motronic M | 17
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 09.95-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 1.8i 16V Hatchback

HYUNDAI Elantra 1.8i 16V Hatchback May be shorter than in German

Elantra 1.8i 16V Hatchback | 1,8 | 97 | G4GB | 06.00-08.06 | Engine management MPI | 71
Elantra 1.8i 16V Hatchback | 1,8 | 97 | G4GB | 06.00-08.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 2.0 CRDi

HYUNDAI Elantra 2.0 CRDi May be shorter than in German

Elantra 2.0 CRDi | 2 | 83 | D4EA | 06.01- | Engine management CR/EDC | 47
Elantra 2.0 CRDi | 2 | 83 | D4EA | 06.01- | Airbag AB | 22
Elantra 2.0 CRDi | 2 | 83 | D4EA | 06.04- | Engine management CR/EDC | 47
Elantra 2.0 CRDi | 2 | 83 | D4EA | 06.04- | Airbag AB | 22
Elantra 2.0 CRDi | 2 | 83 | D4EA | 06.04- | Traction control system ABS/ASR | 47


KTS505/670:PKW:HYUNDAI:Elantra 2.0 CRDi Hatchback

HYUNDAI Elantra 2.0 CRDi Hatchback May be shorter than in German

Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 06.01- | Engine management CR/EDC | 47
Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 06.01- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Elantra 2.0i 16V

HYUNDAI Elantra 2.0i 16V May be shorter than in German

Elantra 2.0i 16V | 2 | 102 | G4... | 06.00- | Engine management MPI | 71
Elantra 2.0i 16V | 2 | 102 | G4... | 06.00- | Engine management Fenix | 81
Elantra 2.0i 16V | 2 | 102 | G4... | 06.00- | Airbag AB | 22
Elantra 2.0i 16V | 2 | 102 | G4... | 06.00- | Transmission control GS | 42
Elantra 2.0i 16V | 2 | 102 | G4... | 06.00- | Anti-lock braking system ABS | 47
Elantra 2.0i 16V | 2 | 102 | G4... | 06.00- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Elantra 2.0i 16V Hatchback

HYUNDAI Elantra 2.0i 16V Hatchback May be shorter than in German

Elantra 2.0i 16V Hatchback | 2 | 102 | G4... | 06.00- | Engine management MPI | 71
Elantra 2.0i 16V Hatchback | 2 | 102 | G4... | 06.00- | Airbag AB | 22
Elantra 2.0i 16V Hatchback | 2 | 102 | G4... | 06.00- | Airbag AB | 22
Elantra 2.0i 16V Hatchback | 2 | 102 | G4... | 06.00- | Transmission control GS | 42
Elantra 2.0i 16V Hatchback | 2 | 102 | G4... | 06.00- | Anti-lock braking system ABS | 47
Elantra 2.0i 16V Hatchback | 2 | 102 | G4... | 06.00- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Equus 3.0i

HYUNDAI Equus 3.0i May be shorter than in German

Equus 3.0i | 3 | 149 | 04.99- | Engine management Sigma | 42
Equus 3.0i | 3 | 149 | 04.99- | Engine management MPI | 80
Equus 3.0i | 3 | 149 | 04.99- | Airbag AB | 22
Equus 3.0i | 3 | 149 | 04.99- | Airbag AB | 22
Equus 3.0i | 3 | 149 | 04.99- | Traction control system ABS/ASR | 47
Equus 3.0i | 3 | 149 | 04.99- | Traction control system ABSC/ASR | 47
Equus 3.0i | 3 | 149 | 04.99- | Anti-lock braking system ABS | 47
Equus 3.0i | 3 | 149 | 04.99- | Driving safety system ABSC/ESP | 47
Equus 3.0i | 3 | 149 | 04.99- | Driving safety system ABSB/ESP | 30
Equus 3.0i | 3 | 149 | 04.99- | Transmission control GS | 42
Equus 3.0i | 3 | 149 | 04.99- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Equus 3.5 LPG

HYUNDAI Equus 3.5 LPG May be shorter than in German

Equus 3.5 LPG | 3,5 | 162 | 04.99- | Airbag AB | 22
Equus 3.5 LPG | 3,5 | 162 | 04.99- | Airbag AB | 22
Equus 3.5 LPG | 3,5 | 162 | 04.99- | Traction control system ABS/ASR | 47
Equus 3.5 LPG | 3,5 | 162 | 04.99- | Traction control system ABSC/ASR | 47
Equus 3.5 LPG | 3,5 | 162 | 04.99- | Anti-lock braking system ABS | 47
Equus 3.5 LPG | 3,5 | 162 | 04.99- | Driving safety system ABSC/ESP | 47
Equus 3.5 LPG | 3,5 | 162 | 04.99- | Driving safety system ABSB/ESP | 30
Equus 3.5 LPG | 3,5 | 162 | 04.99- | Transmission control GS | 42
Equus 3.5 LPG | 3,5 | 162 | 04.99- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Equus 3.5i

HYUNDAI Equus 3.5i May be shorter than in German

Equus 3.5i | 3,5 | 162 | 04.99- | Engine management Sigma | 42
Equus 3.5i | 3,5 | 162 | 04.99- | Engine management MPI | 80
Equus 3.5i | 3,5 | 162 | 04.99- | Airbag AB | 22
Equus 3.5i | 3,5 | 162 | 04.99- | Airbag AB | 22
Equus 3.5i | 3,5 | 162 | 04.99- | Traction control system ABS/ASR | 47
Equus 3.5i | 3,5 | 162 | 04.99- | Traction control system ABSC/ASR | 47
Equus 3.5i | 3,5 | 162 | 04.99- | Anti-lock braking system ABS | 47
Equus 3.5i | 3,5 | 162 | 04.99- | Driving safety system ABSC/ESP | 47
Equus 3.5i | 3,5 | 162 | 04.99- | Driving safety system ABSB/ESP | 30
Equus 3.5i | 3,5 | 162 | 04.99- | Transmission control GS | 42
Equus 3.5i | 3,5 | 162 | 04.99- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Equus 4.5 LPG

HYUNDAI Equus 4.5 LPG May be shorter than in German

Equus 4.5 LPG | 4,5 | 191 | V8 DOHC | 04.99- | Airbag AB | 22
Equus 4.5 LPG | 4,5 | 191 | V8 DOHC | 04.99- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Equus 4.5i

HYUNDAI Equus 4.5i May be shorter than in German

Equus 4.5i | 4,5 | 199 | 04.99- | Engine management Sigma | 42
Equus 4.5i | 4,5 | 199 | 04.99- | Engine management MPI | 80
Equus 4.5i | 4,5 | 199 | 04.99- | Airbag AB | 22
Equus 4.5i | 4,5 | 199 | 04.99- | Airbag AB | 22
Equus 4.5i | 4,5 | 199 | 04.99- | Traction control system ABS/ASR | 47
Equus 4.5i | 4,5 | 199 | 04.99- | Traction control system ABSC/ASR | 47
Equus 4.5i | 4,5 | 199 | 04.99- | Anti-lock braking system ABS | 47
Equus 4.5i | 4,5 | 199 | 04.99- | Driving safety system ABSC/ESP | 47
Equus 4.5i | 4,5 | 199 | 04.99- | Driving safety system ABSB/ESP | 30
Equus 4.5i | 4,5 | 199 | 04.99- | Transmission control GS | 42
Equus 4.5i | 4,5 | 199 | 04.99- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Excel 1.3i

HYUNDAI Excel 1.3i May be shorter than in German

Excel 1.3i | 1,3 | 57 |  | 02.85-03.89 | Transmission control GS | 42
Excel 1.3i | 1,3 | 55 | G4EH | 07.94-07.99 | Engine management Fenix | 81


KTS505/670:PKW:HYUNDAI:Excel 1.5

HYUNDAI Excel 1.5 May be shorter than in German

Excel 1.5 | 1,5 | 61 | G4DJ | 04.89-07.94 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Excel 1.5 Hatchback

HYUNDAI Excel 1.5 Hatchback May be shorter than in German

Excel 1.5 Hatchback | 1,5 | 53 | G4DJ | 04.89-07.94 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Excel 1.5i

HYUNDAI Excel 1.5i May be shorter than in German

Excel 1.5i | 1,5 | 59 | 4G 15 | 04.89-07.94 | Engine management MPI | 10
Excel 1.5i | 1,5 | 62 | G4DJ | 11.93-11.00 | Engine management Fenix | 81
Excel 1.5i | 1,5 | 62 | G4DJ | 11.93-11.00 | Engine management MPI | 10
Excel 1.5i | 1,5 | 65 | G4EK | 07.94-07.99 | Engine management Motronic M | 42
Excel 1.5i | 1,5 | 64 | L4DJ | 04.89-07.94 | Engine management MPI | 10
Excel 1.5i | 1,5 | 64 | L4DJ | 04.89-07.94 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Excel 1.5i 16V

HYUNDAI Excel 1.5i 16V May be shorter than in German

Excel 1.5i 16V | 1,5 | 73 | G4FK | 11.95-07.99 | Engine management Motronic M | 81


KTS505/670:PKW:HYUNDAI:Excel 1.5i Hatchback

HYUNDAI Excel 1.5i Hatchback May be shorter than in German

Excel 1.5i Hatchback | 1,5 | 73 | G4FK | 11.95-07.99 | Engine management Motronic M | 81


KTS505/670:PKW:HYUNDAI:Galloper 2.5 TCI

HYUNDAI Galloper 2.5 TCI May be shorter than in German

Galloper 2.5 TCI | 2,5 | 74 | D4BH | 09.91-11.04 | Engine management VE/EDC Covec F | 42
Galloper 2.5 TCI | 2,5 | 74 | D4BH | 09.91-11.04 | Airbag AB | 22
Galloper 2.5 TCI | 2,5 | 74 | D4BH | 09.91-11.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Galloper I 3.0i V6

HYUNDAI Galloper I 3.0i V6 May be shorter than in German

Galloper I 3.0i V6 | 3 | 118 | G6AT | 09.91-01.97 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Galloper II 2.5 Diesel

HYUNDAI Galloper II 2.5 Diesel May be shorter than in German

Galloper II 2.5 Diesel | 2,5 | 59 | D4BA | 02.97-08.01 | Engine management VE/EDC Covec F | 42
Galloper II 2.5 Diesel | 2,5 | 59 | D4BA | 02.97-08.01 | Airbag AB | 22
Galloper II 2.5 Diesel | 2,5 | 59 | D4BA | 02.97-08.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Galloper II 2.5 Turbo Diesel

HYUNDAI Galloper II 2.5 Turbo Diesel May be shorter than in German

Galloper II 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 02.97-08.01 | Engine management VE/EDC Covec F | 42
Galloper II 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 02.97-08.01 | Airbag AB | 22
Galloper II 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 02.97-08.01 | Anti-lock braking system ABS | 42
Galloper II 2.5 Turbo Diesel | 2,5 | 77 | D4BH | 02.97-09.02 | Engine management VE/EDC Covec F | 42
Galloper II 2.5 Turbo Diesel | 2,5 | 77 | D4BH | 02.97-09.02 | Airbag AB | 22
Galloper II 2.5 Turbo Diesel | 2,5 | 77 | D4BH | 02.97-09.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Galloper II 3.0i V6

HYUNDAI Galloper II 3.0i V6 May be shorter than in German

Galloper II 3.0i V6 | 3 | 104 | G6AT | 02.97-08.01 | Airbag AB | 22
Galloper II 3.0i V6 | 3 | 104 | G6AT | 02.97-08.01 | Anti-lock braking system ABS | 42
Galloper II 3.0i V6 | 3 | 118 | G6AT | 02.97-08.01 | Airbag AB | 22
Galloper II 3.0i V6 | 3 | 118 | G6AT | 02.97-08.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Getz 1.1i

HYUNDAI Getz 1.1i May be shorter than in German

Getz 1.1i | 1,1 | 46 | G4HD | 09.02- | Engine management Motronic MG | 30
Getz 1.1i | 1,1 | 46 | G4HD | 09.02- | Engine management Motronic M | 30
Getz 1.1i | 1,1 | 46 | G4HD | 09.02- | Airbag AB | 30
Getz 1.1i | 1,1 | 46 | G4HD | 09.02- | Anti-lock braking system ABS | 47


KTS505/670:PKW:HYUNDAI:Getz 1.3i

HYUNDAI Getz 1.3i May be shorter than in German

Getz 1.3i | 1,3 | 61 | G4EA | 09.04- | Engine management Motronic MG | 30
Getz 1.3i | 1,3 | 61 | G4EA | 09.04- | Engine management Motronic M | 30
Getz 1.3i | 1,3 | 61 | G4EA | 09.04- | Airbag AB | 30
Getz 1.3i | 1,3 | 61 | G4EA | 09.04- | Anti-lock braking system ABS | 47
Getz 1.3i | 1,3 | 61 | G4EA | 09.04- | Transmission control GS HAT | 42
Getz 1.3i | 1,3 | 60 | G4E-A | 07.03- | Engine management Motronic MG | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 07.03- | Engine management Motronic M | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 07.03- | Airbag AB | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 07.03- | Anti-lock braking system ABS | 47
Getz 1.3i | 1,3 | 60 | G4E-A | 09.02-08.05 | Engine management Motronic MG | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 09.02-08.05 | Engine management Motronic M | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 09.02-08.05 | Airbag AB | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 09.02-08.05 | Anti-lock braking system ABS | 47
Getz 1.3i | 1,3 | 60 | G4E-A | 09.02-08.05 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Getz 1.4 i

HYUNDAI Getz 1.4 i May be shorter than in German

Getz 1.4 i | 1,4 | 71 | G4EE-G | 09.05- | Engine management Motronic M | 42
Getz 1.4 i | 1,4 | 71 | G4EE-G | 09.05- | Engine management Motronic MG | 42
Getz 1.4 i | 1,4 | 71 | G4EE-G | 09.05- | Airbag AB | 30
Getz 1.4 i | 1,4 | 71 | G4EE-G | 09.05- | Anti-lock braking system ABS | 47
Getz 1.4 i | 1,4 | 71 | G4EE-G | 09.05- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Getz 1.5 CRDi

HYUNDAI Getz 1.5 CRDi May be shorter than in German

Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 05.03-08.05 | Engine management CR/EDC | 47
Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 05.03-08.05 | Airbag AB | 30
Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 05.03-08.05 | Anti-lock braking system ABS | 47
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 09.05- | Engine management EDC 16 C | 60
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 09.05- | Airbag AB | 30
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 09.05- | Anti-lock braking system ABS | 47
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 09.05- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Getz 1.6i

HYUNDAI Getz 1.6i May be shorter than in German

Getz 1.6i | 1,6 | 77 | G4ED-G | 09.02- | Engine management Motronic MG | 30
Getz 1.6i | 1,6 | 77 | G4ED-G | 09.02- | Engine management Motronic M | 42
Getz 1.6i | 1,6 | 77 | G4ED-G | 09.02- | Engine management Motronic MG | 42
Getz 1.6i | 1,6 | 77 | G4ED-G | 09.02- | Engine management Motronic M | 30
Getz 1.6i | 1,6 | 77 | G4ED-G | 09.02- | Airbag AB | 30
Getz 1.6i | 1,6 | 77 | G4ED-G | 09.02- | Anti-lock braking system ABS | 47


KTS505/670:PKW:HYUNDAI:Grandeur 2.0i

HYUNDAI Grandeur 2.0i May be shorter than in German

Grandeur 2.0i | 2 | 88 | 07.86-08.92 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Grandeur 2.2 CRDi

HYUNDAI Grandeur 2.2 CRDi May be shorter than in German

Grandeur 2.2 CRDi | 2,2 | 110 | 07.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:HYUNDAI:Grandeur 2.4i

HYUNDAI Grandeur 2.4i May be shorter than in German

Grandeur 2.4i | 2,4 | 96 |  | 07.86-09.92 | Engine management MPI | 10
Grandeur 2.4i | 2,4 | 96 |  | 07.86-09.92 | Airbag AB | 22
Grandeur 2.4i | 2,4 | 96 |  | 07.86-09.92 | Airbag AB | 22
Grandeur 2.4i | 2,4 | 96 |  | 07.86-09.92 | Transmission control GS | 42
Grandeur 2.4i | 2,4 | 95 | 4G 64 | 07.87-03.93 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Grandeur 3.0i

HYUNDAI Grandeur 3.0i May be shorter than in German

Grandeur 3.0i | 3 | 120 | 6G 72 | 09.89-10.94 | Engine management MPI | 10
Grandeur 3.0i | 3 | 141 | Sigma | 02.00- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Grandeur 3.3i

HYUNDAI Grandeur 3.3i May be shorter than in German

Grandeur 3.3i | 3,3 | 173 | G6DB | 07.05- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Grandeur 3.5

HYUNDAI Grandeur 3.5 May be shorter than in German

Grandeur 3.5 | 3,5 | 165 | 10.98- | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Grandeur New 2.0i

HYUNDAI Grandeur New 2.0i May be shorter than in German

Grandeur New 2.0i | 2 | 107 | 09.92-09.98 | Engine management MPI | 10
Grandeur New 2.0i | 2 | 107 | 09.92-09.98 | Airbag AB | 22
Grandeur New 2.0i | 2 | 107 | 09.92-09.98 | Anti-lock braking system ABS | 42
Grandeur New 2.0i | 2 | 107 | 09.92-09.98 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur New 2.4i

HYUNDAI Grandeur New 2.4i May be shorter than in German

Grandeur New 2.4i | 2,4 | 96 | 09.92-07.99 | Airbag AB | 22
Grandeur New 2.4i | 2,4 | 96 | 09.92-07.99 | Airbag AB | 22
Grandeur New 2.4i | 2,4 | 96 | 09.92-07.99 | Anti-lock braking system ABS | 42
Grandeur New 2.4i | 2,4 | 96 | 09.92-07.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur New 2.5i

HYUNDAI Grandeur New 2.5i May be shorter than in German

Grandeur New 2.5i | 2,5 | 127 | 09.92-03.99 | Engine management MPI | 42
Grandeur New 2.5i | 2,5 | 127 | 09.92-03.99 | Airbag AB | 22
Grandeur New 2.5i | 2,5 | 127 | 09.92-03.99 | Airbag AB | 22
Grandeur New 2.5i | 2,5 | 127 | 09.92-03.99 | Anti-lock braking system ABS | 42
Grandeur New 2.5i | 2,5 | 127 | 09.92-03.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur New 2.7 LPG

HYUNDAI Grandeur New 2.7 LPG May be shorter than in German

Grandeur New 2.7 LPG | 2,7 | 121 | DOHC | 09.92-09.98 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Grandeur New 3.0 LPG

HYUNDAI Grandeur New 3.0 LPG May be shorter than in German

Grandeur New 3.0 LPG | 3 | 121 | 09.92-07.99 | Engine management LPG | 81
Grandeur New 3.0 LPG | 3 | 121 | 09.92-07.99 | Airbag AB | 22
Grandeur New 3.0 LPG | 3 | 121 | 09.92-07.99 | Anti-lock braking system ABS | 42
Grandeur New 3.0 LPG | 3 | 121 | 09.92-07.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur New 3.0i

HYUNDAI Grandeur New 3.0i May be shorter than in German

Grandeur New 3.0i | 3 | 151 | 09.92-03.99 | Engine management MPI | 10
Grandeur New 3.0i | 3 | 151 | 09.92-03.99 | Airbag AB | 22
Grandeur New 3.0i | 3 | 151 | 09.92-03.99 | Airbag AB | 22
Grandeur New 3.0i | 3 | 151 | 09.92-03.99 | Anti-lock braking system ABS | 42
Grandeur New 3.0i | 3 | 151 | 09.92-03.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur New 3.5i

HYUNDAI Grandeur New 3.5i May be shorter than in German

Grandeur New 3.5i | 3,5 | 166 | 09.92-03.99 | Engine management MPI | 42
Grandeur New 3.5i | 3,5 | 166 | 09.92-03.99 | Airbag AB | 22
Grandeur New 3.5i | 3,5 | 166 | 09.92-03.99 | Airbag AB | 22
Grandeur New 3.5i | 3,5 | 166 | 09.92-03.99 | Anti-lock braking system ABS | 42
Grandeur New 3.5i | 3,5 | 166 | 09.92-03.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur TG 2.7 LPI

HYUNDAI Grandeur TG 2.7 LPI May be shorter than in German

Grandeur TG 2.7 LPI | 2,7 | 121 | 09.05- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Grandeur TG 2.7i

HYUNDAI Grandeur TG 2.7i May be shorter than in German

Grandeur TG 2.7i | 2,7 | 141 | 06.05- | Airbag AB | 22
Grandeur TG 2.7i | 2,7 | 141 | 06.05- | Anti-lock braking system ABS | 63
Grandeur TG 2.7i | 2,7 | 141 | 06.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Grandeur TG 3.8i

HYUNDAI Grandeur TG 3.8i May be shorter than in German

Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.05- | Airbag AB | 22
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.05- | Anti-lock braking system ABS | 63
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Grandeur XG 2.0 LPG

HYUNDAI Grandeur XG 2.0 LPG May be shorter than in German

Grandeur XG 2.0 LPG | 2 | 101 | DOHC Delta | 09.98-03.02 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Grandeur XG 2.0i

HYUNDAI Grandeur XG 2.0i May be shorter than in German

Grandeur XG 2.0i | 2 | 101 | 09.98-02.02 | Engine management MPI | 71
Grandeur XG 2.0i | 2 | 101 | 09.98-02.02 | Airbag AB | 22
Grandeur XG 2.0i | 2 | 101 | 09.98-02.02 | Traction control system ABS/ASR | 47
Grandeur XG 2.0i | 2 | 101 | 09.98-02.02 | Anti-lock braking system ABS | 47
Grandeur XG 2.0i | 2 | 101 | 09.98-02.02 | Transmission control GS | 42
Grandeur XG 2.0i | 2 | 101 | 09.98-02.02 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur XG 2.5 LPG

HYUNDAI Grandeur XG 2.5 LPG May be shorter than in German

Grandeur XG 2.5 LPG | 2,5 | 127 | DOHC Delta | 09.98-03.02 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Grandeur XG 2.5i

HYUNDAI Grandeur XG 2.5i May be shorter than in German

Grandeur XG 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Engine management MPI | 71
Grandeur XG 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Airbag AB | 22
Grandeur XG 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Traction control system ABS/ASR | 47
Grandeur XG 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Anti-lock braking system ABS | 47
Grandeur XG 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Transmission control GS | 42
Grandeur XG 2.5i | 2,5 | 132 | G6BW | 09.98-03.02 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur XG 2.7 LPG

HYUNDAI Grandeur XG 2.7 LPG May be shorter than in German

Grandeur XG 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Engine management LPG | 81
Grandeur XG 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Airbag AB | 22
Grandeur XG 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Traction control system ABS/ASR | 47
Grandeur XG 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Anti-lock braking system ABS | 47
Grandeur XG 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Transmission control GS | 42
Grandeur XG 2.7 LPG | 2,7 | 121 | 09.98-03.02 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur XG 3.0 LPG

HYUNDAI Grandeur XG 3.0 LPG May be shorter than in German

Grandeur XG 3.0 LPG | 3 | 134 | DOHC Sigma | 10.98- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Grandeur XG 3.0i

HYUNDAI Grandeur XG 3.0i May be shorter than in German

Grandeur XG 3.0i | 3 | 144 | G6CT | 09.98-03.02 | Engine management MPI | 80
Grandeur XG 3.0i | 3 | 144 | G6CT | 09.98-03.02 | Airbag AB | 22
Grandeur XG 3.0i | 3 | 144 | G6CT | 09.98-03.02 | Traction control system ABS/ASR | 47
Grandeur XG 3.0i | 3 | 144 | G6CT | 09.98-03.02 | Anti-lock braking system ABS | 47
Grandeur XG 3.0i | 3 | 144 | G6CT | 09.98-03.02 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur XG New 2.0 LPG

HYUNDAI Grandeur XG New 2.0 LPG May be shorter than in German

Grandeur XG New 2.0 LPG | 2 | 101 | DOHC Delta | 03.02- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Grandeur XG New 2.0i

HYUNDAI Grandeur XG New 2.0i May be shorter than in German

Grandeur XG New 2.0i | 2 | 101 | G4CP | 03.02-06.05 | Engine management MPI | 71
Grandeur XG New 2.0i | 2 | 101 | G4CP | 03.02-06.05 | Airbag AB | 22
Grandeur XG New 2.0i | 2 | 101 | G4CP | 03.02-06.05 | Traction control system ABS/ASR | 47
Grandeur XG New 2.0i | 2 | 101 | G4CP | 03.02-06.05 | Anti-lock braking system ABS | 47
Grandeur XG New 2.0i | 2 | 101 | G4CP | 03.02-06.05 | Transmission control GS | 42
Grandeur XG New 2.0i | 2 | 101 | G4CP | 03.02-06.05 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur XG New 2.5i

HYUNDAI Grandeur XG New 2.5i May be shorter than in German

Grandeur XG New 2.5i | 2,5 | 127 | 03.02-06.05 | Engine management MPI | 71
Grandeur XG New 2.5i | 2,5 | 127 | 03.02-06.05 | Airbag AB | 22
Grandeur XG New 2.5i | 2,5 | 127 | 03.02-06.05 | Traction control system ABS/ASR | 47
Grandeur XG New 2.5i | 2,5 | 127 | 03.02-06.05 | Anti-lock braking system ABS | 47
Grandeur XG New 2.5i | 2,5 | 127 | 03.02-06.05 | Transmission control GS | 42
Grandeur XG New 2.5i | 2,5 | 127 | 03.02-06.05 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur XG New 2.7 LPG

HYUNDAI Grandeur XG New 2.7 LPG May be shorter than in German

Grandeur XG New 2.7 LPG | 2,7 | 127 | G6BA | 03.02-07.05 | Engine management LPG | 81
Grandeur XG New 2.7 LPG | 2,7 | 127 | G6BA | 03.02-07.05 | Airbag AB | 22
Grandeur XG New 2.7 LPG | 2,7 | 127 | G6BA | 03.02-07.05 | Traction control system ABS/ASR | 47
Grandeur XG New 2.7 LPG | 2,7 | 127 | G6BA | 03.02-07.05 | Anti-lock braking system ABS | 47
Grandeur XG New 2.7 LPG | 2,7 | 127 | G6BA | 03.02-07.05 | Transmission control GS | 42
Grandeur XG New 2.7 LPG | 2,7 | 127 | G6BA | 03.02-07.05 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Grandeur XG New 3.0i

HYUNDAI Grandeur XG New 3.0i May be shorter than in German

Grandeur XG New 3.0i | 3 | 134 | 03.02-06.05 | Engine management MPI | 80
Grandeur XG New 3.0i | 3 | 134 | 03.02-06.05 | Airbag AB | 22
Grandeur XG New 3.0i | 3 | 134 | 03.02-06.05 | Traction control system ABS/ASR | 47
Grandeur XG New 3.0i | 3 | 134 | 03.02-06.05 | Anti-lock braking system ABS | 47
Grandeur XG New 3.0i | 3 | 134 | 03.02-06.05 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:i30 1.6

HYUNDAI i30 1.6 May be shorter than in German

i30 1.6 | 1,6 | 90 | 09.07- | Central electronics ZE | 43


KTS505/670:PKW:HYUNDAI:i30 1.6 CRDi

HYUNDAI i30 1.6 CRDi May be shorter than in German

i30 1.6 CRDi | 1,6 | 85 | D4FB | 09.07- | Engine management EDC 16 C | 60


KTS505/670:PKW:HYUNDAI:Lantra 1.5

HYUNDAI Lantra 1.5 May be shorter than in German

Lantra 1.5 | 1,5 | 57 | 4G15 | 10.90-04.95 | Engine management MPI | 10
Lantra 1.5 | 1,5 | 57 | 4G15 | 10.90-04.95 | Airbag AB | 22
Lantra 1.5 | 1,5 | 53 | G4DJ | 10.90-04.95 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Lantra 1.5i

HYUNDAI Lantra 1.5i May be shorter than in German

Lantra 1.5i | 1,5 | 63 | G4DJ | 10.90-04.95 | Engine management MPI | 10
Lantra 1.5i | 1,5 | 63 | G4DJ | 10.90-04.95 | Airbag AB | 22
Lantra 1.5i | 1,5 | 65 | G4EK | 07.96-09.00 | Engine management Fenix | 81
Lantra 1.5i | 1,5 | 65 | G4EK | 07.96-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Lantra 1.5i Staion Wagon

HYUNDAI Lantra 1.5i Staion Wagon May be shorter than in German

Lantra 1.5i Staion Wagon | 1,5 | 65 | G4EK | 07.96-09.00 | Engine management Fenix | 81
Lantra 1.5i Staion Wagon | 1,5 | 65 | G4EK | 07.96-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Lantra 1.6i 16V

HYUNDAI Lantra 1.6i 16V May be shorter than in German

Lantra 1.6i 16V | 1,6 | 78 | G4CR | 10.90-04.95 | Engine management MPI | 10
Lantra 1.6i 16V | 1,6 | 78 | G4CR | 10.90-04.95 | Airbag AB | 22
Lantra 1.6i 16V | 1,6 | 66 | G4DJ | 05.95-09.00 | Engine management Fenix | 81
Lantra 1.6i 16V | 1,6 | 66 | G4DJ | 05.95-09.00 | Airbag AB | 22
Lantra 1.6i 16V | 1,6 | 84 | G4GR | 05.95-09.00 | Engine management Fenix | 81
Lantra 1.6i 16V | 1,6 | 84 | G4GR | 05.95-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Lantra 1.6i Station Wagon

HYUNDAI Lantra 1.6i Station Wagon May be shorter than in German

Lantra 1.6i Station Wagon | 1,6 | 66 | G4GR | 05.95-09.00 | Engine management Fenix | 81
Lantra 1.6i Station Wagon | 1,6 | 66 | G4GR | 05.95-09.00 | Airbag AB | 22
Lantra 1.6i Station Wagon | 1,6 | 84 | G4GR | 05.95-09.00 | Engine management Fenix | 81
Lantra 1.6i Station Wagon | 1,6 | 84 | G4GR | 05.95-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Lantra 1.8i 16V

HYUNDAI Lantra 1.8i 16V May be shorter than in German

Lantra 1.8i 16V | 1,8 | 93 | G4CN | 06.92-04.95 | Engine management MPI | 10
Lantra 1.8i 16V | 1,8 | 93 | G4CN | 06.92-04.95 | Airbag AB | 22
Lantra 1.8i 16V | 1,8 | 94 | G4GM | 05.95-09.00 | Engine management Motronic M | 81
Lantra 1.8i 16V | 1,8 | 94 | G4GM | 05.95-09.00 | Engine management Motronic M | 17
Lantra 1.8i 16V | 1,8 | 94 | G4GM | 05.95-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Lantra 1.8i Station Wagon

HYUNDAI Lantra 1.8i Station Wagon May be shorter than in German

Lantra 1.8i Station Wagon | 1,8 | 94 | G4GM | 05.95-09.00 | Engine management Motronic M | 81
Lantra 1.8i Station Wagon | 1,8 | 94 | G4GM | 05.95-09.00 | Engine management Motronic M | 17
Lantra 1.8i Station Wagon | 1,8 | 94 | G4GM | 05.95-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Lantra 2.0i 16V

HYUNDAI Lantra 2.0i 16V May be shorter than in German

Lantra 2.0i 16V | 2 | 102 | G4GF | 08.96-09.00 | Engine management Fenix | 81
Lantra 2.0i 16V | 2 | 102 | G4GF | 08.96-09.00 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Lantra 2.0i Station Wagon

HYUNDAI Lantra 2.0i Station Wagon May be shorter than in German

Lantra 2.0i Station Wagon | 2 | 102 | G4GF | 08.96-09.00 | Engine management Fenix | 81


KTS505/670:PKW:HYUNDAI:Lavita 1.5i

HYUNDAI Lavita 1.5i May be shorter than in German

Lavita 1.5i | 1,5 | 74 | 04.01- | Engine management Motronic MG | 30
Lavita 1.5i | 1,5 | 74 | 04.01- | Engine management Motronic M | 30
Lavita 1.5i | 1,5 | 74 | 04.01- | Airbag AB | 22
Lavita 1.5i | 1,5 | 74 | 04.01- | Traction control system ABS/ASR | 47
Lavita 1.5i | 1,5 | 74 | 04.01- | Anti-lock braking system ABS | 47
Lavita 1.5i | 1,5 | 74 | 04.01- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Lavita 1.8i

HYUNDAI Lavita 1.8i May be shorter than in German

Lavita 1.8i | 1,8 | 91 | 04.01- | Engine management MPI | 71
Lavita 1.8i | 1,8 | 91 | 04.01- | Airbag AB | 22
Lavita 1.8i | 1,8 | 91 | 04.01- | Traction control system ABS/ASR | 47
Lavita 1.8i | 1,8 | 91 | 04.01- | Anti-lock braking system ABS | 47
Lavita 1.8i | 1,8 | 91 | 04.01- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Marcia 2.0 LPG

HYUNDAI Marcia 2.0 LPG May be shorter than in German

Marcia 2.0 LPG | 2 | 75 | G4CP | 01.95-12.98 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Marcia 2.0i

HYUNDAI Marcia 2.0i May be shorter than in German

Marcia 2.0i | 2 | 107 |  | 03.95-11.99 | Engine management MPI | 10
Marcia 2.0i | 2 | 107 |  | 03.95-11.99 | Airbag AB | 22
Marcia 2.0i | 2 | 107 |  | 03.95-11.99 | Anti-lock braking system ABS | 42
Marcia 2.0i | 2 | 107 |  | 03.95-11.99 | Transmission control GS | 42
Marcia 2.0i | 2 | 107 | SOHC Sirius II | 03.95-11.99 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Marcia 2.5i

HYUNDAI Marcia 2.5i May be shorter than in German

Marcia 2.5i | 2,5 | 127 | G6AV | 03.95-02.98 | Engine management MPI | 10
Marcia 2.5i | 2,5 | 127 | G6AV | 03.95-02.98 | Airbag AB | 22
Marcia 2.5i | 2,5 | 127 | G6AV | 03.95-02.98 | Anti-lock braking system ABS | 42
Marcia 2.5i | 2,5 | 127 | G6AV | 03.95-02.98 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Matrix 1.5 CRDi

HYUNDAI Matrix 1.5 CRDi May be shorter than in German

Matrix 1.5 CRDi | 1,5 | 81 |  | 09.06- | Engine management CR/EDC | 47
Matrix 1.5 CRDi | 1,5 | 60 | D3-EA | 08.01-01.06 | Engine management CR/EDC | 47
Matrix 1.5 CRDi | 1,5 | 60 | D3-EA | 08.01-01.06 | Airbag AB | 22
Matrix 1.5 CRDi | 1,5 | 75 | D4FA | 02.05-08.06 | Engine management CR/EDC | 47


KTS505/670:PKW:HYUNDAI:Matrix 1.6i

HYUNDAI Matrix 1.6i May be shorter than in German

Matrix 1.6i | 1,6 | 76 | G4ED | 08.01- | Engine management Motronic MG | 30
Matrix 1.6i | 1,6 | 76 | G4ED | 08.01- | Engine management Motronic M | 30
Matrix 1.6i | 1,6 | 76 | G4ED | 08.01- | Airbag AB | 22
Matrix 1.6i | 1,6 | 76 | G4ED | 08.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:HYUNDAI:Matrix 1.8i

HYUNDAI Matrix 1.8i May be shorter than in German

Matrix 1.8i | 1,8 | 90 | G4GB | 08.01- | Engine management MPI | 71
Matrix 1.8i | 1,8 | 90 | G4GB | 08.01- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:NFYuxiang 2.4i

HYUNDAI NFYuxiang 2.4i May be shorter than in German

NFYuxiang 2.4i | 2,4 | 121 | G4KC | 09.05- | Engine management Theta | 57
NFYuxiang 2.4i | 2,4 | 121 | G4KC | 09.05- | Central electronics ZE | 43
NFYuxiang 2.4i | 2,4 | 121 | G4KC | 09.05- | Airbag AB | 22
NFYuxiang 2.4i | 2,4 | 121 | G4KC | 09.05- | Traction control system ABS/ASR | 47
NFYuxiang 2.4i | 2,4 | 121 | G4KC | 09.05- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Pony 1.3i

HYUNDAI Pony 1.3i May be shorter than in German

Pony 1.3i | 1,3 | 62 | G4EH | 07.94-07.99 | Engine management Fenix | 81


KTS505/670:PKW:HYUNDAI:Pony 1.5

HYUNDAI Pony 1.5 May be shorter than in German

Pony 1.5 | 1,5 | 53 | G4DJ | 04.89-07.94 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Pony 1.5i

HYUNDAI Pony 1.5i May be shorter than in German

Pony 1.5i | 1,5 | 61 | G4DJ | 04.89-07.94 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Santa Fe 2.0 CRDI

HYUNDAI Santa Fe 2.0 CRDI May be shorter than in German

Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Engine management CR/EDC | 47
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Airbag AB | 22
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Traction control system ABS/ASR | 47
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Traction control system ABSK/ASR | 47
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Anti-lock braking system ABSK | 47
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Driving safety system ABSK/ESP | 47
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Transmission control GS | 42
Santa Fe 2.0 CRDI | 2 | 83 |  | 06.00-08.03 | Transmission control GS | 42
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 04.01-12.05 | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 04.01-12.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santa Fe 2.0 CRDi 4X4

HYUNDAI Santa Fe 2.0 CRDi 4X4 May be shorter than in German

Santa Fe 2.0 CRDi 4X4 | 2 | 83 | D4EA | 07.01-12.05 | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi 4X4 | 2 | 83 | D4EA | 07.01-12.05 | Airbag AB | 22
Santa Fe 2.0 CRDi 4X4 | 2 | 83 | D4EA | 07.01-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Santa Fe 2.0 CRDi-VGT

HYUNDAI Santa Fe 2.0 CRDi-VGT May be shorter than in German

Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Airbag AB | 22
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Traction control system ABS/ASR | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Traction control system ABSK/ASR | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Anti-lock braking system ABSK | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Driving safety system ABSK/ESP | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Transmission control GS | 42
Santa Fe 2.0 CRDi-VGT | 2 | 83 | 08.03- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Santa Fe 2.0 CRDi-VGT 4X4

HYUNDAI Santa Fe 2.0 CRDi-VGT 4X4 May be shorter than in German

Santa Fe 2.0 CRDi-VGT 4X4 | 2 | 92 | D4EA-V | 08.03-12.05 | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi-VGT 4X4 | 2 | 92 | D4EA-V | 08.03-12.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santa Fe 2.0i

HYUNDAI Santa Fe 2.0i May be shorter than in German

Santa Fe 2.0i | 2 | 99 | G4BP | 04.01-12.05 | Engine management MPI | 80
Santa Fe 2.0i | 2 | 99 | G4BP | 04.01-12.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santa Fe 2.2 CRDi

HYUNDAI Santa Fe 2.2 CRDi May be shorter than in German

Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB6 | 03.06- | Engine management EDC 16 C | 60
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB6 | 03.06- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santa Fe 2.2 CRDi 4x4

HYUNDAI Santa Fe 2.2 CRDi 4x4 May be shorter than in German

Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | 03.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:HYUNDAI:Santa Fe 2.4i

HYUNDAI Santa Fe 2.4i May be shorter than in German

Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.00- | Engine management MPI | 80
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.00- | Airbag AB | 22
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.00-12.05 | Engine management MPI | 80
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.00-12.05 | Airbag AB | 22
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 02.00-12.05 | Engine management MPI | 80
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 02.00-12.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santa Fe 2.4i 4x4

HYUNDAI Santa Fe 2.4i 4x4 May be shorter than in German

Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 02.01-12.05 | Engine management MPI | 80
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 02.01-12.05 | Airbag AB | 22
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 02.01-12.05 | Anti-lock braking system ABS | 42
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 02.01-12.05 | Transmission control GS | 42
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.00-12.05 | Engine management MPI | 80
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.00-12.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santa Fe 2.7

HYUNDAI Santa Fe 2.7 May be shorter than in German

Santa Fe 2.7 | 2,7 | 139 | G6EA | 03.06- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santa Fe 2.7 4x4

HYUNDAI Santa Fe 2.7 4x4 May be shorter than in German

Santa Fe 2.7 4x4 | 2,7 | 139 | G6EA | 03.06- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santa Fe 2.7 LPG

HYUNDAI Santa Fe 2.7 LPG May be shorter than in German

Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Engine management LPG | 81
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Airbag AB | 22
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Anti-lock braking system ABS | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Anti-lock braking system ABS | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Traction control system ABS/ASR | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Traction control system ABSK/ASR | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Anti-lock braking system ABSK | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Driving safety system ABSK/ESP | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Transmission control GS | 42
Santa Fe 2.7 LPG | 2,7 | 106 | 06.00-12.02 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Santa Fe 2.7i 4x4

HYUNDAI Santa Fe 2.7i 4x4 May be shorter than in German

Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA-G | 09.99-12.05 | Engine management MPI | 71
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA-G | 09.99-12.05 | Airbag AB | 22
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA-G | 09.99-12.05 | Anti-lock braking system ABS | 47
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA-G | 09.99-12.05 | Anti-lock braking system ABSK | 47
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA-G | 09.99-12.05 | Anti-lock braking system ABS | 42
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA-G | 09.99-12.05 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Santa Fe 3.5i

HYUNDAI Santa Fe 3.5i May be shorter than in German

Santa Fe 3.5i | 3,5 | 145 | 09.03- | Engine management Sigma | 42
Santa Fe 3.5i | 3,5 | 145 | 09.03- | Airbag AB | 22
Santa Fe 3.5i | 3,5 | 145 | 09.03- | Traction control system ABS/ASR | 47
Santa Fe 3.5i | 3,5 | 145 | 09.03- | Anti-lock braking system ABSK | 47


KTS505/670:PKW:HYUNDAI:Santa Fe 3.5i 4x4

HYUNDAI Santa Fe 3.5i 4x4 May be shorter than in German

Santa Fe 3.5i 4x4 | 3,5 | 145 | 09.03- | Engine management Sigma | 42
Santa Fe 3.5i 4x4 | 3,5 | 145 | 09.03- | Airbag AB | 22
Santa Fe 3.5i 4x4 | 3,5 | 145 | 09.03- | Traction control system ABS/ASR | 47
Santa Fe 3.5i 4x4 | 3,5 | 145 | 09.03- | Anti-lock braking system ABSK | 47


KTS505/670:PKW:HYUNDAI:Santa Fe New 2.2 VGT CRDi

HYUNDAI Santa Fe New 2.2 VGT CRDi May be shorter than in German

Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | 11.05- | Central electronics ZE | 43
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | 11.05- | Transmission control 5-speed automatic transmission | 45
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | 11.05- | Engine management EDC 16 C | 60
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | 11.05- | Airbag AB | 22
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | 11.05- | Anti-lock braking system ABS | 63
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | 11.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Santamo 2.0 LPG

HYUNDAI Santamo 2.0 LPG May be shorter than in German

Santamo 2.0 LPG | 2 | 60 |  | 12.95-01.03 | Airbag AB | 22
Santamo 2.0 LPG | 2 | 60 |  | 12.95-01.03 | Anti-lock braking system ABS | 42
Santamo 2.0 LPG | 2 | 60 |  | 12.95-01.03 | Anti-lock braking system ABS | 47
Santamo 2.0 LPG | 2 | 60 |  | 12.95-01.03 | Transmission control GS | 42
Santamo 2.0 LPG | 2 | 60 | SOHC New Sirius | 05.97- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santamo 2.0i

HYUNDAI Santamo 2.0i May be shorter than in German

Santamo 2.0i | 2 | 77 |  | 12.95-01.03 | Engine management MPI | 10
Santamo 2.0i | 2 | 77 |  | 12.95-01.03 | Airbag AB | 22
Santamo 2.0i | 2 | 77 |  | 12.95-01.03 | Anti-lock braking system ABS | 42
Santamo 2.0i | 2 | 77 |  | 12.95-01.03 | Anti-lock braking system ABS | 47
Santamo 2.0i | 2 | 77 |  | 12.95-01.03 | Transmission control GS | 42
Santamo 2.0i | 2 | 101 |  | 12.95-01.03 | Engine management MPI | 10
Santamo 2.0i | 2 | 101 |  | 12.95-01.03 | Airbag AB | 22
Santamo 2.0i | 2 | 101 |  | 12.95-01.03 | Anti-lock braking system ABS | 42
Santamo 2.0i | 2 | 101 |  | 12.95-01.03 | Anti-lock braking system ABS | 47
Santamo 2.0i | 2 | 101 |  | 12.95-01.03 | Transmission control GS | 42
Santamo 2.0i | 2 | 102 | G4CP | 05.99-12.02 | Engine management MPI | 10
Santamo 2.0i | 2 | 102 | G4CP | 05.99-12.02 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santro 1.0i 12V

HYUNDAI Santro 1.0i 12V May be shorter than in German

Santro 1.0i 12V | 1 | 40 | G4HC | 09.98-02.02 | Engine management MPI | 42
Santro 1.0i 12V | 1 | 40 | G4HC | 09.98-02.02 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Santro 1.1i 12V

HYUNDAI Santro 1.1i 12V May be shorter than in German

Santro 1.1i 12V | 1,1 | 46 | G4HD | 03.02- | Engine management MPI | 45
Santro 1.1i 12V | 1,1 | 46 | G4HD | 03.02- | Airbag AB | 22
Santro 1.1i 12V | 1,1 | 46 | G4HD | 03.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Scoupe 1.5 i

HYUNDAI Scoupe 1.5 i May be shorter than in German

Scoupe 1.5 i | 1,5 | 63 | 4G15 | 06.93-05.96 | Engine management Motronic M | 42
Scoupe 1.5 i | 1,5 | 68 | G4EK | 06.96-05.99 | Engine management Motronic M | 42
Scoupe 1.5 i | 1,5 | 68 | G4EK | 06.96-05.99 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Scoupe 1.5i

HYUNDAI Scoupe 1.5i May be shorter than in German

Scoupe 1.5i | 1,5 | 65 | Alpha | 08.92-12.94 | Engine management Motronic M | 42
Scoupe 1.5i | 1,5 | 62 | G4DJ | 02.90-05.91 | Engine management MPI | 10
Scoupe 1.5i | 1,5 | 62 | G4DJ | 02.90-06.92 | Engine management MPI | 10
Scoupe 1.5i | 1,5 | 65 | G4EK | 07.92-04.95 | Engine management Motronic M | 42
Scoupe 1.5i | 1,5 | 75 | G4EK | 02.90-05.95 | Transmission control GS | 42
Scoupe 1.5i | 1,5 | 60 | New Orion | 05.90-07.92 | Engine management MPI | 10
Scoupe 1.5i | 1,5 | 71 | New Orion | 02.90-07.92 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Scoupe 1.5i Turbo

HYUNDAI Scoupe 1.5i Turbo May be shorter than in German

Scoupe 1.5i Turbo | 1,5 | 95 | G4EX | 02.90-05.95 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata 2.0i

HYUNDAI Sonata 2.0i May be shorter than in German

Sonata 2.0i | 2 | 101 | G4GC | 12.02- | Engine management MPI | 71
Sonata 2.0i | 2 | 101 | G4GC | 12.02- | Airbag AB | 22
Sonata 2.0i | 2 | 101 | G4GC | 12.02- | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 101 | G4GC | 12.02- | Transmission control GS | 42
Sonata 2.0i | 2 | 101 | G4GC | 12.02- | Transmission control GS | 42
Sonata 2.0i | 2 | 107 | G4KA | 09.05- | Central electronics ZE | 43
Sonata 2.0i | 2 | 107 | G4KA | 09.05- | Engine management MPI | 71
Sonata 2.0i | 2 | 107 | G4KA | 09.05- | Airbag AB | 22
Sonata 2.0i | 2 | 107 | G4KA | 09.05- | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 107 | G4KA | 09.05- | Transmission control GS | 42
Sonata 2.0i | 2 | 107 | G4KA | 09.05- | Transmission control GS | 42
Sonata 2.0i | 2 | 103 | Sirius II | 09.97- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata 2.0i 16V

HYUNDAI Sonata 2.0i 16V May be shorter than in German

Sonata 2.0i 16V | 2 | 98 | 07.01-07.05 | Engine management MPI | 80
Sonata 2.0i 16V | 2 | 98 | 07.01-07.05 | Airbag AB | 22
Sonata 2.0i 16V | 2 | 98 | 07.01-07.05 | Traction control system ABS/ABD | 47


KTS505/670:PKW:HYUNDAI:Sonata 2.4i

HYUNDAI Sonata 2.4i May be shorter than in German

Sonata 2.4i | 2,4 | 121 | G4JSY | 10.05- | Engine management Theta | 57
Sonata 2.4i | 2,4 | 118 | Sirius II | 02.01- | Engine management Theta | 57
Sonata 2.4i | 2,4 | 118 | Sirius II | 02.01- | Engine management MPI | 71
Sonata 2.4i | 2,4 | 118 | Sirius II | 02.01- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata 2.5i

HYUNDAI Sonata 2.5i May be shorter than in German

Sonata 2.5i | 2,5 | 121 | G6BV | 05.05- | Central electronics ZE | 43
Sonata 2.5i | 2,5 | 121 | G6BV | 05.05- | Engine management MPI | 71
Sonata 2.5i | 2,5 | 121 | G6BV | 05.05- | Airbag AB | 22
Sonata 2.5i | 2,5 | 121 | G6BV | 05.05- | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 121 | G6BV | 05.05- | Transmission control GS | 42
Sonata 2.5i | 2,5 | 121 | G6BV | 05.05- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata 2.7i

HYUNDAI Sonata 2.7i May be shorter than in German

Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.02-07.05 | Engine management MPI | 71
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.02-07.05 | Airbag AB | 22
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.02-07.05 | Anti-lock braking system ABS | 42
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.02-07.05 | Traction control system ABS/ASR | 47
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.02-07.05 | Transmission control GS | 42
Sonata 2.7i | 2,7 | 131 | G6BA | 05.04- | Central electronics ZE | 43
Sonata 2.7i | 2,7 | 131 | G6BA | 05.04- | Engine management MPI | 71
Sonata 2.7i | 2,7 | 131 | G6BA | 05.04- | Airbag AB | 22
Sonata 2.7i | 2,7 | 131 | G6BA | 05.04- | Traction control system ABS/ASR | 47
Sonata 2.7i | 2,7 | 131 | G6BA | 05.04- | Transmission control GS | 42
Sonata 2.7i | 2,7 | 131 | G6BA | 05.04- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata EF 1.8i

HYUNDAI Sonata EF 1.8i May be shorter than in German

Sonata EF 1.8i | 1,8 | 98 | 03.98-01.01 | Engine management MPI | 80
Sonata EF 1.8i | 1,8 | 98 | 03.98-01.01 | Airbag AB | 22
Sonata EF 1.8i | 1,8 | 98 | 03.98-01.01 | Traction control system ABS/ASR | 47
Sonata EF 1.8i | 1,8 | 98 | 03.98-01.01 | Anti-lock braking system ABS | 47
Sonata EF 1.8i | 1,8 | 98 | 03.98-01.01 | Transmission control GS | 42
Sonata EF 1.8i | 1,8 | 98 | 03.98-01.01 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata EF 2.0 LPG

HYUNDAI Sonata EF 2.0 LPG May be shorter than in German

Sonata EF 2.0 LPG | 2 | 91 | 03.98-10.01 | Engine management LPG | 81
Sonata EF 2.0 LPG | 2 | 91 | 03.98-10.01 | Airbag AB | 22
Sonata EF 2.0 LPG | 2 | 91 | 03.98-10.01 | Traction control system ABS/ASR | 47
Sonata EF 2.0 LPG | 2 | 91 | 03.98-10.01 | Anti-lock braking system ABS | 47
Sonata EF 2.0 LPG | 2 | 91 | 03.98-10.01 | Transmission control GS | 42
Sonata EF 2.0 LPG | 2 | 91 | 03.98-10.01 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata EF 2.0i

HYUNDAI Sonata EF 2.0i May be shorter than in German

Sonata EF 2.0i | 2 | 108 | 03.98-01.01 | Engine management MPI | 80
Sonata EF 2.0i | 2 | 108 | 03.98-01.01 | Airbag AB | 22
Sonata EF 2.0i | 2 | 108 | 03.98-01.01 | Traction control system ABS/ASR | 47
Sonata EF 2.0i | 2 | 108 | 03.98-01.01 | Anti-lock braking system ABS | 47
Sonata EF 2.0i | 2 | 108 | 03.98-01.01 | Transmission control GS | 42
Sonata EF 2.0i | 2 | 108 | 03.98-01.01 | Transmission control GS | 42
Sonata EF 2.0i | 2 | 108 | 03.98-01.01 | Transmission control GS HIVEC-CVT | 42


KTS505/670:PKW:HYUNDAI:Sonata EF 2.5i

HYUNDAI Sonata EF 2.5i May be shorter than in German

Sonata EF 2.5i | 2,5 | 129 | 03.98-01.01 | Engine management MPI | 71
Sonata EF 2.5i | 2,5 | 129 | 03.98-01.01 | Airbag AB | 22
Sonata EF 2.5i | 2,5 | 129 | 03.98-01.01 | Traction control system ABS/ASR | 47
Sonata EF 2.5i | 2,5 | 129 | 03.98-01.01 | Anti-lock braking system ABS | 47
Sonata EF 2.5i | 2,5 | 129 | 03.98-01.01 | Transmission control GS | 42
Sonata EF 2.5i | 2,5 | 129 | 03.98-01.01 | Transmission control GS | 42
Sonata EF 2.5i | 2,5 | 129 | 03.98-01.01 | Transmission control GS HIVEC-CVT | 42


KTS505/670:PKW:HYUNDAI:Sonata I 1.8i

HYUNDAI Sonata I 1.8i May be shorter than in German

Sonata I 1.8i | 1,8 | 70 | 4G62 | 06.88-06.93 | Engine management MPI | 10
Sonata I 1.8i | 1,8 | 70 | 4G62 | 06.88-10.93 | Engine management MPI | 10
Sonata I 1.8i | 1,8 | 77 | G4CM | 10.85-12.93 | Engine management MPI | 42
Sonata I 1.8i | 1,8 | 77 | G4CM | 10.85-12.93 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata I 2.0 16V

HYUNDAI Sonata I 2.0 16V May be shorter than in German

Sonata I 2.0 16V | 2 | 95 | G4CP | 09.90-10.93 | Engine management MPI | 10
Sonata I 2.0 16V | 2 | 96 | G4CP | 09.90-06.93 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Sonata I 2.0i

HYUNDAI Sonata I 2.0i May be shorter than in German

Sonata I 2.0i | 2 | 82 | G4CM | 10.85-12.93 | Engine management MPI | 42
Sonata I 2.0i | 2 | 82 | G4CM | 10.85-12.93 | Transmission control GS | 42
Sonata I 2.0i | 2 | 72 | G4CP | 06.88-06.93 | Engine management MPI | 10
Sonata I 2.0i | 2 | 74 | G4CP | 06.88-10.93 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Sonata I 2.4i

HYUNDAI Sonata I 2.4i May be shorter than in German

Sonata I 2.4i | 2,4 | 80 | G4CS | 01.89-10.93 | Engine management MPI | 10
Sonata I 2.4i | 2,4 | 82 | G4CS | 09.89-10.93 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Sonata I 3.0i

HYUNDAI Sonata I 3.0i May be shorter than in German

Sonata I 3.0i | 3 | 105 | G6AT | 09.89-10.93 | Engine management MPI | 10
Sonata I 3.0i | 3 | 107 | G6AT | 09.89-06.93 | Engine management MPI | 10


KTS505/670:PKW:HYUNDAI:Sonata II 1.8i

HYUNDAI Sonata II 1.8i May be shorter than in German

Sonata II 1.8i | 1,8 | 72 | G4CM | 07.93-06.98 | Engine management MPI | 10
Sonata II 1.8i | 1,8 | 72 | G4CM | 07.93-06.98 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata II 1.8i 16V

HYUNDAI Sonata II 1.8i 16V May be shorter than in German

Sonata II 1.8i 16V | 1,8 | 99 | 05.93-02.96 | Engine management MPI | 42
Sonata II 1.8i 16V | 1,8 | 99 | 05.93-02.96 | Airbag AB | 22
Sonata II 1.8i 16V | 1,8 | 99 | 05.93-02.96 | Anti-lock braking system ABS | 42
Sonata II 1.8i 16V | 1,8 | 99 | 05.93-02.96 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata II 1.8i 8V

HYUNDAI Sonata II 1.8i 8V May be shorter than in German

Sonata II 1.8i 8V | 1,8 | 81 | 05.93-02.96 | Engine management MPI | 10
Sonata II 1.8i 8V | 1,8 | 81 | 05.93-02.96 | Airbag AB | 22
Sonata II 1.8i 8V | 1,8 | 81 | 05.93-02.96 | Anti-lock braking system ABS | 42
Sonata II 1.8i 8V | 1,8 | 81 | 05.93-02.96 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata II 2.0 i

HYUNDAI Sonata II 2.0 i May be shorter than in German

Sonata II 2.0 i | 2 | 102 | G4CP | 04.94-12.96 | Engine management MPI | 80
Sonata II 2.0 i | 2 | 102 | G4CP | 04.94-12.96 | Engine management MPI | 10
Sonata II 2.0 i | 2 | 102 | G4CP | 04.94-12.96 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata II 2.0i

HYUNDAI Sonata II 2.0i May be shorter than in German

Sonata II 2.0i | 2 | 77 | G4CP | 07.93-06.98 | Engine management MPI | 10
Sonata II 2.0i | 2 | 77 | G4CP | 07.93-06.98 | Airbag AB | 22
Sonata II 2.0i | 2 | 92 | G4CP | 05.96-06.98 | Engine management MPI | 10
Sonata II 2.0i | 2 | 92 | G4CP | 05.96-06.98 | Airbag AB | 22
Sonata II 2.0i | 2 | 102 | G4CP | 07.93-04.96 | Engine management MPI | 10
Sonata II 2.0i | 2 | 102 | G4CP | 07.93-04.96 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata II 2.0i 16V

HYUNDAI Sonata II 2.0i 16V May be shorter than in German

Sonata II 2.0i 16V | 2 | 107 |  | 05.93-02.96 | Engine management MPI | 42
Sonata II 2.0i 16V | 2 | 107 |  | 05.93-02.96 | Airbag AB | 22
Sonata II 2.0i 16V | 2 | 107 |  | 05.93-02.96 | Anti-lock braking system ABS | 42
Sonata II 2.0i 16V | 2 | 107 |  | 05.93-02.96 | Transmission control GS | 42
Sonata II 2.0i 16V | 2 | 107 | G4CP | 11.93-04.96 | Engine management MPI | 10
Sonata II 2.0i 16V | 2 | 107 | G4CP | 11.93-04.96 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata II 2.0i 8V

HYUNDAI Sonata II 2.0i 8V May be shorter than in German

Sonata II 2.0i 8V | 2 | 85 | 05.93-02.96 | Engine management MPI | 42
Sonata II 2.0i 8V | 2 | 85 | 05.93-02.96 | Airbag AB | 22
Sonata II 2.0i 8V | 2 | 85 | 05.93-02.96 | Anti-lock braking system ABS | 42
Sonata II 2.0i 8V | 2 | 85 | 05.93-02.96 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata II 3.0i

HYUNDAI Sonata II 3.0i May be shorter than in German

Sonata II 3.0i | 3 | 106 | G6AT | 11.93-04.96 | Engine management MPI | 10
Sonata II 3.0i | 3 | 106 | G6AT | 11.93-04.96 | Airbag AB | 22
Sonata II 3.0i | 3 | 107 | G6AT | 07.93-06.98 | Engine management MPI | 10
Sonata II 3.0i | 3 | 107 | G6AT | 07.93-06.98 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata III 1.8 LPG

HYUNDAI Sonata III 1.8 LPG May be shorter than in German

Sonata III 1.8 LPG | 1,8 | 70 | 02.96-03.98 | Engine management LPG | 81
Sonata III 1.8 LPG | 1,8 | 70 | 02.96-03.98 | Airbag AB | 22
Sonata III 1.8 LPG | 1,8 | 70 | 02.96-03.98 | Anti-lock braking system ABS | 42
Sonata III 1.8 LPG | 1,8 | 70 | 02.96-03.98 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata III 1.8i

HYUNDAI Sonata III 1.8i May be shorter than in German

Sonata III 1.8i | 1,8 | 81 |  | 02.96-03.98 | Engine management MPI | 42
Sonata III 1.8i | 1,8 | 81 |  | 02.96-03.98 | Airbag AB | 22
Sonata III 1.8i | 1,8 | 81 |  | 02.96-03.98 | Anti-lock braking system ABS | 42
Sonata III 1.8i | 1,8 | 81 |  | 02.96-03.98 | Transmission control GS | 42
Sonata III 1.8i | 1,8 | 99 |  | 02.96-03.98 | Engine management MPI | 10
Sonata III 1.8i | 1,8 | 99 |  | 02.96-03.98 | Airbag AB | 22
Sonata III 1.8i | 1,8 | 99 |  | 02.96-03.98 | Anti-lock braking system ABS | 42
Sonata III 1.8i | 1,8 | 99 |  | 02.96-03.98 | Transmission control GS | 42
Sonata III 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Engine management MPI | 80
Sonata III 1.8i | 1,8 | 98 | G4CM | 03.98-03.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata III 2.0 LPG

HYUNDAI Sonata III 2.0 LPG May be shorter than in German

Sonata III 2.0 LPG | 2 | 0 | 03.98-07.01 | Airbag AB | 22
Sonata III 2.0 LPG | 2 | 0 | 03.98-07.01 | Anti-lock braking system ABS | 42
Sonata III 2.0 LPG | 2 | 75 | 02.96-03.98 | Engine management LPG | 81
Sonata III 2.0 LPG | 2 | 75 | 02.96-03.98 | Airbag AB | 22
Sonata III 2.0 LPG | 2 | 75 | 02.96-03.98 | Anti-lock braking system ABS | 42
Sonata III 2.0 LPG | 2 | 75 | 02.96-03.98 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata III 2.0i

HYUNDAI Sonata III 2.0i May be shorter than in German

Sonata III 2.0i | 2 | 85 |  | 02.96-03.98 | Engine management MPI | 42
Sonata III 2.0i | 2 | 85 |  | 02.96-03.98 | Airbag AB | 22
Sonata III 2.0i | 2 | 85 |  | 02.96-03.98 | Anti-lock braking system ABS | 42
Sonata III 2.0i | 2 | 85 |  | 02.96-03.98 | Transmission control GS | 42
Sonata III 2.0i | 2 | 100 | G4CP | 05.98-03.01 | Engine management MPI | 80
Sonata III 2.0i | 2 | 100 | G4CP | 05.98-03.01 | Airbag AB | 22
Sonata III 2.0i | 2 | 100 | G4CP | 05.98-03.01 | Anti-lock braking system ABS | 47
Sonata III 2.0i | 2 | 100 | G4CP | 05.98-03.01 | Transmission control GS | 42
Sonata III 2.0i | 2 | 108 | G4CP | 03.98-03.01 | Engine management MPI | 80
Sonata III 2.0i | 2 | 108 | G4CP | 03.98-03.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata III 2.0i 16V

HYUNDAI Sonata III 2.0i 16V May be shorter than in German

Sonata III 2.0i 16V | 2 | 107 | 02.96-03.98 | Engine management MPI | 42
Sonata III 2.0i 16V | 2 | 107 | 02.96-03.98 | Airbag AB | 22
Sonata III 2.0i 16V | 2 | 107 | 02.96-03.98 | Anti-lock braking system ABS | 42
Sonata III 2.0i 16V | 2 | 107 | 02.96-03.98 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata III 2.4i

HYUNDAI Sonata III 2.4i May be shorter than in German

Sonata III 2.4i | 2,4 | 86 | G4CS | 05.98-03.01 | Engine management MPI | 80
Sonata III 2.4i | 2,4 | 86 | G4CS | 05.98-03.01 | Airbag AB | 22
Sonata III 2.4i | 2,4 | 86 | G4CS | 05.98-03.01 | Anti-lock braking system ABS | 42
Sonata III 2.4i | 2,4 | 86 | G4CS | 05.98-03.01 | Anti-lock braking system ABS | 47
Sonata III 2.4i | 2,4 | 86 | G4CS | 05.98-03.01 | Transmission control GS | 42
Sonata III 2.4i | 2,4 | 86 | G4CS | 05.98-03.01 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata III 2.5i

HYUNDAI Sonata III 2.5i May be shorter than in German

Sonata III 2.5i | 2,5 | 118 | G6AV | 05.98-03.01 | Engine management MPI | 71
Sonata III 2.5i | 2,5 | 118 | G6AV | 05.98-03.01 | Engine management MPI | 80
Sonata III 2.5i | 2,5 | 118 | G6AV | 05.98-03.01 | Airbag AB | 22
Sonata III 2.5i | 2,5 | 118 | G6AV | 05.98-03.01 | Anti-lock braking system ABS | 42
Sonata III 2.5i | 2,5 | 118 | G6AV | 05.98-03.01 | Anti-lock braking system ABS | 47
Sonata III 2.5i | 2,5 | 118 | G6AV | 05.98-03.01 | Transmission control GS | 42
Sonata III 2.5i | 2,5 | 118 | G6AV | 05.98-03.01 | Transmission control GS | 42
Sonata III 2.5i | 2,5 | 129 | G6AV | 03.98-03.01 | Engine management MPI | 71
Sonata III 2.5i | 2,5 | 129 | G6AV | 03.98-03.01 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata III 3.0 i

HYUNDAI Sonata III 3.0 i May be shorter than in German

Sonata III 3.0 i | 3 | 107 | 6G72 | 08.94-10.98 | Engine management MPI | 10
Sonata III 3.0 i | 3 | 107 | 6G72 | 08.94-10.98 | Airbag AB | 22
Sonata III 3.0 i | 3 | 107 | 6G72 | 08.94-10.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Sonata IV 2.0i

HYUNDAI Sonata IV 2.0i May be shorter than in German

Sonata IV 2.0i | 2 | 96 | G4JP | 04.01-11.04 | Engine management MPI | 80
Sonata IV 2.0i | 2 | 96 | G4JP | 04.01-11.04 | Airbag AB | 22
Sonata IV 2.0i | 2 | 96 | G4JP | 04.01-11.04 | Traction control system ABS/ABD | 47


KTS505/670:PKW:HYUNDAI:Sonata IV 2.7i

HYUNDAI Sonata IV 2.7i May be shorter than in German

Sonata IV 2.7i | 2,7 | 127 | G6BA | 04.01-11.04 | Engine management MPI | 71
Sonata IV 2.7i | 2,7 | 127 | G6BA | 04.01-11.04 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata New EF 1.8i 16V

HYUNDAI Sonata New EF 1.8i 16V May be shorter than in German

Sonata New EF 1.8i 16V | 1,8 | 96 | 01.01-09.04 | Engine management MPI | 71
Sonata New EF 1.8i 16V | 1,8 | 96 | 01.01-09.04 | Airbag AB | 22
Sonata New EF 1.8i 16V | 1,8 | 96 | 01.01-09.04 | Traction control system ABS/ASR | 47
Sonata New EF 1.8i 16V | 1,8 | 96 | 01.01-09.04 | Anti-lock braking system ABS | 47
Sonata New EF 1.8i 16V | 1,8 | 96 | 01.01-09.04 | Transmission control GS | 42
Sonata New EF 1.8i 16V | 1,8 | 96 | 01.01-09.04 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata New EF 2.0 LPG

HYUNDAI Sonata New EF 2.0 LPG May be shorter than in German

Sonata New EF 2.0 LPG | 2 | 91 | 01.01-09.04 | Engine management LPG | 81
Sonata New EF 2.0 LPG | 2 | 91 | 01.01-09.04 | Airbag AB | 22
Sonata New EF 2.0 LPG | 2 | 91 | 01.01-09.04 | Traction control system ABS/ASR | 47
Sonata New EF 2.0 LPG | 2 | 91 | 01.01-09.04 | Anti-lock braking system ABS | 47
Sonata New EF 2.0 LPG | 2 | 91 | 01.01-09.04 | Transmission control GS | 42
Sonata New EF 2.0 LPG | 2 | 91 | 01.01-09.04 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata New EF 2.0i

HYUNDAI Sonata New EF 2.0i May be shorter than in German

Sonata New EF 2.0i | 2 | 102 | G4P | 01.01-09.04 | Engine management MPI | 80
Sonata New EF 2.0i | 2 | 102 | G4P | 01.01-09.04 | Airbag AB | 22
Sonata New EF 2.0i | 2 | 102 | G4P | 01.01-09.04 | Traction control system ABS/ASR | 47
Sonata New EF 2.0i | 2 | 102 | G4P | 01.01-09.04 | Anti-lock braking system ABS | 47
Sonata New EF 2.0i | 2 | 102 | G4P | 01.01-09.04 | Transmission control GS | 42
Sonata New EF 2.0i | 2 | 102 | G4P | 01.01-09.04 | Transmission control GS | 42
Sonata New EF 2.0i | 2 | 102 | G4P | 01.01-09.04 | Transmission control GS HIVEC-CVT | 42


KTS505/670:PKW:HYUNDAI:Sonata New EF 2.5i

HYUNDAI Sonata New EF 2.5i May be shorter than in German

Sonata New EF 2.5i | 2,5 | 125 | 01.01-09.04 | Engine management MPI | 71
Sonata New EF 2.5i | 2,5 | 125 | 01.01-09.04 | Airbag AB | 22
Sonata New EF 2.5i | 2,5 | 125 | 01.01-09.04 | Traction control system ABS/ASR | 47
Sonata New EF 2.5i | 2,5 | 125 | 01.01-09.04 | Anti-lock braking system ABS | 47
Sonata New EF 2.5i | 2,5 | 125 | 01.01-09.04 | Transmission control GS | 42
Sonata New EF 2.5i | 2,5 | 125 | 01.01-09.04 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Sonata NF 2.0 VGT CRDI

HYUNDAI Sonata NF 2.0 VGT CRDI May be shorter than in German

Sonata NF 2.0 VGT CRDI | 2 | 143 | 01.06- | Airbag AB | 22
Sonata NF 2.0 VGT CRDI | 2 | 143 | 01.06- | Central electronics ZE | 43
Sonata NF 2.0 VGT CRDI | 2 | 143 | 01.06- | Transmission control 4/5-speed automatic transmission | 45
Sonata NF 2.0 VGT CRDI | 2 | 143 | 01.06- | Engine management EDC 16 C | 60
Sonata NF 2.0 VGT CRDI | 2 | 143 | 01.06- | Anti-lock braking system ABS | 63
Sonata NF 2.0 VGT CRDI | 2 | 143 | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Sonata NF 2.0i

HYUNDAI Sonata NF 2.0i May be shorter than in German

Sonata NF 2.0i | 2 | 106 | 09.04- | Engine management Theta | 57
Sonata NF 2.0i | 2 | 106 | 09.04- | Central electronics ZE | 43
Sonata NF 2.0i | 2 | 106 | 09.04- | Transmission control GS HIVEC | 45
Sonata NF 2.0i | 2 | 106 | 09.04- | Airbag AB | 22
Sonata NF 2.0i | 2 | 106 | 09.04- | Anti-lock braking system ABS | 63
Sonata NF 2.0i | 2 | 106 | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Sonata NF 2.4i

HYUNDAI Sonata NF 2.4i May be shorter than in German

Sonata NF 2.4i | 2,4 | 122 | 09.04- | Engine management Theta | 57
Sonata NF 2.4i | 2,4 | 122 | 09.04- | Central electronics ZE | 43
Sonata NF 2.4i | 2,4 | 122 | 09.04- | Transmission control GS HIVEC | 45
Sonata NF 2.4i | 2,4 | 122 | 09.04- | Airbag AB | 22
Sonata NF 2.4i | 2,4 | 122 | 09.04- | Anti-lock braking system ABS | 63
Sonata NF 2.4i | 2,4 | 122 | 09.04- | Anti-lock braking system ABS | 42
Sonata NF 2.4i | 2,4 | 122 | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:HYUNDAI:Sonata NF N20 LPI

HYUNDAI Sonata NF N20 LPI May be shorter than in German

Sonata NF N20 LPI | 2 | 103 | I4 | 04.05- | Engine management Monovalent LPG | 45
Sonata NF N20 LPI | 2 | 103 | I4 | 04.05- | Transmission control GS HIVEC | 45


KTS505/670:PKW:HYUNDAI:Sonata V 2.0 CRDi

HYUNDAI Sonata V 2.0 CRDi May be shorter than in German

Sonata V 2.0 CRDi | 2 | 100 | D4EA | 01.06- | Central electronics ZE | 43
Sonata V 2.0 CRDi | 2 | 100 | D4EA | 01.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:HYUNDAI:Sonata V 2.4i

HYUNDAI Sonata V 2.4i May be shorter than in German

Sonata V 2.4i | 2,4 | 118 | G4KC | 12.04- | Airbag AB | 22
Sonata V 2.4i | 2,4 | 118 | G4KC | 12.04- | Central electronics ZE | 43
Sonata V 2.4i | 2,4 | 118 | G4KC | 12.04- | Engine management Sigma | 42
Sonata V 2.4i | 2,4 | 118 | G4KC | 12.04- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Sonata V 3.3i

HYUNDAI Sonata V 3.3i May be shorter than in German

Sonata V 3.3i | 3,3 | 171 | G6DB | 12.04- | Airbag AB | 22
Sonata V 3.3i | 3,3 | 171 | G6DB | 12.04- | Central electronics ZE | 43
Sonata V 3.3i | 3,3 | 171 | G6DB | 12.04- | Airbag AB | 22
Sonata V 3.3i | 3,3 | 171 | G6DB | 12.04- | Traction control system ABS/ABD | 47


KTS505/670:PKW:HYUNDAI:Starex 2.4 LPG

HYUNDAI Starex 2.4 LPG May be shorter than in German

Starex 2.4 LPG | 2,4 | 67 | L4CS | 03.97-09.00 | Engine management LPG | 81
Starex 2.4 LPG | 2,4 | 67 | L4CS | 03.97-09.00 | Airbag AB | 22
Starex 2.4 LPG | 2,4 | 67 | L4CS | 03.97-09.00 | Anti-lock braking system ABS | 47
Starex 2.4 LPG | 2,4 | 67 | L4CS | 03.97-09.00 | Anti-lock braking system ABS | 42
Starex 2.4 LPG | 2,4 | 67 | L4CS | 03.97-09.00 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Starex 2.4i

HYUNDAI Starex 2.4i May be shorter than in German

Starex 2.4i | 2,4 | 87 | 03.97- | Engine management MPI | 42
Starex 2.4i | 2,4 | 87 | 03.97- | Airbag AB | 22
Starex 2.4i | 2,4 | 87 | 03.97- | Anti-lock braking system ABS | 47
Starex 2.4i | 2,4 | 87 | 03.97- | Anti-lock braking system ABS | 42
Starex 2.4i | 2,4 | 87 | 03.97- | Anti-lock braking system ABSK | 47
Starex 2.4i | 2,4 | 87 | 03.97- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Starex 2.5 CRDi

HYUNDAI Starex 2.5 CRDi May be shorter than in German

Starex 2.5 CRDi | 2,5 | 107 | 12.02- | Engine management CR/EDC | 47
Starex 2.5 CRDi | 2,5 | 107 | 12.02- | Airbag AB | 22
Starex 2.5 CRDi | 2,5 | 107 | 12.02- | Anti-lock braking system ABS | 47
Starex 2.5 CRDi | 2,5 | 107 | 12.02- | Anti-lock braking system ABS | 42
Starex 2.5 CRDi | 2,5 | 107 | 12.02- | Anti-lock braking system ABSK | 47
Starex 2.5 CRDi | 2,5 | 107 | 12.02- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Starex 2.5 TCI Diesel

HYUNDAI Starex 2.5 TCI Diesel May be shorter than in German

Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 01.00-02.04 | Airbag AB | 22
Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 01.00-02.04 | Anti-lock braking system ABS | 47
Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 01.00-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Starex 2.6 Diesel

HYUNDAI Starex 2.6 Diesel May be shorter than in German

Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Engine management VE/EDC Covec F | 42
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Airbag AB | 22
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Anti-lock braking system ABS | 47
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Anti-lock braking system ABS | 42
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Anti-lock braking system ABSK | 47
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 03.97-09.00 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Starex 3.0 LPG

HYUNDAI Starex 3.0 LPG May be shorter than in German

Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Engine management LPG | 81
Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Airbag AB | 22
Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Anti-lock braking system ABS | 47
Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Anti-lock braking system ABS | 42
Starex 3.0 LPG | 3 | 99 | 03.98-09.03 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Terracan 2.5 Turbo Diesel

HYUNDAI Terracan 2.5 Turbo Diesel May be shorter than in German

Terracan 2.5 Turbo Diesel | 2,5 | 74 | D4BH | 02.01-12.03 | Engine management VE/EDC Covec F | 42
Terracan 2.5 Turbo Diesel | 2,5 | 74 | D4BH | 02.01-12.03 | Airbag AB | 22
Terracan 2.5 Turbo Diesel | 2,5 | 74 | D4BH | 02.01-12.03 | Anti-lock braking system ABS | 42
Terracan 2.5 Turbo Diesel | 2,5 | 74 | D4BH | 02.01-12.03 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Terracan 2.9 CRDi

HYUNDAI Terracan 2.9 CRDi May be shorter than in German

Terracan 2.9 CRDi | 2,9 | 110 |  | 08.03-09.06 | Engine management CR/EDC | 47
Terracan 2.9 CRDi | 2,9 | 110 |  | 08.03-09.06 | Airbag AB | 22
Terracan 2.9 CRDi | 2,9 | 110 |  | 08.03-09.06 | Anti-lock braking system ABS | 42
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.01-10.03 | Engine management CR/EDC | 47
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.01-10.03 | Airbag AB | 22
Terracan 2.9 CRDi | 2,9 | 120 | J3 | 11.03-10.06 | Engine management CR/EDC | 47
Terracan 2.9 CRDi | 2,9 | 120 | J3 | 11.03-10.06 | Airbag AB | 22
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 02.01- | Engine management CR/EDC | 47
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 02.01- | Airbag AB | 22
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 02.01- | Anti-lock braking system ABS | 42
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 02.01- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Terracan 3.5 V6

HYUNDAI Terracan 3.5 V6 May be shorter than in German

Terracan 3.5 V6 | 3,5 | 143 | G6CU1 | 07.01-10.06 | Engine management MPI | 80
Terracan 3.5 V6 | 3,5 | 143 | G6CU1 | 07.01-10.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Terracan 3.5i

HYUNDAI Terracan 3.5i May be shorter than in German

Terracan 3.5i | 3,5 | 152 | G6CU | 01.01- | Engine management Sigma | 42
Terracan 3.5i | 3,5 | 152 | G6CU | 01.01- | Airbag AB | 22
Terracan 3.5i | 3,5 | 152 | G6CU | 01.01- | Anti-lock braking system ABS | 42
Terracan 3.5i | 3,5 | 152 | G6CU | 01.01- | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Terracan 3.5i 4WD

HYUNDAI Terracan 3.5i 4WD May be shorter than in German

Terracan 3.5i 4WD | 3,5 | 147 | G6CU | 03.03- | Engine management MPI | 80
Terracan 3.5i 4WD | 3,5 | 147 | G6CU | 03.03- | Airbag AB | 22
Terracan 3.5i 4WD | 3,5 | 147 | G6CU | 03.03- | Traction control system ABS/ASR | 47
Terracan 3.5i 4WD | 3,5 | 147 | G6CU | 03.03- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tiburon 1.5i

HYUNDAI Tiburon 1.5i May be shorter than in German

Tiburon 1.5i | 1,5 | 74 | G4EK | 04.96- | Engine management Motronic M | 81
Tiburon 1.5i | 1,5 | 74 | G4EK | 04.96- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Tiburon 1.8i

HYUNDAI Tiburon 1.8i May be shorter than in German

Tiburon 1.8i | 1,8 | 110 | 04.96-11.99 | Engine management Fenix | 81
Tiburon 1.8i | 1,8 | 110 | 04.96-11.99 | Airbag AB | 22
Tiburon 1.8i | 1,8 | 110 | 04.96-11.99 | Airbag AB | 22
Tiburon 1.8i | 1,8 | 110 | 04.96-11.99 | Transmission control GS | 42
Tiburon 1.8i | 1,8 | 110 | 04.96-11.99 | Anti-lock braking system ABS | 42
Tiburon 1.8i | 1,8 | 110 | 04.96-11.99 | Anti-lock braking system ABS | 47
Tiburon 1.8i | 1,8 | 110 | 04.96-11.99 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tiburon 2.0

HYUNDAI Tiburon 2.0 May be shorter than in German

Tiburon 2.0 | 2 | 103 | 01.03- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Tiburon 2.0i

HYUNDAI Tiburon 2.0i May be shorter than in German

Tiburon 2.0i | 2 | 98 |  | 04.96-11.99 | Engine management Fenix | 81
Tiburon 2.0i | 2 | 98 |  | 04.96-11.99 | Airbag AB | 22
Tiburon 2.0i | 2 | 98 |  | 04.96-11.99 | Airbag AB | 22
Tiburon 2.0i | 2 | 98 |  | 04.96-11.99 | Transmission control GS | 42
Tiburon 2.0i | 2 | 98 |  | 04.96-11.99 | Anti-lock braking system ABS | 42
Tiburon 2.0i | 2 | 98 |  | 04.96-11.99 | Anti-lock braking system ABS | 47
Tiburon 2.0i | 2 | 98 |  | 04.96-11.99 | Transmission control GS | 42
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Engine management MPI | 71
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Engine management Motronic M | 17
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Engine management Motronic M | 81
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Engine management Fenix | 81
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Airbag AB | 22
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Transmission control GS | 42
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Anti-lock braking system ABS | 42
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Anti-lock braking system ABS | 47
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Anti-lock braking system ABSK | 47
Tiburon 2.0i | 2 | 102 | G4GF | 05.96- | Transmission control GS | 45


KTS505/670:PKW:HYUNDAI:Tiburon 2.7

HYUNDAI Tiburon 2.7 May be shorter than in German

Tiburon 2.7 | 2,7 | 128 | G6BA | 01.03- | Engine management MPI | 71
Tiburon 2.7 | 2,7 | 128 | G6BA | 01.03- | Airbag AB | 22
Tiburon 2.7 | 2,7 | 128 | G6BA | 01.03- | Airbag AB | 22
Tiburon 2.7 | 2,7 | 128 | G6BA | 01.03- | Anti-lock braking system ABS | 42
Tiburon 2.7 | 2,7 | 128 | G6BA | 01.03- | Anti-lock braking system ABS | 47
Tiburon 2.7 | 2,7 | 128 | G6BA | 01.03- | Transmission control GS | 45
Tiburon 2.7 | 2,7 | 130 | G6BA | 02.05- | Engine management MPI | 71


KTS505/670:PKW:HYUNDAI:Trajet 2.0

HYUNDAI Trajet 2.0 May be shorter than in German

Trajet 2.0 | 2 | 100 | G4JP | 01.00-06.07 | Engine management MPI | 80
Trajet 2.0 | 2 | 100 | G4JP | 01.00-06.07 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Trajet 2.0 CRDi

HYUNDAI Trajet 2.0 CRDi May be shorter than in German

Trajet 2.0 CRDi | 2 | 83 | D4EA | 01.01-06.07 | Engine management CR/EDC | 47
Trajet 2.0 CRDi | 2 | 83 | D4EA | 01.01-06.07 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Trajet 2.0i CVVT

HYUNDAI Trajet 2.0i CVVT May be shorter than in German

Trajet 2.0i CVVT | 2 | 105 | Beta | 09.04- | Engine management MPI | 71


KTS505/670:PKW:HYUNDAI:Trajet 2.7

HYUNDAI Trajet 2.7 May be shorter than in German

Trajet 2.7 | 2,7 | 127 | G6BA | 01.00-06.07 | Engine management MPI | 71
Trajet 2.7 | 2,7 | 127 | G6BA | 01.00-06.07 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Trajet XG 2.0 CRDi

HYUNDAI Trajet XG 2.0 CRDi May be shorter than in German

Trajet XG 2.0 CRDi | 2 | 83 | D | 10.99- | Engine management CR/EDC | 47
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.99- | Airbag AB | 22
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.99- | Anti-lock braking system ABS | 47
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.99- | Anti-lock braking system ABSK | 47
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.99- | Transmission control GS | 42
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.99- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Trajet XG 2.0 VGT CRDi

HYUNDAI Trajet XG 2.0 VGT CRDi May be shorter than in German

Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Engine management CR/EDC | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Airbag AB | 22
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Anti-lock braking system ABS | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Anti-lock braking system ABSK | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Transmission control GS | 42
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 01.03- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Trajet XG 2.0 WGT CRDi

HYUNDAI Trajet XG 2.0 WGT CRDi May be shorter than in German

Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.00-10.02 | Engine management CR/EDC | 47
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.00-10.02 | Airbag AB | 22
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.00-10.02 | Anti-lock braking system ABS | 47
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.00-10.02 | Anti-lock braking system ABSK | 47
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.00-10.02 | Transmission control GS | 42
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.00-10.02 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Trajet XG 2.0i

HYUNDAI Trajet XG 2.0i May be shorter than in German

Trajet XG 2.0i | 2 | 104 | 10.99- | Engine management MPI | 80
Trajet XG 2.0i | 2 | 104 | 10.99- | Airbag AB | 22
Trajet XG 2.0i | 2 | 104 | 10.99- | Anti-lock braking system ABS | 47
Trajet XG 2.0i | 2 | 104 | 10.99- | Transmission control GS | 42
Trajet XG 2.0i | 2 | 104 | 10.99- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Trajet XG 2.7 LPG

HYUNDAI Trajet XG 2.7 LPG May be shorter than in German

Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Engine management LPG | 81
Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Airbag AB | 22
Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Traction control system ABS/ASR | 47
Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Transmission control GS | 42
Trajet XG 2.7 LPG | 2,7 | 106 | 10.99- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Trajet XG 2.7i

HYUNDAI Trajet XG 2.7i May be shorter than in German

Trajet XG 2.7i | 2,7 | 127 | DOHC Delta | 10.99-06.07 | Engine management MPI | 71
Trajet XG 2.7i | 2,7 | 127 | DOHC Delta | 10.99-06.07 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Tucson 2.0 CRDi

HYUNDAI Tucson 2.0 CRDi May be shorter than in German

Tucson 2.0 CRDi | 2 | 85 | D | 04.04- | Central electronics ZE | 43
Tucson 2.0 CRDi | 2 | 85 | D | 04.04- | Engine management CR/EDC | 47
Tucson 2.0 CRDi | 2 | 85 | D | 04.04- | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 85 | D | 04.04- | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 85 | D | 04.04- | Traction control system ABSK/ASR | 47
Tucson 2.0 CRDi | 2 | 85 | D | 04.04- | Anti-lock braking system ABSK | 47
Tucson 2.0 CRDi | 2 | 85 | D | 04.04- | Driving safety system ABSK/ESP | 47
Tucson 2.0 CRDi | 2 | 85 | D | 04.04- | Transmission control GS | 42
Tucson 2.0 CRDi | 2 | 83 | D4EA | 08.04- | Engine management CR/EDC | 47
Tucson 2.0 CRDi | 2 | 83 | D4EA | 08.04- | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 83 | D4EA | 08.04- | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 09.05- | Engine management EDC 16 C | 60
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 09.05- | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 09.05- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Tucson 2.0 CRDi 4X4

HYUNDAI Tucson 2.0 CRDi 4X4 May be shorter than in German

Tucson 2.0 CRDi 4X4 | 2 | 83 | D4EA | 08.04- | Engine management CR/EDC | 47
Tucson 2.0 CRDi 4X4 | 2 | 83 | D4EA | 08.04- | Airbag AB | 22
Tucson 2.0 CRDi 4X4 | 2 | 83 | D4EA | 08.04- | Airbag AB | 22
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 09.05- | Engine management EDC 16 C | 60
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 09.05- | Airbag AB | 22
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 09.05- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Tucson 2.0 Diesel 4WD

HYUNDAI Tucson 2.0 Diesel 4WD May be shorter than in German

Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 04.05- | Airbag AB | 22
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 04.05- | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Tucson 2.0 VGT CRDI

HYUNDAI Tucson 2.0 VGT CRDI May be shorter than in German

Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Central electronics ZE | 43
Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Transmission control 4/5-speed automatic transmission | 45
Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Engine management EDC 16 C | 60
Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Airbag AB | 22
Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Airbag AB | 22
Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Traction control system ABSK/ASR | 47
Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Anti-lock braking system ABSK | 47
Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Driving safety system ABSK/ESP | 47
Tucson 2.0 VGT CRDI | 2 | 115 | 12.05- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tucson 2.0i

HYUNDAI Tucson 2.0i May be shorter than in German

Tucson 2.0i | 2 | 104 | G4GC | 08.04- | Airbag AB | 22
Tucson 2.0i | 2 | 104 | G4GC | 08.04- | Airbag AB | 22
Tucson 2.0i | 2 | 104 | G4GC | 08.04- | Anti-lock braking system ABS | 42
Tucson 2.0i | 2 | 104 | G4GC | 08.04- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tucson 2.0i 4WD

HYUNDAI Tucson 2.0i 4WD May be shorter than in German

Tucson 2.0i 4WD | 2 | 104 | G4GC | 06.05- | Engine management MPI | 71
Tucson 2.0i 4WD | 2 | 104 | G4GC | 06.05- | Airbag AB | 22
Tucson 2.0i 4WD | 2 | 104 | G4GC | 06.05- | Airbag AB | 22
Tucson 2.0i 4WD | 2 | 104 | G4GC | 06.05- | Anti-lock braking system ABS | 42
Tucson 2.0i 4WD | 2 | 104 | G4GC | 06.05- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tucson 2.0i 4x4

HYUNDAI Tucson 2.0i 4x4 May be shorter than in German

Tucson 2.0i 4x4 | 2 | 104 | G4GC | 08.04- | Engine management MPI | 71
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 08.04- | Airbag AB | 22
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 08.04- | Airbag AB | 22
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 08.04- | Anti-lock braking system ABS | 42
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 08.04- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tucson 2.7 4x4

HYUNDAI Tucson 2.7 4x4 May be shorter than in German

Tucson 2.7 4x4 | 2,7 | 129 | G6BA | 08.04- | Engine management MPI | 71
Tucson 2.7 4x4 | 2,7 | 129 | G6BA | 08.04- | Airbag AB | 22
Tucson 2.7 4x4 | 2,7 | 129 | G6BA | 08.04- | Airbag AB | 22
Tucson 2.7 4x4 | 2,7 | 129 | G6BA | 08.04- | Anti-lock braking system ABS | 42
Tucson 2.7 4x4 | 2,7 | 129 | G6BA | 08.04- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tucson 2.7i 4WD

HYUNDAI Tucson 2.7i 4WD May be shorter than in German

Tucson 2.7i 4WD | 2,7 | 129 | G6BA | 08.05- | Engine management MPI | 71
Tucson 2.7i 4WD | 2,7 | 129 | G6BA | 08.05- | Airbag AB | 22
Tucson 2.7i 4WD | 2,7 | 129 | G6BA | 08.05- | Airbag AB | 22
Tucson 2.7i 4WD | 2,7 | 129 | G6BA | 08.05- | Traction control system ABS/ASR | 47
Tucson 2.7i 4WD | 2,7 | 129 | G6BA | 08.05- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tuscani 2.0i

HYUNDAI Tuscani 2.0i May be shorter than in German

Tuscani 2.0i | 2 | 105 | 09.01- | Engine management MPI | 71
Tuscani 2.0i | 2 | 105 | 09.01- | Airbag AB | 22
Tuscani 2.0i | 2 | 105 | 09.01- | Traction control system ABS/ASR | 47
Tuscani 2.0i | 2 | 105 | 09.01- | Anti-lock braking system ABS | 47
Tuscani 2.0i | 2 | 105 | 09.01- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Tuscani 2.7i

HYUNDAI Tuscani 2.7i May be shorter than in German

Tuscani 2.7i | 2,7 | 129 | 09.01- | Engine management MPI | 71
Tuscani 2.7i | 2,7 | 129 | 09.01- | Airbag AB | 22
Tuscani 2.7i | 2,7 | 129 | 09.01- | Traction control system ABS/ASR | 47
Tuscani 2.7i | 2,7 | 129 | 09.01- | Anti-lock braking system ABS | 47
Tuscani 2.7i | 2,7 | 129 | 09.01- | Anti-lock braking system ABSK | 47
Tuscani 2.7i | 2,7 | 129 | 09.01- | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Verna 1.3i

HYUNDAI Verna 1.3i May be shorter than in German

Verna 1.3i | 1,3 | 63 | DOHC Alpha | 06.99-07.02 | Engine management Motronic MG | 30
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 06.99-07.02 | Engine management Motronic M | 30
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 06.99-07.02 | Airbag AB | 22
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 06.99-07.02 | Transmission control GS | 42


KTS505/670:PKW:HYUNDAI:Verna 1.3i 8V

HYUNDAI Verna 1.3i 8V May be shorter than in German

Verna 1.3i 8V | 1,3 | 63 | 06.99-08.05 | Engine management Motronic MG | 30
Verna 1.3i 8V | 1,3 | 63 | 06.99-08.05 | Engine management Motronic M | 30
Verna 1.3i 8V | 1,3 | 63 | 06.99-08.05 | Engine management Motronic MG | 42
Verna 1.3i 8V | 1,3 | 63 | 06.99-08.05 | Engine management Motronic M | 30
Verna 1.3i 8V | 1,3 | 63 | 06.99-08.05 | Airbag AB | 22
Verna 1.3i 8V | 1,3 | 63 | 06.99-08.05 | Transmission control GS | 42
Verna 1.3i 8V | 1,3 | 63 | 06.99-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Verna 1.4i

HYUNDAI Verna 1.4i May be shorter than in German

Verna 1.4i | 1,4 | 70 | 09.05- | Airbag AB | 22
Verna 1.4i | 1,4 | 70 | 09.05- | Engine management Motronic M | 45
Verna 1.4i | 1,4 | 70 | 09.05- | Transmission control 4-speed automatic transmission | 45
Verna 1.4i | 1,4 | 70 | 09.05- | Anti-lock braking system ABSK | 47


KTS505/670:PKW:HYUNDAI:Verna 1.5 VGT

HYUNDAI Verna 1.5 VGT May be shorter than in German

Verna 1.5 VGT | 1,5 | 112 | 09.05- | Airbag AB | 22
Verna 1.5 VGT | 1,5 | 112 | 09.05- | Transmission control 4-speed automatic transmission | 45
Verna 1.5 VGT | 1,5 | 112 | 09.05- | Engine management EDC 16 C | 60
Verna 1.5 VGT | 1,5 | 112 | 09.05- | Anti-lock braking system ABSK | 47


KTS505/670:PKW:HYUNDAI:Verna 1.5i 16V

HYUNDAI Verna 1.5i 16V May be shorter than in German

Verna 1.5i 16V | 1,5 | 79 | 06.99-07.02 | Engine management Motronic MG | 30
Verna 1.5i 16V | 1,5 | 79 | 06.99-07.02 | Engine management Motronic M | 30
Verna 1.5i 16V | 1,5 | 79 | 06.99-07.02 | Airbag AB | 22
Verna 1.5i 16V | 1,5 | 79 | 06.99-07.02 | Transmission control GS | 42
Verna 1.5i 16V | 1,5 | 79 | 06.99-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Verna 1.5i 8V

HYUNDAI Verna 1.5i 8V May be shorter than in German

Verna 1.5i 8V | 1,5 | 71 | 06.99-07.02 | Engine management Motronic MG | 30
Verna 1.5i 8V | 1,5 | 71 | 06.99-07.02 | Engine management Motronic M | 30
Verna 1.5i 8V | 1,5 | 71 | 06.99-07.02 | Airbag AB | 22
Verna 1.5i 8V | 1,5 | 71 | 06.99-07.02 | Transmission control GS | 42
Verna 1.5i 8V | 1,5 | 71 | 06.99-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HYUNDAI:Verna 1.5i Lean Burn

HYUNDAI Verna 1.5i Lean Burn May be shorter than in German

Verna 1.5i Lean Burn | 1,5 | 70 | 07.99-03.06 | Engine management Motronic MG | 30
Verna 1.5i Lean Burn | 1,5 | 70 | 07.99-03.06 | Engine management Motronic M | 30
Verna 1.5i Lean Burn | 1,5 | 70 | 07.99-03.06 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:Verna 1.6i VVT

HYUNDAI Verna 1.6i VVT May be shorter than in German

Verna 1.6i VVT | 1,6 | 82 | 09.05- | Airbag AB | 22
Verna 1.6i VVT | 1,6 | 82 | 09.05- | Engine management Motronic M | 45
Verna 1.6i VVT | 1,6 | 82 | 09.05- | Transmission control 4-speed automatic transmission | 45
Verna 1.6i VVT | 1,6 | 82 | 09.05- | Anti-lock braking system ABSK | 47


KTS505/670:PKW:HYUNDAI:Verna New 1.3i

HYUNDAI Verna New 1.3i May be shorter than in German

Verna New 1.3i | 1,3 | 63 | 07.02-09.05 | Engine management Motronic MG | 30
Verna New 1.3i | 1,3 | 63 | 07.02-09.05 | Engine management Motronic M | 30
Verna New 1.3i | 1,3 | 63 | 07.02-09.05 | Airbag AB | 22
Verna New 1.3i | 1,3 | 63 | 07.02-09.05 | Transmission control GS | 42
Verna New 1.3i | 1,3 | 63 | 07.02-09.05 | Anti-lock braking system ABS | 42
Verna New 1.3i | 1,3 | 63 | 07.02-09.05 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:Verna New 1.5i

HYUNDAI Verna New 1.5i May be shorter than in German

Verna New 1.5i | 1,5 | 67 | 07.02-09.05 | Engine management Motronic MG | 30
Verna New 1.5i | 1,5 | 67 | 07.02-09.05 | Engine management Motronic M | 30
Verna New 1.5i | 1,5 | 67 | 07.02-09.05 | Airbag AB | 22
Verna New 1.5i | 1,5 | 67 | 07.02-09.05 | Transmission control GS | 42
Verna New 1.5i | 1,5 | 67 | 07.02-09.05 | Anti-lock braking system ABS | 42
Verna New 1.5i | 1,5 | 67 | 07.02-09.05 | Transmission control GS HAT | 42
Verna New 1.5i | 1,5 | 75 | 07.02-09.05 | Engine management Motronic MG | 30
Verna New 1.5i | 1,5 | 75 | 07.02-09.05 | Engine management Motronic M | 30
Verna New 1.5i | 1,5 | 75 | 07.02-09.05 | Engine management Motronic MG | 42
Verna New 1.5i | 1,5 | 75 | 07.02-09.05 | Engine management Motronic M | 30
Verna New 1.5i | 1,5 | 75 | 07.02-09.05 | Airbag AB | 22
Verna New 1.5i | 1,5 | 75 | 07.02-09.05 | Transmission control GS | 42
Verna New 1.5i | 1,5 | 75 | 07.02-09.05 | Anti-lock braking system ABS | 42
Verna New 1.5i | 1,5 | 75 | 07.02-09.05 | Transmission control GS HAT | 42


KTS505/670:PKW:HYUNDAI:XG 25 2.5i

HYUNDAI XG 25 2.5i May be shorter than in German

XG 25 2.5i | 2,5 | 120 | G6xV | 12.98-12.05 | Engine management MPI | 71
XG 25 2.5i | 2,5 | 120 | G6xV | 12.98-12.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:XG 30 3.0i

HYUNDAI XG 30 3.0i May be shorter than in German

XG 30 3.0i | 3 | 138 | G6CT | 12.98-12.05 | Engine management MPI | 80
XG 30 3.0i | 3 | 138 | G6CT | 12.98-12.05 | Airbag AB | 22


KTS505/670:PKW:HYUNDAI:XG 35 3.5i

HYUNDAI XG 35 3.5i May be shorter than in German

XG 35 3.5i | 3,5 | 145 | G6CU | 03.03-12.05 | Engine management MPI | 80
XG 35 3.5i | 3,5 | 145 | G6CU | 03.03-12.05 | Airbag AB | 22


KTS505/670:PKW:INFINITI:FX35 3.5i

INFINITI FX35 3.5i May be shorter than in German

FX35 3.5i | 3,5 | 206 | VQ35DE | 11.02- | Engine management ECCS 2 | 68
FX35 3.5i | 3,5 | 206 | VQ35DE | 11.02- | Central electronics ZE | 42
FX35 3.5i | 3,5 | 206 | VQ35DE | 11.02- | Airbag AB | 22
FX35 3.5i | 3,5 | 206 | VQ35DE | 11.02- | Transmission control GS | 30


KTS505/670:PKW:INFINITI:FX35 3.5i 4x4

INFINITI FX35 3.5i 4x4 May be shorter than in German

FX35 3.5i 4x4 | 3,5 | 206 | VQ35DE | 11.02- | Engine management ECCS 2 | 68
FX35 3.5i 4x4 | 3,5 | 206 | VQ35DE | 11.02- | Central electronics ZE | 42
FX35 3.5i 4x4 | 3,5 | 206 | VQ35DE | 11.02- | Airbag AB | 22
FX35 3.5i 4x4 | 3,5 | 206 | VQ35DE | 11.02- | Transmission control GS | 30


KTS505/670:PKW:INFINITI:FX45 4.5i 4x4

INFINITI FX45 4.5i 4x4 May be shorter than in German

FX45 4.5i 4x4 | 4,5 | 232 | VK45DE | 11.02- | Engine management ECCS 2 | 68
FX45 4.5i 4x4 | 4,5 | 232 | VK45DE | 11.02- | Central electronics ZE | 42
FX45 4.5i 4x4 | 4,5 | 232 | VK45DE | 11.02- | Airbag AB | 22
FX45 4.5i 4x4 | 4,5 | 232 | VK45DE | 11.02- | Transmission control GS | 30


KTS505/670:PKW:INFINITI:G20 2.0i

INFINITI G20 2.0i May be shorter than in German

G20 2.0i | 2 | 105 | SR20DE | 06.98-12.01 | Engine management ECCS (MPI) | 46
G20 2.0i | 2 | 105 | SR20DE | 06.98-12.01 | Airbag AB | 22
G20 2.0i | 2 | 105 | SR20DE | 06.98-12.01 | Transmission control GS | 42
G20 2.0i | 2 | 110 | SR20DE | 07.90-05.98 | Airbag AB | 22


KTS505/670:PKW:INFINITI:G35 3.5

INFINITI G35 3.5 May be shorter than in German

G35 3.5 | 3,5 | 209 | VQ35DE | 01.02-07.06 | Engine management ECCS 2 | 68
G35 3.5 | 3,5 | 209 | VQ35DE | 01.02-07.06 | Airbag AB | 22
G35 3.5 | 3,5 | 228 | VQ35HR | 08.06- | Engine management ECCS 2 | 68
G35 3.5 | 3,5 | 228 | VQ35HR | 08.06- | Airbag AB | 22


KTS505/670:PKW:INFINITI:G35 3.5 4x4

INFINITI G35 3.5 4x4 May be shorter than in German

G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 01.02-07.06 | Engine management ECCS 2 | 68
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 01.02-07.06 | Airbag AB | 22
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 01.02-07.06 | Transmission control GS | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 08.06- | Engine management ECCS 2 | 68
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 08.06- | Airbag AB | 22


KTS505/670:PKW:INFINITI:G35 3.5 Coupe

INFINITI G35 3.5 Coupe May be shorter than in German

G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 01.02- | Engine management ECCS 2 | 68
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 01.02- | Airbag AB | 22
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 01.02- | Transmission control GS | 30


KTS505/670:PKW:INFINITI:G35 3.5 Coupe 4x4

INFINITI G35 3.5 Coupe 4x4 May be shorter than in German

G35 3.5 Coupe 4x4 | 3,5 | 209 | VQ35DE | 01.02- | Engine management ECCS 2 | 68


KTS505/670:PKW:INFINITI:I30 3.0

INFINITI I30 3.0 May be shorter than in German

I30 3.0 | 3 | 142 | VQ30DE | 03.95-06.99 | Engine management ECCS (MPI) | 46
I30 3.0 | 3 | 142 | VQ30DE | 03.95-06.99 | Airbag AB | 22
I30 3.0 | 3 | 166 | VQ30DE | 07.99- | Engine management ECCS 2 | 68
I30 3.0 | 3 | 166 | VQ30DE | 07.99- | Airbag AB | 22
I30 3.0 | 3 | 166 | VQ30DE | 07.99- | Transmission control GS | 42


KTS505/670:PKW:INFINITI:I35 3.5

INFINITI I35 3.5 May be shorter than in German

I35 3.5 | 3,5 | 191 | VQ35DE | 01.02-12.04 | Engine management ECCS 2 | 68
I35 3.5 | 3,5 | 191 | VQ35DE | 01.02-12.04 | Airbag AB | 22
I35 3.5 | 3,5 | 191 | VQ35DE | 01.02-12.04 | Transmission control GS | 42


KTS505/670:PKW:INFINITI:J30 3.0

INFINITI J30 3.0 May be shorter than in German

J30 3.0 | 3 | 162 | VG30DE | 01.92-09.97 | Airbag AB | 22


KTS505/670:PKW:INFINITI:M30 3.0 Cabrio

INFINITI M30 3.0 Cabrio May be shorter than in German

M30 3.0 Cabrio | 3 | 123 | VG30E | 08.89-12.91 | Airbag AB | 22


KTS505/670:PKW:INFINITI:M30 3.0 Coupe

INFINITI M30 3.0 Coupe May be shorter than in German

M30 3.0 Coupe | 3 | 123 | VG30E | 08.89-12.91 | Airbag AB | 22


KTS505/670:PKW:INFINITI:M35 3.5

INFINITI M35 3.5 May be shorter than in German

M35 3.5 | 3,5 | 209 | VQ35DE | 01.05- | Engine management ECCS 2 | 68
M35 3.5 | 3,5 | 209 | VQ35DE | 01.05- | Airbag AB | 22
M35 3.5 | 3,5 | 209 | VQ35DE | 01.05- | Transmission control GS | 30


KTS505/670:PKW:INFINITI:M35 3.5 4x4

INFINITI M35 3.5 4x4 May be shorter than in German

M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 01.05- | Engine management ECCS 2 | 68
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 01.05- | Airbag AB | 22
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 01.05- | Transmission control GS | 30


KTS505/670:PKW:INFINITI:M45 4.5

INFINITI M45 4.5 May be shorter than in German

M45 4.5 | 4,5 | 250 | VK45DE | 01.05- | Engine management ECCS 2 | 68
M45 4.5 | 4,5 | 250 | VK45DE | 01.05- | Airbag AB | 22
M45 4.5 | 4,5 | 250 | VK45DE | 01.05- | Transmission control GS | 30
M45 4.5 | 4,5 | 254 | VK45DE | 07.02-12.04 | Engine management ECCS 2 | 68
M45 4.5 | 4,5 | 254 | VK45DE | 07.02-12.04 | Airbag AB | 22
M45 4.5 | 4,5 | 254 | VK45DE | 07.02-12.04 | Transmission control GS | 30


KTS505/670:PKW:INFINITI:Q45 4.1

INFINITI Q45 4.1 May be shorter than in German

Q45 4.1 | 4,1 | 198 | VH41DE | 07.96-12.00 | Airbag AB | 22
Q45 4.1 | 4,1 | 198 | VH41DE | 07.96-12.00 | Transmission control GS | 42


KTS505/670:PKW:INFINITI:Q45 4.1i 32V

INFINITI Q45 4.1i 32V May be shorter than in German

Q45 4.1i 32V | 4,1 | 205 | VH41D | 01.93- | Engine management ECCS 2 | 68
Q45 4.1i 32V | 4,1 | 205 | VH41D | 01.93- | Engine management ECCS (MPI) | 46
Q45 4.1i 32V | 4,1 | 205 | VH41D | 01.93- | Airbag AB | 22
Q45 4.1i 32V | 4,1 | 205 | VH41D | 01.93- | Transmission control GS | 42


KTS505/670:PKW:INFINITI:Q45 4.5

INFINITI Q45 4.5 May be shorter than in German

Q45 4.5 | 4,5 | 149 | VH45D | 08.89-06.96 | Airbag AB | 22
Q45 4.5 | 4,5 | 254 | VK45DE | 01.01- | Engine management ECCS 2 | 68
Q45 4.5 | 4,5 | 254 | VK45DE | 01.01- | Airbag AB | 22
Q45 4.5 | 4,5 | 254 | VK45DE | 01.01- | Transmission control GS | 30


KTS505/670:PKW:INFINITI:QX4 3.3 4x4

INFINITI QX4 3.3 4x4 May be shorter than in German

QX4 3.3 4x4 | 3,3 | 125 | VG33E | 09.96-12.00 | Engine management ECCS (MPI) | 46
QX4 3.3 4x4 | 3,3 | 125 | VG33E | 09.96-12.00 | Airbag AB | 22
QX4 3.3 4x4 | 3,3 | 125 | VG33E | 09.96-12.00 | Transmission control GS | 42


KTS505/670:PKW:INFINITI:QX4 3.5 4x4

INFINITI QX4 3.5 4x4 May be shorter than in German

QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 01.01-12.03 | Engine management ECCS 2 | 68
QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 01.01-12.03 | Airbag AB | 22
QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 01.01-12.03 | Transmission control GS | 42


KTS505/670:PKW:INFINITI:QX56 5.6

INFINITI QX56 5.6 May be shorter than in German

QX56 5.6 | 5,6 | 235 | VK56DE | 01.04- | Engine management ECCS 2 | 68
QX56 5.6 | 5,6 | 235 | VK56DE | 01.04- | Airbag AB | 22
QX56 5.6 | 5,6 | 235 | VK56DE | 01.04- | Transmission control GS | 30


KTS505/670:PKW:INFINITI:QX56 5.6 4x4

INFINITI QX56 5.6 4x4 May be shorter than in German

QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 01.04- | Engine management ECCS 2 | 68
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 01.04- | Airbag AB | 22
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 01.04- | Transmission control GS | 30


KTS505/670:PKW:INNOCENTI (NUOVA INNOCENTI):Elba 1.4 i.e.

INNOCENTI (NUOVA INNOCENTI) Elba 1.4 i.e. May be shorter than in German

Elba 1.4 i.e. | 1,4 | 49 | 146 C 5.000 SPI-RB | 09.93-06.95 | Single Point Injection Mono-Jetronic A | 22
Elba 1.4 i.e. | 1,4 | 49 | 146 D 5.000 SPI-RB | 06.95-12.96 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:INNOCENTI (NUOVA INNOCENTI):Elba 1.5 i.e

INNOCENTI (NUOVA INNOCENTI) Elba 1.5 i.e May be shorter than in German

Elba 1.5 i.e | 1,5 | 55 | 149 C 1.000 | 03.92-08.93 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:INNOCENTI (NUOVA INNOCENTI):Elba 1.6 i.e.

INNOCENTI (NUOVA INNOCENTI) Elba 1.6 i.e. May be shorter than in German

Elba 1.6 i.e. | 1,6 | 55 | 146 C 6.000 SPI-RB | 09.93-03.96 | Single Point Injection Mono-Jetronic A | 22
Elba 1.6 i.e. | 1,6 | 55 | 146 D 6.000 SPI-RB | 03.95-12.96 | Engine management Mono-Motr. MA | 42
Elba 1.6 i.e. | 1,6 | 60 | 149 C 1.000 SPI-RB | 03.91-09.93 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:ISUZU:D-Max 2.5 Diesel Turbo

ISUZU D-Max 2.5 Diesel Turbo May be shorter than in German

D-Max 2.5 Diesel Turbo | 2,5 | 100 | 4JK1-TC | 01.07- | Engine management DDI/CR | 46


KTS505/670:PKW:ISUZU:D-Max 3.0 Diesel Turbo 4x4

ISUZU D-Max 3.0 Diesel Turbo 4x4 May be shorter than in German

D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 01.07- | Engine management DDI/CR | 46


KTS505/670:PKW:ISUZU:D-Max Cab 2.5 I-TEQ Diesel Turbo

ISUZU D-Max Cab 2.5 I-TEQ Diesel Turbo May be shorter than in German

D-Max Cab 2.5 I-TEQ Diesel Turbo | 2,5 | 85 | 4JK1-TC | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:ISUZU:D-Max Cab 3.0 Diesel Turbo

ISUZU D-Max Cab 3.0 Diesel Turbo May be shorter than in German

D-Max Cab 3.0 Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.04-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ISUZU:D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo

ISUZU D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo May be shorter than in German

D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.04- | Transmission control 4-speed automatic transmission | 42
D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.04- | Airbag AB | 77
D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.04- | Anti-lock braking system ABS | 63
D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:ISUZU:Frontier 3.2 i 4WD

ISUZU Frontier 3.2 i 4WD May be shorter than in German

Frontier 3.2 i 4WD | 3,2 | 142 | 6VD1 | 05.97- | Engine management Hitachi | 46


KTS505/670:PKW:ISUZU:KB 2.0 i

ISUZU KB 2.0 i May be shorter than in German

KB 2.0 i | 2 | 80 | C20LE | 07.99-12.04 | Engine management Multec | 42


KTS505/670:PKW:ISUZU:KB 2.2 i 4WD

ISUZU KB 2.2 i 4WD May be shorter than in German

KB 2.2 i 4WD | 2,2 | 85 | C22NE | 07.99-07.04 | Engine management Multec | 42


KTS505/670:PKW:ISUZU:KB 2.4 i

ISUZU KB 2.4 i May be shorter than in German

KB 2.4 i | 2,4 | 94 | C24SE | 07.04-11.07 | Engine management HV | 46
KB 2.4 i | 2,4 | 94 | C24SE | 07.04-11.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ISUZU:KB 3.0 TDi

ISUZU KB 3.0 TDi May be shorter than in German

KB 3.0 TDi | 3 | 96 | 4JH1 | 07.02-12.04 | Airbag AB | 30
KB 3.0 TDi | 3 | 96 | 4JH1 | 07.02-12.04 | Engine management EDC 15M | 51
KB 3.0 TDi | 3 | 96 | 4JH1 | 07.02-12.04 | Anti-lock braking system ABS | 42
KB 3.0 TDi | 3 | 96 | 4JH1-TC | 07.04-11.07 | Airbag AB | 30
KB 3.0 TDi | 3 | 96 | 4JH1-TC | 07.04-11.07 | Engine management EDC 15M | 51
KB 3.0 TDi | 3 | 96 | 4JH1-TC | 07.04-11.07 | Anti-lock braking system ABS | 42
KB 3.0 TDi | 3 | 120 | 4JJ1-TC | 11.07- | Engine management DDI/CR | 46


KTS505/670:PKW:ISUZU:KB 3.2 i

ISUZU KB 3.2 i May be shorter than in German

KB 3.2 i | 3,2 | 140 | 6VDI | 05.99-12.04 | Engine management Hitachi | 46


KTS505/670:PKW:ISUZU:KB 3.2 i 4WD

ISUZU KB 3.2 i 4WD May be shorter than in German

KB 3.2 i 4WD | 3,2 | 140 | 6VDI | 05.99-12.04 | Engine management Hitachi | 46


KTS505/670:PKW:ISUZU:Mu-7 3.0 4WD I-TEQ Diesel Turbo

ISUZU Mu-7 3.0 4WD I-TEQ Diesel Turbo May be shorter than in German

Mu-7 3.0 4WD I-TEQ Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:ISUZU:Rodeo 2.6i

ISUZU Rodeo 2.6i May be shorter than in German

Rodeo 2.6i | 2,6 | 89 | 4ZE1-MPI | 01.00- | Engine management VE/ECD | 47


KTS505/670:PKW:ISUZU:Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD

ISUZU Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD May be shorter than in German

Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD | 3 | 109 | 4JJ1-TC | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:ISUZU:Space Cab 2.5 I-TEQ Diesel Turbo

ISUZU Space Cab 2.5 I-TEQ Diesel Turbo May be shorter than in German

Space Cab 2.5 I-TEQ Diesel Turbo | 2,5 | 85 | 4JK1-TC | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:ISUZU:Space Cab 3.0 Diesel Turbo

ISUZU Space Cab 3.0 Diesel Turbo May be shorter than in German

Space Cab 3.0 Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:JEEP:Cherokee 2.4

JEEP Cherokee 2.4 May be shorter than in German

Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Transmission control EATX | 42
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Anti-lock braking system ABS | 42
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Anti-lock braking system ABS | 42
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Airbag AB TRW | 44
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Central electronics ZE | 47
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Engine management MPI (OBD II) | 17
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Engine management NGC | 42
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Engine management NGC | 30
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Engine management JTEC | 47
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Engine management NGC | 42
Cherokee 2.4 | 2,4 | 110 | ED1,EDO | 03.01-12.07 | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Cherokee 2.5 CRD

JEEP Cherokee 2.5 CRD May be shorter than in German

Cherokee 2.5 CRD | 2,5 | 105 | ENJ, ENO | 03.01-12.04 | Anti-lock braking system ABS | 42
Cherokee 2.5 CRD | 2,5 | 105 | ENJ, ENO | 03.01-12.04 | Central electronics ZE | 47
Cherokee 2.5 CRD | 2,5 | 105 | ENJ, ENO | 03.01-12.04 | Engine management CR/EDC | 47


KTS505/670:PKW:JEEP:Cherokee 2.5 Diesel Turbo

JEEP Cherokee 2.5 Diesel Turbo May be shorter than in German

Cherokee 2.5 Diesel Turbo | 2,5 | 85 | ENC,ENO | 10.95-12.01 | Engine management EDC/MSA 15.5 | 47
Cherokee 2.5 Diesel Turbo | 2,5 | 85 | ENC,ENO | 10.95-12.01 | Engine management EDC/MSA 15.5 | 43


KTS505/670:PKW:JEEP:Cherokee 2.5i

JEEP Cherokee 2.5i May be shorter than in German

Cherokee 2.5i | 2,5 | 90 | 4L <P TBI> | 09.90-08.96 | Airbag AB TRW | 26
Cherokee 2.5i | 2,5 | 90 | 4L <P TBI> | 09.90-08.96 | Engine management MPI (OBD II) | 17
Cherokee 2.5i | 2,5 | 90 | 4L <P TBI> | 09.90-08.96 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.5i | 2,5 | 83 | EPE | 01.94-05.02 | Engine management MPI (OBD II) | 17
Cherokee 2.5i | 2,5 | 83 | EPE | 01.94-05.02 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.5i | 2,5 | 83 | EPE | 01.94-05.02 | Engine management JTEC | 47
Cherokee 2.5i | 2,5 | 83 | EPE | 01.94-05.02 | Anti-lock braking system ABS | 42
Cherokee 2.5i | 2,5 | 90 | EPE,EPO | 09.96-06.01 | Engine management MPI (OBD II) | 17
Cherokee 2.5i | 2,5 | 90 | EPE,EPO | 09.96-06.01 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.5i | 2,5 | 90 | EPE,EPO | 09.96-06.01 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Cherokee 2.8 CRD

JEEP Cherokee 2.8 CRD May be shorter than in German

Cherokee 2.8 CRD | 2,8 | 112 | ENR | 03.03-12.07 | Anti-lock braking system ABS | 42
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 03.03-12.07 | Anti-lock braking system ABS | 42
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 03.03-12.07 | Central electronics ZE | 47
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 03.03-12.07 | Engine management CR/EDC | 47


KTS505/670:PKW:JEEP:Cherokee 3.7

JEEP Cherokee 3.7 May be shorter than in German

Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Transmission control EATX | 42
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Anti-lock braking system ABS | 42
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Anti-lock braking system ABS | 42
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Airbag AB TRW | 44
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Central electronics ZE | 47
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Engine management MPI (OBD II) | 17
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Engine management NGC | 42
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Engine management NGC | 30
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Engine management JTEC | 47
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Engine management NGC | 42
Cherokee 3.7 | 3,7 | 150 | EKG | 03.01-12.07 | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Cherokee 4.0i

JEEP Cherokee 4.0i May be shorter than in German

Cherokee 4.0i | 4 | 127 | ERH | 01.94-04.01 | Engine management MPI (OBD II) | 17
Cherokee 4.0i | 4 | 127 | ERH | 01.94-04.01 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 4.0i | 4 | 127 | ERH | 01.94-04.01 | Engine management JTEC | 47
Cherokee 4.0i | 4 | 127 | ERH | 01.94-12.98 | Engine management MPI (OBD II) | 17
Cherokee 4.0i | 4 | 127 | ERH | 01.94-12.98 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 4.0i | 4 | 127 | ERH | 01.94-12.98 | Engine management JTEC | 47
Cherokee 4.0i | 4 | 135 | ERH | 04.00-12.01 | Engine management MPI (OBD II) | 17
Cherokee 4.0i | 4 | 135 | ERH | 04.00-12.01 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 4.0i | 4 | 135 | ERH | 04.00-12.01 | Engine management JTEC | 47
Cherokee 4.0i | 4 | 136 | ERH | 09.90-12.93 | Airbag AB TRW | 26
Cherokee 4.0i | 4 | 136 | ERH | 09.90-12.93 | Engine management MPI (OBD II) | 17
Cherokee 4.0i | 4 | 136 | ERH | 09.90-12.93 | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:JEEP:Comanche 2.5

JEEP Comanche 2.5 May be shorter than in German

Comanche 2.5 | 2,5 | 0 | 01.88-12.98 | Engine management MPI (OBD II) | 17


KTS505/670:PKW:JEEP:Comanche 2.5i

JEEP Comanche 2.5i May be shorter than in German

Comanche 2.5i | 2,5 | 90 | L4 EFI | 01.88-12.98 | Airbag AB TRW | 26
Comanche 2.5i | 2,5 | 90 | L4 EFI | 01.88-12.98 | Engine management MPI (OBD II) | 17
Comanche 2.5i | 2,5 | 90 | L4 EFI | 01.88-12.98 | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:JEEP:Comanche 4.0i

JEEP Comanche 4.0i May be shorter than in German

Comanche 4.0i | 4 | 125 | 6L <M MPI> | 01.88-12.98 | Airbag AB TRW | 26
Comanche 4.0i | 4 | 125 | 6L <M MPI> | 01.88-12.98 | Engine management MPI (OBD II) | 17
Comanche 4.0i | 4 | 125 | 6L <M MPI> | 01.88-12.98 | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:JEEP:Commander 3.0 CRD 4x4

JEEP Commander 3.0 CRD 4x4 May be shorter than in German

Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 01.06- | Engine management EDC 16CP | 46
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 01.06- | Central electronics ZE | 42
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 01.06- | Engine management CR/EDC 16CP | 46
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Commander 3.7 4x4

JEEP Commander 3.7 4x4 May be shorter than in German

Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Transmission control EATX | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Engine management NGC | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Airbag AB | 36
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Airbag AB | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Convenience electronics Front right door control unit | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Convenience electronics Front left door control unit | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Central electronics ZE | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Heater/air conditioner Automatic A/C | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | 4WD electronics Four-wheel drive electronics | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Commander 4.7 4x4

JEEP Commander 4.7 4x4 May be shorter than in German

Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Transmission control EATX | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Engine management MPI (OBD II) | 17
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Engine management NGC | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Airbag AB | 36
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Airbag AB | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Convenience electronics Front right door control unit | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Convenience electronics Front left door control unit | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Central electronics ZE | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Heater/air conditioner Automatic A/C | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | 4WD electronics Four-wheel drive electronics | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Commander 5.7

JEEP Commander 5.7 May be shorter than in German

Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Transmission control EATX | 42
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Engine management NGC | 42
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Airbag AB | 36
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Airbag AB | 42
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Convenience electronics Front right door control unit | 42
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Convenience electronics Front left door control unit | 42
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Central electronics ZE | 42
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Heater/air conditioner Automatic A/C | 42
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | 4WD electronics Four-wheel drive electronics | 42
Commander 5.7 | 5,7 | 240 | EZB | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Commander 5.7 4x4

JEEP Commander 5.7 4x4 May be shorter than in German

Commander 5.7 4x4 | 5,7 | 240 | EZB | 01.06- | Engine management NGC | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Commander 5.7 4x4 | 5,7 | 240 | EZB | 01.06- | Central electronics ZE | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Compass 2.4

JEEP Compass 2.4 May be shorter than in German

Compass 2.4 | 2,4 | 128 | ED3 | 10.06- | Engine management GPEC | 42
Compass 2.4 | 2,4 | 128 | ED3 | 10.06- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Compass 2.4 4x4

JEEP Compass 2.4 4x4 May be shorter than in German

Compass 2.4 4x4 | 2,4 | 128 | ED3 | 10.06- | 4WD electronics Four-wheel drive electronics | 42
Compass 2.4 4x4 | 2,4 | 128 | ED3 | 10.06- | Airbag AB | 42
Compass 2.4 4x4 | 2,4 | 128 | ED3 | 10.06- | Engine management GPEC | 42
Compass 2.4 4x4 | 2,4 | 128 | ED3 | 10.06- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Grand Cherokee 2.5 TD

JEEP Grand Cherokee 2.5 TD May be shorter than in German

Grand Cherokee 2.5 TD | 2,5 | 85 | ENC,ENO | 01.96-04.99 | Engine management EDC/MSA 15.5 | 43


KTS505/670:PKW:JEEP:Grand Cherokee 2.7 CRD

JEEP Grand Cherokee 2.7 CRD May be shorter than in German

Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.01-12.04 | Engine management CR/EDC | 47
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.01-12.04 | Engine management EDC 15 C | 42


KTS505/670:PKW:JEEP:Grand Cherokee 3.0 4x4

JEEP Grand Cherokee 3.0 4x4 May be shorter than in German

Grand Cherokee 3.0 4x4 | 3 | 165 | EXL | 01.07- | Transmission control EATX | 42
Grand Cherokee 3.0 4x4 | 3 | 165 | EXL | 01.07- | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.0 4x4 | 3 | 165 | EXL | 01.07- | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.0 4x4 | 3 | 165 | EXL | 01.07- | Central electronics ZE | 42
Grand Cherokee 3.0 4x4 | 3 | 165 | EXL | 01.07- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Grand Cherokee 3.0 CRD

JEEP Grand Cherokee 3.0 CRD May be shorter than in German

Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 03.05- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 03.05- | Airbag AB | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 03.05- | Engine management EDC 16CP | 46
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 03.05- | Central electronics ZE | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 03.05- | Engine management CR/EDC 16CP | 46
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 03.05- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Grand Cherokee 3.1 TD

JEEP Grand Cherokee 3.1 TD May be shorter than in German

Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 01.99-12.00 | Airbag AB TRW | 26


KTS505/670:PKW:JEEP:Grand Cherokee 3.7

JEEP Grand Cherokee 3.7 May be shorter than in German

Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Transmission control EATX | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Engine management NGC | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Airbag AB | 36
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Airbag AB | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Central electronics ZE | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Grand Cherokee 3.7 4x4

JEEP Grand Cherokee 3.7 4x4 May be shorter than in German

Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Transmission control EATX | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Engine management NGC | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Airbag AB | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Central electronics ZE | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Grand Cherokee 4.0

JEEP Grand Cherokee 4.0 May be shorter than in German

Grand Cherokee 4.0 | 4 | 142 | ERH | 10.92-09.98 | Airbag AB TRW | 26
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.92-09.98 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.92-09.98 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.92-09.98 | Engine management JTEC | 47
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Central electronics ZE | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Airbag AB TRW | 30
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Airbag AB TRW | 26
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 10.98-09.04 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 4.0 4x4

JEEP Grand Cherokee 4.0 4x4 May be shorter than in German

Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.92-09.98 | Airbag AB TRW | 26
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.92-09.98 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.92-09.98 | Engine management JTEC | 47
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.98-09.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.98-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.98-09.04 | Central electronics ZE | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.98-09.04 | Airbag AB TRW | 30
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.98-09.04 | Airbag AB TRW | 26
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.98-09.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.98-09.04 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 4.0i

JEEP Grand Cherokee 4.0i May be shorter than in German

Grand Cherokee 4.0i | 4 | 130 | ERH,ERO | 09.92-04.99 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0i | 4 | 130 | ERH,ERO | 09.92-04.99 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0i | 4 | 130 | ERH,ERO | 09.92-04.99 | Engine management JTEC | 47
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 09.00-12.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 09.00-12.04 | Central electronics ZE | 42
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 09.00-12.04 | Airbag AB TRW | 30
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 09.00-12.04 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 09.00-12.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 09.00-12.04 | Engine management JTEC | 47
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 09.00-12.04 | Engine management NGC | 42


KTS505/670:PKW:JEEP:Grand Cherokee 4.0i 4WD

JEEP Grand Cherokee 4.0i 4WD May be shorter than in German

Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 12.01- | Anti-lock braking system ABS | 42
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 12.01- | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 12.01- | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 12.01- | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 4.7

JEEP Grand Cherokee 4.7 May be shorter than in German

Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Transmission control EATX | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Engine management NGC | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Airbag AB | 36
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Airbag AB | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Central electronics ZE | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.04- | Transmission control EGS | 31
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.98-09.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.98-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.98-09.04 | Central electronics ZE | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.98-09.04 | Airbag AB TRW | 30
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.98-09.04 | Airbag AB TRW | 26
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.98-09.04 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.98-09.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 10.98-09.04 | Engine management JTEC | 47
Grand Cherokee 4.7 | 4,7 | 175 | EVA,EVO | 03.05- | Engine management NGC | 42
Grand Cherokee 4.7 | 4,7 | 175 | EVA,EVO | 03.05- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 4.7 | 4,7 | 175 | EVA,EVO | 03.05- | Airbag AB | 36
Grand Cherokee 4.7 | 4,7 | 175 | EVA,EVO | 03.05- | Airbag AB | 42
Grand Cherokee 4.7 | 4,7 | 175 | EVA,EVO | 03.05- | Central electronics ZE | 42
Grand Cherokee 4.7 | 4,7 | 175 | EVA,EVO | 03.05- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 | 4,7 | 175 | EVA,EVO | 03.05- | Transmission control EGS | 31
Grand Cherokee 4.7 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Airbag AB TRW | 30
Grand Cherokee 4.7 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 4.7 4x4

JEEP Grand Cherokee 4.7 4x4 May be shorter than in German

Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Transmission control EATX | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Engine management NGC | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Airbag AB | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Central electronics ZE | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.04- | Transmission control EGS | 31
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.98-09.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.98-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.98-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.98-09.04 | Central electronics ZE | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.98-09.04 | Airbag AB TRW | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.98-09.04 | Airbag AB TRW | 26
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.98-09.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 10.98-09.04 | Engine management JTEC | 47
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Central electronics ZE | 42
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Airbag AB TRW | 30
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.00-09.04 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 4.7i

JEEP Grand Cherokee 4.7i May be shorter than in German

Grand Cherokee 4.7i | 4,7 | 162 | EVA,EVO | 09.00-12.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7i | 4,7 | 162 | EVA,EVO | 09.00-12.04 | Central electronics ZE | 42
Grand Cherokee 4.7i | 4,7 | 162 | EVA,EVO | 09.00-12.04 | Airbag AB TRW | 30
Grand Cherokee 4.7i | 4,7 | 162 | EVA,EVO | 09.00-12.04 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7i | 4,7 | 162 | EVA,EVO | 09.00-12.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7i | 4,7 | 162 | EVA,EVO | 09.00-12.04 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 4.7i 4WD

JEEP Grand Cherokee 4.7i 4WD May be shorter than in German

Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.01- | Anti-lock braking system ABS | 42
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.01- | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.01- | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:JEEP:Grand Cherokee 4.7i Overland

JEEP Grand Cherokee 4.7i Overland May be shorter than in German

Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.01-12.04 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.01-12.04 | Central electronics ZE | 42
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.01-12.04 | Airbag AB TRW | 30
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.01-12.04 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.01-12.04 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.01-12.04 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 5.2

JEEP Grand Cherokee 5.2 May be shorter than in German

Grand Cherokee 5.2 | 5,2 | 156 | ELF | 10.92-09.98 | Engine management MPI (OBD II) | 17
Grand Cherokee 5.2 | 5,2 | 156 | ELF | 10.92-09.98 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 5.2 | 5,2 | 156 | ELF | 10.92-09.98 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 5.2 4x4

JEEP Grand Cherokee 5.2 4x4 May be shorter than in German

Grand Cherokee 5.2 4x4 | 5,2 | 156 | ELF | 10.92-09.98 | Airbag AB TRW | 26
Grand Cherokee 5.2 4x4 | 5,2 | 156 | ELF | 10.92-09.98 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 5.2 4x4 | 5,2 | 156 | ELF | 10.92-09.98 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 5.2i

JEEP Grand Cherokee 5.2i May be shorter than in German

Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 09.92-04.99 | Airbag AB TRW | 26
Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 09.92-04.99 | Engine management MPI (OBD II) | 17
Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 09.92-04.99 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 09.92-04.99 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 5.7

JEEP Grand Cherokee 5.7 May be shorter than in German

Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Transmission control EATX | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Engine management NGC | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Airbag AB | 36
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Airbag AB | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Central electronics ZE | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZB | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Grand Cherokee 5.7 4x4

JEEP Grand Cherokee 5.7 4x4 May be shorter than in German

Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Transmission control EATX | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Engine management NGC | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Airbag AB | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Central electronics ZE | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 10.04- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Grand Cherokee 5.7 V8

JEEP Grand Cherokee 5.7 V8 May be shorter than in German

Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 03.05- | Engine management NGC | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 03.05- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 03.05- | Airbag AB | 36
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 03.05- | Airbag AB | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 03.05- | Central electronics ZE | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 03.05- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 03.05- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Grand Cherokee 5.9

JEEP Grand Cherokee 5.9 May be shorter than in German

Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.96-09.98 | Airbag AB TRW | 26
Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.96-09.98 | Engine management MPI (OBD II) | 17
Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.96-09.98 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.96-09.98 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 5.9 4x4

JEEP Grand Cherokee 5.9 4x4 May be shorter than in German

Grand Cherokee 5.9 4x4 | 5,9 | 177 | EML | 10.96-09.98 | Airbag AB TRW | 26
Grand Cherokee 5.9 4x4 | 5,9 | 177 | EML | 10.96-09.98 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 5.9 4x4 | 5,9 | 177 | EML | 10.96-09.98 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Grand Cherokee 5.9i

JEEP Grand Cherokee 5.9i May be shorter than in German

Grand Cherokee 5.9i | 5,9 | 177 | EML,EMO | 01.97-04.99 | Airbag AB TRW | 26
Grand Cherokee 5.9i | 5,9 | 177 | EML,EMO | 01.97-04.99 | Engine management MPI (OBD II) | 17
Grand Cherokee 5.9i | 5,9 | 177 | EML,EMO | 01.97-04.99 | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:JEEP:Grand Cherokee 6.1 SRT-8 4x4

JEEP Grand Cherokee 6.1 SRT-8 4x4 May be shorter than in German

Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Transmission control EATX | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Engine management NGC | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Transmission control Electr. gear selector lever (ESM) | 30
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Airbag AB | 36
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Convenience electronics Front right door control unit | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Convenience electronics Front left door control unit | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Central electronics ZE | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Heater/air conditioner Automatic A/C | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 01.06- | Transmission control EGS | 31


KTS505/670:PKW:JEEP:Jeep2500 2.5i 4WD

JEEP Jeep2500 2.5i 4WD May be shorter than in German

Jeep2500 2.5i 4WD | 2,5 | 85 | C498QA1 | 05.03- | Engine management Fenix | 42


KTS505/670:PKW:JEEP:Liberty 2.4

JEEP Liberty 2.4 May be shorter than in German

Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Anti-lock braking system ABS | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Anti-lock braking system ABS | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Airbag AB TRW | 44
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Central electronics ZE | 47
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Airbag SIACM | 22
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Engine management NGC | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Transmission control 4/5-speed automatic transmission | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Engine management NGC | 30
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Engine management JTEC | 47
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Engine management NGC | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.00-12.07 | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Liberty 2.8 CRD

JEEP Liberty 2.8 CRD May be shorter than in German

Liberty 2.8 CRD | 2,8 | 112 | ENR | 10.05-12.07 | Anti-lock braking system ABS | 42
Liberty 2.8 CRD | 2,8 | 112 | ENR | 10.05-12.07 | Anti-lock braking system ABS | 42
Liberty 2.8 CRD | 2,8 | 112 | ENR | 10.05-12.07 | Central electronics ZE | 47
Liberty 2.8 CRD | 2,8 | 112 | ENR | 10.05-12.07 | Engine management CR/EDC | 47


KTS505/670:PKW:JEEP:Liberty 3.7

JEEP Liberty 3.7 May be shorter than in German

Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Anti-lock braking system ABS | 42
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Airbag AB TRW | 44
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Central electronics ZE | 47
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Airbag SIACM | 22
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Engine management NGC | 42
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Transmission control 4/5-speed automatic transmission | 42
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Engine management NGC | 30
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Traction control system ABS/ASR | 47
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Engine management JTEC | 47
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Engine management NGC | 42
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Driving safety system Steering wheel angle sensor | 30
Liberty 3.7 | 3,7 | 150 | EKG | 10.00-12.07 | Anti-lock braking system ABS | 47
Liberty 3.7 | 3,7 | 157 | EKG | 01.08- | Instrumentation Instrument cluster | 42
Liberty 3.7 | 3,7 | 157 | EKG | 01.08- | Convenience electronics Front right door control unit | 42
Liberty 3.7 | 3,7 | 157 | EKG | 01.08- | Engine management NGC | 42
Liberty 3.7 | 3,7 | 157 | EKG | 01.08- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:JEEP:Patriot 2.0 CRD

JEEP Patriot 2.0 CRD May be shorter than in German

Patriot 2.0 CRD | 2 | 103 | ECD | 10.06- | Airbag AB | 42


KTS505/670:PKW:JEEP:Patriot 2.0 CRD 4x4

JEEP Patriot 2.0 CRD 4x4 May be shorter than in German

Patriot 2.0 CRD 4x4 | 2 | 103 | ECD | 10.06- | Airbag AB | 42


KTS505/670:PKW:JEEP:Patriot 2.4

JEEP Patriot 2.4 May be shorter than in German

Patriot 2.4 | 2,4 | 128 | ED3 | 10.06- | Transmission control EATX | 42
Patriot 2.4 | 2,4 | 128 | ED3 | 10.06- | Engine management GPEC | 42
Patriot 2.4 | 2,4 | 128 | ED3 | 10.06- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Wrangler 2.4

JEEP Wrangler 2.4 May be shorter than in German

Wrangler 2.4 | 2,4 | 105 | ED1 | 01.03-12.06 | Engine management MPI (OBD II) | 17
Wrangler 2.4 | 2,4 | 105 | ED1 | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 42
Wrangler 2.4 | 2,4 | 105 | ED1 | 01.03-12.06 | Engine management JTEC | 47


KTS505/670:PKW:JEEP:Wrangler 2.5

JEEP Wrangler 2.5 May be shorter than in German

Wrangler 2.5 | 2,5 | 87 | EPE | 01.97-12.02 | Airbag AB TRW | 30
Wrangler 2.5 | 2,5 | 87 | EPE | 01.97-12.02 | Engine management MPI (OBD II) | 17
Wrangler 2.5 | 2,5 | 87 | EPE | 01.97-12.02 | Transmission control 4/5-speed automatic transmission | 42
Wrangler 2.5 | 2,5 | 87 | EPE | 01.97-12.02 | Engine management JTEC | 47
Wrangler 2.5 | 2,5 | 87 | EPE | 01.97-12.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:JEEP:Wrangler 2.5i

JEEP Wrangler 2.5i May be shorter than in German

Wrangler 2.5i | 2,5 | 89 | 4L <P MPI> | 09.90-08.96 | Airbag AB TRW | 26
Wrangler 2.5i | 2,5 | 89 | 4L <P MPI> | 09.90-08.96 | Engine management MPI (OBD II) | 17
Wrangler 2.5i | 2,5 | 89 | 4L <P MPI> | 09.90-08.96 | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:JEEP:Wrangler 2.8

JEEP Wrangler 2.8 May be shorter than in German

Wrangler 2.8 | 2,8 | 130 | ENS | 01.07- | Instrumentation Instrument cluster | 42
Wrangler 2.8 | 2,8 | 130 | ENS | 01.07- | Airbag AB | 42


KTS505/670:PKW:JEEP:Wrangler 3.8

JEEP Wrangler 3.8 May be shorter than in German

Wrangler 3.8 | 3,8 | 153 | EGT | 01.07- | Transmission control EATX | 42
Wrangler 3.8 | 3,8 | 153 | EGT | 01.07- | Instrumentation Instrument cluster | 42
Wrangler 3.8 | 3,8 | 153 | EGT | 01.07- | Airbag AB | 42
Wrangler 3.8 | 3,8 | 153 | EGT | 01.07- | Engine management NGC | 42
Wrangler 3.8 | 3,8 | 153 | EGT | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Wrangler 3.8 Unlimited

JEEP Wrangler 3.8 Unlimited May be shorter than in German

Wrangler 3.8 Unlimited | 3,8 | 153 | EGT | 01.07- | Transmission control EATX | 42
Wrangler 3.8 Unlimited | 3,8 | 153 | EGT | 01.07- | Airbag AB | 42
Wrangler 3.8 Unlimited | 3,8 | 153 | EGT | 01.07- | Engine management NGC | 42
Wrangler 3.8 Unlimited | 3,8 | 153 | EGT | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Wrangler 3.8 Unlimited 4x4

JEEP Wrangler 3.8 Unlimited 4x4 May be shorter than in German

Wrangler 3.8 Unlimited 4x4 | 3,8 | 153 | EGT | 01.07- | Transmission control EATX | 42
Wrangler 3.8 Unlimited 4x4 | 3,8 | 153 | EGT | 01.07- | Airbag AB | 42
Wrangler 3.8 Unlimited 4x4 | 3,8 | 153 | EGT | 01.07- | Engine management NGC | 42
Wrangler 3.8 Unlimited 4x4 | 3,8 | 153 | EGT | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:JEEP:Wrangler 4.0

JEEP Wrangler 4.0 May be shorter than in German

Wrangler 4.0 | 4 | 126 | 6L | 08.90-12.96 | Airbag AB TRW | 26
Wrangler 4.0 | 4 | 126 | 6L | 08.90-12.96 | Engine management MPI (OBD II) | 17
Wrangler 4.0 | 4 | 126 | 6L | 08.90-12.96 | Transmission control 4/5-speed automatic transmission | 42
Wrangler 4.0 | 4 | 130 | ERH | 08.03- | Engine management JTEC | 47
Wrangler 4.0 | 4 | 130 | ERH | 08.03- | Anti-lock braking system ABS | 42
Wrangler 4.0 | 4 | 142 | ERH | 01.97- | Airbag AB TRW | 30
Wrangler 4.0 | 4 | 142 | ERH | 01.97- | Engine management MPI (OBD II) | 17
Wrangler 4.0 | 4 | 142 | ERH | 01.97- | Transmission control 4/5-speed automatic transmission | 42
Wrangler 4.0 | 4 | 142 | ERH | 01.97- | Engine management NGC | 30
Wrangler 4.0 | 4 | 142 | ERH | 01.97- | Engine management JTEC | 47
Wrangler 4.0 | 4 | 142 | ERH | 01.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:JIANGNAN:Alto 0.8i

JIANGNAN Alto 0.8i May be shorter than in German

Alto 0.8i | 0,8 | 26 | JN368Q | 01.92-02.07 | Diagnosis system OBD II | 12
Alto 0.8i | 0,8 | 26 | JN368Q | 01.92-02.07 | Engine management Motronic M | 42


KTS505/670:PKW:JMC (JIANGLING):Baowei 2.8 Diesel 4WD

JMC (JIANGLING) Baowei 2.8 Diesel 4WD May be shorter than in German

Baowei 2.8 Diesel 4WD | 2,8 | 68 | JX493Q1B | 08.03- | Engine management EDC 16 C | 60


KTS505/670:PKW:KIA:Avella 1.3i

KIA Avella 1.3i May be shorter than in German

Avella 1.3i | 1,3 | 54 | B3 | 03.94- | Anti-lock braking system ABS | 64


KTS505/670:PKW:KIA:Avella 1.3i Delta

KIA Avella 1.3i Delta May be shorter than in German

Avella 1.3i Delta | 1,3 | 52 | B3E | 03.94-10.99 | Engine management MSTG FX | 30
Avella 1.3i Delta | 1,3 | 52 | B3E | 03.94-10.99 | Anti-lock braking system ABS | 64


KTS505/670:PKW:KIA:Avella 1.5i

KIA Avella 1.5i May be shorter than in German

Avella 1.5i | 1,5 | 67 | B5E | 03.94-10.99 | Engine management MSTG FX | 30
Avella 1.5i | 1,5 | 67 | B5E | 03.94-10.99 | Anti-lock braking system ABS | 64


KTS505/670:PKW:KIA:Avella 1.5i Delta

KIA Avella 1.5i Delta May be shorter than in German

Avella 1.5i Delta | 1,5 | 74 | B5D | 03.94-10.99 | Engine management MSTG FX | 30
Avella 1.5i Delta | 1,5 | 74 | B5D | 03.94-10.99 | Anti-lock braking system ABS | 64
Avella 1.5i Delta | 1,5 | 66 | B5E | 03.94-10.99 | Engine management MSTG FX | 30
Avella 1.5i Delta | 1,5 | 66 | B5E | 03.94-10.99 | Anti-lock braking system ABS | 64


KTS505/670:PKW:KIA:Capital 1.5i

KIA Capital 1.5i May be shorter than in German

Capital 1.5i | 1,5 | 85 | B5D | 05.90-06.95 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Carens 1.8i

KIA Carens 1.8i May be shorter than in German

Carens 1.8i | 1,8 | 123 | T8D | 01.01- | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Carens I 1.8 LPG

KIA Carens I 1.8 LPG May be shorter than in German

Carens I 1.8 LPG | 1,8 | 79 | T8D | 04.99-01.02 | Transmission control 4-speed automatic transmission | 30
Carens I 1.8 LPG | 1,8 | 79 | T8D | 04.99-01.02 | Airbag KAB | 22
Carens I 1.8 LPG | 1,8 | 79 | T8D | 04.99-01.02 | Engine management LPG | 81
Carens I 1.8 LPG | 1,8 | 79 | T8D | 04.99-01.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:KIA:Carens I 1.8i

KIA Carens I 1.8i May be shorter than in German

Carens I 1.8i | 1,8 | 81 | TB | 04.99-05.02 | Engine management Motronic M | 88
Carens I 1.8i | 1,8 | 93 | TB | 03.00-05.02 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Carens I 2.0 LPG

KIA Carens I 2.0 LPG May be shorter than in German

Carens I 2.0 LPG | 2 | 91 | 04.99-03.02 | Airbag KAB | 22
Carens I 2.0 LPG | 2 | 91 | 04.99-03.02 | Engine management LPG | 81
Carens I 2.0 LPG | 2 | 91 | 04.99-03.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:KIA:Carens II 1.6i

KIA Carens II 1.6i May be shorter than in German

Carens II 1.6i | 1,6 | 77 | S6D | 09.02- | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Carens II 1.8 LPG

KIA Carens II 1.8 LPG May be shorter than in German

Carens II 1.8 LPG | 1,8 | 79 | T8D | 02.02-04.06 | Engine management LPG | 81
Carens II 1.8 LPG | 1,8 | 79 | T8D | 02.02-04.06 | Airbag AB | 30
Carens II 1.8 LPG | 1,8 | 79 | T8D | 02.02-04.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:KIA:Carens II 1.8i

KIA Carens II 1.8i May be shorter than in German

Carens II 1.8i | 1,8 | 93 | TB | 09.02- | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Carens II 2.0 CRDi

KIA Carens II 2.0 CRDi May be shorter than in German

Carens II 2.0 CRDi | 2 | 85 |  | 02.02-04.06 | Engine management CR/EDC | 47
Carens II 2.0 CRDi | 2 | 85 |  | 02.02-04.06 | Airbag AB | 30
Carens II 2.0 CRDi | 2 | 85 |  | 02.02-04.06 | Anti-lock braking system ABS | 47
Carens II 2.0 CRDi | 2 | 85 |  | 02.02-04.06 | Transmission control GS | 42
Carens II 2.0 CRDi | 2 | 83 | D4EA | 04.02- | Engine management CR/EDC | 47
Carens II 2.0 CRDi | 2 | 83 | D4EA | 04.02- | Airbag AB | 30


KTS505/670:PKW:KIA:Carens II 2.0 CRDi VGT

KIA Carens II 2.0 CRDi VGT May be shorter than in German

Carens II 2.0 CRDi VGT | 2 | 103 | D4EA | 09.05-08.06 | Engine management EDC 16 C | 60


KTS505/670:PKW:KIA:Carens II 2.0 i

KIA Carens II 2.0 i May be shorter than in German

Carens II 2.0 i | 2 | 102 | G4GC | 08.04- | Anti-lock braking system ABS | 47


KTS505/670:PKW:KIA:Carens II 2.0 LPG

KIA Carens II 2.0 LPG May be shorter than in German

Carens II 2.0 LPG | 2 | 91 | 02.02-04.06 | Engine management LPG | 81
Carens II 2.0 LPG | 2 | 91 | 02.02-04.06 | Airbag AB | 30
Carens II 2.0 LPG | 2 | 91 | 02.02-04.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:KIA:Carens New 2.0 LPI

KIA Carens New 2.0 LPI May be shorter than in German

Carens New 2.0 LPI | 2 | 100 | 04.06- | Transmission control 4/5-speed automatic transmission | 45
Carens New 2.0 LPI | 2 | 100 | 04.06- | Airbag AB | 22


KTS505/670:PKW:KIA:Carens New 2.0 VGT CRDi

KIA Carens New 2.0 VGT CRDi May be shorter than in German

Carens New 2.0 VGT CRDi | 2 | 146 | 04.06- | Transmission control 4/5-speed automatic transmission | 45
Carens New 2.0 VGT CRDi | 2 | 146 | 04.06- | Engine management EDC 16 C | 60
Carens New 2.0 VGT CRDi | 2 | 146 | 04.06- | Airbag AB | 22


KTS505/670:PKW:KIA:Carnival 2.5i

KIA Carnival 2.5i May be shorter than in German

Carnival 2.5i | 2,5 | 162 | Sigma | 01.01-12.04 | Airbag AB | 22


KTS505/670:PKW:KIA:Carnival 2.9 Diesel Turbo

KIA Carnival 2.9 Diesel Turbo May be shorter than in German

Carnival 2.9 Diesel Turbo | 2,9 | 99 | J3 | 01.01-12.04 | Airbag AB | 22
Carnival 2.9 Diesel Turbo | 2,9 | 92 | JR TCI | 03.00-03.03 | Airbag AB | 22


KTS505/670:PKW:KIA:Carnival I 2.5 LPG

KIA Carnival I 2.5 LPG May be shorter than in German

Carnival I 2.5 LPG | 2,5 | 129 |  | 02.98-02.01 | Airbag KAB | 22
Carnival I 2.5 LPG | 2,5 | 129 |  | 02.98-02.01 | Airbag AB | 22
Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 01.98-01.01 | Airbag KAB | 22
Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 01.98-01.01 | Engine management LPG | 81
Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 01.98-01.01 | Airbag AB | 22


KTS505/670:PKW:KIA:Carnival I 2.5 V6

KIA Carnival I 2.5 V6 May be shorter than in German

Carnival I 2.5 V6 | 2,5 | 121 | K5 | 06.98-09.01 | Engine management MPI | 43
Carnival I 2.5 V6 | 2,5 | 121 | K5 | 06.98-09.01 | Airbag KAB | 22
Carnival I 2.5 V6 | 2,5 | 121 | K5 | 06.98-09.01 | Airbag AB | 22
Carnival I 2.5 V6 | 2,5 | 121 | K5 | 06.98-09.01 | Traction control system ABS/ABD | 47
Carnival I 2.5 V6 | 2,5 | 121 | K5 | 06.98-09.01 | Transmission control GS HAT | 42


KTS505/670:PKW:KIA:Carnival I 2.9 Turbodiesel

KIA Carnival I 2.9 Turbodiesel May be shorter than in German

Carnival I 2.9 Turbodiesel | 3 | 93 |  | 06.98-09.01 | Airbag KAB | 22
Carnival I 2.9 Turbodiesel | 3 | 93 |  | 06.98-09.01 | Anti-theft device Diesel theft deterrent | 11
Carnival I 2.9 Turbodiesel | 3 | 93 |  | 06.98-09.01 | Airbag AB | 22
Carnival I 2.9 Turbodiesel | 2,9 | 99 | J3 | 02.98-02.01 | Airbag KAB | 22
Carnival I 2.9 Turbodiesel | 2,9 | 99 | J3 | 02.98-02.01 | Airbag AB | 22


KTS505/670:PKW:KIA:Carnival II 2.5 V6

KIA Carnival II 2.5 V6 May be shorter than in German

Carnival II 2.5 V6 | 2,5 | 110 | K5 | 10.01- | Engine management MPI | 42
Carnival II 2.5 V6 | 2,5 | 110 | K5 | 10.01- | Airbag AB | 22
Carnival II 2.5 V6 | 2,5 | 110 | K5 | 10.01- | Traction control system ABS/ABD | 47


KTS505/670:PKW:KIA:Carnival II 2.5i V6

KIA Carnival II 2.5i V6 May be shorter than in German

Carnival II 2.5i V6 | 2,5 | 129 | KRV6 | 10.01-12.05 | Airbag AB | 22


KTS505/670:PKW:KIA:Carnival II 2.7i

KIA Carnival II 2.7i May be shorter than in German

Carnival II 2.7i | 2,7 | 126 | G6BA | 04.06- | Engine management MPI | 43


KTS505/670:PKW:KIA:Carnival II 2.9 CRDi

KIA Carnival II 2.9 CRDi May be shorter than in German

Carnival II 2.9 CRDi | 2,9 | 106 | J3 | 10.01- | Engine management CR/EDC | 08
Carnival II 2.9 CRDi | 2,9 | 106 | J3 | 10.01- | Airbag KAB | 22
Carnival II 2.9 CRDi | 2,9 | 106 | J3 | 10.01- | Airbag AB | 22
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 01.02-03.06 | Engine management CR/EDC | 08
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 01.02-03.06 | Airbag KAB | 22
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 01.02-03.06 | Airbag AB | 22
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 01.02-03.06 | Anti-lock braking system ABS | 47
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 01.02-03.06 | Transmission control GS HAT | 42


KTS505/670:PKW:KIA:Carnival II 3.5i

KIA Carnival II 3.5i May be shorter than in German

Carnival II 3.5i | 3,5 | 190 | G6CU | 07.04- | Engine management MPI | 80
Carnival II 3.5i | 3,5 | 190 | G6CU | 07.04- | Airbag AB | 22
Carnival II 3.5i | 3,5 | 190 | G6CU | 07.04- | Traction control system ABS/ASR | 47
Carnival II 3.5i | 3,5 | 190 | G6CU | 07.04- | Transmission control GS HAT | 42


KTS505/670:PKW:KIA:Carstar 2.0 LPG

KIA Carstar 2.0 LPG May be shorter than in German

Carstar 2.0 LPG | 2 | 63 | 04.99-08.00 | Engine management LPG | 81
Carstar 2.0 LPG | 2 | 63 | 04.99-08.00 | Engine management LPG | 81
Carstar 2.0 LPG | 2 | 63 | 04.99-08.00 | Airbag AB | 22
Carstar 2.0 LPG | 2 | 63 | 04.99-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Carstar 2.0i

KIA Carstar 2.0i May be shorter than in German

Carstar 2.0i | 2 | 101 | 04.99-06.03 | Airbag AB | 22
Carstar 2.0i | 2 | 101 | 04.99-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Cerato 1.5 VGT CRDi

KIA Cerato 1.5 VGT CRDi May be shorter than in German

Cerato 1.5 VGT CRDi | 1,5 | 75 | 06.05- | Transmission control 4-speed automatic transmission | 45
Cerato 1.5 VGT CRDi | 1,5 | 75 | 06.05- | Engine management CR/EDC | 47
Cerato 1.5 VGT CRDi | 1,5 | 75 | 06.05- | Airbag AB | 30
Cerato 1.5 VGT CRDi | 1,5 | 75 | 06.05- | Anti-lock braking system ABS | 47
Cerato 1.5 VGT CRDi | 1,5 | 75 | 06.05- | Traction control system ABS/ASR | 47
Cerato 1.5 VGT CRDi | 1,5 | 104 | 01.06- | Transmission control 4-speed automatic transmission | 45
Cerato 1.5 VGT CRDi | 1,5 | 104 | 01.06- | Engine management EDC 16 C | 60
Cerato 1.5 VGT CRDi | 1,5 | 104 | 01.06- | Airbag AB | 30
Cerato 1.5 VGT CRDi | 1,5 | 104 | 01.06- | Anti-lock braking system ABS | 47
Cerato 1.5 VGT CRDi | 1,5 | 104 | 01.06- | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Cerato 1.5i

KIA Cerato 1.5i May be shorter than in German

Cerato 1.5i | 1,5 | 79 | 11.03-12.05 | Engine management Motronic M | 30
Cerato 1.5i | 1,5 | 79 | 11.03-12.05 | Engine management Motronic MG | 42
Cerato 1.5i | 1,5 | 79 | 11.03-12.05 | Airbag AB | 30
Cerato 1.5i | 1,5 | 79 | 11.03-12.05 | Anti-lock braking system ABS | 47
Cerato 1.5i | 1,5 | 79 | 11.03-12.05 | Traction control system ABS/ASR | 47
Cerato 1.5i | 1,5 | 79 | 11.03-12.05 | Transmission control GS HAT | 42


KTS505/670:PKW:KIA:Cerato 1.6

KIA Cerato 1.6 May be shorter than in German

Cerato 1.6 | 1,6 | 77 | G4ED | 10.04- | Engine management MPI | 43
Cerato 1.6 | 1,6 | 77 | G4ED | 10.04- | Engine management Motronic MG | 30
Cerato 1.6 | 1,6 | 77 | G4ED | 10.04- | Engine management Motronic M | 30
Cerato 1.6 | 1,6 | 77 | G4ED | 10.04- | Anti-lock braking system ABS | 42
Cerato 1.6 | 1,6 | 77 | G4ED | 10.04- | Transmission control GS HAT | 42


KTS505/670:PKW:KIA:Cerato 1.6 Hatchback

KIA Cerato 1.6 Hatchback May be shorter than in German

Cerato 1.6 Hatchback | 1,6 | 77 | G4ED | 03.04- | Engine management Motronic MG | 30
Cerato 1.6 Hatchback | 1,6 | 77 | G4ED | 03.04- | Engine management Motronic M | 30


KTS505/670:PKW:KIA:Cerato 1.6i

KIA Cerato 1.6i May be shorter than in German

Cerato 1.6i | 1,6 | 105 | 08.04- | Engine management Motronic M | 30
Cerato 1.6i | 1,6 | 105 | 08.04- | Engine management Motronic MG | 42
Cerato 1.6i | 1,6 | 105 | 08.04- | Engine management Motronic M | 30
Cerato 1.6i | 1,6 | 105 | 08.04- | Airbag AB | 30
Cerato 1.6i | 1,6 | 105 | 08.04- | Anti-lock braking system ABS | 47
Cerato 1.6i | 1,6 | 105 | 08.04- | Traction control system ABS/ASR | 47
Cerato 1.6i | 1,6 | 105 | 08.04- | Transmission control GS HAT | 42


KTS505/670:PKW:KIA:Cerato 1.8i

KIA Cerato 1.8i May be shorter than in German

Cerato 1.8i | 1,8 | 96 | G4GB | 07.05- | Engine management MPI | 43
Cerato 1.8i | 1,8 | 96 | G4GB | 07.05- | Airbag AB | 22
Cerato 1.8i | 1,8 | 96 | G4GB | 07.05- | Traction control system ABS/ASR | 47
Cerato 1.8i | 1,8 | 96 | G4GB | 07.05- | Transmission control GS HAT | 42


KTS505/670:PKW:KIA:Cerato 2.0

KIA Cerato 2.0 May be shorter than in German

Cerato 2.0 | 2 | 105 | G4GC | 10.04- | Engine management MPI | 43


KTS505/670:PKW:KIA:Cerato 2.0 CRDi

KIA Cerato 2.0 CRDi May be shorter than in German

Cerato 2.0 CRDi | 2 | 83 | D4EA | 03.04- | Engine management CR/EDC | 47


KTS505/670:PKW:KIA:Cerato 2.0 CRDi Hatchback

KIA Cerato 2.0 CRDi Hatchback May be shorter than in German

Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 03.04- | Engine management CR/EDC | 47


KTS505/670:PKW:KIA:Cerato 2.0 Hatchback

KIA Cerato 2.0 Hatchback May be shorter than in German

Cerato 2.0 Hatchback | 2 | 105 | G4GC | 03.04- | Engine management MPI | 43


KTS505/670:PKW:KIA:Cerato 2.0i

KIA Cerato 2.0i May be shorter than in German

Cerato 2.0i | 2 | 105 | 11.03- | Engine management MPI | 43
Cerato 2.0i | 2 | 105 | 11.03- | Airbag AB | 30
Cerato 2.0i | 2 | 105 | 11.03- | Anti-lock braking system ABS | 47
Cerato 2.0i | 2 | 105 | 11.03- | Traction control system ABS/ASR | 47
Cerato 2.0i | 2 | 105 | 11.03- | Transmission control GS | 45


KTS505/670:PKW:KIA:Clarus I 1.8 16V

KIA Clarus I 1.8 16V May be shorter than in German

Clarus I 1.8 16V | 1,8 | 85 | T8D | 05.96-05.98 | Engine management Motronic M | 42
Clarus I 1.8 16V | 1,8 | 92 | T8D | 05.96-05.98 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Clarus I 2.0 16V

KIA Clarus I 2.0 16V May be shorter than in German

Clarus I 2.0 16V | 2 | 98 | FE | 05.96-05.98 | Engine management Motronic M | 42
Clarus I 2.0 16V | 2 | 109 | FE | 05.96-05.98 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Clarus II 1.8i 16V

KIA Clarus II 1.8i 16V May be shorter than in German

Clarus II 1.8i 16V | 1,8 | 85 | T8 | 06.98-11.01 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Clarus II 1.8i Kombi

KIA Clarus II 1.8i Kombi May be shorter than in German

Clarus II 1.8i Kombi | 1,8 | 85 | T8 | 06.98-11.01 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Clarus II 2.0i 16V

KIA Clarus II 2.0i 16V May be shorter than in German

Clarus II 2.0i 16V | 2 | 98 | FE | 06.98-11.01 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Clarus II 2.0i Kombi

KIA Clarus II 2.0i Kombi May be shorter than in German

Clarus II 2.0i Kombi | 2 | 98 | FE | 06.98-11.01 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Concord 1.8i

KIA Concord 1.8i May be shorter than in German

Concord 1.8i | 1,8 | 70 | SOHC | 10.87-02.92 | Engine management EGI | 10


KTS505/670:PKW:KIA:Concord 2.0i

KIA Concord 2.0i May be shorter than in German

Concord 2.0i | 2 | 73 | SOHC | 10.87-02.92 | Engine management EGI | 10


KTS505/670:PKW:KIA:Credos I 1.8 LPG

KIA Credos I 1.8 LPG May be shorter than in German

Credos I 1.8 LPG | 1,8 | 81 | T8D | 09.96-12.97 | Airbag KAB | 22


KTS505/670:PKW:KIA:Credos I 1.8i 16V

KIA Credos I 1.8i 16V May be shorter than in German

Credos I 1.8i 16V | 1,8 | 101 | T8D | 06.95-02.98 | Engine management Motronic M | 42
Credos I 1.8i 16V | 1,8 | 101 | T8D | 06.95-02.98 | Airbag KAB | 22


KTS505/670:PKW:KIA:Credos I 2.0 LPG

KIA Credos I 2.0 LPG May be shorter than in German

Credos I 2.0 LPG | 2 | 109 | 01.98-06.00 | Airbag KAB | 22


KTS505/670:PKW:KIA:Credos I 2.0i 16V

KIA Credos I 2.0i 16V May be shorter than in German

Credos I 2.0i 16V | 2 | 109 | 06.95-02.98 | Engine management Motronic M | 42
Credos I 2.0i 16V | 2 | 109 | 06.95-02.98 | Airbag KAB | 22


KTS505/670:PKW:KIA:Credos I 2.0i 8V

KIA Credos I 2.0i 8V May be shorter than in German

Credos I 2.0i 8V | 2 | 85 | 06.95-02.98 | Engine management Motronic M | 42
Credos I 2.0i 8V | 2 | 85 | 06.95-02.98 | Airbag KAB | 22


KTS505/670:PKW:KIA:Credos II 1.8 LPG

KIA Credos II 1.8 LPG May be shorter than in German

Credos II 1.8 LPG | 1,8 | 96 | T8D | 09.96-12.97 | Airbag KAB | 22
Credos II 1.8 LPG | 1,8 | 96 | T8D | 09.96-12.97 | Anti-lock braking system ABS | 47
Credos II 1.8 LPG | 1,8 | 96 | T8D | 09.96-12.97 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Credos II 1.8i 16V

KIA Credos II 1.8i 16V May be shorter than in German

Credos II 1.8i 16V | 1,8 | 96 | T8D | 02.98-07.00 | Transmission control 4-speed automatic transmission | 30
Credos II 1.8i 16V | 1,8 | 96 | T8D | 02.98-07.00 | Engine management Motronic M | 42
Credos II 1.8i 16V | 1,8 | 96 | T8D | 02.98-07.00 | Airbag KAB | 22
Credos II 1.8i 16V | 1,8 | 96 | T8D | 02.98-07.00 | Anti-lock braking system ABS | 47
Credos II 1.8i 16V | 1,8 | 96 | T8D | 02.98-07.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Credos II 2.0 LPG

KIA Credos II 2.0 LPG May be shorter than in German

Credos II 2.0 LPG | 2 | 107 | 01.98-06.00 | Airbag KAB | 22
Credos II 2.0 LPG | 2 | 107 | 01.98-06.00 | Anti-lock braking system ABS | 47
Credos II 2.0 LPG | 2 | 107 | 01.98-06.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Credos II 2.0i 16V

KIA Credos II 2.0i 16V May be shorter than in German

Credos II 2.0i 16V | 2 | 107 | FE | 02.98-07.00 | Transmission control 4-speed automatic transmission | 30
Credos II 2.0i 16V | 2 | 107 | FE | 02.98-07.00 | Engine management Motronic M | 42
Credos II 2.0i 16V | 2 | 107 | FE | 02.98-07.00 | Airbag KAB | 22
Credos II 2.0i 16V | 2 | 107 | FE | 02.98-07.00 | Anti-lock braking system ABS | 47
Credos II 2.0i 16V | 2 | 107 | FE | 02.98-07.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Credos II 2.0i 8V

KIA Credos II 2.0i 8V May be shorter than in German

Credos II 2.0i 8V | 2 | 81 | 02.98-07.00 | Transmission control 4-speed automatic transmission | 30
Credos II 2.0i 8V | 2 | 81 | 02.98-07.00 | Engine management Motronic M | 42
Credos II 2.0i 8V | 2 | 81 | 02.98-07.00 | Airbag KAB | 22
Credos II 2.0i 8V | 2 | 81 | 02.98-07.00 | Anti-lock braking system ABS | 47
Credos II 2.0i 8V | 2 | 81 | 02.98-07.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Elan 1.8i

KIA Elan 1.8i May be shorter than in German

Elan 1.8i | 1,8 | 111 | T8D | 07.96-11.98 | Engine management Motronic M | 42
Elan 1.8i | 1,8 | 111 | T8D | 07.96-11.98 | Airbag KAB | 22


KTS505/670:PKW:KIA:Enterprise 2.5i

KIA Enterprise 2.5i May be shorter than in German

Enterprise 2.5i | 2,5 | 125 | J5D | 03.97-09.03 | Engine management EGI | 88
Enterprise 2.5i | 2,5 | 125 | J5D | 03.97-09.03 | Transmission control 4-speed automatic transmission | 30
Enterprise 2.5i | 2,5 | 125 | J5D | 03.97-09.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:KIA:Enterprise 3.0i

KIA Enterprise 3.0i May be shorter than in German

Enterprise 3.0i | 3 | 143 | JE | 03.97-09.03 | Engine management EGI | 88
Enterprise 3.0i | 3 | 143 | JE | 03.97-09.03 | Transmission control 4-speed automatic transmission | 30
Enterprise 3.0i | 3 | 143 | JE | 03.97-09.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:KIA:Enterprise 3.6i

KIA Enterprise 3.6i May be shorter than in German

Enterprise 3.6i | 3,6 | 162 | J6D | 03.97-09.03 | Engine management EGI | 88
Enterprise 3.6i | 3,6 | 162 | J6D | 03.97-09.03 | Transmission control 4-speed automatic transmission | 30
Enterprise 3.6i | 3,6 | 162 | J6D | 03.97-09.03 | Anti-lock braking system ABS | 64


KTS505/670:PKW:KIA:Lotze 1.8i CVVT

KIA Lotze 1.8i CVVT May be shorter than in German

Lotze 1.8i CVVT | 1,8 | 98 | 08.05- | Engine management Theta | 57
Lotze 1.8i CVVT | 1,8 | 98 | 08.05- | Airbag AB | 22
Lotze 1.8i CVVT | 1,8 | 98 | 08.05- | Transmission control GS HIVEC | 45


KTS505/670:PKW:KIA:Lotze 2.0 LPI

KIA Lotze 2.0 LPI May be shorter than in German

Lotze 2.0 LPI | 2 | 85 | I4 | 08.05- | Engine management Monovalent LPG | 45


KTS505/670:PKW:KIA:Lotze 2.0 VGT CRDI

KIA Lotze 2.0 VGT CRDI May be shorter than in German

Lotze 2.0 VGT CRDI | 2 | 143 | 05.06- | Airbag AB | 22
Lotze 2.0 VGT CRDI | 2 | 143 | 05.06- | Transmission control 4/5-speed automatic transmission | 45
Lotze 2.0 VGT CRDI | 2 | 143 | 05.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:KIA:Lotze 2.0i CVVT

KIA Lotze 2.0i CVVT May be shorter than in German

Lotze 2.0i CVVT | 2 | 106 | 08.05- | Engine management Theta | 57
Lotze 2.0i CVVT | 2 | 106 | 08.05- | Airbag AB | 22
Lotze 2.0i CVVT | 2 | 106 | 08.05- | Transmission control GS HIVEC | 45


KTS505/670:PKW:KIA:Lotze 2.4i CVVT

KIA Lotze 2.4i CVVT May be shorter than in German

Lotze 2.4i CVVT | 2,4 | 122 | 08.05- | Engine management Theta | 57
Lotze 2.4i CVVT | 2,4 | 122 | 08.05- | Airbag AB | 22
Lotze 2.4i CVVT | 2,4 | 122 | 08.05- | Transmission control GS HIVEC | 45


KTS505/670:PKW:KIA:Magentis 2.5i

KIA Magentis 2.5i May be shorter than in German

Magentis 2.5i | 2,5 | 124 | G6BV | 09.00-12.05 | Engine management Theta | 57
Magentis 2.5i | 2,5 | 124 | G6BV | 09.00-12.05 | Airbag AB | 22
Magentis 2.5i | 2,5 | 124 | G6BV | 09.00-12.05 | Engine management MPI | 43
Magentis 2.5i | 2,5 | 124 | G6BV | 09.00-12.05 | Transmission control GS HIVEC | 45


KTS505/670:PKW:KIA:Mentor I 1.5i

KIA Mentor I 1.5i May be shorter than in German

Mentor I 1.5i | 1,5 | 65 | B5D | 01.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Mentor I 1.5i Hatchback

KIA Mentor I 1.5i Hatchback May be shorter than in German

Mentor I 1.5i Hatchback | 1,5 | 65 | B5D | 01.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Mentor II 1.6i

KIA Mentor II 1.6i May be shorter than in German

Mentor II 1.6i | 1,6 | 74 | GA6D | 01.01-08.04 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Mentor II 1.6i Hatchback

KIA Mentor II 1.6i Hatchback May be shorter than in German

Mentor II 1.6i Hatchback | 1,6 | 74 | GA6D | 01.01-08.04 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Mentor II 1.8i

KIA Mentor II 1.8i May be shorter than in German

Mentor II 1.8i | 1,8 | 82 | T8D | 01.01-08.04 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Mentor II 1.8i Hatchback

KIA Mentor II 1.8i Hatchback May be shorter than in German

Mentor II 1.8i Hatchback | 1,8 | 82 | T8D | 01.01-08.04 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Morning 1.0i

KIA Morning 1.0i May be shorter than in German

Morning 1.0i | 1 | 45 | 02.04- | Airbag AB | 22
Morning 1.0i | 1 | 45 | 02.04- | Engine management Motronic M | 30


KTS505/670:PKW:KIA:New Opirus 3.3i

KIA New Opirus 3.3i May be shorter than in German

New Opirus 3.3i | 3,3 | 182 | 06.06- | Anti-lock braking system ABSC | 47
New Opirus 3.3i | 3,3 | 182 | 06.06- | Transmission control GS | 42


KTS505/670:PKW:KIA:New Opirus 3.8i

KIA New Opirus 3.8i May be shorter than in German

New Opirus 3.8i | 3,8 | 196 | 06.06- | Anti-lock braking system ABSC | 47


KTS505/670:PKW:KIA:Opirus 2.7 LPG

KIA Opirus 2.7 LPG May be shorter than in German

Opirus 2.7 LPG | 2,7 | 124 | 03.03- | Airbag AB | 22
Opirus 2.7 LPG | 2,7 | 124 | 03.03- | Anti-lock braking system ABSC | 47


KTS505/670:PKW:KIA:Opirus 2.7i

KIA Opirus 2.7i May be shorter than in German

Opirus 2.7i | 2,7 | 130 | GV6 | 03.03- | Engine management MPI | 43
Opirus 2.7i | 2,7 | 130 | GV6 | 03.03- | Airbag AB | 22
Opirus 2.7i | 2,7 | 130 | GV6 | 03.03- | Anti-lock braking system ABSC | 47
Opirus 2.7i | 2,7 | 130 | GV6 | 03.03- | Transmission control GS | 42


KTS505/670:PKW:KIA:Opirus 3.0i

KIA Opirus 3.0i May be shorter than in German

Opirus 3.0i | 3 | 138 | G6CT | 03.03- | Engine management Sigma | 42
Opirus 3.0i | 3 | 138 | G6CT | 03.03- | Airbag AB | 22
Opirus 3.0i | 3 | 138 | G6CT | 03.03- | Anti-lock braking system ABSC | 47
Opirus 3.0i | 3 | 138 | G6CT | 03.03- | Transmission control GS | 42


KTS505/670:PKW:KIA:Opirus 3.5i

KIA Opirus 3.5i May be shorter than in German

Opirus 3.5i | 3,5 | 149 | 03.03- | Engine management Sigma | 42
Opirus 3.5i | 3,5 | 149 | 03.03- | Airbag AB | 22
Opirus 3.5i | 3,5 | 149 | 03.03- | Anti-lock braking system ABSC | 47
Opirus 3.5i | 3,5 | 149 | 03.03- | Transmission control GS | 42


KTS505/670:PKW:KIA:Optima 1.8i 16V

KIA Optima 1.8i 16V May be shorter than in German

Optima 1.8i 16V | 1,8 | 96 | 07.00-04.02 | Engine management MPI | 80
Optima 1.8i 16V | 1,8 | 96 | 07.00-04.02 | Airbag AB | 22
Optima 1.8i 16V | 1,8 | 96 | 07.00-04.02 | Anti-lock braking system ABS | 47
Optima 1.8i 16V | 1,8 | 96 | 07.00-04.02 | Traction control system ABS/ASR | 47
Optima 1.8i 16V | 1,8 | 96 | 07.00-04.02 | Anti-lock braking system ABS | 42
Optima 1.8i 16V | 1,8 | 96 | 07.00-04.02 | Transmission control GS | 42


KTS505/670:PKW:KIA:Optima 2.0 LPG

KIA Optima 2.0 LPG May be shorter than in German

Optima 2.0 LPG | 2 | 83 | 07.00-04.02 | Engine management LPG | 81
Optima 2.0 LPG | 2 | 83 | 07.00-04.02 | Airbag AB | 22
Optima 2.0 LPG | 2 | 83 | 07.00-04.02 | Anti-lock braking system ABS | 47
Optima 2.0 LPG | 2 | 83 | 07.00-04.02 | Traction control system ABS/ASR | 47
Optima 2.0 LPG | 2 | 83 | 07.00-04.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Optima 2.0i

KIA Optima 2.0i May be shorter than in German

Optima 2.0i | 2 | 101 | G4GC | 09.04- | Engine management MPI | 43
Optima 2.0i | 2 | 101 | G4GC | 09.04- | Airbag AB | 22
Optima 2.0i | 2 | 101 | G4GC | 09.04- | Traction control system ABS/ASR | 47
Optima 2.0i | 2 | 101 | G4GC | 09.04- | Transmission control GS | 45


KTS505/670:PKW:KIA:Optima 2.0i 16V

KIA Optima 2.0i 16V May be shorter than in German

Optima 2.0i 16V | 2 | 102 | 07.00-04.02 | Engine management MPI | 80
Optima 2.0i 16V | 2 | 102 | 07.00-04.02 | Airbag AB | 22
Optima 2.0i 16V | 2 | 102 | 07.00-04.02 | Anti-lock braking system ABS | 47
Optima 2.0i 16V | 2 | 102 | 07.00-04.02 | Traction control system ABS/ASR | 47
Optima 2.0i 16V | 2 | 102 | 07.00-04.02 | Anti-lock braking system ABS | 42
Optima 2.0i 16V | 2 | 102 | 07.00-04.02 | Transmission control GS | 42


KTS505/670:PKW:KIA:Optima 2.5i

KIA Optima 2.5i May be shorter than in German

Optima 2.5i | 2,5 | 130 | G6B | 07.00-04.02 | Engine management MPI | 43
Optima 2.5i | 2,5 | 130 | G6B | 07.00-04.02 | Airbag AB | 22
Optima 2.5i | 2,5 | 130 | G6B | 07.00-04.02 | Anti-lock braking system ABS | 47
Optima 2.5i | 2,5 | 130 | G6B | 07.00-04.02 | Traction control system ABS/ASR | 47
Optima 2.5i | 2,5 | 130 | G6B | 07.00-04.02 | Anti-lock braking system ABS | 42
Optima 2.5i | 2,5 | 130 | G6B | 07.00-04.02 | Transmission control GS | 42


KTS505/670:PKW:KIA:Optima New 1.8i

KIA Optima New 1.8i May be shorter than in German

Optima New 1.8i | 1,8 | 96 | 05.02-11.05 | Engine management MPI | 80
Optima New 1.8i | 1,8 | 96 | 05.02-11.05 | Airbag AB | 22
Optima New 1.8i | 1,8 | 96 | 05.02-11.05 | Anti-lock braking system ABS | 47
Optima New 1.8i | 1,8 | 96 | 05.02-11.05 | Traction control system ABS/ASR | 47
Optima New 1.8i | 1,8 | 96 | 05.02-11.05 | Anti-lock braking system ABS | 42
Optima New 1.8i | 1,8 | 96 | 05.02-11.05 | Transmission control GS | 42


KTS505/670:PKW:KIA:Optima New 2.0 LPG

KIA Optima New 2.0 LPG May be shorter than in German

Optima New 2.0 LPG | 2 | 91 | 05.02-11.05 | Airbag AB | 22
Optima New 2.0 LPG | 2 | 91 | 05.02-11.05 | Anti-lock braking system ABS | 47
Optima New 2.0 LPG | 2 | 91 | 05.02-11.05 | Traction control system ABS/ASR | 47
Optima New 2.0 LPG | 2 | 91 | 05.02-11.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Optima New 2.0i

KIA Optima New 2.0i May be shorter than in German

Optima New 2.0i | 2 | 102 | 05.02-11.05 | Engine management MPI | 80
Optima New 2.0i | 2 | 102 | 05.02-11.05 | Airbag AB | 22
Optima New 2.0i | 2 | 102 | 05.02-11.05 | Anti-lock braking system ABS | 47
Optima New 2.0i | 2 | 102 | 05.02-11.05 | Traction control system ABS/ASR | 47
Optima New 2.0i | 2 | 102 | 05.02-11.05 | Anti-lock braking system ABS | 42
Optima New 2.0i | 2 | 102 | 05.02-11.05 | Transmission control GS | 42


KTS505/670:PKW:KIA:Parktown 1.8i 16V

KIA Parktown 1.8i 16V May be shorter than in German

Parktown 1.8i 16V | 1,8 | 92 | T8D | 02.98- | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Parktown 2.0i 16V

KIA Parktown 2.0i 16V May be shorter than in German

Parktown 2.0i 16V | 2 | 109 | DOHC | 02.98- | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Picanto 1.1 CRDI

KIA Picanto 1.1 CRDI May be shorter than in German

Picanto 1.1 CRDI | 1,1 | 55 | D3FA | 11.05- | Engine management EDC 16 C | 60


KTS505/670:PKW:KIA:Potentia 2.0 LPG

KIA Potentia 2.0 LPG May be shorter than in German

Potentia 2.0 LPG | 2 | 102 | DOHC | 05.97- | Anti-lock braking system ABS | 63
Potentia 2.0 LPG | 2 | 102 | DOHC | 05.97- | Traction control system ABS/ASR | 63


KTS505/670:PKW:KIA:Potentia 2.0i

KIA Potentia 2.0i May be shorter than in German

Potentia 2.0i | 2 | 102 |  | 04.92-12.01 | Engine management Motronic M | 42
Potentia 2.0i | 2 | 102 |  | 04.92-12.01 | Anti-lock braking system ABS | 63
Potentia 2.0i | 2 | 102 |  | 04.92-12.01 | Traction control system ABS/ASR | 63
Potentia 2.0i | 2 | 102 | DOHC | 05.97- | Engine management Motronic M | 42
Potentia 2.0i | 2 | 102 | DOHC | 05.97- | Anti-lock braking system ABS | 63
Potentia 2.0i | 2 | 102 | DOHC | 05.97- | Traction control system ABS/ASR | 63


KTS505/670:PKW:KIA:Potentia 2.2i

KIA Potentia 2.2i May be shorter than in German

Potentia 2.2i | 2,2 | 88 | 04.92-12.01 | Engine management EGI | 10
Potentia 2.2i | 2,2 | 88 | 04.92-12.01 | Anti-lock braking system ABS | 63
Potentia 2.2i | 2,2 | 88 | 04.92-12.01 | Traction control system ABS/ASR | 63


KTS505/670:PKW:KIA:Potentia 2.5i

KIA Potentia 2.5i May be shorter than in German

Potentia 2.5i | 2,5 | 129 | G6BV | 04.92-12.01 | Engine management EGI | 10
Potentia 2.5i | 2,5 | 129 | G6BV | 04.92-12.01 | Anti-lock braking system ABS | 63
Potentia 2.5i | 2,5 | 129 | G6BV | 04.92-12.01 | Traction control system ABS/ASR | 63


KTS505/670:PKW:KIA:Potentia 3.0i

KIA Potentia 3.0i May be shorter than in German

Potentia 3.0i | 3 | 147 | 04.92-12.01 | Engine management EGI | 10
Potentia 3.0i | 3 | 147 | 04.92-12.01 | Anti-lock braking system ABS | 63
Potentia 3.0i | 3 | 147 | 04.92-12.01 | Traction control system ABS/ASR | 63


KTS505/670:PKW:KIA:Pride 1.3

KIA Pride 1.3 May be shorter than in German

Pride 1.3 | 1,3 | 51 | B3 | 01.90-05.96 | Engine management EGI | 10


KTS505/670:PKW:KIA:Pride 1.3i

KIA Pride 1.3i May be shorter than in German

Pride 1.3i | 1,3 | 54 | B3 | 01.90-09.93 | Engine management EGI | 10
Pride 1.3i | 1,3 | 54 | B3E | 12.86-02.00 | Engine management MSTG FX | 30
Pride 1.3i | 1,3 | 54 | SOHC | 12.86-02.00 | Engine management MSTG FX | 30


KTS505/670:PKW:KIA:Pride 1.4i

KIA Pride 1.4i May be shorter than in German

Pride 1.4i | 1,4 | 55 | XG471QE | 01.02-02.07 | Engine management Motronic MG | 30
Pride 1.4i | 1,4 | 55 | XG471QE | 01.02-02.07 | Engine management Motronic M | 30
Pride 1.4i | 1,4 | 55 | XG471QE | 01.02-02.07 | Airbag AB | 22
Pride 1.4i | 1,4 | 55 | XG471QE | 01.02-02.07 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Pride Beta 1.3

KIA Pride Beta 1.3 May be shorter than in German

Pride Beta 1.3 | 1,3 | 51 | B3 | 01.90-09.93 | Engine management EGI | 10
Pride Beta 1.3 | 1,3 | 54 | B3E | 11.90-01.99 | Engine management MSTG FX | 30


KTS505/670:PKW:KIA:Pride Beta 1.3i

KIA Pride Beta 1.3i May be shorter than in German

Pride Beta 1.3i | 1,3 | 54 | B3 | 01.90-09.93 | Engine management EGI | 10


KTS505/670:PKW:KIA:Pride New 1.4 Di

KIA Pride New 1.4 Di May be shorter than in German

Pride New 1.4 Di | 1,4 | 70 | 04.05- | Airbag AB | 22
Pride New 1.4 Di | 1,4 | 70 | 04.05- | Engine management Motronic M | 45
Pride New 1.4 Di | 1,4 | 70 | 04.05- | Transmission control 4-speed automatic transmission | 45


KTS505/670:PKW:KIA:Pride New 1.5 VGT CRDI

KIA Pride New 1.5 VGT CRDI May be shorter than in German

Pride New 1.5 VGT CRDI | 1,5 | 112 | 05.05- | Airbag AB | 22
Pride New 1.5 VGT CRDI | 1,5 | 112 | 05.05- | Transmission control 4-speed automatic transmission | 45
Pride New 1.5 VGT CRDI | 1,5 | 112 | 05.05- | Engine management EDC 16 C | 60


KTS505/670:PKW:KIA:Pride New 1.6i CVVT

KIA Pride New 1.6i CVVT May be shorter than in German

Pride New 1.6i CVVT | 1,6 | 82 | 04.05- | Airbag AB | 22
Pride New 1.6i CVVT | 1,6 | 82 | 04.05- | Engine management Motronic M | 45
Pride New 1.6i CVVT | 1,6 | 82 | 04.05- | Transmission control 4-speed automatic transmission | 45


KTS505/670:PKW:KIA:Qianlima 1.3i

KIA Qianlima 1.3i May be shorter than in German

Qianlima 1.3i | 1,3 | 61 | G4EA | 06.03- | Engine management Motronic MG | 30
Qianlima 1.3i | 1,3 | 61 | G4EA | 06.03- | Engine management Motronic M | 30
Qianlima 1.3i | 1,3 | 61 | G4EA | 06.03- | Airbag AB | 22
Qianlima 1.3i | 1,3 | 61 | G4EA | 06.03- | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Qianlima 1.6i

KIA Qianlima 1.6i May be shorter than in German

Qianlima 1.6i | 1,6 | 76 | G4ED | 12.02- | Engine management Motronic MG | 30
Qianlima 1.6i | 1,6 | 76 | G4ED | 12.02- | Engine management Motronic M | 30
Qianlima 1.6i | 1,6 | 76 | G4ED | 12.02- | Airbag AB | 22
Qianlima 1.6i | 1,6 | 76 | G4ED | 12.02- | Traction control system ABS/ASR | 47
Qianlima 1.6i | 1,6 | 77 | XG476 | 12.02-02.07 | Engine management Motronic MG | 30
Qianlima 1.6i | 1,6 | 77 | XG476 | 12.02-02.07 | Engine management Motronic M | 30
Qianlima 1.6i | 1,6 | 77 | XG476 | 12.02-02.07 | Airbag AB | 22
Qianlima 1.6i | 1,6 | 77 | XG476 | 12.02-02.07 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Regal 2.0 LPG

KIA Regal 2.0 LPG May be shorter than in German

Regal 2.0 LPG | 2 | 83 | 05.02-11.05 | Engine management LPG | 81
Regal 2.0 LPG | 2 | 83 | 05.02-11.05 | Airbag AB | 22
Regal 2.0 LPG | 2 | 83 | 05.02-11.05 | Anti-lock braking system ABS | 47
Regal 2.0 LPG | 2 | 83 | 05.02-11.05 | Traction control system ABS/ASR | 47
Regal 2.0 LPG | 2 | 83 | 05.02-11.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Regal 2.0i

KIA Regal 2.0i May be shorter than in German

Regal 2.0i | 2 | 102 | I4DI | 05.02-11.05 | Engine management MPI | 80
Regal 2.0i | 2 | 102 | I4DI | 05.02-11.05 | Airbag AB | 22
Regal 2.0i | 2 | 102 | I4DI | 05.02-11.05 | Anti-lock braking system ABS | 47
Regal 2.0i | 2 | 102 | I4DI | 05.02-11.05 | Traction control system ABS/ASR | 47
Regal 2.0i | 2 | 102 | I4DI | 05.02-11.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Regal 2.5i

KIA Regal 2.5i May be shorter than in German

Regal 2.5i | 2,5 | 125 | V6DI | 05.02-11.05 | Engine management MPI | 43
Regal 2.5i | 2,5 | 125 | V6DI | 05.02-11.05 | Airbag AB | 22
Regal 2.5i | 2,5 | 125 | V6DI | 05.02-11.05 | Anti-lock braking system ABS | 47
Regal 2.5i | 2,5 | 125 | V6DI | 05.02-11.05 | Traction control system ABS/ASR | 47
Regal 2.5i | 2,5 | 125 | V6DI | 05.02-11.05 | Anti-lock braking system ABS | 42
Regal 2.5i | 2,5 | 125 | V6DI | 05.02-11.05 | Transmission control GS | 42


KTS505/670:PKW:KIA:Retona 2.0i

KIA Retona 2.0i May be shorter than in German

Retona 2.0i | 2 | 61 |  | 06.98-10.03 | Transmission control 4-speed automatic transmission | 30
Retona 2.0i | 2 | 61 |  | 06.98-10.03 | Engine management Motronic M | 42
Retona 2.0i | 2 | 94 | FE-DI | 04.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Rio 1.3

KIA Rio 1.3 May be shorter than in German

Rio 1.3 | 1,3 | 62 | A3E | 07.00-02.05 | Engine management EMS | 88
Rio 1.3 | 1,3 | 62 | A3E | 07.00-02.05 | Engine management MPI | 43


KTS505/670:PKW:KIA:Rio 1.3 Kombi

KIA Rio 1.3 Kombi May be shorter than in German

Rio 1.3 Kombi | 1,3 | 55 | A3E | 09.02-02.05 | Engine management EMS | 88
Rio 1.3 Kombi | 1,3 | 55 | A3E | 09.02-02.05 | Airbag KAB | 22
Rio 1.3 Kombi | 1,3 | 60 | A3E | 09.02-02.05 | Engine management EMS | 88
Rio 1.3 Kombi | 1,3 | 60 | A3E | 09.02-02.05 | Airbag KAB | 22


KTS505/670:PKW:KIA:Rio 1.3i

KIA Rio 1.3i May be shorter than in German

Rio 1.3i | 1,3 | 55 | A3E | 09.00-02.05 | Engine management EMS | 88
Rio 1.3i | 1,3 | 62 | A3E | 07.99-04.01 | Engine management EMS | 88
Rio 1.3i | 1,3 | 62 | A3E | 07.99-04.01 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i | 1,3 | 62 | A3E | 07.99-04.01 | Airbag KAB | 22
Rio 1.3i | 1,3 | 62 | A3E | 07.99-04.01 | Anti-lock braking system ABS | 30
Rio 1.3i | 1,3 | 62 | DOHC | 07.99-04.01 | Engine management EMS | 88


KTS505/670:PKW:KIA:Rio 1.5

KIA Rio 1.5 May be shorter than in German

Rio 1.5 | 1,5 | 72 | A5D | 07.00-02.05 | Engine management EMS | 88
Rio 1.5 | 1,5 | 72 | A5D | 07.00-02.05 | Engine management MPI | 43
Rio 1.5 | 1,5 | 72 | A5D | 07.00-02.05 | Transmission control 4-speed automatic transmission | 30
Rio 1.5 | 1,5 | 72 | A5D | 07.00-02.05 | Airbag KAB | 22
Rio 1.5 | 1,5 | 72 | A5D | 07.00-02.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:KIA:Rio 1.5 Kombi

KIA Rio 1.5 Kombi May be shorter than in German

Rio 1.5 Kombi | 1,5 | 71 | A5D | 09.02-02.05 | Engine management EMS | 88
Rio 1.5 Kombi | 1,5 | 71 | A5D | 09.02-02.05 | Transmission control 4-speed automatic transmission | 30
Rio 1.5 Kombi | 1,5 | 71 | A5D | 09.02-02.05 | Airbag KAB | 22
Rio 1.5 Kombi | 1,5 | 71 | A5D | 09.02-02.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:KIA:Rio 1.5i

KIA Rio 1.5i May be shorter than in German

Rio 1.5i | 1,5 | 73 | A5D | 07.99-04.05 | Engine management EMS | 88
Rio 1.5i | 1,5 | 73 | A5D | 07.99-04.05 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i | 1,5 | 73 | A5D | 07.99-04.05 | Airbag KAB | 22
Rio 1.5i | 1,5 | 73 | A5D | 07.99-04.05 | Anti-lock braking system ABS | 30
Rio 1.5i | 1,5 | 65 | A5E | 07.99-04.01 | Engine management EMS | 88
Rio 1.5i | 1,5 | 65 | A5E | 07.99-04.01 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i | 1,5 | 65 | A5E | 07.99-04.01 | Airbag KAB | 22
Rio 1.5i | 1,5 | 65 | A5E | 07.99-04.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:KIA:Rio 1.5i Hatchback

KIA Rio 1.5i Hatchback May be shorter than in German

Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 09.00- | Engine management EMS | 88


KTS505/670:PKW:KIA:Rio 1.6

KIA Rio 1.6 May be shorter than in German

Rio 1.6 | 1,6 | 82 | G4ED | 03.05- | Transmission control 4-speed automatic transmission | 30
Rio 1.6 | 1,6 | 82 | G4ED | 03.05- | Anti-lock braking system ABS | 47


KTS505/670:PKW:KIA:Sedona 2.5 V6

KIA Sedona 2.5 V6 May be shorter than in German

Sedona 2.5 V6 | 2,5 | 121 | 06.98- | Engine management MPI | 43


KTS505/670:PKW:KIA:Sedona 3.5

KIA Sedona 3.5 May be shorter than in German

Sedona 3.5 | 3,5 | 145 | 09.01- | Engine management Sigma | 42
Sedona 3.5 | 3,5 | 145 | 09.01- | Engine management MPI | 80
Sedona 3.5 | 3,5 | 145 | 09.01- | Airbag AB | 22
Sedona 3.5 | 3,5 | 145 | 09.01- | Anti-lock braking system ABS | 47


KTS505/670:PKW:KIA:Sephia I 1.5i

KIA Sephia I 1.5i May be shorter than in German

Sephia I 1.5i | 1,5 | 68 | B5 | 01.92-10.94 | Engine management EGI | 10
Sephia I 1.5i | 1,5 | 66 | B5E | 10.97-12.00 | Engine management MSTG FX | 30


KTS505/670:PKW:KIA:Sephia I 1.5i 16V

KIA Sephia I 1.5i 16V May be shorter than in German

Sephia I 1.5i 16V | 1,5 | 77 |  | 09.92-08.97 | Engine management MSTG FX | 30
Sephia I 1.5i 16V | 1,5 | 77 |  | 09.92-08.97 | Airbag KAB | 22
Sephia I 1.5i 16V | 1,5 | 77 | B5 | 01.92-10.94 | Engine management EGI | 10
Sephia I 1.5i 16V | 1,5 | 65 | B5D | 01.98-12.00 | Engine management Motronic M | 88
Sephia I 1.5i 16V | 1,5 | 74 | B5D | 10.97-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Sephia I 1.5i 16V Hatchback

KIA Sephia I 1.5i 16V Hatchback May be shorter than in German

Sephia I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 01.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Sephia I 1.5i 8V

KIA Sephia I 1.5i 8V May be shorter than in German

Sephia I 1.5i 8V | 1,5 | 68 | 09.92-08.97 | Engine management MSTG FX | 30
Sephia I 1.5i 8V | 1,5 | 68 | 09.92-08.97 | Airbag KAB | 22


KTS505/670:PKW:KIA:Sephia I 1.6i

KIA Sephia I 1.6i May be shorter than in German

Sephia I 1.6i | 1,6 | 59 | B6 | 07.93-06.95 | Engine management EGI | 10
Sephia I 1.6i | 1,6 | 59 | B6 | 07.95-12.97 | Engine management EGI | 10


KTS505/670:PKW:KIA:Sephia I 1.6i 16V

KIA Sephia I 1.6i 16V May be shorter than in German

Sephia I 1.6i 16V | 1,6 | 79 | B6 | 10.94-12.97 | Engine management EGI | 10
Sephia I 1.6i 16V | 1,6 | 74 | GA6D | 01.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Sephia I 1.6i 16V Hatchback

KIA Sephia I 1.6i 16V Hatchback May be shorter than in German

Sephia I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 01.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Sephia I 1.8i 16V

KIA Sephia I 1.8i 16V May be shorter than in German

Sephia I 1.8i 16V | 1,8 | 92 | BP | 03.95-12.97 | Engine management EGI | 10
Sephia I 1.8i 16V | 1,8 | 104 | DOHC | 09.92-08.97 | Engine management Motronic M | 42
Sephia I 1.8i 16V | 1,8 | 82 | T8D | 01.98-12.00 | Engine management Motronic M | 88
Sephia I 1.8i 16V | 1,8 | 82 | T8D | 09.96-12.97 | Engine management Motronic M | 42
Sephia I 1.8i 16V | 1,8 | 93 | T8D | 01.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Sephia I 1.8i 16V Hatchback

KIA Sephia I 1.8i 16V Hatchback May be shorter than in German

Sephia I 1.8i 16V Hatchback | 1,8 | 82 | T8D | 09.96-12.00 | Transmission control 4-speed automatic transmission | 30
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | T8D | 09.96-12.00 | Engine management Motronic M | 42
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | T8D | 09.96-12.00 | Engine management Motronic M | 88
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | T8D | 09.96-12.00 | Airbag KAB | 22
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | T8D | 09.96-12.00 | Airbag KAB | 22
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | T8D | 09.96-12.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:KIA:Sephia I Leo 1.8i 16V

KIA Sephia I Leo 1.8i 16V May be shorter than in German

Sephia I Leo 1.8i 16V | 1,8 | 104 | T8D | 09.96-09.97 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Sephia II 1.5i 16V

KIA Sephia II 1.5i 16V May be shorter than in German

Sephia II 1.5i 16V | 1,5 | 74 | B5D | 08.97-05.00 | Transmission control 4-speed automatic transmission | 30
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 08.97-05.00 | Engine management Motronic M | 88
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 08.97-05.00 | Airbag KAB | 22
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 08.97-05.00 | Anti-lock braking system ABS | 47
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 08.97-05.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Sephia II 1.5i 8V

KIA Sephia II 1.5i 8V May be shorter than in German

Sephia II 1.5i 8V | 1,5 | 66 | B5E | 08.97-05.00 | Transmission control 4-speed automatic transmission | 30
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 08.97-05.00 | Engine management MSTG FX | 30
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 08.97-05.00 | Airbag KAB | 22
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 08.97-05.00 | Anti-lock braking system ABS | 47
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 08.97-05.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:KIA:Sephia II 1.8i 16V

KIA Sephia II 1.8i 16V May be shorter than in German

Sephia II 1.8i 16V | 1,8 | 96 | T8D | 08.97-05.00 | Transmission control 4-speed automatic transmission | 30
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 08.97-05.00 | Engine management Motronic M | 88
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 08.97-05.00 | Airbag KAB | 22
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 08.97-05.00 | Anti-lock braking system ABS | 47
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 08.97-05.00 | Traction control system ABS/ASR | 47
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 08.97-05.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:KIA:Shuma 1.5i

KIA Shuma 1.5i May be shorter than in German

Shuma 1.5i | 1,5 | 74 | B5D | 12.97-05.00 | Transmission control 4-speed automatic transmission | 30
Shuma 1.5i | 1,5 | 74 | B5D | 12.97-05.00 | Engine management Motronic M | 88
Shuma 1.5i | 1,5 | 74 | B5D | 12.97-05.00 | Airbag KAB | 22
Shuma 1.5i | 1,5 | 74 | B5D | 12.97-05.00 | Anti-lock braking system ABS | 47
Shuma 1.5i | 1,5 | 74 | B5D | 12.97-05.00 | Traction control system ABS/ASR | 47
Shuma 1.5i | 1,5 | 74 | B5D | 12.97-05.00 | Anti-lock braking system ABS | 30
Shuma 1.5i | 1,5 | 66 | B5E | 12.97-05.00 | Transmission control 4-speed automatic transmission | 30
Shuma 1.5i | 1,5 | 66 | B5E | 12.97-05.00 | Engine management MSTG FX | 30
Shuma 1.5i | 1,5 | 66 | B5E | 12.97-05.00 | Airbag KAB | 22
Shuma 1.5i | 1,5 | 66 | B5E | 12.97-05.00 | Anti-lock braking system ABS | 47
Shuma 1.5i | 1,5 | 66 | B5E | 12.97-05.00 | Traction control system ABS/ASR | 47
Shuma 1.5i | 1,5 | 66 | B5E | 12.97-05.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:KIA:Shuma 1.8i

KIA Shuma 1.8i May be shorter than in German

Shuma 1.8i | 1,8 | 96 |  | 12.97-05.00 | Transmission control 4-speed automatic transmission | 30
Shuma 1.8i | 1,8 | 96 |  | 12.97-05.00 | Engine management Motronic M | 88
Shuma 1.8i | 1,8 | 96 |  | 12.97-05.00 | Airbag KAB | 22
Shuma 1.8i | 1,8 | 96 |  | 12.97-05.00 | Anti-lock braking system ABS | 47
Shuma 1.8i | 1,8 | 96 |  | 12.97-05.00 | Traction control system ABS/ASR | 47
Shuma 1.8i | 1,8 | 96 |  | 12.97-05.00 | Anti-lock braking system ABS | 30
Shuma 1.8i | 1,8 | 81 | BFD | 01.01- | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Shuma I 1.5 16V

KIA Shuma I 1.5 16V May be shorter than in German

Shuma I 1.5 16V | 1,5 | 65 | B5D | 01.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Shuma I 1.5 16V Hatchback

KIA Shuma I 1.5 16V Hatchback May be shorter than in German

Shuma I 1.5 16V Hatchback | 1,5 | 65 | B5D | 01.98-12.00 | Engine management Motronic M | 88
Shuma I 1.5 16V Hatchback | 1,5 | 65 | B5D | 01.98-12.00 | Airbag KAB | 22


KTS505/670:PKW:KIA:Shuma I 1.6i 16V

KIA Shuma I 1.6i 16V May be shorter than in German

Shuma I 1.6i 16V | 1,6 | 74 | GA6D | 01.98-12.00 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Shuma I 1.6i 16V Hatchback

KIA Shuma I 1.6i 16V Hatchback May be shorter than in German

Shuma I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 01.98-12.00 | Engine management Motronic M | 88
Shuma I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 01.98-12.00 | Airbag KAB | 22


KTS505/670:PKW:KIA:Shuma I 1.8i 16V

KIA Shuma I 1.8i 16V May be shorter than in German

Shuma I 1.8i 16V | 1,8 | 82 | T8D | 01.98-12.00 | Engine management Motronic M | 88
Shuma I 1.8i 16V | 1,8 | 82 | T8D | 01.98-12.00 | Airbag KAB | 22


KTS505/670:PKW:KIA:Shuma I 1.8i 16V Hatchback

KIA Shuma I 1.8i 16V Hatchback May be shorter than in German

Shuma I 1.8i 16V Hatchback | 1,8 | 82 | T8D | 01.98-12.00 | Engine management Motronic M | 88
Shuma I 1.8i 16V Hatchback | 1,8 | 82 | T8D | 01.98-12.00 | Airbag KAB | 22


KTS505/670:PKW:KIA:Shuma II 1.6i 16V

KIA Shuma II 1.6i 16V May be shorter than in German

Shuma II 1.6i 16V | 1,6 | 74 | GA6D | 01.01-08.04 | Engine management Motronic M | 88
Shuma II 1.6i 16V | 1,6 | 74 | GA6D | 01.01-08.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Shuma II 1.6i 16V Hatchback

KIA Shuma II 1.6i 16V Hatchback May be shorter than in German

Shuma II 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 01.01-08.04 | Engine management Motronic M | 88
Shuma II 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 01.01-08.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Shuma II 1.8i 16V

KIA Shuma II 1.8i 16V May be shorter than in German

Shuma II 1.8i 16V | 1,8 | 82 | T8D | 01.01-08.04 | Engine management Motronic M | 88
Shuma II 1.8i 16V | 1,8 | 82 | T8D | 01.01-08.04 | Airbag KAB | 22
Shuma II 1.8i 16V | 1,8 | 82 | T8D | 01.01-08.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Shuma II 1.8i 16V Hatchback

KIA Shuma II 1.8i 16V Hatchback May be shorter than in German

Shuma II 1.8i 16V Hatchback | 1,8 | 82 | T8D | 01.01-08.04 | Engine management Motronic M | 88
Shuma II 1.8i 16V Hatchback | 1,8 | 82 | T8D | 01.01-08.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Sorento 2.4i

KIA Sorento 2.4i May be shorter than in German

Sorento 2.4i | 2,4 | 102 | G4JS | 03.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Sorento 2.5 CRDi

KIA Sorento 2.5 CRDi May be shorter than in German

Sorento 2.5 CRDi | 2,5 | 107 |  | 05.00- | Engine management CR/EDC | 47
Sorento 2.5 CRDi | 2,5 | 107 |  | 05.00- | Airbag AB | 22
Sorento 2.5 CRDi | 2,5 | 107 |  | 05.00- | Anti-lock braking system ABS | 42
Sorento 2.5 CRDi | 2,5 | 107 |  | 05.00- | Transmission control GS HAT | 42
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 07.02- | Engine management CR/EDC | 47
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 07.02- | Airbag AB | 22
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 07.02- | Anti-lock braking system ABS | 42
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 03.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Sorento 2.5 VGT CRDi

KIA Sorento 2.5 VGT CRDi May be shorter than in German

Sorento 2.5 VGT CRDi | 2,5 | 174 | 02.05- | Engine management EDC 16 C | 60
Sorento 2.5 VGT CRDi | 2,5 | 174 | 02.05- | Engine management CR/EDC | 47
Sorento 2.5 VGT CRDi | 2,5 | 174 | 02.05- | Airbag AB | 22
Sorento 2.5 VGT CRDi | 2,5 | 174 | 02.05- | Anti-lock braking system ABS | 42
Sorento 2.5 VGT CRDi | 2,5 | 174 | 02.05- | Anti-lock braking system ABS | 63
Sorento 2.5 VGT CRDi | 2,5 | 174 | 02.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:KIA:Sorento 3.5i V6

KIA Sorento 3.5i V6 May be shorter than in German

Sorento 3.5i V6 | 3,5 | 144 | G6CU | 03.03- | Engine management Sigma | 42
Sorento 3.5i V6 | 3,5 | 144 | G6CU | 03.03- | Airbag AB | 22
Sorento 3.5i V6 | 3,5 | 144 | G6CU | 03.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Spectra 1.5i

KIA Spectra 1.5i May be shorter than in German

Spectra 1.5i | 1,5 | 75 | A5D | 05.00-12.03 | Transmission control 4-speed automatic transmission | 30
Spectra 1.5i | 1,5 | 75 | A5D | 05.00-12.03 | Engine management Motronic M | 88
Spectra 1.5i | 1,5 | 75 | A5D | 05.00-12.03 | Airbag KAB | 22
Spectra 1.5i | 1,5 | 75 | A5D | 05.00-12.03 | Anti-lock braking system ABS | 47
Spectra 1.5i | 1,5 | 75 | A5D | 05.00-12.03 | Traction control system ABS/ASR | 47
Spectra 1.5i | 1,5 | 75 | A5D | 05.00-12.03 | Anti-lock braking system ABS | 30
Spectra 1.5i | 1,5 | 66 | A5E | 05.00-03.03 | Transmission control 4-speed automatic transmission | 30
Spectra 1.5i | 1,5 | 66 | A5E | 05.00-03.03 | Engine management Motronic M | 88
Spectra 1.5i | 1,5 | 66 | A5E | 05.00-03.03 | Airbag KAB | 22
Spectra 1.5i | 1,5 | 66 | A5E | 05.00-03.03 | Anti-lock braking system ABS | 47
Spectra 1.5i | 1,5 | 66 | A5E | 05.00-03.03 | Traction control system ABS/ASR | 47
Spectra 1.5i | 1,5 | 66 | A5E | 05.00-03.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:KIA:Spectra 1.5i 16V

KIA Spectra 1.5i 16V May be shorter than in German

Spectra 1.5i 16V | 1,5 | 65 | 01.01- | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Spectra 1.5i 16V Hatchback

KIA Spectra 1.5i 16V Hatchback May be shorter than in German

Spectra 1.5i 16V Hatchback | 1,5 | 65 | 01.01-12.06 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Spectra 1.6i 16V

KIA Spectra 1.6i 16V May be shorter than in German

Spectra 1.6i 16V | 1,6 | 75 | S6D | 01.01- | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Spectra 1.8 16V Hatchback

KIA Spectra 1.8 16V Hatchback May be shorter than in German

Spectra 1.8 16V Hatchback | 1,8 | 93 | 01.01-12.06 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8 16V Hatchback | 1,8 | 93 | 01.01-12.06 | Engine management Motronic M | 88
Spectra 1.8 16V Hatchback | 1,8 | 93 | 01.01-12.06 | Airbag KAB | 22
Spectra 1.8 16V Hatchback | 1,8 | 93 | 01.01-12.06 | Anti-lock braking system ABS | 47
Spectra 1.8 16V Hatchback | 1,8 | 93 | 01.01-12.06 | Transmission control GS | 45


KTS505/670:PKW:KIA:Spectra 1.8i

KIA Spectra 1.8i May be shorter than in German

Spectra 1.8i | 1,8 | 93 | A5D | 04.00-03.03 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i | 1,8 | 93 | A5D | 04.00-03.03 | Engine management Motronic M | 88
Spectra 1.8i | 1,8 | 93 | A5D | 04.00-03.03 | Engine management Motronic M | 88
Spectra 1.8i | 1,8 | 93 | A5D | 04.00-03.03 | Airbag KAB | 22
Spectra 1.8i | 1,8 | 93 | A5D | 04.00-03.03 | Anti-lock braking system ABS | 47
Spectra 1.8i | 1,8 | 93 | A5D | 04.00-03.03 | Traction control system ABS/ASR | 47
Spectra 1.8i | 1,8 | 93 | A5D | 04.00-03.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:KIA:Spectra 1.8i 16V

KIA Spectra 1.8i 16V May be shorter than in German

Spectra 1.8i 16V | 1,8 | 93 | TE | 01.01- | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i 16V | 1,8 | 93 | TE | 01.01- | Engine management Motronic M | 88
Spectra 1.8i 16V | 1,8 | 93 | TE | 01.01- | Airbag KAB | 22
Spectra 1.8i 16V | 1,8 | 93 | TE | 01.01- | Airbag AB | 22
Spectra 1.8i 16V | 1,8 | 93 | TE | 01.01- | Anti-lock braking system ABS | 47
Spectra 1.8i 16V | 1,8 | 93 | TE | 01.01- | Transmission control GS | 45


KTS505/670:PKW:KIA:Sportage 2.0i

KIA Sportage 2.0i May be shorter than in German

Sportage 2.0i | 2 | 102 | FE | 10.97-02.01 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i | 2 | 102 | FE | 10.97-02.01 | Engine management Motronic M | 42


KTS505/670:PKW:KIA:Sportage 2.0i 2WD

KIA Sportage 2.0i 2WD May be shorter than in German

Sportage 2.0i 2WD | 2 | 87 | FE | 10.00-08.04 | Engine management Motronic M | 88
Sportage 2.0i 2WD | 2 | 94 | FED | 11.98-08.04 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 2WD | 2 | 94 | FED | 11.98-08.04 | Engine management Motronic M | 42
Sportage 2.0i 2WD | 2 | 94 | FED | 11.98-08.04 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Sportage 2.0i 4WD

KIA Sportage 2.0i 4WD May be shorter than in German

Sportage 2.0i 4WD | 2 | 87 | FE | 10.00-08.04 | Engine management Motronic M | 88
Sportage 2.0i 4WD | 2 | 70 | FED | 07.93-09.98 | Engine management Motronic M | 42
Sportage 2.0i 4WD | 2 | 73 | FED | 07.93-08.04 | Engine management Motronic M | 42
Sportage 2.0i 4WD | 2 | 94 | FED | 04.94-10.98 | Engine management Motronic M | 42
Sportage 2.0i 4WD | 2 | 94 | FED | 04.94-10.98 | Engine management Motronic M | 42
Sportage 2.0i 4WD | 2 | 94 | FED | 04.94-10.98 | Engine management Motronic M | 88
Sportage 2.0i 4WD | 2 | 94 | FED | 11.98-08.04 | Engine management Motronic M | 88


KTS505/670:PKW:KIA:Sportage New 2.0 2WD

KIA Sportage New 2.0 2WD May be shorter than in German

Sportage New 2.0 2WD | 2 | 104 | G4GC | 09.04- | Airbag AB | 22


KTS505/670:PKW:KIA:Sportage New 2.0 4WD

KIA Sportage New 2.0 4WD May be shorter than in German

Sportage New 2.0 4WD | 2 | 104 | G4GC | 09.04- | Airbag AB | 22


KTS505/670:PKW:KIA:Sportage New 2.0 CRDI

KIA Sportage New 2.0 CRDI May be shorter than in German

Sportage New 2.0 CRDI | 2 | 100 |  | 08.04- | Engine management CR/EDC | 47
Sportage New 2.0 CRDI | 2 | 100 |  | 08.04- | Airbag AB | 22
Sportage New 2.0 CRDI | 2 | 100 |  | 08.04- | Transmission control GS | 42
Sportage New 2.0 CRDi | 2 | 103 | D4EA-V | 01.06- | Airbag AB | 22


KTS505/670:PKW:KIA:Sportage New 2.0 CRDi 4WD

KIA Sportage New 2.0 CRDi 4WD May be shorter than in German

Sportage New 2.0 CRDi 4WD | 2 | 83 | D4EA | 09.04- | Airbag AB | 22
Sportage New 2.0 CRDi 4WD | 2 | 103 | D4EA-V | 01.06- | Airbag AB | 22


KTS505/670:PKW:KIA:Sportage New 2.0 VGT CRDi

KIA Sportage New 2.0 VGT CRDi May be shorter than in German

Sportage New 2.0 VGT CRDi | 2 | 115 | 01.06- | Transmission control 4/5-speed automatic transmission | 45
Sportage New 2.0 VGT CRDi | 2 | 115 | 01.06- | Engine management EDC 16 C | 60
Sportage New 2.0 VGT CRDi | 2 | 115 | 01.06- | Airbag AB | 22
Sportage New 2.0 VGT CRDi | 2 | 115 | 01.06- | Transmission control GS | 42


KTS505/670:PKW:KIA:Sportage New 2.0i

KIA Sportage New 2.0i May be shorter than in German

Sportage New 2.0i | 2 | 105 | 08.04- | Engine management MPI | 43
Sportage New 2.0i | 2 | 105 | 08.04- | Transmission control GS HIVEC | 45
Sportage New 2.0i | 2 | 105 | 08.04- | Airbag AB | 22


KTS505/670:PKW:KIA:Sportage New 2.7 V6 4WD

KIA Sportage New 2.7 V6 4WD May be shorter than in German

Sportage New 2.7 V6 4WD | 2,7 | 129 | G6BA | 09.04- | Engine management MPI | 43
Sportage New 2.7 V6 4WD | 2,7 | 129 | G6BA | 09.04- | Airbag AB | 22


KTS505/670:PKW:KIA:Visto 0.8 LPG

KIA Visto 0.8 LPG May be shorter than in German

Visto 0.8 LPG | 0,8 | 35 | 04.99-07.03 | Engine management LPG | 81
Visto 0.8 LPG | 0,8 | 35 | 04.99-07.03 | Airbag AB | 22
Visto 0.8 LPG | 0,8 | 35 | 04.99-07.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:KIA:Visto 0.8i

KIA Visto 0.8i May be shorter than in German

Visto 0.8i | 0,8 | 40 |  | 04.99-07.04 | Engine management MPI | 42
Visto 0.8i | 0,8 | 40 |  | 04.99-07.04 | Engine management MPI | 45
Visto 0.8i | 0,8 | 40 |  | 04.99-07.04 | Airbag AB | 22
Visto 0.8i | 0,8 | 40 |  | 04.99-07.04 | Anti-lock braking system ABS | 42
Visto 0.8i | 0,8 | 40 | CD 800 | 04.99- | Engine management MPI | 42


KTS505/670:PKW:KIA:XTREK 2.0 CR

KIA XTREK 2.0 CR May be shorter than in German

XTREK 2.0 CR | 2 | 85 | D | 04.03-04.06 | Engine management CR/EDC | 47
XTREK 2.0 CR | 2 | 85 | D | 04.03-04.06 | Airbag AB | 30
XTREK 2.0 CR | 2 | 85 | D | 04.03-04.06 | Anti-lock braking system ABS | 47
XTREK 2.0 CR | 2 | 85 | D | 04.03-04.06 | Traction control system ABS/ASR | 47
XTREK 2.0 CR | 2 | 85 | D | 04.03-04.06 | Transmission control GS | 42


KTS505/670:PKW:LADA:110 1.5

LADA 110 1.5 May be shorter than in German

110 1.5 | 1,5 | 54 | 2110 | 01.96-12.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:110 1.5 16V Premier

LADA 110 1.5 16V Premier May be shorter than in German

110 1.5 16V Premier | 1,5 | 68 | 2112 | 06.99-12.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:110 1.5i

LADA 110 1.5i May be shorter than in German

110 1.5i | 1,5 | 56 | 2111-15 | 01.05- | Engine management Motronic M | 46
110 1.5i | 1,5 | 56 | 2111-77 | 01.05- | Engine management Motronic M | 46


KTS505/670:PKW:LADA:110 1.5i 16V

LADA 110 1.5i 16V May be shorter than in German

110 1.5i 16V | 1,5 | 67 | 2112/-10,-14 | 01.96- | Engine management Janvar | 58
110 1.5i 16V | 1,5 | 67 | 2112/-10,-14 | 01.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:110 1.5i 8V

LADA 110 1.5i 8V May be shorter than in German

110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 01.96- | Engine management Janvar | 47
110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 01.96- | Engine management Janvar | 47
110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 01.96- | Engine management Motronic M | 58
110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 01.96- | Engine management Motronic MP | 47
110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 01.96- | Anti-lock braking system ABS | 63
110 1.5i 8V | 1,5 | 56 | 2111-14/16 | 01.96- | Engine management Motronic M | 58
110 1.5i 8V | 1,5 | 56 | 2111-14/16 | 01.96- | Engine management Motronic MP | 47
110 1.5i 8V | 1,5 | 56 | 2111-14/16 | 01.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:110 1.6i

LADA 110 1.6i May be shorter than in German

110 1.6i | 1,6 | 59 | 21114 | 01.05- | Heater/air conditioner Heater/automatic A/C 9.13.1 | 42
110 1.6i | 1,6 | 59 | 21114 | 01.05- | Engine management Motronic M | 46
110 1.6i | 1,6 | 66 | 21124 | 01.05- | Heater/air conditioner Heater/automatic A/C 9.13.1 | 42
110 1.6i | 1,6 | 66 | 21124 | 01.05- | Engine management Motronic M | 46


KTS505/670:PKW:LADA:110 2.0 16V

LADA 110 2.0 16V May be shorter than in German

110 2.0 16V | 2 | 110 | C20XE | 01.96-12.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:110 2.0 GTI

LADA 110 2.0 GTI May be shorter than in German

110 2.0 GTI | 2 | 110 | C20XE | 01.97-12.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:110 2.6 Wankel

LADA 110 2.6 Wankel May be shorter than in German

110 2.6 Wankel | 2,6 | 88 | 411 | 01.96-12.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:111 1.5i

LADA 111 1.5i May be shorter than in German

111 1.5i | 1,5 | 57 | 2111 | 01.96- | Engine management Motronic M | 58
111 1.5i | 1,5 | 57 | 2111 | 01.96- | Engine management Motronic MP | 47
111 1.5i | 1,5 | 57 | 2111 | 01.96- | Anti-lock braking system ABS | 63
111 1.5i | 1,5 | 56 | 2111-15 | 01.05- | Engine management Motronic M | 46


KTS505/670:PKW:LADA:111 1.5i 16V

LADA 111 1.5i 16V May be shorter than in German

111 1.5i 16V | 1,5 | 67 | 2112 | 01.96- | Anti-lock braking system ABS | 63
111 1.5i 16V | 1,5 | 69 | 2112-10 | 01.98- | Engine management Motronic M | 58
111 1.5i 16V | 1,5 | 69 | 2112-10 | 01.98- | Engine management Janvar | 47
111 1.5i 16V | 1,5 | 70 | 2112-10/16 | 01.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:111 1.5i 8V

LADA 111 1.5i 8V May be shorter than in German

111 1.5i 8V | 1,5 | 57 | 2111-14 | 01.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:111 1.6i

LADA 111 1.6i May be shorter than in German

111 1.6i | 1,6 | 59 | 21114 | 01.05- | Engine management Motronic M | 46


KTS505/670:PKW:LADA:112 1.5i

LADA 112 1.5i May be shorter than in German

112 1.5i | 1,5 | 54 | 01.96- | Engine management Motronic M | 58
112 1.5i | 1,5 | 54 | 01.96- | Engine management Motronic MP | 47
112 1.5i | 1,5 | 54 | 01.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:112 1.5i 16V

LADA 112 1.5i 16V May be shorter than in German

112 1.5i 16V | 1,5 | 66 | 2112 | 01.00- | Anti-lock braking system ABS | 63
112 1.5i 16V | 1,5 | 67 | 2112 | 01.96- | Anti-lock braking system ABS | 63
112 1.5i 16V | 1,5 | 69 | 2112-10 | 01.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:112 1.5i 8V

LADA 112 1.5i 8V May be shorter than in German

112 1.5i 8V | 1,5 | 56 | 2111/2111-12 | 01.96- | Engine management Motronic M | 58
112 1.5i 8V | 1,5 | 56 | 2111/2111-12 | 01.96- | Engine management Motronic MP | 47
112 1.5i 8V | 1,5 | 56 | 2111/2111-12 | 01.96- | Anti-lock braking system ABS | 63
112 1.5i 8V | 1,5 | 57 | 2111-14 | 01.96- | Engine management Motronic M | 58
112 1.5i 8V | 1,5 | 57 | 2111-14 | 01.96- | Engine management Motronic MP | 47
112 1.5i 8V | 1,5 | 57 | 2111-14 | 01.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:112 1.6i

LADA 112 1.6i May be shorter than in German

112 1.6i | 1,6 | 59 | 21114 | 01.05- | Engine management Motronic M | 46


KTS505/670:PKW:LADA:115 1.5i

LADA 115 1.5i May be shorter than in German

115 1.5i | 1,5 | 56 | 2111-80 | 01.00- | Engine management Motronic M | 46
115 1.5i | 1,5 | 57 | 2114 | 01.00- | Engine management Motronic M | 58


KTS505/670:PKW:LADA:Kalina 1.6

LADA Kalina 1.6 May be shorter than in German

Kalina 1.6 | 1,6 | 60 | 21114-50 | 11.04- | Airbag AB | 30
Kalina 1.6 | 1,6 | 60 | 21114-50 | 11.04- | Engine management Motronic M | 46
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.04- | Anti-theft system Immobilizer (WFS) | 22
Kalina 1.6 | 1,6 | 66 | 21124 | 11.04- | Airbag AB | 30
Kalina 1.6 | 1,6 | 66 | 21124 | 11.04- | Anti-theft system Immobilizer (WFS) | 22


KTS505/670:PKW:LADA:Niva 1.7i

LADA Niva 1.7i May be shorter than in German

Niva 1.7i | 1,7 | 60 |  | 07.99- | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 56 | 2121.4 | 01.93-12.00 | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 56 | 2121.4 | 01.93-12.00 | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 59 | 21214 | 07.96-12.99 | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 59 | 2123 | 07.99-12.00 | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 59 | 2123 | 07.99-12.00 | Engine management Motronic MP | 47


KTS505/670:PKW:LADA:Samara 1.3i

LADA Samara 1.3i May be shorter than in German

Samara 1.3i | 1,3 | 50 | 2108 | 02.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:Samara 1.5i

LADA Samara 1.5i May be shorter than in German

Samara 1.5i | 1,5 | 50 | 2111 | 03.93-12.00 | Engine management Motronic MP | 47
Samara 1.5i | 1,5 | 52 | 2111 | 09.91- | Engine management Motronic M | 58
Samara 1.5i | 1,5 | 52 | 2111 | 09.91- | Engine management Motronic MP | 47
Samara 1.5i | 1,5 | 52 | 2111 | 09.91- | Anti-lock braking system ABS | 63
Samara 1.5i | 1,5 | 60 | 2111 | 01.95- | Engine management Motronic M | 58
Samara 1.5i | 1,5 | 60 | 2111 | 01.95- | Engine management Motronic MP | 47
Samara 1.5i | 1,5 | 60 | 2111 | 01.95- | Engine management Motronic MP | 47
Samara 1.5i | 1,5 | 60 | 2111 | 01.95- | Engine management Janvar | 47
Samara 1.5i | 1,5 | 60 | 2111 | 09.96-12.00 | Engine management Motronic M | 58
Samara 1.5i | 1,5 | 60 | 2111 | 09.96-12.00 | Engine management Motronic MP | 47


KTS505/670:PKW:LADA:Samara 1.5i Hatchback

LADA Samara 1.5i Hatchback May be shorter than in German

Samara 1.5i Hatchback | 1,5 | 57 | 2111 | 01.84- | Engine management Motronic M | 58
Samara 1.5i Hatchback | 1,5 | 57 | 2111 | 01.84- | Engine management Motronic MP | 47


KTS505/670:PKW:LADA:Samara 2.6

LADA Samara 2.6 May be shorter than in German

Samara 2.6 | 2,6 | 88 | 411 | 07.97- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:Samara Fun 1.3

LADA Samara Fun 1.3 May be shorter than in German

Samara Fun 1.3 | 1,3 | 45 | 2108 | 09.88- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:Samara Fun 1.5

LADA Samara Fun 1.5 May be shorter than in German

Samara Fun 1.5 | 1,5 | 50 | 2108 | 09.88- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LANCIA:Dedra 1.6i

LANCIA Dedra 1.6i May be shorter than in German

Dedra 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.94-04.98 | Engine management MPI | 42
Dedra 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.94-04.98 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.94-04.98 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 65 | 835A1.000 SPI-Weber | 01.89-10.94 | Engine management (MPI) IAW | 42
Dedra 1.6i | 1,6 | 65 | 835A1.000 SPI-Weber | 01.89-10.94 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 57 | 835A1.046 Kat | 08.89-03.93 | Single Point Injection Mono-Jetronic A | 22
Dedra 1.6i | 1,6 | 57 | 835A1.046 Kat | 08.89-03.93 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 55 | 835C1.000 Kat | 04.93-10.94 | Engine management Mono-Motr. MA | 42
Dedra 1.6i | 1,6 | 55 | 835C1.000 Kat | 04.93-10.94 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 55 | 835C1.000 Kat | 04.93-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra 1.6i 16V

LANCIA Dedra 1.6i 16V May be shorter than in German

Dedra 1.6i 16V | 1,6 | 76 | 182A4.000 MPI-Weber | 04.98-10.99 | Engine management IAW | 42
Dedra 1.6i 16V | 1,6 | 76 | 182A4.000 MPI-Weber | 04.98-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra 1.8i

LANCIA Dedra 1.8i May be shorter than in German

Dedra 1.8i | 1,8 | 80 | 835A2.000 MPI-Weber | 01.89-07.92 | Engine management (MPI) IAW | 42
Dedra 1.8i | 1,8 | 80 | 835A2.000 MPI-Weber | 01.89-07.92 | Anti-lock braking system ABS | 42
Dedra 1.8i | 1,8 | 77 | 835A2.046 Kat | 09.89-10.94 | Engine management (MPI) IAW | 42
Dedra 1.8i | 1,8 | 77 | 835A2.046 Kat | 09.89-10.94 | Anti-lock braking system ABS | 42
Dedra 1.8i | 1,8 | 77 | 835A2.046 Kat | 09.89-10.94 | Anti-lock braking system ABS | 42
Dedra 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.94-12.95 | Engine management (MPI) IAW | 42
Dedra 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.94-12.95 | Anti-lock braking system ABS | 42
Dedra 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.94-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra 1.8i 16V

LANCIA Dedra 1.8i 16V May be shorter than in German

Dedra 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-10.99 | Engine management MPI | 42
Dedra 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-10.99 | Anti-lock braking system ABS | 42
Dedra 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-10.99 | Anti-lock braking system ABS | 42
Dedra 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-10.99 | Engine management MPI | 42
Dedra 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-10.99 | Anti-lock braking system ABS | 42
Dedra 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra 1.9 TD

LANCIA Dedra 1.9 TD May be shorter than in German

Dedra 1.9 TD | 1,9 | 66 | 835A4.000 | 01.89-10.94 | Anti-lock braking system ABS | 42
Dedra 1.9 TD | 1,9 | 66 | 835A4.000 | 01.89-10.94 | Anti-lock braking system ABS | 42
Dedra 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.94-10.99 | Anti-theft device Diesel theft deterrent | 11
Dedra 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.94-10.99 | Anti-lock braking system ABS | 42
Dedra 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.94-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra 2.0i

LANCIA Dedra 2.0i May be shorter than in German

Dedra 2.0i | 2 | 86 | 835A5.000 MPI-Weber | 01.89-07.92 | Engine management (MPI) IAW | 42
Dedra 2.0i | 2 | 86 | 835A5.000 MPI-Weber | 01.89-07.92 | Anti-lock braking system ABS | 42
Dedra 2.0i | 2 | 86 | 835A5.000 MPI-Weber | 01.89-07.92 | Anti-lock braking system ABS | 42
Dedra 2.0i | 2 | 83 | 835A5.046 Kat | 09.89-10.94 | Engine management (MPI) IAW | 42
Dedra 2.0i | 2 | 83 | 835A5.046 Kat | 09.89-10.94 | Anti-lock braking system ABS | 42
Dedra 2.0i | 2 | 83 | 835A5.046 Kat | 09.89-10.94 | Anti-lock braking system ABS | 42
Dedra 2.0i | 2 | 132 | 835A8.000 MPI-Weber | 06.90-07.92 | Engine management IAW | 42
Dedra 2.0i | 2 | 132 | 835A8.000 MPI-Weber | 06.90-07.92 | Anti-lock braking system ABS | 42
Dedra 2.0i | 2 | 119 | 835A8.046 Kat | 11.90-10.94 | Engine management IAW | 42
Dedra 2.0i | 2 | 119 | 835A8.046 Kat | 11.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra 2.0i 16V

LANCIA Dedra 2.0i 16V May be shorter than in German

Dedra 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Engine management IAW | 42
Dedra 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Anti-lock braking system ABS | 42
Dedra 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra 2.0i 4x4 Integrale

LANCIA Dedra 2.0i 4x4 Integrale May be shorter than in German

Dedra 2.0i 4x4 Integrale | 2 | 124 | 835A7.000 | 06.90-07.92 | Engine management IAW | 42
Dedra 2.0i 4x4 Integrale | 2 | 124 | 835A7.000 | 06.90-07.92 | Anti-lock braking system ABS | 42
Dedra 2.0i 4x4 Integrale | 2 | 124 | 835A7.000 | 06.90-07.92 | Anti-lock braking system ABS | 42
Dedra 2.0i 4x4 Integrale | 2 | 121 | 835A7.046 Kat | 04.91-10.94 | Engine management IAW | 42
Dedra 2.0i 4x4 Integrale | 2 | 121 | 835A7.046 Kat | 04.91-10.94 | Anti-lock braking system ABS | 42
Dedra 2.0i 4x4 Integrale | 2 | 121 | 835A7.046 Kat | 04.91-10.94 | Anti-lock braking system ABS | 42
Dedra 2.0i 4x4 Integrale | 2 | 121 | 835A7.046 Kat | 04.91-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra 2.0i Automatic

LANCIA Dedra 2.0i Automatic May be shorter than in German

Dedra 2.0i Automatic | 2 | 83 | 835A5.046 Kat | 10.94-10.99 | Engine management IAW | 42
Dedra 2.0i Automatic | 2 | 83 | 835A5.046 Kat | 10.94-10.99 | Anti-lock braking system ABS | 42
Dedra 2.0i Automatic | 2 | 83 | 835A5.046 Kat | 10.94-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra SW 1.6i

LANCIA Dedra SW 1.6i May be shorter than in German

Dedra SW 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.94-04.98 | Engine management MPI | 42
Dedra SW 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.94-04.98 | Anti-lock braking system ABS | 42
Dedra SW 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.94-04.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra SW 1.6i 16V

LANCIA Dedra SW 1.6i 16V May be shorter than in German

Dedra SW 1.6i 16V | 1,6 | 76 | 182A4.000 MPI-Weber | 04.98-10.99 | Engine management IAW | 42
Dedra SW 1.6i 16V | 1,6 | 76 | 182A4.000 MPI-Weber | 04.98-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra SW 1.8i

LANCIA Dedra SW 1.8i May be shorter than in German

Dedra SW 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.94-12.95 | Engine management (MPI) IAW | 42
Dedra SW 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.94-12.95 | Anti-lock braking system ABS | 42
Dedra SW 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.94-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra SW 1.8i 16V

LANCIA Dedra SW 1.8i 16V May be shorter than in German

Dedra SW 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-10.99 | Engine management MPI | 42
Dedra SW 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-10.99 | Anti-lock braking system ABS | 42
Dedra SW 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-10.99 | Anti-lock braking system ABS | 42
Dedra SW 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-10.99 | Engine management MPI | 42
Dedra SW 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-10.99 | Anti-lock braking system ABS | 42
Dedra SW 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra SW 1.9 TD

LANCIA Dedra SW 1.9 TD May be shorter than in German

Dedra SW 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.94-10.99 | Anti-theft device Diesel theft deterrent | 11
Dedra SW 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.94-10.99 | Anti-lock braking system ABS | 42
Dedra SW 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.94-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra SW 2.0i 16V

LANCIA Dedra SW 2.0i 16V May be shorter than in German

Dedra SW 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Engine management IAW | 42
Dedra SW 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Anti-lock braking system ABS | 42
Dedra SW 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Dedra SW 2.0i 16V 4x4

LANCIA Dedra SW 2.0i 16V 4x4 May be shorter than in German

Dedra SW 2.0i 16V 4x4 | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Engine management IAW | 42
Dedra SW 2.0i 16V 4x4 | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Anti-lock braking system ABS | 42
Dedra SW 2.0i 16V 4x4 | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Anti-lock braking system ABS | 42
Dedra SW 2.0i 16V 4x4 | 2 | 102 | 836A3.000 MPI-Weber | 10.94-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.3

LANCIA Delta 1.3 May be shorter than in German

Delta 1.3 | 1,3 | 55 | 831B.000 | 05.86-08.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.4i

LANCIA Delta 1.4i May be shorter than in German

Delta 1.4i | 1,4 | 51 | 160A1.046 SPI-Bosch | 01.93-04.94 | Single Point Injection Mono-Jetronic A | 22
Delta 1.4i | 1,4 | 51 | 160A1.046 SPI-Bosch | 01.93-04.94 | Engine management Mono-Motr. MA | 42
Delta 1.4i | 1,4 | 51 | 160A1.046 SPI-Bosch | 01.93-04.94 | Anti-lock braking system ABS | 42
Delta 1.4i | 1,4 | 51 | 836A4.000 SPI-Bosch | 04.94-12.99 | Engine management Mono-Motr. MA | 42
Delta 1.4i | 1,4 | 51 | 836A4.000 SPI-Bosch | 04.94-12.99 | Anti-lock braking system ABS | 42
Delta 1.4i | 1,4 | 51 | 836A4.000 SPI-Bosch | 04.94-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.5

LANCIA Delta 1.5 May be shorter than in German

Delta 1.5 | 1,5 | 59 | 831B1.000 | 05.86-06.87 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.6i

LANCIA Delta 1.6i May be shorter than in German

Delta 1.6i | 1,6 | 66 | 149C2.000 Kat | 05.87-08.92 | Anti-lock braking system ABS | 42
Delta 1.6i | 1,6 | 80 | 831B7.000 MPI-Weber | 05.86-08.92 | Engine management IAW | 42
Delta 1.6i | 1,6 | 80 | 831B7.000 MPI-Weber | 05.86-08.92 | Anti-lock braking system ABS | 42
Delta 1.6i | 1,6 | 55 | 835C1.000 SPI-Bosch | 01.93-12.99 | Engine management Mono-Motr. MA | 42
Delta 1.6i | 1,6 | 55 | 835C1.000 SPI-Bosch | 01.93-12.99 | Anti-lock braking system ABS | 42
Delta 1.6i | 1,6 | 55 | 835C1.000 SPI-Bosch | 01.93-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.6i 16V HPE

LANCIA Delta 1.6i 16V HPE May be shorter than in German

Delta 1.6i 16V HPE | 1,6 | 76 | 182A4.000 MPI-Weber | 01.96-12.99 | Engine management IAW | 45
Delta 1.6i 16V HPE | 1,6 | 76 | 182A4.000 MPI-Weber | 01.96-12.99 | Anti-lock braking system ABS | 42
Delta 1.6i 16V HPE | 1,6 | 76 | 182A4.000 MPI-Weber | 01.96-12.99 | Anti-lock braking system ABS | 42
Delta 1.6i 16V HPE | 1,6 | 66 | 182A6.000 MPI-Weber | 01.96-12.99 | Engine management IAW | 45
Delta 1.6i 16V HPE | 1,6 | 66 | 182A6.000 MPI-Weber | 01.96-12.99 | Anti-lock braking system ABS | 42
Delta 1.6i 16V HPE | 1,6 | 66 | 182A6.000 MPI-Weber | 01.96-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.6i HF Turbo

LANCIA Delta 1.6i HF Turbo May be shorter than in German

Delta 1.6i HF Turbo | 1,6 | 103 | 831B3.000 MPI-Weber | 05.86-08.92 | Engine management (MPI) IAW | 42
Delta 1.6i HF Turbo | 1,6 | 97 | 831B7.046 Kat | 04.87-08.92 | Engine management (MPI) IAW | 42
Delta 1.6i HF Turbo | 1,6 | 97 | 831B7.046 Kat | 04.87-08.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.8i

LANCIA Delta 1.8i May be shorter than in German

Delta 1.8i | 1,8 | 66 | 835/836C4.000 MPI-W. | 01.93-12.99 | Engine management (MPI) IAW | 42
Delta 1.8i | 1,8 | 66 | 835/836C4.000 MPI-W. | 01.93-12.99 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 66 | 835/836C4.000 MPI-W. | 01.93-12.99 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 76 | 835C2.000 MPI-Weber | 01.93-12.95 | Engine management (MPI) IAW | 42
Delta 1.8i | 1,8 | 76 | 835C2.000 MPI-Weber | 01.93-12.95 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 01.93-12.99 | Engine management (MPI) IAW | 42
Delta 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 01.93-12.99 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 01.93-12.99 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 66 | 836A6.000 MPI-Weber | 01.93-12.99 | Engine management (MPI) IAW | 42
Delta 1.8i | 1,8 | 66 | 836A6.000 MPI-Weber | 01.93-12.99 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 66 | 836A6.000 MPI-Weber | 01.93-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.8i 16V

LANCIA Delta 1.8i 16V May be shorter than in German

Delta 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-12.99 | Engine management MPI | 42
Delta 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-12.99 | Anti-lock braking system ABS | 42
Delta 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 01.96-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.8i GT 16V

LANCIA Delta 1.8i GT 16V May be shorter than in German

Delta 1.8i GT 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-12.99 | Engine management MPI | 42
Delta 1.8i GT 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-12.99 | Anti-lock braking system ABS | 42
Delta 1.8i GT 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 01.96-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 1.9 TD

LANCIA Delta 1.9 TD May be shorter than in German

Delta 1.9 TD | 1,9 | 66 | 160D1.000 | 10.95-12.99 | Anti-lock braking system ABS | 42
Delta 1.9 TD | 1,9 | 66 | 160D1.000 | 10.95-12.99 | Anti-lock braking system ABS | 42
Delta 1.9 TD | 1,9 | 59 | 831D1.000 | 06.86-06.91 | Anti-lock braking system ABS | 42
Delta 1.9 TD | 1,9 | 66 | 835A4.000 | 07.94-10.95 | Anti-theft device Diesel theft deterrent | 11
Delta 1.9 TD | 1,9 | 66 | 835A4.000 | 07.94-10.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 2.0i 16V

LANCIA Delta 2.0i 16V May be shorter than in German

Delta 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 01.93-12.95 | Engine management IAW | 42
Delta 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 01.93-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 2.0i 16V Turbo HPE

LANCIA Delta 2.0i 16V Turbo HPE May be shorter than in German

Delta 2.0i 16V Turbo HPE | 2 | 137 | 175A4.000 MPI-Weber | 09.96-12.99 | Engine management IAW | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 175A4.000 MPI-Weber | 09.96-12.99 | Anti-lock braking system ABS | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 175A4.000 MPI-Weber | 09.96-12.99 | Anti-lock braking system ABS | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 836A2.000 MPI-Weber | 01.93-09.96 | Engine management IAW | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 836A2.000 MPI-Weber | 01.93-09.96 | Anti-lock braking system ABS | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 836A2.000 MPI-Weber | 01.93-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 2.0i HF Turbo Integrale 4x4

LANCIA Delta 2.0i HF Turbo Integrale 4x4 May be shorter than in German

Delta 2.0i HF Turbo Integrale 4x4 | 2 | 122 | 831B5.000 MPI-Weber | 05.86-09.87 | Engine management (MPI) IAW | 42
Delta 2.0i HF Turbo Integrale 4x4 | 2 | 122 | 831B5.000 MPI-Weber | 05.86-09.87 | Anti-lock braking system ABS | 42
Delta 2.0i HF Turbo Integrale 4x4 | 2 | 136 | 831C5.000 MPI-Weber | 10.87-02.89 | Engine management (MPI) IAW | 42
Delta 2.0i HF Turbo Integrale 4x4 | 2 | 136 | 831C5.000 MPI-Weber | 10.87-02.89 | Anti-lock braking system ABS | 42
Delta 2.0i HF Turbo Integrale 4x4 | 2 | 126 | 831C5.046 Kat | 10.87-02.89 | Engine management (MPI) IAW | 42
Delta 2.0i HF Turbo Integrale 4x4 | 2 | 126 | 831C5.046 Kat | 10.87-02.89 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 2.0i Turbo 16V Integrale 4x4

LANCIA Delta 2.0i Turbo 16V Integrale 4x4 May be shorter than in German

Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 147 | 831D5.000 MPI-Weber | 03.89-09.91 | Engine management (MPI) IAW | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 147 | 831D5.000 MPI-Weber | 03.89-09.91 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 147 | 831D5.000 MPI-Weber | 03.89-09.91 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 147 | 831D5.000 MPI-Weber | 03.89-09.91 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 144 | 831E5.000 MPI-Weber | 06.91-12.94 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 144 | 831E5.000 MPI-Weber | 06.91-12.94 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 136 | 831E5.046 Kat | 06.91-12.94 | Engine management IAW | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 136 | 831E5.046 Kat | 06.91-12.94 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 136 | 831E5.046 Kat | 06.91-12.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Delta 2.0i Turbo 8V Integrale 4x4

LANCIA Delta 2.0i Turbo 8V Integrale 4x4 May be shorter than in German

Delta 2.0i Turbo 8V Integrale 4x4 | 2 | 126 | 831C5.046 Kat | 03.89-12.94 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 8V Integrale 4x4 | 2 | 126 | 831C5.046 Kat | 03.89-12.94 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 8V Integrale 4x4 | 2 | 126 | 831C5.046 Kat | 03.89-12.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa 2.0i 20V

LANCIA Kappa 2.0i 20V May be shorter than in German

Kappa 2.0i 20V | 2 | 110 | 838A1.000 | 11.94-06.96 | Engine management Motronic M | 42
Kappa 2.0i 20V | 2 | 110 | 838A1.000 | 11.94-06.96 | Airbag AB | 77
Kappa 2.0i 20V | 2 | 110 | 838A1.000 | 11.94-06.96 | Anti-lock braking system ABS | 42
Kappa 2.0i 20V | 2 | 110 | 838A1.000 | 11.94-06.96 | Anti-lock braking system ABS | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 06.96-06.98 | Engine management Motronic M | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 06.96-06.98 | Airbag AB | 77
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 06.96-06.98 | Anti-lock braking system ABS | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 06.96-06.98 | Anti-lock braking system ABS | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 06.98-12.00 | Engine management Motronic ME | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 06.98-12.00 | Airbag AB | 77
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 06.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa 2.0i Turbo 16V

LANCIA Kappa 2.0i Turbo 16V May be shorter than in German

Kappa 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.94-06.98 | Engine management Motronic M | 42
Kappa 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.94-06.98 | Airbag AB | 77
Kappa 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.94-06.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa 2.0i Turbo 20V

LANCIA Kappa 2.0i Turbo 20V May be shorter than in German

Kappa 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 06.98-12.00 | Engine management Motronic M | 42
Kappa 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 06.98-12.00 | Airbag AB | 77
Kappa 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 06.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa 2.4 JTD

LANCIA Kappa 2.4 JTD May be shorter than in German

Kappa 2.4 JTD | 2,4 | 100 | 838A8.000 | 03.98-12.00 | Engine management CR/EDC | 42
Kappa 2.4 JTD | 2,4 | 100 | 838A8.000 | 03.98-12.00 | Engine management CR/EDC | 42
Kappa 2.4 JTD | 2,4 | 100 | 838A8.000 | 03.98-12.00 | Airbag AB | 77
Kappa 2.4 JTD | 2,4 | 100 | 838A8.000 | 03.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa 2.4 TD

LANCIA Kappa 2.4 TD May be shorter than in German

Kappa 2.4 TD | 2,4 | 91 | 838A3.000 | 11.94-06.96 | Engine management VE/EDC | 47
Kappa 2.4 TD | 2,4 | 91 | 838A3.000 | 11.94-06.96 | Airbag AB | 77
Kappa 2.4 TD | 2,4 | 91 | 838A3.000 | 11.94-06.96 | Anti-lock braking system ABS | 42
Kappa 2.4 TD | 2,4 | 91 | 838A3.000 | 11.94-06.96 | Anti-lock braking system ABS | 42
Kappa 2.4 TD | 2,4 | 91 | 838A7.000 | 06.96-03.98 | Engine management VE/EDC | 47
Kappa 2.4 TD | 2,4 | 91 | 838A7.000 | 06.96-03.98 | Airbag AB | 77
Kappa 2.4 TD | 2,4 | 91 | 838A7.000 | 06.96-03.98 | Anti-lock braking system ABS | 42
Kappa 2.4 TD | 2,4 | 91 | 838A7.000 | 06.96-03.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa 2.4i 20V

LANCIA Kappa 2.4i 20V May be shorter than in German

Kappa 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.94-06.98 | Engine management Motronic M | 42
Kappa 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.94-06.98 | Airbag AB | 77
Kappa 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa 2.4i 20V | 2,4 | 129 | 838B2.000 | 06.98-12.00 | Engine management Motronic ME | 42
Kappa 2.4i 20V | 2,4 | 129 | 838B2.000 | 06.98-12.00 | Airbag AB | 77
Kappa 2.4i 20V | 2,4 | 129 | 838B2.000 | 06.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa 3.0i 24V

LANCIA Kappa 3.0i 24V May be shorter than in German

Kappa 3.0i 24V | 3 | 150 | 838.000 | 06.98-12.00 | Engine management Motronic M | 42
Kappa 3.0i 24V | 3 | 150 | 838.000 | 06.98-12.00 | Engine management Motronic ME | 42
Kappa 3.0i 24V | 3 | 150 | 838.000 | 06.98-12.00 | Airbag AB | 77
Kappa 3.0i 24V | 3 | 150 | 838.000 | 06.98-12.00 | Transmission control GS | 22
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Engine management Motronic M | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Engine management Motronic ME | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Airbag AB | 77
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Anti-lock braking system ABS | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Transmission control GS | 22
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Engine management Motronic M | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Airbag AB | 77
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Transmission control GS | 22


KTS505/670:PKW:LANCIA:Kappa Coupe 2.0i Turbo 16V

LANCIA Kappa Coupe 2.0i Turbo 16V May be shorter than in German

Kappa Coupe 2.0i Turbo 16V | 2 | 151 | 834A4.000 MPI-Bosch | 04.97-06.98 | Engine management Motronic M | 42
Kappa Coupe 2.0i Turbo 16V | 2 | 151 | 834A4.000 MPI-Bosch | 04.97-06.98 | Airbag AB | 77
Kappa Coupe 2.0i Turbo 16V | 2 | 151 | 834A4.000 MPI-Bosch | 04.97-06.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa Coupe 2.0i Turbo 20V

LANCIA Kappa Coupe 2.0i Turbo 20V May be shorter than in German

Kappa Coupe 2.0i Turbo 20V | 2 | 162 | 175A3.000 MPI-Bosch | 06.98-06.00 | Engine management Motronic M | 42
Kappa Coupe 2.0i Turbo 20V | 2 | 162 | 175A3.000 MPI-Bosch | 06.98-06.00 | Airbag AB | 77
Kappa Coupe 2.0i Turbo 20V | 2 | 162 | 175A3.000 MPI-Bosch | 06.98-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa Coupe 2.4i 20V

LANCIA Kappa Coupe 2.4i 20V May be shorter than in German

Kappa Coupe 2.4i 20V | 2,4 | 129 | 838A2.000 MPI-RB | 04.97-06.98 | Engine management Motronic M | 42
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838A2.000 MPI-RB | 04.97-06.98 | Airbag AB | 77
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838A2.000 MPI-RB | 04.97-06.98 | Anti-lock braking system ABS | 42
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838A2.000 MPI-RB | 04.97-06.98 | Transmission control GS | 22
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838B2.000 MPI-RB | 06.98-06.00 | Engine management Motronic ME | 42
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838B2.000 MPI-RB | 06.98-06.00 | Airbag AB | 77
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838B2.000 MPI-RB | 06.98-06.00 | Anti-lock braking system ABS | 42
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838B2.000 MPI-RB | 06.98-06.00 | Transmission control GS | 22


KTS505/670:PKW:LANCIA:Kappa Coupe 3.0i 24V V6

LANCIA Kappa Coupe 3.0i 24V V6 May be shorter than in German

Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 04.97-06.00 | Engine management Motronic M | 42
Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 04.97-06.00 | Engine management Motronic ME | 42
Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 04.97-06.00 | Airbag AB | 77
Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 04.97-06.00 | Anti-lock braking system ABS | 42
Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 04.97-06.00 | Transmission control GS | 22


KTS505/670:PKW:LANCIA:Kappa SW 2.0i 20V

LANCIA Kappa SW 2.0i 20V May be shorter than in German

Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 06.96-06.98 | Engine management Motronic M | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 06.96-06.98 | Airbag AB | 77
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 06.96-06.98 | Anti-lock braking system ABS | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 06.96-06.98 | Anti-lock braking system ABS | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 06.98-12.00 | Engine management Motronic ME | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 06.98-12.00 | Airbag AB | 77
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 06.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa SW 2.0i Turbo 16V

LANCIA Kappa SW 2.0i Turbo 16V May be shorter than in German

Kappa SW 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.94-06.98 | Engine management Motronic M | 42
Kappa SW 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.94-06.98 | Airbag AB | 77
Kappa SW 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa SW 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.94-06.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa SW 2.0i Turbo 20V

LANCIA Kappa SW 2.0i Turbo 20V May be shorter than in German

Kappa SW 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 06.98-12.00 | Engine management Motronic M | 42
Kappa SW 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 06.98-12.00 | Airbag AB | 77
Kappa SW 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 06.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa SW 2.4 JTD

LANCIA Kappa SW 2.4 JTD May be shorter than in German

Kappa SW 2.4 JTD | 2,4 | 100 | 838A8.000 | 03.98-12.00 | Engine management CR/EDC | 42
Kappa SW 2.4 JTD | 2,4 | 100 | 838A8.000 | 03.98-12.00 | Engine management CR/EDC | 42
Kappa SW 2.4 JTD | 2,4 | 100 | 838A8.000 | 03.98-12.00 | Airbag AB | 77
Kappa SW 2.4 JTD | 2,4 | 100 | 838A8.000 | 03.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa SW 2.4 TD

LANCIA Kappa SW 2.4 TD May be shorter than in German

Kappa SW 2.4 TD | 2,4 | 91 | 838A7.000 | 06.96-03.98 | Engine management VE/EDC | 47
Kappa SW 2.4 TD | 2,4 | 91 | 838A7.000 | 06.96-03.98 | Airbag AB | 77
Kappa SW 2.4 TD | 2,4 | 91 | 838A7.000 | 06.96-03.98 | Anti-lock braking system ABS | 42
Kappa SW 2.4 TD | 2,4 | 91 | 838A7.000 | 06.96-03.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa SW 2.4i 20V

LANCIA Kappa SW 2.4i 20V May be shorter than in German

Kappa SW 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.94-06.98 | Engine management Motronic M | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.94-06.98 | Airbag AB | 77
Kappa SW 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838B2.000 | 06.98-12.00 | Engine management Motronic ME | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838B2.000 | 06.98-12.00 | Airbag AB | 77
Kappa SW 2.4i 20V | 2,4 | 129 | 838B2.000 | 06.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Kappa SW 3.0i 24V

LANCIA Kappa SW 3.0i 24V May be shorter than in German

Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Engine management Motronic M | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Engine management Motronic ME | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Airbag AB | 77
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Anti-lock braking system ABS | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 06.98-12.00 | Transmission control GS | 22
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Engine management Motronic M | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Airbag AB | 77
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Anti-lock braking system ABS | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.94-06.98 | Transmission control GS | 22


KTS505/670:PKW:LANCIA:Lybra 1.6i 16V

LANCIA Lybra 1.6i 16V May be shorter than in German

Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Engine management IAW | 42
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Airbag AB | 77
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Lighting Litronic (Slave) | 30
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Lighting Litronic (Master) | 43
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Engine management IAW | 45
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Airbag AB | 77
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Airbag AB Siemens | 77
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Anti-lock braking system ABS | 42
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:LANCIA:Lybra 1.8i 16V

LANCIA Lybra 1.8i 16V May be shorter than in German

Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Engine management MPI | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Airbag AB | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Engine management MPI | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Lighting Litronic (Slave) | 30
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Lighting Litronic (Master) | 43
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Airbag AB | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Airbag AB Siemens | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Anti-lock braking system ABS | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Traction control system ABS/ASR | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Engine management MPI | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Lighting Litronic (Slave) | 30
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Lighting Litronic (Master) | 43
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Airbag AB | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Airbag AB Siemens | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Lybra 1.9 JTD

LANCIA Lybra 1.9 JTD May be shorter than in German

Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Lighting Litronic (Slave) | 30
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Lighting Litronic (Master) | 43
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Engine management CR/EDC | 60
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Airbag AB | 77
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Airbag AB Siemens | 77
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Anti-lock braking system ABS | 42
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Engine management CR/EDC | 42
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Airbag AB | 77
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Lighting Litronic (Slave) | 30
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Lighting Litronic (Master) | 43
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Engine management CR/EDC | 42
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Engine management CR/EDC | 60
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Airbag AB | 77
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Airbag AB Siemens | 77
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Lybra 2.0i 20V

LANCIA Lybra 2.0i 20V May be shorter than in German

Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Engine management Motronic ME | 42
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Airbag AB | 77
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.00-09.05 | Lighting Litronic (Slave) | 30
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.00-09.05 | Lighting Litronic (Master) | 43
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.00-09.05 | Engine management Motronic ME (OBD) | 72
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.00-09.05 | Airbag AB | 77
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.00-09.05 | Airbag AB Siemens | 77
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.00-09.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:LANCIA:Lybra 2.4 i 20V

LANCIA Lybra 2.4 i 20V May be shorter than in German

Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.99-05.02 | Lighting Litronic (Slave) | 30
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.99-05.02 | Lighting Litronic (Master) | 43
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.99-05.02 | Engine management Motronic ME (OBD) | 72
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.99-05.02 | Airbag AB | 77
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.99-05.02 | Airbag AB Siemens | 77


KTS505/670:PKW:LANCIA:Lybra 2.4 JTD

LANCIA Lybra 2.4 JTD May be shorter than in German

Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Engine management CR/EDC | 42
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Engine management CR/EDC | 42
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Airbag AB | 77
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Lighting Litronic (Slave) | 30
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Lighting Litronic (Master) | 43
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Engine management CR/EDC | 42
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Engine management CR/EDC | 60
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Airbag AB | 77
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Airbag AB Siemens | 77
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Anti-lock braking system ABS | 42
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Lighting Litronic (Slave) | 30
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Lighting Litronic (Master) | 43
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Engine management CR/EDC | 60
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Airbag AB | 77
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Airbag AB Siemens | 77
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Lybra SW 1.6i 16V

LANCIA Lybra SW 1.6i 16V May be shorter than in German

Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Engine management IAW | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Airbag AB | 77
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Lighting Litronic (Slave) | 30
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Lighting Litronic (Master) | 43
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Engine management IAW | 45
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Airbag AB | 77
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Airbag AB Siemens | 77
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Anti-lock braking system ABS | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.00-09.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:LANCIA:Lybra SW 1.8i 16V

LANCIA Lybra SW 1.8i 16V May be shorter than in German

Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Engine management MPI | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Airbag AB | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Engine management MPI | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Lighting Litronic (Slave) | 30
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Lighting Litronic (Master) | 43
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Airbag AB | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Airbag AB Siemens | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Anti-lock braking system ABS | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 09.00-02.02 | Traction control system ABS/ASR | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Engine management MPI | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Lighting Litronic (Slave) | 30
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Lighting Litronic (Master) | 43
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Airbag AB | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Airbag AB Siemens | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 03.02-09.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:LANCIA:Lybra SW 1.9 JTD

LANCIA Lybra SW 1.9 JTD May be shorter than in German

Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Lighting Litronic (Slave) | 30
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Lighting Litronic (Master) | 43
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Engine management CR/EDC | 60
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Airbag AB | 77
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Airbag AB Siemens | 77
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 06.01-11.06 | Anti-lock braking system ABS | 42
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Engine management CR/EDC | 42
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Airbag AB | 77
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Lighting Litronic (Slave) | 30
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Lighting Litronic (Master) | 43
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Engine management CR/EDC | 42
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Engine management CR/EDC | 60
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Airbag AB | 77
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Airbag AB Siemens | 77
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 09.00-06.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Lybra SW 2.0i 20V

LANCIA Lybra SW 2.0i 20V May be shorter than in German

Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Engine management Motronic ME | 42
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Airbag AB | 77
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.00-09.05 | Lighting Litronic (Slave) | 30
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.00-09.05 | Lighting Litronic (Master) | 43
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.00-09.05 | Engine management Motronic ME | 42
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.00-09.05 | Engine management Motronic ME (OBD) | 72
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.00-09.05 | Airbag AB | 77
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.00-09.05 | Airbag AB Siemens | 77
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.00-09.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:LANCIA:Lybra SW 2.4 JTD

LANCIA Lybra SW 2.4 JTD May be shorter than in German

Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Lighting Litronic (Slave) | 30
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Lighting Litronic (Master) | 43
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Engine management CR/EDC | 42
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Engine management CR/EDC | 42
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Airbag AB | 77
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Airbag AB Siemens | 77
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Anti-lock braking system ABS | 42
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.99-09.00 | Traction control system ABS/ASR | 42
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Lighting Litronic (Slave) | 30
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Lighting Litronic (Master) | 43
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Engine management CR/EDC | 42
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Engine management CR/EDC | 60
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Airbag AB | 77
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Airbag AB Siemens | 77
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 09.00-05.02 | Anti-lock braking system ABS | 42
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Lighting Litronic (Slave) | 30
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Lighting Litronic (Master) | 43
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Engine management CR/EDC | 60
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Airbag AB | 77
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Airbag AB Siemens | 77
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 06.02-09.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Musa 1.3 MJTD

LANCIA Musa 1.3 MJTD May be shorter than in German

Musa 1.3 MJTD | 1,3 | 51 | 188A9000 | 10.04- | Parking aid Park Distance Control (PDC) | 36
Musa 1.3 MJTD | 1,3 | 51 | 188A9000 | 10.04- | Engine management CR/EDC | 43
Musa 1.3 MJTD | 1,3 | 51 | 188A9000 | 10.04- | Convenience electronics Rear door control unit | 42
Musa 1.3 MJTD | 1,3 | 51 | 188A9000 | 10.04- | Body service Service display | 33
Musa 1.3 MJTD | 1,3 | 51 | 188A9000 | 10.04- | Airbag AB | 42
Musa 1.3 MJTD | 1,3 | 51 | 188A9000 | 10.04- | Instrumentation Instrument cluster | 42
Musa 1.3 MJTD | 1,3 | 51 | 188A9000 | 10.04- | Anti-lock braking system ABS | 63
Musa 1.3 MJTD | 1,3 | 51 | 188A9000 | 10.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:LANCIA:Musa 1.3 MJTD 16V

LANCIA Musa 1.3 MJTD 16V May be shorter than in German

Musa 1.3 MJTD 16V | 1,3 | 66 | 199A3000 | 01.06- | Body service Service display | 33
Musa 1.3 MJTD 16V | 1,3 | 66 | 199A3000 | 01.06- | Airbag AB | 42
Musa 1.3 MJTD 16V | 1,3 | 66 | 199A3000 | 01.06- | Instrumentation Instrument cluster | 42
Musa 1.3 MJTD 16V | 1,3 | 66 | 199A3000 | 01.06- | Anti-lock braking system ABS | 63
Musa 1.3 MJTD 16V | 1,3 | 66 | 199A3000 | 01.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:LANCIA:Musa 1.4

LANCIA Musa 1.4 May be shorter than in German

Musa 1.4 | 1,4 | 55 | 350A1000 | 03.05- | Engine management IAW | 45
Musa 1.4 | 1,4 | 55 | 350A1000 | 03.05- | Body service Service display | 33
Musa 1.4 | 1,4 | 55 | 350A1000 | 03.05- | Airbag AB | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 03.05- | Instrumentation Instrument cluster | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 03.05- | Anti-lock braking system ABS | 63
Musa 1.4 | 1,4 | 55 | 350A1000 | 03.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:LANCIA:Musa 1.4 16V

LANCIA Musa 1.4 16V May be shorter than in German

Musa 1.4 16V | 1,4 | 66 | 192B2000 | 03.05- | Engine management Motronic ME (OBD) | 45
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 03.05- | Transmission control Selespeed CFC | 57
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 03.05- | Body service Service display | 33
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 03.05- | Airbag AB | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 03.05- | Instrumentation Instrument cluster | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 03.05- | Anti-lock braking system ABS | 63
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 03.05- | Driving safety system Electronic stability program ESP | 64
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Parking aid Park Distance Control (PDC) | 36
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Engine management Motronic ME (OBD) | 45
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Transmission control Selespeed CFC | 57
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Convenience electronics Rear door control unit | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Body service Service display | 33
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Airbag AB | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Instrumentation Instrument cluster | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Anti-lock braking system ABS | 63
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:LANCIA:Musa 1.9 JTD

LANCIA Musa 1.9 JTD May be shorter than in German

Musa 1.9 JTD | 1,9 | 74 | 188B2000 | 10.04- | Parking aid Park Distance Control (PDC) | 36
Musa 1.9 JTD | 1,9 | 74 | 188B2000 | 10.04- | Convenience electronics Rear door control unit | 42
Musa 1.9 JTD | 1,9 | 74 | 188B2000 | 10.04- | Body service Service display | 33
Musa 1.9 JTD | 1,9 | 74 | 188B2000 | 10.04- | Airbag AB | 42
Musa 1.9 JTD | 1,9 | 74 | 188B2000 | 10.04- | Instrumentation Instrument cluster | 42
Musa 1.9 JTD | 1,9 | 74 | 188B2000 | 10.04- | Anti-lock braking system ABS | 63
Musa 1.9 JTD | 1,9 | 74 | 188B2000 | 10.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:LANCIA:Phedra 2.0 16V

LANCIA Phedra 2.0 16V May be shorter than in German

Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Convenience electronics Front left door control unit | 79
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Convenience electronics Front right door control unit | 79
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Central electronics ZE | 57
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Engine management IAW | 45
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Transmission control 4-speed automatic transmission | 57
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Engine management IAW | 45
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Convenience electronics Steering column unit | 22
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Airbag AB TC | 77
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Driving safety system Electronic stability program ESP | 64
Phedra 2.0 16V | 2 | 100 | RFN | 09.02-09.06 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:LANCIA:Phedra 2.0 JTD 16V

LANCIA Phedra 2.0 JTD 16V May be shorter than in German

Phedra 2.0 JTD 16V | 2 | 88 | RHK | 03.06- | Central electronics ZE | 57
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 03.06- | Convenience electronics Driver side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 03.06- | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 03.06- | Driver information Multi Information Display | 47
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 03.06- | Airbag AB | 77
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 03.06- | Driving safety system Electronic stability program ESP | 91
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Convenience electronics Front left door control unit | 79
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Convenience electronics Front right door control unit | 79
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Central electronics ZE | 57
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Transmission control 4-speed automatic transmission | 57
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Convenience electronics Steering column unit | 22
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Airbag AB TC | 77
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Airbag AB | 77
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Driving safety system Electronic stability program ESP | 64
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 09.02- | Driving safety system Electronic stability program ESP | 91
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.06- | Central electronics ZE | 57
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.06- | Convenience electronics Driver side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.06- | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.06- | Driver information Multi Information Display | 47
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.06- | Airbag AB | 77
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.06- | Driving safety system Electronic stability program ESP | 91
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 09.02-03.06 | Convenience electronics Front left door control unit | 79
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 09.02-03.06 | Convenience electronics Front right door control unit | 79
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 09.02-03.06 | Central electronics ZE | 57
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 09.02-03.06 | Convenience electronics Steering column unit | 22
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 09.02-03.06 | Airbag AB TC | 77
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 09.02-03.06 | Driving safety system Electronic stability program ESP | 64
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 09.02-03.06 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:LANCIA:Phedra 2.2 JTD 16V

LANCIA Phedra 2.2 JTD 16V May be shorter than in German

Phedra 2.2 JTD 16V | 2,2 | 125 | 4H01 | 03.08- | Airbag AB | 77
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 10.07- | Central electronics ZE | 57
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 10.07- | Convenience electronics Driver side seat control unit | 44
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 10.07- | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 10.07- | Driver information Multi Information Display | 47
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 10.07- | Airbag AB | 77
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 10.07- | Driving safety system Electronic stability program ESP | 91
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Convenience electronics Front left door control unit | 79
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Convenience electronics Front right door control unit | 79
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Central electronics ZE | 57
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Convenience electronics Steering column unit | 22
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Engine management EDC 15 C2 | 47
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Engine management EDC 15 C2 | 47
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Airbag AB TC | 77
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Airbag AB | 77
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Driving safety system Electronic stability program ESP | 64
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 09.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:LANCIA:Phedra 3.0 24V

LANCIA Phedra 3.0 24V May be shorter than in German

Phedra 3.0 24V | 3 | 150 | XFW | 09.02-10.05 | Convenience electronics Front left door control unit | 79
Phedra 3.0 24V | 3 | 150 | XFW | 09.02-10.05 | Convenience electronics Front right door control unit | 79
Phedra 3.0 24V | 3 | 150 | XFW | 09.02-10.05 | Central electronics ZE | 57
Phedra 3.0 24V | 3 | 150 | XFW | 09.02-10.05 | Engine management Motronic ME | 42
Phedra 3.0 24V | 3 | 150 | XFW | 09.02-10.05 | Convenience electronics Steering column unit | 22
Phedra 3.0 24V | 3 | 150 | XFW | 09.02-10.05 | Airbag AB TC | 77
Phedra 3.0 24V | 3 | 150 | XFW | 09.02-10.05 | Driving safety system Electronic stability program ESP | 64
Phedra 3.0 24V | 3 | 150 | XFW | 09.02-10.05 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:LANCIA:Prisma 1.6 i.e.

LANCIA Prisma 1.6 i.e. May be shorter than in German

Prisma 1.6 i.e. | 1,6 | 80 | 831 B 7.. MPI-Weber | 05.86-12.89 | Engine management IAW | 42


KTS505/670:PKW:LANCIA:Prisma 2.0 i.e integrale

LANCIA Prisma 2.0 i.e integrale May be shorter than in German

Prisma 2.0 i.e integrale | 2 | 82 | 831B 4.046 MPI-Weber | 07.87-12.89 | Engine management IAW | 42


KTS505/670:PKW:LANCIA:Prisma 2.0 i.e. 4 WD

LANCIA Prisma 2.0 i.e. 4 WD May be shorter than in German

Prisma 2.0 i.e. 4 WD | 2 | 85 | 831B 4.000 MPI-Weber | 04.86-06.87 | Engine management IAW | 42


KTS505/670:PKW:LANCIA:Thema 2.0 i.e

LANCIA Thema 2.0 i.e May be shorter than in German

Thema 2.0 i.e | 2 | 84 | 834 B 146 | 05.92-11.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 2.0 i.e 16V

LANCIA Thema 2.0 i.e 16V May be shorter than in German

Thema 2.0 i.e 16V | 2 | 112 | 834 F 1.000 | 05.92-11.94 | Engine management Motronic M | 42
Thema 2.0 i.e 16V | 2 | 112 | 834 F 1.000 | 05.92-11.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 2.0 i.e 16V Turbo

LANCIA Thema 2.0 i.e 16V Turbo May be shorter than in German

Thema 2.0 i.e 16V Turbo | 2 | 148 | 834 F 2.000 | 05.92-11.94 | Engine management Motronic M | 42
Thema 2.0 i.e 16V Turbo | 2 | 148 | 834 F 2.000 | 05.92-11.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 2.0 i.e.

LANCIA Thema 2.0 i.e. May be shorter than in German

Thema 2.0 i.e. | 2 | 83 | 834 B 0.. Kat. | 03.86-09.88 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. | 2 | 86 | 834 B 1.000 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. | 2 | 86 | 834 B 1.000 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. | 2 | 88 | 834 B.000 | 11.84-09.88 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 2.0 i.e. 16V

LANCIA Thema 2.0 i.e. 16V May be shorter than in German

Thema 2.0 i.e. 16V | 2 | 108 | 834 B 2.000 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. 16V | 2 | 108 | 834 B 2.000 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. 16V | 2 | 107 | 834 B 2.246 Kat | 02.89-05.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 2.0 i.e. Turbo

LANCIA Thema 2.0 i.e. Turbo May be shorter than in German

Thema 2.0 i.e. Turbo | 2 | 122 | 834 C 000 | 11.84-09.88 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. Turbo | 2 | 110 | 834 C 146 | 06.88-05.90 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. Turbo | 2 | 110 | 834 C 146 Kat. | 07.86-05.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 2.0 i.e. Turbo 16V

LANCIA Thema 2.0 i.e. Turbo 16V May be shorter than in German

Thema 2.0 i.e. Turbo 16V | 2 | 136 | 834 C 1.000 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. Turbo 16V | 2 | 136 | 834 C 1.000 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. Turbo 16V | 2 | 132 | 834 C 1.246 Kat | 04.89-05.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 2.5 TD

LANCIA Thema 2.5 TD May be shorter than in German

Thema 2.5 TD | 2,5 | 74 | 8144.91.2200 | 11.84-09.88 | Anti-lock braking system ABS | 42
Thema 2.5 TD | 2,5 | 85 | 8144.97.2200 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.5 TD | 2,5 | 85 | 8144.97.2200 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.5 TD | 2,5 | 85 | 8144.97S.2200 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema 2.5 TD | 2,5 | 85 | 8144.97Y | 01.93-11.94 | Engine management VE/EDC | 47
Thema 2.5 TD | 2,5 | 85 | 8144.97Y | 01.93-11.94 | Anti-lock braking system ABS | 42
Thema 2.5 TD | 2,5 | 85 | 8144.97Y | 05.92-11.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 3.0 i.e

LANCIA Thema 3.0 i.e May be shorter than in German

Thema 3.0 i.e | 3 | 126 | 834 F.000 | 05.92-11.94 | Engine management Motronic M | 42
Thema 3.0 i.e | 3 | 126 | 834 F.000 | 05.92-11.94 | Anti-lock braking system ABS | 42
Thema 3.0 i.e | 3 | 126 | 834 F.000 | 05.92-11.94 | Transmission control GS | 22


KTS505/670:PKW:LANCIA:Thema 6 V PRV

LANCIA Thema 6 V PRV May be shorter than in German

Thema 6 V PRV | 2,8 | 110 | 834 E 000 | 11.84-09.88 | Anti-lock braking system ABS | 42
Thema 6 V PRV | 2,9 | 108 | 834 E 146 | 06.88-09.91 | Anti-lock braking system ABS | 42
Thema 6 V PRV | 2,9 | 108 | 834 E 146 | 06.88-09.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema 8.32

LANCIA Thema 8.32 May be shorter than in German

Thema 8.32 | 2,9 | 158 | F 105 L | 06.86-12.89 | Anti-lock braking system ABS | 42
Thema 8.32 | 2,9 | 150 | F 105 L.046 Kat | 12.87-12.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema SW 2.0 i.e 16V

LANCIA Thema SW 2.0 i.e 16V May be shorter than in German

Thema SW 2.0 i.e 16V | 2 | 112 | 834 F 1.000 | 05.92-11.94 | Engine management Motronic M | 42


KTS505/670:PKW:LANCIA:Thema SW 2.0 i.e 16V Turbo

LANCIA Thema SW 2.0 i.e 16V Turbo May be shorter than in German

Thema SW 2.0 i.e 16V Turbo | 2 | 148 | 834 F 2.000 | 05.92-11.94 | Engine management Motronic M | 42


KTS505/670:PKW:LANCIA:Thema SW 2.0 i.e. 16V

LANCIA Thema SW 2.0 i.e. 16V May be shorter than in German

Thema SW 2.0 i.e. 16V | 2 | 108 | 834 B 2.000 | 06.88-05.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema SW 2.0 i.e. Turbo

LANCIA Thema SW 2.0 i.e. Turbo May be shorter than in German

Thema SW 2.0 i.e. Turbo | 2 | 122 | 834 C 000 | 11.84-09.88 | Anti-lock braking system ABS | 42
Thema SW 2.0 i.e. Turbo | 2 | 110 | 834 C 146 | 06.88-05.90 | Anti-lock braking system ABS | 42
Thema SW 2.0 i.e. Turbo | 2 | 110 | 834 C 146 Kat. | 07.86-05.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema SW 2.0 i.e. Turbo 16V

LANCIA Thema SW 2.0 i.e. Turbo 16V May be shorter than in German

Thema SW 2.0 i.e. Turbo 16V | 2 | 136 | 834 C 1.000 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema SW 2.0 i.e. Turbo 16V | 2 | 132 | 834 C 1.246 Kat | 04.89-05.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Thema SW 2.5 TD

LANCIA Thema SW 2.5 TD May be shorter than in German

Thema SW 2.5 TD | 2,5 | 74 | 8144.91.2200 | 11.84-09.88 | Anti-lock braking system ABS | 42
Thema SW 2.5 TD | 2,5 | 85 | 8144.97.2200 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema SW 2.5 TD | 2,5 | 85 | 8144.97S.2200 | 06.88-05.92 | Anti-lock braking system ABS | 42
Thema SW 2.5 TD | 2,5 | 85 | 8144.97Y EDC-Bosch | 01.93-11.94 | Engine management VE/EDC | 47


KTS505/670:PKW:LANCIA:Thema SW 3.0 i.e

LANCIA Thema SW 3.0 i.e May be shorter than in German

Thema SW 3.0 i.e | 3 | 126 | 834 F.000 | 05.92-11.94 | Engine management Motronic M | 42
Thema SW 3.0 i.e | 3 | 126 | 834 F.000 | 05.92-11.94 | Transmission control GS | 22


KTS505/670:PKW:LANCIA:Thesis 2.0 Turbo 20V

LANCIA Thesis 2.0 Turbo 20V May be shorter than in German

Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 04.02- | Parking aid Park Distance Control (PDC) | 36
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 04.02- | Engine management Motronic ME | 45
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 04.02- | Body service Service display | 33
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 04.02- | Airbag AB | 77


KTS505/670:PKW:LANCIA:Thesis 2.4 20V

LANCIA Thesis 2.4 20V May be shorter than in German

Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 04.02- | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 04.02- | Engine management Motronic ME (OBD) | 72
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 04.02- | Body service Service display | 33
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 04.02- | Airbag AB | 77


KTS505/670:PKW:LANCIA:Thesis 2.4 JTD 10V

LANCIA Thesis 2.4 JTD 10V May be shorter than in German

Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 04.02-02.05 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 04.02-02.05 | Body service Service display | 33
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 04.02-02.05 | Engine management CR/EDC | 60
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 04.02-02.05 | Airbag AB | 77


KTS505/670:PKW:LANCIA:Thesis 2.4 JTD 20V

LANCIA Thesis 2.4 JTD 20V May be shorter than in German

Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 06.03-02.06 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 06.03-02.06 | Body service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 06.03-02.06 | Engine management CR/EDC | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 06.03-02.06 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 06.03-02.06 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 06.03-02.06 | Body service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 06.03-02.06 | Engine management CR/EDC | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 06.03-02.06 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 06.03-02.06 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 06.03-02.06 | Body service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 06.03-02.06 | Engine management CR/EDC | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 06.03-02.06 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 06.03-02.06 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 06.03-02.06 | Body service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 06.03-02.06 | Engine management CR/EDC | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 06.03-02.06 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 136 | 841P.000 | 03.06- | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 136 | 841P.000 | 03.06- | Body service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 136 | 841P.000 | 03.06- | Airbag AB | 77


KTS505/670:PKW:LANCIA:Thesis 3.0 V6 24V

LANCIA Thesis 3.0 V6 24V May be shorter than in German

Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 04.02-07.03 | Parking aid Park Distance Control (PDC) | 36
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 04.02-07.03 | Engine management Motronic ME (OBD) | 72
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 04.02-07.03 | Body service Service display | 33
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 04.02-07.03 | Airbag AB | 77


KTS505/670:PKW:LANCIA:Thesis 3.2 V6 24V

LANCIA Thesis 3.2 V6 24V May be shorter than in German

Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 08.03- | Parking aid Park Distance Control (PDC) | 36
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 08.03- | Engine management Motronic ME | 45
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 08.03- | Body service Service display | 33
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 08.03- | Airbag AB | 77


KTS505/670:PKW:LANCIA:Y 1.1 i.e.

LANCIA Y 1.1 i.e. May be shorter than in German

Y 1.1 i.e. | 1,1 | 40 | 176B2.000 SPI-Weber | 04.97-06.00 | Engine management (SPI) IAW | 42
Y 1.1 i.e. | 1,1 | 40 | 176B2.000 SPI-Weber | 04.97-06.00 | Airbag AB | 77
Y 1.1 i.e. | 1,1 | 40 | 176B2.000 SPI-Weber | 04.97-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Y 1.2 i.e. 16V

LANCIA Y 1.2 i.e. 16V May be shorter than in German

Y 1.2 i.e. 16V | 1,2 | 63 | 176B9.000 MPI-Weber | 04.97-06.00 | Engine management (MPI) IAW | 42
Y 1.2 i.e. 16V | 1,2 | 63 | 176B9.000 MPI-Weber | 04.97-06.00 | Airbag AB | 77
Y 1.2 i.e. 16V | 1,2 | 63 | 176B9.000 MPI-Weber | 04.97-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Y 1.2 i.e. 8V

LANCIA Y 1.2 i.e. 8V May be shorter than in German

Y 1.2 i.e. 8V | 1,2 | 44 | 840A3.000 SPI-Weber | 01.96-06.00 | Engine management (SPI) IAW | 42
Y 1.2 i.e. 8V | 1,2 | 44 | 840A3.000 SPI-Weber | 01.96-06.00 | Airbag AB | 77
Y 1.2 i.e. 8V | 1,2 | 44 | 840A3.000 SPI-Weber | 01.96-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Y 1.2i 16V

LANCIA Y 1.2i 16V May be shorter than in German

Y 1.2i 16V | 1,2 | 63 | 188A5.000 | 06.00-06.03 | Engine management Motronic ME | 42
Y 1.2i 16V | 1,2 | 63 | 188A5.000 | 06.00-06.03 | Engine management Motronic ME (OBD) | 45
Y 1.2i 16V | 1,2 | 63 | 188A5.000 | 06.00-06.03 | Airbag AB | 77
Y 1.2i 16V | 1,2 | 63 | 188A5.000 | 06.00-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Y 1.2i 8V

LANCIA Y 1.2i 8V May be shorter than in German

Y 1.2i 8V | 1,2 | 44 | 188A4.000 | 06.00-06.03 | Engine management IAW | 45
Y 1.2i 8V | 1,2 | 44 | 188A4.000 | 06.00-06.03 | Engine management IAW | 45
Y 1.2i 8V | 1,2 | 44 | 188A4.000 | 06.00-06.03 | Airbag AB | 77
Y 1.2i 8V | 1,2 | 44 | 188A4.000 | 06.00-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:LANCIA:Y 1.4 i.e. 12V

LANCIA Y 1.4 i.e. 12V May be shorter than in German

Y 1.4 i.e. 12V | 1,4 | 59 | 840A2.000 SPI-Bosch | 01.96-06.00 | Engine management Mono-Motr. MA | 42
Y 1.4 i.e. 12V | 1,4 | 59 | 840A2.000 SPI-Bosch | 01.96-06.00 | Airbag AB | 77
Y 1.4 i.e. 12V | 1,4 | 59 | 840A2.000 SPI-Bosch | 01.96-06.00 | Anti-lock braking system ABS | 42
Y 1.4 i.e. 12V | 1,4 | 55 | 840A4.000 SPI-Bosch | 01.96-06.00 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:LANCIA:Y 10 1.0i fire

LANCIA Y 10 1.0i fire May be shorter than in German

Y 10 1.0i fire | 1 | 33 | 156A2.246 SPI-Bosch | 10.87-02.92 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:LANCIA:Y 10 1.0i fire 4x4

LANCIA Y 10 1.0i fire 4x4 May be shorter than in German

Y 10 1.0i fire 4x4 | 1 | 33 | 156A2.246 | 10.87-07.89 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:LANCIA:Y 10 1.1i

LANCIA Y 10 1.1i May be shorter than in German

Y 10 1.1i | 1,1 | 37 | 156C.046 SPI-Bosch | 09.92-12.95 | Engine management Mono-Motr. MA | 42
Y 10 1.1i | 1,1 | 40 | 176B2.000 | 01.95-12.95 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:LANCIA:Y 10 1.1i 4x4

LANCIA Y 10 1.1i 4x4 May be shorter than in German

Y 10 1.1i 4x4 | 1,1 | 37 | 156C.046 SPI-Bosch | 09.92-12.95 | Engine management Mono-Motr. MA | 42
Y 10 1.1i 4x4 | 1,1 | 40 | 176B2.000 | 01.95-12.95 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:LANCIA:Y 10 1.1i fire 4x4

LANCIA Y 10 1.1i fire 4x4 May be shorter than in German

Y 10 1.1i fire 4x4 | 1,1 | 41 | 156C.000 SPI-Bosch | 01.89-09.92 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:LANCIA:Y 10 1.1i fire LX

LANCIA Y 10 1.1i fire LX May be shorter than in German

Y 10 1.1i fire LX | 1,1 | 41 | 156C.000 SPI-Bosch | 03.89-09.92 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.1i fire LX | 1,1 | 37 | 156C.046 Kat | 07.89-09.92 | Single Point Injection Mono-Jetronic A | 22


KTS505/670:PKW:LANCIA:Y 10 1.1i Selectronic

LANCIA Y 10 1.1i Selectronic May be shorter than in German

Y 10 1.1i Selectronic | 1,1 | 37 | 156C.046 SPI-Bosch | 09.92-12.95 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:LANCIA:Ypsilon 1.2 16V

LANCIA Ypsilon 1.2 16V May be shorter than in German

Ypsilon 1.2 16V | 1,2 | 59 | 188A5.000 | 06.03-09.06 | Engine management Motronic ME (OBD) | 45
Ypsilon 1.2 16V | 1,2 | 59 | 188A5.000 | 06.03-09.06 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.2 16V | 1,2 | 59 | 188A5.000 | 06.03-09.06 | Convenience electronics Front left door control unit | 42
Ypsilon 1.2 16V | 1,2 | 59 | 188A5.000 | 06.03-09.06 | Convenience electronics Front right door control unit | 42
Ypsilon 1.2 16V | 1,2 | 59 | 188A5.000 | 06.03-09.06 | Body service Service display | 33
Ypsilon 1.2 16V | 1,2 | 59 | 188A5.000 | 06.03-09.06 | Airbag AB Autoliv | 77
Ypsilon 1.2 16V | 1,2 | 59 | 188A5.000 | 06.03-09.06 | Instrumentation Instrument cluster | 49


KTS505/670:PKW:LANCIA:Ypsilon 1.2 8V

LANCIA Ypsilon 1.2 8V May be shorter than in German

Ypsilon 1.2 8V | 1,2 | 44 | 188A4.000 | 06.03- | Engine management IAW | 47
Ypsilon 1.2 8V | 1,2 | 44 | 188A4.000 | 06.03- | Airbag AB Autoliv | 42
Ypsilon 1.2 8V | 1,2 | 44 | 188A4.000 | 06.03- | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.2 8V | 1,2 | 44 | 188A4.000 | 06.03- | Convenience electronics Front left door control unit | 42
Ypsilon 1.2 8V | 1,2 | 44 | 188A4.000 | 06.03- | Convenience electronics Front right door control unit | 42
Ypsilon 1.2 8V | 1,2 | 44 | 188A4.000 | 06.03- | Body service Service display | 33
Ypsilon 1.2 8V | 1,2 | 44 | 188A4.000 | 06.03- | Airbag AB Autoliv | 77
Ypsilon 1.2 8V | 1,2 | 44 | 188A4.000 | 06.03- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:LANCIA:Ypsilon 1.3 JTD 16V

LANCIA Ypsilon 1.3 JTD 16V May be shorter than in German

Ypsilon 1.3 JTD 16V | 1,3 | 51 | 188A4.000 | 06.03-09.06 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 JTD 16V | 1,3 | 51 | 188A4.000 | 06.03-09.06 | Engine management CR/EDC | 43
Ypsilon 1.3 JTD 16V | 1,3 | 51 | 188A4.000 | 06.03-09.06 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 JTD 16V | 1,3 | 51 | 188A4.000 | 06.03-09.06 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 JTD 16V | 1,3 | 51 | 188A4.000 | 06.03-09.06 | Convenience electronics Front right door control unit | 42
Ypsilon 1.3 JTD 16V | 1,3 | 51 | 188A4.000 | 06.03-09.06 | Body service Service display | 33
Ypsilon 1.3 JTD 16V | 1,3 | 51 | 188A4.000 | 06.03-09.06 | Airbag AB Autoliv | 77
Ypsilon 1.3 JTD 16V | 1,3 | 51 | 188A4.000 | 06.03-09.06 | Instrumentation Instrument cluster | 49


KTS505/670:PKW:LANCIA:Ypsilon 1.3 Multijet 16V

LANCIA Ypsilon 1.3 Multijet 16V May be shorter than in German

Ypsilon 1.3 Multijet 16V | 1,3 | 55 | 199A2000 | 10.06- | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet 16V | 1,3 | 55 | 199A2000 | 10.06- | Body service Service display | 33
Ypsilon 1.3 Multijet 16V | 1,3 | 55 | 199A2000 | 10.06- | Instrumentation Instrument cluster | 49
Ypsilon 1.3 Multijet 16V | 1,3 | 66 | 199A3000 | 10.06- | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet 16V | 1,3 | 66 | 199A3000 | 10.06- | Body service Service display | 33
Ypsilon 1.3 Multijet 16V | 1,3 | 66 | 199A3000 | 10.06- | Instrumentation Instrument cluster | 49
Ypsilon 1.3 Multijet 16V | 1,3 | 77 | 199A3000 | 10.06- | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet 16V | 1,3 | 77 | 199A3000 | 10.06- | Body service Service display | 33
Ypsilon 1.3 Multijet 16V | 1,3 | 77 | 199A3000 | 10.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:LANCIA:Ypsilon 1.4 16V

LANCIA Ypsilon 1.4 16V May be shorter than in German

Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Airbag AB Autoliv | 42
Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Engine management Motronic ME (OBD) | 45
Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Convenience electronics Front left door control unit | 42
Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Convenience electronics Front right door control unit | 42
Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Transmission control Selespeed CFC | 57
Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Body service Service display | 33
Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Airbag AB Autoliv | 77
Ypsilon 1.4 16V | 1,4 | 70 | 843A1.000 | 06.03- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:LANCIA:Ypsilon 1.4 8V

LANCIA Ypsilon 1.4 8V May be shorter than in German

Ypsilon 1.4 8V | 1,4 | 57 | 843A1.000 | 10.06- | Airbag AB Autoliv | 42
Ypsilon 1.4 8V | 1,4 | 57 | 843A1.000 | 10.06- | Engine management IAW | 45
Ypsilon 1.4 8V | 1,4 | 57 | 843A1.000 | 10.06- | Body service Service display | 33
Ypsilon 1.4 8V | 1,4 | 57 | 843A1.000 | 10.06- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:LANCIA:ZETA 2.0 16V

LANCIA ZETA 2.0 16V May be shorter than in German

ZETA 2.0 16V | 2 | 97 | RFN | 10.00-06.02 | Engine management IAW | 45
ZETA 2.0 16V | 2 | 97 | RFN | 10.00-06.02 | Airbag AB ACU | 77
ZETA 2.0 16V | 2 | 97 | RFN | 10.00-06.02 | Anti-lock braking system ABS | 63
ZETA 2.0 16V | 2 | 97 | RFV | 06.99-10.00 | Engine management Motronic MP | 42
ZETA 2.0 16V | 2 | 97 | RFV | 06.99-10.00 | Airbag AB ACU | 77
ZETA 2.0 16V | 2 | 97 | RFV | 06.99-10.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LANCIA:ZETA 2.0 i.e. Turbo

LANCIA ZETA 2.0 i.e. Turbo May be shorter than in German

ZETA 2.0 i.e. Turbo | 2 | 110 | RGX | 09.94-06.99 | Engine management Motronic MP | 42
ZETA 2.0 i.e. Turbo | 2 | 110 | RGX | 09.94-06.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LANCIA:ZETA 2.0 JTD

LANCIA ZETA 2.0 JTD May be shorter than in German

ZETA 2.0 JTD | 2 | 80 | RHW | 10.00-06.02 | Engine management CR/EDC | 47
ZETA 2.0 JTD | 2 | 80 | RHW | 10.00-06.02 | Airbag AB ACU | 77
ZETA 2.0 JTD | 2 | 80 | RHW | 10.00-06.02 | Anti-lock braking system ABS | 63
ZETA 2.0 JTD | 2 | 80 | RHZ | 06.99-06.02 | Engine management CR/EDC | 47
ZETA 2.0 JTD | 2 | 80 | RHZ | 06.99-06.02 | Airbag AB ACU | 77
ZETA 2.0 JTD | 2 | 80 | RHZ | 06.99-06.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LANCIA:ZETA 2.1 TD

LANCIA ZETA 2.1 TD May be shorter than in German

ZETA 2.1 TD | 2,1 | 80 | P8C | 05.96-06.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:LEXUS:ES 250 2.5i

LEXUS ES 250 2.5i May be shorter than in German

ES 250 2.5i | 2,5 | 118 | 2VZFE | 06.89-07.91 | Engine management TCCS | 10


KTS505/670:PKW:LEXUS:ES 300 3.0i

LEXUS ES 300 3.0i May be shorter than in German

ES 300 3.0i | 3 | 158 | 1MZFE | 07.01-07.03 | Transmission control 4/5-speed automatic transmission | 47
ES 300 3.0i | 3 | 158 | 1MZFE | 07.01-07.03 | Engine management TCCS II | 47
ES 300 3.0i | 3 | 158 | 1MZFE | 07.01-07.03 | Engine management TCCS II V | 47
ES 300 3.0i | 3 | 158 | 1MZFE | 07.01-07.03 | Engine management M-OBD | 47
ES 300 3.0i | 3 | 158 | 1MZFE | 07.01-07.03 | Central electronics ZE | 44
ES 300 3.0i | 3 | 158 | 1MZFE | 07.01-07.03 | Airbag AB | 22
ES 300 3.0i | 3 | 158 | 1MZFE | 07.01-07.03 | Driving safety system Electronic stability program ESP | 47
ES 300 3.0i | 3 | 158 | 1MZFE | 08.96-07.01 | Engine management M-OBD | 47
ES 300 3.0i | 3 | 158 | 1MZFE | 08.96-07.01 | Airbag AB | 22
ES 300 3.0i | 3 | 136 | 3VZFE | 03.92-08.96 | Engine management TCCS | 10
ES 300 3.0i | 3 | 140 | 3VZFE | 07.91-08.93 | Engine management TCCS | 10


KTS505/670:PKW:LEXUS:ES 330 3.3i

LEXUS ES 330 3.3i May be shorter than in German

ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Engine management TCCS II V | 47
ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Transmission control 4/5-speed automatic transmission | 47
ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Transmission control 4/5-speed automatic transmission | 47
ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Airbag Seat occupied sensor | 31
ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Engine management TCCS II | 47
ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Engine management TCCS II V | 47
ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Anti-theft system Immobilizer (WFS) | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Central electronics ZE | 44
ES 330 3.3i | 3,3 | 168 | 3MZFE | 07.01- | Airbag AB | 22


KTS505/670:PKW:LEXUS:GS 300 3.0i

LEXUS GS 300 3.0i May be shorter than in German

GS 300 3.0i | 3 | 156 | 2JZGE | 03.93-08.97 | Engine management TCCS | 10
GS 300 3.0i | 3 | 161 | 2JZGE | 03.93-08.97 | Engine management TCCS | 10
GS 300 3.0i | 3 | 163 | 2JZGE | 08.97-01.05 | Engine management TCCS II V | 47
GS 300 3.0i | 3 | 163 | 2JZGE | 08.97-01.05 | Transmission control 4/5-speed automatic transmission | 47
GS 300 3.0i | 3 | 163 | 2JZGE | 08.97-01.05 | Transmission control 4/5-speed automatic transmission | 47
GS 300 3.0i | 3 | 163 | 2JZGE | 08.97-01.05 | Engine management TCCS II V | 47
GS 300 3.0i | 3 | 163 | 2JZGE | 08.97-01.05 | Engine management M-OBD | 47
GS 300 3.0i | 3 | 163 | 2JZGE | 08.97-01.05 | Central electronics ZE | 44
GS 300 3.0i | 3 | 163 | 2JZGE | 08.97-01.05 | Airbag AB | 22


KTS505/670:PKW:LEXUS:GS 350 3.5

LEXUS GS 350 3.5 May be shorter than in German

GS 350 3.5 | 3,5 | 232 | 2GRFSE | 08.05- | Engine management TCCS (CAN) | 47
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 08.05- | Vehicle speed Tempomat | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 08.05- | Heater/air conditioner Automatic A/C | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 08.05- | Transmission control 6/8-speed automatic transmission | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 08.05- | Airbag Seat occupied sensor | 31
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 08.05- | Convenience electronics Steering column switch module | 2B


KTS505/670:PKW:LEXUS:GS 350 3.5 4WD

LEXUS GS 350 3.5 4WD May be shorter than in German

GS 350 3.5 4WD | 3,5 | 232 | 2GRFSE | 08.05- | Engine management TCCS (CAN) | 47
GS 350 3.5 4WD | 3,5 | 232 | 2GRFSE | 08.05- | Vehicle speed Tempomat | 30
GS 350 3.5 4WD | 3,5 | 232 | 2GRFSE | 08.05- | Heater/air conditioner Automatic A/C | 42
GS 350 3.5 4WD | 3,5 | 232 | 2GRFSE | 08.05- | Transmission control 6/8-speed automatic transmission | 42
GS 350 3.5 4WD | 3,5 | 232 | 2GRFSE | 08.05- | Airbag Seat occupied sensor | 31
GS 350 3.5 4WD | 3,5 | 232 | 2GRFSE | 08.05- | Convenience electronics Steering column switch module | 2B
GS 350 3.5 4WD | 3,5 | 232 | 2GRFSE | 08.05- | 4WD electronics Four-wheel drive electronics | 57


KTS505/670:PKW:LEXUS:GS 400 4.0i

LEXUS GS 400 4.0i May be shorter than in German

GS 400 4.0i | 4 | 209 | 1UZFE | 08.97-07.00 | Heater/air conditioner Automatic A/C | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 08.97-07.00 | Engine management M-OBD | 47
GS 400 4.0i | 4 | 209 | 1UZFE | 08.97-07.00 | Central electronics ZE | 44
GS 400 4.0i | 4 | 209 | 1UZFE | 08.97-07.00 | Airbag AB | 22


KTS505/670:PKW:LEXUS:GS 430 4.3

LEXUS GS 430 4.3 May be shorter than in German

GS 430 4.3 | 4,3 | 206 | 3UZFE | 08.05- | Engine management TCCS II V | 47
GS 430 4.3 | 4,3 | 206 | 3UZFE | 08.05- | Engine management TCCS (CAN) | 47
GS 430 4.3 | 4,3 | 206 | 3UZFE | 08.05- | Transmission control 4/5-speed automatic transmission | 47
GS 430 4.3 | 4,3 | 206 | 3UZFE | 08.05- | Vehicle speed Tempomat | 30
GS 430 4.3 | 4,3 | 206 | 3UZFE | 08.05- | Transmission control 6/8-speed automatic transmission | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 08.05- | Airbag Seat occupied sensor | 31
GS 430 4.3 | 4,3 | 206 | 3UZFE | 08.05- | Convenience electronics Steering column switch module | 2B
GS 430 4.3 | 4,3 | 206 | 3UZFE | 08.05- | 4WD electronics Four-wheel drive electronics | 57
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | Engine management TCCS II V | 47
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | Engine management TCCS (CAN) | 47
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | Vehicle speed Tempomat | 30
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | Heater/air conditioner Automatic A/C | 42
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | Transmission control 6/8-speed automatic transmission | 42
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | Airbag Seat occupied sensor | 31
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | Convenience electronics Steering column switch module | 2B
GS 430 4.3 | 4,3 | 221 | 3UZFE | 01.05- | 4WD electronics Four-wheel drive electronics | 57


KTS505/670:PKW:LEXUS:GS 430 4.3i

LEXUS GS 430 4.3i May be shorter than in German

GS 430 4.3i | 4,3 | 208 | 3UZFE | 07.00-01.05 | Engine management TCCS II V | 47
GS 430 4.3i | 4,3 | 208 | 3UZFE | 07.00-01.05 | Transmission control 4/5-speed automatic transmission | 47
GS 430 4.3i | 4,3 | 208 | 3UZFE | 07.00-01.05 | Transmission control 4/5-speed automatic transmission | 47
GS 430 4.3i | 4,3 | 208 | 3UZFE | 07.00-01.05 | Heater/air conditioner Automatic A/C | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 07.00-01.05 | Engine management TCCS II | 47
GS 430 4.3i | 4,3 | 208 | 3UZFE | 07.00-01.05 | Engine management TCCS II V | 47
GS 430 4.3i | 4,3 | 208 | 3UZFE | 07.00-01.05 | Central electronics ZE | 44
GS 430 4.3i | 4,3 | 208 | 3UZFE | 07.00-01.05 | Airbag AB | 22


KTS505/670:PKW:LEXUS:GS 450h 3.5

LEXUS GS 450h 3.5 May be shorter than in German

GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 02.06- | Engine management TCCS (CAN) | 47
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 02.06- | Transmission control 4/5-speed automatic transmission | 47
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 02.06- | Heater/air conditioner Automatic A/C | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 02.06- | Airbag Seat occupied sensor | 31
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 02.06- | Convenience electronics Steering column switch module | 2B
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 02.06- | Airbag AB | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 02.06- | Airbag AB | 30


KTS505/670:PKW:LEXUS:IS 200 2.0i

LEXUS IS 200 2.0i May be shorter than in German

IS 200 2.0i | 2 | 114 | 1GFE | 01.99-07.05 | Engine management M-OBD | 47
IS 200 2.0i | 2 | 114 | 1GFE | 01.99-07.05 | Airbag AB | 22


KTS505/670:PKW:LEXUS:IS 200 2.0i Wagon

LEXUS IS 200 2.0i Wagon May be shorter than in German

IS 200 2.0i Wagon | 2 | 114 | 1GFE | 08.02-07.05 | Engine management TCCS II | 47
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 08.02-07.05 | Airbag AB | 22


KTS505/670:PKW:LEXUS:IS 250 2.5i

LEXUS IS 250 2.5i May be shorter than in German

IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Engine management TCCS (CAN) | 47
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Transmission control 4/5-speed automatic transmission | 47
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Driving safety system Electronic stability program ESP | 47
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Vehicle speed Tempomat | 30
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Heater/air conditioner Automatic A/C | 42
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Transmission control 6/8-speed automatic transmission | 42
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Airbag Seat occupied sensor | 31
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Engine management TCCS II | 47
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Central electronics ZE | 44
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Convenience electronics Steering column switch module | 2B
IS 250 2.5i | 2,5 | 153 | 4GRFSE | 08.05- | Airbag AB | 22


KTS505/670:PKW:LEXUS:IS 300 3.0i

LEXUS IS 300 3.0i May be shorter than in German

IS 300 3.0i | 3 | 157 | 2JZGE | 07.01-07.05 | Engine management TCCS II V | 47
IS 300 3.0i | 3 | 157 | 2JZGE | 07.01-07.05 | Transmission control 4/5-speed automatic transmission | 47
IS 300 3.0i | 3 | 157 | 2JZGE | 07.01-07.05 | Transmission control 4/5-speed automatic transmission | 47
IS 300 3.0i | 3 | 157 | 2JZGE | 07.01-07.05 | Heater/air conditioner Automatic A/C | 42
IS 300 3.0i | 3 | 157 | 2JZGE | 07.01-07.05 | Engine management TCCS II | 47
IS 300 3.0i | 3 | 157 | 2JZGE | 07.01-07.05 | Engine management TCCS II V | 47
IS 300 3.0i | 3 | 157 | 2JZGE | 07.01-07.05 | Central electronics ZE | 44
IS 300 3.0i | 3 | 157 | 2JZGE | 07.01-07.05 | Airbag AB | 22


KTS505/670:PKW:LEXUS:IS 300 3.0i Wagon

LEXUS IS 300 3.0i Wagon May be shorter than in German

IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 07.01-07.05 | Engine management TCCS II V | 47
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 07.01-07.05 | Transmission control 4/5-speed automatic transmission | 47
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 07.01-07.05 | Transmission control 4/5-speed automatic transmission | 47
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 07.01-07.05 | Heater/air conditioner Automatic A/C | 42
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 07.01-07.05 | Engine management TCCS II | 47
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 07.01-07.05 | Engine management TCCS II V | 47
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 07.01-07.05 | Central electronics ZE | 44
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 07.01-07.05 | Airbag AB | 22


KTS505/670:PKW:LEXUS:IS 350 3.5i

LEXUS IS 350 3.5i May be shorter than in German

IS 350 3.5i | 3,5 | 180 | 2GRFSE | 08.05- | Engine management TCCS (CAN) | 47
IS 350 3.5i | 3,5 | 180 | 2GRFSE | 08.05- | Vehicle speed Tempomat | 30
IS 350 3.5i | 3,5 | 180 | 2GRFSE | 08.05- | Heater/air conditioner Automatic A/C | 42
IS 350 3.5i | 3,5 | 180 | 2GRFSE | 08.05- | Transmission control 6/8-speed automatic transmission | 42
IS 350 3.5i | 3,5 | 180 | 2GRFSE | 08.05- | Airbag Seat occupied sensor | 31
IS 350 3.5i | 3,5 | 180 | 2GRFSE | 08.05- | Convenience electronics Steering column switch module | 2B


KTS505/670:PKW:LEXUS:IS250 2.5i

LEXUS IS250 2.5i May be shorter than in German

IS250 2.5i | 2,5 | 158 | 4GRFSE | 09.05- | Engine management TCCS (CAN) | 47
IS250 2.5i | 2,5 | 158 | 4GRFSE | 09.05- | Vehicle speed Tempomat | 30
IS250 2.5i | 2,5 | 158 | 4GRFSE | 09.05- | Heater/air conditioner Automatic A/C | 42
IS250 2.5i | 2,5 | 158 | 4GRFSE | 09.05- | Transmission control 6/8-speed automatic transmission | 42
IS250 2.5i | 2,5 | 158 | 4GRFSE | 09.05- | Airbag Seat occupied sensor | 31
IS250 2.5i | 2,5 | 158 | 4GRFSE | 09.05- | Convenience electronics Steering column switch module | 2B


KTS505/670:PKW:LEXUS:IS350 3.5i

LEXUS IS350 3.5i May be shorter than in German

IS350 3.5i | 3,5 | 234 | 2GRFSE | 09.05- | Engine management TCCS (CAN) | 47
IS350 3.5i | 3,5 | 234 | 2GRFSE | 09.05- | Heater/air conditioner Automatic A/C | 42
IS350 3.5i | 3,5 | 234 | 2GRFSE | 09.05- | Transmission control 6/8-speed automatic transmission | 42
IS350 3.5i | 3,5 | 234 | 2GRFSE | 09.05- | Airbag Seat occupied sensor | 31
IS350 3.5i | 3,5 | 234 | 2GRFSE | 09.05- | Convenience electronics Steering column switch module | 2B


KTS505/670:PKW:LEXUS:LS 400 4.0i

LEXUS LS 400 4.0i May be shorter than in German

LS 400 4.0i | 4 | 185 | 1UZFE | 10.94-07.97 | Engine management TCCS | 10
LS 400 4.0i | 4 | 180 | 1UZFE | 12.89-09.94 | Engine management TCCS | 10
LS 400 4.0i | 4 | 186 | 1UZFE | 10.94-08.00 | Engine management TCCS | 10
LS 400 4.0i | 4 | 186 | 1UZFE | 10.94-08.00 | Engine management M-OBD | 47
LS 400 4.0i | 4 | 186 | 1UZFE | 10.94-08.00 | Airbag AB | 22
LS 400 4.0i | 4 | 194 | 1UZFE | 10.94-07.97 | Engine management TCCS | 10
LS 400 4.0i | 4 | 209 | 1UZFE | 07.97-08.00 | Engine management M-OBD | 47
LS 400 4.0i | 4 | 209 | 1UZFE | 07.97-08.00 | Central electronics ZE | 44
LS 400 4.0i | 4 | 209 | 1UZFE | 07.97-08.00 | Airbag AB | 22


KTS505/670:PKW:LEXUS:LS 430 4.3i

LEXUS LS 430 4.3i May be shorter than in German

LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Engine management TCCS II V | 47
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Engine management TCCS (CAN) | 47
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Transmission control 4/5-speed automatic transmission | 47
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Transmission control 4/5-speed automatic transmission | 47
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Transmission control 4/5-speed automatic transmission | 47
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Vehicle speed Tempomat | 30
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Heater/air conditioner Automatic A/C | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Transmission control 6/8-speed automatic transmission | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Engine management TCCS II V | 47
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Convenience electronics Steering column switch module | 2B
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Airbag AB | 22
LS 430 4.3i | 4,3 | 208 | 3UZFE | 08.00-08.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:LEXUS:LS 460 4.6i

LEXUS LS 460 4.6i May be shorter than in German

LS 460 4.6i | 4,6 | 280 | 1URF | 08.06- | Engine management TCCS (CAN) | 47
LS 460 4.6i | 4,6 | 280 | 1URF | 08.06- | Transmission control 6/8-speed automatic transmission | 42
LS 460 4.6i | 4,6 | 280 | 1URF | 08.06- | Airbag Seat occupied sensor | 31
LS 460 4.6i | 4,6 | 280 | 1URF | 08.06- | Airbag AB | 30
LS 460 4.6i | 4,6 | 280 | 1URF | 08.06- | Airbag AB | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 09.06- | Engine management TCCS (CAN) | 47
LS 460 4.6i | 4,6 | 283 | 1URFSE | 09.06- | Heater/air conditioner Air conditioner | 43
LS 460 4.6i | 4,6 | 283 | 1URFSE | 09.06- | Vehicle speed Tempomat | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 09.06- | Heater/air conditioner Automatic A/C | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 09.06- | Airbag Seat occupied sensor | 31
LS 460 4.6i | 4,6 | 283 | 1URFSE | 09.06- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:LEXUS:RX 330 3.3

LEXUS RX 330 3.3 May be shorter than in German

RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Engine management TCCS II V | 47
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Transmission control 4/5-speed automatic transmission | 47
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Transmission control 4/5-speed automatic transmission | 47
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Heater/air conditioner Automatic A/C | 42
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Airbag Seat occupied sensor | 31
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Engine management TCCS II | 47
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Engine management TCCS II V | 47
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Anti-theft system Immobilizer (WFS) | 42
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Central electronics ZE | 44
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Airbag AB | 22
RX 330 3.3 | 3,3 | 172 | 3MZFE | 03.02- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:LEXUS:RX 400h

LEXUS RX 400h May be shorter than in German

RX 400h | 3,3 | 155 | 3MZFE | 03.05- | Engine management TCCS (CAN) | 47
RX 400h | 3,3 | 155 | 3MZFE | 03.05- | Transmission control 4/5-speed automatic transmission | 47
RX 400h | 3,3 | 155 | 3MZFE | 03.05- | Heater/air conditioner Automatic A/C | 42
RX 400h | 3,3 | 155 | 3MZFE | 03.05- | Airbag Seat occupied sensor | 31
RX 400h | 3,3 | 155 | 3MZFE | 03.05- | Anti-theft system Immobilizer (WFS) | 42
RX 400h | 3,3 | 155 | 3MZFE | 03.05- | Central electronics ZE | 44


KTS505/670:PKW:LEXUS:SC 300 3.0i Coupe

LEXUS SC 300 3.0i Coupe May be shorter than in German

SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 08.91-07.00 | Engine management TCCS | 10
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 08.91-07.00 | Engine management M-OBD | 47
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 08.91-07.00 | Airbag AB | 22


KTS505/670:PKW:LEXUS:SC 400 4.0i Coupe

LEXUS SC 400 4.0i Coupe May be shorter than in German

SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 04.91-07.00 | Engine management TCCS | 10
SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 04.91-07.00 | Engine management M-OBD | 47
SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 04.91-07.00 | Airbag AB | 22


KTS505/670:PKW:LINCOLN:Aviator 4.6

LINCOLN Aviator 4.6 May be shorter than in German

Aviator 4.6 | 4,6 | 225 | 09.02-12.05 | Airbag AB | 30


KTS505/670:PKW:LINCOLN:Blackwood 5.4

LINCOLN Blackwood 5.4 May be shorter than in German

Blackwood 5.4 | 5,4 | 224 | InTech | 01.01-12.02 | Airbag AB | 30


KTS505/670:PKW:LINCOLN:Continental 4.6i

LINCOLN Continental 4.6i May be shorter than in German

Continental 4.6i | 4,6 | 194 | V SFI | 01.95-12.02 | Airbag AB | 30


KTS505/670:PKW:LINCOLN:LS 3.0

LINCOLN LS 3.0 May be shorter than in German

LS 3.0 | 3 | 173 | 01.03-12.06 | Airbag AB | 30


KTS505/670:PKW:LINCOLN:LS 3.0 24V

LINCOLN LS 3.0 24V May be shorter than in German

LS 3.0 24V | 3 | 157 | 01.98-12.02 | Airbag AB | 30


KTS505/670:PKW:LINCOLN:LS 3.9

LINCOLN LS 3.9 May be shorter than in German

LS 3.9 | 3,9 | 185 | 01.00-12.02 | Anti-theft system Immobilizer (WFS) | 30
LS 3.9 | 3,9 | 185 | 01.00-12.02 | Airbag AB | 30
LS 3.9 | 3,9 | 209 | 01.03-12.06 | Airbag AB | 30


KTS505/670:PKW:LINCOLN:Mark LT 5.4

LINCOLN Mark LT 5.4 May be shorter than in German

Mark LT 5.4 | 5,4 | 224 | Triton | 01.05- | Airbag AB | 30


KTS505/670:PKW:LINCOLN:Mark LT 5.4 4x4

LINCOLN Mark LT 5.4 4x4 May be shorter than in German

Mark LT 5.4 4x4 | 5,4 | 224 | Triton | 01.05- | Airbag AB | 30


KTS505/670:PKW:LINCOLN:MKS 4.4

LINCOLN MKS 4.4 May be shorter than in German

MKS 4.4 | 4,4 | 235 | 01.07- | Anti-theft system Immobilizer (WFS) | 30


KTS505/670:PKW:LINCOLN:Navigator 5.4

LINCOLN Navigator 5.4 May be shorter than in German

Navigator 5.4 | 5,4 | 224 | InTech | 01.01-12.04 | Airbag AB | 30
Navigator 5.4 | 5,4 | 224 | InTech | 01.98-12.03 | Airbag AB | 30
Navigator 5.4 | 5,4 | 224 | Triton | 01.05- | Transmission control 4/5/6-speed automatic transmission | 30
Navigator 5.4 | 5,4 | 224 | Triton | 01.05- | Airbag AB | 30


KTS505/670:PKW:LINCOLN:Navigator 5.4 4x4

LINCOLN Navigator 5.4 4x4 May be shorter than in German

Navigator 5.4 4x4 | 5,4 | 224 | InTech | 01.01-12.04 | Airbag AB | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 01.98-12.03 | Airbag AB | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 01.05- | Transmission control 4/5/6-speed automatic transmission | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 01.05- | Airbag AB | 30


KTS505/670:PKW:LINCOLN:Town Car 4.6i

LINCOLN Town Car 4.6i May be shorter than in German

Town Car 4.6i | 4,6 | 153 | 01.94-12.00 | Airbag AB | 30
Town Car 4.6i | 4,6 | 175 | 01.01-12.06 | Airbag AB | 30


KTS505/670:PKW:LINCOLN:Town Car 4.6i FFV

LINCOLN Town Car 4.6i FFV May be shorter than in German

Town Car 4.6i FFV | 4,6 | 178 | 01.07- | Airbag AB | 30


KTS505/670:PKW:LINCOLN:Zephyr 3.0

LINCOLN Zephyr 3.0 May be shorter than in German

Zephyr 3.0 | 3 | 157 | 10.04-12.06 | Transmission control 6-speed automatic transmission | 30


KTS505/670:PKW:LAND ROVER GROUP:Defender 110 2.8

LAND ROVER GROUP Defender 110 2.8 May be shorter than in German

Defender 110 2.8 | 2,8 | 142 | M52 | 09.00-09.04 | On Board Diagnostics OBD | 17


KTS505/670:PKW:LAND ROVER GROUP:Defender 90 2.8

LAND ROVER GROUP Defender 90 2.8 May be shorter than in German

Defender 90 2.8 | 2,8 | 142 | M52 | 09.00-09.04 | On Board Diagnostics OBD | 17


KTS505/670:PKW:LAND ROVER GROUP:Discovery 2.0 i 16 V

LAND ROVER GROUP Discovery 2.0 i 16 V May be shorter than in German

Discovery 2.0 i 16 V | 2 | 100 | T16 | 10.93-06.98 | Engine management MEMS MPI | 42


KTS505/670:PKW:LAND ROVER GROUP:Discovery 2.5 TDi

LAND ROVER GROUP Discovery 2.5 TDi May be shorter than in German

Discovery 2.5 TDi | 2,5 | 82 | 12L,21L | 09.89-09.94 | Engine management VE/EDC | 47
Discovery 2.5 TDi | 2,5 | 82 | 19L 21L | 10.93-12.98 | Engine management VE/EDC | 47
Discovery 2.5 TDi | 2,5 | 82 | 19L 21L | 10.93-12.98 | Anti-theft device Diesel theft deterrent | 11


KTS505/670:PKW:LAND ROVER GROUP:Discovery 2.7 TDV6

LAND ROVER GROUP Discovery 2.7 TDV6 May be shorter than in German

Discovery 2.7 TDV6 | 2,7 | 140 | TDV6 | 10.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Discovery 4.0

LAND ROVER GROUP Discovery 4.0 May be shorter than in German

Discovery 4.0 | 4 | 161 | 4.0-V6 | 10.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Discovery 4.0i

LAND ROVER GROUP Discovery 4.0i May be shorter than in German

Discovery 4.0i | 4 | 136 | V8 - EFi | 10.98-10.04 | Engine management Motronic M | 12


KTS505/670:PKW:LAND ROVER GROUP:Discovery 4.4

LAND ROVER GROUP Discovery 4.4 May be shorter than in German

Discovery 4.4 | 4,4 | 220 | AJ-V8 4.4 EFI | 10.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Freelander I 1.8 i 16V

LAND ROVER GROUP Freelander I 1.8 i 16V May be shorter than in German

Freelander I 1.8 i 16V | 1,8 | 84 | 18K4F | 09.97- | Engine management MEMS MPI | 42
Freelander I 1.8 i 16V | 1,8 | 84 | 18K4F | 09.97- | Engine management MEMS MPI | 30


KTS505/670:PKW:LAND ROVER GROUP:Freelander I 2.0 Diesel

LAND ROVER GROUP Freelander I 2.0 Diesel May be shorter than in German

Freelander I 2.0 Diesel | 2 | 70 | TCie 17N,18N | 09.97-09.03 | Engine management VE/EDC | 47
Freelander I 2.0 Diesel | 2 | 70 | TCie 17N,18N | 09.97-09.03 | Engine management EDC 15C4 | 47


KTS505/670:PKW:LAND ROVER GROUP:Freelander I 2.0 Td4

LAND ROVER GROUP Freelander I 2.0 Td4 May be shorter than in German

Freelander I 2.0 Td4 | 2 | 80 | M47 | 09.01- | Engine management EDC 15C4 | 47


KTS505/670:PKW:LAND ROVER GROUP:Freelander I 2.5 V6

LAND ROVER GROUP Freelander I 2.5 V6 May be shorter than in German

Freelander I 2.5 V6 | 2,5 | 130 | KV 6 MPI | 09.01- | On Board Diagnostics OBD | 17
Freelander I 2.5 V6 | 2,5 | 130 | KV 6 MPI | 09.01- | Engine management EMS | 42


KTS505/670:PKW:LAND ROVER GROUP:Range Rover I 2.5 TDi

LAND ROVER GROUP Range Rover I 2.5 TDi May be shorter than in German

Range Rover I 2.5 TDi | 2,5 | 81 | 300 TDi | 10.94-04.96 | Engine management VE/EDC | 47


KTS505/670:PKW:LAND ROVER GROUP:Range Rover I 2.5 TDi Classic

LAND ROVER GROUP Range Rover I 2.5 TDi Classic May be shorter than in German

Range Rover I 2.5 TDi Classic | 2,5 | 83 | 14L | 10.92-09.94 | Engine management VE/EDC | 47


KTS505/670:PKW:LAND ROVER GROUP:Range Rover II 2.5 D

LAND ROVER GROUP Range Rover II 2.5 D May be shorter than in German

Range Rover II 2.5 D | 2,5 | 100 | 25 6T | 09.94-09.02 | Engine management VE/EDC | 47


KTS505/670:PKW:LAND ROVER GROUP:Range Rover II 4.0i V8

LAND ROVER GROUP Range Rover II 4.0i V8 May be shorter than in German

Range Rover II 4.0i V8 | 4 | 136 | 42D | 09.94-09.02 | Engine management Motronic M | 12


KTS505/670:PKW:LAND ROVER GROUP:Range Rover II 4.6i V8

LAND ROVER GROUP Range Rover II 4.6i V8 May be shorter than in German

Range Rover II 4.6i V8 | 4,6 | 158 | 46D | 09.94-09.02 | Engine management Motronic M | 12


KTS505/670:PKW:LAND ROVER GROUP:Range Rover III 3.0 Td6

LAND ROVER GROUP Range Rover III 3.0 Td6 May be shorter than in German

Range Rover III 3.0 Td6 | 2,9 | 130 | M57 D30 | 03.02-09.06 | Engine management EDC 15C4 | 47
Range Rover III 3.0 Td6 | 2,9 | 130 | M57 D30 | 03.02-09.06 | Airbag AB | 30
Range Rover III 3.0 Td6 | 2,9 | 130 | M57 D30 | 03.02-09.06 | Driving safety system Electronic stability program ESP | 65
Range Rover III 3.0 Td6 | 2,9 | 130 | M57 D30 | 03.02-09.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Range Rover III 3.6 TDV8

LAND ROVER GROUP Range Rover III 3.6 TDV8 May be shorter than in German

Range Rover III 3.6 TDV8 | 3,6 | 200 | 3.6 32V Lion | 09.06- | Driving safety system Electronic stability program ESP | 65
Range Rover III 3.6 TDV8 | 3,6 | 200 | 3.6 32V Lion | 09.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Range Rover III 4.4 V8

LAND ROVER GROUP Range Rover III 4.4 V8 May be shorter than in German

Range Rover III 4.4 V8 | 4,4 | 225 | AJ 4.4 | 05.05- | Engine management Motronic ME | 45
Range Rover III 4.4 V8 | 4,4 | 225 | AJ 4.4 | 05.05- | Driving safety system Electronic stability program ESP | 65
Range Rover III 4.4 V8 | 4,4 | 225 | AJ 4.4 | 05.05- | Driving safety system Electronic stability program ESP | 65
Range Rover III 4.4 V8 | 4,4 | 210 | M62B44 V8 | 03.02-07.05 | On Board Diagnostics OBD | 17
Range Rover III 4.4 V8 | 4,4 | 210 | M62B44 V8 | 03.02-07.05 | Engine management Motronic ME | 45
Range Rover III 4.4 V8 | 4,4 | 210 | M62B44 V8 | 03.02-07.05 | Airbag AB | 30
Range Rover III 4.4 V8 | 4,4 | 210 | M62B44 V8 | 03.02-07.05 | Driving safety system Electronic stability program ESP | 65
Range Rover III 4.4 V8 | 4,4 | 210 | M62B44 V8 | 03.02-07.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Range Rover IV Sport 2.7 TDV6

LAND ROVER GROUP Range Rover IV Sport 2.7 TDV6 May be shorter than in German

Range Rover IV Sport 2.7 TDV6 | 2,7 | 140 | Lion 2.7-Liter-V6 | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Range Rover IV Sport 3.6 TDV8

LAND ROVER GROUP Range Rover IV Sport 3.6 TDV8 May be shorter than in German

Range Rover IV Sport 3.6 TDV8 | 3,6 | 200 | 3.6 32V Lion | 01.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Range Rover IV Sport 4.2 Supercharged V8

LAND ROVER GROUP Range Rover IV Sport 4.2 Supercharged V8 May be shorter than in German

Range Rover IV Sport 4.2 Supercharged V8 | 4,2 | 286 | AJ-V8 4.2 Kompr. | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LAND ROVER GROUP:Range Rover IV Sport 4.4 V8

LAND ROVER GROUP Range Rover IV Sport 4.4 V8 May be shorter than in German

Range Rover IV Sport 4.4 V8 | 4,4 | 220 | AJ-V8 4.4 EFI-V8 | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:LUFENG:Landwind 2.5

LUFENG Landwind 2.5 May be shorter than in German

Landwind 2.5 | 2,5 | 156 | VM | 10.06-02.07 | Engine management EDC 16 C | 60


KTS505/670:PKW:MAZDA:121 1.25i 16V

MAZDA 121 1.25i 16V May be shorter than in German

121 1.25i 16V | 1,3 | 55 | DHF | 01.96-10.99 | Engine management EEC5 Zetec-SE | 30
121 1.25i 16V | 1,3 | 55 | DHF | 01.96-10.99 | Anti-lock braking system ABS | 30
121 1.25i 16V | 1,3 | 55 | DHG | 11.99-01.02 | Engine management EEC5 Zetec-SE | 30
121 1.25i 16V | 1,3 | 55 | DHG | 11.99-01.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:121 1.3 i

MAZDA 121 1.3 i May be shorter than in German

121 1.3 i | 1,3 | 44 | HCS | 01.97-12.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:121 1.3i

MAZDA 121 1.3i May be shorter than in German

121 1.3i | 1,3 | 37 |  | 11.99-01.02 | Engine management EEC5 Endura-E | 30
121 1.3i | 1,3 | 37 |  | 11.99-01.02 | Anti-lock braking system ABS | 30
121 1.3i | 1,3 | 44 |  | 11.99-01.02 | Engine management EEC5 Endura-E | 30
121 1.3i | 1,3 | 44 |  | 11.99-01.02 | Anti-lock braking system ABS | 30
121 1.3i | 1,3 | 39 | B3 | 11.93-12.95 | Engine management EGI | 10
121 1.3i | 1,3 | 44 | B3 | 07.95-12.95 | Engine management EGI | 10
121 1.3i | 1,3 | 53 | B3 | 11.90-10.93 | Engine management EGI | 10
121 1.3i | 1,3 | 53 | B3 | 11.93-12.95 | Engine management EGI | 10
121 1.3i | 1,3 | 54 | B3 | 10.90-11.93 | Engine management EGI | 10
121 1.3i | 1,3 | 54 | B3 | 11.90-10.93 | Engine management EGI | 10
121 1.3i | 1,3 | 54 | B3 | 11.93-12.95 | Engine management EGI | 10
121 1.3i | 1,3 | 55 | B3 | 11.95-11.97 | Engine management EGI (SAE) | 42
121 1.3i | 1,3 | 55 | B3 | 11.95-11.97 | Anti-lock braking system ABS | 30
121 1.3i | 1,3 | 44 | J4R | 01.96-10.99 | Engine management EEC5 Endura-E | 30
121 1.3i | 1,3 | 44 | J4R | 01.96-10.99 | Anti-lock braking system ABS | 30
121 1.3i | 1,3 | 37 | JJM | 01.96-10.99 | Engine management EEC5 Endura-E | 30
121 1.3i | 1,3 | 37 | JJM | 01.96-10.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:121 1.4 i

MAZDA 121 1.4 i May be shorter than in German

121 1.4 i | 1,4 | 55 | CHV,PTE | 10.98-12.00 | Engine management Motronic M | 42
121 1.4 i | 1,4 | 55 | CHV,PTE | 10.98-12.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:121 1.5i

MAZDA 121 1.5i May be shorter than in German

121 1.5i | 1,5 | 62 | B5 | 11.95-11.97 | Engine management EGI | 10
121 1.5i | 1,5 | 62 | B5 | 11.95-11.97 | Anti-lock braking system ABS | 30
121 1.5i | 1,5 | 62 | B5M1 | 11.93-12.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:121 1.6 i

MAZDA 121 1.6 i May be shorter than in German

121 1.6 i | 1,6 | 70 | Rocam | 05.00- | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:121 1.8 Diesel

MAZDA 121 1.8 Diesel May be shorter than in German

121 1.8 Diesel | 1,8 | 44 | 01.96-10.99 | Anti-lock braking system ABS | 30
121 1.8 Diesel | 1,8 | 44 | 11.99-01.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:121 METRO Wagon 1.3i

MAZDA 121 METRO Wagon 1.3i May be shorter than in German

121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 01.00-12.02 | Engine management EGI CAN | 85
121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 01.00-12.02 | Anti-lock braking system ABS | 30
121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 08.96-12.99 | Engine management EGI (SAE) | 42
121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 08.96-12.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:121 METRO Wagon 1.5i

MAZDA 121 METRO Wagon 1.5i May be shorter than in German

121 METRO Wagon 1.5i | 1,5 | 64 | B5 | 01.00-12.02 | Engine management EGI CAN | 85
121 METRO Wagon 1.5i | 1,5 | 64 | B5 | 01.00-12.02 | Anti-lock braking system ABS | 30
121 METRO Wagon 1.5i | 1,5 | 64 | B5 | 08.96-12.99 | Engine management EGI | 10
121 METRO Wagon 1.5i | 1,5 | 64 | B5 | 08.96-12.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:2 1.3

MAZDA 2 1.3 May be shorter than in German

2 1.3 | 1,2 | 55 | FUJA | 02.03-06.07 | Airbag AB | 77


KTS505/670:PKW:MAZDA:2 1.4

MAZDA 2 1.4 May be shorter than in German

2 1.4 | 1,4 | 59 | FXJA | 02.03-06.07 | Airbag AB | 77


KTS505/670:PKW:MAZDA:2 1.4 Diesel Turbo

MAZDA 2 1.4 Diesel Turbo May be shorter than in German

2 1.4 Diesel Turbo | 1,4 | 50 | F6JA | 02.03-06.07 | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 1.4 Hatchback

MAZDA 3 1.4 Hatchback May be shorter than in German

3 1.4 Hatchback | 1,4 | 59 | ZJ | 08.03- | Engine management EGI CAN | 85
3 1.4 Hatchback | 1,4 | 59 | ZJ | 08.03- | Driving safety system Electronic stability program ESP | 57
3 1.4 Hatchback | 1,4 | 59 | ZJ | 08.03- | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 1.6 Hatchback

MAZDA 3 1.6 Hatchback May be shorter than in German

3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.03- | Engine management EGI CAN | 85
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.03- | Driving safety system Electronic stability program ESP | 57
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.03- | Airbag AB | 77
3 1.6 Hatchback | 1,6 | 76 | Z6V | 01.04- | Driving safety system Electronic stability program ESP | 57
3 1.6 Hatchback | 1,6 | 76 | Z6V | 01.04- | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 1.6 Sedan

MAZDA 3 1.6 Sedan May be shorter than in German

3 1.6 Sedan | 1,6 | 76 | Z6V | 01.04- | Driving safety system Electronic stability program ESP | 57
3 1.6 Sedan | 1,6 | 76 | Z6V | 01.04- | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 2.0 Hatchback

MAZDA 3 2.0 Hatchback May be shorter than in German

3 2.0 Hatchback | 2 | 110 | LF | 07.03- | Engine management EGI CAN | 85
3 2.0 Hatchback | 2 | 110 | LF | 07.03- | Driving safety system Electronic stability program ESP | 57
3 2.0 Hatchback | 2 | 110 | LF | 07.03- | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 2.0i

MAZDA 3 2.0i May be shorter than in German

3 2.0i | 2 | 110 | R181A | 04.06- | Engine management EGI CAN | 85
3 2.0i | 2 | 110 | R181A | 04.06- | Airbag AB | 77
3 2.0i | 2 | 110 | R181A | 04.06- | Anti-lock braking system ABS | 42
3 2.0i | 2 | 110 | R181A | 04.06- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:3 2.0i Hatchback

MAZDA 3 2.0i Hatchback May be shorter than in German

3 2.0i Hatchback | 2 | 99 | LFD | 07.04- | Engine management EGI CAN | 85
3 2.0i Hatchback | 2 | 99 | LFD | 07.04- | Driving safety system Electronic stability program ESP | 57
3 2.0i Hatchback | 2 | 99 | LFD | 07.04- | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 2.3 MPS Hatchback

MAZDA 3 2.3 MPS Hatchback May be shorter than in German

3 2.3 MPS Hatchback | 2,3 | 184 | 07.06- | Engine management EGI CAN | 85
3 2.3 MPS Hatchback | 2,3 | 184 | 07.06- | Driving safety system Electronic stability program ESP | 57
3 2.3 MPS Hatchback | 2,3 | 184 | 07.06- | Airbag AB | 77


KTS505/670:PKW:MAZDA:323 1.3

MAZDA 323 1.3 May be shorter than in German

323 1.3 | 1,3 | 50 | B3 | 01.91-12.97 | Anti-lock braking system ABS | 30
323 1.3 | 1,3 | 50 | B3 | 01.91-12.97 | Traction control system ABS/ASR | 30
323 1.3 | 1,3 | 50 | B3 | 01.91-12.97 | Anti-lock braking system ABS | 10
323 1.3 | 1,3 | 50 | E3 | 10.95-12.01 | Anti-lock braking system ABS | 30
323 1.3 | 1,3 | 50 | E3 | 10.95-12.01 | Traction control system ABS/ASR | 30
323 1.3 | 1,3 | 50 | E3 | 10.95-12.01 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 1.3i

MAZDA 323 1.3i May be shorter than in German

323 1.3i | 1,3 | 63 | 8A | 01.01- | Anti-lock braking system ABS | 30
323 1.3i | 1,3 | 63 | 8A | 01.01- | Traction control system ABS/ASR | 30
323 1.3i | 1,3 | 49 | B3 | 06.87-05.89 | Engine management EGI | 10
323 1.3i | 1,3 | 54 | B3 | 05.98-10.00 | Engine management EGI | 10
323 1.3i | 1,3 | 54 | B3 | 05.98-10.00 | Anti-lock braking system ABS | 30
323 1.3i | 1,3 | 54 | B3 | 05.98-10.00 | Traction control system ABS/ASR | 30
323 1.3i | 1,3 | 54 | B3 | 05.98-10.00 | Anti-lock braking system ABS | 10
323 1.3i | 1,3 | 54 | B3 | 10.00-09.03 | Anti-lock braking system ABS | 30
323 1.3i | 1,3 | 54 | B3 | 10.00-09.03 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:323 1.3i 16V Hatchback

MAZDA 323 1.3i 16V Hatchback May be shorter than in German

323 1.3i 16V Hatchback | 1,3 | 54 | B3F5 | 04.91-05.96 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.3i 16V Sedan

MAZDA 323 1.3i 16V Sedan May be shorter than in German

323 1.3i 16V Sedan | 1,3 | 54 | B3F5 | 04.91-05.96 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.3i Hatchback

MAZDA 323 1.3i Hatchback May be shorter than in German

323 1.3i Hatchback | 1,3 | 54 | B3 | 06.94-07.95 | Engine management EGI | 10
323 1.3i Hatchback | 1,3 | 54 | B3 | 06.98-01.01 | Engine management EGI | 10
323 1.3i Hatchback | 1,3 | 54 | B3 | 06.98-01.01 | Anti-lock braking system ABS | 30
323 1.3i Hatchback | 1,3 | 54 | B3 | 06.98-01.01 | Traction control system ABS/ASR | 30
323 1.3i Hatchback | 1,3 | 54 | B3 | 06.98-01.01 | Anti-lock braking system ABS | 10
323 1.3i Hatchback | 1,3 | 54 | B3 | 08.95-11.96 | Engine management EGI | 10
323 1.3i Hatchback | 1,3 | 54 | B3 | 10.00-09.03 | Anti-lock braking system ABS | 30
323 1.3i Hatchback | 1,3 | 54 | B3 | 10.00-09.03 | Traction control system ABS/ASR | 30
323 1.3i Hatchback | 1,3 | 50 | B383 | 06.89-03.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.3i Sedan

MAZDA 323 1.3i Sedan May be shorter than in German

323 1.3i Sedan | 1,3 | 54 | B3 | 06.94-07.95 | Engine management EGI | 10
323 1.3i Sedan | 1,3 | 54 | B3 | 08.95-09.96 | Engine management EGI | 10
323 1.3i Sedan | 1,3 | 54 | B3 | 10.96-06.98 | Engine management EGI | 10
323 1.3i Sedan | 1,3 | 50 | B383 | 06.89-03.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.5i

MAZDA 323 1.5i May be shorter than in German

323 1.5i | 1,5 | 65 | ZL | 05.98-10.00 | Engine management EGI | 30
323 1.5i | 1,5 | 65 | ZL | 05.98-10.00 | Engine management EGI | 10
323 1.5i | 1,5 | 65 | ZL | 05.98-10.00 | Anti-lock braking system ABS | 30
323 1.5i | 1,5 | 65 | ZL | 05.98-10.00 | Traction control system ABS/ASR | 30
323 1.5i | 1,5 | 65 | ZL | 05.98-10.00 | Anti-lock braking system ABS | 10
323 1.5i | 1,5 | 65 | ZL | 10.98-10.00 | Engine management EGI | 30
323 1.5i | 1,5 | 65 | ZL | 10.98-10.00 | Engine management EGI | 10
323 1.5i | 1,5 | 65 | ZL | 10.98-10.00 | Anti-lock braking system ABS | 30
323 1.5i | 1,5 | 65 | ZL | 10.98-10.00 | Traction control system ABS/ASR | 30
323 1.5i | 1,5 | 65 | ZL | 10.98-10.00 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 1.5i Hatchback

MAZDA 323 1.5i Hatchback May be shorter than in German

323 1.5i Hatchback | 1,5 | 65 | Z5 | 06.94-07.95 | Engine management EGI | 10
323 1.5i Hatchback | 1,5 | 65 | Z5 | 08.95-11.96 | Engine management EGI | 10
323 1.5i Hatchback | 1,5 | 65 | Z5 | 11.96-07.98 | Engine management EGI | 10
323 1.5i Hatchback | 1,5 | 65 | Z5 | 11.96-07.98 | Anti-lock braking system ABS | 10
323 1.5i Hatchback | 1,5 | 65 | ZL | 06.98-01.01 | Engine management EGI | 30
323 1.5i Hatchback | 1,5 | 65 | ZL | 06.98-01.01 | Engine management EGI | 10
323 1.5i Hatchback | 1,5 | 65 | ZL | 06.98-01.01 | Anti-lock braking system ABS | 30
323 1.5i Hatchback | 1,5 | 65 | ZL | 06.98-01.01 | Traction control system ABS/ASR | 30
323 1.5i Hatchback | 1,5 | 65 | ZL | 06.98-01.01 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 1.5i Sedan

MAZDA 323 1.5i Sedan May be shorter than in German

323 1.5i Sedan | 1,5 | 65 | Z5 | 06.94-07.95 | Engine management EGI | 10
323 1.5i Sedan | 1,5 | 65 | Z5 | 08.95-09.96 | Engine management EGI | 10
323 1.5i Sedan | 1,5 | 65 | Z5 | 10.96-06.98 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6

MAZDA 323 1.6 May be shorter than in German

323 1.6 | 1,6 | 60 | F6 | 07.95-12.01 | Anti-lock braking system ABS | 30
323 1.6 | 1,6 | 60 | F6 | 07.95-12.01 | Traction control system ABS/ASR | 30
323 1.6 | 1,6 | 60 | F6 | 07.95-12.01 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 1.6 i

MAZDA 323 1.6 i May be shorter than in German

323 1.6 i | 1,6 | 77 | F6 | 07.95-12.01 | Anti-lock braking system ABS | 30
323 1.6 i | 1,6 | 77 | F6 | 07.95-12.01 | Traction control system ABS/ASR | 30
323 1.6 i | 1,6 | 77 | F6 | 07.95-12.01 | Anti-lock braking system ABS | 10
323 1.6 i | 1,6 | 77 | FE | 07.95-12.01 | Anti-lock braking system ABS | 30
323 1.6 i | 1,6 | 77 | FE | 07.95-12.01 | Traction control system ABS/ASR | 30
323 1.6 i | 1,6 | 77 | FE | 07.95-12.01 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 1.6 Wagon

MAZDA 323 1.6 Wagon May be shorter than in German

323 1.6 Wagon | 1,6 | 77 | B6 | 10.86-06.87 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i

MAZDA 323 1.6i May be shorter than in German

323 1.6i | 1,6 | 61 | B6 | 09.87-06.89 | Engine management EGI | 10
323 1.6i | 1,6 | 63 | B6 | 08.85-06.94 | Engine management EGI | 10
323 1.6i | 1,6 | 77 | B6 | 07.85-05.89 | Engine management EGI | 10
323 1.6i | 1,6 | 78 | B6 | 08.95-09.96 | Engine management EGI | 10
323 1.6i | 1,6 | 80 | B6 | 10.96-06.98 | Engine management EGI | 10
323 1.6i | 1,6 | 81 | BPBE | 05.95-10.99 | Anti-lock braking system ABS | 30
323 1.6i | 1,6 | 81 | BPBE | 05.95-10.99 | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 78 | M | 01.01- | Anti-lock braking system ABS | 30
323 1.6i | 1,6 | 78 | M | 01.01- | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 78 | M | 07.98-11.00 | Anti-lock braking system ABS | 10
323 1.6i | 1,6 | 70 | ZM | 10.00-09.03 | Anti-lock braking system ABS | 30
323 1.6i | 1,6 | 70 | ZM | 10.00-09.03 | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 72 | ZM | 01.01-09.03 | Engine management EGI | 30
323 1.6i | 1,6 | 72 | ZM | 01.01-09.03 | Anti-lock braking system ABS | 30
323 1.6i | 1,6 | 72 | ZM | 01.01-09.03 | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 79 | ZM | 07.98-10.00 | Engine management EGI | 30
323 1.6i | 1,6 | 79 | ZM | 07.98-10.00 | Anti-lock braking system ABS | 30
323 1.6i | 1,6 | 79 | ZM | 07.98-10.00 | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 79 | ZM | 07.98-10.00 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 1.6i 16V Hatchback

MAZDA 323 1.6i 16V Hatchback May be shorter than in German

323 1.6i 16V Hatchback | 1,6 | 65 | B6 | 03.91-07.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i 16V Sedan

MAZDA 323 1.6i 16V Sedan May be shorter than in German

323 1.6i 16V Sedan | 1,6 | 65 | B67 | 03.91-02.97 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i 16V Turbo 4WD Hatchback

MAZDA 323 1.6i 16V Turbo 4WD Hatchback May be shorter than in German

323 1.6i 16V Turbo 4WD Hatchback | 1,6 | 100 | B6 | 09.87-06.89 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i 16V Turbo Hatchback

MAZDA 323 1.6i 16V Turbo Hatchback May be shorter than in German

323 1.6i 16V Turbo Hatchback | 1,6 | 100 | B6 | 09.87-06.89 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i 4x4 Wagon

MAZDA 323 1.6i 4x4 Wagon May be shorter than in German

323 1.6i 4x4 Wagon | 1,6 | 63 | B65L | 09.89-10.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i Hatchback

MAZDA 323 1.6i Hatchback May be shorter than in German

323 1.6i Hatchback | 1,6 | 61 | B6 | 07.85-07.87 | Engine management EGI | 10
323 1.6i Hatchback | 1,6 | 61 | B6 | 09.87-06.89 | Engine management EGI | 10
323 1.6i Hatchback | 1,6 | 62 | B61T | 06.89-03.91 | Engine management EGI | 10
323 1.6i Hatchback | 1,6 | 61 | B6B1/2 | 05.87-12.97 | Engine management EGI | 10
323 1.6i Hatchback | 1,6 | 70 | ZM | 10.00-09.03 | Engine management EGI | 30
323 1.6i Hatchback | 1,6 | 70 | ZM | 10.00-09.03 | Anti-lock braking system ABS | 30
323 1.6i Hatchback | 1,6 | 70 | ZM | 10.00-09.03 | Traction control system ABS/ASR | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 07.98-11.00 | Engine management EGI | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 07.98-11.00 | Engine management EGI (SAE) | 42
323 1.6i Hatchback | 1,6 | 78 | ZM | 07.98-11.00 | Anti-lock braking system ABS | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 07.98-11.00 | Traction control system ABS/ASR | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 07.98-11.00 | Anti-lock braking system ABS | 10
323 1.6i Hatchback | 1,6 | 78 | ZM | 12.00- | Engine management EGI | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 12.00- | Engine management EGI (SAE) | 42
323 1.6i Hatchback | 1,6 | 78 | ZM | 12.00- | Anti-lock braking system ABS | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 12.00- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:323 1.6i Sedan

MAZDA 323 1.6i Sedan May be shorter than in German

323 1.6i Sedan | 1,6 | 62 | B61T | 06.89-03.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i Turbo

MAZDA 323 1.6i Turbo May be shorter than in German

323 1.6i Turbo | 1,6 | 103 | B6 | 06.87-05.89 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i Turbo 4x4 Hatchback

MAZDA 323 1.6i Turbo 4x4 Hatchback May be shorter than in German

323 1.6i Turbo 4x4 Hatchback | 1,6 | 103 | B6 | 08.87-05.89 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.6i Wagon

MAZDA 323 1.6i Wagon May be shorter than in German

323 1.6i Wagon | 1,6 | 64 | B6 | 07.87-04.90 | Engine management EGI | 10
323 1.6i Wagon | 1,6 | 63 | B65 | 09.92-06.95 | Engine management EGI | 10
323 1.6i Wagon | 1,6 | 63 | B65M | 09.89-10.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.8i

MAZDA 323 1.8i May be shorter than in German

323 1.8i | 1,8 | 84 |  | 01.01-09.03 | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 84 |  | 01.01-09.03 | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 76 | BP | 04.91-05.94 | Engine management EGI | 10
323 1.8i | 1,8 | 76 | BP | 07.89-03.91 | Engine management EGI | 10
323 1.8i | 1,8 | 92 | BP | 08.95-09.96 | Engine management EGI | 10
323 1.8i | 1,8 | 92 | BP | 11.94-09.95 | Engine management EGI | 10
323 1.8i | 1,8 | 84 | FP | 05.98-10.00 | Engine management EGI | 10
323 1.8i | 1,8 | 84 | FP | 05.98-10.00 | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 84 | FP | 05.98-10.00 | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 84 | FP | 05.98-10.00 | Anti-lock braking system ABS | 10
323 1.8i | 1,8 | 84 | FP | 07.99-09.03 | Engine management EGI | 10
323 1.8i | 1,8 | 84 | FP | 07.99-09.03 | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 84 | FP | 07.99-09.03 | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 84 | FP | 07.99-09.03 | Anti-lock braking system ABS | 10
323 1.8i | 1,8 | 92 | FP | 01.01- | Engine management EGI | 10
323 1.8i | 1,8 | 92 | FP | 01.01- | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 92 | FP | 01.01- | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 92 | FP | 07.98-11.00 | Engine management EGI (SAE) | 42
323 1.8i | 1,8 | 92 | FP | 07.98-11.00 | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 92 | FP | 07.98-11.00 | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 92 | FP | 07.98-11.00 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 1.8i 16V 4x4 Hatchback

MAZDA 323 1.8i 16V 4x4 Hatchback May be shorter than in German

323 1.8i 16V 4x4 Hatchback | 1,8 | 94 | BP | 06.91-05.94 | Engine management EGI | 10
323 1.8i 16V 4x4 Hatchback | 1,8 | 69 | BP52 | 11.89-03.91 | Engine management EGI | 10
323 1.8i 16V 4x4 Hatchback | 1,8 | 76 | BPC7 | 06.91-05.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.8i 16V 4x4 Sedan

MAZDA 323 1.8i 16V 4x4 Sedan May be shorter than in German

323 1.8i 16V 4x4 Sedan | 1,8 | 69 | BP52 | 11.89-03.91 | Engine management EGI | 10
323 1.8i 16V 4x4 Sedan | 1,8 | 76 | BPC | 06.91-05.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.8i 16V 4x4 Turbo Hatchback

MAZDA 323 1.8i 16V 4x4 Turbo Hatchback May be shorter than in German

323 1.8i 16V 4x4 Turbo Hatchback | 1,8 | 136 | BP | 01.92-05.94 | Engine management EGI | 10
323 1.8i 16V 4x4 Turbo Hatchback | 1,8 | 132 | BP55 | 11.89-03.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.8i 16V GT Sedan

MAZDA 323 1.8i 16V GT Sedan May be shorter than in German

323 1.8i 16V GT Sedan | 1,8 | 94 | BP | 06.89-07.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.8i 16V Hatchback

MAZDA 323 1.8i 16V Hatchback May be shorter than in German

323 1.8i 16V Hatchback | 1,8 | 76 | BP | 03.91-05.94 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 76 | BP | 07.89-03.91 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 92 | BP | 04.91-05.94 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 94 | BP | 03.91-07.94 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 103 | BP | 06.89-03.91 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 76 | BPC2 | 03.91-05.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.8i 16V Sedan

MAZDA 323 1.8i 16V Sedan May be shorter than in German

323 1.8i 16V Sedan | 1,8 | 76 | BP | 04.91-07.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.8i 4x4

MAZDA 323 1.8i 4x4 May be shorter than in German

323 1.8i 4x4 | 1,8 | 76 | BP | 11.89-04.92 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 1.8i Astina Hatchback

MAZDA 323 1.8i Astina Hatchback May be shorter than in German

323 1.8i Astina Hatchback | 1,8 | 92 | P | 10.96-06.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 1.8i Hatchback

MAZDA 323 1.8i Hatchback May be shorter than in German

323 1.8i Hatchback | 1,8 | 84 |  | 12.00-09.03 | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 84 |  | 12.00-09.03 | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 76 | BP | 04.91-05.94 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 84 | BP | 08.94-07.95 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 84 | BP | 08.95-11.96 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 84 | FP | 06.98-01.01 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 84 | FP | 06.98-01.01 | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 84 | FP | 06.98-01.01 | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 84 | FP | 06.98-01.01 | Anti-lock braking system ABS | 10
323 1.8i Hatchback | 1,8 | 92 | FP | 07.98-11.00 | Engine management EGI (SAE) | 42
323 1.8i Hatchback | 1,8 | 92 | FP | 07.98-11.00 | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 07.98-11.00 | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 07.98-11.00 | Anti-lock braking system ABS | 10
323 1.8i Hatchback | 1,8 | 92 | FP | 12.00- | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 92 | FP | 12.00- | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 12.00- | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 12.00-09.03 | Engine management EGI (SAE) | 42
323 1.8i Hatchback | 1,8 | 92 | FP | 12.00-09.03 | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 12.00-09.03 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:323 1.8i Sedan

MAZDA 323 1.8i Sedan May be shorter than in German

323 1.8i Sedan | 1,8 | 84 | BP | 08.94-07.95 | Engine management EGI | 10
323 1.8i Sedan | 1,8 | 84 | BP | 08.95-09.96 | Engine management EGI | 10
323 1.8i Sedan | 1,8 | 99 | BP | 10.96-06.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 2.0 Diesel

MAZDA 323 2.0 Diesel May be shorter than in German

323 2.0 Diesel | 2 | 52 | RF | 05.98-10.00 | Anti-lock braking system ABS | 30
323 2.0 Diesel | 2 | 52 | RF | 05.98-10.00 | Traction control system ABS/ASR | 30
323 2.0 Diesel | 2 | 52 | RF | 05.98-10.00 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 2.0 Diesel Hatchback

MAZDA 323 2.0 Diesel Hatchback May be shorter than in German

323 2.0 Diesel Hatchback | 2 | 52 | RF | 06.98-09.99 | Anti-lock braking system ABS | 30
323 2.0 Diesel Hatchback | 2 | 52 | RF | 06.98-09.99 | Traction control system ABS/ASR | 30
323 2.0 Diesel Hatchback | 2 | 52 | RF | 06.98-09.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 2.0 Diesel Turbo

MAZDA 323 2.0 Diesel Turbo May be shorter than in German

323 2.0 Diesel Turbo | 2 | 66 | RF | 07.98-10.00 | Anti-lock braking system ABS | 30
323 2.0 Diesel Turbo | 2 | 66 | RF | 07.98-10.00 | Traction control system ABS/ASR | 30
323 2.0 Diesel Turbo | 2 | 66 | RF | 07.98-10.00 | Anti-lock braking system ABS | 10
323 2.0 Diesel Turbo | 2 | 74 | RF | 10.00-09.03 | Anti-lock braking system ABS | 30
323 2.0 Diesel Turbo | 2 | 74 | RF | 10.00-09.03 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:323 2.0 Diesel Turbo Hatchback

MAZDA 323 2.0 Diesel Turbo Hatchback May be shorter than in German

323 2.0 Diesel Turbo Hatchback | 2 | 74 |  | 11.00-09.03 | Anti-lock braking system ABS | 30
323 2.0 Diesel Turbo Hatchback | 2 | 74 |  | 11.00-09.03 | Traction control system ABS/ASR | 30
323 2.0 Diesel Turbo Hatchback | 2 | 66 | RF | 08.98-01.01 | Anti-lock braking system ABS | 30
323 2.0 Diesel Turbo Hatchback | 2 | 66 | RF | 08.98-01.01 | Traction control system ABS/ASR | 30
323 2.0 Diesel Turbo Hatchback | 2 | 66 | RF | 08.98-01.01 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 2.0i

MAZDA 323 2.0i May be shorter than in German

323 2.0i | 2 | 96 | FS | 09.00-08.03 | Anti-lock braking system ABS | 30
323 2.0i | 2 | 96 | FS | 09.00-08.03 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:323 2.0i Astina Hatchback

MAZDA 323 2.0i Astina Hatchback May be shorter than in German

323 2.0i Astina Hatchback | 2 | 104 | F | 10.96-06.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 2.0i Astina Sedan

MAZDA 323 2.0i Astina Sedan May be shorter than in German

323 2.0i Astina Sedan | 2 | 104 | F | 10.96-06.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 2.0i Hatchback

MAZDA 323 2.0i Hatchback May be shorter than in German

323 2.0i Hatchback | 2 | 96 | FS | 10.00-09.03 | Engine management EGI | 30
323 2.0i Hatchback | 2 | 96 | FS | 10.00-09.03 | Anti-lock braking system ABS | 30
323 2.0i Hatchback | 2 | 96 | FS | 10.00-09.03 | Traction control system ABS/ASR | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.00- | Engine management EGI (SAE) | 42
323 2.0i Hatchback | 2 | 98 | FS | 12.00- | Anti-lock braking system ABS | 42
323 2.0i Hatchback | 2 | 98 | FS | 12.00- | Anti-lock braking system ABS | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.00- | Traction control system ABS/ASR | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.00-09.03 | Engine management EGI (SAE) | 42
323 2.0i Hatchback | 2 | 98 | FS | 12.00-09.03 | Anti-lock braking system ABS | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.00-09.03 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:323 Astina 1.8i

MAZDA 323 Astina 1.8i May be shorter than in German

323 Astina 1.8i | 1,8 | 92 | BP | 10.96-06.98 | Engine management EGI | 10
323 Astina 1.8i | 1,8 | 92 | BP | 10.96-06.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 Astina Hardtop 1.8

MAZDA 323 Astina Hardtop 1.8 May be shorter than in German

323 Astina Hardtop 1.8 | 1,8 | 92 | BP | 05.94-09.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 Astina Hardtop 2.0i

MAZDA 323 Astina Hardtop 2.0i May be shorter than in German

323 Astina Hardtop 2.0i | 2 | 104 | KF/F | 05.94-09.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 Astina Hatchback 1.8i

MAZDA 323 Astina Hatchback 1.8i May be shorter than in German

323 Astina Hatchback 1.8i | 1,8 | 92 | BP | 05.94-09.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 Astina Hatchback 2.0i

MAZDA 323 Astina Hatchback 2.0i May be shorter than in German

323 Astina Hatchback 2.0i | 2 | 104 | KF/F | 05.94-09.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 F 1.3i Hatchback

MAZDA 323 F 1.3i Hatchback May be shorter than in German

323 F 1.3i Hatchback | 1,3 | 54 | B3 | 10.96-05.98 | Engine management EGI | 10
323 F 1.3i Hatchback | 1,3 | 54 | B3 | 10.96-05.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 F 1.5i Hatchback

MAZDA 323 F 1.5i Hatchback May be shorter than in German

323 F 1.5i Hatchback | 1,5 | 65 | Z5 | 05.94-07.95 | Engine management EGI | 10
323 F 1.5i Hatchback | 1,5 | 65 | Z5 | 08.95-07.98 | Engine management EGI | 10
323 F 1.5i Hatchback | 1,5 | 81 | Z5 | 10.96-05.98 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 F 1.8i Hatchback

MAZDA 323 F 1.8i Hatchback May be shorter than in German

323 F 1.8i Hatchback | 1,8 | 84 | BP | 08.94-07.95 | Engine management EGI | 10
323 F 1.8i Hatchback | 1,8 | 84 | BP | 08.95-11.96 | Engine management EGI | 10
323 F 1.8i Hatchback | 1,8 | 99 | BP | 11.96-07.98 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 F 2.0i Hatchback

MAZDA 323 F 2.0i Hatchback May be shorter than in German

323 F 2.0i Hatchback | 2 | 106 | KF | 05.94-07.95 | Engine management EGI | 10
323 F 2.0i Hatchback | 2 | 106 | KF | 08.95-09.96 | Engine management EGI | 10
323 F 2.0i Hatchback | 2 | 106 | KF | 10.96-07.98 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:323 P 1.3i Hatchback

MAZDA 323 P 1.3i Hatchback May be shorter than in German

323 P 1.3i Hatchback | 1,3 | 54 | B3 | 09.98-10.00 | Engine management EGI | 10
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 09.98-10.00 | Anti-lock braking system ABS | 30
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 09.98-10.00 | Traction control system ABS/ASR | 30
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 09.98-10.00 | Anti-lock braking system ABS | 10
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 10.96-09.00 | Engine management EGI | 10
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 10.96-09.00 | Anti-lock braking system ABS | 30
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 10.96-09.00 | Traction control system ABS/ASR | 30
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 10.96-09.00 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 P 1.5i Hatchback

MAZDA 323 P 1.5i Hatchback May be shorter than in German

323 P 1.5i Hatchback | 1,5 | 65 | Z5 | 10.96-09.00 | Engine management EGI | 10
323 P 1.5i Hatchback | 1,5 | 65 | Z5 | 10.96-09.00 | Anti-lock braking system ABS | 30
323 P 1.5i Hatchback | 1,5 | 65 | Z5 | 10.96-09.00 | Traction control system ABS/ASR | 30
323 P 1.5i Hatchback | 1,5 | 65 | Z5 | 10.96-09.00 | Anti-lock braking system ABS | 10
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 09.98-10.00 | Engine management EGI | 30
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 09.98-10.00 | Engine management EGI | 10
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 09.98-10.00 | Anti-lock braking system ABS | 30
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 09.98-10.00 | Traction control system ABS/ASR | 30
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 09.98-10.00 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 P 2.0 Diesel Hatchback

MAZDA 323 P 2.0 Diesel Hatchback May be shorter than in German

323 P 2.0 Diesel Hatchback | 2 | 52 | RF | 03.97-09.00 | Anti-lock braking system ABS | 30
323 P 2.0 Diesel Hatchback | 2 | 52 | RF | 03.97-09.00 | Traction control system ABS/ASR | 30
323 P 2.0 Diesel Hatchback | 2 | 52 | RF | 03.97-09.00 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:323 Protege 2.0i

MAZDA 323 Protege 2.0i May be shorter than in German

323 Protege 2.0i | 2 | 96 | FS | 02.03- | Anti-lock braking system ABS | 30
323 Protege 2.0i | 2 | 96 | FS | 02.03- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 1.8 Fastback

MAZDA 6 1.8 Fastback May be shorter than in German

6 1.8 Fastback | 1,8 | 88 | L8 | 04.02-08.07 | Airbag AB | 77
6 1.8 Fastback | 1,8 | 88 | L8 | 04.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 1.8 Fastback | 1,8 | 88 | L8 | 04.02-08.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 1.8 Sedan

MAZDA 6 1.8 Sedan May be shorter than in German

6 1.8 Sedan | 1,8 | 88 | L8 | 02.02-08.07 | Airbag AB | 77
6 1.8 Sedan | 1,8 | 88 | L8 | 02.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 1.8 Sedan | 1,8 | 88 | L8 | 02.02-08.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 1.8 Wagon

MAZDA 6 1.8 Wagon May be shorter than in German

6 1.8 Wagon | 1,8 | 88 | L8 | 06.02-12.07 | Airbag AB | 77
6 1.8 Wagon | 1,8 | 88 | L8 | 06.02-12.07 | Driving safety system Electronic stability program ESP | 30
6 1.8 Wagon | 1,8 | 88 | L8 | 06.02-12.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.0 Diesel Turbo Fastback

MAZDA 6 2.0 Diesel Turbo Fastback May be shorter than in German

6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 06.02-08.07 | Airbag AB | 77
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 06.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 06.02-08.07 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 06.02-08.07 | Airbag AB | 77
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 06.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 06.02-08.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.0 Diesel Turbo Sedan

MAZDA 6 2.0 Diesel Turbo Sedan May be shorter than in German

6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 06.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 06.02-08.07 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 06.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 06.02-08.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.0 Diesel Turbo Wagon

MAZDA 6 2.0 Diesel Turbo Wagon May be shorter than in German

6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 06.02-12.07 | Airbag AB | 77
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 06.02-12.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 06.02-12.07 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 06.02-12.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 06.02-12.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.0 Fastback

MAZDA 6 2.0 Fastback May be shorter than in German

6 2.0 Fastback | 2 | 104 | LF | 04.02-08.07 | Airbag AB | 77
6 2.0 Fastback | 2 | 104 | LF | 04.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Fastback | 2 | 104 | LF | 04.02-08.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.0 Sedan

MAZDA 6 2.0 Sedan May be shorter than in German

6 2.0 Sedan | 2 | 104 | LF | 02.02-08.07 | Airbag AB | 77
6 2.0 Sedan | 2 | 104 | LF | 02.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Sedan | 2 | 104 | LF | 02.02-08.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.0 Wagon

MAZDA 6 2.0 Wagon May be shorter than in German

6 2.0 Wagon | 2 | 104 | LF | 06.02-12.07 | Airbag AB | 77
6 2.0 Wagon | 2 | 104 | LF | 06.02-12.07 | Driving safety system Electronic stability program ESP | 30
6 2.0 Wagon | 2 | 104 | LF | 06.02-12.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.0i

MAZDA 6 2.0i May be shorter than in German

6 2.0i | 2 | 93 | F | 04.02- | Engine management EGI CAN | 85
6 2.0i | 2 | 99 | LF | 06.04-02.07 | Engine management EGI CAN | 85
6 2.0i | 2 | 99 | LF | 06.04-02.07 | Airbag AB | 30
6 2.0i | 2 | 99 | LF | 06.04-02.07 | Anti-lock braking system ABS | 42
6 2.0i | 2 | 108 | LFX | 09.05- | Engine management EGI CAN | 85
6 2.0i | 2 | 108 | LFX | 09.05- | Airbag AB | 30
6 2.0i | 2 | 108 | LFX | 09.05- | Anti-lock braking system ABS | 42
6 2.0i | 2 | 108 | LFX | 09.05- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.3 Fastback

MAZDA 6 2.3 Fastback May be shorter than in German

6 2.3 Fastback | 2,3 | 122 | L3 | 04.02-08.07 | Engine management EGI CAN | 85
6 2.3 Fastback | 2,3 | 122 | L3 | 04.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 2.3 Fastback | 2,3 | 122 | L3 | 04.02-08.07 | Anti-lock braking system ABS | 42
6 2.3 Fastback | 2,3 | 122 | L3 | 04.02-08.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.3 MPS Sedan 4x4

MAZDA 6 2.3 MPS Sedan 4x4 May be shorter than in German

6 2.3 MPS Sedan 4x4 | 2,3 | 191 | 07.05-08.07 | Engine management EGI CAN | 85


KTS505/670:PKW:MAZDA:6 2.3 Sedan

MAZDA 6 2.3 Sedan May be shorter than in German

6 2.3 Sedan | 2,3 | 122 | L3 | 02.02-08.07 | Engine management EGI CAN | 85
6 2.3 Sedan | 2,3 | 122 | L3 | 02.02-08.07 | Driving safety system Electronic stability program ESP | 30
6 2.3 Sedan | 2,3 | 122 | L3 | 02.02-08.07 | Anti-lock braking system ABS | 42
6 2.3 Sedan | 2,3 | 122 | L3 | 02.02-08.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.3 Wagon

MAZDA 6 2.3 Wagon May be shorter than in German

6 2.3 Wagon | 2,3 | 122 | L3 | 06.02-12.07 | Engine management EGI CAN | 85
6 2.3 Wagon | 2,3 | 122 | L3 | 06.02-12.07 | Driving safety system Electronic stability program ESP | 30
6 2.3 Wagon | 2,3 | 122 | L3 | 06.02-12.07 | Anti-lock braking system ABS | 42
6 2.3 Wagon | 2,3 | 122 | L3 | 06.02-12.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.3 Wagon 4x4

MAZDA 6 2.3 Wagon 4x4 May be shorter than in German

6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 08.02-12.07 | Driving safety system Electronic stability program ESP | 30
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 08.02-12.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:6 2.3i

MAZDA 6 2.3i May be shorter than in German

6 2.3i | 2,3 | 119 | L3 | 04.04-02.07 | Engine management EGI CAN | 85
6 2.3i | 2,3 | 119 | L3 | 04.04-02.07 | Driving safety system Electronic stability program ESP | 30
6 2.3i | 2,3 | 119 | L3 | 04.04-02.07 | Airbag AB | 30
6 2.3i | 2,3 | 119 | L3 | 04.04-02.07 | Anti-lock braking system ABS | 42
6 2.3i | 2,3 | 119 | L3 | 04.04-02.07 | Traction control system ABS/ASR | 30
6 2.3i | 2,3 | 122 | L3 | 04.02- | Engine management EGI CAN | 85
6 2.3i | 2,3 | 122 | L3 | 04.02- | Anti-lock braking system ABS | 42
6 2.3i | 2,3 | 120 | L3X | 09.05- | Engine management EGI CAN | 85
6 2.3i | 2,3 | 120 | L3X | 09.05- | Airbag AB | 30
6 2.3i | 2,3 | 120 | L3X | 09.05- | Anti-lock braking system ABS | 42
6 2.3i | 2,3 | 120 | L3X | 09.05- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 1.8 16V

MAZDA 626 1.8 16V May be shorter than in German

626 1.8 16V | 1,8 | 0 | FP | 11.97-09.99 | Driving safety system Electronic stability program ESP | 30
626 1.8 16V | 1,8 | 0 | FP | 11.97-09.99 | Traction control system ABS/ASR | 30
626 1.8 16V | 1,8 | 0 | FP | 11.97-09.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 1.8 16V Hatchback

MAZDA 626 1.8 16V Hatchback May be shorter than in German

626 1.8 16V Hatchback | 1,8 | 66 | FP | 11.97-08.99 | Driving safety system Electronic stability program ESP | 30
626 1.8 16V Hatchback | 1,8 | 66 | FP | 11.97-08.99 | Traction control system ABS/ASR | 30
626 1.8 16V Hatchback | 1,8 | 66 | FP | 11.97-08.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 1.8i 16V

MAZDA 626 1.8i 16V May be shorter than in German

626 1.8i 16V | 1,8 | 66 | FP | 06.94-06.95 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 66 | FP | 07.95-03.97 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 66 | FP | 09.99-06.00 | Driving safety system Electronic stability program ESP | 30
626 1.8i 16V | 1,8 | 66 | FP | 09.99-06.00 | Traction control system ABS/ASR | 30
626 1.8i 16V | 1,8 | 74 | FP | 09.99-03.02 | Driving safety system Electronic stability program ESP | 30
626 1.8i 16V | 1,8 | 74 | FP | 09.99-03.02 | Traction control system ABS/ASR | 30
626 1.8i 16V | 1,8 | 77 | FP | 05.94-06.95 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 77 | FP | 07.95-03.97 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 77 | FP | 08.91-05.94 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 66 | FPY3 | 05.97-09.99 | Engine management EGI (SAE) | 42
626 1.8i 16V | 1,8 | 66 | FPY3 | 05.97-09.99 | Driving safety system Electronic stability program ESP | 30
626 1.8i 16V | 1,8 | 66 | FPY3 | 05.97-09.99 | Traction control system ABS/ASR | 30
626 1.8i 16V | 1,8 | 66 | FPY3 | 05.97-09.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 1.8i 16V Fastback

MAZDA 626 1.8i 16V Fastback May be shorter than in German

626 1.8i 16V Fastback | 1,8 | 66 | FP | 08.99-06.00 | Driving safety system Electronic stability program ESP | 30
626 1.8i 16V Fastback | 1,8 | 66 | FP | 08.99-06.00 | Traction control system ABS/ASR | 30
626 1.8i 16V Fastback | 1,8 | 74 | FP | 08.99-06.00 | Driving safety system Electronic stability program ESP | 30
626 1.8i 16V Fastback | 1,8 | 74 | FP | 08.99-06.00 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 1.8i 16V Hatchback

MAZDA 626 1.8i 16V Hatchback May be shorter than in German

626 1.8i 16V Hatchback | 1,8 | 66 | FP | 06.94-06.95 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 66 | FP | 07.95-03.97 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 77 | FP | 06.94-06.95 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 77 | FP | 07.95-03.97 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 77 | FP | 09.91-05.94 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 66 | FPY3 | 04.97-09.99 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 66 | FPY3 | 04.97-09.99 | Driving safety system Electronic stability program ESP | 30
626 1.8i 16V Hatchback | 1,8 | 66 | FPY3 | 04.97-09.99 | Traction control system ABS/ASR | 30
626 1.8i 16V Hatchback | 1,8 | 66 | FPY3 | 04.97-09.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 1.8i 16V Wagon

MAZDA 626 1.8i 16V Wagon May be shorter than in German

626 1.8i 16V Wagon | 1,8 | 66 | FP | 10.97-10.99 | Engine management EGI (SAE) | 42
626 1.8i 16V Wagon | 1,8 | 66 | FP | 10.97-10.99 | Driving safety system Electronic stability program ESP | 30
626 1.8i 16V Wagon | 1,8 | 66 | FP | 10.97-10.99 | Traction control system ABS/ASR | 30
626 1.8i 16V Wagon | 1,8 | 66 | FP | 10.97-10.99 | Anti-lock braking system ABS | 10
626 1.8i 16V Wagon | 1,8 | 74 | FP | 10.99-04.02 | Driving safety system Electronic stability program ESP | 30
626 1.8i 16V Wagon | 1,8 | 74 | FP | 10.99-04.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.0 16V

MAZDA 626 2.0 16V May be shorter than in German

626 2.0 16V | 2 | 85 | FS | 11.97-09.99 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V | 2 | 85 | FS | 11.97-09.99 | Traction control system ABS/ASR | 30
626 2.0 16V | 2 | 85 | FS | 11.97-09.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.0 16V Diesel Turbo

MAZDA 626 2.0 16V Diesel Turbo May be shorter than in German

626 2.0 16V Diesel Turbo | 2 | 74 | RF | 04.98-09.99 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V Diesel Turbo | 2 | 74 | RF | 04.98-09.99 | Traction control system ABS/ASR | 30
626 2.0 16V Diesel Turbo | 2 | 74 | RF | 04.98-09.99 | Anti-lock braking system ABS | 10
626 2.0 16V Diesel Turbo | 2 | 74 | RF | 09.99-07.02 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V Diesel Turbo | 2 | 74 | RF | 09.99-07.02 | Traction control system ABS/ASR | 30
626 2.0 16V Diesel Turbo | 2 | 81 | RF | 10.00-07.02 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V Diesel Turbo | 2 | 81 | RF | 10.00-07.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.0 16V Diesel Turbo Fastback

MAZDA 626 2.0 16V Diesel Turbo Fastback May be shorter than in German

626 2.0 16V Diesel Turbo Fastback | 2 | 74 | RF | 08.99-07.00 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V Diesel Turbo Fastback | 2 | 74 | RF | 08.99-07.00 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.0 16V Diesel Turbo Hatchback

MAZDA 626 2.0 16V Diesel Turbo Hatchback May be shorter than in German

626 2.0 16V Diesel Turbo Hatchback | 2 | 66 | RF | 04.98-08.99 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V Diesel Turbo Hatchback | 2 | 66 | RF | 04.98-08.99 | Traction control system ABS/ASR | 30
626 2.0 16V Diesel Turbo Hatchback | 2 | 66 | RF | 04.98-08.99 | Anti-lock braking system ABS | 10
626 2.0 16V Diesel Turbo Hatchback | 2 | 81 | RF | 10.00-07.02 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V Diesel Turbo Hatchback | 2 | 81 | RF | 10.00-07.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.0 16V Diesel Turbo Wagon

MAZDA 626 2.0 16V Diesel Turbo Wagon May be shorter than in German

626 2.0 16V Diesel Turbo Wagon | 2 | 74 | RF | 05.98-10.99 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V Diesel Turbo Wagon | 2 | 74 | RF | 05.98-10.99 | Traction control system ABS/ASR | 30
626 2.0 16V Diesel Turbo Wagon | 2 | 74 | RF | 05.98-10.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.0 16V Hatchback

MAZDA 626 2.0 16V Hatchback May be shorter than in German

626 2.0 16V Hatchback | 2 | 85 | FS | 11.97-08.99 | Driving safety system Electronic stability program ESP | 30
626 2.0 16V Hatchback | 2 | 85 | FS | 11.97-08.99 | Traction control system ABS/ASR | 30
626 2.0 16V Hatchback | 2 | 85 | FS | 11.97-08.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.0 Diesel Comprex

MAZDA 626 2.0 Diesel Comprex May be shorter than in German

626 2.0 Diesel Comprex | 2 | 55 | RF | 03.92-05.94 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex | 2 | 55 | RF | 06.94-12.95 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex | 2 | 55 | RF | 12.95-03.97 | Diesel injection VE pump with exhaust gas recirculation | 10


KTS505/670:PKW:MAZDA:626 2.0 Diesel Comprex Hatchback

MAZDA 626 2.0 Diesel Comprex Hatchback May be shorter than in German

626 2.0 Diesel Comprex Hatchback | 2 | 55 | RF | 03.92-05.94 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex Hatchback | 2 | 55 | RF | 06.94-12.95 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex Hatchback | 2 | 55 | RF | 12.95-03.97 | Diesel injection VE pump with exhaust gas recirculation | 10


KTS505/670:PKW:MAZDA:626 2.0 Diesel Comprex Wagon

MAZDA 626 2.0 Diesel Comprex Wagon May be shorter than in German

626 2.0 Diesel Comprex Wagon | 2 | 60 | RFH5 | 03.92-10.97 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex Wagon | 2 | 60 | RFH5 | 03.92-10.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.0 Diesel Turbo Wagon

MAZDA 626 2.0 Diesel Turbo Wagon May be shorter than in German

626 2.0 Diesel Turbo Wagon | 2 | 74 | RF | 10.99-04.02 | Driving safety system Electronic stability program ESP | 30
626 2.0 Diesel Turbo Wagon | 2 | 74 | RF | 10.99-04.02 | Traction control system ABS/ASR | 30
626 2.0 Diesel Turbo Wagon | 2 | 81 | RF | 10.00-04.02 | Driving safety system Electronic stability program ESP | 30
626 2.0 Diesel Turbo Wagon | 2 | 81 | RF | 10.00-04.02 | Traction control system ABS/ASR | 30
626 2.0 Diesel Turbo Wagon | 2 | 66 | RF3F | 09.99-04.02 | Driving safety system Electronic stability program ESP | 30
626 2.0 Diesel Turbo Wagon | 2 | 66 | RF3F | 09.99-04.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.0 Diesel Wagon

MAZDA 626 2.0 Diesel Wagon May be shorter than in German

626 2.0 Diesel Wagon | 2 | 55 | RF | 03.88-03.92 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Wagon | 2 | 55 | RFH7 | 03.92-10.97 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Wagon | 2 | 55 | RFH7 | 03.92-10.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.0i

MAZDA 626 2.0i May be shorter than in German

626 2.0i | 2 | 66 | FE | 06.87-07.91 | Engine management EGI | 10
626 2.0i | 2 | 68 | FE | 07.85-06.87 | Engine management EGI | 10
626 2.0i | 2 | 88 | FE | 07.85-06.87 | Engine management EGI | 10
626 2.0i | 2 | 85 | FS | 01.92-06.97 | Engine management EGI | 10
626 2.0i | 2 | 97 | FS | 10.95-12.00 | Driving safety system Electronic stability program ESP | 30
626 2.0i | 2 | 97 | FS | 10.95-12.00 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.0i 12V Wagon

MAZDA 626 2.0i 12V Wagon May be shorter than in German

626 2.0i 12V Wagon | 2 | 80 | FE | 03.88-03.92 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.0i 16V

MAZDA 626 2.0i 16V May be shorter than in German

626 2.0i 16V | 2 | 103 | FE | 06.87-07.91 | Engine management EGI | 10
626 2.0i 16V | 2 | 109 | FE | 06.87-08.89 | Engine management EGI | 10
626 2.0i 16V | 2 | 0 | FS | 09.99-06.00 | Engine management EGI (SAE) | 42
626 2.0i 16V | 2 | 0 | FS | 09.99-06.00 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V | 2 | 0 | FS | 09.99-06.00 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 85 | FS | 05.94-06.95 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 05.96-12.98 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 85 | FS | 06.94-06.97 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 07.94-03.97 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 08.91-05.94 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 09.99-04.02 | Engine management EGI (SAE) | 42
626 2.0i 16V | 2 | 85 | FS | 09.99-04.02 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V | 2 | 85 | FS | 09.99-04.02 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 85 | FS | 11.91-05.94 | Engine management EGI | 10
626 2.0i 16V | 2 | 100 | FS | 09.97-09.99 | Engine management EGI (SAE) | 42
626 2.0i 16V | 2 | 100 | FS | 09.97-09.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V | 2 | 100 | FS | 09.97-09.99 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 100 | FS | 09.97-09.99 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 100 | FS | 09.99-04.02 | Engine management EGI (SAE) | 42
626 2.0i 16V | 2 | 100 | FS | 09.99-04.02 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V | 2 | 100 | FS | 09.99-04.02 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 93 | FSD | 06.97-10.99 | Engine management EGI (SAE) | 42
626 2.0i 16V | 2 | 93 | FSD | 06.97-10.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V | 2 | 93 | FSD | 06.97-10.99 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 93 | FSD | 06.97-10.99 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 93 | FSD | 11.99- | Engine management EGI | 10
626 2.0i 16V | 2 | 93 | FSD | 11.99- | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V | 2 | 93 | FSD | 11.99- | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 100 | FSY8 | 11.98-09.99 | Engine management EGI (SAE) | 42
626 2.0i 16V | 2 | 100 | FSY8 | 11.98-09.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V | 2 | 100 | FSY8 | 11.98-09.99 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 100 | FSY8 | 11.98-09.99 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 85 | FSY9 | 05.97-09.99 | Engine management EGI (SAE) | 42
626 2.0i 16V | 2 | 85 | FSY9 | 05.97-09.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V | 2 | 85 | FSY9 | 05.97-09.99 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 85 | FSY9 | 05.97-09.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.0i 16V 4x4

MAZDA 626 2.0i 16V 4x4 May be shorter than in German

626 2.0i 16V 4x4 | 2 | 85 | FS | 09.91-05.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.0i 16V 4x4 Hatchback

MAZDA 626 2.0i 16V 4x4 Hatchback May be shorter than in German

626 2.0i 16V 4x4 Hatchback | 2 | 85 | FS | 06.94-12.95 | Engine management EGI | 10
626 2.0i 16V 4x4 Hatchback | 2 | 85 | FS | 09.91-05.94 | Engine management EGI | 10
626 2.0i 16V 4x4 Hatchback | 2 | 85 | FS | 12.95-03.97 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.0i 16V Fastback

MAZDA 626 2.0i 16V Fastback May be shorter than in German

626 2.0i 16V Fastback | 2 | 85 | FS | 08.99-04.02 | Engine management EGI (SAE) | 42
626 2.0i 16V Fastback | 2 | 85 | FS | 08.99-04.02 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Fastback | 2 | 85 | FS | 08.99-04.02 | Traction control system ABS/ASR | 30
626 2.0i 16V Fastback | 2 | 85 | FS | 08.99-06.00 | Engine management EGI (SAE) | 42
626 2.0i 16V Fastback | 2 | 85 | FS | 08.99-06.00 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Fastback | 2 | 85 | FS | 08.99-06.00 | Traction control system ABS/ASR | 30
626 2.0i 16V Fastback | 2 | 100 | FS | 08.99-04.02 | Engine management EGI (SAE) | 42
626 2.0i 16V Fastback | 2 | 100 | FS | 08.99-04.02 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Fastback | 2 | 100 | FS | 08.99-04.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.0i 16V Hatchback

MAZDA 626 2.0i 16V Hatchback May be shorter than in German

626 2.0i 16V Hatchback | 2 | 85 | FS | 06.94-06.95 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 85 | FS | 06.94-06.97 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 85 | FS | 07.95-03.97 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 85 | FS | 09.91-05.94 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 85 | FS | 11.91-05.94 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 100 | FS | 02.98-08.99 | Engine management EGI (SAE) | 42
626 2.0i 16V Hatchback | 2 | 100 | FS | 02.98-08.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Hatchback | 2 | 100 | FS | 02.98-08.99 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 100 | FS | 02.98-08.99 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 100 | FS | 09.97-09.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Hatchback | 2 | 100 | FS | 09.97-09.99 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 100 | FS | 09.97-09.99 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 93 | FSD | 11.99- | Engine management EGI CAN | 85
626 2.0i 16V Hatchback | 2 | 93 | FSD | 11.99- | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Hatchback | 2 | 93 | FSD | 11.99- | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 93 | FSD DOHC | 05.97-10.99 | Engine management EGI (SAE) | 42
626 2.0i 16V Hatchback | 2 | 93 | FSD DOHC | 05.97-10.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Hatchback | 2 | 93 | FSD DOHC | 05.97-10.99 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 93 | FSD DOHC | 05.97-10.99 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 100 | FSY8 | 04.97-08.99 | Engine management EGI (SAE) | 42
626 2.0i 16V Hatchback | 2 | 100 | FSY8 | 04.97-08.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Hatchback | 2 | 100 | FSY8 | 04.97-08.99 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 100 | FSY8 | 04.97-08.99 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 85 | FSY9 | 04.97-08.99 | Engine management EGI (SAE) | 42
626 2.0i 16V Hatchback | 2 | 85 | FSY9 | 04.97-08.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Hatchback | 2 | 85 | FSY9 | 04.97-08.99 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 85 | FSY9 | 04.97-08.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.0i 16V Wagon

MAZDA 626 2.0i 16V Wagon May be shorter than in German

626 2.0i 16V Wagon | 2 | 103 | FE | 03.88-03.92 | Engine management EGI | 10
626 2.0i 16V Wagon | 2 | 109 | FE | 03.88-03.92 | Engine management EGI | 10
626 2.0i 16V Wagon | 2 | 103 | FEKG | 03.92-02.95 | Engine management EGI | 10
626 2.0i 16V Wagon | 2 | 85 | FS | 10.97-11.99 | Engine management EGI (SAE) | 42
626 2.0i 16V Wagon | 2 | 85 | FS | 10.97-11.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Wagon | 2 | 85 | FS | 10.97-11.99 | Traction control system ABS/ASR | 30
626 2.0i 16V Wagon | 2 | 85 | FS | 10.97-11.99 | Anti-lock braking system ABS | 10
626 2.0i 16V Wagon | 2 | 85 | FS | 11.99-04.02 | Engine management EGI (SAE) | 42
626 2.0i 16V Wagon | 2 | 85 | FS | 11.99-04.02 | Traction control system ABS/ASR | 30
626 2.0i 16V Wagon | 2 | 100 | FS | 10.97-11.99 | Engine management EGI (SAE) | 42
626 2.0i 16V Wagon | 2 | 100 | FS | 10.97-11.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Wagon | 2 | 100 | FS | 10.97-11.99 | Traction control system ABS/ASR | 30
626 2.0i 16V Wagon | 2 | 100 | FS | 10.97-11.99 | Anti-lock braking system ABS | 10
626 2.0i 16V Wagon | 2 | 100 | FS | 11.99-04.02 | Driving safety system Electronic stability program ESP | 30
626 2.0i 16V Wagon | 2 | 100 | FS | 11.99-04.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.0i Hatchback

MAZDA 626 2.0i Hatchback May be shorter than in German

626 2.0i Hatchback | 2 | 80 | FE | 06.87-08.89 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.0i Turbo

MAZDA 626 2.0i Turbo May be shorter than in German

626 2.0i Turbo | 2 | 87 | FE | 09.85-06.87 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.0i Wagon

MAZDA 626 2.0i Wagon May be shorter than in German

626 2.0i Wagon | 2 | 66 | FE | 03.88-03.92 | Engine management EGI | 10
626 2.0i Wagon | 2 | 66 | FEKF | 03.92-04.96 | Engine management EGI | 10
626 2.0i Wagon | 2 | 93 | FS | 11.97-11.99 | Engine management EGI | 10
626 2.0i Wagon | 2 | 93 | FS | 11.97-11.99 | Driving safety system Electronic stability program ESP | 30
626 2.0i Wagon | 2 | 93 | FS | 11.97-11.99 | Traction control system ABS/ASR | 30
626 2.0i Wagon | 2 | 93 | FS | 11.97-11.99 | Anti-lock braking system ABS | 10
626 2.0i Wagon | 2 | 93 | FS | 11.99- | Driving safety system Electronic stability program ESP | 30
626 2.0i Wagon | 2 | 93 | FS | 11.99- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:626 2.2i

MAZDA 626 2.2i May be shorter than in German

626 2.2i | 2,2 | 84 | F2 | 07.87-08.89 | Engine management EGI | 10
626 2.2i | 2,2 | 84 | F2 | 09.89-09.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.2i 12V 4x4

MAZDA 626 2.2i 12V 4x4 May be shorter than in German

626 2.2i 12V 4x4 | 2,2 | 85 | F2 | 09.89-07.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.2i 12V Hatchback

MAZDA 626 2.2i 12V Hatchback May be shorter than in German

626 2.2i 12V Hatchback | 2,2 | 85 | F2 | 11.87-07.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.2i 12V Wagon

MAZDA 626 2.2i 12V Wagon May be shorter than in German

626 2.2i 12V Wagon | 2,2 | 85 | F2 | 12.88-03.92 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.2i 4WD Wagon

MAZDA 626 2.2i 4WD Wagon May be shorter than in German

626 2.2i 4WD Wagon | 2,2 | 85 | F2L1 | 03.92-10.97 | Engine management EGI | 10
626 2.2i 4WD Wagon | 2,2 | 85 | F2L1 | 03.92-10.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.2i Hatchback

MAZDA 626 2.2i Hatchback May be shorter than in German

626 2.2i Hatchback | 2,2 | 84 | F2 | 07.87-08.89 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.2i Turbo 2WS,4WS Hatchback

MAZDA 626 2.2i Turbo 2WS,4WS Hatchback May be shorter than in German

626 2.2i Turbo 2WS,4WS Hatchback | 2,2 | 100 | F2 | 01.87-08.89 | Engine management EGI | 10
626 2.2i Turbo 2WS,4WS Hatchback | 2,2 | 100 | F2 | 09.89-09.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.2i Wagon

MAZDA 626 2.2i Wagon May be shorter than in German

626 2.2i Wagon | 2,2 | 84 | F2 | 03.88-09.89 | Engine management EGI | 10
626 2.2i Wagon | 2,2 | 84 | F2 SOHC | 02.95-10.97 | Engine management EGI | 10
626 2.2i Wagon | 2,2 | 84 | F2 SOHC | 02.95-10.97 | Anti-lock braking system ABS | 10
626 2.2i Wagon | 2,2 | 85 | F2G | 03.92-10.97 | Engine management EGI | 10
626 2.2i Wagon | 2,2 | 85 | F2G | 03.92-10.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:626 2.5i 24V

MAZDA 626 2.5i 24V May be shorter than in German

626 2.5i 24V | 2,5 | 121 | KL | 02.96-12.98 | Anti-lock braking system ABS | 10
626 2.5i 24V | 2,5 | 121 | KL | 04.92-05.94 | Engine management EGI | 10
626 2.5i 24V | 2,5 | 121 | KL | 06.94-06.97 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.5i 24V 4WS Hatchback

MAZDA 626 2.5i 24V 4WS Hatchback May be shorter than in German

626 2.5i 24V 4WS Hatchback | 2,5 | 121 | KL | 09.91-05.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.5i 24V Hatchback

MAZDA 626 2.5i 24V Hatchback May be shorter than in German

626 2.5i 24V Hatchback | 2,5 | 121 | KL | 06.94-06.95 | Engine management EGI | 10
626 2.5i 24V Hatchback | 2,5 | 121 | KL | 06.94-06.97 | Engine management EGI | 10
626 2.5i 24V Hatchback | 2,5 | 121 | KL | 07.95-03.97 | Engine management EGI | 10
626 2.5i 24V Hatchback | 2,5 | 121 | KL | 09.91-05.94 | Engine management EGI | 10
626 2.5i 24V Hatchback | 2,5 | 121 | KL | 11.92-05.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 2.5i Hatchback

MAZDA 626 2.5i Hatchback May be shorter than in German

626 2.5i Hatchback | 2,5 | 121 | KL | 11.91-05.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:626 Coupe 2.0i Turbo

MAZDA 626 Coupe 2.0i Turbo May be shorter than in German

626 Coupe 2.0i Turbo | 2 | 87 | FE | 09.85-06.87 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 2.0i

MAZDA 929 2.0i May be shorter than in German

929 2.0i | 2 | 85 | FE5G | 03.87-06.89 | Engine management EGI | 10
929 2.0i | 2 | 85 | FEFA | 06.89-09.92 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 2.0i Turbo

MAZDA 929 2.0i Turbo May be shorter than in German

929 2.0i Turbo | 2 | 87 | FE | 09.85-06.86 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 2.0i Turbo Hardtop

MAZDA 929 2.0i Turbo Hardtop May be shorter than in German

929 2.0i Turbo Hardtop | 2 | 87 | FE | 09.85-02.87 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 2.2i 12V

MAZDA 929 2.2i 12V May be shorter than in German

929 2.2i 12V | 2,2 | 85 | F267 | 09.87-06.89 | Engine management EGI | 10
929 2.2i 12V | 2,2 | 93 | F2E | 06.89-09.92 | Engine management EGI | 10
929 2.2i 12V | 2,2 | 100 | F2E | 06.89-06.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 3.0i 18V

MAZDA 929 3.0i 18V May be shorter than in German

929 3.0i 18V | 3 | 140 | JE01 | 12.86-06.89 | Engine management EGI | 10
929 3.0i 18V | 3 | 123 | JE1 | 10.87-06.89 | Engine management EGI | 10
929 3.0i 18V | 3 | 123 | JE3 | 06.89-09.92 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 3.0i 18V Hardtop

MAZDA 929 3.0i 18V Hardtop May be shorter than in German

929 3.0i 18V Hardtop | 3 | 118 | JE | 02.87-06.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 3.0i 24V

MAZDA 929 3.0i 24V May be shorter than in German

929 3.0i 24V | 3 | 142 | JE | 09.91-12.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 3.0i 24V 4WS Coupe

MAZDA 929 3.0i 24V 4WS Coupe May be shorter than in German

929 3.0i 24V 4WS Coupe | 3 | 140 | JE | 11.95-09.97 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:929 3.0i 24V 4WS Sedan

MAZDA 929 3.0i 24V 4WS Sedan May be shorter than in German

929 3.0i 24V 4WS Sedan | 3 | 140 | JE | 05.91-11.93 | Engine management EGI | 10
929 3.0i 24V 4WS Sedan | 3 | 140 | JE | 12.93-12.95 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:Atenza Sedan 2.0i

MAZDA Atenza Sedan 2.0i May be shorter than in German

Atenza Sedan 2.0i | 2 | 106 | LFDE | 05.02-05.05 | Engine management EGI CAN | 85
Atenza Sedan 2.0i | 2 | 106 | LFDE | 05.02-05.05 | Anti-lock braking system ABS | 42
Atenza Sedan 2.0i | 2 | 110 | LFVE | 06.05-12.07 | Engine management EGI CAN | 85
Atenza Sedan 2.0i | 2 | 110 | LFVE | 06.05-12.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Atenza Sedan 2.3i

MAZDA Atenza Sedan 2.3i May be shorter than in German

Atenza Sedan 2.3i | 2,3 | 131 | L3VE | 05.02-12.07 | Engine management EGI CAN | 85
Atenza Sedan 2.3i | 2,3 | 131 | L3VE | 05.02-12.07 | Anti-lock braking system ABS | 42
Atenza Sedan 2.3i | 2,3 | 131 | L3VE | 05.02-12.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Atenza Sport 2.0i

MAZDA Atenza Sport 2.0i May be shorter than in German

Atenza Sport 2.0i | 2 | 110 | LFDE | 05.02-06.05 | Engine management EGI CAN | 85
Atenza Sport 2.0i | 2 | 110 | LFDE | 05.02-06.05 | Anti-lock braking system ABS | 42
Atenza Sport 2.0i | 2 | 110 | LFVE | 06.05-12.07 | Engine management EGI CAN | 85
Atenza Sport 2.0i | 2 | 110 | LFVE | 06.05-12.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Atenza Sport 2.3i

MAZDA Atenza Sport 2.3i May be shorter than in German

Atenza Sport 2.3i | 2,3 | 131 | L3VE | 05.02-12.07 | Engine management EGI CAN | 85
Atenza Sport 2.3i | 2,3 | 131 | L3VE | 05.02-12.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Atenza Sport Wagon 2.0i

MAZDA Atenza Sport Wagon 2.0i May be shorter than in German

Atenza Sport Wagon 2.0i | 2 | 106 | LFDE | 06.02-06.05 | Engine management EGI CAN | 85
Atenza Sport Wagon 2.0i | 2 | 106 | LFDE | 06.02-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Atenza Sport Wagon 2.3i

MAZDA Atenza Sport Wagon 2.3i May be shorter than in German

Atenza Sport Wagon 2.3i | 2,3 | 131 | L3VE | 06.02-06.05 | Engine management EGI CAN | 85
Atenza Sport Wagon 2.3i | 2,3 | 131 | L3VE | 06.02-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Atenza Sport Wagon 2.3i 4WD

MAZDA Atenza Sport Wagon 2.3i 4WD May be shorter than in German

Atenza Sport Wagon 2.3i 4WD | 2,3 | 129 | L3VE | 08.02-06.05 | Engine management EGI CAN | 85
Atenza Sport Wagon 2.3i 4WD | 2,3 | 129 | L3VE | 08.02-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Axela 1.5i

MAZDA Axela 1.5i May be shorter than in German

Axela 1.5i | 1,5 | 84 | ZYVE | 10.03- | Engine management EGI CAN | 85
Axela 1.5i | 1,5 | 84 | ZYVE | 10.03- | Airbag AB | 77
Axela 1.5i | 1,5 | 84 | ZYVE | 10.03- | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Axela 2.0i

MAZDA Axela 2.0i May be shorter than in German

Axela 2.0i | 2 | 110 | LFDE | 10.03-05.06 | Engine management EGI CAN | 85
Axela 2.0i | 2 | 110 | LFDE | 10.03-05.06 | Airbag AB | 77
Axela 2.0i | 2 | 110 | LFDE | 10.03-05.06 | Anti-lock braking system ABS | 30
Axela 2.0i | 2 | 110 | LFVE | 05.06- | Airbag AB | 77


KTS505/670:PKW:MAZDA:Axela 2.3i

MAZDA Axela 2.3i May be shorter than in German

Axela 2.3i | 2,3 | 126 | L3VE | 10.03-05.06 | Engine management EGI CAN | 85
Axela 2.3i | 2,3 | 126 | L3VE | 10.03-05.06 | Airbag AB | 77
Axela 2.3i | 2,3 | 126 | L3VE | 10.03-05.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Axela Sport 1.5i

MAZDA Axela Sport 1.5i May be shorter than in German

Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.03- | Engine management EGI CAN | 85
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.03- | Airbag AB | 77
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.03- | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Axela Sport 2.0i

MAZDA Axela Sport 2.0i May be shorter than in German

Axela Sport 2.0i | 2 | 110 | LFDE | 10.03-05.06 | Engine management EGI CAN | 85
Axela Sport 2.0i | 2 | 110 | LFDE | 10.03-05.06 | Airbag AB | 77
Axela Sport 2.0i | 2 | 110 | LFDE | 10.03-05.06 | Anti-lock braking system ABS | 30
Axela Sport 2.0i | 2 | 110 | LFVE | 05.06- | Airbag AB | 77


KTS505/670:PKW:MAZDA:Axela Sport 2.3i

MAZDA Axela Sport 2.3i May be shorter than in German

Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.03- | Engine management EGI CAN | 85
Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.03- | Airbag AB | 77
Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.03- | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:AZ Offroad 0.7i Turbo 4WD

MAZDA AZ Offroad 0.7i Turbo 4WD May be shorter than in German

AZ Offroad 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Transmission control 3/4-speed automatic transmission | 47
AZ Offroad 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Engine management ECM | 47
AZ Offroad 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:AZ Wagon 0.7i

MAZDA AZ Wagon 0.7i May be shorter than in German

AZ Wagon 0.7i | 0,7 | 38 | F6A | 10.98-11.00 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 38 | F6A | 10.98-11.00 | Engine management ECM | 47
AZ Wagon 0.7i | 0,7 | 38 | F6A | 10.98-11.00 | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i | 0,7 | 40 | F6A | 07.94-06.98 | Engine management EGI | 30
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.03- | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.03- | Engine management ECM | 47
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.03- | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.98-10.03 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.98-10.03 | Engine management ECM | 47
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.98-10.03 | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i | 0,7 | 43 | K6A | 04.97-09.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:AZ Wagon 0.7i 4WD

MAZDA AZ Wagon 0.7i 4WD May be shorter than in German

AZ Wagon 0.7i 4WD | 0,7 | 40 | F6A | 07.94-06.98 | Engine management EGI | 30
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.03- | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.03- | Engine management ECM | 47
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.03- | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.98-10.03 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.98-10.03 | Engine management ECM | 47
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.98-10.03 | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i 4WD | 0,7 | 43 | K6A | 04.97-09.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:AZ Wagon 0.7i Turbo

MAZDA AZ Wagon 0.7i Turbo May be shorter than in German

AZ Wagon 0.7i Turbo | 0,7 | 44 | F6A | 10.98-10.01 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 44 | F6A | 10.98-10.01 | Engine management ECM | 47
AZ Wagon 0.7i Turbo | 0,7 | 44 | F6A | 10.98-10.01 | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i Turbo | 0,7 | 47 | F6A | 10.95-06.98 | Engine management EGI | 30
AZ Wagon 0.7i Turbo | 0,7 | 44 | K6A | 10.03- | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 44 | K6A | 10.03- | Engine management ECM | 47
AZ Wagon 0.7i Turbo | 0,7 | 44 | K6A | 10.03- | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 04.97-09.98 | Engine management EGI | 30
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.03- | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.03- | Engine management ECM | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.03- | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.03-09.05 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.03-09.05 | Engine management ECM | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.03-09.05 | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.98-10.03 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.98-10.03 | Engine management ECM | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.98-10.03 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:AZ Wagon 0.7i Turbo 4WD

MAZDA AZ Wagon 0.7i Turbo 4WD May be shorter than in German

AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-10.01 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-10.01 | Engine management ECM | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-10.01 | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A | 10.95-06.98 | Engine management EGI | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.03- | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.03- | Engine management ECM | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.03- | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 04.97-09.98 | Engine management EGI | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.03- | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.03- | Engine management ECM | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.03- | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.03-09.05 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.03-09.05 | Engine management ECM | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.03-09.05 | Anti-lock braking system ABS | 6B
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-10.03 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-10.03 | Engine management ECM | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-10.03 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:AZ-1 0.7i Turbo

MAZDA AZ-1 0.7i Turbo May be shorter than in German

AZ-1 0.7i Turbo | 0,7 | 47 | F6A | 10.92-05.96 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:AZ-3 1.5i

MAZDA AZ-3 1.5i May be shorter than in German

AZ-3 1.5i | 1,5 | 85 | B5 | 06.91-01.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:AZ-3 1.8i

MAZDA AZ-3 1.8i May be shorter than in German

AZ-3 1.8i | 1,8 | 107 | K8ZE | 09.93-01.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:B 2200

MAZDA B 2200 May be shorter than in German

B 2200 | 2,2 | 60 |  | 02.99-03.06 | Anti-lock braking system ABS | 30
B 2200 | 2,2 | 0 | F2 | 03.96-05.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2200 4x4

MAZDA B 2200 4x4 May be shorter than in German

B 2200 4x4 | 2,2 | 68 | JL22 | 06.99-03.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2500 12V Diesel

MAZDA B 2500 12V Diesel May be shorter than in German

B 2500 12V Diesel | 2,5 | 63 | WL | 03.96-05.99 | Diesel injection VE pump with exhaust gas recirculation | 10
B 2500 12V Diesel | 2,5 | 63 | WL | 03.96-05.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2500 12V Diesel 4x4

MAZDA B 2500 12V Diesel 4x4 May be shorter than in German

B 2500 12V Diesel 4x4 | 2,5 | 57 | WL | 03.96-05.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2500 Diesel

MAZDA B 2500 Diesel May be shorter than in German

B 2500 Diesel | 2,5 | 57 | MD25NA | 02.99-03.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2500 Diesel 4x4

MAZDA B 2500 Diesel 4x4 May be shorter than in German

B 2500 Diesel 4x4 | 2,5 | 57 | 02.99-03.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2500 Diesel Turbo 4x4

MAZDA B 2500 Diesel Turbo 4x4 May be shorter than in German

B 2500 Diesel Turbo 4x4 | 2,5 | 80 | WLT | 02.99-03.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2600 4x4

MAZDA B 2600 4x4 May be shorter than in German

B 2600 4x4 | 2,6 | 90 | G6 | 02.99-03.06 | Engine management EGI (SAE) | 42
B 2600 4x4 | 2,6 | 90 | G6 | 02.99-03.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2600i

MAZDA B 2600i May be shorter than in German

B 2600i | 2,6 | 73 | G6 | 11.89-03.96 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:B 2600i 12V 4x4

MAZDA B 2600i 12V 4x4 May be shorter than in German

B 2600i 12V 4x4 | 2,6 | 92 | G6 | 03.96-05.99 | Engine management EGI (SAE) | 42
B 2600i 12V 4x4 | 2,6 | 92 | G6 | 03.96-05.99 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:B 2900 Diesel 4WD

MAZDA B 2900 Diesel 4WD May be shorter than in German

B 2900 Diesel 4WD | 2,9 | 69 | W9 | 10.00- | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Bongo Friendee 2.0i

MAZDA Bongo Friendee 2.0i May be shorter than in German

Bongo Friendee 2.0i | 2 | 74 | FEE | 11.97-11.05 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Bongo Friendee 2.5i

MAZDA Bongo Friendee 2.5i May be shorter than in German

Bongo Friendee 2.5i | 2,5 | 118 | J5D | 11.97-08.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Capella 1.8i

MAZDA Capella 1.8i May be shorter than in German

Capella 1.8i | 1,8 | 85 | FPDE | 07.94-06.97 | Engine management EGI | 30
Capella 1.8i | 1,8 | 92 | FPDE | 06.97-03.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Capella 2.0i

MAZDA Capella 2.0i May be shorter than in German

Capella 2.0i | 2 | 92 | FSDE | 07.94-06.97 | Engine management EGI | 30
Capella 2.0i | 2 | 125 | FSZE | 06.97-03.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Capella 2.0i 4WD

MAZDA Capella 2.0i 4WD May be shorter than in German

Capella 2.0i 4WD | 2 | 92 | FSDE | 07.94-06.97 | Engine management EGI | 30
Capella 2.0i 4WD | 2 | 103 | FSDE | 06.97-03.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Capella Wagon 1.8i

MAZDA Capella Wagon 1.8i May be shorter than in German

Capella Wagon 1.8i | 1,8 | 85 | F8 | 10.94-10.97 | Engine management EGI | 30
Capella Wagon 1.8i | 1,8 | 92 | FPDE | 10.97-05.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Capella Wagon 2.0i

MAZDA Capella Wagon 2.0i May be shorter than in German

Capella Wagon 2.0i | 2 | 107 | FEDE | 06.96-10.97 | Engine management EGI | 30
Capella Wagon 2.0i | 2 | 103 | FSDE | 10.97-10.99 | Engine management EGI | 30
Capella Wagon 2.0i | 2 | 125 | FSZE | 09.99-05.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Capella Wagon 2.0i 4WD

MAZDA Capella Wagon 2.0i 4WD May be shorter than in German

Capella Wagon 2.0i 4WD | 2 | 107 | FE | 10.94-10.97 | Engine management EGI | 30
Capella Wagon 2.0i 4WD | 2 | 103 | FSDE | 10.97-05.02 | Engine management EGI | 30
Capella Wagon 2.0i 4WD | 2 | 125 | FSZE | 09.99-05.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Capella Wagon 2.5i 4WD

MAZDA Capella Wagon 2.5i 4WD May be shorter than in German

Capella Wagon 2.5i 4WD | 2,5 | 147 | KLZE | 10.97-05.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Carol 0.7i

MAZDA Carol 0.7i May be shorter than in German

Carol 0.7i | 0,7 | 34 | F6A | 10.98-11.01 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i | 0,7 | 34 | F6A | 10.98-11.01 | Engine management ECM | 47
Carol 0.7i | 0,7 | 34 | F6A | 10.98-11.01 | Anti-lock braking system ABS | 6B
Carol 0.7i | 0,7 | 34 | K6A | 10.99-03.03 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i | 0,7 | 34 | K6A | 10.99-03.03 | Engine management ECM | 47
Carol 0.7i | 0,7 | 34 | K6A | 10.99-03.03 | Anti-lock braking system ABS | 6B
Carol 0.7i | 0,7 | 40 | K6A | 09.04- | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i | 0,7 | 40 | K6A | 09.04- | Engine management ECM | 47
Carol 0.7i | 0,7 | 40 | K6A | 09.04- | Anti-lock braking system ABS | 6B
Carol 0.7i | 0,7 | 40 | K6A | 10.98-09.04 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i | 0,7 | 40 | K6A | 10.98-09.04 | Engine management ECM | 47
Carol 0.7i | 0,7 | 40 | K6A | 10.98-09.04 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Carol 0.7i 4WD

MAZDA Carol 0.7i 4WD May be shorter than in German

Carol 0.7i 4WD | 0,7 | 34 | F6A | 10.98-11.01 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i 4WD | 0,7 | 34 | F6A | 10.98-11.01 | Engine management ECM | 47
Carol 0.7i 4WD | 0,7 | 34 | F6A | 10.98-11.01 | Anti-lock braking system ABS | 6B
Carol 0.7i 4WD | 0,7 | 40 | K6A | 09.04- | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i 4WD | 0,7 | 40 | K6A | 09.04- | Engine management ECM | 47
Carol 0.7i 4WD | 0,7 | 40 | K6A | 09.04- | Anti-lock braking system ABS | 6B
Carol 0.7i 4WD | 0,7 | 40 | K6A | 12.00-09.04 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i 4WD | 0,7 | 40 | K6A | 12.00-09.04 | Engine management ECM | 47
Carol 0.7i 4WD | 0,7 | 40 | K6A | 12.00-09.04 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Demio 1.3i

MAZDA Demio 1.3i May be shorter than in German

Demio 1.3i | 1,3 | 46 | B3 | 01.00-08.00 | Engine management EGI | 10
Demio 1.3i | 1,3 | 46 | B3 | 01.00-08.00 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 46 | B3 | 05.98-01.00 | Engine management EGI | 10
Demio 1.3i | 1,3 | 46 | B3 | 05.98-01.00 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 46 | B3 | 05.98-01.00 | Anti-lock braking system ABS | 10
Demio 1.3i | 1,3 | 46 | B3 | 08.00-02.03 | Engine management EGI | 10
Demio 1.3i | 1,3 | 46 | B3 | 08.00-02.03 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 53 | B3 | 05.98-01.00 | Engine management EGI | 10
Demio 1.3i | 1,3 | 53 | B3 | 05.98-01.00 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 61 | B3ME/B3E | 07.96-07.02 | Engine management EGI | 30
Demio 1.3i | 1,3 | 61 | B3ME/B3E | 07.96-07.02 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 06.02-05.07 | Engine management EGI CAN | 85
Demio 1.3i | 1,3 | 67 | ZJVE | 06.02-05.07 | Airbag AB | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 06.02-05.07 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Demio 1.3i 4WD

MAZDA Demio 1.3i 4WD May be shorter than in German

Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 11.03-05.07 | Engine management EGI CAN | 85
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 11.03-05.07 | Airbag AB | 30
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 11.03-05.07 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Demio 1.5i

MAZDA Demio 1.5i May be shorter than in German

Demio 1.5i | 1,5 | 55 | B5 | 01.00-08.00 | Engine management EGI | 10
Demio 1.5i | 1,5 | 55 | B5 | 01.00-08.00 | Anti-lock braking system ABS | 30
Demio 1.5i | 1,5 | 55 | B5 | 08.00-02.03 | Engine management EGI | 10
Demio 1.5i | 1,5 | 55 | B5 | 08.00-02.03 | Anti-lock braking system ABS | 30
Demio 1.5i | 1,5 | 74 | B5ME/B5E | 07.96-07.02 | Engine management EGI | 30
Demio 1.5i | 1,5 | 74 | B5ME/B5E | 07.96-07.02 | Anti-lock braking system ABS | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 06.02-05.07 | Engine management EGI CAN | 85
Demio 1.5i | 1,5 | 83 | ZYVE | 06.02-05.07 | Airbag AB | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 06.02-05.07 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Demio 1.5i 16V

MAZDA Demio 1.5i 16V May be shorter than in German

Demio 1.5i 16V | 1,5 | 73 | B5ME | 07.96-07.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Demio 1.5i 4WD

MAZDA Demio 1.5i 4WD May be shorter than in German

Demio 1.5i 4WD | 1,5 | 83 | ZYVE | 11.03-05.07 | Engine management EGI CAN | 85
Demio 1.5i 4WD | 1,5 | 83 | ZYVE | 11.03-05.07 | Airbag AB | 30
Demio 1.5i 4WD | 1,5 | 83 | ZYVE | 11.03-05.07 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Eunos 500 1.8i

MAZDA Eunos 500 1.8i May be shorter than in German

Eunos 500 1.8i | 1,8 | 85 | FPDE | 02.94-01.96 | Engine management EGI | 30
Eunos 500 1.8i | 1,8 | 103 | K8ZE | 12.91-01.96 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Eunos 500 2.0i

MAZDA Eunos 500 2.0i May be shorter than in German

Eunos 500 2.0i | 2 | 118 | KFZE | 12.91-01.96 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Eunos 800 2.3i

MAZDA Eunos 800 2.3i May be shorter than in German

Eunos 800 2.3i | 2,3 | 162 | KJZEM | 08.93-07.97 | Engine management EGI | 30
Eunos 800 2.3i | 2,3 | 162 | KJZEM | 08.93-07.97 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Eunos 800 2.3i Kompressor 4WS

MAZDA Eunos 800 2.3i Kompressor 4WS May be shorter than in German

Eunos 800 2.3i Kompressor 4WS | 2,3 | 149 | KJ | 02.94-02.04 | Engine management EGI | 10
Eunos 800 2.3i Kompressor 4WS | 2,3 | 149 | KJ | 02.94-02.04 | Anti-lock braking system ABS | 30
Eunos 800 2.3i Kompressor 4WS | 2,3 | 149 | KJ | 02.94-02.04 | Traction control system ABS/ASR | 30
Eunos 800 2.3i Kompressor 4WS | 2,3 | 149 | KJ | 06.96- | Anti-lock braking system ABS | 30
Eunos 800 2.3i Kompressor 4WS | 2,3 | 149 | KJ | 06.96- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Eunos 800 2.5i

MAZDA Eunos 800 2.5i May be shorter than in German

Eunos 800 2.5i | 2,5 | 147 | KLZE | 08.93-07.97 | Engine management EGI | 30
Eunos 800 2.5i | 2,5 | 147 | KLZE | 08.93-07.97 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Eunos Presso 1.5i

MAZDA Eunos Presso 1.5i May be shorter than in German

Eunos Presso 1.5i | 1,5 | 85 | B5 | 09.93-01.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Eunos Presso 1.8i

MAZDA Eunos Presso 1.8i May be shorter than in German

Eunos Presso 1.8i | 1,8 | 107 | K8ZE | 09.93-01.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Eunos Roadster 1.8i

MAZDA Eunos Roadster 1.8i May be shorter than in German

Eunos Roadster 1.8i | 1,8 | 96 | BPZE | 08.93-11.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Familia 1.3i

MAZDA Familia 1.3i May be shorter than in German

Familia 1.3i | 1,3 | 58 | B3 | 11.90-01.96 | Engine management EGI | 30
Familia 1.3i | 1,3 | 63 | B3ME | 04.98-09.02 | Engine management EGI | 30
Familia 1.3i | 1,3 | 63 | B3ME | 04.98-09.02 | Traction control system ABS/ASR | 42
Familia 1.3i | 1,3 | 63 | B3ME | 08.96-04.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Familia 1.5i

MAZDA Familia 1.5i May be shorter than in German

Familia 1.5i | 1,5 | 85 | B5ZE | 05.94-10.96 | Engine management EGI | 30
Familia 1.5i | 1,5 | 71 | Z5DE | 03.94-05.99 | Engine management EGI | 30
Familia 1.5i | 1,5 | 69 | Z5DEL | 10.96-05.99 | Engine management EGI | 30
Familia 1.5i | 1,5 | 81 | ZLDE | 04.98-10.03 | Engine management EGI | 30
Familia 1.5i | 1,5 | 81 | ZLDE | 04.98-10.03 | Traction control system ABS/ASR | 42
Familia 1.5i | 1,5 | 96 | ZLVE | 04.98-09.02 | Engine management EGI | 30
Familia 1.5i | 1,5 | 96 | ZLVE | 04.98-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MAZDA:Familia 1.5i 4WD

MAZDA Familia 1.5i 4WD May be shorter than in German

Familia 1.5i 4WD | 1,5 | 81 | ZLDE | 04.98-10.03 | Engine management EGI | 30
Familia 1.5i 4WD | 1,5 | 81 | ZLDE | 04.98-10.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MAZDA:Familia 1.6i 4WD

MAZDA Familia 1.6i 4WD May be shorter than in German

Familia 1.6i 4WD | 1,6 | 85 | B6DE | 09.94-07.95 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Familia 1.8i

MAZDA Familia 1.8i May be shorter than in German

Familia 1.8i | 1,8 | 99 | BPZE | 05.94-04.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Familia 2.0 Diesel

MAZDA Familia 2.0 Diesel May be shorter than in German

Familia 2.0 Diesel | 2 | 51 | RF | 04.98-10.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MAZDA:Familia 2.0i

MAZDA Familia 2.0i May be shorter than in German

Familia 2.0i | 2 | 121 | FSZE | 12.01-10.03 | Engine management EGI | 30
Familia 2.0i | 2 | 121 | FSZE | 12.01-10.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MAZDA:Familia Hatchback 1.3i

MAZDA Familia Hatchback 1.3i May be shorter than in German

Familia Hatchback 1.3i | 1,3 | 58 | B3 | 11.90-01.96 | Engine management EGI | 30
Familia Hatchback 1.3i | 1,3 | 63 | B3ME | 08.96-05.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Familia Hatchback 1.5i

MAZDA Familia Hatchback 1.5i May be shorter than in German

Familia Hatchback 1.5i | 1,5 | 85 | B5ZE | 05.94-07.95 | Engine management EGI | 30
Familia Hatchback 1.5i | 1,5 | 71 | Z5DE | 05.94-04.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Familia Hatchback 1.8i

MAZDA Familia Hatchback 1.8i May be shorter than in German

Familia Hatchback 1.8i | 1,8 | 99 | BPZE | 05.94-05.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Familia S-Wagon 1.5i

MAZDA Familia S-Wagon 1.5i May be shorter than in German

Familia S-Wagon 1.5i | 1,5 | 81 | ZLDE | 04.98-09.03 | Engine management EGI | 30
Familia S-Wagon 1.5i | 1,5 | 81 | ZLDE | 04.98-09.03 | Traction control system ABS/ASR | 42
Familia S-Wagon 1.5i | 1,5 | 81 | ZLDE | 04.98-09.03 | Anti-lock braking system ABS | 30
Familia S-Wagon 1.5i | 1,5 | 96 | ZLVE | 04.98-09.03 | Engine management EGI | 30
Familia S-Wagon 1.5i | 1,5 | 96 | ZLVE | 04.98-09.03 | Traction control system ABS/ASR | 42
Familia S-Wagon 1.5i | 1,5 | 96 | ZLVE | 04.98-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Familia S-Wagon 1.5i 4WD

MAZDA Familia S-Wagon 1.5i 4WD May be shorter than in German

Familia S-Wagon 1.5i 4WD | 1,5 | 81 | ZLDE | 04.98-09.03 | Engine management EGI | 30
Familia S-Wagon 1.5i 4WD | 1,5 | 81 | ZLDE | 04.98-09.03 | Traction control system ABS/ASR | 42
Familia S-Wagon 1.5i 4WD | 1,5 | 81 | ZLDE | 04.98-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Familia S-Wagon 1.6i

MAZDA Familia S-Wagon 1.6i May be shorter than in German

Familia S-Wagon 1.6i | 1,6 | 63 | B6 | 04.87-08.94 | Engine management EGI | 30
Familia S-Wagon 1.6i | 1,6 | 63 | B6 | 04.87-08.94 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Familia S-Wagon 1.8i 4WD

MAZDA Familia S-Wagon 1.8i 4WD May be shorter than in German

Familia S-Wagon 1.8i 4WD | 1,8 | 99 | FPDE | 05.98-10.00 | Engine management EGI | 30
Familia S-Wagon 1.8i 4WD | 1,8 | 99 | FPDE | 05.98-10.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Familia S-Wagon 2.0i

MAZDA Familia S-Wagon 2.0i May be shorter than in German

Familia S-Wagon 2.0i | 2 | 121 | FSZE | 06.99-09.03 | Engine management EGI | 30
Familia S-Wagon 2.0i | 2 | 121 | FSZE | 06.99-09.03 | Traction control system ABS/ASR | 42
Familia S-Wagon 2.0i | 2 | 121 | FSZE | 06.99-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Familia S-Wagon 2.0i 4WD

MAZDA Familia S-Wagon 2.0i 4WD May be shorter than in German

Familia S-Wagon 2.0i 4WD | 2 | 121 | FSZE | 06.99-09.03 | Engine management EGI | 30
Familia S-Wagon 2.0i 4WD | 2 | 121 | FSZE | 06.99-09.03 | Traction control system ABS/ASR | 42
Familia S-Wagon 2.0i 4WD | 2 | 121 | FSZE | 06.99-09.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Familia Wagon 1.5i

MAZDA Familia Wagon 1.5i May be shorter than in German

Familia Wagon 1.5i | 1,5 | 77 | GA15 | 05.96-04.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Familia Wagon 1.5i 4WD

MAZDA Familia Wagon 1.5i 4WD May be shorter than in German

Familia Wagon 1.5i 4WD | 1,5 | 77 | GA15 | 05.96-04.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Familia Wagon 1.8i

MAZDA Familia Wagon 1.8i May be shorter than in German

Familia Wagon 1.8i | 1,8 | 92 | SR18 | 05.96-04.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Familia Wagon 1.8i 4WD

MAZDA Familia Wagon 1.8i 4WD May be shorter than in German

Familia Wagon 1.8i 4WD | 1,8 | 92 | SR18 | 05.96-04.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Family 1.6i

MAZDA Family 1.6i May be shorter than in German

Family 1.6i | 1,6 | 71 | ZM | 01.01-03.07 | Engine management EGI | 10
Family 1.6i | 1,6 | 71 | ZM | 01.01-03.07 | Anti-lock braking system ABS | 30
Family 1.6i | 1,6 | 71 | ZM | 01.01-03.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Family 1.8i

MAZDA Family 1.8i May be shorter than in German

Family 1.8i | 1,8 | 90 | FP | 07.02-02.07 | Engine management EGI | 10
Family 1.8i | 1,8 | 90 | FP | 07.02-02.07 | Anti-lock braking system ABS | 30
Family 1.8i | 1,8 | 90 | FP | 07.02-02.07 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Festiva 1.3i

MAZDA Festiva 1.3i May be shorter than in German

Festiva 1.3i | 1,3 | 56 | B3ME | 11.92-10.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Festiva 1.5i

MAZDA Festiva 1.5i May be shorter than in German

Festiva 1.5i | 1,5 | 74 | B5ME | 11.92-10.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Festiva Mini Wagon 1.3i

MAZDA Festiva Mini Wagon 1.3i May be shorter than in German

Festiva Mini Wagon 1.3i | 1,3 | 61 | B3ME | 07.96-06.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Festiva Mini Wagon 1.5i

MAZDA Festiva Mini Wagon 1.5i May be shorter than in German

Festiva Mini Wagon 1.5i | 1,5 | 74 | B5ME | 07.96-06.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Freda 2.0i

MAZDA Freda 2.0i May be shorter than in German

Freda 2.0i | 2 | 77 | FE | 06.95-08.01 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Freda 2.5i

MAZDA Freda 2.5i May be shorter than in German

Freda 2.5i | 2,5 | 118 | J5 | 06.95-08.01 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Ixion 1.8i

MAZDA Ixion 1.8i May be shorter than in German

Ixion 1.8i | 1,8 | 96 | FPDE | 04.99-01.03 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Ixion 1.8i 4WD

MAZDA Ixion 1.8i 4WD May be shorter than in German

Ixion 1.8i 4WD | 1,8 | 96 | FPDE | 04.99-01.03 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Lantis 1.8i

MAZDA Lantis 1.8i May be shorter than in German

Lantis 1.8i | 1,8 | 99 | BPZE | 08.93-06.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Lantis 2.0i

MAZDA Lantis 2.0i May be shorter than in German

Lantis 2.0i | 2 | 125 | KFZE | 08.93-06.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Lantis Coupe 1.8i

MAZDA Lantis Coupe 1.8i May be shorter than in German

Lantis Coupe 1.8i | 1,8 | 99 | BPZE | 08.93-06.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Lantis Coupe 2.0i

MAZDA Lantis Coupe 2.0i May be shorter than in German

Lantis Coupe 2.0i | 2 | 125 | KFZE | 08.93-06.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laputa 0.7i

MAZDA Laputa 0.7i May be shorter than in German

Laputa 0.7i | 0,7 | 40 | K6A | 10.00-12.05 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i | 0,7 | 40 | K6A | 10.00-12.05 | Engine management ECM | 47
Laputa 0.7i | 0,7 | 40 | K6A | 10.00-12.05 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Laputa 0.7i Turbo

MAZDA Laputa 0.7i Turbo May be shorter than in German

Laputa 0.7i Turbo | 0,7 | 44 | F6A | 03.99-10.01 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo | 0,7 | 44 | F6A | 03.99-10.01 | Engine management ECM | 47
Laputa 0.7i Turbo | 0,7 | 44 | F6A | 03.99-10.01 | Anti-lock braking system ABS | 6B
Laputa 0.7i Turbo | 0,7 | 44 | K6A | 04.01-12.05 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo | 0,7 | 44 | K6A | 04.01-12.05 | Engine management ECM | 47
Laputa 0.7i Turbo | 0,7 | 44 | K6A | 04.01-12.05 | Anti-lock braking system ABS | 6B
Laputa 0.7i Turbo | 0,7 | 47 | K6A | 03.99-12.05 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo | 0,7 | 47 | K6A | 03.99-12.05 | Engine management ECM | 47
Laputa 0.7i Turbo | 0,7 | 47 | K6A | 03.99-12.05 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Laputa 0.7i Turbo 4WD

MAZDA Laputa 0.7i Turbo 4WD May be shorter than in German

Laputa 0.7i Turbo 4WD | 0,7 | 44 | F6A | 03.99-10.01 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo 4WD | 0,7 | 44 | F6A | 03.99-10.01 | Engine management ECM | 47
Laputa 0.7i Turbo 4WD | 0,7 | 44 | F6A | 03.99-10.01 | Anti-lock braking system ABS | 6B
Laputa 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.01-12.05 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.01-12.05 | Engine management ECM | 47
Laputa 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.01-12.05 | Anti-lock braking system ABS | 6B
Laputa 0.7i Turbo 4WD | 0,7 | 47 | K6A | 03.99-12.05 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo 4WD | 0,7 | 47 | K6A | 03.99-12.05 | Engine management ECM | 47
Laputa 0.7i Turbo 4WD | 0,7 | 47 | K6A | 03.99-12.05 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Laser 1.5i

MAZDA Laser 1.5i May be shorter than in German

Laser 1.5i | 1,5 | 92 | B5ZE | 04.94-09.96 | Engine management EGI | 30
Laser 1.5i | 1,5 | 71 | Z5DE | 04.94-10.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser 1.8i

MAZDA Laser 1.8i May be shorter than in German

Laser 1.8i | 1,8 | 99 | BPZE | 04.94-08.95 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Lidea Sedan 1.3i

MAZDA Laser Lidea Sedan 1.3i May be shorter than in German

Laser Lidea Sedan 1.3i | 1,3 | 63 | B3 | 12.98-12.00 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Lidea Sedan 1.5i

MAZDA Laser Lidea Sedan 1.5i May be shorter than in German

Laser Lidea Sedan 1.5i | 1,5 | 81 | ZL | 12.98-12.00 | Engine management EGI | 30
Laser Lidea Sedan 1.5i | 1,5 | 96 | ZL | 12.98-12.00 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Lidea Sedan 1.5i 4WD

MAZDA Laser Lidea Sedan 1.5i 4WD May be shorter than in German

Laser Lidea Sedan 1.5i 4WD | 1,5 | 81 | ZL | 12.98-12.00 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Lidea Wagon 1.5i

MAZDA Laser Lidea Wagon 1.5i May be shorter than in German

Laser Lidea Wagon 1.5i | 1,5 | 81 | ZL | 12.98-12.00 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Lidea Wagon 1.5i 4WD

MAZDA Laser Lidea Wagon 1.5i 4WD May be shorter than in German

Laser Lidea Wagon 1.5i 4WD | 1,5 | 81 | ZL | 12.98-12.00 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Lidea Wagon 1.8i 4WD

MAZDA Laser Lidea Wagon 1.8i 4WD May be shorter than in German

Laser Lidea Wagon 1.8i 4WD | 1,8 | 99 | FP | 12.98-12.00 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Sedan 1.3i

MAZDA Laser Sedan 1.3i May be shorter than in German

Laser Sedan 1.3i | 1,3 | 63 | B3ME | 08.96-10.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Sedan 1.5i

MAZDA Laser Sedan 1.5i May be shorter than in German

Laser Sedan 1.5i | 1,5 | 92 | B5ZE | 04.94-09.96 | Engine management EGI | 30
Laser Sedan 1.5i | 1,5 | 71 | Z5DE | 04.94-10.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Sedan 1.6i 4WD

MAZDA Laser Sedan 1.6i 4WD May be shorter than in German

Laser Sedan 1.6i 4WD | 1,6 | 85 | B6DE | 09.94-05.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Laser Sedan 1.8i

MAZDA Laser Sedan 1.8i May be shorter than in German

Laser Sedan 1.8i | 1,8 | 99 | BPZE | 04.94-10.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Millenia 2.0i

MAZDA Millenia 2.0i May be shorter than in German

Millenia 2.0i | 2 | 118 | KFZE | 06.98-10.02 | Engine management EGI | 30
Millenia 2.0i | 2 | 118 | KFZE | 06.98-10.02 | Anti-lock braking system ABS | 30
Millenia 2.0i | 2 | 118 | KFZE | 06.98-10.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Millenia 2.3i

MAZDA Millenia 2.3i May be shorter than in German

Millenia 2.3i | 2,3 | 162 | KJZEM | 07.97-07.00 | Engine management EGI | 30
Millenia 2.3i | 2,3 | 162 | KJZEM | 07.97-07.00 | Anti-lock braking system ABS | 30
Millenia 2.3i | 2,3 | 162 | KJZEM | 07.97-07.00 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Millenia 2.3i 24V Kompressor 4WS

MAZDA Millenia 2.3i 24V Kompressor 4WS May be shorter than in German

Millenia 2.3i 24V Kompressor 4WS | 2,3 | 149 | KJ | 08.00- | Anti-lock braking system ABS | 30
Millenia 2.3i 24V Kompressor 4WS | 2,3 | 149 | KJ | 08.00- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Millenia 2.5

MAZDA Millenia 2.5 May be shorter than in German

Millenia 2.5 | 2,5 | 125 | 01.95-01.05 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:Millenia 2.5i

MAZDA Millenia 2.5i May be shorter than in German

Millenia 2.5i | 2,5 | 140 | KLZE | 07.97-10.03 | Engine management EGI | 30
Millenia 2.5i | 2,5 | 140 | KLZE | 07.97-10.03 | Anti-lock braking system ABS | 30
Millenia 2.5i | 2,5 | 140 | KLZE | 07.97-10.03 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:MPV 2.0 Diesel Turbo

MAZDA MPV 2.0 Diesel Turbo May be shorter than in German

MPV 2.0 Diesel Turbo | 2 | 100 | RF | 03.02-06.04 | Anti-lock braking system ABS | 30
MPV 2.0 Diesel Turbo | 2 | 100 | RF | 03.02-06.04 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:MPV 2.0i

MAZDA MPV 2.0i May be shorter than in German

MPV 2.0i | 2 | 99 | FS | 05.99-04.02 | Engine management EGI | 30
MPV 2.0i | 2 | 99 | FS | 05.99-04.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:MPV 2.0i 16V

MAZDA MPV 2.0i 16V May be shorter than in German

MPV 2.0i 16V | 2 | 90 | FS | 06.99-04.02 | Anti-lock braking system ABS | 30
MPV 2.0i 16V | 2 | 90 | FS | 06.99-04.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:MPV 2.3i

MAZDA MPV 2.3i May be shorter than in German

MPV 2.3i | 2,3 | 104 | L3 | 03.02-06.04 | Anti-lock braking system ABS | 30
MPV 2.3i | 2,3 | 104 | L3 | 03.02-06.04 | Traction control system ABS/ASR | 30
MPV 2.3i | 2,3 | 120 | L3/L3DE | 03.02-12.05 | Engine management EGI CAN | 85
MPV 2.3i | 2,3 | 120 | L3/L3DE | 03.02-12.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:MPV 2.3i 4WD

MAZDA MPV 2.3i 4WD May be shorter than in German

MPV 2.3i 4WD | 2,3 | 117 | L3/L3DE | 03.02-12.05 | Engine management EGI CAN | 85
MPV 2.3i 4WD | 2,3 | 117 | L3/L3DE | 03.02-12.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:MPV 2.5 12V Diesel Turbo

MAZDA MPV 2.5 12V Diesel Turbo May be shorter than in German

MPV 2.5 12V Diesel Turbo | 2,5 | 85 | WLT | 03.96-05.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:MPV 2.5 Diesel Turbo

MAZDA MPV 2.5 Diesel Turbo May be shorter than in German

MPV 2.5 Diesel Turbo | 2,5 | 92 | WLT | 10.95-05.99 | Anti-lock braking system ABS | 42
MPV 2.5 Diesel Turbo | 2,5 | 121 | WLT | 09.96-05.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:MPV 2.5 Diesel Turbo 4WD

MAZDA MPV 2.5 Diesel Turbo 4WD May be shorter than in German

MPV 2.5 Diesel Turbo 4WD | 2,5 | 92 | WLT | 10.95-05.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:MPV 2.5i

MAZDA MPV 2.5i May be shorter than in German

MPV 2.5i | 2,5 | 129 | G | 06.99- | Engine management EGI CAN | 85
MPV 2.5i | 2,5 | 129 | G | 06.99- | Anti-lock braking system ABS | 30
MPV 2.5i | 2,5 | 129 | G | 06.99- | Traction control system ABS/ASR | 30
MPV 2.5i | 2,5 | 88 | G5/G5E | 12.94-05.99 | Engine management EGI | 30
MPV 2.5i | 2,5 | 88 | G5/G5E | 12.94-05.99 | Anti-lock braking system ABS | 42
MPV 2.5i | 2,5 | 125 | GY | 05.99-04.02 | Engine management EGI | 30
MPV 2.5i | 2,5 | 125 | GY | 05.99-04.02 | Anti-lock braking system ABS | 30
MPV 2.5i | 2,5 | 127 | GY | 10.00- | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:MPV 2.5i 24V

MAZDA MPV 2.5i 24V May be shorter than in German

MPV 2.5i 24V | 2,5 | 125 | GY | 05.99-04.02 | Anti-lock braking system ABS | 30
MPV 2.5i 24V | 2,5 | 125 | GY | 05.99-04.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:MPV 2.5i 4WD

MAZDA MPV 2.5i 4WD May be shorter than in German

MPV 2.5i 4WD | 2,5 | 125 | GY | 05.99-04.02 | Engine management EGI | 30
MPV 2.5i 4WD | 2,5 | 125 | GY | 05.99-04.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:MPV 2.6i

MAZDA MPV 2.6i May be shorter than in German

MPV 2.6i | 2,6 | 89 | G6 | 09.88-12.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:MPV 3.0i

MAZDA MPV 3.0i May be shorter than in German

MPV 3.0i | 3 | 145 | AJ/AJDE | 03.02-12.05 | Engine management EGI CAN | 85
MPV 3.0i | 3 | 145 | AJ/AJDE | 03.02-12.05 | Anti-lock braking system ABS | 30
MPV 3.0i | 3 | 115 | E | 08.93-04.96 | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 115 | E | 12.95- | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 115 | E | 12.95- | Anti-lock braking system ABS | 30
MPV 3.0i | 3 | 115 | E | 12.95- | Traction control system ABS/ASR | 30
MPV 3.0i | 3 | 147 | E | 05.02-08.04 | Anti-lock braking system ABS | 30
MPV 3.0i | 3 | 147 | E | 05.02-08.04 | Traction control system ABS/ASR | 30
MPV 3.0i | 3 | 109 | JE | 03.96-05.99 | Engine management EGI | 10
MPV 3.0i | 3 | 109 | JE | 03.96-05.99 | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 109 | JE | 11.95-05.99 | Engine management EGI | 10
MPV 3.0i | 3 | 109 | JE | 11.95-05.99 | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 110 | JE | 09.88-07.99 | Engine management EGI | 10
MPV 3.0i | 3 | 110 | JE | 09.88-07.99 | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 113 | JE | 07.94-10.95 | Engine management EGI | 10
MPV 3.0i | 3 | 114 | JE/JEE | 11.89-05.99 | Engine management EGI | 30
MPV 3.0i | 3 | 114 | JE/JEE | 11.89-05.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:MPV 3.0i 4x4

MAZDA MPV 3.0i 4x4 May be shorter than in German

MPV 3.0i 4x4 | 3 | 110 | JEV6 | 09.88-12.93 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:MS-8 2.0i

MAZDA MS-8 2.0i May be shorter than in German

MS-8 2.0i | 2 | 118 | KFZE | 01.92-02.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:MS-8 2.5i

MAZDA MS-8 2.5i May be shorter than in German

MS-8 2.5i | 2,5 | 147 | KLZE | 01.92-02.98 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:MX-3 1.6i

MAZDA MX-3 1.6i May be shorter than in German

MX-3 1.6i | 1,6 | 65 | B6 | 05.91-01.99 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 79 | B6 | 06.95-04.96 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 79 | B6 | 10.95-02.98 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 65 | B69 | 05.91-10.93 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 79 | B6D | 11.93-01.98 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:MX-3 1.8i

MAZDA MX-3 1.8i May be shorter than in German

MX-3 1.8i | 1,8 | 95 | K8 | 10.95-02.98 | Engine management EGI | 10
MX-3 1.8i | 1,8 | 97 | K819 | 05.91-01.99 | Engine management EGI | 10
MX-3 1.8i | 1,8 | 97 | K819 | 05.91-10.93 | Engine management EGI | 10
MX-3 1.8i | 1,8 | 95 | K838 | 11.93-09.96 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:MX-5 1.6

MAZDA MX-5 1.6 May be shorter than in German

MX-5 1.6 | 1,6 | 65 |  | 01.90-01.00 | Anti-lock braking system ABS | 42
MX-5 1.6 | 1,6 | 65 |  | 01.90-01.00 | Traction control system ABS/ASR | 42
MX-5 1.6 | 1,6 | 65 |  | 01.90-01.00 | Anti-lock braking system ABS | 10
MX-5 1.6 | 1,6 | 67 | B6N | 07.96-12.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:MX-5 1.6i

MAZDA MX-5 1.6i May be shorter than in German

MX-5 1.6i | 1,6 | 85 | B64F | 08.89-07.92 | Engine management EGI | 10
MX-5 1.6i | 1,6 | 85 | B64F | 08.92-08.93 | Engine management EGI | 10
MX-5 1.6i | 1,6 | 81 | B6D | 01.98-07.05 | Engine management EGI | 30
MX-5 1.6i | 1,6 | 81 | B6D | 01.98-07.05 | Engine management EGI (SAE) | 42
MX-5 1.6i | 1,6 | 81 | B6D | 01.98-07.05 | Anti-lock braking system ABS | 42
MX-5 1.6i | 1,6 | 81 | B6D | 01.98-07.05 | Traction control system ABS/ASR | 42
MX-5 1.6i | 1,6 | 87 | B6ZE | 01.90-12.96 | Engine management EGI | 10
MX-5 1.6i | 1,6 | 87 | B6ZE | 01.90-12.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:MX-5 1.6i 16V

MAZDA MX-5 1.6i 16V May be shorter than in German

MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.94-11.97 | Engine management EGI | 10
MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.94-11.97 | Anti-lock braking system ABS | 42
MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.94-11.97 | Traction control system ABS/ASR | 42
MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.94-11.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:MX-5 1.8i

MAZDA MX-5 1.8i May be shorter than in German

MX-5 1.8i | 1,8 | 98 | BP | 09.93-11.97 | Engine management EGI | 10
MX-5 1.8i | 1,8 | 98 | BP | 09.93-11.97 | Anti-lock braking system ABS | 42
MX-5 1.8i | 1,8 | 98 | BP | 09.93-11.97 | Traction control system ABS/ASR | 42
MX-5 1.8i | 1,8 | 98 | BP | 09.93-11.97 | Anti-lock braking system ABS | 10
MX-5 1.8i | 1,8 | 103 | BPD | 01.98-07.05 | Engine management EGI | 30
MX-5 1.8i | 1,8 | 103 | BPD | 01.98-07.05 | Anti-lock braking system ABS | 42
MX-5 1.8i | 1,8 | 103 | BPD | 01.98-07.05 | Traction control system ABS/ASR | 42
MX-5 1.8i | 1,8 | 96 | BPF1 | 09.93-11.94 | Engine management EGI | 10
MX-5 1.8i | 1,8 | 96 | BPZE | 12.94-11.97 | Engine management EGI | 10
MX-5 1.8i | 1,8 | 96 | BPZE | 12.94-11.97 | Anti-lock braking system ABS | 42
MX-5 1.8i | 1,8 | 96 | BPZE | 12.94-11.97 | Traction control system ABS/ASR | 42
MX-5 1.8i | 1,8 | 96 | BPZE | 12.94-11.97 | Anti-lock braking system ABS | 10
MX-5 1.8i | 1,8 | 107 | BPZE | 09.00-07.05 | Anti-lock braking system ABS | 42
MX-5 1.8i | 1,8 | 107 | BPZE | 09.00-07.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MAZDA:MX-6 2.0i

MAZDA MX-6 2.0i May be shorter than in German

MX-6 2.0i | 2 | 85 | FS | 06.94-12.95 | Engine management EGI | 10
MX-6 2.0i | 2 | 85 | FS | 07.91-06.94 | Engine management EGI | 10
MX-6 2.0i | 2 | 85 | FS | 12.95-06.97 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:MX-6 2.2i

MAZDA MX-6 2.2i May be shorter than in German

MX-6 2.2i | 2,2 | 84 | F2 | 07.87-10.88 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:MX-6 2.5i

MAZDA MX-6 2.5i May be shorter than in German

MX-6 2.5i | 2,5 | 121 | KL | 04.93-12.98 | Anti-lock braking system ABS | 10
MX-6 2.5i | 2,5 | 121 | KL | 06.94-12.95 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 121 | KL | 07.91-06.94 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 121 | KL | 07.94-06.97 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 121 | KL | 12.95-06.97 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 121 | L | 09.91-07.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:MX-6 2.5i 4WS

MAZDA MX-6 2.5i 4WS May be shorter than in German

MX-6 2.5i 4WS | 2,5 | 121 | KL | 06.94-12.95 | Engine management EGI | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 07.94-06.97 | Engine management EGI | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 07.94-06.97 | Anti-lock braking system ABS | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 08.91-06.94 | Engine management EGI | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 12.95-06.97 | Engine management EGI | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 12.95-06.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:Premacy 1.8i

MAZDA Premacy 1.8i May be shorter than in German

Premacy 1.8i | 1,8 | 74 | FP | 03.99-05.05 | Engine management EGI | 10
Premacy 1.8i | 1,8 | 84 | FP | 03.99-05.05 | Engine management EGI | 10
Premacy 1.8i | 1,8 | 92 | FP | 02.00- | Engine management EGI CAN | 85
Premacy 1.8i | 1,8 | 90 | FPD | 03.01- | Engine management EGI | 10
Premacy 1.8i | 1,8 | 96 | FPDE | 02.99-02.05 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Premacy 1.8i 4WD

MAZDA Premacy 1.8i 4WD May be shorter than in German

Premacy 1.8i 4WD | 1,8 | 96 | FPDE | 02.99-02.05 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Premacy 2.0i

MAZDA Premacy 2.0i May be shorter than in German

Premacy 2.0i | 2 | 121 | FSZE | 06.01-02.05 | Engine management EGI | 30
Premacy 2.0i | 2 | 107 | LFDE | 02.05-08.07 | Engine management EGI CAN | 85
Premacy 2.0i | 2 | 107 | LFDE | 02.05-08.07 | Anti-lock braking system ABS | 30
Premacy 2.0i | 2 | 111 | LF-VD | 01.07- | Engine management EGI CAN | 85


KTS505/670:PKW:MAZDA:Premacy 2.0i 4WD

MAZDA Premacy 2.0i 4WD May be shorter than in German

Premacy 2.0i 4WD | 2 | 102 | LFDE | 08.05-08.07 | Engine management EGI CAN | 85


KTS505/670:PKW:MAZDA:Premacy 2.3i

MAZDA Premacy 2.3i May be shorter than in German

Premacy 2.3i | 2,3 | 121 | L3VE | 02.05- | Engine management EGI CAN | 85
Premacy 2.3i | 2,3 | 121 | L3VE | 02.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Proceed Levante 2.0i 4WD

MAZDA Proceed Levante 2.0i 4WD May be shorter than in German

Proceed Levante 2.0i 4WD | 2 | 107 | H20A | 02.95-09.96 | Engine management ECM | 47
Proceed Levante 2.0i 4WD | 2 | 103 | J20A | 10.96-09.99 | Engine management ECM | 47


KTS505/670:PKW:MAZDA:Proceed Levante 2.5i 4WD

MAZDA Proceed Levante 2.5i 4WD May be shorter than in German

Proceed Levante 2.5i 4WD | 2,5 | 118 | H25A | 10.96-09.99 | Engine management ECM | 47


KTS505/670:PKW:MAZDA:Proceed Marvie 2.5i 4WD

MAZDA Proceed Marvie 2.5i 4WD May be shorter than in German

Proceed Marvie 2.5i 4WD | 2,5 | 88 | G5E | 02.96-02.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Proceed Marvie 2.6i 4WD

MAZDA Proceed Marvie 2.6i 4WD May be shorter than in German

Proceed Marvie 2.6i 4WD | 2,6 | 88 | G6 | 12.90-01.96 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Protege 1.5

MAZDA Protege 1.5 May be shorter than in German

Protege 1.5 | 1,5 | 68 | 01.95-01.05 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:Protege 1.6

MAZDA Protege 1.6 May be shorter than in German

Protege 1.6 | 1,6 | 70 | 01.99- | Anti-lock braking system ABS | 30
Protege 1.6 | 1,6 | 70 | 01.99- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Protege 1.6i

MAZDA Protege 1.6i May be shorter than in German

Protege 1.6i | 1,6 | 81 | BPBE | 01.00-02.04 | Anti-lock braking system ABS | 30
Protege 1.6i | 1,6 | 81 | BPBE | 01.00-02.04 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Protege 1.8i

MAZDA Protege 1.8i May be shorter than in German

Protege 1.8i | 1,8 | 78 | BP | 01.90-12.94 | Engine management EGI | 10
Protege 1.8i | 1,8 | 96 | BP | 01.90-12.94 | Engine management EGI | 10
Protege 1.8i | 1,8 | 91 | FPDE | 02.00-05.02 | Anti-lock braking system ABS | 30
Protege 1.8i | 1,8 | 91 | FPDE | 02.00-05.02 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Protege 2.0i

MAZDA Protege 2.0i May be shorter than in German

Protege 2.0i | 2 | 98 | FSD | 05.02-02.04 | Anti-lock braking system ABS | 30
Protege 2.0i | 2 | 98 | FSD | 05.02-02.04 | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Revue 1.3i

MAZDA Revue 1.3i May be shorter than in German

Revue 1.3i | 1,3 | 56 | B3MI | 08.90-02.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Revue 1.5i

MAZDA Revue 1.5i May be shorter than in German

Revue 1.5i | 1,5 | 65 | B5MI | 08.90-02.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Roadster 1.6i

MAZDA Roadster 1.6i May be shorter than in German

Roadster 1.6i | 1,6 | 92 | B6ZE | 12.97-08.05 | Engine management EGI | 30
Roadster 1.6i | 1,6 | 92 | B6ZE | 12.97-08.05 | Anti-lock braking system ABS | 42
Roadster 1.6i | 1,6 | 92 | B6ZE | 12.97-08.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Roadster 1.8i

MAZDA Roadster 1.8i May be shorter than in German

Roadster 1.8i | 1,8 | 118 | BPVE | 06.00-08.05 | Engine management EGI | 30
Roadster 1.8i | 1,8 | 118 | BPVE | 06.00-08.05 | Anti-lock braking system ABS | 42
Roadster 1.8i | 1,8 | 118 | BPVE | 06.00-08.05 | Anti-lock braking system ABS | 30
Roadster 1.8i | 1,8 | 107 | BPZE | 12.97-06.00 | Engine management EGI | 30
Roadster 1.8i | 1,8 | 107 | BPZE | 12.97-06.00 | Anti-lock braking system ABS | 42
Roadster 1.8i | 1,8 | 107 | BPZE | 12.97-06.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Roadster 1.8i Turbo

MAZDA Roadster 1.8i Turbo May be shorter than in German

Roadster 1.8i Turbo | 1,8 | 126 | BPZET | 02.04-08.05 | Engine management EGI | 30
Roadster 1.8i Turbo | 1,8 | 126 | BPZET | 02.04-08.05 | Anti-lock braking system ABS | 42
Roadster 1.8i Turbo | 1,8 | 126 | BPZET | 02.04-08.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Roadster Coupe 1.6i

MAZDA Roadster Coupe 1.6i May be shorter than in German

Roadster Coupe 1.6i | 1,6 | 92 | B6ZE | 10.03-08.05 | Engine management EGI | 30
Roadster Coupe 1.6i | 1,6 | 92 | B6ZE | 10.03-08.05 | Anti-lock braking system ABS | 42
Roadster Coupe 1.6i | 1,6 | 92 | B6ZE | 10.03-08.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:Roadster Coupe 1.8i

MAZDA Roadster Coupe 1.8i May be shorter than in German

Roadster Coupe 1.8i | 1,8 | 118 | BPVE | 10.03-08.05 | Engine management EGI | 30
Roadster Coupe 1.8i | 1,8 | 118 | BPVE | 10.03-08.05 | Anti-lock braking system ABS | 42
Roadster Coupe 1.8i | 1,8 | 118 | BPVE | 10.03-08.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:RX-7 Cabrio

MAZDA RX-7 Cabrio May be shorter than in German

RX-7 Cabrio | 1,3 | 110 | 13BN32 | 10.85-04.89 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:RX-7 Cabrio Turbo

MAZDA RX-7 Cabrio Turbo May be shorter than in German

RX-7 Cabrio Turbo | 1,3 | 133 | 13B | 03.89-11.91 | Engine management EGI | 10
RX-7 Cabrio Turbo | 1,3 | 147 | 13B | 03.89-11.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:RX-7 Coupe

MAZDA RX-7 Coupe May be shorter than in German

RX-7 Coupe | 1,3 | 120 | 13B | 03.89-11.91 | Engine management EGI | 10
RX-7 Coupe | 1,3 | 136 | 13BN32 | 11.85-04.89 | Engine management EGI | 10
RX-7 Coupe | 1,3 | 120 | RE13B | 09.89-12.91 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:RX-7 Coupe Biturbo

MAZDA RX-7 Coupe Biturbo May be shorter than in German

RX-7 Coupe Biturbo | 1,3 | 176 | 13B | 01.92-07.94 | Engine management EGI | 10
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 01.92-07.93 | Engine management EGI | 10
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 07.94-02.96 | Engine management EGI | 10
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 08.93-06.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:RX-7 Coupe Turbo

MAZDA RX-7 Coupe Turbo May be shorter than in German

RX-7 Coupe Turbo | 1,3 | 147 | 13B | 03.89-11.91 | Engine management EGI | 10
RX-7 Coupe Turbo | 1,3 | 133 | 13BN34 | 09.85-04.89 | Engine management EGI | 10
RX-7 Coupe Turbo | 1,3 | 188 | 13BREW | 10.91-09.00 | Engine management EGI | 30
RX-7 Coupe Turbo | 1,3 | 206 | 13BREW | 10.00-08.02 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:RX-8

MAZDA RX-8 May be shorter than in German

RX-8 | 1,3 | 141 | 13B | 04.03-04.08 | Engine management EGI CAN | 85
RX-8 | 1,3 | 141 | 13B | 04.03-04.08 | Airbag AB | 77
RX-8 | 1,3 | 141 | 13B | 04.03-04.08 | Driving safety system Electronic stability program ESP | 64
RX-8 | 1,3 | 170 | 13B | 04.03-04.08 | Engine management EGI CAN | 85
RX-8 | 1,3 | 170 | 13B | 04.03-04.08 | Airbag AB | 77
RX-8 | 1,3 | 170 | 13B | 04.03-04.08 | Driving safety system Electronic stability program ESP | 64
RX-8 | 1,3 | 158 | 13BMSP | 05.03- | Engine management EGI | 30
RX-8 | 1,3 | 158 | 13BMSP | 05.03- | Engine management EGI CAN | 85
RX-8 | 1,3 | 158 | 13BMSP | 05.03- | Driving safety system Electronic stability program ESP | 64
RX-8 | 1,3 | 173 | 13BMSP | 05.03- | Engine management EGI | 30
RX-8 | 1,3 | 173 | 13BMSP | 05.03- | Engine management EGI CAN | 85
RX-8 | 1,3 | 173 | 13BMSP | 05.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:MAZDA:Scrum Wagon 0.7i

MAZDA Scrum Wagon 0.7i May be shorter than in German

Scrum Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Scrum Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Scrum Wagon 0.7i 4WD

MAZDA Scrum Wagon 0.7i 4WD May be shorter than in German

Scrum Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01-08.05 | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01-08.05 | Engine management ECM | 47
Scrum Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01-08.05 | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Scrum Wagon 0.7i Turbo

MAZDA Scrum Wagon 0.7i Turbo May be shorter than in German

Scrum Wagon 0.7i Turbo | 0,7 | 47 | F6A | 12.99-09.01 | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i Turbo | 0,7 | 47 | F6A | 12.99-09.01 | Engine management ECM | 47
Scrum Wagon 0.7i Turbo | 0,7 | 47 | F6A | 12.99-09.01 | Anti-lock braking system ABS | 6B
Scrum Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Scrum Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Scrum Wagon 0.7i Turbo 4WD

MAZDA Scrum Wagon 0.7i Turbo 4WD May be shorter than in German

Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A | 12.99-09.01 | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A | 12.99-09.01 | Engine management ECM | 47
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A | 12.99-09.01 | Anti-lock braking system ABS | 6B
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Sentia 2.5i

MAZDA Sentia 2.5i May be shorter than in German

Sentia 2.5i | 2,5 | 118 | J5DE | 03.91-01.96 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Sentia 3.0i

MAZDA Sentia 3.0i May be shorter than in German

Sentia 3.0i | 3 | 118 | JEE | 10.95-09.00 | Engine management EGI | 30
Sentia 3.0i | 3 | 147 | JEZE | 03.91-09.00 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Spiano 0.7i

MAZDA Spiano 0.7i May be shorter than in German

Spiano 0.7i | 0,7 | 40 | K6A | 02.02- | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i | 0,7 | 40 | K6A | 02.02- | Engine management ECM | 47
Spiano 0.7i | 0,7 | 40 | K6A | 02.02- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Spiano 0.7i 4WD

MAZDA Spiano 0.7i 4WD May be shorter than in German

Spiano 0.7i 4WD | 0,7 | 40 | K6A | 02.02- | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i 4WD | 0,7 | 40 | K6A | 02.02- | Engine management ECM | 47
Spiano 0.7i 4WD | 0,7 | 40 | K6A | 02.02- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Spiano 0.7i Turbo

MAZDA Spiano 0.7i Turbo May be shorter than in German

Spiano 0.7i Turbo | 0,7 | 44 | K6A | 10.02- | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i Turbo | 0,7 | 44 | K6A | 10.02- | Engine management ECM | 47
Spiano 0.7i Turbo | 0,7 | 44 | K6A | 10.02- | Anti-lock braking system ABS | 6B
Spiano 0.7i Turbo | 0,7 | 47 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i Turbo | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Spiano 0.7i Turbo | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Spiano 0.7i Turbo 4WD

MAZDA Spiano 0.7i Turbo 4WD May be shorter than in German

Spiano 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.02- | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.02- | Engine management ECM | 47
Spiano 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.02- | Anti-lock braking system ABS | 6B
Spiano 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Spiano 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Telstar ll 1.8i

MAZDA Telstar ll 1.8i May be shorter than in German

Telstar ll 1.8i | 1,8 | 85 | FPDE | 07.94-06.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar ll 2.0i

MAZDA Telstar ll 2.0i May be shorter than in German

Telstar ll 2.0i | 2 | 92 | FSDE | 07.94-06.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar ll 2.0i 4WD

MAZDA Telstar ll 2.0i 4WD May be shorter than in German

Telstar ll 2.0i 4WD | 2 | 92 | FSDE | 07.94-06.97 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar Sedan 1.8i

MAZDA Telstar Sedan 1.8i May be shorter than in German

Telstar Sedan 1.8i | 1,8 | 92 | FP | 06.97-08.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar Sedan 2.0i

MAZDA Telstar Sedan 2.0i May be shorter than in German

Telstar Sedan 2.0i | 2 | 125 | FS | 06.97-08.99 | Engine management EGI | 30
Telstar Sedan 2.0i | 2 | 118 | KFZE | 10.91-01.96 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar Sedan 2.0i 4WD

MAZDA Telstar Sedan 2.0i 4WD May be shorter than in German

Telstar Sedan 2.0i 4WD | 2 | 103 | FS | 06.97-08.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar Wagon 1.8i

MAZDA Telstar Wagon 1.8i May be shorter than in German

Telstar Wagon 1.8i | 1,8 | 92 | FP | 10.97-08.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar Wagon 2.0i

MAZDA Telstar Wagon 2.0i May be shorter than in German

Telstar Wagon 2.0i | 2 | 103 | FS | 10.97-08.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar Wagon 2.0i 4WD

MAZDA Telstar Wagon 2.0i 4WD May be shorter than in German

Telstar Wagon 2.0i 4WD | 2 | 103 | FS | 10.97-08.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Telstar Wagon 2.5i 4WD

MAZDA Telstar Wagon 2.5i 4WD May be shorter than in German

Telstar Wagon 2.5i 4WD | 2,5 | 147 | KL | 10.97-08.99 | Engine management EGI | 30


KTS505/670:PKW:MAZDA:Tribute 2.0i

MAZDA Tribute 2.0i May be shorter than in German

Tribute 2.0i | 2 | 91 | YF | 02.01-12.03 | Engine management EGI (SAE) | 42
Tribute 2.0i | 2 | 91 | YF | 02.01-12.03 | Driving safety system Electronic stability program ESP | 30
Tribute 2.0i | 2 | 91 | YF | 02.01-12.03 | Traction control system ABS/ASR | 30
Tribute 2.0i | 2 | 95 | YF | 11.00-11.03 | Engine management EGI (SAE) | 42
Tribute 2.0i | 2 | 97 | YF | 12.00- | Engine management EGI (SAE) | 42
Tribute 2.0i | 2 | 97 | YF | 12.00- | Driving safety system Electronic stability program ESP | 30
Tribute 2.0i | 2 | 97 | YF | 12.00- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Tribute 2.0i 4WD

MAZDA Tribute 2.0i 4WD May be shorter than in German

Tribute 2.0i 4WD | 2 | 95 | YF | 11.00-11.03 | Engine management EGI (SAE) | 42


KTS505/670:PKW:MAZDA:Tribute 2.3i

MAZDA Tribute 2.3i May be shorter than in German

Tribute 2.3i | 2,3 | 115 | L3 | 12.03-10.05 | Engine management EGI (SAE) | 42


KTS505/670:PKW:MAZDA:Tribute 2.3i 4WD

MAZDA Tribute 2.3i 4WD May be shorter than in German

Tribute 2.3i 4WD | 2,3 | 107 | L3 | 03.04- | Anti-theft system Immobilizer (WFS) | 30
Tribute 2.3i 4WD | 2,3 | 107 | L3 | 03.04- | Anti-theft system Immobilizer (WFS) | 30
Tribute 2.3i 4WD | 2,3 | 115 | L3 | 12.03-10.05 | Engine management EGI (SAE) | 42


KTS505/670:PKW:MAZDA:Tribute 3.0i

MAZDA Tribute 3.0i May be shorter than in German

Tribute 3.0i | 3 | 149 | AJ | 11.00-10.05 | Engine management EGI (SAE) | 42
Tribute 3.0i | 3 | 150 | AJ | 12.00- | Engine management EGI (SAE) | 42
Tribute 3.0i | 3 | 150 | AJ | 12.00- | Driving safety system Electronic stability program ESP | 30
Tribute 3.0i | 3 | 150 | AJ | 12.00- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Tribute 3.0i 4WD

MAZDA Tribute 3.0i 4WD May be shorter than in German

Tribute 3.0i 4WD | 3 | 147 | AJ | 03.04- | Airbag AB | 30
Tribute 3.0i 4WD | 3 | 149 | AJ | 11.00-10.05 | Engine management EGI (SAE) | 42


KTS505/670:PKW:MAZDA:Tribute 3.0i 4x4

MAZDA Tribute 3.0i 4x4 May be shorter than in German

Tribute 3.0i 4x4 | 3 | 145 | AJ | 04.01- | Engine management EGI (SAE) | 42
Tribute 3.0i 4x4 | 3 | 145 | AJ | 04.01- | Driving safety system Electronic stability program ESP | 30
Tribute 3.0i 4x4 | 3 | 145 | AJ | 04.01- | Traction control system ABS/ASR | 30


KTS505/670:PKW:MAZDA:Verisa 1.5i

MAZDA Verisa 1.5i May be shorter than in German

Verisa 1.5i | 1,5 | 83 | ZYVE | 06.04- | Engine management EGI CAN | 85
Verisa 1.5i | 1,5 | 83 | ZYVE | 06.04- | Airbag AB | 30
Verisa 1.5i | 1,5 | 83 | ZYVE | 06.04- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Verisa 1.5i 4WD

MAZDA Verisa 1.5i 4WD May be shorter than in German

Verisa 1.5i 4WD | 1,5 | 83 | ZYVE | 06.04- | Engine management EGI CAN | 85
Verisa 1.5i 4WD | 1,5 | 83 | ZYVE | 06.04- | Airbag AB | 30
Verisa 1.5i 4WD | 1,5 | 83 | ZYVE | 06.04- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:MAZDA:Xedos-6 1.6i

MAZDA Xedos-6 1.6i May be shorter than in German

Xedos-6 1.6i | 1,6 | 83 | B69 | 01.92-05.94 | Engine management EGI | 10
Xedos-6 1.6i | 1,6 | 79 | B6E | 04.96-02.99 | Engine management EGI | 10
Xedos-6 1.6i | 1,6 | 79 | B6E | 06.94-04.96 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:Xedos-6 2.0i

MAZDA Xedos-6 2.0i May be shorter than in German

Xedos-6 2.0i | 2 | 103 | KF1 | 04.96-02.99 | Engine management EGI | 10
Xedos-6 2.0i | 2 | 105 | KF1 | 01.92-03.94 | Engine management EGI | 10
Xedos-6 2.0i | 2 | 105 | KF1 | 11.92-03.94 | Engine management EGI | 10


KTS505/670:PKW:MAZDA:Xedos-9 2.0i

MAZDA Xedos-9 2.0i May be shorter than in German

Xedos-9 2.0i | 2 | 105 | KF | 06.96-07.98 | Anti-lock braking system ABS | 10
Xedos-9 2.0i | 2 | 105 | KF | 08.98-07.00 | Anti-lock braking system ABS | 10
Xedos-9 2.0i | 2 | 105 | KF | 09.93-05.96 | Engine management EGI | 10
Xedos-9 2.0i | 2 | 105 | KF | 09.93-05.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:Xedos-9 2.3i Kompressor

MAZDA Xedos-9 2.3i Kompressor May be shorter than in German

Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 06.96-07.98 | Anti-lock braking system ABS | 10
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 08.98-07.00 | Anti-lock braking system ABS | 10
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 12.94-05.96 | Engine management EGI | 10
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 12.94-05.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:Xedos-9 2.5i

MAZDA Xedos-9 2.5i May be shorter than in German

Xedos-9 2.5i | 2,5 | 120 | KL | 08.00-11.02 | Anti-lock braking system ABS | 30
Xedos-9 2.5i | 2,5 | 120 | KL | 08.00-11.02 | Traction control system ABS/ASR | 30
Xedos-9 2.5i | 2,5 | 123 | KL | 06.96-07.98 | Engine management EGI | 10
Xedos-9 2.5i | 2,5 | 123 | KL | 06.96-07.98 | Anti-lock braking system ABS | 10
Xedos-9 2.5i | 2,5 | 123 | KL | 07.93-05.96 | Engine management EGI | 10
Xedos-9 2.5i | 2,5 | 123 | KL | 07.93-05.96 | Anti-lock braking system ABS | 10
Xedos-9 2.5i | 2,5 | 123 | KL | 08.98-07.00 | Engine management EGI | 10
Xedos-9 2.5i | 2,5 | 123 | KL | 08.98-07.00 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MAZDA:Xedos-9 2.5i 4WS

MAZDA Xedos-9 2.5i 4WS May be shorter than in German

Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 06.96-07.98 | Engine management EGI | 10
Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 06.96-07.98 | Anti-lock braking system ABS | 10
Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 07.93-05.96 | Engine management EGI | 10
Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 07.93-05.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MERCEDES-BENZ:190 E 1.8

MERCEDES-BENZ 190 E 1.8 May be shorter than in German

190 E 1.8 | 1,8 | 80 | M 102.910 | 03.90-08.93 | Airbag AB | 10
190 E 1.8 | 1,8 | 80 | M 102.910 | 03.90-08.93 | Airbag AB | 10


KTS505/670:PKW:MERCEDES-BENZ:200 CE Cabrio

MERCEDES-BENZ 200 CE Cabrio May be shorter than in German

200 CE Cabrio | 2 | 100 | M 111.940 | 06.91-06.93 | Engine management PMS | 30


KTS505/670:PKW:MERCEDES-BENZ:200 CE Coupe

MERCEDES-BENZ 200 CE Coupe May be shorter than in German

200 CE Coupe | 2 | 90 | M 102.963 | 09.89-06.93 | Airbag AB | 77
200 CE Coupe | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management PMS | 30
200 CE Coupe | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management Motronic MP | 42
200 CE Coupe | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management Motronic MP | 42
200 CE Coupe | 2 | 100 | M 111.940 | 09.92-06.93 | Airbag AB | 77
200 CE Coupe | 2 | 100 | M 111.940 | 09.92-06.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:200 D

MERCEDES-BENZ 200 D May be shorter than in German

200 D | 2 | 53 | OM 601.912 | 12.84-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:200 E

MERCEDES-BENZ 200 E May be shorter than in German

200 E | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management PMS | 30
200 E | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management Motronic MP | 42
200 E | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management Motronic MP | 42


KTS505/670:PKW:MERCEDES-BENZ:200 GE

MERCEDES-BENZ 200 GE May be shorter than in German

200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Electronic ignition lock EZS | 44
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Front left door control unit | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Front right door control unit | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Rear left door control unit | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Rear right door control unit | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Heater/air conditioner Automatic A/C | 4B
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Passenger side seat memory | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Driver side seat memory | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Steering column switch module | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Trailer control unit | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Driver information CD changer | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Upper control panel | 42
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Convenience electronics Electronic seat heating | 47
200 GE | 2 | 80 | M 102.965 | 01.90-07.93 | Instrumentation Instrument cluster | 42


KTS505/670:PKW:MERCEDES-BENZ:200 TE

MERCEDES-BENZ 200 TE May be shorter than in German

200 TE | 2 | 87 | M 102.963 | 09.88-10.92 | Airbag AB | 77
200 TE | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management PMS | 30
200 TE | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management Motronic MP | 42
200 TE | 2 | 100 | M 111.940 | 09.92-06.93 | Engine management Motronic MP | 42
200 TE | 2 | 100 | M 111.940 | 09.92-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:220 CE Cabrio

MERCEDES-BENZ 220 CE Cabrio May be shorter than in German

220 CE Cabrio | 2,2 | 110 | M 111.960 | 07.91-06.93 | Engine management Motronic M | 42
220 CE Cabrio | 2,2 | 110 | M 111.960 | 07.91-06.93 | Engine management HFM | 42


KTS505/670:PKW:MERCEDES-BENZ:220 CE Coupe

MERCEDES-BENZ 220 CE Coupe May be shorter than in German

220 CE Coupe | 2,2 | 110 | M 111.960 | 09.92-06.93 | Engine management Motronic M | 42
220 CE Coupe | 2,2 | 110 | M 111.960 | 09.92-06.93 | Engine management Motronic M | 42
220 CE Coupe | 2,2 | 110 | M 111.960 | 09.92-06.93 | Airbag AB | 77
220 CE Coupe | 2,2 | 110 | M 111.960 | 09.92-06.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:220 E

MERCEDES-BENZ 220 E May be shorter than in German

220 E | 2,2 | 110 | M 111.960 | 09.92-06.93 | Engine management Motronic M | 42
220 E | 2,2 | 110 | M 111.960 | 09.92-06.93 | Engine management Motronic M | 42
220 E | 2,2 | 110 | M 111.960 | 09.92-06.93 | Engine management HFM | 42


KTS505/670:PKW:MERCEDES-BENZ:220 TE

MERCEDES-BENZ 220 TE May be shorter than in German

220 TE | 2,2 | 110 | M 111.960 | 09.92-06.93 | Engine management Motronic M | 42
220 TE | 2,2 | 110 | M 111.960 | 09.92-06.93 | Engine management Motronic M | 42


KTS505/670:PKW:MERCEDES-BENZ:230 E

MERCEDES-BENZ 230 E May be shorter than in German

230 E | 2,3 | 97 | M 102.982 | 12.84-06.93 | Airbag AB | 10


KTS505/670:PKW:MERCEDES-BENZ:230 GE

MERCEDES-BENZ 230 GE May be shorter than in German

230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Electronic ignition lock EZS | 44
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Front left door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Front right door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Rear left door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Rear right door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Heater/air conditioner Automatic A/C | 4B
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Passenger side seat memory | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Driver side seat memory | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Steering column switch module | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Trailer control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Driver information CD changer | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Upper control panel | 42
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Convenience electronics Electronic seat heating | 47
230 GE | 2,3 | 92 | M 102.989 | 09.89-07.93 | Instrumentation Instrument cluster | 42


KTS505/670:PKW:MERCEDES-BENZ:250 D

MERCEDES-BENZ 250 D May be shorter than in German

250 D | 2,5 | 66 | OM 602.912 | 04.85-08.93 | Airbag AB | 10
250 D | 2,5 | 69 | OM 602.912 | 09.89-06.93 | Airbag AB | 10


KTS505/670:PKW:MERCEDES-BENZ:250 D TURBODIESEL

MERCEDES-BENZ 250 D TURBODIESEL May be shorter than in German

250 D TURBODIESEL | 2,5 | 93 | OM 602.962 | 09.88-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:250 TD

MERCEDES-BENZ 250 TD May be shorter than in German

250 TD | 2,5 | 66 | OM 602.912 | 01.85-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:250 TD TURBO

MERCEDES-BENZ 250 TD TURBO May be shorter than in German

250 TD TURBO | 2,5 | 93 | OM 602.962 | 09.90-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:260 E

MERCEDES-BENZ 260 E May be shorter than in German

260 E | 2,6 | 118 | M 103.940 | 09.85-10.92 | Electr. accelerator pedal EMS | 22
260 E | 2,6 | 118 | M 103.940 | 09.85-10.92 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:280 E

MERCEDES-BENZ 280 E May be shorter than in German

280 E | 2,8 | 142 | M 104.942 | 09.89-06.93 | Engine management Motronic M | 42
280 E | 2,8 | 142 | M 104.942 | 09.89-06.93 | Engine management Motronic M | 42
280 E | 2,8 | 142 | M 104.942 | 09.89-06.93 | Engine management HFM | 42
280 E | 2,8 | 142 | M 104.942 | 09.89-06.93 | Electr. accelerator pedal EMS | 22
280 E | 2,8 | 142 | M 104.942 | 09.89-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:280 TE

MERCEDES-BENZ 280 TE May be shorter than in German

280 TE | 2,8 | 142 | M 104.942 | 09.92-06.93 | Engine management Motronic M | 42
280 TE | 2,8 | 142 | M 104.942 | 09.92-06.93 | Engine management Motronic M | 42
280 TE | 2,8 | 142 | M 104.942 | 09.92-06.93 | Engine management HFM | 42
280 TE | 2,8 | 142 | M 104.942 | 09.92-06.93 | Electr. accelerator pedal EMS | 22
280 TE | 2,8 | 142 | M 104.942 | 09.92-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:290 GDT

MERCEDES-BENZ 290 GDT May be shorter than in German

290 GDT | 2,9 | 90 | OM 602.983 | 04.97-09.01 | Engine management VE/EDC | 42
290 GDT | 2,9 | 90 | OM 602.983 | 04.97-09.01 | Airbag AB TC | 77
290 GDT | 2,9 | 90 | OM 602.983 | 04.97-09.01 | Transmission control Transfer case GS | 42


KTS505/670:PKW:MERCEDES-BENZ:300 CE Cabrio

MERCEDES-BENZ 300 CE Cabrio May be shorter than in German

300 CE Cabrio | 3,2 | 162 | M 104.992 | 04.92-04.93 | Engine management Motronic M | 42
300 CE Cabrio | 3,2 | 162 | M 104.992 | 04.92-04.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:300 CE Coupe

MERCEDES-BENZ 300 CE Coupe May be shorter than in German

300 CE Coupe | 3 | 132 | M 103.983 | 03.87-06.93 | Airbag AB | 10
300 CE Coupe | 3 | 132 | M 103.983 | 03.87-06.93 | Airbag AB | 10
300 CE Coupe | 3 | 132 | M 103.983 | 03.87-06.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:300 CE-24 Coupe

MERCEDES-BENZ 300 CE-24 Coupe May be shorter than in German

300 CE-24 Coupe | 3 | 170 | M 104.980 | 09.89-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:300 D

MERCEDES-BENZ 300 D May be shorter than in German

300 D | 3 | 80 | OM 603.912 | 01.85-06.93 | Airbag AB | 10


KTS505/670:PKW:MERCEDES-BENZ:300 D TURBO

MERCEDES-BENZ 300 D TURBO May be shorter than in German

300 D TURBO | 3 | 105 | OM 603.960 | 09.86-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:300 D TURBO 4MATIC

MERCEDES-BENZ 300 D TURBO 4MATIC May be shorter than in German

300 D TURBO 4MATIC | 3 | 108 | OM 603.963 | 09.88-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:300 E

MERCEDES-BENZ 300 E May be shorter than in German

300 E | 3 | 132 | M 103.980;983 | 01.85-08.93 | Electr. accelerator pedal EMS | 22
300 E | 3 | 132 | M 103.980;983 | 01.85-08.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:300 E 2.8

MERCEDES-BENZ 300 E 2.8 May be shorter than in German

300 E 2.8 | 2,8 | 145 | M 104.942 | 09.89-06.93 | Engine management Motronic M | 42
300 E 2.8 | 2,8 | 145 | M 104.942 | 09.89-06.93 | Engine management Motronic M | 42
300 E 2.8 | 2,8 | 145 | M 104.942 | 09.89-06.93 | Electr. accelerator pedal EMS | 22
300 E 2.8 | 2,8 | 145 | M 104.942 | 09.89-06.93 | Airbag AB | 10
300 E 2.8 | 2,8 | 145 | M 104.942 | 09.89-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:300 E 4MATIC

MERCEDES-BENZ 300 E 4MATIC May be shorter than in German

300 E 4MATIC | 3 | 132 | M 103.985 | 09.86-06.93 | Airbag AB | 10
300 E 4MATIC | 3 | 132 | M 103.985 | 09.86-06.93 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:300 E-24

MERCEDES-BENZ 300 E-24 May be shorter than in German

300 E-24 | 3 | 162 | M 104.980 | 09.88-10.92 | Airbag AB | 10
300 E-24 | 3 | 162 | M 104.980 | 09.88-10.92 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:300 GE

MERCEDES-BENZ 300 GE May be shorter than in German

300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Electronic ignition lock EZS | 44
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Front left door control unit | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Front right door control unit | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Rear left door control unit | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Rear right door control unit | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Heater/air conditioner Automatic A/C | 4B
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Passenger side seat memory | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Driver side seat memory | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Steering column switch module | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Trailer control unit | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Driver information CD changer | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Upper control panel | 42
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Convenience electronics Electronic seat heating | 47
300 GE | 3 | 125 | M 103.987 | 08.90-08.93 | Instrumentation Instrument cluster | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Electronic ignition lock EZS | 44
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Front left door control unit | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Front right door control unit | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Rear left door control unit | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Rear right door control unit | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Heater/air conditioner Automatic A/C | 4B
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Passenger side seat memory | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Driver side seat memory | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Steering column switch module | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Trailer control unit | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Driver information CD changer | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Upper control panel | 42
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Convenience electronics Electronic seat heating | 47
300 GE | 3 | 126 | M 103.987 | 09.89-07.93 | Instrumentation Instrument cluster | 42


KTS505/670:PKW:MERCEDES-BENZ:300 SD TURBO

MERCEDES-BENZ 300 SD TURBO May be shorter than in German

300 SD TURBO | 3,5 | 100 | OM 603.971 | 07.91-05.93 | Heater/air conditioner Air conditioning regulator | 22
300 SD TURBO | 3,5 | 100 | OM 603.971 | 07.91-05.93 | Traction control system ABS/ABD | 64
300 SD TURBO | 3,5 | 100 | OM 603.971 | 07.91-05.93 | Anti-lock braking system ABS | 42
300 SD TURBO | 3,5 | 100 | OM 603.971 | 07.91-05.93 | Traction control system ABS/ASR | 42
300 SD TURBO | 3,5 | 100 | OM 603.971 | 07.91-05.93 | Traction control system ABS/ABD PML | 66


KTS505/670:PKW:MERCEDES-BENZ:300 SDL TURBO

MERCEDES-BENZ 300 SDL TURBO May be shorter than in German

300 SDL TURBO | 3 | 107 | OM 603.961 | 11.85-12.87 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:300 SE

MERCEDES-BENZ 300 SE May be shorter than in German

300 SE | 3,2 | 170 | M 104.990 | 03.91-05.93 | Fuel Injection Jetronic LH | 42
300 SE | 3,2 | 170 | M 104.990 | 03.91-05.93 | Electr. accelerator pedal EMS | 22
300 SE | 3,2 | 170 | M 104.990 | 03.91-05.93 | Anti-lock braking system ABS | 42
300 SE | 3,2 | 170 | M 104.990 | 03.91-05.93 | Traction control system ABS/ASR | 42
300 SE | 3,2 | 170 | M 104.990 | 03.91-05.93 | Traction control system ABS/ASR | 42
300 SE | 3,2 | 170 | M 104.990 | 03.91-05.93 | Traction control system ABS/ABD | 66
300 SE | 3,2 | 170 | M 104.990 | 03.91-05.93 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Fuel Injection Jetronic LH | 42
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Electr. accelerator pedal EMS | 22
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Airbag AB | 10
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Airbag AB | 10
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Heater/air conditioner Air conditioning regulator | 22
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Anti-lock braking system ABS | 42
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Traction control system ABS/ASR | 42
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Traction control system ABS/ASR | 67
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Traction control system ABS/ASR | 42
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Traction control system ABS/ABD | 66
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Traction control system ABS/ABD PML | 66
300 SE | 3,2 | 170 | M 104.994 | 03.91-04.93 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64


KTS505/670:PKW:MERCEDES-BENZ:300 SE 2.8

MERCEDES-BENZ 300 SE 2.8 May be shorter than in German

300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Engine management Motronic M | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Engine management Motronic M | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Engine management Motronic M | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Engine management HFM | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Electr. accelerator pedal EMS | 22
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Heater/air conditioner Air conditioning regulator | 22
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Anti-lock braking system ABS | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Traction control system ABS/ASR | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Traction control system ABS/ASR | 67
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Traction control system ABS/ASR | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Traction control system ABS/ABD | 66
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Traction control system ABS/ABD PML | 66
300 SE 2.8 | 2,8 | 142 | M 104.944 | 09.92-05.93 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64


KTS505/670:PKW:MERCEDES-BENZ:300 SE, SEL

MERCEDES-BENZ 300 SE, SEL May be shorter than in German

300 SE, SEL | 3 | 132 | M 103.981 | 09.85-06.91 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:300 SEL 3.2

MERCEDES-BENZ 300 SEL 3.2 May be shorter than in German

300 SEL 3.2 | 3,2 | 170 | M 104.990 | 03.91-05.93 | Fuel Injection Jetronic LH | 42
300 SEL 3.2 | 3,2 | 170 | M 104.990 | 03.91-05.93 | Traction control system ABS/ASR | 42
300 SEL 3.2 | 3,2 | 170 | M 104.990 | 03.91-05.93 | Traction control system ABS/ASR | 67
300 SEL 3.2 | 3,2 | 170 | M 104.990 | 03.91-05.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:300 SL

MERCEDES-BENZ 300 SL May be shorter than in German

300 SL | 3 | 140 | M 103.984 | 03.89-06.93 | Airbag AB | 10
300 SL | 3 | 140 | M 103.984 | 03.89-06.93 | Airbag AB | 10
300 SL | 3 | 140 | M 103.984 | 03.89-06.93 | Heater/air conditioner Air conditioning regulator | 22
300 SL | 3 | 140 | M 103.984 | 03.89-06.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:300 SL Roadster

MERCEDES-BENZ 300 SL Roadster May be shorter than in German

300 SL Roadster | 3 | 132 | M 103.982 | 09.85-08.89 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:300 SL-24

MERCEDES-BENZ 300 SL-24 May be shorter than in German

300 SL-24 | 3 | 170 | M 104.981 | 03.89-06.93 | Heater/air conditioner Air conditioning regulator | 22
300 SL-24 | 3 | 170 | M 104.981 | 09.89-06.93 | Heater/air conditioner Air conditioning regulator | 22


KTS505/670:PKW:MERCEDES-BENZ:300 TD

MERCEDES-BENZ 300 TD May be shorter than in German

300 TD | 3 | 83 | OM 603.912 | 09.89-06.93 | Airbag AB | 10


KTS505/670:PKW:MERCEDES-BENZ:300 TD TURBODIESEL

MERCEDES-BENZ 300 TD TURBODIESEL May be shorter than in German

300 TD TURBODIESEL | 3 | 105 | OM 603.960 | 09.86-06.93 | Airbag AB | 10


KTS505/670:PKW:MERCEDES-BENZ:300 TE

MERCEDES-BENZ 300 TE May be shorter than in German

300 TE | 3 | 132 | M 103.983 | 09.87-08.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:300 TE 4MATIC

MERCEDES-BENZ 300 TE 4MATIC May be shorter than in German

300 TE 4MATIC | 3 | 132 | M 103.985 | 09.89-06.93 | Airbag AB | 10
300 TE 4MATIC | 3 | 132 | M 103.985 | 09.89-06.93 | Airbag AB | 77
300 TE 4MATIC | 3 | 138 | M 103.985 | 09.86-08.89 | Airbag AB | 10
300 TE 4MATIC | 3 | 138 | M 103.985 | 09.86-08.89 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:320 CE Coupe

MERCEDES-BENZ 320 CE Coupe May be shorter than in German

320 CE Coupe | 3,2 | 162 | M 104.992 | 09.92-06.93 | Engine management Motronic M | 42
320 CE Coupe | 3,2 | 162 | M 104.992 | 09.92-06.93 | Engine management HFM | 42
320 CE Coupe | 3,2 | 162 | M 104.992 | 09.92-06.93 | Electr. accelerator pedal EMS | 22
320 CE Coupe | 3,2 | 162 | M 104.992 | 09.92-06.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:320 E

MERCEDES-BENZ 320 E May be shorter than in German

320 E | 3,2 | 162 | M 104.992 | 09.92-06.93 | Engine management Motronic M | 42
320 E | 3,2 | 162 | M 104.992 | 09.92-06.93 | Engine management Motronic M | 42
320 E | 3,2 | 162 | M 104.992 | 09.92-06.93 | Engine management HFM | 42
320 E | 3,2 | 162 | M 104.992 | 09.92-06.93 | Electr. accelerator pedal EMS | 22


KTS505/670:PKW:MERCEDES-BENZ:320 TE

MERCEDES-BENZ 320 TE May be shorter than in German

320 TE | 3,2 | 162 | M 104.992 | 09.92-06.93 | Engine management Motronic M | 42
320 TE | 3,2 | 162 | M 104.992 | 09.92-06.93 | Engine management Motronic M | 42
320 TE | 3,2 | 162 | M 104.992 | 09.92-06.93 | Engine management HFM | 42
320 TE | 3,2 | 162 | M 104.992 | 09.92-06.93 | Electr. accelerator pedal EMS | 22
320 TE | 3,2 | 162 | M 104.992 | 09.92-06.93 | Airbag AB | 10
320 TE | 3,2 | 162 | M 104.992 | 09.92-06.93 | Airbag AB | 77
320 TE | 3,2 | 162 | M 104.992 | 09.92-06.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:400 E

MERCEDES-BENZ 400 E May be shorter than in German

400 E | 4,2 | 205 | M 119.975 | 09.91-06.93 | Fuel Injection Jetronic LH | 42
400 E | 4,2 | 205 | M 119.975 | 09.91-06.93 | Electr. accelerator pedal EMS | 22
400 E | 4,2 | 205 | M 119.975 | 09.91-06.93 | Traction control system ABS/ASR | 42
400 E | 4,2 | 210 | M 119.975 | 09.91-06.93 | Fuel Injection Jetronic LH | 42
400 E | 4,2 | 210 | M 119.975 | 09.91-06.93 | Electr. accelerator pedal EMS | 22
400 E | 4,2 | 210 | M 119.975 | 09.91-06.93 | Airbag AB | 10
400 E | 4,2 | 210 | M 119.975 | 09.91-06.93 | Airbag AB | 77
400 E | 4,2 | 210 | M 119.975 | 09.91-06.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:400 SE

MERCEDES-BENZ 400 SE May be shorter than in German

400 SE | 4,2 | 205 | M 119.971 | 02.91-05.93 | Fuel Injection Jetronic LH | 42
400 SE | 4,2 | 205 | M 119.971 | 02.91-05.93 | Electr. accelerator pedal EMS | 22
400 SE | 4,2 | 205 | M 119.971 | 02.91-05.93 | Airbag AB | 10
400 SE | 4,2 | 205 | M 119.971 | 02.91-05.93 | Airbag AB | 10
400 SE | 4,2 | 205 | M 119.971 | 02.91-05.93 | Anti-lock braking system ABS | 42
400 SE | 4,2 | 205 | M 119.971 | 02.91-05.93 | Traction control system ABS/ASR | 42
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Fuel Injection Jetronic LH | 42
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Electr. accelerator pedal EMS | 22
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Airbag AB | 10
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Airbag AB | 10
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Driving safety system Electronic stability program ESP | 65
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Driving safety system Electronic stability program ESP | 64
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Heater/air conditioner Air conditioning regulator | 22
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Anti-lock braking system ABS | 42
400 SE | 4,2 | 205 | M 119.971;981 | 02.91-05.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:400 SEL

MERCEDES-BENZ 400 SEL May be shorter than in German

400 SEL | 4,2 | 205 | M 119.971 | 06.93-09.95 | Fuel Injection Jetronic LH | 42
400 SEL | 4,2 | 205 | M 119.971 | 06.93-09.95 | Airbag AB | 77
400 SEL | 4,2 | 205 | M 119.971 | 06.93-09.95 | Airbag AB | 77
400 SEL | 4,2 | 205 | M 119.971 | 06.93-09.95 | Heater/air conditioner Air conditioning regulator | 22
400 SEL | 4,2 | 205 | M 119.971 | 06.93-09.95 | Traction control system ABS/ASR | 42
400 SEL | 4,2 | 205 | M 119.971 | 06.93-09.95 | Transmission control EGS | 30
400 SEL | 4,2 | 205 | M 119.971;981 | 06.93-08.95 | Fuel Injection Jetronic LH | 42
400 SEL | 4,2 | 205 | M 119.971;981 | 06.93-08.95 | Airbag AB | 77
400 SEL | 4,2 | 205 | M 119.971;981 | 06.93-08.95 | Electr. accelerator pedal EMS | 22
400 SEL | 4,2 | 205 | M 119.971;981 | 06.93-08.95 | Airbag AB | 77
400 SEL | 4,2 | 205 | M 119.971;981 | 06.93-08.95 | Anti-lock braking system ABS | 42
400 SEL | 4,2 | 205 | M 119.971;981 | 06.93-08.95 | Traction control system ABS/ASR | 42
400 SEL | 4,2 | 205 | M 119.971;981 | 06.93-08.95 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:420 Coupe

MERCEDES-BENZ 420 Coupe May be shorter than in German

420 Coupe | 4,2 | 205 | M 119.981 | 09.95-09.96 | Engine management Motronic ME | 30
420 Coupe | 4,2 | 205 | M 119.981 | 09.95-09.96 | Airbag AB | 77
420 Coupe | 4,2 | 205 | M 119.981 | 09.95-09.96 | Airbag AB | 77
420 Coupe | 4,2 | 205 | M 119.981 | 09.95-09.96 | Driving safety system Electronic stability program ESP | 65
420 Coupe | 4,2 | 205 | M 119.981 | 09.95-09.96 | Anti-lock braking system ABS | 42
420 Coupe | 4,2 | 205 | M 119.981 | 09.95-09.96 | Traction control system ABS/ASR | 67
420 Coupe | 4,2 | 205 | M 119.981 | 09.95-09.96 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:420 SE, SEL

MERCEDES-BENZ 420 SE, SEL May be shorter than in German

420 SE, SEL | 4,2 | 150 | M 116.965 | 09.85-06.91 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:500 Coupe

MERCEDES-BENZ 500 Coupe May be shorter than in German

500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Fuel Injection Jetronic LH | 42
500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Airbag AB | 77
500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Electr. accelerator pedal EMS | 22
500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Airbag AB | 77
500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Airbag AB | 77
500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Anti-lock braking system ABS | 42
500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Traction control system ABS/ASR | 42
500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Traction control system ABS/ASR | 67
500 Coupe | 5 | 235 | M 119.970 | 06.93-09.95 | Transmission control EGS | 30
500 Coupe | 5 | 235 | M 119.980 | 09.95-09.96 | Engine management Motronic ME | 30
500 Coupe | 5 | 235 | M 119.980 | 09.95-09.96 | Airbag AB | 77
500 Coupe | 5 | 235 | M 119.980 | 09.95-09.96 | Airbag AB | 77
500 Coupe | 5 | 235 | M 119.980 | 09.95-09.96 | Driving safety system Electronic stability program ESP | 65
500 Coupe | 5 | 235 | M 119.980 | 09.95-09.96 | Anti-lock braking system ABS | 42
500 Coupe | 5 | 235 | M 119.980 | 09.95-09.96 | Traction control system ABS/ASR | 42
500 Coupe | 5 | 235 | M 119.980 | 09.95-09.96 | Traction control system ABS/ASR | 67
500 Coupe | 5 | 235 | M 119.980 | 09.95-09.96 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:500 E

MERCEDES-BENZ 500 E May be shorter than in German

500 E | 5 | 240 | M 119.974 | 01.91-06.93 | Fuel Injection Jetronic LH | 42
500 E | 5 | 240 | M 119.974 | 01.91-06.93 | Electr. accelerator pedal EMS | 22
500 E | 5 | 240 | M 119.974 | 01.91-06.93 | Airbag AB | 77
500 E | 5 | 240 | M 119.974 | 01.91-06.93 | Traction control system ABS/ASR | 42
500 E | 5 | 240 | M 119.974 | 09.91-06.93 | Fuel Injection Jetronic LH | 42
500 E | 5 | 240 | M 119.974 | 09.91-06.93 | Electr. accelerator pedal EMS | 22
500 E | 5 | 240 | M 119.974 | 09.91-06.93 | Airbag AB | 10
500 E | 5 | 240 | M 119.974 | 09.91-06.93 | Airbag AB | 77
500 E | 5 | 240 | M 119.974 | 09.91-06.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:500 GE AMG

MERCEDES-BENZ 500 GE AMG May be shorter than in German

500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Electronic ignition lock EZS | 44
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Front left door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Front right door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Rear left door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Rear right door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Heater/air conditioner Automatic A/C | 4B
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Passenger side seat memory | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Driver side seat memory | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Steering column switch module | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Trailer control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Driver information CD changer | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Upper control panel | 42
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Convenience electronics Electronic seat heating | 47
500 GE AMG | 5 | 195 | M 117.965 | 03.93-09.01 | Instrumentation Instrument cluster | 42


KTS505/670:PKW:MERCEDES-BENZ:500 SE

MERCEDES-BENZ 500 SE May be shorter than in German

500 SE | 5 | 235 | M 119.970;980 | 02.91-05.93 | Fuel Injection Jetronic LH | 42
500 SE | 5 | 235 | M 119.970;980 | 02.91-05.93 | Electr. accelerator pedal EMS | 22
500 SE | 5 | 235 | M 119.970;980 | 02.91-05.93 | Airbag AB | 10
500 SE | 5 | 235 | M 119.970;980 | 02.91-05.93 | Airbag AB | 10
500 SE | 5 | 235 | M 119.970;980 | 02.91-05.93 | Heater/air conditioner Air conditioning regulator | 22
500 SE | 5 | 235 | M 119.970;980 | 02.91-05.93 | Anti-lock braking system ABS | 42
500 SE | 5 | 235 | M 119.970;980 | 02.91-05.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:500 SE, SEL

MERCEDES-BENZ 500 SE, SEL May be shorter than in German

500 SE, SEL | 5 | 164 | M 117.965 | 09.85-06.91 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:500 SEC

MERCEDES-BENZ 500 SEC May be shorter than in German

500 SEC | 5 | 235 | M 119.970,980 | 09.96-08.99 | Engine management Motronic ME | 30
500 SEC | 5 | 235 | M 119.970,980 | 09.96-08.99 | Airbag AB | 77
500 SEC | 5 | 235 | M 119.970,980 | 09.96-08.99 | Airbag AB | 77
500 SEC | 5 | 235 | M 119.970,980 | 09.96-08.99 | Driving safety system Electronic stability program ESP | 65
500 SEC | 5 | 235 | M 119.970,980 | 09.96-08.99 | Traction control system ABS/ASR | 42
500 SEC | 5 | 235 | M 119.970,980 | 09.96-08.99 | Traction control system ABS/ASR | 67
500 SEC | 5 | 235 | M 119.970,980 | 09.96-08.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:500 SEC Coupe

MERCEDES-BENZ 500 SEC Coupe May be shorter than in German

500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Fuel Injection Jetronic LH | 42
500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Electr. accelerator pedal EMS | 22
500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Airbag AB | 10
500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Airbag AB | 10
500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Airbag AB | 77
500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Airbag AB | 77
500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Anti-lock braking system ABS | 42
500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Traction control system ABS/ASR | 42
500 SEC Coupe | 5 | 235 | M 119.970 | 10.92-05.93 | Traction control system ABS/ASR | 67
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Fuel Injection Jetronic LH | 42
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Electr. accelerator pedal EMS | 22
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Airbag AB | 10
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Airbag AB | 10
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Airbag AB | 77
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Airbag AB | 77
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Anti-lock braking system ABS | 42
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Traction control system ABS/ASR | 42
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.92-05.93 | Traction control system ABS/ASR | 67


KTS505/670:PKW:MERCEDES-BENZ:500 SEL

MERCEDES-BENZ 500 SEL May be shorter than in German

500 SEL | 5 | 235 | M 119.970 | 02.91-05.93 | Fuel Injection Jetronic LH | 42
500 SEL | 5 | 235 | M 119.970 | 02.91-05.93 | Electr. accelerator pedal EMS | 22
500 SEL | 5 | 235 | M 119.970 | 02.91-05.93 | Airbag AB | 10
500 SEL | 5 | 235 | M 119.970 | 02.91-05.93 | Airbag AB | 10
500 SEL | 5 | 235 | M 119.970 | 02.91-05.93 | Anti-lock braking system ABS | 42
500 SEL | 5 | 235 | M 119.970 | 02.91-05.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:500 SL

MERCEDES-BENZ 500 SL May be shorter than in German

500 SL | 5 | 235 | M 119.960 | 03.89-08.92 | Airbag AB | 10
500 SL | 5 | 235 | M 119.960 | 03.89-08.92 | Airbag AB | 10
500 SL | 5 | 235 | M 119.960 | 03.89-08.92 | Heater/air conditioner Air conditioning regulator | 22
500 SL | 5 | 235 | M 119.960 | 03.89-08.92 | Traction control system ABS/ASR | 42
500 SL | 5 | 240 | M 119.960 | 09.89-08.92 | Heater/air conditioner Air conditioning regulator | 22
500 SL | 5 | 240 | M 119.960 | 09.89-08.92 | Traction control system ABS/ASR | 42
500 SL | 5 | 235 | M 119.972 | 09.92-06.93 | Fuel Injection Jetronic LH | 42
500 SL | 5 | 235 | M 119.972 | 09.92-06.93 | Electr. accelerator pedal EMS | 22
500 SL | 5 | 235 | M 119.972 | 09.92-06.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:600 Coupe

MERCEDES-BENZ 600 Coupe May be shorter than in German

600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Fuel Injection Jetronic LH | 42
600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Electr. accelerator pedal EMS | 30
600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Airbag AB | 77
600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Airbag AB | 77
600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Airbag AB | 77
600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Anti-lock braking system ABS | 42
600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Traction control system ABS/ASR | 42
600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Traction control system ABS/ASR | 67
600 Coupe | 6 | 290 | M 120.980 | 06.93-09.95 | Transmission control EGS | 30
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Engine management Motronic ME | 30
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Electr. accelerator pedal EMS | 30
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Airbag AB | 77
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Airbag AB | 77
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Driving safety system Electronic stability program ESP | 65
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Anti-lock braking system ABS | 42
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Traction control system ABS/ASR | 42
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Traction control system ABS/ASR | 67
600 Coupe | 6 | 290 | M 120.982 | 09.95-09.96 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:600 SE

MERCEDES-BENZ 600 SE May be shorter than in German

600 SE | 6 | 290 | M 120.980;982 | 04.91-05.93 | Fuel Injection Jetronic LH | 42
600 SE | 6 | 290 | M 120.980;982 | 04.91-05.93 | Electr. accelerator pedal EMS | 30
600 SE | 6 | 290 | M 120.980;982 | 04.91-05.93 | Airbag AB | 10
600 SE | 6 | 290 | M 120.980;982 | 04.91-05.93 | Airbag AB | 10
600 SE | 6 | 290 | M 120.980;982 | 04.91-05.93 | Heater/air conditioner Air conditioning regulator | 22
600 SE | 6 | 290 | M 120.980;982 | 04.91-05.93 | Anti-lock braking system ABS | 42
600 SE | 6 | 290 | M 120.980;982 | 04.91-05.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:600 SEC Coupe

MERCEDES-BENZ 600 SEC Coupe May be shorter than in German

600 SEC Coupe | 6 | 290 | M 120.980 | 09.92-05.93 | Fuel Injection Jetronic LH | 42
600 SEC Coupe | 6 | 290 | M 120.980 | 09.92-05.93 | Electr. accelerator pedal EMS | 30
600 SEC Coupe | 6 | 290 | M 120.980 | 09.92-05.93 | Airbag AB | 10
600 SEC Coupe | 6 | 290 | M 120.980 | 09.92-05.93 | Airbag AB | 10
600 SEC Coupe | 6 | 290 | M 120.980 | 09.92-05.93 | Airbag AB | 77
600 SEC Coupe | 6 | 290 | M 120.980 | 09.92-05.93 | Airbag AB | 77
600 SEC Coupe | 6 | 290 | M 120.980 | 09.92-05.93 | Traction control system ABS/ASR | 42
600 SEC Coupe | 6 | 290 | M 120.980 | 09.92-05.93 | Traction control system ABS/ASR | 67
600 SEC Coupe | 6 | 290 | M 120.980;982 | 09.92-05.93 | Fuel Injection Jetronic LH | 42
600 SEC Coupe | 6 | 290 | M 120.980;982 | 09.92-05.93 | Electr. accelerator pedal EMS | 30
600 SEC Coupe | 6 | 290 | M 120.980;982 | 09.92-05.93 | Airbag AB | 10
600 SEC Coupe | 6 | 290 | M 120.980;982 | 09.92-05.93 | Airbag AB | 10
600 SEC Coupe | 6 | 290 | M 120.980;982 | 09.92-05.93 | Airbag AB | 77
600 SEC Coupe | 6 | 290 | M 120.980;982 | 09.92-05.93 | Airbag AB | 77
600 SEC Coupe | 6 | 290 | M 120.980;982 | 09.92-05.93 | Traction control system ABS/ASR | 42
600 SEC Coupe | 6 | 290 | M 120.980;982 | 09.92-05.93 | Traction control system ABS/ASR | 67


KTS505/670:PKW:MERCEDES-BENZ:600 SEL

MERCEDES-BENZ 600 SEL May be shorter than in German

600 SEL | 6 | 290 | M 120.980 | 04.91-05.93 | Fuel Injection Jetronic LH | 42
600 SEL | 6 | 290 | M 120.980 | 04.91-05.93 | Electr. accelerator pedal EMS | 30
600 SEL | 6 | 290 | M 120.980 | 04.91-05.93 | Electr. accelerator pedal EMS | 30
600 SEL | 6 | 290 | M 120.980 | 04.91-05.93 | Airbag AB | 10
600 SEL | 6 | 290 | M 120.980 | 04.91-05.93 | Airbag AB | 10
600 SEL | 6 | 290 | M 120.980 | 04.91-05.93 | Heater/air conditioner Air conditioning regulator | 22
600 SEL | 6 | 290 | M 120.980 | 04.91-05.93 | Traction control system ABS/ASR | 42
600 SEL | 6 | 290 | M 120.980 | 04.91-05.93 | Traction control system ABS/ASR | 67


KTS505/670:PKW:MERCEDES-BENZ:600 SL

MERCEDES-BENZ 600 SL May be shorter than in German

600 SL | 6 | 290 | M 120.981;983 | 07.92-06.93 | Fuel Injection Jetronic LH | 42
600 SL | 6 | 290 | M 120.981;983 | 07.92-06.93 | Airbag AB | 10
600 SL | 6 | 290 | M 120.981;983 | 07.92-06.93 | Airbag AB | 10
600 SL | 6 | 290 | M 120.981;983 | 07.92-06.93 | Heater/air conditioner Air conditioning regulator | 22
600 SL | 6 | 290 | M 120.981;983 | 07.92-06.93 | Traction control system ABS/ASR | 42
600 SL | 6 | 290 | M 120.981;983 | 07.92-06.93 | Traction control system ABS/ASR | 67
600 SL | 6 | 290 | M 120.981;983 | 07.92-06.93 | Traction control system ABS/ASR | 64


KTS505/670:PKW:MERCEDES-BENZ:A 140

MERCEDES-BENZ A 140 May be shorter than in German

A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Engine management MSM | 37
A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Engine management MSM | 30
A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Clutch control AKS | 42
A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Airbag AB | 77
A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Airbag AB | 77
A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Driving safety system Electronic stability program ESP | 65
A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Transmission control EGS | 45
A 140 | 1,4 | 60 | M 166.940 | 03.01-08.04 | Transmission control EGS | 30
A 140 | 1,4 | 60 | M 166.940 | 10.97-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 140 | 1,4 | 60 | M 166.940 | 10.97-08.04 | Engine management MSM | 30
A 140 | 1,4 | 60 | M 166.940 | 10.97-08.04 | Clutch control AKS | 42
A 140 | 1,4 | 60 | M 166.940 | 10.97-08.04 | Airbag AB | 77
A 140 | 1,4 | 60 | M 166.940 | 10.97-08.04 | Airbag AB | 77
A 140 | 1,4 | 60 | M 166.940 | 10.97-08.04 | Driving safety system Electronic stability program ESP | 65
A 140 | 1,4 | 60 | M 166.940 | 10.97-08.04 | Transmission control EGS | 45
A 140 | 1,4 | 60 | M 166.940 | 10.97-08.04 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:A 150

MERCEDES-BENZ A 150 May be shorter than in German

A 150 | 1,5 | 70 | M 266.920 | 09.04- | Engine management SIM | 46
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Driver information Audio | 42
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Lighting Litronic (Master) | 95
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Lighting Litronic (Slave) | 77
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Central electronics ZE | 42
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Heater/air conditioner Automatic A/C | 47
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Convenience electronics Steering column switch module | 42
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Transmission control Autotronic | 30
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Convenience electronics Trailer attachment recognition | 42
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Driver information CD changer | 42
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Convenience electronics Sun roof operating unit | 42
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Convenience electronics Front left door control unit | 43
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Convenience electronics Front right door control unit | 43
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Convenience electronics Rear left door control unit | 43
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Convenience electronics Rear right door control unit | 43
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Airbag ARMADA LOW LINE AIRBAG | 1A
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Instrumentation Instrument cluster | 49
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Driving safety system Electronic stability program ESP | 91
A 150 | 1,5 | 70 | M 266.920 | 09.04- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:A 160

MERCEDES-BENZ A 160 May be shorter than in German

A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Engine management MSM | 37
A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Clutch control AKS | 42
A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Driving safety system Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Transmission control EGS | 45
A 160 | 1,6 | 75 | M 166.960 | 03.01-08.04 | Transmission control EGS | 30
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Engine management MSM | 37
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Clutch control AKS | 42
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Driving safety system Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Driving safety system Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Transmission control EGS | 45
A 160 | 1,6 | 75 | M 166.960 | 05.99-08.05 | Transmission control EGS | 30
A 160 | 1,6 | 75 | M 166.960 | 10.97-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 | 1,6 | 75 | M 166.960 | 10.97-08.04 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 10.97-08.04 | Clutch control AKS | 42
A 160 | 1,6 | 75 | M 166.960 | 10.97-08.04 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 10.97-08.04 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 10.97-08.04 | Driving safety system Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 10.97-08.04 | Transmission control EGS | 45
A 160 | 1,6 | 75 | M 166.960 | 10.97-08.04 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:A 160 CDI

MERCEDES-BENZ A 160 CDI May be shorter than in German

A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Driver information Audio | 42
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Lighting Litronic (Master) | 95
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Lighting Litronic (Slave) | 77
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Central electronics ZE | 42
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Heater/air conditioner Automatic A/C | 47
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Convenience electronics Steering column switch module | 42
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Transmission control Autotronic | 30
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Engine management EDC 16 C | 47
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Convenience electronics Trailer attachment recognition | 42
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Driver information CD changer | 42
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Convenience electronics Sun roof operating unit | 42
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Convenience electronics Front left door control unit | 43
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Convenience electronics Front right door control unit | 43
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Convenience electronics Rear left door control unit | 43
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Convenience electronics Rear right door control unit | 43
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Airbag ARMADA LOW LINE AIRBAG | 1A
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Instrumentation Instrument cluster | 49
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Driving safety system Electronic stability program ESP | 91
A 160 CDI | 2 | 60 | OM 640.942 | 09.04- | Transmission control Electr. gear selector lever (EWM) | 30
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Clutch control AKS | 42
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Engine management EDC 15C6 | 57
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Airbag AB | 77
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Engine service Oil service EDC 15C | 47
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Airbag AB | 77
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Driving safety system Electronic stability program ESP | 65
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Transmission control EGS | 45
A 160 CDI | 1,7 | 55 | OM 668.940 | 03.01-08.04 | Transmission control EGS | 30
A 160 CDI | 1,7 | 44 | OM 668.941 | 09.98-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 CDI | 1,7 | 44 | OM 668.941 | 09.98-02.01 | Clutch control AKS | 42
A 160 CDI | 1,7 | 44 | OM 668.941 | 09.98-02.01 | Engine management CR/EDC | 47
A 160 CDI | 1,7 | 44 | OM 668.941 | 09.98-02.01 | Airbag AB | 77
A 160 CDI | 1,7 | 44 | OM 668.941 | 09.98-02.01 | Driving safety system Electronic stability program ESP | 65
A 160 CDI | 1,7 | 44 | OM 668.941 | 09.98-02.01 | Transmission control EGS | 45


KTS505/670:PKW:MERCEDES-BENZ:A 170

MERCEDES-BENZ A 170 May be shorter than in German

A 170 | 1,7 | 85 | M 266.940 | 09.04- | Engine management SIM | 46
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Driver information Audio | 42
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Lighting Litronic (Master) | 95
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Lighting Litronic (Slave) | 77
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Central electronics ZE | 42
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Heater/air conditioner Automatic A/C | 47
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Convenience electronics Steering column switch module | 42
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Transmission control Autotronic | 30
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Convenience electronics Trailer attachment recognition | 42
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Driver information CD changer | 42
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Convenience electronics Sun roof operating unit | 42
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Convenience electronics Front left door control unit | 43
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Convenience electronics Front right door control unit | 43
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Convenience electronics Rear left door control unit | 43
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Convenience electronics Rear right door control unit | 43
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Airbag ARMADA LOW LINE AIRBAG | 1A
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Instrumentation Instrument cluster | 49
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Driving safety system Electronic stability program ESP | 91
A 170 | 1,7 | 85 | M 266.940 | 09.04- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:A 170 CDI

MERCEDES-BENZ A 170 CDI May be shorter than in German

A 170 CDI | 1,7 | 66 | OM 668.940 | 07.98-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
A 170 CDI | 1,7 | 66 | OM 668.940 | 07.98-02.01 | Clutch control AKS | 42
A 170 CDI | 1,7 | 66 | OM 668.940 | 07.98-02.01 | Engine management CR/EDC | 47
A 170 CDI | 1,7 | 66 | OM 668.940 | 07.98-02.01 | Airbag AB | 77
A 170 CDI | 1,7 | 66 | OM 668.940 | 07.98-02.01 | Driving safety system Electronic stability program ESP | 65
A 170 CDI | 1,7 | 66 | OM 668.940 | 07.98-02.01 | Transmission control EGS | 45
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Clutch control AKS | 42
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Engine management EDC 15C6 | 57
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Airbag AB | 77
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Engine service Oil service EDC 15C | 47
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Airbag AB | 77
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Driving safety system Electronic stability program ESP | 65
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Transmission control EGS | 45
A 170 CDI | 1,7 | 66 | OM 668.942 | 03.01-08.04 | Transmission control EGS | 30
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Clutch control AKS | 42
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Engine management EDC 15C6 | 57
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Airbag AB | 77
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Engine service Oil service EDC 15C | 47
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Airbag AB | 77
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Driving safety system Electronic stability program ESP | 65
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Driving safety system Electronic stability program ESP | 65
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Transmission control EGS | 45
A 170 CDI | 1,7 | 70 | OM 668.942 | 03.01-08.04 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:A 180 CDI

MERCEDES-BENZ A 180 CDI May be shorter than in German

A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Driver information Audio | 42
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Lighting Litronic (Master) | 95
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Lighting Litronic (Slave) | 77
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Central electronics ZE | 42
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Heater/air conditioner Automatic A/C | 47
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Convenience electronics Steering column switch module | 42
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Transmission control Autotronic | 30
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Engine management EDC 16 C | 47
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Convenience electronics Trailer attachment recognition | 42
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Driver information CD changer | 42
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Convenience electronics Sun roof operating unit | 42
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Convenience electronics Front left door control unit | 43
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Convenience electronics Front right door control unit | 43
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Convenience electronics Rear left door control unit | 43
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Convenience electronics Rear right door control unit | 43
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Airbag ARMADA LOW LINE AIRBAG | 1A
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Instrumentation Instrument cluster | 49
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Driving safety system Electronic stability program ESP | 91
A 180 CDI | 2 | 80 | OM 640.940 | 09.04- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:A 190

MERCEDES-BENZ A 190 May be shorter than in German

A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Engine management MSM | 37
A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Engine management MSM | 30
A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Clutch control AKS | 42
A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Driving safety system Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Transmission control EGS | 45
A 190 | 1,9 | 92 | M 166.990 | 03.01-08.04 | Transmission control EGS | 30
A 190 | 1,9 | 92 | M 166.990 | 03.99-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 190 | 1,9 | 92 | M 166.990 | 03.99-08.04 | Engine management MSM | 30
A 190 | 1,9 | 92 | M 166.990 | 03.99-08.04 | Clutch control AKS | 42
A 190 | 1,9 | 92 | M 166.990 | 03.99-08.04 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 03.99-08.04 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 03.99-08.04 | Driving safety system Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 03.99-08.04 | Transmission control EGS | 45
A 190 | 1,9 | 92 | M 166.990 | 03.99-08.04 | Transmission control EGS | 30
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Engine management MSM | 30
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Engine management MSM | 37
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Engine management MSM | 30
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Clutch control AKS | 42
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Transmission control EGS | 45
A 190 | 1,9 | 92 | M 166.990 | 09.00-08.05 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:A 200

MERCEDES-BENZ A 200 May be shorter than in German

A 200 | 2 | 100 | M 266.960 | 09.04- | Engine management SIM | 46
A 200 | 2 | 100 | M 266.960 | 09.04- | Driver information Audio | 42
A 200 | 2 | 100 | M 266.960 | 09.04- | Lighting Litronic (Master) | 95
A 200 | 2 | 100 | M 266.960 | 09.04- | Lighting Litronic (Slave) | 77
A 200 | 2 | 100 | M 266.960 | 09.04- | Central electronics ZE | 42
A 200 | 2 | 100 | M 266.960 | 09.04- | Heater/air conditioner Automatic A/C | 47
A 200 | 2 | 100 | M 266.960 | 09.04- | Convenience electronics Steering column switch module | 42
A 200 | 2 | 100 | M 266.960 | 09.04- | Transmission control Autotronic | 30
A 200 | 2 | 100 | M 266.960 | 09.04- | Convenience electronics Trailer attachment recognition | 42
A 200 | 2 | 100 | M 266.960 | 09.04- | Driver information CD changer | 42
A 200 | 2 | 100 | M 266.960 | 09.04- | Convenience electronics Sun roof operating unit | 42
A 200 | 2 | 100 | M 266.960 | 09.04- | Convenience electronics Front left door control unit | 43
A 200 | 2 | 100 | M 266.960 | 09.04- | Convenience electronics Front right door control unit | 43
A 200 | 2 | 100 | M 266.960 | 09.04- | Convenience electronics Rear left door control unit | 43
A 200 | 2 | 100 | M 266.960 | 09.04- | Convenience electronics Rear right door control unit | 43
A 200 | 2 | 100 | M 266.960 | 09.04- | Airbag ARMADA LOW LINE AIRBAG | 1A
A 200 | 2 | 100 | M 266.960 | 09.04- | Instrumentation Instrument cluster | 49
A 200 | 2 | 100 | M 266.960 | 09.04- | Driving safety system Electronic stability program ESP | 91
A 200 | 2 | 100 | M 266.960 | 09.04- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:A 200 CDI

MERCEDES-BENZ A 200 CDI May be shorter than in German

A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Driver information Audio | 42
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Lighting Litronic (Master) | 95
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Lighting Litronic (Slave) | 77
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Central electronics ZE | 42
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Heater/air conditioner Automatic A/C | 47
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Convenience electronics Steering column switch module | 42
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Transmission control Autotronic | 30
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Engine management EDC 16 C | 47
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Convenience electronics Trailer attachment recognition | 42
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Driver information CD changer | 42
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Convenience electronics Sun roof operating unit | 42
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Convenience electronics Front left door control unit | 43
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Convenience electronics Front right door control unit | 43
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Convenience electronics Rear left door control unit | 43
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Convenience electronics Rear right door control unit | 43
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Airbag ARMADA LOW LINE AIRBAG | 1A
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Instrumentation Instrument cluster | 49
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Driving safety system Electronic stability program ESP | 91
A 200 CDI | 2 | 103 | OM 640.941 | 09.04- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:A 200 Turbo

MERCEDES-BENZ A 200 Turbo May be shorter than in German

A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Engine management SIM | 46
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Driver information Audio | 42
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Lighting Litronic (Master) | 95
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Lighting Litronic (Slave) | 77
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Central electronics ZE | 42
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Heater/air conditioner Automatic A/C | 47
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Convenience electronics Steering column switch module | 42
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Transmission control Autotronic | 30
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Convenience electronics Trailer attachment recognition | 42
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Driver information CD changer | 42
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Convenience electronics Sun roof operating unit | 42
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Convenience electronics Front left door control unit | 43
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Convenience electronics Front right door control unit | 43
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Convenience electronics Rear left door control unit | 43
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Convenience electronics Rear right door control unit | 43
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Airbag ARMADA LOW LINE AIRBAG | 1A
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Instrumentation Instrument cluster | 49
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Driving safety system Electronic stability program ESP | 91
A 200 Turbo | 2 | 142 | M 266.980 | 06.05- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:A 210 Evolution

MERCEDES-BENZ A 210 Evolution May be shorter than in German

A 210 Evolution | 2,1 | 103 | M 166.995 | 03.02-08.04 | Transmission control Electr. gear selector lever (EWM) | 42
A 210 Evolution | 2,1 | 103 | M 166.995 | 03.02-08.04 | Engine management MSM | 37
A 210 Evolution | 2,1 | 103 | M 166.995 | 03.02-08.04 | Clutch control AKS | 42
A 210 Evolution | 2,1 | 103 | M 166.995 | 03.02-08.04 | Airbag AB | 77
A 210 Evolution | 2,1 | 103 | M 166.995 | 03.02-08.04 | Airbag AB | 77
A 210 Evolution | 2,1 | 103 | M 166.995 | 03.02-08.04 | Driving safety system Electronic stability program ESP | 65
A 210 Evolution | 2,1 | 103 | M 166.995 | 03.02-08.04 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:AMG 300 E 3.4

MERCEDES-BENZ AMG 300 E 3.4 May be shorter than in German

AMG 300 E 3.4 | 3,4 | 200 | M 104.980 | 02.92-02.94 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:AMG 500 E 6.0

MERCEDES-BENZ AMG 500 E 6.0 May be shorter than in German

AMG 500 E 6.0 | 6 | 276 | M 119.974 | 01.91-06.93 | Fuel Injection Jetronic LH | 42
AMG 500 E 6.0 | 6 | 276 | M 119.974 | 01.91-06.93 | Airbag AB | 77
AMG 500 E 6.0 | 6 | 276 | M 119.974 | 01.91-06.93 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:B 150

MERCEDES-BENZ B 150 May be shorter than in German

B 150 | 1,5 | 70 | M 266.920 | 04.05- | Engine management SIM | 46
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Driver information Audio | 42
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Lighting Cornering light XALWA (master) | 42
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Lighting Cornering light XALWA (slave) | 42
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Central electronics ZE | 42
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Heater/air conditioner Automatic A/C | 47
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Convenience electronics Steering column switch module | 42
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Transmission control Autotronic | 30
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Convenience electronics Trailer attachment recognition | 42
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Driver information CD changer | 42
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Convenience electronics Sun roof operating unit | 42
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Convenience electronics Front left door control unit | 43
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Convenience electronics Front right door control unit | 43
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Convenience electronics Rear left door control unit | 43
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Convenience electronics Rear right door control unit | 43
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Airbag ARMADA LOW LINE AIRBAG | 1A
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Instrumentation Instrument cluster | 49
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Driving safety system Electronic stability program ESP | 91
B 150 | 1,5 | 70 | M 266.920 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:B 170

MERCEDES-BENZ B 170 May be shorter than in German

B 170 | 1,7 | 85 | M 266.940 | 04.05- | Engine management SIM | 46
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Driver information Audio | 42
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Lighting Cornering light XALWA (master) | 42
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Lighting Cornering light XALWA (slave) | 42
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Central electronics ZE | 42
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Heater/air conditioner Automatic A/C | 47
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Convenience electronics Steering column switch module | 42
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Transmission control Autotronic | 30
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Convenience electronics Trailer attachment recognition | 42
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Driver information CD changer | 42
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Convenience electronics Sun roof operating unit | 42
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Convenience electronics Front left door control unit | 43
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Convenience electronics Front right door control unit | 43
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Convenience electronics Rear left door control unit | 43
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Convenience electronics Rear right door control unit | 43
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Airbag ARMADA LOW LINE AIRBAG | 1A
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Instrumentation Instrument cluster | 49
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Driving safety system Electronic stability program ESP | 91
B 170 | 1,7 | 85 | M 266.940 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:B 180 CDI

MERCEDES-BENZ B 180 CDI May be shorter than in German

B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Driver information Audio | 42
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Lighting Cornering light XALWA (master) | 42
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Lighting Cornering light XALWA (slave) | 42
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Central electronics ZE | 42
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Heater/air conditioner Automatic A/C | 47
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Convenience electronics Steering column switch module | 42
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Transmission control Autotronic | 30
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Engine management EDC 16 C | 47
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Convenience electronics Trailer attachment recognition | 42
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Driver information CD changer | 42
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Convenience electronics Sun roof operating unit | 42
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Convenience electronics Front left door control unit | 43
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Convenience electronics Front right door control unit | 43
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Convenience electronics Rear left door control unit | 43
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Convenience electronics Rear right door control unit | 43
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Airbag ARMADA LOW LINE AIRBAG | 1A
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Instrumentation Instrument cluster | 49
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Driving safety system Electronic stability program ESP | 91
B 180 CDI | 2 | 80 | OM 640.940 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:B 200

MERCEDES-BENZ B 200 May be shorter than in German

B 200 | 2 | 100 | M 266.960 | 04.05- | Engine management SIM | 46
B 200 | 2 | 100 | M 266.960 | 04.05- | Driver information Audio | 42
B 200 | 2 | 100 | M 266.960 | 04.05- | Lighting Cornering light XALWA (master) | 42
B 200 | 2 | 100 | M 266.960 | 04.05- | Lighting Cornering light XALWA (slave) | 42
B 200 | 2 | 100 | M 266.960 | 04.05- | Central electronics ZE | 42
B 200 | 2 | 100 | M 266.960 | 04.05- | Heater/air conditioner Automatic A/C | 47
B 200 | 2 | 100 | M 266.960 | 04.05- | Convenience electronics Steering column switch module | 42
B 200 | 2 | 100 | M 266.960 | 04.05- | Transmission control Autotronic | 30
B 200 | 2 | 100 | M 266.960 | 04.05- | Convenience electronics Trailer attachment recognition | 42
B 200 | 2 | 100 | M 266.960 | 04.05- | Driver information CD changer | 42
B 200 | 2 | 100 | M 266.960 | 04.05- | Convenience electronics Sun roof operating unit | 42
B 200 | 2 | 100 | M 266.960 | 04.05- | Convenience electronics Front left door control unit | 43
B 200 | 2 | 100 | M 266.960 | 04.05- | Convenience electronics Front right door control unit | 43
B 200 | 2 | 100 | M 266.960 | 04.05- | Convenience electronics Rear left door control unit | 43
B 200 | 2 | 100 | M 266.960 | 04.05- | Convenience electronics Rear right door control unit | 43
B 200 | 2 | 100 | M 266.960 | 04.05- | Airbag ARMADA LOW LINE AIRBAG | 1A
B 200 | 2 | 100 | M 266.960 | 04.05- | Instrumentation Instrument cluster | 49
B 200 | 2 | 100 | M 266.960 | 04.05- | Driving safety system Electronic stability program ESP | 91
B 200 | 2 | 100 | M 266.960 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:B 200 CDI

MERCEDES-BENZ B 200 CDI May be shorter than in German

B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Driver information Audio | 42
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Lighting Cornering light XALWA (master) | 42
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Lighting Cornering light XALWA (slave) | 42
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Central electronics ZE | 42
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Heater/air conditioner Automatic A/C | 47
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Convenience electronics Steering column switch module | 42
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Transmission control Autotronic | 30
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Engine management EDC 16 C | 47
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Convenience electronics Trailer attachment recognition | 42
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Driver information CD changer | 42
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Convenience electronics Sun roof operating unit | 42
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Convenience electronics Front left door control unit | 43
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Convenience electronics Front right door control unit | 43
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Convenience electronics Rear left door control unit | 43
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Convenience electronics Rear right door control unit | 43
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Airbag ARMADA LOW LINE AIRBAG | 1A
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Instrumentation Instrument cluster | 49
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Driving safety system Electronic stability program ESP | 91
B 200 CDI | 2 | 103 | OM 640.941 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:B 200 Turbo

MERCEDES-BENZ B 200 Turbo May be shorter than in German

B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Engine management SIM | 46
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Driver information Audio | 42
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Lighting Cornering light XALWA (master) | 42
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Lighting Cornering light XALWA (slave) | 42
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Central electronics ZE | 42
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Heater/air conditioner Automatic A/C | 47
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Convenience electronics Steering column switch module | 42
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Transmission control Autotronic | 30
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Convenience electronics Trailer attachment recognition | 42
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Driver information CD changer | 42
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Convenience electronics Sun roof operating unit | 42
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Convenience electronics Front left door control unit | 43
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Convenience electronics Front right door control unit | 43
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Convenience electronics Rear left door control unit | 43
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Convenience electronics Rear right door control unit | 43
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Airbag ARMADA LOW LINE AIRBAG | 1A
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Instrumentation Instrument cluster | 49
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Driving safety system Electronic stability program ESP | 91
B 200 Turbo | 2 | 142 | M 266.980 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:C 160 KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 160 KOMPRESSOR Sportcoupe May be shorter than in German

C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Parking aid Park Distance Control (PDC) | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Diagnosis/bus systems System diagnosis | 29
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Lighting Litronic (Master) | 95
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Lighting Litronic (Slave) | 77
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Lighting Litronic (Slave) | 77
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Lighting Litronic (Master) | 95
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Driving safety system Electronic stability program ESP | 47
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Steering column switch module | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Electronic ignition lock EZS | 44
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Front left door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Front right door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Rear left door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Rear right door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Engine management Motronic ME | 37
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Heater/air conditioner Automatic A/C | 4B
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Passenger side seat memory | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Driver side seat memory | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Trailer attachment recognition | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Trailer control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Driver information CD changer | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Sun roof operating unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Lower control panel | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Convenience electronics Upper control panel | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Airbag AB ARMADA | 77
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Driving safety system Electronic stability program ESP | 30
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Instrumentation Instrument cluster | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 06.05-02.08 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 180

MERCEDES-BENZ C 180 May be shorter than in German

C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Lighting Dynamic ALWR | 95
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Convenience electronics Electronic ignition lock EZS | 22
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Engine management Motronic ME | 30
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Engine management PMS | 30
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Engine management HFM Ratio | 42
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Airbag AB | 10
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Airbag AB | 10
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Heater/air conditioner Air conditioning regulator | 22
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Heater/air conditioner Automatic heater | 22
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Heater/air conditioner Automatic A/C | 22
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Traction control system ABS/ABD | 64
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Anti-lock braking system ABS | 42
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Anti-lock braking system ABS | 63
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Traction control system ABS/ASR | 67
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Traction control system ABS/ASR | 64
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Traction control system ABS/ABD | 66
C 180 | 1,8 | 90 | M 111.920 | 03.93-08.95 | Transmission control EGS | 30
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Lighting Dynamic ALWR | 95
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Engine management Motronic ME | 30
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Engine management HFM Ratio | 42
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Heater/air conditioner Automatic heater | 22
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Heater/air conditioner Automatic A/C | 22
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Traction control system ABS/ABD | 64
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Anti-lock braking system ABS | 42
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Traction control system ABS/EDS | 30
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Anti-lock braking system ABS | 30
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Driving safety system Electronic stability program ESP | 30
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Anti-lock braking system ABS | 63
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Traction control system ABS/ASR | 64
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Traction control system ABS/ASR | 30
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Transmission control EGS | 30
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 | 1,8 | 90 | M 111.921 | 09.95-04.00 | Transmission control EGS | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Engine management Motronic ME | 30
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Parking aid Park Distance Control (PDC) | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Front left door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Front right door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Rear left door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Rear right door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Sun roof operating unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Upper control panel | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Diagnosis/bus systems System diagnosis | 29
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Lighting Litronic (Slave) | 77
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Lighting Litronic (Master) | 95
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Electronic ignition lock EZS | 30
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Central electronics Rear central electronics | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Central electronics Front ZE | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Driving safety system Electronic stability program ESP | 47
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Steering column switch module | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Electronic ignition lock EZS | 44
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Front left door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Front right door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Rear left door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Rear right door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Heater/air conditioner Automatic A/C | 4B
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Passenger side seat memory | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Driver side seat memory | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Trailer attachment recognition | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Trailer control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Driver information CD changer | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Sun roof operating unit | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Lower control panel | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Convenience electronics Upper control panel | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Instrumentation Instrument cluster | 49
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Airbag AB ARMINCA | 77
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Heater/air conditioner Comfort air conditioning | 43
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Heater/air conditioner Automatic A/C | 43
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Driving safety system Electronic stability program ESP | 30
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Instrumentation Instrument cluster | 42
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Braking system Pneumatic brake servo assist | 30
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Braking system Pneumatic brake servo assist | 30
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Driving safety system Electronic stability program ESP | 30
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Transmission control EGS | 30
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Transmission control Automated manual transmission | 43
C 180 | 2 | 95 | M 111.951 | 10.00-08.02 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 180 KOMPRESSOR

MERCEDES-BENZ C 180 KOMPRESSOR May be shorter than in German

C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Diagnosis/bus systems System diagnosis | 29
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Driving safety system Electronic stability program ESP | 47
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Electronic ignition lock EZS | 44
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Engine management Motronic ME | 37
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Heater/air conditioner Automatic A/C | 4B
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Passenger side seat memory | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Driver side seat memory | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Trailer attachment recognition | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Driver information CD changer | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Sun roof operating unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Lower control panel | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Airbag AB ARMINCA | 77
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Airbag AB ARMADA | 77
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Heater/air conditioner Comfort air conditioning | 43
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Heater/air conditioner Automatic A/C | 43
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Driving safety system Electronic stability program ESP | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Instrumentation Instrument cluster | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Braking system Pneumatic brake servo assist | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 09.02-07.07 | Transmission control EGS | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Engine management EKP control | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Airbag AB ORC | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Belt tensioner REV Right | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Belt tensioner REV Left | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Lighting ILS (Master) | 43
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Lighting ILS (Slave) | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Lighting XALWA (Master) | 43
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Lighting XALWA (Slave) | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 08.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 180 KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 180 KOMPRESSOR Sportcoupe May be shorter than in German

C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Diagnosis/bus systems System diagnosis | 29
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Driving safety system Electronic stability program ESP | 47
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Electronic ignition lock EZS | 44
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Engine management Motronic ME | 37
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Heater/air conditioner Automatic A/C | 4B
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Passenger side seat memory | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Driver side seat memory | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Trailer attachment recognition | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Driver information CD changer | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Sun roof operating unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Lower control panel | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Airbag AB ARMINCA | 77
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Airbag AB ARMADA | 77
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Heater/air conditioner Comfort air conditioning | 43
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Heater/air conditioner Automatic A/C | 43
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Driving safety system Electronic stability program ESP | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Instrumentation Instrument cluster | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 09.02-02.08 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 180 KOMPRESSOR T-Modell

MERCEDES-BENZ C 180 KOMPRESSOR T-Modell May be shorter than in German

C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Diagnosis/bus systems System diagnosis | 29
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Driving safety system Electronic stability program ESP | 47
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Engine management Motronic ME | 37
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Heater/air conditioner Automatic A/C | 4B
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Passenger side seat memory | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Driver side seat memory | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Trailer attachment recognition | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Driver information CD changer | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Sun roof operating unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Lower control panel | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Airbag AB ARMINCA | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Airbag AB ARMADA | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Heater/air conditioner Comfort air conditioning | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Heater/air conditioner Automatic A/C | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Driving safety system Electronic stability program ESP | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Instrumentation Instrument cluster | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Driving safety system Electronic stability program ESP | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 09.02-08.07 | Transmission control EGS | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 09.07- | Engine management EKP control | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 09.07- | Airbag AB ORC | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 09.07- | Lighting ILS (Master) | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 09.07- | Lighting ILS (Slave) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 09.07- | Lighting XALWA (Master) | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 09.07- | Lighting XALWA (Slave) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 180 Sportcoupe

MERCEDES-BENZ C 180 Sportcoupe May be shorter than in German

C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Engine management Motronic ME | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Parking aid Park Distance Control (PDC) | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Front left door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Front right door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Rear left door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Rear right door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Sun roof operating unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Upper control panel | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Diagnosis/bus systems System diagnosis | 29
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Lighting Litronic (Slave) | 77
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Lighting Litronic (Master) | 95
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Electronic ignition lock EZS | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Central electronics Rear central electronics | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Central electronics Front ZE | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 47
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Steering column switch module | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Electronic ignition lock EZS | 44
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Front left door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Front right door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Rear left door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Rear right door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Heater/air conditioner Automatic A/C | 4B
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Passenger side seat memory | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Driver side seat memory | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Trailer attachment recognition | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Trailer control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Driver information CD changer | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Sun roof operating unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Lower control panel | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Upper control panel | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Instrumentation Instrument cluster | 49
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Airbag AB ARMINCA | 77
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Heater/air conditioner Comfort air conditioning | 43
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Heater/air conditioner Automatic A/C | 43
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Instrumentation Instrument cluster | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Braking system Pneumatic brake servo assist | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 01.01-08.02 | Transmission control Automated manual transmission | 43


KTS505/670:PKW:MERCEDES-BENZ:C 180 T-Modell

MERCEDES-BENZ C 180 T-Modell May be shorter than in German

C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Lighting Dynamic ALWR | 95
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Engine management Motronic ME | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Engine management PMS | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Engine management HFM Ratio | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Heater/air conditioner Automatic heater | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Heater/air conditioner Automatic A/C | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Traction control system ABS/EDS | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Anti-lock braking system ABS | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Driving safety system Electronic stability program ESP | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Anti-lock braking system ABS | 63
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Traction control system ABS/ASR | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Transmission control EGS | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 05.96-02.01 | Transmission control EGS | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Lighting Dynamic ALWR | 95
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Engine management Motronic ME | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Engine management HFM Ratio | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Heater/air conditioner Automatic heater | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Heater/air conditioner Automatic A/C | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Traction control system ABS/EDS | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Anti-lock braking system ABS | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Driving safety system Electronic stability program ESP | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Traction control system ABS/ASR | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Transmission control EGS | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 05.96-02.01 | Transmission control EGS | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Engine management Motronic ME | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Parking aid Park Distance Control (PDC) | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Front left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Front right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Rear left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Rear right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Sun roof operating unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Upper control panel | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Diagnosis/bus systems System diagnosis | 29
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Lighting Litronic (Slave) | 77
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Lighting Litronic (Master) | 95
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Electronic ignition lock EZS | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Central electronics Rear central electronics | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Central electronics Front ZE | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 47
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Steering column switch module | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Electronic ignition lock EZS | 44
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Front left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Front right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Rear left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Rear right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Heater/air conditioner Automatic A/C | 4B
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Passenger side seat memory | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Driver side seat memory | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Trailer attachment recognition | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Trailer control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Driver information CD changer | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Sun roof operating unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Lower control panel | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Convenience electronics Upper control panel | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Instrumentation Instrument cluster | 49
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Airbag AB ARMINCA | 77
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Heater/air conditioner Comfort air conditioning | 43
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Heater/air conditioner Automatic A/C | 43
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Instrumentation Instrument cluster | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Braking system Pneumatic brake servo assist | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Transmission control Automated manual transmission | 43
C 180 T-Modell | 2 | 95 | M 111.951 | 01.01-08.02 | Transmission control EGS | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Engine management Motronic ME | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Lighting Dynamic ALWR | 95
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Airbag AB | 77
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Airbag AB | 77
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Heater/air conditioner Automatic heater | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Heater/air conditioner Automatic A/C | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Braking system Pneumatic brake servo assist | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Driving safety system Electronic stability program ESP | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Transmission control EGS | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 09.00-02.01 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200

MERCEDES-BENZ C 200 May be shorter than in German

C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Lighting Dynamic ALWR | 95
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Engine management Motronic ME | 30
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Engine management PMS | 30
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Engine management HFM Ratio | 42
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Engine management Motronic MP | 42
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Heater/air conditioner Automatic heater | 22
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Heater/air conditioner Automatic A/C | 22
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Traction control system ABS/ABD | 64
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Anti-lock braking system ABS | 42
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Traction control system ABS/EDS | 30
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Anti-lock braking system ABS | 30
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Driving safety system Electronic stability program ESP | 30
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Anti-lock braking system ABS | 63
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Traction control system ABS/ASR | 67
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Traction control system ABS/ASR | 64
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Traction control system ABS/ASR | 30
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Traction control system ABS/ABD | 66
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Transmission control EGS | 30
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 | 2 | 100 | M 111.941 | 01.94-04.00 | Transmission control EGS | 42
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Lighting Dynamic ALWR | 95
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Engine management Motronic ME | 30
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Engine management HFM Ratio | 42
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Heater/air conditioner Automatic heater | 22
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Heater/air conditioner Automatic A/C | 22
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Traction control system ABS/ABD | 64
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Anti-lock braking system ABS | 42
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Traction control system ABS/EDS | 30
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Anti-lock braking system ABS | 30
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Driving safety system Electronic stability program ESP | 30
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Anti-lock braking system ABS | 63
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Traction control system ABS/ASR | 64
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Traction control system ABS/ASR | 30
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Transmission control EGS | 30
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 | 2 | 100 | M 111.945 | 01.94-04.00 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200 CDI

MERCEDES-BENZ C 200 CDI May be shorter than in German

C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Engine management CR/EDC | 47
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Driving safety system Electronic stability program ESP | 64
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Heater/air conditioner Automatic heater | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Heater/air conditioner Automatic A/C | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Traction control system ABS/ABD | 64
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Traction control system ABS/EDS | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Anti-lock braking system ABS | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Driving safety system Electronic stability program ESP | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Anti-lock braking system ABS | 63
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Traction control system ABS/ASR | 64
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Traction control system ABS/ASR | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Transmission control EGS | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 03.98-04.00 | Transmission control EGS | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Sun roof operating unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Central electronics Rear central electronics | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Central electronics Front ZE | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Driving safety system Electronic stability program ESP | 47
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Passenger side seat memory | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Driver side seat memory | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Trailer control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Driver information CD changer | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Sun roof operating unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Lower control panel | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Engine management EDC 15C6 | 57
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Engine service Oil service EDC 15C | 47
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Instrumentation Instrument cluster | 49
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Airbag AB ARMINCA | 77
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Heater/air conditioner Automatic A/C | 43
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Driving safety system Electronic stability program ESP | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Instrumentation Instrument cluster | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Braking system Pneumatic brake servo assist | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Braking system Pneumatic brake servo assist | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Driving safety system Electronic stability program ESP | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Transmission control EGS | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Transmission control Automated manual transmission | 43
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.00-02.03 | Transmission control EGS | 42
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Airbag AB ORC | 30
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Belt tensioner REV Right | 30
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Belt tensioner REV Left | 30
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Lighting ILS (Master) | 43
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Lighting ILS (Slave) | 42
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Lighting XALWA (Master) | 43
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Lighting XALWA (Slave) | 42
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Engine management CR/EDC | 47
C 200 CDI | 2,2 | 100 | OM 646.811 | 08.07- | Transmission control VGSNAG | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 47
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Engine management EDC 16 C | 57
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Passenger side seat memory | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Driver side seat memory | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Trailer control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Driver information CD changer | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Sun roof operating unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Lower control panel | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Airbag AB ARMINCA | 77
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Airbag AB ARMADA | 77
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Instrumentation Instrument cluster | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 03.03-07.07 | Transmission control EGS | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 47
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Engine management EDC 16 C | 57
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Passenger side seat memory | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Driver side seat memory | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Trailer control unit | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Driver information CD changer | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Sun roof operating unit | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Lower control panel | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Airbag AB ARMINCA | 77
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Airbag AB ARMADA | 77
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 30
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Instrumentation Instrument cluster | 42
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 30
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 90 | OM 646.962 | 03.03-07.07 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200 CDI Sportcoupe

MERCEDES-BENZ C 200 CDI Sportcoupe May be shorter than in German

C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Lighting Litronic (Master) | 95
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Lighting Litronic (Slave) | 77
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Lighting Litronic (Slave) | 77
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Driving safety system Electronic stability program ESP | 47
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Steering column switch module | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Front left door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Front right door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Rear left door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Rear right door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Engine management EDC 16 C | 57
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Passenger side seat memory | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Driver side seat memory | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Trailer control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Driver information CD changer | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Sun roof operating unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Lower control panel | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Convenience electronics Upper control panel | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Airbag AB ARMINCA | 77
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Airbag AB ARMADA | 77
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Driving safety system Electronic stability program ESP | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Instrumentation Instrument cluster | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM 646.962 | 03.03-02.08 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200 CDI T-Modell

MERCEDES-BENZ C 200 CDI T-Modell May be shorter than in German

C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Lighting Dynamic ALWR | 95
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Engine management CR/EDC | 47
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Heater/air conditioner Automatic heater | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Heater/air conditioner Automatic A/C | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Traction control system ABS/EDS | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Anti-lock braking system ABS | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Driving safety system Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Anti-lock braking system ABS | 63
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Traction control system ABS/ASR | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Transmission control EGS | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 03.98-02.01 | Transmission control EGS | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Sun roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Central electronics Front ZE | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Driving safety system Electronic stability program ESP | 47
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Passenger side seat memory | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Driver side seat memory | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Trailer control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Driver information CD changer | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Sun roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Lower control panel | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Engine management EDC 15C6 | 57
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Engine service Oil service EDC 15C | 47
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Instrumentation Instrument cluster | 49
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Airbag AB ARMINCA | 77
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Heater/air conditioner Automatic A/C | 43
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Driving safety system Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Instrumentation Instrument cluster | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Braking system Pneumatic brake servo assist | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Driving safety system Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Transmission control Automated manual transmission | 43
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.01-02.03 | Transmission control EGS | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 09.07- | Airbag AB ORC | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 09.07- | Lighting ILS (Master) | 43
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 09.07- | Lighting ILS (Slave) | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 09.07- | Lighting XALWA (Master) | 43
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 09.07- | Lighting XALWA (Slave) | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 09.07- | Engine management CR/EDC | 47
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 09.07- | Transmission control VGSNAG | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 47
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Engine management EDC 16 C | 57
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Passenger side seat memory | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Driver side seat memory | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Trailer control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Driver information CD changer | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Sun roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Lower control panel | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Airbag AB ARMINCA | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Airbag AB ARMADA | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Heater/air conditioner Automatic A/C | 43
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Instrumentation Instrument cluster | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 03.03-08.07 | Transmission control EGS | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 47
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Engine management EDC 16 C | 57
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Passenger side seat memory | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Driver side seat memory | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Trailer control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Driver information CD changer | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Sun roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Lower control panel | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Airbag AB ARMINCA | 77
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Airbag AB ARMADA | 77
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Heater/air conditioner Automatic A/C | 43
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Instrumentation Instrument cluster | 42
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 90 | OM 646.962 | 03.03-08.07 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200 CGI KOMPRESSOR

MERCEDES-BENZ C 200 CGI KOMPRESSOR May be shorter than in German

C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Sun roof operating unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Diagnosis/bus systems System diagnosis | 29
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Engine management CGI | 39
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Central electronics Front ZE | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driving safety system Electronic stability program ESP | 47
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Automatic A/C | 4B
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Passenger side seat memory | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Driver side seat memory | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Trailer attachment recognition | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Trailer control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driver information CD changer | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Sun roof operating unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Lower control panel | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Instrumentation Instrument cluster | 49
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Airbag AB ARMINCA | 77
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Airbag AB ARMADA | 77
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Comfort air conditioning | 43
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Automatic A/C | 43
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Instrumentation Instrument cluster | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200 CGI KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 200 CGI KOMPRESSOR Sportcoupe May be shorter than in German

C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Diagnosis/bus systems System diagnosis | 29
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Engine management CGI | 39
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driving safety system Electronic stability program ESP | 47
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Automatic A/C | 4B
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Passenger side seat memory | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Driver side seat memory | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Trailer attachment recognition | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Trailer control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driver information CD changer | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Sun roof operating unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Lower control panel | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Airbag AB ARMINCA | 77
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Airbag AB ARMADA | 77
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Instrumentation Instrument cluster | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200 CGI KOMPRESSOR T-Modell

MERCEDES-BENZ C 200 CGI KOMPRESSOR T-Modell May be shorter than in German

C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Diagnosis/bus systems System diagnosis | 29
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Engine management CGI | 39
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driving safety system Electronic stability program ESP | 47
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Electronic ignition lock EZS | 44
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Automatic A/C | 4B
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Passenger side seat memory | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Driver side seat memory | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Trailer attachment recognition | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Trailer control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driver information CD changer | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Sun roof operating unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Lower control panel | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Airbag AB ARMINCA | 77
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Airbag AB ARMADA | 77
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Comfort air conditioning | 43
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Heater/air conditioner Automatic A/C | 43
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Instrumentation Instrument cluster | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 04.03-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200 DIESEL

MERCEDES-BENZ C 200 DIESEL May be shorter than in German

C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Convenience electronics Electronic ignition lock EZS | 22
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Airbag AB | 10
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Heater/air conditioner Air conditioning regulator | 22
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Traction control system ABS/ABD | 64
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Anti-lock braking system ABS | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Driving safety system Electronic stability program ESP | 30
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Anti-lock braking system ABS | 63
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Traction control system ABS/ASR | 64
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Traction control system ABS/ABD | 66
C 200 DIESEL | 2 | 55 | OM 601.913 | 03.93-08.95 | Transmission control EGS | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Lighting Dynamic ALWR | 95
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Convenience electronics Electronic ignition lock EZS | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Engine management VE/EDC | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Heater/air conditioner Air conditioning regulator | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Heater/air conditioner Automatic heater | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Heater/air conditioner Automatic A/C | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Traction control system ABS/ABD | 64
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Anti-lock braking system ABS | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Traction control system ABS/EDS | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Anti-lock braking system ABS | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Anti-lock braking system ABS | 63
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Traction control system ABS/ASR | 67
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Traction control system ABS/ASR | 64
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Traction control system ABS/ASR | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Traction control system ABS/ABD | 66
C 200 DIESEL | 2 | 55 | OM 604.915 | 09.96-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:C 200 DIESEL T-Modell

MERCEDES-BENZ C 200 DIESEL T-Modell May be shorter than in German

C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Lighting Dynamic ALWR | 95
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Convenience electronics Electronic ignition lock EZS | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Engine management VE/EDC | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Heater/air conditioner Air conditioning regulator | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Heater/air conditioner Automatic heater | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Heater/air conditioner Automatic A/C | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Traction control system ABS/EDS | 30
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Anti-lock braking system ABS | 30
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Anti-lock braking system ABS | 63
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Traction control system ABS/ASR | 30
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 09.96-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:C 200 KOMPRESSOR

MERCEDES-BENZ C 200 KOMPRESSOR May be shorter than in German

C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Engine management Motronic M | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Engine management Motronic ME | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Traction control system ABS/ABD | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Anti-lock braking system ABS | 63
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Traction control system ABS/ABD | 66
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Transmission control EGS | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-04.00 | Transmission control EGS | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Engine management Motronic M | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Engine management Motronic ME | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Traction control system ABS/ABD | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Anti-lock braking system ABS | 63
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Traction control system ABS/ABD | 66
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 09.95-08.97 | Transmission control EGS | 42
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Engine management Motronic M | 42
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Engine management Motronic ME | 30
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Traction control system ABS/ABD | 64
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Anti-lock braking system ABS | 63
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Traction control system ABS/ABD | 66
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Transmission control EGS | 30
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR | 2 | 141 | M 111.944 | 09.97-04.00 | Transmission control EGS | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Engine management Motronic ME | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Central electronics Front ZE | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Driving safety system Electronic stability program ESP | 47
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Electronic ignition lock EZS | 44
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Driver information CD changer | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Transmission control EGS | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 05.00-08.02 | Transmission control EGS | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Central electronics Front ZE | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Driving safety system Electronic stability program ESP | 47
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Electronic ignition lock EZS | 44
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Engine management Motronic ME | 37
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Driver information CD changer | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 09.02-02.07 | Transmission control EGS | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Engine management EKP control | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Airbag AB ORC | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Belt tensioner REV Right | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Belt tensioner REV Left | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Lighting ILS (Master) | 43
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Lighting ILS (Slave) | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Lighting XALWA (Master) | 43
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Lighting XALWA (Slave) | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 03.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 200 KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 200 KOMPRESSOR Sportcoupe May be shorter than in German

C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Engine management Motronic ME | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Central electronics Front ZE | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 47
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Electronic ignition lock EZS | 44
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Driver information CD changer | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 01.01-08.02 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Central electronics Front ZE | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Driving safety system Electronic stability program ESP | 47
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Electronic ignition lock EZS | 44
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Engine management Motronic ME | 37
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Driver information CD changer | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 09.02-02.08 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 200 KOMPRESSOR T-Modell

MERCEDES-BENZ C 200 KOMPRESSOR T-Modell May be shorter than in German

C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 05.96-08.97 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Anti-lock braking system ABS | 63
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 06.97-02.01 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.00 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Anti-lock braking system ABS | 63
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 09.97-03.01 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Central electronics Front ZE | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 47
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Electronic ignition lock EZS | 44
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Driver information CD changer | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 01.01-08.02 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 04.00-02.01 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Central electronics Front ZE | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Driving safety system Electronic stability program ESP | 47
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Engine management Motronic ME | 37
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Driver information CD changer | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Sun roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Driving safety system Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 09.02-08.07 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 09.07- | Engine management EKP control | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 09.07- | Airbag AB ORC | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 09.07- | Lighting ILS (Master) | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 09.07- | Lighting ILS (Slave) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 09.07- | Lighting XALWA (Master) | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 09.07- | Lighting XALWA (Slave) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 200 T-Modell

MERCEDES-BENZ C 200 T-Modell May be shorter than in German

C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Lighting Dynamic ALWR | 95
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Engine management PMS | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Engine management HFM Ratio | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Heater/air conditioner Automatic heater | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Heater/air conditioner Automatic A/C | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Traction control system ABS/EDS | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Anti-lock braking system ABS | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Driving safety system Electronic stability program ESP | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Anti-lock braking system ABS | 63
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Traction control system ABS/ASR | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Transmission control EGS | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 05.96-02.01 | Transmission control EGS | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Lighting Dynamic ALWR | 95
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Engine management Motronic ME | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Heater/air conditioner Automatic heater | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Heater/air conditioner Automatic A/C | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Traction control system ABS/EDS | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Anti-lock braking system ABS | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Driving safety system Electronic stability program ESP | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Traction control system ABS/ASR | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Transmission control EGS | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 05.96-02.01 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 220

MERCEDES-BENZ C 220 May be shorter than in German

C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Convenience electronics Electronic ignition lock EZS | 22
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Engine management Motronic M | 42
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Engine management Motronic M | 42
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Engine management HFM | 42
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Airbag AB | 10
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Airbag AB | 10
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Heater/air conditioner Air conditioning regulator | 22
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Traction control system ABS/ABD | 64
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Anti-lock braking system ABS | 42
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Traction control system ABS/EDS | 30
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Anti-lock braking system ABS | 30
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Anti-lock braking system ABS | 63
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Traction control system ABS/ASR | 67
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Traction control system ABS/ASR | 64
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Traction control system ABS/ASR | 30
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Traction control system ABS/ABD | 66
C 220 | 2,2 | 110 | M 111.961 | 03.93-09.96 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:C 220 CDI

MERCEDES-BENZ C 220 CDI May be shorter than in German

C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Lighting Dynamic ALWR | 95
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Engine management CR/EDC | 47
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Heater/air conditioner Automatic heater | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Heater/air conditioner Automatic A/C | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Traction control system ABS/ABD | 64
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Traction control system ABS/EDS | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Anti-lock braking system ABS | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Driving safety system Electronic stability program ESP | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Anti-lock braking system ABS | 63
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Traction control system ABS/ASR | 64
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Traction control system ABS/ASR | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Transmission control EGS | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.97-04.00 | Transmission control EGS | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Sun roof operating unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Upper control panel | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Lighting Litronic (Master) | 95
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Lighting Litronic (Slave) | 77
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Lighting Litronic (Slave) | 77
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Lighting Litronic (Master) | 95
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Central electronics Rear central electronics | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Central electronics Front ZE | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Driving safety system Electronic stability program ESP | 47
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Electronic ignition lock EZS | 44
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Passenger side seat memory | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Driver side seat memory | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Trailer control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Driver information CD changer | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Sun roof operating unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Lower control panel | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Convenience electronics Upper control panel | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Engine management EDC 15C6 | 57
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Airbag AB | 22
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Engine service Oil service EDC 15C | 47
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Instrumentation Instrument cluster | 49
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Airbag AB ARMINCA | 77
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Heater/air conditioner Automatic A/C | 43
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Driving safety system Electronic stability program ESP | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Instrumentation Instrument cluster | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Braking system Pneumatic brake servo assist | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Driving safety system Electronic stability program ESP | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Transmission control EGS | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Transmission control Automated manual transmission | 43
C 220 CDI | 2,2 | 100 | OM 611.962 | 05.00-02.03 | Transmission control EGS | 42
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Airbag AB ORC | 30
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Belt tensioner REV Right | 30
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Belt tensioner REV Left | 30
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Lighting ILS (Master) | 43
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Lighting ILS (Slave) | 42
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Lighting XALWA (Master) | 43
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Lighting XALWA (Slave) | 42
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Engine management CR/EDC | 47
C 220 CDI | 2,2 | 125 | OM 646.811 | 03.07- | Transmission control VGSNAG | 30
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Lighting Litronic (Master) | 95
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Lighting Litronic (Slave) | 77
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Lighting Litronic (Slave) | 77
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Lighting Litronic (Master) | 95
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Driving safety system Electronic stability program ESP | 47
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Electronic ignition lock EZS | 44
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Engine management EDC 16 C | 57
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Passenger side seat memory | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Driver side seat memory | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Trailer control unit | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Driver information CD changer | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Sun roof operating unit | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Lower control panel | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Convenience electronics Upper control panel | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Airbag AB ARMINCA | 77
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Airbag AB ARMADA | 77
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Driving safety system Electronic stability program ESP | 30
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Instrumentation Instrument cluster | 42
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Driving safety system Electronic stability program ESP | 30
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI | 2,2 | 110 | OM 646.963 | 03.03-02.07 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 220 CDI Sportcoupe

MERCEDES-BENZ C 220 CDI Sportcoupe May be shorter than in German

C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Front left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Front right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Rear left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Rear right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Sun roof operating unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Upper control panel | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Lighting Litronic (Slave) | 77
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Lighting Litronic (Master) | 95
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Central electronics Rear central electronics | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Central electronics Front ZE | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Driving safety system Electronic stability program ESP | 47
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Steering column switch module | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Electronic ignition lock EZS | 44
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Front left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Front right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Rear left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Rear right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Passenger side seat memory | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Driver side seat memory | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Trailer control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Driver information CD changer | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Sun roof operating unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Lower control panel | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Upper control panel | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Engine management EDC 15C6 | 57
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Engine service Oil service EDC 15C | 47
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Instrumentation Instrument cluster | 49
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Airbag AB ARMINCA | 77
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Heater/air conditioner Automatic A/C | 43
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Driving safety system Electronic stability program ESP | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Instrumentation Instrument cluster | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Driving safety system Electronic stability program ESP | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Transmission control Automated manual transmission | 43
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Lighting Litronic (Master) | 95
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Lighting Litronic (Slave) | 77
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Lighting Litronic (Slave) | 77
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Driving safety system Electronic stability program ESP | 47
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Steering column switch module | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Electronic ignition lock EZS | 44
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Front left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Front right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Rear left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Rear right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Engine management EDC 16 C | 57
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Passenger side seat memory | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Driver side seat memory | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Trailer control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Driver information CD changer | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Sun roof operating unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Lower control panel | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Convenience electronics Upper control panel | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Airbag AB ARMINCA | 77
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Airbag AB ARMADA | 77
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Driving safety system Electronic stability program ESP | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Instrumentation Instrument cluster | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 03.03-02.08 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 220 CDI T-Modell

MERCEDES-BENZ C 220 CDI T-Modell May be shorter than in German

C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Lighting Dynamic ALWR | 95
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Engine management CR/EDC | 47
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Heater/air conditioner Automatic heater | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Heater/air conditioner Automatic A/C | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Traction control system ABS/EDS | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Anti-lock braking system ABS | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Driving safety system Electronic stability program ESP | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Anti-lock braking system ABS | 63
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Traction control system ABS/ASR | 64
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Traction control system ABS/ASR | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Transmission control EGS | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.97-02.01 | Transmission control EGS | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Sun roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Upper control panel | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Lighting Litronic (Master) | 95
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Lighting Litronic (Slave) | 77
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Lighting Litronic (Slave) | 77
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Lighting Litronic (Master) | 95
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Central electronics Rear central electronics | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Central electronics Front ZE | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Driving safety system Electronic stability program ESP | 47
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Electronic ignition lock EZS | 44
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Passenger side seat memory | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Driver side seat memory | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Trailer control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Driver information CD changer | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Sun roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Lower control panel | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Convenience electronics Upper control panel | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Engine management EDC 15C6 | 57
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Engine service Oil service EDC 15C | 47
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Instrumentation Instrument cluster | 49
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Instrumentation Trip computer | 36
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Airbag AB ARMINCA | 77
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Heater/air conditioner Automatic A/C | 43
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Driving safety system Electronic stability program ESP | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Instrumentation Instrument cluster | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Braking system Pneumatic brake servo assist | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Driving safety system Electronic stability program ESP | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Transmission control Automated manual transmission | 43
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 01.01-02.03 | Transmission control EGS | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 09.07- | Airbag AB ORC | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 09.07- | Lighting ILS (Master) | 43
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 09.07- | Lighting ILS (Slave) | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 09.07- | Lighting XALWA (Master) | 43
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 09.07- | Lighting XALWA (Slave) | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 09.07- | Engine management CR/EDC | 47
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 09.07- | Transmission control VGSNAG | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Sun roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Upper control panel | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Lighting Litronic (Master) | 95
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Lighting Litronic (Slave) | 77
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Lighting Litronic (Slave) | 77
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Lighting Litronic (Master) | 95
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Central electronics Rear central electronics | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Central electronics Front ZE | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 47
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Engine management EDC 16 C | 57
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Passenger side seat memory | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Driver side seat memory | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Trailer control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Driver information CD changer | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Sun roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Lower control panel | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Convenience electronics Upper control panel | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Instrumentation Instrument cluster | 49
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Airbag AB ARMINCA | 77
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Airbag AB ARMADA | 77
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Heater/air conditioner Automatic A/C | 43
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Instrumentation Instrument cluster | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Driving safety system Electronic stability program ESP | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 03.03-08.07 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 220 DIESEL

MERCEDES-BENZ C 220 DIESEL May be shorter than in German

C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Lighting Dynamic ALWR | 95
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Convenience electronics Electronic ignition lock EZS | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Engine management VE/EDC | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Heater/air conditioner Air conditioning regulator | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Heater/air conditioner Automatic heater | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Heater/air conditioner Automatic A/C | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Traction control system ABS/ABD | 64
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Anti-lock braking system ABS | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Traction control system ABS/EDS | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Anti-lock braking system ABS | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Anti-lock braking system ABS | 63
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Traction control system ABS/ASR | 67
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Traction control system ABS/ASR | 64
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Traction control system ABS/ASR | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Traction control system ABS/ABD | 66
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 08.93-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:C 220 DIESEL T-Modell

MERCEDES-BENZ C 220 DIESEL T-Modell May be shorter than in German

C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Lighting Dynamic ALWR | 95
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Convenience electronics Electronic ignition lock EZS | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Engine management VE/EDC | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Heater/air conditioner Air conditioning regulator | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Heater/air conditioner Automatic heater | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Heater/air conditioner Automatic A/C | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Traction control system ABS/EDS | 30
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Anti-lock braking system ABS | 30
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Anti-lock braking system ABS | 63
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Traction control system ABS/ASR | 30
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 05.96-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:C 230

MERCEDES-BENZ C 230 May be shorter than in German

C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Lighting Dynamic ALWR | 95
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Engine management Motronic ME | 30
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Traction control system ABS/ABD | 64
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Traction control system ABS/EDS | 30
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Anti-lock braking system ABS | 30
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Anti-lock braking system ABS | 63
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Traction control system ABS/ASR | 67
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Traction control system ABS/ASR | 64
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Traction control system ABS/ASR | 30
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Transmission control EGS | 30
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 | 2,3 | 110 | M 111.974 | 09.96-04.00 | Transmission control EGS | 42
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Convenience electronics Electronic ignition lock EZS | 22
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Engine management HFM Ratio | 42
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Heater/air conditioner Air conditioning regulator | 22
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Heater/air conditioner Automatic A/C | 22
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Traction control system ABS/ABD | 64
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Traction control system ABS/EDS | 30
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Anti-lock braking system ABS | 30
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Anti-lock braking system ABS | 63
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Traction control system ABS/ASR | 67
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Traction control system ABS/ASR | 64
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Traction control system ABS/ASR | 30
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Traction control system ABS/ABD | 66
C 230 | 2,3 | 110 | M 111.974 | 09.96-05.97 | Transmission control EGS | 30
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Parking aid Park Distance Control (PDC) | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Diagnosis/bus systems System diagnosis | 29
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Lighting Litronic (Master) | 95
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Lighting Litronic (Slave) | 77
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Lighting Litronic (Slave) | 77
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Lighting Litronic (Master) | 95
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Driving safety system Electronic stability program ESP | 47
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Steering column switch module | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Electronic ignition lock EZS | 44
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Front left door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Front right door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Rear left door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Rear right door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Heater/air conditioner Automatic A/C | 4B
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Engine management Motronic ME | 46
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Passenger side seat memory | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Driver side seat memory | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Trailer attachment recognition | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Trailer control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Driver information CD changer | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Sun roof operating unit | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Lower control panel | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Convenience electronics Upper control panel | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Airbag AB ARMADA | 77
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Driving safety system Electronic stability program ESP | 30
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Instrumentation Instrument cluster | 42
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 | 2,5 | 150 | M 272.920 | 06.05-07.07 | Transmission control VGSNAG | 30
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Engine management EKP control | 42
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Engine management Motronic ME | 46
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Airbag AB ORC | 30
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Belt tensioner REV Right | 30
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Belt tensioner REV Left | 30
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Lighting ILS (Master) | 43
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Lighting ILS (Slave) | 42
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Lighting XALWA (Master) | 43
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Lighting XALWA (Slave) | 42
C 230 | 2,5 | 150 | M 272.921 | 08.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 230 4MATIC

MERCEDES-BENZ C 230 4MATIC May be shorter than in German

C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Engine management EKP control | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Engine management Motronic ME | 46
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Airbag AB ORC | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Belt tensioner REV Right | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Belt tensioner REV Left | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Lighting ILS (Master) | 43
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Lighting ILS (Slave) | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Lighting XALWA (Master) | 43
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Lighting XALWA (Slave) | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 08.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 230 KOMPRESSOR

MERCEDES-BENZ C 230 KOMPRESSOR May be shorter than in German

C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Lighting Dynamic ALWR | 95
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Engine management Motronic ME | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Heater/air conditioner Automatic heater | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Heater/air conditioner Automatic A/C | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Traction control system ABS/ABD | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Traction control system ABS/EDS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Anti-lock braking system ABS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Driving safety system Electronic stability program ESP | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Anti-lock braking system ABS | 63
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Traction control system ABS/ASR | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Transmission control EGS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 01.97-04.00 | Transmission control EGS | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Lighting Dynamic ALWR | 95
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Engine management Motronic M | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Engine management Motronic ME | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Heater/air conditioner Automatic heater | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Heater/air conditioner Automatic A/C | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Traction control system ABS/ABD | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Traction control system ABS/EDS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Anti-lock braking system ABS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Driving safety system Electronic stability program ESP | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Anti-lock braking system ABS | 63
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Traction control system ABS/ASR | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Traction control system ABS/ABD | 66
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Transmission control EGS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 09.95-04.00 | Transmission control EGS | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Diagnosis/bus systems System diagnosis | 29
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driving safety system Electronic stability program ESP | 47
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Electronic ignition lock EZS | 44
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Engine management Motronic ME | 37
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Heater/air conditioner Automatic A/C | 4B
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Passenger side seat memory | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Driver side seat memory | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Trailer attachment recognition | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Trailer control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driver information CD changer | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Sun roof operating unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Lower control panel | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Airbag AB ARMADA | 77
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driving safety system Electronic stability program ESP | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 02.04-05.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 230 KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 230 KOMPRESSOR Sportcoupe May be shorter than in German

C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Engine management Motronic ME | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Sun roof operating unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Driver information Audio | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Diagnosis/bus systems System diagnosis | 29
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Electronic ignition lock EZS | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Central electronics Front ZE | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 47
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Electronic ignition lock EZS | 44
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Heater/air conditioner Automatic A/C | 4B
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Passenger side seat memory | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Driver side seat memory | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Trailer attachment recognition | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Trailer control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Driver information CD changer | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Sun roof operating unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Lower control panel | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Instrumentation Instrument cluster | 49
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Airbag AB ARMINCA | 77
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Heater/air conditioner Comfort air conditioning | 43
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Heater/air conditioner Automatic A/C | 43
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 01.01-01.04 | Transmission control Automated manual transmission | 43
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Diagnosis/bus systems System diagnosis | 29
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driving safety system Electronic stability program ESP | 47
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Electronic ignition lock EZS | 44
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Engine management Motronic ME | 37
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Heater/air conditioner Automatic A/C | 4B
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Passenger side seat memory | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Driver side seat memory | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Trailer attachment recognition | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Trailer control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driver information CD changer | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Sun roof operating unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Lower control panel | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Airbag AB ARMADA | 77
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Heater/air conditioner Comfort air conditioning | 43
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Heater/air conditioner Automatic A/C | 43
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driving safety system Electronic stability program ESP | 30
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 02.04-05.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 230 KOMPRESSOR T-Modell

MERCEDES-BENZ C 230 KOMPRESSOR T-Modell May be shorter than in German

C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Lighting Dynamic ALWR | 95
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Engine management Motronic ME | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Heater/air conditioner Automatic heater | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Heater/air conditioner Automatic A/C | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Traction control system ABS/EDS | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Anti-lock braking system ABS | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Driving safety system Electronic stability program ESP | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Anti-lock braking system ABS | 63
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Traction control system ABS/ASR | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Transmission control EGS | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 06.97-02.01 | Transmission control EGS | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Diagnosis/bus systems System diagnosis | 29
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driving safety system Electronic stability program ESP | 47
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Electronic ignition lock EZS | 44
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Engine management Motronic ME | 37
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Heater/air conditioner Automatic A/C | 4B
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Passenger side seat memory | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Driver side seat memory | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Trailer attachment recognition | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Trailer control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driver information CD changer | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Sun roof operating unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Lower control panel | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Airbag AB ARMADA | 77
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Driving safety system Electronic stability program ESP | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 02.04-05.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 230 Sportcoupe

MERCEDES-BENZ C 230 Sportcoupe May be shorter than in German

C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Parking aid Park Distance Control (PDC) | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Diagnosis/bus systems System diagnosis | 29
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Lighting Litronic (Master) | 95
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Lighting Litronic (Slave) | 77
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Lighting Litronic (Slave) | 77
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Driving safety system Electronic stability program ESP | 47
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Steering column switch module | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Electronic ignition lock EZS | 44
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Front left door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Front right door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Rear left door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Rear right door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Heater/air conditioner Automatic A/C | 4B
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Engine management Motronic ME | 46
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Passenger side seat memory | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Driver side seat memory | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Trailer attachment recognition | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Trailer control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Driver information CD changer | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Sun roof operating unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Lower control panel | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Convenience electronics Upper control panel | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Airbag AB ARMADA | 77
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Driving safety system Electronic stability program ESP | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Instrumentation Instrument cluster | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 06.05-02.08 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 230 T-Modell

MERCEDES-BENZ C 230 T-Modell May be shorter than in German

C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Lighting Dynamic ALWR | 95
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Convenience electronics Electronic ignition lock EZS | 22
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Engine management HFM Ratio | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Heater/air conditioner Air conditioning regulator | 22
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Traction control system ABS/EDS | 30
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Anti-lock braking system ABS | 30
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Anti-lock braking system ABS | 63
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Traction control system ABS/ASR | 64
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Traction control system ABS/ASR | 30
C 230 T-Modell | 2,3 | 110 | M 111.974 | 05.96-05.97 | Transmission control EGS | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Parking aid Park Distance Control (PDC) | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Diagnosis/bus systems System diagnosis | 29
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Lighting Litronic (Master) | 95
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Lighting Litronic (Slave) | 77
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Lighting Litronic (Slave) | 77
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Lighting Litronic (Master) | 95
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Driving safety system Electronic stability program ESP | 47
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Steering column switch module | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Front left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Front right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Rear left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Rear right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Heater/air conditioner Automatic A/C | 4B
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Engine management Motronic ME | 46
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Passenger side seat memory | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Driver side seat memory | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Trailer attachment recognition | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Trailer control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Driver information CD changer | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Sun roof operating unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Lower control panel | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Convenience electronics Upper control panel | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Airbag AB ARMADA | 77
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Driving safety system Electronic stability program ESP | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Instrumentation Instrument cluster | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 06.05-08.07 | Transmission control VGSNAG | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 09.07- | Engine management EKP control | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 09.07- | Engine management Motronic ME | 46
C 230 T-Modell | 2,5 | 150 | M 272.921 | 09.07- | Airbag AB ORC | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 09.07- | Lighting ILS (Master) | 43
C 230 T-Modell | 2,5 | 150 | M 272.921 | 09.07- | Lighting ILS (Slave) | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 09.07- | Lighting XALWA (Master) | 43
C 230 T-Modell | 2,5 | 150 | M 272.921 | 09.07- | Lighting XALWA (Slave) | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 240

MERCEDES-BENZ C 240 May be shorter than in German

C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Lighting Dynamic ALWR | 95
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Engine management Motronic ME | 42
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Driving safety system Electronic stability program ESP | 64
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Heater/air conditioner Automatic heater | 22
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Heater/air conditioner Automatic A/C | 22
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Traction control system ABS/ABD | 64
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Traction control system ABS/EDS | 30
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Anti-lock braking system ABS | 30
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Driving safety system Electronic stability program ESP | 30
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Anti-lock braking system ABS | 63
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Traction control system ABS/ASR | 64
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Traction control system ABS/ASR | 30
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Transmission control EGS | 30
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 | 2,4 | 125 | M 112.910 | 06.97-04.00 | Transmission control EGS | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Parking aid Park Distance Control (PDC) | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Front left door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Front right door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Rear left door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Rear right door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Sun roof operating unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Upper control panel | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Diagnosis/bus systems System diagnosis | 29
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Lighting Litronic (Master) | 95
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Lighting Litronic (Slave) | 77
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Lighting Litronic (Slave) | 77
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Lighting Litronic (Master) | 95
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Electronic ignition lock EZS | 30
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Central electronics Rear central electronics | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Central electronics Front ZE | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Driving safety system Electronic stability program ESP | 47
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Steering column switch module | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Electronic ignition lock EZS | 44
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Front left door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Front right door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Rear left door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Rear right door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Heater/air conditioner Automatic A/C | 4B
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Engine management Motronic ME | 35
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Passenger side seat memory | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Driver side seat memory | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Trailer attachment recognition | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Trailer control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Driver information CD changer | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Sun roof operating unit | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Lower control panel | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Convenience electronics Upper control panel | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Instrumentation Instrument cluster | 49
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Airbag AB ARMINCA | 77
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Airbag AB ARMADA | 77
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Heater/air conditioner Comfort air conditioning | 43
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Heater/air conditioner Automatic A/C | 43
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Driving safety system Electronic stability program ESP | 30
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Instrumentation Instrument cluster | 42
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Braking system Pneumatic brake servo assist | 30
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Driving safety system Electronic stability program ESP | 30
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Transmission control EGS | 30
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Transmission control Automated manual transmission | 43
C 240 | 2,6 | 125 | M 112.912 | 05.00-05.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 240 4MATIC

MERCEDES-BENZ C 240 4MATIC May be shorter than in German

C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Parking aid Park Distance Control (PDC) | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Sun roof operating unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Diagnosis/bus systems System diagnosis | 29
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Lighting Litronic (Master) | 95
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Lighting Litronic (Slave) | 77
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Lighting Litronic (Slave) | 77
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Lighting Litronic (Master) | 95
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Electronic ignition lock EZS | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Central electronics Front ZE | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 47
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Steering column switch module | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Electronic ignition lock EZS | 44
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Front left door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Front right door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Rear left door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Rear right door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Heater/air conditioner Automatic A/C | 4B
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Engine management Motronic ME | 35
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Passenger side seat memory | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Driver side seat memory | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Trailer attachment recognition | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Trailer control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Driver information CD changer | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Sun roof operating unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Lower control panel | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Upper control panel | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Instrumentation Instrument cluster | 49
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Airbag AB ARMINCA | 77
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Airbag AB ARMADA | 77
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Heater/air conditioner Comfort air conditioning | 43
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Heater/air conditioner Automatic A/C | 43
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Instrumentation Instrument cluster | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 09.02-06.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 240 4MATIC T-Modell

MERCEDES-BENZ C 240 4MATIC T-Modell May be shorter than in German

C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Parking aid Park Distance Control (PDC) | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Sun roof operating unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Diagnosis/bus systems System diagnosis | 29
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Lighting Litronic (Master) | 95
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Lighting Litronic (Slave) | 77
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Lighting Litronic (Slave) | 77
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Lighting Litronic (Master) | 95
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Electronic ignition lock EZS | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Central electronics Front ZE | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 47
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Steering column switch module | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Electronic ignition lock EZS | 44
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Front left door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Front right door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Rear left door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Rear right door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Heater/air conditioner Automatic A/C | 4B
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Engine management Motronic ME | 35
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Passenger side seat memory | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Driver side seat memory | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Trailer attachment recognition | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Trailer control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Driver information CD changer | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Sun roof operating unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Lower control panel | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Convenience electronics Upper control panel | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Instrumentation Instrument cluster | 49
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Airbag AB ARMINCA | 77
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Airbag AB ARMADA | 77
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Heater/air conditioner Comfort air conditioning | 43
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Heater/air conditioner Automatic A/C | 43
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Instrumentation Instrument cluster | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 09.02-06.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 240 T-Modell

MERCEDES-BENZ C 240 T-Modell May be shorter than in German

C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Lighting Dynamic ALWR | 95
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Engine management Motronic ME | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Driving safety system Electronic stability program ESP | 64
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Heater/air conditioner Automatic heater | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Heater/air conditioner Automatic A/C | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Traction control system ABS/EDS | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Anti-lock braking system ABS | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Driving safety system Electronic stability program ESP | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Anti-lock braking system ABS | 63
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Traction control system ABS/ASR | 64
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Traction control system ABS/ASR | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Transmission control EGS | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 06.97-02.01 | Transmission control EGS | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Parking aid Park Distance Control (PDC) | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Front left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Front right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Rear left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Rear right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Sun roof operating unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Driver information Audio | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Upper control panel | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Diagnosis/bus systems System diagnosis | 29
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Lighting Litronic (Master) | 95
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Lighting Litronic (Slave) | 77
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Lighting Litronic (Slave) | 77
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Lighting Litronic (Master) | 95
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Electronic ignition lock EZS | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Central electronics Rear central electronics | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Central electronics Front ZE | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Driving safety system Electronic stability program ESP | 47
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Steering column switch module | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Electronic ignition lock EZS | 44
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Front left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Front right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Rear left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Rear right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Heater/air conditioner Automatic A/C | 4B
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Engine management Motronic ME | 35
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Passenger side seat memory | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Driver side seat memory | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Trailer attachment recognition | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Trailer control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Driver information CD changer | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Sun roof operating unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Lower control panel | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Convenience electronics Upper control panel | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Instrumentation Instrument cluster | 49
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Airbag AB ARMINCA | 77
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Airbag AB ARMADA | 77
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Heater/air conditioner Comfort air conditioning | 43
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Heater/air conditioner Automatic A/C | 43
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Driving safety system Electronic stability program ESP | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Instrumentation Instrument cluster | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Braking system Pneumatic brake servo assist | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Driving safety system Electronic stability program ESP | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Transmission control Automated manual transmission | 43
C 240 T-Modell | 2,6 | 125 | M 112.912 | 01.01-05.05 | Transmission control EGS | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Lighting Dynamic ALWR | 95
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Engine management Motronic ME | 35
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Airbag AB | 77
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Airbag AB | 77
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Driving safety system Electronic stability program ESP | 64
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Heater/air conditioner Automatic heater | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Heater/air conditioner Automatic A/C | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Driving safety system Electronic stability program ESP | 30
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Transmission control EGS | 30
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 08.00-02.01 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 250 DIESEL

MERCEDES-BENZ C 250 DIESEL May be shorter than in German

C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Convenience electronics Electronic ignition lock EZS | 22
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Engine management M/RE/EDC | 30
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Engine management EDC/MSA 15.1 | 30
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Heater/air conditioner Air conditioning regulator | 22
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Traction control system ABS/ABD | 64
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Anti-lock braking system ABS | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Anti-lock braking system ABS | 63
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Traction control system ABS/ABD | 66
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 05.93-08.95 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:C 250 TURBO DIESEL

MERCEDES-BENZ C 250 TURBO DIESEL May be shorter than in German

C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Lighting Dynamic ALWR | 95
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Engine management EDC/MSA 15.1 | 42
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Airbag AB | 77
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Airbag AB | 77
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Airbag AB | 77
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Heater/air conditioner Automatic heater | 22
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Heater/air conditioner Automatic A/C | 22
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Traction control system ABS/ABD | 64
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Traction control system ABS/EDS | 30
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Anti-lock braking system ABS | 30
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Driving safety system Electronic stability program ESP | 30
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Anti-lock braking system ABS | 63
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Traction control system ABS/ASR | 67
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Traction control system ABS/ASR | 64
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Traction control system ABS/ASR | 30
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Traction control system ABS/ABD | 66
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Transmission control EGS | 30
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 TURBO DIESEL | 2,5 | 110 | OM 605.960 | 09.95-04.00 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 250 TURBODIESEL T-Modell

MERCEDES-BENZ C 250 TURBODIESEL T-Modell May be shorter than in German

C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Lighting Dynamic ALWR | 95
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Engine management EDC/MSA 15.1 | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Heater/air conditioner Automatic heater | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Heater/air conditioner Automatic A/C | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Traction control system ABS/EDS | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Anti-lock braking system ABS | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Driving safety system Electronic stability program ESP | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Anti-lock braking system ABS | 63
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Traction control system ABS/ASR | 64
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Traction control system ABS/ASR | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Transmission control EGS | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 05.96-02.01 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 270 CDI

MERCEDES-BENZ C 270 CDI May be shorter than in German

C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Parking aid Park Distance Control (PDC) | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Front left door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Front right door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Rear left door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Rear right door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Sun roof operating unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Upper control panel | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Diagnosis/bus systems System diagnosis | 29
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Lighting Litronic (Master) | 95
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Lighting Litronic (Slave) | 77
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Lighting Litronic (Slave) | 77
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Lighting Litronic (Master) | 95
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Electronic ignition lock EZS | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Central electronics Rear central electronics | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Central electronics Front ZE | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Driving safety system Electronic stability program ESP | 47
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Steering column switch module | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Electronic ignition lock EZS | 44
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Front left door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Front right door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Rear left door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Rear right door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Heater/air conditioner Automatic A/C | 4B
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Passenger side seat memory | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Driver side seat memory | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Trailer attachment recognition | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Trailer control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Driver information CD changer | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Sun roof operating unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Lower control panel | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Convenience electronics Upper control panel | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Engine management EDC 15C6 | 57
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Engine service Oil service EDC 15C | 47
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Instrumentation Instrument cluster | 49
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Airbag AB ARMINCA | 77
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Airbag AB ARMADA | 77
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Heater/air conditioner Comfort air conditioning | 43
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Heater/air conditioner Automatic A/C | 43
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Driving safety system Electronic stability program ESP | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Instrumentation Instrument cluster | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Braking system Pneumatic brake servo assist | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Driving safety system Electronic stability program ESP | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Transmission control Automated manual transmission | 43
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.00-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 270 CDI T-Modell

MERCEDES-BENZ C 270 CDI T-Modell May be shorter than in German

C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Parking aid Park Distance Control (PDC) | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Front left door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Front right door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Rear left door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Rear right door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Sun roof operating unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Upper control panel | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Diagnosis/bus systems System diagnosis | 29
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Lighting Litronic (Master) | 95
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Lighting Litronic (Slave) | 77
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Lighting Litronic (Slave) | 77
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Lighting Litronic (Master) | 95
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Electronic ignition lock EZS | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Central electronics Rear central electronics | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Central electronics Front ZE | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Driving safety system Electronic stability program ESP | 47
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Steering column switch module | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Electronic ignition lock EZS | 44
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Front left door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Front right door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Rear left door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Rear right door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Heater/air conditioner Automatic A/C | 4B
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Passenger side seat memory | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Driver side seat memory | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Trailer attachment recognition | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Trailer control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Driver information CD changer | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Sun roof operating unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Lower control panel | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Convenience electronics Upper control panel | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Engine management EDC 15C6 | 57
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Engine service Oil service EDC 15C | 47
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Instrumentation Instrument cluster | 49
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Airbag AB ARMINCA | 77
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Airbag AB ARMADA | 77
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Heater/air conditioner Comfort air conditioning | 43
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Heater/air conditioner Automatic A/C | 43
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Driving safety system Electronic stability program ESP | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Instrumentation Instrument cluster | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Braking system Pneumatic brake servo assist | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Driving safety system Electronic stability program ESP | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Transmission control Automated manual transmission | 43
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 01.01-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 280

MERCEDES-BENZ C 280 May be shorter than in German

C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Convenience electronics Electronic ignition lock EZS | 22
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Engine management Motronic M | 42
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Engine management Motronic M | 42
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Engine management Motronic ME | 30
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Engine management HFM | 42
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Electr. accelerator pedal EMS | 22
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Heater/air conditioner Air conditioning regulator | 22
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Traction control system ABS/ABD | 64
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Anti-lock braking system ABS | 42
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Traction control system ABS/EDS | 30
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Anti-lock braking system ABS | 30
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Anti-lock braking system ABS | 63
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Traction control system ABS/ASR | 67
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Traction control system ABS/ASR | 42
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Traction control system ABS/ASR | 30
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Traction control system ABS/ABD | 66
C 280 | 2,8 | 142 | M 104.941 | 05.93-05.97 | Transmission control EGS | 30
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Lighting Dynamic ALWR | 95
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Engine management Motronic ME | 42
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Driving safety system Electronic stability program ESP | 64
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Heater/air conditioner Automatic heater | 22
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Heater/air conditioner Automatic A/C | 22
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Traction control system ABS/ABD | 64
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Traction control system ABS/EDS | 30
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Anti-lock braking system ABS | 30
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Driving safety system Electronic stability program ESP | 30
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Anti-lock braking system ABS | 63
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Traction control system ABS/ASR | 30
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Transmission control EGS | 30
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 | 2,8 | 145 | M 112.920 | 06.97-04.00 | Transmission control EGS | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Parking aid Park Distance Control (PDC) | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Diagnosis/bus systems System diagnosis | 29
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Lighting Litronic (Master) | 95
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Lighting Litronic (Slave) | 77
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Lighting Litronic (Slave) | 77
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Lighting Litronic (Master) | 95
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Driving safety system Electronic stability program ESP | 47
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Steering column switch module | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Electronic ignition lock EZS | 44
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Front left door control unit | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Front right door control unit | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Rear left door control unit | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Rear right door control unit | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Heater/air conditioner Automatic A/C | 4B
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Engine management Motronic ME | 46
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Passenger side seat memory | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Driver side seat memory | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Trailer attachment recognition | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Trailer control unit | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Driver information CD changer | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Sun roof operating unit | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Lower control panel | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Convenience electronics Upper control panel | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Airbag AB ARMADA | 77
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Driving safety system Electronic stability program ESP | 30
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Instrumentation Instrument cluster | 42
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 | 3 | 170 | M 272.940 | 06.05-02.07 | Transmission control VGSNAG | 30
C 280 | 3 | 170 | M 272.947 | 03.07- | Engine management EKP control | 42
C 280 | 3 | 170 | M 272.947 | 03.07- | Engine management Motronic ME | 46
C 280 | 3 | 170 | M 272.947 | 03.07- | Airbag AB ORC | 30
C 280 | 3 | 170 | M 272.947 | 03.07- | Belt tensioner REV Right | 30
C 280 | 3 | 170 | M 272.947 | 03.07- | Belt tensioner REV Left | 30
C 280 | 3 | 170 | M 272.947 | 03.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 280 | 3 | 170 | M 272.947 | 03.07- | Lighting ILS (Master) | 43
C 280 | 3 | 170 | M 272.947 | 03.07- | Lighting ILS (Slave) | 42
C 280 | 3 | 170 | M 272.947 | 03.07- | Lighting XALWA (Master) | 43
C 280 | 3 | 170 | M 272.947 | 03.07- | Lighting XALWA (Slave) | 42
C 280 | 3 | 170 | M 272.947 | 03.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 280 4MATIC

MERCEDES-BENZ C 280 4MATIC May be shorter than in German

C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Parking aid Park Distance Control (PDC) | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Diagnosis/bus systems System diagnosis | 29
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Lighting Litronic (Master) | 95
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Lighting Litronic (Slave) | 77
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Lighting Litronic (Slave) | 77
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Lighting Litronic (Master) | 95
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 47
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Steering column switch module | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Front left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Front right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Rear left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Rear right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Heater/air conditioner Automatic A/C | 4B
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Engine management Motronic ME | 46
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Passenger side seat memory | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Driver side seat memory | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Trailer attachment recognition | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Trailer control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Driver information CD changer | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Sun roof operating unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Lower control panel | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Upper control panel | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Airbag AB ARMADA | 77
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Instrumentation Instrument cluster | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 07.05-08.07 | Transmission control VGSNAG | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Engine management EKP control | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Engine management Motronic ME | 46
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Airbag AB ORC | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Belt tensioner REV Right | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Belt tensioner REV Left | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Lighting ILS (Master) | 43
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Lighting ILS (Slave) | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Lighting XALWA (Master) | 43
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Lighting XALWA (Slave) | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 07.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 280 4MATIC T-Modell

MERCEDES-BENZ C 280 4MATIC T-Modell May be shorter than in German

C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Parking aid Park Distance Control (PDC) | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Diagnosis/bus systems System diagnosis | 29
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Lighting Litronic (Master) | 95
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Lighting Litronic (Slave) | 77
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Lighting Litronic (Slave) | 77
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Lighting Litronic (Master) | 95
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 47
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Steering column switch module | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Front left door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Front right door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Rear left door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Rear right door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Heater/air conditioner Automatic A/C | 4B
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Engine management Motronic ME | 46
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Passenger side seat memory | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Driver side seat memory | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Trailer attachment recognition | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Trailer control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Driver information CD changer | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Sun roof operating unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Lower control panel | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Convenience electronics Upper control panel | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Airbag AB ARMADA | 77
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Instrumentation Instrument cluster | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 07.05-08.07 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 280 T-Modell

MERCEDES-BENZ C 280 T-Modell May be shorter than in German

C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Lighting Dynamic ALWR | 95
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Engine management Motronic ME | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Driving safety system Electronic stability program ESP | 64
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Heater/air conditioner Automatic heater | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Heater/air conditioner Automatic A/C | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Traction control system ABS/EDS | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Anti-lock braking system ABS | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Driving safety system Electronic stability program ESP | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Anti-lock braking system ABS | 63
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Traction control system ABS/ASR | 64
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Traction control system ABS/ASR | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Transmission control EGS | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 06.97-02.01 | Transmission control EGS | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Parking aid Park Distance Control (PDC) | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Diagnosis/bus systems System diagnosis | 29
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Lighting Litronic (Master) | 95
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Lighting Litronic (Slave) | 77
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Lighting Litronic (Slave) | 77
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Lighting Litronic (Master) | 95
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Driving safety system Electronic stability program ESP | 47
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Steering column switch module | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Front left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Front right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Rear left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Rear right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Heater/air conditioner Automatic A/C | 4B
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Engine management Motronic ME | 46
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Passenger side seat memory | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Driver side seat memory | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Trailer attachment recognition | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Trailer control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Driver information CD changer | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Sun roof operating unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Lower control panel | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Convenience electronics Upper control panel | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Airbag AB ARMADA | 77
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Driving safety system Electronic stability program ESP | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Instrumentation Instrument cluster | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 06.05-08.07 | Transmission control VGSNAG | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 09.07- | Engine management EKP control | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 09.07- | Engine management Motronic ME | 46
C 280 T-Modell | 3 | 170 | M 272.947 | 09.07- | Airbag AB ORC | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 09.07- | Lighting ILS (Master) | 43
C 280 T-Modell | 3 | 170 | M 272.947 | 09.07- | Lighting ILS (Slave) | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 09.07- | Lighting XALWA (Master) | 43
C 280 T-Modell | 3 | 170 | M 272.947 | 09.07- | Lighting XALWA (Slave) | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 30 CDI AMG

MERCEDES-BENZ C 30 CDI AMG May be shorter than in German

C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Sun roof operating unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Diagnosis/bus systems System diagnosis | 29
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Lighting Litronic (Master) | 95
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Lighting Litronic (Slave) | 77
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Lighting Litronic (Slave) | 77
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Lighting Litronic (Master) | 95
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Electronic ignition lock EZS | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Central electronics Front ZE | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Driving safety system Electronic stability program ESP | 47
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Electronic ignition lock EZS | 44
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Heater/air conditioner Automatic A/C | 4B
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Passenger side seat memory | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Driver side seat memory | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Trailer attachment recognition | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Trailer control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Driver information CD changer | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Sun roof operating unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Lower control panel | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Upper control panel | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Engine management EDC 15C6 | 57
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Instrumentation Instrument cluster | 49
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Airbag AB ARMINCA | 77
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Airbag AB ARMADA | 77
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Heater/air conditioner Comfort air conditioning | 43
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Heater/air conditioner Automatic A/C | 43
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Instrumentation Instrument cluster | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 01.03-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 30 CDI AMG Sportcoupe

MERCEDES-BENZ C 30 CDI AMG Sportcoupe May be shorter than in German

C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Sun roof operating unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Diagnosis/bus systems System diagnosis | 29
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Lighting Litronic (Master) | 95
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Lighting Litronic (Slave) | 77
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Lighting Litronic (Slave) | 77
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Electronic ignition lock EZS | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Central electronics Front ZE | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Driving safety system Electronic stability program ESP | 47
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Electronic ignition lock EZS | 44
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Heater/air conditioner Automatic A/C | 4B
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Passenger side seat memory | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Driver side seat memory | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Trailer attachment recognition | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Trailer control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Driver information CD changer | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Sun roof operating unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Lower control panel | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Convenience electronics Upper control panel | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Engine management EDC 15C6 | 57
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Instrumentation Instrument cluster | 49
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Airbag AB ARMINCA | 77
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Airbag AB ARMADA | 77
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Heater/air conditioner Comfort air conditioning | 43
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Heater/air conditioner Automatic A/C | 43
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Driving safety system Electronic stability program ESP | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Instrumentation Instrument cluster | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 09.02-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 30 CDI AMG T-Modell

MERCEDES-BENZ C 30 CDI AMG T-Modell May be shorter than in German

C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Sun roof operating unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Diagnosis/bus systems System diagnosis | 29
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Lighting Litronic (Master) | 95
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Lighting Litronic (Slave) | 77
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Lighting Litronic (Slave) | 77
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Lighting Litronic (Master) | 95
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Electronic ignition lock EZS | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Central electronics Front ZE | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Driving safety system Electronic stability program ESP | 47
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Electronic ignition lock EZS | 44
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Heater/air conditioner Automatic A/C | 4B
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Passenger side seat memory | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Driver side seat memory | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Trailer attachment recognition | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Trailer control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Driver information CD changer | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Sun roof operating unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Lower control panel | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Convenience electronics Upper control panel | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Engine management EDC 15C6 | 57
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Instrumentation Instrument cluster | 49
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Airbag AB ARMINCA | 77
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Airbag AB ARMADA | 77
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Heater/air conditioner Comfort air conditioning | 43
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Heater/air conditioner Automatic A/C | 43
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Instrumentation Instrument cluster | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Driving safety system Electronic stability program ESP | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 01.03-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 32 AMG KOMPRESSOR

MERCEDES-BENZ C 32 AMG KOMPRESSOR May be shorter than in German

C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Parking aid Park Distance Control (PDC) | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Front left door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Front right door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Rear left door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Rear right door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Sun roof operating unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driver information Audio | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Upper control panel | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Diagnosis/bus systems System diagnosis | 29
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Lighting Litronic (Master) | 95
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Lighting Litronic (Slave) | 77
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Lighting Litronic (Slave) | 77
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Lighting Litronic (Master) | 95
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Electronic ignition lock EZS | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Central electronics Rear central electronics | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Central electronics Front ZE | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 47
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Steering column switch module | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Electronic ignition lock EZS | 44
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Front left door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Front right door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Rear left door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Rear right door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Heater/air conditioner Automatic A/C | 4B
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Engine management Motronic ME | 35
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Passenger side seat memory | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Driver side seat memory | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Trailer attachment recognition | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Trailer control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driver information CD changer | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Sun roof operating unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Lower control panel | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Upper control panel | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Instrumentation Instrument cluster | 49
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Airbag AB ARMINCA | 77
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Heater/air conditioner Comfort air conditioning | 43
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Heater/air conditioner Automatic A/C | 43
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Instrumentation Instrument cluster | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Braking system Pneumatic brake servo assist | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 01.01-01.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 32 AMG KOMPRESSOR T-Modell

MERCEDES-BENZ C 32 AMG KOMPRESSOR T-Modell May be shorter than in German

C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Parking aid Park Distance Control (PDC) | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Front left door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Front right door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Rear left door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Rear right door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Sun roof operating unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Upper control panel | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Diagnosis/bus systems System diagnosis | 29
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Lighting Litronic (Master) | 95
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Lighting Litronic (Slave) | 77
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Lighting Litronic (Slave) | 77
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Lighting Litronic (Master) | 95
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Electronic ignition lock EZS | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Central electronics Rear central electronics | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Central electronics Front ZE | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 47
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Steering column switch module | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Electronic ignition lock EZS | 44
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Front left door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Front right door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Rear left door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Rear right door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Heater/air conditioner Automatic A/C | 4B
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Transmission control Electr. gear selector lever (EWM) | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Engine management Motronic ME | 35
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Passenger side seat memory | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Driver side seat memory | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Trailer attachment recognition | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Trailer control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driver information CD changer | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Sun roof operating unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Lower control panel | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Convenience electronics Upper control panel | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Instrumentation Instrument cluster | 49
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Airbag AB ARMINCA | 77
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Heater/air conditioner Comfort air conditioning | 43
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Heater/air conditioner Automatic A/C | 43
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Instrumentation Instrument cluster | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Braking system Pneumatic brake servo assist | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Driving safety system Electronic stability program ESP | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 01.01-01.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 320

MERCEDES-BENZ C 320 May be shorter than in German

C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Parking aid Park Distance Control (PDC) | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Front left door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Front right door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Rear left door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Rear right door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Sun roof operating unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Upper control panel | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Diagnosis/bus systems System diagnosis | 29
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Lighting Litronic (Master) | 95
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Lighting Litronic (Slave) | 77
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Lighting Litronic (Slave) | 77
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Lighting Litronic (Master) | 95
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Electronic ignition lock EZS | 30
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Central electronics Rear central electronics | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Central electronics Front ZE | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Driving safety system Electronic stability program ESP | 47
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Steering column switch module | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Electronic ignition lock EZS | 44
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Front left door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Front right door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Rear left door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Rear right door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Heater/air conditioner Automatic A/C | 4B
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Engine management Motronic ME | 35
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Passenger side seat memory | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Driver side seat memory | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Trailer attachment recognition | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Trailer control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Driver information CD changer | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Sun roof operating unit | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Lower control panel | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Convenience electronics Upper control panel | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Instrumentation Instrument cluster | 49
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Airbag AB ARMINCA | 77
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Airbag AB ARMADA | 77
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Heater/air conditioner Comfort air conditioning | 43
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Heater/air conditioner Automatic A/C | 43
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Driving safety system Electronic stability program ESP | 30
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Instrumentation Instrument cluster | 42
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Braking system Pneumatic brake servo assist | 30
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Driving safety system Electronic stability program ESP | 30
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Transmission control EGS | 30
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Transmission control Automated manual transmission | 43
C 320 | 3,2 | 160 | M 112.946 | 05.00-05.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 320 4MATIC

MERCEDES-BENZ C 320 4MATIC May be shorter than in German

C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Parking aid Park Distance Control (PDC) | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Sun roof operating unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Diagnosis/bus systems System diagnosis | 29
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Lighting Litronic (Master) | 95
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Lighting Litronic (Slave) | 77
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Lighting Litronic (Slave) | 77
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Lighting Litronic (Master) | 95
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Electronic ignition lock EZS | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Central electronics Front ZE | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 47
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Steering column switch module | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Electronic ignition lock EZS | 44
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Front left door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Front right door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Rear left door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Rear right door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Heater/air conditioner Automatic A/C | 4B
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Engine management Motronic ME | 35
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Passenger side seat memory | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Driver side seat memory | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Trailer attachment recognition | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Trailer control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Driver information CD changer | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Sun roof operating unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Lower control panel | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Upper control panel | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Instrumentation Instrument cluster | 49
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Airbag AB ARMINCA | 77
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Airbag AB ARMADA | 77
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Heater/air conditioner Comfort air conditioning | 43
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Heater/air conditioner Automatic A/C | 43
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Instrumentation Instrument cluster | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 09.02-06.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 320 4MATIC T-Modell

MERCEDES-BENZ C 320 4MATIC T-Modell May be shorter than in German

C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Parking aid Park Distance Control (PDC) | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Sun roof operating unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Diagnosis/bus systems System diagnosis | 29
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Lighting Litronic (Master) | 95
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Lighting Litronic (Slave) | 77
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Lighting Litronic (Slave) | 77
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Lighting Litronic (Master) | 95
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Electronic ignition lock EZS | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Central electronics Front ZE | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 47
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Steering column switch module | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Electronic ignition lock EZS | 44
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Front left door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Front right door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Rear left door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Rear right door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Heater/air conditioner Automatic A/C | 4B
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Engine management Motronic ME | 35
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Passenger side seat memory | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Driver side seat memory | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Trailer attachment recognition | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Trailer control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Driver information CD changer | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Sun roof operating unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Lower control panel | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Convenience electronics Upper control panel | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Instrumentation Instrument cluster | 49
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Airbag AB ARMINCA | 77
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Airbag AB ARMADA | 77
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Heater/air conditioner Comfort air conditioning | 43
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Heater/air conditioner Automatic A/C | 43
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Instrumentation Instrument cluster | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Driving safety system Electronic stability program ESP | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 09.02-06.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 320 CDI

MERCEDES-BENZ C 320 CDI May be shorter than in German

C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Diagnosis/bus systems System diagnosis | 29
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Lighting Litronic (Master) | 95
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Lighting Litronic (Slave) | 77
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Lighting Litronic (Slave) | 77
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Lighting Litronic (Master) | 95
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Driving safety system Electronic stability program ESP | 47
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Steering column switch module | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Electronic ignition lock EZS | 44
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Front left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Front right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Rear left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Rear right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Heater/air conditioner Automatic A/C | 4B
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Passenger side seat memory | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Driver side seat memory | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Trailer attachment recognition | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Trailer control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Driver information CD changer | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Sun roof operating unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Lower control panel | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Convenience electronics Upper control panel | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Engine management CR/EDC 16CP | 46
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Airbag AB ARMADA | 77
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Driving safety system Electronic stability program ESP | 30
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Instrumentation Instrument cluster | 42
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 CDI | 3 | 165 | OM 642.910 | 09.04-05.07 | Transmission control VGSNAG | 30
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Airbag AB ORC | 30
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Belt tensioner REV Right | 30
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Belt tensioner REV Left | 30
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Lighting ILS (Master) | 43
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Lighting ILS (Slave) | 42
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Lighting XALWA (Master) | 43
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Lighting XALWA (Slave) | 42
C 320 CDI | 3 | 165 | OM 642.960 | 06.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 320 CDI 4MATIC

MERCEDES-BENZ C 320 CDI 4MATIC May be shorter than in German

C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 07.07- | Airbag AB ORC | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 07.07- | Lighting ILS (Master) | 43
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 07.07- | Lighting ILS (Slave) | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 07.07- | Lighting XALWA (Master) | 43
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 07.07- | Lighting XALWA (Slave) | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 07.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 320 CDI T-Modell

MERCEDES-BENZ C 320 CDI T-Modell May be shorter than in German

C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Diagnosis/bus systems System diagnosis | 29
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Lighting Litronic (Master) | 95
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Lighting Litronic (Slave) | 77
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Lighting Litronic (Slave) | 77
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Lighting Litronic (Master) | 95
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Driving safety system Electronic stability program ESP | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Steering column switch module | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Front left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Front right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Rear left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Rear right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Heater/air conditioner Automatic A/C | 4B
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Passenger side seat memory | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Driver side seat memory | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Trailer attachment recognition | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Trailer control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Driver information CD changer | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Sun roof operating unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Lower control panel | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Convenience electronics Upper control panel | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Engine management CR/EDC 16CP | 46
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Airbag AB ARMADA | 77
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Driving safety system Electronic stability program ESP | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Instrumentation Instrument cluster | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 09.04-08.07 | Transmission control VGSNAG | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 09.07- | Airbag AB ORC | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 09.07- | Lighting ILS (Master) | 43
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 09.07- | Lighting ILS (Slave) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 09.07- | Lighting XALWA (Master) | 43
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 09.07- | Lighting XALWA (Slave) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 320 Sportcoupe

MERCEDES-BENZ C 320 Sportcoupe May be shorter than in German

C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Parking aid Park Distance Control (PDC) | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Sun roof operating unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Diagnosis/bus systems System diagnosis | 29
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Lighting Litronic (Master) | 95
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Lighting Litronic (Slave) | 77
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Lighting Litronic (Slave) | 77
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Lighting Litronic (Master) | 95
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Electronic ignition lock EZS | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Central electronics Front ZE | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Driving safety system Electronic stability program ESP | 47
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Steering column switch module | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Electronic ignition lock EZS | 44
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Front left door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Front right door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Rear left door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Rear right door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Heater/air conditioner Automatic A/C | 4B
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Engine management Motronic ME | 35
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Passenger side seat memory | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Driver side seat memory | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Trailer attachment recognition | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Trailer control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Driver information CD changer | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Sun roof operating unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Lower control panel | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Convenience electronics Upper control panel | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Instrumentation Instrument cluster | 49
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Airbag AB ARMINCA | 77
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Airbag AB ARMADA | 77
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Heater/air conditioner Comfort air conditioning | 43
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Heater/air conditioner Automatic A/C | 43
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Driving safety system Electronic stability program ESP | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Instrumentation Instrument cluster | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 09.02-05.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 320 T-Modell

MERCEDES-BENZ C 320 T-Modell May be shorter than in German

C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Parking aid Park Distance Control (PDC) | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Front left door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Front right door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Rear left door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Rear right door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Sun roof operating unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Driver information Audio | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Upper control panel | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Diagnosis/bus systems System diagnosis | 29
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Lighting Litronic (Master) | 95
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Lighting Litronic (Slave) | 77
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Lighting Litronic (Slave) | 77
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Lighting Litronic (Master) | 95
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Electronic ignition lock EZS | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Central electronics Rear central electronics | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Central electronics Front ZE | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Driving safety system Electronic stability program ESP | 47
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Steering column switch module | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Electronic ignition lock EZS | 44
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Front left door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Front right door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Rear left door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Rear right door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Heater/air conditioner Automatic A/C | 4B
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Engine management Motronic ME | 35
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Passenger side seat memory | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Driver side seat memory | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Trailer attachment recognition | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Trailer control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Driver information CD changer | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Sun roof operating unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Lower control panel | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Convenience electronics Upper control panel | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Instrumentation Instrument cluster | 49
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Airbag AB ARMINCA | 77
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Airbag AB ARMADA | 77
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Heater/air conditioner Comfort air conditioning | 43
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Heater/air conditioner Automatic A/C | 43
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Driving safety system Electronic stability program ESP | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Instrumentation Instrument cluster | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Braking system Pneumatic brake servo assist | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Driving safety system Electronic stability program ESP | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Transmission control Automated manual transmission | 43
C 320 T-Modell | 3,2 | 160 | M 112.946 | 01.01-05.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 350

MERCEDES-BENZ C 350 May be shorter than in German

C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Parking aid Park Distance Control (PDC) | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Diagnosis/bus systems System diagnosis | 29
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Lighting Litronic (Master) | 95
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Lighting Litronic (Slave) | 77
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Lighting Litronic (Slave) | 77
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Lighting Litronic (Master) | 95
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Driving safety system Electronic stability program ESP | 47
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Steering column switch module | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Electronic ignition lock EZS | 44
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Front left door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Front right door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Rear left door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Rear right door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Heater/air conditioner Automatic A/C | 4B
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Engine management Motronic ME | 46
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Passenger side seat memory | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Driver side seat memory | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Trailer attachment recognition | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Trailer control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Driver information CD changer | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Sun roof operating unit | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Lower control panel | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Convenience electronics Upper control panel | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Airbag AB ARMADA | 77
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Driving safety system Electronic stability program ESP | 30
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Instrumentation Instrument cluster | 42
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 | 3,5 | 200 | M 272.960 | 06.05-02.07 | Transmission control VGSNAG | 30
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Engine management EKP control | 42
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Engine management Motronic ME | 46
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Airbag AB ORC | 30
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Belt tensioner REV Right | 30
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Belt tensioner REV Left | 30
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Lighting ILS (Master) | 43
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Lighting ILS (Slave) | 42
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Lighting XALWA (Master) | 43
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Lighting XALWA (Slave) | 42
C 350 | 3,5 | 200 | M 272.961 | 03.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 350 4MATIC

MERCEDES-BENZ C 350 4MATIC May be shorter than in German

C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Parking aid Park Distance Control (PDC) | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Diagnosis/bus systems System diagnosis | 29
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Lighting Litronic (Master) | 95
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Lighting Litronic (Slave) | 77
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Lighting Litronic (Slave) | 77
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Lighting Litronic (Master) | 95
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 47
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Steering column switch module | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Front left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Front right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Rear left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Rear right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Heater/air conditioner Automatic A/C | 4B
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Engine management Motronic ME | 46
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Passenger side seat memory | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Driver side seat memory | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Trailer attachment recognition | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Trailer control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Driver information CD changer | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Sun roof operating unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Lower control panel | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Upper control panel | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Airbag AB ARMADA | 77
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Instrumentation Instrument cluster | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 07.05-08.07 | Transmission control VGSNAG | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Engine management EKP control | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Engine management Motronic ME | 46
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Airbag AB ORC | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Belt tensioner REV Right | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Belt tensioner REV Left | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Lighting ILS (Master) | 43
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Lighting ILS (Slave) | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Lighting XALWA (Master) | 43
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Lighting XALWA (Slave) | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 07.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 350 4MATIC T-Modell

MERCEDES-BENZ C 350 4MATIC T-Modell May be shorter than in German

C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Parking aid Park Distance Control (PDC) | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Diagnosis/bus systems System diagnosis | 29
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Lighting Litronic (Master) | 95
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Lighting Litronic (Slave) | 77
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Lighting Litronic (Slave) | 77
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Lighting Litronic (Master) | 95
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 47
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Steering column switch module | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Front left door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Front right door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Rear left door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Rear right door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Heater/air conditioner Automatic A/C | 4B
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Engine management Motronic ME | 46
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Passenger side seat memory | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Driver side seat memory | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Trailer attachment recognition | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Trailer control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Driver information CD changer | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Sun roof operating unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Lower control panel | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Convenience electronics Upper control panel | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Airbag AB ARMADA | 77
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Instrumentation Instrument cluster | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 07.05-08.07 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 350 Sportcoupe

MERCEDES-BENZ C 350 Sportcoupe May be shorter than in German

C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Parking aid Park Distance Control (PDC) | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Diagnosis/bus systems System diagnosis | 29
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Lighting Litronic (Master) | 95
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Lighting Litronic (Slave) | 77
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Lighting Litronic (Slave) | 77
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Driving safety system Electronic stability program ESP | 47
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Steering column switch module | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Electronic ignition lock EZS | 44
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Front left door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Front right door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Rear left door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Rear right door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Heater/air conditioner Automatic A/C | 4B
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Engine management Motronic ME | 46
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Passenger side seat memory | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Driver side seat memory | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Trailer attachment recognition | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Trailer control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Driver information CD changer | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Sun roof operating unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Lower control panel | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Convenience electronics Upper control panel | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Airbag AB ARMADA | 77
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Driving safety system Electronic stability program ESP | 30
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Instrumentation Instrument cluster | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 06.05-02.08 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 350 T-Modell

MERCEDES-BENZ C 350 T-Modell May be shorter than in German

C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Parking aid Park Distance Control (PDC) | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Diagnosis/bus systems System diagnosis | 29
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Lighting Litronic (Master) | 95
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Lighting Litronic (Slave) | 77
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Lighting Litronic (Slave) | 77
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Lighting Litronic (Master) | 95
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Driving safety system Electronic stability program ESP | 47
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Steering column switch module | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Front left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Front right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Rear left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Rear right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Heater/air conditioner Automatic A/C | 4B
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Engine management Motronic ME | 46
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Passenger side seat memory | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Driver side seat memory | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Trailer attachment recognition | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Trailer control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Driver information CD changer | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Sun roof operating unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Lower control panel | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Convenience electronics Upper control panel | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Airbag AB ARMADA | 77
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Driving safety system Electronic stability program ESP | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Instrumentation Instrument cluster | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 06.05-08.07 | Transmission control VGSNAG | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 09.07- | Engine management EKP control | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 09.07- | Engine management Motronic ME | 46
C 350 T-Modell | 3,5 | 200 | M 272.961 | 09.07- | Airbag AB ORC | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 09.07- | Lighting ILS (Master) | 43
C 350 T-Modell | 3,5 | 200 | M 272.961 | 09.07- | Lighting ILS (Slave) | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 09.07- | Lighting XALWA (Master) | 43
C 350 T-Modell | 3,5 | 200 | M 272.961 | 09.07- | Lighting XALWA (Slave) | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 36 AMG

MERCEDES-BENZ C 36 AMG May be shorter than in German

C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Convenience electronics Electronic ignition lock EZS | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Engine management Motronic M | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Engine management Motronic M | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Engine management HFM | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Electr. accelerator pedal EMS | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Heater/air conditioner Air conditioning regulator | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Traction control system ABS/ABD | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Anti-lock braking system ABS | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Traction control system ABS/EDS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Anti-lock braking system ABS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Anti-lock braking system ABS | 63
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Traction control system ABS/ASR | 67
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Traction control system ABS/ASR | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Traction control system ABS/ASR | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Traction control system ABS/ASR | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Traction control system ABS/ABD | 66
C 36 AMG | 3,6 | 206 | M 104.941 | 01.94-05.97 | Transmission control EGS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Convenience electronics Electronic ignition lock EZS | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Engine management Motronic M | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Engine management Motronic M | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Engine management HFM | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Electr. accelerator pedal EMS | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Heater/air conditioner Air conditioning regulator | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Traction control system ABS/ABD | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Anti-lock braking system ABS | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Traction control system ABS/EDS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Anti-lock braking system ABS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Anti-lock braking system ABS | 63
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Traction control system ABS/ASR | 67
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Traction control system ABS/ASR | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Traction control system ABS/ASR | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Traction control system ABS/ASR | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Traction control system ABS/ASR | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 09.94-05.97 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:C 43 AMG

MERCEDES-BENZ C 43 AMG May be shorter than in German

C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Transmission control Electr. gear selector lever (EWM) | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Lighting Dynamic ALWR | 95
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Convenience electronics Electronic ignition lock EZS | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Engine management Motronic ME | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Driving safety system Electronic stability program ESP | 64
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Heater/air conditioner Air conditioning regulator | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Heater/air conditioner Automatic heater | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Heater/air conditioner Automatic A/C | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Traction control system ABS/ABD | 64
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Traction control system ABS/EDS | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Anti-lock braking system ABS | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Driving safety system Electronic stability program ESP | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Anti-lock braking system ABS | 63
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Traction control system ABS/ASR | 64
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Traction control system ABS/ASR | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Transmission control EGS | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Transmission control Electr. gear selector lever (EWM) | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.97-04.00 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 43 AMG T-Modell

MERCEDES-BENZ C 43 AMG T-Modell May be shorter than in German

C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Lighting Dynamic ALWR | 95
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Convenience electronics Electronic ignition lock EZS | 22
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Engine management Motronic ME | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Driving safety system Electronic stability program ESP | 64
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Heater/air conditioner Air conditioning regulator | 22
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Heater/air conditioner Automatic heater | 22
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Traction control system ABS/ABD | 64
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Traction control system ABS/EDS | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Anti-lock braking system ABS | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Driving safety system Electronic stability program ESP | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Anti-lock braking system ABS | 63
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Traction control system ABS/ASR | 64
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Traction control system ABS/ASR | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Transmission control EGS | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.97-02.01 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:C 55 AMG

MERCEDES-BENZ C 55 AMG May be shorter than in German

C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Parking aid Park Distance Control (PDC) | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Diagnosis/bus systems System diagnosis | 29
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Lighting Litronic (Master) | 95
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Lighting Litronic (Slave) | 77
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Lighting Litronic (Slave) | 77
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Driving safety system Electronic stability program ESP | 47
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Steering column switch module | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Front left door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Front right door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Rear left door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Rear right door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Heater/air conditioner Automatic A/C | 4B
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Engine management Motronic ME | 35
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Passenger side seat memory | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Driver side seat memory | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Trailer attachment recognition | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Trailer control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Driver information CD changer | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Sun roof operating unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Lower control panel | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Upper control panel | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Airbag AB ARMADA | 77
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Driving safety system Electronic stability program ESP | 30
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Instrumentation Instrument cluster | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Transmission control EGS | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 02.04-08.07 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 55 AMG T-Modell

MERCEDES-BENZ C 55 AMG T-Modell May be shorter than in German

C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Parking aid Park Distance Control (PDC) | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Diagnosis/bus systems System diagnosis | 29
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Lighting Litronic (Master) | 95
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Lighting Litronic (Slave) | 77
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Lighting Litronic (Slave) | 77
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Lighting Litronic (Master) | 95
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Driving safety system Electronic stability program ESP | 47
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Steering column switch module | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Electronic ignition lock EZS | 44
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Front left door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Front right door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Rear left door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Rear right door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Heater/air conditioner Automatic A/C | 4B
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Engine management Motronic ME | 35
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Passenger side seat memory | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Driver side seat memory | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Trailer attachment recognition | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Trailer control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Driver information CD changer | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Sun roof operating unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Lower control panel | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Convenience electronics Upper control panel | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Airbag AB ARMADA | 77
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Driving safety system Electronic stability program ESP | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Instrumentation Instrument cluster | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Transmission control EGS | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 02.04-08.07 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CL 420 Coupe

MERCEDES-BENZ CL 420 Coupe May be shorter than in German

CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 06.96-08.99 | Engine management Motronic ME | 30
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 06.96-08.99 | Airbag AB | 77
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 06.96-08.99 | Airbag AB | 77
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 06.96-08.99 | Driving safety system Electronic stability program ESP | 65
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 06.96-08.99 | Traction control system ABS/ASR | 67
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 06.96-08.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:CL 500 Coupe

MERCEDES-BENZ CL 500 Coupe May be shorter than in German

CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Lighting Litronic (Slave) | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Lighting Dynamic ALWR with CAN | 95
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Lighting Dynamic ALWR with CAN | 95
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Lighting Litronic (Slave) | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Lighting Litronic (Master) | 43
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Lighting Litronic (Master) | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Lighting Litronic (Slave) | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Lighting Litronic (Master) | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Central electronics Rear central electronics | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Central electronics Driver side central electronics | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Central electronics Passenger side central electronics | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Heater/air conditioner Automatic A/C | 47
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Engine management Motronic ME | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Engine management Motronic ME | 35
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Driver information CD changer | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Convenience electronics Front left seat memory | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Convenience electronics Front right seat memory | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Convenience electronics Rear right door control unit | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Convenience electronics Rear left door control unit | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Convenience electronics Front right door control unit | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Convenience electronics Front left door control unit | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Airbag AB | 77
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Driving safety system Electronic stability program ESP | 65
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Driving safety system Electronic stability program ESP | 64
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Airbag AB ARMADA HIGH LINE | 77
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Transmission control EGS | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Transmission control VGSNAG | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 09.99-05.06 | Transmission control Electr. gear selector lever (EWM) | 42
CL 500 Coupe | 5 | 235 | M 119.970,980 | 09.96-08.99 | Engine management Motronic ME | 30
CL 500 Coupe | 5 | 235 | M 119.970,980 | 09.96-08.99 | Airbag AB | 77
CL 500 Coupe | 5 | 235 | M 119.970,980 | 09.96-08.99 | Airbag AB | 77
CL 500 Coupe | 5 | 235 | M 119.970,980 | 09.96-08.99 | Driving safety system Electronic stability program ESP | 65
CL 500 Coupe | 5 | 235 | M 119.970,980 | 09.96-08.99 | Traction control system ABS/ASR | 42
CL 500 Coupe | 5 | 235 | M 119.970,980 | 09.96-08.99 | Traction control system ABS/ASR | 67
CL 500 Coupe | 5 | 235 | M 119.970,980 | 09.96-08.99 | Transmission control EGS | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Lighting Cornering light XALWA (master) | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Lighting Cornering light XALWA (slave) | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Transmission control Electr. gear selector lever (EWM) | 57
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Engine management Motronic ME | 46
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Airbag ARCADE AB | 77
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Belt tensioner REV Left | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Belt tensioner REV Right | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 06.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CL 55 AMG Coupe

MERCEDES-BENZ CL 55 AMG Coupe May be shorter than in German

CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Lighting Litronic (Slave) | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Lighting Dynamic ALWR with CAN | 95
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Lighting Dynamic ALWR with CAN | 95
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Lighting Litronic (Slave) | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Lighting Litronic (Master) | 43
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Lighting Litronic (Master) | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Lighting Litronic (Slave) | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Lighting Litronic (Master) | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Central electronics Rear central electronics | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Central electronics Driver side central electronics | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Central electronics Passenger side central electronics | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Heater/air conditioner Automatic A/C | 47
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Engine management Motronic ME | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Engine management Motronic ME | 35
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Driver information CD changer | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Convenience electronics Front left seat memory | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Convenience electronics Front right seat memory | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Convenience electronics Rear right door control unit | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Convenience electronics Rear left door control unit | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Convenience electronics Front right door control unit | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Convenience electronics Front left door control unit | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Airbag AB | 77
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Driving safety system Electronic stability program ESP | 65
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Driving safety system Electronic stability program ESP | 64
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Transmission control EGS | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 09.99-08.02 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:CL 55 AMG KOMPRESSOR Coupe

MERCEDES-BENZ CL 55 AMG KOMPRESSOR Coupe May be shorter than in German

CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Lighting Litronic (Slave) | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Lighting Dynamic ALWR with CAN | 95
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Lighting Litronic (Master) | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Lighting Litronic (Slave) | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Lighting Litronic (Master) | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Central electronics Rear central electronics | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Central electronics Driver side central electronics | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Central electronics Passenger side central electronics | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Heater/air conditioner Automatic A/C | 47
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Engine management Motronic ME | 35
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Driver information CD changer | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Convenience electronics Front left seat memory | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Convenience electronics Front right seat memory | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Convenience electronics Rear right door control unit | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Convenience electronics Rear left door control unit | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Convenience electronics Front right door control unit | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Convenience electronics Front left door control unit | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Driving safety system Electronic stability program ESP | 65
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Driving safety system Electronic stability program ESP | 64
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Airbag AB ARMADA HIGH LINE | 77
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Transmission control EGS | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Transmission control VGSNAG | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 09.02-08.06 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:CL 600 Coupe

MERCEDES-BENZ CL 600 Coupe May be shorter than in German

CL 600 Coupe | 6 | 290 | M 120.982 | 06.96-08.99 | Engine management Motronic ME | 30
CL 600 Coupe | 6 | 290 | M 120.982 | 06.96-08.99 | Airbag AB | 77
CL 600 Coupe | 6 | 290 | M 120.982 | 06.96-08.99 | Airbag AB | 77
CL 600 Coupe | 6 | 290 | M 120.982 | 06.96-08.99 | Driving safety system Electronic stability program ESP | 65
CL 600 Coupe | 6 | 290 | M 120.982 | 06.96-08.99 | Traction control system ABS/ASR | 42
CL 600 Coupe | 6 | 290 | M 120.982 | 06.96-08.99 | Traction control system ABS/ASR | 67
CL 600 Coupe | 6 | 290 | M 120.982 | 06.96-08.99 | Transmission control EGS | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Lighting Dynamic ALWR with CAN | 95
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Lighting Dynamic ALWR with CAN | 95
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Lighting Litronic (Master) | 43
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Lighting Litronic (Master) | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Lighting Litronic (Master) | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Central electronics Rear central electronics | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Central electronics Driver side central electronics | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Central electronics Passenger side central electronics | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Heater/air conditioner Automatic A/C | 47
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Engine management Motronic ME | 35
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Driver information CD changer | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Convenience electronics Front left seat memory | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Convenience electronics Front right seat memory | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Convenience electronics Rear right door control unit | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Convenience electronics Rear left door control unit | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Convenience electronics Front right door control unit | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Convenience electronics Front left door control unit | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Airbag AB | 77
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Driving safety system Electronic stability program ESP | 64
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Transmission control EGS | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 09.99-08.02 | Transmission control Electr. gear selector lever (EWM) | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Lighting Dynamic ALWR with CAN | 95
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Lighting Litronic (Master) | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Lighting Litronic (Master) | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Central electronics Rear central electronics | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Central electronics Driver side central electronics | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Central electronics Passenger side central electronics | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Heater/air conditioner Automatic A/C | 47
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Engine management Motronic ME | 38
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Driver information CD changer | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Convenience electronics Front left seat memory | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Convenience electronics Front right seat memory | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Convenience electronics Rear right door control unit | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Convenience electronics Rear left door control unit | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Convenience electronics Front right door control unit | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Convenience electronics Front left door control unit | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Driving safety system Electronic stability program ESP | 64
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Airbag AB ARMADA HIGH LINE | 77
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Transmission control EGS | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 09.02-08.06 | Transmission control Electr. gear selector lever (EWM) | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Lighting Cornering light XALWA (master) | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Lighting Cornering light XALWA (slave) | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Transmission control Electr. gear selector lever (EWM) | 57
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Engine management EKP control | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Airbag ARCADE AB | 77
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Belt tensioner REV Left | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Belt tensioner REV Right | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 09.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CL 63 AMG Coupe

MERCEDES-BENZ CL 63 AMG Coupe May be shorter than in German

CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Lighting Cornering light XALWA (master) | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Lighting Cornering light XALWA (slave) | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Transmission control Electr. gear selector lever (EWM) | 57
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Engine management EKP control | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Engine management Motronic ME | 46
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Airbag ARCADE AB | 77
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Belt tensioner REV Left | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Belt tensioner REV Right | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 01.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CL 65 AMG Coupe

MERCEDES-BENZ CL 65 AMG Coupe May be shorter than in German

CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Lighting Litronic (Slave) | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Lighting Dynamic ALWR with CAN | 95
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Lighting Litronic (Master) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Lighting Litronic (Slave) | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Lighting Litronic (Master) | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Central electronics Rear central electronics | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Central electronics Driver side central electronics | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Central electronics Passenger side central electronics | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Heater/air conditioner Automatic A/C | 47
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Engine management Motronic ME | 38
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Driver information CD changer | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Convenience electronics Front left seat memory | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Convenience electronics Front right seat memory | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Convenience electronics Rear right door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Convenience electronics Rear left door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Convenience electronics Front right door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Convenience electronics Front left door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Driving safety system Electronic stability program ESP | 64
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Airbag AB ARMADA HIGH LINE | 77
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Transmission control EGS | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 09.03-08.06 | Transmission control Electr. gear selector lever (EWM) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Lighting Cornering light XALWA (master) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Lighting Cornering light XALWA (slave) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Transmission control Electr. gear selector lever (EWM) | 57
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Engine management EKP control | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Airbag ARCADE AB | 77
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Belt tensioner REV Left | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Belt tensioner REV Right | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 07.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 200 Cabrio

MERCEDES-BENZ CLK 200 Cabrio May be shorter than in German

CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Lighting Litronic | 25
CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Engine management Motronic ME | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Airbag AB | 77
CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Anti-lock braking system ABS | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Driving safety system Electronic stability program ESP | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Traction control system ABS/ASR | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Transmission control EGS | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 Cabrio | 2 | 100 | M 111.945 | 06.98-06.00 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 200 CGI KOMPRESSOR Cabrio

MERCEDES-BENZ CLK 200 CGI KOMPRESSOR Cabrio May be shorter than in German

CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Parking aid Park Distance Control (PDC) | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Lighting Litronic (Slave) | 77
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Lighting Litronic (Master) | 95
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Engine management CGI | 39
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Driving safety system Electronic stability program ESP | 47
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Steering column switch module | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Electronic ignition lock EZS | 44
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Heater/air conditioner Automatic A/C | 4B
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Passenger side seat memory | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Driver side seat memory | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Trailer attachment recognition | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Trailer control unit | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Driver information CD changer | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Sun roof operating unit | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Lower control panel | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Convenience electronics Upper control panel | 42
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Airbag AB ARMINCA | 77
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Airbag AB ARMADA | 77
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Heater/air conditioner Automatic A/C | 43
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Driving safety system Electronic stability program ESP | 30
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 CGI KOMPRESSOR Cabrio | 1,8 | 125 | M 271.942 | 06.03-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 200 CGI KOMPRESSOR Coupe

MERCEDES-BENZ CLK 200 CGI KOMPRESSOR Coupe May be shorter than in German

CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Parking aid Park Distance Control (PDC) | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Upper control panel | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Lighting Litronic (Slave) | 77
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Lighting Litronic (Master) | 95
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Engine management CGI | 39
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Central electronics Rear central electronics | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Central electronics Front ZE | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Driving safety system Electronic stability program ESP | 47
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Steering column switch module | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Electronic ignition lock EZS | 44
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Heater/air conditioner Automatic A/C | 4B
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Passenger side seat memory | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Driver side seat memory | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Trailer attachment recognition | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Trailer control unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Driver information CD changer | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Sun roof operating unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Lower control panel | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Convenience electronics Upper control panel | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Airbag AB ARMINCA | 77
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Airbag AB ARMADA | 77
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Heater/air conditioner Comfort air conditioning | 43
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Heater/air conditioner Automatic A/C | 43
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Driving safety system Electronic stability program ESP | 30
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 05.02-08.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 200 Coupe

MERCEDES-BENZ CLK 200 Coupe May be shorter than in German

CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Lighting Litronic | 25
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Engine management Motronic ME | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Engine management HFM Ratio | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Airbag AB | 77
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Anti-lock braking system ABS | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Driving safety system Electronic stability program ESP | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Traction control system ABS/ASR | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Transmission control EGS | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 06.97-06.00 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 200 KOMPRESSOR Cabrio

MERCEDES-BENZ CLK 200 KOMPRESSOR Cabrio May be shorter than in German

CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Lighting Litronic | 25
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Engine management Motronic ME | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Airbag AB | 77
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Anti-lock braking system ABS | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Driving safety system Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Traction control system ABS/ASR | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 09.96-05.00 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Engine management Motronic ME | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Lighting Litronic | 25
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Airbag AB | 77
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Anti-lock braking system ABS | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Driving safety system Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Traction control system ABS/ASR | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 06.00-01.03 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Driving safety system Electronic stability program ESP | 47
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Electronic ignition lock EZS | 44
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Engine management Motronic ME | 37
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Heater/air conditioner Automatic A/C | 4B
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Passenger side seat memory | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Driver side seat memory | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Trailer attachment recognition | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Trailer control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Driver information CD changer | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Sun roof operating unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Lower control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Airbag AB ARMINCA | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Airbag AB ARMADA | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Heater/air conditioner Comfort air conditioning | 43
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Driving safety system Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 02.03-09.06 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Driving safety system Electronic stability program ESP | 47
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Electronic ignition lock EZS | 44
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Heater/air conditioner Automatic A/C | 4B
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Passenger side seat memory | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Driver side seat memory | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Trailer control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Driver information CD changer | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Sun roof operating unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Lower control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Upper control panel | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 200 KOMPRESSOR Coupe

MERCEDES-BENZ CLK 200 KOMPRESSOR Coupe May be shorter than in German

CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Lighting Litronic | 25
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Engine management Motronic ME | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Airbag AB | 77
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Anti-lock braking system ABS | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Driving safety system Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Traction control system ABS/ASR | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 06.97-06.00 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Engine management Motronic ME | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Lighting Litronic | 25
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Airbag AB | 77
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Anti-lock braking system ABS | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Driving safety system Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Traction control system ABS/ASR | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 06.00-04.02 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Central electronics Front ZE | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Driving safety system Electronic stability program ESP | 47
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Electronic ignition lock EZS | 44
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Engine management Motronic ME | 37
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Heater/air conditioner Automatic A/C | 4B
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Passenger side seat memory | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Driver side seat memory | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Trailer attachment recognition | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Trailer control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Driver information CD changer | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Sun roof operating unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Lower control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Airbag AB ARMINCA | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Airbag AB ARMADA | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Heater/air conditioner Comfort air conditioning | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Heater/air conditioner Automatic A/C | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Driving safety system Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 09.02-09.06 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Driving safety system Electronic stability program ESP | 47
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Electronic ignition lock EZS | 44
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Heater/air conditioner Automatic A/C | 4B
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Passenger side seat memory | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Driver side seat memory | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Trailer control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Driver information CD changer | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Sun roof operating unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Lower control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.06- | Convenience electronics Upper control panel | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 220 CDI Coupe

MERCEDES-BENZ CLK 220 CDI Coupe May be shorter than in German

CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Parking aid Park Distance Control (PDC) | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Lighting Litronic (Slave) | 77
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Lighting Litronic (Master) | 95
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Driving safety system Electronic stability program ESP | 47
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Steering column switch module | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Electronic ignition lock EZS | 44
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Heater/air conditioner Automatic A/C | 4B
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Engine management EDC 16 C | 57
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Passenger side seat memory | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Driver side seat memory | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Trailer attachment recognition | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Trailer control unit | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Driver information CD changer | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Sun roof operating unit | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Lower control panel | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Convenience electronics Upper control panel | 42
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Airbag AB ARMADA | 77
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Driving safety system Electronic stability program ESP | 30
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 220 CDI Coupe | 2,1 | 110 | OM 646.966 | 04.05- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 230 KOMPRESSOR Cabrio

MERCEDES-BENZ CLK 230 KOMPRESSOR Cabrio May be shorter than in German

CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Lighting Litronic | 25
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Engine management Motronic ME | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Airbag AB | 77
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Anti-lock braking system ABS | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Driving safety system Electronic stability program ESP | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Traction control system ABS/ASR | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Transmission control EGS | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 06.98-05.00 | Transmission control EGS | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Engine management Motronic ME | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Lighting Litronic | 25
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Airbag AB | 77
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Anti-lock braking system ABS | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Driving safety system Electronic stability program ESP | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Traction control system ABS/ASR | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Transmission control Automated manual transmission | 43
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 06.00-01.03 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 230 KOMPRESSOR Coupe

MERCEDES-BENZ CLK 230 KOMPRESSOR Coupe May be shorter than in German

CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Lighting Litronic | 25
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Engine management Motronic ME | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Airbag AB | 77
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Anti-lock braking system ABS | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Driving safety system Electronic stability program ESP | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Traction control system ABS/ASR | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Transmission control EGS | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 06.97-06.00 | Transmission control EGS | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Engine management Motronic ME | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Lighting Litronic | 25
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Airbag AB | 77
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Anti-lock braking system ABS | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Driving safety system Electronic stability program ESP | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Traction control system ABS/ASR | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Transmission control Automated manual transmission | 43
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 06.00-04.02 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 240 Cabrio

MERCEDES-BENZ CLK 240 Cabrio May be shorter than in German

CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Parking aid Park Distance Control (PDC) | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Lighting Litronic (Slave) | 77
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Lighting Litronic (Master) | 95
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Driving safety system Electronic stability program ESP | 47
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Steering column switch module | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Electronic ignition lock EZS | 44
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Heater/air conditioner Automatic A/C | 4B
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Engine management Motronic ME | 35
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Passenger side seat memory | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Driver side seat memory | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Trailer attachment recognition | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Trailer control unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Driver information CD changer | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Sun roof operating unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Lower control panel | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Convenience electronics Upper control panel | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Airbag AB ARMINCA | 77
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Airbag AB ARMADA | 77
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Heater/air conditioner Comfort air conditioning | 43
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Driving safety system Electronic stability program ESP | 30
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 02.03- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 240 Coupe

MERCEDES-BENZ CLK 240 Coupe May be shorter than in German

CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Parking aid Park Distance Control (PDC) | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Upper control panel | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Lighting Litronic (Slave) | 77
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Lighting Litronic (Master) | 95
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Central electronics Rear central electronics | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Central electronics Front ZE | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Driving safety system Electronic stability program ESP | 47
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Steering column switch module | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Electronic ignition lock EZS | 44
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Heater/air conditioner Automatic A/C | 4B
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Engine management Motronic ME | 35
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Passenger side seat memory | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Driver side seat memory | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Trailer attachment recognition | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Trailer control unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Driver information CD changer | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Sun roof operating unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Lower control panel | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Convenience electronics Upper control panel | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Airbag AB ARMINCA | 77
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Airbag AB ARMADA | 77
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Heater/air conditioner Comfort air conditioning | 43
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Heater/air conditioner Automatic A/C | 43
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Driving safety system Electronic stability program ESP | 30
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 05.02- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 270 CDI Coupe

MERCEDES-BENZ CLK 270 CDI Coupe May be shorter than in German

CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Parking aid Park Distance Control (PDC) | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Upper control panel | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Lighting Litronic (Slave) | 77
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Lighting Litronic (Master) | 95
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Central electronics Rear central electronics | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Central electronics Front ZE | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Driving safety system Electronic stability program ESP | 47
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Steering column switch module | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Electronic ignition lock EZS | 44
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Heater/air conditioner Automatic A/C | 4B
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Passenger side seat memory | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Driver side seat memory | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Trailer attachment recognition | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Trailer control unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Driver information CD changer | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Sun roof operating unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Lower control panel | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Convenience electronics Upper control panel | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Engine management EDC 15C6 | 57
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Airbag AB ARMINCA | 77
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Airbag AB ARMADA | 77
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Heater/air conditioner Comfort air conditioning | 43
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Heater/air conditioner Automatic A/C | 43
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Driving safety system Electronic stability program ESP | 30
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 270 CDI Coupe | 2,7 | 125 | OM 612.962; 967 | 09.02- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 280 Cabrio

MERCEDES-BENZ CLK 280 Cabrio May be shorter than in German

CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Parking aid Park Distance Control (PDC) | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Lighting Litronic (Slave) | 77
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Lighting Litronic (Master) | 95
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Driving safety system Electronic stability program ESP | 47
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Steering column switch module | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Electronic ignition lock EZS | 44
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Heater/air conditioner Automatic A/C | 4B
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Engine management Motronic ME | 46
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Passenger side seat memory | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Driver side seat memory | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Trailer attachment recognition | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Trailer control unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Driver information CD changer | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Sun roof operating unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Lower control panel | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Upper control panel | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Airbag AB ARMADA | 77
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Driving safety system Electronic stability program ESP | 30
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 280 Cabrio | 3 | 170 | M 272.940 | 04.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 280 Coupe

MERCEDES-BENZ CLK 280 Coupe May be shorter than in German

CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Parking aid Park Distance Control (PDC) | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Lighting Litronic (Slave) | 77
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Lighting Litronic (Master) | 95
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Driving safety system Electronic stability program ESP | 47
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Steering column switch module | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Electronic ignition lock EZS | 44
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Heater/air conditioner Automatic A/C | 4B
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Engine management Motronic ME | 46
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Passenger side seat memory | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Driver side seat memory | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Trailer attachment recognition | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Trailer control unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Driver information CD changer | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Sun roof operating unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Lower control panel | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Convenience electronics Upper control panel | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Airbag AB ARMADA | 77
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Driving safety system Electronic stability program ESP | 30
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 280 Coupe | 3 | 170 | M 272.940 | 04.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 320 Cabrio

MERCEDES-BENZ CLK 320 Cabrio May be shorter than in German

CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Lighting Litronic | 25
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Engine management Motronic ME | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Engine management Motronic ME | 35
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Airbag AB | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Driving safety system Electronic stability program ESP | 64
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Anti-lock braking system ABS | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Traction control system ABS/ASR | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Transmission control EGS | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 06.98-01.03 | Transmission control EGS | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Parking aid Park Distance Control (PDC) | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Lighting Litronic (Slave) | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Lighting Litronic (Master) | 95
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Driving safety system Electronic stability program ESP | 47
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Steering column switch module | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Electronic ignition lock EZS | 44
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Heater/air conditioner Automatic A/C | 4B
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Engine management Motronic ME | 35
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Passenger side seat memory | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Driver side seat memory | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Trailer attachment recognition | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Trailer control unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Driver information CD changer | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Sun roof operating unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Lower control panel | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Convenience electronics Upper control panel | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Airbag AB ARMINCA | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Airbag AB ARMADA | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Heater/air conditioner Comfort air conditioning | 43
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Driving safety system Electronic stability program ESP | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 02.03- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 320 CDI Cabrio

MERCEDES-BENZ CLK 320 CDI Cabrio May be shorter than in German

CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Parking aid Park Distance Control (PDC) | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Lighting Litronic (Slave) | 77
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Lighting Litronic (Master) | 95
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Driving safety system Electronic stability program ESP | 47
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Steering column switch module | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Electronic ignition lock EZS | 44
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Heater/air conditioner Automatic A/C | 4B
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Passenger side seat memory | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Driver side seat memory | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Trailer attachment recognition | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Trailer control unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Driver information CD changer | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Sun roof operating unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Lower control panel | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Upper control panel | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Engine management CR/EDC 16CP | 46
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Airbag AB ARMADA | 77
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Driving safety system Electronic stability program ESP | 30
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 04.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 320 CDI Coupe

MERCEDES-BENZ CLK 320 CDI Coupe May be shorter than in German

CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Parking aid Park Distance Control (PDC) | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Lighting Litronic (Slave) | 77
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Lighting Litronic (Master) | 95
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Driving safety system Electronic stability program ESP | 47
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Steering column switch module | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Electronic ignition lock EZS | 44
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Heater/air conditioner Automatic A/C | 4B
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Passenger side seat memory | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Driver side seat memory | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Trailer attachment recognition | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Trailer control unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Driver information CD changer | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Sun roof operating unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Lower control panel | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Convenience electronics Upper control panel | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Engine management CR/EDC 16CP | 46
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Airbag AB ARMADA | 77
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Driving safety system Electronic stability program ESP | 30
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 04.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 320 Coupe

MERCEDES-BENZ CLK 320 Coupe May be shorter than in German

CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Lighting Litronic | 25
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Engine management Motronic ME | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Airbag AB | 77
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Driving safety system Electronic stability program ESP | 64
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Anti-lock braking system ABS | 30
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Traction control system ABS/ASR | 30
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Transmission control EGS | 30
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 01.97-06.02 | Transmission control EGS | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Parking aid Park Distance Control (PDC) | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Upper control panel | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Lighting Litronic (Slave) | 77
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Lighting Litronic (Master) | 95
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Central electronics Rear central electronics | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Central electronics Front ZE | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Driving safety system Electronic stability program ESP | 47
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Steering column switch module | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Electronic ignition lock EZS | 44
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Heater/air conditioner Automatic A/C | 4B
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Engine management Motronic ME | 35
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Passenger side seat memory | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Driver side seat memory | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Trailer attachment recognition | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Trailer control unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Driver information CD changer | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Sun roof operating unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Lower control panel | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Convenience electronics Upper control panel | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Airbag AB ARMINCA | 77
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Airbag AB ARMADA | 77
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Heater/air conditioner Comfort air conditioning | 43
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Heater/air conditioner Automatic A/C | 43
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Driving safety system Electronic stability program ESP | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 05.02- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 350 Cabrio

MERCEDES-BENZ CLK 350 Cabrio May be shorter than in German

CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Parking aid Park Distance Control (PDC) | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Lighting Litronic (Slave) | 77
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Lighting Litronic (Master) | 95
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Driving safety system Electronic stability program ESP | 47
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Steering column switch module | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Electronic ignition lock EZS | 44
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Heater/air conditioner Automatic A/C | 4B
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Engine management Motronic ME | 46
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Passenger side seat memory | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Driver side seat memory | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Trailer attachment recognition | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Trailer control unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Driver information CD changer | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Sun roof operating unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Lower control panel | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Upper control panel | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Airbag AB ARMADA | 77
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Driving safety system Electronic stability program ESP | 30
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 04.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 350 Coupe

MERCEDES-BENZ CLK 350 Coupe May be shorter than in German

CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Parking aid Park Distance Control (PDC) | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Lighting Litronic (Slave) | 77
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Lighting Litronic (Master) | 95
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Driving safety system Electronic stability program ESP | 47
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Steering column switch module | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Electronic ignition lock EZS | 44
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Heater/air conditioner Automatic A/C | 4B
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Engine management Motronic ME | 46
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Passenger side seat memory | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Driver side seat memory | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Trailer attachment recognition | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Trailer control unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Driver information CD changer | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Sun roof operating unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Lower control panel | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Convenience electronics Upper control panel | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Airbag AB ARMADA | 77
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Driving safety system Electronic stability program ESP | 30
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 04.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 430 Cabrio

MERCEDES-BENZ CLK 430 Cabrio May be shorter than in German

CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 09.98-01.03 | Lighting Litronic | 25
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 09.98-01.03 | Engine management Motronic ME | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 09.98-01.03 | Engine management Motronic ME | 35
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 09.98-01.03 | Airbag AB | 77
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 09.98-01.03 | Driving safety system Electronic stability program ESP | 64
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 09.98-01.03 | Transmission control EGS | 30
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 09.98-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 09.98-01.03 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 430 Coupe

MERCEDES-BENZ CLK 430 Coupe May be shorter than in German

CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Lighting Litronic | 25
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Engine management Motronic ME | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Engine management Motronic ME | 35
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Airbag AB | 77
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Driving safety system Electronic stability program ESP | 64
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Anti-lock braking system ABS | 30
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Traction control system ABS/ASR | 30
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Transmission control EGS | 30
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 08.98-04.02 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 500 Cabrio

MERCEDES-BENZ CLK 500 Cabrio May be shorter than in German

CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Parking aid Park Distance Control (PDC) | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Lighting Litronic (Slave) | 77
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Lighting Litronic (Master) | 95
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Driving safety system Electronic stability program ESP | 47
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Steering column switch module | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Electronic ignition lock EZS | 44
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Heater/air conditioner Automatic A/C | 4B
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Engine management Motronic ME | 35
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Passenger side seat memory | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Driver side seat memory | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Trailer attachment recognition | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Trailer control unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Driver information CD changer | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Sun roof operating unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Lower control panel | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Convenience electronics Upper control panel | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Airbag AB ARMINCA | 77
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Airbag AB ARMADA | 77
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Heater/air conditioner Automatic A/C | 43
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Driving safety system Electronic stability program ESP | 30
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Transmission control EGS | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 02.03-07.06 | Transmission control VGSNAG | 30
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Parking aid Park Distance Control (PDC) | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Lighting Litronic (Slave) | 77
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Lighting Litronic (Master) | 95
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Driving safety system Electronic stability program ESP | 47
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Steering column switch module | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Electronic ignition lock EZS | 44
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Heater/air conditioner Automatic A/C | 4B
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Engine management Motronic ME | 46
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Passenger side seat memory | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Driver side seat memory | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Trailer attachment recognition | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Trailer control unit | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Driver information CD changer | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Sun roof operating unit | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Lower control panel | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Upper control panel | 42
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Airbag AB ARMADA | 77
CLK 500 Cabrio | 5 | 285 | M 273.967 | 08.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 500 Coupe

MERCEDES-BENZ CLK 500 Coupe May be shorter than in German

CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Parking aid Park Distance Control (PDC) | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Upper control panel | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Lighting Litronic (Slave) | 77
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Lighting Litronic (Master) | 95
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Central electronics Rear central electronics | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Central electronics Front ZE | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Driving safety system Electronic stability program ESP | 47
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Steering column switch module | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Electronic ignition lock EZS | 44
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Heater/air conditioner Automatic A/C | 4B
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Engine management Motronic ME | 35
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Passenger side seat memory | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Driver side seat memory | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Trailer attachment recognition | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Trailer control unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Driver information CD changer | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Sun roof operating unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Lower control panel | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Convenience electronics Upper control panel | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Airbag AB ARMINCA | 77
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Airbag AB ARMADA | 77
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Heater/air conditioner Comfort air conditioning | 43
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Heater/air conditioner Automatic A/C | 43
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Driving safety system Electronic stability program ESP | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Transmission control EGS | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 05.02-07.06 | Transmission control VGSNAG | 30
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Parking aid Park Distance Control (PDC) | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Lighting Litronic (Slave) | 77
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Lighting Litronic (Master) | 95
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Driving safety system Electronic stability program ESP | 47
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Steering column switch module | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Electronic ignition lock EZS | 44
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Heater/air conditioner Automatic A/C | 4B
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Engine management Motronic ME | 46
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Passenger side seat memory | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Driver side seat memory | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Trailer control unit | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Driver information CD changer | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Sun roof operating unit | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Lower control panel | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Convenience electronics Upper control panel | 42
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Airbag AB ARMADA | 77
CLK 500 Coupe | 5 | 285 | M 273.967 | 08.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 55 AMG Cabrio

MERCEDES-BENZ CLK 55 AMG Cabrio May be shorter than in German

CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 09.00-04.02 | Lighting Litronic | 25
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 09.00-04.02 | Engine management Motronic ME | 35
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 09.00-04.02 | Airbag AB | 77
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 09.00-04.02 | Driving safety system Electronic stability program ESP | 64
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 09.00-04.02 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 09.00-04.02 | Transmission control EGS | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Parking aid Park Distance Control (PDC) | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Lighting Litronic (Slave) | 77
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Lighting Litronic (Master) | 95
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Driving safety system Electronic stability program ESP | 47
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Convenience electronics Steering column switch module | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Convenience electronics Electronic ignition lock EZS | 44
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Heater/air conditioner Automatic A/C | 4B
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Engine management Motronic ME | 35
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Convenience electronics Passenger side seat memory | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Convenience electronics Driver side seat memory | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Convenience electronics Trailer control unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Driver information CD changer | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Convenience electronics Sun roof operating unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Convenience electronics Lower control panel | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Convenience electronics Upper control panel | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Airbag AB ARMINCA | 77
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Airbag AB ARMADA | 77
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Heater/air conditioner Automatic A/C | 43
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Driving safety system Electronic stability program ESP | 30
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 02.03- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 55 AMG Coupe

MERCEDES-BENZ CLK 55 AMG Coupe May be shorter than in German

CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 05.99-04.02 | Lighting Litronic | 25
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 05.99-04.02 | Engine management Motronic ME | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 05.99-04.02 | Engine management Motronic ME | 35
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 05.99-04.02 | Airbag AB | 77
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 05.99-04.02 | Driving safety system Electronic stability program ESP | 64
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 05.99-04.02 | Transmission control EGS | 30
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 05.99-04.02 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 05.99-04.02 | Transmission control EGS | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Parking aid Park Distance Control (PDC) | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Upper control panel | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Lighting Litronic (Slave) | 77
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Lighting Litronic (Master) | 95
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Central electronics Rear central electronics | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Central electronics Front ZE | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Driving safety system Electronic stability program ESP | 47
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Steering column switch module | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Electronic ignition lock EZS | 44
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Heater/air conditioner Automatic A/C | 4B
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Engine management Motronic ME | 35
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Passenger side seat memory | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Driver side seat memory | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Trailer attachment recognition | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Trailer control unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Driver information CD changer | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Sun roof operating unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Lower control panel | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Convenience electronics Upper control panel | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Airbag AB ARMINCA | 77
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Airbag AB ARMADA | 77
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Heater/air conditioner Comfort air conditioning | 43
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Heater/air conditioner Automatic A/C | 43
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Driving safety system Electronic stability program ESP | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Transmission control Electr. gear selector lever (EWM) | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 09.02- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:CLK 63 AMG Cabrio

MERCEDES-BENZ CLK 63 AMG Cabrio May be shorter than in German

CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Parking aid Park Distance Control (PDC) | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Lighting Litronic (Slave) | 77
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Lighting Litronic (Master) | 95
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Driving safety system Electronic stability program ESP | 47
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Steering column switch module | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Electronic ignition lock EZS | 44
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Heater/air conditioner Automatic A/C | 4B
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Engine management EKP control | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Engine management EKP control | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Engine management Motronic ME | 46
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Passenger side seat memory | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Driver side seat memory | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Trailer control unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Driver information CD changer | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Sun roof operating unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Lower control panel | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Upper control panel | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Airbag AB ARMADA | 77
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 09.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLK 63 AMG Coupe

MERCEDES-BENZ CLK 63 AMG Coupe May be shorter than in German

CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Parking aid Park Distance Control (PDC) | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Lighting Litronic (Slave) | 77
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Lighting Litronic (Master) | 95
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Driving safety system Electronic stability program ESP | 47
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Steering column switch module | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Electronic ignition lock EZS | 44
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Heater/air conditioner Automatic A/C | 4B
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Engine management EKP control | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Engine management EKP control | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Engine management Motronic ME | 46
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Passenger side seat memory | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Driver side seat memory | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Trailer control unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Driver information CD changer | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Sun roof operating unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Lower control panel | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Convenience electronics Upper control panel | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Airbag AB ARMADA | 77
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 09.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLS 320 CDI Coupe

MERCEDES-BENZ CLS 320 CDI Coupe May be shorter than in German

CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Diagnosis/bus systems Gateway | 22
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Diagnosis/bus systems System diagnosis | 29
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Lighting Static ALWR | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Central electronics Driver side central electronics | 47
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Central electronics Passenger side central electronics | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Central electronics Rear central electronics | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Running gear/steering Adaptive suspension system | 47
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Passenger side seat memory | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Driver side seat memory | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Front left door control unit | 44
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Front right door control unit | 44
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Rear left door control unit | 44
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Rear right door control unit | 44
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Rear lid control unit | 44
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Upper control panel | 30
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Lower control panel | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Sun roof operating unit | 52
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Front left dynamic seat | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Front right dynamic seat | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Pump for dynamic seats | 44
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Electronic ignition lock EZS | 30
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Park Distance Control (PDC) | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Driver information CD changer | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Convenience electronics Electronic seat heating | 47
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Electr. energy management Battery management EBM | 30
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Body service Service information | 27
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Body service Dynamic service information | 47
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Engine management CR/EDC 16CP | 46
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Airbag AB ARMADA | 77
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Instrumentation Instrument cluster | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Heater/air conditioner Automatic A/C | 46
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Heater/air conditioner Comfort air conditioning | 46
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Belt tensioner REV L | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Belt tensioner REV Right | 42
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Transmission control Electr. gear selector lever (EWM) | 30
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Transmission control VGSNAG | 30
CLS 320 CDI Coupe | 3 | 165 | OM 642.920 | 05.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:CLS 350 CGI Coupe

MERCEDES-BENZ CLS 350 CGI Coupe May be shorter than in German

CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Diagnosis/bus systems Gateway | 22
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Diagnosis/bus systems System diagnosis | 29
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Lighting Static ALWR | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Central electronics Driver side central electronics | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Central electronics Passenger side central electronics | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Central electronics Rear central electronics | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Engine management Motronic MED | 61
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Engine management EKP control | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Running gear/steering Adaptive suspension system | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Passenger side seat memory | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Driver side seat memory | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Front left door control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Front right door control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Rear left door control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Rear right door control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Rear lid control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Upper control panel | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Lower control panel | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Sun roof operating unit | 52
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Front left dynamic seat | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Front right dynamic seat | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Pump for dynamic seats | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Electronic ignition lock EZS | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Park Distance Control (PDC) | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Driver information CD changer | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Convenience electronics Electronic seat heating | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Body service Service information | 27
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Body service Dynamic service information | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Airbag AB ARMADA | 77
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Instrumentation Instrument cluster | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Heater/air conditioner Automatic A/C | 46
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Heater/air conditioner Comfort air conditioning | 46
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Belt tensioner REV L | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Belt tensioner REV Right | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Transmission control VGSNAG | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 07.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:CLS 350 Coupe

MERCEDES-BENZ CLS 350 Coupe May be shorter than in German

CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Diagnosis/bus systems Gateway | 22
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Diagnosis/bus systems System diagnosis | 29
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Lighting Static ALWR | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Central electronics Driver side central electronics | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Central electronics Passenger side central electronics | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Central electronics Rear central electronics | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Engine management Motronic ME | 46
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Running gear/steering Adaptive suspension system | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Passenger side seat memory | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Driver side seat memory | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Front left door control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Front right door control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Rear left door control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Rear right door control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Rear lid control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Upper control panel | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Lower control panel | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Sun roof operating unit | 52
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Front left dynamic seat | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Front right dynamic seat | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Pump for dynamic seats | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Electronic ignition lock EZS | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Park Distance Control (PDC) | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Driver information CD changer | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Convenience electronics Electronic seat heating | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Electr. energy management Battery management EBM | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Body service Service information | 27
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Body service Dynamic service information | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Airbag AB ARMADA | 77
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Instrumentation Instrument cluster | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Heater/air conditioner Automatic A/C | 46
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Heater/air conditioner Comfort air conditioning | 46
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 06.04-06.06 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLS 500 Coupe

MERCEDES-BENZ CLS 500 Coupe May be shorter than in German

CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Diagnosis/bus systems Gateway | 22
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Diagnosis/bus systems System diagnosis | 29
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Lighting Static ALWR | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Central electronics Driver side central electronics | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Central electronics Passenger side central electronics | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Central electronics Rear central electronics | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Engine management Motronic ME | 35
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Running gear/steering Adaptive suspension system | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Passenger side seat memory | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Driver side seat memory | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Front left door control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Front right door control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Rear left door control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Rear right door control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Rear lid control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Upper control panel | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Lower control panel | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Sun roof operating unit | 52
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Front left dynamic seat | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Front right dynamic seat | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Pump for dynamic seats | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Electronic ignition lock EZS | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Park Distance Control (PDC) | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Driver information CD changer | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Convenience electronics Electronic seat heating | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Electr. energy management Battery management EBM | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Body service Service information | 27
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Body service Dynamic service information | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Airbag AB ARMADA | 77
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Instrumentation Instrument cluster | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Heater/air conditioner Automatic A/C | 46
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Heater/air conditioner Comfort air conditioning | 46
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Transmission control VGSNAG | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 06.04-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Diagnosis/bus systems Gateway | 22
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Diagnosis/bus systems System diagnosis | 29
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Lighting Static ALWR | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Driver side central electronics | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Passenger side central electronics | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Rear central electronics | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Engine management Motronic ME | 46
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Running gear/steering Adaptive suspension system | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Passenger side seat memory | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Driver side seat memory | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front left door control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front right door control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear left door control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear right door control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear lid control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Upper control panel | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Lower control panel | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Sun roof operating unit | 52
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front left dynamic seat | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front right dynamic seat | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Pump for dynamic seats | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic ignition lock EZS | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Park Distance Control (PDC) | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Driver information CD changer | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic seat heating | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Electr. energy management Battery management EBM | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Body service Service information | 27
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Body service Dynamic service information | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Airbag AB ARMADA | 77
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Instrumentation Instrument cluster | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Automatic A/C | 46
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Comfort air conditioning | 46
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Belt tensioner REV L | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Belt tensioner REV Right | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Transmission control VGSNAG | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 04.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:CLS 55 AMG Coupe

MERCEDES-BENZ CLS 55 AMG Coupe May be shorter than in German

CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Diagnosis/bus systems Gateway | 22
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Diagnosis/bus systems System diagnosis | 29
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Lighting Static ALWR | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Central electronics Driver side central electronics | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Central electronics Passenger side central electronics | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Central electronics Rear central electronics | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Engine management Motronic ME | 35
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Running gear/steering Adaptive suspension system | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Passenger side seat memory | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Driver side seat memory | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Front left door control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Front right door control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Rear left door control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Rear right door control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Rear lid control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Upper control panel | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Lower control panel | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Sun roof operating unit | 52
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Front left dynamic seat | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Front right dynamic seat | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Pump for dynamic seats | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Electronic ignition lock EZS | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Park Distance Control (PDC) | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Driver information CD changer | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Convenience electronics Electronic seat heating | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Electr. energy management Battery management EBM | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Body service Service information | 27
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Body service Dynamic service information | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Airbag AB ARMADA | 77
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Instrumentation Instrument cluster | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Heater/air conditioner Automatic A/C | 46
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Heater/air conditioner Comfort air conditioning | 46
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 01.05-05.06 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:CLS 63 AMG Coupe

MERCEDES-BENZ CLS 63 AMG Coupe May be shorter than in German

CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Diagnosis/bus systems System diagnosis | 29
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Lighting Static ALWR | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Driver side central electronics | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Passenger side central electronics | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Rear central electronics | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Engine management EKP control | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Engine management EKP control | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Engine management Motronic ME | 46
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Running gear/steering Adaptive suspension system | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Passenger side seat memory | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Driver side seat memory | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front left door control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front right door control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear left door control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear right door control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear lid control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Upper control panel | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Lower control panel | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Sun roof operating unit | 52
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Pump for dynamic seats | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic ignition lock EZS | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Park Distance Control (PDC) | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Driver information CD changer | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic seat heating | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Electr. energy management Battery management EBM | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Body service Service information | 27
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Body service Dynamic service information | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Airbag AB ARMADA | 77
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Instrumentation Instrument cluster | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Automatic A/C | 46
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Comfort air conditioning | 46
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Belt tensioner REV L | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Belt tensioner REV Right | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Transmission control VGSNAG | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 06.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 200

MERCEDES-BENZ E 200 May be shorter than in German

E 200 | 2 | 100 | M 111.940 | 07.93-07.95 | Engine management PMS | 30
E 200 | 2 | 100 | M 111.940 | 07.93-07.95 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Steering wheel electron. Multi-function steering wheel | 22
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Convenience electronics Roof operating unit | 28
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Convenience electronics Lower control panel | 28
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Lighting Litronic | 25
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Central electronics ZE | 42
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Convenience electronics Electronic ignition lock EZS | 22
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Engine management Motronic ME | 30
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Engine management HFM Ratio | 42
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Convenience electronics Front left door control unit | 42
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Convenience electronics Rear right door control unit | 42
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Convenience electronics Front right door control unit | 42
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Convenience electronics Rear left door control unit | 42
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Instrumentation Instrument cluster | 42
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Airbag AB TC | 77
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Driving safety system Electronic stability program ESP | 64
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Heater/air conditioner Air conditioning regulator | 22
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Heater/air conditioner Automatic heater | 22
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Heater/air conditioner Automatic A/C | 22
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Traction control system ABS/ABD | 64
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Traction control system ABS/ASR | 67
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Traction control system ABS/ASR | 64
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Traction control system ABS/ABD | 66
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Traction control system ABS/ABD PML | 66
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Transmission control EGS | 30
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 | 2 | 100 | M 111.942 | 06.95-02.01 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 200 Cabrio

MERCEDES-BENZ E 200 Cabrio May be shorter than in German

E 200 Cabrio | 2 | 100 | M 111.940 | 07.93-06.98 | Engine management PMS | 30
E 200 Cabrio | 2 | 100 | M 111.940 | 07.93-06.98 | Engine management Motronic MP | 42
E 200 Cabrio | 2 | 100 | M 111.940 | 07.93-06.98 | Engine management Motronic MP | 42
E 200 Cabrio | 2 | 100 | M 111.940 | 07.93-06.98 | Airbag AB | 77
E 200 Cabrio | 2 | 100 | M 111.940 | 07.93-06.98 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 200 CDI

MERCEDES-BENZ E 200 CDI May be shorter than in German

E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Convenience electronics Roof operating unit | 28
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Convenience electronics Lower control panel | 28
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Lighting Litronic | 25
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Central electronics ZE | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Convenience electronics Front left door control unit | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Convenience electronics Rear right door control unit | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Convenience electronics Front right door control unit | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Convenience electronics Rear left door control unit | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Engine management EDC 15C6 | 57
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Airbag AB | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Engine service Oil service EDC 15C | 47
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Airbag AB | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Airbag AB TC | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Driving safety system Electronic stability program ESP | 64
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Heater/air conditioner Automatic heater | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Heater/air conditioner Automatic A/C | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Traction control system ABS/ASR | 64
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 07.99-03.02 | Transmission control EGS | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Convenience electronics Roof operating unit | 28
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Convenience electronics Lower control panel | 28
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Lighting Litronic | 25
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Central electronics ZE | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Engine management CR/EDC | 47
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Convenience electronics Front left door control unit | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Convenience electronics Rear right door control unit | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Convenience electronics Front right door control unit | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Convenience electronics Rear left door control unit | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Engine management EDC 15C6 | 57
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Airbag AB | 77
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Driving safety system Electronic stability program ESP | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Heater/air conditioner Automatic heater | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Heater/air conditioner Automatic A/C | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Traction control system ABS/ASR | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 07.98-03.02 | Transmission control EGS | 30
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Diagnosis/bus systems Gateway | 22
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Diagnosis/bus systems System diagnosis | 29
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Lighting ILS VarioX | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Lighting ILS VarioX (Slave) | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Central electronics Driver side central electronics | 47
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Central electronics Passenger side central electronics | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Central electronics Rear central electronics | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Engine management EDC 16 C | 57
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Running gear/steering Adaptive suspension system | 47
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Passenger side seat memory | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Driver side seat memory | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Trailer attachment recognition | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Front left door control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Front right door control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Rear left door control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Rear right door control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Rear lid control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Upper control panel | 30
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Lower control panel | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Sun roof operating unit | 52
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Front left dynamic seat | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Front right dynamic seat | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Pump for dynamic seats | 44
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Steering column switch module | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Electronic ignition lock EZS | 30
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Electronic seat heating | 23
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Electronic rear lid actuation | 31
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Driver information CD changer | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Convenience electronics Electronic seat heating | 47
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Body service Service information | 27
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Body service Dynamic service information | 47
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Airbag AB ARMADA | 77
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Heater/air conditioner Automatic A/C | 46
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Running gear/steering Adaptive suspension | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Heater/air conditioner Comfort air conditioning | 46
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Belt tensioner REV L | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Belt tensioner REV Right | 42
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 100 | OM 646.821 | 04.06- | Transmission control VGSNAG | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Diagnosis/bus systems Gateway | 22
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Diagnosis/bus systems System diagnosis | 29
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Lighting Static ALWR | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Central electronics Driver side central electronics | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Central electronics Passenger side central electronics | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Central electronics Rear central electronics | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Engine management EDC 16 C | 57
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Running gear/steering Adaptive suspension system | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Passenger side seat memory | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Driver side seat memory | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Trailer attachment recognition | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Front left door control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Front right door control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Rear left door control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Rear right door control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Rear lid control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Upper control panel | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Lower control panel | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Sun roof operating unit | 52
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Front left dynamic seat | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Front right dynamic seat | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Pump for dynamic seats | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Steering column switch module | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Electronic ignition lock EZS | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Electronic seat heating | 23
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Electronic rear lid actuation | 31
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Driver information CD changer | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Convenience electronics Electronic seat heating | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Electr. energy management Battery management EBM | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Body service Service information | 27
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Body service Dynamic service information | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Airbag AB ARMADA | 77
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Heater/air conditioner Automatic A/C | 46
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Running gear/steering Adaptive suspension | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Heater/air conditioner Comfort air conditioning | 46
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Transmission control EGS | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 07.02- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Diagnosis/bus systems Gateway | 22
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Diagnosis/bus systems System diagnosis | 29
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Lighting Static ALWR | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Central electronics Driver side central electronics | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Central electronics Passenger side central electronics | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Central electronics Rear central electronics | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Engine management EDC 16 C | 57
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Running gear/steering Adaptive suspension system | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Passenger side seat memory | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Driver side seat memory | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Trailer attachment recognition | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Front left door control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Front right door control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Rear left door control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Rear right door control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Rear lid control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Upper control panel | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Lower control panel | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Sun roof operating unit | 52
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Front left dynamic seat | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Front right dynamic seat | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Pump for dynamic seats | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Steering column switch module | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Electronic ignition lock EZS | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Electronic seat heating | 23
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Electronic rear lid actuation | 31
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Driver information CD changer | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Convenience electronics Electronic seat heating | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Electr. energy management Battery management EBM | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Body service Service information | 27
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Body service Dynamic service information | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Airbag AB ARMADA | 77
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Heater/air conditioner Automatic A/C | 46
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Running gear/steering Adaptive suspension | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Heater/air conditioner Comfort air conditioning | 46
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 07.02-03.06 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 200 Coupe

MERCEDES-BENZ E 200 Coupe May be shorter than in German

E 200 Coupe | 2 | 100 | M 111.940 | 07.93-06.97 | Engine management PMS | 30
E 200 Coupe | 2 | 100 | M 111.940 | 07.93-06.97 | Engine management Motronic MP | 42
E 200 Coupe | 2 | 100 | M 111.940 | 07.93-06.97 | Engine management Motronic MP | 42
E 200 Coupe | 2 | 100 | M 111.940 | 07.93-06.97 | Airbag AB | 77
E 200 Coupe | 2 | 100 | M 111.940 | 07.93-06.97 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 200 DIESEL

MERCEDES-BENZ E 200 DIESEL May be shorter than in German

E 200 DIESEL | 2 | 55 | OM 601.912 | 07.93-06.95 | Airbag AB | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Convenience electronics Roof operating unit | 28
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Convenience electronics Lower control panel | 28
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Lighting Litronic | 25
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Central electronics ZE | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Convenience electronics Front left door control unit | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Convenience electronics Rear right door control unit | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Convenience electronics Front right door control unit | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Convenience electronics Rear left door control unit | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Engine management VE/EDC | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Airbag AB | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Driving safety system Electronic stability program ESP | 65
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Heater/air conditioner Automatic heater | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Traction control system ABS/ABD | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Traction control system ABS/ASR | 67
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Traction control system ABS/ASR | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Traction control system ABS/ABD | 66
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Traction control system ABS/ABD PML | 66
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 03.97-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 200 KOMPRESSOR

MERCEDES-BENZ E 200 KOMPRESSOR May be shorter than in German

E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Lighting Litronic | 25
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Central electronics ZE | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Engine management Motronic ME | 30
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Airbag AB TC | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Driving safety system Electronic stability program ESP | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Transmission control EGS | 30
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 09.97-08.00 | Transmission control EGS | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Engine management Motronic ME | 30
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Lighting Litronic | 25
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Central electronics ZE | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Airbag AB TC | 77
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Driving safety system Electronic stability program ESP | 64
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 09.00-03.02 | Transmission control EGS | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Lighting Static ALWR | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Engine management Motronic ME | 37
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Sun roof operating unit | 52
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Driver information CD changer | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Electr. energy management Battery management EBM | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Body service Service information | 27
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Body service Dynamic service information | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Airbag AB ARMADA | 77
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Running gear/steering Adaptive suspension | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 03.02-03.06 | Transmission control EGS | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Lighting ILS VarioX | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Lighting ILS VarioX (Slave) | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Engine management Motronic ME | 37
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Sun roof operating unit | 52
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Driver information CD changer | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Body service Service information | 27
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Body service Dynamic service information | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Airbag AB ARMADA | 77
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Running gear/steering Adaptive suspension | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Belt tensioner REV L | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Belt tensioner REV Right | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Transmission control VGSNAG | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 04.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 200 KOMPRESSOR NGT

MERCEDES-BENZ E 200 KOMPRESSOR NGT May be shorter than in German

E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 04.04- | Lighting Static ALWR | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 04.04- | Engine management Motronic ME | 37
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 04.04- | Electr. energy management Battery management EBM | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 04.04- | Airbag AB ARMADA | 77
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 04.04- | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 04.04- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 200 KOMPRESSOR T-Modell

MERCEDES-BENZ E 200 KOMPRESSOR T-Modell May be shorter than in German

E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Lighting Litronic | 25
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Central electronics ZE | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Engine management Motronic ME | 30
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Airbag AB TC | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 07.99-01.03 | Transmission control EGS | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Lighting Litronic | 25
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Central electronics ZE | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Engine management Motronic ME | 30
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 09.97-06.99 | Transmission control EGS | 30
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Engine management Motronic ME | 30
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Lighting Litronic | 25
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Central electronics ZE | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Airbag AB TC | 77
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Driving safety system Electronic stability program ESP | 64
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 09.00-01.03 | Transmission control EGS | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Lighting Static ALWR | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Engine management Motronic ME | 37
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Sun roof operating unit | 52
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Driver information CD changer | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Electr. energy management Battery management EBM | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Body service Service information | 27
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Body service Dynamic service information | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Airbag AB ARMADA | 77
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Running gear/steering Adaptive suspension | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 02.03-03.06 | Transmission control EGS | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Lighting ILS VarioX | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Lighting ILS VarioX (Slave) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Engine management Motronic ME | 37
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Sun roof operating unit | 52
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Driver information CD changer | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Body service Service information | 27
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Body service Dynamic service information | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Airbag AB ARMADA | 77
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Running gear/steering Adaptive suspension | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Belt tensioner REV L | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Belt tensioner REV Right | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Transmission control VGSNAG | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 04.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 200 T

MERCEDES-BENZ E 200 T May be shorter than in German

E 200 T | 2 | 100 | M 111.940 | 07.93-05.96 | Engine management PMS | 30
E 200 T | 2 | 100 | M 111.940 | 07.93-05.96 | Engine management Motronic MP | 42
E 200 T | 2 | 100 | M 111.940 | 07.93-05.96 | Engine management Motronic MP | 42
E 200 T | 2 | 100 | M 111.940 | 07.93-05.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 200 T-Modell

MERCEDES-BENZ E 200 T-Modell May be shorter than in German

E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Convenience electronics Roof operating unit | 28
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Convenience electronics Lower control panel | 28
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Lighting Litronic | 25
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Central electronics ZE | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Engine management Motronic ME | 30
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Engine management HFM Ratio | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Convenience electronics Front left door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Convenience electronics Rear right door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Convenience electronics Front right door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Convenience electronics Rear left door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Heater/air conditioner Automatic heater | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Heater/air conditioner Automatic A/C | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Traction control system ABS/ABD | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Traction control system ABS/ASR | 67
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Traction control system ABS/ASR | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Traction control system ABS/ABD | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Traction control system ABS/ABD PML | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 05.96-06.99 | Transmission control EGS | 30
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Lighting Litronic | 25
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Central electronics ZE | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Engine management Motronic ME | 30
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Airbag AB TC | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Traction control system ABS/ASR | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 07.99-01.03 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 220

MERCEDES-BENZ E 220 May be shorter than in German

E 220 | 2,2 | 110 | M 111.960 | 07.93-06.95 | Engine management Motronic M | 42
E 220 | 2,2 | 110 | M 111.960 | 07.93-06.95 | Engine management HFM | 42
E 220 | 2,2 | 110 | M 111.960 | 07.93-06.95 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 220 Cabrio

MERCEDES-BENZ E 220 Cabrio May be shorter than in German

E 220 Cabrio | 2,2 | 110 | M 111.960 | 07.93-06.98 | Engine management Motronic M | 42
E 220 Cabrio | 2,2 | 110 | M 111.960 | 07.93-06.98 | Engine management Motronic M | 42
E 220 Cabrio | 2,2 | 110 | M 111.960 | 07.93-06.98 | Engine management HFM | 42
E 220 Cabrio | 2,2 | 110 | M 111.960 | 07.93-06.98 | Airbag AB | 77
E 220 Cabrio | 2,2 | 110 | M 111.960 | 07.93-06.98 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 220 CDI

MERCEDES-BENZ E 220 CDI May be shorter than in German

E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Convenience electronics Roof operating unit | 28
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Convenience electronics Lower control panel | 28
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Lighting Litronic | 25
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Central electronics ZE | 42
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Convenience electronics Front left door control unit | 42
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Convenience electronics Rear right door control unit | 42
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Convenience electronics Front right door control unit | 42
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Convenience electronics Rear left door control unit | 42
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Engine management EDC 15C6 | 57
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Airbag AB | 77
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Engine service Oil service EDC 15C | 47
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Airbag AB | 77
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Airbag AB TC | 77
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Driving safety system Electronic stability program ESP | 65
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Driving safety system Electronic stability program ESP | 64
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Heater/air conditioner Automatic heater | 22
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Heater/air conditioner Automatic A/C | 22
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Traction control system ABS/ASR | 64
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI | 2,1 | 105 | OM 611.961 | 07.99-03.02 | Transmission control EGS | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Roof operating unit | 28
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Lower control panel | 28
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Lighting Litronic | 25
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Central electronics ZE | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Engine management CR/EDC | 47
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Front left door control unit | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Rear right door control unit | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Front right door control unit | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Rear left door control unit | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Airbag AB | 77
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Driving safety system Electronic stability program ESP | 64
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Heater/air conditioner Automatic heater | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Heater/air conditioner Automatic A/C | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Traction control system ABS/ASR | 64
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Transmission control EGS | 30
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Diagnosis/bus systems Gateway | 22
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Diagnosis/bus systems System diagnosis | 29
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Lighting ILS VarioX | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Lighting ILS VarioX (Slave) | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Central electronics Driver side central electronics | 47
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Central electronics Passenger side central electronics | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Central electronics Rear central electronics | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Engine management EDC 16 C | 57
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Running gear/steering Adaptive suspension system | 47
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Passenger side seat memory | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Driver side seat memory | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Trailer attachment recognition | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Front left door control unit | 44
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Front right door control unit | 44
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Rear left door control unit | 44
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Rear right door control unit | 44
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Rear lid control unit | 44
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Upper control panel | 30
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Lower control panel | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Sun roof operating unit | 52
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Front left dynamic seat | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Front right dynamic seat | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Pump for dynamic seats | 44
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Steering column switch module | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Electronic seat heating | 23
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Driver information CD changer | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Electronic seat heating | 47
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Body service Service information | 27
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Body service Dynamic service information | 47
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Airbag AB ARMADA | 77
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Instrumentation Instrument cluster | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Heater/air conditioner Automatic A/C | 46
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Running gear/steering Adaptive suspension | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Belt tensioner REV L | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Belt tensioner REV Right | 42
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Transmission control VGSNAG | 30
E 220 CDI | 2,1 | 125 | OM 646.821 | 04.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Diagnosis/bus systems Gateway | 22
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Diagnosis/bus systems System diagnosis | 29
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Lighting Static ALWR | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Central electronics Driver side central electronics | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Central electronics Passenger side central electronics | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Central electronics Rear central electronics | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Engine management EDC 16 C | 57
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Running gear/steering Adaptive suspension system | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Passenger side seat memory | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Driver side seat memory | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Trailer attachment recognition | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Front left door control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Front right door control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Rear left door control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Rear right door control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Rear lid control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Upper control panel | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Lower control panel | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Sun roof operating unit | 52
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Front left dynamic seat | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Front right dynamic seat | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Pump for dynamic seats | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Steering column switch module | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Electronic seat heating | 23
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Driver information CD changer | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Convenience electronics Electronic seat heating | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Electr. energy management Battery management EBM | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Body service Service information | 27
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Body service Dynamic service information | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Airbag AB ARMADA | 77
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Instrumentation Instrument cluster | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Heater/air conditioner Automatic A/C | 46
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Running gear/steering Adaptive suspension | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 03.02- | Transmission control EGS | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Diagnosis/bus systems Gateway | 22
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Diagnosis/bus systems System diagnosis | 29
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Lighting Static ALWR | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Central electronics Driver side central electronics | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Central electronics Passenger side central electronics | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Central electronics Rear central electronics | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Engine management EDC 16 C | 57
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Running gear/steering Adaptive suspension system | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Passenger side seat memory | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Driver side seat memory | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Trailer attachment recognition | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Front left door control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Front right door control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Rear left door control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Rear right door control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Rear lid control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Upper control panel | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Lower control panel | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Sun roof operating unit | 52
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Front left dynamic seat | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Front right dynamic seat | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Pump for dynamic seats | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Steering column switch module | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Electronic seat heating | 23
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Driver information CD changer | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Convenience electronics Electronic seat heating | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Electr. energy management Battery management EBM | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Body service Service information | 27
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Body service Dynamic service information | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Airbag AB ARMADA | 77
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Instrumentation Instrument cluster | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Heater/air conditioner Automatic A/C | 46
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Running gear/steering Adaptive suspension | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 03.02-03.06 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 220 CDI T-Modell

MERCEDES-BENZ E 220 CDI T-Modell May be shorter than in German

E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Lighting Litronic | 25
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Central electronics ZE | 42
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Engine management EDC 15C6 | 57
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Engine service Oil service EDC 15C | 47
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Airbag AB | 77
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Airbag AB TC | 77
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Traction control system ABS/ASR | 64
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI T-Modell | 2,1 | 105 | OM 611.961 | 07.99-01.03 | Transmission control EGS | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Roof operating unit | 28
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Lower control panel | 28
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Lighting Litronic | 25
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Central electronics ZE | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Engine management CR/EDC | 47
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Front left door control unit | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Rear right door control unit | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Front right door control unit | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Convenience electronics Rear left door control unit | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Airbag AB | 77
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Driving safety system Electronic stability program ESP | 64
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Heater/air conditioner Automatic heater | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Heater/air conditioner Automatic A/C | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Traction control system ABS/ASR | 64
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 07.98-06.99 | Transmission control EGS | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Diagnosis/bus systems Gateway | 22
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Diagnosis/bus systems System diagnosis | 29
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Lighting ILS VarioX | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Lighting ILS VarioX (Slave) | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Central electronics Driver side central electronics | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Central electronics Passenger side central electronics | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Central electronics Rear central electronics | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Engine management EDC 16 C | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Running gear/steering Adaptive suspension system | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Passenger side seat memory | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Driver side seat memory | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Trailer attachment recognition | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Front left door control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Front right door control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Rear left door control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Rear right door control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Rear lid control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Upper control panel | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Lower control panel | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Sun roof operating unit | 52
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Front left dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Front right dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Pump for dynamic seats | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Steering column switch module | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Electronic seat heating | 23
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Driver information CD changer | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Convenience electronics Electronic seat heating | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Body service Service information | 27
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Body service Dynamic service information | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Airbag AB ARMADA | 77
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Heater/air conditioner Automatic A/C | 46
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Running gear/steering Adaptive suspension | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Belt tensioner REV L | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Belt tensioner REV Right | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Transmission control VGSNAG | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 04.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Diagnosis/bus systems Gateway | 22
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Diagnosis/bus systems System diagnosis | 29
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Lighting Static ALWR | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Central electronics Driver side central electronics | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Central electronics Passenger side central electronics | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Central electronics Rear central electronics | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Engine management EDC 16 C | 57
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Running gear/steering Adaptive suspension system | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Passenger side seat memory | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Driver side seat memory | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Trailer attachment recognition | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Front left door control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Front right door control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Rear left door control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Rear right door control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Rear lid control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Upper control panel | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Lower control panel | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Sun roof operating unit | 52
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Front left dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Front right dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Pump for dynamic seats | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Steering column switch module | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Electronic seat heating | 23
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Driver information CD changer | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Convenience electronics Electronic seat heating | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Electr. energy management Battery management EBM | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Body service Service information | 27
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Body service Dynamic service information | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Airbag AB ARMADA | 77
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Heater/air conditioner Automatic A/C | 46
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Running gear/steering Adaptive suspension | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 02.03- | Transmission control EGS | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Diagnosis/bus systems Gateway | 22
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Diagnosis/bus systems System diagnosis | 29
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Lighting Static ALWR | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Central electronics Driver side central electronics | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Central electronics Passenger side central electronics | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Central electronics Rear central electronics | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Engine management EDC 16 C | 57
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Running gear/steering Adaptive suspension system | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Passenger side seat memory | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Driver side seat memory | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Trailer attachment recognition | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Front left door control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Front right door control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Rear left door control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Rear right door control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Rear lid control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Upper control panel | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Lower control panel | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Sun roof operating unit | 52
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Front left dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Front right dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Pump for dynamic seats | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Steering column switch module | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Electronic seat heating | 23
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Driver information CD changer | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Convenience electronics Electronic seat heating | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Electr. energy management Battery management EBM | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Body service Service information | 27
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Body service Dynamic service information | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Airbag AB ARMADA | 77
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Heater/air conditioner Automatic A/C | 46
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Running gear/steering Adaptive suspension | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 02.03-03.06 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 220 Coupe

MERCEDES-BENZ E 220 Coupe May be shorter than in German

E 220 Coupe | 2,2 | 110 | M 111.960 | 07.93-06.97 | Engine management Motronic M | 42
E 220 Coupe | 2,2 | 110 | M 111.960 | 07.93-06.97 | Engine management Motronic M | 42
E 220 Coupe | 2,2 | 110 | M 111.960 | 07.93-06.97 | Engine management HFM | 42
E 220 Coupe | 2,2 | 110 | M 111.960 | 07.93-06.97 | Airbag AB | 77
E 220 Coupe | 2,2 | 110 | M 111.960 | 07.93-06.97 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 220 DIESEL

MERCEDES-BENZ E 220 DIESEL May be shorter than in German

E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Convenience electronics Roof operating unit | 28
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Convenience electronics Lower control panel | 28
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Lighting Litronic | 25
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Central electronics ZE | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Convenience electronics Front left door control unit | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Convenience electronics Rear right door control unit | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Convenience electronics Front right door control unit | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Convenience electronics Rear left door control unit | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Engine management VE/EDC | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Airbag AB | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Airbag AB | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Airbag AB | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Heater/air conditioner Automatic heater | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Heater/air conditioner Automatic A/C | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Traction control system ABS/ABD | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Traction control system ABS/ASR | 67
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Traction control system ABS/ASR | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Traction control system ABS/ABD | 66
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Traction control system ABS/ABD PML | 66
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 06.95-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 220 T

MERCEDES-BENZ E 220 T May be shorter than in German

E 220 T | 2,2 | 110 | M 111.960 | 07.93-05.96 | Engine management Motronic M | 42
E 220 T | 2,2 | 110 | M 111.960 | 07.93-05.96 | Engine management HFM | 42
E 220 T | 2,2 | 110 | M 111.960 | 07.93-05.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 230

MERCEDES-BENZ E 230 May be shorter than in German

E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Steering wheel electron. Multi-function steering wheel | 22
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Convenience electronics Roof operating unit | 28
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Convenience electronics Lower control panel | 28
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Lighting Litronic | 25
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Central electronics ZE | 42
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Convenience electronics Electronic ignition lock EZS | 22
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Engine management HFM Ratio | 42
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Convenience electronics Front left door control unit | 42
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Convenience electronics Rear right door control unit | 42
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Convenience electronics Front right door control unit | 42
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Convenience electronics Rear left door control unit | 42
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Airbag AB | 77
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Airbag AB | 77
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Airbag AB | 77
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Heater/air conditioner Air conditioning regulator | 22
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Heater/air conditioner Automatic heater | 22
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Heater/air conditioner Automatic A/C | 22
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Traction control system ABS/ABD | 64
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Traction control system ABS/ASR | 67
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Traction control system ABS/ASR | 64
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Traction control system ABS/ABD | 66
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Traction control system ABS/ABD PML | 66
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 230 | 2,3 | 110 | M 111.970 | 06.95-08.97 | Transmission control EGS | 30
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Diagnosis/bus systems Gateway | 22
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Diagnosis/bus systems System diagnosis | 29
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Lighting ILS VarioX | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Lighting ILS VarioX (Slave) | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Central electronics Driver side central electronics | 47
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Central electronics Passenger side central electronics | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Central electronics Rear central electronics | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Engine management Motronic ME | 46
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Running gear/steering Adaptive suspension system | 47
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Passenger side seat memory | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Driver side seat memory | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Trailer attachment recognition | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Front left door control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Front right door control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Rear left door control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Rear right door control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Rear lid control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Upper control panel | 30
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Lower control panel | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Sun roof operating unit | 52
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Front left dynamic seat | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Front right dynamic seat | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Pump for dynamic seats | 44
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Steering column switch module | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Electronic ignition lock EZS | 30
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Electronic seat heating | 23
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Electronic rear lid actuation | 31
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Driver information CD changer | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Electronic seat heating | 47
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Body service Service information | 27
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Body service Dynamic service information | 47
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Airbag AB ARMADA | 77
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Instrumentation Instrument cluster | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Heater/air conditioner Automatic A/C | 46
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Running gear/steering Adaptive suspension | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Heater/air conditioner Comfort air conditioning | 46
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Belt tensioner REV L | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Belt tensioner REV Right | 42
E 230 | 2,5 | 150 | M 272.922 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 230 T-Modell

MERCEDES-BENZ E 230 T-Modell May be shorter than in German

E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Steering wheel electron. Multi-function steering wheel | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Convenience electronics Roof operating unit | 28
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Convenience electronics Lower control panel | 28
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Lighting Litronic | 25
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Central electronics ZE | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Convenience electronics Electronic ignition lock EZS | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Engine management HFM Ratio | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Convenience electronics Front left door control unit | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Convenience electronics Rear right door control unit | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Convenience electronics Front right door control unit | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Convenience electronics Rear left door control unit | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Airbag AB | 77
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Heater/air conditioner Air conditioning regulator | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Heater/air conditioner Automatic heater | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Heater/air conditioner Automatic A/C | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Traction control system ABS/ABD | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Traction control system ABS/ASR | 67
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Traction control system ABS/ASR | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Traction control system ABS/ASR | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Traction control system ABS/ABD | 66
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Traction control system ABS/ABD PML | 66
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 05.96-08.97 | Transmission control EGS | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Diagnosis/bus systems Gateway | 22
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Diagnosis/bus systems System diagnosis | 29
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Lighting ILS VarioX | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Lighting ILS VarioX (Slave) | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Central electronics Driver side central electronics | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Central electronics Passenger side central electronics | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Central electronics Rear central electronics | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Engine management Motronic ME | 46
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Running gear/steering Adaptive suspension system | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Passenger side seat memory | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Driver side seat memory | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Trailer attachment recognition | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Front left door control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Front right door control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Rear left door control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Rear right door control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Rear lid control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Upper control panel | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Lower control panel | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Sun roof operating unit | 52
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Front left dynamic seat | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Front right dynamic seat | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Pump for dynamic seats | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Steering column switch module | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Electronic ignition lock EZS | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Electronic seat heating | 23
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Electronic rear lid actuation | 31
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Driver information CD changer | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Convenience electronics Electronic seat heating | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Body service Service information | 27
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Body service Dynamic service information | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Airbag AB ARMADA | 77
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Instrumentation Instrument cluster | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Heater/air conditioner Automatic A/C | 46
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Running gear/steering Adaptive suspension | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Heater/air conditioner Comfort air conditioning | 46
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Belt tensioner REV L | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Belt tensioner REV Right | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 240

MERCEDES-BENZ E 240 May be shorter than in German

E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Roof operating unit | 28
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Lower control panel | 28
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Lighting Litronic | 25
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Central electronics ZE | 42
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Engine management Motronic ME | 42
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Front left door control unit | 42
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Rear right door control unit | 42
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Front right door control unit | 42
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Rear left door control unit | 42
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Airbag AB | 77
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Instrumentation Instrument cluster | 42
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Airbag AB | 77
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Driving safety system Electronic stability program ESP | 65
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Heater/air conditioner Automatic heater | 22
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Traction control system ABS/ASR | 64
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 | 2,4 | 125 | M 112.911 | 09.97-06.99 | Transmission control EGS | 30
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Diagnosis/bus systems Gateway | 22
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Diagnosis/bus systems System diagnosis | 29
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Lighting Static ALWR | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Central electronics Driver side central electronics | 47
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Central electronics Passenger side central electronics | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Central electronics Rear central electronics | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Engine management Motronic ME | 35
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Running gear/steering Adaptive suspension system | 47
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Passenger side seat memory | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Driver side seat memory | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Trailer attachment recognition | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Front left door control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Front right door control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Rear left door control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Rear right door control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Rear lid control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Upper control panel | 30
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Lower control panel | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Sun roof operating unit | 52
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Front left dynamic seat | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Front right dynamic seat | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Pump for dynamic seats | 44
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Steering column switch module | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Electronic seat heating | 23
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Driver information CD changer | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Convenience electronics Electronic seat heating | 47
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Electr. energy management Battery management EBM | 30
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Body service Service information | 27
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Body service Dynamic service information | 47
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Airbag AB ARMADA | 77
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Instrumentation Instrument cluster | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Heater/air conditioner Automatic A/C | 46
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Running gear/steering Adaptive suspension | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Transmission control EGS | 42
E 240 | 2,6 | 130 | M 112.913 | 03.02-03.05 | Transmission control VGSNAG | 30
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Convenience electronics Roof operating unit | 28
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Convenience electronics Lower control panel | 28
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Lighting Litronic | 25
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Central electronics ZE | 42
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Engine management Motronic ME | 35
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Convenience electronics Front left door control unit | 42
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Convenience electronics Rear right door control unit | 42
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Convenience electronics Front right door control unit | 42
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Convenience electronics Rear left door control unit | 42
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Airbag AB | 77
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Airbag AB TC | 77
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Driving safety system Electronic stability program ESP | 64
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Heater/air conditioner Automatic heater | 22
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Heater/air conditioner Automatic A/C | 22
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 240 | 2,6 | 125 | M 112.914 | 09.00-03.02 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 240 4MATIC

MERCEDES-BENZ E 240 4MATIC May be shorter than in German

E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Diagnosis/bus systems Gateway | 22
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Diagnosis/bus systems System diagnosis | 29
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Lighting Static ALWR | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Central electronics Driver side central electronics | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Central electronics Passenger side central electronics | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Central electronics Rear central electronics | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Engine management Motronic ME | 35
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Running gear/steering Adaptive suspension system | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Passenger side seat memory | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Driver side seat memory | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Trailer attachment recognition | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Front left door control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Front right door control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Rear left door control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Rear right door control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Rear lid control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Upper control panel | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Lower control panel | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Sun roof operating unit | 52
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Front left dynamic seat | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Front right dynamic seat | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Pump for dynamic seats | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Steering column switch module | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Electronic ignition lock EZS | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Electronic seat heating | 23
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Park Distance Control (PDC) | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Electronic rear lid actuation | 31
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Driver information CD changer | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Electronic seat heating | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Electr. energy management Battery management EBM | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Body service Service information | 27
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Body service Dynamic service information | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Airbag AB ARMADA | 77
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Instrumentation Instrument cluster | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Heater/air conditioner Automatic A/C | 46
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Running gear/steering Adaptive suspension | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Heater/air conditioner Comfort air conditioning | 46
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Transmission control Electr. gear selector lever (EWM) | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Transmission control EGS | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Transmission control VGSNAG | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 09.03- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 240 4MATIC T-Modell

MERCEDES-BENZ E 240 4MATIC T-Modell May be shorter than in German

E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Diagnosis/bus systems Gateway | 22
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Diagnosis/bus systems System diagnosis | 29
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Lighting Static ALWR | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Central electronics Driver side central electronics | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Central electronics Passenger side central electronics | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Central electronics Rear central electronics | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Engine management Motronic ME | 35
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Running gear/steering Adaptive suspension system | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Passenger side seat memory | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Driver side seat memory | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Trailer attachment recognition | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Front left door control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Front right door control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Rear left door control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Rear right door control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Rear lid control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Upper control panel | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Lower control panel | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Sun roof operating unit | 52
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Front left dynamic seat | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Front right dynamic seat | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Pump for dynamic seats | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Steering column switch module | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Electronic ignition lock EZS | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Electronic seat heating | 23
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Park Distance Control (PDC) | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Electronic rear lid actuation | 31
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Driver information CD changer | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Convenience electronics Electronic seat heating | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Electr. energy management Battery management EBM | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Body service Service information | 27
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Body service Dynamic service information | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Airbag AB ARMADA | 77
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Instrumentation Instrument cluster | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Heater/air conditioner Automatic A/C | 46
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Running gear/steering Adaptive suspension | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Heater/air conditioner Comfort air conditioning | 46
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Transmission control Electr. gear selector lever (EWM) | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Transmission control EGS | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Transmission control VGSNAG | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 09.03- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 240 T-Modell

MERCEDES-BENZ E 240 T-Modell May be shorter than in German

E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Lighting Litronic | 25
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Central electronics ZE | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Engine management Motronic ME | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Airbag AB TC | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Traction control system ABS/ASR | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 07.99-01.03 | Transmission control EGS | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Roof operating unit | 28
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Lower control panel | 28
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Lighting Litronic | 25
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Central electronics ZE | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Engine management Motronic ME | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Front left door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Rear right door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Front right door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Convenience electronics Rear left door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Heater/air conditioner Automatic heater | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Traction control system ABS/ASR | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 09.97-06.99 | Transmission control EGS | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Diagnosis/bus systems Gateway | 22
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Diagnosis/bus systems System diagnosis | 29
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Lighting Static ALWR | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Central electronics Driver side central electronics | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Central electronics Passenger side central electronics | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Central electronics Rear central electronics | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Engine management Motronic ME | 35
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Running gear/steering Adaptive suspension system | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Passenger side seat memory | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Driver side seat memory | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Trailer attachment recognition | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Front left door control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Front right door control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Rear left door control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Rear right door control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Rear lid control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Upper control panel | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Lower control panel | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Sun roof operating unit | 52
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Front left dynamic seat | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Front right dynamic seat | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Pump for dynamic seats | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Steering column switch module | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Electronic seat heating | 23
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Driver information CD changer | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Convenience electronics Electronic seat heating | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Electr. energy management Battery management EBM | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Body service Service information | 27
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Body service Dynamic service information | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Airbag AB ARMADA | 77
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Instrumentation Instrument cluster | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Heater/air conditioner Automatic A/C | 46
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Running gear/steering Adaptive suspension | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 02.03-03.05 | Transmission control EGS | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Convenience electronics Roof operating unit | 28
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Convenience electronics Lower control panel | 28
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Lighting Litronic | 25
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Central electronics ZE | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Engine management Motronic ME | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Engine management Motronic ME | 35
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Convenience electronics Front left door control unit | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Convenience electronics Rear right door control unit | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Convenience electronics Front right door control unit | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Convenience electronics Rear left door control unit | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Airbag AB | 77
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Airbag AB TC | 77
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Heater/air conditioner Automatic heater | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 06.99-01.03 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 250 DIESEL

MERCEDES-BENZ E 250 DIESEL May be shorter than in German

E 250 DIESEL | 2,5 | 83 | OM 605.911 | 07.93-06.95 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Convenience electronics Roof operating unit | 28
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Convenience electronics Lower control panel | 28
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Lighting Litronic | 25
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Central electronics ZE | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Convenience electronics Front left door control unit | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Convenience electronics Rear right door control unit | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Convenience electronics Front right door control unit | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Convenience electronics Rear left door control unit | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Engine management EDC/MSA 15.1 | 30
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Heater/air conditioner Automatic heater | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Heater/air conditioner Automatic A/C | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Traction control system ABS/ABD | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Traction control system ABS/ASR | 67
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Traction control system ABS/ASR | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Traction control system ABS/ABD | 66
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Traction control system ABS/ABD PML | 66
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 06.95-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 250 DIESEL T

MERCEDES-BENZ E 250 DIESEL T May be shorter than in German

E 250 DIESEL T | 2,5 | 83 | OM 605.911 | 07.93-05.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 250 DIESEL T-Modell

MERCEDES-BENZ E 250 DIESEL T-Modell May be shorter than in German

E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Steering wheel electron. Multi-function steering wheel | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Convenience electronics Roof operating unit | 28
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Convenience electronics Lower control panel | 28
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Lighting Litronic | 25
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Central electronics ZE | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Convenience electronics Electronic ignition lock EZS | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Convenience electronics Front left door control unit | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Convenience electronics Rear right door control unit | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Convenience electronics Front right door control unit | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Convenience electronics Rear left door control unit | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Engine management VE/EDC | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Engine management EDC/MSA 15.1 | 30
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Airbag AB | 77
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Heater/air conditioner Air conditioning regulator | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Heater/air conditioner Automatic heater | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Heater/air conditioner Automatic A/C | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Traction control system ABS/ABD | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Traction control system ABS/ASR | 67
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Traction control system ABS/ASR | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Traction control system ABS/ASR | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Traction control system ABS/ABD | 66
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Traction control system ABS/ABD PML | 66
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 05.96-06.98 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 250 TURBODIESEL

MERCEDES-BENZ E 250 TURBODIESEL May be shorter than in German

E 250 TURBODIESEL | 2,5 | 93 | OM 602.962 | 07.93-06.95 | Airbag AB | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Convenience electronics Roof operating unit | 28
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Convenience electronics Lower control panel | 28
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Lighting Litronic | 25
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Central electronics ZE | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Convenience electronics Front left door control unit | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Convenience electronics Rear right door control unit | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Convenience electronics Front right door control unit | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Convenience electronics Rear left door control unit | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Engine management EDC/MSA 15.1 | 30
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Airbag AB | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Heater/air conditioner Automatic heater | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Traction control system ABS/ASR | 64
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 09.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64


KTS505/670:PKW:MERCEDES-BENZ:E 250 TURBODIESEL T

MERCEDES-BENZ E 250 TURBODIESEL T May be shorter than in German

E 250 TURBODIESEL T | 2,5 | 93 | OM 602.962 | 07.93-06.95 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 250 TURBODIESEL T-Modell

MERCEDES-BENZ E 250 TURBODIESEL T-Modell May be shorter than in German

E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Steering wheel electron. Multi-function steering wheel | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Convenience electronics Roof operating unit | 28
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Convenience electronics Lower control panel | 28
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Lighting Litronic | 25
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Central electronics ZE | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Convenience electronics Electronic ignition lock EZS | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Convenience electronics Front left door control unit | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Convenience electronics Rear right door control unit | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Convenience electronics Front right door control unit | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Convenience electronics Rear left door control unit | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Engine management EDC/MSA 15.1 | 30
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Airbag AB | 77
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Heater/air conditioner Air conditioning regulator | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Heater/air conditioner Automatic heater | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Heater/air conditioner Automatic A/C | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Traction control system ABS/ASR | 64
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 09.97-08.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64


KTS505/670:PKW:MERCEDES-BENZ:E 270 CDI

MERCEDES-BENZ E 270 CDI May be shorter than in German

E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Convenience electronics Roof operating unit | 28
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Convenience electronics Lower control panel | 28
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Lighting Litronic | 25
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Central electronics ZE | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Convenience electronics Front left door control unit | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Convenience electronics Rear right door control unit | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Convenience electronics Front right door control unit | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Convenience electronics Rear left door control unit | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Engine management EDC 15C6 | 57
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Airbag AB | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Engine service Oil service EDC 15C | 47
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Airbag AB | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Airbag AB TC | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Driving safety system Electronic stability program ESP | 64
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Heater/air conditioner Automatic heater | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Heater/air conditioner Automatic A/C | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 06.99-03.02 | Transmission control EGS | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Diagnosis/bus systems Gateway | 22
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Diagnosis/bus systems System diagnosis | 29
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Lighting Static ALWR | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Central electronics Driver side central electronics | 47
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Central electronics Passenger side central electronics | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Central electronics Rear central electronics | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Engine management EDC 16 C | 57
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Running gear/steering Adaptive suspension system | 47
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Passenger side seat memory | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Driver side seat memory | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Trailer attachment recognition | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Front left door control unit | 44
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Front right door control unit | 44
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Rear left door control unit | 44
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Rear right door control unit | 44
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Rear lid control unit | 44
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Upper control panel | 30
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Lower control panel | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Sun roof operating unit | 52
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Front left dynamic seat | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Front right dynamic seat | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Pump for dynamic seats | 44
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Steering column switch module | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Electronic seat heating | 23
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Driver information CD changer | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Convenience electronics Electronic seat heating | 47
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Electr. energy management Battery management EBM | 30
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Body service Service information | 27
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Body service Dynamic service information | 47
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Airbag AB ARMADA | 77
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Instrumentation Instrument cluster | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Heater/air conditioner Automatic A/C | 46
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Running gear/steering Adaptive suspension | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Transmission control EGS | 42
E 270 CDI | 2,7 | 130 | OM 647.961 | 03.02-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 270 CDI T-Modell

MERCEDES-BENZ E 270 CDI T-Modell May be shorter than in German

E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Convenience electronics Roof operating unit | 28
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Convenience electronics Lower control panel | 28
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Lighting Litronic | 25
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Central electronics ZE | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Convenience electronics Front left door control unit | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Convenience electronics Rear right door control unit | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Convenience electronics Front right door control unit | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Convenience electronics Rear left door control unit | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Engine management EDC 15C6 | 57
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Engine service Oil service EDC 15C | 47
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Airbag AB | 77
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Airbag AB TC | 77
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Heater/air conditioner Automatic heater | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 06.99-01.03 | Transmission control EGS | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Diagnosis/bus systems Gateway | 22
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Diagnosis/bus systems System diagnosis | 29
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Lighting Static ALWR | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Central electronics Driver side central electronics | 47
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Central electronics Passenger side central electronics | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Central electronics Rear central electronics | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Engine management EDC 16 C | 57
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Running gear/steering Adaptive suspension system | 47
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Passenger side seat memory | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Driver side seat memory | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Trailer attachment recognition | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Front left door control unit | 44
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Front right door control unit | 44
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Rear left door control unit | 44
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Rear right door control unit | 44
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Rear lid control unit | 44
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Upper control panel | 30
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Lower control panel | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Sun roof operating unit | 52
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Front left dynamic seat | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Front right dynamic seat | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Pump for dynamic seats | 44
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Steering column switch module | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Electronic seat heating | 23
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Driver information CD changer | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Convenience electronics Electronic seat heating | 47
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Electr. energy management Battery management EBM | 30
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Body service Service information | 27
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Body service Dynamic service information | 47
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Airbag AB ARMADA | 77
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Instrumentation Instrument cluster | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Heater/air conditioner Automatic A/C | 46
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Running gear/steering Adaptive suspension | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Transmission control EGS | 42
E 270 CDI T-Modell | 2,7 | 130 | OM 647.961 | 02.03-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 280

MERCEDES-BENZ E 280 May be shorter than in German

E 280 | 2,8 | 142 | M 104.942 | 07.93-06.95 | Engine management Motronic M | 42
E 280 | 2,8 | 142 | M 104.942 | 07.93-06.95 | Engine management Motronic M | 42
E 280 | 2,8 | 142 | M 104.942 | 07.93-06.95 | Engine management HFM | 42
E 280 | 2,8 | 142 | M 104.942 | 07.93-06.95 | Airbag AB | 77
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Steering wheel electron. Multi-function steering wheel | 22
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Convenience electronics Roof operating unit | 28
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Convenience electronics Lower control panel | 28
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Lighting Litronic | 25
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Central electronics ZE | 42
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Convenience electronics Electronic ignition lock EZS | 22
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Engine management Motronic M | 42
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Engine management HFM Ratio | 42
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Convenience electronics Front left door control unit | 42
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Convenience electronics Rear right door control unit | 42
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Convenience electronics Front right door control unit | 42
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Convenience electronics Rear left door control unit | 42
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Electr. accelerator pedal EMS | 22
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Airbag AB | 77
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Heater/air conditioner Air conditioning regulator | 22
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Heater/air conditioner Automatic heater | 22
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Heater/air conditioner Automatic A/C | 22
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Traction control system ABS/ABD | 64
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Traction control system ABS/ASR | 67
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Traction control system ABS/ASR | 64
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Traction control system ABS/ABD | 66
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Traction control system ABS/ABD PML | 66
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 | 2,8 | 142 | M 104.945 | 01.96-02.97 | Transmission control EGS | 30
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Convenience electronics Roof operating unit | 28
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Convenience electronics Lower control panel | 28
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Lighting Litronic | 25
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Central electronics ZE | 42
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Engine management Motronic ME | 42
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Convenience electronics Front left door control unit | 42
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Convenience electronics Rear right door control unit | 42
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Convenience electronics Front right door control unit | 42
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Convenience electronics Rear left door control unit | 42
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Airbag AB TC | 77
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Driving safety system Electronic stability program ESP | 64
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Heater/air conditioner Automatic heater | 22
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Heater/air conditioner Automatic A/C | 22
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Traction control system ABS/ASR | 64
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Traction control system ABS/ABD | 66
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Transmission control EGS | 30
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 | 2,8 | 150 | M 112.921 | 06.95-01.03 | Transmission control EGS | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Diagnosis/bus systems Gateway | 22
E 280 | 3 | 170 | M 272.943 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 280 | 3 | 170 | M 272.943 | 04.05- | Lighting ILS VarioX | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Lighting Static ALWR | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Central electronics Driver side central electronics | 47
E 280 | 3 | 170 | M 272.943 | 04.05- | Central electronics Passenger side central electronics | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Central electronics Rear central electronics | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 | 3 | 170 | M 272.943 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 | 3 | 170 | M 272.943 | 04.05- | Engine management Motronic ME | 46
E 280 | 3 | 170 | M 272.943 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Driver side seat memory | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Front left door control unit | 44
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Front right door control unit | 44
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Rear left door control unit | 44
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Rear right door control unit | 44
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Rear lid control unit | 44
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Upper control panel | 30
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Lower control panel | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Steering column switch module | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Electronic seat heating | 23
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 280 | 3 | 170 | M 272.943 | 04.05- | Driver information CD changer | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Electronic seat heating | 47
E 280 | 3 | 170 | M 272.943 | 04.05- | Electr. energy management Battery management EBM | 30
E 280 | 3 | 170 | M 272.943 | 04.05- | Body service Service information | 27
E 280 | 3 | 170 | M 272.943 | 04.05- | Body service Dynamic service information | 47
E 280 | 3 | 170 | M 272.943 | 04.05- | Airbag AB ARMADA | 77
E 280 | 3 | 170 | M 272.943 | 04.05- | Instrumentation Instrument cluster | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 280 | 3 | 170 | M 272.943 | 04.05- | Running gear/steering Adaptive suspension | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 280 | 3 | 170 | M 272.943 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Belt tensioner REV L | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Belt tensioner REV Right | 42
E 280 | 3 | 170 | M 272.943 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 280 | 3 | 170 | M 272.943 | 04.05- | Transmission control VGSNAG | 30
E 280 | 3 | 170 | M 272.943 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 280 4MATIC

MERCEDES-BENZ E 280 4MATIC May be shorter than in German

E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Roof operating unit | 28
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Lower control panel | 28
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Lighting Litronic | 25
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Central electronics ZE | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Engine management Motronic ME | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Front left door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Rear right door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Front right door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Rear left door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Heater/air conditioner Automatic heater | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Traction control system ABS/ASR | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Traction control system ABS/ABD | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Traction control system ABS/ABD PML | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 03.97-06.99 | Transmission control EGS | 30
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Lighting Litronic | 25
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Central electronics ZE | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Engine management Motronic ME | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Engine management Motronic ME | 35
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Airbag AB TC | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 07.99-01.03 | Transmission control EGS | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Diagnosis/bus systems Gateway | 22
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Lighting ILS VarioX | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Lighting Static ALWR | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Central electronics Driver side central electronics | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Central electronics Passenger side central electronics | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Central electronics Rear central electronics | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Engine management Motronic ME | 46
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Driver side seat memory | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Front left door control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Front right door control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Rear left door control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Rear right door control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Rear lid control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Upper control panel | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Lower control panel | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Steering column switch module | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Electronic seat heating | 23
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Driver information CD changer | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Electronic seat heating | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Electr. energy management Battery management EBM | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Body service Service information | 27
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Body service Dynamic service information | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Airbag AB ARMADA | 77
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Instrumentation Instrument cluster | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Running gear/steering Adaptive suspension | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Belt tensioner REV L | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Belt tensioner REV Right | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Transmission control VGSNAG | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 280 4MATIC T-Modell

MERCEDES-BENZ E 280 4MATIC T-Modell May be shorter than in German

E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Roof operating unit | 28
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Lower control panel | 28
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Lighting Litronic | 25
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Central electronics ZE | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Engine management Motronic ME | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Front left door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Rear right door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Front right door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Convenience electronics Rear left door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Heater/air conditioner Automatic heater | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Traction control system ABS/ASR | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Traction control system ABS/ABD | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Traction control system ABS/ABD | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Traction control system ABS/ABD PML | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 03.97-06.99 | Transmission control EGS | 30
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Lighting Litronic | 25
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Central electronics ZE | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Engine management Motronic ME | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Airbag AB TC | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 07.99-01.03 | Transmission control EGS | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Diagnosis/bus systems Gateway | 22
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Lighting ILS VarioX | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Lighting Static ALWR | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Central electronics Driver side central electronics | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Central electronics Passenger side central electronics | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Central electronics Rear central electronics | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Engine management Motronic ME | 46
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Driver side seat memory | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Front left door control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Front right door control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Rear left door control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Rear right door control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Rear lid control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Upper control panel | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Lower control panel | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Steering column switch module | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Electronic seat heating | 23
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Driver information CD changer | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Convenience electronics Electronic seat heating | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Electr. energy management Battery management EBM | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Body service Service information | 27
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Body service Dynamic service information | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Airbag AB ARMADA | 77
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Instrumentation Instrument cluster | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Running gear/steering Adaptive suspension | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Belt tensioner REV L | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Belt tensioner REV Right | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Transmission control VGSNAG | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 280 CDI

MERCEDES-BENZ E 280 CDI May be shorter than in German

E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Diagnosis/bus systems Gateway | 22
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Lighting ILS VarioX | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Lighting Static ALWR | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Central electronics Driver side central electronics | 47
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Central electronics Passenger side central electronics | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Central electronics Rear central electronics | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Driver side seat memory | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Front left door control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Front right door control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Rear left door control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Rear right door control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Rear lid control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Upper control panel | 30
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Lower control panel | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Steering column switch module | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Electronic seat heating | 23
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Driver information CD changer | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Electronic seat heating | 47
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Electr. energy management Battery management EBM | 30
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Body service Service information | 27
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Body service Dynamic service information | 47
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Engine management CR/EDC 16CP | 46
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Airbag AB ARMADA | 77
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Instrumentation Instrument cluster | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Running gear/steering Adaptive suspension | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Belt tensioner REV L | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Belt tensioner REV Right | 42
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Transmission control VGSNAG | 30
E 280 CDI | 3 | 140 | OM 642.920 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Diagnosis/bus systems Gateway | 22
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Diagnosis/bus systems System diagnosis | 29
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Lighting Static ALWR | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Central electronics Driver side central electronics | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Central electronics Passenger side central electronics | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Central electronics Rear central electronics | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Engine management EDC 16 C | 57
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Running gear/steering Adaptive suspension system | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Passenger side seat memory | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Driver side seat memory | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Trailer attachment recognition | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Front left door control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Front right door control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Rear left door control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Rear right door control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Rear lid control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Upper control panel | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Lower control panel | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Sun roof operating unit | 52
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Front left dynamic seat | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Front right dynamic seat | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Pump for dynamic seats | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Steering column switch module | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Electronic seat heating | 23
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Driver information CD changer | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Electronic seat heating | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Electr. energy management Battery management EBM | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Body service Service information | 27
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Body service Dynamic service information | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Airbag AB ARMADA | 77
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Instrumentation Instrument cluster | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Heater/air conditioner Automatic A/C | 46
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Running gear/steering Adaptive suspension | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Transmission control EGS | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 280 CDI 4MATIC

MERCEDES-BENZ E 280 CDI 4MATIC May be shorter than in German

E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Diagnosis/bus systems Gateway | 22
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Lighting ILS VarioX | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Lighting Static ALWR | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Central electronics Driver side central electronics | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Central electronics Passenger side central electronics | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Central electronics Rear central electronics | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Driver side seat memory | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Front left door control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Front right door control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Rear left door control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Rear right door control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Rear lid control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Upper control panel | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Lower control panel | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Steering column switch module | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Electronic seat heating | 23
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Driver information CD changer | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Electronic seat heating | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Electr. energy management Battery management EBM | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Body service Service information | 27
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Body service Dynamic service information | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Engine management CR/EDC 16CP | 46
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Airbag AB ARMADA | 77
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Instrumentation Instrument cluster | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Running gear/steering Adaptive suspension | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Belt tensioner REV L | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Belt tensioner REV Right | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Transmission control VGSNAG | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 280 CDI 4MATIC T-Modell

MERCEDES-BENZ E 280 CDI 4MATIC T-Modell May be shorter than in German

E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Diagnosis/bus systems Gateway | 22
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Lighting ILS VarioX | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Lighting Static ALWR | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Central electronics Driver side central electronics | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Central electronics Passenger side central electronics | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Central electronics Rear central electronics | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Driver side seat memory | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Front left door control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Front right door control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Rear left door control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Rear right door control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Rear lid control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Upper control panel | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Lower control panel | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Steering column switch module | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Electronic seat heating | 23
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Driver information CD changer | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Convenience electronics Electronic seat heating | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Electr. energy management Battery management EBM | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Body service Service information | 27
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Body service Dynamic service information | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Engine management CR/EDC 16CP | 46
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Airbag AB ARMADA | 77
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Instrumentation Instrument cluster | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Running gear/steering Adaptive suspension | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Belt tensioner REV L | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Belt tensioner REV Right | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Transmission control VGSNAG | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 280 CDI T-Modell

MERCEDES-BENZ E 280 CDI T-Modell May be shorter than in German

E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Diagnosis/bus systems Gateway | 22
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Lighting ILS VarioX | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Lighting Static ALWR | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Central electronics Driver side central electronics | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Central electronics Passenger side central electronics | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Central electronics Rear central electronics | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Driver side seat memory | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Front left door control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Front right door control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Rear left door control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Rear right door control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Rear lid control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Upper control panel | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Lower control panel | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Steering column switch module | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Electronic seat heating | 23
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Driver information CD changer | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Convenience electronics Electronic seat heating | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Electr. energy management Battery management EBM | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Body service Service information | 27
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Body service Dynamic service information | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Engine management CR/EDC 16CP | 46
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Airbag AB ARMADA | 77
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Instrumentation Instrument cluster | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Running gear/steering Adaptive suspension | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Belt tensioner REV L | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Belt tensioner REV Right | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Transmission control VGSNAG | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Diagnosis/bus systems Gateway | 22
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Diagnosis/bus systems System diagnosis | 29
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Lighting Static ALWR | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Central electronics Driver side central electronics | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Central electronics Passenger side central electronics | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Central electronics Rear central electronics | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Engine management EDC 16 C | 57
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Running gear/steering Adaptive suspension system | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Passenger side seat memory | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Driver side seat memory | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Trailer attachment recognition | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Front left door control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Front right door control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Rear left door control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Rear right door control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Rear lid control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Upper control panel | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Lower control panel | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Sun roof operating unit | 52
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Front left dynamic seat | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Front right dynamic seat | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Pump for dynamic seats | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Steering column switch module | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Electronic seat heating | 23
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Driver information CD changer | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Convenience electronics Electronic seat heating | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Electr. energy management Battery management EBM | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Body service Service information | 27
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Body service Dynamic service information | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Airbag AB ARMADA | 77
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Instrumentation Instrument cluster | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Heater/air conditioner Automatic A/C | 46
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Running gear/steering Adaptive suspension | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Transmission control EGS | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 04.04-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 280 T

MERCEDES-BENZ E 280 T May be shorter than in German

E 280 T | 2,8 | 142 | M 104.942 | 07.93-05.96 | Engine management Motronic M | 42
E 280 T | 2,8 | 142 | M 104.942 | 07.93-05.96 | Engine management Motronic M | 42
E 280 T | 2,8 | 142 | M 104.942 | 07.93-05.96 | Engine management HFM | 42
E 280 T | 2,8 | 142 | M 104.942 | 07.93-05.96 | Electr. accelerator pedal EMS | 22
E 280 T | 2,8 | 142 | M 104.942 | 07.93-05.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 280 T-Modell

MERCEDES-BENZ E 280 T-Modell May be shorter than in German

E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Convenience electronics Roof operating unit | 28
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Convenience electronics Lower control panel | 28
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Lighting Litronic | 25
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Central electronics ZE | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Engine management Motronic ME | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Convenience electronics Front left door control unit | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Convenience electronics Rear right door control unit | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Convenience electronics Front right door control unit | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Convenience electronics Rear left door control unit | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Airbag AB | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Airbag AB | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Airbag AB TC | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Driving safety system Electronic stability program ESP | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Heater/air conditioner Automatic heater | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Heater/air conditioner Automatic A/C | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Traction control system ABS/ASR | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Transmission control EGS | 30
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 07.96-01.03 | Transmission control EGS | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Diagnosis/bus systems Gateway | 22
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Lighting ILS VarioX | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Lighting Static ALWR | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Central electronics Driver side central electronics | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Central electronics Passenger side central electronics | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Central electronics Rear central electronics | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Engine management Motronic ME | 46
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Driver side seat memory | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Front left door control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Front right door control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Rear left door control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Rear right door control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Rear lid control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Upper control panel | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Lower control panel | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Steering column switch module | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Electronic seat heating | 23
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Driver information CD changer | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Convenience electronics Electronic seat heating | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Electr. energy management Battery management EBM | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Body service Service information | 27
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Body service Dynamic service information | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Airbag AB ARMADA | 77
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Instrumentation Instrument cluster | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Running gear/steering Adaptive suspension | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Belt tensioner REV L | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Belt tensioner REV Right | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Transmission control VGSNAG | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 290 TURBODIESEL

MERCEDES-BENZ E 290 TURBODIESEL May be shorter than in German

E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Convenience electronics Roof operating unit | 28
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Convenience electronics Lower control panel | 28
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Lighting Litronic | 25
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Central electronics ZE | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Convenience electronics Front left door control unit | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Convenience electronics Rear right door control unit | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Convenience electronics Front right door control unit | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Convenience electronics Rear left door control unit | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Engine management VE/EDC | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Airbag AB | 77
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Heater/air conditioner Automatic heater | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Heater/air conditioner Automatic A/C | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Traction control system ABS/ABD | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Traction control system ABS/ASR | 67
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Traction control system ABS/ASR | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Traction control system ABS/ASR | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Traction control system ABS/ABD | 66
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Traction control system ABS/ABD PML | 66
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 01.96-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 290 TURBODIESEL T-Modell

MERCEDES-BENZ E 290 TURBODIESEL T-Modell May be shorter than in German

E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Convenience electronics Roof operating unit | 28
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Convenience electronics Lower control panel | 28
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Lighting Litronic | 25
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Central electronics ZE | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Convenience electronics Front left door control unit | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Convenience electronics Rear right door control unit | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Convenience electronics Front right door control unit | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Convenience electronics Rear left door control unit | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Engine management VE/EDC | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Airbag AB | 77
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Heater/air conditioner Automatic heater | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Heater/air conditioner Automatic A/C | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Traction control system ABS/ABD | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Traction control system ABS/ASR | 67
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Traction control system ABS/ASR | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Traction control system ABS/ASR | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Traction control system ABS/ABD | 66
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Traction control system ABS/ABD PML | 66
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 05.96-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 300 4MATIC

MERCEDES-BENZ E 300 4MATIC May be shorter than in German

E 300 4MATIC | 3 | 132 | M 103.985 | 07.93-06.95 | Airbag AB | 77
E 300 4MATIC | 3 | 132 | M 103.985 | 07.93-06.95 | Running gear/steering Parameter steering | 10
E 300 4MATIC | 3 | 132 | M 103.985 | 07.93-06.95 | Anti-theft system Anti-theft alarm (ATA) | 10
E 300 4MATIC | 3 | 132 | M 103.985 | 07.93-06.95 | 4WD 4WD control 4-Matic | 10


KTS505/670:PKW:MERCEDES-BENZ:E 300 DIESEL

MERCEDES-BENZ E 300 DIESEL May be shorter than in German

E 300 DIESEL | 3 | 100 | OM 606.910 | 07.93-06.95 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Steering wheel electron. Multi-function steering wheel | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Convenience electronics Roof operating unit | 28
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Convenience electronics Lower control panel | 28
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Lighting Litronic | 25
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Central electronics ZE | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Convenience electronics Electronic ignition lock EZS | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Convenience electronics Front left door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Convenience electronics Rear right door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Convenience electronics Front right door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Convenience electronics Rear left door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Engine management EDC/MSA 15.1 | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Heater/air conditioner Air conditioning regulator | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Heater/air conditioner Automatic heater | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Heater/air conditioner Automatic A/C | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Traction control system ABS/ABD | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Traction control system ABS/ASR | 67
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Traction control system ABS/ABD | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Traction control system ABS/ABD PML | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-02.97 | Transmission control EGS | 30
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Steering wheel electron. Multi-function steering wheel | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Convenience electronics Roof operating unit | 28
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Convenience electronics Lower control panel | 28
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Lighting Litronic | 25
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Central electronics ZE | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Convenience electronics Electronic ignition lock EZS | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Convenience electronics Front left door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Convenience electronics Rear right door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Convenience electronics Front right door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Convenience electronics Rear left door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Engine management EDC/MSA 15.1 | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Driving safety system Electronic stability program ESP | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Heater/air conditioner Air conditioning regulator | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Heater/air conditioner Automatic heater | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Heater/air conditioner Automatic A/C | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Traction control system ABS/ABD | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Traction control system ABS/ASR | 67
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Traction control system ABS/ABD | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Traction control system ABS/ABD PML | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 06.95-08.97 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 300 DIESEL T

MERCEDES-BENZ E 300 DIESEL T May be shorter than in German

E 300 DIESEL T | 3 | 100 | OM 606.910 | 07.93-05.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 300 T 4MATIC

MERCEDES-BENZ E 300 T 4MATIC May be shorter than in German

E 300 T 4MATIC | 3 | 132 | M 103.985 | 07.93-06.95 | Airbag AB | 77
E 300 T 4MATIC | 3 | 132 | M 103.985 | 07.93-06.95 | Running gear/steering Parameter steering | 10
E 300 T 4MATIC | 3 | 132 | M 103.985 | 07.93-06.95 | Anti-theft system Anti-theft alarm (ATA) | 10
E 300 T 4MATIC | 3 | 132 | M 103.985 | 07.93-06.95 | 4WD 4WD control 4-Matic | 10


KTS505/670:PKW:MERCEDES-BENZ:E 300 TURBODIESEL

MERCEDES-BENZ E 300 TURBODIESEL May be shorter than in German

E 300 TURBODIESEL | 3 | 108 | OM 603.960 | 07.93-06.95 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Roof operating unit | 28
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Lower control panel | 28
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Lighting Litronic | 25
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Central electronics ZE | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Front left door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Rear right door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Front right door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Rear left door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Engine management EDC/MSA 15.1 | 30
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Heater/air conditioner Automatic heater | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Traction control system ABS/ABD | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 03.97-06.99 | Transmission control EGS | 30
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Convenience electronics Roof operating unit | 28
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Convenience electronics Lower control panel | 28
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Lighting Litronic | 25
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Central electronics ZE | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Convenience electronics Front left door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Convenience electronics Rear right door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Convenience electronics Front right door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Convenience electronics Rear left door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Engine management EDC/MSA 15.1 | 30
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Heater/air conditioner Automatic heater | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 09.97-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 300 TURBODIESEL 4MATIC

MERCEDES-BENZ E 300 TURBODIESEL 4MATIC May be shorter than in German

E 300 TURBODIESEL 4MATIC | 3 | 108 | OM 603.963 | 07.93-06.95 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 300 TURBODIESEL 4MATIC T

MERCEDES-BENZ E 300 TURBODIESEL 4MATIC T May be shorter than in German

E 300 TURBODIESEL 4MATIC T | 3 | 105 | OM 603.963 | 07.93-05.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 300 TURBODIESEL T

MERCEDES-BENZ E 300 TURBODIESEL T May be shorter than in German

E 300 TURBODIESEL T | 3 | 105 | OM 603.960 | 07.93-05.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 300 TURBODIESEL T-Modell

MERCEDES-BENZ E 300 TURBODIESEL T-Modell May be shorter than in German

E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Roof operating unit | 28
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Lower control panel | 28
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Lighting Litronic | 25
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Central electronics ZE | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Front left door control unit | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Rear right door control unit | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Front right door control unit | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Convenience electronics Rear left door control unit | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Engine management EDC/MSA 15.1 | 30
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Airbag AB | 77
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Heater/air conditioner Automatic heater | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Traction control system ABS/ABD | 66
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 03.97-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 320

MERCEDES-BENZ E 320 May be shorter than in German

E 320 | 3,2 | 162 | M 104.992 | 07.93-06.95 | Engine management Motronic M | 42
E 320 | 3,2 | 162 | M 104.992 | 07.93-06.95 | Engine management Motronic M | 42
E 320 | 3,2 | 162 | M 104.992 | 07.93-06.95 | Engine management HFM | 42
E 320 | 3,2 | 162 | M 104.992 | 07.93-06.95 | Electr. accelerator pedal EMS | 22
E 320 | 3,2 | 162 | M 104.992 | 07.93-06.95 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.992 | 07.93-06.95 | Traction control system ABS/ASR | 42
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Steering wheel electron. Multi-function steering wheel | 22
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Convenience electronics Roof operating unit | 28
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Convenience electronics Lower control panel | 28
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Lighting Litronic | 25
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Central electronics ZE | 42
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Convenience electronics Electronic ignition lock EZS | 22
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Engine management Motronic M | 42
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Engine management HFM Ratio | 42
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Convenience electronics Front left door control unit | 42
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Convenience electronics Rear right door control unit | 42
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Convenience electronics Front right door control unit | 42
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Convenience electronics Rear left door control unit | 42
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Electr. accelerator pedal EMS | 22
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Heater/air conditioner Air conditioning regulator | 22
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Heater/air conditioner Automatic heater | 22
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Heater/air conditioner Automatic A/C | 22
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Traction control system ABS/ABD | 64
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Traction control system ABS/ASR | 67
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 162 | M 104.995 | 06.95-02.97 | Transmission control EGS | 30
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Steering wheel electron. Multi-function steering wheel | 22
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Convenience electronics Roof operating unit | 28
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Convenience electronics Lower control panel | 28
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Lighting Litronic | 25
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Central electronics ZE | 42
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Convenience electronics Electronic ignition lock EZS | 22
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Engine management Motronic M | 42
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Engine management Motronic ME | 30
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Convenience electronics Front left door control unit | 42
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Convenience electronics Rear right door control unit | 42
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Convenience electronics Front right door control unit | 42
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Convenience electronics Rear left door control unit | 42
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Electr. accelerator pedal EMS | 22
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Airbag AB | 77
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Airbag AB | 77
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Airbag AB | 77
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Heater/air conditioner Air conditioning regulator | 22
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Heater/air conditioner Automatic heater | 22
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Heater/air conditioner Automatic A/C | 22
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Traction control system ABS/ABD | 64
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Traction control system ABS/ASR | 67
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 170 | M 104.995 | 06.95-08.97 | Transmission control EGS | 30
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Roof operating unit | 28
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Lower control panel | 28
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Lighting Litronic | 25
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Central electronics ZE | 42
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Engine management Motronic ME | 42
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Front left door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Rear right door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Front right door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Rear left door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Heater/air conditioner Automatic heater | 22
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 165 | M 112.941 | 03.97-06.99 | Transmission control EGS | 30
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Roof operating unit | 28
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Lower control panel | 28
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Lighting Litronic | 25
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Central electronics ZE | 42
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Engine management Motronic ME | 42
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Engine management Motronic ME | 35
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Front left door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Rear right door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Front right door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Rear left door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Airbag AB TC | 77
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Driving safety system Electronic stability program ESP | 64
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Heater/air conditioner Automatic heater | 22
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Heater/air conditioner Automatic A/C | 22
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Transmission control EGS | 30
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 | 3,2 | 165 | M 112.941 | 07.99-03.02 | Transmission control EGS | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Diagnosis/bus systems Gateway | 22
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Diagnosis/bus systems System diagnosis | 29
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Lighting Static ALWR | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Central electronics Driver side central electronics | 47
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Central electronics Passenger side central electronics | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Central electronics Rear central electronics | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Engine management Motronic ME | 35
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Running gear/steering Adaptive suspension system | 47
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Passenger side seat memory | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Driver side seat memory | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Trailer attachment recognition | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Front left door control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Front right door control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Rear left door control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Rear right door control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Rear lid control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Upper control panel | 30
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Lower control panel | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Sun roof operating unit | 52
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Front left dynamic seat | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Front right dynamic seat | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Pump for dynamic seats | 44
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Steering column switch module | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Electronic seat heating | 23
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Driver information CD changer | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Convenience electronics Electronic seat heating | 47
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Electr. energy management Battery management EBM | 30
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Body service Service information | 27
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Body service Dynamic service information | 47
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Airbag AB ARMADA | 77
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Instrumentation Instrument cluster | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Heater/air conditioner Automatic A/C | 46
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Running gear/steering Adaptive suspension | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Transmission control EGS | 42
E 320 | 3,2 | 165 | M 112.949 | 03.02-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 320 4MATIC

MERCEDES-BENZ E 320 4MATIC May be shorter than in German

E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Roof operating unit | 28
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Lower control panel | 28
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Lighting Litronic | 25
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Central electronics ZE | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Engine management Motronic ME | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Engine management Motronic ME | 35
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Front left door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Rear right door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Front right door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Convenience electronics Rear left door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Airbag AB TC | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Driving safety system Electronic stability program ESP | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Heater/air conditioner Automatic heater | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Heater/air conditioner Automatic A/C | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Transmission control EGS | 30
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 07.99-03.02 | Transmission control EGS | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Convenience electronics Roof operating unit | 28
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Convenience electronics Lower control panel | 28
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Lighting Litronic | 25
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Central electronics ZE | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Engine management Motronic ME | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Convenience electronics Front left door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Convenience electronics Rear right door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Convenience electronics Front right door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Convenience electronics Rear left door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Heater/air conditioner Automatic heater | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Traction control system ABS/ABD | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Traction control system ABS/ABD PML | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 09.97-06.99 | Transmission control EGS | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Diagnosis/bus systems Gateway | 22
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Diagnosis/bus systems System diagnosis | 29
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Lighting Static ALWR | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Central electronics Driver side central electronics | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Central electronics Passenger side central electronics | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Central electronics Rear central electronics | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Engine management Motronic ME | 35
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Running gear/steering Adaptive suspension system | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Passenger side seat memory | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Driver side seat memory | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Trailer attachment recognition | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Front left door control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Front right door control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Rear left door control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Rear right door control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Rear lid control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Upper control panel | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Lower control panel | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Sun roof operating unit | 52
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Front left dynamic seat | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Front right dynamic seat | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Pump for dynamic seats | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Steering column switch module | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Electronic seat heating | 23
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Driver information CD changer | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Electronic seat heating | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Electr. energy management Battery management EBM | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Body service Service information | 27
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Body service Dynamic service information | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Airbag AB ARMADA | 77
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Instrumentation Instrument cluster | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Heater/air conditioner Automatic A/C | 46
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Running gear/steering Adaptive suspension | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Transmission control EGS | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 09.03-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 320 4MATIC T-Modell

MERCEDES-BENZ E 320 4MATIC T-Modell May be shorter than in German

E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Convenience electronics Roof operating unit | 28
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Convenience electronics Lower control panel | 28
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Lighting Litronic | 25
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Central electronics ZE | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Engine management Motronic ME | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Convenience electronics Front left door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Convenience electronics Rear right door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Convenience electronics Front right door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Convenience electronics Rear left door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Heater/air conditioner Automatic heater | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Traction control system ABS/ASR | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Traction control system ABS/ABD | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Traction control system ABS/ABD | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Traction control system ABS/ABD PML | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 06.97-06.99 | Transmission control EGS | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Steering wheel electron. Multi-function steering wheel | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Convenience electronics Roof operating unit | 28
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Convenience electronics Lower control panel | 28
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Lighting Litronic | 25
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Central electronics ZE | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Convenience electronics Electronic ignition lock EZS | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Engine management Motronic ME | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Convenience electronics Front left door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Convenience electronics Rear right door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Convenience electronics Front right door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Convenience electronics Rear left door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Airbag AB TC | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Driving safety system Electronic stability program ESP | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Heater/air conditioner Air conditioning regulator | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Heater/air conditioner Automatic heater | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Heater/air conditioner Automatic A/C | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Traction control system ABS/ABD | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Traction control system ABS/ABD PML | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Transmission control EGS | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 07.99-02.01 | Transmission control EGS | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Diagnosis/bus systems Gateway | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Diagnosis/bus systems System diagnosis | 29
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Lighting Static ALWR | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Central electronics Driver side central electronics | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Central electronics Passenger side central electronics | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Central electronics Rear central electronics | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Engine management Motronic ME | 35
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Running gear/steering Adaptive suspension system | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Passenger side seat memory | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Driver side seat memory | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Trailer attachment recognition | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Front left door control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Front right door control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Rear left door control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Rear right door control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Rear lid control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Upper control panel | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Lower control panel | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Sun roof operating unit | 52
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Front left dynamic seat | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Front right dynamic seat | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Pump for dynamic seats | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Steering column switch module | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Electronic seat heating | 23
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Driver information CD changer | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Convenience electronics Electronic seat heating | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Electr. energy management Battery management EBM | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Body service Service information | 27
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Body service Dynamic service information | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Airbag AB ARMADA | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Instrumentation Instrument cluster | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Heater/air conditioner Automatic A/C | 46
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Running gear/steering Adaptive suspension | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Transmission control EGS | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 09.03-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 320 Cabrio

MERCEDES-BENZ E 320 Cabrio May be shorter than in German

E 320 Cabrio | 3,2 | 162 | M 104.992 | 05.93-06.98 | Engine management Motronic M | 42
E 320 Cabrio | 3,2 | 162 | M 104.992 | 05.93-06.98 | Engine management HFM | 42
E 320 Cabrio | 3,2 | 162 | M 104.992 | 05.93-06.98 | Electr. accelerator pedal EMS | 22
E 320 Cabrio | 3,2 | 162 | M 104.992 | 05.93-06.98 | Airbag AB | 77
E 320 Cabrio | 3,2 | 162 | M 104.992 | 05.93-06.98 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:E 320 CDI

MERCEDES-BENZ E 320 CDI May be shorter than in German

E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Convenience electronics Roof operating unit | 28
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Convenience electronics Lower control panel | 28
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Lighting Litronic | 25
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Central electronics ZE | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Convenience electronics Front left door control unit | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Convenience electronics Rear right door control unit | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Convenience electronics Front right door control unit | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Convenience electronics Rear left door control unit | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Engine management EDC 15C6 | 57
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Airbag AB | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Engine service Oil service EDC 15C | 47
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Airbag AB | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Airbag AB TC | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Driving safety system Electronic stability program ESP | 64
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Heater/air conditioner Automatic heater | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Heater/air conditioner Automatic A/C | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 06.99-03.02 | Transmission control EGS | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Diagnosis/bus systems Gateway | 22
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Lighting ILS VarioX | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Lighting Static ALWR | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Central electronics Driver side central electronics | 47
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Central electronics Passenger side central electronics | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Central electronics Rear central electronics | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Driver side seat memory | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Front left door control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Front right door control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Rear left door control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Rear right door control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Rear lid control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Upper control panel | 30
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Lower control panel | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Steering column switch module | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Electronic seat heating | 23
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Driver information CD changer | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Electronic seat heating | 47
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Electr. energy management Battery management EBM | 30
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Body service Service information | 27
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Body service Dynamic service information | 47
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Engine management CR/EDC 16CP | 46
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Airbag AB ARMADA | 77
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Instrumentation Instrument cluster | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Running gear/steering Adaptive suspension | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Belt tensioner REV L | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Belt tensioner REV Right | 42
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Transmission control VGSNAG | 30
E 320 CDI | 3 | 165 | OM 642.920 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Diagnosis/bus systems Gateway | 22
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Diagnosis/bus systems System diagnosis | 29
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Lighting Static ALWR | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Central electronics Driver side central electronics | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Central electronics Passenger side central electronics | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Central electronics Rear central electronics | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Engine management EDC 16 C | 57
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Running gear/steering Adaptive suspension system | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Passenger side seat memory | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Driver side seat memory | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Trailer attachment recognition | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Front left door control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Front right door control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Rear left door control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Rear right door control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Rear lid control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Upper control panel | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Lower control panel | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Sun roof operating unit | 52
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Front left dynamic seat | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Front right dynamic seat | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Pump for dynamic seats | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Steering column switch module | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Electronic seat heating | 23
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Driver information CD changer | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Convenience electronics Electronic seat heating | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Electr. energy management Battery management EBM | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Body service Service information | 27
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Body service Dynamic service information | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Airbag AB ARMADA | 77
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Instrumentation Instrument cluster | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Heater/air conditioner Automatic A/C | 46
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Running gear/steering Adaptive suspension | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Transmission control EGS | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.02-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 320 CDI 4MATIC

MERCEDES-BENZ E 320 CDI 4MATIC May be shorter than in German

E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Diagnosis/bus systems Gateway | 22
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Lighting ILS VarioX | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Lighting Static ALWR | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Central electronics Driver side central electronics | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Central electronics Passenger side central electronics | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Central electronics Rear central electronics | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Driver side seat memory | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Front left door control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Front right door control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Rear left door control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Rear right door control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Rear lid control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Upper control panel | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Lower control panel | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Steering column switch module | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Electronic seat heating | 23
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Driver information CD changer | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Electronic seat heating | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Electr. energy management Battery management EBM | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Body service Service information | 27
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Body service Dynamic service information | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Engine management CR/EDC 16CP | 46
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Airbag AB ARMADA | 77
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Instrumentation Instrument cluster | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Running gear/steering Adaptive suspension | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Belt tensioner REV L | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Belt tensioner REV Right | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Transmission control VGSNAG | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 320 CDI 4MATIC T-Modell

MERCEDES-BENZ E 320 CDI 4MATIC T-Modell May be shorter than in German

E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Diagnosis/bus systems Gateway | 22
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Lighting ILS VarioX | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Lighting Static ALWR | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Central electronics Driver side central electronics | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Central electronics Passenger side central electronics | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Central electronics Rear central electronics | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Driver side seat memory | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Front left door control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Front right door control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Rear left door control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Rear right door control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Rear lid control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Upper control panel | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Lower control panel | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Steering column switch module | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Electronic seat heating | 23
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Driver information CD changer | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Convenience electronics Electronic seat heating | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Electr. energy management Battery management EBM | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Body service Service information | 27
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Body service Dynamic service information | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Engine management CR/EDC 16CP | 46
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Airbag AB ARMADA | 77
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Instrumentation Instrument cluster | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Running gear/steering Adaptive suspension | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Belt tensioner REV L | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Belt tensioner REV Right | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Transmission control VGSNAG | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 320 CDI T-Modell

MERCEDES-BENZ E 320 CDI T-Modell May be shorter than in German

E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Lighting Litronic | 25
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Central electronics ZE | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Engine management EDC 15C6 | 57
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Engine service Oil service EDC 15C | 47
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Airbag AB | 77
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Airbag AB TC | 77
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 07.99-01.03 | Transmission control EGS | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Diagnosis/bus systems Gateway | 22
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Lighting ILS VarioX | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Lighting Static ALWR | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Central electronics Driver side central electronics | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Central electronics Passenger side central electronics | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Central electronics Rear central electronics | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Driver side seat memory | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Front left door control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Front right door control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Rear left door control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Rear right door control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Rear lid control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Upper control panel | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Lower control panel | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Steering column switch module | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Electronic seat heating | 23
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Driver information CD changer | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Convenience electronics Electronic seat heating | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Electr. energy management Battery management EBM | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Body service Service information | 27
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Body service Dynamic service information | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Engine management CR/EDC 16CP | 46
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Airbag AB ARMADA | 77
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Instrumentation Instrument cluster | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Running gear/steering Adaptive suspension | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Belt tensioner REV L | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Belt tensioner REV Right | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Transmission control VGSNAG | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Diagnosis/bus systems Gateway | 22
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Diagnosis/bus systems System diagnosis | 29
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Lighting Static ALWR | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Central electronics Driver side central electronics | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Central electronics Passenger side central electronics | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Central electronics Rear central electronics | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Engine management EDC 16 C | 57
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Running gear/steering Adaptive suspension system | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Passenger side seat memory | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Driver side seat memory | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Trailer attachment recognition | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Front left door control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Front right door control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Rear left door control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Rear right door control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Rear lid control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Upper control panel | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Lower control panel | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Sun roof operating unit | 52
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Front left dynamic seat | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Front right dynamic seat | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Pump for dynamic seats | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Steering column switch module | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Electronic seat heating | 23
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Driver information CD changer | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Convenience electronics Electronic seat heating | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Electr. energy management Battery management EBM | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Body service Service information | 27
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Body service Dynamic service information | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Airbag AB ARMADA | 77
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Instrumentation Instrument cluster | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Heater/air conditioner Automatic A/C | 46
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Running gear/steering Adaptive suspension | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Transmission control EGS | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 02.03-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 320 Coupe

MERCEDES-BENZ E 320 Coupe May be shorter than in German

E 320 Coupe | 3,2 | 162 | M 104.992 | 07.93-06.98 | Engine management Motronic M | 42
E 320 Coupe | 3,2 | 162 | M 104.992 | 07.93-06.98 | Engine management HFM | 42
E 320 Coupe | 3,2 | 162 | M 104.992 | 07.93-06.98 | Airbag AB | 77
E 320 Coupe | 3,2 | 162 | M 104.992 | 07.93-06.98 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:E 320 T

MERCEDES-BENZ E 320 T May be shorter than in German

E 320 T | 3,2 | 162 | M 104.992 | 07.93-05.96 | Engine management Motronic M | 42
E 320 T | 3,2 | 162 | M 104.992 | 07.93-05.96 | Engine management Motronic M | 42
E 320 T | 3,2 | 162 | M 104.992 | 07.93-05.96 | Engine management HFM | 42
E 320 T | 3,2 | 162 | M 104.992 | 07.93-05.96 | Electr. accelerator pedal EMS | 22
E 320 T | 3,2 | 162 | M 104.992 | 07.93-05.96 | Airbag AB | 10
E 320 T | 3,2 | 162 | M 104.992 | 07.93-05.96 | Airbag AB | 10
E 320 T | 3,2 | 162 | M 104.992 | 07.93-05.96 | Airbag AB | 77
E 320 T | 3,2 | 162 | M 104.992 | 07.93-05.96 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:E 320 T-Modell

MERCEDES-BENZ E 320 T-Modell May be shorter than in German

E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Roof operating unit | 28
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Lower control panel | 28
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Lighting Litronic | 25
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Central electronics ZE | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Engine management Motronic ME | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Front left door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Rear right door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Front right door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Convenience electronics Rear left door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Heater/air conditioner Automatic heater | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Traction control system ABS/ASR | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Traction control system ABS/ABD | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 03.97-06.99 | Transmission control EGS | 30
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Lighting Litronic | 25
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Central electronics ZE | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Engine management Motronic ME | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Engine management Motronic ME | 35
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Airbag AB TC | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Traction control system ABS/ASR | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Transmission control EGS | 30
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 07.99-01.03 | Transmission control EGS | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Diagnosis/bus systems Gateway | 22
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Diagnosis/bus systems System diagnosis | 29
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Lighting Static ALWR | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Central electronics Driver side central electronics | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Central electronics Passenger side central electronics | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Central electronics Rear central electronics | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Engine management Motronic ME | 35
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Running gear/steering Adaptive suspension system | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Passenger side seat memory | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Driver side seat memory | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Trailer attachment recognition | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Front left door control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Front right door control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Rear left door control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Rear right door control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Rear lid control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Upper control panel | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Lower control panel | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Sun roof operating unit | 52
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Front left dynamic seat | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Front right dynamic seat | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Pump for dynamic seats | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Steering column switch module | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Electronic ignition lock EZS | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Electronic seat heating | 23
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Park Distance Control (PDC) | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Electronic rear lid actuation | 31
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Driver information CD changer | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Convenience electronics Electronic seat heating | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Electr. energy management Battery management EBM | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Body service Service information | 27
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Body service Dynamic service information | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Airbag AB ARMADA | 77
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Instrumentation Instrument cluster | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Heater/air conditioner Automatic A/C | 46
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Running gear/steering Adaptive suspension | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Heater/air conditioner Comfort air conditioning | 46
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Transmission control EGS | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 02.03-03.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 350

MERCEDES-BENZ E 350 May be shorter than in German

E 350 | 3,5 | 200 | M 272.964 | 04.05- | Diagnosis/bus systems Gateway | 22
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Lighting ILS VarioX | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Lighting Static ALWR | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Central electronics Driver side central electronics | 47
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Central electronics Passenger side central electronics | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Central electronics Rear central electronics | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Engine management Motronic ME | 46
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Driver side seat memory | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Front left door control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Front right door control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Rear left door control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Rear right door control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Rear lid control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Upper control panel | 30
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Lower control panel | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Steering column switch module | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Electronic seat heating | 23
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Driver information CD changer | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Electronic seat heating | 47
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Electr. energy management Battery management EBM | 30
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Body service Service information | 27
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Body service Dynamic service information | 47
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Airbag AB ARMADA | 77
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Instrumentation Instrument cluster | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Running gear/steering Adaptive suspension | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Belt tensioner REV L | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Belt tensioner REV Right | 42
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Transmission control VGSNAG | 30
E 350 | 3,5 | 200 | M 272.964 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 350 4MATIC

MERCEDES-BENZ E 350 4MATIC May be shorter than in German

E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Diagnosis/bus systems Gateway | 22
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Lighting ILS VarioX | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Lighting Static ALWR | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Central electronics Driver side central electronics | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Central electronics Passenger side central electronics | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Central electronics Rear central electronics | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Engine management Motronic ME | 46
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Driver side seat memory | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Front left door control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Front right door control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Rear left door control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Rear right door control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Rear lid control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Upper control panel | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Lower control panel | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Steering column switch module | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Electronic seat heating | 23
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Driver information CD changer | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Electronic seat heating | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Electr. energy management Battery management EBM | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Body service Service information | 27
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Body service Dynamic service information | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Airbag AB ARMADA | 77
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Instrumentation Instrument cluster | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Running gear/steering Adaptive suspension | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Belt tensioner REV L | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Belt tensioner REV Right | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Transmission control VGSNAG | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 350 4MATIC T-Modell

MERCEDES-BENZ E 350 4MATIC T-Modell May be shorter than in German

E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Diagnosis/bus systems Gateway | 22
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Lighting ILS VarioX | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Lighting Static ALWR | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Central electronics Driver side central electronics | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Central electronics Passenger side central electronics | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Central electronics Rear central electronics | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Engine management Motronic ME | 46
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Driver side seat memory | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Front left door control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Front right door control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Rear left door control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Rear right door control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Rear lid control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Upper control panel | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Lower control panel | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Steering column switch module | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Electronic seat heating | 23
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Driver information CD changer | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Convenience electronics Electronic seat heating | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Electr. energy management Battery management EBM | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Body service Service information | 27
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Body service Dynamic service information | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Airbag AB ARMADA | 77
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Instrumentation Instrument cluster | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Running gear/steering Adaptive suspension | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Belt tensioner REV L | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Belt tensioner REV Right | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Transmission control VGSNAG | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 350 T-Modell

MERCEDES-BENZ E 350 T-Modell May be shorter than in German

E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Diagnosis/bus systems Gateway | 22
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Diagnosis/bus systems System diagnosis | 29
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Lighting ILS VarioX | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Lighting ILS VarioX (Slave) | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Lighting Static ALWR | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Central electronics Driver side central electronics | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Central electronics Passenger side central electronics | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Central electronics Rear central electronics | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Engine management Motronic ME | 46
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Running gear/steering Adaptive suspension system | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Passenger side seat memory | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Driver side seat memory | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Trailer attachment recognition | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Front left door control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Front right door control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Rear left door control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Rear right door control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Rear lid control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Upper control panel | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Lower control panel | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Sun roof operating unit | 52
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Front left dynamic seat | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Front right dynamic seat | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Pump for dynamic seats | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Steering column switch module | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Electronic ignition lock EZS | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Electronic seat heating | 23
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Park Distance Control (PDC) | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Electronic rear lid actuation | 31
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Driver information CD changer | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Convenience electronics Electronic seat heating | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Electr. energy management Battery management EBM | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Body service Service information | 27
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Body service Dynamic service information | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Airbag AB ARMADA | 77
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Instrumentation Instrument cluster | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Heater/air conditioner Automatic A/C | 46
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Running gear/steering Adaptive suspension | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Heater/air conditioner Comfort air conditioning | 46
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Belt tensioner REV L | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Belt tensioner REV Right | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Transmission control VGSNAG | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 04.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 36 AMG Cabrio

MERCEDES-BENZ E 36 AMG Cabrio May be shorter than in German

E 36 AMG Cabrio | 3,6 | 195 | M 104.992 | 03.93-02.94 | Engine management HFM | 42
E 36 AMG Cabrio | 3,6 | 200 | M 104.992 | 03.94-06.98 | Engine management HFM Ratio | 42
E 36 AMG Cabrio | 3,6 | 200 | M 104.992 | 03.94-06.98 | Electr. accelerator pedal EMS | 22
E 36 AMG Cabrio | 3,6 | 200 | M 104.992 | 03.94-06.98 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 36 AMG Coupe

MERCEDES-BENZ E 36 AMG Coupe May be shorter than in German

E 36 AMG Coupe | 3,6 | 195 | M 104.992 | 03.93-02.94 | Engine management Motronic M | 42
E 36 AMG Coupe | 3,6 | 195 | M 104.992 | 03.93-02.94 | Engine management HFM | 42
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 03.94-06.96 | Engine management Motronic M | 42
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 03.94-06.96 | Engine management HFM | 42
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 03.94-06.96 | Electr. accelerator pedal EMS | 22
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 03.94-06.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 36 AMG T

MERCEDES-BENZ E 36 AMG T May be shorter than in German

E 36 AMG T | 3,6 | 195 | M 104.992 | 03.94-05.96 | Engine management Motronic M | 42
E 36 AMG T | 3,6 | 195 | M 104.992 | 03.94-05.96 | Engine management HFM | 42
E 36 AMG T | 3,6 | 195 | M 104.992 | 03.94-05.96 | Electr. accelerator pedal EMS | 22
E 36 AMG T | 3,6 | 195 | M 104.992 | 03.94-05.96 | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:E 400 CDI

MERCEDES-BENZ E 400 CDI May be shorter than in German

E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Diagnosis/bus systems Gateway | 22
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Diagnosis/bus systems System diagnosis | 29
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Lighting Static ALWR | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Central electronics Driver side central electronics | 47
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Central electronics Passenger side central electronics | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Central electronics Rear central electronics | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Running gear/steering Adaptive suspension system | 47
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Passenger side seat memory | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Driver side seat memory | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Trailer attachment recognition | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Front left door control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Front right door control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Rear left door control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Rear right door control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Rear lid control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Upper control panel | 30
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Lower control panel | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Sun roof operating unit | 52
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Front left dynamic seat | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Front right dynamic seat | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Pump for dynamic seats | 44
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Steering column switch module | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Electronic ignition lock EZS | 30
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Electronic seat heating | 23
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Park Distance Control (PDC) | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Electronic rear lid actuation | 31
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Driver information CD changer | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Convenience electronics Electronic seat heating | 47
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Electr. energy management Battery management EBM | 30
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Body service Service information | 27
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Body service Dynamic service information | 47
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Engine management CR/EDC | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Airbag AB ARMADA | 77
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Instrumentation Instrument cluster | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Heater/air conditioner Automatic A/C | 46
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Running gear/steering Adaptive suspension | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Heater/air conditioner Comfort air conditioning | 46
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Transmission control Electr. gear selector lever (EWM) | 30
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Transmission control EGS | 42
E 400 CDI | 4 | 191 | OM 628.961 | 02.03-04.05 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 420

MERCEDES-BENZ E 420 May be shorter than in German

E 420 | 4,2 | 205 | M 119.975 | 07.93-06.95 | Fuel Injection Jetronic LH | 42
E 420 | 4,2 | 205 | M 119.975 | 07.93-06.95 | Electr. accelerator pedal EMS | 22
E 420 | 4,2 | 205 | M 119.975 | 07.93-06.95 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.975 | 07.93-06.95 | Traction control system ABS/ASR | 42
E 420 | 4,2 | 210 | M 119.975 | 07.93-06.95 | Fuel Injection Jetronic LH | 42
E 420 | 4,2 | 210 | M 119.975 | 07.93-06.95 | Electr. accelerator pedal EMS | 22
E 420 | 4,2 | 210 | M 119.975 | 07.93-06.95 | Airbag AB | 77
E 420 | 4,2 | 210 | M 119.975 | 07.93-06.95 | Traction control system ABS/ASR | 42
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Steering wheel electron. Multi-function steering wheel | 22
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Convenience electronics Roof operating unit | 28
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Convenience electronics Lower control panel | 28
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Lighting Litronic | 25
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Central electronics ZE | 42
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Convenience electronics Electronic ignition lock EZS | 22
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Engine management Motronic ME | 30
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Convenience electronics Front left door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Convenience electronics Rear right door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Convenience electronics Front right door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Convenience electronics Rear left door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Driving safety system Electronic stability program ESP | 65
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Driving safety system Electronic stability program ESP | 65
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Heater/air conditioner Air conditioning regulator | 22
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Heater/air conditioner Automatic heater | 22
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Heater/air conditioner Automatic A/C | 22
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Traction control system ABS/ASR | 67
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Traction control system ABS/ASR | 64
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 420 | 4,2 | 205 | M 119.985 | 01.96-08.97 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 420 CDI

MERCEDES-BENZ E 420 CDI May be shorter than in German

E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Diagnosis/bus systems Gateway | 22
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Diagnosis/bus systems System diagnosis | 29
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Lighting ILS VarioX | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Lighting ILS VarioX (Slave) | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Lighting Static ALWR | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Central electronics Driver side central electronics | 47
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Central electronics Passenger side central electronics | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Central electronics Rear central electronics | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Running gear/steering Adaptive suspension system | 47
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Passenger side seat memory | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Driver side seat memory | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Trailer attachment recognition | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Front left door control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Front right door control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Rear left door control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Rear right door control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Rear lid control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Upper control panel | 30
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Lower control panel | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Sun roof operating unit | 52
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Front left dynamic seat | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Front right dynamic seat | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Pump for dynamic seats | 44
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Steering column switch module | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Electronic ignition lock EZS | 30
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Electronic seat heating | 23
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Park Distance Control (PDC) | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Electronic rear lid actuation | 31
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Driver information CD changer | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Convenience electronics Electronic seat heating | 47
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Electr. energy management Battery management EBM | 30
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Body service Service information | 27
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Body service Dynamic service information | 47
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Airbag AB ARMADA | 77
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Instrumentation Instrument cluster | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Heater/air conditioner Automatic A/C | 46
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Running gear/steering Adaptive suspension | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Heater/air conditioner Comfort air conditioning | 46
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Belt tensioner REV L | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Belt tensioner REV Right | 42
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Transmission control Electr. gear selector lever (EWM) | 30
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Transmission control VGSNAG | 30
E 420 CDI | 4 | 231 | OM 629.910 | 09.05- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 420 T-Modell

MERCEDES-BENZ E 420 T-Modell May be shorter than in German

E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Steering wheel electron. Multi-function steering wheel | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Convenience electronics Roof operating unit | 28
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Convenience electronics Lower control panel | 28
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Lighting Litronic | 25
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Central electronics ZE | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Convenience electronics Electronic ignition lock EZS | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Engine management Motronic ME | 30
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Convenience electronics Front left door control unit | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Convenience electronics Rear right door control unit | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Convenience electronics Front right door control unit | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Convenience electronics Rear left door control unit | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Airbag AB | 77
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Driving safety system Electronic stability program ESP | 65
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Heater/air conditioner Air conditioning regulator | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Heater/air conditioner Automatic heater | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Heater/air conditioner Automatic A/C | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Traction control system ABS/ABD | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Traction control system ABS/ASR | 67
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Traction control system ABS/ASR | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Traction control system ABS/ABD | 66
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Traction control system ABS/ABD PML | 66
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 05.96-08.97 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 430

MERCEDES-BENZ E 430 May be shorter than in German

E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 22
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Convenience electronics Roof operating unit | 28
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Convenience electronics Lower control panel | 28
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Lighting Litronic | 25
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Central electronics ZE | 42
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Engine management Motronic ME | 42
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Engine management Motronic ME | 35
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Convenience electronics Front left door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Convenience electronics Rear right door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Convenience electronics Front right door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Convenience electronics Rear left door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Airbag AB TC | 77
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Driving safety system Electronic stability program ESP | 64
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Heater/air conditioner Automatic heater | 22
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Heater/air conditioner Automatic A/C | 22
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Traction control system ABS/ASR | 64
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 | 4,3 | 205 | M 113.940 | 07.99-03.02 | Transmission control EGS | 42
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Roof operating unit | 28
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Lower control panel | 28
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Lighting Litronic | 25
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Central electronics ZE | 42
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Engine management Motronic ME | 42
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Front left door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Rear right door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Front right door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Rear left door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Heater/air conditioner Automatic heater | 22
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Traction control system ABS/ASR | 64
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 | 4,3 | 205 | M 113.940 | 09.97-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 430 4MATIC

MERCEDES-BENZ E 430 4MATIC May be shorter than in German

E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Convenience electronics Roof operating unit | 28
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Convenience electronics Lower control panel | 28
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Lighting Litronic | 25
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Central electronics ZE | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Convenience electronics Electronic ignition lock EZS | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Engine management Motronic ME | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Engine management Motronic ME | 35
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Convenience electronics Front left door control unit | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Convenience electronics Rear right door control unit | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Convenience electronics Front right door control unit | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Convenience electronics Rear left door control unit | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Airbag AB | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Airbag AB | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Airbag AB TC | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Driving safety system Electronic stability program ESP | 64
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Heater/air conditioner Air conditioning regulator | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Heater/air conditioner Automatic heater | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Heater/air conditioner Automatic A/C | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 06.99-03.02 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 430 4MATIC T-Modell

MERCEDES-BENZ E 430 4MATIC T-Modell May be shorter than in German

E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Convenience electronics Roof operating unit | 28
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Convenience electronics Lower control panel | 28
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Lighting Litronic | 25
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Central electronics ZE | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Engine management Motronic ME | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Engine management Motronic ME | 35
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Convenience electronics Front left door control unit | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Convenience electronics Rear right door control unit | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Convenience electronics Front right door control unit | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Convenience electronics Rear left door control unit | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Airbag AB | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Airbag AB | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Airbag AB TC | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Driving safety system Electronic stability program ESP | 64
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Heater/air conditioner Automatic heater | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Heater/air conditioner Automatic A/C | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Transmission control EGS | 30
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 06.97-01.03 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 430 T-Modell

MERCEDES-BENZ E 430 T-Modell May be shorter than in German

E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Lighting Litronic | 25
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Central electronics ZE | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Engine management Motronic ME | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Engine management Motronic ME | 35
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Airbag AB TC | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Traction control system ABS/ASR | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 07.99-01.03 | Transmission control EGS | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Roof operating unit | 28
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Lower control panel | 28
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Lighting Litronic | 25
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Central electronics ZE | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Engine management Motronic ME | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Front left door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Rear right door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Front right door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Convenience electronics Rear left door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Driving safety system Electronic stability program ESP | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Heater/air conditioner Automatic heater | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Heater/air conditioner Automatic A/C | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Traction control system ABS/ASR | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 09.97-06.99 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 50 AMG

MERCEDES-BENZ E 50 AMG May be shorter than in German

E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Steering wheel electron. Multi-function steering wheel | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Convenience electronics Roof operating unit | 28
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Convenience electronics Lower control panel | 28
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Lighting Litronic | 25
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Central electronics ZE | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Convenience electronics Electronic ignition lock EZS | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Engine management Motronic ME | 30
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Convenience electronics Front left door control unit | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Convenience electronics Rear right door control unit | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Convenience electronics Front right door control unit | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Convenience electronics Rear left door control unit | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Airbag AB | 77
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Driving safety system Electronic stability program ESP | 65
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Heater/air conditioner Air conditioning regulator | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Heater/air conditioner Automatic heater | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Heater/air conditioner Automatic A/C | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Traction control system ABS/ASR | 67
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Traction control system ABS/ASR | 64
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 50 AMG | 5 | 205 | M 119.980,985 | 01.96-08.97 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:E 500

MERCEDES-BENZ E 500 May be shorter than in German

E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Diagnosis/bus systems Gateway | 22
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Diagnosis/bus systems System diagnosis | 29
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Lighting Static ALWR | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Central electronics Driver side central electronics | 47
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Central electronics Passenger side central electronics | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Central electronics Rear central electronics | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Engine management Motronic ME | 35
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Running gear/steering Adaptive suspension system | 47
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Passenger side seat memory | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Driver side seat memory | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Trailer attachment recognition | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Front left door control unit | 44
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Front right door control unit | 44
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Rear left door control unit | 44
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Rear right door control unit | 44
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Rear lid control unit | 44
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Upper control panel | 30
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Lower control panel | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Sun roof operating unit | 52
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Front left dynamic seat | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Front right dynamic seat | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Pump for dynamic seats | 44
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Steering column switch module | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Electronic ignition lock EZS | 30
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Electronic seat heating | 23
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Park Distance Control (PDC) | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Electronic rear lid actuation | 31
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Driver information CD changer | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Convenience electronics Electronic seat heating | 47
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Electr. energy management Battery management EBM | 30
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Body service Service information | 27
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Body service Dynamic service information | 47
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Airbag AB ARMADA | 77
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Instrumentation Instrument cluster | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Heater/air conditioner Automatic A/C | 46
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Running gear/steering Adaptive suspension | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Heater/air conditioner Comfort air conditioning | 46
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Transmission control EGS | 42
E 500 | 5 | 225 | M 113.967 | 03.02-03.06 | Transmission control VGSNAG | 30
E 500 | 5 | 235 | M 119.974 | 07.93-06.95 | Fuel Injection Jetronic LH | 42
E 500 | 5 | 235 | M 119.974 | 07.93-06.95 | Electr. accelerator pedal EMS | 22
E 500 | 5 | 235 | M 119.974 | 07.93-06.95 | Airbag AB | 77
E 500 | 5 | 235 | M 119.974 | 07.93-06.95 | Traction control system ABS/ASR | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Diagnosis/bus systems Gateway | 22
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Diagnosis/bus systems System diagnosis | 29
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Lighting ILS VarioX | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Lighting ILS VarioX (Slave) | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Driver side central electronics | 47
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Passenger side central electronics | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Rear central electronics | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Engine management Motronic ME | 46
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Running gear/steering Adaptive suspension system | 47
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Passenger side seat memory | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Driver side seat memory | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Trailer attachment recognition | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front left door control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front right door control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear left door control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear right door control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear lid control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Upper control panel | 30
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Lower control panel | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Sun roof operating unit | 52
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front left dynamic seat | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front right dynamic seat | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Pump for dynamic seats | 44
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Steering column switch module | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic ignition lock EZS | 30
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic seat heating | 23
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Park Distance Control (PDC) | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic rear lid actuation | 31
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Driver information CD changer | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic seat heating | 47
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Body service Service information | 27
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Body service Dynamic service information | 47
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Airbag AB ARMADA | 77
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Instrumentation Instrument cluster | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Automatic A/C | 46
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Running gear/steering Adaptive suspension | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Comfort air conditioning | 46
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Belt tensioner REV L | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Belt tensioner REV Right | 42
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Transmission control VGSNAG | 30
E 500 | 5,5 | 285 | M 273.960 | 04.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 500 4MATIC

MERCEDES-BENZ E 500 4MATIC May be shorter than in German

E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Diagnosis/bus systems Gateway | 22
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Diagnosis/bus systems System diagnosis | 29
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Lighting Static ALWR | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Central electronics Driver side central electronics | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Central electronics Passenger side central electronics | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Central electronics Rear central electronics | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Engine management Motronic ME | 35
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Running gear/steering Adaptive suspension system | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Passenger side seat memory | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Driver side seat memory | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Trailer attachment recognition | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Front left door control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Front right door control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Rear left door control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Rear right door control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Rear lid control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Upper control panel | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Lower control panel | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Sun roof operating unit | 52
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Pump for dynamic seats | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Steering column switch module | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Electronic ignition lock EZS | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Electronic seat heating | 23
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Park Distance Control (PDC) | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Electronic rear lid actuation | 31
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Driver information CD changer | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Electronic seat heating | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Electr. energy management Battery management EBM | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Body service Service information | 27
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Body service Dynamic service information | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Airbag AB ARMADA | 77
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Instrumentation Instrument cluster | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Heater/air conditioner Automatic A/C | 46
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Running gear/steering Adaptive suspension | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Heater/air conditioner Comfort air conditioning | 46
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Transmission control EGS | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 09.03-08.06 | Transmission control VGSNAG | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Diagnosis/bus systems Gateway | 22
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Diagnosis/bus systems System diagnosis | 29
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Lighting ILS VarioX | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Lighting ILS VarioX (Slave) | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Central electronics Driver side central electronics | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Central electronics Passenger side central electronics | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Central electronics Rear central electronics | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Engine management Motronic ME | 46
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Running gear/steering Adaptive suspension system | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Passenger side seat memory | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Driver side seat memory | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Trailer attachment recognition | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Front left door control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Front right door control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Rear left door control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Rear right door control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Rear lid control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Upper control panel | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Lower control panel | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Sun roof operating unit | 52
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Pump for dynamic seats | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Steering column switch module | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Electronic ignition lock EZS | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Electronic seat heating | 23
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Electronic rear lid actuation | 31
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Driver information CD changer | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Electronic seat heating | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Body service Service information | 27
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Body service Dynamic service information | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Airbag AB ARMADA | 77
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Instrumentation Instrument cluster | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Heater/air conditioner Automatic A/C | 46
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Running gear/steering Adaptive suspension | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Heater/air conditioner Comfort air conditioning | 46
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Belt tensioner REV L | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Belt tensioner REV Right | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Transmission control VGSNAG | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 09.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 500 4MATIC T-Modell

MERCEDES-BENZ E 500 4MATIC T-Modell May be shorter than in German

E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Diagnosis/bus systems Gateway | 22
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Diagnosis/bus systems System diagnosis | 29
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Lighting Static ALWR | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Central electronics Driver side central electronics | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Central electronics Passenger side central electronics | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Central electronics Rear central electronics | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Engine management Motronic ME | 35
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Running gear/steering Adaptive suspension system | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Passenger side seat memory | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Driver side seat memory | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Trailer attachment recognition | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Front left door control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Front right door control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Rear left door control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Rear right door control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Rear lid control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Upper control panel | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Lower control panel | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Sun roof operating unit | 52
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Pump for dynamic seats | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Steering column switch module | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Electronic ignition lock EZS | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Electronic seat heating | 23
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Park Distance Control (PDC) | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Electronic rear lid actuation | 31
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Driver information CD changer | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Convenience electronics Electronic seat heating | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Electr. energy management Battery management EBM | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Body service Service information | 27
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Body service Dynamic service information | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Airbag AB ARMADA | 77
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Instrumentation Instrument cluster | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Heater/air conditioner Automatic A/C | 46
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Running gear/steering Adaptive suspension | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Heater/air conditioner Comfort air conditioning | 46
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Transmission control EGS | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 09.03-08.06 | Transmission control VGSNAG | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Diagnosis/bus systems Gateway | 22
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Diagnosis/bus systems System diagnosis | 29
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Lighting ILS VarioX | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Lighting ILS VarioX (Slave) | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Central electronics Driver side central electronics | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Central electronics Passenger side central electronics | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Central electronics Rear central electronics | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Engine management Motronic ME | 46
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Running gear/steering Adaptive suspension system | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Passenger side seat memory | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Driver side seat memory | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Trailer attachment recognition | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Front left door control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Front right door control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Rear left door control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Rear right door control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Rear lid control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Upper control panel | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Lower control panel | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Sun roof operating unit | 52
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Pump for dynamic seats | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Steering column switch module | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Electronic ignition lock EZS | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Electronic seat heating | 23
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Park Distance Control (PDC) | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Electronic rear lid actuation | 31
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Driver information CD changer | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Convenience electronics Electronic seat heating | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Body service Service information | 27
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Body service Dynamic service information | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Airbag AB ARMADA | 77
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Instrumentation Instrument cluster | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Heater/air conditioner Automatic A/C | 46
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Running gear/steering Adaptive suspension | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Heater/air conditioner Comfort air conditioning | 46
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Belt tensioner REV L | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Belt tensioner REV Right | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Transmission control VGSNAG | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 09.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 500 T-Modell

MERCEDES-BENZ E 500 T-Modell May be shorter than in German

E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Diagnosis/bus systems Gateway | 22
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Diagnosis/bus systems System diagnosis | 29
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Lighting Static ALWR | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Central electronics Driver side central electronics | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Central electronics Passenger side central electronics | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Central electronics Rear central electronics | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Engine management Motronic ME | 35
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Running gear/steering Adaptive suspension system | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Passenger side seat memory | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Driver side seat memory | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Trailer attachment recognition | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Front left door control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Front right door control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Rear left door control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Rear right door control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Rear lid control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Upper control panel | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Lower control panel | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Sun roof operating unit | 52
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Front left dynamic seat | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Front right dynamic seat | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Pump for dynamic seats | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Steering column switch module | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Electronic ignition lock EZS | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Electronic seat heating | 23
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Park Distance Control (PDC) | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Electronic rear lid actuation | 31
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Driver information CD changer | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Convenience electronics Electronic seat heating | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Electr. energy management Battery management EBM | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Body service Service information | 27
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Body service Dynamic service information | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Airbag AB ARMADA | 77
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Instrumentation Instrument cluster | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Heater/air conditioner Automatic A/C | 46
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Running gear/steering Adaptive suspension | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Heater/air conditioner Comfort air conditioning | 46
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Traction control system ABS/ASR | 67
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Transmission control EGS | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 09.03-03.06 | Transmission control VGSNAG | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Diagnosis/bus systems Gateway | 22
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Diagnosis/bus systems System diagnosis | 29
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Lighting ILS VarioX | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Lighting ILS VarioX (Slave) | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Driver side central electronics | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Passenger side central electronics | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Central electronics Rear central electronics | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Engine management Motronic ME | 46
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Running gear/steering Adaptive suspension system | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Passenger side seat memory | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Driver side seat memory | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Trailer attachment recognition | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front left door control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front right door control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear left door control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear right door control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Rear lid control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Upper control panel | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Lower control panel | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Sun roof operating unit | 52
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front left dynamic seat | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Front right dynamic seat | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Pump for dynamic seats | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Steering column switch module | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic ignition lock EZS | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic seat heating | 23
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Park Distance Control (PDC) | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic rear lid actuation | 31
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Driver information CD changer | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Convenience electronics Electronic seat heating | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Body service Service information | 27
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Body service Dynamic service information | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Airbag AB ARMADA | 77
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Instrumentation Instrument cluster | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Automatic A/C | 46
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Running gear/steering Adaptive suspension | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Heater/air conditioner Comfort air conditioning | 46
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Belt tensioner REV L | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Belt tensioner REV Right | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Transmission control VGSNAG | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 04.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 55 AMG

MERCEDES-BENZ E 55 AMG May be shorter than in German

E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Steering wheel electron. Multi-function steering wheel | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Transmission control Electr. gear selector lever (EWM) | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Convenience electronics Roof operating unit | 28
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Convenience electronics Lower control panel | 28
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Lighting Litronic | 25
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Central electronics ZE | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Convenience electronics Electronic ignition lock EZS | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Engine management Motronic ME | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Convenience electronics Front left door control unit | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Convenience electronics Rear right door control unit | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Convenience electronics Front right door control unit | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Convenience electronics Rear left door control unit | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Airbag AB | 77
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Airbag AB | 77
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Driving safety system Electronic stability program ESP | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Heater/air conditioner Air conditioning regulator | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Heater/air conditioner Automatic heater | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Heater/air conditioner Automatic A/C | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Traction control system ABS/ASR | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Transmission control EGS | 30
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 09.97-03.03 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 55 AMG KOMPRESSOR

MERCEDES-BENZ E 55 AMG KOMPRESSOR May be shorter than in German

E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Diagnosis/bus systems Gateway | 22
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Diagnosis/bus systems System diagnosis | 29
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Lighting Static ALWR | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Central electronics Driver side central electronics | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Central electronics Passenger side central electronics | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Central electronics Rear central electronics | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Engine management Motronic ME | 35
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Running gear/steering Adaptive suspension system | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Passenger side seat memory | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Driver side seat memory | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Trailer attachment recognition | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Front left door control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Front right door control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Rear left door control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Rear right door control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Rear lid control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Upper control panel | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Lower control panel | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Sun roof operating unit | 52
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Front left dynamic seat | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Front right dynamic seat | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Pump for dynamic seats | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Steering column switch module | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Electronic ignition lock EZS | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Electronic seat heating | 23
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Park Distance Control (PDC) | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Electronic rear lid actuation | 31
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Driver information CD changer | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Convenience electronics Electronic seat heating | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Electr. energy management Battery management EBM | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Body service Service information | 27
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Body service Dynamic service information | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Airbag AB ARMADA | 77
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Instrumentation Instrument cluster | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Heater/air conditioner Automatic A/C | 46
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Running gear/steering Adaptive suspension | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Heater/air conditioner Comfort air conditioning | 46
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Transmission control EGS | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.02-05.06 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 55 AMG KOMPRESSOR T-Modell

MERCEDES-BENZ E 55 AMG KOMPRESSOR T-Modell May be shorter than in German

E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Diagnosis/bus systems Gateway | 22
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Diagnosis/bus systems System diagnosis | 29
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Lighting Static ALWR | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Central electronics Driver side central electronics | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Central electronics Passenger side central electronics | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Central electronics Rear central electronics | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Engine management Motronic ME | 35
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Running gear/steering Adaptive suspension system | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Passenger side seat memory | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Driver side seat memory | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Trailer attachment recognition | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Front left door control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Front right door control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Rear left door control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Rear right door control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Rear lid control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Upper control panel | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Lower control panel | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Sun roof operating unit | 52
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Front left dynamic seat | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Front right dynamic seat | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Pump for dynamic seats | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Steering column switch module | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Electronic ignition lock EZS | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Electronic seat heating | 23
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Park Distance Control (PDC) | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Electronic rear lid actuation | 31
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Driver information CD changer | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Convenience electronics Electronic seat heating | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Electr. energy management Battery management EBM | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Body service Service information | 27
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Body service Dynamic service information | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Airbag AB ARMADA | 77
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Instrumentation Instrument cluster | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Heater/air conditioner Automatic A/C | 46
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Running gear/steering Adaptive suspension | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Heater/air conditioner Comfort air conditioning | 46
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Transmission control Electr. gear selector lever (EWM) | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Transmission control EGS | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 09.03-05.06 | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 55 AMG T-Modell

MERCEDES-BENZ E 55 AMG T-Modell May be shorter than in German

E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Steering wheel electron. Multi-function steering wheel | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Convenience electronics Roof operating unit | 28
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Convenience electronics Lower control panel | 28
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Lighting Litronic | 25
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Central electronics ZE | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Convenience electronics Electronic ignition lock EZS | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Engine management Motronic ME | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Convenience electronics Front left door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Convenience electronics Rear right door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Convenience electronics Front right door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Convenience electronics Rear left door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Driving safety system Electronic stability program ESP | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Heater/air conditioner Air conditioning regulator | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Heater/air conditioner Automatic heater | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Heater/air conditioner Automatic A/C | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Traction control system ABS/ASR | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 03.98-06.99 | Transmission control EGS | 30
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Steering wheel electron. Multi-function steering wheel | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Convenience electronics Roof operating unit | 28
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Convenience electronics Lower control panel | 28
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Lighting Litronic | 25
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Central electronics ZE | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Convenience electronics Electronic ignition lock EZS | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Engine management Motronic ME | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Engine management Motronic ME | 35
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Convenience electronics Front left door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Convenience electronics Rear right door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Convenience electronics Front right door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Convenience electronics Rear left door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Airbag AB TC | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Driving safety system Electronic stability program ESP | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Heater/air conditioner Air conditioning regulator | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Heater/air conditioner Automatic heater | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Heater/air conditioner Automatic A/C | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Traction control system ABS/ASR | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 07.99-01.03 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:E 60 AMG

MERCEDES-BENZ E 60 AMG May be shorter than in German

E 60 AMG | 6 | 280 | M 119.974 | 07.93-06.95 | Fuel Injection Jetronic LH | 42
E 60 AMG | 6 | 280 | M 119.974 | 07.93-06.95 | Airbag AB | 77
E 60 AMG | 6 | 280 | M 119.974 | 07.93-06.95 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCEDES-BENZ:E 63 AMG

MERCEDES-BENZ E 63 AMG May be shorter than in German

E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Diagnosis/bus systems Gateway | 22
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Diagnosis/bus systems System diagnosis | 29
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Lighting ILS VarioX | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Lighting ILS VarioX (Slave) | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Driver side central electronics | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Passenger side central electronics | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Rear central electronics | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Engine management EKP control | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Engine management EKP control | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Engine management Motronic ME | 46
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Running gear/steering Adaptive suspension system | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Passenger side seat memory | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Driver side seat memory | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Trailer attachment recognition | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front left door control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front right door control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear left door control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear right door control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear lid control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Upper control panel | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Lower control panel | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Sun roof operating unit | 52
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front left dynamic seat | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front right dynamic seat | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Pump for dynamic seats | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Steering column switch module | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic ignition lock EZS | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic seat heating | 23
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Park Distance Control (PDC) | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic rear lid actuation | 31
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Driver information CD changer | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic seat heating | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Body service Service information | 27
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Body service Dynamic service information | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Airbag AB ARMADA | 77
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Instrumentation Instrument cluster | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Automatic A/C | 46
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Running gear/steering Adaptive suspension | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Comfort air conditioning | 46
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Belt tensioner REV L | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Belt tensioner REV Right | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Transmission control VGSNAG | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 06.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E 63 AMG T-Modell

MERCEDES-BENZ E 63 AMG T-Modell May be shorter than in German

E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Diagnosis/bus systems Gateway | 22
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Diagnosis/bus systems System diagnosis | 29
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Lighting ILS VarioX | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Lighting ILS VarioX (Slave) | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Driver side central electronics | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Passenger side central electronics | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Central electronics Rear central electronics | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Engine management EKP control | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Engine management EKP control | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Engine management Motronic ME | 46
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Running gear/steering Adaptive suspension system | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Passenger side seat memory | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Driver side seat memory | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Trailer attachment recognition | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front left door control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front right door control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear left door control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear right door control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Rear lid control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Upper control panel | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Lower control panel | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Sun roof operating unit | 52
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front left dynamic seat | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Front right dynamic seat | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Pump for dynamic seats | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic ignition lock EZS | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic seat heating | 23
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Park Distance Control (PDC) | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic rear lid actuation | 31
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Driver information CD changer | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Convenience electronics Electronic seat heating | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Body service Service information | 27
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Body service Dynamic service information | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Airbag AB ARMADA | 77
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Instrumentation Instrument cluster | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Automatic A/C | 46
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Running gear/steering Adaptive suspension | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Heater/air conditioner Comfort air conditioning | 46
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Belt tensioner REV L | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Belt tensioner REV Right | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Transmission control VGSNAG | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 06.06- | Electronic brake system SBC (Sensotronic Brake Control) | 65


KTS505/670:PKW:MERCEDES-BENZ:E200K 1.8i

MERCEDES-BENZ E200K 1.8i May be shorter than in German

E200K 1.8i | 1,8 | 120 | 271941 | 12.05- | Lighting Static ALWR | 42
E200K 1.8i | 1,8 | 120 | 271941 | 12.05- | Engine management Motronic ME | 37
E200K 1.8i | 1,8 | 120 | 271941 | 12.05- | Airbag AB ARMADA | 77
E200K 1.8i | 1,8 | 120 | 271941 | 12.05- | Transmission control Electr. gear selector lever (EWM) | 30
E200K 1.8i | 1,8 | 120 | 271941 | 12.05- | Transmission control EGS | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.06- | Lighting ILS VarioX | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.06- | Lighting ILS VarioX (Slave) | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.06- | Engine management Motronic ME | 37
E200K 1.8i | 1,8 | 135 | 271956 | 11.06- | Airbag AB ARMADA | 77
E200K 1.8i | 1,8 | 135 | 271956 | 11.06- | Belt tensioner REV L | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.06- | Belt tensioner REV Right | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.06- | Transmission control Electr. gear selector lever (EWM) | 30
E200K 1.8i | 1,8 | 135 | 271956 | 11.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E280 3.0i

MERCEDES-BENZ E280 3.0i May be shorter than in German

E280 3.0i | 3 | 170 | 272943 | 12.05- | Lighting Static ALWR | 42
E280 3.0i | 3 | 170 | 272943 | 12.05- | Engine management Motronic ME | 46
E280 3.0i | 3 | 170 | 272943 | 12.05- | Airbag AB ARMADA | 77
E280 3.0i | 3 | 170 | 272943 | 12.05- | Transmission control Electr. gear selector lever (EWM) | 30
E280 3.0i | 3 | 170 | 272943 | 12.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E350 3.5i

MERCEDES-BENZ E350 3.5i May be shorter than in German

E350 3.5i | 3,5 | 200 | 272946 | 11.06- | Lighting ILS VarioX | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.06- | Lighting ILS VarioX (Slave) | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.06- | Engine management Motronic ME | 46
E350 3.5i | 3,5 | 200 | 272946 | 11.06- | Airbag AB ARMADA | 77
E350 3.5i | 3,5 | 200 | 272946 | 11.06- | Belt tensioner REV L | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.06- | Belt tensioner REV Right | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.06- | Transmission control Electr. gear selector lever (EWM) | 30
E350 3.5i | 3,5 | 200 | 272946 | 11.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:G 230

MERCEDES-BENZ G 230 May be shorter than in German

G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Electronic ignition lock EZS | 44
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Front left door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Front right door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Rear left door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Rear right door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Heater/air conditioner Automatic A/C | 4B
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Passenger side seat memory | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Driver side seat memory | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Steering column switch module | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Trailer control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Driver information CD changer | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Upper control panel | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Convenience electronics Electronic seat heating | 47
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Instrumentation Instrument cluster | 42
G 230 | 2,3 | 93 | M 102.989 | 08.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 270 CDI

MERCEDES-BENZ G 270 CDI May be shorter than in German

G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Electronic ignition lock EZS | 44
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Front left door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Front right door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Rear left door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Rear right door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Heater/air conditioner Automatic A/C | 4B
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Passenger side seat memory | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Driver side seat memory | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Steering column switch module | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Trailer control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Driver information CD changer | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Upper control panel | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Convenience electronics Electronic seat heating | 47
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Engine management EDC 15C6 | 57
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Airbag AB TC | 77
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Instrumentation Instrument cluster | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Transmission control Electr. gear selector lever (EWM) | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Transmission control Transfer case GS | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.01- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 300

MERCEDES-BENZ G 300 May be shorter than in German

G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Electronic ignition lock EZS | 44
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Front left door control unit | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Front right door control unit | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Rear left door control unit | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Rear right door control unit | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Heater/air conditioner Automatic A/C | 4B
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Passenger side seat memory | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Driver side seat memory | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Steering column switch module | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Trailer control unit | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Driver information CD changer | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Upper control panel | 42
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Convenience electronics Electronic seat heating | 47
G 300 | 3 | 125 | M 103.987 | 09.93-10.94 | Instrumentation Instrument cluster | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Electronic ignition lock EZS | 44
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Front left door control unit | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Front right door control unit | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Rear left door control unit | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Rear right door control unit | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Heater/air conditioner Automatic A/C | 4B
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Passenger side seat memory | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Driver side seat memory | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Steering column switch module | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Trailer control unit | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Driver information CD changer | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Upper control panel | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Convenience electronics Electronic seat heating | 47
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Instrumentation Instrument cluster | 42
G 300 | 3 | 126 | M 103.987 | 08.93-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 300 D

MERCEDES-BENZ G 300 D May be shorter than in German

G 300 D | 3 | 83 | OM 603.931 | 04.90-10.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 300 DT

MERCEDES-BENZ G 300 DT May be shorter than in German

G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Electronic ignition lock EZS | 44
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Front left door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Front right door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Rear left door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Rear right door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Heater/air conditioner Automatic A/C | 4B
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Passenger side seat memory | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Driver side seat memory | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Steering column switch module | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Trailer control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Driver information CD changer | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Upper control panel | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Convenience electronics Electronic seat heating | 47
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Engine management EDC/MSA 15.1 | 30
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Airbag AB TC | 77
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Instrumentation Instrument cluster | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Anti-lock braking system ABS | 63
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Transmission control EGS | 30
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Transmission control Electr. gear selector lever (EWM) | 42
G 300 DT | 3 | 130 | OM 606.964 | 09.96-11.00 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 320

MERCEDES-BENZ G 320 May be shorter than in German

G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Electronic ignition lock EZS | 44
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Heater/air conditioner Automatic A/C | 4B
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Engine management HFM | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Engine management HFM Ratio | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Passenger side seat memory | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Driver side seat memory | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Steering column switch module | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Trailer control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Driver information CD changer | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Convenience electronics Electronic seat heating | 47
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Anti-lock braking system ABS | 42
G 320 | 3,2 | 155 | M 104.996 | 08.93-11.97 | Anti-lock braking system ABS | 63
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Electronic ignition lock EZS | 44
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Heater/air conditioner Automatic A/C | 4B
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Engine management Motronic ME | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Engine management Motronic ME | 35
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Passenger side seat memory | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Driver side seat memory | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Steering column switch module | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Trailer control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Driver information CD changer | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Convenience electronics Electronic seat heating | 47
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Airbag AB TC | 77
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Transmission control EGS | 30
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Transmission control Electr. gear selector lever (EWM) | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Transmission control Transfer case GS | 42
G 320 | 3,2 | 154 | M 112.945 | 06.97-11.97 | Transmission control EGS | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Electronic ignition lock EZS | 44
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Heater/air conditioner Automatic A/C | 4B
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Engine management Motronic ME | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Engine management Motronic ME | 35
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Passenger side seat memory | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Driver side seat memory | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Steering column switch module | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Trailer control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Driver information CD changer | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Convenience electronics Electronic seat heating | 47
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Airbag AB TC | 77
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Anti-lock braking system ABS | 63
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Transmission control EGS | 30
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Transmission control Electr. gear selector lever (EWM) | 42
G 320 | 3,2 | 158 | M 112.945 | 12.97- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 320 CDI

MERCEDES-BENZ G 320 CDI May be shorter than in German

G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Electronic ignition lock EZS | 44
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Front left door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Front right door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Rear left door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Rear right door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Heater/air conditioner Automatic A/C | 4B
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Passenger side seat memory | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Driver side seat memory | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Steering column switch module | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Trailer control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Driver information CD changer | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Upper control panel | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Convenience electronics Electronic seat heating | 47
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Engine management CR/EDC 16CP | 46
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Airbag AB TC | 77
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Instrumentation Instrument cluster | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Transmission control Electr. gear selector lever (EWM) | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Transmission control Transfer case GS | 42
G 320 CDI | 3 | 165 | OM 642.970 | 09.06- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 350 DT

MERCEDES-BENZ G 350 DT May be shorter than in German

G 350 DT | 3,5 | 100 | OM 603.972 | 09.93-06.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 400 CDI

MERCEDES-BENZ G 400 CDI May be shorter than in German

G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Electronic ignition lock EZS | 44
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Front left door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Front right door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Rear left door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Rear right door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Heater/air conditioner Automatic A/C | 4B
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Passenger side seat memory | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Driver side seat memory | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Steering column switch module | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Trailer control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Driver information CD changer | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Upper control panel | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Convenience electronics Electronic seat heating | 47
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Engine management CR/EDC | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Airbag AB TC | 77
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Instrumentation Instrument cluster | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Transmission control Electr. gear selector lever (EWM) | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Transmission control Transfer case GS | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.00- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 500

MERCEDES-BENZ G 500 May be shorter than in German

G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Electronic ignition lock EZS | 44
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Heater/air conditioner Automatic A/C | 4B
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Engine management Motronic ME | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Engine management Motronic ME | 35
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Passenger side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Driver side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Trailer control unit | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Driver information CD changer | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Convenience electronics Electronic seat heating | 47
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Airbag AB TC | 77
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Anti-lock braking system ABS | 63
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Transmission control EGS | 30
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5 | 218 | M 113.962 | 04.98-09.05 | Transmission control EGS | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Electronic ignition lock EZS | 44
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Heater/air conditioner Automatic A/C | 4B
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Engine management Motronic ME | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Engine management Motronic ME | 35
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Passenger side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Driver side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Trailer control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Driver information CD changer | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Convenience electronics Electronic seat heating | 47
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Airbag AB TC | 77
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Transmission control EGS | 30
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Transmission control Transfer case GS | 42
G 500 | 5 | 218 | M 113.962 | 06.98-09.05 | Transmission control EGS | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Electronic ignition lock EZS | 44
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Heater/air conditioner Automatic A/C | 4B
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Engine management Motronic ME | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Engine management Motronic ME | 35
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Passenger side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Driver side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Trailer control unit | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Driver information CD changer | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Convenience electronics Electronic seat heating | 47
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Airbag AB TC | 77
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Transmission control EGS | 30
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Transmission control Transfer case GS | 42
G 500 | 5 | 218 | M 113.962 | 06.99-09.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 55 AMG

MERCEDES-BENZ G 55 AMG May be shorter than in German

G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Electronic ignition lock EZS | 44
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Front left door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Front right door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Rear left door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Rear right door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Heater/air conditioner Automatic A/C | 4B
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Engine management Motronic ME | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Engine management Motronic ME | 35
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Passenger side seat memory | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Driver side seat memory | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Steering column switch module | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Trailer control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Driver information CD changer | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Upper control panel | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Convenience electronics Electronic seat heating | 47
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Airbag AB TC | 77
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Instrumentation Instrument cluster | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Transmission control EGS | 30
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Transmission control Electr. gear selector lever (EWM) | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Transmission control Transfer case GS | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 04.99-03.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:G 55 AMG KOMPRESSOR

MERCEDES-BENZ G 55 AMG KOMPRESSOR May be shorter than in German

G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Electronic ignition lock EZS | 44
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Front left door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Front right door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Rear left door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Rear right door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Heater/air conditioner Automatic A/C | 4B
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Engine management Motronic ME | 35
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Passenger side seat memory | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Driver side seat memory | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Trailer attachment recognition | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Steering column switch module | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Trailer control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Driver information CD changer | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Sun roof operating unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Upper control panel | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Convenience electronics Electronic seat heating | 47
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Airbag AB TC | 77
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Instrumentation Instrument cluster | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Transmission control Electr. gear selector lever (EWM) | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Transmission control Transfer case GS | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 04.04- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:GL 320 CDI

MERCEDES-BENZ GL 320 CDI May be shorter than in German

GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Lighting Static ALWR | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Central electronics Rear central electronics | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Central electronics Front central electronics | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Instrumentation Instrument cluster | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Heater/air conditioner Automatic A/C | 47
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Sun roof operating unit | 44
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Upper control panel | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Front left door control unit | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Front right door control unit | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Electronic ignition lock EZS | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Body service Service information | 36
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Body service Dynamic service information | 47
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Transmission control Electr. gear selector lever (EWM) | 57
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Transmission control Rear axle lock HAQ | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Front left dynamic seat | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Front right dynamic seat | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Pump for dynamic seats | 44
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Driver information CD changer | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Exhaust gas treatment Denoxtronic PC | 42
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Convenience electronics Electronic seat heating | 47
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Engine management CR/EDC 16CP | 46
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Airbag AB | 77
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Belt tensioner REV Left | 30
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Belt tensioner REV Right | 30
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Driving safety system Electronic stability program ESP | 44
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Transmission control VGSNAG | 30
GL 320 CDI | 3 | 165 | OM 642.940 | 02.06- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:GL 420 CDI

MERCEDES-BENZ GL 420 CDI May be shorter than in German

GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Lighting Static ALWR | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Central electronics Rear central electronics | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Central electronics Front central electronics | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Instrumentation Instrument cluster | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Heater/air conditioner Automatic A/C | 47
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Sun roof operating unit | 44
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Upper control panel | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Front left door control unit | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Front right door control unit | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Electronic ignition lock EZS | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Body service Service information | 36
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Body service Dynamic service information | 47
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Transmission control Electr. gear selector lever (EWM) | 57
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Transmission control Rear axle lock HAQ | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Front left dynamic seat | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Front right dynamic seat | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Pump for dynamic seats | 44
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Driver information CD changer | 42
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Electronic seat heating | 47
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Airbag AB | 77
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Belt tensioner REV Left | 30
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Belt tensioner REV Right | 30
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Driving safety system Electronic stability program ESP | 44
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Transmission control VGSNAG | 30
GL 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:GL 450

MERCEDES-BENZ GL 450 May be shorter than in German

GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Lighting Static ALWR | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Central electronics Rear central electronics | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Central electronics Front central electronics | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Instrumentation Instrument cluster | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Heater/air conditioner Automatic A/C | 47
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Sun roof operating unit | 44
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Upper control panel | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Front left door control unit | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Front right door control unit | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Electronic ignition lock EZS | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Body service Service information | 36
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Body service Dynamic service information | 47
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Transmission control Electr. gear selector lever (EWM) | 57
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Transmission control Rear axle lock HAQ | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Engine management Motronic ME | 46
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Front left dynamic seat | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Front right dynamic seat | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Pump for dynamic seats | 44
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Driver information CD changer | 42
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Convenience electronics Electronic seat heating | 47
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Airbag AB | 77
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Belt tensioner REV Left | 30
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Belt tensioner REV Right | 30
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Driving safety system Electronic stability program ESP | 44
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Transmission control VGSNAG | 30
GL 450 | 4,7 | 250 | M 273.923 | 02.06- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:GL 500

MERCEDES-BENZ GL 500 May be shorter than in German

GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Lighting Static ALWR | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Central electronics Rear central electronics | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Central electronics Front central electronics | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Instrumentation Instrument cluster | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Heater/air conditioner Automatic A/C | 47
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Sun roof operating unit | 44
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Upper control panel | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Front left door control unit | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Front right door control unit | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Electronic ignition lock EZS | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Body service Service information | 36
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Body service Dynamic service information | 47
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Transmission control Electr. gear selector lever (EWM) | 57
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Transmission control Rear axle lock HAQ | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Engine management Motronic ME | 46
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Front left dynamic seat | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Front right dynamic seat | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Pump for dynamic seats | 44
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Driver information CD changer | 42
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Convenience electronics Electronic seat heating | 47
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Airbag AB | 77
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Belt tensioner REV Left | 30
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Belt tensioner REV Right | 30
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Driving safety system Electronic stability program ESP | 44
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Transmission control VGSNAG | 30
GL 500 | 5,5 | 285 | M 273.963 | 02.06- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 230

MERCEDES-BENZ ML 230 May be shorter than in German

ML 230 | 2,3 | 110 | M 111.977 | 03.98-06.00 | Driving safety system Electronic stability program ESP | 47
ML 230 | 2,3 | 110 | M 111.977 | 03.98-06.00 | Engine management HFM Ratio | 42
ML 230 | 2,3 | 110 | M 111.977 | 03.98-06.00 | Airbag AB | 77
ML 230 | 2,3 | 110 | M 111.977 | 03.98-06.00 | Heater/air conditioner Automatic A/C | 47
ML 230 | 2,3 | 110 | M 111.977 | 03.98-06.00 | Driving safety system Electronic stability program ESP | 44
ML 230 | 2,3 | 110 | M 111.977 | 03.98-06.00 | Transmission control EGS | 30
ML 230 | 2,3 | 110 | M 111.977 | 03.98-06.00 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 270 CDI

MERCEDES-BENZ ML 270 CDI May be shorter than in German

ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Lighting Litronic | 25
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Driving safety system Electronic stability program ESP | 47
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Engine management EDC 15C6 | 57
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Engine service Oil service EDC 15C | 47
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Airbag AB TC | 77
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Driving safety system Electronic stability program ESP | 30
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Heater/air conditioner Automatic A/C | 47
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Driving safety system Electronic stability program ESP | 44
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Transmission control EGS | 30
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Transmission control Electr. gear selector lever (EWM) | 42
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Transmission control Transfer case | 30
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.99-06.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 280 CDI

MERCEDES-BENZ ML 280 CDI May be shorter than in German

ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Lighting Static ALWR | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Central electronics Rear central electronics | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Central electronics Front central electronics | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Instrumentation Instrument cluster | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Heater/air conditioner Automatic A/C | 47
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Sun roof operating unit | 44
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Upper control panel | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Front left door control unit | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Front right door control unit | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Electronic ignition lock EZS | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Body service Service information | 36
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Body service Dynamic service information | 47
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Transmission control Electr. gear selector lever (EWM) | 57
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Transmission control Rear axle lock HAQ | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Front left dynamic seat | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Front right dynamic seat | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Pump for dynamic seats | 44
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Driver information CD changer | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Exhaust gas treatment Denoxtronic PC | 42
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Convenience electronics Electronic seat heating | 47
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Engine management CR/EDC 16CP | 46
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Airbag AB | 77
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Belt tensioner REV Left | 30
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Belt tensioner REV Right | 30
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Driving safety system Electronic stability program ESP | 44
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Transmission control VGSNAG | 30
ML 280 CDI | 3 | 140 | OM 642.940 | 07.05- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 320

MERCEDES-BENZ ML 320 May be shorter than in German

ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Lighting Litronic | 25
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Driving safety system Electronic stability program ESP | 47
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Engine management Motronic ME | 42
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Engine management Motronic ME | 35
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Airbag AB TC | 77
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Airbag AB | 77
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Heater/air conditioner Automatic A/C | 47
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Driving safety system Electronic stability program ESP | 44
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Transmission control EGS | 30
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Transmission control Electr. gear selector lever (EWM) | 42
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Transmission control Transfer case | 30
ML 320 | 3,2 | 160 | M 112.942 | 03.98-07.02 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 320 CDI

MERCEDES-BENZ ML 320 CDI May be shorter than in German

ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Lighting Static ALWR | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Central electronics Rear central electronics | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Central electronics Front central electronics | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Instrumentation Instrument cluster | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Heater/air conditioner Automatic A/C | 47
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Sun roof operating unit | 44
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Upper control panel | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Front left door control unit | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Front right door control unit | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Electronic ignition lock EZS | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Body service Service information | 36
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Body service Dynamic service information | 47
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Transmission control Electr. gear selector lever (EWM) | 57
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Transmission control Rear axle lock HAQ | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Front left dynamic seat | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Front right dynamic seat | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Pump for dynamic seats | 44
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Driver information CD changer | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Exhaust gas treatment Denoxtronic PC | 42
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Convenience electronics Electronic seat heating | 47
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Engine management CR/EDC 16CP | 46
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Airbag AB | 77
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Belt tensioner REV Left | 30
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Belt tensioner REV Right | 30
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Driving safety system Electronic stability program ESP | 44
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Transmission control VGSNAG | 30
ML 320 CDI | 3 | 165 | OM 642.940 | 07.05- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 350

MERCEDES-BENZ ML 350 May be shorter than in German

ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Lighting Litronic | 25
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Driving safety system Electronic stability program ESP | 47
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Engine management Motronic ME | 35
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Airbag AB TC | 77
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Driving safety system Electronic stability program ESP | 30
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Heater/air conditioner Automatic A/C | 47
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Driving safety system Electronic stability program ESP | 44
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Transmission control Electr. gear selector lever (EWM) | 42
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Transmission control Transfer case | 30
ML 350 | 3,7 | 173 | M 112.970 | 02.03-06.05 | Transmission control EGS | 42
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Lighting Litronic | 25
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Driving safety system Electronic stability program ESP | 47
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Engine management Motronic ME | 35
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Airbag AB TC | 77
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Driving safety system Electronic stability program ESP | 30
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Heater/air conditioner Automatic A/C | 47
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Driving safety system Electronic stability program ESP | 44
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Transmission control Electr. gear selector lever (EWM) | 42
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Transmission control Transfer case | 30
ML 350 | 3,7 | 180 | M 112.970 | 08.02-01.03 | Transmission control EGS | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Lighting Static ALWR | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Central electronics Rear central electronics | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Central electronics Front central electronics | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Instrumentation Instrument cluster | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Heater/air conditioner Automatic A/C | 47
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Sun roof operating unit | 44
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Upper control panel | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Front left door control unit | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Front right door control unit | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Electronic ignition lock EZS | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Body service Service information | 36
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Body service Dynamic service information | 47
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Transmission control Rear axle lock HAQ | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Engine management Motronic ME | 46
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Front left dynamic seat | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Front right dynamic seat | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Pump for dynamic seats | 44
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Driver information CD changer | 42
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Convenience electronics Electronic seat heating | 47
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Airbag AB | 77
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Belt tensioner REV Left | 30
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Belt tensioner REV Right | 30
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Driving safety system Electronic stability program ESP | 44
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Transmission control VGSNAG | 30
ML 350 | 3,5 | 200 | M 272.967 | 07.05- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 400 CDI

MERCEDES-BENZ ML 400 CDI May be shorter than in German

ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Lighting Litronic | 25
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Driving safety system Electronic stability program ESP | 47
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Engine management CR/EDC | 42
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Airbag AB TC | 77
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Driving safety system Electronic stability program ESP | 30
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Heater/air conditioner Automatic A/C | 47
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Driving safety system Electronic stability program ESP | 44
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Transmission control Electr. gear selector lever (EWM) | 42
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Transmission control Transfer case | 30
ML 400 CDI | 4 | 184 | OM 628.963 | 09.01-06.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 420 CDI

MERCEDES-BENZ ML 420 CDI May be shorter than in German

ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Lighting Static ALWR | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Central electronics Rear central electronics | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Central electronics Front central electronics | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Instrumentation Instrument cluster | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Heater/air conditioner Automatic A/C | 47
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Sun roof operating unit | 44
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Upper control panel | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Front left door control unit | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Front right door control unit | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Electronic ignition lock EZS | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Body service Service information | 36
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Body service Dynamic service information | 47
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Transmission control Electr. gear selector lever (EWM) | 57
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Transmission control Rear axle lock HAQ | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Front left dynamic seat | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Front right dynamic seat | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Pump for dynamic seats | 44
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Driver information CD changer | 42
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Convenience electronics Electronic seat heating | 47
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Airbag AB | 77
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Belt tensioner REV Left | 30
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Belt tensioner REV Right | 30
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Driving safety system Electronic stability program ESP | 44
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Transmission control VGSNAG | 30
ML 420 CDI | 4 | 225 | OM 629.912 | 02.06- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 430

MERCEDES-BENZ ML 430 May be shorter than in German

ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Lighting Litronic | 25
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Driving safety system Electronic stability program ESP | 47
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Engine management Motronic ME | 42
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Engine management Motronic ME | 35
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Airbag AB TC | 77
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Airbag AB | 77
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Heater/air conditioner Automatic A/C | 47
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Driving safety system Electronic stability program ESP | 44
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Transmission control EGS | 30
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Transmission control Electr. gear selector lever (EWM) | 42
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Transmission control Transfer case | 30
ML 430 | 4,3 | 200 | M 113.942 | 06.98-07.02 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 500

MERCEDES-BENZ ML 500 May be shorter than in German

ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Lighting Static ALWR | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Central electronics Rear central electronics | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Central electronics Front central electronics | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Instrumentation Instrument cluster | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Heater/air conditioner Automatic A/C | 47
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Sun roof operating unit | 44
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Upper control panel | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Front left door control unit | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Front right door control unit | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Electronic ignition lock EZS | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Body service Service information | 36
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Body service Dynamic service information | 47
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Transmission control Electr. gear selector lever (EWM) | 57
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Transmission control Rear axle lock HAQ | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Engine management Motronic ME | 35
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Front left dynamic seat | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Front right dynamic seat | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Pump for dynamic seats | 44
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Driver information CD changer | 42
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Convenience electronics Electronic seat heating | 47
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Airbag AB | 77
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Belt tensioner REV Left | 30
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Belt tensioner REV Right | 30
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Driving safety system Electronic stability program ESP | 44
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Transmission control VGSNAG | 30
ML 500 | 5 | 225 | M 113.964 | 07.05-08.07 | Transmission control Transfer case | 42
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Lighting Litronic | 25
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Driving safety system Electronic stability program ESP | 47
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Engine management Motronic ME | 35
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Airbag AB TC | 77
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Driving safety system Electronic stability program ESP | 30
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Heater/air conditioner Automatic A/C | 47
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Driving safety system Electronic stability program ESP | 44
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Transmission control Electr. gear selector lever (EWM) | 42
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Transmission control Transfer case | 30
ML 500 | 5 | 215 | M 113.965 | 09.01-06.05 | Transmission control EGS | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Central electronics Rear central electronics | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Central electronics Front central electronics | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Instrumentation Instrument cluster | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Heater/air conditioner Automatic A/C | 47
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Sun roof operating unit | 44
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Upper control panel | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Front left door control unit | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Front right door control unit | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Electronic ignition lock EZS | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Body service Service information | 36
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Body service Dynamic service information | 47
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Front left dynamic seat | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Front right dynamic seat | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Pump for dynamic seats | 44
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Driver information CD changer | 42
ML 500 | 5,5 | 285 | M 273.963 | 09.07- | Convenience electronics Electronic seat heating | 47


KTS505/670:PKW:MERCEDES-BENZ:ML 55 AMG

MERCEDES-BENZ ML 55 AMG May be shorter than in German

ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Lighting Litronic | 25
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Driving safety system Electronic stability program ESP | 47
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Engine management Motronic ME | 42
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Airbag AB TC | 77
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Driving safety system Electronic stability program ESP | 30
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Heater/air conditioner Automatic A/C | 47
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Driving safety system Electronic stability program ESP | 44
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Transmission control EGS | 30
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Transmission control Electr. gear selector lever (EWM) | 42
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Transmission control Transfer case | 30
ML 55 AMG | 5,4 | 255 | M 113.981 | 03.00-06.05 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:ML 63 AMG

MERCEDES-BENZ ML 63 AMG May be shorter than in German

ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Lighting Static ALWR | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Central electronics Rear central electronics | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Central electronics Front central electronics | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Instrumentation Instrument cluster | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Heater/air conditioner Automatic A/C | 47
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Sun roof operating unit | 44
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Upper control panel | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Front left door control unit | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Front right door control unit | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Electronic ignition lock EZS | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Body service Service information | 36
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Body service Dynamic service information | 47
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Transmission control Electr. gear selector lever (EWM) | 57
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Transmission control Rear axle lock HAQ | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Engine management EKP control | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Engine management EKP control | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Engine management Motronic ME | 46
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Front left dynamic seat | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Front right dynamic seat | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Pump for dynamic seats | 44
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Driver information CD changer | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Convenience electronics Electronic seat heating | 47
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Airbag AB | 77
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Belt tensioner REV Left | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Belt tensioner REV Right | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Driving safety system Electronic stability program ESP | 44
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Transmission control VGSNAG | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 02.06- | Transmission control Transfer case | 42


KTS505/670:PKW:MERCEDES-BENZ:R 280

MERCEDES-BENZ R 280 May be shorter than in German

R 280 | 3 | 170 | M 272.945 | 05.07- | Lighting Static ALWR | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Central electronics Rear central electronics | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Central electronics Front central electronics | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Instrumentation Instrument cluster | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Heater/air conditioner Automatic A/C | 47
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Sun roof operating unit | 44
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Upper control panel | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Front left door control unit | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Front right door control unit | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Electronic ignition lock EZS | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Body service Service information | 36
R 280 | 3 | 170 | M 272.945 | 05.07- | Body service Dynamic service information | 47
R 280 | 3 | 170 | M 272.945 | 05.07- | Transmission control Electr. gear selector lever (EWM) | 57
R 280 | 3 | 170 | M 272.945 | 05.07- | Engine management Motronic ME | 46
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Passenger side seat memory | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Driver side seat memory | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Front left dynamic seat | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Front right dynamic seat | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Pump for dynamic seats | 44
R 280 | 3 | 170 | M 272.945 | 05.07- | Driver information CD changer | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Convenience electronics Electronic seat heating | 47
R 280 | 3 | 170 | M 272.945 | 05.07- | Airbag AB | 77
R 280 | 3 | 170 | M 272.945 | 05.07- | Belt tensioner REV Left | 30
R 280 | 3 | 170 | M 272.945 | 05.07- | Belt tensioner REV Right | 30
R 280 | 3 | 170 | M 272.945 | 05.07- | Running gear/steering Adaptive suspension | 42
R 280 | 3 | 170 | M 272.945 | 05.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:R 280 CDI

MERCEDES-BENZ R 280 CDI May be shorter than in German

R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Lighting Static ALWR | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Central electronics Rear central electronics | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Central electronics Front central electronics | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Instrumentation Instrument cluster | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Heater/air conditioner Automatic A/C | 47
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Sun roof operating unit | 44
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Upper control panel | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Front left door control unit | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Front right door control unit | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Electronic ignition lock EZS | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Body service Service information | 36
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Body service Dynamic service information | 47
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Transmission control Electr. gear selector lever (EWM) | 57
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Passenger side seat memory | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Driver side seat memory | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Front left dynamic seat | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Front right dynamic seat | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Pump for dynamic seats | 44
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Driver information CD changer | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Exhaust gas treatment Denoxtronic PC | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Convenience electronics Electronic seat heating | 47
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Airbag AB | 77
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Belt tensioner REV Left | 30
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Belt tensioner REV Right | 30
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Running gear/steering Adaptive suspension | 42
R 280 CDI | 3 | 140 | OM 642.950 | 05.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:R 280 CDI 4MATIC

MERCEDES-BENZ R 280 CDI 4MATIC May be shorter than in German

R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Lighting Static ALWR | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Central electronics Rear central electronics | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Central electronics Front central electronics | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Instrumentation Instrument cluster | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Heater/air conditioner Automatic A/C | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Sun roof operating unit | 44
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Upper control panel | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Front left door control unit | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Front right door control unit | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Electronic ignition lock EZS | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Body service Service information | 36
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Body service Dynamic service information | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 57
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Passenger side seat memory | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Driver side seat memory | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Front left dynamic seat | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Front right dynamic seat | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Pump for dynamic seats | 44
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Driver information CD changer | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Exhaust gas treatment Denoxtronic PC | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Convenience electronics Electronic seat heating | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Engine management CR/EDC 16CP | 46
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Airbag AB | 77
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Belt tensioner REV Left | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Belt tensioner REV Right | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Running gear/steering Adaptive suspension | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 04.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:R 320 CDI 4MATIC

MERCEDES-BENZ R 320 CDI 4MATIC May be shorter than in German

R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Lighting Static ALWR | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Central electronics Rear central electronics | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Central electronics Front central electronics | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Instrumentation Instrument cluster | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Heater/air conditioner Automatic A/C | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Sun roof operating unit | 44
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Upper control panel | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Front left door control unit | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Front right door control unit | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Electronic ignition lock EZS | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Body service Service information | 36
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Body service Dynamic service information | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Transmission control Electr. gear selector lever (EWM) | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Passenger side seat memory | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Driver side seat memory | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Front left dynamic seat | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Front right dynamic seat | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Pump for dynamic seats | 44
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Driver information CD changer | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Exhaust gas treatment Denoxtronic PC | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Convenience electronics Electronic seat heating | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Engine management CR/EDC 16CP | 46
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Airbag AB | 77
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Belt tensioner REV Left | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Belt tensioner REV Right | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Running gear/steering Adaptive suspension | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Driving safety system Electronic stability program ESP | 44
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 02.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:R 350

MERCEDES-BENZ R 350 May be shorter than in German

R 350 | 3,5 | 200 | M 272.967 | 05.07- | Lighting Static ALWR | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Central electronics Rear central electronics | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Central electronics Front central electronics | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Instrumentation Instrument cluster | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Heater/air conditioner Automatic A/C | 47
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Sun roof operating unit | 44
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Upper control panel | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Front left door control unit | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Front right door control unit | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Electronic ignition lock EZS | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Body service Service information | 36
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Body service Dynamic service information | 47
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Transmission control Electr. gear selector lever (EWM) | 57
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Engine management Motronic ME | 46
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Passenger side seat memory | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Driver side seat memory | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Front left dynamic seat | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Front right dynamic seat | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Pump for dynamic seats | 44
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Driver information CD changer | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Convenience electronics Electronic seat heating | 47
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Airbag AB | 77
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Belt tensioner REV Left | 30
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Belt tensioner REV Right | 30
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Running gear/steering Adaptive suspension | 42
R 350 | 3,5 | 200 | M 272.967 | 05.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:R 350 4MATIC

MERCEDES-BENZ R 350 4MATIC May be shorter than in German

R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Lighting Static ALWR | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Central electronics Rear central electronics | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Central electronics Front central electronics | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Instrumentation Instrument cluster | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Heater/air conditioner Automatic A/C | 47
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Sun roof operating unit | 44
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Upper control panel | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Front left door control unit | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Front right door control unit | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Electronic ignition lock EZS | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Body service Service information | 36
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Body service Dynamic service information | 47
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Transmission control Electr. gear selector lever (EWM) | 57
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Engine management Motronic ME | 46
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Passenger side seat memory | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Driver side seat memory | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Front left dynamic seat | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Front right dynamic seat | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Pump for dynamic seats | 44
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Driver information CD changer | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Convenience electronics Electronic seat heating | 47
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Airbag AB | 77
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Belt tensioner REV Left | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Belt tensioner REV Right | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Running gear/steering Adaptive suspension | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Driving safety system Electronic stability program ESP | 44
R 350 4MATIC | 3,5 | 200 | M 272.967 | 02.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:R 500 4MATIC

MERCEDES-BENZ R 500 4MATIC May be shorter than in German

R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Lighting Static ALWR | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Central electronics Rear central electronics | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Central electronics Front central electronics | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Instrumentation Instrument cluster | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Heater/air conditioner Automatic A/C | 47
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Sun roof operating unit | 44
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Upper control panel | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Front left door control unit | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Front right door control unit | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Electronic ignition lock EZS | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Body service Service information | 36
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Body service Dynamic service information | 47
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Transmission control Electr. gear selector lever (EWM) | 57
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Engine management Motronic ME | 35
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Passenger side seat memory | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Driver side seat memory | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Front left dynamic seat | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Front right dynamic seat | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Pump for dynamic seats | 44
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Driver information CD changer | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Convenience electronics Electronic seat heating | 47
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Airbag AB | 77
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Belt tensioner REV Left | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Belt tensioner REV Right | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Running gear/steering Adaptive suspension | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Driving safety system Electronic stability program ESP | 44
R 500 4MATIC | 5 | 225 | M 113.971 | 02.06-04.07 | Transmission control VGSNAG | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Lighting Static ALWR | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Central electronics Rear central electronics | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Central electronics Front central electronics | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Instrumentation Instrument cluster | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Heater/air conditioner Automatic A/C | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Sun roof operating unit | 44
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Upper control panel | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Front left door control unit | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Front right door control unit | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Electronic ignition lock EZS | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Body service Service information | 36
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Body service Dynamic service information | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Transmission control Electr. gear selector lever (EWM) | 57
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Engine management Motronic ME | 46
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Passenger side seat memory | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Driver side seat memory | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Front left dynamic seat | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Front right dynamic seat | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Pump for dynamic seats | 44
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Driver information CD changer | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Convenience electronics Electronic seat heating | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Airbag AB | 77
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Belt tensioner REV Left | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Belt tensioner REV Right | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Running gear/steering Adaptive suspension | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 05.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:R 63 AMG 4MATIC

MERCEDES-BENZ R 63 AMG 4MATIC May be shorter than in German

R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Lighting Static ALWR | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Central electronics Rear central electronics | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Central electronics Front central electronics | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Instrumentation Instrument cluster | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Heater/air conditioner Automatic A/C | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Sun roof operating unit | 44
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Upper control panel | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Front left door control unit | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Front right door control unit | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Electronic ignition lock EZS | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Body service Service information | 36
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Body service Dynamic service information | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 57
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Engine management EKP control | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Engine management EKP control | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Engine management Motronic ME | 46
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Passenger side seat memory | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Driver side seat memory | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Front left dynamic seat | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Front right dynamic seat | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Pump for dynamic seats | 44
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Driver information CD changer | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Convenience electronics Electronic seat heating | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Airbag AB | 77
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Belt tensioner REV Left | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Belt tensioner REV Right | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Running gear/steering Adaptive suspension | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Driving safety system Electronic stability program ESP | 44
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 04.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 280

MERCEDES-BENZ S 280 May be shorter than in German

S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Lighting Dynamic ALWR | 95
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Engine management Motronic M | 42
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Engine management Motronic M | 42
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Engine management Motronic M | 42
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Engine management Motronic ME | 30
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Engine management HFM | 42
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Engine management HFM Ratio | 42
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Airbag AB | 77
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Electr. accelerator pedal EMS | 22
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Airbag AB | 77
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Driving safety system Electronic stability program ESP | 65
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Traction control system ABS/ABD | 64
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Anti-lock braking system ABS | 42
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Traction control system ABS/ASR | 42
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Traction control system ABS/ASR | 67
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Traction control system ABS/ASR | 42
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Traction control system ABS/ABD | 66
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Traction control system ABS/ABD PML | 66
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 280 | 2,8 | 142 | M 104.944 | 06.93-09.98 | Transmission control EGS | 30
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Lighting Dynamic ALWR with CAN | 95
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Central electronics Rear central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Central electronics Driver side central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Central electronics Passenger side central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Heater/air conditioner Automatic A/C | 47
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Engine management Motronic ME | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Engine management Motronic ME | 35
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Driver information CD changer | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Convenience electronics Front left seat memory | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Convenience electronics Front right seat memory | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Convenience electronics Rear right door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Convenience electronics Rear left door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Convenience electronics Front right door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Convenience electronics Front left door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Airbag AB | 77
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Instrumentation Instrument cluster | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Driving safety system Electronic stability program ESP | 64
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Transmission control EGS | 30
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Transmission control EGS | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.02 | Transmission control Electr. gear selector lever (EWM) | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Lighting Dynamic ALWR with CAN | 95
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Lighting Dynamic ALWR with CAN | 95
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Lighting Litronic (Slave) | 30
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Lighting Litronic (Master) | 43
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Lighting Litronic (Master) | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Lighting Litronic (Slave) | 30
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Central electronics Rear central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Central electronics Driver side central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Central electronics Passenger side central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Heater/air conditioner Automatic A/C | 47
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Engine management Motronic ME | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Engine management Motronic ME | 35
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Driver information CD changer | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Convenience electronics Front left seat memory | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Convenience electronics Front right seat memory | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Convenience electronics Rear right door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Convenience electronics Rear left door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Convenience electronics Front right door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Convenience electronics Front left door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Airbag AB | 77
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Belt tensioner REV Right | 30
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Belt tensioner REV Left | 30
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Instrumentation Instrument cluster | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Driving safety system Electronic stability program ESP | 64
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Transmission control EGS | 30
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Transmission control EGS | 42
S 280 | 2,8 | 150 | M 112.922 | 01.99-08.05 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:S 300 TURBODIESEL

MERCEDES-BENZ S 300 TURBODIESEL May be shorter than in German

S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Lighting Dynamic ALWR | 95
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Engine management EDC/MSA 15.1 | 30
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Airbag AB | 77
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Driving safety system Electronic stability program ESP | 65
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Anti-lock braking system ABS | 42
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Traction control system ABS/ASR | 67
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Traction control system ABS/ABD | 66
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 06.96-09.98 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:S 320

MERCEDES-BENZ S 320 May be shorter than in German

S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Lighting Dynamic ALWR | 95
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Engine management Motronic ME | 30
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Engine management HFM | 42
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Engine management HFM Ratio | 42
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Airbag AB | 77
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Electr. accelerator pedal EMS | 22
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Airbag AB | 77
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Driving safety system Electronic stability program ESP | 65
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Traction control system ABS/ABD | 64
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Anti-lock braking system ABS | 42
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Traction control system ABS/ASR | 67
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Traction control system ABS/ABD | 66
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Traction control system ABS/ABD PML | 66
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 320 | 3,2 | 170 | M 104.990 | 03.93-09.98 | Transmission control EGS | 30
S 320 | 3,2 | 170 | M 104.994 | 05.93-09.98 | Engine management HFM | 42
S 320 | 3,2 | 170 | M 104.994 | 05.93-09.98 | Airbag AB | 77
S 320 | 3,2 | 170 | M 104.994 | 05.93-09.98 | Driving safety system Electronic stability program ESP | 65
S 320 | 3,2 | 170 | M 104.994 | 05.93-09.98 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 170 | M 104.994 | 05.93-09.98 | Traction control system ABS/ASR | 67
S 320 | 3,2 | 170 | M 104.994 | 05.93-09.98 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 170 | M 104.994 | 05.93-09.98 | Transmission control EGS | 30
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Lighting Dynamic ALWR | 95
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Fuel Injection Jetronic LH | 42
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Engine management Motronic ME | 30
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Airbag AB | 77
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Electr. accelerator pedal EMS | 22
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Airbag AB | 77
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Driving safety system Electronic stability program ESP | 65
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Anti-lock braking system ABS | 42
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Traction control system ABS/ABD | 66
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Traction control system ABS/ABD PML | 66
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 320 | 3,2 | 170 | M 104.994 | 06.93-09.99 | Transmission control EGS | 30
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Lighting Dynamic ALWR with CAN | 95
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Central electronics Rear central electronics | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Central electronics Driver side central electronics | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Central electronics Passenger side central electronics | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Heater/air conditioner Automatic A/C | 47
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Engine management Motronic ME | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Engine management Motronic ME | 35
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Driver information CD changer | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Convenience electronics Front left seat memory | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Convenience electronics Front right seat memory | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Convenience electronics Rear right door control unit | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Convenience electronics Rear left door control unit | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Convenience electronics Front right door control unit | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Convenience electronics Front left door control unit | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Airbag AB | 77
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Driving safety system Electronic stability program ESP | 64
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Transmission control EGS | 30
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Transmission control EGS | 42
S 320 | 3,2 | 165 | M 112.944 | 10.98-08.02 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:S 320 CDI

MERCEDES-BENZ S 320 CDI May be shorter than in German

S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Lighting Dynamic ALWR with CAN | 95
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Lighting Dynamic ALWR with CAN | 95
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Lighting Litronic (Slave) | 30
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Lighting Litronic (Master) | 43
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Lighting Litronic (Master) | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Lighting Litronic (Slave) | 30
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Central electronics Rear central electronics | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Central electronics Driver side central electronics | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Central electronics Passenger side central electronics | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Heater/air conditioner Automatic A/C | 47
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Driver information CD changer | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Convenience electronics Front left seat memory | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Convenience electronics Front right seat memory | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Convenience electronics Rear right door control unit | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Convenience electronics Rear left door control unit | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Convenience electronics Front right door control unit | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Convenience electronics Front left door control unit | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Engine management EDC 15C6 | 57
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Airbag AB | 77
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Engine service Oil service EDC 15C | 47
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Driving safety system Electronic stability program ESP | 64
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Transmission control EGS | 30
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Transmission control EGS | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 06.99-08.02 | Transmission control Electr. gear selector lever (EWM) | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Braking system Electronic parking brake | 47
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Lighting Cornering light XALWA (master) | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Lighting Cornering light XALWA (slave) | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Transmission control Electr. gear selector lever (EWM) | 57
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Engine management CR/EDC 16CP | 46
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Airbag ARCADE AB | 77
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Belt tensioner REV Left | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Belt tensioner REV Right | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.05- | Transmission control VGSNAG | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Lighting Dynamic ALWR with CAN | 95
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Lighting Litronic (Master) | 43
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Lighting Litronic (Master) | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Central electronics Rear central electronics | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Central electronics Driver side central electronics | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Central electronics Passenger side central electronics | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Heater/air conditioner Automatic A/C | 47
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Engine management EDC 16 C | 57
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Driver information CD changer | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Convenience electronics Front left seat memory | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Convenience electronics Front right seat memory | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Convenience electronics Rear right door control unit | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Convenience electronics Rear left door control unit | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Convenience electronics Front right door control unit | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Convenience electronics Front left door control unit | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Belt tensioner REV Right | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Belt tensioner REV Left | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Driving safety system Electronic stability program ESP | 64
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Transmission control EGS | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 09.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:S 320 CDI 4MATIC

MERCEDES-BENZ S 320 CDI 4MATIC May be shorter than in German

S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Braking system Electronic parking brake | 47
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Lighting Cornering light XALWA (master) | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Lighting Cornering light XALWA (slave) | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Transmission control Electr. gear selector lever (EWM) | 57
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Engine management CR/EDC 16CP | 46
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Airbag ARCADE AB | 77
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Belt tensioner REV Left | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Belt tensioner REV Right | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.930 | 12.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 350

MERCEDES-BENZ S 350 May be shorter than in German

S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Lighting Dynamic ALWR with CAN | 95
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Lighting Litronic (Master) | 43
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Lighting Litronic (Master) | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Central electronics Rear central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Central electronics Driver side central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Central electronics Passenger side central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Heater/air conditioner Automatic A/C | 47
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Engine management Motronic ME | 35
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Driver information CD changer | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Convenience electronics Front left seat memory | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Convenience electronics Front right seat memory | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Convenience electronics Rear right door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Convenience electronics Rear left door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Convenience electronics Front right door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Convenience electronics Front left door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Belt tensioner REV Right | 30
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Belt tensioner REV Left | 30
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Instrumentation Instrument cluster | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Driving safety system Electronic stability program ESP | 64
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Transmission control EGS | 42
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Transmission control VGSNAG | 30
S 350 | 3,7 | 180 | M 112.972 | 09.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Braking system Electronic parking brake | 47
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Lighting Cornering light XALWA (master) | 42
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Lighting Cornering light XALWA (slave) | 42
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Engine management Motronic ME | 46
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Airbag ARCADE AB | 77
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Belt tensioner REV Left | 30
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Belt tensioner REV Right | 30
S 350 | 3,5 | 200 | M 272.965 | 09.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 350 4MATIC

MERCEDES-BENZ S 350 4MATIC May be shorter than in German

S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Lighting Dynamic ALWR with CAN | 95
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Lighting Dynamic ALWR with CAN | 95
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Lighting Litronic (Slave) | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Lighting Litronic (Master) | 43
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Lighting Litronic (Master) | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Lighting Litronic (Slave) | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Central electronics Rear central electronics | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Central electronics Driver side central electronics | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Central electronics Passenger side central electronics | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Heater/air conditioner Automatic A/C | 47
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Engine management Motronic ME | 35
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Driver information CD changer | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Convenience electronics Front left seat memory | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Convenience electronics Front right seat memory | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Convenience electronics Rear right door control unit | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Convenience electronics Rear left door control unit | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Convenience electronics Front right door control unit | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Convenience electronics Front left door control unit | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Belt tensioner REV Right | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Belt tensioner REV Left | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Driving safety system Electronic stability program ESP | 64
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Transmission control EGS | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Transmission control VGSNAG | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 06.03-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Braking system Electronic parking brake | 47
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Lighting Cornering light XALWA (master) | 42
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Lighting Cornering light XALWA (slave) | 42
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Engine management Motronic ME | 46
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Airbag ARCADE AB | 77
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Belt tensioner REV Left | 30
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Belt tensioner REV Right | 30
S 350 4MATIC | 3,5 | 200 | M 272.965 | 04.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 350 TURBODIESEL

MERCEDES-BENZ S 350 TURBODIESEL May be shorter than in German

S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-06.96 | Lighting Dynamic ALWR | 95
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-06.96 | Airbag AB | 77
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-06.96 | Airbag AB | 77
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-06.96 | Traction control system ABS/ABD | 64
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-06.96 | Anti-lock braking system ABS | 42
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-06.96 | Traction control system ABS/ASR | 42
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-06.96 | Traction control system ABS/ABD PML | 66
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-09.95 | Lighting Dynamic ALWR | 95
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-09.95 | Airbag AB | 77
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-09.95 | Airbag AB | 77
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-09.95 | Traction control system ABS/ABD | 64
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-09.95 | Anti-lock braking system ABS | 42
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-09.95 | Traction control system ABS/ASR | 42
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 06.93-09.95 | Traction control system ABS/ABD PML | 66


KTS505/670:PKW:MERCEDES-BENZ:S 400 CDI

MERCEDES-BENZ S 400 CDI May be shorter than in German

S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Lighting Dynamic ALWR with CAN | 95
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Lighting Dynamic ALWR with CAN | 95
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Lighting Litronic (Slave) | 30
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Lighting Litronic (Master) | 43
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Lighting Litronic (Master) | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Lighting Litronic (Slave) | 30
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Central electronics Rear central electronics | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Central electronics Driver side central electronics | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Central electronics Passenger side central electronics | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Heater/air conditioner Automatic A/C | 47
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Driver information CD changer | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Convenience electronics Front left seat memory | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Convenience electronics Front right seat memory | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Convenience electronics Rear right door control unit | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Convenience electronics Rear left door control unit | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Convenience electronics Front right door control unit | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Convenience electronics Front left door control unit | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Engine management CR/EDC | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Airbag AB | 77
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Belt tensioner REV Right | 30
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Belt tensioner REV Left | 30
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Driving safety system Electronic stability program ESP | 64
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Airbag AB ARMADA HIGH LINE | 77
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Transmission control EGS | 30
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Transmission control EGS | 42
S 400 CDI | 4 | 184 | OM 628.960 | 06.99-08.03 | Transmission control Electr. gear selector lever (EWM) | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Lighting Dynamic ALWR with CAN | 95
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Lighting Litronic (Slave) | 30
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Lighting Litronic (Master) | 43
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Lighting Litronic (Master) | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Lighting Litronic (Slave) | 30
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Central electronics Rear central electronics | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Central electronics Driver side central electronics | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Central electronics Passenger side central electronics | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Heater/air conditioner Automatic A/C | 47
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Driver information CD changer | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Convenience electronics Front left seat memory | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Convenience electronics Front right seat memory | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Convenience electronics Rear right door control unit | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Convenience electronics Rear left door control unit | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Convenience electronics Front right door control unit | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Convenience electronics Front left door control unit | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Engine management CR/EDC | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Belt tensioner REV Right | 30
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Belt tensioner REV Left | 30
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Driving safety system Electronic stability program ESP | 64
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Transmission control EGS | 42
S 400 CDI | 4 | 191 | OM 628.960 | 09.03-08.05 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:S 420

MERCEDES-BENZ S 420 May be shorter than in German

S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Fuel Injection Jetronic LH | 42
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Airbag AB | 77
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Electr. accelerator pedal EMS | 22
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Airbag AB | 10
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Airbag AB | 77
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Driving safety system Electronic stability program ESP | 65
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Heater/air conditioner Air conditioning regulator | 22
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Anti-lock braking system ABS | 42
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Traction control system ABS/ASR | 42
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Traction control system ABS/ASR | 67
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Traction control system ABS/ABD | 66
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 420 | 4,2 | 205 | M 119.971;981 | 06.93-09.98 | Transmission control EGS | 30
S 420 | 4,2 | 210 | M 119.971;981 | 09.95-09.98 | Lighting Dynamic ALWR | 95
S 420 | 4,2 | 210 | M 119.971;981 | 09.95-09.98 | Engine management Motronic ME | 30
S 420 | 4,2 | 210 | M 119.971;981 | 09.95-09.98 | Airbag AB | 77
S 420 | 4,2 | 210 | M 119.971;981 | 09.95-09.98 | Driving safety system Electronic stability program ESP | 65
S 420 | 4,2 | 210 | M 119.971;981 | 09.95-09.98 | Anti-lock braking system ABS | 42
S 420 | 4,2 | 210 | M 119.971;981 | 09.95-09.98 | Traction control system ABS/ASR | 42
S 420 | 4,2 | 210 | M 119.971;981 | 09.95-09.98 | Transmission control EGS | 30
S 420 | 4,2 | 210 | M 119.981 | 09.95-09.98 | Lighting Dynamic ALWR | 95
S 420 | 4,2 | 210 | M 119.981 | 09.95-09.98 | Engine management Motronic ME | 30
S 420 | 4,2 | 210 | M 119.981 | 09.95-09.98 | Airbag AB | 77
S 420 | 4,2 | 210 | M 119.981 | 09.95-09.98 | Driving safety system Electronic stability program ESP | 65
S 420 | 4,2 | 210 | M 119.981 | 09.95-09.98 | Anti-lock braking system ABS | 42
S 420 | 4,2 | 210 | M 119.981 | 09.95-09.98 | Traction control system ABS/ABD | 66
S 420 | 4,2 | 210 | M 119.981 | 09.95-09.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 420 | 4,2 | 210 | M 119.981 | 09.95-09.98 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:S 420 CDI

MERCEDES-BENZ S 420 CDI May be shorter than in German

S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Braking system Electronic parking brake | 47
S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Lighting Cornering light XALWA (master) | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Lighting Cornering light XALWA (slave) | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Transmission control Electr. gear selector lever (EWM) | 57
S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Airbag ARCADE AB | 77
S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Belt tensioner REV Left | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Belt tensioner REV Right | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 420 Coupe

MERCEDES-BENZ S 420 Coupe May be shorter than in German

S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Fuel Injection Jetronic LH | 42
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Airbag AB | 77
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Electr. accelerator pedal EMS | 22
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Airbag AB | 77
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Airbag AB | 77
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Airbag AB | 77
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Driving safety system Electronic stability program ESP | 65
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Anti-lock braking system ABS | 42
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Traction control system ABS/ASR | 67
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 03.94-05.96 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:S 430

MERCEDES-BENZ S 430 May be shorter than in German

S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Lighting Dynamic ALWR with CAN | 95
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Lighting Dynamic ALWR with CAN | 95
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Lighting Litronic (Slave) | 30
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Lighting Litronic (Master) | 43
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Lighting Litronic (Master) | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Lighting Litronic (Slave) | 30
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Central electronics Rear central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Central electronics Driver side central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Central electronics Passenger side central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Heater/air conditioner Automatic A/C | 47
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Engine management Motronic ME | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Engine management Motronic ME | 35
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Driver information CD changer | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Convenience electronics Front left seat memory | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Convenience electronics Front right seat memory | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Convenience electronics Rear right door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Convenience electronics Rear left door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Convenience electronics Front right door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Convenience electronics Front left door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Airbag AB | 77
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Belt tensioner REV Right | 30
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Belt tensioner REV Left | 30
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Driving safety system Electronic stability program ESP | 64
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Transmission control EGS | 30
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Transmission control EGS | 42
S 430 | 4,3 | 205 | M 113.941 | 10.98-08.05 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:S 430 4MATIC

MERCEDES-BENZ S 430 4MATIC May be shorter than in German

S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Lighting Dynamic ALWR with CAN | 95
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Lighting Litronic (Master) | 43
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Lighting Litronic (Master) | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Central electronics Rear central electronics | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Central electronics Driver side central electronics | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Central electronics Passenger side central electronics | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Heater/air conditioner Automatic A/C | 47
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Engine management Motronic ME | 35
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Driver information CD changer | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Convenience electronics Front left seat memory | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Convenience electronics Front right seat memory | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Convenience electronics Rear right door control unit | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Convenience electronics Rear left door control unit | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Convenience electronics Front right door control unit | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Convenience electronics Front left door control unit | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Belt tensioner REV Right | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Belt tensioner REV Left | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Driving safety system Electronic stability program ESP | 64
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Transmission control EGS | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 09.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:S 450

MERCEDES-BENZ S 450 May be shorter than in German

S 450 | 4,7 | 250 | M 273.922 | 06.06- | Braking system Electronic parking brake | 47
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Lighting Cornering light XALWA (master) | 42
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Lighting Cornering light XALWA (slave) | 42
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Transmission control Electr. gear selector lever (EWM) | 57
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Engine management Motronic ME | 46
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Airbag ARCADE AB | 77
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Belt tensioner REV Left | 30
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Belt tensioner REV Right | 30
S 450 | 4,7 | 250 | M 273.922 | 06.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 450 4MATIC

MERCEDES-BENZ S 450 4MATIC May be shorter than in German

S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Braking system Electronic parking brake | 47
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Lighting Cornering light XALWA (master) | 42
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Lighting Cornering light XALWA (slave) | 42
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Transmission control Electr. gear selector lever (EWM) | 57
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Engine management Motronic ME | 46
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Airbag ARCADE AB | 77
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Belt tensioner REV Left | 30
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Belt tensioner REV Right | 30
S 450 4MATIC | 4,7 | 250 | M 273.922 | 06.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 500

MERCEDES-BENZ S 500 May be shorter than in German

S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Lighting Litronic (Master) | 43
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Lighting Litronic (Master) | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Central electronics Rear central electronics | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Central electronics Driver side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Central electronics Passenger side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Heater/air conditioner Automatic A/C | 47
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Engine management Motronic ME | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Engine management Motronic ME | 35
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Driver information CD changer | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Convenience electronics Front left seat memory | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Convenience electronics Front right seat memory | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Convenience electronics Rear right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Convenience electronics Rear left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Convenience electronics Front right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Convenience electronics Front left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Airbag AB | 77
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Belt tensioner REV Right | 30
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Belt tensioner REV Left | 30
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Instrumentation Instrument cluster | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Driving safety system Electronic stability program ESP | 64
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Transmission control EGS | 42
S 500 | 5 | 225 | M 113.960 | 06.00-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Lighting Litronic (Master) | 43
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Lighting Litronic (Master) | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Central electronics Rear central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Central electronics Driver side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Central electronics Passenger side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Heater/air conditioner Automatic A/C | 47
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Engine management Motronic ME | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Engine management Motronic ME | 35
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Driver information CD changer | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Convenience electronics Front left seat memory | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Convenience electronics Front right seat memory | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Convenience electronics Rear right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Convenience electronics Rear left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Convenience electronics Front right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Convenience electronics Front left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Airbag AB | 77
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Belt tensioner REV Right | 30
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Belt tensioner REV Left | 30
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Driving safety system Electronic stability program ESP | 64
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Transmission control EGS | 30
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Transmission control EGS | 42
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Transmission control VGSNAG | 30
S 500 | 5 | 225 | M 113.960 | 10.98-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Fuel Injection Jetronic LH | 42
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Airbag AB | 77
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Electr. accelerator pedal EMS | 22
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Airbag AB | 77
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Driving safety system Electronic stability program ESP | 65
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Anti-lock braking system ABS | 42
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Traction control system ABS/ASR | 42
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Traction control system ABS/ASR | 67
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 500 | 5 | 235 | M 119.970 | 06.93-09.95 | Transmission control EGS | 30
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Fuel Injection Jetronic LH | 42
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Airbag AB | 77
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Electr. accelerator pedal EMS | 22
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Airbag AB | 10
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Airbag AB | 77
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Driving safety system Electronic stability program ESP | 65
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Heater/air conditioner Air conditioning regulator | 22
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Anti-lock braking system ABS | 42
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Traction control system ABS/ASR | 42
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Traction control system ABS/ASR | 67
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Traction control system ABS/ABD | 66
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 500 | 5 | 235 | M 119.970;980 | 06.93-09.98 | Transmission control EGS | 30
S 500 | 5 | 240 | M 119.980 | 09.95-09.98 | Lighting Dynamic ALWR | 95
S 500 | 5 | 240 | M 119.980 | 09.95-09.98 | Engine management Motronic ME | 30
S 500 | 5 | 240 | M 119.980 | 09.95-09.98 | Airbag AB | 77
S 500 | 5 | 240 | M 119.980 | 09.95-09.98 | Driving safety system Electronic stability program ESP | 65
S 500 | 5 | 240 | M 119.980 | 09.95-09.98 | Anti-lock braking system ABS | 42
S 500 | 5 | 240 | M 119.980 | 09.95-09.98 | Traction control system ABS/ASR | 42
S 500 | 5 | 240 | M 119.980 | 09.95-09.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 500 | 5 | 240 | M 119.980 | 09.95-09.98 | Transmission control EGS | 30
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Braking system Electronic parking brake | 47
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Lighting Cornering light XALWA (master) | 42
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Lighting Cornering light XALWA (slave) | 42
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Transmission control Electr. gear selector lever (EWM) | 57
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Engine management Motronic ME | 46
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Airbag ARCADE AB | 77
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Belt tensioner REV Left | 30
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Belt tensioner REV Right | 30
S 500 | 5,5 | 285 | M 273.961 | 09.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 500 4MATIC

MERCEDES-BENZ S 500 4MATIC May be shorter than in German

S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Lighting Dynamic ALWR with CAN | 95
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Lighting Litronic (Master) | 43
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Lighting Litronic (Master) | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Central electronics Rear central electronics | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Central electronics Driver side central electronics | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Central electronics Passenger side central electronics | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Heater/air conditioner Automatic A/C | 47
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Engine management Motronic ME | 35
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Driver information CD changer | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Convenience electronics Front left seat memory | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Convenience electronics Front right seat memory | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Convenience electronics Rear right door control unit | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Convenience electronics Rear left door control unit | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Convenience electronics Front right door control unit | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Convenience electronics Front left door control unit | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Belt tensioner REV Right | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Belt tensioner REV Left | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Driving safety system Electronic stability program ESP | 64
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Transmission control EGS | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Transmission control VGSNAG | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 09.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Braking system Electronic parking brake | 47
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Lighting Cornering light XALWA (master) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Lighting Cornering light XALWA (slave) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Transmission control Electr. gear selector lever (EWM) | 57
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Engine management Motronic ME | 46
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Airbag ARCADE AB | 77
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Belt tensioner REV Left | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Belt tensioner REV Right | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 06.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 500 Coupe

MERCEDES-BENZ S 500 Coupe May be shorter than in German

S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Fuel Injection Jetronic LH | 42
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Airbag AB | 77
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Electr. accelerator pedal EMS | 22
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Airbag AB | 77
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Airbag AB | 77
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Driving safety system Electronic stability program ESP | 65
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Anti-lock braking system ABS | 42
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Traction control system ABS/ASR | 42
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Traction control system ABS/ASR | 67
S 500 Coupe | 5 | 235 | M 119.970;980 | 06.93-08.96 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:S 55 AMG

MERCEDES-BENZ S 55 AMG May be shorter than in German

S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Lighting Litronic (Slave) | 30
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Lighting Litronic (Master) | 43
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Lighting Litronic (Master) | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Lighting Litronic (Slave) | 30
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Central electronics Rear central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Central electronics Driver side central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Central electronics Passenger side central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Heater/air conditioner Automatic A/C | 47
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Engine management Motronic ME | 35
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Driver information CD changer | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Convenience electronics Front left seat memory | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Convenience electronics Front right seat memory | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Convenience electronics Rear right door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Convenience electronics Rear left door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Convenience electronics Front right door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Convenience electronics Front left door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Airbag AB | 77
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Driving safety system Electronic stability program ESP | 64
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Transmission control EGS | 42
S 55 AMG | 5,4 | 265 | 113.986 | 08.00-08.02 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:S 55 AMG KOMPRESSOR

MERCEDES-BENZ S 55 AMG KOMPRESSOR May be shorter than in German

S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Lighting Litronic (Master) | 43
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Lighting Litronic (Master) | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Central electronics Rear central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Central electronics Driver side central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Central electronics Passenger side central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Heater/air conditioner Automatic A/C | 47
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Engine management Motronic ME | 35
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Driver information CD changer | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Convenience electronics Front left seat memory | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Convenience electronics Front right seat memory | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Convenience electronics Rear right door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Convenience electronics Rear left door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Convenience electronics Front right door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Convenience electronics Front left door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Belt tensioner REV Right | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Belt tensioner REV Left | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Driving safety system Electronic stability program ESP | 64
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Transmission control EGS | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Transmission control VGSNAG | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 09.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:S 600

MERCEDES-BENZ S 600 May be shorter than in German

S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Fuel Injection Jetronic LH | 42
S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Electr. accelerator pedal EMS | 30
S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Airbag AB | 77
S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Airbag AB | 77
S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Driving safety system Electronic stability program ESP | 65
S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Anti-lock braking system ABS | 42
S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Traction control system ABS/ASR | 42
S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Traction control system ABS/ASR | 67
S 600 | 6 | 290 | M 120.980 | 06.93-09.95 | Transmission control EGS | 30
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Fuel Injection Jetronic LH | 42
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Electr. accelerator pedal EMS | 30
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Airbag AB | 77
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Airbag AB | 10
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Airbag AB | 77
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Driving safety system Electronic stability program ESP | 65
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Heater/air conditioner Air conditioning regulator | 22
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Anti-lock braking system ABS | 42
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Traction control system ABS/ASR | 42
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Traction control system ABS/ASR | 67
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Traction control system ABS/ABD | 66
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 600 | 6 | 290 | M 120.980;982 | 06.93-09.98 | Transmission control EGS | 30
S 600 | 6 | 300 | M 120.982 | 09.95-09.98 | Lighting Dynamic ALWR | 95
S 600 | 6 | 300 | M 120.982 | 09.95-09.98 | Engine management Motronic ME | 30
S 600 | 6 | 300 | M 120.982 | 09.95-09.98 | Airbag AB | 77
S 600 | 6 | 300 | M 120.982 | 09.95-09.98 | Driving safety system Electronic stability program ESP | 65
S 600 | 6 | 300 | M 120.982 | 09.95-09.98 | Anti-lock braking system ABS | 42
S 600 | 6 | 300 | M 120.982 | 09.95-09.98 | Traction control system ABS/ASR | 42
S 600 | 6 | 300 | M 120.982 | 09.95-09.98 | Transmission control EGS | 30
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Central electronics Rear central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Central electronics Driver side central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Central electronics Passenger side central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Heater/air conditioner Automatic A/C | 47
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Engine management Motronic ME | 35
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Driver information CD changer | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Convenience electronics Front left seat memory | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Convenience electronics Front right seat memory | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Convenience electronics Rear right door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Convenience electronics Rear left door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Convenience electronics Front right door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Convenience electronics Front left door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Airbag AB | 77
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Driving safety system Electronic stability program ESP | 65
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Driving safety system Electronic stability program ESP | 64
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Transmission control EGS | 30
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Transmission control EGS | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.02 | Transmission control Electr. gear selector lever (EWM) | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Lighting Litronic (Slave) | 30
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Lighting Litronic (Master) | 43
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Lighting Litronic (Master) | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Lighting Litronic (Slave) | 30
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Central electronics Rear central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Central electronics Driver side central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Central electronics Passenger side central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Heater/air conditioner Automatic A/C | 47
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Engine management Motronic ME | 35
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Driver information CD changer | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Convenience electronics Front left seat memory | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Convenience electronics Front right seat memory | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Convenience electronics Rear right door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Convenience electronics Rear left door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Convenience electronics Front right door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Convenience electronics Front left door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Airbag AB | 77
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Belt tensioner REV Right | 30
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Belt tensioner REV Left | 30
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Driving safety system Electronic stability program ESP | 64
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Transmission control EGS | 30
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Transmission control EGS | 42
S 600 | 5,8 | 270 | M 137.970 | 08.99-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Lighting Litronic (Master) | 43
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Lighting Litronic (Master) | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Lighting Litronic (Slave) | 30
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Central electronics Rear central electronics | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Central electronics Driver side central electronics | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Central electronics Passenger side central electronics | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Heater/air conditioner Automatic A/C | 47
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Engine management Motronic ME | 38
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Driver information CD changer | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Convenience electronics Front left seat memory | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Convenience electronics Front right seat memory | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Convenience electronics Rear right door control unit | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Convenience electronics Rear left door control unit | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Convenience electronics Front right door control unit | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Convenience electronics Front left door control unit | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Belt tensioner REV Right | 30
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Belt tensioner REV Left | 30
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Driving safety system Electronic stability program ESP | 64
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Transmission control EGS | 42
S 600 | 5,5 | 368 | M 275.950 | 09.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Braking system Electronic parking brake | 47
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Lighting Cornering light XALWA (master) | 42
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Lighting Cornering light XALWA (slave) | 42
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Transmission control Electr. gear selector lever (EWM) | 57
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Engine management EKP control | 42
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Engine management Motronic ME | 46
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Airbag ARCADE AB | 77
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Belt tensioner REV Left | 30
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Belt tensioner REV Right | 30
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Transmission control EGS | 42
S 600 | 5,5 | 380 | M 275.953 | 12.05- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 600 Coupe

MERCEDES-BENZ S 600 Coupe May be shorter than in German

S 600 Coupe | 6 | 290 | M 120.980 | 06.93-08.99 | Engine management Motronic ME | 30
S 600 Coupe | 6 | 290 | M 120.980 | 06.93-08.99 | Airbag AB | 77
S 600 Coupe | 6 | 290 | M 120.980 | 06.93-08.99 | Airbag AB | 77
S 600 Coupe | 6 | 290 | M 120.980 | 06.93-08.99 | Driving safety system Electronic stability program ESP | 65
S 600 Coupe | 6 | 290 | M 120.980 | 06.93-08.99 | Traction control system ABS/ASR | 42
S 600 Coupe | 6 | 290 | M 120.980 | 06.93-08.99 | Traction control system ABS/ASR | 67
S 600 Coupe | 6 | 290 | M 120.980 | 06.93-08.99 | Transmission control EGS | 30
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Fuel Injection Jetronic LH | 42
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Electr. accelerator pedal EMS | 30
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Airbag AB | 77
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Airbag AB | 77
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Airbag AB | 77
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Driving safety system Electronic stability program ESP | 65
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Anti-lock braking system ABS | 42
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Traction control system ABS/ASR | 42
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Traction control system ABS/ASR | 67
S 600 Coupe | 6 | 290 | M 120.980;982 | 06.93-05.96 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:S 63 AMG

MERCEDES-BENZ S 63 AMG May be shorter than in German

S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Braking system Electronic parking brake | 47
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Lighting Cornering light XALWA (master) | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Lighting Cornering light XALWA (slave) | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Transmission control Electr. gear selector lever (EWM) | 57
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Engine management EKP control | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Engine management Motronic ME | 46
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Airbag ARCADE AB | 77
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Belt tensioner REV Left | 30
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Belt tensioner REV Right | 30
S 63 AMG | 6,2 | 386 | M 156.984 | 12.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:S 65 AMG

MERCEDES-BENZ S 65 AMG May be shorter than in German

S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Lighting Litronic (Slave) | 30
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Lighting Litronic (Master) | 43
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Lighting Litronic (Master) | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Lighting Litronic (Slave) | 30
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Central electronics Rear central electronics | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Central electronics Driver side central electronics | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Central electronics Passenger side central electronics | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Heater/air conditioner Automatic A/C | 47
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Engine management Motronic ME | 38
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Driver information CD changer | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Convenience electronics Front left seat memory | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Convenience electronics Front right seat memory | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Convenience electronics Rear right door control unit | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Convenience electronics Rear left door control unit | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Convenience electronics Front right door control unit | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Convenience electronics Front left door control unit | 42
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Belt tensioner REV Right | 30
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Belt tensioner REV Left | 30
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Driving safety system Electronic stability program ESP | 64
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Airbag AB ARMADA HIGH LINE | 77
S 65 AMG | 6 | 450 | M 275.980 | 02.04-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Braking system Electronic parking brake | 47
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Lighting Cornering light XALWA (master) | 42
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Lighting Cornering light XALWA (slave) | 42
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Transmission control Electr. gear selector lever (EWM) | 57
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Engine management EKP control | 42
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Airbag ARCADE AB | 77
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Belt tensioner REV Left | 30
S 65 AMG | 6 | 450 | M 275.982 | 07.06- | Belt tensioner REV Right | 30


KTS505/670:PKW:MERCEDES-BENZ:SL 280

MERCEDES-BENZ SL 280 May be shorter than in German

SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Convenience electronics Soft-top control | 10
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Lighting Dynamic ALWR | 95
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Engine management Motronic M | 42
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Engine management Motronic M | 42
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Engine management Motronic M | 42
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Engine management Motronic ME | 30
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Engine management HFM | 42
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Engine management HFM Ratio | 42
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Airbag AB | 77
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Electr. accelerator pedal EMS | 22
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Airbag AB | 77
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Running gear/steering Adaptive damping system | 10
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Driving safety system Electronic stability program ESP | 65
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Traction control system ABS/ABD | 64
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Traction control system ABS/ASR | 42
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Traction control system ABS/ASR | 67
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Traction control system ABS/ASR | 64
SL 280 | 2,8 | 142 | M 104.943 | 07.93-05.98 | Transmission control EGS | 30
SL 280 | 2,8 | 150 | M 112.923 | 06.98-08.01 | Lighting Dynamic ALWR | 95
SL 280 | 2,8 | 150 | M 112.923 | 06.98-08.01 | Engine management Motronic ME | 42
SL 280 | 2,8 | 150 | M 112.923 | 06.98-08.01 | Airbag AB | 77
SL 280 | 2,8 | 150 | M 112.923 | 06.98-08.01 | Driving safety system Electronic stability program ESP | 64
SL 280 | 2,8 | 150 | M 112.923 | 06.98-08.01 | Traction control system ABS/ASR | 64
SL 280 | 2,8 | 150 | M 112.923 | 06.98-08.01 | Transmission control EGS | 30
SL 280 | 3 | 170 | M 272.949 | 01.08- | Engine management Motronic ME | 46
SL 280 | 3 | 170 | M 272.949 | 01.08- | Driver information CD changer | 42
SL 280 | 3 | 170 | M 272.949 | 01.08- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 280 | 3 | 170 | M 272.949 | 01.08- | Airbag AB ARMADA HIGH LINE | 77
SL 280 | 3 | 170 | M 272.949 | 01.08- | Transmission control VGSNAG | 30
SL 280 | 3 | 170 | M 272.949 | 01.08- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:SL 320

MERCEDES-BENZ SL 320 May be shorter than in German

SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Convenience electronics Soft-top control | 10
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Lighting Dynamic ALWR | 95
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Engine management Motronic ME | 30
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Engine management HFM | 42
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Engine management HFM Ratio | 42
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Airbag AB | 77
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Electr. accelerator pedal EMS | 22
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Airbag AB | 77
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Running gear/steering Adaptive damping system | 10
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Driving safety system Electronic stability program ESP | 65
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Traction control system ABS/ABD | 64
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Traction control system ABS/ASR | 42
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Traction control system ABS/ASR | 67
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Traction control system ABS/ASR | 64
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Traction control system ABS/ABD | 66
SL 320 | 3,2 | 170 | M 104.991 | 07.93-05.98 | Transmission control EGS | 30
SL 320 | 3,2 | 165 | M 112.943 | 06.98-08.01 | Lighting Dynamic ALWR | 95
SL 320 | 3,2 | 165 | M 112.943 | 06.98-08.01 | Engine management Motronic ME | 42
SL 320 | 3,2 | 165 | M 112.943 | 06.98-08.01 | Airbag AB | 77
SL 320 | 3,2 | 165 | M 112.943 | 06.98-08.01 | Driving safety system Electronic stability program ESP | 64
SL 320 | 3,2 | 165 | M 112.943 | 06.98-08.01 | Traction control system ABS/ASR | 64
SL 320 | 3,2 | 165 | M 112.943 | 06.98-08.01 | Traction control system ABS/ABD | 66
SL 320 | 3,2 | 165 | M 112.943 | 06.98-08.01 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:SL 350

MERCEDES-BENZ SL 350 May be shorter than in German

SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Lighting Litronic (Slave) | 30
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Lighting Litronic (Master) | 95
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Lighting Litronic (Slave) | 77
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Lighting Litronic (Slave) | 77
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Lighting Litronic (Master) | 95
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Lighting Litronic (Master) | 30
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Engine management Motronic ME | 35
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Driver information CD changer | 42
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Airbag AB | 77
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Airbag AB ARMADA HIGH LINE | 77
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Transmission control EGS | 42
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Transmission control VGSNAG | 30
SL 350 | 3,7 | 180 | M 112.973 | 03.03-12.05 | Transmission control Electr. gear selector lever (EWM) | 42
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Lighting Litronic (Master) | 95
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Lighting Litronic (Slave) | 77
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Engine management Motronic ME | 46
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Driver information CD changer | 42
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Airbag AB ARMADA HIGH LINE | 77
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Transmission control VGSNAG | 30
SL 350 | 3,5 | 200 | M 272.966 | 01.06-12.07 | Transmission control Electr. gear selector lever (EWM) | 42
SL 350 | 3,5 | 232 | M 272.968 | 01.08- | Engine management Motronic ME | 46
SL 350 | 3,5 | 232 | M 272.968 | 01.08- | Driver information CD changer | 42
SL 350 | 3,5 | 232 | M 272.968 | 01.08- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,5 | 232 | M 272.968 | 01.08- | Airbag AB ARMADA HIGH LINE | 77
SL 350 | 3,5 | 232 | M 272.968 | 01.08- | Transmission control VGSNAG | 30
SL 350 | 3,5 | 232 | M 272.968 | 01.08- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:SL 500

MERCEDES-BENZ SL 500 May be shorter than in German

SL 500 | 5 | 225 | M 113.961 | 06.98-08.01 | Lighting Dynamic ALWR | 95
SL 500 | 5 | 225 | M 113.961 | 06.98-08.01 | Engine management Motronic ME | 42
SL 500 | 5 | 225 | M 113.961 | 06.98-08.01 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.961 | 06.98-08.01 | Driving safety system Electronic stability program ESP | 64
SL 500 | 5 | 225 | M 113.961 | 06.98-08.01 | Traction control system ABS/ASR | 64
SL 500 | 5 | 225 | M 113.961 | 06.98-08.01 | Traction control system ABS/ASR | 64
SL 500 | 5 | 225 | M 113.961 | 06.98-08.01 | Transmission control EGS | 30
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Lighting Litronic (Slave) | 30
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Lighting Litronic (Master) | 95
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Lighting Litronic (Slave) | 77
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Lighting Litronic (Slave) | 77
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Lighting Litronic (Master) | 95
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Lighting Litronic (Master) | 30
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Engine management Motronic ME | 35
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Driver information CD changer | 42
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Airbag AB ARMADA HIGH LINE | 77
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Transmission control EGS | 42
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Transmission control VGSNAG | 30
SL 500 | 5 | 225 | M 113.963 | 10.01-12.05 | Transmission control Electr. gear selector lever (EWM) | 42
SL 500 | 5 | 235 | M 119.972 | 07.93-09.95 | Convenience electronics Soft-top control | 10
SL 500 | 5 | 235 | M 119.972 | 07.93-09.95 | Fuel Injection Jetronic LH | 42
SL 500 | 5 | 235 | M 119.972 | 07.93-09.95 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.972 | 07.93-09.95 | Electr. accelerator pedal EMS | 22
SL 500 | 5 | 235 | M 119.972 | 07.93-09.95 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.972 | 07.93-09.95 | Traction control system ABS/ASR | 42
SL 500 | 5 | 235 | M 119.972 | 07.93-09.95 | Traction control system ABS/ASR | 67
SL 500 | 5 | 235 | M 119.972 | 07.93-09.95 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Lighting Dynamic ALWR | 95
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Engine management Motronic ME | 30
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Driving safety system Electronic stability program ESP | 65
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Traction control system ABS/ASR | 42
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.982 | 09.95-05.98 | Transmission control EGS | 30
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Lighting Litronic (Slave) | 30
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Lighting Litronic (Master) | 30
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Engine management Motronic ME | 46
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Driver information CD changer | 42
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Airbag AB ARMADA HIGH LINE | 77
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Transmission control VGSNAG | 30
SL 500 | 5,5 | 285 | M 273.965 | 01.06- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:SL 55 AMG

MERCEDES-BENZ SL 55 AMG May be shorter than in German

SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Lighting Litronic (Slave) | 30
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Lighting Litronic (Master) | 95
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Lighting Litronic (Slave) | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Lighting Litronic (Slave) | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Lighting Litronic (Master) | 95
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Lighting Litronic (Master) | 30
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Engine management Motronic ME | 35
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Driver information CD changer | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Airbag AB | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Airbag AB ARMADA HIGH LINE | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Transmission control EGS | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Transmission control VGSNAG | 30
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.01-12.05 | Transmission control Electr. gear selector lever (EWM) | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Lighting Litronic (Master) | 95
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Lighting Litronic (Slave) | 77
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Engine management Motronic ME | 35
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Driver information CD changer | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Airbag AB ARMADA HIGH LINE | 77
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Transmission control VGSNAG | 30
SL 55 AMG | 5,4 | 380 | M 113.995 | 01.06- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:SL 60 AMG

MERCEDES-BENZ SL 60 AMG May be shorter than in German

SL 60 AMG | 6 | 280 | M 119.982 | 07.93-06.98 | Lighting Dynamic ALWR | 95
SL 60 AMG | 6 | 280 | M 119.982 | 07.93-06.98 | Engine management Motronic ME | 30
SL 60 AMG | 6 | 280 | M 119.982 | 07.93-06.98 | Airbag AB | 77
SL 60 AMG | 6 | 280 | M 119.982 | 07.93-06.98 | Airbag AB | 77
SL 60 AMG | 6 | 280 | M 119.982 | 07.93-06.98 | Driving safety system Electronic stability program ESP | 65
SL 60 AMG | 6 | 280 | M 119.982 | 07.93-06.98 | Traction control system ABS/ASR | 42
SL 60 AMG | 6 | 280 | M 119.982 | 07.93-06.98 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:SL 600

MERCEDES-BENZ SL 600 May be shorter than in German

SL 600 | 6 | 290 | M 120.981 | 07.93-09.95 | Fuel Injection Jetronic LH | 42
SL 600 | 6 | 290 | M 120.981 | 07.93-09.95 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.981 | 07.93-09.95 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.981 | 07.93-09.95 | Driving safety system Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.981 | 07.93-09.95 | Heater/air conditioner Air conditioning regulator | 22
SL 600 | 6 | 290 | M 120.981 | 07.93-09.95 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.981 | 07.93-09.95 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.981 | 07.93-09.95 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.983 | 06.98-08.01 | Lighting Dynamic ALWR | 95
SL 600 | 6 | 290 | M 120.983 | 06.98-08.01 | Engine management Motronic ME | 30
SL 600 | 6 | 290 | M 120.983 | 06.98-08.01 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 06.98-08.01 | Driving safety system Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.983 | 06.98-08.01 | Driving safety system Electronic stability program ESP | 64
SL 600 | 6 | 290 | M 120.983 | 06.98-08.01 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.983 | 06.98-08.01 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.983 | 06.98-08.01 | Transmission control EGS | 30
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Lighting Dynamic ALWR | 95
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Fuel Injection Jetronic LH | 42
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Engine management Motronic ME | 30
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Driving safety system Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.983 | 09.95-05.98 | Transmission control EGS | 30
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Lighting Litronic (Slave) | 30
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Lighting Litronic (Master) | 95
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Lighting Litronic (Slave) | 77
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Lighting Litronic (Master) | 30
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Engine management Motronic ME | 38
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Driver information CD changer | 42
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Airbag AB | 77
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Airbag AB ARMADA HIGH LINE | 77
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Transmission control EGS | 42
SL 600 | 5,5 | 368 | M 275.951 | 03.03-12.05 | Transmission control Electr. gear selector lever (EWM) | 42
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Lighting Litronic (Master) | 95
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Lighting Litronic (Slave) | 77
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Engine management EKP control | 42
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Driver information CD changer | 42
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Airbag AB ARMADA HIGH LINE | 77
SL 600 | 5,5 | 380 | M 275.954 | 01.06- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:SL 65 AMG

MERCEDES-BENZ SL 65 AMG May be shorter than in German

SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Lighting Litronic (Slave) | 30
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Lighting Litronic (Master) | 95
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Lighting Litronic (Slave) | 77
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Lighting Litronic (Master) | 30
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Engine management Motronic ME | 38
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Driver information CD changer | 42
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Airbag AB ARMADA HIGH LINE | 77
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Transmission control EGS | 42
SL 65 AMG | 6 | 450 | M 275.981 | 09.04- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:SLR 5.4 Roadster

MERCEDES-BENZ SLR 5.4 Roadster May be shorter than in German

SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 04.07- | Engine management Motronic ME | 35
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 04.07- | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 04.07- | Airbag AB ARMADA HIGH LINE | 77


KTS505/670:PKW:MERCEDES-BENZ:V 200

MERCEDES-BENZ V 200 May be shorter than in German

V 200 | 2 | 100 | M 111.948 | 04.96-09.03 | Engine management PMS | 30
V 200 | 2 | 100 | M 111.948 | 04.96-09.03 | Airbag AB | 77
V 200 | 2 | 100 | M 111.948 | 04.96-09.03 | Airbag AB | 77
V 200 | 2 | 100 | M 111.948 | 04.96-09.03 | Traction control system ABS/ABD | 64
V 200 | 2 | 100 | M 111.948 | 04.96-09.03 | Traction control system ABS/ASR | 66
V 200 | 2 | 100 | M 111.948 | 04.96-09.03 | Traction control system ABS/ABD | 66
V 200 | 2 | 95 | M 111.950 | 04.96-09.03 | Engine management Motronic ME | 30
V 200 | 2 | 95 | M 111.950 | 04.96-09.03 | Airbag AB | 77
V 200 | 2 | 95 | M 111.950 | 04.96-09.03 | Airbag AB | 77
V 200 | 2 | 95 | M 111.950 | 04.96-09.03 | Traction control system ABS/ASR | 66
V 200 | 2 | 95 | M 111.950 | 04.96-09.03 | Traction control system ABS/ABD | 66
V 200 | 2 | 95 | M 111.950 | 04.96-09.03 | Transmission control GS | 45


KTS505/670:PKW:MERCEDES-BENZ:V 200 CDI

MERCEDES-BENZ V 200 CDI May be shorter than in German

V 200 CDI | 2,2 | 75 | OM 611.980 | 06.99-09.03 | Engine management CR/EDC | 47
V 200 CDI | 2,2 | 75 | OM 611.980 | 06.99-09.03 | Airbag AB | 77
V 200 CDI | 2,2 | 75 | OM 611.980 | 06.99-09.03 | Traction control system ABS/ASR | 66
V 200 CDI | 2,2 | 75 | OM 611.980 | 06.99-09.03 | Traction control system ABS/ABD | 66
V 200 CDI | 2,2 | 75 | OM 611.980 | 06.99-09.03 | Transmission control GS | 45


KTS505/670:PKW:MERCEDES-BENZ:V 220 CDI

MERCEDES-BENZ V 220 CDI May be shorter than in German

V 220 CDI | 2,2 | 90 | OM 611.980 | 06.99-09.03 | Engine management CR/EDC | 47
V 220 CDI | 2,2 | 90 | OM 611.980 | 06.99-09.03 | Airbag AB | 77
V 220 CDI | 2,2 | 90 | OM 611.980 | 06.99-09.03 | Traction control system ABS/ASR | 66
V 220 CDI | 2,2 | 90 | OM 611.980 | 06.99-09.03 | Traction control system ABS/ABD | 66
V 220 CDI | 2,2 | 90 | OM 611.980 | 06.99-09.03 | Transmission control GS | 45


KTS505/670:PKW:MERCEDES-BENZ:V 230

MERCEDES-BENZ V 230 May be shorter than in German

V 230 | 2,3 | 105 | M 111.978 | 04.96-09.03 | Engine management PMS | 30
V 230 | 2,3 | 105 | M 111.978 | 04.96-09.03 | Airbag AB | 77
V 230 | 2,3 | 105 | M 111.978 | 04.96-09.03 | Airbag AB | 77
V 230 | 2,3 | 105 | M 111.978 | 04.96-09.03 | Traction control system ABS/ABD | 64
V 230 | 2,3 | 105 | M 111.978 | 04.96-09.03 | Traction control system ABS/ASR | 66
V 230 | 2,3 | 105 | M 111.978 | 04.96-09.03 | Traction control system ABS/ABD | 66
V 230 | 2,3 | 105 | M 111.980 | 04.96-09.03 | Engine management Motronic ME | 30
V 230 | 2,3 | 105 | M 111.980 | 04.96-09.03 | Airbag AB | 77
V 230 | 2,3 | 105 | M 111.980 | 04.96-09.03 | Airbag AB | 77
V 230 | 2,3 | 105 | M 111.980 | 04.96-09.03 | Traction control system ABS/ASR | 66
V 230 | 2,3 | 105 | M 111.980 | 04.96-09.03 | Traction control system ABS/ABD | 66
V 230 | 2,3 | 105 | M 111.980 | 04.96-09.03 | Transmission control GS | 45


KTS505/670:PKW:MERCEDES-BENZ:V 230 TD

MERCEDES-BENZ V 230 TD May be shorter than in German

V 230 TD | 2,3 | 72 | OM 601.970 | 04.96-09.03 | Airbag AB | 77
V 230 TD | 2,3 | 72 | OM 601.970 | 04.96-09.03 | Airbag AB | 77
V 230 TD | 2,3 | 72 | OM 601.970 | 04.96-09.03 | Traction control system ABS/ABD | 64
V 230 TD | 2,3 | 72 | OM 601.970 | 04.96-09.03 | Traction control system ABS/ASR | 66
V 230 TD | 2,3 | 72 | OM 601.970 | 04.96-09.03 | Traction control system ABS/ABD | 66


KTS505/670:PKW:MERCEDES-BENZ:V 280

MERCEDES-BENZ V 280 May be shorter than in German

V 280 | 2,8 | 128 | M 104.900 | 04.96-09.03 | Engine management Motronic M | 43
V 280 | 2,8 | 128 | M 104.900 | 04.96-09.03 | Engine management Motronic M | 43
V 280 | 2,8 | 128 | M 104.900 | 04.96-09.03 | Airbag AB | 77
V 280 | 2,8 | 128 | M 104.900 | 04.96-09.03 | Airbag AB | 77
V 280 | 2,8 | 128 | M 104.900 | 04.96-09.03 | Traction control system ABS/ABD | 64
V 280 | 2,8 | 128 | M 104.900 | 04.96-09.03 | Traction control system ABS/ASR | 66
V 280 | 2,8 | 128 | M 104.900 | 04.96-09.03 | Traction control system ABS/ABD | 66


KTS505/670:PKW:MERCEDES-BENZ:Vaneo 1.6

MERCEDES-BENZ Vaneo 1.6 May be shorter than in German

Vaneo 1.6 | 1,6 | 60 | M 166.961 | 02.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 02.02-08.05 | Engine management MSM | 37
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 02.02-08.05 | Clutch control AKS | 42
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 02.02-08.05 | Airbag AB | 77
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 02.02-08.05 | Driving safety system Electronic stability program ESP | 65
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 02.02-08.05 | Transmission control EGS | 30
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 02.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 02.02-08.05 | Engine management MSM | 37
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 02.02-08.05 | Clutch control AKS | 42
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 02.02-08.05 | Airbag AB | 77
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 02.02-08.05 | Driving safety system Electronic stability program ESP | 65
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 02.02-08.05 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:Vaneo 1.9

MERCEDES-BENZ Vaneo 1.9 May be shorter than in German

Vaneo 1.9 | 1,9 | 92 | M 166.991 | 02.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 02.02-08.05 | Engine management MSM | 37
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 02.02-08.05 | Clutch control AKS | 42
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 02.02-08.05 | Airbag AB | 77
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 02.02-08.05 | Driving safety system Electronic stability program ESP | 65
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 02.02-08.05 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:Vaneo CDI 1.7

MERCEDES-BENZ Vaneo CDI 1.7 May be shorter than in German

Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 02.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 02.02-08.05 | Clutch control AKS | 42
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 02.02-08.05 | Engine management CR/EDC | 47
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 02.02-08.05 | Engine management EDC 15C6 | 57
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 02.02-08.05 | Airbag AB | 77
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 02.02-08.05 | Driving safety system Electronic stability program ESP | 65
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 02.02-08.05 | Transmission control EGS | 30
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 02.02-08.05 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 02.02-08.05 | Clutch control AKS | 42
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 02.02-08.05 | Engine management CR/EDC | 47
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 02.02-08.05 | Engine management EDC 15C6 | 57
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 02.02-08.05 | Airbag AB | 77
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 02.02-08.05 | Driving safety system Electronic stability program ESP | 65
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 02.02-08.05 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:Viano 3.0

MERCEDES-BENZ Viano 3.0 May be shorter than in German

Viano 3.0 | 3,2 | 140 | M 112.951 | 09.03- | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.0 | 3,2 | 140 | M 112.951 | 09.03- | Engine management Motronic ME | 35
Viano 3.0 | 3,2 | 140 | M 112.951 | 09.03- | Airbag AB | 77
Viano 3.0 | 3,2 | 140 | M 112.951 | 09.03- | Airbag AB ARMADA | 77
Viano 3.0 | 3,2 | 140 | M 112.951 | 09.03- | Driving safety system Electronic stability program ESP | 64
Viano 3.0 | 3,2 | 140 | M 112.951 | 09.03- | Driving safety system Electronic stability program ESP | 64
Viano 3.0 | 3,2 | 140 | M 112.951 | 09.03- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:Viano 3.2

MERCEDES-BENZ Viano 3.2 May be shorter than in German

Viano 3.2 | 3,2 | 160 | M 112.951 | 09.03- | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.2 | 3,2 | 160 | M 112.951 | 09.03- | Engine management Motronic ME | 35
Viano 3.2 | 3,2 | 160 | M 112.951 | 09.03- | Airbag AB | 77
Viano 3.2 | 3,2 | 160 | M 112.951 | 09.03- | Airbag AB ARMADA | 77
Viano 3.2 | 3,2 | 160 | M 112.951 | 09.03- | Driving safety system Electronic stability program ESP | 64
Viano 3.2 | 3,2 | 160 | M 112.951 | 09.03- | Driving safety system Electronic stability program ESP | 64
Viano 3.2 | 3,2 | 160 | M 112.951 | 09.03- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:Viano 3.5

MERCEDES-BENZ Viano 3.5 May be shorter than in German

Viano 3.5 | 3,7 | 170 | M 112.976 | 06.04-08.07 | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.5 | 3,7 | 170 | M 112.976 | 06.04-08.07 | Engine management Motronic ME | 35
Viano 3.5 | 3,7 | 170 | M 112.976 | 06.04-08.07 | Airbag AB | 77
Viano 3.5 | 3,7 | 170 | M 112.976 | 06.04-08.07 | Airbag AB ARMADA | 77
Viano 3.5 | 3,7 | 170 | M 112.976 | 06.04-08.07 | Driving safety system Electronic stability program ESP | 64
Viano 3.5 | 3,7 | 170 | M 112.976 | 06.04-08.07 | Driving safety system Electronic stability program ESP | 64
Viano 3.5 | 3,7 | 170 | M 112.976 | 06.04-08.07 | Transmission control EGS | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 09.07- | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.5 | 3,5 | 190 | M 272.978 | 09.07- | Engine management Motronic ME | 46
Viano 3.5 | 3,5 | 190 | M 272.978 | 09.07- | Airbag AB | 77
Viano 3.5 | 3,5 | 190 | M 272.978 | 09.07- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:Viano CDI 2.0

MERCEDES-BENZ Viano CDI 2.0 May be shorter than in German

Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.06- | Engine management CR/EDC 16CP | 46
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.06- | Airbag AB | 77
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.06- | Driving safety system Electronic stability program ESP | 64
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 09.03-10.06 | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 09.03-10.06 | Engine management EDC 16 C | 57
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 09.03-10.06 | Airbag AB | 77
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 09.03-10.06 | Airbag AB ARMADA | 77
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 09.03-10.06 | Driving safety system Electronic stability program ESP | 64
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 09.03-10.06 | Driving safety system Electronic stability program ESP | 64
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 09.03-10.06 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:Viano CDI 2.2

MERCEDES-BENZ Viano CDI 2.2 May be shorter than in German

Viano CDI 2.2 | 2,1 | 110 | OM 646.982 | 09.03- | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 2.2 | 2,1 | 110 | OM 646.982 | 09.03- | Engine management EDC 16 C | 57
Viano CDI 2.2 | 2,1 | 110 | OM 646.982 | 09.03- | Airbag AB | 77
Viano CDI 2.2 | 2,1 | 110 | OM 646.982 | 09.03- | Airbag AB ARMADA | 77
Viano CDI 2.2 | 2,1 | 110 | OM 646.982 | 09.03- | Driving safety system Electronic stability program ESP | 64
Viano CDI 2.2 | 2,1 | 110 | OM 646.982 | 09.03- | Driving safety system Electronic stability program ESP | 64
Viano CDI 2.2 | 2,1 | 110 | OM 646.982 | 09.03- | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:Viano CDI 3.0

MERCEDES-BENZ Viano CDI 3.0 May be shorter than in German

Viano CDI 3.0 | 3 | 150 | OM 642.990 | 04.06- | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 04.06- | Engine management CR/EDC 16CP | 46
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 04.06- | Airbag AB | 77
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 04.06- | Driving safety system Electronic stability program ESP | 64
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 04.06- | Transmission control EGS | 42


KTS505/670:PKW:MINI (BMW):Cooper

MINI (BMW) Cooper May be shorter than in German

Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Heater/air conditioner Automatic A/C | 42
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Airbag AB | 77
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Parking aid Park Distance Control (PDC) | 42
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Running gear/steering Electric power steering | 42
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Airbag AB | 30
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Airbag AB | 30
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Driving safety system Steering wheel angle sensor | 30
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Anti-lock braking system ABS | 30
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Traction control system ABS/ASR | 47
Cooper | 1,6 | 85 | W10 B16A | 06.01-11.06 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:MINI (BMW):Cooper Cabrio

MINI (BMW) Cooper Cabrio May be shorter than in German

Cooper Cabrio | 1,6 | 85 | W10 B16A | 07.04- | Heater/air conditioner Automatic A/C | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A | 07.04- | Parking aid Park Distance Control (PDC) | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A | 07.04- | Running gear/steering Electric power steering | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A | 07.04- | Airbag AB | 30
Cooper Cabrio | 1,6 | 85 | W10 B16A | 07.04- | Airbag AB | 30
Cooper Cabrio | 1,6 | 85 | W10 B16A | 07.04- | Anti-lock braking system ABS | 30
Cooper Cabrio | 1,6 | 85 | W10 B16A | 07.04- | Traction control system ABS/ASR | 47
Cooper Cabrio | 1,6 | 85 | W10 B16A | 07.04- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:MINI (BMW):Cooper S

MINI (BMW) Cooper S May be shorter than in German

Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Airbag AB | 77
Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Airbag AB | 30
Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Airbag AB | 30
Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Driving safety system Steering wheel angle sensor | 30
Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Anti-lock braking system ABS | 30
Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Traction control system ABS/ASR | 47
Cooper S | 1,6 | 120 | W11 B16A | 03.02-07.04 | Driving safety system Electronic stability program ESP | 91
Cooper S | 1,6 | 125 | W11 B16A | 08.04-11.06 | Heater/air conditioner Automatic A/C | 42
Cooper S | 1,6 | 125 | W11 B16A | 08.04-11.06 | Airbag AB | 77
Cooper S | 1,6 | 125 | W11 B16A | 08.04-11.06 | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 125 | W11 B16A | 08.04-11.06 | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 125 | W11 B16A | 08.04-11.06 | Airbag AB | 30
Cooper S | 1,6 | 125 | W11 B16A | 08.04-11.06 | Airbag AB | 30


KTS505/670:PKW:MINI (BMW):Cooper S Cabrio

MINI (BMW) Cooper S Cabrio May be shorter than in German

Cooper S Cabrio | 1,6 | 125 | W11 B16A | 08.04- | Heater/air conditioner Automatic A/C | 42
Cooper S Cabrio | 1,6 | 125 | W11 B16A | 08.04- | Parking aid Park Distance Control (PDC) | 42
Cooper S Cabrio | 1,6 | 125 | W11 B16A | 08.04- | Running gear/steering Electric power steering | 42
Cooper S Cabrio | 1,6 | 125 | W11 B16A | 08.04- | Airbag AB | 30
Cooper S Cabrio | 1,6 | 125 | W11 B16A | 08.04- | Airbag AB | 30
Cooper S Cabrio | 1,6 | 125 | W11 B16A | 08.04- | Anti-lock braking system ABS | 30
Cooper S Cabrio | 1,6 | 125 | W11 B16A | 08.04- | Traction control system ABS/ASR | 47
Cooper S Cabrio | 1,6 | 125 | W11 B16A | 08.04- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:MINI (BMW):John Cooper Works

MINI (BMW) John Cooper Works May be shorter than in German

John Cooper Works | 1,6 | 147 | W11 B16A | 10.03-07.04 | Airbag AB | 77
John Cooper Works | 1,6 | 147 | W11 B16A | 10.03-07.04 | Parking aid Park Distance Control (PDC) | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.03-07.04 | Running gear/steering Electric power steering | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.03-07.04 | Airbag AB | 30
John Cooper Works | 1,6 | 147 | W11 B16A | 10.03-07.04 | Airbag AB | 30
John Cooper Works | 1,6 | 147 | W11 B16A | 10.03-07.04 | Anti-lock braking system ABS | 30
John Cooper Works | 1,6 | 147 | W11 B16A | 10.03-07.04 | Traction control system ABS/ASR | 47
John Cooper Works | 1,6 | 147 | W11 B16A | 10.03-07.04 | Driving safety system Electronic stability program ESP | 91
John Cooper Works | 1,6 | 154 | W11 B16A | 08.04-11.06 | Heater/air conditioner Automatic A/C | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 08.04-11.06 | Airbag AB | 77
John Cooper Works | 1,6 | 154 | W11 B16A | 08.04-11.06 | Parking aid Park Distance Control (PDC) | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 08.04-11.06 | Running gear/steering Electric power steering | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 08.04-11.06 | Airbag AB | 30
John Cooper Works | 1,6 | 154 | W11 B16A | 08.04-11.06 | Airbag AB | 30


KTS505/670:PKW:MINI (BMW):John Cooper Works Cabrio

MINI (BMW) John Cooper Works Cabrio May be shorter than in German

John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 08.04- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 08.04- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 08.04- | Running gear/steering Electric power steering | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 08.04- | Airbag AB | 30
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 08.04- | Airbag AB | 30
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 08.04- | Anti-lock braking system ABS | 30
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 08.04- | Traction control system ABS/ASR | 47
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 08.04- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:MINI (BMW):One 1.4 d

MINI (BMW) One 1.4 d May be shorter than in German

One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Heater/air conditioner Automatic A/C | 42
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Airbag AB | 77
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Parking aid Park Distance Control (PDC) | 42
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Running gear/steering Electric power steering | 42
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Airbag AB | 30
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Airbag AB | 30
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Driving safety system Steering wheel angle sensor | 30
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Anti-lock braking system ABS | 30
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Traction control system ABS/ASR | 47
One 1.4 d | 1,4 | 55 | 1 ND | 03.03-09.05 | Driving safety system Electronic stability program ESP | 91
One 1.4 d | 1,4 | 65 | 1 ND | 09.05-11.06 | Heater/air conditioner Automatic A/C | 42
One 1.4 d | 1,4 | 65 | 1 ND | 09.05-11.06 | Airbag AB | 77
One 1.4 d | 1,4 | 65 | 1 ND | 09.05-11.06 | Parking aid Park Distance Control (PDC) | 42
One 1.4 d | 1,4 | 65 | 1 ND | 09.05-11.06 | Running gear/steering Electric power steering | 42
One 1.4 d | 1,4 | 65 | 1 ND | 09.05-11.06 | Airbag AB | 30
One 1.4 d | 1,4 | 65 | 1 ND | 09.05-11.06 | Airbag AB | 30


KTS505/670:PKW:MINI (BMW):One 1.4 i

MINI (BMW) One 1.4 i May be shorter than in German

One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Heater/air conditioner Automatic A/C | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Airbag AB | 77
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Parking aid Park Distance Control (PDC) | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Running gear/steering Electric power steering | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Airbag AB | 30
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Airbag AB | 30
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Driving safety system Steering wheel angle sensor | 30
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Anti-lock braking system ABS | 30
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Traction control system ABS/ASR | 47
One 1.4 i | 1,4 | 55 | W10 B14A | 09.02-12.04 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:MINI (BMW):One 1.6 i

MINI (BMW) One 1.6 i May be shorter than in German

One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Heater/air conditioner Automatic A/C | 42
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Airbag AB | 77
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Parking aid Park Distance Control (PDC) | 42
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Running gear/steering Electric power steering | 42
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Airbag AB | 30
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Airbag AB | 30
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Driving safety system Steering wheel angle sensor | 30
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Anti-lock braking system ABS | 30
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Traction control system ABS/ASR | 47
One 1.6 i | 1,6 | 66 | W10 B16A | 06.01-11.06 | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:MINI (BMW):One 1.6 i Cabrio

MINI (BMW) One 1.6 i Cabrio May be shorter than in German

One 1.6 i Cabrio | 1,6 | 66 | W10 B16A | 07.04- | Heater/air conditioner Automatic A/C | 42
One 1.6 i Cabrio | 1,6 | 66 | W10 B16A | 07.04- | Parking aid Park Distance Control (PDC) | 42
One 1.6 i Cabrio | 1,6 | 66 | W10 B16A | 07.04- | Running gear/steering Electric power steering | 42
One 1.6 i Cabrio | 1,6 | 66 | W10 B16A | 07.04- | Airbag AB | 30
One 1.6 i Cabrio | 1,6 | 66 | W10 B16A | 07.04- | Airbag AB | 30
One 1.6 i Cabrio | 1,6 | 66 | W10 B16A | 07.04- | Anti-lock braking system ABS | 30
One 1.6 i Cabrio | 1,6 | 66 | W10 B16A | 07.04- | Traction control system ABS/ASR | 47
One 1.6 i Cabrio | 1,6 | 66 | W10 B16A | 07.04- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:SMART (MCC):Forfour 1.1

SMART (MCC) Forfour 1.1 May be shorter than in German

Forfour 1.1 | 1,1 | 55 | 134.910 | 01.04-06.07 | Engine management Fourtronic | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 01.04-06.07 | Engine management Fourtronic | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 01.04-06.07 | Airbag AB | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 01.04-06.07 | Driving safety system Electronic stability program ESP | 64
Forfour 1.1 | 1,1 | 47 | 134.911 | 04.04-06.07 | Engine management Fourtronic | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 04.04-06.07 | Engine management Fourtronic | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 04.04-06.07 | Airbag AB | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 04.04-06.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Forfour 1.3

SMART (MCC) Forfour 1.3 May be shorter than in German

Forfour 1.3 | 1,3 | 70 | 135.930 | 01.04-06.07 | Engine management Fourtronic | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 01.04-06.07 | Engine management Fourtronic | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 01.04-06.07 | Airbag AB | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 01.04-06.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Forfour 1.5

SMART (MCC) Forfour 1.5 May be shorter than in German

Forfour 1.5 | 1,5 | 80 | 135.950 | 01.04-06.07 | Engine management Fourtronic | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 01.04-06.07 | Engine management Fourtronic | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 01.04-06.07 | Airbag AB | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 01.04-06.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Forfour 1.5 Brabus

SMART (MCC) Forfour 1.5 Brabus May be shorter than in German

Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 04.05-06.07 | Engine management Fourtronic | 42
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 04.05-06.07 | Airbag AB | 42
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 04.05-06.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Forfour 1.5 cdi

SMART (MCC) Forfour 1.5 cdi May be shorter than in German

Forfour 1.5 cdi | 1,5 | 50 | 639.939 | 09.04-06.07 | Engine management EDG 16 C | 46
Forfour 1.5 cdi | 1,5 | 50 | 639.939 | 09.04-06.07 | Airbag AB | 42
Forfour 1.5 cdi | 1,5 | 50 | 639.939 | 09.04-06.07 | Driving safety system Electronic stability program ESP | 64
Forfour 1.5 cdi | 1,5 | 70 | 639.939 | 09.04-06.07 | Engine management EDG 16 C | 46
Forfour 1.5 cdi | 1,5 | 70 | 639.939 | 09.04-06.07 | Airbag AB | 42
Forfour 1.5 cdi | 1,5 | 70 | 639.939 | 09.04-06.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Forfour 1.5 Sportstyle

SMART (MCC) Forfour 1.5 Sportstyle May be shorter than in German

Forfour 1.5 Sportstyle | 1,5 | 90 | 04.04-06.07 | Engine management Fourtronic | 42
Forfour 1.5 Sportstyle | 1,5 | 90 | 04.04-06.07 | Engine management Fourtronic | 42
Forfour 1.5 Sportstyle | 1,5 | 90 | 04.04-06.07 | Airbag AB | 42
Forfour 1.5 Sportstyle | 1,5 | 90 | 04.04-06.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 0.7 Brabus Cabrio

SMART (MCC) Fortwo 0.7 Brabus Cabrio May be shorter than in German

Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 02.04-03.07 | Engine management Motronic MEG | 74
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 02.04-03.07 | Airbag AB TC | 30
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 65
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 0.7 Brabus Coupe

SMART (MCC) Fortwo 0.7 Brabus Coupe May be shorter than in German

Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 02.04-03.07 | Engine management Motronic MEG | 74
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 02.04-03.07 | Airbag AB TC | 30
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 65
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 0.7 Cabrio

SMART (MCC) Fortwo 0.7 Cabrio May be shorter than in German

Fortwo 0.7 Cabrio | 0,7 | 45 | 160.920 | 02.04-03.07 | Engine management Motronic MEG | 74
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.920 | 02.04-03.07 | Airbag AB TC | 30
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.920 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 65
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.920 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 0.7 Coupe

SMART (MCC) Fortwo 0.7 Coupe May be shorter than in German

Fortwo 0.7 Coupe | 0,7 | 37 | 02.04-03.07 | Engine management Motronic MEG | 74
Fortwo 0.7 Coupe | 0,7 | 37 | 02.04-03.07 | Airbag AB TC | 30
Fortwo 0.7 Coupe | 0,7 | 37 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 65
Fortwo 0.7 Coupe | 0,7 | 37 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 64
Fortwo 0.7 Coupe | 0,7 | 45 | 02.04-03.07 | Engine management Motronic MEG | 74
Fortwo 0.7 Coupe | 0,7 | 45 | 02.04-03.07 | Airbag AB TC | 30
Fortwo 0.7 Coupe | 0,7 | 45 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 65
Fortwo 0.7 Coupe | 0,7 | 45 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 0.8 Cabrio

SMART (MCC) Fortwo 0.8 Cabrio May be shorter than in German

Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 04.07- | Engine management Motronic ME | 60
Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 04.07- | Airbag TRW | 42
Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 04.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 0.8 cdi Cabrio

SMART (MCC) Fortwo 0.8 cdi Cabrio May be shorter than in German

Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 02.04-03.07 | Engine management CR/EDG | 47
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 02.04-03.07 | Airbag AB TC | 30
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 65
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 0.8 cdi Coupe

SMART (MCC) Fortwo 0.8 cdi Coupe May be shorter than in German

Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 02.04-03.07 | Engine management CR/EDG | 47
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 02.04-03.07 | Airbag AB TC | 30
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 65
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 02.04-03.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 0.8 Coupe

SMART (MCC) Fortwo 0.8 Coupe May be shorter than in German

Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 04.07- | Engine management Motronic ME | 60
Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 04.07- | Airbag TRW | 42
Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 04.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 1.0 Brabus Cabrio

SMART (MCC) Fortwo 1.0 Brabus Cabrio May be shorter than in German

Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 04.07- | Engine management Motronic ME | 60
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 04.07- | Airbag TRW | 42
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 04.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 1.0 Brabus Coupe

SMART (MCC) Fortwo 1.0 Brabus Coupe May be shorter than in German

Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 04.07- | Engine management Motronic ME | 60
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 04.07- | Airbag TRW | 42
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 04.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 1.0 Cabrio

SMART (MCC) Fortwo 1.0 Cabrio May be shorter than in German

Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 04.07- | Engine management Motronic ME | 60
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 04.07- | Airbag TRW | 42
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 04.07- | Driving safety system Electronic stability program ESP | 64
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 04.07- | Engine management Motronic ME | 60
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 04.07- | Airbag TRW | 42
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 04.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Fortwo 1.0 Coupe

SMART (MCC) Fortwo 1.0 Coupe May be shorter than in German

Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 04.07- | Engine management Motronic ME | 60
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 04.07- | Airbag TRW | 42
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 04.07- | Driving safety system Electronic stability program ESP | 64
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 04.07- | Engine management Motronic ME | 60
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 04.07- | Airbag TRW | 42
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 04.07- | Driving safety system Electronic stability program ESP | 64
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 04.07- | Engine management Motronic ME | 60
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 04.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 04.07- | Airbag TRW | 42
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 04.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Roadster 0.7

SMART (MCC) Roadster 0.7 May be shorter than in German

Roadster 0.7 | 0,7 | 45 | 160.921 | 08.03-11.05 | Engine management Motronic MEG | 74
Roadster 0.7 | 0,7 | 45 | 160.921 | 08.03-11.05 | Airbag AB TC | 30
Roadster 0.7 | 0,7 | 45 | 160.921 | 08.03-11.05 | Driving safety system Electronic stability program ESP | 64
Roadster 0.7 | 0,7 | 60 | 160.922 | 04.03-11.05 | Engine management Motronic MEG | 74
Roadster 0.7 | 0,7 | 60 | 160.922 | 04.03-11.05 | Airbag AB TC | 30
Roadster 0.7 | 0,7 | 60 | 160.922 | 04.03-11.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Roadster 0.7 Brabus

SMART (MCC) Roadster 0.7 Brabus May be shorter than in German

Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.03-11.05 | Engine management Motronic MEG | 74
Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.03-11.05 | Airbag AB TC | 30
Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.03-11.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Roadster 0.7 Brabus Coupe

SMART (MCC) Roadster 0.7 Brabus Coupe May be shorter than in German

Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.03-11.05 | Engine management Motronic MEG | 74
Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.03-11.05 | Airbag AB TC | 30
Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.03-11.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Roadster 0.7 Coupe

SMART (MCC) Roadster 0.7 Coupe May be shorter than in German

Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 08.03-11.05 | Engine management Motronic MEG | 74
Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 08.03-11.05 | Airbag AB TC | 30
Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 08.03-11.05 | Driving safety system Electronic stability program ESP | 64
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 04.03-11.05 | Engine management Motronic MEG | 74
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 04.03-11.05 | Airbag AB TC | 30
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 04.03-11.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SMART (MCC):Smart 0.6 Cabrio

SMART (MCC) Smart 0.6 Cabrio May be shorter than in German

Smart 0.6 Cabrio | 0,6 | 40 | 03.00-01.04 | Engine management Motronic MEG | 30
Smart 0.6 Cabrio | 0,6 | 40 | 03.00-01.04 | Engine management Motronic MEG | 74
Smart 0.6 Cabrio | 0,6 | 40 | 03.00-01.04 | Airbag AB TC | 77
Smart 0.6 Cabrio | 0,6 | 40 | 03.00-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.6 Cabrio | 0,6 | 40 | 03.00-01.04 | Anti-lock braking system ABS | 42
Smart 0.6 Cabrio | 0,6 | 45 | 01.01-12.02 | Engine management Motronic MEG | 30
Smart 0.6 Cabrio | 0,6 | 45 | 01.01-12.02 | Airbag AB TC | 77
Smart 0.6 Cabrio | 0,6 | 45 | 01.01-12.02 | Anti-lock braking system ABS | 42
Smart 0.6 Cabrio | 0,6 | 52 | 06.02-01.04 | Engine management Motronic MEG | 30
Smart 0.6 Cabrio | 0,6 | 52 | 06.02-01.04 | Engine management Motronic MEG | 74
Smart 0.6 Cabrio | 0,6 | 52 | 06.02-01.04 | Airbag AB TC | 77
Smart 0.6 Cabrio | 0,6 | 52 | 06.02-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.6 Cabrio | 0,6 | 52 | 06.02-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SMART (MCC):Smart 0.6 Coupe

SMART (MCC) Smart 0.6 Coupe May be shorter than in German

Smart 0.6 Coupe | 0,6 | 33 | 07.98-01.04 | Engine management Motronic MEG | 30
Smart 0.6 Coupe | 0,6 | 33 | 07.98-01.04 | Engine management Motronic MEG | 74
Smart 0.6 Coupe | 0,6 | 33 | 07.98-01.04 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 33 | 07.98-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.6 Coupe | 0,6 | 33 | 07.98-01.04 | Anti-lock braking system ABS | 42
Smart 0.6 Coupe | 0,6 | 37 | 01.03-01.04 | Engine management Motronic MEG | 74
Smart 0.6 Coupe | 0,6 | 37 | 01.03-01.04 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 37 | 01.03-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.6 Coupe | 0,6 | 37 | 01.03-01.04 | Anti-lock braking system ABS | 42
Smart 0.6 Coupe | 0,6 | 40 | 07.98-01.04 | Engine management Motronic MEG | 30
Smart 0.6 Coupe | 0,6 | 40 | 07.98-01.04 | Engine management Motronic MEG | 74
Smart 0.6 Coupe | 0,6 | 40 | 07.98-01.04 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 40 | 07.98-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.6 Coupe | 0,6 | 40 | 07.98-01.04 | Anti-lock braking system ABS | 42
Smart 0.6 Coupe | 0,6 | 45 | 01.01-12.02 | Engine management Motronic MEG | 30
Smart 0.6 Coupe | 0,6 | 45 | 01.01-12.02 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 45 | 01.01-12.02 | Anti-lock braking system ABS | 42
Smart 0.6 Coupe | 0,6 | 52 | 06.02-01.04 | Engine management Motronic MEG | 30
Smart 0.6 Coupe | 0,6 | 52 | 06.02-01.04 | Engine management Motronic MEG | 74
Smart 0.6 Coupe | 0,6 | 52 | 06.02-01.04 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 52 | 06.02-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.6 Coupe | 0,6 | 52 | 06.02-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SMART (MCC):Smart 0.6 Crossblade

SMART (MCC) Smart 0.6 Crossblade May be shorter than in German

Smart 0.6 Crossblade | 0,6 | 52 | 10.02-01.04 | Engine management Motronic MEG | 30
Smart 0.6 Crossblade | 0,6 | 52 | 10.02-01.04 | Engine management Motronic MEG | 74
Smart 0.6 Crossblade | 0,6 | 52 | 10.02-01.04 | Airbag AB TC | 77
Smart 0.6 Crossblade | 0,6 | 52 | 10.02-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SMART (MCC):Smart 0.7 Brabus Cabrio

SMART (MCC) Smart 0.7 Brabus Cabrio May be shorter than in German

Smart 0.7 Brabus Cabrio | 0,7 | 55 | 01.03-01.04 | Engine management Motronic MEG | 74
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 01.03-01.04 | Airbag AB TC | 77
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 01.03-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 01.03-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SMART (MCC):Smart 0.7 Brabus Coupe

SMART (MCC) Smart 0.7 Brabus Coupe May be shorter than in German

Smart 0.7 Brabus Coupe | 0,7 | 55 | 01.03-01.04 | Engine management Motronic MEG | 74
Smart 0.7 Brabus Coupe | 0,7 | 55 | 01.03-01.04 | Airbag AB TC | 77
Smart 0.7 Brabus Coupe | 0,7 | 55 | 01.03-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.7 Brabus Coupe | 0,7 | 55 | 01.03-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SMART (MCC):Smart 0.7 Cabrio

SMART (MCC) Smart 0.7 Cabrio May be shorter than in German

Smart 0.7 Cabrio | 0,7 | 45 | 01.03-01.04 | Engine management Motronic MEG | 74
Smart 0.7 Cabrio | 0,7 | 45 | 01.03-01.04 | Airbag AB TC | 77
Smart 0.7 Cabrio | 0,7 | 45 | 01.03-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.7 Cabrio | 0,7 | 45 | 01.03-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SMART (MCC):Smart 0.7 Coupe

SMART (MCC) Smart 0.7 Coupe May be shorter than in German

Smart 0.7 Coupe | 0,7 | 45 | 01.03-01.04 | Engine management Motronic MEG | 74
Smart 0.7 Coupe | 0,7 | 45 | 01.03-01.04 | Airbag AB TC | 77
Smart 0.7 Coupe | 0,7 | 45 | 01.03-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.7 Coupe | 0,7 | 45 | 01.03-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SMART (MCC):Smart 0.8 cdi Cabrio

SMART (MCC) Smart 0.8 cdi Cabrio May be shorter than in German

Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660 | 03.01-01.04 | Engine management CR/EDG | 47
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660 | 03.01-01.04 | Airbag AB TC | 77
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660 | 03.01-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660 | 03.01-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SMART (MCC):Smart 0.8 cdi Coupe

SMART (MCC) Smart 0.8 cdi Coupe May be shorter than in German

Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660 | 11.99-01.04 | Engine management CR/EDG | 47
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660 | 11.99-01.04 | Airbag AB TC | 77
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660 | 11.99-01.04 | Driving safety system Electronic stability program ESP | 65
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660 | 11.99-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCURY:Cougar 2.0

MERCURY Cougar 2.0 May be shorter than in German

Cougar 2.0 | 2 | 93 | 09.98-12.02 | Anti-lock braking system ABS | 42
Cougar 2.0 | 2 | 93 | 09.98-12.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCURY:Cougar 2.5

MERCURY Cougar 2.5 May be shorter than in German

Cougar 2.5 | 2,5 | 127 | 09.98-12.02 | Anti-lock braking system ABS | 42
Cougar 2.5 | 2,5 | 127 | 09.98-12.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCURY:Cougar 3.8

MERCURY Cougar 3.8 May be shorter than in German

Cougar 3.8 | 3,8 | 103 | 09.89-12.97 | Anti-lock braking system ABS | 42
Cougar 3.8 | 3,8 | 103 | 09.89-12.97 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCURY:Cougar 4.6

MERCURY Cougar 4.6 May be shorter than in German

Cougar 4.6 | 4,6 | 153 | 09.93-12.97 | Anti-lock braking system ABS | 42
Cougar 4.6 | 4,6 | 153 | 09.93-12.97 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCURY:Cougar XR7 3.8i

MERCURY Cougar XR7 3.8i May be shorter than in German

Cougar XR7 3.8i | 3,8 | 103 | 6V <4 SFI> | 09.93-10.98 | Anti-lock braking system ABS | 42
Cougar XR7 3.8i | 3,8 | 103 | 6V <4 SFI> | 09.93-10.98 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MERCURY:Grand Marquis 4.6

MERCURY Grand Marquis 4.6 May be shorter than in German

Grand Marquis 4.6 | 4,6 | 187 | 01.05- | Anti-lock braking system ABS | 42
Grand Marquis 4.6 | 4,6 | 187 | 01.05- | Traction control system ABS/ASR | 42
Grand Marquis 4.6 | 4,6 | 187 | 01.05- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Grand Marquis 5.0i

MERCURY Grand Marquis 5.0i May be shorter than in German

Grand Marquis 5.0i | 5 | 112 | 8V <F SFI> | 09.85-08.91 | Airbag AB | 30


KTS505/670:PKW:MERCURY:Marauder 4.6

MERCURY Marauder 4.6 May be shorter than in German

Marauder 4.6 | 4,6 | 225 | 09.02-12.04 | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mariner 2.3

MERCURY Mariner 2.3 May be shorter than in German

Mariner 2.3 | 2,3 | 114 | Duratec | 01.04- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mariner 2.3 4x4

MERCURY Mariner 2.3 4x4 May be shorter than in German

Mariner 2.3 4x4 | 2,3 | 114 | Duratec | 01.04- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mariner 2.3 Hybrid 4x4

MERCURY Mariner 2.3 Hybrid 4x4 May be shorter than in German

Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 01.06- | Transmission control 4/5/6-speed automatic transmission | 30
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 01.06- | Running gear/steering Electric power steering | 30
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 01.06- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mariner 3.0

MERCURY Mariner 3.0 May be shorter than in German

Mariner 3.0 | 3 | 149 | Duratec | 01.04- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mariner 3.0 4x4

MERCURY Mariner 3.0 4x4 May be shorter than in German

Mariner 3.0 4x4 | 3 | 149 | Duratec | 01.04- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Milan 2.3

MERCURY Milan 2.3 May be shorter than in German

Milan 2.3 | 2,3 | 119 | 01.06- | Transmission control 5-speed automatic transmission | 30
Milan 2.3 | 2,3 | 119 | 01.06- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Milan 3.0

MERCURY Milan 3.0 May be shorter than in German

Milan 3.0 | 3 | 165 | 01.06- | Transmission control 6-speed automatic transmission | 30
Milan 3.0 | 3 | 165 | 01.06- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Montego 3.0

MERCURY Montego 3.0 May be shorter than in German

Montego 3.0 | 3 | 151 | Duratec | 01.05- | Transmission control 4/5/6-speed automatic transmission | 30
Montego 3.0 | 3 | 151 | Duratec | 01.05- | Transmission control 6-speed automatic transmission | 30
Montego 3.0 | 3 | 151 | Duratec | 01.05- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Montego 3.0 4x4

MERCURY Montego 3.0 4x4 May be shorter than in German

Montego 3.0 4x4 | 3 | 151 | Duratec | 01.04- | Transmission control 4/5/6-speed automatic transmission | 30
Montego 3.0 4x4 | 3 | 151 | Duratec | 01.04- | Transmission control 6-speed automatic transmission | 30
Montego 3.0 4x4 | 3 | 151 | Duratec | 01.04- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Monterey 4.2

MERCURY Monterey 4.2 May be shorter than in German

Monterey 4.2 | 4,2 | 150 | 01.04- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mountaineer 4.0

MERCURY Mountaineer 4.0 May be shorter than in German

Mountaineer 4.0 | 4 | 157 | 01.98- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mountaineer 4.0 FFV

MERCURY Mountaineer 4.0 FFV May be shorter than in German

Mountaineer 4.0 FFV | 4 | 157 | 01.02- | Anti-theft system Immobilizer (WFS) | 30
Mountaineer 4.0 FFV | 4 | 157 | 01.02- | Airbag AB | 30
Mountaineer 4.0 FFV | 4 | 157 | 01.02- | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mountaineer 5.0

MERCURY Mountaineer 5.0 May be shorter than in German

Mountaineer 5.0 | 4,9 | 160 | 01.98-12.01 | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mystique 2.0

MERCURY Mystique 2.0 May be shorter than in German

Mystique 2.0 | 2 | 93 | 08.94-12.00 | Anti-lock braking system ABS | 42
Mystique 2.0 | 2 | 93 | 08.94-12.00 | Traction control system ABS/ASR | 42
Mystique 2.0 | 2 | 93 | 08.94-12.00 | Airbag AB | 30


KTS505/670:PKW:MERCURY:Mystique 2.5i

MERCURY Mystique 2.5i May be shorter than in German

Mystique 2.5i | 2,5 | 127 | 08.94-12.00 | Anti-lock braking system ABS | 42
Mystique 2.5i | 2,5 | 127 | 08.94-12.00 | Traction control system ABS/ASR | 42
Mystique 2.5i | 2,5 | 127 | 08.94-12.00 | Airbag AB | 30


KTS505/670:PKW:MERCURY:Sable 3.0

MERCURY Sable 3.0 May be shorter than in German

Sable 3.0 | 3 | 150 | Duratec 30 | 01.96-12.05 | Anti-lock braking system ABS | 42
Sable 3.0 | 3 | 150 | Duratec 30 | 01.96-12.05 | Traction control system ABS/ASR | 42
Sable 3.0 | 3 | 150 | Duratec 30 | 01.96-12.05 | Airbag AB | 30
Sable 3.0 | 3 | 105 | Vulcan | 01.86-12.97 | Anti-lock braking system ABS | 42
Sable 3.0 | 3 | 105 | Vulcan | 01.86-12.97 | Traction control system ABS/ASR | 42
Sable 3.0 | 3 | 116 | Vulcan | 01.98-12.05 | Anti-lock braking system ABS | 42
Sable 3.0 | 3 | 116 | Vulcan | 01.98-12.05 | Traction control system ABS/ASR | 42
Sable 3.0 | 3 | 116 | Vulcan | 01.98-12.05 | Airbag AB | 30


KTS505/670:PKW:MG:MGF 1.6i 16V

MG MGF 1.6i 16V May be shorter than in German

MGF 1.6i 16V | 1,6 | 82 | 16K4F | 10.01-03.02 | Engine management MEMS MPI | 42
MGF 1.6i 16V | 1,6 | 82 | 16K4F | 10.01-03.02 | Anti-lock braking system ABS | 42
MGF 1.6i 16V | 1,6 | 82 | 16K4F | 10.01-03.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MG:MGF 1.8 16V Trophy

MG MGF 1.8 16V Trophy May be shorter than in German

MGF 1.8 16V Trophy | 1,8 | 118 | K-Serie | 03.01-03.02 | Engine management MEMS MPI | 42
MGF 1.8 16V Trophy | 1,8 | 118 | K-Serie | 03.01-03.02 | Anti-lock braking system ABS | 42
MGF 1.8 16V Trophy | 1,8 | 118 | K-Serie | 03.01-03.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MG:MGF 1.8i 16V

MG MGF 1.8i 16V May be shorter than in German

MGF 1.8i 16V | 1,8 | 88 | 18K4F | 10.95-03.02 | Engine management MEMS MPI | 42
MGF 1.8i 16V | 1,8 | 88 | 18K4F | 10.95-03.02 | Engine management MEMS MPI | 30
MGF 1.8i 16V | 1,8 | 88 | 18K4F | 10.95-03.02 | Anti-lock braking system ABS | 42
MGF 1.8i 16V | 1,8 | 88 | 18K4F | 10.95-03.02 | Anti-lock braking system ABS | 42
MGF 1.8i 16V | 1,8 | 107 | 18K4K | 10.95-03.02 | Engine management MEMS MPI | 42
MGF 1.8i 16V | 1,8 | 107 | 18K4K | 10.95-03.02 | Engine management MEMS MPI | 42
MGF 1.8i 16V | 1,8 | 107 | 18K4K | 10.95-03.02 | Anti-lock braking system ABS | 42
MGF 1.8i 16V | 1,8 | 107 | 18K4K | 10.95-03.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MG:MGTF 115 1.6i 16V

MG MGTF 115 1.6i 16V May be shorter than in German

MGTF 115 1.6i 16V | 1,6 | 85 | 16 K4F K-Serie | 03.02-05.05 | Engine management MEMS MPI | 42
MGTF 115 1.6i 16V | 1,6 | 85 | 16 K4F K-Serie | 03.02-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MG:MGTF 120 1.8i 16V Stepspeed

MG MGTF 120 1.8i 16V Stepspeed May be shorter than in German

MGTF 120 1.8i 16V Stepspeed | 1,8 | 88 | 18 K4F K-Serie | 03.02-05.05 | Engine management MEMS MPI | 42
MGTF 120 1.8i 16V Stepspeed | 1,8 | 88 | 18 K4F K-Serie | 03.02-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MG:MGTF 135 1.8i 16V

MG MGTF 135 1.8i 16V May be shorter than in German

MGTF 135 1.8i 16V | 1,8 | 100 | 18 K4F K-Serie | 03.02-05.05 | Engine management MEMS MPI | 42
MGTF 135 1.8i 16V | 1,8 | 100 | 18 K4F K-Serie | 03.02-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MG:MGTF 160 1.8i 16V

MG MGTF 160 1.8i 16V May be shorter than in German

MGTF 160 1.8i 16V | 1,8 | 118 | 18 K4F K-Serie- VVC- | 03.02-05.05 | Engine management MEMS MPI | 42
MGTF 160 1.8i 16V | 1,8 | 118 | 18 K4F K-Serie- VVC- | 03.02-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MG:ZR 105 1.4i 16V

MG ZR 105 1.4i 16V May be shorter than in German

ZR 105 1.4i 16V | 1,4 | 76 | K-Serie | 10.01-05.05 | Engine management MEMS MPI | 42
ZR 105 1.4i 16V | 1,4 | 76 | K-Serie | 10.01-05.05 | Airbag AB TC | 22
ZR 105 1.4i 16V | 1,4 | 76 | K-Serie | 10.01-05.05 | Airbag AB Autoliv | 22
ZR 105 1.4i 16V | 1,4 | 76 | K-Serie | 10.01-05.05 | Anti-lock braking system ABS | 42
ZR 105 1.4i 16V | 1,4 | 76 | K-Serie | 10.01-05.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:MG:ZR 120 1.8i 16V

MG ZR 120 1.8i 16V May be shorter than in German

ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Engine management MEMS MPI | 42
ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Airbag AB TC | 22
ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Airbag AB Autoliv | 22
ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Anti-lock braking system ABS | 42
ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:MG:ZR 160 1.8i 16V

MG ZR 160 1.8i 16V May be shorter than in German

ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K -K-Serie-VVC | 10.01-05.05 | Engine management MEMS MPI | 42
ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K -K-Serie-VVC | 10.01-05.05 | Airbag AB TC | 22
ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K -K-Serie-VVC | 10.01-05.05 | Airbag AB Autoliv | 22
ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K -K-Serie-VVC | 10.01-05.05 | Anti-lock braking system ABS | 42
ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K -K-Serie-VVC | 10.01-05.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:MG:ZR 2.0 Turbodiesel

MG ZR 2.0 Turbodiesel May be shorter than in German

ZR 2.0 Turbodiesel | 2 | 74 | TCie | 10.01-05.05 | Airbag AB TC | 22
ZR 2.0 Turbodiesel | 2 | 74 | TCie | 10.01-05.05 | Airbag AB Autoliv | 22
ZR 2.0 Turbodiesel | 2 | 74 | TCie | 10.01-05.05 | Anti-lock braking system ABS | 42
ZR 2.0 Turbodiesel | 2 | 74 | TCie | 10.01-05.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:MG:ZS 110 1.6i 16V

MG ZS 110 1.6i 16V May be shorter than in German

ZS 110 1.6i 16V | 1,6 | 80 | K-Serie | 03.05-05.05 | Engine management MEMS MPI | 42
ZS 110 1.6i 16V | 1,6 | 80 | K-Serie | 03.05-05.05 | Airbag AB Autoliv | 22
ZS 110 1.6i 16V | 1,6 | 80 | K-Serie | 03.05-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MG:ZS 120 1.8i 16V

MG ZS 120 1.8i 16V May be shorter than in German

ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Engine management MEMS MPI | 42
ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Airbag AB TC | 22
ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Airbag AB Autoliv | 22
ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Anti-lock braking system ABS | 42
ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F-K-Serie | 10.01-05.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:MG:ZS 180 2.5i 24V

MG ZS 180 2.5i 24V May be shorter than in German

ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.01-05.05 | Engine management EMS | 42
ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.01-05.05 | Airbag AB TC | 22
ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.01-05.05 | Airbag AB Autoliv | 22
ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.01-05.05 | Anti-lock braking system ABS | 42
ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.01-05.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:MG:ZS 2.0 TD

MG ZS 2.0 TD May be shorter than in German

ZS 2.0 TD | 2 | 74 | TCie | 10.01-05.05 | Airbag AB TC | 22
ZS 2.0 TD | 2 | 74 | TCie | 10.01-05.05 | Airbag AB Autoliv | 22
ZS 2.0 TD | 2 | 74 | TCie | 10.01-05.05 | Anti-lock braking system ABS | 42
ZS 2.0 TD | 2 | 74 | TCie | 10.01-05.05 | Anti-lock braking system ABS | 64
ZS 2.0 TD | 2 | 83 | TCie | 01.04-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:MG:ZT 1.8 T 16V

MG ZT 1.8 T 16V May be shorter than in German

ZT 1.8 T 16V | 1,8 | 118 | K1.8T | 03.03-05.05 | Engine management MEMS MPI | 42
ZT 1.8 T 16V | 1,8 | 118 | K1.8T | 03.03-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:MG:ZT 1.8i 16V

MG ZT 1.8i 16V May be shorter than in German

ZT 1.8i 16V | 1,8 | 88 | 18 K4F | 03.02-05.05 | Engine management MEMS MPI | 42
ZT 1.8i 16V | 1,8 | 88 | 18 K4F | 03.02-05.05 | Airbag AB TC | 22
ZT 1.8i 16V | 1,8 | 88 | 18 K4F | 03.02-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:MG:ZT 135 2.0 CDTi

MG ZT 135 2.0 CDTi May be shorter than in German

ZT 135 2.0 CDTi | 2 | 96 | 204D2 | 10.02-05.05 | Airbag AB TC | 22
ZT 135 2.0 CDTi | 2 | 96 | 204D2 | 10.02-05.05 | Airbag AB Autoliv | 22
ZT 135 2.0 CDTi | 2 | 96 | 204D2 | 10.02-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MG:ZT 160 2.5i 24V

MG ZT 160 2.5i 24V May be shorter than in German

ZT 160 2.5i 24V | 2,5 | 118 | 25 K4F | 10.01-05.05 | Engine management EMS | 42
ZT 160 2.5i 24V | 2,5 | 118 | 25 K4F | 10.01-05.05 | Airbag AB TC | 22
ZT 160 2.5i 24V | 2,5 | 118 | 25 K4F | 10.01-05.05 | Airbag AB Autoliv | 22
ZT 160 2.5i 24V | 2,5 | 118 | 25 K4F | 10.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MG:ZT 190 2.0 CDT

MG ZT 190 2.0 CDT May be shorter than in German

ZT 190 2.0 CDT | 2 | 85 | 204D2 | 10.01-05.05 | Airbag AB TC | 22
ZT 190 2.0 CDT | 2 | 85 | 204D2 | 10.01-05.05 | Airbag AB Autoliv | 22
ZT 190 2.0 CDT | 2 | 85 | 204D2 | 10.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MG:ZT 190 2.5i 24V

MG ZT 190 2.5i 24V May be shorter than in German

ZT 190 2.5i 24V | 2,5 | 140 | 25 K4F | 10.01-05.05 | Engine management EMS | 42
ZT 190 2.5i 24V | 2,5 | 140 | 25 K4F | 10.01-05.05 | Airbag AB TC | 22
ZT 190 2.5i 24V | 2,5 | 140 | 25 K4F | 10.01-05.05 | Airbag AB Autoliv | 22
ZT 190 2.5i 24V | 2,5 | 140 | 25 K4F | 10.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MG:ZT 260 4.6i Power Supercharged

MG ZT 260 4.6i Power Supercharged May be shorter than in German

ZT 260 4.6i Power Supercharged | 4,6 | 191 | 46F2F | 03.02-05.05 | Airbag AB TC | 22
ZT 260 4.6i Power Supercharged | 4,6 | 191 | 46F2F | 03.02-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:MG:ZT-T 135 2.0 CDTi Tourer

MG ZT-T 135 2.0 CDTi Tourer May be shorter than in German

ZT-T 135 2.0 CDTi Tourer | 2 | 96 | 204D2 | 10.02-05.05 | Airbag AB TC | 22
ZT-T 135 2.0 CDTi Tourer | 2 | 96 | 204D2 | 10.02-05.05 | Airbag AB Autoliv | 22
ZT-T 135 2.0 CDTi Tourer | 2 | 96 | 204D2 | 10.02-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MG:ZT-T 160 2.5i 24V Tourer

MG ZT-T 160 2.5i 24V Tourer May be shorter than in German

ZT-T 160 2.5i 24V Tourer | 2,5 | 118 | 25 K4F | 10.01-05.05 | Engine management EMS | 42
ZT-T 160 2.5i 24V Tourer | 2,5 | 118 | 25 K4F | 10.01-05.05 | Airbag AB TC | 22
ZT-T 160 2.5i 24V Tourer | 2,5 | 118 | 25 K4F | 10.01-05.05 | Airbag AB Autoliv | 22
ZT-T 160 2.5i 24V Tourer | 2,5 | 118 | 25 K4F | 10.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MG:ZT-T 190 1.8 T 16V Tourer

MG ZT-T 190 1.8 T 16V Tourer May be shorter than in German

ZT-T 190 1.8 T 16V Tourer | 1,8 | 118 | K1.8T | 03.03-05.05 | Engine management MEMS MPI | 42
ZT-T 190 1.8 T 16V Tourer | 1,8 | 118 | K1.8T | 03.03-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:MG:ZT-T 190 1.8i 16V Tourer

MG ZT-T 190 1.8i 16V Tourer May be shorter than in German

ZT-T 190 1.8i 16V Tourer | 1,8 | 88 | 18 K4F | 03.02-05.05 | Engine management MEMS MPI | 42
ZT-T 190 1.8i 16V Tourer | 1,8 | 88 | 18 K4F | 03.02-05.05 | Airbag AB TC | 22
ZT-T 190 1.8i 16V Tourer | 1,8 | 88 | 18 K4F | 03.02-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:MG:ZT-T 190 2.0 CDT Tourer

MG ZT-T 190 2.0 CDT Tourer May be shorter than in German

ZT-T 190 2.0 CDT Tourer | 2 | 85 | 204D2 | 10.01-05.05 | Airbag AB TC | 22
ZT-T 190 2.0 CDT Tourer | 2 | 85 | 204D2 | 10.01-05.05 | Airbag AB Autoliv | 22
ZT-T 190 2.0 CDT Tourer | 2 | 85 | 204D2 | 10.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MG:ZT-T 190 2.5i 24V Tourer

MG ZT-T 190 2.5i 24V Tourer May be shorter than in German

ZT-T 190 2.5i 24V Tourer | 2,5 | 140 | 25 K4F | 10.01-05.05 | Engine management EMS | 42
ZT-T 190 2.5i 24V Tourer | 2,5 | 140 | 25 K4F | 10.01-05.05 | Airbag AB TC | 22
ZT-T 190 2.5i 24V Tourer | 2,5 | 140 | 25 K4F | 10.01-05.05 | Airbag AB Autoliv | 22
ZT-T 190 2.5i 24V Tourer | 2,5 | 140 | 25 K4F | 10.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:MG:ZT-T 260 4.6i Power Supercharged Tourer

MG ZT-T 260 4.6i Power Supercharged Tourer May be shorter than in German

ZT-T 260 4.6i Power Supercharged Tourer | 4,6 | 191 | 46F2F | 03.03-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:MAHINDRA:Scorpio 2.6 CRDe

MAHINDRA Scorpio 2.6 CRDe May be shorter than in German

Scorpio 2.6 CRDe | 2,6 | 85 | NEF CRDe | 02.05- | Engine management EDC 16C | 47


KTS505/670:PKW:MITSUBISHI:3000 GT 3.0i

MITSUBISHI 3000 GT 3.0i May be shorter than in German

3000 GT 3.0i | 3 | 165 | 6G72 | 01.90-12.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:3000 GT 3.0i 24V

MITSUBISHI 3000 GT 3.0i 24V May be shorter than in German

3000 GT 3.0i 24V | 3 | 165 | 6G72 | 04.90-05.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:3000 GT 3.0i 24V Bi-Turbo 4WD 4WS

MITSUBISHI 3000 GT 3.0i 24V Bi-Turbo 4WD 4WS May be shorter than in German

3000 GT 3.0i 24V Bi-Turbo 4WD 4WS | 3 | 206 | 6G72 | 06.92-12.00 | Engine management MPI | 42
3000 GT 3.0i 24V Bi-Turbo 4WD 4WS | 3 | 206 | 6G72 | 06.92-12.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:3000 GT 3.0i Twin Turbo

MITSUBISHI 3000 GT 3.0i Twin Turbo May be shorter than in German

3000 GT 3.0i Twin Turbo | 3 | 224 | 6G72 | 01.90-12.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Airtrek 2.0i

MITSUBISHI Airtrek 2.0i May be shorter than in German

Airtrek 2.0i | 2 | 93 | 4G63 | 06.01-09.05 | Engine management MPI | 42
Airtrek 2.0i | 2 | 93 | 4G63 | 06.01-09.05 | Airbag AB | 30
Airtrek 2.0i | 2 | 93 | 4G63 | 06.01-09.05 | Anti-lock braking system ABS | 42
Airtrek 2.0i | 2 | 93 | 4G63 | 06.01-09.05 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Airtrek 2.0i 4WD

MITSUBISHI Airtrek 2.0i 4WD May be shorter than in German

Airtrek 2.0i 4WD | 2 | 93 | 4G63 | 06.01-09.05 | Engine management MPI | 42
Airtrek 2.0i 4WD | 2 | 93 | 4G63 | 06.01-09.05 | Airbag AB | 30
Airtrek 2.0i 4WD | 2 | 93 | 4G63 | 06.01-09.05 | Anti-lock braking system ABS | 42
Airtrek 2.0i 4WD | 2 | 93 | 4G63 | 06.01-09.05 | Transmission control MT | 42
Airtrek 2.0i 4WD | 2 | 93 | 4G63 | 06.01-09.05 | Transmission control MT 5 speed | 42
Airtrek 2.0i 4WD | 2 | 93 | 4G63 | 06.01-09.05 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Airtrek 2.0i Turbo 4WD

MITSUBISHI Airtrek 2.0i Turbo 4WD May be shorter than in German

Airtrek 2.0i Turbo 4WD | 2 | 177 | 4G63 | 06.02-09.05 | Engine management MPI | 42
Airtrek 2.0i Turbo 4WD | 2 | 177 | 4G63 | 06.02-09.05 | Airbag AB | 30
Airtrek 2.0i Turbo 4WD | 2 | 177 | 4G63 | 06.02-09.05 | Anti-lock braking system ABS | 42
Airtrek 2.0i Turbo 4WD | 2 | 177 | 4G63 | 06.02-09.05 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Airtrek 2.4i

MITSUBISHI Airtrek 2.4i May be shorter than in German

Airtrek 2.4i | 2,4 | 98 | 4G64 | 01.03-01.04 | Engine management MPI | 42
Airtrek 2.4i | 2,4 | 98 | 4G64 | 01.03-01.04 | Airbag AB | 30
Airtrek 2.4i | 2,4 | 98 | 4G64 | 01.03-01.04 | Anti-lock braking system ABS | 42
Airtrek 2.4i | 2,4 | 98 | 4G64 | 01.03-01.04 | Transmission control MT 5 speed | 42
Airtrek 2.4i | 2,4 | 102 | 4G64 | 06.01-01.04 | Engine management GDI | 42
Airtrek 2.4i | 2,4 | 102 | 4G64 | 06.01-01.04 | Airbag AB | 30
Airtrek 2.4i | 2,4 | 102 | 4G64 | 06.01-01.04 | Anti-lock braking system ABS | 42
Airtrek 2.4i | 2,4 | 102 | 4G64 | 06.01-01.04 | Transmission control MT 5 speed | 42
Airtrek 2.4i | 2,4 | 118 | 4G69 | 01.04-09.05 | Engine management MPI | 42
Airtrek 2.4i | 2,4 | 118 | 4G69 | 01.04-09.05 | Airbag AB | 30
Airtrek 2.4i | 2,4 | 118 | 4G69 | 01.04-09.05 | Anti-lock braking system ABS | 42
Airtrek 2.4i | 2,4 | 118 | 4G69 | 01.04-09.05 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Airtrek 2.4i 4WD

MITSUBISHI Airtrek 2.4i 4WD May be shorter than in German

Airtrek 2.4i 4WD | 2,4 | 98 | 4G64 | 01.03-01.04 | Engine management MPI | 42
Airtrek 2.4i 4WD | 2,4 | 98 | 4G64 | 01.03-01.04 | Airbag AB | 30
Airtrek 2.4i 4WD | 2,4 | 98 | 4G64 | 01.03-01.04 | Anti-lock braking system ABS | 42
Airtrek 2.4i 4WD | 2,4 | 98 | 4G64 | 01.03-01.04 | Transmission control MT 5 speed | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 | 06.01-01.04 | Engine management GDI | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 | 06.01-01.04 | Airbag AB | 30
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 | 06.01-01.04 | Anti-lock braking system ABS | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 | 06.01-01.04 | Transmission control MT | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 | 06.01-01.04 | Transmission control MT 5 speed | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 | 06.01-01.04 | Transmission control MT Sportronic | 42
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 01.04-09.05 | Engine management MPI | 42
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 01.04-09.05 | Airbag AB | 30
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 01.04-09.05 | Anti-lock braking system ABS | 42
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 01.04-09.05 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Aspire 1.8i

MITSUBISHI Aspire 1.8i May be shorter than in German

Aspire 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Engine management GDI | 42
Aspire 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Airbag AB | 30
Aspire 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Anti-lock braking system ABS | 42
Aspire 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Aspire 1.8i 4WD

MITSUBISHI Aspire 1.8i 4WD May be shorter than in German

Aspire 1.8i 4WD | 1,8 | 103 | 4G93 | 08.98-05.00 | Engine management GDI | 42
Aspire 1.8i 4WD | 1,8 | 103 | 4G93 | 08.98-05.00 | Airbag AB | 30
Aspire 1.8i 4WD | 1,8 | 103 | 4G93 | 08.98-05.00 | Anti-lock braking system ABS | 42
Aspire 1.8i 4WD | 1,8 | 103 | 4G93 | 08.98-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Aspire 2.0i

MITSUBISHI Aspire 2.0i May be shorter than in German

Aspire 2.0i | 2 | 107 | 4G94 | 05.00-06.03 | Engine management GDI | 42
Aspire 2.0i | 2 | 107 | 4G94 | 05.00-06.03 | Airbag AB | 30
Aspire 2.0i | 2 | 107 | 4G94 | 05.00-06.03 | Anti-lock braking system ABS | 42
Aspire 2.0i | 2 | 107 | 4G94 | 05.00-06.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Aspire 2.0i 4WD

MITSUBISHI Aspire 2.0i 4WD May be shorter than in German

Aspire 2.0i 4WD | 2 | 107 | 4G94 | 05.00-06.03 | Engine management GDI | 42
Aspire 2.0i 4WD | 2 | 107 | 4G94 | 05.00-06.03 | Airbag AB | 30
Aspire 2.0i 4WD | 2 | 107 | 4G94 | 05.00-06.03 | Anti-lock braking system ABS | 42
Aspire 2.0i 4WD | 2 | 107 | 4G94 | 05.00-06.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Asti 1.8i

MITSUBISHI Asti 1.8i May be shorter than in German

Asti 1.8i | 1,8 | 91 | 4G93 | 03.93-10.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.3i 16V

MITSUBISHI Carisma 1.3i 16V May be shorter than in German

Carisma 1.3i 16V | 1,3 | 60 | 4G13 | 07.01-12.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.6i 16V

MITSUBISHI Carisma 1.6i 16V May be shorter than in German

Carisma 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 05.96-02.99 | Engine management MPI | 42
Carisma 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 05.96-02.99 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 05.96-02.99 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 03.99-12.03 | Engine management MPI | 42
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 03.99-12.03 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 03.99-12.03 | Traction control system ABS/ABD | 63
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 05.97-02.99 | Engine management MPI | 42
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 05.97-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.6i 16V Hatchback

MITSUBISHI Carisma 1.6i 16V Hatchback May be shorter than in German

Carisma 1.6i 16V Hatchback | 1,6 | 66 | 4G92 Kat. | 05.95-02.99 | Engine management MPI | 42
Carisma 1.6i 16V Hatchback | 1,6 | 66 | 4G92 Kat. | 05.95-02.99 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V Hatchback | 1,6 | 66 | 4G92 Kat. | 05.95-02.99 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 03.99-12.03 | Engine management MPI | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 03.99-12.03 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 03.99-12.03 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 03.99-12.03 | Traction control system ABS/ABD | 63
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 05.97-02.99 | Engine management MPI | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 05.97-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.8 GDI

MITSUBISHI Carisma 1.8 GDI May be shorter than in German

Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 03.99-12.03 | Engine management GDI | 42
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 03.99-12.03 | Anti-lock braking system ABS | 42
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 03.99-12.03 | Traction control system ABS/ABD | 63
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 05.97-02.99 | Engine management GDI | 42
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 05.97-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.8 GDI Hatchback

MITSUBISHI Carisma 1.8 GDI Hatchback May be shorter than in German

Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 | 03.99-12.03 | Engine management GDI | 42
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 | 03.99-12.03 | Anti-lock braking system ABS | 42
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 | 03.99-12.03 | Traction control system ABS/ABD | 63
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 Kat. | 05.97-02.99 | Engine management GDI | 42
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 Kat. | 05.97-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.8i 16V

MITSUBISHI Carisma 1.8i 16V May be shorter than in German

Carisma 1.8i 16V | 1,8 | 103 | 4G93 DOHC Kat. | 05.96-04.97 | Engine management MPI | 42
Carisma 1.8i 16V | 1,8 | 103 | 4G93 DOHC Kat. | 05.96-04.97 | Anti-lock braking system ABS | 42
Carisma 1.8i 16V | 1,8 | 85 | 4G93 SOHC Kat. | 05.96-02.99 | Engine management MPI | 42
Carisma 1.8i 16V | 1,8 | 85 | 4G93 SOHC Kat. | 05.96-02.99 | Anti-lock braking system ABS | 42
Carisma 1.8i 16V | 1,8 | 85 | 4G93 SOHC Kat. | 05.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.8i 16V Hatchback

MITSUBISHI Carisma 1.8i 16V Hatchback May be shorter than in German

Carisma 1.8i 16V Hatchback | 1,8 | 103 | 4G93 DOHC Kat. | 05.95-04.97 | Engine management MPI | 42
Carisma 1.8i 16V Hatchback | 1,8 | 103 | 4G93 DOHC Kat. | 05.95-04.97 | Anti-lock braking system ABS | 42
Carisma 1.8i 16V Hatchback | 1,8 | 103 | 4G93 DOHC Kat. | 05.95-04.97 | Anti-lock braking system ABS | 42
Carisma 1.8i 16V Hatchback | 1,8 | 85 | 4G93 SOHC Kat. | 05.95-02.99 | Engine management MPI | 42
Carisma 1.8i 16V Hatchback | 1,8 | 85 | 4G93 SOHC Kat. | 05.95-02.99 | Anti-lock braking system ABS | 42
Carisma 1.8i 16V Hatchback | 1,8 | 85 | 4G93 SOHC Kat. | 05.95-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.9 DI-D

MITSUBISHI Carisma 1.9 DI-D May be shorter than in German

Carisma 1.9 DI-D | 1,9 | 75 | F9Q-200 | 07.00-12.03 | Engine management CR/EDC | 42
Carisma 1.9 DI-D | 1,9 | 75 | F9Q-200 | 07.00-12.03 | Anti-lock braking system ABS | 42
Carisma 1.9 DI-D | 1,9 | 75 | F9Q-200 | 07.00-12.03 | Traction control system ABS/ABD | 63
Carisma 1.9 DI-D | 1,9 | 85 | F9Q-204 | 07.00-12.03 | Engine management CR/EDC | 42
Carisma 1.9 DI-D | 1,9 | 85 | F9Q-204 | 07.00-12.03 | Anti-lock braking system ABS | 42
Carisma 1.9 DI-D | 1,9 | 85 | F9Q-204 | 07.00-12.03 | Traction control system ABS/ABD | 63


KTS505/670:PKW:MITSUBISHI:Carisma 1.9 DI-D Hatchback

MITSUBISHI Carisma 1.9 DI-D Hatchback May be shorter than in German

Carisma 1.9 DI-D Hatchback | 1,9 | 75 | F9Q-200 | 07.00-12.03 | Engine management CR/EDC | 42
Carisma 1.9 DI-D Hatchback | 1,9 | 75 | F9Q-200 | 07.00-12.03 | Anti-lock braking system ABS | 42
Carisma 1.9 DI-D Hatchback | 1,9 | 75 | F9Q-200 | 07.00-12.03 | Traction control system ABS/ABD | 63
Carisma 1.9 DI-D Hatchback | 1,9 | 85 | F9Q-204 | 07.00-12.03 | Engine management CR/EDC | 42
Carisma 1.9 DI-D Hatchback | 1,9 | 85 | F9Q-204 | 07.00-12.03 | Anti-lock braking system ABS | 42
Carisma 1.9 DI-D Hatchback | 1,9 | 85 | F9Q-204 | 07.00-12.03 | Traction control system ABS/ABD | 63


KTS505/670:PKW:MITSUBISHI:Carisma 1.9 TD

MITSUBISHI Carisma 1.9 TD May be shorter than in German

Carisma 1.9 TD | 1,9 | 66 | F8Q | 05.96-06.00 | Engine management VE/EDC | 10
Carisma 1.9 TD | 1,9 | 66 | F8Q | 05.96-06.00 | Anti-lock braking system ABS | 42
Carisma 1.9 TD | 1,9 | 66 | F8Q | 05.96-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 1.9 TD Hatchback

MITSUBISHI Carisma 1.9 TD Hatchback May be shorter than in German

Carisma 1.9 TD Hatchback | 1,9 | 66 | F8Q | 05.96-06.00 | Engine management VE/EDC | 10
Carisma 1.9 TD Hatchback | 1,9 | 66 | F8Q | 05.96-06.00 | Anti-lock braking system ABS | 42
Carisma 1.9 TD Hatchback | 1,9 | 66 | F8Q | 05.96-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Carisma 2.0 16V GT EVO VI

MITSUBISHI Carisma 2.0 16V GT EVO VI May be shorter than in German

Carisma 2.0 16V GT EVO VI | 2 | 206 | 4G63 | 11.99-12.03 | Engine management MPI | 42
Carisma 2.0 16V GT EVO VI | 2 | 206 | 4G63 | 11.99-12.03 | Anti-lock braking system ABS | 42
Carisma 2.0 16V GT EVO VI | 2 | 206 | 4G63 | 11.99-12.03 | Traction control system ABS/ABD | 63


KTS505/670:PKW:MITSUBISHI:Challenger 3.0i 4WD

MITSUBISHI Challenger 3.0i 4WD May be shorter than in German

Challenger 3.0i 4WD | 3 | 136 | 6G72 | 05.96-07.98 | Engine management MPI | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 | 05.96-07.98 | Engine management MPI | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 | 05.96-07.98 | Engine management MPI | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 | 05.96-07.98 | Airbag AB | 30
Challenger 3.0i 4WD | 3 | 136 | 6G72 | 05.96-07.98 | Anti-lock braking system ABS | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 | 05.96-07.98 | Transmission control MT | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 | 05.96-07.98 | Transmission control MT 5 speed | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 | 05.96-07.98 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Challenger 3.0i 4x4

MITSUBISHI Challenger 3.0i 4x4 May be shorter than in German

Challenger 3.0i 4x4 | 3 | 136 | 6G72 | 02.98- | Engine management MPI | 42
Challenger 3.0i 4x4 | 3 | 136 | 6G72 | 02.98- | Airbag AB | 30
Challenger 3.0i 4x4 | 3 | 136 | 6G72 | 02.98- | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Challenger 3.5i 4WD

MITSUBISHI Challenger 3.5i 4WD May be shorter than in German

Challenger 3.5i 4WD | 3,5 | 180 | 6G74 | 08.97-08.01 | Engine management GDI | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 | 08.97-08.01 | Airbag AB | 30
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 | 08.97-08.01 | Anti-lock braking system ABS | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 | 08.97-08.01 | Transmission control MT | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 | 08.97-08.01 | Transmission control MT 5 speed | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 | 08.97-08.01 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Champ 1.5

MITSUBISHI Champ 1.5 May be shorter than in German

Champ 1.5 | 1,5 | 0 | 4G15 | 07.93- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Chariot 2.0i

MITSUBISHI Chariot 2.0i May be shorter than in German

Chariot 2.0i | 2 | 77 | 4G63 | 03.91-05.92 | Engine management MPI | 42
Chariot 2.0i | 2 | 99 | 4G63 | 06.92-10.97 | Engine management MPI | 42
Chariot 2.0i | 2 | 99 | 4G63 | 06.92-10.97 | Engine management MPI | 42
Chariot 2.0i | 2 | 99 | 4G63 | 06.92-10.97 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Chariot 2.0i 4WD

MITSUBISHI Chariot 2.0i 4WD May be shorter than in German

Chariot 2.0i 4WD | 2 | 77 | 4G63 | 03.91-05.92 | Engine management MPI | 42
Chariot 2.0i 4WD | 2 | 99 | 4G63 | 06.92-10.97 | Engine management MPI | 42
Chariot 2.0i 4WD | 2 | 99 | 4G63 | 06.92-10.97 | Engine management MPI | 42
Chariot 2.0i 4WD | 2 | 99 | 4G63 | 06.92-10.97 | Airbag AB | 30
Chariot 2.0i 4WD | 2 | 74 | G63B | 04.86-05.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Chariot 2.0i Turbo 4WD

MITSUBISHI Chariot 2.0i Turbo 4WD May be shorter than in German

Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 | 05.95-10.97 | Engine management MPI | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 | 05.95-10.97 | Engine management MPI | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 | 05.95-10.97 | Airbag AB | 30
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 | 05.95-10.97 | Transmission control MT | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 | 05.95-10.97 | Transmission control MT 5 speed | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 | 05.95-10.97 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Chariot 2.4i

MITSUBISHI Chariot 2.4i May be shorter than in German

Chariot 2.4i | 2,4 | 107 | 4G64 | 05.93-10.97 | Engine management MPI | 42
Chariot 2.4i | 2,4 | 107 | 4G64 | 05.93-10.97 | Engine management MPI | 42
Chariot 2.4i | 2,4 | 107 | 4G64 | 05.93-10.97 | Airbag AB | 30
Chariot 2.4i | 2,4 | 107 | 4G64 | 05.93-10.97 | Transmission control MT | 42
Chariot 2.4i | 2,4 | 107 | 4G64 | 05.93-10.97 | Transmission control MT 5 speed | 42
Chariot 2.4i | 2,4 | 107 | 4G64 | 05.93-10.97 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Chariot 2.4i 4WD

MITSUBISHI Chariot 2.4i 4WD May be shorter than in German

Chariot 2.4i 4WD | 2,4 | 107 | 4G64 | 05.93-10.97 | Engine management MPI | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 | 05.93-10.97 | Engine management MPI | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 | 05.93-10.97 | Airbag AB | 30
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 | 05.93-10.97 | Transmission control MT | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 | 05.93-10.97 | Transmission control MT 5 speed | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 | 05.93-10.97 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Chariot Grandis 2.4i

MITSUBISHI Chariot Grandis 2.4i May be shorter than in German

Chariot Grandis 2.4i | 2,4 | 121 | 4G64 | 08.97-05.03 | Engine management GDI | 42
Chariot Grandis 2.4i | 2,4 | 121 | 4G64 | 08.97-05.03 | Airbag AB | 30
Chariot Grandis 2.4i | 2,4 | 121 | 4G64 | 08.97-05.03 | Anti-lock braking system ABS | 42
Chariot Grandis 2.4i | 2,4 | 121 | 4G64 | 08.97-05.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Chariot Grandis 2.4i 4WD

MITSUBISHI Chariot Grandis 2.4i 4WD May be shorter than in German

Chariot Grandis 2.4i 4WD | 2,4 | 121 | 4G64 | 08.97-05.03 | Engine management GDI | 42
Chariot Grandis 2.4i 4WD | 2,4 | 121 | 4G64 | 08.97-05.03 | Airbag AB | 30
Chariot Grandis 2.4i 4WD | 2,4 | 121 | 4G64 | 08.97-05.03 | Anti-lock braking system ABS | 42
Chariot Grandis 2.4i 4WD | 2,4 | 121 | 4G64 | 08.97-05.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Chariot Grandis 3.0i

MITSUBISHI Chariot Grandis 3.0i May be shorter than in German

Chariot Grandis 3.0i | 3 | 158 | 6G72 | 10.99-04.02 | Engine management GDI | 42
Chariot Grandis 3.0i | 3 | 158 | 6G72 | 10.99-04.02 | Airbag AB | 30
Chariot Grandis 3.0i | 3 | 158 | 6G72 | 10.99-04.02 | Anti-lock braking system ABS | 42
Chariot Grandis 3.0i | 3 | 158 | 6G72 | 10.99-04.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Chariot Grandis 3.0i 4WD

MITSUBISHI Chariot Grandis 3.0i 4WD May be shorter than in German

Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 | 10.99-04.02 | Engine management GDI | 42
Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 | 10.99-04.02 | Airbag AB | 30
Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 | 10.99-04.02 | Anti-lock braking system ABS | 42
Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 | 10.99-04.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.1

MITSUBISHI Colt 1.1 May be shorter than in German

Colt 1.1 | 1,1 | 55 | 3A91 | 08.04- | Driving safety system Electronic stability program ESP | 64
Colt 1.1 | 1,1 | 55 | 3A91 | 08.04- | Driving safety system Electronic stability program ESP | 64
Colt 1.1 | 1,1 | 55 | 3A91 | 08.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.3

MITSUBISHI Colt 1.3 May be shorter than in German

Colt 1.3 | 1,3 | 70 | 4A90 | 04.04- | Driving safety system Electronic stability program ESP | 64
Colt 1.3 | 1,3 | 70 | 4A90 | 04.04- | Driving safety system Electronic stability program ESP | 64
Colt 1.3 | 1,3 | 70 | 4A90 | 04.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.3i

MITSUBISHI Colt 1.3i May be shorter than in German

Colt 1.3i | 1,3 | 68 | 4A90 | 10.04- | Engine management MPI | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.04- | Instrumentation Instrument cluster | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.04- | Airbag AB | 30
Colt 1.3i | 1,3 | 68 | 4A90 | 10.04- | Anti-lock braking system ABS | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.04- | Transmission control MT 5 speed | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.02-10.04 | Engine management MPI | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.02-10.04 | Instrumentation Instrument cluster | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.02-10.04 | Airbag AB | 30
Colt 1.3i | 1,3 | 66 | 4G19 | 10.02-10.04 | Anti-lock braking system ABS | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.02-10.04 | Anti-lock braking system ABS | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.02-10.04 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.3i 12V

MITSUBISHI Colt 1.3i 12V May be shorter than in German

Colt 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.95-05.00 | Engine management MPI | 42
Colt 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.95-05.00 | Airbag AB | 30
Colt 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.95-05.00 | Airbag AB | 30
Colt 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 12.91-11.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.3i 4WD

MITSUBISHI Colt 1.3i 4WD May be shorter than in German

Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.04- | Engine management MPI | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.04- | Instrumentation Instrument cluster | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.04- | Airbag AB | 30
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.04- | Anti-lock braking system ABS | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.04- | Transmission control MT 5 speed | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.02-10.04 | Engine management MPI | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.02-10.04 | Instrumentation Instrument cluster | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.02-10.04 | Airbag AB | 30
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.02-10.04 | Anti-lock braking system ABS | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.02-10.04 | Anti-lock braking system ABS | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.02-10.04 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.5

MITSUBISHI Colt 1.5 May be shorter than in German

Colt 1.5 | 1,5 | 80 | 4A91 | 04.04- | Engine management MPI | 42
Colt 1.5 | 1,5 | 80 | 4A91 | 04.04- | Airbag AB | 30
Colt 1.5 | 1,5 | 80 | 4A91 | 04.04- | Airbag AB | 30
Colt 1.5 | 1,5 | 80 | 4A91 | 04.04- | Driving safety system Electronic stability program ESP | 64
Colt 1.5 | 1,5 | 80 | 4A91 | 04.04- | Driving safety system Electronic stability program ESP | 64
Colt 1.5 | 1,5 | 80 | 4A91 | 04.04- | Anti-lock braking system ABS | 42
Colt 1.5 | 1,5 | 69 | 4G15 | 11.95-05.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.5 DI-D

MITSUBISHI Colt 1.5 DI-D May be shorter than in German

Colt 1.5 DI-D | 1,5 | 50 | OM 639.393 | 01.05- | Engine management EDG 16 C | 46
Colt 1.5 DI-D | 1,5 | 50 | OM 639.393 | 01.05- | Driving safety system Electronic stability program ESP | 64
Colt 1.5 DI-D | 1,5 | 50 | OM 639.393 | 01.05- | Driving safety system Electronic stability program ESP | 64
Colt 1.5 DI-D | 1,5 | 50 | OM 639.393 | 01.05- | Anti-lock braking system ABS | 42
Colt 1.5 DI-D | 1,5 | 70 | OM 639.393 | 08.04- | Engine management EDG 16 C | 46
Colt 1.5 DI-D | 1,5 | 70 | OM 639.393 | 08.04- | Driving safety system Electronic stability program ESP | 64
Colt 1.5 DI-D | 1,5 | 70 | OM 639.393 | 08.04- | Driving safety system Electronic stability program ESP | 64
Colt 1.5 DI-D | 1,5 | 70 | OM 639.393 | 08.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.5i

MITSUBISHI Colt 1.5i May be shorter than in German

Colt 1.5i | 1,5 | 77 | 4A91 | 10.04- | Engine management MPI | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.04- | Instrumentation Instrument cluster | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.04- | Airbag AB | 30
Colt 1.5i | 1,5 | 77 | 4A91 | 10.04- | Anti-lock braking system ABS | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.04- | Transmission control MT 5 speed | 42
Colt 1.5i | 1,5 | 72 | 4G15 | 10.02-10.04 | Engine management MPI | 42
Colt 1.5i | 1,5 | 72 | 4G15 | 10.02-10.04 | Instrumentation Instrument cluster | 42
Colt 1.5i | 1,5 | 72 | 4G15 | 10.02-10.04 | Airbag AB | 30
Colt 1.5i | 1,5 | 72 | 4G15 | 10.02-10.04 | Anti-lock braking system ABS | 42
Colt 1.5i | 1,5 | 72 | 4G15 | 10.02-10.04 | Anti-lock braking system ABS | 42
Colt 1.5i | 1,5 | 72 | 4G15 | 10.02-10.04 | Transmission control MT | 42
Colt 1.5i | 1,5 | 72 | 4G15 | 10.02-10.04 | Transmission control MT 5 speed | 42
Colt 1.5i | 1,5 | 72 | 4G15 | 10.02-10.04 | Transmission control MT Sportronic | 42
Colt 1.5i | 1,5 | 62 | 4G15 Kat. | 04.88-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.5i 4WD

MITSUBISHI Colt 1.5i 4WD May be shorter than in German

Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Engine management MPI | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Instrumentation Instrument cluster | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Airbag AB | 30
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Anti-lock braking system ABS | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Transmission control MT 5 speed | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 | 11.02-10.04 | Engine management MPI | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 | 11.02-10.04 | Instrumentation Instrument cluster | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 | 11.02-10.04 | Airbag AB | 30
Colt 1.5i 4WD | 1,5 | 72 | 4G15 | 11.02-10.04 | Anti-lock braking system ABS | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 | 11.02-10.04 | Anti-lock braking system ABS | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 | 11.02-10.04 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.5i Turbo

MITSUBISHI Colt 1.5i Turbo May be shorter than in German

Colt 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Engine management MPI | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Instrumentation Instrument cluster | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Airbag AB | 30
Colt 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Anti-lock braking system ABS | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Driving safety system Electronic stability program ESP | 64
Colt 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Transmission control MT 5 speed | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.6

MITSUBISHI Colt 1.6 May be shorter than in German

Colt 1.6 | 1,6 | 59 | 4G32 | 10.86-08.88 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.6i

MITSUBISHI Colt 1.6i May be shorter than in German

Colt 1.6i | 1,6 | 66 | 4G92 | 12.91-12.96 | Engine management MPI | 42
Colt 1.6i | 1,6 | 66 | 4G92 | 12.91-12.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.6i 16V

MITSUBISHI Colt 1.6i 16V May be shorter than in German

Colt 1.6i 16V | 1,6 | 91 | 4G61 | 04.88-05.90 | Engine management MPI | 42
Colt 1.6i 16V | 1,6 | 91 | 4G61 Kat. | 04.88-05.90 | Engine management MPI | 42
Colt 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.95-05.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.6i 16V 2WD

MITSUBISHI Colt 1.6i 16V 2WD May be shorter than in German

Colt 1.6i 16V 2WD | 1,6 | 83 | 4G92 Kat. | 12.91-11.95 | Engine management MPI | 42
Colt 1.6i 16V 2WD | 1,6 | 83 | 4G92 Kat. | 12.91-11.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.6i 16V 4WD

MITSUBISHI Colt 1.6i 16V 4WD May be shorter than in German

Colt 1.6i 16V 4WD | 1,6 | 83 | 4G92 Kat. | 12.91-11.95 | Engine management MPI | 42
Colt 1.6i 16V 4WD | 1,6 | 83 | 4G92 Kat. | 12.91-11.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.6i Turbo

MITSUBISHI Colt 1.6i Turbo May be shorter than in German

Colt 1.6i Turbo | 1,6 | 77 | 4G32 Kat. | 01.84-06.88 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 1.8i

MITSUBISHI Colt 1.8i May be shorter than in German

Colt 1.8i | 1,8 | 100 | 4G67 | 11.89-05.92 | Engine management MPI | 42
Colt 1.8i | 1,8 | 100 | 4G67 Kat. | 11.89-05.92 | Engine management MPI | 42
Colt 1.8i | 1,8 | 103 | 4G93 Kat. | 12.91-11.95 | Engine management MPI | 42
Colt 1.8i | 1,8 | 103 | 4G93 Kat. | 12.91-11.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 2.0 i

MITSUBISHI Colt 2.0 i May be shorter than in German

Colt 2.0 i | 2 | 90 | 4G63 | 10.98- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt 2.6 i

MITSUBISHI Colt 2.6 i May be shorter than in German

Colt 2.6 i | 2,6 | 0 | 4G54 | 10.97-12.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Colt CZC 1.5 Cabrio

MITSUBISHI Colt CZC 1.5 Cabrio May be shorter than in German

Colt CZC 1.5 Cabrio | 1,5 | 80 | 4A91 | 05.06- | Driving safety system Electronic stability program ESP | 64
Colt CZC 1.5 Cabrio | 1,5 | 80 | 4A91 | 05.06- | Driving safety system Electronic stability program ESP | 64
Colt CZC 1.5 Cabrio | 1,5 | 80 | 4A91 | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Colt CZC 1.5 Turbo Cabrio

MITSUBISHI Colt CZC 1.5 Turbo Cabrio May be shorter than in German

Colt CZC 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 05.06- | Driving safety system Electronic stability program ESP | 64
Colt CZC 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 05.06- | Driving safety system Electronic stability program ESP | 64
Colt CZC 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Colt CZT 1.5 Turbo

MITSUBISHI Colt CZT 1.5 Turbo May be shorter than in German

Colt CZT 1.5 Turbo | 1,5 | 110 | 4G15T | 01.05- | Driving safety system Electronic stability program ESP | 64
Colt CZT 1.5 Turbo | 1,5 | 110 | 4G15T | 01.05- | Driving safety system Electronic stability program ESP | 64
Colt CZT 1.5 Turbo | 1,5 | 110 | 4G15T | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Colt Plus 1.5i

MITSUBISHI Colt Plus 1.5i May be shorter than in German

Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.04- | Engine management MPI | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.04- | Airbag AB | 30
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.04- | Anti-lock braking system ABS | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.04- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Colt Plus 1.5i 4WD

MITSUBISHI Colt Plus 1.5i 4WD May be shorter than in German

Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Engine management MPI | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Airbag AB | 30
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Anti-lock braking system ABS | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.04- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Colt Plus 1.5i Turbo

MITSUBISHI Colt Plus 1.5i Turbo May be shorter than in German

Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Engine management MPI | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Airbag AB | 30
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Anti-lock braking system ABS | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 | 10.04-05.06 | Transmission control MT 5 speed | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 | 05.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Debonair 2.0i

MITSUBISHI Debonair 2.0i May be shorter than in German

Debonair 2.0i | 2 | 77 | 6G71 | 07.86-10.89 | Engine management MPI | 42
Debonair 2.0i | 2 | 88 | 6G71 | 10.89-07.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Debonair 2.0i Supercharged

MITSUBISHI Debonair 2.0i Supercharged May be shorter than in German

Debonair 2.0i Supercharged | 2 | 110 | 6G71 | 01.87-10.89 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Debonair 3.0i

MITSUBISHI Debonair 3.0i May be shorter than in German

Debonair 3.0i | 3 | 110 | 6G72 | 07.86-07.92 | Engine management MPI | 42
Debonair 3.0i | 3 | 125 | 6G72 | 09.92-12.99 | Engine management MPI | 42
Debonair 3.0i | 3 | 125 | 6G72 | 09.92-12.99 | Engine management MPI | 42
Debonair 3.0i | 3 | 125 | 6G72 | 09.92-12.99 | Engine management MPI | 42
Debonair 3.0i | 3 | 125 | 6G72 | 09.92-12.99 | Transmission control MT | 42
Debonair 3.0i | 3 | 125 | 6G72 | 09.92-12.99 | Transmission control MT 5 speed | 42
Debonair 3.0i | 3 | 125 | 6G72 | 09.92-12.99 | Transmission control MT Sportronic | 42
Debonair 3.0i | 3 | 147 | 6G72 | 10.89-07.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Debonair 3.5i

MITSUBISHI Debonair 3.5i May be shorter than in German

Debonair 3.5i | 3,5 | 191 | 6G74 | 09.92-12.99 | Engine management MPI | 42
Debonair 3.5i | 3,5 | 191 | 6G74 | 09.92-12.99 | Engine management MPI | 42
Debonair 3.5i | 3,5 | 191 | 6G74 | 09.92-12.99 | Engine management MPI | 42
Debonair 3.5i | 3,5 | 191 | 6G74 | 09.92-12.99 | Transmission control MT | 42
Debonair 3.5i | 3,5 | 191 | 6G74 | 09.92-12.99 | Transmission control MT 5 speed | 42
Debonair 3.5i | 3,5 | 191 | 6G74 | 09.92-12.99 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Debonair V 2.0i

MITSUBISHI Debonair V 2.0i May be shorter than in German

Debonair V 2.0i | 2 | 77 | 6G71 | 07.86-12.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Delica Spacegear 2.4i

MITSUBISHI Delica Spacegear 2.4i May be shorter than in German

Delica Spacegear 2.4i | 2,4 | 107 | 4G64 | 03.94-07.02 | Engine management MPI | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 | 03.94-07.02 | Engine management MPI | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 | 03.94-07.02 | Engine management MPI | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 | 03.94-07.02 | Airbag AB | 30
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 | 03.94-07.02 | Anti-lock braking system ABS | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 | 03.94-07.02 | Transmission control MT | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 | 03.94-07.02 | Transmission control MT 5 speed | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 | 03.94-07.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Delica Spacegear 2.4i 4WD

MITSUBISHI Delica Spacegear 2.4i 4WD May be shorter than in German

Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 | 03.94-05.97 | Engine management MPI | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 | 03.94-05.97 | Engine management MPI | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 | 03.94-05.97 | Engine management MPI | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 | 03.94-05.97 | Anti-lock braking system ABS | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 | 03.94-05.97 | Transmission control MT | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 | 03.94-05.97 | Transmission control MT 5 speed | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 | 03.94-05.97 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Delica Spacegear 2.8 Diesel Turbo 4WD

MITSUBISHI Delica Spacegear 2.8 Diesel Turbo 4WD May be shorter than in German

Delica Spacegear 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 05.99-10.04 | Airbag AB | 30
Delica Spacegear 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 05.99-10.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Delica Spacegear 3.0i

MITSUBISHI Delica Spacegear 3.0i May be shorter than in German

Delica Spacegear 3.0i | 3 | 136 | 6G72 | 03.94-04.99 | Engine management MPI | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 | 03.94-04.99 | Engine management MPI | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 | 03.94-04.99 | Engine management MPI | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 | 03.94-04.99 | Anti-lock braking system ABS | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 | 03.94-04.99 | Transmission control MT | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 | 03.94-04.99 | Transmission control MT 5 speed | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 | 03.94-04.99 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Delica Spacegear 3.0i 4WD

MITSUBISHI Delica Spacegear 3.0i 4WD May be shorter than in German

Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 | 03.94-12.06 | Engine management MPI | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 | 03.94-12.06 | Engine management MPI | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 | 03.94-12.06 | Engine management MPI | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 | 03.94-12.06 | Airbag AB | 30
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 | 03.94-12.06 | Anti-lock braking system ABS | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 | 03.94-12.06 | Transmission control MT | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 | 03.94-12.06 | Transmission control MT 5 speed | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 | 03.94-12.06 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Delica Star Wagon 2.0i

MITSUBISHI Delica Star Wagon 2.0i May be shorter than in German

Delica Star Wagon 2.0i | 2 | 74 | G63B | 09.87-08.90 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Delica Star Wagon 2.0i 4WD

MITSUBISHI Delica Star Wagon 2.0i 4WD May be shorter than in German

Delica Star Wagon 2.0i 4WD | 2 | 74 | G63B | 09.87-08.89 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Delica Star Wagon 2.4i

MITSUBISHI Delica Star Wagon 2.4i May be shorter than in German

Delica Star Wagon 2.4i | 2,4 | 85 | 4G64 | 08.89-06.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Delica Star Wagon 2.4i 4WD

MITSUBISHI Delica Star Wagon 2.4i 4WD May be shorter than in German

Delica Star Wagon 2.4i 4WD | 2,4 | 85 | 4G64 | 08.89-05.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Diamante 2.0i

MITSUBISHI Diamante 2.0i May be shorter than in German

Diamante 2.0i | 2 | 107 | 6A12 | 09.92-01.95 | Engine management MPI | 42
Diamante 2.0i | 2 | 92 | 6G71 | 05.90-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Diamante 2.5i

MITSUBISHI Diamante 2.5i May be shorter than in German

Diamante 2.5i | 2,5 | 125 | 6A13 | 09.02-12.05 | Engine management MPI | 42
Diamante 2.5i | 2,5 | 125 | 6A13 | 09.02-12.05 | Airbag AB | 30
Diamante 2.5i | 2,5 | 125 | 6A13 | 09.02-12.05 | Anti-lock braking system ABS | 42
Diamante 2.5i | 2,5 | 125 | 6A13 | 09.02-12.05 | Transmission control MT 5 speed | 42
Diamante 2.5i | 2,5 | 129 | 6G73 | 05.90-01.95 | Engine management MPI | 42
Diamante 2.5i | 2,5 | 147 | 6G73 | 01.95-09.02 | Engine management MPI | 42
Diamante 2.5i | 2,5 | 147 | 6G73 | 01.95-09.02 | Engine management MPI | 42
Diamante 2.5i | 2,5 | 147 | 6G73 | 01.95-09.02 | Airbag AB | 30
Diamante 2.5i | 2,5 | 147 | 6G73 | 01.95-09.02 | Anti-lock braking system ABS | 42
Diamante 2.5i | 2,5 | 147 | 6G73 | 01.95-09.02 | Transmission control MT | 42
Diamante 2.5i | 2,5 | 147 | 6G73 | 01.95-09.02 | Transmission control MT 5 speed | 42
Diamante 2.5i | 2,5 | 147 | 6G73 | 01.95-09.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Diamante 2.5i 24V

MITSUBISHI Diamante 2.5i 24V May be shorter than in German

Diamante 2.5i 24V | 2,5 | 129 | 6G73 DOHC Kat. | 01.90-12.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Diamante 2.5i 4WD

MITSUBISHI Diamante 2.5i 4WD May be shorter than in German

Diamante 2.5i 4WD | 2,5 | 129 | 6G73 | 05.90-01.95 | Engine management MPI | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 | 01.95-09.02 | Engine management MPI | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 | 01.95-09.02 | Engine management MPI | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 | 01.95-09.02 | Airbag AB | 30
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 | 01.95-09.02 | Anti-lock braking system ABS | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 | 01.95-09.02 | Transmission control MT | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 | 01.95-09.02 | Transmission control MT 5 speed | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 | 01.95-09.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Diamante 3.0i

MITSUBISHI Diamante 3.0i May be shorter than in German

Diamante 3.0i | 3 | 154 | 6G72 | 05.90-01.95 | Engine management MPI | 42
Diamante 3.0i | 3 | 169 | 6G72 | 01.95-06.97 | Engine management MPI | 42
Diamante 3.0i | 3 | 169 | 6G72 | 01.95-06.97 | Engine management MPI | 42
Diamante 3.0i | 3 | 169 | 6G72 | 01.95-06.97 | Transmission control MT | 42
Diamante 3.0i | 3 | 169 | 6G72 | 01.95-06.97 | Transmission control MT 5 speed | 42
Diamante 3.0i | 3 | 169 | 6G72 | 01.95-06.97 | Transmission control MT Sportronic | 42
Diamante 3.0i | 3 | 177 | 6G72 | 07.97-09.02 | Engine management GDI | 42
Diamante 3.0i | 3 | 177 | 6G72 | 07.97-09.02 | Airbag AB | 30
Diamante 3.0i | 3 | 177 | 6G72 | 07.97-09.02 | Anti-lock braking system ABS | 42
Diamante 3.0i | 3 | 177 | 6G72 | 07.97-09.02 | Transmission control MT | 42
Diamante 3.0i | 3 | 177 | 6G72 | 07.97-09.02 | Transmission control MT 5 speed | 42
Diamante 3.0i | 3 | 177 | 6G72 | 07.97-09.02 | Transmission control MT Sportronic | 42
Diamante 3.0i | 3 | 199 | 6G72 | 01.95-06.97 | Engine management MPI | 42
Diamante 3.0i | 3 | 199 | 6G72 | 01.95-06.97 | Engine management MPI | 42
Diamante 3.0i | 3 | 199 | 6G72 | 01.95-06.97 | Transmission control MT | 42
Diamante 3.0i | 3 | 199 | 6G72 | 01.95-06.97 | Transmission control MT 5 speed | 42
Diamante 3.0i | 3 | 199 | 6G72 | 01.95-06.97 | Transmission control MT Sportronic | 42
Diamante 3.0i | 3 | 130 | 6G72 SOHC Kat. | 01.90-12.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Diamante 3.0i 24V

MITSUBISHI Diamante 3.0i 24V May be shorter than in German

Diamante 3.0i 24V | 3 | 151 | 6G72 DOHC Kat. | 01.90-12.94 | Engine management MPI | 42
Diamante 3.0i 24V | 3 | 169 | 6G72 DOHC Kat. | 01.95- | Engine management ECI | 10


KTS505/670:PKW:MITSUBISHI:Diamante 3.0i 4WD

MITSUBISHI Diamante 3.0i 4WD May be shorter than in German

Diamante 3.0i 4WD | 3 | 154 | 6G72 | 05.90-01.95 | Engine management MPI | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 | 01.95-06.97 | Engine management MPI | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 | 01.95-06.97 | Engine management MPI | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 | 01.95-06.97 | Airbag AB | 30
Diamante 3.0i 4WD | 3 | 169 | 6G72 | 01.95-06.97 | Transmission control MT | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 | 01.95-06.97 | Transmission control MT 5 speed | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 | 01.95-06.97 | Transmission control MT Sportronic | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 | 07.97-09.02 | Engine management GDI | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 | 07.97-09.02 | Airbag AB | 30
Diamante 3.0i 4WD | 3 | 177 | 6G72 | 07.97-09.02 | Anti-lock braking system ABS | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 | 07.97-09.02 | Transmission control MT | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 | 07.97-09.02 | Transmission control MT 5 speed | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 | 07.97-09.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Diamante Wagon 2.5i

MITSUBISHI Diamante Wagon 2.5i May be shorter than in German

Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 07.97-10.01 | Engine management MPI | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 07.97-10.01 | Engine management MPI | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 07.97-10.01 | Engine management MPI | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 07.97-10.01 | Airbag AB | 30
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 07.97-10.01 | Anti-lock braking system ABS | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 07.97-10.01 | Transmission control MT | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 07.97-10.01 | Transmission control MT 5 speed | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 07.97-10.01 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Diamante Wagon 3.0i

MITSUBISHI Diamante Wagon 3.0i May be shorter than in German

Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 03.93-06.97 | Engine management MPI | 42
Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 03.93-06.97 | Engine management MPI | 42
Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 03.93-06.97 | Engine management MPI | 42
Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 03.93-06.97 | Airbag AB | 30
Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 03.93-06.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Dignity 4.5 32V

MITSUBISHI Dignity 4.5 32V May be shorter than in German

Dignity 4.5 32V | 4,5 | 206 | 8A80 | 10.99- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Dignity 4.5i

MITSUBISHI Dignity 4.5i May be shorter than in German

Dignity 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Engine management MPI | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Airbag AB | 30
Dignity 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Anti-lock braking system ABS | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Transmission control MT | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Transmission control MT 5 speed | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Dion 1.8i Turbo

MITSUBISHI Dion 1.8i Turbo May be shorter than in German

Dion 1.8i Turbo | 1,8 | 121 | 4G93 | 04.02-12.05 | Engine management GDI | 42
Dion 1.8i Turbo | 1,8 | 121 | 4G93 | 04.02-12.05 | Airbag AB | 30
Dion 1.8i Turbo | 1,8 | 121 | 4G93 | 04.02-12.05 | Anti-lock braking system ABS | 42
Dion 1.8i Turbo | 1,8 | 121 | 4G93 | 04.02-12.05 | Transmission control MT | 42
Dion 1.8i Turbo | 1,8 | 121 | 4G93 | 04.02-12.05 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Dion 1.8i Turbo 4WD

MITSUBISHI Dion 1.8i Turbo 4WD May be shorter than in German

Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 | 04.02-12.05 | Engine management GDI | 42
Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 | 04.02-12.05 | Airbag AB | 30
Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 | 04.02-12.05 | Anti-lock braking system ABS | 42
Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 | 04.02-12.05 | Transmission control MT | 42
Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 | 04.02-12.05 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Dion 2.0i

MITSUBISHI Dion 2.0i May be shorter than in German

Dion 2.0i | 2 | 99 | 4G63 | 01.00-03.02 | Engine management MPI | 42
Dion 2.0i | 2 | 99 | 4G63 | 01.00-03.02 | Airbag AB | 30
Dion 2.0i | 2 | 99 | 4G63 | 01.00-03.02 | Anti-lock braking system ABS | 42
Dion 2.0i | 2 | 99 | 4G63 | 01.00-03.02 | Transmission control MT | 42
Dion 2.0i | 2 | 99 | 4G63 | 01.00-03.02 | Transmission control MT 5 speed | 42
Dion 2.0i | 2 | 99 | 4G94 | 07.00-12.05 | Engine management GDI | 42
Dion 2.0i | 2 | 99 | 4G94 | 07.00-12.05 | Airbag AB | 30
Dion 2.0i | 2 | 99 | 4G94 | 07.00-12.05 | Anti-lock braking system ABS | 42
Dion 2.0i | 2 | 99 | 4G94 | 07.00-12.05 | Transmission control MT | 42
Dion 2.0i | 2 | 99 | 4G94 | 07.00-12.05 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Dion 2.0i 4WD

MITSUBISHI Dion 2.0i 4WD May be shorter than in German

Dion 2.0i 4WD | 2 | 99 | 4G94 | 07.00-12.05 | Engine management GDI | 42
Dion 2.0i 4WD | 2 | 99 | 4G94 | 07.00-12.05 | Airbag AB | 30
Dion 2.0i 4WD | 2 | 99 | 4G94 | 07.00-12.05 | Anti-lock braking system ABS | 42
Dion 2.0i 4WD | 2 | 99 | 4G94 | 07.00-12.05 | Transmission control MT | 42
Dion 2.0i 4WD | 2 | 99 | 4G94 | 07.00-12.05 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Eclipse 1.8i

MITSUBISHI Eclipse 1.8i May be shorter than in German

Eclipse 1.8i | 1,8 | 68 | 4G37 Kat. | 01.90-03.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Eclipse 2.0i 16V

MITSUBISHI Eclipse 2.0i 16V May be shorter than in German

Eclipse 2.0i 16V | 2 | 110 | 4G63 Kat. | 01.90-03.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Eclipse 2.0i 16V 4WD

MITSUBISHI Eclipse 2.0i 16V 4WD May be shorter than in German

Eclipse 2.0i 16V 4WD | 2 | 110 | 4G63 Kat. | 04.91-03.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Eclipse 2.0i 16V Spyder

MITSUBISHI Eclipse 2.0i 16V Spyder May be shorter than in German

Eclipse 2.0i 16V Spyder | 2 | 107 | 4G63 Kat. | 03.97-12.00 | Engine management MPI | 42
Eclipse 2.0i 16V Spyder | 2 | 107 | 4G63 Kat. | 03.97-12.00 | Anti-lock braking system ABS | 42
Eclipse 2.0i 16V Spyder | 2 | 107 | 4G63 Kat. | 03.97-12.00 | Traction control system ABS/ASR | 63


KTS505/670:PKW:MITSUBISHI:Eclipse 2.0i 16V Turbo

MITSUBISHI Eclipse 2.0i 16V Turbo May be shorter than in German

Eclipse 2.0i 16V Turbo | 2 | 147 | 4G63 Kat. | 08.90-03.94 | Engine management MPI | 42
Eclipse 2.0i 16V Turbo | 2 | 157 | 4G63 Kat. | 08.95-04.99 | Engine management MPI | 42
Eclipse 2.0i 16V Turbo | 2 | 157 | 4G63 Kat. | 08.95-04.99 | Anti-lock braking system ABS | 42
Eclipse 2.0i 16V Turbo | 2 | 157 | 4G63 Kat. | 08.95-04.99 | Traction control system ABS/ASR | 63


KTS505/670:PKW:MITSUBISHI:Eclipse 2.4i 16V

MITSUBISHI Eclipse 2.4i 16V May be shorter than in German

Eclipse 2.4i 16V | 2,4 | 105 | 09.98-12.00 | Engine management MPI | 42
Eclipse 2.4i 16V | 2,4 | 105 | 09.98-12.00 | Anti-lock braking system ABS | 42
Eclipse 2.4i 16V | 2,4 | 105 | 09.98-12.00 | Traction control system ABS/ASR | 63


KTS505/670:PKW:MITSUBISHI:eK Active 0.7i

MITSUBISHI eK Active 0.7i May be shorter than in German

eK Active 0.7i | 0,7 | 37 | 3G83 | 05.04-08.06 | Engine management MPI | 42
eK Active 0.7i | 0,7 | 37 | 3G83 | 05.04-08.06 | Airbag AB | 30
eK Active 0.7i | 0,7 | 37 | 3G83 | 05.04-08.06 | Anti-lock braking system ABS | 42
eK Active 0.7i | 0,7 | 37 | 3G83 | 05.04-08.06 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:eK Active 0.7i 4WD

MITSUBISHI eK Active 0.7i 4WD May be shorter than in German

eK Active 0.7i 4WD | 0,7 | 37 | 3G83 | 05.04-08.06 | Engine management MPI | 42
eK Active 0.7i 4WD | 0,7 | 37 | 3G83 | 05.04-08.06 | Airbag AB | 30
eK Active 0.7i 4WD | 0,7 | 37 | 3G83 | 05.04-08.06 | Anti-lock braking system ABS | 42
eK Active 0.7i 4WD | 0,7 | 37 | 3G83 | 05.04-08.06 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:eK Active 0.7i Turbo

MITSUBISHI eK Active 0.7i Turbo May be shorter than in German

eK Active 0.7i Turbo | 0,7 | 47 | 3G83 | 05.04-08.06 | Engine management MPI | 42
eK Active 0.7i Turbo | 0,7 | 47 | 3G83 | 05.04-08.06 | Airbag AB | 30
eK Active 0.7i Turbo | 0,7 | 47 | 3G83 | 05.04-08.06 | Anti-lock braking system ABS | 42
eK Active 0.7i Turbo | 0,7 | 47 | 3G83 | 05.04-08.06 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:eK Active 0.7i Turbo 4WD

MITSUBISHI eK Active 0.7i Turbo 4WD May be shorter than in German

eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 05.04-08.06 | Engine management MPI | 42
eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 05.04-08.06 | Airbag AB | 30
eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 05.04-08.06 | Anti-lock braking system ABS | 42
eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 05.04-08.06 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:eK Classy 0.7i

MITSUBISHI eK Classy 0.7i May be shorter than in German

eK Classy 0.7i | 0,7 | 37 | 3G83 | 05.03-08.06 | Engine management MPI | 42
eK Classy 0.7i | 0,7 | 37 | 3G83 | 05.03-08.06 | Airbag AB | 30
eK Classy 0.7i | 0,7 | 37 | 3G83 | 05.03-08.06 | Anti-lock braking system ABS | 42
eK Classy 0.7i | 0,7 | 37 | 3G83 | 05.03-08.06 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:eK Classy 0.7i 4WD

MITSUBISHI eK Classy 0.7i 4WD May be shorter than in German

eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 | 05.03-08.06 | Engine management MPI | 42
eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 | 05.03-08.06 | Airbag AB | 30
eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 | 05.03-08.06 | Anti-lock braking system ABS | 42
eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 | 05.03-08.06 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:eK Sport 0.7i

MITSUBISHI eK Sport 0.7i May be shorter than in German

eK Sport 0.7i | 0,7 | 37 | 3G83 | 09.02-08.06 | Engine management MPI | 42
eK Sport 0.7i | 0,7 | 37 | 3G83 | 09.02-08.06 | Airbag AB | 30
eK Sport 0.7i | 0,7 | 37 | 3G83 | 09.02-08.06 | Anti-lock braking system ABS | 42
eK Sport 0.7i | 0,7 | 37 | 3G83 | 09.02-08.06 | Transmission control MT | 42
eK Sport 0.7i | 0,7 | 37 | 3G83 | 09.06- | Airbag AB | 30
eK Sport 0.7i | 0,7 | 37 | 3G83 | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:eK Sport 0.7i 4WD

MITSUBISHI eK Sport 0.7i 4WD May be shorter than in German

eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 | 09.02-08.06 | Engine management MPI | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 | 09.02-08.06 | Airbag AB | 30
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 | 09.02-08.06 | Anti-lock braking system ABS | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 | 09.02-08.06 | Transmission control MT | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 | 09.06- | Airbag AB | 30
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:eK Sport 0.7i Turbo

MITSUBISHI eK Sport 0.7i Turbo May be shorter than in German

eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 | 09.02-08.06 | Engine management MPI | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 | 09.02-08.06 | Airbag AB | 30
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 | 09.02-08.06 | Anti-lock braking system ABS | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 | 09.02-08.06 | Transmission control MT | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 | 09.06- | Airbag AB | 30
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:eK Sport 0.7i Turbo 4WD

MITSUBISHI eK Sport 0.7i Turbo 4WD May be shorter than in German

eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 09.02-08.06 | Engine management MPI | 42
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 09.02-08.06 | Airbag AB | 30
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 09.02-08.06 | Anti-lock braking system ABS | 42
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 09.02-08.06 | Transmission control MT | 42
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 09.06- | Airbag AB | 30
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 09.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:eK Wagon 0.7i

MITSUBISHI eK Wagon 0.7i May be shorter than in German

eK Wagon 0.7i | 0,7 | 37 | 3G83 | 09.06- | Airbag AB | 30
eK Wagon 0.7i | 0,7 | 37 | 3G83 | 09.06- | Anti-lock braking system ABS | 42
eK Wagon 0.7i | 0,7 | 37 | 3G83 | 10.01-08.06 | Engine management MPI | 42
eK Wagon 0.7i | 0,7 | 37 | 3G83 | 10.01-08.06 | Airbag AB | 30
eK Wagon 0.7i | 0,7 | 37 | 3G83 | 10.01-08.06 | Anti-lock braking system ABS | 42
eK Wagon 0.7i | 0,7 | 37 | 3G83 | 10.01-08.06 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:eK Wagon 0.7i 4WD

MITSUBISHI eK Wagon 0.7i 4WD May be shorter than in German

eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 | 09.06- | Airbag AB | 30
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 | 09.06- | Anti-lock braking system ABS | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 | 10.01-08.06 | Engine management MPI | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 | 10.01-08.06 | Airbag AB | 30
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 | 10.01-08.06 | Anti-lock braking system ABS | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 | 10.01-08.06 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Emeraude 1.8i

MITSUBISHI Emeraude 1.8i May be shorter than in German

Emeraude 1.8i | 1,8 | 99 | 6A11 | 07.92-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Emeraude 2.0i

MITSUBISHI Emeraude 2.0i May be shorter than in German

Emeraude 2.0i | 2 | 107 | 6A12 | 07.92-08.96 | Engine management MPI | 42
Emeraude 2.0i | 2 | 125 | 6A12 | 07.92-01.94 | Engine management MPI | 42
Emeraude 2.0i | 2 | 125 | 6A12 | 07.92-08.96 | Engine management MPI | 42
Emeraude 2.0i | 2 | 125 | 6A12 | 10.94-08.96 | Engine management MPI | 42
Emeraude 2.0i | 2 | 143 | 6A12 | 02.94-08.96 | Engine management MPI | 42
Emeraude 2.0i | 2 | 143 | 6A12 | 07.92-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Emeraude 2.0i 4WD

MITSUBISHI Emeraude 2.0i 4WD May be shorter than in German

Emeraude 2.0i 4WD | 2 | 125 | 6A12 | 07.92-10.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Eterna 1.8i

MITSUBISHI Eterna 1.8i May be shorter than in German

Eterna 1.8i | 1,8 | 69 | 4G37 | 07.88-10.89 | Engine management MPI | 42
Eterna 1.8i | 1,8 | 99 | 4G67 | 10.89-05.92 | Engine management MPI | 42
Eterna 1.8i | 1,8 | 103 | 4G93 | 10.94-08.96 | Engine management MPI | 42
Eterna 1.8i | 1,8 | 99 | 6A11 | 03.92-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Eterna 1.8i 4WD

MITSUBISHI Eterna 1.8i 4WD May be shorter than in German

Eterna 1.8i 4WD | 1,8 | 69 | 4G37 | 10.89-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Eterna 2.0i

MITSUBISHI Eterna 2.0i May be shorter than in German

Eterna 2.0i | 2 | 103 | 4G63 | 07.88-05.92 | Engine management MPI | 42
Eterna 2.0i | 2 | 107 | 6A12 | 03.92-08.96 | Engine management MPI | 42
Eterna 2.0i | 2 | 125 | 6A12 | 03.92-08.96 | Engine management MPI | 42
Eterna 2.0i | 2 | 125 | 6A12 | 03.92-10.93 | Engine management MPI | 42
Eterna 2.0i | 2 | 147 | 6A12 | 10.94-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Eterna 2.0i 4WD

MITSUBISHI Eterna 2.0i 4WD May be shorter than in German

Eterna 2.0i 4WD | 2 | 103 | 4G63 | 07.88-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Eterna 2.0i Turbo 4WD

MITSUBISHI Eterna 2.0i Turbo 4WD May be shorter than in German

Eterna 2.0i Turbo 4WD | 2 | 151 | 4G63 | 07.88-05.92 | Engine management MPI | 42
Eterna 2.0i Turbo 4WD | 2 | 158 | 6A12 | 03.92-10.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:FTO 1.8i

MITSUBISHI FTO 1.8i May be shorter than in German

FTO 1.8i | 1,8 | 92 | 4G93 | 09.94-07.00 | Engine management MPI | 42
FTO 1.8i | 1,8 | 92 | 4G93 | 09.94-07.00 | Engine management MPI | 42
FTO 1.8i | 1,8 | 92 | 4G93 | 09.94-07.00 | Engine management MPI | 42
FTO 1.8i | 1,8 | 92 | 4G93 | 09.94-07.00 | Airbag AB | 30
FTO 1.8i | 1,8 | 92 | 4G93 | 09.94-07.00 | Anti-lock braking system ABS | 42
FTO 1.8i | 1,8 | 92 | 4G93 | 09.94-07.00 | Transmission control MT | 42
FTO 1.8i | 1,8 | 92 | 4G93 | 09.94-07.00 | Transmission control MT 5 speed | 42
FTO 1.8i | 1,8 | 92 | 4G93 | 09.94-07.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:FTO 1.8i 16V

MITSUBISHI FTO 1.8i 16V May be shorter than in German

FTO 1.8i 16V | 1,8 | 92 | 4G93 Kat. | 10.94- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:FTO 2.0i

MITSUBISHI FTO 2.0i May be shorter than in German

FTO 2.0i | 2 | 125 | 6A12 | 09.94-07.00 | Engine management MPI | 42
FTO 2.0i | 2 | 125 | 6A12 | 09.94-07.00 | Engine management MPI | 42
FTO 2.0i | 2 | 125 | 6A12 | 09.94-07.00 | Engine management MPI | 42
FTO 2.0i | 2 | 125 | 6A12 | 09.94-07.00 | Airbag AB | 30
FTO 2.0i | 2 | 125 | 6A12 | 09.94-07.00 | Anti-lock braking system ABS | 42
FTO 2.0i | 2 | 125 | 6A12 | 09.94-07.00 | Transmission control MT | 42
FTO 2.0i | 2 | 125 | 6A12 | 09.94-07.00 | Transmission control MT 5 speed | 42
FTO 2.0i | 2 | 125 | 6A12 | 09.94-07.00 | Transmission control MT Sportronic | 42
FTO 2.0i | 2 | 147 | 6A12 | 09.94-07.00 | Engine management MPI | 42
FTO 2.0i | 2 | 147 | 6A12 | 09.94-07.00 | Engine management MPI | 42
FTO 2.0i | 2 | 147 | 6A12 | 09.94-07.00 | Engine management MPI | 42
FTO 2.0i | 2 | 147 | 6A12 | 09.94-07.00 | Airbag AB | 30
FTO 2.0i | 2 | 147 | 6A12 | 09.94-07.00 | Anti-lock braking system ABS | 42
FTO 2.0i | 2 | 147 | 6A12 | 09.94-07.00 | Transmission control MT | 42
FTO 2.0i | 2 | 147 | 6A12 | 09.94-07.00 | Transmission control MT 5 speed | 42
FTO 2.0i | 2 | 147 | 6A12 | 09.94-07.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:FTO 2.0i 24V

MITSUBISHI FTO 2.0i 24V May be shorter than in German

FTO 2.0i 24V | 2 | 125 | 6A12 DOHC Kat. | 10.94-12.00 | Engine management MPI | 42
FTO 2.0i 24V | 2 | 147 | 6A12 DOHC Kat. | 10.94-12.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 1.8 GDI

MITSUBISHI Galant 1.8 GDI May be shorter than in German

Galant 1.8 GDI | 1,8 | 110 | Kat. | 10.96-05.03 | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Galant 1.8i

MITSUBISHI Galant 1.8i May be shorter than in German

Galant 1.8i | 1,8 | 66 | 4G37 | 11.87-10.92 | Engine management MPI | 42
Galant 1.8i | 1,8 | 69 | 4G37 | 08.87-10.89 | Engine management MPI | 42
Galant 1.8i | 1,8 | 66 | 4G37 Kat. | 10.89-10.92 | Engine management MPI | 42
Galant 1.8i | 1,8 | 99 | 4G67 | 04.89-05.92 | Engine management MPI | 42
Galant 1.8i | 1,8 | 85 | 4G93 | 08.94-08.96 | Engine management MPI | 42
Galant 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Engine management GDI | 42
Galant 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Airbag AB | 30
Galant 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Anti-lock braking system ABS | 42
Galant 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Transmission control MT | 42
Galant 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Transmission control MT 5 speed | 42
Galant 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Transmission control MT Sportronic | 42
Galant 1.8i | 1,8 | 103 | 4G93 | 08.94-08.96 | Engine management MPI | 42
Galant 1.8i | 1,8 | 110 | 4G93 | 07.96-08.98 | Engine management GDI | 42
Galant 1.8i | 1,8 | 110 | 4G93 | 07.96-08.98 | Airbag AB | 30
Galant 1.8i | 1,8 | 110 | 4G93 | 07.96-08.98 | Anti-lock braking system ABS | 42
Galant 1.8i | 1,8 | 110 | 4G93 | 07.96-08.98 | Transmission control MT Sportronic | 42
Galant 1.8i | 1,8 | 99 | 6A11 | 03.92-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 1.8i 16V

MITSUBISHI Galant 1.8i 16V May be shorter than in German

Galant 1.8i 16V | 1,8 | 85 | 4G93 Kat. | 11.92-05.96 | Engine management ECI | 10
Galant 1.8i 16V | 1,8 | 85 | 4G93 Kat. | 11.92-05.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 1.8i 16V Hatchback

MITSUBISHI Galant 1.8i 16V Hatchback May be shorter than in German

Galant 1.8i 16V Hatchback | 1,8 | 93 | 4G93 Kat. | 11.92-05.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 1.8i 4WD

MITSUBISHI Galant 1.8i 4WD May be shorter than in German

Galant 1.8i 4WD | 1,8 | 69 | 4G37 | 09.88-05.92 | Engine management MPI | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 | 10.96-05.00 | Engine management GDI | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 | 10.96-05.00 | Airbag AB | 30
Galant 1.8i 4WD | 1,8 | 103 | 4G93 | 10.96-05.00 | Anti-lock braking system ABS | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 | 10.96-05.00 | Transmission control MT | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 | 10.96-05.00 | Transmission control MT 5 speed | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 | 10.96-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Galant 1.8i Hatchback

MITSUBISHI Galant 1.8i Hatchback May be shorter than in German

Galant 1.8i Hatchback | 1,8 | 66 | 4G37 | 11.88-10.92 | Engine management MPI | 42
Galant 1.8i Hatchback | 1,8 | 66 | 4G37 Kat. | 10.89-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i

MITSUBISHI Galant 2.0i May be shorter than in German

Galant 2.0i | 2 | 82 | 4G63 | 11.87-10.92 | Engine management MPI | 42
Galant 2.0i | 2 | 107 | 4G63 | 08.87-05.92 | Engine management MPI | 42
Galant 2.0i | 2 | 125 | 4G63 | 10.89-05.92 | Engine management MPI | 42
Galant 2.0i | 2 | 80 | 4G63 Kat. | 11.87-10.92 | Engine management MPI | 42
Galant 2.0i | 2 | 77 | 4G63 SOHC | 01.89-12.90 | Engine management MPI | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.92-05.96 | Transmission control MT | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.92-05.96 | Transmission control MT 5 speed | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.92-05.96 | Transmission control MT Sportronic | 42
Galant 2.0i | 2 | 107 | 4G94 | 05.00-11.05 | Engine management GDI | 42
Galant 2.0i | 2 | 107 | 4G94 | 05.00-11.05 | Airbag AB | 30
Galant 2.0i | 2 | 107 | 4G94 | 05.00-11.05 | Anti-lock braking system ABS | 42
Galant 2.0i | 2 | 107 | 4G94 | 05.00-11.05 | Transmission control MT Sportronic | 42
Galant 2.0i | 2 | 107 | 6A12 | 03.92-08.96 | Engine management MPI | 42
Galant 2.0i | 2 | 125 | 6A12 | 03.92-08.96 | Engine management MPI | 42
Galant 2.0i | 2 | 125 | 6A12 | 03.92-10.93 | Engine management MPI | 42
Galant 2.0i | 2 | 147 | 6A12 | 10.94-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 16V

MITSUBISHI Galant 2.0i 16V May be shorter than in German

Galant 2.0i 16V | 2 | 100 | 4G63 | 10.96-05.03 | Engine management MPI | 42
Galant 2.0i 16V | 2 | 107 | 4G63 | 11.87-10.92 | Engine management MPI | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Transmission control MT | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Transmission control MT 5 speed | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Transmission control MT Sportronic | 42
Galant 2.0i 16V | 2 | 106 | 4G63 Kat. | 11.87-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 16V 4WD

MITSUBISHI Galant 2.0i 16V 4WD May be shorter than in German

Galant 2.0i 16V 4WD | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i 16V 4WD | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 16V 4WD 4WS

MITSUBISHI Galant 2.0i 16V 4WD 4WS May be shorter than in German

Galant 2.0i 16V 4WD 4WS | 2 | 106 | 4G63 Kat. | 06.88-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 16V 4WD 4WS Hatchback

MITSUBISHI Galant 2.0i 16V 4WD 4WS Hatchback May be shorter than in German

Galant 2.0i 16V 4WD 4WS Hatchback | 2 | 106 | 4G63 Kat. | 04.89-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 16V 4WD Hatchback

MITSUBISHI Galant 2.0i 16V 4WD Hatchback May be shorter than in German

Galant 2.0i 16V 4WD Hatchback | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i 16V 4WD Hatchback | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 16V Hatchback

MITSUBISHI Galant 2.0i 16V Hatchback May be shorter than in German

Galant 2.0i 16V Hatchback | 2 | 107 | 4G63 | 11.88-10.92 | Engine management MPI | 42
Galant 2.0i 16V Hatchback | 2 | 101 | 4G63 Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i 16V Hatchback | 2 | 106 | 4G63 Kat. | 11.88-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 16V Station Wagon

MITSUBISHI Galant 2.0i 16V Station Wagon May be shorter than in German

Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.96-09.02 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 4WD

MITSUBISHI Galant 2.0i 4WD May be shorter than in German

Galant 2.0i 4WD | 2 | 107 | 4G63 | 09.87-05.92 | Engine management MPI | 42
Galant 2.0i 4WD | 2 | 80 | 4G63 Kat. | 12.88-10.92 | Engine management MPI | 42
Galant 2.0i 4WD | 2 | 107 | 4G94 | 05.00-11.05 | Engine management GDI | 42
Galant 2.0i 4WD | 2 | 107 | 4G94 | 05.00-11.05 | Airbag AB | 30
Galant 2.0i 4WD | 2 | 107 | 4G94 | 05.00-11.05 | Anti-lock braking system ABS | 42
Galant 2.0i 4WD | 2 | 107 | 4G94 | 05.00-11.05 | Transmission control MT 5 speed | 42
Galant 2.0i 4WD | 2 | 125 | 6A12 | 10.94-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 4WD 4WS

MITSUBISHI Galant 2.0i 4WD 4WS May be shorter than in German

Galant 2.0i 4WD 4WS | 2 | 80 | 4G63 Kat. | 06.88-10.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 4WD 4WS Hatchback

MITSUBISHI Galant 2.0i 4WD 4WS Hatchback May be shorter than in German

Galant 2.0i 4WD 4WS Hatchback | 2 | 80 | 4G63 Kat. | 04.89-10.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i 4WD Hatchback

MITSUBISHI Galant 2.0i 4WD Hatchback May be shorter than in German

Galant 2.0i 4WD Hatchback | 2 | 80 | 4G63 Kat. | 04.89-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i Hatchback

MITSUBISHI Galant 2.0i Hatchback May be shorter than in German

Galant 2.0i Hatchback | 2 | 82 | 4G63 | 11.88-10.92 | Engine management MPI | 42
Galant 2.0i Hatchback | 2 | 80 | 4G63 Kat. | 11.88-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i Turbo

MITSUBISHI Galant 2.0i Turbo May be shorter than in German

Galant 2.0i Turbo | 2 | 151 | 4G63 | 02.88-12.90 | Engine management MPI | 42
Galant 2.0i Turbo | 2 | 177 | 4G63 | 01.91-05.92 | Engine management MPI | 42
Galant 2.0i Turbo | 2 | 146 | 4G63 DOHC Kat. | 09.89-10.93 | Engine management MPI | 42
Galant 2.0i Turbo | 2 | 107 | 4G63T | 05.84-11.87 | Engine management ECI | 10


KTS505/670:PKW:MITSUBISHI:Galant 2.0i Turbo 4WD

MITSUBISHI Galant 2.0i Turbo 4WD May be shorter than in German

Galant 2.0i Turbo 4WD | 2 | 162 | 4G63 | 09.87-05.92 | Engine management MPI | 42
Galant 2.0i Turbo 4WD | 2 | 158 | 6A12 | 02.93-10.94 | Engine management MPI | 42
Galant 2.0i Turbo 4WD | 2 | 158 | 6A12 | 03.92-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i V6-24

MITSUBISHI Galant 2.0i V6-24 May be shorter than in German

Galant 2.0i V6-24 | 2 | 110 | 6A12 Kat. | 11.92-05.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i V6-24 4WS

MITSUBISHI Galant 2.0i V6-24 4WS May be shorter than in German

Galant 2.0i V6-24 4WS | 2 | 110 | 6A12 Kat. | 11.92-04.95 | Engine management MPI | 42
Galant 2.0i V6-24 4WS | 2 | 110 | 6A12 Kat. | 11.92-04.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.0i V6-24 Hatchback

MITSUBISHI Galant 2.0i V6-24 Hatchback May be shorter than in German

Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.92-05.96 | Engine management MPI | 42
Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.92-05.96 | Transmission control MT | 42
Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.92-05.96 | Transmission control MT 5 speed | 42
Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.92-05.96 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.4 GDI

MITSUBISHI Galant 2.4 GDI May be shorter than in German

Galant 2.4 GDI | 2,4 | 110 | 4G64 | 12.98-05.03 | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.4 GDI Station Wagon

MITSUBISHI Galant 2.4 GDI Station Wagon May be shorter than in German

Galant 2.4 GDI Station Wagon | 2,4 | 110 | 4G64 | 12.98-09.02 | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.4i

MITSUBISHI Galant 2.4i May be shorter than in German

Galant 2.4i | 2,4 | 121 | 4G64 | 08.98-09.02 | Engine management GDI | 42
Galant 2.4i | 2,4 | 121 | 4G64 | 08.98-09.02 | Airbag AB | 30
Galant 2.4i | 2,4 | 121 | 4G64 | 08.98-09.02 | Anti-lock braking system ABS | 42
Galant 2.4i | 2,4 | 121 | 4G64 | 08.98-09.02 | Transmission control MT Sportronic | 42
Galant 2.4i | 2,4 | 82 | G64B Kat. | 07.85-11.87 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.4i 4WD

MITSUBISHI Galant 2.4i 4WD May be shorter than in German

Galant 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-09.02 | Engine management GDI | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-09.02 | Airbag AB | 30
Galant 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-09.02 | Anti-lock braking system ABS | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-09.02 | Transmission control MT | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-09.02 | Transmission control MT 5 speed | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-09.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.5i Turbo 4WD

MITSUBISHI Galant 2.5i Turbo 4WD May be shorter than in German

Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 07.96-09.02 | Engine management MPI | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 07.96-09.02 | Engine management MPI | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 07.96-09.02 | Engine management MPI | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 07.96-09.02 | Airbag AB | 30
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 07.96-09.02 | Anti-lock braking system ABS | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 07.96-09.02 | Transmission control MT | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 07.96-09.02 | Transmission control MT 5 speed | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 07.96-09.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.5i V6-24

MITSUBISHI Galant 2.5i V6-24 May be shorter than in German

Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.96-05.03 | Engine management MPI | 42
Galant 2.5i V6-24 | 2,5 | 125 | 6G73 | 11.92-05.96 | Engine management MPI | 42
Galant 2.5i V6-24 | 2,5 | 125 | 6G73 | 11.92-05.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant 2.5i V6-24 Station Wagon

MITSUBISHI Galant 2.5i V6-24 Station Wagon May be shorter than in German

Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.96-09.02 | Engine management MPI | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.96-09.02 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant Grunder 2.4i

MITSUBISHI Galant Grunder 2.4i May be shorter than in German

Galant Grunder 2.4i | 2,4 | 119 | 4G69L | 08.04- | Engine management MPI | 42
Galant Grunder 2.4i | 2,4 | 119 | 4G69L | 08.04- | Airbag AB | 30
Galant Grunder 2.4i | 2,4 | 119 | 4G69L | 08.04- | Anti-lock braking system ABS | 42
Galant Grunder 2.4i | 2,4 | 119 | 4G69L | 08.04- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Galant Sedan 2.0i

MITSUBISHI Galant Sedan 2.0i May be shorter than in German

Galant Sedan 2.0i | 2 | 82 | 4G63 | 07.90-10.92 | Engine management MPI | 42
Galant Sedan 2.0i | 2 | 102 | 4G63 DOHC | 01.89-12.93 | Engine management MPI | 42
Galant Sedan 2.0i | 2 | 77 | 4G63 SOHC | 01.90-12.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant Sedan 2.0i 16V

MITSUBISHI Galant Sedan 2.0i 16V May be shorter than in German

Galant Sedan 2.0i 16V | 2 | 107 | 4G63 | 07.90-10.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant Sedan 2.0i Turbo

MITSUBISHI Galant Sedan 2.0i Turbo May be shorter than in German

Galant Sedan 2.0i Turbo | 2 | 148 | 4G63 DOHC | 01.90-12.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant Sports 2.0i

MITSUBISHI Galant Sports 2.0i May be shorter than in German

Galant Sports 2.0i | 2 | 107 | 6A12 | 08.94-09.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galant Sports 2.0i Turbo 4WD

MITSUBISHI Galant Sports 2.0i Turbo 4WD May be shorter than in German

Galant Sports 2.0i Turbo 4WD | 2 | 158 | 6A12 | 08.94-08.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Galloper 3.0 V6

MITSUBISHI Galloper 3.0 V6 May be shorter than in German

Galloper 3.0 V6 | 3 | 104 | G6AT | 09.98-12.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Grandis 2.4

MITSUBISHI Grandis 2.4 May be shorter than in German

Grandis 2.4 | 2,4 | 121 | 4G69 MIVEC | 01.04- | Engine management MPI | 42
Grandis 2.4 | 2,4 | 121 | 4G69 MIVEC | 01.04- | Engine management MPI | 42
Grandis 2.4 | 2,4 | 121 | 4G69 MIVEC | 01.04- | Airbag AB | 30
Grandis 2.4 | 2,4 | 121 | 4G69 MIVEC | 01.04- | Airbag AB | 30
Grandis 2.4 | 2,4 | 121 | 4G69 MIVEC | 01.04- | Transmission control MT | 42
Grandis 2.4 | 2,4 | 121 | 4G69 MIVEC | 01.04- | Transmission control MT 5 speed | 42
Grandis 2.4 | 2,4 | 121 | 4G69 MIVEC | 01.04- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Grandis 2.4i

MITSUBISHI Grandis 2.4i May be shorter than in German

Grandis 2.4i | 2,4 | 121 | 4G69 | 05.03- | Engine management MPI | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 05.03- | Anti-theft system Immobilizer (WFS) | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 05.03- | Airbag AB | 30
Grandis 2.4i | 2,4 | 121 | 4G69 | 05.03- | Anti-lock braking system ABS | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 05.03- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Grandis 2.4i 16V

MITSUBISHI Grandis 2.4i 16V May be shorter than in German

Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.97- | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Grandis 2.4i 4WD

MITSUBISHI Grandis 2.4i 4WD May be shorter than in German

Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 05.03- | Engine management MPI | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 05.03- | Anti-theft system Immobilizer (WFS) | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 05.03- | Airbag AB | 30
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 05.03- | Anti-lock braking system ABS | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 05.03- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:GTO 3.0i 4WD

MITSUBISHI GTO 3.0i 4WD May be shorter than in German

GTO 3.0i 4WD | 3 | 165 | 6G72 | 10.90-07.00 | Engine management MPI | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 | 10.90-07.00 | Engine management MPI | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 | 10.90-07.00 | Engine management MPI | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 | 10.90-07.00 | Airbag AB | 30
GTO 3.0i 4WD | 3 | 165 | 6G72 | 10.90-07.00 | Anti-lock braking system ABS | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 | 10.90-07.00 | Transmission control MT | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 | 10.90-07.00 | Transmission control MT 5 speed | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 | 10.90-07.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:GTO 3.0i Turbo 4WD

MITSUBISHI GTO 3.0i Turbo 4WD May be shorter than in German

GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 | 10.90-07.00 | Engine management MPI | 42
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 | 10.90-07.00 | Engine management MPI | 42
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 | 10.90-07.00 | Engine management MPI | 42
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 | 10.90-07.00 | Airbag AB | 30
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 | 10.90-07.00 | Anti-lock braking system ABS | 42
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 | 10.90-07.00 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:i 0.7i

MITSUBISHI i 0.7i May be shorter than in German

i 0.7i | 0,7 | 38 | 3B20 | 10.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:i 0.7i 4WD

MITSUBISHI i 0.7i 4WD May be shorter than in German

i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:i 0.7i Turbo

MITSUBISHI i 0.7i Turbo May be shorter than in German

i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:i 0.7i Turbo 4WD

MITSUBISHI i 0.7i Turbo 4WD May be shorter than in German

i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:L 200 2.0i 16V

MITSUBISHI L 200 2.0i 16V May be shorter than in German

L 200 2.0i 16V | 2 | 90 | 4G63 Kat. | 01.96-06.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:L 200 2.4i 2WD

MITSUBISHI L 200 2.4i 2WD May be shorter than in German

L 200 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 06.90-11.97 | Engine management MPI | 42
L 200 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 06.90-11.97 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:L 200 2.4i 4WD

MITSUBISHI L 200 2.4i 4WD May be shorter than in German

L 200 2.4i 4WD | 2,4 | 82 | 4G64 Kat. | 06.94-11.97 | Engine management MPI | 42
L 200 2.4i 4WD | 2,4 | 97 | 4G64 Kat. | 01.96- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:L 300 2.0i Wagon

MITSUBISHI L 300 2.0i Wagon May be shorter than in German

L 300 2.0i Wagon | 2 | 0 | 4G63 | 01.91-12.96 | Engine management MPI | 42
L 300 2.0i Wagon | 2 | 0 | 4G63 | 01.91-12.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:L 300 2.0i Wagon 2WD

MITSUBISHI L 300 2.0i Wagon 2WD May be shorter than in German

L 300 2.0i Wagon 2WD | 2 | 83 | 4G63 Kat. | 06.96-08.97 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:L 300 2.4i Wagon 4WD

MITSUBISHI L 300 2.4i Wagon 4WD May be shorter than in German

L 300 2.4i Wagon 4WD | 2,4 | 82 | 4G64 Kat. | 11.88-06.95 | Engine management MPI | 42
L 300 2.4i Wagon 4WD | 2,4 | 80 | G64B Kat. | 11.86-10.88 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:L 400 2.0i

MITSUBISHI L 400 2.0i May be shorter than in German

L 400 2.0i | 2 | 83 | 4G63 Kat. | 12.94-03.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:L 400 2.4i

MITSUBISHI L 400 2.4i May be shorter than in German

L 400 2.4i | 2,4 | 97 | 4G64 Kat. | 12.94-03.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer

MITSUBISHI Lancer May be shorter than in German

Lancer | 1,6 | 77 | 4G92 Kat. | 10.92-06.96 | Engine management MPI | 42
Lancer | 1,8 | 86 | 4G93 Kat. | 10.92-06.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.3I

MITSUBISHI Lancer 1.3I May be shorter than in German

Lancer 1.3I | 1,3 | 55 | 4G13 | 01.89-12.94 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 06.03- | Engine management MPI | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 06.03- | Engine management MPI | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 06.03- | Airbag AB | 30
Lancer 1.3i | 1,3 | 60 | 4G13 | 06.03- | Airbag AB | 30
Lancer 1.3i | 1,3 | 60 | 4G13 | 06.03- | Transmission control MT | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 06.03- | Transmission control MT 5 speed | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 06.03- | Transmission control MT Sportronic | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 08.95-05.00 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 08.95-05.00 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 08.95-05.00 | Airbag AB | 30
Lancer 1.3i | 1,3 | 65 | 4G13 | 08.95-05.00 | Anti-lock braking system ABS | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 08.95-05.00 | Transmission control MT | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 08.95-05.00 | Transmission control MT 5 speed | 42
Lancer 1.3i | 1,3 | 58 | 4G13 Kat. | 07.93-12.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.3i 12V

MITSUBISHI Lancer 1.3i 12V May be shorter than in German

Lancer 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.95-05.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.3i Hatchback

MITSUBISHI Lancer 1.3i Hatchback May be shorter than in German

Lancer 1.3i Hatchback | 1,3 | 55 | 4G13 Kat. | 06.92-07.95 | Engine management MPI | 42
Lancer 1.3i Hatchback | 1,3 | 55 | 4G13 Kat. | 06.92-07.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.5

MITSUBISHI Lancer 1.5 May be shorter than in German

Lancer 1.5 | 1,5 | 51 | 4G15 | 07.93-12.94 | Engine management MPI | 42
Lancer 1.5 | 1,5 | 67 | 4G15 | 11.95-09.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.5 12V

MITSUBISHI Lancer 1.5 12V May be shorter than in German

Lancer 1.5 12V | 1,5 | 67 | 4G15 | 06.92-07.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.5 8V

MITSUBISHI Lancer 1.5 8V May be shorter than in German

Lancer 1.5 8V | 1,5 | 62 | 4G15 | 04.88-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.5i

MITSUBISHI Lancer 1.5i May be shorter than in German

Lancer 1.5i | 1,5 | 60 | 4G15 | 06.88-10.91 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 01.98- | Engine management MPI | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 01.98- | Engine management MPI | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 01.98- | Airbag AB | 30
Lancer 1.5i | 1,5 | 64 | 4G15 | 01.98- | Airbag AB | 30
Lancer 1.5i | 1,5 | 64 | 4G15 | 01.98- | Transmission control MT | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 01.98- | Transmission control MT 5 speed | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 01.98- | Transmission control MT Sportronic | 42
Lancer 1.5i | 1,5 | 66 | 4G15 | 02.03- | Engine management GDI | 42
Lancer 1.5i | 1,5 | 66 | 4G15 | 02.03- | Engine management MPI | 42
Lancer 1.5i | 1,5 | 66 | 4G15 | 02.03- | Airbag AB | 30
Lancer 1.5i | 1,5 | 66 | 4G15 | 02.03- | Anti-lock braking system ABS | 42
Lancer 1.5i | 1,5 | 66 | 4G15 | 02.03- | Transmission control MT 5 speed | 42
Lancer 1.5i | 1,5 | 67 | 4G15 | 10.91-10.95 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Airbag AB | 30
Lancer 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Anti-lock braking system ABS | 42
Lancer 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Transmission control MT | 42
Lancer 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Transmission control MT Sportronic | 42
Lancer 1.5i | 1,5 | 70 | 4G15 | 08.95-02.00 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 81 | 4G15 | 06.99-05.00 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 81 | 4G15 | 06.99-05.00 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 81 | 4G15 | 06.99-05.00 | Airbag AB | 30
Lancer 1.5i | 1,5 | 81 | 4G15 | 06.99-05.00 | Anti-lock braking system ABS | 42
Lancer 1.5i | 1,5 | 81 | 4G15 | 06.99-05.00 | Transmission control MT | 42
Lancer 1.5i | 1,5 | 81 | 4G15 | 06.99-05.00 | Transmission control MT 5 speed | 42
Lancer 1.5i | 1,5 | 81 | 4G15 | 06.99-05.00 | Transmission control MT Sportronic | 42
Lancer 1.5i | 1,5 | 94 | 4G15 | 01.96-12.04 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 62 | 4G15 Kat. | 04.88-05.92 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 85 | 4G91 | 10.91-10.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.5i 12V

MITSUBISHI Lancer 1.5i 12V May be shorter than in German

Lancer 1.5i 12V | 1,5 | 65 | 4G15 SOHC | 01.90-12.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.5i 4WD

MITSUBISHI Lancer 1.5i 4WD May be shorter than in German

Lancer 1.5i 4WD | 1,5 | 66 | 4G15 | 02.03- | Engine management MPI | 42
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 | 02.03- | Airbag AB | 30
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 | 02.03- | Anti-lock braking system ABS | 42
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 | 02.03- | Transmission control MT 5 speed | 42
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-05.00 | Engine management MPI | 42
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-05.00 | Engine management MPI | 42
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-05.00 | Airbag AB | 30
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-05.00 | Anti-lock braking system ABS | 42
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-05.00 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.5i Hatchback

MITSUBISHI Lancer 1.5i Hatchback May be shorter than in German

Lancer 1.5i Hatchback | 1,5 | 62 | 4G15 | 05.89-05.92 | Engine management MPI | 42
Lancer 1.5i Hatchback | 1,5 | 62 | 4G15 Kat. | 11.89-03.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.5i Station Wagon

MITSUBISHI Lancer 1.5i Station Wagon May be shorter than in German

Lancer 1.5i Station Wagon | 1,5 | 66 | 4G15 Kat. | 06.88-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i

MITSUBISHI Lancer 1.6i May be shorter than in German

Lancer 1.6i | 1,6 | 72 | 4G18 | 06.03- | Airbag AB | 30
Lancer 1.6i | 1,6 | 72 | 4G18 | 06.03- | Transmission control MT Sportronic | 42
Lancer 1.6i | 1,6 | 77 | 4G18 | 05.00-02.03 | Engine management GDI | 42
Lancer 1.6i | 1,6 | 81 | 4G18 | 11.93-12.96 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 92 | 4G61 | 05.88-10.91 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 90 | 4G61 DOHC | 10.90-09.92 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 81 | 4G92 | 07.99-02.01 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 91 | 4G92 | 01.96-12.03 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 129 | 4G92 | 10.92-05.00 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 129 | 4G92 | 10.92-05.00 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 129 | 4G92 | 10.92-05.00 | Airbag AB | 30
Lancer 1.6i | 1,6 | 129 | 4G92 | 10.92-05.00 | Anti-lock braking system ABS | 42
Lancer 1.6i | 1,6 | 129 | 4G92 | 10.92-05.00 | Transmission control MT | 42
Lancer 1.6i | 1,6 | 129 | 4G92 | 10.92-05.00 | Transmission control MT 5 speed | 42
Lancer 1.6i | 1,6 | 103 | 6A10 | 10.91-10.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i 16V

MITSUBISHI Lancer 1.6i 16V May be shorter than in German

Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.95-09.00 | Engine management MPI | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.95-09.00 | Airbag AB | 30
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.95-09.00 | Airbag AB | 30
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.95-09.00 | Transmission control MT | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.95-09.00 | Transmission control MT 5 speed | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.95-09.00 | Transmission control MT Sportronic | 42
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 05.92-12.96 | Engine management MPI | 42
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 05.92-12.96 | Transmission control MT | 42
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 05.92-12.96 | Transmission control MT 5 speed | 42
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 05.92-12.96 | Transmission control MT Sportronic | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.93-12.96 | Engine management MPI | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.93-12.96 | Airbag AB | 30
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.93-12.96 | Airbag AB | 30
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.93-12.96 | Transmission control MT | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.93-12.96 | Transmission control MT 5 speed | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.93-12.96 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i 16V 4WD

MITSUBISHI Lancer 1.6i 16V 4WD May be shorter than in German

Lancer 1.6i 16V 4WD | 1,6 | 83 | 4G92 Kat. | 05.92-11.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i 16V 4WD Hatchback

MITSUBISHI Lancer 1.6i 16V 4WD Hatchback May be shorter than in German

Lancer 1.6i 16V 4WD Hatchback | 1,6 | 83 | 4G92 Kat. | 06.92-07.95 | Engine management MPI | 42
Lancer 1.6i 16V 4WD Hatchback | 1,6 | 83 | 4G92 Kat. | 06.92-07.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i 16V 4WD Station Wagon

MITSUBISHI Lancer 1.6i 16V 4WD Station Wagon May be shorter than in German

Lancer 1.6i 16V 4WD Station Wagon | 1,6 | 83 | 4G92 Kat. | 06.92-09.00 | Engine management MPI | 42
Lancer 1.6i 16V 4WD Station Wagon | 1,6 | 83 | 4G92 Kat. | 06.92-09.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i 16V Hatchback

MITSUBISHI Lancer 1.6i 16V Hatchback May be shorter than in German

Lancer 1.6i 16V Hatchback | 1,6 | 91 | 4G61 | 04.88-05.90 | Engine management MPI | 42
Lancer 1.6i 16V Hatchback | 1,6 | 91 | 4G61 Kat. | 11.89-05.90 | Engine management MPI | 42
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 06.92-07.95 | Engine management MPI | 42
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 06.92-07.95 | Engine management MPI | 42
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 06.92-07.95 | Transmission control MT | 42
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 06.92-07.95 | Transmission control MT 5 speed | 42
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 06.92-07.95 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i 16V Station Wagon

MITSUBISHI Lancer 1.6i 16V Station Wagon May be shorter than in German

Lancer 1.6i 16V Station Wagon | 1,6 | 83 | 4G92 Kat. | 06.92-09.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i 4WD

MITSUBISHI Lancer 1.6i 4WD May be shorter than in German

Lancer 1.6i 4WD | 1,6 | 96 | 4G61 | 09.89-10.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i Turbo

MITSUBISHI Lancer 1.6i Turbo May be shorter than in German

Lancer 1.6i Turbo | 1,6 | 107 | 4G61 | 05.88-09.89 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.6i Turbo 4WD

MITSUBISHI Lancer 1.6i Turbo 4WD May be shorter than in German

Lancer 1.6i Turbo 4WD | 1,6 | 107 | 4G61 | 05.88-10.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.8i

MITSUBISHI Lancer 1.8i May be shorter than in German

Lancer 1.8i | 1,8 | 84 | 4G93 | 02.03-12.04 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 84 | 4G93 | 02.03-12.04 | Airbag AB | 30
Lancer 1.8i | 1,8 | 84 | 4G93 | 02.03-12.04 | Anti-lock braking system ABS | 42
Lancer 1.8i | 1,8 | 84 | 4G93 | 02.03-12.04 | Transmission control MT 5 speed | 42
Lancer 1.8i | 1,8 | 88 | 4G93 | 10.92-10.96 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 88 | 4G93 | 10.92-10.96 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 88 | 4G93 | 10.92-10.96 | Airbag AB | 30
Lancer 1.8i | 1,8 | 91 | 4G93 | 01.90- | Engine management MPI | 42
Lancer 1.8i | 1,8 | 92 | 4G93 | 07.96-05.00 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 92 | 4G93 | 07.96-05.00 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 92 | 4G93 | 07.96-05.00 | Airbag AB | 30
Lancer 1.8i | 1,8 | 92 | 4G93 | 07.96-05.00 | Anti-lock braking system ABS | 42
Lancer 1.8i | 1,8 | 92 | 4G93 | 07.96-05.00 | Transmission control MT | 42
Lancer 1.8i | 1,8 | 92 | 4G93 | 07.96-05.00 | Transmission control MT 5 speed | 42
Lancer 1.8i | 1,8 | 92 | 4G93 | 07.96-05.00 | Transmission control MT Sportronic | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Airbag AB | 30
Lancer 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Anti-lock braking system ABS | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Transmission control MT | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Transmission control MT 5 speed | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.8i 16V

MITSUBISHI Lancer 1.8i 16V May be shorter than in German

Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 05.92-12.96 | Engine management MPI | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 05.92-12.96 | Engine management MPI | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 05.92-12.96 | Transmission control MT | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 05.92-12.96 | Transmission control MT 5 speed | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 05.92-12.96 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.8i 16V Hatchback

MITSUBISHI Lancer 1.8i 16V Hatchback May be shorter than in German

Lancer 1.8i 16V Hatchback | 1,8 | 100 | 4G67 | 11.89-05.92 | Engine management MPI | 42
Lancer 1.8i 16V Hatchback | 1,8 | 100 | 4G67 Kat. | 11.89-05.92 | Engine management MPI | 42
Lancer 1.8i 16V Hatchback | 1,8 | 103 | 4G93 Kat. | 06.92-07.95 | Engine management MPI | 42
Lancer 1.8i 16V Hatchback | 1,8 | 103 | 4G93 Kat. | 06.92-07.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.8i 4WD Hatchback

MITSUBISHI Lancer 1.8i 4WD Hatchback May be shorter than in German

Lancer 1.8i 4WD Hatchback | 1,8 | 71 | 4G37 Kat. | 05.89-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.8i 4WD Station Wagon

MITSUBISHI Lancer 1.8i 4WD Station Wagon May be shorter than in German

Lancer 1.8i 4WD Station Wagon | 1,8 | 69 | 4G37 Kat. | 06.90-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.8i Turbo

MITSUBISHI Lancer 1.8i Turbo May be shorter than in German

Lancer 1.8i Turbo | 1,8 | 121 | 4G93 | 01.04- | Engine management GDI | 42
Lancer 1.8i Turbo | 1,8 | 121 | 4G93 | 01.04- | Airbag AB | 30
Lancer 1.8i Turbo | 1,8 | 121 | 4G93 | 01.04- | Anti-lock braking system ABS | 42
Lancer 1.8i Turbo | 1,8 | 121 | 4G93 | 01.04- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Lancer 1.8i Turbo 4WD

MITSUBISHI Lancer 1.8i Turbo 4WD May be shorter than in German

Lancer 1.8i Turbo 4WD | 1,8 | 143 | 4G93 | 10.91-10.95 | Engine management MPI | 42
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-05.00 | Engine management MPI | 42
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-05.00 | Engine management MPI | 42
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-05.00 | Airbag AB | 30
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-05.00 | Anti-lock braking system ABS | 42
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer 2.0i

MITSUBISHI Lancer 2.0i May be shorter than in German

Lancer 2.0i | 2 | 99 | 4G63 | 06.03- | Engine management MPI | 42
Lancer 2.0i | 2 | 99 | 4G63 | 06.03- | Engine management MPI | 42
Lancer 2.0i | 2 | 99 | 4G63 | 06.03- | Airbag AB | 30
Lancer 2.0i | 2 | 99 | 4G63 | 06.03- | Airbag AB | 30
Lancer 2.0i | 2 | 99 | 4G63 | 06.03- | Transmission control MT | 42
Lancer 2.0i | 2 | 99 | 4G63 | 06.03- | Transmission control MT 5 speed | 42
Lancer 2.0i | 2 | 99 | 4G63 | 06.03- | Transmission control MT Sportronic | 42
Lancer 2.0i | 2 | 84 | 4G94 | 01.05- | Engine management MPI | 42
Lancer 2.0i | 2 | 84 | 4G94 | 01.05- | Airbag AB | 30
Lancer 2.0i | 2 | 84 | 4G94 | 01.05- | Anti-lock braking system ABS | 42
Lancer 2.0i | 2 | 84 | 4G94 | 01.05- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Lancer 2.0i Station Wagon

MITSUBISHI Lancer 2.0i Station Wagon May be shorter than in German

Lancer 2.0i Station Wagon | 2 | 99 | 4G63 | 06.03- | Engine management MPI | 42
Lancer 2.0i Station Wagon | 2 | 99 | 4G63 | 06.03- | Airbag AB | 30
Lancer 2.0i Station Wagon | 2 | 99 | 4G63 | 06.03- | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Lancer 2.0i Turbo 4WD

MITSUBISHI Lancer 2.0i Turbo 4WD May be shorter than in German

Lancer 2.0i Turbo 4WD | 2 | 206 | 4B11 | 10.07- | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 184 | 4G63 | 10.92-01.94 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 191 | 4G63 | 01.94-10.96 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 191 | 4G63 | 01.94-10.96 | Airbag AB | 30
Lancer 2.0i Turbo 4WD | 2 | 191 | 4G63 | 01.94-10.96 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 | 02.02-01.03 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 | 02.02-01.03 | Airbag AB | 30
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 | 02.02-01.03 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 | 02.02-01.03 | Transmission control MT 5 speed | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 01.01-01.07 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 01.01-01.07 | Airbag AB | 30
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 01.01-01.07 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 01.01-01.07 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 01.01-01.07 | Transmission control MT | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 01.01-01.07 | Transmission control MT 5 speed | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 01.01-01.07 | Transmission control MT Sportronic | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 08.96-05.00 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 08.96-05.00 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 08.96-05.00 | Airbag AB | 30
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 08.96-05.00 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 08.96-05.00 | Transmission control MT | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 | 08.96-05.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo5/Evo6

MITSUBISHI Lancer 2.0i Turbo Evo5/Evo6 May be shorter than in German

Lancer 2.0i Turbo Evo5/Evo6 | 2 | 206 | 4G63 Kat. | 01.98-09.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo8

MITSUBISHI Lancer 2.0i Turbo Evo8 May be shorter than in German

Lancer 2.0i Turbo Evo8 | 2 | 195 | 4G63 | 01.04-07.05 | Engine management MPI | 42
Lancer 2.0i Turbo Evo8 | 2 | 195 | 4G63 | 01.04-07.05 | Airbag AB | 30
Lancer 2.0i Turbo Evo8 | 2 | 195 | 4G63 | 01.04-07.05 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Lancer Cedia 1.5i

MITSUBISHI Lancer Cedia 1.5i May be shorter than in German

Lancer Cedia 1.5i | 1,5 | 66 | 4G15 | 05.01-02.03 | Engine management MPI | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 | 05.01-02.03 | Airbag AB | 30
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 | 05.01-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 | 05.01-02.03 | Transmission control MT | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 | 05.01-02.03 | Transmission control MT 5 speed | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 | 05.01-02.03 | Transmission control MT Sportronic | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 | 05.00-02.03 | Engine management MPI | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 | 05.00-02.03 | Airbag AB | 30
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 | 05.00-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 | 05.00-02.03 | Transmission control MT | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 | 05.00-02.03 | Transmission control MT 5 speed | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 | 05.00-02.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer Cedia 1.5i 4WD

MITSUBISHI Lancer Cedia 1.5i 4WD May be shorter than in German

Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 | 05.02-02.03 | Engine management MPI | 42
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 | 05.02-02.03 | Airbag AB | 30
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 | 05.02-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 | 05.02-02.03 | Transmission control MT 5 speed | 42
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 | 08.00-02.03 | Engine management MPI | 42
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 | 08.00-02.03 | Airbag AB | 30
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 | 08.00-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 | 08.00-02.03 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Lancer Cedia 1.8i

MITSUBISHI Lancer Cedia 1.8i May be shorter than in German

Lancer Cedia 1.8i | 1,8 | 96 | 4G93 | 05.00-02.03 | Engine management GDI | 42
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 | 05.00-02.03 | Airbag AB | 30
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 | 05.00-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 | 05.00-02.03 | Transmission control MT | 42
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 | 05.00-02.03 | Transmission control MT 5 speed | 42
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 | 05.00-02.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer Cedia 1.8i 4WD

MITSUBISHI Lancer Cedia 1.8i 4WD May be shorter than in German

Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 | 08.00-02.03 | Engine management GDI | 42
Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 | 08.00-02.03 | Airbag AB | 30
Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 | 08.00-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 | 08.00-02.03 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Lancer Cedia Wagon 1.8i

MITSUBISHI Lancer Cedia Wagon 1.8i May be shorter than in German

Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 | 10.00-02.03 | Engine management GDI | 42
Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 | 10.00-02.03 | Airbag AB | 30
Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 | 10.00-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 | 10.00-02.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer Cedia Wagon 1.8i 4WD

MITSUBISHI Lancer Cedia Wagon 1.8i 4WD May be shorter than in German

Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 | 10.00-02.03 | Engine management GDI | 42
Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 | 10.00-02.03 | Airbag AB | 30
Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 | 10.00-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 | 10.00-02.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer Cedia Wagon 1.8i Turbo

MITSUBISHI Lancer Cedia Wagon 1.8i Turbo May be shorter than in German

Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 | 05.01-02.03 | Engine management GDI | 42
Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 | 05.01-02.03 | Airbag AB | 30
Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 | 05.01-02.03 | Anti-lock braking system ABS | 42
Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 | 05.01-02.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer F-STYLE 1.6i

MITSUBISHI Lancer F-STYLE 1.6i May be shorter than in German

Lancer F-STYLE 1.6i | 1,6 | 81 | 4G92 | 02.01-02.04 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer F-STYLE 1.8i

MITSUBISHI Lancer F-STYLE 1.8i May be shorter than in German

Lancer F-STYLE 1.8i | 1,8 | 91 | 4G93 | 10.02-02.04 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer New 1.6i

MITSUBISHI Lancer New 1.6i May be shorter than in German

Lancer New 1.6i | 1,6 | 81 | 4G92 | 11.03- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer New 1.8i Cedia

MITSUBISHI Lancer New 1.8i Cedia May be shorter than in German

Lancer New 1.8i Cedia | 1,8 | 91 | 4G93 | 10.02-05.04 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer New 2.0i

MITSUBISHI Lancer New 2.0i May be shorter than in German

Lancer New 2.0i | 2 | 104 | 4G63 | 11.03- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer Sedan 1.5 12V

MITSUBISHI Lancer Sedan 1.5 12V May be shorter than in German

Lancer Sedan 1.5 12V | 1,5 | 71 | 4G15 SOHC | 01.90-12.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer Sedan 1.5i

MITSUBISHI Lancer Sedan 1.5i May be shorter than in German

Lancer Sedan 1.5i | 1,5 | 61 | 4G15 | 01.89-12.90 | Engine management MPI | 42
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 07.93-12.97 | Engine management MPI | 42
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 07.93-12.97 | Airbag AB | 30
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 07.93-12.97 | Airbag AB | 30
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 07.93-12.97 | Transmission control MT | 42
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 07.93-12.97 | Transmission control MT 5 speed | 42
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 07.93-12.97 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer Sedan 1.6i 16V

MITSUBISHI Lancer Sedan 1.6i 16V May be shorter than in German

Lancer Sedan 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 01.93-12.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Lancer Sedan 1.8i

MITSUBISHI Lancer Sedan 1.8i May be shorter than in German

Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 05.96-05.01 | Engine management MPI | 42
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 05.96-05.01 | Airbag AB | 30
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 05.96-05.01 | Airbag AB | 30
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 05.96-05.01 | Transmission control MT | 42
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 05.96-05.01 | Transmission control MT 5 speed | 42
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 05.96-05.01 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer Wagon 1.5i

MITSUBISHI Lancer Wagon 1.5i May be shorter than in German

Lancer Wagon 1.5i | 1,5 | 66 | 4G15 | 01.05- | Engine management MPI | 42
Lancer Wagon 1.5i | 1,5 | 66 | 4G15 | 01.05- | Airbag AB | 30
Lancer Wagon 1.5i | 1,5 | 66 | 4G15 | 01.05- | Anti-lock braking system ABS | 42
Lancer Wagon 1.5i | 1,5 | 66 | 4G15 | 01.05- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer Wagon 1.8i

MITSUBISHI Lancer Wagon 1.8i May be shorter than in German

Lancer Wagon 1.8i | 1,8 | 84 | 4G93 | 02.03- | Engine management GDI | 42
Lancer Wagon 1.8i | 1,8 | 84 | 4G93 | 02.03- | Airbag AB | 30
Lancer Wagon 1.8i | 1,8 | 84 | 4G93 | 02.03- | Anti-lock braking system ABS | 42
Lancer Wagon 1.8i | 1,8 | 84 | 4G93 | 02.03- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Lancer Wagon 1.8i 4WD

MITSUBISHI Lancer Wagon 1.8i 4WD May be shorter than in German

Lancer Wagon 1.8i 4WD | 1,8 | 69 | 4G37 | 10.90-09.92 | Engine management MPI | 42
Lancer Wagon 1.8i 4WD | 1,8 | 84 | 4G93 | 02.03- | Engine management GDI | 42
Lancer Wagon 1.8i 4WD | 1,8 | 84 | 4G93 | 02.03- | Airbag AB | 30
Lancer Wagon 1.8i 4WD | 1,8 | 84 | 4G93 | 02.03- | Anti-lock braking system ABS | 42
Lancer Wagon 1.8i 4WD | 1,8 | 84 | 4G93 | 02.03- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Lancer Wagon 1.8i Turbo

MITSUBISHI Lancer Wagon 1.8i Turbo May be shorter than in German

Lancer Wagon 1.8i Turbo | 1,8 | 121 | 4G93 | 02.03- | Engine management GDI | 42
Lancer Wagon 1.8i Turbo | 1,8 | 121 | 4G93 | 02.03- | Airbag AB | 30
Lancer Wagon 1.8i Turbo | 1,8 | 121 | 4G93 | 02.03- | Anti-lock braking system ABS | 42
Lancer Wagon 1.8i Turbo | 1,8 | 121 | 4G93 | 02.03- | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Legnum 1.8i

MITSUBISHI Legnum 1.8i May be shorter than in German

Legnum 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Engine management GDI | 42
Legnum 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Engine management MPI | 42
Legnum 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Engine management MPI | 42
Legnum 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Airbag AB | 30
Legnum 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Anti-lock braking system ABS | 42
Legnum 1.8i | 1,8 | 99 | 4G93 | 08.98-05.00 | Transmission control MT Sportronic | 42
Legnum 1.8i | 1,8 | 103 | 4G93 | 06.96-05.00 | Engine management GDI | 42
Legnum 1.8i | 1,8 | 103 | 4G93 | 06.96-05.00 | Engine management MPI | 42
Legnum 1.8i | 1,8 | 103 | 4G93 | 06.96-05.00 | Engine management MPI | 42
Legnum 1.8i | 1,8 | 103 | 4G93 | 06.96-05.00 | Airbag AB | 30
Legnum 1.8i | 1,8 | 103 | 4G93 | 06.96-05.00 | Anti-lock braking system ABS | 42
Legnum 1.8i | 1,8 | 103 | 4G93 | 06.96-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Legnum 1.8i 4WD

MITSUBISHI Legnum 1.8i 4WD May be shorter than in German

Legnum 1.8i 4WD | 1,8 | 103 | 4G93 | 11.96-05.00 | Engine management GDI | 42
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 | 11.96-05.00 | Engine management MPI | 42
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 | 11.96-05.00 | Engine management MPI | 42
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 | 11.96-05.00 | Airbag AB | 30
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 | 11.96-05.00 | Anti-lock braking system ABS | 42
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 | 11.96-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Legnum 2.0i

MITSUBISHI Legnum 2.0i May be shorter than in German

Legnum 2.0i | 2 | 107 | 4G94 | 05.00-08.02 | Engine management GDI | 42
Legnum 2.0i | 2 | 107 | 4G94 | 05.00-08.02 | Engine management MPI | 42
Legnum 2.0i | 2 | 107 | 4G94 | 05.00-08.02 | Engine management MPI | 42
Legnum 2.0i | 2 | 107 | 4G94 | 05.00-08.02 | Airbag AB | 30
Legnum 2.0i | 2 | 107 | 4G94 | 05.00-08.02 | Anti-lock braking system ABS | 42
Legnum 2.0i | 2 | 107 | 4G94 | 05.00-08.02 | Transmission control MT Sportronic | 42
Legnum 2.0i | 2 | 107 | 6A12 | 06.96-08.98 | Engine management MPI | 42
Legnum 2.0i | 2 | 107 | 6A12 | 06.96-08.98 | Engine management MPI | 42
Legnum 2.0i | 2 | 107 | 6A12 | 06.96-08.98 | Anti-lock braking system ABS | 42
Legnum 2.0i | 2 | 107 | 6A12 | 06.96-08.98 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Legnum 2.0i 4WD

MITSUBISHI Legnum 2.0i 4WD May be shorter than in German

Legnum 2.0i 4WD | 2 | 107 | 4G94 | 05.00-08.02 | Engine management GDI | 42
Legnum 2.0i 4WD | 2 | 107 | 4G94 | 05.00-08.02 | Engine management MPI | 42
Legnum 2.0i 4WD | 2 | 107 | 4G94 | 05.00-08.02 | Engine management MPI | 42
Legnum 2.0i 4WD | 2 | 107 | 4G94 | 05.00-08.02 | Airbag AB | 30
Legnum 2.0i 4WD | 2 | 107 | 4G94 | 05.00-08.02 | Anti-lock braking system ABS | 42
Legnum 2.0i 4WD | 2 | 107 | 4G94 | 05.00-08.02 | Transmission control MT Sportronic | 42
Legnum 2.0i 4WD | 2 | 107 | 6A12 | 06.96-08.97 | Engine management MPI | 42
Legnum 2.0i 4WD | 2 | 107 | 6A12 | 06.96-08.97 | Engine management MPI | 42
Legnum 2.0i 4WD | 2 | 107 | 6A12 | 06.96-08.97 | Anti-lock braking system ABS | 42
Legnum 2.0i 4WD | 2 | 107 | 6A12 | 06.96-08.97 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Legnum 2.4i

MITSUBISHI Legnum 2.4i May be shorter than in German

Legnum 2.4i | 2,4 | 121 | 4G64 | 08.98-08.02 | Engine management GDI | 42
Legnum 2.4i | 2,4 | 121 | 4G64 | 08.98-08.02 | Engine management MPI | 42
Legnum 2.4i | 2,4 | 121 | 4G64 | 08.98-08.02 | Engine management MPI | 42
Legnum 2.4i | 2,4 | 121 | 4G64 | 08.98-08.02 | Airbag AB | 30
Legnum 2.4i | 2,4 | 121 | 4G64 | 08.98-08.02 | Anti-lock braking system ABS | 42
Legnum 2.4i | 2,4 | 121 | 4G64 | 08.98-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Legnum 2.4i 4WD

MITSUBISHI Legnum 2.4i 4WD May be shorter than in German

Legnum 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-08.02 | Engine management GDI | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-08.02 | Engine management MPI | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-08.02 | Engine management MPI | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-08.02 | Airbag AB | 30
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-08.02 | Anti-lock braking system ABS | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 | 08.98-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Legnum 2.5i

MITSUBISHI Legnum 2.5i May be shorter than in German

Legnum 2.5i | 2,5 | 129 | 6A13 | 06.96-08.98 | Engine management MPI | 42
Legnum 2.5i | 2,5 | 129 | 6A13 | 06.96-08.98 | Engine management MPI | 42
Legnum 2.5i | 2,5 | 129 | 6A13 | 06.96-08.98 | Anti-lock braking system ABS | 42
Legnum 2.5i | 2,5 | 129 | 6A13 | 06.96-08.98 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Legnum 2.5i 4WD

MITSUBISHI Legnum 2.5i 4WD May be shorter than in German

Legnum 2.5i 4WD | 2,5 | 129 | 6A13 | 06.96-08.98 | Engine management MPI | 42
Legnum 2.5i 4WD | 2,5 | 129 | 6A13 | 06.96-08.98 | Engine management MPI | 42
Legnum 2.5i 4WD | 2,5 | 129 | 6A13 | 06.96-08.98 | Anti-lock braking system ABS | 42
Legnum 2.5i 4WD | 2,5 | 129 | 6A13 | 06.96-08.98 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Legnum 2.5i Turbo 4WD

MITSUBISHI Legnum 2.5i Turbo 4WD May be shorter than in German

Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 06.96-08.02 | Engine management MPI | 42
Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 06.96-08.02 | Engine management MPI | 42
Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 06.96-08.02 | Airbag AB | 30
Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 06.96-08.02 | Anti-lock braking system ABS | 42
Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 | 06.96-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Libero 1.5i

MITSUBISHI Libero 1.5i May be shorter than in German

Libero 1.5i | 1,5 | 67 | 4G15 | 12.93-08.02 | Engine management MPI | 42
Libero 1.5i | 1,5 | 67 | 4G15 | 12.93-08.02 | Engine management MPI | 42
Libero 1.5i | 1,5 | 67 | 4G15 | 12.93-08.02 | Engine management MPI | 42
Libero 1.5i | 1,5 | 67 | 4G15 | 12.93-08.02 | Airbag AB | 30
Libero 1.5i | 1,5 | 67 | 4G15 | 12.93-08.02 | Anti-lock braking system ABS | 42
Libero 1.5i | 1,5 | 67 | 4G15 | 12.93-08.02 | Transmission control MT | 42
Libero 1.5i | 1,5 | 67 | 4G15 | 12.93-08.02 | Transmission control MT 5 speed | 42
Libero 1.5i | 1,5 | 67 | 4G15 | 12.93-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Libero 1.6i

MITSUBISHI Libero 1.6i May be shorter than in German

Libero 1.6i | 1,6 | 81 | 4G92 | 09.96-05.00 | Engine management MPI | 42
Libero 1.6i | 1,6 | 81 | 4G92 | 09.96-05.00 | Engine management MPI | 42
Libero 1.6i | 1,6 | 81 | 4G92 | 09.96-05.00 | Engine management MPI | 42
Libero 1.6i | 1,6 | 81 | 4G92 | 09.96-05.00 | Airbag AB | 30
Libero 1.6i | 1,6 | 81 | 4G92 | 09.96-05.00 | Anti-lock braking system ABS | 42
Libero 1.6i | 1,6 | 81 | 4G92 | 09.96-05.00 | Transmission control MT | 42
Libero 1.6i | 1,6 | 81 | 4G92 | 09.96-05.00 | Transmission control MT 5 speed | 42
Libero 1.6i | 1,6 | 81 | 4G92 | 09.96-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Libero 1.8i

MITSUBISHI Libero 1.8i May be shorter than in German

Libero 1.8i | 1,8 | 88 | 4G93 | 05.92-05.00 | Engine management MPI | 42
Libero 1.8i | 1,8 | 88 | 4G93 | 05.92-05.00 | Engine management MPI | 42
Libero 1.8i | 1,8 | 88 | 4G93 | 05.92-05.00 | Engine management MPI | 42
Libero 1.8i | 1,8 | 88 | 4G93 | 05.92-05.00 | Airbag AB | 30
Libero 1.8i | 1,8 | 88 | 4G93 | 05.92-05.00 | Anti-lock braking system ABS | 42
Libero 1.8i | 1,8 | 88 | 4G93 | 05.92-05.00 | Transmission control MT | 42
Libero 1.8i | 1,8 | 88 | 4G93 | 05.92-05.00 | Transmission control MT 5 speed | 42
Libero 1.8i | 1,8 | 88 | 4G93 | 05.92-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Libero 1.8i 4WD

MITSUBISHI Libero 1.8i 4WD May be shorter than in German

Libero 1.8i 4WD | 1,8 | 88 | 4G93 | 05.92-05.00 | Engine management MPI | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 | 05.92-05.00 | Engine management MPI | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 | 05.92-05.00 | Engine management MPI | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 | 05.92-05.00 | Airbag AB | 30
Libero 1.8i 4WD | 1,8 | 88 | 4G93 | 05.92-05.00 | Anti-lock braking system ABS | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 | 05.92-05.00 | Transmission control MT | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 | 05.92-05.00 | Transmission control MT 5 speed | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 | 05.92-05.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Magna 2.4i

MITSUBISHI Magna 2.4i May be shorter than in German

Magna 2.4i | 2,4 | 105 | 4G64 | 04.96-05.97 | Engine management MPI | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 04.96-05.97 | Airbag AB | 30
Magna 2.4i | 2,4 | 105 | 4G64 | 04.96-05.97 | Airbag AB | 30
Magna 2.4i | 2,4 | 105 | 4G64 | 04.96-05.97 | Anti-lock braking system ABS | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 04.96-05.97 | Transmission control MT | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 04.96-05.97 | Transmission control MT 5 speed | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 04.96-05.97 | Transmission control MT Sportronic | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 06.97-03.99 | Engine management MPI | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 06.97-03.99 | Airbag AB | 30
Magna 2.4i | 2,4 | 105 | 4G64 | 06.97-03.99 | Airbag AB | 30
Magna 2.4i | 2,4 | 105 | 4G64 | 06.97-03.99 | Anti-lock braking system ABS | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 06.97-03.99 | Transmission control MT | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 06.97-03.99 | Transmission control MT 5 speed | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 06.97-03.99 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Magna 2.6i

MITSUBISHI Magna 2.6i May be shorter than in German

Magna 2.6i | 2,6 | 98 | 4G54 | 03.94-02.97 | Engine management MPI | 42
Magna 2.6i | 2,6 | 98 | 4G54 | 03.94-02.97 | Transmission control MT | 42
Magna 2.6i | 2,6 | 98 | 4G54 | 03.94-02.97 | Transmission control MT 5 speed | 42
Magna 2.6i | 2,6 | 98 | 4G54 | 03.94-02.97 | Transmission control MT Sportronic | 42
Magna 2.6i | 2,6 | 93 | 4G54 EFI | 04.87-05.89 | Engine management MPI | 42
Magna 2.6i | 2,6 | 93 | 4G54 EFI | 06.89-04.92 | Engine management MPI | 42
Magna 2.6i | 2,6 | 98 | 4G54 EFI | 04.91-02.94 | Engine management MPI | 42
Magna 2.6i | 2,6 | 98 | 4G54 EFI | 04.91-02.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Magna 3.0i

MITSUBISHI Magna 3.0i May be shorter than in German

Magna 3.0i | 3 | 123 | 6G72 | 03.94-02.97 | Engine management MPI | 42
Magna 3.0i | 3 | 123 | 6G72 | 03.94-02.97 | Transmission control MT | 42
Magna 3.0i | 3 | 123 | 6G72 | 03.94-02.97 | Transmission control MT 5 speed | 42
Magna 3.0i | 3 | 123 | 6G72 | 03.94-02.97 | Transmission control MT Sportronic | 42
Magna 3.0i | 3 | 123 | 6G72 | 04.93-02.94 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 04.96-05.97 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 04.96-05.97 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 04.96-05.97 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 04.96-05.97 | Anti-lock braking system ABS | 42
Magna 3.0i | 3 | 140 | 6G72 | 04.99-07.00 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 04.99-07.00 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 04.99-07.00 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 04.99-07.00 | Transmission control MT | 42
Magna 3.0i | 3 | 140 | 6G72 | 04.99-07.00 | Transmission control MT 5 speed | 42
Magna 3.0i | 3 | 140 | 6G72 | 04.99-07.00 | Transmission control MT Sportronic | 42
Magna 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Anti-lock braking system ABS | 42
Magna 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Transmission control MT | 42
Magna 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Transmission control MT 5 speed | 42
Magna 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Transmission control MT Sportronic | 42
Magna 3.0i | 3 | 140 | 6G74 | 08.00-06.02 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G74 | 08.00-06.02 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G74 | 08.00-06.02 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G74 | 08.00-06.02 | Transmission control MT | 42
Magna 3.0i | 3 | 140 | 6G74 | 08.00-06.02 | Transmission control MT 5 speed | 42
Magna 3.0i | 3 | 140 | 6G74 | 08.00-06.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Magna 3.5 LPG

MITSUBISHI Magna 3.5 LPG May be shorter than in German

Magna 3.5 LPG | 3,5 | 143 | 6G74 | 06.03-09.04 | Engine management MPI | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 06.03-09.04 | Airbag AB | 30
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 06.03-09.04 | Airbag AB | 30
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 06.03-09.04 | Anti-lock braking system ABS | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 06.03-09.04 | Transmission control MT | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 06.03-09.04 | Transmission control MT 5 speed | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 06.03-09.04 | Transmission control MT Sportronic | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 10.04-09.05 | Engine management MPI | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 10.04-09.05 | Airbag AB | 30
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 10.04-09.05 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Magna 3.5i

MITSUBISHI Magna 3.5i May be shorter than in German

Magna 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Engine management MPI | 42
Magna 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Airbag AB | 30
Magna 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Airbag AB | 30
Magna 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Transmission control MT | 42
Magna 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Transmission control MT 5 speed | 42
Magna 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Transmission control MT Sportronic | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 08.00-06.02 | Engine management MPI | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 08.00-06.02 | Airbag AB | 30
Magna 3.5i | 3,5 | 150 | 6G74 | 08.00-06.02 | Airbag AB | 30
Magna 3.5i | 3,5 | 150 | 6G74 | 08.00-06.02 | Transmission control MT | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 08.00-06.02 | Transmission control MT 5 speed | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 08.00-06.02 | Transmission control MT Sportronic | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Anti-lock braking system ABS | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Transmission control MT | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Transmission control MT 5 speed | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 07.02-06.03 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 07.02-06.03 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 07.02-06.03 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 07.02-06.03 | Anti-lock braking system ABS | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 07.02-06.03 | Transmission control MT | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 07.02-06.03 | Transmission control MT Sportronic | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 10.04-09.05 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 10.04-09.05 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 10.04-09.05 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 10.04-09.05 | Transmission control MT | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 07.02-06.03 | Engine management MPI | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 07.02-06.03 | Airbag AB | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 07.02-06.03 | Airbag AB | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 07.02-06.03 | Transmission control MT | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 07.02-06.03 | Transmission control MT 5 speed | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 07.02-06.03 | Transmission control MT Sportronic | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 10.04-09.05 | Engine management MPI | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 10.04-09.05 | Airbag AB | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 10.04-09.05 | Airbag AB | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 10.04-09.05 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Magna 3.5i 4WD

MITSUBISHI Magna 3.5i 4WD May be shorter than in German

Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 02.04-09.04 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 02.04-09.04 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 02.04-09.04 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 02.04-09.04 | Anti-lock braking system ABS | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 02.04-09.04 | Transmission control MT | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 02.04-09.04 | Transmission control MT Sportronic | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.04-09.05 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.04-09.05 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.04-09.05 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-01.04 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-01.04 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-01.04 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-01.04 | Anti-lock braking system ABS | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-01.04 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Minica 0.6i

MITSUBISHI Minica 0.6i May be shorter than in German

Minica 0.6i | 0,6 | 34 | 3G81 | 08.89-08.90 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 0.6i 4WD

MITSUBISHI Minica 0.6i 4WD May be shorter than in German

Minica 0.6i 4WD | 0,6 | 34 | 3G81 | 08.89-03.90 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 0.6i Turbo

MITSUBISHI Minica 0.6i Turbo May be shorter than in German

Minica 0.6i Turbo | 0,6 | 47 | 3G81 | 08.89-07.90 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 0.6i Turbo 4WD

MITSUBISHI Minica 0.6i Turbo 4WD May be shorter than in German

Minica 0.6i Turbo 4WD | 0,6 | 47 | 3G81 | 08.89-10.90 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 0.7i

MITSUBISHI Minica 0.7i May be shorter than in German

Minica 0.7i | 0,7 | 37 | 3G83 | 10.98-07.07 | Engine management MPI | 42
Minica 0.7i | 0,7 | 37 | 3G83 | 10.98-07.07 | Engine management MPI | 42
Minica 0.7i | 0,7 | 37 | 3G83 | 10.98-07.07 | Airbag AB | 30
Minica 0.7i | 0,7 | 37 | 3G83 | 10.98-07.07 | Anti-lock braking system ABS | 42
Minica 0.7i | 0,7 | 37 | 3G83 | 10.98-07.07 | Transmission control MT | 42
Minica 0.7i | 0,7 | 37 | 3G83 | 10.98-07.07 | Transmission control MT 5 speed | 42
Minica 0.7i | 0,7 | 37 | 3G83 | 10.98-07.07 | Transmission control MT Sportronic | 42
Minica 0.7i | 0,7 | 38 | 3G83 | 01.90-09.93 | Engine management MPI | 42
Minica 0.7i | 0,7 | 40 | 4A30 | 09.93-10.98 | Engine management MPI | 42
Minica 0.7i | 0,7 | 40 | 4A30 | 09.93-10.98 | Engine management MPI | 42
Minica 0.7i | 0,7 | 40 | 4A30 | 09.93-10.98 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Minica 0.7i 4WD

MITSUBISHI Minica 0.7i 4WD May be shorter than in German

Minica 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-07.07 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-07.07 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-07.07 | Airbag AB | 30
Minica 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-07.07 | Anti-lock braking system ABS | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-07.07 | Transmission control MT | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-07.07 | Transmission control MT 5 speed | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-07.07 | Transmission control MT Sportronic | 42
Minica 0.7i 4WD | 0,7 | 38 | 3G83 | 01.90-09.93 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 40 | 4A30 | 09.93-10.98 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 40 | 4A30 | 09.93-10.98 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 40 | 4A30 | 09.93-10.98 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Minica 0.7i Turbo

MITSUBISHI Minica 0.7i Turbo May be shorter than in German

Minica 0.7i Turbo | 0,7 | 47 | 3G83 | 01.90-09.93 | Engine management MPI | 42
Minica 0.7i Turbo | 0,7 | 47 | 4A30 | 09.93-10.98 | Engine management MPI | 42
Minica 0.7i Turbo | 0,7 | 47 | 4A30 | 09.93-10.98 | Engine management MPI | 42
Minica 0.7i Turbo | 0,7 | 47 | 4A30 | 09.93-10.98 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Minica 0.7i Turbo 4WD

MITSUBISHI Minica 0.7i Turbo 4WD May be shorter than in German

Minica 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 08.90-09.93 | Engine management MPI | 42
Minica 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 09.93-10.98 | Engine management MPI | 42
Minica 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 09.93-10.98 | Engine management MPI | 42
Minica 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 09.93-10.98 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Minica 550

MITSUBISHI Minica 550 May be shorter than in German

Minica 550 | 0,6 | 34 | 3G81 DOHC | 01.89-08.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 550 Turbo

MITSUBISHI Minica 550 Turbo May be shorter than in German

Minica 550 Turbo | 0,6 | 47 | 3G81 DOHC | 01.89-08.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 660 16V

MITSUBISHI Minica 660 16V May be shorter than in German

Minica 660 16V | 0,7 | 37 | 4A30 | 09.93- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 660 16V 4WD

MITSUBISHI Minica 660 16V 4WD May be shorter than in German

Minica 660 16V 4WD | 0,7 | 37 | 4A30 | 09.93- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 660 16V 4WD Toppo

MITSUBISHI Minica 660 16V 4WD Toppo May be shorter than in German

Minica 660 16V 4WD Toppo | 0,7 | 37 | 4A30 | 09.93- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica 660 16V Toppo

MITSUBISHI Minica 660 16V Toppo May be shorter than in German

Minica 660 16V Toppo | 0,7 | 37 | 4A30 | 09.93- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica Toppo 0.7i

MITSUBISHI Minica Toppo 0.7i May be shorter than in German

Minica Toppo 0.7i | 0,7 | 38 | 3G83 | 12.91-09.93 | Engine management MPI | 42
Minica Toppo 0.7i | 0,7 | 40 | 4A30 | 09.93-11.98 | Engine management MPI | 42
Minica Toppo 0.7i | 0,7 | 40 | 4A30 | 09.93-11.98 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica Toppo 0.7i 4WD

MITSUBISHI Minica Toppo 0.7i 4WD May be shorter than in German

Minica Toppo 0.7i 4WD | 0,7 | 38 | 3G83 | 02.90-09.93 | Engine management MPI | 42
Minica Toppo 0.7i 4WD | 0,7 | 40 | 4A30 | 09.93-11.98 | Engine management MPI | 42
Minica Toppo 0.7i 4WD | 0,7 | 40 | 4A30 | 09.93-11.98 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Minica Toppo 0.7i Turbo

MITSUBISHI Minica Toppo 0.7i Turbo May be shorter than in German

Minica Toppo 0.7i Turbo | 0,7 | 47 | 3G83 | 12.91-09.93 | Engine management MPI | 42
Minica Toppo 0.7i Turbo | 0,7 | 47 | 4A30 | 09.93-11.98 | Engine management MPI | 42
Minica Toppo 0.7i Turbo | 0,7 | 47 | 4A30 | 09.93-11.98 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.3i

MITSUBISHI Mirage 1.3i May be shorter than in German

Mirage 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Engine management MPI | 42
Mirage 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Engine management MPI | 42
Mirage 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Airbag AB | 30
Mirage 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Transmission control MT | 42
Mirage 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.5i

MITSUBISHI Mirage 1.5i May be shorter than in German

Mirage 1.5i | 1,5 | 67 | 4G15 | 10.91-10.95 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 74 | 4G15 | 09.87-10.91 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Airbag AB | 30
Mirage 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT | 42
Mirage 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT 5 speed | 42
Mirage 1.5i | 1,5 | 85 | 4G91 | 10.91-10.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.5i 12V

MITSUBISHI Mirage 1.5i 12V May be shorter than in German

Mirage 1.5i 12V | 1,5 | 68 | 4G15 | 01.93- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.5i 4WD

MITSUBISHI Mirage 1.5i 4WD May be shorter than in German

Mirage 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Airbag AB | 30
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.6i

MITSUBISHI Mirage 1.6i May be shorter than in German

Mirage 1.6i | 1,6 | 96 | 4G61 | 09.87-10.91 | Engine management MPI | 42
Mirage 1.6i | 1,6 | 92 | 4G61 Kat. | 01.90-12.99 | Engine management MPI | 42
Mirage 1.6i | 1,6 | 107 | 4G92 | 10.91-10.95 | Engine management MPI | 42
Mirage 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Engine management MPI | 42
Mirage 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Engine management MPI | 42
Mirage 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Airbag AB | 30
Mirage 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Transmission control MT | 42
Mirage 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.6i 4WD

MITSUBISHI Mirage 1.6i 4WD May be shorter than in German

Mirage 1.6i 4WD | 1,6 | 96 | 4G61 | 09.89-10.91 | Engine management MPI | 42
Mirage 1.6i 4WD | 1,6 | 107 | 4G92 | 10.91-12.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.6i Turbo

MITSUBISHI Mirage 1.6i Turbo May be shorter than in German

Mirage 1.6i Turbo | 1,6 | 118 | 4G61 | 09.87-10.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.6i Turbo 4WD

MITSUBISHI Mirage 1.6i Turbo 4WD May be shorter than in German

Mirage 1.6i Turbo 4WD | 1,6 | 118 | 4G61 | 09.89-10.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage 1.8i 16V

MITSUBISHI Mirage 1.8i 16V May be shorter than in German

Mirage 1.8i 16V | 1,8 | 83 | Kat. | 01.93- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage 2.0i

MITSUBISHI Mirage 2.0i May be shorter than in German

Mirage 2.0i | 2 | 68 | 4G15 Kat. | 01.90-12.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage Asti 1.3i

MITSUBISHI Mirage Asti 1.3i May be shorter than in German

Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Engine management MPI | 42
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Engine management MPI | 42
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Airbag AB | 30
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Transmission control MT | 42
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Mirage Asti 1.5i

MITSUBISHI Mirage Asti 1.5i May be shorter than in German

Mirage Asti 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage Asti 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage Asti 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Airbag AB | 30
Mirage Asti 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage Asti 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT | 42
Mirage Asti 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT 5 speed | 42
Mirage Asti 1.5i | 1,5 | 85 | 4G91 | 05.93-01.96 | Engine management MPI | 42
Mirage Asti 1.5i | 1,5 | 85 | 4G91 | 05.93-01.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Mirage Asti 1.6i

MITSUBISHI Mirage Asti 1.6i May be shorter than in German

Mirage Asti 1.6i | 1,6 | 129 | 4G92 | 01.94-01.96 | Engine management MPI | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 | 01.94-01.96 | Anti-lock braking system ABS | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Engine management MPI | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Engine management MPI | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Airbag AB | 30
Mirage Asti 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Transmission control MT | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Mirage Dingo 1.3i

MITSUBISHI Mirage Dingo 1.3i May be shorter than in German

Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 01.00-08.02 | Engine management MPI | 42
Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 01.00-08.02 | Engine management MPI | 42
Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 01.00-08.02 | Airbag AB | 30
Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 01.00-08.02 | Anti-lock braking system ABS | 42
Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 01.00-08.02 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Mirage Dingo 1.5i

MITSUBISHI Mirage Dingo 1.5i May be shorter than in German

Mirage Dingo 1.5i | 1,5 | 77 | 4G15 | 11.98-08.02 | Engine management MPI | 42
Mirage Dingo 1.5i | 1,5 | 77 | 4G15 | 11.98-08.02 | Engine management MPI | 42
Mirage Dingo 1.5i | 1,5 | 77 | 4G15 | 11.98-08.02 | Airbag AB | 30
Mirage Dingo 1.5i | 1,5 | 77 | 4G15 | 11.98-08.02 | Anti-lock braking system ABS | 42
Mirage Dingo 1.5i | 1,5 | 77 | 4G15 | 11.98-08.02 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Mirage Dingo 1.5i 16V

MITSUBISHI Mirage Dingo 1.5i 16V May be shorter than in German

Mirage Dingo 1.5i 16V | 1,5 | 77 | 4G15 DOHC | 03.99- | Engine management GDI | 42
Mirage Dingo 1.5i 16V | 1,5 | 77 | 4G15 DOHC | 03.99- | Airbag AB | 30
Mirage Dingo 1.5i 16V | 1,5 | 77 | 4G15 DOHC | 03.99- | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Mirage Dingo 1.5i 4WD

MITSUBISHI Mirage Dingo 1.5i 4WD May be shorter than in German

Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 | 12.99-08.02 | Engine management MPI | 42
Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 | 12.99-08.02 | Engine management MPI | 42
Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 | 12.99-08.02 | Airbag AB | 30
Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 | 12.99-08.02 | Anti-lock braking system ABS | 42
Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 | 12.99-08.02 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Mirage Dingo 1.8i

MITSUBISHI Mirage Dingo 1.8i May be shorter than in German

Mirage Dingo 1.8i | 1,8 | 99 | 4G93 | 02.00-08.02 | Engine management GDI | 42
Mirage Dingo 1.8i | 1,8 | 99 | 4G93 | 02.00-08.02 | Airbag AB | 30
Mirage Dingo 1.8i | 1,8 | 99 | 4G93 | 02.00-08.02 | Anti-lock braking system ABS | 42
Mirage Dingo 1.8i | 1,8 | 99 | 4G93 | 02.00-08.02 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Mirage Sedan 1.3i

MITSUBISHI Mirage Sedan 1.3i May be shorter than in German

Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Airbag AB | 30
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Transmission control MT | 42
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 08.95-08.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Mirage Sedan 1.5i

MITSUBISHI Mirage Sedan 1.5i May be shorter than in German

Mirage Sedan 1.5i | 1,5 | 67 | 4G15 | 10.91-10.95 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Airbag AB | 30
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Anti-lock braking system ABS | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Transmission control MT | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 | 08.95-06.99 | Transmission control MT 5 speed | 42
Mirage Sedan 1.5i | 1,5 | 74 | 4G15 | 12.87-10.91 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Airbag AB | 30
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT 5 speed | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT Sportronic | 42
Mirage Sedan 1.5i | 1,5 | 85 | 4G91 | 10.91-10.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage Sedan 1.5i 4WD

MITSUBISHI Mirage Sedan 1.5i 4WD May be shorter than in German

Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Airbag AB | 30
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT | 42
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 | 08.95-08.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Mirage Sedan 1.6i

MITSUBISHI Mirage Sedan 1.6i May be shorter than in German

Mirage Sedan 1.6i | 1,6 | 96 | 4G61 | 12.87-10.91 | Engine management MPI | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Airbag AB | 30
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Transmission control MT | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 | 08.95-08.00 | Transmission control MT 5 speed | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 | 10.92-10.95 | Engine management MPI | 42
Mirage Sedan 1.6i | 1,6 | 103 | 6A10 | 10.91-10.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage Sedan 1.6i 4WD

MITSUBISHI Mirage Sedan 1.6i 4WD May be shorter than in German

Mirage Sedan 1.6i 4WD | 1,6 | 96 | 4G61 | 09.89-10.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage Sedan 1.6i Turbo 4WD

MITSUBISHI Mirage Sedan 1.6i Turbo 4WD May be shorter than in German

Mirage Sedan 1.6i Turbo 4WD | 1,6 | 118 | 4G61 | 12.87-10.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Mirage Sedan 1.8i

MITSUBISHI Mirage Sedan 1.8i May be shorter than in German

Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Engine management MPI | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Engine management MPI | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Airbag AB | 30
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Anti-lock braking system ABS | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Transmission control MT | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Transmission control MT 5 speed | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 08.95-06.99 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Mirage Sedan 1.8i Turbo 4WD

MITSUBISHI Mirage Sedan 1.8i Turbo 4WD May be shorter than in German

Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-08.00 | Engine management MPI | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-08.00 | Airbag AB | 30
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-08.00 | Anti-lock braking system ABS | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-08.00 | Transmission control MT | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 | 08.95-08.00 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Mirage Wagon 1.8i 4WD

MITSUBISHI Mirage Wagon 1.8i 4WD May be shorter than in German

Mirage Wagon 1.8i 4WD | 1,8 | 69 | 4G37 | 10.90-09.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Montero 2.4i 16V

MITSUBISHI Montero 2.4i 16V May be shorter than in German

Montero 2.4i 16V | 2,4 | 100 | 4G64 Kat. | 07.96- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Montero 3.0i 24V

MITSUBISHI Montero 3.0i 24V May be shorter than in German

Montero 3.0i 24V | 3 | 136 | 6G72 Kat. | 07.96- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:New Lancer Cedia 1.6i

MITSUBISHI New Lancer Cedia 1.6i May be shorter than in German

New Lancer Cedia 1.6i | 1,6 | 81 | 4G18 | 01.02-09.03 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:New Lancer Cedia 1.8i

MITSUBISHI New Lancer Cedia 1.8i May be shorter than in German

New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 03.01-09.02 | Engine management MPI | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 03.01-09.02 | Engine management MPI | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 03.01-09.02 | Airbag AB | 30
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 03.01-09.02 | Airbag AB | 30
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 03.01-09.02 | Transmission control MT | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 03.01-09.02 | Transmission control MT 5 speed | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 03.01-09.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Nimbus 2.4i

MITSUBISHI Nimbus 2.4i May be shorter than in German

Nimbus 2.4i | 2,4 | 96 | 4G64 | 12.98- | Engine management MPI | 42
Nimbus 2.4i | 2,4 | 96 | 4G64 | 12.98- | Airbag AB | 30
Nimbus 2.4i | 2,4 | 96 | 4G64 | 12.98- | Airbag AB | 30
Nimbus 2.4i | 2,4 | 88 | 4G64 SOHC | 01.92-11.98 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Outlander 2.4i

MITSUBISHI Outlander 2.4i May be shorter than in German

Outlander 2.4i | 2,4 | 118 | 4G69 MIVEC | 09.03- | Engine management MPI | 42
Outlander 2.4i | 2,4 | 118 | 4G69 MIVEC | 09.03- | Engine management MPI | 42
Outlander 2.4i | 2,4 | 118 | 4G69 MIVEC | 09.03- | Airbag AB | 30
Outlander 2.4i | 2,4 | 118 | 4G69 MIVEC | 09.03- | Airbag AB | 30
Outlander 2.4i | 2,4 | 118 | 4G69 MIVEC | 09.03- | Transmission control MT | 42
Outlander 2.4i | 2,4 | 118 | 4G69 MIVEC | 09.03- | Transmission control MT 5 speed | 42
Outlander 2.4i | 2,4 | 118 | 4G69 MIVEC | 09.03- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Outlander 2.4i 4WD

MITSUBISHI Outlander 2.4i 4WD May be shorter than in German

Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 09.05- | Anti-lock braking system ABS | 42
Outlander 2.4i 4WD | 2,4 | 99 | 4G64S4M | 01.04- | Engine management MPI | 42
Outlander 2.4i 4WD | 2,4 | 99 | 4G64S4M | 01.04- | Engine management MPI | 42
Outlander 2.4i 4WD | 2,4 | 99 | 4G64S4M | 01.04- | Airbag AB | 30
Outlander 2.4i 4WD | 2,4 | 99 | 4G64S4M | 01.04- | Airbag AB | 30
Outlander 2.4i 4WD | 2,4 | 99 | 4G64S4M | 01.04- | Transmission control MT | 42
Outlander 2.4i 4WD | 2,4 | 99 | 4G64S4M | 01.04- | Transmission control MT 5 speed | 42
Outlander 2.4i 4WD | 2,4 | 99 | 4G64S4M | 01.04- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 1.6i 16V

MITSUBISHI Pajero 1.6i 16V May be shorter than in German

Pajero 1.6i 16V | 1,6 | 75 | 4G18 | 02.99- | Engine management MPI | 42
Pajero 1.6i 16V | 1,6 | 75 | 4G18 | 02.99- | Airbag AB | 30
Pajero 1.6i 16V | 1,6 | 75 | 4G18 | 02.99- | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Pajero 1.8 GDI

MITSUBISHI Pajero 1.8 GDI May be shorter than in German

Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 06.98-04.00 | Engine management GDI | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 06.98-04.00 | Engine management MPI | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 06.98-04.00 | Engine management MPI | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 06.98-04.00 | Airbag AB | 30
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 06.98-04.00 | Airbag AB | 30
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 06.98-04.00 | Transmission control MT | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 06.98-04.00 | Transmission control MT 5 speed | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 06.98-04.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 2.4i

MITSUBISHI Pajero 2.4i May be shorter than in German

Pajero 2.4i | 2,4 | 82 | 4G64 Kat. | 12.90-05.94 | Engine management MPI | 42
Pajero 2.4i | 2,4 | 94 | 4G64S4M | 09.03- | Engine management MPI | 42
Pajero 2.4i | 2,4 | 94 | 4G64S4M | 09.03- | Airbag AB | 30
Pajero 2.4i | 2,4 | 94 | 4G64S4M | 09.03- | Transmission control MT | 42
Pajero 2.4i | 2,4 | 94 | 4G64S4M | 09.03- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 2.4i 16V

MITSUBISHI Pajero 2.4i 16V May be shorter than in German

Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 09.97- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 2.4i 4WD

MITSUBISHI Pajero 2.4i 4WD May be shorter than in German

Pajero 2.4i 4WD | 2,4 | 107 | 4G64 | 04.96-09.99 | Engine management MPI | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 | 04.96-09.99 | Engine management MPI | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 | 04.96-09.99 | Engine management MPI | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 | 04.96-09.99 | Airbag AB | 30
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 | 04.96-09.99 | Anti-lock braking system ABS | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 | 04.96-09.99 | Transmission control MT | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 | 04.96-09.99 | Transmission control MT 5 speed | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 | 04.96-09.99 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 2.4i Cabrio

MITSUBISHI Pajero 2.4i Cabrio May be shorter than in German

Pajero 2.4i Cabrio | 2,4 | 82 | 4G64 Kat. | 12.90-10.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 2.8 Diesel Turbo 4WD

MITSUBISHI Pajero 2.8 Diesel Turbo 4WD May be shorter than in German

Pajero 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 05.97-09.99 | Airbag AB | 30
Pajero 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 05.97-09.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.0 i

MITSUBISHI Pajero 3.0 i May be shorter than in German

Pajero 3.0 i | 3 | 109 | 6G72 | 01.97- | Engine management MPI | 42
Pajero 3.0 i | 3 | 110 | 6G72 Kat. | 06.92-12.98 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.0i

MITSUBISHI Pajero 3.0i May be shorter than in German

Pajero 3.0i | 3 | 105 | 6G72 | 09.88-04.91 | Engine management MPI | 42
Pajero 3.0i | 3 | 105 | 6G72 | 11.88-11.90 | Engine management MPI | 42
Pajero 3.0i | 3 | 105 | 6G72 | 11.88-11.90 | Transmission control MT | 42
Pajero 3.0i | 3 | 105 | 6G72 | 11.88-11.90 | Transmission control MT 5 speed | 42
Pajero 3.0i | 3 | 105 | 6G72 | 11.88-11.90 | Transmission control MT Sportronic | 42
Pajero 3.0i | 3 | 105 | 6G72 | 12.90-12.95 | Engine management MPI | 42
Pajero 3.0i | 3 | 109 | 6G72 | 05.91-08.97 | Engine management MPI | 42
Pajero 3.0i | 3 | 109 | 6G72 | 12.90-12.95 | Engine management MPI | 42
Pajero 3.0i | 3 | 109 | 6G72 | 12.90-12.95 | Airbag AB | 30
Pajero 3.0i | 3 | 109 | 6G72 | 12.90-12.95 | Transmission control MT | 42
Pajero 3.0i | 3 | 109 | 6G72 | 12.90-12.95 | Transmission control MT 5 speed | 42
Pajero 3.0i | 3 | 109 | 6G72 | 12.90-12.95 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.0i 24V

MITSUBISHI Pajero 3.0i 24V May be shorter than in German

Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 09.97- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.0i 4WD

MITSUBISHI Pajero 3.0i 4WD May be shorter than in German

Pajero 3.0i 4WD | 3 | 110 | 6G72 | 09.88-04.91 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 | 10.90-09.99 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 | 10.90-09.99 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 | 10.90-09.99 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 | 10.90-09.99 | Anti-lock braking system ABS | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 | 10.90-09.99 | Transmission control MT | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 | 10.90-09.99 | Transmission control MT 5 speed | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 | 10.90-09.99 | Transmission control MT Sportronic | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 | 10.06- | Anti-theft system Immobilizer (WFS) | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 | 10.06- | Anti-lock braking system ABS | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 | 07.00-09.06 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 | 07.00-09.06 | Airbag AB | 30
Pajero 3.0i 4WD | 3 | 132 | 6G72 | 07.00-09.06 | Anti-lock braking system ABS | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 | 07.00-09.06 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.0i V6

MITSUBISHI Pajero 3.0i V6 May be shorter than in German

Pajero 3.0i V6 | 3 | 104 | 6G72 | 11.88-06.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.0i V6 4WD

MITSUBISHI Pajero 3.0i V6 4WD May be shorter than in German

Pajero 3.0i V6 4WD | 3 | 123 | 6G72 | 04.04- | Engine management MPI | 42
Pajero 3.0i V6 4WD | 3 | 123 | 6G72 | 04.04- | Airbag AB | 30
Pajero 3.0i V6 4WD | 3 | 123 | 6G72 | 04.04- | Transmission control MT | 42
Pajero 3.0i V6 4WD | 3 | 123 | 6G72 | 04.04- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.2 DI-D

MITSUBISHI Pajero 3.2 DI-D May be shorter than in German

Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 02.00- | Engine management EDC VRZ | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 02.00- | Airbag AB | 30
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 02.00- | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.2 Diesel Turbo 4WD

MITSUBISHI Pajero 3.2 Diesel Turbo 4WD May be shorter than in German

Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 06.99-11.04 | Engine management EDC VRZ | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 06.99-11.04 | Airbag AB | 30
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 06.99-11.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.5 GDI

MITSUBISHI Pajero 3.5 GDI May be shorter than in German

Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 02.00- | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.5 i

MITSUBISHI Pajero 3.5 i May be shorter than in German

Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 07.95-12.98 | Engine management MPI | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 08.98-12.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.5 V6-24

MITSUBISHI Pajero 3.5 V6-24 May be shorter than in German

Pajero 3.5 V6-24 | 3,5 | 153 | 6G74 Kat. | 11.93-02.00 | Engine management ECI | 10
Pajero 3.5 V6-24 | 3,5 | 153 | 6G74 Kat. | 11.93-02.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.5i

MITSUBISHI Pajero 3.5i May be shorter than in German

Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 01.00- | Engine management MPI | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 01.00- | Engine management MPI | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 01.00- | Airbag AB | 30
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 01.00- | Airbag AB | 30
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 01.00- | Transmission control MT | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 01.00- | Transmission control MT 5 speed | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 01.00- | Transmission control MT Sportronic | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.93-02.00 | Engine management MPI | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.93-02.00 | Engine management MPI | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.93-02.00 | Transmission control MT | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.93-02.00 | Transmission control MT 5 speed | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.93-02.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.5i 24V

MITSUBISHI Pajero 3.5i 24V May be shorter than in German

Pajero 3.5i 24V | 3,5 | 153 | 6G74 | 01.95- | Engine management MPI | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 DOHC Kat. | 09.97- | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.5i 4WD

MITSUBISHI Pajero 3.5i 4WD May be shorter than in German

Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 06.99-07.00 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 06.99-07.00 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 06.99-07.00 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 06.99-07.00 | Airbag AB | 30
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 06.99-07.00 | Anti-lock braking system ABS | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 06.99-07.00 | Transmission control MT | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 07.00-10.05 | Engine management GDI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 07.00-10.05 | Airbag AB | 30
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 07.00-10.05 | Anti-lock braking system ABS | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 | 07.00-10.05 | Transmission control MT | 42
Pajero 3.5i 4WD | 3,5 | 169 | 6G74 | 07.93-05.97 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 | 05.97-09.99 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 | 05.97-09.99 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 | 05.97-09.99 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 | 05.97-09.99 | Airbag AB | 30
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 | 05.97-09.99 | Anti-lock braking system ABS | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 | 05.97-09.99 | Transmission control MT | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 | 05.97-09.99 | Transmission control MT 5 speed | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 | 05.97-09.99 | Transmission control MT Sportronic | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 | 08.97-09.99 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 | 08.97-09.99 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 | 08.97-09.99 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 | 08.97-09.99 | Airbag AB | 30
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 | 08.97-09.99 | Anti-lock braking system ABS | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 | 08.97-09.99 | Transmission control MT | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 | 08.97-09.99 | Transmission control MT 5 speed | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 | 08.97-09.99 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero 3.8i 4WD

MITSUBISHI Pajero 3.8i 4WD May be shorter than in German

Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.05-09.06 | Anti-lock braking system ABS | 42
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.06- | Anti-theft system Immobilizer (WFS) | 42
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.06- | Anti-lock braking system ABS | 42
Pajero 3.8i 4WD | 3,8 | 204 | 6G75 | 01.03- | Engine management MPI | 42
Pajero 3.8i 4WD | 3,8 | 204 | 6G75 | 01.03- | Airbag AB | 30
Pajero 3.8i 4WD | 3,8 | 204 | 6G75 | 01.03- | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Pajero IO 1.8i

MITSUBISHI Pajero IO 1.8i May be shorter than in German

Pajero IO 1.8i | 1,8 | 96 | 4G93 | 08.99-06.00 | Engine management GDI | 42
Pajero IO 1.8i | 1,8 | 96 | 4G93 | 08.99-06.00 | Airbag AB | 30
Pajero IO 1.8i | 1,8 | 96 | 4G93 | 08.99-06.00 | Anti-lock braking system ABS | 42
Pajero IO 1.8i | 1,8 | 96 | 4G93 | 08.99-06.00 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Pajero IO 1.8i 4WD

MITSUBISHI Pajero IO 1.8i 4WD May be shorter than in German

Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 | 09.02-05.07 | Engine management GDI | 42
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 | 09.02-05.07 | Airbag AB | 30
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 | 09.02-05.07 | Anti-lock braking system ABS | 42
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 | 09.02-05.07 | Transmission control MT | 42
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 | 03.98-06.00 | Engine management GDI | 42
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 | 03.98-06.00 | Airbag AB | 30
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 | 03.98-06.00 | Anti-lock braking system ABS | 42
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 | 03.98-06.00 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Pajero IO 1.8i Turbo 4WD

MITSUBISHI Pajero IO 1.8i Turbo 4WD May be shorter than in German

Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 | 07.00-05.07 | Engine management GDI | 42
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 | 07.00-05.07 | Airbag AB | 30
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 | 07.00-05.07 | Anti-lock braking system ABS | 42
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 | 07.00-05.07 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Pajero IO 2.0i

MITSUBISHI Pajero IO 2.0i May be shorter than in German

Pajero IO 2.0i | 2 | 100 | 4G94 | 06.00-09.02 | Engine management GDI | 42
Pajero IO 2.0i | 2 | 100 | 4G94 | 06.00-09.02 | Airbag AB | 30
Pajero IO 2.0i | 2 | 100 | 4G94 | 06.00-09.02 | Anti-lock braking system ABS | 42
Pajero IO 2.0i | 2 | 100 | 4G94 | 06.00-09.02 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Pajero IO 2.0i 4WD

MITSUBISHI Pajero IO 2.0i 4WD May be shorter than in German

Pajero IO 2.0i 4WD | 2 | 100 | 4G94 | 06.00-05.07 | Engine management GDI | 42
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 | 06.00-05.07 | Airbag AB | 30
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 | 06.00-05.07 | Anti-lock braking system ABS | 42
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 | 06.00-05.07 | Transmission control MT | 42


KTS505/670:PKW:MITSUBISHI:Pajero Jr 1.1i 16V

MITSUBISHI Pajero Jr 1.1i 16V May be shorter than in German

Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.95- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero Jr 1.1i 4WD

MITSUBISHI Pajero Jr 1.1i 4WD May be shorter than in German

Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.95-06.98 | Engine management MPI | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.95-06.98 | Engine management MPI | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.95-06.98 | Airbag AB | 30
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.95-06.98 | Anti-lock braking system ABS | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.95-06.98 | Transmission control MT | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.95-06.98 | Transmission control MT 5 speed | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.95-06.98 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero Jr 660 16V

MITSUBISHI Pajero Jr 660 16V May be shorter than in German

Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.94- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero Jr 660 20V Turbo

MITSUBISHI Pajero Jr 660 20V Turbo May be shorter than in German

Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.96- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero Mini 0.7i

MITSUBISHI Pajero Mini 0.7i May be shorter than in German

Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 10.98- | Engine management MPI | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 10.98- | Engine management MPI | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 10.98- | Airbag AB | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 10.98- | Anti-lock braking system ABS | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 10.98- | Transmission control MT | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 10.98- | Transmission control MT 5 speed | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 10.98- | Transmission control MT Sportronic | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.95-10.98 | Engine management MPI | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.95-10.98 | Engine management MPI | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.95-10.98 | Airbag AB | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.95-10.98 | Transmission control MT | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.95-10.98 | Transmission control MT 5 speed | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.95-10.98 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero Mini 0.7i 4WD

MITSUBISHI Pajero Mini 0.7i 4WD May be shorter than in German

Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.94-10.98 | Engine management MPI | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.94-10.98 | Engine management MPI | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.94-10.98 | Airbag AB | 30
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.94-10.98 | Transmission control MT | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.94-10.98 | Transmission control MT 5 speed | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.94-10.98 | Transmission control MT Sportronic | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.98- | Engine management MPI | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.98- | Engine management MPI | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.98- | Airbag AB | 30
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.98- | Anti-lock braking system ABS | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.98- | Transmission control MT | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.98- | Transmission control MT 5 speed | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 | 10.98- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero Mini 0.7i Turbo

MITSUBISHI Pajero Mini 0.7i Turbo May be shorter than in German

Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 10.99-12.05 | Engine management MPI | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 10.99-12.05 | Engine management MPI | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 10.99-12.05 | Airbag AB | 30
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 10.99-12.05 | Anti-lock braking system ABS | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 10.99-12.05 | Transmission control MT | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 10.99-12.05 | Transmission control MT 5 speed | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 10.99-12.05 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero Mini 0.7i Turbo 4WD

MITSUBISHI Pajero Mini 0.7i Turbo 4WD May be shorter than in German

Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.94-10.98 | Engine management MPI | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.94-10.98 | Engine management MPI | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.94-10.98 | Airbag AB | 30
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.94-10.98 | Transmission control MT | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.94-10.98 | Transmission control MT 5 speed | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.94-10.98 | Transmission control MT Sportronic | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98- | Engine management MPI | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98- | Engine management MPI | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98- | Airbag AB | 30
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98- | Anti-lock braking system ABS | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98- | Transmission control MT | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98- | Transmission control MT 5 speed | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero Pinin 1.8

MITSUBISHI Pajero Pinin 1.8 May be shorter than in German

Pajero Pinin 1.8 | 1,8 | 84 | 4G93 SOHC | 09.01- | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Pajero Pinin 1.8 GDI

MITSUBISHI Pajero Pinin 1.8 GDI May be shorter than in German

Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 06.98-08.01 | Engine management GDI | 42
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 06.98-08.01 | Airbag AB | 30
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 06.98-08.01 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Pajero Pinin 2.0 GDI

MITSUBISHI Pajero Pinin 2.0 GDI May be shorter than in German

Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 07.00- | Engine management GDI | 42
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 07.00- | Airbag AB | 30
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 07.00- | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Pajero Sport 2.5 TD

MITSUBISHI Pajero Sport 2.5 TD May be shorter than in German

Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 08.98- | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Pajero Sport 3.0i V6

MITSUBISHI Pajero Sport 3.0i V6 May be shorter than in German

Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 07.96- | Engine management MPI | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 07.96- | Airbag AB | 30
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 07.96- | Airbag AB | 30
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 07.96- | Transmission control MT | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 07.96- | Transmission control MT 5 speed | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 07.96- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Pajero TR4 2.0i 16V

MITSUBISHI Pajero TR4 2.0i 16V May be shorter than in German

Pajero TR4 2.0i 16V | 2 | 96 | 4G94 | 10.02-06.07 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero V6 3000

MITSUBISHI Pajero V6 3000 May be shorter than in German

Pajero V6 3000 | 3 | 110 | 6G721 Kat. | 12.90-05.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero V6 3000 24V

MITSUBISHI Pajero V6 3000 24V May be shorter than in German

Pajero V6 3000 24V | 3 | 130 | 6G728 Kat. | 06.94-02.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero V6 3000 24V Cabrio

MITSUBISHI Pajero V6 3000 24V Cabrio May be shorter than in German

Pajero V6 3000 24V Cabrio | 3 | 133 | 6G728 Kat. | 06.94-05.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pajero V6 3000 Cabrio

MITSUBISHI Pajero V6 3000 Cabrio May be shorter than in German

Pajero V6 3000 Cabrio | 3 | 110 | 6G721 Kat. | 12.90-05.94 | Engine management MPI | 42
Pajero V6 3000 Cabrio | 3 | 110 | 6G721 Kat. | 12.90-05.94 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Pistachio 1.1i

MITSUBISHI Pistachio 1.1i May be shorter than in German

Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.99-03.00 | Engine management MPI | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.99-03.00 | Airbag AB | 30
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.99-03.00 | Anti-lock braking system ABS | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.99-03.00 | Transmission control MT | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.99-03.00 | Transmission control MT 5 speed | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.99-03.00 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Proudia 3.5 24V

MITSUBISHI Proudia 3.5 24V May be shorter than in German

Proudia 3.5 24V | 3,5 | 177 | 6G74 | 10.99- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Proudia 3.5i

MITSUBISHI Proudia 3.5i May be shorter than in German

Proudia 3.5i | 3,5 | 177 | 6G74 | 02.00-05.01 | Engine management GDI | 42
Proudia 3.5i | 3,5 | 177 | 6G74 | 02.00-05.01 | Airbag AB | 30
Proudia 3.5i | 3,5 | 177 | 6G74 | 02.00-05.01 | Anti-lock braking system ABS | 42
Proudia 3.5i | 3,5 | 177 | 6G74 | 02.00-05.01 | Transmission control MT | 42
Proudia 3.5i | 3,5 | 177 | 6G74 | 02.00-05.01 | Transmission control MT 5 speed | 42
Proudia 3.5i | 3,5 | 177 | 6G74 | 02.00-05.01 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Proudia 4.5i

MITSUBISHI Proudia 4.5i May be shorter than in German

Proudia 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Engine management MPI | 42
Proudia 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Airbag AB | 30
Proudia 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Anti-lock braking system ABS | 42
Proudia 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Transmission control MT | 42
Proudia 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Transmission control MT 5 speed | 42
Proudia 4.5i | 4,5 | 206 | 8A80 | 02.00-05.01 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:RVR 1.8i

MITSUBISHI RVR 1.8i May be shorter than in German

RVR 1.8i | 1,8 | 88 | 4G93 | 06.91-11.97 | Engine management MPI | 42
RVR 1.8i | 1,8 | 88 | 4G93 | 06.91-11.97 | Engine management MPI | 42
RVR 1.8i | 1,8 | 88 | 4G93 | 06.91-11.97 | Airbag AB | 30
RVR 1.8i | 1,8 | 103 | 4G93 | 09.97-08.02 | Engine management GDI | 42
RVR 1.8i | 1,8 | 103 | 4G93 | 09.97-08.02 | Airbag AB | 30
RVR 1.8i | 1,8 | 103 | 4G93 | 09.97-08.02 | Anti-lock braking system ABS | 42
RVR 1.8i | 1,8 | 103 | 4G93 | 09.97-08.02 | Transmission control MT | 42
RVR 1.8i | 1,8 | 103 | 4G93 | 09.97-08.02 | Transmission control MT 5 speed | 42
RVR 1.8i | 1,8 | 103 | 4G93 | 09.97-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:RVR 1.8i 16V

MITSUBISHI RVR 1.8i 16V May be shorter than in German

RVR 1.8i 16V | 1,8 | 110 | 4G93 DOHC Kat. | 12.97- | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:RVR 1.8i 4WD

MITSUBISHI RVR 1.8i 4WD May be shorter than in German

RVR 1.8i 4WD | 1,8 | 88 | 4G93 | 06.91-11.97 | Engine management MPI | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 | 06.91-11.97 | Engine management MPI | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 | 06.91-11.97 | Airbag AB | 30
RVR 1.8i 4WD | 1,8 | 88 | 4G93 | 06.91-11.97 | Transmission control MT | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 | 06.91-11.97 | Transmission control MT 5 speed | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 | 06.91-11.97 | Transmission control MT Sportronic | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 | 09.97-08.02 | Engine management GDI | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 | 09.97-08.02 | Airbag AB | 30
RVR 1.8i 4WD | 1,8 | 103 | 4G93 | 09.97-08.02 | Anti-lock braking system ABS | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 | 09.97-08.02 | Transmission control MT | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 | 09.97-08.02 | Transmission control MT 5 speed | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 | 09.97-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:RVR 2.0i

MITSUBISHI RVR 2.0i May be shorter than in German

RVR 2.0i | 2 | 103 | 4G63 | 01.91-09.92 | Engine management MPI | 42
RVR 2.0i | 2 | 118 | 4G63 | 10.92-11.97 | Engine management MPI | 42
RVR 2.0i | 2 | 118 | 4G63 | 10.92-11.97 | Engine management MPI | 42
RVR 2.0i | 2 | 118 | 4G63 | 10.92-11.97 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:RVR 2.0i 16V Turbo

MITSUBISHI RVR 2.0i 16V Turbo May be shorter than in German

RVR 2.0i 16V Turbo | 2 | 169 | 4G93 | 12.97- | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:RVR 2.0i 4WD

MITSUBISHI RVR 2.0i 4WD May be shorter than in German

RVR 2.0i 4WD | 2 | 118 | 4G63 | 01.91-09.92 | Engine management MPI | 42
RVR 2.0i 4WD | 2 | 118 | 4G63 | 09.92-11.97 | Engine management MPI | 42
RVR 2.0i 4WD | 2 | 118 | 4G63 | 09.92-11.97 | Engine management MPI | 42
RVR 2.0i 4WD | 2 | 118 | 4G63 | 09.92-11.97 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:RVR 2.0i Turbo 4WD

MITSUBISHI RVR 2.0i Turbo 4WD May be shorter than in German

RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 09.94-11.97 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 09.94-11.97 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 09.94-11.97 | Airbag AB | 30
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 09.94-11.97 | Transmission control MT | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 09.94-11.97 | Transmission control MT 5 speed | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 09.94-11.97 | Transmission control MT Sportronic | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 10.99-08.02 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 10.99-08.02 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 10.99-08.02 | Airbag AB | 30
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 10.99-08.02 | Anti-lock braking system ABS | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 10.99-08.02 | Transmission control MT | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 10.99-08.02 | Transmission control MT 5 speed | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 | 10.99-08.02 | Transmission control MT Sportronic | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 | 09.97-09.99 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 | 09.97-09.99 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 | 09.97-09.99 | Airbag AB | 30
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 | 09.97-09.99 | Anti-lock braking system ABS | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 | 09.97-09.99 | Transmission control MT | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 | 09.97-09.99 | Transmission control MT 5 speed | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 | 09.97-09.99 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:RVR 2.4i

MITSUBISHI RVR 2.4i May be shorter than in German

RVR 2.4i | 2,4 | 121 | 4G64 | 10.99-08.02 | Engine management GDI | 42
RVR 2.4i | 2,4 | 121 | 4G64 | 10.99-08.02 | Airbag AB | 30
RVR 2.4i | 2,4 | 121 | 4G64 | 10.99-08.02 | Anti-lock braking system ABS | 42
RVR 2.4i | 2,4 | 121 | 4G64 | 10.99-08.02 | Transmission control MT | 42
RVR 2.4i | 2,4 | 121 | 4G64 | 10.99-08.02 | Transmission control MT 5 speed | 42
RVR 2.4i | 2,4 | 121 | 4G64 | 10.99-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:RVR 2.4i 16V

MITSUBISHI RVR 2.4i 16V May be shorter than in German

RVR 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 12.97- | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:RVR 2.4i 4WD

MITSUBISHI RVR 2.4i 4WD May be shorter than in German

RVR 2.4i 4WD | 2,4 | 121 | 4G64 | 09.97-08.02 | Engine management GDI | 42
RVR 2.4i 4WD | 2,4 | 121 | 4G64 | 09.97-08.02 | Airbag AB | 30
RVR 2.4i 4WD | 2,4 | 121 | 4G64 | 09.97-08.02 | Anti-lock braking system ABS | 42
RVR 2.4i 4WD | 2,4 | 121 | 4G64 | 09.97-08.02 | Transmission control MT | 42
RVR 2.4i 4WD | 2,4 | 121 | 4G64 | 09.97-08.02 | Transmission control MT 5 speed | 42
RVR 2.4i 4WD | 2,4 | 121 | 4G64 | 09.97-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Santamo 2.0

MITSUBISHI Santamo 2.0 May be shorter than in German

Santamo 2.0 | 2 | 102 | 05.99-12.02 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Santamo 2.0 4x4

MITSUBISHI Santamo 2.0 4x4 May be shorter than in German

Santamo 2.0 4x4 | 2 | 102 | 05.99-12.02 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sapporo 2.4i

MITSUBISHI Sapporo 2.4i May be shorter than in German

Sapporo 2.4i | 2,4 | 95 | 4G64 | 05.87-08.89 | Engine management MPI | 42
Sapporo 2.4i | 2,4 | 91 | 4G64 Kat. | 05.87-08.89 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sigma 2.0i

MITSUBISHI Sigma 2.0i May be shorter than in German

Sigma 2.0i | 2 | 107 | 6A12 | 10.92-08.95 | Engine management MPI | 42
Sigma 2.0i | 2 | 92 | 6G71 | 10.90-09.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sigma 2.5i

MITSUBISHI Sigma 2.5i May be shorter than in German

Sigma 2.5i | 2,5 | 129 | 6G73 | 10.90-08.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sigma 2.5i 4WD

MITSUBISHI Sigma 2.5i 4WD May be shorter than in German

Sigma 2.5i 4WD | 2,5 | 129 | 6G73 | 10.90-08.95 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sigma 3.0 Wagon

MITSUBISHI Sigma 3.0 Wagon May be shorter than in German

Sigma 3.0 Wagon | 3 | 125 | 6G72 | 01.93-07.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sigma 3.0i

MITSUBISHI Sigma 3.0i May be shorter than in German

Sigma 3.0i | 3 | 154 | 6G72 | 10.90-08.95 | Engine management MPI | 42
Sigma 3.0i | 3 | 130 | 6G72 Kat. | 12.90-03.96 | Engine management MPI | 42
Sigma 3.0i | 3 | 130 | 6G72 Kat. | 12.90-03.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sigma 3.0i 24V

MITSUBISHI Sigma 3.0i 24V May be shorter than in German

Sigma 3.0i 24V | 3 | 151 | 6G72 Kat. | 12.90-03.96 | Engine management MPI | 42
Sigma 3.0i 24V | 3 | 151 | 6G72 Kat. | 12.90-03.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sigma 3.0i 24V 4WS

MITSUBISHI Sigma 3.0i 24V 4WS May be shorter than in German

Sigma 3.0i 24V 4WS | 3 | 151 | 6G72 Kat. | 12.90-03.96 | Engine management MPI | 42
Sigma 3.0i 24V 4WS | 3 | 151 | 6G72 Kat. | 12.90-03.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Sigma 3.0i 4WD

MITSUBISHI Sigma 3.0i 4WD May be shorter than in German

Sigma 3.0i 4WD | 3 | 154 | 6G72 | 10.90-09.93 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Gear 2.0i

MITSUBISHI Space Gear 2.0i May be shorter than in German

Space Gear 2.0i | 2 | 83 | 4G63 Kat. | 12.94-03.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Gear 2.4i 2WD

MITSUBISHI Space Gear 2.4i 2WD May be shorter than in German

Space Gear 2.4i 2WD | 2,4 | 94 | 4G64 Kat. | 12.94-03.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Gear 2.4i 4WD

MITSUBISHI Space Gear 2.4i 4WD May be shorter than in German

Space Gear 2.4i 4WD | 2,4 | 94 | 4G64 Kat. | 12.94-03.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Gear 3.0i 24V

MITSUBISHI Space Gear 3.0i 24V May be shorter than in German

Space Gear 3.0i 24V | 3 | 136 | 6G72 | 12.94-03.01 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Runner 1.8i

MITSUBISHI Space Runner 1.8i May be shorter than in German

Space Runner 1.8i | 1,8 | 92 | 4G93 | 06.91-05.92 | Engine management ECI | 10
Space Runner 1.8i | 1,8 | 85 | 4G93 Kat. | 06.91-05.99 | Engine management GDI | 42
Space Runner 1.8i | 1,8 | 85 | 4G93 Kat. | 06.91-05.99 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Runner 1.8i 16V 4WD

MITSUBISHI Space Runner 1.8i 16V 4WD May be shorter than in German

Space Runner 1.8i 16V 4WD | 1,8 | 85 | 4G93 Kat. | 06.91-05.99 | Engine management GDI | 42
Space Runner 1.8i 16V 4WD | 1,8 | 85 | 4G93 Kat. | 06.91-05.99 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Runner 2.0i 16V

MITSUBISHI Space Runner 2.0i 16V May be shorter than in German

Space Runner 2.0i 16V | 2 | 98 | 4G63 | 05.99-08.02 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Runner 2.4 GDI

MITSUBISHI Space Runner 2.4 GDI May be shorter than in German

Space Runner 2.4 GDI | 2,4 | 110 | 4G64 | 05.99-08.02 | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 1.8i 16V

MITSUBISHI Space Wagon 1.8i 16V May be shorter than in German

Space Wagon 1.8i 16V | 1,8 | 85 | 4G93 | 05.91-05.92 | Engine management MPI | 42
Space Wagon 1.8i 16V | 1,8 | 90 | 4G93 Kat. | 05.91-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 1.8i 16V 4WD

MITSUBISHI Space Wagon 1.8i 16V 4WD May be shorter than in German

Space Wagon 1.8i 16V 4WD | 1,8 | 90 | 4G93 Kat. | 05.91-05.92 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.0 GDI 16V

MITSUBISHI Space Wagon 2.0 GDI 16V May be shorter than in German

Space Wagon 2.0 GDI 16V | 2 | 98 | 4G94 | 04.02-01.04 | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.0i 16V

MITSUBISHI Space Wagon 2.0i 16V May be shorter than in German

Space Wagon 2.0i 16V | 2 | 98 | 4G63 Kat. | 06.92-11.00 | Engine management MPI | 42
Space Wagon 2.0i 16V | 2 | 98 | 4G63 Kat. | 06.92-11.00 | Engine management MPI | 42
Space Wagon 2.0i 16V | 2 | 98 | 4G63 Kat. | 06.92-11.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.0i 16V 4WD

MITSUBISHI Space Wagon 2.0i 16V 4WD May be shorter than in German

Space Wagon 2.0i 16V 4WD | 2 | 98 | 4G63 Kat. | 06.92-11.00 | Engine management MPI | 42
Space Wagon 2.0i 16V 4WD | 2 | 98 | 4G63 Kat. | 06.92-11.00 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.0i 2WD

MITSUBISHI Space Wagon 2.0i 2WD May be shorter than in German

Space Wagon 2.0i 2WD | 2 | 74 | 4G63 Kat. | 06.88-04.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.0i 4WD

MITSUBISHI Space Wagon 2.0i 4WD May be shorter than in German

Space Wagon 2.0i 4WD | 2 | 74 | 4G63 Kat. | 06.88-04.91 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.4 GDI

MITSUBISHI Space Wagon 2.4 GDI May be shorter than in German

Space Wagon 2.4 GDI | 2,4 | 110 | 4G64 | 07.98-01.04 | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.4 GDI 4WD

MITSUBISHI Space Wagon 2.4 GDI 4WD May be shorter than in German

Space Wagon 2.4 GDI 4WD | 2,4 | 110 | 4G64 | 07.98-01.04 | Engine management GDI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.4i 16V

MITSUBISHI Space Wagon 2.4i 16V May be shorter than in German

Space Wagon 2.4i 16V | 2,4 | 97 | 4G64 | 05.91-05.96 | Engine management MPI | 42
Space Wagon 2.4i 16V | 2,4 | 97 | 4G64 | 05.91-05.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Space Wagon 2.4i 4x4

MITSUBISHI Space Wagon 2.4i 4x4 May be shorter than in German

Space Wagon 2.4i 4x4 | 2,4 | 85 | 4G64 | 10.91-05.96 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Spacestar 1.3i

MITSUBISHI Spacestar 1.3i May be shorter than in German

Spacestar 1.3i | 1,3 | 60 | 4G13 | 06.98- | Engine management MPI | 42
Spacestar 1.3i | 1,3 | 60 | 4G13 | 06.98- | Airbag AB | 30
Spacestar 1.3i | 1,3 | 60 | 4G13 | 06.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Spacestar 1.6i

MITSUBISHI Spacestar 1.6i May be shorter than in German

Spacestar 1.6i | 1,6 | 72 | 4G18 | 04.01- | Engine management MPI | 42
Spacestar 1.6i | 1,6 | 72 | 4G18 | 04.01- | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Spacestar 1.8 GDI

MITSUBISHI Spacestar 1.8 GDI May be shorter than in German

Spacestar 1.8 GDI | 1,8 | 87 | 4G93-G | 08.98-08.02 | Engine management GDI | 42
Spacestar 1.8 GDI | 1,8 | 87 | 4G93-G | 08.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Spacestar 1.9 DI-D

MITSUBISHI Spacestar 1.9 DI-D May be shorter than in German

Spacestar 1.9 DI-D | 1,9 | 75 | F9Q | 06.00- | Engine management CR/EDC | 42
Spacestar 1.9 DI-D | 1,9 | 75 | F9Q | 06.00- | Anti-lock braking system ABS | 42
Spacestar 1.9 DI-D | 1,9 | 85 | F9Q | 09.02- | Engine management CR/EDC | 42


KTS505/670:PKW:MITSUBISHI:Starion 2.6i Turbo

MITSUBISHI Starion 2.6i Turbo May be shorter than in German

Starion 2.6i Turbo | 2,6 | 108 | G54B Kat. | 06.86-06.90 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Starion 2.6i Turbo Intercooler

MITSUBISHI Starion 2.6i Turbo Intercooler May be shorter than in German

Starion 2.6i Turbo Intercooler | 2,6 | 108 | G54B Kat. | 06.86-03.90 | Engine management MPI | 42
Starion 2.6i Turbo Intercooler | 2,6 | 131 | G54B Kat. | 06.86-06.90 | Engine management MPI | 42


KTS505/670:PKW:MITSUBISHI:Toppo BJ 0.7i

MITSUBISHI Toppo BJ 0.7i May be shorter than in German

Toppo BJ 0.7i | 0,7 | 37 | 3G83 | 10.98-08.03 | Engine management MPI | 42
Toppo BJ 0.7i | 0,7 | 37 | 3G83 | 10.98-08.03 | Engine management MPI | 42
Toppo BJ 0.7i | 0,7 | 37 | 3G83 | 10.98-08.03 | Airbag AB | 30
Toppo BJ 0.7i | 0,7 | 37 | 3G83 | 10.98-08.03 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i | 0,7 | 37 | 3G83 | 10.98-08.03 | Transmission control MT | 42
Toppo BJ 0.7i | 0,7 | 37 | 3G83 | 10.98-08.03 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Toppo BJ 0.7i 4WD

MITSUBISHI Toppo BJ 0.7i 4WD May be shorter than in German

Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-08.03 | Engine management MPI | 42
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-08.03 | Engine management MPI | 42
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-08.03 | Airbag AB | 30
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-08.03 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-08.03 | Transmission control MT | 42
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 | 10.98-08.03 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Toppo BJ 0.7i Turbo

MITSUBISHI Toppo BJ 0.7i Turbo May be shorter than in German

Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 | 10.99-07.02 | Engine management MPI | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 | 10.99-07.02 | Engine management MPI | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 | 10.99-07.02 | Airbag AB | 30
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 | 10.99-07.02 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 | 10.99-07.02 | Transmission control MT | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 | 10.99-07.02 | Transmission control MT 5 speed | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 | 10.98-07.02 | Engine management MPI | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 | 10.98-07.02 | Engine management MPI | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 | 10.98-07.02 | Airbag AB | 30
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 | 10.98-07.02 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 | 10.98-07.02 | Transmission control MT | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 | 10.98-07.02 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Toppo BJ 0.7i Turbo 4WD

MITSUBISHI Toppo BJ 0.7i Turbo 4WD May be shorter than in German

Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 | 10.98-08.02 | Engine management MPI | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 | 10.98-08.02 | Engine management MPI | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 | 10.98-08.02 | Airbag AB | 30
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 | 10.98-08.02 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 | 10.98-08.02 | Transmission control MT | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 | 10.98-08.02 | Transmission control MT 5 speed | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98-07.02 | Engine management MPI | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98-07.02 | Engine management MPI | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98-07.02 | Airbag AB | 30
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98-07.02 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98-07.02 | Transmission control MT | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 10.98-07.02 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Toppo BJ Wide 1.1i

MITSUBISHI Toppo BJ Wide 1.1i May be shorter than in German

Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.98-05.01 | Engine management MPI | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.98-05.01 | Engine management MPI | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.98-05.01 | Engine management MPI | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.98-05.01 | Airbag AB | 30
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.98-05.01 | Anti-lock braking system ABS | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.98-05.01 | Transmission control MT | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.98-05.01 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Toppo BJ Wide 1.1i 4WD

MITSUBISHI Toppo BJ Wide 1.1i 4WD May be shorter than in German

Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.98-05.01 | Airbag AB | 30
Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.98-05.01 | Anti-lock braking system ABS | 42
Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.98-05.01 | Transmission control MT | 42
Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.98-05.01 | Transmission control MT 5 speed | 42


KTS505/670:PKW:MITSUBISHI:Townbox 0.7i

MITSUBISHI Townbox 0.7i May be shorter than in German

Townbox 0.7i | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Townbox 0.7i | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Townbox 0.7i | 0,7 | 35 | 3G83 | 11.98- | Airbag AB | 30
Townbox 0.7i | 0,7 | 35 | 3G83 | 11.98- | Anti-lock braking system ABS | 42
Townbox 0.7i | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT | 42
Townbox 0.7i | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT 5 speed | 42
Townbox 0.7i | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Townbox 0.7i 4WD

MITSUBISHI Townbox 0.7i 4WD May be shorter than in German

Townbox 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Engine management MPI | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Airbag AB | 30
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Anti-lock braking system ABS | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT 5 speed | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 | 11.98- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Townbox 0.7i Turbo

MITSUBISHI Townbox 0.7i Turbo May be shorter than in German

Townbox 0.7i Turbo | 0,7 | 47 | 3G83 | 08.02- | Engine management MPI | 42
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 | 08.02- | Airbag AB | 30
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 | 08.02- | Anti-lock braking system ABS | 42
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 | 08.02- | Transmission control MT | 42
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 | 08.02- | Transmission control MT 5 speed | 42
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 | 08.02- | Transmission control MT Sportronic | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 | 11.98-08.02 | Engine management MPI | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 | 11.98-08.02 | Engine management MPI | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 | 11.98-08.02 | Engine management MPI | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 | 11.98-08.02 | Airbag AB | 30
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 | 11.98-08.02 | Anti-lock braking system ABS | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 | 11.98-08.02 | Transmission control MT | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 | 11.98-08.02 | Transmission control MT 5 speed | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 | 11.98-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Townbox 0.7i Turbo 4WD

MITSUBISHI Townbox 0.7i Turbo 4WD May be shorter than in German

Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 08.02- | Engine management MPI | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 08.02- | Airbag AB | 30
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 08.02- | Anti-lock braking system ABS | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 08.02- | Transmission control MT | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 08.02- | Transmission control MT 5 speed | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 08.02- | Transmission control MT Sportronic | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 11.98-08.02 | Engine management MPI | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 11.98-08.02 | Engine management MPI | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 11.98-08.02 | Engine management MPI | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 11.98-08.02 | Airbag AB | 30
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 11.98-08.02 | Anti-lock braking system ABS | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 11.98-08.02 | Transmission control MT | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 11.98-08.02 | Transmission control MT 5 speed | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 | 11.98-08.02 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Townbox Wide 1.1i

MITSUBISHI Townbox Wide 1.1i May be shorter than in German

Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 04.99-05.01 | Engine management MPI | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 04.99-05.01 | Engine management MPI | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 04.99-05.01 | Engine management MPI | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 04.99-05.01 | Airbag AB | 30
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 04.99-05.01 | Anti-lock braking system ABS | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 04.99-05.01 | Transmission control MT | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 04.99-05.01 | Transmission control MT 5 speed | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 04.99-05.01 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Townbox Wide 1.1i 4WD

MITSUBISHI Townbox Wide 1.1i 4WD May be shorter than in German

Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 04.99-05.01 | Engine management MPI | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 04.99-05.01 | Engine management MPI | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 04.99-05.01 | Engine management MPI | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 04.99-05.01 | Airbag AB | 30
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 04.99-05.01 | Anti-lock braking system ABS | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 04.99-05.01 | Transmission control MT | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 04.99-05.01 | Transmission control MT 5 speed | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 04.99-05.01 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Tredia 1.8 i Turbo

MITSUBISHI Tredia 1.8 i Turbo May be shorter than in German

Tredia 1.8 i Turbo | 1,8 | 96 | 4G62T | 04.84-12.86 | Engine management ECI | 10


KTS505/670:PKW:MITSUBISHI:Tredia 1.8i Turbo

MITSUBISHI Tredia 1.8i Turbo May be shorter than in German

Tredia 1.8i Turbo | 1,8 | 100 | 4G62 | 09.84-09.85 | Engine management ECI | 10


KTS505/670:PKW:MITSUBISHI:V 3.0i 73 4WD

MITSUBISHI V 3.0i 73 4WD May be shorter than in German

V 3.0i 73 4WD | 3 | 133 | 6G72S4 | 12.04- | Engine management MPI | 42
V 3.0i 73 4WD | 3 | 133 | 6G72S4 | 12.04- | Airbag AB | 30
V 3.0i 73 4WD | 3 | 133 | 6G72S4 | 12.04- | Transmission control MT | 42
V 3.0i 73 4WD | 3 | 133 | 6G72S4 | 12.04- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:V 3.8i 77 4WD

MITSUBISHI V 3.8i 77 4WD May be shorter than in German

V 3.8i 77 4WD | 3,8 | 150 | 6G75 | 05.05- | Engine management MPI | 42
V 3.8i 77 4WD | 3,8 | 150 | 6G75 | 05.05- | Airbag AB | 30
V 3.8i 77 4WD | 3,8 | 150 | 6G75 | 05.05- | Transmission control MT | 42
V 3.8i 77 4WD | 3,8 | 150 | 6G75 | 05.05- | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Verada 3.0i

MITSUBISHI Verada 3.0i May be shorter than in German

Verada 3.0i | 3 | 120 | 6G72 | 03.94-09.96 | Engine management MPI | 42
Verada 3.0i | 3 | 120 | 6G72 | 03.94-09.96 | Transmission control MT | 42
Verada 3.0i | 3 | 120 | 6G72 | 03.94-09.96 | Transmission control MT 5 speed | 42
Verada 3.0i | 3 | 120 | 6G72 | 03.94-09.96 | Transmission control MT Sportronic | 42
Verada 3.0i | 3 | 123 | 6G72 | 07.91-02.94 | Engine management MPI | 42
Verada 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Engine management MPI | 42
Verada 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Airbag AB | 30
Verada 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Airbag AB | 30
Verada 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Transmission control MT | 42
Verada 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Transmission control MT 5 speed | 42
Verada 3.0i | 3 | 140 | 6G72 | 06.97-03.99 | Transmission control MT Sportronic | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.96-05.97 | Engine management MPI | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.96-05.97 | Airbag AB | 30
Verada 3.0i | 3 | 140 | 6G72 | 10.96-05.97 | Airbag AB | 30
Verada 3.0i | 3 | 140 | 6G72 | 10.96-05.97 | Anti-lock braking system ABS | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.96-05.97 | Transmission control MT | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.96-05.97 | Transmission control MT 5 speed | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.96-05.97 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MITSUBISHI:Verada 3.5i

MITSUBISHI Verada 3.5i May be shorter than in German

Verada 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Transmission control MT | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 04.99-07.00 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 06.97-03.99 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 06.97-03.99 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 06.97-03.99 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 06.97-03.99 | Transmission control MT | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 06.97-03.99 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 06.97-03.99 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 10.96-05.97 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 10.96-05.97 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 10.96-05.97 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 10.96-05.97 | Anti-lock braking system ABS | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 08.00-07.01 | Engine management MPI | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 08.00-07.01 | Airbag AB | 30
Verada 3.5i | 3,5 | 150 | 6G74 | 08.00-07.01 | Airbag AB | 30
Verada 3.5i | 3,5 | 150 | 6G74 | 08.00-07.01 | Transmission control MT | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 08.00-07.01 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 08.00-07.01 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Anti-lock braking system ABS | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Transmission control MT | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 06.03-09.04 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 07.02-05.03 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 07.02-05.03 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 07.02-05.03 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 07.02-05.03 | Anti-lock braking system ABS | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 07.02-05.03 | Transmission control MT | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 07.02-05.03 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 07.02-05.03 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 08.01-06.02 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 08.01-06.02 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 08.01-06.02 | Anti-lock braking system ABS | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 08.01-06.02 | Transmission control MT | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 08.01-06.02 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 08.01-06.02 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 10.04-09.05 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 10.04-09.05 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 10.04-09.05 | Airbag AB | 30


KTS505/670:PKW:MITSUBISHI:Verada 3.5i 4WD

MITSUBISHI Verada 3.5i 4WD May be shorter than in German

Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 08.03-09.04 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 08.03-09.04 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 08.03-09.04 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 08.03-09.04 | Anti-lock braking system ABS | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 08.03-09.04 | Transmission control MT | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 08.03-09.04 | Transmission control MT 5 speed | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 08.03-09.04 | Transmission control MT Sportronic | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 10.04-09.05 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 10.04-09.05 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 10.04-09.05 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-07.03 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-07.03 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-07.03 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-07.03 | Anti-lock braking system ABS | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-07.03 | Transmission control MT | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-07.03 | Transmission control MT 5 speed | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.02-07.03 | Transmission control MT Sportronic | 42


KTS505/670:PKW:MOSKWITSCH:2.0

MOSKWITSCH 2.0 May be shorter than in German

2.0 | 2 | 83 | REN-F3R | 01.86-12.00 | Engine management Fenix | 44


KTS505/670:PKW:MARUTI:Alto 0.8i 12V

MARUTI Alto 0.8i 12V May be shorter than in German

Alto 0.8i 12V | 0,8 | 33 | F8D | 09.00- | Engine management ECM | 47
Alto 0.8i 12V | 0,8 | 33 | F8D | 09.00- | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Alto 1.1i 16V

MARUTI Alto 1.1i 16V May be shorter than in German

Alto 1.1i 16V | 1,1 | 47 | F10D | 09.00-06.04 | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Baleno 1.6i

MARUTI Baleno 1.6i May be shorter than in German

Baleno 1.6i | 1,6 | 69 | G16B | 11.99- | Engine management ECM | 03


KTS505/670:PKW:MARUTI:Baleno Altura 1.6i

MARUTI Baleno Altura 1.6i May be shorter than in German

Baleno Altura 1.6i | 1,6 | 69 | G16BBN | 11.99-10.04 | Engine management ECM | 03


KTS505/670:PKW:MARUTI:Esteem 1.3i

MARUTI Esteem 1.3i May be shorter than in German

Esteem 1.3i | 1,3 | 63 | G13BB | 01.00- | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Gypsy King 1.3i 16V

MARUTI Gypsy King 1.3i 16V May be shorter than in German

Gypsy King 1.3i 16V | 1,3 | 59 | G13B | 03.00- | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Maruti 800i 12V

MARUTI Maruti 800i 12V May be shorter than in German

Maruti 800i 12V | 0,8 | 33 | F8D | 03.00-03.03 | Engine management ECM | 47
Maruti 800i 12V | 0,8 | 33 | F8D | 03.00-03.03 | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Maruti 800i 6V

MARUTI Maruti 800i 6V May be shorter than in German

Maruti 800i 6V | 0,8 | 29 | F8B | 03.00- | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Omni 0.8

MARUTI Omni 0.8 May be shorter than in German

Omni 0.8 | 0,8 | 27 | F8B | 05.01- | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Omni 0.8i

MARUTI Omni 0.8i May be shorter than in German

Omni 0.8i | 0,8 | 27 | F8B | 10.99- | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Swift 1.3 CRDi

MARUTI Swift 1.3 CRDi May be shorter than in German

Swift 1.3 CRDi | 1,3 | 55 | Z 13 DT | 11.06- | Engine management CR/EDC | 47
Swift 1.3 CRDi | 1,3 | 55 | Z 13 DT | 11.06- | Central electronics ZE | 42
Swift 1.3 CRDi | 1,3 | 55 | Z 13 DT | 11.06- | Anti-theft system Immobilizer (WFS) | 30
Swift 1.3 CRDi | 1,3 | 55 | Z 13 DT | 11.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MARUTI:Swift 1.3i

MARUTI Swift 1.3i May be shorter than in German

Swift 1.3i | 1,3 | 64 | ALTec32 | 05.05- | Heater/air conditioner Automatic A/C | 30
Swift 1.3i | 1,3 | 64 | ALTec32 | 05.05- | Engine management ECM | 47
Swift 1.3i | 1,3 | 64 | ALTec32 | 05.05- | Central electronics ZE | 42
Swift 1.3i | 1,3 | 64 | ALTec32 | 05.05- | Anti-theft system Immobilizer (WFS) | 30
Swift 1.3i | 1,3 | 64 | ALTec32 | 05.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MARUTI:Versa 1.3i 16V

MARUTI Versa 1.3i 16V May be shorter than in German

Versa 1.3i 16V | 1,3 | 60 | G13BBN | 10.01- | Engine management ECM | 47
Versa 1.3i 16V | 1,3 | 60 | G13BBN | 10.01- | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Wagon R 1.1i 16V

MARUTI Wagon R 1.1i 16V May be shorter than in German

Wagon R 1.1i 16V | 1,1 | 46 | F10D | 01.00- | Engine management ECM | 47
Wagon R 1.1i 16V | 1,1 | 46 | F10D | 01.00- | Engine management ECM | 47


KTS505/670:PKW:MARUTI:Zen 1.0i 16V

MARUTI Zen 1.0i 16V May be shorter than in German

Zen 1.0i 16V | 1 | 44 | G10BB | 09.99-03.06 | Engine management ECM | 47


KTS505/670:PKW:MAYBACH:57

MAYBACH 57 May be shorter than in German

57 | 5,5 | 405 | M 285.950 | 09.02- | Engine management Motronic ME | 38
57 | 5,5 | 405 | M 285.950 | 09.02- | Transmission control EGS | 42
57 | 5,5 | 405 | M 285.950 | 09.02- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MAYBACH:62

MAYBACH 62 May be shorter than in German

62 | 5,5 | 405 | M 285.950 | 07.02- | Engine management Motronic ME | 38
62 | 5,5 | 405 | M 285.950 | 07.02- | Transmission control EGS | 42
62 | 5,5 | 405 | M 285.950 | 07.02- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:NISSAN:100 NX 1.6i

NISSAN 100 NX 1.6i May be shorter than in German

100 NX 1.6i | 1,6 | 75 | GA16DE | 10.92-10.94 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:100 NX 2.0i

NISSAN 100 NX 2.0i May be shorter than in German

100 NX 2.0i | 2 | 104 | SR20DE | 10.90-10.92 | Engine management ECCS (MPI) | 46
100 NX 2.0i | 2 | 105 | SR20DE | 10.90-10.93 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:180SX 1.8i Turbo

NISSAN 180SX 1.8i Turbo May be shorter than in German

180SX 1.8i Turbo | 1,8 | 129 | CA18DET | 03.89-01.91 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:180SX 2.0i

NISSAN 180SX 2.0i May be shorter than in German

180SX 2.0i | 2 | 103 | SR20DE | 08.96-01.99 | Engine management ECCS (MPI) | 46
180SX 2.0i | 2 | 103 | SR20DE | 08.96-01.99 | Airbag AB | 22
180SX 2.0i | 2 | 103 | SR20DE | 08.96-01.99 | Anti-lock braking system ABS | 42
180SX 2.0i | 2 | 103 | SR20DE | 08.96-01.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:180SX 2.0i Turbo

NISSAN 180SX 2.0i Turbo May be shorter than in German

180SX 2.0i Turbo | 2 | 151 | SR20DET | 01.91-01.99 | Engine management ECCS (MPI) | 46
180SX 2.0i Turbo | 2 | 151 | SR20DET | 01.91-01.99 | Airbag AB | 22
180SX 2.0i Turbo | 2 | 151 | SR20DET | 01.91-01.99 | Anti-lock braking system ABS | 42
180SX 2.0i Turbo | 2 | 151 | SR20DET | 01.91-01.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:200 SX 1.8i Turbo

NISSAN 200 SX 1.8i Turbo May be shorter than in German

200 SX 1.8i Turbo | 1,8 | 124 | CA18DT | 09.88-12.93 | Engine management ECCS (MPI) | 46
200 SX 1.8i Turbo | 1,8 | 129 | CA18DT | 09.88-12.93 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:200 SX 2.0i

NISSAN 200 SX 2.0i May be shorter than in German

200 SX 2.0i | 2 | 118 | SR20DE | 10.93-12.99 | Engine management ECCS (MPI) | 46
200 SX 2.0i | 2 | 118 | SR20DE | 10.93-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:200 SX 2.0i Turbo

NISSAN 200 SX 2.0i Turbo May be shorter than in German

200 SX 2.0i Turbo | 2 | 147 | SR20DET | 04.94-12.99 | Engine management ECCS (MPI) | 46
200 SX 2.0i Turbo | 2 | 147 | SR20DET | 04.94-12.99 | Airbag AB | 22
200 SX 2.0i Turbo | 2 | 147 | SR20DET | 04.94-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:200 SX 2.4i

NISSAN 200 SX 2.4i May be shorter than in German

200 SX 2.4i | 2,4 | 115 | 10.93-12.99 | Engine management ECCS (MPI) | 46
200 SX 2.4i | 2,4 | 115 | 10.93-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:240 SX 2.4i

NISSAN 240 SX 2.4i May be shorter than in German

240 SX 2.4i | 2,4 | 110 | KA24DE | 09.90-09.93 | Engine management ECCS (MPI) | 46
240 SX 2.4i | 2,4 | 114 | KA24DE | 02.94-06.98 | Engine management ECCS (MPI) | 46
240 SX 2.4i | 2,4 | 114 | KA24DE | 02.94-06.98 | Airbag AB | 22
240 SX 2.4i | 2,4 | 114 | KA24DE | 02.94-06.98 | Transmission control GS | 42
240 SX 2.4i | 2,4 | 105 | KA24E | 07.88-07.90 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:300 Z 3.0i

NISSAN 300 Z 3.0i May be shorter than in German

300 Z 3.0i | 3 | 168 | VG30DE | 01.90-12.00 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:300 ZX 3.0i

NISSAN 300 ZX 3.0i May be shorter than in German

300 ZX 3.0i | 3 | 166 | VG30DE | 01.90-08.96 | Engine management ECCS (MPI) | 46
300 ZX 3.0i | 3 | 168 | VG30DE | 01.90-11.95 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:300 ZX 3.0i Biturbo

NISSAN 300 ZX 3.0i Biturbo May be shorter than in German

300 ZX 3.0i Biturbo | 3 | 197 | VG30DETT | 01.90-03.96 | Engine management ECCS (MPI) | 46
300 ZX 3.0i Biturbo | 3 | 197 | VG30DETT | 01.90-03.96 | Airbag AB | 22


KTS505/670:PKW:NISSAN:300 ZX 3.0i Turbo

NISSAN 300 ZX 3.0i Turbo May be shorter than in German

300 ZX 3.0i Turbo | 3 | 155 | VG30ET | 09.85-09.89 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:350 Z 3.5

NISSAN 350 Z 3.5 May be shorter than in German

350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.03- | Engine management ECCS 2 | 68
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.03- | Central electronics ZE | 42
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.03- | Airbag AB | 22
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:350 Z 3.5 Cabriolet

NISSAN 350 Z 3.5 Cabriolet May be shorter than in German

350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 11.04-01.07 | Engine management ECCS 2 | 68
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 11.04-01.07 | Airbag AB | 22
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 11.04-01.07 | Driving safety system Electronic stability program ESP | 65
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 11.04-01.07 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:350 Z 3.5 Coupe

NISSAN 350 Z 3.5 Coupe May be shorter than in German

350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 07.03-01.07 | Engine management ECCS 2 | 68
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 07.03-01.07 | Central electronics ZE | 42
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 07.03-01.07 | Airbag AB | 22
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 07.03-01.07 | Driving safety system Electronic stability program ESP | 65
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 07.03-01.07 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:AD MAX 1.6i

NISSAN AD MAX 1.6i May be shorter than in German

AD MAX 1.6i | 1,6 | 82 | GA16DNE | 11.90-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:AD MAX Wagon 1.5i

NISSAN AD MAX Wagon 1.5i May be shorter than in German

AD MAX Wagon 1.5i | 1,5 | 77 | GA15DE | 06.95-06.99 | Engine management ECCS (MPI) | 46
AD MAX Wagon 1.5i | 1,5 | 77 | GA15DE | 06.95-06.99 | Airbag AB | 22
AD MAX Wagon 1.5i | 1,5 | 77 | GA15DE | 06.95-06.99 | Anti-lock braking system ABS | 42
AD MAX Wagon 1.5i | 1,5 | 77 | GA15DE | 06.95-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:AD Resort 1.6i

NISSAN AD Resort 1.6i May be shorter than in German

AD Resort 1.6i | 1,6 | 76 | GA16 | 05.99-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:AD Wagon 1.5i

NISSAN AD Wagon 1.5i May be shorter than in German

AD Wagon 1.5i | 1,5 | 77 | GA15DE | 06.95-05.96 | Engine management ECCS (MPI) | 46
AD Wagon 1.5i | 1,5 | 77 | GA15DE | 06.95-05.96 | Airbag AB | 22
AD Wagon 1.5i | 1,5 | 77 | GA15DE | 06.95-05.96 | Anti-lock braking system ABS | 42
AD Wagon 1.5i | 1,5 | 77 | GA15DE | 06.95-05.96 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:AD Wagon 1.5i 4WD

NISSAN AD Wagon 1.5i 4WD May be shorter than in German

AD Wagon 1.5i 4WD | 1,5 | 77 | GA15DE | 06.95-05.96 | Engine management ECCS (MPI) | 46
AD Wagon 1.5i 4WD | 1,5 | 77 | GA15DE | 06.95-05.96 | Airbag AB | 22
AD Wagon 1.5i 4WD | 1,5 | 77 | GA15DE | 06.95-05.96 | Anti-lock braking system ABS | 42
AD Wagon 1.5i 4WD | 1,5 | 77 | GA15DE | 06.95-05.96 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Almera 1.4i Hatchback

NISSAN Almera 1.4i Hatchback May be shorter than in German

Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 07.95-04.00 | Engine management ECCS (MPI) | 46
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 07.95-04.00 | Airbag AB | 22
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 07.95-04.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.4i Sedan

NISSAN Almera 1.4i Sedan May be shorter than in German

Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 07.95-04.00 | Engine management ECCS (MPI) | 46
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 07.95-04.00 | Airbag AB | 22
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 07.95-04.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.5 Diesel Turbo Hatchback

NISSAN Almera 1.5 Diesel Turbo Hatchback May be shorter than in German

Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.02-11.06 | Airbag AB | 22
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.02-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.5 Diesel Turbo Sedan

NISSAN Almera 1.5 Diesel Turbo Sedan May be shorter than in German

Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.02-11.06 | Airbag AB | 22
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.02-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.5i Hatchback

NISSAN Almera 1.5i Hatchback May be shorter than in German

Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 01.00-07.02 | Engine management ECCS 2 | 68
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 01.00-07.02 | Airbag AB | 22
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 01.00-07.02 | Anti-lock braking system ABS | 42
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 08.02-11.06 | Engine management ECCS 2 | 68
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 08.02-11.06 | Airbag AB | 22
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 08.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 08.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 08.02-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.5i Sedan

NISSAN Almera 1.5i Sedan May be shorter than in German

Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 03.01-07.02 | Engine management ECCS 2 | 68
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 03.01-07.02 | Airbag AB | 22
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 03.01-07.02 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 04.00-03.01 | Engine management ECCS 2 | 68
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 04.00-03.01 | Airbag AB | 22
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 04.00-03.01 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 08.02-11.06 | Engine management ECCS 2 | 68
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 08.02-11.06 | Airbag AB | 22
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 08.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 08.02-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.6

NISSAN Almera 1.6 May be shorter than in German

Almera 1.6 | 1,6 | 79 | QG16 | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.6 i

NISSAN Almera 1.6 i May be shorter than in German

Almera 1.6 i | 1,6 | 81 | QG16DE | 01.00- | Engine management ECCS 2 | 68
Almera 1.6 i | 1,6 | 81 | QG16DE | 01.00- | Anti-lock braking system ABS | 42
Almera 1.6 i | 1,6 | 81 | QG16DE | 01.00- | Anti-lock braking system ABS | 42
Almera 1.6 i | 1,6 | 81 | QG16DE | 01.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.6i

NISSAN Almera 1.6i May be shorter than in German

Almera 1.6i | 1,6 | 88 | QG16DE | 07.01-02.03 | Engine management ECCS 2 | 68
Almera 1.6i | 1,6 | 88 | QG16DE | 07.01-02.03 | Anti-lock braking system ABS | 42
Almera 1.6i | 1,6 | 88 | QG16DE | 07.01-02.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.6i Hatchback

NISSAN Almera 1.6i Hatchback May be shorter than in German

Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 07.95-04.00 | Engine management ECCS (MPI) | 46
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 07.95-04.00 | Airbag AB | 22
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 07.95-04.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.6i Sedan

NISSAN Almera 1.6i Sedan May be shorter than in German

Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 07.95-04.00 | Engine management ECCS (MPI) | 46
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 07.95-04.00 | Airbag AB | 22
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 07.95-04.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.8 i

NISSAN Almera 1.8 i May be shorter than in German

Almera 1.8 i | 1,8 | 88 | GA18DE | 12.00- | Engine management ECCS 2 | 68
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.00- | Airbag AB | 22
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.00- | Anti-lock braking system ABS | 42
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.00- | Anti-lock braking system ABS | 42
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.8i

NISSAN Almera 1.8i May be shorter than in German

Almera 1.8i | 1,8 | 95 | QG18DE | 07.01-02.04 | Engine management ECCS 2 | 68
Almera 1.8i | 1,8 | 95 | QG18DE | 07.01-02.04 | Airbag AB | 22
Almera 1.8i | 1,8 | 95 | QG18DE | 07.01-02.04 | Anti-lock braking system ABS | 42
Almera 1.8i | 1,8 | 95 | QG18DE | 07.01-02.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Almera 1.8i Hatchback

NISSAN Almera 1.8i Hatchback May be shorter than in German

Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 01.00-07.02 | Engine management ECCS 2 | 68
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 01.00-07.02 | Airbag AB | 22
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 01.00-07.02 | Anti-lock braking system ABS | 42
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 08.02-11.06 | Engine management ECCS 2 | 68
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 08.02-11.06 | Airbag AB | 22
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 08.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 08.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 08.02-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 1.8i Sedan

NISSAN Almera 1.8i Sedan May be shorter than in German

Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 03.01-07.02 | Engine management ECCS 2 | 68
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 03.01-07.02 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 03.01-07.02 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 04.00-03.01 | Engine management ECCS 2 | 68
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 04.00-03.01 | Airbag AB | 22
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 04.00-03.01 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 08.02-11.06 | Engine management ECCS 2 | 68
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 08.02-11.06 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 08.02-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 2.0 Diesel Hatchback

NISSAN Almera 2.0 Diesel Hatchback May be shorter than in German

Almera 2.0 Diesel Hatchback | 2 | 55 | CD20 | 07.95-04.00 | Airbag AB | 22
Almera 2.0 Diesel Hatchback | 2 | 55 | CD20 | 07.95-04.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 2.0 Diesel Sedan

NISSAN Almera 2.0 Diesel Sedan May be shorter than in German

Almera 2.0 Diesel Sedan | 2 | 55 | CD20 | 07.95-04.00 | Airbag AB | 22
Almera 2.0 Diesel Sedan | 2 | 55 | CD20 | 07.95-04.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 2.0i Hatchback

NISSAN Almera 2.0i Hatchback May be shorter than in German

Almera 2.0i Hatchback | 2 | 105 | SR20DE | 04.96-04.00 | Engine management ECCS (MPI) | 46
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 04.96-04.00 | Airbag AB | 22
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 04.96-04.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 2.2 Diesel Turbo Hatchback

NISSAN Almera 2.2 Diesel Turbo Hatchback May be shorter than in German

Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 01.00-02.03 | Diesel injection Diesel pump electronics | 25
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 01.00-02.03 | Engine management EDC 15M+ | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 01.00-02.03 | Airbag AB | 22
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 01.00-02.03 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 02.03-11.06 | Airbag AB | 22
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera 2.2 Diesel Turbo Sedan

NISSAN Almera 2.2 Diesel Turbo Sedan May be shorter than in German

Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 03.01-02.03 | Diesel injection Diesel pump electronics | 25
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 03.01-02.03 | Airbag AB | 22
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 03.01-02.03 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 04.00-03.01 | Diesel injection Diesel pump electronics | 25
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 04.00-03.01 | Engine management EDC 15M+ | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 04.00-03.01 | Airbag AB | 22
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 04.00-03.01 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 02.03-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera Tino 1.8i

NISSAN Almera Tino 1.8i May be shorter than in German

Almera Tino 1.8i | 1,8 | 84 | QG18DE | 05.00-12.05 | Engine management ECCS 2 | 68
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 05.00-12.05 | Airbag AB | 22
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 05.00-12.05 | Anti-lock braking system ABS | 42
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 05.00-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera Tino 2.0i

NISSAN Almera Tino 2.0i May be shorter than in German

Almera Tino 2.0i | 2 | 99 | SR20DE | 05.00-01.03 | Engine management ECCS 2 | 68
Almera Tino 2.0i | 2 | 99 | SR20DE | 05.00-01.03 | Airbag AB | 22
Almera Tino 2.0i | 2 | 99 | SR20DE | 05.00-01.03 | Anti-lock braking system ABS | 42
Almera Tino 2.0i | 2 | 99 | SR20DE | 05.00-01.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Almera Tino 2.2 Diesel Turbo

NISSAN Almera Tino 2.2 Diesel Turbo May be shorter than in German

Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 05.00-01.03 | Diesel injection Diesel pump electronics | 25
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 05.00-01.03 | Engine management EDC 15M+ | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 05.00-01.03 | Airbag AB | 22
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 05.00-01.03 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 05.00-01.03 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 02.03-12.05 | Engine management CR/EDC | 46
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 02.03-12.05 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 02.03-12.05 | Engine management CR/EDC | 46
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 02.03-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Altima 1.8i

NISSAN Altima 1.8i May be shorter than in German

Altima 1.8i | 1,8 | 92 | SR18DE | 06.92-05.97 | Engine management ECCS (MPI) | 46
Altima 1.8i | 1,8 | 92 | SR18DE | 06.92-05.97 | Anti-lock braking system ABS | 42
Altima 1.8i | 1,8 | 92 | SR18DE | 06.92-05.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Altima 2.0 Diesel

NISSAN Altima 2.0 Diesel May be shorter than in German

Altima 2.0 Diesel | 2 | 56 | CD20 | 06.92-05.97 | Anti-lock braking system ABS | 42
Altima 2.0 Diesel | 2 | 56 | CD20 | 06.92-05.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Altima 2.0i

NISSAN Altima 2.0i May be shorter than in German

Altima 2.0i | 2 | 107 | SR20DE | 06.92-05.97 | Engine management ECCS (MPI) | 46
Altima 2.0i | 2 | 107 | SR20DE | 06.92-05.97 | Anti-lock braking system ABS | 42
Altima 2.0i | 2 | 107 | SR20DE | 06.92-05.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Altima 2.0i Turbo

NISSAN Altima 2.0i Turbo May be shorter than in German

Altima 2.0i Turbo | 2 | 154 | SR20DET | 06.92-05.97 | Engine management ECCS (MPI) | 46
Altima 2.0i Turbo | 2 | 154 | SR20DET | 06.92-05.97 | Anti-lock braking system ABS | 42
Altima 2.0i Turbo | 2 | 154 | SR20DET | 06.92-05.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Altima 2.4i

NISSAN Altima 2.4i May be shorter than in German

Altima 2.4i | 2,4 | 110 | KA24DE | 06.92-05.97 | Engine management ECCS (MPI) | 46
Altima 2.4i | 2,4 | 110 | KA24DE | 06.92-05.97 | Engine management ECCS (MPI) | 46
Altima 2.4i | 2,4 | 110 | KA24DE | 06.92-05.97 | Airbag AB | 22
Altima 2.4i | 2,4 | 110 | KA24DE | 06.92-05.97 | Anti-lock braking system ABS | 42
Altima 2.4i | 2,4 | 110 | KA24DE | 06.92-05.97 | Anti-lock braking system ABS | 42
Altima 2.4i | 2,4 | 110 | KA24DE | 06.92-05.97 | Transmission control GS | 42
Altima 2.4i | 2,4 | 112 | KA24DE | 06.97-08.01 | Engine management ECCS (MPI) | 46
Altima 2.4i | 2,4 | 112 | KA24DE | 06.97-08.01 | Airbag AB | 22
Altima 2.4i | 2,4 | 112 | KA24DE | 06.97-08.01 | Anti-lock braking system ABS | 42
Altima 2.4i | 2,4 | 112 | KA24DE | 06.97-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Altima 2.5

NISSAN Altima 2.5 May be shorter than in German

Altima 2.5 | 2,5 | 127 | QR25DE | 11.06- | Engine management ECCS 2 | 68
Altima 2.5 | 2,5 | 127 | QR25DE | 11.06- | Central electronics ZE | 30
Altima 2.5 | 2,5 | 127 | QR25DE | 11.06- | Airbag AB | 30
Altima 2.5 | 2,5 | 131 | QR25DE | 09.01-10.06 | Engine management ECCS 2 | 68
Altima 2.5 | 2,5 | 131 | QR25DE | 09.01-10.06 | Central electronics ZE | 30
Altima 2.5 | 2,5 | 131 | QR25DE | 09.01-10.06 | Airbag AB | 22
Altima 2.5 | 2,5 | 131 | QR25DE | 09.01-10.06 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Altima 2.5 16V

NISSAN Altima 2.5 16V May be shorter than in German

Altima 2.5 16V | 2,5 | 138 | QR25DE | 01.05- | Driving safety system Electronic stability program ESP | 65
Altima 2.5 16V | 2,5 | 138 | QR25DE | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Altima 3.5

NISSAN Altima 3.5 May be shorter than in German

Altima 3.5 | 3,5 | 183 | VQ35DE | 09.01-10.06 | Engine management ECCS 2 | 68
Altima 3.5 | 3,5 | 183 | VQ35DE | 09.01-10.06 | Central electronics ZE | 30
Altima 3.5 | 3,5 | 183 | VQ35DE | 09.01-10.06 | Airbag AB | 22
Altima 3.5 | 3,5 | 183 | VQ35DE | 09.01-10.06 | Driving safety system Electronic stability program ESP | 65
Altima 3.5 | 3,5 | 183 | VQ35DE | 09.01-10.06 | Transmission control GS | 42
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.06- | Engine management ECCS 2 | 68
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.06- | Central electronics ZE | 30


KTS505/670:PKW:NISSAN:Altima 3.5 24V

NISSAN Altima 3.5 24V May be shorter than in German

Altima 3.5 24V | 2,5 | 189 | VQ35DE | 01.05- | Driving safety system Electronic stability program ESP | 65
Altima 3.5 24V | 2,5 | 189 | VQ35DE | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Armada 5.6

NISSAN Armada 5.6 May be shorter than in German

Armada 5.6 | 5,6 | 236 | VK56DE | 01.05- | Engine management ECCS 2 | 68
Armada 5.6 | 5,6 | 236 | VK56DE | 01.05- | Airbag AB | 22
Armada 5.6 | 5,6 | 236 | VK56DE | 01.05- | Driving safety system Electronic stability program ESP | 6C
Armada 5.6 | 5,6 | 236 | VK56DE | 01.05- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Armada 5.6 4x4

NISSAN Armada 5.6 4x4 May be shorter than in German

Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 08.03-08.06 | Engine management ECCS 2 | 68
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 08.03-08.06 | Airbag AB | 22
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 08.03-08.06 | Driving safety system Electronic stability program ESP | 6C
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 08.03-08.06 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Avenir 1.8i

NISSAN Avenir 1.8i May be shorter than in German

Avenir 1.8i | 1,8 | 92 | QG18DE | 08.98-09.05 | Engine management ECCS 2 | 68
Avenir 1.8i | 1,8 | 92 | QG18DE | 08.98-09.05 | Airbag AB | 22
Avenir 1.8i | 1,8 | 92 | QG18DE | 08.98-09.05 | Anti-lock braking system ABS | 42
Avenir 1.8i | 1,8 | 92 | QG18DE | 08.98-09.05 | Transmission control GS | 42
Avenir 1.8i | 1,8 | 92 | SR18DE | 01.93-08.98 | Engine management ECCS (MPI) | 46
Avenir 1.8i | 1,8 | 92 | SR18DE | 01.93-08.98 | Airbag AB | 22
Avenir 1.8i | 1,8 | 92 | SR18DE | 01.93-08.98 | Anti-lock braking system ABS | 42
Avenir 1.8i | 1,8 | 92 | SR18DE | 01.93-08.98 | Transmission control GS | 42
Avenir 1.8i | 1,8 | 81 | SR18DI | 05.90-01.93 | Single Point Injection ECCS | 46
Avenir 1.8i | 1,8 | 81 | SR18DI | 05.90-01.93 | Engine management ECCS (MPI) | 46
Avenir 1.8i | 1,8 | 81 | SR18DI | 05.90-01.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Avenir 2.0 Diesel Turbo

NISSAN Avenir 2.0 Diesel Turbo May be shorter than in German

Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 08.98-05.00 | Airbag AB | 22
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 08.98-05.00 | Anti-lock braking system ABS | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 08.98-05.00 | Transmission control GS | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 01.93-08.98 | Airbag AB | 22
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 01.93-08.98 | Anti-lock braking system ABS | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 01.93-08.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Avenir 2.0i

NISSAN Avenir 2.0i May be shorter than in German

Avenir 2.0i | 2 | 110 | QR20DE | 08.02-09.05 | Engine management ECCS 2 | 68
Avenir 2.0i | 2 | 110 | QR20DE | 08.02-09.05 | Airbag AB | 22
Avenir 2.0i | 2 | 110 | QR20DE | 08.02-09.05 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 110 | QR20DE | 08.02-09.05 | Transmission control GS | 42
Avenir 2.0i | 2 | 103 | SR20DE | 05.90-08.98 | Engine management ECCS (MPI) | 46
Avenir 2.0i | 2 | 103 | SR20DE | 05.90-08.98 | Airbag AB | 22
Avenir 2.0i | 2 | 103 | SR20DE | 05.90-08.98 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 103 | SR20DE | 05.90-08.98 | Transmission control GS | 42
Avenir 2.0i | 2 | 107 | SR20DE | 08.98-08.02 | Engine management ECCS (MPI) | 46
Avenir 2.0i | 2 | 107 | SR20DE | 08.98-08.02 | Airbag AB | 22
Avenir 2.0i | 2 | 107 | SR20DE | 08.98-08.02 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 107 | SR20DE | 08.98-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Avenir 2.0i 4WD

NISSAN Avenir 2.0i 4WD May be shorter than in German

Avenir 2.0i 4WD | 2 | 110 | QR20DE | 08.02-09.05 | Engine management ECCS 2 | 68
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 08.02-09.05 | Airbag AB | 22
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 08.02-09.05 | Anti-lock braking system ABS | 42
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 08.02-09.05 | Transmission control GS | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 05.90-08.98 | Engine management ECCS (MPI) | 46
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 05.90-08.98 | Airbag AB | 22
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 05.90-08.98 | Anti-lock braking system ABS | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 05.90-08.98 | Transmission control GS | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 08.98-08.02 | Engine management ECCS (MPI) | 46
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 08.98-08.02 | Airbag AB | 22
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 08.98-08.02 | Anti-lock braking system ABS | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 08.98-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Avenir 2.0i Turbo 4WD

NISSAN Avenir 2.0i Turbo 4WD May be shorter than in German

Avenir 2.0i Turbo 4WD | 2 | 154 | SR20DET | 08.95-08.98 | Engine management ECCS (MPI) | 46
Avenir 2.0i Turbo 4WD | 2 | 154 | SR20DET | 08.95-08.98 | Airbag AB | 22
Avenir 2.0i Turbo 4WD | 2 | 154 | SR20DET | 08.95-08.98 | Anti-lock braking system ABS | 42
Avenir 2.0i Turbo 4WD | 2 | 154 | SR20DET | 08.95-08.98 | Transmission control GS | 42
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 08.98-08.02 | Engine management ECCS (MPI) | 46
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 08.98-08.02 | Airbag AB | 22
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 08.98-08.02 | Anti-lock braking system ABS | 42
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 08.98-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bassara 2.4i

NISSAN Bassara 2.4i May be shorter than in German

Bassara 2.4i | 2,4 | 110 | KA24DE | 11.99-08.01 | Engine management ECCS 2 | 68
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.99-08.01 | Airbag AB | 22
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.99-08.01 | Anti-lock braking system ABS | 6B
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.99-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bassara 2.4i 4WD

NISSAN Bassara 2.4i 4WD May be shorter than in German

Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.99-08.01 | Engine management ECCS 2 | 68
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.99-08.01 | Airbag AB | 22
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.99-08.01 | Anti-lock braking system ABS | 6B
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.99-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bassara 2.5 Diesel Turbo

NISSAN Bassara 2.5 Diesel Turbo May be shorter than in German

Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.99-08.01 | Airbag AB | 22
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.99-08.01 | Anti-lock braking system ABS | 6B
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.99-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bassara 2.5 Diesel Turbo 4WD

NISSAN Bassara 2.5 Diesel Turbo 4WD May be shorter than in German

Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.99-08.01 | Airbag AB | 22
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.99-08.01 | Anti-lock braking system ABS | 6B
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.99-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bassara 2.5i

NISSAN Bassara 2.5i May be shorter than in German

Bassara 2.5i | 2,5 | 121 | QR25DE | 08.01-06.03 | Engine management ECCS 2 | 68
Bassara 2.5i | 2,5 | 121 | QR25DE | 08.01-06.03 | Airbag AB | 22
Bassara 2.5i | 2,5 | 121 | QR25DE | 08.01-06.03 | Anti-lock braking system ABS | 6B
Bassara 2.5i | 2,5 | 121 | QR25DE | 08.01-06.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bassara 2.5i 4WD

NISSAN Bassara 2.5i 4WD May be shorter than in German

Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 08.01-06.03 | Engine management ECCS 2 | 68
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 08.01-06.03 | Airbag AB | 22
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 08.01-06.03 | Anti-lock braking system ABS | 6B
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 08.01-06.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bassara 3.0i

NISSAN Bassara 3.0i May be shorter than in German

Bassara 3.0i | 3 | 162 | VQ30DE | 11.99-06.03 | Engine management ECCS 2 | 68
Bassara 3.0i | 3 | 162 | VQ30DE | 11.99-06.03 | Airbag AB | 22
Bassara 3.0i | 3 | 162 | VQ30DE | 11.99-06.03 | Anti-lock braking system ABS | 6B
Bassara 3.0i | 3 | 162 | VQ30DE | 11.99-06.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bluebird 1.8i

NISSAN Bluebird 1.8i May be shorter than in German

Bluebird 1.8i | 1,8 | 96 | QG18DD | 09.98-08.01 | Engine management ECCS 2 | 68
Bluebird 1.8i | 1,8 | 96 | QG18DD | 09.98-08.01 | Airbag AB | 22
Bluebird 1.8i | 1,8 | 96 | QG18DD | 09.98-08.01 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 96 | QG18DD | 09.98-08.01 | Transmission control GS | 42
Bluebird 1.8i | 1,8 | 92 | QG18DE | 09.98-08.01 | Engine management ECCS 2 | 68
Bluebird 1.8i | 1,8 | 92 | QG18DE | 09.98-08.01 | Airbag AB | 22
Bluebird 1.8i | 1,8 | 92 | QG18DE | 09.98-08.01 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 92 | QG18DE | 09.98-08.01 | Transmission control GS | 42
Bluebird 1.8i | 1,8 | 92 | SR18DE | 01.96-09.98 | Engine management ECCS (MPI) | 46
Bluebird 1.8i | 1,8 | 92 | SR18DE | 01.96-09.98 | Airbag AB | 22
Bluebird 1.8i | 1,8 | 92 | SR18DE | 01.96-09.98 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 92 | SR18DE | 01.96-09.98 | Transmission control GS | 42
Bluebird 1.8i | 1,8 | 92 | SR18DE | 09.91-11.95 | Engine management ECCS (MPI) | 46
Bluebird 1.8i | 1,8 | 92 | SR18DE | 09.91-11.95 | Airbag AB | 22
Bluebird 1.8i | 1,8 | 92 | SR18DE | 09.91-11.95 | Transmission control GS | 42
Bluebird 1.8i | 1,8 | 81 | SR18DI | 10.89-08.91 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Bluebird 1.8i 4WD

NISSAN Bluebird 1.8i 4WD May be shorter than in German

Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 01.96-08.01 | Engine management ECCS (MPI) | 46
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 01.96-08.01 | Airbag AB | 22
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 01.96-08.01 | Anti-lock braking system ABS | 42
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 01.96-08.01 | Transmission control GS | 42
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 09.91-11.95 | Engine management ECCS (MPI) | 46
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 09.91-11.95 | Airbag AB | 22
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 09.91-11.95 | Transmission control GS | 42
Bluebird 1.8i 4WD | 1,8 | 81 | SR18DI | 10.89-08.91 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Bluebird 2.0 Diesel

NISSAN Bluebird 2.0 Diesel May be shorter than in German

Bluebird 2.0 Diesel | 2 | 56 | CD20E | 09.98-08.01 | Airbag AB | 22
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 09.98-08.01 | Anti-lock braking system ABS | 42
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 09.98-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bluebird 2.0i

NISSAN Bluebird 2.0i May be shorter than in German

Bluebird 2.0i | 2 | 103 | SR20DE | 10.89-08.91 | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 107 | SR20DE | 01.96-08.01 | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 107 | SR20DE | 01.96-08.01 | Airbag AB | 22
Bluebird 2.0i | 2 | 107 | SR20DE | 01.96-08.01 | Anti-lock braking system ABS | 42
Bluebird 2.0i | 2 | 107 | SR20DE | 06.02- | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 107 | SR20DE | 06.02- | Airbag AB | 22
Bluebird 2.0i | 2 | 107 | SR20DE | 06.02- | Anti-lock braking system ABS | 42
Bluebird 2.0i | 2 | 107 | SR20DE | 06.02- | Transmission control GS | 42
Bluebird 2.0i | 2 | 107 | SR20DE | 09.91-11.95 | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 107 | SR20DE | 09.91-11.95 | Airbag AB | 22
Bluebird 2.0i | 2 | 107 | SR20DE | 09.91-11.95 | Transmission control GS | 42
Bluebird 2.0i | 2 | 140 | SR20VE | 09.97-08.01 | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 140 | SR20VE | 09.97-08.01 | Airbag AB | 22
Bluebird 2.0i | 2 | 140 | SR20VE | 09.97-08.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Bluebird 2.0i 16V

NISSAN Bluebird 2.0i 16V May be shorter than in German

Bluebird 2.0i 16V | 2 | 107 | SR18DE | 10.91-09.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Bluebird 2.0i 4WD

NISSAN Bluebird 2.0i 4WD May be shorter than in German

Bluebird 2.0i 4WD | 2 | 103 | SR20DE | 10.89-08.91 | Engine management ECCS (MPI) | 46
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 01.96-08.01 | Engine management ECCS (MPI) | 46
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 01.96-08.01 | Airbag AB | 22
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 01.96-08.01 | Anti-lock braking system ABS | 42
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 01.96-08.01 | Transmission control GS | 42
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 09.91-11.95 | Engine management ECCS (MPI) | 46
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 09.91-11.95 | Airbag AB | 22
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 09.91-11.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bluebird 2.0i Hatchback

NISSAN Bluebird 2.0i Hatchback May be shorter than in German

Bluebird 2.0i Hatchback | 2 | 77 | CA20E | 03.86-02.90 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Hatchback | 2 | 77 | CA20E | 09.88-04.90 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Hatchback | 2 | 85 | CA20E | 09.88-04.90 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Bluebird 2.0i Kombi

NISSAN Bluebird 2.0i Kombi May be shorter than in German

Bluebird 2.0i Kombi | 2 | 77 | CA20E | 04.86-05.90 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Kombi | 2 | 85 | CA20E | 09.88-09.90 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Bluebird 2.0i Sedan

NISSAN Bluebird 2.0i Sedan May be shorter than in German

Bluebird 2.0i Sedan | 2 | 77 | CA20E | 01.86-02.90 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Sedan | 2 | 77 | CA20E | 09.88-04.90 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Sedan | 2 | 85 | CA20E | 09.88-04.90 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Bluebird 2.0i Turbo 4WD

NISSAN Bluebird 2.0i Turbo 4WD May be shorter than in German

Bluebird 2.0i Turbo 4WD | 2 | 151 | SR20DET | 10.89-08.91 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Turbo 4WD | 2 | 154 | SR20DET | 09.91-11.95 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Turbo 4WD | 2 | 154 | SR20DET | 09.91-11.95 | Airbag AB | 22
Bluebird 2.0i Turbo 4WD | 2 | 154 | SR20DET | 09.91-11.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bluebird 2.4i

NISSAN Bluebird 2.4i May be shorter than in German

Bluebird 2.4i | 2,4 | 110 | KA24DE | 08.93-01.95 | Engine management ECCS (MPI) | 46
Bluebird 2.4i | 2,4 | 110 | KA24DE | 08.93-01.95 | Airbag AB | 22
Bluebird 2.4i | 2,4 | 110 | KA24DE | 08.93-01.95 | Transmission control GS | 42
Bluebird 2.4i | 2,4 | 112 | KA24DE | 07.93-09.97 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Bluebird Aussie 2.0i

NISSAN Bluebird Aussie 2.0i May be shorter than in German

Bluebird Aussie 2.0i | 2 | 103 | SR20DE | 02.91-04.92 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Bluebird Sylphy 1.5i

NISSAN Bluebird Sylphy 1.5i May be shorter than in German

Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.05- | Engine management ECCS 2 | 68
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.05- | Airbag AB | 22
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.05- | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.05- | Transmission control GS | 30
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 08.00-12.05 | Engine management ECCS 2 | 68
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 08.00-12.05 | Airbag AB | 22
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 08.00-12.05 | Airbag AB | 22
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 08.00-12.05 | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 08.00-12.05 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bluebird Sylphy 1.5i 4WD

NISSAN Bluebird Sylphy 1.5i 4WD May be shorter than in German

Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.05- | Engine management ECCS 2 | 68
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.05- | Airbag AB | 22
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.05- | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.05- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Bluebird Sylphy 1.8i

NISSAN Bluebird Sylphy 1.8i May be shorter than in German

Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 08.00-12.05 | Engine management ECCS 2 | 68
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 08.00-12.05 | Airbag AB | 22
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 08.00-12.05 | Airbag AB | 22
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 08.00-12.05 | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 08.00-12.05 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bluebird Sylphy 1.8i 4WD

NISSAN Bluebird Sylphy 1.8i 4WD May be shorter than in German

Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 08.00-12.05 | Engine management ECCS 2 | 68
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 08.00-12.05 | Airbag AB | 22
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 08.00-12.05 | Airbag AB | 22
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 08.00-12.05 | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 08.00-12.05 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Bluebird Sylphy 2.0i

NISSAN Bluebird Sylphy 2.0i May be shorter than in German

Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.05- | Transmission control Continuously variable transmission (CVT) | 30
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.05- | Engine management ECCS 2 | 68
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.05- | Airbag AB | 22
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.05- | Anti-lock braking system ABS | 42
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 08.00-12.05 | Engine management ECCS 2 | 68
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 08.00-12.05 | Airbag AB | 22
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 08.00-12.05 | Airbag AB | 22
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 08.00-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Caravan Coach 2.0 Diesel Turbo

NISSAN Caravan Coach 2.0 Diesel Turbo May be shorter than in German

Caravan Coach 2.0 Diesel Turbo | 2 | 58 | LD20T | 09.86-10.90 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Caravan Coach 2.4i

NISSAN Caravan Coach 2.4i May be shorter than in German

Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.01-08.07 | Engine management ECCS 2 | 68
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.01-08.07 | Airbag AB | 22
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.01-08.07 | Anti-lock braking system ABS | 42
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.01-08.07 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Caravan Coach 2.7 Diesel

NISSAN Caravan Coach 2.7 Diesel May be shorter than in German

Caravan Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.90-06.99 | Airbag AB | 22
Caravan Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.90-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Caravan Coach 2.7 Diesel 4WD

NISSAN Caravan Coach 2.7 Diesel 4WD May be shorter than in German

Caravan Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-06.99 | Airbag AB | 22
Caravan Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Caravan Coach 2.7 Diesel turbo

NISSAN Caravan Coach 2.7 Diesel turbo May be shorter than in German

Caravan Coach 2.7 Diesel turbo | 2,5 | 108 | QR25DE | 08.07- | Engine management ECCS 2 | 68
Caravan Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 08.95-05.97 | Airbag AB | 22
Caravan Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 08.95-05.97 | Transmission control GS | 42
Caravan Coach 2.7 Diesel Turbo | 2,7 | 74 | TD27T | 10.88-05.93 | Airbag AB | 22
Caravan Coach 2.7 Diesel Turbo | 2,7 | 81 | TD27Ti | 10.90-08.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Caravan Coach 2.7 Diesel Turbo 4WD

NISSAN Caravan Coach 2.7 Diesel Turbo 4WD May be shorter than in German

Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 08.95-06.99 | Airbag AB | 22
Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 08.95-06.99 | Transmission control GS | 42
Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 74 | TD27T | 10.88-05.93 | Airbag AB | 22
Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 81 | TD27Ti | 10.90-08.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Caravan Coach 3.0i

NISSAN Caravan Coach 3.0i May be shorter than in German

Caravan Coach 3.0i | 3 | 114 | VG30E | 10.88-06.99 | Engine management ECCS (MPI) | 46
Caravan Coach 3.0i | 3 | 114 | VG30E | 10.88-06.99 | Airbag AB | 22
Caravan Coach 3.0i | 3 | 114 | VG30E | 10.88-06.99 | Anti-lock braking system ABS | 42
Caravan Coach 3.0i | 3 | 114 | VG30E | 10.88-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cedric 2.0i

NISSAN Cedric 2.0i May be shorter than in German

Cedric 2.0i | 2 | 92 | VG20E | 01.96-06.99 | Engine management ECCS (MPI) | 46
Cedric 2.0i | 2 | 92 | VG20E | 01.96-06.99 | Airbag AB | 22
Cedric 2.0i | 2 | 92 | VG20E | 01.96-06.99 | Anti-lock braking system ABS | 42
Cedric 2.0i | 2 | 92 | VG20E | 01.96-06.99 | Transmission control GS | 42
Cedric 2.0i | 2 | 92 | VG20E | 06.87-08.02 | Engine management ECCS (MPI) | 46
Cedric 2.0i | 2 | 92 | VG20E | 06.87-08.02 | Airbag AB | 22
Cedric 2.0i | 2 | 92 | VG20E | 06.87-08.02 | Anti-lock braking system ABS | 42
Cedric 2.0i | 2 | 92 | VG20E | 06.87-08.02 | Transmission control GS | 42
Cedric 2.0i | 2 | 92 | VG20E | 06.91-06.95 | Engine management ECCS (MPI) | 46
Cedric 2.0i | 2 | 92 | VG20E | 06.91-06.95 | Airbag AB | 22
Cedric 2.0i | 2 | 92 | VG20E | 06.91-06.95 | Anti-lock braking system ABS | 42
Cedric 2.0i | 2 | 92 | VG20E | 06.91-06.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cedric 2.5i

NISSAN Cedric 2.5i May be shorter than in German

Cedric 2.5i | 2,5 | 154 | VQ25DD | 06.99-12.04 | Engine management ECCS 2 | 68
Cedric 2.5i | 2,5 | 154 | VQ25DD | 06.99-12.04 | Airbag AB | 22
Cedric 2.5i | 2,5 | 154 | VQ25DD | 06.99-12.04 | Anti-lock braking system ABS | 42
Cedric 2.5i | 2,5 | 154 | VQ25DD | 06.99-12.04 | Transmission control GS | 42
Cedric 2.5i | 2,5 | 140 | VQ25DE | 06.97-06.99 | Engine management ECCS (MPI) | 46
Cedric 2.5i | 2,5 | 140 | VQ25DE | 06.97-06.99 | Airbag AB | 22
Cedric 2.5i | 2,5 | 140 | VQ25DE | 06.97-06.99 | Anti-lock braking system ABS | 42
Cedric 2.5i | 2,5 | 140 | VQ25DE | 06.97-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cedric 2.5i Turbo 4WD

NISSAN Cedric 2.5i Turbo 4WD May be shorter than in German

Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 06.97-06.99 | Engine management ECCS (MPI) | 46
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 06.97-06.99 | Airbag AB | 22
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 06.97-06.99 | Anti-lock braking system ABS | 42
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 06.97-06.99 | Transmission control GS | 42
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 06.99-12.04 | Engine management ECCS (MPI) | 46
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 06.99-12.04 | Airbag AB | 22
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 06.99-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cedric 3.0i

NISSAN Cedric 3.0i May be shorter than in German

Cedric 3.0i | 3 | 147 | VG30DE | 06.91-06.95 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 147 | VG30DE | 06.91-06.95 | Airbag AB | 22
Cedric 3.0i | 3 | 147 | VG30DE | 06.91-06.95 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 147 | VG30DE | 06.91-06.95 | Transmission control GS | 42
Cedric 3.0i | 3 | 118 | VG30E | 06.87-08.02 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 118 | VG30E | 06.87-08.02 | Airbag AB | 22
Cedric 3.0i | 3 | 118 | VG30E | 06.87-08.02 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 118 | VG30E | 06.87-08.02 | Transmission control GS | 42
Cedric 3.0i | 3 | 118 | VG30E | 06.91-06.95 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 118 | VG30E | 06.91-06.95 | Airbag AB | 22
Cedric 3.0i | 3 | 118 | VG30E | 06.91-06.95 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 118 | VG30E | 06.91-06.95 | Transmission control GS | 42
Cedric 3.0i | 3 | 118 | VG30E | 06.95-06.99 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 118 | VG30E | 06.95-06.99 | Airbag AB | 22
Cedric 3.0i | 3 | 118 | VG30E | 06.95-06.99 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 118 | VG30E | 06.95-06.99 | Transmission control GS | 42
Cedric 3.0i | 3 | 177 | VQ30DD | 06.99-12.04 | Engine management ECCS 2 | 68
Cedric 3.0i | 3 | 177 | VQ30DD | 06.99-12.04 | Airbag AB | 22
Cedric 3.0i | 3 | 177 | VQ30DD | 06.99-12.04 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 177 | VQ30DD | 06.99-12.04 | Transmission control GS | 42
Cedric 3.0i | 3 | 162 | VQ30DE | 06.95-06.99 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 162 | VQ30DE | 06.95-06.99 | Airbag AB | 22
Cedric 3.0i | 3 | 162 | VQ30DE | 06.95-06.99 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 162 | VQ30DE | 06.95-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cedric 3.0i Sedan

NISSAN Cedric 3.0i Sedan May be shorter than in German

Cedric 3.0i Sedan | 3 | 118 | VG30E | 07.87-05.91 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Cedric 3.0i Turbo

NISSAN Cedric 3.0i Turbo May be shorter than in German

Cedric 3.0i Turbo | 3 | 188 | VG30DET | 06.91-06.95 | Engine management ECCS (MPI) | 46
Cedric 3.0i Turbo | 3 | 188 | VG30DET | 06.91-06.95 | Airbag AB | 22
Cedric 3.0i Turbo | 3 | 188 | VG30DET | 06.91-06.95 | Anti-lock braking system ABS | 42
Cedric 3.0i Turbo | 3 | 188 | VG30DET | 06.91-06.95 | Transmission control GS | 42
Cedric 3.0i Turbo | 3 | 199 | VQ30DET | 06.95-06.99 | Engine management ECCS (MPI) | 46
Cedric 3.0i Turbo | 3 | 199 | VQ30DET | 06.95-06.99 | Airbag AB | 22
Cedric 3.0i Turbo | 3 | 199 | VQ30DET | 06.95-06.99 | Anti-lock braking system ABS | 42
Cedric 3.0i Turbo | 3 | 199 | VQ30DET | 06.95-06.99 | Transmission control GS | 42
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 06.99-12.04 | Engine management ECCS 2 | 68
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 06.99-12.04 | Airbag AB | 22
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 06.99-12.04 | Anti-lock braking system ABS | 42
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 06.99-12.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cedric 3.2 Diesel

NISSAN Cedric 3.2 Diesel May be shorter than in German

Cedric 3.2 Diesel | 3,2 | 48 | QD32 | 01.90- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cefiro 2.0 V6 24V

NISSAN Cefiro 2.0 V6 24V May be shorter than in German

Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 07.01- | Engine management ECCS 2 | 68
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 07.01- | Engine management Motronic M | 46
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 07.01- | Airbag AB | 22
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 07.01- | Airbag AB | 22
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 07.01- | Anti-lock braking system ABS | 42
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 07.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cefiro 2.0i

NISSAN Cefiro 2.0i May be shorter than in German

Cefiro 2.0i | 2 | 114 | RB20DE | 09.88-08.94 | Engine management ECCS (MPI) | 46
Cefiro 2.0i | 2 | 114 | RB20DE | 09.88-08.94 | Airbag AB | 22
Cefiro 2.0i | 2 | 92 | RB20E | 09.88-08.94 | Engine management ECCS (MPI) | 46
Cefiro 2.0i | 2 | 92 | RB20E | 09.88-08.94 | Airbag AB | 22
Cefiro 2.0i | 2 | 104 | VQ20DE | 03.96-12.04 | Engine management ECCS 2 | 68
Cefiro 2.0i | 2 | 104 | VQ20DE | 03.96-12.04 | Airbag AB | 22
Cefiro 2.0i | 2 | 104 | VQ20DE | 03.96-12.04 | Airbag AB | 22
Cefiro 2.0i | 2 | 110 | VQ20DE | 08.02-03.03 | Engine management ECCS 2 | 68
Cefiro 2.0i | 2 | 110 | VQ20DE | 08.02-03.03 | Airbag AB | 22
Cefiro 2.0i | 2 | 110 | VQ20DE | 08.02-03.03 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 110 | VQ20DE | 08.02-03.03 | Transmission control GS | 42
Cefiro 2.0i | 2 | 114 | VQ20DE | 08.94-12.98 | Engine management ECCS (MPI) | 46
Cefiro 2.0i | 2 | 114 | VQ20DE | 08.94-12.98 | Airbag AB | 22
Cefiro 2.0i | 2 | 114 | VQ20DE | 08.94-12.98 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 114 | VQ20DE | 08.94-12.98 | Transmission control GS | 42
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.98-08.02 | Engine management ECCS 2 | 68
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.98-08.02 | Airbag AB | 22
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.98-08.02 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.98-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cefiro 2.0i 24V

NISSAN Cefiro 2.0i 24V May be shorter than in German

Cefiro 2.0i 24V | 2 | 114 | VQ20DE | 08.94-01.98 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Cefiro 2.0i Kombi

NISSAN Cefiro 2.0i Kombi May be shorter than in German

Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 03.97- | Engine management ECCS (MPI) | 46
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 03.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cefiro 2.0i Turbo

NISSAN Cefiro 2.0i Turbo May be shorter than in German

Cefiro 2.0i Turbo | 2 | 151 | RB20DET | 09.88-08.94 | Engine management ECCS (MPI) | 46
Cefiro 2.0i Turbo | 2 | 151 | RB20DET | 09.88-08.94 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Cefiro 2.0i Turbo 4WD

NISSAN Cefiro 2.0i Turbo 4WD May be shorter than in German

Cefiro 2.0i Turbo 4WD | 2 | 151 | RB20DET | 08.90-08.94 | Engine management ECCS (MPI) | 46
Cefiro 2.0i Turbo 4WD | 2 | 151 | RB20DET | 08.90-08.94 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Cefiro 2.0i V6 24V

NISSAN Cefiro 2.0i V6 24V May be shorter than in German

Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 01.98-06.01 | Engine management ECCS 2 | 68
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 01.98-06.01 | Engine management Motronic M | 46
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 01.98-06.01 | Engine management ECCS (MPI) | 46
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 01.98-06.01 | Airbag AB | 22
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 01.98-06.01 | Airbag AB | 22
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 01.98-06.01 | Anti-lock braking system ABS | 42
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 01.98-06.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cefiro 2.5i

NISSAN Cefiro 2.5i May be shorter than in German

Cefiro 2.5i | 2,5 | 132 | RB25DE | 06.92-08.94 | Engine management ECCS (MPI) | 46
Cefiro 2.5i | 2,5 | 132 | RB25DE | 06.92-08.94 | Airbag AB | 22
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.98-08.02 | Engine management ECCS 2 | 68
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.98-08.02 | Airbag AB | 22
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.98-08.02 | Anti-lock braking system ABS | 42
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.98-08.02 | Transmission control GS | 42
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 08.94-11.98 | Engine management ECCS (MPI) | 46
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 08.94-12.98 | Engine management ECCS (MPI) | 46
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 08.94-12.98 | Airbag AB | 22
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 08.94-12.98 | Anti-lock braking system ABS | 42
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 08.94-12.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cefiro 2.5i Kombi

NISSAN Cefiro 2.5i Kombi May be shorter than in German

Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 03.97- | Engine management ECCS (MPI) | 46
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 03.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cefiro 3.0 V6 24V

NISSAN Cefiro 3.0 V6 24V May be shorter than in German

Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 07.01- | Engine management ECCS 2 | 68
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 07.01- | Airbag AB | 22
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 07.01- | Anti-lock braking system ABS | 42
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 07.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cefiro 3.0i

NISSAN Cefiro 3.0i May be shorter than in German

Cefiro 3.0i | 3 | 145 | VQ30DE | 06.04- | Engine management ECCS 2 | 68
Cefiro 3.0i | 3 | 145 | VQ30DE | 06.04- | Transmission control GS | 42
Cefiro 3.0i | 3 | 162 | VQ30DE | 08.94-01.98 | Engine management ECCS (MPI) | 46
Cefiro 3.0i | 3 | 162 | VQ30DE | 08.94-12.98 | Engine management ECCS (MPI) | 46
Cefiro 3.0i | 3 | 162 | VQ30DE | 08.94-12.98 | Airbag AB | 22
Cefiro 3.0i | 3 | 162 | VQ30DE | 08.94-12.98 | Anti-lock braking system ABS | 42
Cefiro 3.0i | 3 | 162 | VQ30DE | 08.94-12.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cefiro 3.0i Kombi

NISSAN Cefiro 3.0i Kombi May be shorter than in German

Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 03.97- | Engine management ECCS (MPI) | 46
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 03.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cefiro 3.0i V6 24V

NISSAN Cefiro 3.0i V6 24V May be shorter than in German

Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 01.98-06.01 | Airbag AB | 22
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 01.98-06.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cefiro Wagon 2.0i

NISSAN Cefiro Wagon 2.0i May be shorter than in German

Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 06.97-08.00 | Engine management ECCS (MPI) | 46
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 06.97-08.00 | Airbag AB | 22
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 06.97-08.00 | Anti-lock braking system ABS | 42
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 06.97-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cefiro Wagon 2.5i

NISSAN Cefiro Wagon 2.5i May be shorter than in German

Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 06.97-08.00 | Engine management ECCS (MPI) | 46
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 06.97-08.00 | Airbag AB | 22
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 06.97-08.00 | Anti-lock braking system ABS | 42
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 06.97-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cefiro Wagon 3.0i

NISSAN Cefiro Wagon 3.0i May be shorter than in German

Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 06.97-08.99 | Engine management ECCS (MPI) | 46
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 06.97-08.99 | Airbag AB | 22
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 06.97-08.99 | Anti-lock braking system ABS | 42
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 06.97-08.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cima 3.0i

NISSAN Cima 3.0i May be shorter than in German

Cima 3.0i | 3 | 147 | VG30DE | 01.88-08.91 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Cima 3.0i Turbo

NISSAN Cima 3.0i Turbo May be shorter than in German

Cima 3.0i Turbo | 3 | 188 | VG30DET | 09.93-06.96 | Engine management ECCS (MPI) | 46
Cima 3.0i Turbo | 3 | 188 | VG30DET | 09.93-06.96 | Airbag AB | 22
Cima 3.0i Turbo | 3 | 188 | VG30DET | 09.93-06.96 | Anti-lock braking system ABS | 42
Cima 3.0i Turbo | 3 | 188 | VG30DET | 09.93-06.96 | Transmission control GS | 42
Cima 3.0i Turbo | 3 | 198 | VG30DET | 06.95- | Engine management ECCS (MPI) | 46
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 06.96-01.01 | Engine management ECCS (MPI) | 46
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 06.96-01.01 | Airbag AB | 22
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 06.96-01.01 | Anti-lock braking system ABS | 42
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 06.96-01.01 | Transmission control GS | 42
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 01.01-10.07 | Engine management ECCS 2 | 68
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 01.01-10.07 | Airbag AB | 22
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 01.01-10.07 | Anti-lock braking system ABS | 42
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 01.01-10.07 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cima 4.1i

NISSAN Cima 4.1i May be shorter than in German

Cima 4.1i | 4,1 | 198 | VH41DE | 06.95- | Engine management ECCS (MPI) | 46
Cima 4.1i | 4,1 | 199 | VH41DE | 06.96-01.01 | Engine management ECCS (MPI) | 46
Cima 4.1i | 4,1 | 199 | VH41DE | 06.96-01.01 | Airbag AB | 22
Cima 4.1i | 4,1 | 199 | VH41DE | 06.96-01.01 | Anti-lock braking system ABS | 42
Cima 4.1i | 4,1 | 199 | VH41DE | 06.96-01.01 | Transmission control GS | 42
Cima 4.1i | 4,1 | 199 | VH41DE | 08.91-06.96 | Engine management ECCS (MPI) | 46
Cima 4.1i | 4,1 | 199 | VH41DE | 08.91-06.96 | Airbag AB | 22
Cima 4.1i | 4,1 | 199 | VH41DE | 08.91-06.96 | Anti-lock braking system ABS | 42
Cima 4.1i | 4,1 | 199 | VH41DE | 08.91-06.96 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cima 4.1i 4WD

NISSAN Cima 4.1i 4WD May be shorter than in German

Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 09.92-06.96 | Engine management ECCS (MPI) | 46
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 09.92-06.96 | Airbag AB | 22
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 09.92-06.96 | Anti-lock braking system ABS | 42
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 09.92-06.96 | Transmission control GS | 42
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 09.97-01.01 | Engine management ECCS (MPI) | 46
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 09.97-01.01 | Airbag AB | 22
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 09.97-01.01 | Anti-lock braking system ABS | 42
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 09.97-01.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cima 4.5i

NISSAN Cima 4.5i May be shorter than in German

Cima 4.5i | 4,5 | 206 | VK45DD | 01.01-08.03 | Engine management ECCS 2 | 68
Cima 4.5i | 4,5 | 206 | VK45DD | 01.01-08.03 | Airbag AB | 22
Cima 4.5i | 4,5 | 206 | VK45DD | 01.01-08.03 | Anti-lock braking system ABS | 42
Cima 4.5i | 4,5 | 206 | VK45DD | 01.01-08.03 | Transmission control GS | 42
Cima 4.5i | 4,5 | 206 | VK45DE | 08.03- | Engine management ECCS 2 | 68
Cima 4.5i | 4,5 | 206 | VK45DE | 08.03- | Airbag AB | 22
Cima 4.5i | 4,5 | 206 | VK45DE | 08.03- | Anti-lock braking system ABS | 42
Cima 4.5i | 4,5 | 206 | VK45DE | 08.03- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Cima 4.5i 4WD

NISSAN Cima 4.5i 4WD May be shorter than in German

Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 01.01-11.03 | Engine management ECCS 2 | 68
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 01.01-11.03 | Airbag AB | 22
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 01.01-11.03 | Anti-lock braking system ABS | 42
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 01.01-11.03 | Transmission control GS | 30
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.03- | Engine management ECCS 2 | 68
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.03- | Airbag AB | 22
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.03- | Anti-lock braking system ABS | 42
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.03- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Crew 2.0i

NISSAN Crew 2.0i May be shorter than in German

Crew 2.0i | 2 | 96 | RB20E | 01.94-08.02 | Airbag AB | 22
Crew 2.0i | 2 | 96 | RB20E | 01.94-08.02 | Anti-lock braking system ABS | 42
Crew 2.0i | 2 | 96 | RB20E | 01.94-08.02 | Transmission control GS | 42
Crew 2.0i | 2 | 96 | RB20E | 01.94-12.04 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Crew 2.8 Diesel

NISSAN Crew 2.8 Diesel May be shorter than in German

Crew 2.8 Diesel | 2,8 | 74 | RD28E | 08.99-08.02 | Airbag AB | 22
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 08.99-08.02 | Anti-lock braking system ABS | 42
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 08.99-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cube 1.3i

NISSAN Cube 1.3i May be shorter than in German

Cube 1.3i | 1,3 | 60 | CG13DE | 02.98-11.99 | Engine management ECCS (MPI) | 46
Cube 1.3i | 1,3 | 60 | CG13DE | 02.98-11.99 | Airbag AB | 22
Cube 1.3i | 1,3 | 60 | CG13DE | 02.98-11.99 | Anti-lock braking system ABS | 42
Cube 1.3i | 1,3 | 60 | CG13DE | 02.98-11.99 | Transmission control GS | 42
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.99-10.02 | Engine management ECCS (MPI) | 46
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.99-10.02 | Airbag AB | 22
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.99-10.02 | Anti-lock braking system ABS | 42
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.99-10.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cube 1.3i 4WD

NISSAN Cube 1.3i 4WD May be shorter than in German

Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.99-10.02 | Engine management ECCS (MPI) | 46
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.99-10.02 | Airbag AB | 22
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.99-10.02 | Anti-lock braking system ABS | 42
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.99-10.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cube 1.4i

NISSAN Cube 1.4i May be shorter than in German

Cube 1.4i | 1,4 | 72 | CR14DE | 10.02- | Engine management ECCS 2 | 68
Cube 1.4i | 1,4 | 72 | CR14DE | 10.02- | Airbag AB | 22
Cube 1.4i | 1,4 | 72 | CR14DE | 10.02- | Anti-lock braking system ABS | 42
Cube 1.4i | 1,4 | 72 | CR14DE | 10.02- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cube 1.4i 4WD

NISSAN Cube 1.4i 4WD May be shorter than in German

Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.02- | Engine management ECCS 2 | 68
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.02- | Airbag AB | 22
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.02- | Anti-lock braking system ABS | 42
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.02- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cube 1.5i

NISSAN Cube 1.5i May be shorter than in German

Cube 1.5i | 1,5 | 80 | HR15DE | 05.05- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 05.05- | Engine management ECCS 2 | 68
Cube 1.5i | 1,5 | 80 | HR15DE | 05.05- | Airbag AB | 22
Cube 1.5i | 1,5 | 80 | HR15DE | 05.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cube Cubic 1.4i

NISSAN Cube Cubic 1.4i May be shorter than in German

Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 09.03- | Engine management ECCS 2 | 68
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 09.03- | Airbag AB | 22
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 09.03- | Anti-lock braking system ABS | 42
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 09.03- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Cube Cubic 1.5i

NISSAN Cube Cubic 1.5i May be shorter than in German

Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 05.05- | Transmission control Continuously variable transmission (CVT) | 30
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 05.05- | Engine management ECCS 2 | 68
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 05.05- | Airbag AB | 22
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 05.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Cube Cubic 1.5i 4WD

NISSAN Cube Cubic 1.5i 4WD May be shorter than in German

Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 05.05- | Transmission control Continuously variable transmission (CVT) | 30
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 05.05- | Engine management ECCS 2 | 68
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 05.05- | Airbag AB | 22
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 05.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Elgrand 2.5i

NISSAN Elgrand 2.5i May be shorter than in German

Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.04- | Engine management ECCS 2 | 68
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.04- | Airbag AB | 22
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.04- | Anti-lock braking system ABS | 6B
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.04- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Elgrand 2.5i 4WD

NISSAN Elgrand 2.5i 4WD May be shorter than in German

Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.04- | Engine management ECCS 2 | 68
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.04- | Airbag AB | 22
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.04- | Anti-lock braking system ABS | 6B
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.04- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Elgrand 3.0 Diesel Turbo

NISSAN Elgrand 3.0 Diesel Turbo May be shorter than in German

Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 08.99-05.02 | Airbag AB | 22
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 08.99-05.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Elgrand 3.0 Diesel Turbo 4WD

NISSAN Elgrand 3.0 Diesel Turbo 4WD May be shorter than in German

Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 08.99-05.02 | Airbag AB | 22
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 08.99-05.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Elgrand 3.2 Diesel Turbo

NISSAN Elgrand 3.2 Diesel Turbo May be shorter than in German

Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 05.97-08.99 | Airbag AB | 22
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 05.97-08.99 | Anti-lock braking system ABS | 6B
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 05.97-08.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Elgrand 3.2 Diesel Turbo 4WD

NISSAN Elgrand 3.2 Diesel Turbo 4WD May be shorter than in German

Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 05.97-08.99 | Airbag AB | 22
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 05.97-08.99 | Anti-lock braking system ABS | 6B
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 05.97-08.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Elgrand 3.3i

NISSAN Elgrand 3.3i May be shorter than in German

Elgrand 3.3i | 3,3 | 125 | VG33E | 05.97-05.02 | Engine management ECCS (MPI) | 46
Elgrand 3.3i | 3,3 | 125 | VG33E | 05.97-05.02 | Airbag AB | 22
Elgrand 3.3i | 3,3 | 125 | VG33E | 05.97-05.02 | Anti-lock braking system ABS | 42
Elgrand 3.3i | 3,3 | 125 | VG33E | 05.97-05.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Elgrand 3.3i 4WD

NISSAN Elgrand 3.3i 4WD May be shorter than in German

Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 05.97-05.02 | Engine management ECCS (MPI) | 46
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 05.97-05.02 | Airbag AB | 22
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 05.97-05.02 | Anti-lock braking system ABS | 42
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 05.97-05.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Elgrand 3.5i

NISSAN Elgrand 3.5i May be shorter than in German

Elgrand 3.5i | 3,5 | 177 | VQ35DE | 05.02- | Engine management ECCS 2 | 68
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 05.02- | Airbag AB | 22
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 05.02- | Anti-lock braking system ABS | 6B
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 05.02- | Transmission control GS | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 08.00-05.02 | Engine management ECCS 2 | 68
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 08.00-05.02 | Airbag AB | 22
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 08.00-05.02 | Anti-lock braking system ABS | 6B
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 08.00-05.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Elgrand 3.5i 4WD

NISSAN Elgrand 3.5i 4WD May be shorter than in German

Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 05.02- | Engine management ECCS 2 | 68
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 05.02- | Airbag AB | 22
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 05.02- | Anti-lock braking system ABS | 6B
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 05.02- | Transmission control GS | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 08.00-05.02 | Engine management ECCS 2 | 68
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 08.00-05.02 | Airbag AB | 22
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 08.00-05.02 | Anti-lock braking system ABS | 6B
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 08.00-05.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Fairlady Z 3.0i

NISSAN Fairlady Z 3.0i May be shorter than in German

Fairlady Z 3.0i | 3 | 169 | VG30DE | 07.89-08.00 | Engine management ECCS (MPI) | 46
Fairlady Z 3.0i | 3 | 169 | VG30DE | 07.89-08.00 | Airbag AB | 22
Fairlady Z 3.0i | 3 | 169 | VG30DE | 07.89-08.00 | Anti-lock braking system ABS | 42
Fairlady Z 3.0i | 3 | 169 | VG30DE | 07.89-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Fairlady Z 3.0i Turbo

NISSAN Fairlady Z 3.0i Turbo May be shorter than in German

Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 07.89-08.00 | Engine management ECCS (MPI) | 46
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 07.89-08.00 | Airbag AB | 22
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 07.89-08.00 | Anti-lock braking system ABS | 42
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 07.89-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Fairlady Z 3.5i

NISSAN Fairlady Z 3.5i May be shorter than in German

Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 07.02- | Engine management ECCS 2 | 68
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 07.02- | Driving safety system Electronic stability program ESP | 42
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 07.02- | Airbag AB | 22
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 07.02- | Transmission control GS | 30
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 01.07- | Engine management ECCS 2 | 68
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 01.07- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Fairlady Z Convertible 3.0i

NISSAN Fairlady Z Convertible 3.0i May be shorter than in German

Fairlady Z Convertible 3.0i | 3 | 169 | VG30DE | 08.92-10.98 | Engine management ECCS (MPI) | 46
Fairlady Z Convertible 3.0i | 3 | 169 | VG30DE | 08.92-10.98 | Airbag AB | 22
Fairlady Z Convertible 3.0i | 3 | 169 | VG30DE | 08.92-10.98 | Anti-lock braking system ABS | 42
Fairlady Z Convertible 3.0i | 3 | 169 | VG30DE | 08.92-10.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Fairlady Z Roadster 3.5i

NISSAN Fairlady Z Roadster 3.5i May be shorter than in German

Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.03- | Engine management ECCS 2 | 68
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.03- | Driving safety system Electronic stability program ESP | 42
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.03- | Airbag AB | 22
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.03- | Transmission control GS | 30
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 01.07- | Engine management ECCS 2 | 68
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 01.07- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Frontier 2.4

NISSAN Frontier 2.4 May be shorter than in German

Frontier 2.4 | 2,4 | 107 | KA24DE | 01.98-12.04 | Engine management ECCS 2 | 68
Frontier 2.4 | 2,4 | 107 | KA24DE | 01.98-12.04 | Airbag AB | 22
Frontier 2.4 | 2,4 | 107 | KA24DE | 01.98-12.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Frontier 2.5

NISSAN Frontier 2.5 May be shorter than in German

Frontier 2.5 | 2,5 | 113 | QR25DE | 01.05- | Engine management ECCS 2 | 68
Frontier 2.5 | 2,5 | 113 | QR25DE | 01.05- | Airbag AB | 22
Frontier 2.5 | 2,5 | 113 | QR25DE | 01.05- | Transmission control GS | 30
Frontier 2.5 | 2,5 | 98 | TD25 | 05.00- | Engine management CR/EDC | 46
Frontier 2.5 | 2,5 | 98 | TD25 | 05.00- | Airbag AB | 22
Frontier 2.5 | 2,5 | 98 | TD25 | 05.00- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:NISSAN:Frontier 3.3

NISSAN Frontier 3.3 May be shorter than in German

Frontier 3.3 | 3,3 | 127 | VG33E | 01.99-12.04 | Engine management ECCS 2 | 68
Frontier 3.3 | 3,3 | 127 | VG33E | 01.99-12.04 | Airbag AB | 22
Frontier 3.3 | 3,3 | 127 | VG33E | 01.99-12.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Frontier 4.0

NISSAN Frontier 4.0 May be shorter than in German

Frontier 4.0 | 4 | 113 | VQ40DE | 01.05- | Engine management ECCS 2 | 68
Frontier 4.0 | 4 | 113 | VQ40DE | 01.05- | Airbag AB | 22
Frontier 4.0 | 4 | 113 | VQ40DE | 01.05- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Frontier ZD30 DD

NISSAN Frontier ZD30 DD May be shorter than in German

Frontier ZD30 DD | 3 | 78 | ZD30E | 11.00- | Engine management EDK01M | 46


KTS505/670:PKW:NISSAN:Frontier ZD30 DDT 4WD

NISSAN Frontier ZD30 DDT 4WD May be shorter than in German

Frontier ZD30 DDT 4WD | 3 | 112 | ZD30ET | 11.01- | Engine management EDK01M | 46


KTS505/670:PKW:NISSAN:Fuga 2.5i

NISSAN Fuga 2.5i May be shorter than in German

Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.04-12.07 | Engine management ECCS 2 | 68
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.04-12.07 | Airbag AB | 22
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.04-12.07 | Driving safety system Electronic stability program ESP | 6C
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.04-12.07 | Transmission control GS | 30
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.07- | Engine management ECCS 2 | 68


KTS505/670:PKW:NISSAN:Fuga 3.5i

NISSAN Fuga 3.5i May be shorter than in German

Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.04-12.07 | Engine management ECCS 2 | 68
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.04-12.07 | Airbag AB | 22
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.04-12.07 | Driving safety system Electronic stability program ESP | 6C
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.04-12.07 | Transmission control GS | 30
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.07- | Engine management ECCS 2 | 68


KTS505/670:PKW:NISSAN:Fuga 3.5i 4WD

NISSAN Fuga 3.5i 4WD May be shorter than in German

Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.04-12.07 | Engine management ECCS 2 | 68
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.04-12.07 | Airbag AB | 22
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.04-12.07 | Driving safety system Electronic stability program ESP | 6C
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.04-12.07 | Transmission control GS | 30
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.07- | Engine management ECCS 2 | 68


KTS505/670:PKW:NISSAN:Geniss 1.8i

NISSAN Geniss 1.8i May be shorter than in German

Geniss 1.8i | 1,8 | 93 | MR18DE | 11.06- | Engine management ECCS 2 | 68
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Gloria 2.0i

NISSAN Gloria 2.0i May be shorter than in German

Gloria 2.0i | 2 | 92 | VG20E | 01.96-06.99 | Engine management ECCS (MPI) | 46
Gloria 2.0i | 2 | 92 | VG20E | 01.96-06.99 | Airbag AB | 22
Gloria 2.0i | 2 | 92 | VG20E | 01.96-06.99 | Anti-lock braking system ABS | 42
Gloria 2.0i | 2 | 92 | VG20E | 01.96-06.99 | Transmission control GS | 42
Gloria 2.0i | 2 | 92 | VG20E | 06.87-08.99 | Engine management ECCS (MPI) | 46
Gloria 2.0i | 2 | 92 | VG20E | 06.87-08.99 | Airbag AB | 22
Gloria 2.0i | 2 | 92 | VG20E | 06.87-08.99 | Anti-lock braking system ABS | 42
Gloria 2.0i | 2 | 92 | VG20E | 06.87-08.99 | Transmission control GS | 42
Gloria 2.0i | 2 | 92 | VG20E | 06.91-06.95 | Engine management ECCS (MPI) | 46
Gloria 2.0i | 2 | 92 | VG20E | 06.91-06.95 | Airbag AB | 22
Gloria 2.0i | 2 | 92 | VG20E | 06.91-06.95 | Anti-lock braking system ABS | 42
Gloria 2.0i | 2 | 92 | VG20E | 06.91-06.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Gloria 2.5i

NISSAN Gloria 2.5i May be shorter than in German

Gloria 2.5i | 2,5 | 154 | VQ25DD | 06.99-12.04 | Engine management ECCS 2 | 68
Gloria 2.5i | 2,5 | 154 | VQ25DD | 06.99-12.04 | Airbag AB | 22
Gloria 2.5i | 2,5 | 154 | VQ25DD | 06.99-12.04 | Anti-lock braking system ABS | 42
Gloria 2.5i | 2,5 | 154 | VQ25DD | 06.99-12.04 | Transmission control GS | 42
Gloria 2.5i | 2,5 | 140 | VQ25DE | 06.97-06.99 | Engine management ECCS (MPI) | 46
Gloria 2.5i | 2,5 | 140 | VQ25DE | 06.97-06.99 | Airbag AB | 22
Gloria 2.5i | 2,5 | 140 | VQ25DE | 06.97-06.99 | Anti-lock braking system ABS | 42
Gloria 2.5i | 2,5 | 140 | VQ25DE | 06.97-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Gloria 2.5i Turbo 4WD

NISSAN Gloria 2.5i Turbo 4WD May be shorter than in German

Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 06.97-06.99 | Engine management ECCS (MPI) | 46
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 06.97-06.99 | Airbag AB | 22
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 06.97-06.99 | Anti-lock braking system ABS | 42
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 06.97-06.99 | Transmission control GS | 42
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 06.99-12.04 | Engine management ECCS (MPI) | 46
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 06.99-12.04 | Airbag AB | 22
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 06.99-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Gloria 3.0 GDI V6

NISSAN Gloria 3.0 GDI V6 May be shorter than in German

Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 06.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Gloria 3.0 V6

NISSAN Gloria 3.0 V6 May be shorter than in German

Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.98-05.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Gloria 3.0 V6 Turbo

NISSAN Gloria 3.0 V6 Turbo May be shorter than in German

Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.98-05.00 | Anti-lock braking system ABS | 42
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 06.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Gloria 3.0i

NISSAN Gloria 3.0i May be shorter than in German

Gloria 3.0i | 3 | 147 | VG30DE | 06.91-06.95 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 147 | VG30DE | 06.91-06.95 | Airbag AB | 22
Gloria 3.0i | 3 | 147 | VG30DE | 06.91-06.95 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 147 | VG30DE | 06.91-06.95 | Transmission control GS | 42
Gloria 3.0i | 3 | 118 | VG30E | 06.87-08.99 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 118 | VG30E | 06.87-08.99 | Airbag AB | 22
Gloria 3.0i | 3 | 118 | VG30E | 06.87-08.99 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 118 | VG30E | 06.87-08.99 | Transmission control GS | 42
Gloria 3.0i | 3 | 118 | VG30E | 06.91-06.95 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 118 | VG30E | 06.91-06.95 | Airbag AB | 22
Gloria 3.0i | 3 | 118 | VG30E | 06.91-06.95 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 118 | VG30E | 06.91-06.95 | Transmission control GS | 42
Gloria 3.0i | 3 | 118 | VG30E | 06.95-06.99 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 118 | VG30E | 06.95-06.99 | Airbag AB | 22
Gloria 3.0i | 3 | 118 | VG30E | 06.95-06.99 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 118 | VG30E | 06.95-06.99 | Transmission control GS | 42
Gloria 3.0i | 3 | 177 | VQ30DD | 06.99-12.04 | Engine management ECCS 2 | 68
Gloria 3.0i | 3 | 177 | VQ30DD | 06.99-12.04 | Airbag AB | 22
Gloria 3.0i | 3 | 177 | VQ30DD | 06.99-12.04 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 177 | VQ30DD | 06.99-12.04 | Transmission control GS | 42
Gloria 3.0i | 3 | 162 | VQ30DE | 06.95-06.99 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 162 | VQ30DE | 06.95-06.99 | Airbag AB | 22
Gloria 3.0i | 3 | 162 | VQ30DE | 06.95-06.99 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 162 | VQ30DE | 06.95-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Gloria 3.0i Turbo

NISSAN Gloria 3.0i Turbo May be shorter than in German

Gloria 3.0i Turbo | 3 | 188 | VG30DET | 06.91-06.95 | Engine management ECCS (MPI) | 46
Gloria 3.0i Turbo | 3 | 188 | VG30DET | 06.91-06.95 | Airbag AB | 22
Gloria 3.0i Turbo | 3 | 188 | VG30DET | 06.91-06.95 | Anti-lock braking system ABS | 42
Gloria 3.0i Turbo | 3 | 188 | VG30DET | 06.91-06.95 | Transmission control GS | 42
Gloria 3.0i Turbo | 3 | 199 | VQ30DET | 06.95-06.99 | Engine management ECCS (MPI) | 46
Gloria 3.0i Turbo | 3 | 199 | VQ30DET | 06.95-06.99 | Airbag AB | 22
Gloria 3.0i Turbo | 3 | 199 | VQ30DET | 06.95-06.99 | Anti-lock braking system ABS | 42
Gloria 3.0i Turbo | 3 | 199 | VQ30DET | 06.95-06.99 | Transmission control GS | 42
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 06.99-12.04 | Engine management ECCS 2 | 68
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 06.99-12.04 | Airbag AB | 22
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 06.99-12.04 | Anti-lock braking system ABS | 42
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 06.99-12.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Hardbody 3.0 TD

NISSAN Hardbody 3.0 TD May be shorter than in German

Hardbody 3.0 TD | 3 | 105 | ZD30DDT | 05.02- | Diesel injection Diesel pump electronics | 25
Hardbody 3.0 TD | 3 | 105 | ZD30DDT | 05.02- | Engine management EDK01M | 46
Hardbody 3.0 TD | 3 | 105 | ZD30DDT | 05.02- | Airbag AB | 22


KTS505/670:PKW:NISSAN:Homy Coach 2.0 Diesel Turbo

NISSAN Homy Coach 2.0 Diesel Turbo May be shorter than in German

Homy Coach 2.0 Diesel Turbo | 2 | 58 | LD20T | 09.86-10.90 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Homy Coach 2.7 Diesel

NISSAN Homy Coach 2.7 Diesel May be shorter than in German

Homy Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.90-06.99 | Airbag AB | 22
Homy Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.90-06.99 | Anti-lock braking system ABS | 42
Homy Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.90-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Homy Coach 2.7 Diesel 4WD

NISSAN Homy Coach 2.7 Diesel 4WD May be shorter than in German

Homy Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-06.99 | Airbag AB | 22
Homy Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-06.99 | Anti-lock braking system ABS | 42
Homy Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.87-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Homy Coach 2.7 Diesel Turbo

NISSAN Homy Coach 2.7 Diesel Turbo May be shorter than in German

Homy Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 08.95-05.97 | Airbag AB | 22
Homy Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 08.95-05.97 | Anti-lock braking system ABS | 42
Homy Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 08.95-05.97 | Transmission control GS | 42
Homy Coach 2.7 Diesel Turbo | 2,7 | 74 | TD27T | 10.88-05.93 | Airbag AB | 22
Homy Coach 2.7 Diesel Turbo | 2,7 | 81 | TD27Ti | 10.90-08.95 | Airbag AB | 22
Homy Coach 2.7 Diesel Turbo | 2,7 | 81 | TD27Ti | 10.90-08.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Homy Coach 2.7 Diesel Turbo 4WD

NISSAN Homy Coach 2.7 Diesel Turbo 4WD May be shorter than in German

Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 08.95-06.99 | Airbag AB | 22
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 08.95-06.99 | Anti-lock braking system ABS | 42
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 08.95-06.99 | Transmission control GS | 42
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 74 | TD27T | 10.88-05.93 | Airbag AB | 22
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 81 | TD27Ti | 10.90-08.95 | Airbag AB | 22
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 81 | TD27Ti | 10.90-08.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Homy Coach 3.0i

NISSAN Homy Coach 3.0i May be shorter than in German

Homy Coach 3.0i | 3 | 114 | VG30E | 10.88-06.99 | Engine management ECCS (MPI) | 46
Homy Coach 3.0i | 3 | 114 | VG30E | 10.88-06.99 | Airbag AB | 22
Homy Coach 3.0i | 3 | 114 | VG30E | 10.88-06.99 | Anti-lock braking system ABS | 42
Homy Coach 3.0i | 3 | 114 | VG30E | 10.88-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Infinity 3.0i

NISSAN Infinity 3.0i May be shorter than in German

Infinity 3.0i | 3 | 162 | VQ30DE | 06.97-12.00 | Single Point Injection ECCS | 46
Infinity 3.0i | 3 | 162 | VQ30DE | 06.97-12.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Infinity Q45 4.5i

NISSAN Infinity Q45 4.5i May be shorter than in German

Infinity Q45 4.5i | 4,5 | 206 | VH45DE | 10.89-03.98 | Engine management ECCS (MPI) | 46
Infinity Q45 4.5i | 4,5 | 206 | VH45DE | 10.89-03.98 | Airbag AB | 22
Infinity Q45 4.5i | 4,5 | 206 | VH45DE | 10.89-03.98 | Anti-lock braking system ABS | 42
Infinity Q45 4.5i | 4,5 | 206 | VH45DE | 10.89-03.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lafesta 2.0i

NISSAN Lafesta 2.0i May be shorter than in German

Lafesta 2.0i | 2 | 101 | MR20DE | 12.04- | Transmission control Continuously variable transmission (CVT) | 30
Lafesta 2.0i | 2 | 101 | MR20DE | 12.04- | Engine management ECCS 2 | 68
Lafesta 2.0i | 2 | 101 | MR20DE | 12.04- | Airbag AB | 22
Lafesta 2.0i | 2 | 101 | MR20DE | 12.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Lafesta 2.0i 4WD

NISSAN Lafesta 2.0i 4WD May be shorter than in German

Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.04- | Transmission control Continuously variable transmission (CVT) | 30
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.04- | Engine management ECCS 2 | 68
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.04- | Airbag AB | 22
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Largo 2.0 Diesel Turbo

NISSAN Largo 2.0 Diesel Turbo May be shorter than in German

Largo 2.0 Diesel Turbo | 2 | 77 | CD20ETI | 08.95-06.99 | Airbag AB | 22
Largo 2.0 Diesel Turbo | 2 | 77 | CD20ETI | 08.95-06.99 | Anti-lock braking system ABS | 42
Largo 2.0 Diesel Turbo | 2 | 77 | CD20ETI | 08.95-06.99 | Transmission control GS | 42
Largo 2.0 Diesel Turbo | 2 | 74 | CD20TI | 05.93-08.95 | Airbag AB | 22
Largo 2.0 Diesel Turbo | 2 | 74 | CD20TI | 05.93-08.95 | Anti-lock braking system ABS | 42
Largo 2.0 Diesel Turbo | 2 | 74 | CD20TI | 05.93-08.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Largo 2.0 Diesel Turbo 4WD

NISSAN Largo 2.0 Diesel Turbo 4WD May be shorter than in German

Largo 2.0 Diesel Turbo 4WD | 2 | 77 | CD20ETI | 08.95-06.99 | Airbag AB | 22
Largo 2.0 Diesel Turbo 4WD | 2 | 77 | CD20ETI | 08.95-06.99 | Anti-lock braking system ABS | 42
Largo 2.0 Diesel Turbo 4WD | 2 | 77 | CD20ETI | 08.95-06.99 | Transmission control GS | 42
Largo 2.0 Diesel Turbo 4WD | 2 | 74 | CD20TI | 05.93-08.95 | Airbag AB | 22
Largo 2.0 Diesel Turbo 4WD | 2 | 74 | CD20TI | 05.93-08.95 | Anti-lock braking system ABS | 42
Largo 2.0 Diesel Turbo 4WD | 2 | 74 | CD20TI | 05.93-08.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Largo 2.4i

NISSAN Largo 2.4i May be shorter than in German

Largo 2.4i | 2,4 | 107 | KA24DE | 05.93-06.99 | Engine management ECCS (MPI) | 46
Largo 2.4i | 2,4 | 107 | KA24DE | 05.93-06.99 | Airbag AB | 22
Largo 2.4i | 2,4 | 107 | KA24DE | 05.93-06.99 | Anti-lock braking system ABS | 42
Largo 2.4i | 2,4 | 107 | KA24DE | 05.93-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Largo 2.4i 4WD

NISSAN Largo 2.4i 4WD May be shorter than in German

Largo 2.4i 4WD | 2,4 | 107 | KA24DE | 05.93-06.99 | Engine management ECCS (MPI) | 46
Largo 2.4i 4WD | 2,4 | 107 | KA24DE | 05.93-06.99 | Airbag AB | 22
Largo 2.4i 4WD | 2,4 | 107 | KA24DE | 05.93-06.99 | Anti-lock braking system ABS | 42
Largo 2.4i 4WD | 2,4 | 107 | KA24DE | 05.93-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Laurel 1.8i

NISSAN Laurel 1.8i May be shorter than in German

Laurel 1.8i | 1,8 | 67 | CA18I | 12.88-01.93 | Engine management ECCS (MPI) | 46
Laurel 1.8i | 1,8 | 67 | CA18I | 12.88-01.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Laurel 2.0i

NISSAN Laurel 2.0i May be shorter than in German

Laurel 2.0i | 2 | 110 | RB20DE | 01.93-08.02 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 110 | RB20DE | 01.93-09.94 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 110 | RB20DE | 01.93-09.94 | Airbag AB | 22
Laurel 2.0i | 2 | 110 | RB20DE | 01.93-09.94 | Transmission control GS | 42
Laurel 2.0i | 2 | 114 | RB20DE | 06.97-08.02 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 114 | RB20DE | 06.97-08.02 | Airbag AB | 22
Laurel 2.0i | 2 | 114 | RB20DE | 06.97-08.02 | Anti-lock braking system ABS | 42
Laurel 2.0i | 2 | 114 | RB20DE | 06.97-08.02 | Transmission control GS | 42
Laurel 2.0i | 2 | 114 | RB20DE | 12.88-01.93 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 114 | RB20DE | 12.88-01.93 | Airbag AB | 22
Laurel 2.0i | 2 | 89 | RB20E | 01.93-12.03 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 92 | RB20E | 12.88-01.93 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 92 | RB20E | 12.88-01.93 | Airbag AB | 22
Laurel 2.0i | 2 | 110 | RB20E | 01.93-06.97 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 110 | RB20E | 01.93-06.97 | Airbag AB | 22
Laurel 2.0i | 2 | 110 | RB20E | 01.93-06.97 | Anti-lock braking system ABS | 42
Laurel 2.0i | 2 | 110 | RB20E | 01.93-06.97 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Laurel 2.0i Turbo

NISSAN Laurel 2.0i Turbo May be shorter than in German

Laurel 2.0i Turbo | 2 | 151 | RB20DET | 01.93-08.02 | Engine management ECCS (MPI) | 46
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 12.88-01.93 | Engine management ECCS (MPI) | 46
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 12.88-01.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Laurel 2.5i

NISSAN Laurel 2.5i May be shorter than in German

Laurel 2.5i | 2,5 | 132 | RB25DE | 10.91-01.93 | Engine management ECCS (MPI) | 46
Laurel 2.5i | 2,5 | 132 | RB25DE | 10.91-01.93 | Airbag AB | 22
Laurel 2.5i | 2,5 | 140 | RB25DE | 01.93-06.97 | Engine management ECCS (MPI) | 46
Laurel 2.5i | 2,5 | 140 | RB25DE | 01.93-06.97 | Airbag AB | 22
Laurel 2.5i | 2,5 | 140 | RB25DE | 01.93-06.97 | Anti-lock braking system ABS | 42
Laurel 2.5i | 2,5 | 140 | RB25DE | 01.93-06.97 | Transmission control GS | 42
Laurel 2.5i | 2,5 | 147 | RB25DE | 06.97-08.02 | Engine management ECCS (MPI) | 46
Laurel 2.5i | 2,5 | 147 | RB25DE | 06.97-08.02 | Airbag AB | 22
Laurel 2.5i | 2,5 | 147 | RB25DE | 06.97-08.02 | Anti-lock braking system ABS | 42
Laurel 2.5i | 2,5 | 147 | RB25DE | 06.97-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Laurel 2.5i 4WD

NISSAN Laurel 2.5i 4WD May be shorter than in German

Laurel 2.5i 4WD | 2,5 | 140 | RB25DE | 09.94-06.97 | Engine management ECCS (MPI) | 46
Laurel 2.5i 4WD | 2,5 | 140 | RB25DE | 09.94-06.97 | Airbag AB | 22
Laurel 2.5i 4WD | 2,5 | 140 | RB25DE | 09.94-06.97 | Anti-lock braking system ABS | 42
Laurel 2.5i 4WD | 2,5 | 140 | RB25DE | 09.94-06.97 | Transmission control GS | 42
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 06.97-08.02 | Engine management ECCS (MPI) | 46
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 06.97-08.02 | Airbag AB | 22
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 06.97-08.02 | Anti-lock braking system ABS | 42
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 06.97-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Laurel 2.5i Turbo

NISSAN Laurel 2.5i Turbo May be shorter than in German

Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 01.93-08.99 | Engine management ECCS (MPI) | 46
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 01.94-06.97 | Engine management ECCS (MPI) | 46
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 01.94-06.97 | Airbag AB | 22
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 01.94-06.97 | Anti-lock braking system ABS | 42
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 01.94-06.97 | Transmission control GS | 42
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 06.97-08.99 | Engine management ECCS (MPI) | 46
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 06.97-08.99 | Airbag AB | 22
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 06.97-08.99 | Anti-lock braking system ABS | 42
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 06.97-08.99 | Transmission control GS | 42
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 08.99-08.02 | Engine management ECCS (MPI) | 46
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 08.99-08.02 | Airbag AB | 22
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 08.99-08.02 | Anti-lock braking system ABS | 42
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 08.99-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Laurel 2.8 Diesel

NISSAN Laurel 2.8 Diesel May be shorter than in German

Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 08.99-08.02 | Airbag AB | 22
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 08.99-08.02 | Anti-lock braking system ABS | 42
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 08.99-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Laurel 3.0i

NISSAN Laurel 3.0i May be shorter than in German

Laurel 3.0i | 3 | 112 | VG30E | 03.86-10.90 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Leopard 2.0i

NISSAN Leopard 2.0i May be shorter than in German

Leopard 2.0i | 2 | 92 | VG20E | 01.97-06.99 | Engine management ECCS (MPI) | 46
Leopard 2.0i | 2 | 92 | VG20E | 01.97-06.99 | Airbag AB | 22
Leopard 2.0i | 2 | 92 | VG20E | 01.97-06.99 | Anti-lock braking system ABS | 42
Leopard 2.0i | 2 | 92 | VG20E | 01.97-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Leopard 2.0i Coupe

NISSAN Leopard 2.0i Coupe May be shorter than in German

Leopard 2.0i Coupe | 2 | 85 | VG20E | 04.86-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Leopard 2.0i Turbo Coupe

NISSAN Leopard 2.0i Turbo Coupe May be shorter than in German

Leopard 2.0i Turbo Coupe | 2 | 114 | VG20ET | 04.86-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Leopard 2.5i

NISSAN Leopard 2.5i May be shorter than in German

Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.97-06.99 | Airbag AB | 22
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.97-06.99 | Anti-lock braking system ABS | 42
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.97-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Leopard 2.5i Turbo 4WD

NISSAN Leopard 2.5i Turbo 4WD May be shorter than in German

Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.97-06.99 | Engine management ECCS (MPI) | 46
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.97-06.99 | Airbag AB | 22
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.97-06.99 | Anti-lock braking system ABS | 42
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.97-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Leopard 3.0i

NISSAN Leopard 3.0i May be shorter than in German

Leopard 3.0i | 3 | 118 | VG30E | 03.96-10.97 | Engine management ECCS (MPI) | 46
Leopard 3.0i | 3 | 118 | VG30E | 03.96-10.97 | Airbag AB | 22
Leopard 3.0i | 3 | 118 | VG30E | 03.96-10.97 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 118 | VG30E | 03.96-10.97 | Transmission control GS | 42
Leopard 3.0i | 3 | 169 | VQ30DD | 10.97-06.99 | Airbag AB | 22
Leopard 3.0i | 3 | 169 | VQ30DD | 10.97-06.99 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 169 | VQ30DD | 10.97-06.99 | Transmission control GS | 42
Leopard 3.0i | 3 | 162 | VQ30DE | 03.96-10.97 | Airbag AB | 22
Leopard 3.0i | 3 | 162 | VQ30DE | 03.96-10.97 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 162 | VQ30DE | 03.96-10.97 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Leopard 3.0i Coupe

NISSAN Leopard 3.0i Coupe May be shorter than in German

Leopard 3.0i Coupe | 3 | 136 | VG30DE | 04.86-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Leopard 3.0i Turbo

NISSAN Leopard 3.0i Turbo May be shorter than in German

Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 03.96-06.99 | Engine management ECCS (MPI) | 46
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 03.96-06.99 | Airbag AB | 22
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 03.96-06.99 | Anti-lock braking system ABS | 42
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 03.96-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Leopard Coupe 2.0i

NISSAN Leopard Coupe 2.0i May be shorter than in German

Leopard Coupe 2.0i | 2 | 85 | VG20E | 02.86-12.91 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Leopard Coupe 3.0i

NISSAN Leopard Coupe 3.0i May be shorter than in German

Leopard Coupe 3.0i | 3 | 147 | VG30DE | 02.86-12.91 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Leopard J Ferrie 3.0i

NISSAN Leopard J Ferrie 3.0i May be shorter than in German

Leopard J Ferrie 3.0i | 3 | 147 | VG30DE | 06.92-12.95 | Engine management ECCS (MPI) | 46
Leopard J Ferrie 3.0i | 3 | 147 | VG30DE | 06.92-12.95 | Airbag AB | 22
Leopard J Ferrie 3.0i | 3 | 147 | VG30DE | 06.92-12.95 | Anti-lock braking system ABS | 42
Leopard J Ferrie 3.0i | 3 | 147 | VG30DE | 06.92-12.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Leopard J Ferrie 4.1i

NISSAN Leopard J Ferrie 4.1i May be shorter than in German

Leopard J Ferrie 4.1i | 4,1 | 199 | VH41DE | 06.92-12.95 | Engine management ECCS (MPI) | 46
Leopard J Ferrie 4.1i | 4,1 | 199 | VH41DE | 06.92-12.95 | Airbag AB | 22
Leopard J Ferrie 4.1i | 4,1 | 199 | VH41DE | 06.92-12.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Liberty 2.0i

NISSAN Liberty 2.0i May be shorter than in German

Liberty 2.0i | 2 | 108 | QR20DE | 05.01-12.04 | Engine management ECCS 2 | 68
Liberty 2.0i | 2 | 108 | QR20DE | 05.01-12.04 | Airbag AB | 22
Liberty 2.0i | 2 | 108 | QR20DE | 05.01-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Liberty 2.0i 4WD

NISSAN Liberty 2.0i 4WD May be shorter than in German

Liberty 2.0i 4WD | 2 | 108 | QR20DE | 05.01-12.04 | Engine management ECCS 2 | 68
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 05.01-12.04 | Airbag AB | 22
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 05.01-12.04 | Anti-lock braking system ABS | 42
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 05.01-12.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lucino 1.3i Coupe

NISSAN Lucino 1.3i Coupe May be shorter than in German

Lucino 1.3i Coupe | 1,3 | 63 | 01.94-08.99 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Lucino 1.5i Coupe

NISSAN Lucino 1.5i Coupe May be shorter than in German

Lucino 1.5i Coupe | 1,5 | 77 | 01.94-08.99 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Lucino 1.6i Coupe

NISSAN Lucino 1.6i Coupe May be shorter than in German

Lucino 1.6i Coupe | 1,6 | 88 | 01.94-08.99 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Lucino 1.8i Coupe

NISSAN Lucino 1.8i Coupe May be shorter than in German

Lucino 1.8i Coupe | 1,8 | 103 | 01.94-08.99 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Lucino Coupe 1.5i

NISSAN Lucino Coupe 1.5i May be shorter than in German

Lucino Coupe 1.5i | 1,5 | 77 | GA15DE | 05.94-04.99 | Engine management ECCS (MPI) | 46
Lucino Coupe 1.5i | 1,5 | 77 | GA15DE | 05.94-04.99 | Airbag AB | 22
Lucino Coupe 1.5i | 1,5 | 77 | GA15DE | 05.94-04.99 | Anti-lock braking system ABS | 42
Lucino Coupe 1.5i | 1,5 | 77 | GA15DE | 05.94-04.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lucino Coupe 1.6i

NISSAN Lucino Coupe 1.6i May be shorter than in German

Lucino Coupe 1.6i | 1,6 | 129 | SR16VE | 08.97-04.99 | Engine management ECCS (MPI) | 46
Lucino Coupe 1.6i | 1,6 | 129 | SR16VE | 08.97-04.99 | Airbag AB | 22
Lucino Coupe 1.6i | 1,6 | 129 | SR16VE | 08.97-04.99 | Anti-lock braking system ABS | 42
Lucino Coupe 1.6i | 1,6 | 129 | SR16VE | 08.97-04.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lucino Coupe 1.8i

NISSAN Lucino Coupe 1.8i May be shorter than in German

Lucino Coupe 1.8i | 1,8 | 103 | SR18DE | 05.94-08.97 | Engine management ECCS (MPI) | 46
Lucino Coupe 1.8i | 1,8 | 103 | SR18DE | 05.94-08.97 | Airbag AB | 22
Lucino Coupe 1.8i | 1,8 | 103 | SR18DE | 05.94-08.97 | Anti-lock braking system ABS | 42
Lucino Coupe 1.8i | 1,8 | 103 | SR18DE | 05.94-08.97 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lucino Hatch 1.5i

NISSAN Lucino Hatch 1.5i May be shorter than in German

Lucino Hatch 1.5i | 1,5 | 77 | GA15DE | 01.95-04.99 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.5i | 1,5 | 77 | GA15DE | 01.95-04.99 | Airbag AB | 22
Lucino Hatch 1.5i | 1,5 | 77 | GA15DE | 01.95-04.99 | Anti-lock braking system ABS | 42
Lucino Hatch 1.5i | 1,5 | 77 | GA15DE | 01.95-04.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lucino Hatch 1.5i 4WD

NISSAN Lucino Hatch 1.5i 4WD May be shorter than in German

Lucino Hatch 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-04.99 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-04.99 | Airbag AB | 22
Lucino Hatch 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-04.99 | Anti-lock braking system ABS | 42
Lucino Hatch 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-04.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lucino Hatch 1.6i

NISSAN Lucino Hatch 1.6i May be shorter than in German

Lucino Hatch 1.6i | 1,6 | 88 | GA16DE | 01.95-04.99 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.6i | 1,6 | 88 | GA16DE | 01.95-04.99 | Airbag AB | 22
Lucino Hatch 1.6i | 1,6 | 88 | GA16DE | 01.95-04.99 | Anti-lock braking system ABS | 42
Lucino Hatch 1.6i | 1,6 | 88 | GA16DE | 01.95-04.99 | Transmission control GS | 42
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 09.97-04.99 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 09.97-04.99 | Airbag AB | 22
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 09.97-04.99 | Anti-lock braking system ABS | 42
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 09.97-04.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lucino Hatch 1.8i

NISSAN Lucino Hatch 1.8i May be shorter than in German

Lucino Hatch 1.8i | 1,8 | 103 | SR18DE | 01.95-04.99 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.8i | 1,8 | 103 | SR18DE | 01.95-04.99 | Airbag AB | 22
Lucino Hatch 1.8i | 1,8 | 103 | SR18DE | 01.95-04.99 | Anti-lock braking system ABS | 42
Lucino Hatch 1.8i | 1,8 | 103 | SR18DE | 01.95-04.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Lucino Hatch 1.8i 4WD

NISSAN Lucino Hatch 1.8i 4WD May be shorter than in German

Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-04.99 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-04.99 | Airbag AB | 22
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-04.99 | Anti-lock braking system ABS | 42
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-04.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:March 1.0i

NISSAN March 1.0i May be shorter than in German

March 1.0i | 1 | 43 | CG10DE | 01.92-11.99 | Engine management ECCS (MPI) | 46
March 1.0i | 1 | 43 | CG10DE | 01.92-11.99 | Airbag AB | 22
March 1.0i | 1 | 43 | CG10DE | 01.92-11.99 | Anti-lock braking system ABS | 42
March 1.0i | 1 | 43 | CG10DE | 01.92-11.99 | Transmission control GS | 42
March 1.0i | 1 | 44 | CG10DE | 11.99-01.02 | Engine management ECCS (MPI) | 46
March 1.0i | 1 | 44 | CG10DE | 11.99-01.02 | Airbag AB | 22
March 1.0i | 1 | 44 | CG10DE | 11.99-01.02 | Anti-lock braking system ABS | 42
March 1.0i | 1 | 44 | CG10DE | 11.99-01.02 | Transmission control GS | 42
March 1.0i | 1 | 50 | CR10DE | 02.02-07.03 | Engine management ECCS 2 | 68
March 1.0i | 1 | 50 | CR10DE | 02.02-07.03 | Airbag AB | 22
March 1.0i | 1 | 50 | CR10DE | 02.02-07.03 | Anti-lock braking system ABS | 42
March 1.0i | 1 | 50 | CR10DE | 02.02-07.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:March 1.2i

NISSAN March 1.2i May be shorter than in German

March 1.2i | 1,2 | 66 | CR12DE | 02.02- | Engine management ECCS 2 | 68
March 1.2i | 1,2 | 66 | CR12DE | 02.02- | Airbag AB | 22
March 1.2i | 1,2 | 66 | CR12DE | 02.02- | Anti-lock braking system ABS | 42
March 1.2i | 1,2 | 66 | CR12DE | 02.02- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:March 1.3i

NISSAN March 1.3i May be shorter than in German

March 1.3i | 1,3 | 58 | CG13DE | 01.92-11.99 | Engine management ECCS (MPI) | 46
March 1.3i | 1,3 | 58 | CG13DE | 01.92-11.99 | Airbag AB | 22
March 1.3i | 1,3 | 58 | CG13DE | 01.92-11.99 | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 58 | CG13DE | 01.92-11.99 | Transmission control GS | 42
March 1.3i | 1,3 | 55 | CGA3DE | 11.99- | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 55 | CGA3DE | 11.99- | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 63 | CGA3DE | 11.99-01.02 | Engine management ECCS (MPI) | 46
March 1.3i | 1,3 | 63 | CGA3DE | 11.99-01.02 | Airbag AB | 22
March 1.3i | 1,3 | 63 | CGA3DE | 11.99-01.02 | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 63 | CGA3DE | 11.99-01.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:March 1.3i 4WD

NISSAN March 1.3i 4WD May be shorter than in German

March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.99-01.02 | Engine management ECCS (MPI) | 46
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.99-01.02 | Airbag AB | 22
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.99-01.02 | Anti-lock braking system ABS | 42
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.99-01.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:March 1.4i

NISSAN March 1.4i May be shorter than in German

March 1.4i | 1,4 | 72 | CR14DE | 02.02-08.05 | Engine management ECCS 2 | 68
March 1.4i | 1,4 | 72 | CR14DE | 02.02-08.05 | Airbag AB | 22
March 1.4i | 1,4 | 72 | CR14DE | 02.02-08.05 | Anti-lock braking system ABS | 42
March 1.4i | 1,4 | 72 | CR14DE | 02.02-08.05 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:March 1.4i 4WD

NISSAN March 1.4i 4WD May be shorter than in German

March 1.4i 4WD | 1,4 | 71 | CR14DE | 09.02- | Engine management ECCS 2 | 68
March 1.4i 4WD | 1,4 | 71 | CR14DE | 09.02- | Airbag AB | 22
March 1.4i 4WD | 1,4 | 71 | CR14DE | 09.02- | Anti-lock braking system ABS | 42
March 1.4i 4WD | 1,4 | 71 | CR14DE | 09.02- | Transmission control GS | 42
March 1.4i 4WD | 1,5 | 80 | HR15DE | 08.05- | Transmission control Continuously variable transmission (CVT) | 30
March 1.4i 4WD | 1,5 | 80 | HR15DE | 08.05- | Engine management ECCS 2 | 68
March 1.4i 4WD | 1,5 | 80 | HR15DE | 08.05- | Airbag AB | 22
March 1.4i 4WD | 1,5 | 80 | HR15DE | 08.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:March BOX 1.0i

NISSAN March BOX 1.0i May be shorter than in German

March BOX 1.0i | 1 | 44 | CG10DE | 11.99-01.02 | Engine management ECCS (MPI) | 46
March BOX 1.0i | 1 | 44 | CG10DE | 11.99-01.02 | Airbag AB | 22
March BOX 1.0i | 1 | 44 | CG10DE | 11.99-01.02 | Anti-lock braking system ABS | 42
March BOX 1.0i | 1 | 44 | CG10DE | 11.99-01.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:March BOX 1.3i

NISSAN March BOX 1.3i May be shorter than in German

March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.99-01.02 | Engine management ECCS (MPI) | 46
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.99-01.02 | Airbag AB | 22
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.99-01.02 | Anti-lock braking system ABS | 42
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.99-01.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:March Cabriolet 1.3i

NISSAN March Cabriolet 1.3i May be shorter than in German

March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 05.97-11.99 | Engine management ECCS (MPI) | 46
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 05.97-11.99 | Airbag AB | 22
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 05.97-11.99 | Anti-lock braking system ABS | 42
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 05.97-11.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Maxima 3.0i

NISSAN Maxima 3.0i May be shorter than in German

Maxima 3.0i | 3 | 143 | VE30DE | 08.91-02.94 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 143 | VE30DE | 08.91-02.94 | Airbag AB | 22
Maxima 3.0i | 3 | 122 | VG30E | 02.90-06.94 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 122 | VG30E | 02.90-06.94 | Airbag AB | 22
Maxima 3.0i | 3 | 125 | VG30E | 10.88-06.94 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 128 | VG30E | 10.88-06.94 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 142 | VQ30DE | 02.95-09.99 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 142 | VQ30DE | 02.95-09.99 | Airbag AB | 22
Maxima 3.0i | 3 | 142 | VQ30DE | 02.95-09.99 | Anti-lock braking system ABS | 42
Maxima 3.0i | 3 | 146 | VQ30DE | 01.95-12.01 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 146 | VQ30DE | 01.95-12.01 | Airbag AB | 22
Maxima 3.0i | 3 | 146 | VQ30DE | 01.95-12.01 | Anti-lock braking system ABS | 42
Maxima 3.0i | 3 | 146 | VQ30DE | 01.95-12.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Maxima 3.0i 24V

NISSAN Maxima 3.0i 24V May be shorter than in German

Maxima 3.0i 24V | 3 | 150 | VE30DE | 08.91-12.94 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Maxima 3.5

NISSAN Maxima 3.5 May be shorter than in German

Maxima 3.5 | 3,5 | 190 | VQ35DE | 06.01-08.03 | Engine management ECCS 2 | 68
Maxima 3.5 | 3,5 | 190 | VQ35DE | 06.01-08.03 | Airbag AB | 22
Maxima 3.5 | 3,5 | 190 | VQ35DE | 06.01-08.03 | Anti-lock braking system ABS | 6B
Maxima 3.5 | 3,5 | 190 | VQ35DE | 06.01-08.03 | Anti-lock braking system ABS | 42
Maxima 3.5 | 3,5 | 190 | VQ35DE | 06.01-08.03 | Transmission control GS | 42
Maxima 3.5 | 3,5 | 195 | VQ35DE | 02.03- | Transmission control 5-speed automatic transmission | 42
Maxima 3.5 | 3,5 | 195 | VQ35DE | 02.03- | Engine management ECCS 2 | 68
Maxima 3.5 | 3,5 | 195 | VQ35DE | 02.03- | Airbag AB | 22
Maxima 3.5 | 3,5 | 195 | VQ35DE | 02.03- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:NISSAN:Maxima QX 2.0i

NISSAN Maxima QX 2.0i May be shorter than in German

Maxima QX 2.0i | 2 | 103 | VQ20DE | 01.00- | Engine management ECCS 2 | 68
Maxima QX 2.0i | 2 | 103 | VQ20DE | 01.00- | Airbag AB | 22
Maxima QX 2.0i | 2 | 103 | VQ20DE | 01.00- | Airbag AB | 22
Maxima QX 2.0i | 2 | 103 | VQ20DE | 01.00- | Anti-lock braking system ABS | 42
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.94-01.00 | Engine management ECCS (MPI) | 46
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.94-01.00 | Airbag AB | 22
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.94-01.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Maxima QX 2.5i

NISSAN Maxima QX 2.5i May be shorter than in German

Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.94-01.00 | Engine management ECCS (MPI) | 46
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.94-01.00 | Anti-lock braking system ABS | 42
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 01.00- | Engine management ECCS 2 | 68
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 01.00- | Airbag AB | 22
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 01.00- | Airbag AB | 22
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 01.00- | Anti-lock braking system ABS | 42
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 01.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Maxima QX 3.0i

NISSAN Maxima QX 3.0i May be shorter than in German

Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.94-01.00 | Engine management ECCS (MPI) | 46
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.94-01.00 | Airbag AB | 22
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.94-01.00 | Anti-lock braking system ABS | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 01.00- | Engine management ECCS 2 | 68
Maxima QX 3.0i | 3 | 147 | VQ30DE | 01.00- | Airbag AB | 22
Maxima QX 3.0i | 3 | 147 | VQ30DE | 01.00- | Airbag AB | 22
Maxima QX 3.0i | 3 | 147 | VQ30DE | 01.00- | Anti-lock braking system ABS | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 01.96- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Micra 1.0i

NISSAN Micra 1.0i May be shorter than in German

Micra 1.0i | 1 | 40 | CG10DE | 08.92-10.02 | Engine management Motronic M | 46
Micra 1.0i | 1 | 40 | CG10DE | 08.92-10.02 | Engine management Motronic M | 46
Micra 1.0i | 1 | 40 | CG10DE | 08.92-10.02 | Engine management Motronic M | 46
Micra 1.0i | 1 | 40 | CG10DE | 08.92-10.02 | Airbag AB | 22
Micra 1.0i | 1 | 40 | CG10DE | 08.92-10.02 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 40 | CG10DE | 08.92-10.02 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 48 | CG10DE | 11.02-05.05 | Engine management ECCS 2 | 68
Micra 1.0i | 1 | 48 | CG10DE | 11.02-05.05 | Airbag AB | 22
Micra 1.0i | 1 | 48 | CG10DE | 11.02-05.05 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 48 | CG10DE | 11.02-05.05 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 48 | CG10DE | 11.02-05.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Micra 1.2i

NISSAN Micra 1.2i May be shorter than in German

Micra 1.2i | 1,2 | 48 | CG12DE | 11.02-05.05 | Engine management ECCS 2 | 68
Micra 1.2i | 1,2 | 48 | CG12DE | 11.02-05.05 | Airbag AB | 22
Micra 1.2i | 1,2 | 48 | CG12DE | 11.02-05.05 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 48 | CG12DE | 11.02-05.05 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 48 | CG12DE | 11.02-05.05 | Driving safety system Electronic stability program ESP | 65
Micra 1.2i | 1,2 | 59 | CG12DE | 11.02-05.05 | Engine management ECCS 2 | 68
Micra 1.2i | 1,2 | 59 | CG12DE | 11.02-05.05 | Airbag AB | 22
Micra 1.2i | 1,2 | 59 | CG12DE | 11.02-05.05 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | CG12DE | 11.02-05.05 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | CG12DE | 11.02-05.05 | Driving safety system Electronic stability program ESP | 65
Micra 1.2i | 1,2 | 48 | CR12DE | 06.05- | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 48 | CR12DE | 06.05- | Driving safety system Electronic stability program ESP | 65
Micra 1.2i | 1,2 | 59 | CR12DE | 06.05- | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | CR12DE | 06.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Micra 1.3i

NISSAN Micra 1.3i May be shorter than in German

Micra 1.3i | 1,3 | 55 | CG13DE | 05.95- | Engine management Motronic M | 46
Micra 1.3i | 1,3 | 55 | CG13DE | 05.95- | Engine management Motronic M | 46
Micra 1.3i | 1,3 | 55 | CG13DE | 05.95- | Airbag AB | 22
Micra 1.3i | 1,3 | 55 | CG13DE | 05.95- | Anti-lock braking system ABS | 42
Micra 1.3i | 1,3 | 55 | CG13DE | 05.95- | Anti-lock braking system ABS | 42
Micra 1.3i | 1,3 | 55 | CG13DE | 08.92-07.00 | Engine management Motronic M | 46
Micra 1.3i | 1,3 | 55 | CG13DE | 08.92-07.00 | Engine management Motronic M | 46
Micra 1.3i | 1,3 | 55 | CG13DE | 08.92-07.00 | Airbag AB | 22
Micra 1.3i | 1,3 | 55 | CG13DE | 08.92-07.00 | Anti-lock braking system ABS | 42
Micra 1.3i | 1,3 | 55 | CG13DE | 08.92-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Micra 1.4i

NISSAN Micra 1.4i May be shorter than in German

Micra 1.4i | 1,4 | 60 | CGA3DE | 07.00-10.02 | Engine management Motronic M | 46
Micra 1.4i | 1,4 | 60 | CGA3DE | 07.00-10.02 | Airbag AB | 22
Micra 1.4i | 1,4 | 60 | CGA3DE | 07.00-10.02 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 60 | CGA3DE | 07.00-10.02 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.02-05.05 | Engine management ECCS 2 | 68
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.02-05.05 | Airbag AB | 22
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.02-05.05 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.02-05.05 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.02-05.05 | Driving safety system Electronic stability program ESP | 65
Micra 1.4i | 1,4 | 65 | CR14DE | 06.05- | Engine management ECCS 2 | 68
Micra 1.4i | 1,4 | 65 | CR14DE | 06.05- | Airbag AB | 22
Micra 1.4i | 1,4 | 65 | CR14DE | 06.05- | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CR14DE | 06.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Micra 1.5 Diesel

NISSAN Micra 1.5 Diesel May be shorter than in German

Micra 1.5 Diesel | 1,5 | 42 | TD15 | 02.98-07.00 | Engine management EDC AS 4.1 | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 02.98-07.00 | Airbag AB | 22
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 02.98-07.00 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 02.98-07.00 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 07.00-10.02 | Engine management EDC AS 4.1 | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 07.00-10.02 | Airbag AB | 22
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 07.00-10.02 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 07.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Micra 1.5 Diesel Turbo

NISSAN Micra 1.5 Diesel Turbo May be shorter than in German

Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 02.03-09.07 | Airbag AB | 22
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 02.03-09.07 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 02.03-09.07 | Driving safety system Electronic stability program ESP | 65
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K | 08.03- | Airbag AB | 22
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K | 08.03- | Anti-lock braking system ABS | 42
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K | 08.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Micra 1.6i

NISSAN Micra 1.6i May be shorter than in German

Micra 1.6i | 1,6 | 81 | HR16DE | 06.05- | Anti-lock braking system ABS | 42
Micra 1.6i | 1,6 | 81 | HR16DE | 06.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Micra C+C 1.6i

NISSAN Micra C+C 1.6i May be shorter than in German

Micra C+C 1.6i | 1,6 | 81 | HR16DE | 05.07- | Anti-lock braking system ABS | 42
Micra C+C 1.6i | 1,6 | 81 | HR16DE | 05.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Micra CC 1.4i

NISSAN Micra CC 1.4i May be shorter than in German

Micra CC 1.4i | 1,4 | 65 | CR14DE | 09.05- | Running gear/steering Electric power steering | 31
Micra CC 1.4i | 1,4 | 65 | CR14DE | 09.05- | Anti-lock braking system ABS | 42
Micra CC 1.4i | 1,4 | 65 | CR14DE | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Micra CC 1.6i

NISSAN Micra CC 1.6i May be shorter than in German

Micra CC 1.6i | 1,6 | 81 | HR16DE | 09.05- | Running gear/steering Electric power steering | 31
Micra CC 1.6i | 1,6 | 81 | HR16DE | 09.05- | Anti-lock braking system ABS | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Mistral 2.7 Diesel Turbo 4WD

NISSAN Mistral 2.7 Diesel Turbo 4WD May be shorter than in German

Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.96-07.98 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Moco 0.7i

NISSAN Moco 0.7i May be shorter than in German

Moco 0.7i | 0,7 | 40 | K6A | 02.06- | Engine management ECM | 47
Moco 0.7i | 0,7 | 40 | K6A | 02.06- | Airbag AB | 22
Moco 0.7i | 0,7 | 40 | K6A | 02.06- | Transmission control GS | 30
Moco 0.7i | 0,7 | 40 | K6A | 04.02-02.06 | Engine management ECM | 47
Moco 0.7i | 0,7 | 40 | K6A | 04.02-02.06 | Airbag AB | 22
Moco 0.7i | 0,7 | 40 | K6A | 04.02-02.06 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Moco 0.7i 4WD

NISSAN Moco 0.7i 4WD May be shorter than in German

Moco 0.7i 4WD | 0,7 | 40 | K6A | 02.06- | Engine management ECM | 47
Moco 0.7i 4WD | 0,7 | 40 | K6A | 02.06- | Airbag AB | 22
Moco 0.7i 4WD | 0,7 | 40 | K6A | 02.06- | Transmission control GS | 30
Moco 0.7i 4WD | 0,7 | 40 | K6A | 04.02-02.06 | Engine management ECM | 47
Moco 0.7i 4WD | 0,7 | 40 | K6A | 04.02-02.06 | Airbag AB | 22
Moco 0.7i 4WD | 0,7 | 40 | K6A | 04.02-02.06 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Moco 0.7i Turbo

NISSAN Moco 0.7i Turbo May be shorter than in German

Moco 0.7i Turbo | 0,7 | 44 | K6A | 02.06- | Engine management ECM | 47
Moco 0.7i Turbo | 0,7 | 44 | K6A | 02.06- | Airbag AB | 22
Moco 0.7i Turbo | 0,7 | 44 | K6A | 02.06- | Transmission control GS | 30
Moco 0.7i Turbo | 0,7 | 44 | K6A | 04.02-02.06 | Engine management ECM | 47
Moco 0.7i Turbo | 0,7 | 44 | K6A | 04.02-02.06 | Airbag AB | 22
Moco 0.7i Turbo | 0,7 | 44 | K6A | 04.02-02.06 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Moco 0.7i Turbo 4WD

NISSAN Moco 0.7i Turbo 4WD May be shorter than in German

Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 02.06- | Engine management ECM | 47
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 02.06- | Airbag AB | 22
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 02.06- | Transmission control GS | 30
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.02-02.06 | Engine management ECM | 47
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.02-02.06 | Airbag AB | 22
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.02-02.06 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Murano 2.5i

NISSAN Murano 2.5i May be shorter than in German

Murano 2.5i | 2,5 | 120 | QR25DE | 09.04- | Engine management ECCS 2 | 68
Murano 2.5i | 2,5 | 120 | QR25DE | 09.04- | Airbag AB | 22
Murano 2.5i | 2,5 | 120 | QR25DE | 09.04- | Anti-lock braking system ABS | 6B
Murano 2.5i | 2,5 | 120 | QR25DE | 09.04- | Anti-lock braking system ABS | 42
Murano 2.5i | 2,5 | 120 | QR25DE | 09.04- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Murano 3.5i

NISSAN Murano 3.5i May be shorter than in German

Murano 3.5i | 3,5 | 170 | VQ35DE | 09.04- | Transmission control Continuously variable transmission (CVT) | 30
Murano 3.5i | 3,5 | 170 | VQ35DE | 09.04- | Engine management ECCS 2 | 68
Murano 3.5i | 3,5 | 170 | VQ35DE | 09.04- | Central electronics ZE | 30
Murano 3.5i | 3,5 | 170 | VQ35DE | 09.04- | Airbag AB | 22
Murano 3.5i | 3,5 | 170 | VQ35DE | 09.04- | 4WD electronics Four-wheel drive electronics | 42
Murano 3.5i | 3,5 | 170 | VQ35DE | 09.04- | Anti-lock braking system ABS | 6B
Murano 3.5i | 3,5 | 170 | VQ35DE | 09.04- | Anti-lock braking system ABS | 42
Murano 3.5i | 3,5 | 170 | VQ35DE | 09.04- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Murano 3.5i 4WD

NISSAN Murano 3.5i 4WD May be shorter than in German

Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 09.04- | Transmission control Continuously variable transmission (CVT) | 30
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 09.04- | Engine management ECCS 2 | 68
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 09.04- | Central electronics ZE | 30
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 09.04- | Airbag AB | 22
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 09.04- | Anti-lock braking system ABS | 6B
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 09.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Murano 3.5i 4x4

NISSAN Murano 3.5i 4x4 May be shorter than in German

Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.04- | Transmission control Continuously variable transmission (CVT) | 36
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.04- | Engine management ECCS 2 | 68
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.04- | Central electronics ZE | 30
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.04- | Instrumentation Instrument cluster | 30
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.04- | Airbag AB | 22
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.04- | 4WD electronics Four-wheel drive electronics | 42
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.04- | Anti-lock braking system ABS | 6B
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Note 1.4

NISSAN Note 1.4 May be shorter than in German

Note 1.4 | 1,4 | 65 | CR14DE | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Note 1.5 dCi 70

NISSAN Note 1.5 dCi 70 May be shorter than in German

Note 1.5 dCi 70 | 1,5 | 50 | K9K | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Note 1.5 dCi 90

NISSAN Note 1.5 dCi 90 May be shorter than in German

Note 1.5 dCi 90 | 1,5 | 63 | K9K | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Note 1.5i

NISSAN Note 1.5i May be shorter than in German

Note 1.5i | 1,5 | 80 | HR15DE | 01.05- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.5i | 1,5 | 80 | HR15DE | 01.05- | Engine management ECCS 2 | 68
Note 1.5i | 1,5 | 80 | HR15DE | 01.05- | Airbag AB | 22
Note 1.5i | 1,5 | 80 | HR15DE | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Note 1.5i 4WD

NISSAN Note 1.5i 4WD May be shorter than in German

Note 1.5i 4WD | 1,5 | 80 | HR15DE | 01.05- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 01.05- | Engine management ECCS 2 | 68
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 01.05- | Airbag AB | 22
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Note 1.6

NISSAN Note 1.6 May be shorter than in German

Note 1.6 | 1,6 | 81 | HR16DE | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:NV 1.6i

NISSAN NV 1.6i May be shorter than in German

NV 1.6i | 1,6 | 82 | GA16DNE | 11.97- | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Otti 0.7i

NISSAN Otti 0.7i May be shorter than in German

Otti 0.7i | 0,7 | 37 | 3G83 | 06.05-10.06 | Airbag AB | 22
Otti 0.7i | 0,7 | 37 | 3G83 | 06.05-10.06 | Transmission control GS | 30
Otti 0.7i | 0,7 | 37 | 3G83 | 10.06- | Airbag AB | 22
Otti 0.7i | 0,7 | 37 | 3G83 | 10.06- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Otti 0.7i 4WD

NISSAN Otti 0.7i 4WD May be shorter than in German

Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 06.05-10.06 | Airbag AB | 22
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 06.05-10.06 | Transmission control GS | 30
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.06- | Airbag AB | 22
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.06- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Otti 0.7i Turbo

NISSAN Otti 0.7i Turbo May be shorter than in German

Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 06.05-10.06 | Airbag AB | 22
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 06.05-10.06 | Transmission control GS | 30
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.06- | Airbag AB | 22
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.06- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Otti 0.7i Turbo 4WD

NISSAN Otti 0.7i Turbo 4WD May be shorter than in German

Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 06.05-10.06 | Airbag AB | 22
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 06.05-10.06 | Transmission control GS | 30
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.06- | Airbag AB | 22
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.06- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Paladin 2.4i 4WD

NISSAN Paladin 2.4i 4WD May be shorter than in German

Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 02.03- | Engine management ECCS 2 | 68
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 02.03- | Engine management ECCS (MPI) | 46
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 02.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Paladin 2.5i 4WD

NISSAN Paladin 2.5i 4WD May be shorter than in German

Paladin 2.5i 4WD | 2,5 | 109 | Xinchen 2.5L | 08.07- | Engine management EDC 16 C | 60


KTS505/670:PKW:NISSAN:Paladin 3.3i 4WD

NISSAN Paladin 3.3i 4WD May be shorter than in German

Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 02.03- | Engine management ECCS 2 | 68
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 02.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pathfinder 2.7 Diesel Turbo

NISSAN Pathfinder 2.7 Diesel Turbo May be shorter than in German

Pathfinder 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 09.95- | Engine management VE/EDC Covec F | 42
Pathfinder 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 09.95- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pathfinder 3.0i

NISSAN Pathfinder 3.0i May be shorter than in German

Pathfinder 3.0i | 3 | 109 | VG30E | 09.90-08.95 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Pathfinder 3.2 Diesel Turbo

NISSAN Pathfinder 3.2 Diesel Turbo May be shorter than in German

Pathfinder 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 09.97-12.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pathfinder 3.3i

NISSAN Pathfinder 3.3i May be shorter than in German

Pathfinder 3.3i | 3,3 | 110 | VG33E | 09.95- | Engine management ECCS (MPI) | 46
Pathfinder 3.3i | 3,3 | 110 | VG33E | 09.95- | Anti-lock braking system ABS | 42
Pathfinder 3.3i | 3,3 | 110 | VG33E | 10.97-07.02 | Engine management ECCS (MPI) | 46
Pathfinder 3.3i | 3,3 | 110 | VG33E | 10.97-07.02 | Airbag AB | 22
Pathfinder 3.3i | 3,3 | 110 | VG33E | 10.97-07.02 | Anti-lock braking system ABS | 42
Pathfinder 3.3i | 3,3 | 110 | VG33E | 10.97-07.02 | Transmission control GS | 42
Pathfinder 3.3i | 3,3 | 123 | VG33E | 09.95- | Engine management ECCS 2 | 68
Pathfinder 3.3i | 3,3 | 123 | VG33E | 09.95- | Engine management ECCS (MPI) | 46
Pathfinder 3.3i | 3,3 | 123 | VG33E | 09.95- | Airbag AB | 22
Pathfinder 3.3i | 3,3 | 123 | VG33E | 09.95- | Anti-lock braking system ABS | 42
Pathfinder 3.3i | 3,3 | 123 | VG33E | 09.95- | Transmission control GS | 42
Pathfinder 3.3i | 3,3 | 125 | VG33E | 09.95- | Engine management ECCS 2 | 68
Pathfinder 3.3i | 3,3 | 125 | VG33E | 09.95- | Engine management ECCS (MPI) | 46
Pathfinder 3.3i | 3,3 | 125 | VG33E | 09.95- | Airbag AB | 22
Pathfinder 3.3i | 3,3 | 125 | VG33E | 09.95- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pathfinder 3.5i

NISSAN Pathfinder 3.5i May be shorter than in German

Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 07.00-08.03 | Engine management ECCS 2 | 68
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 07.00-08.03 | Airbag AB | 22
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 07.00-08.03 | Anti-lock braking system ABS | 42
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 07.00-08.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pathfinder 4.0i

NISSAN Pathfinder 4.0i May be shorter than in German

Pathfinder 4.0i | 4 | 198 | VQ40DE | 06.05- | Engine management ECCS 2 | 68
Pathfinder 4.0i | 4 | 198 | VQ40DE | 06.05- | Airbag AB | 22
Pathfinder 4.0i | 4 | 198 | VQ40DE | 06.05- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Patrol 2.7 Diesel Turbo

NISSAN Patrol 2.7 Diesel Turbo May be shorter than in German

Patrol 2.7 Diesel Turbo | 2,7 | 0 | TD27T | 05.98-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol 2.8 Diesel

NISSAN Patrol 2.8 Diesel May be shorter than in German

Patrol 2.8 Diesel | 2,8 | 57 | A428II | 04.89-05.98 | Anti-lock braking system ABS | 42
Patrol 2.8 Diesel | 2,8 | 80 | RD28 | 04.89-05.98 | Airbag AB | 22
Patrol 2.8 Diesel | 2,8 | 80 | RD28 | 04.89-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol 2.8 Diesel Turbo

NISSAN Patrol 2.8 Diesel Turbo May be shorter than in German

Patrol 2.8 Diesel Turbo | 2,8 | 70 | A428T | 04.89-05.98 | Airbag AB | 22
Patrol 2.8 Diesel Turbo | 2,8 | 70 | A428T | 04.89-05.98 | Anti-lock braking system ABS | 42
Patrol 2.8 Diesel Turbo | 2,8 | 85 | RD28T | 06.89-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol 3.0

NISSAN Patrol 3.0 May be shorter than in German

Patrol 3.0 | 3 | 0 | RB30S | 04.89-05.98 | Airbag AB | 22
Patrol 3.0 | 3 | 0 | RB30S | 04.89-05.98 | Anti-lock braking system ABS | 42
Patrol 3.0 | 3 | 100 | RB30S | 04.90-11.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol 3.0 Diesel Turbo

NISSAN Patrol 3.0 Diesel Turbo May be shorter than in German

Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 03.00- | Diesel injection Diesel pump electronics | 25
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 03.00- | Engine management EDK01M | 46
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 03.00- | Airbag AB | 22
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 03.00- | Anti-lock braking system ABS | 42
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 03.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Patrol 3.0 Diesel Turbo 4WD

NISSAN Patrol 3.0 Diesel Turbo 4WD May be shorter than in German

Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 03.03- | Diesel injection Diesel pump electronics | 25
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 03.03- | Engine management EDK01M | 46
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 03.03- | Airbag AB | 22
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 03.03- | Anti-lock braking system ABS | 42
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 03.03- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Patrol 4.2i

NISSAN Patrol 4.2i May be shorter than in German

Patrol 4.2i | 4,2 | 129 | TB42E | 01.92-12.95 | Engine management ECCS (MPI) | 46
Patrol 4.2i | 4,2 | 129 | TB42E | 01.92-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 2.8 Diesel Turbo

NISSAN Patrol GR 2.8 Diesel Turbo May be shorter than in German

Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.97- | Engine management VE/EDC Covec F | 42
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.97- | Anti-lock braking system ABS | 42
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.97-02.00 | Engine management VE/EDC Covec F | 42
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.97-02.00 | Airbag AB | 22
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.97-02.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 2.8 Turbo Diesel

NISSAN Patrol GR 2.8 Turbo Diesel May be shorter than in German

Patrol GR 2.8 Turbo Diesel | 2,8 | 85 | RD28T | 09.88-09.97 | Airbag AB | 22
Patrol GR 2.8 Turbo Diesel | 2,8 | 85 | RD28T | 09.88-09.97 | Anti-lock braking system ABS | 42
Patrol GR 2.8 Turbo Diesel | 2,8 | 85 | RD28T | 10.94-09.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 3.0 dCi

NISSAN Patrol GR 3.0 dCi May be shorter than in German

Patrol GR 3.0 dCi | 3 | 118 | ZD30DDTI | 01.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 3.0 Di

NISSAN Patrol GR 3.0 Di May be shorter than in German

Patrol GR 3.0 Di | 3 | 116 | ZD30DDTI | 02.00- | Diesel injection Diesel pump electronics | 25
Patrol GR 3.0 Di | 3 | 116 | ZD30DDTI | 02.00- | Engine management EDK01M | 46
Patrol GR 3.0 Di | 3 | 116 | ZD30DDTI | 02.00- | Airbag AB | 22
Patrol GR 3.0 Di | 3 | 116 | ZD30DDTI | 02.00- | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di | 3 | 116 | ZD30DDTI | 02.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Patrol GR 3.0 Di Hardtop

NISSAN Patrol GR 3.0 Di Hardtop May be shorter than in German

Patrol GR 3.0 Di Hardtop | 3 | 116 | ZD30DDTI | 02.00- | Diesel injection Diesel pump electronics | 25
Patrol GR 3.0 Di Hardtop | 3 | 116 | ZD30DDTI | 02.00- | Engine management EDK01M | 46
Patrol GR 3.0 Di Hardtop | 3 | 116 | ZD30DDTI | 02.00- | Airbag AB | 22
Patrol GR 3.0 Di Hardtop | 3 | 116 | ZD30DDTI | 02.00- | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di Hardtop | 3 | 116 | ZD30DDTI | 02.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Patrol GR 3.0S

NISSAN Patrol GR 3.0S May be shorter than in German

Patrol GR 3.0S | 3 | 100 | RB30S | 04.90-11.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 4.2

NISSAN Patrol GR 4.2 May be shorter than in German

Patrol GR 4.2 | 4,2 | 125 | TB42S | 08.87-09.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 4.2 Diesel

NISSAN Patrol GR 4.2 Diesel May be shorter than in German

Patrol GR 4.2 Diesel | 4,2 | 92 | TD42 | 08.87-09.97 | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel | 4,2 | 107 | TD42 | 10.97- | Engine management VE/EDC Covec F | 42
Patrol GR 4.2 Diesel | 4,2 | 107 | TD42 | 10.97- | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel | 4,2 | 107 | TD42 | 10.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 4.2i

NISSAN Patrol GR 4.2i May be shorter than in German

Patrol GR 4.2i | 4,2 | 118 | TB42E | 10.91-09.97 | Engine management ECCS (MPI) | 46
Patrol GR 4.2i | 4,2 | 118 | TB42E | 10.91-09.97 | Airbag AB | 22
Patrol GR 4.2i | 4,2 | 118 | TB42E | 10.91-09.97 | Anti-lock braking system ABS | 42
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.91-12.01 | Engine management ECCS (MPI) | 46
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.91-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 4.5i

NISSAN Patrol GR 4.5i May be shorter than in German

Patrol GR 4.5i | 4,5 | 147 | TB45E | 08.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 4.8

NISSAN Patrol GR 4.8 May be shorter than in German

Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Patrol GR 4.8i

NISSAN Patrol GR 4.8i May be shorter than in German

Patrol GR 4.8i | 4,8 | 190 | TB48DE | 08.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 1.6i

NISSAN Pickup 1.6i May be shorter than in German

Pickup 1.6i | 1,6 | 70 | 10.90- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.0i

NISSAN Pickup 2.0i May be shorter than in German

Pickup 2.0i | 2 | 92 | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.4i

NISSAN Pickup 2.4i May be shorter than in German

Pickup 2.4i | 2,4 | 0 | KA24 | 01.97-12.02 | Engine management ECCS (MPI) | 46
Pickup 2.4i | 2,4 | 0 | KA24 | 01.97-12.02 | Airbag AB | 22
Pickup 2.4i | 2,4 | 0 | KA24 | 01.97-12.02 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 0 | KA24 | 01.97-12.02 | Transmission control GS | 42
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.01- | Engine management ECCS 2 | 68
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.01- | Airbag AB | 22
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.01- | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 88 | KA24E | 02.98-11.01 | Engine management ECCS (MPI) | 46
Pickup 2.4i | 2,4 | 88 | KA24E | 02.98-11.01 | Airbag AB | 22
Pickup 2.4i | 2,4 | 88 | KA24E | 02.98-11.01 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 88 | KA24E | 02.98-11.01 | Transmission control GS | 42
Pickup 2.4i | 2,4 | 91 | KA24E | 04.92-02.98 | Engine management ECCS (MPI) | 46
Pickup 2.4i | 2,4 | 91 | KA24E | 04.92-02.98 | Airbag AB | 22
Pickup 2.4i | 2,4 | 91 | KA24E | 04.92-02.98 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 91 | KA24E | 04.92-02.98 | Transmission control GS | 42
Pickup 2.4i | 2,4 | 99 | KA24E | 01.94-08.97 | Engine management ECCS (MPI) | 46
Pickup 2.4i | 2,4 | 99 | KA24E | 01.94-08.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.4i 2WD

NISSAN Pickup 2.4i 2WD May be shorter than in German

Pickup 2.4i 2WD | 2,4 | 98 |  | 10.97- | Engine management ECCS (MPI) | 46
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.97- | Airbag AB | 22
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.97- | Anti-lock braking system ABS | 42
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.97- | Transmission control GS | 42
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 02.97- | Engine management ECCS (MPI) | 46
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 02.97- | Airbag AB | 22
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 02.97- | Anti-lock braking system ABS | 42
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 02.97- | Transmission control GS | 42
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 03.92-01.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.4i 4WD

NISSAN Pickup 2.4i 4WD May be shorter than in German

Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.97- | Engine management ECCS (MPI) | 46
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.97- | Airbag AB | 22
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.97- | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.97- | Transmission control GS | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.01- | Engine management ECCS 2 | 68
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.01- | Airbag AB | 22
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.01- | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.01- | Transmission control GS | 42
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 02.98-11.01 | Engine management ECCS (MPI) | 46
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 02.98-11.01 | Airbag AB | 22
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 02.98-11.01 | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 02.98-11.01 | Transmission control GS | 42
Pickup 2.4i 4WD | 2,4 | 91 | KA24E | 04.92-02.98 | Engine management ECCS (MPI) | 46
Pickup 2.4i 4WD | 2,4 | 91 | KA24E | 04.92-02.98 | Airbag AB | 22
Pickup 2.4i 4WD | 2,4 | 91 | KA24E | 04.92-02.98 | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 02.97- | Engine management ECCS 2 | 68
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 02.97- | Airbag AB | 22
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 02.97- | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 02.97- | Transmission control GS | 42
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 03.92-01.97 | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 74 | Z24i | 08.88-04.92 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Pickup 2.5 Diesel

NISSAN Pickup 2.5 Diesel May be shorter than in German

Pickup 2.5 Diesel | 2,5 | 59 | TD25 | 08.87-02.98 | Airbag AB | 22
Pickup 2.5 Diesel | 2,5 | 59 | TD25 | 08.87-02.98 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel | 2,5 | 61 | TD25 | 02.98-11.01 | Airbag AB | 22
Pickup 2.5 Diesel | 2,5 | 61 | TD25 | 02.98-11.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.5 Diesel 4WD

NISSAN Pickup 2.5 Diesel 4WD May be shorter than in German

Pickup 2.5 Diesel 4WD | 2,5 | 59 | TD25 | 08.87-02.98 | Airbag AB | 22
Pickup 2.5 Diesel 4WD | 2,5 | 59 | TD25 | 08.87-02.98 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel 4WD | 2,5 | 61 | TD25 | 02.98-11.01 | Airbag AB | 22
Pickup 2.5 Diesel 4WD | 2,5 | 61 | TD25 | 02.98-11.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.5 Diesel Turbo

NISSAN Pickup 2.5 Diesel Turbo May be shorter than in German

Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.01- | Diesel injection Diesel pump electronics | 25
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.01- | Engine management EDK01M | 46
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.01- | Airbag AB | 22
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.5 Diesel Turbo 4WD

NISSAN Pickup 2.5 Diesel Turbo 4WD May be shorter than in German

Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 |  | 10.00- | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 05.98-11.01 | Engine management VE/EDC Covec F | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 05.98-11.01 | Airbag AB | 22
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 05.98-11.01 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 05.98-11.01 | Transmission control GS | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.01- | Engine management EDK01M | 46
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.01- | Airbag AB | 22
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.7 Diesel

NISSAN Pickup 2.7 Diesel May be shorter than in German

Pickup 2.7 Diesel | 2,7 | 73 | TD27 | 08.87-01.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.7 Diesel 2WD

NISSAN Pickup 2.7 Diesel 2WD May be shorter than in German

Pickup 2.7 Diesel 2WD | 2,7 | 62 | TD27 | 08.87-01.97 | Anti-lock braking system ABS | 42
Pickup 2.7 Diesel 2WD | 2,7 | 64 | TD27 | 02.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.7 Diesel 4WD

NISSAN Pickup 2.7 Diesel 4WD May be shorter than in German

Pickup 2.7 Diesel 4WD | 2,7 | 62 | TD27 | 08.87-03.97 | Anti-lock braking system ABS | 42
Pickup 2.7 Diesel 4WD | 2,7 | 73 | TD27 | 08.87-01.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 2.7 TD

NISSAN Pickup 2.7 TD May be shorter than in German

Pickup 2.7 TD | 2,7 | 0 | KA24 | 01.96-12.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 3.0i

NISSAN Pickup 3.0i May be shorter than in German

Pickup 3.0i | 3 | 109 | VG30E | 09.90-08.94 | Engine management ECCS (MPI) | 46
Pickup 3.0i | 3 | 109 | VG30E | 09.90-08.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 3.0i 2WD

NISSAN Pickup 3.0i 2WD May be shorter than in German

Pickup 3.0i 2WD | 3 | 113 | VG30E | 03.92-01.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 3.2 Diesel 4WD

NISSAN Pickup 3.2 Diesel 4WD May be shorter than in German

Pickup 3.2 Diesel 4WD | 3,2 | 0 | QD32 | 02.97- | Anti-lock braking system ABS | 42
Pickup 3.2 Diesel 4WD | 3,2 | 76 | QD32 | 02.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pickup 3.3i 4WD

NISSAN Pickup 3.3i 4WD May be shorter than in German

Pickup 3.3i 4WD | 3,3 | 125 | 10.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pintara 2.0i

NISSAN Pintara 2.0i May be shorter than in German

Pintara 2.0i | 2 | 78 | CA20E | 06.86-12.90 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Prairie 2.0i

NISSAN Prairie 2.0i May be shorter than in German

Prairie 2.0i | 2 | 107 | SR20DE | 08.95-11.98 | Engine management ECCS (MPI) | 46
Prairie 2.0i | 2 | 107 | SR20DE | 08.95-11.98 | Airbag AB | 22
Prairie 2.0i | 2 | 107 | SR20DE | 08.95-11.98 | Anti-lock braking system ABS | 42
Prairie 2.0i | 2 | 107 | SR20DE | 08.95-11.98 | Transmission control GS | 42
Prairie 2.0i | 2 | 107 | SR20DE | 10.95-11.98 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Prairie 2.0i 4WD

NISSAN Prairie 2.0i 4WD May be shorter than in German

Prairie 2.0i 4WD | 2 | 107 | SR20DE | 08.95-11.98 | Engine management ECCS (MPI) | 46
Prairie 2.0i 4WD | 2 | 107 | SR20DE | 08.95-11.98 | Airbag AB | 22
Prairie 2.0i 4WD | 2 | 107 | SR20DE | 08.95-11.98 | Anti-lock braking system ABS | 42
Prairie 2.0i 4WD | 2 | 107 | SR20DE | 08.95-11.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Prairie 2.4i

NISSAN Prairie 2.4i May be shorter than in German

Prairie 2.4i | 2,4 | 103 | KA24E | 09.90-08.95 | Engine management ECCS (MPI) | 46
Prairie 2.4i | 2,4 | 103 | KA24E | 09.90-08.95 | Anti-lock braking system ABS | 42
Prairie 2.4i | 2,4 | 103 | KA24E | 09.90-08.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Prairie 2.4i 4WD

NISSAN Prairie 2.4i 4WD May be shorter than in German

Prairie 2.4i 4WD | 2,4 | 103 | KA24E | 09.90-08.95 | Engine management ECCS (MPI) | 46
Prairie 2.4i 4WD | 2,4 | 103 | KA24E | 09.90-08.95 | Anti-lock braking system ABS | 42
Prairie 2.4i 4WD | 2,4 | 103 | KA24E | 09.90-08.95 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Prairie Liberty 2.0i

NISSAN Prairie Liberty 2.0i May be shorter than in German

Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.98-05.01 | Engine management ECCS 2 | 68
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.98-05.01 | Airbag AB | 22
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.98-05.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Prairie Liberty 2.0i 4WD

NISSAN Prairie Liberty 2.0i 4WD May be shorter than in German

Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.98-05.01 | Engine management ECCS 2 | 68
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.98-05.01 | Airbag AB | 22
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.98-05.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Prairie Liberty 2.0i Turbo 4WD

NISSAN Prairie Liberty 2.0i Turbo 4WD May be shorter than in German

Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.99-05.01 | Engine management ECCS 2 | 68
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.99-05.01 | Airbag AB | 22
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.99-05.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Prairie Pro 2.0i

NISSAN Prairie Pro 2.0i May be shorter than in German

Prairie Pro 2.0i | 2 | 72 | CA20E | 10.88-04.92 | Engine management ECCS (MPI) | 46
Prairie Pro 2.0i | 2 | 72 | CA20E | 10.88-04.92 | Anti-lock braking system ABS | 42
Prairie Pro 2.0i | 2 | 73 | CA20E | 10.88-04.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Prairie Pro 2.0i 4WD

NISSAN Prairie Pro 2.0i 4WD May be shorter than in German

Prairie Pro 2.0i 4WD | 2 | 72 | CA20E | 10.88-04.92 | Anti-lock braking system ABS | 42
Prairie Pro 2.0i 4WD | 2 | 73 | CA20E | 10.88-04.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Prairie Pro 2.4i

NISSAN Prairie Pro 2.4i May be shorter than in German

Prairie Pro 2.4i | 2,4 | 98 | KA24E | 04.92-07.94 | Engine management ECCS (MPI) | 46
Prairie Pro 2.4i | 2,4 | 98 | KA24E | 04.92-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Prairie Pro 2.4i 4WD

NISSAN Prairie Pro 2.4i 4WD May be shorter than in German

Prairie Pro 2.4i 4WD | 2,4 | 98 | KA24E | 04.92-07.94 | Engine management ECCS (MPI) | 46
Prairie Pro 2.4i 4WD | 2,4 | 98 | KA24E | 04.92-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Presage 2.4i

NISSAN Presage 2.4i May be shorter than in German

Presage 2.4i | 2,4 | 110 | KA24DE | 06.98-08.01 | Engine management ECCS (MPI) | 46
Presage 2.4i | 2,4 | 110 | KA24DE | 06.98-08.01 | Airbag AB | 22
Presage 2.4i | 2,4 | 110 | KA24DE | 06.98-08.01 | Anti-lock braking system ABS | 6B
Presage 2.4i | 2,4 | 110 | KA24DE | 06.98-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presage 2.4i 4WD

NISSAN Presage 2.4i 4WD May be shorter than in German

Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 06.98-08.01 | Engine management ECCS (MPI) | 46
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 06.98-08.01 | Airbag AB | 22
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 06.98-08.01 | Anti-lock braking system ABS | 6B
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 06.98-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presage 2.5 Diesel Turbo

NISSAN Presage 2.5 Diesel Turbo May be shorter than in German

Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 06.98-08.01 | Airbag AB | 22
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 06.98-08.01 | Anti-lock braking system ABS | 6B
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 06.98-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presage 2.5 Diesel Turbo 4WD

NISSAN Presage 2.5 Diesel Turbo 4WD May be shorter than in German

Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 06.98-08.01 | Airbag AB | 22
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 06.98-08.01 | Anti-lock braking system ABS | 6B
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 06.98-08.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presage 2.5i

NISSAN Presage 2.5i May be shorter than in German

Presage 2.5i | 2,5 | 120 | QR25DE | 06.03- | Engine management ECCS 2 | 68
Presage 2.5i | 2,5 | 120 | QR25DE | 06.03- | Airbag AB | 22
Presage 2.5i | 2,5 | 120 | QR25DE | 06.03- | Anti-lock braking system ABS | 6B
Presage 2.5i | 2,5 | 120 | QR25DE | 06.03- | Transmission control GS | 42
Presage 2.5i | 2,5 | 121 | QR25DE | 08.01-06.03 | Engine management ECCS 2 | 68
Presage 2.5i | 2,5 | 121 | QR25DE | 08.01-06.03 | Airbag AB | 22
Presage 2.5i | 2,5 | 121 | QR25DE | 08.01-06.03 | Anti-lock braking system ABS | 6B
Presage 2.5i | 2,5 | 121 | QR25DE | 08.01-06.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presage 2.5i 4WD

NISSAN Presage 2.5i 4WD May be shorter than in German

Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 06.03- | Engine management ECCS 2 | 68
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 06.03- | Airbag AB | 22
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 06.03- | Anti-lock braking system ABS | 6B
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 06.03- | Transmission control GS | 42
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 08.01-06.03 | Engine management ECCS 2 | 68
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 08.01-06.03 | Airbag AB | 22
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 08.01-06.03 | Anti-lock braking system ABS | 6B
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 08.01-06.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presage 3.0i

NISSAN Presage 3.0i May be shorter than in German

Presage 3.0i | 3 | 162 | VQ30DE | 06.98-06.03 | Engine management ECCS 2 | 68
Presage 3.0i | 3 | 162 | VQ30DE | 06.98-06.03 | Airbag AB | 22
Presage 3.0i | 3 | 162 | VQ30DE | 06.98-06.03 | Anti-lock braking system ABS | 6B
Presage 3.0i | 3 | 162 | VQ30DE | 06.98-06.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presage 3.5i

NISSAN Presage 3.5i May be shorter than in German

Presage 3.5i | 3,5 | 170 | VQ35DE | 06.03- | Engine management ECCS 2 | 68
Presage 3.5i | 3,5 | 170 | VQ35DE | 06.03- | Airbag AB | 22
Presage 3.5i | 3,5 | 170 | VQ35DE | 06.03- | Anti-lock braking system ABS | 6B
Presage 3.5i | 3,5 | 170 | VQ35DE | 06.03- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presage 3.5i 4WD

NISSAN Presage 3.5i 4WD May be shorter than in German

Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 06.03-05.06 | Engine management ECCS 2 | 68
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 06.03-05.06 | Airbag AB | 22
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 06.03-05.06 | Anti-lock braking system ABS | 6B
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 06.03-05.06 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presea 1.5i

NISSAN Presea 1.5i May be shorter than in German

Presea 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Presea 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Airbag AB | 22
Presea 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Presea 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Presea 1.8i

NISSAN Presea 1.8i May be shorter than in German

Presea 1.8i | 1,8 | 92 | SR18DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Presea 1.8i | 1,8 | 92 | SR18DE | 01.95-08.00 | Airbag AB | 22
Presea 1.8i | 1,8 | 92 | SR18DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Presea 1.8i | 1,8 | 92 | SR18DE | 01.95-08.00 | Transmission control GS | 42
Presea 1.8i | 1,8 | 92 | SR18DE | 06.92-01.95 | Engine management ECCS (MPI) | 46
Presea 1.8i | 1,8 | 92 | SR18DE | 06.92-01.95 | Airbag AB | 22
Presea 1.8i | 1,8 | 81 | SR18DI | 06.90-06.92 | Single Point Injection ECCS | 46
Presea 1.8i | 1,8 | 81 | SR18DI | 06.90-06.92 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Presea 2.0i

NISSAN Presea 2.0i May be shorter than in German

Presea 2.0i | 2 | 103 | SR20DE | 06.90-01.95 | Engine management ECCS (MPI) | 46
Presea 2.0i | 2 | 103 | SR20DE | 06.90-01.95 | Airbag AB | 22
Presea 2.0i | 2 | 107 | SR20DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Presea 2.0i | 2 | 107 | SR20DE | 01.95-08.00 | Airbag AB | 22
Presea 2.0i | 2 | 107 | SR20DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Presea 2.0i | 2 | 107 | SR20DE | 01.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:President 4.5i

NISSAN President 4.5i May be shorter than in German

President 4.5i | 4,5 | 199 | VH45DE | 10.90-08.02 | Engine management ECCS (MPI) | 46
President 4.5i | 4,5 | 199 | VH45DE | 10.90-08.02 | Airbag AB | 22
President 4.5i | 4,5 | 199 | VH45DE | 10.90-08.02 | Anti-lock braking system ABS | 42
President 4.5i | 4,5 | 206 | VK45DE | 10.03- | Engine management ECCS 2 | 68
President 4.5i | 4,5 | 206 | VK45DE | 10.03- | Driving safety system Electronic stability program ESP | 42
President 4.5i | 4,5 | 206 | VK45DE | 10.03- | Airbag AB | 22


KTS505/670:PKW:NISSAN:President JS 4.5i

NISSAN President JS 4.5i May be shorter than in German

President JS 4.5i | 4,5 | 199 | VH45DE | 02.92-08.02 | Engine management ECCS (MPI) | 46
President JS 4.5i | 4,5 | 199 | VH45DE | 02.92-08.02 | Airbag AB | 22
President JS 4.5i | 4,5 | 199 | VH45DE | 02.92-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.6 Hatchback

NISSAN Primera 1.6 Hatchback May be shorter than in German

Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 05.02- | Engine management ECCS 2 | 68
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 05.02- | Airbag AB | 22
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 05.02- | Anti-lock braking system ABS | 42
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 05.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 1.6 i

NISSAN Primera 1.6 i May be shorter than in German

Primera 1.6 i | 1,6 | 81 | GA16DE | 09.98-12.00 | Airbag AB | 22
Primera 1.6 i | 1,6 | 81 | GA16DE | 09.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.6 Sedan

NISSAN Primera 1.6 Sedan May be shorter than in German

Primera 1.6 Sedan | 1,6 | 78 | QG16DE | 12.01- | Engine management ECCS 2 | 68
Primera 1.6 Sedan | 1,6 | 78 | QG16DE | 12.01- | Airbag AB | 22
Primera 1.6 Sedan | 1,6 | 78 | QG16DE | 12.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.6 Wagon

NISSAN Primera 1.6 Wagon May be shorter than in German

Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.01- | Engine management ECCS 2 | 68
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.01- | Airbag AB | 22
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.01- | Anti-lock braking system ABS | 42
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.01- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 1.6i Hatchback

NISSAN Primera 1.6i Hatchback May be shorter than in German

Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 06.96-05.99 | Engine management ECCS (MPI) | 46
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 06.96-05.99 | Airbag AB | 22
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 06.96-05.99 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 06.96-05.99 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 71 | GA16DE | 05.93-06.96 | Engine management ECCS (MPI) | 46
Primera 1.6i Hatchback | 1,6 | 71 | GA16DE | 05.93-06.96 | Airbag AB | 22
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 06.99-12.01 | Airbag AB | 22
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 09.00-12.01 | Engine management ECCS 2 | 68
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 09.00-12.01 | Airbag AB | 22
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 09.00-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.6i Sedan

NISSAN Primera 1.6i Sedan May be shorter than in German

Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 06.96-05.99 | Engine management ECCS (MPI) | 46
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 06.96-05.99 | Airbag AB | 22
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 06.96-05.99 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 06.96-05.99 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 71 | GA16DE | 05.93-06.96 | Single Point Injection ECCS | 46
Primera 1.6i Sedan | 1,6 | 71 | GA16DE | 05.93-06.96 | Airbag AB | 22
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 06.99-12.01 | Airbag AB | 22
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 09.00-12.01 | Engine management ECCS 2 | 68
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 09.00-12.01 | Airbag AB | 22
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 09.00-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.6i Wagon

NISSAN Primera 1.6i Wagon May be shorter than in German

Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 01.98-06.99 | Engine management ECCS (MPI) | 46
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 01.98-06.99 | Airbag AB | 22
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 01.98-06.99 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 01.98-06.99 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 04.93-12.97 | Engine management ECCS (MPI) | 46
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 04.93-12.97 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 01.98-06.99 | Engine management ECCS (MPI) | 46
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 01.98-06.99 | Airbag AB | 22
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 01.98-06.99 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 01.98-06.99 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 06.99-12.01 | Airbag AB | 22
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 06.99-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.8 Hatchback

NISSAN Primera 1.8 Hatchback May be shorter than in German

Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 05.02- | Engine management ECCS 2 | 68
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 05.02- | Airbag AB | 22
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 05.02- | Anti-lock braking system ABS | 42
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 05.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 1.8 Sedan

NISSAN Primera 1.8 Sedan May be shorter than in German

Primera 1.8 Sedan | 1,8 | 85 | QG18DE | 12.01- | Engine management ECCS 2 | 68
Primera 1.8 Sedan | 1,8 | 85 | QG18DE | 12.01- | Airbag AB | 22
Primera 1.8 Sedan | 1,8 | 85 | QG18DE | 12.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.8 Wagon

NISSAN Primera 1.8 Wagon May be shorter than in German

Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.01- | Engine management ECCS 2 | 68
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.01- | Airbag AB | 22
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.01- | Anti-lock braking system ABS | 42
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.01- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 1.8i

NISSAN Primera 1.8i May be shorter than in German

Primera 1.8i | 1,8 | 96 | QG18DD | 09.98-12.00 | Engine management ECCS 2 | 68
Primera 1.8i | 1,8 | 96 | QG18DD | 09.98-12.00 | Airbag AB | 22
Primera 1.8i | 1,8 | 96 | QG18DD | 09.98-12.00 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 96 | QG18DD | 09.98-12.00 | Transmission control GS | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 02.02-12.05 | Engine management ECCS 2 | 68
Primera 1.8i | 1,8 | 92 | QG18DE | 02.02-12.05 | Airbag AB | 22
Primera 1.8i | 1,8 | 92 | QG18DE | 02.02-12.05 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 02.02-12.05 | Driving safety system Electronic stability program ESP | 65
Primera 1.8i | 1,8 | 92 | QG18DE | 02.02-12.05 | Transmission control GS | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 09.98-12.00 | Engine management ECCS 2 | 68
Primera 1.8i | 1,8 | 92 | QG18DE | 09.98-12.00 | Airbag AB | 22
Primera 1.8i | 1,8 | 92 | QG18DE | 09.98-12.00 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 09.98-12.00 | Transmission control GS | 42
Primera 1.8i | 1,8 | 92 | SR18DE | 09.92-09.95 | Engine management ECCS (MPI) | 46
Primera 1.8i | 1,8 | 92 | SR18DE | 09.92-09.95 | Airbag AB | 22
Primera 1.8i | 1,8 | 92 | SR18DE | 09.92-09.95 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | SR18DE | 09.95-09.98 | Engine management ECCS (MPI) | 46
Primera 1.8i | 1,8 | 92 | SR18DE | 09.95-09.98 | Airbag AB | 22
Primera 1.8i | 1,8 | 92 | SR18DE | 09.95-09.98 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | SR18DE | 09.95-09.98 | Transmission control GS | 42
Primera 1.8i | 1,8 | 81 | SR18DI | 02.90-09.92 | Single Point Injection ECCS | 46
Primera 1.8i | 1,8 | 81 | SR18DI | 02.90-09.92 | Engine management ECCS (MPI) | 46
Primera 1.8i | 1,8 | 81 | SR18DI | 02.90-09.92 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Primera 1.8i Hatchback

NISSAN Primera 1.8i Hatchback May be shorter than in German

Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 06.99-12.01 | Airbag AB | 22
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 06.99-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.8i Sedan

NISSAN Primera 1.8i Sedan May be shorter than in German

Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 06.99-12.01 | Airbag AB | 22
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 06.99-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.8i Wagon

NISSAN Primera 1.8i Wagon May be shorter than in German

Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 06.99-12.01 | Airbag AB | 22
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 06.99-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 1.9 Diesel Turbo Hatchback

NISSAN Primera 1.9 Diesel Turbo Hatchback May be shorter than in German

Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 01.03- | Airbag AB | 22
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 01.03- | Driving safety system Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 01.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 1.9 Diesel Turbo Sedan

NISSAN Primera 1.9 Diesel Turbo Sedan May be shorter than in German

Primera 1.9 Diesel Turbo Sedan | 1,9 | 85 | F9Q | 01.03- | Airbag AB | 22
Primera 1.9 Diesel Turbo Sedan | 1,9 | 85 | F9Q | 01.03- | Driving safety system Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo Sedan | 1,9 | 85 | F9Q | 01.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 1.9 Diesel Turbo Wagon

NISSAN Primera 1.9 Diesel Turbo Wagon May be shorter than in German

Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 01.03- | Airbag AB | 22
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 01.03- | Driving safety system Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 01.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 2.0 Diesel Sedan

NISSAN Primera 2.0 Diesel Sedan May be shorter than in German

Primera 2.0 Diesel Sedan | 2 | 55 | CD20 | 01.91-06.96 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Primera 2.0 Diesel Turbo Hatchback

NISSAN Primera 2.0 Diesel Turbo Hatchback May be shorter than in German

Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 06.96-12.01 | Engine management EDC 15V+ | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 06.96-12.01 | Engine management VE/EDC Covec F | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 06.96-12.01 | Engine management EDC/MSA 15.5 | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 06.96-12.01 | Airbag AB | 22
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 06.96-12.01 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 06.96-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 2.0 Diesel Turbo Sedan

NISSAN Primera 2.0 Diesel Turbo Sedan May be shorter than in German

Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 06.96-12.01 | Engine management EDC 15V+ | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 06.96-12.01 | Engine management VE/EDC Covec F | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 06.96-12.01 | Engine management EDC/MSA 15.5 | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 06.96-12.01 | Airbag AB | 22
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 06.96-12.01 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 06.96-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 2.0 Diesel Turbo Wagon

NISSAN Primera 2.0 Diesel Turbo Wagon May be shorter than in German

Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 01.98-12.01 | Engine management EDC 15V+ | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 01.98-12.01 | Engine management VE/EDC Covec F | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 01.98-12.01 | Engine management EDC/MSA 15.5 | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 01.98-12.01 | Airbag AB | 22
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 01.98-12.01 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 01.98-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 2.0 Diesel Wagon

NISSAN Primera 2.0 Diesel Wagon May be shorter than in German

Primera 2.0 Diesel Wagon | 2 | 55 | CD20 | 07.90-04.96 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Primera 2.0 Hatchback

NISSAN Primera 2.0 Hatchback May be shorter than in German

Primera 2.0 Hatchback | 2 | 103 | QR20DE | 05.02- | Engine management ECCS 2 | 68
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 05.02- | Airbag AB | 22
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 05.02- | Anti-lock braking system ABS | 42
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 05.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 2.0 i

NISSAN Primera 2.0 i May be shorter than in German

Primera 2.0 i | 2 | 103 | SR20DE | 01.01- | Engine management ECCS 2 | 68
Primera 2.0 i | 2 | 103 | SR20DE | 01.01- | Airbag AB | 22
Primera 2.0 i | 2 | 103 | SR20DE | 01.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 2.0 Sedan

NISSAN Primera 2.0 Sedan May be shorter than in German

Primera 2.0 Sedan | 2 | 103 | QR20DE | 12.01- | Engine management ECCS 2 | 68
Primera 2.0 Sedan | 2 | 103 | QR20DE | 12.01- | Airbag AB | 22
Primera 2.0 Sedan | 2 | 103 | QR20DE | 12.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 2.0 Wagon

NISSAN Primera 2.0 Wagon May be shorter than in German

Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.01- | Engine management ECCS 2 | 68
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.01- | Airbag AB | 22
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.01- | Anti-lock braking system ABS | 42
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.01- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 2.0i

NISSAN Primera 2.0i May be shorter than in German

Primera 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Engine management ECCS 2 | 68
Primera 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Airbag AB | 22
Primera 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Driving safety system Electronic stability program ESP | 65
Primera 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Transmission control GS | 42
Primera 2.0i | 2 | 110 | SR20DE | 02.90-09.95 | Engine management ECCS (MPI) | 46
Primera 2.0i | 2 | 110 | SR20DE | 02.90-09.95 | Airbag AB | 22
Primera 2.0i | 2 | 110 | SR20DE | 02.90-09.95 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 110 | SR20DE | 09.95-12.00 | Engine management ECCS (MPI) | 46
Primera 2.0i | 2 | 110 | SR20DE | 09.95-12.00 | Airbag AB | 22
Primera 2.0i | 2 | 110 | SR20DE | 09.95-12.00 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 110 | SR20DE | 09.95-12.00 | Transmission control GS | 42
Primera 2.0i | 2 | 140 | SR20VE | 09.97-12.00 | Engine management ECCS (MPI) | 46
Primera 2.0i | 2 | 140 | SR20VE | 09.97-12.00 | Airbag AB | 22
Primera 2.0i | 2 | 140 | SR20VE | 09.97-12.00 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 140 | SR20VE | 09.97-12.00 | Transmission control GS | 42
Primera 2.0i | 2 | 150 | SR20VE | 08.01-07.03 | Engine management ECCS 2 | 68
Primera 2.0i | 2 | 150 | SR20VE | 08.01-07.03 | Airbag AB | 22
Primera 2.0i | 2 | 150 | SR20VE | 08.01-07.03 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 150 | SR20VE | 08.01-07.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Primera 2.0i 4WD

NISSAN Primera 2.0i 4WD May be shorter than in German

Primera 2.0i 4WD | 2 | 110 | QR20DE | 08.01-12.05 | Engine management ECCS 2 | 68
Primera 2.0i 4WD | 2 | 110 | QR20DE | 08.01-12.05 | Airbag AB | 22
Primera 2.0i 4WD | 2 | 110 | QR20DE | 08.01-12.05 | Anti-lock braking system ABS | 42
Primera 2.0i 4WD | 2 | 110 | QR20DE | 08.01-12.05 | Driving safety system Electronic stability program ESP | 65
Primera 2.0i 4WD | 2 | 110 | QR20DE | 08.01-12.05 | Transmission control GS | 42
Primera 2.0i 4WD | 2 | 110 | SR20DE | 09.95-12.00 | Engine management ECCS (MPI) | 46
Primera 2.0i 4WD | 2 | 110 | SR20DE | 09.95-12.00 | Airbag AB | 22
Primera 2.0i 4WD | 2 | 110 | SR20DE | 09.95-12.00 | Anti-lock braking system ABS | 42
Primera 2.0i 4WD | 2 | 110 | SR20DE | 09.95-12.00 | Transmission control GS | 42
Primera 2.0i 4WD | 2 | 110 | SR20DE | 10.90-09.95 | Engine management ECCS (MPI) | 46
Primera 2.0i 4WD | 2 | 110 | SR20DE | 10.90-09.95 | Airbag AB | 22
Primera 2.0i 4WD | 2 | 110 | SR20DE | 10.90-09.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 2.0i GT Hatchback

NISSAN Primera 2.0i GT Hatchback May be shorter than in German

Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 06.96-10.97 | Engine management Motronic M | 46
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 06.96-10.97 | Airbag AB | 22
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.97-06.99 | Engine management Motronic M | 46
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.97-06.99 | Airbag AB | 22
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.97-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.97-06.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 2.0i GT Sedan

NISSAN Primera 2.0i GT Sedan May be shorter than in German

Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 06.96-10.97 | Engine management Motronic M | 46
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 06.96-10.97 | Airbag AB | 22
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.97-06.99 | Engine management Motronic M | 46
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.97-06.99 | Airbag AB | 22
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.97-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.97-06.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera 2.0i Hatchback

NISSAN Primera 2.0i Hatchback May be shorter than in German

Primera 2.0i Hatchback | 2 | 85 | SR20DE | 06.96-10.97 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 06.96-10.97 | Airbag AB | 22
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 09.94-06.96 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 09.94-06.96 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 06.96-10.97 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 06.96-10.97 | Airbag AB | 22
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 06.99-12.01 | Airbag AB | 22
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 06.90-06.96 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 06.90-06.96 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 06.90-06.96 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 06.90-06.96 | Airbag AB | 22
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 07.91-11.96 | Engine management ECCS (MPI) | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 07.91-11.96 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.96-09.98 | Engine management ECCS (MPI) | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.96-09.98 | Airbag AB | 22
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.96-09.98 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 112 | SR20DE | 06.90-05.93 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.97-06.99 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.97-06.99 | Airbag AB | 22
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.97-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.97-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 85 | SR20Di | 06.90-05.93 | Single Point Injection ECCS | 46
Primera 2.0i Hatchback | 2 | 89 | SR20Di | 06.90-05.93 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Primera 2.0i Hatchback 4WD

NISSAN Primera 2.0i Hatchback 4WD May be shorter than in German

Primera 2.0i Hatchback 4WD | 2 | 110 | SR20DE | 04.91-06.96 | Engine management Motronic M | 46
Primera 2.0i Hatchback 4WD | 2 | 110 | SR20DE | 04.91-06.96 | Engine management Motronic M | 46


KTS505/670:PKW:NISSAN:Primera 2.0i Sedan

NISSAN Primera 2.0i Sedan May be shorter than in German

Primera 2.0i Sedan | 2 | 85 | SR20DE | 06.96-10.97 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 85 | SR20DE | 06.96-10.97 | Airbag AB | 22
Primera 2.0i Sedan | 2 | 85 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 85 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 85 | SR20DE | 09.94-06.96 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 85 | SR20DE | 09.94-06.96 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 85 | SR20DE | 09.94-06.96 | Engine management ECCS (MPI) | 46
Primera 2.0i Sedan | 2 | 96 | SR20DE | 06.96-10.97 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 96 | SR20DE | 06.96-10.97 | Airbag AB | 22
Primera 2.0i Sedan | 2 | 96 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 96 | SR20DE | 06.96-10.97 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 103 | SR20DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 2.0i Sedan | 2 | 103 | SR20DE | 06.99-12.01 | Airbag AB | 22
Primera 2.0i Sedan | 2 | 103 | SR20DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 110 | SR20DE | 06.90-06.96 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 110 | SR20DE | 06.90-06.96 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 110 | SR20DE | 06.90-06.96 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 110 | SR20DE | 06.90-06.96 | Airbag AB | 22
Primera 2.0i Sedan | 2 | 112 | SR20DE | 06.90-05.93 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.97-06.99 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.97-06.99 | Airbag AB | 22
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.97-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.97-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 85 | SR20Di | 06.90-05.93 | Single Point Injection ECCS | 46
Primera 2.0i Sedan | 2 | 89 | SR20Di | 06.90-05.93 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Primera 2.0i Sedan 4WD

NISSAN Primera 2.0i Sedan 4WD May be shorter than in German

Primera 2.0i Sedan 4WD | 2 | 110 | SR20DE | 04.91-06.96 | Engine management Motronic M | 46
Primera 2.0i Sedan 4WD | 2 | 110 | SR20DE | 04.91-06.96 | Engine management Motronic M | 46
Primera 2.0i Sedan 4WD | 2 | 112 | SR20DE | 04.91-05.93 | Engine management ECCS (MPI) | 46
Primera 2.0i Sedan 4WD | 2 | 85 | SR20Di | 04.91-05.93 | Single Point Injection ECCS | 46
Primera 2.0i Sedan 4WD | 2 | 89 | SR20Di | 04.91-05.93 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Primera 2.0i Wagon

NISSAN Primera 2.0i Wagon May be shorter than in German

Primera 2.0i Wagon | 2 | 85 | SR20DE | 01.98-06.99 | Engine management Motronic M | 46
Primera 2.0i Wagon | 2 | 85 | SR20DE | 01.98-06.99 | Airbag AB | 22
Primera 2.0i Wagon | 2 | 85 | SR20DE | 01.98-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 85 | SR20DE | 01.98-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 85 | SR20De | 07.94-12.97 | Single Point Injection ECCS | 46
Primera 2.0i Wagon | 2 | 85 | SR20De | 07.94-12.97 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 96 | SR20DE | 01.98-06.99 | Engine management Motronic M | 46
Primera 2.0i Wagon | 2 | 96 | SR20DE | 01.98-06.99 | Airbag AB | 22
Primera 2.0i Wagon | 2 | 96 | SR20DE | 01.98-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 96 | SR20DE | 01.98-06.99 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 103 | SR20DE | 06.99-12.01 | Engine management ECCS 2 | 68
Primera 2.0i Wagon | 2 | 103 | SR20DE | 06.99-12.01 | Airbag AB | 22
Primera 2.0i Wagon | 2 | 103 | SR20DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 103 | SR20DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 85 | SR20Di | 07.90-07.94 | Single Point Injection ECCS | 46
Primera 2.0i Wagon | 2 | 89 | SR20Di | 07.90-07.94 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Primera 2.2 Diesel Turbo Hatchback

NISSAN Primera 2.2 Diesel Turbo Hatchback May be shorter than in German

Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 05.02- | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 05.02- | Airbag AB | 22
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 05.02- | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 05.02- | Driving safety system Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 01.03- | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 01.03- | Airbag AB | 22
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 01.03- | Driving safety system Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 01.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 2.2 Diesel Turbo Sedan

NISSAN Primera 2.2 Diesel Turbo Sedan May be shorter than in German

Primera 2.2 Diesel Turbo Sedan | 2,2 | 93 | YD22DDT | 12.01- | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Sedan | 2,2 | 93 | YD22DDT | 12.01- | Airbag AB | 22
Primera 2.2 Diesel Turbo Sedan | 2,2 | 93 | YD22DDT | 12.01- | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 01.03- | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 01.03- | Airbag AB | 22
Primera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 01.03- | Driving safety system Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 01.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 2.2 Diesel Turbo Wagon

NISSAN Primera 2.2 Diesel Turbo Wagon May be shorter than in German

Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.01- | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.01- | Airbag AB | 22
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.01- | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.01- | Driving safety system Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 01.03- | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 01.03- | Airbag AB | 22
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 01.03- | Driving safety system Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 01.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Primera 2.5i

NISSAN Primera 2.5i May be shorter than in German

Primera 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Engine management ECCS 2 | 68
Primera 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Airbag AB | 22
Primera 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Anti-lock braking system ABS | 42
Primera 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Driving safety system Electronic stability program ESP | 65
Primera 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Primera Wagon 1.8i

NISSAN Primera Wagon 1.8i May be shorter than in German

Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 09.98-01.01 | Engine management ECCS 2 | 68
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 09.98-01.01 | Airbag AB | 22
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 09.98-01.01 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 09.98-01.01 | Transmission control GS | 42
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 09.98-01.01 | Engine management ECCS 2 | 68
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 09.98-01.01 | Airbag AB | 22
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 09.98-01.01 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 09.98-01.01 | Transmission control GS | 42
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 09.97-09.98 | Engine management ECCS (MPI) | 46
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 09.97-09.98 | Airbag AB | 22
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 09.97-09.98 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 09.97-09.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Primera Wagon 2.0i

NISSAN Primera Wagon 2.0i May be shorter than in German

Primera Wagon 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Engine management ECCS 2 | 68
Primera Wagon 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Airbag AB | 22
Primera Wagon 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 110 | QR20DE | 01.01-12.05 | Driving safety system Electronic stability program ESP | 65
Primera Wagon 2.0i | 2 | 110 | SR20DE | 09.97-01.01 | Engine management ECCS (MPI) | 46
Primera Wagon 2.0i | 2 | 110 | SR20DE | 09.97-01.01 | Airbag AB | 22
Primera Wagon 2.0i | 2 | 110 | SR20DE | 09.97-01.01 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 110 | SR20DE | 09.97-01.01 | Transmission control GS | 42
Primera Wagon 2.0i | 2 | 140 | SR20VE | 09.97-01.01 | Engine management ECCS (MPI) | 46
Primera Wagon 2.0i | 2 | 140 | SR20VE | 09.97-01.01 | Airbag AB | 22
Primera Wagon 2.0i | 2 | 140 | SR20VE | 09.97-01.01 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 140 | SR20VE | 09.97-01.01 | Transmission control GS | 42
Primera Wagon 2.0i | 2 | 150 | SR20VE | 08.01-07.03 | Engine management ECCS 2 | 68
Primera Wagon 2.0i | 2 | 150 | SR20VE | 08.01-07.03 | Airbag AB | 22
Primera Wagon 2.0i | 2 | 150 | SR20VE | 08.01-07.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Primera Wagon 2.0i 4WD

NISSAN Primera Wagon 2.0i 4WD May be shorter than in German

Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 01.01-12.05 | Engine management ECCS 2 | 68
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 01.01-12.05 | Airbag AB | 22
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 01.01-12.05 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 01.01-12.05 | Driving safety system Electronic stability program ESP | 65
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 09.97-01.01 | Engine management ECCS (MPI) | 46
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 09.97-01.01 | Airbag AB | 22
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 09.97-01.01 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 09.97-01.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Primera Wagon 2.5i

NISSAN Primera Wagon 2.5i May be shorter than in German

Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Engine management ECCS 2 | 68
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Airbag AB | 22
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Anti-lock braking system ABS | 42
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 01.01-12.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Pulsar 1.3i Hatchback

NISSAN Pulsar 1.3i Hatchback May be shorter than in German

Pulsar 1.3i Hatchback | 1,3 | 63 | GA13DE | 01.95-10.99 | Engine management ECCS (MPI) | 46
Pulsar 1.3i Hatchback | 1,3 | 63 | GA13DE | 01.95-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.5i

NISSAN Pulsar 1.5i May be shorter than in German

Pulsar 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Pulsar 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Airbag AB | 22
Pulsar 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Pulsar 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.5i 4WD

NISSAN Pulsar 1.5i 4WD May be shorter than in German

Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-08.00 | Airbag AB | 22
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.5i Hatchback

NISSAN Pulsar 1.5i Hatchback May be shorter than in German

Pulsar 1.5i Hatchback | 1,5 | 77 | GA15DE | 01.95-10.99 | Engine management ECCS (MPI) | 46
Pulsar 1.5i Hatchback | 1,5 | 77 | GA15DE | 01.95-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.6

NISSAN Pulsar 1.6 May be shorter than in German

Pulsar 1.6 | 1,6 | 86 | GA16DE | 08.91-05.95 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Pulsar 1.6 Hatchback

NISSAN Pulsar 1.6 Hatchback May be shorter than in German

Pulsar 1.6 Hatchback | 1,6 | 0 | GA16DE | 08.95-06.00 | Engine management ECCS (MPI) | 46
Pulsar 1.6 Hatchback | 1,6 | 0 | GA16DE | 08.95-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.6 Sedan

NISSAN Pulsar 1.6 Sedan May be shorter than in German

Pulsar 1.6 Sedan | 1,6 | 86 | GA16DE | 08.95-06.00 | Engine management ECCS (MPI) | 46
Pulsar 1.6 Sedan | 1,6 | 86 | GA16DE | 08.95-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.6i

NISSAN Pulsar 1.6i May be shorter than in German

Pulsar 1.6i | 1,6 | 56 | 16LF | 08.87-10.92 | Engine management MPI | 30
Pulsar 1.6i | 1,6 | 81 | GA16DE | 08.90-12.94 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 81 | GA16DE | 08.90-12.94 | Airbag AB | 22
Pulsar 1.6i | 1,6 | 86 | GA16DE | 08.91-05.95 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 88 | GA16DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 88 | GA16DE | 01.95-08.00 | Airbag AB | 22
Pulsar 1.6i | 1,6 | 88 | GA16DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 88 | GA16DE | 01.95-08.00 | Transmission control GS | 42
Pulsar 1.6i | 1,6 | 83 | QG16DE | 07.00- | Engine management ECCS 2 | 68
Pulsar 1.6i | 1,6 | 83 | QG16DE | 07.00- | Airbag AB | 22
Pulsar 1.6i | 1,6 | 83 | QG16DE | 07.00- | Airbag AB | 22
Pulsar 1.6i | 1,6 | 83 | QG16DE | 07.00- | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 83 | QG16DE | 07.00- | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 83 | QG16DE | 07.00- | Transmission control GS | 42
Pulsar 1.6i | 1,6 | 129 | SR16VE | 09.97-08.00 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 129 | SR16VE | 09.97-08.00 | Airbag AB | 22
Pulsar 1.6i | 1,6 | 129 | SR16VE | 09.97-08.00 | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 129 | SR16VE | 09.97-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.6i 4WD Hatchback

NISSAN Pulsar 1.6i 4WD Hatchback May be shorter than in German

Pulsar 1.6i 4WD Hatchback | 1,6 | 54 | E16I | 06.86-08.90 | Single Point Injection ECCS | 46
Pulsar 1.6i 4WD Hatchback | 1,6 | 62 | E16I | 06.86-08.90 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Pulsar 1.6i Hatchback

NISSAN Pulsar 1.6i Hatchback May be shorter than in German

Pulsar 1.6i Hatchback | 1,6 | 88 | CA16D | 02.87-10.88 | Engine management ECCS (MPI) | 46
Pulsar 1.6i Hatchback | 1,6 | 81 | CA16DE | 02.87-10.88 | Engine management ECCS (MPI) | 46
Pulsar 1.6i Hatchback | 1,6 | 54 | E16I | 06.86-08.90 | Single Point Injection ECCS | 46
Pulsar 1.6i Hatchback | 1,6 | 62 | E16I | 06.86-08.90 | Single Point Injection ECCS | 46
Pulsar 1.6i Hatchback | 1,6 | 88 | GA16DE | 01.95-10.99 | Engine management ECCS (MPI) | 46
Pulsar 1.6i Hatchback | 1,6 | 88 | GA16DE | 01.95-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.8i

NISSAN Pulsar 1.8i May be shorter than in German

Pulsar 1.8i | 1,8 | 79 | 18LE | 08.87-10.91 | Engine management MPI | 30
Pulsar 1.8i | 1,8 | 92 | QG18DE | 07.00- | Engine management ECCS 2 | 68
Pulsar 1.8i | 1,8 | 92 | QG18DE | 07.00- | Airbag AB | 22
Pulsar 1.8i | 1,8 | 92 | QG18DE | 07.00- | Airbag AB | 22
Pulsar 1.8i | 1,8 | 92 | QG18DE | 07.00- | Anti-lock braking system ABS | 42
Pulsar 1.8i | 1,8 | 92 | QG18DE | 07.00- | Anti-lock braking system ABS | 42
Pulsar 1.8i | 1,8 | 92 | QG18DE | 07.00- | Transmission control GS | 42
Pulsar 1.8i | 1,8 | 103 | SR18DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Pulsar 1.8i | 1,8 | 103 | SR18DE | 01.95-08.00 | Airbag AB | 22
Pulsar 1.8i | 1,8 | 103 | SR18DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Pulsar 1.8i | 1,8 | 103 | SR18DE | 01.95-08.00 | Transmission control GS | 42
Pulsar 1.8i | 1,8 | 103 | SR18DE | 08.90-12.94 | Engine management ECCS (MPI) | 46
Pulsar 1.8i | 1,8 | 103 | SR18DE | 08.90-12.94 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Pulsar 1.8i Hatchback

NISSAN Pulsar 1.8i Hatchback May be shorter than in German

Pulsar 1.8i Hatchback | 1,8 | 79 | 18LE | 08.87-10.91 | Engine management MPI | 30
Pulsar 1.8i Hatchback | 1,8 | 103 | SR18DE | 01.95-10.99 | Engine management ECCS (MPI) | 46
Pulsar 1.8i Hatchback | 1,8 | 103 | SR18DE | 01.95-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pulsar 1.8L

NISSAN Pulsar 1.8L May be shorter than in German

Pulsar 1.8L | 1,8 | 92 | QG18DE | 07.00- | Engine management ECCS 2 | 68
Pulsar 1.8L | 1,8 | 92 | QG18DE | 07.00- | Airbag AB | 22
Pulsar 1.8L | 1,8 | 92 | QG18DE | 07.00- | Airbag AB | 22
Pulsar 1.8L | 1,8 | 92 | QG18DE | 07.00- | Anti-lock braking system ABS | 42
Pulsar 1.8L | 1,8 | 92 | QG18DE | 07.00- | Anti-lock braking system ABS | 42
Pulsar 1.8L | 1,8 | 92 | QG18DE | 07.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pulsar 2.0i

NISSAN Pulsar 2.0i May be shorter than in German

Pulsar 2.0i | 2 | 104 | SR20DE | 10.91-07.95 | Engine management ECCS (MPI) | 46
Pulsar 2.0i | 2 | 105 | SR20DE | 08.91-05.95 | Engine management ECCS (MPI) | 46
Pulsar 2.0i | 2 | 105 | SR20DE | 10.95-10.99 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Pulsar 2.0i Hatchback

NISSAN Pulsar 2.0i Hatchback May be shorter than in German

Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 08.91-05.95 | Engine management ECCS (MPI) | 46
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 08.95-06.00 | Engine management ECCS (MPI) | 46
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 08.95-06.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pulsar Hatchback 1.6i

NISSAN Pulsar Hatchback 1.6i May be shorter than in German

Pulsar Hatchback 1.6i | 1,6 | 81 | GA16DE | 08.90-12.94 | Engine management ECCS (MPI) | 46
Pulsar Hatchback 1.6i | 1,6 | 81 | GA16DE | 08.90-12.94 | Airbag AB | 22
Pulsar Hatchback 1.6i | 1,6 | 86 | GA16DE | 10.95-10.99 | Engine management ECCS (MPI) | 46
Pulsar Hatchback 1.6i | 1,6 | 86 | GA16DE | 10.95-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Pulsar Hatchback 1.8i

NISSAN Pulsar Hatchback 1.8i May be shorter than in German

Pulsar Hatchback 1.8i | 1,8 | 103 | SR18DE | 08.90-12.94 | Engine management ECCS (MPI) | 46
Pulsar Hatchback 1.8i | 1,8 | 103 | SR18DE | 08.90-12.94 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Pulsar Hatchback 2.0i Turbo 4WD

NISSAN Pulsar Hatchback 2.0i Turbo 4WD May be shorter than in German

Pulsar Hatchback 2.0i Turbo 4WD | 2 | 169 | SR20DET | 08.90-12.94 | Engine management ECCS (MPI) | 46
Pulsar Hatchback 2.0i Turbo 4WD | 2 | 169 | SR20DET | 08.90-12.94 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Pulsar Serie 1.5i

NISSAN Pulsar Serie 1.5i May be shorter than in German

Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Airbag AB | 22
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 01.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pulsar Serie 1.5i 4WD

NISSAN Pulsar Serie 1.5i 4WD May be shorter than in German

Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-08.00 | Airbag AB | 22
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 01.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pulsar Serie 1.6i

NISSAN Pulsar Serie 1.6i May be shorter than in German

Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 01.95-08.00 | Airbag AB | 22
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 01.95-08.00 | Transmission control GS | 42
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 09.97-08.00 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 09.97-08.00 | Airbag AB | 22
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 09.97-08.00 | Anti-lock braking system ABS | 42
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 09.97-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pulsar Serie 1.8i

NISSAN Pulsar Serie 1.8i May be shorter than in German

Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 01.95-08.00 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 01.95-08.00 | Airbag AB | 22
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 01.95-08.00 | Anti-lock braking system ABS | 42
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 01.95-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Pulsar Serie 1.8i 4WD

NISSAN Pulsar Serie 1.8i 4WD May be shorter than in German

Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-08.00 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-08.00 | Airbag AB | 22
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-08.00 | Anti-lock braking system ABS | 42
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Qashqai 1.5 dCi

NISSAN Qashqai 1.5 dCi May be shorter than in German

Qashqai 1.5 dCi | 1,5 | 78 | K9K | 12.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Qashqai 1.6

NISSAN Qashqai 1.6 May be shorter than in German

Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Qashqai 2.0

NISSAN Qashqai 2.0 May be shorter than in German

Qashqai 2.0 | 2 | 103 | MR20DE | 12.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Qashqai 2.0 4x4

NISSAN Qashqai 2.0 4x4 May be shorter than in German

Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Qashqai 2.0 dCi

NISSAN Qashqai 2.0 dCi May be shorter than in German

Qashqai 2.0 dCi | 2 | 110 | M9R | 04.07- | Engine management CR/EDC | 4B
Qashqai 2.0 dCi | 2 | 110 | M9R | 04.07- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Qashqai 2.0 dCi 4x4

NISSAN Qashqai 2.0 dCi 4x4 May be shorter than in German

Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 04.07- | Engine management CR/EDC | 4B
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 04.07- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Quest 3.0

NISSAN Quest 3.0 May be shorter than in German

Quest 3.0 | 3 | 113 | VG30E | 04.92-09.98 | Engine management ECCS (MPI) | 46
Quest 3.0 | 3 | 113 | VG30E | 04.92-09.98 | Airbag AB | 22
Quest 3.0 | 3 | 113 | VG30E | 04.92-09.98 | Anti-lock braking system ABS | 42
Quest 3.0 | 3 | 113 | VG30E | 04.92-09.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Quest 3.3s

NISSAN Quest 3.3s May be shorter than in German

Quest 3.3s | 3,3 | 125 | VG33E | 10.98-04.03 | Engine management ECCS (MPI) | 46
Quest 3.3s | 3,3 | 125 | VG33E | 10.98-04.03 | Airbag AB | 22
Quest 3.3s | 3,3 | 125 | VG33E | 10.98-04.03 | Anti-lock braking system ABS | 42
Quest 3.3s | 3,3 | 125 | VG33E | 10.98-04.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Quest 3.5

NISSAN Quest 3.5 May be shorter than in German

Quest 3.5 | 3,5 | 175 | VQ35DE | 05.03- | Transmission control 5-speed automatic transmission | 42
Quest 3.5 | 3,5 | 175 | VQ35DE | 05.03- | Engine management ECCS 2 | 68
Quest 3.5 | 3,5 | 175 | VQ35DE | 05.03- | Airbag AB | 22
Quest 3.5 | 3,5 | 175 | VQ35DE | 05.03- | Anti-lock braking system ABS | 42
Quest 3.5 | 3,5 | 175 | VQ35DE | 05.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:NISSAN:Rasheen 1.5i

NISSAN Rasheen 1.5i May be shorter than in German

Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.94-08.00 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Rasheen 1.5i 4WD

NISSAN Rasheen 1.5i 4WD May be shorter than in German

Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.94-08.00 | Engine management ECCS (MPI) | 46
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.94-08.00 | Airbag AB | 22
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.94-08.00 | Anti-lock braking system ABS | 42
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.94-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Rasheen 1.8i 4WD

NISSAN Rasheen 1.8i 4WD May be shorter than in German

Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 01.97-08.00 | Engine management ECCS (MPI) | 46
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 01.97-08.00 | Airbag AB | 22
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 01.97-08.00 | Anti-lock braking system ABS | 42
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 01.97-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Rasheen 2.0i 4WD

NISSAN Rasheen 2.0i 4WD May be shorter than in German

Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 04.98-08.00 | Engine management ECCS (MPI) | 46
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 04.98-08.00 | Airbag AB | 22
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 04.98-08.00 | Anti-lock braking system ABS | 42
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 04.98-08.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:R"nessa 2.0i

NISSAN R"nessa 2.0i May be shorter than in German

R"nessa 2.0i | 2 | 103 | SR20DE | 10.97-07.01 | Engine management ECCS (MPI) | 46
R"nessa 2.0i | 2 | 103 | SR20DE | 10.97-07.01 | Airbag AB | 22
R"nessa 2.0i | 2 | 103 | SR20DE | 10.97-07.01 | Anti-lock braking system ABS | 42
R"nessa 2.0i | 2 | 103 | SR20DE | 10.97-07.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:R"nessa 2.0i Turbo 4WD

NISSAN R"nessa 2.0i Turbo 4WD May be shorter than in German

R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.97-07.01 | Engine management ECCS (MPI) | 46
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.97-07.01 | Airbag AB | 22
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.97-07.01 | Anti-lock braking system ABS | 42
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.97-07.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:R"nessa 2.4i 4WD

NISSAN R"nessa 2.4i 4WD May be shorter than in German

R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.97-07.01 | Engine management ECCS 2 | 68
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.97-07.01 | Airbag AB | 22
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.97-07.01 | Anti-lock braking system ABS | 42
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.97-07.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sabre 1.6 i

NISSAN Sabre 1.6 i May be shorter than in German

Sabre 1.6 i | 1,6 | 79 | GA16DE | 07.94-07.97 | Engine management ECCS (MPI) | 46
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 08.97-02.01 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sabre 2.0 i

NISSAN Sabre 2.0 i May be shorter than in German

Sabre 2.0 i | 2 | 103 | SR20DE | 07.94-07.97 | Engine management ECCS (MPI) | 46
Sabre 2.0 i | 2 | 103 | SR20DE | 08.97-12.00 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Safari 2.8 Diesel Turbo 4WD

NISSAN Safari 2.8 Diesel Turbo 4WD May be shorter than in German

Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.97-09.99 | Airbag AB | 22
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.97-09.99 | Transmission control GS | 42
Safari 2.8 Diesel Turbo 4WD | 2,8 | 92 | RD28T | 10.94-10.97 | Airbag AB | 22
Safari 2.8 Diesel Turbo 4WD | 2,8 | 92 | RD28T | 10.94-10.97 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Safari 3.0 Diesel Turbo 4WD

NISSAN Safari 3.0 Diesel Turbo 4WD May be shorter than in German

Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 09.99-11.02 | Airbag AB | 22
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 09.99-11.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Safari 4.2 Diesel 4WD

NISSAN Safari 4.2 Diesel 4WD May be shorter than in German

Safari 4.2 Diesel 4WD | 4,2 | 92 | TD42 | 02.91-08.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Safari 4.2 Diesel Turbo 4WD

NISSAN Safari 4.2 Diesel Turbo 4WD May be shorter than in German

Safari 4.2 Diesel Turbo 4WD | 4,2 | 107 | TD42T | 08.93-10.97 | Airbag AB | 22
Safari 4.2 Diesel Turbo 4WD | 4,2 | 107 | TD42T | 08.93-10.97 | Transmission control GS | 42
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.97-09.99 | Airbag AB | 22
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.97-09.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Safari 4.2i 4WD

NISSAN Safari 4.2i 4WD May be shorter than in German

Safari 4.2i 4WD | 4,2 | 129 | TB42E | 10.91-10.97 | Airbag AB | 22
Safari 4.2i 4WD | 4,2 | 129 | TB42E | 10.91-10.97 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Safari 4.5i 4WD

NISSAN Safari 4.5i 4WD May be shorter than in German

Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.97-11.02 | Engine management ECCS (MPI) | 46
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.97-11.02 | Airbag AB | 22
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.97-11.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Safari 4.8i 4WD

NISSAN Safari 4.8i 4WD May be shorter than in German

Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.02-06.07 | Engine management ECCS (MPI) | 46
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.02-06.07 | Airbag AB | 22
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.02-06.07 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Sentra 1.3i

NISSAN Sentra 1.3i May be shorter than in German

Sentra 1.3i | 1,3 | 65 | GA13 | 10.94-12.01 | Anti-lock braking system ABS | 42
Sentra 1.3i | 1,3 | 70 | QG13DE | 03.02-05.04 | Engine management ECCS 2 | 68
Sentra 1.3i | 1,3 | 70 | QG13DE | 03.02-05.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sentra 1.4

NISSAN Sentra 1.4 May be shorter than in German

Sentra 1.4 | 1,4 | 63 | GA14DS | 05.92-06.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sentra 1.4 i

NISSAN Sentra 1.4 i May be shorter than in German

Sentra 1.4 i | 1,4 | 66 | GA14DNE | 06.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sentra 1.5 SE

NISSAN Sentra 1.5 SE May be shorter than in German

Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.00- | Engine management Motronic M | 46
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.00- | Airbag AB | 22
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.00- | Anti-lock braking system ABS | 42
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sentra 1.5i

NISSAN Sentra 1.5i May be shorter than in German

Sentra 1.5i | 1,5 | 78 | QG15DE | 03.01-12.04 | Engine management ECCS (MPI) | 46
Sentra 1.5i | 1,5 | 78 | QG15DE | 03.01-12.04 | Airbag AB | 22
Sentra 1.5i | 1,5 | 78 | QG15DE | 03.01-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sentra 1.6

NISSAN Sentra 1.6 May be shorter than in German

Sentra 1.6 | 1,6 | 81 | GA16DE | 01.89-01.99 | Anti-lock braking system ABS | 42
Sentra 1.6 | 1,6 | 73 | GA16DS | 05.92-06.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sentra 1.6 GX

NISSAN Sentra 1.6 GX May be shorter than in German

Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.00- | Engine management ECCS 2 | 68
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.00- | Airbag AB | 22
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.00- | Anti-lock braking system ABS | 42
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sentra 1.6 i

NISSAN Sentra 1.6 i May be shorter than in German

Sentra 1.6 i | 1,6 | 75 | E16E | 10.87-12.92 | Engine management ECCS (MPI) | 46
Sentra 1.6 i | 1,6 | 79 | GA16DE | 02.96-12.97 | Engine management ECCS (MPI) | 46
Sentra 1.6 i | 1,6 | 79 | GA16DE | 02.96-12.97 | Airbag AB | 22
Sentra 1.6 i | 1,6 | 79 | GA16DE | 02.96-12.97 | Anti-lock braking system ABS | 42
Sentra 1.6 i | 1,6 | 79 | GA16DE | 02.96-12.97 | Transmission control GS | 42
Sentra 1.6 i | 1,6 | 79 | GA16DE | 05.92-06.97 | Engine management ECCS (MPI) | 46
Sentra 1.6 i | 1,6 | 79 | GA16DE | 05.92-06.97 | Anti-lock braking system ABS | 42
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 06.97-10.00 | Airbag AB | 22
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 06.97-10.00 | Anti-lock braking system ABS | 42
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 06.97-10.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sentra 1.6 i Coupe

NISSAN Sentra 1.6 i Coupe May be shorter than in German

Sentra 1.6 i Coupe | 1,6 | 75 | E16E | 10.87-12.92 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sentra 1.6i

NISSAN Sentra 1.6i May be shorter than in German

Sentra 1.6i | 1,6 | 81 | GA16DE | 10.94-12.01 | Anti-lock braking system ABS | 42
Sentra 1.6i | 1,6 | 85 | GA16DE | 12.95-12.99 | Engine management ECCS (MPI) | 46
Sentra 1.6i | 1,6 | 85 | GA16DE | 12.95-12.99 | Airbag AB | 22
Sentra 1.6i | 1,6 | 85 | GA16DE | 12.95-12.99 | Anti-lock braking system ABS | 42
Sentra 1.6i | 1,6 | 85 | QG16DE | 03.01- | Engine management ECCS 2 | 68


KTS505/670:PKW:NISSAN:Sentra 1.6i 16V

NISSAN Sentra 1.6i 16V May be shorter than in German

Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 07.98-06.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sentra 1.6i 16V GST,GSX

NISSAN Sentra 1.6i 16V GST,GSX May be shorter than in German

Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 01.96- | Engine management ECCS (MPI) | 46
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 01.96- | Airbag AB | 22
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 01.96- | Anti-lock braking system ABS | 42
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 01.96- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sentra 1.8

NISSAN Sentra 1.8 May be shorter than in German

Sentra 1.8 | 1,8 | 94 | QG18DE | 01.00-12.06 | Engine management ECCS 2 | 68
Sentra 1.8 | 1,8 | 94 | QG18DE | 01.00-12.06 | Airbag AB | 22
Sentra 1.8 | 1,8 | 94 | QG18DE | 01.00-12.06 | Anti-lock braking system ABS | 42
Sentra 1.8 | 1,8 | 94 | QG18DE | 01.00-12.06 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sentra 1.8 GXE

NISSAN Sentra 1.8 GXE May be shorter than in German

Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.00- | Engine management ECCS 2 | 68
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.00- | Airbag AB | 22
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.00- | Anti-lock braking system ABS | 42
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sentra 1.8i

NISSAN Sentra 1.8i May be shorter than in German

Sentra 1.8i | 1,8 | 128 | QG18DE | 01.90-12.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sentra 2.0

NISSAN Sentra 2.0 May be shorter than in German

Sentra 2.0 | 2 | 104 | MR20DE | 01.07- | Airbag AB | 22
Sentra 2.0 | 2 | 104 | SR20DE | 01.95-12.01 | Engine management ECCS (MPI) | 46
Sentra 2.0 | 2 | 104 | SR20DE | 01.95-12.01 | Airbag AB | 22
Sentra 2.0 | 2 | 104 | SR20DE | 01.95-12.01 | Anti-lock braking system ABS | 42
Sentra 2.0 | 2 | 104 | SR20DE | 01.95-12.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sentra 2.0 Coupe

NISSAN Sentra 2.0 Coupe May be shorter than in German

Sentra 2.0 Coupe | 2 | 104 | SR20DE | 01.90-12.94 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sentra 2.0 i

NISSAN Sentra 2.0 i May be shorter than in German

Sentra 2.0 i | 2 | 105 | 20DNE | 08.97-12.00 | Anti-lock braking system ABS | 42
Sentra 2.0 i | 2 | 105 | 20DNE | 08.97-12.00 | Transmission control GS | 42
Sentra 2.0 i | 2 | 105 | SR20DE | 05.92-06.97 | Engine management ECCS (MPI) | 46
Sentra 2.0 i | 2 | 105 | SR20DE | 05.92-06.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sentra 2.5

NISSAN Sentra 2.5 May be shorter than in German

Sentra 2.5 | 2,5 | 123 | QR25DE | 01.02-12.07 | Engine management ECCS 2 | 68
Sentra 2.5 | 2,5 | 123 | QR25DE | 01.02-12.07 | Airbag AB | 22
Sentra 2.5 | 2,5 | 123 | QR25DE | 01.02-12.07 | Driving safety system Electronic stability program ESP | 65
Sentra 2.5 | 2,5 | 123 | QR25DE | 01.02-12.07 | Anti-lock braking system ABS | 42
Sentra 2.5 | 2,5 | 123 | QR25DE | 01.02-12.07 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Serena 1.6i

NISSAN Serena 1.6i May be shorter than in German

Serena 1.6i | 1,6 | 71 | GA16DE | 07.92-11.01 | Engine management Motronic M | 46
Serena 1.6i | 1,6 | 71 | GA16DE | 07.92-11.01 | Engine management Motronic M | 46
Serena 1.6i | 1,6 | 74 | GA16DE | 06.91-01.97 | Engine management ECCS (MPI) | 46
Serena 1.6i | 1,6 | 74 | GA16DE | 06.91-01.97 | Airbag AB | 22
Serena 1.6i | 1,6 | 74 | GA16DE | 06.91-01.97 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Serena 2.0 Diesel Turbo

NISSAN Serena 2.0 Diesel Turbo May be shorter than in German

Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 01.97-06.99 | Airbag AB | 22
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 01.97-06.99 | Anti-lock braking system ABS | 42
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 01.97-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Serena 2.0 Diesel Turbo 4WD

NISSAN Serena 2.0 Diesel Turbo 4WD May be shorter than in German

Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 01.97-06.99 | Airbag AB | 22
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 01.97-06.99 | Anti-lock braking system ABS | 42
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 01.97-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Serena 2.0i

NISSAN Serena 2.0i May be shorter than in German

Serena 2.0i | 2 | 101 | MR20DE | 05.05- | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 101 | MR20DE | 05.05- | Engine management ECCS 2 | 68
Serena 2.0i | 2 | 101 | MR20DE | 05.05- | Airbag AB | 22
Serena 2.0i | 2 | 101 | MR20DE | 05.05- | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 108 | QR20DE | 08.04- | Engine management ECCS 2 | 68
Serena 2.0i | 2 | 108 | QR20DE | 08.04- | Airbag AB | 22
Serena 2.0i | 2 | 108 | QR20DE | 08.04- | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 108 | QR20DE | 08.04- | Anti-lock braking system ABS | 6B
Serena 2.0i | 2 | 108 | QR20DE | 08.04- | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 108 | QR20DE | 08.04- | Transmission control GS | 42
Serena 2.0i | 2 | 108 | QR20DE | 12.01-05.05 | Engine management ECCS 2 | 68
Serena 2.0i | 2 | 108 | QR20DE | 12.01-05.05 | Airbag AB | 22
Serena 2.0i | 2 | 108 | QR20DE | 12.01-05.05 | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 108 | QR20DE | 12.01-05.05 | Anti-lock braking system ABS | 6B
Serena 2.0i | 2 | 108 | QR20DE | 12.01-05.05 | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 93 | SR20DE | 07.92-11.01 | Engine management Motronic M | 46
Serena 2.0i | 2 | 93 | SR20DE | 07.92-11.01 | Engine management Motronic M | 46
Serena 2.0i | 2 | 93 | SR20DE | 07.92-11.01 | Airbag AB | 22
Serena 2.0i | 2 | 96 | SR20DE | 01.94-06.99 | Engine management ECCS (MPI) | 46
Serena 2.0i | 2 | 96 | SR20DE | 01.94-06.99 | Airbag AB | 22
Serena 2.0i | 2 | 96 | SR20DE | 01.94-06.99 | Transmission control GS | 42
Serena 2.0i | 2 | 107 | SR20DE | 06.99-12.01 | Engine management ECCS 2 | 68
Serena 2.0i | 2 | 107 | SR20DE | 06.99-12.01 | Airbag AB | 22
Serena 2.0i | 2 | 107 | SR20DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 107 | SR20DE | 11.02- | Engine management ECCS 2 | 68
Serena 2.0i | 2 | 107 | SR20DE | 11.02- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Serena 2.0i 4WD

NISSAN Serena 2.0i 4WD May be shorter than in German

Serena 2.0i 4WD | 2 | 95 | MR20DE | 05.05- | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i 4WD | 2 | 95 | MR20DE | 05.05- | Engine management ECCS 2 | 68
Serena 2.0i 4WD | 2 | 95 | MR20DE | 05.05- | Airbag AB | 22
Serena 2.0i 4WD | 2 | 95 | MR20DE | 05.05- | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.01-05.05 | Engine management ECCS 2 | 68
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.01-05.05 | Airbag AB | 22
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.01-05.05 | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.01-05.05 | Anti-lock braking system ABS | 6B
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.01-05.05 | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.01-05.05 | Transmission control GS | 42
Serena 2.0i 4WD | 2 | 96 | SR20DE | 06.91-06.99 | Engine management ECCS (MPI) | 46
Serena 2.0i 4WD | 2 | 96 | SR20DE | 06.91-06.99 | Airbag AB | 22
Serena 2.0i 4WD | 2 | 96 | SR20DE | 06.91-06.99 | Transmission control GS | 42
Serena 2.0i 4WD | 2 | 107 | SR20DE | 06.99-12.01 | Engine management ECCS 2 | 68
Serena 2.0i 4WD | 2 | 107 | SR20DE | 06.99-12.01 | Airbag AB | 22
Serena 2.0i 4WD | 2 | 107 | SR20DE | 06.99-12.01 | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 107 | SR20DE | 06.99-12.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Serena 2.3 Diesel

NISSAN Serena 2.3 Diesel May be shorter than in German

Serena 2.3 Diesel | 2,3 | 55 | LD23 | 09.94-11.01 | Anti-theft device Diesel theft deterrent | 11
Serena 2.3 Diesel | 2,3 | 55 | LD23 | 12.94-11.01 | Anti-theft device Diesel theft deterrent | 11


KTS505/670:PKW:NISSAN:Serena 2.5 Diesel Turbo

NISSAN Serena 2.5 Diesel Turbo May be shorter than in German

Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 06.99-12.01 | Airbag AB | 22
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 06.99-12.01 | Anti-lock braking system ABS | 42
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 06.99-12.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Serena 2.5 Diesel Turbo 4WD

NISSAN Serena 2.5 Diesel Turbo 4WD May be shorter than in German

Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 06.99-12.01 | Airbag AB | 22
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 06.99-12.01 | Anti-lock braking system ABS | 42
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 06.99-12.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Serena 2.5i

NISSAN Serena 2.5i May be shorter than in German

Serena 2.5i | 2,5 | 118 | QR25DE | 12.01-05.05 | Engine management ECCS 2 | 68
Serena 2.5i | 2,5 | 118 | QR25DE | 12.01-05.05 | Airbag AB | 22
Serena 2.5i | 2,5 | 118 | QR25DE | 12.01-05.05 | Anti-lock braking system ABS | 42
Serena 2.5i | 2,5 | 118 | QR25DE | 12.01-05.05 | Anti-lock braking system ABS | 6B
Serena 2.5i | 2,5 | 118 | QR25DE | 12.01-05.05 | Anti-lock braking system ABS | 42
Serena 2.5i | 2,5 | 118 | QR25DE | 12.01-05.05 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Silvia 2.0i

NISSAN Silvia 2.0i May be shorter than in German

Silvia 2.0i | 2 | 103 | SR20DE | 01.91-10.93 | Engine management ECCS (MPI) | 46
Silvia 2.0i | 2 | 118 | SR20DE | 10.93-01.99 | Engine management ECCS (MPI) | 46
Silvia 2.0i | 2 | 118 | SR20DE | 10.93-01.99 | Airbag AB | 22
Silvia 2.0i | 2 | 118 | SR20DE | 10.93-01.99 | Anti-lock braking system ABS | 42
Silvia 2.0i | 2 | 118 | SR20DE | 10.93-01.99 | Transmission control GS | 42
Silvia 2.0i | 2 | 165 | SR20DE | 01.99-08.02 | Engine management ECCS (MPI) | 46
Silvia 2.0i | 2 | 165 | SR20DE | 01.99-08.02 | Airbag AB | 22
Silvia 2.0i | 2 | 165 | SR20DE | 01.99-08.02 | Anti-lock braking system ABS | 42
Silvia 2.0i | 2 | 165 | SR20DE | 01.99-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Silvia 2.0i Coupe

NISSAN Silvia 2.0i Coupe May be shorter than in German

Silvia 2.0i Coupe | 2 | 111 | SR20DE | 02.97-12.98 | Anti-lock braking system ABS | 42
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.01-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Silvia 2.0i Turbo

NISSAN Silvia 2.0i Turbo May be shorter than in German

Silvia 2.0i Turbo | 2 | 151 | SR20DET | 01.91-10.93 | Engine management ECCS (MPI) | 46
Silvia 2.0i Turbo | 2 | 162 | SR20DET | 10.93-01.99 | Engine management ECCS (MPI) | 46
Silvia 2.0i Turbo | 2 | 162 | SR20DET | 10.93-01.99 | Airbag AB | 22
Silvia 2.0i Turbo | 2 | 162 | SR20DET | 10.93-01.99 | Anti-lock braking system ABS | 42
Silvia 2.0i Turbo | 2 | 162 | SR20DET | 10.93-01.99 | Transmission control GS | 42
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 01.99-08.02 | Engine management ECCS (MPI) | 46
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 01.99-08.02 | Airbag AB | 22
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 01.99-08.02 | Anti-lock braking system ABS | 42
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 01.99-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline 1.8i

NISSAN Skyline 1.8i May be shorter than in German

Skyline 1.8i | 1,8 | 67 | CA18I | 05.89-08.93 | Engine management ECCS (MPI) | 46
Skyline 1.8i | 1,8 | 67 | CA18I | 05.89-08.93 | Airbag AB | 22
Skyline 1.8i | 1,8 | 67 | CA18I | 05.89-08.93 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline 2.0i

NISSAN Skyline 2.0i May be shorter than in German

Skyline 2.0i | 2 | 114 | RB20DE | 05.89-08.93 | Engine management ECCS (MPI) | 46
Skyline 2.0i | 2 | 114 | RB20DE | 05.89-08.93 | Airbag AB | 22
Skyline 2.0i | 2 | 114 | RB20DE | 05.89-08.93 | Transmission control GS | 42
Skyline 2.0i | 2 | 114 | RB20DE | 05.98-06.01 | Engine management ECCS (MPI) | 46
Skyline 2.0i | 2 | 114 | RB20DE | 05.98-06.01 | Airbag AB | 22
Skyline 2.0i | 2 | 114 | RB20DE | 05.98-06.01 | Anti-lock braking system ABS | 42
Skyline 2.0i | 2 | 114 | RB20DE | 05.98-06.01 | Transmission control GS | 42
Skyline 2.0i | 2 | 92 | RB20E | 05.89-08.93 | Engine management ECCS (MPI) | 46
Skyline 2.0i | 2 | 92 | RB20E | 05.89-08.93 | Airbag AB | 22
Skyline 2.0i | 2 | 92 | RB20E | 05.89-08.93 | Transmission control GS | 42
Skyline 2.0i | 2 | 96 | RB20E | 08.93-01.99 | Engine management ECCS (MPI) | 46
Skyline 2.0i | 2 | 96 | RB20E | 08.93-01.99 | Airbag AB | 22
Skyline 2.0i | 2 | 96 | RB20E | 08.93-01.99 | Anti-lock braking system ABS | 42
Skyline 2.0i | 2 | 96 | RB20E | 08.93-01.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline 2.0i 24V Coupe

NISSAN Skyline 2.0i 24V Coupe May be shorter than in German

Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 08.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.0i 24V Sedan

NISSAN Skyline 2.0i 24V Sedan May be shorter than in German

Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 08.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.0i Sedan

NISSAN Skyline 2.0i Sedan May be shorter than in German

Skyline 2.0i Sedan | 2 | 96 | RB20E | 08.93-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.0i Turbo

NISSAN Skyline 2.0i Turbo May be shorter than in German

Skyline 2.0i Turbo | 2 | 158 | RB20DET | 05.89-08.93 | Engine management ECCS (MPI) | 46
Skyline 2.0i Turbo | 2 | 158 | RB20DET | 05.89-08.93 | Airbag AB | 22
Skyline 2.0i Turbo | 2 | 158 | RB20DET | 05.89-08.93 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline 2.0i Turbo 4WD

NISSAN Skyline 2.0i Turbo 4WD May be shorter than in German

Skyline 2.0i Turbo 4WD | 2 | 158 | RB20DET | 05.89-08.93 | Engine management ECCS (MPI) | 46
Skyline 2.0i Turbo 4WD | 2 | 158 | RB20DET | 05.89-08.93 | Airbag AB | 22
Skyline 2.0i Turbo 4WD | 2 | 158 | RB20DET | 05.89-08.93 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline 2.5i

NISSAN Skyline 2.5i May be shorter than in German

Skyline 2.5i | 2,5 | 132 | RB25DE | 08.91-08.93 | Engine management ECCS (MPI) | 46
Skyline 2.5i | 2,5 | 132 | RB25DE | 08.91-08.93 | Airbag AB | 22
Skyline 2.5i | 2,5 | 132 | RB25DE | 08.91-08.93 | Transmission control GS | 42
Skyline 2.5i | 2,5 | 140 | RB25DE | 08.93-05.98 | Engine management ECCS (MPI) | 46
Skyline 2.5i | 2,5 | 140 | RB25DE | 08.93-05.98 | Airbag AB | 22
Skyline 2.5i | 2,5 | 140 | RB25DE | 08.93-05.98 | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 140 | RB25DE | 08.93-05.98 | Transmission control GS | 42
Skyline 2.5i | 2,5 | 147 | RB25DE | 05.98-06.01 | Engine management ECCS (MPI) | 46
Skyline 2.5i | 2,5 | 147 | RB25DE | 05.98-06.01 | Airbag AB | 22
Skyline 2.5i | 2,5 | 147 | RB25DE | 05.98-06.01 | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 147 | RB25DE | 05.98-06.01 | Transmission control GS | 42
Skyline 2.5i | 2,5 | 158 | VQ25DD | 06.01-10.06 | Engine management ECCS 2 | 68
Skyline 2.5i | 2,5 | 158 | VQ25DD | 06.01-10.06 | Airbag AB | 22
Skyline 2.5i | 2,5 | 158 | VQ25DD | 06.01-10.06 | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 158 | VQ25DD | 06.01-10.06 | Anti-lock braking system ABS | 6B
Skyline 2.5i | 2,5 | 158 | VQ25DD | 06.01-10.06 | Driving safety system Electronic stability program ESP | 6C
Skyline 2.5i | 2,5 | 158 | VQ25DD | 06.01-10.06 | Transmission control GS | 42
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.06- | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Skyline 2.5i 24V Coupe

NISSAN Skyline 2.5i 24V Coupe May be shorter than in German

Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 08.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.5i 24V Sedan

NISSAN Skyline 2.5i 24V Sedan May be shorter than in German

Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 08.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.5i 24V Turbo Coupe

NISSAN Skyline 2.5i 24V Turbo Coupe May be shorter than in German

Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 08.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.5i 24V Turbo Sedan

NISSAN Skyline 2.5i 24V Turbo Sedan May be shorter than in German

Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 08.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.5i 4WD

NISSAN Skyline 2.5i 4WD May be shorter than in German

Skyline 2.5i 4WD | 2,5 | 140 | RB25DE | 11.93-05.98 | Engine management ECCS (MPI) | 46
Skyline 2.5i 4WD | 2,5 | 140 | RB25DE | 11.93-05.98 | Airbag AB | 22
Skyline 2.5i 4WD | 2,5 | 140 | RB25DE | 11.93-05.98 | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 140 | RB25DE | 11.93-05.98 | Transmission control GS | 42
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 05.98-06.01 | Engine management ECCS (MPI) | 46
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 05.98-06.01 | Airbag AB | 22
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 05.98-06.01 | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 05.98-06.01 | Transmission control GS | 42
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 09.01-10.06 | Engine management ECCS 2 | 68
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 09.01-10.06 | Airbag AB | 22
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 09.01-10.06 | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 09.01-10.06 | Anti-lock braking system ABS | 6B
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 09.01-10.06 | Driving safety system Electronic stability program ESP | 6C
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 09.01-10.06 | Transmission control GS | 42
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.06- | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Skyline 2.5i Coupe

NISSAN Skyline 2.5i Coupe May be shorter than in German

Skyline 2.5i Coupe | 2,5 | 140 | RB25DE | 08.93-01.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.5i Sedan

NISSAN Skyline 2.5i Sedan May be shorter than in German

Skyline 2.5i Sedan | 2,5 | 140 | RB25DE | 08.93-01.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 2.5i Turbo

NISSAN Skyline 2.5i Turbo May be shorter than in German

Skyline 2.5i Turbo | 2,5 | 180 | RB25DET | 08.93-05.98 | Engine management ECCS (MPI) | 46
Skyline 2.5i Turbo | 2,5 | 180 | RB25DET | 08.93-05.98 | Airbag AB | 22
Skyline 2.5i Turbo | 2,5 | 180 | RB25DET | 08.93-05.98 | Anti-lock braking system ABS | 42
Skyline 2.5i Turbo | 2,5 | 180 | RB25DET | 08.93-05.98 | Transmission control GS | 42
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 05.98-06.01 | Engine management ECCS (MPI) | 46
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 05.98-06.01 | Airbag AB | 22
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 05.98-06.01 | Anti-lock braking system ABS | 42
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 05.98-06.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline 2.5i Turbo Sedan

NISSAN Skyline 2.5i Turbo Sedan May be shorter than in German

Skyline 2.5i Turbo Sedan | 2,5 | 184 | RB25DET | 08.93-01.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline 3.0i

NISSAN Skyline 3.0i May be shorter than in German

Skyline 3.0i | 3 | 191 | VQ30DD | 06.01-11.04 | Engine management ECCS 2 | 68
Skyline 3.0i | 3 | 191 | VQ30DD | 06.01-11.04 | Airbag AB | 22
Skyline 3.0i | 3 | 191 | VQ30DD | 06.01-11.04 | Anti-lock braking system ABS | 42
Skyline 3.0i | 3 | 191 | VQ30DD | 06.01-11.04 | Anti-lock braking system ABS | 6B
Skyline 3.0i | 3 | 191 | VQ30DD | 06.01-11.04 | Driving safety system Electronic stability program ESP | 6C
Skyline 3.0i | 3 | 191 | VQ30DD | 06.01-11.04 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Skyline 3.5i

NISSAN Skyline 3.5i May be shorter than in German

Skyline 3.5i | 3,5 | 200 | VQ35DE | 01.02-10.06 | Engine management ECCS 2 | 68
Skyline 3.5i | 3,5 | 200 | VQ35DE | 01.02-10.06 | Airbag AB | 22
Skyline 3.5i | 3,5 | 200 | VQ35DE | 01.02-10.06 | Anti-lock braking system ABS | 42
Skyline 3.5i | 3,5 | 200 | VQ35DE | 01.02-10.06 | Anti-lock braking system ABS | 6B
Skyline 3.5i | 3,5 | 200 | VQ35DE | 01.02-10.06 | Driving safety system Electronic stability program ESP | 6C
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.06- | Anti-lock braking system ABS | 42
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:NISSAN:Skyline coupe 2.0i

NISSAN Skyline coupe 2.0i May be shorter than in German

Skyline coupe 2.0i | 2 | 114 | RB20DE | 05.89-08.93 | Engine management ECCS (MPI) | 46
Skyline coupe 2.0i | 2 | 114 | RB20DE | 05.89-08.93 | Airbag AB | 22
Skyline coupe 2.0i | 2 | 114 | RB20DE | 05.98-06.01 | Engine management ECCS (MPI) | 46
Skyline coupe 2.0i | 2 | 114 | RB20DE | 05.98-06.01 | Airbag AB | 22
Skyline coupe 2.0i | 2 | 114 | RB20DE | 05.98-06.01 | Anti-lock braking system ABS | 42
Skyline coupe 2.0i | 2 | 114 | RB20DE | 05.98-06.01 | Transmission control GS | 42
Skyline coupe 2.0i | 2 | 96 | RB20E | 01.94-05.98 | Engine management ECCS (MPI) | 46
Skyline coupe 2.0i | 2 | 96 | RB20E | 01.94-05.98 | Airbag AB | 22
Skyline coupe 2.0i | 2 | 96 | RB20E | 01.94-05.98 | Anti-lock braking system ABS | 42
Skyline coupe 2.0i | 2 | 96 | RB20E | 01.94-05.98 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline coupe 2.0i Turbo

NISSAN Skyline coupe 2.0i Turbo May be shorter than in German

Skyline coupe 2.0i Turbo | 2 | 158 | RB20DET | 05.89-08.93 | Engine management ECCS (MPI) | 46
Skyline coupe 2.0i Turbo | 2 | 158 | RB20DET | 05.89-08.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Skyline coupe 2.0i Turbo 4WD

NISSAN Skyline coupe 2.0i Turbo 4WD May be shorter than in German

Skyline coupe 2.0i Turbo 4WD | 2 | 158 | RB20DET | 08.89-08.93 | Engine management ECCS (MPI) | 46
Skyline coupe 2.0i Turbo 4WD | 2 | 158 | RB20DET | 08.89-08.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Skyline coupe 2.5i

NISSAN Skyline coupe 2.5i May be shorter than in German

Skyline coupe 2.5i | 2,5 | 132 | RB25DE | 08.91-08.93 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i | 2,5 | 132 | RB25DE | 08.91-08.93 | Airbag AB | 22
Skyline coupe 2.5i | 2,5 | 140 | RB25DE | 08.93-05.98 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i | 2,5 | 140 | RB25DE | 08.93-05.98 | Airbag AB | 22
Skyline coupe 2.5i | 2,5 | 140 | RB25DE | 08.93-05.98 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i | 2,5 | 140 | RB25DE | 08.93-05.98 | Transmission control GS | 42
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 05.98-06.01 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 05.98-06.01 | Airbag AB | 22
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 05.98-06.01 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 05.98-06.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline coupe 2.5i 4WD

NISSAN Skyline coupe 2.5i 4WD May be shorter than in German

Skyline coupe 2.5i 4WD | 2,5 | 140 | RB25DE | 11.93-05.98 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i 4WD | 2,5 | 140 | RB25DE | 11.93-05.98 | Airbag AB | 22
Skyline coupe 2.5i 4WD | 2,5 | 140 | RB25DE | 11.93-05.98 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i 4WD | 2,5 | 140 | RB25DE | 11.93-05.98 | Transmission control GS | 42
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 05.98-06.01 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 05.98-06.01 | Airbag AB | 22
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 05.98-06.01 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 05.98-06.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline Coupe 2.5i Turbo

NISSAN Skyline Coupe 2.5i Turbo May be shorter than in German

Skyline Coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 08.93-01.98 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 08.93-05.98 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 08.93-05.98 | Airbag AB | 22
Skyline coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 08.93-05.98 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 08.93-05.98 | Transmission control GS | 42
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 05.98-06.01 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 05.98-06.01 | Airbag AB | 22
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 05.98-06.01 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 05.98-06.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Skyline coupe 3.5i

NISSAN Skyline coupe 3.5i May be shorter than in German

Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 01.03-09.07 | Engine management ECCS 2 | 68
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 01.03-09.07 | Airbag AB | 22
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 01.03-09.07 | Anti-lock braking system ABS | 42
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 01.03-09.07 | Driving safety system Electronic stability program ESP | 6C
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 01.03-09.07 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Skyline GT-R 2.6i Turbo 4WD

NISSAN Skyline GT-R 2.6i Turbo 4WD May be shorter than in German

Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 01.95-01.99 | Engine management ECCS (MPI) | 46
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 01.95-01.99 | Airbag AB | 22
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 01.95-01.99 | Anti-lock braking system ABS | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 01.99-08.02 | Engine management ECCS (MPI) | 46
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 01.99-08.02 | Airbag AB | 22
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 01.99-08.02 | Anti-lock braking system ABS | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 08.89-11.94 | Engine management ECCS (MPI) | 46
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 08.89-11.94 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Stagea 2.0i

NISSAN Stagea 2.0i May be shorter than in German

Stagea 2.0i | 2 | 114 | RB20DE | 08.97-10.01 | Engine management ECCS (MPI) | 46
Stagea 2.0i | 2 | 114 | RB20DE | 08.97-10.01 | Airbag AB | 22
Stagea 2.0i | 2 | 114 | RB20DE | 08.97-10.01 | Anti-lock braking system ABS | 42
Stagea 2.0i | 2 | 114 | RB20DE | 08.97-10.01 | Transmission control GS | 42
Stagea 2.0i | 2 | 96 | RB20E | 09.96-08.97 | Engine management ECCS (MPI) | 46
Stagea 2.0i | 2 | 96 | RB20E | 09.96-08.97 | Airbag AB | 22
Stagea 2.0i | 2 | 96 | RB20E | 09.96-08.97 | Anti-lock braking system ABS | 42
Stagea 2.0i | 2 | 96 | RB20E | 09.96-08.97 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Stagea 2.5i

NISSAN Stagea 2.5i May be shorter than in German

Stagea 2.5i | 2,5 | 140 | RB25DE | 09.96-10.01 | Engine management ECCS (MPI) | 46
Stagea 2.5i | 2,5 | 140 | RB25DE | 09.96-10.01 | Airbag AB | 22
Stagea 2.5i | 2,5 | 140 | RB25DE | 09.96-10.01 | Anti-lock braking system ABS | 42
Stagea 2.5i | 2,5 | 140 | RB25DE | 09.96-10.01 | Transmission control GS | 42
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.01-06.07 | Engine management ECCS 2 | 68
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.01-06.07 | Airbag AB | 22
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.01-06.07 | Anti-lock braking system ABS | 6B
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.01-06.07 | Anti-lock braking system ABS | 42
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.01-06.07 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Stagea 2.5i 4WD

NISSAN Stagea 2.5i 4WD May be shorter than in German

Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 09.96-10.01 | Engine management ECCS (MPI) | 46
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 09.96-10.01 | Airbag AB | 22
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 09.96-10.01 | Anti-lock braking system ABS | 42
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 09.96-10.01 | Transmission control GS | 42
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.01-06.07 | Engine management ECCS 2 | 68
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.01-06.07 | Airbag AB | 22
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.01-06.07 | Anti-lock braking system ABS | 6B
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.01-06.07 | Anti-lock braking system ABS | 42
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.01-06.07 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Stagea 2.5i Turbo

NISSAN Stagea 2.5i Turbo May be shorter than in German

Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 08.98-10.01 | Engine management ECCS (MPI) | 46
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 08.98-10.01 | Airbag AB | 22
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 08.98-10.01 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 08.98-10.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Stagea 2.5i Turbo 4WD

NISSAN Stagea 2.5i Turbo 4WD May be shorter than in German

Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 09.96-08.98 | Engine management ECCS (MPI) | 46
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 09.96-08.98 | Airbag AB | 22
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 09.96-08.98 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 09.96-08.98 | Transmission control GS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 08.98-10.01 | Engine management ECCS (MPI) | 46
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 08.98-10.01 | Airbag AB | 22
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 08.98-10.01 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 08.98-10.01 | Transmission control GS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DT | 10.01-08.04 | Engine management ECCS 2 | 68
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DT | 10.01-08.04 | Airbag AB | 22
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DT | 10.01-08.04 | Anti-lock braking system ABS | 6B
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DT | 10.01-08.04 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DT | 10.01-08.04 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Stagea 3.0i

NISSAN Stagea 3.0i May be shorter than in German

Stagea 3.0i | 3 | 191 | VQ30DD | 10.01-08.04 | Engine management ECCS 2 | 68
Stagea 3.0i | 3 | 191 | VQ30DD | 10.01-08.04 | Airbag AB | 22
Stagea 3.0i | 3 | 191 | VQ30DD | 10.01-08.04 | Anti-lock braking system ABS | 6B
Stagea 3.0i | 3 | 191 | VQ30DD | 10.01-08.04 | Anti-lock braking system ABS | 42
Stagea 3.0i | 3 | 191 | VQ30DD | 10.01-08.04 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Stagea 3.5i

NISSAN Stagea 3.5i May be shorter than in German

Stagea 3.5i | 3,5 | 200 | VQ35DE | 08.04-06.07 | Engine management ECCS 2 | 68
Stagea 3.5i | 3,5 | 200 | VQ35DE | 08.04-06.07 | Airbag AB | 22
Stagea 3.5i | 3,5 | 200 | VQ35DE | 08.04-06.07 | Anti-lock braking system ABS | 6B
Stagea 3.5i | 3,5 | 200 | VQ35DE | 08.04-06.07 | Anti-lock braking system ABS | 42
Stagea 3.5i | 3,5 | 200 | VQ35DE | 08.04-06.07 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Stagea 3.5i 4WD

NISSAN Stagea 3.5i 4WD May be shorter than in German

Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 08.04-06.07 | Engine management ECCS 2 | 68
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 08.04-06.07 | Airbag AB | 22
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 08.04-06.07 | Anti-lock braking system ABS | 6B
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 08.04-06.07 | Anti-lock braking system ABS | 42
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 08.04-06.07 | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Stagea Touring Wagon 2.0i

NISSAN Stagea Touring Wagon 2.0i May be shorter than in German

Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 09.96- | Anti-lock braking system ABS | 6B
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 09.96- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Stagea Touring Wagon 2.5i 24V

NISSAN Stagea Touring Wagon 2.5i 24V May be shorter than in German

Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 09.96- | Anti-lock braking system ABS | 6B
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 09.96- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Stagea Touring Wagon 2.5i 24V 4WD

NISSAN Stagea Touring Wagon 2.5i 24V 4WD May be shorter than in German

Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 09.96- | Anti-lock braking system ABS | 6B
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 09.96- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Stagea Touring Wagon 2.5i 24V Turbo 4WD

NISSAN Stagea Touring Wagon 2.5i 24V Turbo 4WD May be shorter than in German

Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 09.96- | Anti-lock braking system ABS | 6B
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 09.96- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Stanza 2.0i

NISSAN Stanza 2.0i May be shorter than in German

Stanza 2.0i | 2 | 77 | CA20E | 01.86-06.89 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Stanza 2.4i Sedan

NISSAN Stanza 2.4i Sedan May be shorter than in German

Stanza 2.4i Sedan | 2,4 | 104 | KA24E | 09.89-08.92 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sunny 1.3i

NISSAN Sunny 1.3i May be shorter than in German

Sunny 1.3i | 1,3 | 63 | GA13DE | 01.94- | Engine management ECCS (MPI) | 46
Sunny 1.3i | 1,3 | 63 | GA13DE | 01.94-10.98 | Engine management ECCS (MPI) | 46
Sunny 1.3i | 1,3 | 63 | GA13DE | 01.94-10.98 | Airbag AB | 22
Sunny 1.3i | 1,3 | 63 | GA13DE | 01.94-10.98 | Anti-lock braking system ABS | 42
Sunny 1.3i | 1,3 | 63 | GA13DE | 01.94-10.98 | Transmission control GS | 42
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.98-10.04 | Engine management ECCS 2 | 68
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.98-10.04 | Airbag AB | 22
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.98-10.04 | Anti-lock braking system ABS | 42
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.98-10.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny 1.3i Coupe

NISSAN Sunny 1.3i Coupe May be shorter than in German

Sunny 1.3i Coupe | 1,3 | 63 | GA13DE | 06.94- | Engine management ECCS (MPI) | 46
Sunny 1.3i Coupe | 1,3 | 63 | GA13DE | 06.94- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sunny 1.4i Hatchback

NISSAN Sunny 1.4i Hatchback May be shorter than in German

Sunny 1.4i Hatchback | 1,4 | 60 | GA14DE | 10.92-05.95 | Engine management ECCS (MPI) | 46
Sunny 1.4i Hatchback | 1,4 | 60 | GA14DE | 10.92-05.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 1.4i Sedan

NISSAN Sunny 1.4i Sedan May be shorter than in German

Sunny 1.4i Sedan | 1,4 | 60 | GA14DE | 10.92-05.95 | Engine management ECCS (MPI) | 46
Sunny 1.4i Sedan | 1,4 | 60 | GA14DE | 10.92-05.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 1.5i

NISSAN Sunny 1.5i May be shorter than in German

Sunny 1.5i | 1,5 | 77 | GA15DE | 01.94-10.98 | Engine management ECCS (MPI) | 46
Sunny 1.5i | 1,5 | 77 | GA15DE | 01.94-10.98 | Airbag AB | 22
Sunny 1.5i | 1,5 | 77 | GA15DE | 01.94-10.98 | Anti-lock braking system ABS | 42
Sunny 1.5i | 1,5 | 77 | GA15DE | 01.94-10.98 | Transmission control GS | 42
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.98-10.04 | Engine management ECCS 2 | 68
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.98-10.04 | Airbag AB | 22
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.98-10.04 | Anti-lock braking system ABS | 42
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.98-10.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny 1.5i 16V

NISSAN Sunny 1.5i 16V May be shorter than in German

Sunny 1.5i 16V | 1,5 | 77 | GA15DE | 01.94- | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sunny 1.5i 16V Coupe

NISSAN Sunny 1.5i 16V Coupe May be shorter than in German

Sunny 1.5i 16V Coupe | 1,5 | 77 | GA15DE | 06.94- | Engine management ECCS (MPI) | 46
Sunny 1.5i 16V Coupe | 1,5 | 77 | GA15DE | 06.94- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sunny 1.5i 4WD

NISSAN Sunny 1.5i 4WD May be shorter than in German

Sunny 1.5i 4WD | 1,5 | 77 | GA15DE | 01.94-10.98 | Engine management ECCS (MPI) | 46
Sunny 1.5i 4WD | 1,5 | 77 | GA15DE | 01.94-10.98 | Airbag AB | 22
Sunny 1.5i 4WD | 1,5 | 77 | GA15DE | 01.94-10.98 | Anti-lock braking system ABS | 42
Sunny 1.5i 4WD | 1,5 | 77 | GA15DE | 01.94-10.98 | Transmission control GS | 42
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.98-10.04 | Engine management ECCS 2 | 68
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.98-10.04 | Airbag AB | 22
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.98-10.04 | Anti-lock braking system ABS | 42
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.98-10.04 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny 1.6i

NISSAN Sunny 1.6i May be shorter than in German

Sunny 1.6i | 1,6 | 54 | E16i | 01.86-10.88 | Single Point Injection ECCS | 46
Sunny 1.6i | 1,6 | 54 | E16i | 06.86-08.90 | Single Point Injection ECCS | 46
Sunny 1.6i | 1,6 | 62 | E16i | 06.86-10.88 | Single Point Injection ECCS | 46
Sunny 1.6i | 1,6 | 81 | GA16DE | 01.90-12.93 | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 81 | GA16DE | 01.90-12.93 | Airbag AB | 22
Sunny 1.6i | 1,6 | 88 | GA16DE | 01.94- | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 88 | GA16DE | 01.94-10.98 | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 88 | GA16DE | 01.94-10.98 | Airbag AB | 22
Sunny 1.6i | 1,6 | 88 | GA16DE | 01.94-10.98 | Anti-lock braking system ABS | 42
Sunny 1.6i | 1,6 | 88 | GA16DE | 01.94-10.98 | Transmission control GS | 42
Sunny 1.6i | 1,6 | 66 | GA16i | 10.88-08.90 | Single Point Injection ECCS | 46
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.98-09.00 | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.98-09.00 | Airbag AB | 22
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.98-09.00 | Anti-lock braking system ABS | 42
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.98-09.00 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny 1.6i 12V

NISSAN Sunny 1.6i 12V May be shorter than in German

Sunny 1.6i 12V | 1,6 | 66 | GA16i | 10.88-09.90 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Sunny 1.6i 12V Wagon 4WD

NISSAN Sunny 1.6i 12V Wagon 4WD May be shorter than in German

Sunny 1.6i 12V Wagon 4WD | 1,6 | 66 | GA16i | 10.88-09.90 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Sunny 1.6i Coupe

NISSAN Sunny 1.6i Coupe May be shorter than in German

Sunny 1.6i Coupe | 1,6 | 88 | GA16DE | 06.94- | Engine management ECCS (MPI) | 46
Sunny 1.6i Coupe | 1,6 | 88 | GA16DE | 06.94- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sunny 1.6i Hatchback

NISSAN Sunny 1.6i Hatchback May be shorter than in German

Sunny 1.6i Hatchback | 1,6 | 75 | GA16DE | 10.92-05.95 | Engine management ECCS (MPI) | 46
Sunny 1.6i Hatchback | 1,6 | 75 | GA16DE | 10.92-05.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 1.6i Sedan

NISSAN Sunny 1.6i Sedan May be shorter than in German

Sunny 1.6i Sedan | 1,6 | 75 | GA16DE | 10.92-05.95 | Engine management ECCS (MPI) | 46
Sunny 1.6i Sedan | 1,6 | 75 | GA16DE | 10.92-05.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 1.6i Sedan 4WD

NISSAN Sunny 1.6i Sedan 4WD May be shorter than in German

Sunny 1.6i Sedan 4WD | 1,6 | 54 | E16i | 06.86-08.90 | Single Point Injection ECCS | 46
Sunny 1.6i Sedan 4WD | 1,6 | 62 | E16i | 06.86-08.90 | Single Point Injection ECCS | 46
Sunny 1.6i Sedan 4WD | 1,6 | 75 | GA16DE | 10.92-05.95 | Engine management ECCS (MPI) | 46
Sunny 1.6i Sedan 4WD | 1,6 | 66 | GA16i | 10.88-08.90 | Single Point Injection ECCS | 46


KTS505/670:PKW:NISSAN:Sunny 1.6i Wagon

NISSAN Sunny 1.6i Wagon May be shorter than in German

Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.92-03.00 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sunny 1.6i Wagon 4WD

NISSAN Sunny 1.6i Wagon 4WD May be shorter than in German

Sunny 1.6i Wagon 4WD | 1,6 | 54 | E16i | 09.86-09.88 | Single Point Injection ECCS | 46
Sunny 1.6i Wagon 4WD | 1,6 | 75 | GA16DE | 10.92-07.95 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sunny 1.7 Diesel

NISSAN Sunny 1.7 Diesel May be shorter than in German

Sunny 1.7 Diesel | 1,7 | 40 | CD17 | 01.90-12.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 1.7 Diesel 4WD

NISSAN Sunny 1.7 Diesel 4WD May be shorter than in German

Sunny 1.7 Diesel 4WD | 1,7 | 40 | CD17 | 01.90-12.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 1.7 Diesel Wagon

NISSAN Sunny 1.7 Diesel Wagon May be shorter than in German

Sunny 1.7 Diesel Wagon | 1,7 | 40 | CD17 | 05.92-04.98 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 1.8i

NISSAN Sunny 1.8i May be shorter than in German

Sunny 1.8i | 1,8 | 96 | QG18DD | 10.98-05.02 | Engine management ECCS 2 | 68
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.98-05.02 | Airbag AB | 22
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.98-05.02 | Anti-lock braking system ABS | 42
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.98-05.02 | Transmission control GS | 42
Sunny 1.8i | 1,8 | 103 | SR18DE | 01.90-12.93 | Engine management ECCS (MPI) | 46
Sunny 1.8i | 1,8 | 103 | SR18DE | 01.90-12.93 | Airbag AB | 22
Sunny 1.8i | 1,8 | 103 | SR18DE | 01.94- | Engine management ECCS (MPI) | 46
Sunny 1.8i | 1,8 | 103 | SR18DE | 01.94-05.97 | Engine management ECCS (MPI) | 46
Sunny 1.8i | 1,8 | 103 | SR18DE | 01.94-05.97 | Airbag AB | 22
Sunny 1.8i | 1,8 | 103 | SR18DE | 01.94-05.97 | Anti-lock braking system ABS | 42
Sunny 1.8i | 1,8 | 103 | SR18DE | 01.94-05.97 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny 1.8i 4WD

NISSAN Sunny 1.8i 4WD May be shorter than in German

Sunny 1.8i 4WD | 1,8 | 103 | SR18DE | 01.90-12.93 | Engine management ECCS (MPI) | 46
Sunny 1.8i 4WD | 1,8 | 103 | SR18DE | 01.90-12.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 1.8i Coupe

NISSAN Sunny 1.8i Coupe May be shorter than in German

Sunny 1.8i Coupe | 1,8 | 103 | SR18DE | 06.94- | Engine management ECCS (MPI) | 46
Sunny 1.8i Coupe | 1,8 | 103 | SR18DE | 06.94- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sunny 2.0 Diesel

NISSAN Sunny 2.0 Diesel May be shorter than in German

Sunny 2.0 Diesel | 2 | 56 | CD20 | 01.94- | Engine management VE/EDC Covec F | 42
Sunny 2.0 Diesel | 2 | 56 | CD20 | 01.94-09.99 | Airbag AB | 22
Sunny 2.0 Diesel | 2 | 56 | CD20 | 01.94-09.99 | Anti-lock braking system ABS | 42
Sunny 2.0 Diesel | 2 | 56 | CD20 | 01.94-09.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny 2.0 Diesel 4WD

NISSAN Sunny 2.0 Diesel 4WD May be shorter than in German

Sunny 2.0 Diesel 4WD | 2 | 56 | CD20 | 01.94-09.99 | Airbag AB | 22
Sunny 2.0 Diesel 4WD | 2 | 56 | CD20 | 01.94-09.99 | Anti-lock braking system ABS | 42
Sunny 2.0 Diesel 4WD | 2 | 56 | CD20 | 01.94-09.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny 2.0 Diesel Hatchback

NISSAN Sunny 2.0 Diesel Hatchback May be shorter than in German

Sunny 2.0 Diesel Hatchback | 2 | 55 | CD20 | 10.90-05.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 2.0 Diesel Sedan

NISSAN Sunny 2.0 Diesel Sedan May be shorter than in German

Sunny 2.0 Diesel Sedan | 2 | 55 | CD20 | 10.90-05.95 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 2.0 Diesel Wagon

NISSAN Sunny 2.0 Diesel Wagon May be shorter than in German

Sunny 2.0 Diesel Wagon | 2 | 55 | CD20 | 11.90-03.00 | Engine management VE/EDC Covec F | 42
Sunny 2.0 Diesel Wagon | 2 | 55 | CD20 | 11.90-03.00 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny 2.0i

NISSAN Sunny 2.0i May be shorter than in German

Sunny 2.0i | 2 | 107 | SR20 | 06.03- | Engine management ECCS 2 | 68
Sunny 2.0i | 2 | 107 | SR20 | 06.03- | Anti-lock braking system ABS | 42
Sunny 2.0i | 2 | 107 | SR20 | 06.03- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny 2.0i Hatchback

NISSAN Sunny 2.0i Hatchback May be shorter than in German

Sunny 2.0i Hatchback | 2 | 105 | SR20DE | 10.90-09.94 | Engine management ECCS (MPI) | 46
Sunny 2.0i Hatchback | 2 | 105 | SR20DE | 10.90-09.94 | Airbag AB | 22
Sunny 2.0i Hatchback | 2 | 105 | SR20DE | 10.90-10.92 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sunny 2.0i Liftback

NISSAN Sunny 2.0i Liftback May be shorter than in German

Sunny 2.0i Liftback | 2 | 105 | 10.90-05.95 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sunny 2.0i Turbo Hatchback

NISSAN Sunny 2.0i Turbo Hatchback May be shorter than in German

Sunny 2.0i Turbo Hatchback | 2 | 162 | SR20DET | 10.90-10.92 | Engine management ECCS (MPI) | 46
Sunny 2.0i Turbo Hatchback | 2 | 169 | SR20DET | 10.90-10.92 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sunny 2.2 Diesel

NISSAN Sunny 2.2 Diesel May be shorter than in German

Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 09.99-05.02 | Airbag AB | 22
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 09.99-05.02 | Anti-lock braking system ABS | 42
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 09.99-05.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny California 1.5i

NISSAN Sunny California 1.5i May be shorter than in German

Sunny California 1.5i | 1,5 | 77 | GA15DE | 06.95-05.96 | Engine management ECCS (MPI) | 46
Sunny California 1.5i | 1,5 | 77 | GA15DE | 06.95-05.96 | Airbag AB | 22
Sunny California 1.5i | 1,5 | 77 | GA15DE | 06.95-05.96 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny California 1.5i 4WD

NISSAN Sunny California 1.5i 4WD May be shorter than in German

Sunny California 1.5i 4WD | 1,5 | 77 | GA15DE | 06.95-05.96 | Engine management ECCS (MPI) | 46
Sunny California 1.5i 4WD | 1,5 | 77 | GA15DE | 06.95-05.96 | Airbag AB | 22
Sunny California 1.5i 4WD | 1,5 | 77 | GA15DE | 06.95-05.96 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny Neo 1.6i

NISSAN Sunny Neo 1.6i May be shorter than in German

Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.00- | Engine management ECCS 2 | 68
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.00- | Airbag AB | 22
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.00- | Anti-lock braking system ABS | 42
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.00- | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Sunny Neo Super 1.8i

NISSAN Sunny Neo Super 1.8i May be shorter than in German

Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 07.02- | Engine management ECCS 2 | 68
Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 07.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sunny NX Coupe 1.6i

NISSAN Sunny NX Coupe 1.6i May be shorter than in German

Sunny NX Coupe 1.6i | 1,6 | 81 | GA16DE | 01.90-12.93 | Engine management ECCS (MPI) | 46
Sunny NX Coupe 1.6i | 1,6 | 81 | GA16DE | 01.90-12.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny NX Coupe 1.8i

NISSAN Sunny NX Coupe 1.8i May be shorter than in German

Sunny NX Coupe 1.8i | 1,8 | 103 | SR18DE | 01.90-12.93 | Engine management ECCS (MPI) | 46
Sunny NX Coupe 1.8i | 1,8 | 103 | SR18DE | 01.90-12.93 | Airbag AB | 22


KTS505/670:PKW:NISSAN:Sunny Saloon 1.5i

NISSAN Sunny Saloon 1.5i May be shorter than in German

Sunny Saloon 1.5i | 1,5 | 78 | GA15DE | 02.95-12.97 | Engine management ECCS 2 | 68
Sunny Saloon 1.5i | 1,5 | 78 | GA15DE | 02.95-12.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sunny Saloon 1.6i

NISSAN Sunny Saloon 1.6i May be shorter than in German

Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 02.97-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sunny Saloon Super 1.6i

NISSAN Sunny Saloon Super 1.6i May be shorter than in German

Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.97-12.98 | Engine management ECCS 2 | 68
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.97-12.98 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Sunny Saloon Super New 1.6i

NISSAN Sunny Saloon Super New 1.6i May be shorter than in German

Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 06.98-10.02 | Engine management ECCS 2 | 68
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 06.98-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sylphy 1.6i

NISSAN Sylphy 1.6i May be shorter than in German

Sylphy 1.6i | 1,6 | 80 | HR16 | 08.06- | Engine management ECCS 2 | 68
Sylphy 1.6i | 1,6 | 80 | HR16 | 08.06- | Anti-lock braking system ABS | 42
Sylphy 1.6i | 1,6 | 80 | HR16 | 08.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Sylphy 2.0i

NISSAN Sylphy 2.0i May be shorter than in German

Sylphy 2.0i | 2 | 100 | MR20 | 08.06- | Engine management ECCS 2 | 68
Sylphy 2.0i | 2 | 100 | MR20 | 08.06- | Anti-lock braking system ABS | 42
Sylphy 2.0i | 2 | 100 | MR20 | 08.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Teana 2.0

NISSAN Teana 2.0 May be shorter than in German

Teana 2.0 | 2 | 100 | QR20DE | 04.06- | Engine management ECCS 2 | 68
Teana 2.0 | 2 | 100 | QR20DE | 04.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Teana 2.0i

NISSAN Teana 2.0i May be shorter than in German

Teana 2.0i | 2 | 112 | QR20DE | 07.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Teana 2.3

NISSAN Teana 2.3 May be shorter than in German

Teana 2.3 | 2,3 | 127 | VQ23DE | 04.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Teana 2.3i

NISSAN Teana 2.3i May be shorter than in German

Teana 2.3i | 2,3 | 127 | VQ23DE | 02.03-06.08 | Engine management ECCS 2 | 68
Teana 2.3i | 2,3 | 127 | VQ23DE | 02.03-06.08 | Airbag AB | 22
Teana 2.3i | 2,3 | 127 | VQ23DE | 02.03-06.08 | Anti-lock braking system ABS | 6B
Teana 2.3i | 2,3 | 127 | VQ23DE | 02.03-06.08 | Anti-lock braking system ABS | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 02.03-06.08 | Transmission control GS | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 09.04- | Engine management ECCS 2 | 68
Teana 2.3i | 2,3 | 127 | VQ23DE | 09.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Teana 2.5i 4WD

NISSAN Teana 2.5i 4WD May be shorter than in German

Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 02.03-06.08 | Engine management ECCS 2 | 68
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 02.03-06.08 | Airbag AB | 22
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 02.03-06.08 | Anti-lock braking system ABS | 6B
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 02.03-06.08 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Teana 3.5

NISSAN Teana 3.5 May be shorter than in German

Teana 3.5 | 3,5 | 180 | VQ35DE | 07.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Teana 3.5i

NISSAN Teana 3.5i May be shorter than in German

Teana 3.5i | 3,5 | 170 | VQ35DE | 02.03-06.08 | Transmission control Continuously variable transmission (CVT) | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 02.03-06.08 | Engine management ECCS 2 | 68
Teana 3.5i | 3,5 | 170 | VQ35DE | 02.03-06.08 | Driving safety system Electronic stability program ESP | 42
Teana 3.5i | 3,5 | 170 | VQ35DE | 02.03-06.08 | Airbag AB | 22
Teana 3.5i | 3,5 | 180 | VQ35DE | 09.04- | Engine management ECCS 2 | 68
Teana 3.5i | 3,5 | 180 | VQ35DE | 09.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano 2.4i

NISSAN Terrano 2.4i May be shorter than in German

Terrano 2.4i | 2,4 | 90 | KA24E | 07.96-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano 2.4i 4WD

NISSAN Terrano 2.4i 4WD May be shorter than in German

Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano 2.7 Diesel Turbo 4WD

NISSAN Terrano 2.7 Diesel Turbo 4WD May be shorter than in German

Terrano 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27TI | 09.95-02.99 | Airbag AB | 22
Terrano 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27TI | 09.95-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano 3.0 Diesel Turbo 4WD

NISSAN Terrano 3.0 Diesel Turbo 4WD May be shorter than in German

Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 02.99-08.02 | Airbag AB | 22
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 02.99-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano 3.0i 4WD

NISSAN Terrano 3.0i 4WD May be shorter than in German

Terrano 3.0i 4WD | 3 | 114 | VG30E | 10.89-08.95 | Engine management ECCS (MPI) | 46
Terrano 3.0i 4WD | 3 | 114 | VG30E | 10.89-08.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano 3.2i Diesel Turbo 4WD

NISSAN Terrano 3.2i Diesel Turbo 4WD May be shorter than in German

Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 08.96-02.99 | Airbag AB | 22
Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 08.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano 3.3i

NISSAN Terrano 3.3i May be shorter than in German

Terrano 3.3i | 3,3 | 125 | VG33E | 02.99-08.02 | Engine management ECCS (MPI) | 46
Terrano 3.3i | 3,3 | 125 | VG33E | 02.99-08.02 | Airbag AB | 22
Terrano 3.3i | 3,3 | 125 | VG33E | 02.99-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano 3.3i 4WD

NISSAN Terrano 3.3i 4WD May be shorter than in German

Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 09.95-08.02 | Engine management ECCS (MPI) | 46
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 09.95-08.02 | Airbag AB | 22
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 09.95-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano I 2.7 Diesel Turbo

NISSAN Terrano I 2.7 Diesel Turbo May be shorter than in German

Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 09.95-12.05 | Engine management VE/EDC Covec F | 42
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 09.95-12.05 | Engine management EDC/MSA 15.5 | 42
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 09.95-12.05 | Anti-lock braking system ABS | 42
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 09.95-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano I 3.0i

NISSAN Terrano I 3.0i May be shorter than in German

Terrano I 3.0i | 3 | 109 | VG30E | 01.90-10.95 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Terrano I 3.0i 4WD

NISSAN Terrano I 3.0i 4WD May be shorter than in German

Terrano I 3.0i 4WD | 3 | 109 | VG30E | 01.90-10.95 | Engine management ECCS (MPI) | 46


KTS505/670:PKW:NISSAN:Terrano I 3.3i

NISSAN Terrano I 3.3i May be shorter than in German

Terrano I 3.3i | 3,3 | 125 | VG33E | 09.95-12.05 | Engine management ECCS (MPI) | 46
Terrano I 3.3i | 3,3 | 125 | VG33E | 09.95-12.05 | Anti-lock braking system ABS | 42
Terrano I 3.3i | 3,3 | 125 | VG33E | 09.95-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano II 2.4i

NISSAN Terrano II 2.4i May be shorter than in German

Terrano II 2.4i | 2,4 | 85 | KA24E | 05.96-12.06 | Engine management ECCS (MPI) | 46
Terrano II 2.4i | 2,4 | 85 | KA24E | 05.96-12.06 | Airbag AB | 22
Terrano II 2.4i | 2,4 | 85 | KA24E | 05.96-12.06 | Anti-lock braking system ABS | 42
Terrano II 2.4i | 2,4 | 85 | KA24E | 05.96-12.06 | Anti-lock braking system ABS | 42
Terrano II 2.4i | 2,4 | 85 | KA24E | 11.96-12.99 | Engine management ECCS (MPI) | 46
Terrano II 2.4i | 2,4 | 85 | KA24E | 11.96-12.99 | Airbag AB | 22
Terrano II 2.4i | 2,4 | 85 | KA24E | 11.96-12.99 | Anti-lock braking system ABS | 42
Terrano II 2.4i | 2,4 | 91 | KA24E | 02.93-05.96 | Engine management ECCS (MPI) | 46
Terrano II 2.4i | 2,4 | 91 | KA24E | 02.93-05.96 | Airbag AB | 22
Terrano II 2.4i | 2,4 | 91 | KA24E | 02.93-05.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano II 2.7 Diesel Turbo

NISSAN Terrano II 2.7 Diesel Turbo May be shorter than in German

Terrano II 2.7 Diesel Turbo | 2,7 | 74 | TD27T | 02.93-02.02 | Airbag AB | 22
Terrano II 2.7 Diesel Turbo | 2,7 | 74 | TD27T | 02.93-02.02 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo | 2,7 | 74 | TD27T | 02.93-02.02 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo | 2,7 | 92 | TD27TI | 01.96-12.06 | Engine management VE/EDC Covec F | 42
Terrano II 2.7 Diesel Turbo | 2,7 | 92 | TD27TI | 01.96-12.06 | Engine management EDC/MSA 15.5 | 42
Terrano II 2.7 Diesel Turbo | 2,7 | 92 | TD27TI | 01.96-12.06 | Airbag AB | 22
Terrano II 2.7 Diesel Turbo | 2,7 | 92 | TD27TI | 01.96-12.06 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo | 2,7 | 92 | TD27TI | 01.96-12.06 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo | 2,7 | 92 | TD27TI | 11.96- | Engine management VE/EDC Covec F | 42
Terrano II 2.7 Diesel Turbo | 2,7 | 92 | TD27TI | 11.96- | Airbag AB | 22
Terrano II 2.7 Diesel Turbo | 2,7 | 92 | TD27TI | 11.96- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano II 2.7 TD

NISSAN Terrano II 2.7 TD May be shorter than in German

Terrano II 2.7 TD | 2,7 | 92 | TD27TI | 11.98- | Engine management VE/EDC Covec F | 42
Terrano II 2.7 TD | 2,7 | 92 | TD27TI | 11.98- | Engine management EDC/MSA 15.5 | 42
Terrano II 2.7 TD | 2,7 | 92 | TD27TI | 11.98- | Airbag AB | 22
Terrano II 2.7 TD | 2,7 | 92 | TD27TI | 11.98- | Anti-lock braking system ABS | 42
Terrano II 2.7 TD | 2,7 | 92 | TD27TI | 11.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano II 3.0 Diesel Turbo

NISSAN Terrano II 3.0 Diesel Turbo May be shorter than in German

Terrano II 3.0 Diesel Turbo | 3 | 113 | ZD30 | 02.02-12.06 | Diesel injection Diesel pump electronics | 25
Terrano II 3.0 Diesel Turbo | 3 | 113 | ZD30 | 02.02-12.06 | Engine management EDK01M | 46
Terrano II 3.0 Diesel Turbo | 3 | 113 | ZD30 | 02.02-12.06 | Airbag AB | 22
Terrano II 3.0 Diesel Turbo | 3 | 113 | ZD30 | 02.02-12.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano Regulus 3.0i Diesel Turbo 4WD

NISSAN Terrano Regulus 3.0i Diesel Turbo 4WD May be shorter than in German

Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 02.99-08.02 | Diesel injection Diesel pump electronics | 25
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 02.99-08.02 | Engine management EDK01M | 46
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 02.99-08.02 | Airbag AB | 22
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 02.99-08.02 | Anti-lock braking system ABS | 42
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 02.99-08.02 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Terrano Regulus 3.2i Diesel Turbo 4WD

NISSAN Terrano Regulus 3.2i Diesel Turbo 4WD May be shorter than in German

Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 08.96-02.99 | Airbag AB | 22
Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 08.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano Regulus 3.3i 4WD

NISSAN Terrano Regulus 3.3i 4WD May be shorter than in German

Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 08.96-08.02 | Engine management ECCS (MPI) | 46
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 08.96-08.02 | Airbag AB | 22
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 08.96-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.5 dCi

NISSAN Tiida 1.5 dCi May be shorter than in German

Tiida 1.5 dCi | 1,5 | 77 | K9K | 02.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.5 dCi Hatchback

NISSAN Tiida 1.5 dCi Hatchback May be shorter than in German

Tiida 1.5 dCi Hatchback | 1,5 | 77 | K9K | 03.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.5i

NISSAN Tiida 1.5i May be shorter than in German

Tiida 1.5i | 1,5 | 80 | HR15DE | 09.04- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.5i | 1,5 | 80 | HR15DE | 09.04- | Engine management ECCS 2 | 68
Tiida 1.5i | 1,5 | 80 | HR15DE | 09.04- | Airbag AB | 22
Tiida 1.5i | 1,5 | 80 | HR15DE | 09.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.5i 4WD

NISSAN Tiida 1.5i 4WD May be shorter than in German

Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 09.04- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 09.04- | Engine management ECCS 2 | 68
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 09.04- | Airbag AB | 22
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 09.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.6

NISSAN Tiida 1.6 May be shorter than in German

Tiida 1.6 | 1,6 | 81 | HR16DE | 02.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.6 Hatchback

NISSAN Tiida 1.6 Hatchback May be shorter than in German

Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 03.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.6i

NISSAN Tiida 1.6i May be shorter than in German

Tiida 1.6i | 1,6 | 80 | HR16DE | 07.05- | Engine management ECCS 2 | 68
Tiida 1.6i | 1,6 | 80 | HR16DE | 07.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.6i Hatchback

NISSAN Tiida 1.6i Hatchback May be shorter than in German

Tiida 1.6i Hatchback | 1,6 | 80 | HR16DE | 07.05- | Engine management ECCS 2 | 68
Tiida 1.6i Hatchback | 1,6 | 80 | HR16DE | 07.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.8

NISSAN Tiida 1.8 May be shorter than in German

Tiida 1.8 | 1,8 | 93 | MR18DE | 02.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.8 Hatchback

NISSAN Tiida 1.8 Hatchback May be shorter than in German

Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 03.07- | Engine management ECCS 2 | 68
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 03.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida 1.8i

NISSAN Tiida 1.8i May be shorter than in German

Tiida 1.8i | 1,8 | 94 | MR18DE | 01.05- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.8i | 1,8 | 94 | MR18DE | 01.05- | Engine management ECCS 2 | 68
Tiida 1.8i | 1,8 | 94 | MR18DE | 01.05- | Airbag AB | 22
Tiida 1.8i | 1,8 | 94 | MR18DE | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida Latio 1.5i

NISSAN Tiida Latio 1.5i May be shorter than in German

Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.04- | Transmission control Continuously variable transmission (CVT) | 30
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.04- | Engine management ECCS 2 | 68
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.04- | Airbag AB | 22
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida Latio 1.5i 4WD

NISSAN Tiida Latio 1.5i 4WD May be shorter than in German

Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.04- | Transmission control Continuously variable transmission (CVT) | 30
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.04- | Engine management ECCS 2 | 68
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.04- | Airbag AB | 22
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tiida Latio 1.8i

NISSAN Tiida Latio 1.8i May be shorter than in German

Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 01.05- | Transmission control Continuously variable transmission (CVT) | 30
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 01.05- | Engine management ECCS 2 | 68
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 01.05- | Airbag AB | 22
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 01.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tino 1.8i

NISSAN Tino 1.8i May be shorter than in German

Tino 1.8i | 1,8 | 88 | QG18DE | 12.98-02.03 | Airbag AB | 22
Tino 1.8i | 1,8 | 88 | QG18DE | 12.98-02.03 | Anti-lock braking system ABS | 42
Tino 1.8i | 1,8 | 88 | QG18DE | 12.98-02.03 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Tino 1.8i Hybrid

NISSAN Tino 1.8i Hybrid May be shorter than in German

Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 04.00-10.02 | Airbag AB | 22
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 04.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Tino 2.0i

NISSAN Tino 2.0i May be shorter than in German

Tino 2.0i | 2 | 99 | SR20DE | 12.98-10.02 | Engine management ECCS (MPI) | 46
Tino 2.0i | 2 | 99 | SR20DE | 12.98-10.02 | Airbag AB | 22
Tino 2.0i | 2 | 99 | SR20DE | 12.98-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Urvan 3.0DD ZDI Diesel

NISSAN Urvan 3.0DD ZDI Diesel May be shorter than in German

Urvan 3.0DD ZDI Diesel | 3 | 78 | ZD30E | 02.02- | Engine management EDK01M | 46
Urvan 3.0DD ZDI Diesel | 3 | 78 | ZD30E | 02.02- | Airbag AB | 22


KTS505/670:PKW:NISSAN:Wingroad 1.5i

NISSAN Wingroad 1.5i May be shorter than in German

Wingroad 1.5i | 1,5 | 77 | GA15DE | 05.96-06.99 | Engine management ECCS (MPI) | 46
Wingroad 1.5i | 1,5 | 77 | GA15DE | 05.96-06.99 | Airbag AB | 22
Wingroad 1.5i | 1,5 | 77 | GA15DE | 05.96-06.99 | Anti-lock braking system ABS | 42
Wingroad 1.5i | 1,5 | 77 | GA15DE | 05.96-06.99 | Transmission control GS | 42
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.05- | Transmission control Continuously variable transmission (CVT) | 30
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.05- | Engine management ECCS 2 | 68
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.05- | Airbag AB | 22
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.05- | Anti-lock braking system ABS | 42
Wingroad 1.5i | 1,5 | 77 | QG15DE | 05.99-11.05 | Engine management ECCS 2 | 68
Wingroad 1.5i | 1,5 | 77 | QG15DE | 05.99-11.05 | Airbag AB | 22
Wingroad 1.5i | 1,5 | 77 | QG15DE | 05.99-11.05 | Anti-lock braking system ABS | 42
Wingroad 1.5i | 1,5 | 77 | QG15DE | 05.99-11.05 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Wingroad 1.5i 4WD

NISSAN Wingroad 1.5i 4WD May be shorter than in German

Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 05.96-06.99 | Engine management ECCS (MPI) | 46
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 05.96-06.99 | Airbag AB | 22
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 05.96-06.99 | Anti-lock braking system ABS | 42
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 05.96-06.99 | Transmission control GS | 42
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.05- | Transmission control Continuously variable transmission (CVT) | 30
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.05- | Engine management ECCS 2 | 68
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.05- | Airbag AB | 22
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Wingroad 1.8i

NISSAN Wingroad 1.8i May be shorter than in German

Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.05- | Transmission control Continuously variable transmission (CVT) | 30
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.05- | Engine management ECCS 2 | 68
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.05- | Airbag AB | 22
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.05- | Anti-lock braking system ABS | 42
Wingroad 1.8i | 1,8 | 88 | QG18DE | 05.99-10.01 | Engine management ECCS 2 | 68
Wingroad 1.8i | 1,8 | 88 | QG18DE | 05.99-10.01 | Airbag AB | 22
Wingroad 1.8i | 1,8 | 88 | QG18DE | 05.99-10.01 | Anti-lock braking system ABS | 42
Wingroad 1.8i | 1,8 | 88 | QG18DE | 05.99-10.01 | Anti-lock braking system ABS | 42
Wingroad 1.8i | 1,8 | 88 | QG18DE | 05.99-10.01 | Transmission control GS | 42
Wingroad 1.8i | 1,8 | 92 | SR18DE | 05.96-06.99 | Engine management ECCS (MPI) | 46
Wingroad 1.8i | 1,8 | 92 | SR18DE | 05.96-06.99 | Airbag AB | 22
Wingroad 1.8i | 1,8 | 92 | SR18DE | 05.96-06.99 | Anti-lock braking system ABS | 42
Wingroad 1.8i | 1,8 | 92 | SR18DE | 05.96-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Wingroad 1.8i 4WD

NISSAN Wingroad 1.8i 4WD May be shorter than in German

Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 05.99-11.05 | Engine management ECCS 2 | 68
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 05.99-11.05 | Airbag AB | 22
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 05.99-11.05 | Anti-lock braking system ABS | 42
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 05.99-11.05 | Anti-lock braking system ABS | 42
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 05.99-11.05 | Transmission control GS | 42
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-06.99 | Engine management ECCS (MPI) | 46
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-06.99 | Airbag AB | 22
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-06.99 | Anti-lock braking system ABS | 42
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 05.96-06.99 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:Wingroad 2.0i

NISSAN Wingroad 2.0i May be shorter than in German

Wingroad 2.0i | 2 | 110 | QR20DE | 10.01-11.05 | Engine management ECCS 2 | 68
Wingroad 2.0i | 2 | 110 | QR20DE | 10.01-11.05 | Airbag AB | 22
Wingroad 2.0i | 2 | 110 | QR20DE | 10.01-11.05 | Anti-lock braking system ABS | 42
Wingroad 2.0i | 2 | 110 | QR20DE | 10.01-11.05 | Anti-lock braking system ABS | 42
Wingroad 2.0i | 2 | 140 | SR20VE | 05.99-10.01 | Engine management ECCS 2 | 68
Wingroad 2.0i | 2 | 140 | SR20VE | 05.99-10.01 | Airbag AB | 22
Wingroad 2.0i | 2 | 140 | SR20VE | 05.99-10.01 | Anti-lock braking system ABS | 42
Wingroad 2.0i | 2 | 140 | SR20VE | 05.99-10.01 | Anti-lock braking system ABS | 42
Wingroad 2.0i | 2 | 140 | SR20VE | 05.99-10.01 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.0

NISSAN X-Trail 2.0 May be shorter than in German

X-Trail 2.0 | 2 | 104 | MR20DE | 04.07- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:NISSAN:X-Trail 2.0 4x2

NISSAN X-Trail 2.0 4x2 May be shorter than in German

X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 02.05-03.07 | Engine management ECCS 2 | 68
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 02.05-03.07 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:NISSAN:X-Trail 2.0 4x4

NISSAN X-Trail 2.0 4x4 May be shorter than in German

X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 04.07- | Driving safety system Electronic stability program ESP | 42
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 06.01-03.07 | Engine management ECCS 2 | 68
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 06.01-03.07 | Airbag AB | 22
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 06.01-03.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.0 dCi

NISSAN X-Trail 2.0 dCi May be shorter than in German

X-Trail 2.0 dCi | 2 | 110 | M9R | 04.07- | Driving safety system Electronic stability program ESP | 42
X-Trail 2.0 dCi | 2 | 110 | M9R | 04.07- | Engine management CR/EDC | 4B


KTS505/670:PKW:NISSAN:X-Trail 2.0 dCi 4x4

NISSAN X-Trail 2.0 dCi 4x4 May be shorter than in German

X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 04.07- | Driving safety system Electronic stability program ESP | 42
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 04.07- | Engine management CR/EDC | 4B
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 04.07- | Driving safety system Electronic stability program ESP | 42
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 04.07- | Engine management CR/EDC | 4B


KTS505/670:PKW:NISSAN:X-Trail 2.0 i

NISSAN X-Trail 2.0 i May be shorter than in German

X-Trail 2.0 i | 2 | 103 | QR20DE | 11.01- | Engine management ECCS 2 | 68
X-Trail 2.0 i | 2 | 103 | QR20DE | 11.01- | Airbag AB | 22
X-Trail 2.0 i | 2 | 103 | QR20DE | 11.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.0i

NISSAN X-Trail 2.0i May be shorter than in German

X-Trail 2.0i | 2 | 110 | QR20DE | 10.00-08.07 | Engine management ECCS 2 | 68
X-Trail 2.0i | 2 | 110 | QR20DE | 10.00-08.07 | Airbag AB | 22
X-Trail 2.0i | 2 | 110 | QR20DE | 10.00-08.07 | Anti-lock braking system ABS | 6B
X-Trail 2.0i | 2 | 110 | QR20DE | 10.00-08.07 | Anti-lock braking system ABS | 42
X-Trail 2.0i | 2 | 110 | QR20DE | 10.00-08.07 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.0i 4WD

NISSAN X-Trail 2.0i 4WD May be shorter than in German

X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.00-08.07 | Engine management ECCS 2 | 68
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.00-08.07 | Airbag AB | 22
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.00-08.07 | Anti-lock braking system ABS | 6B
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.00-08.07 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.0i Turbo

NISSAN X-Trail 2.0i Turbo May be shorter than in German

X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 06.01-08.07 | Engine management ECCS 2 | 68
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 06.01-08.07 | Airbag AB | 22
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 06.01-08.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.0i Turbo 4WD

NISSAN X-Trail 2.0i Turbo 4WD May be shorter than in German

X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.00-08.07 | Engine management ECCS 2 | 68
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.00-08.07 | Driving safety system Electronic stability program ESP | 42
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.00-08.07 | Airbag AB | 22
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.00-08.07 | Anti-lock braking system ABS | 6B
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.00-08.07 | Transmission control GS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.2 Diesel Turbo 4x2

NISSAN X-Trail 2.2 Diesel Turbo 4x2 May be shorter than in German

X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 02.05-03.07 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:NISSAN:X-Trail 2.2 Diesel Turbo 4x4

NISSAN X-Trail 2.2 Diesel Turbo 4x4 May be shorter than in German

X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 09.03-03.07 | Engine management CR/EDC | 46
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 09.03-03.07 | Airbag AB | 22
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 09.03-03.07 | Anti-lock braking system ABS | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 06.01-08.03 | Engine management CR/EDC | 46
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 06.01-08.03 | Airbag AB | 22
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 06.01-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.2 TD

NISSAN X-Trail 2.2 TD May be shorter than in German

X-Trail 2.2 TD | 2,2 | 84 | YD22ETI | 11.01- | Engine management CR/EDC | 46
X-Trail 2.2 TD | 2,2 | 84 | YD22ETI | 11.01- | Airbag AB | 22
X-Trail 2.2 TD | 2,2 | 84 | YD22ETI | 11.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.5 4x4

NISSAN X-Trail 2.5 4x4 May be shorter than in German

X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 09.02-03.07 | Engine management ECCS 2 | 68
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 09.02-03.07 | Airbag AB | 22
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 09.02-03.07 | Anti-lock braking system ABS | 42
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 04.07- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:NISSAN:X-Trail 2.5i

NISSAN X-Trail 2.5i May be shorter than in German

X-Trail 2.5i | 2,5 | 132 | 25DE | 11.01- | Engine management ECCS 2 | 68
X-Trail 2.5i | 2,5 | 132 | 25DE | 11.01- | Airbag AB | 22
X-Trail 2.5i | 2,5 | 132 | 25DE | 11.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:X-Trail 2.5i 4WD

NISSAN X-Trail 2.5i 4WD May be shorter than in German

X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 09.01- | Engine management ECCS 2 | 68
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 09.01- | Airbag AB | 22
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 09.01- | Anti-lock braking system ABS | 42
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 09.01- | Transmission control GS | 42


KTS505/670:PKW:OPEL:Agila 1.0 i

OPEL Agila 1.0 i May be shorter than in German

Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Driver information Audio | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Engine management Motronic ME | 42
Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Airbag AB | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Running gear/steering Electromechanical power steering | 30
Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Driver information Triple Information Display | 22
Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Driver information Audio | 44
Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Anti-theft system Immobiliser | 36
Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Instrumentation Instrument cluster | 49
Agila 1.0 i | 1 | 43 | Z 10 XE | 06.00-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Agila 1.0 Twinport

OPEL Agila 1.0 Twinport May be shorter than in German

Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Driver information Audio | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Airbag AB | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Engine management Motronic ME | 42
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Running gear/steering Electromechanical power steering | 30
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Driver information Triple Information Display | 22
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Driver information Audio | 44
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Anti-theft system Immobiliser | 36
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Instrumentation Instrument cluster | 49
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Agila 1.2 i

OPEL Agila 1.2 i May be shorter than in German

Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Driver information Audio | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Engine management Motronic ME | 42
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Airbag AB | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Running gear/steering Electromechanical power steering | 30
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Driver information Triple Information Display | 22
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Driver information Audio | 44
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Anti-theft system Immobiliser | 36
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Instrumentation Instrument cluster | 49
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 06.00-06.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Agila 1.2 Twinport

OPEL Agila 1.2 Twinport May be shorter than in German

Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Driver information Audio | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Airbag AB | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Engine management Motronic ME | 42
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Anti-theft system Immobiliser | 36
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Instrumentation Instrument cluster | 49
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Agila 1.3 CDTI

OPEL Agila 1.3 CDTI May be shorter than in German

Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Driver information Audio | 77
Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Airbag AB | 77
Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Engine management CR/EDC | 43
Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Running gear/steering Electromechanical power steering | 30
Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Driver information Triple Information Display | 22
Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Driver information Audio | 44
Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Anti-theft system Immobiliser | 36
Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Instrumentation Instrument cluster | 49
Agila 1.3 CDTI | 1,2 | 51 | Z 13 DT | 08.03-02.08 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Antara 2.0 CDTI

OPEL Antara 2.0 CDTI May be shorter than in German

Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | System overview System overview | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Engine management EDC 16 C | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Driver information Info display | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Driver information Navigation system | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Driver information Audio | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Driver information Info display | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Driver information Telephone | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Anti-theft system Immobiliser | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 05.06- | Airbag SDM | 77
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | System overview System overview | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Engine management EDC 16 C | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Driver information Info display | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Driver information Navigation system | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Driver information Audio | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Driver information Info display | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Driver information Telephone | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Anti-theft system Immobiliser | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 05.06- | Airbag SDM | 77


KTS505/670:PKW:OPEL:Antara 2.4

OPEL Antara 2.4 May be shorter than in German

Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | System overview System overview | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Driver information Info display | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Driver information Navigation system | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Driver information Audio | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Driver information Info display | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Driver information Telephone | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Anti-theft system Immobiliser | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Instrumentation Instrument cluster | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 05.06- | Airbag SDM | 77


KTS505/670:PKW:OPEL:Antara 3.2 V6

OPEL Antara 3.2 V6 May be shorter than in German

Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | System overview System overview | 30
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Lighting Automatic headlight levelling control | 4B
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Engine management Motronic ME | 57
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Parking aid Park Distance Control (PDC) | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Driver information Info display | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Driver information Navigation system | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Driver information Audio | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Driver information Info display | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Driver information Telephone | 30
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Anti-theft system Immobiliser | 30
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Heater/air conditioner Automatic A/C | 28
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Instrumentation Instrument cluster | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 05.06- | Airbag SDM | 77


KTS505/670:PKW:OPEL:Ascona 1.6 i

OPEL Ascona 1.6 i May be shorter than in German

Ascona 1.6 i | 1,6 | 55 | C 16 LZ | 09.86-08.88 | Engine management Multec | 22
Ascona 1.6 i | 1,6 | 55 | C 16 NZ, E 16 NZ | 09.87-08.88 | Engine management Multec | 22


KTS505/670:PKW:OPEL:Ascona 2.0 i

OPEL Ascona 2.0 i May be shorter than in German

Ascona 2.0 i | 2 | 85 | 20 NE, C 20 NE | 09.86-08.88 | Engine management Motronic ML | 22
Ascona 2.0 i | 2 | 95 | 20 SEH | 03.87-08.88 | Engine management Motronic ML | 22


KTS505/670:PKW:OPEL:Astra 1.2 i Twinport

OPEL Astra 1.2 i Twinport May be shorter than in German

Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | System overview System overview | 30
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Central electronics Front ZE | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Central electronics Rear central electronics | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Engine management Motronic ME | 48
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Active running gear | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Info display | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Navigation system | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Audio | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Airbag SDM | 77
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Anti-lock braking system ABS | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.2 Twinport Caravan

OPEL Astra 1.2 Twinport Caravan May be shorter than in German

Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | System overview System overview | 30
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Central electronics Front ZE | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Central electronics Rear central electronics | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Engine management Motronic ME | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Active running gear | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Info display | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Navigation system | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Audio | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Airbag SDM | 77
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Anti-lock braking system ABS | 42
Astra 1.2 Twinport Caravan | 1,2 | 59 | Z 12 XEP | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.2i

OPEL Astra 1.2i May be shorter than in German

Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 77
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Radiator fan control Radiator fan control unit | 22
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Central locking CL | 22
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Lighting Automatic headlight levelling control | 4B
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Central electronics ZE | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Transmission control 4-speed automatic transmission | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Engine management Motronic M | 43
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Airbag AB | 77
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Triple Information Display | 22
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Multi Information Display | 22
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Multi Information Display | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Navigation system | 30
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information CD changer | 30
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Telephone/emergency call system | 30
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Navigation system | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Info display | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Info display | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio / telematics | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Anti-theft system Immobiliser | 36
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Instrumentation Instrument cluster | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Instrumentation Instrument cluster | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Airbag AB | 77
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Airbag AB | 77
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driving safety system Electronic stability program ESP | 64
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Heater/air conditioner Supplementary heater | 45
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Heater/air conditioner Automatic A/C | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driving safety system Electronic stability program ESP | 65
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Anti-lock braking system ABS | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 09.97-09.03 | Traction control system ABS/ASR | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 77
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Radiator fan control Radiator fan control unit | 22
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Central locking CL | 22
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Lighting Automatic headlight levelling control | 4B
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Central electronics ZE | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Transmission control 4-speed automatic transmission | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Engine management Motronic ME | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Airbag AB | 77
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Triple Information Display | 22
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Multi Information Display | 22
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Multi Information Display | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Navigation system | 30
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information CD changer | 30
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Navigation system | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Info display | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Info display | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio / telematics | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Airbag AB | 77
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Airbag AB | 77
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driving safety system Electronic stability program ESP | 64
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driving safety system Electronic stability program ESP | 65
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Anti-lock braking system ABS | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.2i Caravan

OPEL Astra 1.2i Caravan May be shorter than in German

Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 77
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Radiator fan control Radiator fan control unit | 22
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Central locking CL | 22
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Lighting Automatic headlight levelling control | 4B
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Central electronics ZE | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Transmission control 4-speed automatic transmission | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Engine management Motronic M | 43
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Triple Information Display | 22
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Multi Information Display | 22
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Multi Information Display | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Navigation system | 30
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information CD changer | 30
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Telephone/emergency call system | 30
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Navigation system | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Info display | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Info display | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driver information Audio / telematics | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Anti-theft system Immobiliser | 36
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Instrumentation Instrument cluster | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Instrumentation Instrument cluster | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driving safety system Electronic stability program ESP | 64
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Heater/air conditioner Supplementary heater | 45
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Heater/air conditioner Automatic A/C | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Driving safety system Electronic stability program ESP | 65
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Anti-lock braking system ABS | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 09.97-09.03 | Traction control system ABS/ASR | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 77
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Radiator fan control Radiator fan control unit | 22
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Central locking CL | 22
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Lighting Automatic headlight levelling control | 4B
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Central electronics ZE | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Transmission control 4-speed automatic transmission | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Engine management Motronic ME | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Triple Information Display | 22
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Multi Information Display | 22
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Multi Information Display | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Navigation system | 30
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information CD changer | 30
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Navigation system | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Info display | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Info display | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driver information Audio / telematics | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Driving safety system Electronic stability program ESP | 65
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Anti-lock braking system ABS | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 09.00-09.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.3 CDTI

OPEL Astra 1.3 CDTI May be shorter than in German

Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | System overview System overview | 30
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Lighting Automatic headlight levelling control | 43
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Central electronics Front ZE | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Central electronics Rear central electronics | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Engine management CR/EDC | 60
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Running gear/steering Active running gear | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Convenience electronics Steering column switch module | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Driver information Info display | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Driver information Navigation system | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Driver information Audio | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Driver information Telephone | 30
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Airbag SDM | 77
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Instrumentation Instrument cluster | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Anti-lock braking system ABS | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 08.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.3 CDTI Caravan

OPEL Astra 1.3 CDTI Caravan May be shorter than in German

Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | System overview System overview | 30
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Lighting Automatic headlight levelling control | 43
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Central electronics Front ZE | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Central electronics Rear central electronics | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Engine management CR/EDC | 60
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Running gear/steering Active running gear | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Convenience electronics Steering column switch module | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Driver information Info display | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Driver information Navigation system | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Driver information Audio | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Driver information Telephone | 30
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Airbag SDM | 77
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Instrumentation Instrument cluster | 57
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Anti-lock braking system ABS | 42
Astra 1.3 CDTI Caravan | 1,3 | 66 | Z 13 DTH | 08.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.3 GTC CDTI

OPEL Astra 1.3 GTC CDTI May be shorter than in German

Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | System overview System overview | 30
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Lighting Adaptive xenon light | 60
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Lighting Automatic headlight levelling control | 43
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Central electronics Front ZE | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Central electronics Rear central electronics | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Engine management CR/EDC | 60
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Running gear/steering Active running gear | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Convenience electronics Steering column switch module | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Driver information Info display | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Driver information Navigation system | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Driver information Audio | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Driver information Telephone | 30
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Airbag SDM | 77
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Instrumentation Instrument cluster | 57
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Anti-lock braking system ABS | 42
Astra 1.3 GTC CDTI | 1,3 | 66 | Z 13 DTH | 06.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.4

OPEL Astra 1.4 May be shorter than in German

Astra 1.4 | 1,4 | 55 | 14 NV | 04.93-12.96 | Driver information Multi Information Display | 22
Astra 1.4 | 1,4 | 55 | 14 NV | 04.93-12.96 | Anti-lock braking system ABS | 42
Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Driver information Multi Information Display | 22
Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Anti-theft system Immobiliser | 31
Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Airbag AB | 77
Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Astra 1.4 Cabrio

OPEL Astra 1.4 Cabrio May be shorter than in German

Astra 1.4 Cabrio | 1,4 | 55 | 14 NV | 09.91-09.93 | Driver information Multi Information Display | 22
Astra 1.4 Cabrio | 1,4 | 55 | 14 NV | 09.91-09.93 | Anti-theft system Immobiliser | 31
Astra 1.4 Cabrio | 1,4 | 55 | 14 NV | 09.91-09.93 | Airbag AB | 77
Astra 1.4 Cabrio | 1,4 | 55 | 14 NV | 09.91-09.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Astra 1.4 Caravan

OPEL Astra 1.4 Caravan May be shorter than in German

Astra 1.4 Caravan | 1,4 | 55 | 14 NV | 09.91-09.93 | Driver information Multi Information Display | 22
Astra 1.4 Caravan | 1,4 | 55 | 14 NV | 09.91-09.93 | Anti-theft system Immobiliser | 31
Astra 1.4 Caravan | 1,4 | 55 | 14 NV | 09.91-09.93 | Airbag AB | 77
Astra 1.4 Caravan | 1,4 | 55 | 14 NV | 09.91-09.93 | Anti-lock braking system ABS | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | System overview System overview | 30
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Lighting Adaptive xenon light | 60
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Lighting Automatic headlight levelling control | 43
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Central electronics Front ZE | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Central electronics Rear central electronics | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Heater/air conditioner Automatic A/C | 43
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Engine management Motronic ME | 48
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Running gear/steering Active running gear | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Convenience electronics Steering column switch module | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Driver information Info display | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Driver information Navigation system | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Driver information Audio | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Airbag SDM | 77
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Instrumentation Instrument cluster | 57
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Anti-lock braking system ABS | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.4 Caravan Twinport

OPEL Astra 1.4 Caravan Twinport May be shorter than in German

Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | System overview System overview | 30
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Lighting Adaptive xenon light | 60
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Central electronics Front ZE | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Central electronics Rear central electronics | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Engine management Motronic ME | 48
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Running gear/steering Active running gear | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Convenience electronics Steering column switch module | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Driver information Info display | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Driver information Navigation system | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Driver information Audio | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Driver information Telephone | 30
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Airbag SDM | 77
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Instrumentation Instrument cluster | 57
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Anti-lock braking system ABS | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 08.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Audio | 77
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Central locking CL | 22
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Central electronics ZE | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Airbag AB | 77
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Engine management Motronic ME | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Triple Information Display | 22
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Audio | 44
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Audio | 44
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Audio | 44
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Multi Information Display | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Navigation system | 30
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information CD changer | 30
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Telephone/emergency call system | 30
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Navigation system | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Info display | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Audio | 44
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Info display | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driver information Audio / telematics | 44
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Anti-theft system Immobiliser | 36
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Instrumentation Instrument cluster | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Airbag AB | 77
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Airbag AB | 77
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Anti-lock braking system ABS | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 09.03-03.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.4 GTC Twinport

OPEL Astra 1.4 GTC Twinport May be shorter than in German

Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | System overview System overview | 30
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Central electronics Front ZE | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Central electronics Rear central electronics | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Engine management Motronic ME | 48
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Running gear/steering Active running gear | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driver information Info display | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driver information Telephone | 30
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Airbag SDM | 77
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Anti-lock braking system ABS | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | System overview System overview | 30
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Lighting Automatic headlight levelling control | 43
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Central electronics Front ZE | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Central electronics Rear central electronics | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Engine management Motronic ME | 48
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Running gear/steering Active running gear | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Convenience electronics Steering column switch module | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Driver information Info display | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Driver information Telephone | 30
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Airbag SDM | 77
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Instrumentation Instrument cluster | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Anti-lock braking system ABS | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 03.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.4 i

OPEL Astra 1.4 i May be shorter than in German

Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | System overview System overview | 30
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Lighting Adaptive xenon light | 60
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Lighting Automatic headlight levelling control | 43
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Central electronics Front ZE | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Central electronics Rear central electronics | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Heater/air conditioner Automatic A/C | 43
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Engine management Motronic ME | 48
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Running gear/steering Active running gear | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Convenience electronics Steering column switch module | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Driver information Audio | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Airbag SDM | 77
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Instrumentation Instrument cluster | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04-09.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.4 Twinport

OPEL Astra 1.4 Twinport May be shorter than in German

Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | System overview System overview | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Central electronics Front ZE | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Central electronics Rear central electronics | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Engine management Motronic ME | 48
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Running gear/steering Active running gear | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Convenience electronics Steering column switch module | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driver information Info display | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driver information Navigation system | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driver information Audio | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driver information Telephone | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Airbag SDM | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Instrumentation Instrument cluster | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Anti-lock braking system ABS | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Audio | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Central locking CL | 22
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Central electronics ZE | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Airbag AB | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Engine management Motronic ME | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Triple Information Display | 22
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Audio | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Audio | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Audio | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Multi Information Display | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Navigation system | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information CD changer | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Navigation system | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Info display | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Audio | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Info display | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driver information Audio / telematics | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Anti-theft system Immobiliser | 36
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Instrumentation Instrument cluster | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Airbag AB | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Airbag AB | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Anti-lock braking system ABS | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.4i

OPEL Astra 1.4i May be shorter than in German

Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Driver information Audio | 77
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Engine management Motronic M | 22
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Engine management Motronic M | 57
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Driver information Triple Information Display | 22
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Airbag AB | 77
Astra 1.4i | 1,4 | 65 | 14 SE | 05.96-12.98 | Traction control system ETC | 30
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Transmission control AF | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.4i | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Engine management Multec | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 77
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Triple Information Display | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Airbag AB | 77
Astra 1.4i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 57
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Triple Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Engine management Multec | 57
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Central locking CL | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Central electronics ZE | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Triple Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Navigation system | 30
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information CD changer | 30
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Navigation system | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Info display | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Info display | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio / telematics | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Anti-theft system Immobiliser | 36
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Instrumentation Instrument cluster | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 09.97-09.00 | Traction control system ABS/ASR | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Audio | 77
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Central locking CL | 22
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Engine management Multec | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Central electronics ZE | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Triple Information Display | 22
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Multi Information Display | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Navigation system | 30
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information CD changer | 30
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Navigation system | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Info display | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Info display | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driver information Audio / telematics | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Anti-theft system Immobiliser | 36
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 09.00-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.4i Cabrio

OPEL Astra 1.4i Cabrio May be shorter than in German

Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Engine management Multec | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Triple Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 57
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Triple Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Engine management Multec | 57
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Central locking CL | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Central locking CL | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Central electronics ZE | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Convenience electronics Electric convertible top control | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Triple Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Multi Information Display | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Navigation system | 30
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information CD changer | 30
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Telephone/emergency call system | 30
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Navigation system | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Info display | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Info display | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driver information Audio / telematics | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Anti-theft system Immobiliser | 36
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Instrumentation Instrument cluster | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Instrumentation Instrument cluster | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 09.97-02.05 | Traction control system ABS/ASR | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Engine management Multec | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Convenience electronics Electric convertible top control | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.4i Caravan

OPEL Astra 1.4i Caravan May be shorter than in German

Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Engine management Multec | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Triple Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Triple Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Engine management Multec | 57
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Central locking CL | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Central locking CL | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Central electronics ZE | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Triple Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Navigation system | 30
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information CD changer | 30
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Navigation system | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Info display | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Info display | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Driver information Audio / telematics | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Anti-theft system Immobiliser | 36
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Instrumentation Instrument cluster | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 09.97-09.00 | Traction control system ABS/ASR | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Central locking CL | 22
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Central locking CL | 22
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Engine management Multec | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Central electronics ZE | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Triple Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Multi Information Display | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Navigation system | 30
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information CD changer | 30
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Navigation system | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Info display | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Info display | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driver information Audio / telematics | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Anti-theft system Immobiliser | 36
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 09.00-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.6

OPEL Astra 1.6 May be shorter than in German

Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Engine management Multec | 46
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Audio | 77
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Central locking CL | 22
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Central locking CL | 22
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Central electronics ZE | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Airbag AB | 77
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Triple Information Display | 22
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Multi Information Display | 22
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Audio | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Audio | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Audio | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Multi Information Display | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Navigation system | 30
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information CD changer | 30
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Info display | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Audio | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Info display | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driver information Audio / telematics | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Anti-theft system Immobiliser | 36
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Instrumentation Instrument cluster | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Instrumentation Instrument cluster | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Airbag AB | 77
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Airbag AB | 77
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Anti-lock braking system ABS | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 01.00-03.05 | Traction control system ABS/ASR | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | System overview System overview | 30
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Engine management Simtec | 60
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Central electronics Front ZE | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Central electronics Rear central electronics | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Running gear/steering Active running gear | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Driver information Info display | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Airbag SDM | 77
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Instrumentation Instrument cluster | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Anti-lock braking system ABS | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 01.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.6 Caravan

OPEL Astra 1.6 Caravan May be shorter than in German

Astra 1.6 Caravan | 1,6 | 60 | 16 SV | 09.91-02.92 | Anti-lock braking system ABS | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | System overview System overview | 30
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Engine management Simtec | 60
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Central electronics Front ZE | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Central electronics Rear central electronics | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Active running gear | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Info display | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Audio | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Airbag SDM | 77
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Anti-lock braking system ABS | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.6 Caravan Twinport

OPEL Astra 1.6 Caravan Twinport May be shorter than in German

Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | System overview System overview | 30
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Central electronics Front ZE | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Central electronics Rear central electronics | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Running gear/steering Active running gear | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Driver information Info display | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Driver information Navigation system | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Driver information Audio | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Airbag SDM | 77
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Engine management Multec | 47
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Anti-lock braking system ABS | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 09.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | System overview System overview | 30
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Central electronics Front ZE | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driver information Info display | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driver information Navigation system | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driver information Audio | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driver information Telephone | 30
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Airbag SDM | 77
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Engine management Multec | 47
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.6 GTC Twinport

OPEL Astra 1.6 GTC Twinport May be shorter than in German

Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | System overview System overview | 30
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Lighting Adaptive xenon light | 60
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Lighting Automatic headlight levelling control | 43
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Central electronics Front ZE | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Central electronics Rear central electronics | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Heater/air conditioner Automatic A/C | 43
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Running gear/steering Active running gear | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Convenience electronics Steering column switch module | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Driver information Info display | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Driver information Navigation system | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Driver information Audio | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Driver information Telephone | 30
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Airbag SDM | 77
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Engine management Multec | 47
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Instrumentation Instrument cluster | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Anti-lock braking system ABS | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 03.05-03.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.6 Turbo

OPEL Astra 1.6 Turbo May be shorter than in German

Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | System overview System overview | 30
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Central electronics Front ZE | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Central electronics Rear central electronics | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Engine management Motronic ME | 48
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Active running gear | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Info display | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Navigation system | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Audio | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Airbag SDM | 77
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Anti-lock braking system ABS | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.6 Turbo Caravan

OPEL Astra 1.6 Turbo Caravan May be shorter than in German

Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | System overview System overview | 30
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Central electronics Front ZE | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Central electronics Rear central electronics | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Engine management Motronic ME | 48
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Running gear/steering Active running gear | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Driver information Info display | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Driver information Navigation system | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Driver information Audio | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Airbag SDM | 77
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Anti-lock braking system ABS | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 09.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.6 Twinport

OPEL Astra 1.6 Twinport May be shorter than in German

Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | System overview System overview | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Central electronics Front ZE | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Central electronics Rear central electronics | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Running gear/steering Active running gear | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Driver information Info display | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Airbag SDM | 77
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Engine management Multec | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Anti-lock braking system ABS | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | System overview System overview | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Central electronics Front ZE | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driver information Info display | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driver information Telephone | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Airbag SDM | 77
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Engine management Multec | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.6 Twinport Cabrio

OPEL Astra 1.6 Twinport Cabrio May be shorter than in German

Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Audio | 77
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Central locking CL | 22
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Engine management Multec | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Central electronics ZE | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Convenience electronics Electric convertible top control | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Triple Information Display | 22
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Audio | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Audio | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Audio | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Multi Information Display | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Navigation system | 30
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information CD changer | 30
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Navigation system | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Info display | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Audio | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Info display | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driver information Audio / telematics | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Anti-theft system Immobiliser | 36
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Anti-lock braking system ABS | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.6 Twinport Coupe

OPEL Astra 1.6 Twinport Coupe May be shorter than in German

Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Audio | 77
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Central locking CL | 22
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Engine management Multec | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Central electronics ZE | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Airbag AB | 77
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Triple Information Display | 22
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Audio | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Audio | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Audio | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Multi Information Display | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Navigation system | 30
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information CD changer | 30
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Navigation system | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Info display | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Audio | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Info display | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driver information Audio / telematics | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Anti-theft system Immobiliser | 36
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Instrumentation Instrument cluster | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Airbag AB | 77
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Airbag AB | 77
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Anti-lock braking system ABS | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-02.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.6i

OPEL Astra 1.6i May be shorter than in German

Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Engine management Multec | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 77
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Driver information Audio | 77
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Engine management Motronic M | 57
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 58 | 16 NZ | 04.93-12.98 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Engine management Defita | 60
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 77
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | 16 NZR | 09.97-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 77 | 16 SE | 04.93-12.96 | Engine management Motronic M | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 04.93-12.96 | Engine management Motronic M | 57
Astra 1.6i | 1,6 | 77 | 16 SE | 04.93-12.96 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 04.93-12.96 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Driver information Audio | 77
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Central locking CL | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Engine management Motronic M | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Engine management Motronic M | 57
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 77 | 16 SE | 07.98-12.99 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Transmission control AF | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Engine management Multec | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Multi Information Display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Anti-theft system Immobiliser | 36
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 09.98-01.04 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Engine management Multec | 57
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Multi Information Display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Anti-theft system Immobiliser | 36
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.99-12.05 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Engine management Multec | 22
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Anti-theft system Immobiliser | 31
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Transmission control AF | 22
Astra 1.6i | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Engine management Multec | 22
Astra 1.6i | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Anti-theft system Immobiliser | 31
Astra 1.6i | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Airbag AB | 77
Astra 1.6i | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Engine management Multec | 57
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-theft system Immobiliser | 31
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Engine management Multec | 57
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Central locking CL | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Central locking CL | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Info display | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Info display | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Engine management Multec | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Engine management Multec | 57
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Traction control system ETC | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Transmission control AF | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Engine management Multec | 57
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Engine management Multec | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Anti-theft system Immobiliser | 36
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Audio | 77
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Central locking CL | 22
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Engine management Multec | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Multi Information Display | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Info display | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Info display | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Anti-theft system Immobiliser | 36
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 09.00-01.04 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Engine management Multec | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Multi Information Display | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Anti-theft system Immobiliser | 36
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 09.00-01.04 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Audio | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Central locking CL | 22
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Engine management Multec | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Convenience electronics Electric convertible top control | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Triple Information Display | 22
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Multi Information Display | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Info display | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Info display | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Anti-theft system Immobiliser | 36
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Instrumentation Instrument cluster | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 05.05-05.06 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.6i Cabrio

OPEL Astra 1.6i Cabrio May be shorter than in German

Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Engine management Multec | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Engine management Defita | 60
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Triple Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 09.97-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Engine management Multec | 22
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Anti-theft system Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Engine management Multec | 22
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Anti-theft system Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Engine management Multec | 57
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-theft system Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Engine management Multec | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Engine management Multec | 57
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Traction control system ETC | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Engine management Multec | 57
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Central locking CL | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Central locking CL | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Engine management Multec | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Central electronics ZE | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Vehicle speed Cruise control | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Convenience electronics Electric convertible top control | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information CD changer | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Info display | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Info display | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Engine management Multec | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Convenience electronics Electric convertible top control | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.6i Caravan

OPEL Astra 1.6i Caravan May be shorter than in German

Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Engine management Defita | 60
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 09.97-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Vehicle speed Cruise control | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Multi Information Display | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Anti-theft system Immobiliser | 36
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 09.98-06.04 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Anti-theft system Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 09.91-08.94 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Anti-theft system Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 09.92-02.96 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Engine management Multec | 57
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-theft system Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Engine management Multec | 57
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Engine management Multec | 57
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.94-02.98 | Traction control system ETC | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Engine management Multec | 57
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Engine management Multec | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Vehicle speed Cruise control | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Anti-theft system Immobiliser | 36
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-01.04 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Engine management Multec | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Multi Information Display | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Anti-theft system Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Anti-theft system Immobiliser | 36
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 09.00-06.04 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Engine management Multec | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Triple Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Multi Information Display | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Anti-theft system Immobiliser | 36
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 09.00-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.6i CNG Caravan

OPEL Astra 1.6i CNG Caravan May be shorter than in German

Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Audio | 77
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Central locking CL | 22
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Airbag AB | 77
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Triple Information Display | 22
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Audio | 44
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Audio | 44
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Audio | 44
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Multi Information Display | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information CD changer | 30
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Navigation system | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driver information Info display | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Engine management Multec | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Anti-theft system Immobiliser | 36
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Instrumentation Instrument cluster | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Airbag AB | 77
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Airbag AB | 77
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Anti-lock braking system ABS | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 09.02-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.6i Estate

OPEL Astra 1.6i Estate May be shorter than in German

Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Driver information Audio | 77
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Engine management Motronic M | 22
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Engine management Motronic M | 57
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Driver information Multi Information Display | 22
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Driver information Triple Information Display | 22
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Driver information Multi Information Display | 22
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Driver information Audio | 44
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Driver information Audio | 44
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Driver information Audio | 44
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.93-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Astra 1.6i Twinport

OPEL Astra 1.6i Twinport May be shorter than in German

Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Audio | 77
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Central locking CL | 22
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Engine management Multec | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Central electronics ZE | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Airbag AB | 77
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Triple Information Display | 22
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Audio | 44
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Audio | 44
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Audio | 44
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Multi Information Display | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Navigation system | 30
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information CD changer | 30
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Navigation system | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Info display | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Audio | 44
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Info display | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driver information Audio / telematics | 44
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Anti-theft system Immobiliser | 36
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Airbag AB | 77
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Airbag AB | 77
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Anti-lock braking system ABS | 42
Astra 1.6i Twinport | 1,6 | 76 | Z 16 XEP | 03.03-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.6i Twinport Caravan

OPEL Astra 1.6i Twinport Caravan May be shorter than in German

Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Audio | 77
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Central locking CL | 22
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Engine management Multec | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Central electronics ZE | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Airbag AB | 77
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Triple Information Display | 22
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Audio | 44
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Audio | 44
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Audio | 44
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Multi Information Display | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Navigation system | 30
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information CD changer | 30
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Navigation system | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Info display | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Audio | 44
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Info display | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driver information Audio / telematics | 44
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Anti-theft system Immobiliser | 36
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Instrumentation Instrument cluster | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Airbag AB | 77
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Airbag AB | 77
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Anti-lock braking system ABS | 42
Astra 1.6i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 03.03-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.7 CDTI

OPEL Astra 1.7 CDTI May be shorter than in German

Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | System overview System overview | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Central electronics Front ZE | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Central electronics Rear central electronics | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Engine management CR/EDC | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 02.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | System overview System overview | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Central electronics Front ZE | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Engine management CR/EDC | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Audio | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Central locking CL | 22
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Central electronics ZE | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Airbag AB | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Triple Information Display | 22
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Audio | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Audio | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Audio | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Multi Information Display | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Navigation system | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information CD changer | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Audio | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driver information Audio / telematics | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Anti-theft system Immobiliser | 36
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Instrumentation Instrument cluster | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Airbag AB | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Airbag AB | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.03-01.04 | Traction control system ABS/ASR | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | System overview System overview | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Central electronics Front ZE | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Central electronics Rear central electronics | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Engine management CR/EDC | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-09.05 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | System overview System overview | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Central electronics Front ZE | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Central electronics Rear central electronics | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Engine management CR/EDC | 60
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Engine management CR/EDC | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 02.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.7 CDTI Cabrio

OPEL Astra 1.7 CDTI Cabrio May be shorter than in German

Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 77
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Central locking CL | 22
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Central electronics ZE | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Convenience electronics Electric convertible top control | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Triple Information Display | 22
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Multi Information Display | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Navigation system | 30
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information CD changer | 30
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Navigation system | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Info display | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Info display | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio / telematics | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Anti-theft system Immobiliser | 36
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Instrumentation Instrument cluster | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.7 CDTI Caravan

OPEL Astra 1.7 CDTI Caravan May be shorter than in German

Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | System overview System overview | 30
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Central electronics Front ZE | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Central electronics Rear central electronics | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Engine management CR/EDC | 30
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Driver information Info display | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DT... | 02.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | System overview System overview | 30
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Central electronics Front ZE | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Engine management CR/EDC | 30
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driver information Info display | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driver information Telephone | 30
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Audio | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Central locking CL | 22
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Central electronics ZE | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Airbag AB | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Triple Information Display | 22
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Audio | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Audio | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Audio | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Multi Information Display | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Navigation system | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information CD changer | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Info display | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Audio | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Info display | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driver information Audio / telematics | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Anti-theft system Immobiliser | 36
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Instrumentation Instrument cluster | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Airbag AB | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Airbag AB | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 03.03-06.04 | Traction control system ABS/ASR | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | System overview System overview | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Central electronics Front ZE | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Central electronics Rear central electronics | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Engine management CR/EDC | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Driver information Info display | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 08.04-09.05 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | System overview System overview | 30
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Central electronics Front ZE | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Central electronics Rear central electronics | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Engine management CR/EDC | 60
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Engine management CR/EDC | 30
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Info display | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 02.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.7 CDTI Coupe

OPEL Astra 1.7 CDTI Coupe May be shorter than in German

Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Audio | 77
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Central locking CL | 22
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Central electronics ZE | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Airbag AB | 77
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Triple Information Display | 22
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Audio | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Audio | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Audio | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Multi Information Display | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Navigation system | 30
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information CD changer | 30
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Navigation system | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Info display | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Audio | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Info display | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driver information Audio / telematics | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Anti-theft system Immobiliser | 36
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Instrumentation Instrument cluster | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Airbag AB | 77
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Airbag AB | 77
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 03.03-02.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.7 D

OPEL Astra 1.7 D May be shorter than in German

Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Driver information Multi Information Display | 22
Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Anti-theft system Immobiliser | 31
Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Airbag AB | 77
Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Anti-lock braking system ABS | 42
Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Traction control system ETC | 30


KTS505/670:PKW:OPEL:Astra 1.7 D Caravan

OPEL Astra 1.7 D Caravan May be shorter than in German

Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Driver information Multi Information Display | 22
Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Anti-theft system Immobiliser | 31
Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Airbag AB | 77
Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Anti-lock braking system ABS | 42
Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.91-08.94 | Traction control system ETC | 30


KTS505/670:PKW:OPEL:Astra 1.7 DT

OPEL Astra 1.7 DT May be shorter than in German

Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central locking CL | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central locking CL | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central electronics ZE | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Diesel injection Diesel pump electronics | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Triple Information Display | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Multi Information Display | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Navigation system | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information CD changer | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Navigation system | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio / telematics | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Anti-theft system Immobiliser | 36
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Instrumentation Instrument cluster | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Anti-lock braking system ABS | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.7 DT Caravan

OPEL Astra 1.7 DT Caravan May be shorter than in German

Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 77
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central locking CL | 22
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central locking CL | 22
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central electronics ZE | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Triple Information Display | 22
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Multi Information Display | 22
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Navigation system | 30
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information CD changer | 30
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Navigation system | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio / telematics | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Anti-theft system Immobiliser | 36
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Instrumentation Instrument cluster | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Anti-lock braking system ABS | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.7 DTI

OPEL Astra 1.7 DTI May be shorter than in German

Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Audio | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Central locking CL | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Central electronics ZE | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Engine management VE/EDC | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Triple Information Display | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Multi Information Display | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Multi Information Display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Navigation system | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information CD changer | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Navigation system | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Info display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Info display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driver information Audio / telematics | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Anti-theft system Immobiliser | 36
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Anti-lock braking system ABS | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.7 DTI Caravan

OPEL Astra 1.7 DTI Caravan May be shorter than in German

Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Audio | 77
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Central locking CL | 22
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Central locking CL | 22
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Central electronics ZE | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Airbag AB | 77
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Engine management VE/EDC | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Triple Information Display | 22
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Multi Information Display | 22
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Audio | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Audio | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Audio | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Multi Information Display | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Navigation system | 30
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information CD changer | 30
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Navigation system | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Info display | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Audio | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Info display | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driver information Audio / telematics | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Anti-theft system Immobiliser | 36
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Airbag AB | 77
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Airbag AB | 77
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Anti-lock braking system ABS | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 09.00-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.7 GTC CDTI

OPEL Astra 1.7 GTC CDTI May be shorter than in German

Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | System overview System overview | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Central electronics Front ZE | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Central electronics Rear central electronics | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Engine management CR/EDC | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Anti-lock braking system ABS | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | ... 17 DTR | 02.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | System overview System overview | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Central electronics Front ZE | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Engine management CR/EDC | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 09.05-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | System overview System overview | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Central electronics Front ZE | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Central electronics Rear central electronics | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Engine management CR/EDC | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Anti-lock braking system ABS | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 02.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | System overview System overview | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Central electronics Front ZE | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Engine management CR/EDC | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 03.05-03.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.7 TD

OPEL Astra 1.7 TD May be shorter than in German

Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Driver information Multi Information Display | 22
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Airbag AB | 77
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Anti-theft device Diesel theft deterrent | 11
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Traction control system ETC | 30
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Airbag AB | 77
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Anti-theft device Diesel theft deterrent | 11
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Traction control system ETC | 30


KTS505/670:PKW:OPEL:Astra 1.7 TD Caravan

OPEL Astra 1.7 TD Caravan May be shorter than in German

Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Driver information Multi Information Display | 22
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Airbag AB | 77
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Anti-theft device Diesel theft deterrent | 11
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.91-02.98 | Traction control system ETC | 30
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Airbag AB | 77
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Anti-theft device Diesel theft deterrent | 11
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 09.94-02.98 | Traction control system ETC | 30


KTS505/670:PKW:OPEL:Astra 1.8i

OPEL Astra 1.8i May be shorter than in German

Astra 1.8i | 1,8 | 82 | 18 SE | 09.95-09.96 | Engine management Motronic M | 22
Astra 1.8i | 1,8 | 82 | 18 SE | 09.95-09.96 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 82 | 18 SE | 09.95-09.96 | Anti-theft system Immobiliser | 31
Astra 1.8i | 1,8 | 82 | 18 SE | 09.95-09.96 | Airbag AB | 77
Astra 1.8i | 1,8 | 82 | 18 SE | 09.95-09.96 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 87 | 18 SE | 04.93-12.96 | Engine management Motronic M | 22
Astra 1.8i | 1,8 | 87 | 18 SE | 04.93-12.96 | Engine management Motronic M | 57
Astra 1.8i | 1,8 | 87 | 18 SE | 04.93-12.96 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 87 | 18 SE | 04.93-12.96 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 87 | 18 SE | 04.93-12.96 | Traction control system ETC | 30
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Traction control system ETC | 30
Astra 1.8i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Transmission control AF | 22
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Anti-theft system Immobiliser | 31
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Transmission control AF | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 77
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Engine management Simtec | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | C 18 XE | 09.93-02.98 | Traction control system ETC | 30
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Traction control system ETC | 30
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Anti-theft system Immobiliser | 31
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE | 09.95-08.98 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Central locking CL | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Multi Information Display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Anti-theft system Immobiliser | 36
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.99-12.02 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Audio | 77
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Central locking CL | 22
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Multi Information Display | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Anti-theft system Immobiliser | 36
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 01.03-12.05 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | System overview System overview | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Engine management Simtec | 58
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Central electronics Front ZE | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Central electronics Rear central electronics | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Running gear/steering Active running gear | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Convenience electronics Steering column switch module | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driver information Audio | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driver information Telephone | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Airbag SDM | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Audio | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Central locking CL | 22
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Multi Information Display | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Anti-theft system Immobiliser | 36
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 09.00-01.04 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Audio | 77
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Central locking CL | 22
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Airbag AB | 77
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Audio | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Audio | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Audio | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Multi Information Display | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Info display | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Audio | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Info display | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Anti-theft system Immobiliser | 36
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Airbag AB | 77
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Airbag AB | 77
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 01.03-12.05 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Central locking CL | 22
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Triple Information Display | 22
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Multi Information Display | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Anti-theft system Immobiliser | 36
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Instrumentation Instrument cluster | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 03.01-01.04 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | System overview System overview | 30
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Engine management Simtec | 60
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Central electronics Front ZE | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Central electronics Rear central electronics | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Active running gear | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Convenience electronics Steering column switch module | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Info display | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Audio | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Airbag SDM | 77
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.8i Cabrio

OPEL Astra 1.8i Cabrio May be shorter than in German

Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Traction control system ETC | 30
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Engine management Simtec | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Triple Information Display | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 09.93-02.98 | Traction control system ETC | 30
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Traction control system ETC | 30
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Engine management Simtec | 57
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Triple Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Anti-theft system Immobiliser | 31
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 09.95-08.98 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Engine management Simtec | 57
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Convenience electronics Electric convertible top control | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.8i Caravan

OPEL Astra 1.8i Caravan May be shorter than in German

Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 09.95-09.96 | Engine management Motronic M | 22
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 09.95-09.96 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 09.95-09.96 | Anti-theft system Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 09.95-09.96 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 09.95-09.96 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Traction control system ETC | 30
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Anti-theft system Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Engine management Simtec | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Triple Information Display | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 09.93-02.98 | Traction control system ETC | 30
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Traction control system ETC | 30
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Triple Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Anti-theft system Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 09.95-08.98 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central electronics ZE | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Vehicle speed Cruise control | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information CD changer | 30
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | System overview System overview | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Engine management Simtec | 58
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Lighting Adaptive xenon light | 60
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Central electronics Front ZE | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Central electronics Rear central electronics | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Running gear/steering Active running gear | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Convenience electronics Steering column switch module | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Driver information Audio | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Driver information Telephone | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Airbag SDM | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Instrumentation Instrument cluster | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 08.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Central electronics ZE | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Triple Information Display | 22
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Multi Information Display | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Navigation system | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information CD changer | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driver information Audio / telematics | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Anti-theft system Immobiliser | 36
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 09.00-06.04 | Traction control system ABS/ASR | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Central electronics ZE | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Triple Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Multi Information Display | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Navigation system | 30
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information CD changer | 30
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Telephone/emergency call system | 30
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driver information Audio / telematics | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Anti-theft system Immobiliser | 36
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Instrumentation Instrument cluster | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Instrumentation Instrument cluster | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 03.01-06.04 | Traction control system ABS/ASR | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | System overview System overview | 30
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Lighting Adaptive xenon light | 60
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Lighting Automatic headlight levelling control | 43
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Engine management Simtec | 60
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Central electronics Front ZE | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Central electronics Rear central electronics | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Active running gear | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Convenience electronics Steering column switch module | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Audio | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Airbag SDM | 77
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Instrumentation Instrument cluster | 57
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 08.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.8i Coupe

OPEL Astra 1.8i Coupe May be shorter than in German

Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 77
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central electronics ZE | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Vehicle speed Cruise control | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Engine management Simtec | 57
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information CD changer | 30
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Audio | 77
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Central locking CL | 22
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Central electronics ZE | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Engine management Simtec | 57
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Triple Information Display | 22
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Multi Information Display | 22
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Multi Information Display | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Navigation system | 30
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information CD changer | 30
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Telephone/emergency call system | 30
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Navigation system | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driver information Audio / telematics | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Anti-theft system Immobiliser | 36
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Instrumentation Instrument cluster | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Instrumentation Instrument cluster | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Anti-lock braking system ABS | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 09.00-02.05 | Traction control system ABS/ASR | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Audio | 77
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Central locking CL | 22
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Central electronics ZE | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Engine management Simtec | 57
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Triple Information Display | 22
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Multi Information Display | 22
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Multi Information Display | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Navigation system | 30
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information CD changer | 30
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Telephone/emergency call system | 30
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Navigation system | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driver information Audio / telematics | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Anti-theft system Immobiliser | 36
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Instrumentation Instrument cluster | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Instrumentation Instrument cluster | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Anti-lock braking system ABS | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-02.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 1.8i GTC

OPEL Astra 1.8i GTC May be shorter than in German

Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | System overview System overview | 30
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Engine management Simtec | 58
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Lighting Automatic headlight levelling control | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Central electronics Front ZE | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Central electronics Rear central electronics | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Heater/air conditioner Automatic A/C | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Running gear/steering Active running gear | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Convenience electronics Steering column switch module | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Driver information Info display | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Driver information Telephone | 30
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Airbag SDM | 77
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Instrumentation Instrument cluster | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Anti-lock braking system ABS | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 03.05-03.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.9 CDTI

OPEL Astra 1.9 CDTI May be shorter than in German

Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | System overview System overview | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Central electronics Front ZE | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Engine management CR/EDC | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Driver information Info display | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 ... | 04.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | System overview System overview | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Central electronics Front ZE | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Engine management EDC 16 C | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Engine management CR/EDC | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Info display | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | System overview System overview | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Central electronics Front ZE | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Engine management EDC 16 C | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Engine management CR/EDC | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Driver information Info display | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19... | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.9 CDTI Caravan

OPEL Astra 1.9 CDTI Caravan May be shorter than in German

Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | System overview System overview | 30
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Central electronics Front ZE | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Engine management EDC 16 C | 30
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Engine management CR/EDC | 30
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Info display | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Telephone | 30
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Airbag SDM | 77
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 ... | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | System overview System overview | 30
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Central electronics Front ZE | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Engine management CR/EDC | 30
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Driver information Info display | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Driver information Telephone | 30
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Airbag SDM | 77
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 ... | 09.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | System overview System overview | 30
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Central electronics Front ZE | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Engine management EDC 16 C | 30
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Engine management CR/EDC | 30
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Driver information Info display | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Driver information Telephone | 30
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Airbag SDM | 77
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 09.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.9 GTC CDTI

OPEL Astra 1.9 GTC CDTI May be shorter than in German

Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | System overview System overview | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Central electronics Front ZE | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Central electronics Rear central electronics | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Engine management EDC 16 C | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Running gear/steering Active running gear | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Engine management CR/EDC | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Driver information Info display | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Driver information Telephone | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Airbag SDM | 77
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Instrumentation Instrument cluster | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Anti-lock braking system ABS | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 03.05- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Heater/air conditioner Automatic A/C | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | System overview System overview | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Central electronics Front ZE | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Central electronics Rear central electronics | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Heater/air conditioner Automatic A/C | 43
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Engine management EDC 16 C | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Running gear/steering Active running gear | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Convenience electronics Steering column switch module | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Engine management CR/EDC | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Driver information Info display | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Driver information Telephone | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Airbag SDM | 77
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Instrumentation Instrument cluster | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Anti-lock braking system ABS | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 03.05-03.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 2.0 DT

OPEL Astra 2.0 DT May be shorter than in German

Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 77
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Central locking CL | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Central locking CL | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Central electronics ZE | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Diesel injection Diesel pump electronics | 25
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Triple Information Display | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Multi Information Display | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Navigation system | 30
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information CD changer | 30
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Navigation system | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio / telematics | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Anti-theft system Immobiliser | 36
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Instrumentation Instrument cluster | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Anti-lock braking system ABS | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 03.98-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 DT Caravan

OPEL Astra 2.0 DT Caravan May be shorter than in German

Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 77
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Central locking CL | 22
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Central locking CL | 22
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Central electronics ZE | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Triple Information Display | 22
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Multi Information Display | 22
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Navigation system | 30
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information CD changer | 30
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Navigation system | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio / telematics | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Anti-theft system Immobiliser | 36
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Instrumentation Instrument cluster | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Anti-lock braking system ABS | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 03.98-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 DTI

OPEL Astra 2.0 DTI May be shorter than in German

Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Audio | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Central locking CL | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Central locking CL | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Central electronics ZE | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Diesel injection Diesel pump electronics | 25
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Engine management PSG 16 | 47
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Triple Information Display | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Multi Information Display | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Multi Information Display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Navigation system | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information CD changer | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Navigation system | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Info display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Info display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driver information Audio / telematics | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Engine management EDC 15M | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Engine management EDC 15M | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Anti-theft system Immobiliser | 36
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Anti-lock braking system ABS | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 DTI Caravan

OPEL Astra 2.0 DTI Caravan May be shorter than in German

Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Audio | 77
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Central locking CL | 22
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Central locking CL | 22
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Central electronics ZE | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Airbag AB | 77
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Engine management PSG 16 | 47
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Triple Information Display | 22
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Multi Information Display | 22
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Audio | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Audio | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Audio | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Multi Information Display | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Navigation system | 30
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information CD changer | 30
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Navigation system | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Info display | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Audio | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Info display | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driver information Audio / telematics | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Engine management EDC 15M | 45
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Engine management EDC 15M | 45
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Anti-theft system Immobiliser | 36
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Airbag AB | 77
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Airbag AB | 77
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Anti-lock braking system ABS | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 DTL

OPEL Astra 2.0 DTL May be shorter than in German

Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Audio | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Central locking CL | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Central electronics ZE | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Diesel injection Diesel pump electronics | 25
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Triple Information Display | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Multi Information Display | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Multi Information Display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Navigation system | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information CD changer | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Navigation system | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driver information Audio / telematics | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Engine management EDC 15M | 45
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Engine management EDC 15M | 45
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Anti-theft system Immobiliser | 36
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Anti-lock braking system ABS | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 DTL Caravan

OPEL Astra 2.0 DTL Caravan May be shorter than in German

Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Audio | 77
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Central locking CL | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Central locking CL | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Central electronics ZE | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Airbag AB | 77
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Diesel injection Diesel pump electronics | 25
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Triple Information Display | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Multi Information Display | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Audio | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Audio | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Audio | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Multi Information Display | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Navigation system | 30
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information CD changer | 30
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Navigation system | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Info display | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Audio | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Info display | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driver information Audio / telematics | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Engine management EDC 15M | 45
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Engine management EDC 15M | 45
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Anti-theft system Immobiliser | 36
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Airbag AB | 77
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Airbag AB | 77
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Anti-lock braking system ABS | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 09.00-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 GTC Turbo

OPEL Astra 2.0 GTC Turbo May be shorter than in German

Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | System overview System overview | 30
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Central electronics Front ZE | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Central electronics Rear central electronics | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Driver information Info display | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Driver information Telephone | 30
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Airbag SDM | 77
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Anti-lock braking system ABS | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 08.05- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | System overview System overview | 30
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Central electronics Front ZE | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Central electronics Rear central electronics | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Driver information Info display | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Driver information Telephone | 30
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Airbag SDM | 77
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Anti-lock braking system ABS | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 03.05- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | System overview System overview | 30
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Central electronics Front ZE | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Central electronics Rear central electronics | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Driver information Info display | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Driver information Telephone | 30
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Airbag SDM | 77
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Anti-lock braking system ABS | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 03.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 2.0 Turbo

OPEL Astra 2.0 Turbo May be shorter than in German

Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | System overview System overview | 30
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Central electronics Front ZE | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | System overview System overview | 30
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Central electronics Front ZE | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | System overview System overview | 30
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Central electronics Front ZE | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 04.04- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Audio | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Central locking CL | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Central electronics ZE | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Engine management Motronic ME | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Triple Information Display | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Multi Information Display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Navigation system | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information CD changer | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driver information Audio / telematics | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Anti-theft system Immobiliser | 36
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Instrumentation Instrument cluster | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 09.02-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 Turbo Cabrio

OPEL Astra 2.0 Turbo Cabrio May be shorter than in German

Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 77
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Central locking CL | 22
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Central electronics ZE | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Engine management Motronic ME | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Convenience electronics Electric convertible top control | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Triple Information Display | 22
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Multi Information Display | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Navigation system | 30
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information CD changer | 30
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Navigation system | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Info display | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Info display | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio / telematics | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 03.02-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 Turbo Caravan

OPEL Astra 2.0 Turbo Caravan May be shorter than in German

Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | System overview System overview | 30
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Central electronics Front ZE | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Engine management Motronic ME | 48
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Driver information Info display | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Driver information Telephone | 30
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Airbag SDM | 77
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | System overview System overview | 30
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Central electronics Front ZE | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Engine management Motronic ME | 48
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Driver information Info display | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Driver information Telephone | 30
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Airbag SDM | 77
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 08.04- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | System overview System overview | 30
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Central electronics Front ZE | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Engine management Motronic ME | 48
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Driver information Info display | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Driver information Telephone | 30
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Airbag SDM | 77
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 09.04- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Audio | 77
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Central locking CL | 22
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Central electronics ZE | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Engine management Motronic ME | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Airbag AB | 77
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Triple Information Display | 22
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Multi Information Display | 22
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Audio | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Audio | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Audio | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Multi Information Display | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Navigation system | 30
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information CD changer | 30
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Info display | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Audio | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Info display | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driver information Audio / telematics | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Anti-theft system Immobiliser | 36
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Instrumentation Instrument cluster | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Instrumentation Instrument cluster | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Airbag AB | 77
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Airbag AB | 77
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 09.01-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0 Turbo Coupe

OPEL Astra 2.0 Turbo Coupe May be shorter than in German

Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Audio | 77
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Central locking CL | 22
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Central electronics ZE | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Engine management Motronic ME | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Airbag AB | 77
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Triple Information Display | 22
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Multi Information Display | 22
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Audio | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Audio | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Audio | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Multi Information Display | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Navigation system | 30
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information CD changer | 30
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Navigation system | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Info display | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Audio | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Info display | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driver information Audio / telematics | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Anti-theft system Immobiliser | 36
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Instrumentation Instrument cluster | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Instrumentation Instrument cluster | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Airbag AB | 77
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Airbag AB | 77
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-02.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0i

OPEL Astra 2.0i May be shorter than in German

Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Driver information Audio | 77
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Engine management Motronic M | 22
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Engine management Motronic M | 57
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Driver information Triple Information Display | 22
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Driver information Audio | 44
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Driver information Audio | 44
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Driver information Audio | 44
Astra 2.0i | 2 | 115 | 20 SE | 04.93-12.98 | Traction control system ETC | 30
Astra 2.0i | 2 | 95 | 20 SEH | 04.93-12.96 | Engine management Motronic M | 22
Astra 2.0i | 2 | 95 | 20 SEH | 04.93-12.96 | Engine management Motronic M | 57
Astra 2.0i | 2 | 95 | 20 SEH | 04.93-12.96 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 95 | 20 SEH | 04.93-12.96 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Driver information Audio | 77
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Central locking CL | 22
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Engine management Motronic M | 22
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Engine management Motronic M | 57
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Driver information Triple Information Display | 22
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Driver information Audio | 44
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Driver information Audio | 44
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Driver information Audio | 44
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Airbag AB | 77
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Instrumentation Instrument cluster | 42
Astra 2.0i | 2 | 95 | 20 SEH | 07.98-12.99 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Engine management Motronic M | 57
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Audio | 77
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Radiator fan control Radiator fan control unit | 22
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Central locking CL | 22
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Central electronics ZE | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Engine management Motronic M | 22
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Airbag AB | 77
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Triple Information Display | 22
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Multi Information Display | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Navigation system | 30
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information CD changer | 30
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Telephone/emergency call system | 30
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Navigation system | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Info display | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Info display | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driver information Audio / telematics | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Anti-theft system Immobiliser | 36
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Instrumentation Instrument cluster | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Instrumentation Instrument cluster | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Airbag AB | 77
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Airbag AB | 77
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driving safety system Electronic stability program ESP | 64
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Driving safety system Electronic stability program ESP | 65
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.99-12.01 | Traction control system ABS/ASR | 42
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 77
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Airbag AB | 77
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Traction control system ETC | 30
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Transmission control AF | 22
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 77
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Airbag AB | 77
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Traction control system ETC | 30
Astra 2.0i | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Transmission control AF | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 77
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Radiator fan control Radiator fan control unit | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Central locking CL | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Central locking CL | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Central electronics ZE | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Engine management Simtec | 57
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Airbag AB | 77
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Triple Information Display | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Multi Information Display | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Navigation system | 30
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information CD changer | 30
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Telephone/emergency call system | 30
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Navigation system | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Info display | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Info display | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio / telematics | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Anti-theft system Immobiliser | 36
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Instrumentation Instrument cluster | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Instrumentation Instrument cluster | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Airbag AB | 77
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Airbag AB | 77
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driving safety system Electronic stability program ESP | 64
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Driving safety system Electronic stability program ESP | 65
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.99-09.02 | Traction control system ABS/ASR | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Engine management Simtec | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Triple Information Display | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Airbag AB | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 01.95-02.98 | Traction control system ETC | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Audio | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Central locking CL | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Central locking CL | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Central electronics ZE | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Vehicle speed Cruise control | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Engine management Simtec | 57
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Airbag AB | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Triple Information Display | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Multi Information Display | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Navigation system | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information CD changer | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Telephone/emergency call system | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Navigation system | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Info display | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Info display | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driver information Audio / telematics | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Anti-theft system Immobiliser | 36
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Instrumentation Instrument cluster | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Instrumentation Instrument cluster | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Airbag AB | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Airbag AB | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Traction control system ABS/ASR | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 09.97-01.04 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Astra 2.0i Cabrio

OPEL Astra 2.0i Cabrio May be shorter than in German

Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 77
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Airbag AB | 77
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Traction control system ETC | 30
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 77
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Airbag AB | 77
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 77
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Engine management Simtec | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Triple Information Display | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Airbag AB | 77
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 01.95-02.98 | Traction control system ETC | 30


KTS505/670:PKW:OPEL:Astra 2.0i Caravan

OPEL Astra 2.0i Caravan May be shorter than in German

Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 09.91-02.98 | Traction control system ETC | 30
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Radiator fan control Radiator fan control unit | 22
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Central locking CL | 22
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Central locking CL | 22
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Central electronics ZE | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Engine management Simtec | 57
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Triple Information Display | 22
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Multi Information Display | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Navigation system | 30
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information CD changer | 30
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Telephone/emergency call system | 30
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Navigation system | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Info display | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Info display | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driver information Audio / telematics | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Anti-theft system Immobiliser | 36
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Instrumentation Instrument cluster | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Instrumentation Instrument cluster | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driving safety system Electronic stability program ESP | 64
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Driving safety system Electronic stability program ESP | 65
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.99-09.02 | Traction control system ABS/ASR | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Engine management Simtec | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Triple Information Display | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 01.95-02.98 | Traction control system ETC | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Central locking CL | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Central locking CL | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Central electronics ZE | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Vehicle speed Cruise control | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Engine management Simtec | 57
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Triple Information Display | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Multi Information Display | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Navigation system | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information CD changer | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Telephone/emergency call system | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Navigation system | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Info display | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Info display | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driver information Audio / telematics | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Anti-theft system Immobiliser | 36
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Instrumentation Instrument cluster | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Instrumentation Instrument cluster | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 09.97-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.0i Estate

OPEL Astra 2.0i Estate May be shorter than in German

Astra 2.0i Estate | 2 | 95 | C 20 SEH | 04.93-12.96 | Engine management Motronic M | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 04.93-12.96 | Engine management Motronic M | 57
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 04.93-12.96 | Driver information Multi Information Display | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 04.93-12.96 | Anti-lock braking system ABS | 42
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 04.93-12.96 | Traction control system ETC | 30
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Driver information Audio | 77
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Central locking CL | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Engine management Motronic M | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Engine management Motronic M | 57
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Driver information Triple Information Display | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Driver information Multi Information Display | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Driver information Audio | 44
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Driver information Audio | 44
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Driver information Audio | 44
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Airbag AB | 77
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Instrumentation Instrument cluster | 42
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 07.98-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Astra 2.0i TS

OPEL Astra 2.0i TS May be shorter than in German

Astra 2.0i TS | 2 | 160 | 20 LET | 10.94-12.96 | Engine management Motronic M | 57
Astra 2.0i TS | 2 | 160 | 20 LET | 10.94-12.96 | Driver information Multi Information Display | 22
Astra 2.0i TS | 2 | 160 | 20 LET | 10.94-12.96 | Anti-lock braking system ABS | 42
Astra 2.0i TS | 2 | 160 | 20 LET | 10.94-12.96 | Traction control system ETC | 30


KTS505/670:PKW:OPEL:Astra 2.2 DTI

OPEL Astra 2.2 DTI May be shorter than in German

Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Audio | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Central locking CL | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Central electronics ZE | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Engine management PSG 16 | 47
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Triple Information Display | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Multi Information Display | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Multi Information Display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Navigation system | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information CD changer | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Navigation system | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Info display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Info display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driver information Audio / telematics | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Anti-theft system Immobiliser | 36
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Instrumentation Instrument cluster | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Instrumentation Instrument cluster | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Anti-lock braking system ABS | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.2 DTI Cabrio

OPEL Astra 2.2 DTI Cabrio May be shorter than in German

Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Audio | 77
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Central locking CL | 22
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Central electronics ZE | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Airbag AB | 77
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Diesel injection Diesel pump electronics | 25
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Engine management PSG 16 | 47
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Convenience electronics Electric convertible top control | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Triple Information Display | 22
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Audio | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Audio | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Audio | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Multi Information Display | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Navigation system | 30
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information CD changer | 30
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Navigation system | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Info display | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Audio | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Info display | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driver information Audio / telematics | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Anti-theft system Immobiliser | 36
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Airbag AB | 77
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Airbag AB | 77
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Anti-lock braking system ABS | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 03.02-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.2 DTI Caravan

OPEL Astra 2.2 DTI Caravan May be shorter than in German

Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Audio | 77
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Central locking CL | 22
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Central electronics ZE | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Airbag AB | 77
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Diesel injection Diesel pump electronics | 25
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Engine management PSG 16 | 47
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Triple Information Display | 22
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Multi Information Display | 22
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Audio | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Audio | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Audio | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Multi Information Display | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Navigation system | 30
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information CD changer | 30
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Navigation system | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Info display | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Audio | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Info display | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driver information Audio / telematics | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Engine management EDC 15M | 45
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Anti-theft system Immobiliser | 36
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Instrumentation Instrument cluster | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Instrumentation Instrument cluster | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Airbag AB | 77
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Airbag AB | 77
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Anti-lock braking system ABS | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.01-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.2 DTI Coupe

OPEL Astra 2.2 DTI Coupe May be shorter than in German

Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Audio | 77
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Central locking CL | 22
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Central electronics ZE | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Airbag AB | 77
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Engine management PSG 16 | 47
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Triple Information Display | 22
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Audio | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Audio | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Audio | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Multi Information Display | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Navigation system | 30
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information CD changer | 30
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Navigation system | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Info display | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Audio | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Info display | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driver information Audio / telematics | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Anti-theft system Immobiliser | 36
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Instrumentation Instrument cluster | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Airbag AB | 77
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Airbag AB | 77
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Anti-lock braking system ABS | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 03.02-02.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.2i

OPEL Astra 2.2i May be shorter than in German

Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Audio | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Central locking CL | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Engine management GMPT-E | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Central electronics ZE | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Triple Information Display | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Multi Information Display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Navigation system | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information CD changer | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Telephone/emergency call system | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Navigation system | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Info display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Info display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driver information Audio / telematics | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Anti-theft system Immobiliser | 36
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Instrumentation Instrument cluster | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Anti-lock braking system ABS | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 01.03-12.05 | Traction control system ABS/ASR | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Audio | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Central locking CL | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Engine management GMPT-E | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Central electronics ZE | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Triple Information Display | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Multi Information Display | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Multi Information Display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Navigation system | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information CD changer | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Telephone/emergency call system | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Navigation system | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Info display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Info display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driver information Audio / telematics | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Anti-theft system Immobiliser | 36
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Instrumentation Instrument cluster | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 64
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Anti-lock braking system ABS | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 09.00-01.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.2i Cabrio

OPEL Astra 2.2i Cabrio May be shorter than in German

Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 77
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Central locking CL | 22
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Engine management GMPT-E | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Central electronics ZE | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Convenience electronics Electric convertible top control | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Navigation system | 30
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information CD changer | 30
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.2i Caravan

OPEL Astra 2.2i Caravan May be shorter than in German

Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Audio | 77
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Radiator fan control Radiator fan control unit | 22
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Central locking CL | 22
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Central locking CL | 22
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Engine management GMPT-E | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Central electronics ZE | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Airbag AB | 77
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Triple Information Display | 22
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Multi Information Display | 22
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Audio | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Audio | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Audio | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Multi Information Display | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Navigation system | 30
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information CD changer | 30
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Navigation system | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Info display | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Audio | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Info display | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driver information Audio / telematics | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Anti-theft system Immobiliser | 36
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Instrumentation Instrument cluster | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Airbag AB | 77
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Airbag AB | 77
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Anti-lock braking system ABS | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 09.00-06.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra 2.2i Coupe

OPEL Astra 2.2i Coupe May be shorter than in German

Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Audio | 77
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Central locking CL | 22
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Engine management GMPT-E | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Central electronics ZE | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Triple Information Display | 22
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Multi Information Display | 22
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Multi Information Display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Navigation system | 30
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information CD changer | 30
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Telephone/emergency call system | 30
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Navigation system | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Info display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Info display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driver information Audio / telematics | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Anti-theft system Immobiliser | 36
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Instrumentation Instrument cluster | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Instrumentation Instrument cluster | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Anti-lock braking system ABS | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 09.00-02.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Astra Classic 1.4i

OPEL Astra Classic 1.4i May be shorter than in German

Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Engine management Multec | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Audio | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Central locking CL | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Triple Information Display | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Multi Information Display | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Astra Classic 1.4i Caravan

OPEL Astra Classic 1.4i Caravan May be shorter than in German

Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Engine management Multec | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Audio | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Central locking CL | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Triple Information Display | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Multi Information Display | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 09.97-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Astra Classic 1.6i

OPEL Astra Classic 1.6i May be shorter than in German

Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Engine management Multec | 57
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Central locking CL | 22
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Triple Information Display | 22
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Multi Information Display | 22
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Engine management Multec | 57
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Central locking CL | 22
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Triple Information Display | 22
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Multi Information Display | 22
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Astra Classic 1.6i Caravan

OPEL Astra Classic 1.6i Caravan May be shorter than in German

Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Engine management Multec | 57
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Central locking CL | 22
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Triple Information Display | 22
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Multi Information Display | 22
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Engine management Multec | 57
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Central locking CL | 22
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Triple Information Display | 22
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Multi Information Display | 22
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Calibra 2.0 i

OPEL Calibra 2.0 i May be shorter than in German

Calibra 2.0 i | 2 | 85 | C 20 NE | 06.90-03.97 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 85 | C 20 NE | 06.90-03.97 | Driver information Multi Information Display | 22
Calibra 2.0 i | 2 | 85 | C 20 NE | 06.90-03.97 | Anti-theft system Immobiliser | 31
Calibra 2.0 i | 2 | 85 | C 20 NE | 06.90-03.97 | Airbag AB | 77
Calibra 2.0 i | 2 | 85 | C 20 NE | 06.90-03.97 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 85 | C 20 NE | 06.90-03.97 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 06.90-03.97 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 06.90-03.97 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 06.90-03.97 | Driver information Multi Information Display | 22
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 06.90-03.97 | Anti-theft system Immobiliser | 31
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 06.90-03.97 | Airbag AB | 77
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 06.90-03.97 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 06.90-03.97 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.96 | Engine management Simtec | 22
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.96 | Engine management Simtec | 57
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.96 | Driver information Multi Information Display | 22
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.96 | Anti-theft system Immobiliser | 31
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.96 | Airbag AB | 77
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Calibra 2.0 i turbo

OPEL Calibra 2.0 i turbo May be shorter than in German

Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-03.97 | Engine management Motronic M | 22
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-03.97 | Driver information Multi Information Display | 22
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-03.97 | Anti-theft system Immobiliser | 31
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-03.97 | Airbag AB | 77
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-03.97 | Anti-lock braking system ABS | 42
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-03.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Calibra 2.5 i V6

OPEL Calibra 2.5 i V6 May be shorter than in German

Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 04.93-03.97 | Engine management Motronic M | 42
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 04.93-03.97 | Driver information Multi Information Display | 22
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 04.93-03.97 | Anti-theft system Immobiliser | 31
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 04.93-03.97 | Airbag SRS | 22
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 04.93-03.97 | Anti-lock braking system ABS | 42
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 04.93-03.97 | Traction control system ETC | 30
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 04.93-03.97 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Combo 1.2 i

OPEL Combo 1.2 i May be shorter than in German

Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Triple Information Display | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Anti-theft system Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Anti-theft system Immobiliser | 36
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Heater/air conditioner Supplementary heater | 45
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Triple Information Display | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Anti-theft system Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Anti-lock braking system ABS | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Triple Information Display | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Anti-theft system Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Combo 1.3 CDTI

OPEL Combo 1.3 CDTI May be shorter than in German

Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Central electronics ZE | 42
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Heater/air conditioner Automatic A/C | 42
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Engine management CR/EDC | 43
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Driver information Info display | 42
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Driver information Navigation system | 42
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Driver information Audio | 42
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Driver information Telephone | 30
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Anti-theft system Immobiliser | 36
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Airbag AB | 77
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Running gear/steering Electromechanical power steering | 30
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Instrumentation Instrument cluster | 49
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Anti-lock braking system ABS | 63
Combo 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.04-09.07 | Driving safety system Electronic stability program ESP | 65
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Central electronics ZE | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Lighting Automatic headlight levelling control | 4B
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Heater/air conditioner Automatic A/C | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Engine management CR/EDC | 43
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Driver information Info display | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Driver information Navigation system | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Driver information Audio | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Anti-theft system Immobiliser | 36
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Airbag AB | 77
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Running gear/steering Electromechanical power steering | 30
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Instrumentation Instrument cluster | 49
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Anti-lock braking system ABS | 63
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Combo 1.4 i

OPEL Combo 1.4 i May be shorter than in German

Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Triple Information Display | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Anti-theft system Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Anti-lock braking system ABS | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Anti-lock braking system ABS | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Triple Information Display | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Anti-theft system Immobiliser | 31
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Anti-lock braking system ABS | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Triple Information Display | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Anti-theft system Immobiliser | 31
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Heater/air conditioner Supplementary heater | 45
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Anti-lock braking system ABS | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Engine management Multec | 57
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Triple Information Display | 22
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Anti-theft system Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:OPEL:Combo 1.4 i Twinport

OPEL Combo 1.4 i Twinport May be shorter than in German

Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Audio | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Central electronics ZE | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Heater/air conditioner Automatic A/C | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Engine management Motronic ME | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Triple Information Display | 22
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Telephone/emergency call system | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Audio | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driver information Telephone | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Anti-theft system Immobiliser | 36
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Airbag AB | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Heater/air conditioner Supplementary heater | 45
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Instrumentation Instrument cluster | 49
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Anti-lock braking system ABS | 63
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Combo 1.6 CNG

OPEL Combo 1.6 CNG May be shorter than in German

Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Audio | 77
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Central electronics ZE | 42
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Triple Information Display | 22
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Audio | 44
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Audio | 44
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Info display | 42
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Navigation system | 42
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Telephone/emergency call system | 30
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Audio | 42
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Driver information Info display | 42
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Engine management Multec | 42
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Anti-theft system Immobiliser | 36
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Airbag AB | 77
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Running gear/steering Electromechanical power steering | 30
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Heater/air conditioner Supplementary heater | 45
Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Instrumentation Instrument cluster | 49
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 06.06- | Engine management Multec | 42


KTS505/670:PKW:OPEL:Combo 1.6 i

OPEL Combo 1.6 i May be shorter than in German

Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio | 77
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Central electronics ZE | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Engine management Multec | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Heater/air conditioner Automatic A/C | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Triple Information Display | 22
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Navigation system | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information CD changer | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Telephone/emergency call system | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Navigation system | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Info display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Info display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio / telematics | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information CD changer | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Anti-theft system Immobiliser | 36
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Airbag AB | 77
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Running gear/steering Electromechanical power steering | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Heater/air conditioner Supplementary heater | 45
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Instrumentation Instrument cluster | 49
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Anti-lock braking system ABS | 63
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Anti-lock braking system ABS | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Combo 1.7 CDTI

OPEL Combo 1.7 CDTI May be shorter than in German

Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Audio | 77
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Central electronics ZE | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Heater/air conditioner Automatic A/C | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Engine management CR/EDC | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Triple Information Display | 22
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Audio | 44
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Audio | 44
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Info display | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Navigation system | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Telephone/emergency call system | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Audio | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Info display | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Telephone | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Anti-theft system Immobiliser | 36
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Airbag AB | 77
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Running gear/steering Electromechanical power steering | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Heater/air conditioner Supplementary heater | 45
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Instrumentation Instrument cluster | 49
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Anti-lock braking system ABS | 63
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Combo 1.7 D

OPEL Combo 1.7 D May be shorter than in German

Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Anti-theft device Diesel theft deterrent | 11
Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Anti-lock braking system ABS | 42
Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Anti-lock braking system ABS | 22
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-10.01 | Airbag AB | 77
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-10.01 | Anti-theft device Diesel theft deterrent | 11
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-10.01 | Anti-lock braking system ABS | 63
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-10.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Combo 1.7 DI

OPEL Combo 1.7 DI May be shorter than in German

Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Audio | 77
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Central electronics ZE | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Engine management VE/EDC | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Triple Information Display | 22
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Navigation system | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information CD changer | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Telephone/emergency call system | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Navigation system | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information Audio / telematics | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driver information CD changer | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Anti-theft system Immobiliser | 36
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Airbag AB | 77
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Running gear/steering Electromechanical power steering | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Heater/air conditioner Supplementary heater | 45
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Instrumentation Instrument cluster | 49
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Anti-lock braking system ABS | 63
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Anti-lock braking system ABS | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.01-08.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Combo 1.7 DTI

OPEL Combo 1.7 DTI May be shorter than in German

Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Audio | 77
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Central electronics ZE | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Engine management VE/EDC | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Triple Information Display | 22
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Navigation system | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information CD changer | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Telephone/emergency call system | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Navigation system | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Info display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Info display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information Audio / telematics | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driver information CD changer | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Anti-theft system Immobiliser | 36
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Airbag AB | 77
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Running gear/steering Electromechanical power steering | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Heater/air conditioner Supplementary heater | 45
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Instrumentation Instrument cluster | 49
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Anti-lock braking system ABS | 63
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Anti-lock braking system ABS | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.01-08.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.0 i

OPEL Corsa 1.0 i May be shorter than in German

Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Engine management Motronic M | 43
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Info display | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio / telematics | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Navigation system | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Anti-theft system Immobiliser | 31
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Airbag AB | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Airbag AB | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:OPEL:Corsa 1.0 i 12V

OPEL Corsa 1.0 i 12V May be shorter than in German

Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio | 77
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Central electronics ZE | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Engine management Motronic ME | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Triple Information Display | 22
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Navigation system | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Navigation system | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Info display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Info display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio / telematics | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Airbag AB | 77
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.0 Twinport

OPEL Corsa 1.0 Twinport May be shorter than in German

Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | System overview System overview | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Engine management Motronic ME | 61
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Telephone | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Central electronics ZE | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Airbag SDM | 07
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Anti-lock braking system ABS | 63
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Audio | 77
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Central electronics ZE | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Engine management Motronic ME | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Triple Information Display | 22
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Navigation system | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Telephone/emergency call system | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Audio / telematics | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driver information Telephone | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Airbag AB | 77
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Anti-lock braking system ABS | 63
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-09.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.2 i

OPEL Corsa 1.2 i May be shorter than in German

Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 03.93-08.00 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 03.93-08.00 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.90-08.94 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 03.93-08.00 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Engine management Motronic M | 43
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:OPEL:Corsa 1.2 i 16V

OPEL Corsa 1.2 i 16V May be shorter than in German

Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Audio | 77
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Central electronics ZE | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Engine management Motronic ME | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Triple Information Display | 22
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Navigation system | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information CD changer | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Telephone/emergency call system | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Navigation system | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Info display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Info display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Audio / telematics | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information CD changer | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Anti-theft system Immobiliser | 36
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Airbag AB | 77
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Instrumentation Instrument cluster | 49
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Anti-lock braking system ABS | 63
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Anti-lock braking system ABS | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.2i Twinport

OPEL Corsa 1.2i Twinport May be shorter than in German

Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Audio | 77
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Central electronics ZE | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Engine management Motronic ME | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Triple Information Display | 22
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Audio | 44
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Audio | 44
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Info display | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Navigation system | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Navigation system | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information CD changer | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Telephone/emergency call system | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Navigation system | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Audio | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Info display | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Audio | 44
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Info display | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Audio / telematics | 44
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information CD changer | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driver information Telephone | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Airbag AB | 77
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Anti-lock braking system ABS | 63
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Anti-lock braking system ABS | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.04-09.06 | Driving safety system Electronic stability program ESP | 65
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | System overview System overview | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Engine management Motronic ME | 61
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Info display | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Navigation system | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Audio | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Info display | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Telephone | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Central electronics ZE | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Airbag SDM | 07
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Anti-lock braking system ABS | 63
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.3 CDTI

OPEL Corsa 1.3 CDTI May be shorter than in German

Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 77
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Engine management CR/EDC | 43
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Triple Information Display | 22
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Navigation system | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Telephone/emergency call system | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio / telematics | 44
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Airbag AB | 77
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | System overview System overview | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Instrumentation Instrument cluster | 45
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Airbag SDM | 07
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | System overview System overview | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Instrumentation Instrument cluster | 45
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Airbag SDM | 07
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | System overview System overview | 30
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Airbag SDM | 07
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | System overview System overview | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Airbag SDM | 07
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 77
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Engine management CR/EDC | 43
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Triple Information Display | 22
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Navigation system | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Telephone/emergency call system | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio / telematics | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Airbag AB | 77
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.3 i

OPEL Corsa 1.3 i May be shorter than in German

Corsa 1.3 i | 1,3 | 44 | C 13 N | 09.85-12.92 | Engine management Multec | 22


KTS505/670:PKW:OPEL:Corsa 1.3i

OPEL Corsa 1.3i May be shorter than in German

Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Engine management Defita | 47
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio | 77
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Engine management Motronic M | 22
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Engine management Motronic M | 57
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio | 44
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio | 44
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio | 44
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Navigation system | 42
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Info display | 42
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Info display | 42
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio / telematics | 30
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Navigation system | 30
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Anti-theft system Immobiliser | 31
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Airbag AB | 77
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Airbag AB | 77
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Anti-lock braking system ABS | 63
Corsa 1.3i | 1,3 | 58 | 13 NE | 01.96-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.3i Utility

OPEL Corsa 1.3i Utility May be shorter than in German

Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Engine management Defita | 47
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio | 77
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Engine management Motronic M | 22
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Engine management Motronic M | 57
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio | 44
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio | 44
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio | 44
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Navigation system | 42
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Info display | 42
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Info display | 42
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Audio / telematics | 30
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Driver information Navigation system | 30
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Anti-theft system Immobiliser | 31
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Airbag AB | 77
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Airbag AB | 77
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Anti-lock braking system ABS | 63
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 01.96-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.4 i

OPEL Corsa 1.4 i May be shorter than in German

Corsa 1.4 i | 1,4 | 40 | C 14 NZ | 01.90-08.94 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Anti-lock braking system ABS | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 03.93-08.00 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 03.93-08.00 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.91-08.94 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.91-08.94 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Engine management Multec | 57
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-09.00 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Engine management Multec | 57
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 03.93-08.99 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Corsa 1.4 i 16V

OPEL Corsa 1.4 i 16V May be shorter than in German

Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio | 77
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Central electronics ZE | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Engine management Multec | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Triple Information Display | 22
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Navigation system | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Navigation system | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Info display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Info display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio / telematics | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Airbag AB | 77
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.4 Twinport

OPEL Corsa 1.4 Twinport May be shorter than in German

Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | System overview System overview | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Engine management Motronic ME | 61
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Central electronics ZE | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Airbag SDM | 07
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Audio | 77
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Central electronics ZE | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Engine management Motronic ME | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Triple Information Display | 22
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Navigation system | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Telephone/emergency call system | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Audio / telematics | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Airbag AB | 77
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Anti-lock braking system ABS | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-09.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.4i

OPEL Corsa 1.4i May be shorter than in German

Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Engine management Defita | 47
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Audio | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Engine management Motronic M | 22
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Engine management Motronic M | 57
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Info display | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Info display | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Audio / telematics | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Driver information Navigation system | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Anti-theft system Immobiliser | 31
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00- | Anti-lock braking system ABS | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Engine management Defita | 47
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Audio | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Engine management Motronic M | 22
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Engine management Motronic M | 57
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Audio / telematics | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Driver information Navigation system | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Anti-theft system Immobiliser | 31
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Airbag AB | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Anti-lock braking system ABS | 63
Corsa 1.4i | 1,4 | 65 | 14 NE | 03.00-12.02 | Anti-lock braking system ABS | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Audio | 77
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Engine management Multec | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Central electronics ZE | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Engine management Motronic M | 22
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Triple Information Display | 22
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Navigation system | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information CD changer | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Telephone/emergency call system | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Audio | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Audio / telematics | 44
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information CD changer | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driver information Telephone | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Anti-theft system Immobiliser | 36
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Airbag AB | 77
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Instrumentation Instrument cluster | 49
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Anti-lock braking system ABS | 63
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Anti-lock braking system ABS | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 03.00-12.06 | Driving safety system Electronic stability program ESP | 65
Corsa 1.4i | 1,4 | 65 | e-tec X14NE | 01.00- | Engine management Multec | 46
Corsa 1.4i | 1,4 | 65 | e-tec X14NE | 01.00- | Airbag AB | 77
Corsa 1.4i | 1,4 | 65 | e-tec X14NE | 01.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.4i Hatch

OPEL Corsa 1.4i Hatch May be shorter than in German

Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 77
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Engine management Multec | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Central electronics ZE | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Heater/air conditioner Automatic A/C | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Triple Information Display | 22
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 44
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 44
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Info display | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Navigation system | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Navigation system | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information CD changer | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Telephone/emergency call system | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Navigation system | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Info display | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 44
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Info display | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio / telematics | 44
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information CD changer | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driver information Telephone | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Anti-theft system Immobiliser | 36
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Airbag AB | 77
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Instrumentation Instrument cluster | 49
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Anti-lock braking system ABS | 63
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Anti-lock braking system ABS | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.4i Sail

OPEL Corsa 1.4i Sail May be shorter than in German

Corsa 1.4i Sail | 1,4 | 65 | e-tec X14NE | 05.03- | Engine management Multec | 46
Corsa 1.4i Sail | 1,4 | 65 | e-tec X14NE | 05.03- | Airbag AB | 77
Corsa 1.4i Sail | 1,4 | 65 | e-tec X14NE | 05.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.4i Swing

OPEL Corsa 1.4i Swing May be shorter than in German

Corsa 1.4i Swing | 1,4 | 65 | e-tec X14NE | 01.00-10.04 | Engine management Multec | 46
Corsa 1.4i Swing | 1,4 | 65 | e-tec X14NE | 01.00-10.04 | Airbag AB | 77
Corsa 1.4i Swing | 1,4 | 65 | e-tec X14NE | 01.00-10.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.4i Utility

OPEL Corsa 1.4i Utility May be shorter than in German

Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Engine management Defita | 47
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Audio | 77
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Engine management Motronic M | 22
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Engine management Motronic M | 57
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Navigation system | 42
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Audio / telematics | 30
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Driver information Navigation system | 30
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Anti-theft system Immobiliser | 31
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Airbag AB | 77
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Anti-lock braking system ABS | 63
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 08.00-12.02 | Anti-lock braking system ABS | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 77
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Engine management Multec | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Central electronics ZE | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Heater/air conditioner Automatic A/C | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Engine management Motronic M | 22
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Triple Information Display | 22
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Navigation system | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Navigation system | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information CD changer | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Telephone/emergency call system | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Navigation system | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Audio / telematics | 44
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information CD changer | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driver information Telephone | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Anti-theft system Immobiliser | 36
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Airbag AB | 77
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Heater/air conditioner Supplementary heater | 45
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Instrumentation Instrument cluster | 49
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Anti-lock braking system ABS | 63
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.5 D

OPEL Corsa 1.5 D May be shorter than in German

Corsa 1.5 D | 1,5 | 37 | 15 D | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 D | 1,5 | 37 | 15 D | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.5 D | 1,5 | 37 | 15 D | 03.93-08.00 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | 15 D | 03.93-08.00 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | 15 D | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.5 D | 1,5 | 37 | 15 D | 03.93-08.00 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Corsa 1.5 TD

OPEL Corsa 1.5 TD May be shorter than in German

Corsa 1.5 TD | 1,5 | 49 | 15 TD | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 03.93-08.00 | Airbag AB | 77
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 03.93-08.00 | Airbag AB | 77
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 03.93-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 03.93-08.00 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Corsa 1.5 XD

OPEL Corsa 1.5 XD May be shorter than in German

Corsa 1.5 XD | 1,5 | 37 | X 15 D | 04.96-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 04.96-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 04.96-08.00 | Airbag AB | 77
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 04.96-08.00 | Airbag AB | 77
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 04.96-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 04.96-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:OPEL:Corsa 1.5 XTD

OPEL Corsa 1.5 XTD May be shorter than in German

Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Airbag AB | 77
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Airbag AB | 77
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:OPEL:Corsa 1.6 CNG

OPEL Corsa 1.6 CNG May be shorter than in German

Corsa 1.6 CNG | 1,6 | 71 | Y 16 YNG | 03.06-09.06 | Airbag AB | 77
Corsa 1.6 CNG | 1,6 | 71 | Z 16 YNG | 03.06-09.06 | Engine management Multec | 42
Corsa 1.6 CNG | 1,6 | 71 | Z 16 YNG | 03.06-09.06 | Airbag AB | 77


KTS505/670:PKW:OPEL:Corsa 1.6 GSI

OPEL Corsa 1.6 GSI May be shorter than in German

Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Engine management Multec | 22
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Driver information Audio | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Driver information Info display | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Driver information Audio / telematics | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Driver information Navigation system | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Airbag AB | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Airbag AB | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 03.93-08.00 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Corsa 1.6 i

OPEL Corsa 1.6 i May be shorter than in German

Corsa 1.6 i | 1,6 | 55 | C 16 NZ | 04.89-08.94 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SE | 05.88-08.94 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SE | 05.88-08.94 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio / telematics | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Anti-lock braking system ABS | 63
Corsa 1.6 i | 1,6 | 72 | C16 SEI | 09.89-08.94 | Engine management Motronic M | 42
Corsa 1.6 i | 1,6 | 72 | C16 SEI | 09.89-08.94 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Central electronics ZE | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Engine management Multec | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Heater/air conditioner Automatic A/C | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Triple Information Display | 22
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information CD changer | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Audio | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information Audio / telematics | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driver information CD changer | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Anti-theft system Immobiliser | 36
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Heater/air conditioner Supplementary heater | 45
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Instrumentation Instrument cluster | 49
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Anti-lock braking system ABS | 63
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Anti-lock braking system ABS | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.6 i GSI

OPEL Corsa 1.6 i GSI May be shorter than in German

Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Engine management Multec | 22
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Engine management Multec | 57
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Driver information Audio | 77
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Driver information Audio | 44
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Driver information Audio | 44
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Driver information Audio | 44
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Driver information Info display | 42
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Driver information Audio / telematics | 30
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Driver information Navigation system | 30
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Anti-theft system Immobiliser | 31
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Airbag AB | 77
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Airbag AB | 77
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Anti-lock braking system ABS | 63
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 03.93-08.99 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Corsa 1.6i

OPEL Corsa 1.6i May be shorter than in German

Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Audio | 77
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Engine management Motronic M | 22
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Engine management Motronic M | 57
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Navigation system | 42
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Audio / telematics | 30
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Driver information Navigation system | 30
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Anti-theft system Immobiliser | 31
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Anti-lock braking system ABS | 63
Corsa 1.6i | 1,6 | 75 | 16 SE | 09.98-12.00 | Anti-lock braking system ABS | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Audio | 77
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Engine management Multec | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Central electronics ZE | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Triple Information Display | 22
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Navigation system | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Navigation system | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information CD changer | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Telephone/emergency call system | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Navigation system | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Audio | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Audio / telematics | 44
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information CD changer | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driver information Telephone | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Anti-theft system Immobiliser | 36
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Airbag AB | 77
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Instrumentation Instrument cluster | 49
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Anti-lock braking system ABS | 63
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Anti-lock braking system ABS | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.02-12.06 | Driving safety system Electronic stability program ESP | 65
Corsa 1.6i | 1,6 | 68 | e-tec X16NE | 01.00- | Engine management Multec | 46
Corsa 1.6i | 1,6 | 68 | e-tec X16NE | 01.00- | Airbag AB | 77
Corsa 1.6i | 1,6 | 68 | e-tec X16NE | 01.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.6i Hatch

OPEL Corsa 1.6i Hatch May be shorter than in German

Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Audio | 77
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Engine management Multec | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Central electronics ZE | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Heater/air conditioner Automatic A/C | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Engine management Motronic M | 22
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Triple Information Display | 22
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Audio | 44
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Audio | 44
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Info display | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Navigation system | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Navigation system | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information CD changer | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Telephone/emergency call system | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Navigation system | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Audio | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Info display | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Audio | 44
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Info display | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Audio / telematics | 44
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information CD changer | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driver information Telephone | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Anti-theft system Immobiliser | 36
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Airbag AB | 77
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Heater/air conditioner Supplementary heater | 45
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Instrumentation Instrument cluster | 49
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Anti-lock braking system ABS | 63
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Anti-lock braking system ABS | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 03.00- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.6i Sail

OPEL Corsa 1.6i Sail May be shorter than in German

Corsa 1.6i Sail | 1,6 | 68 | e-tec X16NE | 05.03- | Engine management Multec | 46
Corsa 1.6i Sail | 1,6 | 68 | e-tec X16NE | 05.03- | Airbag AB | 77
Corsa 1.6i Sail | 1,6 | 68 | e-tec X16NE | 05.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.6i Swing

OPEL Corsa 1.6i Swing May be shorter than in German

Corsa 1.6i Swing | 1,6 | 68 | e-tec X16NE | 01.00- | Engine management Multec | 46
Corsa 1.6i Swing | 1,6 | 68 | e-tec X16NE | 01.00- | Airbag AB | 77
Corsa 1.6i Swing | 1,6 | 68 | e-tec X16NE | 01.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.6i Utility

OPEL Corsa 1.6i Utility May be shorter than in German

Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Audio | 77
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Engine management Motronic M | 22
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Engine management Motronic M | 57
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Navigation system | 42
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Info display | 42
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Info display | 42
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Audio / telematics | 30
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Driver information Navigation system | 30
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Anti-theft system Immobiliser | 31
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Airbag AB | 77
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Airbag AB | 77
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Anti-lock braking system ABS | 63
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 09.98-12.00 | Anti-lock braking system ABS | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Audio | 77
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Engine management Motronic M | 22
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Engine management Motronic M | 57
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Navigation system | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Info display | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Info display | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Audio / telematics | 30
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Driver information Navigation system | 30
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Anti-theft system Immobiliser | 31
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Airbag AB | 77
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Anti-lock braking system ABS | 63
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 09.98-12.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.7 CDTI

OPEL Corsa 1.7 CDTI May be shorter than in German

Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | System overview System overview | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Engine management CR/EDC | 60
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Central electronics ZE | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Airbag SDM | 07
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Audio | 77
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Central electronics ZE | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Engine management CR/EDC | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Triple Information Display | 22
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Navigation system | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Telephone/emergency call system | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Audio / telematics | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Airbag AB | 77
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Anti-lock braking system ABS | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.06 | Driving safety system Electronic stability program ESP | 65
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Audio | 77
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Central electronics ZE | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Engine management CR/EDC | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Triple Information Display | 22
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Audio | 44
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Audio | 44
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Info display | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Navigation system | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Navigation system | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information CD changer | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Telephone/emergency call system | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Navigation system | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Audio | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Info display | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Audio | 44
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Info display | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Audio / telematics | 44
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information CD changer | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driver information Telephone | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Anti-theft system Immobiliser | 36
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Airbag AB | 77
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Instrumentation Instrument cluster | 49
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Anti-lock braking system ABS | 63
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Anti-lock braking system ABS | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.05-12.06 | Driving safety system Electronic stability program ESP | 65
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | System overview System overview | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Engine management CR/EDC | 60
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Central electronics ZE | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Airbag SDM | 07
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.7 D

OPEL Corsa 1.7 D May be shorter than in German

Corsa 1.7 D | 1,7 | 44 | 17 D | 03.93-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 D | 1,7 | 44 | 17 D | 03.93-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.7 D | 1,7 | 44 | 17 D | 03.93-08.00 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | 17 D | 03.93-08.00 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | 17 D | 03.93-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.7 D | 1,7 | 44 | 17 D | 03.93-08.00 | Anti-lock braking system ABS | 63
Corsa 1.7 D | 1,7 | 44 | 17 D | 03.93-08.00 | Anti-lock braking system ABS | 22
Corsa 1.7 D | 1,7 | 44 | X 17 D | 04.96-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 D | 1,7 | 44 | X 17 D | 04.96-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.7 D | 1,7 | 44 | X 17 D | 04.96-08.00 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D | 04.96-08.00 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D | 04.96-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.7 D | 1,7 | 44 | X 17 D | 04.96-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:OPEL:Corsa 1.7 D Utility

OPEL Corsa 1.7 D Utility May be shorter than in German

Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Driver information Audio | 77
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Driver information Audio | 44
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Driver information Audio | 44
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Driver information Audio | 44
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Driver information Navigation system | 42
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Driver information Info display | 42
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Anti-theft system Immobiliser | 31
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Airbag AB | 77
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Airbag AB | 77
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Anti-lock braking system ABS | 63
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 09.98-10.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Corsa 1.7 DI

OPEL Corsa 1.7 DI May be shorter than in German

Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio | 77
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Central electronics ZE | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Engine management VE/EDC | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Triple Information Display | 22
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Navigation system | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Navigation system | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Info display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Info display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio / telematics | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Airbag AB | 77
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Anti-lock braking system ABS | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Corsa 1.7 DTI

OPEL Corsa 1.7 DTI May be shorter than in German

Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio | 77
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Central electronics ZE | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Engine management VE/EDC | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Triple Information Display | 22
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Navigation system | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Navigation system | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Info display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Info display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio / telematics | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Airbag AB | 77
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Anti-lock braking system ABS | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Traction control system ABS/ASR | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Audio | 77
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Central electronics ZE | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Engine management VE/EDC | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Triple Information Display | 22
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Audio | 44
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Audio | 44
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Info display | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Navigation system | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Navigation system | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information CD changer | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Navigation system | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Audio | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Info display | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Audio | 44
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Info display | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Audio / telematics | 44
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information CD changer | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driver information Telephone | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Anti-theft system Immobiliser | 36
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Airbag AB | 77
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Instrumentation Instrument cluster | 49
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Anti-lock braking system ABS | 63
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Anti-lock braking system ABS | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Traction control system ABS/ASR | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.02-12.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.7 DTi Utility

OPEL Corsa 1.7 DTi Utility May be shorter than in German

Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Audio | 77
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Central electronics ZE | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Engine management VE/EDC | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Triple Information Display | 22
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Audio | 44
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Audio | 44
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Info display | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Navigation system | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Navigation system | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information CD changer | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Telephone/emergency call system | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Navigation system | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Audio | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Info display | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Audio | 44
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Info display | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Audio / telematics | 44
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information CD changer | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driver information Telephone | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Anti-theft system Immobiliser | 36
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Airbag AB | 77
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Instrumentation Instrument cluster | 49
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Anti-lock braking system ABS | 63
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Anti-lock braking system ABS | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Traction control system ABS/ASR | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.8 i

OPEL Corsa 1.8 i May be shorter than in German

Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Audio | 77
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Engine management Multec | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Central electronics ZE | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Triple Information Display | 22
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Audio | 44
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Audio | 44
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Info display | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Navigation system | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Navigation system | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information CD changer | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Telephone/emergency call system | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Navigation system | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Audio | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Info display | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Audio | 44
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Info display | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Audio / telematics | 44
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information CD changer | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driver information Telephone | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Anti-theft system Immobiliser | 36
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Airbag AB | 77
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Instrumentation Instrument cluster | 49
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Anti-lock braking system ABS | 63
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Anti-lock braking system ABS | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 07.03-12.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.8 i 16 V

OPEL Corsa 1.8 i 16 V May be shorter than in German

Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 77
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Central electronics ZE | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Engine management Simtec | 57
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Triple Information Display | 22
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information CD changer | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio / telematics | 44
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information CD changer | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Anti-theft system Immobiliser | 36
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Airbag AB | 77
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Running gear/steering Electromechanical power steering | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Supplementary heater | 45
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Instrumentation Instrument cluster | 49
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Anti-lock braking system ABS | 63
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Anti-lock braking system ABS | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Traction control system ABS/ASR | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.8 i Utilty

OPEL Corsa 1.8 i Utilty May be shorter than in German

Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Audio | 77
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Engine management Multec | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Central electronics ZE | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Triple Information Display | 22
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Audio | 44
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Audio | 44
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Info display | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Navigation system | 30
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Navigation system | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information CD changer | 30
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Telephone/emergency call system | 30
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Navigation system | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Audio | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Info display | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Audio | 44
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Info display | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Audio / telematics | 44
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information CD changer | 30
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driver information Telephone | 30
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Anti-theft system Immobiliser | 36
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Airbag AB | 77
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Running gear/steering Electromechanical power steering | 30
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Heater/air conditioner Supplementary heater | 45
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Instrumentation Instrument cluster | 49
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Anti-lock braking system ABS | 63
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Anti-lock braking system ABS | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Traction control system ABS/ASR | 42
Corsa 1.8 i Utilty | 1,8 | 79 | C 18 XE | 01.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.8i Hatch

OPEL Corsa 1.8i Hatch May be shorter than in German

Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Audio | 77
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Engine management Multec | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Central electronics ZE | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Lighting Automatic headlight levelling control | 4B
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Heater/air conditioner Automatic A/C | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Triple Information Display | 22
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Audio | 44
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Audio | 44
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Info display | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Navigation system | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Navigation system | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information CD changer | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Telephone/emergency call system | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Navigation system | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Audio | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Info display | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Audio | 44
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Info display | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Audio / telematics | 44
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information CD changer | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driver information Telephone | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Anti-theft system Immobiliser | 36
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Airbag AB | 77
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Running gear/steering Electromechanical power steering | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Instrumentation Instrument cluster | 49
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Anti-lock braking system ABS | 63
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Anti-lock braking system ABS | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Traction control system ABS/ASR | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 170 D Utility

OPEL Corsa 170 D Utility May be shorter than in German

Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Driver information Audio | 77
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Driver information Audio | 44
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Driver information Audio | 44
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Driver information Audio | 44
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Driver information Navigation system | 42
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Driver information Info display | 42
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Anti-theft system Immobiliser | 31
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Anti-lock braking system ABS | 63
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 09.00-12.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Frontera 2.0 i

OPEL Frontera 2.0 i May be shorter than in German

Frontera 2.0 i | 2 | 85 | C 20 NE | 09.91-08.95 | Engine management Motronic M | 42
Frontera 2.0 i | 2 | 85 | C 20 NE | 09.91-08.95 | Anti-lock braking system ABS | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 02.95-08.98 | Central locking CL | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 02.95-08.98 | Engine management Motronic M | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 02.95-08.98 | Engine management Motronic M | 57
Frontera 2.0 i | 2 | 85 | X 20 SE | 02.95-08.98 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Frontera 2.2 DTI

OPEL Frontera 2.2 DTI May be shorter than in German

Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Audio | 77
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Diesel injection Diesel pump electronics | 25
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Engine management PSG 16 | 47
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Triple Information Display | 22
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Multi Information Display | 22
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Multi Information Display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information CD changer | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Telephone/emergency call system | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Navigation system | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Audio / telematics | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Driver information Navigation system | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Engine management EDC 15M | 45
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Engine management EDC 15M | 45
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Airbag AB | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Anti-lock braking system ABS | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-10.02 | Transmission control GS | 22
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Audio | 77
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Engine management PSG 16 | 47
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Triple Information Display | 22
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Multi Information Display | 22
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Multi Information Display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information CD changer | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Telephone/emergency call system | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Navigation system | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Audio / telematics | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Driver information Navigation system | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Engine management EDC 15M | 45
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Airbag AB | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.02-09.04 | Anti-lock braking system ABS | 30


KTS505/670:PKW:OPEL:Frontera 2.2 i

OPEL Frontera 2.2 i May be shorter than in German

Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio | 77
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Central locking CL | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Triple Information Display | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Multi Information Display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information CD changer | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Telephone/emergency call system | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Navigation system | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio / telematics | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Navigation system | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Airbag AB | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Anti-lock braking system ABS | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Transmission control GS | 22
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 02.95-08.98 | Central locking CL | 22
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 02.95-08.98 | Engine management Motronic M | 22
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 02.95-08.98 | Engine management Motronic M | 57
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 02.95-08.98 | Anti-lock braking system ABS | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio | 77
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Triple Information Display | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Multi Information Display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information CD changer | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Telephone/emergency call system | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Navigation system | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio / telematics | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Navigation system | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Airbag AB | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Anti-lock braking system ABS | 30


KTS505/670:PKW:OPEL:Frontera 2.3 TD

OPEL Frontera 2.3 TD May be shorter than in German

Frontera 2.3 TD | 2,3 | 74 | 23 DT | 09.91-08.95 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Frontera 2.4 i

OPEL Frontera 2.4 i May be shorter than in German

Frontera 2.4 i | 2,4 | 92 | C 24 NE CIH | 09.91-08.95 | Engine management Motronic M | 42
Frontera 2.4 i | 2,4 | 92 | C 24 NE CIH | 09.91-08.95 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Frontera 2.5 TDS Turbo

OPEL Frontera 2.5 TDS Turbo May be shorter than in German

Frontera 2.5 TDS Turbo | 2,5 | 85 | VM 41 B | 06.96-08.98 | Central locking CL | 22
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM 41 B | 06.96-08.98 | Engine management EDC/MSA 15.5 | 42
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM 41 B | 06.96-08.98 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Frontera 2.8 TDI

OPEL Frontera 2.8 TDI May be shorter than in German

Frontera 2.8 TDI | 2,8 | 83 | 4JB1TC | 02.95-08.98 | Central locking CL | 22
Frontera 2.8 TDI | 2,8 | 83 | 4JB1TC | 02.95-08.98 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Frontera 3.2 i

OPEL Frontera 3.2 i May be shorter than in German

Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Audio | 77
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Triple Information Display | 22
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Multi Information Display | 22
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Multi Information Display | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information CD changer | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Telephone/emergency call system | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Navigation system | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Info display | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Info display | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Audio / telematics | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Driver information Navigation system | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Airbag AB | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Anti-lock braking system ABS | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 09.98-09.04 | Transmission control GS | 22


KTS505/670:PKW:OPEL:GT 2.0 Turbo

OPEL GT 2.0 Turbo May be shorter than in German

GT 2.0 Turbo | 2 | 191 | Z 20 NHH | 06.07- | System overview System overview | 30


KTS505/670:PKW:OPEL:Kadett 1.3

OPEL Kadett 1.3 May be shorter than in German

Kadett 1.3 | 1,3 | 44 | 13 N, NB | 09.84-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.3 i

OPEL Kadett 1.3 i May be shorter than in German

Kadett 1.3 i | 1,3 | 44 | C 13 N | 09.85-08.91 | Engine management Multec | 22
Kadett 1.3 i | 1,3 | 44 | C 13 N | 09.85-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.4

OPEL Kadett 1.4 May be shorter than in German

Kadett 1.4 | 1,4 | 55 | 14 NV | 01.90-08.91 | Anti-lock braking system ABS | 42
Kadett 1.4 | 1,4 | 44 | E 14 LV | 01.90-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.4 i

OPEL Kadett 1.4 i May be shorter than in German

Kadett 1.4 i | 1,4 | 44 | C 14 NZ | 01.90-08.91 | Engine management Multec | 22
Kadett 1.4 i | 1,4 | 44 | C 14 NZ | 01.90-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.4i

OPEL Kadett 1.4i May be shorter than in German

Kadett 1.4i | 1,4 | 65 | 14 NE | 05.96-12.97 | Engine management Motronic M | 57


KTS505/670:PKW:OPEL:Kadett 1.5 TD

OPEL Kadett 1.5 TD May be shorter than in German

Kadett 1.5 TD | 1,5 | 53 | 15 DT | 09.88-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.6

OPEL Kadett 1.6 May be shorter than in German

Kadett 1.6 | 1,6 | 60 | 16 SV | 09.86-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.6 i

OPEL Kadett 1.6 i May be shorter than in German

Kadett 1.6 i | 1,6 | 55 | C 16 LZ | 09.86-08.93 | Engine management Multec | 22
Kadett 1.6 i | 1,6 | 55 | C 16 NZ | 09.86-08.91 | Engine management Multec | 22
Kadett 1.6 i | 1,6 | 55 | E 16 NZ | 09.87-08.91 | Engine management Multec | 22
Kadett 1.6 i | 1,6 | 55 | E 16 NZ | 09.87-08.91 | Anti-lock braking system ABS | 42
Kadett 1.6 i | 1,6 | 74 | E 16 SE | 04.89-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.6i

OPEL Kadett 1.6i May be shorter than in German

Kadett 1.6i | 1,6 | 58 | 16 NZ | 06.93-12.98 | Engine management Motronic M | 57
Kadett 1.6i | 1,6 | 77 | 16 SE | 06.93-12.99 | Engine management Motronic M | 57


KTS505/670:PKW:OPEL:Kadett 1.7 D/DR

OPEL Kadett 1.7 D/DR May be shorter than in German

Kadett 1.7 D/DR | 1,7 | 42 | 17 D/DR | 02.89-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.7 TD

OPEL Kadett 1.7 TD May be shorter than in German

Kadett 1.7 TD | 1,7 | 60 | 17 DT /TC4 EE1 | 02.90-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.8

OPEL Kadett 1.8 May be shorter than in German

Kadett 1.8 | 1,8 | 62 | S 18 NV | 09.86-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.8 i

OPEL Kadett 1.8 i May be shorter than in German

Kadett 1.8 i | 1,8 | 82 | 18 E | 09.86-08.91 | Anti-lock braking system ABS | 42
Kadett 1.8 i | 1,8 | 66 | C 18 NZ | 09.90-08.91 | Engine management Multec | 22
Kadett 1.8 i | 1,8 | 66 | C 18 NZ | 09.90-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.8 S

OPEL Kadett 1.8 S May be shorter than in German

Kadett 1.8 S | 1,8 | 62 | E 18 NV | 09.87-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 1.8i

OPEL Kadett 1.8i May be shorter than in German

Kadett 1.8i | 1,8 | 99 | 18 SEL | 01.97-12.98 | Engine management Motronic M | 22
Kadett 1.8i | 1,8 | 99 | 18 SEL | 01.97-12.98 | Engine management Motronic M | 57


KTS505/670:PKW:OPEL:Kadett 2.0 i

OPEL Kadett 2.0 i May be shorter than in German

Kadett 2.0 i | 2 | 85 | 20 NE | 09.86-08.91 | Engine management Motronic M | 42
Kadett 2.0 i | 2 | 85 | 20 NE | 09.86-08.91 | Engine management Motronic ML | 22
Kadett 2.0 i | 2 | 85 | 20 NE | 09.86-08.91 | Anti-lock braking system ABS | 42
Kadett 2.0 i | 2 | 95 | 20 SEH | 09.86-08.91 | Engine management Motronic M | 42
Kadett 2.0 i | 2 | 95 | 20 SEH | 09.86-08.91 | Engine management Motronic ML | 22
Kadett 2.0 i | 2 | 95 | 20 SEH | 09.86-08.91 | Anti-lock braking system ABS | 42
Kadett 2.0 i | 2 | 91 | 20 SER | 09.87-08.91 | Engine management Motronic M | 42
Kadett 2.0 i | 2 | 91 | 20 SER | 09.87-08.91 | Engine management Motronic ML | 22
Kadett 2.0 i | 2 | 91 | 20 SER | 09.87-08.91 | Anti-lock braking system ABS | 42
Kadett 2.0 i | 2 | 85 | C 20 NE | 09.86-08.91 | Engine management Motronic M | 42
Kadett 2.0 i | 2 | 85 | C 20 NE | 09.86-08.91 | Engine management Motronic ML | 22
Kadett 2.0 i | 2 | 85 | C 20 NE | 09.86-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 2.0 i (GTE)

OPEL Kadett 2.0 i (GTE) May be shorter than in German

Kadett 2.0 i (GTE) | 2 | 110 | 20 XE | 03.88-08.91 | Engine management Motronic M | 42
Kadett 2.0 i (GTE) | 2 | 110 | 20 XE | 03.88-08.91 | Anti-lock braking system ABS | 42
Kadett 2.0 i (GTE) | 2 | 110 | C 20 XE / XEJ | 03.88-08.91 | Engine management Motronic M | 42
Kadett 2.0 i (GTE) | 2 | 110 | C 20 XE / XEJ | 03.88-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Kadett 2.0i

OPEL Kadett 2.0i May be shorter than in German

Kadett 2.0i | 2 | 95 | 20 SEH | 06.93-12.98 | Engine management Motronic M | 22
Kadett 2.0i | 2 | 95 | 20 SEH | 06.93-12.98 | Engine management Motronic M | 57
Kadett 2.0i | 2 | 95 | 20 SEH | 08.85-12.93 | Engine management Motronic M | 22
Kadett 2.0i | 2 | 95 | 20 SEL | 07.98-12.99 | Engine management Motronic M | 22
Kadett 2.0i | 2 | 95 | 20 SEL | 07.98-12.99 | Engine management Motronic M | 57


KTS505/670:PKW:OPEL:Meriva 1.3 CDTI

OPEL Meriva 1.3 CDTI May be shorter than in German

Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Audio | 77
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Central electronics ZE | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Lighting Adaptive halogen light | 48
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Engine management CR/EDC | 43
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Running gear/steering Electromechanical power steering | 31
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Triple Information Display | 22
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Navigation system | 30
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Telephone/emergency call system | 30
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Audio / telematics | 44
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driver information Telephone | 30
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Anti-theft system Immobiliser | 36
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Airbag AB | 77
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Instrumentation Instrument cluster | 49
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Anti-lock braking system ABS | 42
Meriva 1.3 CDTI | 1,3 | 55 | ... 13 DT | 04.05- | Driving safety system Electronic stability program ESP | 65
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 77
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Central electronics ZE | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Lighting Adaptive halogen light | 48
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Engine management CR/EDC | 43
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Running gear/steering Electromechanical power steering | 31
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Triple Information Display | 22
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Navigation system | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Telephone/emergency call system | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Audio / telematics | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driver information Telephone | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Anti-theft system Immobiliser | 36
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Airbag AB | 77
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driving safety system Electronic stability program ESP | 64
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Instrumentation Instrument cluster | 49
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driving safety system Electronic stability program ESP | 65
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Anti-lock braking system ABS | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Meriva 1.4 i Twinport

OPEL Meriva 1.4 i Twinport May be shorter than in German

Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 77
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Central electronics ZE | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Lighting Automatic headlight levelling control | 4B
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Heater/air conditioner Automatic A/C | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Lighting Adaptive halogen light | 48
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Engine management Motronic ME | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Running gear/steering Electromechanical power steering | 31
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Triple Information Display | 22
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 44
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 44
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Info display | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Navigation system | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Navigation system | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information CD changer | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Telephone/emergency call system | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Navigation system | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Info display | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 44
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Info display | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio / telematics | 44
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information CD changer | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Telephone | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Anti-theft system Immobiliser | 36
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Airbag AB | 77
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Heater/air conditioner Supplementary heater | 45
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Instrumentation Instrument cluster | 49
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Anti-lock braking system ABS | 63
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Anti-lock braking system ABS | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Meriva 1.6 i

OPEL Meriva 1.6 i May be shorter than in German

Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 77
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Central electronics ZE | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Engine management Multec | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Triple Information Display | 22
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Navigation system | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Navigation system | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information CD changer | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Telephone/emergency call system | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Navigation system | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio / telematics | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information CD changer | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Anti-theft system Immobiliser | 36
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Airbag AB | 77
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driving safety system Electronic stability program ESP | 64
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Instrumentation Instrument cluster | 49
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Anti-lock braking system ABS | 63
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driving safety system Electronic stability program ESP | 65
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Anti-lock braking system ABS | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Traction control system ABS/ASR | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Meriva 1.6 i 16 V Twinport

OPEL Meriva 1.6 i 16 V Twinport May be shorter than in German

Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Audio | 77
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Central electronics ZE | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Engine management Multec | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Lighting Adaptive halogen light | 48
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Triple Information Display | 22
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Audio | 44
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Audio | 44
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Info display | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Navigation system | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Navigation system | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information CD changer | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Telephone/emergency call system | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Navigation system | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Audio | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Info display | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Audio | 44
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Info display | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information Audio / telematics | 44
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driver information CD changer | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Anti-theft system Immobiliser | 36
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Airbag AB | 77
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driving safety system Electronic stability program ESP | 64
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Instrumentation Instrument cluster | 49
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Anti-lock braking system ABS | 63
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driving safety system Electronic stability program ESP | 65
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Anti-lock braking system ABS | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Traction control system ABS/ASR | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 03.03-01.06 | Driving safety system Electronic stability program ESP | 65
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Central electronics ZE | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Engine management Multec | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Lighting Adaptive halogen light | 48
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Driver information Info display | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Driver information Navigation system | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Driver information Audio | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Driver information Telephone | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Anti-theft system Immobiliser | 36
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Airbag AB | 77
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Instrumentation Instrument cluster | 49
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Anti-lock braking system ABS | 63
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Meriva 1.6 i OPC Turbo

OPEL Meriva 1.6 i OPC Turbo May be shorter than in German

Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 77
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Central electronics ZE | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Lighting Adaptive halogen light | 48
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Triple Information Display | 22
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 44
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 44
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Info display | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Navigation system | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Info display | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Telephone | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Anti-theft system Immobiliser | 36
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Airbag AB | 77
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Instrumentation Instrument cluster | 49
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Anti-lock braking system ABS | 63
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Meriva 1.7 CDTI

OPEL Meriva 1.7 CDTI May be shorter than in German

Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driver information Telephone | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Anti-theft system Immobiliser | 36
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Instrumentation Instrument cluster | 49
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driving safety system Electronic stability program ESP | 65
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Driver information Telephone | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Anti-theft system Immobiliser | 36
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Instrumentation Instrument cluster | 49
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 09.06- | Driving safety system Electronic stability program ESP | 65
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 77
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Triple Information Display | 22
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Navigation system | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information CD changer | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio / telematics | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information CD changer | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Anti-theft system Immobiliser | 36
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driving safety system Electronic stability program ESP | 64
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Instrumentation Instrument cluster | 49
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driving safety system Electronic stability program ESP | 65
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Anti-lock braking system ABS | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Traction control system ABS/ASR | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Meriva 1.7 DTI

OPEL Meriva 1.7 DTI May be shorter than in German

Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 77
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Central electronics ZE | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Engine management VE/EDC | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Triple Information Display | 22
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Navigation system | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Navigation system | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information CD changer | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Telephone/emergency call system | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Navigation system | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio / telematics | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information CD changer | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Anti-theft system Immobiliser | 36
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Airbag AB | 77
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driving safety system Electronic stability program ESP | 64
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Instrumentation Instrument cluster | 49
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Anti-lock braking system ABS | 63
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driving safety system Electronic stability program ESP | 65
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Anti-lock braking system ABS | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Traction control system ABS/ASR | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Meriva 1.8 i 16 V

OPEL Meriva 1.8 i 16 V May be shorter than in German

Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 77
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Central electronics ZE | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Lighting Automatic headlight levelling control | 4B
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Heater/air conditioner Automatic A/C | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Lighting Adaptive halogen light | 48
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Engine management Simtec | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Running gear/steering Electromechanical power steering | 31
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Triple Information Display | 22
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Navigation system | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information CD changer | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Telephone/emergency call system | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio / telematics | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information CD changer | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Telephone | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Anti-theft system Immobiliser | 36
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Airbag AB | 77
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driving safety system Electronic stability program ESP | 64
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Heater/air conditioner Supplementary heater | 45
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Instrumentation Instrument cluster | 49
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Anti-lock braking system ABS | 63
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driving safety system Electronic stability program ESP | 65
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Anti-lock braking system ABS | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Traction control system ABS/ASR | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Monza 1.8i

OPEL Monza 1.8i May be shorter than in German

Monza 1.8i | 1,8 | 82 | 18 SE | 01.86-12.89 | Engine management Multec | 22


KTS505/670:PKW:OPEL:Omega 2.0 DTI Turbo

OPEL Omega 2.0 DTI Turbo May be shorter than in German

Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 77
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Central locking CL | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Central locking CL | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Central electronics ZE | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Diesel injection Diesel pump electronics | 25
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Multi Information Display | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Triple Information Display | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Triple Information Display | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Info display | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information CD changer | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Navigation system | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Info display | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Multi Information Display | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio / telematics | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Navigation system | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Engine management EDC 15M | 45
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Engine management EDC 15M | 45
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-theft system Immobiliser | 31
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Airbag AB | 77
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-theft system Immobiliser | 36
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Airbag AB | 77
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Running gear/steering Adaptive suspension | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-lock braking system ABS | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-lock braking system ABS | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 09.97-08.00 | Transmission control GS | 22


KTS505/670:PKW:OPEL:Omega 2.0 i

OPEL Omega 2.0 i May be shorter than in German

Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Driver information Audio | 77
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Central electronics ZE | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Engine management Motronic M | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Driver information Multi Information Display | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Anti-theft system Immobiliser | 31
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Anti-theft system Immobiliser | 36
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Running gear/steering Adaptive suspension | 30
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Transmission control GS | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-08.98 | Transmission control GS | 22
Omega 2.0 i | 2 | 90 | 20 SE | 09.86-03.94 | Engine management Motronic M | 42
Omega 2.0 i | 2 | 90 | 20 SE | 09.86-03.94 | Engine management Motronic ML | 22
Omega 2.0 i | 2 | 90 | 20 SE | 09.86-03.94 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | C 20 NE | 09.86-03.94 | Engine management Motronic M | 42
Omega 2.0 i | 2 | 85 | C 20 NE | 09.86-03.94 | Engine management Motronic ML | 22
Omega 2.0 i | 2 | 85 | C 20 NE | 09.86-03.94 | Transmission control GS | 42
Omega 2.0 i | 2 | 74 | C 20 NEJ /NEF | 06.89-02.92 | Engine management Motronic M | 42
Omega 2.0 i | 2 | 74 | C 20 NEJ /NEF | 06.89-02.92 | Engine management Motronic ML | 22
Omega 2.0 i | 2 | 74 | C 20 NEJ /NEF | 06.89-02.92 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Driver information Audio | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Central electronics ZE | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Engine management Motronic M | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Driver information Multi Information Display | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Anti-theft system Immobiliser | 31
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Anti-theft system Immobiliser | 36
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Running gear/steering Adaptive suspension | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Transmission control GS | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-08.98 | Transmission control GS | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Central locking CL | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Central electronics ZE | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Engine management Simtec | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Engine management Simtec | 57
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Multi Information Display | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Info display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio / telematics | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Navigation system | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Anti-theft system Immobiliser | 31
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Anti-theft system Immobiliser | 36
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Running gear/steering Adaptive suspension | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Transmission control GS | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Transmission control GS | 22


KTS505/670:PKW:OPEL:Omega 2.2 DTI

OPEL Omega 2.2 DTI May be shorter than in German

Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Audio | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Central locking CL | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Central electronics ZE | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Airbag AB | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Diesel injection Diesel pump electronics | 25
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Triple Information Display | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Info display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information CD changer | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Telephone/emergency call system | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Navigation system | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Info display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Multi Information Display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Audio / telematics | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Driver information Navigation system | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Engine management EDC 15M | 45
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Anti-theft system Immobiliser | 36
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Instrumentation Instrument cluster | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Running gear/steering Adaptive suspension | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Instrumentation Instrument cluster | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-07.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Omega 2.2 i

OPEL Omega 2.2 i May be shorter than in German

Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Audio | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Central locking CL | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Central locking CL | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Central electronics ZE | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Engine management Simtec | 57
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Airbag AB | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Multi Information Display | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Triple Information Display | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Triple Information Display | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information CD changer | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Telephone/emergency call system | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Navigation system | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Multi Information Display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Audio / telematics | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Driver information Navigation system | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Anti-theft system Immobiliser | 31
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Anti-theft system Immobiliser | 36
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Running gear/steering Adaptive suspension | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Anti-lock braking system ABS | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.03 | Transmission control GS | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Audio | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Central locking CL | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Central locking CL | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Central electronics ZE | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Engine management Simtec | 57
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Airbag AB | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Multi Information Display | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Triple Information Display | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Triple Information Display | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information CD changer | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Navigation system | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Multi Information Display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Audio / telematics | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Driver information Navigation system | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Running gear/steering Adaptive suspension | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Omega 2.4 i

OPEL Omega 2.4 i May be shorter than in German

Omega 2.4 i | 2,4 | 92 | C 24 NE CIH | 09.88-03.94 | Engine management Motronic M | 42
Omega 2.4 i | 2,4 | 92 | C 24 NE CIH | 09.88-03.94 | Transmission control GS | 42


KTS505/670:PKW:OPEL:Omega 2.5 DTI Turbo

OPEL Omega 2.5 DTI Turbo May be shorter than in German

Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Audio | 77
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Central locking CL | 22
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Central electronics ZE | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Airbag AB | 77
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Audio | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Audio | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Audio | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Triple Information Display | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Info display | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information CD changer | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Telephone/emergency call system | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Navigation system | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Info display | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Multi Information Display | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Audio | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Audio / telematics | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Audio / telematics | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Driver information Navigation system | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Anti-theft system Immobiliser | 36
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Instrumentation Instrument cluster | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Running gear/steering Adaptive suspension | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Instrumentation Instrument cluster | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Anti-lock braking system ABS | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Traction control system ABS/ASR | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 06.01-09.03 | Transmission control GS | 46


KTS505/670:PKW:OPEL:Omega 2.5 i

OPEL Omega 2.5 i May be shorter than in German

Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Audio | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Central locking CL | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Central locking CL | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Central electronics ZE | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Vehicle speed Cruise control | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Vehicle speed Cruise control | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Engine management Motronic M | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Multi Information Display | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Triple Information Display | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Triple Information Display | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Info display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information CD changer | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Telephone/emergency call system | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Navigation system | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Info display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Multi Information Display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Audio / telematics | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Driver information Navigation system | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Anti-theft system Immobiliser | 31
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Anti-theft system Immobiliser | 36
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Instrumentation Instrument cluster | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Instrumentation Instrument cluster | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Running gear/steering Adaptive suspension | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Instrumentation Instrument cluster | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Anti-lock braking system ABS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Traction control system ABS/ASR | 63
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Anti-lock braking system ABS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Traction control system ABS/ASR | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Transmission control GS | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-11.00 | Transmission control GS | 22


KTS505/670:PKW:OPEL:Omega 2.5 TD

OPEL Omega 2.5 TD May be shorter than in German

Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Central electronics ZE | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Multi Information Display | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Triple Information Display | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Triple Information Display | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information CD changer | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Telephone/emergency call system | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Navigation system | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Multi Information Display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio / telematics | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Navigation system | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Engine management VE/EDC | 47
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Anti-theft system Immobiliser | 31
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Anti-theft system Immobiliser | 36
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Instrumentation Instrument cluster | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Running gear/steering Adaptive suspension | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Traction control system ABS/ASR | 63
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Transmission control GS | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Transmission control GS | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Audio | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Central electronics ZE | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Multi Information Display | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Triple Information Display | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Triple Information Display | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information CD changer | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Telephone/emergency call system | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Navigation system | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Multi Information Display | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Audio / telematics | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Driver information Navigation system | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Engine management VE/EDC | 47
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Anti-theft system Immobiliser | 31
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Anti-theft system Immobiliser | 36
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Instrumentation Instrument cluster | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Running gear/steering Adaptive suspension | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Traction control system ABS/ASR | 63
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Transmission control GS | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 04.96-11.00 | Transmission control GS | 22


KTS505/670:PKW:OPEL:Omega 2.6 i

OPEL Omega 2.6 i May be shorter than in German

Omega 2.6 i | 2,6 | 110 | C 26 NE CIH | 09.90-03.94 | Engine management Motronic M | 42
Omega 2.6 i | 2,6 | 110 | C 26 NE CIH | 09.90-03.94 | Transmission control GS | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Audio | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Central locking CL | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Central locking CL | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Central electronics ZE | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Lighting Automatic headlight levelling control | 4B
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Engine management Motronic ME | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Airbag AB | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Multi Information Display | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Triple Information Display | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Triple Information Display | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Info display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information CD changer | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Navigation system | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Info display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Multi Information Display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Audio / telematics | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Driver information Navigation system | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 31
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Running gear/steering Adaptive suspension | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Omega 3.0 i

OPEL Omega 3.0 i May be shorter than in German

Omega 3.0 i | 3 | 130 | 30 NE CIH | 03.87-12.89 | Transmission control GS | 22
Omega 3.0 i | 3 | 130 | 30 NE CIH | 03.87-12.89 | Transmission control GS | 42
Omega 3.0 i | 3 | 115 | C 30 LE CIH | 03.87-12.87 | Engine management Motronic ML | 22
Omega 3.0 i | 3 | 115 | C 30 LE CIH | 03.87-12.87 | Transmission control GS | 22
Omega 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-03.94 | Engine management Motronic M | 42
Omega 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-03.94 | Engine management Motronic ML | 22
Omega 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-03.94 | Transmission control GS | 22
Omega 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-03.94 | Transmission control GS | 42
Omega 3.0 i | 3 | 147 | C 30 SE, SEJ | 09.89-03.94 | Engine management Motronic M | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Central locking CL | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Central locking CL | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Central electronics ZE | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Lighting Automatic headlight levelling control | 4B
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Engine management Motronic M | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Multi Information Display | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Triple Information Display | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Triple Information Display | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Info display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information CD changer | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Telephone/emergency call system | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Navigation system | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Info display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Multi Information Display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio / telematics | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Navigation system | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Anti-theft system Immobiliser | 31
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Anti-theft system Immobiliser | 36
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Instrumentation Instrument cluster | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Instrumentation Instrument cluster | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Heater/air conditioner Automatic A/C | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Heater/air conditioner Automatic A/C | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Running gear/steering Electro-hydraulic power steering | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Heater/air conditioner Supplementary heater | 45
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Heater/air conditioner Automatic A/C | 31
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Running gear/steering Adaptive suspension | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Instrumentation Instrument cluster | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Anti-lock braking system ABS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Traction control system ABS/ASR | 63
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Anti-lock braking system ABS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Traction control system ABS/ASR | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Transmission control GS | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Transmission control GS | 22


KTS505/670:PKW:OPEL:Omega 3.0 i Evolut.500

OPEL Omega 3.0 i Evolut.500 May be shorter than in German

Omega 3.0 i Evolut.500 | 3 | 169 | X 30 XEI | 12.90-03.94 | Engine management Motronic M | 42


KTS505/670:PKW:OPEL:Omega 3.2 i

OPEL Omega 3.2 i May be shorter than in German

Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Audio | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Central locking CL | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Central locking CL | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Central electronics ZE | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Lighting Automatic headlight levelling control | 4B
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Engine management Motronic M | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Engine management Motronic ME | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Airbag AB | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Multi Information Display | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Triple Information Display | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Triple Information Display | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Info display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information CD changer | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Navigation system | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Info display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Multi Information Display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Audio / telematics | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Driver information Navigation system | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Running gear/steering Electro-hydraulic power steering | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 31
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Running gear/steering Adaptive suspension | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Anti-lock braking system ABS | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Omega 3.6 i

OPEL Omega 3.6 i May be shorter than in German

Omega 3.6 i | 3,6 | 277 | C 36 GET | 01.90-03.94 | Engine management MSTG ACG | 22


KTS505/670:PKW:OPEL:Rekord 1.8 i

OPEL Rekord 1.8 i May be shorter than in German

Rekord 1.8 i | 1,8 | 74 | C 18 NV | 05.85-08.86 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Rekord 1.8 S

OPEL Rekord 1.8 S May be shorter than in German

Rekord 1.8 S | 1,8 | 59 | S 18 S | 03.84-08.86 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Rekord 2.2 i

OPEL Rekord 2.2 i May be shorter than in German

Rekord 2.2 i | 2,2 | 85 | 22 E CIH | 11.84-08.86 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Rekord 2.3 TD

OPEL Rekord 2.3 TD May be shorter than in German

Rekord 2.3 TD | 2,3 | 63 | 23 DT | 06.84-08.86 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Senator 2.6 i

OPEL Senator 2.6 i May be shorter than in German

Senator 2.6 i | 2,6 | 110 | C 26 NE CIH | 09.90-09.93 | Engine management Motronic M | 42


KTS505/670:PKW:OPEL:Senator 3.0 i

OPEL Senator 3.0 i May be shorter than in German

Senator 3.0 i | 3 | 115 | C 30 LE CIH | 09.87-09.93 | Engine management Motronic ML | 22
Senator 3.0 i | 3 | 115 | C 30 LE CIH | 09.87-09.93 | Airbag AB | 77
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-09.93 | Engine management Motronic M | 42
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-09.93 | Engine management Motronic ML | 22
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-09.93 | Transmission control GS | 42


KTS505/670:PKW:OPEL:Senator 3.0 i 24V

OPEL Senator 3.0 i 24V May be shorter than in German

Senator 3.0 i 24V | 3 | 150 | C 30 SE | 09.89-09.93 | Engine management Motronic M | 42
Senator 3.0 i 24V | 3 | 150 | C 30 SE | 09.89-09.93 | Transmission control GS | 42


KTS505/670:PKW:OPEL:Senator 4.0 i

OPEL Senator 4.0 i May be shorter than in German

Senator 4.0 i | 4 | 200 | C 40 SE | 01.91-09.93 | Engine management Motronic M | 42


KTS505/670:PKW:OPEL:Signum 1.8 i

OPEL Signum 1.8 i May be shorter than in German

Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Convenience electronics Driver"s door control unit | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Convenience electronics Passenger side door control unit | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | System overview System overview | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Lighting Adaptive xenon light | 60
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Lighting Automatic headlight levelling control | 43
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Central electronics ZE | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Central electronics Front central electronics | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Central electronics Rear central electronics | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Transmission control 5-speed automatic transmission | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Heater/air conditioner Supplementary heater | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Transmission control 5-speed direct shift transmission | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Engine management Simtec | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Running gear/steering Active running gear | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Convenience electronics Steering column switch module | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio | 44
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio | 44
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Info display | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Navigation system | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Navigation system | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Telephone/emergency call system | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Navigation system | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio | 44
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information CD changer | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Info display | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Triple Information Display | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio / telematics | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Airbag SDM | 77
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Airbag SDM | 77
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Instrumentation Instrument cluster | 49
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driving safety system Electronic stability program ESP | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Traction control system ABS/ASR | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Anti-lock braking system ABS | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Convenience electronics Driver"s door control unit | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Convenience electronics Passenger side door control unit | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | System overview System overview | 30
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Lighting Adaptive xenon light | 60
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Engine management Simtec | 60
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Lighting Automatic headlight levelling control | 60
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Central electronics ZE | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Central electronics Front central electronics | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Central electronics Rear central electronics | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Transmission control 5-speed automatic transmission | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Heater/air conditioner Automatic A/C | 43
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Heater/air conditioner Supplementary heater | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Running gear/steering Active running gear | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Convenience electronics Steering column switch module | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Driver information Info display | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Driver information Navigation system | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Driver information Audio | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Driver information Telephone | 30
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Airbag SDM | 77
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Instrumentation Instrument cluster | 49
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Driving safety system Electronic stability program ESP | 30
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Traction control system ABS/ASR | 30
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Anti-lock braking system ABS | 30
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Signum 1.9 CDTI

OPEL Signum 1.9 CDTI May be shorter than in German

Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | System overview System overview | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics ZE | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Front central electronics | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Rear central electronics | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Automatic A/C | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Engine management EDC 16 C | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Steering column switch module | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Engine management CR/EDC | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone/emergency call system | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Triple Information Display | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio / telematics | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driving safety system Electronic stability program ESP | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Traction control system ABS/ASR | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Anti-lock braking system ABS | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | System overview System overview | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Lighting Automatic headlight levelling control | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Central electronics ZE | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Central electronics Front central electronics | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Central electronics Rear central electronics | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Automatic A/C | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Engine management EDC 16 C | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Steering column switch module | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Engine management CR/EDC | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Navigation system | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Telephone/emergency call system | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Triple Information Display | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio / telematics | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driving safety system Electronic stability program ESP | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Traction control system ABS/ASR | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Anti-lock braking system ABS | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | System overview System overview | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Central electronics ZE | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Central electronics Front central electronics | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Central electronics Rear central electronics | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Heater/air conditioner Automatic A/C | 43
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Engine management EDC 16 C | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Convenience electronics Steering column switch module | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Engine management CR/EDC | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Driving safety system Electronic stability program ESP | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Traction control system ABS/ASR | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Anti-lock braking system ABS | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Signum 2.0 DTI

OPEL Signum 2.0 DTI May be shorter than in German

Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Convenience electronics Driver"s door control unit | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Convenience electronics Passenger side door control unit | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | System overview System overview | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Lighting Adaptive xenon light | 60
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Lighting Automatic headlight levelling control | 43
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Central electronics ZE | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Central electronics Front central electronics | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Central electronics Rear central electronics | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Heater/air conditioner Supplementary heater | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Transmission control 5-speed direct shift transmission | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Running gear/steering Active running gear | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Convenience electronics Steering column switch module | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Info display | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Navigation system | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Navigation system | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Telephone/emergency call system | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Navigation system | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information CD changer | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Info display | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Triple Information Display | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio / telematics | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Engine management PSG 16 | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Airbag SDM | 77
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Airbag SDM | 77
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Instrumentation Instrument cluster | 49
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driving safety system Electronic stability program ESP | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Traction control system ABS/ASR | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Anti-lock braking system ABS | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Signum 2.0 Turbo

OPEL Signum 2.0 Turbo May be shorter than in German

Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Convenience electronics Driver"s door control unit | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Convenience electronics Passenger side door control unit | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | System overview System overview | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Engine management Trionic | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Lighting Automatic headlight levelling control | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Lighting Automatic headlight levelling control | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Central electronics ZE | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Central electronics Front central electronics | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Central electronics Rear central electronics | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Transmission control 5-speed automatic transmission | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Heater/air conditioner Automatic A/C | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Heater/air conditioner Comfort air conditioning | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Heater/air conditioner Supplementary heater | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Transmission control 5-speed direct shift transmission | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Running gear/steering Active running gear | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Convenience electronics Steering column switch module | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Info display | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Navigation system | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Telephone/emergency call system | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information CD changer | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Info display | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Triple Information Display | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio / telematics | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Telephone | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Airbag SDM | 77
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Airbag SDM | 77
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Instrumentation Instrument cluster | 49
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driving safety system Electronic stability program ESP | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Traction control system ABS/ASR | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Anti-lock braking system ABS | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Signum 2.2 Direct

OPEL Signum 2.2 Direct May be shorter than in German

Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Convenience electronics Driver"s door control unit | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Convenience electronics Passenger side door control unit | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | System overview System overview | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Lighting Automatic headlight levelling control | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Lighting Automatic headlight levelling control | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Central electronics ZE | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Central electronics Front central electronics | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Central electronics Rear central electronics | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Transmission control 5-speed automatic transmission | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Heater/air conditioner Automatic A/C | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Heater/air conditioner Comfort air conditioning | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Heater/air conditioner Supplementary heater | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Transmission control 5-speed direct shift transmission | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Engine management Simtec | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Running gear/steering Active running gear | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Convenience electronics Steering column switch module | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Info display | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Navigation system | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Telephone/emergency call system | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information CD changer | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Info display | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Triple Information Display | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio / telematics | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Telephone | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Airbag SDM | 77
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Airbag SDM | 77
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Instrumentation Instrument cluster | 49
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driving safety system Electronic stability program ESP | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Traction control system ABS/ASR | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Anti-lock braking system ABS | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Signum 2.2 DTI

OPEL Signum 2.2 DTI May be shorter than in German

Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Convenience electronics Driver"s door control unit | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Convenience electronics Passenger side door control unit | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | System overview System overview | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Lighting Adaptive xenon light | 60
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Lighting Automatic headlight levelling control | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Central electronics ZE | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Central electronics Front central electronics | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Central electronics Rear central electronics | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Heater/air conditioner Supplementary heater | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Transmission control 5-speed direct shift transmission | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Diesel injection Diesel pump electronics | 25
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Running gear/steering Active running gear | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Convenience electronics Steering column switch module | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Info display | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Navigation system | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Telephone/emergency call system | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Audio | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information CD changer | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Info display | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Triple Information Display | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driver information Audio / telematics | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Engine management PSG 16 | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Airbag SDM | 77
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Airbag SDM | 77
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Instrumentation Instrument cluster | 49
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Driving safety system Electronic stability program ESP | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Traction control system ABS/ASR | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Anti-lock braking system ABS | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Signum 2.8 V6 Turbo

OPEL Signum 2.8 V6 Turbo May be shorter than in German

Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Driver"s door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Passenger side door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | System overview System overview | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Lighting Adaptive xenon light | 60
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Lighting Automatic headlight levelling control | 60
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics ZE | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics Front central electronics | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics Rear central electronics | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Transmission control 5-speed automatic transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Automatic A/C | 43
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Running gear/steering Active running gear | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Steering column switch module | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Telephone | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Airbag SDM | 77
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Instrumentation Instrument cluster | 49
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driving safety system Electronic stability program ESP | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Traction control system ABS/ASR | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Anti-lock braking system ABS | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Driver"s door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Passenger side door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | System overview System overview | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Adaptive xenon light | 60
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Automatic headlight levelling control | 60
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics ZE | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Front central electronics | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Rear central electronics | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Transmission control 5-speed automatic transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Automatic A/C | 43
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Running gear/steering Active running gear | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Steering column switch module | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Telephone | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Airbag SDM | 77
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Instrumentation Instrument cluster | 49
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driving safety system Electronic stability program ESP | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Traction control system ABS/ASR | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Anti-lock braking system ABS | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Signum 3.0 CDTI

OPEL Signum 3.0 CDTI May be shorter than in German

Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Convenience electronics Driver"s door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Convenience electronics Passenger side door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | System overview System overview | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Lighting Automatic headlight levelling control | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Central electronics ZE | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Central electronics Front central electronics | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Central electronics Rear central electronics | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Heater/air conditioner Automatic A/C | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Heater/air conditioner Supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Transmission control 5-speed direct shift transmission | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Running gear/steering Active running gear | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Convenience electronics Steering column switch module | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Navigation system | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Telephone/emergency call system | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information CD changer | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Triple Information Display | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio / telematics | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Telephone | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Instrumentation Instrument cluster | 49
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driving safety system Electronic stability program ESP | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Traction control system ABS/ASR | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Anti-lock braking system ABS | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Driver"s door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Passenger side door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | System overview System overview | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Lighting Automatic headlight levelling control | 60
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics ZE | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics Front central electronics | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics Rear central electronics | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Automatic A/C | 43
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Running gear/steering Active running gear | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Steering column switch module | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Telephone | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Instrumentation Instrument cluster | 49
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driving safety system Electronic stability program ESP | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Traction control system ABS/ASR | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Anti-lock braking system ABS | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Signum 3.2 V6

OPEL Signum 3.2 V6 May be shorter than in German

Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Convenience electronics Driver"s door control unit | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Convenience electronics Passenger side door control unit | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | System overview System overview | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Lighting Adaptive xenon light | 60
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Lighting Automatic headlight levelling control | 43
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Central electronics ZE | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Central electronics Front central electronics | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Central electronics Rear central electronics | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Transmission control 5-speed automatic transmission | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Heater/air conditioner Supplementary heater | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Transmission control 5-speed direct shift transmission | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Engine management Motronic ME | 60
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Running gear/steering Active running gear | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Convenience electronics Steering column switch module | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio | 44
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio | 44
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Info display | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Navigation system | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Navigation system | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Telephone/emergency call system | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Navigation system | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio | 44
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information CD changer | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Info display | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Triple Information Display | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio / telematics | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Airbag SDM | 77
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Airbag SDM | 77
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Instrumentation Instrument cluster | 49
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driving safety system Electronic stability program ESP | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Traction control system ABS/ASR | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Anti-lock braking system ABS | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Sintra 2.2 i 16V

OPEL Sintra 2.2 i 16V May be shorter than in German

Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Audio | 77
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Vehicle speed Cruise control | 42
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Engine management Motronic M | 57
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Engine management Motronic M | 57
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Multi Information Display | 22
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Audio | 44
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Audio | 44
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Multi Information Display | 42


KTS505/670:PKW:OPEL:Sintra 2.2 TD

OPEL Sintra 2.2 TD May be shorter than in German

Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Audio | 77
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Vehicle speed Cruise control | 42
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Diesel injection Diesel pump electronics | 25
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Multi Information Display | 22
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Audio | 44
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Audio | 44
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Multi Information Display | 42
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Engine management EDC 15M | 45
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Engine management EDC 15M | 45


KTS505/670:PKW:OPEL:Sintra 3.0 i 24V

OPEL Sintra 3.0 i 24V May be shorter than in German

Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Audio | 77
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Vehicle speed Cruise control | 42
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Engine management Motronic M | 42
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Multi Information Display | 22
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Audio | 44
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Audio | 44
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Multi Information Display | 42


KTS505/670:PKW:OPEL:Speedster 2.0 Turbo

OPEL Speedster 2.0 Turbo May be shorter than in German

Speedster 2.0 Turbo | 2 | 147 | Z 20 LET | 04.03-09.06 | Engine management Motronic ME | 42


KTS505/670:PKW:OPEL:Speedster 2.2 i

OPEL Speedster 2.2 i May be shorter than in German

Speedster 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-09.06 | Engine management GMPT-E | 42


KTS505/670:PKW:OPEL:Tigra 1.3 CDTI TwinTop

OPEL Tigra 1.3 CDTI TwinTop May be shorter than in German

Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Central electronics ZE | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Engine management CR/EDC | 43
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Convenience electronics Electric convertible top control | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Driver information Info display | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Driver information Navigation system | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Driver information Audio | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Anti-theft system Immobiliser | 36
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Airbag AB | 77
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Running gear/steering Electromechanical power steering | 30
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Instrumentation Instrument cluster | 49
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Anti-lock braking system ABS | 63
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Tigra 1.4 i

OPEL Tigra 1.4 i May be shorter than in German

Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Engine management Multec | 22
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Engine management Multec | 57
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Driver information Audio | 77
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Central electronics ZE | 42
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Driver information Info display | 42
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Driver information Audio / telematics | 30
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Driver information Navigation system | 30
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Anti-theft system Immobiliser | 31
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Airbag AB | 77
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Airbag AB | 77
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Anti-lock braking system ABS | 63
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Anti-lock braking system ABS | 42
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Anti-lock braking system ABS | 22
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 09.94-08.99 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Tigra 1.4i TwinTop

OPEL Tigra 1.4i TwinTop May be shorter than in German

Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Central electronics ZE | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Engine management Motronic ME | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Convenience electronics Electric convertible top control | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Driver information Info display | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Driver information Navigation system | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Driver information Audio | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Anti-theft system Immobiliser | 36
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Airbag AB | 77
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Running gear/steering Electromechanical power steering | 30
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Instrumentation Instrument cluster | 49
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Anti-lock braking system ABS | 63
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Tigra 1.6 i

OPEL Tigra 1.6 i May be shorter than in German

Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Engine management Multec | 22
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Engine management Multec | 57
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Central electronics ZE | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-theft system Immobiliser | 31
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Airbag AB | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Airbag AB | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-lock braking system ABS | 63
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-lock braking system ABS | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-lock braking system ABS | 22


KTS505/670:PKW:OPEL:Tigra 1.6 i 16V

OPEL Tigra 1.6 i 16V May be shorter than in German

Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Engine management Multec | 22
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Driver information Audio | 77
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Central electronics ZE | 42
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Driver information Audio | 44
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Driver information Audio | 44
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Driver information Audio | 44
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Anti-theft system Immobiliser | 31
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Airbag AB | 77
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 08.97-08.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Tigra 1.8i TwinTop

OPEL Tigra 1.8i TwinTop May be shorter than in German

Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Central electronics ZE | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Engine management Simtec | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Convenience electronics Electric convertible top control | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Driver information Info display | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Driver information Navigation system | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Driver information Audio | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Anti-theft system Immobiliser | 36
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Airbag AB | 77
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Running gear/steering Electromechanical power steering | 30
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Instrumentation Instrument cluster | 49
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Anti-lock braking system ABS | 63
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Vectra 1.4

OPEL Vectra 1.4 May be shorter than in German

Vectra 1.4 | 1,4 | 55 | 14 NV | 09.88-09.92 | Airbag AB | 77
Vectra 1.4 | 1,4 | 55 | 14 NV | 09.88-09.92 | Anti-lock braking system ABS | 42
Vectra 1.4 | 1,4 | 55 | 14 NV | 09.88-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Vectra 1.6 i

OPEL Vectra 1.6 i May be shorter than in German

Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Anti-theft system Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Anti-theft system Immobiliser | 36
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Airbag SAB 6 | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Anti-lock braking system ABS | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-07.03 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Multi Information Display | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Anti-theft system Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Anti-theft system Immobiliser | 36
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Airbag SAB 6 | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Anti-lock braking system ABS | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-12.98 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 09.92-08.95 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 09.92-08.95 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 09.92-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 09.92-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 09.93-08.95 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 09.93-08.95 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 09.93-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 09.93-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 52 | X 16 SZ | 09.93-08.95 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 52 | X 16 SZ | 09.93-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 52 | X 16 SZ | 09.93-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Multi Information Display | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Anti-theft system Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Anti-theft system Immobiliser | 36
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Airbag SAB 6 | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Anti-lock braking system ABS | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-04.02 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Anti-theft system Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Anti-theft system Immobiliser | 36
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Airbag SAB 6 | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Anti-lock braking system ABS | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-07.03 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | System overview System overview | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Lighting Adaptive xenon light | 60
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics Front central electronics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics Rear central electronics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Heater/air conditioner Automatic A/C | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Running gear/steering Active running gear | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Steering column switch module | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio / telematics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Engine management Multec | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Instrumentation Instrument cluster | 49
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Anti-lock braking system ABS | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | System overview System overview | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Lighting Adaptive xenon light | 60
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Central electronics Front central electronics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Central electronics Rear central electronics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Convenience electronics Steering column switch module | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Engine management Multec | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Instrumentation Instrument cluster | 49
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 1.6 i 16V

OPEL Vectra 1.6 i 16V May be shorter than in German

Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Engine management Multec | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Engine management Multec | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Airbag SAB 6 | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-04.02 | Transmission control AF | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Engine management Multec | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Airbag SAB 6 | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-07.02 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Engine management Multec | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Airbag SAB 6 | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.95-09.02 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Engine management Multec | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Airbag SAB 6 | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 1.6 i 16V Caravan

OPEL Vectra 1.6 i 16V Caravan May be shorter than in German

Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Audio | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Engine management Multec | 57
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Central locking CL | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Central electronics ZE | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information CD changer | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Navigation system | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Driver information Navigation system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Airbag SAB 6 | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.96-07.02 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Audio | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Central locking CL | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Engine management Multec | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Central electronics ZE | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information CD changer | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Navigation system | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Driver information Navigation system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Airbag SAB 6 | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 09.96-07.02 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Central locking CL | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Engine management Multec | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Central electronics ZE | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information CD changer | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Navigation system | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Driver information Navigation system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Airbag SAB 6 | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 09.00-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 1.6 i Caravan

OPEL Vectra 1.6 i Caravan May be shorter than in German

Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Engine management Multec | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Audio | 77
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Central locking CL | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Central electronics ZE | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Triple Information Display | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Triple Information Display | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Multi Information Display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Audio / telematics | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Driver information Navigation system | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Airbag SAB 6 | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Anti-lock braking system ABS | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Traction control system ABS/ASR | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 09.95-07.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Engine management Multec | 57
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Audio | 77
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Engine management Multec | 57
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Central locking CL | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Central electronics ZE | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Triple Information Display | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Triple Information Display | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Multi Information Display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Audio / telematics | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Driver information Navigation system | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Airbag SAB 6 | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Anti-lock braking system ABS | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Traction control system ABS/ASR | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 09.96-09.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | System overview System overview | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Lighting Adaptive xenon light | 60
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Central electronics ZE | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Central electronics Front central electronics | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Central electronics Rear central electronics | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Running gear/steering Active running gear | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Convenience electronics Steering column switch module | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Navigation system | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Triple Information Display | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Audio / telematics | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Airbag SDM | 77
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Airbag SDM | 77
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Engine management Multec | 47
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Instrumentation Instrument cluster | 49
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Traction control system ABS/ASR | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Anti-lock braking system ABS | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | System overview System overview | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Lighting Adaptive xenon light | 60
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Lighting Adaptive xenon light | 60
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Central electronics ZE | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Central electronics Front central electronics | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Central electronics Rear central electronics | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Heater/air conditioner Automatic A/C | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Running gear/steering Active running gear | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Convenience electronics Steering column switch module | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Navigation system | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Audio | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Multi Information Display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Triple Information Display | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Audio / telematics | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driver information Telephone | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Airbag SDM | 77
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Airbag SDM | 77
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Engine management Multec | 47
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Instrumentation Instrument cluster | 49
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Traction control system ABS/ASR | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Anti-lock braking system ABS | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 06.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 1.6 i GTS

OPEL Vectra 1.6 i GTS May be shorter than in German

Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | System overview System overview | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Lighting Adaptive xenon light | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics ZE | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics Front central electronics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics Rear central electronics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Running gear/steering Active running gear | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Steering column switch module | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information CD changer | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Triple Information Display | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio / telematics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Engine management Multec | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Instrumentation Instrument cluster | 49
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Traction control system ABS/ASR | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Anti-lock braking system ABS | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | System overview System overview | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Lighting Adaptive xenon light | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Central electronics ZE | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Central electronics Front central electronics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Central electronics Rear central electronics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Heater/air conditioner Automatic A/C | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Running gear/steering Active running gear | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Convenience electronics Steering column switch module | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Navigation system | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Audio | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Audio | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information CD changer | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Triple Information Display | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Audio / telematics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driver information Telephone | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Engine management Multec | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Instrumentation Instrument cluster | 49
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Traction control system ABS/ASR | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Anti-lock braking system ABS | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 1.6 i KAT

OPEL Vectra 1.6 i KAT May be shorter than in German

Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ / C 16 NZ | 09.88-08.95 | Engine management Multec | 22
Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ / C 16 NZ | 09.88-08.95 | Airbag AB | 77
Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ / C 16 NZ | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ / C 16 NZ | 09.88-08.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Vectra 1.6 S

OPEL Vectra 1.6 S May be shorter than in German

Vectra 1.6 S | 1,6 | 60 | 16 SV | 09.88-08.95 | Airbag AB | 77
Vectra 1.6 S | 1,6 | 60 | 16 SV | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 S | 1,6 | 60 | 16 SV | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 1.6 S | 1,6 | 60 | 16 SV | 09.88-08.95 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 1.7 D

OPEL Vectra 1.7 D May be shorter than in German

Vectra 1.7 D | 1,7 | 42 | 17 D /DR | 10.88-08.95 | Airbag AB | 77
Vectra 1.7 D | 1,7 | 42 | 17 D /DR | 10.88-08.95 | Anti-lock braking system ABS | 42
Vectra 1.7 D | 1,7 | 42 | 17 D /DR | 10.88-08.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Vectra 1.7 TD

OPEL Vectra 1.7 TD May be shorter than in German

Vectra 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 03.90-08.95 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 03.90-08.95 | Anti-theft device Diesel theft deterrent | 11
Vectra 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 03.90-08.95 | Anti-lock braking system ABS | 42
Vectra 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 03.90-08.95 | Anti-lock braking system ABS | 42
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Central locking CL | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Driver information Multi Information Display | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Driver information Triple Information Display | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Engine management EDC 15M | 45
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Anti-theft system Immobiliser | 31
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Instrumentation Instrument cluster | 42
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Anti-theft device Diesel theft deterrent | 11
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Heater/air conditioner Automatic A/C | 42
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Anti-lock braking system ABS | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-09.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:OPEL:Vectra 1.7 TD Caravan

OPEL Vectra 1.7 TD Caravan May be shorter than in German

Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 09.95-09.98 | Airbag AB | 77
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 09.95-09.98 | Airbag AB | 77
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 09.95-09.98 | Instrumentation Instrument cluster | 42
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 09.95-09.98 | Anti-lock braking system ABS | 22
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 09.95-09.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:OPEL:Vectra 1.8

OPEL Vectra 1.8 May be shorter than in German

Vectra 1.8 | 1,8 | 66 | 18 SV | 09.89-08.95 | Airbag AB | 77
Vectra 1.8 | 1,8 | 66 | 18 SV | 09.89-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 | 1,8 | 66 | 18 SV | 09.89-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 | 1,8 | 66 | 18 SV | 09.89-08.95 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 1.8 4x4

OPEL Vectra 1.8 4x4 May be shorter than in German

Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 09.89-08.95 | Airbag AB | 77
Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 09.89-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 09.89-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 09.89-08.95 | Traction control system ETC | 30
Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 09.89-08.95 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 1.8 i

OPEL Vectra 1.8 i May be shorter than in German

Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 03.90-08.95 | Engine management Multec | 22
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 03.90-08.95 | Airbag AB | 77
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 03.90-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 03.90-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 03.90-08.95 | Transmission control AF | 22
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | System overview System overview | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics ZE | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | System overview System overview | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Central electronics ZE | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | System overview System overview | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Engine management Simtec | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics ZE | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Front central electronics | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Rear central electronics | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Automatic A/C | 43
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Steering column switch module | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Telephone | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Traction control system ABS/ASR | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Anti-lock braking system ABS | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 1.8 i 16 V

OPEL Vectra 1.8 i 16 V May be shorter than in German

Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-09.00 | Transmission control AF | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Transmission control AF | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.02 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 1.8 i 16 V Caravan

OPEL Vectra 1.8 i 16 V Caravan May be shorter than in German

Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Central locking CL | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Central electronics ZE | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Engine management Simtec | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information CD changer | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 09.95-09.00 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Central locking CL | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Central electronics ZE | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Engine management Simtec | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 09.98-08.00 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Central locking CL | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Central electronics ZE | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Engine management Simtec | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information CD changer | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 09.00-09.03 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Central locking CL | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Central electronics ZE | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Engine management Simtec | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information CD changer | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 03.01-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 1.8 i Caravan

OPEL Vectra 1.8 i Caravan May be shorter than in German

Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | System overview System overview | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Central electronics ZE | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Engine management Simtec | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Navigation system | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information CD changer | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | System overview System overview | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics ZE | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Engine management Simtec | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information CD changer | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | System overview System overview | 30
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Adaptive xenon light | 60
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Engine management Simtec | 60
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics ZE | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Front central electronics | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Rear central electronics | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Automatic A/C | 43
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Running gear/steering Active running gear | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Steering column switch module | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Audio | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Telephone | 30
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Instrumentation Instrument cluster | 49
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Traction control system ABS/ASR | 30
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Anti-lock braking system ABS | 30
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 1.8 i GTS

OPEL Vectra 1.8 i GTS May be shorter than in German

Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | System overview System overview | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics ZE | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Engine management Simtec | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information CD changer | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | System overview System overview | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Central electronics ZE | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Engine management Simtec | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information CD changer | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 09.01-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | System overview System overview | 30
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Adaptive xenon light | 60
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Engine management Simtec | 60
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics ZE | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Front central electronics | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Rear central electronics | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Steering column switch module | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Instrumentation Instrument cluster | 49
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 1.8 S

OPEL Vectra 1.8 S May be shorter than in German

Vectra 1.8 S | 1,8 | 65 | E 18 NVR | 09.88-08.95 | Airbag AB | 77
Vectra 1.8 S | 1,8 | 65 | E 18 NVR | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 S | 1,8 | 65 | E 18 NVR | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 S | 1,8 | 65 | E 18 NVR | 09.88-08.95 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 1.8 S 4x4

OPEL Vectra 1.8 S 4x4 May be shorter than in German

Vectra 1.8 S 4x4 | 1,8 | 65 | E 18 NVR | 01.89-08.95 | Airbag AB | 77
Vectra 1.8 S 4x4 | 1,8 | 65 | E 18 NVR | 01.89-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 S 4x4 | 1,8 | 65 | E 18 NVR | 01.89-08.95 | Anti-lock braking system ABS | 42
Vectra 1.8 S 4x4 | 1,8 | 65 | E 18 NVR | 01.89-08.95 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 1.9 CDTI

OPEL Vectra 1.9 CDTI May be shorter than in German

Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | System overview System overview | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics ZE | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Engine management CR/EDC | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Triple Information Display | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio / telematics | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | System overview System overview | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics ZE | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Front central electronics | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management EDC 16 C | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management CR/EDC | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | System overview System overview | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics ZE | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management CR/EDC | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 1.9 CDTI Caravan

OPEL Vectra 1.9 CDTI Caravan May be shorter than in German

Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | System overview System overview | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics ZE | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Engine management CR/EDC | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information CD changer | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Triple Information Display | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio / telematics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | System overview System overview | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics ZE | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Front central electronics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management EDC 16 C | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management CR/EDC | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information CD changer | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | System overview System overview | 30
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics ZE | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management CR/EDC | 30
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Telephone | 30
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 1.9 CDTI GTS

OPEL Vectra 1.9 CDTI GTS May be shorter than in German

Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | System overview System overview | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics ZE | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Engine management CR/EDC | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information CD changer | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Triple Information Display | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio / telematics | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | System overview System overview | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics ZE | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Front central electronics | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management EDC 16 C | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management CR/EDC | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information CD changer | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | System overview System overview | 30
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics ZE | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management CR/EDC | 30
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.0 DI

OPEL Vectra 2.0 DI May be shorter than in German

Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Central locking CL | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Central electronics ZE | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Triple Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Triple Information Display | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Multi Information Display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio / telematics | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Navigation system | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-theft system Immobiliser | 31
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-theft system Immobiliser | 36
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag SAB 6 | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-lock braking system ABS | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Traction control system ABS/ASR | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-lock braking system ABS | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Traction control system ABS/ASR | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Audio | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Central locking CL | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Central locking CL | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Central electronics ZE | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Engine management EDC | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Diesel injection Diesel pump electronics | 25
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Multi Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Triple Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Multi Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Triple Information Display | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information CD changer | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Navigation system | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Multi Information Display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Audio / telematics | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Driver information Navigation system | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Airbag SAB 6 | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Anti-lock braking system ABS | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Traction control system ABS/ASR | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Anti-lock braking system ABS | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 09.96-08.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.0 DI Caravan

OPEL Vectra 2.0 DI Caravan May be shorter than in German

Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 77
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Central locking CL | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Central electronics ZE | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Triple Information Display | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Triple Information Display | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Info display | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Multi Information Display | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio / telematics | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Navigation system | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-theft system Immobiliser | 31
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag AB | 77
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-theft system Immobiliser | 36
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag AB | 77
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag SAB 6 | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-lock braking system ABS | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Traction control system ABS/ASR | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-lock braking system ABS | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 09.96-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.0 DTI

OPEL Vectra 2.0 DTI May be shorter than in German

Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Diesel injection Diesel pump electronics | 25
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Multi Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Triple Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Multi Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Airbag SAB 6 | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.02 | Transmission control AF | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Triple Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Airbag SAB 6 | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.03 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | System overview System overview | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics Front central electronics | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics Rear central electronics | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio / telematics | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Engine management PSG 16 | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Airbag SDM | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Airbag SDM | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Airbag SAB 6 | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.02 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Diesel injection Diesel pump electronics | 25
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Multi Information Display | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Triple Information Display | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Multi Information Display | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Airbag SAB 6 | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-09.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.0 DTI Caravan

OPEL Vectra 2.0 DTI Caravan May be shorter than in German

Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio | 77
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Central locking CL | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Central electronics ZE | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Triple Information Display | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information CD changer | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Navigation system | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Multi Information Display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Audio / telematics | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Driver information Navigation system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Engine management EDC 15M | 45
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Engine management EDC 15M | 45
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Airbag AB | 77
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Airbag SAB 6 | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 09.97-08.03 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Central locking CL | 22
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Central electronics ZE | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information CD changer | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Navigation system | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Multi Information Display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Audio / telematics | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Driver information Navigation system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Engine management EDC 15M | 45
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Airbag AB | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Airbag SAB 6 | 22
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.00-09.03 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | System overview System overview | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Central electronics ZE | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Central electronics Front central electronics | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Central electronics Rear central electronics | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Navigation system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information CD changer | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio / telematics | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Engine management PSG 16 | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Airbag SDM | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Airbag SDM | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 09.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.0 DTI GTS

OPEL Vectra 2.0 DTI GTS May be shorter than in German

Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | System overview System overview | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics ZE | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics Front central electronics | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics Rear central electronics | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Info display | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information CD changer | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Info display | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Triple Information Display | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio / telematics | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Engine management PSG 16 | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Airbag SDM | 77
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Airbag SDM | 77
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 04.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.0 i

OPEL Vectra 2.0 i May be shorter than in German

Vectra 2.0 i | 2 | 74 | 20 NE,C 20 NE(NEF) | 09.88-08.95 | Engine management Motronic M | 42
Vectra 2.0 i | 2 | 74 | 20 NE,C 20 NE(NEF) | 09.88-08.95 | Engine management Motronic ML | 22
Vectra 2.0 i | 2 | 74 | 20 NE,C 20 NE(NEF) | 09.88-08.95 | Airbag AB | 77
Vectra 2.0 i | 2 | 74 | 20 NE,C 20 NE(NEF) | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i | 2 | 74 | 20 NE,C 20 NE(NEF) | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i | 2 | 74 | 20 NE,C 20 NE(NEF) | 09.88-08.95 | Transmission control AF | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Central locking CL | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Central locking CL | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Central electronics ZE | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Engine management Motronic M | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Engine management Motronic M | 57
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Multi Information Display | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Triple Information Display | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Multi Information Display | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Triple Information Display | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Info display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information CD changer | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Navigation system | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Info display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Multi Information Display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio / telematics | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Navigation system | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Airbag SAB 6 | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Anti-lock braking system ABS | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Traction control system ABS/ASR | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Anti-lock braking system ABS | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Traction control system ABS/ASR | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-02.02 | Transmission control AF | 22
Vectra 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Engine management Motronic M | 42
Vectra 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Engine management Motronic ML | 22
Vectra 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Airbag AB | 77
Vectra 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Transmission control AF | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Central locking CL | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Central locking CL | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Central electronics ZE | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Engine management Simtec | 57
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Multi Information Display | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Triple Information Display | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Multi Information Display | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Triple Information Display | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Info display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information CD changer | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Navigation system | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Info display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Multi Information Display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio / telematics | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Navigation system | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag SAB 6 | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-lock braking system ABS | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Traction control system ABS/ASR | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-lock braking system ABS | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.0 i 16V

OPEL Vectra 2.0 i 16V May be shorter than in German

Vectra 2.0 i 16V | 2 | 110 | 20 XE / (XEJ) | 09.92-08.95 | Engine management Motronic M | 42
Vectra 2.0 i 16V | 2 | 110 | 20 XE / (XEJ) | 09.92-08.95 | Engine management Motronic M | 42
Vectra 2.0 i 16V | 2 | 110 | 20 XE / (XEJ) | 09.92-08.95 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 110 | 20 XE / (XEJ) | 09.92-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 110 | 20 XE / (XEJ) | 09.92-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.92-08.95 | Engine management Motronic M | 42
Vectra 2.0 i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.92-08.95 | Engine management Motronic M | 42
Vectra 2.0 i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.92-08.95 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.92-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.92-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Central locking CL | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Central locking CL | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Central electronics ZE | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Engine management Simtec | 57
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Multi Information Display | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Triple Information Display | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Multi Information Display | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio | 44
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio | 44
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio | 44
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Triple Information Display | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Info display | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information CD changer | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Navigation system | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Info display | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Multi Information Display | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio / telematics | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Navigation system | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Airbag SAB 6 | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Anti-lock braking system ABS | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Traction control system ABS/ASR | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Anti-lock braking system ABS | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Traction control system ABS/ASR | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 09.95-09.02 | Transmission control AF | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.93-08.95 | Engine management Simtec | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.93-08.95 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.93-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.93-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.93-08.95 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 2.0 i 16V Caravan

OPEL Vectra 2.0 i 16V Caravan May be shorter than in German

Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio | 77
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Central locking CL | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Central electronics ZE | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Engine management Simtec | 57
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Triple Information Display | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio | 44
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio | 44
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio | 44
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Triple Information Display | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Info display | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information CD changer | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Navigation system | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Info display | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Multi Information Display | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Audio / telematics | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Driver information Navigation system | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Airbag AB | 77
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Airbag AB | 77
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Airbag SAB 6 | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Anti-lock braking system ABS | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Traction control system ABS/ASR | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Anti-lock braking system ABS | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 09.95-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.0 i 4x4

OPEL Vectra 2.0 i 4x4 May be shorter than in German

Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 01.89-08.95 | Engine management Motronic M | 42
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 01.89-08.95 | Engine management Motronic ML | 22
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 01.89-08.95 | Airbag AB | 77
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 01.89-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 01.89-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 01.89-08.95 | Transmission control AF | 22
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 01.89-08.95 | Engine management Motronic M | 42
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 01.89-08.95 | Engine management Motronic ML | 22
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 01.89-08.95 | Airbag AB | 77
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 01.89-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 01.89-08.95 | Anti-lock braking system ABS | 42
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 01.89-08.95 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 2.0 i Caravan

OPEL Vectra 2.0 i Caravan May be shorter than in German

Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio | 77
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Central locking CL | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Central electronics ZE | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Engine management Motronic M | 57
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Triple Information Display | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Triple Information Display | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Info display | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information CD changer | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Navigation system | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Info display | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Multi Information Display | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Audio / telematics | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Driver information Navigation system | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Airbag SAB 6 | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Anti-lock braking system ABS | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Traction control system ABS/ASR | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Anti-lock braking system ABS | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 09.95-02.02 | Traction control system ABS/ASR | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 77
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Central locking CL | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Central electronics ZE | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Engine management Simtec | 57
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Triple Information Display | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Triple Information Display | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Info display | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information CD changer | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Navigation system | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Info display | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Multi Information Display | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio / telematics | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Navigation system | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag SAB 6 | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-lock braking system ABS | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Traction control system ABS/ASR | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-lock braking system ABS | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 05.97-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.0 Turbo

OPEL Vectra 2.0 Turbo May be shorter than in German

Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | System overview System overview | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Engine management Trionic | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Central electronics ZE | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Central electronics Front central electronics | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Central electronics Rear central electronics | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Steering column switch module | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Info display | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information CD changer | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Info display | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Triple Information Display | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio / telematics | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Telephone | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Airbag SDM | 77
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Airbag SDM | 77
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Traction control system ABS/ASR | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Anti-lock braking system ABS | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.0 Turbo Caravan

OPEL Vectra 2.0 Turbo Caravan May be shorter than in German

Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | System overview System overview | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Engine management Trionic | 60
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Central electronics ZE | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Central electronics Front central electronics | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Central electronics Rear central electronics | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Convenience electronics Steering column switch module | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio | 44
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio | 44
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Info display | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Navigation system | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio | 44
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information CD changer | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Info display | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Triple Information Display | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio / telematics | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driver information Telephone | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Airbag SDM | 77
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Airbag SDM | 77
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Traction control system ABS/ASR | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Anti-lock braking system ABS | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.0 Turbo GTS

OPEL Vectra 2.0 Turbo GTS May be shorter than in German

Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | System overview System overview | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Engine management Trionic | 60
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Central electronics ZE | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Central electronics Front central electronics | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Central electronics Rear central electronics | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Steering column switch module | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Info display | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Info display | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Info display | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Triple Information Display | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio / telematics | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driver information Telephone | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Airbag SDM | 77
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Airbag SDM | 77
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Traction control system ABS/ASR | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Anti-lock braking system ABS | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 03.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.2 Direct

OPEL Vectra 2.2 Direct May be shorter than in German

Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | System overview System overview | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics ZE | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics Front central electronics | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics Rear central electronics | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Engine management Simtec | 60
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Running gear/steering Active running gear | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Steering column switch module | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information CD changer | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Triple Information Display | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio / telematics | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Telephone | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Traction control system ABS/ASR | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Anti-lock braking system ABS | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.2 Direct Caravan

OPEL Vectra 2.2 Direct Caravan May be shorter than in German

Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | System overview System overview | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics ZE | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics Front central electronics | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics Rear central electronics | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Engine management Simtec | 60
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Running gear/steering Active running gear | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Steering column switch module | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information CD changer | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Triple Information Display | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio / telematics | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Telephone | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Traction control system ABS/ASR | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Anti-lock braking system ABS | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.2 Direct GTS

OPEL Vectra 2.2 Direct GTS May be shorter than in German

Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | System overview System overview | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics ZE | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics Front central electronics | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Central electronics Rear central electronics | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Engine management Simtec | 60
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Running gear/steering Active running gear | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Steering column switch module | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information CD changer | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Triple Information Display | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Audio / telematics | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driver information Telephone | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Traction control system ABS/ASR | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Anti-lock braking system ABS | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.2 DTI

OPEL Vectra 2.2 DTI May be shorter than in German

Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | System overview System overview | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics ZE | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Engine management PSG 16 | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Airbag SDM | 77
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Airbag SDM | 77
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Audio | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Central locking CL | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Central locking CL | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Central electronics ZE | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Diesel injection Diesel pump electronics | 25
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Triple Information Display | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Audio / telematics | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Engine management EDC 15M | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Airbag SAB 6 | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.02 | Traction control system ABS/ASR | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Central locking CL | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Central electronics ZE | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Multi Information Display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio / telematics | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Engine management EDC 15M | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Anti-theft system Immobiliser | 31
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Anti-theft system Immobiliser | 36
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Airbag SAB 6 | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.2 DTI Caravan

OPEL Vectra 2.2 DTI Caravan May be shorter than in German

Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | System overview System overview | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Central electronics ZE | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Info display | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Navigation system | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information CD changer | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Info display | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Engine management PSG 16 | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Airbag SDM | 77
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Airbag SDM | 77
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio | 77
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Central locking CL | 22
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Central electronics ZE | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Triple Information Display | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Info display | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information CD changer | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Navigation system | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Info display | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Multi Information Display | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Audio / telematics | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Driver information Navigation system | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Engine management EDC 15M | 45
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Anti-theft system Immobiliser | 31
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Anti-theft system Immobiliser | 36
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Airbag AB | 77
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Airbag SAB 6 | 22
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 09.00-09.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.2 DTI GTS

OPEL Vectra 2.2 DTI GTS May be shorter than in German

Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | System overview System overview | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics ZE | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Info display | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information CD changer | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Info display | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Engine management PSG 16 | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Airbag SDM | 77
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Airbag SDM | 77
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.2 i

OPEL Vectra 2.2 i May be shorter than in German

Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Audio | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Central locking CL | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Central locking CL | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Central electronics ZE | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Engine management Simtec | 57
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Multi Information Display | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Triple Information Display | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Multi Information Display | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Triple Information Display | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Multi Information Display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Audio / telematics | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Driver information Navigation system | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Airbag AB | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Airbag SAB 6 | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Anti-lock braking system ABS | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 06.00-09.02 | Traction control system ABS/ASR | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | System overview System overview | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics ZE | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Engine management GMPT-E | 60
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Airbag SDM | 77
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Airbag SDM | 77
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.2 i 16 V

OPEL Vectra 2.2 i 16 V May be shorter than in German

Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Audio | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Central locking CL | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Central locking CL | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Central electronics ZE | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Triple Information Display | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information CD changer | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Navigation system | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Driver information Navigation system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Airbag SAB 6 | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Anti-lock braking system ABS | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.02 | Traction control system ABS/ASR | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Central locking CL | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Central electronics ZE | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information CD changer | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Navigation system | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Navigation system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Anti-theft system Immobiliser | 31
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Airbag SAB 6 | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Anti-lock braking system ABS | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.2 i 16 V Caravan

OPEL Vectra 2.2 i 16 V Caravan May be shorter than in German

Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio | 77
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Central locking CL | 22
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Central electronics ZE | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio | 44
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Info display | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information CD changer | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Navigation system | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Info display | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Driver information Navigation system | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Anti-theft system Immobiliser | 31
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Anti-theft system Immobiliser | 36
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Airbag AB | 77
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Airbag SAB 6 | 22
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Anti-lock braking system ABS | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 09.00-09.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.2 i Caravan

OPEL Vectra 2.2 i Caravan May be shorter than in German

Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | System overview System overview | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Central electronics ZE | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Engine management GMPT-E | 60
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Info display | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Navigation system | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information CD changer | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Info display | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Airbag SDM | 77
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Airbag SDM | 77
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.2 i GTS

OPEL Vectra 2.2 i GTS May be shorter than in German

Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | System overview System overview | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics ZE | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Engine management GMPT-E | 60
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Info display | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information CD changer | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Info display | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Airbag SDM | 77
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Airbag SDM | 77
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.5 i

OPEL Vectra 2.5 i May be shorter than in German

Vectra 2.5 i | 2,5 | 125 | C 25 XE V6 | 02.93-08.95 | Engine management Motronic M | 42
Vectra 2.5 i | 2,5 | 125 | C 25 XE V6 | 02.93-08.95 | Airbag AB | 77
Vectra 2.5 i | 2,5 | 125 | C 25 XE V6 | 02.93-08.95 | Anti-lock braking system ABS | 42
Vectra 2.5 i | 2,5 | 125 | C 25 XE V6 | 02.93-08.95 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 2.5 i V6

OPEL Vectra 2.5 i V6 May be shorter than in German

Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Audio | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Central locking CL | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Central locking CL | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Central electronics ZE | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Lighting Autom. left headlight range control | 4B
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Lighting Autom. right headlight range control | 4B
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Engine management Motronic M | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Multi Information Display | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Triple Information Display | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Multi Information Display | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Triple Information Display | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Info display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information CD changer | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Telephone/emergency call system | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Navigation system | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Info display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Multi Information Display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Audio / telematics | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Driver information Navigation system | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Anti-theft system Immobiliser | 31
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Anti-theft system Immobiliser | 36
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Airbag SAB 6 | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Heater/air conditioner Automatic A/C | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Heater/air conditioner Supplementary heater | 45
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Anti-lock braking system ABS | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Traction control system ABS/ASR | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Anti-lock braking system ABS | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Traction control system ABS/ASR | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-09.00 | Transmission control AF | 22


KTS505/670:PKW:OPEL:Vectra 2.5 i V6 Caravan

OPEL Vectra 2.5 i V6 Caravan May be shorter than in German

Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Audio | 77
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Central locking CL | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Central locking CL | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Central electronics ZE | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Lighting Autom. left headlight range control | 4B
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Lighting Autom. right headlight range control | 4B
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Engine management Motronic M | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Multi Information Display | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Triple Information Display | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Multi Information Display | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Audio | 44
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Audio | 44
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Audio | 44
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Triple Information Display | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Info display | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Info display | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Multi Information Display | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Audio / telematics | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Driver information Navigation system | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Anti-theft system Immobiliser | 31
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Airbag AB | 77
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Anti-theft system Immobiliser | 36
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Airbag AB | 77
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Airbag SAB 6 | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Heater/air conditioner Automatic A/C | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Heater/air conditioner Supplementary heater | 45
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Anti-lock braking system ABS | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Traction control system ABS/ASR | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Anti-lock braking system ABS | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 09.96-06.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.6 V6

OPEL Vectra 2.6 V6 May be shorter than in German

Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Central locking CL | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Central locking CL | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Central electronics ZE | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Engine management Motronic ME | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Triple Information Display | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Multi Information Display | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Triple Information Display | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Info display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information CD changer | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Navigation system | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Info display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio / telematics | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Navigation system | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Airbag AB | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Airbag SAB 6 | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Anti-lock braking system ABS | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.6 V6 Caravan

OPEL Vectra 2.6 V6 Caravan May be shorter than in German

Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio | 77
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Central locking CL | 22
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Central electronics ZE | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Engine management Motronic ME | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio | 44
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Triple Information Display | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Info display | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information CD changer | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Navigation system | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Info display | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Multi Information Display | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Audio / telematics | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Driver information Navigation system | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Airbag AB | 77
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Airbag SAB 6 | 22
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Anti-lock braking system ABS | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 09.00-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Vectra 2.8 GTS Turbo

OPEL Vectra 2.8 GTS Turbo May be shorter than in German

Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | System overview System overview | 30
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics ZE | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics Front central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics Rear central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Steering column switch module | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | System overview System overview | 30
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics ZE | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Front central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Rear central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | System overview System overview | 30
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Central electronics ZE | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Central electronics Front central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Central electronics Rear central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Convenience electronics Steering column switch module | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 08.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.8 GTS Turbo Caravan

OPEL Vectra 2.8 GTS Turbo Caravan May be shorter than in German

Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | System overview System overview | 30
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Central electronics ZE | 42
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Central electronics Front central electronics | 42
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Central electronics Rear central electronics | 42
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Convenience electronics Steering column switch module | 42
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Airbag SDM | 77
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 GTS Turbo Caravan | 2,8 | 206 | Z 28 NET | 01.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.8 Turbo

OPEL Vectra 2.8 Turbo May be shorter than in German

Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | System overview System overview | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics ZE | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics Front central electronics | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics Rear central electronics | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Steering column switch module | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Telephone | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Airbag SDM | 77
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Traction control system ABS/ASR | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Anti-lock braking system ABS | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | System overview System overview | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Central electronics ZE | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Central electronics Front central electronics | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Central electronics Rear central electronics | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Convenience electronics Steering column switch module | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Driver information Telephone | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Airbag SDM | 77
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Traction control system ABS/ASR | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Anti-lock braking system ABS | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2.8 Turbo Caravan

OPEL Vectra 2.8 Turbo Caravan May be shorter than in German

Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | System overview System overview | 30
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics ZE | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics Front central electronics | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics Rear central electronics | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Steering column switch module | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Info display | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Navigation system | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Audio | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Telephone | 30
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Airbag SDM | 77
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Traction control system ABS/ASR | 30
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Anti-lock braking system ABS | 30
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | System overview System overview | 30
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Central electronics ZE | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Central electronics Front central electronics | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Central electronics Rear central electronics | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Convenience electronics Steering column switch module | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Driver information Info display | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Driver information Navigation system | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Driver information Audio | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Driver information Telephone | 30
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Airbag SDM | 77
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Traction control system ABS/ASR | 30
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Anti-lock braking system ABS | 30
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 2000 2.0 i 16V 4x4

OPEL Vectra 2000 2.0 i 16V 4x4 May be shorter than in German

Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/ XEJ | 09.89-08.92 | Engine management Motronic M | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/ XEJ | 09.89-08.92 | Engine management Motronic M | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/ XEJ | 09.89-08.92 | Airbag AB | 77
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/ XEJ | 09.89-08.92 | Anti-lock braking system ABS | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/ XEJ | 09.89-08.92 | Anti-lock braking system ABS | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Engine management Motronic M | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Engine management Motronic M | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Airbag AB | 77
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Anti-lock braking system ABS | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Vectra 2000 2.0i 16V

OPEL Vectra 2000 2.0i 16V May be shorter than in German

Vectra 2000 2.0i 16V | 2 | 110 | 20 XE / (XEJ) | 09.89-08.92 | Engine management Motronic M | 42
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE / (XEJ) | 09.89-08.92 | Engine management Motronic M | 42
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE / (XEJ) | 09.89-08.92 | Airbag AB | 77
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE / (XEJ) | 09.89-08.92 | Anti-lock braking system ABS | 42
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE / (XEJ) | 09.89-08.92 | Anti-lock braking system ABS | 42
Vectra 2000 2.0i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Engine management Motronic M | 42
Vectra 2000 2.0i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Engine management Motronic M | 42
Vectra 2000 2.0i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Airbag AB | 77
Vectra 2000 2.0i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Anti-lock braking system ABS | 42
Vectra 2000 2.0i 16V | 2 | 110 | C20XE (XEJ-LN) | 09.89-08.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:OPEL:Vectra 3.0 CDTI

OPEL Vectra 3.0 CDTI May be shorter than in German

Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | System overview System overview | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Central electronics ZE | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Central electronics Front central electronics | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Navigation system | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information CD changer | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Triple Information Display | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio / telematics | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | System overview System overview | 30
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Central electronics ZE | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Central electronics Front central electronics | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Heater/air conditioner Automatic A/C | 43
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Driver information Telephone | 30
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 3.0 CDTI Caravan

OPEL Vectra 3.0 CDTI Caravan May be shorter than in German

Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | System overview System overview | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Central electronics ZE | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Central electronics Front central electronics | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Audio | 44
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Audio | 44
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Info display | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Navigation system | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Navigation system | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Navigation system | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Audio | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Audio | 44
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information CD changer | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Info display | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Triple Information Display | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driver information Audio / telematics | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Airbag SDM | 77
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Airbag SDM | 77
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 09.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | System overview System overview | 30
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Central electronics ZE | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Central electronics Front central electronics | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Heater/air conditioner Automatic A/C | 43
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Driver information Info display | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Driver information Navigation system | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Driver information Audio | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Driver information Telephone | 30
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Airbag SDM | 77
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 3.0 CDTI GTS

OPEL Vectra 3.0 CDTI GTS May be shorter than in German

Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | System overview System overview | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Central electronics ZE | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Central electronics Front central electronics | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio | 44
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio | 44
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Info display | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Navigation system | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Navigation system | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Navigation system | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information CD changer | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Info display | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Triple Information Display | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driver information Audio / telematics | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Airbag SDM | 77
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Airbag SDM | 77
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 03.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | System overview System overview | 30
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Central electronics ZE | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Central electronics Front central electronics | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Airbag SDM | 77
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 3.2 i

OPEL Vectra 3.2 i May be shorter than in German

Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | System overview System overview | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics ZE | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics Front central electronics | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics Rear central electronics | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Engine management Motronic ME | 60
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Running gear/steering Active running gear | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Info display | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information CD changer | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Info display | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Triple Information Display | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio / telematics | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Airbag SDM | 77
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Airbag SDM | 77
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Traction control system ABS/ASR | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Anti-lock braking system ABS | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 3.2 i Caravan

OPEL Vectra 3.2 i Caravan May be shorter than in German

Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | System overview System overview | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Lighting Adaptive xenon light | 60
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Central electronics ZE | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Central electronics Front central electronics | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Central electronics Rear central electronics | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Engine management Motronic ME | 60
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Running gear/steering Active running gear | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Convenience electronics Steering column switch module | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Info display | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Navigation system | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Navigation system | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Navigation system | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information CD changer | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Info display | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Triple Information Display | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio / telematics | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Airbag SDM | 77
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Airbag SDM | 77
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Instrumentation Instrument cluster | 49
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Traction control system ABS/ASR | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Anti-lock braking system ABS | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vectra 3.2 i GTS

OPEL Vectra 3.2 i GTS May be shorter than in German

Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | System overview System overview | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics ZE | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics Front central electronics | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics Rear central electronics | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Engine management Motronic ME | 60
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Running gear/steering Active running gear | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Info display | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information CD changer | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Info display | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Triple Information Display | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio / telematics | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Airbag SDM | 77
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Airbag SDM | 77
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Traction control system ABS/ASR | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Anti-lock braking system ABS | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:OPEL:Vita

OPEL Vita May be shorter than in German

Vita | 1,4 | 44 | C 14 NZ | 09.94-12.00 | Engine management Multec | 22
Vita | 1,4 | 44 | C 14 NZ | 09.94-12.00 | Anti-lock braking system ABS | 63
Vita | 1,4 | 66 | X 14 XE | 09.94-12.00 | Anti-lock braking system ABS | 63
Vita | 1,6 | 78 | X 16 XE | 09.94-12.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:OPEL:Zafira 1.6 CNG

OPEL Zafira 1.6 CNG May be shorter than in German

Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Heater/air conditioner Automatic A/C | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Central electronics Front ZE | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Central electronics Rear central electronics | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Convenience electronics Steering column switch module | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Driver information Info display | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Driver information Navigation system | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Driver information Audio | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Airbag SDM | 77
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Anti-lock braking system ABS | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Zafira 1.6 i

OPEL Zafira 1.6 i May be shorter than in German

Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Audio | 77
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Radiator fan control Radiator fan control unit | 22
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Engine management Multec | 57
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Central locking CL | 22
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Central locking CL | 22
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Central electronics ZE | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Vehicle speed Cruise control | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Transmission control 4-speed automatic transmission | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Lighting Autom. left headlight range control | 4B
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Lighting Autom. right headlight range control | 4B
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Triple Information Display | 22
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Multi Information Display | 22
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Navigation system | 30
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information CD changer | 30
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Navigation system | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Audio / telematics | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Driver information Multi Information Display | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Anti-theft system Immobiliser | 36
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Instrumentation Instrument cluster | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Anti-lock braking system ABS | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 03.99-08.99 | Traction control system ABS/ASR | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Audio | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Radiator fan control Radiator fan control unit | 22
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Central locking CL | 22
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Engine management Multec | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Central electronics ZE | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Transmission control 4-speed automatic transmission | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Lighting Autom. left headlight range control | 4B
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Lighting Autom. right headlight range control | 4B
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Triple Information Display | 22
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Navigation system | 30
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information CD changer | 30
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Telephone/emergency call system | 30
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Navigation system | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Audio / telematics | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driver information Multi Information Display | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Anti-theft system Immobiliser | 36
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Instrumentation Instrument cluster | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Instrumentation Instrument cluster | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driving safety system Electronic stability program ESP | 64
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Driving safety system Electronic stability program ESP | 65
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Anti-lock braking system ABS | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 09.99-07.05 | Traction control system ABS/ASR | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Heater/air conditioner Automatic A/C | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | System overview System overview | 30
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Lighting Adaptive xenon light | 60
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Central electronics Front ZE | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Central electronics Rear central electronics | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Running gear/steering Active running gear | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Convenience electronics Steering column switch module | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Navigation system | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Audio | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Telephone | 30
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Airbag SDM | 77
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Engine management Multec | 47
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Instrumentation Instrument cluster | 57
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Anti-lock braking system ABS | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driving safety system Electronic stability program ESP | 47
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | System overview System overview | 30
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Lighting Adaptive xenon light | 60
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Central electronics Front ZE | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Central electronics Rear central electronics | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Running gear/steering Active running gear | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Convenience electronics Steering column switch module | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Navigation system | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Audio | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Telephone | 30
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Airbag SDM | 77
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Engine management Multec | 47
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Instrumentation Instrument cluster | 57
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Anti-lock braking system ABS | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driving safety system Electronic stability program ESP | 47
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | System overview System overview | 30
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Lighting Adaptive xenon light | 60
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Engine management Simtec | 60
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Central electronics Front ZE | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Central electronics Rear central electronics | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Running gear/steering Active running gear | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Convenience electronics Steering column switch module | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Audio | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Audio | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Telephone | 30
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Airbag SDM | 77
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Instrumentation Instrument cluster | 57
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Anti-lock braking system ABS | 42
Zafira 1.6 i | 1,6 | 77 | Z 16 XER | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Zafira 1.6 i CNG

OPEL Zafira 1.6 i CNG May be shorter than in German

Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Audio | 77
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Radiator fan control Radiator fan control unit | 22
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Central locking CL | 22
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Central electronics ZE | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Lighting Autom. left headlight range control | 4B
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Lighting Autom. right headlight range control | 4B
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Airbag AB | 77
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Triple Information Display | 22
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Multi Information Display | 22
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Audio | 44
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Audio | 44
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Audio | 44
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information CD changer | 30
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Telephone/emergency call system | 30
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Navigation system | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Info display | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Info display | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driver information Multi Information Display | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Engine management Multec | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Anti-theft system Immobiliser | 36
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Instrumentation Instrument cluster | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Airbag AB | 77
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Airbag AB | 77
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Driving safety system Electronic stability program ESP | 65
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Anti-lock braking system ABS | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 09.01-07.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Zafira 1.8 i

OPEL Zafira 1.8 i May be shorter than in German

Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Audio | 77
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Radiator fan control Radiator fan control unit | 22
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Central locking CL | 22
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Central locking CL | 22
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Central electronics ZE | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Vehicle speed Cruise control | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Transmission control 4-speed automatic transmission | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Lighting Autom. left headlight range control | 4B
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Lighting Autom. right headlight range control | 4B
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Engine management Simtec | 57
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Triple Information Display | 22
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Multi Information Display | 22
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Navigation system | 30
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information CD changer | 30
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Audio / telematics | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Driver information Multi Information Display | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Anti-theft system Immobiliser | 36
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Instrumentation Instrument cluster | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Instrumentation Instrument cluster | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Anti-lock braking system ABS | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 03.99-08.00 | Traction control system ABS/ASR | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Audio | 77
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Radiator fan control Radiator fan control unit | 22
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Central locking CL | 22
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Central electronics ZE | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Transmission control 4-speed automatic transmission | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Lighting Autom. left headlight range control | 4B
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Lighting Autom. right headlight range control | 4B
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Engine management Simtec | 57
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Triple Information Display | 22
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Navigation system | 30
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information CD changer | 30
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Telephone/emergency call system | 30
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Audio / telematics | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driver information Multi Information Display | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Anti-theft system Immobiliser | 36
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Instrumentation Instrument cluster | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Instrumentation Instrument cluster | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driving safety system Electronic stability program ESP | 64
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Heater/air conditioner Automatic A/C | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Driving safety system Electronic stability program ESP | 65
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Anti-lock braking system ABS | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-07.05 | Traction control system ABS/ASR | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | System overview System overview | 30
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Lighting Adaptive xenon light | 60
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Engine management Simtec | 60
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Central electronics Front ZE | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Central electronics Rear central electronics | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Transmission control 4-speed automatic transmission | 43
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Running gear/steering Active running gear | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Driver information Telephone | 30
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Airbag SDM | 77
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Instrumentation Instrument cluster | 57
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Anti-lock braking system ABS | 42
Zafira 1.8 i | 1,8 | 103 | Z 18 XER | 07.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Zafira 1.9 CDTI

OPEL Zafira 1.9 CDTI May be shorter than in German

Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | System overview System overview | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Central electronics Front ZE | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Central electronics Rear central electronics | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Engine management EDC 16 C | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Engine management CR/EDC | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driver information Info display | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Anti-lock braking system ABS | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driving safety system Electronic stability program ESP | 47
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | System overview System overview | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Central electronics Front ZE | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Central electronics Rear central electronics | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Engine management EDC 16 C | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Engine management CR/EDC | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Info display | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Info display | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Anti-lock braking system ABS | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driving safety system Electronic stability program ESP | 47
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Heater/air conditioner Automatic A/C | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | System overview System overview | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Central electronics Front ZE | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Central electronics Rear central electronics | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Engine management EDC 16 C | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Convenience electronics Steering column switch module | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Engine management CR/EDC | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driver information Info display | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Anti-lock braking system ABS | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Zafira 2.0 DI

OPEL Zafira 2.0 DI May be shorter than in German

Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Radiator fan control Radiator fan control unit | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Central locking CL | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Central locking CL | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Central electronics ZE | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Diesel injection Diesel pump electronics | 25
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Triple Information Display | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Multi Information Display | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Navigation system | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information CD changer | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Navigation system | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Info display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Info display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio / telematics | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Multi Information Display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Engine management EDC 15M | 45
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Engine management EDC 15M | 45
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Anti-theft system Immobiliser | 36
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Instrumentation Instrument cluster | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Instrumentation Instrument cluster | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Anti-lock braking system ABS | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Zafira 2.0 DTI

OPEL Zafira 2.0 DTI May be shorter than in German

Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Audio | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Central locking CL | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Central locking CL | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Central electronics ZE | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Diesel injection Diesel pump electronics | 25
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Engine management PSG 16 | 47
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Triple Information Display | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Multi Information Display | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Navigation system | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information CD changer | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Telephone/emergency call system | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Navigation system | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Info display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Info display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Audio / telematics | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driver information Multi Information Display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Engine management EDC 15M | 45
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Engine management EDC 15M | 45
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Anti-theft system Immobiliser | 36
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driving safety system Electronic stability program ESP | 64
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Anti-lock braking system ABS | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-07.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Zafira 2.0 i Turbo

OPEL Zafira 2.0 i Turbo May be shorter than in German

Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | System overview System overview | 30
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Lighting Adaptive xenon light | 60
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Central electronics Front ZE | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Central electronics Rear central electronics | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Engine management Motronic ME | 48
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Running gear/steering Active running gear | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Convenience electronics Steering column switch module | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Info display | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Navigation system | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Audio | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driver information Telephone | 30
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Airbag SDM | 77
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Instrumentation Instrument cluster | 57
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Anti-lock braking system ABS | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 01.06- | Driving safety system Electronic stability program ESP | 47
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | System overview System overview | 30
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Lighting Adaptive xenon light | 60
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Central electronics Front ZE | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Central electronics Rear central electronics | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Engine management Motronic ME | 48
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Running gear/steering Active running gear | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Info display | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Navigation system | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Audio | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Telephone | 30
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Airbag SDM | 77
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Instrumentation Instrument cluster | 57
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Anti-lock braking system ABS | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Zafira 2.0 Turbo

OPEL Zafira 2.0 Turbo May be shorter than in German

Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Audio | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Central locking CL | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Central electronics ZE | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Engine management Motronic ME | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Triple Information Display | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Navigation system | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information CD changer | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Telephone/emergency call system | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Navigation system | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Info display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Info display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Audio / telematics | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driver information Multi Information Display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Anti-theft system Immobiliser | 36
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driving safety system Electronic stability program ESP | 64
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Anti-lock braking system ABS | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-07.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Zafira 2.2

OPEL Zafira 2.2 May be shorter than in German

Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Audio | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Central locking CL | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Engine management GMPT-E | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Central electronics ZE | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Transmission control 4-speed automatic transmission | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Triple Information Display | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Navigation system | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information CD changer | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Telephone/emergency call system | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Navigation system | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Audio / telematics | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driver information Multi Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Anti-theft system Immobiliser | 36
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Instrumentation Instrument cluster | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Instrumentation Instrument cluster | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driving safety system Electronic stability program ESP | 64
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Anti-lock braking system ABS | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-07.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Zafira 2.2 DTI

OPEL Zafira 2.2 DTI May be shorter than in German

Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Audio | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Central locking CL | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Central electronics ZE | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Transmission control 4-speed automatic transmission | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Diesel injection Diesel pump electronics | 25
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Engine management PSG 16 | 47
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Triple Information Display | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Navigation system | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information CD changer | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Telephone/emergency call system | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Navigation system | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Info display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Info display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Audio / telematics | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driver information Multi Information Display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Anti-theft system Immobiliser | 36
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Instrumentation Instrument cluster | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driving safety system Electronic stability program ESP | 64
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Anti-lock braking system ABS | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-07.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:OPEL:Zafira 2.2 i Direct

OPEL Zafira 2.2 i Direct May be shorter than in German

Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | System overview System overview | 30
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Lighting Adaptive xenon light | 60
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Central electronics Front ZE | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Central electronics Rear central electronics | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Engine management Simtec | 60
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Running gear/steering Active running gear | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Info display | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Navigation system | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Audio | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Telephone | 30
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Airbag SDM | 77
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Instrumentation Instrument cluster | 57
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Anti-lock braking system ABS | 42
Zafira 2.2 i Direct | 2,2 | 110 | Z 22 YH | 07.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:PERODUA:Kancil 850i

PERODUA Kancil 850i May be shorter than in German

Kancil 850i | 0,8 | 37 | ED-DE | 12.02- | Engine management EFI/MPI | 86


KTS505/670:PKW:PERODUA:Kelisa 1.0i 12V

PERODUA Kelisa 1.0i 12V May be shorter than in German

Kelisa 1.0i 12V | 1 | 40 | EJDE | 08.01- | Engine management EFI | 88
Kelisa 1.0i 12V | 1 | 40 | EJDE | 08.01- | Engine management EFI/MPI | 86
Kelisa 1.0i 12V | 1 | 40 | EJDE | 08.01- | Airbag AB | 87


KTS505/670:PKW:PERODUA:Kelisa 850i

PERODUA Kelisa 850i May be shorter than in German

Kelisa 850i | 0,8 | 37 | ED-DE | 06.05- | Engine management EFI/MPI | 86


KTS505/670:PKW:PERODUA:Kembara 1.3i 4WD

PERODUA Kembara 1.3i 4WD May be shorter than in German

Kembara 1.3i 4WD | 1,3 | 61 | HC-EJ | 08.98-04.03 | Engine management EFI | 88
Kembara 1.3i 4WD | 1,3 | 61 | HC-EJ | 08.98-04.03 | Engine management EFI/MPI | 86
Kembara 1.3i 4WD | 1,3 | 63 | K3VE | 05.03- | Engine management EFI/MPI | 86
Kembara 1.3i 4WD | 1,3 | 63 | K3VE | 05.03- | Transmission control TCU | 81


KTS505/670:PKW:PERODUA:Kenari 1.0i 12V

PERODUA Kenari 1.0i 12V May be shorter than in German

Kenari 1.0i 12V | 1 | 43 | EJDE | 06.00- | Engine management EFI | 88
Kenari 1.0i 12V | 1 | 43 | EJDE | 06.00- | Engine management EFI/MPI | 86
Kenari 1.0i 12V | 1 | 43 | EJDE | 06.00- | Airbag AB | 87


KTS505/670:PKW:PERODUA:Myvi 1.0i

PERODUA Myvi 1.0i May be shorter than in German

Myvi 1.0i | 1 | 43 | EJVE | 05.05- | Anti-theft system Immobilizer (WFS) | 30


KTS505/670:PKW:PERODUA:Myvi 1.3i

PERODUA Myvi 1.3i May be shorter than in German

Myvi 1.3i | 1,3 | 64 | K3VE | 05.05- | Anti-theft system Immobilizer (WFS) | 30
Myvi 1.3i | 1,3 | 64 | K3VE | 05.05- | Engine management EFI/MPI | 86
Myvi 1.3i | 1,3 | 64 | K3VE | 05.05- | Airbag AB | 22
Myvi 1.3i | 1,3 | 64 | K3VE | 05.05- | Anti-lock braking system ABS | 47
Myvi 1.3i | 1,3 | 64 | K3VE | 05.05- | Transmission control TCU | 81


KTS505/670:PKW:PEUGEOT:1007 1.4 HDi

PEUGEOT 1007 1.4 HDi May be shorter than in German

1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Driver information Audio | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Central electronics ZE | 57
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Convenience electronics Steering column unit | 22
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Driver information Multi Information Display | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Airbag AB TC | 77
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Airbag AB | 77
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Driving safety system Electronic stability program ESP | 6C
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Heater/air conditioner Automatic A/C | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Anti-lock braking system ABS | 6B
1007 1.4 HDi | 1,4 | 50 | 8HX | 04.05- | Anti-lock braking system ABS | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Driver information Audio | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Central electronics ZE | 57
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Convenience electronics Steering column unit | 22
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Driver information Multi Information Display | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Airbag AB TC | 77
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Airbag AB | 77
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Driving safety system Electronic stability program ESP | 6C
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Heater/air conditioner Automatic A/C | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Anti-lock braking system ABS | 6B
1007 1.4 HDi | 1,4 | 50 | 8HZ | 04.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:1007 1.4i

PEUGEOT 1007 1.4i May be shorter than in German

1007 1.4i | 1,4 | 65 | KFU | 10.05- | Driver information Audio | 42
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Central electronics ZE | 57
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Engine management IAW | 45
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Transmission control Automated manual transmission ASG | 43
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Convenience electronics Steering column unit | 22
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Driver information Multi Information Display | 42
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Engine management IAW | 45
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Airbag AB TC | 77
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Airbag AB | 77
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Driving safety system Electronic stability program ESP | 6C
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Heater/air conditioner Automatic A/C | 42
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Anti-lock braking system ABS | 6B
1007 1.4i | 1,4 | 65 | KFU | 10.05- | Anti-lock braking system ABS | 42
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Driver information Audio | 42
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Engine management Sagem | 45
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Central electronics ZE | 57
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Transmission control Automated manual transmission ASG | 43
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Convenience electronics Steering column unit | 22
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Driver information Multi Information Display | 42
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Engine management JCAE | 44
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Airbag AB TC | 77
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Airbag AB | 77
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Driving safety system Electronic stability program ESP | 6C
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Heater/air conditioner Automatic A/C | 42
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Anti-lock braking system ABS | 6B
1007 1.4i | 1,4 | 54 | KFV | 04.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:1007 1.6 HDi

PEUGEOT 1007 1.6 HDi May be shorter than in German

1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Central electronics ZE | 57
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Convenience electronics Steering column switch module | 42
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Engine management EDC 16C34 | 47
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Driver information Audio | 42
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Driver information Multi Information Display | 47
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Airbag AB | 77
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Driving safety system Electronic stability program ESP | 6C
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Anti-lock braking system ABS | 6B
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Anti-lock braking system ABS | 42
1007 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:1007 1.6i

PEUGEOT 1007 1.6i May be shorter than in German

1007 1.6i | 1,6 | 80 | NFU | 04.05- | Driver information Audio | 42
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Central electronics ZE | 57
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Engine management Motronic ME | 45
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Transmission control Automated manual transmission ASG | 43
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Convenience electronics Steering column unit | 22
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Driver information Multi Information Display | 42
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Airbag AB TC | 77
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Airbag AB | 77
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Driving safety system Electronic stability program ESP | 6C
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Heater/air conditioner Automatic A/C | 42
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Anti-lock braking system ABS | 6B
1007 1.6i | 1,6 | 80 | NFU | 04.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:106 1.0i

PEUGEOT 106 1.0i May be shorter than in German

106 1.0i | 1 | 33 | CDY | 05.96-05.05 | Engine management Mono-Motr. MA | 42
106 1.0i | 1 | 33 | CDY | 05.96-05.05 | Airbag Front airbag | 29
106 1.0i | 1 | 33 | CDY | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.0i | 1 | 33 | CDY | 07.92-04.96 | Engine management Mono-Motr. MA | 42
106 1.0i | 1 | 37 | CDZ | 05.96-05.05 | Engine management Mono-Motr. MA | 42
106 1.0i | 1 | 37 | CDZ | 05.96-05.05 | Airbag Front airbag | 29
106 1.0i | 1 | 37 | CDZ | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.0i | 1 | 37 | CDZ | 07.92-04.96 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:PEUGEOT:106 1.1i

PEUGEOT 106 1.1i May be shorter than in German

106 1.1i | 1,1 | 40 | H3A | 05.96-05.05 | Airbag Front airbag | 29
106 1.1i | 1,1 | 40 | H3A | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.1i | 1,1 | 40 | HDY | 05.96-05.05 | Engine management Mono-Motr. MA | 42
106 1.1i | 1,1 | 40 | HDY | 05.96-05.05 | Airbag Front airbag | 29
106 1.1i | 1,1 | 40 | HDY | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.1i | 1,1 | 40 | HDY | 08.92-04.96 | Engine management IAW | 42
106 1.1i | 1,1 | 44 | HDZ | 05.96-05.05 | Engine management Mono-Motr. MA | 42
106 1.1i | 1,1 | 44 | HDZ | 05.96-05.05 | Airbag AB | 29
106 1.1i | 1,1 | 44 | HDZ | 05.96-05.05 | Airbag Front airbag | 29
106 1.1i | 1,1 | 44 | HDZ | 09.91-12.93 | Single Point Injection Mono-Jetronic A | 10
106 1.1i | 1,1 | 44 | HDZ | 09.91-12.93 | Engine management IAW | 42
106 1.1i | 1,1 | 44 | HFX | 03.00-05.05 | Engine management Motronic M | 42
106 1.1i | 1,1 | 44 | HFX | 03.00-05.05 | Airbag Front airbag | 29
106 1.1i | 1,1 | 44 | HFX | 03.00-05.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:PEUGEOT:106 1.3i

PEUGEOT 106 1.3i May be shorter than in German

106 1.3i | 1,3 | 72 | MFZ | 10.93-04.96 | Engine management IAW | 57


KTS505/670:PKW:PEUGEOT:106 1.4

PEUGEOT 106 1.4 May be shorter than in German

106 1.4 | 1,4 | 55 | K5A | 05.96-05.05 | Airbag Front airbag | 29
106 1.4 | 1,4 | 55 | K5A | 05.96-05.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:PEUGEOT:106 1.4i

PEUGEOT 106 1.4i May be shorter than in German

106 1.4i | 1,4 | 72 | K6B | 09.91-04.96 | Engine management Motronic MP | 42
106 1.4i | 1,4 | 55 | KDX | 04.93-04.96 | Engine management Mono-Motr. MA | 42
106 1.4i | 1,4 | 55 | KDX | 12.92-04.96 | Engine management Mono-Motr. MA | 42
106 1.4i | 1,4 | 55 | KDY | 09.91-02.94 | Single Point Injection Mono-Jetronic A | 10
106 1.4i | 1,4 | 55 | KFW | 03.00-05.05 | Transmission control 4-speed automatic transmission | 57
106 1.4i | 1,4 | 55 | KFW | 03.00-05.05 | Engine management Sagem | 45
106 1.4i | 1,4 | 55 | KFW | 03.00-05.05 | Airbag Front airbag | 29
106 1.4i | 1,4 | 55 | KFW | 03.00-05.05 | Airbag AB Autoliv | 77
106 1.4i | 1,4 | 55 | KFX | 05.96-05.05 | Engine management IAW | 45
106 1.4i | 1,4 | 55 | KFX | 05.96-05.05 | Engine management Motronic MP | 42
106 1.4i | 1,4 | 55 | KFX | 05.96-05.05 | Airbag Front airbag | 29
106 1.4i | 1,4 | 55 | KFX | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.4i | 1,4 | 69 | KFZ | 09.91-04.96 | Engine management Motronic MP | 42


KTS505/670:PKW:PEUGEOT:106 1.5 Diesel

PEUGEOT 106 1.5 Diesel May be shorter than in German

106 1.5 Diesel | 1,5 | 42 | VJX | 07.00-05.05 | Engine management EDC AS 4.1 | 42
106 1.5 Diesel | 1,5 | 42 | VJX | 07.00-05.05 | Airbag Front airbag | 29
106 1.5 Diesel | 1,5 | 42 | VJX | 07.00-05.05 | Airbag AB Autoliv | 77
106 1.5 Diesel | 1,5 | 40 | VJY | 05.96-05.05 | Airbag Front airbag | 29
106 1.5 Diesel | 1,5 | 40 | VJY | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.5 Diesel | 1,5 | 40 | VJZ | 05.96-05.05 | Airbag Front airbag | 29
106 1.5 Diesel | 1,5 | 40 | VJZ | 05.96-05.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:PEUGEOT:106 1.6i

PEUGEOT 106 1.6i May be shorter than in German

106 1.6i | 1,6 | 74 | NFW | 05.96-05.05 | Engine management IAW | 57
106 1.6i | 1,6 | 74 | NFW | 05.96-05.05 | Airbag Front airbag | 29
106 1.6i | 1,6 | 74 | NFW | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.6i | 1,6 | 74 | NFY | 05.96-05.05 | Engine management IAW | 57
106 1.6i | 1,6 | 74 | NFY | 05.96-05.05 | Airbag Front airbag | 29
106 1.6i | 1,6 | 74 | NFY | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.6i | 1,6 | 76 | NFY | 06.93-04.96 | Engine management IAW | 57
106 1.6i | 1,6 | 65 | NFZ | 05.96-05.05 | Transmission control 4-speed automatic transmission | 57
106 1.6i | 1,6 | 65 | NFZ | 05.96-05.05 | Engine management Motronic MP | 42
106 1.6i | 1,6 | 65 | NFZ | 05.96-05.05 | Airbag Front airbag | 29
106 1.6i | 1,6 | 65 | NFZ | 05.96-05.05 | Airbag AB Autoliv | 77
106 1.6i | 1,6 | 65 | NFZ | 06.93-04.96 | Engine management Motronic MP | 28


KTS505/670:PKW:PEUGEOT:106 1.6i 16S

PEUGEOT 106 1.6i 16S May be shorter than in German

106 1.6i 16S | 1,6 | 87 | NFX | 05.96-05.05 | Engine management IAW | 45
106 1.6i 16S | 1,6 | 87 | NFX | 05.96-05.05 | Airbag Front airbag | 29
106 1.6i 16S | 1,6 | 87 | NFX | 05.96-05.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:PEUGEOT:106 Electric

PEUGEOT 106 Electric May be shorter than in German

106 Electric | 0 | 11 | ZAA | 07.95-05.05 | Airbag Front airbag | 29
106 Electric | 0 | 11 | ZAA | 07.95-05.05 | Airbag AB Autoliv | 77


KTS505/670:PKW:PEUGEOT:107 1.0i

PEUGEOT 107 1.0i May be shorter than in German

107 1.0i | 1 | 50 | CFA | 06.05- | Engine management Motronic ME | 47
107 1.0i | 1 | 50 | CFA | 06.05- | Airbag AB | 30
107 1.0i | 1 | 50 | CFA | 06.05- | Anti-lock braking system ABS | 42
107 1.0i | 1 | 50 | CFA | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:107 1.4 HDi

PEUGEOT 107 1.4 HDi May be shorter than in German

107 1.4 HDi | 1,4 | 40 | 8HT | 06.05- | Airbag AB | 30
107 1.4 HDi | 1,4 | 40 | 8HT | 06.05- | Anti-lock braking system ABS | 42
107 1.4 HDi | 1,4 | 40 | 8HT | 06.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:205 1.0i

PEUGEOT 205 1.0i May be shorter than in German

205 1.0i | 1 | 33 | CDZ,CDY | 07.92-09.98 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:PEUGEOT:205 1.1i

PEUGEOT 205 1.1i May be shorter than in German

205 1.1i | 1,1 | 44 | HDZ, HDY | 07.89-09.98 | Single Point Injection Mono-Jetronic A | 10
205 1.1i | 1,1 | 44 | HDZ, HDY | 07.89-09.98 | Engine management IAW | 42


KTS505/670:PKW:PEUGEOT:205 1.4i

PEUGEOT 205 1.4i May be shorter than in German

205 1.4i | 1,4 | 55 | KDX | 09.92-09.98 | Engine management Mono-Motr. MA | 42
205 1.4i | 1,4 | 55 | KDY | 06.91-12.94 | Single Point Injection Mono-Jetronic A | 10
205 1.4i | 1,4 | 55 | KDY | 07.88-09.98 | Single Point Injection Mono-Jetronic A | 10
205 1.4i | 1,4 | 55 | KDZ | 07.88-10.90 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:PEUGEOT:205 1.6i

PEUGEOT 205 1.6i May be shorter than in German

205 1.6i | 1,6 | 65 | BDY | 11.90-09.98 | Engine management IAW | 42
205 1.6i | 1,6 | 65 | BDY | 11.90-09.98 | Engine management IAW | 42


KTS505/670:PKW:PEUGEOT:205 1.9i

PEUGEOT 205 1.9i May be shorter than in German

205 1.9i | 1,9 | 88 | DFY,DKZ | 10.87-10.94 | Engine management Motronic M | 42


KTS505/670:PKW:PEUGEOT:206 1.0i 16V

PEUGEOT 206 1.0i 16V May be shorter than in German

206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Driver information Audio | 42
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Central electronics ZE | 57
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Engine management IAW | 45
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Convenience electronics Steering column unit | 22
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Driver information Multi Information Display | 42
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Instrumentation Instrument cluster | 42
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Airbag AB | 75
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Heater/air conditioner Automatic A/C | 42
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Anti-lock braking system ABS | 6B
206 1.0i 16V | 1 | 52 | 7LZ | 06.01-12.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.1i

PEUGEOT 206 1.1i May be shorter than in German

206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Driver information Audio | 42
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Central electronics ZE | 57
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Engine management IAW | 45
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Convenience electronics Steering column unit | 22
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Driver information Multi Information Display | 42
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Airbag Front airbag | 29
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Airbag AB side airbag, left | 42
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Airbag AB side airbag, right | 42
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Instrumentation Instrument cluster | 42
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Airbag AB | 75
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Anti-lock braking system ABS | 6B
206 1.1i | 1,1 | 44 | HFX | 03.00-10.05 | Anti-lock braking system ABS | 30
206 1.1i | 1,1 | 44 | HFY | 06.98-10.05 | Engine management IAW | 45
206 1.1i | 1,1 | 44 | HFY | 06.98-10.05 | Airbag Front airbag | 29
206 1.1i | 1,1 | 44 | HFY | 06.98-10.05 | Airbag AB side airbag, left | 42
206 1.1i | 1,1 | 44 | HFY | 06.98-10.05 | Airbag AB side airbag, right | 42
206 1.1i | 1,1 | 44 | HFY | 06.98-10.05 | Airbag AB | 75
206 1.1i | 1,1 | 44 | HFY | 06.98-10.05 | Anti-lock braking system ABS | 6B
206 1.1i | 1,1 | 44 | HFY | 06.98-10.05 | Anti-lock braking system ABS | 30
206 1.1i | 1,1 | 44 | HFZ | 06.98-10.05 | Engine management IAW | 45
206 1.1i | 1,1 | 44 | HFZ | 06.98-10.05 | Airbag Front airbag | 29
206 1.1i | 1,1 | 44 | HFZ | 06.98-10.05 | Airbag AB side airbag, left | 42
206 1.1i | 1,1 | 44 | HFZ | 06.98-10.05 | Airbag AB side airbag, right | 42
206 1.1i | 1,1 | 44 | HFZ | 06.98-10.05 | Airbag AB | 75
206 1.1i | 1,1 | 44 | HFZ | 06.98-10.05 | Anti-lock braking system ABS | 6B
206 1.1i | 1,1 | 44 | HFZ | 06.98-10.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.1i SW

PEUGEOT 206 1.1i SW May be shorter than in German

206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Driver information Audio | 42
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Central electronics ZE | 57
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Engine management IAW | 45
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Convenience electronics Steering column unit | 22
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Driver information Multi Information Display | 42
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Instrumentation Instrument cluster | 42
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Airbag AB | 75
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Heater/air conditioner Automatic A/C | 42
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Anti-lock braking system ABS | 6B
206 1.1i SW | 1,1 | 44 | HFX | 03.02-10.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.4 HDi

PEUGEOT 206 1.4 HDi May be shorter than in German

206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Driver information Audio | 42
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Central electronics ZE | 57
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Engine management EDC 16 C | 60
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Convenience electronics Steering column unit | 22
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Engine management EDC 16C34 | 47
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Driver information Multi Information Display | 42
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Instrumentation Instrument cluster | 42
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Airbag AB | 75
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Heater/air conditioner Automatic A/C | 42
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Anti-lock braking system ABS | 6B
206 1.4 HDi | 1,4 | 50 | 8HX/ 8HZ | 09.01- | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.4 HDi SW

PEUGEOT 206 1.4 HDi SW May be shorter than in German

206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Driver information Audio | 42
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Central electronics ZE | 57
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Engine management EDC 16 C | 60
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Convenience electronics Steering column unit | 22
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Engine management EDC 16C34 | 47
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Driver information Multi Information Display | 42
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Instrumentation Instrument cluster | 42
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Airbag AB | 75
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Heater/air conditioner Automatic A/C | 42
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Anti-lock braking system ABS | 6B
206 1.4 HDi SW | 1,4 | 50 | 8HX | 03.02-12.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.4i

PEUGEOT 206 1.4i May be shorter than in German

206 1.4i | 1,4 | 55 | K6C/ K6D | 06.98- | Engine management IAW | 45
206 1.4i | 1,4 | 55 | K6C/ K6D | 06.98- | Airbag Front airbag | 29
206 1.4i | 1,4 | 55 | K6C/ K6D | 06.98- | Airbag AB side airbag, left | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 06.98- | Airbag AB side airbag, right | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 06.98- | Airbag AB | 75
206 1.4i | 1,4 | 55 | K6C/ K6D | 06.98- | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | K6C/ K6D | 06.98- | Anti-lock braking system ABS | 30
206 1.4i | 1,4 | 55 | KFW | 03.00- | Driver information Audio | 42
206 1.4i | 1,4 | 55 | KFW | 03.00- | Central electronics ZE | 57
206 1.4i | 1,4 | 55 | KFW | 03.00- | Transmission control 4-speed automatic transmission | 57
206 1.4i | 1,4 | 55 | KFW | 03.00- | Engine management Sagem | 45
206 1.4i | 1,4 | 55 | KFW | 03.00- | Convenience electronics Steering column unit | 22
206 1.4i | 1,4 | 55 | KFW | 03.00- | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | KFW | 03.00- | Engine management JCAE | 44
206 1.4i | 1,4 | 55 | KFW | 03.00- | Airbag Front airbag | 29
206 1.4i | 1,4 | 55 | KFW | 03.00- | Airbag AB side airbag, left | 42
206 1.4i | 1,4 | 55 | KFW | 03.00- | Airbag AB side airbag, right | 42
206 1.4i | 1,4 | 55 | KFW | 03.00- | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 55 | KFW | 03.00- | Airbag AB | 75
206 1.4i | 1,4 | 55 | KFW | 03.00- | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | KFW | 03.00- | Anti-lock braking system ABS | 30
206 1.4i | 1,4 | 55 | KFX | 06.98- | Engine management IAW | 45
206 1.4i | 1,4 | 55 | KFX | 06.98- | Engine management Motronic MP | 42
206 1.4i | 1,4 | 55 | KFX | 06.98- | Airbag Front airbag | 29
206 1.4i | 1,4 | 55 | KFX | 06.98- | Airbag AB side airbag, left | 42
206 1.4i | 1,4 | 55 | KFX | 06.98- | Airbag AB side airbag, right | 42
206 1.4i | 1,4 | 55 | KFX | 06.98- | Airbag AB | 75
206 1.4i | 1,4 | 55 | KFX | 06.98- | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | KFX | 06.98- | Anti-lock braking system ABS | 30
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Driver information Audio | 42
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Central electronics ZE | 57
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Convenience electronics Steering column unit | 22
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Engine management JCAE | 44
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Airbag AB | 75
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Heater/air conditioner Automatic A/C | 42
206 1.4i | 1,4 | 56 | TU3AF | 07.06- | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Driver information Audio | 42
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Central electronics ZE | 57
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Engine management Sagem | 45
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Convenience electronics Steering column unit | 22
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Airbag AB | 75
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Heater/air conditioner Automatic A/C | 42
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | TU3JP | 02.04-12.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.4i 16V

PEUGEOT 206 1.4i 16V May be shorter than in German

206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Driver information Audio | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Central electronics ZE | 57
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Engine management IAW | 45
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Convenience electronics Steering column unit | 22
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Driver information Multi Information Display | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Instrumentation Instrument cluster | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Airbag AB | 75
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Heater/air conditioner Automatic A/C | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Anti-lock braking system ABS | 6B
206 1.4i 16V | 1,4 | 65 | KFU | 10.03-05.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.4i 16V SW

PEUGEOT 206 1.4i 16V SW May be shorter than in German

206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Driver information Audio | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Central electronics ZE | 57
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Engine management IAW | 45
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Convenience electronics Steering column unit | 22
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Driver information Multi Information Display | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Instrumentation Instrument cluster | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Airbag AB | 75
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Heater/air conditioner Automatic A/C | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Anti-lock braking system ABS | 6B
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.03-05.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.4i Flex

PEUGEOT 206 1.4i Flex May be shorter than in German

206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Central electronics ZE | 57
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Engine management Motronic ME | 42
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Engine management Motronic ME Flex-Fuel | 45
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Convenience electronics Steering column unit | 22
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Driver information Multi Information Display | 42
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Instrumentation Instrument cluster | 42
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Airbag AB | 75
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Heater/air conditioner Automatic A/C | 42
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Anti-lock braking system ABS | 6B
206 1.4i Flex | 1,4 | 59 | TU3JP | 01.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.4i SW

PEUGEOT 206 1.4i SW May be shorter than in German

206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Driver information Audio | 42
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Central electronics ZE | 57
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Transmission control 4-speed automatic transmission | 57
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Engine management Sagem | 45
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Convenience electronics Steering column unit | 22
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Driver information Multi Information Display | 42
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Engine management JCAE | 44
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Instrumentation Instrument cluster | 42
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Airbag AB | 75
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Heater/air conditioner Automatic A/C | 42
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Anti-lock braking system ABS | 6B
206 1.4i SW | 1,4 | 55 | KFW | 03.02-12.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.6 HDi

PEUGEOT 206 1.6 HDi May be shorter than in German

206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Driver information Audio | 42
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Central electronics ZE | 57
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Convenience electronics Steering column unit | 22
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Engine management EDC 16C34 | 47
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Driver information Multi Information Display | 42
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Instrumentation Instrument cluster | 42
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Airbag AB | 75
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Heater/air conditioner Automatic A/C | 42
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Anti-lock braking system ABS | 6B
206 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04-03.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.6 HDi SW

PEUGEOT 206 1.6 HDi SW May be shorter than in German

206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Driver information Audio | 42
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Central electronics ZE | 57
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Convenience electronics Steering column unit | 22
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Engine management EDC 16C34 | 47
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Driver information Multi Information Display | 42
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Instrumentation Instrument cluster | 42
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Airbag AB | 75
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Heater/air conditioner Automatic A/C | 42
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Anti-lock braking system ABS | 6B
206 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04-12.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.6i

PEUGEOT 206 1.6i May be shorter than in German

206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Driver information Audio | 42
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Central electronics ZE | 57
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Transmission control 4-speed automatic transmission | 57
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Engine management Motronic MP | 42
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Convenience electronics Steering column unit | 22
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Driver information Multi Information Display | 42
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Airbag Front airbag | 29
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Airbag AB side airbag, left | 42
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Airbag AB side airbag, right | 42
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Instrumentation Instrument cluster | 42
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Airbag AB | 75
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Heater/air conditioner Automatic A/C | 42
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Anti-lock braking system ABS | 6B
206 1.6i | 1,6 | 65 | NFZ | 10.99-10.03 | Anti-lock braking system ABS | 30
206 1.6i | 1,6 | 66 | NFZ | 06.98-08.07 | Transmission control 4-speed automatic transmission | 57
206 1.6i | 1,6 | 66 | NFZ | 06.98-08.07 | Engine management Motronic MP | 42
206 1.6i | 1,6 | 66 | NFZ | 06.98-08.07 | Airbag Front airbag | 29
206 1.6i | 1,6 | 66 | NFZ | 06.98-08.07 | Airbag AB side airbag, left | 42
206 1.6i | 1,6 | 66 | NFZ | 06.98-08.07 | Airbag AB side airbag, right | 42
206 1.6i | 1,6 | 66 | NFZ | 06.98-08.07 | Airbag AB | 75
206 1.6i | 1,6 | 66 | NFZ | 06.98-08.07 | Anti-lock braking system ABS | 6B
206 1.6i | 1,6 | 66 | NFZ | 06.98-08.07 | Anti-lock braking system ABS | 30
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Driver information Audio | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Central electronics ZE | 57
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Engine management Motronic ME | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Convenience electronics Steering column unit | 22
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Driver information Multi Information Display | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Instrumentation Instrument cluster | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Airbag AB | 75
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Heater/air conditioner Automatic A/C | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 01.06- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:PEUGEOT:206 1.6i 16V

PEUGEOT 206 1.6i 16V May be shorter than in German

206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Driver information Audio | 42
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Central electronics ZE | 57
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Transmission control 4-speed automatic transmission | 57
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Engine management Motronic ME | 42
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Convenience electronics Steering column unit | 22
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Driver information Multi Information Display | 42
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Airbag Front airbag | 29
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Airbag AB side airbag, left | 42
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Airbag AB side airbag, right | 42
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Instrumentation Instrument cluster | 42
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Airbag AB | 75
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Anti-lock braking system ABS | 6B
206 1.6i 16V | 1,6 | 80 | NFU | 03.00-08.07 | Anti-lock braking system ABS | 30
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Driver information Audio | 42
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Central electronics ZE | 57
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Engine management Motronic ME | 42
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Convenience electronics Steering column unit | 22
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Driver information Multi Information Display | 42
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Instrumentation Instrument cluster | 42
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Airbag AB | 75
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Anti-lock braking system ABS | 6B
206 1.6i 16V | 1,6 | 79 | TU5JP4 | 06.01-04.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.6i 16V Automatic Flex

PEUGEOT 206 1.6i 16V Automatic Flex May be shorter than in German

206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Driver information Audio | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Central electronics ZE | 57
206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Engine management Motronic ME Flex-Fuel | 45
206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Convenience electronics Steering column unit | 22
206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Driver information Multi Information Display | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Instrumentation Instrument cluster | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Airbag AB | 75
206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 03.07- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:PEUGEOT:206 1.6i 16V Flex

PEUGEOT 206 1.6i 16V Flex May be shorter than in German

206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Central electronics ZE | 57
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Engine management Motronic ME | 42
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Engine management Motronic ME Flex-Fuel | 45
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Convenience electronics Steering column unit | 22
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Driver information Multi Information Display | 42
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Instrumentation Instrument cluster | 42
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Airbag AB | 75
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Anti-lock braking system ABS | 6B
206 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.6i 16V SW

PEUGEOT 206 1.6i 16V SW May be shorter than in German

206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Driver information Audio | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Central electronics ZE | 57
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Transmission control 4-speed automatic transmission | 57
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Engine management Motronic ME | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Convenience electronics Steering column unit | 22
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Driver information Multi Information Display | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Instrumentation Instrument cluster | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Airbag AB | 75
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Anti-lock braking system ABS | 6B
206 1.6i 16V SW | 1,6 | 80 | NFU | 03.02-12.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 1.9 Diesel

PEUGEOT 206 1.9 Diesel May be shorter than in German

206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Driver information Audio | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Convenience electronics Steering column unit | 22
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Airbag Front airbag | 29
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Airbag AB side airbag, left | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Airbag AB side airbag, right | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Instrumentation Instrument cluster | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Airbag AB | 75
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Anti-lock braking system ABS | 6B
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.99- | Anti-lock braking system ABS | 30
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Driver information Audio | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Engine management VE/EDC | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Convenience electronics Steering column unit | 22
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Airbag Front airbag | 29
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Airbag AB side airbag, left | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Airbag AB side airbag, right | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Instrumentation Instrument cluster | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Airbag AB | 75
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Anti-lock braking system ABS | 6B
206 1.9 Diesel | 1,9 | 52 | WJY | 02.99-03.06 | Anti-lock braking system ABS | 30
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Driver information Audio | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Convenience electronics Steering column unit | 22
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Airbag Front airbag | 29
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Airbag AB side airbag, left | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Airbag AB side airbag, right | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Instrumentation Instrument cluster | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Airbag AB | 75
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Anti-lock braking system ABS | 6B
206 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-10.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 2.0 HDi

PEUGEOT 206 2.0 HDi May be shorter than in German

206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Engine management CR/EDC | 42
206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Engine management CR/EDC | 47
206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Engine management EDC 15 C2 | 47
206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Airbag Front airbag | 29
206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Airbag AB side airbag, left | 42
206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Airbag AB side airbag, right | 42
206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Airbag AB | 75
206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Anti-lock braking system ABS | 6B
206 2.0 HDi | 2 | 66 | RHY | 04.99-10.05 | Anti-lock braking system ABS | 30
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Driver information Audio | 42
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Central electronics ZE | 57
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Engine management CR/EDC | 42
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Convenience electronics Steering column unit | 22
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Engine management EDC 15 C2 | 47
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Instrumentation Instrument cluster | 42
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Airbag AB | 75
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Heater/air conditioner Automatic A/C | 42
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Anti-lock braking system ABS | 6B
206 2.0 HDi | 2 | 66 | RHY | 05.02-10.03 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 2.0 HDi SW

PEUGEOT 206 2.0 HDi SW May be shorter than in German

206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Driver information Audio | 42
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Central electronics ZE | 57
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Engine management CR/EDC | 42
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Convenience electronics Steering column unit | 22
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Driver information Multi Information Display | 42
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Engine management EDC 15 C2 | 47
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Instrumentation Instrument cluster | 42
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Airbag AB | 75
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Heater/air conditioner Automatic A/C | 42
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Anti-lock braking system ABS | 6B
206 2.0 HDi SW | 2 | 66 | RHY | 03.02-10.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 2.0i

PEUGEOT 206 2.0i May be shorter than in German

206 2.0i | 2 | 132 |  | 10.03- | Driver information Audio | 42
206 2.0i | 2 | 132 |  | 10.03- | Central electronics ZE | 57
206 2.0i | 2 | 132 |  | 10.03- | Engine management IAW | 45
206 2.0i | 2 | 132 |  | 10.03- | Convenience electronics Steering column unit | 22
206 2.0i | 2 | 132 |  | 10.03- | Driver information Multi Information Display | 42
206 2.0i | 2 | 132 |  | 10.03- | Instrumentation Instrument cluster | 42
206 2.0i | 2 | 132 |  | 10.03- | Airbag AB | 75
206 2.0i | 2 | 132 |  | 10.03- | Heater/air conditioner Automatic A/C | 42
206 2.0i | 2 | 132 |  | 10.03- | Anti-lock braking system ABS | 6B
206 2.0i | 2 | 132 |  | 10.03- | Anti-lock braking system ABS | 30
206 2.0i | 2 | 102 | RFR | 10.03- | Driver information Audio | 42
206 2.0i | 2 | 102 | RFR | 10.03- | Transmission control 4-speed automatic transmission | 57
206 2.0i | 2 | 102 | RFR | 10.03- | Engine management IAW | 45
206 2.0i | 2 | 102 | RFR | 10.03- | Convenience electronics Steering column unit | 22
206 2.0i | 2 | 102 | RFR | 10.03- | Driver information Multi Information Display | 42
206 2.0i | 2 | 102 | RFR | 10.03- | Instrumentation Instrument cluster | 42
206 2.0i | 2 | 102 | RFR | 10.03- | Airbag AB | 75
206 2.0i | 2 | 102 | RFR | 10.03- | Heater/air conditioner Automatic A/C | 42
206 2.0i | 2 | 102 | RFR | 10.03- | Anti-lock braking system ABS | 6B
206 2.0i | 2 | 102 | RFR | 10.03- | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 2.0i RC

PEUGEOT 206 2.0i RC May be shorter than in German

206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Driver information Audio | 42
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Central electronics ZE | 57
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Engine management IAW | 45
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Convenience electronics Steering column unit | 22
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Driver information Multi Information Display | 42
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Instrumentation Instrument cluster | 42
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Airbag AB | 75
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Heater/air conditioner Automatic A/C | 42
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Anti-lock braking system ABS | 6B
206 2.0i RC | 2 | 130 | RFK | 03.03-08.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 2.0i S16

PEUGEOT 206 2.0i S16 May be shorter than in German

206 2.0i S16 | 2 | 100 | RFN | 10.00-11.04 | Transmission control 4-speed automatic transmission | 57
206 2.0i S16 | 2 | 100 | RFN | 10.00-11.04 | Engine management IAW | 45
206 2.0i S16 | 2 | 100 | RFN | 10.00-11.04 | Airbag AB | 75
206 2.0i S16 | 2 | 100 | RFN | 10.00-11.04 | Anti-lock braking system ABS | 6B
206 2.0i S16 | 2 | 100 | RFN | 10.00-11.04 | Anti-lock braking system ABS | 30
206 2.0i S16 | 2 | 99 | RFR | 01.99-09.00 | Transmission control 4-speed automatic transmission | 57
206 2.0i S16 | 2 | 99 | RFR | 01.99-09.00 | Engine management IAW | 45
206 2.0i S16 | 2 | 99 | RFR | 01.99-09.00 | Airbag Front airbag | 29
206 2.0i S16 | 2 | 99 | RFR | 01.99-09.00 | Airbag AB side airbag, left | 42
206 2.0i S16 | 2 | 99 | RFR | 01.99-09.00 | Airbag AB side airbag, right | 42
206 2.0i S16 | 2 | 99 | RFR | 01.99-09.00 | Anti-lock braking system ABS | 6B
206 2.0i S16 | 2 | 99 | RFR | 01.99-09.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 2.0i S16 SW

PEUGEOT 206 2.0i S16 SW May be shorter than in German

206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Driver information Audio | 42
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Central electronics ZE | 57
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Transmission control 4-speed automatic transmission | 57
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Engine management IAW | 45
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Convenience electronics Steering column unit | 22
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Driver information Multi Information Display | 42
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Instrumentation Instrument cluster | 42
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Airbag AB | 75
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Heater/air conditioner Automatic A/C | 42
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Anti-lock braking system ABS | 6B
206 2.0i S16 SW | 2 | 100 | RFN | 03.02-10.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 CC 1.6 HDi

PEUGEOT 206 CC 1.6 HDi May be shorter than in German

206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Driver information Audio | 42
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Central electronics ZE | 57
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Convenience electronics Steering column unit | 22
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Engine management EDC 16C34 | 47
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Driver information Multi Information Display | 42
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Instrumentation Instrument cluster | 42
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Airbag AB | 75
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Heater/air conditioner Automatic A/C | 42
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Anti-lock braking system ABS | 6B
206 CC 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 06.05-03.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 CC 1.6i 16V

PEUGEOT 206 CC 1.6i 16V May be shorter than in German

206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Driver information Audio | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Central electronics ZE | 57
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Transmission control 4-speed automatic transmission | 57
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Engine management Motronic ME | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Engine management Motronic ME | 45
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Convenience electronics Steering column unit | 22
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Driver information Multi Information Display | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Airbag Front airbag | 29
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Airbag AB side airbag, left | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Airbag AB side airbag, right | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Instrumentation Instrument cluster | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Airbag AB | 75
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Anti-lock braking system ABS | 6B
206 CC 1.6i 16V | 1,6 | 80 | NFU | 09.00-03.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 CC 2.0i S16

PEUGEOT 206 CC 2.0i S16 May be shorter than in German

206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Driver information Audio | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Central electronics ZE | 57
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Transmission control 4-speed automatic transmission | 57
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Engine management IAW | 45
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Convenience electronics Steering column unit | 22
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Driver information Multi Information Display | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Airbag Front airbag | 29
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Airbag AB side airbag, left | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Airbag AB side airbag, right | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Instrumentation Instrument cluster | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Airbag AB | 75
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Anti-lock braking system ABS | 6B
206 CC 2.0i S16 | 2 | 100 | RFN | 09.00-03.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 SW 1.4i

PEUGEOT 206 SW 1.4i May be shorter than in German

206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Driver information Audio | 42
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Central electronics ZE | 57
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Engine management Sagem | 45
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Convenience electronics Steering column unit | 22
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Driver information Multi Information Display | 42
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Instrumentation Instrument cluster | 42
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Airbag AB | 75
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Heater/air conditioner Automatic A/C | 42
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Anti-lock braking system ABS | 6B
206 SW 1.4i | 1,4 | 55 | KFW | 03.05-12.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 SW 1.4i Flex

PEUGEOT 206 SW 1.4i Flex May be shorter than in German

206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Driver information Audio | 42
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Central electronics ZE | 57
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Engine management Motronic ME | 42
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Engine management Motronic ME Flex-Fuel | 45
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Convenience electronics Steering column unit | 22
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Driver information Multi Information Display | 42
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Instrumentation Instrument cluster | 42
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Airbag AB | 75
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Heater/air conditioner Automatic A/C | 42
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Anti-lock braking system ABS | 6B
206 SW 1.4i Flex | 1,4 | 59 | 01.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 SW 1.6i 16V

PEUGEOT 206 SW 1.6i 16V May be shorter than in German

206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Driver information Audio | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Central electronics ZE | 57
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Engine management Motronic ME | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Convenience electronics Steering column unit | 22
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Driver information Multi Information Display | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Instrumentation Instrument cluster | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Airbag AB | 75
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Heater/air conditioner Automatic A/C | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Anti-lock braking system ABS | 6B
206 SW 1.6i 16V | 1,6 | 79 | N6A | 03.04-04.05 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:206 SW 1.6i 16V Flex

PEUGEOT 206 SW 1.6i 16V Flex May be shorter than in German

206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Driver information Audio | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Central electronics ZE | 57
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Engine management Motronic ME | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Engine management Motronic ME Flex-Fuel | 45
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Convenience electronics Steering column unit | 22
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Driver information Multi Information Display | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Instrumentation Instrument cluster | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Airbag AB | 75
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Heater/air conditioner Automatic A/C | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Anti-lock braking system ABS | 6B
206 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 05.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:207 1.4 HDi

PEUGEOT 207 1.4 HDi May be shorter than in German

207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Central electronics ZE | 57
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Heater/air conditioner Automatic A/C | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Running gear/steering Electric power steering | 30
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Convenience electronics Steering column switch module | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Engine management EDC 16C34 | 47
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Driver information Audio | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Driver information Multi Information Display | 47
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Convenience electronics Rain/light sensor | 22
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Airbag AB | 77
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Driving safety system Electronic stability program ESP | 6C
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Instrumentation Instrument cluster | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Anti-lock braking system ABS | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 05.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 1.4i

PEUGEOT 207 1.4i May be shorter than in German

207 1.4i | 1,4 | 70 | 8FS | 06.07- | Central electronics ZE | 57
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Heater/air conditioner Automatic A/C | 42
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Running gear/steering Electric power steering | 30
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Convenience electronics Steering column switch module | 42
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Driver information Audio | 42
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Driver information Multi Information Display | 47
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Engine management Motronic MEV | 45
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Convenience electronics Rain/light sensor | 22
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Airbag AB | 77
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Driving safety system Electronic stability program ESP | 6C
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Instrumentation Instrument cluster | 42
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Anti-lock braking system ABS | 42
207 1.4i | 1,4 | 70 | 8FS | 06.07- | Anti-theft system Anti-theft alarm system | 44
207 1.4i | 1,4 | 54 | KFV | 05.06- | Central electronics ZE | 57
207 1.4i | 1,4 | 54 | KFV | 05.06- | Heater/air conditioner Automatic A/C | 42
207 1.4i | 1,4 | 54 | KFV | 05.06- | Running gear/steering Electric power steering | 30
207 1.4i | 1,4 | 54 | KFV | 05.06- | Convenience electronics Steering column switch module | 42
207 1.4i | 1,4 | 54 | KFV | 05.06- | Driver information Audio | 42
207 1.4i | 1,4 | 54 | KFV | 05.06- | Driver information Multi Information Display | 47
207 1.4i | 1,4 | 54 | KFV | 05.06- | Engine management JCAE | 44
207 1.4i | 1,4 | 54 | KFV | 05.06- | Convenience electronics Rain/light sensor | 22
207 1.4i | 1,4 | 54 | KFV | 05.06- | Airbag AB | 77
207 1.4i | 1,4 | 54 | KFV | 05.06- | Driving safety system Electronic stability program ESP | 6C
207 1.4i | 1,4 | 54 | KFV | 05.06- | Instrumentation Instrument cluster | 42
207 1.4i | 1,4 | 54 | KFV | 05.06- | Anti-lock braking system ABS | 42
207 1.4i | 1,4 | 54 | KFV | 05.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 1.4i 16V

PEUGEOT 207 1.4i 16V May be shorter than in German

207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Central electronics ZE | 57
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Heater/air conditioner Automatic A/C | 42
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Engine management IAW | 45
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Running gear/steering Electric power steering | 30
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Convenience electronics Steering column switch module | 42
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Driver information Audio | 42
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Driver information Multi Information Display | 47
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Convenience electronics Rain/light sensor | 22
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Engine management IAW | 45
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Airbag AB | 77
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Driving safety system Electronic stability program ESP | 6C
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Instrumentation Instrument cluster | 42
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Anti-lock braking system ABS | 42
207 1.4i 16V | 1,4 | 65 | KFU | 05.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 1.6 HDi

PEUGEOT 207 1.6 HDi May be shorter than in German

207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Central electronics ZE | 57
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Running gear/steering Electric power steering | 30
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Convenience electronics Steering column switch module | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Engine management EDC 16C34 | 47
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Driver information Audio | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Driver information Multi Information Display | 47
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Airbag AB | 77
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Driving safety system Electronic stability program ESP | 6C
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Instrumentation Instrument cluster | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Anti-lock braking system ABS | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 06.07- | Anti-theft system Anti-theft alarm system | 44
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Central electronics ZE | 57
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Running gear/steering Electric power steering | 30
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Convenience electronics Steering column switch module | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Engine management EDC 16C34 | 47
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Driver information Audio | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Driver information Multi Information Display | 47
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Airbag AB | 77
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Driving safety system Electronic stability program ESP | 6C
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Instrumentation Instrument cluster | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Anti-lock braking system ABS | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 05.06- | Anti-theft system Anti-theft alarm system | 44
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Central electronics ZE | 57
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Running gear/steering Electric power steering | 30
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Convenience electronics Steering column switch module | 42
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Engine management EDC 16C34 | 47
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Driver information Audio | 42
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Driver information Multi Information Display | 47
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Airbag AB | 77
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Driving safety system Electronic stability program ESP | 6C
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Instrumentation Instrument cluster | 42
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Anti-lock braking system ABS | 42
207 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 05.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 1.6 HDi SW

PEUGEOT 207 1.6 HDi SW May be shorter than in German

207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Central electronics ZE | 57
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Running gear/steering Electric power steering | 30
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Convenience electronics Steering column switch module | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Engine management EDC 16C34 | 47
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Driver information Audio | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Driver information Multi Information Display | 47
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Driver information Audio / telematics | 60
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Airbag AB | 77
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Driving safety system Electronic stability program ESP | 6C
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Instrumentation Instrument cluster | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Anti-lock braking system ABS | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 06.07- | Anti-theft system Anti-theft alarm system | 44
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Central electronics ZE | 57
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Running gear/steering Electric power steering | 30
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Convenience electronics Steering column switch module | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Engine management EDC 16C34 | 47
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Driver information Audio | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Driver information Multi Information Display | 47
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Driver information Audio / telematics | 60
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Airbag AB | 77
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Driving safety system Electronic stability program ESP | 6C
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Instrumentation Instrument cluster | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Anti-lock braking system ABS | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 06.07- | Anti-theft system Anti-theft alarm system | 44
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Central electronics ZE | 57
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Running gear/steering Electric power steering | 30
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Convenience electronics Steering column switch module | 42
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Engine management EDC 16C34 | 47
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Driver information Audio | 42
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Driver information Multi Information Display | 47
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Driver information Audio / telematics | 60
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Airbag AB | 77
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Driving safety system Electronic stability program ESP | 6C
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Instrumentation Instrument cluster | 42
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Anti-lock braking system ABS | 42
207 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 06.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 1.6i

PEUGEOT 207 1.6i May be shorter than in German

207 1.6i | 1,6 | 88 | 5FW | 03.07- | Central electronics ZE | 57
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Heater/air conditioner Automatic A/C | 42
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Running gear/steering Electric power steering | 30
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Convenience electronics Steering column switch module | 42
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Driver information Audio | 42
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Driver information Multi Information Display | 47
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Engine management Motronic MEV | 45
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Convenience electronics Rain/light sensor | 22
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Airbag AB | 77
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Driving safety system Electronic stability program ESP | 6C
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Instrumentation Instrument cluster | 42
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Anti-lock braking system ABS | 42
207 1.6i | 1,6 | 88 | 5FW | 03.07- | Anti-theft system Anti-theft alarm system | 44
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Central electronics ZE | 57
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Heater/air conditioner Automatic A/C | 42
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Engine management Motronic MED | 45
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Running gear/steering Electric power steering | 30
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Convenience electronics Steering column switch module | 42
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Driver information Audio | 42
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Driver information Multi Information Display | 47
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Convenience electronics Rain/light sensor | 22
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Airbag AB | 77
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Driving safety system Electronic stability program ESP | 6C
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Instrumentation Instrument cluster | 42
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Anti-lock braking system ABS | 42
207 1.6i | 1,6 | 110 | 5FX | 07.06- | Anti-theft system Anti-theft alarm system | 44
207 1.6i | 1,6 | 80 | NFU | 05.06- | Central electronics ZE | 57
207 1.6i | 1,6 | 80 | NFU | 05.06- | Heater/air conditioner Automatic A/C | 42
207 1.6i | 1,6 | 80 | NFU | 05.06- | Engine management Motronic ME | 45
207 1.6i | 1,6 | 80 | NFU | 05.06- | Running gear/steering Electric power steering | 30
207 1.6i | 1,6 | 80 | NFU | 05.06- | Convenience electronics Steering column switch module | 42
207 1.6i | 1,6 | 80 | NFU | 05.06- | Driver information Audio | 42
207 1.6i | 1,6 | 80 | NFU | 05.06- | Driver information Multi Information Display | 47
207 1.6i | 1,6 | 80 | NFU | 05.06- | Convenience electronics Rain/light sensor | 22
207 1.6i | 1,6 | 80 | NFU | 05.06- | Airbag AB | 77
207 1.6i | 1,6 | 80 | NFU | 05.06- | Driving safety system Electronic stability program ESP | 6C
207 1.6i | 1,6 | 80 | NFU | 05.06- | Instrumentation Instrument cluster | 42
207 1.6i | 1,6 | 80 | NFU | 05.06- | Anti-lock braking system ABS | 42
207 1.6i | 1,6 | 80 | NFU | 05.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 1.6i RC

PEUGEOT 207 1.6i RC May be shorter than in German

207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Central electronics ZE | 57
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Heater/air conditioner Automatic A/C | 42
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Engine management Motronic MED | 45
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Running gear/steering Electric power steering | 30
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Convenience electronics Steering column switch module | 42
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Driver information Audio | 42
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Driver information Multi Information Display | 47
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Convenience electronics Rain/light sensor | 22
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Airbag AB | 77
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Driving safety system Electronic stability program ESP | 6C
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Instrumentation Instrument cluster | 42
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Anti-lock braking system ABS | 42
207 1.6i RC | 1,6 | 128 | 5FY | 04.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 CC 1.6 HDi

PEUGEOT 207 CC 1.6 HDi May be shorter than in German

207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Central electronics ZE | 57
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Heater/air conditioner Automatic A/C | 42
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Running gear/steering Electric power steering | 30
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Convenience electronics Steering column switch module | 42
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Engine management EDC 16C34 | 47
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Driver information Audio | 42
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Driver information Multi Information Display | 47
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Driver information Audio / telematics | 60
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Convenience electronics Rain/light sensor | 22
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Airbag AB | 77
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Driving safety system Electronic stability program ESP | 6C
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Instrumentation Instrument cluster | 42
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Anti-lock braking system ABS | 42
207 CC 1.6 HDi | 1,6 | 80 | 9HZ | 03.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 CC 1.6i

PEUGEOT 207 CC 1.6i May be shorter than in German

207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Central electronics ZE | 57
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Heater/air conditioner Automatic A/C | 42
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Running gear/steering Electric power steering | 30
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Convenience electronics Steering column switch module | 42
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Driver information Audio | 42
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Driver information Multi Information Display | 47
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Driver information Audio / telematics | 60
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Engine management Motronic MEV | 45
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Convenience electronics Rain/light sensor | 22
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Airbag AB | 77
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Driving safety system Electronic stability program ESP | 6C
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Instrumentation Instrument cluster | 42
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Anti-lock braking system ABS | 42
207 CC 1.6i | 1,6 | 88 | 5FW | 03.07- | Anti-theft system Anti-theft alarm system | 44
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Central electronics ZE | 57
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Heater/air conditioner Automatic A/C | 42
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Engine management Motronic MED | 45
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Running gear/steering Electric power steering | 30
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Convenience electronics Steering column switch module | 42
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Driver information Audio | 42
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Driver information Multi Information Display | 47
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Driver information Audio / telematics | 60
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Convenience electronics Rain/light sensor | 22
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Airbag AB | 77
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Driving safety system Electronic stability program ESP | 6C
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Instrumentation Instrument cluster | 42
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Anti-lock braking system ABS | 42
207 CC 1.6i | 1,6 | 110 | 5FX | 03.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:306 1.1i

PEUGEOT 306 1.1i May be shorter than in German

306 1.1i | 1,1 | 40 | HDY | 01.93-12.95 | Engine management Mono-Motr. MA | 42
306 1.1i | 1,1 | 40 | HDY | 01.93-12.95 | Engine management IAW | 42
306 1.1i | 1,1 | 40 | HDY | 01.93-12.95 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 40 | HDY | 01.93-12.95 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 40 | HDY | 01.96-04.97 | Engine management Mono-Motr. MA | 42
306 1.1i | 1,1 | 40 | HDY | 01.96-04.97 | Engine management IAW | 42
306 1.1i | 1,1 | 40 | HDY | 01.96-04.97 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 44 | HDZ | 01.93-12.95 | Engine management Mono-Motr. MA | 42
306 1.1i | 1,1 | 44 | HDZ | 01.93-12.95 | Engine management IAW | 42
306 1.1i | 1,1 | 44 | HDZ | 01.93-12.95 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 44 | HDZ | 01.93-12.95 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 44 | HDZ | 01.96-04.97 | Engine management Mono-Motr. MA | 42
306 1.1i | 1,1 | 44 | HDZ | 01.96-04.97 | Engine management IAW | 42
306 1.1i | 1,1 | 44 | HDZ | 01.96-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:306 1.4

PEUGEOT 306 1.4 May be shorter than in German

306 1.4 | 1,4 | 55 | K2D | 01.93-05.96 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 55 | K2D | 01.93-05.96 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 44 | K3A | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 44 | K3A | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 55 | K5A | 05.97-10.03 | Airbag Front airbag | 29
306 1.4 | 1,4 | 55 | K5A | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.4 | 1,4 | 55 | K5A | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.4 | 1,4 | 55 | K5A | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.4 | 1,4 | 55 | K5A | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.4 | 1,4 | 55 | K5A | 06.96-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:306 1.4 Break

PEUGEOT 306 1.4 Break May be shorter than in German

306 1.4 Break | 1,4 | 55 | K5A | 05.97-03.02 | Airbag Front airbag | 29
306 1.4 Break | 1,4 | 55 | K5A | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.4 Break | 1,4 | 55 | K5A | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.4 Break | 1,4 | 55 | K5A | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.4 Break | 1,4 | 55 | K5A | 05.97-03.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.4i

PEUGEOT 306 1.4i May be shorter than in German

306 1.4i | 1,4 | 55 | K6C | 05.97-10.03 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | K6C | 05.97-10.03 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | K6C | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.4i | 1,4 | 55 | K6C | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.4i | 1,4 | 55 | K6C | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.4i | 1,4 | 55 | K6C | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.4i | 1,4 | 55 | K6D | 05.97-10.03 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | K6D | 05.97-10.03 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | K6D | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.4i | 1,4 | 55 | K6D | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.4i | 1,4 | 55 | K6D | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.4i | 1,4 | 55 | K6D | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.4i | 1,4 | 55 | KDX | 01.93-04.97 | Engine management Mono-Motr. MA | 42
306 1.4i | 1,4 | 55 | KDX | 01.93-04.97 | Engine management IAW | 42
306 1.4i | 1,4 | 55 | KDX | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.4i | 1,4 | 55 | KDX | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.4i | 1,4 | 55 | KFW | 10.00-10.03 | Transmission control 4-speed automatic transmission | 57
306 1.4i | 1,4 | 55 | KFW | 10.00-10.03 | Engine management Sagem | 45
306 1.4i | 1,4 | 55 | KFW | 10.00-10.03 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | KFW | 10.00-10.03 | Airbag AB side airbag, left | 42
306 1.4i | 1,4 | 55 | KFW | 10.00-10.03 | Airbag AB side airbag, right | 42
306 1.4i | 1,4 | 55 | KFW | 10.00-10.03 | Airbag AB Autoliv | 77
306 1.4i | 1,4 | 55 | KFW | 10.00-10.03 | Anti-lock braking system ABS | 63
306 1.4i | 1,4 | 55 | KFX | 05.97-10.03 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | KFX | 05.97-10.03 | Engine management Motronic MP | 42
306 1.4i | 1,4 | 55 | KFX | 05.97-10.03 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | KFX | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.4i | 1,4 | 55 | KFX | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.4i | 1,4 | 55 | KFX | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.4i | 1,4 | 55 | KFX | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.4i | 1,4 | 55 | KFX | 06.96-05.98 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | KFX | 06.96-05.98 | Engine management Motronic MP | 42
306 1.4i | 1,4 | 55 | KFX | 06.96-05.98 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | KFX | 06.96-05.98 | Anti-lock braking system ABS | 63
306 1.4i | 1,4 | 55 | KFX | 09.96-04.97 | Engine management Sagem | 42
306 1.4i | 1,4 | 55 | KFX | 09.96-04.97 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | KFX | 09.96-04.97 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | KFX | 09.96-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:306 1.4i Break

PEUGEOT 306 1.4i Break May be shorter than in German

306 1.4i Break | 1,4 | 55 | K6C | 05.97-03.02 | Engine management IAW | 45
306 1.4i Break | 1,4 | 55 | K6C | 05.97-03.02 | Airbag Front airbag | 29
306 1.4i Break | 1,4 | 55 | K6C | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.4i Break | 1,4 | 55 | K6C | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.4i Break | 1,4 | 55 | K6C | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.4i Break | 1,4 | 55 | K6C | 05.97-03.02 | Anti-lock braking system ABS | 63
306 1.4i Break | 1,4 | 55 | K6D | 05.97-03.02 | Engine management IAW | 45
306 1.4i Break | 1,4 | 55 | K6D | 05.97-03.02 | Airbag Front airbag | 29
306 1.4i Break | 1,4 | 55 | K6D | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.4i Break | 1,4 | 55 | K6D | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.4i Break | 1,4 | 55 | K6D | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.4i Break | 1,4 | 55 | K6D | 05.97-03.02 | Anti-lock braking system ABS | 63
306 1.4i Break | 1,4 | 55 | KFW | 10.00-03.02 | Transmission control 4-speed automatic transmission | 57
306 1.4i Break | 1,4 | 55 | KFW | 10.00-03.02 | Engine management Sagem | 45
306 1.4i Break | 1,4 | 55 | KFW | 10.00-03.02 | Airbag Front airbag | 29
306 1.4i Break | 1,4 | 55 | KFW | 10.00-03.02 | Airbag AB side airbag, left | 42
306 1.4i Break | 1,4 | 55 | KFW | 10.00-03.02 | Airbag AB side airbag, right | 42
306 1.4i Break | 1,4 | 55 | KFW | 10.00-03.02 | Airbag AB Autoliv | 77
306 1.4i Break | 1,4 | 55 | KFW | 10.00-03.02 | Anti-lock braking system ABS | 63
306 1.4i Break | 1,4 | 55 | KFX | 05.97-03.02 | Engine management Sagem | 42
306 1.4i Break | 1,4 | 55 | KFX | 05.97-03.02 | Engine management IAW | 45
306 1.4i Break | 1,4 | 55 | KFX | 05.97-03.02 | Engine management Motronic MP | 42
306 1.4i Break | 1,4 | 55 | KFX | 05.97-03.02 | Airbag Front airbag | 29
306 1.4i Break | 1,4 | 55 | KFX | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.4i Break | 1,4 | 55 | KFX | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.4i Break | 1,4 | 55 | KFX | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.4i Break | 1,4 | 55 | KFX | 05.97-03.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.6i

PEUGEOT 306 1.6i May be shorter than in German

306 1.6i | 1,6 | 74 | NFT | 10.00-10.03 | Engine management Motronic M | 42
306 1.6i | 1,6 | 74 | NFT | 10.00-10.03 | Airbag Front airbag | 29
306 1.6i | 1,6 | 74 | NFT | 10.00-10.03 | Airbag AB side airbag, left | 42
306 1.6i | 1,6 | 74 | NFT | 10.00-10.03 | Airbag AB side airbag, right | 42
306 1.6i | 1,6 | 74 | NFT | 10.00-10.03 | Airbag AB Autoliv | 77
306 1.6i | 1,6 | 74 | NFT | 10.00-10.03 | Anti-lock braking system ABS | 63
306 1.6i | 1,6 | 65 | NFZ | 01.93-04.97 | Engine management Motronic MP | 28
306 1.6i | 1,6 | 65 | NFZ | 01.93-04.97 | Engine management Motronic MP | 42
306 1.6i | 1,6 | 65 | NFZ | 01.93-04.97 | Engine management Motronic MP | 42
306 1.6i | 1,6 | 65 | NFZ | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.6i | 1,6 | 65 | NFZ | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.6i | 1,6 | 65 | NFZ | 05.97-10.03 | Transmission control 4-speed automatic transmission | 57
306 1.6i | 1,6 | 65 | NFZ | 05.97-10.03 | Engine management Motronic MP | 42
306 1.6i | 1,6 | 65 | NFZ | 05.97-10.03 | Engine management Motronic MP | 42
306 1.6i | 1,6 | 65 | NFZ | 05.97-10.03 | Airbag Front airbag | 29
306 1.6i | 1,6 | 65 | NFZ | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.6i | 1,6 | 65 | NFZ | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.6i | 1,6 | 65 | NFZ | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.6i | 1,6 | 65 | NFZ | 05.97-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.6i Break

PEUGEOT 306 1.6i Break May be shorter than in German

306 1.6i Break | 1,6 | 74 | NFT | 10.00-03.02 | Engine management Motronic M | 42
306 1.6i Break | 1,6 | 74 | NFT | 10.00-03.02 | Airbag Front airbag | 29
306 1.6i Break | 1,6 | 74 | NFT | 10.00-03.02 | Airbag AB side airbag, left | 42
306 1.6i Break | 1,6 | 74 | NFT | 10.00-03.02 | Airbag AB side airbag, right | 42
306 1.6i Break | 1,6 | 74 | NFT | 10.00-03.02 | Airbag AB Autoliv | 77
306 1.6i Break | 1,6 | 74 | NFT | 10.00-03.02 | Anti-lock braking system ABS | 63
306 1.6i Break | 1,6 | 65 | NFZ | 05.97-10.00 | Transmission control 4-speed automatic transmission | 57
306 1.6i Break | 1,6 | 65 | NFZ | 05.97-10.00 | Engine management Motronic MP | 42
306 1.6i Break | 1,6 | 65 | NFZ | 05.97-10.00 | Engine management Motronic MP | 42
306 1.6i Break | 1,6 | 65 | NFZ | 05.97-10.00 | Airbag Front airbag | 29
306 1.6i Break | 1,6 | 65 | NFZ | 05.97-10.00 | Airbag AB side airbag, left | 42
306 1.6i Break | 1,6 | 65 | NFZ | 05.97-10.00 | Airbag AB side airbag, right | 42
306 1.6i Break | 1,6 | 65 | NFZ | 05.97-10.00 | Airbag AB Autoliv | 77
306 1.6i Break | 1,6 | 65 | NFZ | 05.97-10.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.6i Cabriolet

PEUGEOT 306 1.6i Cabriolet May be shorter than in German

306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.00-10.03 | Engine management Motronic M | 42
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.00-10.03 | Airbag Front airbag | 29
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.00-10.03 | Airbag AB side airbag, left | 42
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.00-10.03 | Airbag AB side airbag, right | 42
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.00-10.03 | Airbag AB Autoliv | 77
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.00-10.03 | Anti-lock braking system ABS | 63
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 01.93-04.97 | Engine management Motronic MP | 28
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 01.93-04.97 | Engine management Motronic MP | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 05.97-10.03 | Transmission control 4-speed automatic transmission | 57
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 05.97-10.03 | Engine management Motronic MP | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 05.97-10.03 | Engine management Motronic MP | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 05.97-10.03 | Airbag Front airbag | 29
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 05.97-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.8 Diesel

PEUGEOT 306 1.8 Diesel May be shorter than in German

306 1.8 Diesel | 1,8 | 44 | 161A | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.8 Diesel | 1,8 | 44 | 161A | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.8 Diesel | 1,8 | 44 | A9A | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.8 Diesel | 1,8 | 44 | A9A | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 05.97-10.03 | Airbag Front airbag | 29
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 05.97-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.8i

PEUGEOT 306 1.8i May be shorter than in German

306 1.8i | 1,8 | 74 | L6A | 01.93-04.97 | Engine management IAW | 57
306 1.8i | 1,8 | 74 | L6A | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.8i | 1,8 | 74 | L6A | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.8i | 1,8 | 74 | L6A | 05.97-10.03 | Engine management Sagem | 42
306 1.8i | 1,8 | 74 | L6A | 05.97-10.03 | Engine management IAW | 57
306 1.8i | 1,8 | 74 | L6A | 05.97-10.03 | Airbag Front airbag | 29
306 1.8i | 1,8 | 74 | L6A | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.8i | 1,8 | 74 | L6A | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.8i | 1,8 | 74 | L6A | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.8i | 1,8 | 74 | L6A | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.8i | 1,8 | 74 | LFZ | 01.93-04.97 | Engine management Motronic MP | 28
306 1.8i | 1,8 | 74 | LFZ | 01.93-04.97 | Engine management IAW | 57
306 1.8i | 1,8 | 74 | LFZ | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.8i | 1,8 | 74 | LFZ | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.8i | 1,8 | 74 | LFZ | 05.97-10.03 | Engine management Sagem | 42
306 1.8i | 1,8 | 74 | LFZ | 05.97-10.03 | Engine management IAW | 57
306 1.8i | 1,8 | 74 | LFZ | 05.97-10.03 | Airbag Front airbag | 29
306 1.8i | 1,8 | 74 | LFZ | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.8i | 1,8 | 74 | LFZ | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.8i | 1,8 | 74 | LFZ | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.8i | 1,8 | 74 | LFZ | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.8i | 1,8 | 74 | XU7JP | 03.97- | Engine management Sagem | 42
306 1.8i | 1,8 | 74 | XU7JP | 03.97- | Airbag Front airbag | 29
306 1.8i | 1,8 | 74 | XU7JP | 03.97- | Airbag AB side airbag, left | 42
306 1.8i | 1,8 | 74 | XU7JP | 03.97- | Airbag AB side airbag, right | 42
306 1.8i | 1,8 | 74 | XU7JP | 03.97- | Airbag AB Autoliv | 77
306 1.8i | 1,8 | 74 | XU7JP | 03.97- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.8i 16V

PEUGEOT 306 1.8i 16V May be shorter than in German

306 1.8i 16V | 1,8 | 81 | LFY | 05.97-10.03 | Engine management Motronic MP | 28
306 1.8i 16V | 1,8 | 81 | LFY | 05.97-10.03 | Engine management Motronic MP | 42
306 1.8i 16V | 1,8 | 81 | LFY | 05.97-10.03 | Engine management Motronic MP | 42
306 1.8i 16V | 1,8 | 81 | LFY | 05.97-10.03 | Airbag Front airbag | 29
306 1.8i 16V | 1,8 | 81 | LFY | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.8i 16V | 1,8 | 81 | LFY | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.8i 16V | 1,8 | 81 | LFY | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.8i 16V | 1,8 | 81 | LFY | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.8i 16V | 1,8 | 85 | XU7JP4 | 12.97- | Engine management Sagem | 42
306 1.8i 16V | 1,8 | 85 | XU7JP4 | 12.97- | Airbag Front airbag | 29
306 1.8i 16V | 1,8 | 85 | XU7JP4 | 12.97- | Airbag AB side airbag, left | 42
306 1.8i 16V | 1,8 | 85 | XU7JP4 | 12.97- | Airbag AB side airbag, right | 42
306 1.8i 16V | 1,8 | 85 | XU7JP4 | 12.97- | Airbag AB Autoliv | 77
306 1.8i 16V | 1,8 | 85 | XU7JP4 | 12.97- | Anti-lock braking system ABS | 63
306 1.8i 16V | 1,8 | 86 | XU7JP4 | 10.99- | Engine management Sagem | 42
306 1.8i 16V | 1,8 | 86 | XU7JP4 | 10.99- | Airbag Front airbag | 29
306 1.8i 16V | 1,8 | 86 | XU7JP4 | 10.99- | Airbag AB side airbag, left | 42
306 1.8i 16V | 1,8 | 86 | XU7JP4 | 10.99- | Airbag AB side airbag, right | 42
306 1.8i 16V | 1,8 | 86 | XU7JP4 | 10.99- | Airbag AB Autoliv | 77
306 1.8i 16V | 1,8 | 86 | XU7JP4 | 10.99- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.8i 16V Break

PEUGEOT 306 1.8i 16V Break May be shorter than in German

306 1.8i 16V Break | 1,8 | 81 | LFY | 05.97-03.02 | Engine management Motronic MP | 28
306 1.8i 16V Break | 1,8 | 81 | LFY | 05.97-03.02 | Engine management Motronic MP | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 05.97-03.02 | Engine management Motronic MP | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 05.97-03.02 | Airbag Front airbag | 29
306 1.8i 16V Break | 1,8 | 81 | LFY | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.8i 16V Break | 1,8 | 81 | LFY | 05.97-03.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.8i 16V Cabriolet

PEUGEOT 306 1.8i 16V Cabriolet May be shorter than in German

306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 05.97-10.03 | Engine management Sagem | 42
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 05.97-10.03 | Engine management Motronic MP | 42
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 05.97-10.03 | Airbag Front airbag | 29
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 05.97-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.8i Break

PEUGEOT 306 1.8i Break May be shorter than in German

306 1.8i Break | 1,8 | 74 | L6A | 05.97-03.02 | Engine management Sagem | 42
306 1.8i Break | 1,8 | 74 | L6A | 05.97-03.02 | Engine management IAW | 57
306 1.8i Break | 1,8 | 74 | L6A | 05.97-03.02 | Airbag Front airbag | 29
306 1.8i Break | 1,8 | 74 | L6A | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.8i Break | 1,8 | 74 | L6A | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.8i Break | 1,8 | 74 | L6A | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.8i Break | 1,8 | 74 | L6A | 05.97-03.02 | Anti-lock braking system ABS | 63
306 1.8i Break | 1,8 | 74 | LFZ | 05.97-03.02 | Engine management Sagem | 42
306 1.8i Break | 1,8 | 74 | LFZ | 05.97-03.02 | Engine management IAW | 57
306 1.8i Break | 1,8 | 74 | LFZ | 05.97-03.02 | Airbag Front airbag | 29
306 1.8i Break | 1,8 | 74 | LFZ | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.8i Break | 1,8 | 74 | LFZ | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.8i Break | 1,8 | 74 | LFZ | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.8i Break | 1,8 | 74 | LFZ | 05.97-03.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.8i Cabriolet

PEUGEOT 306 1.8i Cabriolet May be shorter than in German

306 1.8i Cabriolet | 1,8 | 74 | L6A | 01.93-04.97 | Engine management IAW | 57
306 1.8i Cabriolet | 1,8 | 74 | L6A | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.8i Cabriolet | 1,8 | 74 | L6A | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 01.93-04.97 | Engine management IAW | 57
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 01.93-04.97 | Anti-lock braking system ABS | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 05.97-10.03 | Engine management Sagem | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 05.97-10.03 | Engine management IAW | 57
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 05.97-10.03 | Airbag Front airbag | 29
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 05.97-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.9 Diesel

PEUGEOT 306 1.9 Diesel May be shorter than in German

306 1.9 Diesel | 1,9 | 50 |  | 10.97- | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 50 |  | 10.97- | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 50 |  | 10.97- | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 50 |  | 10.97- | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 50 |  | 10.97- | Anti-lock braking system ABS | 63
306 1.9 Diesel | 1,9 | 51 |  | 10.99- | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 51 |  | 10.99- | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 51 |  | 10.99- | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 51 |  | 10.99- | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 51 |  | 10.99- | Anti-lock braking system ABS | 63
306 1.9 Diesel | 1,9 | 66 |  | 09.97- | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 66 |  | 09.97- | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 66 |  | 09.97- | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 66 |  | 09.97- | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 66 |  | 09.97- | Anti-lock braking system ABS | 63
306 1.9 Diesel | 1,9 | 66 |  | 10.99- | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 66 |  | 10.99- | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 66 |  | 10.99- | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 66 |  | 10.99- | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 66 |  | 10.99- | Anti-lock braking system ABS | 63
306 1.9 Diesel | 1,9 | 51 | D9B | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 51 | D9B | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 51 | D9B | 05.97-10.03 | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 51 | D9B | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 51 | D9B | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 51 | D9B | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 51 | D9B | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.9 Diesel | 1,9 | 50 | DJY | 05.97-10.03 | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 50 | DJY | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 50 | DJY | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 50 | DJY | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 50 | DJY | 05.97-10.03 | Anti-lock braking system ABS | 63
306 1.9 Diesel | 1,9 | 50 | DJY | 07.94-04.97 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 50 | DJY | 07.94-04.97 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 47 | DJZ | 05.93-06.94 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 52 | WJY | 09.99-10.03 | Engine management VE/EDC | 42
306 1.9 Diesel | 1,9 | 52 | WJY | 09.99-10.03 | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 52 | WJY | 09.99-10.03 | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 52 | WJY | 09.99-10.03 | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 52 | WJY | 09.99-10.03 | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 52 | WJY | 09.99-10.03 | Anti-lock braking system ABS | 63
306 1.9 Diesel | 1,9 | 51 | WJZ | 09.98-10.03 | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 51 | WJZ | 09.98-10.03 | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 51 | WJZ | 09.98-10.03 | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 51 | WJZ | 09.98-10.03 | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 51 | WJZ | 09.98-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.9 Diesel Break

PEUGEOT 306 1.9 Diesel Break May be shorter than in German

306 1.9 Diesel Break | 1,9 | 51 | D9B | 05.97-03.02 | Airbag Front airbag | 29
306 1.9 Diesel Break | 1,9 | 51 | D9B | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.9 Diesel Break | 1,9 | 51 | D9B | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.9 Diesel Break | 1,9 | 51 | D9B | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.9 Diesel Break | 1,9 | 51 | D9B | 05.97-03.02 | Anti-lock braking system ABS | 63
306 1.9 Diesel Break | 1,9 | 50 | DJY | 05.97-03.02 | Airbag Front airbag | 29
306 1.9 Diesel Break | 1,9 | 50 | DJY | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.9 Diesel Break | 1,9 | 50 | DJY | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.9 Diesel Break | 1,9 | 50 | DJY | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.9 Diesel Break | 1,9 | 50 | DJY | 05.97-03.02 | Anti-lock braking system ABS | 63
306 1.9 Diesel Break | 1,9 | 52 | WJY | 09.99-03.02 | Engine management VE/EDC | 42
306 1.9 Diesel Break | 1,9 | 52 | WJY | 09.99-03.02 | Airbag Front airbag | 29
306 1.9 Diesel Break | 1,9 | 52 | WJY | 09.99-03.02 | Airbag AB side airbag, left | 42
306 1.9 Diesel Break | 1,9 | 52 | WJY | 09.99-03.02 | Airbag AB side airbag, right | 42
306 1.9 Diesel Break | 1,9 | 52 | WJY | 09.99-03.02 | Airbag AB Autoliv | 77
306 1.9 Diesel Break | 1,9 | 52 | WJY | 09.99-03.02 | Anti-lock braking system ABS | 63
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 09.98-03.02 | Airbag Front airbag | 29
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 09.98-03.02 | Airbag AB side airbag, left | 42
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 09.98-03.02 | Airbag AB side airbag, right | 42
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 09.98-03.02 | Airbag AB Autoliv | 77
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 09.98-03.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.9 Diesel Turbo

PEUGEOT 306 1.9 Diesel Turbo May be shorter than in German

306 1.9 Diesel Turbo | 1,9 | 68 | D8A | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 68 | D8A | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.98-10.03 | Engine management EDC AS 3.1 | 42
306 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.98-10.03 | Airbag Front airbag | 29
306 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.98-10.03 | Airbag AB side airbag, left | 42
306 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.98-10.03 | Airbag AB side airbag, right | 42
306 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.98-10.03 | Airbag AB Autoliv | 77
306 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.98-10.03 | Anti-lock braking system ABS | 63
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.93-04.97 | Airbag Front airbag | 29
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.93-04.97 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.97-10.03 | Airbag Front airbag | 29
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.97-10.03 | Airbag AB side airbag, left | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.97-10.03 | Airbag AB side airbag, right | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.97-10.03 | Airbag AB Autoliv | 77
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.97-10.03 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 05.97-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 1.9 Diesel Turbo Break

PEUGEOT 306 1.9 Diesel Turbo Break May be shorter than in German

306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 06.98-03.02 | Engine management EDC AS 3.1 | 42
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 06.98-03.02 | Airbag Front airbag | 29
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 06.98-03.02 | Airbag AB side airbag, left | 42
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 06.98-03.02 | Airbag AB side airbag, right | 42
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 06.98-03.02 | Airbag AB Autoliv | 77
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 06.98-03.02 | Anti-lock braking system ABS | 63
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 05.97-03.02 | Airbag Front airbag | 29
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 05.97-03.02 | Airbag AB side airbag, left | 42
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 05.97-03.02 | Airbag AB side airbag, right | 42
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 05.97-03.02 | Airbag AB Autoliv | 77
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 05.97-03.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 2.0 HDI

PEUGEOT 306 2.0 HDI May be shorter than in German

306 2.0 HDI | 2 | 66 |  | 12.00- | Engine management CR/EDC | 47
306 2.0 HDI | 2 | 66 |  | 12.00- | Airbag Front airbag | 29
306 2.0 HDI | 2 | 66 |  | 12.00- | Airbag AB side airbag, left | 42
306 2.0 HDI | 2 | 66 |  | 12.00- | Airbag AB side airbag, right | 42
306 2.0 HDI | 2 | 66 |  | 12.00- | Airbag AB Autoliv | 77
306 2.0 HDI | 2 | 66 |  | 12.00- | Anti-lock braking system ABS | 63
306 2.0 HDi | 2 | 66 | RHY | 06.99-10.03 | Engine management CR/EDC | 42
306 2.0 HDi | 2 | 66 | RHY | 06.99-10.03 | Engine management CR/EDC | 47
306 2.0 HDi | 2 | 66 | RHY | 06.99-10.03 | Engine management EDC 15 C2 | 47
306 2.0 HDi | 2 | 66 | RHY | 06.99-10.03 | Airbag Front airbag | 29
306 2.0 HDi | 2 | 66 | RHY | 06.99-10.03 | Airbag AB side airbag, left | 42
306 2.0 HDi | 2 | 66 | RHY | 06.99-10.03 | Airbag AB side airbag, right | 42
306 2.0 HDi | 2 | 66 | RHY | 06.99-10.03 | Airbag AB Autoliv | 77
306 2.0 HDi | 2 | 66 | RHY | 06.99-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 2.0 HDi Break

PEUGEOT 306 2.0 HDi Break May be shorter than in German

306 2.0 HDi Break | 2 | 66 | RHY | 06.99-03.02 | Engine management CR/EDC | 42
306 2.0 HDi Break | 2 | 66 | RHY | 06.99-03.02 | Engine management CR/EDC | 47
306 2.0 HDi Break | 2 | 66 | RHY | 06.99-03.02 | Engine management EDC 15 C2 | 47
306 2.0 HDi Break | 2 | 66 | RHY | 06.99-03.02 | Airbag Front airbag | 29
306 2.0 HDi Break | 2 | 66 | RHY | 06.99-03.02 | Airbag AB side airbag, left | 42
306 2.0 HDi Break | 2 | 66 | RHY | 06.99-03.02 | Airbag AB side airbag, right | 42
306 2.0 HDi Break | 2 | 66 | RHY | 06.99-03.02 | Airbag AB Autoliv | 77
306 2.0 HDi Break | 2 | 66 | RHY | 06.99-03.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 2.0i

PEUGEOT 306 2.0i May be shorter than in German

306 2.0i | 2 | 89 | R6D | 08.93-04.97 | Engine management IAW | 57
306 2.0i | 2 | 89 | R6D | 08.93-04.97 | Anti-lock braking system ABS | 42
306 2.0i | 2 | 89 | R6D | 08.93-04.97 | Anti-lock braking system ABS | 42
306 2.0i | 2 | 89 | RFX | 08.93-04.97 | Engine management IAW | 57
306 2.0i | 2 | 89 | RFX | 08.93-04.97 | Anti-lock braking system ABS | 42
306 2.0i | 2 | 89 | RFX | 08.93-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:306 2.0i 16V

PEUGEOT 306 2.0i 16V May be shorter than in German

306 2.0i 16V | 2 | 97 | R6E | 05.97-10.03 | Engine management Motronic MP | 42
306 2.0i 16V | 2 | 97 | R6E | 05.97-10.03 | Airbag Front airbag | 29
306 2.0i 16V | 2 | 97 | R6E | 05.97-10.03 | Airbag AB side airbag, left | 42
306 2.0i 16V | 2 | 97 | R6E | 05.97-10.03 | Airbag AB side airbag, right | 42
306 2.0i 16V | 2 | 97 | R6E | 05.97-10.03 | Airbag AB Autoliv | 77
306 2.0i 16V | 2 | 97 | R6E | 05.97-10.03 | Anti-lock braking system ABS | 63
306 2.0i 16V | 2 | 120 | RFS | 05.97-10.03 | Engine management IAW | 45
306 2.0i 16V | 2 | 120 | RFS | 05.97-10.03 | Airbag Front airbag | 29
306 2.0i 16V | 2 | 120 | RFS | 05.97-10.03 | Airbag AB side airbag, left | 42
306 2.0i 16V | 2 | 120 | RFS | 05.97-10.03 | Airbag AB side airbag, right | 42
306 2.0i 16V | 2 | 120 | RFS | 05.97-10.03 | Airbag AB Autoliv | 77
306 2.0i 16V | 2 | 120 | RFS | 05.97-10.03 | Anti-lock braking system ABS | 63
306 2.0i 16V | 2 | 120 | RFS | 07.96-04.97 | Engine management IAW | 45
306 2.0i 16V | 2 | 120 | RFS | 07.96-04.97 | Airbag Front airbag | 29
306 2.0i 16V | 2 | 120 | RFS | 07.96-04.97 | Anti-lock braking system ABS | 42
306 2.0i 16V | 2 | 110 | RFT | 08.94-04.97 | Engine management Motronic MP | 42
306 2.0i 16V | 2 | 110 | RFT | 08.94-04.97 | Anti-lock braking system ABS | 42
306 2.0i 16V | 2 | 110 | RFT | 08.94-04.97 | Anti-lock braking system ABS | 42
306 2.0i 16V | 2 | 97 | RFV | 05.97-10.03 | Transmission control 4-speed automatic transmission | 57
306 2.0i 16V | 2 | 97 | RFV | 05.97-10.03 | Engine management Motronic MP | 42
306 2.0i 16V | 2 | 97 | RFV | 05.97-10.03 | Airbag Front airbag | 29
306 2.0i 16V | 2 | 97 | RFV | 05.97-10.03 | Airbag AB side airbag, left | 42
306 2.0i 16V | 2 | 97 | RFV | 05.97-10.03 | Airbag AB side airbag, right | 42
306 2.0i 16V | 2 | 97 | RFV | 05.97-10.03 | Airbag AB Autoliv | 77
306 2.0i 16V | 2 | 97 | RFV | 05.97-10.03 | Anti-lock braking system ABS | 63
306 2.0i 16V | 2 | 110 | RFY | 08.93-04.97 | Engine management Motronic MP | 42
306 2.0i 16V | 2 | 110 | RFY | 08.93-04.97 | Anti-lock braking system ABS | 42
306 2.0i 16V | 2 | 110 | RFY | 08.93-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:306 2.0i 16V Break

PEUGEOT 306 2.0i 16V Break May be shorter than in German

306 2.0i 16V Break | 2 | 97 | RFV | 05.97-03.02 | Transmission control 4-speed automatic transmission | 57
306 2.0i 16V Break | 2 | 97 | RFV | 05.97-03.02 | Engine management Motronic MP | 42
306 2.0i 16V Break | 2 | 97 | RFV | 05.97-03.02 | Airbag Front airbag | 29
306 2.0i 16V Break | 2 | 97 | RFV | 05.97-03.02 | Airbag AB side airbag, left | 42
306 2.0i 16V Break | 2 | 97 | RFV | 05.97-03.02 | Airbag AB side airbag, right | 42
306 2.0i 16V Break | 2 | 97 | RFV | 05.97-03.02 | Airbag AB Autoliv | 77
306 2.0i 16V Break | 2 | 97 | RFV | 05.97-03.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 2.0i 16V Cabriolet

PEUGEOT 306 2.0i 16V Cabriolet May be shorter than in German

306 2.0i 16V Cabriolet | 2 | 97 | RFV | 05.97-10.03 | Transmission control 4-speed automatic transmission | 57
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 05.97-10.03 | Engine management Motronic MP | 42
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 05.97-10.03 | Airbag Front airbag | 29
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 05.97-10.03 | Airbag AB side airbag, left | 42
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 05.97-10.03 | Airbag AB side airbag, right | 42
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 05.97-10.03 | Airbag AB Autoliv | 77
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 05.97-10.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:306 2.0i Cabriolet

PEUGEOT 306 2.0i Cabriolet May be shorter than in German

306 2.0i Cabriolet | 2 | 89 | R6D | 08.93-04.97 | Engine management IAW | 57
306 2.0i Cabriolet | 2 | 89 | R6D | 08.93-04.97 | Anti-lock braking system ABS | 42
306 2.0i Cabriolet | 2 | 89 | R6D | 08.93-04.97 | Anti-lock braking system ABS | 42
306 2.0i Cabriolet | 2 | 89 | RFX | 08.93-04.97 | Engine management IAW | 57
306 2.0i Cabriolet | 2 | 89 | RFX | 08.93-04.97 | Anti-lock braking system ABS | 42
306 2.0i Cabriolet | 2 | 89 | RFX | 08.93-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:306 Break 1.8i 16V

PEUGEOT 306 Break 1.8i 16V May be shorter than in German

306 Break 1.8i 16V | 1,8 | 82 | XU7JP4 | 02.00-11.01 | Engine management Sagem | 42
306 Break 1.8i 16V | 1,8 | 82 | XU7JP4 | 02.00-11.01 | Airbag Front airbag | 29
306 Break 1.8i 16V | 1,8 | 82 | XU7JP4 | 02.00-11.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:307 1.4 HDi

PEUGEOT 307 1.4 HDi May be shorter than in German

307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Convenience electronics Front left door control unit | 79
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Convenience electronics Front right door control unit | 79
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Driver information Audio | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Central electronics ZE | 57
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Engine management EDC 16 C | 60
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Convenience electronics Steering column unit | 22
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Driver information Multi Information Display | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Instrumentation Instrument cluster | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Airbag AB | 75
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Anti-lock braking system ABS | 64
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Anti-lock braking system ABS | 63
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.01-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 1.4 HDi Break

PEUGEOT 307 1.4 HDi Break May be shorter than in German

307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Convenience electronics Front left door control unit | 79
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Convenience electronics Front right door control unit | 79
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Driver information Audio | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Central electronics ZE | 57
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Engine management EDC 16 C | 60
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Convenience electronics Steering column unit | 22
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Driver information Multi Information Display | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Instrumentation Instrument cluster | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Airbag AB | 75
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Anti-lock braking system ABS | 64
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 1.4i

PEUGEOT 307 1.4i May be shorter than in German

307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Lighting Litronic (Slave) | 30
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Lighting Litronic (Master) | 42
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Central electronics ZE | 57
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Heater/air conditioner Automatic A/C | 42
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Engine management IAW | 45
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Convenience electronics Steering column switch module | 42
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Driver information Audio | 42
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Driver information Multi Information Display | 47
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Driver information Audio / telematics | 60
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Convenience electronics Rain/light sensor | 22
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Convenience electronics Driver side door control unit | 42
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Convenience electronics Passenger side door control unit | 42
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Engine management IAW | 45
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Instrumentation Instrument cluster | 44
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Airbag AB | 77
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Anti-lock braking system ABS | 64
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Anti-lock braking system ABS | 6B
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Driving safety system Electronic stability program ESP | 91
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Driving safety system Electronic stability program ESP | 64
307 1.4i | 1,4 | 65 | KFU | 06.05-08.07 | Anti-theft system Anti-theft alarm system | 44
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Convenience electronics Front left door control unit | 79
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Convenience electronics Front right door control unit | 79
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Driver information Audio | 42
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Central electronics ZE | 57
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Transmission control 4-speed automatic transmission | 57
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Engine management Sagem | 45
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Convenience electronics Steering column unit | 22
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Driver information Multi Information Display | 42
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Instrumentation Instrument cluster | 42
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Airbag AB | 75
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Anti-lock braking system ABS | 64
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Anti-lock braking system ABS | 63
307 1.4i | 1,4 | 55 | KFW | 08.00-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 1.4i 16V

PEUGEOT 307 1.4i 16V May be shorter than in German

307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Convenience electronics Front left door control unit | 79
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Convenience electronics Front right door control unit | 79
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Driver information Audio | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Central electronics ZE | 57
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Engine management IAW | 45
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Convenience electronics Steering column unit | 22
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Driver information Multi Information Display | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Instrumentation Instrument cluster | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Airbag AB | 75
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Anti-lock braking system ABS | 64
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Anti-lock braking system ABS | 63
307 1.4i 16V | 1,4 | 65 | KFU | 11.03-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 1.4i 16V Break

PEUGEOT 307 1.4i 16V Break May be shorter than in German

307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Convenience electronics Front left door control unit | 79
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Convenience electronics Front right door control unit | 79
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Driver information Audio | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Central electronics ZE | 57
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Engine management IAW | 45
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Convenience electronics Steering column unit | 22
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Driver information Multi Information Display | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Instrumentation Instrument cluster | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Airbag AB | 75
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Anti-lock braking system ABS | 64
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.03-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 1.4i Break

PEUGEOT 307 1.4i Break May be shorter than in German

307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Lighting Litronic (Slave) | 30
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Lighting Litronic (Master) | 42
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Central electronics ZE | 57
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Heater/air conditioner Automatic A/C | 42
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Engine management IAW | 45
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Convenience electronics Steering column switch module | 42
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Driver information Audio | 42
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Driver information Multi Information Display | 47
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Driver information Audio / telematics | 60
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Convenience electronics Rain/light sensor | 22
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Convenience electronics Driver side door control unit | 42
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Convenience electronics Passenger side door control unit | 42
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Engine management IAW | 45
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Instrumentation Instrument cluster | 44
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Airbag AB | 77
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Anti-lock braking system ABS | 64
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Anti-lock braking system ABS | 6B
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Driving safety system Electronic stability program ESP | 91
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Driving safety system Electronic stability program ESP | 64
307 1.4i Break | 1,4 | 65 | KFU | 06.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 1.6 HDi

PEUGEOT 307 1.6 HDi May be shorter than in German

307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Lighting Litronic (Slave) | 30
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Lighting Litronic (Master) | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Central electronics ZE | 57
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Convenience electronics Steering column switch module | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Driver information Audio | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Driver information Multi Information Display | 47
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Driver information Audio / telematics | 60
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Instrumentation Instrument cluster | 44
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Airbag AB | 77
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Anti-lock braking system ABS | 6B
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Driving safety system Electronic stability program ESP | 91
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 66 | 9HV | 05.06-08.07 | Anti-theft system Anti-theft alarm system | 44
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Lighting Litronic (Slave) | 30
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Lighting Litronic (Master) | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Central electronics ZE | 57
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Convenience electronics Steering column switch module | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Driver information Audio | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Driver information Multi Information Display | 47
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Driver information Audio / telematics | 60
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Instrumentation Instrument cluster | 44
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Airbag AB | 77
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Anti-lock braking system ABS | 6B
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Driving safety system Electronic stability program ESP | 91
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 66 | 9HX | 06.05-08.07 | Anti-theft system Anti-theft alarm system | 44
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Convenience electronics Front left door control unit | 79
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Convenience electronics Front right door control unit | 79
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Driver information Audio | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Central electronics ZE | 57
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Engine management EDC 16 C | 60
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Convenience electronics Steering column unit | 22
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Driver information Multi Information Display | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Instrumentation Instrument cluster | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Airbag AB | 75
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Anti-lock braking system ABS | 63
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Lighting Litronic (Slave) | 30
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Lighting Litronic (Master) | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Central electronics ZE | 57
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Convenience electronics Steering column switch module | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Driver information Audio | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Driver information Multi Information Display | 47
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Driver information Audio / telematics | 60
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Instrumentation Instrument cluster | 44
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Airbag AB | 77
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Anti-lock braking system ABS | 6B
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Driving safety system Electronic stability program ESP | 91
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 80 | 9HZ / 9HY | 06.05-08.07 | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 1.6 HDi Break/SW

PEUGEOT 307 1.6 HDi Break/SW May be shorter than in German

307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Lighting Litronic (Slave) | 30
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Lighting Litronic (Master) | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Central electronics ZE | 57
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Convenience electronics Steering column switch module | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Engine management EDC 16C34 | 47
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Driver information Audio | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Driver information Multi Information Display | 47
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Driver information Audio / telematics | 60
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Convenience electronics Rain/light sensor | 22
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Convenience electronics Driver side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Instrumentation Instrument cluster | 44
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Airbag AB | 77
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Anti-lock braking system ABS | 6B
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Driving safety system Electronic stability program ESP | 91
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 06.07- | Anti-theft system Anti-theft alarm system | 44
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Lighting Litronic (Slave) | 30
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Lighting Litronic (Master) | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Central electronics ZE | 57
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Convenience electronics Steering column switch module | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Engine management EDC 16C34 | 47
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Driver information Audio | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Driver information Multi Information Display | 47
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Driver information Audio / telematics | 60
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Convenience electronics Rain/light sensor | 22
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Convenience electronics Driver side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Instrumentation Instrument cluster | 44
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Airbag AB | 77
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Anti-lock braking system ABS | 6B
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Driving safety system Electronic stability program ESP | 91
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 06.05- | Anti-theft system Anti-theft alarm system | 44
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Convenience electronics Front left door control unit | 79
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Convenience electronics Front right door control unit | 79
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Driver information Audio | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Central electronics ZE | 57
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Engine management EDC 16 C | 60
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Convenience electronics Steering column unit | 22
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Engine management EDC 16C34 | 47
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Driver information Multi Information Display | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Instrumentation Instrument cluster | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Airbag AB | 75
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 02.04-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Lighting Litronic (Slave) | 30
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Lighting Litronic (Master) | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Central electronics ZE | 57
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Convenience electronics Steering column switch module | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Engine management EDC 16C34 | 47
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Driver information Audio | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Driver information Multi Information Display | 47
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Driver information Audio / telematics | 60
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Convenience electronics Rain/light sensor | 22
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Convenience electronics Driver side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Instrumentation Instrument cluster | 44
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Airbag AB | 77
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Anti-lock braking system ABS | 6B
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Driving safety system Electronic stability program ESP | 91
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Driving safety system Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9HZ / 9HY | 06.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 1.6i

PEUGEOT 307 1.6i May be shorter than in German

307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Lighting Litronic (Slave) | 30
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Lighting Litronic (Master) | 42
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Central electronics ZE | 57
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Heater/air conditioner Automatic A/C | 42
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Engine management Motronic ME | 45
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Convenience electronics Steering column switch module | 42
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Driver information Audio | 42
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Driver information Multi Information Display | 47
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Driver information Audio / telematics | 60
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Convenience electronics Rain/light sensor | 22
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Convenience electronics Driver side door control unit | 42
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Convenience electronics Passenger side door control unit | 42
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Instrumentation Instrument cluster | 44
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Airbag AB | 77
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Anti-lock braking system ABS | 64
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Anti-lock braking system ABS | 6B
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Driving safety system Electronic stability program ESP | 91
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Driving safety system Electronic stability program ESP | 64
307 1.6i | 1,6 | 80 | NFU | 06.05-08.07 | Anti-theft system Anti-theft alarm system | 44
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Convenience electronics Front left door control unit | 79
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Convenience electronics Front right door control unit | 79
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Driver information Audio | 42
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Central electronics ZE | 57
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Transmission control 4-speed automatic transmission | 57
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Engine management Motronic ME | 42
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Convenience electronics Steering column unit | 22
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Driver information Multi Information Display | 42
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Instrumentation Instrument cluster | 42
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Airbag AB | 75
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Anti-lock braking system ABS | 64
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Anti-lock braking system ABS | 63
307 1.6i | 1,6 | 80 | NFU | 08.00-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 1.6i 16V

PEUGEOT 307 1.6i 16V May be shorter than in German

307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Convenience electronics Front left door control unit | 79
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Convenience electronics Front right door control unit | 79
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Driver information Audio | 42
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Central electronics ZE | 57
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Engine management Motronic ME | 45
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Convenience electronics Steering column unit | 22
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Driver information Multi Information Display | 42
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Instrumentation Instrument cluster | 42
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Airbag AB | 75
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Airbag AB | 77
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Anti-lock braking system ABS | 64
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Driving safety system Electronic stability program ESP | 64
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Anti-lock braking system ABS | 63
307 1.6i 16V | 1,6 | 78 | NFU | 06.04- | Driving safety system Electronic stability program ESP | 64
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Convenience electronics Front left door control unit | 79
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Convenience electronics Front right door control unit | 79
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Driver information Audio | 42
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Central electronics ZE | 57
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Engine management Motronic ME | 42
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Convenience electronics Steering column unit | 22
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Driver information Multi Information Display | 47
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Instrumentation Instrument cluster | 42
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Airbag AB | 75
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Airbag AB | 77
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Anti-lock braking system ABS | 64
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Driving safety system Electronic stability program ESP | 64
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Anti-lock braking system ABS | 63
307 1.6i 16V | 1,6 | 80 | TU5JP4 | 06.04-04.06 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 1.6i 16V Break/SW

PEUGEOT 307 1.6i 16V Break/SW May be shorter than in German

307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Lighting Litronic (Slave) | 30
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Lighting Litronic (Master) | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Central electronics ZE | 57
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Engine management Motronic ME | 45
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Convenience electronics Steering column switch module | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Driver information Audio | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Driver information Multi Information Display | 47
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Driver information Audio / telematics | 60
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Convenience electronics Rain/light sensor | 22
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Convenience electronics Driver side door control unit | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Instrumentation Instrument cluster | 44
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Airbag AB | 77
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Anti-lock braking system ABS | 64
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Anti-lock braking system ABS | 6B
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Driving safety system Electronic stability program ESP | 91
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Driving safety system Electronic stability program ESP | 64
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 06.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 1.6i 16V Flex

PEUGEOT 307 1.6i 16V Flex May be shorter than in German

307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Central electronics ZE | 57
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Engine management Motronic ME | 42
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Engine management Motronic ME Flex-Fuel | 45
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Convenience electronics Steering column switch module | 42
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Driver information Audio | 42
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Driver information Multi Information Display | 47
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Driver information Audio / telematics | 60
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Convenience electronics Rain/light sensor | 22
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Convenience electronics Driver side door control unit | 42
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Instrumentation Instrument cluster | 44
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Airbag AB | 77
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Anti-lock braking system ABS | 64
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Anti-lock braking system ABS | 6B
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Driving safety system Electronic stability program ESP | 91
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Driving safety system Electronic stability program ESP | 64
307 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 07.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 1.6i Break/SW

PEUGEOT 307 1.6i Break/SW May be shorter than in German

307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Convenience electronics Front left door control unit | 79
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Convenience electronics Front right door control unit | 79
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Driver information Audio | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Central electronics ZE | 57
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Transmission control 4-speed automatic transmission | 57
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Engine management Motronic ME | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Convenience electronics Steering column unit | 22
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Driver information Multi Information Display | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Instrumentation Instrument cluster | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Airbag AB | 75
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Heater/air conditioner Automatic A/C | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Anti-lock braking system ABS | 64
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64
307 1.6i Break/SW | 1,6 | 80 | NFU | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 1.6i Sedan 16V

PEUGEOT 307 1.6i Sedan 16V May be shorter than in German

307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Central electronics ZE | 57
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Heater/air conditioner Automatic A/C | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Engine management Motronic ME | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Engine management Motronic ME Flex-Fuel | 45
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Convenience electronics Steering column switch module | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Driver information Audio | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Driver information Multi Information Display | 47
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Driver information Audio / telematics | 60
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Convenience electronics Rain/light sensor | 22
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Convenience electronics Driver side door control unit | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Convenience electronics Passenger side door control unit | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Instrumentation Instrument cluster | 44
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Airbag AB | 77
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Anti-lock braking system ABS | 64
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Anti-lock braking system ABS | 6B
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Driving safety system Electronic stability program ESP | 91
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Driving safety system Electronic stability program ESP | 64
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 08.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 1.6i Sedan 16V Flex

PEUGEOT 307 1.6i Sedan 16V Flex May be shorter than in German

307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Central electronics ZE | 57
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Heater/air conditioner Automatic A/C | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Engine management Motronic ME | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Engine management Motronic ME Flex-Fuel | 45
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Convenience electronics Steering column switch module | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Driver information Audio | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Driver information Multi Information Display | 47
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Driver information Audio / telematics | 60
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Convenience electronics Rain/light sensor | 22
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Convenience electronics Driver side door control unit | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Convenience electronics Passenger side door control unit | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Instrumentation Instrument cluster | 44
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Airbag AB | 77
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Anti-lock braking system ABS | 64
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Anti-lock braking system ABS | 6B
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Driving safety system Electronic stability program ESP | 91
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Driving safety system Electronic stability program ESP | 64
307 1.6i Sedan 16V Flex | 1,6 | 81 | TU5JP4 | 08.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 2.0 HDi

PEUGEOT 307 2.0 HDi May be shorter than in German

307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Lighting Litronic (Slave) | 30
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Lighting Litronic (Master) | 42
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Central electronics ZE | 57
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Engine management CR/EDC | 47
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Convenience electronics Steering column switch module | 42
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Driver information Audio | 42
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Driver information Multi Information Display | 47
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Driver information Audio / telematics | 60
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Convenience electronics Rain/light sensor | 22
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Convenience electronics Driver side door control unit | 42
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Convenience electronics Passenger side door control unit | 42
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Instrumentation Instrument cluster | 44
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Airbag AB | 77
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Anti-lock braking system ABS | 6B
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Driving safety system Electronic stability program ESP | 91
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi | 2 | 100 | RHR | 06.05-08.07 | Anti-theft system Anti-theft alarm system | 44
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Convenience electronics Front left door control unit | 79
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Convenience electronics Front right door control unit | 79
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Driver information Audio | 42
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Central electronics ZE | 57
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Engine management CR/EDC | 47
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Convenience electronics Steering column unit | 22
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Instrumentation Instrument cluster | 42
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Airbag AB | 75
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Anti-lock braking system ABS | 63
307 2.0 HDi | 2 | 100 | RHR | 10.03-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Convenience electronics Front left door control unit | 79
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Convenience electronics Front right door control unit | 79
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Driver information Audio | 42
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Central electronics ZE | 57
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Transmission control 4-speed automatic transmission | 57
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Convenience electronics Steering column unit | 22
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Instrumentation Instrument cluster | 42
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Airbag AB | 75
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Anti-lock braking system ABS | 63
307 2.0 HDi | 2 | 79 | RHS | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Convenience electronics Front left door control unit | 79
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Convenience electronics Front right door control unit | 79
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Driver information Audio | 42
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Central electronics ZE | 57
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Engine management CR/EDC | 42
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Convenience electronics Steering column unit | 22
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Engine management CR/EDC | 47
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Instrumentation Instrument cluster | 42
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Airbag AB | 75
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Anti-lock braking system ABS | 63
307 2.0 HDi | 2 | 66 | RHY | 08.00-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Convenience electronics Front left door control unit | 79
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Convenience electronics Front right door control unit | 79
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Driver information Audio | 42
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Central electronics ZE | 57
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Engine management CR/EDC | 42
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Convenience electronics Steering column unit | 22
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Driver information Audio | 42
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Driver information Audio / telematics | 60
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Instrumentation Instrument cluster | 42
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Airbag AB | 75
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Airbag AB | 77
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Anti-lock braking system ABS | 63
307 2.0 HDi | 2 | 66 | RHY | 11.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 2.0 HDi Break/SW

PEUGEOT 307 2.0 HDi Break/SW May be shorter than in German

307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Lighting Litronic (Slave) | 30
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Lighting Litronic (Master) | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Central electronics ZE | 57
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Engine management CR/EDC | 47
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Convenience electronics Steering column switch module | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Driver information Audio | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Driver information Multi Information Display | 47
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Driver information Audio / telematics | 60
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Convenience electronics Rain/light sensor | 22
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Convenience electronics Driver side door control unit | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Convenience electronics Passenger side door control unit | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Instrumentation Instrument cluster | 44
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Airbag AB | 77
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Anti-lock braking system ABS | 64
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Anti-lock braking system ABS | 6B
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Driving safety system Electronic stability program ESP | 91
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 100 | RHR | 06.05- | Anti-theft system Anti-theft alarm system | 44
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Convenience electronics Front left door control unit | 79
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Convenience electronics Front right door control unit | 79
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Driver information Audio | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Central electronics ZE | 57
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Engine management CR/EDC | 47
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Convenience electronics Steering column unit | 22
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Driver information Multi Information Display | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Instrumentation Instrument cluster | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Airbag AB | 75
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Anti-lock braking system ABS | 64
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.03-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Convenience electronics Front left door control unit | 79
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Convenience electronics Front right door control unit | 79
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Driver information Audio | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Central electronics ZE | 57
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Transmission control 4-speed automatic transmission | 57
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Convenience electronics Steering column unit | 22
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Driver information Multi Information Display | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Engine management EDC 15 C2 | 47
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Engine management EDC 15 C2 | 47
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Instrumentation Instrument cluster | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Airbag AB | 75
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Anti-lock braking system ABS | 64
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 79 | RHS | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Convenience electronics Front left door control unit | 79
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Convenience electronics Front right door control unit | 79
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Driver information Audio | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Central electronics ZE | 57
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Engine management CR/EDC | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Convenience electronics Steering column unit | 22
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Driver information Multi Information Display | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Engine management EDC 15 C2 | 47
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Instrumentation Instrument cluster | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Airbag AB | 75
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Anti-lock braking system ABS | 64
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 66 | RHY | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 2.0 Sedan HDi

PEUGEOT 307 2.0 Sedan HDi May be shorter than in German

307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Central electronics ZE | 57
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Heater/air conditioner Automatic A/C | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Convenience electronics Steering column switch module | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Driver information Audio | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Driver information Multi Information Display | 47
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Driver information Audio / telematics | 60
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Convenience electronics Rain/light sensor | 22
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Convenience electronics Driver side door control unit | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Convenience electronics Passenger side door control unit | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Engine management CR/EDC | 47
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Engine management EDC 15 C2 | 47
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Engine management EDC 15 C2 | 47
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Instrumentation Instrument cluster | 44
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Airbag AB | 77
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Anti-lock braking system ABS | 64
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Anti-lock braking system ABS | 6B
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Driving safety system Electronic stability program ESP | 91
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Driving safety system Electronic stability program ESP | 64
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 06.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 2.0i

PEUGEOT 307 2.0i May be shorter than in German

307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Central electronics ZE | 57
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Engine management IAW | 45
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Convenience electronics Steering column switch module | 42
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Driver information Audio | 42
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Driver information Multi Information Display | 47
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Driver information Audio / telematics | 60
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Convenience electronics Rain/light sensor | 22
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Instrumentation Instrument cluster | 44
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Airbag AB | 77
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Anti-lock braking system ABS | 6B
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Driving safety system Electronic stability program ESP | 64
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Driving safety system Electronic stability program ESP | 91
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Driving safety system Electronic stability program ESP | 64
307 2.0i | 2 | 108 | EW10A | 05.06-02.07 | Anti-theft system Anti-theft alarm system | 44
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Convenience electronics Front left door control unit | 79
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Convenience electronics Front right door control unit | 79
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Driver information Audio | 42
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Central electronics ZE | 57
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Central electronics ZE | 57
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Engine management IAW | 45
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Convenience electronics Steering column unit | 22
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Convenience electronics Steering column switch module | 42
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Driver information Multi Information Display | 42
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Driver information Audio | 42
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Driver information Multi Information Display | 47
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Driver information Audio / telematics | 60
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Convenience electronics Rain/light sensor | 22
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Instrumentation Instrument cluster | 44
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Instrumentation Instrument cluster | 42
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Airbag AB | 75
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Airbag AB | 77
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Driving safety system Electronic stability program ESP | 64
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Driving safety system Electronic stability program ESP | 64
307 2.0i | 2 | 99 | EW10J4 | 06.04-02.07 | Anti-theft system Anti-theft alarm system | 44
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Lighting Litronic (Slave) | 30
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Lighting Litronic (Master) | 42
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Central electronics ZE | 57
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Engine management IAW | 45
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Convenience electronics Steering column switch module | 42
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Driver information Audio | 42
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Driver information Multi Information Display | 47
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Driver information Audio / telematics | 60
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Convenience electronics Rain/light sensor | 22
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Engine management IAW | 45
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Instrumentation Instrument cluster | 44
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Airbag AB | 77
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Anti-lock braking system ABS | 6B
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Driving safety system Electronic stability program ESP | 91
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Driving safety system Electronic stability program ESP | 64
307 2.0i | 2 | 103 | RFJ | 06.05-08.07 | Anti-theft system Anti-theft alarm system | 44
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Lighting Litronic (Slave) | 30
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Lighting Litronic (Master) | 42
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Central electronics ZE | 57
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Engine management IAW | 45
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Convenience electronics Steering column switch module | 42
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Driver information Audio | 42
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Driver information Multi Information Display | 47
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Driver information Audio / telematics | 60
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Convenience electronics Rain/light sensor | 22
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Engine management IAW | 45
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Instrumentation Instrument cluster | 44
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Airbag AB | 77
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Anti-lock braking system ABS | 6B
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Driving safety system Electronic stability program ESP | 91
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Driving safety system Electronic stability program ESP | 64
307 2.0i | 2 | 130 | RFK | 06.05-12.06 | Anti-theft system Anti-theft alarm system | 44
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Convenience electronics Front left door control unit | 79
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Convenience electronics Front right door control unit | 79
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Driver information Audio | 42
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Central electronics ZE | 57
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Engine management IAW | 45
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Transmission control 4-speed automatic transmission | 57
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Engine management IAW | 45
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Engine management IAW | 45
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Convenience electronics Steering column unit | 22
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Driver information Multi Information Display | 42
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Instrumentation Instrument cluster | 42
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Airbag AB | 75
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Anti-lock braking system ABS | 63
307 2.0i | 2 | 100 | RFN | 08.00-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 2.0i 16V

PEUGEOT 307 2.0i 16V May be shorter than in German

307 2.0i 16V | 2 | 105 |  | 05.06- | Central electronics ZE | 57
307 2.0i 16V | 2 | 105 |  | 05.06- | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V | 2 | 105 |  | 05.06- | Engine management IAW | 45
307 2.0i 16V | 2 | 105 |  | 05.06- | Convenience electronics Steering column switch module | 42
307 2.0i 16V | 2 | 105 |  | 05.06- | Driver information Audio | 42
307 2.0i 16V | 2 | 105 |  | 05.06- | Driver information Multi Information Display | 47
307 2.0i 16V | 2 | 105 |  | 05.06- | Driver information Audio / telematics | 60
307 2.0i 16V | 2 | 105 |  | 05.06- | Convenience electronics Rain/light sensor | 22
307 2.0i 16V | 2 | 105 |  | 05.06- | Convenience electronics Driver side door control unit | 42
307 2.0i 16V | 2 | 105 |  | 05.06- | Convenience electronics Passenger side door control unit | 42
307 2.0i 16V | 2 | 105 |  | 05.06- | Engine management IAW | 45
307 2.0i 16V | 2 | 105 |  | 05.06- | Instrumentation Instrument cluster | 44
307 2.0i 16V | 2 | 105 |  | 05.06- | Airbag AB | 77
307 2.0i 16V | 2 | 105 |  | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i 16V | 2 | 105 |  | 05.06- | Anti-lock braking system ABS | 64
307 2.0i 16V | 2 | 105 |  | 05.06- | Anti-lock braking system ABS | 6B
307 2.0i 16V | 2 | 105 |  | 05.06- | Driving safety system Electronic stability program ESP | 91
307 2.0i 16V | 2 | 105 |  | 05.06- | Driving safety system Electronic stability program ESP | 64
307 2.0i 16V | 2 | 105 |  | 05.06- | Anti-theft system Anti-theft alarm system | 44
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Convenience electronics Front left door control unit | 79
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Convenience electronics Front right door control unit | 79
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Driver information Audio | 42
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Central electronics ZE | 57
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Engine management IAW | 45
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Convenience electronics Steering column unit | 22
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Driver information Multi Information Display | 42
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Driver information Multi Information Display | 47
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Instrumentation Instrument cluster | 42
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Airbag AB | 75
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Airbag AB | 77
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Anti-lock braking system ABS | 64
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Driving safety system Electronic stability program ESP | 64
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Anti-lock braking system ABS | 63
307 2.0i 16V | 2 | 100 | EW10J4 | 06.04-04.06 | Driving safety system Electronic stability program ESP | 64
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Convenience electronics Front left door control unit | 79
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Convenience electronics Front right door control unit | 79
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Driver information Audio | 42
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Central electronics ZE | 57
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Central electronics ZE | 57
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Engine management IAW | 45
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Engine management IAW | 45
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Convenience electronics Steering column unit | 22
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Convenience electronics Steering column switch module | 42
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Driver information Multi Information Display | 42
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Driver information Audio | 42
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Driver information Multi Information Display | 47
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Driver information Audio / telematics | 60
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Convenience electronics Rain/light sensor | 22
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Convenience electronics Driver side door control unit | 42
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Convenience electronics Passenger side door control unit | 42
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Instrumentation Instrument cluster | 44
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Instrumentation Instrument cluster | 42
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Airbag AB | 75
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Airbag AB | 77
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Anti-lock braking system ABS | 64
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Driving safety system Electronic stability program ESP | 64
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Driving safety system Electronic stability program ESP | 64
307 2.0i 16V | 2 | 99 | RFN | 06.04-02.07 | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 2.0i Break/SW

PEUGEOT 307 2.0i Break/SW May be shorter than in German

307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Lighting Litronic (Slave) | 30
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Lighting Litronic (Master) | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Central electronics ZE | 57
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Heater/air conditioner Automatic A/C | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Engine management IAW | 45
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Convenience electronics Steering column switch module | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Driver information Audio | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Driver information Multi Information Display | 47
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Driver information Audio / telematics | 60
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Convenience electronics Rain/light sensor | 22
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Convenience electronics Driver side door control unit | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Convenience electronics Passenger side door control unit | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Engine management IAW | 45
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Instrumentation Instrument cluster | 44
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Airbag AB | 77
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Anti-lock braking system ABS | 64
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Anti-lock braking system ABS | 6B
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Driving safety system Electronic stability program ESP | 91
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Driving safety system Electronic stability program ESP | 64
307 2.0i Break/SW | 2 | 103 | RFJ | 06.05- | Anti-theft system Anti-theft alarm system | 44
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Convenience electronics Front left door control unit | 79
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Convenience electronics Front right door control unit | 79
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Driver information Audio | 42
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Central electronics ZE | 57
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Engine management IAW | 45
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Transmission control 4-speed automatic transmission | 57
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Engine management IAW | 45
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Convenience electronics Steering column unit | 22
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Driver information Multi Information Display | 42
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Instrumentation Instrument cluster | 42
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Airbag AB | 75
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Heater/air conditioner Automatic A/C | 42
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Anti-lock braking system ABS | 64
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64
307 2.0i Break/SW | 2 | 100 | RFN | 03.02-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 2.0i Sedan 16V

PEUGEOT 307 2.0i Sedan 16V May be shorter than in German

307 2.0i Sedan 16V | 2 | 105 | 08.06- | Central electronics ZE | 57
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Heater/air conditioner Automatic A/C | 42
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Engine management IAW | 45
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Convenience electronics Steering column switch module | 42
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Driver information Audio | 42
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Driver information Multi Information Display | 47
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Driver information Audio / telematics | 60
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Convenience electronics Rain/light sensor | 22
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Convenience electronics Driver side door control unit | 42
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Convenience electronics Passenger side door control unit | 42
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Engine management IAW | 45
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Instrumentation Instrument cluster | 44
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Airbag AB | 77
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Anti-lock braking system ABS | 64
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Anti-lock braking system ABS | 6B
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Driving safety system Electronic stability program ESP | 91
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Driving safety system Electronic stability program ESP | 64
307 2.0i Sedan 16V | 2 | 105 | 08.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 CC 1.6i

PEUGEOT 307 CC 1.6i May be shorter than in German

307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Lighting Litronic (Slave) | 30
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Lighting Litronic (Master) | 42
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Central electronics ZE | 57
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Heater/air conditioner Automatic A/C | 42
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Engine management Motronic ME | 45
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Convenience electronics Steering column switch module | 42
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Driver information Audio | 42
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Driver information Multi Information Display | 47
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Driver information Audio / telematics | 60
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Convenience electronics Rain/light sensor | 22
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Convenience electronics Driver side door control unit | 42
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Convenience electronics Passenger side door control unit | 42
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Instrumentation Instrument cluster | 44
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Airbag AB | 77
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Anti-lock braking system ABS | 64
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Anti-lock braking system ABS | 6B
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Driving safety system Electronic stability program ESP | 91
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Driving safety system Electronic stability program ESP | 64
307 CC 1.6i | 1,6 | 80 | NFU | 06.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 CC 2.0 HDi

PEUGEOT 307 CC 2.0 HDi May be shorter than in German

307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Lighting Litronic (Slave) | 30
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Lighting Litronic (Master) | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Central electronics ZE | 57
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Heater/air conditioner Automatic A/C | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Engine management CR/EDC | 47
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Convenience electronics Steering column switch module | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Driver information Audio | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Driver information Multi Information Display | 47
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Driver information Audio / telematics | 60
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Convenience electronics Rain/light sensor | 22
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Convenience electronics Driver side door control unit | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Convenience electronics Passenger side door control unit | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Instrumentation Instrument cluster | 44
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Airbag AB | 77
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Anti-lock braking system ABS | 64
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Anti-lock braking system ABS | 6B
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Driving safety system Electronic stability program ESP | 91
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Driving safety system Electronic stability program ESP | 64
307 CC 2.0 HDi | 2 | 100 | RHR | 06.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:307 CC 2.0i

PEUGEOT 307 CC 2.0i May be shorter than in German

307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Lighting Litronic (Slave) | 30
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Lighting Litronic (Master) | 42
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Central electronics ZE | 57
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Heater/air conditioner Automatic A/C | 42
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Engine management IAW | 45
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Convenience electronics Steering column switch module | 42
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Driver information Audio | 42
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Driver information Multi Information Display | 47
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Driver information Audio / telematics | 60
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Convenience electronics Rain/light sensor | 22
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Convenience electronics Driver side door control unit | 42
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Convenience electronics Passenger side door control unit | 42
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Engine management IAW | 45
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Instrumentation Instrument cluster | 44
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Airbag AB | 75
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Airbag AB | 77
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Anti-lock braking system ABS | 64
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Anti-lock braking system ABS | 6B
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Driving safety system Electronic stability program ESP | 91
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Driving safety system Electronic stability program ESP | 64
307 CC 2.0i | 2 | 103 | RFJ | 06.05- | Anti-theft system Anti-theft alarm system | 44
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Convenience electronics Front left door control unit | 79
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Convenience electronics Front right door control unit | 79
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Driver information Audio | 42
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Central electronics ZE | 57
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Transmission control 4-speed automatic transmission | 57
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Engine management IAW | 45
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Convenience electronics Steering column unit | 22
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Driver information Multi Information Display | 42
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Instrumentation Instrument cluster | 42
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Airbag AB | 75
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Heater/air conditioner Automatic A/C | 42
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Anti-lock braking system ABS | 64
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Driving safety system Electronic stability program ESP | 64
307 CC 2.0i | 2 | 100 | RFN | 10.03-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:307 CC 2.0i Sport

PEUGEOT 307 CC 2.0i Sport May be shorter than in German

307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Lighting Litronic (Slave) | 30
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Lighting Litronic (Master) | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Central electronics ZE | 57
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Heater/air conditioner Automatic A/C | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Engine management IAW | 45
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Convenience electronics Steering column switch module | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Driver information Audio | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Driver information Multi Information Display | 47
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Driver information Audio / telematics | 60
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Convenience electronics Rain/light sensor | 22
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Convenience electronics Driver side door control unit | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Convenience electronics Passenger side door control unit | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Engine management IAW | 45
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Instrumentation Instrument cluster | 44
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Airbag AB | 77
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Anti-lock braking system ABS | 64
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Anti-lock braking system ABS | 6B
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Driving safety system Electronic stability program ESP | 91
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Driving safety system Electronic stability program ESP | 64
307 CC 2.0i Sport | 2 | 130 | RFK | 06.05- | Anti-theft system Anti-theft alarm system | 44
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Convenience electronics Front left door control unit | 79
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Convenience electronics Front right door control unit | 79
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Driver information Audio | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Central electronics ZE | 57
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Engine management IAW | 45
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Convenience electronics Steering column unit | 22
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Driver information Multi Information Display | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Instrumentation Instrument cluster | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Airbag AB | 75
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Heater/air conditioner Automatic A/C | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Anti-lock braking system ABS | 64
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Driving safety system Electronic stability program ESP | 64
307 CC 2.0i Sport | 2 | 130 | RFK | 10.03-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:308 1.4i

PEUGEOT 308 1.4i May be shorter than in German

308 1.4i | 1,4 | 70 | 8FS | 09.07- | Central electronics ZE | 57
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Convenience electronics Steering column switch module | 42
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Driver information Audio | 42
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Driver information Audio / telematics | 60
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Engine management Motronic MEV | 45
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Convenience electronics Central door control unit | 42
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Convenience electronics Rain/light sensor | 22
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Airbag AB | 77
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.4i | 1,4 | 70 | 8FS | 09.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:308 1.6 HDi

PEUGEOT 308 1.6 HDi May be shorter than in German

308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Engine management EDC 16C34 | 47
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Driver information Audio | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Convenience electronics Central door control unit | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Airbag AB | 77
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 66 | 9HV | 09.07- | Anti-theft system Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Engine management EDC 16C34 | 47
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Driver information Audio | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Convenience electronics Central door control unit | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Airbag AB | 77
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 66 | 9HX | 09.07- | Anti-theft system Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Transmission control Automated manual transmission ASG | 43
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Engine management EDC 16C34 | 47
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Driver information Audio | 42
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Convenience electronics Central door control unit | 42
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Airbag AB | 77
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 80 | 9HZ | 09.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:308 1.6i

PEUGEOT 308 1.6i May be shorter than in German

308 1.6i | 1,6 | 88 | 5FW | 09.07- | Central electronics ZE | 57
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Convenience electronics Steering column switch module | 42
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Driver information Audio | 42
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Driver information Audio / telematics | 60
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Engine management Motronic MEV | 45
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Convenience electronics Central door control unit | 42
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Convenience electronics Rain/light sensor | 22
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Airbag AB | 77
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i | 1,6 | 88 | 5FW | 09.07- | Anti-theft system Anti-theft alarm system | 44
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Central electronics ZE | 57
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Engine management Motronic MED | 45
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Convenience electronics Steering column switch module | 42
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Driver information Audio | 42
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Driver information Audio / telematics | 60
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Convenience electronics Central door control unit | 42
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Convenience electronics Rain/light sensor | 22
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Airbag AB | 77
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i | 1,6 | 110 | 5FX | 09.07- | Anti-theft system Anti-theft alarm system | 44
308 1.6i | 1,6 | 128 | 5FY | 03.08- | Central electronics ZE | 57
308 1.6i | 1,6 | 128 | 5FY | 03.08- | Engine management Motronic MED | 45
308 1.6i | 1,6 | 128 | 5FY | 03.08- | Convenience electronics Steering column switch module | 42
308 1.6i | 1,6 | 128 | 5FY | 03.08- | Driver information Audio | 42
308 1.6i | 1,6 | 128 | 5FY | 03.08- | Convenience electronics Rain/light sensor | 22
308 1.6i | 1,6 | 128 | 5FY | 03.08- | Airbag AB | 77
308 1.6i | 1,6 | 128 | 5FY | 03.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i | 1,6 | 128 | 5FY | 03.08- | Anti-theft system Anti-theft alarm system | 44
308 1.6i | 1,6 | 80 | N6A | 07.08- | Central electronics ZE | 57
308 1.6i | 1,6 | 80 | N6A | 07.08- | Convenience electronics Steering column switch module | 42
308 1.6i | 1,6 | 80 | N6A | 07.08- | Driver information Audio | 42
308 1.6i | 1,6 | 80 | N6A | 07.08- | Convenience electronics Rain/light sensor | 22
308 1.6i | 1,6 | 80 | N6A | 07.08- | Airbag AB | 77
308 1.6i | 1,6 | 80 | N6A | 07.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i | 1,6 | 80 | N6A | 07.08- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:308 2.0 HDi

PEUGEOT 308 2.0 HDi May be shorter than in German

308 2.0 HDi | 2 | 100 | RHR | 09.07- | Central electronics ZE | 57
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Convenience electronics Steering column switch module | 42
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Driver information Audio | 42
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Driver information Audio / telematics | 60
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Transmission control 6-speed automatic transmission AISIN | 45
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Convenience electronics Central door control unit | 42
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Convenience electronics Rain/light sensor | 22
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Airbag AB | 77
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 HDi | 2 | 100 | RHR | 09.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:309 1.1i

PEUGEOT 309 1.1i May be shorter than in German

309 1.1i | 1,1 | 40 | HDZ,HDY | 10.90-12.93 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:PEUGEOT:309 1.4i

PEUGEOT 309 1.4i May be shorter than in German

309 1.4i | 1,4 | 55 | KDY | 06.90-12.93 | Single Point Injection Mono-Jetronic A | 10
309 1.4i | 1,4 | 55 | KDY | 06.91-12.93 | Single Point Injection Mono-Jetronic A | 10
309 1.4i | 1,4 | 55 | KDZ | 10.88-10.90 | Single Point Injection Mono-Jetronic A | 10


KTS505/670:PKW:PEUGEOT:309 1.6i

PEUGEOT 309 1.6i May be shorter than in German

309 1.6i | 1,6 | 65 | BDY | 01.91-12.93 | Engine management IAW | 42
309 1.6i | 1,6 | 65 | BDZ | 07.89-03.91 | Engine management IAW | 42


KTS505/670:PKW:PEUGEOT:309 1.9 GTI

PEUGEOT 309 1.9 GTI May be shorter than in German

309 1.9 GTI | 1,9 | 94 | D6B | 10.86-12.93 | Engine management Motronic M | 42


KTS505/670:PKW:PEUGEOT:309 1.9i

PEUGEOT 309 1.9i May be shorter than in German

309 1.9i | 1,9 | 88 | DKZ,DFY | 07.88-12.93 | Engine management Motronic M | 42


KTS505/670:PKW:PEUGEOT:309 1.9i 16V

PEUGEOT 309 1.9i 16V May be shorter than in German

309 1.9i 16V | 1,9 | 116 | D6C | 02.90-12.93 | Engine management Motronic M | 42
309 1.9i 16V | 1,9 | 116 | D6C | 02.90-12.93 | Engine management Motronic ML | 10
309 1.9i 16V | 1,9 | 108 | DFW | 08.90-12.93 | Engine management Motronic M | 42


KTS505/670:PKW:PEUGEOT:405 1.4

PEUGEOT 405 1.4 May be shorter than in German

405 1.4 | 1,4 | 55 | K2D | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.4 Break

PEUGEOT 405 1.4 Break May be shorter than in German

405 1.4 Break | 1,4 | 55 | K2D | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.4i

PEUGEOT 405 1.4i May be shorter than in German

405 1.4i | 1,4 | 55 | KDX | 06.92-04.97 | Engine management Mono-Motr. MA | 42
405 1.4i | 1,4 | 55 | KDX | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.4i Break

PEUGEOT 405 1.4i Break May be shorter than in German

405 1.4i Break | 1,4 | 55 | KDX | 06.92-04.97 | Engine management Mono-Motr. MA | 42
405 1.4i Break | 1,4 | 55 | KDX | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.6

PEUGEOT 405 1.6 May be shorter than in German

405 1.6 | 1,6 | 68 | B2A | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.6 | 1,6 | 68 | B2A, B2B, B2C | 07.87-09.92 | Anti-lock braking system ABS | 42
405 1.6 | 1,6 | 65 | B5A | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.6 Break

PEUGEOT 405 1.6 Break May be shorter than in German

405 1.6 Break | 1,6 | 68 | B2A | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.6 Break | 1,6 | 65 | B5A | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.6i

PEUGEOT 405 1.6i May be shorter than in German

405 1.6i | 1,6 | 65 | BDY | 06.92-04.97 | Engine management IAW | 42
405 1.6i | 1,6 | 65 | BDY | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.6i | 1,6 | 65 | BDY | 09.90-12.92 | Engine management IAW | 42
405 1.6i | 1,6 | 65 | BDY | 09.90-12.92 | Anti-lock braking system ABS | 42
405 1.6i | 1,6 | 65 | BDZ | 07.89-09.90 | Engine management IAW | 42
405 1.6i | 1,6 | 65 | BDZ | 07.89-09.90 | Engine management IAW | 42
405 1.6i | 1,6 | 65 | BDZ | 07.89-09.90 | Anti-lock braking system ABS | 42
405 1.6i | 1,6 | 65 | BFZ | 09.94-04.97 | Engine management Sagem | 57
405 1.6i | 1,6 | 65 | BFZ | 09.94-04.97 | Engine management IAW | 57
405 1.6i | 1,6 | 65 | BFZ | 09.94-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.6i Break

PEUGEOT 405 1.6i Break May be shorter than in German

405 1.6i Break | 1,6 | 65 | BDY | 06.92-04.97 | Engine management IAW | 42
405 1.6i Break | 1,6 | 65 | BDY | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.6i Break | 1,6 | 65 | BDY | 09.90-12.92 | Engine management IAW | 42
405 1.6i Break | 1,6 | 65 | BDY | 09.90-12.92 | Anti-lock braking system ABS | 42
405 1.6i Break | 1,6 | 65 | BDZ | 07.89-09.90 | Engine management IAW | 42
405 1.6i Break | 1,6 | 65 | BDZ | 07.89-09.90 | Anti-lock braking system ABS | 42
405 1.6i Break | 1,6 | 65 | BFZ | 09.94-04.97 | Engine management Sagem | 57
405 1.6i Break | 1,6 | 65 | BFZ | 09.94-04.97 | Engine management IAW | 57
405 1.6i Break | 1,6 | 65 | BFZ | 09.94-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.8 Diesel

PEUGEOT 405 1.8 Diesel May be shorter than in German

405 1.8 Diesel | 1,8 | 44 | 161A | 10.90-12.92 | Anti-lock braking system ABS | 42
405 1.8 Diesel | 1,8 | 44 | A9A | 10.90-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.8 Diesel Turbo

PEUGEOT 405 1.8 Diesel Turbo May be shorter than in German

405 1.8 Diesel Turbo | 1,8 | 64 | A8A,A8B | 03.88-12.92 | Anti-lock braking system ABS | 42
405 1.8 Diesel Turbo | 1,8 | 64 | AJZ | 10.90-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.8i

PEUGEOT 405 1.8i May be shorter than in German

405 1.8i | 1,8 | 74 | L6A | 06.92-04.97 | Engine management Motronic MP | 28
405 1.8i | 1,8 | 74 | L6A | 06.92-04.97 | Engine management IAW | 57
405 1.8i | 1,8 | 74 | L6A | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.8i | 1,8 | 74 | LFZ | 06.92-04.97 | Engine management Motronic MP | 28
405 1.8i | 1,8 | 74 | LFZ | 06.92-04.97 | Engine management IAW | 57
405 1.8i | 1,8 | 74 | LFZ | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.8i | 1,8 | 74 | XU7JP | 10.99- | Engine management IAW | 57
405 1.8i | 1,8 | 74 | XU7JP | 10.99- | Anti-lock braking system ABS | 42
405 1.8i | 1,8 | 74 | XU7JP | 10.99- | Anti-lock braking system ABS | 63
405 1.8i | 1,8 | 74 | XU7UP | 04.96- | Engine management IAW | 57
405 1.8i | 1,8 | 74 | XU7UP | 04.96- | Anti-lock braking system ABS | 42
405 1.8i | 1,8 | 74 | XU7UP | 04.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:405 1.8i Break

PEUGEOT 405 1.8i Break May be shorter than in German

405 1.8i Break | 1,8 | 74 | L6A | 06.92-04.97 | Engine management Motronic MP | 28
405 1.8i Break | 1,8 | 74 | L6A | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.8i Break | 1,8 | 74 | LFZ | 06.92-04.97 | Engine management Motronic MP | 28
405 1.8i Break | 1,8 | 74 | LFZ | 06.92-04.97 | Engine management IAW | 57
405 1.8i Break | 1,8 | 74 | LFZ | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9

PEUGEOT 405 1.9 May be shorter than in German

405 1.9 | 1,9 | 70 | D2C | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 81 | D2D | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 81 | D2D | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 80 | D2H | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 80 | D2H | 10.90-09.92 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 80 | D2H | 10.90-09.92 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 71 | D5A | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 71 | D5A | 11.87-09.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9 Break

PEUGEOT 405 1.9 Break May be shorter than in German

405 1.9 Break | 1,9 | 81 | D2D | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9 Break | 1,9 | 80 | D2H | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9 Break | 1,9 | 80 | D2H | 10.90-09.92 | Anti-lock braking system ABS | 42
405 1.9 Break | 1,9 | 71 | D5A | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9 Diesel

PEUGEOT 405 1.9 Diesel May be shorter than in German

405 1.9 Diesel | 1,9 | 51 | D9B | 03.88-12.92 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 51 | D9B | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 50 | DJY | 07.94-04.97 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 47 | DJZ | 06.92-06.94 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 47 | DJZ | 07.88-09.92 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 50 | XUD9 | 03.95- | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 66 | XUD9T | 04.96- | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9 Diesel Break

PEUGEOT 405 1.9 Diesel Break May be shorter than in German

405 1.9 Diesel Break | 1,9 | 51 | D9B | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9 Diesel Break | 1,9 | 50 | DJY | 07.94-04.97 | Anti-lock braking system ABS | 42
405 1.9 Diesel Break | 1,9 | 47 | DJZ | 06.92-06.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9 Diesel Turbo

PEUGEOT 405 1.9 Diesel Turbo May be shorter than in German

405 1.9 Diesel Turbo | 1,9 | 68 | D8A | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9 Diesel Turbo | 1,9 | 66 | DHY | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9 Diesel Turbo Break

PEUGEOT 405 1.9 Diesel Turbo Break May be shorter than in German

405 1.9 Diesel Turbo Break | 1,9 | 68 | D8A | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9i

PEUGEOT 405 1.9i May be shorter than in German

405 1.9i | 1,9 | 90 | D6A | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6A | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6A | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 89 | D6D | 06.92-04.97 | Engine management Motronic MP | 42
405 1.9i | 1,9 | 89 | D6D | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6D | 07.87-12.92 | Engine management Motronic MP | 42
405 1.9i | 1,9 | 90 | D6D | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6D | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6D | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 80 | DDZ | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 80 | DDZ | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 80 | DDZ | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 82 | DFV | 07.87-12.92 | Engine management Motronic M | 42
405 1.9i | 1,9 | 82 | DFV | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 82 | DFV | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 82 | DFV | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 77 | DFZ | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 77 | DFZ | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 77 | DFZ | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 88 | DKZ,DFY | 07.88-12.92 | Engine management Motronic M | 42
405 1.9i | 1,9 | 88 | DKZ,DFY | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 88 | DKZ,DFY | 07.88-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9i 16V

PEUGEOT 405 1.9i 16V May be shorter than in German

405 1.9i 16V | 1,9 | 116 | D6C | 07.87-12.92 | Engine management Motronic M | 42
405 1.9i 16V | 1,9 | 116 | D6C | 07.87-12.92 | Engine management Motronic ML | 10
405 1.9i 16V | 1,9 | 116 | D6C | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 116 | D6C | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 116 | D6C | 07.87-12.92 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 108 | DFW | 04.88-12.92 | Engine management Motronic M | 42
405 1.9i 16V | 1,9 | 108 | DFW | 04.88-12.92 | Engine management Motronic ML | 10
405 1.9i 16V | 1,9 | 108 | DFW | 04.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 108 | DFW | 04.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 108 | DFW | 04.88-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 1.9i Break

PEUGEOT 405 1.9i Break May be shorter than in German

405 1.9i Break | 1,9 | 90 | D6A | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 89 | D6D | 06.92-04.97 | Engine management Motronic MP | 42
405 1.9i Break | 1,9 | 89 | D6D | 06.92-04.97 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 90 | D6D | 07.88-12.92 | Engine management Motronic MP | 42
405 1.9i Break | 1,9 | 90 | D6D | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 80 | DDZ | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 77 | DFZ | 07.88-12.92 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 88 | DKZ,DFY | 07.88-12.92 | Engine management Motronic M | 42
405 1.9i Break | 1,9 | 88 | DKZ,DFY | 07.88-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 2.0i

PEUGEOT 405 2.0i May be shorter than in German

405 2.0i | 2 | 89 | R6D | 06.92-04.97 | Engine management IAW | 57
405 2.0i | 2 | 89 | R6D | 06.92-04.97 | Anti-lock braking system ABS | 42
405 2.0i | 2 | 89 | RFX | 06.92-04.97 | Engine management IAW | 57
405 2.0i | 2 | 89 | RFX | 06.92-04.97 | Anti-lock braking system ABS | 42
405 2.0i | 2 | 91 | XU10J2C | 10.99- | Engine management IAW | 57
405 2.0i | 2 | 91 | XU10J2C | 10.99- | Anti-lock braking system ABS | 42
405 2.0i | 2 | 91 | XU10J2C | 10.99- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:405 2.0i 4x4

PEUGEOT 405 2.0i 4x4 May be shorter than in German

405 2.0i 4x4 | 2 | 89 | RFX | 06.92-04.97 | Engine management IAW | 57
405 2.0i 4x4 | 2 | 89 | RFX | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 2.0i Break

PEUGEOT 405 2.0i Break May be shorter than in German

405 2.0i Break | 2 | 89 | R6D | 06.92-04.97 | Engine management IAW | 57
405 2.0i Break | 2 | 89 | R6D | 06.92-04.97 | Anti-lock braking system ABS | 42
405 2.0i Break | 2 | 89 | RFX | 06.92-04.97 | Engine management IAW | 57
405 2.0i Break | 2 | 89 | RFX | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 2.0i Break 4x4

PEUGEOT 405 2.0i Break 4x4 May be shorter than in German

405 2.0i Break 4x4 | 2 | 89 | RFX | 06.92-04.97 | Engine management IAW | 57
405 2.0i Break 4x4 | 2 | 89 | RFX | 06.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 2.0i Mi16

PEUGEOT 405 2.0i Mi16 May be shorter than in German

405 2.0i Mi16 | 2 | 110 | RFT | 01.93-04.97 | Engine management Motronic MP | 42
405 2.0i Mi16 | 2 | 110 | RFT | 01.93-04.97 | Anti-lock braking system ABS | 42
405 2.0i Mi16 | 2 | 110 | RFY | 01.93-04.97 | Engine management Motronic MP | 42
405 2.0i Mi16 | 2 | 110 | RFY | 01.93-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:405 2.0i T16 4x4

PEUGEOT 405 2.0i T16 4x4 May be shorter than in German

405 2.0i T16 4x4 | 2 | 144 | RGZ | 09.92-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:406 1.6i

PEUGEOT 406 1.6i May be shorter than in German

406 1.6i | 1,6 | 65 | BFZ | 04.99-06.04 | Engine management IAW | 57
406 1.6i | 1,6 | 65 | BFZ | 04.99-06.04 | Airbag Front airbag | 29
406 1.6i | 1,6 | 65 | BFZ | 04.99-06.04 | Airbag AB side airbag, left | 42
406 1.6i | 1,6 | 65 | BFZ | 04.99-06.04 | Airbag AB side airbag, right | 42
406 1.6i | 1,6 | 65 | BFZ | 04.99-06.04 | Airbag AB | 75
406 1.6i | 1,6 | 65 | BFZ | 04.99-06.04 | Anti-lock braking system ABS | 63
406 1.6i | 1,6 | 65 | BFZ | 10.95-03.99 | Engine management IAW | 57
406 1.6i | 1,6 | 65 | BFZ | 10.95-03.99 | Airbag Front airbag | 29
406 1.6i | 1,6 | 65 | BFZ | 10.95-03.99 | Airbag AB side airbag, left | 42
406 1.6i | 1,6 | 65 | BFZ | 10.95-03.99 | Airbag AB side airbag, right | 42
406 1.6i | 1,6 | 65 | BFZ | 10.95-03.99 | Anti-lock braking system ABS | 42
406 1.6i | 1,6 | 65 | BFZ | 10.95-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 1.8i

PEUGEOT 406 1.8i May be shorter than in German

406 1.8i | 1,8 | 74 | L6A | 04.99-06.04 | Engine management Sagem | 42
406 1.8i | 1,8 | 74 | L6A | 04.99-06.04 | Airbag Front airbag | 29
406 1.8i | 1,8 | 74 | L6A | 04.99-06.04 | Airbag AB side airbag, left | 42
406 1.8i | 1,8 | 74 | L6A | 04.99-06.04 | Airbag AB side airbag, right | 42
406 1.8i | 1,8 | 74 | L6A | 04.99-06.04 | Airbag AB | 75
406 1.8i | 1,8 | 74 | L6A | 04.99-06.04 | Anti-lock braking system ABS | 63
406 1.8i | 1,8 | 74 | L6A | 12.95-03.99 | Engine management IAW | 57
406 1.8i | 1,8 | 74 | L6A | 12.95-03.99 | Airbag Front airbag | 29
406 1.8i | 1,8 | 74 | L6A | 12.95-03.99 | Airbag AB side airbag, left | 42
406 1.8i | 1,8 | 74 | L6A | 12.95-03.99 | Airbag AB side airbag, right | 42
406 1.8i | 1,8 | 74 | L6A | 12.95-03.99 | Anti-lock braking system ABS | 42
406 1.8i | 1,8 | 74 | L6A | 12.95-03.99 | Anti-lock braking system ABS | 63
406 1.8i | 1,8 | 66 | LFX | 04.99-06.04 | Engine management IAW | 45
406 1.8i | 1,8 | 66 | LFX | 04.99-06.04 | Airbag Front airbag | 29
406 1.8i | 1,8 | 66 | LFX | 04.99-06.04 | Airbag AB side airbag, left | 42
406 1.8i | 1,8 | 66 | LFX | 04.99-06.04 | Airbag AB side airbag, right | 42
406 1.8i | 1,8 | 66 | LFX | 04.99-06.04 | Airbag AB | 75
406 1.8i | 1,8 | 66 | LFX | 04.99-06.04 | Anti-lock braking system ABS | 63
406 1.8i | 1,8 | 66 | LFX | 09.97-03.99 | Engine management Sagem | 42
406 1.8i | 1,8 | 66 | LFX | 09.97-03.99 | Airbag Front airbag | 29
406 1.8i | 1,8 | 66 | LFX | 09.97-03.99 | Airbag AB side airbag, left | 42
406 1.8i | 1,8 | 66 | LFX | 09.97-03.99 | Airbag AB side airbag, right | 42
406 1.8i | 1,8 | 66 | LFX | 09.97-03.99 | Anti-lock braking system ABS | 42
406 1.8i | 1,8 | 66 | LFX | 09.97-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 1.8i 16V

PEUGEOT 406 1.8i 16V May be shorter than in German

406 1.8i 16V | 1,8 | 85 | 6FZ | 10.00-06.04 | Engine management Sagem | 45
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.00-06.04 | Engine management Sagem | 45
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.00-06.04 | Airbag Front airbag | 29
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.00-06.04 | Airbag AB side airbag, left | 42
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.00-06.04 | Airbag AB side airbag, right | 42
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.00-06.04 | Airbag AB | 75
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.00-06.04 | Anti-lock braking system ABS | 63
406 1.8i 16V | 1,8 | 81 | LFY | 04.99-06.04 | Engine management Sagem | 42
406 1.8i 16V | 1,8 | 81 | LFY | 04.99-06.04 | Engine management Motronic MP | 42
406 1.8i 16V | 1,8 | 81 | LFY | 04.99-06.04 | Airbag Front airbag | 29
406 1.8i 16V | 1,8 | 81 | LFY | 04.99-06.04 | Airbag AB side airbag, left | 42
406 1.8i 16V | 1,8 | 81 | LFY | 04.99-06.04 | Airbag AB side airbag, right | 42
406 1.8i 16V | 1,8 | 81 | LFY | 04.99-06.04 | Airbag AB | 75
406 1.8i 16V | 1,8 | 81 | LFY | 04.99-06.04 | Anti-lock braking system ABS | 63
406 1.8i 16V | 1,8 | 81 | LFY | 10.95-03.99 | Engine management Sagem | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.95-03.99 | Engine management Motronic MP | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.95-03.99 | Engine management Motronic MP | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.95-03.99 | Airbag Front airbag | 29
406 1.8i 16V | 1,8 | 81 | LFY | 10.95-03.99 | Airbag AB side airbag, left | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.95-03.99 | Airbag AB side airbag, right | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.95-03.99 | Anti-lock braking system ABS | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.95-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 1.8i 16V Break

PEUGEOT 406 1.8i 16V Break May be shorter than in German

406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.00-06.04 | Engine management Sagem | 45
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.00-06.04 | Airbag Front airbag | 29
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.00-06.04 | Airbag AB side airbag, left | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.00-06.04 | Airbag AB side airbag, right | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.00-06.04 | Airbag AB | 75
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.00-06.04 | Anti-lock braking system ABS | 63
406 1.8i 16V Break | 1,8 | 81 | LFY | 04.99-06.04 | Engine management Motronic MP | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 04.99-06.04 | Airbag Front airbag | 29
406 1.8i 16V Break | 1,8 | 81 | LFY | 04.99-06.04 | Airbag AB side airbag, left | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 04.99-06.04 | Airbag AB side airbag, right | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 04.99-06.04 | Airbag AB | 75
406 1.8i 16V Break | 1,8 | 81 | LFY | 04.99-06.04 | Anti-lock braking system ABS | 63
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.96-03.99 | Engine management Sagem | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.96-03.99 | Engine management Motronic MP | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.96-03.99 | Engine management Motronic MP | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.96-03.99 | Airbag Front airbag | 29
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.96-03.99 | Airbag AB side airbag, left | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.96-03.99 | Airbag AB side airbag, right | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.96-03.99 | Anti-lock braking system ABS | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.96-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 1.8i 16V Coupe

PEUGEOT 406 1.8i 16V Coupe May be shorter than in German

406 1.8i 16V Coupe | 1,8 | 81 | LFY | 09.97-03.99 | Engine management Sagem | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 09.97-03.99 | Engine management Motronic MP | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 09.97-03.99 | Engine management Motronic MP | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 09.97-03.99 | Airbag Front airbag | 29
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 09.97-03.99 | Airbag AB side airbag, left | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 09.97-03.99 | Airbag AB side airbag, right | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 09.97-03.99 | Anti-lock braking system ABS | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 09.97-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 1.8i Break

PEUGEOT 406 1.8i Break May be shorter than in German

406 1.8i Break | 1,8 | 74 | L6A | 04.99-06.04 | Engine management Sagem | 42
406 1.8i Break | 1,8 | 74 | L6A | 04.99-06.04 | Airbag Front airbag | 29
406 1.8i Break | 1,8 | 74 | L6A | 04.99-06.04 | Airbag AB side airbag, left | 42
406 1.8i Break | 1,8 | 74 | L6A | 04.99-06.04 | Airbag AB side airbag, right | 42
406 1.8i Break | 1,8 | 74 | L6A | 04.99-06.04 | Airbag AB | 75
406 1.8i Break | 1,8 | 74 | L6A | 04.99-06.04 | Anti-lock braking system ABS | 63
406 1.8i Break | 1,8 | 74 | L6A | 10.96-03.99 | Engine management IAW | 57
406 1.8i Break | 1,8 | 74 | L6A | 10.96-03.99 | Airbag Front airbag | 29
406 1.8i Break | 1,8 | 74 | L6A | 10.96-03.99 | Airbag AB side airbag, left | 42
406 1.8i Break | 1,8 | 74 | L6A | 10.96-03.99 | Airbag AB side airbag, right | 42
406 1.8i Break | 1,8 | 74 | L6A | 10.96-03.99 | Anti-lock braking system ABS | 42
406 1.8i Break | 1,8 | 74 | L6A | 10.96-03.99 | Anti-lock braking system ABS | 63
406 1.8i Break | 1,8 | 66 | LFX | 04.99-06.04 | Engine management IAW | 45
406 1.8i Break | 1,8 | 66 | LFX | 04.99-06.04 | Airbag Front airbag | 29
406 1.8i Break | 1,8 | 66 | LFX | 04.99-06.04 | Airbag AB side airbag, left | 42
406 1.8i Break | 1,8 | 66 | LFX | 04.99-06.04 | Airbag AB side airbag, right | 42
406 1.8i Break | 1,8 | 66 | LFX | 04.99-06.04 | Airbag AB | 75
406 1.8i Break | 1,8 | 66 | LFX | 04.99-06.04 | Anti-lock braking system ABS | 63
406 1.8i Break | 1,8 | 66 | LFX | 09.97-03.99 | Engine management Sagem | 42
406 1.8i Break | 1,8 | 66 | LFX | 09.97-03.99 | Airbag Front airbag | 29
406 1.8i Break | 1,8 | 66 | LFX | 09.97-03.99 | Airbag AB side airbag, left | 42
406 1.8i Break | 1,8 | 66 | LFX | 09.97-03.99 | Airbag AB side airbag, right | 42
406 1.8i Break | 1,8 | 66 | LFX | 09.97-03.99 | Anti-lock braking system ABS | 42
406 1.8i Break | 1,8 | 66 | LFX | 09.97-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 1.9 Diesel Turbo

PEUGEOT 406 1.9 Diesel Turbo May be shorter than in German

406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.95-03.99 | Airbag Front airbag | 29
406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.95-03.99 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.95-03.99 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.95-03.99 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.95-03.99 | Anti-lock braking system ABS | 63
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.96-03.99 | Airbag Front airbag | 29
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.96-03.99 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.96-03.99 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.96-03.99 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 06.96-03.99 | Anti-lock braking system ABS | 63
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.95-03.99 | Engine management EDC AS 3.1 | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.95-03.99 | Engine management VE/EDC 106.1/2 | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.95-03.99 | Airbag Front airbag | 29
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.95-03.99 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.95-03.99 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.95-03.99 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.95-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 1.9 Diesel Turbo Break

PEUGEOT 406 1.9 Diesel Turbo Break May be shorter than in German

406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.96-03.99 | Airbag Front airbag | 29
406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.96-03.99 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.96-03.99 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.96-03.99 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.96-03.99 | Anti-lock braking system ABS | 63
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.96-03.99 | Airbag Front airbag | 29
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.96-03.99 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.96-03.99 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.96-03.99 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.96-03.99 | Anti-lock braking system ABS | 63
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.96-03.99 | Engine management EDC AS 3.1 | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.96-03.99 | Engine management VE/EDC 106.1/2 | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.96-03.99 | Airbag Front airbag | 29
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.96-03.99 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.96-03.99 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.96-03.99 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.96-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0 HDi

PEUGEOT 406 2.0 HDi May be shorter than in German

406 2.0 HDi | 2 | 79 | RHS | 08.01-06.04 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi | 2 | 79 | RHS | 08.01-06.04 | Engine management CR/EDC | 47
406 2.0 HDi | 2 | 79 | RHS | 08.01-06.04 | Engine management EDC 15 C2 | 47
406 2.0 HDi | 2 | 79 | RHS | 08.01-06.04 | Engine management EDC 15 C2 | 47
406 2.0 HDi | 2 | 79 | RHS | 08.01-06.04 | Airbag AB | 75
406 2.0 HDi | 2 | 79 | RHS | 08.01-06.04 | Anti-lock braking system ABS | 63
406 2.0 HDi | 2 | 66 | RHY | 04.99-06.04 | Engine management CR/EDC | 42
406 2.0 HDi | 2 | 66 | RHY | 04.99-06.04 | Engine management CR/EDC | 47
406 2.0 HDi | 2 | 66 | RHY | 04.99-06.04 | Engine management EDC 15 C2 | 47
406 2.0 HDi | 2 | 66 | RHY | 04.99-06.04 | Airbag Front airbag | 29
406 2.0 HDi | 2 | 66 | RHY | 04.99-06.04 | Airbag AB side airbag, left | 42
406 2.0 HDi | 2 | 66 | RHY | 04.99-06.04 | Airbag AB side airbag, right | 42
406 2.0 HDi | 2 | 66 | RHY | 04.99-06.04 | Airbag AB | 75
406 2.0 HDi | 2 | 66 | RHY | 04.99-06.04 | Anti-lock braking system ABS | 63
406 2.0 HDi | 2 | 80 | RHZ | 04.99-06.04 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi | 2 | 80 | RHZ | 04.99-06.04 | Engine management CR/EDC | 47
406 2.0 HDi | 2 | 80 | RHZ | 04.99-06.04 | Engine management EDC 15 C2 | 47
406 2.0 HDi | 2 | 80 | RHZ | 04.99-06.04 | Airbag Front airbag | 29
406 2.0 HDi | 2 | 80 | RHZ | 04.99-06.04 | Airbag AB side airbag, left | 42
406 2.0 HDi | 2 | 80 | RHZ | 04.99-06.04 | Airbag AB side airbag, right | 42
406 2.0 HDi | 2 | 80 | RHZ | 04.99-06.04 | Airbag AB | 75
406 2.0 HDi | 2 | 80 | RHZ | 04.99-06.04 | Anti-lock braking system ABS | 63
406 2.0 HDi | 2 | 80 | RHZ | 10.98-03.99 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi | 2 | 80 | RHZ | 10.98-03.99 | Engine management CR/EDC | 47
406 2.0 HDi | 2 | 80 | RHZ | 10.98-03.99 | Airbag Front airbag | 29
406 2.0 HDi | 2 | 80 | RHZ | 10.98-03.99 | Airbag AB side airbag, left | 42
406 2.0 HDi | 2 | 80 | RHZ | 10.98-03.99 | Airbag AB side airbag, right | 42
406 2.0 HDi | 2 | 80 | RHZ | 10.98-03.99 | Anti-lock braking system ABS | 42
406 2.0 HDi | 2 | 80 | RHZ | 10.98-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0 HDi Break

PEUGEOT 406 2.0 HDi Break May be shorter than in German

406 2.0 HDi Break | 2 | 79 | RHS | 08.01-06.04 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi Break | 2 | 79 | RHS | 08.01-06.04 | Engine management CR/EDC | 47
406 2.0 HDi Break | 2 | 79 | RHS | 08.01-06.04 | Engine management EDC 15 C2 | 47
406 2.0 HDi Break | 2 | 79 | RHS | 08.01-06.04 | Engine management EDC 15 C2 | 47
406 2.0 HDi Break | 2 | 79 | RHS | 08.01-06.04 | Airbag AB | 75
406 2.0 HDi Break | 2 | 79 | RHS | 08.01-06.04 | Anti-lock braking system ABS | 63
406 2.0 HDi Break | 2 | 66 | RHY | 04.99-06.04 | Engine management CR/EDC | 42
406 2.0 HDi Break | 2 | 66 | RHY | 04.99-06.04 | Engine management CR/EDC | 47
406 2.0 HDi Break | 2 | 66 | RHY | 04.99-06.04 | Engine management EDC 15 C2 | 47
406 2.0 HDi Break | 2 | 66 | RHY | 04.99-06.04 | Airbag Front airbag | 29
406 2.0 HDi Break | 2 | 66 | RHY | 04.99-06.04 | Airbag AB side airbag, left | 42
406 2.0 HDi Break | 2 | 66 | RHY | 04.99-06.04 | Airbag AB side airbag, right | 42
406 2.0 HDi Break | 2 | 66 | RHY | 04.99-06.04 | Airbag AB | 75
406 2.0 HDi Break | 2 | 66 | RHY | 04.99-06.04 | Anti-lock braking system ABS | 63
406 2.0 HDi Break | 2 | 80 | RHZ | 04.99-06.04 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi Break | 2 | 80 | RHZ | 04.99-06.04 | Engine management CR/EDC | 47
406 2.0 HDi Break | 2 | 80 | RHZ | 04.99-06.04 | Engine management EDC 15 C2 | 47
406 2.0 HDi Break | 2 | 80 | RHZ | 04.99-06.04 | Airbag Front airbag | 29
406 2.0 HDi Break | 2 | 80 | RHZ | 04.99-06.04 | Airbag AB side airbag, left | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 04.99-06.04 | Airbag AB side airbag, right | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 04.99-06.04 | Airbag AB | 75
406 2.0 HDi Break | 2 | 80 | RHZ | 04.99-06.04 | Anti-lock braking system ABS | 63
406 2.0 HDi Break | 2 | 80 | RHZ | 10.98-03.99 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi Break | 2 | 80 | RHZ | 10.98-03.99 | Engine management CR/EDC | 47
406 2.0 HDi Break | 2 | 80 | RHZ | 10.98-03.99 | Airbag Front airbag | 29
406 2.0 HDi Break | 2 | 80 | RHZ | 10.98-03.99 | Airbag AB side airbag, left | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 10.98-03.99 | Airbag AB side airbag, right | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 10.98-03.99 | Anti-lock braking system ABS | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 10.98-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0 HPi

PEUGEOT 406 2.0 HPi May be shorter than in German

406 2.0 HPi | 2 | 103 | RLZ | 10.00-06.04 | Engine management Sirius | 45
406 2.0 HPi | 2 | 103 | RLZ | 10.00-06.04 | Airbag Front airbag | 29
406 2.0 HPi | 2 | 103 | RLZ | 10.00-06.04 | Airbag AB side airbag, left | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.00-06.04 | Airbag AB side airbag, right | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.00-06.04 | Airbag AB | 75
406 2.0 HPi | 2 | 103 | RLZ | 10.00-06.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0 HPi Break

PEUGEOT 406 2.0 HPi Break May be shorter than in German

406 2.0 HPi Break | 2 | 103 | RLZ | 10.00-06.04 | Engine management Sirius | 45
406 2.0 HPi Break | 2 | 103 | RLZ | 10.00-06.04 | Airbag Front airbag | 29
406 2.0 HPi Break | 2 | 103 | RLZ | 10.00-06.04 | Airbag AB side airbag, left | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.00-06.04 | Airbag AB side airbag, right | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.00-06.04 | Airbag AB | 75
406 2.0 HPi Break | 2 | 103 | RLZ | 10.00-06.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0i 16V

PEUGEOT 406 2.0i 16V May be shorter than in German

406 2.0i 16V | 2 | 97 | R6E | 12.95-03.99 | Engine management Motronic MP | 42
406 2.0i 16V | 2 | 97 | R6E | 12.95-03.99 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 97 | R6E | 12.95-03.99 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 97 | R6E | 12.95-03.99 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 97 | R6E | 12.95-03.99 | Anti-lock braking system ABS | 42
406 2.0i 16V | 2 | 97 | R6E | 12.95-03.99 | Anti-lock braking system ABS | 63
406 2.0i 16V | 2 | 100 | RFN | 08.00-06.04 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V | 2 | 100 | RFN | 08.00-06.04 | Engine management IAW | 45
406 2.0i 16V | 2 | 100 | RFN | 08.00-06.04 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 100 | RFN | 08.00-06.04 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 100 | RFN | 08.00-06.04 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 100 | RFN | 08.00-06.04 | Airbag AB | 75
406 2.0i 16V | 2 | 100 | RFN | 08.00-06.04 | Anti-lock braking system ABS | 63
406 2.0i 16V | 2 | 99 | RFR | 04.99-08.00 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V | 2 | 99 | RFR | 04.99-08.00 | Engine management IAW | 45
406 2.0i 16V | 2 | 99 | RFR | 04.99-08.00 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 99 | RFR | 04.99-08.00 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 99 | RFR | 04.99-08.00 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 99 | RFR | 04.99-08.00 | Anti-lock braking system ABS | 63
406 2.0i 16V | 2 | 97 | RFV | 04.99-06.04 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V | 2 | 97 | RFV | 04.99-06.04 | Engine management Motronic MP | 42
406 2.0i 16V | 2 | 97 | RFV | 04.99-06.04 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 97 | RFV | 04.99-06.04 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 97 | RFV | 04.99-06.04 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 97 | RFV | 04.99-06.04 | Airbag AB | 75
406 2.0i 16V | 2 | 97 | RFV | 04.99-06.04 | Anti-lock braking system ABS | 63
406 2.0i 16V | 2 | 97 | RFV | 10.95-03.99 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V | 2 | 97 | RFV | 10.95-03.99 | Engine management Motronic MP | 42
406 2.0i 16V | 2 | 97 | RFV | 10.95-03.99 | Engine management Motronic MP | 42
406 2.0i 16V | 2 | 97 | RFV | 10.95-03.99 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 97 | RFV | 10.95-03.99 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 97 | RFV | 10.95-03.99 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 97 | RFV | 10.95-03.99 | Anti-lock braking system ABS | 42
406 2.0i 16V | 2 | 97 | RFV | 10.95-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0i 16V Break

PEUGEOT 406 2.0i 16V Break May be shorter than in German

406 2.0i 16V Break | 2 | 97 | R6E | 10.96-03.99 | Engine management Motronic MP | 42
406 2.0i 16V Break | 2 | 97 | R6E | 10.96-03.99 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 97 | R6E | 10.96-03.99 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 97 | R6E | 10.96-03.99 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 97 | R6E | 10.96-03.99 | Anti-lock braking system ABS | 42
406 2.0i 16V Break | 2 | 97 | R6E | 10.96-03.99 | Anti-lock braking system ABS | 63
406 2.0i 16V Break | 2 | 100 | RFN | 10.00-06.04 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Break | 2 | 100 | RFN | 10.00-06.04 | Engine management IAW | 45
406 2.0i 16V Break | 2 | 100 | RFN | 10.00-06.04 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 100 | RFN | 10.00-06.04 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.00-06.04 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.00-06.04 | Airbag AB | 75
406 2.0i 16V Break | 2 | 100 | RFN | 10.00-06.04 | Anti-lock braking system ABS | 63
406 2.0i 16V Break | 2 | 99 | RFR | 04.99-10.00 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Break | 2 | 99 | RFR | 04.99-10.00 | Engine management IAW | 45
406 2.0i 16V Break | 2 | 99 | RFR | 04.99-10.00 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 99 | RFR | 04.99-10.00 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 99 | RFR | 04.99-10.00 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 99 | RFR | 04.99-10.00 | Anti-lock braking system ABS | 63
406 2.0i 16V Break | 2 | 97 | RFV | 04.99-06.04 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Break | 2 | 97 | RFV | 04.99-06.04 | Engine management Motronic MP | 42
406 2.0i 16V Break | 2 | 97 | RFV | 04.99-06.04 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 97 | RFV | 04.99-06.04 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 97 | RFV | 04.99-06.04 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 97 | RFV | 04.99-06.04 | Airbag AB | 75
406 2.0i 16V Break | 2 | 97 | RFV | 04.99-06.04 | Anti-lock braking system ABS | 63
406 2.0i 16V Break | 2 | 97 | RFV | 10.96-03.99 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Break | 2 | 97 | RFV | 10.96-03.99 | Engine management Motronic MP | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.96-03.99 | Engine management Motronic MP | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.96-03.99 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 97 | RFV | 10.96-03.99 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.96-03.99 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.96-03.99 | Anti-lock braking system ABS | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.96-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0i 16V Coupe

PEUGEOT 406 2.0i 16V Coupe May be shorter than in German

406 2.0i 16V Coupe | 2 | 100 | RFN | 10.00-02.05 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.00-02.05 | Engine management IAW | 45
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.00-02.05 | Airbag Front airbag | 29
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.00-02.05 | Airbag AB side airbag, left | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.00-02.05 | Airbag AB side airbag, right | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.00-02.05 | Airbag AB | 75
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.00-02.05 | Anti-lock braking system ABS | 63
406 2.0i 16V Coupe | 2 | 99 | RFR | 04.99-10.00 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Coupe | 2 | 99 | RFR | 04.99-10.00 | Engine management IAW | 45
406 2.0i 16V Coupe | 2 | 99 | RFR | 04.99-10.00 | Airbag Front airbag | 29
406 2.0i 16V Coupe | 2 | 99 | RFR | 04.99-10.00 | Airbag AB side airbag, left | 42
406 2.0i 16V Coupe | 2 | 99 | RFR | 04.99-10.00 | Airbag AB side airbag, right | 42
406 2.0i 16V Coupe | 2 | 99 | RFR | 04.99-10.00 | Anti-lock braking system ABS | 63
406 2.0i 16V Coupe | 2 | 97 | RFV | 03.97-03.99 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Coupe | 2 | 97 | RFV | 03.97-03.99 | Engine management Motronic MP | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 03.97-03.99 | Airbag Front airbag | 29
406 2.0i 16V Coupe | 2 | 97 | RFV | 03.97-03.99 | Airbag AB side airbag, left | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 03.97-03.99 | Airbag AB side airbag, right | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 03.97-03.99 | Anti-lock braking system ABS | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 03.97-03.99 | Anti-lock braking system ABS | 63
406 2.0i 16V Coupe | 2 | 97 | RFV | 04.99-02.05 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Coupe | 2 | 97 | RFV | 04.99-02.05 | Engine management Motronic MP | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 04.99-02.05 | Airbag Front airbag | 29
406 2.0i 16V Coupe | 2 | 97 | RFV | 04.99-02.05 | Airbag AB side airbag, left | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 04.99-02.05 | Airbag AB side airbag, right | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 04.99-02.05 | Airbag AB | 75
406 2.0i 16V Coupe | 2 | 97 | RFV | 04.99-02.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0i Turbo

PEUGEOT 406 2.0i Turbo May be shorter than in German

406 2.0i Turbo | 2 | 108 | RGX | 04.96-03.99 | Engine management Motronic MP | 42
406 2.0i Turbo | 2 | 108 | RGX | 04.96-03.99 | Airbag Front airbag | 29
406 2.0i Turbo | 2 | 108 | RGX | 04.96-03.99 | Airbag AB side airbag, left | 42
406 2.0i Turbo | 2 | 108 | RGX | 04.96-03.99 | Airbag AB side airbag, right | 42
406 2.0i Turbo | 2 | 108 | RGX | 04.96-03.99 | Anti-lock braking system ABS | 42
406 2.0i Turbo | 2 | 108 | RGX | 04.96-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.0i Turbo Break

PEUGEOT 406 2.0i Turbo Break May be shorter than in German

406 2.0i Turbo Break | 2 | 108 | RGX | 10.96-03.99 | Engine management Motronic MP | 42
406 2.0i Turbo Break | 2 | 108 | RGX | 10.96-03.99 | Airbag Front airbag | 29
406 2.0i Turbo Break | 2 | 108 | RGX | 10.96-03.99 | Airbag AB side airbag, left | 42
406 2.0i Turbo Break | 2 | 108 | RGX | 10.96-03.99 | Airbag AB side airbag, right | 42
406 2.0i Turbo Break | 2 | 108 | RGX | 10.96-03.99 | Anti-lock braking system ABS | 42
406 2.0i Turbo Break | 2 | 108 | RGX | 10.96-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.1 Diesel Turbo

PEUGEOT 406 2.1 Diesel Turbo May be shorter than in German

406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.95-03.99 | Engine management VE/EDC | 22
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.95-03.99 | Airbag Front airbag | 29
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.95-03.99 | Airbag AB side airbag, left | 42
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.95-03.99 | Airbag AB side airbag, right | 42
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.95-03.99 | Anti-lock braking system ABS | 42
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.95-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.1 Diesel Turbo Break

PEUGEOT 406 2.1 Diesel Turbo Break May be shorter than in German

406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.96-03.99 | Engine management VE/EDC | 22
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.96-03.99 | Airbag Front airbag | 29
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.96-03.99 | Airbag AB side airbag, left | 42
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.96-03.99 | Airbag AB side airbag, right | 42
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.96-03.99 | Anti-lock braking system ABS | 42
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.96-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.2 HDi

PEUGEOT 406 2.2 HDi May be shorter than in German

406 2.2 HDi | 2,2 | 98 | 4HX | 03.00-06.04 | Transmission control 4-speed automatic transmission | 45
406 2.2 HDi | 2,2 | 98 | 4HX | 03.00-06.04 | Engine management CR/EDC | 47
406 2.2 HDi | 2,2 | 98 | 4HX | 03.00-06.04 | Engine management EDC 15 C2 | 47
406 2.2 HDi | 2,2 | 98 | 4HX | 03.00-06.04 | Airbag Front airbag | 29
406 2.2 HDi | 2,2 | 98 | 4HX | 03.00-06.04 | Airbag AB side airbag, left | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 03.00-06.04 | Airbag AB side airbag, right | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 03.00-06.04 | Airbag AB | 75
406 2.2 HDi | 2,2 | 98 | 4HX | 03.00-06.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.2 HDi Break

PEUGEOT 406 2.2 HDi Break May be shorter than in German

406 2.2 HDi Break | 2,2 | 98 | 4HX | 03.00-06.04 | Transmission control 4-speed automatic transmission | 45
406 2.2 HDi Break | 2,2 | 98 | 4HX | 03.00-06.04 | Engine management CR/EDC | 47
406 2.2 HDi Break | 2,2 | 98 | 4HX | 03.00-06.04 | Engine management EDC 15 C2 | 47
406 2.2 HDi Break | 2,2 | 98 | 4HX | 03.00-06.04 | Airbag Front airbag | 29
406 2.2 HDi Break | 2,2 | 98 | 4HX | 03.00-06.04 | Airbag AB side airbag, left | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 03.00-06.04 | Airbag AB side airbag, right | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 03.00-06.04 | Airbag AB | 75
406 2.2 HDi Break | 2,2 | 98 | 4HX | 03.00-06.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.2 HDi Coupe

PEUGEOT 406 2.2 HDi Coupe May be shorter than in German

406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 03.00-02.05 | Transmission control 4-speed automatic transmission | 45
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 03.00-02.05 | Engine management CR/EDC | 47
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 03.00-02.05 | Engine management EDC 15 C2 | 47
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 03.00-02.05 | Airbag Front airbag | 29
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 03.00-02.05 | Airbag AB side airbag, left | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 03.00-02.05 | Airbag AB side airbag, right | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 03.00-02.05 | Airbag AB | 75
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 03.00-02.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.2i 16V

PEUGEOT 406 2.2i 16V May be shorter than in German

406 2.2i 16V | 2,2 | 116 | 3FZ | 04.99-06.04 | Engine management IAW | 45
406 2.2i 16V | 2,2 | 116 | 3FZ | 04.99-06.04 | Engine management IAW | 45
406 2.2i 16V | 2,2 | 116 | 3FZ | 04.99-06.04 | Transmission control 4-speed automatic transmission | 45
406 2.2i 16V | 2,2 | 116 | 3FZ | 04.99-06.04 | Airbag Front airbag | 29
406 2.2i 16V | 2,2 | 116 | 3FZ | 04.99-06.04 | Airbag AB side airbag, left | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 04.99-06.04 | Airbag AB side airbag, right | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 04.99-06.04 | Airbag AB | 75
406 2.2i 16V | 2,2 | 116 | 3FZ | 04.99-06.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.2i 16V Break

PEUGEOT 406 2.2i 16V Break May be shorter than in German

406 2.2i 16V Break | 2,2 | 116 | 3FZ | 04.99-06.04 | Engine management IAW | 45
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 04.99-06.04 | Engine management IAW | 45
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 04.99-06.04 | Airbag Front airbag | 29
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 04.99-06.04 | Airbag AB side airbag, left | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 04.99-06.04 | Airbag AB side airbag, right | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 04.99-06.04 | Airbag AB | 75
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 04.99-06.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 2.2i 16V Coupe

PEUGEOT 406 2.2i 16V Coupe May be shorter than in German

406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 03.02-02.05 | Engine management IAW | 45
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 03.02-02.05 | Airbag AB | 75
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 03.02-02.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 3.0i

PEUGEOT 406 3.0i May be shorter than in German

406 3.0i | 3 | 150 | XFX | 12.99-06.04 | Engine management Motronic ME | 42
406 3.0i | 3 | 150 | XFX | 12.99-06.04 | Transmission control 4-speed automatic transmission | 45
406 3.0i | 3 | 150 | XFX | 12.99-06.04 | Airbag Front airbag | 29
406 3.0i | 3 | 150 | XFX | 12.99-06.04 | Airbag AB side airbag, left | 42
406 3.0i | 3 | 150 | XFX | 12.99-06.04 | Airbag AB side airbag, right | 42
406 3.0i | 3 | 150 | XFX | 12.99-06.04 | Airbag AB | 75
406 3.0i | 3 | 150 | XFX | 12.99-06.04 | Anti-lock braking system ABS | 63
406 3.0i | 3 | 140 | XFZ | 04.99-06.04 | Engine management Motronic MP | 42
406 3.0i | 3 | 140 | XFZ | 04.99-06.04 | Transmission control 4-speed automatic transmission | 45
406 3.0i | 3 | 140 | XFZ | 04.99-06.04 | Airbag Front airbag | 29
406 3.0i | 3 | 140 | XFZ | 04.99-06.04 | Airbag AB side airbag, left | 42
406 3.0i | 3 | 140 | XFZ | 04.99-06.04 | Airbag AB side airbag, right | 42
406 3.0i | 3 | 140 | XFZ | 04.99-06.04 | Airbag AB | 75
406 3.0i | 3 | 140 | XFZ | 04.99-06.04 | Anti-lock braking system ABS | 63
406 3.0i | 3 | 140 | XFZ | 08.96-03.99 | Engine management Motronic MP | 42
406 3.0i | 3 | 140 | XFZ | 08.96-03.99 | Airbag Front airbag | 29
406 3.0i | 3 | 140 | XFZ | 08.96-03.99 | Airbag AB side airbag, left | 42
406 3.0i | 3 | 140 | XFZ | 08.96-03.99 | Airbag AB side airbag, right | 42
406 3.0i | 3 | 140 | XFZ | 08.96-03.99 | Anti-lock braking system ABS | 42
406 3.0i | 3 | 140 | XFZ | 08.96-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 3.0i Break

PEUGEOT 406 3.0i Break May be shorter than in German

406 3.0i Break | 3 | 150 | XFX | 12.99-06.04 | Engine management Motronic ME | 42
406 3.0i Break | 3 | 150 | XFX | 12.99-06.04 | Transmission control 4-speed automatic transmission | 45
406 3.0i Break | 3 | 150 | XFX | 12.99-06.04 | Airbag Front airbag | 29
406 3.0i Break | 3 | 150 | XFX | 12.99-06.04 | Airbag AB side airbag, left | 42
406 3.0i Break | 3 | 150 | XFX | 12.99-06.04 | Airbag AB side airbag, right | 42
406 3.0i Break | 3 | 150 | XFX | 12.99-06.04 | Airbag AB | 75
406 3.0i Break | 3 | 150 | XFX | 12.99-06.04 | Anti-lock braking system ABS | 63
406 3.0i Break | 3 | 140 | XFZ | 04.99-06.04 | Engine management Motronic MP | 42
406 3.0i Break | 3 | 140 | XFZ | 04.99-06.04 | Transmission control 4-speed automatic transmission | 45
406 3.0i Break | 3 | 140 | XFZ | 04.99-06.04 | Airbag Front airbag | 29
406 3.0i Break | 3 | 140 | XFZ | 04.99-06.04 | Airbag AB side airbag, left | 42
406 3.0i Break | 3 | 140 | XFZ | 04.99-06.04 | Airbag AB side airbag, right | 42
406 3.0i Break | 3 | 140 | XFZ | 04.99-06.04 | Airbag AB | 75
406 3.0i Break | 3 | 140 | XFZ | 04.99-06.04 | Anti-lock braking system ABS | 63
406 3.0i Break | 3 | 140 | XFZ | 10.96-03.99 | Engine management Motronic MP | 42
406 3.0i Break | 3 | 140 | XFZ | 10.96-03.99 | Airbag Front airbag | 29
406 3.0i Break | 3 | 140 | XFZ | 10.96-03.99 | Airbag AB side airbag, left | 42
406 3.0i Break | 3 | 140 | XFZ | 10.96-03.99 | Airbag AB side airbag, right | 42
406 3.0i Break | 3 | 140 | XFZ | 10.96-03.99 | Anti-lock braking system ABS | 42
406 3.0i Break | 3 | 140 | XFZ | 10.96-03.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:406 3.0i Coupe

PEUGEOT 406 3.0i Coupe May be shorter than in German

406 3.0i Coupe | 3 | 150 | XFX | 12.99-02.05 | Engine management Motronic ME | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.99-02.05 | Transmission control 4-speed automatic transmission | 45
406 3.0i Coupe | 3 | 150 | XFX | 12.99-02.05 | Airbag Front airbag | 29
406 3.0i Coupe | 3 | 150 | XFX | 12.99-02.05 | Airbag AB side airbag, left | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.99-02.05 | Airbag AB side airbag, right | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.99-02.05 | Airbag AB | 75
406 3.0i Coupe | 3 | 150 | XFX | 12.99-02.05 | Anti-lock braking system ABS | 63
406 3.0i Coupe | 3 | 140 | XFZ | 03.97-03.99 | Engine management Motronic MP | 42
406 3.0i Coupe | 3 | 140 | XFZ | 03.97-03.99 | Airbag Front airbag | 29
406 3.0i Coupe | 3 | 140 | XFZ | 03.97-03.99 | Airbag AB side airbag, left | 42
406 3.0i Coupe | 3 | 140 | XFZ | 03.97-03.99 | Airbag AB side airbag, right | 42
406 3.0i Coupe | 3 | 140 | XFZ | 03.97-03.99 | Anti-lock braking system ABS | 42
406 3.0i Coupe | 3 | 140 | XFZ | 03.97-03.99 | Anti-lock braking system ABS | 63
406 3.0i Coupe | 3 | 140 | XFZ | 04.99-02.05 | Engine management Motronic MP | 42
406 3.0i Coupe | 3 | 140 | XFZ | 04.99-02.05 | Transmission control 4-speed automatic transmission | 45
406 3.0i Coupe | 3 | 140 | XFZ | 04.99-02.05 | Airbag Front airbag | 29
406 3.0i Coupe | 3 | 140 | XFZ | 04.99-02.05 | Airbag AB side airbag, left | 42
406 3.0i Coupe | 3 | 140 | XFZ | 04.99-02.05 | Airbag AB side airbag, right | 42
406 3.0i Coupe | 3 | 140 | XFZ | 04.99-02.05 | Airbag AB | 75
406 3.0i Coupe | 3 | 140 | XFZ | 04.99-02.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:407 1.6 HDi

PEUGEOT 407 1.6 HDi May be shorter than in German

407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Lighting Litronic (Slave) | 30
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Lighting Litronic (Master) | 42
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Central electronics ZE | 57
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Wiper system Wiper control | 42
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Driver side seat control unit | 44
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Engine management EDC 16 C | 60
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Passenger side door control unit | 42
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Steering column switch module | 42
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Driver side door control unit | 42
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Engine management EDC 16C34 | 47
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Driver information Audio | 42
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Driver information Multi Information Display | 47
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Driver information Audio / telematics | 60
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Rain/light sensor | 22
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Instrumentation Instrument cluster | 44
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Airbag AB | 77
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Heater/air conditioner Automatic A/C | 42
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 1.6 HDi | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 1.6 HDi SW

PEUGEOT 407 1.6 HDi SW May be shorter than in German

407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Lighting Litronic (Slave) | 30
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Lighting Litronic (Master) | 42
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Central electronics ZE | 57
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Wiper system Wiper control | 42
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Driver side seat control unit | 44
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Engine management EDC 16 C | 60
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Passenger side door control unit | 42
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Steering column switch module | 42
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Driver side door control unit | 42
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Engine management EDC 16C34 | 47
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Driver information Audio | 42
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Driver information Multi Information Display | 47
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Driver information Audio / telematics | 60
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Convenience electronics Rain/light sensor | 22
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Instrumentation Instrument cluster | 44
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Airbag AB | 77
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Heater/air conditioner Automatic A/C | 42
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 1.8i

PEUGEOT 407 1.8i May be shorter than in German

407 1.8i | 1,8 | 92 | 6FY | 10.05- | Central electronics ZE | 57
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Wiper system Wiper control | 42
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Driver side seat control unit | 44
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Engine management IAW | 45
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Passenger side door control unit | 42
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Steering column switch module | 42
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Driver side door control unit | 42
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Driver information Audio | 42
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Driver information Multi Information Display | 47
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Driver information Audio / telematics | 60
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Rain/light sensor | 22
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Engine management IAW | 45
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Instrumentation Instrument cluster | 44
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Airbag AB | 77
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Heater/air conditioner Automatic A/C | 42
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 1.8i | 1,8 | 92 | 6FY | 10.05- | Anti-theft system Anti-theft alarm system | 44
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Engine management Sagem | 45
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Lighting Litronic (Slave) | 30
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Lighting Litronic (Master) | 42
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Central electronics ZE | 57
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Wiper system Wiper control | 42
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Driver side seat control unit | 44
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Passenger side door control unit | 42
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Steering column switch module | 42
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Driver side door control unit | 42
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Driver information Audio | 42
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Driver information Multi Information Display | 47
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Driver information Audio / telematics | 60
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Rain/light sensor | 22
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Instrumentation Instrument cluster | 44
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Airbag AB | 77
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Heater/air conditioner Automatic A/C | 42
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 1.8i | 1,8 | 85 | 6FZ | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 1.8i SW

PEUGEOT 407 1.8i SW May be shorter than in German

407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Central electronics ZE | 57
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Wiper system Wiper control | 42
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Driver side seat control unit | 44
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Engine management IAW | 45
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Passenger side door control unit | 42
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Steering column switch module | 42
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Driver side door control unit | 42
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Driver information Audio | 42
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Driver information Multi Information Display | 47
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Driver information Audio / telematics | 60
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Convenience electronics Rain/light sensor | 22
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Engine management IAW | 45
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Instrumentation Instrument cluster | 44
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Airbag AB | 77
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Heater/air conditioner Automatic A/C | 42
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 1.8i SW | 1,8 | 92 | 6FY | 10.05- | Anti-theft system Anti-theft alarm system | 44
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Engine management Sagem | 45
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Lighting Litronic (Slave) | 30
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Lighting Litronic (Master) | 42
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Central electronics ZE | 57
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Wiper system Wiper control | 42
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Driver side seat control unit | 44
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Passenger side door control unit | 42
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Steering column switch module | 42
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Driver side door control unit | 42
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Driver information Audio | 42
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Driver information Multi Information Display | 47
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Driver information Audio / telematics | 60
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Convenience electronics Rain/light sensor | 22
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Instrumentation Instrument cluster | 44
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Airbag AB | 77
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Heater/air conditioner Automatic A/C | 42
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 1.8i SW | 1,8 | 85 | 6FZ | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.0 HDi

PEUGEOT 407 2.0 HDi May be shorter than in German

407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Lighting Litronic (Slave) | 30
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Lighting Litronic (Master) | 42
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Central electronics ZE | 57
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Wiper system Wiper control | 42
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Engine management CR/EDC | 47
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Steering column switch module | 42
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Driver information Audio | 42
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Driver information Multi Information Display | 47
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Driver information Audio / telematics | 60
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Instrumentation Instrument cluster | 44
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Airbag AB | 77
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 2.0 HDi | 2 | 100 | RHR / RHL | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.0 HDi SW

PEUGEOT 407 2.0 HDi SW May be shorter than in German

407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Lighting Litronic (Slave) | 30
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Lighting Litronic (Master) | 42
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Central electronics ZE | 57
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Wiper system Wiper control | 42
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Engine management CR/EDC | 47
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Steering column switch module | 42
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Driver information Audio | 42
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Driver information Multi Information Display | 47
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Driver information Audio / telematics | 60
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Instrumentation Instrument cluster | 44
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Airbag AB | 77
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 2.0 HDi SW | 2 | 100 | RHR / RHL | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.0i

PEUGEOT 407 2.0i May be shorter than in German

407 2.0i | 2 | 103 | RFJ | 10.05- | Central electronics ZE | 57
407 2.0i | 2 | 103 | RFJ | 10.05- | Wiper system Wiper control | 42
407 2.0i | 2 | 103 | RFJ | 10.05- | Convenience electronics Driver side seat control unit | 44
407 2.0i | 2 | 103 | RFJ | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 2.0i | 2 | 103 | RFJ | 10.05- | Engine management IAW | 45
407 2.0i | 2 | 103 | RFJ | 10.05- | Convenience electronics Passenger side door control unit | 42
407 2.0i | 2 | 103 | RFJ | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 2.0i | 2 | 103 | RFJ | 10.05- | Convenience electronics Steering column switch module | 42
407 2.0i | 2 | 103 | RFJ | 10.05- | Convenience electronics Driver side door control unit | 42
407 2.0i | 2 | 103 | RFJ | 10.05- | Driver information Audio | 42
407 2.0i | 2 | 103 | RFJ | 10.05- | Driver information Multi Information Display | 47
407 2.0i | 2 | 103 | RFJ | 10.05- | Driver information Audio / telematics | 60
407 2.0i | 2 | 103 | RFJ | 10.05- | Convenience electronics Rain/light sensor | 22
407 2.0i | 2 | 103 | RFJ | 10.05- | Engine management IAW | 45
407 2.0i | 2 | 103 | RFJ | 10.05- | Instrumentation Instrument cluster | 44
407 2.0i | 2 | 103 | RFJ | 10.05- | Airbag AB | 77
407 2.0i | 2 | 103 | RFJ | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0i | 2 | 103 | RFJ | 10.05- | Heater/air conditioner Automatic A/C | 42
407 2.0i | 2 | 103 | RFJ | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0i | 2 | 103 | RFJ | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 2.0i | 2 | 103 | RFJ | 10.05- | Anti-theft system Anti-theft alarm system | 44
407 2.0i | 2 | 100 | RFN | 05.04- | Lighting Litronic (Slave) | 30
407 2.0i | 2 | 100 | RFN | 05.04- | Lighting Litronic (Master) | 42
407 2.0i | 2 | 100 | RFN | 05.04- | Central electronics ZE | 57
407 2.0i | 2 | 100 | RFN | 05.04- | Wiper system Wiper control | 42
407 2.0i | 2 | 100 | RFN | 05.04- | Convenience electronics Driver side seat control unit | 44
407 2.0i | 2 | 100 | RFN | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 2.0i | 2 | 100 | RFN | 05.04- | Engine management IAW | 45
407 2.0i | 2 | 100 | RFN | 05.04- | Convenience electronics Passenger side door control unit | 42
407 2.0i | 2 | 100 | RFN | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 2.0i | 2 | 100 | RFN | 05.04- | Convenience electronics Steering column switch module | 42
407 2.0i | 2 | 100 | RFN | 05.04- | Convenience electronics Driver side door control unit | 42
407 2.0i | 2 | 100 | RFN | 05.04- | Driver information Audio | 42
407 2.0i | 2 | 100 | RFN | 05.04- | Driver information Multi Information Display | 47
407 2.0i | 2 | 100 | RFN | 05.04- | Driver information Audio / telematics | 60
407 2.0i | 2 | 100 | RFN | 05.04- | Convenience electronics Rain/light sensor | 22
407 2.0i | 2 | 100 | RFN | 05.04- | Engine management IAW | 45
407 2.0i | 2 | 100 | RFN | 05.04- | Instrumentation Instrument cluster | 44
407 2.0i | 2 | 100 | RFN | 05.04- | Airbag AB | 77
407 2.0i | 2 | 100 | RFN | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0i | 2 | 100 | RFN | 05.04- | Heater/air conditioner Automatic A/C | 42
407 2.0i | 2 | 100 | RFN | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0i | 2 | 100 | RFN | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 2.0i | 2 | 100 | RFN | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.0i SW

PEUGEOT 407 2.0i SW May be shorter than in German

407 2.0i SW | 2 | 103 | RFJ | 10.05- | Central electronics ZE | 57
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Wiper system Wiper control | 42
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Convenience electronics Driver side seat control unit | 44
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Engine management IAW | 45
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Convenience electronics Passenger side door control unit | 42
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Convenience electronics Steering column switch module | 42
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Convenience electronics Driver side door control unit | 42
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Driver information Audio | 42
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Driver information Multi Information Display | 47
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Driver information Audio / telematics | 60
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Convenience electronics Rain/light sensor | 22
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Engine management IAW | 45
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Instrumentation Instrument cluster | 44
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Airbag AB | 77
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Heater/air conditioner Automatic A/C | 42
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 2.0i SW | 2 | 103 | RFJ | 10.05- | Anti-theft system Anti-theft alarm system | 44
407 2.0i SW | 2 | 100 | RFN | 05.04- | Lighting Litronic (Slave) | 30
407 2.0i SW | 2 | 100 | RFN | 05.04- | Lighting Litronic (Master) | 42
407 2.0i SW | 2 | 100 | RFN | 05.04- | Central electronics ZE | 57
407 2.0i SW | 2 | 100 | RFN | 05.04- | Wiper system Wiper control | 42
407 2.0i SW | 2 | 100 | RFN | 05.04- | Convenience electronics Driver side seat control unit | 44
407 2.0i SW | 2 | 100 | RFN | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 2.0i SW | 2 | 100 | RFN | 05.04- | Engine management IAW | 45
407 2.0i SW | 2 | 100 | RFN | 05.04- | Convenience electronics Passenger side door control unit | 42
407 2.0i SW | 2 | 100 | RFN | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 2.0i SW | 2 | 100 | RFN | 05.04- | Convenience electronics Steering column switch module | 42
407 2.0i SW | 2 | 100 | RFN | 05.04- | Convenience electronics Driver side door control unit | 42
407 2.0i SW | 2 | 100 | RFN | 05.04- | Driver information Audio | 42
407 2.0i SW | 2 | 100 | RFN | 05.04- | Driver information Multi Information Display | 47
407 2.0i SW | 2 | 100 | RFN | 05.04- | Driver information Audio / telematics | 60
407 2.0i SW | 2 | 100 | RFN | 05.04- | Convenience electronics Rain/light sensor | 22
407 2.0i SW | 2 | 100 | RFN | 05.04- | Instrumentation Instrument cluster | 44
407 2.0i SW | 2 | 100 | RFN | 05.04- | Airbag AB | 77
407 2.0i SW | 2 | 100 | RFN | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0i SW | 2 | 100 | RFN | 05.04- | Heater/air conditioner Automatic A/C | 42
407 2.0i SW | 2 | 100 | RFN | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0i SW | 2 | 100 | RFN | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 2.0i SW | 2 | 100 | RFN | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.2 HDi

PEUGEOT 407 2.2 HDi May be shorter than in German

407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Central electronics ZE | 57
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Wiper system Wiper control | 42
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Convenience electronics Driver side seat control unit | 44
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Convenience electronics Front passenger side seat control unit | 44
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Convenience electronics Passenger side door control unit | 42
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Parking aid Park Distance Control (PDC) | 4B
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Convenience electronics Steering column switch module | 42
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Convenience electronics Driver side door control unit | 42
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Driver information Audio | 42
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Driver information Multi Information Display | 47
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Driver information Audio / telematics | 60
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Convenience electronics Rain/light sensor | 22
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Instrumentation Instrument cluster | 44
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Airbag AB | 77
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Heater/air conditioner Automatic A/C | 42
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Driving safety system Electronic stability program ESP | 6C
407 2.2 HDi | 2,2 | 125 | 4HT / 4HR | 05.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.2 HDi SW

PEUGEOT 407 2.2 HDi SW May be shorter than in German

407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Central electronics ZE | 57
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Wiper system Wiper control | 42
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Convenience electronics Driver side seat control unit | 44
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Convenience electronics Front passenger side seat control unit | 44
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Convenience electronics Passenger side door control unit | 42
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Parking aid Park Distance Control (PDC) | 4B
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Convenience electronics Steering column switch module | 42
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Convenience electronics Driver side door control unit | 42
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Driver information Audio | 42
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Driver information Multi Information Display | 47
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Driver information Audio / telematics | 60
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Convenience electronics Rain/light sensor | 22
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Instrumentation Instrument cluster | 44
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Airbag AB | 77
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Heater/air conditioner Automatic A/C | 42
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Driving safety system Electronic stability program ESP | 6C
407 2.2 HDi SW | 2,2 | 125 | 4HT | 05.06- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.2i

PEUGEOT 407 2.2i May be shorter than in German

407 2.2i | 2,2 | 120 | 3FY | 10.05- | Central electronics ZE | 57
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Wiper system Wiper control | 42
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Driver side seat control unit | 44
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Engine management IAW | 45
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Passenger side door control unit | 42
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Steering column switch module | 42
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Driver side door control unit | 42
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Driver information Audio | 42
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Driver information Multi Information Display | 47
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Driver information Audio / telematics | 60
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Rain/light sensor | 22
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Engine management IAW | 45
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Instrumentation Instrument cluster | 44
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Airbag AB | 77
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Heater/air conditioner Automatic A/C | 42
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 2.2i | 2,2 | 120 | 3FY | 10.05- | Anti-theft system Anti-theft alarm system | 44
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Lighting Litronic (Slave) | 30
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Lighting Litronic (Master) | 42
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Central electronics ZE | 57
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Wiper system Wiper control | 42
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Driver side seat control unit | 44
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Engine management IAW | 45
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Passenger side door control unit | 42
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Steering column switch module | 42
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Driver side door control unit | 42
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Driver information Audio | 42
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Driver information Multi Information Display | 47
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Driver information Audio / telematics | 60
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Rain/light sensor | 22
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Engine management IAW | 45
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Instrumentation Instrument cluster | 44
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Airbag AB | 77
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Heater/air conditioner Automatic A/C | 42
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 2.2i | 2,2 | 116 | 3FZ | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.2i Coupe

PEUGEOT 407 2.2i Coupe May be shorter than in German

407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Central electronics ZE | 57
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Wiper system Wiper control | 42
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Driver side seat control unit | 44
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Engine management IAW | 45
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Passenger side door control unit | 42
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Steering column switch module | 42
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Driver side door control unit | 42
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Driver information Audio | 42
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Driver information Multi Information Display | 47
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Driver information Audio / telematics | 60
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Rain/light sensor | 22
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Engine management IAW | 45
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Instrumentation Instrument cluster | 44
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Airbag AB | 77
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Heater/air conditioner Automatic A/C | 42
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 2.2i Coupe | 2,2 | 120 | 3FY | 10.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.2i SW

PEUGEOT 407 2.2i SW May be shorter than in German

407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Central electronics ZE | 57
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Wiper system Wiper control | 42
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Driver side seat control unit | 44
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Engine management IAW | 45
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Passenger side door control unit | 42
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Steering column switch module | 42
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Driver side door control unit | 42
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Driver information Audio | 42
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Driver information Multi Information Display | 47
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Driver information Audio / telematics | 60
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Convenience electronics Rain/light sensor | 22
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Engine management IAW | 45
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Instrumentation Instrument cluster | 44
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Airbag AB | 77
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Heater/air conditioner Automatic A/C | 42
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 2.2i SW | 2,2 | 120 | 3FY | 10.05- | Anti-theft system Anti-theft alarm system | 44
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Lighting Litronic (Slave) | 30
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Lighting Litronic (Master) | 42
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Central electronics ZE | 57
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Wiper system Wiper control | 42
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Driver side seat control unit | 44
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Engine management IAW | 45
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Passenger side door control unit | 42
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Steering column switch module | 42
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Driver side door control unit | 42
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Driver information Audio | 42
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Driver information Multi Information Display | 47
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Driver information Audio / telematics | 60
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Convenience electronics Rain/light sensor | 22
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Engine management IAW | 45
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Instrumentation Instrument cluster | 44
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Airbag AB | 77
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Heater/air conditioner Automatic A/C | 42
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 2.2i SW | 2,2 | 116 | 3FZ | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.7 HDi

PEUGEOT 407 2.7 HDi May be shorter than in German

407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Central electronics ZE | 57
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Wiper system Wiper control | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Driver side seat control unit | 44
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Passenger side door control unit | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Steering column switch module | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Driver side door control unit | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Driver information Audio | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Driver information Multi Information Display | 47
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Driver information Audio / telematics | 60
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Transmission control 6-speed automatic transmission AISIN | 45
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Rain/light sensor | 22
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Instrumentation Instrument cluster | 44
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Airbag AB | 77
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Heater/air conditioner Automatic A/C | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 2.7 HDi | 2,7 | 150 | UHZ | 10.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.7 HDi Coupe

PEUGEOT 407 2.7 HDi Coupe May be shorter than in German

407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Central electronics ZE | 57
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Wiper system Wiper control | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Driver side seat control unit | 44
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Passenger side door control unit | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Steering column switch module | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Driver side door control unit | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Driver information Audio | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Driver information Multi Information Display | 47
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Driver information Audio / telematics | 60
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Transmission control 6-speed automatic transmission AISIN | 45
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Rain/light sensor | 22
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Instrumentation Instrument cluster | 44
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Airbag AB | 77
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Heater/air conditioner Automatic A/C | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 2.7 HDi SW

PEUGEOT 407 2.7 HDi SW May be shorter than in German

407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Central electronics ZE | 57
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Wiper system Wiper control | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Driver side seat control unit | 44
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Passenger side door control unit | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Steering column switch module | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Driver side door control unit | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Driver information Audio | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Driver information Multi Information Display | 47
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Driver information Audio / telematics | 60
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Transmission control 6-speed automatic transmission AISIN | 45
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Convenience electronics Rain/light sensor | 22
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Instrumentation Instrument cluster | 44
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Airbag AB | 77
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Heater/air conditioner Automatic A/C | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 2.7 HDi SW | 2,7 | 150 | UHZ | 10.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 3.0i

PEUGEOT 407 3.0i May be shorter than in German

407 3.0i | 3 | 155 | XFV | 05.04- | Engine management Motronic ME | 45
407 3.0i | 3 | 155 | XFV | 05.04- | Lighting Litronic (Slave) | 30
407 3.0i | 3 | 155 | XFV | 05.04- | Lighting Litronic (Master) | 42
407 3.0i | 3 | 155 | XFV | 05.04- | Central electronics ZE | 57
407 3.0i | 3 | 155 | XFV | 05.04- | Wiper system Wiper control | 42
407 3.0i | 3 | 155 | XFV | 05.04- | Convenience electronics Driver side seat control unit | 44
407 3.0i | 3 | 155 | XFV | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 3.0i | 3 | 155 | XFV | 05.04- | Convenience electronics Passenger side door control unit | 42
407 3.0i | 3 | 155 | XFV | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 3.0i | 3 | 155 | XFV | 05.04- | Convenience electronics Steering column switch module | 42
407 3.0i | 3 | 155 | XFV | 05.04- | Convenience electronics Driver side door control unit | 42
407 3.0i | 3 | 155 | XFV | 05.04- | Driver information Audio | 42
407 3.0i | 3 | 155 | XFV | 05.04- | Driver information Multi Information Display | 47
407 3.0i | 3 | 155 | XFV | 05.04- | Driver information Audio / telematics | 60
407 3.0i | 3 | 155 | XFV | 05.04- | Transmission control 6-speed automatic transmission AISIN | 45
407 3.0i | 3 | 155 | XFV | 05.04- | Convenience electronics Rain/light sensor | 22
407 3.0i | 3 | 155 | XFV | 05.04- | Instrumentation Instrument cluster | 44
407 3.0i | 3 | 155 | XFV | 05.04- | Airbag AB | 77
407 3.0i | 3 | 155 | XFV | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 3.0i | 3 | 155 | XFV | 05.04- | Heater/air conditioner Automatic A/C | 42
407 3.0i | 3 | 155 | XFV | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 3.0i | 3 | 155 | XFV | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 3.0i | 3 | 155 | XFV | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 3.0i Coupe

PEUGEOT 407 3.0i Coupe May be shorter than in German

407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Engine management Motronic ME | 45
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Central electronics ZE | 57
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Wiper system Wiper control | 42
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Convenience electronics Driver side seat control unit | 44
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Convenience electronics Front passenger side seat control unit | 44
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Convenience electronics Passenger side door control unit | 42
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Parking aid Park Distance Control (PDC) | 4B
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Convenience electronics Steering column switch module | 42
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Convenience electronics Driver side door control unit | 42
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Driver information Audio | 42
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Driver information Multi Information Display | 47
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Driver information Audio / telematics | 60
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Transmission control 6-speed automatic transmission AISIN | 45
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Convenience electronics Rain/light sensor | 22
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Instrumentation Instrument cluster | 44
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Airbag AB | 77
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Running gear/steering Electro-hydraulic power steering | 42
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Heater/air conditioner Automatic A/C | 42
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Driving safety system Electronic stability program ESP | 6C
407 3.0i Coupe | 3 | 155 | XFV | 10.05- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:407 3.0i SW

PEUGEOT 407 3.0i SW May be shorter than in German

407 3.0i SW | 3 | 155 | XFV | 05.04- | Engine management Motronic ME | 45
407 3.0i SW | 3 | 155 | XFV | 05.04- | Lighting Litronic (Slave) | 30
407 3.0i SW | 3 | 155 | XFV | 05.04- | Lighting Litronic (Master) | 42
407 3.0i SW | 3 | 155 | XFV | 05.04- | Central electronics ZE | 57
407 3.0i SW | 3 | 155 | XFV | 05.04- | Wiper system Wiper control | 42
407 3.0i SW | 3 | 155 | XFV | 05.04- | Convenience electronics Driver side seat control unit | 44
407 3.0i SW | 3 | 155 | XFV | 05.04- | Convenience electronics Front passenger side seat control unit | 44
407 3.0i SW | 3 | 155 | XFV | 05.04- | Convenience electronics Passenger side door control unit | 42
407 3.0i SW | 3 | 155 | XFV | 05.04- | Parking aid Park Distance Control (PDC) | 4B
407 3.0i SW | 3 | 155 | XFV | 05.04- | Convenience electronics Steering column switch module | 42
407 3.0i SW | 3 | 155 | XFV | 05.04- | Convenience electronics Driver side door control unit | 42
407 3.0i SW | 3 | 155 | XFV | 05.04- | Driver information Audio | 42
407 3.0i SW | 3 | 155 | XFV | 05.04- | Driver information Multi Information Display | 47
407 3.0i SW | 3 | 155 | XFV | 05.04- | Driver information Audio / telematics | 60
407 3.0i SW | 3 | 155 | XFV | 05.04- | Transmission control 6-speed automatic transmission AISIN | 45
407 3.0i SW | 3 | 155 | XFV | 05.04- | Convenience electronics Rain/light sensor | 22
407 3.0i SW | 3 | 155 | XFV | 05.04- | Instrumentation Instrument cluster | 44
407 3.0i SW | 3 | 155 | XFV | 05.04- | Airbag AB | 77
407 3.0i SW | 3 | 155 | XFV | 05.04- | Running gear/steering Electro-hydraulic power steering | 42
407 3.0i SW | 3 | 155 | XFV | 05.04- | Heater/air conditioner Automatic A/C | 42
407 3.0i SW | 3 | 155 | XFV | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 3.0i SW | 3 | 155 | XFV | 05.04- | Driving safety system Electronic stability program ESP | 6C
407 3.0i SW | 3 | 155 | XFV | 05.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:605 2.0

PEUGEOT 605 2.0 May be shorter than in German

605 2.0 | 2 | 84 | R2A | 10.89-06.94 | Anti-lock braking system ABS | 42
605 2.0 | 2 | 79 | R5A | 10.89-05.99 | Airbag Front airbag | 29
605 2.0 | 2 | 79 | R5A | 10.89-05.99 | Airbag AB side airbag, left | 42
605 2.0 | 2 | 79 | R5A | 10.89-05.99 | Airbag AB side airbag, right | 42
605 2.0 | 2 | 79 | R5A | 10.89-05.99 | Anti-lock braking system ABS | 42
605 2.0 | 2 | 79 | R5A | 10.89-05.99 | Anti-lock braking system ABS | 42
605 2.0 | 2 | 79 | R5A | 10.89-05.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:605 2.0i

PEUGEOT 605 2.0i May be shorter than in German

605 2.0i | 2 | 94 | R6A | 10.89-05.99 | Engine management IAW | 42
605 2.0i | 2 | 94 | R6A | 10.89-05.99 | Engine management IAW | 42
605 2.0i | 2 | 94 | R6A | 10.89-05.99 | Airbag Front airbag | 29
605 2.0i | 2 | 94 | R6A | 10.89-05.99 | Airbag AB side airbag, left | 42
605 2.0i | 2 | 94 | R6A | 10.89-05.99 | Airbag AB side airbag, right | 42
605 2.0i | 2 | 94 | R6A | 10.89-05.99 | Anti-lock braking system ABS | 42
605 2.0i | 2 | 94 | R6A | 10.89-05.99 | Anti-lock braking system ABS | 42
605 2.0i | 2 | 94 | R6A | 10.89-05.99 | Anti-lock braking system ABS | 63
605 2.0i | 2 | 79 | RDZ | 06.89-06.94 | Engine management IAW | 42
605 2.0i | 2 | 79 | RDZ | 06.89-06.94 | Anti-lock braking system ABS | 42
605 2.0i | 2 | 89 | RFZ | 06.89-06.94 | Engine management Motronic MP | 42
605 2.0i | 2 | 89 | RFZ | 06.89-06.94 | Engine management Motronic MP | 28
605 2.0i | 2 | 89 | RFZ | 06.89-06.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:605 2.0i 16V

PEUGEOT 605 2.0i 16V May be shorter than in German

605 2.0i 16V | 2 | 97 | R6E | 07.94-05.99 | Engine management Motronic MP | 42
605 2.0i 16V | 2 | 97 | R6E | 07.94-05.99 | Airbag Front airbag | 29
605 2.0i 16V | 2 | 97 | R6E | 07.94-05.99 | Airbag AB side airbag, left | 42
605 2.0i 16V | 2 | 97 | R6E | 07.94-05.99 | Airbag AB side airbag, right | 42
605 2.0i 16V | 2 | 97 | R6E | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.0i 16V | 2 | 97 | R6E | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.0i 16V | 2 | 97 | R6E | 07.94-05.99 | Anti-lock braking system ABS | 63
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Transmission control 4-speed automatic transmission | 57
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Engine management Sagem | 42
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Engine management Motronic MP | 42
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Engine management Motronic MP | 42
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Airbag Front airbag | 29
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Airbag AB side airbag, left | 42
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Airbag AB side airbag, right | 42
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.0i 16V | 2 | 97 | RFV | 07.94-05.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:605 2.0i Turbo

PEUGEOT 605 2.0i Turbo May be shorter than in German

605 2.0i Turbo | 2 | 104 | RGX | 07.94-05.99 | Engine management Motronic MP | 42
605 2.0i Turbo | 2 | 104 | RGX | 07.94-05.99 | Airbag Front airbag | 29
605 2.0i Turbo | 2 | 104 | RGX | 07.94-05.99 | Airbag AB side airbag, left | 42
605 2.0i Turbo | 2 | 104 | RGX | 07.94-05.99 | Airbag AB side airbag, right | 42
605 2.0i Turbo | 2 | 104 | RGX | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.0i Turbo | 2 | 104 | RGX | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.0i Turbo | 2 | 104 | RGX | 07.94-05.99 | Anti-lock braking system ABS | 63
605 2.0i Turbo | 2 | 104 | RGY | 07.92-06.94 | Engine management Motronic MP | 42
605 2.0i Turbo | 2 | 104 | RGY | 07.92-06.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:605 2.1 Diesel

PEUGEOT 605 2.1 Diesel May be shorter than in German

605 2.1 Diesel | 2,1 | 60 | P9A | 06.89-06.94 | Anti-lock braking system ABS | 42
605 2.1 Diesel | 2,1 | 60 | PJZ | 06.92-06.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:605 2.1 Diesel Turbo

PEUGEOT 605 2.1 Diesel Turbo May be shorter than in German

605 2.1 Diesel Turbo | 2,1 | 80 | P8A | 06.89-07.95 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8B | 06.92-10.96 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8B | 06.92-10.96 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-05.99 | Engine management VE/EDC | 22
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-05.99 | Airbag Front airbag | 29
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-05.99 | Airbag AB side airbag, left | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-05.99 | Airbag AB side airbag, right | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 07.94-05.99 | Anti-lock braking system ABS | 63
605 2.1 Diesel Turbo | 2,1 | 80 | PHZ | 06.89-10.96 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | PHZ | 06.89-10.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:605 2.5 Diesel Turbo

PEUGEOT 605 2.5 Diesel Turbo May be shorter than in German

605 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-05.99 | Engine management VE/EDC | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-05.99 | Airbag Front airbag | 29
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-05.99 | Airbag AB side airbag, left | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-05.99 | Airbag AB side airbag, right | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-05.99 | Anti-lock braking system ABS | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 07.94-05.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:605 3.0i

PEUGEOT 605 3.0i May be shorter than in German

605 3.0i | 3 | 125 | S6A | 10.89-10.93 | Engine management Fenix | 10
605 3.0i | 3 | 125 | S6A | 10.89-10.93 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 123 | SFZ | 10.89-10.93 | Engine management Fenix | 10
605 3.0i | 3 | 123 | SFZ | 10.89-10.93 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 123 | UFZ | 07.93-05.99 | Engine management Fenix | 10
605 3.0i | 3 | 123 | UFZ | 07.93-05.99 | Airbag Front airbag | 29
605 3.0i | 3 | 123 | UFZ | 07.93-05.99 | Airbag AB side airbag, left | 42
605 3.0i | 3 | 123 | UFZ | 07.93-05.99 | Airbag AB side airbag, right | 42
605 3.0i | 3 | 123 | UFZ | 07.93-05.99 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 123 | UFZ | 07.93-05.99 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 123 | UFZ | 07.93-05.99 | Anti-lock braking system ABS | 63
605 3.0i | 3 | 140 | XFZ | 03.97-05.99 | Engine management Motronic MP | 42
605 3.0i | 3 | 140 | XFZ | 03.97-05.99 | Transmission control 4-speed automatic transmission | 45
605 3.0i | 3 | 140 | XFZ | 03.97-05.99 | Airbag Front airbag | 29
605 3.0i | 3 | 140 | XFZ | 03.97-05.99 | Airbag AB side airbag, left | 42
605 3.0i | 3 | 140 | XFZ | 03.97-05.99 | Airbag AB side airbag, right | 42
605 3.0i | 3 | 140 | XFZ | 03.97-05.99 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 140 | XFZ | 03.97-05.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:605 3.0i 24V

PEUGEOT 605 3.0i 24V May be shorter than in German

605 3.0i 24V | 3 | 147 | SKZ | 06.90-09.93 | Engine management Fenix | 10
605 3.0i 24V | 3 | 147 | SKZ | 06.90-09.93 | Anti-lock braking system ABS | 42
605 3.0i 24V | 3 | 147 | UKZ | 07.93-05.99 | Engine management Fenix | 10
605 3.0i 24V | 3 | 147 | UKZ | 07.93-05.99 | Engine management Motronic MP | 28
605 3.0i 24V | 3 | 147 | UKZ | 07.93-05.99 | Airbag Front airbag | 29
605 3.0i 24V | 3 | 147 | UKZ | 07.93-05.99 | Airbag AB side airbag, left | 42
605 3.0i 24V | 3 | 147 | UKZ | 07.93-05.99 | Airbag AB side airbag, right | 42
605 3.0i 24V | 3 | 147 | UKZ | 07.93-05.99 | Anti-lock braking system ABS | 42
605 3.0i 24V | 3 | 147 | UKZ | 07.93-05.99 | Anti-lock braking system ABS | 42
605 3.0i 24V | 3 | 147 | UKZ | 07.93-05.99 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:607 2.0 HDi

PEUGEOT 607 2.0 HDi May be shorter than in German

607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Central electronics ZE | 57
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Convenience electronics Driver side seat control unit | 44
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Convenience electronics Front passenger side seat control unit | 44
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Engine management CR/EDC | 47
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Convenience electronics Passenger side door control unit | 42
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Convenience electronics Steering column switch module | 42
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Convenience electronics Driver side door control unit | 42
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Driver information Audio | 42
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Driver information Audio / telematics | 60
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Convenience electronics Rain/light sensor | 22
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Airbag AB | 77
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Driving safety system Electronic stability program ESP | 91
607 2.0 HDi | 2 | 100 | RHR / RHL | 03.06- | Anti-theft system Anti-theft alarm system | 44
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Parking aid Park Distance Control (PDC) | 44
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Transmission control 4-speed automatic transmission | 57
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Driver information Audio | 44
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Engine management EDC 15 C2 | 47
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Engine management EDC 15 C2 | 47
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Airbag AB TC | 77
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Instrumentation Instrument cluster | 42
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Driving safety system Electronic stability program ESP | 65
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Heater/air conditioner Automatic A/C | 42
607 2.0 HDi | 2 | 79 | RHS | 03.01-11.04 | Tire monitoring system Tire pressure monitoring | 30
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Central electronics ZE | 57
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Convenience electronics Driver side seat control unit | 44
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Convenience electronics Front passenger side seat control unit | 44
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Convenience electronics Passenger side door control unit | 42
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Convenience electronics Steering column switch module | 42
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Convenience electronics Driver side door control unit | 42
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Driver information Audio | 42
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Driver information Audio / telematics | 60
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Convenience electronics Rain/light sensor | 22
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Engine management EDC 15 C2 | 47
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Engine management EDC 15 C2 | 47
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Airbag AB | 77
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Driving safety system Electronic stability program ESP | 91
607 2.0 HDi | 2 | 79 | RHS | 12.04- | Anti-theft system Anti-theft alarm system | 44
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Parking aid Park Distance Control (PDC) | 44
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Transmission control 4-speed automatic transmission | 57
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Driver information Audio | 44
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Engine management CR/EDC | 47
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Airbag AB TC | 77
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Instrumentation Instrument cluster | 42
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Driving safety system Electronic stability program ESP | 65
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Heater/air conditioner Automatic A/C | 42
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Tire monitoring system Tire pressure monitoring | 30
607 2.0 HDi | 2 | 80 | RHZ | 03.00-11.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:607 2.0i 16V

PEUGEOT 607 2.0i 16V May be shorter than in German

607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Parking aid Park Distance Control (PDC) | 44
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Transmission control 4-speed automatic transmission | 57
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Engine management IAW | 45
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Driver information Audio | 44
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Airbag AB TC | 77
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Instrumentation Instrument cluster | 42
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Driving safety system Electronic stability program ESP | 65
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Heater/air conditioner Automatic A/C | 42
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Tire monitoring system Tire pressure monitoring | 30
607 2.0i 16V | 2 | 100 | RFN | 03.00-11.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:607 2.2 HDi

PEUGEOT 607 2.2 HDi May be shorter than in German

607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Central electronics ZE | 57
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Convenience electronics Driver side seat control unit | 44
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Convenience electronics Front passenger side seat control unit | 44
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Convenience electronics Passenger side door control unit | 42
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Convenience electronics Steering column switch module | 42
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Convenience electronics Driver side door control unit | 42
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Driver information Audio | 42
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Driver information Audio / telematics | 60
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Transmission control 6-speed automatic transmission AISIN | 45
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Convenience electronics Rain/light sensor | 22
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Airbag AB | 77
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Driving safety system Electronic stability program ESP | 91
607 2.2 HDi | 2,2 | 125 | 4H ... | 05.06- | Anti-theft system Anti-theft alarm system | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Parking aid Park Distance Control (PDC) | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Driver information Audio | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Transmission control 4-speed automatic transmission | 45
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Engine management CR/EDC | 47
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Engine management EDC 15 C2 | 47
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Airbag AB TC | 77
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Instrumentation Instrument cluster | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Driving safety system Electronic stability program ESP | 65
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Heater/air conditioner Automatic A/C | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Tire monitoring system Tire pressure monitoring | 30
607 2.2 HDi | 2,2 | 98 | 4HX | 03.00-11.04 | Anti-lock braking system ABS | 63
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Central electronics ZE | 57
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Convenience electronics Driver side seat control unit | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Convenience electronics Front passenger side seat control unit | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Convenience electronics Passenger side door control unit | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Convenience electronics Steering column switch module | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Convenience electronics Driver side door control unit | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Driver information Audio | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Driver information Audio / telematics | 60
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Convenience electronics Rain/light sensor | 22
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Engine management EDC 15 C2 | 47
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Airbag AB | 77
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Driving safety system Electronic stability program ESP | 91
607 2.2 HDi | 2,2 | 98 | 4HX | 12.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:607 2.2i

PEUGEOT 607 2.2i May be shorter than in German

607 2.2i | 2,2 | 116 | 3FY | 09.05- | Central electronics ZE | 57
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Convenience electronics Driver side seat control unit | 44
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Convenience electronics Front passenger side seat control unit | 44
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Engine management IAW | 45
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Convenience electronics Passenger side door control unit | 42
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Convenience electronics Steering column switch module | 42
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Convenience electronics Driver side door control unit | 42
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Driver information Audio | 42
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Driver information Audio / telematics | 60
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Convenience electronics Rain/light sensor | 22
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Engine management IAW | 45
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Airbag AB | 77
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Driving safety system Electronic stability program ESP | 91
607 2.2i | 2,2 | 116 | 3FY | 09.05- | Anti-theft system Anti-theft alarm system | 44
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Central electronics ZE | 57
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Convenience electronics Driver side seat control unit | 44
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Convenience electronics Front passenger side seat control unit | 44
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Engine management IAW | 45
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Convenience electronics Passenger side door control unit | 42
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Convenience electronics Steering column switch module | 42
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Convenience electronics Driver side door control unit | 42
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Driver information Audio | 42
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Driver information Audio / telematics | 60
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Convenience electronics Rain/light sensor | 22
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Engine management IAW | 45
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Airbag AB | 77
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Driving safety system Electronic stability program ESP | 91
607 2.2i | 2,2 | 116 | 3FZ | 12.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:607 2.2i 16V

PEUGEOT 607 2.2i 16V May be shorter than in German

607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Parking aid Park Distance Control (PDC) | 44
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Engine management IAW | 45
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Engine management IAW | 45
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Driver information Audio | 44
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Transmission control 4-speed automatic transmission | 45
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Airbag AB TC | 77
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Instrumentation Instrument cluster | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Driving safety system Electronic stability program ESP | 65
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Heater/air conditioner Automatic A/C | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Tire monitoring system Tire pressure monitoring | 30
607 2.2i 16V | 2,2 | 116 | 3FZ | 03.00-11.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:607 2.7 HDi

PEUGEOT 607 2.7 HDi May be shorter than in German

607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Central electronics ZE | 57
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Convenience electronics Driver side seat control unit | 44
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Convenience electronics Front passenger side seat control unit | 44
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Convenience electronics Passenger side door control unit | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Convenience electronics Steering column switch module | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Convenience electronics Driver side door control unit | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Driver information Audio | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Driver information Audio / telematics | 60
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Transmission control 6-speed automatic transmission AISIN | 45
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Convenience electronics Rain/light sensor | 22
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Airbag AB | 77
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Driving safety system Electronic stability program ESP | 91
607 2.7 HDi | 2,7 | 150 | UHZ | 12.04- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:607 3.0i

PEUGEOT 607 3.0i May be shorter than in German

607 3.0i | 3 | 155 | XFV | 12.04- | Engine management Motronic ME | 45
607 3.0i | 3 | 155 | XFV | 12.04- | Central electronics ZE | 57
607 3.0i | 3 | 155 | XFV | 12.04- | Convenience electronics Driver side seat control unit | 44
607 3.0i | 3 | 155 | XFV | 12.04- | Convenience electronics Front passenger side seat control unit | 44
607 3.0i | 3 | 155 | XFV | 12.04- | Convenience electronics Passenger side door control unit | 42
607 3.0i | 3 | 155 | XFV | 12.04- | Convenience electronics Steering column switch module | 42
607 3.0i | 3 | 155 | XFV | 12.04- | Convenience electronics Driver side door control unit | 42
607 3.0i | 3 | 155 | XFV | 12.04- | Driver information Audio | 42
607 3.0i | 3 | 155 | XFV | 12.04- | Driver information Audio / telematics | 60
607 3.0i | 3 | 155 | XFV | 12.04- | Transmission control 6-speed automatic transmission AISIN | 45
607 3.0i | 3 | 155 | XFV | 12.04- | Convenience electronics Rain/light sensor | 22
607 3.0i | 3 | 155 | XFV | 12.04- | Airbag AB | 77
607 3.0i | 3 | 155 | XFV | 12.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 3.0i | 3 | 155 | XFV | 12.04- | Driving safety system Electronic stability program ESP | 91
607 3.0i | 3 | 155 | XFV | 12.04- | Anti-theft system Anti-theft alarm system | 44
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Parking aid Park Distance Control (PDC) | 44
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Engine management Motronic ME | 42
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Driver information Audio | 44
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Transmission control 4-speed automatic transmission | 45
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Airbag AB TC | 77
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Instrumentation Instrument cluster | 42
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Driving safety system Electronic stability program ESP | 65
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Heater/air conditioner Automatic A/C | 42
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Tire monitoring system Tire pressure monitoring | 30
607 3.0i | 2,9 | 152 | XFX | 03.00-11.04 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:806 1.8i

PEUGEOT 806 1.8i May be shorter than in German

806 1.8i | 1,8 | 73 | LFW | 07.95-08.02 | Engine management IAW | 57
806 1.8i | 1,8 | 73 | LFW | 07.95-08.02 | Airbag Front airbag | 29
806 1.8i | 1,8 | 73 | LFW | 07.95-08.02 | Airbag AB side airbag, left | 42
806 1.8i | 1,8 | 73 | LFW | 07.95-08.02 | Airbag AB side airbag, right | 42
806 1.8i | 1,8 | 73 | LFW | 07.95-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:806 1.9 Diesel Turbo

PEUGEOT 806 1.9 Diesel Turbo May be shorter than in German

806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.94-08.02 | Airbag Front airbag | 29
806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.94-08.02 | Airbag AB side airbag, left | 42
806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.94-08.02 | Airbag AB side airbag, right | 42
806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.94-08.02 | Anti-lock braking system ABS | 63
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.94-08.02 | Engine management EDC AS 3.1 | 42
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.94-08.02 | Airbag Front airbag | 29
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.94-08.02 | Airbag AB side airbag, left | 42
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.94-08.02 | Airbag AB side airbag, right | 42
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.94-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:806 2.0 HDi

PEUGEOT 806 2.0 HDi May be shorter than in German

806 2.0 HDi | 2 | 81 | RHW | 06.00-08.02 | Transmission control 4-speed automatic transmission | 57
806 2.0 HDi | 2 | 81 | RHW | 06.00-08.02 | Engine management CR/EDC | 47
806 2.0 HDi | 2 | 81 | RHW | 06.00-08.02 | Airbag Front airbag | 29
806 2.0 HDi | 2 | 81 | RHW | 06.00-08.02 | Airbag AB side airbag, left | 42
806 2.0 HDi | 2 | 81 | RHW | 06.00-08.02 | Airbag AB side airbag, right | 42
806 2.0 HDi | 2 | 81 | RHW | 06.00-08.02 | Anti-lock braking system ABS | 63
806 2.0 HDi | 2 | 80 | RHZ | 08.99-08.02 | Transmission control 4-speed automatic transmission | 57
806 2.0 HDi | 2 | 80 | RHZ | 08.99-08.02 | Engine management CR/EDC | 47
806 2.0 HDi | 2 | 80 | RHZ | 08.99-08.02 | Airbag Front airbag | 29
806 2.0 HDi | 2 | 80 | RHZ | 08.99-08.02 | Airbag AB side airbag, left | 42
806 2.0 HDi | 2 | 80 | RHZ | 08.99-08.02 | Airbag AB side airbag, right | 42
806 2.0 HDi | 2 | 80 | RHZ | 08.99-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:806 2.0i

PEUGEOT 806 2.0i May be shorter than in German

806 2.0i | 2 | 89 | RFU | 06.94-08.02 | Engine management IAW | 57
806 2.0i | 2 | 89 | RFU | 06.94-08.02 | Airbag Front airbag | 29
806 2.0i | 2 | 89 | RFU | 06.94-08.02 | Airbag AB side airbag, left | 42
806 2.0i | 2 | 89 | RFU | 06.94-08.02 | Airbag AB side airbag, right | 42
806 2.0i | 2 | 89 | RFU | 06.94-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:806 2.0i 16V

PEUGEOT 806 2.0i 16V May be shorter than in German

806 2.0i 16V | 2 | 100 | RFN | 09.00-08.02 | Transmission control 4-speed automatic transmission | 57
806 2.0i 16V | 2 | 100 | RFN | 09.00-08.02 | Engine management IAW | 45
806 2.0i 16V | 2 | 100 | RFN | 09.00-08.02 | Airbag Front airbag | 29
806 2.0i 16V | 2 | 100 | RFN | 09.00-08.02 | Anti-lock braking system ABS | 63
806 2.0i 16V | 2 | 97 | RFV | 05.98-09.00 | Transmission control 4-speed automatic transmission | 57
806 2.0i 16V | 2 | 97 | RFV | 05.98-09.00 | Engine management Motronic MP | 42
806 2.0i 16V | 2 | 97 | RFV | 05.98-09.00 | Engine management Motronic MP | 42
806 2.0i 16V | 2 | 97 | RFV | 05.98-09.00 | Airbag Front airbag | 29
806 2.0i 16V | 2 | 97 | RFV | 05.98-09.00 | Airbag AB side airbag, left | 42
806 2.0i 16V | 2 | 97 | RFV | 05.98-09.00 | Airbag AB side airbag, right | 42
806 2.0i 16V | 2 | 97 | RFV | 05.98-09.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:806 2.0i Turbo

PEUGEOT 806 2.0i Turbo May be shorter than in German

806 2.0i Turbo | 2 | 108 | RGX | 06.94-08.02 | Engine management Motronic MP | 42
806 2.0i Turbo | 2 | 108 | RGX | 06.94-08.02 | Airbag Front airbag | 29
806 2.0i Turbo | 2 | 108 | RGX | 06.94-08.02 | Airbag AB side airbag, left | 42
806 2.0i Turbo | 2 | 108 | RGX | 06.94-08.02 | Airbag AB side airbag, right | 42
806 2.0i Turbo | 2 | 108 | RGX | 06.94-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:806 2.1 Diesel Turbo

PEUGEOT 806 2.1 Diesel Turbo May be shorter than in German

806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-08.00 | Engine management VE/EDC | 22
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-08.00 | Airbag Front airbag | 29
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-08.00 | Airbag AB side airbag, left | 42
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-08.00 | Airbag AB side airbag, right | 42
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 04.96-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:807 2.0 HDi

PEUGEOT 807 2.0 HDi May be shorter than in German

807 2.0 HDi | 2 | 88 | RHK | 03.06- | Central electronics ZE | 57
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Driver side seat control unit | 44
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Front passenger side seat control unit | 44
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Engine management CR/EDC | 47
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Steering column switch module | 42
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Driver information Audio | 42
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Driver information Multi Information Display | 47
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Driver information Audio / telematics | 60
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Rain/light sensor | 22
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Driver side door control unit | 42
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Convenience electronics Passenger side door control unit | 42
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Airbag AB | 77
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Driving safety system Electronic stability program ESP | 64
807 2.0 HDi | 2 | 88 | RHK | 03.06- | Driving safety system Electronic stability program ESP | 91
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Central electronics ZE | 57
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Convenience electronics Driver side seat control unit | 44
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Convenience electronics Front passenger side seat control unit | 44
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Engine management CR/EDC | 47
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Convenience electronics Steering column switch module | 42
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Driver information Audio | 42
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Driver information Multi Information Display | 47
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Driver information Audio / telematics | 60
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Transmission control 6-speed automatic transmission AISIN | 45
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Convenience electronics Rain/light sensor | 22
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Convenience electronics Driver side door control unit | 42
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Convenience electronics Passenger side door control unit | 42
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Airbag AB | 77
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0 HDi | 2 | 100 | RHR | 06.06- | Driving safety system Electronic stability program ESP | 91
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Convenience electronics Front left door control unit | 79
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Convenience electronics Front right door control unit | 79
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Driver information Audio | 42
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Central electronics ZE | 57
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Transmission control 4-speed automatic transmission | 57
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Convenience electronics Steering column unit | 22
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Engine management EDC 15 C2 | 47
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Airbag AB | 75
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Airbag AB | 77
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Driving safety system Electronic stability program ESP | 64
807 2.0 HDi | 2 | 81 | RHT / RHM | 06.02- | Driving safety system Electronic stability program ESP | 91
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Convenience electronics Front left door control unit | 79
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Convenience electronics Front right door control unit | 79
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Driver information Audio | 42
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Central electronics ZE | 57
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Transmission control 4-speed automatic transmission | 57
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Convenience electronics Steering column unit | 22
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Engine management EDC 15 C2 | 47
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Airbag AB | 75
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Airbag AB | 77
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Driving safety system Electronic stability program ESP | 64
807 2.0 HDi | 2 | 81 | RHW | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:PEUGEOT:807 2.0i 16V

PEUGEOT 807 2.0i 16V May be shorter than in German

807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Central electronics ZE | 57
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Driver side seat control unit | 44
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Front passenger side seat control unit | 44
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Engine management IAW | 45
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Steering column switch module | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driver information Audio | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driver information Multi Information Display | 47
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driver information Audio / telematics | 60
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Rain/light sensor | 22
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Driver side door control unit | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Convenience electronics Passenger side door control unit | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Engine management IAW | 45
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Airbag AB | 77
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driving safety system Electronic stability program ESP | 64
807 2.0i 16V | 2 | 103 | RFJ | 10.05- | Driving safety system Electronic stability program ESP | 91
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Convenience electronics Front left door control unit | 79
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Convenience electronics Front right door control unit | 79
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Driver information Audio | 42
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Central electronics ZE | 57
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Transmission control 4-speed automatic transmission | 57
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Engine management IAW | 45
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Engine management IAW | 45
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Convenience electronics Steering column unit | 22
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Airbag AB | 75
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Airbag AB | 77
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Driving safety system Electronic stability program ESP | 64
807 2.0i 16V | 2 | 100 | RFN | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:PEUGEOT:807 2.2 HDi

PEUGEOT 807 2.2 HDi May be shorter than in German

807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Central electronics ZE | 57
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Driver side seat control unit | 44
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Front passenger side seat control unit | 44
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Steering column switch module | 42
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driver information Audio | 42
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driver information Multi Information Display | 47
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driver information Audio / telematics | 60
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Transmission control 6-speed automatic transmission AISIN | 45
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Rain/light sensor | 22
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Driver side door control unit | 42
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Convenience electronics Passenger side door control unit | 42
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Airbag AB | 77
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driving safety system Electronic stability program ESP | 64
807 2.2 HDi | 2,2 | 125 | 4H ... | 09.07- | Driving safety system Electronic stability program ESP | 91
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Convenience electronics Front left door control unit | 79
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Convenience electronics Front right door control unit | 79
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Driver information Audio | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Central electronics ZE | 57
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Convenience electronics Steering column unit | 22
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Engine management EDC 15 C2 | 47
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Airbag AB | 75
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Airbag AB | 77
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Driving safety system Electronic stability program ESP | 64
807 2.2 HDi | 2,2 | 94 | 4HW | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:PEUGEOT:807 2.2i 16V

PEUGEOT 807 2.2i 16V May be shorter than in German

807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Convenience electronics Front left door control unit | 79
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Convenience electronics Front right door control unit | 79
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Driver information Audio | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Central electronics ZE | 57
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Engine management IAW | 45
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Engine management IAW | 45
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Convenience electronics Steering column unit | 22
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Transmission control 4-speed automatic transmission | 45
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Airbag AB | 75
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Airbag AB | 77
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Driving safety system Electronic stability program ESP | 64
807 2.2i 16V | 2,2 | 116 | 3FZ | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:PEUGEOT:807 3.0i

PEUGEOT 807 3.0i May be shorter than in German

807 3.0i | 2,9 | 152 | XFW | 06.02- | Convenience electronics Front left door control unit | 79
807 3.0i | 2,9 | 152 | XFW | 06.02- | Convenience electronics Front right door control unit | 79
807 3.0i | 2,9 | 152 | XFW | 06.02- | Driver information Audio | 42
807 3.0i | 2,9 | 152 | XFW | 06.02- | Central electronics ZE | 57
807 3.0i | 2,9 | 152 | XFW | 06.02- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 3.0i | 2,9 | 152 | XFW | 06.02- | Engine management Motronic ME | 42
807 3.0i | 2,9 | 152 | XFW | 06.02- | Convenience electronics Steering column unit | 22
807 3.0i | 2,9 | 152 | XFW | 06.02- | Transmission control 4-speed automatic transmission | 45
807 3.0i | 2,9 | 152 | XFW | 06.02- | Airbag AB | 75
807 3.0i | 2,9 | 152 | XFW | 06.02- | Airbag AB | 77
807 3.0i | 2,9 | 152 | XFW | 06.02- | Driving safety system Electronic stability program ESP | 64
807 3.0i | 2,9 | 152 | XFW | 06.02- | Driving safety system Electronic stability program ESP | 91


KTS505/670:PKW:PEUGEOT:Expert 1.6 HDi

PEUGEOT Expert 1.6 HDi May be shorter than in German

Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Central electronics ZE | 57
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Heater/air conditioner Automatic A/C | 42
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Convenience electronics Steering column switch module | 42
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Engine management EDC 16C34 | 47
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Driver information Audio | 42
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Driver information Multi Information Display | 47
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Driver information Audio / telematics | 60
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Convenience electronics Rain/light sensor | 22
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Instrumentation Instrument cluster | 44
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Airbag AB | 77
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Anti-lock braking system ABS | 6B
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Driving safety system Electronic stability program ESP | 91
Expert 1.6 HDi | 1,6 | 66 | 9HU | 02.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:Expert 1.6i

PEUGEOT Expert 1.6i May be shorter than in German

Expert 1.6i | 1,6 | 58 | 220 A2.000 | 09.95- | Engine management Mono-Motr. MA | 42
Expert 1.6i | 1,6 | 58 | 220 A2.000 | 09.95- | Airbag Front airbag | 29
Expert 1.6i | 1,6 | 58 | 220 A2.000 | 09.95- | Airbag AB Autoliv | 77
Expert 1.6i | 1,6 | 58 | 220 A2.000 | 09.95- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Expert 1.8i

PEUGEOT Expert 1.8i May be shorter than in German

Expert 1.8i | 1,8 | 70 | L6B | 09.96- | Engine management IAW | 57
Expert 1.8i | 1,8 | 70 | L6B | 09.96- | Airbag Front airbag | 29
Expert 1.8i | 1,8 | 70 | L6B | 09.96- | Airbag AB Autoliv | 77
Expert 1.8i | 1,8 | 70 | L6B | 09.96- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Expert 1.9 Diesel

PEUGEOT Expert 1.9 Diesel May be shorter than in German

Expert 1.9 Diesel | 1,9 | 51 | D9B | 09.95- | Airbag Front airbag | 29
Expert 1.9 Diesel | 1,9 | 51 | D9B | 09.95- | Airbag AB Autoliv | 77
Expert 1.9 Diesel | 1,9 | 51 | D9B | 09.95- | Anti-lock braking system ABS | 6B
Expert 1.9 Diesel | 1,9 | 51 | D9B | 09.95- | Anti-lock braking system ABS | 63
Expert 1.9 Diesel | 1,9 | 51 | D9B | 09.95- | Driving safety system Electronic stability program ESP | 91
Expert 1.9 Diesel | 1,9 | 52 | WJY | 09.01- | Engine management VE/EDC | 42
Expert 1.9 Diesel | 1,9 | 52 | WJY | 09.01- | Airbag AB Autoliv | 77
Expert 1.9 Diesel | 1,9 | 52 | WJY | 09.01- | Anti-lock braking system ABS | 6B
Expert 1.9 Diesel | 1,9 | 52 | WJY | 09.01- | Anti-lock braking system ABS | 63
Expert 1.9 Diesel | 1,9 | 52 | WJY | 09.01- | Driving safety system Electronic stability program ESP | 91
Expert 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-08.01 | Airbag Front airbag | 29
Expert 1.9 Diesel | 1,9 | 51 | WJZ | 06.98-08.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Expert 1.9 Diesel Turbo

PEUGEOT Expert 1.9 Diesel Turbo May be shorter than in German

Expert 1.9 Diesel Turbo | 1,9 | 68 | D8B | 09.95- | Airbag Front airbag | 29
Expert 1.9 Diesel Turbo | 1,9 | 68 | D8B | 09.95- | Airbag AB Autoliv | 77
Expert 1.9 Diesel Turbo | 1,9 | 68 | D8B | 09.95- | Anti-lock braking system ABS | 6B
Expert 1.9 Diesel Turbo | 1,9 | 68 | D8B | 09.95- | Anti-lock braking system ABS | 63
Expert 1.9 Diesel Turbo | 1,9 | 68 | D8B | 09.95- | Driving safety system Electronic stability program ESP | 91
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 09.95- | Engine management EDC AS 3.1 | 42
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 09.95- | Airbag Front airbag | 29
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 09.95- | Airbag AB Autoliv | 77
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 09.95- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Expert 2.0 HDi

PEUGEOT Expert 2.0 HDi May be shorter than in German

Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Central electronics ZE | 57
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Convenience electronics Steering column switch module | 42
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Driver information Audio | 42
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Driver information Multi Information Display | 47
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Driver information Audio / telematics | 60
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Convenience electronics Rain/light sensor | 22
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Instrumentation Instrument cluster | 44
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Airbag AB | 77
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Anti-lock braking system ABS | 6B
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Driving safety system Electronic stability program ESP | 91
Expert 2.0 HDi | 2 | 88 | RHK | 02.07- | Anti-theft system Anti-theft alarm system | 44
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Central electronics ZE | 57
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Convenience electronics Steering column switch module | 42
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Driver information Audio | 42
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Driver information Multi Information Display | 47
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Driver information Audio / telematics | 60
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Convenience electronics Rain/light sensor | 22
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Instrumentation Instrument cluster | 44
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Airbag AB | 77
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Anti-lock braking system ABS | 6B
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Driving safety system Electronic stability program ESP | 91
Expert 2.0 HDi | 2 | 100 | RHR | 02.07- | Anti-theft system Anti-theft alarm system | 44
Expert 2.0 HDi | 2 | 81 | RHW | 06.00- | Transmission control 4-speed automatic transmission | 57
Expert 2.0 HDi | 2 | 81 | RHW | 06.00- | Engine management CR/EDC | 47
Expert 2.0 HDi | 2 | 81 | RHW | 06.00- | Engine management EDC 15 C2 | 47
Expert 2.0 HDi | 2 | 81 | RHW | 06.00- | Airbag Front airbag | 29
Expert 2.0 HDi | 2 | 81 | RHW | 06.00- | Airbag AB Autoliv | 77
Expert 2.0 HDi | 2 | 81 | RHW | 06.00- | Anti-lock braking system ABS | 63
Expert 2.0 HDi | 2 | 70 | RHX | 10.99- | Engine management CR/EDC | 47
Expert 2.0 HDi | 2 | 70 | RHX | 10.99- | Engine management EDC 15 C2 | 47
Expert 2.0 HDi | 2 | 70 | RHX | 10.99- | Airbag Front airbag | 29
Expert 2.0 HDi | 2 | 70 | RHX | 10.99- | Airbag AB Autoliv | 77
Expert 2.0 HDi | 2 | 70 | RHX | 10.99- | Anti-lock braking system ABS | 63
Expert 2.0 HDi | 2 | 80 | RHZ | 10.99- | Transmission control 4-speed automatic transmission | 57
Expert 2.0 HDi | 2 | 80 | RHZ | 10.99- | Engine management CR/EDC | 47
Expert 2.0 HDi | 2 | 80 | RHZ | 10.99- | Engine management CR/EDC | 60
Expert 2.0 HDi | 2 | 80 | RHZ | 10.99- | Airbag Front airbag | 29
Expert 2.0 HDi | 2 | 80 | RHZ | 10.99- | Airbag AB Autoliv | 77
Expert 2.0 HDi | 2 | 80 | RHZ | 10.99- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Expert 2.0i 16V

PEUGEOT Expert 2.0i 16V May be shorter than in German

Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Central electronics ZE | 57
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Heater/air conditioner Automatic A/C | 42
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Engine management IAW | 45
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Convenience electronics Steering column switch module | 42
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Driver information Audio | 42
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Driver information Multi Information Display | 47
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Driver information Audio / telematics | 60
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Convenience electronics Rain/light sensor | 22
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Engine management IAW | 45
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Instrumentation Instrument cluster | 44
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Airbag AB | 77
Expert 2.0i 16V | 2 | 103 | RFJ | 02.07- | Anti-theft system Anti-theft alarm system | 44
Expert 2.0i 16V | 2 | 100 | RFN | 03.00- | Transmission control 4-speed automatic transmission | 57
Expert 2.0i 16V | 2 | 100 | RFN | 03.00- | Engine management IAW | 45
Expert 2.0i 16V | 2 | 100 | RFN | 03.00- | Airbag Front airbag | 29
Expert 2.0i 16V | 2 | 100 | RFN | 03.00- | Airbag AB Autoliv | 77
Expert 2.0i 16V | 2 | 100 | RFN | 03.00- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Partner 1.1i

PEUGEOT Partner 1.1i May be shorter than in German

Partner 1.1i | 1,1 | 44 | HDY | 07.96-08.02 | Driver information Audio | 42
Partner 1.1i | 1,1 | 44 | HDY | 07.96-08.02 | Central electronics ZE | 57
Partner 1.1i | 1,1 | 44 | HDY | 07.96-08.02 | Engine management Mono-Motr. MA | 42
Partner 1.1i | 1,1 | 44 | HDY | 07.96-08.02 | Convenience electronics Steering column unit | 22
Partner 1.1i | 1,1 | 44 | HDY | 07.96-08.02 | Airbag Front airbag | 29
Partner 1.1i | 1,1 | 44 | HDY | 07.96-08.02 | Instrumentation Instrument cluster | 42
Partner 1.1i | 1,1 | 44 | HDY | 07.96-08.02 | Anti-lock braking system ABS | 42
Partner 1.1i | 1,1 | 44 | HDY | 07.96-08.02 | Anti-lock braking system ABS | 63
Partner 1.1i | 1,1 | 44 | HDZ | 07.96-08.02 | Driver information Audio | 42
Partner 1.1i | 1,1 | 44 | HDZ | 07.96-08.02 | Central electronics ZE | 57
Partner 1.1i | 1,1 | 44 | HDZ | 07.96-08.02 | Engine management Mono-Motr. MA | 42
Partner 1.1i | 1,1 | 44 | HDZ | 07.96-08.02 | Convenience electronics Steering column unit | 22
Partner 1.1i | 1,1 | 44 | HDZ | 07.96-08.02 | Airbag Front airbag | 29
Partner 1.1i | 1,1 | 44 | HDZ | 07.96-08.02 | Instrumentation Instrument cluster | 42
Partner 1.1i | 1,1 | 44 | HDZ | 07.96-08.02 | Anti-lock braking system ABS | 42
Partner 1.1i | 1,1 | 44 | HDZ | 07.96-08.02 | Anti-lock braking system ABS | 63
Partner 1.1i | 1,1 | 44 | HFX | 09.00-08.02 | Driver information Audio | 42
Partner 1.1i | 1,1 | 44 | HFX | 09.00-08.02 | Central electronics ZE | 57
Partner 1.1i | 1,1 | 44 | HFX | 09.00-08.02 | Engine management Motronic M | 42
Partner 1.1i | 1,1 | 44 | HFX | 09.00-08.02 | Convenience electronics Steering column unit | 22
Partner 1.1i | 1,1 | 44 | HFX | 09.00-08.02 | Airbag Front airbag | 29
Partner 1.1i | 1,1 | 44 | HFX | 09.00-08.02 | Instrumentation Instrument cluster | 42
Partner 1.1i | 1,1 | 44 | HFX | 09.00-08.02 | Anti-lock braking system ABS | 42
Partner 1.1i | 1,1 | 44 | HFX | 09.00-08.02 | Anti-lock braking system ABS | 63
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Driver information Audio | 42
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Central electronics ZE | 57
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Engine management Motronic M | 42
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Convenience electronics Steering column unit | 22
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Instrumentation Instrument cluster | 42
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Airbag AB | 75
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Anti-lock braking system ABS | 64
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Anti-lock braking system ABS | 63
Partner 1.1i | 1,1 | 44 | HFX | 09.02- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:Partner 1.4

PEUGEOT Partner 1.4 May be shorter than in German

Partner 1.4 | 1,4 | 51 | K5A | 11.96-08.02 | Airbag Front airbag | 29
Partner 1.4 | 1,4 | 51 | K5A | 11.96-08.02 | Anti-lock braking system ABS | 42
Partner 1.4 | 1,4 | 51 | K5A | 11.96-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Partner 1.4i

PEUGEOT Partner 1.4i May be shorter than in German

Partner 1.4i | 1,4 | 55 | K6C | 06.98-08.02 | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | K6C | 06.98-08.02 | Central electronics ZE | 57
Partner 1.4i | 1,4 | 55 | K6C | 06.98-08.02 | Engine management Sagem | 42
Partner 1.4i | 1,4 | 55 | K6C | 06.98-08.02 | Convenience electronics Steering column unit | 22
Partner 1.4i | 1,4 | 55 | K6C | 06.98-08.02 | Airbag Front airbag | 29
Partner 1.4i | 1,4 | 55 | K6C | 06.98-08.02 | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | K6C | 06.98-08.02 | Anti-lock braking system ABS | 42
Partner 1.4i | 1,4 | 55 | K6C | 06.98-08.02 | Anti-lock braking system ABS | 63
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Central electronics ZE | 57
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Transmission control 4-speed automatic transmission | 57
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Engine management Sagem | 45
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Convenience electronics Steering column unit | 22
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Airbag Front airbag | 29
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Anti-lock braking system ABS | 42
Partner 1.4i | 1,4 | 55 | KFW | 09.00-08.02 | Anti-lock braking system ABS | 63
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Engine management Sagem | 45
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Central electronics ZE | 57
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Transmission control 4-speed automatic transmission | 57
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Convenience electronics Steering column unit | 22
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Engine management JCAE | 44
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Airbag AB | 75
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Anti-lock braking system ABS | 64
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Anti-lock braking system ABS | 63
Partner 1.4i | 1,4 | 55 | KFW | 09.02- | Driving safety system Electronic stability program ESP | 64
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Central electronics ZE | 57
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Engine management IAW | 45
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Engine management Motronic MP | 42
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Convenience electronics Steering column unit | 22
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Airbag AB | 75
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Anti-lock braking system ABS | 64
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Anti-lock braking system ABS | 63
Partner 1.4i | 1,4 | 55 | KFX | 07.02- | Driving safety system Electronic stability program ESP | 64
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Central electronics ZE | 57
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Engine management IAW | 45
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Engine management Motronic MP | 42
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Convenience electronics Steering column unit | 22
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Airbag AB | 29
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Airbag Front airbag | 29
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Anti-lock braking system ABS | 42
Partner 1.4i | 1,4 | 55 | KFX | 07.96-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Partner 1.4i GNC

PEUGEOT Partner 1.4i GNC May be shorter than in German

Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Driver information Audio | 42
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Central electronics ZE | 57
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Engine management IAW | 45
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Convenience electronics Steering column unit | 22
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Instrumentation Instrument cluster | 42
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Airbag AB | 75
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Anti-lock braking system ABS | 64
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Anti-lock braking system ABS | 63
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:Partner 1.6 HDi

PEUGEOT Partner 1.6 HDi May be shorter than in German

Partner 1.6 HDi | 1,6 | 55 | 9HT | 05.08- | Engine management EDC 16C34 | 47
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Driver information Audio | 42
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Convenience electronics Steering column unit | 22
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Engine management EDC 16C34 | 47
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Driver information Multi Information Display | 42
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Instrumentation Instrument cluster | 42
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Airbag AB | 75
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Anti-lock braking system ABS | 64
Partner 1.6 HDi | 1,6 | 55 | 9HW | 09.05- | Driving safety system Electronic stability program ESP | 64
Partner 1.6 HDi | 1,6 | 66 | 9HX | 05.08- | Engine management EDC 16C34 | 47
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driver information Audio | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Convenience electronics Steering column unit | 22
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Engine management EDC 16C34 | 47
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driver information Multi Information Display | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Instrumentation Instrument cluster | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Airbag AB | 75
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Anti-lock braking system ABS | 64
Partner 1.6 HDi | 1,6 | 66 | 9HX | 09.05- | Driving safety system Electronic stability program ESP | 64
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 05.08- | Engine management EDC 16C34 | 47


KTS505/670:PKW:PEUGEOT:Partner 1.6i 16V

PEUGEOT Partner 1.6i 16V May be shorter than in German

Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Driver information Audio | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Central electronics ZE | 57
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Transmission control 4-speed automatic transmission | 57
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Engine management Motronic ME | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Convenience electronics Steering column unit | 22
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Airbag Front airbag | 29
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Instrumentation Instrument cluster | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Anti-lock braking system ABS | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.00-08.02 | Anti-lock braking system ABS | 63
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Driver information Audio | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Central electronics ZE | 57
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Transmission control 4-speed automatic transmission | 57
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Engine management Motronic ME | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Engine management Motronic ME | 45
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Convenience electronics Steering column unit | 22
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Instrumentation Instrument cluster | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Airbag AB | 75
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Anti-lock braking system ABS | 64
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Anti-lock braking system ABS | 63
Partner 1.6i 16V | 1,6 | 80 | NFU | 09.02- | Driving safety system Electronic stability program ESP | 64
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Driver information Audio | 42
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Central electronics ZE | 57
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Engine management Motronic ME | 42
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Convenience electronics Steering column unit | 22
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Instrumentation Instrument cluster | 42
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Airbag AB | 75
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Anti-lock braking system ABS | 64
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Anti-lock braking system ABS | 63
Partner 1.6i 16V | 1,6 | 81 | TU5JP4 | 02.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:Partner 1.8 Diesel

PEUGEOT Partner 1.8 Diesel May be shorter than in German

Partner 1.8 Diesel | 1,8 | 43 | A9A | 07.96-08.02 | Airbag Front airbag | 29
Partner 1.8 Diesel | 1,8 | 43 | A9A | 07.96-08.02 | Anti-lock braking system ABS | 42
Partner 1.8 Diesel | 1,8 | 43 | A9A | 07.96-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Partner 1.8i

PEUGEOT Partner 1.8i May be shorter than in German

Partner 1.8i | 1,8 | 66 | LFX | 02.98-10.02 | Driver information Audio | 42
Partner 1.8i | 1,8 | 66 | LFX | 02.98-10.02 | Central electronics ZE | 57
Partner 1.8i | 1,8 | 66 | LFX | 02.98-10.02 | Engine management IAW | 45
Partner 1.8i | 1,8 | 66 | LFX | 02.98-10.02 | Convenience electronics Steering column unit | 22
Partner 1.8i | 1,8 | 66 | LFX | 02.98-10.02 | Airbag Front airbag | 29
Partner 1.8i | 1,8 | 66 | LFX | 02.98-10.02 | Instrumentation Instrument cluster | 42
Partner 1.8i | 1,8 | 66 | LFX | 02.98-10.02 | Anti-lock braking system ABS | 42
Partner 1.8i | 1,8 | 66 | LFX | 02.98-10.02 | Anti-lock braking system ABS | 63
Partner 1.8i | 1,8 | 66 | LFX | 03.97-08.02 | Driver information Audio | 42
Partner 1.8i | 1,8 | 66 | LFX | 03.97-08.02 | Central electronics ZE | 57
Partner 1.8i | 1,8 | 66 | LFX | 03.97-08.02 | Engine management IAW | 45
Partner 1.8i | 1,8 | 66 | LFX | 03.97-08.02 | Convenience electronics Steering column unit | 22
Partner 1.8i | 1,8 | 66 | LFX | 03.97-08.02 | Airbag Front airbag | 29
Partner 1.8i | 1,8 | 66 | LFX | 03.97-08.02 | Instrumentation Instrument cluster | 42
Partner 1.8i | 1,8 | 66 | LFX | 03.97-08.02 | Anti-lock braking system ABS | 42
Partner 1.8i | 1,8 | 66 | LFX | 03.97-08.02 | Anti-lock braking system ABS | 63
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Driver information Audio | 42
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Central electronics ZE | 57
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Engine management IAW | 45
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Convenience electronics Steering column unit | 22
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Airbag Front airbag | 29
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Instrumentation Instrument cluster | 42
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Airbag AB | 75
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Anti-lock braking system ABS | 42
Partner 1.8i | 1,8 | 66 | XU7JB | 10.99- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Partner 1.9 Diesel

PEUGEOT Partner 1.9 Diesel May be shorter than in German

Partner 1.9 Diesel | 1,9 | 51 | D9B | 07.96-08.02 | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 51 | D9B | 07.96-08.02 | Anti-lock braking system ABS | 42
Partner 1.9 Diesel | 1,9 | 51 | D9B | 07.96-08.02 | Anti-lock braking system ABS | 63
Partner 1.9 Diesel | 1,9 | 50 | DJY | 07.96-08.02 | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 50 | DJY | 07.96-08.02 | Anti-lock braking system ABS | 42
Partner 1.9 Diesel | 1,9 | 50 | DJY | 07.96-08.02 | Anti-lock braking system ABS | 63
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.99- | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.99- | Airbag AB | 75
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.99- | Anti-lock braking system ABS | 63
Partner 1.9 Diesel | 1,9 | 52 | WJY | 09.00-08.02 | Engine management VE/EDC | 42
Partner 1.9 Diesel | 1,9 | 52 | WJY | 09.00-08.02 | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 52 | WJY | 09.00-08.02 | Anti-lock braking system ABS | 42
Partner 1.9 Diesel | 1,9 | 52 | WJY | 09.00-08.02 | Anti-lock braking system ABS | 63
Partner 1.9 Diesel | 1,9 | 52 | WJY | 09.02- | Engine management VE/EDC | 42
Partner 1.9 Diesel | 1,9 | 52 | WJY | 09.02- | Airbag AB | 75
Partner 1.9 Diesel | 1,9 | 52 | WJY | 09.02- | Anti-lock braking system ABS | 64
Partner 1.9 Diesel | 1,9 | 52 | WJY | 09.02- | Anti-lock braking system ABS | 63
Partner 1.9 Diesel | 1,9 | 51 | WJZ | 11.98-08.02 | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 51 | WJZ | 11.98-08.02 | Anti-lock braking system ABS | 42
Partner 1.9 Diesel | 1,9 | 51 | WJZ | 11.98-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Partner 2.0 HDI

PEUGEOT Partner 2.0 HDI May be shorter than in German

Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Driver information Audio | 42
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Central electronics ZE | 57
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Convenience electronics Steering column unit | 22
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Engine management CR/EDC | 47
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Airbag Front airbag | 29
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Instrumentation Instrument cluster | 42
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Airbag AB | 75
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Anti-lock braking system ABS | 42
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.00- | Anti-lock braking system ABS | 63
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Driver information Audio | 42
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Central electronics ZE | 57
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Engine management CR/EDC | 42
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Convenience electronics Steering column unit | 22
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Engine management EDC 15 C2 | 47
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Instrumentation Instrument cluster | 42
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Airbag AB | 75
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Anti-lock braking system ABS | 64
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Anti-lock braking system ABS | 63
Partner 2.0 HDi | 2 | 66 | RHY | 09.02- | Driving safety system Electronic stability program ESP | 64
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Driver information Audio | 42
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Central electronics ZE | 57
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Engine management CR/EDC | 42
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Convenience electronics Steering column unit | 22
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Engine management CR/EDC | 47
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Airbag Front airbag | 29
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Instrumentation Instrument cluster | 42
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Anti-lock braking system ABS | 42
Partner 2.0 HDi | 2 | 66 | RHY | 12.99-08.02 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:Partner Electrique

PEUGEOT Partner Electrique May be shorter than in German

Partner Electrique | 0 | 24 | SA18 | 01.98-08.02 | Airbag Front airbag | 29
Partner Electrique | 0 | 24 | SA18 | 01.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:Partner Patagonia 1.6i

PEUGEOT Partner Patagonia 1.6i May be shorter than in German

Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Driver information Audio | 42
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Central electronics ZE | 57
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Engine management Motronic ME | 42
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Convenience electronics Steering column unit | 22
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Instrumentation Instrument cluster | 42
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Airbag AB | 75
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Anti-lock braking system ABS | 64
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Anti-lock braking system ABS | 63
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 08.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PEUGEOT:Partner Patagonia 1.8i

PEUGEOT Partner Patagonia 1.8i May be shorter than in German

Partner Patagonia 1.8i | 1,8 | 66 | LFX | 07.99-08.03 | Driver information Audio | 42
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 07.99-08.03 | Central electronics ZE | 57
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 07.99-08.03 | Engine management IAW | 45
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 07.99-08.03 | Convenience electronics Steering column unit | 22
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 07.99-08.03 | Airbag Front airbag | 29
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 07.99-08.03 | Instrumentation Instrument cluster | 42
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 07.99-08.03 | Anti-lock braking system ABS | 42
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 07.99-08.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:RANCH 1.4i

PEUGEOT RANCH 1.4i May be shorter than in German

RANCH 1.4i | 1,4 | 55 | KFX | 07.97- | Driver information Audio | 42
RANCH 1.4i | 1,4 | 55 | KFX | 07.97- | Central electronics ZE | 57
RANCH 1.4i | 1,4 | 55 | KFX | 07.97- | Engine management Motronic MP | 42
RANCH 1.4i | 1,4 | 55 | KFX | 07.97- | Convenience electronics Steering column unit | 22
RANCH 1.4i | 1,4 | 55 | KFX | 07.97- | Airbag Front airbag | 29
RANCH 1.4i | 1,4 | 55 | KFX | 07.97- | Instrumentation Instrument cluster | 42
RANCH 1.4i | 1,4 | 55 | KFX | 07.97- | Anti-lock braking system ABS | 42
RANCH 1.4i | 1,4 | 55 | KFX | 07.97- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:RANCH 1.9 Diesel

PEUGEOT RANCH 1.9 Diesel May be shorter than in German

RANCH 1.9 Diesel | 1,9 | 51 | D9B | 07.97-10.98 | Anti-lock braking system ABS | 42
RANCH 1.9 Diesel | 1,9 | 51 | D9B | 07.97-10.98 | Anti-lock braking system ABS | 63
RANCH 1.9 Diesel | 1,9 | 51 | WJZ | 11.98- | Anti-lock braking system ABS | 42
RANCH 1.9 Diesel | 1,9 | 51 | WJZ | 11.98- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PLYMOUTH:Breeze 2.0i 16V

PLYMOUTH Breeze 2.0i 16V May be shorter than in German

Breeze 2.0i 16V | 2 | 98 | ECB | 08.95-12.99 | Engine management MPI (OBD II) | 17
Breeze 2.0i 16V | 2 | 98 | ECB | 08.95-12.99 | Transmission control 4/5-speed automatic transmission | 42
Breeze 2.0i 16V | 2 | 98 | ECB | 08.95-12.99 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Breeze 2.4i 16V

PLYMOUTH Breeze 2.4i 16V May be shorter than in German

Breeze 2.4i 16V | 2,4 | 103 | EDC | 08.95-04.01 | Engine management MPI (OBD II) | 17
Breeze 2.4i 16V | 2,4 | 103 | EDC | 08.95-04.01 | Transmission control 4/5-speed automatic transmission | 42
Breeze 2.4i 16V | 2,4 | 103 | EDC | 08.95-04.01 | Traction control system ABS/ASR | 47
Breeze 2.4i 16V | 2,4 | 103 | EDC | 08.95-04.01 | Airbag AB | 26
Breeze 2.4i 16V | 2,4 | 103 | EDC | 08.95-04.01 | Anti-lock braking system ABS | 47
Breeze 2.4i 16V | 2,4 | 112 | EDC | 08.95-12.99 | Engine management MPI (OBD II) | 17
Breeze 2.4i 16V | 2,4 | 112 | EDC | 08.95-12.99 | Transmission control 4/5-speed automatic transmission | 42
Breeze 2.4i 16V | 2,4 | 112 | EDC | 08.95-12.99 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Laser 1.8i

PLYMOUTH Laser 1.8i May be shorter than in German

Laser 1.8i | 1,8 | 68 | 4G37 | 09.89-09.99 | Engine management MPI (OBD II) | 17
Laser 1.8i | 1,8 | 68 | 4G37 | 09.89-09.99 | Transmission control 4/5-speed automatic transmission | 42
Laser 1.8i | 1,8 | 68 | 4G37 | 09.89-09.99 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Laser 2.0i

PLYMOUTH Laser 2.0i May be shorter than in German

Laser 2.0i | 2 | 110 | 4G63 | 09.89-09.99 | Engine management MPI (OBD II) | 17
Laser 2.0i | 2 | 110 | 4G63 | 09.89-09.99 | Transmission control 4/5-speed automatic transmission | 42
Laser 2.0i | 2 | 110 | 4G63 | 09.89-09.99 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Laser 2.0i Turbo

PLYMOUTH Laser 2.0i Turbo May be shorter than in German

Laser 2.0i Turbo | 2 | 146 | 4G63 | 09.89-09.99 | Engine management MPI (OBD II) | 17
Laser 2.0i Turbo | 2 | 146 | 4G63 | 09.89-09.99 | Transmission control 4/5-speed automatic transmission | 42
Laser 2.0i Turbo | 2 | 146 | 4G63 | 09.89-09.99 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Neon 2.0

PLYMOUTH Neon 2.0 May be shorter than in German

Neon 2.0 | 2 | 98 | ECB | 01.95-12.01 | Engine management MPI (OBD II) | 17
Neon 2.0 | 2 | 98 | ECB | 01.95-12.01 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 98 | ECB | 01.95-12.01 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 98 | ECB | 01.95-12.01 | Anti-lock braking system ABS | 47
Neon 2.0 | 2 | 112 | ECC | 01.95-12.99 | Engine management MPI (OBD II) | 17
Neon 2.0 | 2 | 112 | ECC | 01.95-12.99 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 112 | ECC | 01.95-12.99 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 112 | ECC | 01.95-12.99 | Anti-lock braking system ABS | 47


KTS505/670:PKW:PLYMOUTH:Neon 2.0 Coupe

PLYMOUTH Neon 2.0 Coupe May be shorter than in German

Neon 2.0 Coupe | 2 | 98 | ECB | 01.95-12.01 | Engine management MPI (OBD II) | 17
Neon 2.0 Coupe | 2 | 98 | ECB | 01.95-12.01 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 Coupe | 2 | 98 | ECB | 01.95-12.01 | Traction control system ABS/ASR | 47
Neon 2.0 Coupe | 2 | 98 | ECB | 01.95-12.01 | Anti-lock braking system ABS | 47
Neon 2.0 Coupe | 2 | 112 | ECC | 01.95-12.99 | Engine management MPI (OBD II) | 17
Neon 2.0 Coupe | 2 | 112 | ECC | 01.95-12.99 | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:PLYMOUTH:Prowler 3.5i 24V

PLYMOUTH Prowler 3.5i 24V May be shorter than in German

Prowler 3.5i 24V | 3,5 | 157 | EGE | 01.96-12.01 | Engine management MPI (OBD II) | 17
Prowler 3.5i 24V | 3,5 | 157 | EGE | 01.96-12.01 | Transmission control 4/5-speed automatic transmission | 42
Prowler 3.5i 24V | 3,5 | 186 | EGG | 01.98-12.01 | Engine management MPI (OBD II) | 17
Prowler 3.5i 24V | 3,5 | 186 | EGG | 01.98-12.01 | Transmission control 4/5-speed automatic transmission | 42


KTS505/670:PKW:PLYMOUTH:Sundance 2.2

PLYMOUTH Sundance 2.2 May be shorter than in German

Sundance 2.2 | 2,2 | 71 | EDF | 01.87-12.97 | Engine management MPI (OBD II) | 17
Sundance 2.2 | 2,2 | 71 | EDF | 01.87-12.97 | Transmission control 4/5-speed automatic transmission | 42
Sundance 2.2 | 2,2 | 71 | EDF | 01.87-12.97 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Sundance 2.5

PLYMOUTH Sundance 2.5 May be shorter than in German

Sundance 2.5 | 2,5 | 74 | EDM | 01.87-12.97 | Engine management MPI (OBD II) | 17
Sundance 2.5 | 2,5 | 74 | EDM | 01.87-12.97 | Transmission control 4/5-speed automatic transmission | 42
Sundance 2.5 | 2,5 | 74 | EDM | 01.87-12.97 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Sundance 3.0

PLYMOUTH Sundance 3.0 May be shorter than in German

Sundance 3.0 | 3 | 104 | EFA | 01.92-12.97 | Transmission control 4/5-speed automatic transmission | 42
Sundance 3.0 | 3 | 104 | EFA | 01.92-12.97 | Engine management SBEC | 47
Sundance 3.0 | 3 | 104 | EFA | 01.92-12.97 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Voyager 2.0i

PLYMOUTH Voyager 2.0i May be shorter than in German

Voyager 2.0i | 2 | 98 | ECC | 01.95-09.01 | Airbag SIACM | 22
Voyager 2.0i | 2 | 98 | ECC | 01.95-09.01 | Engine management MPI (OBD II) | 17
Voyager 2.0i | 2 | 98 | ECC | 01.95-09.01 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.0i | 2 | 98 | ECC | 01.95-09.01 | Traction control system ABS/ASR | 47
Voyager 2.0i | 2 | 98 | ECC | 01.95-09.01 | Airbag AB | 26
Voyager 2.0i | 2 | 98 | ECC | 01.95-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:PLYMOUTH:Voyager 2.4 16V

PLYMOUTH Voyager 2.4 16V May be shorter than in German

Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 01.95-09.00 | Airbag SIACM | 22
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 01.95-09.00 | Engine management MPI (OBD II) | 17
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 01.95-09.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 01.95-09.00 | Traction control system ABS/ASR | 47
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 01.95-09.00 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Voyager 2.5 TD

PLYMOUTH Voyager 2.5 TD May be shorter than in German

Voyager 2.5 TD | 2,5 | 85 | ENC | 01.95-09.01 | Airbag AB | 26


KTS505/670:PKW:PLYMOUTH:Voyager 3.0 V6

PLYMOUTH Voyager 3.0 V6 May be shorter than in German

Voyager 3.0 V6 | 3 | 112 | EFA,EFO | 01.95-09.00 | Airbag SIACM | 22
Voyager 3.0 V6 | 3 | 112 | EFA,EFO | 01.95-09.00 | Engine management MPI (OBD II) | 17
Voyager 3.0 V6 | 3 | 112 | EFA,EFO | 01.95-09.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.0 V6 | 3 | 112 | EFA,EFO | 01.95-09.00 | Traction control system ABS/ASR | 47
Voyager 3.0 V6 | 3 | 112 | EFA,EFO | 01.95-09.00 | Airbag AB | 26
Voyager 3.0 V6 | 3 | 112 | EFA,EFO | 01.95-09.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:PLYMOUTH:Voyager 3.8 V6

PLYMOUTH Voyager 3.8 V6 May be shorter than in German

Voyager 3.8 V6 | 3,8 | 122 | EGH | 01.95-09.00 | Airbag SIACM | 22
Voyager 3.8 V6 | 3,8 | 122 | EGH | 01.95-09.00 | Engine management MPI (OBD II) | 17
Voyager 3.8 V6 | 3,8 | 122 | EGH | 01.95-09.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.8 V6 | 3,8 | 122 | EGH | 01.95-09.00 | Traction control system ABS/ASR | 47
Voyager 3.8 V6 | 3,8 | 122 | EGH | 01.95-09.00 | Airbag AB | 26
Voyager 3.8 V6 | 3,8 | 122 | EGH | 01.95-09.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:PLYMOUTH:Voyager 3.8 V6 AWD

PLYMOUTH Voyager 3.8 V6 AWD May be shorter than in German

Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 01.95-09.00 | Airbag SIACM | 22
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 01.95-09.00 | Engine management MPI (OBD II) | 17
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 01.95-09.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 01.95-09.00 | Traction control system ABS/ASR | 47
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 01.95-09.00 | Airbag AB | 26
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 01.95-09.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:PONTIAC:G6 3.5

PONTIAC G6 3.5 May be shorter than in German

G6 3.5 | 3,5 | 149 | LX9 | 03.04-12.06 | Central electronics ZE | 30
G6 3.5 | 3,5 | 149 | LX9 | 03.04-12.06 | Engine management GM HSCAN | 30
G6 3.5 | 3,5 | 149 | LX9 | 03.04-12.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PONTIAC:G6 3.5 Coupe

PONTIAC G6 3.5 Coupe May be shorter than in German

G6 3.5 Coupe | 3,5 | 149 | LX9 | 03.05-12.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PONTIAC:Grand Prix 5.3

PONTIAC Grand Prix 5.3 May be shorter than in German

Grand Prix 5.3 | 5,3 | 226 | LS4 | 01.05- | Driving safety system Electr. stability program ESP | 42


KTS505/670:PKW:PORSCHE:911 3.4 24V Carrera

PORSCHE 911 3.4 24V Carrera May be shorter than in German

911 3.4 24V Carrera | 3,4 | 220 | M96.01 | 09.97-08.99 | Engine management Motronic M (OBD) | 12
911 3.4 24V Carrera | 3,4 | 220 | M96.01 | 09.97-08.99 | Anti-lock braking system ABS | 42
911 3.4 24V Carrera | 3,4 | 220 | M96.01 | 09.97-08.99 | Traction control system ABS/ABD | 42
911 3.4 24V Carrera | 3,4 | 220 | M96.04 | 09.99-08.01 | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.4 24V Carrera Cabrio

PORSCHE 911 3.4 24V Carrera Cabrio May be shorter than in German

911 3.4 24V Carrera Cabrio | 3,4 | 220 | M96.01 | 02.98-08.99 | Engine management Motronic M (OBD) | 12
911 3.4 24V Carrera Cabrio | 3,4 | 220 | M96.01 | 02.98-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PORSCHE:911 3.6 Carrera

PORSCHE 911 3.6 Carrera May be shorter than in German

911 3.6 Carrera | 3,6 | 200 | M64.05 / M64.06 | 09.93-08.95 | Engine management Motronic M | 22
911 3.6 Carrera | 3,6 | 200 | M64.05 / M64.06 | 09.93-08.95 | Traction control system ABS/ABD | 42
911 3.6 Carrera | 3,6 | 200 | M64.05 / M64.06 | 09.93-08.95 | Anti-lock braking system ABS | 42
911 3.6 Carrera | 3,6 | 200 | M64.07 / M64.08 | 09.93-08.95 | Engine management Motronic M | 22
911 3.6 Carrera | 3,6 | 200 | M64.07 / M64.08 | 09.93-08.95 | Traction control system ABS/ABD | 42
911 3.6 Carrera | 3,6 | 200 | M64.07 / M64.08 | 09.93-08.95 | Anti-lock braking system ABS | 42
911 3.6 Carrera | 3,6 | 210 | M64.21 / M64.22 | 09.95-08.97 | Engine management Motronic M | 22
911 3.6 Carrera | 3,6 | 210 | M64.21 / M64.22 | 09.95-08.97 | Traction control system ABS/ABD | 42
911 3.6 Carrera | 3,6 | 210 | M64.21 / M64.22 | 09.95-08.97 | Anti-lock braking system ABS | 42
911 3.6 Carrera | 3,6 | 210 | M64.23 / M64.24 | 09.95-08.97 | Engine management Motronic M (OBD) | 17
911 3.6 Carrera | 3,6 | 210 | M64.23 / M64.24 | 09.95-08.97 | Traction control system ABS/ABD | 42
911 3.6 Carrera | 3,6 | 210 | M64.23 / M64.24 | 09.95-08.97 | Anti-lock braking system ABS | 42
911 3.6 Carrera | 3,6 | 235 | M96.03 | 09.01-07.04 | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.6 Carrera 2

PORSCHE 911 3.6 Carrera 2 May be shorter than in German

911 3.6 Carrera 2 | 3,6 | 184 | 64.01/.02 | 09.89-08.93 | Engine management Motronic M | 42


KTS505/670:PKW:PORSCHE:911 3.6 Carrera 2RS

PORSCHE 911 3.6 Carrera 2RS May be shorter than in German

911 3.6 Carrera 2RS | 3,6 | 184 | 64.01 | 08.91-08.93 | Engine management Motronic M | 42
911 3.6 Carrera 2RS | 3,6 | 191 | 64.03 | 08.91-08.93 | Engine management Motronic M | 42


KTS505/670:PKW:PORSCHE:911 3.6 Carrera 4

PORSCHE 911 3.6 Carrera 4 May be shorter than in German

911 3.6 Carrera 4 | 3,6 | 184 | 64.01 | 09.89-08.93 | Engine management Motronic M | 42
911 3.6 Carrera 4 | 3,6 | 200 | M64.05 | 09.94-08.95 | Engine management Motronic M | 22
911 3.6 Carrera 4 | 3,6 | 200 | M64.05 | 09.94-08.95 | Traction control system ABS/ABD | 42
911 3.6 Carrera 4 | 3,6 | 200 | M64.07 | 09.94-08.95 | Engine management Motronic M | 22
911 3.6 Carrera 4 | 3,6 | 200 | M64.07 | 09.94-08.95 | Traction control system ABS/ABD | 42
911 3.6 Carrera 4 | 3,6 | 210 | M64.21 | 09.95-08.97 | Engine management Motronic M | 22
911 3.6 Carrera 4 | 3,6 | 210 | M64.21 | 09.95-08.97 | Traction control system ABS/ABD | 42
911 3.6 Carrera 4 | 3,6 | 210 | M64.23 | 09.95-08.97 | Engine management Motronic M (OBD) | 17
911 3.6 Carrera 4 | 3,6 | 210 | M64.23 | 09.95-08.97 | Traction control system ABS/ABD | 42
911 3.6 Carrera 4 | 3,6 | 235 | M96.03 | 09.01-07.04 | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.6 Carrera 4 Cabrio

PORSCHE 911 3.6 Carrera 4 Cabrio May be shorter than in German

911 3.6 Carrera 4 Cabrio | 3,6 | 235 | M96.03 | 09.01-07.04 | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.6 Carrera 4 S

PORSCHE 911 3.6 Carrera 4 S May be shorter than in German

911 3.6 Carrera 4 S | 3,6 | 235 | M96.03 | 09.01-07.04 | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.6 Carrera 4S

PORSCHE 911 3.6 Carrera 4S May be shorter than in German

911 3.6 Carrera 4S | 3,6 | 210 | M64.21 | 09.95-08.97 | Engine management Motronic M | 22
911 3.6 Carrera 4S | 3,6 | 210 | M64.21 | 09.95-08.97 | Traction control system ABS/ABD | 42


KTS505/670:PKW:PORSCHE:911 3.6 Carrera Cabrio

PORSCHE 911 3.6 Carrera Cabrio May be shorter than in German

911 3.6 Carrera Cabrio | 3,6 | 235 | M96.03 | 09.01-07.04 | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.6 Carrera Targa

PORSCHE 911 3.6 Carrera Targa May be shorter than in German

911 3.6 Carrera Targa | 3,6 | 235 | M96.03 | 12.01-07.04 | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.6 GT2

PORSCHE 911 3.6 GT2 May be shorter than in German

911 3.6 GT2 | 3,6 | 340 | M96.70/S | 06.01- | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.6 GT3

PORSCHE 911 3.6 GT3 May be shorter than in German

911 3.6 GT3 | 3,6 | 265 | M96.76 | 03.99-08.01 | Engine management Motronic M (OBD) | 12
911 3.6 GT3 | 3,6 | 265 | M96.76 | 03.99-08.01 | Traction control system ABS/ABD | 42
911 3.6 GT3 | 3,6 | 265 | M96.76 | 03.99-08.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PORSCHE:911 3.6 Targa

PORSCHE 911 3.6 Targa May be shorter than in German

911 3.6 Targa | 3,6 | 210 | M64.21 / M64.22 | 09.95-08.97 | Engine management Motronic M | 22
911 3.6 Targa | 3,6 | 210 | M64.21 / M64.22 | 09.95-08.97 | Traction control system ABS/ABD | 42
911 3.6 Targa | 3,6 | 210 | M64.21 / M64.22 | 09.95-08.97 | Anti-lock braking system ABS | 42
911 3.6 Targa | 3,6 | 210 | M64.23 / M64.24 | 09.95-08.97 | Engine management Motronic M (OBD) | 17
911 3.6 Targa | 3,6 | 210 | M64.23 / M64.24 | 09.95-08.97 | Traction control system ABS/ABD | 42
911 3.6 Targa | 3,6 | 210 | M64.23 / M64.24 | 09.95-08.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PORSCHE:911 3.6 Targa 4

PORSCHE 911 3.6 Targa 4 May be shorter than in German

911 3.6 Targa 4 | 3,6 | 210 | M64.21 | 09.95-08.97 | Engine management Motronic M | 22
911 3.6 Targa 4 | 3,6 | 210 | M64.21 | 09.95-08.97 | Traction control system ABS/ABD | 42
911 3.6 Targa 4 | 3,6 | 210 | M64.23 | 09.95-08.97 | Engine management Motronic M (OBD) | 17
911 3.6 Targa 4 | 3,6 | 210 | M64.23 | 09.95-08.97 | Traction control system ABS/ABD | 42


KTS505/670:PKW:PORSCHE:911 3.6 Turbo

PORSCHE 911 3.6 Turbo May be shorter than in German

911 3.6 Turbo | 3,6 | 300 | M64.60 | 03.95-08.97 | Engine management Motronic M (OBD) | 17
911 3.6 Turbo | 3,6 | 300 | M64.60 | 03.95-08.97 | Traction control system ABS/ABD | 42
911 3.6 Turbo | 3,6 | 300 | M64.60 | 09.94-08.97 | Engine management Motronic M (OBD) | 17
911 3.6 Turbo | 3,6 | 300 | M64.60 | 09.94-08.97 | Traction control system ABS/ABD | 42


KTS505/670:PKW:PORSCHE:911 3.6 Turbo Coupe 4x4

PORSCHE 911 3.6 Turbo Coupe 4x4 May be shorter than in German

911 3.6 Turbo Coupe 4x4 | 3,6 | 309 | M96.70 | 06.00- | Engine management Motronic ME (OBD) | 12


KTS505/670:PKW:PORSCHE:911 3.6 Turbo GT2 4

PORSCHE 911 3.6 Turbo GT2 4 May be shorter than in German

911 3.6 Turbo GT2 4 | 3,6 | 330 | 06.97-08.97 | Engine management Motronic M (OBD) | 17
911 3.6 Turbo GT2 4 | 3,6 | 330 | 06.97-08.97 | Traction control system ABS/ABD | 42


KTS505/670:PKW:PORSCHE:911 3.6 Turbo GT2 Carrera

PORSCHE 911 3.6 Turbo GT2 Carrera May be shorter than in German

911 3.6 Turbo GT2 Carrera | 3,6 | 316 | M64.60R | 01.95-05.97 | Engine management Motronic M (OBD) | 17
911 3.6 Turbo GT2 Carrera | 3,6 | 316 | M64.60R | 01.95-05.97 | Traction control system ABS/ABD | 42


KTS505/670:PKW:PORSCHE:911 3.8 Carrera RS

PORSCHE 911 3.8 Carrera RS May be shorter than in German

911 3.8 Carrera RS | 3,8 | 220 | M64.20 | 09.94-08.97 | Engine management Motronic M | 22
911 3.8 Carrera RS | 3,8 | 220 | M64.20 | 09.94-08.97 | Traction control system ABS/ABD | 42
911 3.8 Carrera RS | 3,8 | 220 | M64.20 | 09.94-08.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PORSCHE:944 2.5 S

PORSCHE 944 2.5 S May be shorter than in German

944 2.5 S | 2,5 | 135 | M 44.40 | 08.86-07.88 | Engine management Motronic M | 42


KTS505/670:PKW:PORSCHE:944 3.0 S2

PORSCHE 944 3.0 S2 May be shorter than in German

944 3.0 S2 | 3 | 155 | M 44.41 | 12.88-07.91 | Engine management Motronic M | 42


KTS505/670:PKW:PORSCHE:968

PORSCHE 968 May be shorter than in German

968 | 3 | 176 | M 44.43/.44 | 08.91-11.95 | Engine management Motronic M | 22
968 | 3 | 176 | M 44.43/.44 | 08.91-11.95 | Engine management Motronic M | 22


KTS505/670:PKW:PORSCHE:Boxster 2.5

PORSCHE Boxster 2.5 May be shorter than in German

Boxster 2.5 | 2,5 | 150 | M 96.20 | 10.96-08.99 | Engine management Motronic M (OBD) | 12
Boxster 2.5 | 2,5 | 150 | M 96.20 | 10.96-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PORSCHE:Boxster 2.7

PORSCHE Boxster 2.7 May be shorter than in German

Boxster 2.7 | 2,7 | 162 | M 96.22 | 09.99-08.02 | Engine management Motronic ME (OBD) | 12
Boxster 2.7 | 2,7 | 162 | M 96.22 | 09.99-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PORSCHE:Boxster 3.2 S

PORSCHE Boxster 3.2 S May be shorter than in German

Boxster 3.2 S | 3,2 | 185 | M 96.21 | 09.99-08.02 | Engine management Motronic ME (OBD) | 12
Boxster 3.2 S | 3,2 | 185 | M 96.21 | 09.99-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PORSCHE:Cayenne 3.6

PORSCHE Cayenne 3.6 May be shorter than in German

Cayenne 3.6 | 3,6 | 213 | M55.01 | 02.07- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:PROTON:Arena 1.5i

PROTON Arena 1.5i May be shorter than in German

Arena 1.5i | 1,5 | 66 | 4G15 | 09.01- | Engine management EMS | 42


KTS505/670:PKW:PROTON:Perdana 2.0i 16V

PROTON Perdana 2.0i 16V May be shorter than in German

Perdana 2.0i 16V | 2 | 101 | 4G63 | 12.94-11.01 | Engine management MPI | 42


KTS505/670:PKW:PROTON:Perdana 2.0i 24V V6

PROTON Perdana 2.0i 24V V6 May be shorter than in German

Perdana 2.0i 24V V6 | 2 | 110 | 6A12 | 10.98- | Anti-lock braking system ABS | 42
Perdana 2.0i 24V V6 | 2 | 110 | 6A12 | 10.98- | Engine management MPI | 42
Perdana 2.0i 24V V6 | 2 | 110 | 6A12 | 10.98- | Transmission control 4-speed automatic transmission | 42


KTS505/670:PKW:PROTON:Persona 1.3i

PROTON Persona 1.3i May be shorter than in German

Persona 1.3i | 1,3 | 55 | 4G13 Euro II | 12.95- | Engine management MPI | 42


KTS505/670:PKW:PROTON:Persona Hatchback 1.3i

PROTON Persona Hatchback 1.3i May be shorter than in German

Persona Hatchback 1.3i | 1,3 | 55 | 4G13 Euro II | 12.95- | Engine management MPI | 42


KTS505/670:PKW:PROTON:Putra 1.8i

PROTON Putra 1.8i May be shorter than in German

Putra 1.8i | 1,8 | 103 | 4G93 | 11.96-11.00 | Engine management MPI | 42


KTS505/670:PKW:PROTON:Satria 1.3i

PROTON Satria 1.3i May be shorter than in German

Satria 1.3i | 1,3 | 60 | 4G13 | 03.96- | Engine management EMS | 42
Satria 1.3i | 1,3 | 60 | 4G13 | 03.96- | Engine management MPI | 42


KTS505/670:PKW:PROTON:Satria 1.5i

PROTON Satria 1.5i May be shorter than in German

Satria 1.5i | 1,5 | 60 | 4G15 | 03.96- | Engine management EMS | 42
Satria 1.5i | 1,5 | 60 | 4G15 | 03.96- | Engine management MPI | 42


KTS505/670:PKW:PROTON:Satria 1.6i

PROTON Satria 1.6i May be shorter than in German

Satria 1.6i | 1,6 | 88 | 4G92 | 03.96- | Engine management EMS | 42
Satria 1.6i | 1,6 | 88 | 4G92 | 03.96- | Engine management MPI | 42


KTS505/670:PKW:PROTON:Satria GTi 1.8i

PROTON Satria GTi 1.8i May be shorter than in German

Satria GTi 1.8i | 1,8 | 103 | 4G93 | 11.98- | Engine management MPI | 42


KTS505/670:PKW:PROTON:Savvy 1.2i

PROTON Savvy 1.2i May be shorter than in German

Savvy 1.2i | 1,2 | 55 | D4F | 06.05- | Transmission control 5-speed direct shift transmission | 30


KTS505/670:PKW:PROTON:Waja 1.6i

PROTON Waja 1.6i May be shorter than in German

Waja 1.6i | 1,6 | 76 | 4G18 S4 | 09.00- | Engine management MPI | 42
Waja 1.6i | 1,6 | 76 | 4G18 S4 | 09.00- | Transmission control MT | 42


KTS505/670:PKW:PROTON:Wira 1.3i

PROTON Wira 1.3i May be shorter than in German

Wira 1.3i | 1,3 | 55 | 4G13 | 08.00- | Engine management EMS | 42
Wira 1.3i | 1,3 | 55 | 4G13 | 08.00- | Engine management MPI | 42


KTS505/670:PKW:PROTON:Wira 1.5i

PROTON Wira 1.5i May be shorter than in German

Wira 1.5i | 1,5 | 64 | 4G15 | 08.00- | Engine management EMS | 42
Wira 1.5i | 1,5 | 64 | 4G15 | 08.00- | Engine management MPI | 42


KTS505/670:PKW:PROTON:Wira 1.6i

PROTON Wira 1.6i May be shorter than in German

Wira 1.6i | 1,6 | 82 | 4G92 | 05.93- | Engine management EMS | 42
Wira 1.6i | 1,6 | 82 | 4G92 | 05.93- | Engine management MPI | 42
Wira 1.6i | 1,6 | 82 | 4G92 | 05.93- | Transmission control 4-speed automatic transmission | 42


KTS505/670:PKW:PROTON:Wira 1.8i

PROTON Wira 1.8i May be shorter than in German

Wira 1.8i | 1,8 | 103 | 4G93 | 05.93- | Engine management MPI | 42
Wira 1.8i | 1,8 | 103 | 4G93 | 05.93- | Engine management MPI | 42
Wira 1.8i | 1,8 | 103 | 4G93 | 05.93- | Transmission control 4-speed automatic transmission | 42


KTS505/670:PKW:PROTON:Wira Aeroback 1.3i

PROTON Wira Aeroback 1.3i May be shorter than in German

Wira Aeroback 1.3i | 1,3 | 55 | 4G13 | 08.00- | Engine management EMS | 42


KTS505/670:PKW:PROTON:Wira Aeroback 1.5i

PROTON Wira Aeroback 1.5i May be shorter than in German

Wira Aeroback 1.5i | 1,5 | 64 | 4G15 | 08.00-02.05 | Engine management EMS | 42


KTS505/670:PKW:PROTON:Wira Aeroback 1.6i

PROTON Wira Aeroback 1.6i May be shorter than in German

Wira Aeroback 1.6i | 1,6 | 82 | 4G16 | 06.93-06.04 | Engine management EMS | 42


KTS505/670:PKW:PROTON:Wira Aeroback 1.8i

PROTON Wira Aeroback 1.8i May be shorter than in German

Wira Aeroback 1.8i | 1,8 | 103 | 4G93 | 05.93- | Engine management MPI | 42


KTS505/670:PKW:BYD (QINCHUAN):F3 1.6i

BYD (QINCHUAN) F3 1.6i May be shorter than in German

F3 1.6i | 1,6 | 74 | 4G18 | 10.05- | Diagnosis system OBD II | 12
F3 1.6i | 1,6 | 74 | 4G18 | 10.05- | Engine management MT | 42
F3 1.6i | 1,6 | 74 | 4G18 | 10.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:BYD (QINCHUAN):Flyer 0.8i

BYD (QINCHUAN) Flyer 0.8i May be shorter than in German

Flyer 0.8i | 0,8 | 30 | HH368QA1 | 09.01- | Engine management Motronic M | 30
Flyer 0.8i | 0,8 | 38 | M-TEC F8CV | 09.01-02.07 | Engine management Motronic M | 42


KTS505/670:PKW:BYD (QINCHUAN):Flyer 0.9i

BYD (QINCHUAN) Flyer 0.9i May be shorter than in German

Flyer 0.9i | 0,9 | 30 | DA462-1A | 11.03-02.07 | Engine management Motronic M | 42


KTS505/670:PKW:BYD (QINCHUAN):Flyer 1.1i

BYD (QINCHUAN) Flyer 1.1i May be shorter than in German

Flyer 1.1i | 1,1 | 38 | HH465Q-2E | 07.03- | Engine management Motronic M | 42


KTS505/670:PKW:RENAULT:11 1.4i

RENAULT 11 1.4i May be shorter than in German

11 1.4i | 1,4 | 43 | C3J 700 Kat. | 06.87-03.91 | Engine management SPI | 30
11 1.4i | 1,4 | 43 | C3J 756 Kat. | 06.87-03.91 | Engine management SPI | 30


KTS505/670:PKW:RENAULT:11 1.7i

RENAULT 11 1.7i May be shorter than in German

11 1.7i | 1,7 | 69 | F3N 708,722 Kat. | 06.87-03.91 | Engine management MPI | 30
11 1.7i | 1,7 | 55 | F3N 718 Kat. | 10.84-03.91 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:19 1.2

RENAULT 19 1.2 May be shorter than in German

19 1.2 | 1,2 | 40 | C1G 730 | 09.88-12.01 | Airbag AB Renault | 22
19 1.2 | 1,2 | 40 | C1G 730 | 09.88-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.2i

RENAULT 19 1.2i May be shorter than in German

19 1.2i | 1,2 | 46 | E7F 730 Kat. | 05.92-12.01 | Engine management SPI | 30
19 1.2i | 1,2 | 46 | E7F 730 Kat. | 05.92-12.01 | Airbag AB Renault | 22
19 1.2i | 1,2 | 46 | E7F 730 Kat. | 05.92-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.4

RENAULT 19 1.4 May be shorter than in German

19 1.4 | 1,4 | 43 | C1J 742 | 09.88-12.01 | Airbag AB Renault | 22
19 1.4 | 1,4 | 43 | C1J 742 | 09.88-12.01 | Anti-lock braking system ABS | 42
19 1.4 | 1,4 | 43 | C2J 772 | 09.88-12.01 | Airbag AB Renault | 22
19 1.4 | 1,4 | 43 | C2J 772 | 09.88-12.01 | Anti-lock braking system ABS | 42
19 1.4 | 1,4 | 50 | C2J 776 | 09.88-09.92 | Airbag AB Renault | 22
19 1.4 | 1,4 | 58 | E6J 700 | 09.88-12.01 | Airbag AB Renault | 22
19 1.4 | 1,4 | 58 | E6J 700 | 09.88-12.01 | Anti-lock braking system ABS | 42
19 1.4 | 1,4 | 58 | E6J 701 | 09.88-12.01 | Airbag AB Renault | 22
19 1.4 | 1,4 | 58 | E6J 701 | 09.88-12.01 | Anti-lock braking system ABS | 42
19 1.4 | 1,4 | 58 | E6J 706 | 05.92-12.01 | Airbag AB Renault | 22
19 1.4 | 1,4 | 58 | E6J 706 | 05.92-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.4i

RENAULT 19 1.4i May be shorter than in German

19 1.4i | 1,4 | 40 | C3J 710 Kat. | 09.88-12.01 | Engine management SPI | 30
19 1.4i | 1,4 | 40 | C3J 710 Kat. | 09.88-12.01 | Airbag AB Renault | 22
19 1.4i | 1,4 | 40 | C3J 710 Kat. | 09.88-12.01 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 700 Kat. | 05.90-12.01 | Engine management SPI | 30
19 1.4i | 1,4 | 55 | E7J 700 Kat. | 05.90-12.01 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 700 Kat. | 05.90-12.01 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 706 Kat. | 07.92-12.01 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 706 Kat. | 07.92-12.01 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 742 Kat. | 09.94-12.01 | Engine management SPI | 30
19 1.4i | 1,4 | 55 | E7J 742 Kat. | 09.94-12.01 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 742 Kat. | 09.94-12.01 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 07.92-12.01 | Engine management SPI | 30
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 07.92-12.01 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 07.92-12.01 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 07.92-12.95 | Engine management SPI | 30
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 07.92-12.95 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 07.92-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.7

RENAULT 19 1.7 May be shorter than in German

19 1.7 | 1,7 | 68 | F2N 720 | 09.88-12.95 | Airbag AB Renault | 22
19 1.7 | 1,7 | 68 | F2N 720 | 09.88-12.95 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 68 | F2N 721 | 09.88-12.95 | Airbag AB Renault | 22
19 1.7 | 1,7 | 68 | F2N 721 | 09.88-12.95 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 66 | F2N 722 Kat. | 09.88-09.89 | Airbag AB Renault | 22
19 1.7 | 1,7 | 55 | F2N 724 | 09.88-12.95 | Airbag AB Renault | 22
19 1.7 | 1,7 | 55 | F2N 724 | 09.88-12.95 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 68 | F2N 726 | 09.90-12.95 | Airbag AB Renault | 22
19 1.7 | 1,7 | 68 | F2N 726 | 09.90-12.95 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 68 | F2N 727 | 09.90-12.95 | Airbag AB Renault | 22
19 1.7 | 1,7 | 68 | F2N 727 | 09.90-12.95 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 55 | F2N 728 Kat. | 09.88-09.89 | Airbag AB Renault | 22


KTS505/670:PKW:RENAULT:19 1.7i

RENAULT 19 1.7i May be shorter than in German

19 1.7i | 1,7 | 54 | F3N 740 Kat. | 09.88-12.95 | Engine management SPI | 30
19 1.7i | 1,7 | 54 | F3N 740 Kat. | 09.88-12.95 | Airbag AB Renault | 22
19 1.7i | 1,7 | 54 | F3N 740 Kat. | 09.88-12.95 | Anti-lock braking system ABS | 42
19 1.7i | 1,7 | 54 | F3N 741 Kat. | 09.88-12.95 | Engine management SPI | 30
19 1.7i | 1,7 | 54 | F3N 741 Kat. | 09.88-12.95 | Airbag AB Renault | 22
19 1.7i | 1,7 | 54 | F3N 741 Kat. | 09.88-12.95 | Anti-lock braking system ABS | 42
19 1.7i | 1,7 | 66 | F3N 742 Kat. | 09.88-12.95 | Engine management MPI | 30
19 1.7i | 1,7 | 66 | F3N 742 Kat. | 09.88-12.95 | Airbag AB Renault | 22
19 1.7i | 1,7 | 66 | F3N 742 Kat. | 09.88-12.95 | Anti-lock braking system ABS | 42
19 1.7i | 1,7 | 66 | F3N 743 Kat. | 09.88-12.95 | Engine management MPI | 30
19 1.7i | 1,7 | 66 | F3N 743 Kat. | 09.88-12.95 | Airbag AB Renault | 22
19 1.7i | 1,7 | 66 | F3N 743 Kat. | 09.88-12.95 | Anti-lock braking system ABS | 42
19 1.7i | 1,7 | 66 | F3N 746 | 06.89-12.95 | Engine management MPI | 30
19 1.7i | 1,7 | 66 | F3N 746 | 06.89-12.95 | Airbag AB Renault | 22
19 1.7i | 1,7 | 66 | F3N 746 | 06.89-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.8i

RENAULT 19 1.8i May be shorter than in German

19 1.8i | 1,8 | 79 | F3P 682 Kat. | 05.92-12.95 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 05.92-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 09.94-12.95 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 09.94-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 09.94-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 700 Kat. | 05.92-12.95 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 700 Kat. | 05.92-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 700 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 704 Kat. | 05.92-12.95 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 704 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 705 Kat. | 05.92-12.95 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 705 Kat. | 05.92-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 705 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 05.92-12.95 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 05.92-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 09.94-12.95 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 09.94-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 09.94-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 707 Kat. | 05.92-12.95 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 707 Kat. | 05.92-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 707 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 708 Kat. | 02.93-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 708 Kat. | 02.93-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 02.93-12.95 | Engine management (SPI) IAW | 30
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 02.93-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 02.93-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.94-12.95 | Engine management (SPI) IAW | 30
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.94-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.94-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 09.94-12.95 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 09.94-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 09.94-12.95 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.94-12.95 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.94-12.95 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.94-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.8i 16V

RENAULT 19 1.8i 16V May be shorter than in German

19 1.8i 16V | 1,8 | 103 | F7P 700 | 06.89-09.92 | Engine management MPI | 30
19 1.8i 16V | 1,8 | 103 | F7P 700 | 06.89-09.92 | Airbag AB Renault | 22
19 1.8i 16V | 1,8 | 103 | F7P 700 | 06.89-09.92 | Anti-lock braking system ABS | 42
19 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 06.89-12.95 | Engine management MPI | 30
19 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 06.89-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.8i Cabrio

RENAULT 19 1.8i Cabrio May be shorter than in German

19 1.8i Cabrio | 1,8 | 79 | F3P 682 Kat. | 09.94-12.95 | Engine management MPI | 30
19 1.8i Cabrio | 1,8 | 79 | F3P 682 Kat. | 09.94-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.9 Diesel

RENAULT 19 1.9 Diesel May be shorter than in German

19 1.9 Diesel | 1,9 | 47 | F8Q 706 | 05.92-12.01 | Airbag AB Renault | 22
19 1.9 Diesel | 1,9 | 47 | F8Q 706 | 05.92-12.01 | Anti-lock braking system ABS | 42
19 1.9 Diesel | 1,9 | 47 | F8Q 706 | 09.88-12.01 | Airbag AB Renault | 22
19 1.9 Diesel | 1,9 | 47 | F8Q 706 | 09.88-12.01 | Anti-lock braking system ABS | 42
19 1.9 Diesel | 1,9 | 47 | F8Q 742 | 06.90-12.01 | Airbag AB Renault | 22
19 1.9 Diesel | 1,9 | 47 | F8Q 742 | 06.90-12.01 | Anti-lock braking system ABS | 42
19 1.9 Diesel | 1,9 | 47 | F8Q 764 | 05.92-12.01 | Airbag AB Renault | 22
19 1.9 Diesel | 1,9 | 47 | F8Q 764 | 05.92-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 1.9 Diesel Turbo

RENAULT 19 1.9 Diesel Turbo May be shorter than in German

19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 610 | 08.95-12.01 | Airbag AB Renault | 22
19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 610 | 08.95-12.01 | Anti-lock braking system ABS | 42
19 1.9 Diesel Turbo | 1,9 | 68 | F8Q 740 | 09.90-07.95 | Airbag AB Renault | 22
19 1.9 Diesel Turbo | 1,9 | 68 | F8Q 740 | 09.90-07.95 | Anti-lock braking system ABS | 42
19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 744 | 05.92-12.01 | Anti-lock braking system ABS | 42
19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 768 | 09.94-12.01 | Airbag AB Renault | 22
19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 768 | 09.94-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 Cabrio 1.7i

RENAULT 19 Cabrio 1.7i May be shorter than in German

19 Cabrio 1.7i | 1,7 | 66 | F3N 742 Kat. | 09.88-12.95 | Engine management MPI | 30
19 Cabrio 1.7i | 1,7 | 66 | F3N 742 Kat. | 09.88-12.95 | Airbag AB Renault | 22
19 Cabrio 1.7i | 1,7 | 66 | F3N 742 Kat. | 09.88-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.7i | 1,7 | 66 | F3N 743 Kat. | 09.88-12.95 | Engine management MPI | 30
19 Cabrio 1.7i | 1,7 | 66 | F3N 743 Kat. | 09.88-12.95 | Airbag AB Renault | 22
19 Cabrio 1.7i | 1,7 | 66 | F3N 743 Kat. | 09.88-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 Cabrio 1.8i

RENAULT 19 Cabrio 1.8i May be shorter than in German

19 Cabrio 1.8i | 1,8 | 65 | F3P 704 Kat. | 05.92-12.95 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 704 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 705 Kat. | 05.92-12.95 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 705 Kat. | 05.92-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 705 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 05.92-12.95 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 05.92-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 09.94-12.95 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 09.94-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 09.94-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 707 Kat. | 05.92-12.95 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 707 Kat. | 05.92-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 707 Kat. | 05.92-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 708 Kat. | 02.93-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 708 Kat. | 02.93-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 02.93-12.95 | Engine management (SPI) IAW | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 02.93-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 02.93-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.94-12.95 | Engine management (SPI) IAW | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.94-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.94-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 79 | F3P 764 Kat. | 10.94-12.95 | Engine management MPI | 30
19 Cabrio 1.8i | 1,8 | 79 | F3P 764 Kat. | 10.94-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 79 | F3P 764 Kat. | 10.94-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 09.94-12.95 | Engine management MPI | 30
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 09.94-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 09.94-12.95 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.94-12.95 | Engine management MPI | 30
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.94-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:19 Cabrio 1.8i 16V

RENAULT 19 Cabrio 1.8i 16V May be shorter than in German

19 Cabrio 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 06.89-12.95 | Engine management MPI | 30
19 Cabrio 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 06.89-12.95 | Airbag AB Renault | 22
19 Cabrio 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 06.89-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:21 1.7i

RENAULT 21 1.7i May be shorter than in German

21 1.7i | 1,7 | 66 | F3N 722,723 Kat. | 03.86-12.94 | Engine management MPI | 30
21 1.7i | 1,7 | 54 | F3N 726,740,718 Kat. | 03.86-12.94 | Engine management SPI | 30


KTS505/670:PKW:RENAULT:21 2.0i

RENAULT 21 2.0i May be shorter than in German

21 2.0i | 2 | 100 | J7R 740 Kat. | 05.89-12.94 | Engine management MPI | 30
21 2.0i | 2 | 88 | J7R 746,747 Kat. | 06.90-12.94 | Engine management MPI | 30
21 2.0i | 2 | 86 | J7R 750,751 | 10.86-03.93 | Engine management MPI | 30
21 2.0i | 2 | 98 | J7R 754 | 05.89-03.92 | Engine management MPI | 30
21 2.0i | 2 | 98 | J7R 754 | 05.89-05.90 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:21 2.0i Turbo

RENAULT 21 2.0i Turbo May be shorter than in German

21 2.0i Turbo | 2 | 119 | J7R 752 | 04.87-03.92 | Engine management MPI | 30
21 2.0i Turbo | 2 | 119 | J7R 756 Kat. | 05.89-03.93 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:21 2.2i

RENAULT 21 2.2i May be shorter than in German

21 2.2i | 2,2 | 79 | J7T 754,755 Kat. | 07.86-12.94 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:21 Fastback 1.7i

RENAULT 21 Fastback 1.7i May be shorter than in German

21 Fastback 1.7i | 1,7 | 66 | F3N 722,723 Kat. | 09.89-12.93 | Engine management MPI | 30
21 Fastback 1.7i | 1,7 | 54 | F3N 726,718,740 Kat. | 09.89-12.93 | Engine management SPI | 30


KTS505/670:PKW:RENAULT:21 Fastback 2.0i

RENAULT 21 Fastback 2.0i May be shorter than in German

21 Fastback 2.0i | 2 | 100 | J7R 740 Kat. | 09.89-12.93 | Engine management MPI | 30
21 Fastback 2.0i | 2 | 88 | J7R 746,747 Kat. | 06.90-12.93 | Engine management MPI | 30
21 Fastback 2.0i | 2 | 85 | J7R 750,751 | 09.89-03.92 | Engine management MPI | 30
21 Fastback 2.0i | 2 | 98 | J7R 754 | 09.89-03.92 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:21 Fastback 2.2i

RENAULT 21 Fastback 2.2i May be shorter than in German

21 Fastback 2.2i | 2,2 | 79 | J7T 754,755 Kat. | 09.89-12.93 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:21 Nevada 1.7i

RENAULT 21 Nevada 1.7i May be shorter than in German

21 Nevada 1.7i | 1,7 | 66 | F3N 722,723 Kat. | 06.86-12.95 | Engine management MPI | 30
21 Nevada 1.7i | 1,7 | 54 | F3N 726,718,740 Kat. | 06.86-12.95 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:21 Nevada 2.0i

RENAULT 21 Nevada 2.0i May be shorter than in German

21 Nevada 2.0i | 2 | 99 | J7R 740 Kat. | 06.91-12.95 | Engine management MPI | 30
21 Nevada 2.0i | 2 | 88 | J7R 746,747 Kat. | 06.90-12.95 | Engine management MPI | 30
21 Nevada 2.0i | 2 | 85 | J7R 750,751 | 10.86-12.95 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:21 Nevada 2.2i

RENAULT 21 Nevada 2.2i May be shorter than in German

21 Nevada 2.2i | 2,2 | 79 | J7T 754,755 Kat. | 10.86-12.95 | Engine management MPI | 30
21 Nevada 2.2i | 2,2 | 79 | J7T 756 Kat. | 04.93-12.95 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:25 2.0

RENAULT 25 2.0 May be shorter than in German

25 2.0 | 2 | 74 | J6R 706,707 | 01.84-12.92 | Anti-lock braking system ABS | 42
25 2.0 | 2 | 74 | J6R 760,762,763 | 01.84-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:25 2.0i

RENAULT 25 2.0i May be shorter than in German

25 2.0i | 2 | 103 | J7R 720,721 | 10.88-12.92 | Engine management MPI | 30
25 2.0i | 2 | 103 | J7R 720,721 | 10.88-12.92 | Anti-lock braking system ABS | 42
25 2.0i | 2 | 88 | J7R 722,723 | 06.87-12.92 | Engine management MPI | 30
25 2.0i | 2 | 88 | J7R 722,723 | 06.87-12.92 | Anti-lock braking system ABS | 42
25 2.0i | 2 | 99 | J7R 726 Kat. | 06.89-12.92 | Engine management MPI | 30
25 2.0i | 2 | 99 | J7R 726 Kat. | 06.89-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:25 2.1 Diesel

RENAULT 25 2.1 Diesel May be shorter than in German

25 2.1 Diesel | 2,1 | 46 | J8S 706 | 01.84-04.88 | Anti-lock braking system ABS | 42
25 2.1 Diesel | 2,1 | 50 | J8S 736 | 04.88-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:25 2.1 Diesel Turbo

RENAULT 25 2.1 Diesel Turbo May be shorter than in German

25 2.1 Diesel Turbo | 2,1 | 63 | J8S 708 | 01.84-12.92 | Anti-lock braking system ABS | 42
25 2.1 Diesel Turbo | 2,1 | 63 | J8S 738 | 06.89-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:25 2.2i

RENAULT 25 2.2i May be shorter than in German

25 2.2i | 2,2 | 89 | J7T 706,707 | 01.84-10.86 | Engine management MPI | 30
25 2.2i | 2,2 | 89 | J7T 706,707 | 01.84-10.86 | Anti-lock braking system ABS | 42
25 2.2i | 2,2 | 79 | J7T 708 | 10.85-10.86 | Anti-lock braking system ABS | 42
25 2.2i | 2,2 | 89 | J7T 714 | 01.84-04.88 | Engine management MPI | 30
25 2.2i | 2,2 | 89 | J7T 714 | 01.84-04.88 | Anti-lock braking system ABS | 42
25 2.2i | 2,2 | 89 | J7T 715 | 01.84-04.88 | Engine management MPI | 30
25 2.2i | 2,2 | 89 | J7T 715 | 01.84-04.88 | Anti-lock braking system ABS | 42
25 2.2i | 2,2 | 91 | J7T 730,731 | 10.86-05.90 | Engine management MPI | 30
25 2.2i | 2,2 | 91 | J7T 730,731 | 10.86-05.90 | Anti-lock braking system ABS | 42
25 2.2i | 2,2 | 79 | J7T 732,733 Kat. | 10.86-12.92 | Engine management MPI | 30
25 2.2i | 2,2 | 79 | J7T 732,733 Kat. | 10.86-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:25 2.5i Turbo

RENAULT 25 2.5i Turbo May be shorter than in German

25 2.5i Turbo | 2,5 | 147 | Z7U 700 | 05.89-12.92 | Engine management MPI | 30
25 2.5i Turbo | 2,5 | 147 | Z7U 700 | 05.89-12.92 | Anti-lock braking system ABS | 42
25 2.5i Turbo | 2,5 | 133 | Z7U 702,704 | 10.84-05.90 | Engine management MPI | 30
25 2.5i Turbo | 2,5 | 133 | Z7U 702,704 | 10.84-05.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:25 2.7i

RENAULT 25 2.7i May be shorter than in German

25 2.7i | 2,7 | 104 | Z7V 708 | 01.84-08.89 | Anti-lock braking system ABS | 42
25 2.7i | 2,7 | 104 | Z7V 709 | 01.84-08.89 | Anti-lock braking system ABS | 42
25 2.7i | 2,7 | 104 | Z7V 711 | 01.84-08.89 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:25 2.9i

RENAULT 25 2.9i May be shorter than in German

25 2.9i | 2,9 | 110 | Z7W 700 | 06.87-12.92 | Engine management MPI | 30
25 2.9i | 2,9 | 110 | Z7W 700 | 06.87-12.92 | Anti-lock braking system ABS | 42
25 2.9i | 2,9 | 115 | Z7W 701 | 05.88-12.92 | Engine management MPI | 30
25 2.9i | 2,9 | 115 | Z7W 701 | 05.88-12.92 | Anti-lock braking system ABS | 42
25 2.9i | 2,9 | 100 | Z7W 702 | 10.86-06.87 | Anti-lock braking system ABS | 42
25 2.9i | 2,9 | 110 | Z7W 706,707 Kat. | 06.87-12.92 | Engine management MPI | 30
25 2.9i | 2,9 | 110 | Z7W 706,707 Kat. | 06.87-12.92 | Anti-lock braking system ABS | 42
25 2.9i | 2,9 | 110 | Z7W 709 | 06.87-12.92 | Engine management MPI | 30
25 2.9i | 2,9 | 110 | Z7W 709 | 06.87-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:5 1.4i

RENAULT 5 1.4i May be shorter than in German

5 1.4i | 1,4 | 44 | C3J 700 Kat. | 10.84-10.87 | Engine management SPI | 30
5 1.4i | 1,4 | 44 | C3J 702 Kat. | 10.85-02.88 | Engine management SPI | 30
5 1.4i | 1,4 | 44 | C3J 760 Kat. | 10.85-12.96 | Engine management SPI | 30


KTS505/670:PKW:RENAULT:5 1.7i

RENAULT 5 1.7i May be shorter than in German

5 1.7i | 1,7 | 69 | F3N 702,722 Kat. | 10.86-12.96 | Engine management MPI | 30
5 1.7i | 1,7 | 55 | F3N 716,718 Kat. | 10.86-12.96 | Engine management SPI | 30
5 1.7i | 1,7 | 55 | F3N 717 Kat. | 10.86-12.96 | Engine management SPI | 30


KTS505/670:PKW:RENAULT:9 1.4i

RENAULT 9 1.4i May be shorter than in German

9 1.4i | 1,4 | 44 | C3J 756,700 | 06.87-03.91 | Engine management SPI | 30


KTS505/670:PKW:RENAULT:9 1.7i

RENAULT 9 1.7i May be shorter than in German

9 1.7i | 1,7 | 69 | F3N 708,722 Kat. | 10.86-03.91 | Engine management MPI | 30
9 1.7i | 1,7 | 54 | F3N 718 Kat. | 09.84-03.91 | Engine management MPI | 30


KTS505/670:PKW:RENAULT:Alpine 2.5i Turbo

RENAULT Alpine 2.5i Turbo May be shorter than in German

Alpine 2.5i Turbo | 2,5 | 147 | Z7U 730 | 03.85-12.92 | Engine management MPI | 30
Alpine 2.5i Turbo | 2,5 | 147 | Z7U 730 | 03.85-12.92 | Anti-lock braking system ABS | 42
Alpine 2.5i Turbo | 2,5 | 136 | Z7U 734 Kat. | 06.87-12.92 | Engine management MPI | 30
Alpine 2.5i Turbo | 2,5 | 136 | Z7U 734 Kat. | 06.87-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Alpine 2.9

RENAULT Alpine 2.9 May be shorter than in German

Alpine 2.9 | 2,9 | 116 | Z6W 700 | 03.85-12.92 | Anti-lock braking system ABS | 42
Alpine 2.9 | 2,9 | 116 | Z6W 702 | 03.85-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Alpine A610 3.0i Turbo

RENAULT Alpine A610 3.0i Turbo May be shorter than in German

Alpine A610 3.0i Turbo | 3 | 184 | Z7X 744 Kat. | 03.91-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Avantime 2.0 16V Turbo

RENAULT Avantime 2.0 16V Turbo May be shorter than in German

Avantime 2.0 16V Turbo | 2 | 120 | F4R 760 | 09.01-12.03 | Airbag ACU | 09
Avantime 2.0 16V Turbo | 2 | 120 | F4R 760 | 09.01-12.03 | Anti-lock braking system ABS | 42
Avantime 2.0 16V Turbo | 2 | 120 | F4R 761 | 09.01-12.03 | Airbag ACU | 09
Avantime 2.0 16V Turbo | 2 | 120 | F4R 761 | 09.01-12.03 | Anti-lock braking system ABS | 42
Avantime 2.0 16V Turbo | 2 | 120 | F4R 769 | 09.01-12.03 | Airbag ACU | 09
Avantime 2.0 16V Turbo | 2 | 120 | F4R 769 | 09.01-12.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Avantime 2.2 DCI

RENAULT Avantime 2.2 DCI May be shorter than in German

Avantime 2.2 DCI | 2,2 | 110 | G9T 712 | 12.01-12.03 | Engine management CR/EDC | 42
Avantime 2.2 DCI | 2,2 | 110 | G9T 712 | 12.01-12.03 | Airbag ACU | 09
Avantime 2.2 DCI | 2,2 | 110 | G9T 712 | 12.01-12.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Avantime 3.0 V6 24V

RENAULT Avantime 3.0 V6 24V May be shorter than in German

Avantime 3.0 V6 24V | 3 | 152 | L7X 720 | 09.01-12.03 | Engine management Motronic ME | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 720 | 09.01-12.03 | Airbag ACU | 09
Avantime 3.0 V6 24V | 3 | 152 | L7X 720 | 09.01-12.03 | Anti-lock braking system ABS | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 03.02-12.03 | Engine management Motronic ME | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 03.02-12.03 | Airbag ACU | 09
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 03.02-12.03 | Anti-lock braking system ABS | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 09.01-12.03 | Engine management Motronic ME | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 09.01-12.03 | Airbag ACU | 09
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 09.01-12.03 | Anti-lock braking system ABS | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 722 | 09.01-12.03 | Airbag ACU | 09
Avantime 3.0 V6 24V | 3 | 152 | L7X 722 | 09.01-12.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio 1.0i 16V

RENAULT Clio 1.0i 16V May be shorter than in German

Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Central electronics ZE | 42
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Engine management IAW | 47
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Airbag AB | 09
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Running gear/steering Electric power steering | 30
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Heater/air conditioner BAC | 22
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Airbag AB | 22
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Airbag AB | 22
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Anti-lock braking system ABS | 63
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Driving safety system Electronic stability program ESP | 64
Clio 1.0i 16V | 1 | 50 | D4D 700 | 01.01-01.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio 1.0i 16V Hi-Flex

RENAULT Clio 1.0i 16V Hi-Flex May be shorter than in German

Clio 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Engine management SIM | 44
Clio 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Anti-lock braking system ABS | 63
Clio 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio 1.0i 16V Hi-Power

RENAULT Clio 1.0i 16V Hi-Power May be shorter than in German

Clio 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05- | Engine management IAW | 47
Clio 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05- | Airbag AB | 09
Clio 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05- | Anti-lock braking system ABS | 63
Clio 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio 1.0i 8V

RENAULT Clio 1.0i 8V May be shorter than in German

Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Central electronics ZE | 42
Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Engine management Sirius | 44
Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Airbag AB | 09
Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Running gear/steering Electric power steering | 30
Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Heater/air conditioner BAC | 22
Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Airbag AB | 22
Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Anti-lock braking system ABS | 63
Clio 1.0i 8V | 1 | 43 | D7D 760 | 09.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio 1.2i 16V

RENAULT Clio 1.2i 16V May be shorter than in German

Clio 1.2i 16V | 1,2 | 55 | D4F | 01.02- | Engine management SIM | 44
Clio 1.2i 16V | 1,2 | 55 | D4F | 01.02- | Central electronics ZE | 42
Clio 1.2i 16V | 1,2 | 55 | D4F | 01.02- | Engine management IAW | 47
Clio 1.2i 16V | 1,2 | 55 | D4F | 01.02- | Airbag ACU | 09
Clio 1.2i 16V | 1,2 | 55 | D4F | 01.02- | Running gear/steering Electric power steering | 30
Clio 1.2i 16V | 1,2 | 55 | D4F | 01.02- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.2i 16V | 1,2 | 55 | D4F | 01.02- | Anti-lock braking system ABS | 63
Clio 1.2i 16V | 1,2 | 55 | D4F | 01.02- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio 1.5 dCi

RENAULT Clio 1.5 dCi May be shorter than in German

Clio 1.5 dCi | 1,5 | 48 | K9K-700 | 06.03- | Central electronics ZE | 42
Clio 1.5 dCi | 1,5 | 48 | K9K-700 | 06.03- | Engine management CR/EDC | 76
Clio 1.5 dCi | 1,5 | 48 | K9K-700 | 06.03- | Running gear/steering Electric power steering | 30
Clio 1.5 dCi | 1,5 | 48 | K9K-700 | 06.03- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.5 dCi | 1,5 | 48 | K9K-700 | 06.03- | Anti-lock braking system ABS | 63
Clio 1.5 dCi | 1,5 | 48 | K9K-700 | 06.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio 1.6i

RENAULT Clio 1.6i May be shorter than in German

Clio 1.6i | 1,6 | 66 | K7M 746 | 01.96-06.97 | Engine management Mono-Motr. MA | 42
Clio 1.6i | 1,6 | 66 | K7M 746 | 01.96-06.97 | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:RENAULT:Clio 1.6i 16V

RENAULT Clio 1.6i 16V May be shorter than in German

Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Central electronics ZE | 42
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Running gear/steering Electric power steering | 30
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Heater/air conditioner BAC | 22
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Airbag AB | 22
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Anti-lock braking system ABS | 63
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Driving safety system Electronic stability program ESP | 64
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Anti-lock braking system ABS | 42
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.00- | Central electronics ZE | 42
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.00- | Running gear/steering Electric power steering | 30
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.00- | Heater/air conditioner BAC | 22
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.00- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.00- | Airbag AB | 22
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.00- | Driving safety system Electronic stability program ESP | 64
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.00- | Anti-lock braking system ABS | 42
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.99- | Anti-lock braking system ABS | 63
Clio 1.6i 16V | 1,6 | 81 | K4M 740 | 06.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio 1.6i 16V Hi-Flex

RENAULT Clio 1.6i 16V Hi-Flex May be shorter than in German

Clio 1.6i 16V Hi-Flex | 1,6 | 81 | 11.04- | Central electronics ZE | 42
Clio 1.6i 16V Hi-Flex | 1,6 | 81 | 11.04- | Airbag AB | 09
Clio 1.6i 16V Hi-Flex | 1,6 | 81 | 11.04- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.6i 16V Hi-Flex | 1,6 | 81 | 11.04- | Driving safety system Electronic stability program ESP | 64
Clio 1.6i 16V Hi-Flex | 1,6 | 81 | 11.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio 1.6i 8V

RENAULT Clio 1.6i 8V May be shorter than in German

Clio 1.6i 8V | 1,6 | 66 |  | 09.99-12.02 | Anti-lock braking system ABS | 42
Clio 1.6i 8V | 1,6 | 74 | K7M-746 | 06.99-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio 1.9 Diesel

RENAULT Clio 1.9 Diesel May be shorter than in German

Clio 1.9 Diesel | 1,9 | 48 | F8Q 676 | 03.00- | Central electronics ZE | 42
Clio 1.9 Diesel | 1,9 | 48 | F8Q 676 | 03.00- | Running gear/steering Electric power steering | 30
Clio 1.9 Diesel | 1,9 | 48 | F8Q 676 | 03.00- | Heater/air conditioner BAC | 22
Clio 1.9 Diesel | 1,9 | 48 | F8Q 676 | 03.00- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.9 Diesel | 1,9 | 47 | F8Q 732 | 03.96- | Central electronics ZE | 42
Clio 1.9 Diesel | 1,9 | 47 | F8Q 732 | 03.96- | Running gear/steering Electric power steering | 30
Clio 1.9 Diesel | 1,9 | 47 | F8Q 732 | 03.96- | Airbag AB Renault | 22
Clio 1.9 Diesel | 1,9 | 47 | F8Q 732 | 03.96- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio 1.9 Diesel | 1,9 | 47 | F8Q 732 | 03.96- | Anti-lock braking system ABS | 42
Clio 1.9 Diesel | 1,9 | 47 | F8Q 732 | 03.96- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.1

RENAULT Clio I 1.1 May be shorter than in German

Clio I 1.1 | 1,1 | 35 | C1E 700 | 06.90-03.96 | Airbag AB Renault | 22
Clio I 1.1 | 1,1 | 35 | C1E 700 | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.1 | 1,1 | 35 | C1E 700 | 06.90-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.2

RENAULT Clio I 1.2 May be shorter than in German

Clio I 1.2 | 1,2 | 40 | E5F 710 | 06.90-03.96 | Airbag AB Renault | 22
Clio I 1.2 | 1,2 | 40 | E5F 710 | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2 | 1,2 | 40 | E5F 710 | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2 | 1,2 | 40 | E5F 716 | 06.90-02.98 | Airbag AB Renault | 22
Clio I 1.2 | 1,2 | 40 | E5F 716 | 06.90-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.2 | 1,2 | 40 | E5F 716 | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.2 | 1,2 | 40 | E5F 716 | 06.90-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.2i

RENAULT Clio I 1.2i May be shorter than in German

Clio I 1.2i | 1,2 | 40 | C3G 700,720 | 09.95-03.96 | Engine management (SPI) IAW | 30
Clio I 1.2i | 1,2 | 40 | C3G 700,720 | 09.95-03.96 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | C3G 700,720 | 09.95-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | D7F 730 | 04.96-02.98 | Engine management Safir | 44
Clio I 1.2i | 1,2 | 40 | D7F 730 | 04.96-02.98 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | D7F 730 | 04.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 40 | D7F 730 | 04.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 01.94-03.96 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 01.94-03.96 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 01.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 01.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 06.90-03.94 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 06.90-03.94 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 06.90-03.94 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 06.90-03.94 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 704 Kat. | 07.92-03.94 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 704 Kat. | 07.92-03.94 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 704 Kat. | 07.92-03.94 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-02.98 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-02.98 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-03.96 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-03.96 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 | 04.96-02.98 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 708 | 04.96-02.98 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 708 | 04.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 | 04.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 01.94-02.98 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 01.94-02.98 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 01.94-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.94-03.96 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.94-03.96 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 01.94-03.96 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 01.94-03.96 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 01.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 01.94-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.4

RENAULT Clio I 1.4 May be shorter than in German

Clio I 1.4 | 1,4 | 55 | E6J 712,713 | 06.90-03.96 | Airbag AB Renault | 22
Clio I 1.4 | 1,4 | 55 | E6J 712,713 | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 712,713 | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 718 | 06.90-02.98 | Airbag AB Renault | 22
Clio I 1.4 | 1,4 | 55 | E6J 718 | 06.90-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.4 | 1,4 | 55 | E6J 718 | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 718 | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 01.94-02.98 | Airbag AB Renault | 22
Clio I 1.4 | 1,4 | 55 | E6J 760 | 01.94-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 01.94-03.96 | Airbag AB Renault | 22
Clio I 1.4 | 1,4 | 55 | E6J 760 | 01.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 01.94-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.4i

RENAULT Clio I 1.4i May be shorter than in German

Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 06.90-02.98 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 06.90-02.98 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 06.90-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 06.90-02.98 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 06.90-02.98 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 06.90-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 01.94-02.98 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 01.94-02.98 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 01.94-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 06.90-03.96 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 06.90-03.96 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 01.94-02.98 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 01.94-02.98 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 01.94-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 756,757 Kat. | 04.96-02.98 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 55 | E7J 756,757 Kat. | 04.96-02.98 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 55 | E7J 756,757 Kat. | 04.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 55 | E7J 756,757 Kat. | 04.96-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.7

RENAULT Clio I 1.7 May be shorter than in German

Clio I 1.7 | 1,7 | 66 | F2N 770 | 06.90-03.96 | Airbag AB Renault | 22
Clio I 1.7 | 1,7 | 66 | F2N 770 | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.7 | 1,7 | 66 | F2N 770 | 06.90-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.8i

RENAULT Clio I 1.8i May be shorter than in German

Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 06.90-02.98 | Engine management SPI | 30
Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 06.90-02.98 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 06.90-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 07.92-03.96 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 07.92-03.96 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 07.92-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 07.92-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 06.90-03.96 | Engine management SPI | 30
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 06.90-03.96 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 744,745 Kat. | 09.96-02.98 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 66 | F3P 744,745 Kat. | 09.96-02.98 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 744,745 Kat. | 09.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 744,745 Kat. | 09.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 745 Kat. | 09.96-02.98 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 66 | F3P 745 Kat. | 09.96-02.98 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 745 Kat. | 09.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 745 Kat. | 09.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 79 | F3P 748 | 09.96-02.98 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 79 | F3P 748 | 09.96-02.98 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 79 | F3P 748 | 09.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 79 | F3P 748 | 09.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 01.94-02.98 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 01.94-02.98 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 01.94-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 09.96-02.98 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 09.96-02.98 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 09.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 09.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-02.98 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-02.98 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-03.96 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-03.96 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 01.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 79 | F3P 758 | 09.96-12.97 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 79 | F3P 758 | 09.96-12.97 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 79 | F3P 758 | 09.96-12.97 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 79 | F3P 758 | 09.96-12.97 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-02.98 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-02.98 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-03.96 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-03.96 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 01.94-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.8i 16V

RENAULT Clio I 1.8i 16V May be shorter than in German

Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 03.91-03.96 | Engine management MPI | 30
Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 03.91-03.96 | Airbag AB Renault | 22
Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 03.91-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 03.91-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 03.91-03.96 | Engine management MPI | 30
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 03.91-03.96 | Airbag AB Renault | 22
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 03.91-03.96 | Anti-lock braking system ABS | 42
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 03.91-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 1.9 Diesel

RENAULT Clio I 1.9 Diesel May be shorter than in German

Clio I 1.9 Diesel | 1,9 | 47 | F8Q 672 | 09.96-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 672 | 09.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 672 | 09.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 04.96-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 04.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 04.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 09.96-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 09.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 09.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 678 | 10.94-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 678 | 10.94-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 678 | 10.94-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 692 | 09.96-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 692 | 09.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 692 | 09.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 696 | 09.96-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 696 | 09.96-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 696 | 09.96-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 714 | 07.92-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 714 | 07.92-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 714 | 07.92-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 714 | 07.92-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 06.90-03.96 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 06.90-03.96 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 07.92-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 07.92-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 07.92-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 07.92-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 06.90-02.98 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 06.90-02.98 | Anti-theft system Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 06.90-02.98 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 06.90-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I 2.0i Williams

RENAULT Clio I 2.0i Williams May be shorter than in German

Clio I 2.0i Williams | 2 | 108 | F7R 700 | 07.92-03.96 | Engine management MPI | 30
Clio I 2.0i Williams | 2 | 108 | F7R 700 | 07.92-03.96 | Airbag AB Renault | 22
Clio I 2.0i Williams | 2 | 108 | F7R 700 | 07.92-03.96 | Anti-lock braking system ABS | 42
Clio I 2.0i Williams | 2 | 108 | F7R 700 | 07.92-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio I Electrique

RENAULT Clio I Electrique May be shorter than in German

Clio I Electrique | 0 | 21 | 2BD 701 | 06.95-02.98 | Airbag AB Renault | 22
Clio I Electrique | 0 | 21 | 2BD 701 | 06.95-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 1.0i

RENAULT Clio II 1.0i May be shorter than in German

Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Central electronics ZE | 42
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Engine management Sirius | 44
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Airbag AB | 09
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Running gear/steering Electric power steering | 30
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Airbag AB Renault | 22
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Heater/air conditioner BAC | 22
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Heater/air conditioner BAC | 22
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Airbag AB | 22
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Airbag AB | 22
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Anti-lock braking system ABS | 63
Clio II 1.0i | 1 | 43 | D7D 760 | 03.99-11.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 1.0i 16V

RENAULT Clio II 1.0i 16V May be shorter than in German

Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Central electronics ZE | 42
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Engine management IAW | 47
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Engine management Safir | 44
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 22
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-lock braking system ABS | 63
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Driving safety system Electronic stability program ESP | 64
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-lock braking system ABS | 42
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Anti-lock braking system ABS | 63
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio II 1.2i

RENAULT Clio II 1.2i May be shorter than in German

Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Engine management Sirius | 44
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 720 | 03.98-10.07 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Engine management EMS | 78
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 726 | 10.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 744 | 03.98-10.07 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 746 | 03.98-10.07 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 764 | 03.98-10.07 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 766 | 01.01-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 766 | 01.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.2i | 1,2 | 43 | D7F 766 | 01.01-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 1.2i 16V

RENAULT Clio II 1.2i 16V May be shorter than in German

Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Engine management SIM | 44
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Central electronics ZE | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Airbag ACU | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Running gear/steering Electric power steering | 30
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Airbag AB | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Airbag AB | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Driving safety system Electronic stability program ESP | 64
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 06.00-03.04 | Anti-lock braking system ABS | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Central electronics ZE | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Airbag ACU | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Running gear/steering Electric power steering | 30
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Anti-theft system Immobilizer (WFS) | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Airbag AB | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 03.00-03.04 | Anti-lock braking system ABS | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Engine management SIM | 44
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Central electronics ZE | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Engine management Safir | 44
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Airbag ACU | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Running gear/steering Electric power steering | 30
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Airbag AB | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Airbag AB | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 714 | 03.00-03.04 | Anti-lock braking system ABS | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 722 | 10.03-10.07 | Engine management SIM | 44
Clio II 1.2i 16V | 1,2 | 55 | D4F 722 | 10.03-10.07 | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 55 | D4F 722 | 10.03-10.07 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 722 | 10.03-10.07 | Airbag ACU | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 722 | 10.03-10.07 | Airbag AB | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 722 | 10.03-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 722 | 10.03-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio II 1.4i

RENAULT Clio II 1.4i May be shorter than in German

Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Central electronics ZE | 42
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Engine management Sirius | 44
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i | 1,4 | 55 | E7J 634 | 03.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Central electronics ZE | 42
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Engine management Sirius | 44
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i | 1,4 | 55 | E7J 635 | 03.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Engine management Fenix | 44
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Engine management Sirius | 44
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i | 1,4 | 55 | E7J 780 | 03.98-10.07 | Anti-lock braking system ABS | 42
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Engine management EMS | 78
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Central electronics ZE | 42
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.00-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 1.4i 16V

RENAULT Clio II 1.4i 16V May be shorter than in German

Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Engine management Sirius | 78
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 08.00-10.07 | Anti-lock braking system ABS | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Engine management Sirius | 78
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 05.00-10.07 | Anti-lock braking system ABS | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Engine management Sirius | 44
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Engine management Sirius | 78
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Engine management EMS | 78
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Engine management Sirius | 78
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 05.00-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 1.5 DCI

RENAULT Clio II 1.5 DCI May be shorter than in German

Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Central electronics ZE | 42
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Engine management CR/EDC | 76
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Airbag AB | 09
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Airbag ACU | 09
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Airbag AB | 09
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Anti-lock braking system ABS | 63
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.5 DCI | 1,5 | 48 | K9K 700 | 06.01-10.07 | Anti-lock braking system ABS | 42
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Central electronics ZE | 42
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Engine management CR/EDC | 76
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Airbag AB | 22
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Anti-lock braking system ABS | 63
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.5 DCI | 1,5 | 60 | K9K 702 | 06.01-10.07 | Anti-lock braking system ABS | 42
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Central electronics ZE | 42
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Engine management CR/EDC | 76
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Airbag AB | 22
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Anti-lock braking system ABS | 63
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.5 DCI | 1,5 | 48 | K9K 704 | 06.01-10.07 | Anti-lock braking system ABS | 42
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Central electronics ZE | 42
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Engine management CR/EDC | 76
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Airbag AB | 22
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Anti-lock braking system ABS | 63
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.5 DCI | 1,5 | 60 | K9K 710 | 06.01-10.07 | Anti-lock braking system ABS | 42
Clio II 1.5 DCI | 1,5 | 74 | K9K 712 | 03.03-10.07 | Engine management CR/EDC | 76
Clio II 1.5 DCI | 1,5 | 74 | K9K 712 | 03.03-10.07 | Airbag AB | 22
Clio II 1.5 DCI | 1,5 | 74 | K9K 712 | 03.03-10.07 | Anti-lock braking system ABS | 63
Clio II 1.5 DCI | 1,5 | 74 | K9K 712 | 03.03-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.5 DCI | 1,5 | 50 | K9K 714 | 10.05-10.07 | Engine management CR/EDC | 46
Clio II 1.5 DCI | 1,5 | 50 | K9K 714 | 10.05-10.07 | Anti-lock braking system ABS | 63
Clio II 1.5 DCI | 1,5 | 50 | K9K 714 | 10.05-10.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio II 1.6i

RENAULT Clio II 1.6i May be shorter than in German

Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Engine management Safir | 44
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Airbag AB | 09
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Engine management EMS | 78
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.02-10.07 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Engine management EMS | 78
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 743 | 06.01-10.07 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Engine management Sirius | 78
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 744 | 06.01-10.07 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Engine management Sirius | 78
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 745 | 01.01-10.07 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Engine management Fenix | 44
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Engine management Fenix | 44
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K7M 744 | 03.98-10.07 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Engine management Fenix | 44
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K7M 745 | 03.98-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 1.6i 16V

RENAULT Clio II 1.6i 16V May be shorter than in German

Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Central electronics ZE | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Engine management Sirius | 78
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Airbag AB | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Airbag AB | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 08.00-10.07 | Anti-lock braking system ABS | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Central electronics ZE | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Engine management Sirius | 44
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Airbag AB | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Airbag AB | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 06.98-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 1.9 Diesel

RENAULT Clio II 1.9 Diesel May be shorter than in German

Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Diesel injection Diesel pump electronics | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Airbag AB Renault | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Airbag AB | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 03.98-10.07 | Anti-lock braking system ABS | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 03.99-10.07 | Central electronics ZE | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 03.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 03.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 03.99-10.07 | Airbag AB | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 03.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 03.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Central electronics ZE | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Diesel injection Diesel pump electronics | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Airbag AB Renault | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Airbag AB | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 03.98-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 1.9 Diesel DTI

RENAULT Clio II 1.9 Diesel DTI May be shorter than in German

Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Central electronics ZE | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Engine management EDC/MSA 15.5 | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Airbag AB | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Airbag AB | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 03.99-10.07 | Anti-lock braking system ABS | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Central electronics ZE | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Engine management EDC 15VM | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Airbag AB | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Airbag AB | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 08.00-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio II 2.0 16V

RENAULT Clio II 2.0 16V May be shorter than in German

Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Central electronics ZE | 42
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Engine management Sirius | 44
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Running gear/steering Electric power steering | 30
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Airbag AB | 22
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Airbag AB | 22
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Anti-lock braking system ABS | 63
Clio II 2.0 16V | 2 | 124 | F4R 730 | 03.99-10.07 | Anti-lock braking system ABS | 42
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Central electronics ZE | 42
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Engine management Sirius | 44
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Airbag AB | 22
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Anti-lock braking system ABS | 63
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 2.0 16V | 2 | 124 | F4R 732 | 06.01-10.07 | Anti-lock braking system ABS | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Central electronics ZE | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Engine management Sirius | 44
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Airbag AB | 22
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Anti-lock braking system ABS | 63
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Driving safety system Electronic stability program ESP | 64
Clio II 2.0 16V | 2 | 124 | F4R 736 | 06.01-10.07 | Anti-lock braking system ABS | 42
Clio II 2.0 16V | 2 | 124 | F4R 738 | 03.03-10.07 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 738 | 03.03-10.07 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 738 | 03.03-10.07 | Airbag AB | 22
Clio II 2.0 16V | 2 | 124 | F4R 738 | 03.03-10.07 | Anti-lock braking system ABS | 63
Clio II 2.0 16V | 2 | 124 | F4R 738 | 03.03-10.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio II 3.0 24V Sport

RENAULT Clio II 3.0 24V Sport May be shorter than in German

Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Central electronics ZE | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Engine management Motronic ME | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Running gear/steering Electric power steering | 30
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 09.00-11.02 | Anti-lock braking system ABS | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 09.00-11.02 | Central electronics ZE | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 09.00-11.02 | Engine management Motronic ME | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 09.00-11.02 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 09.00-11.02 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 09.00-11.02 | Running gear/steering Electric power steering | 30
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 09.00-11.02 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 09.00-11.02 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 09.00-11.02 | Anti-lock braking system ABS | 42
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.02-06.05 | Central electronics ZE | 42
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.02-06.05 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.02-06.05 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.02-06.05 | Running gear/steering Electric power steering | 30
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.02-06.05 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.02-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio III 1.2

RENAULT Clio III 1.2 May be shorter than in German

Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Engine management IAW | 47
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Engine management SIM | 78
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Airbag AB | 09
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.2 | 1,1 | 55 | D4F 740 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.2 | 1,1 | 55 | D4F 742 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III 1.2 | 1,1 | 55 | D4F 742 | 08.07- | Lighting Adaptive cornering light | 42
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Engine management IAW | 47
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Engine management SIM | 78
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Airbag AB | 09
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.2 | 1,1 | 58 | D4F 764 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.2 | 1,1 | 74 | D4F 784 | 08.07- | Anti-lock braking system ABS | 42
Clio III 1.2 | 1,1 | 74 | D4F 784 | 08.07- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio III 1.4

RENAULT Clio III 1.4 May be shorter than in German

Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Airbag AB | 09
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.4 | 1,4 | 72 | K4J 780 | 06.05- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio III 1.5 DCI

RENAULT Clio III 1.5 DCI May be shorter than in German

Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Lighting ALWR and cornering light | 57
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Engine management CR/EDC | 60
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Running gear/steering Electric power steering | 43
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Running gear/steering Electric power steering | 36
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Instrumentation Instrument cluster | 57
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Airbag AB | 09
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Instrumentation Instrument cluster | 32
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Anti-lock braking system ABS | 42
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.5 DCI | 1,5 | 65 | K9K 750 | 11.05- | Lighting Adaptive cornering light | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Lighting ALWR and cornering light | 57
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Engine management CR/EDC | 60
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Running gear/steering Electric power steering | 43
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Running gear/steering Electric power steering | 36
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Instrumentation Instrument cluster | 57
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Airbag AB | 09
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Instrumentation Instrument cluster | 32
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Anti-lock braking system ABS | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.5 DCI | 1,5 | 50 | K9K 752 | 11.05- | Lighting Adaptive cornering light | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Engine management CR/EDC | 60
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Airbag AB | 09
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.5 DCI | 1,5 | 63 | K9K 760 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Engine management CR/EDC | 60
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Airbag AB | 09
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.5 DCI | 1,5 | 50 | K9K 762 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Engine management CR/EDC | 46
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Airbag AB | 09
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.5 DCI | 1,5 | 78 | K9K 764 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Engine management CR/EDC | 60
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Airbag AB | 09
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.5 DCI | 1,5 | 63 | K9K 766 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Engine management CR/EDC | 60
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Airbag AB | 09
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.5 DCI | 1,5 | 78 | K9K 772 | 03.06- | Engine management CR/EDC | 46
Clio III 1.5 DCI | 1,5 | 78 | K9K 772 | 03.06- | Anti-lock braking system ABS | 42
Clio III 1.5 DCI | 1,5 | 78 | K9K 772 | 03.06- | Driving safety system Electronic stability program ESP | 65
Clio III 1.5 DCI | 1,5 | 78 | K9K 772 | 03.06- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio III 1.6

RENAULT Clio III 1.6 May be shorter than in German

Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Airbag AB | 09
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.6 | 1,6 | 82 | K4M 800 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Airbag AB | 09
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.6 | 1,6 | 82 | K4M 801 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Airbag AB | 09
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.6 | 1,6 | 0 | K4M 802 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Airbag AB | 09
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Anti-lock braking system ABS | 42
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 1.6 | 1,6 | 65 | K4M 804 | 06.05- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio III 2.0

RENAULT Clio III 2.0 May be shorter than in German

Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Airbag AB | 09
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Anti-lock braking system ABS | 42
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 2.0 | 2 | 102 | M4R 700 | 06.05- | Lighting Adaptive cornering light | 42
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Lighting ALWR and cornering light | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Central electronics Engine compartment central electronics | 42
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Heater/air conditioner Automatic A/C | 42
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Running gear/steering Electric power steering | 43
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Running gear/steering Electric power steering | 36
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Instrumentation Instrument cluster | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Airbag AB | 09
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Instrumentation Instrument cluster | 32
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Anti-lock braking system ABS | 42
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Driving safety system Electronic stability program ESP | 65
Clio III 2.0 | 2 | 102 | M4R 701 | 06.05- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio III 2.0 Sport

RENAULT Clio III 2.0 Sport May be shorter than in German

Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Parking aid Park Distance Control (PDC) | 30
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Lighting ALWR and cornering light | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Central electronics Engine compartment central electronics | 42
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Heater/air conditioner Automatic A/C | 42
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Running gear/steering Electric power steering | 43
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Running gear/steering Electric power steering | 36
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Instrumentation Instrument cluster | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Airbag AB | 09
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Instrumentation Instrument cluster | 32
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Anti-lock braking system ABS | 42
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Driving safety system Electronic stability program ESP | 65
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.05- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio Sedan 1.0i 16V

RENAULT Clio Sedan 1.0i 16V May be shorter than in German

Clio Sedan 1.0i 16V | 1 | 50 | D4D 700 | 06.00-01.05 | Central electronics ZE | 42
Clio Sedan 1.0i 16V | 1 | 50 | D4D 700 | 06.00-01.05 | Engine management IAW | 47
Clio Sedan 1.0i 16V | 1 | 50 | D4D 700 | 06.00-01.05 | Running gear/steering Electric power steering | 30
Clio Sedan 1.0i 16V | 1 | 50 | D4D 700 | 06.00-01.05 | Heater/air conditioner BAC | 22
Clio Sedan 1.0i 16V | 1 | 50 | D4D 700 | 06.00-01.05 | Anti-theft system Integrated immobilizer (WFS) | 42
Clio Sedan 1.0i 16V | 1 | 50 | D4D 700 | 06.00-01.05 | Airbag AB | 22
Clio Sedan 1.0i 16V | 1 | 50 | D4D 700 | 06.00-01.05 | Anti-lock braking system ABS | 63
Clio Sedan 1.0i 16V | 1 | 50 | D4D 700 | 06.00-01.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio Sedan 1.0i 16V Hi-Flex

RENAULT Clio Sedan 1.0i 16V Hi-Flex May be shorter than in German

Clio Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Engine management SIM | 44
Clio Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Central electronics ZE | 42
Clio Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Airbag AB | 09
Clio Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Anti-lock braking system ABS | 63
Clio Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio Sedan 1.0i 16V Hi-Power

RENAULT Clio Sedan 1.0i 16V Hi-Power May be shorter than in German

Clio Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05- | Engine management IAW | 47
Clio Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05- | Airbag AB | 09
Clio Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05- | Anti-lock braking system ABS | 63
Clio Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 02.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio Sedan 1.2i 16V

RENAULT Clio Sedan 1.2i 16V May be shorter than in German

Clio Sedan 1.2i 16V | 1,1 | 55 | D4F-706 | 06.99-11.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio Sedan 1.6i 16V

RENAULT Clio Sedan 1.6i 16V May be shorter than in German

Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 01.01- | Central electronics ZE | 42
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 01.01- | Engine management Sirius | 44
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 01.01- | Running gear/steering Electric power steering | 30
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 01.01- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 01.01- | Airbag AB | 22
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 01.01- | Driving safety system Electronic stability program ESP | 64
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 01.01- | Anti-lock braking system ABS | 42
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Central electronics ZE | 42
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Engine management Sirius | 44
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Airbag AB | 09
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Running gear/steering Electric power steering | 30
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Heater/air conditioner BAC | 22
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Anti-theft system Integrated immobilizer (WFS) | 42
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Airbag AB | 22
Clio Sedan 1.6i 16V | 1,6 | 81 | K4M 740 | 05.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio Sedan 1.6i 16V GNC

RENAULT Clio Sedan 1.6i 16V GNC May be shorter than in German

Clio Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Anti-lock braking system ABS | 63
Clio Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 04.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:RENAULT:Clio Sedan 1.6i 16V Hi-Flex

RENAULT Clio Sedan 1.6i 16V Hi-Flex May be shorter than in German

Clio Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | 11.04- | Airbag AB | 09
Clio Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | 11.04- | Driving safety system Electronic stability program ESP | 64
Clio Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | 11.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Clio Sedan 1.6i 8V

RENAULT Clio Sedan 1.6i 8V May be shorter than in German

Clio Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 06.99-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace I 2.0i

RENAULT Espace I 2.0i May be shorter than in German

Espace I 2.0i | 2 | 86 | J7R 760 | 06.87-12.90 | Engine management MPI | 30
Espace I 2.0i | 2 | 86 | J7R 760 | 06.87-12.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace I 2.0i Quadra

RENAULT Espace I 2.0i Quadra May be shorter than in German

Espace I 2.0i Quadra | 2 | 86 | J7R 760 | 01.88-12.90 | Engine management MPI | 30
Espace I 2.0i Quadra | 2 | 86 | J7R 760 | 01.88-12.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace I 2.2i

RENAULT Espace I 2.2i May be shorter than in German

Espace I 2.2i | 2,2 | 79 | J7T 770 Kat. | 07.86-12.90 | Engine management MPI | 30
Espace I 2.2i | 2,2 | 79 | J7T 770 Kat. | 07.86-12.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace I 2.2i Quadra

RENAULT Espace I 2.2i Quadra May be shorter than in German

Espace I 2.2i Quadra | 2,2 | 79 | J7T 770 Kat. | 01.88-12.90 | Engine management MPI | 30
Espace I 2.2i Quadra | 2,2 | 79 | J7T 770 Kat. | 01.88-12.90 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace II 2.0i

RENAULT Espace II 2.0i May be shorter than in German

Espace II 2.0i | 2 | 77 | J7R 768 | 01.91-09.96 | Engine management MPI | 30
Espace II 2.0i | 2 | 77 | J7R 768 | 01.91-09.96 | Anti-lock braking system ABS | 42
Espace II 2.0i | 2 | 77 | J7R 768 | 01.91-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace II 2.1 Diesel Turbo

RENAULT Espace II 2.1 Diesel Turbo May be shorter than in German

Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 610 | 06.92-09.96 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 610 | 06.92-09.96 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 66 | J8S 612 | 12.94-09.96 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 66 | J8S 612 | 12.94-09.96 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 772 | 01.91-10.93 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 772 | 01.91-10.93 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 776 | 01.91-09.96 | Airbag AB Renault | 22
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 776 | 01.91-09.96 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 776 | 01.91-09.96 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 778 | 06.92-09.96 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 778 | 06.92-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace II 2.2i

RENAULT Espace II 2.2i May be shorter than in German

Espace II 2.2i | 2,2 | 79 | J7T 772 | 01.91-09.96 | Engine management MPI | 30
Espace II 2.2i | 2,2 | 79 | J7T 772 | 01.91-09.96 | Anti-lock braking system ABS | 42
Espace II 2.2i | 2,2 | 79 | J7T 772,773 | 01.91-09.96 | Engine management MPI | 30
Espace II 2.2i | 2,2 | 79 | J7T 772,773 | 01.91-09.96 | Anti-lock braking system ABS | 42
Espace II 2.2i | 2,2 | 79 | J7T 772,773 | 01.91-09.96 | Anti-lock braking system ABS | 42
Espace II 2.2i | 2,2 | 79 | J7T 776 | 05.93-09.96 | Engine management MPI | 30
Espace II 2.2i | 2,2 | 79 | J7T 776 | 05.93-09.96 | Anti-lock braking system ABS | 42
Espace II 2.2i | 2,2 | 79 | J7T 776 | 05.93-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace II 2.9i

RENAULT Espace II 2.9i May be shorter than in German

Espace II 2.9i | 2,9 | 110 | Z7W 712,713 | 01.91-09.96 | Engine management MPI | 30
Espace II 2.9i | 2,9 | 110 | Z7W 712,713 | 01.91-09.96 | Anti-lock braking system ABS | 42
Espace II 2.9i | 2,9 | 110 | Z7W 712,713 | 01.91-09.96 | Anti-lock braking system ABS | 42
Espace II 2.9i | 2,9 | 110 | Z7W 717 | 04.94-09.96 | Engine management MPI | 30
Espace II 2.9i | 2,9 | 110 | Z7W 717 | 04.94-09.96 | Anti-lock braking system ABS | 42
Espace II 2.9i | 2,9 | 110 | Z7W 717 | 04.94-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace III 1.9 dTi

RENAULT Espace III 1.9 dTi May be shorter than in German

Espace III 1.9 dTi | 1,9 | 72 | F9Q 720 | 02.99-10.02 | Engine management EDC/MSA 15.5 | 42
Espace III 1.9 dTi | 1,9 | 72 | F9Q 720 | 02.99-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 1.9 dTi | 1,9 | 72 | F9Q 720 | 02.99-10.02 | Anti-lock braking system ABS | 42
Espace III 1.9 dTi | 1,9 | 72 | F9Q 722 | 10.99-10.02 | Engine management EDC/MSA 15.5 | 42
Espace III 1.9 dTi | 1,9 | 72 | F9Q 722 | 10.99-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 1.9 dTi | 1,9 | 72 | F9Q 722 | 10.99-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace III 2.0i

RENAULT Espace III 2.0i May be shorter than in German

Espace III 2.0i | 2 | 84 | F3R 728 | 10.96-06.97 | Engine management Fenix | 44
Espace III 2.0i | 2 | 84 | F3R 728 | 10.96-06.97 | Airbag AB Renault | 22
Espace III 2.0i | 2 | 84 | F3R 728 | 10.96-06.97 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 728 | 10.96-06.97 | Driving safety system Electronic stability program ESP | 64
Espace III 2.0i | 2 | 84 | F3R 729 | 10.96-10.97 | Engine management Fenix | 44
Espace III 2.0i | 2 | 84 | F3R 729 | 10.96-10.97 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 729 | 10.96-10.97 | Driving safety system Electronic stability program ESP | 64
Espace III 2.0i | 2 | 84 | F3R 768 | 10.96-10.02 | Engine management Fenix | 44
Espace III 2.0i | 2 | 84 | F3R 768 | 10.96-10.02 | Airbag AB Renault | 22
Espace III 2.0i | 2 | 84 | F3R 768 | 10.96-10.02 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 768 | 10.96-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 2.0i | 2 | 84 | F3R 768 | 10.96-10.02 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 769 | 10.96-10.02 | Engine management Fenix | 44
Espace III 2.0i | 2 | 84 | F3R 769 | 10.96-10.02 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 769 | 10.96-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 2.0i | 2 | 84 | F3R 769 | 10.96-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace III 2.0i 16V

RENAULT Espace III 2.0i 16V May be shorter than in German

Espace III 2.0i 16V | 2 | 102 | F4R 700 | 10.98-10.02 | Engine management Sirius | 44
Espace III 2.0i 16V | 2 | 102 | F4R 700 | 10.98-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 2.0i 16V | 2 | 102 | F4R 700 | 10.98-10.02 | Anti-lock braking system ABS | 42
Espace III 2.0i 16V | 2 | 102 | F4R 701 | 07.00-10.02 | Engine management Sirius | 44
Espace III 2.0i 16V | 2 | 102 | F4R 701 | 07.00-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 2.0i 16V | 2 | 102 | F4R 701 | 07.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace III 2.0i GPL

RENAULT Espace III 2.0i GPL May be shorter than in German

Espace III 2.0i GPL | 2 | 84 | F3R 742 | 02.98-10.02 | Engine management Fenix | 44
Espace III 2.0i GPL | 2 | 84 | F3R 742 | 02.98-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace III 2.2 DCI

RENAULT Espace III 2.2 DCI May be shorter than in German

Espace III 2.2 DCI | 2,2 | 95 | G9T 710 | 07.00-10.02 | Engine management CR/EDC | 42
Espace III 2.2 DCI | 2,2 | 95 | G9T 710 | 07.00-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 2.2 DCI | 2,2 | 95 | G9T 710 | 07.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace III 2.2 Diesel Turbo

RENAULT Espace III 2.2 Diesel Turbo May be shorter than in German

Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.96-10.02 | Engine management EDC AS 3.3 | 30
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.96-10.02 | Airbag ACU | 09
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.96-10.02 | Anti-theft device Diesel theft deterrent | 11
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.96-10.02 | Anti-lock braking system ABS | 42
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.96-10.02 | Anti-lock braking system ABS | 42
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.96-10.02 | Anti-theft device Diesel theft deterrent | 11
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.96-10.02 | Anti-lock braking system ABS | 42
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.96-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace III 3.0i V6

RENAULT Espace III 3.0i V6 May be shorter than in German

Espace III 3.0i V6 | 3 | 123 | Z7X 775 | 10.96-10.02 | Engine management Fenix | 44
Espace III 3.0i V6 | 3 | 123 | Z7X 775 | 10.96-10.02 | Anti-lock braking system ABS | 42
Espace III 3.0i V6 | 3 | 123 | Z7X 775 | 10.96-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 3.0i V6 | 3 | 123 | Z7X 775 | 10.96-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace III 3.0i V6 24V

RENAULT Espace III 3.0i V6 24V May be shorter than in German

Espace III 3.0i V6 24V | 3 | 140 | L7X 727 | 10.98-10.02 | Engine management Motronic MP | 42
Espace III 3.0i V6 24V | 3 | 140 | L7X 727 | 10.98-10.02 | Driving safety system Electronic stability program ESP | 64
Espace III 3.0i V6 24V | 3 | 140 | L7X 727 | 10.98-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Espace IV 1.9 DCI

RENAULT Espace IV 1.9 DCI May be shorter than in German

Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Engine management EDC 15C13 | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Engine management CR/EDC | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Airbag ACU | 09
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 680 | 11.02-12.06 | Instrumentation Instrument cluster | 45
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Engine management EDC 15C13 | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Engine management CR/EDC | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Airbag ACU | 09
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 820 | 11.02-12.06 | Instrumentation Instrument cluster | 45
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 826 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 826 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 826 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 826 | 11.02-12.06 | Engine management CR/EDC | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 826 | 11.02-12.06 | Airbag ACU | 09
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 826 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 826 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 1.9 DCI | 1,9 | 88 | F9Q 826 | 11.02-12.06 | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Espace IV 2.0 16V

RENAULT Espace IV 2.0 16V May be shorter than in German

Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.02- | Braking system Electronic parking brake | 42
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.02- | Central electronics ZE | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.02- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.02- | Airbag ACU | 09
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.02- | Instrumentation Instrument cluster | 30
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.02- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.02- | Instrumentation Instrument cluster | 45
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.02- | Braking system Electronic parking brake | 42
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.02- | Central electronics ZE | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.02- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.02- | Airbag ACU | 09
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.02- | Instrumentation Instrument cluster | 30
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.02- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.02- | Instrumentation Instrument cluster | 45
Espace IV 2.0 16V | 2 | 100 | F4R 792 | 07.04- | Braking system Electronic parking brake | 42
Espace IV 2.0 16V | 2 | 100 | F4R 792 | 07.04- | Central electronics ZE | 57
Espace IV 2.0 16V | 2 | 100 | F4R 792 | 07.04- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 16V | 2 | 100 | F4R 792 | 07.04- | Airbag ACU | 09
Espace IV 2.0 16V | 2 | 100 | F4R 792 | 07.04- | Instrumentation Instrument cluster | 30
Espace IV 2.0 16V | 2 | 100 | F4R 792 | 07.04- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 16V | 2 | 100 | F4R 792 | 07.04- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Espace IV 2.0 DCI

RENAULT Espace IV 2.0 DCI May be shorter than in German

Espace IV 2.0 DCI | 2 | 96 | M9R 740 | 01.06- | Braking system Electronic parking brake | 42
Espace IV 2.0 DCI | 2 | 96 | M9R 740 | 01.06- | Central electronics ZE | 57
Espace IV 2.0 DCI | 2 | 96 | M9R 740 | 01.06- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 DCI | 2 | 96 | M9R 740 | 01.06- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 DCI | 2 | 96 | M9R 740 | 01.06- | Instrumentation Instrument cluster | 45
Espace IV 2.0 DCI | 2 | 110 | M9R 760 | 12.05- | Braking system Electronic parking brake | 42
Espace IV 2.0 DCI | 2 | 110 | M9R 760 | 12.05- | Central electronics ZE | 57
Espace IV 2.0 DCI | 2 | 110 | M9R 760 | 12.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 DCI | 2 | 110 | M9R 760 | 12.05- | Engine management CR/EDC | 4B
Espace IV 2.0 DCI | 2 | 110 | M9R 760 | 12.05- | Airbag ACU | 09
Espace IV 2.0 DCI | 2 | 110 | M9R 760 | 12.05- | Instrumentation Instrument cluster | 30
Espace IV 2.0 DCI | 2 | 110 | M9R 760 | 12.05- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 DCI | 2 | 110 | M9R 760 | 12.05- | Instrumentation Instrument cluster | 45
Espace IV 2.0 DCI | 2 | 127 | M9R 760 | 05.05- | Braking system Electronic parking brake | 42
Espace IV 2.0 DCI | 2 | 127 | M9R 760 | 05.05- | Central electronics ZE | 57
Espace IV 2.0 DCI | 2 | 127 | M9R 760 | 05.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 DCI | 2 | 127 | M9R 760 | 05.05- | Engine management CR/EDC | 4B
Espace IV 2.0 DCI | 2 | 127 | M9R 760 | 05.05- | Airbag ACU | 09
Espace IV 2.0 DCI | 2 | 127 | M9R 760 | 05.05- | Instrumentation Instrument cluster | 30
Espace IV 2.0 DCI | 2 | 127 | M9R 760 | 05.05- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 DCI | 2 | 127 | M9R 760 | 05.05- | Instrumentation Instrument cluster | 45
Espace IV 2.0 DCI | 2 | 127 | M9R 761 | 05.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 DCI | 2 | 127 | M9R 761 | 05.05- | Engine management CR/EDC | 4B
Espace IV 2.0 DCI | 2 | 127 | M9R 761 | 05.05- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 DCI | 2 | 127 | M9R 761 | 05.05- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Espace IV 2.0 TURBO

RENAULT Espace IV 2.0 TURBO May be shorter than in German

Espace IV 2.0 TURBO | 2 | 120 | F4R 794 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 2.0 TURBO | 2 | 120 | F4R 794 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 2.0 TURBO | 2 | 120 | F4R 794 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TURBO | 2 | 120 | F4R 794 | 11.02-12.06 | Airbag ACU | 09
Espace IV 2.0 TURBO | 2 | 120 | F4R 794 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 2.0 TURBO | 2 | 120 | F4R 794 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 TURBO | 2 | 120 | F4R 794 | 11.02-12.06 | Instrumentation Instrument cluster | 45
Espace IV 2.0 TURBO | 2 | 120 | F4R 795 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 2.0 TURBO | 2 | 120 | F4R 795 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 2.0 TURBO | 2 | 120 | F4R 795 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TURBO | 2 | 120 | F4R 795 | 11.02-12.06 | Airbag ACU | 09
Espace IV 2.0 TURBO | 2 | 120 | F4R 795 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 2.0 TURBO | 2 | 120 | F4R 795 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 TURBO | 2 | 120 | F4R 795 | 11.02-12.06 | Instrumentation Instrument cluster | 45
Espace IV 2.0 TURBO | 2 | 125 | F4R 796 | 06.04- | Braking system Electronic parking brake | 42
Espace IV 2.0 TURBO | 2 | 125 | F4R 796 | 06.04- | Central electronics ZE | 57
Espace IV 2.0 TURBO | 2 | 125 | F4R 796 | 06.04- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TURBO | 2 | 125 | F4R 796 | 06.04- | Airbag ACU | 09
Espace IV 2.0 TURBO | 2 | 125 | F4R 796 | 06.04- | Instrumentation Instrument cluster | 30
Espace IV 2.0 TURBO | 2 | 125 | F4R 796 | 06.04- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 TURBO | 2 | 125 | F4R 796 | 06.04- | Instrumentation Instrument cluster | 45
Espace IV 2.0 TURBO | 2 | 125 | F4R 797 | 06.04- | Braking system Electronic parking brake | 42
Espace IV 2.0 TURBO | 2 | 125 | F4R 797 | 06.04- | Central electronics ZE | 57
Espace IV 2.0 TURBO | 2 | 125 | F4R 797 | 06.04- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TURBO | 2 | 125 | F4R 797 | 06.04- | Airbag ACU | 09
Espace IV 2.0 TURBO | 2 | 125 | F4R 797 | 06.04- | Instrumentation Instrument cluster | 30
Espace IV 2.0 TURBO | 2 | 125 | F4R 797 | 06.04- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 TURBO | 2 | 125 | F4R 797 | 06.04- | Instrumentation Instrument cluster | 45
Espace IV 2.0 TURBO | 2 | 125 | F4R 896 | 06.05- | Braking system Electronic parking brake | 42
Espace IV 2.0 TURBO | 2 | 125 | F4R 896 | 06.05- | Central electronics ZE | 57
Espace IV 2.0 TURBO | 2 | 125 | F4R 896 | 06.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TURBO | 2 | 125 | F4R 896 | 06.05- | Airbag ACU | 09
Espace IV 2.0 TURBO | 2 | 125 | F4R 896 | 06.05- | Instrumentation Instrument cluster | 30
Espace IV 2.0 TURBO | 2 | 125 | F4R 896 | 06.05- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 TURBO | 2 | 125 | F4R 896 | 06.05- | Instrumentation Instrument cluster | 45
Espace IV 2.0 TURBO | 2 | 125 | F4R 897 | 06.05- | Braking system Electronic parking brake | 42
Espace IV 2.0 TURBO | 2 | 125 | F4R 897 | 06.05- | Central electronics ZE | 57
Espace IV 2.0 TURBO | 2 | 125 | F4R 897 | 06.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TURBO | 2 | 125 | F4R 897 | 06.05- | Airbag ACU | 09
Espace IV 2.0 TURBO | 2 | 125 | F4R 897 | 06.05- | Instrumentation Instrument cluster | 30
Espace IV 2.0 TURBO | 2 | 125 | F4R 897 | 06.05- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.0 TURBO | 2 | 125 | F4R 897 | 06.05- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Espace IV 2.2 DCI

RENAULT Espace IV 2.2 DCI May be shorter than in German

Espace IV 2.2 DCI | 2,2 | 110 | G9T 642 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 642 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 2.2 DCI | 2,2 | 110 | G9T 642 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.2 DCI | 2,2 | 110 | G9T 642 | 11.02-12.06 | Engine management CR/EDC | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 642 | 11.02-12.06 | Airbag ACU | 09
Espace IV 2.2 DCI | 2,2 | 110 | G9T 642 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 2.2 DCI | 2,2 | 110 | G9T 642 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 642 | 11.02-12.06 | Instrumentation Instrument cluster | 45
Espace IV 2.2 DCI | 2,2 | 102 | G9T 645 | 07.05- | Braking system Electronic parking brake | 42
Espace IV 2.2 DCI | 2,2 | 102 | G9T 645 | 07.05- | Central electronics ZE | 57
Espace IV 2.2 DCI | 2,2 | 102 | G9T 645 | 07.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.2 DCI | 2,2 | 102 | G9T 645 | 07.05- | Airbag ACU | 09
Espace IV 2.2 DCI | 2,2 | 102 | G9T 645 | 07.05- | Instrumentation Instrument cluster | 30
Espace IV 2.2 DCI | 2,2 | 102 | G9T 645 | 07.05- | Driving safety system Electronic stability program ESP | 42
Espace IV 2.2 DCI | 2,2 | 102 | G9T 645 | 07.05- | Instrumentation Instrument cluster | 45
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Engine management EDC 15C13 | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Engine management CR/EDC | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Airbag ACU | 09
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 742 | 11.02-12.06 | Instrumentation Instrument cluster | 45
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Engine management EDC 15C13 | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Engine management CR/EDC | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Airbag ACU | 09
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 2.2 DCI | 2,2 | 110 | G9T 743 | 11.02-12.06 | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Espace IV 3.0 dV6

RENAULT Espace IV 3.0 dV6 May be shorter than in German

Espace IV 3.0 dV6 | 3 | 130 | P9X 701 | 11.02-12.06 | Braking system Electronic parking brake | 42
Espace IV 3.0 dV6 | 3 | 130 | P9X 701 | 11.02-12.06 | Central electronics ZE | 57
Espace IV 3.0 dV6 | 3 | 130 | P9X 701 | 11.02-12.06 | Heater/air conditioner Automatic A/C | 57
Espace IV 3.0 dV6 | 3 | 130 | P9X 701 | 11.02-12.06 | Airbag ACU | 09
Espace IV 3.0 dV6 | 3 | 130 | P9X 701 | 11.02-12.06 | Instrumentation Instrument cluster | 30
Espace IV 3.0 dV6 | 3 | 130 | P9X 701 | 11.02-12.06 | Driving safety system Electronic stability program ESP | 42
Espace IV 3.0 dV6 | 3 | 130 | P9X 701 | 11.02-12.06 | Instrumentation Instrument cluster | 45
Espace IV 3.0 dV6 | 3 | 133 | P9X 715 | 07.05- | Braking system Electronic parking brake | 42
Espace IV 3.0 dV6 | 3 | 133 | P9X 715 | 07.05- | Central electronics ZE | 57
Espace IV 3.0 dV6 | 3 | 133 | P9X 715 | 07.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.0 dV6 | 3 | 133 | P9X 715 | 07.05- | Airbag ACU | 09
Espace IV 3.0 dV6 | 3 | 133 | P9X 715 | 07.05- | Instrumentation Instrument cluster | 30
Espace IV 3.0 dV6 | 3 | 133 | P9X 715 | 07.05- | Driving safety system Electronic stability program ESP | 42
Espace IV 3.0 dV6 | 3 | 133 | P9X 715 | 07.05- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Espace IV 3.5 V6

RENAULT Espace IV 3.5 V6 May be shorter than in German

Espace IV 3.5 V6 | 3,5 | 177 | V4Y 711 | 11.02- | Braking system Electronic parking brake | 42
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 711 | 11.02- | Central electronics ZE | 57
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 711 | 11.02- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 711 | 11.02- | Airbag ACU | 09
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 711 | 11.02- | Instrumentation Instrument cluster | 30
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 711 | 11.02- | Driving safety system Electronic stability program ESP | 42
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 711 | 11.02- | Instrumentation Instrument cluster | 45
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 715 | 10.05- | Braking system Electronic parking brake | 42
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 715 | 10.05- | Central electronics ZE | 57
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 715 | 10.05- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 715 | 10.05- | Airbag ACU | 09
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 715 | 10.05- | Instrumentation Instrument cluster | 30
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 715 | 10.05- | Driving safety system Electronic stability program ESP | 42
Espace IV 3.5 V6 | 3,5 | 177 | V4Y 715 | 10.05- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Express, Extra, Rapid 1.2i

RENAULT Express, Extra, Rapid 1.2i May be shorter than in German

Express, Extra, Rapid 1.2i | 1,2 | 40 | C3G 700,710 | 09.91-10.97 | Engine management (SPI) IAW | 30
Express, Extra, Rapid 1.2i | 1,2 | 40 | C3G 700,710 | 09.91-10.97 | Airbag AB Renault | 22
Express, Extra, Rapid 1.2i | 1,2 | 40 | C3G 712 | 10.96-10.97 | Engine management (SPI) IAW | 30


KTS505/670:PKW:RENAULT:Express, Extra, Rapid 1.4i

RENAULT Express, Extra, Rapid 1.4i May be shorter than in German

Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 700 Kat. | 03.86-05.87 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 702 Kat. | 06.87-08.91 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 702 Kat. | 06.87-08.91 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 760 Kat. | 06.87-08.91 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 762 Kat. | 09.91-03.97 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 720 Kat. | 09.91-10.97 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 724,710 Kat. | 09.91-10.97 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 728,754 Kat. | 03.94-10.97 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 770,771 | 03.96-09.97 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 773,710 Kat. | 03.94-10.97 | Engine management SPI | 30


KTS505/670:PKW:RENAULT:Kangoo 1.0i

RENAULT Kangoo 1.0i May be shorter than in German

Kangoo 1.0i | 1 | 43 | D7D 700 | 09.98- | Engine management Sagem | 42
Kangoo 1.0i | 1 | 43 | D7D 700 | 09.98- | Engine management Safir | 44
Kangoo 1.0i | 1 | 43 | D7D 700 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.0i | 1 | 43 | D7D 700 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.0i | 1 | 43 | D7D 700 | 09.98- | Anti-lock braking system ABS | 63
Kangoo 1.0i | 1 | 43 | D7D 700 | 09.98- | Anti-lock braking system ABS | 42
Kangoo 1.0i | 1 | 43 | D7D 760 | 01.00- | Engine management Sirius | 44
Kangoo 1.0i | 1 | 43 | D7D 760 | 01.00- | Engine management Sagem | 42
Kangoo 1.0i | 1 | 43 | D7D 760 | 01.00- | Anti-lock braking system ABS | 63
Kangoo 1.0i | 1 | 43 | D7D 760 | 01.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.0i 16V

RENAULT Kangoo 1.0i 16V May be shorter than in German

Kangoo 1.0i 16V | 1 | 50 | D4D | 01.02- | Engine management IAW | 47
Kangoo 1.0i 16V | 1 | 50 | D4D | 01.02- | Anti-lock braking system ABS | 42
Kangoo 1.0i 16V | 1 | 50 | D4D 700 | 02.01- | Engine management IAW | 47
Kangoo 1.0i 16V | 1 | 50 | D4D 700 | 02.01- | Anti-lock braking system ABS | 63
Kangoo 1.0i 16V | 1 | 50 | D4D 700 | 02.01- | Anti-lock braking system ABS | 42
Kangoo 1.0i 16V | 1 | 50 | D4D 720 | 02.01- | Engine management IAW | 47
Kangoo 1.0i 16V | 1 | 50 | D4D 720 | 02.01- | Anti-lock braking system ABS | 63
Kangoo 1.0i 16V | 1 | 50 | D4D 720 | 02.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.0i 8V

RENAULT Kangoo 1.0i 8V May be shorter than in German

Kangoo 1.0i 8V | 1 | 43 | D7D | 01.02- | Engine management Sirius | 44
Kangoo 1.0i 8V | 1 | 43 | D7D | 01.02- | Engine management Sagem | 42
Kangoo 1.0i 8V | 1 | 43 | D7D | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.2 GPL

RENAULT Kangoo 1.2 GPL May be shorter than in German

Kangoo 1.2 GPL | 1,2 | 44 | D7F 710 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.2 GPL | 1,2 | 44 | D7F 710 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.2 GPL | 1,2 | 44 | D7F 710 | 10.97- | Anti-lock braking system ABS | 63
Kangoo 1.2 GPL | 1,2 | 44 | D7F 710 | 10.97- | Anti-lock braking system ABS | 42
Kangoo 1.2 GPL | 1,2 | 44 | D7F 722 | 10.97- | Engine management Safir | 44
Kangoo 1.2 GPL | 1,2 | 44 | D7F 722 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.2 GPL | 1,2 | 44 | D7F 722 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.2 GPL | 1,2 | 44 | D7F 722 | 10.97- | Anti-lock braking system ABS | 63
Kangoo 1.2 GPL | 1,2 | 44 | D7F 722 | 10.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.2i

RENAULT Kangoo 1.2i May be shorter than in German

Kangoo 1.2i | 1,2 | 44 | D7F 710 | 10.97-04.98 | Engine management Safir | 44
Kangoo 1.2i | 1,2 | 44 | D7F 710 | 10.97-04.98 | Heater/air conditioner BAC | 22
Kangoo 1.2i | 1,2 | 44 | D7F 710 | 10.97-04.98 | Heater/air conditioner BAC | 22
Kangoo 1.2i | 1,2 | 44 | D7F 710 | 10.97-04.98 | Anti-lock braking system ABS | 42
Kangoo 1.2i | 1,2 | 44 | D7F 720 | 03.98- | Engine management Safir | 44
Kangoo 1.2i | 1,2 | 44 | D7F 720 | 03.98- | Heater/air conditioner BAC | 22
Kangoo 1.2i | 1,2 | 44 | D7F 720 | 03.98- | Heater/air conditioner BAC | 22
Kangoo 1.2i | 1,2 | 44 | D7F 720 | 03.98- | Anti-lock braking system ABS | 63
Kangoo 1.2i | 1,2 | 44 | D7F 720 | 03.98- | Anti-lock braking system ABS | 42
Kangoo 1.2i | 1,2 | 44 | D7F 726 | 09.98- | Engine management Sirius | 44
Kangoo 1.2i | 1,2 | 44 | D7F 726 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.2i | 1,2 | 44 | D7F 726 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.2i | 1,2 | 44 | D7F 726 | 09.98- | Anti-lock braking system ABS | 63
Kangoo 1.2i | 1,2 | 44 | D7F 726 | 09.98- | Anti-lock braking system ABS | 42
Kangoo 1.2i | 1,2 | 44 | D7F 744 | 05.00- | Engine management Sirius | 44
Kangoo 1.2i | 1,2 | 44 | D7F 744 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.2i | 1,2 | 44 | D7F 744 | 05.00- | Anti-lock braking system ABS | 42
Kangoo 1.2i | 1,2 | 44 | D7F 746 | 05.00- | Engine management Safir | 44
Kangoo 1.2i | 1,2 | 44 | D7F 746 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.2i | 1,2 | 44 | D7F 746 | 05.00- | Anti-lock braking system ABS | 42
Kangoo 1.2i | 1,2 | 44 | D7F 764 | 03.02- | Engine management EMS | 78
Kangoo 1.2i | 1,2 | 44 | D7F 764 | 03.02- | Anti-lock braking system ABS | 63
Kangoo 1.2i | 1,2 | 44 | D7F 764 | 03.02- | Anti-lock braking system ABS | 42
Kangoo 1.2i | 1,2 | 44 | D7F 766 | 03.02- | Engine management EMS | 78
Kangoo 1.2i | 1,2 | 44 | D7F 766 | 03.02- | Anti-lock braking system ABS | 63
Kangoo 1.2i | 1,2 | 44 | D7F 766 | 03.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.2i 16V

RENAULT Kangoo 1.2i 16V May be shorter than in German

Kangoo 1.2i 16V | 1,2 | 44 | D4F | 01.02- | Engine management SIM | 44
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 01.02- | Engine management IAW | 47
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 01.02- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 01.02- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 01.02- | Anti-lock braking system ABS | 42
Kangoo 1.2i 16V | 1,2 | 55 | D4F 712 | 05.00- | Engine management SIM | 44
Kangoo 1.2i 16V | 1,2 | 55 | D4F 712 | 05.00- | Engine management IAW | 47
Kangoo 1.2i 16V | 1,2 | 55 | D4F 712 | 05.00- | Airbag ACU | 09
Kangoo 1.2i 16V | 1,2 | 55 | D4F 712 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 55 | D4F 712 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 55 | D4F 712 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.2i 16V | 1,2 | 55 | D4F 712 | 05.00- | Anti-lock braking system ABS | 42
Kangoo 1.2i 16V | 1,2 | 55 | D4F 714 | 05.00- | Engine management SIM | 44
Kangoo 1.2i 16V | 1,2 | 55 | D4F 714 | 05.00- | Engine management IAW | 47
Kangoo 1.2i 16V | 1,2 | 55 | D4F 714 | 05.00- | Airbag ACU | 09
Kangoo 1.2i 16V | 1,2 | 55 | D4F 714 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 55 | D4F 714 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 55 | D4F 714 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.2i 16V | 1,2 | 55 | D4F 714 | 05.00- | Anti-lock braking system ABS | 42
Kangoo 1.2i 16V | 1,2 | 55 | D4F 716 | 09.01- | Engine management SIM | 44
Kangoo 1.2i 16V | 1,2 | 55 | D4F 716 | 09.01- | Engine management IAW | 47
Kangoo 1.2i 16V | 1,2 | 55 | D4F 716 | 09.01- | Airbag ACU | 09
Kangoo 1.2i 16V | 1,2 | 55 | D4F 716 | 09.01- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 55 | D4F 716 | 09.01- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 55 | D4F 716 | 09.01- | Anti-lock braking system ABS | 63
Kangoo 1.2i 16V | 1,2 | 55 | D4F 716 | 09.01- | Anti-lock braking system ABS | 42
Kangoo 1.2i 16V | 1,2 | 55 | D4F 730 | 04.04- | Engine management SIM | 44
Kangoo 1.2i 16V | 1,2 | 55 | D4F 730 | 04.04- | Engine management IAW | 47
Kangoo 1.2i 16V | 1,2 | 55 | D4F 730 | 04.04- | Airbag ACU | 09
Kangoo 1.2i 16V | 1,2 | 55 | D4F 730 | 04.04- | Anti-lock braking system ABS | 63
Kangoo 1.2i 16V | 1,2 | 55 | D4F 730 | 04.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.4i

RENAULT Kangoo 1.4i May be shorter than in German

Kangoo 1.4i | 1,4 | 55 | E7J 634 | 09.98- | Engine management Sirius | 44
Kangoo 1.4i | 1,4 | 55 | E7J 634 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.4i | 1,4 | 55 | E7J 634 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.4i | 1,4 | 55 | E7J 634 | 09.98- | Anti-lock braking system ABS | 63
Kangoo 1.4i | 1,4 | 55 | E7J 634 | 09.98- | Anti-lock braking system ABS | 42
Kangoo 1.4i | 1,4 | 55 | E7J 635 | 09.98- | Engine management Sirius | 44
Kangoo 1.4i | 1,4 | 55 | E7J 635 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.4i | 1,4 | 55 | E7J 635 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.4i | 1,4 | 55 | E7J 635 | 09.98- | Anti-lock braking system ABS | 63
Kangoo 1.4i | 1,4 | 55 | E7J 635 | 09.98- | Anti-lock braking system ABS | 42
Kangoo 1.4i | 1,4 | 55 | E7J 780 | 10.97- | Engine management Fenix | 44
Kangoo 1.4i | 1,4 | 55 | E7J 780 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.4i | 1,4 | 55 | E7J 780 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.4i | 1,4 | 55 | E7J 780 | 10.97- | Anti-lock braking system ABS | 63
Kangoo 1.4i | 1,4 | 55 | E7J 780 | 10.97- | Anti-lock braking system ABS | 42
Kangoo 1.4i | 1,4 | 57 | E7J-780 | 01.98-10.01 | Anti-lock braking system ABS | 42
Kangoo 1.4i | 1,4 | 55 | K7J 700 | 06.00- | Engine management Sirius | 44
Kangoo 1.4i | 1,4 | 55 | K7J 700 | 06.00- | Anti-lock braking system ABS | 63
Kangoo 1.4i | 1,4 | 55 | K7J 700 | 06.00- | Anti-lock braking system ABS | 42
Kangoo 1.4i | 1,4 | 55 | K7J 701 | 06.00- | Engine management Sirius | 44
Kangoo 1.4i | 1,4 | 55 | K7J 701 | 06.00- | Anti-lock braking system ABS | 63
Kangoo 1.4i | 1,4 | 55 | K7J 701 | 06.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.5 D

RENAULT Kangoo 1.5 D May be shorter than in German

Kangoo 1.5 D | 1,5 | 49 | K9KT | 05.00- | Engine management CR/EDC | 76
Kangoo 1.5 D | 1,5 | 49 | K9KT | 05.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.5 DCI

RENAULT Kangoo 1.5 DCI May be shorter than in German

Kangoo 1.5 DCI | 1,5 | 48 | K9K 700 | 05.00- | Engine management CR/EDC | 76
Kangoo 1.5 DCI | 1,5 | 48 | K9K 700 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.5 DCI | 1,5 | 48 | K9K 700 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.5 DCI | 1,5 | 48 | K9K 700 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.5 DCI | 1,5 | 48 | K9K 700 | 05.00- | Anti-lock braking system ABS | 42
Kangoo 1.5 DCI | 1,5 | 60 | K9K 702 | 02.01- | Engine management CR/EDC | 76
Kangoo 1.5 DCI | 1,5 | 60 | K9K 702 | 02.01- | Heater/air conditioner BAC | 22
Kangoo 1.5 DCI | 1,5 | 60 | K9K 702 | 02.01- | Heater/air conditioner BAC | 22
Kangoo 1.5 DCI | 1,5 | 60 | K9K 702 | 02.01- | Anti-lock braking system ABS | 63
Kangoo 1.5 DCI | 1,5 | 60 | K9K 702 | 02.01- | Anti-lock braking system ABS | 42
Kangoo 1.5 DCI | 1,5 | 48 | K9K 704 | 05.00- | Engine management CR/EDC | 76
Kangoo 1.5 DCI | 1,5 | 48 | K9K 704 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.5 DCI | 1,5 | 48 | K9K 704 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.5 DCI | 1,5 | 48 | K9K 704 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.5 DCI | 1,5 | 48 | K9K 704 | 05.00- | Anti-lock braking system ABS | 42
Kangoo 1.5 DCI | 1,5 | 60 | K9K 710 | 02.01- | Engine management CR/EDC | 76
Kangoo 1.5 DCI | 1,5 | 60 | K9K 710 | 02.01- | Heater/air conditioner BAC | 22
Kangoo 1.5 DCI | 1,5 | 60 | K9K 710 | 02.01- | Heater/air conditioner BAC | 22
Kangoo 1.5 DCI | 1,5 | 60 | K9K 710 | 02.01- | Anti-lock braking system ABS | 63
Kangoo 1.5 DCI | 1,5 | 60 | K9K 710 | 02.01- | Anti-lock braking system ABS | 42
Kangoo 1.5 DCI | 1,5 | 50 | K9K 714 | 04.05- | Engine management CR/EDC | 46
Kangoo 1.5 DCI | 1,5 | 50 | K9K 714 | 04.05- | Anti-lock braking system ABS | 63
Kangoo 1.5 DCI | 1,5 | 0 | K9K 716 | 04.05- | Engine management CR/EDC | 46
Kangoo 1.5 DCI | 1,5 | 0 | K9K 716 | 04.05- | Anti-lock braking system ABS | 63
Kangoo 1.5 DCI | 1,5 | 62 | K9K 718 | 04.05- | Engine management CR/EDC | 46
Kangoo 1.5 DCI | 1,5 | 62 | K9K 718 | 04.05- | Anti-lock braking system ABS | 63
Kangoo 1.5 DCI | 1,5 | 62 | K9K 718 | 04.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.6i

RENAULT Kangoo 1.6i May be shorter than in German

Kangoo 1.6i | 1,6 | 70 | K4M 708 | 06.00- | Engine management SIM | 44
Kangoo 1.6i | 1,6 | 70 | K4M 708 | 06.00- | Engine management IAW | 47
Kangoo 1.6i | 1,6 | 70 | K4M 708 | 06.00- | Anti-lock braking system ABS | 63
Kangoo 1.6i | 1,6 | 70 | K4M 708 | 06.00- | Anti-lock braking system ABS | 42
Kangoo 1.6i | 1,6 | 70 | K4M 730 | 09.01- | Engine management Sirius | 78
Kangoo 1.6i | 1,6 | 70 | K4M 730 | 09.01- | Heater/air conditioner BAC | 22
Kangoo 1.6i | 1,6 | 70 | K4M 730 | 09.01- | Heater/air conditioner BAC | 22
Kangoo 1.6i | 1,6 | 70 | K4M 730 | 09.01- | Anti-lock braking system ABS | 63
Kangoo 1.6i | 1,6 | 70 | K4M 730 | 09.01- | Anti-lock braking system ABS | 42
Kangoo 1.6i | 1,6 | 70 | K4M 732 | 01.03- | Engine management Sirius | 78
Kangoo 1.6i | 1,6 | 70 | K4M 732 | 01.03- | Anti-lock braking system ABS | 63
Kangoo 1.6i | 1,6 | 70 | K4M 732 | 01.03- | Anti-lock braking system ABS | 42
Kangoo 1.6i | 1,6 | 70 | K4M 750 | 06.00- | Engine management Sirius | 78
Kangoo 1.6i | 1,6 | 70 | K4M 750 | 06.00- | Heater/air conditioner BAC | 22
Kangoo 1.6i | 1,6 | 70 | K4M 750 | 06.00- | Heater/air conditioner BAC | 22
Kangoo 1.6i | 1,6 | 70 | K4M 750 | 06.00- | Anti-lock braking system ABS | 63
Kangoo 1.6i | 1,6 | 70 | K4M 750 | 06.00- | Anti-lock braking system ABS | 42
Kangoo 1.6i | 1,6 | 70 | K4M 752 | 06.00- | Engine management Sirius | 78
Kangoo 1.6i | 1,6 | 70 | K4M 752 | 06.00- | Heater/air conditioner BAC | 22
Kangoo 1.6i | 1,6 | 70 | K4M 752 | 06.00- | Heater/air conditioner BAC | 22
Kangoo 1.6i | 1,6 | 70 | K4M 752 | 06.00- | Anti-lock braking system ABS | 63
Kangoo 1.6i | 1,6 | 70 | K4M 752 | 06.00- | Anti-lock braking system ABS | 42
Kangoo 1.6i | 1,6 | 70 | K4M 753 | 09.01- | Engine management Sirius | 78
Kangoo 1.6i | 1,6 | 70 | K4M 753 | 09.01- | Anti-lock braking system ABS | 63
Kangoo 1.6i | 1,6 | 70 | K4M 753 | 09.01- | Anti-lock braking system ABS | 42
Kangoo 1.6i | 1,6 | 0 | K4M 754 | 09.01- | Engine management Sirius | 78
Kangoo 1.6i | 1,6 | 0 | K4M 754 | 09.01- | Anti-lock braking system ABS | 63
Kangoo 1.6i | 1,6 | 0 | K4M 754 | 09.01- | Anti-lock braking system ABS | 42
Kangoo 1.6i | 1,6 | 66 | K7M 746 | 09.99- | Engine management Safir | 44
Kangoo 1.6i | 1,6 | 66 | K7M 746 | 09.99- | Heater/air conditioner BAC | 22
Kangoo 1.6i | 1,6 | 66 | K7M 746 | 09.99- | Heater/air conditioner BAC | 22
Kangoo 1.6i | 1,6 | 66 | K7M 746 | 09.99- | Anti-lock braking system ABS | 63
Kangoo 1.6i | 1,6 | 66 | K7M 746 | 09.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.6i 16V

RENAULT Kangoo 1.6i 16V May be shorter than in German

Kangoo 1.6i 16V | 1,6 | 81 | K4M | 01.02- | Anti-lock braking system ABS | 42
Kangoo 1.6i 16V | 1,6 | 70 | K4M-706 | 02.03- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Kangoo 1.6i 16V Hi-Flex

RENAULT Kangoo 1.6i 16V Hi-Flex May be shorter than in German

Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | 03.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Kangoo 1.6i 4X4

RENAULT Kangoo 1.6i 4X4 May be shorter than in German

Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 708 | 06.00- | Engine management Sirius | 78
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 708 | 06.00- | Anti-lock braking system ABS | 63
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 708 | 06.00- | Anti-lock braking system ABS | 42
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 750 | 06.00- | Engine management Sirius | 78
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 750 | 06.00- | Anti-lock braking system ABS | 63
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 750 | 06.00- | Anti-lock braking system ABS | 42
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 752 | 06.00- | Engine management Sirius | 78
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 752 | 06.00- | Anti-lock braking system ABS | 63
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 752 | 06.00- | Anti-lock braking system ABS | 42
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 753 | 09.01- | Engine management Sirius | 78
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 753 | 09.01- | Heater/air conditioner BAC | 22
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 753 | 09.01- | Heater/air conditioner BAC | 22
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 753 | 09.01- | Anti-lock braking system ABS | 63
Kangoo 1.6i 4X4 | 1,6 | 70 | K4M 753 | 09.01- | Anti-lock braking system ABS | 42
Kangoo 1.6i 4X4 | 1,6 | 0 | K4M 754 | 04.01- | Engine management Sirius | 78
Kangoo 1.6i 4X4 | 1,6 | 0 | K4M 754 | 04.01- | Anti-lock braking system ABS | 63
Kangoo 1.6i 4X4 | 1,6 | 0 | K4M 754 | 04.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.6i 8V

RENAULT Kangoo 1.6i 8V May be shorter than in German

Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.98-06.01 | Engine management Sirius | 44
Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.98-06.01 | Anti-lock braking system ABS | 42
Kangoo 1.6i 8V | 1,6 | 66 | K7M-746 | 06.99-12.03 | Anti-lock braking system ABS | 42
Kangoo 1.6i 8V | 1,6 | 70 | K7M-746 | 02.03- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Kangoo 1.6i 8V GNC

RENAULT Kangoo 1.6i 8V GNC May be shorter than in German

Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 02.03- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Kangoo 1.9 D

RENAULT Kangoo 1.9 D May be shorter than in German

Kangoo 1.9 D | 1,9 | 47 | F8Q | 01.99- | Heater/air conditioner BAC | 22
Kangoo 1.9 D | 1,9 | 47 | F8Q | 01.99- | Heater/air conditioner BAC | 22
Kangoo 1.9 D | 1,9 | 47 | F8Q | 01.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.9 Diesel

RENAULT Kangoo 1.9 Diesel May be shorter than in German

Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.97- | Diesel injection Diesel pump electronics | 42
Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.97- | Anti-lock braking system ABS | 63
Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.97- | Anti-lock braking system ABS | 42
Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 632 | 01.98- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 632 | 01.98- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 632 | 01.98- | Anti-lock braking system ABS | 63
Kangoo 1.9 Diesel | 1,9 | 47 | F8Q 632 | 01.98- | Anti-lock braking system ABS | 42
Kangoo 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.97- | Diesel injection Diesel pump electronics | 42
Kangoo 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.97- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.97- | Anti-lock braking system ABS | 63
Kangoo 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.9 Diesel DCI

RENAULT Kangoo 1.9 Diesel DCI May be shorter than in German

Kangoo 1.9 Diesel DCI | 1,9 | 59 | F9Q 790 | 05.00- | Engine management CR/EDC | 42
Kangoo 1.9 Diesel DCI | 1,9 | 59 | F9Q 790 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel DCI | 1,9 | 59 | F9Q 790 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel DCI | 1,9 | 59 | F9Q 790 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.9 Diesel DCI | 1,9 | 59 | F9Q 790 | 05.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.9 Diesel DCI 4X4

RENAULT Kangoo 1.9 Diesel DCI 4X4 May be shorter than in German

Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 782 | 05.00- | Engine management EDC 15VM | 42
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 782 | 05.00- | Airbag ACU | 09
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 782 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 782 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 782 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 782 | 05.00- | Anti-lock braking system ABS | 42
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 790 | 05.00- | Engine management CR/EDC | 42
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 790 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 790 | 05.00- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 790 | 05.00- | Anti-lock braking system ABS | 63
Kangoo 1.9 Diesel DCI 4X4 | 1,9 | 59 | F9Q 790 | 05.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Kangoo 1.9 Diesel DTI

RENAULT Kangoo 1.9 Diesel DTI May be shorter than in German

Kangoo 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 09.98- | Engine management EDC 15VM | 42
Kangoo 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 09.98- | Engine management EDC/MSA 15.5 | 42
Kangoo 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 09.98- | Heater/air conditioner BAC | 22
Kangoo 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 09.98- | Anti-lock braking system ABS | 63
Kangoo 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 09.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Laguna I 1.6i 16V

RENAULT Laguna I 1.6i 16V May be shorter than in German

Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Engine management Sirius | 44
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Heater/air conditioner Automatic air conditioning | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 09.99-02.01 | Engine management Sirius | 44
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 09.99-02.01 | Instrumentation On-board computer | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 09.99-02.01 | Heater/air conditioner Automatic air conditioning | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 09.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.6i 16V | 1,6 | 79 | K4M 720 | 09.99-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.6i 16V | 1,6 | 75 | K4M 724 | 05.98-02.01 | Engine management Sirius | 44
Laguna I 1.6i 16V | 1,6 | 75 | K4M 724 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I 1.6i 16V | 1,6 | 75 | K4M 724 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.6i 16V | 1,6 | 75 | K4M 724 | 05.98-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 1.8 GPL

RENAULT Laguna I 1.8 GPL May be shorter than in German

Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 09.95-05.98 | Engine management Fenix | 44
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 09.95-05.98 | Anti-lock braking system ABS | 30
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 09.95-05.98 | Anti-lock braking system ABS | 30
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 05.98-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 1.8i

RENAULT Laguna I 1.8i May be shorter than in German

Laguna I 1.8i | 1,8 | 66 | F3P 670 | 09.95-04.97 | Engine management Fenix | 44
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Engine management Fenix | 44
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 01.94-02.01 | Engine management SPI | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 01.94-02.01 | Instrumentation On-board computer | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 01.94-02.01 | Heater/air conditioner Automatic air conditioning | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 01.94-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 01.94-02.01 | Engine management SPI | 30
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 01.94-02.01 | Engine management SPI | 30
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 01.94-02.01 | Instrumentation On-board computer | 30
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 01.94-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 01.94-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 1.8i 16V

RENAULT Laguna I 1.8i 16V May be shorter than in German

Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 03.99-02.01 | Engine management Sirius | 44
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 03.99-02.01 | Instrumentation On-board computer | 30
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 03.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 03.99-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 05.98-02.01 | Engine management Sirius | 44
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 05.98-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 1.9 DCI

RENAULT Laguna I 1.9 DCI May be shorter than in German

Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 09.99-02.01 | Engine management CR/EDC | 42
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 09.99-02.01 | Instrumentation On-board computer | 30
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 09.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 09.99-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 1.9 DTI

RENAULT Laguna I 1.9 DTI May be shorter than in German

Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 09.99-02.01 | Engine management EDC/MSA 15.5 | 42
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 09.99-02.01 | Instrumentation On-board computer | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 09.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 09.99-02.01 | Anti-lock braking system ABS | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.97-09.99 | Engine management EDC/MSA 15.5 | 42
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.97-09.99 | Instrumentation On-board computer | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.97-09.99 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.97-09.99 | Anti-lock braking system ABS | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 04.99-02.01 | Engine management EDC/MSA 15.5 | 42
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 04.99-02.01 | Instrumentation On-board computer | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 04.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 04.99-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 2.0i

RENAULT Laguna I 2.0i May be shorter than in German

Laguna I 2.0i | 2 | 83 | F3R 611 | 01.99-02.01 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 611 | 01.99-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 611 | 01.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 611 | 01.99-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 611 | 05.98-02.01 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 611 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 611 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 611 | 05.98-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 01.94-02.01 | Engine management MPI | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 01.94-12.96 | Engine management MPI | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 01.94-12.96 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 01.94-02.01 | Engine management MPI | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 01.94-02.01 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 723 | 01.94-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 01.94-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 723 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 01.94-12.96 | Engine management MPI | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 01.94-12.96 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 01.96-04.97 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 728 | 01.96-04.97 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 01.96-04.97 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 09.95-04.97 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 728 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 729 | 01.96-04.97 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 729 | 01.96-04.97 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 729 | 01.96-04.97 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 729 | 09.95-04.97 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 729 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 729 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 01.96-02.01 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 768 | 01.96-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 01.96-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 768 | 01.96-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 01.96-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 01.96-02.01 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 769 | 01.96-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 01.96-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 769 | 01.96-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 01.96-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 09.95-05.98 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 769 | 09.95-05.98 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 09.95-05.98 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 769 | 09.95-05.98 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 09.95-05.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 2.0i 16V

RENAULT Laguna I 2.0i 16V May be shorter than in German

Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 09.99-02.01 | Engine management Sirius | 44
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 09.99-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 09.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 09.99-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Engine management Fenix | 44
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Engine management Fenix | 44
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 2.2 Diesel

RENAULT Laguna I 2.2 Diesel May be shorter than in German

Laguna I 2.2 Diesel | 2,2 | 61 | G8T 706 | 01.94-10.95 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Instrumentation On-board computer | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 790 | 01.94-10.95 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.95-02.01 | Instrumentation On-board computer | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.95-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.95-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.95-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 2.2 Diesel Turbo

RENAULT Laguna I 2.2 Diesel Turbo May be shorter than in German

Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Instrumentation On-board computer | 30
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 3.0i

RENAULT Laguna I 3.0i May be shorter than in German

Laguna I 3.0i | 3 | 123 | Z7X 760 | 01.94-02.01 | Engine management MPI | 30
Laguna I 3.0i | 3 | 123 | Z7X 760 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 760 | 01.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 765 | 06.94-02.01 | Engine management MPI | 30
Laguna I 3.0i | 3 | 123 | Z7X 765 | 06.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 765 | 06.94-02.01 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 767 | 09.96-02.01 | Engine management Fenix | 44
Laguna I 3.0i | 3 | 123 | Z7X 767 | 09.96-02.01 | Instrumentation On-board computer | 30
Laguna I 3.0i | 3 | 123 | Z7X 767 | 09.96-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 3.0i | 3 | 123 | Z7X 767 | 09.96-02.01 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 767 | 09.96-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I 3.0i 24V

RENAULT Laguna I 3.0i 24V May be shorter than in German

Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Engine management Motronic MP | 42
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Instrumentation On-board computer | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Anti-lock braking system ABS | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Anti-lock braking system ABS | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Engine management Motronic MP | 42
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Instrumentation On-board computer | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Anti-lock braking system ABS | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 1.6i 16V

RENAULT Laguna I Grandtour 1.6i 16V May be shorter than in German

Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M 720 | 03.99-02.01 | Engine management Sirius | 44
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M 720 | 03.99-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M 720 | 03.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M 720 | 03.99-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Engine management Sirius | 44
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M 720 | 05.98-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.6i 16V | 1,6 | 75 | K4M 724 | 05.98-02.01 | Engine management Sirius | 44
Laguna I Grandtour 1.6i 16V | 1,6 | 75 | K4M 724 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.6i 16V | 1,6 | 75 | K4M 724 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.6i 16V | 1,6 | 75 | K4M 724 | 05.98-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 1.8 GPL

RENAULT Laguna I Grandtour 1.8 GPL May be shorter than in German

Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 09.95-05.98 | Engine management Fenix | 44
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 09.95-05.98 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 09.95-05.98 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 09.95-05.98 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 09.95-05.98 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 05.98-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 1.8i

RENAULT Laguna I Grandtour 1.8i May be shorter than in German

Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 09.95-04.97 | Engine management Fenix | 44
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Engine management Fenix | 44
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 09.95-02.01 | Engine management SPI | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 09.95-02.01 | Engine management SPI | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 09.95-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 1.8i 16V

RENAULT Laguna I Grandtour 1.8i 16V May be shorter than in German

Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 03.99-02.01 | Engine management Sirius | 44
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 03.99-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 03.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 03.99-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 05.98-02.01 | Engine management Sirius | 44
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 05.98-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 1.9 DCI

RENAULT Laguna I Grandtour 1.9 DCI May be shorter than in German

Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 09.99-02.01 | Engine management CR/EDC | 42
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 09.99-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 09.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 09.99-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 1.9 DTI

RENAULT Laguna I Grandtour 1.9 DTI May be shorter than in German

Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 09.99-02.01 | Engine management EDC/MSA 15.5 | 42
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 09.99-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 09.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 09.99-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 03.98-02.01 | Engine management EDC/MSA 15.5 | 42
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 03.98-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 03.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 03.98-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.97-09.99 | Engine management EDC/MSA 15.5 | 42
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.97-09.99 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.97-09.99 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.97-09.99 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 04.99-02.01 | Engine management EDC/MSA 15.5 | 42
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 04.99-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 04.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 04.99-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 2.0i

RENAULT Laguna I Grandtour 2.0i May be shorter than in German

Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 05.98-02.01 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 05.98-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 05.98-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 05.98-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 09.95-02.01 | Engine management MPI | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 09.95-02.01 | Engine management MPI | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 09.95-02.01 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 09.95-04.97 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 09.95-02.01 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 09.95-04.97 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 09.95-04.97 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 09.95-04.98 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 09.95-04.98 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 09.95-04.98 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 09.95-04.98 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 09.95-04.98 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 2.0i 16V

RENAULT Laguna I Grandtour 2.0i 16V May be shorter than in German

Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 09.99-02.01 | Engine management Sirius | 44
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 09.99-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 09.99-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 09.99-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Engine management Fenix | 44
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Engine management Fenix | 44
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 09.95-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 2.2 Diesel

RENAULT Laguna I Grandtour 2.2 Diesel May be shorter than in German

Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 706 | 02.95-10.95 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 706 | 02.95-10.95 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 790 | 06.95-10.95 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 09.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.96-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.96-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.96-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.96-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.96-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.95-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.95-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.95-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.95-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.95-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 2.2 Diesel Turbo

RENAULT Laguna I Grandtour 2.2 Diesel Turbo May be shorter than in German

Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Anti-theft device Diesel theft deterrent | 11
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 02.96-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 3.0i

RENAULT Laguna I Grandtour 3.0i May be shorter than in German

Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 03.96-02.01 | Engine management MPI | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 03.96-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 03.96-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 03.96-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 03.96-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.96-02.01 | Engine management Fenix | 44
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.96-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.96-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.96-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.96-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna I Grandtour 3.0i 24V

RENAULT Laguna I Grandtour 3.0i 24V May be shorter than in German

Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Engine management Motronic MP | 42
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 03.97-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Engine management Motronic MP | 42
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Instrumentation On-board computer | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Anti-theft system Immobilizer (WFS) | 22
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 03.97-02.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Laguna II 1.6 16V

RENAULT Laguna II 1.6 16V May be shorter than in German

Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 01.05-09.07 | Airbag ACU | 09
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II 1.8 16V

RENAULT Laguna II 1.8 16V May be shorter than in German

Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Engine management Sirius | 44
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II 1.9 DCI

RENAULT Laguna II 1.9 DCI May be shorter than in German

Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Central electronics ZE | 44
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 09.04-09.07 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 09.04-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 09.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 09.04-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 01.05-09.07 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 01.05-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 01.05-09.07 | Engine management EDC 16 C | 4B
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 01.05-09.07 | Engine management EDC 16 | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 01.05-09.07 | Airbag ACU | 09
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 01.05-09.07 | Engine management EDC 16 C | 4B
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 01.05-09.07 | Engine management EDC 16 | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II 2.0 16V

RENAULT Laguna II 2.0 16V May be shorter than in German

Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Airbag ACU | 09
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Central electronics ZE | 44
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Airbag ACU | 09
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Central electronics ZE | 44
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Airbag ACU | 09
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 09.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Central electronics ZE | 44
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Airbag ACU | 09
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II 2.0 16V IDE

RENAULT Laguna II 2.0 16V IDE May be shorter than in German

Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Airbag ACU | 09
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Airbag ACU | 09
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II 2.0 DCI

RENAULT Laguna II 2.0 DCI May be shorter than in German

Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Engine management CR/EDC | 4B
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Airbag ACU | 09
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 02.06-09.07 | Engine management CR/EDC | 4B
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 02.06-09.07 | Airbag ACU | 09
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 02.06-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 02.06-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II 2.0 T

RENAULT Laguna II 2.0 T May be shorter than in German

Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Central electronics ZE | 44
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Airbag ACU | 09
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Central electronics ZE | 44
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Airbag ACU | 09
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 150 | F4R 784 | 01.05-09.07 | Airbag ACU | 09
Laguna II 2.0 T | 2 | 150 | F4R 784 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 150 | F4R 784 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Central electronics ZE | 44
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Airbag ACU | 09
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Central electronics ZE | 44
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Airbag ACU | 09
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 150 | F4R 886 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 150 | F4R 887 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II 2.2 DCI

RENAULT Laguna II 2.2 DCI May be shorter than in German

Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Central electronics ZE | 44
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Engine management EDC 16 C | 4B
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Engine management EDC 16 | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Airbag ACU | 09
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 07.05-09.07 | Airbag ACU | 09
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 07.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 07.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Airbag ACU | 09
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Airbag ACU | 09
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Airbag ACU | 09
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II 3.0 V6 24V

RENAULT Laguna II 3.0 V6 24V May be shorter than in German

Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Central electronics ZE | 44
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Engine management Motronic ME | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Airbag ACU | 09
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Central electronics ZE | 44
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Engine management Motronic ME | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Airbag ACU | 09
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Instrumentation Instrument cluster | 30
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 1.6 16V

RENAULT Laguna II Grandtour 1.6 16V May be shorter than in German

Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 01.05-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 1.8 16V

RENAULT Laguna II Grandtour 1.8 16V May be shorter than in German

Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Engine management Sirius | 44
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.01-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 1.9 DCI

RENAULT Laguna II Grandtour 1.9 DCI May be shorter than in German

Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 05.02-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 01.05-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 01.05-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 01.05-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 01.05-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 751 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 04.04-09.07 | Engine management EDC 16 C | 4B
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 04.04-09.07 | Engine management EDC 16 | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 04.04-09.07 | Airbag ACU | 09
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 04.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 04.04-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 04.04-09.07 | Engine management EDC 16 C | 4B
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 04.04-09.07 | Engine management EDC 16 | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 04.04-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 2.0 16V

RENAULT Laguna II Grandtour 2.0 16V May be shorter than in German

Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 06.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 09.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 09.01-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 2.0 16V IDE

RENAULT Laguna II Grandtour 2.0 16V IDE May be shorter than in German

Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 2.0 DCI

RENAULT Laguna II Grandtour 2.0 DCI May be shorter than in German

Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Engine management CR/EDC | 4B
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 09.04-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 02.06-09.07 | Engine management CR/EDC | 4B
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 02.06-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 02.06-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 02.06-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 2.0 T

RENAULT Laguna II Grandtour 2.0 T May be shorter than in German

Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 07.02-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 07.02-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 01.05-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 01.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 04.04-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 04.04-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 01.05-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 2.2 DCI

RENAULT Laguna II Grandtour 2.2 DCI May be shorter than in German

Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Engine management EDC 16 C | 4B
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Engine management EDC 16 | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 07.02-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 07.05-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 07.05-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 07.05-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Engine management CR/EDC | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 03.01-09.07 | Engine management EDC 15C13 | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Laguna II Grandtour 3.0 V6 24V

RENAULT Laguna II Grandtour 3.0 V6 24V May be shorter than in German

Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Lighting Headlight vertical aim control | 49
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Central electronics ZE | 44
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Engine management Motronic ME | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Airbag ACU | 09
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 03.01-09.07 | Driving safety system Electronic stability program ESP | 52
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Parking aid Park Distance Control (PDC) | 30
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Central electronics ZE | 44
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Engine management Motronic ME | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Airbag ACU | 09
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Instrumentation Instrument cluster | 30
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 04.04-09.07 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Logan 1.4 MPI

RENAULT Logan 1.4 MPI May be shorter than in German

Logan 1.4 MPI | 1,4 | 55 | K7J 710 | 07.04- | Engine management EMS | 78
Logan 1.4 MPI | 1,4 | 55 | K7J 710 | 07.04- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Logan 1.5 dCi

RENAULT Logan 1.5 dCi May be shorter than in German

Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 06.05- | Engine management CR/EDC | 46
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 06.05- | Anti-lock braking system ABS | 63
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.05- | Engine management CR/EDC | 46
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Logan 1.6 16V

RENAULT Logan 1.6 16V May be shorter than in German

Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Logan 1.6 MPI

RENAULT Logan 1.6 MPI May be shorter than in German

Logan 1.6 MPI | 1,6 | 64 | K7M 710 | 07.04- | Engine management EMS | 78
Logan 1.6 MPI | 1,6 | 64 | K7M 710 | 07.04- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Logan MCV 1.4

RENAULT Logan MCV 1.4 May be shorter than in German

Logan MCV 1.4 | 1,4 | 55 | K7J 710 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Logan MCV 1.5 dCi

RENAULT Logan MCV 1.5 dCi May be shorter than in German

Logan MCV 1.5 dCi | 1,5 | 50 | K9K 792 | 01.07- | Engine management CR/EDC | 46
Logan MCV 1.5 dCi | 1,5 | 50 | K9K 792 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Logan MCV 1.6

RENAULT Logan MCV 1.6 May be shorter than in German

Logan MCV 1.6 | 1,6 | 64 | K7M 710 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Logan MCV 1.6 16V

RENAULT Logan MCV 1.6 16V May be shorter than in German

Logan MCV 1.6 16V | 1,6 | 77 | K4M 690 | 01.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Megane 1.4i

RENAULT Megane 1.4i May be shorter than in German

Megane 1.4i | 1,4 | 51 | E7J 624 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.4i | 1,4 | 51 | E7J 624 | 01.96-02.99 | Engine management SPI | 30
Megane 1.4i | 1,4 | 51 | E7J 624 | 01.96-02.99 | Airbag AB Renault | 22
Megane 1.4i | 1,4 | 51 | E7J 624 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 51 | E7J 624 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 51 | E7J 624 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.4i | 1,4 | 51 | E7J 624 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.4i | 1,4 | 51 | E7J 624 | 01.96-02.99 | Anti-lock braking system ABS | 42
Megane 1.4i | 1,4 | 51 | E7J 626 | 03.99-10.02 | Central electronics ZE | 42
Megane 1.4i | 1,4 | 51 | E7J 626 | 03.99-10.02 | Engine management Sirius | 44
Megane 1.4i | 1,4 | 51 | E7J 626 | 03.99-10.02 | Airbag ACU | 09
Megane 1.4i | 1,4 | 51 | E7J 626 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 51 | E7J 626 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 51 | E7J 626 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Engine management SPI | 30
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Airbag ACU | 09
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Airbag AB Renault | 22
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.4i | 1,4 | 55 | E7J 764 | 01.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.4i 16V

RENAULT Megane 1.4i 16V May be shorter than in German

Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-10.02 | Engine management Sirius | 78
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-10.02 | Airbag ACU | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-10.02 | Anti-lock braking system ABS | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Engine management Sirius | 78
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Airbag ACU | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 01.01-10.02 | Engine management EMS | 78
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 01.01-10.02 | Airbag ACU | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 01.01-10.02 | Anti-lock braking system ABS | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Engine management EMS | 78
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Airbag ACU | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 06.98-10.02 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 06.98-10.02 | Engine management Sirius | 44
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 06.98-10.02 | Airbag ACU | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 06.98-10.02 | Airbag AB Renault | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 06.98-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 06.98-10.02 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 06.98-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.5 DCI

RENAULT Megane 1.5 DCI May be shorter than in German

Megane 1.5 DCI | 1,5 | 72 | K9K-728 | 05.06- | Engine management CR/EDC | 4B
Megane 1.5 DCI | 1,5 | 72 | K9K-728 | 05.06- | Anti-lock braking system ABS | 42
Megane 1.5 DCI | 1,5 | 72 | K9K-728 | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane 1.6 16V

RENAULT Megane 1.6 16V May be shorter than in German

Megane 1.6 16V | 1,6 | 79 | K4M-762 | 05.06- | Central electronics Pass. compartment central electronics | 44
Megane 1.6 16V | 1,6 | 79 | K4M-762 | 05.06- | Airbag ACU | 09
Megane 1.6 16V | 1,6 | 79 | K4M-762 | 05.06- | Instrumentation Instrument cluster | 49
Megane 1.6 16V | 1,6 | 79 | K4M-762 | 05.06- | Running gear/steering Electric power steering | 44
Megane 1.6 16V | 1,6 | 79 | K4M-762 | 05.06- | Anti-lock braking system ABS | 42
Megane 1.6 16V | 1,6 | 79 | K4M-762 | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane 1.6 16V Hi-Flex

RENAULT Megane 1.6 16V Hi-Flex May be shorter than in German

Megane 1.6 16V Hi-Flex | 1,6 | 81 | 03.06- | Lighting Right discharge lamp | 43
Megane 1.6 16V Hi-Flex | 1,6 | 81 | 03.06- | Lighting Left discharge lamp | 43
Megane 1.6 16V Hi-Flex | 1,6 | 81 | 03.06- | Central electronics Pass. compartment central electronics | 44
Megane 1.6 16V Hi-Flex | 1,6 | 81 | 03.06- | Airbag ACU | 09
Megane 1.6 16V Hi-Flex | 1,6 | 81 | 03.06- | Instrumentation Instrument cluster | 49
Megane 1.6 16V Hi-Flex | 1,6 | 81 | 03.06- | Running gear/steering Electric power steering | 44
Megane 1.6 16V Hi-Flex | 1,6 | 81 | 03.06- | Anti-lock braking system ABS | 42
Megane 1.6 16V Hi-Flex | 1,6 | 81 | 03.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane 1.6i

RENAULT Megane 1.6i May be shorter than in German

Megane 1.6i | 1,6 | 54 | K7M 702 | 09.97- | Central electronics ZE | 42
Megane 1.6i | 1,6 | 54 | K7M 702 | 09.97- | Engine management Fenix | 44
Megane 1.6i | 1,6 | 54 | K7M 702 | 09.97- | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 54 | K7M 702 | 09.97- | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 54 | K7M 702 | 09.97- | Anti-theft system Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 54 | K7M 702 | 09.97- | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 54 | K7M 702 | 09.97- | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 66 | K7M 702 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 66 | K7M 702 | 01.96-02.99 | Engine management Fenix | 44
Megane 1.6i | 1,6 | 66 | K7M 702 | 01.96-02.99 | Airbag AB Renault | 22
Megane 1.6i | 1,6 | 66 | K7M 702 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 702 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 702 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 66 | K7M 702 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 66 | K7M 702 | 01.96-02.99 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 66 | K7M 703 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 66 | K7M 703 | 01.96-02.99 | Engine management Fenix | 44
Megane 1.6i | 1,6 | 66 | K7M 703 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 703 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 703 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 66 | K7M 703 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 66 | K7M 703 | 01.96-02.99 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 66 | K7M 704 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 66 | K7M 704 | 01.01-10.02 | Airbag ACU | 09
Megane 1.6i | 1,6 | 66 | K7M 704 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 704 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 704 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i | 1,6 | 66 | K7M 704 | 01.01-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 55 | K7M 720 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 55 | K7M 720 | 01.96-02.99 | Engine management Fenix | 44
Megane 1.6i | 1,6 | 55 | K7M 720 | 01.96-02.99 | Airbag AB Renault | 22
Megane 1.6i | 1,6 | 55 | K7M 720 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 55 | K7M 720 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 55 | K7M 720 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 55 | K7M 720 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 55 | K7M 720 | 01.96-02.99 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 66 | K7M 790 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 66 | K7M 790 | 01.96-02.99 | Engine management Fenix | 44
Megane 1.6i | 1,6 | 66 | K7M 790 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 790 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 790 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 66 | K7M 790 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 66 | K7M 790 | 01.96-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.6i 16V

RENAULT Megane 1.6i 16V May be shorter than in German

Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-10.02 | Engine management EMS | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Engine management Sirius | 44
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 06.98-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 06.98-10.02 | Engine management Sirius | 44
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 06.98-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 06.98-10.02 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 06.98-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 06.98-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 06.98-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-10.02 | Engine management EMS | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Engine management Sirius | 44
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Engine management Sirius | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 06.98-10.02 | Engine management EMS | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 06.98-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 06.98-10.02 | Engine management Sirius | 44
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 06.98-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 06.98-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 06.98-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 06.98-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-10.02 | Engine management Sirius | 44
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 01.01-10.02 | Engine management Sirius | 44
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 01.01-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 01.01-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.99-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.99-10.02 | Engine management Sirius | 44
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.99-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-10.02 | Engine management Sirius | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Engine management Sirius | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Engine management Sirius | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 05.00-10.02 | Engine management Sirius | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 05.00-10.02 | Airbag ACU | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 05.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.8i 16V

RENAULT Megane 1.8i 16V May be shorter than in German

Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 03.99-10.02 | Central electronics ZE | 42
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 03.99-10.02 | Engine management Sirius | 78
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 03.99-10.02 | Airbag ACU | 09
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 03.99-10.02 | Central electronics ZE | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 03.99-10.02 | Engine management Sirius | 44
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 03.99-10.02 | Airbag ACU | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 05.00-10.02 | Engine management Sirius | 44
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 05.00-10.02 | Airbag ACU | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 05.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.9 D

RENAULT Megane 1.9 D May be shorter than in German

Megane 1.9 D | 1,9 | 68 | F9QT | 06.99- | Central electronics ZE | 42
Megane 1.9 D | 1,9 | 68 | F9QT | 06.99- | Engine management EDC/MSA 15.5 | 42
Megane 1.9 D | 1,9 | 68 | F9QT | 06.99- | Heater/air conditioner BAC | 22
Megane 1.9 D | 1,9 | 68 | F9QT | 06.99- | Heater/air conditioner BAC | 22
Megane 1.9 D | 1,9 | 68 | F9QT | 06.99- | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 D | 1,9 | 68 | F9QT | 06.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.9 DCI

RENAULT Megane 1.9 DCI May be shorter than in German

Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Engine management CR/EDC | 42
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Airbag ACU | 09
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 01.01-10.02 | Engine management CR/EDC | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 01.01-10.02 | Airbag ACU | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 01.01-10.02 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Engine management CR/EDC | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Airbag ACU | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Airbag AB Renault | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 03.99-10.02 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 03.99-10.02 | Engine management CR/EDC | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 03.99-10.02 | Airbag ACU | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 03.99-10.02 | Airbag AB Renault | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 06.07- | Engine management EDC 16 C | 4B
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 06.07- | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 06.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane 1.9 Diesel

RENAULT Megane 1.9 Diesel May be shorter than in German

Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-02.99 | Airbag AB Renault | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-02.99 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-03.97 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-03.97 | Airbag ACU | 09
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-03.97 | Airbag AB Renault | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-03.97 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-03.97 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-03.97 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 01.96-03.97 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-10.02 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-10.02 | Airbag ACU | 09
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-10.02 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 01.97-02.99 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 01.97-02.99 | Airbag ACU | 09
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 01.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 01.97-02.99 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 01.97-02.99 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 03.97-02.99 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 03.97-02.99 | Airbag ACU | 09
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 03.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 03.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 03.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 03.97-02.99 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 03.97-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.9 Diesel Turbo

RENAULT Megane 1.9 Diesel Turbo May be shorter than in German

Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 01.96-02.99 | Diesel injection Diesel pump electronics | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 01.96-02.99 | Airbag AB Renault | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 01.96-02.99 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.96-02.99 | Central electronics ZE | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.96-02.99 | Diesel injection Diesel pump electronics | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.96-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.96-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.96-02.99 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.96-02.99 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.97-02.99 | Central electronics ZE | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.97-02.99 | Diesel injection Diesel pump electronics | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.97-02.99 | Airbag ACU | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.97-02.99 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 01.97-02.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.9 DTI

RENAULT Megane 1.9 DTI May be shorter than in German

Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Airbag ACU | 09
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Airbag AB Renault | 22
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Anti-lock braking system ABS | 22
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 06.97-02.99 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Airbag ACU | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Airbag ACU | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Airbag AB Renault | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-lock braking system ABS | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Airbag ACU | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 01.01-10.02 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 01.01-10.02 | Engine management EDC 15VM | 42
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 01.01-10.02 | Airbag ACU | 09
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 01.01-10.02 | Airbag AB Renault | 22
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 01.01-10.02 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 01.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 01.01-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 1.9 TD

RENAULT Megane 1.9 TD May be shorter than in German

Megane 1.9 TD | 1,9 | 77 | F8Q-784 | 08.98-12.99 | Engine management CR/EDC | 42
Megane 1.9 TD | 1,9 | 77 | F8Q-784 | 08.98-12.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 2.0 16V

RENAULT Megane 2.0 16V May be shorter than in German

Megane 2.0 16V | 2 | 102 | 06.06- | Lighting Right discharge lamp | 43
Megane 2.0 16V | 2 | 102 | 06.06- | Lighting Left discharge lamp | 43
Megane 2.0 16V | 2 | 102 | 06.06- | Central electronics Pass. compartment central electronics | 44
Megane 2.0 16V | 2 | 102 | 06.06- | Engine management Sagem | 78
Megane 2.0 16V | 2 | 102 | 06.06- | Airbag ACU | 09
Megane 2.0 16V | 2 | 102 | 06.06- | Instrumentation Instrument cluster | 49
Megane 2.0 16V | 2 | 102 | 06.06- | Running gear/steering Electric power steering | 44
Megane 2.0 16V | 2 | 102 | 06.06- | Anti-lock braking system ABS | 42
Megane 2.0 16V | 2 | 102 | 06.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane 2.0i

RENAULT Megane 2.0i May be shorter than in German

Megane 2.0i | 2 | 85 | F3R | 05.98-05.01 | Central electronics ZE | 42
Megane 2.0i | 2 | 85 | F3R | 05.98-05.01 | Engine management Fenix | 44
Megane 2.0i | 2 | 85 | F3R | 05.98-05.01 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 85 | F3R | 05.98-05.01 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 85 | F3R | 05.98-05.01 | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i | 2 | 85 | F3R | 05.98-05.01 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 85 | F3R | 05.98-05.01 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Central electronics ZE | 42
Megane 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Engine management Fenix | 44
Megane 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Airbag AB Renault | 22
Megane 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 83 | F3R 750 | 01.97-02.99 | Central electronics ZE | 42
Megane 2.0i | 2 | 83 | F3R 750 | 01.97-02.99 | Engine management Fenix | 44
Megane 2.0i | 2 | 83 | F3R 750 | 01.97-02.99 | Airbag ACU | 09
Megane 2.0i | 2 | 83 | F3R 750 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 83 | F3R 750 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 83 | F3R 750 | 01.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i | 2 | 83 | F3R 750 | 01.97-02.99 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 83 | F3R 750 | 01.97-02.99 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 751 | 01.97-02.99 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 751 | 01.97-02.99 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 751 | 01.97-02.99 | Airbag ACU | 09
Megane 2.0i | 2 | 84 | F3R 751 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 01.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 751 | 01.97-02.99 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 751 | 01.97-02.99 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 751 | 09.96-03.97 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 751 | 09.96-03.97 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 751 | 09.96-03.97 | Airbag AB Renault | 22
Megane 2.0i | 2 | 84 | F3R 751 | 09.96-03.97 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 09.96-03.97 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 09.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 751 | 09.96-03.97 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 751 | 09.96-03.97 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 791 | 03.97-10.02 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 791 | 03.97-10.02 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 791 | 03.97-10.02 | Airbag ACU | 09
Megane 2.0i | 2 | 84 | F3R 791 | 03.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 791 | 03.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 791 | 03.97-10.02 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 791 | 03.97-10.02 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 796 | 01.97-02.99 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 796 | 01.97-02.99 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 796 | 01.97-02.99 | Airbag ACU | 09
Megane 2.0i | 2 | 84 | F3R 796 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 796 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 796 | 01.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 796 | 01.97-02.99 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 796 | 01.97-02.99 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 796 | 04.97-10.02 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 796 | 04.97-10.02 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 796 | 04.97-10.02 | Airbag ACU | 09
Megane 2.0i | 2 | 84 | F3R 796 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 796 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 796 | 04.97-10.02 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 796 | 04.97-10.02 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 797 | 01.97-02.99 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 797 | 01.97-02.99 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 797 | 01.97-02.99 | Airbag ACU | 09
Megane 2.0i | 2 | 84 | F3R 797 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 797 | 01.97-02.99 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 797 | 01.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 797 | 01.97-02.99 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 797 | 01.97-02.99 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 797 | 04.97-10.02 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 797 | 04.97-10.02 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 797 | 04.97-10.02 | Airbag ACU | 09
Megane 2.0i | 2 | 84 | F3R 797 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 797 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 797 | 04.97-10.02 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 797 | 04.97-10.02 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 798 | 01.97-10.02 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 798 | 01.97-10.02 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 798 | 01.97-10.02 | Airbag ACU | 09
Megane 2.0i | 2 | 84 | F3R 798 | 01.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 798 | 01.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 798 | 01.97-10.02 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 798 | 01.97-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane 2.0i 16V

RENAULT Megane 2.0i 16V May be shorter than in German

Megane 2.0i 16V | 2 | 103 | F4R | 07.01- | Central electronics ZE | 42
Megane 2.0i 16V | 2 | 103 | F4R | 07.01- | Engine management Sirius | 78
Megane 2.0i 16V | 2 | 103 | F4R | 07.01- | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i 16V | 2 | 103 | F4R | 07.01- | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 102 | F4R 740 | 05.00-10.02 | Engine management EMS | 78
Megane 2.0i 16V | 2 | 102 | F4R 740 | 05.00-10.02 | Central electronics ZE | 42
Megane 2.0i 16V | 2 | 102 | F4R 740 | 05.00-10.02 | Airbag ACU | 09
Megane 2.0i 16V | 2 | 102 | F4R 740 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 102 | F4R 740 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 102 | F4R 740 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 103 | F4R 746 | 05.00-10.02 | Driving safety system Electronic stability program ESP | 64
Megane 2.0i 16V | 2 | 103 | F4R 746 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Central electronics ZE | 42
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Engine management Fenix | 44
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Airbag ACU | 09
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Airbag AB Renault | 22
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Anti-lock braking system ABS | 22
Megane 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Central electronics ZE | 42
Megane 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Engine management Fenix | 44
Megane 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Airbag ACU | 09
Megane 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Anti-lock braking system ABS | 22
Megane 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Cabrio 1.4i 16V

RENAULT Megane Cabrio 1.4i 16V May be shorter than in German

Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-09.03 | Central electronics ZE | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-09.03 | Engine management Sirius | 78
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-09.03 | Airbag ACU | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.00-09.03 | Central electronics ZE | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.00-09.03 | Engine management Sirius | 78
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.00-09.03 | Airbag ACU | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.00-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Engine management EMS | 78
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Central electronics ZE | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Airbag AB Renault | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.00-09.03 | Engine management EMS | 78
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.00-09.03 | Central electronics ZE | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.00-09.03 | Airbag ACU | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Cabrio 1.6i

RENAULT Megane Cabrio 1.6i May be shorter than in German

Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Engine management Fenix | 44
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Airbag AB Renault | 22
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Cabrio 1.6i 16V

RENAULT Megane Cabrio 1.6i 16V May be shorter than in German

Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Engine management EMS | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Engine management EMS | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-09.03 | Engine management Sirius | 44
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Engine management EMS | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Engine management EMS | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-09.03 | Engine management Sirius | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Engine management Sirius | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-09.03 | Engine management Sirius | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Engine management Sirius | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-09.03 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-09.03 | Engine management Sirius | 78
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-09.03 | Airbag ACU | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Cabrio 2.0i

RENAULT Megane Cabrio 2.0i May be shorter than in German

Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 09.96-09.03 | Central electronics ZE | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 09.96-09.03 | Engine management Fenix | 44
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 09.96-09.03 | Airbag ACU | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 09.96-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 09.96-09.03 | Central electronics ZE | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 09.96-09.03 | Engine management Fenix | 44
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 09.96-09.03 | Airbag AB Renault | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 09.96-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Cabrio 2.0i 16V

RENAULT Megane Cabrio 2.0i 16V May be shorter than in German

Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 01.01-09.03 | Engine management Sirius | 78
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 01.01-09.03 | Airbag ACU | 09
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 09.96-04.97 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 09.96-04.97 | Engine management Fenix | 44
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 09.96-04.97 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 09.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 09.96-04.97 | Anti-lock braking system ABS | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 09.96-04.97 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 05.97-09.03 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 05.97-09.03 | Engine management Fenix | 44
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 05.97-09.03 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 05.97-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 05.97-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 05.97-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 05.97-09.03 | Anti-lock braking system ABS | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 05.97-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Cabrio 2.0i 16V IDE

RENAULT Megane Cabrio 2.0i 16V IDE May be shorter than in German

Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 01.01-09.03 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 01.01-09.03 | Airbag ACU | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-09.03 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-09.03 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.00-09.03 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.00-09.03 | Airbag ACU | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.00-09.03 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 1.4i

RENAULT Megane Classic 1.4i May be shorter than in German

Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 02.99-09.03 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 02.99-09.03 | Engine management Sirius | 44
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 02.99-09.03 | Airbag ACU | 09
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 02.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 02.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 02.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 02.99-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 09.96-09.03 | Engine management SPI | 30
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 09.96-09.03 | Airbag AB Renault | 22
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 09.96-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 05.00-09.03 | Engine management Sirius | 78
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 07.01-09.03 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 07.01-09.03 | Engine management Sirius | 78
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 07.01-09.03 | Airbag ACU | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 07.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 07.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 07.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 07.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 07.01-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.00-09.03 | Engine management Sirius | 78
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 05.00-09.03 | Engine management EMS | 78
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.00-09.03 | Engine management EMS | 78
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 1.4i 16V

RENAULT Megane Classic 1.4i 16V May be shorter than in German

Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Engine management EMS | 78
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Central electronics ZE | 42
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Airbag AB Renault | 22
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 1.6i

RENAULT Megane Classic 1.6i May be shorter than in German

Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 05.00-09.03 | Engine management Sirius | 44
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.00-09.03 | Engine management EMS | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 05.00-09.03 | Engine management Sirius | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.00-09.03 | Engine management Sirius | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 05.00-09.03 | Engine management Sirius | 44
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.99-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.99-09.03 | Engine management Sirius | 44
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.99-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.99-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 01.01-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 01.01-09.03 | Engine management Sirius | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 01.01-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 05.00-09.03 | Engine management Sirius | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.00-09.03 | Engine management Sirius | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 01.01-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 01.01-09.03 | Engine management Sirius | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 01.01-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 05.00-09.03 | Engine management Sirius | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 01.97-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 01.97-09.03 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 01.97-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 01.97-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 01.97-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 01.97-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 01.97-09.03 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 01.97-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 09.96-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 09.96-09.03 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 09.96-09.03 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 09.96-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.99-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.99-09.03 | Airbag ACU | 09
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.99-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 09.96-09.03 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 09.96-09.03 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 09.96-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 09.96-12.96 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 09.96-12.96 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 09.96-12.96 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 09.96-12.96 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 09.96-12.96 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 09.96-12.96 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 09.96-12.96 | Anti-lock braking system ABS | 22


KTS505/670:PKW:RENAULT:Megane Classic 1.6i 16V

RENAULT Megane Classic 1.6i 16V May be shorter than in German

Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 08.98-09.03 | Engine management EMS | 78
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 08.98-09.03 | Central electronics ZE | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 08.98-09.03 | Airbag AB Renault | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 08.98-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 08.98-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 08.98-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 08.98-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 08.98-09.03 | Engine management EMS | 78
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 08.98-09.03 | Central electronics ZE | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 08.98-09.03 | Airbag ACU | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 08.98-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 08.98-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 08.98-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 08.98-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 1.8i

RENAULT Megane Classic 1.8i May be shorter than in German

Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 05.00-09.03 | Engine management Sirius | 78
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.00-09.03 | Engine management Sirius | 78
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 05.00-09.03 | Engine management Sirius | 44
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.00-09.03 | Engine management Sirius | 44
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 1.9 DCI

RENAULT Megane Classic 1.9 DCI May be shorter than in German

Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 04.99-09.03 | Central electronics ZE | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 04.99-09.03 | Engine management CR/EDC | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 04.99-09.03 | Airbag ACU | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 04.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 04.99-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-09.03 | Engine management CR/EDC | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 04.99-09.03 | Central electronics ZE | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 04.99-09.03 | Engine management CR/EDC | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 04.99-09.03 | Airbag AB Renault | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 04.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 04.99-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Central electronics ZE | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Engine management CR/EDC | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Airbag ACU | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 1.9 Diesel

RENAULT Megane Classic 1.9 Diesel May be shorter than in German

Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 09.96-04.97 | Central electronics ZE | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 09.96-04.97 | Airbag AB Renault | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 09.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 09.96-04.97 | Anti-lock braking system ABS | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 09.96-04.97 | Anti-lock braking system ABS | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-09.03 | Central electronics ZE | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-09.03 | Airbag ACU | 09
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 06.98-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 09.96-09.03 | Airbag AB Renault | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 09.96-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 1.9 Diesel Turbo

RENAULT Megane Classic 1.9 Diesel Turbo May be shorter than in German

Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 09.96-03.97 | Central electronics ZE | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 09.96-03.97 | Diesel injection Diesel pump electronics | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 09.96-03.97 | Airbag AB Renault | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 09.96-03.97 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 09.96-03.97 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 09.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 09.96-03.97 | Anti-lock braking system ABS | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 09.96-03.97 | Anti-lock braking system ABS | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 09.96-09.03 | Diesel injection Diesel pump electronics | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 09.96-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 1.9 DTI

RENAULT Megane Classic 1.9 DTI May be shorter than in German

Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 08.97-09.03 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 08.97-09.03 | Engine management EDC/MSA 15.5 | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 08.97-09.03 | Airbag AB Renault | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 08.97-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 08.97-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 08.97-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 08.97-09.03 | Anti-lock braking system ABS | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 08.97-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 04.99-09.03 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 04.99-09.03 | Engine management EDC/MSA 15.5 | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 04.99-09.03 | Airbag ACU | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 04.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 04.99-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 08.97-02.99 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 08.97-02.99 | Engine management EDC/MSA 15.5 | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 08.97-02.99 | Airbag AB Renault | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 08.97-02.99 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 08.97-02.99 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 08.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 08.97-02.99 | Anti-lock braking system ABS | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 08.97-02.99 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 04.99-09.03 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 04.99-09.03 | Engine management EDC/MSA 15.5 | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 04.99-09.03 | Airbag ACU | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 04.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 04.99-09.03 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-09.03 | Engine management EDC 15VM | 42
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Classic 2.0i

RENAULT Megane Classic 2.0i May be shorter than in German

Megane Classic 2.0i | 2 | 83 | F3R 750 | 09.96-04.97 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 83 | F3R 750 | 09.96-04.97 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 83 | F3R 750 | 09.96-04.97 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 83 | F3R 750 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 83 | F3R 750 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 83 | F3R 750 | 09.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 83 | F3R 750 | 09.96-04.97 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 83 | F3R 750 | 09.96-04.97 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 750 | 09.96-04.97 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 750 | 09.96-04.97 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 750 | 09.96-04.97 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 84 | F3R 750 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 750 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 750 | 09.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 750 | 09.96-04.97 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 83 | F3R 751 | 09.96-04.97 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 83 | F3R 751 | 09.96-04.97 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 83 | F3R 751 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 83 | F3R 751 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 83 | F3R 751 | 09.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 83 | F3R 751 | 09.96-04.97 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 83 | F3R 751 | 09.96-04.97 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 751 | 09.96-04.97 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 751 | 09.96-04.97 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 751 | 09.96-04.97 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 84 | F3R 751 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 751 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 751 | 09.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 751 | 09.96-04.97 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 752 | 09.96-04.97 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 752 | 09.96-04.97 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 752 | 09.96-04.97 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 84 | F3R 752 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 752 | 09.96-04.97 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 752 | 09.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 752 | 09.96-04.97 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 752 | 09.96-04.97 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 791 | 08.97-09.03 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 791 | 08.97-09.03 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 791 | 08.97-09.03 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 84 | F3R 791 | 08.97-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 791 | 08.97-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 791 | 08.97-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 791 | 08.97-09.03 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 791 | 08.97-09.03 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 796 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 796 | 09.96-09.03 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 796 | 09.96-09.03 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 84 | F3R 796 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 796 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 796 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 796 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 796 | 09.96-09.03 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 797 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 797 | 09.96-09.03 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 797 | 09.96-09.03 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 84 | F3R 797 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 797 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 797 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 797 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 797 | 09.96-09.03 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 798 | 09.96-09.03 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 798 | 09.96-09.03 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 798 | 09.96-09.03 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 84 | F3R 798 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 798 | 09.96-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 798 | 09.96-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 798 | 09.96-09.03 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 798 | 09.96-09.03 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 03.01-09.03 | Engine management EMS | 78
Megane Classic 2.0i | 2 | 102 | F4R 740 | 03.01-09.03 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 03.01-09.03 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 03.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 03.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 03.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 03.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 740 | 03.01-09.03 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.00-09.03 | Engine management EMS | 78
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 03.01-09.03 | Engine management EMS | 78
Megane Classic 2.0i | 2 | 102 | F4R 741 | 03.01-09.03 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 03.01-09.03 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 03.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 03.01-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 03.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 03.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 741 | 03.01-09.03 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.00-09.03 | Engine management EMS | 78
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.00-09.03 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.00-09.03 | Airbag ACU | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.00-09.03 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.00-09.03 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 746 | 03.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 746 | 03.01-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 1.4i 16V

RENAULT Megane Coupe 1.4i 16V May be shorter than in German

Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 05.00-10.02 | Engine management Sirius | 44
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 03.01-10.02 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 03.01-10.02 | Engine management Sirius | 78
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 03.01-10.02 | Airbag ACU | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 03.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 03.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 03.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Engine management Sirius | 78
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 06.01-10.02 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 06.01-10.02 | Engine management Sirius | 78
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 06.01-10.02 | Airbag ACU | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 06.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 06.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 06.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 06.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 06.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.01-10.02 | Engine management EMS | 78
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.01-10.02 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.01-10.02 | Airbag ACU | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-10.02 | Engine management EMS | 78
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-10.02 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-10.02 | Airbag AB Renault | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Engine management EMS | 78
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 1.6 16V

RENAULT Megane Coupe 1.6 16V May be shorter than in German

Megane Coupe 1.6 16V | 1,6 | 81 | K4M720 | 01.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 1.6i

RENAULT Megane Coupe 1.6i May be shorter than in German

Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 01.96-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 01.96-10.02 | Engine management Fenix | 44
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 01.96-10.02 | Airbag AB Renault | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 01.96-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 01.96-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 01.96-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 01.96-10.02 | Anti-lock braking system ABS | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 01.96-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 01.96-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 01.96-10.02 | Engine management Fenix | 44
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 01.96-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 01.96-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 01.96-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 01.96-10.02 | Anti-lock braking system ABS | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 01.96-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 1.6i 16V

RENAULT Megane Coupe 1.6i 16V May be shorter than in German

Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.01-10.02 | Engine management EMS | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.01-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.01-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-10.02 | Engine management EMS | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-10.02 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Engine management Sirius | 44
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.01-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.01-10.02 | Engine management Sirius | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.01-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-10.02 | Engine management EMS | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Engine management Sirius | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.01-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.01-10.02 | Engine management Sirius | 44
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.01-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 03.01-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 03.01-10.02 | Engine management Sirius | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 03.01-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 03.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 03.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 03.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Engine management Sirius | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 03.01-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 03.01-10.02 | Engine management Sirius | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 03.01-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 03.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 03.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 03.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Engine management Sirius | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 05.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 1.9 DCI

RENAULT Megane Coupe 1.9 DCI May be shorter than in German

Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Central electronics ZE | 42
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Engine management CR/EDC | 42
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Airbag ACU | 09
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-10.02 | Engine management CR/EDC | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.00-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Engine management CR/EDC | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Airbag AB Renault | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 05.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 1.9 DTI

RENAULT Megane Coupe 1.9 DTI May be shorter than in German

Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Central electronics ZE | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Engine management EDC/MSA 15.5 | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Airbag ACU | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Central electronics ZE | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Engine management EDC/MSA 15.5 | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Airbag AB Renault | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-lock braking system ABS | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-lock braking system ABS | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Central electronics ZE | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Engine management EDC/MSA 15.5 | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Airbag ACU | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 2.0i

RENAULT Megane Coupe 2.0i May be shorter than in German

Megane Coupe 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Airbag AB Renault | 22
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 01.96-03.97 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 01.96-03.97 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 01.96-03.97 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 01.96-03.97 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 01.96-03.97 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 01.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 01.96-03.97 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 01.96-03.97 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.97-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.97-10.02 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.97-10.02 | Airbag ACU | 09
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.97-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.97-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 04.97-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 04.97-10.02 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 04.97-10.02 | Airbag ACU | 09
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 04.97-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 04.97-10.02 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 04.97-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 04.97-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 04.97-10.02 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 04.97-10.02 | Airbag ACU | 09
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 04.97-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 04.97-10.02 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 04.97-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 04.97-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 04.97-10.02 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 04.97-10.02 | Airbag ACU | 09
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 04.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 04.97-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 04.97-10.02 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 04.97-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 2.0i 16V

RENAULT Megane Coupe 2.0i 16V May be shorter than in German

Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 09.01-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 09.01-10.02 | Engine management Sirius | 78
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 09.01-10.02 | Airbag ACU | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 09.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 09.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 09.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 09.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 09.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.01-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.01-10.02 | Engine management Sirius | 78
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.01-10.02 | Airbag ACU | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Central electronics ZE | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Engine management Fenix | 44
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 01.96-04.97 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Engine management Fenix | 44
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Airbag ACU | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 05.97-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Coupe 2.0i 16V IDE

RENAULT Megane Coupe 2.0i 16V IDE May be shorter than in German

Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.01-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.01-10.02 | Airbag ACU | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.01-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.01-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.01-10.02 | Driving safety system Electronic stability program ESP | 64
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.01-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-10.02 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 03.99-10.02 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 05.00-10.02 | Central electronics ZE | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 05.00-10.02 | Airbag ACU | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 05.00-10.02 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 05.00-10.02 | Anti-theft system Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 05.00-10.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Grandtour 1.4i

RENAULT Megane Grandtour 1.4i May be shorter than in German

Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 03.99-09.03 | Engine management Sirius | 44
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 03.99-09.03 | Airbag AB Renault | 22
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 03.99-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Grandtour 1.4i 16V

RENAULT Megane Grandtour 1.4i 16V May be shorter than in German

Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 01.00-09.03 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 01.00-09.03 | Engine management Sirius | 78
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 01.00-09.03 | Airbag ACU | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 01.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 01.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 01.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 01.00-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-09.03 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-09.03 | Engine management Sirius | 78
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-09.03 | Airbag ACU | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 05.00-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 01.00-09.03 | Engine management EMS | 78
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 01.00-09.03 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 01.00-09.03 | Airbag ACU | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 01.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 01.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 01.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 01.00-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Engine management EMS | 78
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Engine management Sirius | 44
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Airbag AB Renault | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-09.03 | Engine management EMS | 78
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-09.03 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 05.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane GrandTour 1.5 DCI

RENAULT Megane GrandTour 1.5 DCI May be shorter than in German

Megane GrandTour 1.5 DCI | 1,5 | 72 | K9K-728 | 05.06- | Engine management CR/EDC | 4B
Megane GrandTour 1.5 DCI | 1,5 | 72 | K9K-728 | 05.06- | Anti-lock braking system ABS | 42
Megane GrandTour 1.5 DCI | 1,5 | 72 | K9K-728 | 05.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane GrandTour 1.6 16V

RENAULT Megane GrandTour 1.6 16V May be shorter than in German

Megane GrandTour 1.6 16V | 1,6 | 79 | K4M-762 | 11.06- | Central electronics Pass. compartment central electronics | 44
Megane GrandTour 1.6 16V | 1,6 | 79 | K4M-762 | 11.06- | Airbag ACU | 09
Megane GrandTour 1.6 16V | 1,6 | 79 | K4M-762 | 11.06- | Instrumentation Instrument cluster | 49
Megane GrandTour 1.6 16V | 1,6 | 79 | K4M-762 | 11.06- | Running gear/steering Electric power steering | 44
Megane GrandTour 1.6 16V | 1,6 | 79 | K4M-762 | 11.06- | Anti-lock braking system ABS | 42
Megane GrandTour 1.6 16V | 1,6 | 79 | K4M-762 | 11.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane GrandTour 1.6 16V Hi-Flex

RENAULT Megane GrandTour 1.6 16V Hi-Flex May be shorter than in German

Megane GrandTour 1.6 16V Hi-Flex | 1,6 | 81 | 12.06- | Lighting Right discharge lamp | 43
Megane GrandTour 1.6 16V Hi-Flex | 1,6 | 81 | 12.06- | Lighting Left discharge lamp | 43
Megane GrandTour 1.6 16V Hi-Flex | 1,6 | 81 | 12.06- | Central electronics Pass. compartment central electronics | 44
Megane GrandTour 1.6 16V Hi-Flex | 1,6 | 81 | 12.06- | Airbag ACU | 09
Megane GrandTour 1.6 16V Hi-Flex | 1,6 | 81 | 12.06- | Instrumentation Instrument cluster | 49
Megane GrandTour 1.6 16V Hi-Flex | 1,6 | 81 | 12.06- | Running gear/steering Electric power steering | 44
Megane GrandTour 1.6 16V Hi-Flex | 1,6 | 81 | 12.06- | Anti-lock braking system ABS | 42
Megane GrandTour 1.6 16V Hi-Flex | 1,6 | 81 | 12.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane Grandtour 1.6i

RENAULT Megane Grandtour 1.6i May be shorter than in German

Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 07.98-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 07.98-09.03 | Engine management Fenix | 44
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 07.98-09.03 | Airbag AB Renault | 22
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 07.98-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 07.98-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 07.98-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 07.98-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Grandtour 1.6i 16V

RENAULT Megane Grandtour 1.6i 16V May be shorter than in German

Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Engine management EMS | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Engine management EMS | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Engine management Sirius | 44
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Engine management EMS | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Engine management EMS | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Engine management Sirius | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Engine management Sirius | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 03.99-09.03 | Engine management Sirius | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Engine management Sirius | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 03.99-09.03 | Engine management Sirius | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 03.99-09.03 | Engine management Sirius | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 03.99-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Grandtour 1.8i 16V

RENAULT Megane Grandtour 1.8i 16V May be shorter than in German

Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 03.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 03.01-09.03 | Engine management Sirius | 78
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 03.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 03.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 03.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 03.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 03.01-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.00-09.03 | Central electronics ZE | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.00-09.03 | Engine management Sirius | 78
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.00-09.03 | Airbag ACU | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.00-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.00-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 03.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 03.01-09.03 | Engine management Sirius | 44
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 03.01-09.03 | Airbag ACU | 09
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 03.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 03.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 03.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 03.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 03.01-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Grandtour 1.9 DCI

RENAULT Megane Grandtour 1.9 DCI May be shorter than in German

Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-09.03 | Engine management CR/EDC | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.01-09.03 | Engine management CR/EDC | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.01-09.03 | Airbag ACU | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 05.01-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 03.99-09.03 | Engine management CR/EDC | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 03.99-09.03 | Airbag AB Renault | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Engine management CR/EDC | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Airbag ACU | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 05.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Grandtour 1.9 Diesel

RENAULT Megane Grandtour 1.9 Diesel May be shorter than in German

Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 01.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 01.01-09.03 | Airbag ACU | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 01.01-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-09.03 | Diesel injection Diesel pump electronics | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 04.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 04.99-09.03 | Diesel injection Diesel pump electronics | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 04.99-09.03 | Airbag AB Renault | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 04.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 04.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 04.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 01.01-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 01.01-09.03 | Engine management EDC 15VM | 42
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 01.01-09.03 | Airbag AB Renault | 22
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 01.01-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 01.01-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 01.01-09.03 | Driving safety system Electronic stability program ESP | 64
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 01.01-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Grandtour 1.9 DTI

RENAULT Megane Grandtour 1.9 DTI May be shorter than in German

Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-09.03 | Engine management EDC 15VM | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-09.03 | Engine management EDC/MSA 15.5 | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-09.03 | Airbag ACU | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-09.03 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 07.98-09.03 | Central electronics ZE | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 07.98-09.03 | Engine management EDC/MSA 15.5 | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 07.98-09.03 | Airbag AB Renault | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 07.98-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 07.98-09.03 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 07.98-09.03 | Anti-theft system Immobilizer (WFS) | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 07.98-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane GrandTour 2.0 16V

RENAULT Megane GrandTour 2.0 16V May be shorter than in German

Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Lighting Right discharge lamp | 43
Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Lighting Left discharge lamp | 43
Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Central electronics Pass. compartment central electronics | 44
Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Engine management Sagem | 78
Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Airbag ACU | 09
Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Instrumentation Instrument cluster | 49
Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Running gear/steering Electric power steering | 44
Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Anti-lock braking system ABS | 42
Megane GrandTour 2.0 16V | 2 | 102 | 12.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane Hatch 1.6i 16V

RENAULT Megane Hatch 1.6i 16V May be shorter than in German

Megane Hatch 1.6i 16V | 1,6 | 54 | K4M | 09.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane II 1.4 16V

RENAULT Megane II 1.4 16V May be shorter than in German

Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Lighting Discharge lamp | 44
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Lighting Right discharge lamp | 43
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Lighting Left discharge lamp | 43
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Airbag ACU | 09
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Instrumentation Instrument cluster | 49
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Running gear/steering Electric power steering | 44
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Anti-lock braking system ABS | 42
Megane II 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Lighting Discharge lamp | 44
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Lighting Right discharge lamp | 43
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Lighting Left discharge lamp | 43
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Airbag ACU | 09
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Instrumentation Instrument cluster | 49
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Running gear/steering Electric power steering | 44
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Anti-lock braking system ABS | 42
Megane II 1.4 16V | 1,4 | 72 | K4J 732 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Lighting Right discharge lamp | 43
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Lighting Left discharge lamp | 43
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Airbag ACU | 09
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Instrumentation Instrument cluster | 49
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Running gear/steering Electric power steering | 44
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Heater/air conditioner Automatic A/C | 77
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Anti-lock braking system ABS | 42
Megane II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II 1.5 DCI

RENAULT Megane II 1.5 DCI May be shorter than in German

Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Engine management CR/EDC | 4B
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Airbag ACU | 09
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Instrumentation Instrument cluster | 49
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Running gear/steering Electric power steering | 44
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Central electronics Pass. compartment central electronics | 45
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Central electronics Engine compartment central electronics | 48
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Engine management CR/EDC | 60
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Airbag ACU | 09
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Driving safety system Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Engine management CR/EDC | 4B
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Airbag ACU | 09
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Instrumentation Instrument cluster | 49
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Running gear/steering Electric power steering | 44
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Engine management CR/EDC | 4B
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Airbag ACU | 09
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Instrumentation Instrument cluster | 49
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Running gear/steering Electric power steering | 44
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Engine management CR/EDC | 46
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Airbag ACU | 09
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Instrumentation Instrument cluster | 49
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Running gear/steering Electric power steering | 44
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Heater/air conditioner Automatic A/C | 77
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Driving safety system Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.02- | Engine management CR/EDC | 46
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.02- | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II 1.6 16V

RENAULT Megane II 1.6 16V May be shorter than in German

Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Lighting Right discharge lamp | 43
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Lighting Left discharge lamp | 43
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Airbag ACU | 09
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Instrumentation Instrument cluster | 49
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Running gear/steering Electric power steering | 44
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Anti-lock braking system ABS | 42
Megane II 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Lighting Right discharge lamp | 43
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Lighting Left discharge lamp | 43
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Airbag ACU | 09
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Instrumentation Instrument cluster | 49
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Running gear/steering Electric power steering | 44
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Anti-lock braking system ABS | 42
Megane II 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Central electronics Pass. compartment central electronics | 45
Megane II 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Central electronics Engine compartment central electronics | 48
Megane II 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Airbag ACU | 09
Megane II 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Anti-lock braking system ABS | 42
Megane II 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Driving safety system Electronic stability program ESP | 65
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Lighting Right discharge lamp | 43
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Lighting Left discharge lamp | 43
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Airbag ACU | 09
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Instrumentation Instrument cluster | 49
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Running gear/steering Electric power steering | 44
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Anti-lock braking system ABS | 42
Megane II 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Central electronics Pass. compartment central electronics | 45
Megane II 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Central electronics Engine compartment central electronics | 48
Megane II 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Airbag ACU | 09
Megane II 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Anti-lock braking system ABS | 42
Megane II 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Driving safety system Electronic stability program ESP | 65
Megane II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Lighting Right discharge lamp | 43
Megane II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Lighting Left discharge lamp | 43
Megane II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Airbag ACU | 09
Megane II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Anti-lock braking system ABS | 42
Megane II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Driving safety system Electronic stability program ESP | 65
Megane II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Airbag ACU | 09
Megane II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Anti-lock braking system ABS | 42
Megane II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II 1.9 DCI

RENAULT Megane II 1.9 DCI May be shorter than in German

Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Airbag ACU | 09
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Instrumentation Instrument cluster | 49
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Running gear/steering Electric power steering | 44
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Airbag ACU | 09
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Driving safety system Electronic stability program ESP | 65
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Airbag ACU | 09
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Driving safety system Electronic stability program ESP | 65
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Airbag ACU | 09
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Instrumentation Instrument cluster | 49
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Running gear/steering Electric power steering | 44
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Parking aid Park Distance Control (PDC) | 30
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Central electronics Pass. compartment central electronics | 45
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Central electronics Engine compartment central electronics | 48
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Airbag ACU | 09
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II 2.0 16V

RENAULT Megane II 2.0 16V May be shorter than in German

Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Parking aid Park Distance Control (PDC) | 30
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Lighting Right discharge lamp | 43
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Lighting Left discharge lamp | 43
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Central electronics Pass. compartment central electronics | 45
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Central electronics Engine compartment central electronics | 48
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Airbag ACU | 09
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Instrumentation Instrument cluster | 49
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Running gear/steering Electric power steering | 44
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Heater/air conditioner Automatic A/C | 77
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Anti-lock braking system ABS | 42
Megane II 2.0 16V | 2 | 99 | F4R 770 | 09.02- | Driving safety system Electronic stability program ESP | 65
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Lighting Right discharge lamp | 43
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Lighting Left discharge lamp | 43
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Central electronics Pass. compartment central electronics | 45
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Central electronics Engine compartment central electronics | 48
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Airbag ACU | 09
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Instrumentation Instrument cluster | 49
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Running gear/steering Electric power steering | 44
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Heater/air conditioner Automatic A/C | 77
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Anti-lock braking system ABS | 42
Megane II 2.0 16V | 2 | 99 | F4R 771 | 07.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II 2.0 DCI

RENAULT Megane II 2.0 DCI May be shorter than in German

Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Lighting Right discharge lamp | 43
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Lighting Left discharge lamp | 43
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Engine management CR/EDC 16CP | 42
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Airbag ACU | 09
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Anti-lock braking system ABS | 42
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Cabrio 1.5 DCI

RENAULT Megane II Cabrio 1.5 DCI May be shorter than in German

Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Engine management CR/EDC | 46
Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Airbag ACU | 09
Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.5 DCI | 1,5 | 78 | K9K 732 | 12.05- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 1.5 DCI | 1,5 | 76 | K9K 734 | 12.05- | Engine management CR/EDC | 46
Megane II Cabrio 1.5 DCI | 1,5 | 76 | K9K 734 | 12.05- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.5 DCI | 1,5 | 76 | K9K 734 | 12.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Cabrio 1.6 16V

RENAULT Megane II Cabrio 1.6 16V May be shorter than in German

Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Convenience electronics Electric convertible top control | 42
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Airbag ACU | 09
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Convenience electronics Electric convertible top control | 42
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Airbag ACU | 09
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Airbag ACU | 09
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Airbag ACU | 09
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Cabrio 1.9 DCI

RENAULT Megane II Cabrio 1.9 DCI May be shorter than in German

Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Engine management EDC 16 C | 4B
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Convenience electronics Electric convertible top control | 42
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Airbag ACU | 09
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Engine management EDC 16 C | 4B
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Airbag ACU | 09
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Engine management EDC 16 C | 4B
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Airbag ACU | 09
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Lighting Right discharge lamp | 43
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Lighting Left discharge lamp | 43
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Engine management EDC 16 C | 4B
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Airbag ACU | 09
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Anti-lock braking system ABS | 42
Megane II Cabrio 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Cabrio 2.0 16V

RENAULT Megane II Cabrio 2.0 16V May be shorter than in German

Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Lighting Right discharge lamp | 43
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Lighting Left discharge lamp | 43
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Convenience electronics Electric convertible top control | 42
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Airbag ACU | 09
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Anti-lock braking system ABS | 42
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Lighting Right discharge lamp | 43
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Lighting Left discharge lamp | 43
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Convenience electronics Electric convertible top control | 42
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Airbag ACU | 09
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Anti-lock braking system ABS | 42
Megane II Cabrio 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Cabrio 2.0 DCI

RENAULT Megane II Cabrio 2.0 DCI May be shorter than in German

Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Lighting Right discharge lamp | 43
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Lighting Left discharge lamp | 43
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Engine management CR/EDC 16CP | 42
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Airbag ACU | 09
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Anti-lock braking system ABS | 42
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Driving safety system Electronic stability program ESP | 65
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Engine management CR/EDC 16CP | 42
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Anti-lock braking system ABS | 42
Megane II Cabrio 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Cabrio 2.0 T

RENAULT Megane II Cabrio 2.0 T May be shorter than in German

Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Lighting Right discharge lamp | 43
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Lighting Left discharge lamp | 43
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Convenience electronics Electric convertible top control | 42
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Airbag ACU | 09
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Anti-lock braking system ABS | 42
Megane II Cabrio 2.0 T | 2 | 120 | F4R 776 | 10.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Grandtour 1.4 16V

RENAULT Megane II Grandtour 1.4 16V May be shorter than in German

Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 730 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Airbag ACU | 09
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Grandtour 1.5 DCI

RENAULT Megane II Grandtour 1.5 DCI May be shorter than in German

Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Engine management CR/EDC | 4B
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 722 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Engine management CR/EDC | 60
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Airbag ACU | 09
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Engine management CR/EDC | 4B
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 728 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Engine management CR/EDC | 4B
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.5 DCI | 1,5 | 60 | K9K 729 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Engine management CR/EDC | 46
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Airbag ACU | 09
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.5 DCI | 1,5 | 76 | K9K 734 | 10.03- | Engine management CR/EDC | 46
Megane II Grandtour 1.5 DCI | 1,5 | 76 | K9K 734 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.5 DCI | 1,5 | 76 | K9K 734 | 10.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Grandtour 1.6 16V

RENAULT Megane II Grandtour 1.6 16V May be shorter than in German

Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 760 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 761 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Airbag ACU | 09
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 762 | 10.05- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 764 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Airbag ACU | 09
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 768 | 10.05- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Airbag ACU | 09
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Airbag ACU | 09
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Grandtour 1.9 DCI

RENAULT Megane II Grandtour 1.9 DCI May be shorter than in German

Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Engine management EDC 16 C | 4B
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Engine management EDC 16 C | 4B
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Airbag ACU | 09
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Engine management EDC 16 C | 4B
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Airbag ACU | 09
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Engine management EDC 16 C | 4B
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Airbag ACU | 09
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Engine management EDC 16 C | 4B
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Airbag ACU | 09
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Grandtour 2.0 16V

RENAULT Megane II Grandtour 2.0 16V May be shorter than in German

Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Airbag ACU | 09
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 770 | 10.03- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Lighting Right discharge lamp | 43
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Lighting Left discharge lamp | 43
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Airbag ACU | 09
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Instrumentation Instrument cluster | 49
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Running gear/steering Electric power steering | 44
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Heater/air conditioner Automatic A/C | 77
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Anti-lock braking system ABS | 42
Megane II Grandtour 2.0 16V | 2 | 99 | F4R 771 | 10.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Grandtour 2.0 DCI

RENAULT Megane II Grandtour 2.0 DCI May be shorter than in German

Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Lighting Right discharge lamp | 43
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Lighting Left discharge lamp | 43
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Engine management CR/EDC 16CP | 42
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Airbag ACU | 09
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Anti-lock braking system ABS | 42
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Driving safety system Electronic stability program ESP | 65
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Engine management CR/EDC 16CP | 42
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Anti-lock braking system ABS | 42
Megane II Grandtour 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 1.4 16V

RENAULT Megane II Hatchback 1.4 16V May be shorter than in German

Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Lighting Discharge lamp | 44
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 730 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Lighting Discharge lamp | 44
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 732 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Airbag ACU | 09
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 1.5 DCI

RENAULT Megane II Hatchback 1.5 DCI May be shorter than in German

Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Lighting Discharge lamp | 44
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Engine management CR/EDC | 4B
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 722 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Engine management CR/EDC | 60
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Airbag ACU | 09
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.5 DCI | 1,5 | 63 | K9K 724 | 10.04- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Engine management CR/EDC | 4B
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 728 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Engine management CR/EDC | 4B
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.5 DCI | 1,5 | 60 | K9K 729 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Engine management CR/EDC | 46
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Airbag ACU | 09
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.5 DCI | 1,5 | 78 | K9K 732 | 10.04- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.5 DCI | 1,5 | 76 | K9K 734 | 11.02- | Engine management CR/EDC | 46
Megane II Hatchback 1.5 DCI | 1,5 | 76 | K9K 734 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.5 DCI | 1,5 | 76 | K9K 734 | 11.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 1.6 16V

RENAULT Megane II Hatchback 1.6 16V May be shorter than in German

Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 760 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 761 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 764 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 788 | 10.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 788 | 10.05- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 788 | 10.05- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 788 | 10.05- | Airbag ACU | 09
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 788 | 10.05- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 788 | 10.05- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Airbag ACU | 09
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Airbag ACU | 09
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 1.9 DCI

RENAULT Megane II Hatchback 1.9 DCI May be shorter than in German

Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Lighting Headlight vertical aim control | 49
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Engine management EDC 16 C | 4B
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.9 DCI | 1,9 | 88 | F9Q 800 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Engine management EDC 16 C | 4B
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Airbag ACU | 09
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Engine management EDC 16 C | 4B
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Airbag ACU | 09
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 804 | 09.04- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Engine management EDC 16 C | 4B
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Airbag ACU | 09
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.9 DCI | 1,9 | 68 | F9Q 808 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Lighting Right discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Lighting Left discharge lamp | 43
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Engine management EDC 16 C | 4B
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Airbag ACU | 09
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Anti-lock braking system ABS | 42
Megane II Hatchback 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 2.0 16V

RENAULT Megane II Hatchback 2.0 16V May be shorter than in German

Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Airbag ACU | 09
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 770 | 11.02- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Lighting Right discharge lamp | 43
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Lighting Left discharge lamp | 43
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Airbag ACU | 09
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Instrumentation Instrument cluster | 49
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Running gear/steering Electric power steering | 44
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Anti-lock braking system ABS | 42
Megane II Hatchback 2.0 16V | 2 | 99 | F4R 771 | 11.02- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 2.0 16V Sport

RENAULT Megane II Hatchback 2.0 16V Sport May be shorter than in German

Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Lighting Right discharge lamp | 43
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Lighting Left discharge lamp | 43
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Airbag ACU | 09
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Instrumentation Instrument cluster | 49
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Running gear/steering Electric power steering | 44
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Heater/air conditioner Automatic A/C | 77
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Anti-lock braking system ABS | 42
Megane II Hatchback 2.0 16V Sport | 2 | 165 | F4R 774 | 03.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 2.0 DCI

RENAULT Megane II Hatchback 2.0 DCI May be shorter than in German

Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Lighting Right discharge lamp | 43
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Lighting Left discharge lamp | 43
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Engine management CR/EDC 16CP | 42
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Airbag ACU | 09
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Anti-lock braking system ABS | 42
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Driving safety system Electronic stability program ESP | 65
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Engine management CR/EDC 16CP | 42
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Anti-lock braking system ABS | 42
Megane II Hatchback 2.0 DCI | 2 | 110 | M9R 722 | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 2.0 DCI Sport

RENAULT Megane II Hatchback 2.0 DCI Sport May be shorter than in German

Megane II Hatchback 2.0 DCI Sport | 2 | 127 | M9R | 04.07- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 2.0 DCI Sport | 2 | 127 | M9R | 04.07- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 2.0 DCI Sport | 2 | 127 | M9R | 04.07- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 2.0 DCI Sport | 2 | 127 | M9R | 04.07- | Engine management CR/EDC 16CP | 42
Megane II Hatchback 2.0 DCI Sport | 2 | 127 | M9R | 04.07- | Anti-lock braking system ABS | 42
Megane II Hatchback 2.0 DCI Sport | 2 | 127 | M9R | 04.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane II Hatchback 2.0 T

RENAULT Megane II Hatchback 2.0 T May be shorter than in German

Megane II Hatchback 2.0 T | 2 | 120 | F4R 776 | 05.04- | Parking aid Park Distance Control (PDC) | 30
Megane II Hatchback 2.0 T | 2 | 120 | F4R 776 | 05.04- | Lighting Right discharge lamp | 43
Megane II Hatchback 2.0 T | 2 | 120 | F4R 776 | 05.04- | Lighting Left discharge lamp | 43
Megane II Hatchback 2.0 T | 2 | 120 | F4R 776 | 05.04- | Central electronics Pass. compartment central electronics | 45
Megane II Hatchback 2.0 T | 2 | 120 | F4R 776 | 05.04- | Central electronics Engine compartment central electronics | 48
Megane II Hatchback 2.0 T | 2 | 120 | F4R 776 | 05.04- | Airbag ACU | 09
Megane II Hatchback 2.0 T | 2 | 120 | F4R 776 | 05.04- | Anti-lock braking system ABS | 42
Megane II Hatchback 2.0 T | 2 | 120 | F4R 776 | 05.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Megane Sedan 1.6i 16V

RENAULT Megane Sedan 1.6i 16V May be shorter than in German

Megane Sedan 1.6i 16V | 1,6 | 54 | K4M | 09.97- | Central electronics ZE | 42
Megane Sedan 1.6i 16V | 1,6 | 54 | K4M | 09.97- | Engine management Fenix | 44
Megane Sedan 1.6i 16V | 1,6 | 54 | K4M | 09.97- | Heater/air conditioner BAC | 22
Megane Sedan 1.6i 16V | 1,6 | 54 | K4M | 09.97- | Anti-theft system Immobilizer (WFS) | 42
Megane Sedan 1.6i 16V | 1,6 | 54 | K4M | 09.97- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Sedan 1.6i 16V GNC

RENAULT Megane Sedan 1.6i 16V GNC May be shorter than in German

Megane Sedan 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 06.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Megane Sedan 1.9 TD

RENAULT Megane Sedan 1.9 TD May be shorter than in German

Megane Sedan 1.9 TD | 1,9 | 77 | F8Q-784 | 08.98-10.99 | Engine management CR/EDC | 42
Megane Sedan 1.9 TD | 1,9 | 77 | F8Q-784 | 08.98-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Modus 1.2i 16V

RENAULT Modus 1.2i 16V May be shorter than in German

Modus 1.2i 16V | 1,2 | 55 | D4F 740 | 09.04- | Engine management SIM | 78
Modus 1.2i 16V | 1,2 | 55 | D4F 740 | 09.04- | Running gear/steering Electric power steering | 36
Modus 1.2i 16V | 1,2 | 55 | D4F 740 | 09.04- | Instrumentation Instrument cluster | 32
Modus 1.2i 16V | 1,2 | 55 | D4F 740 | 09.04- | Anti-lock braking system ABS | 42
Modus 1.2i 16V | 1,2 | 55 | D4F 740 | 09.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.2i 16V | 1,2 | 58 | D4F 764 | 11.04- | Engine management SIM | 78
Modus 1.2i 16V | 1,2 | 58 | D4F 764 | 11.04- | Running gear/steering Electric power steering | 36
Modus 1.2i 16V | 1,2 | 58 | D4F 764 | 11.04- | Instrumentation Instrument cluster | 32
Modus 1.2i 16V | 1,2 | 58 | D4F 764 | 11.04- | Anti-lock braking system ABS | 42
Modus 1.2i 16V | 1,2 | 58 | D4F 764 | 11.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.2i 16V | 1,2 | 74 | D4F 784 | 10.07- | Running gear/steering Electric power steering | 36
Modus 1.2i 16V | 1,2 | 74 | D4F 784 | 10.07- | Instrumentation Instrument cluster | 32
Modus 1.2i 16V | 1,2 | 74 | D4F 784 | 10.07- | Anti-lock braking system ABS | 42
Modus 1.2i 16V | 1,2 | 74 | D4F 784 | 10.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Modus 1.4i 16V

RENAULT Modus 1.4i 16V May be shorter than in German

Modus 1.4i 16V | 1,4 | 72 | K4J 770 | 06.04-12.06 | Running gear/steering Electric power steering | 36
Modus 1.4i 16V | 1,4 | 72 | K4J 770 | 06.04-12.06 | Instrumentation Instrument cluster | 32
Modus 1.4i 16V | 1,4 | 72 | K4J 770 | 06.04-12.06 | Anti-lock braking system ABS | 42
Modus 1.4i 16V | 1,4 | 72 | K4J 770 | 06.04-12.06 | Driving safety system Electronic stability program ESP | 65
Modus 1.4i 16V | 1,4 | 72 | K4J 780 | 07.05-12.06 | Running gear/steering Electric power steering | 36
Modus 1.4i 16V | 1,4 | 72 | K4J 780 | 07.05-12.06 | Instrumentation Instrument cluster | 32
Modus 1.4i 16V | 1,4 | 72 | K4J 780 | 07.05-12.06 | Anti-lock braking system ABS | 42
Modus 1.4i 16V | 1,4 | 72 | K4J 780 | 07.05-12.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Modus 1.5 DCI

RENAULT Modus 1.5 DCI May be shorter than in German

Modus 1.5 DCI | 1,5 | 65 | K9K 750 | 09.04-12.06 | Engine management CR/EDC | 60
Modus 1.5 DCI | 1,5 | 65 | K9K 750 | 09.04-12.06 | Running gear/steering Electric power steering | 36
Modus 1.5 DCI | 1,5 | 65 | K9K 750 | 09.04-12.06 | Instrumentation Instrument cluster | 32
Modus 1.5 DCI | 1,5 | 65 | K9K 750 | 09.04-12.06 | Anti-lock braking system ABS | 42
Modus 1.5 DCI | 1,5 | 65 | K9K 750 | 09.04-12.06 | Driving safety system Electronic stability program ESP | 65
Modus 1.5 DCI | 1,5 | 50 | K9K 752 | 09.04- | Engine management CR/EDC | 60
Modus 1.5 DCI | 1,5 | 50 | K9K 752 | 09.04- | Running gear/steering Electric power steering | 36
Modus 1.5 DCI | 1,5 | 50 | K9K 752 | 09.04- | Instrumentation Instrument cluster | 32
Modus 1.5 DCI | 1,5 | 50 | K9K 752 | 09.04- | Anti-lock braking system ABS | 42
Modus 1.5 DCI | 1,5 | 50 | K9K 752 | 09.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.5 DCI | 1,5 | 63 | K9K 760 | 09.04- | Engine management CR/EDC | 60
Modus 1.5 DCI | 1,5 | 63 | K9K 760 | 09.04- | Running gear/steering Electric power steering | 36
Modus 1.5 DCI | 1,5 | 63 | K9K 760 | 09.04- | Instrumentation Instrument cluster | 32
Modus 1.5 DCI | 1,5 | 63 | K9K 760 | 09.04- | Anti-lock braking system ABS | 42
Modus 1.5 DCI | 1,5 | 63 | K9K 760 | 09.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.5 DCI | 1,5 | 50 | K9K 762 | 09.04- | Engine management CR/EDC | 60
Modus 1.5 DCI | 1,5 | 50 | K9K 762 | 09.04- | Running gear/steering Electric power steering | 36
Modus 1.5 DCI | 1,5 | 50 | K9K 762 | 09.04- | Instrumentation Instrument cluster | 32
Modus 1.5 DCI | 1,5 | 50 | K9K 762 | 09.04- | Anti-lock braking system ABS | 42
Modus 1.5 DCI | 1,5 | 50 | K9K 762 | 09.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.5 DCI | 1,5 | 78 | K9K 764 | 09.04- | Engine management CR/EDC | 46
Modus 1.5 DCI | 1,5 | 78 | K9K 764 | 09.04- | Running gear/steering Electric power steering | 36
Modus 1.5 DCI | 1,5 | 78 | K9K 764 | 09.04- | Instrumentation Instrument cluster | 32
Modus 1.5 DCI | 1,5 | 78 | K9K 764 | 09.04- | Anti-lock braking system ABS | 42
Modus 1.5 DCI | 1,5 | 78 | K9K 764 | 09.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.5 DCI | 1,5 | 63 | K9K 766 | 11.04- | Engine management CR/EDC | 60
Modus 1.5 DCI | 1,5 | 63 | K9K 766 | 11.04- | Running gear/steering Electric power steering | 36
Modus 1.5 DCI | 1,5 | 63 | K9K 766 | 11.04- | Instrumentation Instrument cluster | 32
Modus 1.5 DCI | 1,5 | 63 | K9K 766 | 11.04- | Anti-lock braking system ABS | 42
Modus 1.5 DCI | 1,5 | 63 | K9K 766 | 11.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Engine management CR/EDC | 60
Modus 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Running gear/steering Electric power steering | 36
Modus 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Instrumentation Instrument cluster | 32
Modus 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Anti-lock braking system ABS | 42
Modus 1.5 DCI | 1,5 | 50 | K9K 768 | 06.05- | Driving safety system Electronic stability program ESP | 65
Modus 1.5 DCI | 1,5 | 78 | K9K 772 | 02.06- | Engine management CR/EDC | 46
Modus 1.5 DCI | 1,5 | 78 | K9K 772 | 02.06- | Running gear/steering Electric power steering | 36
Modus 1.5 DCI | 1,5 | 78 | K9K 772 | 02.06- | Instrumentation Instrument cluster | 32
Modus 1.5 DCI | 1,5 | 78 | K9K 772 | 02.06- | Anti-lock braking system ABS | 42
Modus 1.5 DCI | 1,5 | 78 | K9K 772 | 02.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Modus 1.6i 16V

RENAULT Modus 1.6i 16V May be shorter than in German

Modus 1.6i 16V | 1,6 | 83 | K4M 790 | 09.04- | Running gear/steering Electric power steering | 36
Modus 1.6i 16V | 1,6 | 83 | K4M 790 | 09.04- | Instrumentation Instrument cluster | 32
Modus 1.6i 16V | 1,6 | 83 | K4M 790 | 09.04- | Anti-lock braking system ABS | 42
Modus 1.6i 16V | 1,6 | 83 | K4M 790 | 09.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.6i 16V | 1,6 | 83 | K4M 791 | 09.04- | Running gear/steering Electric power steering | 36
Modus 1.6i 16V | 1,6 | 83 | K4M 791 | 09.04- | Instrumentation Instrument cluster | 32
Modus 1.6i 16V | 1,6 | 83 | K4M 791 | 09.04- | Anti-lock braking system ABS | 42
Modus 1.6i 16V | 1,6 | 83 | K4M 791 | 09.04- | Driving safety system Electronic stability program ESP | 65
Modus 1.6i 16V | 1,6 | 65 | K4M 792 | 09.04-12.06 | Running gear/steering Electric power steering | 36
Modus 1.6i 16V | 1,6 | 65 | K4M 792 | 09.04-12.06 | Instrumentation Instrument cluster | 32
Modus 1.6i 16V | 1,6 | 65 | K4M 792 | 09.04-12.06 | Anti-lock braking system ABS | 42
Modus 1.6i 16V | 1,6 | 65 | K4M 792 | 09.04-12.06 | Driving safety system Electronic stability program ESP | 65
Modus 1.6i 16V | 1,6 | 65 | K4M 794 | 09.04-12.06 | Running gear/steering Electric power steering | 36
Modus 1.6i 16V | 1,6 | 65 | K4M 794 | 09.04-12.06 | Instrumentation Instrument cluster | 32
Modus 1.6i 16V | 1,6 | 65 | K4M 794 | 09.04-12.06 | Anti-lock braking system ABS | 42
Modus 1.6i 16V | 1,6 | 65 | K4M 794 | 09.04-12.06 | Driving safety system Electronic stability program ESP | 65
Modus 1.6i 16V | 1,6 | 82 | K4M 800 | 02.05- | Running gear/steering Electric power steering | 36
Modus 1.6i 16V | 1,6 | 82 | K4M 800 | 02.05- | Instrumentation Instrument cluster | 32
Modus 1.6i 16V | 1,6 | 82 | K4M 800 | 02.05- | Anti-lock braking system ABS | 42
Modus 1.6i 16V | 1,6 | 82 | K4M 800 | 02.05- | Driving safety system Electronic stability program ESP | 65
Modus 1.6i 16V | 1,6 | 82 | K4M 801 | 02.05- | Running gear/steering Electric power steering | 36
Modus 1.6i 16V | 1,6 | 82 | K4M 801 | 02.05- | Instrumentation Instrument cluster | 32
Modus 1.6i 16V | 1,6 | 82 | K4M 801 | 02.05- | Anti-lock braking system ABS | 42
Modus 1.6i 16V | 1,6 | 82 | K4M 801 | 02.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:R 19 1.6i

RENAULT R 19 1.6i May be shorter than in German

R 19 1.6i | 1,6 | 54 | C3L-794 | 05.93-10.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:R 19 1.6i Sedan

RENAULT R 19 1.6i Sedan May be shorter than in German

R 19 1.6i Sedan | 1,6 | 61 | C3L | 01.93-05.00 | Engine management Mono-Motr. MA | 42
R 19 1.6i Sedan | 1,6 | 61 | C3L | 01.93-05.00 | Anti-lock braking system ABS | 42
R 19 1.6i Sedan | 1,6 | 54 | C3L-794 | 02.93-04.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:R 19 1.7i Sedan

RENAULT R 19 1.7i Sedan May be shorter than in German

R 19 1.7i Sedan | 1,6 | 54 | F3N-740/741 | 01.94-04.98 | Anti-lock braking system ABS | 42
R 19 1.7i Sedan | 1,7 | 64 | F3N-742/743 | 11.89-05.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:R 19 1.8i

RENAULT R 19 1.8i May be shorter than in German

R 19 1.8i | 1,8 | 85 | F3P-710 | 05.93-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:R 19 1.8i Sedan

RENAULT R 19 1.8i Sedan May be shorter than in German

R 19 1.8i Sedan | 1,8 | 83 | F3P-684 | 02.93-04.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 2.0i

RENAULT Safrane 2.0i May be shorter than in German

Safrane 2.0i | 2 | 77 | J7R 732,733 | 04.92-09.96 | Engine management MPI | 30
Safrane 2.0i | 2 | 77 | J7R 732,733 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 77 | J7R 732,733 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 734,735 | 04.92-09.96 | Engine management MPI | 30
Safrane 2.0i | 2 | 97 | J7R 734,735 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 734,735 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 734,735 | 10.92-09.96 | Engine management MPI | 30
Safrane 2.0i | 2 | 97 | J7R 734,735 | 10.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 738,739 | 08.92-09.96 | Engine management MPI | 30
Safrane 2.0i | 2 | 97 | J7R 738,739 | 08.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 738,739 | 08.92-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 2.0i 16V

RENAULT Safrane 2.0i 16V May be shorter than in German

Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.96-12.00 | Engine management Fenix | 44
Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.96-12.00 | Anti-lock braking system ABS | 42
Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.96-12.00 | Anti-lock braking system ABS | 42
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.96-12.00 | Engine management Fenix | 44
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.96-12.00 | Anti-lock braking system ABS | 42
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.96-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 2.1 Diesel Turbo

RENAULT Safrane 2.1 Diesel Turbo May be shorter than in German

Safrane 2.1 Diesel Turbo | 2,1 | 65 | J8S 760 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.1 Diesel Turbo | 2,1 | 65 | J8S 760 | 04.92-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 2.2 12V Diesel Turbo

RENAULT Safrane 2.2 12V Diesel Turbo May be shorter than in German

Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.96-12.00 | Anti-theft device Diesel theft deterrent | 11
Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.96-12.00 | Anti-lock braking system ABS | 42
Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.96-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 2.2i

RENAULT Safrane 2.2i May be shorter than in German

Safrane 2.2i | 2,2 | 101 | J7T 760,761 | 04.92-09.96 | Engine management MPI | 30
Safrane 2.2i | 2,2 | 101 | J7T 760,761 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.2i | 2,2 | 101 | J7T 760,761 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.2i | 2,2 | 79 | J7T 762,763 | 04.92-09.96 | Engine management MPI | 30
Safrane 2.2i | 2,2 | 79 | J7T 762,763 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.2i | 2,2 | 79 | J7T 762,763 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.2i | 2,2 | 101 | J7T 766,767 | 08.92-09.96 | Engine management MPI | 30
Safrane 2.2i | 2,2 | 101 | J7T 766,767 | 08.92-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 2.5 Diesel Turbo

RENAULT Safrane 2.5 Diesel Turbo May be shorter than in German

Safrane 2.5 Diesel Turbo | 2,5 | 83 | S8U 762,763 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 2.5 Diesel Turbo | 2,5 | 83 | S8U 762,763 | 04.92-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 2.5i 20V

RENAULT Safrane 2.5i 20V May be shorter than in German

Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.96-12.00 | Engine management Motronic M | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.96-12.00 | Anti-lock braking system ABS | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.96-12.00 | Anti-lock braking system ABS | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.96-12.00 | Engine management Motronic M | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.96-12.00 | Anti-lock braking system ABS | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.96-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 3.0i

RENAULT Safrane 3.0i May be shorter than in German

Safrane 3.0i | 3 | 123 | Z7X 721 | 08.92-09.96 | Engine management MPI | 30
Safrane 3.0i | 3 | 123 | Z7X 721 | 08.92-09.96 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 721 | 08.92-09.96 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 722,723 | 04.92-09.96 | Engine management MPI | 30
Safrane 3.0i | 3 | 123 | Z7X 722,723 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 722,723 | 04.92-09.96 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 753 | 08.92-09.96 | Engine management MPI | 30
Safrane 3.0i | 3 | 123 | Z7X 753 | 08.92-09.96 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 753 | 08.92-09.96 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.96-12.00 | Engine management MPI | 30
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.96-12.00 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.96-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 3.0i 24V

RENAULT Safrane 3.0i 24V May be shorter than in German

Safrane 3.0i 24V | 3 | 140 | L7X 713 | 03.99-12.00 | Engine management Motronic MP | 42
Safrane 3.0i 24V | 3 | 140 | L7X 713 | 03.99-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Safrane 3.0i Biturbo

RENAULT Safrane 3.0i Biturbo May be shorter than in German

Safrane 3.0i Biturbo | 3 | 190 | Z7X 726 | 02.93-09.96 | Anti-lock braking system ABS | 42
Safrane 3.0i Biturbo | 3 | 190 | Z7X 726 | 02.93-09.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 1.4i

RENAULT Scenic 1.4i May be shorter than in German

Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Central electronics ZE | 42
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Engine management SPI | 30
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Airbag ACU | 09
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Airbag AB Renault | 22
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Anti-lock braking system ABS | 22
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.96-04.03 | Anti-lock braking system ABS | 42
Scenic 1.4i | 1,4 | 70 | K4J 714 | 02.00-04.03 | Central electronics ZE | 42
Scenic 1.4i | 1,4 | 70 | K4J 714 | 02.00-04.03 | Engine management Sirius | 78
Scenic 1.4i | 1,4 | 70 | K4J 714 | 02.00-04.03 | Airbag ACU | 09
Scenic 1.4i | 1,4 | 70 | K4J 714 | 02.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 70 | K4J 714 | 02.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.4i | 1,4 | 70 | K4J 714 | 02.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.4i | 1,4 | 70 | K4J 714 | 02.00-04.03 | Anti-lock braking system ABS | 42
Scenic 1.4i | 1,4 | 70 | K4J 750 | 08.98-04.03 | Central electronics ZE | 42
Scenic 1.4i | 1,4 | 70 | K4J 750 | 08.98-04.03 | Engine management Sirius | 44
Scenic 1.4i | 1,4 | 70 | K4J 750 | 08.98-04.03 | Airbag ACU | 09
Scenic 1.4i | 1,4 | 70 | K4J 750 | 08.98-04.03 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 70 | K4J 750 | 08.98-04.03 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 70 | K4J 750 | 08.98-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.4i | 1,4 | 70 | K4J 750 | 08.98-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.4i | 1,4 | 70 | K4J 750 | 08.98-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 1.6i

RENAULT Scenic 1.6i May be shorter than in German

Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Engine management EMS | 78
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Engine management Sirius | 44
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 700 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 701 | 08.98-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 701 | 08.98-04.03 | Engine management Sirius | 44
Scenic 1.6i | 1,6 | 79 | K4M 701 | 08.98-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 79 | K4M 701 | 08.98-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 701 | 08.98-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 701 | 08.98-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 701 | 08.98-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 701 | 08.98-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 704 | 08.98-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 704 | 08.98-04.03 | Engine management Sirius | 44
Scenic 1.6i | 1,6 | 79 | K4M 704 | 08.98-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 79 | K4M 704 | 08.98-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 704 | 08.98-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 704 | 08.98-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 704 | 08.98-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 704 | 08.98-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.99-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.99-04.03 | Engine management Sirius | 44
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.99-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 707 | 09.00-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 708 | 09.00-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 708 | 09.00-04.03 | Engine management Sirius | 78
Scenic 1.6i | 1,6 | 79 | K4M 708 | 09.00-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 79 | K4M 708 | 09.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 708 | 09.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 708 | 09.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 708 | 09.00-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 709 | 03.99-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 709 | 03.99-04.03 | Engine management Sirius | 78
Scenic 1.6i | 1,6 | 79 | K4M 709 | 03.99-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 79 | K4M 709 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 709 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 709 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 709 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 709 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 712 | 09.00-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 712 | 09.00-04.03 | Engine management Sirius | 78
Scenic 1.6i | 1,6 | 79 | K4M 712 | 09.00-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 79 | K4M 712 | 09.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 712 | 09.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 712 | 09.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 712 | 09.00-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 776 | 09.00-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 66 | K7M 702 | 01.96-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 66 | K7M 702 | 01.96-04.03 | Engine management Fenix | 44
Scenic 1.6i | 1,6 | 66 | K7M 702 | 01.96-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 66 | K7M 702 | 01.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 66 | K7M 702 | 01.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 66 | K7M 702 | 01.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 66 | K7M 702 | 01.96-04.03 | Anti-lock braking system ABS | 22
Scenic 1.6i | 1,6 | 66 | K7M 702 | 01.96-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Engine management Fenix | 44
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Anti-lock braking system ABS | 22
Scenic 1.6i | 1,6 | 66 | K7M 703 | 01.96-04.03 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Engine management Fenix | 44
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Airbag ACU | 09
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Anti-lock braking system ABS | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.96-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 1.6i 16V

RENAULT Scenic 1.6i 16V May be shorter than in German

Scenic 1.6i 16V | 1,6 | 79 | K4M 740 | 08.99- | Central electronics ZE | 42
Scenic 1.6i 16V | 1,6 | 79 | K4M 740 | 08.99- | Engine management Sirius | 44
Scenic 1.6i 16V | 1,6 | 79 | K4M 740 | 08.99- | Airbag ACU | 09
Scenic 1.6i 16V | 1,6 | 79 | K4M 740 | 08.99- | Heater/air conditioner BAC | 22
Scenic 1.6i 16V | 1,6 | 79 | K4M 740 | 08.99- | Heater/air conditioner BAC | 22
Scenic 1.6i 16V | 1,6 | 79 | K4M 740 | 08.99- | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.6i 16V | 1,6 | 79 | K4M 740 | 08.99- | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i 16V | 1,6 | 79 | K4M 740 | 08.99- | Anti-lock braking system ABS | 42
Scenic 1.6i 16V | 1,6 | 81 | K4M-706 | 06.01- | Driving safety system Electronic stability program ESP | 64
Scenic 1.6i 16V | 1,6 | 81 | K4M-706 | 06.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 1.6i 16V Hi-Flex

RENAULT Scenic 1.6i 16V Hi-Flex May be shorter than in German

Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | 03.05- | Central electronics ZE | 42
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | 03.05- | Airbag AC4 | 09
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | 03.05- | Anti-theft system Integrated immobilizer (WFS) | 42
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | 03.05- | Anti-lock braking system ABS | 42
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Scenic 1.8i

RENAULT Scenic 1.8i May be shorter than in German

Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.00-04.03 | Central electronics ZE | 42
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.00-04.03 | Engine management Sirius | 78
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.00-04.03 | Airbag ACU | 09
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.00-04.03 | Anti-lock braking system ABS | 42
Scenic 1.8i | 1,8 | 85 | F4P 722 | 09.00-04.03 | Central electronics ZE | 42
Scenic 1.8i | 1,8 | 85 | F4P 722 | 09.00-04.03 | Engine management Sirius | 44
Scenic 1.8i | 1,8 | 85 | F4P 722 | 09.00-04.03 | Airbag ACU | 09
Scenic 1.8i | 1,8 | 85 | F4P 722 | 09.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.8i | 1,8 | 85 | F4P 722 | 09.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.8i | 1,8 | 85 | F4P 722 | 09.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.8i | 1,8 | 85 | F4P 722 | 09.00-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 1.9 DCI

RENAULT Scenic 1.9 DCI May be shorter than in German

Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Airbag ACU | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Airbag ACU | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 09.00-04.03 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 09.00-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 09.00-04.03 | Airbag ACU | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 09.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 09.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 09.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 09.00-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Airbag ACU | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 06.00-04.03 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 06.97-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 06.97-04.03 | Airbag ACU | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 06.97-04.03 | Anti-lock braking system ABS | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 06.97-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 1.9 DCI RX4

RENAULT Scenic 1.9 DCI RX4 May be shorter than in German

Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Airbag ACU | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Airbag AB Renault | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 03.99-04.03 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.99-04.03 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Airbag ACU | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Airbag AB Renault | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 06.00-01.03 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Airbag ACU | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 02.01-04.03 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Airbag ACU | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 02.01-04.03 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 06.97-04.03 | Engine management CR/EDC | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 06.97-04.03 | Anti-lock braking system ABS | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 06.97-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 06.97-04.03 | Traction control system ABS/ABD | 66


KTS505/670:PKW:RENAULT:Scenic 1.9 Diesel

RENAULT Scenic 1.9 Diesel May be shorter than in German

Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Central electronics ZE | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Diesel injection Diesel pump electronics | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Airbag ACU | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Airbag AB Renault | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Anti-lock braking system ABS | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.96-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-04.03 | Central electronics ZE | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-04.03 | Diesel injection Diesel pump electronics | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-04.03 | Airbag ACU | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 04.99- | Central electronics ZE | 42
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 04.99- | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 04.99- | Airbag ACU | 09
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 04.99- | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 04.99- | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 04.99- | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 04.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 1.9 Diesel Turbo

RENAULT Scenic 1.9 Diesel Turbo May be shorter than in German

Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Central electronics ZE | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Diesel injection Diesel pump electronics | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Airbag ACU | 09
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Airbag AB Renault | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Anti-lock braking system ABS | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.96-03.97 | Anti-lock braking system ABS | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Central electronics ZE | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Diesel injection Diesel pump electronics | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Airbag ACU | 09
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Airbag AB Renault | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Anti-lock braking system ABS | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.96-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 1.9 DTI

RENAULT Scenic 1.9 DTI May be shorter than in German

Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-04.03 | Central electronics ZE | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-04.03 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-04.03 | Airbag ACU | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Central electronics ZE | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Airbag ACU | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-lock braking system ABS | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 06.97-02.99 | Anti-lock braking system ABS | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Central electronics ZE | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Airbag ACU | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Airbag AB Renault | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 03.99-04.03 | Traction control system ABS/ABD | 66
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Central electronics ZE | 42
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Engine management EDC 15VM | 42
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Airbag ACU | 09
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Airbag ACU | 09
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.00-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 2.0i

RENAULT Scenic 2.0i May be shorter than in German

Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Central electronics ZE | 42
Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Engine management Fenix | 44
Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Airbag ACU | 09
Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 83 | F3R 750 | 11.96-03.97 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Central electronics ZE | 42
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Engine management Fenix | 44
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Airbag ACU | 09
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Airbag ACU | 09
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i | 2 | 85 | F3R 750 | 01.99-12.01 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 83 | F3R 751 | 11.96-03.97 | Central electronics ZE | 42
Scenic 2.0i | 2 | 83 | F3R 751 | 11.96-03.97 | Engine management Fenix | 44
Scenic 2.0i | 2 | 83 | F3R 751 | 11.96-03.97 | Airbag ACU | 09
Scenic 2.0i | 2 | 83 | F3R 751 | 11.96-03.97 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 83 | F3R 751 | 11.96-03.97 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 83 | F3R 751 | 11.96-03.97 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 83 | F3R 751 | 11.96-03.97 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 83 | F3R 751 | 11.96-03.97 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Engine management Fenix | 44
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.96-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 84 | F3R 796 | 11.96-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 84 | F3R 796 | 11.96-04.03 | Engine management Fenix | 44
Scenic 2.0i | 2 | 84 | F3R 796 | 11.96-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 84 | F3R 796 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 796 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 796 | 11.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 84 | F3R 796 | 11.96-04.03 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 84 | F3R 796 | 11.96-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Engine management Fenix | 44
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i | 2 | 84 | F3R 797 | 11.96-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 84 | F3R 798 | 11.96-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 84 | F3R 798 | 11.96-04.03 | Engine management Fenix | 44
Scenic 2.0i | 2 | 84 | F3R 798 | 11.96-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 84 | F3R 798 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 798 | 11.96-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 798 | 11.96-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 84 | F3R 798 | 11.96-04.03 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 84 | F3R 798 | 11.96-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Engine management EMS | 78
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Engine management Sirius | 44
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 740 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Engine management EMS | 78
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Engine management Sirius | 44
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 741 | 03.99-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 744 | 11.00-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 744 | 11.00-04.03 | Engine management Sirius | 44
Scenic 2.0i | 2 | 102 | F4R 744 | 11.00-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 102 | F4R 744 | 11.00-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 744 | 11.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 744 | 11.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 744 | 11.00-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 746 | 06.00-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 746 | 06.00-04.03 | Engine management Sirius | 78
Scenic 2.0i | 2 | 102 | F4R 746 | 06.00-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 102 | F4R 746 | 06.00-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 746 | 06.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 746 | 06.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 746 | 06.00-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 747 | 11.00-04.03 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 747 | 11.00-04.03 | Engine management Sirius | 78
Scenic 2.0i | 2 | 102 | F4R 747 | 11.00-04.03 | Airbag ACU | 09
Scenic 2.0i | 2 | 102 | F4R 747 | 11.00-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 747 | 11.00-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 747 | 11.00-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 747 | 11.00-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 2.0i 16V

RENAULT Scenic 2.0i 16V May be shorter than in German

Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Central electronics ZE | 42
Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Engine management Sirius | 44
Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Engine management Sirius | 78
Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Airbag ACU | 09
Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Airbag ACU | 09
Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Heater/air conditioner BAC | 22
Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Anti-lock braking system ABS | 42
Scenic 2.0i 16V | 2 | 103 | F4R 740 | 01.02- | Driving safety system Electronic stability program ESP | 65
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 05.99-10.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 05.99-10.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Scenic 2.0i RX4

RENAULT Scenic 2.0i RX4 May be shorter than in German

Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Central electronics ZE | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Engine management Sirius | 44
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Airbag ACU | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Airbag AB Renault | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 06.99-04.03 | Traction control system ABS/ABD | 66
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 02.01-04.03 | Central electronics ZE | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 02.01-04.03 | Engine management Sirius | 78
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 02.01-04.03 | Airbag ACU | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 02.01-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 02.01-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 02.01-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 02.01-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 02.01-04.03 | Traction control system ABS/ABD | 66
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 02.01-04.03 | Central electronics ZE | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 02.01-04.03 | Engine management Sirius | 78
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 02.01-04.03 | Airbag ACU | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 02.01-04.03 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 02.01-04.03 | Anti-theft system Immobilizer (WFS) | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 02.01-04.03 | Driving safety system Electronic stability program ESP | 64
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 02.01-04.03 | Anti-lock braking system ABS | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 02.01-04.03 | Traction control system ABS/ABD | 66


KTS505/670:PKW:RENAULT:Scenic II 1.4 16V

RENAULT Scenic II 1.4 16V May be shorter than in German

Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Airbag ACU | 09
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Central electronics Engine compartment central electronics | 48
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Airbag ACU | 09
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Running gear/steering Electric power steering | 44
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Instrumentation Instrument cluster | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Anti-lock braking system ABS | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Scenic II 1.5 DCI

RENAULT Scenic II 1.5 DCI May be shorter than in German

Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Braking system Electronic parking brake | 42
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Central electronics Pass. compartment central electronics | 45
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Central electronics Engine compartment central electronics | 48
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Engine management CR/EDC | 4B
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Airbag ACU | 09
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Running gear/steering Electric power steering | 44
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Heater/air conditioner Automatic A/C | 77
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Instrumentation Instrument cluster | 42
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 05.03-12.06 | Driving safety system Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Central electronics Pass. compartment central electronics | 45
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Central electronics Engine compartment central electronics | 48
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Engine management CR/EDC | 60
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Airbag ACU | 09
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Running gear/steering Electric power steering | 44
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Heater/air conditioner Automatic A/C | 77
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Instrumentation Instrument cluster | 42
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 09.05-12.06 | Driving safety system Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Engine management CR/EDC | 4B
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Airbag ACU | 09
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Engine management CR/EDC | 4B
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Airbag ACU | 09
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Engine management CR/EDC | 46
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Instrumentation Instrument cluster | 42
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Scenic II 1.6 16V

RENAULT Scenic II 1.6 16V May be shorter than in German

Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Airbag ACU | 09
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Airbag ACU | 09
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Airbag ACU | 09
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 05.05- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 05.05- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 05.05- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Airbag ACU | 09
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 07.05- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 07.05- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 07.05- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Central electronics Engine compartment central electronics | 48
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Airbag ACU | 09
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Running gear/steering Electric power steering | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 05.05- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Airbag ACU | 09
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Running gear/steering Electric power steering | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Instrumentation Instrument cluster | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Scenic II 1.9 DCI

RENAULT Scenic II 1.9 DCI May be shorter than in German

Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Engine management EDC 16 C | 4B
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Instrumentation Instrument cluster | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 05.05- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Engine management EDC 16 C | 4B
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Airbag ACU | 09
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Engine management EDC 16 C | 4B
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Airbag ACU | 09
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Parking aid Park Distance Control (PDC) | 30
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Central electronics Pass. compartment central electronics | 45
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Central electronics Engine compartment central electronics | 48
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Engine management EDC 16 C | 4B
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Running gear/steering Electric power steering | 44
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Heater/air conditioner Automatic A/C | 77
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Instrumentation Instrument cluster | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 814 | 05.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Scenic II 2.0 16V

RENAULT Scenic II 2.0 16V May be shorter than in German

Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Airbag ACU | 09
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 05.03- | Driving safety system Electronic stability program ESP | 65
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Braking system Electronic parking brake | 42
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Central electronics Engine compartment central electronics | 48
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Airbag ACU | 09
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Running gear/steering Electric power steering | 44
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Instrumentation Instrument cluster | 42
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Anti-lock braking system ABS | 42
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 05.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Scenic II 2.0 16V Turbo

RENAULT Scenic II 2.0 16V Turbo May be shorter than in German

Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Parking aid Park Distance Control (PDC) | 30
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Braking system Electronic parking brake | 42
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Central electronics Pass. compartment central electronics | 45
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Central electronics Engine compartment central electronics | 48
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Airbag ACU | 09
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Running gear/steering Electric power steering | 44
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Heater/air conditioner Automatic A/C | 77
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Instrumentation Instrument cluster | 42
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Anti-lock braking system ABS | 42
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 06.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Scenic II 2.0 DCI

RENAULT Scenic II 2.0 DCI May be shorter than in German

Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Parking aid Park Distance Control (PDC) | 30
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Pass. compartment central electronics | 45
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Central electronics Engine compartment central electronics | 48
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Engine management CR/EDC 16CP | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Airbag ACU | 09
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Running gear/steering Electric power steering | 44
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Heater/air conditioner Automatic A/C | 77
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Instrumentation Instrument cluster | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Anti-lock braking system ABS | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 09.04- | Driving safety system Electronic stability program ESP | 65
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 09.04- | Engine management CR/EDC 16CP | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 09.04- | Instrumentation Instrument cluster | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 09.04- | Anti-lock braking system ABS | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 09.04- | Driving safety system Electronic stability program ESP | 65
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 09.04- | Engine management CR/EDC 16CP | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 09.04- | Instrumentation Instrument cluster | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 09.04- | Anti-lock braking system ABS | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:RENAULT:Sport Spider 2.0

RENAULT Sport Spider 2.0 May be shorter than in German

Sport Spider 2.0 | 2 | 108 | F7R 710 | 05.96-10.99 | Engine management Fenix | 44
Sport Spider 2.0 | 2 | 108 | F7R 712 | 05.96-10.99 | Engine management Fenix | 44
Sport Spider 2.0 | 2 | 108 | F7R 714 | 05.96-10.99 | Engine management Fenix | 44
Sport Spider 2.0 | 2 | 108 | F7R 720 | 05.96-10.99 | Engine management Fenix | 44


KTS505/670:PKW:RENAULT:Symbol 1.4i 16V

RENAULT Symbol 1.4i 16V May be shorter than in German

Symbol 1.4i 16V | 1,4 | 70 | 02.03- | Airbag AB | 22


KTS505/670:PKW:RENAULT:Thalia II 1.0i 16V

RENAULT Thalia II 1.0i 16V May be shorter than in German

Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Central electronics ZE | 42
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Engine management IAW | 47
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Engine management Safir | 44
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 09
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Running gear/steering Electric power steering | 30
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Heater/air conditioner BAC | 22
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Heater/air conditioner BAC | 22
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Airbag AB | 22
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-lock braking system ABS | 63
Thalia II 1.0i 16V | 1 | 50 | D4D 700 | 06.01-11.04 | Anti-lock braking system ABS | 42
Thalia II 1.0i 16V | 1 | 50 | D4D 706 | 12.04-10.07 | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Thalia II 1.2i

RENAULT Thalia II 1.2i May be shorter than in German

Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Engine management EMS | 78
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Central electronics ZE | 42
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Airbag AB | 09
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Airbag AB | 22
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.2i | 1,2 | 43 | D7F 726 | 06.01-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Thalia II 1.2i 16V

RENAULT Thalia II 1.2i 16V May be shorter than in German

Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Engine management SIM | 44
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Central electronics ZE | 42
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Engine management IAW | 47
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag AB | 09
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag ACU | 09
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Running gear/steering Electric power steering | 30
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Airbag AB | 22
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Anti-lock braking system ABS | 63
Thalia II 1.2i 16V | 1,2 | 55 | D4F 706 | 09.01-03.04 | Anti-lock braking system ABS | 42
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Engine management SIM | 44
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Central electronics ZE | 42
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Engine management IAW | 47
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag AB | 09
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag ACU | 09
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Airbag AB | 22
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.2i 16V | 1,2 | 55 | D4F 712 | 09.01-10.07 | Anti-lock braking system ABS | 42
Thalia II 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Engine management SIM | 44
Thalia II 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Engine management IAW | 47
Thalia II 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Airbag AB | 09
Thalia II 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Airbag ACU | 09
Thalia II 1.2i 16V | 1,2 | 55 | D4F 728 | 04.04-10.07 | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Thalia II 1.4i

RENAULT Thalia II 1.4i May be shorter than in German

Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Engine management EMS | 78
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Central electronics ZE | 42
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Airbag AB | 22
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Airbag AB | 22
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.4i | 1,4 | 55 | K7J 700 | 10.99-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Thalia II 1.4i 16V

RENAULT Thalia II 1.4i 16V May be shorter than in German

Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Engine management EMS | 78
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Central electronics ZE | 42
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Airbag AB | 09
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Airbag AB | 22
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.4i 16V | 1,4 | 70 | K4J 712 | 06.01-10.07 | Anti-lock braking system ABS | 42
Thalia II 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Engine management EMS | 78
Thalia II 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Central electronics ZE | 42
Thalia II 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Airbag AB | 09
Thalia II 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Airbag AB | 22
Thalia II 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.4i 16V | 1,4 | 70 | K4J 713 | 11.01-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Thalia II 1.5 DCI

RENAULT Thalia II 1.5 DCI May be shorter than in German

Thalia II 1.5 DCI | 1,5 | 48 | K9K 700 | 09.01-10.07 | Central electronics ZE | 42
Thalia II 1.5 DCI | 1,5 | 48 | K9K 700 | 09.01-10.07 | Engine management CR/EDC | 76
Thalia II 1.5 DCI | 1,5 | 48 | K9K 700 | 09.01-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.5 DCI | 1,5 | 48 | K9K 700 | 09.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.5 DCI | 1,5 | 48 | K9K 700 | 09.01-10.07 | Airbag AB | 22
Thalia II 1.5 DCI | 1,5 | 48 | K9K 700 | 09.01-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.5 DCI | 1,5 | 48 | K9K 700 | 09.01-10.07 | Anti-lock braking system ABS | 42
Thalia II 1.5 DCI | 1,5 | 60 | K9K 706 | 05.04-10.07 | Engine management CR/EDC | 76
Thalia II 1.5 DCI | 1,5 | 60 | K9K 706 | 05.04-10.07 | Airbag AB | 09
Thalia II 1.5 DCI | 1,5 | 60 | K9K 706 | 05.04-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.5 DCI | 1,5 | 50 | K9K 714 | 10.05-10.07 | Engine management CR/EDC | 46
Thalia II 1.5 DCI | 1,5 | 50 | K9K 714 | 10.05-10.07 | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Thalia II 1.6i

RENAULT Thalia II 1.6i May be shorter than in German

Thalia II 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Central electronics ZE | 42
Thalia II 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Airbag AB | 09
Thalia II 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Airbag AB | 22
Thalia II 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.6i | 1,6 | 66 | K4M 732 | 11.01-10.07 | Anti-lock braking system ABS | 42
Thalia II 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Engine management EMS | 78
Thalia II 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Central electronics ZE | 42
Thalia II 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Airbag AB | 09
Thalia II 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Airbag AB | 22
Thalia II 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.6i | 1,6 | 66 | K4M 734 | 11.01-10.07 | Anti-lock braking system ABS | 42
Thalia II 1.6i | 1,6 | 66 | K4M 736 | 11.04-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Central electronics ZE | 42
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Engine management Safir | 44
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Airbag AB | 09
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Airbag AB | 22
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.6i | 1,6 | 81 | K4M 740 | 06.01-10.07 | Anti-lock braking system ABS | 42
Thalia II 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Engine management EMS | 78
Thalia II 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Airbag AB | 09
Thalia II 1.6i | 1,6 | 66 | K4M 742 | 01.04-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Engine management EMS | 78
Thalia II 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Airbag AB | 09
Thalia II 1.6i | 1,6 | 66 | K4M 743 | 01.04-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Central electronics ZE | 42
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Engine management Fenix | 44
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 09
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 22
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Airbag AB | 22
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.6i | 1,6 | 66 | K4M 746 | 10.99-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Thalia II 1.9 Diesel

RENAULT Thalia II 1.9 Diesel May be shorter than in German

Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Central electronics ZE | 42
Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Diesel injection Diesel pump electronics | 42
Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Running gear/steering Electric power steering | 30
Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Heater/air conditioner BAC | 22
Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Anti-theft system Integrated immobilizer (WFS) | 42
Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Airbag AB | 22
Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Anti-lock braking system ABS | 63
Thalia II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.99-10.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Twingo 1.1

RENAULT Twingo 1.1 May be shorter than in German

Twingo 1.1 | 1,1 | 44 | D7F-700 | 03.97-08.03 | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Twingo 1.2i

RENAULT Twingo 1.2i May be shorter than in German

Twingo 1.2i | 1,2 | 40 | C3G 700 | 05.95-08.96 | Engine management (SPI) IAW | 30
Twingo 1.2i | 1,2 | 40 | C3G 700 | 05.95-08.96 | Airbag AB Renault | 22
Twingo 1.2i | 1,2 | 40 | C3G 700 | 05.95-08.96 | Anti-lock braking system ABS | 30
Twingo 1.2i | 1,2 | 40 | C3G 702 | 10.93-08.97 | Engine management (SPI) IAW | 30
Twingo 1.2i | 1,2 | 40 | C3G 702 | 10.93-08.97 | Airbag AB Renault | 22
Twingo 1.2i | 1,2 | 40 | C3G 702 | 10.93-08.97 | Anti-lock braking system ABS | 30
Twingo 1.2i | 1,2 | 40 | D7F 700 | 09.96- | Engine management Safir | 44
Twingo 1.2i | 1,2 | 40 | D7F 700 | 09.96- | Airbag ACU | 09
Twingo 1.2i | 1,2 | 40 | D7F 700 | 09.96- | Airbag AB Renault | 22
Twingo 1.2i | 1,2 | 40 | D7F 700 | 09.96- | Anti-lock braking system ABS | 63
Twingo 1.2i | 1,2 | 40 | D7F 700 | 09.96- | Anti-lock braking system ABS | 30
Twingo 1.2i | 1,2 | 40 | D7F 700 | 09.96- | Anti-lock braking system ABS | 30
Twingo 1.2i | 1,2 | 55 | D7F 702 | 01.02- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Twingo I 1.0i

RENAULT Twingo I 1.0i May be shorter than in German

Twingo I 1.0i | 1 | 43 | D7D 740 | 01.00-05.07 | Engine management Sagem | 42
Twingo I 1.0i | 1 | 43 | D7D 740 | 01.00-05.07 | Engine management Safir | 44
Twingo I 1.0i | 1 | 43 | D7D 740 | 01.00-05.07 | Airbag ACU | 09
Twingo I 1.0i | 1 | 43 | D7D 740 | 01.00-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.0i | 1 | 43 | D7D 740 | 01.00-05.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:RENAULT:Twingo I 1.0i 16V

RENAULT Twingo I 1.0i 16V May be shorter than in German

Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 03.01-05.07 | Engine management IAW | 47
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 03.01-05.07 | Engine management Sirius | 44
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 03.01-05.07 | Airbag ACU | 09
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 03.01-05.07 | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Twingo I 1.2i

RENAULT Twingo I 1.2i May be shorter than in German

Twingo I 1.2i | 1,2 | 40 | C3G 700 | 03.93-08.96 | Engine management (SPI) IAW | 30
Twingo I 1.2i | 1,2 | 40 | C3G 700 | 03.93-08.96 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 40 | C3G 700 | 03.93-08.96 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 03.93-08.97 | Engine management (SPI) IAW | 30
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 03.93-08.97 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 03.93-08.97 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 09.96-05.07 | Engine management Safir | 44
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 09.96-05.07 | Airbag ACU | 09
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 09.96-05.07 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 09.96-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 09.96-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 09.96-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 09.96-05.07 | Engine management Safir | 44
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 09.96-05.07 | Airbag ACU | 09
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 09.96-05.07 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 09.96-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 09.96-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 09.96-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 09.98-05.07 | Engine management Sirius | 44
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 09.98-05.07 | Engine management Sagem | 42
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 09.98-05.07 | Airbag ACU | 09
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 09.98-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 09.98-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 01.96-05.07 | Engine management Safir | 44
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 01.96-05.07 | Engine management Sagem | 42
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 01.96-05.07 | Airbag ACU | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 01.96-05.07 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 01.96-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 01.96-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 01.96-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 05.98-05.07 | Airbag ACU | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 05.98-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 05.98-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 05.98-05.07 | Airbag ACU | 09
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 05.98-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 05.98-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 09.98-05.07 | Engine management Safir | 44
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 09.98-05.07 | Engine management Sagem | 42
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 09.98-05.07 | Airbag ACU | 09
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 09.98-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 09.98-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 02.01-05.07 | Engine management Sirius | 44
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 02.01-05.07 | Airbag ACU | 09
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 02.01-05.07 | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Twingo I 1.2i 16V

RENAULT Twingo I 1.2i 16V May be shorter than in German

Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 09.00-05.07 | Engine management SIM | 44
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 09.00-05.07 | Engine management IAW | 47
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 09.00-05.07 | Airbag ACU | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 09.00-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 09.00-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 09.00-05.07 | Engine management SIM | 44
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 09.00-05.07 | Engine management IAW | 47
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 09.00-05.07 | Airbag ACU | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 09.00-05.07 | Anti-lock braking system ABS | 63
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 09.00-05.07 | Anti-lock braking system ABS | 30
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.03-05.07 | Engine management SIM | 44
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.03-05.07 | Engine management IAW | 47
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.03-05.07 | Airbag ACU | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.03-05.07 | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Twingo II 1.2

RENAULT Twingo II 1.2 May be shorter than in German

Twingo II 1.2 | 1,2 | 43 | D7F 800 | 04.07- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:RENAULT:Twingo II 1.2 16V

RENAULT Twingo II 1.2 16V May be shorter than in German

Twingo II 1.2 16V | 1,2 | 56 | D4F 772 | 04.07- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:RENAULT:Twingo II 1.2 16V TCE

RENAULT Twingo II 1.2 16V TCE May be shorter than in German

Twingo II 1.2 16V TCE | 1,2 | 74 | D4F 780 | 04.07- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:RENAULT:Twingo II 1.5 DCI

RENAULT Twingo II 1.5 DCI May be shorter than in German

Twingo II 1.5 DCI | 1,5 | 47 | K9K 740 | 04.07- | Engine management CR/EDC | 60
Twingo II 1.5 DCI | 1,5 | 47 | K9K 740 | 04.07- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:RENAULT:Vel Satis 2.0

RENAULT Vel Satis 2.0 May be shorter than in German

Vel Satis 2.0 | 2 | 120 | F4R 762 | 04.02-12.06 | Parking aid Park Distance Control (PDC) | 30
Vel Satis 2.0 | 2 | 120 | F4R 762 | 04.02-12.06 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 762 | 04.02-12.06 | Airbag ACU | 09
Vel Satis 2.0 | 2 | 120 | F4R 762 | 04.02-12.06 | Instrumentation Instrument cluster | 30
Vel Satis 2.0 | 2 | 120 | F4R 762 | 04.02-12.06 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 762 | 04.02-12.06 | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 763 | 04.02-12.06 | Parking aid Park Distance Control (PDC) | 30
Vel Satis 2.0 | 2 | 120 | F4R 763 | 04.02-12.06 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 763 | 04.02-12.06 | Airbag ACU | 09
Vel Satis 2.0 | 2 | 120 | F4R 763 | 04.02-12.06 | Instrumentation Instrument cluster | 30
Vel Satis 2.0 | 2 | 120 | F4R 763 | 04.02-12.06 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 763 | 04.02-12.06 | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 764 | 04.02-12.06 | Parking aid Park Distance Control (PDC) | 30
Vel Satis 2.0 | 2 | 120 | F4R 764 | 04.02-12.06 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 764 | 04.02-12.06 | Airbag ACU | 09
Vel Satis 2.0 | 2 | 120 | F4R 764 | 04.02-12.06 | Instrumentation Instrument cluster | 30
Vel Satis 2.0 | 2 | 120 | F4R 764 | 04.02-12.06 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 764 | 04.02-12.06 | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 765 | 04.02-12.06 | Parking aid Park Distance Control (PDC) | 30
Vel Satis 2.0 | 2 | 120 | F4R 765 | 04.02-12.06 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 765 | 04.02-12.06 | Airbag ACU | 09
Vel Satis 2.0 | 2 | 120 | F4R 765 | 04.02-12.06 | Instrumentation Instrument cluster | 30
Vel Satis 2.0 | 2 | 120 | F4R 765 | 04.02-12.06 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 765 | 04.02-12.06 | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 766 | 07.04-12.06 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 766 | 07.04-12.06 | Airbag ACU | 09
Vel Satis 2.0 | 2 | 120 | F4R 766 | 07.04-12.06 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 766 | 07.04-12.06 | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 767 | 04.02-12.06 | Parking aid Park Distance Control (PDC) | 30
Vel Satis 2.0 | 2 | 120 | F4R 767 | 04.02-12.06 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 767 | 04.02-12.06 | Airbag ACU | 09
Vel Satis 2.0 | 2 | 120 | F4R 767 | 04.02-12.06 | Instrumentation Instrument cluster | 30
Vel Satis 2.0 | 2 | 120 | F4R 767 | 04.02-12.06 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 767 | 04.02-12.06 | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Vel Satis 2.0 DCI

RENAULT Vel Satis 2.0 DCI May be shorter than in German

Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 08.05- | Braking system Electronic parking brake | 42
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 08.05- | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 01.06- | Braking system Electronic parking brake | 42
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 01.06- | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Vel Satis 2.0 T

RENAULT Vel Satis 2.0 T May be shorter than in German

Vel Satis 2.0 T | 2 | 125 | F4R 867 | 07.05- | Braking system Electronic parking brake | 42
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 07.05- | Airbag ACU | 09
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 07.05- | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Vel Satis 2.2 DCI

RENAULT Vel Satis 2.2 DCI May be shorter than in German

Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Parking aid Park Distance Control (PDC) | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Engine management EDC 16 C | 4B
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Engine management EDC 16 | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Engine management CR/EDC | 60
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Airbag ACU | 09
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Instrumentation Instrument cluster | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 09.02- | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 07.05- | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 07.05- | Engine management EDC 16 C | 4B
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 07.05- | Engine management EDC 16 | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 07.05- | Airbag ACU | 09
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 07.05- | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 07.05- | Engine management EDC 16 | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 07.05- | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 04.02- | Engine management CR/EDC | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 04.02- | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 04.02- | Parking aid Park Distance Control (PDC) | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 04.02- | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 04.02- | Engine management CR/EDC | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 04.02- | Airbag ACU | 09
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 04.02- | Instrumentation Instrument cluster | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 04.02- | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 04.02- | Driving safety system Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 04.02- | Parking aid Park Distance Control (PDC) | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 04.02- | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 04.02- | Engine management CR/EDC | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 04.02- | Airbag ACU | 09
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 04.02- | Instrumentation Instrument cluster | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 04.02- | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 04.02- | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Vel Satis 3.0 DCI V6

RENAULT Vel Satis 3.0 DCI V6 May be shorter than in German

Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 04.02- | Parking aid Park Distance Control (PDC) | 30
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 04.02- | Braking system Electronic parking brake | 42
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 04.02- | Airbag ACU | 09
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 04.02- | Instrumentation Instrument cluster | 30
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 04.02- | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 04.02- | Driving safety system Electronic stability program ESP | 52
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 07.05- | Braking system Electronic parking brake | 42
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 07.05- | Airbag ACU | 09
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 07.05- | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:RENAULT:Vel Satis 3.5 V6

RENAULT Vel Satis 3.5 V6 May be shorter than in German

Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 04.02- | Parking aid Park Distance Control (PDC) | 30
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 04.02- | Braking system Electronic parking brake | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 04.02- | Airbag ACU | 09
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 04.02- | Instrumentation Instrument cluster | 30
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 04.02- | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 04.02- | Driving safety system Electronic stability program ESP | 52
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 04.02- | Parking aid Park Distance Control (PDC) | 30
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 04.02- | Braking system Electronic parking brake | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 04.02- | Airbag ACU | 09
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 04.02- | Instrumentation Instrument cluster | 30
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 04.02- | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 04.02- | Driving safety system Electronic stability program ESP | 52
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 06.05- | Braking system Electronic parking brake | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 06.05- | Airbag ACU | 09
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 06.05- | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 06.05- | Driving safety system Electronic stability program ESP | 52


KTS505/670:PKW:ROVER:100 Metro 1.1

ROVER 100 Metro 1.1 May be shorter than in German

100 Metro 1.1 | 1,1 | 44 | 11K2D | 05.90-02.95 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:100 Metro 1.1i

ROVER 100 Metro 1.1i May be shorter than in German

100 Metro 1.1i | 1,1 | 44 | 11K2D | 09.90-12.98 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:100 Metro 1.1i Cabrio

ROVER 100 Metro 1.1i Cabrio May be shorter than in German

100 Metro 1.1i Cabrio | 1,1 | 44 | 11K2D | 09.90-12.97 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:100 Metro 1.4

ROVER 100 Metro 1.4 May be shorter than in German

100 Metro 1.4 | 1,4 | 55 | 14K2A | 05.90-10.92 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:100 Metro 1.4 GTi 16V

ROVER 100 Metro 1.4 GTi 16V May be shorter than in German

100 Metro 1.4 GTi 16V | 1,4 | 76 | 14K4F | 09.90-10.95 | Engine management MEMS SPI | 42
100 Metro 1.4 GTi 16V | 1,4 | 76 | 14K4F | 09.90-10.95 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:100 Metro 1.4 i 16V

ROVER 100 Metro 1.4 i 16V May be shorter than in German

100 Metro 1.4 i 16V | 1,4 | 75 |  | 04.97-10.98 | Engine management MEMS MPI | 30
100 Metro 1.4 i 16V | 1,4 | 66 | 14K 4D/14K4C | 05.90-12.92 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:100 Metro 1.4 i 16V Cabrio

ROVER 100 Metro 1.4 i 16V Cabrio May be shorter than in German

100 Metro 1.4 i 16V Cabrio | 1,4 | 75 | 14 K4F | 04.97-10.98 | Engine management MEMS MPI | 30


KTS505/670:PKW:ROVER:100 Metro 1.4i

ROVER 100 Metro 1.4i May be shorter than in German

100 Metro 1.4i | 1,4 | 55 | 09.90-03.98 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:100 Metro 1.4i Cabrio

ROVER 100 Metro 1.4i Cabrio May be shorter than in German

100 Metro 1.4i Cabrio | 1,4 | 55 | 09.90-03.98 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:211 1.1i

ROVER 211 1.1i May be shorter than in German

211 1.1i | 1,1 | 44 | 11K2D | 11.95-03.00 | Engine management MEMS MPI | 30
211 1.1i | 1,1 | 44 | 11K2D | 11.95-03.00 | Anti-lock braking system ABS | 42
211 1.1i | 1,1 | 44 | 11K2D | 11.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:214 1.4 16V Coupe

ROVER 214 1.4 16V Coupe May be shorter than in German

214 1.4 16V Coupe | 1,4 | 76 | 14KAF | 10.95-03.00 | Engine management MEMS MPI | 30
214 1.4 16V Coupe | 1,4 | 76 | 14KAF | 10.95-03.00 | Anti-lock braking system ABS | 42
214 1.4 16V Coupe | 1,4 | 76 | 14KAF | 10.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:214 1.4 Cabrio

ROVER 214 1.4 Cabrio May be shorter than in German

214 1.4 Cabrio | 1,4 | 66 | 14 K4C | 10.92-02.96 | Engine management MEMS SPI | 42
214 1.4 Cabrio | 1,4 | 66 | 14 K4C | 10.92-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:214 1.4i

ROVER 214 1.4i May be shorter than in German

214 1.4i | 1,4 | 55 | 14K2A | 01.93-02.96 | Engine management MEMS SPI | 42
214 1.4i | 1,4 | 55 | 14K2A | 01.93-02.96 | Anti-lock braking system ABS | 42
214 1.4i | 1,4 | 55 | 14K2F | 10.95-03.00 | Engine management MEMS MPI | 30
214 1.4i | 1,4 | 55 | 14K2F | 10.95-03.00 | Anti-lock braking system ABS | 42
214 1.4i | 1,4 | 55 | 14K2F | 10.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:214 1.4i 16V

ROVER 214 1.4i 16V May be shorter than in German

214 1.4i 16V | 1,4 | 66 | 14K4C | 10.89-09.93 | Engine management MEMS SPI | 42
214 1.4i 16V | 1,4 | 66 | 14K4C | 10.89-09.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:214 1.4Si 16V

ROVER 214 1.4Si 16V May be shorter than in German

214 1.4Si 16V | 1,4 | 76 | K16 | 10.92-02.96 | Engine management MEMS SPI | 42
214 1.4Si 16V | 1,4 | 76 | K16 | 10.92-02.96 | Engine management MEMS MPI | 42
214 1.4Si 16V | 1,4 | 76 | K16 | 10.92-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:214 1.4Si 16V Cabrio

ROVER 214 1.4Si 16V Cabrio May be shorter than in German

214 1.4Si 16V Cabrio | 1,4 | 76 | K16 | 10.92-03.96 | Engine management MEMS SPI | 42
214 1.4Si 16V Cabrio | 1,4 | 76 | K16 | 10.92-03.96 | Engine management MEMS MPI | 42
214 1.4Si 16V Cabrio | 1,4 | 76 | K16 | 10.92-03.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:214 S 1.4

ROVER 214 S 1.4 May be shorter than in German

214 S 1.4 | 1,4 | 55 | 10.89-12.92 | Engine management MEMS SPI | 42
214 S 1.4 | 1,4 | 55 | 10.89-12.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:216 1.6 16V

ROVER 216 1.6 16V May be shorter than in German

216 1.6 16V | 1,6 | 82 | 16K4F | 10.95-03.00 | Engine management MEMS MPI | 30
216 1.6 16V | 1,6 | 82 | 16K4F | 10.95-03.00 | Anti-lock braking system ABS | 42
216 1.6 16V | 1,6 | 82 | 16K4F | 10.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:216 1.6 GTi 16V

ROVER 216 1.6 GTi 16V May be shorter than in German

216 1.6 GTi 16V | 1,6 | 90 | D16A... | 09.90-02.96 | Engine management PGM-Fi | 10
216 1.6 GTi 16V | 1,6 | 90 | D16A... | 09.90-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:216 1.6 GTi 16V Cabrio

ROVER 216 1.6 GTi 16V Cabrio May be shorter than in German

216 1.6 GTi 16V Cabrio | 1,6 | 90 | D16A8 | 01.92-02.96 | Engine management PGM-Fi | 10
216 1.6 GTi 16V Cabrio | 1,6 | 90 | D16A8 | 01.92-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:216 1.6i 16V

ROVER 216 1.6i 16V May be shorter than in German

216 1.6i 16V | 1,6 | 82 | D16... | 10.89-02.96 | Engine management PGM-Fi | 10
216 1.6i 16V | 1,6 | 82 | D16... | 10.89-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:216 1.6i 16V Cabrio

ROVER 216 1.6i 16V Cabrio May be shorter than in German

216 1.6i 16V Cabrio | 1,6 | 82 | 16K4F | 03.96-03.00 | Engine management MEMS MPI | 30
216 1.6i 16V Cabrio | 1,6 | 82 | 16K4F | 03.96-03.00 | Anti-lock braking system ABS | 42
216 1.6i 16V Cabrio | 1,6 | 82 | 16K4F | 03.96-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:216 1.6i 16V Coupe

ROVER 216 1.6i 16V Coupe May be shorter than in German

216 1.6i 16V Coupe | 1,6 | 82 | 16K4F | 03.96-03.00 | Engine management MEMS MPI | 30
216 1.6i 16V Coupe | 1,6 | 82 | 16K4F | 03.96-03.00 | Anti-lock braking system ABS | 42
216 1.6i 16V Coupe | 1,6 | 82 | 16K4F | 03.96-03.00 | Anti-lock braking system ABS | 42
216 1.6i 16V Coupe | 1,6 | 90 | D16Z2 | 10.89-02.96 | Engine management PGM-Fi | 10
216 1.6i 16V Coupe | 1,6 | 90 | D16Z2 | 10.89-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:218 1.8 Turbo Diesel

ROVER 218 1.8 Turbo Diesel May be shorter than in German

218 1.8 Turbo Diesel | 1,8 | 65 | XUD7TE | 10.92-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:218 1.8i 16V

ROVER 218 1.8i 16V May be shorter than in German

218 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 09.95-03.00 | Engine management MEMS MPI | 42
218 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 09.95-03.00 | Anti-lock braking system ABS | 42
218 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 09.95-03.00 | Anti-lock braking system ABS | 42
218 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 09.95-03.00 | Anti-lock braking system ABS | 42
218 1.8i 16V | 1,8 | 88 | S | 09.95-03.00 | Engine management MEMS MPI | 30
218 1.8i 16V | 1,8 | 88 | S | 09.95-03.00 | Anti-lock braking system ABS | 42
218 1.8i 16V | 1,8 | 88 | S | 09.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:218 1.8i 16V Coupe

ROVER 218 1.8i 16V Coupe May be shorter than in German

218 1.8i 16V Coupe | 1,8 | 107 | 03.96-03.00 | Engine management MEMS MPI | 42
218 1.8i 16V Coupe | 1,8 | 107 | 03.96-03.00 | Anti-lock braking system ABS | 42
218 1.8i 16V Coupe | 1,8 | 107 | 03.96-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:218 1.9 Diesel

ROVER 218 1.9 Diesel May be shorter than in German

218 1.9 Diesel | 1,9 | 52 | PSA | 10.92-12.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:220 2.0 GTi 16V

ROVER 220 2.0 GTi 16V May be shorter than in German

220 2.0 GTi 16V | 2 | 103 | T16 | 09.91-06.96 | Engine management MEMS MPI | 42
220 2.0 GTi 16V | 2 | 103 | T16 | 09.91-06.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:220 2.0 GTi/GSi

ROVER 220 2.0 GTi/GSi May be shorter than in German

220 2.0 GTi/GSi | 2 | 100 | T16 | 10.92-06.96 | Engine management MEMS MPI | 42
220 2.0 GTi/GSi | 2 | 100 | T16 | 10.92-06.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:220 2.0 SD

ROVER 220 2.0 SD May be shorter than in German

220 2.0 SD | 2 | 63 | 20 T 2R | 09.95-03.00 | Engine management VE/EDC | 47
220 2.0 SD | 2 | 63 | 20 T 2R | 09.95-03.00 | Anti-lock braking system ABS | 42
220 2.0 SD | 2 | 63 | 20 T 2R | 09.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:220 2.0 SDI

ROVER 220 2.0 SDI May be shorter than in German

220 2.0 SDI | 2 | 77 | 20T 2N | 09.95-03.00 | Diesel injection Diesel pump electronics | 22
220 2.0 SDI | 2 | 77 | 20T 2N | 09.95-03.00 | Engine management VE/EDC | 47
220 2.0 SDI | 2 | 77 | 20T 2N | 09.95-03.00 | Anti-lock braking system ABS | 42
220 2.0 SDI | 2 | 77 | 20T 2N | 09.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:220 2.0i Turbo

ROVER 220 2.0i Turbo May be shorter than in German

220 2.0i Turbo | 2 | 147 | 20T4G | 01.93-06.96 | Engine management MEMS MPI | 42
220 2.0i Turbo | 2 | 147 | 20T4G | 01.93-06.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:220 2.0i Turbo Coupe

ROVER 220 2.0i Turbo Coupe May be shorter than in German

220 2.0i Turbo Coupe | 2 | 147 | 20T4G | 01.93-06.96 | Engine management MEMS MPI | 42
220 2.0i Turbo Coupe | 2 | 147 | 20T4G | 01.93-06.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:25 1.1i 16V

ROVER 25 1.1i 16V May be shorter than in German

25 1.1i 16V | 1,1 | 55 | 11 K4F | 02.03-05.05 | Engine management MEMS MPI | 30
25 1.1i 16V | 1,1 | 55 | 11 K4F | 02.03-05.05 | Airbag AB Autoliv | 22
25 1.1i 16V | 1,1 | 55 | 11 K4F | 02.03-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:25 1.4i 16V

ROVER 25 1.4i 16V May be shorter than in German

25 1.4i 16V | 1,4 | 76 | 14 K4F | 02.00-05.05 | Engine management MEMS MPI | 42
25 1.4i 16V | 1,4 | 76 | 14 K4F | 02.00-05.05 | Airbag AB TC | 22
25 1.4i 16V | 1,4 | 76 | 14 K4F | 02.00-05.05 | Airbag AB Autoliv | 22
25 1.4i 16V | 1,4 | 76 | 14 K4F | 02.00-05.05 | Anti-lock braking system ABS | 42
25 1.4i 16V | 1,4 | 62 | 14 K4M | 02.00-05.05 | Engine management MEMS MPI | 42
25 1.4i 16V | 1,4 | 62 | 14 K4M | 02.00-05.05 | Airbag AB TC | 22
25 1.4i 16V | 1,4 | 62 | 14 K4M | 02.00-05.05 | Airbag AB Autoliv | 22
25 1.4i 16V | 1,4 | 62 | 14 K4M | 02.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:25 1.6i 16V

ROVER 25 1.6i 16V May be shorter than in German

25 1.6i 16V | 1,6 | 80 | 16 K4F | 02.00-05.05 | Engine management MEMS MPI | 42
25 1.6i 16V | 1,6 | 80 | 16 K4F | 02.00-05.05 | Airbag AB TC | 22
25 1.6i 16V | 1,6 | 80 | 16 K4F | 02.00-05.05 | Airbag AB Autoliv | 22
25 1.6i 16V | 1,6 | 80 | 16 K4F | 02.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:25 1.8i 16V

ROVER 25 1.8i 16V May be shorter than in German

25 1.8i 16V | 1,8 | 86 | 18 K4F | 02.00-10.04 | Engine management MEMS MPI | 42
25 1.8i 16V | 1,8 | 86 | 18 K4F | 02.00-10.04 | Airbag AB TC | 22
25 1.8i 16V | 1,8 | 86 | 18 K4F | 02.00-10.04 | Airbag AB Autoliv | 22
25 1.8i 16V | 1,8 | 86 | 18 K4F | 02.00-10.04 | Anti-lock braking system ABS | 42
25 1.8i 16V | 1,8 | 107 | 18 K4K-VVC | 02.00-10.04 | Engine management MEMS MPI | 42
25 1.8i 16V | 1,8 | 107 | 18 K4K-VVC | 02.00-10.04 | Airbag AB TC | 22
25 1.8i 16V | 1,8 | 107 | 18 K4K-VVC | 02.00-10.04 | Airbag AB Autoliv | 22
25 1.8i 16V | 1,8 | 107 | 18 K4K-VVC | 02.00-10.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:25 2.0 iDT

ROVER 25 2.0 iDT May be shorter than in German

25 2.0 iDT | 2 | 74 | 20 T2N-TCie | 02.00-05.05 | Diesel injection Diesel pump electronics | 22
25 2.0 iDT | 2 | 74 | 20 T2N-TCie | 02.00-05.05 | Engine management VE/EDC | 47
25 2.0 iDT | 2 | 74 | 20 T2N-TCie | 02.00-05.05 | Airbag AB TC | 22
25 2.0 iDT | 2 | 74 | 20 T2N-TCie | 02.00-05.05 | Airbag AB Autoliv | 22
25 2.0 iDT | 2 | 74 | 20 T2N-TCie | 02.00-05.05 | Anti-lock braking system ABS | 42
25 2.0 iDT | 2 | 83 | TCie | 02.03-05.05 | Engine management VE/EDC | 47
25 2.0 iDT | 2 | 83 | TCie | 02.03-05.05 | Airbag AB TC | 22
25 2.0 iDT | 2 | 83 | TCie | 02.03-05.05 | Airbag AB Autoliv | 22
25 2.0 iDT | 2 | 83 | TCie | 02.03-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:414 1.4 16V

ROVER 414 1.4 16V May be shorter than in German

414 1.4 16V | 1,4 | 66 | 14K4C | 04.90-10.92 | Engine management MEMS SPI | 42
414 1.4 16V | 1,4 | 66 | 14K4C | 04.90-10.92 | Anti-lock braking system ABS | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 01.93-02.96 | Engine management MEMS SPI | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 01.93-02.96 | Engine management MEMS MPI | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 01.93-02.96 | Anti-lock braking system ABS | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 01.93-02.96 | Anti-lock braking system ABS | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 01.93-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:414 1.4 Si 16V

ROVER 414 1.4 Si 16V May be shorter than in German

414 1.4 Si 16V | 1,4 | 76 | K16 | 05.95-03.00 | Engine management MEMS MPI | 30
414 1.4 Si 16V | 1,4 | 76 | K16 | 05.95-03.00 | Anti-lock braking system ABS | 42
414 1.4 Si 16V | 1,4 | 76 | K16 | 05.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:414 1.4 Si 16V Tourer

ROVER 414 1.4 Si 16V Tourer May be shorter than in German

414 1.4 Si 16V Tourer | 1,4 | 76 | K16 | 05.95-03.00 | Engine management MEMS MPI | 30
414 1.4 Si 16V Tourer | 1,4 | 76 | K16 | 05.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:416 1.6 GSi 16V

ROVER 416 1.6 GSi 16V May be shorter than in German

416 1.6 GSi 16V | 1,6 | 82 | D16Z2 | 04.90-02.96 | Engine management PGM-Fi | 10
416 1.6 GSi 16V | 1,6 | 82 | D16Z2 | 04.90-02.96 | Anti-lock braking system ABS | 42
416 1.6 GSi 16V | 1,6 | 82 | D16Z2 | 04.90-02.96 | Anti-lock braking system ABS | 42
416 1.6 GSi 16V | 1,6 | 82 | D16Z2 | 04.90-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:416 1.6 GSi 16V Tourer

ROVER 416 1.6 GSi 16V Tourer May be shorter than in German

416 1.6 GSi 16V Tourer | 1,6 | 82 | D16Z2 | 04.90-02.96 | Engine management PGM-Fi | 10
416 1.6 GSi 16V Tourer | 1,6 | 82 | D16Z2 | 04.90-02.96 | Anti-lock braking system ABS | 42
416 1.6 GSi 16V Tourer | 1,6 | 82 | D16Z2 | 04.90-02.96 | Anti-lock braking system ABS | 42
416 1.6 GSi 16V Tourer | 1,6 | 82 | D16Z2 | 04.90-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:416 1.6 GTi 16V

ROVER 416 1.6 GTi 16V May be shorter than in German

416 1.6 GTi 16V | 1,6 | 90 | 16V ZC | 04.90-02.96 | Engine management PGM-Fi | 10
416 1.6 GTi 16V | 1,6 | 90 | 16V ZC | 04.90-02.96 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V | 1,6 | 90 | 16V ZC | 04.90-02.96 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V | 1,6 | 90 | 16V ZC | 04.90-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:416 1.6 GTi 16V Tourer

ROVER 416 1.6 GTi 16V Tourer May be shorter than in German

416 1.6 GTi 16V Tourer | 1,6 | 90 | 16V ZC | 04.90-02.96 | Engine management PGM-Fi | 10
416 1.6 GTi 16V Tourer | 1,6 | 90 | 16V ZC | 04.90-02.96 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V Tourer | 1,6 | 90 | 16V ZC | 04.90-02.96 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V Tourer | 1,6 | 90 | 16V ZC | 04.90-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:416 1.6i 16V

ROVER 416 1.6i 16V May be shorter than in German

416 1.6i 16V | 1,6 | 83 |  | 05.95-10.99 | Engine management MEMS MPI | 30
416 1.6i 16V | 1,6 | 83 |  | 05.95-10.99 | Anti-lock braking system ABS | 42
416 1.6i 16V | 1,6 | 83 |  | 05.95-10.99 | Anti-lock braking system ABS | 42
416 1.6i 16V | 1,6 | 82 | K16 | 05.95-03.00 | Engine management MEMS MPI | 30
416 1.6i 16V | 1,6 | 82 | K16 | 05.95-03.00 | Anti-lock braking system ABS | 42
416 1.6i 16V | 1,6 | 82 | K16 | 05.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:416 1.6i 16V Tourer

ROVER 416 1.6i 16V Tourer May be shorter than in German

416 1.6i 16V Tourer | 1,6 | 82 | D16B2/D16Y3 | 02.96-03.00 | Engine management MEMS MPI | 30
416 1.6i 16V Tourer | 1,6 | 82 | D16B2/D16Y3 | 02.96-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:418 1.8 TD

ROVER 418 1.8 TD May be shorter than in German

418 1.8 TD | 1,8 | 65 | XUD7TE | 09.91-02.96 | Anti-lock braking system ABS | 42
418 1.8 TD | 1,8 | 65 | XUD7TE | 09.91-02.96 | Anti-lock braking system ABS | 42
418 1.8 TD | 1,8 | 65 | XUD7TE | 09.91-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:418 1.8 TD Tourer

ROVER 418 1.8 TD Tourer May be shorter than in German

418 1.8 TD Tourer | 1,8 | 65 | XUD7TE | 02.96-03.00 | Anti-lock braking system ABS | 42
418 1.8 TD Tourer | 1,8 | 65 | XUD7TE | 02.96-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:418 1.8i 16V Tourer

ROVER 418 1.8i 16V Tourer May be shorter than in German

418 1.8i 16V Tourer | 1,8 | 107 | 03.96-12.98 | Engine management MEMS MPI | 42
418 1.8i 16V Tourer | 1,8 | 107 | 03.96-12.98 | Anti-lock braking system ABS | 42
418 1.8i 16V Tourer | 1,8 | 107 | 03.96-12.98 | Anti-lock braking system ABS | 42
418 1.8i 16V Tourer | 1,8 | 107 | 03.96-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:418 1.9 D

ROVER 418 1.9 D May be shorter than in German

418 1.9 D | 1,9 | 49 | XUD9 | 09.91-04.95 | Anti-lock braking system ABS | 42
418 1.9 D | 1,9 | 49 | XUD9 | 09.91-04.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:418 1.9 D Tourer

ROVER 418 1.9 D Tourer May be shorter than in German

418 1.9 D Tourer | 1,9 | 49 | XUD9 | 09.91-04.95 | Anti-lock braking system ABS | 42
418 1.9 D Tourer | 1,9 | 49 | XUD9 | 09.91-04.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:418 Coupe 1.8 GSi 16V

ROVER 418 Coupe 1.8 GSi 16V May be shorter than in German

418 Coupe 1.8 GSi 16V | 1,8 | 107 | 01.97-12.98 | Engine management MEMS MPI | 42
418 Coupe 1.8 GSi 16V | 1,8 | 107 | 01.97-12.98 | Anti-lock braking system ABS | 42
418 Coupe 1.8 GSi 16V | 1,8 | 107 | 01.97-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:420 2.0 16V

ROVER 420 2.0 16V May be shorter than in German

420 2.0 16V | 2 | 100 | 20T 4H | 10.95-03.00 | Engine management MEMS MPI | 30
420 2.0 16V | 2 | 100 | 20T 4H | 10.95-03.00 | Anti-lock braking system ABS | 42
420 2.0 16V | 2 | 100 | 20T 4H | 10.95-03.00 | Anti-lock braking system ABS | 42
420 2.0 16V | 2 | 103 | T16 | 02.92-02.96 | Engine management MEMS MPI | 42
420 2.0 16V | 2 | 103 | T16 | 02.92-02.96 | Anti-lock braking system ABS | 42
420 2.0 16V | 2 | 103 | T16 | 02.92-02.96 | Anti-lock braking system ABS | 42
420 2.0 16V | 2 | 103 | T16 | 02.92-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:420 2.0 SD

ROVER 420 2.0 SD May be shorter than in German

420 2.0 SD | 2 | 63 | 20T2R-TCieM | 10.95-03.00 | Engine management VE/EDC | 47
420 2.0 SD | 2 | 63 | 20T2R-TCieM | 10.95-03.00 | Anti-lock braking system ABS | 42
420 2.0 SD | 2 | 63 | 20T2R-TCieM | 10.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:420 2.0 SDI

ROVER 420 2.0 SDI May be shorter than in German

420 2.0 SDI | 2 | 77 | 20T2N-TCie | 10.95-03.00 | Diesel injection Diesel pump electronics | 22
420 2.0 SDI | 2 | 77 | 20T2N-TCie | 10.95-03.00 | Engine management VE/EDC | 47
420 2.0 SDI | 2 | 77 | 20T2N-TCie | 10.95-03.00 | Anti-lock braking system ABS | 42
420 2.0 SDI | 2 | 77 | 20T2N-TCie | 10.95-03.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:420 2.0i Turbo 16V

ROVER 420 2.0i Turbo 16V May be shorter than in German

420 2.0i Turbo 16V | 2 | 147 | 20 T4G | 01.93-02.96 | Engine management MEMS MPI | 42
420 2.0i Turbo 16V | 2 | 147 | 20 T4G | 01.93-02.96 | Anti-lock braking system ABS | 42
420 2.0i Turbo 16V | 2 | 147 | 20 T4G | 01.93-02.96 | Anti-lock braking system ABS | 42
420 2.0i Turbo 16V | 2 | 147 | 20 T4G | 01.93-02.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:45 1.4 16V

ROVER 45 1.4 16V May be shorter than in German

45 1.4 16V | 1,4 | 76 | 14 K4F | 02.00-05.05 | Engine management MEMS MPI | 42
45 1.4 16V | 1,4 | 76 | 14 K4F | 02.00-05.05 | Airbag AB TC | 22
45 1.4 16V | 1,4 | 76 | 14 K4F | 02.00-05.05 | Airbag AB Autoliv | 22
45 1.4 16V | 1,4 | 76 | 14 K4F | 02.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:45 1.6 16V

ROVER 45 1.6 16V May be shorter than in German

45 1.6 16V | 1,6 | 80 | 16 K4F | 02.00-05.05 | Engine management MEMS MPI | 42
45 1.6 16V | 1,6 | 80 | 16 K4F | 02.00-05.05 | Airbag AB TC | 22
45 1.6 16V | 1,6 | 80 | 16 K4F | 02.00-05.05 | Airbag AB Autoliv | 22
45 1.6 16V | 1,6 | 80 | 16 K4F | 02.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:45 1.8 16V

ROVER 45 1.8 16V May be shorter than in German

45 1.8 16V | 1,8 | 86 | 18 K4F | 02.00-05.05 | Engine management MEMS MPI | 42
45 1.8 16V | 1,8 | 86 | 18 K4F | 02.00-05.05 | Airbag AB TC | 22
45 1.8 16V | 1,8 | 86 | 18 K4F | 02.00-05.05 | Airbag AB Autoliv | 22
45 1.8 16V | 1,8 | 86 | 18 K4F | 02.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:45 2.0 iDT

ROVER 45 2.0 iDT May be shorter than in German

45 2.0 iDT | 2 | 74 | 20 T2N -TCie | 02.00-05.05 | Diesel injection Diesel pump electronics | 22
45 2.0 iDT | 2 | 74 | 20 T2N -TCie | 02.00-05.05 | Engine management VE/EDC | 47
45 2.0 iDT | 2 | 74 | 20 T2N -TCie | 02.00-05.05 | Airbag AB TC | 22
45 2.0 iDT | 2 | 74 | 20 T2N -TCie | 02.00-05.05 | Airbag AB Autoliv | 22
45 2.0 iDT | 2 | 74 | 20 T2N -TCie | 02.00-05.05 | Anti-lock braking system ABS | 42
45 2.0 iDT | 2 | 83 | TCie | 02.03-05.05 | Engine management VE/EDC | 47
45 2.0 iDT | 2 | 83 | TCie | 02.03-05.05 | Airbag AB TC | 22
45 2.0 iDT | 2 | 83 | TCie | 02.03-05.05 | Airbag AB Autoliv | 22
45 2.0 iDT | 2 | 83 | TCie | 02.03-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:45 2.0 V6

ROVER 45 2.0 V6 May be shorter than in German

45 2.0 V6 | 2 | 110 | 20 K4F | 02.00-05.05 | Engine management EMS | 42
45 2.0 V6 | 2 | 110 | 20 K4F | 02.00-05.05 | Airbag AB TC | 22
45 2.0 V6 | 2 | 110 | 20 K4F | 02.00-05.05 | Airbag AB Autoliv | 22
45 2.0 V6 | 2 | 110 | 20 K4F | 02.00-05.05 | Traction control system ABS/ASR | 42
45 2.0 V6 | 2 | 110 | 20 K4F | 02.00-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:618 1.8i 16V

ROVER 618 1.8i 16V May be shorter than in German

618 1.8i 16V | 1,8 | 85 | F18 A3 | 03.96-06.99 | Engine management PGM-Fi | 10
618 1.8i 16V | 1,8 | 85 | F18 A3 | 03.96-06.99 | Anti-lock braking system ABS | 63
618 1.8i 16V | 1,8 | 85 | F18 A3 | 03.96-06.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:620 2.0 SDi

ROVER 620 2.0 SDi May be shorter than in German

620 2.0 SDi | 2 | 77 | 20T2N-TCIE | 03.95-12.98 | Engine management VE/EDC | 47
620 2.0 SDi | 2 | 77 | 20T2N-TCIE | 03.95-12.98 | Anti-lock braking system ABS | 42
620 2.0 SDi | 2 | 77 | 20T2N-TCIE | 03.95-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:620 2.0i 16V

ROVER 620 2.0i 16V May be shorter than in German

620 2.0i 16V | 2 | 100 |  | 09.95-09.00 | Engine management MEMS MPI | 30
620 2.0i 16V | 2 | 100 |  | 09.95-09.00 | Anti-lock braking system ABS | 63
620 2.0i 16V | 2 | 100 |  | 09.95-09.00 | Anti-lock braking system ABS | 42
620 2.0i 16V | 2 | 96 | F-20-Z1 | 04.93-06.99 | Engine management PGM-Fi | 10
620 2.0i 16V | 2 | 96 | F-20-Z1 | 04.93-06.99 | Anti-lock braking system ABS | 63
620 2.0i 16V | 2 | 96 | F-20-Z1 | 04.93-06.99 | Anti-lock braking system ABS | 42
620 2.0i 16V | 2 | 85 | F-20-Z2 H | 04.93-06.96 | Engine management PGM-Fi | 10
620 2.0i 16V | 2 | 85 | F-20-Z2 H | 04.93-06.96 | Anti-lock braking system ABS | 63
620 2.0i 16V | 2 | 85 | F-20-Z2 H | 04.93-06.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:620 2.0i 16V Turbo

ROVER 620 2.0i 16V Turbo May be shorter than in German

620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 04.93-12.98 | Engine management MEMS MPI | 30
620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 04.93-12.98 | Engine management MEMS MPI | 42
620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 04.93-12.98 | Anti-lock braking system ABS | 42
620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 04.93-12.98 | Anti-lock braking system ABS | 42
620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 04.93-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:623 2.3i 16V

ROVER 623 2.3i 16V May be shorter than in German

623 2.3i 16V | 2,3 | 116 | H23A2 | 04.93-06.99 | Engine management PGM-Fi | 10
623 2.3i 16V | 2,3 | 116 | H23A2 | 04.93-06.99 | Anti-lock braking system ABS | 63
623 2.3i 16V | 2,3 | 116 | H23A2 | 04.93-06.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:75 1.8i 16V

ROVER 75 1.8i 16V May be shorter than in German

75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 01.99-05.05 | Engine management MEMS MPI | 42
75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 01.99-05.05 | Airbag AB TC | 22
75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 01.99-05.05 | Airbag AB Autoliv | 22
75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 01.99-05.05 | Anti-lock braking system ABS | 42
75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 01.99-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 1.8i 16V Tourer

ROVER 75 1.8i 16V Tourer May be shorter than in German

75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 01.01-05.05 | Engine management MEMS MPI | 42
75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 01.01-05.05 | Airbag AB TC | 22
75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 01.01-05.05 | Airbag AB Autoliv | 22
75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 01.01-05.05 | Anti-lock braking system ABS | 42
75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 01.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 1.8i T 16V

ROVER 75 1.8i T 16V May be shorter than in German

75 1.8i T 16V | 1,8 | 110 | K 1.8T | 09.02-05.05 | Engine management MEMS MPI | 42
75 1.8i T 16V | 1,8 | 110 | K 1.8T | 09.02-05.05 | Airbag AB TC | 22
75 1.8i T 16V | 1,8 | 110 | K 1.8T | 09.02-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:ROVER:75 1.8i T 16V Tourer

ROVER 75 1.8i T 16V Tourer May be shorter than in German

75 1.8i T 16V Tourer | 1,8 | 110 | K 1.8T | 09.02-05.05 | Engine management MEMS MPI | 42
75 1.8i T 16V Tourer | 1,8 | 110 | K 1.8T | 09.02-05.05 | Airbag AB TC | 22
75 1.8i T 16V Tourer | 1,8 | 110 | K 1.8T | 09.02-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:ROVER:75 2.0 CDT

ROVER 75 2.0 CDT May be shorter than in German

75 2.0 CDT | 2 | 85 | M 47 R | 01.99-12.02 | Engine management EDC 15C4 | 54
75 2.0 CDT | 2 | 85 | M 47 R | 01.99-12.02 | Airbag AB TC | 22
75 2.0 CDT | 2 | 85 | M 47 R | 01.99-12.02 | Airbag AB Autoliv | 22
75 2.0 CDT | 2 | 85 | M 47 R | 01.99-12.02 | Anti-lock braking system ABS | 42
75 2.0 CDT | 2 | 85 | M 47 R | 01.99-12.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 2.0 CDT Tourer

ROVER 75 2.0 CDT Tourer May be shorter than in German

75 2.0 CDT Tourer | 2 | 85 | M 47 R | 01.01-12.02 | Engine management EDC 15C4 | 54
75 2.0 CDT Tourer | 2 | 85 | M 47 R | 01.01-12.02 | Airbag AB TC | 22
75 2.0 CDT Tourer | 2 | 85 | M 47 R | 01.01-12.02 | Airbag AB Autoliv | 22
75 2.0 CDT Tourer | 2 | 85 | M 47 R | 01.01-12.02 | Anti-lock braking system ABS | 42
75 2.0 CDT Tourer | 2 | 85 | M 47 R | 01.01-12.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 2.0 CDTi

ROVER 75 2.0 CDTi May be shorter than in German

75 2.0 CDTi | 2 | 96 | M 47 R | 01.03-05.05 | Engine management EDC 15C4 | 54
75 2.0 CDTi | 2 | 96 | M 47 R | 01.03-05.05 | Airbag AB TC | 22
75 2.0 CDTi | 2 | 96 | M 47 R | 01.03-05.05 | Airbag AB Autoliv | 22
75 2.0 CDTi | 2 | 96 | M 47 R | 01.03-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 2.0 CDTi Tourer

ROVER 75 2.0 CDTi Tourer May be shorter than in German

75 2.0 CDTi Tourer | 2 | 96 | M 47 R | 01.03-05.05 | Engine management EDC 15C4 | 54
75 2.0 CDTi Tourer | 2 | 96 | M 47 R | 01.03-05.05 | Airbag AB TC | 22
75 2.0 CDTi Tourer | 2 | 96 | M 47 R | 01.03-05.05 | Airbag AB Autoliv | 22
75 2.0 CDTi Tourer | 2 | 96 | M 47 R | 01.03-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 2.0i 24V

ROVER 75 2.0i 24V May be shorter than in German

75 2.0i 24V | 2 | 110 | 20 K4F | 01.99-05.05 | Engine management EMS | 42
75 2.0i 24V | 2 | 110 | 20 K4F | 01.99-05.05 | Airbag AB TC | 22
75 2.0i 24V | 2 | 110 | 20 K4F | 01.99-05.05 | Airbag AB Autoliv | 22
75 2.0i 24V | 2 | 110 | 20 K4F | 01.99-05.05 | Anti-lock braking system ABS | 42
75 2.0i 24V | 2 | 110 | 20 K4F | 01.99-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 2.0i 24V Tourer

ROVER 75 2.0i 24V Tourer May be shorter than in German

75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 01.01-05.05 | Engine management EMS | 42
75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 01.01-05.05 | Airbag AB TC | 22
75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 01.01-05.05 | Airbag AB Autoliv | 22
75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 01.01-05.05 | Anti-lock braking system ABS | 42
75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 01.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 2.5i 24V

ROVER 75 2.5i 24V May be shorter than in German

75 2.5i 24V | 2,5 | 130 | 25K4F | 01.99-05.05 | Engine management EMS | 42
75 2.5i 24V | 2,5 | 130 | 25K4F | 01.99-05.05 | Airbag AB TC | 22
75 2.5i 24V | 2,5 | 130 | 25K4F | 01.99-05.05 | Airbag AB Autoliv | 22
75 2.5i 24V | 2,5 | 130 | 25K4F | 01.99-05.05 | Anti-lock braking system ABS | 42
75 2.5i 24V | 2,5 | 130 | 25K4F | 01.99-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 2.5i 24V Tourer

ROVER 75 2.5i 24V Tourer May be shorter than in German

75 2.5i 24V Tourer | 2,5 | 130 | KV 6 | 01.01-05.05 | Engine management EMS | 42
75 2.5i 24V Tourer | 2,5 | 130 | KV 6 | 01.01-05.05 | Airbag AB TC | 22
75 2.5i 24V Tourer | 2,5 | 130 | KV 6 | 01.01-05.05 | Airbag AB Autoliv | 22
75 2.5i 24V Tourer | 2,5 | 130 | KV 6 | 01.01-05.05 | Anti-lock braking system ABS | 42
75 2.5i 24V Tourer | 2,5 | 130 | KV 6 | 01.01-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ROVER:75 V8 4.6i Power Supercharged

ROVER 75 V8 4.6i Power Supercharged May be shorter than in German

75 V8 4.6i Power Supercharged | 4,6 | 191 | 46F2F | 10.03-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:ROVER:75 V8 4.6i Power Supercharged Tourer

ROVER 75 V8 4.6i Power Supercharged Tourer May be shorter than in German

75 V8 4.6i Power Supercharged Tourer | 4,6 | 191 | 46F2F | 10.03-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:ROVER:820 2.0

ROVER 820 2.0 May be shorter than in German

820 2.0 | 2 | 74 | 10.86-10.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:820 2.0i

ROVER 820 2.0i May be shorter than in German

820 2.0i | 2 | 98 | 20H | 10.88-10.91 | Engine management PGM-Fi | 10
820 2.0i | 2 | 98 | 20H | 10.88-10.91 | Anti-lock braking system ABS | 42
820 2.0i | 2 | 103 | M16i | 10.86-10.88 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:820 2.0i 16V

ROVER 820 2.0i 16V May be shorter than in German

820 2.0i 16V | 2 | 100 |  | 01.96-09.99 | Engine management MEMS MPI | 30
820 2.0i 16V | 2 | 100 |  | 01.96-09.99 | Anti-lock braking system ABS | 42
820 2.0i 16V | 2 | 100 |  | 01.96-09.99 | Anti-lock braking system ABS | 42
820 2.0i 16V | 2 | 100 | 20T4H | 01.92-01.96 | Engine management MEMS MPI | 42
820 2.0i 16V | 2 | 100 | 20T4H | 01.92-01.96 | Anti-lock braking system ABS | 42
820 2.0i 16V | 2 | 100 | 20T4H | 01.92-01.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:820 2.0i 16V Turbo

ROVER 820 2.0i 16V Turbo May be shorter than in German

820 2.0i 16V Turbo | 2 | 132 | T16 | 01.92-01.99 | Engine management MEMS MPI | 30
820 2.0i 16V Turbo | 2 | 132 | T16 | 01.92-01.99 | Engine management MEMS MPI | 42
820 2.0i 16V Turbo | 2 | 132 | T16 | 01.92-01.99 | Anti-lock braking system ABS | 42
820 2.0i 16V Turbo | 2 | 132 | T16 | 01.92-01.99 | Anti-lock braking system ABS | 42
820 2.0i 16V Turbo | 2 | 132 | T16 | 01.92-01.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:825 2.5 TD

ROVER 825 2.5 TD May be shorter than in German

825 2.5 TD | 2,5 | 87 | VM | 10.88-10.91 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 92 | VM-425-CLIER | 01.96-12.98 | Engine management VE/EDC | 47
825 2.5 TD | 2,5 | 92 | VM-425-CLIER | 01.96-12.98 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 88 | VM-425-SLIER | 08.95-12.98 | Engine management VE/EDC | 47
825 2.5 TD | 2,5 | 88 | VM-425-SLIER | 08.95-12.98 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 88 | VM-425-SLIER | 08.95-12.98 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.91-12.98 | Engine management VE/EDC | 47
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.91-12.98 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.91-12.98 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.91-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:825 2.5i

ROVER 825 2.5i May be shorter than in German

825 2.5i | 2,5 | 129 | 25K4F | 01.96-12.98 | Engine management MEMS MPI | 42
825 2.5i | 2,5 | 129 | 25K4F | 01.96-12.98 | Anti-lock braking system ABS | 42
825 2.5i | 2,5 | 110 | C25A V6 | 10.86-10.88 | Engine management PGM-Fi | 10
825 2.5i | 2,5 | 125 | C25A V6 | 10.86-10.88 | Engine management PGM-Fi | 10


KTS505/670:PKW:ROVER:825 2.5i Coupe

ROVER 825 2.5i Coupe May be shorter than in German

825 2.5i Coupe | 2,5 | 129 | 25K4F | 01.96-12.98 | Engine management MEMS MPI | 42
825 2.5i Coupe | 2,5 | 129 | 25K4F | 01.96-12.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:825 2.5i Sterling

ROVER 825 2.5i Sterling May be shorter than in German

825 2.5i Sterling | 2,5 | 110 | C25A V6 | 10.87-10.88 | Engine management PGM-Fi | 10
825 2.5i Sterling | 2,5 | 125 | C25A V6 | 01.87-10.88 | Engine management PGM-Fi | 10


KTS505/670:PKW:ROVER:825 Si 2.5i

ROVER 825 Si 2.5i May be shorter than in German

825 Si 2.5i | 2,5 | 129 | C25A V6 | 10.86-10.88 | Engine management PGM-Fi | 10
825 Si 2.5i | 2,5 | 129 | C25A V6 | 10.86-10.88 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:827 2.7i 24V

ROVER 827 2.7i 24V May be shorter than in German

827 2.7i 24V | 2,7 | 124 | C27A1 V6 | 01.92-01.96 | Engine management PGM-Fi | 10
827 2.7i 24V | 2,7 | 124 | C27A1 V6 | 01.92-01.96 | Anti-lock braking system ABS | 42
827 2.7i 24V | 2,7 | 124 | C27A1 V6 | 01.92-01.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:827 2.7i 24V Coupe

ROVER 827 2.7i 24V Coupe May be shorter than in German

827 2.7i 24V Coupe | 2,7 | 124 | C27A V6 | 01.92-01.96 | Engine management PGM-Fi | 10
827 2.7i 24V Coupe | 2,7 | 124 | C27A V6 | 01.92-01.96 | Anti-lock braking system ABS | 42
827 2.7i 24V Coupe | 2,7 | 124 | C27A V6 | 01.92-01.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:827 2.7i Sterling

ROVER 827 2.7i Sterling May be shorter than in German

827 2.7i Sterling | 2,7 | 124 | C27A V6 | 02.88-10.91 | Engine management PGM-Fi | 10
827 2.7i Sterling | 2,7 | 124 | C27A V6 | 02.88-10.91 | Anti-lock braking system ABS | 42
827 2.7i Sterling | 2,7 | 130 | C27A V6 | 02.88-10.91 | Engine management PGM-Fi | 10
827 2.7i Sterling | 2,7 | 130 | C27A V6 | 02.88-10.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:827 Si 2.7i

ROVER 827 Si 2.7i May be shorter than in German

827 Si 2.7i | 2,7 | 124 | C27A V6 | 02.88-10.91 | Engine management PGM-Fi | 10
827 Si 2.7i | 2,7 | 124 | C27A V6 | 02.88-10.91 | Anti-lock braking system ABS | 42
827 Si 2.7i | 2,7 | 130 | C27A V6 | 02.88-10.91 | Engine management PGM-Fi | 10
827 Si 2.7i | 2,7 | 130 | C27A V6 | 02.88-10.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:ROVER:City Rover 1.4

ROVER City Rover 1.4 May be shorter than in German

City Rover 1.4 | 1,4 | 62 | MPFI | 09.03-05.05 | Engine management MEMS MPI | 42
City Rover 1.4 | 1,4 | 62 | MPFI | 09.03-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:ROVER:Maestro 1.3

ROVER Maestro 1.3 May be shorter than in German

Maestro 1.3 | 1,3 | 49 | A-Plus | 09.88-12.93 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:Mini 1.0

ROVER Mini 1.0 May be shorter than in German

Mini 1.0 | 1 | 29 | A-Plus | 09.88-12.92 | Engine management MEMS SPI | 42


KTS505/670:PKW:ROVER:Mini 1.3i

ROVER Mini 1.3i May be shorter than in German

Mini 1.3i | 1,3 | 39 | 02.91-09.00 | Engine management MEMS SPI | 42
Mini 1.3i | 1,3 | 39 | 10.96-09.00 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:Mini 1.3i Cabrio

ROVER Mini 1.3i Cabrio May be shorter than in German

Mini 1.3i Cabrio | 1,3 | 39 | 02.91-09.00 | Engine management MEMS SPI | 42
Mini 1.3i Cabrio | 1,3 | 39 | 10.96-09.00 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:Mini Cooper 1.3

ROVER Mini Cooper 1.3 May be shorter than in German

Mini Cooper 1.3 | 1,3 | 39 | 02.91-09.95 | Engine management MEMS SPI | 42
Mini Cooper 1.3 | 1,3 | 39 | 10.96-09.00 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:Mini Cooper 1.3 Cabrio

ROVER Mini Cooper 1.3 Cabrio May be shorter than in German

Mini Cooper 1.3 Cabrio | 1,3 | 39 | 02.91-09.00 | Engine management MEMS SPI | 42
Mini Cooper 1.3 Cabrio | 1,3 | 39 | 10.96-09.00 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:Montego 2.0 i

ROVER Montego 2.0 i May be shorter than in German

Montego 2.0 i | 2 | 83 | 20 H | 09.88-12.93 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:Montego 2.0 i Estate

ROVER Montego 2.0 i Estate May be shorter than in German

Montego 2.0 i Estate | 2 | 83 | 20 H | 09.88-12.93 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:Montego 2.0 i Turbo

ROVER Montego 2.0 i Turbo May be shorter than in German

Montego 2.0 i Turbo | 2 | 110 | 20 HT | 09.88-12.93 | Engine management MEMS MPI | 42


KTS505/670:PKW:ROVER:Streetwise 1.4

ROVER Streetwise 1.4 May be shorter than in German

Streetwise 1.4 | 1,4 | 62 | 14K2 | 09.03-05.05 | Engine management MEMS MPI | 42
Streetwise 1.4 | 1,4 | 62 | 14K2 | 09.03-05.05 | Airbag AB Autoliv | 22
Streetwise 1.4 | 1,4 | 76 | 14K4 | 09.03-05.05 | Engine management MEMS MPI | 42
Streetwise 1.4 | 1,4 | 76 | 14K4 | 09.03-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:ROVER:Streetwise 1.6

ROVER Streetwise 1.6 May be shorter than in German

Streetwise 1.6 | 1,6 | 80 | 09.03-12.05 | Engine management MEMS MPI | 42
Streetwise 1.6 | 1,6 | 80 | 09.03-12.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:ROVER:Streetwise 1.8

ROVER Streetwise 1.8 May be shorter than in German

Streetwise 1.8 | 1,8 | 86 | 09.03-12.05 | Engine management MEMS MPI | 42
Streetwise 1.8 | 1,8 | 86 | 09.03-12.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:ROVER:Streetwise 2.0 TD

ROVER Streetwise 2.0 TD May be shorter than in German

Streetwise 2.0 TD | 2 | 74 | 20 T2N | 09.03-05.05 | Airbag AB Autoliv | 22


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 i 16 Cabrio

SAAB (SAAB AUTOMOBILE AB) 900 i 16 Cabrio May be shorter than in German

900 i 16 Cabrio | 2,1 | 103 | B 212 I Kat. | 09.91-08.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i May be shorter than in German

900 II 2.0 i | 2 | 98 | B 206 I Kat. | 09.93-08.98 | Engine management Motronic M | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 09.93-08.98 | Engine management Motronic M | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 09.93-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 09.93-08.98 | Anti-lock braking system ABS | 63
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 09.93-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 09.93-08.98 | Traction control system ABS/ASR | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 09.93-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Turbo

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Turbo May be shorter than in German

900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 09.93-08.98 | Engine management Trionic | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 09.93-08.98 | Engine management Motronic M | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 09.93-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 09.93-08.98 | Anti-lock braking system ABS | 63
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 09.93-08.98 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 09.93-08.98 | Traction control system ABS/ASR | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 09.93-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.3 i

SAAB (SAAB AUTOMOBILE AB) 900 II 2.3 i May be shorter than in German

900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 09.93-08.98 | Engine management Motronic M | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 09.93-08.98 | Engine management Motronic M | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 09.93-08.98 | Engine management Motronic M | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 09.93-08.98 | Anti-lock braking system ABS | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 09.93-08.98 | Anti-lock braking system ABS | 63
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 09.93-08.98 | Anti-lock braking system ABS | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 09.93-08.98 | Traction control system ABS/ASR | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 09.93-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.5 i

SAAB (SAAB AUTOMOBILE AB) 900 II 2.5 i May be shorter than in German

900 II 2.5 i | 2,5 | 125 | B 258 I | 09.93-10.98 | Engine management Motronic M | 42
900 II 2.5 i | 2,5 | 125 | B 258 I | 09.93-10.98 | Anti-lock braking system ABS | 42
900 II 2.5 i | 2,5 | 125 | B 258 I | 09.93-10.98 | Anti-lock braking system ABS | 63
900 II 2.5 i | 2,5 | 125 | B 258 I | 09.93-10.98 | Anti-lock braking system ABS | 42
900 II 2.5 i | 2,5 | 125 | B 258 I | 09.93-10.98 | Traction control system ABS/ASR | 42
900 II 2.5 i | 2,5 | 125 | B 258 I | 09.93-10.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II Cabrio 2.0 i

SAAB (SAAB AUTOMOBILE AB) 900 II Cabrio 2.0 i May be shorter than in German

900 II Cabrio 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Cabrio 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Cabrio 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Cabrio 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II Cabrio 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Cabrio 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II Cabrio 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II Cabrio 2.0 i Turbo

SAAB (SAAB AUTOMOBILE AB) 900 II Cabrio 2.0 i Turbo May be shorter than in German

900 II Cabrio 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Engine management Trionic | 42
900 II Cabrio 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Cabrio 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II Cabrio 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Cabrio 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II Cabrio 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II Cabrio 2.3 i

SAAB (SAAB AUTOMOBILE AB) 900 II Cabrio 2.3 i May be shorter than in German

900 II Cabrio 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Cabrio 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Cabrio 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Cabrio 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II Cabrio 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Cabrio 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II Cabrio 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II Cabrio 2.5 i

SAAB (SAAB AUTOMOBILE AB) 900 II Cabrio 2.5 i May be shorter than in German

900 II Cabrio 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Engine management Motronic M | 42
900 II Cabrio 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 42
900 II Cabrio 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 63
900 II Cabrio 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 42
900 II Cabrio 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Traction control system ABS/ASR | 42
900 II Cabrio 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II Coupe 2.0 i

SAAB (SAAB AUTOMOBILE AB) 900 II Coupe 2.0 i May be shorter than in German

900 II Coupe 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Coupe 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Coupe 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Coupe 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II Coupe 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Coupe 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II Coupe 2.0 i | 2 | 98 | B 206 I Kat. | 03.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II Coupe 2.0 i Turbo

SAAB (SAAB AUTOMOBILE AB) 900 II Coupe 2.0 i Turbo May be shorter than in German

900 II Coupe 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Engine management Trionic | 42
900 II Coupe 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Coupe 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Coupe 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II Coupe 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Coupe 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II Coupe 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 03.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II Coupe 2.3 i

SAAB (SAAB AUTOMOBILE AB) 900 II Coupe 2.3 i May be shorter than in German

900 II Coupe 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Coupe 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Coupe 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Engine management Motronic M | 42
900 II Coupe 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Coupe 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 63
900 II Coupe 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Anti-lock braking system ABS | 42
900 II Coupe 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Traction control system ABS/ASR | 42
900 II Coupe 2.3 i | 2,3 | 110 | B 234 I Kat. | 03.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II Coupe 2.5 i

SAAB (SAAB AUTOMOBILE AB) 900 II Coupe 2.5 i May be shorter than in German

900 II Coupe 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Engine management Motronic M | 42
900 II Coupe 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 42
900 II Coupe 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 63
900 II Coupe 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Anti-lock braking system ABS | 42
900 II Coupe 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Traction control system ABS/ASR | 42
900 II Coupe 2.5 i | 2,5 | 125 | B 258 I | 03.94-10.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II S 2.0 i

SAAB (SAAB AUTOMOBILE AB) 900 II S 2.0 i May be shorter than in German

900 II S 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Engine management Motronic M | 42
900 II S 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Engine management Motronic M | 42
900 II S 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II S 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 63
900 II S 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II S 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ABS/ASR | 42
900 II S 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II S Cabrio 2.0 i

SAAB (SAAB AUTOMOBILE AB) 900 II S Cabrio 2.0 i May be shorter than in German

900 II S Cabrio 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Engine management Motronic M | 42
900 II S Cabrio 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II S Cabrio 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 63
900 II S Cabrio 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II S Cabrio 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ABS/ASR | 42
900 II S Cabrio 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 II S Coupe 2.0 i

SAAB (SAAB AUTOMOBILE AB) 900 II S Coupe 2.0 i May be shorter than in German

900 II S Coupe 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Engine management Motronic M | 42
900 II S Coupe 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Engine management Motronic M | 42
900 II S Coupe 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II S Coupe 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 63
900 II S Coupe 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Anti-lock braking system ABS | 42
900 II S Coupe 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ABS/ASR | 42
900 II S Coupe 2.0 i | 2 | 96 | B 204 I Kat. | 09.94-08.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 turbo 16

SAAB (SAAB AUTOMOBILE AB) 900 turbo 16 May be shorter than in German

900 turbo 16 | 2 | 104 | B 202 S Kat. | 09.91-08.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):900 turbo 16 Cabrio

SAAB (SAAB AUTOMOBILE AB) 900 turbo 16 Cabrio May be shorter than in German

900 turbo 16 Cabrio | 2 | 118 | B 202 L Kat. | 09.90-08.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.0 CS

SAAB (SAAB AUTOMOBILE AB) 9000 2.0 CS May be shorter than in German

9000 2.0 CS | 2 | 96 | B 204 L | 09.93-12.98 | Engine management Trionic | 42
9000 2.0 CS | 2 | 96 | B 204 L | 09.93-12.98 | Anti-lock braking system ABS | 63
9000 2.0 CS | 2 | 96 | B 204 L | 09.93-12.98 | Anti-lock braking system ABS | 42
9000 2.0 CS | 2 | 96 | B 204 L | 09.93-12.98 | Traction control system ABS/ASR | 42
9000 2.0 CS | 2 | 96 | B 204 L | 09.93-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.0 CS Turbo

SAAB (SAAB AUTOMOBILE AB) 9000 2.0 CS Turbo May be shorter than in German

9000 2.0 CS Turbo | 2 | 110 | B 204 E | 09.94-12.98 | Engine management Trionic | 42
9000 2.0 CS Turbo | 2 | 110 | B 204 E | 09.94-12.98 | Anti-lock braking system ABS | 63
9000 2.0 CS Turbo | 2 | 110 | B 204 E | 09.94-12.98 | Anti-lock braking system ABS | 42
9000 2.0 CS Turbo | 2 | 110 | B 204 E | 09.94-12.98 | Traction control system ABS/ASR | 42
9000 2.0 CS Turbo | 2 | 110 | B 204 E | 09.94-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CD 16V

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CD 16V May be shorter than in German

9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Engine management Trionic | 42
9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Anti-lock braking system ABS | 63
9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Anti-lock braking system ABS | 42
9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Traction control system ABS/ASR | 42
9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CD Turbo Ecopower

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CD Turbo Ecopower May be shorter than in German

9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Engine management Trionic | 42
9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Anti-lock braking system ABS | 63
9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Anti-lock braking system ABS | 42
9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Traction control system ABS/ASR | 42
9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CDE Turbo

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CDE Turbo May be shorter than in German

9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Engine management Trionic | 42
9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Anti-lock braking system ABS | 63
9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Anti-lock braking system ABS | 42
9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Traction control system ABS/ASR | 42
9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CDE Turbo Ecopower

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CDE Turbo Ecopower May be shorter than in German

9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 09.94-12.98 | Engine management Trionic | 42
9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 09.94-12.98 | Anti-lock braking system ABS | 63
9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 09.94-12.98 | Anti-lock braking system ABS | 42
9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 09.94-12.98 | Traction control system ABS/ASR | 42
9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 09.94-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CS 16V

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CS 16V May be shorter than in German

9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Engine management Trionic | 42
9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Anti-lock braking system ABS | 63
9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Anti-lock braking system ABS | 42
9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Traction control system ABS/ASR | 42
9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 09.93-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CS Aero Turbo

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CS Aero Turbo May be shorter than in German

9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 09.92-12.98 | Engine management Trionic | 42
9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 09.92-12.98 | Anti-lock braking system ABS | 63
9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 09.92-12.98 | Anti-lock braking system ABS | 42
9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 09.92-12.98 | Traction control system ABS/ASR | 42
9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 09.92-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CS Turbo Ecopower

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CS Turbo Ecopower May be shorter than in German

9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Engine management Trionic | 42
9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Anti-lock braking system ABS | 63
9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Anti-lock braking system ABS | 42
9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Traction control system ABS/ASR | 42
9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 09.93-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CSE Turbo

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CSE Turbo May be shorter than in German

9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Engine management Trionic | 42
9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Anti-lock braking system ABS | 63
9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Anti-lock braking system ABS | 42
9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Traction control system ABS/ASR | 42
9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 09.93-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 3.0 CD

SAAB (SAAB AUTOMOBILE AB) 9000 3.0 CD May be shorter than in German

9000 3.0 CD | 3 | 155 | B 308 I | 09.94-12.98 | Engine management Motronic M | 42
9000 3.0 CD | 3 | 155 | B 308 I | 09.94-12.98 | Anti-lock braking system ABS | 63
9000 3.0 CD | 3 | 155 | B 308 I | 09.94-12.98 | Anti-lock braking system ABS | 42
9000 3.0 CD | 3 | 155 | B 308 I | 09.94-12.98 | Traction control system ABS/ASR | 42
9000 3.0 CD | 3 | 155 | B 308 I | 09.94-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 3.0 CS

SAAB (SAAB AUTOMOBILE AB) 9000 3.0 CS May be shorter than in German

9000 3.0 CS | 3 | 155 | B 308 I | 09.94-12.98 | Engine management Motronic M | 42
9000 3.0 CS | 3 | 155 | B 308 I | 09.94-12.98 | Anti-lock braking system ABS | 63
9000 3.0 CS | 3 | 155 | B 308 I | 09.94-12.98 | Anti-lock braking system ABS | 42
9000 3.0 CS | 3 | 155 | B 308 I | 09.94-12.98 | Traction control system ABS/ASR | 42
9000 3.0 CS | 3 | 155 | B 308 I | 09.94-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9000 3.0 Griffin

SAAB (SAAB AUTOMOBILE AB) 9000 3.0 Griffin May be shorter than in German

9000 3.0 Griffin | 3 | 155 | B 308 I | 09.94-12.98 | Engine management Motronic M | 42
9000 3.0 Griffin | 3 | 155 | B 308 I | 09.94-12.98 | Anti-lock braking system ABS | 63
9000 3.0 Griffin | 3 | 155 | B 308 I | 09.94-12.98 | Anti-lock braking system ABS | 42
9000 3.0 Griffin | 3 | 155 | B 308 I | 09.94-12.98 | Traction control system ABS/ASR | 42
9000 3.0 Griffin | 3 | 155 | B 308 I | 09.94-12.98 | Traction control system ETC | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8i

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8i May be shorter than in German

9-3 1.8i | 1,8 | 90 | Z18XE | 09.04- | Driving safety system Electronic stability program ESP | 30
9-3 1.8i | 1,8 | 90 | Z18XE | 09.04- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8t

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8t May be shorter than in German

9-3 1.8t | 2 | 110 | B207E | 09.02- | Transmission control 4-speed automatic transmission | 42
9-3 1.8t | 2 | 110 | B207E | 09.02- | Driving safety system Electronic stability program ESP | 30
9-3 1.8t | 2 | 110 | B207E | 09.02- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8t Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8t Cabriolet May be shorter than in German

9-3 1.8t Cabriolet | 2 | 110 | B207E | 08.03- | Transmission control 4-speed automatic transmission | 42
9-3 1.8t Cabriolet | 2 | 110 | B207E | 08.03- | Driving safety system Electronic stability program ESP | 30
9-3 1.8t Cabriolet | 2 | 110 | B207E | 08.03- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TiD

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TiD May be shorter than in German

9-3 1.9 TiD | 2 | 88 | Z19DT | 09.04- | Engine management CR/EDC | 30
9-3 1.9 TiD | 2 | 88 | Z19DT | 09.04- | Driving safety system Electronic stability program ESP | 30
9-3 1.9 TiD | 2 | 88 | Z19DT | 09.04- | Traction control system ABS/ASR | 30
9-3 1.9 TiD | 2 | 110 | Z19DTH | 09.04- | Engine management CR/EDC | 30
9-3 1.9 TiD | 2 | 110 | Z19DTH | 09.04- | Driving safety system Electronic stability program ESP | 30
9-3 1.9 TiD | 2 | 110 | Z19DTH | 09.04- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TiD Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TiD Cabriolet May be shorter than in German

9-3 1.9 TiD Cabriolet | 2 | 110 | Z19DTH | 01.06- | Engine management CR/EDC | 30
9-3 1.9 TiD Cabriolet | 2 | 110 | Z19DTH | 01.06- | Driving safety system Electronic stability program ESP | 30
9-3 1.9 TiD Cabriolet | 2 | 110 | Z19DTH | 01.06- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TiD Kombi May be shorter than in German

9-3 1.9 TiD Kombi | 2 | 88 | Z19DT | 03.05- | Engine management CR/EDC | 30
9-3 1.9 TiD Kombi | 2 | 88 | Z19DT | 03.05- | Driving safety system Electronic stability program ESP | 30
9-3 1.9 TiD Kombi | 2 | 88 | Z19DT | 03.05- | Traction control system ABS/ASR | 30
9-3 1.9 TiD Kombi | 2 | 110 | Z19DTH | 03.05- | Engine management CR/EDC | 30
9-3 1.9 TiD Kombi | 2 | 110 | Z19DTH | 03.05- | Driving safety system Electronic stability program ESP | 30
9-3 1.9 TiD Kombi | 2 | 110 | Z19DTH | 03.05- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V May be shorter than in German

9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Motronic M | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 03.98-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V Turbo

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V Turbo May be shorter than in German

9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Driver information Info display | 57
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 09.99-08.02 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 09.99-08.02 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i Cabriolet 16V

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i Cabriolet 16V May be shorter than in German

9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Motronic M | 42
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i Cabriolet 16V | 2 | 96 | B204I | 03.98-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i Cabriolet 16V Turbo

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i Cabriolet 16V Turbo May be shorter than in German

9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Airbag AB | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 113 | B204E | 09.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Airbag AB | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Engine management Trionic | 60
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Driver information CD changer | 36
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Driver information Navigation system | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Airbag AB | 30
9-3 2.0 i Cabriolet 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i Coupe 16V

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i Coupe 16V May be shorter than in German

9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Engine management Motronic M | 42
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i Coupe 16V | 2 | 96 | B204I | 03.98-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i Coupe 16V Turbo

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i Coupe 16V Turbo May be shorter than in German

9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B204L | 03.98-08.00 | Airbag AB | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Driver information CD changer | 36
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Driver information Navigation system | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 147 | B204R | 09.98-08.00 | Airbag AB | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Central electronics ZE | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Instrumentation Instrument cluster | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Central electronics ZE | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Driver information Info display | 57
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Driver information CD changer | 36
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Driver information Navigation system | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Transmission control 5-speed automatic transmission | 43
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Airbag AB | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 136 | B205L | 09.99-08.03 | Anti-lock braking system ABS | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Engine management Trionic | 60
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Driver information CD changer | 36
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Driver information Navigation system | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Airbag AB | 30
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Anti-lock braking system ABS | 42
9-3 2.0 i Coupe 16V Turbo | 2 | 151 | B205R | 09.99-08.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0T Aero

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0T Aero May be shorter than in German

9-3 2.0T Aero | 2 | 154 | B207R | 02.03- | Transmission control 4-speed automatic transmission | 42
9-3 2.0T Aero | 2 | 154 | B207R | 02.03- | Driving safety system Electronic stability program ESP | 30
9-3 2.0T Aero | 2 | 154 | B207R | 02.03- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0t Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0t Cabriolet May be shorter than in German

9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Engine management Trionic | 60
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Engine management Trionic | 60
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Central electronics ZE | 42
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Instrumentation Instrument cluster | 42
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Central electronics ZE | 42
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Driver information Info display | 57
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Driver information CD changer | 36
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Driver information Navigation system | 30
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Transmission control 4-speed automatic transmission | 42
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Airbag AB | 30
9-3 2.0t Cabriolet | 2 | 110 | B205E | 10.98-07.03 | Anti-lock braking system ABS | 42
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Engine management Trionic | 60
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Engine management Trionic | 60
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Driver information CD changer | 36
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Driver information Navigation system | 30
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Transmission control 4-speed automatic transmission | 42
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Airbag AB | 30
9-3 2.0T Cabriolet | 2 | 151 | B205R | 10.99-07.03 | Anti-lock braking system ABS | 42
9-3 2.0t Cabriolet | 2 | 129 | B207L | 08.03- | Transmission control 4-speed automatic transmission | 42
9-3 2.0t Cabriolet | 2 | 129 | B207L | 08.03- | Driving safety system Electronic stability program ESP | 30
9-3 2.0t Cabriolet | 2 | 129 | B207L | 08.03- | Traction control system ABS/ASR | 30
9-3 2.0T Cabriolet | 2 | 154 | B207R | 08.03- | Transmission control 4-speed automatic transmission | 42
9-3 2.0T Cabriolet | 2 | 154 | B207R | 08.03- | Driving safety system Electronic stability program ESP | 30
9-3 2.0T Cabriolet | 2 | 154 | B207R | 08.03- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0t Sport

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0t Sport May be shorter than in German

9-3 2.0t Sport | 2 | 129 | B207L | 09.02-08.06 | Transmission control 4-speed automatic transmission | 42
9-3 2.0t Sport | 2 | 129 | B207L | 09.02-08.06 | Driving safety system Electronic stability program ESP | 30
9-3 2.0t Sport | 2 | 129 | B207L | 09.02-08.06 | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.2 16V Turbodiesel

SAAB (SAAB AUTOMOBILE AB) 9-3 2.2 16V Turbodiesel May be shorter than in German

9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Driver information CD changer | 36
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Driver information Navigation system | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Airbag AB | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Diesel injection Diesel pump electronics | 25
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Engine management EDC 15M | 47
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Anti-lock braking system ABS | 42
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 03.98-10.00 | Traction control system ABS/ASR | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Driver information CD changer | 36
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Convenience electronics Electronic seat adjustment | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Driver information Navigation system | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Airbag AB | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Diesel injection Diesel pump electronics | 25
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Engine management EDC 15M | 47
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Anti-lock braking system ABS | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.2 Coupe 16V Turbodiesel

SAAB (SAAB AUTOMOBILE AB) 9-3 2.2 Coupe 16V Turbodiesel May be shorter than in German

9-3 2.2 Coupe 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Driver information CD changer | 36
9-3 2.2 Coupe 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 Coupe 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Convenience electronics Electronic seat adjustment | 30
9-3 2.2 Coupe 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Driver information Navigation system | 30
9-3 2.2 Coupe 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 Coupe 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Airbag AB | 30
9-3 2.2 Coupe 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Engine management EDC 15M | 47
9-3 2.2 Coupe 16V Turbodiesel | 2,2 | 92 | D223L | 11.00-09.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.2 TiD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.2 TiD May be shorter than in German

9-3 2.2 TiD | 2,2 | 95 | D223L | 10.02-08.04 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.02-08.04 | Engine management EDC 15M | 47
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.02-08.04 | Driving safety system Electronic stability program ESP | 30
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.02-08.04 | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i 16V

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i 16V May be shorter than in German

9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Driver information CD changer | 36
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Motronic M | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Airbag AB | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Anti-lock braking system ABS | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 03.98-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i 16V Turbo

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i 16V Turbo May be shorter than in German

9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Engine management Trionic | 60
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Engine management Trionic | 60
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Driver information CD changer | 36
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Driver information Navigation system | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Transmission control 5-speed automatic transmission | 43
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Airbag AB | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Anti-lock braking system ABS | 42
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 01.99-08.00 | Traction control system ABS/ASR | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Engine management Trionic | 60
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Engine management Trionic | 60
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Driver information CD changer | 36
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Driver information Navigation system | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Engine management Motronic M | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Airbag AB | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Anti-lock braking system ABS | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 09.99-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i Cabriolet 16 V

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i Cabriolet 16 V May be shorter than in German

9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Trionic | 60
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Driver information CD changer | 36
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Driver information Navigation system | 30
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Engine management Motronic M | 42
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Airbag AB | 30
9-3 2.3 i Cabriolet 16 V | 2,3 | 110 | B234I | 03.98-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i Coupe 16V Turbo

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i Coupe 16V Turbo May be shorter than in German

9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Engine management Trionic | 60
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Engine management Trionic | 60
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Driver information CD changer | 36
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Driver information Navigation system | 30
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Engine management Motronic M | 42
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Airbag AB | 30
9-3 2.3 i Coupe 16V Turbo | 2,3 | 165 | B235R | 09.99-08.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 Cabriolet Turbo V6

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 Cabriolet Turbo V6 May be shorter than in German

9-3 2.8 Cabriolet Turbo V6 | 2,8 | 184 | B284 | 09.05- | Driving safety system Electronic stability program ESP | 30
9-3 2.8 Cabriolet Turbo V6 | 2,8 | 184 | B284 | 09.05- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 Turbo V6

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 Turbo V6 May be shorter than in German

9-3 2.8 Turbo V6 | 2,8 | 184 | B284 | 09.05- | Driving safety system Electronic stability program ESP | 30
9-3 2.8 Turbo V6 | 2,8 | 184 | B284 | 09.05- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 1.9 TiD

SAAB (SAAB AUTOMOBILE AB) 9-5 1.9 TiD May be shorter than in German

9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Lighting ALWR left | 43
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Lighting ALWR right | 43
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Central electronics ZE | 42
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Instrumentation Instrument cluster | 42
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Central electronics ZE | 42
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Driver information Info display | 57
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Driver information Audio | 42
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Driver information CD changer | 36
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Parking aid Park Distance Control (PDC) | 30
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Convenience electronics Electronic seat adjustment | 30
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Convenience electronics Mirror adjustment | 42
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Driver information Navigation system | 30
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Driver information Info display | 42
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Transmission control 5-speed automatic transmission | 43
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Airbag SDM | 30
9-5 1.9 TiD | 2 | 110 | Z19DTH | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 1.9 TiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 1.9 TiD Kombi May be shorter than in German

9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Lighting ALWR left | 43
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Lighting ALWR right | 43
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Central electronics ZE | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Instrumentation Instrument cluster | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Central electronics ZE | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Driver information Info display | 57
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Driver information Audio | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Driver information CD changer | 36
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Parking aid Park Distance Control (PDC) | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Convenience electronics Electronic seat adjustment | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Convenience electronics Mirror adjustment | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Driver information Navigation system | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Driver information Info display | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Transmission control 5-speed automatic transmission | 43
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Airbag SDM | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z19DTH | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0t

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0t May be shorter than in German

9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Lighting ALWR left | 43
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Lighting ALWR right | 43
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Engine management Trionic | 60
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Engine management Trionic | 60
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Central electronics ZE | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Instrumentation Instrument cluster | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Central electronics ZE | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Driver information Info display | 57
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Driver information Audio | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Driver information CD changer | 36
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Convenience electronics Mirror adjustment | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Driver information Navigation system | 30
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Driver information Info display | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Transmission control 4-speed automatic transmission | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Transmission control 5-speed automatic transmission | 43
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Airbag SDM | 30
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Airbag AB | 30
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Driving safety system Electronic stability program ESP | 65
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Anti-lock braking system ABS | 63
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Anti-lock braking system ABS | 42
9-5 2.0t | 2 | 110 | B205E | 06.97-08.01 | Traction control system ABS/ASR | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Engine management Trionic | 60
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Engine management Trionic | 60
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Central electronics ZE | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Instrumentation Instrument cluster | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Central electronics ZE | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Driver information Info display | 57
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Driver information Audio | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Driver information CD changer | 36
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Convenience electronics Mirror adjustment | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Driver information Navigation system | 30
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Transmission control 4-speed automatic transmission | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Airbag AB | 30
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Driving safety system Electronic stability program ESP | 65
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Anti-lock braking system ABS | 42
9-5 2.0t | 2 | 140 | B205E | 09.99-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0t Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0t Kombi May be shorter than in German

9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Lighting ALWR left | 43
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Lighting ALWR right | 43
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Engine management Trionic | 60
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Engine management Trionic | 60
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Central electronics ZE | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Instrumentation Instrument cluster | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Central electronics ZE | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Driver information Info display | 57
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Driver information Audio | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Driver information CD changer | 36
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Convenience electronics Mirror adjustment | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Driver information Navigation system | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Transmission control 4-speed automatic transmission | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Transmission control 5-speed automatic transmission | 43
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Airbag SDM | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Airbag AB | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Driving safety system Electronic stability program ESP | 65
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Anti-lock braking system ABS | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Traction control system ABS/ASR | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 06.98-07.01 | Driving safety system Electronic stability program ESP | 65
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Engine management Trionic | 60
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Engine management Trionic | 60
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Central electronics ZE | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Instrumentation Instrument cluster | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Central electronics ZE | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Driver information Info display | 57
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Driver information Audio | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Driver information CD changer | 36
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Convenience electronics Mirror adjustment | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Driver information Navigation system | 30
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Transmission control 4-speed automatic transmission | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Airbag AB | 30
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Driving safety system Electronic stability program ESP | 65
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Anti-lock braking system ABS | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 09.99-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.2 TiD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.2 TiD May be shorter than in German

9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Lighting ALWR left | 43
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Lighting ALWR right | 43
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Central electronics ZE | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Instrumentation Instrument cluster | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Central electronics ZE | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Driver information Info display | 57
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Heater/air conditioner Automatic A/C | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Driver information Audio | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Driver information CD changer | 36
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Parking aid Park Distance Control (PDC) | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Convenience electronics Electronic seat adjustment | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Convenience electronics Mirror adjustment | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Driver information Navigation system | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Transmission control 5-speed automatic transmission | 43
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Airbag SDM | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Diesel injection Diesel pump electronics | 25
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Engine management PSG 16 | 47
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Driving safety system Electronic stability program ESP | 65
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Anti-lock braking system ABS | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Traction control system ABS/ASR | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 03.02-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.2 TiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.2 TiD Kombi May be shorter than in German

9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Lighting ALWR left | 43
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Lighting ALWR right | 43
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Central electronics ZE | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Instrumentation Instrument cluster | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Central electronics ZE | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Driver information Info display | 57
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Heater/air conditioner Automatic A/C | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Driver information Audio | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Driver information CD changer | 36
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Parking aid Park Distance Control (PDC) | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Convenience electronics Electronic seat adjustment | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Convenience electronics Mirror adjustment | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Driver information Navigation system | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Transmission control 5-speed automatic transmission | 43
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Airbag SDM | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Diesel injection Diesel pump electronics | 25
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Engine management PSG 16 | 47
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Driving safety system Electronic stability program ESP | 65
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Anti-lock braking system ABS | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Traction control system ABS/ASR | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 03.02-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 Turbo

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 Turbo May be shorter than in German

9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Driver information Info display | 57
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Driver information Audio | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Driver information CD changer | 36
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Driver information Navigation system | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Airbag AB | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Driving safety system Electronic stability program ESP | 65
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Anti-lock braking system ABS | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 05.99-09.01 | Traction control system ABS/ASR | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Lighting ALWR left | 43
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Lighting ALWR right | 43
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Driver information Info display | 57
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Driver information Audio | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Driver information CD changer | 36
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Driver information Navigation system | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Driver information Info display | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Airbag SDM | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Driving safety system Electronic stability program ESP | 65
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Anti-lock braking system ABS | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Traction control system ABS/ASR | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 09.01- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 Turbo Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 Turbo Kombi May be shorter than in German

9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Driver information Info display | 57
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Driver information Audio | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Driver information CD changer | 36
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Driver information Navigation system | 30
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Airbag AB | 30
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Driving safety system Electronic stability program ESP | 65
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Anti-lock braking system ABS | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 05.99-09.01 | Traction control system ABS/ASR | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Lighting ALWR left | 43
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Lighting ALWR right | 43
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Driver information Info display | 57
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Driver information Audio | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Driver information CD changer | 36
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Driver information Info display | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Airbag SDM | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Driving safety system Electronic stability program ESP | 65
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Anti-lock braking system ABS | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Traction control system ABS/ASR | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 09.01- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3t

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3t May be shorter than in German

9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Engine management Trionic | 60
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Engine management Trionic | 60
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Central electronics ZE | 42
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Instrumentation Instrument cluster | 42
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Central electronics ZE | 42
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Driver information Info display | 57
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Heater/air conditioner Automatic A/C | 42
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Driver information Audio | 42
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Driver information CD changer | 36
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Convenience electronics Mirror adjustment | 42
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Driver information Navigation system | 30
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Transmission control 4-speed automatic transmission | 42
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Airbag AB | 30
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Driving safety system Electronic stability program ESP | 65
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Anti-lock braking system ABS | 42
9-5 2.3t | 2,3 | 125 | B235E | 06.97-08.00 | Traction control system ABS/ASR | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Lighting ALWR left | 43
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Lighting ALWR right | 43
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Engine management Trionic | 60
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Engine management Trionic | 60
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Central electronics ZE | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Instrumentation Instrument cluster | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Central electronics ZE | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Driver information Info display | 57
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Heater/air conditioner Automatic A/C | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Driver information Audio | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Driver information CD changer | 36
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Convenience electronics Mirror adjustment | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Driver information Navigation system | 30
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Heater/air conditioner Automatic A/C | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Driver information Info display | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Transmission control 4-speed automatic transmission | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Transmission control 5-speed automatic transmission | 43
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Airbag SDM | 30
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Airbag AB | 30
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Driving safety system Electronic stability program ESP | 65
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Anti-lock braking system ABS | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Traction control system ABS/ASR | 42
9-5 2.3t | 2,3 | 136 | B235E | 09.00- | Driving safety system Electronic stability program ESP | 65
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Lighting ALWR left | 43
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Lighting ALWR right | 43
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Engine management Trionic | 60
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Engine management Trionic | 60
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Central electronics ZE | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Instrumentation Instrument cluster | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Central electronics ZE | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Driver information Info display | 57
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Heater/air conditioner Automatic A/C | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Driver information Audio | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Driver information CD changer | 36
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Convenience electronics Mirror adjustment | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Driver information Navigation system | 30
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Heater/air conditioner Automatic A/C | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Driver information Info display | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Transmission control 5-speed automatic transmission | 43
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Airbag SDM | 30
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Anti-lock braking system ABS | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Traction control system ABS/ASR | 42
9-5 2.3T | 2,3 | 162 | B235L | 09.03- | Driving safety system Electronic stability program ESP | 65
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Lighting ALWR left | 43
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Lighting ALWR right | 43
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Central electronics ZE | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Instrumentation Instrument cluster | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Central electronics ZE | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Driver information Info display | 57
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Heater/air conditioner Automatic A/C | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Driver information Audio | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Driver information CD changer | 36
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Convenience electronics Mirror adjustment | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Driver information Navigation system | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Heater/air conditioner Automatic A/C | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Driver information Info display | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Transmission control 5-speed automatic transmission | 43
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Airbag SDM | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3t Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3t Kombi May be shorter than in German

9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Engine management Trionic | 60
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Engine management Trionic | 60
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Central electronics ZE | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Instrumentation Instrument cluster | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Central electronics ZE | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Driver information Info display | 57
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Heater/air conditioner Automatic A/C | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Driver information Audio | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Driver information CD changer | 36
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Convenience electronics Mirror adjustment | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Driver information Navigation system | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Transmission control 4-speed automatic transmission | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Airbag AB | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Driving safety system Electronic stability program ESP | 65
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Anti-lock braking system ABS | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 06.99-08.00 | Traction control system ABS/ASR | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Lighting ALWR left | 43
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Lighting ALWR right | 43
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Engine management Trionic | 60
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Engine management Trionic | 60
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Central electronics ZE | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Instrumentation Instrument cluster | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Central electronics ZE | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Driver information Info display | 57
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Heater/air conditioner Automatic A/C | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Driver information Audio | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Driver information CD changer | 36
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Convenience electronics Mirror adjustment | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Driver information Navigation system | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Heater/air conditioner Automatic A/C | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Driver information Info display | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Transmission control 4-speed automatic transmission | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Transmission control 5-speed automatic transmission | 43
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Airbag SDM | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Airbag AB | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Driving safety system Electronic stability program ESP | 65
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Anti-lock braking system ABS | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 09.00- | Driving safety system Electronic stability program ESP | 65
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Lighting ALWR left | 43
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Lighting ALWR right | 43
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Engine management Trionic | 60
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Engine management Trionic | 60
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Central electronics ZE | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Instrumentation Instrument cluster | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Central electronics ZE | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Driver information Info display | 57
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Heater/air conditioner Automatic A/C | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Driver information Audio | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Driver information CD changer | 36
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Convenience electronics Mirror adjustment | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Driver information Navigation system | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Heater/air conditioner Automatic A/C | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Driver information Info display | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Transmission control 5-speed automatic transmission | 43
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Airbag SDM | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Anti-lock braking system ABS | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Traction control system ABS/ASR | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 09.03- | Driving safety system Electronic stability program ESP | 65
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Lighting ALWR left | 43
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Lighting ALWR right | 43
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Central electronics ZE | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Instrumentation Instrument cluster | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Central electronics ZE | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Driver information Info display | 57
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Heater/air conditioner Automatic A/C | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Driver information Audio | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Driver information CD changer | 36
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Parking aid Park Distance Control (PDC) | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Convenience electronics Electronic seat adjustment | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Convenience electronics Mirror adjustment | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Driver information Navigation system | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Heater/air conditioner Automatic A/C | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Driver information Info display | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Transmission control 5-speed automatic transmission | 43
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Airbag SDM | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 3.0 TiD

SAAB (SAAB AUTOMOBILE AB) 9-5 3.0 TiD May be shorter than in German

9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Lighting ALWR left | 43
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Lighting ALWR right | 43
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Central electronics ZE | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Instrumentation Instrument cluster | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Central electronics ZE | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Driver information Info display | 57
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Heater/air conditioner Automatic A/C | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Driver information Audio | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Driver information CD changer | 36
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Convenience electronics Mirror adjustment | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Driver information Navigation system | 30
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Transmission control 4-speed automatic transmission | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Transmission control 5-speed automatic transmission | 43
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Airbag SDM | 30
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Driving safety system Electronic stability program ESP | 65
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Anti-lock braking system ABS | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Traction control system ABS/ASR | 42
9-5 3.0 TiD | 3 | 130 | D308L | 09.01-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 3.0 TiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 3.0 TiD Kombi May be shorter than in German

9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Lighting ALWR left | 43
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Lighting ALWR right | 43
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Central electronics ZE | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Instrumentation Instrument cluster | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Central electronics ZE | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Driver information Info display | 57
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Heater/air conditioner Automatic A/C | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Driver information Audio | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Driver information CD changer | 36
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Convenience electronics Mirror adjustment | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Driver information Navigation system | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Transmission control 4-speed automatic transmission | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Transmission control 5-speed automatic transmission | 43
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Airbag SDM | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Driving safety system Electronic stability program ESP | 65
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Anti-lock braking system ABS | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Traction control system ABS/ASR | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 09.01-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 3.0t

SAAB (SAAB AUTOMOBILE AB) 9-5 3.0t May be shorter than in German

9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Lighting ALWR left | 43
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Lighting ALWR right | 43
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Engine management Trionic | 60
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Engine management Trionic | 60
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Central electronics ZE | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Instrumentation Instrument cluster | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Central electronics ZE | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Driver information Info display | 57
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Heater/air conditioner Automatic A/C | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Driver information Audio | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Driver information CD changer | 36
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Convenience electronics Mirror adjustment | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Driver information Navigation system | 30
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Transmission control 4-speed automatic transmission | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Transmission control 5-speed automatic transmission | 43
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Airbag SDM | 30
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Airbag AB | 30
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Driving safety system Electronic stability program ESP | 65
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Anti-lock braking system ABS | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Traction control system ABS/ASR | 42
9-5 3.0t | 3 | 147 | B308E | 06.97-08.03 | Driving safety system Electronic stability program ESP | 65
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Lighting ALWR left | 43
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Lighting ALWR right | 43
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Engine management Trionic | 60
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Engine management Trionic | 60
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Central electronics ZE | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Instrumentation Instrument cluster | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Central electronics ZE | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Driver information Info display | 57
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Heater/air conditioner Automatic A/C | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Driver information Audio | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Driver information CD changer | 36
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Convenience electronics Mirror adjustment | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Driver information Navigation system | 30
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Transmission control 4-speed automatic transmission | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Transmission control 5-speed automatic transmission | 43
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Airbag SDM | 30
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Airbag AB | 30
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Driving safety system Electronic stability program ESP | 65
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Anti-lock braking system ABS | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Traction control system ABS/ASR | 42
9-5 3.0t | 3 | 147 | B308E | 06.99-08.03 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 3.0t Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 3.0t Kombi May be shorter than in German

9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Lighting ALWR left | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Lighting ALWR right | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Engine management Trionic | 60
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Engine management Trionic | 60
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Central electronics ZE | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Instrumentation Instrument cluster | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Central electronics ZE | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Driver information Info display | 57
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Heater/air conditioner Automatic A/C | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Driver information Audio | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Driver information CD changer | 36
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Convenience electronics Mirror adjustment | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Driver information Navigation system | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Transmission control 4-speed automatic transmission | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Transmission control 5-speed automatic transmission | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Airbag SDM | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Airbag AB | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Driving safety system Electronic stability program ESP | 65
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Anti-lock braking system ABS | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Traction control system ABS/ASR | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.97-08.03 | Driving safety system Electronic stability program ESP | 65
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Lighting ALWR left | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Lighting ALWR right | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Engine management Trionic | 60
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Engine management Trionic | 60
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Central electronics ZE | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Instrumentation Instrument cluster | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Central electronics ZE | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Driver information Info display | 57
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Heater/air conditioner Automatic A/C | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Driver information Audio | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Driver information CD changer | 36
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Convenience electronics Mirror adjustment | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Driver information Navigation system | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Transmission control 4-speed automatic transmission | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Transmission control 5-speed automatic transmission | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Airbag SDM | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Airbag AB | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Driving safety system Electronic stability program ESP | 65
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Anti-lock braking system ABS | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Traction control system ABS/ASR | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 06.99-08.03 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SATURN:Ion-1 2.2

SATURN Ion-1 2.2 May be shorter than in German

Ion-1 2.2 | 2,2 | 104 | L61 | 10.02-09.05 | Transmission control 4/5/6-speed automatic transmission | 30
Ion-1 2.2 | 2,2 | 104 | L61 | 10.02-09.05 | Transmission control 5-speed automatic transmission | 30
Ion-1 2.2 | 2,2 | 104 | L61 | 10.02-09.05 | Engine management GM HSCAN | 30


KTS505/670:PKW:SATURN:Ion-2 2.2

SATURN Ion-2 2.2 May be shorter than in German

Ion-2 2.2 | 2,2 | 104 | L61 | 10.02- | Transmission control 4/5/6-speed automatic transmission | 30
Ion-2 2.2 | 2,2 | 104 | L61 | 10.02- | Transmission control 5-speed automatic transmission | 30
Ion-2 2.2 | 2,2 | 104 | L61 | 10.02- | Engine management GM HSCAN | 30


KTS505/670:PKW:SATURN:Ion-2 2.2 Coupe

SATURN Ion-2 2.2 Coupe May be shorter than in German

Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 10.02- | Transmission control 4/5/6-speed automatic transmission | 30
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 10.02- | Transmission control Continuously variable transmission (CVT) | 30


KTS505/670:PKW:SATURN:Ion-3 2.2

SATURN Ion-3 2.2 May be shorter than in German

Ion-3 2.2 | 2,2 | 104 | L61 | 10.02- | Transmission control 4/5/6-speed automatic transmission | 30
Ion-3 2.2 | 2,2 | 104 | L61 | 10.02- | Transmission control 5-speed automatic transmission | 30


KTS505/670:PKW:SATURN:Ion-3 2.2 Coupe

SATURN Ion-3 2.2 Coupe May be shorter than in German

Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 10.02- | Transmission control 4/5/6-speed automatic transmission | 30
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 10.02- | Engine management GM HSCAN | 30
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 10.02- | Transmission control Continuously variable transmission (CVT) | 30


KTS505/670:PKW:SAIC:Saibao 1.6i

SAIC Saibao 1.6i May be shorter than in German

Saibao 1.6i | 1,6 | 66 | L01 | 12.02-02.07 | Engine management Motronic M | 42
Saibao 1.6i | 1,6 | 66 | L01 | 12.02-02.07 | Airbag AB | 77
Saibao 1.6i | 1,6 | 66 | L01 | 12.02-02.07 | Anti-lock braking system ABS | 63
Saibao 1.6i | 1,6 | 66 | L01 | 12.02-02.07 | Transmission control AF | 42


KTS505/670:PKW:SEAT:Alhambra 1.8 T

SEAT Alhambra 1.8 T May be shorter than in German

Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Parking aid >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Central locking CL | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Radio system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Sound system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Navigation system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Central electronics ZE | 42
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Transmission control 5-speed automatic transmission | 42
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Engine management Motronic M | 43
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Instrumentation Instrument cluster | 49
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Alarm system Intrusion detection | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Heater/air conditioner Climatronic | 43
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Traction control system ABS/EDS | 64
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Anti-lock braking system ABS | 44
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Driving safety system Electronic stability program ESP | 77
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Traction control system ABS/ASR | 64
Alhambra 1.8 T | 1,8 | 110 | AJH | 05.98-02.00 | Transmission control AG 4 | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Parking aid >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Central locking CL | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Radio system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Sound system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Navigation system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Lighting Litronic (Slave) | 77
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Lighting Litronic (Master) | 95
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Central electronics ZE | 42
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Engine management Motronic ME | 58
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Instrumentation Instrument cluster | 49
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Alarm system Intrusion detection | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Driving safety system Electronic stability program ESP | 42
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Heater/air conditioner Climatronic | 43
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Heater/air conditioner Compressor control | 25
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Anti-lock braking system ABS | 42
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Traction control system ABS/EDS | 64
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Anti-lock braking system ABS | 44
Alhambra 1.8 T | 1,8 | 110 | AWC | 06.00- | Driving safety system Electronic stability program ESP | 77


KTS505/670:PKW:SEAT:Alhambra 1.9 TDI

SEAT Alhambra 1.9 TDI May be shorter than in German

Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Parking aid >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Central electronics ZE | 42
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Engine management VE/EDC | 42
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Engine management EDC/MSA 15.5 | 54
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Anti-lock braking system ABS | 24
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Traction control system ABS/EDS | 44
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Traction control system ABS/EDS | 64
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Anti-lock braking system ABS | 44
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Driving safety system Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Traction control system ABS/ASR | 64
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 03.96-07.96 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Parking aid >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Central electronics ZE | 42
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Engine management EDC/MSA 15.5 | 54
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Traction control system ABS/EDS | 64
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Anti-lock braking system ABS | 44
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Driving safety system Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Traction control system ABS/ASR | 64
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 05.97-02.00 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Parking aid >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Central electronics ZE | 42
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Engine management EDC/MSA 15.5 | 54
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Traction control system ABS/EDS | 64
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Anti-lock braking system ABS | 44
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Driving safety system Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Traction control system ABS/ASR | 64
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Parking aid >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Central electronics ZE | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Engine management EDC 15P | 54
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Driving safety system Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Traction control system ABS/EDS | 64
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Anti-lock braking system ABS | 44
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 06.00- | Driving safety system Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Parking aid >>> | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Central electronics ZE | 42
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Engine management EDC 15P | 54
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Driving safety system Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.02-05.06 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Parking aid >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Central electronics ZE | 42
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Engine management EDC 15P | 54
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Driving safety system Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Driving safety system Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 06.00- | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Parking aid >>> | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Central electronics ZE | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Engine management EDC 15P+ | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Body service Interval reset | 33
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Driving safety system Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 06.05-06.06 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Parking aid >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Central electronics ZE | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Engine management EDC 15P+ | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Body service Interval reset | 33
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Driving safety system Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SEAT:Alhambra 1.9 TDI 4 Motion

SEAT Alhambra 1.9 TDI 4 Motion May be shorter than in German

Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Parking aid >>> | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Central locking CL | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Radio system >>> | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Sound system >>> | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Navigation system >>> | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Central electronics ZE | 42
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Body service Interval reset | 33
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Engine management EDC 15P | 54
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Airbag AB | 30
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Airbag AB | 30
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Airbag AB | 30
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Driving safety system Electronic stability program ESP | 42
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 06.05- | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Parking aid >>> | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Central locking CL | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Radio system >>> | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Sound system >>> | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Navigation system >>> | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Central electronics ZE | 42
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Engine management EDC 15P | 54
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Airbag AB | 30
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Driving safety system Electronic stability program ESP | 42
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Traction control system ABS/EDS | 64
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Anti-lock braking system ABS | 44
Alhambra 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 06.00- | Driving safety system Electronic stability program ESP | 77


KTS505/670:PKW:SEAT:Alhambra 2.0

SEAT Alhambra 2.0 May be shorter than in German

Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Parking aid >>> | 22
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Central locking CL | 22
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Radio system >>> | 22
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Sound system >>> | 22
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Navigation system >>> | 22
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Central electronics ZE | 42
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Engine management Simos | 43
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Instrumentation Instrument cluster | 49
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Alarm system Intrusion detection | 22
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Heater/air conditioner Climatronic | 43
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Heater/air conditioner Compressor control | 25
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Anti-lock braking system ABS | 24
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Traction control system ABS/EDS | 44
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Traction control system ABS/EDS | 64
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Anti-lock braking system ABS | 44
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Driving safety system Electronic stability program ESP | 77
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Traction control system ABS/ASR | 64
Alhambra 2.0 | 2 | 85 | ADY | 03.96-02.00 | Transmission control AG 4 | 30
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Parking aid >>> | 22
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Central locking CL | 22
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Radio system >>> | 22
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Sound system >>> | 22
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Navigation system >>> | 22
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Lighting Litronic (Slave) | 77
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Lighting Litronic (Master) | 95
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Central electronics ZE | 42
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Engine management Motronic ME | 58
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Instrumentation Instrument cluster | 49
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Alarm system Intrusion detection | 22
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Driving safety system Electronic stability program ESP | 42
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Heater/air conditioner Compressor control | 25
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Anti-lock braking system ABS | 42
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Traction control system ABS/EDS | 64
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Anti-lock braking system ABS | 44
Alhambra 2.0 | 2 | 85 | ATM | 06.00- | Driving safety system Electronic stability program ESP | 77


KTS505/670:PKW:SEAT:Alhambra 2.0 TDI

SEAT Alhambra 2.0 TDI May be shorter than in German

Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Parking aid >>> | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Central locking CL | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Radio system >>> | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Sound system >>> | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Navigation system >>> | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Lighting Litronic (Slave) | 77
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Lighting Litronic (Master) | 95
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Central electronics ZE | 42
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Engine management EDC 16U31 | 47
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Body service Interval reset | 33
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Instrumentation Instrument cluster | 49
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Alarm system Intrusion detection | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Driving safety system Electronic stability program ESP | 42
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Heater/air conditioner Compressor control | 25
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SEAT:Alhambra 2.8

SEAT Alhambra 2.8 May be shorter than in German

Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Parking aid >>> | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Central locking CL | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Radio system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Sound system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Navigation system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Lighting Litronic (Slave) | 77
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Lighting Litronic (Master) | 95
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Central electronics ZE | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Engine management Motronic ME | 58
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Instrumentation Instrument cluster | 49
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Alarm system Intrusion detection | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Driving safety system Electronic stability program ESP | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Climatronic | 43
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Anti-lock braking system ABS | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Traction control system ABS/EDS | 64
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Anti-lock braking system ABS | 44
Alhambra 2.8 | 2,8 | 150 | AUE | 06.00-04.02 | Driving safety system Electronic stability program ESP | 77
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Parking aid >>> | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Central locking CL | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Radio system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Sound system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Navigation system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Lighting Litronic (Slave) | 77
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Lighting Litronic (Master) | 95
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Central electronics ZE | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Engine management Motronic ME | 59
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Alarm system Intrusion detection | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Driving safety system Electronic stability program ESP | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Heater/air conditioner Climatronic | 43
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Heater/air conditioner Compressor control | 25
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Anti-lock braking system ABS | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 06.00- | Driving safety system Electronic stability program ESP | 77


KTS505/670:PKW:SEAT:Alhambra 2.8 4 Motion

SEAT Alhambra 2.8 4 Motion May be shorter than in German

Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Parking aid >>> | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Central locking CL | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Radio system >>> | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Sound system >>> | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Navigation system >>> | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Lighting Litronic (Slave) | 77
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Lighting Litronic (Master) | 95
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Central electronics ZE | 42
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Engine management Motronic ME | 58
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Airbag AB | 30
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Instrumentation Instrument cluster | 49
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Alarm system Intrusion detection | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Driving safety system Electronic stability program ESP | 42
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Climatronic | 43
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Anti-lock braking system ABS | 42
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Traction control system ABS/EDS | 64
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Anti-lock braking system ABS | 44
Alhambra 2.8 4 Motion | 2,8 | 150 | AUE | 06.00-04.02 | Driving safety system Electronic stability program ESP | 77
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Parking aid >>> | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Central locking CL | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Radio system >>> | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Sound system >>> | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Navigation system >>> | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Lighting Litronic (Slave) | 77
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Lighting Litronic (Master) | 95
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Central electronics ZE | 42
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Heater/air conditioner Auxiliary/supplementary heater | 28
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Engine management Motronic ME | 59
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Airbag AB | 30
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Airbag AB | 30
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Airbag AB | 30
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Instrumentation Instrument cluster | 49
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Alarm system Intrusion detection | 22
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Driving safety system Electronic stability program ESP | 42
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Heater/air conditioner Climatronic | 43
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Heater/air conditioner Compressor control | 25
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Anti-theft system Immobilizer (WFS) | 25
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Anti-lock braking system ABS | 42
Alhambra 2.8 4 Motion | 2,8 | 150 | AYL | 05.02- | Driving safety system Electronic stability program ESP | 77


KTS505/670:PKW:SEAT:Altea 1.4

SEAT Altea 1.4 May be shorter than in German

Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Diagnosis/bus systems Gateway | 44
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Lighting ALWR | 58
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Engine management MPI | 58
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Passenger side door control unit | 44
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Trailer control unit | 42
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Steering column switch module | 44
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Rear right door control unit | 44
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Rear left door control unit | 44
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Driver side door control unit | 44
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Driver information Audio | 42
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Driver information Navigation system | 42
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Airbag AB | 30
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Driving safety system Electronic stability program ESP | 42
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Climatronic | 43
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Supplementary heater | 47
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Automatic A/C | 43
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.4 | 1,4 | 63 | BXW | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Altea 1.6

SEAT Altea 1.6 May be shorter than in German

Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Diagnosis/bus systems Gateway | 44
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Lighting ALWR | 58
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Engine management Simos | 30
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Convenience electronics Passenger side door control unit | 44
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Convenience electronics Trailer control unit | 42
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Convenience electronics Steering column switch module | 44
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Convenience electronics Rear right door control unit | 44
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Convenience electronics Rear left door control unit | 44
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Convenience electronics Driver side door control unit | 44
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Driver information Audio | 42
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Driver information Navigation system | 42
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Anti-theft system Immobiliser | 30
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Driving safety system Electronic stability program ESP | 42
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Heater/air conditioner Climatronic | 43
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Heater/air conditioner Supplementary heater | 47
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Heater/air conditioner Automatic A/C | 43
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.6 | 1,6 | 75 | BGU | 03.04-05.05 | Traction control system ABS/ASR | 42
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Diagnosis/bus systems Gateway | 44
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Lighting ALWR | 58
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Engine management Simos | 30
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Passenger side door control unit | 44
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Trailer control unit | 42
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Steering column switch module | 44
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear right door control unit | 44
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear left door control unit | 44
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Driver side door control unit | 44
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Driver information Audio | 42
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Driver information Navigation system | 42
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Anti-theft system Immobiliser | 30
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Driving safety system Electronic stability program ESP | 42
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Climatronic | 43
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Supplementary heater | 47
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Automatic A/C | 43
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.6 | 1,6 | 75 | BSE | 05.05- | Traction control system ABS/ASR | 42
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Diagnosis/bus systems Gateway | 44
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Lighting ALWR | 58
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Engine management Simos | 30
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Passenger side door control unit | 44
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Trailer control unit | 42
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Steering column switch module | 44
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear right door control unit | 44
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear left door control unit | 44
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Driver side door control unit | 44
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Driver information Audio | 42
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Driver information Navigation system | 42
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Anti-theft system Immobiliser | 30
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Driving safety system Electronic stability program ESP | 42
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Climatronic | 43
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Supplementary heater | 47
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Automatic A/C | 43
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.6 | 1,6 | 75 | BSF | 05.05- | Traction control system ABS/ASR | 42
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Diagnosis/bus systems Gateway | 44
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Lighting ALWR | 58
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Passenger side door control unit | 44
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Trailer control unit | 42
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Steering column switch module | 44
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Rear right door control unit | 44
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Rear left door control unit | 44
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Driver side door control unit | 44
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Driver information Audio | 42
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Driver information Navigation system | 42
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Driving safety system Electronic stability program ESP | 42
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Heater/air conditioner Climatronic | 43
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Heater/air conditioner Supplementary heater | 47
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Heater/air conditioner Automatic A/C | 43
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.6 | 1,6 | 75 | CCSA | 12.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Altea 1.9 TDI

SEAT Altea 1.9 TDI May be shorter than in German

Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Engine management EDC 16U1 | 47
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Driver information Audio | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Anti-theft system Immobiliser | 30
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Driving safety system Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Heater/air conditioner Climatronic | 43
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Heater/air conditioner Automatic A/C | 43
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.9 TDI | 1,9 | 77 | BJB | 04.04-09.05 | Traction control system ABS/ASR | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Engine management EDC 16U1 | 47
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Driver information Audio | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Anti-theft system Immobiliser | 30
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Driving safety system Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Heater/air conditioner Climatronic | 43
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Heater/air conditioner Automatic A/C | 43
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.9 TDI | 1,9 | 77 | BKC | 04.04-05.06 | Traction control system ABS/ASR | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Engine management EDC 16U34 | 47
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Driver information Audio | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Anti-theft system Immobiliser | 30
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Driving safety system Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Heater/air conditioner Climatronic | 43
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Heater/air conditioner Automatic A/C | 43
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Traction control system ABS/ASR | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Engine management EDC 16U34 | 47
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driver information Audio | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Anti-theft system Immobiliser | 30
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driving safety system Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Climatronic | 43
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Automatic A/C | 43
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Altea 2.0 FSI

SEAT Altea 2.0 FSI May be shorter than in German

Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Diagnosis/bus systems Gateway | 44
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Lighting ALWR | 58
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Transmission control 6-speed automatic transmission | 42
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Engine management Motronic MED | 58
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Convenience electronics Trailer control unit | 42
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Convenience electronics Steering column switch module | 44
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Convenience electronics Rear right door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Convenience electronics Rear left door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Convenience electronics Driver side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Driver information Audio | 42
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Driver information Navigation system | 42
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Anti-theft system Immobiliser | 30
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Driving safety system Electronic stability program ESP | 42
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Heater/air conditioner Climatronic | 43
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Heater/air conditioner Automatic A/C | 43
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 FSI | 2 | 110 | BLR | 05.04-11.05 | Traction control system ABS/ASR | 42
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Diagnosis/bus systems Gateway | 44
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Lighting ALWR | 58
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Transmission control 6-speed automatic transmission | 42
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Engine management Motronic MED | 58
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Trailer control unit | 42
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Steering column switch module | 44
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Rear right door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Rear left door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Driver side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driver information Audio | 42
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driver information Navigation system | 42
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Anti-theft system Immobiliser | 30
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driving safety system Electronic stability program ESP | 42
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Climatronic | 43
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Automatic A/C | 43
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Traction control system ABS/ASR | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Diagnosis/bus systems Gateway | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Lighting ALWR | 58
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Transmission control 6-speed automatic transmission | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Engine management Motronic MED | 58
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Trailer control unit | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Steering column switch module | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear right door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear left door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Driver side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Audio | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Navigation system | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Anti-theft system Immobiliser | 30
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Climatronic | 43
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 FSI | 2 | 110 | BVY | 11.05- | Traction control system ABS/ASR | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Lighting ALWR | 58
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 FSI | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Altea 2.0 TDI

SEAT Altea 2.0 TDI May be shorter than in German

Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Engine management EDC 16U1 | 47
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Engine management EDC 16U34 | 47
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Driver information Audio | 42
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Airbag AB | 30
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Anti-theft system Immobiliser | 30
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Heater/air conditioner Climatronic | 43
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 TDI | 2 | 100 | AZV | 04.04- | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Engine management EDC 16U1 | 47
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Engine management EDC 16U34 | 47
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Driver information Audio | 42
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Anti-theft system Immobiliser | 30
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Heater/air conditioner Climatronic | 43
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 TDI | 2 | 103 | BKD | 03.04- | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Engine management EDC 16U34 | 47
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Driver information Audio | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Anti-theft system Immobiliser | 30
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Heater/air conditioner Climatronic | 43
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 TDI | 2 | 103 | BMM | 11.05- | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Driver information Audio | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Engine management EDC Simos PPD 1 | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Airbag AB | 30
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Anti-theft system Immobiliser | 30
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Heater/air conditioner Climatronic | 43
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 TDI | 2 | 125 | BMN | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Arosa 1.0

SEAT Arosa 1.0 May be shorter than in German

Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Engine management Motronic MP | 43
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Traction control system ABS/EDS | 64
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Anti-lock braking system ABS | 44
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Driving safety system Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | AER | 02.97-09.99 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Engine management Simos | 43
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Traction control system ABS/EDS | 64
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Anti-lock braking system ABS | 44
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Driving safety system Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | AHT | 10.97-02.00 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Engine management Motronic ME | 59
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Engine management Motronic ME | 59
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Traction control system ABS/EDS | 64
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Anti-lock braking system ABS | 44
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Driving safety system Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | ALD | 01.99-07.00 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Steering wheel electron. Multi-function steering wheel | 22
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Engine management Motronic MP | 43
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Traction control system ABS/EDS | 64
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Anti-lock braking system ABS | 44
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Driving safety system Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | ALL | 10.97-05.99 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Engine management Motronic ME | 59
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Traction control system ABS/EDS | 64
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Driving safety system Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | ANV | 01.99-07.00 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Steering wheel electron. Multi-function steering wheel | 22
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Engine management Motronic ME | 59
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Traction control system ABS/EDS | 64
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Driving safety system Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | AUC | 05.00-06.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Arosa 1.4

SEAT Arosa 1.4 May be shorter than in German

Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Engine management Motronic MP | 43
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Traction control system ABS/EDS | 64
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Anti-lock braking system ABS | 44
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | AEX | 02.97-11.97 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Engine management Motronic ME | 59
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Traction control system ABS/EDS | 64
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Anti-lock braking system ABS | 44
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | AKK | 01.99-10.00 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Steering wheel electron. Multi-function steering wheel | 22
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Engine management Motronic MP | 43
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Traction control system ABS/EDS | 64
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Anti-lock braking system ABS | 44
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | AKV | 05.97-09.99 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Engine management Motronic ME | 59
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Traction control system ABS/EDS | 64
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Anti-lock braking system ABS | 44
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | ANW | 01.99-10.00 | Transmission control AG 4 | 30
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Engine management Motronic MP | 43
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Traction control system ABS/EDS | 64
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | APQ | 12.97-08.98 | Transmission control AG 4 | 30
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Engine management Motronic ME | 59
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Traction control system ABS/EDS | 64
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Anti-lock braking system ABS | 44
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | AUD | 01.99-06.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Arosa 1.4 16V

SEAT Arosa 1.4 16V May be shorter than in German

Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Central locking CL | 22
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Radio system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Navigation system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Engine management MPI | 48
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Instrumentation Instrument cluster | 49
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Airbag AB | 30
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Heater/air conditioner Climatronic | 43
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Heater/air conditioner Compressor control | 25
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Traction control system ABS/EDS | 64
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Anti-lock braking system ABS | 44
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 16V | 1,4 | 74 | AFK | 01.99-09.00 | Anti-lock braking system ABS | 47
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Central locking CL | 22
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Radio system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Navigation system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Engine management MPI | 48
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Instrumentation Instrument cluster | 49
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Airbag AB | 30
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Heater/air conditioner Climatronic | 43
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Heater/air conditioner Compressor control | 25
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Traction control system ABS/EDS | 64
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Anti-lock braking system ABS | 44
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 16V | 1,4 | 74 | AQQ | 05.99-09.00 | Anti-lock braking system ABS | 47
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Radio system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Navigation system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Engine management MPI | 48
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Airbag AB | 30
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Airbag AB | 30
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Instrumentation Instrument cluster | 49
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Heater/air conditioner Climatronic | 43
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Heater/air conditioner Compressor control | 25
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Traction control system ABS/EDS | 64
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Anti-lock braking system ABS | 44
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 16V | 1,4 | 74 | AUB | 09.00-06.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Arosa 1.4 TDI

SEAT Arosa 1.4 TDI May be shorter than in German

Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Central locking CL | 22
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Radio system >>> | 22
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Navigation system >>> | 22
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Engine management EDC 15P | 47
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Airbag AB | 30
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Airbag AB | 30
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Instrumentation Instrument cluster | 49
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Airbag AB | 30
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Heater/air conditioner Climatronic | 43
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Heater/air conditioner Compressor control | 25
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Traction control system ABS/EDS | 64
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Anti-lock braking system ABS | 44
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Driving safety system Electronic stability program ESP | 77
Arosa 1.4 TDI | 1,4 | 55 | AMF | 01.98-06.04 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Arosa 1.7 SDI

SEAT Arosa 1.7 SDI May be shorter than in German

Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Central locking CL | 22
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Radio system >>> | 22
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Engine management VE/EDC | 44
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Engine management EDC 15VM | 54
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Airbag AB | 30
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Airbag AB | 30
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Instrumentation Instrument cluster | 49
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Airbag AB | 30
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Heater/air conditioner Climatronic | 43
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Heater/air conditioner Compressor control | 25
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Anti-theft system Immobilizer (WFS) | 25
Arosa 1.7 SDI | 1,7 | 44 | AKU | 08.97-10.03 | Anti-lock braking system ABS | 44


KTS505/670:PKW:SEAT:City Golf 1.6

SEAT City Golf 1.6 May be shorter than in German

City Golf 1.6 | 1,6 | 55 | 1F | 05.94- | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:SEAT:Cordoba 1.0

SEAT Cordoba 1.0 May be shorter than in German

Cordoba 1.0 | 1 | 37 | AER | 09.96-06.99 | Engine management Motronic MP | 43
Cordoba 1.0 | 1 | 37 | AER | 09.96-06.99 | Airbag AB | 30
Cordoba 1.0 | 1 | 37 | AER | 09.96-06.99 | Airbag AB | 30
Cordoba 1.0 | 1 | 37 | AER | 09.96-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 37 | AER | 09.96-06.99 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 37 | AER | 09.96-06.99 | Anti-lock braking system ABS | 44
Cordoba 1.0 | 1 | 37 | AER | 09.96-06.99 | Traction control system ABS/ASR | 64
Cordoba 1.0 | 1 | 37 | AER | 09.96-06.99 | Transmission control AG 4 | 30
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Central locking CL | 22
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Radio system >>> | 22
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Engine management Motronic ME | 59
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 37 | ALD | 05.99-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Central locking CL | 22
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Radio system >>> | 22
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Engine management Motronic ME | 59
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Heater/air conditioner Compressor control | 25
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Anti-lock braking system ABS | 44
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 37 | ANV | 05.99-07.00 | Traction control system ABS/ASR | 64
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Engine management MPI | 30
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Central locking CL | 22
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Radio system >>> | 22
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 51 | AST | 03.00-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Central locking CL | 22
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Radio system >>> | 22
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Engine management Motronic ME | 59
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 37 | AUC | 07.00-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 51 | AVZ | 05.00-12.02 | Central locking CL | 22
Cordoba 1.0 | 1 | 51 | AVZ | 05.00-12.02 | Radio system >>> | 22
Cordoba 1.0 | 1 | 51 | AVZ | 05.00-12.02 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 51 | AVZ | 05.00-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 51 | AVZ | 05.00-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 51 | AVZ | 05.00-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 51 | AVZ | 05.00-12.02 | Anti-theft system Immobilizer (WFS) | 25


KTS505/670:PKW:SEAT:Cordoba 1.2

SEAT Cordoba 1.2 May be shorter than in German

Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Radio system >>> | 22
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Navigation system >>> | 22
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Central electronics ZE | 42
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Engine management Simos | 97
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Airbag AB | 30
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Instrumentation Instrument cluster | 49
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Driving safety system Electronic stability program ESP | 65
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Heater/air conditioner Climatronic | 43
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Heater/air conditioner Compressor control | 25
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Anti-lock braking system ABS | 64
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.02-04.04 | Traction control system ABS/ASR | 42
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Radio system >>> | 22
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Navigation system >>> | 22
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Engine management Simos | 42
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Central electronics ZE | 42
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Engine management Simos | 97
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Airbag AB | 30
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Instrumentation Instrument cluster | 49
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Heater/air conditioner Climatronic | 43
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Heater/air conditioner Compressor control | 25
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Anti-lock braking system ABS | 43
Cordoba 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Driving safety system Electronic stability program ESP | 64
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Radio system >>> | 22
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Navigation system >>> | 22
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Engine management Simos | 42
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Central electronics ZE | 42
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Body service Interval reset | 33
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Airbag AB | 30
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Instrumentation Instrument cluster | 49
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Heater/air conditioner Climatronic | 43
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Heater/air conditioner Compressor control | 25
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Anti-lock braking system ABS | 43
Cordoba 1.2 | 1,2 | 51 | BXV | 05.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Cordoba 1.4

SEAT Cordoba 1.4 May be shorter than in German

Cordoba 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Engine management Mono-Motr. MA | 42
Cordoba 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Engine management Mono-Motr. MA | 42
Cordoba 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Body service Interval reset | 33
Cordoba 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Anti-lock braking system ABS | 24
Cordoba 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Traction control system ABS/EDS | 44
Cordoba 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 44 | AEX | 01.96-12.97 | Engine management Motronic MP | 43
Cordoba 1.4 | 1,4 | 44 | AEX | 01.96-12.97 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | AEX | 01.96-12.97 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | AEX | 01.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | AEX | 01.96-12.97 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AEX | 01.96-12.97 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 44 | AEX | 01.96-12.97 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | AEX | 01.96-12.97 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Engine management MPI | 42
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 74 | AFH | 07.96-12.02 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Engine management Motronic ME | 59
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 44 | AKK | 05.99-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | AKV | 12.97-06.99 | Engine management Motronic MP | 43
Cordoba 1.4 | 1,4 | 44 | AKV | 12.97-06.99 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | AKV | 12.97-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | AKV | 12.97-06.99 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AKV | 12.97-06.99 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 44 | AKV | 12.97-06.99 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | AKV | 12.97-06.99 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Engine management Motronic ME | 59
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Engine management Motronic MP | 43
Cordoba 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Engine management MPI | 48
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 55 | APE | 09.99-06.00 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | APQ | 12.97-05.98 | Engine management Motronic MP | 43
Cordoba 1.4 | 1,4 | 44 | APQ | 12.97-05.98 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | APQ | 12.97-05.98 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | APQ | 12.97-05.98 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | APQ | 12.97-05.98 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 44 | APQ | 12.97-05.98 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | APQ | 12.97-05.98 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Engine management MPI | 48
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Engine management MPI | 48
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 55 | AUA | 05.00-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Engine management MPI | 48
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 74 | AUB | 05.00-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Engine management Motronic ME | 59
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Central electronics ZE | 42
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Engine management MPI | 43
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Driving safety system Electronic stability program ESP | 65
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Anti-lock braking system ABS | 64
Cordoba 1.4 | 1,4 | 55 | BBY | 09.02-04.04 | Traction control system ABS/ASR | 42
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Central electronics ZE | 42
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Engine management MPI | 43
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Airbag AB | 30
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Driving safety system Electronic stability program ESP | 65
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Anti-lock braking system ABS | 43
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Anti-lock braking system ABS | 64
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Traction control system ABS/ASR | 42
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.02- | Driving safety system Electronic stability program ESP | 64
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Engine management MPI | 97
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Central electronics ZE | 42
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Engine management Motronic ME | 58
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Anti-lock braking system ABS | 43
Cordoba 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Driving safety system Electronic stability program ESP | 64
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Central electronics ZE | 42
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Engine management MPI | 58
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Body service Interval reset | 33
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Anti-lock braking system ABS | 43
Cordoba 1.4 | 1,4 | 63 | BXW | 05.06-11.06 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Cordoba 1.4 TDI

SEAT Cordoba 1.4 TDI May be shorter than in German

Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Radio system >>> | 22
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Navigation system >>> | 22
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Central electronics ZE | 42
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Engine management EDC 15P | 47
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Instrumentation Instrument cluster | 49
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Driving safety system Electronic stability program ESP | 65
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Anti-lock braking system ABS | 43
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Anti-lock braking system ABS | 64
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Traction control system ABS/ASR | 42
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.05 | Driving safety system Electronic stability program ESP | 64
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Radio system >>> | 22
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Navigation system >>> | 22
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Central electronics ZE | 42
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Body service Interval reset | 33
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Instrumentation Instrument cluster | 49
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Heater/air conditioner Climatronic | 43
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Heater/air conditioner Compressor control | 25
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Anti-lock braking system ABS | 43
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Driving safety system Electronic stability program ESP | 64
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Radio system >>> | 22
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Navigation system >>> | 22
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Central electronics ZE | 42
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Engine management EDC 15P+ | 42
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Instrumentation Instrument cluster | 49
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Heater/air conditioner Climatronic | 43
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Heater/air conditioner Compressor control | 25
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Anti-lock braking system ABS | 43
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Driving safety system Electronic stability program ESP | 64
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Radio system >>> | 22
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Navigation system >>> | 22
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Central electronics ZE | 42
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Engine management EDC 15P+ | 42
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Instrumentation Instrument cluster | 49
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Heater/air conditioner Climatronic | 43
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Heater/air conditioner Compressor control | 25
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Anti-lock braking system ABS | 43
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 05.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Cordoba 1.6

SEAT Cordoba 1.6 May be shorter than in German

Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Engine management Mono-Motr. MA | 42
Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Anti-lock braking system ABS | 24
Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Traction control system ABS/EDS | 44
Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Anti-lock braking system ABS | 44
Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 55 | 1F | 05.94-06.99 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 55 | ABU | 09.93-07.94 | Engine management Mono-Motr. MA | 42
Cordoba 1.6 | 1,6 | 55 | ABU | 09.93-07.94 | Body service Interval reset | 33
Cordoba 1.6 | 1,6 | 55 | ABU | 09.93-07.94 | Anti-lock braking system ABS | 24
Cordoba 1.6 | 1,6 | 55 | ABU | 09.93-07.94 | Traction control system ABS/EDS | 44
Cordoba 1.6 | 1,6 | 55 | ABU | 09.93-07.94 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Engine management MPI | 42
Cordoba 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Anti-lock braking system ABS | 44
Cordoba 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Engine management Simos | 43
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Engine management Simos | 43
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Anti-lock braking system ABS | 44
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AFT | 12.95-11.02 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Engine management Simos | 43
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AKL | 05.99-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Engine management Simos | 43
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Anti-lock braking system ABS | 44
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AKL | 10.99- | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Engine management MPI | 42
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 55 | ALM | 09.97-12.02 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Engine management Simos | 97
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Anti-lock braking system ABS | 44
Cordoba 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Engine management Simos | 97
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AUR | 05.00-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Engine management Motronic ME | 59
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Driving safety system Electronic stability program ESP | 65
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Anti-lock braking system ABS | 43
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Anti-lock braking system ABS | 64
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Traction control system ABS/ASR | 42
Cordoba 1.6 | 1,6 | 74 | BAH | 04.03- | Driving safety system Electronic stability program ESP | 64
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Central electronics ZE | 42
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Engine management Motronic ME | 58
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Body service Interval reset | 33
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Airbag AB | 30
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Anti-lock braking system ABS | 43
Cordoba 1.6 | 1,6 | 77 | BTS | 11.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Cordoba 1.8

SEAT Cordoba 1.8 May be shorter than in German

Cordoba 1.8 | 1,8 | 55 |  | 04.95-09.99 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 55 |  | 04.95-09.99 | Body service Interval reset | 33
Cordoba 1.8 | 1,8 | 55 |  | 04.95-09.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.8 | 1,8 | 55 |  | 04.95-09.99 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 55 |  | 04.95-09.99 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 55 |  | 04.95-09.99 | Traction control system ABS/EDS | 64
Cordoba 1.8 | 1,8 | 66 | ABS | 09.93-07.94 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 66 | ABS | 09.93-07.94 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 66 | ABS | 09.93-07.94 | Body service Interval reset | 33
Cordoba 1.8 | 1,8 | 66 | ABS | 09.93-07.94 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 66 | ABS | 09.93-07.94 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 66 | ABS | 09.93-07.94 | Transmission control AG 4 | 30
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Central locking CL | 22
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Radio system >>> | 22
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Navigation system >>> | 22
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.8 | 1,8 | 66 | ACC | 03.95-12.02 | Transmission control AG 4 | 30
Cordoba 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Engine management Digifant MP | 22
Cordoba 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Traction control system ABS/EDS | 64
Cordoba 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Anti-lock braking system ABS | 44
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Central locking CL | 22
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Radio system >>> | 22
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Navigation system >>> | 22
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.8 | 1,8 | 66 | ADZ | 07.94-12.02 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Cordoba 1.8 T Cupra

SEAT Cordoba 1.8 T Cupra May be shorter than in German

Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Central locking CL | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Radio system >>> | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Navigation system >>> | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Engine management Motronic ME | 58
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Instrumentation Instrument cluster | 49
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Alarm system Intrusion detection | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Heater/air conditioner Climatronic | 43
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Heater/air conditioner Compressor control | 25
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Traction control system ABS/EDS | 64
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Anti-lock braking system ABS | 44
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Traction control system ABS/EDS | 64
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Anti-lock braking system ABS | 47
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 05.99-10.00 | Traction control system ABS/ASR | 64
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Central locking CL | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Radio system >>> | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Navigation system >>> | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Engine management Motronic ME | 58
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 05.00-12.02 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Cordoba 1.9 D

SEAT Cordoba 1.9 D May be shorter than in German

Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Central locking CL | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Radio system >>> | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Navigation system >>> | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Diesel injection Diesel pump electronics | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Airbag AB | 30
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Anti-lock braking system ABS | 24
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Traction control system ABS/EDS | 44
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.9 D | 1,9 | 47 | 1Y | 09.93-12.02 | Transmission control AG 4 | 30
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Central locking CL | 22
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Radio system >>> | 22
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Navigation system >>> | 22
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Engine management VE/EDC | 44
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Instrumentation Instrument cluster | 49
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Alarm system Intrusion detection | 22
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Traction control system ABS/EDS | 64
Cordoba 1.9 D | 1,9 | 48 | AGP | 01.00- | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Cordoba 1.9 SDI

SEAT Cordoba 1.9 SDI May be shorter than in German

Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Central locking CL | 22
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Radio system >>> | 22
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Navigation system >>> | 22
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Engine management VE/EDC | 44
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Engine management EDC/MSA 15.5 | 54
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.95-12.02 | Transmission control AG 4 | 30
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Central locking CL | 22
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Radio system >>> | 22
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Navigation system >>> | 22
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Engine management VE/EDC | 44
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Instrumentation Instrument cluster | 49
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Alarm system Intrusion detection | 22
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Anti-lock braking system ABS | 44
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Anti-lock braking system ABS | 47
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Navigation system >>> | 22
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Central electronics ZE | 42
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Engine management EDC 15VM | 54
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Instrumentation Instrument cluster | 49
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Driving safety system Electronic stability program ESP | 65
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Anti-lock braking system ABS | 43
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Anti-lock braking system ABS | 64
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Traction control system ABS/ASR | 42
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 09.02-12.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Cordoba 1.9 TD

SEAT Cordoba 1.9 TD May be shorter than in German

Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Central locking CL | 22
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Diesel injection Diesel pump electronics | 22
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Airbag AB | 30
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Anti-lock braking system ABS | 24
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Traction control system ABS/EDS | 44
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Traction control system ABS/EDS | 64
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Anti-lock braking system ABS | 44
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Traction control system ABS/ASR | 64
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 09.93-08.97 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Cordoba 1.9 TDI

SEAT Cordoba 1.9 TDI May be shorter than in German

Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Engine management VE/EDC | 42
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Engine management EDC/MSA 15.5 | 54
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Anti-lock braking system ABS | 44
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Engine management EDC/MSA 15.5 | 54
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 03.97-12.02 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Engine management VE/EDC | 54
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 01.00- | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 05.99-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.00- | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Engine management EDC/MSA 15.5 | 54
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 07.96-12.02 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Anti-lock braking system ABS | 44
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Anti-lock braking system ABS | 44
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.02 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Central electronics ZE | 42
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Engine management EDC 15P | 54
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Driving safety system Electronic stability program ESP | 65
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Anti-lock braking system ABS | 64
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Traction control system ABS/ASR | 42
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.02-09.05 | Driving safety system Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Central electronics ZE | 42
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Engine management EDC 15P | 54
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Driving safety system Electronic stability program ESP | 65
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Anti-lock braking system ABS | 64
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Traction control system ABS/ASR | 42
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Driving safety system Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 09.02-09.05 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Central electronics ZE | 42
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Engine management EDC 15P+ | 42
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Driving safety system Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Central electronics ZE | 42
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Engine management EDC 15P+ | 42
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Driving safety system Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Central electronics ZE | 42
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Body service Interval reset | 33
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Cordoba 2.0

SEAT Cordoba 2.0 May be shorter than in German

Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Lighting Litronic (Slave) | 77
Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Lighting Litronic (Master) | 95
Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Engine management Digifant ML | 31
Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Anti-lock braking system ABS | 24
Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Traction control system ABS/EDS | 44
Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Traction control system ABS/EDS | 64
Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Anti-lock braking system ABS | 44
Cordoba 2.0 | 2 | 85 | 2E | 09.93-04.96 | Traction control system ABS/ASR | 64
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Central locking CL | 22
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Radio system >>> | 22
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Navigation system >>> | 22
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Engine management Digifant MP | 31
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Instrumentation Instrument cluster | 49
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Alarm system Intrusion detection | 22
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Airbag AB | 30
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Traction control system ABS/EDS | 64
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Anti-lock braking system ABS | 44
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Traction control system ABS/EDS | 64
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Anti-lock braking system ABS | 47
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Traction control system ABS/ASR | 64
Cordoba 2.0 | 2 | 110 | ABF | 06.96-12.02 | Transmission control AG 4 | 30
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Central locking CL | 22
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Radio system >>> | 22
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Navigation system >>> | 22
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Engine management Simos | 43
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Instrumentation Instrument cluster | 49
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Alarm system Intrusion detection | 22
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Heater/air conditioner Climatronic | 43
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Heater/air conditioner Compressor control | 25
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Traction control system ABS/EDS | 64
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Anti-lock braking system ABS | 44
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Traction control system ABS/EDS | 64
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Anti-lock braking system ABS | 47
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Traction control system ABS/ASR | 64
Cordoba 2.0 | 2 | 85 | AGG | 04.96-12.02 | Transmission control AG 4 | 30
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Radio system >>> | 22
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Navigation system >>> | 22
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Central electronics ZE | 42
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Engine management Motronic ME | 58
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Instrumentation Instrument cluster | 49
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Driving safety system Electronic stability program ESP | 65
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Heater/air conditioner Climatronic | 43
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Heater/air conditioner Compressor control | 25
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Anti-theft system Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Anti-lock braking system ABS | 43
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Anti-lock braking system ABS | 64
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Traction control system ABS/ASR | 42
Cordoba 2.0 | 2 | 85 | AZL | 09.02-04.05 | Driving safety system Electronic stability program ESP | 64
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Radio system >>> | 22
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Navigation system >>> | 22
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Central electronics ZE | 42
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Engine management Motronic ME | 59
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Instrumentation Instrument cluster | 49
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Driving safety system Electronic stability program ESP | 65
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Heater/air conditioner Climatronic | 43
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Heater/air conditioner Compressor control | 25
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Anti-theft system Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Anti-lock braking system ABS | 43
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Anti-lock braking system ABS | 64
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Traction control system ABS/ASR | 42
Cordoba 2.0 | 2 | 85 | BBX | 04.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Cordoba Vario 1.4

SEAT Cordoba Vario 1.4 May be shorter than in German

Cordoba Vario 1.4 | 1,4 | 44 | AEX | 05.97-08.97 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 05.97-08.97 | Engine management Motronic MP | 43
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 05.97-08.97 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 05.97-08.97 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 05.97-08.97 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 05.97-08.97 | Anti-lock braking system ABS | 44
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 05.97-08.97 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Engine management Motronic ME | 59
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 08.99-08.02 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Engine management Motronic MP | 43
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 09.97-12.02 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Engine management Motronic ME | 59
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-lock braking system ABS | 44
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Transmission control AG 4 | 30
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Engine management Motronic MP | 43
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Anti-lock braking system ABS | 44
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Engine management MPI | 48
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Anti-lock braking system ABS | 44
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Engine management Motronic MP | 43
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.97-12.02 | Transmission control AG 4 | 30
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Engine management MPI | 48
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-lock braking system ABS | 44
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Engine management Motronic ME | 59
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 06.00-12.02 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Cordoba Vario 1.6

SEAT Cordoba Vario 1.6 May be shorter than in German

Cordoba Vario 1.6 | 1,6 | 55 | 1F | 05.97-06.99 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 05.97-06.99 | Engine management Mono-Motr. MA | 42
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 05.97-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 05.97-06.99 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 05.97-06.99 | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 05.97-06.99 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 05.97-12.98 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 05.97-12.98 | Engine management MPI | 42
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 05.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 05.97-12.98 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 05.97-12.98 | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 05.97-12.98 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Engine management Simos | 43
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 05.99-12.02 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 04.97-06.99 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 04.97-06.99 | Engine management Simos | 43
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 04.97-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 04.97-06.99 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 04.97-06.99 | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 04.97-06.99 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 04.97-06.99 | Transmission control AG 4 | 30
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Engine management Simos | 43
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 06.99-08.02 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.99- | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.99- | Engine management Simos | 43
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.99- | Body service Interval reset | 33
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.99- | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Engine management MPI | 42
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 09.97-08.02 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Engine management Simos | 97
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Engine management Simos | 97
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 07.00-08.02 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Cordoba Vario 1.8

SEAT Cordoba Vario 1.8 May be shorter than in German

Cordoba Vario 1.8 | 1,8 | 66 | ACC | 07.96-06.99 | Central locking CL | 22
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 07.96-06.99 | Engine management Mono-Motr. MA | 42
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 07.96-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 07.96-06.99 | Traction control system ABS/EDS | 64
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 07.96-06.99 | Anti-lock braking system ABS | 44
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 07.96-06.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Cordoba Vario 1.9 SDI

SEAT Cordoba Vario 1.9 SDI May be shorter than in German

Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 06.97-06.99 | Central locking CL | 22
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 06.97-06.99 | Engine management VE/EDC | 44
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 06.97-06.99 | Engine management EDC/MSA 15.5 | 54
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 06.97-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 06.97-06.99 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 06.97-06.99 | Anti-lock braking system ABS | 44
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 06.97-06.99 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 06.97-06.99 | Transmission control AG 4 | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Central locking CL | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Radio system >>> | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Navigation system >>> | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Engine management VE/EDC | 44
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 05.99-08.02 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Central locking CL | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Radio system >>> | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Navigation system >>> | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Engine management EDC 15VM | 54
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Anti-lock braking system ABS | 44
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 06.99-09.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Cordoba Vario 1.9 TDI

SEAT Cordoba Vario 1.9 TDI May be shorter than in German

Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 02.98-06.99 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 02.98-06.99 | Engine management VE/EDC | 44
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 02.98-06.99 | Engine management EDC/MSA 15.5 | 54
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 02.98-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 02.98-06.99 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 02.98-06.99 | Anti-lock braking system ABS | 44
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 02.98-06.99 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 02.98-06.99 | Transmission control AG 4 | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Radio system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Navigation system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Engine management VE/EDC | 44
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 05.99-08.02 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 06.97-06.99 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 06.97-06.99 | Engine management EDC/MSA 15.5 | 54
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 06.97-06.99 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 06.97-06.99 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 06.97-06.99 | Anti-lock braking system ABS | 44
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 06.97-06.99 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 06.97-06.99 | Transmission control AG 4 | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Radio system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Navigation system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Engine management VE/EDC | 44
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Anti-lock braking system ABS | 44
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.01 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Radio system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Navigation system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Engine management VE/EDC | 44
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Anti-theft system Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Anti-lock braking system ABS | 44
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 05.99-08.02 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Ibiza 1.0

SEAT Ibiza 1.0 May be shorter than in German

Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Engine management Mono-Motr. MA | 42
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Engine management Mono-Motr. MA | 42
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Airbag AB | 30
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Airbag AB | 30
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Anti-lock braking system ABS | 24
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Traction control system ABS/EDS | 44
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Anti-lock braking system ABS | 44
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 33 | AAU | 03.93-06.96 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 37 | AER | 09.96-10.99 | Engine management Motronic MP | 43
Ibiza 1.0 | 1 | 37 | AER | 09.96-10.99 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | AER | 09.96-10.99 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | AER | 09.96-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | AER | 09.96-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.0 | 1 | 37 | AER | 09.96-10.99 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 37 | AER | 09.96-10.99 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Central locking CL | 22
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Engine management Motronic ME | 59
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 37 | ALD | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Central locking CL | 22
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Radio system >>> | 22
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Engine management Motronic ME | 59
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Alarm system Intrusion detection | 22
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Anti-lock braking system ABS | 44
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 37 | ANV | 05.99-07.00 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Engine management MPI | 30
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Central locking CL | 22
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Radio system >>> | 22
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Airbag AB | 30
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Airbag AB | 30
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 51 | AST | 10.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Central locking CL | 22
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Radio system >>> | 22
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Engine management Motronic ME | 59
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | AUC | 07.00-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Central locking CL | 22
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Radio system >>> | 22
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 51 | AVZ | 05.00-05.02 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Ibiza 1.0 16V

SEAT Ibiza 1.0 16V May be shorter than in German

Ibiza 1.0 16V | 1 | 52 | AST | 10.99- | Engine management MPI | 30
Ibiza 1.0 16V | 1 | 52 | AST | 10.99- | Central locking CL | 22
Ibiza 1.0 16V | 1 | 52 | AST | 10.99- | Radio system >>> | 22
Ibiza 1.0 16V | 1 | 52 | AST | 10.99- | Traction control system ABS/EDS | 64
Ibiza 1.0 16V | 1 | 52 | AST | 10.99- | Anti-lock braking system ABS | 44
Ibiza 1.0 16V | 1 | 52 | AST | 10.99- | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Ibiza 1.2

SEAT Ibiza 1.2 May be shorter than in German

Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Radio system >>> | 22
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Navigation system >>> | 22
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Central electronics ZE | 42
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Engine management Simos | 97
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Instrumentation Instrument cluster | 49
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Driving safety system Electronic stability program ESP | 65
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Anti-lock braking system ABS | 64
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Traction control system ABS/ASR | 42
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.01-04.04 | Transmission control AG 4 | 30
Ibiza 1.2 | 1,2 | 44 | BBM | 06.07- | Body service Interval reset | 33
Ibiza 1.2 | 1,2 | 44 | BBM | 06.07- | Airbag AB | 30
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Radio system >>> | 22
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Navigation system >>> | 22
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Engine management Simos | 42
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Central electronics ZE | 42
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Engine management Simos | 97
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Body service Interval reset | 33
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Instrumentation Instrument cluster | 49
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Anti-lock braking system ABS | 43
Ibiza 1.2 | 1,2 | 47 | BME | 11.04-06.06 | Driving safety system Electronic stability program ESP | 64
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Radio system >>> | 22
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Navigation system >>> | 22
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Engine management Simos | 42
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Central electronics ZE | 42
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Body service Interval reset | 33
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Airbag AB | 30
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Instrumentation Instrument cluster | 49
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Anti-lock braking system ABS | 43
Ibiza 1.2 | 1,2 | 51 | BXV | 05.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Ibiza 1.3

SEAT Ibiza 1.3 May be shorter than in German

Ibiza 1.3 | 1,3 | 40 | 2G | 03.93-07.94 | Anti-lock braking system ABS | 24
Ibiza 1.3 | 1,3 | 40 | AAV | 03.93-07.94 | Engine management Mono-Motr. MA | 42
Ibiza 1.3 | 1,3 | 40 | AAV | 03.93-07.94 | Engine management Mono-Motr. MA | 42
Ibiza 1.3 | 1,3 | 40 | AAV | 03.93-07.94 | Body service Interval reset | 33
Ibiza 1.3 | 1,3 | 40 | AAV | 03.93-07.94 | Anti-lock braking system ABS | 24
Ibiza 1.3 | 1,3 | 40 | AAV | 03.93-07.94 | Traction control system ABS/EDS | 44


KTS505/670:PKW:SEAT:Ibiza 1.4

SEAT Ibiza 1.4 May be shorter than in German

Ibiza 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Engine management Mono-Motr. MA | 42
Ibiza 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Anti-lock braking system ABS | 24
Ibiza 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Traction control system ABS/EDS | 44
Ibiza 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 44 | ABD | 09.93-12.95 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | AEX | 12.95-12.97 | Engine management Motronic MP | 43
Ibiza 1.4 | 1,4 | 44 | AEX | 12.95-12.97 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AEX | 12.95-12.97 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AEX | 12.95-12.97 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | AEX | 12.95-12.97 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 44 | AEX | 12.95-12.97 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | AEX | 12.95-12.97 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 74 | AFH | 11.96-10.99 | Engine management MPI | 42
Ibiza 1.4 | 1,4 | 74 | AFH | 11.96-10.99 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AFH | 11.96-10.99 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AFH | 11.96-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 74 | AFH | 11.96-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 74 | AFH | 11.96-10.99 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 74 | AFH | 11.96-10.99 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Engine management Motronic ME | 59
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | AKK | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | AKV | 12.97-10.99 | Engine management Motronic MP | 43
Ibiza 1.4 | 1,4 | 44 | AKV | 12.97-10.99 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AKV | 12.97-10.99 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AKV | 12.97-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | AKV | 12.97-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 44 | AKV | 12.97-10.99 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | AKV | 12.97-10.99 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Engine management Motronic ME | 59
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | ANW | 05.99-08.00 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Engine management Motronic MP | 43
Ibiza 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | ANX | 01.98-05.98 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Engine management MPI | 48
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 55 | APE | 05.99-06.00 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | APQ | 12.97-10.99 | Engine management Motronic MP | 43
Ibiza 1.4 | 1,4 | 44 | APQ | 12.97-10.99 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | APQ | 12.97-10.99 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | APQ | 12.97-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | APQ | 12.97-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 44 | APQ | 12.97-10.99 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | APQ | 12.97-10.99 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Engine management MPI | 48
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-lock braking system ABS | 44
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 74 | AQQ | 09.99-07.00 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Engine management MPI | 48
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 55 | AUA | 06.00-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Engine management MPI | 48
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 74 | AUB | 07.00-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Central electronics ZE | 42
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Engine management MPI | 48
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Engine management MPI | 43
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Driving safety system Electronic stability program ESP | 65
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Anti-lock braking system ABS | 64
Ibiza 1.4 | 1,4 | 74 | AUB | 09.01-05.02 | Traction control system ABS/ASR | 42
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Engine management Motronic ME | 59
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | AUD | 06.00-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Central electronics ZE | 42
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Engine management MPI | 43
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Driving safety system Electronic stability program ESP | 65
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Anti-lock braking system ABS | 64
Ibiza 1.4 | 1,4 | 55 | BBY | 01.02-04.04 | Traction control system ABS/ASR | 42
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Central electronics ZE | 42
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Engine management MPI | 43
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Driving safety system Electronic stability program ESP | 65
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Anti-lock braking system ABS | 43
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Anti-lock braking system ABS | 64
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Traction control system ABS/ASR | 42
Ibiza 1.4 | 1,4 | 74 | BBZ | 04.02- | Driving safety system Electronic stability program ESP | 64
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Engine management MPI | 97
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Central electronics ZE | 42
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Engine management Motronic ME | 58
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Body service Interval reset | 33
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Anti-lock braking system ABS | 43
Ibiza 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Driving safety system Electronic stability program ESP | 64
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Central electronics ZE | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Engine management MPI | 58
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Body service Interval reset | 33
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Airbag AB | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Anti-lock braking system ABS | 43
Ibiza 1.4 | 1,4 | 63 | BXW | 05.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Ibiza 1.4 TDI

SEAT Ibiza 1.4 TDI May be shorter than in German

Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Radio system >>> | 22
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Navigation system >>> | 22
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Engine management EDC 15P | 47
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Instrumentation Instrument cluster | 49
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Driving safety system Electronic stability program ESP | 65
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Anti-lock braking system ABS | 43
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Anti-lock braking system ABS | 64
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Traction control system ABS/ASR | 42
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Driving safety system Electronic stability program ESP | 64
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 05.02-12.05 | Transmission control AG 4 | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Radio system >>> | 22
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Navigation system >>> | 22
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Central electronics ZE | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Body service Interval reset | 33
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Instrumentation Instrument cluster | 49
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Anti-lock braking system ABS | 43
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 06.06- | Driving safety system Electronic stability program ESP | 64
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Radio system >>> | 22
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Navigation system >>> | 22
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Central electronics ZE | 42
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Engine management EDC 15P+ | 42
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Body service Interval reset | 33
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Instrumentation Instrument cluster | 49
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Anti-lock braking system ABS | 43
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 05.05- | Driving safety system Electronic stability program ESP | 64
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Radio system >>> | 22
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Navigation system >>> | 22
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Central electronics ZE | 42
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Engine management EDC 15P+ | 42
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Body service Interval reset | 33
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Instrumentation Instrument cluster | 49
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Anti-lock braking system ABS | 43
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 05.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Ibiza 1.6

SEAT Ibiza 1.6 May be shorter than in German

Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Engine management Mono-Motr. MA | 42
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Anti-lock braking system ABS | 24
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Traction control system ABS/EDS | 44
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Anti-lock braking system ABS | 44
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 55 | 1F | 05.94-08.99 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 55 | ABU | 03.93-07.94 | Engine management Mono-Motr. MA | 42
Ibiza 1.6 | 1,6 | 55 | ABU | 03.93-07.94 | Body service Interval reset | 33
Ibiza 1.6 | 1,6 | 55 | ABU | 03.93-07.94 | Anti-lock braking system ABS | 24
Ibiza 1.6 | 1,6 | 55 | ABU | 03.93-07.94 | Traction control system ABS/EDS | 44
Ibiza 1.6 | 1,6 | 55 | ABU | 03.93-07.94 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Engine management MPI | 42
Ibiza 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Anti-lock braking system ABS | 44
Ibiza 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 55 | AEE | 03.97-12.98 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Engine management Simos | 43
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 74 | AEH | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | AFT | 12.95-10.99 | Engine management Simos | 43
Ibiza 1.6 | 1,6 | 74 | AFT | 12.95-10.99 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AFT | 12.95-10.99 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AFT | 12.95-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | AFT | 12.95-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.6 | 1,6 | 74 | AFT | 12.95-10.99 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 74 | AFT | 12.95-10.99 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Engine management Simos | 43
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 74 | AKL | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 10.99- | Central locking CL | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 10.99- | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 10.99- | Engine management Simos | 43
Ibiza 1.6 | 1,6 | 76 | AKL | 10.99- | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Engine management MPI | 42
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 55 | ALM | 09.97-05.02 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Engine management Simos | 97
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Anti-lock braking system ABS | 44
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 74 | APF | 09.99-10.00 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Engine management Simos | 97
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 74 | AUR | 07.00-05.02 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Central electronics ZE | 42
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Engine management Motronic ME | 59
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Driving safety system Electronic stability program ESP | 65
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Anti-lock braking system ABS | 43
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Anti-lock braking system ABS | 64
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Traction control system ABS/ASR | 42
Ibiza 1.6 | 1,6 | 74 | BAH | 04.03- | Driving safety system Electronic stability program ESP | 64
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Central electronics ZE | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Engine management Motronic ME | 58
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Body service Interval reset | 33
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Airbag AB | 30
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Anti-lock braking system ABS | 43
Ibiza 1.6 | 1,6 | 77 | BTS | 11.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Ibiza 1.8

SEAT Ibiza 1.8 May be shorter than in German

Ibiza 1.8 | 1,8 | 66 | ABS | 03.93-07.94 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ABS | 03.93-07.94 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ABS | 03.93-07.94 | Body service Interval reset | 33
Ibiza 1.8 | 1,8 | 66 | ABS | 03.93-07.94 | Anti-lock braking system ABS | 24
Ibiza 1.8 | 1,8 | 66 | ABS | 03.93-07.94 | Traction control system ABS/EDS | 44
Ibiza 1.8 | 1,8 | 66 | ABS | 03.93-07.94 | Transmission control AG 4 | 30
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Anti-lock braking system ABS | 24
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Traction control system ABS/EDS | 44
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Traction control system ABS/ASR | 64
Ibiza 1.8 | 1,8 | 66 | ACC | 03.95-10.99 | Transmission control AG 4 | 30
Ibiza 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Engine management Digifant MP | 22
Ibiza 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Anti-lock braking system ABS | 24
Ibiza 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Traction control system ABS/EDS | 44
Ibiza 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Traction control system ABS/EDS | 64
Ibiza 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Anti-lock braking system ABS | 44
Ibiza 1.8 | 1,8 | 95 | ADL | 09.93-06.96 | Traction control system ABS/ASR | 64
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Anti-lock braking system ABS | 24
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Traction control system ABS/EDS | 44
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Traction control system ABS/ASR | 64
Ibiza 1.8 | 1,8 | 66 | ADZ | 07.94-10.99 | Transmission control AG 4 | 30
Ibiza 1.8 | 1,8 | 76 | AKL | 05.95-09.99 | Central locking CL | 22
Ibiza 1.8 | 1,8 | 76 | AKL | 05.95-09.99 | Radio system >>> | 22
Ibiza 1.8 | 1,8 | 76 | AKL | 05.95-09.99 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 76 | AKL | 05.95-09.99 | Body service Interval reset | 33


KTS505/670:PKW:SEAT:Ibiza 1.8 T

SEAT Ibiza 1.8 T May be shorter than in German

Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Radio system >>> | 22
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Navigation system >>> | 22
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Central electronics ZE | 42
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Airbag AB | 30
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Instrumentation Instrument cluster | 49
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Driving safety system Electronic stability program ESP | 65
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Anti-lock braking system ABS | 43
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Anti-lock braking system ABS | 64
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Traction control system ABS/ASR | 42
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.03- | Driving safety system Electronic stability program ESP | 64
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Radio system >>> | 22
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Navigation system >>> | 22
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Central electronics ZE | 42
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Airbag AB | 30
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Instrumentation Instrument cluster | 49
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Driving safety system Electronic stability program ESP | 65
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Anti-lock braking system ABS | 43
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Anti-lock braking system ABS | 64
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Traction control system ABS/ASR | 42
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Ibiza 1.8 T Cupra

SEAT Ibiza 1.8 T Cupra May be shorter than in German

Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Central locking CL | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Radio system >>> | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Navigation system >>> | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Engine management Motronic ME | 58
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Alarm system Intrusion detection | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Airbag AB | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Airbag AB | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Heater/air conditioner Compressor control | 25
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Traction control system ABS/EDS | 64
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Anti-lock braking system ABS | 44
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Traction control system ABS/EDS | 64
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Anti-lock braking system ABS | 47
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Traction control system ABS/ASR | 64
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.99-10.00 | Transmission control AG 4 | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Central locking CL | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Radio system >>> | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Navigation system >>> | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Engine management Motronic ME | 58
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 09.00-05.02 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Ibiza 1.8 T Cupra R

SEAT Ibiza 1.8 T Cupra R May be shorter than in German

Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Radio system >>> | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Navigation system >>> | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Central electronics ZE | 42
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Airbag AB | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Anti-lock braking system ABS | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 04.05-02.08 | Driving safety system Electronic stability program ESP | 64
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Radio system >>> | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Navigation system >>> | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Central electronics ZE | 42
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Body service Interval reset | 33
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Airbag AB | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Anti-lock braking system ABS | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 05.04-02.08 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Ibiza 1.9 D

SEAT Ibiza 1.9 D May be shorter than in German

Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Central locking CL | 22
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Radio system >>> | 22
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Navigation system >>> | 22
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Diesel injection Diesel pump electronics | 22
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Instrumentation Instrument cluster | 49
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Airbag AB | 30
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Airbag AB | 30
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.9 D | 1,9 | 47 | 1Y | 03.93-10.99 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Ibiza 1.9 SDI

SEAT Ibiza 1.9 SDI May be shorter than in German

Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Engine management EDC 15V | 54
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Engine management VE/EDC | 44
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Engine management EDC/MSA 15.5 | 54
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Traction control system ABS/EDS | 64
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Anti-lock braking system ABS | 44
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Traction control system ABS/ASR | 64
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.95-10.99 | Transmission control AG 4 | 30
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Central locking CL | 22
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Engine management VE/EDC | 44
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Central locking CL | 22
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Engine management EDC 15VM | 54
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Radio system >>> | 22
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Navigation system >>> | 22
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Central electronics ZE | 42
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Engine management EDC 15VM | 54
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Instrumentation Instrument cluster | 49
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Driving safety system Electronic stability program ESP | 65
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Anti-lock braking system ABS | 43
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Anti-lock braking system ABS | 64
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Traction control system ABS/ASR | 42
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 01.02-12.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Ibiza 1.9 TD

SEAT Ibiza 1.9 TD May be shorter than in German

Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Central locking CL | 22
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Radio system >>> | 22
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Navigation system >>> | 22
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Diesel injection Diesel pump electronics | 22
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Airbag AB | 30
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Airbag AB | 30
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Traction control system ABS/EDS | 64
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Anti-lock braking system ABS | 44
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 03.93-08.97 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Ibiza 1.9 TDI

SEAT Ibiza 1.9 TDI May be shorter than in German

Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Engine management VE/EDC | 42
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Engine management EDC/MSA 15.5 | 54
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Anti-lock braking system ABS | 44
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 07.96-12.96 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 03.97-06.99 | Engine management EDC/MSA 15.5 | 54
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 03.97-06.99 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 03.97-06.99 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 03.97-06.99 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 03.97-06.99 | Anti-lock braking system ABS | 44
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 03.97-06.99 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 03.97-06.99 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Central locking CL | 22
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Engine management VE/EDC | 44
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.96-06.99 | Engine management EDC/MSA 15.5 | 54
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.96-06.99 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.96-06.99 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.96-06.99 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.96-06.99 | Anti-lock braking system ABS | 44
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.96-06.99 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.96-06.99 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Central locking CL | 22
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Engine management VE/EDC | 44
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Central locking CL | 22
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Engine management VE/EDC | 44
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Anti-lock braking system ABS | 44
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Anti-lock braking system ABS | 47
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 05.99-05.02 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Central electronics ZE | 42
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Engine management EDC 15P | 54
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Driving safety system Electronic stability program ESP | 65
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Anti-lock braking system ABS | 64
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Traction control system ABS/ASR | 42
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Driving safety system Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.01-09.05 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Central electronics ZE | 42
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Engine management EDC 15P | 54
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Driving safety system Electronic stability program ESP | 65
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Anti-lock braking system ABS | 64
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Traction control system ABS/ASR | 42
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Driving safety system Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Central electronics ZE | 42
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Engine management EDC 15P+ | 42
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Body service Interval reset | 33
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 05.05- | Driving safety system Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Central electronics ZE | 42
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Engine management EDC 15P+ | 42
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Body service Interval reset | 33
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 05.05- | Driving safety system Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Central electronics ZE | 42
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Body service Interval reset | 33
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 09.06- | Driving safety system Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Central electronics ZE | 42
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Engine management EDC 15P+ | 42
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Body service Interval reset | 33
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 118 | BUK | 11.05-02.08 | Driving safety system Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 07.08- | Engine management EDC 16U34 | 47


KTS505/670:PKW:SEAT:Ibiza 1.9 TDI Cupra R

SEAT Ibiza 1.9 TDI Cupra R May be shorter than in German

Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Radio system >>> | 22
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Navigation system >>> | 22
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Central electronics ZE | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Engine management EDC 15P | 54
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Airbag AB | 30
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Driving safety system Electronic stability program ESP | 65
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Anti-lock braking system ABS | 64
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Traction control system ABS/ASR | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 03.04-11.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Ibiza 2.0

SEAT Ibiza 2.0 May be shorter than in German

Ibiza 2.0 | 2 | 85 | 2E | 03.93-04.96 | Engine management Digifant ML | 31
Ibiza 2.0 | 2 | 85 | 2E | 03.93-04.96 | Anti-lock braking system ABS | 24
Ibiza 2.0 | 2 | 85 | 2E | 03.93-04.96 | Traction control system ABS/EDS | 44
Ibiza 2.0 | 2 | 85 | 2E | 03.93-04.96 | Traction control system ABS/EDS | 64
Ibiza 2.0 | 2 | 85 | 2E | 03.93-04.96 | Anti-lock braking system ABS | 44
Ibiza 2.0 | 2 | 85 | 2E | 03.93-04.96 | Traction control system ABS/ASR | 64
Ibiza 2.0 | 2 | 110 | ABF | 06.96-10.99 | Engine management Digifant MP | 31
Ibiza 2.0 | 2 | 110 | ABF | 06.96-10.99 | Airbag AB | 30
Ibiza 2.0 | 2 | 110 | ABF | 06.96-10.99 | Airbag AB | 30
Ibiza 2.0 | 2 | 110 | ABF | 06.96-10.99 | Traction control system ABS/EDS | 64
Ibiza 2.0 | 2 | 110 | ABF | 06.96-10.99 | Anti-lock braking system ABS | 44
Ibiza 2.0 | 2 | 110 | ABF | 06.96-10.99 | Traction control system ABS/ASR | 64
Ibiza 2.0 | 2 | 110 | ABF | 06.96-10.99 | Transmission control AG 4 | 30
Ibiza 2.0 | 2 | 85 | AGG | 04.96-10.99 | Engine management Simos | 43
Ibiza 2.0 | 2 | 85 | AGG | 04.96-10.99 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | AGG | 04.96-10.99 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | AGG | 04.96-10.99 | Traction control system ABS/EDS | 64
Ibiza 2.0 | 2 | 85 | AGG | 04.96-10.99 | Anti-lock braking system ABS | 44
Ibiza 2.0 | 2 | 85 | AGG | 04.96-10.99 | Traction control system ABS/ASR | 64
Ibiza 2.0 | 2 | 85 | AGG | 04.96-10.99 | Transmission control AG 4 | 30
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Radio system >>> | 22
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Navigation system >>> | 22
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Central electronics ZE | 42
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Engine management Motronic ME | 58
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Instrumentation Instrument cluster | 49
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Driving safety system Electronic stability program ESP | 65
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Heater/air conditioner Climatronic | 43
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Anti-theft system Immobilizer (WFS) | 25
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Anti-lock braking system ABS | 64
Ibiza 2.0 | 2 | 85 | AZL | 07.02-04.04 | Traction control system ABS/ASR | 42
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Navigation system >>> | 22
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Central electronics ZE | 42
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Engine management Motronic ME | 59
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Instrumentation Instrument cluster | 49
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Driving safety system Electronic stability program ESP | 65
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Heater/air conditioner Climatronic | 43
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Anti-theft system Immobilizer (WFS) | 25
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Anti-lock braking system ABS | 43
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Anti-lock braking system ABS | 64
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Traction control system ABS/ASR | 42
Ibiza 2.0 | 2 | 85 | BBX | 04.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SEAT:Inca 1.4

SEAT Inca 1.4 May be shorter than in German

Inca 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Engine management Motronic MP | 43
Inca 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Airbag AB | 30
Inca 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Airbag AB | 30
Inca 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Anti-lock braking system ABS | 44
Inca 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Traction control system ABS/ASR | 64
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Central locking CL | 22
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Radio system >>> | 22
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Engine management Motronic MP | 43
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Airbag AB | 30
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Anti-lock braking system ABS | 44
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Anti-lock braking system ABS | 47
Inca 1.4 | 1,4 | 44 | AKV | 09.97-09.00 | Traction control system ABS/ASR | 64
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Central locking CL | 22
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Radio system >>> | 22
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Engine management Motronic MP | 43
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Anti-lock braking system ABS | 44
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Anti-lock braking system ABS | 47
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Traction control system ABS/ASR | 64
Inca 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Transmission control AG 4 | 30
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Central locking CL | 22
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Radio system >>> | 22
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Engine management MPI | 48
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Anti-lock braking system ABS | 47
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Central locking CL | 22
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Radio system >>> | 22
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Engine management Motronic ME | 59
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Inca 1.6

SEAT Inca 1.6 May be shorter than in German

Inca 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Engine management Mono-Motr. MA | 42
Inca 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Airbag AB | 30
Inca 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Airbag AB | 30
Inca 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Traction control system ABS/EDS | 64
Inca 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Anti-lock braking system ABS | 44
Inca 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Traction control system ABS/ASR | 64
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Central locking CL | 22
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Radio system >>> | 22
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Navigation system >>> | 22
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Engine management MPI | 42
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Instrumentation Instrument cluster | 49
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Alarm system Intrusion detection | 22
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Airbag AB | 30
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Traction control system ABS/EDS | 64
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Anti-lock braking system ABS | 44
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Traction control system ABS/EDS | 64
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Anti-lock braking system ABS | 47
Inca 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Inca 1.6 EFI

SEAT Inca 1.6 EFI May be shorter than in German

Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Central locking CL | 22
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Radio system >>> | 22
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Navigation system >>> | 22
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Engine management MPI | 25
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Body service Interval reset | 33
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Instrumentation Instrument cluster | 49
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Alarm system Intrusion detection | 22
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Anti-theft system Immobilizer (WFS) | 25
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Traction control system ABS/EDS | 64
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Anti-lock braking system ABS | 44
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Traction control system ABS/EDS | 64
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Anti-lock braking system ABS | 47
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.98- | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Inca 1.7 D

SEAT Inca 1.7 D May be shorter than in German

Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Central locking CL | 22
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Radio system >>> | 22
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Navigation system >>> | 22
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Engine management VE/EDC | 44
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Engine management EDC/MSA 15.5 | 54
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Instrumentation Instrument cluster | 49
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Alarm system Intrusion detection | 22
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Airbag AB | 30
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Traction control system ABS/EDS | 64
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Anti-lock braking system ABS | 44
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Traction control system ABS/EDS | 64
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Anti-lock braking system ABS | 47
Inca 1.7 D | 1,7 | 42 | AHB | 09.96-09.00 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Inca 1.9 D

SEAT Inca 1.9 D May be shorter than in German

Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Central locking CL | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Radio system >>> | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Navigation system >>> | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Diesel injection Diesel pump electronics | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Instrumentation Instrument cluster | 49
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Alarm system Intrusion detection | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Airbag AB | 30
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Airbag AB | 30
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Traction control system ABS/EDS | 64
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Anti-lock braking system ABS | 44
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Traction control system ABS/EDS | 64
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Anti-lock braking system ABS | 47
Inca 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Traction control system ABS/ASR | 64
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Central locking CL | 22
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Radio system >>> | 22
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Navigation system >>> | 22
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Alarm system Intrusion detection | 22
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Anti-theft system Immobilizer (WFS) | 25
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Traction control system ABS/EDS | 64
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Anti-lock braking system ABS | 44
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Traction control system ABS/EDS | 64
Inca 1.9 D | 1,9 | 47 | AEY | 05.99- | Anti-lock braking system ABS | 47


KTS505/670:PKW:SEAT:Inca 1.9 SDI

SEAT Inca 1.9 SDI May be shorter than in German

Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Central locking CL | 22
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Radio system >>> | 22
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Navigation system >>> | 22
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Engine management VE/EDC | 44
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Engine management EDC/MSA 15.5 | 54
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Instrumentation Instrument cluster | 49
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Alarm system Intrusion detection | 22
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Airbag AB | 30
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Airbag AB | 30
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Anti-theft system Immobilizer (WFS) | 25
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Traction control system ABS/EDS | 64
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Anti-lock braking system ABS | 44
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Traction control system ABS/EDS | 64
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Anti-lock braking system ABS | 47
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Traction control system ABS/ASR | 64
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.95-09.00 | Transmission control AG 4 | 30
Inca 1.9 SDI | 1,9 | 47 | AYQ | 09.00-06.03 | Engine management VE/EDC | 44
Inca 1.9 SDI | 1,9 | 47 | AYQ | 09.00-06.03 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Leon 1.4

SEAT Leon 1.4 May be shorter than in German

Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Parking aid >>> | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Central locking CL | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Radio system >>> | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Sound system >>> | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Navigation system >>> | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Engine management MPI | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Instrumentation Instrument cluster | 49
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Alarm system Intrusion detection | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Heater/air conditioner Compressor control | 25
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Traction control system ABS/EDS | 64
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Anti-lock braking system ABS | 44
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Driving safety system Electronic stability program ESP | 77
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Anti-lock braking system ABS | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Traction control system ABS/ASR | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Driving safety system Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.99-05.02 | Traction control system ABS/ASR | 64
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Parking aid >>> | 22
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Central locking CL | 22
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Radio system >>> | 22
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Sound system >>> | 22
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Navigation system >>> | 22
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Engine management MPI | 48
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Engine management Motronic ME | 59
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Instrumentation Instrument cluster | 49
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Alarm system Intrusion detection | 22
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Heater/air conditioner Compressor control | 25
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Traction control system ABS/EDS | 64
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Anti-lock braking system ABS | 44
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Driving safety system Electronic stability program ESP | 77
Leon 1.4 | 1,4 | 55 | APE | 12.99-05.00 | Traction control system ABS/ASR | 64
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Parking aid >>> | 22
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Central locking CL | 22
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Radio system >>> | 22
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Sound system >>> | 22
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Navigation system >>> | 22
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Engine management Motronic ME | 59
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Instrumentation Instrument cluster | 49
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Alarm system Intrusion detection | 22
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Heater/air conditioner Compressor control | 25
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Anti-lock braking system ABS | 42
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Traction control system ABS/ASR | 42
Leon 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Driving safety system Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Parking aid >>> | 22
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Central locking CL | 22
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Radio system >>> | 22
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Sound system >>> | 22
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Navigation system >>> | 22
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Engine management Motronic ME | 59
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Instrumentation Instrument cluster | 49
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Alarm system Intrusion detection | 22
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Heater/air conditioner Compressor control | 25
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Anti-lock braking system ABS | 42
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Traction control system ABS/ASR | 42
Leon 1.4 | 1,4 | 55 | BCA | 02.02-04.04 | Driving safety system Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Diagnosis/bus systems Gateway | 44
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Lighting ALWR | 58
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Engine management MPI | 58
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Convenience electronics Passenger side door control unit | 44
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Convenience electronics Trailer control unit | 42
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Convenience electronics Steering column switch module | 44
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Convenience electronics Rear right door control unit | 44
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Convenience electronics Rear left door control unit | 44
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Convenience electronics Driver side door control unit | 44
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Driver information Audio | 42
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Driver information Navigation system | 42
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Airbag AB | 30
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Driving safety system Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Heater/air conditioner Supplementary heater | 47
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Heater/air conditioner Automatic A/C | 43
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.4 | 1,4 | 63 | BXW | 06.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Leon 1.6

SEAT Leon 1.6 May be shorter than in German

Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Parking aid >>> | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Central locking CL | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Radio system >>> | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Sound system >>> | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Engine management Simos | 43
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Airbag AB | 30
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Airbag AB | 30
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Traction control system ABS/EDS | 64
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Anti-lock braking system ABS | 44
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Driving safety system Electronic stability program ESP | 77
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Driving safety system Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Traction control system ABS/ASR | 64
Leon 1.6 | 1,6 | 74 | AEH | 11.98-07.04 | Transmission control AG 4 | 30
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Parking aid >>> | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Central locking CL | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Radio system >>> | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Sound system >>> | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Engine management Simos | 43
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Airbag AB | 30
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Airbag AB | 30
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Traction control system ABS/EDS | 64
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Anti-lock braking system ABS | 44
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Driving safety system Electronic stability program ESP | 77
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Driving safety system Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.98-07.04 | Transmission control AG 4 | 30
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Parking aid >>> | 22
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Central locking CL | 22
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Radio system >>> | 22
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Sound system >>> | 22
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Engine management MPI | 48
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Driving safety system Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Transmission control AG 4 | 30
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Parking aid >>> | 22
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Central locking CL | 22
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Radio system >>> | 22
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Sound system >>> | 22
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Engine management MPI | 43
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Driving safety system Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Parking aid >>> | 22
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Central locking CL | 22
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Radio system >>> | 22
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Sound system >>> | 22
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Navigation system >>> | 22
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Engine management MPI | 43
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Anti-theft system Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 77 | BCB | 04.02- | Driving safety system Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Parking aid >>> | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Central locking CL | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Radio system >>> | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Sound system >>> | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Navigation system >>> | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Engine management Simos | 97
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Anti-theft system Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.05- | Driving safety system Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Diagnosis/bus systems Gateway | 44
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Lighting ALWR | 58
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Engine management Simos | 30
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Convenience electronics Passenger side door control unit | 44
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Convenience electronics Trailer control unit | 42
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Convenience electronics Steering column switch module | 44
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Convenience electronics Rear right door control unit | 44
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Convenience electronics Rear left door control unit | 44
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Convenience electronics Driver side door control unit | 44
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Driver information Audio | 42
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Driver information Navigation system | 42
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Anti-theft system Immobiliser | 30
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Driving safety system Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Heater/air conditioner Supplementary heater | 47
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Heater/air conditioner Automatic A/C | 43
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.6 | 1,6 | 75 | BSE | 07.05- | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Diagnosis/bus systems Gateway | 44
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Lighting ALWR | 58
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Engine management Simos | 30
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Convenience electronics Passenger side door control unit | 44
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Convenience electronics Trailer control unit | 42
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Convenience electronics Steering column switch module | 44
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Convenience electronics Rear right door control unit | 44
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Convenience electronics Rear left door control unit | 44
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Convenience electronics Driver side door control unit | 44
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Driver information Audio | 42
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Driver information Navigation system | 42
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Anti-theft system Immobiliser | 30
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Driving safety system Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Heater/air conditioner Supplementary heater | 47
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Heater/air conditioner Automatic A/C | 43
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.6 | 1,6 | 75 | BSF | 07.05- | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 75 | CCSA | 12.07- | Lighting ALWR | 58
Leon 1.6 | 1,6 | 75 | CCSA | 12.07- | Airbag AB | 30


KTS505/670:PKW:SEAT:Leon 1.8

SEAT Leon 1.8 May be shorter than in German

Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Parking aid >>> | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Central locking CL | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Radio system >>> | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Sound system >>> | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Navigation system >>> | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Engine management Motronic M | 43
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Airbag AB | 30
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Instrumentation Instrument cluster | 49
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Alarm system Intrusion detection | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Heater/air conditioner Climatronic | 43
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Heater/air conditioner Compressor control | 25
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Traction control system ABS/EDS | 64
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Anti-lock braking system ABS | 44
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Anti-lock braking system ABS | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Traction control system ABS/ASR | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Driving safety system Electronic stability program ESP | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Traction control system ABS/ASR | 64
Leon 1.8 | 1,8 | 92 | AGN | 10.98-12.03 | Transmission control AG 4 | 30
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Parking aid >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Central locking CL | 22
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Radio system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Sound system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Navigation system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Engine management Motronic ME | 58
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Airbag AB | 30
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Instrumentation Instrument cluster | 49
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Alarm system Intrusion detection | 22
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Airbag AB | 30
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Heater/air conditioner Climatronic | 43
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Heater/air conditioner Compressor control | 25
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Traction control system ABS/EDS | 64
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Anti-lock braking system ABS | 44
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Driving safety system Electronic stability program ESP | 77
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Anti-lock braking system ABS | 42
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Traction control system ABS/ASR | 42
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Driving safety system Electronic stability program ESP | 42
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Traction control system ABS/ASR | 64
Leon 1.8 | 1,8 | 92 | APG | 12.99-07.04 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Leon 1.8 T

SEAT Leon 1.8 T May be shorter than in German

Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Parking aid >>> | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Central locking CL | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Radio system >>> | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Sound system >>> | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Navigation system >>> | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Engine management Motronic ME | 58
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Instrumentation Instrument cluster | 49
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Alarm system Intrusion detection | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Heater/air conditioner Climatronic | 43
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Heater/air conditioner Compressor control | 25
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Traction control system ABS/EDS | 64
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Anti-lock braking system ABS | 44
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Driving safety system Electronic stability program ESP | 77
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Anti-lock braking system ABS | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Traction control system ABS/ASR | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Traction control system ABS/ASR | 64
Leon 1.8 T | 1,8 | 132 | APP | 12.99-12.00 | Transmission control AG 4 | 30
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Parking aid >>> | 22
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Central locking CL | 22
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Radio system >>> | 22
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Sound system >>> | 22
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Navigation system >>> | 22
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Engine management Motronic ME | 58
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Instrumentation Instrument cluster | 49
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Alarm system Intrusion detection | 22
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Heater/air conditioner Climatronic | 43
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Heater/air conditioner Compressor control | 25
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Anti-lock braking system ABS | 42
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Traction control system ABS/ASR | 42
Leon 1.8 T | 1,8 | 132 | ARY | 09.00-04.04 | Driving safety system Electronic stability program ESP | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Parking aid >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Central locking CL | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Radio system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Sound system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Navigation system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Engine management Motronic ME | 58
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Instrumentation Instrument cluster | 49
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Alarm system Intrusion detection | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Heater/air conditioner Climatronic | 43
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Heater/air conditioner Compressor control | 25
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Anti-lock braking system ABS | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Traction control system ABS/ASR | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 09.00-04.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SEAT:Leon 1.8 T Cupra R

SEAT Leon 1.8 T Cupra R May be shorter than in German

Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Parking aid >>> | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Central locking CL | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Radio system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Sound system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Navigation system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Engine management Motronic ME | 58
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Airbag AB | 30
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Instrumentation Instrument cluster | 49
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Alarm system Intrusion detection | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Heater/air conditioner Climatronic | 43
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Heater/air conditioner Compressor control | 25
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Anti-lock braking system ABS | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Traction control system ABS/ASR | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 05.02-05.03 | Driving safety system Electronic stability program ESP | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Parking aid >>> | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Central locking CL | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Radio system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Sound system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Navigation system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Engine management Motronic ME | 58
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Airbag AB | 30
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Instrumentation Instrument cluster | 49
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Alarm system Intrusion detection | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Heater/air conditioner Climatronic | 43
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Heater/air conditioner Compressor control | 25
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Anti-lock braking system ABS | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Traction control system ABS/ASR | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 05.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SEAT:Leon 1.8 T Syncro

SEAT Leon 1.8 T Syncro May be shorter than in German

Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Parking aid >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Central locking CL | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Radio system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Sound system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Navigation system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Engine management Motronic ME | 58
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Airbag AB | 30
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Instrumentation Instrument cluster | 49
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Alarm system Intrusion detection | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Heater/air conditioner Climatronic | 43
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Heater/air conditioner Compressor control | 25
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Anti-lock braking system ABS | 42
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Traction control system ABS/ASR | 42
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 03.00-01.01 | Driving safety system Electronic stability program ESP | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Parking aid >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Central locking CL | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Radio system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Sound system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Navigation system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Engine management Motronic ME | 58
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Airbag AB | 30
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Instrumentation Instrument cluster | 49
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Alarm system Intrusion detection | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Heater/air conditioner Climatronic | 43
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Heater/air conditioner Compressor control | 25
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Anti-lock braking system ABS | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Traction control system ABS/ASR | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 09.00-04.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SEAT:Leon 1.9 SDI

SEAT Leon 1.9 SDI May be shorter than in German

Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Parking aid >>> | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Central locking CL | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Radio system >>> | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Sound system >>> | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Navigation system >>> | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Engine management EDC 15VM | 54
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Airbag AB | 30
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Instrumentation Instrument cluster | 49
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Alarm system Intrusion detection | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Airbag AB | 30
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Heater/air conditioner Climatronic | 43
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Heater/air conditioner Compressor control | 25
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Traction control system ABS/EDS | 64
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Anti-lock braking system ABS | 44
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Driving safety system Electronic stability program ESP | 77
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Anti-lock braking system ABS | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Traction control system ABS/ASR | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Driving safety system Electronic stability program ESP | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Traction control system ABS/ASR | 64
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.99-10.03 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Leon 1.9 TDI

SEAT Leon 1.9 TDI May be shorter than in German

Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Parking aid >>> | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Engine management EDC 15VM | 54
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Traction control system ABS/EDS | 64
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Anti-lock braking system ABS | 44
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Driving safety system Electronic stability program ESP | 77
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.99-09.02 | Traction control system ABS/ASR | 64
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Parking aid >>> | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Engine management VE/EDC | 54
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Engine management EDC 15VM | 54
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Traction control system ABS/EDS | 64
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Anti-lock braking system ABS | 44
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Driving safety system Electronic stability program ESP | 77
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Traction control system ABS/ASR | 64
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.98-09.02 | Transmission control AG 4 | 30
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Parking aid >>> | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Engine management VE/EDC | 54
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Engine management EDC 15VM | 54
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Traction control system ABS/EDS | 64
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Anti-lock braking system ABS | 44
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Driving safety system Electronic stability program ESP | 77
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Traction control system ABS/ASR | 64
Leon 1.9 TDI | 1,9 | 66 | ALH | 03.99-07.04 | Transmission control AG 4 | 30
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Parking aid >>> | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Engine management EDC 15VM | 54
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Traction control system ABS/EDS | 64
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Anti-lock braking system ABS | 44
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Driving safety system Electronic stability program ESP | 77
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.99-07.04 | Traction control system ABS/ASR | 64
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Parking aid >>> | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Engine management EDC 15P | 54
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 05.03- | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Parking aid >>> | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Engine management EDC 15P+ | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Diagnosis/bus systems Gateway | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Lighting ALWR | 58
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Engine management EDC 16U1 | 47
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Convenience electronics Passenger side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Convenience electronics Trailer control unit | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Convenience electronics Steering column switch module | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Convenience electronics Rear right door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Convenience electronics Rear left door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Convenience electronics Driver side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Driver information Audio | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Driver information Navigation system | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Anti-theft system Immobiliser | 30
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Heater/air conditioner Supplementary heater | 47
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Heater/air conditioner Automatic A/C | 43
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.9 TDI | 1,9 | 77 | BKC | 07.05-02.06 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Diagnosis/bus systems Gateway | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Lighting ALWR | 58
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Passenger side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Trailer control unit | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Steering column switch module | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Rear right door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Rear left door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Convenience electronics Driver side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Engine management EDC 16U34 | 47
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Audio | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driver information Navigation system | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Anti-theft system Immobiliser | 30
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Heater/air conditioner Supplementary heater | 47
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Heater/air conditioner Automatic A/C | 43
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.05- | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Diagnosis/bus systems Gateway | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Lighting ALWR | 58
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Passenger side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Trailer control unit | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Steering column switch module | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear right door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear left door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Driver side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Engine management EDC 16U34 | 47
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driver information Audio | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driver information Navigation system | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Anti-theft system Immobiliser | 30
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Supplementary heater | 47
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Automatic A/C | 43
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Diagnosis/bus systems Gateway | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Lighting ALWR | 58
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Convenience electronics Passenger side door control unit | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Convenience electronics Trailer control unit | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Convenience electronics Steering column switch module | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Convenience electronics Rear right door control unit | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Convenience electronics Rear left door control unit | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Convenience electronics Driver side door control unit | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Engine management EDC 16U34 | 47
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Driver information Audio | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Driver information Navigation system | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Heater/air conditioner Supplementary heater | 47
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Heater/air conditioner Automatic A/C | 43
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.9 TDI | 1,9 | 66 | BXF | 06.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Leon 1.9 TDI Cupra

SEAT Leon 1.9 TDI Cupra May be shorter than in German

Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Parking aid >>> | 22
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Central locking CL | 22
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Radio system >>> | 22
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Sound system >>> | 22
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Navigation system >>> | 22
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Engine management EDC 15P | 54
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Airbag AB | 30
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Alarm system Intrusion detection | 22
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Anti-lock braking system ABS | 42
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Traction control system ABS/ASR | 42
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Driving safety system Electronic stability program ESP | 42
Leon 1.9 TDI Cupra | 1,9 | 110 | ARL | 09.00-07.04 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Leon 1.9 TDI Cupra Syncro

SEAT Leon 1.9 TDI Cupra Syncro May be shorter than in German

Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Parking aid >>> | 22
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Central locking CL | 22
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Radio system >>> | 22
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Sound system >>> | 22
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Navigation system >>> | 22
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Engine management EDC 15P | 54
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Airbag AB | 30
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Alarm system Intrusion detection | 22
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Airbag AB | 30
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Anti-lock braking system ABS | 42
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Traction control system ABS/ASR | 42
Leon 1.9 TDI Cupra Syncro | 1,9 | 110 | ARL | 09.00-07.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SEAT:Leon 2.0 FSI

SEAT Leon 2.0 FSI May be shorter than in German

Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Transmission control 6-speed automatic transmission | 42
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Engine management Motronic MED | 58
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Driver information Audio | 42
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Anti-theft system Immobiliser | 30
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Driving safety system Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Heater/air conditioner Climatronic | 43
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Heater/air conditioner Automatic A/C | 43
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 FSI | 2 | 110 | BLR | 07.05-11.05 | Traction control system ABS/ASR | 42
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Transmission control 6-speed automatic transmission | 42
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Engine management Motronic MED | 58
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Driver information Audio | 42
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Anti-theft system Immobiliser | 30
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Driving safety system Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Heater/air conditioner Climatronic | 43
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Heater/air conditioner Automatic A/C | 43
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 FSI | 2 | 110 | BLY | 07.05-11.05 | Traction control system ABS/ASR | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Transmission control 6-speed automatic transmission | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Engine management Motronic MED | 58
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Audio | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Anti-theft system Immobiliser | 30
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Climatronic | 43
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 FSI | 2 | 110 | BVY | 11.05- | Traction control system ABS/ASR | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 FSI | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Leon 2.0 T FSi FR

SEAT Leon 2.0 T FSi FR May be shorter than in German

Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Diagnosis/bus systems Gateway | 44
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Lighting ALWR | 58
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Engine management Motronic MED | 58
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Convenience electronics Trailer control unit | 42
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Convenience electronics Steering column switch module | 44
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Convenience electronics Rear right door control unit | 44
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Convenience electronics Rear left door control unit | 44
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Convenience electronics Driver side door control unit | 44
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Driver information Audio | 42
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Driver information Navigation system | 42
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Airbag AB | 30
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Anti-theft system Immobiliser | 30
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Heater/air conditioner Climatronic | 43
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 T FSi FR | 2 | 147 | BWA | 07.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Leon 2.0 TDI

SEAT Leon 2.0 TDI May be shorter than in German

Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Engine management EDC 16U1 | 47
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Engine management EDC 16U34 | 47
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Driver information Audio | 42
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Airbag AB | 30
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Anti-theft system Immobiliser | 30
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Heater/air conditioner Climatronic | 43
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TDI | 2 | 100 | AZV | 07.05- | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Engine management EDC 16U1 | 47
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Engine management EDC 16U34 | 47
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Driver information Audio | 42
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Anti-theft system Immobiliser | 30
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Heater/air conditioner Climatronic | 43
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TDI | 2 | 103 | BKD | 07.05- | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Engine management EDC 16U34 | 47
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Driver information Audio | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Anti-theft system Immobiliser | 30
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Heater/air conditioner Climatronic | 43
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TDI | 2 | 103 | BMM | 10.05- | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Driver information Audio | 42
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Engine management EDC Simos PPD 1 | 42
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Anti-theft system Immobiliser | 30
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Heater/air conditioner Climatronic | 43
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TDI | 2 | 125 | BMN | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Leon 2.8

SEAT Leon 2.8 May be shorter than in German

Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Parking aid >>> | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Central locking CL | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Radio system >>> | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Sound system >>> | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Navigation system >>> | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Transmission control 5-speed automatic transmission | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Engine management Motronic ME | 58
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Airbag AB | 30
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Instrumentation Instrument cluster | 49
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Alarm system Intrusion detection | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Seat adjustment Seat-/mirror-memory | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Heater/air conditioner Climatronic | 43
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Heater/air conditioner Compressor control | 25
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Anti-theft system Immobilizer (WFS) | 25
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Anti-lock braking system ABS | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Traction control system ABS/ASR | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.00-07.01 | Driving safety system Electronic stability program ESP | 42
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Parking aid >>> | 22
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Central locking CL | 22
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Radio system >>> | 22
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Sound system >>> | 22
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Navigation system >>> | 22
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Engine management Motronic ME | 58
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Airbag AB | 30
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Instrumentation Instrument cluster | 49
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Alarm system Intrusion detection | 22
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Heater/air conditioner Climatronic | 43
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Heater/air conditioner Compressor control | 25
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Anti-lock braking system ABS | 42
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Traction control system ABS/ASR | 42
Leon 2.8 | 2,8 | 150 | BDE | 05.02-04.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SEAT:Leon 2.8 Cupra Syncro

SEAT Leon 2.8 Cupra Syncro May be shorter than in German

Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Parking aid >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Central locking CL | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Radio system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Sound system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Navigation system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Transmission control 5-speed automatic transmission | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Engine management Motronic ME | 58
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Airbag AB | 30
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Instrumentation Instrument cluster | 49
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Alarm system Intrusion detection | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Seat adjustment Seat-/mirror-memory | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Heater/air conditioner Climatronic | 43
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Heater/air conditioner Compressor control | 25
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Anti-theft system Immobilizer (WFS) | 25
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Anti-lock braking system ABS | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Traction control system ABS/ASR | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.00-07.01 | Driving safety system Electronic stability program ESP | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Steering wheel electron. Multi-function steering wheel | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Parking aid >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Central locking CL | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Radio system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Sound system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Navigation system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Engine management Motronic ME | 58
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Airbag AB | 30
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Instrumentation Instrument cluster | 49
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Alarm system Intrusion detection | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Seat adjustment Seat-/mirror-memory | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Heater/air conditioner Climatronic | 43
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Heater/air conditioner Compressor control | 25
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Anti-theft system Immobilizer (WFS) | 25
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Anti-lock braking system ABS | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Traction control system ABS/ASR | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 06.01-04.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SEAT:Leon Cupra 2.0 TFSi

SEAT Leon Cupra 2.0 TFSi May be shorter than in German

Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Diagnosis/bus systems Gateway | 44
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Parking aid Rear Park Distance Control (PDC) | 42
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Lighting ALWR | 58
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Convenience electronics Passenger side door control unit | 44
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Convenience electronics Trailer control unit | 42
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Convenience electronics Steering column switch module | 44
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Convenience electronics Rear right door control unit | 44
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Convenience electronics Rear left door control unit | 44
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Convenience electronics Driver side door control unit | 44
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Driver information Audio | 42
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Driver information Navigation system | 42
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Airbag AB | 30
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Anti-theft system Immobiliser | 30
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Driving safety system Electronic stability program ESP | 42
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Heater/air conditioner Climatronic | 43
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Heater/air conditioner Supplementary heater | 47
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Heater/air conditioner Automatic A/C | 43
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon Cupra 2.0 TFSi | 2 | 177 | 10.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Toledo 1.4

SEAT Toledo 1.4 May be shorter than in German

Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Parking aid >>> | 22
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Central locking CL | 22
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Radio system >>> | 22
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Sound system >>> | 22
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Navigation system >>> | 22
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Engine management MPI | 42
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Airbag AB | 30
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Instrumentation Instrument cluster | 49
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Alarm system Intrusion detection | 22
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Heater/air conditioner Climatronic | 43
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Traction control system ABS/EDS | 64
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Anti-lock braking system ABS | 44
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Driving safety system Electronic stability program ESP | 77
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Anti-lock braking system ABS | 42
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Traction control system ABS/ASR | 42
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.4 | 1,4 | 55 | AHW | 07.99-05.02 | Traction control system ABS/ASR | 64
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Parking aid >>> | 22
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Central locking CL | 22
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Radio system >>> | 22
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Sound system >>> | 22
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Navigation system >>> | 22
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Engine management Motronic ME | 59
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Airbag AB | 30
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Instrumentation Instrument cluster | 49
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Alarm system Intrusion detection | 22
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Heater/air conditioner Climatronic | 43
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Traction control system ABS/EDS | 64
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Anti-lock braking system ABS | 44
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Driving safety system Electronic stability program ESP | 77
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Anti-lock braking system ABS | 42
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Traction control system ABS/ASR | 42
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.4 | 1,4 | 55 | AXP | 06.00-02.02 | Traction control system ABS/ASR | 64
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Diagnosis/bus systems Gateway | 44
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Lighting ALWR | 58
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Engine management MPI | 58
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Passenger side door control unit | 44
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Trailer control unit | 42
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Steering column switch module | 44
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Rear right door control unit | 44
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Rear left door control unit | 44
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Convenience electronics Driver side door control unit | 44
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Driver information Audio | 42
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Driver information Navigation system | 42
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Airbag AB | 30
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Anti-theft system Immobiliser | 30
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Driving safety system Electronic stability program ESP | 42
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Climatronic | 43
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Supplementary heater | 47
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Heater/air conditioner Automatic A/C | 43
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.4 | 1,4 | 63 | BXW | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Toledo 1.6

SEAT Toledo 1.6 May be shorter than in German

Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Single Point Injection Mono-Jetronic A | 10
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Engine management Mono-Motr. MA | 42
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Airbag AB | 30
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Anti-lock braking system ABS | 24
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Traction control system ABS/EDS | 44
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Traction control system ABS/EDS | 64
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Anti-lock braking system ABS | 44
Toledo 1.6 | 1,6 | 55 | 1F | 05.91-03.99 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 55 | ABN | 01.92-07.94 | Central locking CL | 22
Toledo 1.6 | 1,6 | 55 | ABN | 01.92-07.94 | Engine management MPI | 42
Toledo 1.6 | 1,6 | 55 | ABN | 01.92-07.94 | Airbag AB | 30
Toledo 1.6 | 1,6 | 55 | ABN | 01.92-07.94 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 55 | ABN | 01.92-07.94 | Anti-lock braking system ABS | 24
Toledo 1.6 | 1,6 | 55 | ABN | 01.92-07.94 | Traction control system ABS/EDS | 44
Toledo 1.6 | 1,6 | 55 | ABN | 01.92-07.94 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Parking aid >>> | 22
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Central locking CL | 22
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Engine management Simos | 43
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Traction control system ABS/EDS | 64
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Anti-lock braking system ABS | 44
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Driving safety system Electronic stability program ESP | 77
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Traction control system ABS/ASR | 64
Toledo 1.6 | 1,6 | 74 | AEH | 04.99-05.02 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 74 | AFT | 11.96-03.99 | Engine management Simos | 43
Toledo 1.6 | 1,6 | 74 | AFT | 11.96-03.99 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AFT | 11.96-03.99 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 74 | AFT | 11.96-03.99 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 74 | AFT | 11.96-03.99 | Traction control system ABS/EDS | 64
Toledo 1.6 | 1,6 | 74 | AFT | 11.96-03.99 | Anti-lock braking system ABS | 44
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Parking aid >>> | 22
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Central locking CL | 22
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Engine management Simos | 43
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Traction control system ABS/EDS | 64
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Anti-lock braking system ABS | 44
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Driving safety system Electronic stability program ESP | 77
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Traction control system ABS/ASR | 64
Toledo 1.6 | 1,6 | 74 | AKL | 04.99-05.02 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Parking aid >>> | 22
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Central locking CL | 22
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Engine management MPI | 48
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Airbag AB | 30
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Airbag AB | 30
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Traction control system ABS/EDS | 64
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Anti-lock braking system ABS | 44
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Driving safety system Electronic stability program ESP | 77
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Traction control system ABS/ASR | 64
Toledo 1.6 | 1,6 | 77 | AUS | 06.00-04.01 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Parking aid >>> | 22
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Central locking CL | 22
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Engine management MPI | 43
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Airbag AB | 30
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Traction control system ABS/EDS | 64
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Anti-lock braking system ABS | 44
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Driving safety system Electronic stability program ESP | 77
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 77 | AZD | 09.00-04.02 | Traction control system ABS/ASR | 64
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Parking aid >>> | 22
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Central locking CL | 22
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Engine management MPI | 43
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Airbag AB | 30
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Traction control system ABS/EDS | 64
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Anti-lock braking system ABS | 44
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Driving safety system Electronic stability program ESP | 77
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 77 | BCB | 04.02-07.04 | Traction control system ABS/ASR | 64
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Diagnosis/bus systems Gateway | 44
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Lighting ALWR | 58
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Engine management Simos | 30
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Passenger side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Trailer control unit | 42
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Steering column switch module | 44
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Rear right door control unit | 44
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Rear left door control unit | 44
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Convenience electronics Driver side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Audio | 42
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Driver information Navigation system | 42
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Anti-theft system Immobiliser | 30
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Heater/air conditioner Supplementary heater | 47
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Heater/air conditioner Automatic A/C | 43
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.6 | 1,6 | 75 | BGU | 09.04-05.05 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Diagnosis/bus systems Gateway | 44
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Lighting ALWR | 58
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Engine management Simos | 30
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Transmission control 6-speed automatic transmission | 42
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Passenger side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Trailer control unit | 42
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Steering column switch module | 44
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear right door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear left door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Driver side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Driver information Audio | 42
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Driver information Navigation system | 42
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Anti-theft system Immobiliser | 30
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Supplementary heater | 47
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Automatic A/C | 43
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.6 | 1,6 | 75 | BSE | 05.05- | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Diagnosis/bus systems Gateway | 44
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Lighting ALWR | 58
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Engine management Simos | 30
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Transmission control 6-speed automatic transmission | 42
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Passenger side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Trailer control unit | 42
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Steering column switch module | 44
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear right door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear left door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Driver side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Driver information Audio | 42
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Driver information Navigation system | 42
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Anti-theft system Immobiliser | 30
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Supplementary heater | 47
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Automatic A/C | 43
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.6 | 1,6 | 75 | BSF | 05.05- | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Diagnosis/bus systems Gateway | 44
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Lighting ALWR | 58
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Passenger side door control unit | 44
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Trailer control unit | 42
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Steering column switch module | 44
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Rear right door control unit | 44
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Rear left door control unit | 44
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Convenience electronics Driver side door control unit | 44
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Driver information Audio | 42
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Driver information Navigation system | 42
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Driving safety system Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Heater/air conditioner Supplementary heater | 47
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Heater/air conditioner Automatic A/C | 43
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.6 | 1,6 | 75 | CCSA | 12.07- | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 55 | EZ | 05.91-09.91 | Central locking CL | 22
Toledo 1.6 | 1,6 | 55 | EZ | 05.91-09.91 | Airbag AB | 30
Toledo 1.6 | 1,6 | 55 | EZ | 05.91-09.91 | Anti-lock braking system ABS | 24
Toledo 1.6 | 1,6 | 55 | EZ | 05.91-09.91 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Toledo 1.8

SEAT Toledo 1.8 May be shorter than in German

Toledo 1.8 | 1,8 | 66 | ABS | 11.93-07.94 | Engine management Mono-Motr. MA | 42
Toledo 1.8 | 1,8 | 66 | ABS | 11.93-07.94 | Airbag AB | 30
Toledo 1.8 | 1,8 | 66 | ABS | 11.93-07.94 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 66 | ABS | 11.93-07.94 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 66 | ABS | 11.93-07.94 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 66 | ABS | 11.93-07.94 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 66 | ABS | 11.93-07.94 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 66 | ACC | 09.95-09.96 | Engine management Mono-Motr. MA | 42
Toledo 1.8 | 1,8 | 66 | ACC | 09.95-09.96 | Body service Interval reset | 33
Toledo 1.8 | 1,8 | 66 | ACC | 09.95-09.96 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 66 | ACC | 09.95-09.96 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 66 | ACC | 09.95-09.96 | Traction control system ABS/EDS | 64
Toledo 1.8 | 1,8 | 66 | ACC | 09.95-09.96 | Anti-lock braking system ABS | 44
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Engine management Mono-Motr. MA | 42
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Airbag AB | 30
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Traction control system ABS/EDS | 64
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Anti-lock braking system ABS | 44
Toledo 1.8 | 1,8 | 66 | ADZ | 07.94-03.99 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Parking aid >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Central locking CL | 22
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Radio system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Sound system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Navigation system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Engine management Motronic M | 43
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Airbag AB | 30
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Instrumentation Instrument cluster | 49
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Alarm system Intrusion detection | 22
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Airbag AB | 30
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Traction control system ABS/EDS | 64
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Anti-lock braking system ABS | 44
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Driving safety system Electronic stability program ESP | 77
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Anti-lock braking system ABS | 42
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Traction control system ABS/ASR | 42
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Driving safety system Electronic stability program ESP | 42
Toledo 1.8 | 1,8 | 92 | AGN | 04.99-12.03 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Parking aid >>> | 22
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Central locking CL | 22
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Radio system >>> | 22
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Sound system >>> | 22
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Navigation system >>> | 22
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Engine management Motronic ME | 58
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Airbag AB | 30
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Instrumentation Instrument cluster | 49
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Alarm system Intrusion detection | 22
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Traction control system ABS/EDS | 64
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Anti-lock braking system ABS | 44
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Driving safety system Electronic stability program ESP | 77
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Anti-lock braking system ABS | 42
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Traction control system ABS/ASR | 42
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.8 | 1,8 | 92 | APG | 05.99-05.02 | Traction control system ABS/ASR | 64
Toledo 1.8 | 1,8 | 98 | KR | 05.91-11.92 | Body service Interval reset | 33
Toledo 1.8 | 1,8 | 98 | KR | 05.91-11.92 | Ignition VEZ | 10
Toledo 1.8 | 1,8 | 98 | KR | 05.91-11.92 | Airbag AB | 30
Toledo 1.8 | 1,8 | 98 | KR | 05.91-11.92 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 98 | KR | 05.91-11.92 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 98 | KR | 05.91-11.92 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 98 | KR | 05.91-11.92 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 98 | KR | 05.91-11.92 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 95 | PL | 05.91-03.94 | Body service Interval reset | 33
Toledo 1.8 | 1,8 | 95 | PL | 05.91-03.94 | Ignition VEZ | 10
Toledo 1.8 | 1,8 | 95 | PL | 05.91-03.94 | Airbag AB | 30
Toledo 1.8 | 1,8 | 95 | PL | 05.91-03.94 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 95 | PL | 05.91-03.94 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 95 | PL | 05.91-03.94 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 95 | PL | 05.91-03.94 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 95 | PL | 05.91-03.94 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Single Point Injection Mono-Jetronic A | 10
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Engine management Mono-Motr. MA | 42
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Body service Interval reset | 33
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Airbag AB | 30
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 66 | RP | 05.91-11.93 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Toledo 1.8 T

SEAT Toledo 1.8 T May be shorter than in German

Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Parking aid >>> | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Central locking CL | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Radio system >>> | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Sound system >>> | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Navigation system >>> | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Engine management Motronic ME | 58
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Airbag AB | 30
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Instrumentation Instrument cluster | 49
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Alarm system Intrusion detection | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Heater/air conditioner Climatronic | 43
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Anti-lock braking system ABS | 44
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Anti-lock braking system ABS | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Traction control system ABS/ASR | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 09.00-05.02 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SEAT:Toledo 1.9 D

SEAT Toledo 1.9 D May be shorter than in German

Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Central locking CL | 22
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Diesel injection Diesel pump electronics | 22
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Airbag AB | 30
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Heater/air conditioner Climatronic | 43
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Anti-lock braking system ABS | 24
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Traction control system ABS/EDS | 44
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Traction control system ABS/EDS | 64
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Anti-lock braking system ABS | 44
Toledo 1.9 D | 1,9 | 47 | 1Y | 05.91-03.99 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Toledo 1.9 TD

SEAT Toledo 1.9 TD May be shorter than in German

Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Central locking CL | 22
Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Diesel injection Diesel pump electronics | 22
Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Airbag AB | 30
Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Anti-lock braking system ABS | 24
Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Traction control system ABS/EDS | 44
Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Traction control system ABS/EDS | 64
Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Anti-lock braking system ABS | 44
Toledo 1.9 TD | 1,9 | 55 | AAZ | 05.91-04.97 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Toledo 1.9 TDI

SEAT Toledo 1.9 TDI May be shorter than in German

Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Engine management VE/EDC | 42
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Engine management EDC/MSA 15.5 | 54
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Anti-lock braking system ABS | 24
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Traction control system ABS/EDS | 44
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Traction control system ABS/EDS | 64
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Anti-lock braking system ABS | 44
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 04.95-12.96 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.96-03.99 | Engine management EDC/MSA 15.5 | 42
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.96-03.99 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.96-03.99 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.96-03.99 | Traction control system ABS/EDS | 64
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.96-03.99 | Anti-lock braking system ABS | 44
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.96-03.99 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Parking aid >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Engine management VE/EDC | 44
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Engine management EDC 15VM | 54
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Traction control system ABS/EDS | 64
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Anti-lock braking system ABS | 44
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Driving safety system Electronic stability program ESP | 77
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 66 | AGR | 04.99-09.02 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Parking aid >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Engine management VE/EDC | 54
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Engine management EDC 15VM | 54
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Traction control system ABS/EDS | 64
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Anti-lock braking system ABS | 44
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Driving safety system Electronic stability program ESP | 77
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 81 | AHF | 04.99-09.02 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 66 | AHU | 06.96-03.99 | Engine management EDC/MSA 15.5 | 54
Toledo 1.9 TDI | 1,9 | 66 | AHU | 06.96-03.99 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | AHU | 06.96-03.99 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 66 | AHU | 06.96-03.99 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 66 | AHU | 06.96-03.99 | Traction control system ABS/EDS | 64
Toledo 1.9 TDI | 1,9 | 66 | AHU | 06.96-03.99 | Anti-lock braking system ABS | 44
Toledo 1.9 TDI | 1,9 | 66 | AHU | 06.96-03.99 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Parking aid >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Engine management VE/EDC | 54
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Engine management EDC 15VM | 54
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Traction control system ABS/EDS | 64
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Anti-lock braking system ABS | 44
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Driving safety system Electronic stability program ESP | 77
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 04.99-07.04 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Parking aid >>> | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Engine management EDC 15P | 54
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.02 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Parking aid >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Engine management EDC 15VM | 54
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Traction control system ABS/EDS | 64
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Anti-lock braking system ABS | 44
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Driving safety system Electronic stability program ESP | 77
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 05.99-12.03 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Parking aid >>> | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Engine management EDC 15P | 54
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Anti-theft system Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 05.03-07.04 | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Diagnosis/bus systems Gateway | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Lighting ALWR | 58
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Engine management EDC 16U1 | 47
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Convenience electronics Passenger side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Convenience electronics Trailer control unit | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Convenience electronics Steering column switch module | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Convenience electronics Rear right door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Convenience electronics Rear left door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Convenience electronics Driver side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Driver information Audio | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Driver information Navigation system | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Anti-theft system Immobiliser | 30
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Heater/air conditioner Supplementary heater | 47
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Heater/air conditioner Automatic A/C | 43
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.9 TDI | 1,9 | 77 | BJB | 09.04-09.05 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Diagnosis/bus systems Gateway | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Lighting ALWR | 58
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Engine management EDC 16U1 | 47
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Convenience electronics Passenger side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Convenience electronics Trailer control unit | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Convenience electronics Steering column switch module | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Convenience electronics Rear right door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Convenience electronics Rear left door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Convenience electronics Driver side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Driver information Audio | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Driver information Navigation system | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Anti-theft system Immobiliser | 30
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Heater/air conditioner Supplementary heater | 47
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Heater/air conditioner Automatic A/C | 43
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.9 TDI | 1,9 | 77 | BKC | 09.04-02.06 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Diagnosis/bus systems Gateway | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Lighting ALWR | 58
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Passenger side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Trailer control unit | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Steering column switch module | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Rear right door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Rear left door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Convenience electronics Driver side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Engine management EDC 16U34 | 47
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Driver information Audio | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Driver information Navigation system | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Anti-theft system Immobiliser | 30
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Heater/air conditioner Supplementary heater | 47
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Heater/air conditioner Automatic A/C | 43
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.05- | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Diagnosis/bus systems Gateway | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Lighting ALWR | 58
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Passenger side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Trailer control unit | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Steering column switch module | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear right door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear left door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Driver side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Engine management EDC 16U34 | 47
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driver information Audio | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driver information Navigation system | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driving safety system Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Supplementary heater | 47
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Automatic A/C | 43
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Toledo 2.0

SEAT Toledo 2.0 May be shorter than in German

Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Engine management Motronic M | 43
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Engine management Digifant ML | 25
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Body service Interval reset | 33
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Airbag AB | 30
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Heater/air conditioner Climatronic | 43
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Anti-theft system Immobilizer (WFS) | 25
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Anti-lock braking system ABS | 24
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Traction control system ABS/EDS | 44
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Traction control system ABS/EDS | 64
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Anti-lock braking system ABS | 44
Toledo 2.0 | 2 | 85 | 2E | 05.91-06.96 | Transmission control AG 4 | 30
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Engine management Digifant MP | 31
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Airbag AB | 30
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Heater/air conditioner Climatronic | 43
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Anti-theft system Immobilizer (WFS) | 25
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Anti-lock braking system ABS | 24
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Traction control system ABS/EDS | 44
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Traction control system ABS/EDS | 64
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Anti-lock braking system ABS | 44
Toledo 2.0 | 2 | 110 | ABF | 03.94-03.99 | Transmission control AG 4 | 30
Toledo 2.0 | 2 | 85 | AGG | 03.96-03.99 | Central locking CL | 22
Toledo 2.0 | 2 | 85 | AGG | 03.96-03.99 | Engine management Simos | 43
Toledo 2.0 | 2 | 85 | AGG | 03.96-03.99 | Airbag AB | 30
Toledo 2.0 | 2 | 85 | AGG | 03.96-03.99 | Airbag AB | 30
Toledo 2.0 | 2 | 85 | AGG | 03.96-03.99 | Anti-lock braking system ABS | 24
Toledo 2.0 | 2 | 85 | AGG | 03.96-03.99 | Anti-lock braking system ABS | 44
Toledo 2.0 | 2 | 85 | AGG | 03.96-03.99 | Transmission control AG 4 | 30


KTS505/670:PKW:SEAT:Toledo 2.0 FSI

SEAT Toledo 2.0 FSI May be shorter than in German

Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Lighting ALWR | 58
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Transmission control 6-speed automatic transmission | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Engine management Motronic MED | 58
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Convenience electronics Trailer control unit | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Convenience electronics Steering column switch module | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Driver information Audio | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Driver information Navigation system | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Anti-theft system Immobiliser | 30
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Heater/air conditioner Climatronic | 43
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 FSI | 2 | 110 | BLR | 09.04-11.05 | Traction control system ABS/ASR | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Lighting ALWR | 58
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Transmission control 6-speed automatic transmission | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Engine management Motronic MED | 58
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Convenience electronics Trailer control unit | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Convenience electronics Steering column switch module | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Driver information Audio | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Driver information Navigation system | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Anti-theft system Immobiliser | 30
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Heater/air conditioner Climatronic | 43
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 FSI | 2 | 110 | BLY | 11.04-11.05 | Traction control system ABS/ASR | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Diagnosis/bus systems Gateway | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Lighting ALWR | 58
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Transmission control 6-speed automatic transmission | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Engine management Motronic MED | 58
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Trailer control unit | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Steering column switch module | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear right door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear left door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Driver side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Audio | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Navigation system | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Anti-theft system Immobiliser | 30
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Climatronic | 43
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 FSI | 2 | 110 | BVY | 11.05- | Traction control system ABS/ASR | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Lighting ALWR | 58
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Toledo 2.0 TDI

SEAT Toledo 2.0 TDI May be shorter than in German

Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Engine management EDC 16U1 | 47
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Engine management EDC 16U34 | 47
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Driver information Audio | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Airbag AB | 30
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Anti-theft system Immobiliser | 30
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Heater/air conditioner Climatronic | 43
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 TDI | 2 | 100 | AZV | 09.04- | Traction control system ABS/ASR | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Engine management EDC 16U1 | 47
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Engine management EDC 16U34 | 47
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Driver information Audio | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Anti-theft system Immobiliser | 30
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Heater/air conditioner Climatronic | 43
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 TDI | 2 | 103 | BKD | 09.04- | Traction control system ABS/ASR | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Engine management EDC 16U34 | 47
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Driver information Audio | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Anti-theft system Immobiliser | 30
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Heater/air conditioner Climatronic | 43
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 TDI | 2 | 103 | BMM | 01.06- | Traction control system ABS/ASR | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Driver information Audio | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Engine management EDC Simos PPD 1 | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Airbag AB | 30
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Anti-theft system Immobiliser | 30
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Heater/air conditioner Climatronic | 43
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 TDI | 2 | 125 | BMN | 01.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Toledo 2.0 TFSI

SEAT Toledo 2.0 TFSI May be shorter than in German

Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Lighting ALWR | 58
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Engine management Motronic MED | 58
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Trailer control unit | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Steering column switch module | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Driver information Audio | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Driver information Navigation system | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Airbag AB | 30
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Anti-theft system Immobiliser | 30
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Driving safety system Electronic stability program ESP | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Heater/air conditioner Climatronic | 43
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Heater/air conditioner Automatic A/C | 43
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Toledo 2.3

SEAT Toledo 2.3 May be shorter than in German

Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Parking aid >>> | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Central locking CL | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Radio system >>> | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Sound system >>> | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Navigation system >>> | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Engine management Motronic M | 43
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Engine management Motronic M | 57
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Airbag AB | 30
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Instrumentation Instrument cluster | 49
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Alarm system Intrusion detection | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Airbag AB | 30
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Heater/air conditioner Climatronic | 43
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Anti-theft system Immobilizer (WFS) | 25
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Traction control system ABS/EDS | 64
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Anti-lock braking system ABS | 44
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Driving safety system Electronic stability program ESP | 77
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Anti-lock braking system ABS | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Traction control system ABS/ASR | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Driving safety system Electronic stability program ESP | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Traction control system ABS/ASR | 64
Toledo 2.3 | 2,3 | 110 | AGZ | 04.99-11.00 | Transmission control AG 4 | 30
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Parking aid >>> | 22
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Central locking CL | 22
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Radio system >>> | 22
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Sound system >>> | 22
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Navigation system >>> | 22
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Transmission control 5-speed automatic transmission | 42
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Engine management Motronic ME | 59
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Airbag AB | 30
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Instrumentation Instrument cluster | 49
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Alarm system Intrusion detection | 22
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Heater/air conditioner Climatronic | 43
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Anti-theft system Immobilizer (WFS) | 25
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Anti-lock braking system ABS | 42
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Traction control system ABS/ASR | 42
Toledo 2.3 | 2,3 | 125 | AQN | 09.00-11.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Fabia 1.0

SKODA Fabia 1.0 May be shorter than in German

Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Radio system >>> | 22
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Navigation system >>> | 22
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Central electronics ZE | 42
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Engine management Simos | 97
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Airbag AB | 30
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Instrumentation Instrument cluster | 49
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Driving safety system Electronic stability program ESP | 65
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Heater/air conditioner Climatronic | 43
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Heater/air conditioner Compressor control | 25
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Anti-lock braking system ABS | 64
Fabia 1.0 | 1 | 37 | AQV | 09.99-08.02 | Traction control system ABS/ASR | 42
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Radio system >>> | 22
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Navigation system >>> | 22
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Central electronics ZE | 42
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Engine management Simos | 97
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Airbag AB | 30
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Instrumentation Instrument cluster | 49
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Driving safety system Electronic stability program ESP | 65
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Heater/air conditioner Climatronic | 43
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Heater/air conditioner Compressor control | 25
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Anti-lock braking system ABS | 64
Fabia 1.0 | 1 | 37 | ARV | 09.99-08.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Fabia 1.2

SKODA Fabia 1.2 May be shorter than in German

Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Central electronics ZE | 42
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Engine management Simos | 97
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Airbag AB | 30
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Driving safety system Electronic stability program ESP | 65
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Anti-lock braking system ABS | 64
Fabia 1.2 | 1,2 | 40 | AWY | 07.01-05.04 | Traction control system ABS/ASR | 42
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Central electronics ZE | 42
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Engine management Simos | 97
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Airbag AB | 30
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Driving safety system Electronic stability program ESP | 65
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Anti-lock braking system ABS | 64
Fabia 1.2 | 1,2 | 40 | AWY | 08.02-05.04 | Traction control system ABS/ASR | 42
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Central electronics ZE | 42
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Engine management Simos | 97
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Airbag AB | 30
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Driving safety system Electronic stability program ESP | 65
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Anti-lock braking system ABS | 64
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Traction control system ABS/ASR | 42
Fabia 1.2 | 1,2 | 47 | AZQ | 02.03-11.04 | Driving safety system Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 44 | BBM | 12.06- | Body service Interval reset | 33
Fabia 1.2 | 1,2 | 44 | BBM | 12.06- | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | BBM | 12.06- | Airbag AB | 30
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Central electronics ZE | 42
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Engine management Simos | 97
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Airbag AB | 30
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 40 | BMD | 05.04-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Engine management Simos | 42
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Central electronics ZE | 42
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Engine management Simos | 97
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Airbag AB | 30
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 47 | BME | 11.04-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 51 | BZG | 01.07- | Engine management Simos | 42
Fabia 1.2 | 1,2 | 51 | BZG | 01.07- | Body service Interval reset | 33
Fabia 1.2 | 1,2 | 51 | BZG | 01.07- | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | BZG | 01.07- | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 01.08- | Body service Interval reset | 33
Fabia 1.2 | 1,2 | 51 | CEVA | 01.08- | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 01.08- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 1.2 Combi

SKODA Fabia 1.2 Combi May be shorter than in German

Fabia 1.2 Combi | 1,2 | 40 | AWY | 08.02-05.04 | Engine management Simos | 97
Fabia 1.2 Combi | 1,2 | 40 | AWY | 08.02-05.04 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 40 | AWY | 08.02-05.04 | Anti-lock braking system ABS | 64
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Radio system >>> | 22
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Navigation system >>> | 22
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Central electronics ZE | 42
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Engine management Simos | 97
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Driving safety system Electronic stability program ESP | 65
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Heater/air conditioner Compressor control | 25
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Anti-lock braking system ABS | 64
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Traction control system ABS/ASR | 42
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 02.03-11.04 | Driving safety system Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Radio system >>> | 22
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Navigation system >>> | 22
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Central electronics ZE | 42
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Engine management Simos | 97
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 40 | BMD | 05.04-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Radio system >>> | 22
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Navigation system >>> | 22
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Central electronics ZE | 42
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Engine management Simos | 97
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.04-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.07- | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.07- | Body service Interval reset | 33
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.07- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.07- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 01.08- | Body service Interval reset | 33
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 01.08- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 01.08- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 1.4

SKODA Fabia 1.4 May be shorter than in German

Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Engine management Simos | 97
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 50 | AME | 09.99-05.03 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Engine management Simos | 97
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 50 | AQW | 12.99-05.03 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Engine management Simos | 97
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 50 | ATZ | 09.99-01.01 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Engine management MPI | 48
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 55 | AUA | 09.99-08.03 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Engine management MPI | 48
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 74 | AUB | 09.99-08.03 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Engine management Simos | 97
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 44 | AZE | 09.99-03.03 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Engine management Simos | 97
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Airbag AB | 30
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 44 | AZF | 12.99-03.03 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Engine management MPI | 48
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Engine management MPI | 43
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 55 | BBY | 09.00-05.04 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Engine management MPI | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Airbag AB | 30
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Engine management MPI | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Airbag AB | 30
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 09.00-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Engine management MPI | 97
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Engine management MPI | 43
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Engine management Motronic ME | 58
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Central electronics ZE | 42
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Engine management MPI | 43
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Engine management Motronic ME | 58
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 55 | BKY | 05.04-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 59 | BUD | 05.06-12.07 | Engine management MPI | 58
Fabia 1.4 | 1,4 | 59 | BUD | 05.06-12.07 | Body service Interval reset | 33
Fabia 1.4 | 1,4 | 59 | BUD | 05.06-12.07 | Airbag AB | 30
Fabia 1.4 | 1,4 | 63 | BXW | 01.07- | Engine management MPI | 58
Fabia 1.4 | 1,4 | 63 | BXW | 01.07- | Body service Interval reset | 33
Fabia 1.4 | 1,4 | 63 | BXW | 01.07- | Airbag AB | 30
Fabia 1.4 | 1,4 | 63 | BXW | 01.07- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 1.4 Combi

SKODA Fabia 1.4 Combi May be shorter than in German

Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Engine management Simos | 97
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 50 | AME | 09.00-05.03 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Engine management Simos | 97
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.99-05.03 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Engine management Simos | 97
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.99-01.01 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Engine management MPI | 48
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 55 | AUA | 09.00-08.03 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Engine management MPI | 48
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 74 | AUB | 09.00-08.03 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Engine management Simos | 97
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 44 | AZE | 09.00-03.03 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Engine management Simos | 97
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 44 | AZF | 09.00-03.03 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Engine management MPI | 48
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Engine management MPI | 43
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 55 | BBY | 09.00-05.04 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Engine management MPI | 43
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Anti-lock braking system ABS | 43
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 09.00-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Engine management MPI | 97
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Central electronics ZE | 42
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Engine management MPI | 43
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Engine management Motronic ME | 58
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Anti-lock braking system ABS | 43
Fabia 1.4 Combi | 1,4 | 55 | BKY | 05.04-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.07- | Engine management MPI | 58
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.07- | Body service Interval reset | 33
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.07- | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.07- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 1.4 TDI

SKODA Fabia 1.4 TDI May be shorter than in German

Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Central electronics ZE | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Engine management EDC 15P | 47
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Anti-lock braking system ABS | 64
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Traction control system ABS/ASR | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Central electronics ZE | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Engine management EDC 15P | 47
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Anti-lock braking system ABS | 64
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Traction control system ABS/ASR | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 05.03-10.05 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 59 | BMS | 01.07- | Body service Interval reset | 33
Fabia 1.4 TDI | 1,4 | 59 | BMS | 01.07- | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BMS | 01.07- | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Central electronics ZE | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Central electronics ZE | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.05-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 51 | BNM | 02.07- | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 02.07- | Body service Interval reset | 33
Fabia 1.4 TDI | 1,4 | 51 | BNM | 02.07- | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 02.07- | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Central electronics ZE | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Central electronics ZE | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.05-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 59 | BNV | 01.07- | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 01.07- | Body service Interval reset | 33
Fabia 1.4 TDI | 1,4 | 59 | BNV | 01.07- | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 01.07- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 1.4 TDI Combi

SKODA Fabia 1.4 TDI Combi May be shorter than in German

Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Radio system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Navigation system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Central electronics ZE | 42
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Engine management EDC 15P | 47
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Driving safety system Electronic stability program ESP | 65
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Anti-lock braking system ABS | 64
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Traction control system ABS/ASR | 42
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 05.03-10.05 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.07- | Body service Interval reset | 33
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.07- | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.07- | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Radio system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Navigation system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Central electronics ZE | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.05-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.07- | Engine management EDC 15P+ | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.07- | Body service Interval reset | 33
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.07- | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.07- | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Radio system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Navigation system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Central electronics ZE | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.05-12.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.07- | Engine management EDC 15P+ | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.07- | Body service Interval reset | 33
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.07- | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.07- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 1.6

SKODA Fabia 1.6 May be shorter than in German

Fabia 1.6 | 1,6 | 77 | BTS | 04.07- | Engine management Motronic ME | 58
Fabia 1.6 | 1,6 | 77 | BTS | 04.07- | Body service Interval reset | 33
Fabia 1.6 | 1,6 | 77 | BTS | 04.07- | Airbag AB | 30
Fabia 1.6 | 1,6 | 77 | BTS | 04.07- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 1.9 SDI

SKODA Fabia 1.9 SDI May be shorter than in German

Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Radio system >>> | 22
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Navigation system >>> | 22
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Central electronics ZE | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Engine management EDC 15VM | 54
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Airbag AB | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Airbag AB | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Anti-lock braking system ABS | 43
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Anti-lock braking system ABS | 64
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Traction control system ABS/ASR | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Radio system >>> | 22
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Navigation system >>> | 22
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Central electronics ZE | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Engine management EDC 15VM | 54
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Airbag AB | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Airbag AB | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Anti-lock braking system ABS | 43
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Anti-lock braking system ABS | 64
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Traction control system ABS/ASR | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 09.99-12.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SKODA:Fabia 1.9 SDI Combi

SKODA Fabia 1.9 SDI Combi May be shorter than in German

Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Radio system >>> | 22
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Navigation system >>> | 22
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Central electronics ZE | 42
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Engine management EDC 15VM | 54
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Airbag AB | 30
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Instrumentation Instrument cluster | 49
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Heater/air conditioner Climatronic | 43
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Heater/air conditioner Compressor control | 25
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Anti-lock braking system ABS | 43
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Anti-lock braking system ABS | 64
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Traction control system ABS/ASR | 42
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 08.00-12.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SKODA:Fabia 1.9 TDI

SKODA Fabia 1.9 TDI May be shorter than in German

Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Radio system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Navigation system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Central electronics ZE | 42
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Engine management EDC 15P | 54
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Driving safety system Electronic stability program ESP | 65
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Anti-lock braking system ABS | 64
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Traction control system ABS/ASR | 42
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Radio system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Navigation system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Central electronics ZE | 42
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Engine management EDC 15P | 54
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Driving safety system Electronic stability program ESP | 65
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Anti-lock braking system ABS | 64
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Traction control system ABS/ASR | 42
Fabia 1.9 TDI | 1,9 | 74 | ATD | 09.99-10.05 | Driving safety system Electronic stability program ESP | 64
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.05-04.07 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.05-04.07 | Body service Interval reset | 33
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.05-04.07 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.05-12.07 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.05-12.07 | Body service Interval reset | 33
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.05-12.07 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 04.07- | Body service Interval reset | 33
Fabia 1.9 TDI | 1,9 | 77 | BLS | 04.07- | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 04.07- | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 04.07- | Engine management EDC 15P+ | 42
Fabia 1.9 TDI | 1,9 | 77 | BSW | 04.07- | Body service Interval reset | 33
Fabia 1.9 TDI | 1,9 | 77 | BSW | 04.07- | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 04.07- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 1.9 TDI Combi

SKODA Fabia 1.9 TDI Combi May be shorter than in German

Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Radio system >>> | 22
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Navigation system >>> | 22
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Central electronics ZE | 42
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Engine management EDC 15P | 54
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Anti-lock braking system ABS | 64
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Traction control system ABS/ASR | 42
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-10.05 | Driving safety system Electronic stability program ESP | 64
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05-12.07 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05-12.07 | Body service Interval reset | 33
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05-12.07 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.07- | Body service Interval reset | 33
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.07- | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.07- | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.07- | Engine management EDC 15P+ | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.07- | Body service Interval reset | 33
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.07- | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.07- | Airbag AB | 30


KTS505/670:PKW:SKODA:Fabia 2.0

SKODA Fabia 2.0 May be shorter than in German

Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Radio system >>> | 22
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Navigation system >>> | 22
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Central electronics ZE | 42
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Engine management Motronic ME | 58
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Airbag AB | 30
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Instrumentation Instrument cluster | 49
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Driving safety system Electronic stability program ESP | 65
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Heater/air conditioner Climatronic | 43
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Heater/air conditioner Compressor control | 25
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Anti-lock braking system ABS | 43
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Anti-lock braking system ABS | 64
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Traction control system ABS/ASR | 42
Fabia 2.0 | 2 | 85 | AZL | 07.00-04.07 | Driving safety system Electronic stability program ESP | 64
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Radio system >>> | 22
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Navigation system >>> | 22
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Central electronics ZE | 42
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Engine management Motronic ME | 58
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Airbag AB | 30
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Instrumentation Instrument cluster | 49
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Driving safety system Electronic stability program ESP | 65
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Heater/air conditioner Climatronic | 43
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Heater/air conditioner Compressor control | 25
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Anti-lock braking system ABS | 43
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Anti-lock braking system ABS | 64
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Traction control system ABS/ASR | 42
Fabia 2.0 | 2 | 85 | AZL | 07.00-12.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SKODA:Fabia 2.0 Combi

SKODA Fabia 2.0 Combi May be shorter than in German

Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Radio system >>> | 22
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Navigation system >>> | 22
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Central electronics ZE | 42
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Engine management Motronic ME | 58
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Airbag AB | 30
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Instrumentation Instrument cluster | 49
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Driving safety system Electronic stability program ESP | 65
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Heater/air conditioner Climatronic | 43
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Heater/air conditioner Compressor control | 25
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Anti-theft system Immobilizer (WFS) | 25
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Anti-lock braking system ABS | 43
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Anti-lock braking system ABS | 64
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Traction control system ABS/ASR | 42
Fabia 2.0 Combi | 2 | 85 | AZL | 09.00-12.07 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SKODA:Favorit 136 i.e.

SKODA Favorit 136 i.e. May be shorter than in German

Favorit 136 i.e. | 1,3 | 40 | A01 | 07.93-09.94 | Engine management Mono-Motr. MA | 42
Favorit 136 i.e. | 1,3 | 40 | A01 | 08.92-07.93 | Engine management Mono-Motr. MA | 42
Favorit 136 i.e. | 1,3 | 50 | A01 | 07.93-09.94 | Engine management Mono-Motr. MA | 42
Favorit 136 i.e. | 1,3 | 40 | A02 | 07.93-12.98 | Engine management Mono-Motr. MA | 42
Favorit 136 i.e. | 1,3 | 50 | A02 | 07.93-12.98 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:SKODA:Felicia 1.3

SKODA Felicia 1.3 May be shorter than in German

Felicia 1.3 | 1,3 | 42 | 135... | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 | 1,3 | 42 | 135... | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 | 1,3 | 42 | 135... | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 | 1,3 | 42 | 135... | 10.94-07.96 | Traction control system ABS/EDS | 64
Felicia 1.3 | 1,3 | 42 | 135... | 10.94-07.96 | Anti-lock braking system ABS | 44
Felicia 1.3 | 1,3 | 42 | 135... | 10.94-07.96 | Traction control system ABS/EDS | 64
Felicia 1.3 | 1,3 | 42 | 135... | 10.94-07.96 | Anti-lock braking system ABS | 47
Felicia 1.3 | 1,3 | 42 | 135... | 10.94-07.96 | Traction control system ABS/ASR | 64
Felicia 1.3 | 1,3 | 43 | 135... | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 | 1,3 | 43 | 135... | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 | 1,3 | 43 | 135... | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 | 1,3 | 43 | 135... | 10.94-07.96 | Traction control system ABS/EDS | 64
Felicia 1.3 | 1,3 | 43 | 135... | 10.94-07.96 | Anti-lock braking system ABS | 44
Felicia 1.3 | 1,3 | 43 | 135... | 10.94-07.96 | Traction control system ABS/EDS | 64
Felicia 1.3 | 1,3 | 43 | 135... | 10.94-07.96 | Anti-lock braking system ABS | 47
Felicia 1.3 | 1,3 | 43 | 135... | 10.94-07.96 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SKODA:Felicia 1.3 Combi

SKODA Felicia 1.3 Combi May be shorter than in German

Felicia 1.3 Combi | 1,3 | 42 | 135... | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 Combi | 1,3 | 42 | 135... | 10.94-07.96 | Anti-lock braking system ABS | 47
Felicia 1.3 Combi | 1,3 | 43 | 135... | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 Combi | 1,3 | 43 | 135... | 10.94-07.96 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SKODA:Felicia 1.3 Fun

SKODA Felicia 1.3 Fun May be shorter than in German

Felicia 1.3 Fun | 1,3 | 50 | AMH | 08.96-03.01 | Engine management Simos | 43
Felicia 1.3 Fun | 1,3 | 50 | AMH | 08.96-03.01 | Airbag AB | 30


KTS505/670:PKW:SKODA:Felicia 1.3 i

SKODA Felicia 1.3 i May be shorter than in German

Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Engine management Mono-Motr. MA | 42
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Anti-theft system Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Anti-lock braking system ABS | 44
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 40 | 135B | 10.94-07.96 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Engine management Mono-Motr. MA | 42
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Anti-theft system Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Anti-lock braking system ABS | 44
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 50 | 136B | 10.94-07.96 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Engine management Simos | 43
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Anti-theft system Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Anti-lock braking system ABS | 44
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 40 | AMG | 08.96-08.01 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Engine management Simos | 43
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Anti-theft system Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Anti-lock braking system ABS | 44
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 50 | AMH | 08.96-08.01 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SKODA:Felicia 1.3 i Combi

SKODA Felicia 1.3 i Combi May be shorter than in German

Felicia 1.3 i Combi | 1,3 | 40 | 135B | 10.94-07.96 | Engine management Mono-Motr. MA | 42
Felicia 1.3 i Combi | 1,3 | 40 | 135B | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 40 | 135B | 10.94-07.96 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 50 | 136B | 10.94-07.96 | Engine management Mono-Motr. MA | 42
Felicia 1.3 i Combi | 1,3 | 50 | 136B | 10.94-07.96 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 50 | 136B | 10.94-07.96 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 40 | AMG | 08.96-08.01 | Engine management Simos | 43
Felicia 1.3 i Combi | 1,3 | 40 | AMG | 08.96-08.01 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 40 | AMG | 08.96-08.01 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 50 | AMH | 08.96-08.01 | Engine management Simos | 43
Felicia 1.3 i Combi | 1,3 | 50 | AMH | 08.96-08.01 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 50 | AMH | 08.96-08.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:SKODA:Felicia 1.6 Fun

SKODA Felicia 1.6 Fun May be shorter than in German

Felicia 1.6 Fun | 1,6 | 55 | AEE | 08.96-03.01 | Engine management MPI | 42
Felicia 1.6 Fun | 1,6 | 55 | AEE | 08.96-03.01 | Airbag AB | 30


KTS505/670:PKW:SKODA:Felicia 1.6 i

SKODA Felicia 1.6 i May be shorter than in German

Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Engine management MPI | 42
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Airbag AB | 30
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Airbag AB | 30
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Airbag AB | 30
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Anti-theft system Immobilizer (WFS) | 25
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Traction control system ABS/EDS | 64
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Anti-lock braking system ABS | 44
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Traction control system ABS/EDS | 64
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Anti-lock braking system ABS | 47
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Traction control system ABS/ASR | 64
Felicia 1.6 i | 1,6 | 55 | AEE | 05.95-08.01 | Transmission control AG 4 | 30


KTS505/670:PKW:SKODA:Felicia 1.6 i Combi

SKODA Felicia 1.6 i Combi May be shorter than in German

Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.95-08.01 | Engine management MPI | 42
Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.95-08.01 | Airbag AB | 30
Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.95-08.01 | Anti-lock braking system ABS | 47
Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.95-08.01 | Transmission control AG 4 | 30


KTS505/670:PKW:SKODA:Felicia 1.9 D

SKODA Felicia 1.9 D May be shorter than in German

Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Diesel injection Diesel pump electronics | 22
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Airbag AB | 30
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Airbag AB | 30
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Airbag AB | 30
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Anti-theft system Immobilizer (WFS) | 25
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Traction control system ABS/EDS | 64
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Anti-lock braking system ABS | 44
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Traction control system ABS/EDS | 64
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Anti-lock braking system ABS | 47
Felicia 1.9 D | 1,9 | 47 | AEF | 10.95-08.01 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SKODA:Felicia 1.9 D Combi

SKODA Felicia 1.9 D Combi May be shorter than in German

Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.95-08.01 | Diesel injection Diesel pump electronics | 22
Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.95-08.01 | Airbag AB | 30
Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.95-08.01 | Anti-lock braking system ABS | 47
Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.95-08.01 | Transmission control AG 4 | 30


KTS505/670:PKW:SKODA:Felicia 1.9 D Fun

SKODA Felicia 1.9 D Fun May be shorter than in German

Felicia 1.9 D Fun | 1,9 | 47 | AEF | 08.96-03.01 | Diesel injection Diesel pump electronics | 22
Felicia 1.9 D Fun | 1,9 | 47 | AEF | 08.96-03.01 | Airbag AB | 30


KTS505/670:PKW:SKODA:Forman 1.3 i.e.

SKODA Forman 1.3 i.e. May be shorter than in German

Forman 1.3 i.e. | 1,3 | 40 | 07.93-12.95 | Engine management Mono-Motr. MA | 42
Forman 1.3 i.e. | 1,3 | 40 | 08.92-07.93 | Engine management Mono-Motr. MA | 42
Forman 1.3 i.e. | 1,3 | 50 | 09.93-12.95 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:SKODA:Octavia 1.4

SKODA Octavia 1.4 May be shorter than in German

Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Parking aid >>> | 22
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Central locking CL | 22
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Radio system >>> | 22
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Sound system >>> | 22
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Navigation system >>> | 22
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Engine management Simos | 97
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Airbag AB | 30
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Airbag AB | 30
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Instrumentation Instrument cluster | 49
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Airbag AB | 30
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Traction control system ABS/EDS | 64
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Anti-lock braking system ABS | 44
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Driving safety system Electronic stability program ESP | 77
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Anti-lock braking system ABS | 42
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Traction control system ABS/ASR | 64
Octavia 1.4 | 1,4 | 44 | AMD | 06.99-03.01 | Transmission control AG 4 | 30
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Parking aid >>> | 22
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Central locking CL | 22
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Radio system >>> | 22
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Sound system >>> | 22
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Navigation system >>> | 22
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Engine management Motronic ME | 59
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Instrumentation Instrument cluster | 49
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Anti-lock braking system ABS | 42
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 55 | AXP | 08.00-01.02 | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Parking aid >>> | 22
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Central locking CL | 22
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Radio system >>> | 22
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Sound system >>> | 22
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Navigation system >>> | 22
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Instrumentation Instrument cluster | 49
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Anti-lock braking system ABS | 42
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 55 | BCA | 01.02- | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Lighting ALWR | 58
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Engine management Motronic ME | 59
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Engine management Motronic ME | 58
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Convenience electronics Central door control unit | 51
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Driver information Audio | 42
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Driver information Navigation system | 42
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Anti-theft system Immobiliser | 30
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.4 | 1,4 | 55 | BCA | 05.04- | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Lighting ALWR | 58
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Engine management MPI | 58
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Convenience electronics Trailer control unit | 42
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Convenience electronics Steering column switch module | 44
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Convenience electronics Central door control unit | 51
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Driver information Audio | 42
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Driver information Navigation system | 42
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Airbag AB | 30
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Anti-theft system Immobiliser | 30
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.4 | 1,4 | 59 | BUD | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.4 Combi

SKODA Octavia 1.4 Combi May be shorter than in German

Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Parking aid >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Central locking CL | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Radio system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Sound system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Navigation system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Engine management Motronic ME | 59
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Instrumentation Instrument cluster | 49
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Heater/air conditioner Climatronic | 43
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Anti-lock braking system ABS | 42
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Traction control system ABS/ASR | 42
Octavia 1.4 Combi | 1,4 | 55 | AXP | 08.00-01.02 | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Parking aid >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Central locking CL | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Radio system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Sound system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Navigation system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Instrumentation Instrument cluster | 49
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Heater/air conditioner Climatronic | 43
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Anti-lock braking system ABS | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Traction control system ABS/ASR | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 01.02- | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Diagnosis/bus systems Gateway | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Lighting ALWR | 58
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Engine management Motronic ME | 59
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Engine management Motronic ME | 58
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Parking aid Park Distance Control (PDC) | 77
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Convenience electronics Trailer control unit | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Convenience electronics Steering column switch module | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Convenience electronics Central door control unit | 51
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Convenience electronics Rear right door control unit | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Convenience electronics Rear left door control unit | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Convenience electronics Driver side door control unit | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Driver information Audio | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Driver information Navigation system | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Anti-theft system Immobiliser | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Running gear/steering Electromechanical power steering | 31
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Heater/air conditioner Climatronic | 43
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Heater/air conditioner Automatic A/C | 43
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.4 Combi | 1,4 | 55 | BCA | 05.04-06.06 | Traction control system ABS/ASR | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Lighting ALWR | 58
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Engine management MPI | 58
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Convenience electronics Trailer control unit | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Convenience electronics Steering column switch module | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Convenience electronics Central door control unit | 51
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Driver information Audio | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Driver information Navigation system | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Climatronic | 43
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.4 Combi | 1,4 | 59 | BUD | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.6

SKODA Octavia 1.6 May be shorter than in German

Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Parking aid >>> | 22
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Central locking CL | 22
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Radio system >>> | 22
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Sound system >>> | 22
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Navigation system >>> | 22
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Engine management MPI | 42
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Airbag AB | 30
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Airbag AB | 30
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Airbag AB | 30
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Traction control system ABS/EDS | 64
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Anti-lock braking system ABS | 44
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Driving safety system Electronic stability program ESP | 77
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Traction control system ABS/ASR | 64
Octavia 1.6 | 1,6 | 55 | AEE | 09.96-09.04 | Transmission control AG 4 | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Parking aid >>> | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Central locking CL | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Radio system >>> | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Sound system >>> | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Navigation system >>> | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Engine management Simos | 43
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Traction control system ABS/EDS | 64
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Anti-lock braking system ABS | 44
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Driving safety system Electronic stability program ESP | 77
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Traction control system ABS/ASR | 64
Octavia 1.6 | 1,6 | 74 | AEH | 11.96-09.04 | Transmission control AG 4 | 30
Octavia 1.6 | 1,6 | 74 | AKL | 08.00-05.07 | Engine management Simos | 43
Octavia 1.6 | 1,6 | 74 | AKL | 08.00-05.07 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AKL | 08.00-05.07 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AKL | 08.00-05.07 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AKL | 08.00-05.07 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 74 | AKL | 08.00-05.07 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 74 | AKL | 08.00-05.07 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 74 | AKL | 08.00-05.07 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Parking aid >>> | 22
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Central locking CL | 22
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Radio system >>> | 22
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Sound system >>> | 22
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Navigation system >>> | 22
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Engine management Simos | 97
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | AVU | 08.00-04.02 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Parking aid >>> | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Central locking CL | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Radio system >>> | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Sound system >>> | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Navigation system >>> | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Engine management Simos | 97
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 08.00- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Engine management Simos | 30
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Driver information Audio | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Anti-theft system Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | BGU | 05.04-05.05 | Transmission control AG 4 | 30
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Engine management Simos | 30
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Driver information Audio | 42
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Anti-theft system Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 | 1,6 | 75 | BSE | 05.05- | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Engine management Simos | 30
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Driver information Audio | 42
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Anti-theft system Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 | 1,6 | 75 | BSF | 05.05- | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Driver information Audio | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 | 1,6 | 75 | CCSA | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.6 Combi

SKODA Octavia 1.6 Combi May be shorter than in German

Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Parking aid >>> | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Engine management MPI | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Parking aid >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Engine management Simos | 43
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Traction control system ABS/EDS | 64
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Anti-lock braking system ABS | 44
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Driving safety system Electronic stability program ESP | 77
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Traction control system ABS/ASR | 64
Octavia 1.6 Combi | 1,6 | 74 | AEH | 02.97-09.04 | Transmission control AG 4 | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Parking aid >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Engine management Simos | 43
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Traction control system ABS/EDS | 64
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Anti-lock braking system ABS | 44
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Driving safety system Electronic stability program ESP | 77
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Traction control system ABS/ASR | 64
Octavia 1.6 Combi | 1,6 | 74 | AKL | 04.97-09.04 | Transmission control AG 4 | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Parking aid >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Engine management Simos | 97
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 08.00-04.02 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Parking aid >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Engine management Simos | 97
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 08.00- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Engine management Simos | 30
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Driver information Audio | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Anti-theft system Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 Combi | 1,6 | 75 | BGU | 05.04-05.05 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Engine management Simos | 30
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Driver information Audio | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Anti-theft system Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 Combi | 1,6 | 75 | BSE | 05.05- | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Engine management Simos | 30
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Driver information Audio | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Anti-theft system Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 Combi | 1,6 | 75 | BSF | 05.05- | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Driver information Audio | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.6 FSI

SKODA Octavia 1.6 FSI May be shorter than in German

Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Lighting ALWR | 58
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Engine management Motronic MED | 58
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Convenience electronics Central door control unit | 51
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Driver information Audio | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Driver information Navigation system | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Airbag AB | 30
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Anti-theft system Immobiliser | 30
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 FSI | 1,6 | 85 | BLF | 05.04- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.6 FSI Combi

SKODA Octavia 1.6 FSI Combi May be shorter than in German

Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Lighting ALWR | 58
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Engine management Motronic MED | 58
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Convenience electronics Central door control unit | 51
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Driver information Audio | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Driver information Navigation system | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Airbag AB | 30
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Anti-theft system Immobiliser | 30
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 05.04- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.8

SKODA Octavia 1.8 May be shorter than in German

Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Parking aid >>> | 22
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Central locking CL | 22
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Radio system >>> | 22
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Sound system >>> | 22
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Navigation system >>> | 22
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Engine management Motronic M | 43
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Engine management Motronic M | 43
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Airbag AB | 30
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Airbag AB | 30
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Instrumentation Instrument cluster | 49
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Airbag AB | 30
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Heater/air conditioner Climatronic | 43
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Traction control system ABS/EDS | 64
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Anti-lock braking system ABS | 44
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Driving safety system Electronic stability program ESP | 77
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Traction control system ABS/ASR | 64
Octavia 1.8 | 1,8 | 92 | AGN | 09.96-04.99 | Transmission control AG 4 | 30


KTS505/670:PKW:SKODA:Octavia 1.8 Combi

SKODA Octavia 1.8 Combi May be shorter than in German

Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Parking aid >>> | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Central locking CL | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Radio system >>> | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Sound system >>> | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Navigation system >>> | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Engine management Motronic M | 43
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Engine management Motronic M | 43
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Airbag AB | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Airbag AB | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Instrumentation Instrument cluster | 49
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Airbag AB | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Heater/air conditioner Climatronic | 43
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Traction control system ABS/EDS | 64
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Anti-lock braking system ABS | 44
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Driving safety system Electronic stability program ESP | 77
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Anti-lock braking system ABS | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Traction control system ABS/ASR | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Traction control system ABS/ASR | 64
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.96-04.99 | Transmission control AG 4 | 30


KTS505/670:PKW:SKODA:Octavia 1.8 T

SKODA Octavia 1.8 T May be shorter than in German

Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Parking aid >>> | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Central locking CL | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Radio system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Sound system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Engine management Motronic M | 57
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Traction control system ABS/EDS | 64
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Anti-lock braking system ABS | 44
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Driving safety system Electronic stability program ESP | 77
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Anti-lock braking system ABS | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Traction control system ABS/ASR | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Traction control system ABS/ASR | 64
Octavia 1.8 T | 1,8 | 110 | AGU | 03.98-09.04 | Transmission control AG 4 | 30
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Parking aid >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Central locking CL | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Radio system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Sound system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Navigation system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Engine management Motronic ME | 58
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Anti-lock braking system ABS | 42
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Traction control system ABS/ASR | 42
Octavia 1.8 T | 1,8 | 110 | ARX | 08.00-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Parking aid >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Central locking CL | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Radio system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Sound system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Navigation system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Transmission control 5-speed automatic transmission | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Engine management Motronic ME | 58
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Instrumentation Instrument cluster | 49
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Traction control system ABS/EDS | 64
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Anti-lock braking system ABS | 44
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Driving safety system Electronic stability program ESP | 77
Octavia 1.8 T | 1,8 | 110 | ARZ | 01.00-07.00 | Traction control system ABS/ASR | 64
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Parking aid >>> | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Central locking CL | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Radio system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Sound system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Navigation system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Engine management Motronic ME | 58
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.8 T | 1,8 | 110 | AUM | 08.00- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 1.8 T 4X4

SKODA Octavia 1.8 T 4X4 May be shorter than in German

Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Parking aid >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Central locking CL | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Radio system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Sound system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Navigation system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Engine management Motronic M | 57
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Airbag AB | 30
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Airbag AB | 30
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | AGU | 08.00- | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Parking aid >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Central locking CL | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Radio system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Sound system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Navigation system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Engine management Motronic ME | 58
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Airbag AB | 30
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Airbag AB | 30
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Anti-lock braking system ABS | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Traction control system ABS/ASR | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Parking aid >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Central locking CL | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Radio system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Sound system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Navigation system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Transmission control 5-speed automatic transmission | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Engine management Motronic ME | 58
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Airbag AB | 30
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Airbag AB | 30
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Instrumentation Instrument cluster | 49
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Parking aid >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Central locking CL | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Radio system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Sound system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Navigation system >>> | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Engine management Motronic ME | 58
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Airbag AB | 30
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Airbag AB | 30
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.8 T 4X4 | 1,8 | 110 | AUM | 08.00- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 1.8 T Combi

SKODA Octavia 1.8 T Combi May be shorter than in German

Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Parking aid >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Central locking CL | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Radio system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Sound system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Navigation system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Engine management Motronic M | 57
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Traction control system ABS/EDS | 64
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Anti-lock braking system ABS | 44
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Driving safety system Electronic stability program ESP | 77
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Traction control system ABS/ASR | 64
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 03.98- | Transmission control AG 4 | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Parking aid >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Central locking CL | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Radio system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Sound system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Navigation system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Engine management Motronic ME | 58
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 08.00-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Parking aid >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Central locking CL | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Radio system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Sound system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Navigation system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Transmission control 5-speed automatic transmission | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Engine management Motronic ME | 58
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Traction control system ABS/EDS | 64
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Anti-lock braking system ABS | 44
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Driving safety system Electronic stability program ESP | 77
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 01.00-07.00 | Traction control system ABS/ASR | 64
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Parking aid >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Central locking CL | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Radio system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Sound system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Navigation system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Engine management Motronic ME | 58
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 08.00- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 1.8 T Combi 4X4

SKODA Octavia 1.8 T Combi 4X4 May be shorter than in German

Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Parking aid >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Central locking CL | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Radio system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Sound system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Navigation system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Engine management Motronic M | 57
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Airbag AB | 30
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Airbag AB | 30
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AGU | 08.00- | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Parking aid >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Central locking CL | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Radio system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Sound system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Navigation system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Engine management Motronic ME | 58
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Airbag AB | 30
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Airbag AB | 30
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARX | 08.00-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Parking aid >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Central locking CL | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Radio system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Sound system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Navigation system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Transmission control 5-speed automatic transmission | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Engine management Motronic ME | 58
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Airbag AB | 30
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Airbag AB | 30
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Traction control system ABS/EDS | 64
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Anti-lock braking system ABS | 44
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Driving safety system Electronic stability program ESP | 77
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | ARZ | 01.00-07.00 | Traction control system ABS/ASR | 64
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Parking aid >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Central locking CL | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Radio system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Sound system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Navigation system >>> | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Engine management Motronic ME | 58
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Airbag AB | 30
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Airbag AB | 30
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi 4X4 | 1,8 | 110 | AUM | 08.00- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 1.9 SDI

SKODA Octavia 1.9 SDI May be shorter than in German

Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Parking aid >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Central locking CL | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Radio system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Sound system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Navigation system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Engine management VE/EDC | 44
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Instrumentation Instrument cluster | 49
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Heater/air conditioner Climatronic | 43
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Traction control system ABS/EDS | 64
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Anti-lock braking system ABS | 44
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Driving safety system Electronic stability program ESP | 77
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Traction control system ABS/ASR | 64
Octavia 1.9 SDI | 1,9 | 50 | AGP | 05.97-07.00 | Transmission control AG 4 | 30
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Parking aid >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Central locking CL | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Radio system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Sound system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Navigation system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Engine management EDC 15VM | 54
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Instrumentation Instrument cluster | 49
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Heater/air conditioner Climatronic | 43
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Anti-lock braking system ABS | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Traction control system ABS/ASR | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 08.00-12.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 1.9 SDI Combi

SKODA Octavia 1.9 SDI Combi May be shorter than in German

Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Parking aid >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Central locking CL | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Radio system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Sound system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Navigation system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Engine management VE/EDC | 44
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Instrumentation Instrument cluster | 49
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Heater/air conditioner Climatronic | 43
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Traction control system ABS/EDS | 64
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Anti-lock braking system ABS | 44
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Driving safety system Electronic stability program ESP | 77
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Traction control system ABS/ASR | 64
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 05.97-07.00 | Transmission control AG 4 | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Parking aid >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Central locking CL | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Radio system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Sound system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Navigation system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Engine management EDC 15VM | 54
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Instrumentation Instrument cluster | 49
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Heater/air conditioner Climatronic | 43
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Anti-lock braking system ABS | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Traction control system ABS/ASR | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 08.00-12.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 1.9 TDI

SKODA Octavia 1.9 TDI May be shorter than in German

Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Parking aid >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Engine management VE/EDC | 44
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Engine management EDC 15VM | 54
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Traction control system ABS/EDS | 64
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Anti-lock braking system ABS | 44
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Driving safety system Electronic stability program ESP | 77
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Traction control system ABS/ASR | 64
Octavia 1.9 TDI | 1,9 | 66 | AGR | 09.96- | Transmission control AG 4 | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Parking aid >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Engine management VE/EDC | 44
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Engine management EDC 15VM | 54
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Traction control system ABS/EDS | 64
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Anti-lock braking system ABS | 44
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Driving safety system Electronic stability program ESP | 77
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Traction control system ABS/ASR | 64
Octavia 1.9 TDI | 1,9 | 81 | AHF | 05.97-01.06 | Transmission control AG 4 | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Parking aid >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Engine management EDC 15VM | 54
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 66 | ALH | 08.00- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Parking aid >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Engine management EDC 15VM | 54
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 08.00-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Parking aid >>> | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Engine management EDC 15P | 54
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 01.03-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Parking aid >>> | 22
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Engine management EDC 15P | 54
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 74 | ATD | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Engine management EDC 15P+ | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Body service Interval reset | 33
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Lighting ALWR | 58
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Engine management EDC 16U1 | 47
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Driver information Audio | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Driver information Navigation system | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI | 1,9 | 77 | BJB | 05.04- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Lighting ALWR | 58
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Engine management EDC 16U1 | 47
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Driver information Audio | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Driver information Navigation system | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI | 1,9 | 77 | BKC | 05.04-02.06 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Lighting ALWR | 58
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Driver information Audio | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Driver information Navigation system | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI | 1,9 | 77 | BLS | 05.06- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Lighting ALWR | 58
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Driver information Audio | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Driver information Navigation system | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI | 1,9 | 77 | BXE | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.9 TDI 4X4

SKODA Octavia 1.9 TDI 4X4 May be shorter than in German

Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Lighting ALWR | 58
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Engine management EDC 16U1 | 47
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Driver information Audio | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Driver information Navigation system | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Airbag AB | 30
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BKC | 11.04- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Lighting ALWR | 58
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Driver information Audio | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Driver information Navigation system | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Airbag AB | 30
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BLS | 05.06- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Lighting ALWR | 58
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Driver information Audio | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Driver information Navigation system | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Airbag AB | 30
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI 4X4 | 1,9 | 77 | BXE | 02.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.9 TDI Combi

SKODA Octavia 1.9 TDI Combi May be shorter than in German

Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Parking aid >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 05.98- | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Parking aid >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Engine management VE/EDC | 44
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Traction control system ABS/EDS | 64
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Anti-lock braking system ABS | 44
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Driving safety system Electronic stability program ESP | 77
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Traction control system ABS/ASR | 64
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 08.97-01.06 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Parking aid >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 08.00- | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Parking aid >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 08.00-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Parking aid >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Body service Interval reset | 33
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Engine management EDC 15P | 54
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 01.03-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-09.04 | Body service Interval reset | 33
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-09.04 | Engine management EDC 15P | 54
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-09.04 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 08.00-09.04 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Engine management EDC 15P+ | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Body service Interval reset | 33
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.05- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Lighting ALWR | 58
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Engine management EDC 16U1 | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Driver information Audio | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 05.04- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Lighting ALWR | 58
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Engine management EDC 16U1 | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Driver information Audio | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Driver information Navigation system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.04-02.06 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Lighting ALWR | 58
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Driver information Audio | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 05.06- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Lighting ALWR | 58
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Driver information Audio | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.04- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.9 TDI Combi 4X4

SKODA Octavia 1.9 TDI Combi 4X4 May be shorter than in German

Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Parking aid >>> | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Central locking CL | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Radio system >>> | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Sound system >>> | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Navigation system >>> | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 66 | AGR | 08.00- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Parking aid >>> | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Central locking CL | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Radio system >>> | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Sound system >>> | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Navigation system >>> | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Engine management EDC 15P | 54
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Traction control system ABS/EDS | 64
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 74 | ATD | 08.00-01.06 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Lighting ALWR | 58
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Engine management EDC 16U1 | 47
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Driver information Audio | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BKC | 11.04- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Lighting ALWR | 58
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Driver information Audio | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BLS | 05.06- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Lighting ALWR | 58
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Engine management EDC 16U34 | 47
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Driver information Audio | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Airbag AB | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Anti-theft system Immobiliser | 30
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Driving safety system Electronic stability program ESP | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Running gear/steering Electromechanical power steering | 31
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Heater/air conditioner Automatic A/C | 43
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.9 TDI Combi 4X4 | 1,9 | 77 | BXE | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0

SKODA Octavia 2.0 May be shorter than in German

Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Parking aid >>> | 22
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Central locking CL | 22
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Radio system >>> | 22
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Sound system >>> | 22
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Navigation system >>> | 22
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Engine management Motronic M | 53
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Instrumentation Instrument cluster | 49
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Heater/air conditioner Climatronic | 43
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Anti-lock braking system ABS | 42
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Traction control system ABS/ASR | 42
Octavia 2.0 | 2 | 85 | APK | 08.00-05.07 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Parking aid >>> | 22
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Central locking CL | 22
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Radio system >>> | 22
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Sound system >>> | 22
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Navigation system >>> | 22
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Engine management Motronic M | 53
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Instrumentation Instrument cluster | 49
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Heater/air conditioner Climatronic | 43
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Traction control system ABS/EDS | 64
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Anti-lock braking system ABS | 44
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Driving safety system Electronic stability program ESP | 77
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Anti-lock braking system ABS | 42
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Traction control system ABS/ASR | 42
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Traction control system ABS/ASR | 64
Octavia 2.0 | 2 | 85 | AQY | 06.99-03.02 | Transmission control AG 4 | 30
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Parking aid >>> | 22
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Central locking CL | 22
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Radio system >>> | 22
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Sound system >>> | 22
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Navigation system >>> | 22
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Engine management Motronic ME | 58
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 2.0 | 2 | 85 | AZH | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Parking aid >>> | 22
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Central locking CL | 22
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Radio system >>> | 22
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Sound system >>> | 22
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Navigation system >>> | 22
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Engine management Motronic ME | 58
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Instrumentation Instrument cluster | 49
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Heater/air conditioner Climatronic | 43
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Anti-lock braking system ABS | 42
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Traction control system ABS/ASR | 42
Octavia 2.0 | 2 | 85 | AZJ | 03.02-09.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 2.0 4X4

SKODA Octavia 2.0 4X4 May be shorter than in German

Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Parking aid >>> | 22
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Central locking CL | 22
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Radio system >>> | 22
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Sound system >>> | 22
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Navigation system >>> | 22
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Engine management Motronic ME | 58
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 2.0 4X4 | 2 | 85 | AZH | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Parking aid >>> | 22
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Central locking CL | 22
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Radio system >>> | 22
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Sound system >>> | 22
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Navigation system >>> | 22
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Engine management Motronic ME | 58
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Airbag AB | 30
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Airbag AB | 30
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Instrumentation Instrument cluster | 49
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Heater/air conditioner Climatronic | 43
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Anti-lock braking system ABS | 42
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Traction control system ABS/ASR | 42
Octavia 2.0 4X4 | 2 | 85 | AZJ | 03.02-09.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 2.0 Combi

SKODA Octavia 2.0 Combi May be shorter than in German

Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Parking aid >>> | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Engine management Motronic M | 57
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 08.00-01.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Parking aid >>> | 22
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Engine management Motronic M | 53
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | APK | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Parking aid >>> | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Engine management Motronic M | 53
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 08.00-03.02 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Parking aid >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Engine management Motronic ME | 58
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Parking aid >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Engine management Motronic ME | 58
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Body service Interval reset | 33
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 03.02-01.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 2.0 Combi 4X4

SKODA Octavia 2.0 Combi 4X4 May be shorter than in German

Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Parking aid >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Central locking CL | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Radio system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Sound system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Navigation system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Engine management Motronic M | 57
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AEG | 08.00-01.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Parking aid >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Central locking CL | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Radio system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Sound system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Navigation system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Engine management Motronic M | 53
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | APK | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Parking aid >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Central locking CL | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Radio system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Sound system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Navigation system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Engine management Motronic M | 53
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AQY | 08.00-03.02 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Parking aid >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Central locking CL | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Radio system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Sound system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Navigation system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Engine management Motronic ME | 58
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AZH | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Parking aid >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Radio system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Sound system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Navigation system >>> | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Engine management Motronic ME | 58
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Body service Interval reset | 33
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Airbag AB | 30
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4X4 | 2 | 85 | AZJ | 03.02-01.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 2.0 Combi RS

SKODA Octavia 2.0 Combi RS May be shorter than in German

Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Lighting ALWR | 58
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Engine management Motronic MED | 58
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Driver information Audio | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Driver information Navigation system | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Airbag AB | 30
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 FSI

SKODA Octavia 2.0 FSI May be shorter than in German

Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Lighting ALWR | 58
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Engine management Motronic MED | 58
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Driver information Audio | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Driver information Navigation system | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Airbag AB | 30
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI | 2 | 110 | BLR | 11.04-11.05 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Lighting ALWR | 58
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Engine management Motronic MED | 58
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Driver information Audio | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Driver information Navigation system | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Airbag AB | 30
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI | 2 | 110 | BLY | 12.04-11.05 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Lighting ALWR | 58
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Engine management Motronic MED | 58
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Audio | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Navigation system | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Airbag AB | 30
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI | 2 | 110 | BVY | 11.05- | Traction control system ABS/ASR | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Lighting ALWR | 58
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 FSI 4X4

SKODA Octavia 2.0 FSI 4X4 May be shorter than in German

Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Lighting ALWR | 58
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Engine management Motronic MED | 58
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Driver information Audio | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Driver information Navigation system | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Airbag AB | 30
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI 4X4 | 2 | 110 | BLX | 12.04-11.05 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Lighting ALWR | 58
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Engine management Motronic MED | 58
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Driver information Audio | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Driver information Navigation system | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Airbag AB | 30
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI 4X4 | 2 | 110 | BVX | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 FSI Combi

SKODA Octavia 2.0 FSI Combi May be shorter than in German

Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Lighting ALWR | 58
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Engine management Motronic MED | 58
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Driver information Audio | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Airbag AB | 30
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.04-11.05 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Lighting ALWR | 58
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Engine management Motronic MED | 58
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Driver information Audio | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Airbag AB | 30
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.04-11.05 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Lighting ALWR | 58
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Engine management Motronic MED | 58
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Driver information Audio | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Driver information Navigation system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Airbag AB | 30
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.05- | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Lighting ALWR | 58
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 FSI Combi 4X4

SKODA Octavia 2.0 FSI Combi 4X4 May be shorter than in German

Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Lighting ALWR | 58
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Engine management Motronic MED | 58
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Driver information Audio | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Airbag AB | 30
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BLX | 11.04-11.05 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Lighting ALWR | 58
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Engine management Motronic MED | 58
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Driver information Audio | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Driver information Navigation system | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Airbag AB | 30
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 FSI Combi 4X4 | 2 | 110 | BVX | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 RS

SKODA Octavia 2.0 RS May be shorter than in German

Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Lighting ALWR | 58
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Engine management Motronic MED | 58
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Driver information Audio | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Driver information Navigation system | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Airbag AB | 30
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 RS | 2 | 147 | BWA | 10.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 TDI

SKODA Octavia 2.0 TDI May be shorter than in German

Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Engine management EDC 16U1 | 47
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Engine management EDC 16U34 | 47
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Driver information Audio | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Airbag AB | 30
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Anti-theft system Immobiliser | 30
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI | 2 | 100 | AZV | 05.04- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Engine management EDC 16U1 | 47
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Engine management EDC 16U34 | 47
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Driver information Audio | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Airbag AB | 30
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Anti-theft system Immobiliser | 30
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI | 2 | 103 | BKD | 05.04- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Engine management EDC 16U34 | 47
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Driver information Audio | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Airbag AB | 30
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI | 2 | 103 | BMM | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 TDI Combi

SKODA Octavia 2.0 TDI Combi May be shorter than in German

Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Engine management EDC 16U1 | 47
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Engine management EDC 16U34 | 47
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Driver information Audio | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Anti-theft system Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 05.04- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Engine management EDC 16U1 | 47
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Engine management EDC 16U34 | 47
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Driver information Audio | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Anti-theft system Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 05.04- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Engine management EDC 16U34 | 47
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Driver information Audio | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Anti-theft system Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 TDI Combi 4X4

SKODA Octavia 2.0 TDI Combi 4X4 May be shorter than in German

Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Lighting ALWR | 58
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Engine management EDC 16U34 | 47
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Driver information Audio | 42
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Airbag AB | 30
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI Combi 4X4 | 2 | 103 | BMM | 12.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0i

SKODA Octavia 2.0i May be shorter than in German

Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Parking aid >>> | 22
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Central locking CL | 22
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Radio system >>> | 22
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Sound system >>> | 22
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Navigation system >>> | 22
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Engine management Motronic M | 57
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Airbag AB | 30
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Airbag AB | 30
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Instrumentation Instrument cluster | 49
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Heater/air conditioner Climatronic | 43
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Anti-theft system Immobilizer (WFS) | 25
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Anti-lock braking system ABS | 42
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Traction control system ABS/ASR | 42
Octavia 2.0i | 2 | 85 | AEG | 08.00-01.05 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0i | 2 | 85 | BXX | 06.07- | Body service Interval reset | 33


KTS505/670:PKW:SKODA:Octavia Combi 1.9 TDI

SKODA Octavia Combi 1.9 TDI May be shorter than in German

Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Diagnosis/bus systems Gateway | 44
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Convenience electronics Passenger side door control unit | 44
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Parking aid Park Distance Control (PDC) | 77
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Convenience electronics Trailer control unit | 42
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Convenience electronics Steering column switch module | 44
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Convenience electronics Central door control unit | 51
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Convenience electronics Rear right door control unit | 44
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Convenience electronics Rear left door control unit | 44
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Convenience electronics Driver side door control unit | 44
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Driver information Audio | 42
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Driver information Navigation system | 42
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Engine management EDC 15VM | 54
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Anti-theft system Immobiliser | 30
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Driving safety system Electronic stability program ESP | 42
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Running gear/steering Electromechanical power steering | 31
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Heater/air conditioner Climatronic | 43
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Heater/air conditioner Supplementary heater | 47
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Heater/air conditioner Automatic A/C | 43
Octavia Combi 1.9 TDI | 1,9 | 66 | AGR | 09.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Pick-Up 1.6 MPI

SKODA Pick-Up 1.6 MPI May be shorter than in German

Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.95-03.01 | Engine management MPI | 42
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.95-03.01 | Airbag AB | 30
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.95-03.01 | Airbag AB | 30
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.95-03.01 | Airbag AB | 30
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.95-03.01 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.95-03.01 | Anti-lock braking system ABS | 44


KTS505/670:PKW:SKODA:Pick-Up 1.9 D

SKODA Pick-Up 1.9 D May be shorter than in German

Pick-Up 1.9 D | 1,9 | 47 | AEF | 01.96-03.01 | Diesel injection Diesel pump electronics | 22
Pick-Up 1.9 D | 1,9 | 47 | AEF | 01.96-03.01 | Airbag AB | 30
Pick-Up 1.9 D | 1,9 | 47 | AEF | 01.96-03.01 | Airbag AB | 30
Pick-Up 1.9 D | 1,9 | 47 | AEF | 01.96-03.01 | Airbag AB | 30
Pick-Up 1.9 D | 1,9 | 47 | AEF | 01.96-03.01 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 1.9 D | 1,9 | 47 | AEF | 01.96-03.01 | Anti-lock braking system ABS | 44


KTS505/670:PKW:SKODA:Pick-Up 135

SKODA Pick-Up 135 May be shorter than in German

Pick-Up 135 | 1,3 | 40 | 09.91-12.97 | Airbag AB | 30
Pick-Up 135 | 1,3 | 40 | 09.91-12.97 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 135 | 1,3 | 40 | 09.91-12.97 | Anti-lock braking system ABS | 44
Pick-Up 135 | 1,3 | 42 | 09.91-12.97 | Airbag AB | 30
Pick-Up 135 | 1,3 | 42 | 09.91-12.97 | Airbag AB | 30
Pick-Up 135 | 1,3 | 42 | 09.91-12.97 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 135 | 1,3 | 42 | 09.91-12.97 | Anti-lock braking system ABS | 44
Pick-Up 135 | 1,3 | 43 | 09.91-12.97 | Airbag AB | 30
Pick-Up 135 | 1,3 | 43 | 09.91-12.97 | Airbag AB | 30
Pick-Up 135 | 1,3 | 43 | 09.91-12.97 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 135 | 1,3 | 43 | 09.91-12.97 | Anti-lock braking system ABS | 44


KTS505/670:PKW:SKODA:Pick-Up 135 i.e.

SKODA Pick-Up 135 i.e. May be shorter than in German

Pick-Up 135 i.e. | 1,3 | 40 | 07.93-12.97 | Engine management Mono-Motr. MA | 42
Pick-Up 135 i.e. | 1,3 | 40 | 07.93-12.97 | Airbag AB | 30
Pick-Up 135 i.e. | 1,3 | 40 | 07.93-12.97 | Airbag AB | 30
Pick-Up 135 i.e. | 1,3 | 40 | 07.93-12.97 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 135 i.e. | 1,3 | 40 | 07.93-12.97 | Anti-lock braking system ABS | 44


KTS505/670:PKW:SKODA:Pick-Up 135 MPI

SKODA Pick-Up 135 MPI May be shorter than in German

Pick-Up 135 MPI | 1,3 | 40 | AMG | 08.96-03.01 | Engine management Simos | 43
Pick-Up 135 MPI | 1,3 | 40 | AMG | 08.96-03.01 | Airbag AB | 30
Pick-Up 135 MPI | 1,3 | 40 | AMG | 08.96-03.01 | Airbag AB | 30
Pick-Up 135 MPI | 1,3 | 40 | AMG | 08.96-03.01 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 135 MPI | 1,3 | 40 | AMG | 08.96-03.01 | Anti-lock braking system ABS | 44
Pick-Up 135 MPI | 1,3 | 40 | AMG | 08.96-03.01 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SKODA:Pick-Up 136 i.e.

SKODA Pick-Up 136 i.e. May be shorter than in German

Pick-Up 136 i.e. | 1,3 | 50 | A01 | 07.93-12.97 | Engine management Mono-Motr. MA | 42
Pick-Up 136 i.e. | 1,3 | 50 | A01 | 07.93-12.97 | Airbag AB | 30
Pick-Up 136 i.e. | 1,3 | 50 | A01 | 07.93-12.97 | Airbag AB | 30
Pick-Up 136 i.e. | 1,3 | 50 | A01 | 07.93-12.97 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 136 i.e. | 1,3 | 50 | A01 | 07.93-12.97 | Anti-lock braking system ABS | 44


KTS505/670:PKW:SKODA:Pick-Up 136 MPI

SKODA Pick-Up 136 MPI May be shorter than in German

Pick-Up 136 MPI | 1,3 | 50 | AMH | 08.96-03.01 | Engine management Simos | 43
Pick-Up 136 MPI | 1,3 | 50 | AMH | 08.96-03.01 | Airbag AB | 30
Pick-Up 136 MPI | 1,3 | 50 | AMH | 08.96-03.01 | Airbag AB | 30
Pick-Up 136 MPI | 1,3 | 50 | AMH | 08.96-03.01 | Anti-theft system Immobilizer (WFS) | 25
Pick-Up 136 MPI | 1,3 | 50 | AMH | 08.96-03.01 | Anti-lock braking system ABS | 44
Pick-Up 136 MPI | 1,3 | 50 | AMH | 08.96-03.01 | Traction control system ABS/ASR | 64


KTS505/670:PKW:SKODA:Roomster 1.2

SKODA Roomster 1.2 May be shorter than in German

Roomster 1.2 | 1,2 | 47 | BME | 05.06-01.07 | Engine management Simos | 42
Roomster 1.2 | 1,2 | 47 | BME | 05.06-01.07 | Airbag AB | 30
Roomster 1.2 | 1,2 | 47 | BME | 05.06-01.07 | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | BZG | 01.07- | Engine management Simos | 42
Roomster 1.2 | 1,2 | 51 | BZG | 01.07- | Body service Interval reset | 33
Roomster 1.2 | 1,2 | 51 | BZG | 01.07- | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | BZG | 01.07- | Airbag AB | 30


KTS505/670:PKW:SKODA:Roomster 1.4

SKODA Roomster 1.4 May be shorter than in German

Roomster 1.4 | 1,4 | 63 | BXW | 05.06- | Engine management MPI | 58
Roomster 1.4 | 1,4 | 63 | BXW | 05.06- | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | BXW | 05.06- | Airbag AB | 30


KTS505/670:PKW:SKODA:Roomster 1.4 TDI

SKODA Roomster 1.4 TDI May be shorter than in German

Roomster 1.4 TDI | 1,4 | 59 | BMS | 07.06- | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BMS | 07.06- | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 51 | BNM | 07.06- | Engine management EDC 15P+ | 42
Roomster 1.4 TDI | 1,4 | 51 | BNM | 07.06- | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 51 | BNM | 07.06- | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BNV | 05.06- | Engine management EDC 15P+ | 42
Roomster 1.4 TDI | 1,4 | 59 | BNV | 05.06- | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BNV | 05.06- | Airbag AB | 30


KTS505/670:PKW:SKODA:Roomster 1.6

SKODA Roomster 1.6 May be shorter than in German

Roomster 1.6 | 1,6 | 77 | BTS | 05.06- | Engine management Motronic ME | 58
Roomster 1.6 | 1,6 | 77 | BTS | 05.06- | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | BTS | 05.06- | Airbag AB | 30


KTS505/670:PKW:SKODA:Roomster 1.9 TDI

SKODA Roomster 1.9 TDI May be shorter than in German

Roomster 1.9 TDI | 1,9 | 74 | AXR | 03.06-05.06 | Engine management EDC 15P+ | 42
Roomster 1.9 TDI | 1,9 | 74 | AXR | 03.06-05.06 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 74 | AXR | 03.06-05.06 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BSW | 05.06- | Engine management EDC 15P+ | 42
Roomster 1.9 TDI | 1,9 | 77 | BSW | 05.06- | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BSW | 05.06- | Airbag AB | 30


KTS505/670:PKW:SKODA:Superb 1.8 T

SKODA Superb 1.8 T May be shorter than in German

Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Adaptive suspension >>> | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Radio system >>> | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Sound system >>> | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Navigation system >>> | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Transmission control GS | 43
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Transmission control GS | 43
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Engine management Motronic ME | 58
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Airbag AB | 30
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Airbag AB | 30
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Instrumentation Instrument cluster | 49
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Seat adjustment Seat-/mirror-memory | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Heater/air conditioner Climatronic | 43
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Driving safety system Electronic stability program ESP | 74
Superb 1.8 T | 1,8 | 110 | AWT | 12.01- | Traction control system ABS/ABD | 42


KTS505/670:PKW:SKODA:Superb 1.9 TDI

SKODA Superb 1.9 TDI May be shorter than in German

Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Engine management EDC 15P | 54
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Driving safety system Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 74 | AVB | 02.02-10.05 | Traction control system ABS/ABD | 42
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Engine management EDC 15P | 54
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Driving safety system Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 96 | AVF | 01.04- | Traction control system ABS/ABD | 42
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Engine management EDC 15P | 54
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Driving safety system Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.01- | Traction control system ABS/ABD | 42
Superb 1.9 TDI | 1,9 | 77 | BLS | 03.08- | Engine management EDC 16U34 | 47
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Engine management EDC 16U31 | 47
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Body service Interval reset | 33
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 85 | BPZ | 01.07- | Driving safety system Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Engine management EDC 16U31 | 47
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Body service Interval reset | 33
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.05-05.07 | Driving safety system Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 77 | BXE | 03.08- | Engine management EDC 16U34 | 47


KTS505/670:PKW:SKODA:Superb 2.0

SKODA Superb 2.0 May be shorter than in German

Superb 2.0 | 2 | 85 | AZM | 12.01- | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.0 | 2 | 85 | AZM | 12.01- | Adaptive suspension >>> | 22
Superb 2.0 | 2 | 85 | AZM | 12.01- | Radio system >>> | 22
Superb 2.0 | 2 | 85 | AZM | 12.01- | Sound system >>> | 22
Superb 2.0 | 2 | 85 | AZM | 12.01- | Navigation system >>> | 22
Superb 2.0 | 2 | 85 | AZM | 12.01- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.0 | 2 | 85 | AZM | 12.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 2.0 | 2 | 85 | AZM | 12.01- | Engine management Simos | 97
Superb 2.0 | 2 | 85 | AZM | 12.01- | Airbag AB | 30
Superb 2.0 | 2 | 85 | AZM | 12.01- | Airbag AB | 30
Superb 2.0 | 2 | 85 | AZM | 12.01- | Instrumentation Instrument cluster | 49
Superb 2.0 | 2 | 85 | AZM | 12.01- | Seat adjustment Seat-/mirror-memory | 22
Superb 2.0 | 2 | 85 | AZM | 12.01- | Heater/air conditioner Climatronic | 43
Superb 2.0 | 2 | 85 | AZM | 12.01- | Driving safety system Electronic stability program ESP | 74
Superb 2.0 | 2 | 85 | AZM | 12.01- | Traction control system ABS/ABD | 42


KTS505/670:PKW:SKODA:Superb 2.0 TDI

SKODA Superb 2.0 TDI May be shorter than in German

Superb 2.0 TDI | 2 | 103 | BMP | 03.08- | Engine management EDC 16U34 | 47
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Adaptive suspension >>> | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Radio system >>> | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Sound system >>> | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Navigation system >>> | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Engine management EDC 16U31 | 47
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Body service Interval reset | 33
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Airbag AB | 30
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Airbag AB | 30
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Instrumentation Instrument cluster | 49
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Seat adjustment Seat-/mirror-memory | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 103 | BSS | 10.05- | Driving safety system Electronic stability program ESP | 74
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Adaptive suspension >>> | 22
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Radio system >>> | 22
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Sound system >>> | 22
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Navigation system >>> | 22
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Engine management EDC 16U31 | 47
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Body service Interval reset | 33
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Airbag AB | 30
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Airbag AB | 30
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Instrumentation Instrument cluster | 49
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Seat adjustment Seat-/mirror-memory | 22
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 91 | BWW | 02.06- | Driving safety system Electronic stability program ESP | 74


KTS505/670:PKW:SKODA:Superb 2.5

SKODA Superb 2.5 May be shorter than in German

Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Adaptive suspension >>> | 22
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Radio system >>> | 22
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Sound system >>> | 22
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Navigation system >>> | 22
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Diesel injection Diesel pump electronics | 25
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Body service Interval reset | 33
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Engine management VR/EDC 15VM+ | 47
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Instrumentation Instrument cluster | 49
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Seat adjustment Seat-/mirror-memory | 22
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Heater/air conditioner Climatronic | 43
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Driving safety system Electronic stability program ESP | 74
Superb 2.5 | 2,5 | 120 | AYM | 10.05- | Traction control system ABS/ABD | 42


KTS505/670:PKW:SKODA:Superb 2.5 TDI

SKODA Superb 2.5 TDI May be shorter than in German

Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Adaptive suspension >>> | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Radio system >>> | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Sound system >>> | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Navigation system >>> | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Transmission control GS | 43
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Transmission control GS | 43
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Diesel injection Diesel pump electronics | 25
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Engine management VR/EDC 15VM+ | 47
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Airbag AB | 30
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Airbag AB | 30
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Instrumentation Instrument cluster | 49
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Seat adjustment Seat-/mirror-memory | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Heater/air conditioner Climatronic | 43
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Driving safety system Electronic stability program ESP | 74
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.01-08.03 | Traction control system ABS/ABD | 42
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Adaptive suspension >>> | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Radio system >>> | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Sound system >>> | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Navigation system >>> | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Diesel injection Diesel pump electronics | 25
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Engine management VR/EDC 15VM+ | 47
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Airbag AB | 30
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Airbag AB | 30
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Instrumentation Instrument cluster | 49
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Seat adjustment Seat-/mirror-memory | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Heater/air conditioner Climatronic | 43
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Driving safety system Electronic stability program ESP | 74
Superb 2.5 TDI | 2,5 | 120 | BDG | 06.03- | Traction control system ABS/ABD | 42


KTS505/670:PKW:SKODA:Superb 2.8

SKODA Superb 2.8 May be shorter than in German

Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Adaptive suspension >>> | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Radio system >>> | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Sound system >>> | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Navigation system >>> | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Transmission control GS | 43
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Transmission control GS | 43
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Engine management Motronic ME | 59
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Airbag AB | 30
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Airbag AB | 30
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Instrumentation Instrument cluster | 49
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Seat adjustment Seat-/mirror-memory | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Heater/air conditioner Climatronic | 43
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Driving safety system Electronic stability program ESP | 74
Superb 2.8 | 2,8 | 142 | AMX | 12.01- | Traction control system ABS/ABD | 42
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Adaptive suspension >>> | 22
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Radio system >>> | 22
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Sound system >>> | 22
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Navigation system >>> | 22
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Heater/air conditioner Auxiliary/supplementary heater | 28
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Transmission control GS | 43
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Transmission control GS | 43
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Engine management Motronic ME | 59
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Airbag AB | 30
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Airbag AB | 30
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Instrumentation Instrument cluster | 49
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Seat adjustment Seat-/mirror-memory | 22
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Heater/air conditioner Climatronic | 43
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Driving safety system Electronic stability program ESP | 74
Superb 2.8 | 2,8 | 140 | BBG | 02.02- | Traction control system ABS/ABD | 42


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM3 1.5i 16V

SAMSUNG MOTOR INC. SM3 1.5i 16V May be shorter than in German

SM3 1.5i 16V | 1,5 | 74 | QG | 09.02-07.05 | Engine management ECCS | 58
SM3 1.5i 16V | 1,5 | 74 | QG | 09.02-07.05 | Airbag ACU | 22
SM3 1.5i 16V | 1,5 | 74 | QG | 09.02-07.05 | Engine management ECCS 2 | 68
SM3 1.5i 16V | 1,5 | 74 | QG | 09.02-07.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM3 New 1.6i

SAMSUNG MOTOR INC. SM3 New 1.6i May be shorter than in German

SM3 New 1.6i | 1,6 | 79 | 08.05- | Airbag ACU | 22
SM3 New 1.6i | 1,6 | 79 | 08.05- | Engine management ECCS 2 | 68
SM3 New 1.6i | 1,6 | 79 | 08.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM5 1.8i 16V

SAMSUNG MOTOR INC. SM5 1.8i 16V May be shorter than in German

SM5 1.8i 16V | 1,8 | 97 | SR | 03.98-01.05 | Airbag ACU | 22
SM5 1.8i 16V | 1,8 | 97 | SR | 03.98-01.05 | Engine management ECCS (MPI) | 46
SM5 1.8i 16V | 1,8 | 97 | SR | 03.98-01.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM5 2.0 LPG

SAMSUNG MOTOR INC. SM5 2.0 LPG May be shorter than in German

SM5 2.0 LPG | 2 | 106 | SR | 03.98-01.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM5 2.0i

SAMSUNG MOTOR INC. SM5 2.0i May be shorter than in German

SM5 2.0i | 2 | 105 | VQ | 03.98-01.05 | Airbag ACU | 22
SM5 2.0i | 2 | 105 | VQ | 03.98-01.05 | Engine management ECCS (MPI) | 46
SM5 2.0i | 2 | 105 | VQ | 03.98-01.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM5 2.0i 16V

SAMSUNG MOTOR INC. SM5 2.0i 16V May be shorter than in German

SM5 2.0i 16V | 2 | 106 | SR | 03.98-01.05 | Airbag ACU | 22
SM5 2.0i 16V | 2 | 106 | SR | 03.98-01.05 | Engine management ECCS (MPI) | 46
SM5 2.0i 16V | 2 | 106 | SR | 03.98-01.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM5 2.5i

SAMSUNG MOTOR INC. SM5 2.5i May be shorter than in German

SM5 2.5i | 2,5 | 127 | VQ | 03.98-01.05 | Airbag ACU | 22
SM5 2.5i | 2,5 | 127 | VQ | 03.98-01.05 | Engine management ECCS (MPI) | 46
SM5 2.5i | 2,5 | 127 | VQ | 03.98-01.05 | Anti-lock braking system ABS | 63


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM5 New 2.0i

SAMSUNG MOTOR INC. SM5 New 2.0i May be shorter than in German

SM5 New 2.0i | 2 | 103 | SR-II | 02.05- | Airbag ACU | 22
SM5 New 2.0i | 2 | 103 | SR-II | 02.05- | Central electronics ZE | 30
SM5 New 2.0i | 2 | 103 | SR-II | 02.05- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM7 2.3i

SAMSUNG MOTOR INC. SM7 2.3i May be shorter than in German

SM7 2.3i | 2,4 | 125 | VQ | 12.04- | Airbag ACU | 22
SM7 2.3i | 2,4 | 125 | VQ | 12.04- | Engine management ECCS 2 | 68
SM7 2.3i | 2,4 | 125 | VQ | 12.04- | Central electronics ZE | 30
SM7 2.3i | 2,4 | 125 | VQ | 12.04- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:SAMSUNG MOTOR INC.:SM7 3.5i

SAMSUNG MOTOR INC. SM7 3.5i May be shorter than in German

SM7 3.5i | 3,5 | 160 | VQ | 12.04- | Airbag ACU | 22
SM7 3.5i | 3,5 | 160 | VQ | 12.04- | Engine management ECCS 2 | 68
SM7 3.5i | 3,5 | 160 | VQ | 12.04- | Central electronics ZE | 30
SM7 3.5i | 3,5 | 160 | VQ | 12.04- | Anti-lock braking system ABS | 6B


KTS505/670:PKW:SOUEAST:Freeca

SOUEAST Freeca May be shorter than in German

Freeca | 1,8 | 114 | Yunnei 4D19TCI | 08.07- | Diagnosis system OBD II | 12
Freeca | 1,8 | 114 | Yunnei 4D19TCI | 08.07- | Engine management EDC 16 C | 47
Freeca | 1,8 | 114 | Yunnei 4D19TCI | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SOUEAST:Freeca 2.0i

SOUEAST Freeca 2.0i May be shorter than in German

Freeca 2.0i | 2 | 90 | 4G63S4M | 07.03- | Diagnosis system OBD II | 12
Freeca 2.0i | 2 | 90 | 4G63S4M | 07.03- | Engine management MPI | 42
Freeca 2.0i | 2 | 90 | 4G63S4M | 07.03- | Anti-lock braking system ABS | 42
Freeca 2.0i | 2 | 76 | EQ491I | 03.00- | Diagnosis system OBD II | 12
Freeca 2.0i | 2 | 76 | EQ491I | 03.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SOUEAST:Lioncel 1.6i

SOUEAST Lioncel 1.6i May be shorter than in German

Lioncel 1.6i | 1,6 | 74 | DA4G18 | 03.03- | Diagnosis system OBD II | 12
Lioncel 1.6i | 1,6 | 74 | DA4G18 | 03.03- | Engine management Motronic M | 30
Lioncel 1.6i | 1,6 | 74 | DA4G18 | 03.03- | Engine management MPI | 42
Lioncel 1.6i | 1,6 | 74 | DA4G18 | 03.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SOUEAST:Soveran 2.4i

SOUEAST Soveran 2.4i May be shorter than in German

Soveran 2.4i | 2,4 | 95 | 4G64S4M | 06.04- | Diagnosis system OBD II | 12
Soveran 2.4i | 2,4 | 95 | 4G64S4M | 06.04- | Engine management MPI | 42
Soveran 2.4i | 2,4 | 95 | 4G64S4M | 06.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SOUEAST:Veryca 1.3i

SOUEAST Veryca 1.3i May be shorter than in German

Veryca 1.3i | 1,3 | 62 | 4G13 | 01.06- | Diagnosis system OBD II | 12
Veryca 1.3i | 1,3 | 62 | 4G13 | 01.06- | Engine management Motronic M | 30
Veryca 1.3i | 1,3 | 62 | 4G13 | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SOUEAST:Veryca 1.6i

SOUEAST Veryca 1.6i May be shorter than in German

Veryca 1.6i | 1,6 | 74 | 4G18 | 01.06- | Diagnosis system OBD II | 12
Veryca 1.6i | 1,6 | 74 | 4G18 | 01.06- | Engine management Motronic M | 30
Veryca 1.6i | 1,6 | 74 | 4G18 | 01.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Actyon 2.0 CRDI

SSANGYONG Actyon 2.0 CRDI May be shorter than in German

Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.05- | Airbag AB | 22
Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.05- | Engine management CR/EDC | 42


KTS505/670:PKW:SSANGYONG:Chairman 2.3i

SSANGYONG Chairman 2.3i May be shorter than in German

Chairman 2.3i | 2,3 | 110 | 10.97-09.03 | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Chairman 2.8i

SSANGYONG Chairman 2.8i May be shorter than in German

Chairman 2.8i | 2,8 | 145 | 10.97-09.03 | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Chairman 3.2i

SSANGYONG Chairman 3.2i May be shorter than in German

Chairman 3.2i | 3,2 | 162 | 10.97-09.03 | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Chairman New 2.3i

SSANGYONG Chairman New 2.3i May be shorter than in German

Chairman New 2.3i | 2,3 | 110 | 09.03- | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Chairman New 2.8i

SSANGYONG Chairman New 2.8i May be shorter than in German

Chairman New 2.8i | 2,8 | 145 | 09.03- | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Chairman New 3.2i

SSANGYONG Chairman New 3.2i May be shorter than in German

Chairman New 3.2i | 3,2 | 162 | 162-994-000 | 09.03- | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Korando 2.0i

SSANGYONG Korando 2.0i May be shorter than in German

Korando 2.0i | 2 | 94 | M161 E20 | 07.96-12.05 | Traction control system ABS/ABD | 42
Korando 2.0i | 2 | 94 | M161 E20 | 07.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Korando 2.3 Diesel

SSANGYONG Korando 2.3 Diesel May be shorter than in German

Korando 2.3 Diesel | 2,3 | 58 | OM661 D23 | 07.96-12.05 | Traction control system ABS/ABD | 42
Korando 2.3 Diesel | 2,3 | 58 | OM661 D23 | 07.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Korando 2.3i 16V

SSANGYONG Korando 2.3i 16V May be shorter than in German

Korando 2.3i 16V | 2,3 | 103 | M161 E23 | 07.96-12.05 | Traction control system ABS/ABD | 42
Korando 2.3i 16V | 2,3 | 103 | M161 E23 | 07.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Korando 2.9 Diesel

SSANGYONG Korando 2.9 Diesel May be shorter than in German

Korando 2.9 Diesel | 2,9 | 70 | OM662 D29 | 07.96-12.05 | Traction control system ABS/ABD | 42
Korando 2.9 Diesel | 2,9 | 70 | OM662 D29 | 07.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Korando 2.9 TD Intercooler

SSANGYONG Korando 2.9 TD Intercooler May be shorter than in German

Korando 2.9 TD Intercooler | 2,9 | 88 | OM662 LA | 07.96-12.05 | Traction control system ABS/ABD | 42
Korando 2.9 TD Intercooler | 2,9 | 88 | OM662 LA | 07.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Korando 3.2i

SSANGYONG Korando 3.2i May be shorter than in German

Korando 3.2i | 3,2 | 154 | M162.995 E32 | 07.96-12.05 | Traction control system ABS/ABD | 42
Korando 3.2i | 3,2 | 154 | M162.995 E32 | 07.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Kyron 2.0 CRDI 2WD

SSANGYONG Kyron 2.0 CRDI 2WD May be shorter than in German

Kyron 2.0 CRDI 2WD | 2 | 107 | D20DT | 11.05- | Airbag AB | 22
Kyron 2.0 CRDI 2WD | 2 | 107 | D20DT | 11.05- | Engine management CR/EDC | 42


KTS505/670:PKW:SSANGYONG:Kyron 2.0 CRDI 4WD

SSANGYONG Kyron 2.0 CRDI 4WD May be shorter than in German

Kyron 2.0 CRDI 4WD | 2 | 107 | D21DT | 11.05- | Airbag AB | 22
Kyron 2.0 CRDI 4WD | 2 | 107 | D21DT | 11.05- | Engine management CR/EDC | 42


KTS505/670:PKW:SSANGYONG:Kyron 2.0 Xdi

SSANGYONG Kyron 2.0 Xdi May be shorter than in German

Kyron 2.0 Xdi | 2 | 104 | 664 950 | 09.05- | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Kyron 2.0 Xdi 4X4

SSANGYONG Kyron 2.0 Xdi 4X4 May be shorter than in German

Kyron 2.0 Xdi 4X4 | 2 | 104 | 664 950 | 09.05- | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Kyron 2.7 Xdi

SSANGYONG Kyron 2.7 Xdi May be shorter than in German

Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 06.05- | Airbag AB | 22
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 06.05- | Engine management CR/EDC | 42


KTS505/670:PKW:SSANGYONG:Musso 2.0i

SSANGYONG Musso 2.0i May be shorter than in German

Musso 2.0i | 2 | 100 | M161 E20 | 05.96-12.05 | Traction control system ABS/ABD | 42
Musso 2.0i | 2 | 100 | M161 E20 | 05.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Musso 2.3 Diesel

SSANGYONG Musso 2.3 Diesel May be shorter than in German

Musso 2.3 Diesel | 2,3 | 57 | OM661 D23 | 07.93-12.05 | Traction control system ABS/ABD | 42
Musso 2.3 Diesel | 2,3 | 57 | OM661 D23 | 07.93-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Musso 2.3i

SSANGYONG Musso 2.3i May be shorter than in German

Musso 2.3i | 2,3 | 103 | M161 E23 | 05.96-12.05 | Traction control system ABS/ABD | 42
Musso 2.3i | 2,3 | 103 | M161 E23 | 05.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Musso 2.9 Diesel

SSANGYONG Musso 2.9 Diesel May be shorter than in German

Musso 2.9 Diesel | 2,9 | 88 | OM 662 | 07.93-04.05 | Traction control system ABS/ABD | 42
Musso 2.9 Diesel | 2,9 | 70 | OM 662 D29 | 07.93-12.05 | Traction control system ABS/ABD | 42
Musso 2.9 Diesel | 2,9 | 70 | OM 662 D29 | 07.93-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Musso 2.9 TD Intercooler

SSANGYONG Musso 2.9 TD Intercooler May be shorter than in German

Musso 2.9 TD Intercooler | 2,9 | 88 | OM 662 D29 | 05.97-12.05 | Traction control system ABS/ABD | 42
Musso 2.9 TD Intercooler | 2,9 | 88 | OM 662 D29 | 05.97-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Musso 3.2i

SSANGYONG Musso 3.2i May be shorter than in German

Musso 3.2i | 3,2 | 162 | M162 E32 | 01.96-12.05 | Traction control system ABS/ABD | 42
Musso 3.2i | 3,2 | 162 | M162 E32 | 01.96-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SSANGYONG:Rexton 2.7 CRDi

SSANGYONG Rexton 2.7 CRDi May be shorter than in German

Rexton 2.7 CRDi | 2,7 | 130 | 12.03- | Airbag AB | 22
Rexton 2.7 CRDi | 2,7 | 130 | 12.03- | Engine management CR/EDC | 42


KTS505/670:PKW:SSANGYONG:Rexton 2.7 Xdi

SSANGYONG Rexton 2.7 Xdi May be shorter than in German

Rexton 2.7 Xdi | 2,7 | 120 | D27DT(OM665.925.) | 08.04- | Airbag AB | 22
Rexton 2.7 Xdi | 2,7 | 120 | D27DT(OM665.925.) | 08.04- | Engine management CR/EDC | 42


KTS505/670:PKW:SSANGYONG:Rexton 3.2 i

SSANGYONG Rexton 3.2 i May be shorter than in German

Rexton 3.2 i | 3,2 | 162 | E32(M162.995.) | 09.02- | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Rexton 3.2i

SSANGYONG Rexton 3.2i May be shorter than in German

Rexton 3.2i | 3,2 | 162 | E32 | 09.01- | Airbag AB | 22


KTS505/670:PKW:SSANGYONG:Rodius 2.7 CRDI

SSANGYONG Rodius 2.7 CRDI May be shorter than in German

Rodius 2.7 CRDI | 2,7 | 121 | 665-926-00 | 08.04- | Airbag AB | 22
Rodius 2.7 CRDI | 2,7 | 121 | 665-926-00 | 08.04- | Engine management CR/EDC | 42


KTS505/670:PKW:SSANGYONG:Rodius 2.7 Xdi 4WD

SSANGYONG Rodius 2.7 Xdi 4WD May be shorter than in German

Rodius 2.7 Xdi 4WD | 2,7 | 121 | 05.05- | Engine management CR/EDC | 42


KTS505/670:PKW:STEYR (STEYR-DAIMLER-PUCH AG):G 300 DT

STEYR (STEYR-DAIMLER-PUCH AG) G 300 DT May be shorter than in German

G 300 DT | 3 | 130 | OM 606.964 | 01.98- | Engine management EDC/MSA 15.1 | 30
G 300 DT | 3 | 130 | OM 606.964 | 01.98- | Anti-lock braking system ABS | 63


KTS505/670:PKW:STEYR (STEYR-DAIMLER-PUCH AG):G 320

STEYR (STEYR-DAIMLER-PUCH AG) G 320 May be shorter than in German

G 320 | 3,2 | 158 | M 112.945 | 01.98- | Engine management Motronic ME | 42
G 320 | 3,2 | 158 | M 112.945 | 01.98- | Engine management Motronic ME | 35
G 320 | 3,2 | 158 | M 112.945 | 01.98- | Anti-lock braking system ABS | 63


KTS505/670:PKW:STEYR (STEYR-DAIMLER-PUCH AG):G 500 V8

STEYR (STEYR-DAIMLER-PUCH AG) G 500 V8 May be shorter than in German

G 500 V8 | 5 | 218 | M 113.962 | 01.98- | Engine management Motronic ME | 42
G 500 V8 | 5 | 218 | M 113.962 | 01.98- | Engine management Motronic ME | 35
G 500 V8 | 5 | 218 | M 113.962 | 01.98- | Anti-lock braking system ABS | 63


KTS505/670:PKW:SUBARU:Domingo 1.2i

SUBARU Domingo 1.2i May be shorter than in German

Domingo 1.2i | 1,2 | 45 | EF12 | 06.94-11.98 | Engine management MPI | 42


KTS505/670:PKW:SUBARU:Domingo 1.2i 4WD

SUBARU Domingo 1.2i 4WD May be shorter than in German

Domingo 1.2i 4WD | 1,2 | 45 | EF12 | 06.94-11.98 | Engine management MPI | 42


KTS505/670:PKW:SUBARU:Forester 2.0i 4WD

SUBARU Forester 2.0i 4WD May be shorter than in German

Forester 2.0i 4WD | 2 | 99 | EJ20 | 06.97-01.02 | Engine management MPI | 42
Forester 2.0i 4WD | 2 | 99 | EJ20 | 06.97-01.02 | Anti-lock braking system ABS | 42
Forester 2.0i 4WD | 2 | 101 | EJ20 | 02.02-11.07 | Engine management MPI | 30
Forester 2.0i 4WD | 2 | 101 | EJ20 | 02.02-11.07 | Engine management MPI | 42
Forester 2.0i 4WD | 2 | 101 | EJ20 | 02.02-11.07 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4WD | 2 | 101 | EJ20 | 02.02-11.07 | Anti-lock braking system ABS | 42
Forester 2.0i 4WD | 2 | 109 | EJ20 | 12.07- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Forester 2.0i 4x4

SUBARU Forester 2.0i 4x4 May be shorter than in German

Forester 2.0i 4x4 | 2 | 92 | EJ201 | 06.02-05.05 | Anti-lock braking system ABS | 42
Forester 2.0i 4x4 | 2 | 92 | EJ202 | 03.98-05.02 | Driving safety system Electronic stability program ESP | 6C
Forester 2.0i 4x4 | 2 | 92 | EJ202 | 03.98-05.02 | Anti-lock braking system ABS | 42
Forester 2.0i 4x4 | 2 | 116 | EJ204 | 06.05- | Anti-lock braking system ABS | 42
Forester 2.0i 4x4 | 2 | 90 | EJ20J | 01.97-07.98 | Engine management MPI | 42
Forester 2.0i 4x4 | 2 | 90 | EJ20J | 01.97-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Forester 2.0i S Turbo 4x4

SUBARU Forester 2.0i S Turbo 4x4 May be shorter than in German

Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 03.98-05.02 | Engine management MPI | 42
Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 03.98-05.02 | Driving safety system Electronic stability program ESP | 6C
Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 03.98-05.02 | Anti-lock braking system ABS | 42
Forester 2.0i S Turbo 4x4 | 2 | 130 | EJ205 | 06.02-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Forester 2.0i Turbo 4WD

SUBARU Forester 2.0i Turbo 4WD May be shorter than in German

Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 | 02.02-11.07 | Engine management MPI | 30
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 | 02.02-11.07 | Engine management MPI | 42
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 | 02.02-11.07 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 | 02.02-11.07 | Anti-lock braking system ABS | 42
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 | 12.07- | Transmission control 4-speed automatic transmission | 30
Forester 2.0i Turbo 4WD | 2 | 177 | EJ20 | 02.97-01.02 | Engine management MPI | 42
Forester 2.0i Turbo 4WD | 2 | 177 | EJ20 | 02.97-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Forester 2.5i 4WD

SUBARU Forester 2.5i 4WD May be shorter than in German

Forester 2.5i 4WD | 2 | 123 | EJ25 | 08.98-01.02 | Engine management MPI | 42
Forester 2.5i 4WD | 2 | 123 | EJ25 | 08.98-01.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Forester 2.5i 4x4

SUBARU Forester 2.5i 4x4 May be shorter than in German

Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 07.98-05.02 | Engine management MPI | 42
Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 07.98-05.02 | Driving safety system Electronic stability program ESP | 6C
Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 07.98-05.02 | Anti-lock braking system ABS | 42
Forester 2.5i 4x4 | 2,5 | 0 | EJ251 | 06.02-05.05 | Engine management MPI | 30
Forester 2.5i 4x4 | 2,5 | 0 | EJ251 | 06.02-05.05 | Anti-lock braking system ABS | 42
Forester 2.5i 4x4 | 2,5 | 0 | EJ251 | 06.02-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Forester 2.5i Turbo 4WD

SUBARU Forester 2.5i Turbo 4WD May be shorter than in German

Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 | 02.04-11.07 | Engine management MPI | 30
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 | 02.04-11.07 | Engine management MPI | 42
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 | 02.04-11.07 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 | 02.04-11.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Forester 2.5i Turbo 4x4

SUBARU Forester 2.5i Turbo 4x4 May be shorter than in German

Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 04.03- | Engine management MPI | 30
Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 04.03- | Anti-lock braking system ABS | 42
Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 04.03- | Driving safety system Electronic stability program ESP | 42
Forester 2.5i Turbo 4x4 | 2,5 | 169 | EJ255 | 06.05- | Anti-lock braking system ABS | 42
Forester 2.5i Turbo 4x4 | 2,5 | 169 | EJ255 | 06.05- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Impreza 1.5i

SUBARU Impreza 1.5i May be shorter than in German

Impreza 1.5i | 1,5 | 70 | EJ15 | 11.92-07.00 | Engine management MPI | 42
Impreza 1.5i | 1,5 | 70 | EJ15 | 11.92-07.00 | Anti-lock braking system ABS | 42
Impreza 1.5i | 1,5 | 74 | EJ15 | 09.03-06.07 | Engine management MPI | 30
Impreza 1.5i | 1,5 | 74 | EJ15 | 09.03-06.07 | Engine management MPI | 42
Impreza 1.5i | 1,5 | 74 | EJ15 | 09.03-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i | 1,5 | 74 | EJ15 | 09.03-06.07 | Anti-lock braking system ABS | 42
Impreza 1.5i | 1,5 | 81 | EL15 | 06.06-05.07 | Engine management MPI | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 06.06-05.07 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 06.06-05.07 | Anti-lock braking system ABS | 42
Impreza 1.5i | 1,5 | 81 | EL15 | 06.07- | Engine management MPI | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 06.07- | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 06.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.5i 4WD

SUBARU Impreza 1.5i 4WD May be shorter than in German

Impreza 1.5i 4WD | 1,5 | 70 | EJ15 | 09.96-07.00 | Engine management MPI | 42
Impreza 1.5i 4WD | 1,5 | 70 | EJ15 | 09.96-07.00 | Anti-lock braking system ABS | 42
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 | 09.03-06.07 | Engine management MPI | 30
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 | 09.03-06.07 | Engine management MPI | 42
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 | 09.03-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 | 09.03-06.07 | Anti-lock braking system ABS | 42
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 06.06-06.07 | Engine management MPI | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 06.06-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 06.06-06.07 | Anti-lock braking system ABS | 42
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 06.07- | Engine management MPI | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 06.07- | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 06.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.5i 4WD Kombi

SUBARU Impreza 1.5i 4WD Kombi May be shorter than in German

Impreza 1.5i 4WD Kombi | 1,5 | 77 | 05.06-06.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.5i 4WD Sedan

SUBARU Impreza 1.5i 4WD Sedan May be shorter than in German

Impreza 1.5i 4WD Sedan | 1,5 | 77 | 05.06-06.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.6i 4WD Kombi

SUBARU Impreza 1.6i 4WD Kombi May be shorter than in German

Impreza 1.6i 4WD Kombi | 1,6 | 70 | EJ161 | 10.00-06.07 | Anti-lock braking system ABS | 42
Impreza 1.6i 4WD Kombi | 1,6 | 66 | EJ16E | 01.93-07.96 | Anti-lock braking system ABS | 42
Impreza 1.6i 4WD Kombi | 1,6 | 66 | EJ16J | 08.96-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.6i 4WD Sedan

SUBARU Impreza 1.6i 4WD Sedan May be shorter than in German

Impreza 1.6i 4WD Sedan | 1,6 | 70 | EJ161 | 10.00-06.07 | Anti-lock braking system ABS | 42
Impreza 1.6i 4WD Sedan | 1,6 | 66 | EJ16E | 01.93-07.96 | Anti-lock braking system ABS | 42
Impreza 1.6i 4WD Sedan | 1,6 | 66 | EJ16J | 08.96-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.6i Kombi

SUBARU Impreza 1.6i Kombi May be shorter than in German

Impreza 1.6i Kombi | 1,6 | 70 | EJ161 | 10.00-06.01 | Anti-lock braking system ABS | 42
Impreza 1.6i Kombi | 1,6 | 66 | EJ16J | 08.96-07.98 | Driving safety system Electronic stability program ESP | 6C
Impreza 1.6i Kombi | 1,6 | 66 | EJ16J | 08.96-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.6i Sedan

SUBARU Impreza 1.6i Sedan May be shorter than in German

Impreza 1.6i Sedan | 1,6 | 70 | EJ161 | 10.00-06.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.8i 4WD Kombi

SUBARU Impreza 1.8i 4WD Kombi May be shorter than in German

Impreza 1.8i 4WD Kombi | 1,8 | 76 | EJ18E | 01.93-07.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 1.8i Sedan

SUBARU Impreza 1.8i Sedan May be shorter than in German

Impreza 1.8i Sedan | 1,8 | 76 | EJ18E | 01.93-07.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i 4WD

SUBARU Impreza 2.0i 4WD May be shorter than in German

Impreza 2.0i 4WD | 2 | 99 | EJ20 | 10.95-07.00 | Engine management MPI | 42
Impreza 2.0i 4WD | 2 | 99 | EJ20 | 10.95-07.00 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD | 2 | 103 | EJ20 | 06.07- | Engine management MPI | 30
Impreza 2.0i 4WD | 2 | 103 | EJ20 | 06.07- | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD | 2 | 103 | EJ20 | 06.07- | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD | 2 | 114 | EJ20 | 08.00-08.03 | Engine management MPI | 30
Impreza 2.0i 4WD | 2 | 114 | EJ20 | 08.00-08.03 | Engine management MPI | 42
Impreza 2.0i 4WD | 2 | 114 | EJ20 | 08.00-08.03 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD | 2 | 114 | EJ20 | 08.00-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i 4WD Kombi

SUBARU Impreza 2.0i 4WD Kombi May be shorter than in German

Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.00-06.07 | Engine management MPI | 42
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.00-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.00-06.07 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.00-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Kombi | 2 | 118 | EJ204 | 06.05-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Kombi | 2 | 118 | EJ204 | 06.05-06.07 | Driving safety system Electronic stability program ESP | 42
Impreza 2.0i 4WD Kombi | 2 | 85 | EJ20E | 08.95-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i 4WD Outback

SUBARU Impreza 2.0i 4WD Outback May be shorter than in German

Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.00-06.07 | Engine management MPI | 42
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.00-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.00-06.07 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.00-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.00-06.07 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i 4WD Sedan

SUBARU Impreza 2.0i 4WD Sedan May be shorter than in German

Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.00-06.07 | Engine management MPI | 42
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.00-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.00-06.07 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.00-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Sedan | 2 | 118 | EJ204 | 06.05-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Sedan | 2 | 118 | EJ204 | 06.05-06.07 | Driving safety system Electronic stability program ESP | 42
Impreza 2.0i 4WD Sedan | 2 | 85 | EJ20E | 08.95-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i 4WD Turbo Kombi

SUBARU Impreza 2.0i 4WD Turbo Kombi May be shorter than in German

Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 08.98-09.00 | Engine management MPI | 42
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 08.98-09.00 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 08.98-09.00 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.00-10.02 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.00-10.02 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.00-10.02 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.02-05.05 | Engine management MPI | 30
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.02-05.05 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.02-05.05 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.02-05.05 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Kombi | 2 | 155 | EJ20G | 12.93-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i 4WD Turbo S202 STI Sedan

SUBARU Impreza 2.0i 4WD Turbo S202 STI Sedan May be shorter than in German

Impreza 2.0i 4WD Turbo S202 STI Sedan | 2 | 235 | EJ20 | 06.02-11.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i 4WD Turbo Sedan

SUBARU Impreza 2.0i 4WD Turbo Sedan May be shorter than in German

Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 08.98-09.00 | Engine management MPI | 42
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 08.98-09.00 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 08.98-09.00 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.00-10.02 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.00-10.02 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.00-10.02 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.02-05.05 | Engine management MPI | 30
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.02-05.05 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.02-05.05 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.02-05.05 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo Sedan | 2 | 155 | EJ20G | 12.93-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i 4WD Turbo STI Sedan

SUBARU Impreza 2.0i 4WD Turbo STI Sedan May be shorter than in German

Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.01-05.05 | Anti-lock braking system ABS | 42
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.01-05.05 | Driving safety system Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.01-05.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.0i Turbo 4WD

SUBARU Impreza 2.0i Turbo 4WD May be shorter than in German

Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 | 06.07- | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 | 06.07- | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 | 06.07- | Anti-lock braking system ABS | 42
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 | 08.00-06.07 | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 | 08.00-06.07 | Engine management MPI | 42
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 | 08.00-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 | 08.00-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i Turbo 4WD | 2 | 191 | EJ20 | 10.94-07.00 | Engine management MPI | 42
Impreza 2.0i Turbo 4WD | 2 | 191 | EJ20 | 10.94-07.00 | Anti-lock braking system ABS | 42
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 | 08.00-06.07 | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 | 08.00-06.07 | Engine management MPI | 42
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 | 08.00-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 | 08.00-06.07 | Anti-lock braking system ABS | 42
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 | 10.07- | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 | 10.07- | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 | 10.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza 2.5i 4WD Sedan

SUBARU Impreza 2.5i 4WD Sedan May be shorter than in German

Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 07.01-05.05 | Engine management MPI | 30
Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 07.01-05.05 | Anti-lock braking system ABS | 42
Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 07.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Impreza 2.5i 4WD Turbo Kombi

SUBARU Impreza 2.5i 4WD Turbo Kombi May be shorter than in German

Impreza 2.5i 4WD Turbo Kombi | 2,5 | 169 | EJ255 | 06.05-06.07 | Anti-lock braking system ABS | 42
Impreza 2.5i 4WD Turbo Kombi | 2,5 | 169 | EJ255 | 06.05-06.07 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Impreza 2.5i 4WD Turbo Sedan

SUBARU Impreza 2.5i 4WD Turbo Sedan May be shorter than in German

Impreza 2.5i 4WD Turbo Sedan | 2,5 | 169 | EJ255 | 06.05-06.07 | Anti-lock braking system ABS | 42
Impreza 2.5i 4WD Turbo Sedan | 2,5 | 169 | EJ255 | 06.05-06.07 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Impreza 2.5i 4WD Turbo STI Sedan

SUBARU Impreza 2.5i 4WD Turbo STI Sedan May be shorter than in German

Impreza 2.5i 4WD Turbo STI Sedan | 2,5 | 206 | EJ257 | 06.05-06.07 | Anti-lock braking system ABS | 42
Impreza 2.5i 4WD Turbo STI Sedan | 2,5 | 206 | EJ257 | 06.05-06.07 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Impreza Coupe 2.0i Turbo 4WD

SUBARU Impreza Coupe 2.0i Turbo 4WD May be shorter than in German

Impreza Coupe 2.0i Turbo 4WD | 2 | 206 | EJ20 | 09.96-07.99 | Engine management MPI | 42
Impreza Coupe 2.0i Turbo 4WD | 2 | 206 | EJ20 | 09.96-07.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza Retna 1.5i

SUBARU Impreza Retna 1.5i May be shorter than in German

Impreza Retna 1.5i | 1,5 | 71 | EJ15 | 01.95-08.96 | Engine management MPI | 42


KTS505/670:PKW:SUBARU:Impreza Sports Wagon 1.5i

SUBARU Impreza Sports Wagon 1.5i May be shorter than in German

Impreza Sports Wagon 1.5i | 1,5 | 70 | EJ15 | 09.94-07.00 | Engine management MPI | 42
Impreza Sports Wagon 1.5i | 1,5 | 70 | EJ15 | 09.94-07.00 | Anti-lock braking system ABS | 42
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 | 08.00-06.07 | Engine management MPI | 30
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 | 08.00-06.07 | Engine management MPI | 42
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 | 08.00-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 | 08.00-06.07 | Anti-lock braking system ABS | 42
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 | 06.06-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 | 06.06-06.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza Sports Wagon 1.5i 4WD

SUBARU Impreza Sports Wagon 1.5i 4WD May be shorter than in German

Impreza Sports Wagon 1.5i 4WD | 1,5 | 70 | EJ15 | 09.96-07.00 | Engine management MPI | 42
Impreza Sports Wagon 1.5i 4WD | 1,5 | 70 | EJ15 | 09.96-07.00 | Anti-lock braking system ABS | 42
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 | 08.00-06.07 | Engine management MPI | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 | 08.00-06.07 | Engine management MPI | 42
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 | 08.00-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 | 08.00-06.07 | Anti-lock braking system ABS | 42
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 | 06.06-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 | 06.06-06.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza Sports Wagon 1.6i

SUBARU Impreza Sports Wagon 1.6i May be shorter than in German

Impreza Sports Wagon 1.6i | 1,6 | 74 | EJ16 | 11.92-08.96 | Engine management MPI | 42


KTS505/670:PKW:SUBARU:Impreza Sports Wagon 1.6i 4WD

SUBARU Impreza Sports Wagon 1.6i 4WD May be shorter than in German

Impreza Sports Wagon 1.6i 4WD | 1,6 | 74 | EJ16 | 10.93-08.96 | Engine management MPI | 42


KTS505/670:PKW:SUBARU:Impreza Sports Wagon 1.8i

SUBARU Impreza Sports Wagon 1.8i May be shorter than in German

Impreza Sports Wagon 1.8i | 1,8 | 85 | EJ18 | 09.96-07.00 | Engine management MPI | 42
Impreza Sports Wagon 1.8i | 1,8 | 85 | EJ18 | 09.96-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza Sports Wagon 1.8i 4WD

SUBARU Impreza Sports Wagon 1.8i 4WD May be shorter than in German

Impreza Sports Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 11.92-07.00 | Engine management MPI | 42
Impreza Sports Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 11.92-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza Sports Wagon 2.0i 4WD

SUBARU Impreza Sports Wagon 2.0i 4WD May be shorter than in German

Impreza Sports Wagon 2.0i 4WD | 2 | 99 | EJ20 | 01.96-07.00 | Engine management MPI | 42
Impreza Sports Wagon 2.0i 4WD | 2 | 99 | EJ20 | 01.96-07.00 | Anti-lock braking system ABS | 42
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 | 08.00-05.04 | Engine management MPI | 30
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 | 08.00-05.04 | Engine management MPI | 42
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 | 08.00-05.04 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 | 08.00-05.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Impreza Sports Wagon 2.0i Turbo 4WD

SUBARU Impreza Sports Wagon 2.0i Turbo 4WD May be shorter than in German

Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 162 | EJ20 | 10.93-07.00 | Engine management MPI | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 162 | EJ20 | 10.93-07.00 | Anti-lock braking system ABS | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 | 08.00-06.07 | Engine management MPI | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 | 08.00-06.07 | Engine management MPI | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 | 08.00-06.07 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 | 08.00-06.07 | Anti-lock braking system ABS | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 | 08.00-10.02 | Engine management MPI | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 | 08.00-10.02 | Engine management MPI | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 | 08.00-10.02 | Anti-lock braking system ABS | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 | 09.96-07.00 | Engine management MPI | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 | 09.96-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Justy 1.3i

SUBARU Justy 1.3i May be shorter than in German

Justy 1.3i | 1,3 | 50 | G13B | 10.95-09.96 | Engine management EFI/SPI | 10
Justy 1.3i | 1,3 | 50 | G13B | 10.96- | Engine management EFI/SPI | 10


KTS505/670:PKW:SUBARU:Legacy 1.8i

SUBARU Legacy 1.8i May be shorter than in German

Legacy 1.8i | 1,8 | 81 | EJ18 | 02.89-09.93 | Engine management MPI | 42
Legacy 1.8i | 1,8 | 85 | EJ18 | 06.94-11.98 | Engine management MPI | 42
Legacy 1.8i | 1,8 | 85 | EJ18 | 06.94-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 1.8i 4WD

SUBARU Legacy 1.8i 4WD May be shorter than in German

Legacy 1.8i 4WD | 1,8 | 81 | EJ18 | 02.89-09.93 | Engine management MPI | 42
Legacy 1.8i 4WD | 1,8 | 85 | EJ18 | 06.94-11.98 | Engine management MPI | 42
Legacy 1.8i 4WD | 1,8 | 85 | EJ18 | 06.94-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 1.8i Sedan

SUBARU Legacy 1.8i Sedan May be shorter than in German

Legacy 1.8i Sedan | 1,8 | 0 | EJ18E | 07.95-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i

SUBARU Legacy 2.0i May be shorter than in German

Legacy 2.0i | 2 | 92 | EJ20 | 06.91-09.93 | Engine management MPI | 42
Legacy 2.0i | 2 | 92 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy 2.0i | 2 | 92 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42
Legacy 2.0i | 2 | 103 | EJ20 | 02.89-09.93 | Engine management MPI | 42
Legacy 2.0i | 2 | 110 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy 2.0i | 2 | 110 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i 4WD

SUBARU Legacy 2.0i 4WD May be shorter than in German

Legacy 2.0i 4WD | 2 | 92 | EJ20 | 06.91-09.93 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 92 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 92 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42
Legacy 2.0i 4WD | 2 | 103 | EJ20 | 02.89-09.93 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Engine management MPI | 30
Legacy 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Anti-lock braking system ABS | 42
Legacy 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 42
Legacy 2.0i 4WD | 2 | 110 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 110 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42
Legacy 2.0i 4WD | 2 | 114 | EJ20 | 11.98-04.03 | Engine management MPI | 30
Legacy 2.0i 4WD | 2 | 114 | EJ20 | 11.98-04.03 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 114 | EJ20 | 11.98-04.03 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD | 2 | 114 | EJ20 | 11.98-04.03 | Anti-lock braking system ABS | 42
Legacy 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Engine management MPI | 30
Legacy 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Anti-lock braking system ABS | 42
Legacy 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i 4WD Kombi

SUBARU Legacy 2.0i 4WD Kombi May be shorter than in German

Legacy 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.98-06.03 | Engine management MPI | 42
Legacy 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.98-06.03 | Anti-lock braking system ABS | 42
Legacy 2.0i 4WD Kombi | 2 | 85 | EJ20E | 01.94-06.98 | Anti-lock braking system ABS | 42
Legacy 2.0i 4WD Kombi | 2 | 85 | EJ20E | 01.94-08.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i CNG 4WD

SUBARU Legacy 2.0i CNG 4WD May be shorter than in German

Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 | 05.04-04.07 | Engine management MPI | 30
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 | 05.04-04.07 | Engine management MPI | 42
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 | 05.04-04.07 | Anti-lock braking system ABS | 42
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 | 05.04-04.07 | Driving safety system Electronic stability program ESP | 6C
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 | 05.04-04.07 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i Kombi

SUBARU Legacy 2.0i Kombi May be shorter than in German

Legacy 2.0i Kombi | 2 | 85 | EJ20E | 01.94-08.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i Sedan

SUBARU Legacy 2.0i Sedan May be shorter than in German

Legacy 2.0i Sedan | 2 | 85 | EJ20E | 01.94-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i Sedan 4WD

SUBARU Legacy 2.0i Sedan 4WD May be shorter than in German

Legacy 2.0i Sedan 4WD | 2 | 92 | EJ201 | 10.98-06.03 | Engine management MPI | 42
Legacy 2.0i Sedan 4WD | 2 | 92 | EJ201 | 10.98-06.03 | Anti-lock braking system ABS | 42
Legacy 2.0i Sedan 4WD | 2 | 85 | EJ20E | 01.94-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i Turbo 4WD

SUBARU Legacy 2.0i Turbo 4WD May be shorter than in German

Legacy 2.0i Turbo 4WD | 2 | 147 | EJ20 | 10.89-09.93 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 162 | EJ20 | 02.89-09.93 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 184 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 184 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Engine management MPI | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Anti-lock braking system ABS | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 11.98-04.03 | Engine management MPI | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 11.98-04.03 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 11.98-04.03 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 | 11.98-04.03 | Anti-lock braking system ABS | 42
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 | 11.02-04.03 | Engine management MPI | 30
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 | 11.02-04.03 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 | 11.02-04.03 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 | 11.02-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.0i Turbo Sedan 4WD

SUBARU Legacy 2.0i Turbo Sedan 4WD May be shorter than in German

Legacy 2.0i Turbo Sedan 4WD | 2 | 206 | EJ208 | 05.01-06.03 | Engine management MPI | 30
Legacy 2.0i Turbo Sedan 4WD | 2 | 206 | EJ208 | 05.01-06.03 | Driving safety system Electronic stability program ESP | 6C
Legacy 2.0i Turbo Sedan 4WD | 2 | 206 | EJ208 | 05.01-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.2i 4WD Kombi

SUBARU Legacy 2.2i 4WD Kombi May be shorter than in German

Legacy 2.2i 4WD Kombi | 2,2 | 94 | EJ22E | 01.94-05.97 | Anti-lock braking system ABS | 42
Legacy 2.2i 4WD Kombi | 2,2 | 94 | EJ22E | 06.96-04.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.2i Kombi

SUBARU Legacy 2.2i Kombi May be shorter than in German

Legacy 2.2i Kombi | 2,2 | 94 | EJ22E | 01.94-05.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.2i Sedan

SUBARU Legacy 2.2i Sedan May be shorter than in German

Legacy 2.2i Sedan | 2,2 | 94 | EJ22E | 01.94-05.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.2i Sedan 4WD

SUBARU Legacy 2.2i Sedan 4WD May be shorter than in German

Legacy 2.2i Sedan 4WD | 2,2 | 94 | EJ22E | 01.94-05.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.5i 16V Turbo 4WD

SUBARU Legacy 2.5i 16V Turbo 4WD May be shorter than in German

Legacy 2.5i 16V Turbo 4WD | 2,5 | 118 | EJ25 | 10.94-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.5i 4WD

SUBARU Legacy 2.5i 4WD May be shorter than in German

Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 05.01-04.03 | Engine management MPI | 30
Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 05.01-04.03 | Engine management MPI | 42
Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 05.01-04.03 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 05.01-04.03 | Anti-lock braking system ABS | 42
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 | 11.07- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Legacy 2.5i 4WD Kombi

SUBARU Legacy 2.5i 4WD Kombi May be shorter than in German

Legacy 2.5i 4WD Kombi | 2,5 | 115 | EJ251 | 10.98-06.03 | Engine management MPI | 42
Legacy 2.5i 4WD Kombi | 2,5 | 115 | EJ251 | 10.98-06.03 | Anti-lock braking system ABS | 42
Legacy 2.5i 4WD Kombi | 2,5 | 110 | EJ25D | 06.96-08.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.5i 4WD Outback

SUBARU Legacy 2.5i 4WD Outback May be shorter than in German

Legacy 2.5i 4WD Outback | 2,5 | 115 | EJ251 | 10.98-06.03 | Engine management MPI | 42
Legacy 2.5i 4WD Outback | 2,5 | 115 | EJ251 | 10.98-06.03 | Anti-lock braking system ABS | 42
Legacy 2.5i 4WD Outback | 2,5 | 110 | EJ25D | 06.96-08.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 2.5i Sedan 4WD

SUBARU Legacy 2.5i Sedan 4WD May be shorter than in German

Legacy 2.5i Sedan 4WD | 2,5 | 115 | EJ251 | 10.98-06.03 | Engine management MPI | 42
Legacy 2.5i Sedan 4WD | 2,5 | 115 | EJ251 | 10.98-06.03 | Anti-lock braking system ABS | 42
Legacy 2.5i Sedan 4WD | 2,5 | 110 | EJ25D | 06.96-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy 3.0i 4WD

SUBARU Legacy 3.0i 4WD May be shorter than in German

Legacy 3.0i 4WD | 3 | 162 | EZ30 | 01.02-04.03 | Engine management MPI | 30
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 01.02-04.03 | Engine management MPI | 42
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 01.02-04.03 | Transmission control 4-speed automatic transmission | 30
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 01.02-04.03 | Anti-lock braking system ABS | 42
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Engine management MPI | 30
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Engine management MPI | 42
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Transmission control 4-speed automatic transmission | 30
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Anti-lock braking system ABS | 42
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 3.0i 4WD Outback

SUBARU Legacy 3.0i 4WD Outback May be shorter than in German

Legacy 3.0i 4WD Outback | 3 | 154 | EZ30D | 07.00-06.03 | Engine management MPI | 30
Legacy 3.0i 4WD Outback | 3 | 154 | EZ30D | 07.00-06.03 | Driving safety system Electronic stability program ESP | 6C
Legacy 3.0i 4WD Outback | 3 | 154 | EZ30D | 07.00-06.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy Lancaster 2.5i 4WD

SUBARU Legacy Lancaster 2.5i 4WD May be shorter than in German

Legacy Lancaster 2.5i 4WD | 2,5 | 123 | EJ25 | 06.98-04.03 | Engine management MPI | 30
Legacy Lancaster 2.5i 4WD | 2,5 | 123 | EJ25 | 06.98-04.03 | Engine management MPI | 42
Legacy Lancaster 2.5i 4WD | 2,5 | 123 | EJ25 | 06.98-04.03 | Anti-lock braking system ABS | 42
Legacy Lancaster 2.5i 4WD | 2,5 | 129 | EJ25 | 08.97-11.98 | Engine management MPI | 42
Legacy Lancaster 2.5i 4WD | 2,5 | 129 | EJ25 | 08.97-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy Lancaster 3.0i 4WD

SUBARU Legacy Lancaster 3.0i 4WD May be shorter than in German

Legacy Lancaster 3.0i 4WD | 3 | 162 | EZ30 | 05.00-04.03 | Engine management MPI | 30
Legacy Lancaster 3.0i 4WD | 3 | 162 | EZ30 | 05.00-04.03 | Engine management MPI | 42
Legacy Lancaster 3.0i 4WD | 3 | 162 | EZ30 | 05.00-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 1.8i

SUBARU Legacy Touring Wagon 1.8i May be shorter than in German

Legacy Touring Wagon 1.8i | 1,8 | 88 | EJ18 | 06.96-11.98 | Engine management MPI | 42
Legacy Touring Wagon 1.8i | 1,8 | 88 | EJ18 | 06.96-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 1.8i 4WD

SUBARU Legacy Touring Wagon 1.8i 4WD May be shorter than in German

Legacy Touring Wagon 1.8i 4WD | 1,8 | 81 | EJ18 | 02.89-09.93 | Engine management MPI | 42
Legacy Touring Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 06.94-11.98 | Engine management MPI | 42
Legacy Touring Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 06.94-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 2.0i

SUBARU Legacy Touring Wagon 2.0i May be shorter than in German

Legacy Touring Wagon 2.0i | 2 | 92 | EJ20 | 06.92-09.93 | Engine management MPI | 42
Legacy Touring Wagon 2.0i | 2 | 92 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy Touring Wagon 2.0i | 2 | 92 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 2.0i 4WD

SUBARU Legacy Touring Wagon 2.0i 4WD May be shorter than in German

Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 | 02.89-09.93 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 | 06.96-11.98 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 | 06.96-11.98 | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 | 06.98-04.03 | Engine management MPI | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 | 06.98-04.03 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 | 06.98-04.03 | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Engine management MPI | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 6C
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 110 | EJ20 | 02.89-09.93 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 110 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 110 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Engine management MPI | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 6C
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 2.0i Turbo 4WD

SUBARU Legacy Touring Wagon 2.0i Turbo 4WD May be shorter than in German

Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 147 | EJ20 | 10.89-09.93 | Engine management MPI | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 | 10.93-11.98 | Engine management MPI | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 | 10.93-11.98 | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Engine management MPI | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Engine management MPI | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 6C
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 05.03- | Driving safety system Electronic stability program ESP | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 06.98-04.03 | Engine management MPI | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 06.98-04.03 | Engine management MPI | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 | 06.98-04.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 2.2i 4WD

SUBARU Legacy Touring Wagon 2.2i 4WD May be shorter than in German

Legacy Touring Wagon 2.2i 4WD | 2,2 | 99 | EJ22 | 06.92-09.93 | Engine management MPI | 42
Legacy Touring Wagon 2.2i 4WD | 2,2 | 99 | EJ22 | 10.93-05.96 | Engine management MPI | 42


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 2.5i 4WD

SUBARU Legacy Touring Wagon 2.5i 4WD May be shorter than in German

Legacy Touring Wagon 2.5i 4WD | 2,5 | 118 | EJ25 | 10.94-11.98 | Engine management MPI | 42
Legacy Touring Wagon 2.5i 4WD | 2,5 | 118 | EJ25 | 10.94-11.98 | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.5i 4WD | 2,5 | 123 | EJ25 | 06.98-04.03 | Engine management MPI | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 123 | EJ25 | 06.98-04.03 | Engine management MPI | 42
Legacy Touring Wagon 2.5i 4WD | 2,5 | 123 | EJ25 | 06.98-04.03 | Anti-lock braking system ABS | 42
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 | 11.07- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 3.0i 4WD

SUBARU Legacy Touring Wagon 3.0i 4WD May be shorter than in German

Legacy Touring Wagon 3.0i 4WD | 3 | 162 | EZ30 | 01.02-04.03 | Engine management MPI | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 162 | EZ30 | 01.02-04.03 | Engine management MPI | 42
Legacy Touring Wagon 3.0i 4WD | 3 | 162 | EZ30 | 01.02-04.03 | Anti-lock braking system ABS | 42
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Engine management MPI | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Engine management MPI | 42
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Anti-lock braking system ABS | 42
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Driving safety system Electronic stability program ESP | 6C
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 09.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Outback 2.5i 4WD

SUBARU Outback 2.5i 4WD May be shorter than in German

Outback 2.5i 4WD | 2,5 | 121 | EJ25 | 10.03-04.06 | Engine management MPI | 30
Outback 2.5i 4WD | 2,5 | 121 | EJ25 | 10.03-04.06 | Transmission control 4-speed automatic transmission | 30
Outback 2.5i 4WD | 2,5 | 121 | EJ25 | 10.03-04.06 | Anti-lock braking system ABS | 42
Outback 2.5i 4WD | 2,5 | 121 | EJ25 | 10.03-04.06 | Driving safety system Electronic stability program ESP | 6C
Outback 2.5i 4WD | 2,5 | 121 | EJ25 | 10.03-04.06 | Driving safety system Electronic stability program ESP | 42
Outback 2.5i 4WD | 2,5 | 130 | EJ25 | 05.06- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Outback 3.0i 4WD

SUBARU Outback 3.0i 4WD May be shorter than in German

Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.03- | Engine management MPI | 30
Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.03- | Transmission control 4-speed automatic transmission | 30
Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.03- | Anti-lock braking system ABS | 42
Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.03- | Driving safety system Electronic stability program ESP | 6C
Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Pleo 0.7i

SUBARU Pleo 0.7i May be shorter than in German

Pleo 0.7i | 0,7 | 33 | EN07 | 10.98- | Engine management MPI | 42
Pleo 0.7i | 0,7 | 33 | EN07 | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Pleo 0.7i 4WD

SUBARU Pleo 0.7i 4WD May be shorter than in German

Pleo 0.7i 4WD | 0,7 | 33 | EN07 | 10.98- | Engine management MPI | 42
Pleo 0.7i 4WD | 0,7 | 33 | EN07 | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Pleo 0.7i Supercharger

SUBARU Pleo 0.7i Supercharger May be shorter than in German

Pleo 0.7i Supercharger | 0,7 | 43 | EN07 | 10.98- | Engine management MPI | 42
Pleo 0.7i Supercharger | 0,7 | 43 | EN07 | 10.98- | Anti-lock braking system ABS | 42
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 | 10.98- | Engine management MPI | 42
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 | 10.98- | Anti-lock braking system ABS | 42
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 | 10.98-01.04 | Engine management MPI | 42
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 | 10.98-01.04 | Transmission control 4-speed automatic transmission | 30
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 | 10.98-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Pleo 0.7i Supercharger 4WD

SUBARU Pleo 0.7i Supercharger 4WD May be shorter than in German

Pleo 0.7i Supercharger 4WD | 0,7 | 43 | EN07 | 10.98- | Engine management MPI | 42
Pleo 0.7i Supercharger 4WD | 0,7 | 43 | EN07 | 10.98- | Anti-lock braking system ABS | 42
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 | 10.98-01.04 | Engine management MPI | 42
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 | 10.98-01.04 | Transmission control 4-speed automatic transmission | 30
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 | 10.98-01.04 | Anti-lock braking system ABS | 42
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 | 10.98-09.02 | Engine management MPI | 42
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 | 10.98-09.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:R1 0.7i

SUBARU R1 0.7i May be shorter than in German

R1 0.7i | 0,7 | 34 | EN07 | 07.05- | Engine management MPI | 30
R1 0.7i | 0,7 | 34 | EN07 | 07.05- | Transmission control 4-speed automatic transmission | 30
R1 0.7i | 0,7 | 40 | EN07 | 01.05- | Engine management MPI | 30
R1 0.7i | 0,7 | 40 | EN07 | 01.05- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:R1 0.7i 4WD

SUBARU R1 0.7i 4WD May be shorter than in German

R1 0.7i 4WD | 0,7 | 34 | EN07 | 07.05- | Engine management MPI | 30
R1 0.7i 4WD | 0,7 | 34 | EN07 | 07.05- | Transmission control 4-speed automatic transmission | 30
R1 0.7i 4WD | 0,7 | 40 | EN07 | 01.05- | Engine management MPI | 30
R1 0.7i 4WD | 0,7 | 40 | EN07 | 01.05- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:R1 0.7i Supercharger

SUBARU R1 0.7i Supercharger May be shorter than in German

R1 0.7i Supercharger | 0,7 | 47 | EN07 | 11.05- | Engine management MPI | 30
R1 0.7i Supercharger | 0,7 | 47 | EN07 | 11.05- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:R1 0.7i Supercharger 4WD

SUBARU R1 0.7i Supercharger 4WD May be shorter than in German

R1 0.7i Supercharger 4WD | 0,7 | 47 | EN07 | 11.05- | Engine management MPI | 30
R1 0.7i Supercharger 4WD | 0,7 | 47 | EN07 | 11.05- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:R2 0.7i

SUBARU R2 0.7i May be shorter than in German

R2 0.7i | 0,7 | 34 | EN07 | 12.03- | Engine management MPI | 42
R2 0.7i | 0,7 | 34 | EN07 | 12.03- | Transmission control 4-speed automatic transmission | 30
R2 0.7i | 0,7 | 40 | EN07 | 12.03- | Engine management MPI | 42
R2 0.7i | 0,7 | 40 | EN07 | 12.03- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:R2 0.7i 4WD

SUBARU R2 0.7i 4WD May be shorter than in German

R2 0.7i 4WD | 0,7 | 34 | EN07 | 12.03- | Engine management MPI | 42
R2 0.7i 4WD | 0,7 | 34 | EN07 | 12.03- | Transmission control 4-speed automatic transmission | 30
R2 0.7i 4WD | 0,7 | 40 | EN07 | 12.03- | Engine management MPI | 42
R2 0.7i 4WD | 0,7 | 40 | EN07 | 12.03- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:R2 0.7i Supercharger

SUBARU R2 0.7i Supercharger May be shorter than in German

R2 0.7i Supercharger | 0,7 | 47 | EN07 | 12.03- | Engine management MPI | 42
R2 0.7i Supercharger | 0,7 | 47 | EN07 | 12.03- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:R2 0.7i Supercharger 4WD

SUBARU R2 0.7i Supercharger 4WD May be shorter than in German

R2 0.7i Supercharger 4WD | 0,7 | 40 | EN07 | 12.03- | Engine management MPI | 42
R2 0.7i Supercharger 4WD | 0,7 | 40 | EN07 | 12.03- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Sambar Dias Wagon 0.7i

SUBARU Sambar Dias Wagon 0.7i May be shorter than in German

Sambar Dias Wagon 0.7i | 0,7 | 34 | EN07 | 01.99- | Engine management MPI | 42
Sambar Dias Wagon 0.7i | 0,7 | 34 | EN07 | 01.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Sambar Dias Wagon 0.7i 4WD

SUBARU Sambar Dias Wagon 0.7i 4WD May be shorter than in German

Sambar Dias Wagon 0.7i 4WD | 0,7 | 34 | EN07 | 01.99- | Engine management MPI | 42
Sambar Dias Wagon 0.7i 4WD | 0,7 | 34 | EN07 | 01.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Sambar Dias Wagon 0.7i Supercharged

SUBARU Sambar Dias Wagon 0.7i Supercharged May be shorter than in German

Sambar Dias Wagon 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99- | Engine management MPI | 42
Sambar Dias Wagon 0.7i Supercharged | 0,7 | 43 | EN07 | 01.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Sambar Dias Wagon 0.7i Supercharged 4WD

SUBARU Sambar Dias Wagon 0.7i Supercharged 4WD May be shorter than in German

Sambar Dias Wagon 0.7i Supercharged 4WD | 0,7 | 43 | EN07 | 01.99- | Engine management MPI | 42
Sambar Dias Wagon 0.7i Supercharged 4WD | 0,7 | 43 | EN07 | 01.99- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUBARU:Stella 0.7i

SUBARU Stella 0.7i May be shorter than in German

Stella 0.7i | 0,7 | 40 | EN07 | 06.06- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Stella 0.7i 4WD

SUBARU Stella 0.7i 4WD May be shorter than in German

Stella 0.7i 4WD | 0,7 | 40 | EN07 | 06.06- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Stella 0.7i Turbo

SUBARU Stella 0.7i Turbo May be shorter than in German

Stella 0.7i Turbo | 0,7 | 47 | EN07 | 06.06- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Stella 0.7i Turbo 4WD

SUBARU Stella 0.7i Turbo 4WD May be shorter than in German

Stella 0.7i Turbo 4WD | 0,7 | 47 | EN07 | 06.06- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Traviq 1.8i

SUBARU Traviq 1.8i May be shorter than in German

Traviq 1.8i | 1,8 | 92 | Z18 | 07.03-12.04 | Engine management GMPT-E | 42
Traviq 1.8i | 1,8 | 92 | Z18 | 07.03-12.04 | Airbag AB | 77
Traviq 1.8i | 1,8 | 92 | Z18 | 07.03-12.04 | Running gear/steering Electro-hydraulic power steering | 42
Traviq 1.8i | 1,8 | 92 | Z18 | 07.03-12.04 | Driver information Triple Information Display | 22
Traviq 1.8i | 1,8 | 92 | Z18 | 07.03-12.04 | Anti-theft system Immobiliser | 36
Traviq 1.8i | 1,8 | 92 | Z18 | 07.03-12.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SUBARU:Traviq 2.2

SUBARU Traviq 2.2 May be shorter than in German

Traviq 2.2 | 2,2 | 108 | 10.00- | Running gear/steering Electro-hydraulic power steering | 42
Traviq 2.2 | 2,2 | 108 | 10.00- | Driver information Triple Information Display | 22
Traviq 2.2 | 2,2 | 108 | 10.00- | Anti-theft system Immobiliser | 36
Traviq 2.2 | 2,2 | 108 | 10.00- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SUBARU:Traviq 2.2i

SUBARU Traviq 2.2i May be shorter than in German

Traviq 2.2i | 2,2 | 108 | Z22 | 08.01-12.04 | Engine management GMPT-E | 42
Traviq 2.2i | 2,2 | 108 | Z22 | 08.01-12.04 | Airbag AB | 77
Traviq 2.2i | 2,2 | 108 | Z22 | 08.01-12.04 | Running gear/steering Electro-hydraulic power steering | 42
Traviq 2.2i | 2,2 | 108 | Z22 | 08.01-12.04 | Driver information Triple Information Display | 22
Traviq 2.2i | 2,2 | 108 | Z22 | 08.01-12.04 | Anti-theft system Immobiliser | 36
Traviq 2.2i | 2,2 | 108 | Z22 | 08.01-12.04 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SUBARU:Tribeca 3.0

SUBARU Tribeca 3.0 May be shorter than in German

Tribeca 3.0 | 3 | 180 | EZ 30 H6 | 10.06- | Anti-lock braking system ABS | 42
Tribeca 3.0 | 3 | 180 | EZ 30 H6 | 10.06- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUZUKI:Aerio 1.5i

SUZUKI Aerio 1.5i May be shorter than in German

Aerio 1.5i | 1,5 | 81 | M15A | 01.01-06.06 | Transmission control 3/4-speed automatic transmission | 47
Aerio 1.5i | 1,5 | 81 | M15A | 01.01-06.06 | Engine management ECM | 47
Aerio 1.5i | 1,5 | 81 | M15A | 01.01-06.06 | Engine management ECM | 47
Aerio 1.5i | 1,5 | 81 | M15A | 01.01-06.06 | Airbag AB | 30
Aerio 1.5i | 1,5 | 81 | M15A | 01.01-06.06 | Anti-lock braking system ABS | 42
Aerio 1.5i | 1,5 | 81 | M15A | 01.01-06.06 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Aerio 1.5i 4WD

SUZUKI Aerio 1.5i 4WD May be shorter than in German

Aerio 1.5i 4WD | 1,5 | 81 | M15A | 01.01-06.06 | Transmission control 3/4-speed automatic transmission | 47
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 01.01-06.06 | Engine management ECM | 47
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 01.01-06.06 | Engine management ECM | 47
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 01.01-06.06 | Airbag AB | 30
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 01.01-06.06 | Anti-lock braking system ABS | 42
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 01.01-06.06 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Aerio 1.8i

SUZUKI Aerio 1.8i May be shorter than in German

Aerio 1.8i | 1,8 | 92 | M18A | 11.03-06.06 | Transmission control 3/4-speed automatic transmission | 47
Aerio 1.8i | 1,8 | 92 | M18A | 11.03-06.06 | Engine management ECM | 47
Aerio 1.8i | 1,8 | 92 | M18A | 11.03-06.06 | Engine management ECM | 47
Aerio 1.8i | 1,8 | 92 | M18A | 11.03-06.06 | Airbag AB | 30
Aerio 1.8i | 1,8 | 92 | M18A | 11.03-06.06 | Anti-lock braking system ABS | 42
Aerio 1.8i | 1,8 | 92 | M18A | 11.03-06.06 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Aerio 1.8i 4WD

SUZUKI Aerio 1.8i 4WD May be shorter than in German

Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.03-06.06 | Transmission control 3/4-speed automatic transmission | 47
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.03-06.06 | Engine management ECM | 47
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.03-06.06 | Engine management ECM | 47
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.03-06.06 | Airbag AB | 30
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.03-06.06 | Anti-lock braking system ABS | 42
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.03-06.06 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Aerio Sedan 1.5i

SUZUKI Aerio Sedan 1.5i May be shorter than in German

Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.01-07.07 | Transmission control 3/4-speed automatic transmission | 47
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.01-07.07 | Engine management ECM | 47
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.01-07.07 | Engine management ECM | 47
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.01-07.07 | Airbag AB | 30
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.01-07.07 | Anti-lock braking system ABS | 42
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.01-07.07 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Aerio Sedan 1.5i 4WD

SUZUKI Aerio Sedan 1.5i 4WD May be shorter than in German

Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.01-07.07 | Transmission control 3/4-speed automatic transmission | 47
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.01-07.07 | Engine management ECM | 47
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.01-07.07 | Engine management ECM | 47
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.01-07.07 | Airbag AB | 30
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.01-07.07 | Anti-lock braking system ABS | 42
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.01-07.07 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Aerio Sedan 1.8i

SUZUKI Aerio Sedan 1.8i May be shorter than in German

Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.03-07.07 | Transmission control 3/4-speed automatic transmission | 47
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.03-07.07 | Engine management ECM | 47
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.03-07.07 | Engine management ECM | 47
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.03-07.07 | Airbag AB | 30
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.03-07.07 | Anti-lock braking system ABS | 42
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.03-07.07 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Aerio Sedan 1.8i 4WD

SUZUKI Aerio Sedan 1.8i 4WD May be shorter than in German

Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.03-07.07 | Transmission control 3/4-speed automatic transmission | 47
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.03-07.07 | Engine management ECM | 47
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.03-07.07 | Engine management ECM | 47
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.03-07.07 | Airbag AB | 30
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.03-07.07 | Anti-lock braking system ABS | 42
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.03-07.07 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Alto 0.7i

SUZUKI Alto 0.7i May be shorter than in German

Alto 0.7i | 0,7 | 34 | F6A | 10.98-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 34 | F6A | 10.98-12.00 | Engine management ECM | 47
Alto 0.7i | 0,7 | 34 | F6A | 10.98-12.00 | Engine management ECM | 47
Alto 0.7i | 0,7 | 34 | F6A | 10.98-12.00 | Airbag AB | 30
Alto 0.7i | 0,7 | 34 | F6A | 10.98-12.00 | Anti-lock braking system ABS | 42
Alto 0.7i | 0,7 | 34 | K6A | 10.98-09.04 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 34 | K6A | 10.98-09.04 | Engine management ECM | 47
Alto 0.7i | 0,7 | 34 | K6A | 10.98-09.04 | Engine management ECM | 47
Alto 0.7i | 0,7 | 34 | K6A | 10.98-09.04 | Airbag AB | 30
Alto 0.7i | 0,7 | 34 | K6A | 10.98-09.04 | Anti-lock braking system ABS | 42
Alto 0.7i | 0,7 | 40 | K6A | 09.04- | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 40 | K6A | 09.04- | Engine management ECM | 47
Alto 0.7i | 0,7 | 40 | K6A | 09.04- | Engine management ECM | 47
Alto 0.7i | 0,7 | 40 | K6A | 09.04- | Airbag AB | 30
Alto 0.7i | 0,7 | 40 | K6A | 09.04- | Anti-lock braking system ABS | 42
Alto 0.7i | 0,7 | 40 | K6A | 10.98-09.04 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 40 | K6A | 10.98-09.04 | Engine management ECM | 47
Alto 0.7i | 0,7 | 40 | K6A | 10.98-09.04 | Engine management ECM | 47
Alto 0.7i | 0,7 | 40 | K6A | 10.98-09.04 | Airbag AB | 30
Alto 0.7i | 0,7 | 40 | K6A | 10.98-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Alto 0.7i 4WD

SUZUKI Alto 0.7i 4WD May be shorter than in German

Alto 0.7i 4WD | 0,7 | 34 | F6A | 10.98-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i 4WD | 0,7 | 34 | F6A | 10.98-12.00 | Engine management ECM | 47
Alto 0.7i 4WD | 0,7 | 34 | F6A | 10.98-12.00 | Engine management ECM | 47
Alto 0.7i 4WD | 0,7 | 34 | F6A | 10.98-12.00 | Airbag AB | 30
Alto 0.7i 4WD | 0,7 | 34 | F6A | 10.98-12.00 | Anti-lock braking system ABS | 42
Alto 0.7i 4WD | 0,7 | 40 | K6A | 09.04- | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 09.04- | Engine management ECM | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 09.04- | Engine management ECM | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 09.04- | Airbag AB | 30
Alto 0.7i 4WD | 0,7 | 40 | K6A | 09.04- | Anti-lock braking system ABS | 42
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.00-09.04 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.00-09.04 | Engine management ECM | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.00-09.04 | Engine management ECM | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.00-09.04 | Airbag AB | 30
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.00-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Alto 0.7i Turbo

SUZUKI Alto 0.7i Turbo May be shorter than in German

Alto 0.7i Turbo | 0,7 | 44 | F6A | 03.99-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i Turbo | 0,7 | 44 | F6A | 03.99-12.00 | Engine management ECM | 47
Alto 0.7i Turbo | 0,7 | 44 | F6A | 03.99-12.00 | Engine management ECM | 47
Alto 0.7i Turbo | 0,7 | 44 | F6A | 03.99-12.00 | Airbag AB | 30
Alto 0.7i Turbo | 0,7 | 44 | F6A | 03.99-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Alto 0.7i Turbo 4WD

SUZUKI Alto 0.7i Turbo 4WD May be shorter than in German

Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A | 03.99-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A | 03.99-12.00 | Engine management ECM | 47
Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A | 03.99-12.00 | Engine management ECM | 47
Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A | 03.99-12.00 | Airbag AB | 30
Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A | 03.99-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Alto 0.8i

SUZUKI Alto 0.8i May be shorter than in German

Alto 0.8i | 0,8 | 26 | JL368Q3 | 07.99-06.07 | Engine management Motronic M | 30
Alto 0.8i | 0,8 | 26 | JL368Q3 | 07.99-06.07 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Alto 1.0i 16V

SUZUKI Alto 1.0i 16V May be shorter than in German

Alto 1.0i 16V | 1,1 | 46 | F10DN | 02.02- | Engine management ECM | 47
Alto 1.0i 16V | 1,1 | 46 | F10DN | 02.02- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Alto 1.0i Hatchback

SUZUKI Alto 1.0i Hatchback May be shorter than in German

Alto 1.0i Hatchback | 1 | 39 | G10B | 10.94-02.02 | Engine management EFI/SPI | 10
Alto 1.0i Hatchback | 1 | 40 | G10B | 01.97-02.02 | Engine management ECM | 47
Alto 1.0i Hatchback | 1 | 40 | G10B | 01.97-02.02 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Alto Lapin 0.7i

SUZUKI Alto Lapin 0.7i May be shorter than in German

Alto Lapin 0.7i | 0,7 | 40 | K6A | 01.02- | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i | 0,7 | 40 | K6A | 01.02- | Engine management ECM | 47
Alto Lapin 0.7i | 0,7 | 40 | K6A | 01.02- | Engine management ECM | 47
Alto Lapin 0.7i | 0,7 | 40 | K6A | 01.02- | Airbag AB | 30
Alto Lapin 0.7i | 0,7 | 40 | K6A | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Alto Lapin 0.7i 4WD

SUZUKI Alto Lapin 0.7i 4WD May be shorter than in German

Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 01.02- | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 01.02- | Engine management ECM | 47
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 01.02- | Engine management ECM | 47
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 01.02- | Airbag AB | 30
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Alto Lapin 0.7i Turbo

SUZUKI Alto Lapin 0.7i Turbo May be shorter than in German

Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.02- | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.02- | Engine management ECM | 47
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.02- | Engine management ECM | 47
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.02- | Airbag AB | 30
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.02- | Anti-lock braking system ABS | 42
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 09.03- | Airbag AB | 30
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Alto Lapin 0.7i Turbo 4WD

SUZUKI Alto Lapin 0.7i Turbo 4WD May be shorter than in German

Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.02- | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.02- | Engine management ECM | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.02- | Engine management ECM | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.02- | Airbag AB | 30
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.02- | Anti-lock braking system ABS | 42
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Airbag AB | 30
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Alto Works 0.7i Turbo

SUZUKI Alto Works 0.7i Turbo May be shorter than in German

Alto Works 0.7i Turbo | 0,7 | 44 | F6A | 10.98-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto Works 0.7i Turbo | 0,7 | 44 | F6A | 10.98-12.00 | Engine management ECM | 47
Alto Works 0.7i Turbo | 0,7 | 44 | F6A | 10.98-12.00 | Engine management ECM | 47
Alto Works 0.7i Turbo | 0,7 | 44 | F6A | 10.98-12.00 | Airbag AB | 30
Alto Works 0.7i Turbo | 0,7 | 44 | F6A | 10.98-12.00 | Anti-lock braking system ABS | 42
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.98-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.98-12.00 | Engine management ECM | 47
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.98-12.00 | Engine management ECM | 47
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.98-12.00 | Airbag AB | 30
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.98-12.00 | Anti-lock braking system ABS | 42
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.98-12.00 | Transmission control Continuously variable transmission (CVT) | 3A


KTS505/670:PKW:SUZUKI:Alto Works 0.7i Turbo 4WD

SUZUKI Alto Works 0.7i Turbo 4WD May be shorter than in German

Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-12.00 | Engine management ECM | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-12.00 | Engine management ECM | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-12.00 | Airbag AB | 30
Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-12.00 | Anti-lock braking system ABS | 42
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-12.00 | Transmission control 3/4-speed automatic transmission | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-12.00 | Engine management ECM | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-12.00 | Engine management ECM | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-12.00 | Airbag AB | 30
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-12.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Baleno 1.3 16V Hatchback

SUZUKI Baleno 1.3 16V Hatchback May be shorter than in German

Baleno 1.3 16V Hatchback | 1,3 | 52 | G13BA | 09.96-09.06 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.3 16V Sedan

SUZUKI Baleno 1.3 16V Sedan May be shorter than in German

Baleno 1.3 16V Sedan | 1,3 | 52 | G13BA | 09.96-04.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.3i 16V Hatchback

SUZUKI Baleno 1.3i 16V Hatchback May be shorter than in German

Baleno 1.3i 16V Hatchback | 1,3 | 62 | G13B | 04.95-04.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.3i 16V Sedan

SUZUKI Baleno 1.3i 16V Sedan May be shorter than in German

Baleno 1.3i 16V Sedan | 1,3 | 62 | G13B | 04.95-04.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.3i 16V Wagon

SUZUKI Baleno 1.3i 16V Wagon May be shorter than in German

Baleno 1.3i 16V Wagon | 1,3 | 62 | G13B | 09.97-09.07 | Engine management EFI/MPI | 10
Baleno 1.3i 16V Wagon | 1,3 | 62 | G13B | 09.97-09.07 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Baleno 1.5i 16V Sedan

SUZUKI Baleno 1.5i 16V Sedan May be shorter than in German

Baleno 1.5i 16V Sedan | 1,5 | 71 | G15A | 04.95-04.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.6i 16V Hatchback

SUZUKI Baleno 1.6i 16V Hatchback May be shorter than in German

Baleno 1.6i 16V Hatchback | 1,6 | 72 | G16B | 04.95-04.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.6i 16V Hatchback 4WD

SUZUKI Baleno 1.6i 16V Hatchback 4WD May be shorter than in German

Baleno 1.6i 16V Hatchback 4WD | 1,6 | 72 | G16B | 04.95-04.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.6i 16V Sedan

SUZUKI Baleno 1.6i 16V Sedan May be shorter than in German

Baleno 1.6i 16V Sedan | 1,6 | 72 | G16B | 04.95-04.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.6i 16V Sedan 4WD

SUZUKI Baleno 1.6i 16V Sedan 4WD May be shorter than in German

Baleno 1.6i 16V Sedan 4WD | 1,6 | 72 | G16B | 04.95-04.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.6i 16V Wagon

SUZUKI Baleno 1.6i 16V Wagon May be shorter than in German

Baleno 1.6i 16V Wagon | 1,6 | 72 | G16B | 08.96-08.06 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.6i 16V Wagon 4WD

SUZUKI Baleno 1.6i 16V Wagon 4WD May be shorter than in German

Baleno 1.6i 16V Wagon 4WD | 1,6 | 72 | G16B | 08.96-08.06 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.8i 16V Hatchback

SUZUKI Baleno 1.8i 16V Hatchback May be shorter than in German

Baleno 1.8i 16V Hatchback | 1,8 | 89 | G18A | 09.95-09.05 | Engine management EFI/MPI | 10
Baleno 1.8i 16V Hatchback | 1,8 | 89 | J18A | 09.95-09.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.8i 16V Sedan

SUZUKI Baleno 1.8i 16V Sedan May be shorter than in German

Baleno 1.8i 16V Sedan | 1,8 | 89 | G18A | 09.95-09.05 | Engine management EFI/MPI | 10
Baleno 1.8i 16V Sedan | 1,8 | 89 | J18A | 09.95-09.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.8i 16V Wagon

SUZUKI Baleno 1.8i 16V Wagon May be shorter than in German

Baleno 1.8i 16V Wagon | 1,8 | 89 | G18A | 08.96-08.06 | Engine management EFI/MPI | 10
Baleno 1.8i 16V Wagon | 1,8 | 89 | J18A | 09.95-09.05 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Baleno 1.9 Diesel Turbo Hatchback

SUZUKI Baleno 1.9 Diesel Turbo Hatchback May be shorter than in German

Baleno 1.9 Diesel Turbo Hatchback | 1,9 | 55 | XUD9 | 04.98-05.02 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Baleno 1.9 Diesel Turbo Sedan

SUZUKI Baleno 1.9 Diesel Turbo Sedan May be shorter than in German

Baleno 1.9 Diesel Turbo Sedan | 1,9 | 55 | XUD9 | 12.98-05.02 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Baleno 1.9 Diesel Turbo Wagon

SUZUKI Baleno 1.9 Diesel Turbo Wagon May be shorter than in German

Baleno 1.9 Diesel Turbo Wagon | 1,9 | 55 | XUD9 | 12.98-05.02 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Beidouxing 1.0i

SUZUKI Beidouxing 1.0i May be shorter than in German

Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 02.04-02.07 | Engine management Motronic M | 30
Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 02.04-02.07 | Airbag AB | 30
Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 02.04-02.07 | Anti-lock braking system ABS | 42
Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 10.01- | Engine management Motronic M | 30
Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 10.01- | Airbag AB | 30
Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 10.01- | Anti-lock braking system ABS | 42
Beidouxing 1.0i | 1 | 48 | K10A | 10.01-02.07 | Engine management Motronic M | 30
Beidouxing 1.0i | 1 | 48 | K10A | 10.01-02.07 | Airbag AB | 30
Beidouxing 1.0i | 1 | 48 | K10A | 10.01-02.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Beidouxing 1.2i

SUZUKI Beidouxing 1.2i May be shorter than in German

Beidouxing 1.2i | 1,2 | 51 | K12A | 10.01-02.07 | Engine management Motronic M | 30
Beidouxing 1.2i | 1,2 | 51 | K12A | 10.01-02.07 | Airbag AB | 30
Beidouxing 1.2i | 1,2 | 51 | K12A | 10.01-02.07 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cappuccino 660 Turbo

SUZUKI Cappuccino 660 Turbo May be shorter than in German

Cappuccino 660 Turbo | 0,7 | 47 | F6A | 08.93-08.03 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Cervo 0.7i

SUZUKI Cervo 0.7i May be shorter than in German

Cervo 0.7i | 0,7 | 40 | K6A | 11.06- | Engine management ECM | 47
Cervo 0.7i | 0,7 | 40 | K6A | 11.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cervo 0.7i 4WD

SUZUKI Cervo 0.7i 4WD May be shorter than in German

Cervo 0.7i 4WD | 0,7 | 40 | K6A | 11.06- | Engine management ECM | 47
Cervo 0.7i 4WD | 0,7 | 40 | K6A | 11.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cervo 0.7i Turbo

SUZUKI Cervo 0.7i Turbo May be shorter than in German

Cervo 0.7i Turbo | 0,7 | 44 | K6A | 11.06- | Engine management ECM | 47
Cervo 0.7i Turbo | 0,7 | 44 | K6A | 11.06- | Anti-lock braking system ABS | 42
Cervo 0.7i Turbo | 0,7 | 47 | K6A | 10.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cervo 0.7i Turbo 4WD

SUZUKI Cervo 0.7i Turbo 4WD May be shorter than in German

Cervo 0.7i Turbo 4WD | 0,7 | 44 | K6A | 11.06- | Engine management ECM | 47
Cervo 0.7i Turbo 4WD | 0,7 | 44 | K6A | 11.06- | Anti-lock braking system ABS | 42
Cervo 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus 1.3i

SUZUKI Cultus 1.3i May be shorter than in German

Cultus 1.3i | 1,3 | 63 | G13B | 05.98-05.99 | Transmission control 3/4-speed automatic transmission | 47
Cultus 1.3i | 1,3 | 63 | G13B | 05.98-05.99 | Engine management ECM | 47
Cultus 1.3i | 1,3 | 63 | G13B | 05.98-05.99 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Cultus 1.6i 4WD

SUZUKI Cultus 1.6i 4WD May be shorter than in German

Cultus 1.6i 4WD | 1,6 | 85 | G16A | 05.98-05.99 | Transmission control 3/4-speed automatic transmission | 47
Cultus 1.6i 4WD | 1,6 | 85 | G16A | 05.98-05.99 | Engine management ECM | 47
Cultus 1.6i 4WD | 1,6 | 85 | G16A | 05.98-05.99 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Cultus Crescent 1.5i

SUZUKI Cultus Crescent 1.5i May be shorter than in German

Cultus Crescent 1.5i | 1,5 | 71 | G15A | 01.95-05.98 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent 1.5i | 1,5 | 71 | G15A | 01.95-05.98 | Engine management ECM | 47
Cultus Crescent 1.5i | 1,5 | 71 | G15A | 01.95-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Crescent 1.5i 4WD

SUZUKI Cultus Crescent 1.5i 4WD May be shorter than in German

Cultus Crescent 1.5i 4WD | 1,5 | 71 | G15A | 01.95-02.96 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent 1.5i 4WD | 1,5 | 71 | G15A | 01.95-02.96 | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Cultus Crescent 1.6i 4WD

SUZUKI Cultus Crescent 1.6i 4WD May be shorter than in German

Cultus Crescent 1.6i 4WD | 1,6 | 85 | G16A | 02.96-05.98 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent 1.6i 4WD | 1,6 | 85 | G16A | 02.96-05.98 | Engine management ECM | 47
Cultus Crescent 1.6i 4WD | 1,6 | 85 | G16A | 02.96-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Crescent Hatchback 1.3i

SUZUKI Cultus Crescent Hatchback 1.3i May be shorter than in German

Cultus Crescent Hatchback 1.3i | 1,3 | 63 | G13B | 01.95-05.98 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Hatchback 1.3i | 1,3 | 63 | G13B | 01.95-05.98 | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Cultus Crescent Hatchback 1.5i

SUZUKI Cultus Crescent Hatchback 1.5i May be shorter than in German

Cultus Crescent Hatchback 1.5i | 1,5 | 71 | G15A | 01.95-02.96 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Hatchback 1.5i | 1,5 | 71 | G15A | 01.95-02.96 | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Cultus Crescent Hatchback 1.5i 4WD

SUZUKI Cultus Crescent Hatchback 1.5i 4WD May be shorter than in German

Cultus Crescent Hatchback 1.5i 4WD | 1,5 | 71 | G15A | 01.95-02.96 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Hatchback 1.5i 4WD | 1,5 | 71 | G15A | 01.95-02.96 | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Cultus Crescent Hatchback 1.6i 4WD

SUZUKI Cultus Crescent Hatchback 1.6i 4WD May be shorter than in German

Cultus Crescent Hatchback 1.6i 4WD | 1,6 | 85 | G16A | 02.96-05.98 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Hatchback 1.6i 4WD | 1,6 | 85 | G16A | 02.96-05.98 | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Cultus Crescent Wagon 1.5i

SUZUKI Cultus Crescent Wagon 1.5i May be shorter than in German

Cultus Crescent Wagon 1.5i | 1,5 | 71 | G15A | 02.96-05.98 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Wagon 1.5i | 1,5 | 71 | G15A | 02.96-05.98 | Engine management ECM | 47
Cultus Crescent Wagon 1.5i | 1,5 | 71 | G15A | 02.96-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Crescent Wagon 1.6i 4WD

SUZUKI Cultus Crescent Wagon 1.6i 4WD May be shorter than in German

Cultus Crescent Wagon 1.6i 4WD | 1,6 | 85 | G16A | 02.96-05.98 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Wagon 1.6i 4WD | 1,6 | 85 | G16A | 02.96-05.98 | Engine management ECM | 47
Cultus Crescent Wagon 1.6i 4WD | 1,6 | 85 | G16A | 02.96-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Crescent Wagon 1.8i

SUZUKI Cultus Crescent Wagon 1.8i May be shorter than in German

Cultus Crescent Wagon 1.8i | 1,8 | 99 | J18A | 02.96-05.98 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Wagon 1.8i | 1,8 | 99 | J18A | 02.96-05.98 | Engine management ECM | 47
Cultus Crescent Wagon 1.8i | 1,8 | 99 | J18A | 02.96-05.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Sedan 1.5i

SUZUKI Cultus Sedan 1.5i May be shorter than in German

Cultus Sedan 1.5i | 1,5 | 71 | G15A | 05.98-07.02 | Transmission control 3/4-speed automatic transmission | 47
Cultus Sedan 1.5i | 1,5 | 71 | G15A | 05.98-07.02 | Engine management ECM | 47
Cultus Sedan 1.5i | 1,5 | 71 | G15A | 05.98-07.02 | Airbag AB | 30
Cultus Sedan 1.5i | 1,5 | 71 | G15A | 05.98-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Sedan 1.6i 4WD

SUZUKI Cultus Sedan 1.6i 4WD May be shorter than in German

Cultus Sedan 1.6i 4WD | 1,6 | 85 | G16A | 05.98-07.02 | Transmission control 3/4-speed automatic transmission | 47
Cultus Sedan 1.6i 4WD | 1,6 | 85 | G16A | 05.98-07.02 | Engine management ECM | 47
Cultus Sedan 1.6i 4WD | 1,6 | 85 | G16A | 05.98-07.02 | Airbag AB | 30
Cultus Sedan 1.6i 4WD | 1,6 | 85 | G16A | 05.98-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Wagon 1.5i

SUZUKI Cultus Wagon 1.5i May be shorter than in German

Cultus Wagon 1.5i | 1,5 | 71 | G15A | 05.98-07.02 | Transmission control 3/4-speed automatic transmission | 47
Cultus Wagon 1.5i | 1,5 | 71 | G15A | 05.98-07.02 | Engine management ECM | 47
Cultus Wagon 1.5i | 1,5 | 71 | G15A | 05.98-07.02 | Airbag AB | 30
Cultus Wagon 1.5i | 1,5 | 71 | G15A | 05.98-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Wagon 1.6i 4WD

SUZUKI Cultus Wagon 1.6i 4WD May be shorter than in German

Cultus Wagon 1.6i 4WD | 1,6 | 85 | G16A | 05.98-07.02 | Transmission control 3/4-speed automatic transmission | 47
Cultus Wagon 1.6i 4WD | 1,6 | 85 | G16A | 05.98-07.02 | Engine management ECM | 47
Cultus Wagon 1.6i 4WD | 1,6 | 85 | G16A | 05.98-07.02 | Airbag AB | 30
Cultus Wagon 1.6i 4WD | 1,6 | 85 | G16A | 05.98-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Cultus Wagon 1.8i

SUZUKI Cultus Wagon 1.8i May be shorter than in German

Cultus Wagon 1.8i | 1,8 | 99 | J18A | 05.98-07.02 | Transmission control 3/4-speed automatic transmission | 47
Cultus Wagon 1.8i | 1,8 | 99 | J18A | 05.98-07.02 | Engine management ECM | 47
Cultus Wagon 1.8i | 1,8 | 99 | J18A | 05.98-07.02 | Airbag AB | 30
Cultus Wagon 1.8i | 1,8 | 99 | J18A | 05.98-07.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Escudo 1.6i 4WD

SUZUKI Escudo 1.6i 4WD May be shorter than in German

Escudo 1.6i 4WD | 1,6 | 74 | G16A | 08.90-11.97 | Transmission control 3/4-speed automatic transmission | 47
Escudo 1.6i 4WD | 1,6 | 74 | G16A | 08.90-11.97 | Engine management ECM | 47
Escudo 1.6i 4WD | 1,6 | 79 | G16A | 11.97-11.02 | Engine management ECM | 47
Escudo 1.6i 4WD | 1,6 | 79 | G16A | 11.97-11.02 | Airbag AB | 30
Escudo 1.6i 4WD | 1,6 | 79 | G16A | 11.97-11.02 | Anti-lock braking system ABS | 42
Escudo 1.6i 4WD | 1,6 | 78 | M16A | 06.06- | Engine management ECM | 47
Escudo 1.6i 4WD | 1,6 | 78 | M16A | 06.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Escudo 2.0 Diesel Turbo 4WD

SUZUKI Escudo 2.0 Diesel Turbo 4WD May be shorter than in German

Escudo 2.0 Diesel Turbo 4WD | 2 | 68 | RF | 10.96-10.99 | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.0 Diesel Turbo 4WD | 2 | 68 | RF | 10.96-10.99 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Escudo 2.0i 4WD

SUZUKI Escudo 2.0i 4WD May be shorter than in German

Escudo 2.0i 4WD | 2 | 103 | H20A | 12.94-11.96 | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.0i 4WD | 2 | 103 | H20A | 12.94-11.96 | Engine management ECM | 47
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.96-04.05 | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.96-04.05 | Engine management ECM | 47
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.96-04.05 | Airbag AB | 30
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.96-04.05 | Anti-lock braking system ABS | 42
Escudo 2.0i 4WD | 2 | 107 | J20A | 05.05- | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.0i 4WD | 2 | 107 | J20A | 05.05- | Engine management ECM | 47
Escudo 2.0i 4WD | 2 | 107 | J20A | 05.05- | Engine management ECM | 47
Escudo 2.0i 4WD | 2 | 107 | J20A | 05.05- | Airbag AB | 30
Escudo 2.0i 4WD | 2 | 107 | J20A | 05.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Escudo 2.5i 4WD

SUZUKI Escudo 2.5i 4WD May be shorter than in German

Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.96-06.05 | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.96-06.05 | Engine management ECM | 47
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.96-06.05 | Engine management ECM | 47
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.96-06.05 | Airbag AB | 30
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.96-06.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Escudo 2.7i 4WD

SUZUKI Escudo 2.7i 4WD May be shorter than in German

Escudo 2.7i 4WD | 2,7 | 135 | H27A | 06.05- | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 06.05- | Engine management ECM | 47
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 06.05- | Engine management ECM | 47
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 06.05- | Airbag AB | 30
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 06.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Escudo Convertible 1.6i 4WD

SUZUKI Escudo Convertible 1.6i 4WD May be shorter than in German

Escudo Convertible 1.6i 4WD | 1,6 | 74 | G16A | 08.90-11.97 | Transmission control 3/4-speed automatic transmission | 47
Escudo Convertible 1.6i 4WD | 1,6 | 74 | G16A | 08.90-11.97 | Engine management ECM | 47
Escudo Convertible 1.6i 4WD | 1,6 | 74 | G16A | 08.90-11.97 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Every Landy 1.3i

SUZUKI Every Landy 1.3i May be shorter than in German

Every Landy 1.3i | 1,3 | 63 | G13B | 05.01-06.05 | Transmission control 3/4-speed automatic transmission | 47
Every Landy 1.3i | 1,3 | 63 | G13B | 05.01-06.05 | Engine management ECM | 47
Every Landy 1.3i | 1,3 | 63 | G13B | 05.01-06.05 | Engine management ECM | 47
Every Landy 1.3i | 1,3 | 63 | G13B | 05.01-06.05 | Airbag AB | 30
Every Landy 1.3i | 1,3 | 63 | G13B | 05.01-06.05 | Anti-lock braking system ABS | 42
Every Landy 1.3i | 1,3 | 63 | G13B | 05.01-06.05 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Every Landy 1.3i 4WD

SUZUKI Every Landy 1.3i 4WD May be shorter than in German

Every Landy 1.3i 4WD | 1,3 | 63 | G13B | 05.01-06.05 | Transmission control 3/4-speed automatic transmission | 47
Every Landy 1.3i 4WD | 1,3 | 63 | G13B | 05.01-06.05 | Engine management ECM | 47
Every Landy 1.3i 4WD | 1,3 | 63 | G13B | 05.01-06.05 | Engine management ECM | 47
Every Landy 1.3i 4WD | 1,3 | 63 | G13B | 05.01-06.05 | Airbag AB | 30
Every Landy 1.3i 4WD | 1,3 | 63 | G13B | 05.01-06.05 | Anti-lock braking system ABS | 42
Every Landy 1.3i 4WD | 1,3 | 63 | G13B | 05.01-06.05 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Every Plus 1.3i

SUZUKI Every Plus 1.3i May be shorter than in German

Every Plus 1.3i | 1,3 | 63 | G13B | 06.99-05.01 | Transmission control 3/4-speed automatic transmission | 47
Every Plus 1.3i | 1,3 | 63 | G13B | 06.99-05.01 | Engine management ECM | 47
Every Plus 1.3i | 1,3 | 63 | G13B | 06.99-05.01 | Engine management ECM | 47
Every Plus 1.3i | 1,3 | 63 | G13B | 06.99-05.01 | Airbag AB | 30
Every Plus 1.3i | 1,3 | 63 | G13B | 06.99-05.01 | Anti-lock braking system ABS | 42
Every Plus 1.3i | 1,3 | 63 | G13B | 06.99-05.01 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Every Plus 1.3i 4WD

SUZUKI Every Plus 1.3i 4WD May be shorter than in German

Every Plus 1.3i 4WD | 1,3 | 63 | G13B | 06.99-05.01 | Transmission control 3/4-speed automatic transmission | 47
Every Plus 1.3i 4WD | 1,3 | 63 | G13B | 06.99-05.01 | Engine management ECM | 47
Every Plus 1.3i 4WD | 1,3 | 63 | G13B | 06.99-05.01 | Engine management ECM | 47
Every Plus 1.3i 4WD | 1,3 | 63 | G13B | 06.99-05.01 | Airbag AB | 30
Every Plus 1.3i 4WD | 1,3 | 63 | G13B | 06.99-05.01 | Anti-lock braking system ABS | 42
Every Plus 1.3i 4WD | 1,3 | 63 | G13B | 06.99-05.01 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Every Wagon 0.7i

SUZUKI Every Wagon 0.7i May be shorter than in German

Every Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Every Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Every Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Airbag AB | 30
Every Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 42
Every Wagon 0.7i | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Every Wagon 0.7i 4WD

SUZUKI Every Wagon 0.7i 4WD May be shorter than in German

Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Engine management ECM | 47
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Airbag AB | 30
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Anti-lock braking system ABS | 42
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Every Wagon 0.7i Turbo

SUZUKI Every Wagon 0.7i Turbo May be shorter than in German

Every Wagon 0.7i Turbo | 0,7 | 44 | F6A | 06.99-09.01 | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i Turbo | 0,7 | 44 | F6A | 06.99-09.01 | Engine management ECM | 47
Every Wagon 0.7i Turbo | 0,7 | 44 | F6A | 06.99-09.01 | Engine management ECM | 47
Every Wagon 0.7i Turbo | 0,7 | 44 | F6A | 06.99-09.01 | Airbag AB | 30
Every Wagon 0.7i Turbo | 0,7 | 44 | F6A | 06.99-09.01 | Anti-lock braking system ABS | 42
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Airbag AB | 30
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Anti-lock braking system ABS | 42
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Every Wagon 0.7i Turbo 4WD

SUZUKI Every Wagon 0.7i Turbo 4WD May be shorter than in German

Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A | 06.99-09.01 | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A | 06.99-09.01 | Engine management ECM | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A | 06.99-09.01 | Engine management ECM | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A | 06.99-09.01 | Airbag AB | 30
Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A | 06.99-09.01 | Anti-lock braking system ABS | 42
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Engine management ECM | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Airbag AB | 30
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Anti-lock braking system ABS | 42
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Grand Escudo 2.7i 4WD

SUZUKI Grand Escudo 2.7i 4WD May be shorter than in German

Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.00-06.05 | Transmission control 3/4-speed automatic transmission | 47
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.00-06.05 | Engine management ECM | 47
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.00-06.05 | Engine management ECM | 47
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.00-06.05 | Airbag AB | 30
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.00-06.05 | Anti-lock braking system ABS | 42
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.00-06.05 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Grand Vitara 1.6

SUZUKI Grand Vitara 1.6 May be shorter than in German

Grand Vitara 1.6 | 1,6 | 69 | G16A | 05.98- | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Grand Vitara 1.6i 16V

SUZUKI Grand Vitara 1.6i 16V May be shorter than in German

Grand Vitara 1.6i 16V | 1,6 | 69 | G16B | 03.98- | Engine management ECM | 47
Grand Vitara 1.6i 16V | 1,6 | 69 | G16B | 03.98- | Engine management EFI/MPI | 10
Grand Vitara 1.6i 16V | 1,6 | 69 | G16B | 03.98- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Grand Vitara 1.6i 16V Cabrio

SUZUKI Grand Vitara 1.6i 16V Cabrio May be shorter than in German

Grand Vitara 1.6i 16V Cabrio | 1,6 | 69 | G16B | 03.98- | Engine management ECM | 47
Grand Vitara 1.6i 16V Cabrio | 1,6 | 69 | G16B | 03.98- | Engine management EFI/MPI | 10
Grand Vitara 1.6i 16V Cabrio | 1,6 | 69 | G16B | 03.98- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Grand Vitara 1.9 DDiS

SUZUKI Grand Vitara 1.9 DDiS May be shorter than in German

Grand Vitara 1.9 DDiS | 1,9 | 95 | F9Q | 10.05- | Airbag AB | 30
Grand Vitara 1.9 DDiS | 1,9 | 95 | F9Q | 10.05- | Engine management EDC 16 C | 4B


KTS505/670:PKW:SUZUKI:Grand Vitara 2.0

SUZUKI Grand Vitara 2.0 May be shorter than in German

Grand Vitara 2.0 | 2 | 94 | J20A | 05.98- | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Grand Vitara 2.0 Diesel Turbo

SUZUKI Grand Vitara 2.0 Diesel Turbo May be shorter than in German

Grand Vitara 2.0 Diesel Turbo | 2 | 68 | RF | 03.98- | Airbag AB | 30
Grand Vitara 2.0 Diesel Turbo | 2 | 68 | RF | 03.98- | Engine management VE/EDC | 10
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHW | 11.00- | Engine management CR/EDC | 47
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHZ | 11.00- | Airbag AB | 30
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHZ | 11.00- | Engine management CR/EDC | 47


KTS505/670:PKW:SUZUKI:Grand Vitara 2.0i 16V

SUZUKI Grand Vitara 2.0i 16V May be shorter than in German

Grand Vitara 2.0i 16V | 2 | 94 | J20A | 03.98- | Engine management ECM | 47
Grand Vitara 2.0i 16V | 2 | 94 | J20A | 03.98- | Engine management EFI/MPI | 10
Grand Vitara 2.0i 16V | 2 | 94 | J20A | 03.98- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Grand Vitara 2.0i 16V Cabrio

SUZUKI Grand Vitara 2.0i 16V Cabrio May be shorter than in German

Grand Vitara 2.0i 16V Cabrio | 2 | 94 | J20A | 03.98- | Engine management ECM | 47
Grand Vitara 2.0i 16V Cabrio | 2 | 94 | J20A | 03.98- | Engine management EFI/MPI | 10
Grand Vitara 2.0i 16V Cabrio | 2 | 94 | J20A | 03.98- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Grand Vitara 2.0i 4WD

SUZUKI Grand Vitara 2.0i 4WD May be shorter than in German

Grand Vitara 2.0i 4WD | 2 | 103 | J20A | 10.00- | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Grand Vitara 2.5i 24V

SUZUKI Grand Vitara 2.5i 24V May be shorter than in German

Grand Vitara 2.5i 24V | 2,5 | 106 | H25A | 04.98- | Engine management ECM | 47
Grand Vitara 2.5i 24V | 2,5 | 106 | H25A | 04.98- | Engine management EFI/MPI | 10
Grand Vitara 2.5i 24V | 2,5 | 106 | H25A | 04.98- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Grand Vitara 2.5i 4WD

SUZUKI Grand Vitara 2.5i 4WD May be shorter than in German

Grand Vitara 2.5i 4WD | 2,5 | 87 | H25A | 03.01-12.04 | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Grand Vitara 2.7i 24V

SUZUKI Grand Vitara 2.7i 24V May be shorter than in German

Grand Vitara 2.7i 24V | 2,7 | 127 | H27A | 06.01- | Engine management ECM | 47
Grand Vitara 2.7i 24V | 2,7 | 127 | H27A | 06.01- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Grand Vitara 2.7i XL-7 4WD

SUZUKI Grand Vitara 2.7i XL-7 4WD May be shorter than in German

Grand Vitara 2.7i XL-7 4WD | 2,7 | 128 | H27A | 10.02- | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Ignis 1.3i 16V Hatchback

SUZUKI Ignis 1.3i 16V Hatchback May be shorter than in German

Ignis 1.3i 16V Hatchback | 1,3 | 61 | M13A | 10.00-09.03 | Engine management ECM | 47
Ignis 1.3i 16V Hatchback | 1,3 | 61 | M13A | 10.00-09.03 | Airbag AB | 30
Ignis 1.3i 16V Hatchback | 1,3 | 69 | M13A | 10.03- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Ignis 1.3i 16V Hatchback 4WD

SUZUKI Ignis 1.3i 16V Hatchback 4WD May be shorter than in German

Ignis 1.3i 16V Hatchback 4WD | 1,3 | 61 | M13A | 10.00-09.03 | Engine management ECM | 47
Ignis 1.3i 16V Hatchback 4WD | 1,3 | 61 | M13A | 10.00-09.03 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Ignis 1.5i 16V Hatchback

SUZUKI Ignis 1.5i 16V Hatchback May be shorter than in German

Ignis 1.5i 16V Hatchback | 1,5 | 73 | M15A | 10.03- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Ignis 1.5i 16V Hatchback 4WD

SUZUKI Ignis 1.5i 16V Hatchback 4WD May be shorter than in German

Ignis 1.5i 16V Hatchback 4WD | 1,5 | 73 | M15A | 10.03- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Ignis 1.5i 16V Sport Hatchback

SUZUKI Ignis 1.5i 16V Sport Hatchback May be shorter than in German

Ignis 1.5i 16V Sport Hatchback | 1,5 | 80 | M15A | 12.03- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Jimny 0.7i Turbo 4WD

SUZUKI Jimny 0.7i Turbo 4WD May be shorter than in German

Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Transmission control 3/4-speed automatic transmission | 47
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Engine management ECM | 47
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Engine management ECM | 47
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Airbag AB | 30
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Anti-lock braking system ABS | 42
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Jimny 1.3i 16V

SUZUKI Jimny 1.3i 16V May be shorter than in German

Jimny 1.3i 16V | 1,3 | 59 | G13BB | 10.98- | Engine management EFI/MPI | 10
Jimny 1.3i 16V | 1,3 | 59 | G13BB | 10.98- | Airbag AB | 30
Jimny 1.3i 16V | 1,3 | 60 | M13A | 10.00- | Engine management ECM | 47
Jimny 1.3i 16V | 1,3 | 60 | M13A | 10.00- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Jimny 1.3i 16V 4WD

SUZUKI Jimny 1.3i 16V 4WD May be shorter than in German

Jimny 1.3i 16V 4WD | 1,3 | 59 | G13BB | 10.98- | Engine management EFI/MPI | 10
Jimny 1.3i 16V 4WD | 1,3 | 59 | G13BB | 10.98- | Airbag AB | 30
Jimny 1.3i 16V 4WD | 1,3 | 60 | M13A | 10.00- | Engine management ECM | 47
Jimny 1.3i 16V 4WD | 1,3 | 60 | M13A | 10.00- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Jimny 1.5 DDiS 4WD

SUZUKI Jimny 1.5 DDiS 4WD May be shorter than in German

Jimny 1.5 DDiS 4WD | 1,5 | 48 | 12.03- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Jimny Sierra 1.3i 4WD

SUZUKI Jimny Sierra 1.3i 4WD May be shorter than in German

Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 01.02- | Transmission control 3/4-speed automatic transmission | 47
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 01.02- | Engine management ECM | 47
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 01.02- | Engine management ECM | 47
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 01.02- | Airbag AB | 30
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 01.02- | Anti-lock braking system ABS | 42
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 01.02- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Jimny Wide 1.3i 4WD

SUZUKI Jimny Wide 1.3i 4WD May be shorter than in German

Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B | 01.98-04.00 | Transmission control 3/4-speed automatic transmission | 47
Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B | 01.98-04.00 | Engine management ECM | 47
Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B | 01.98-04.00 | Airbag AB | 30
Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B | 01.98-04.00 | Anti-lock braking system ABS | 42
Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B | 01.98-04.00 | Transmission control 3/4/5-speed automatic transmission | 3A
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 04.00-01.02 | Transmission control 3/4-speed automatic transmission | 47
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 04.00-01.02 | Engine management ECM | 47
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 04.00-01.02 | Engine management ECM | 47
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 04.00-01.02 | Airbag AB | 30
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 04.00-01.02 | Anti-lock braking system ABS | 42
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 04.00-01.02 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Kei 0.7i

SUZUKI Kei 0.7i May be shorter than in German

Kei 0.7i | 0,7 | 40 | K6A | 10.98- | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i | 0,7 | 40 | K6A | 10.98- | Engine management ECM | 47
Kei 0.7i | 0,7 | 40 | K6A | 10.98- | Engine management ECM | 47
Kei 0.7i | 0,7 | 40 | K6A | 10.98- | Airbag AB | 30
Kei 0.7i | 0,7 | 40 | K6A | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Kei 0.7i Turbo

SUZUKI Kei 0.7i Turbo May be shorter than in German

Kei 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Engine management ECM | 47
Kei 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Engine management ECM | 47
Kei 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Airbag AB | 30
Kei 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Anti-lock braking system ABS | 42
Kei 0.7i Turbo | 0,7 | 44 | K6A | 04.01-05.07 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo | 0,7 | 44 | K6A | 04.01-05.07 | Engine management ECM | 47
Kei 0.7i Turbo | 0,7 | 44 | K6A | 04.01-05.07 | Engine management ECM | 47
Kei 0.7i Turbo | 0,7 | 44 | K6A | 04.01-05.07 | Airbag AB | 30
Kei 0.7i Turbo | 0,7 | 44 | K6A | 04.01-05.07 | Anti-lock braking system ABS | 42
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.98- | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.98- | Engine management ECM | 47
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.98- | Engine management ECM | 47
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.98- | Airbag AB | 30
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Kei 0.7i Turbo 4WD

SUZUKI Kei 0.7i Turbo 4WD May be shorter than in German

Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Airbag AB | 30
Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Anti-lock braking system ABS | 42
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.01-05.07 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.01-05.07 | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.01-05.07 | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.01-05.07 | Airbag AB | 30
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 04.01-05.07 | Anti-lock braking system ABS | 42
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Airbag AB | 30
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Landy 2.0i

SUZUKI Landy 2.0i May be shorter than in German

Landy 2.0i | 2 | 101 | MR20DE | 01.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Landy 2.0i 4WD

SUZUKI Landy 2.0i 4WD May be shorter than in German

Landy 2.0i 4WD | 2 | 95 | MR20DE | 01.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Liana 1.3i 16V Hatchback

SUZUKI Liana 1.3i 16V Hatchback May be shorter than in German

Liana 1.3i 16V Hatchback | 1,3 | 66 | M13A | 03.01- | Engine management ECM | 47
Liana 1.3i 16V Hatchback | 1,3 | 66 | M13A | 03.01- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Liana 1.3i 16V Sedan

SUZUKI Liana 1.3i 16V Sedan May be shorter than in German

Liana 1.3i 16V Sedan | 1,3 | 66 | M13A | 04.02- | Engine management ECM | 47
Liana 1.3i 16V Sedan | 1,3 | 66 | M13A | 04.02- | Airbag AB | 30
Liana 1.3i 16V Sedan | 1,3 | 66 | M13A | 04.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Liana 1.4 Diesel Hatchback

SUZUKI Liana 1.4 Diesel Hatchback May be shorter than in German

Liana 1.4 Diesel Hatchback | 1,4 | 66 | 8HY | 03.05- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Liana 1.4 Diesel Sedan

SUZUKI Liana 1.4 Diesel Sedan May be shorter than in German

Liana 1.4 Diesel Sedan | 1,4 | 66 | 8HY | 03.05- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Liana 1.6i 16V Hatchback

SUZUKI Liana 1.6i 16V Hatchback May be shorter than in German

Liana 1.6i 16V Hatchback | 1,6 | 76 | M16A | 03.01- | Engine management ECM | 47
Liana 1.6i 16V Hatchback | 1,6 | 76 | M16A | 03.01- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Liana 1.6i 16V Hatchback 4WD

SUZUKI Liana 1.6i 16V Hatchback 4WD May be shorter than in German

Liana 1.6i 16V Hatchback 4WD | 1,6 | 76 | M16A | 03.01- | Engine management ECM | 47
Liana 1.6i 16V Hatchback 4WD | 1,6 | 76 | M16A | 03.01- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Liana 1.6i 16V Sedan

SUZUKI Liana 1.6i 16V Sedan May be shorter than in German

Liana 1.6i 16V Sedan | 1,6 | 76 | M16A | 04.02- | Engine management ECM | 47
Liana 1.6i 16V Sedan | 1,6 | 76 | M16A | 04.02- | Airbag AB | 30
Liana 1.6i 16V Sedan | 1,6 | 76 | M16A | 04.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Liana 1.6i 16V Sedan 4WD

SUZUKI Liana 1.6i 16V Sedan 4WD May be shorter than in German

Liana 1.6i 16V Sedan 4WD | 1,6 | 76 | M16A | 04.02- | Engine management ECM | 47
Liana 1.6i 16V Sedan 4WD | 1,6 | 76 | M16A | 04.02- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:MR wagon 0.7i

SUZUKI MR wagon 0.7i May be shorter than in German

MR wagon 0.7i | 0,7 | 40 | K6A | 01.06- | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 01.06- | Engine management ECM | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 01.06- | Anti-lock braking system ABS | 42
MR wagon 0.7i | 0,7 | 40 | K6A | 12.01-12.05 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 12.01-12.05 | Engine management ECM | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 12.01-12.05 | Engine management ECM | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 12.01-12.05 | Airbag AB | 30
MR wagon 0.7i | 0,7 | 40 | K6A | 12.01-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:MR wagon 0.7i 4WD

SUZUKI MR wagon 0.7i 4WD May be shorter than in German

MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 01.06- | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 01.06- | Engine management ECM | 47
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 01.06- | Anti-lock braking system ABS | 42
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.01-12.05 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.01-12.05 | Engine management ECM | 47
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.01-12.05 | Engine management ECM | 47
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.01-12.05 | Airbag AB | 30
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.01-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:MR wagon 0.7i Turbo

SUZUKI MR wagon 0.7i Turbo May be shorter than in German

MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 01.06- | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 01.06- | Engine management ECM | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 01.06- | Anti-lock braking system ABS | 42
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.01-12.05 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.01-12.05 | Engine management ECM | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.01-12.05 | Engine management ECM | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.01-12.05 | Airbag AB | 30
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.01-12.05 | Anti-lock braking system ABS | 42
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 06.02-12.05 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 06.02-12.05 | Engine management ECM | 47
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 06.02-12.05 | Engine management ECM | 47
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 06.02-12.05 | Airbag AB | 30
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 06.02-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:MR wagon 0.7i Turbo 4WD

SUZUKI MR wagon 0.7i Turbo 4WD May be shorter than in German

MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 01.06- | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 01.06- | Engine management ECM | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 01.06- | Anti-lock braking system ABS | 42
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.01-12.05 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.01-12.05 | Engine management ECM | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.01-12.05 | Engine management ECM | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.01-12.05 | Airbag AB | 30
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.01-12.05 | Anti-lock braking system ABS | 42
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 06.02-12.05 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 06.02-12.05 | Engine management ECM | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 06.02-12.05 | Engine management ECM | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 06.02-12.05 | Airbag AB | 30
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 06.02-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Samurai 1.3

SUZUKI Samurai 1.3 May be shorter than in German

Samurai 1.3 | 1,3 | 51 | G13B | 03.87-12.97 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:Samurai 1.3i

SUZUKI Samurai 1.3i May be shorter than in German

Samurai 1.3i | 1,3 | 47 | G13B | 04.95-12.04 | Engine management EFI/SPI | 10
Samurai 1.3i | 1,3 | 51 | G13B | 08.93-12.04 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:Samurai 1.3i Cabrio

SUZUKI Samurai 1.3i Cabrio May be shorter than in German

Samurai 1.3i Cabrio | 1,3 | 47 | G13B | 04.95-12.04 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Solio 1.3i

SUZUKI Solio 1.3i May be shorter than in German

Solio 1.3i | 1,3 | 65 | M13A | 04.04- | Transmission control 3/4-speed automatic transmission | 47
Solio 1.3i | 1,3 | 65 | M13A | 04.04- | Engine management ECM | 47
Solio 1.3i | 1,3 | 65 | M13A | 04.04- | Engine management ECM | 47
Solio 1.3i | 1,3 | 65 | M13A | 04.04- | Airbag AB | 30
Solio 1.3i | 1,3 | 65 | M13A | 04.04- | Anti-lock braking system ABS | 42
Solio 1.3i | 1,3 | 65 | M13A | 04.04- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Solio 1.3i 4WD

SUZUKI Solio 1.3i 4WD May be shorter than in German

Solio 1.3i 4WD | 1,3 | 65 | M13A | 04.04- | Transmission control 3/4-speed automatic transmission | 47
Solio 1.3i 4WD | 1,3 | 65 | M13A | 04.04- | Engine management ECM | 47
Solio 1.3i 4WD | 1,3 | 65 | M13A | 04.04- | Engine management ECM | 47
Solio 1.3i 4WD | 1,3 | 65 | M13A | 04.04- | Airbag AB | 30
Solio 1.3i 4WD | 1,3 | 65 | M13A | 04.04- | Anti-lock braking system ABS | 42
Solio 1.3i 4WD | 1,3 | 65 | M13A | 04.04- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Swift 1.0i 6V

SUZUKI Swift 1.0i 6V May be shorter than in German

Swift 1.0i 6V | 1 | 49 | JL472Q1 | 07.02-12.02 | Airbag AB | 30
Swift 1.0i 6V | 1 | 49 | JL472Q1 | 07.02-12.02 | Engine management ECM | 47
Swift 1.0i 6V | 1 | 49 | JL472Q1 | 07.02-12.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.0i Hatchback

SUZUKI Swift 1.0i Hatchback May be shorter than in German

Swift 1.0i Hatchback | 1 | 39 | G10 | 10.89-04.95 | Engine management EFI/SPI | 10
Swift 1.0i Hatchback | 1 | 39 | G10 | 10.89-09.95 | Engine management EFI/SPI | 10
Swift 1.0i Hatchback | 1 | 39 | G10A | 03.96-12.04 | Engine management EFI/SPI | 10
Swift 1.0i Hatchback | 1 | 39 | G10A | 03.96-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.0i Sedan

SUZUKI Swift 1.0i Sedan May be shorter than in German

Swift 1.0i Sedan | 1 | 39 | G10A | 03.96-12.04 | Engine management EFI/SPI | 10
Swift 1.0i Sedan | 1 | 39 | G10A | 03.96-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.2i

SUZUKI Swift 1.2i May be shorter than in German

Swift 1.2i | 1,2 | 66 | K12B | 05.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.3 16V GTi Hatchback

SUZUKI Swift 1.3 16V GTi Hatchback May be shorter than in German

Swift 1.3 16V GTi Hatchback | 1,3 | 74 | G13B | 01.89-09.95 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Swift 1.3 Cabrio

SUZUKI Swift 1.3 Cabrio May be shorter than in German

Swift 1.3 Cabrio | 1,3 | 49 | G13B | 09.91-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.3 DDiS Diesel Turbo Hatchback

SUZUKI Swift 1.3 DDiS Diesel Turbo Hatchback May be shorter than in German

Swift 1.3 DDiS Diesel Turbo Hatchback | 1,2 | 51 | Z13DT | 08.05- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Swift 1.3 Hatchback

SUZUKI Swift 1.3 Hatchback May be shorter than in German

Swift 1.3 Hatchback | 1,3 | 67 | M13A | 11.04- | Engine management ECM | 47
Swift 1.3 Hatchback | 1,3 | 67 | M13A | 11.04- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Swift 1.3i

SUZUKI Swift 1.3i May be shorter than in German

Swift 1.3i | 1,3 | 65 | M13A | 02.00-11.04 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.3i | 1,3 | 65 | M13A | 02.00-11.04 | Engine management ECM | 47
Swift 1.3i | 1,3 | 65 | M13A | 02.00-11.04 | Engine management ECM | 47
Swift 1.3i | 1,3 | 65 | M13A | 02.00-11.04 | Airbag AB | 30
Swift 1.3i | 1,3 | 65 | M13A | 02.00-11.04 | Anti-lock braking system ABS | 42
Swift 1.3i | 1,3 | 65 | M13A | 02.00-11.04 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.3i | 1,3 | 67 | M13A | 11.04- | Transmission control 3/4-speed automatic transmission | 47
Swift 1.3i | 1,3 | 67 | M13A | 11.04- | Engine management ECM | 47
Swift 1.3i | 1,3 | 67 | M13A | 11.04- | Heater/air conditioner Automatic A/C | 30
Swift 1.3i | 1,3 | 67 | M13A | 11.04- | Engine management ECM | 47
Swift 1.3i | 1,3 | 67 | M13A | 11.04- | Airbag AB | 30
Swift 1.3i | 1,3 | 67 | M13A | 11.04- | Anti-lock braking system ABS | 42
Swift 1.3i | 1,3 | 67 | M13A | 11.04- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Swift 1.3i 16V GTI Hatchback

SUZUKI Swift 1.3i 16V GTI Hatchback May be shorter than in German

Swift 1.3i 16V GTI Hatchback | 1,3 | 74 | G13B | 08.86-03.89 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:Swift 1.3i 16V GXI Hatchback

SUZUKI Swift 1.3i 16V GXI Hatchback May be shorter than in German

Swift 1.3i 16V GXI Hatchback | 1,3 | 74 | G13B | 08.86-03.89 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:Swift 1.3i 16V Hatchback

SUZUKI Swift 1.3i 16V Hatchback May be shorter than in German

Swift 1.3i 16V Hatchback | 1,3 | 63 | G13BB | 04.01-12.04 | Engine management EFI/MPI | 10
Swift 1.3i 16V Hatchback | 1,3 | 63 | G13BB | 04.01-12.04 | Engine management EFI/SPI | 10
Swift 1.3i 16V Hatchback | 1,3 | 63 | G13BB | 04.01-12.04 | Airbag AB | 30
Swift 1.3i 16V Hatchback | 1,3 | 63 | G13BB | 04.01-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.3i 16V Sedan

SUZUKI Swift 1.3i 16V Sedan May be shorter than in German

Swift 1.3i 16V Sedan | 1,3 | 63 | G13BB | 04.01-12.04 | Engine management EFI/SPI | 10
Swift 1.3i 16V Sedan | 1,3 | 63 | G13BB | 04.01-12.04 | Airbag AB | 30
Swift 1.3i 16V Sedan | 1,3 | 63 | G13BB | 04.01-12.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.3i 4WD

SUZUKI Swift 1.3i 4WD May be shorter than in German

Swift 1.3i 4WD | 1,3 | 65 | M13A | 02.00-11.04 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.3i 4WD | 1,3 | 65 | M13A | 02.00-11.04 | Engine management ECM | 47
Swift 1.3i 4WD | 1,3 | 65 | M13A | 02.00-11.04 | Engine management ECM | 47
Swift 1.3i 4WD | 1,3 | 65 | M13A | 02.00-11.04 | Airbag AB | 30
Swift 1.3i 4WD | 1,3 | 65 | M13A | 02.00-11.04 | Anti-lock braking system ABS | 42
Swift 1.3i 4WD | 1,3 | 65 | M13A | 02.00-11.04 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.04- | Transmission control 3/4-speed automatic transmission | 47
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.04- | Engine management ECM | 47
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.04- | Heater/air conditioner Automatic A/C | 30
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.04- | Engine management ECM | 47
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.04- | Airbag AB | 30
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.04- | Anti-lock braking system ABS | 42
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.04- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Swift 1.3i 8V

SUZUKI Swift 1.3i 8V May be shorter than in German

Swift 1.3i 8V | 1,3 | 63 | JL474Q1 | 02.02- | Heater/air conditioner Automatic A/C | 30
Swift 1.3i 8V | 1,3 | 63 | JL474Q1 | 02.02- | Airbag AB | 30
Swift 1.3i 8V | 1,3 | 63 | JL474Q1 | 02.02- | Engine management ECM | 47
Swift 1.3i 8V | 1,3 | 63 | JL474Q1 | 02.02- | Anti-lock braking system ABS | 42
Swift 1.3i 8V | 1,3 | 63 | JL474Q5 | 05.05- | Airbag AB | 30
Swift 1.3i 8V | 1,3 | 63 | JL474Q5 | 05.05- | Engine management ECM | 47
Swift 1.3i 8V | 1,3 | 63 | JL474Q5 | 05.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.3i Cabrio

SUZUKI Swift 1.3i Cabrio May be shorter than in German

Swift 1.3i Cabrio | 1,3 | 50 | G13B | 09.91-12.95 | Engine management EFI/MPI | 10
Swift 1.3i Cabrio | 1,3 | 50 | G13B | 09.91-12.95 | Engine management EFI/SPI | 10
Swift 1.3i Cabrio | 1,3 | 50 | G13B | 09.91-12.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.3i Hatchback

SUZUKI Swift 1.3i Hatchback May be shorter than in German

Swift 1.3i Hatchback | 1,3 | 50 | G13B | 09.91-04.95 | Engine management EFI/SPI | 10
Swift 1.3i Hatchback | 1,3 | 50 | G13B | 09.91-09.95 | Engine management EFI/SPI | 10
Swift 1.3i Hatchback | 1,3 | 50 | G13BA | 06.96-03.01 | Engine management EFI/MPI | 10
Swift 1.3i Hatchback | 1,3 | 50 | G13BA | 06.96-03.01 | Engine management EFI/SPI | 10
Swift 1.3i Hatchback | 1,3 | 50 | G13BA | 06.96-03.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.3i Hatchback 4WD

SUZUKI Swift 1.3i Hatchback 4WD May be shorter than in German

Swift 1.3i Hatchback 4WD | 1,3 | 50 | G13B | 03.91-04.95 | Engine management EFI/MPI | 10
Swift 1.3i Hatchback 4WD | 1,3 | 50 | G13B | 03.91-04.95 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:Swift 1.3i Sedan

SUZUKI Swift 1.3i Sedan May be shorter than in German

Swift 1.3i Sedan | 1,3 | 50 | G13B | 09.91-09.95 | Engine management EFI/MPI | 10
Swift 1.3i Sedan | 1,3 | 50 | G13BA | 06.96-03.01 | Engine management EFI/MPI | 10
Swift 1.3i Sedan | 1,3 | 50 | G13BA | 06.96-03.01 | Engine management EFI/SPI | 10
Swift 1.3i Sedan | 1,3 | 50 | G13BA | 06.96-03.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.5 Hatchback

SUZUKI Swift 1.5 Hatchback May be shorter than in German

Swift 1.5 Hatchback | 1,5 | 81 | M15A | 11.04- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Swift 1.5i

SUZUKI Swift 1.5i May be shorter than in German

Swift 1.5i | 1,5 | 81 | M15A | 11.04- | Transmission control 3/4-speed automatic transmission | 47
Swift 1.5i | 1,5 | 81 | M15A | 11.04- | Engine management ECM | 47
Swift 1.5i | 1,5 | 81 | M15A | 11.04- | Heater/air conditioner Automatic A/C | 30
Swift 1.5i | 1,5 | 81 | M15A | 11.04- | Engine management ECM | 47
Swift 1.5i | 1,5 | 81 | M15A | 11.04- | Airbag AB | 30
Swift 1.5i | 1,5 | 81 | M15A | 11.04- | Airbag AB | 30
Swift 1.5i | 1,5 | 81 | M15A | 11.04- | Anti-lock braking system ABS | 42
Swift 1.5i | 1,5 | 81 | M15A | 11.04- | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.5i | 1,5 | 85 | M15A | 06.03-11.04 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.5i | 1,5 | 85 | M15A | 06.03-11.04 | Engine management ECM | 47
Swift 1.5i | 1,5 | 85 | M15A | 06.03-11.04 | Engine management ECM | 47
Swift 1.5i | 1,5 | 85 | M15A | 06.03-11.04 | Airbag AB | 30
Swift 1.5i | 1,5 | 85 | M15A | 06.03-11.04 | Anti-lock braking system ABS | 42
Swift 1.5i | 1,5 | 85 | M15A | 06.03-11.04 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Swift 1.5i 4WD

SUZUKI Swift 1.5i 4WD May be shorter than in German

Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.04- | Transmission control 3/4-speed automatic transmission | 47
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.04- | Engine management ECM | 47
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.04- | Heater/air conditioner Automatic A/C | 30
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.04- | Engine management ECM | 47
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.04- | Airbag AB | 30
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.04- | Anti-lock braking system ABS | 42
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.04- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Swift 1.6 16V Sedan

SUZUKI Swift 1.6 16V Sedan May be shorter than in German

Swift 1.6 16V Sedan | 1,6 | 70 | G16A | 09.91-09.95 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:Swift 1.6 16V Sedan 4WD

SUZUKI Swift 1.6 16V Sedan 4WD May be shorter than in German

Swift 1.6 16V Sedan 4WD | 1,6 | 70 | G16A | 09.91-09.95 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:Swift 1.6i

SUZUKI Swift 1.6i May be shorter than in German

Swift 1.6i | 1,6 | 92 | M16A | 09.05- | Transmission control 3/4-speed automatic transmission | 47
Swift 1.6i | 1,6 | 92 | M16A | 09.05- | Engine management ECM | 47
Swift 1.6i | 1,6 | 92 | M16A | 09.05- | Heater/air conditioner Automatic A/C | 30
Swift 1.6i | 1,6 | 92 | M16A | 09.05- | Engine management ECM | 47
Swift 1.6i | 1,6 | 92 | M16A | 09.05- | Airbag AB | 30
Swift 1.6i | 1,6 | 92 | M16A | 09.05- | Anti-lock braking system ABS | 42
Swift 1.6i | 1,6 | 92 | M16A | 09.05- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Swift 1.6i 16V Sedan

SUZUKI Swift 1.6i 16V Sedan May be shorter than in German

Swift 1.6i 16V Sedan | 1,6 | 68 | G16B | 09.91-09.95 | Engine management EFI/SPI | 10
Swift 1.6i 16V Sedan | 1,6 | 68 | G16B | 09.91-09.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Swift 1.6i 16V Sedan 4WD

SUZUKI Swift 1.6i 16V Sedan 4WD May be shorter than in German

Swift 1.6i 16V Sedan 4WD | 1,6 | 68 | G16B | 09.91-09.95 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:SX4 1.5i

SUZUKI SX4 1.5i May be shorter than in German

SX4 1.5i | 1,5 | 81 | M15A | 07.06- | Central electronics ZE | 42
SX4 1.5i | 1,5 | 81 | M15A | 07.06- | Airbag AB | 30
SX4 1.5i | 1,5 | 81 | M15A | 07.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:SX4 1.5i 4WD

SUZUKI SX4 1.5i 4WD May be shorter than in German

SX4 1.5i 4WD | 1,5 | 81 | M15A | 07.06- | Airbag AB | 30
SX4 1.5i 4WD | 1,5 | 81 | M15A | 07.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:SX4 2.0i

SUZUKI SX4 2.0i May be shorter than in German

SX4 2.0i | 2 | 107 | J20A | 07.06- | Airbag AB | 30
SX4 2.0i | 2 | 107 | J20A | 07.06- | Anti-lock braking system ABS | 42
SX4 2.0i | 2 | 107 | J20A | 07.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:SUZUKI:SX4 2.0i 4WD

SUZUKI SX4 2.0i 4WD May be shorter than in German

SX4 2.0i 4WD | 2 | 107 | J20A | 07.06- | Airbag AB | 30
SX4 2.0i 4WD | 2 | 107 | J20A | 07.06- | Anti-lock braking system ABS | 42
SX4 2.0i 4WD | 2 | 107 | J20A | 07.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:SUZUKI:Twin 0.7i

SUZUKI Twin 0.7i May be shorter than in German

Twin 0.7i | 0,7 | 32 | K6A | 01.03-08.05 | Transmission control 3/4-speed automatic transmission | 47
Twin 0.7i | 0,7 | 32 | K6A | 01.03-08.05 | Engine management ECM | 47
Twin 0.7i | 0,7 | 32 | K6A | 01.03-08.05 | Engine management ECM | 47
Twin 0.7i | 0,7 | 32 | K6A | 01.03-08.05 | Airbag AB | 30
Twin 0.7i | 0,7 | 32 | K6A | 01.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Twin 0.7i Hybrid

SUZUKI Twin 0.7i Hybrid May be shorter than in German

Twin 0.7i Hybrid | 0,7 | 32 | K6A | 01.03-08.05 | Transmission control 3/4-speed automatic transmission | 47
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 01.03-08.05 | Engine management ECM | 47
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 01.03-08.05 | Engine management ECM | 47
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 01.03-08.05 | Airbag AB | 30
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 01.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Vitara 1.6i

SUZUKI Vitara 1.6i May be shorter than in German

Vitara 1.6i | 1,6 | 55 | G16A | 03.88-03.98 | Engine management EFI/SPI | 10
Vitara 1.6i | 1,6 | 59 | G16A | 01.93-03.98 | Engine management EFI/MPI | 10
Vitara 1.6i | 1,6 | 59 | G16A | 09.91-03.98 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Vitara 1.6i 16V

SUZUKI Vitara 1.6i 16V May be shorter than in German

Vitara 1.6i 16V | 1,6 | 70 | G16B | 02.91-03.98 | Engine management EFI/MPI | 10
Vitara 1.6i 16V | 1,6 | 71 | G16B | 03.95-03.98 | Engine management EFI/MPI | 10
Vitara 1.6i 16V | 1,6 | 71 | G16B | 07.90-03.98 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Vitara 1.6i 16V Cabrio

SUZUKI Vitara 1.6i 16V Cabrio May be shorter than in German

Vitara 1.6i 16V Cabrio | 1,6 | 70 | G16B | 02.91-03.98 | Engine management EFI/MPI | 10
Vitara 1.6i 16V Cabrio | 1,6 | 71 | G16B | 07.90-03.98 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Vitara 1.6i Cabrio

SUZUKI Vitara 1.6i Cabrio May be shorter than in German

Vitara 1.6i Cabrio | 1,6 | 55 | G16A | 03.88-03.98 | Engine management EFI/SPI | 10
Vitara 1.6i Cabrio | 1,6 | 59 | G16A | 01.93-03.98 | Engine management EFI/SPI | 10
Vitara 1.6i Cabrio | 1,6 | 59 | G16A | 09.91-03.98 | Engine management EFI/SPI | 10


KTS505/670:PKW:SUZUKI:Vitara 2.0 Diesel Turbo

SUZUKI Vitara 2.0 Diesel Turbo May be shorter than in German

Vitara 2.0 Diesel Turbo | 2 | 64 | 09.97-12.98 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Vitara 2.0i 16V

SUZUKI Vitara 2.0i 16V May be shorter than in German

Vitara 2.0i 16V | 2 | 97 | J20A | 12.96-03.98 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Vitara 2.0i 16V Cabrio

SUZUKI Vitara 2.0i 16V Cabrio May be shorter than in German

Vitara 2.0i 16V Cabrio | 2 | 97 | J20A | 12.96-03.98 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Vitara 2.0i 24V

SUZUKI Vitara 2.0i 24V May be shorter than in German

Vitara 2.0i 24V | 2 | 100 |  | 09.97-12.98 | Engine management EFI/MPI | 10
Vitara 2.0i 24V | 2 | 100 |  | 09.97-12.98 | Airbag AB | 30
Vitara 2.0i 24V | 2 | 100 | H20A | 12.94-03.98 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Vitara 2.5i 24V

SUZUKI Vitara 2.5i 24V May be shorter than in German

Vitara 2.5i 24V | 2,5 | 118 | H25A | 12.94-03.98 | Engine management ECM | 47


KTS505/670:PKW:SUZUKI:Wagon R 0.7i

SUZUKI Wagon R 0.7i May be shorter than in German

Wagon R 0.7i | 0,7 | 38 | F6A | 10.98-12.00 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i | 0,7 | 38 | F6A | 10.98-12.00 | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 38 | F6A | 10.98-12.00 | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 38 | F6A | 10.98-12.00 | Airbag AB | 30
Wagon R 0.7i | 0,7 | 38 | F6A | 10.98-12.00 | Anti-lock braking system ABS | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 09.03- | Airbag AB | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 10.98-09.03 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 10.98-09.03 | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 10.98-09.03 | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 10.98-09.03 | Airbag AB | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 10.98-09.03 | Anti-lock braking system ABS | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 10.98-09.03 | Transmission control Continuously variable transmission (CVT) | 3A


KTS505/670:PKW:SUZUKI:Wagon R 0.7i 4WD

SUZUKI Wagon R 0.7i 4WD May be shorter than in German

Wagon R 0.7i 4WD | 0,7 | 38 | F6A | 10.98-12.00 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i 4WD | 0,7 | 38 | F6A | 10.98-12.00 | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 38 | F6A | 10.98-12.00 | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 38 | F6A | 10.98-12.00 | Airbag AB | 30
Wagon R 0.7i 4WD | 0,7 | 38 | F6A | 10.98-12.00 | Anti-lock braking system ABS | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 09.03- | Airbag AB | 30
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.98-09.03 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.98-09.03 | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.98-09.03 | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.98-09.03 | Airbag AB | 30
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.98-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Wagon R 0.7i Turbo

SUZUKI Wagon R 0.7i Turbo May be shorter than in German

Wagon R 0.7i Turbo | 0,7 | 41 | F6A | 02.95-10.98 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 41 | F6A | 02.95-10.98 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 44 | F6A | 10.98-11.01 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 09.03- | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 09.03-08.05 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 09.03-08.05 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 09.03-08.05 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 09.03-08.05 | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 09.03-08.05 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 09.03-08.05 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 09.03-08.05 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.98-09.03 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.98-09.03 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.98-09.03 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.98-09.03 | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.98-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Wagon R 0.7i Turbo 4WD

SUZUKI Wagon R 0.7i Turbo 4WD May be shorter than in German

Wagon R 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | F6A | 10.98-11.01 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 09.03- | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03-08.05 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03-08.05 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03-08.05 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03-08.05 | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03-08.05 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03-08.05 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 09.03-08.05 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-09.03 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-09.03 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-09.03 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-09.03 | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.98-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Wagon R Plus 1.0i

SUZUKI Wagon R Plus 1.0i May be shorter than in German

Wagon R Plus 1.0i | 1 | 51 | K10A | 05.99-12.00 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Plus 1.0i | 1 | 51 | K10A | 05.99-12.00 | Engine management ECM | 47
Wagon R Plus 1.0i | 1 | 51 | K10A | 05.99-12.00 | Engine management ECM | 47
Wagon R Plus 1.0i | 1 | 51 | K10A | 05.99-12.00 | Airbag AB | 30
Wagon R Plus 1.0i | 1 | 51 | K10A | 05.99-12.00 | Anti-lock braking system ABS | 42
Wagon R Plus 1.0i | 1 | 51 | K10A | 05.99-12.00 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Plus 1.0i 4WD

SUZUKI Wagon R Plus 1.0i 4WD May be shorter than in German

Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 05.99-12.00 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 05.99-12.00 | Engine management ECM | 47
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 05.99-12.00 | Engine management ECM | 47
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 05.99-12.00 | Airbag AB | 30
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 05.99-12.00 | Anti-lock braking system ABS | 42
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 05.99-12.00 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Plus 1.0i Turbo

SUZUKI Wagon R Plus 1.0i Turbo May be shorter than in German

Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 05.99-12.00 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 05.99-12.00 | Engine management ECM | 47
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 05.99-12.00 | Engine management ECM | 47
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 05.99-12.00 | Airbag AB | 30
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 05.99-12.00 | Anti-lock braking system ABS | 42
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 05.99-12.00 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Plus 1.0i Turbo 4WD

SUZUKI Wagon R Plus 1.0i Turbo 4WD May be shorter than in German

Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 05.99-12.00 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 05.99-12.00 | Engine management ECM | 47
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 05.99-12.00 | Engine management ECM | 47
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 05.99-12.00 | Airbag AB | 30
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 05.99-12.00 | Anti-lock braking system ABS | 42
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 05.99-12.00 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Solio 1.0i

SUZUKI Wagon R Solio 1.0i May be shorter than in German

Wagon R Solio 1.0i | 1 | 51 | K10A | 12.00-11.02 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.00-11.02 | Engine management ECM | 47
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.00-11.02 | Engine management ECM | 47
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.00-11.02 | Airbag AB | 30
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.00-11.02 | Anti-lock braking system ABS | 42
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.00-11.02 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Solio 1.0i 4WD

SUZUKI Wagon R Solio 1.0i 4WD May be shorter than in German

Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.00-11.02 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.00-11.02 | Engine management ECM | 47
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.00-11.02 | Engine management ECM | 47
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.00-11.02 | Airbag AB | 30
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.00-11.02 | Anti-lock braking system ABS | 42
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.00-11.02 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Solio 1.3i

SUZUKI Wagon R Solio 1.3i May be shorter than in German

Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.00-04.04 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.00-04.04 | Engine management ECM | 47
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.00-04.04 | Engine management ECM | 47
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.00-04.04 | Airbag AB | 30
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.00-04.04 | Anti-lock braking system ABS | 42
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.00-04.04 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Solio 1.3i 4WD

SUZUKI Wagon R Solio 1.3i 4WD May be shorter than in German

Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.00-04.04 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.00-04.04 | Engine management ECM | 47
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.00-04.04 | Engine management ECM | 47
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.00-04.04 | Airbag AB | 30
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.00-04.04 | Anti-lock braking system ABS | 42
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.00-04.04 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Wide 1.0i

SUZUKI Wagon R Wide 1.0i May be shorter than in German

Wagon R Wide 1.0i | 1 | 51 | K10A | 02.97-06.99 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Wide 1.0i | 1 | 51 | K10A | 02.97-06.99 | Engine management ECM | 47
Wagon R Wide 1.0i | 1 | 51 | K10A | 02.97-06.99 | Engine management ECM | 47
Wagon R Wide 1.0i | 1 | 51 | K10A | 02.97-06.99 | Airbag AB | 30
Wagon R Wide 1.0i | 1 | 51 | K10A | 02.97-06.99 | Anti-lock braking system ABS | 42
Wagon R Wide 1.0i | 1 | 51 | K10A | 02.97-06.99 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Wide 1.0i 4WD

SUZUKI Wagon R Wide 1.0i 4WD May be shorter than in German

Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 02.97-06.99 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 02.97-06.99 | Engine management ECM | 47
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 02.97-06.99 | Engine management ECM | 47
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 02.97-06.99 | Airbag AB | 30
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 02.97-06.99 | Anti-lock braking system ABS | 42
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 02.97-06.99 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Wide 1.0i Turbo

SUZUKI Wagon R Wide 1.0i Turbo May be shorter than in German

Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 02.97-06.99 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 02.97-06.99 | Engine management ECM | 47
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 02.97-06.99 | Engine management ECM | 47
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 02.97-06.99 | Airbag AB | 30
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 02.97-06.99 | Anti-lock braking system ABS | 42
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 02.97-06.99 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R Wide 1.0i Turbo 4WD

SUZUKI Wagon R Wide 1.0i Turbo 4WD May be shorter than in German

Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 02.97-06.99 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 02.97-06.99 | Engine management ECM | 47
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 02.97-06.99 | Engine management ECM | 47
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 02.97-06.99 | Airbag AB | 30
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 02.97-06.99 | Anti-lock braking system ABS | 42
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 02.97-06.99 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Wagon R+ 1.0i 16V

SUZUKI Wagon R+ 1.0i 16V May be shorter than in German

Wagon R+ 1.0i 16V | 1 | 51 | K10A | 05.00-08.03 | Engine management ECM | 47
Wagon R+ 1.0i 16V | 1 | 51 | K10A | 05.00-08.03 | Airbag AB | 30
Wagon R+ 1.0i 16V | 1 | 48 | K10A | 09.97-05.00 | Engine management EFI/MPI | 10
Wagon R+ 1.0i 16V | 1 | 48 | K10A | 09.97-05.00 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Wagon R+ 1.0i 16V 4WD

SUZUKI Wagon R+ 1.0i 16V 4WD May be shorter than in German

Wagon R+ 1.0i 16V 4WD | 1 | 48 | G10 | 10.96-05.00 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Wagon R+ 1.0i 16V Turbo

SUZUKI Wagon R+ 1.0i 16V Turbo May be shorter than in German

Wagon R+ 1.0i 16V Turbo | 1 | 73 | 05.00- | Engine management EFI/MPI | 10
Wagon R+ 1.0i 16V Turbo | 1 | 73 | 05.00- | Airbag AB | 30
Wagon R+ 1.0i 16V Turbo | 1 | 74 | 10.96-05.00 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Wagon R+ 1.0i 16V Turbo 4WD

SUZUKI Wagon R+ 1.0i 16V Turbo 4WD May be shorter than in German

Wagon R+ 1.0i 16V Turbo 4WD | 1 | 74 | 10.96-05.00 | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:Wagon R+ 1.2i 16V

SUZUKI Wagon R+ 1.2i 16V May be shorter than in German

Wagon R+ 1.2i 16V | 1,2 | 51 | K12A | 07.98-05.00 | Engine management EFI/MPI | 10
Wagon R+ 1.2i 16V | 1,2 | 51 | K12A | 07.98-05.00 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Wagon R+ 1.2i 16V 4WD

SUZUKI Wagon R+ 1.2i 16V 4WD May be shorter than in German

Wagon R+ 1.2i 16V 4WD | 1,2 | 51 | K12A | 07.98-05.00 | Engine management EFI/MPI | 10
Wagon R+ 1.2i 16V 4WD | 1,2 | 51 | K12A | 07.98-05.00 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Wagon R+ 1.3 DDiS Diesel Turbo

SUZUKI Wagon R+ 1.3 DDiS Diesel Turbo May be shorter than in German

Wagon R+ 1.3 DDiS Diesel Turbo | 1,3 | 51 | Z13DT | 09.03-03.06 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Wagon R+ 1.3i 16V

SUZUKI Wagon R+ 1.3i 16V May be shorter than in German

Wagon R+ 1.3i 16V | 1,3 | 56 | G13BB | 05.00-08.03 | Engine management ECM | 47
Wagon R+ 1.3i 16V | 1,3 | 56 | G13BB | 05.00-08.03 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Wagon R+ 1.3i 16V 4WD

SUZUKI Wagon R+ 1.3i 16V 4WD May be shorter than in German

Wagon R+ 1.3i 16V 4WD | 1,3 | 56 | G13BB | 10.01-08.03 | Engine management ECM | 47
Wagon R+ 1.3i 16V 4WD | 1,3 | 56 | G13BB | 10.01-08.03 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:X-90 1.6i 16V

SUZUKI X-90 1.6i 16V May be shorter than in German

X-90 1.6i 16V | 1,6 | 71 | G16B | 09.95- | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:X-90 1.6i 16V 4WD

SUZUKI X-90 1.6i 16V 4WD May be shorter than in German

X-90 1.6i 16V 4WD | 1,6 | 71 | G16B | 09.95- | Engine management EFI/MPI | 10


KTS505/670:PKW:SUZUKI:X-90 1.6i 4WD

SUZUKI X-90 1.6i 4WD May be shorter than in German

X-90 1.6i 4WD | 1,6 | 74 | G16A | 10.95-12.97 | Transmission control 3/4-speed automatic transmission | 47
X-90 1.6i 4WD | 1,6 | 74 | G16A | 10.95-12.97 | Engine management ECM | 47
X-90 1.6i 4WD | 1,6 | 74 | G16A | 10.95-12.97 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:TATA (TELCO):Indica 1.4i

TATA (TELCO) Indica 1.4i May be shorter than in German

Indica 1.4i | 1,4 | 55 | 475 PL ,SI, | 02.98- | Anti-lock braking system ABS | 42
Indica 1.4i | 1,4 | 55 | 475 SA | 02.00- | Engine management MPI | 36


KTS505/670:PKW:TATA (TELCO):Indica 1.4i Xeta

TATA (TELCO) Indica 1.4i Xeta May be shorter than in German

Indica 1.4i Xeta | 1,4 | 52 | 475 SI | 02.06- | Engine management MPI | 42


KTS505/670:PKW:TATA (TELCO):Indigo 1.4i

TATA (TELCO) Indigo 1.4i May be shorter than in German

Indigo 1.4i | 1,4 | 63 | 475 MPFI | 01.03- | Engine management MPI | 36


KTS505/670:PKW:TATA (TELCO):Indigo 1.4i Marina

TATA (TELCO) Indigo 1.4i Marina May be shorter than in German

Indigo 1.4i Marina | 1,4 | 63 | 475 MPFI | 09.04- | Engine management MPI | 36


KTS505/670:PKW:TATA (TELCO):Safari 2.0 Turbodiesel 4x4

TATA (TELCO) Safari 2.0 Turbodiesel 4x4 May be shorter than in German

Safari 2.0 Turbodiesel 4x4 | 2 | 66 | 483 DL | 02.98- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TATA (TELCO):Safari 2.1i

TATA (TELCO) Safari 2.1i May be shorter than in German

Safari 2.1i | 2,1 | 99 | 486 PL | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TATA (TELCO):Safari 2.1i 4x4

TATA (TELCO) Safari 2.1i 4x4 May be shorter than in German

Safari 2.1i 4x4 | 2,1 | 99 | 486 PL | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TATA (TELCO):Safari 4x2 Dicor

TATA (TELCO) Safari 4x2 Dicor May be shorter than in German

Safari 4x2 Dicor | 3 | 85 | 06JTZ | 08.05- | Engine management CR/EDC | 60
Safari 4x2 Dicor | 3 | 85 | 06JTZ | 08.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TATA (TELCO):Safari 4x4 2.0 Turbodiesel

TATA (TELCO) Safari 4x4 2.0 Turbodiesel May be shorter than in German

Safari 4x4 2.0 Turbodiesel | 2 | 64 | 483 DL | 02.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TATA (TELCO):Safari 4x4 2.0i

TATA (TELCO) Safari 4x4 2.0i May be shorter than in German

Safari 4x4 2.0i | 2 | 101 | 483 PL | 02.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TATA (TELCO):Safari 4x4 Dicor

TATA (TELCO) Safari 4x4 Dicor May be shorter than in German

Safari 4x4 Dicor | 3 | 85 | 06JTZ | 08.05- | Engine management CR/EDC | 60
Safari 4x4 Dicor | 3 | 85 | 06JTZ | 08.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TATA (TELCO):Sierra 1.9

TATA (TELCO) Sierra 1.9 May be shorter than in German

Sierra 1.9 | 1,9 | 68 | 483 | 11.89- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:4-Runner 2.2i

TOYOTA 4-Runner 2.2i May be shorter than in German

4-Runner 2.2i | 2,2 | 74 | 4YE | 08.89-12.90 | Engine management TCCS | 10
4-Runner 2.2i | 2,2 | 69 | 4YEC | 08.89-12.90 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:4-Runner 2.7i 16V

TOYOTA 4-Runner 2.7i 16V May be shorter than in German

4-Runner 2.7i 16V | 2,7 | 97 | 3RZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 2.7i 16V | 2,7 | 97 | 3RZFE | 08.00- | Engine management TCCS II | 47
4-Runner 2.7i 16V | 2,7 | 97 | 3RZFE | 08.00- | Engine management M-OBD | 47
4-Runner 2.7i 16V | 2,7 | 97 | 3RZFE | 08.00- | Airbag AB | 22
4-Runner 2.7i 16V | 2,7 | 112 | 3RZFE | 11.95- | Engine management TCCS | 10
4-Runner 2.7i 16V | 2,7 | 112 | 3RZFE | 11.95- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:4-Runner 3.0 Diesel Turbo

TOYOTA 4-Runner 3.0 Diesel Turbo May be shorter than in German

4-Runner 3.0 Diesel Turbo | 3 | 92 | 1KZTE | 08.00- | Engine management VE/EDC | 10
4-Runner 3.0 Diesel Turbo | 3 | 92 | 1KZTE | 08.00- | Engine management VE/EDC | 42


KTS505/670:PKW:TOYOTA:4-Runner 3.0i

TOYOTA 4-Runner 3.0i May be shorter than in German

4-Runner 3.0i | 3 | 105 | 3VZE | 01.90-11.95 | Engine management TCCS | 10
4-Runner 3.0i | 3 | 105 | 3VZE | 01.93-11.95 | Engine management TCCS | 10
4-Runner 3.0i | 3 | 105 | 3VZE | 08.89-11.95 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:4-Runner 3.4i

TOYOTA 4-Runner 3.4i May be shorter than in German

4-Runner 3.4i | 3,4 | 136 | 5VZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 08.00- | Engine management TCCS II | 47
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 08.00- | Engine management TCCS II V | 47
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 08.00- | Engine management M-OBD | 47
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 08.00- | Airbag AB | 22
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.95- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.95- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.95- | Engine management TCCS | 10
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.95- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:4-Runner 4.0i

TOYOTA 4-Runner 4.0i May be shorter than in German

4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Engine management TCCS II V | 47
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Engine management TCCS (CAN) | 47
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Vehicle speed Tempomat | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Airbag Seat occupied sensor | 31
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Engine management TCCS II V | 47
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Anti-theft system Immobilizer (WFS) | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Central electronics ZE | 44
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Vehicle speed Tempomat | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Airbag AB | 22
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Airbag AB | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 08.02- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:4-Runner 4.0i 4x4

TOYOTA 4-Runner 4.0i 4x4 May be shorter than in German

4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Engine management TCCS II V | 47
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Engine management TCCS (CAN) | 47
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Vehicle speed Tempomat | 30
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Airbag Seat occupied sensor | 31
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Engine management TCCS II V | 47
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Anti-theft system Immobilizer (WFS) | 42
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Central electronics ZE | 44
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Vehicle speed Tempomat | 30
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Airbag AB | 22
4-Runner 4.0i 4x4 | 4 | 236 | 1GRFE | 08.02- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:4-Runner 4.7i

TOYOTA 4-Runner 4.7i May be shorter than in German

4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Engine management TCCS II V | 47
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Engine management TCCS (CAN) | 47
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Vehicle speed Tempomat | 30
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Airbag Seat occupied sensor | 31
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Engine management TCCS II V | 47
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Anti-theft system Immobilizer (WFS) | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Central electronics ZE | 44
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Vehicle speed Tempomat | 30
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Airbag AB | 22
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 08.02- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:4-Runner 4.7i 4x4

TOYOTA 4-Runner 4.7i 4x4 May be shorter than in German

4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Engine management TCCS II V | 47
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Engine management TCCS (CAN) | 47
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Vehicle speed Tempomat | 30
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Airbag Seat occupied sensor | 31
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Engine management TCCS II V | 47
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Anti-theft system Immobilizer (WFS) | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Central electronics ZE | 44
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Vehicle speed Tempomat | 30
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Airbag AB | 22
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Airbag AB | 30
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 08.02- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Allex 1.5i

TOYOTA Allex 1.5i May be shorter than in German

Allex 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Transmission control 4/5-speed automatic transmission | 47
Allex 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Engine management M-OBD | 47
Allex 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Airbag AB | 22
Allex 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Anti-lock braking system ABS | 8B
Allex 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Allex 1.5i 4WD

TOYOTA Allex 1.5i 4WD May be shorter than in German

Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Transmission control 4/5-speed automatic transmission | 47
Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Engine management M-OBD | 47
Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Airbag AB | 22
Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Anti-lock braking system ABS | 8B
Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Allex 1.8i

TOYOTA Allex 1.8i May be shorter than in German

Allex 1.8i | 1,8 | 97 | 1ZZFE | 09.02-10.06 | Transmission control 4/5-speed automatic transmission | 47
Allex 1.8i | 1,8 | 97 | 1ZZFE | 09.02-10.06 | Engine management M-OBD | 47
Allex 1.8i | 1,8 | 97 | 1ZZFE | 09.02-10.06 | Airbag AB | 22
Allex 1.8i | 1,8 | 97 | 1ZZFE | 09.02-10.06 | Anti-lock braking system ABS | 8B
Allex 1.8i | 1,8 | 140 | 2ZZGE | 01.01-10.06 | Transmission control 4/5-speed automatic transmission | 47
Allex 1.8i | 1,8 | 140 | 2ZZGE | 01.01-10.06 | Engine management M-OBD | 47
Allex 1.8i | 1,8 | 140 | 2ZZGE | 01.01-10.06 | Airbag AB | 22
Allex 1.8i | 1,8 | 140 | 2ZZGE | 01.01-10.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Allex 1.8i 4WD

TOYOTA Allex 1.8i 4WD May be shorter than in German

Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 09.02-10.06 | Transmission control 4/5-speed automatic transmission | 47
Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 09.02-10.06 | Engine management M-OBD | 47
Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 09.02-10.06 | Airbag AB | 22
Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 09.02-10.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Allion 1.5i

TOYOTA Allion 1.5i May be shorter than in German

Allion 1.5i | 1,5 | 80 | 1NZFE | 12.01-05.07 | Transmission control 4/5-speed automatic transmission | 47
Allion 1.5i | 1,5 | 80 | 1NZFE | 12.01-05.07 | Engine management M-OBD | 47
Allion 1.5i | 1,5 | 80 | 1NZFE | 12.01-05.07 | Airbag AB | 22
Allion 1.5i | 1,5 | 80 | 1NZFE | 12.01-05.07 | Anti-lock braking system ABS | 8B
Allion 1.5i | 1,5 | 81 | 1NZFE | 06.07- | Engine management TCCS (CAN) | 47
Allion 1.5i | 1,5 | 81 | 1NZFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Allion 1.8i

TOYOTA Allion 1.8i May be shorter than in German

Allion 1.8i | 1,8 | 97 | 1ZZFE | 12.01-05.07 | Transmission control 4/5-speed automatic transmission | 47
Allion 1.8i | 1,8 | 97 | 1ZZFE | 12.01-05.07 | Engine management M-OBD | 47
Allion 1.8i | 1,8 | 97 | 1ZZFE | 12.01-05.07 | Airbag AB | 22
Allion 1.8i | 1,8 | 97 | 1ZZFE | 12.01-05.07 | Anti-lock braking system ABS | 8B
Allion 1.8i | 1,8 | 100 | 2ZRFE | 06.07- | Engine management TCCS (CAN) | 47
Allion 1.8i | 1,8 | 100 | 2ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Allion 1.8i 4WD

TOYOTA Allion 1.8i 4WD May be shorter than in German

Allion 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.01-05.07 | Transmission control 4/5-speed automatic transmission | 47
Allion 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.01-05.07 | Engine management M-OBD | 47
Allion 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.01-05.07 | Airbag AB | 22
Allion 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.01-05.07 | Anti-lock braking system ABS | 8B
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 06.07- | Engine management TCCS (CAN) | 47
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Allion 2.0i

TOYOTA Allion 2.0i May be shorter than in German

Allion 2.0i | 2 | 112 | 1AZFSE | 12.01-05.07 | Transmission control 4/5-speed automatic transmission | 47
Allion 2.0i | 2 | 112 | 1AZFSE | 12.01-05.07 | Engine management M-OBD | 47
Allion 2.0i | 2 | 112 | 1AZFSE | 12.01-05.07 | Airbag AB | 22
Allion 2.0i | 2 | 112 | 1AZFSE | 12.01-05.07 | Anti-lock braking system ABS | 8B
Allion 2.0i | 2 | 116 | 3ZRFAE | 01.08- | Engine management TCCS (CAN) | 47
Allion 2.0i | 2 | 116 | 3ZRFAE | 01.08- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Alphard 2.4i

TOYOTA Alphard 2.4i May be shorter than in German

Alphard 2.4i | 2,4 | 117 | 2AZFE | 05.02-05.08 | Transmission control 4/5-speed automatic transmission | 47
Alphard 2.4i | 2,4 | 117 | 2AZFE | 05.02-05.08 | Engine management M-OBD | 47
Alphard 2.4i | 2,4 | 117 | 2AZFE | 05.02-05.08 | Airbag AB | 22
Alphard 2.4i | 2,4 | 117 | 2AZFE | 05.02-05.08 | Anti-lock braking system ABS | 8B
Alphard 2.4i | 2,4 | 117 | 2AZFE | 05.02-05.08 | Driving safety system Electronic stability program ESP | 47
Alphard 2.4i | 2,4 | 125 | 2AZFE | 05.08- | Engine management TCCS (CAN) | 47
Alphard 2.4i | 2,4 | 125 | 2AZFE | 05.08- | Transmission control 4/5-speed automatic transmission | 47
Alphard 2.4i | 2,4 | 125 | 2AZFE | 05.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Alphard 2.4i 4WD

TOYOTA Alphard 2.4i 4WD May be shorter than in German

Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 05.02-05.08 | Transmission control 4/5-speed automatic transmission | 47
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 05.02-05.08 | Engine management M-OBD | 47
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 05.02-05.08 | Airbag AB | 22
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 05.02-05.08 | Anti-lock braking system ABS | 8B
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 05.02-05.08 | Driving safety system Electronic stability program ESP | 47
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.08- | Engine management TCCS (CAN) | 47
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.08- | Transmission control 4/5-speed automatic transmission | 47
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Alphard 3.0i

TOYOTA Alphard 3.0i May be shorter than in German

Alphard 3.0i | 3 | 162 | 1MZFE | 05.02-05.08 | Transmission control 4/5-speed automatic transmission | 47
Alphard 3.0i | 3 | 162 | 1MZFE | 05.02-05.08 | Engine management M-OBD | 47
Alphard 3.0i | 3 | 162 | 1MZFE | 05.02-05.08 | Airbag AB | 22
Alphard 3.0i | 3 | 162 | 1MZFE | 05.02-05.08 | Anti-lock braking system ABS | 8B
Alphard 3.0i | 3 | 162 | 1MZFE | 05.02-05.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Alphard 3.0i 4WD

TOYOTA Alphard 3.0i 4WD May be shorter than in German

Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 05.02-05.08 | Transmission control 4/5-speed automatic transmission | 47
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 05.02-05.08 | Engine management M-OBD | 47
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 05.02-05.08 | Airbag AB | 22
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 05.02-05.08 | Anti-lock braking system ABS | 8B
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 05.02-05.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Alphard Hybrid 2.4i 4WD

TOYOTA Alphard Hybrid 2.4i 4WD May be shorter than in German

Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 07.03-03.08 | Transmission control 4/5-speed automatic transmission | 47
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 07.03-03.08 | Engine management M-OBD | 47
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 07.03-03.08 | Airbag AB | 22
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 07.03-03.08 | Anti-lock braking system ABS | 8B
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 07.03-03.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Altezza 2.0i

TOYOTA Altezza 2.0i May be shorter than in German

Altezza 2.0i | 2 | 118 | 1GFE | 10.98-07.05 | Transmission control 4/5-speed automatic transmission | 47
Altezza 2.0i | 2 | 118 | 1GFE | 10.98-07.05 | Engine management M-OBD | 47
Altezza 2.0i | 2 | 118 | 1GFE | 10.98-07.05 | Airbag AB | 22
Altezza 2.0i | 2 | 118 | 1GFE | 10.98-07.05 | Traction control system ABS/ASR | 47
Altezza 2.0i | 2 | 118 | 1GFE | 10.98-07.05 | Anti-lock braking system ABS | 8B
Altezza 2.0i | 2 | 147 | 3SGE | 10.98-07.05 | Transmission control 4/5-speed automatic transmission | 47
Altezza 2.0i | 2 | 147 | 3SGE | 10.98-07.05 | Engine management M-OBD | 47
Altezza 2.0i | 2 | 147 | 3SGE | 10.98-07.05 | Airbag AB | 22
Altezza 2.0i | 2 | 147 | 3SGE | 10.98-07.05 | Traction control system ABS/ASR | 47
Altezza 2.0i | 2 | 147 | 3SGE | 10.98-07.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Altezza Gita 2.0i

TOYOTA Altezza Gita 2.0i May be shorter than in German

Altezza Gita 2.0i | 2 | 118 | 1GFE | 06.01-07.05 | Transmission control 4/5-speed automatic transmission | 47
Altezza Gita 2.0i | 2 | 118 | 1GFE | 06.01-07.05 | Engine management M-OBD | 47
Altezza Gita 2.0i | 2 | 118 | 1GFE | 06.01-07.05 | Airbag AB | 22
Altezza Gita 2.0i | 2 | 118 | 1GFE | 06.01-07.05 | Traction control system ABS/ASR | 47
Altezza Gita 2.0i | 2 | 118 | 1GFE | 06.01-07.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Altezza Gita 2.0i 4WD

TOYOTA Altezza Gita 2.0i 4WD May be shorter than in German

Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 01.02-07.05 | Transmission control 4/5-speed automatic transmission | 47
Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 01.02-07.05 | Engine management M-OBD | 47
Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 01.02-07.05 | Airbag AB | 22
Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 01.02-07.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Altezza Gita 3.0i

TOYOTA Altezza Gita 3.0i May be shorter than in German

Altezza Gita 3.0i | 3 | 162 | 2JZGE | 06.01-07.05 | Transmission control 4/5-speed automatic transmission | 47
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 06.01-07.05 | Engine management M-OBD | 47
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 06.01-07.05 | Airbag AB | 22
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 06.01-07.05 | Traction control system ABS/ASR | 47
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 06.01-07.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Altezza Gita 3.0i 4WD

TOYOTA Altezza Gita 3.0i 4WD May be shorter than in German

Altezza Gita 3.0i 4WD | 3 | 162 | 2JZGE | 06.01-07.05 | Transmission control 4/5-speed automatic transmission | 47
Altezza Gita 3.0i 4WD | 3 | 162 | 2JZGE | 06.01-07.05 | Engine management M-OBD | 47
Altezza Gita 3.0i 4WD | 3 | 162 | 2JZGE | 06.01-07.05 | Airbag AB | 22
Altezza Gita 3.0i 4WD | 3 | 162 | 2JZGE | 06.01-07.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Aristo 3.0i

TOYOTA Aristo 3.0i May be shorter than in German

Aristo 3.0i | 3 | 169 | 2JZGE | 08.97-01.05 | Transmission control 4/5-speed automatic transmission | 47
Aristo 3.0i | 3 | 169 | 2JZGE | 08.97-01.05 | Engine management M-OBD | 47
Aristo 3.0i | 3 | 169 | 2JZGE | 08.97-01.05 | Airbag AB | 22
Aristo 3.0i | 3 | 169 | 2JZGE | 08.97-01.05 | Driving safety system Electronic stability program ESP | 47
Aristo 3.0i | 3 | 169 | 2JZGE | 10.91-08.97 | Engine management TCCS | 10
Aristo 3.0i | 3 | 169 | 2JZGE | 10.91-08.97 | Anti-lock braking system ABS | 10
Aristo 3.0i | 3 | 169 | 2JZGE | 10.91-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Aristo 3.0i Turbo

TOYOTA Aristo 3.0i Turbo May be shorter than in German

Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 08.97-01.05 | Transmission control 4/5-speed automatic transmission | 47
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 08.97-01.05 | Engine management M-OBD | 47
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 08.97-01.05 | Airbag AB | 22
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 08.97-01.05 | Driving safety system Electronic stability program ESP | 47
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 10.91-08.97 | Engine management TCCS | 10
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 10.91-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Aristo 4.0i 4WD

TOYOTA Aristo 4.0i 4WD May be shorter than in German

Aristo 4.0i 4WD | 4 | 191 | 1UZFE | 10.92-08.97 | Engine management TCCS | 10
Aristo 4.0i 4WD | 4 | 191 | 1UZFE | 10.92-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Aurion 3.5i

TOYOTA Aurion 3.5i May be shorter than in German

Aurion 3.5i | 3,5 | 200 | 2GRFE | 06.06- | Engine management TCCS (CAN) | 47
Aurion 3.5i | 3,5 | 200 | 2GRFE | 06.06- | Transmission control 6/8-speed automatic transmission | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 06.06- | Anti-theft system Immobilizer (WFS) | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 06.06- | Central electronics ZE | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 06.06- | Instrumentation Instrument cluster | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 06.06- | Airbag AB | 30
Aurion 3.5i | 3,5 | 200 | 2GRFE | 06.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:TOYOTA:Auris 1.5i

TOYOTA Auris 1.5i May be shorter than in German

Auris 1.5i | 1,5 | 81 | 1NZFE | 10.06- | Engine management TCCS (CAN) | 47
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Auris 1.5i 4WD

TOYOTA Auris 1.5i 4WD May be shorter than in German

Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.06- | Engine management TCCS (CAN) | 47
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Auris 1.8i

TOYOTA Auris 1.8i May be shorter than in German

Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.06- | Engine management TCCS (CAN) | 47
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Auris 1.8i 4WD

TOYOTA Auris 1.8i 4WD May be shorter than in German

Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.06- | Engine management TCCS (CAN) | 47
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Auris 2.2 D-CAT

TOYOTA Auris 2.2 D-CAT May be shorter than in German

Auris 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 02.07- | Engine management CR/EDC | 46
Auris 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 02.07- | Anti-theft system Immobilizer (WFS) | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 02.07- | Airbag AB | 22
Auris 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 02.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Avalon 3.0i 24V

TOYOTA Avalon 3.0i 24V May be shorter than in German

Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Engine management TCCS II | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Engine management TCCS II V | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Engine management M-OBD | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Airbag AB | 22
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Driving safety system Electronic stability program ESP | 65
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 08.99- | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 09.94-08.99 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 09.94-08.99 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 09.94-08.99 | Engine management TCCS II | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 09.94-08.99 | Engine management TCCS II V | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 09.94-08.99 | Engine management TCCS | 10
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 09.94-08.99 | Airbag AB | 22
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 09.94-08.99 | Driving safety system Electronic stability program ESP | 65
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 09.94-08.99 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Engine management TCCS (CAN) | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Engine management TCCS II | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Engine management TCCS II V | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Engine management M-OBD | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Central electronics ZE | 44
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Vehicle speed Tempomat | 30
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Airbag AB | 22
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Driving safety system Electronic stability program ESP | 65
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 01.03-06.05 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Engine management TCCS II | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Engine management TCCS (OBD II) | 12
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Engine management TCCS II V | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Engine management M-OBD | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Airbag AB | 22
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Anti-lock braking system ABS | 10
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 04.00-12.02 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.01-12.02 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.01-12.02 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.01-12.02 | Engine management TCCS II | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.01-12.02 | Engine management TCCS II V | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.01-12.02 | Engine management M-OBD | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.01-12.02 | Airbag AB | 22
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.01-12.02 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.01-12.02 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 03.95-02.00 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 03.95-02.00 | Engine management TCCS | 10
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 03.95-02.00 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 03.95-02.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Avalon 3.5

TOYOTA Avalon 3.5 May be shorter than in German

Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Engine management TCCS (CAN) | 47
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Vehicle speed Tempomat | 30
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Heater/air conditioner Automatic A/C | 42
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Airbag Seat occupied sensor | 31
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Anti-theft system Immobilizer (WFS) | 42
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Central electronics ZE | 44
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Convenience electronics Steering column switch module | 2B
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Anti-lock braking system ABS | 8B
Avalon 3.5 | 3,5 | 200 | 2GRFE | 01.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Avanza 1.3i

TOYOTA Avanza 1.3i May be shorter than in German

Avanza 1.3i | 1,3 | 65 | K3VE | 04.04- | Airbag AB | 30
Avanza 1.3i | 1,3 | 65 | K3VE | 04.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Avanza 1.5i

TOYOTA Avanza 1.5i May be shorter than in German

Avanza 1.5i | 1,5 | 80 | 3SZ-VE | 09.06- | Engine management M-OBD | 42


KTS505/670:PKW:TOYOTA:Avensis 1.6i 16V

TOYOTA Avensis 1.6i 16V May be shorter than in German

Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 01.03- | Engine management TCCS II V | 47
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 01.03- | Running gear/steering Electric power steering | 30
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 01.03- | Vehicle speed Tempomat | 30
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 01.03- | Airbag AB | 22
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 01.03- | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Engine management TCCS II | 47
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Airbag AB | 22
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.97-07.00 | Engine management M-OBD | 47
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.97-07.00 | Engine management Motronic MP | 47
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 1.6i 16V Liftback

TOYOTA Avensis 1.6i 16V Liftback May be shorter than in German

Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 01.03- | Engine management TCCS II V | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 01.03- | Running gear/steering Electric power steering | 30
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 01.03- | Central electronics ZE | 44
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 01.03- | Vehicle speed Tempomat | 30
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 01.03- | Airbag AB | 22
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 01.03- | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Engine management TCCS II | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Airbag AB | 22
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.97-07.00 | Engine management M-OBD | 47
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.97-07.00 | Engine management Motronic MP | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 1.6i 16V Wagon

TOYOTA Avensis 1.6i 16V Wagon May be shorter than in German

Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 01.03- | Engine management TCCS II V | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 01.03- | Running gear/steering Electric power steering | 30
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 01.03- | Central electronics ZE | 44
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 01.03- | Vehicle speed Tempomat | 30
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 01.03- | Airbag AB | 22
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 01.03- | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Engine management TCCS II | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Airbag AB | 22
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.97-07.00 | Engine management M-OBD | 47
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.97-07.00 | Engine management Motronic MP | 47
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.97-07.00 | Engine management Motronic MP | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 1.8i 16V

TOYOTA Avensis 1.8i 16V May be shorter than in German

Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 01.03- | Engine management TCCS II | 47
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 01.03- | Engine management TCCS II V | 47
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 01.03- | Running gear/steering Electric power steering | 30
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 01.03- | Central electronics ZE | 44
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 01.03- | Vehicle speed Tempomat | 30
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 01.03- | Airbag AB | 22
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 01.03- | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Engine management TCCS II | 47
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Airbag AB | 22
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.97-07.00 | Engine management M-OBD | 47
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 1.8i 16V Liftback

TOYOTA Avensis 1.8i 16V Liftback May be shorter than in German

Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 01.03- | Engine management TCCS II | 47
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 01.03- | Engine management TCCS II V | 47
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 01.03- | Running gear/steering Electric power steering | 30
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 01.03- | Central electronics ZE | 44
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 01.03- | Vehicle speed Tempomat | 30
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 01.03- | Airbag AB | 22
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 01.03- | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Engine management TCCS II | 47
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Airbag AB | 22
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.97-07.00 | Engine management M-OBD | 47
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 1.8i 16V Wagon

TOYOTA Avensis 1.8i 16V Wagon May be shorter than in German

Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 01.03- | Engine management TCCS II | 47
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 01.03- | Engine management TCCS II V | 47
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 01.03- | Running gear/steering Electric power steering | 30
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 01.03- | Central electronics ZE | 44
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 01.03- | Vehicle speed Tempomat | 30
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 01.03- | Airbag AB | 22
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 01.03- | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Engine management TCCS II | 47
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Airbag AB | 22
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.97-07.00 | Engine management M-OBD | 47
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.97-07.00 | Airbag AB | 22
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 2.0 Diesel Turbo

TOYOTA Avensis 2.0 Diesel Turbo May be shorter than in German

Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 03.03-04.06 | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 03.03-04.06 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 03.03-04.06 | Engine management CR/EDC | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 03.03-04.06 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 03.03-04.06 | Airbag AB | 22
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 03.03-04.06 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 08.99-01.03 | Engine management CR/EDC | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 08.99-01.03 | Airbag AB | 22
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 08.99-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 08.99-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 08.99-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CT | 10.97-07.00 | Airbag AB | 22
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CT | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CT | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CT | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.97-07.00 | Engine management VE/EDC | 42
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.97-07.00 | Airbag AB | 22
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 2.0 Diesel Turbo Liftback

TOYOTA Avensis 2.0 Diesel Turbo Liftback May be shorter than in German

Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 03.03-04.06 | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 03.03-04.06 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 03.03-04.06 | Engine management CR/EDC | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 03.03-04.06 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 03.03-04.06 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 03.03-04.06 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 08.99-01.03 | Engine management CR/EDC | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 08.99-01.03 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 08.99-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 08.99-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 08.99-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.97-07.00 | Engine management VE/EDC | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.97-07.00 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 2.0 Diesel Turbo Wagon

TOYOTA Avensis 2.0 Diesel Turbo Wagon May be shorter than in German

Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 03.03-04.06 | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 03.03-04.06 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 03.03-04.06 | Engine management CR/EDC | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 03.03-04.06 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 03.03-04.06 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 03.03-04.06 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 08.99-01.03 | Engine management CR/EDC | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 08.99-01.03 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 08.99-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 08.99-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 08.99-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.97-07.00 | Engine management VE/EDC | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.97-07.00 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.97-07.00 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.97-07.00 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.97-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 2.0i 16V

TOYOTA Avensis 2.0i 16V May be shorter than in German

Avensis 2.0i 16V | 2 | 108 | 1AZFSE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Avensis 2.0i 16V | 2 | 108 | 1AZFSE | 01.03- | Engine management TCCS II V | 47
Avensis 2.0i 16V | 2 | 108 | 1AZFSE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.0i 16V | 2 | 108 | 1AZFSE | 01.03- | Central electronics ZE | 44
Avensis 2.0i 16V | 2 | 108 | 1AZFSE | 01.03- | Vehicle speed Tempomat | 30
Avensis 2.0i 16V | 2 | 108 | 1AZFSE | 01.03- | Airbag AB | 22
Avensis 2.0i 16V | 2 | 108 | 1AZFSE | 01.03- | Anti-lock braking system ABS | 8B
Avensis 2.0i 16V | 2 | 108 | 1AZFSE | 01.03- | Driving safety system Electronic stability program ESP | 47
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 07.00-01.03 | Engine management TCCS II V | 47
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 07.00-01.03 | Airbag AB | 22
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.97-01.03 | Engine management M-OBD | 47
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.97-01.03 | Engine management M-OBD | 47
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.97-01.03 | Airbag AB | 22
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.97-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.97-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.97-01.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 2.0i 16V 4WD

TOYOTA Avensis 2.0i 16V 4WD May be shorter than in German

Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 09.03- | Transmission control 4/5-speed automatic transmission | 47
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 09.03- | Engine management TCCS II V | 47
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 09.03- | Running gear/steering Electric power steering | 30
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 09.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 09.03- | Central electronics ZE | 44
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 09.03- | Vehicle speed Tempomat | 30
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 09.03- | Airbag AB | 22
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 09.03- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Avensis 2.0i 16V 4WD Wagon

TOYOTA Avensis 2.0i 16V 4WD Wagon May be shorter than in German

Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 09.03- | Transmission control 4/5-speed automatic transmission | 47
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 09.03- | Engine management TCCS II V | 47
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 09.03- | Running gear/steering Electric power steering | 30
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 09.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 09.03- | Central electronics ZE | 44
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 09.03- | Vehicle speed Tempomat | 30
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 09.03- | Airbag AB | 22
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 09.03- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Avensis 2.0i 16V Liftback

TOYOTA Avensis 2.0i 16V Liftback May be shorter than in German

Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 01.03- | Engine management TCCS II V | 47
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 01.03- | Central electronics ZE | 44
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 01.03- | Vehicle speed Tempomat | 30
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 01.03- | Airbag AB | 22
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 01.03- | Driving safety system Electronic stability program ESP | 65
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 07.00-01.03 | Engine management TCCS II V | 47
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 07.00-01.03 | Airbag AB | 22
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.97-01.03 | Engine management M-OBD | 47
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.97-01.03 | Engine management M-OBD | 47
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.97-01.03 | Airbag AB | 22
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.97-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.97-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.97-01.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 2.0i 16V Wagon

TOYOTA Avensis 2.0i 16V Wagon May be shorter than in German

Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Engine management TCCS II V | 47
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Central electronics ZE | 44
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Vehicle speed Tempomat | 30
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Airbag AB | 22
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Driving safety system Electronic stability program ESP | 65
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Anti-lock braking system ABS | 8B
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 01.03- | Driving safety system Electronic stability program ESP | 47
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 07.00-01.03 | Engine management TCCS II V | 47
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 07.00-01.03 | Airbag AB | 22
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 07.00-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 07.00-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.97-01.03 | Engine management M-OBD | 47
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.97-01.03 | Engine management M-OBD | 47
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.97-01.03 | Airbag AB | 22
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.97-01.03 | Driving safety system Electronic stability program ESP | 65
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.97-01.03 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.97-01.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Avensis 2.2 D-4D

TOYOTA Avensis 2.2 D-4D May be shorter than in German

Avensis 2.2 D-4D | 2,2 | 110 | 2AD-FTV | 04.05- | Engine management CR/EDC | 46
Avensis 2.2 D-4D | 2,2 | 110 | 2AD-FTV | 04.05- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2AD-FTV | 04.05- | Airbag AB | 22
Avensis 2.2 D-4D | 2,2 | 110 | 2AD-FTV | 04.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Avensis 2.2 D-4D Liftback

TOYOTA Avensis 2.2 D-4D Liftback May be shorter than in German

Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2AD-FTV | 04.05- | Engine management CR/EDC | 46
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2AD-FTV | 04.05- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2AD-FTV | 04.05- | Airbag AB | 22
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2AD-FTV | 04.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Avensis 2.2 D-4D Wagon

TOYOTA Avensis 2.2 D-4D Wagon May be shorter than in German

Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2AD-FTV | 04.05- | Engine management CR/EDC | 46
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2AD-FTV | 04.05- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2AD-FTV | 04.05- | Airbag AB | 22
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2AD-FTV | 04.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Avensis 2.2 D-CAT

TOYOTA Avensis 2.2 D-CAT May be shorter than in German

Avensis 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 04.05- | Engine management CR/EDC | 46
Avensis 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 04.05- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 04.05- | Airbag AB | 22
Avensis 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 04.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Avensis 2.2 D-CAT Liftback

TOYOTA Avensis 2.2 D-CAT Liftback May be shorter than in German

Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2AD-FHV | 04.05- | Engine management CR/EDC | 46
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2AD-FHV | 04.05- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2AD-FHV | 04.05- | Airbag AB | 22
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2AD-FHV | 04.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Avensis 2.2 D-CAT Wagon

TOYOTA Avensis 2.2 D-CAT Wagon May be shorter than in German

Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2AD-FHV | 04.05- | Engine management CR/EDC | 46
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2AD-FHV | 04.05- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2AD-FHV | 04.05- | Airbag AB | 22
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2AD-FHV | 04.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Avensis 2.4i

TOYOTA Avensis 2.4i May be shorter than in German

Avensis 2.4i | 2,4 | 120 | 2AZFSE | 09.03- | Transmission control 4/5-speed automatic transmission | 47
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 09.03- | Engine management M-OBD | 47
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 09.03- | Running gear/steering Electric power steering | 30
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 09.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 09.03- | Central electronics ZE | 44
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 09.03- | Vehicle speed Tempomat | 30
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 09.03- | Airbag AB | 22
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 09.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:TOYOTA:Avensis 2.4i Liftback

TOYOTA Avensis 2.4i Liftback May be shorter than in German

Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 09.03- | Running gear/steering Electric power steering | 30
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 09.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 09.03- | Central electronics ZE | 44
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 09.03- | Vehicle speed Tempomat | 30
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 09.03- | Airbag AB | 22
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 09.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:TOYOTA:Avensis 2.4i Wagon

TOYOTA Avensis 2.4i Wagon May be shorter than in German

Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 09.03- | Transmission control 4/5-speed automatic transmission | 47
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 09.03- | Engine management M-OBD | 47
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 09.03- | Running gear/steering Electric power steering | 30
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 09.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 09.03- | Central electronics ZE | 44
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 09.03- | Vehicle speed Tempomat | 30
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 09.03- | Airbag AB | 22
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 09.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:TOYOTA:Avensis Verso 2.0 Diesel Turbo

TOYOTA Avensis Verso 2.0 Diesel Turbo May be shorter than in German

Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 05.01-07.05 | Engine management CR/EDC | 42
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 05.01-07.05 | Airbag AB | 22
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 05.01-07.05 | Driving safety system Electronic stability program ESP | 65
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 05.01-07.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Avensis Verso 2.0i 16V

TOYOTA Avensis Verso 2.0i 16V May be shorter than in German

Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 05.01-07.05 | Engine management TCCS (OBD II) | 12
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 05.01-07.05 | Airbag AB | 22
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 05.01-07.05 | Driving safety system Electronic stability program ESP | 65
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 05.01-07.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Avensis Verso 2.4i 16V

TOYOTA Avensis Verso 2.4i 16V May be shorter than in German

Avensis Verso 2.4i 16V | 2,4 | 118 | 2AZFE | 10.03- | Engine management M-OBD | 47
Avensis Verso 2.4i 16V | 2,4 | 118 | 2AZFE | 10.03- | Running gear/steering Electric power steering | 30
Avensis Verso 2.4i 16V | 2,4 | 118 | 2AZFE | 10.03- | Anti-theft system Immobilizer (WFS) | 42
Avensis Verso 2.4i 16V | 2,4 | 118 | 2AZFE | 10.03- | Central electronics ZE | 44
Avensis Verso 2.4i 16V | 2,4 | 118 | 2AZFE | 10.03- | Vehicle speed Tempomat | 30
Avensis Verso 2.4i 16V | 2,4 | 118 | 2AZFE | 10.03- | Airbag AB | 22
Avensis Verso 2.4i 16V | 2,4 | 118 | 2AZFE | 10.03- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:bB 1.3i

TOYOTA bB 1.3i May be shorter than in German

bB 1.3i | 1,3 | 64 | 2NZFE | 01.00-12.05 | Transmission control 4/5-speed automatic transmission | 47
bB 1.3i | 1,3 | 64 | 2NZFE | 01.00-12.05 | Engine management M-OBD | 47
bB 1.3i | 1,3 | 64 | 2NZFE | 01.00-12.05 | Airbag AB | 22
bB 1.3i | 1,3 | 64 | 2NZFE | 01.00-12.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:bB 1.5i

TOYOTA bB 1.5i May be shorter than in German

bB 1.5i | 1,5 | 80 | 1NZFE | 01.00-12.05 | Transmission control 4/5-speed automatic transmission | 47
bB 1.5i | 1,5 | 80 | 1NZFE | 01.00-12.05 | Engine management M-OBD | 47
bB 1.5i | 1,5 | 80 | 1NZFE | 01.00-12.05 | Airbag AB | 22
bB 1.5i | 1,5 | 80 | 1NZFE | 01.00-12.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:bB 1.5i 4WD

TOYOTA bB 1.5i 4WD May be shorter than in German

bB 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.00-12.05 | Transmission control 4/5-speed automatic transmission | 47
bB 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.00-12.05 | Engine management M-OBD | 47
bB 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.00-12.05 | Airbag AB | 22
bB 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.00-12.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:bB Open Deck 1.5i

TOYOTA bB Open Deck 1.5i May be shorter than in German

bB Open Deck 1.5i | 1,5 | 81 | 1NZFE | 06.01-03.03 | Transmission control 4/5-speed automatic transmission | 47
bB Open Deck 1.5i | 1,5 | 81 | 1NZFE | 06.01-03.03 | Engine management M-OBD | 47
bB Open Deck 1.5i | 1,5 | 81 | 1NZFE | 06.01-03.03 | Airbag AB | 22
bB Open Deck 1.5i | 1,5 | 81 | 1NZFE | 06.01-03.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Belta 1.0i

TOYOTA Belta 1.0i May be shorter than in German

Belta 1.0i | 1 | 52 | 1KRFE | 11.05- | Engine management TCCS (CAN) | 47
Belta 1.0i | 1 | 52 | 1KRFE | 11.05- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Belta 1.3i

TOYOTA Belta 1.3i May be shorter than in German

Belta 1.3i | 1,3 | 64 | 2SZFE | 11.05- | Engine management TCCS (CAN) | 47
Belta 1.3i | 1,3 | 64 | 2SZFE | 11.05- | Transmission control 4/5-speed automatic transmission | 47
Belta 1.3i | 1,3 | 64 | 2SZFE | 11.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Belta 1.3i 4WD

TOYOTA Belta 1.3i 4WD May be shorter than in German

Belta 1.3i 4WD | 1,3 | 64 | 2NZFE | 11.05- | Engine management TCCS (CAN) | 47
Belta 1.3i 4WD | 1,3 | 64 | 2NZFE | 11.05- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Blade 2.4i

TOYOTA Blade 2.4i May be shorter than in German

Blade 2.4i | 2,4 | 123 | 2AZFE | 12.06- | Engine management TCCS (CAN) | 47
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.06- | Transmission control 4/5-speed automatic transmission | 47
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Blade 2.4i 4WD

TOYOTA Blade 2.4i 4WD May be shorter than in German

Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.06- | Engine management TCCS (CAN) | 47
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.06- | Transmission control 4/5-speed automatic transmission | 47
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Brevis 2.5i

TOYOTA Brevis 2.5i May be shorter than in German

Brevis 2.5i | 2,5 | 147 | 1JZFSE | 05.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Brevis 2.5i | 2,5 | 147 | 1JZFSE | 05.01-06.07 | Engine management M-OBD | 47
Brevis 2.5i | 2,5 | 147 | 1JZFSE | 05.01-06.07 | Airbag AB | 22
Brevis 2.5i | 2,5 | 147 | 1JZFSE | 05.01-06.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Brevis 2.5i 4WD

TOYOTA Brevis 2.5i 4WD May be shorter than in German

Brevis 2.5i 4WD | 2,5 | 147 | 1JZFSE | 05.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Brevis 2.5i 4WD | 2,5 | 147 | 1JZFSE | 05.01-06.07 | Engine management M-OBD | 47
Brevis 2.5i 4WD | 2,5 | 147 | 1JZFSE | 05.01-06.07 | Airbag AB | 22
Brevis 2.5i 4WD | 2,5 | 147 | 1JZFSE | 05.01-06.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Brevis 3.0i

TOYOTA Brevis 3.0i May be shorter than in German

Brevis 3.0i | 3 | 162 | 2JZFSE | 05.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Brevis 3.0i | 3 | 162 | 2JZFSE | 05.01-06.07 | Engine management M-OBD | 47
Brevis 3.0i | 3 | 162 | 2JZFSE | 05.01-06.07 | Airbag AB | 22
Brevis 3.0i | 3 | 162 | 2JZFSE | 05.01-06.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Caldina 1.8i

TOYOTA Caldina 1.8i May be shorter than in German

Caldina 1.8i | 1,8 | 97 | 1ZZFE | 09.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Caldina 1.8i | 1,8 | 97 | 1ZZFE | 09.02-06.07 | Engine management M-OBD | 47
Caldina 1.8i | 1,8 | 97 | 1ZZFE | 09.02-06.07 | Airbag AB | 22
Caldina 1.8i | 1,8 | 97 | 1ZZFE | 09.02-06.07 | Anti-lock braking system ABS | 8B
Caldina 1.8i | 1,8 | 92 | 4SFE | 11.92-01.96 | Engine management TCCS | 10
Caldina 1.8i | 1,8 | 92 | 4SFE | 11.92-01.96 | Traction control system ABS/ASR | 10
Caldina 1.8i | 1,8 | 85 | 7AFE | 01.96-09.02 | Engine management TCCS | 10
Caldina 1.8i | 1,8 | 85 | 7AFE | 01.96-09.02 | Airbag AB | 22
Caldina 1.8i | 1,8 | 85 | 7AFE | 01.96-09.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Caldina 2.0 Diesel

TOYOTA Caldina 2.0 Diesel May be shorter than in German

Caldina 2.0 Diesel | 2 | 54 | 2C | 11.92-01.96 | Engine management TCCS | 10
Caldina 2.0 Diesel | 2 | 54 | 2C | 11.92-01.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Caldina 2.0 Diesel Turbo

TOYOTA Caldina 2.0 Diesel Turbo May be shorter than in German

Caldina 2.0 Diesel Turbo | 2 | 65 | 2CT | 01.96-08.97 | Engine management TCCS | 10
Caldina 2.0 Diesel Turbo | 2 | 65 | 2CT | 01.96-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Caldina 2.0i

TOYOTA Caldina 2.0i May be shorter than in German

Caldina 2.0i | 2 | 112 | 1AZFSE | 09.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Caldina 2.0i | 2 | 112 | 1AZFSE | 09.02-06.07 | Engine management M-OBD | 47
Caldina 2.0i | 2 | 112 | 1AZFSE | 09.02-06.07 | Airbag AB | 22
Caldina 2.0i | 2 | 112 | 1AZFSE | 09.02-06.07 | Anti-lock braking system ABS | 8B
Caldina 2.0i | 2 | 103 | 3SFE | 08.97-09.02 | Engine management TCCS | 10
Caldina 2.0i | 2 | 103 | 3SFE | 08.97-09.02 | Airbag AB | 22
Caldina 2.0i | 2 | 103 | 3SFE | 08.97-09.02 | Traction control system ABS/ASR | 10
Caldina 2.0i | 2 | 103 | 3SFE | 11.92-08.97 | Engine management TCCS | 10
Caldina 2.0i | 2 | 103 | 3SFE | 11.92-08.97 | Traction control system ABS/ASR | 10
Caldina 2.0i | 2 | 140 | 3SGE | 12.99-09.02 | Engine management TCCS | 10
Caldina 2.0i | 2 | 140 | 3SGE | 12.99-09.02 | Airbag AB | 22
Caldina 2.0i | 2 | 140 | 3SGE | 12.99-09.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Caldina 2.0i 4WD

TOYOTA Caldina 2.0i 4WD May be shorter than in German

Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 09.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 09.02-06.07 | Engine management M-OBD | 47
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 09.02-06.07 | Airbag AB | 22
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 09.02-06.07 | Anti-lock braking system ABS | 8B
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 08.97-09.02 | Engine management TCCS | 10
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 08.97-09.02 | Airbag AB | 22
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 08.97-09.02 | Traction control system ABS/ASR | 10
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 11.92-08.97 | Engine management TCCS | 10
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 11.92-08.97 | Traction control system ABS/ASR | 10
Caldina 2.0i 4WD | 2 | 129 | 3SGE | 02.95-08.97 | Engine management TCCS | 10
Caldina 2.0i 4WD | 2 | 129 | 3SGE | 02.95-08.97 | Anti-lock braking system ABS | 10
Caldina 2.0i 4WD | 2 | 129 | 3SGE | 02.95-08.97 | Traction control system ABS/ASR | 10
Caldina 2.0i 4WD | 2 | 140 | 3SGE | 08.97-09.02 | Engine management TCCS | 10
Caldina 2.0i 4WD | 2 | 140 | 3SGE | 08.97-09.02 | Airbag AB | 22
Caldina 2.0i 4WD | 2 | 140 | 3SGE | 08.97-09.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Caldina 2.0i Turbo 4WD

TOYOTA Caldina 2.0i Turbo 4WD May be shorter than in German

Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 08.97-09.02 | Engine management TCCS | 10
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 08.97-09.02 | Airbag AB | 22
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 08.97-09.02 | Traction control system ABS/ASR | 10
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 09.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 09.02-06.07 | Engine management M-OBD | 47
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 09.02-06.07 | Airbag AB | 22
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 09.02-06.07 | Anti-lock braking system ABS | 8B
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 09.02-06.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Caldina 2.2 Diesel Turbo 4WD

TOYOTA Caldina 2.2 Diesel Turbo 4WD May be shorter than in German

Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 08.97-09.02 | Engine management TCCS | 10
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 08.97-09.02 | Airbag AB | 22
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 08.97-09.02 | Traction control system ABS/ASR | 10
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 08.97-09.02 | Anti-lock braking system ABS | 8B
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 08.97-09.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Cami 1.3i

TOYOTA Cami 1.3i May be shorter than in German

Cami 1.3i | 1,3 | 66 | K3VE | 05.00-12.05 | Engine management TCCS (CAN) | 47
Cami 1.3i | 1,3 | 66 | K3VE | 05.00-12.05 | Transmission control 4/5-speed automatic transmission | 47
Cami 1.3i | 1,3 | 66 | K3VE | 05.00-12.05 | Airbag AB | 22
Cami 1.3i | 1,3 | 66 | K3VE | 05.00-12.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Cami 1.3i 4WD

TOYOTA Cami 1.3i 4WD May be shorter than in German

Cami 1.3i 4WD | 1,3 | 68 | HCEJ | 05.99-05.00 | Anti-lock braking system ABS | 8B
Cami 1.3i 4WD | 1,3 | 68 | HCEJ | 05.99-05.00 | Driving safety system Electronic stability program ESP | 47
Cami 1.3i 4WD | 1,3 | 66 | K3VE | 05.00-12.05 | Engine management TCCS (CAN) | 47
Cami 1.3i 4WD | 1,3 | 66 | K3VE | 05.00-12.05 | Transmission control 4/5-speed automatic transmission | 47
Cami 1.3i 4WD | 1,3 | 66 | K3VE | 05.00-12.05 | Airbag AB | 22
Cami 1.3i 4WD | 1,3 | 66 | K3VE | 05.00-12.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Cami 1.3i Turbo 4WD

TOYOTA Cami 1.3i Turbo 4WD May be shorter than in German

Cami 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 05.00-12.05 | Engine management TCCS (CAN) | 47
Cami 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 05.00-12.05 | Transmission control 4/5-speed automatic transmission | 47
Cami 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 05.00-12.05 | Airbag AB | 22
Cami 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 05.00-12.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Camry 1.8i

TOYOTA Camry 1.8i May be shorter than in German

Camry 1.8i | 1,8 | 64 | 1SE | 01.87-06.89 | Engine management TCCS | 10
Camry 1.8i | 1,8 | 85 | 4SFE | 07.90-06.94 | Engine management TCCS | 10
Camry 1.8i | 1,8 | 85 | 4SFE | 07.90-06.94 | Traction control system ABS/ASR | 10
Camry 1.8i | 1,8 | 92 | 4SFE | 06.94-06.98 | Engine management TCCS | 10
Camry 1.8i | 1,8 | 92 | 4SFE | 06.94-06.98 | Anti-lock braking system ABS | 10
Camry 1.8i | 1,8 | 92 | 4SFE | 06.94-06.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.0 Diesel Turbo

TOYOTA Camry 2.0 Diesel Turbo May be shorter than in German

Camry 2.0 Diesel Turbo | 2 | 67 | 2CT | 07.90-06.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.0 i Sedan

TOYOTA Camry 2.0 i Sedan May be shorter than in German

Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.92-07.01 | Engine management TCCS | 10
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.92-07.01 | Airbag AB | 22
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.92-07.01 | Anti-lock braking system ABS | 10
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.92-07.01 | Traction control system ABS/ASR | 10
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.97-08.01 | Engine management TCCS | 10
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.97-08.01 | Engine management M-OBD | 47
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.97-08.01 | Airbag AB | 22
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.97-08.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Camry 2.0i

TOYOTA Camry 2.0i May be shorter than in German

Camry 2.0i | 2 | 107 | 1AZFE | 05.02-11.04 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.0i | 2 | 107 | 1AZFE | 05.02-11.04 | Engine management TCCS II | 47
Camry 2.0i | 2 | 107 | 1AZFE | 05.02-11.04 | Engine management Motronic M | 47
Camry 2.0i | 2 | 107 | 1AZFE | 05.02-11.04 | Airbag AB | 22
Camry 2.0i | 2 | 107 | 1AZFE | 05.02-11.04 | Anti-lock braking system ABS | 8B
Camry 2.0i | 2 | 107 | 1AZFE | 05.02-11.04 | Driving safety system Electronic stability program ESP | 47
Camry 2.0i | 2 | 108 | 1AZFE | 05.06- | Engine management TCCS (CAN) | 47
Camry 2.0i | 2 | 108 | 1AZFE | 05.06- | Engine management TCCS II | 47
Camry 2.0i | 2 | 108 | 1AZFE | 05.06- | Airbag AB | 30
Camry 2.0i | 2 | 108 | 1AZFE | 05.06- | Anti-lock braking system ABS | 8B
Camry 2.0i | 2 | 108 | 1AZFE | 05.06- | Driving safety system Electronic stability program ESP | 47
Camry 2.0i | 2 | 88 | 3SFE | 01.87-11.92 | Engine management TCCS | 10
Camry 2.0i | 2 | 103 | 3SFE | 06.94-06.98 | Engine management TCCS | 10
Camry 2.0i | 2 | 103 | 3SFE | 06.94-06.98 | Anti-lock braking system ABS | 10
Camry 2.0i | 2 | 103 | 3SFE | 06.94-06.98 | Traction control system ABS/ASR | 10
Camry 2.0i | 2 | 103 | 3SFE | 07.90-06.94 | Engine management TCCS | 10
Camry 2.0i | 2 | 103 | 3SFE | 07.90-06.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.0i 16V Sedan

TOYOTA Camry 2.0i 16V Sedan May be shorter than in German

Camry 2.0i 16V Sedan | 2 | 118 | 1AZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.0i 16V Sedan | 2 | 118 | 1AZFE | 08.01-01.06 | Driving safety system Electronic stability program ESP | 47
Camry 2.0i 16V Sedan | 2 | 118 | 1AZFE | 08.01-01.06 | Engine management TCCS II | 47
Camry 2.0i 16V Sedan | 2 | 118 | 1AZFE | 08.01-01.06 | Engine management TCCS (OBD II) | 12
Camry 2.0i 16V Sedan | 2 | 118 | 1AZFE | 08.01-01.06 | Engine management Motronic M | 47
Camry 2.0i 16V Sedan | 2 | 118 | 1AZFE | 08.01-01.06 | Engine management M-OBD | 47
Camry 2.0i 16V Sedan | 2 | 118 | 1AZFE | 08.01-01.06 | Airbag AB | 22
Camry 2.0i 16V Sedan | 2 | 118 | 1AZFE | 08.01-01.06 | Anti-lock braking system ABS | 8B
Camry 2.0i 16V Sedan | 2 | 86 | 3SFE | 08.88-06.91 | Engine management TCCS | 10
Camry 2.0i 16V Sedan | 2 | 86 | 3SFE | 08.88-06.91 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Camry 2.0i 4WD

TOYOTA Camry 2.0i 4WD May be shorter than in German

Camry 2.0i 4WD | 2 | 99 | 3SFE | 06.94-06.98 | Engine management TCCS | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 06.94-06.98 | Anti-lock braking system ABS | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 06.94-06.98 | Traction control system ABS/ASR | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 07.90-06.94 | Engine management TCCS | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 07.90-06.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.0i 4WD Sedan

TOYOTA Camry 2.0i 4WD Sedan May be shorter than in German

Camry 2.0i 4WD Sedan | 2 | 89 | 3SFE | 10.87-05.91 | Engine management TCCS | 10
Camry 2.0i 4WD Sedan | 2 | 89 | 3SFE | 10.87-05.91 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Camry 2.0i Sedan

TOYOTA Camry 2.0i Sedan May be shorter than in German

Camry 2.0i Sedan | 2 | 89 | 3SFE | 10.86-05.91 | Engine management TCCS | 10
Camry 2.0i Sedan | 2 | 89 | 3SFE | 10.86-05.91 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Camry 2.0i Wagon

TOYOTA Camry 2.0i Wagon May be shorter than in German

Camry 2.0i Wagon | 2 | 89 | 3SFE | 08.88-05.91 | Engine management TCCS | 10
Camry 2.0i Wagon | 2 | 89 | 3SFE | 08.88-05.91 | Anti-lock braking system ABS | 10
Camry 2.0i Wagon | 2 | 89 | 3SFE | 10.86-06.88 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Camry 2.2 Diesel Turbo

TOYOTA Camry 2.2 Diesel Turbo May be shorter than in German

Camry 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 06.94-06.98 | Anti-lock braking system ABS | 10
Camry 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 06.94-06.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.2 Diesel Turbo 4WD

TOYOTA Camry 2.2 Diesel Turbo 4WD May be shorter than in German

Camry 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 01.95-06.98 | Anti-lock braking system ABS | 10
Camry 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 01.95-06.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.2 i Sedan

TOYOTA Camry 2.2 i Sedan May be shorter than in German

Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-02.03 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-02.03 | Engine management TCCS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-02.03 | Airbag AB | 22
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-02.03 | Anti-lock braking system ABS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-02.03 | Traction control system ABS/ASR | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-10.97 | Engine management TCCS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-10.97 | Airbag AB | 22
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-10.97 | Anti-lock braking system ABS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.92-10.97 | Traction control system ABS/ASR | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-07.01 | Engine management TCCS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-07.01 | Engine management M-OBD | 47
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-07.01 | Airbag AB | 22
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-07.01 | Anti-lock braking system ABS | 42
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-08.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-08.01 | Engine management TCCS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-08.01 | Engine management M-OBD | 47
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-08.01 | Airbag AB | 22
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.97-08.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Camry 2.2i

TOYOTA Camry 2.2i May be shorter than in German

Camry 2.2i | 2,2 | 93 | 5SFE | 02.93-03.94 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 93 | 5SFE | 04.94-06.95 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 93 | 5SFE | 07.95-04.98 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 93 | 5SFE | 07.95-04.98 | Airbag AB | 22
Camry 2.2i | 2,2 | 93 | 5SFE | 07.95-04.98 | Anti-lock braking system ABS | 10
Camry 2.2i | 2,2 | 93 | 5SFE | 07.95-04.98 | Traction control system ABS/ASR | 10
Camry 2.2i | 2,2 | 94 | 5SFE | 05.98-02.02 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i | 2,2 | 94 | 5SFE | 05.98-02.02 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 94 | 5SFE | 05.98-02.02 | Airbag AB | 22
Camry 2.2i | 2,2 | 94 | 5SFE | 05.98-02.02 | Anti-lock braking system ABS | 42
Camry 2.2i | 2,2 | 95 | 5SFE | 10.96-12.02 | Anti-lock braking system ABS | 42
Camry 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Engine management M-OBD | 47
Camry 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Airbag AB | 22
Camry 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Anti-lock braking system ABS | 42
Camry 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.2i 16V Sedan

TOYOTA Camry 2.2i 16V Sedan May be shorter than in German

Camry 2.2i 16V Sedan | 2,2 | 96 | 5SFE | 08.96-09.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i 16V Sedan | 2,2 | 96 | 5SFE | 08.96-09.01 | Engine management TCCS | 10
Camry 2.2i 16V Sedan | 2,2 | 96 | 5SFE | 08.96-09.01 | Airbag AB | 22
Camry 2.2i 16V Sedan | 2,2 | 96 | 5SFE | 08.96-09.01 | Anti-lock braking system ABS | 10
Camry 2.2i 16V Sedan | 2,2 | 96 | 5SFE | 08.96-09.01 | Anti-lock braking system ABS | 42
Camry 2.2i 16V Sedan | 2,2 | 96 | 5SFE | 08.96-09.01 | Traction control system ABS/ASR | 10
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 06.91-08.96 | Engine management TCCS | 10
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 06.91-08.96 | Airbag AB | 22
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 06.91-08.96 | Anti-lock braking system ABS | 10
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 06.91-08.96 | Traction control system ABS/ASR | 10
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 08.96-09.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 08.96-09.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 08.96-09.01 | Engine management TCCS | 10
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 08.96-09.01 | Anti-lock braking system ABS | 10
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 08.96-09.01 | Anti-lock braking system ABS | 42
Camry 2.2i 16V Sedan | 2,2 | 100 | 5SFE | 08.96-09.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.2i 16V Wagon

TOYOTA Camry 2.2i 16V Wagon May be shorter than in German

Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 03.92-07.96 | Engine management TCCS | 10
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 03.92-07.96 | Anti-lock braking system ABS | 10
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 03.92-07.96 | Anti-lock braking system ABS | 63
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 03.92-07.96 | Engine management TCCS | 10
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 03.92-07.96 | Anti-lock braking system ABS | 10
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 03.92-07.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Camry 2.2i 4WD

TOYOTA Camry 2.2i 4WD May be shorter than in German

Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 08.98-09.01 | Engine management TCCS | 10
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 08.98-09.01 | Anti-lock braking system ABS | 42
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 08.98-09.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.4 i Sedan

TOYOTA Camry 2.4 i Sedan May be shorter than in German

Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 03.03-12.05 | Engine management TCCS II V | 47
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 03.03-12.05 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 03.03-12.05 | Engine management TCCS II V | 47
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 03.03-12.05 | Vehicle speed Tempomat | 30
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 03.03-12.05 | Airbag AB | 22
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 03.03-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Camry 2.4i

TOYOTA Camry 2.4i May be shorter than in German

Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Engine management TCCS II V | 47
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Airbag Seat occupied sensor | 31
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Engine management TCCS II V | 47
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Engine management M-OBD | 47
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Anti-theft system Immobilizer (WFS) | 42
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Central electronics ZE | 42
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Airbag AB | 22
Camry 2.4i | 2,4 | 112 | 2AZFE | 09.02-05.06 | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Engine management TCCS II V | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Driving safety system Electronic stability program ESP | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Airbag Seat occupied sensor | 31
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Engine management TCCS II | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Engine management TCCS II V | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Engine management Motronic M | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Anti-theft system Immobilizer (WFS) | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Central electronics ZE | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Airbag AB | 22
Camry 2.4i | 2,4 | 113 | 2AZFE | 08.01-01.06 | Anti-lock braking system ABS | 8B
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Engine management TCCS II V | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Engine management TCCS (CAN) | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Driving safety system Electronic stability program ESP | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Heater/air conditioner Air conditioner | 43
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Heater/air conditioner Automatic A/C | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Airbag Seat occupied sensor | 31
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Engine management TCCS II | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Anti-theft system Immobilizer (WFS) | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Instrumentation Instrument cluster | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Airbag AB | 30
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Anti-lock braking system ABS | 8B
Camry 2.4i | 2,4 | 117 | 2AZFE | 06.06- | Driving safety system Electronic stability program ESP | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 09.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 09.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 09.01-01.06 | Engine management M-OBD | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 09.01-01.06 | Airbag AB | 22
Camry 2.4i | 2,4 | 117 | 2AZFE | 09.01-01.06 | Anti-lock braking system ABS | 8B
Camry 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Engine management TCCS (CAN) | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Driving safety system Electronic stability program ESP | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Heater/air conditioner Air conditioner | 43
Camry 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Heater/air conditioner Automatic A/C | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Instrumentation Instrument cluster | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 01.06- | Airbag AB | 30


KTS505/670:PKW:TOYOTA:Camry 2.4i 16V Sedan

TOYOTA Camry 2.4i 16V Sedan May be shorter than in German

Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Engine management TCCS II V | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Engine management TCCS (CAN) | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Vehicle speed Tempomat | 30
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Driving safety system Electronic stability program ESP | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Heater/air conditioner Automatic A/C | 42
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Airbag Seat occupied sensor | 31
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Engine management TCCS II | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Engine management TCCS (OBD II) | 12
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Engine management TCCS II V | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Engine management M-OBD | 47
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Anti-theft system Immobilizer (WFS) | 42
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Vehicle speed Tempomat | 30
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Airbag AB | 22
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Anti-lock braking system ABS | 8B
Camry 2.4i 16V Sedan | 2,4 | 112 | 2AZFE | 08.01-01.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Camry 2.4i 4WD

TOYOTA Camry 2.4i 4WD May be shorter than in German

Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 09.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 09.01-01.06 | Engine management M-OBD | 47
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 09.01-01.06 | Airbag AB | 22
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 09.01-01.06 | Anti-lock braking system ABS | 8B
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 01.06- | Engine management TCCS (CAN) | 47
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 01.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Camry 2.5i

TOYOTA Camry 2.5i May be shorter than in German

Camry 2.5i | 2,5 | 147 | 2MZFE | 12.96-09.01 | Engine management TCCS | 10
Camry 2.5i | 2,5 | 147 | 2MZFE | 12.96-09.01 | Anti-lock braking system ABS | 42
Camry 2.5i | 2,5 | 147 | 2MZFE | 12.96-09.01 | Traction control system ABS/ASR | 10
Camry 2.5i | 2,5 | 117 | 2VZFE | 06.88-02.93 | Engine management TCCS | 10
Camry 2.5i | 2,5 | 117 | 2VZFE | 06.88-02.93 | Anti-lock braking system ABS | 10
Camry 2.5i | 2,5 | 129 | 4VZFE | 05.91-06.94 | Engine management TCCS | 10
Camry 2.5i | 2,5 | 129 | 4VZFE | 05.91-06.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 2.5i Sedan

TOYOTA Camry 2.5i Sedan May be shorter than in German

Camry 2.5i Sedan | 2,5 | 116 | 2VZFE | 01.90-06.91 | Engine management TCCS | 10
Camry 2.5i Sedan | 2,5 | 116 | 2VZFE | 01.90-06.91 | Anti-lock braking system ABS | 10
Camry 2.5i Sedan | 2,5 | 118 | 2VZFE | 02.88-05.91 | Engine management TCCS | 10
Camry 2.5i Sedan | 2,5 | 118 | 2VZFE | 02.88-05.91 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Camry 3.0 i Sedan

TOYOTA Camry 3.0 i Sedan May be shorter than in German

Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 07.97-02.03 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 07.97-02.03 | Engine management TCCS | 10
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 07.97-02.03 | Engine management M-OBD | 47
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 07.97-02.03 | Vehicle speed Tempomat | 30
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 07.97-02.03 | Airbag AB | 22
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 07.97-02.03 | Anti-lock braking system ABS | 42
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 03.03-12.05 | Engine management TCCS II V | 47
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 03.03-12.05 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 03.03-12.05 | Engine management TCCS II V | 47
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 03.03-12.05 | Vehicle speed Tempomat | 30
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 03.03-12.05 | Airbag AB | 22
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 03.03-12.05 | Anti-lock braking system ABS | 42
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.92-08.97 | Engine management TCCS | 10
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.92-08.97 | Anti-lock braking system ABS | 10
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.92-08.97 | Anti-lock braking system ABS | 63
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.92-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 3.0 Si Sedan

TOYOTA Camry 3.0 Si Sedan May be shorter than in German

Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 11.92-08.97 | Engine management TCCS | 10
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 11.92-08.97 | Anti-lock braking system ABS | 10
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 11.92-08.97 | Anti-lock braking system ABS | 63
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 11.92-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry 3.0i

TOYOTA Camry 3.0i May be shorter than in German

Camry 3.0i | 3 | 137 | 1MZFE | 05.02- | Engine management TCCS II V | 47
Camry 3.0i | 3 | 137 | 1MZFE | 05.02- | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 137 | 1MZFE | 05.02- | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 137 | 1MZFE | 05.02- | Driving safety system Electronic stability program ESP | 47
Camry 3.0i | 3 | 137 | 1MZFE | 05.02- | Airbag Seat occupied sensor | 31
Camry 3.0i | 3 | 137 | 1MZFE | 05.02- | Engine management TCCS II V | 47
Camry 3.0i | 3 | 137 | 1MZFE | 05.02- | Anti-theft system Immobilizer (WFS) | 42
Camry 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Engine management TCCS II | 47
Camry 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Engine management TCCS II V | 47
Camry 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Engine management M-OBD | 47
Camry 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Airbag AB | 22
Camry 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Engine management TCCS II V | 47
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Driving safety system Electronic stability program ESP | 47
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Airbag Seat occupied sensor | 31
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Engine management TCCS II V | 47
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Engine management M-OBD | 47
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Anti-theft system Immobilizer (WFS) | 42
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Vehicle speed Tempomat | 30
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Airbag AB | 22
Camry 3.0i | 3 | 141 | 1MZFE | 09.02-06.06 | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 158 | 1MZFE | 07.04- | Engine management TCCS II V | 47
Camry 3.0i | 3 | 158 | 1MZFE | 07.04- | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 158 | 1MZFE | 07.04- | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 158 | 1MZFE | 07.04- | Driving safety system Electronic stability program ESP | 47
Camry 3.0i | 3 | 158 | 1MZFE | 07.04- | Airbag Seat occupied sensor | 31
Camry 3.0i | 3 | 158 | 1MZFE | 07.04- | Engine management TCCS II V | 47
Camry 3.0i | 3 | 158 | 1MZFE | 07.04- | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:TOYOTA:Camry 3.0i 24V Sedan

TOYOTA Camry 3.0i 24V Sedan May be shorter than in German

Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Driving safety system Electronic stability program ESP | 47
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Heater/air conditioner Automatic A/C | 42
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Airbag Seat occupied sensor | 31
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Engine management M-OBD | 47
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Anti-theft system Immobilizer (WFS) | 42
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Vehicle speed Tempomat | 30
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Airbag AB | 22
Camry 3.0i 24V Sedan | 3 | 137 | 1MZFE | 08.01-01.06 | Driving safety system Electronic stability program ESP | 47
Camry 3.0i 24V Sedan | 3 | 140 | 1MZFE | 08.96-07.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V Sedan | 3 | 140 | 1MZFE | 08.96-07.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V Sedan | 3 | 140 | 1MZFE | 08.96-07.01 | Engine management TCCS II | 47
Camry 3.0i 24V Sedan | 3 | 140 | 1MZFE | 08.96-07.01 | Engine management M-OBD | 47
Camry 3.0i 24V Sedan | 3 | 140 | 1MZFE | 08.96-07.01 | Airbag AB | 22
Camry 3.0i 24V Sedan | 3 | 140 | 1MZFE | 08.96-07.01 | Anti-lock braking system ABS | 10
Camry 3.0i 24V Sedan | 3 | 140 | 1MZFE | 08.96-07.01 | Anti-lock braking system ABS | 42
Camry 3.0i 24V Sedan | 3 | 140 | 1MZFE | 08.96-07.01 | Traction control system ABS/ASR | 10
Camry 3.0i 24V Sedan | 3 | 141 | 1MZFE | 08.96-09.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V Sedan | 3 | 141 | 1MZFE | 08.96-09.01 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V Sedan | 3 | 141 | 1MZFE | 08.96-09.01 | Engine management TCCS II | 47
Camry 3.0i 24V Sedan | 3 | 141 | 1MZFE | 08.96-09.01 | Engine management M-OBD | 47
Camry 3.0i 24V Sedan | 3 | 141 | 1MZFE | 08.96-09.01 | Airbag AB | 22
Camry 3.0i 24V Sedan | 3 | 141 | 1MZFE | 08.96-09.01 | Anti-lock braking system ABS | 10
Camry 3.0i 24V Sedan | 3 | 141 | 1MZFE | 08.96-09.01 | Anti-lock braking system ABS | 42
Camry 3.0i 24V Sedan | 3 | 141 | 1MZFE | 08.96-09.01 | Traction control system ABS/ASR | 10
Camry 3.0i 24V Sedan | 3 | 138 | 3VZFE | 06.91-08.96 | Engine management TCCS | 10
Camry 3.0i 24V Sedan | 3 | 138 | 3VZFE | 06.91-08.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Camry 3.0i 24V Wagon

TOYOTA Camry 3.0i 24V Wagon May be shorter than in German

Camry 3.0i 24V Wagon | 3 | 136 | 3VZFE | 03.92-09.93 | Engine management TCCS | 10
Camry 3.0i 24V Wagon | 3 | 136 | 3VZFE | 03.92-09.93 | Anti-lock braking system ABS | 10
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 03.92-07.96 | Engine management TCCS | 10
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 03.92-07.96 | Anti-lock braking system ABS | 10
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 03.92-07.96 | Anti-lock braking system ABS | 63
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 06.91-08.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Camry 3.3

TOYOTA Camry 3.3 May be shorter than in German

Camry 3.3 | 3,3 | 157 | 3MZFE | 01.04-12.06 | Engine management TCCS II V | 47
Camry 3.3 | 3,3 | 157 | 3MZFE | 01.04-12.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.3 | 3,3 | 157 | 3MZFE | 01.04-12.06 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.3 | 3,3 | 157 | 3MZFE | 01.04-12.06 | Airbag Seat occupied sensor | 31
Camry 3.3 | 3,3 | 157 | 3MZFE | 01.04-12.06 | Engine management TCCS II V | 47
Camry 3.3 | 3,3 | 157 | 3MZFE | 01.04-12.06 | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:TOYOTA:Camry 3.5

TOYOTA Camry 3.5 May be shorter than in German

Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Engine management TCCS (CAN) | 47
Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Transmission control 4/5-speed automatic transmission | 47
Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Vehicle speed Tempomat | 30
Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Heater/air conditioner Automatic A/C | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Transmission control 6/8-speed automatic transmission | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Airbag Seat occupied sensor | 31
Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Anti-theft system Immobilizer (WFS) | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Instrumentation Instrument cluster | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 06.06- | Airbag AB | 30


KTS505/670:PKW:TOYOTA:Camry Gracia 2.2i

TOYOTA Camry Gracia 2.2i May be shorter than in German

Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Engine management TCCS | 10
Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Anti-lock braking system ABS | 42
Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.96-09.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry Gracia 2.2i 4WD

TOYOTA Camry Gracia 2.2i 4WD May be shorter than in German

Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 06.97-09.01 | Engine management TCCS | 10
Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 06.97-09.01 | Anti-lock braking system ABS | 42
Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 06.97-09.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry Gracia 2.5i

TOYOTA Camry Gracia 2.5i May be shorter than in German

Camry Gracia 2.5i | 2,5 | 147 | 2MZFE | 12.96-09.01 | Engine management TCCS | 10
Camry Gracia 2.5i | 2,5 | 147 | 2MZFE | 12.96-09.01 | Anti-lock braking system ABS | 42
Camry Gracia 2.5i | 2,5 | 147 | 2MZFE | 12.96-09.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry Gracia 2.5i 4WD

TOYOTA Camry Gracia 2.5i 4WD May be shorter than in German

Camry Gracia 2.5i 4WD | 2,5 | 147 | 2MZFE | 06.97-09.01 | Engine management TCCS | 10
Camry Gracia 2.5i 4WD | 2,5 | 147 | 2MZFE | 06.97-09.01 | Anti-lock braking system ABS | 42
Camry Gracia 2.5i 4WD | 2,5 | 147 | 2MZFE | 06.97-09.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Camry Vienta 3.0i

TOYOTA Camry Vienta 3.0i May be shorter than in German

Camry Vienta 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Transmission control 4/5-speed automatic transmission | 47
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Engine management TCCS | 10
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Airbag AB | 22
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Anti-lock braking system ABS | 42
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 02.93-03.94 | Engine management TCCS | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 04.94-06.95 | Engine management TCCS | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 04.94-06.95 | Anti-lock braking system ABS | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 04.94-06.95 | Traction control system ABS/ASR | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 07.95-06.97 | Engine management TCCS | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 07.95-06.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Camry Vienta Wagon 3.0i

TOYOTA Camry Vienta Wagon 3.0i May be shorter than in German

Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Engine management TCCS | 10
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Airbag AB | 22
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Anti-lock braking system ABS | 42
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 02.93-03.94 | Engine management TCCS | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 04.94-06.95 | Engine management TCCS | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 04.94-06.95 | Anti-lock braking system ABS | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 04.94-06.95 | Traction control system ABS/ASR | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 07.95-06.97 | Engine management TCCS | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 07.95-06.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Camry Wagon 2.0i

TOYOTA Camry Wagon 2.0i May be shorter than in German

Camry Wagon 2.0i | 2 | 88 | 3SFE | 01.87-11.92 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Camry Wagon 2.2i

TOYOTA Camry Wagon 2.2i May be shorter than in German

Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 02.93-03.94 | Engine management TCCS | 10
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 04.94-06.95 | Engine management TCCS | 10
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 07.95-04.98 | Engine management TCCS | 10
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 07.95-04.98 | Anti-lock braking system ABS | 10
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 11.92-02.98 | Engine management TCCS | 10
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 11.92-02.98 | Airbag AB | 22
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 11.92-02.98 | Anti-lock braking system ABS | 10
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 11.92-02.98 | Anti-lock braking system ABS | 42
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 11.92-02.98 | Traction control system ABS/ASR | 10
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 05.98-08.02 | Transmission control 4/5-speed automatic transmission | 47
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 05.98-08.02 | Transmission control 4/5-speed automatic transmission | 47
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 05.98-08.02 | Engine management TCCS | 10
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 05.98-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Camry Wagon 2.4i

TOYOTA Camry Wagon 2.4i May be shorter than in German

Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 09.02-06.06 | Engine management TCCS II V | 47
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 09.02-06.06 | Transmission control 4/5-speed automatic transmission | 47
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 09.02-06.06 | Transmission control 4/5-speed automatic transmission | 47
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 09.02-06.06 | Driving safety system Electronic stability program ESP | 47
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 09.02-06.06 | Engine management TCCS II V | 47
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 09.02-06.06 | Engine management M-OBD | 47
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 09.02-06.06 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Camry Wagon 3.0i

TOYOTA Camry Wagon 3.0i May be shorter than in German

Camry Wagon 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Engine management M-OBD | 47
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Airbag AB | 22
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 07.97-08.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Carina 1.5i

TOYOTA Carina 1.5i May be shorter than in German

Carina 1.5i | 1,5 | 69 | 5AFE | 05.90-08.92 | Engine management TCCS | 10
Carina 1.5i | 1,5 | 69 | 5AFE | 05.90-08.92 | Traction control system ABS/ASR | 10
Carina 1.5i | 1,5 | 74 | 5AFE | 08.96-12.01 | Transmission control 4/5-speed automatic transmission | 47
Carina 1.5i | 1,5 | 74 | 5AFE | 08.96-12.01 | Engine management TCCS | 10
Carina 1.5i | 1,5 | 74 | 5AFE | 08.96-12.01 | Engine management M-OBD | 47
Carina 1.5i | 1,5 | 74 | 5AFE | 08.96-12.01 | Traction control system ABS/ASR | 10
Carina 1.5i | 1,5 | 77 | 5AFE | 08.92-08.96 | Engine management TCCS | 10
Carina 1.5i | 1,5 | 77 | 5AFE | 08.92-08.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina 1.6i

TOYOTA Carina 1.6i May be shorter than in German

Carina 1.6i | 1,6 | 77 | 4AFE | 05.88-05.90 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 77 | 4AFE | 05.88-05.90 | Traction control system ABS/ASR | 10
Carina 1.6i | 1,6 | 77 | 4AFE | 08.92-08.96 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 77 | 4AFE | 08.92-08.96 | Traction control system ABS/ASR | 10
Carina 1.6i | 1,6 | 81 | 4AFHE | 05.90-08.92 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 81 | 4AFHE | 05.90-08.92 | Traction control system ABS/ASR | 10
Carina 1.6i | 1,6 | 88 | 4AGE | 05.88-08.92 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 88 | 4AGE | 05.88-08.92 | Traction control system ABS/ASR | 10
Carina 1.6i | 1,6 | 121 | 4AGE | 08.96-12.01 | Transmission control 4/5-speed automatic transmission | 47
Carina 1.6i | 1,6 | 121 | 4AGE | 08.96-12.01 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 121 | 4AGE | 08.96-12.01 | Engine management M-OBD | 47
Carina 1.6i | 1,6 | 121 | 4AGE | 08.96-12.01 | Anti-lock braking system ABS | 42
Carina 1.6i | 1,6 | 121 | 4AGE | 08.96-12.01 | Anti-lock braking system ABS | 8B
Carina 1.6i | 1,6 | 121 | 4AGE | 08.96-12.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Carina 1.6i 4WD

TOYOTA Carina 1.6i 4WD May be shorter than in German

Carina 1.6i 4WD | 1,6 | 74 | 4AFE | 08.88-08.92 | Engine management TCCS | 10
Carina 1.6i 4WD | 1,6 | 74 | 4AFE | 08.88-08.92 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina 1.8i

TOYOTA Carina 1.8i May be shorter than in German

Carina 1.8i | 1,8 | 85 | 4SFE | 05.90-08.92 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 85 | 4SFE | 05.90-08.92 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 92 | 4SFE | 08.92-08.94 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 92 | 4SFE | 08.92-08.94 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 77 | 4SFI | 05.88-05.90 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 77 | 4SFI | 05.88-05.90 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 08.94-08.96 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 08.94-08.96 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 08.96-12.01 | Transmission control 4/5-speed automatic transmission | 47
Carina 1.8i | 1,8 | 85 | 7AFE | 08.96-12.01 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 08.96-12.01 | Engine management M-OBD | 47
Carina 1.8i | 1,8 | 85 | 7AFE | 08.96-12.01 | Anti-lock braking system ABS | 42
Carina 1.8i | 1,8 | 85 | 7AFE | 08.96-12.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina 2.0i 4WD

TOYOTA Carina 2.0i 4WD May be shorter than in German

Carina 2.0i 4WD | 2 | 99 | 3SFE | 08.92-08.96 | Engine management TCCS | 10
Carina 2.0i 4WD | 2 | 99 | 3SFE | 08.92-08.96 | Traction control system ABS/ASR | 10
Carina 2.0i 4WD | 2 | 99 | 3SFE | 08.96-12.01 | Transmission control 4/5-speed automatic transmission | 47
Carina 2.0i 4WD | 2 | 99 | 3SFE | 08.96-12.01 | Engine management TCCS | 10
Carina 2.0i 4WD | 2 | 99 | 3SFE | 08.96-12.01 | Engine management M-OBD | 47
Carina 2.0i 4WD | 2 | 99 | 3SFE | 08.96-12.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina 2.2 Diesel Turbo

TOYOTA Carina 2.2 Diesel Turbo May be shorter than in German

Carina 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 08.98-12.01 | Traction control system ABS/ASR | 10
Carina 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 08.98-12.01 | Anti-lock braking system ABS | 8B
Carina 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 08.98-12.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Carina 2.2 Diesel Turbo 4WD

TOYOTA Carina 2.2 Diesel Turbo 4WD May be shorter than in German

Carina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 08.98-12.01 | Anti-lock braking system ABS | 10
Carina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 08.98-12.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina E 1.6i 16V Liftback

TOYOTA Carina E 1.6i 16V Liftback May be shorter than in German

Carina E 1.6i 16V Liftback | 1,6 | 75 | 4AFE | 02.94-01.96 | Engine management Motronic MP | 42
Carina E 1.6i 16V Liftback | 1,6 | 75 | 4AFE | 02.94-01.96 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 75 | 4AFE | 02.94-01.96 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 02.92-11.94 | Engine management TCCS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 02.92-11.94 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 12.93-10.97 | Engine management TCCS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 12.93-10.97 | Engine management Motronic MP | 42
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 12.93-10.97 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 12.93-10.97 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 02.92-01.96 | Engine management TCCS | 10
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 02.92-01.96 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 12.93-10.97 | Engine management TCCS | 10
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 12.93-10.97 | Engine management Motronic MP | 42
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 12.93-10.97 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 12.93-10.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 1.6i 16V Sedan

TOYOTA Carina E 1.6i 16V Sedan May be shorter than in German

Carina E 1.6i 16V Sedan | 1,6 | 75 | 4AFE | 02.94-01.96 | Engine management Motronic MP | 42
Carina E 1.6i 16V Sedan | 1,6 | 75 | 4AFE | 02.94-01.96 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 75 | 4AFE | 02.94-01.96 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 02.92-11.94 | Engine management TCCS | 10
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 02.92-11.94 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 12.92-10.97 | Engine management TCCS | 10
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 12.92-10.97 | Engine management Motronic MP | 42
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 12.92-10.97 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 12.92-10.97 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 02.92-01.96 | Engine management TCCS | 10
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 02.92-01.96 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.92-10.97 | Engine management TCCS | 10
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.92-10.97 | Engine management Motronic MP | 42
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.92-10.97 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.92-10.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 1.6i 16V Wagon

TOYOTA Carina E 1.6i 16V Wagon May be shorter than in German

Carina E 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 05.95-10.97 | Engine management TCCS | 10
Carina E 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 05.95-10.97 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.92-01.96 | Engine management TCCS | 10
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.92-01.96 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.92-01.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 1.8i 16V Liftback

TOYOTA Carina E 1.8i 16V Liftback May be shorter than in German

Carina E 1.8i 16V Liftback | 1,8 | 79 | 7AFE | 12.94-10.97 | Engine management TCCS | 10
Carina E 1.8i 16V Liftback | 1,8 | 79 | 7AFE | 12.94-10.97 | Anti-lock braking system ABS | 10
Carina E 1.8i 16V Liftback | 1,8 | 79 | 7AFE | 12.94-10.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 1.8i 16V Sedan

TOYOTA Carina E 1.8i 16V Sedan May be shorter than in German

Carina E 1.8i 16V Sedan | 1,8 | 79 | 7AFE | 12.94-10.97 | Engine management TCCS | 10
Carina E 1.8i 16V Sedan | 1,8 | 79 | 7AFE | 12.94-10.97 | Anti-lock braking system ABS | 10
Carina E 1.8i 16V Sedan | 1,8 | 79 | 7AFE | 12.94-10.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 1.8i 16V Wagon

TOYOTA Carina E 1.8i 16V Wagon May be shorter than in German

Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 05.95-10.97 | Engine management TCCS | 10
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 05.95-10.97 | Anti-lock braking system ABS | 63
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 11.94-01.96 | Engine management TCCS | 10
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 11.94-01.96 | Anti-lock braking system ABS | 10
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 11.94-01.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0 Diesel Liftback

TOYOTA Carina E 2.0 Diesel Liftback May be shorter than in German

Carina E 2.0 Diesel Liftback | 2 | 53 | 2C | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0 Diesel Liftback | 2 | 53 | 2C | 02.92-01.96 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Liftback | 2 | 53 | 2C | 10.94-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0 Diesel Liftback | 2 | 53 | 2C | 10.94-01.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0 Diesel Sedan

TOYOTA Carina E 2.0 Diesel Sedan May be shorter than in German

Carina E 2.0 Diesel Sedan | 2 | 53 | 2C | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0 Diesel Sedan | 2 | 53 | 2C | 02.92-01.96 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Sedan | 2 | 53 | 2C | 10.94-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0 Diesel Sedan | 2 | 53 | 2C | 10.94-01.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0 Diesel Turbo Liftback

TOYOTA Carina E 2.0 Diesel Turbo Liftback May be shorter than in German

Carina E 2.0 Diesel Turbo Liftback | 2 | 61 | 2CT | 01.96-10.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0 Diesel Turbo Sedan

TOYOTA Carina E 2.0 Diesel Turbo Sedan May be shorter than in German

Carina E 2.0 Diesel Turbo Sedan | 2 | 61 | 2CT | 01.96-10.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0 Diesel Turbo Wagon

TOYOTA Carina E 2.0 Diesel Turbo Wagon May be shorter than in German

Carina E 2.0 Diesel Turbo Wagon | 2 | 61 | 2CT | 01.96-10.97 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0 Diesel Wagon

TOYOTA Carina E 2.0 Diesel Wagon May be shorter than in German

Carina E 2.0 Diesel Wagon | 2 | 53 | 2C | 05.95-01.96 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Wagon | 2 | 53 | 2C | 11.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0 Diesel Wagon | 2 | 53 | 2C | 11.92-01.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0i 16V Liftback

TOYOTA Carina E 2.0i 16V Liftback May be shorter than in German

Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 02.92-01.96 | Engine management TCCS | 10
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 02.92-01.96 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 12.93-10.97 | Engine management TCCS | 10
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 12.93-10.97 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 12.93-10.97 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Liftback | 2 | 115 | 3SGE | 02.92-01.96 | Engine management TCCS | 10
Carina E 2.0i 16V Liftback | 2 | 115 | 3SGE | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Liftback | 2 | 115 | 3SGE | 02.92-01.96 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 02.92-01.96 | Engine management TCCS | 10
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 02.92-01.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0i 16V Sedan

TOYOTA Carina E 2.0i 16V Sedan May be shorter than in German

Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 02.92-01.96 | Engine management TCCS | 10
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 02.92-01.96 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 12.92-10.97 | Engine management TCCS | 10
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 12.92-10.97 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 12.92-10.97 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Sedan | 2 | 115 | 3SGE | 02.92-01.96 | Engine management TCCS | 10
Carina E 2.0i 16V Sedan | 2 | 115 | 3SGE | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Sedan | 2 | 115 | 3SGE | 02.92-01.96 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 02.92-01.96 | Engine management TCCS | 10
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 02.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 02.92-01.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina E 2.0i 16V Wagon

TOYOTA Carina E 2.0i 16V Wagon May be shorter than in German

Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 05.95-10.97 | Engine management TCCS | 10
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 05.95-10.97 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 11.92-01.96 | Engine management TCCS | 10
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 11.92-01.96 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 11.92-01.96 | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Carina ED 1.8i

TOYOTA Carina ED 1.8i May be shorter than in German

Carina ED 1.8i | 1,8 | 85 | 4SFE | 08.90-09.93 | Engine management TCCS | 10
Carina ED 1.8i | 1,8 | 85 | 4SFE | 08.90-09.93 | Traction control system ABS/ASR | 10
Carina ED 1.8i | 1,8 | 92 | 4SFE | 09.93-04.98 | Engine management TCCS | 10
Carina ED 1.8i | 1,8 | 92 | 4SFE | 09.93-04.98 | Traction control system ABS/ASR | 10
Carina ED 1.8i | 1,8 | 77 | 4SFI | 09.89-08.90 | Engine management TCCS | 10
Carina ED 1.8i | 1,8 | 77 | 4SFI | 09.89-08.90 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina ED 2.0i

TOYOTA Carina ED 2.0i May be shorter than in German

Carina ED 2.0i | 2 | 92 | 3SFE | 09.89-09.93 | Engine management TCCS | 10
Carina ED 2.0i | 2 | 92 | 3SFE | 09.89-09.93 | Traction control system ABS/ASR | 10
Carina ED 2.0i | 2 | 103 | 3SFE | 09.93-04.98 | Engine management TCCS | 10
Carina ED 2.0i | 2 | 103 | 3SFE | 09.93-04.98 | Traction control system ABS/ASR | 10
Carina ED 2.0i | 2 | 121 | 3SGE | 09.89-09.93 | Engine management TCCS | 10
Carina ED 2.0i | 2 | 121 | 3SGE | 09.89-09.93 | Traction control system ABS/ASR | 10
Carina ED 2.0i | 2 | 125 | 3SGE | 09.93-04.98 | Engine management TCCS | 10
Carina ED 2.0i | 2 | 125 | 3SGE | 09.93-04.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina ED 2.0i 4WD

TOYOTA Carina ED 2.0i 4WD May be shorter than in German

Carina ED 2.0i 4WD | 2 | 129 | 3SGE | 05.94-04.98 | Engine management TCCS | 10
Carina ED 2.0i 4WD | 2 | 129 | 3SGE | 05.94-04.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina II 1.6 16V Liftback

TOYOTA Carina II 1.6 16V Liftback May be shorter than in German

Carina II 1.6 16V Liftback | 1,6 | 66 | 4AF | 12.87-11.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 1.6 16V Sedan

TOYOTA Carina II 1.6 16V Sedan May be shorter than in German

Carina II 1.6 16V Sedan | 1,6 | 66 | 4AF | 12.87-11.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 1.6 16V Wagon

TOYOTA Carina II 1.6 16V Wagon May be shorter than in German

Carina II 1.6 16V Wagon | 1,6 | 67 | 4AF | 12.87-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 1.6i 16V Liftback

TOYOTA Carina II 1.6i 16V Liftback May be shorter than in German

Carina II 1.6i 16V Liftback | 1,6 | 72 | 4AFE | 12.87-01.92 | Engine management TCCS | 10
Carina II 1.6i 16V Liftback | 1,6 | 72 | 4AFE | 12.87-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 1.6i 16V Sedan

TOYOTA Carina II 1.6i 16V Sedan May be shorter than in German

Carina II 1.6i 16V Sedan | 1,6 | 67 | 4AF | 12.87-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 1.6i 16V Wagon

TOYOTA Carina II 1.6i 16V Wagon May be shorter than in German

Carina II 1.6i 16V Wagon | 1,6 | 72 | 4AFE | 06.88-01.92 | Engine management TCCS | 10
Carina II 1.6i 16V Wagon | 1,6 | 72 | 4AFE | 06.88-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 1.8i Sedan

TOYOTA Carina II 1.8i Sedan May be shorter than in German

Carina II 1.8i Sedan | 1,8 | 74 | 1SEL | 08.85-11.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Carina II 2.0 Diesel Liftback

TOYOTA Carina II 2.0 Diesel Liftback May be shorter than in German

Carina II 2.0 Diesel Liftback | 2 | 54 | 2C | 12.87-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 2.0 Diesel Sedan

TOYOTA Carina II 2.0 Diesel Sedan May be shorter than in German

Carina II 2.0 Diesel Sedan | 2 | 54 | 2C | 12.87-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 2.0 Diesel Wagon

TOYOTA Carina II 2.0 Diesel Wagon May be shorter than in German

Carina II 2.0 Diesel Wagon | 2 | 54 | 2C | 12.87-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 2.0i 16V Liftback

TOYOTA Carina II 2.0i 16V Liftback May be shorter than in German

Carina II 2.0i 16V Liftback | 2 | 89 | 3SFE | 12.87-01.92 | Engine management TCCS | 10
Carina II 2.0i 16V Liftback | 2 | 89 | 3SFE | 12.87-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 2.0i 16V Sedan

TOYOTA Carina II 2.0i 16V Sedan May be shorter than in German

Carina II 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.87-01.92 | Engine management TCCS | 10
Carina II 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.87-01.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 2.0i 16V Wagon

TOYOTA Carina II 2.0i 16V Wagon May be shorter than in German

Carina II 2.0i 16V Wagon | 2 | 89 | 3SFE | 12.87-11.89 | Engine management TCCS | 10
Carina II 2.0i 16V Wagon | 2 | 89 | 3SFE | 12.87-11.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Carina II 2.0i Sedan

TOYOTA Carina II 2.0i Sedan May be shorter than in German

Carina II 2.0i Sedan | 2 | 79 | 2SEL | 08.85-11.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Carina Surf 1.5i

TOYOTA Carina Surf 1.5i May be shorter than in German

Carina Surf 1.5i | 1,5 | 69 | 5AFE | 05.90-11.92 | Engine management TCCS | 10
Carina Surf 1.5i | 1,5 | 69 | 5AFE | 05.90-11.92 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Carina Surf 1.8i

TOYOTA Carina Surf 1.8i May be shorter than in German

Carina Surf 1.8i | 1,8 | 85 | 4SFE | 05.90-11.92 | Engine management TCCS | 10
Carina Surf 1.8i | 1,8 | 85 | 4SFE | 05.90-11.92 | Traction control system ABS/ASR | 10
Carina Surf 1.8i | 1,8 | 77 | 4SFI | 05.88-05.90 | Engine management TCCS | 10
Carina Surf 1.8i | 1,8 | 77 | 4SFI | 05.88-05.90 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Celica 1.6 Coupe

TOYOTA Celica 1.6 Coupe May be shorter than in German

Celica 1.6 Coupe | 1,6 | 62 | 4AL | 08.85-08.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Celica 1.6 Liftback

TOYOTA Celica 1.6 Liftback May be shorter than in German

Celica 1.6 Liftback | 1,6 | 62 | 4AL | 08.85-08.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Celica 1.6i 16V Coupe

TOYOTA Celica 1.6i 16V Coupe May be shorter than in German

Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 10.89-10.93 | Engine management TCCS | 10
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 10.89-10.93 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 08.85-08.87 | Engine management TCCS | 10
Celica 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 08.85-08.87 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 08.87-08.89 | Engine management TCCS | 10
Celica 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 08.87-08.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Celica 1.6i 16V Liftback

TOYOTA Celica 1.6i 16V Liftback May be shorter than in German

Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.89-11.93 | Engine management TCCS | 10
Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.89-11.93 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Liftback | 1,6 | 85 | 4AGELC | 08.87-08.89 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Celica 1.6i Liftback

TOYOTA Celica 1.6i Liftback May be shorter than in German

Celica 1.6i Liftback | 1,6 | 88 | 4AGEL | 08.85-08.89 | Engine management TCCS | 10
Celica 1.6i Liftback | 1,6 | 88 | 4AGEL | 08.85-08.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Celica 1.8i 16V Coupe

TOYOTA Celica 1.8i 16V Coupe May be shorter than in German

Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 08.99-09.05 | Transmission control 4/5-speed automatic transmission | 47
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 08.99-09.05 | Transmission control 4/5-speed automatic transmission | 47
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 08.99-09.05 | Engine management M-OBD | 47
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 08.99-09.05 | Vehicle speed Tempomat | 30
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 08.99-09.05 | Airbag AB | 22
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 08.99-09.05 | Anti-lock braking system ABS | 8B
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 08.00-09.05 | Engine management M-OBD | 47
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 08.00-09.05 | Vehicle speed Tempomat | 30
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 08.00-09.05 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Celica 1.8i 16V Liftback

TOYOTA Celica 1.8i 16V Liftback May be shorter than in German

Celica 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 11.93-08.99 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Celica 2.0i 16V Cabrio

TOYOTA Celica 2.0i 16V Cabrio May be shorter than in German

Celica 2.0i 16V Cabrio | 2 | 103 | 3SFE | 08.86-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 103 | 3SFE | 08.86-08.89 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.90-11.93 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.90-11.93 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 08.94-05.99 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 110 | 3SGEL | 08.85-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 110 | 3SGEL | 08.85-08.89 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Cabrio | 2 | 103 | 3SGELC | 08.85-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 103 | 3SGELC | 08.85-08.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Celica 2.0i 16V Coupe

TOYOTA Celica 2.0i 16V Coupe May be shorter than in German

Celica 2.0i 16V Coupe | 2 | 103 | 3SFE | 08.86-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Coupe | 2 | 103 | 3SFE | 08.86-08.89 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Coupe | 2 | 110 | 3SGEL | 08.85-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Coupe | 2 | 110 | 3SGEL | 08.85-08.89 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Coupe | 2 | 103 | 3SGELC | 08.85-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Coupe | 2 | 103 | 3SGELC | 08.85-08.89 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Celica 2.0i 16V Liftback

TOYOTA Celica 2.0i 16V Liftback May be shorter than in German

Celica 2.0i 16V Liftback | 2 | 103 | 3SFE | 08.86-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 103 | 3SFE | 08.86-08.89 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.89-10.93 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.89-10.93 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Liftback | 2 | 129 | 3SGE | 11.93-08.99 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 110 | 3SGEL | 08.85-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 110 | 3SGEL | 08.85-08.89 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Liftback | 2 | 103 | 3SGELC | 10.86-08.89 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Celica 2.0i 16V Turbo 4WD Liftback

TOYOTA Celica 2.0i 16V Turbo 4WD Liftback May be shorter than in German

Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 08.87-08.89 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 10.87-08.89 | Engine management TCCS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 10.87-08.89 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.89-11.93 | Engine management TCCS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.89-11.93 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 178 | 3SGTE | 02.94-06.96 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Celica 2.0i 16V Turbo Liftback

TOYOTA Celica 2.0i 16V Turbo Liftback May be shorter than in German

Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 02.94-08.99 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Celica 2.2i 16V Coupe

TOYOTA Celica 2.2i 16V Coupe May be shorter than in German

Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.89-11.93 | Engine management TCCS | 10
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.89-11.93 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Celica 2.2i 16V Liftback

TOYOTA Celica 2.2i 16V Liftback May be shorter than in German

Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.89-11.93 | Engine management TCCS | 10
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.89-11.93 | Anti-lock braking system ABS | 10
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.93-08.99 | Engine management TCCS | 10
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.93-08.99 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Celica 2.4i Coupe

TOYOTA Celica 2.4i Coupe May be shorter than in German

Celica 2.4i Coupe | 2,4 | 87 | 22REC | 08.84-12.85 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Celica 2.4i Liftback

TOYOTA Celica 2.4i Liftback May be shorter than in German

Celica 2.4i Liftback | 2,4 | 87 | 22REC | 08.84-07.85 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Celica Convertible 2.0i

TOYOTA Celica Convertible 2.0i May be shorter than in German

Celica Convertible 2.0i | 2 | 121 | 3SGE | 09.90-09.93 | Traction control system ABS/ASR | 10
Celica Convertible 2.0i | 2 | 125 | 3SGE | 08.94-12.97 | Engine management TCCS | 10
Celica Convertible 2.0i | 2 | 125 | 3SGE | 08.94-12.97 | Traction control system ABS/ASR | 10
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.97-08.99 | Engine management TCCS | 10
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.97-08.99 | Anti-lock braking system ABS | 10
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.97-08.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Celica Coupe 1.8i

TOYOTA Celica Coupe 1.8i May be shorter than in German

Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 08.99-04.06 | Transmission control 4/5-speed automatic transmission | 47
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 08.99-04.06 | Engine management M-OBD | 47
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 08.99-04.06 | Airbag AB | 22
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 08.99-04.06 | Anti-lock braking system ABS | 8B
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 08.99-04.06 | Transmission control 4/5-speed automatic transmission | 47
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 08.99-04.06 | Engine management M-OBD | 47
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 08.99-04.06 | Airbag AB | 22
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 08.99-04.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Celica Coupe 2.0i

TOYOTA Celica Coupe 2.0i May be shorter than in German

Celica Coupe 2.0i | 2 | 103 | 3SFE | 09.93-08.99 | Engine management TCCS | 10
Celica Coupe 2.0i | 2 | 103 | 3SFE | 09.93-08.99 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i | 2 | 121 | 3SGE | 09.89-09.93 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i | 2 | 125 | 3SGE | 09.93-12.97 | Engine management TCCS | 10
Celica Coupe 2.0i | 2 | 125 | 3SGE | 09.93-12.97 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.97-08.99 | Engine management TCCS | 10
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.97-08.99 | Anti-lock braking system ABS | 10
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.97-08.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Celica Coupe 2.0i Turbo 4WD

TOYOTA Celica Coupe 2.0i Turbo 4WD May be shorter than in German

Celica Coupe 2.0i Turbo 4WD | 2 | 188 | 3SGTE | 02.94-08.99 | Engine management TCCS | 10
Celica Coupe 2.0i Turbo 4WD | 2 | 188 | 3SGTE | 02.94-08.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Celsior 4.0i

TOYOTA Celsior 4.0i May be shorter than in German

Celsior 4.0i | 4 | 191 | 1UZFE | 11.89-10.94 | Engine management TCCS | 10
Celsior 4.0i | 4 | 191 | 1UZFE | 11.89-10.94 | Traction control system ABS/ASR | 10
Celsior 4.0i | 4 | 195 | 1UZFE | 10.94-08.98 | Engine management TCCS | 10
Celsior 4.0i | 4 | 195 | 1UZFE | 10.94-08.98 | Traction control system ABS/ASR | 10
Celsior 4.0i | 4 | 206 | 1UZFE | 08.98-08.00 | Transmission control 4/5-speed automatic transmission | 47
Celsior 4.0i | 4 | 206 | 1UZFE | 08.98-08.00 | Engine management M-OBD | 47
Celsior 4.0i | 4 | 206 | 1UZFE | 08.98-08.00 | Airbag AB | 22
Celsior 4.0i | 4 | 206 | 1UZFE | 08.98-08.00 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Celsior 4.3i

TOYOTA Celsior 4.3i May be shorter than in German

Celsior 4.3i | 4,3 | 206 | 3UZFE | 08.00-06.06 | Transmission control 4/5-speed automatic transmission | 47
Celsior 4.3i | 4,3 | 206 | 3UZFE | 08.00-06.06 | Engine management M-OBD | 47
Celsior 4.3i | 4,3 | 206 | 3UZFE | 08.00-06.06 | Airbag AB | 22
Celsior 4.3i | 4,3 | 206 | 3UZFE | 08.00-06.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Century 4.0i

TOYOTA Century 4.0i May be shorter than in German

Century 4.0i | 4 | 121 | 5VEU | 09.87-01.97 | Engine management TCCS | 10
Century 4.0i | 4 | 121 | 5VEU | 09.87-01.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Century 5.0 CNG

TOYOTA Century 5.0 CNG May be shorter than in German

Century 5.0 CNG | 5 | 190 | 1GZFE | 01.03-01.05 | Airbag AB | 22
Century 5.0 CNG | 5 | 190 | 1GZFE | 01.03-01.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Century 5.0i

TOYOTA Century 5.0i May be shorter than in German

Century 5.0i | 5 | 206 | 1GZFE | 04.97- | Airbag AB | 22
Century 5.0i | 5 | 206 | 1GZFE | 04.97- | Traction control system ABS/ASR | 10
Century 5.0i | 5 | 206 | 1GZFE | 04.97- | Anti-lock braking system ABS | 8B
Century 5.0i | 5 | 206 | 1GZFE | 04.97- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Century 5.0i Sedan

TOYOTA Century 5.0i Sedan May be shorter than in German

Century 5.0i Sedan | 5 | 206 | 1GZFE | 10.98- | Engine management M-OBD | 47


KTS505/670:PKW:TOYOTA:Chaser 1.8i

TOYOTA Chaser 1.8i May be shorter than in German

Chaser 1.8i | 1,8 | 88 | 4SFE | 04.97-06.01 | Engine management TCCS | 10
Chaser 1.8i | 1,8 | 88 | 4SFE | 04.97-06.01 | Traction control system ABS/ASR | 10
Chaser 1.8i | 1,8 | 88 | 4SFE | 10.92-09.96 | Engine management TCCS | 10
Chaser 1.8i | 1,8 | 88 | 4SFE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Chaser 2.0i

TOYOTA Chaser 2.0i May be shorter than in German

Chaser 2.0i | 2 | 99 | 1GFE | 10.92-09.96 | Engine management TCCS | 10
Chaser 2.0i | 2 | 99 | 1GFE | 10.92-09.96 | Traction control system ABS/ASR | 10
Chaser 2.0i | 2 | 103 | 1GFE | 09.96-08.98 | Engine management TCCS | 10
Chaser 2.0i | 2 | 103 | 1GFE | 09.96-08.98 | Traction control system ABS/ASR | 10
Chaser 2.0i | 2 | 118 | 1GFE | 08.98-06.01 | Engine management TCCS | 10
Chaser 2.0i | 2 | 118 | 1GFE | 08.98-06.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Chaser 2.0i 4WD

TOYOTA Chaser 2.0i 4WD May be shorter than in German

Chaser 2.0i 4WD | 2 | 118 | 1GFE | 08.98-06.01 | Engine management TCCS | 10
Chaser 2.0i 4WD | 2 | 118 | 1GFE | 08.98-06.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Chaser 2.4 Diesel Turbo

TOYOTA Chaser 2.4 Diesel Turbo May be shorter than in German

Chaser 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 09.96-08.99 | Traction control system ABS/ASR | 10
Chaser 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Chaser 2.5i

TOYOTA Chaser 2.5i May be shorter than in German

Chaser 2.5i | 2,5 | 132 | 1JZGE | 10.92-09.96 | Engine management TCCS | 10
Chaser 2.5i | 2,5 | 132 | 1JZGE | 10.92-09.96 | Traction control system ABS/ASR | 10
Chaser 2.5i | 2,5 | 147 | 1JZGE | 09.96-06.01 | Engine management TCCS | 10
Chaser 2.5i | 2,5 | 147 | 1JZGE | 09.96-06.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Chaser 2.5i 4WD

TOYOTA Chaser 2.5i 4WD May be shorter than in German

Chaser 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.93-09.96 | Engine management TCCS | 10
Chaser 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.93-09.96 | Traction control system ABS/ASR | 10
Chaser 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-06.01 | Engine management TCCS | 10
Chaser 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-06.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Chaser 2.5i Turbo

TOYOTA Chaser 2.5i Turbo May be shorter than in German

Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-06.01 | Engine management TCCS | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-06.01 | Anti-lock braking system ABS | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-06.01 | Traction control system ABS/ASR | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Engine management TCCS | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Anti-lock braking system ABS | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Chaser 3.0i

TOYOTA Chaser 3.0i May be shorter than in German

Chaser 3.0i | 3 | 162 | 2JZGE | 09.96-06.01 | Engine management TCCS | 10
Chaser 3.0i | 3 | 162 | 2JZGE | 09.96-06.01 | Anti-lock braking system ABS | 10
Chaser 3.0i | 3 | 162 | 2JZGE | 09.96-06.01 | Traction control system ABS/ASR | 10
Chaser 3.0i | 3 | 162 | 2JZGE | 10.92-09.96 | Engine management TCCS | 10
Chaser 3.0i | 3 | 162 | 2JZGE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Classic 2.0i

TOYOTA Classic 2.0i May be shorter than in German

Classic 2.0i | 2 | 71 | 3YE | 06.96- | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Comfort 1.8i

TOYOTA Comfort 1.8i May be shorter than in German

Comfort 1.8i | 1,8 | 88 | 4SFE | 04.96-08.01 | Engine management TCCS | 10
Comfort 1.8i | 1,8 | 88 | 4SFE | 04.96-08.01 | Anti-lock braking system ABS | 10
Comfort 1.8i | 1,8 | 88 | 4SFE | 04.96-08.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Comfort 2.0i

TOYOTA Comfort 2.0i May be shorter than in German

Comfort 2.0i | 2 | 96 | 3SFE | 08.01- | Engine management TCCS | 10
Comfort 2.0i | 2 | 96 | 3SFE | 08.01- | Airbag AB | 22
Comfort 2.0i | 2 | 96 | 3SFE | 08.01- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Comfort 2.4 Diesel Turbo

TOYOTA Comfort 2.4 Diesel Turbo May be shorter than in German

Comfort 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 12.95-08.99 | Anti-lock braking system ABS | 10
Comfort 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 12.95-08.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Conquest 1.6 i

TOYOTA Conquest 1.6 i May be shorter than in German

Conquest 1.6 i | 1,6 | 79 | 4AFE | 09.93-02.98 | Engine management TCCS | 10
Conquest 1.6 i | 1,6 | 79 | 4AFE | 09.93-04.95 | Engine management TCCS | 10
Conquest 1.6 i | 1,6 | 79 | 4AFE | 09.93-10.00 | Engine management TCCS | 10
Conquest 1.6 i | 1,6 | 79 | 4AFE | 10.96-02.98 | Engine management TCCS | 10
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.00-07.06 | Engine management TCCS (OBD II) | 12


KTS505/670:PKW:TOYOTA:Conquest 1.8 i

TOYOTA Conquest 1.8 i May be shorter than in German

Conquest 1.8 i | 1,8 | 85 | 7AFE | 09.93-06.96 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Conquest 1.8 Si

TOYOTA Conquest 1.8 Si May be shorter than in German

Conquest 1.8 Si | 1,8 | 85 | 7AFE | 09.93-06.96 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3 12V Hatchback

TOYOTA Corolla 1.3 12V Hatchback May be shorter than in German

Corolla 1.3 12V Hatchback | 1,3 | 53 | 2E | 05.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Hatchback | 1,3 | 55 | 2E | 05.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Hatchback | 1,3 | 55 | 2E | 05.92-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3 12V Liftback

TOYOTA Corolla 1.3 12V Liftback May be shorter than in German

Corolla 1.3 12V Liftback | 1,3 | 55 | 2E | 05.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Liftback | 1,3 | 55 | 2E | 05.92-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3 12V Sedan

TOYOTA Corolla 1.3 12V Sedan May be shorter than in German

Corolla 1.3 12V Sedan | 1,3 | 53 | 2E | 05.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Sedan | 1,3 | 55 | 2E | 05.92-04.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3 12V Wagon

TOYOTA Corolla 1.3 12V Wagon May be shorter than in German

Corolla 1.3 12V Wagon | 1,3 | 55 | 2E | 05.92-05.95 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Wagon | 1,3 | 55 | 2E | 08.87-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3 Sedan

TOYOTA Corolla 1.3 Sedan May be shorter than in German

Corolla 1.3 Sedan | 1,3 | 53 | 2E | 04.97-07.01 | Anti-lock braking system ABS | 42
Corolla 1.3 Sedan | 1,3 | 53 | 2E | 04.97-07.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.3i

TOYOTA Corolla 1.3i May be shorter than in German

Corolla 1.3i | 1,3 | 64 | 2NZFE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.3i | 1,3 | 64 | 2NZFE | 08.00-10.06 | Engine management M-OBD | 47
Corolla 1.3i | 1,3 | 64 | 2NZFE | 08.00-10.06 | Airbag AB | 22
Corolla 1.3i | 1,3 | 64 | 2NZFE | 08.00-10.06 | Anti-lock braking system ABS | 8B
Corolla 1.3i | 1,3 | 63 | 4EFE | 05.95-08.00 | Engine management TCCS | 10
Corolla 1.3i | 1,3 | 63 | 4EFE | 05.95-08.00 | Airbag AB | 22
Corolla 1.3i | 1,3 | 74 | 4EFE | 06.91-05.95 | Engine management TCCS | 10
Corolla 1.3i | 1,3 | 74 | 4EFE | 06.91-05.95 | Anti-lock braking system ABS | 10
Corolla 1.3i | 1,3 | 74 | 4EFE | 06.91-05.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3i 12V Hatchback

TOYOTA Corolla 1.3i 12V Hatchback May be shorter than in German

Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 08.89-04.92 | Anti-lock braking system ABS | 10
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 08.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3i 12V Liftback

TOYOTA Corolla 1.3i 12V Liftback May be shorter than in German

Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 08.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3i 12V Sedan

TOYOTA Corolla 1.3i 12V Sedan May be shorter than in German

Corolla 1.3i 12V Sedan | 1,3 | 60 | 2EE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.3i 12V Sedan | 1,3 | 60 | 2EE | 08.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3i 12V Wagon

TOYOTA Corolla 1.3i 12V Wagon May be shorter than in German

Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 08.89-04.92 | Anti-lock braking system ABS | 10
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 08.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3i 16V Hatchback

TOYOTA Corolla 1.3i 16V Hatchback May be shorter than in German

Corolla 1.3i 16V Hatchback | 1,3 | 55 | 4EFE | 05.95-04.97 | Engine management TCCS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 55 | 4EFE | 05.95-04.97 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 05.97-09.99 | Engine management TCCS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 05.97-09.99 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 05.97-09.99 | Anti-lock braking system ABS | 42
Corolla 1.3i 16V Hatchback | 1,3 | 65 | 4EFE | 05.92-05.95 | Engine management TCCS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 65 | 4EFE | 05.92-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3i 16V Liftback

TOYOTA Corolla 1.3i 16V Liftback May be shorter than in German

Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 05.97-09.99 | Engine management TCCS | 10
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 05.97-09.99 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 05.97-09.99 | Anti-lock braking system ABS | 42
Corolla 1.3i 16V Liftback | 1,3 | 65 | 4EFE | 05.92-05.95 | Engine management TCCS | 10
Corolla 1.3i 16V Liftback | 1,3 | 65 | 4EFE | 05.92-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.3i 16V Sedan

TOYOTA Corolla 1.3i 16V Sedan May be shorter than in German

Corolla 1.3i 16V Sedan | 1,3 | 55 | 4EFE | 05.92-04.97 | Engine management TCCS | 10
Corolla 1.3i 16V Sedan | 1,3 | 55 | 4EFE | 05.92-04.97 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Sedan | 1,3 | 63 | 4EFE | 04.97-10.99 | Engine management TCCS | 10
Corolla 1.3i 16V Sedan | 1,3 | 63 | 4EFE | 04.97-10.99 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Sedan | 1,3 | 63 | 4EFE | 04.97-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.3i 16V Wagon

TOYOTA Corolla 1.3i 16V Wagon May be shorter than in German

Corolla 1.3i 16V Wagon | 1,3 | 55 | 4EFE | 05.92-04.97 | Engine management TCCS | 10
Corolla 1.3i 16V Wagon | 1,3 | 55 | 4EFE | 05.92-04.97 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 04.97-10.99 | Engine management TCCS | 10
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 04.97-10.99 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 04.97-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.4 16V Hatchback

TOYOTA Corolla 1.4 16V Hatchback May be shorter than in German

Corolla 1.4 16V Hatchback | 1,4 | 60 | 6AFC | 01.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.4 16V Sedan

TOYOTA Corolla 1.4 16V Sedan May be shorter than in German

Corolla 1.4 16V Sedan | 1,4 | 60 | 6AF | 01.89-05.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.4 16V Wagon

TOYOTA Corolla 1.4 16V Wagon May be shorter than in German

Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 01.89-04.92 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 01.89-04.92 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 01.89-04.92 | Engine management TCCS II | 47
Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 01.89-04.92 | Engine management TCCS II V | 47
Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 01.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.4 Diesel Turbo Hatchback

TOYOTA Corolla 1.4 Diesel Turbo Hatchback May be shorter than in German

Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 09.02- | Airbag AB | 22
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 09.02- | Driving safety system Electronic stability program ESP | 65
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 09.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.4 Diesel Turbo Wagon

TOYOTA Corolla 1.4 Diesel Turbo Wagon May be shorter than in German

Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 01.02- | Airbag AB | 22
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 01.02- | Driving safety system Electronic stability program ESP | 65
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.4 i

TOYOTA Corolla 1.4 i May be shorter than in German

Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 09.02-07.07 | Engine management Motronic M | 47


KTS505/670:PKW:TOYOTA:Corolla 1.4i 16V Hatchback

TOYOTA Corolla 1.4i 16V Hatchback May be shorter than in German

Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.99-07.01 | Engine management Motronic M | 47
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.99-07.01 | Airbag AB | 22
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.99-07.01 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.01- | Engine management TCCS II | 47
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.01- | Engine management Motronic M | 47
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.01- | Airbag AB | 22
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.01- | Driving safety system Electronic stability program ESP | 65
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.4i 16V Liftback

TOYOTA Corolla 1.4i 16V Liftback May be shorter than in German

Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.99-09.01 | Engine management Motronic M | 47
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.99-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.4i 16V Sedan

TOYOTA Corolla 1.4i 16V Sedan May be shorter than in German

Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.99-09.01 | Engine management Motronic M | 47
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.99-09.01 | Airbag AB | 22
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.99-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.4i 16V Wagon

TOYOTA Corolla 1.4i 16V Wagon May be shorter than in German

Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.01- | Engine management Motronic M | 47
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.01- | Airbag AB | 22
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.01- | Driving safety system Electronic stability program ESP | 65
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.01- | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.99-09.01 | Engine management Motronic M | 47
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.99-09.01 | Airbag AB | 22
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.99-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.5i

TOYOTA Corolla 1.5i May be shorter than in German

Corolla 1.5i | 1,5 | 80 | 1NZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.5i | 1,5 | 80 | 1NZFE | 08.00- | Engine management TCCS II | 47
Corolla 1.5i | 1,5 | 80 | 1NZFE | 08.00- | Engine management M-OBD | 47
Corolla 1.5i | 1,5 | 80 | 1NZFE | 08.00- | Airbag AB | 22
Corolla 1.5i | 1,5 | 80 | 1NZFE | 08.00- | Anti-lock braking system ABS | 8B
Corolla 1.5i | 1,5 | 80 | 1NZFE | 08.00-12.04 | Engine management M-OBD | 47
Corolla 1.5i | 1,5 | 69 | 5AFE | 05.89-06.91 | Engine management TCCS | 10
Corolla 1.5i | 1,5 | 69 | 5AFE | 05.89-06.91 | Traction control system ABS/ASR | 10
Corolla 1.5i | 1,5 | 74 | 5AFE | 05.95-08.00 | Engine management TCCS | 10
Corolla 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Engine management TCCS | 10
Corolla 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Anti-lock braking system ABS | 10
Corolla 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Traction control system ABS/ASR | 10
Corolla 1.5i | 1,5 | 77 | 5AFHE | 05.89-06.91 | Engine management TCCS | 10
Corolla 1.5i | 1,5 | 77 | 5AFHE | 05.89-06.91 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla 1.5i 4WD

TOYOTA Corolla 1.5i 4WD May be shorter than in German

Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.00-10.06 | Engine management M-OBD | 47
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.00-10.06 | Airbag AB | 22
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.00-10.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla 1.6

TOYOTA Corolla 1.6 May be shorter than in German

Corolla 1.6 | 1,6 | 67 | 4AF | 02.89-06.94 | Anti-lock braking system ABS | 10
Corolla 1.6 | 1,6 | 86 | 4AGEL | 11.84-04.88 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6 16V 4WD Wagon

TOYOTA Corolla 1.6 16V 4WD Wagon May be shorter than in German

Corolla 1.6 16V 4WD Wagon | 1,6 | 67 | 4AF | 09.90-05.92 | Anti-lock braking system ABS | 10
Corolla 1.6 16V 4WD Wagon | 1,6 | 67 | 4AFE | 09.90-08.92 | Engine management TCCS | 10
Corolla 1.6 16V 4WD Wagon | 1,6 | 67 | 4AFE | 09.90-08.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6 16V Hatchback

TOYOTA Corolla 1.6 16V Hatchback May be shorter than in German

Corolla 1.6 16V Hatchback | 1,6 | 66 | 4AF | 05.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6 16V Hatchback | 1,6 | 67 | 4AF | 05.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6 16V Hatchback | 1,6 | 67 | 4AFC | 01.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6 16V Liftback

TOYOTA Corolla 1.6 16V Liftback May be shorter than in German

Corolla 1.6 16V Liftback | 1,6 | 66 | 4AF | 05.87-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6 16V Sedan

TOYOTA Corolla 1.6 16V Sedan May be shorter than in German

Corolla 1.6 16V Sedan | 1,6 | 67 | 4AF | 05.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6 16V Sedan | 1,6 | 67 | 4AFC | 01.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6 16V Wagon

TOYOTA Corolla 1.6 16V Wagon May be shorter than in German

Corolla 1.6 16V Wagon | 1,6 | 67 | 4AF | 08.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6 16V Wagon | 1,6 | 67 | 4AFC | 01.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6 i

TOYOTA Corolla 1.6 i May be shorter than in German

Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 09.02-07.07 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 09.02-07.07 | Engine management TCCS II | 47
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 09.02-07.07 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 79 | 4AFE | 02.01-07.02 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 02.01-07.02 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 79 | 4AFE | 09.93-09.96 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 09.96-08.99 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 09.99-07.02 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 09.99-09.02 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 85 | 4AFE | 01.91-12.95 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 85 | 4AFE | 01.91-12.95 | Anti-lock braking system ABS | 10
Corolla 1.6 i | 1,6 | 89 | 4AGE | 12.88-08.93 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 115 | 4AGE | 04.97-01.01 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 115 | 4AGE | 07.98-07.02 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 01.85-12.88 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 12.86-08.89 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6 i Wagon

TOYOTA Corolla 1.6 i Wagon May be shorter than in German

Corolla 1.6 i Wagon | 1,6 | 85 | 4AFE | 01.91-12.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i

TOYOTA Corolla 1.6i May be shorter than in German

Corolla 1.6i | 1,6 | 76 | 4AFE | 07.91-06.94 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 76 | 4AFE | 07.91-06.94 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 78 | 4AFE | 07.94-08.98 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 78 | 4AFE | 07.94-08.98 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 78 | 4AFE | 07.94-08.98 | Anti-lock braking system ABS | 42
Corolla 1.6i | 1,6 | 79 | 4AFE | 03.96-11.00 | Engine management Motronic M | 47
Corolla 1.6i | 1,6 | 79 | 4AFE | 03.96-11.00 | Anti-lock braking system ABS | 42
Corolla 1.6i | 1,6 | 85 | 4AFE | 05.95-04.97 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 85 | 4AFE | 05.95-04.97 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Traction control system ABS/ASR | 10
Corolla 1.6i | 1,6 | 86 | 4AGE | 01.86-12.88 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 103 | 4AGE | 05.87-06.91 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 103 | 4AGE | 05.87-06.91 | Traction control system ABS/ASR | 10
Corolla 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 121 | 4AGE | 04.97-08.00 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 16V

TOYOTA Corolla 1.6i 16V May be shorter than in German

Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.01- | Engine management TCCS II | 47
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.01- | Airbag AB | 22
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.01- | Driving safety system Electronic stability program ESP | 65
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.01- | Anti-lock braking system ABS | 42
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 01.88-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 01.88-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 16V 4WD Sedan

TOYOTA Corolla 1.6i 16V 4WD Sedan May be shorter than in German

Corolla 1.6i 16V 4WD Sedan | 1,6 | 70 | 4AFE | 10.87-08.90 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 16V 4WD Wagon

TOYOTA Corolla 1.6i 16V 4WD Wagon May be shorter than in German

Corolla 1.6i 16V 4WD Wagon | 1,6 | 66 | 4AFE | 09.90-08.95 | Engine management TCCS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 66 | 4AFE | 09.90-08.95 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 09.90-08.93 | Engine management TCCS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 09.90-08.93 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 09.90-08.95 | Engine management TCCS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 09.90-08.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 16V Coupe

TOYOTA Corolla 1.6i 16V Coupe May be shorter than in German

Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 02.85-04.87 | Engine management TCCS | 10
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 04.85-04.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 16V Hatchback

TOYOTA Corolla 1.6i 16V Hatchback May be shorter than in German

Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.99-07.01 | Engine management TCCS II | 47
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.99-07.01 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.99-07.01 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.01- | Engine management TCCS II | 47
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.01- | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.01- | Driving safety system Electronic stability program ESP | 65
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.01- | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 08.89-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 01.88-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 01.88-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 08.89-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 78 | 4AFE | 09.94-04.97 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 78 | 4AFE | 09.94-04.97 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 05.97-09.99 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 05.97-09.99 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 05.97-09.99 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Hatchback | 1,6 | 84 | 4AFE | 05.92-04.97 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 84 | 4AFE | 05.92-04.97 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 08.87-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 08.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 86 | 4AGE | 05.87-12.89 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 05.87-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 05.87-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 16V Liftback

TOYOTA Corolla 1.6i 16V Liftback May be shorter than in German

Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.99-09.01 | Engine management TCCS II | 47
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.99-09.01 | Airbag AB | 22
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.99-09.01 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 08.89-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 78 | 4AFE | 09.94-05.95 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 78 | 4AFE | 09.94-05.95 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 05.97-09.99 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 05.97-09.99 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 05.97-09.99 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Liftback | 1,6 | 84 | 4AFE | 05.92-05.95 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 84 | 4AFE | 05.92-05.95 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 05.87-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 05.87-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 16V Sedan

TOYOTA Corolla 1.6i 16V Sedan May be shorter than in German

Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 05.02-03.08 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 05.02-03.08 | Engine management TCCS II | 47
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 05.02-03.08 | Engine management TCCS | 10
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 05.02-03.08 | Engine management M-OBD | 47
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 05.02-03.08 | Airbag AB | 22
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 05.02-03.08 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.99-09.01 | Engine management TCCS II | 47
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.99-09.01 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 70 | 4AFE | 05.87-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Sedan | 1,6 | 70 | 4AFE | 05.87-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 04.97-10.99 | Engine management TCCS | 10
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 04.97-10.99 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 04.97-10.99 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 84 | 4AFE | 05.92-04.97 | Engine management TCCS | 10
Corolla 1.6i 16V Sedan | 1,6 | 84 | 4AFE | 05.92-04.97 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Sedan | 1,6 | 86 | 4AGE | 05.87-12.89 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 16V Wagon

TOYOTA Corolla 1.6i 16V Wagon May be shorter than in German

Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.01- | Engine management TCCS II | 47
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.01- | Airbag AB | 22
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.01- | Driving safety system Electronic stability program ESP | 65
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.01- | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.99-09.01 | Engine management TCCS II | 47
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.99-09.01 | Airbag AB | 22
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.99-09.01 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 01.88-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 01.88-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 08.89-04.92 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 08.89-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 78 | 4AFE | 09.94-04.97 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 78 | 4AFE | 09.94-04.97 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 04.97-10.99 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 04.97-10.99 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 04.97-10.99 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Wagon | 1,6 | 84 | 4AFE | 05.92-04.97 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 84 | 4AFE | 05.92-04.97 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 86 | 4AGE | 08.87-12.89 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i 4WD

TOYOTA Corolla 1.6i 4WD May be shorter than in German

Corolla 1.6i 4WD | 1,6 | 74 | 4AFE | 05.89-06.91 | Engine management TCCS | 10
Corolla 1.6i 4WD | 1,6 | 74 | 4AFE | 05.89-06.91 | Traction control system ABS/ASR | 10
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 05.95-08.00 | Engine management TCCS | 10
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 09.91-05.95 | Engine management TCCS | 10
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 09.91-05.95 | Anti-lock braking system ABS | 10
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 09.91-05.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i Hatchback

TOYOTA Corolla 1.6i Hatchback May be shorter than in German

Corolla 1.6i Hatchback | 1,6 | 78 | 4AFE | 07.94-08.98 | Engine management TCCS | 10
Corolla 1.6i Hatchback | 1,6 | 78 | 4AFE | 07.94-08.98 | Anti-lock braking system ABS | 10
Corolla 1.6i Hatchback | 1,6 | 78 | 4AFE | 07.94-08.98 | Anti-lock braking system ABS | 42
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 01.89-04.92 | Engine management TCCS | 10
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 01.89-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 06.91-09.92 | Engine management TCCS | 10
Corolla 1.6i Hatchback | 1,6 | 96 | 4AGEL | 05.85-04.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i Liftback

TOYOTA Corolla 1.6i Liftback May be shorter than in German

Corolla 1.6i Liftback | 1,6 | 76 | 4AFE | 07.91-06.94 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 76 | 4AFE | 07.91-06.94 | Anti-lock braking system ABS | 10
Corolla 1.6i Liftback | 1,6 | 86 | 4AGE | 01.86-12.88 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 100 | 4AGE | 06.91-09.92 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 91 | 4AGEL | 10.84-04.87 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 85 | 4AGELC | 11.85-07.88 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i Sedan

TOYOTA Corolla 1.6i Sedan May be shorter than in German

Corolla 1.6i Sedan | 1,6 | 100 | 4AGE | 01.89-04.92 | Engine management TCCS | 10
Corolla 1.6i Sedan | 1,6 | 100 | 4AGE | 01.89-04.92 | Anti-lock braking system ABS | 10
Corolla 1.6i Sedan | 1,6 | 96 | 4AGEL | 10.84-04.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.6i Wagon

TOYOTA Corolla 1.6i Wagon May be shorter than in German

Corolla 1.6i Wagon | 1,6 | 100 | 4AGE | 01.89-04.92 | Engine management TCCS | 10
Corolla 1.6i Wagon | 1,6 | 100 | 4AGE | 01.89-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8 Diesel Hatchback

TOYOTA Corolla 1.8 Diesel Hatchback May be shorter than in German

Corolla 1.8 Diesel Hatchback | 1,8 | 47 | 1C | 05.87-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8 Diesel Liftback

TOYOTA Corolla 1.8 Diesel Liftback May be shorter than in German

Corolla 1.8 Diesel Liftback | 1,8 | 47 | 1C | 05.87-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8 Diesel Sedan

TOYOTA Corolla 1.8 Diesel Sedan May be shorter than in German

Corolla 1.8 Diesel Sedan | 1,8 | 47 | 1C | 05.87-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8 Diesel Wagon

TOYOTA Corolla 1.8 Diesel Wagon May be shorter than in German

Corolla 1.8 Diesel Wagon | 1,8 | 47 | 1C | 08.87-04.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8 i

TOYOTA Corolla 1.8 i May be shorter than in German

Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 09.02-07.07 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 09.02-07.07 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 09.02-07.07 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 09.02-07.07 | Engine management TCCS II | 47
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 09.02-07.07 | Airbag AB | 22
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 09.02-07.07 | Anti-lock braking system ABS | 8B
Corolla 1.8 i | 1,8 | 85 | 7AFE | 09.93-09.96 | Engine management TCCS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 09.93-10.96 | Engine management TCCS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 09.93-11.96 | Engine management TCCS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 09.93-12.96 | Engine management TCCS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.96-07.02 | Engine management TCCS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.96-08.02 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8 Liftback

TOYOTA Corolla 1.8 Liftback May be shorter than in German

Corolla 1.8 Liftback | 1,8 | 85 | 7AFE | 07.94-09.98 | Engine management TCCS | 10
Corolla 1.8 Liftback | 1,8 | 85 | 7AFE | 07.94-09.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8i

TOYOTA Corolla 1.8i May be shorter than in German

Corolla 1.8i | 1,8 | 100 | 1ZZ | 02.04- | Engine management TCCS II | 47
Corolla 1.8i | 1,8 | 100 | 1ZZ | 02.04- | Engine management M-OBD | 47
Corolla 1.8i | 1,8 | 100 | 1ZZ | 02.04- | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 100 | 1ZZ | 02.04- | Airbag AB | 22
Corolla 1.8i | 1,8 | 100 | 1ZZ | 02.04- | Anti-lock braking system ABS | 8B
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Engine management TCCS II V | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Engine management TCCS (CAN) | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Airbag Seat occupied sensor | 31
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Engine management TCCS II | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Engine management TCCS II V | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Engine management M-OBD | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Anti-theft system Immobilizer (WFS) | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Airbag AB | 22
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 02.03- | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 08.00-10.06 | Engine management M-OBD | 47
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 08.00-10.06 | Airbag AB | 22
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 08.00-10.06 | Anti-lock braking system ABS | 8B
Corolla 1.8i | 1,8 | 85 | 7AFE | 07.94-12.99 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 07.94-12.99 | Anti-lock braking system ABS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.92-06.94 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.92-06.94 | Anti-lock braking system ABS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.99-10.01 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.99-10.01 | Airbag AB | 22
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.99-10.01 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 88 | 7AFE | 01.92-12.96 | Anti-lock braking system ABS | 10
Corolla 1.8i | 1,8 | 88 | 7AFE | 02.96-06.01 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 88 | 7AFE | 02.96-06.01 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8i 16V Hatchback

TOYOTA Corolla 1.8i 16V Hatchback May be shorter than in German

Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.01- | Engine management TCCS II | 47
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.01- | Airbag AB | 22
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.01- | Driving safety system Electronic stability program ESP | 65
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.01- | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Hatchback | 1,8 | 85 | 7AFE | 11.92-04.97 | Engine management TCCS | 10
Corolla 1.8i 16V Hatchback | 1,8 | 85 | 7AFE | 11.92-04.97 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Hatchback | 1,8 | 86 | 7AFE | 11.92-05.95 | Engine management TCCS | 10
Corolla 1.8i 16V Hatchback | 1,8 | 86 | 7AFE | 11.92-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8i 16V Liftback

TOYOTA Corolla 1.8i 16V Liftback May be shorter than in German

Corolla 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 10.92-05.95 | Engine management TCCS | 10
Corolla 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 10.92-05.95 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Liftback | 1,8 | 86 | 7AFE | 11.92-05.95 | Engine management TCCS | 10
Corolla 1.8i 16V Liftback | 1,8 | 86 | 7AFE | 11.92-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8i 16V Sedan

TOYOTA Corolla 1.8i 16V Sedan May be shorter than in German

Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 08.97-05.00 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 08.97-05.00 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 08.97-05.00 | Engine management TCCS II | 47
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 08.97-05.00 | Engine management TCCS II V | 47
Corolla 1.8i 16V Sedan | 1,8 | 100 | 1ZZFE | 05.02-03.08 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Sedan | 1,8 | 100 | 1ZZFE | 05.02-03.08 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Sedan | 1,8 | 100 | 1ZZFE | 05.02-03.08 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Sedan | 1,8 | 100 | 1ZZFE | 05.02-03.08 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Sedan | 1,8 | 100 | 1ZZFE | 05.02-03.08 | Engine management TCCS II | 47
Corolla 1.8i 16V Sedan | 1,8 | 100 | 1ZZFE | 05.02-03.08 | Engine management M-OBD | 47
Corolla 1.8i 16V Sedan | 1,8 | 100 | 1ZZFE | 05.02-03.08 | Airbag AB | 22
Corolla 1.8i 16V Sedan | 1,8 | 100 | 1ZZFE | 05.02-03.08 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 04.08- | Engine management TCCS (CAN) | 47
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 04.08- | Anti-theft system Immobilizer (WFS) | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 04.08- | Central electronics ZE | 44
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 04.08- | Central electronics ZE | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 04.08- | Anti-lock braking system ABS | 63
Corolla 1.8i 16V Sedan | 1,8 | 77 | 7AFE | 09.92-08.97 | Engine management TCCS | 10
Corolla 1.8i 16V Sedan | 1,8 | 77 | 7AFE | 09.92-08.97 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Sedan | 1,8 | 85 | 7AFE | 08.98-06.02 | Engine management TCCS | 10
Corolla 1.8i 16V Sedan | 1,8 | 85 | 7AFE | 08.98-06.02 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla 1.8i 16V Sedan Flex

TOYOTA Corolla 1.8i 16V Sedan Flex May be shorter than in German

Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 04.08- | Engine management TCCS (CAN) | 47
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 04.08- | Anti-theft system Immobilizer (WFS) | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 04.08- | Central electronics ZE | 44
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 04.08- | Anti-lock braking system ABS | 63


KTS505/670:PKW:TOYOTA:Corolla 1.8i 16V Wagon

TOYOTA Corolla 1.8i 16V Wagon May be shorter than in German

Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Engine management TCCS II V | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Engine management TCCS (CAN) | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Engine management TCCS II | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Engine management TCCS II V | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Airbag AB | 22
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Airbag AB | 30
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Driving safety system Electronic stability program ESP | 65
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 08.00- | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 04.97-07.01 | Engine management TCCS | 10
Corolla 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 04.97-07.01 | Airbag AB | 22
Corolla 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 04.97-07.01 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 04.97-07.01 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 05.95-04.97 | Engine management TCCS | 10
Corolla 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 05.95-04.97 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Wagon | 1,8 | 85 | 7AFE | 10.92-04.97 | Engine management TCCS | 10
Corolla 1.8i 16V Wagon | 1,8 | 85 | 7AFE | 10.92-04.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.8i 4WD

TOYOTA Corolla 1.8i 4WD May be shorter than in German

Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Engine management M-OBD | 47
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Airbag AB | 22
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Anti-lock braking system ABS | 8B
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Corolla 1.8i Hatchback

TOYOTA Corolla 1.8i Hatchback May be shorter than in German

Corolla 1.8i Hatchback | 1,8 | 85 | 7AFE | 07.94-12.99 | Engine management TCCS | 10
Corolla 1.8i Hatchback | 1,8 | 85 | 7AFE | 07.94-12.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 1.9 Diesel Hatchback

TOYOTA Corolla 1.9 Diesel Hatchback May be shorter than in German

Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 01.00-07.01 | Engine management CR/EDC | 42
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 01.00-07.01 | Airbag AB | 22
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 01.00-07.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.9 Diesel Liftback

TOYOTA Corolla 1.9 Diesel Liftback May be shorter than in German

Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.99-11.01 | Engine management CR/EDC | 42
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.99-11.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.9 Diesel Sedan

TOYOTA Corolla 1.9 Diesel Sedan May be shorter than in German

Corolla 1.9 Diesel Sedan | 1,9 | 51 | 1WZ | 01.00-07.01 | Engine management CR/EDC | 42
Corolla 1.9 Diesel Sedan | 1,9 | 51 | 1WZ | 01.00-07.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.9 Diesel Wagon

TOYOTA Corolla 1.9 Diesel Wagon May be shorter than in German

Corolla 1.9 Diesel Wagon | 1,9 | 51 | 1WZ | 01.00-07.01 | Engine management CR/EDC | 42
Corolla 1.9 Diesel Wagon | 1,9 | 51 | 1WZ | 01.00-07.01 | Airbag AB | 22
Corolla 1.9 Diesel Wagon | 1,9 | 51 | 1WZ | 01.00-07.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel

TOYOTA Corolla 2.0 Diesel May be shorter than in German

Corolla 2.0 Diesel | 2 | 54 | 2C | 06.91-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel 4WD

TOYOTA Corolla 2.0 Diesel 4WD May be shorter than in German

Corolla 2.0 Diesel 4WD | 2 | 54 | 2C | 09.91-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel Hatchback

TOYOTA Corolla 2.0 Diesel Hatchback May be shorter than in German

Corolla 2.0 Diesel Hatchback | 2 | 53 | 2C | 05.92-04.97 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 05.97-09.99 | Engine management VE/EDC | 42
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 05.97-09.99 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 05.97-09.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel Liftback

TOYOTA Corolla 2.0 Diesel Liftback May be shorter than in German

Corolla 2.0 Diesel Liftback | 2 | 53 | 2C | 05.92-05.95 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Liftback | 2 | 53 | 2CE | 05.97-09.99 | Engine management VE/EDC | 42
Corolla 2.0 Diesel Liftback | 2 | 53 | 2CE | 05.97-09.99 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Liftback | 2 | 53 | 2CE | 05.97-09.99 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Liftback | 2 | 53 | 2CE | 05.97-09.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel Sedan

TOYOTA Corolla 2.0 Diesel Sedan May be shorter than in German

Corolla 2.0 Diesel Sedan | 2 | 53 | 2C | 05.92-04.97 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Sedan | 2 | 53 | 2CE | 04.97-10.99 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Sedan | 2 | 53 | 2CE | 04.97-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel Turbo Hatchback

TOYOTA Corolla 2.0 Diesel Turbo Hatchback May be shorter than in German

Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 08.00-07.01 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 08.00-07.01 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 08.00-07.01 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.01-05.04 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.01-05.04 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.01-05.04 | Driving safety system Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.01-05.04 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.01-05.04 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.01-05.04 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.01-05.04 | Driving safety system Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.01-05.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel Turbo Liftback

TOYOTA Corolla 2.0 Diesel Turbo Liftback May be shorter than in German

Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 08.00-09.01 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 08.00-09.01 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 08.00-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel Turbo Sedan

TOYOTA Corolla 2.0 Diesel Turbo Sedan May be shorter than in German

Corolla 2.0 Diesel Turbo Sedan | 2 | 66 | 1CDFTV | 01.02-05.04 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo Sedan | 2 | 66 | 1CDFTV | 01.02-05.04 | Driving safety system Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo Sedan | 2 | 66 | 1CDFTV | 01.02-05.04 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 08.00-09.01 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 08.00-09.01 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.01-05.04 | Engine management CR/EDC | 42


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel Turbo Wagon

TOYOTA Corolla 2.0 Diesel Turbo Wagon May be shorter than in German

Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 08.00-09.01 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 08.00-09.01 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 08.00-09.01 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.01-05.04 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.01-05.04 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.01-05.04 | Driving safety system Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.01-05.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 2.0 Diesel Wagon

TOYOTA Corolla 2.0 Diesel Wagon May be shorter than in German

Corolla 2.0 Diesel Wagon | 2 | 53 | 2C | 05.92-04.97 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Wagon | 2 | 53 | 2C | 05.95-04.97 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Wagon | 2 | 53 | 2CE | 04.97-10.99 | Engine management VE/EDC | 42
Corolla 2.0 Diesel Wagon | 2 | 53 | 2CE | 04.97-10.99 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Wagon | 2 | 53 | 2CE | 04.97-10.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 2.2 Diesel

TOYOTA Corolla 2.2 Diesel May be shorter than in German

Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 08.00-06.04 | Airbag AB | 22
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 08.00-06.04 | Traction control system ABS/ASR | 10
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 08.00-06.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla Altis 1.6i

TOYOTA Corolla Altis 1.6i May be shorter than in German

Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 03.99-01.08 | Engine management Motronic M | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 03.99-01.08 | Airbag AB | 22
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 05.01-01.08 | Engine management TCCS II | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 05.01-01.08 | Engine management Motronic M | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 05.01-01.08 | Engine management Motronic M | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 05.01-01.08 | Airbag AB | 22
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 05.01-01.08 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla Altis 1.8i

TOYOTA Corolla Altis 1.8i May be shorter than in German

Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 03.99-01.08 | Transmission control 4/5-speed automatic transmission | 47
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 03.99-01.08 | Transmission control 4/5-speed automatic transmission | 47
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 03.99-01.08 | Engine management Motronic M | 47
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 03.99-01.08 | Engine management M-OBD | 47
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 03.99-01.08 | Airbag AB | 22
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 03.99-01.08 | Anti-lock braking system ABS | 8B
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 03.99-01.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Corolla Axio 1.5i

TOYOTA Corolla Axio 1.5i May be shorter than in German

Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.06- | Engine management TCCS (CAN) | 47
Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla Axio 1.5i 4WD

TOYOTA Corolla Axio 1.5i 4WD May be shorter than in German

Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.06- | Engine management TCCS (CAN) | 47
Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla Axio 1.8i

TOYOTA Corolla Axio 1.8i May be shorter than in German

Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.06- | Engine management TCCS (CAN) | 47
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla Axio 1.8i 4WD

TOYOTA Corolla Axio 1.8i 4WD May be shorter than in German

Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.06- | Engine management TCCS (CAN) | 47
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla Celles 1.5i

TOYOTA Corolla Celles 1.5i May be shorter than in German

Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 05.92-08.98 | Engine management TCCS | 10
Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 05.92-08.98 | Anti-lock braking system ABS | 10
Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 05.92-08.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Celles 1.6i

TOYOTA Corolla Celles 1.6i May be shorter than in German

Corolla Celles 1.6i | 1,6 | 85 | 4AFE | 05.92-08.98 | Engine management TCCS | 10
Corolla Celles 1.6i | 1,6 | 85 | 4AFE | 05.92-08.98 | Anti-lock braking system ABS | 10
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 05.92-08.98 | Engine management TCCS | 10
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 05.92-08.98 | Anti-lock braking system ABS | 10
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 05.92-08.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Fielder 1.5i

TOYOTA Corolla Fielder 1.5i May be shorter than in German

Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 08.00-10.06 | Engine management M-OBD | 47
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 08.00-10.06 | Airbag AB | 22
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 08.00-10.06 | Anti-lock braking system ABS | 8B
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.06- | Engine management TCCS (CAN) | 47
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla Fielder 1.5i 4WD

TOYOTA Corolla Fielder 1.5i 4WD May be shorter than in German

Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.00-10.06 | Engine management M-OBD | 47
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.00-10.06 | Airbag AB | 22
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.00-10.06 | Anti-lock braking system ABS | 8B
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.06- | Engine management TCCS (CAN) | 47
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla Fielder 1.8i

TOYOTA Corolla Fielder 1.8i May be shorter than in German

Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 08.00-10.06 | Engine management M-OBD | 47
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 08.00-10.06 | Airbag AB | 22
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 08.00-10.06 | Anti-lock braking system ABS | 8B
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.06- | Engine management TCCS (CAN) | 47
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 08.00-10.06 | Engine management M-OBD | 47
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 08.00-10.06 | Airbag AB | 22
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 08.00-10.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla Fielder 1.8i 16V Wagon

TOYOTA Corolla Fielder 1.8i 16V Wagon May be shorter than in German

Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZFE | 05.04- | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZFE | 05.04- | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZFE | 05.04- | Engine management M-OBD | 47
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZFE | 05.04- | Airbag AB | 22
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZFE | 05.04- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla Fielder 1.8i 4WD

TOYOTA Corolla Fielder 1.8i 4WD May be shorter than in German

Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Engine management M-OBD | 47
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Airbag AB | 22
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.00-10.06 | Anti-lock braking system ABS | 8B
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.06- | Engine management TCCS (CAN) | 47
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.06- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla FX 1.6i

TOYOTA Corolla FX 1.6i May be shorter than in German

Corolla FX 1.6i | 1,6 | 85 | 4AFE | 05.92-05.95 | Engine management TCCS | 10
Corolla FX 1.6i | 1,6 | 85 | 4AFE | 05.92-05.95 | Anti-lock braking system ABS | 10
Corolla FX 1.6i | 1,6 | 118 | 4AGE | 05.92-05.95 | Engine management TCCS | 10
Corolla FX 1.6i | 1,6 | 118 | 4AGE | 05.92-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla FX 1.6i Liftback

TOYOTA Corolla FX 1.6i Liftback May be shorter than in German

Corolla FX 1.6i Liftback | 1,6 | 60 | 4AGELC | 09.86-08.88 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla Hatchback 1.6

TOYOTA Corolla Hatchback 1.6 May be shorter than in German

Corolla Hatchback 1.6 | 1,6 | 67 | 4AF | 02.89-06.94 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla Hatchback 1.6i

TOYOTA Corolla Hatchback 1.6i May be shorter than in German

Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 07.91-06.94 | Engine management TCCS | 10
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 07.91-06.94 | Anti-lock braking system ABS | 10
Corolla Hatchback 1.6i | 1,6 | 98 | 4AGE | 06.91-08.92 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla II 1.3i

TOYOTA Corolla II 1.3i May be shorter than in German

Corolla II 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Engine management TCCS | 10
Corolla II 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corolla II 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Engine management TCCS | 10
Corolla II 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla II 1.5i

TOYOTA Corolla II 1.5i May be shorter than in German

Corolla II 1.5i | 1,5 | 65 | 3EE | 05.88-09.90 | Engine management TCCS | 10
Corolla II 1.5i | 1,5 | 65 | 3EE | 05.88-09.90 | Traction control system ABS/ASR | 10
Corolla II 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Corolla II 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corolla II 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Corolla II 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10
Corolla II 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Engine management TCCS | 10
Corolla II 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla II 1.5i 4WD

TOYOTA Corolla II 1.5i 4WD May be shorter than in German

Corolla II 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Corolla II 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corolla II 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Corolla II 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla II 1.5i Turbo

TOYOTA Corolla II 1.5i Turbo May be shorter than in German

Corolla II 1.5i Turbo | 1,5 | 81 | 3ETE | 09.86-09.90 | Engine management TCCS | 10
Corolla II 1.5i Turbo | 1,5 | 81 | 3ETE | 09.86-09.90 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Levin 1.5i

TOYOTA Corolla Levin 1.5i May be shorter than in German

Corolla Levin 1.5i | 1,5 | 69 | 5AFE | 05.89-06.91 | Engine management TCCS | 10
Corolla Levin 1.5i | 1,5 | 69 | 5AFE | 05.89-06.91 | Traction control system ABS/ASR | 10
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 05.95-08.00 | Engine management TCCS | 10
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 05.95-08.00 | Traction control system ABS/ASR | 10
Corolla Levin 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Engine management TCCS | 10
Corolla Levin 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Anti-lock braking system ABS | 10
Corolla Levin 1.5i | 1,5 | 77 | 5AFHE | 05.89-06.91 | Engine management TCCS | 10
Corolla Levin 1.5i | 1,5 | 77 | 5AFHE | 05.89-06.91 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Levin 1.6i

TOYOTA Corolla Levin 1.6i May be shorter than in German

Corolla Levin 1.6i | 1,6 | 81 | 4AFE | 05.95-08.00 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 81 | 4AFE | 05.95-08.00 | Anti-lock braking system ABS | 10
Corolla Levin 1.6i | 1,6 | 81 | 4AFE | 05.95-08.00 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Anti-lock braking system ABS | 10
Corolla Levin 1.6i | 1,6 | 103 | 4AGE | 05.87-06.91 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 103 | 4AGE | 05.87-06.91 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Anti-lock braking system ABS | 10
Corolla Levin 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i | 1,6 | 121 | 4AGE | 05.95-08.00 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 121 | 4AGE | 05.95-08.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Levin 1.6i Supercharged

TOYOTA Corolla Levin 1.6i Supercharged May be shorter than in German

Corolla Levin 1.6i Supercharged | 1,6 | 121 | 4AGZE | 05.87-06.91 | Engine management TCCS | 10
Corolla Levin 1.6i Supercharged | 1,6 | 121 | 4AGZE | 05.87-06.91 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i Supercharged | 1,6 | 125 | 4AGZE | 06.91-05.95 | Engine management TCCS | 10
Corolla Levin 1.6i Supercharged | 1,6 | 125 | 4AGZE | 06.91-05.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla Liftback 1.6i

TOYOTA Corolla Liftback 1.6i May be shorter than in German

Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 07.91-06.94 | Engine management TCCS | 10
Corolla Liftback 1.6i | 1,6 | 100 | 4AGE | 08.89-05.91 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla Liftback 1.8i

TOYOTA Corolla Liftback 1.8i May be shorter than in German

Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 01.91-12.92 | Engine management TCCS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.92-06.94 | Engine management TCCS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.92-06.94 | Anti-lock braking system ABS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.98-10.99 | Engine management TCCS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.98-10.99 | Airbag AB | 22
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.99-09.01 | Engine management TCCS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.99-09.01 | Airbag AB | 22
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.99-09.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla RunX 1.4 i

TOYOTA Corolla RunX 1.4 i May be shorter than in German

Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 09.02-07.07 | Engine management Motronic M | 47


KTS505/670:PKW:TOYOTA:Corolla Runx 1.5i

TOYOTA Corolla Runx 1.5i May be shorter than in German

Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Engine management M-OBD | 47
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Running gear/steering Electric power steering | 30
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Airbag AB | 22
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 01.01-10.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla Runx 1.5i 4WD

TOYOTA Corolla Runx 1.5i 4WD May be shorter than in German

Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Engine management M-OBD | 47
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Airbag AB | 22
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 01.01-10.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla RunX 1.6 i

TOYOTA Corolla RunX 1.6 i May be shorter than in German

Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 09.02-07.07 | Engine management M-OBD | 47
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 09.02-07.07 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Corolla RunX 1.8 i

TOYOTA Corolla RunX 1.8 i May be shorter than in German

Corolla RunX 1.8 i | 1,8 | 99 | 1ZZFE | 08.04-07.07 | Engine management TCCS II | 47


KTS505/670:PKW:TOYOTA:Corolla Runx 1.8i

TOYOTA Corolla Runx 1.8i May be shorter than in German

Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 09.02-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 09.02-10.06 | Engine management M-OBD | 47
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 09.02-10.06 | Airbag AB | 22
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 09.02-10.06 | Anti-lock braking system ABS | 8B
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 01.01-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 01.01-10.06 | Engine management M-OBD | 47
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 01.01-10.06 | Airbag AB | 22
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 01.01-10.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla Runx 1.8i 4WD

TOYOTA Corolla Runx 1.8i 4WD May be shorter than in German

Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 09.02-10.06 | Transmission control 4/5-speed automatic transmission | 47
Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 09.02-10.06 | Engine management M-OBD | 47
Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 09.02-10.06 | Airbag AB | 22
Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 09.02-10.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla Spacio 1.5i

TOYOTA Corolla Spacio 1.5i May be shorter than in German

Corolla Spacio 1.5i | 1,5 | 80 | 1NZFE | 05.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Corolla Spacio 1.5i | 1,5 | 80 | 1NZFE | 05.01-06.07 | Engine management M-OBD | 47
Corolla Spacio 1.5i | 1,5 | 80 | 1NZFE | 05.01-06.07 | Airbag AB | 22
Corolla Spacio 1.5i | 1,5 | 80 | 1NZFE | 05.01-06.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla Spacio 1.6i

TOYOTA Corolla Spacio 1.6i May be shorter than in German

Corolla Spacio 1.6i | 1,6 | 81 | 4AFE | 01.97-05.01 | Engine management TCCS | 10
Corolla Spacio 1.6i | 1,6 | 81 | 4AFE | 01.97-05.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Spacio 1.8i

TOYOTA Corolla Spacio 1.8i May be shorter than in German

Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 05.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 05.01-06.07 | Engine management M-OBD | 47
Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 05.01-06.07 | Airbag AB | 22
Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 05.01-06.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla Spacio 1.8i 4WD

TOYOTA Corolla Spacio 1.8i 4WD May be shorter than in German

Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.01-06.07 | Engine management M-OBD | 47
Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.01-06.07 | Airbag AB | 22
Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 08.01-06.07 | Anti-lock braking system ABS | 8B
Corolla Spacio 1.8i 4WD | 1,8 | 88 | 7AFE | 01.97-05.01 | Engine management TCCS | 10
Corolla Spacio 1.8i 4WD | 1,8 | 88 | 7AFE | 01.97-05.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Verso 1.6i 16V

TOYOTA Corolla Verso 1.6i 16V May be shorter than in German

Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 09.01-01.04 | Driving safety system Electronic stability program ESP | 47
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 09.01-01.04 | Engine management TCCS II | 47
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 09.01-01.04 | Airbag AB | 30
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 09.01-01.04 | Driving safety system Electronic stability program ESP | 65
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 09.01-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla Verso 1.8i 16V

TOYOTA Corolla Verso 1.8i 16V May be shorter than in German

Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 02.04- | Engine management TCCS II V | 47
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 09.01-01.04 | Transmission control 4/5-speed automatic transmission | 47
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 09.01-01.04 | Engine management TCCS II | 47
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 09.01-01.04 | Airbag AB | 22
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 09.01-01.04 | Airbag AB | 30
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 09.01-01.04 | Driving safety system Electronic stability program ESP | 65
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 09.01-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla Verso 2.0 Diesel Turbo

TOYOTA Corolla Verso 2.0 Diesel Turbo May be shorter than in German

Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 09.01-01.04 | Engine management CR/EDC | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 09.01-01.04 | Airbag AB | 22
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 09.01-01.04 | Driving safety system Electronic stability program ESP | 65
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 09.01-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla Verso 2.2 D-4D

TOYOTA Corolla Verso 2.2 D-4D May be shorter than in German

Corolla Verso 2.2 D-4D | 2,2 | 100 | 2AD-FTV | 08.05- | Engine management CR/EDC | 46
Corolla Verso 2.2 D-4D | 2,2 | 100 | 2AD-FTV | 08.05- | Anti-theft system Immobilizer (WFS) | 42
Corolla Verso 2.2 D-4D | 2,2 | 100 | 2AD-FTV | 08.05- | Airbag AB | 22
Corolla Verso 2.2 D-4D | 2,2 | 100 | 2AD-FTV | 08.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Corolla Verso 2.2 D-CAT

TOYOTA Corolla Verso 2.2 D-CAT May be shorter than in German

Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 08.05- | Engine management CR/EDC | 46
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 08.05- | Anti-theft system Immobilizer (WFS) | 42
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 08.05- | Airbag AB | 22
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 08.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Corolla Wagon 1.5

TOYOTA Corolla Wagon 1.5 May be shorter than in German

Corolla Wagon 1.5 | 1,5 | 58 | 3E | 09.91-01.94 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla Wagon 1.5i

TOYOTA Corolla Wagon 1.5i May be shorter than in German

Corolla Wagon 1.5i | 1,5 | 69 | 5AFE | 08.89-09.91 | Engine management TCCS | 10
Corolla Wagon 1.5i | 1,5 | 69 | 5AFE | 08.89-09.91 | Traction control system ABS/ASR | 10
Corolla Wagon 1.5i | 1,5 | 74 | 5AFE | 09.91-08.00 | Engine management TCCS | 10
Corolla Wagon 1.5i | 1,5 | 74 | 5AFE | 09.91-08.00 | Traction control system ABS/ASR | 10
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 01.94-06.02 | Engine management TCCS | 10
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 01.94-06.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Wagon 1.6i

TOYOTA Corolla Wagon 1.6i May be shorter than in German

Corolla Wagon 1.6i | 1,6 | 121 | 4AGE | 05.96-08.00 | Engine management TCCS | 10
Corolla Wagon 1.6i | 1,6 | 121 | 4AGE | 05.96-08.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Wagon 1.6i 4WD

TOYOTA Corolla Wagon 1.6i 4WD May be shorter than in German

Corolla Wagon 1.6i 4WD | 1,6 | 81 | 4AFE | 05.95-08.00 | Engine management TCCS | 10
Corolla Wagon 1.6i 4WD | 1,6 | 81 | 4AFE | 05.95-08.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corolla Wagon 1.6i 4x4

TOYOTA Corolla Wagon 1.6i 4x4 May be shorter than in German

Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 02.88-07.95 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corolla Wagon 2.0 Diesel

TOYOTA Corolla Wagon 2.0 Diesel May be shorter than in German

Corolla Wagon 2.0 Diesel | 2 | 54 | 2C | 09.91-04.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corolla Wagon 2.2 Diesel

TOYOTA Corolla Wagon 2.2 Diesel May be shorter than in German

Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-06.02 | Traction control system ABS/ASR | 10
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-08.00 | Traction control system ABS/ASR | 10
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-08.00 | Anti-lock braking system ABS | 8B
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-08.00 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Corona 1.5i

TOYOTA Corona 1.5i May be shorter than in German

Corona 1.5i | 1,5 | 69 | 5AFE | 11.89-02.92 | Engine management TCCS | 10
Corona 1.5i | 1,5 | 69 | 5AFE | 11.89-02.92 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona 1.6i

TOYOTA Corona 1.6i May be shorter than in German

Corona 1.6i | 1,6 | 85 | 4AFE | 02.92-01.96 | Engine management TCCS | 10
Corona 1.6i | 1,6 | 85 | 4AFE | 02.92-01.96 | Traction control system ABS/ASR | 10
Corona 1.6i | 1,6 | 86 | 4AFE | 04.93-02.98 | Engine management Motronic M | 47
Corona 1.6i | 1,6 | 86 | 4AFE | 04.93-02.98 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Corona 1.6i 4WD

TOYOTA Corona 1.6i 4WD May be shorter than in German

Corona 1.6i 4WD | 1,6 | 74 | 4AFE | 08.88-02.92 | Engine management TCCS | 10
Corona 1.6i 4WD | 1,6 | 74 | 4AFE | 08.88-02.92 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona 1.8 GLi Liftback

TOYOTA Corona 1.8 GLi Liftback May be shorter than in German

Corona 1.8 GLi Liftback | 1,8 | 84 | 1SEL | 08.85-11.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corona 1.8 Sedan

TOYOTA Corona 1.8 Sedan May be shorter than in German

Corona 1.8 Sedan | 1,8 | 57 | 2Y | 12.86-07.99 | Anti-lock braking system ABS | 10
Corona 1.8 Sedan | 1,8 | 57 | 2Y | 12.86-07.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corona 1.8i

TOYOTA Corona 1.8i May be shorter than in German

Corona 1.8i | 1,8 | 85 | 4SFE | 11.89-02.92 | Engine management TCCS | 10
Corona 1.8i | 1,8 | 85 | 4SFE | 11.89-02.92 | Traction control system ABS/ASR | 10
Corona 1.8i | 1,8 | 92 | 4SFE | 02.92-01.96 | Engine management TCCS | 10
Corona 1.8i | 1,8 | 92 | 4SFE | 02.92-01.96 | Traction control system ABS/ASR | 10
Corona 1.8i | 1,8 | 77 | 4SFI | 12.87-11.89 | Engine management TCCS | 10
Corona 1.8i | 1,8 | 77 | 4SFI | 12.87-11.89 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona 2.0 Diesel Sedan

TOYOTA Corona 2.0 Diesel Sedan May be shorter than in German

Corona 2.0 Diesel Sedan | 2 | 53 | 2C | 01.86-07.99 | Anti-lock braking system ABS | 10
Corona 2.0 Diesel Sedan | 2 | 53 | 2C | 01.86-07.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corona 2.0 GLi Liftback

TOYOTA Corona 2.0 GLi Liftback May be shorter than in German

Corona 2.0 GLi Liftback | 2 | 89 | 2SEL | 08.85-11.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corona 2.0i

TOYOTA Corona 2.0i May be shorter than in German

Corona 2.0i | 2 | 92 | 3SFE | 11.89-02.92 | Engine management TCCS | 10
Corona 2.0i | 2 | 92 | 3SFE | 11.89-02.92 | Traction control system ABS/ASR | 10
Corona 2.0i | 2 | 96 | 3SFE | 04.93-12.99 | Engine management Motronic M | 47
Corona 2.0i | 2 | 96 | 3SFE | 04.93-12.99 | Airbag AB | 22
Corona 2.0i | 2 | 103 | 3SFE | 02.92-01.96 | Engine management TCCS | 10
Corona 2.0i | 2 | 103 | 3SFE | 02.92-01.96 | Traction control system ABS/ASR | 10
Corona 2.0i | 2 | 121 | 3SGE | 11.89-02.92 | Engine management TCCS | 10
Corona 2.0i | 2 | 121 | 3SGE | 11.89-02.92 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona 2.0i 16V Liftback

TOYOTA Corona 2.0i 16V Liftback May be shorter than in German

Corona 2.0i 16V Liftback | 2 | 94 | 3SFE | 12.87-03.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corona 2.0i 16V Sedan

TOYOTA Corona 2.0i 16V Sedan May be shorter than in German

Corona 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.87-08.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Corona 2.0i 4WD

TOYOTA Corona 2.0i 4WD May be shorter than in German

Corona 2.0i 4WD | 2 | 99 | 3SFE | 02.92-01.96 | Engine management TCCS | 10
Corona 2.0i 4WD | 2 | 99 | 3SFE | 02.92-01.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona 2.4

TOYOTA Corona 2.4 May be shorter than in German

Corona 2.4 | 2,4 | 87 | 22REC | 08.84-12.86 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corona 2.4 Wagon

TOYOTA Corona 2.4 Wagon May be shorter than in German

Corona 2.4 Wagon | 2,4 | 87 | 22REC | 08.84-04.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corona 2.4i Sedan

TOYOTA Corona 2.4i Sedan May be shorter than in German

Corona 2.4i Sedan | 2,4 | 81 | 22REC | 08.84-12.86 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corona 2.4i Wagon

TOYOTA Corona 2.4i Wagon May be shorter than in German

Corona 2.4i Wagon | 2,4 | 81 | 22REC | 08.85-12.86 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Corona Exiv 1.8i

TOYOTA Corona Exiv 1.8i May be shorter than in German

Corona Exiv 1.8i | 1,8 | 85 | 4SFE | 08.90-09.93 | Engine management TCCS | 10
Corona Exiv 1.8i | 1,8 | 85 | 4SFE | 08.90-09.93 | Traction control system ABS/ASR | 10
Corona Exiv 1.8i | 1,8 | 92 | 4SFE | 09.93-04.98 | Engine management TCCS | 10
Corona Exiv 1.8i | 1,8 | 92 | 4SFE | 09.93-04.98 | Traction control system ABS/ASR | 10
Corona Exiv 1.8i | 1,8 | 77 | 4SFI | 09.89-08.90 | Engine management TCCS | 10
Corona Exiv 1.8i | 1,8 | 77 | 4SFI | 09.89-08.90 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona Exiv 2.0i

TOYOTA Corona Exiv 2.0i May be shorter than in German

Corona Exiv 2.0i | 2 | 92 | 3SFE | 09.89-09.93 | Engine management TCCS | 10
Corona Exiv 2.0i | 2 | 92 | 3SFE | 09.89-09.93 | Traction control system ABS/ASR | 10
Corona Exiv 2.0i | 2 | 103 | 3SFE | 09.93-04.98 | Engine management TCCS | 10
Corona Exiv 2.0i | 2 | 103 | 3SFE | 09.93-04.98 | Traction control system ABS/ASR | 10
Corona Exiv 2.0i | 2 | 121 | 3SGE | 09.89-09.93 | Engine management TCCS | 10
Corona Exiv 2.0i | 2 | 121 | 3SGE | 09.89-09.93 | Traction control system ABS/ASR | 10
Corona Exiv 2.0i | 2 | 132 | 3SGE | 09.93-04.98 | Engine management TCCS | 10
Corona Exiv 2.0i | 2 | 132 | 3SGE | 09.93-04.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona Exiv 2.0i 4WD

TOYOTA Corona Exiv 2.0i 4WD May be shorter than in German

Corona Exiv 2.0i 4WD | 2 | 129 | 3SGE | 05.94-04.98 | Engine management TCCS | 10
Corona Exiv 2.0i 4WD | 2 | 129 | 3SGE | 05.94-04.98 | Anti-lock braking system ABS | 10
Corona Exiv 2.0i 4WD | 2 | 129 | 3SGE | 05.94-04.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona Premio 1.6i

TOYOTA Corona Premio 1.6i May be shorter than in German

Corona Premio 1.6i | 1,6 | 77 | 4AFE | 01.96-12.01 | Transmission control 4/5-speed automatic transmission | 47
Corona Premio 1.6i | 1,6 | 77 | 4AFE | 01.96-12.01 | Engine management TCCS | 10
Corona Premio 1.6i | 1,6 | 77 | 4AFE | 01.96-12.01 | Engine management M-OBD | 47
Corona Premio 1.6i | 1,6 | 77 | 4AFE | 01.96-12.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona Premio 1.8i

TOYOTA Corona Premio 1.8i May be shorter than in German

Corona Premio 1.8i | 1,8 | 85 | 7AFE | 01.96-12.01 | Transmission control 4/5-speed automatic transmission | 47
Corona Premio 1.8i | 1,8 | 85 | 7AFE | 01.96-12.01 | Engine management TCCS | 10
Corona Premio 1.8i | 1,8 | 85 | 7AFE | 01.96-12.01 | Engine management M-OBD | 47
Corona Premio 1.8i | 1,8 | 85 | 7AFE | 01.96-12.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona Premio 2.0i

TOYOTA Corona Premio 2.0i May be shorter than in German

Corona Premio 2.0i | 2 | 103 | 3SFE | 01.96-12.97 | Engine management TCCS | 10
Corona Premio 2.0i | 2 | 103 | 3SFE | 01.96-12.97 | Traction control system ABS/ASR | 10
Corona Premio 2.0i | 2 | 107 | 3SFSE | 12.96-12.01 | Transmission control 4/5-speed automatic transmission | 47
Corona Premio 2.0i | 2 | 107 | 3SFSE | 12.96-12.01 | Engine management TCCS | 10
Corona Premio 2.0i | 2 | 107 | 3SFSE | 12.96-12.01 | Engine management M-OBD | 47
Corona Premio 2.0i | 2 | 107 | 3SFSE | 12.96-12.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona Premio 2.0i 4WD

TOYOTA Corona Premio 2.0i 4WD May be shorter than in German

Corona Premio 2.0i 4WD | 2 | 99 | 3SFE | 01.96-12.01 | Transmission control 4/5-speed automatic transmission | 47
Corona Premio 2.0i 4WD | 2 | 99 | 3SFE | 01.96-12.01 | Engine management TCCS | 10
Corona Premio 2.0i 4WD | 2 | 99 | 3SFE | 01.96-12.01 | Engine management M-OBD | 47
Corona Premio 2.0i 4WD | 2 | 99 | 3SFE | 01.96-12.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona Premio 2.2 Diesel Turbo

TOYOTA Corona Premio 2.2 Diesel Turbo May be shorter than in German

Corona Premio 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.97-12.01 | Traction control system ABS/ASR | 10
Corona Premio 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.97-12.01 | Anti-lock braking system ABS | 8B
Corona Premio 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.97-12.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Corona Premio 2.2 Diesel Turbo 4WD

TOYOTA Corona Premio 2.2 Diesel Turbo 4WD May be shorter than in German

Corona Premio 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.97-12.01 | Anti-lock braking system ABS | 10
Corona Premio 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.97-12.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona SF 1.8i

TOYOTA Corona SF 1.8i May be shorter than in German

Corona SF 1.8i | 1,8 | 85 | 4SFE | 11.89-02.92 | Engine management TCCS | 10
Corona SF 1.8i | 1,8 | 85 | 4SFE | 11.89-02.92 | Traction control system ABS/ASR | 10
Corona SF 1.8i | 1,8 | 92 | 4SFE | 02.92-01.96 | Engine management TCCS | 10
Corona SF 1.8i | 1,8 | 92 | 4SFE | 02.92-01.96 | Traction control system ABS/ASR | 10
Corona SF 1.8i | 1,8 | 77 | 4SFI | 12.87-11.89 | Engine management TCCS | 10
Corona SF 1.8i | 1,8 | 77 | 4SFI | 12.87-11.89 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corona SF 2.0i

TOYOTA Corona SF 2.0i May be shorter than in German

Corona SF 2.0i | 2 | 92 | 3SFE | 11.89-02.92 | Engine management TCCS | 10
Corona SF 2.0i | 2 | 92 | 3SFE | 11.89-02.92 | Traction control system ABS/ASR | 10
Corona SF 2.0i | 2 | 103 | 3SFE | 02.92-01.96 | Engine management TCCS | 10
Corona SF 2.0i | 2 | 103 | 3SFE | 02.92-01.96 | Traction control system ABS/ASR | 10
Corona SF 2.0i | 2 | 121 | 3SGE | 11.89-02.92 | Engine management TCCS | 10
Corona SF 2.0i | 2 | 121 | 3SGE | 11.89-02.92 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corsa 1.3i

TOYOTA Corsa 1.3i May be shorter than in German

Corsa 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Engine management TCCS | 10
Corsa 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corsa 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Engine management TCCS | 10
Corsa 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corsa 1.5i

TOYOTA Corsa 1.5i May be shorter than in German

Corsa 1.5i | 1,5 | 65 | 3EE | 05.88-09.90 | Engine management TCCS | 10
Corsa 1.5i | 1,5 | 65 | 3EE | 05.88-09.90 | Traction control system ABS/ASR | 10
Corsa 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Corsa 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corsa 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Corsa 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10
Corsa 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Engine management TCCS | 10
Corsa 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corsa 1.5i 4WD

TOYOTA Corsa 1.5i 4WD May be shorter than in German

Corsa 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Corsa 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corsa 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Corsa 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corsa 1.5i Turbo

TOYOTA Corsa 1.5i Turbo May be shorter than in German

Corsa 1.5i Turbo | 1,5 | 81 | 3ETE | 09.86-09.90 | Engine management TCCS | 10
Corsa 1.5i Turbo | 1,5 | 81 | 3ETE | 09.86-09.90 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corsa Sedan 1.3i

TOYOTA Corsa Sedan 1.3i May be shorter than in German

Corsa Sedan 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Engine management TCCS | 10
Corsa Sedan 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corsa Sedan 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Engine management TCCS | 10
Corsa Sedan 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corsa Sedan 1.5i

TOYOTA Corsa Sedan 1.5i May be shorter than in German

Corsa Sedan 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Corsa Sedan 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corsa Sedan 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Corsa Sedan 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10
Corsa Sedan 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Engine management TCCS | 10
Corsa Sedan 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Corsa Sedan 1.5i 4WD

TOYOTA Corsa Sedan 1.5i 4WD May be shorter than in German

Corsa Sedan 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Corsa Sedan 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Corsa Sedan 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Corsa Sedan 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cressida 2.0 i

TOYOTA Cressida 2.0 i May be shorter than in German

Cressida 2.0 i | 2 | 77 | 1GE | 02.85-08.88 | Engine management TCCS | 10
Cressida 2.0 i | 2 | 90 | IGFE | 02.89-10.92 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Cressida 2.0 i S/Wagon

TOYOTA Cressida 2.0 i S/Wagon May be shorter than in German

Cressida 2.0 i S/Wagon | 1,9 | 90 | 1GFE | 12.88-05.92 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Cressida 2.8 i

TOYOTA Cressida 2.8 i May be shorter than in German

Cressida 2.8 i | 2,8 | 125 | 5MGE | 02.85-08.88 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Cressida 3.0 i

TOYOTA Cressida 3.0 i May be shorter than in German

Cressida 3.0 i | 3 | 140 | 7MGE | 02.89-10.92 | Engine management TCCS | 10
Cressida 3.0 i | 3 | 140 | 7MGE | 12.89-10.92 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Cressida 3.0i 24V Sedan

TOYOTA Cressida 3.0i 24V Sedan May be shorter than in German

Cressida 3.0i 24V Sedan | 3 | 142 | 7MG | 08.88-02.93 | Engine management TCCS | 10
Cressida 3.0i 24V Sedan | 3 | 142 | 7MGE | 08.88-02.93 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Cresta 1.8i

TOYOTA Cresta 1.8i May be shorter than in German

Cresta 1.8i | 1,8 | 88 | 4SFE | 10.92-09.96 | Engine management TCCS | 10
Cresta 1.8i | 1,8 | 88 | 4SFE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cresta 2.0i

TOYOTA Cresta 2.0i May be shorter than in German

Cresta 2.0i | 2 | 99 | 1GFE | 10.92-09.96 | Engine management TCCS | 10
Cresta 2.0i | 2 | 99 | 1GFE | 10.92-09.96 | Traction control system ABS/ASR | 10
Cresta 2.0i | 2 | 103 | 1GFE | 09.96-08.98 | Engine management TCCS | 10
Cresta 2.0i | 2 | 103 | 1GFE | 09.96-08.98 | Traction control system ABS/ASR | 10
Cresta 2.0i | 2 | 118 | 1GFE | 08.98-06.01 | Engine management TCCS | 10
Cresta 2.0i | 2 | 118 | 1GFE | 08.98-06.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cresta 2.0i 4WD

TOYOTA Cresta 2.0i 4WD May be shorter than in German

Cresta 2.0i 4WD | 2 | 118 | 1GFE | 08.98-06.01 | Engine management TCCS | 10
Cresta 2.0i 4WD | 2 | 118 | 1GFE | 08.98-06.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cresta 2.4 Diesel Turbo

TOYOTA Cresta 2.4 Diesel Turbo May be shorter than in German

Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 09.96-08.99 | Traction control system ABS/ASR | 10
Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 09.96-08.99 | Anti-lock braking system ABS | 8B
Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 09.96-08.99 | Driving safety system Electronic stability program ESP | 47
Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cresta 2.5i

TOYOTA Cresta 2.5i May be shorter than in German

Cresta 2.5i | 2,5 | 132 | 1JZGE | 10.92-09.96 | Engine management TCCS | 10
Cresta 2.5i | 2,5 | 132 | 1JZGE | 10.92-09.96 | Traction control system ABS/ASR | 10
Cresta 2.5i | 2,5 | 147 | 1JZGE | 09.96-06.01 | Engine management TCCS | 10
Cresta 2.5i | 2,5 | 147 | 1JZGE | 09.96-06.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cresta 2.5i 4WD

TOYOTA Cresta 2.5i 4WD May be shorter than in German

Cresta 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.93-09.96 | Engine management TCCS | 10
Cresta 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.93-09.96 | Traction control system ABS/ASR | 10
Cresta 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-06.01 | Engine management TCCS | 10
Cresta 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-06.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cresta 2.5i Turbo

TOYOTA Cresta 2.5i Turbo May be shorter than in German

Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-06.01 | Engine management TCCS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-06.01 | Anti-lock braking system ABS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-06.01 | Traction control system ABS/ASR | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Engine management TCCS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Anti-lock braking system ABS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cresta 3.0i

TOYOTA Cresta 3.0i May be shorter than in German

Cresta 3.0i | 3 | 162 | 2JZGE | 09.96-06.01 | Engine management TCCS | 10
Cresta 3.0i | 3 | 162 | 2JZGE | 09.96-06.01 | Traction control system ABS/ASR | 10
Cresta 3.0i | 3 | 162 | 2JZGE | 09.96-06.01 | Anti-lock braking system ABS | 8B
Cresta 3.0i | 3 | 162 | 2JZGE | 09.96-06.01 | Driving safety system Electronic stability program ESP | 47
Cresta 3.0i | 3 | 162 | 2JZGE | 10.92-09.96 | Engine management TCCS | 10
Cresta 3.0i | 3 | 162 | 2JZGE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Crown 2.0i

TOYOTA Crown 2.0i May be shorter than in German

Crown 2.0i | 2 | 99 | 1GFE | 08.93-08.95 | Engine management TCCS | 10
Crown 2.0i | 2 | 99 | 1GFE | 08.93-08.95 | Traction control system ABS/ASR | 10
Crown 2.0i | 2 | 99 | 1GFE | 08.95-08.01 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.0i | 2 | 99 | 1GFE | 08.95-08.01 | Engine management TCCS | 10
Crown 2.0i | 2 | 99 | 1GFE | 08.95-08.01 | Engine management M-OBD | 47
Crown 2.0i | 2 | 99 | 1GFE | 08.95-08.01 | Airbag AB | 22
Crown 2.0i | 2 | 99 | 1GFE | 08.95-08.01 | Traction control system ABS/ASR | 10
Crown 2.0i | 2 | 99 | 1GFE | 08.95-08.01 | Anti-lock braking system ABS | 8B
Crown 2.0i | 2 | 99 | 1GFE | 10.91-12.95 | Engine management TCCS | 10
Crown 2.0i | 2 | 99 | 1GFE | 10.91-12.95 | Traction control system ABS/ASR | 10
Crown 2.0i | 2 | 118 | 1GFE | 04.00-12.03 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.0i | 2 | 118 | 1GFE | 04.00-12.03 | Engine management M-OBD | 47
Crown 2.0i | 2 | 118 | 1GFE | 04.00-12.03 | Airbag AB | 22
Crown 2.0i | 2 | 118 | 1GFE | 04.00-12.03 | Anti-lock braking system ABS | 8B
Crown 2.0i | 2 | 118 | 1GFE | 08.01- | Transmission control 4/5-speed automatic transmission | 47
Crown 2.0i | 2 | 118 | 1GFE | 08.01- | Engine management M-OBD | 47
Crown 2.0i | 2 | 118 | 1GFE | 08.01- | Airbag AB | 22
Crown 2.0i | 2 | 118 | 1GFE | 08.01- | Anti-lock braking system ABS | 8B
Crown 2.0i | 2 | 118 | 1GFE | 08.01- | Driving safety system Electronic stability program ESP | 47
Crown 2.0i | 2 | 118 | 1GFE | 12.88-10.91 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Crown 2.0i Mild Hybrid

TOYOTA Crown 2.0i Mild Hybrid May be shorter than in German

Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 10.02-02.04 | Engine management TCCS | 10
Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 10.02-02.04 | Airbag AB | 22
Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 10.02-02.04 | Anti-lock braking system ABS | 8B
Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 10.02-02.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown 2.4 Diesel Turbo

TOYOTA Crown 2.4 Diesel Turbo May be shorter than in German

Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 08.93-08.95 | Traction control system ABS/ASR | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 08.93-09.95 | Anti-lock braking system ABS | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 08.93-09.95 | Traction control system ABS/ASR | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 08.95-09.99 | Traction control system ABS/ASR | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 08.95-09.99 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Crown 2.5i

TOYOTA Crown 2.5i May be shorter than in German

Crown 2.5i | 2,5 | 147 | 1JZFSE | 08.01-12.03 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i | 2,5 | 147 | 1JZFSE | 08.01-12.03 | Engine management M-OBD | 47
Crown 2.5i | 2,5 | 147 | 1JZFSE | 08.01-12.03 | Airbag AB | 22
Crown 2.5i | 2,5 | 147 | 1JZFSE | 08.01-12.03 | Anti-lock braking system ABS | 8B
Crown 2.5i | 2,5 | 147 | 1JZFSE | 08.01-12.03 | Driving safety system Electronic stability program ESP | 47
Crown 2.5i | 2,5 | 132 | 1JZGE | 08.95-08.01 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i | 2,5 | 132 | 1JZGE | 08.95-08.01 | Engine management TCCS | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 08.95-08.01 | Engine management M-OBD | 47
Crown 2.5i | 2,5 | 132 | 1JZGE | 08.95-08.01 | Airbag AB | 22
Crown 2.5i | 2,5 | 132 | 1JZGE | 08.95-08.01 | Traction control system ABS/ASR | 47
Crown 2.5i | 2,5 | 132 | 1JZGE | 08.95-08.01 | Traction control system ABS/ASR | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.91-08.95 | Engine management TCCS | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.91-08.95 | Traction control system ABS/ASR | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.91-12.95 | Engine management TCCS | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.91-12.95 | Traction control system ABS/ASR | 10
Crown 2.5i | 2,5 | 147 | 1JZGE | 09.99-08.01 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i | 2,5 | 147 | 1JZGE | 09.99-08.01 | Engine management M-OBD | 47
Crown 2.5i | 2,5 | 147 | 1JZGE | 09.99-08.01 | Airbag AB | 22
Crown 2.5i | 2,5 | 147 | 1JZGE | 09.99-08.01 | Anti-lock braking system ABS | 8B
Crown 2.5i | 2,5 | 147 | 1JZGE | 09.99-08.01 | Driving safety system Electronic stability program ESP | 47
Crown 2.5i | 2,5 | 158 | 4GRFSE | 02.08- | Engine management TCCS (CAN) | 47
Crown 2.5i | 2,5 | 158 | 4GRFSE | 02.08- | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i | 2,5 | 158 | 4GRFSE | 12.03-02.08 | Engine management TCCS (CAN) | 47
Crown 2.5i | 2,5 | 158 | 4GRFSE | 12.03-02.08 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i | 2,5 | 158 | 4GRFSE | 12.03-02.08 | Airbag AB | 22
Crown 2.5i | 2,5 | 158 | 4GRFSE | 12.03-02.08 | Anti-lock braking system ABS | 8B
Crown 2.5i | 2,5 | 158 | 4GRFSE | 12.03-02.08 | Driving safety system Electronic stability program ESP | 47
Crown 2.5i | 2,5 | 145 | 5GRFE | 03.05- | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i | 2,5 | 145 | 5GRFE | 03.05- | Engine management TCCS II | 47
Crown 2.5i | 2,5 | 145 | 5GRFE | 03.05- | Engine management M-OBD | 47
Crown 2.5i | 2,5 | 145 | 5GRFE | 03.05- | Airbag AB | 22
Crown 2.5i | 2,5 | 145 | 5GRFE | 03.05- | Anti-lock braking system ABS | 8B
Crown 2.5i | 2,5 | 145 | 5GRFE | 03.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown 2.5i 4WD

TOYOTA Crown 2.5i 4WD May be shorter than in German

Crown 2.5i 4WD | 2,5 | 132 | 1JZGE | 12.95-08.01 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i 4WD | 2,5 | 132 | 1JZGE | 12.95-08.01 | Engine management TCCS | 10
Crown 2.5i 4WD | 2,5 | 132 | 1JZGE | 12.95-08.01 | Engine management M-OBD | 47
Crown 2.5i 4WD | 2,5 | 132 | 1JZGE | 12.95-08.01 | Airbag AB | 22
Crown 2.5i 4WD | 2,5 | 132 | 1JZGE | 12.95-08.01 | Traction control system ABS/ASR | 47
Crown 2.5i 4WD | 2,5 | 132 | 1JZGE | 12.95-08.01 | Traction control system ABS/ASR | 10
Crown 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.99-12.03 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.99-12.03 | Engine management M-OBD | 47
Crown 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.99-12.03 | Airbag AB | 22
Crown 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.99-12.03 | Anti-lock braking system ABS | 8B
Crown 2.5i 4WD | 2,5 | 158 | 4GRFSE | 02.08- | Engine management TCCS (CAN) | 47
Crown 2.5i 4WD | 2,5 | 158 | 4GRFSE | 02.08- | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i 4WD | 2,5 | 158 | 4GRFSE | 08.04-02.08 | Engine management TCCS (CAN) | 47
Crown 2.5i 4WD | 2,5 | 158 | 4GRFSE | 08.04-02.08 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i 4WD | 2,5 | 158 | 4GRFSE | 08.04-02.08 | Airbag AB | 22
Crown 2.5i 4WD | 2,5 | 158 | 4GRFSE | 08.04-02.08 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Crown 2.5i Turbo

TOYOTA Crown 2.5i Turbo May be shorter than in German

Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.99-11.03 | Transmission control 4/5-speed automatic transmission | 47
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.99-11.03 | Engine management M-OBD | 47
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.99-11.03 | Airbag AB | 22
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.99-11.03 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown 2.8i

TOYOTA Crown 2.8i May be shorter than in German

Crown 2.8i | 2,8 | 125 | 5MGE | 01.86-08.87 | Engine management TCCS | 10
Crown 2.8i | 2,8 | 125 | 5MGE | 09.85-08.87 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Crown 3.0i

TOYOTA Crown 3.0i May be shorter than in German

Crown 3.0i | 3 | 162 | 2JZFSE | 09.99-12.03 | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i | 3 | 162 | 2JZFSE | 09.99-12.03 | Engine management M-OBD | 47
Crown 3.0i | 3 | 162 | 2JZFSE | 09.99-12.03 | Airbag AB | 22
Crown 3.0i | 3 | 162 | 2JZFSE | 09.99-12.03 | Driving safety system Electronic stability program ESP | 47
Crown 3.0i | 3 | 162 | 2JZGE | 08.95-08.01 | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i | 3 | 162 | 2JZGE | 08.95-08.01 | Engine management TCCS | 10
Crown 3.0i | 3 | 162 | 2JZGE | 08.95-08.01 | Engine management M-OBD | 47
Crown 3.0i | 3 | 162 | 2JZGE | 08.95-08.01 | Airbag AB | 22
Crown 3.0i | 3 | 162 | 2JZGE | 08.95-08.01 | Traction control system ABS/ASR | 47
Crown 3.0i | 3 | 162 | 2JZGE | 08.95-08.01 | Traction control system ABS/ASR | 10
Crown 3.0i | 3 | 162 | 2JZGE | 08.95-08.01 | Driving safety system Electronic stability program ESP | 47
Crown 3.0i | 3 | 169 | 2JZGE | 10.91-08.95 | Engine management TCCS | 10
Crown 3.0i | 3 | 169 | 2JZGE | 10.91-08.95 | Traction control system ABS/ASR | 10
Crown 3.0i | 3 | 169 | 2JZGE | 10.91-12.95 | Engine management TCCS | 10
Crown 3.0i | 3 | 169 | 2JZGE | 10.91-12.95 | Airbag AB | 22
Crown 3.0i | 3 | 169 | 2JZGE | 10.91-12.95 | Traction control system ABS/ASR | 10
Crown 3.0i | 3 | 170 | 3GRFE | 10.05- | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i | 3 | 170 | 3GRFE | 10.05- | Engine management TCCS II | 47
Crown 3.0i | 3 | 170 | 3GRFE | 10.05- | Engine management M-OBD | 47
Crown 3.0i | 3 | 170 | 3GRFE | 10.05- | Airbag AB | 22
Crown 3.0i | 3 | 170 | 3GRFE | 10.05- | Anti-lock braking system ABS | 8B
Crown 3.0i | 3 | 170 | 3GRFE | 10.05- | Driving safety system Electronic stability program ESP | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 02.08- | Engine management TCCS (CAN) | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 02.08- | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 12.03-02.08 | Engine management TCCS (CAN) | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 12.03-02.08 | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 12.03-02.08 | Airbag AB | 22
Crown 3.0i | 3 | 188 | 3GRFSE | 12.03-02.08 | Anti-lock braking system ABS | 8B
Crown 3.0i | 3 | 188 | 3GRFSE | 12.03-02.08 | Driving safety system Electronic stability program ESP | 47
Crown 3.0i | 3 | 140 | 6MGE | 10.84-08.87 | Engine management TCCS | 10
Crown 3.0i | 3 | 140 | 7MGE | 09.87-10.95 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Crown 3.0i 4WD

TOYOTA Crown 3.0i 4WD May be shorter than in German

Crown 3.0i 4WD | 3 | 158 | 2JZGE | 08.98-09.99 | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i 4WD | 3 | 158 | 2JZGE | 08.98-09.99 | Engine management M-OBD | 47
Crown 3.0i 4WD | 3 | 158 | 2JZGE | 08.98-09.99 | Airbag AB | 22
Crown 3.0i 4WD | 3 | 158 | 2JZGE | 08.98-09.99 | Traction control system ABS/ASR | 47
Crown 3.0i 4WD | 3 | 158 | 2JZGE | 08.98-09.99 | Driving safety system Electronic stability program ESP | 47
Crown 3.0i 4WD | 3 | 162 | 2JZGE | 09.99-12.03 | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i 4WD | 3 | 162 | 2JZGE | 09.99-12.03 | Engine management M-OBD | 47
Crown 3.0i 4WD | 3 | 162 | 2JZGE | 09.99-12.03 | Airbag AB | 22
Crown 3.0i 4WD | 3 | 162 | 2JZGE | 09.99-12.03 | Anti-lock braking system ABS | 8B
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 02.08- | Engine management TCCS (CAN) | 47
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 02.08- | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 12.03-02.08 | Engine management TCCS (CAN) | 47
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 12.03-02.08 | Transmission control 4/5-speed automatic transmission | 47
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 12.03-02.08 | Airbag AB | 22
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 12.03-02.08 | Anti-lock braking system ABS | 8B
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 12.03-02.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown 3.0i Mild Hybrid

TOYOTA Crown 3.0i Mild Hybrid May be shorter than in German

Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 08.01-12.03 | Engine management TCCS | 10
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 08.01-12.03 | Airbag AB | 22
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 08.01-12.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Crown Estate 2.0i

TOYOTA Crown Estate 2.0i May be shorter than in German

Crown Estate 2.0i | 2 | 118 | 1GFE | 08.01-12.03 | Transmission control 4/5-speed automatic transmission | 47
Crown Estate 2.0i | 2 | 118 | 1GFE | 08.01-12.03 | Engine management M-OBD | 47
Crown Estate 2.0i | 2 | 118 | 1GFE | 08.01-12.03 | Airbag AB | 22
Crown Estate 2.0i | 2 | 118 | 1GFE | 08.01-12.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Crown Estate 2.5i

TOYOTA Crown Estate 2.5i May be shorter than in German

Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 08.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 08.01-06.07 | Engine management M-OBD | 47
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 08.01-06.07 | Airbag AB | 22
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 08.01-06.07 | Anti-lock braking system ABS | 8B
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 08.01-06.07 | Driving safety system Electronic stability program ESP | 47
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.99-08.01 | Transmission control 4/5-speed automatic transmission | 47
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.99-08.01 | Engine management M-OBD | 47
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.99-08.01 | Airbag AB | 22
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.99-08.01 | Anti-lock braking system ABS | 8B
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.99-08.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown Estate 2.5i 4WD

TOYOTA Crown Estate 2.5i 4WD May be shorter than in German

Crown Estate 2.5i 4WD | 2,5 | 144 | 1JZGE | 12.99-06.07 | Transmission control 4/5-speed automatic transmission | 47
Crown Estate 2.5i 4WD | 2,5 | 144 | 1JZGE | 12.99-06.07 | Engine management M-OBD | 47
Crown Estate 2.5i 4WD | 2,5 | 144 | 1JZGE | 12.99-06.07 | Airbag AB | 22
Crown Estate 2.5i 4WD | 2,5 | 144 | 1JZGE | 12.99-06.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Crown Estate 2.5i Turbo

TOYOTA Crown Estate 2.5i Turbo May be shorter than in German

Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.99-12.03 | Transmission control 4/5-speed automatic transmission | 47
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.99-12.03 | Engine management M-OBD | 47
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.99-12.03 | Airbag AB | 22
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.99-12.03 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown Estate 3.0i

TOYOTA Crown Estate 3.0i May be shorter than in German

Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.99-06.07 | Transmission control 4/5-speed automatic transmission | 47
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.99-06.07 | Engine management TCCS | 10
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.99-06.07 | Engine management M-OBD | 47
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.99-06.07 | Airbag AB | 22
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.99-06.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown Majesta 3.0i

TOYOTA Crown Majesta 3.0i May be shorter than in German

Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 09.99-06.04 | Transmission control 4/5-speed automatic transmission | 47
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 09.99-06.04 | Engine management M-OBD | 47
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 09.99-06.04 | Airbag AB | 22
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 09.99-06.04 | Driving safety system Electronic stability program ESP | 47
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 08.95-09.99 | Transmission control 4/5-speed automatic transmission | 47
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 08.95-09.99 | Engine management TCCS | 10
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 08.95-09.99 | Engine management M-OBD | 47
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 08.95-09.99 | Airbag AB | 22
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 08.95-09.99 | Anti-lock braking system ABS | 10
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 08.95-09.99 | Traction control system ABS/ASR | 10
Crown Majesta 3.0i | 3 | 169 | 2JZGE | 10.91-08.95 | Engine management TCCS | 10
Crown Majesta 3.0i | 3 | 169 | 2JZGE | 10.91-08.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Crown Majesta 4.0i

TOYOTA Crown Majesta 4.0i May be shorter than in German

Crown Majesta 4.0i | 4 | 191 | 1UZFE | 08.93-08.95 | Engine management TCCS | 10
Crown Majesta 4.0i | 4 | 191 | 1UZFE | 08.93-08.95 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i | 4 | 191 | 1UZFE | 10.91-08.95 | Engine management TCCS | 10
Crown Majesta 4.0i | 4 | 191 | 1UZFE | 10.91-08.95 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 08.95-09.99 | Transmission control 4/5-speed automatic transmission | 47
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 08.95-09.99 | Engine management TCCS | 10
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 08.95-09.99 | Engine management M-OBD | 47
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 08.95-09.99 | Airbag AB | 22
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 08.95-09.99 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 09.99-06.04 | Transmission control 4/5-speed automatic transmission | 47
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 09.99-06.04 | Engine management M-OBD | 47
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 09.99-06.04 | Airbag AB | 22
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 09.99-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown Majesta 4.0i 4WD

TOYOTA Crown Majesta 4.0i 4WD May be shorter than in German

Crown Majesta 4.0i 4WD | 4 | 191 | 1UZFE | 10.92-08.95 | Engine management TCCS | 10
Crown Majesta 4.0i 4WD | 4 | 191 | 1UZFE | 10.92-08.95 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.95-09.99 | Transmission control 4/5-speed automatic transmission | 47
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.95-09.99 | Engine management TCCS | 10
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.95-09.99 | Engine management M-OBD | 47
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.95-09.99 | Airbag AB | 22
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.95-09.99 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 09.99-06.04 | Transmission control 4/5-speed automatic transmission | 47
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 09.99-06.04 | Engine management M-OBD | 47
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 09.99-06.04 | Airbag AB | 22
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 09.99-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Crown Majesta 4.3i

TOYOTA Crown Majesta 4.3i May be shorter than in German

Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 07.04- | Engine management TCCS (CAN) | 47
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 07.04- | Transmission control 4/5-speed automatic transmission | 47
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 07.04- | Airbag AB | 22
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 07.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Crown Majesta 4.3i 4WD

TOYOTA Crown Majesta 4.3i 4WD May be shorter than in German

Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 07.04- | Engine management TCCS (CAN) | 47
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 07.04- | Transmission control 4/5-speed automatic transmission | 47
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 07.04- | Airbag AB | 22
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 07.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Crown Stationwagon 2.0i

TOYOTA Crown Stationwagon 2.0i May be shorter than in German

Crown Stationwagon 2.0i | 2 | 99 | 1GFE | 10.91-04.99 | Engine management TCCS | 10
Crown Stationwagon 2.0i | 2 | 99 | 1GFE | 10.91-04.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Crown Stationwagon 2.4 Diesel Turbo

TOYOTA Crown Stationwagon 2.4 Diesel Turbo May be shorter than in German

Crown Stationwagon 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 08.93-04.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Crown Stationwagon 2.5i

TOYOTA Crown Stationwagon 2.5i May be shorter than in German

Crown Stationwagon 2.5i | 2,5 | 132 | 1JZGE | 10.91-04.99 | Engine management TCCS | 10
Crown Stationwagon 2.5i | 2,5 | 132 | 1JZGE | 10.91-04.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Curren 1.8i

TOYOTA Curren 1.8i May be shorter than in German

Curren 1.8i | 1,8 | 92 | 4SFE | 09.95-07.98 | Engine management TCCS | 10
Curren 1.8i | 1,8 | 92 | 4SFE | 09.95-07.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Curren 2.0i

TOYOTA Curren 2.0i May be shorter than in German

Curren 2.0i | 2 | 103 | 3SFE | 02.94-07.98 | Engine management TCCS | 10
Curren 2.0i | 2 | 103 | 3SFE | 02.94-07.98 | Traction control system ABS/ASR | 10
Curren 2.0i | 2 | 132 | 3SGE | 02.94-07.98 | Engine management TCCS | 10
Curren 2.0i | 2 | 132 | 3SGE | 02.94-07.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cynos Convertible 1.3i

TOYOTA Cynos Convertible 1.3i May be shorter than in German

Cynos Convertible 1.3i | 1,3 | 63 | 4EFE | 10.96-07.99 | Engine management TCCS | 10
Cynos Convertible 1.3i | 1,3 | 63 | 4EFE | 10.96-07.99 | Anti-lock braking system ABS | 10
Cynos Convertible 1.3i | 1,3 | 63 | 4EFE | 10.96-07.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cynos Convertible 1.5i

TOYOTA Cynos Convertible 1.5i May be shorter than in German

Cynos Convertible 1.5i | 1,5 | 81 | 5EFHE | 10.96-07.99 | Engine management TCCS | 10
Cynos Convertible 1.5i | 1,5 | 81 | 5EFHE | 10.96-07.99 | Anti-lock braking system ABS | 10
Cynos Convertible 1.5i | 1,5 | 81 | 5EFHE | 10.96-07.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cynos Coupe 1.3i

TOYOTA Cynos Coupe 1.3i May be shorter than in German

Cynos Coupe 1.3i | 1,3 | 65 | 4EFE | 08.95-07.99 | Engine management TCCS | 10
Cynos Coupe 1.3i | 1,3 | 65 | 4EFE | 08.95-07.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Cynos Coupe 1.5i

TOYOTA Cynos Coupe 1.5i May be shorter than in German

Cynos Coupe 1.5i | 1,5 | 77 | 5EFE | 01.91-08.95 | Engine management TCCS | 10
Cynos Coupe 1.5i | 1,5 | 77 | 5EFE | 01.91-08.95 | Traction control system ABS/ASR | 10
Cynos Coupe 1.5i | 1,5 | 81 | 5EFHE | 08.95-07.99 | Engine management TCCS | 10
Cynos Coupe 1.5i | 1,5 | 81 | 5EFHE | 08.95-07.99 | Traction control system ABS/ASR | 10
Cynos Coupe 1.5i | 1,5 | 85 | 5EFHE | 01.91-08.95 | Engine management TCCS | 10
Cynos Coupe 1.5i | 1,5 | 85 | 5EFHE | 01.91-08.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Duet 1.0i

TOYOTA Duet 1.0i May be shorter than in German

Duet 1.0i | 1 | 44 | EJDE | 09.98-05.00 | Anti-lock braking system ABS | 8B
Duet 1.0i | 1 | 47 | EJVE | 05.00-06.04 | Airbag AB | 22
Duet 1.0i | 1 | 47 | EJVE | 05.00-06.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Duet 1.0i 4WD

TOYOTA Duet 1.0i 4WD May be shorter than in German

Duet 1.0i 4WD | 1 | 44 | EJDE | 09.98-05.00 | Traction control system ABS/ASR | 10
Duet 1.0i 4WD | 1 | 44 | EJDE | 09.98-05.00 | Anti-lock braking system ABS | 8B
Duet 1.0i 4WD | 1 | 44 | EJDE | 09.98-05.00 | Driving safety system Electronic stability program ESP | 47
Duet 1.0i 4WD | 1 | 47 | EJVE | 05.00-06.04 | Airbag AB | 22
Duet 1.0i 4WD | 1 | 47 | EJVE | 05.00-06.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Duet 1.3i

TOYOTA Duet 1.3i May be shorter than in German

Duet 1.3i | 1,3 | 66 | K3VE | 12.01-06.04 | Airbag AB | 22
Duet 1.3i | 1,3 | 66 | K3VE | 12.01-06.04 | Anti-lock braking system ABS | 8B
Duet 1.3i | 1,3 | 81 | K3VE2 | 05.00-06.04 | Airbag AB | 22
Duet 1.3i | 1,3 | 81 | K3VE2 | 05.00-06.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Duet 1.3i 4WD

TOYOTA Duet 1.3i 4WD May be shorter than in German

Duet 1.3i 4WD | 1,3 | 66 | K3VE | 12.01-06.04 | Airbag AB | 22
Duet 1.3i 4WD | 1,3 | 66 | K3VE | 12.01-06.04 | Anti-lock braking system ABS | 8B
Duet 1.3i 4WD | 1,3 | 66 | K3VE | 12.01-06.04 | Driving safety system Electronic stability program ESP | 47
Duet 1.3i 4WD | 1,3 | 81 | K3VE2 | 05.00-06.04 | Airbag AB | 22
Duet 1.3i 4WD | 1,3 | 81 | K3VE2 | 05.00-06.04 | Anti-lock braking system ABS | 8B
Duet 1.3i 4WD | 1,3 | 81 | K3VE2 | 05.00-06.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Echo 1.5i 16V

TOYOTA Echo 1.5i 16V May be shorter than in German

Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 06.03- | Engine management TCCS II V | 47
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 06.03- | Transmission control 4/5-speed automatic transmission | 47
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 06.03- | Transmission control 4/5-speed automatic transmission | 47
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 06.03- | Engine management M-OBD | 47
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 06.03- | Airbag AB | 22
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 06.03- | Anti-lock braking system ABS | 8B
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 08.99- | Engine management TCCS II V | 47
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 08.99- | Transmission control 4/5-speed automatic transmission | 47
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 08.99- | Transmission control 4/5-speed automatic transmission | 47
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 08.99- | Engine management TCCS II | 47
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 08.99- | Engine management M-OBD | 47
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 08.99- | Airbag AB | 22
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 08.99- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Estima 2.4i

TOYOTA Estima 2.4i May be shorter than in German

Estima 2.4i | 2,4 | 118 | 2AZFE | 02.00-04.03 | Transmission control 4/5-speed automatic transmission | 47
Estima 2.4i | 2,4 | 118 | 2AZFE | 02.00-04.03 | Engine management M-OBD | 47
Estima 2.4i | 2,4 | 118 | 2AZFE | 02.00-04.03 | Airbag AB | 22
Estima 2.4i | 2,4 | 118 | 2AZFE | 02.00-04.03 | Anti-lock braking system ABS | 8B
Estima 2.4i | 2,4 | 118 | 2AZFE | 02.00-04.03 | Driving safety system Electronic stability program ESP | 47
Estima 2.4i | 2,4 | 118 | 2AZFE | 04.03-01.06 | Transmission control 4/5-speed automatic transmission | 47
Estima 2.4i | 2,4 | 118 | 2AZFE | 04.03-01.06 | Engine management M-OBD | 47
Estima 2.4i | 2,4 | 118 | 2AZFE | 04.03-01.06 | Airbag AB | 22
Estima 2.4i | 2,4 | 118 | 2AZFE | 04.03-01.06 | Anti-lock braking system ABS | 8B
Estima 2.4i | 2,4 | 118 | 2AZFE | 04.03-01.06 | Driving safety system Electronic stability program ESP | 47
Estima 2.4i | 2,4 | 125 | 2AZFE | 01.06- | Engine management TCCS (CAN) | 47
Estima 2.4i | 2,4 | 125 | 2AZFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Estima 2.4i | 2,4 | 125 | 2AZFE | 01.06- | Anti-lock braking system ABS | 8B
Estima 2.4i | 2,4 | 99 | 2TZFE | 05.90-01.98 | Engine management TCCS | 10
Estima 2.4i | 2,4 | 99 | 2TZFE | 05.90-01.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima 2.4i 4WD

TOYOTA Estima 2.4i 4WD May be shorter than in German

Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 02.00-04.03 | Transmission control 4/5-speed automatic transmission | 47
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 02.00-04.03 | Engine management M-OBD | 47
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 02.00-04.03 | Airbag AB | 22
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 02.00-04.03 | Anti-lock braking system ABS | 8B
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 04.03-01.06 | Transmission control 4/5-speed automatic transmission | 47
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 04.03-01.06 | Engine management M-OBD | 47
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 04.03-01.06 | Airbag AB | 22
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 04.03-01.06 | Anti-lock braking system ABS | 8B
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 01.06- | Engine management TCCS (CAN) | 47
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 01.06- | Anti-lock braking system ABS | 8B
Estima 2.4i 4WD | 2,4 | 99 | 2TZFE | 05.90-01.98 | Engine management TCCS | 10
Estima 2.4i 4WD | 2,4 | 99 | 2TZFE | 05.90-01.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima 2.4i Supercharged

TOYOTA Estima 2.4i Supercharged May be shorter than in German

Estima 2.4i Supercharged | 2,4 | 118 | 2TZFZE | 08.94-12.99 | Engine management TCCS | 10
Estima 2.4i Supercharged | 2,4 | 118 | 2TZFZE | 08.94-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima 2.4i Supercharged 4WD

TOYOTA Estima 2.4i Supercharged 4WD May be shorter than in German

Estima 2.4i Supercharged 4WD | 2,4 | 118 | 2TZFZE | 08.94-12.99 | Engine management TCCS | 10
Estima 2.4i Supercharged 4WD | 2,4 | 118 | 2TZFZE | 08.94-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima 3.0i

TOYOTA Estima 3.0i May be shorter than in German

Estima 3.0i | 3 | 162 | 1MZFE | 12.99-01.06 | Transmission control 4/5-speed automatic transmission | 47
Estima 3.0i | 3 | 162 | 1MZFE | 12.99-01.06 | Engine management M-OBD | 47
Estima 3.0i | 3 | 162 | 1MZFE | 12.99-01.06 | Airbag AB | 22
Estima 3.0i | 3 | 162 | 1MZFE | 12.99-01.06 | Anti-lock braking system ABS | 8B
Estima 3.0i | 3 | 162 | 1MZFE | 12.99-01.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Estima 3.0i 4WD

TOYOTA Estima 3.0i 4WD May be shorter than in German

Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.99-01.06 | Transmission control 4/5-speed automatic transmission | 47
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.99-01.06 | Engine management M-OBD | 47
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.99-01.06 | Airbag AB | 22
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.99-01.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Estima 3.5i

TOYOTA Estima 3.5i May be shorter than in German

Estima 3.5i | 3,5 | 206 | 2GRFE | 01.06- | Engine management TCCS (CAN) | 47
Estima 3.5i | 3,5 | 206 | 2GRFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Estima 3.5i | 3,5 | 206 | 2GRFE | 01.06- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Estima 3.5i 4WD

TOYOTA Estima 3.5i 4WD May be shorter than in German

Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 01.06- | Engine management TCCS (CAN) | 47
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 01.06- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Estima Emina 2.2 Diesel Turbo

TOYOTA Estima Emina 2.2 Diesel Turbo May be shorter than in German

Estima Emina 2.2 Diesel Turbo | 2,2 | 74 | 3CT | 01.92-08.93 | Traction control system ABS/ASR | 10
Estima Emina 2.2 Diesel Turbo | 2,2 | 74 | 3CTE | 08.93-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima Emina 2.2 Diesel Turbo 4WD

TOYOTA Estima Emina 2.2 Diesel Turbo 4WD May be shorter than in German

Estima Emina 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CT | 01.92-08.93 | Traction control system ABS/ASR | 10
Estima Emina 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CTE | 08.93-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima Emina 2.4i

TOYOTA Estima Emina 2.4i May be shorter than in German

Estima Emina 2.4i | 2,4 | 99 | 2TZFE | 01.92-12.99 | Engine management TCCS | 10
Estima Emina 2.4i | 2,4 | 99 | 2TZFE | 01.92-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima Emina 2.4i 4WD

TOYOTA Estima Emina 2.4i 4WD May be shorter than in German

Estima Emina 2.4i 4WD | 2,4 | 99 | 2TZFE | 01.92-12.99 | Engine management TCCS | 10
Estima Emina 2.4i 4WD | 2,4 | 99 | 2TZFE | 01.92-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima Hybrid 2.4i 4WD

TOYOTA Estima Hybrid 2.4i 4WD May be shorter than in German

Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 05.01-05.06 | Engine management TCCS | 10
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 05.01-05.06 | Airbag AB | 22
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 05.01-05.06 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Estima Lucida 2.2 Diesel Turbo

TOYOTA Estima Lucida 2.2 Diesel Turbo May be shorter than in German

Estima Lucida 2.2 Diesel Turbo | 2,2 | 74 | 3CT | 01.92-08.93 | Traction control system ABS/ASR | 10
Estima Lucida 2.2 Diesel Turbo | 2,2 | 74 | 3CTE | 08.93-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima Lucida 2.2 Diesel Turbo 4WD

TOYOTA Estima Lucida 2.2 Diesel Turbo 4WD May be shorter than in German

Estima Lucida 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CT | 01.92-08.93 | Traction control system ABS/ASR | 10
Estima Lucida 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CTE | 08.93-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima Lucida 2.4i

TOYOTA Estima Lucida 2.4i May be shorter than in German

Estima Lucida 2.4i | 2,4 | 99 | 2TZFE | 01.92-12.99 | Engine management TCCS | 10
Estima Lucida 2.4i | 2,4 | 99 | 2TZFE | 01.92-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Estima Lucida 2.4i 4WD

TOYOTA Estima Lucida 2.4i 4WD May be shorter than in German

Estima Lucida 2.4i 4WD | 2,4 | 99 | 2TZFE | 01.92-12.99 | Engine management TCCS | 10
Estima Lucida 2.4i 4WD | 2,4 | 99 | 2TZFE | 01.92-12.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:FJ Cruiser 4.0

TOYOTA FJ Cruiser 4.0 May be shorter than in German

FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 01.07- | Engine management TCCS (CAN) | 47
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 01.07- | Transmission control 4/5-speed automatic transmission | 47
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 01.07- | Vehicle speed Tempomat | 30
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 01.07- | Airbag Seat occupied sensor | 31
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 01.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:FJ Cruiser 4.0 4x4

TOYOTA FJ Cruiser 4.0 4x4 May be shorter than in German

FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 01.07- | Engine management TCCS (CAN) | 47
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 01.07- | Transmission control 4/5-speed automatic transmission | 47
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 01.07- | Vehicle speed Tempomat | 30
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 01.07- | Airbag Seat occupied sensor | 31
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 01.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Fortuner 2.7i

TOYOTA Fortuner 2.7i May be shorter than in German

Fortuner 2.7i | 2,7 | 118 | 2TRFE | 06.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Fortuner 2.7i 4WD

TOYOTA Fortuner 2.7i 4WD May be shorter than in German

Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 06.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Fortuner 3.0 Diesel Turbo 4WD

TOYOTA Fortuner 3.0 Diesel Turbo 4WD May be shorter than in German

Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.04- | Engine management CR/EDC | 46
Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.04- | Airbag AB | 30
Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Fortuner 3.0 TDi 4WD

TOYOTA Fortuner 3.0 TDi 4WD May be shorter than in German

Fortuner 3.0 TDi 4WD | 3 | 120 | 1KD-FTV | 02.06- | Engine management CR/EDC | 46
Fortuner 3.0 TDi 4WD | 3 | 120 | 1KD-FTV | 02.06- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Funcargo 1.3i

TOYOTA Funcargo 1.3i May be shorter than in German

Funcargo 1.3i | 1,3 | 64 | 2NZFE | 08.99-09.05 | Transmission control 4/5-speed automatic transmission | 47
Funcargo 1.3i | 1,3 | 64 | 2NZFE | 08.99-09.05 | Engine management M-OBD | 47
Funcargo 1.3i | 1,3 | 64 | 2NZFE | 08.99-09.05 | Airbag AB | 22
Funcargo 1.3i | 1,3 | 64 | 2NZFE | 08.99-09.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Funcargo 1.5i

TOYOTA Funcargo 1.5i May be shorter than in German

Funcargo 1.5i | 1,5 | 80 | 1NZFE | 08.99-09.05 | Transmission control 4/5-speed automatic transmission | 47
Funcargo 1.5i | 1,5 | 80 | 1NZFE | 08.99-09.05 | Engine management M-OBD | 47
Funcargo 1.5i | 1,5 | 80 | 1NZFE | 08.99-09.05 | Airbag AB | 22
Funcargo 1.5i | 1,5 | 80 | 1NZFE | 08.99-09.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Funcargo 1.5i 4WD

TOYOTA Funcargo 1.5i 4WD May be shorter than in German

Funcargo 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.99-09.05 | Transmission control 4/5-speed automatic transmission | 47
Funcargo 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.99-09.05 | Engine management M-OBD | 47
Funcargo 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.99-09.05 | Airbag AB | 22
Funcargo 1.5i 4WD | 1,5 | 77 | 1NZFE | 08.99-09.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Gaia 2.0i

TOYOTA Gaia 2.0i May be shorter than in German

Gaia 2.0i | 2 | 112 | 1AZFSE | 04.01-09.04 | Transmission control 4/5-speed automatic transmission | 47
Gaia 2.0i | 2 | 112 | 1AZFSE | 04.01-09.04 | Engine management M-OBD | 47
Gaia 2.0i | 2 | 112 | 1AZFSE | 04.01-09.04 | Airbag AB | 22
Gaia 2.0i | 2 | 112 | 1AZFSE | 04.01-09.04 | Anti-lock braking system ABS | 8B
Gaia 2.0i | 2 | 99 | 3SFE | 05.98-04.01 | Engine management TCCS | 10
Gaia 2.0i | 2 | 99 | 3SFE | 05.98-04.01 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Gaia 2.0i 4WD

TOYOTA Gaia 2.0i 4WD May be shorter than in German

Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-09.04 | Transmission control 4/5-speed automatic transmission | 47
Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-09.04 | Engine management M-OBD | 47
Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-09.04 | Airbag AB | 22
Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-09.04 | Anti-lock braking system ABS | 8B
Gaia 2.0i 4WD | 2 | 99 | 3SFE | 05.98-08.02 | Engine management TCCS | 10
Gaia 2.0i 4WD | 2 | 99 | 3SFE | 05.98-08.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Gaia 2.2 Diesel Turbo

TOYOTA Gaia 2.2 Diesel Turbo May be shorter than in German

Gaia 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 05.98-09.04 | Anti-lock braking system ABS | 8B
Gaia 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 05.98-09.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Grand Hiace 3.0 Diesel Turbo

TOYOTA Grand Hiace 3.0 Diesel Turbo May be shorter than in German

Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 07.99-05.02 | Airbag AB | 22
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 07.99-05.02 | Anti-lock braking system ABS | 8B
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 07.99-05.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Grand Hiace 3.0 Diesel Turbo 4WD

TOYOTA Grand Hiace 3.0 Diesel Turbo 4WD May be shorter than in German

Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.99-05.02 | Airbag AB | 22
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.99-05.02 | Anti-lock braking system ABS | 8B
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.99-05.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Grand Hiace 3.4i

TOYOTA Grand Hiace 3.4i May be shorter than in German

Grand Hiace 3.4i | 3,4 | 132 | 5VZFE | 07.99-05.02 | Transmission control 4/5-speed automatic transmission | 47
Grand Hiace 3.4i | 3,4 | 132 | 5VZFE | 07.99-05.02 | Engine management M-OBD | 47
Grand Hiace 3.4i | 3,4 | 132 | 5VZFE | 07.99-05.02 | Airbag AB | 22
Grand Hiace 3.4i | 3,4 | 132 | 5VZFE | 07.99-05.02 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Grand Hiace 3.4i 4WD

TOYOTA Grand Hiace 3.4i 4WD May be shorter than in German

Grand Hiace 3.4i 4WD | 3,4 | 132 | 5VZFE | 07.99-05.02 | Transmission control 4/5-speed automatic transmission | 47
Grand Hiace 3.4i 4WD | 3,4 | 132 | 5VZFE | 07.99-05.02 | Engine management M-OBD | 47
Grand Hiace 3.4i 4WD | 3,4 | 132 | 5VZFE | 07.99-05.02 | Airbag AB | 22
Grand Hiace 3.4i 4WD | 3,4 | 132 | 5VZFE | 07.99-05.02 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Granvia 2.7i

TOYOTA Granvia 2.7i May be shorter than in German

Granvia 2.7i | 2,7 | 107 | 3RZFE | 08.95-04.98 | Engine management TCCS | 10
Granvia 2.7i | 2,7 | 107 | 3RZFE | 08.95-04.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Granvia 3.0 Diesel Turbo

TOYOTA Granvia 3.0 Diesel Turbo May be shorter than in German

Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 09.95-05.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Granvia 3.0 Diesel Turbo 4WD

TOYOTA Granvia 3.0 Diesel Turbo 4WD May be shorter than in German

Granvia 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 09.95-05.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Granvia 3.4i

TOYOTA Granvia 3.4i May be shorter than in German

Granvia 3.4i | 3,4 | 132 | 5VZFE | 08.97-05.02 | Transmission control 4/5-speed automatic transmission | 47
Granvia 3.4i | 3,4 | 132 | 5VZFE | 08.97-05.02 | Engine management M-OBD | 47
Granvia 3.4i | 3,4 | 132 | 5VZFE | 08.97-05.02 | Airbag AB | 22
Granvia 3.4i | 3,4 | 132 | 5VZFE | 08.97-05.02 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Granvia 3.4i 4WD

TOYOTA Granvia 3.4i 4WD May be shorter than in German

Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 08.97-05.02 | Transmission control 4/5-speed automatic transmission | 47
Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 08.97-05.02 | Engine management M-OBD | 47
Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 08.97-05.02 | Airbag AB | 22
Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 08.97-05.02 | Traction control system ABS/ASR | 10
Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 08.97-05.02 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Harrier 2.2i

TOYOTA Harrier 2.2i May be shorter than in German

Harrier 2.2i | 2,2 | 103 | 5SFE | 12.97-11.00 | Transmission control 4/5-speed automatic transmission | 47
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.97-11.00 | Engine management TCCS | 10
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.97-11.00 | Engine management M-OBD | 47
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.97-11.00 | Airbag AB | 22
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.97-11.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Harrier 2.2i 16V

TOYOTA Harrier 2.2i 16V May be shorter than in German

Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 03.98- | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Harrier 2.2i 16V 4WD

TOYOTA Harrier 2.2i 16V 4WD May be shorter than in German

Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 03.98- | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Harrier 2.2i 4WD

TOYOTA Harrier 2.2i 4WD May be shorter than in German

Harrier 2.2i 4WD | 2,2 | 103 | 5SFE | 12.97-11.00 | Engine management TCCS | 10
Harrier 2.2i 4WD | 2,2 | 103 | 5SFE | 12.97-11.00 | Airbag AB | 22
Harrier 2.2i 4WD | 2,2 | 103 | 5SFE | 12.97-11.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Harrier 2.4i

TOYOTA Harrier 2.4i May be shorter than in German

Harrier 2.4i | 2,4 | 118 | 2AZFE | 02.03- | Transmission control 4/5-speed automatic transmission | 47
Harrier 2.4i | 2,4 | 118 | 2AZFE | 02.03- | Engine management M-OBD | 47
Harrier 2.4i | 2,4 | 118 | 2AZFE | 02.03- | Airbag AB | 22
Harrier 2.4i | 2,4 | 118 | 2AZFE | 02.03- | Anti-lock braking system ABS | 8B
Harrier 2.4i | 2,4 | 118 | 2AZFE | 11.00-02.03 | Transmission control 4/5-speed automatic transmission | 47
Harrier 2.4i | 2,4 | 118 | 2AZFE | 11.00-02.03 | Engine management M-OBD | 47
Harrier 2.4i | 2,4 | 118 | 2AZFE | 11.00-02.03 | Airbag AB | 22
Harrier 2.4i | 2,4 | 118 | 2AZFE | 11.00-02.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Harrier 2.4i 4WD

TOYOTA Harrier 2.4i 4WD May be shorter than in German

Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 02.03- | Transmission control 4/5-speed automatic transmission | 47
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 02.03- | Engine management M-OBD | 47
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 02.03- | Airbag AB | 22
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 02.03- | Anti-lock braking system ABS | 8B
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-02.03 | Transmission control 4/5-speed automatic transmission | 47
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-02.03 | Engine management M-OBD | 47
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-02.03 | Airbag AB | 22
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-02.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Harrier 3.0i

TOYOTA Harrier 3.0i May be shorter than in German

Harrier 3.0i | 3 | 162 | 1MZFE | 02.03-01.06 | Transmission control 4/5-speed automatic transmission | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 02.03-01.06 | Engine management M-OBD | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 02.03-01.06 | Airbag AB | 22
Harrier 3.0i | 3 | 162 | 1MZFE | 02.03-01.06 | Anti-lock braking system ABS | 8B
Harrier 3.0i | 3 | 162 | 1MZFE | 02.03-01.06 | Driving safety system Electronic stability program ESP | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 12.97-02.03 | Transmission control 4/5-speed automatic transmission | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 12.97-02.03 | Engine management M-OBD | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 12.97-02.03 | Airbag AB | 22
Harrier 3.0i | 3 | 162 | 1MZFE | 12.97-02.03 | Traction control system ABS/ASR | 10
Harrier 3.0i | 3 | 162 | 1MZFE | 12.97-02.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Harrier 3.0i 24V

TOYOTA Harrier 3.0i 24V May be shorter than in German

Harrier 3.0i 24V | 3 | 162 | 1MZFE | 03.98- | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Harrier 3.0i 24V 4WD

TOYOTA Harrier 3.0i 24V 4WD May be shorter than in German

Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 03.98- | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Harrier 3.0i 4WD

TOYOTA Harrier 3.0i 4WD May be shorter than in German

Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 01.98-02.03 | Transmission control 4/5-speed automatic transmission | 47
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 01.98-02.03 | Engine management M-OBD | 47
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 01.98-02.03 | Airbag AB | 22
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 01.98-02.03 | Traction control system ABS/ASR | 10
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 01.98-02.03 | Anti-lock braking system ABS | 8B
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 02.03-01.06 | Transmission control 4/5-speed automatic transmission | 47
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 02.03-01.06 | Engine management M-OBD | 47
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 02.03-01.06 | Airbag AB | 22
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 02.03-01.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Harrier 3.5i 4WD

TOYOTA Harrier 3.5i 4WD May be shorter than in German

Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 01.06- | Driving safety system Electronic stability program ESP | 47
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 01.06- | Engine management M-OBD | 47
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 01.06- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Hiace Wagon 2.0i

TOYOTA Hiace Wagon 2.0i May be shorter than in German

Hiace Wagon 2.0i | 2 | 81 | 1RZE | 08.89-08.95 | Engine management TCCS | 10
Hiace Wagon 2.0i | 2 | 81 | 1RZE | 08.89-08.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hiace Wagon 2.4 Diesel Turbo

TOYOTA Hiace Wagon 2.4 Diesel Turbo May be shorter than in German

Hiace Wagon 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.90-08.93 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hiace Wagon 2.4i

TOYOTA Hiace Wagon 2.4i May be shorter than in German

Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 08.89-07.04 | Transmission control 4/5-speed automatic transmission | 47
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 08.89-07.04 | Engine management TCCS | 10
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 08.89-07.04 | Engine management M-OBD | 47
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 08.89-07.04 | Airbag AB | 22
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 08.89-07.04 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hiace Wagon 2.7i

TOYOTA Hiace Wagon 2.7i May be shorter than in German

Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 08.04- | Engine management TCCS (CAN) | 47
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 08.04- | Transmission control 4/5-speed automatic transmission | 47
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 08.04- | Airbag AB | 22
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 08.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hiace Wagon 2.7i 4WD

TOYOTA Hiace Wagon 2.7i 4WD May be shorter than in German

Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 08.04- | Engine management TCCS (CAN) | 47
Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 08.04- | Transmission control 4/5-speed automatic transmission | 47
Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 08.04- | Airbag AB | 22
Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 08.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hiace Wagon 3.0 Diesel Turbo

TOYOTA Hiace Wagon 3.0 Diesel Turbo May be shorter than in German

Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 08.93-07.04 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hiace Wagon 3.0 Diesel Turbo 4WD

TOYOTA Hiace Wagon 3.0 Diesel Turbo 4WD May be shorter than in German

Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 08.93-07.04 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Highlander 2.4i

TOYOTA Highlander 2.4i May be shorter than in German

Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Engine management TCCS II V | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Engine management TCCS (CAN) | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Driving safety system Electronic stability program ESP | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Heater/air conditioner Automatic A/C | 42
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Airbag Seat occupied sensor | 31
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Engine management TCCS II | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Engine management TCCS II V | 47
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Anti-theft system Immobilizer (WFS) | 42
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Central electronics ZE | 44
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Vehicle speed Tempomat | 30
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Airbag AB | 22
Highlander 2.4i | 2,4 | 105 | 2AZFE | 10.00- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Highlander 2.4i 4x4

TOYOTA Highlander 2.4i 4x4 May be shorter than in German

Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Engine management TCCS II V | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Engine management TCCS (CAN) | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Driving safety system Electronic stability program ESP | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Heater/air conditioner Automatic A/C | 42
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Airbag Seat occupied sensor | 31
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Engine management TCCS II | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Engine management TCCS II V | 47
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Anti-theft system Immobilizer (WFS) | 42
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Central electronics ZE | 44
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Vehicle speed Tempomat | 30
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Airbag AB | 22
Highlander 2.4i 4x4 | 2,4 | 115 | 2AZFE | 10.00- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Highlander 3.0i

TOYOTA Highlander 3.0i May be shorter than in German

Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Driving safety system Electronic stability program ESP | 47
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Heater/air conditioner Automatic A/C | 42
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Engine management TCCS II | 47
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Engine management TCCS II V | 47
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Central electronics ZE | 44
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Vehicle speed Tempomat | 30
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Airbag AB | 22
Highlander 3.0i | 3 | 164 | 1MZFE | 10.00- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Highlander 3.0i 4x4

TOYOTA Highlander 3.0i 4x4 May be shorter than in German

Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Driving safety system Electronic stability program ESP | 47
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Heater/air conditioner Automatic A/C | 42
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Engine management TCCS II | 47
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Engine management TCCS II V | 47
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Central electronics ZE | 44
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Vehicle speed Tempomat | 30
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Airbag AB | 22
Highlander 3.0i 4x4 | 3 | 115 | 1MZFE | 10.00- | Driving safety system Electronic stability program ESP | 47
Highlander 3.0i 4x4 | 3 | 162 | 1MZFE | 10.00- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0i 4x4 | 3 | 162 | 1MZFE | 10.00- | Driving safety system Electronic stability program ESP | 47
Highlander 3.0i 4x4 | 3 | 162 | 1MZFE | 10.00- | Heater/air conditioner Automatic A/C | 42
Highlander 3.0i 4x4 | 3 | 162 | 1MZFE | 10.00- | Engine management TCCS II V | 47
Highlander 3.0i 4x4 | 3 | 162 | 1MZFE | 10.00- | Central electronics ZE | 44
Highlander 3.0i 4x4 | 3 | 162 | 1MZFE | 10.00- | Vehicle speed Tempomat | 30
Highlander 3.0i 4x4 | 3 | 162 | 1MZFE | 10.00- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Highlander 3.3

TOYOTA Highlander 3.3 May be shorter than in German

Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Engine management TCCS II V | 47
Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Heater/air conditioner Automatic A/C | 42
Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Airbag Seat occupied sensor | 31
Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Engine management TCCS II V | 47
Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Anti-theft system Immobilizer (WFS) | 42
Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Central electronics ZE | 44
Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Airbag AB | 22
Highlander 3.3 | 3,3 | 160 | 3MZFE | 01.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Highlander 3.3 4x4

TOYOTA Highlander 3.3 4x4 May be shorter than in German

Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Engine management TCCS II V | 47
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Heater/air conditioner Automatic A/C | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Airbag Seat occupied sensor | 31
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Engine management TCCS II V | 47
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Anti-theft system Immobilizer (WFS) | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Central electronics ZE | 44
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Airbag AB | 22
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 01.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Highlander 3.5

TOYOTA Highlander 3.5 May be shorter than in German

Highlander 3.5 | 3,5 | 201 | 2GRFE | 01.07- | Engine management TCCS II V | 47
Highlander 3.5 | 3,5 | 201 | 2GRFE | 01.07- | Engine management TCCS (CAN) | 47
Highlander 3.5 | 3,5 | 201 | 2GRFE | 01.07- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.5 | 3,5 | 201 | 2GRFE | 01.07- | Driving safety system Electronic stability program ESP | 47
Highlander 3.5 | 3,5 | 201 | 2GRFE | 01.07- | Heater/air conditioner Air conditioner | 43
Highlander 3.5 | 3,5 | 201 | 2GRFE | 01.07- | Heater/air conditioner Automatic A/C | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 01.07- | Airbag AB | 30


KTS505/670:PKW:TOYOTA:Highlander 3.5 4x4

TOYOTA Highlander 3.5 4x4 May be shorter than in German

Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 01.07- | Engine management TCCS II V | 47
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 01.07- | Engine management TCCS (CAN) | 47
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 01.07- | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 01.07- | Driving safety system Electronic stability program ESP | 47
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 01.07- | Heater/air conditioner Air conditioner | 43
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 01.07- | Heater/air conditioner Automatic A/C | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 01.07- | Airbag AB | 30
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 01.07- | 4WD electronics Four-wheel drive electronics | 57


KTS505/670:PKW:TOYOTA:Hilux 2.0i

TOYOTA Hilux 2.0i May be shorter than in German

Hilux 2.0i | 2 | 81 | 1RZE | 08.97-07.04 | Engine management TCCS | 10
Hilux 2.0i | 2 | 81 | 1RZE | 08.97-07.04 | Traction control system ABS/ASR | 10
Hilux 2.0i | 2 | 67 | 3YE | 08.94-08.97 | Engine management TCCS | 10
Hilux 2.0i | 2 | 67 | 3YE | 08.94-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:HiLux 2.0i 4WD

TOYOTA HiLux 2.0i 4WD May be shorter than in German

HiLux 2.0i 4WD | 2 | 81 | 1RZE | 08.97-08.99 | Engine management TCCS | 10
HiLux 2.0i 4WD | 2 | 81 | 1RZE | 08.97-08.99 | Anti-lock braking system ABS | 10
HiLux 2.0i 4WD | 2 | 81 | 1RZE | 08.97-08.99 | Traction control system ABS/ASR | 10
Hilux 2.0i 4WD | 2 | 71 | 3YE | 08.94-08.97 | Engine management TCCS | 10
Hilux 2.0i 4WD | 2 | 71 | 3YE | 08.94-08.97 | Anti-lock braking system ABS | 10
Hilux 2.0i 4WD | 2 | 71 | 3YE | 08.94-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux 2.4 Diesel Turbo 4WD

TOYOTA Hilux 2.4 Diesel Turbo 4WD May be shorter than in German

Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 08.97-08.99 | Anti-lock braking system ABS | 10
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 08.97-08.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux 2.4 DieselTurbo 4WD

TOYOTA Hilux 2.4 DieselTurbo 4WD May be shorter than in German

Hilux 2.4 DieselTurbo 4WD | 2,4 | 71 | 2LTE | 08.95-08.97 | Anti-lock braking system ABS | 10
Hilux 2.4 DieselTurbo 4WD | 2,4 | 71 | 2LTE | 08.95-08.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux 2.4i Pickup

TOYOTA Hilux 2.4i Pickup May be shorter than in German

Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 08.97-08.99 | Engine management M-OBD | 47


KTS505/670:PKW:TOYOTA:Hilux 2.4i Pickup 4WD

TOYOTA Hilux 2.4i Pickup 4WD May be shorter than in German

Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 08.88-08.97 | Engine management TCCS | 10
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 08.89-08.97 | Engine management TCCS | 10
Hilux 2.4i Pickup 4WD | 2,4 | 0 | 2RZFE | 11.97-08.01 | Engine management M-OBD | 47


KTS505/670:PKW:TOYOTA:Hilux 2.5 Diesel Turbo Pickup

TOYOTA Hilux 2.5 Diesel Turbo Pickup May be shorter than in German

Hilux 2.5 Diesel Turbo Pickup | 2,5 | 65 | 2KDFTV | 08.01-08.05 | Engine management CR/EDC | 46
Hilux 2.5 Diesel Turbo Pickup | 2,5 | 75 | 2KDFTV | 08.01-08.05 | Engine management CR/EDC | 46


KTS505/670:PKW:TOYOTA:Hilux 2.5 TDi 4WD

TOYOTA Hilux 2.5 TDi 4WD May be shorter than in German

Hilux 2.5 TDi 4WD | 2,5 | 75 | 2KD-FTV | 07.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux 2.7i

TOYOTA Hilux 2.7i May be shorter than in German

Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.97-02.05 | Engine management TCCS | 10
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.98-04.05 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Hilux 2.7i 4WD

TOYOTA Hilux 2.7i 4WD May be shorter than in German

Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 08.99-07.04 | Transmission control 4/5-speed automatic transmission | 47
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 08.99-07.04 | Engine management M-OBD | 47
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 08.99-07.04 | Airbag AB | 22
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 08.99-07.04 | Anti-lock braking system ABS | 8B
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 08.99-07.04 | Driving safety system Electronic stability program ESP | 47
Hilux 2.7i 4WD | 2,7 | 108 | 3RZFE | 10.97-02.05 | Engine management TCCS | 10
Hilux 2.7i 4WD | 2,7 | 108 | 3RZFE | 10.98-04.05 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Hilux 3.0 16V D Turbo Intercooler

TOYOTA Hilux 3.0 16V D Turbo Intercooler May be shorter than in German

Hilux 3.0 16V D Turbo Intercooler | 3 | 120 | D4D | 03.05- | Engine management CR/EDC | 46


KTS505/670:PKW:TOYOTA:Hilux 3.0 16V D Turbo Intercooler SW4

TOYOTA Hilux 3.0 16V D Turbo Intercooler SW4 May be shorter than in German

Hilux 3.0 16V D Turbo Intercooler SW4 | 3 | 120 | D4D | 11.05- | Engine management CR/EDC | 46


KTS505/670:PKW:TOYOTA:HiLux 3.0 D

TOYOTA HiLux 3.0 D May be shorter than in German

HiLux 3.0 D | 3 | 66 | 5LE | 01.02-02.05 | Engine management VE/EDC | 42
Hilux 3.0 D | 3 | 67 | 5LE | 11.00-12.02 | Engine management VE/EDC | 42


KTS505/670:PKW:TOYOTA:HiLux 3.0 D 4WD

TOYOTA HiLux 3.0 D 4WD May be shorter than in German

HiLux 3.0 D 4WD | 3 | 67 | 5LE | 11.00-05.02 | Engine management VE/EDC | 42


KTS505/670:PKW:TOYOTA:Hilux 3.0 D-4D 4WD

TOYOTA Hilux 3.0 D-4D 4WD May be shorter than in German

Hilux 3.0 D-4D 4WD | 3 | 120 | 1KDFTV | 05.05- | Engine management CR/EDC | 46
Hilux 3.0 D-4D 4WD | 3 | 120 | 1KDFTV | 05.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux 3.0 Diesel Turbo

TOYOTA Hilux 3.0 Diesel Turbo May be shorter than in German

Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 03.05- | Transmission control 4-speed automatic transmission | 42
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 03.05- | Engine management CR/EDC | 46
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 03.05- | Airbag AB | 30
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 03.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux 3.0 Diesel Turbo 4WD

TOYOTA Hilux 3.0 Diesel Turbo 4WD May be shorter than in German

Hilux 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 03.05- | Transmission control 4-speed automatic transmission | 42
Hilux 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 03.05- | Engine management CR/EDC | 46
Hilux 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 03.05- | Airbag AB | 30
Hilux 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 03.05- | Anti-lock braking system ABS | 8B
Hilux 3.0 Diesel Turbo 4WD | 3 | 85 | 1KZTE | 12.99- | Engine management VE/EDC | 10
Hilux 3.0 Diesel Turbo 4WD | 3 | 85 | 1KZTE | 12.99- | Engine management VE/EDC | 42
Hilux 3.0 Diesel Turbo 4WD | 3 | 85 | 1KZTE | 12.99- | Airbag AB | 22
Hilux 3.0 Diesel Turbo 4WD | 3 | 85 | 1KZTE | 12.99- | Anti-lock braking system ABS | 8B
Hilux 3.0 Diesel Turbo 4WD | 3 | 85 | 1KZTE | 12.99- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:HiLux 3.0 TD

TOYOTA HiLux 3.0 TD May be shorter than in German

HiLux 3.0 TD | 3 | 85 | 1KZTE | 03.02-05.05 | Engine management VE/EDC | 10
HiLux 3.0 TD | 3 | 85 | 1KZTE | 03.02-05.05 | Engine management VE/EDC | 42
HiLux 3.0 TD | 3 | 85 | 1KZTE | 03.02-05.05 | Airbag AB | 22
HiLux 3.0 TD | 3 | 85 | 1KZTE | 03.02-05.05 | Anti-lock braking system ABS | 8B
HiLux 3.0 TD | 3 | 85 | 1KZTE | 03.02-05.05 | Driving safety system Electronic stability program ESP | 47
HiLux 3.0 TD | 3 | 85 | 1KZTE | 07.00-02.02 | Engine management VE/EDC | 10
HiLux 3.0 TD | 3 | 85 | 1KZTE | 07.00-02.02 | Engine management VE/EDC | 42


KTS505/670:PKW:TOYOTA:HiLux 3.0 TD 4WD

TOYOTA HiLux 3.0 TD 4WD May be shorter than in German

HiLux 3.0 TD 4WD | 3 | 85 | 1KZTE | 03.02-05.05 | Engine management VE/EDC | 10
HiLux 3.0 TD 4WD | 3 | 85 | 1KZTE | 03.02-05.05 | Engine management VE/EDC | 42
HiLux 3.0 TD 4WD | 3 | 85 | 1KZTE | 03.02-05.05 | Airbag AB | 22
HiLux 3.0 TD 4WD | 3 | 85 | 1KZTE | 03.02-05.05 | Anti-lock braking system ABS | 8B
HiLux 3.0 TD 4WD | 3 | 85 | 1KZTE | 03.02-05.05 | Driving safety system Electronic stability program ESP | 47
HiLux 3.0 TD 4WD | 3 | 85 | 1KZTE | 07.00-02.02 | Engine management VE/EDC | 10


KTS505/670:PKW:TOYOTA:Hilux 3.0i Wagon

TOYOTA Hilux 3.0i Wagon May be shorter than in German

Hilux 3.0i Wagon | 3 | 105 | 3VZE | 08.89-11.95 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Hilux 3.4i

TOYOTA Hilux 3.4i May be shorter than in German

Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.02- | Engine management M-OBD | 47


KTS505/670:PKW:TOYOTA:Hilux 4.0i 4WD

TOYOTA Hilux 4.0i 4WD May be shorter than in German

Hilux 4.0i 4WD | 4 | 175 | 1GRFE | 05.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux Surf 2.0i 4WD

TOYOTA Hilux Surf 2.0i 4WD May be shorter than in German

Hilux Surf 2.0i 4WD | 2 | 71 | 3YE | 04.89-08.91 | Engine management TCCS | 10
Hilux Surf 2.0i 4WD | 2 | 71 | 3YE | 04.89-08.91 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux Surf 2.4 Diesel Turbo 4WD

TOYOTA Hilux Surf 2.4 Diesel Turbo 4WD May be shorter than in German

Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 08.90-08.93 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux Surf 2.7i

TOYOTA Hilux Surf 2.7i May be shorter than in German

Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 08.04- | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 08.04- | Engine management M-OBD | 47
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 08.04- | Airbag AB | 22
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 08.04- | Anti-lock braking system ABS | 8B
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 07.98-11.02 | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 07.98-11.02 | Engine management M-OBD | 47
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 07.98-11.02 | Airbag AB | 22
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 07.98-11.02 | Traction control system ABS/ASR | 10
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 07.98-11.02 | Anti-lock braking system ABS | 8B
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 07.98-11.02 | Driving safety system Electronic stability program ESP | 47
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.02-08.04 | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.02-08.04 | Engine management M-OBD | 47
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.02-08.04 | Airbag AB | 22
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.02-08.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux Surf 2.7i 4WD

TOYOTA Hilux Surf 2.7i 4WD May be shorter than in German

Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 08.04- | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 08.04- | Engine management M-OBD | 47
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 08.04- | Airbag AB | 22
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 08.04- | Anti-lock braking system ABS | 8B
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.02-08.04 | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.02-08.04 | Engine management M-OBD | 47
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.02-08.04 | Airbag AB | 22
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.02-08.04 | Anti-lock braking system ABS | 8B
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.95-11.02 | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.95-11.02 | Engine management TCCS | 10
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.95-11.02 | Engine management M-OBD | 47
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.95-11.02 | Airbag AB | 22
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.95-11.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux Surf 3.0 Diesel Turbo 4WD

TOYOTA Hilux Surf 3.0 Diesel Turbo 4WD May be shorter than in German

Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 06.00-11.02 | Engine management CR/EDC | 46
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 06.00-11.02 | Engine management CR/EDC | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 06.00-11.02 | Anti-lock braking system ABS | 8B
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.02-08.05 | Engine management CR/EDC | 46
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.02-08.05 | Engine management CR/EDC | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.02-08.05 | Airbag AB | 22
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.02-08.05 | Anti-lock braking system ABS | 8B
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 08.93-11.95 | Engine management VE/EDC | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 08.93-11.95 | Traction control system ABS/ASR | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.95-08.00 | Engine management VE/EDC | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.95-08.00 | Traction control system ABS/ASR | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.96-08.00 | Engine management VE/EDC | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.96-08.00 | Engine management VE/EDC | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.96-08.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux Surf 3.0i 4WD

TOYOTA Hilux Surf 3.0i 4WD May be shorter than in German

Hilux Surf 3.0i 4WD | 3 | 110 | 3VZE | 08.90-11.95 | Engine management TCCS | 10
Hilux Surf 3.0i 4WD | 3 | 110 | 3VZE | 08.90-11.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux Surf 3.4i

TOYOTA Hilux Surf 3.4i May be shorter than in German

Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 07.98-08.00 | Engine management TCCS | 10
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 07.98-08.00 | Anti-lock braking system ABS | 10
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 07.98-08.00 | Anti-lock braking system ABS | 8B
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.02-08.05 | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.02-08.05 | Engine management M-OBD | 47
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.02-08.05 | Airbag AB | 22
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.02-08.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux Surf 3.4i 4WD

TOYOTA Hilux Surf 3.4i 4WD May be shorter than in German

Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.02-08.05 | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.02-08.05 | Engine management M-OBD | 47
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.02-08.05 | Airbag AB | 22
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.02-08.05 | Anti-lock braking system ABS | 8B
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.95-11.02 | Transmission control 4/5-speed automatic transmission | 47
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.95-11.02 | Engine management TCCS | 10
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.95-11.02 | Engine management M-OBD | 47
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.95-11.02 | Airbag AB | 22
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.95-11.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Hilux Tiger D4D 2.5 Diesel Turbo 4WD

TOYOTA Hilux Tiger D4D 2.5 Diesel Turbo 4WD May be shorter than in German

Hilux Tiger D4D 2.5 Diesel Turbo 4WD | 2,5 | 76 | 2KDFTV | 11.01-09.04 | Engine management CR/EDC | 46
Hilux Tiger D4D 2.5 Diesel Turbo 4WD | 2,5 | 76 | 2KDFTV | 11.01-09.04 | Engine management CR/EDC | 42


KTS505/670:PKW:TOYOTA:Hilux Tiger D4D 3.0 Diesel Turbo 4WD

TOYOTA Hilux Tiger D4D 3.0 Diesel Turbo 4WD May be shorter than in German

Hilux Tiger D4D 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 01.02-09.04 | Engine management CR/EDC | 46
Hilux Tiger D4D 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 01.02-09.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux Vigo 2.5 Diesel Turbo

TOYOTA Hilux Vigo 2.5 Diesel Turbo May be shorter than in German

Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 10.04- | Engine management CR/EDC | 46
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 10.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux Vigo 2.5 Diesel Turbo 4WD

TOYOTA Hilux Vigo 2.5 Diesel Turbo 4WD May be shorter than in German

Hilux Vigo 2.5 Diesel Turbo 4WD | 2,5 | 76 | 2KDFTV | 10.04- | Engine management CR/EDC | 46
Hilux Vigo 2.5 Diesel Turbo 4WD | 2,5 | 76 | 2KDFTV | 10.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux Vigo 2.7 4WD

TOYOTA Hilux Vigo 2.7 4WD May be shorter than in German

Hilux Vigo 2.7 4WD | 2,7 | 87 | 2TRFE | 02.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Hilux Vigo 3.0 Diesel Turbo 4WD

TOYOTA Hilux Vigo 3.0 Diesel Turbo 4WD May be shorter than in German

Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.04- | Engine management CR/EDC | 46
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Innova 2.0i

TOYOTA Innova 2.0i May be shorter than in German

Innova 2.0i | 2 | 100 | 1TRFE | 02.05- | Engine management Motronic M | 47
Innova 2.0i | 2 | 100 | 1TRFE | 02.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Innova 2.5 CRDi

TOYOTA Innova 2.5 CRDi May be shorter than in German

Innova 2.5 CRDi | 2,5 | 75 | D4D | 02.05- | Engine management CR/EDC | 46
Innova 2.5 CRDi | 2,5 | 75 | D4D | 02.05- | Airbag AB | 30
Innova 2.5 CRDi | 2,5 | 75 | D4D | 02.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Ipsum 2.0i

TOYOTA Ipsum 2.0i May be shorter than in German

Ipsum 2.0i | 2 | 99 | 3SFE | 05.96-05.01 | Engine management TCCS | 10
Ipsum 2.0i | 2 | 99 | 3SFE | 05.96-05.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Ipsum 2.0i 16V

TOYOTA Ipsum 2.0i 16V May be shorter than in German

Ipsum 2.0i 16V | 2 | 99 | 3SFE | 05.96- | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Ipsum 2.0i 4WD

TOYOTA Ipsum 2.0i 4WD May be shorter than in German

Ipsum 2.0i 4WD | 2 | 99 | 3SFE | 05.96-05.01 | Engine management TCCS | 10
Ipsum 2.0i 4WD | 2 | 99 | 3SFE | 05.96-05.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Ipsum 2.2 Diesel Turbo

TOYOTA Ipsum 2.2 Diesel Turbo May be shorter than in German

Ipsum 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 09.97-05.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Ipsum 2.4i

TOYOTA Ipsum 2.4i May be shorter than in German

Ipsum 2.4i | 2,4 | 118 | 2AZFE | 05.01- | Transmission control 4/5-speed automatic transmission | 47
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 05.01- | Engine management M-OBD | 47
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 05.01- | Airbag AB | 22
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 05.01- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Ipsum 2.4i 4WD

TOYOTA Ipsum 2.4i 4WD May be shorter than in German

Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 05.01- | Transmission control 4/5-speed automatic transmission | 47
Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 05.01- | Engine management M-OBD | 47
Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 05.01- | Airbag AB | 22
Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 05.01- | Anti-lock braking system ABS | 8B
Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 05.01- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Isis 1.8i

TOYOTA Isis 1.8i May be shorter than in German

Isis 1.8i | 1,8 | 97 | 1ZZFE | 09.04- | Transmission control 4/5-speed automatic transmission | 47
Isis 1.8i | 1,8 | 97 | 1ZZFE | 09.04- | Engine management M-OBD | 47
Isis 1.8i | 1,8 | 97 | 1ZZFE | 09.04- | Airbag AB | 22
Isis 1.8i | 1,8 | 97 | 1ZZFE | 09.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Isis 2.0i

TOYOTA Isis 2.0i May be shorter than in German

Isis 2.0i | 2 | 114 | 1AZFSE | 09.04- | Transmission control 4/5-speed automatic transmission | 47
Isis 2.0i | 2 | 114 | 1AZFSE | 09.04- | Engine management M-OBD | 47
Isis 2.0i | 2 | 114 | 1AZFSE | 09.04- | Airbag AB | 22
Isis 2.0i | 2 | 114 | 1AZFSE | 09.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Isis 2.0i 4WD

TOYOTA Isis 2.0i 4WD May be shorter than in German

Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 09.04- | Transmission control 4/5-speed automatic transmission | 47
Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 09.04- | Engine management M-OBD | 47
Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 09.04- | Airbag AB | 22
Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 09.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Ist 1.3i

TOYOTA Ist 1.3i May be shorter than in German

Ist 1.3i | 1,3 | 64 | 2NZFE | 04.02-07.07 | Transmission control 4/5-speed automatic transmission | 47
Ist 1.3i | 1,3 | 64 | 2NZFE | 04.02-07.07 | Engine management M-OBD | 47
Ist 1.3i | 1,3 | 64 | 2NZFE | 04.02-07.07 | Airbag AB | 22
Ist 1.3i | 1,3 | 64 | 2NZFE | 04.02-07.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Ist 1.5i

TOYOTA Ist 1.5i May be shorter than in German

Ist 1.5i | 1,5 | 80 | 1NZFE | 04.02-07.07 | Transmission control 4/5-speed automatic transmission | 47
Ist 1.5i | 1,5 | 80 | 1NZFE | 04.02-07.07 | Engine management M-OBD | 47
Ist 1.5i | 1,5 | 80 | 1NZFE | 04.02-07.07 | Airbag AB | 22
Ist 1.5i | 1,5 | 80 | 1NZFE | 04.02-07.07 | Anti-lock braking system ABS | 8B
Ist 1.5i | 1,5 | 80 | 1NZFE | 07.07- | Engine management TCCS (CAN) | 47
Ist 1.5i | 1,5 | 80 | 1NZFE | 07.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Ist 1.5i 4WD

TOYOTA Ist 1.5i 4WD May be shorter than in German

Ist 1.5i 4WD | 1,5 | 76 | 1NZFE | 07.07- | Engine management TCCS (CAN) | 47
Ist 1.5i 4WD | 1,5 | 76 | 1NZFE | 07.07- | Transmission control 4/5-speed automatic transmission | 47
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.02-07.07 | Transmission control 4/5-speed automatic transmission | 47
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.02-07.07 | Engine management M-OBD | 47
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.02-07.07 | Airbag AB | 22
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.02-07.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Kijang 1.8i

TOYOTA Kijang 1.8i May be shorter than in German

Kijang 1.8i | 1,8 | 62 | 7KE | 01.00-12.04 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Kijang Innova 2.5 Diesel

TOYOTA Kijang Innova 2.5 Diesel May be shorter than in German

Kijang Innova 2.5 Diesel | 2,5 | 75 | 2KDFTV | 08.04- | Engine management CR/EDC | 46
Kijang Innova 2.5 Diesel | 2,5 | 75 | 2KDFTV | 08.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Kijang Kapsul 1.8i

TOYOTA Kijang Kapsul 1.8i May be shorter than in German

Kijang Kapsul 1.8i | 1,8 | 59 | 7K | 12.96-08.04 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Kijang Kapsul 2.0i

TOYOTA Kijang Kapsul 2.0i May be shorter than in German

Kijang Kapsul 2.0i | 2 | 71 | 1RZE | 06.91-08.04 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Kluger 2.4i

TOYOTA Kluger 2.4i May be shorter than in German

Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.00-05.07 | Transmission control 4/5-speed automatic transmission | 47
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.00-05.07 | Engine management M-OBD | 47
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.00-05.07 | Airbag AB | 22
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.00-05.07 | Anti-lock braking system ABS | 8B
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.00-05.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Kluger 2.4i 4WD

TOYOTA Kluger 2.4i 4WD May be shorter than in German

Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-05.07 | Transmission control 4/5-speed automatic transmission | 47
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-05.07 | Engine management M-OBD | 47
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-05.07 | Airbag AB | 22
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-05.07 | Anti-lock braking system ABS | 8B
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.00-05.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Kluger 3.0i

TOYOTA Kluger 3.0i May be shorter than in German

Kluger 3.0i | 3 | 162 | 1MZFE | 11.00-05.07 | Transmission control 4/5-speed automatic transmission | 47
Kluger 3.0i | 3 | 162 | 1MZFE | 11.00-05.07 | Engine management M-OBD | 47
Kluger 3.0i | 3 | 162 | 1MZFE | 11.00-05.07 | Airbag AB | 22
Kluger 3.0i | 3 | 162 | 1MZFE | 11.00-05.07 | Anti-lock braking system ABS | 8B
Kluger 3.0i | 3 | 162 | 1MZFE | 11.00-05.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Kluger 3.0i 4WD

TOYOTA Kluger 3.0i 4WD May be shorter than in German

Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.00-05.07 | Transmission control 4/5-speed automatic transmission | 47
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.00-05.07 | Engine management M-OBD | 47
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.00-05.07 | Airbag AB | 22
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.00-05.07 | Anti-lock braking system ABS | 8B
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.00-05.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Kluger 3.3i

TOYOTA Kluger 3.3i May be shorter than in German

Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.03- | Engine management M-OBD | 47


KTS505/670:PKW:TOYOTA:Land Cruiser 2.4 Diesel Turbo

TOYOTA Land Cruiser 2.4 Diesel Turbo May be shorter than in German

Land Cruiser 2.4 Diesel Turbo | 2,4 | 63 | 2LT | 10.85-01.95 | Anti-lock braking system ABS | 10
Land Cruiser 2.4 Diesel Turbo | 2,4 | 63 | 2LT | 10.85-08.94 | Anti-lock braking system ABS | 10
Land Cruiser 2.4 Diesel Turbo | 2,4 | 69 | 2LT | 01.90-01.95 | Anti-lock braking system ABS | 10
Land Cruiser 2.4 Diesel Turbo | 2,4 | 69 | 2LT | 01.90-08.94 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 2.4i

TOYOTA Land Cruiser 2.4i May be shorter than in German

Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.88-04.96 | Anti-lock braking system ABS | 10
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.88-04.96 | Engine management TCCS | 10
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.88-04.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 3.0 24V Diesel Turbo

TOYOTA Land Cruiser 3.0 24V Diesel Turbo May be shorter than in German

Land Cruiser 3.0 24V Diesel Turbo | 3 | 120 | 1KDFTV | 09.02- | Engine management CR/EDC | 42
Land Cruiser 3.0 24V Diesel Turbo | 3 | 120 | 1KDFTV | 09.02- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Land Cruiser 3.0 Diesel Turbo

TOYOTA Land Cruiser 3.0 Diesel Turbo May be shorter than in German

Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 08.00-09.02 | Engine management CR/EDC | 46
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 08.00-09.02 | Engine management CR/EDC | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 08.00-09.02 | Airbag AB | 22
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 08.00-09.02 | Anti-lock braking system ABS | 8B
Land Cruiser 3.0 Diesel Turbo | 3 | 92 | 1KZT | 05.93-04.96 | Anti-lock braking system ABS | 10
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 04.96- | Engine management VE/EDC | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 04.96- | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 3.0 Diesel Turbo 4WD

TOYOTA Land Cruiser 3.0 Diesel Turbo 4WD May be shorter than in German

Land Cruiser 3.0 Diesel Turbo 4WD | 3 | 98 | 1KZTE | 01.05- | Engine management CR/EDC | 46
Land Cruiser 3.0 Diesel Turbo 4WD | 3 | 98 | 1KZTE | 01.05- | Engine management CR/EDC | 42
Land Cruiser 3.0 Diesel Turbo 4WD | 3 | 98 | 1KZTE | 01.05- | Airbag AB | 30
Land Cruiser 3.0 Diesel Turbo 4WD | 3 | 98 | 1KZTE | 01.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Land Cruiser 3.0 Diesel Turbo Intercooler

TOYOTA Land Cruiser 3.0 Diesel Turbo Intercooler May be shorter than in German

Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 04.96-09.02 | Engine management VE/EDC | 10
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 04.96-09.02 | Airbag AB | 22
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 04.96-09.02 | Anti-lock braking system ABS | 10
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 04.96-09.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 3.4i 24V

TOYOTA Land Cruiser 3.4i 24V May be shorter than in German

Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 04.96- | Engine management TCCS | 10
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 04.96- | Anti-lock braking system ABS | 10
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 04.96- | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.0

TOYOTA Land Cruiser 4.0 May be shorter than in German

Land Cruiser 4.0 | 4 | 112 | 3FE | 01.90-08.92 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.0i

TOYOTA Land Cruiser 4.0i May be shorter than in German

Land Cruiser 4.0i | 4 | 114 | 3FE | 01.90-08.92 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.0i 24V

TOYOTA Land Cruiser 4.0i 24V May be shorter than in German

Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 01.03- | Engine management M-OBD | 47
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 01.03- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Land Cruiser 4.2 24V Diesel Turbo

TOYOTA Land Cruiser 4.2 24V Diesel Turbo May be shorter than in German

Land Cruiser 4.2 24V Diesel Turbo | 4,2 | 125 | 1HDFT | 01.95-01.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.2 Diesel

TOYOTA Land Cruiser 4.2 Diesel May be shorter than in German

Land Cruiser 4.2 Diesel | 4,2 | 96 | 1HZ | 01.90-08.99 | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel | 4,2 | 96 | 1HZ | 08.92-08.99 | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel | 4,2 | 99 | 1HZ | 01.90-01.98 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.2 Diesel Turbo

TOYOTA Land Cruiser 4.2 Diesel Turbo May be shorter than in German

Land Cruiser 4.2 Diesel Turbo | 4,2 | 150 | 1HDFTE | 01.98- | Engine management VE/EDC | 42
Land Cruiser 4.2 Diesel Turbo | 4,2 | 150 | 1HDFTE | 01.98- | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel Turbo | 4,2 | 150 | 1HDFTE | 01.98- | Traction control system ABS/ASR | 10
Land Cruiser 4.2 Diesel Turbo | 4,2 | 118 | 1HDT | 01.90-01.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.2 Diesel Turbo 4WD

TOYOTA Land Cruiser 4.2 Diesel Turbo 4WD May be shorter than in German

Land Cruiser 4.2 Diesel Turbo 4WD | 4,2 | 118 | 1HDFTE | 05.95-12.01 | Engine management CR/EDC | 42
Land Cruiser 4.2 Diesel Turbo 4WD | 4,2 | 118 | 1HDFTE | 05.95-12.01 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Land Cruiser 4.2 Diesel Turbo 4x4

TOYOTA Land Cruiser 4.2 Diesel Turbo 4x4 May be shorter than in German

Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 06.01- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 06.01- | Engine management VE/EDC | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 06.01- | Airbag AB | 22
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 06.01- | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 06.01- | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.5 4x4

TOYOTA Land Cruiser 4.5 4x4 May be shorter than in German

Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 03.98-04.05 | Engine management TCCS | 10
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 03.98-04.05 | Airbag AB | 22
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 03.98-04.05 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.5i 24V

TOYOTA Land Cruiser 4.5i 24V May be shorter than in German

Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 08.92-01.98 | Engine management TCCS | 10
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 08.92-01.98 | Anti-lock braking system ABS | 10
Land Cruiser 4.5i 24V | 4,5 | 158 | 1FZFE | 08.92-01.98 | Engine management TCCS | 10
Land Cruiser 4.5i 24V | 4,5 | 158 | 1FZFE | 08.92-01.98 | Anti-lock braking system ABS | 10
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 05.00- | Engine management TCCS II | 47
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 05.00- | Engine management TCCS (OBD II) | 12
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 05.00- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Land Cruiser 4.5i 4WD

TOYOTA Land Cruiser 4.5i 4WD May be shorter than in German

Land Cruiser 4.5i 4WD | 4,5 | 155 | 1FZFE | 11.03- | Engine management TCCS II | 47
Land Cruiser 4.5i 4WD | 4,5 | 155 | 1FZFE | 11.03- | Engine management TCCS (OBD II) | 12
Land Cruiser 4.5i 4WD | 4,5 | 155 | 1FZFE | 11.03- | Airbag AB | 22
Land Cruiser 4.5i 4WD | 4,5 | 158 | 1FZFE | 08.92-01.98 | Engine management TCCS | 10
Land Cruiser 4.5i 4WD | 4,5 | 158 | 1FZFE | 08.92-01.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.7i 32V

TOYOTA Land Cruiser 4.7i 32V May be shorter than in German

Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Engine management TCCS II V | 47
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Engine management TCCS (CAN) | 47
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Engine management TCCS II V | 47
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Engine management M-OBD | 47
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Central electronics ZE | 44
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 32V | 4,7 | 173 | 2UZFE | 01.98- | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Land Cruiser 4.7i 4WD

TOYOTA Land Cruiser 4.7i 4WD May be shorter than in German

Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Engine management TCCS II V | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Engine management TCCS (CAN) | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Engine management TCCS II | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Engine management TCCS II V | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Engine management M-OBD | 47
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Airbag AB | 22
Land Cruiser 4.7i 4WD | 4,7 | 173 | 2UZFE | 01.98-07.07 | Anti-lock braking system ABS | 8B
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Engine management TCCS II V | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Engine management TCCS (CAN) | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Airbag Seat occupied sensor | 31
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Engine management TCCS II | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Engine management TCCS (OBD II) | 12
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Engine management TCCS II V | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Anti-theft system Immobilizer (WFS) | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Central electronics ZE | 44
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.03- | Airbag AB | 22
Land Cruiser 4.7i 4WD | 4,7 | 212 | 2UZFE | 09.07- | Vehicle speed Tempomat | 30


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 2.4 Diesel Turbo 4WD

TOYOTA Land Cruiser Prado 2.4 Diesel Turbo 4WD May be shorter than in German

Land Cruiser Prado 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 04.90-05.93 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 2.7i 16V

TOYOTA Land Cruiser Prado 2.7i 16V May be shorter than in German

Land Cruiser Prado 2.7i 16V | 2,7 | 112 | 3RZFE | 10.96- | Engine management TCCS | 10
Land Cruiser Prado 2.7i 16V | 2,7 | 112 | 3RZFE | 10.96- | Airbag AB | 22
Land Cruiser Prado 2.7i 16V | 2,7 | 112 | 3RZFE | 10.96- | Anti-lock braking system ABS | 10
Land Cruiser Prado 2.7i 16V | 2,7 | 112 | 3RZFE | 10.96- | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 2.7i 4WD

TOYOTA Land Cruiser Prado 2.7i 4WD May be shorter than in German

Land Cruiser Prado 2.7i 4WD | 2,7 | 120 | 2TRFE | 08.04- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser Prado 2.7i 4WD | 2,7 | 120 | 2TRFE | 08.04- | Engine management M-OBD | 47
Land Cruiser Prado 2.7i 4WD | 2,7 | 120 | 2TRFE | 08.04- | Airbag AB | 22
Land Cruiser Prado 2.7i 4WD | 2,7 | 120 | 2TRFE | 08.04- | Anti-lock braking system ABS | 8B
Land Cruiser Prado 2.7i 4WD | 2,7 | 110 | 3RZFE | 04.96-09.02 | Engine management TCCS | 10
Land Cruiser Prado 2.7i 4WD | 2,7 | 110 | 3RZFE | 04.96-09.02 | Airbag AB | 22
Land Cruiser Prado 2.7i 4WD | 2,7 | 110 | 3RZFE | 04.96-09.02 | Traction control system ABS/ASR | 10
Land Cruiser Prado 2.7i 4WD | 2,7 | 150 | 3RZFE | 09.02-08.04 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser Prado 2.7i 4WD | 2,7 | 150 | 3RZFE | 09.02-08.04 | Engine management M-OBD | 47
Land Cruiser Prado 2.7i 4WD | 2,7 | 150 | 3RZFE | 09.02-08.04 | Airbag AB | 22
Land Cruiser Prado 2.7i 4WD | 2,7 | 150 | 3RZFE | 09.02-08.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 3.0 Diesel Turbo 4WD

TOYOTA Land Cruiser Prado 3.0 Diesel Turbo 4WD May be shorter than in German

Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 08.00-11.02 | Anti-lock braking system ABS | 8B
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.02-07.07 | Engine management CR/EDC | 46
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.02-07.07 | Airbag AB | 22
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.02-07.07 | Anti-lock braking system ABS | 8B
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.02-07.07 | Driving safety system Electronic stability program ESP | 47
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 05.93-04.96 | Engine management VE/EDC | 10
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 05.93-04.96 | Traction control system ABS/ASR | 10
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 04.96-08.00 | Engine management VE/EDC | 10
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 04.96-08.00 | Engine management VE/EDC | 42
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 04.96-08.00 | Anti-lock braking system ABS | 10
Land Cruiser Prado 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 04.96-08.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 3.0 Diesel Turbo 4x4

TOYOTA Land Cruiser Prado 3.0 Diesel Turbo 4x4 May be shorter than in German

Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 03.00- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 03.00- | Engine management VE/EDC | 10
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 03.00- | Engine management VE/EDC | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 03.00- | Airbag AB | 22
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 03.00- | Anti-lock braking system ABS | 8B
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 03.00- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 3.0 TD

TOYOTA Land Cruiser Prado 3.0 TD May be shorter than in German

Land Cruiser Prado 3.0 TD | 3 | 96 | 1KZTE | 09.02- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 3.4i 24V

TOYOTA Land Cruiser Prado 3.4i 24V May be shorter than in German

Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 04.96- | Engine management TCCS | 10
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 04.96- | Anti-lock braking system ABS | 10
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 04.96- | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 3.4i 4WD

TOYOTA Land Cruiser Prado 3.4i 4WD May be shorter than in German

Land Cruiser Prado 3.4i 4WD | 3,4 | 136 | 5VZFE | 04.96-09.02 | Engine management TCCS | 10
Land Cruiser Prado 3.4i 4WD | 3,4 | 136 | 5VZFE | 04.96-09.02 | Traction control system ABS/ASR | 10
Land Cruiser Prado 3.4i 4WD | 3,4 | 136 | 5VZFE | 09.02-08.05 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser Prado 3.4i 4WD | 3,4 | 136 | 5VZFE | 09.02-08.05 | Engine management M-OBD | 47
Land Cruiser Prado 3.4i 4WD | 3,4 | 136 | 5VZFE | 09.02-08.05 | Airbag AB | 22
Land Cruiser Prado 3.4i 4WD | 3,4 | 136 | 5VZFE | 09.02-08.05 | Anti-lock braking system ABS | 8B
Land Cruiser Prado 3.4i 4WD | 3,4 | 136 | 5VZFE | 09.02-08.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Land Cruiser Prado 4.0i

TOYOTA Land Cruiser Prado 4.0i May be shorter than in German

Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 01.03- | Airbag AB | 22
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 01.03- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Lexcen 3.8i

TOYOTA Lexcen 3.8i May be shorter than in German

Lexcen 3.8i | 3,8 | 125 | VH | 06.89-08.91 | Engine management MPI | 30
Lexcen 3.8i | 3,8 | 128 | VH | 09.91-05.93 | Engine management MPI | 30
Lexcen 3.8i | 3,8 | 130 | VH | 06.93-04.95 | Central electronics ZE | 57
Lexcen 3.8i | 3,8 | 130 | VH | 06.93-04.95 | Engine management MPI | 60
Lexcen 3.8i | 3,8 | 130 | VH | 06.93-04.95 | Central electronics ZE | 44
Lexcen 3.8i | 3,8 | 130 | VH | 06.93-04.95 | Airbag AB | 30
Lexcen 3.8i | 3,8 | 130 | VH | 06.93-04.95 | Anti-lock braking system ABS | 63
Lexcen 3.8i | 3,8 | 130 | VH | 06.93-04.95 | Transmission control GS | 47
Lexcen 3.8i | 3,8 | 147 | VH | 05.95-04.97 | Engine management MPI | 60
Lexcen 3.8i | 3,8 | 147 | VH | 05.95-04.97 | Central electronics ZE | 57
Lexcen 3.8i | 3,8 | 147 | VH | 05.95-04.97 | Airbag AB | 22
Lexcen 3.8i | 3,8 | 147 | VH | 05.95-04.97 | Anti-lock braking system ABS | 42
Lexcen 3.8i | 3,8 | 147 | VH | 05.95-04.97 | Transmission control GS | 47


KTS505/670:PKW:TOYOTA:Liteace Noah 2.0i

TOYOTA Liteace Noah 2.0i May be shorter than in German

Liteace Noah 2.0i | 2 | 96 | 3SFE | 10.96-11.01 | Engine management TCCS | 10
Liteace Noah 2.0i | 2 | 96 | 3SFE | 10.96-11.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Liteace Noah 2.0i 4WD

TOYOTA Liteace Noah 2.0i 4WD May be shorter than in German

Liteace Noah 2.0i 4WD | 2 | 96 | 3SFE | 10.96-11.01 | Engine management TCCS | 10
Liteace Noah 2.0i 4WD | 2 | 96 | 3SFE | 10.96-11.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Liteace Noah 2.2 Diesel Turbo

TOYOTA Liteace Noah 2.2 Diesel Turbo May be shorter than in German

Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.98-11.01 | Traction control system ABS/ASR | 10
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.98-11.01 | Anti-lock braking system ABS | 8B
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.98-11.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Liteace Noah 2.2 Diesel Turbo 4WD

TOYOTA Liteace Noah 2.2 Diesel Turbo 4WD May be shorter than in German

Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.98-10.01 | Traction control system ABS/ASR | 10
Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.98-10.01 | Anti-lock braking system ABS | 8B
Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.98-10.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Liteace Wagon 2.0i

TOYOTA Liteace Wagon 2.0i May be shorter than in German

Liteace Wagon 2.0i | 2 | 71 | 3YEU | 01.92-10.96 | Engine management TCCS | 10
Liteace Wagon 2.0i | 2 | 71 | 3YEU | 01.92-10.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Liteace Wagon 2.0i 4WD

TOYOTA Liteace Wagon 2.0i 4WD May be shorter than in German

Liteace Wagon 2.0i 4WD | 2 | 71 | 3YEU | 01.92-10.96 | Engine management TCCS | 10
Liteace Wagon 2.0i 4WD | 2 | 71 | 3YEU | 01.92-10.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II 1.8i

TOYOTA Mark II 1.8i May be shorter than in German

Mark II 1.8i | 1,8 | 85 | 4SFE | 08.90-12.95 | Engine management TCCS | 10
Mark II 1.8i | 1,8 | 85 | 4SFE | 08.90-12.95 | Traction control system ABS/ASR | 10
Mark II 1.8i | 1,8 | 88 | 4SFE | 10.92-09.96 | Engine management TCCS | 10
Mark II 1.8i | 1,8 | 88 | 4SFE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II 2.0 LPG

TOYOTA Mark II 2.0 LPG May be shorter than in German

Mark II 2.0 LPG | 2 | 58 | 3YP | 08.88-12.95 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Mark II 2.0i

TOYOTA Mark II 2.0i May be shorter than in German

Mark II 2.0i | 2 | 99 | 1GFE | 10.92-09.96 | Engine management TCCS | 10
Mark II 2.0i | 2 | 99 | 1GFE | 10.92-09.96 | Traction control system ABS/ASR | 10
Mark II 2.0i | 2 | 103 | 1GFE | 09.96-08.98 | Engine management TCCS | 10
Mark II 2.0i | 2 | 103 | 1GFE | 09.96-08.98 | Traction control system ABS/ASR | 10
Mark II 2.0i | 2 | 103 | 1GFE | 09.96-08.98 | Anti-lock braking system ABS | 8B
Mark II 2.0i | 2 | 118 | 1GFE | 08.98-10.00 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.0i | 2 | 118 | 1GFE | 08.98-10.00 | Engine management M-OBD | 47
Mark II 2.0i | 2 | 118 | 1GFE | 08.98-10.00 | Airbag AB | 22
Mark II 2.0i | 2 | 118 | 1GFE | 08.98-10.00 | Anti-lock braking system ABS | 8B
Mark II 2.0i | 2 | 118 | 1GFE | 10.00-11.04 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.0i | 2 | 118 | 1GFE | 10.00-11.04 | Engine management M-OBD | 47
Mark II 2.0i | 2 | 118 | 1GFE | 10.00-11.04 | Airbag AB | 22
Mark II 2.0i | 2 | 118 | 1GFE | 10.00-11.04 | Anti-lock braking system ABS | 8B
Mark II 2.0i | 2 | 110 | 1GGE | 08.88-12.95 | Engine management TCCS | 10
Mark II 2.0i | 2 | 110 | 1GGE | 08.88-12.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II 2.0i 4WD

TOYOTA Mark II 2.0i 4WD May be shorter than in German

Mark II 2.0i 4WD | 2 | 118 | 1GFE | 08.98-10.00 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 08.98-10.00 | Engine management M-OBD | 47
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 08.98-10.00 | Airbag AB | 22
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 08.98-10.00 | Anti-lock braking system ABS | 8B
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 10.00-11.04 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 10.00-11.04 | Engine management M-OBD | 47
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 10.00-11.04 | Airbag AB | 22
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 10.00-11.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II 2.0i Supercharged

TOYOTA Mark II 2.0i Supercharged May be shorter than in German

Mark II 2.0i Supercharged | 2 | 125 | 1GGZE | 08.88-08.90 | Engine management TCCS | 10
Mark II 2.0i Supercharged | 2 | 125 | 1GGZE | 08.88-08.90 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II 2.0i Turbo

TOYOTA Mark II 2.0i Turbo May be shorter than in German

Mark II 2.0i Turbo | 2 | 154 | 1GGTE | 08.88-08.90 | Engine management TCCS | 10
Mark II 2.0i Turbo | 2 | 154 | 1GGTE | 08.88-08.90 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II 2.4 Diesel Turbo

TOYOTA Mark II 2.4 Diesel Turbo May be shorter than in German

Mark II 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 09.96-08.99 | Traction control system ABS/ASR | 10
Mark II 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 09.96-08.99 | Anti-lock braking system ABS | 8B
Mark II 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II 2.5i

TOYOTA Mark II 2.5i May be shorter than in German

Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.00-11.04 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.00-11.04 | Engine management M-OBD | 47
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.00-11.04 | Airbag AB | 22
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.00-11.04 | Traction control system ABS/ASR | 47
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.00-11.04 | Anti-lock braking system ABS | 8B
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.00-11.04 | Driving safety system Electronic stability program ESP | 47
Mark II 2.5i | 2,5 | 132 | 1JZGE | 10.92-09.96 | Engine management TCCS | 10
Mark II 2.5i | 2,5 | 132 | 1JZGE | 10.92-09.96 | Traction control system ABS/ASR | 10
Mark II 2.5i | 2,5 | 147 | 1JZGE | 09.96-10.00 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.5i | 2,5 | 147 | 1JZGE | 09.96-10.00 | Engine management TCCS | 10
Mark II 2.5i | 2,5 | 147 | 1JZGE | 09.96-10.00 | Engine management M-OBD | 47
Mark II 2.5i | 2,5 | 147 | 1JZGE | 09.96-10.00 | Airbag AB | 22
Mark II 2.5i | 2,5 | 147 | 1JZGE | 09.96-10.00 | Traction control system ABS/ASR | 47
Mark II 2.5i | 2,5 | 147 | 1JZGE | 09.96-10.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II 2.5i 4WD

TOYOTA Mark II 2.5i 4WD May be shorter than in German

Mark II 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.93-09.96 | Engine management TCCS | 10
Mark II 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.93-09.96 | Traction control system ABS/ASR | 10
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.00-11.04 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.00-11.04 | Engine management M-OBD | 47
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.00-11.04 | Airbag AB | 22
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.00-11.04 | Traction control system ABS/ASR | 47
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.00-11.04 | Anti-lock braking system ABS | 8B
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-10.00 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-10.00 | Engine management TCCS | 10
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-10.00 | Engine management M-OBD | 47
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-10.00 | Airbag AB | 22
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-10.00 | Traction control system ABS/ASR | 10
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 09.96-10.00 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II 2.5i Turbo

TOYOTA Mark II 2.5i Turbo May be shorter than in German

Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-10.00 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-10.00 | Engine management TCCS | 10
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-10.00 | Engine management M-OBD | 47
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-10.00 | Airbag AB | 22
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 09.96-10.00 | Traction control system ABS/ASR | 47
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.00-11.04 | Transmission control 4/5-speed automatic transmission | 47
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.00-11.04 | Engine management M-OBD | 47
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.00-11.04 | Airbag AB | 22
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.00-11.04 | Traction control system ABS/ASR | 47
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.00-11.04 | Driving safety system Electronic stability program ESP | 47
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Engine management TCCS | 10
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Anti-lock braking system ABS | 10
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II 3.0i

TOYOTA Mark II 3.0i May be shorter than in German

Mark II 3.0i | 3 | 162 | 2JZGE | 09.96-10.00 | Transmission control 4/5-speed automatic transmission | 47
Mark II 3.0i | 3 | 162 | 2JZGE | 09.96-10.00 | Engine management TCCS | 10
Mark II 3.0i | 3 | 162 | 2JZGE | 09.96-10.00 | Engine management M-OBD | 47
Mark II 3.0i | 3 | 162 | 2JZGE | 09.96-10.00 | Airbag AB | 22
Mark II 3.0i | 3 | 162 | 2JZGE | 09.96-10.00 | Traction control system ABS/ASR | 47
Mark II 3.0i | 3 | 162 | 2JZGE | 09.96-10.00 | Traction control system ABS/ASR | 10
Mark II 3.0i | 3 | 162 | 2JZGE | 10.92-09.96 | Engine management TCCS | 10
Mark II 3.0i | 3 | 162 | 2JZGE | 10.92-09.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark II Blit 2.0i

TOYOTA Mark II Blit 2.0i May be shorter than in German

Mark II Blit 2.0i | 2 | 118 | 1GFE | 01.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Mark II Blit 2.0i | 2 | 118 | 1GFE | 01.02-06.07 | Engine management M-OBD | 47
Mark II Blit 2.0i | 2 | 118 | 1GFE | 01.02-06.07 | Airbag AB | 22
Mark II Blit 2.0i | 2 | 118 | 1GFE | 01.02-06.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II Blit 2.0i 4WD

TOYOTA Mark II Blit 2.0i 4WD May be shorter than in German

Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 01.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 01.02-06.07 | Engine management M-OBD | 47
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 01.02-06.07 | Airbag AB | 22
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 01.02-06.07 | Anti-lock braking system ABS | 8B
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 01.02-06.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Mark II Blit 2.5i

TOYOTA Mark II Blit 2.5i May be shorter than in German

Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 01.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 01.02-06.07 | Engine management M-OBD | 47
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 01.02-06.07 | Airbag AB | 22
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 01.02-06.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II Blit 2.5i 4WD

TOYOTA Mark II Blit 2.5i 4WD May be shorter than in German

Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 01.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 01.02-06.07 | Engine management M-OBD | 47
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 01.02-06.07 | Airbag AB | 22
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 01.02-06.07 | Anti-lock braking system ABS | 8B
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 01.02-06.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Mark II Blit 2.5i Turbo

TOYOTA Mark II Blit 2.5i Turbo May be shorter than in German

Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 01.02-06.07 | Transmission control 4/5-speed automatic transmission | 47
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 01.02-06.07 | Engine management M-OBD | 47
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 01.02-06.07 | Airbag AB | 22
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 01.02-06.07 | Anti-lock braking system ABS | 8B
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 01.02-06.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Mark II Qualis 2.2i

TOYOTA Mark II Qualis 2.2i May be shorter than in German

Mark II Qualis 2.2i | 2,2 | 103 | 5SFE | 04.97-12.01 | Engine management TCCS | 10
Mark II Qualis 2.2i | 2,2 | 103 | 5SFE | 04.97-12.01 | Traction control system ABS/ASR | 10
Mark II Qualis 2.2i | 2,2 | 103 | 5SFE | 04.97-12.01 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II Qualis 2.2i 4WD

TOYOTA Mark II Qualis 2.2i 4WD May be shorter than in German

Mark II Qualis 2.2i 4WD | 2,2 | 103 | 5SFE | 06.97-12.01 | Engine management TCCS | 10
Mark II Qualis 2.2i 4WD | 2,2 | 103 | 5SFE | 06.97-12.01 | Traction control system ABS/ASR | 10
Mark II Qualis 2.2i 4WD | 2,2 | 103 | 5SFE | 06.97-12.01 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II Qualis 2.5i

TOYOTA Mark II Qualis 2.5i May be shorter than in German

Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 04.97-12.01 | Transmission control 4/5-speed automatic transmission | 47
Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 04.97-12.01 | Engine management M-OBD | 47
Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 04.97-12.01 | Airbag AB | 22
Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 04.97-12.01 | Traction control system ABS/ASR | 10
Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 04.97-12.01 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II Qualis 2.5i 4WD

TOYOTA Mark II Qualis 2.5i 4WD May be shorter than in German

Mark II Qualis 2.5i 4WD | 2,5 | 147 | 2MZFE | 06.97-12.01 | Transmission control 4/5-speed automatic transmission | 47
Mark II Qualis 2.5i 4WD | 2,5 | 147 | 2MZFE | 06.97-12.01 | Engine management M-OBD | 47
Mark II Qualis 2.5i 4WD | 2,5 | 147 | 2MZFE | 06.97-12.01 | Airbag AB | 22
Mark II Qualis 2.5i 4WD | 2,5 | 147 | 2MZFE | 06.97-12.01 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II Qualis 3.0i

TOYOTA Mark II Qualis 3.0i May be shorter than in German

Mark II Qualis 3.0i | 3 | 154 | 1MZFE | 04.97-12.01 | Transmission control 4/5-speed automatic transmission | 47
Mark II Qualis 3.0i | 3 | 154 | 1MZFE | 04.97-12.01 | Engine management M-OBD | 47
Mark II Qualis 3.0i | 3 | 154 | 1MZFE | 04.97-12.01 | Airbag AB | 22
Mark II Qualis 3.0i | 3 | 154 | 1MZFE | 04.97-12.01 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark II Wagon 2.0i

TOYOTA Mark II Wagon 2.0i May be shorter than in German

Mark II Wagon 2.0i | 2 | 99 | 1GFE | 10.88-04.97 | Engine management TCCS | 10
Mark II Wagon 2.0i | 2 | 99 | 1GFE | 10.88-04.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Mark X 2.5i

TOYOTA Mark X 2.5i May be shorter than in German

Mark X 2.5i | 2,5 | 158 | 4GRFSE | 11.04- | Engine management TCCS (CAN) | 47
Mark X 2.5i | 2,5 | 158 | 4GRFSE | 11.04- | Transmission control 4/5-speed automatic transmission | 47
Mark X 2.5i | 2,5 | 158 | 4GRFSE | 11.04- | Airbag AB | 22
Mark X 2.5i | 2,5 | 158 | 4GRFSE | 11.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark X 2.5i 4WD

TOYOTA Mark X 2.5i 4WD May be shorter than in German

Mark X 2.5i 4WD | 2,5 | 158 | 4GRFSE | 11.04- | Engine management TCCS (CAN) | 47
Mark X 2.5i 4WD | 2,5 | 158 | 4GRFSE | 11.04- | Transmission control 4/5-speed automatic transmission | 47
Mark X 2.5i 4WD | 2,5 | 158 | 4GRFSE | 11.04- | Airbag AB | 22
Mark X 2.5i 4WD | 2,5 | 158 | 4GRFSE | 11.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Mark X 3.0i

TOYOTA Mark X 3.0i May be shorter than in German

Mark X 3.0i | 3 | 188 | 3GRFSE | 11.04- | Engine management TCCS (CAN) | 47
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.04- | Transmission control 4/5-speed automatic transmission | 47
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.04- | Airbag AB | 22
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Masterace Surf 2.0i 4WD

TOYOTA Masterace Surf 2.0i 4WD May be shorter than in German

Masterace Surf 2.0i 4WD | 2 | 71 | 3YEU | 10.85-01.92 | Engine management TCCS | 10
Masterace Surf 2.0i 4WD | 2 | 71 | 3YEU | 10.85-01.92 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Matrix 1.8

TOYOTA Matrix 1.8 May be shorter than in German

Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Engine management TCCS II V | 47
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Engine management TCCS (CAN) | 47
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Airbag Seat occupied sensor | 31
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Engine management TCCS II | 47
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Engine management TCCS II V | 47
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Airbag AB | 22
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Airbag AB | 30
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 01.03- | Anti-lock braking system ABS | 8B
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Engine management TCCS II V | 47
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Engine management TCCS (CAN) | 47
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Airbag Seat occupied sensor | 31
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Engine management TCCS II | 47
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Engine management TCCS II V | 47
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:TOYOTA:Matrix 1.8 4x4

TOYOTA Matrix 1.8 4x4 May be shorter than in German

Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Engine management TCCS II V | 47
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Engine management TCCS (CAN) | 47
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Airbag Seat occupied sensor | 31
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Engine management TCCS II | 47
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Engine management TCCS II V | 47
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Anti-theft system Immobilizer (WFS) | 42
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Airbag AB | 22
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Airbag AB | 30
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 01.03- | Anti-lock braking system ABS | 8B
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Engine management TCCS II V | 47
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Engine management TCCS (CAN) | 47
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Airbag Seat occupied sensor | 31
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Engine management TCCS II | 47
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Engine management TCCS II V | 47
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 01.03-12.06 | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:TOYOTA:Model F 2.2i

TOYOTA Model F 2.2i May be shorter than in German

Model F 2.2i | 2,2 | 72 | 4YEC | 08.88-01.90 | Engine management TCCS | 10
Model F 2.2i | 2,2 | 73 | 4YEC | 08.85-07.88 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Model F 2.2i 4WD

TOYOTA Model F 2.2i 4WD May be shorter than in German

Model F 2.2i 4WD | 2,2 | 73 | 4YEC | 01.86-07.88 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:MR2 1.6i 16V Cabrio

TOYOTA MR2 1.6i 16V Cabrio May be shorter than in German

MR2 1.6i 16V Cabrio | 1,6 | 96 | 4AGEL | 11.84-12.89 | Engine management TCCS | 10
MR2 1.6i 16V Cabrio | 1,6 | 85 | 4AGELC | 08.86-12.89 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:MR2 1.6i 16V Coupe

TOYOTA MR2 1.6i 16V Coupe May be shorter than in German

MR2 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 11.84-12.89 | Engine management TCCS | 10
MR2 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 11.85-12.89 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:MR2 1.6i Coupe

TOYOTA MR2 1.6i Coupe May be shorter than in German

MR2 1.6i Coupe | 1,6 | 88 | 4AGELC | 08.87-12.89 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:MR2 1.8 16V

TOYOTA MR2 1.8 16V May be shorter than in German

MR2 1.8 16V | 1,8 | 103 | 1ZZFE | 12.99- | Engine management TCCS II | 47


KTS505/670:PKW:TOYOTA:MR2 1.8i 16V

TOYOTA MR2 1.8i 16V May be shorter than in German

MR2 1.8i 16V | 1,8 | 103 | 1ZZFE | 12.99-08.02 | Engine management TCCS II | 47


KTS505/670:PKW:TOYOTA:MR2 2.0i

TOYOTA MR2 2.0i May be shorter than in German

MR2 2.0i | 2 | 121 | 3SGE | 12.89-08.99 | Engine management TCCS | 10
MR2 2.0i | 2 | 121 | 3SGE | 12.89-08.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:MR2 2.0i 16V Cabrio

TOYOTA MR2 2.0i 16V Cabrio May be shorter than in German

MR2 2.0i 16V Cabrio | 2 | 115 | 3SGE | 12.89-01.95 | Engine management TCCS | 10
MR2 2.0i 16V Cabrio | 2 | 115 | 3SGE | 12.89-01.95 | Anti-lock braking system ABS | 10
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.89-12.91 | Engine management TCCS | 10
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.89-12.91 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:MR2 2.0i 16V Coupe

TOYOTA MR2 2.0i 16V Coupe May be shorter than in German

MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.89-08.92 | Engine management TCCS | 10
MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.89-08.92 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:MR2 2.0i 16V Turbo Cabrio

TOYOTA MR2 2.0i 16V Turbo Cabrio May be shorter than in German

MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 01.90-06.95 | Engine management TCCS | 10
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 01.90-06.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:MR2 2.0i 16V Turbo Coupe

TOYOTA MR2 2.0i 16V Turbo Coupe May be shorter than in German

MR2 2.0i 16V Turbo Coupe | 2 | 165 | 3SGTE | 01.90-11.93 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:MR2 2.0i Coupe

TOYOTA MR2 2.0i Coupe May be shorter than in German

MR2 2.0i Coupe | 2 | 125 | 3SGE | 12.89-08.99 | Engine management TCCS | 10
MR2 2.0i Coupe | 2 | 125 | 3SGE | 12.89-08.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:MR2 2.0i Turbo

TOYOTA MR2 2.0i Turbo May be shorter than in German

MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.89-08.99 | Engine management TCCS | 10
MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.89-08.99 | Anti-lock braking system ABS | 10
MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.89-08.99 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:MR2 2.2i 16V Cabrio

TOYOTA MR2 2.2i 16V Cabrio May be shorter than in German

MR2 2.2i 16V Cabrio | 2,2 | 97 | 5SFE | 01.90-06.95 | Engine management TCCS | 10
MR2 2.2i 16V Cabrio | 2,2 | 97 | 5SFE | 01.90-06.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:MR2 2.2i 16V Coupe

TOYOTA MR2 2.2i 16V Coupe May be shorter than in German

MR2 2.2i 16V Coupe | 2,2 | 97 | 5SFE | 01.90-06.95 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:MR-S 1.8i

TOYOTA MR-S 1.8i May be shorter than in German

MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.99-07.07 | Transmission control 4/5-speed automatic transmission | 47
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.99-07.07 | Engine management M-OBD | 47
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.99-07.07 | Airbag AB | 22
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.99-07.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Nadia 2.0i

TOYOTA Nadia 2.0i May be shorter than in German

Nadia 2.0i | 2 | 112 | 1AZFSE | 04.01-07.03 | Transmission control 4/5-speed automatic transmission | 47
Nadia 2.0i | 2 | 112 | 1AZFSE | 04.01-07.03 | Engine management M-OBD | 47
Nadia 2.0i | 2 | 112 | 1AZFSE | 04.01-07.03 | Airbag AB | 22
Nadia 2.0i | 2 | 112 | 1AZFSE | 04.01-07.03 | Anti-lock braking system ABS | 8B
Nadia 2.0i | 2 | 99 | 3SFE | 07.98-04.01 | Engine management TCCS | 10
Nadia 2.0i | 2 | 99 | 3SFE | 07.98-04.01 | Airbag AB | 22
Nadia 2.0i | 2 | 99 | 3SFE | 07.98-04.01 | Traction control system ABS/ASR | 10
Nadia 2.0i | 2 | 107 | 3SFSE | 07.98-04.01 | Engine management TCCS | 10
Nadia 2.0i | 2 | 107 | 3SFSE | 07.98-04.01 | Airbag AB | 22
Nadia 2.0i | 2 | 107 | 3SFSE | 07.98-04.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Nadia 2.0i 4WD

TOYOTA Nadia 2.0i 4WD May be shorter than in German

Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-07.03 | Transmission control 4/5-speed automatic transmission | 47
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-07.03 | Engine management M-OBD | 47
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-07.03 | Airbag AB | 22
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-07.03 | Anti-lock braking system ABS | 8B
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 08.02-07.03 | Driving safety system Electronic stability program ESP | 47
Nadia 2.0i 4WD | 2 | 99 | 3SFE | 07.98-08.02 | Engine management TCCS | 10
Nadia 2.0i 4WD | 2 | 99 | 3SFE | 07.98-08.02 | Airbag AB | 22
Nadia 2.0i 4WD | 2 | 99 | 3SFE | 07.98-08.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Noah 2.0i

TOYOTA Noah 2.0i May be shorter than in German

Noah 2.0i | 2 | 112 | 1AZFSE | 11.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Noah 2.0i | 2 | 112 | 1AZFSE | 11.01-06.07 | Engine management M-OBD | 47
Noah 2.0i | 2 | 112 | 1AZFSE | 11.01-06.07 | Airbag AB | 22
Noah 2.0i | 2 | 112 | 1AZFSE | 11.01-06.07 | Anti-lock braking system ABS | 8B
Noah 2.0i | 2 | 116 | 3ZRFAE | 06.07- | Engine management TCCS (CAN) | 47
Noah 2.0i | 2 | 116 | 3ZRFAE | 06.07- | Transmission control 4/5-speed automatic transmission | 47
Noah 2.0i | 2 | 105 | 3ZRFE | 06.07- | Engine management TCCS (CAN) | 47
Noah 2.0i | 2 | 105 | 3ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Noah 2.0i 4WD

TOYOTA Noah 2.0i 4WD May be shorter than in German

Noah 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Noah 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Engine management M-OBD | 47
Noah 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Airbag AB | 22
Noah 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Anti-lock braking system ABS | 8B
Noah 2.0i 4WD | 2 | 114 | 3ZRFAE | 06.07- | Engine management TCCS (CAN) | 47
Noah 2.0i 4WD | 2 | 114 | 3ZRFAE | 06.07- | Transmission control 4/5-speed automatic transmission | 47
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 06.07- | Engine management TCCS (CAN) | 47
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Opa 1.8i

TOYOTA Opa 1.8i May be shorter than in German

Opa 1.8i | 1,8 | 97 | 1ZZFE | 04.00-02.05 | Transmission control 4/5-speed automatic transmission | 47
Opa 1.8i | 1,8 | 97 | 1ZZFE | 04.00-02.05 | Engine management M-OBD | 47
Opa 1.8i | 1,8 | 97 | 1ZZFE | 04.00-02.05 | Airbag AB | 22
Opa 1.8i | 1,8 | 97 | 1ZZFE | 04.00-02.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Opa 1.8i 4WD

TOYOTA Opa 1.8i 4WD May be shorter than in German

Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 04.00-02.05 | Transmission control 4/5-speed automatic transmission | 47
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 04.00-02.05 | Engine management M-OBD | 47
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 04.00-02.05 | Airbag AB | 22
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 04.00-02.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Opa 2.0i

TOYOTA Opa 2.0i May be shorter than in German

Opa 2.0i | 2 | 112 | 1AZFSE | 08.00-02.05 | Transmission control 4/5-speed automatic transmission | 47
Opa 2.0i | 2 | 112 | 1AZFSE | 08.00-02.05 | Engine management M-OBD | 47
Opa 2.0i | 2 | 112 | 1AZFSE | 08.00-02.05 | Airbag AB | 22
Opa 2.0i | 2 | 112 | 1AZFSE | 08.00-02.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Paseo 1.5i 16V

TOYOTA Paseo 1.5i 16V May be shorter than in German

Paseo 1.5i 16V | 1,5 | 74 | 5EFE | 04.91-08.95 | Engine management TCCS | 10
Paseo 1.5i 16V | 1,5 | 81 | 5EFE | 08.95-07.99 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Paseo 1.5i 16V Cabrio

TOYOTA Paseo 1.5i 16V Cabrio May be shorter than in German

Paseo 1.5i 16V Cabrio | 1,5 | 69 | 5EFE | 10.96-03.99 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Paseo 1.5i 16V Coupe

TOYOTA Paseo 1.5i 16V Coupe May be shorter than in German

Paseo 1.5i 16V Coupe | 1,5 | 69 | 5EFE | 08.95-07.99 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Passo 1.0i

TOYOTA Passo 1.0i May be shorter than in German

Passo 1.0i | 1 | 52 | 1KRFE | 06.04- | Engine management TCCS (CAN) | 47
Passo 1.0i | 1 | 52 | 1KRFE | 06.04- | Transmission control 4/5-speed automatic transmission | 47
Passo 1.0i | 1 | 52 | 1KRFE | 06.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Passo 1.0i 4WD

TOYOTA Passo 1.0i 4WD May be shorter than in German

Passo 1.0i 4WD | 1 | 52 | 1KRFE | 06.04- | Engine management TCCS (CAN) | 47
Passo 1.0i 4WD | 1 | 52 | 1KRFE | 06.04- | Transmission control 4/5-speed automatic transmission | 47
Passo 1.0i 4WD | 1 | 52 | 1KRFE | 06.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Passo 1.3i

TOYOTA Passo 1.3i May be shorter than in German

Passo 1.3i | 1,3 | 66 | K3VE | 06.04- | Engine management TCCS (CAN) | 47
Passo 1.3i | 1,3 | 66 | K3VE | 06.04- | Transmission control 4/5-speed automatic transmission | 47
Passo 1.3i | 1,3 | 66 | K3VE | 06.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:PicNic 2.0i 16V

TOYOTA PicNic 2.0i 16V May be shorter than in German

PicNic 2.0i 16V | 2 | 98 | 3SFE | 09.96-05.01 | Engine management TCCS | 10
PicNic 2.0i 16V | 2 | 98 | 3SFE | 09.96-05.01 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Picnic 2.2 Diesel Turbo

TOYOTA Picnic 2.2 Diesel Turbo May be shorter than in German

Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 09.97-05.01 | Engine management VE/EDC | 42


KTS505/670:PKW:TOYOTA:Platz 1.0i

TOYOTA Platz 1.0i May be shorter than in German

Platz 1.0i | 1 | 51 | 1SZFE | 08.99-11.05 | Transmission control 4/5-speed automatic transmission | 47
Platz 1.0i | 1 | 51 | 1SZFE | 08.99-11.05 | Engine management M-OBD | 47
Platz 1.0i | 1 | 51 | 1SZFE | 08.99-11.05 | Airbag AB | 22
Platz 1.0i | 1 | 51 | 1SZFE | 08.99-11.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Platz 1.3i 4WD

TOYOTA Platz 1.3i 4WD May be shorter than in German

Platz 1.3i 4WD | 1,3 | 64 | 2NZFE | 08.99-11.05 | Transmission control 4/5-speed automatic transmission | 47
Platz 1.3i 4WD | 1,3 | 64 | 2NZFE | 08.99-11.05 | Engine management M-OBD | 47
Platz 1.3i 4WD | 1,3 | 64 | 2NZFE | 08.99-11.05 | Airbag AB | 22
Platz 1.3i 4WD | 1,3 | 64 | 2NZFE | 08.99-11.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Platz 1.5i

TOYOTA Platz 1.5i May be shorter than in German

Platz 1.5i | 1,5 | 80 | 1NZFE | 08.99-11.05 | Transmission control 4/5-speed automatic transmission | 47
Platz 1.5i | 1,5 | 80 | 1NZFE | 08.99-11.05 | Engine management M-OBD | 47
Platz 1.5i | 1,5 | 80 | 1NZFE | 08.99-11.05 | Airbag AB | 22
Platz 1.5i | 1,5 | 80 | 1NZFE | 08.99-11.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Porte 1.3i

TOYOTA Porte 1.3i May be shorter than in German

Porte 1.3i | 1,3 | 64 | 2NZFE | 07.04- | Transmission control 4/5-speed automatic transmission | 47
Porte 1.3i | 1,3 | 64 | 2NZFE | 07.04- | Engine management M-OBD | 47
Porte 1.3i | 1,3 | 64 | 2NZFE | 07.04- | Airbag AB | 22
Porte 1.3i | 1,3 | 64 | 2NZFE | 07.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Porte 1.5i

TOYOTA Porte 1.5i May be shorter than in German

Porte 1.5i | 1,5 | 77 | 1NZFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Porte 1.5i | 1,5 | 77 | 1NZFE | 01.06- | Engine management M-OBD | 47
Porte 1.5i | 1,5 | 77 | 1NZFE | 01.06- | Airbag AB | 22
Porte 1.5i | 1,5 | 80 | 1NZFE | 07.04- | Transmission control 4/5-speed automatic transmission | 47
Porte 1.5i | 1,5 | 80 | 1NZFE | 07.04- | Engine management M-OBD | 47
Porte 1.5i | 1,5 | 80 | 1NZFE | 07.04- | Airbag AB | 22
Porte 1.5i | 1,5 | 80 | 1NZFE | 07.04- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Prado 4.0i 4WD

TOYOTA Prado 4.0i 4WD May be shorter than in German

Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.03- | Transmission control 4/5-speed automatic transmission | 47
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.03- | Engine management M-OBD | 47
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.03- | Airbag AB | 22
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.03- | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Premio 1.5i

TOYOTA Premio 1.5i May be shorter than in German

Premio 1.5i | 1,5 | 80 | 1NZFE | 12.01-05.07 | Transmission control 4/5-speed automatic transmission | 47
Premio 1.5i | 1,5 | 80 | 1NZFE | 12.01-05.07 | Engine management M-OBD | 47
Premio 1.5i | 1,5 | 80 | 1NZFE | 12.01-05.07 | Airbag AB | 22
Premio 1.5i | 1,5 | 80 | 1NZFE | 12.01-05.07 | Anti-lock braking system ABS | 8B
Premio 1.5i | 1,5 | 81 | 1NZFE | 06.07- | Engine management TCCS (CAN) | 47
Premio 1.5i | 1,5 | 81 | 1NZFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Premio 1.8i

TOYOTA Premio 1.8i May be shorter than in German

Premio 1.8i | 1,8 | 97 | 1ZZFE | 12.01-05.07 | Transmission control 4/5-speed automatic transmission | 47
Premio 1.8i | 1,8 | 97 | 1ZZFE | 12.01-05.07 | Engine management M-OBD | 47
Premio 1.8i | 1,8 | 97 | 1ZZFE | 12.01-05.07 | Airbag AB | 22
Premio 1.8i | 1,8 | 97 | 1ZZFE | 12.01-05.07 | Anti-lock braking system ABS | 8B
Premio 1.8i | 1,8 | 100 | 2ZRFE | 06.07- | Engine management TCCS (CAN) | 47
Premio 1.8i | 1,8 | 100 | 2ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Premio 1.8i 4WD

TOYOTA Premio 1.8i 4WD May be shorter than in German

Premio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.01-05.07 | Transmission control 4/5-speed automatic transmission | 47
Premio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.01-05.07 | Engine management M-OBD | 47
Premio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.01-05.07 | Airbag AB | 22
Premio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.01-05.07 | Anti-lock braking system ABS | 8B
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 06.07- | Engine management TCCS (CAN) | 47
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Premio 2.0i

TOYOTA Premio 2.0i May be shorter than in German

Premio 2.0i | 2 | 112 | 1AZFSE | 12.01-05.07 | Transmission control 4/5-speed automatic transmission | 47
Premio 2.0i | 2 | 112 | 1AZFSE | 12.01-05.07 | Engine management M-OBD | 47
Premio 2.0i | 2 | 112 | 1AZFSE | 12.01-05.07 | Airbag AB | 22
Premio 2.0i | 2 | 112 | 1AZFSE | 12.01-05.07 | Anti-lock braking system ABS | 8B
Premio 2.0i | 2 | 116 | 3ZRFAE | 01.08- | Engine management TCCS (CAN) | 47
Premio 2.0i | 2 | 116 | 3ZRFAE | 01.08- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Previa 2.0 Diesel Turbo

TOYOTA Previa 2.0 Diesel Turbo May be shorter than in German

Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 02.01-01.06 | Engine management CR/EDC | 42
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 02.01-01.06 | Airbag AB | 22
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 02.01-01.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Previa 2.2 Diesel Turbo

TOYOTA Previa 2.2 Diesel Turbo May be shorter than in German

Previa 2.2 Diesel Turbo | 2,2 | 74 | 3CT | 01.92-12.01 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Previa 2.4i

TOYOTA Previa 2.4i May be shorter than in German

Previa 2.4i | 2,4 | 117 | 2AZFE | 01.05- | Engine management TCCS II | 47
Previa 2.4i | 2,4 | 117 | 2AZFE | 01.05- | Engine management M-OBD | 47
Previa 2.4i | 2,4 | 117 | 2AZFE | 01.05- | Airbag AB | 22
Previa 2.4i | 2,4 | 117 | 2AZFE | 01.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Previa 2.4i 16V

TOYOTA Previa 2.4i 16V May be shorter than in German

Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00- | Engine management TCCS II | 47
Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00- | Engine management Motronic M | 47
Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00- | Engine management Motronic M | 47
Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00- | Airbag AB | 22
Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00-01.06 | Engine management TCCS II | 47
Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00-01.06 | Engine management Motronic M | 47
Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00-01.06 | Engine management Motronic M | 47
Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00-01.06 | Airbag AB | 22
Previa 2.4i 16V | 2,4 | 118 | 2AZFE | 02.00-01.06 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-08.91 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-08.91 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-08.93 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-08.93 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-12.00 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-12.00 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-12.99 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-12.99 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 99 | 2TZFE | 08.93-12.99 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 99 | 2TZFE | 08.93-12.99 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Prius 1.5i

TOYOTA Prius 1.5i May be shorter than in German

Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.97-05.00 | Transmission control 4/5-speed automatic transmission | 47
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.97-05.00 | Engine management M-OBD | 47
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.97-05.00 | Airbag AB | 22
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.97-05.00 | Traction control system ABS/ASR | 10
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.97-05.00 | Anti-lock braking system ABS | 8B
Prius 1.5i | 1,5 | 53 | 1NZFXE | 05.00- | Transmission control 4/5-speed automatic transmission | 47
Prius 1.5i | 1,5 | 53 | 1NZFXE | 05.00- | Heater/air conditioner Automatic A/C | 42
Prius 1.5i | 1,5 | 53 | 1NZFXE | 05.00- | Engine management M-OBD | 47
Prius 1.5i | 1,5 | 53 | 1NZFXE | 05.00- | Airbag AB | 22
Prius 1.5i | 1,5 | 53 | 1NZFXE | 05.00- | Anti-lock braking system ABS | 8B
Prius 1.5i | 1,5 | 53 | 1NZFXE | 05.00-08.03 | Engine management TCCS II | 47
Prius 1.5i | 1,5 | 53 | 1NZFXE | 05.00-08.03 | Central electronics ZE | 44
Prius 1.5i | 1,5 | 53 | 1NZFXE | 05.00-08.03 | Airbag AB | 22
Prius 1.5i | 1,5 | 57 | 1NZFXE | 08.03- | Engine management TCCS (CAN) | 47
Prius 1.5i | 1,5 | 57 | 1NZFXE | 08.03- | Transmission control 4/5-speed automatic transmission | 47
Prius 1.5i | 1,5 | 57 | 1NZFXE | 08.03- | Airbag Seat occupied sensor | 31
Prius 1.5i | 1,5 | 57 | 1NZFXE | 08.03- | Engine management M-OBD | 47
Prius 1.5i | 1,5 | 57 | 1NZFXE | 08.03- | Central electronics ZE | 44
Prius 1.5i | 1,5 | 57 | 1NZFXE | 08.03- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Probox Wagon 1.5i

TOYOTA Probox Wagon 1.5i May be shorter than in German

Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Engine management M-OBD | 47
Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Airbag AB | 22
Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Probox Wagon 1.5i 4WD

TOYOTA Probox Wagon 1.5i 4WD May be shorter than in German

Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Engine management M-OBD | 47
Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Airbag AB | 22
Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Progres 2.5i

TOYOTA Progres 2.5i May be shorter than in German

Progres 2.5i | 2,5 | 147 | 1JZFSE | 04.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Progres 2.5i | 2,5 | 147 | 1JZFSE | 04.01-06.07 | Engine management M-OBD | 47
Progres 2.5i | 2,5 | 147 | 1JZFSE | 04.01-06.07 | Airbag AB | 22
Progres 2.5i | 2,5 | 147 | 1JZFSE | 04.01-06.07 | Driving safety system Electronic stability program ESP | 47
Progres 2.5i | 2,5 | 147 | 1JZGE | 05.98-04.01 | Transmission control 4/5-speed automatic transmission | 47
Progres 2.5i | 2,5 | 147 | 1JZGE | 05.98-04.01 | Engine management M-OBD | 47
Progres 2.5i | 2,5 | 147 | 1JZGE | 05.98-04.01 | Airbag AB | 22
Progres 2.5i | 2,5 | 147 | 1JZGE | 05.98-04.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Progres 2.5i 4WD

TOYOTA Progres 2.5i 4WD May be shorter than in German

Progres 2.5i 4WD | 2,5 | 147 | 1JZFSE | 04.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Progres 2.5i 4WD | 2,5 | 147 | 1JZFSE | 04.01-06.07 | Engine management M-OBD | 47
Progres 2.5i 4WD | 2,5 | 147 | 1JZFSE | 04.01-06.07 | Airbag AB | 22
Progres 2.5i 4WD | 2,5 | 147 | 1JZFSE | 04.01-06.07 | Driving safety system Electronic stability program ESP | 47
Progres 2.5i 4WD | 2,5 | 147 | 1JZGE | 12.99-04.01 | Transmission control 4/5-speed automatic transmission | 47
Progres 2.5i 4WD | 2,5 | 147 | 1JZGE | 12.99-04.01 | Engine management M-OBD | 47
Progres 2.5i 4WD | 2,5 | 147 | 1JZGE | 12.99-04.01 | Airbag AB | 22
Progres 2.5i 4WD | 2,5 | 147 | 1JZGE | 12.99-04.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Progres 3.0i

TOYOTA Progres 3.0i May be shorter than in German

Progres 3.0i | 3 | 162 | 2JZFSE | 04.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Progres 3.0i | 3 | 162 | 2JZFSE | 04.01-06.07 | Engine management M-OBD | 47
Progres 3.0i | 3 | 162 | 2JZFSE | 04.01-06.07 | Airbag AB | 22
Progres 3.0i | 3 | 162 | 2JZFSE | 04.01-06.07 | Driving safety system Electronic stability program ESP | 47
Progres 3.0i | 3 | 158 | 2JZGE | 05.98-04.01 | Transmission control 4/5-speed automatic transmission | 47
Progres 3.0i | 3 | 158 | 2JZGE | 05.98-04.01 | Engine management M-OBD | 47
Progres 3.0i | 3 | 158 | 2JZGE | 05.98-04.01 | Airbag AB | 22
Progres 3.0i | 3 | 158 | 2JZGE | 05.98-04.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Pronard 3.0i Sedan

TOYOTA Pronard 3.0i Sedan May be shorter than in German

Pronard 3.0i Sedan | 3 | 158 | 1MZFE | 02.00-06.04 | Engine management TCCS | 10
Pronard 3.0i Sedan | 3 | 158 | 1MZFE | 02.00-06.04 | Airbag AB | 22
Pronard 3.0i Sedan | 3 | 158 | 1MZFE | 02.00-06.04 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Qualis 2.0i

TOYOTA Qualis 2.0i May be shorter than in German

Qualis 2.0i | 2 | 69 | 1RZE | 01.02-12.04 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Ractis 1.3i

TOYOTA Ractis 1.3i May be shorter than in German

Ractis 1.3i | 1,3 | 64 | 2SZFE | 09.05- | Engine management TCCS (CAN) | 47
Ractis 1.3i | 1,3 | 64 | 2SZFE | 09.05- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Ractis 1.5i

TOYOTA Ractis 1.5i May be shorter than in German

Ractis 1.5i | 1,5 | 81 | 1NZFE | 09.05- | Engine management TCCS (CAN) | 47
Ractis 1.5i | 1,5 | 81 | 1NZFE | 09.05- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Ractis 1.5i 4WD

TOYOTA Ractis 1.5i 4WD May be shorter than in German

Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.05- | Engine management TCCS (CAN) | 47
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.05- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Raum 1.5i

TOYOTA Raum 1.5i May be shorter than in German

Raum 1.5i | 1,5 | 80 | 1NZFE | 04.03- | Transmission control 4/5-speed automatic transmission | 47
Raum 1.5i | 1,5 | 80 | 1NZFE | 04.03- | Engine management M-OBD | 47
Raum 1.5i | 1,5 | 80 | 1NZFE | 04.03- | Airbag AB | 22
Raum 1.5i | 1,5 | 80 | 1NZFE | 04.03- | Anti-lock braking system ABS | 8B
Raum 1.5i | 1,5 | 80 | 1NZFE | 04.03- | Driving safety system Electronic stability program ESP | 47
Raum 1.5i | 1,5 | 67 | 5EFE | 05.97-04.03 | Transmission control 4/5-speed automatic transmission | 47
Raum 1.5i | 1,5 | 67 | 5EFE | 05.97-04.03 | Engine management TCCS | 10
Raum 1.5i | 1,5 | 67 | 5EFE | 05.97-04.03 | Engine management M-OBD | 47
Raum 1.5i | 1,5 | 67 | 5EFE | 05.97-04.03 | Airbag AB | 22
Raum 1.5i | 1,5 | 67 | 5EFE | 05.97-04.03 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Raum 1.5i 16V

TOYOTA Raum 1.5i 16V May be shorter than in German

Raum 1.5i 16V | 1,5 | 69 | 5EFE | 05.97- | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Raum 1.5i 4WD

TOYOTA Raum 1.5i 4WD May be shorter than in German

Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.03- | Transmission control 4/5-speed automatic transmission | 47
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.03- | Engine management M-OBD | 47
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.03- | Airbag AB | 22
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.03- | Anti-lock braking system ABS | 8B
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 04.03- | Driving safety system Electronic stability program ESP | 47
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 08.97-04.03 | Transmission control 4/5-speed automatic transmission | 47
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 08.97-04.03 | Engine management TCCS | 10
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 08.97-04.03 | Engine management M-OBD | 47
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 08.97-04.03 | Airbag AB | 22
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 08.97-04.03 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:RAV4 1.8i

TOYOTA RAV4 1.8i May be shorter than in German

RAV4 1.8i | 1,8 | 92 | 1ZZFE | 05.00-11.05 | Transmission control 4/5-speed automatic transmission | 47
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 05.00-11.05 | Transmission control 4/5-speed automatic transmission | 47
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 05.00-11.05 | Engine management TCCS II | 47
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 05.00-11.05 | Engine management M-OBD | 47
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 05.00-11.05 | Airbag AB | 22
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 05.00-11.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:RAV4 1.8i 16V

TOYOTA RAV4 1.8i 16V May be shorter than in German

RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 05.00-11.05 | Engine management TCCS II | 47
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 05.00-11.05 | Airbag AB | 22
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 05.00-11.05 | Airbag AB | 30


KTS505/670:PKW:TOYOTA:RAV4 2.0

TOYOTA RAV4 2.0 May be shorter than in German

RAV4 2.0 | 2 | 112 | 1AZFE | 11.05- | Engine management TCCS (CAN) | 47
RAV4 2.0 | 2 | 112 | 1AZFE | 11.05- | Driving safety system Electronic stability program ESP | 47
RAV4 2.0 | 2 | 112 | 1AZFE | 11.05- | Airbag AB | 30


KTS505/670:PKW:TOYOTA:RAV4 2.0 Diesel Turbo

TOYOTA RAV4 2.0 Diesel Turbo May be shorter than in German

RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 05.01-11.05 | Engine management CR/EDC | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 05.01-11.05 | Airbag AB | 30
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 05.01-11.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:RAV4 2.0 VVT-i

TOYOTA RAV4 2.0 VVT-i May be shorter than in German

RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 05.00-11.05 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 05.00-11.05 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 05.00-11.05 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 05.00-11.05 | Engine management TCCS II | 47
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 05.00-11.05 | Engine management TCCS II V | 47
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 05.00-11.05 | Vehicle speed Tempomat | 30
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 05.00-11.05 | Airbag AB | 30
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 05.00-11.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:RAV4 2.0i

TOYOTA RAV4 2.0i May be shorter than in German

RAV4 2.0i | 2 | 99 | 3SFE | 09.97-05.00 | Engine management TCCS | 10
RAV4 2.0i | 2 | 99 | 3SFE | 09.97-05.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:RAV4 2.0i 16V

TOYOTA RAV4 2.0i 16V May be shorter than in German

RAV4 2.0i 16V | 2 | 88 | 3SFE | 10.95-12.97 | Engine management TCCS (OBD II) | 12
RAV4 2.0i 16V | 2 | 88 | 3SFE | 10.95-12.97 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 88 | 3SFE | 10.95-12.97 | Airbag AB | 22
RAV4 2.0i 16V | 2 | 94 | 3SFE | 04.94-08.00 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 16V | 2 | 94 | 3SFE | 04.94-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 94 | 3SFE | 04.95-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 96 | 3SFE | 04.94-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 96 | 3SFE | 04.95-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 96 | 3SFE | 04.95-08.00 | Airbag AB | 22
RAV4 2.0i 16V | 2 | 99 | 3SFE | 04.94-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 99 | 3SFE | 04.95-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 121 | 3SGE | 09.96-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 121 | 3SGE | 09.96-08.00 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:RAV4 2.0i 16V Cabrio

TOYOTA RAV4 2.0i 16V Cabrio May be shorter than in German

RAV4 2.0i 16V Cabrio | 2 | 94 | 3SFE | 12.97-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V Cabrio | 2 | 94 | 3SFE | 12.97-08.00 | Airbag AB | 22
RAV4 2.0i 16V Cabrio | 2 | 96 | 3SFE | 12.97-08.00 | Engine management TCCS | 10
RAV4 2.0i 16V Cabrio | 2 | 96 | 3SFE | 12.97-08.00 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:RAV4 2.0i 4WD

TOYOTA RAV4 2.0i 4WD May be shorter than in German

RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 05.00-11.05 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 05.00-11.05 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 05.00-11.05 | Engine management TCCS II | 47
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 05.00-11.05 | Engine management M-OBD | 47
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 05.00-11.05 | Vehicle speed Tempomat | 30
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 05.00-11.05 | Airbag AB | 22
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 05.00-11.05 | Anti-lock braking system ABS | 8B
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 04.94-05.00 | Engine management TCCS | 10
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 04.94-05.00 | Vehicle speed Tempomat | 30
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 04.94-05.00 | Traction control system ABS/ASR | 10
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.97-05.00 | Engine management TCCS | 10
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.97-05.00 | Vehicle speed Tempomat | 30
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.97-05.00 | Anti-lock braking system ABS | 10
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.97-05.00 | Traction control system ABS/ASR | 10
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 08.96-05.00 | Engine management TCCS | 10
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 08.96-05.00 | Vehicle speed Tempomat | 30
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 08.96-05.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:RAV4 2.2 D-4D

TOYOTA RAV4 2.2 D-4D May be shorter than in German

RAV4 2.2 D-4D | 2,2 | 100 | 2AD-FTV | 11.05- | Driving safety system Electronic stability program ESP | 47
RAV4 2.2 D-4D | 2,2 | 100 | 2AD-FTV | 11.05- | Engine management CR/EDC | 46
RAV4 2.2 D-4D | 2,2 | 100 | 2AD-FTV | 11.05- | Anti-theft system Immobilizer (WFS) | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2AD-FTV | 11.05- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:RAV4 2.2 D-CAT

TOYOTA RAV4 2.2 D-CAT May be shorter than in German

RAV4 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 11.05- | Driving safety system Electronic stability program ESP | 47
RAV4 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 11.05- | Engine management CR/EDC | 46
RAV4 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 11.05- | Anti-theft system Immobilizer (WFS) | 42
RAV4 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 11.05- | Airbag AB | 22
RAV4 2.2 D-CAT | 2,2 | 130 | 2AD-FHV | 11.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:RAV4 2.4

TOYOTA RAV4 2.4 May be shorter than in German

RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Engine management TCCS (CAN) | 47
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Driving safety system Electronic stability program ESP | 47
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Heater/air conditioner Air conditioner | 43
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Vehicle speed Tempomat | 30
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Heater/air conditioner Automatic A/C | 42
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Airbag Seat occupied sensor | 31
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Anti-theft system Immobilizer (WFS) | 42
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Instrumentation Instrument cluster | 42
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | Airbag AB | 30
RAV4 2.4 | 2,4 | 125 | 2AZFE | 11.05- | 4WD electronics Four-wheel drive electronics | 57


KTS505/670:PKW:TOYOTA:RAV4 2.4i

TOYOTA RAV4 2.4i May be shorter than in German

RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.05- | Engine management TCCS II V | 47
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.05- | Engine management TCCS (CAN) | 47
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.05- | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.05- | Driving safety system Electronic stability program ESP | 47
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.05- | Heater/air conditioner Air conditioner | 43
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.05- | Heater/air conditioner Automatic A/C | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.05- | Airbag AB | 30


KTS505/670:PKW:TOYOTA:RAV4 2.4i 4WD

TOYOTA RAV4 2.4i 4WD May be shorter than in German

RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.05- | Engine management TCCS (CAN) | 47
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.05- | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.05- | Driving safety system Electronic stability program ESP | 47
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.05- | 4WD electronics Four-wheel drive electronics | 57


KTS505/670:PKW:TOYOTA:RAV4 2.4i 4x4

TOYOTA RAV4 2.4i 4x4 May be shorter than in German

RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Engine management TCCS II V | 47
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Engine management TCCS II | 47
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Engine management TCCS II V | 47
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Anti-theft system Immobilizer (WFS) | 42
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Central electronics ZE | 42
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Vehicle speed Tempomat | 30
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Airbag AB | 22
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Airbag AB | 30
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 07.03-01.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:RAV4 3.5

TOYOTA RAV4 3.5 May be shorter than in German

RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Engine management TCCS (CAN) | 47
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Transmission control 4/5-speed automatic transmission | 47
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Driving safety system Electronic stability program ESP | 47
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Heater/air conditioner Air conditioner | 43
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Vehicle speed Tempomat | 30
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Heater/air conditioner Automatic A/C | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Airbag Seat occupied sensor | 31
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Anti-theft system Immobilizer (WFS) | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Central electronics ZE | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Vehicle speed Tempomat | 30
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Instrumentation Instrument cluster | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | Airbag AB | 30
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.05- | 4WD electronics Four-wheel drive electronics | 57


KTS505/670:PKW:TOYOTA:Regius 2.7i

TOYOTA Regius 2.7i May be shorter than in German

Regius 2.7i | 2,7 | 107 | 3RZFE | 04.97-05.02 | Transmission control 4/5-speed automatic transmission | 47
Regius 2.7i | 2,7 | 107 | 3RZFE | 04.97-05.02 | Engine management TCCS | 10
Regius 2.7i | 2,7 | 107 | 3RZFE | 04.97-05.02 | Engine management M-OBD | 47
Regius 2.7i | 2,7 | 107 | 3RZFE | 04.97-05.02 | Airbag AB | 22
Regius 2.7i | 2,7 | 107 | 3RZFE | 04.97-05.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Regius 2.7i 4WD

TOYOTA Regius 2.7i 4WD May be shorter than in German

Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 04.97-05.02 | Transmission control 4/5-speed automatic transmission | 47
Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 04.97-05.02 | Engine management TCCS | 10
Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 04.97-05.02 | Engine management M-OBD | 47
Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 04.97-05.02 | Airbag AB | 22
Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 04.97-05.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Regius 3.0 Diesel Turbo

TOYOTA Regius 3.0 Diesel Turbo May be shorter than in German

Regius 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 04.97-05.02 | Traction control system ABS/ASR | 10
Regius 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 04.97-05.02 | Anti-lock braking system ABS | 8B
Regius 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 04.97-05.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Regius 3.0 Diesel Turbo 4WD

TOYOTA Regius 3.0 Diesel Turbo 4WD May be shorter than in German

Regius 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 04.97-05.02 | Traction control system ABS/ASR | 10
Regius 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 04.97-05.02 | Anti-lock braking system ABS | 8B
Regius 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 04.97-05.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Reiz 2.5i

TOYOTA Reiz 2.5i May be shorter than in German

Reiz 2.5i | 2,5 | 145 | 5GRFE | 09.05- | Transmission control 4/5-speed automatic transmission | 47
Reiz 2.5i | 2,5 | 145 | 5GRFE | 09.05- | Engine management TCCS II | 47
Reiz 2.5i | 2,5 | 145 | 5GRFE | 09.05- | Engine management M-OBD | 47
Reiz 2.5i | 2,5 | 145 | 5GRFE | 09.05- | Airbag AB | 22
Reiz 2.5i | 2,5 | 145 | 5GRFE | 09.05- | Anti-lock braking system ABS | 8B
Reiz 2.5i | 2,5 | 145 | 5GRFE | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Reiz 3.0i

TOYOTA Reiz 3.0i May be shorter than in German

Reiz 3.0i | 3 | 170 | 3GRFE | 09.05- | Transmission control 4/5-speed automatic transmission | 47
Reiz 3.0i | 3 | 170 | 3GRFE | 09.05- | Engine management TCCS II | 47
Reiz 3.0i | 3 | 170 | 3GRFE | 09.05- | Engine management M-OBD | 47
Reiz 3.0i | 3 | 170 | 3GRFE | 09.05- | Airbag AB | 22
Reiz 3.0i | 3 | 170 | 3GRFE | 09.05- | Anti-lock braking system ABS | 8B
Reiz 3.0i | 3 | 170 | 3GRFE | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Revo 1.8i

TOYOTA Revo 1.8i May be shorter than in German

Revo 1.8i | 1,8 | 70 | 7KE | 02.01-12.04 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Scepter 2.2i

TOYOTA Scepter 2.2i May be shorter than in German

Scepter 2.2i | 2,2 | 103 | 5SFE | 11.92-12.96 | Engine management TCCS | 10
Scepter 2.2i | 2,2 | 103 | 5SFE | 11.92-12.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Scepter 2.2i Coupe

TOYOTA Scepter 2.2i Coupe May be shorter than in German

Scepter 2.2i Coupe | 2,2 | 103 | 5SFE | 10.93-07.96 | Engine management TCCS | 10
Scepter 2.2i Coupe | 2,2 | 103 | 5SFE | 10.93-07.96 | Anti-lock braking system ABS | 10
Scepter 2.2i Coupe | 2,2 | 103 | 5SFE | 10.93-07.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Scepter 2.2i Wagon

TOYOTA Scepter 2.2i Wagon May be shorter than in German

Scepter 2.2i Wagon | 2,2 | 103 | 5SFE | 12.92-07.96 | Engine management TCCS | 10
Scepter 2.2i Wagon | 2,2 | 103 | 5SFE | 12.92-07.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Scepter 3.0i

TOYOTA Scepter 3.0i May be shorter than in German

Scepter 3.0i | 3 | 147 | 3VZFE | 11.92-12.96 | Engine management TCCS | 10
Scepter 3.0i | 3 | 147 | 3VZFE | 11.92-12.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Scepter 3.0i Coupe

TOYOTA Scepter 3.0i Coupe May be shorter than in German

Scepter 3.0i Coupe | 3 | 147 | 3VZFE | 10.93-07.96 | Engine management TCCS | 10
Scepter 3.0i Coupe | 3 | 147 | 3VZFE | 10.93-07.96 | Anti-lock braking system ABS | 10
Scepter 3.0i Coupe | 3 | 147 | 3VZFE | 10.93-07.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Scepter 3.0i Wagon

TOYOTA Scepter 3.0i Wagon May be shorter than in German

Scepter 3.0i Wagon | 3 | 147 | 3VZFE | 07.92-07.96 | Engine management TCCS | 10
Scepter 3.0i Wagon | 3 | 147 | 3VZFE | 07.92-07.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sera 1.5i

TOYOTA Sera 1.5i May be shorter than in German

Sera 1.5i | 1,5 | 81 | 5EFHE | 03.90-12.00 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Sienna 3.0

TOYOTA Sienna 3.0 May be shorter than in German

Sienna 3.0 | 3 | 145 | 1MZFE | 08.97-12.03 | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.0 | 3 | 145 | 1MZFE | 08.97-12.03 | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.0 | 3 | 145 | 1MZFE | 08.97-12.03 | Heater/air conditioner Automatic A/C | 42
Sienna 3.0 | 3 | 145 | 1MZFE | 08.97-12.03 | Engine management TCCS II | 47
Sienna 3.0 | 3 | 145 | 1MZFE | 08.97-12.03 | Engine management TCCS II V | 47
Sienna 3.0 | 3 | 145 | 1MZFE | 08.97-12.03 | Engine management TCCS | 10
Sienna 3.0 | 3 | 145 | 1MZFE | 08.97-12.03 | Airbag AB | 22
Sienna 3.0 | 3 | 145 | 1MZFE | 08.97-12.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Sienna 3.3

TOYOTA Sienna 3.3 May be shorter than in German

Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Engine management TCCS II V | 47
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Heater/air conditioner Automatic A/C | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Airbag Seat occupied sensor | 31
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Engine management TCCS II V | 47
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Anti-theft system Immobilizer (WFS) | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Central electronics ZE | 44
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Vehicle speed Tempomat | 30
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Airbag AB | 22
Sienna 3.3 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Sienna 3.3 4x4

TOYOTA Sienna 3.3 4x4 May be shorter than in German

Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Engine management TCCS II V | 47
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Heater/air conditioner Automatic A/C | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Airbag Seat occupied sensor | 31
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Engine management TCCS II V | 47
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Anti-theft system Immobilizer (WFS) | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Central electronics ZE | 44
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Vehicle speed Tempomat | 30
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Airbag AB | 22
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 01.03-12.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Sienna 3.5

TOYOTA Sienna 3.5 May be shorter than in German

Sienna 3.5 | 3,5 | 198 | 2GRFE | 01.07- | Engine management TCCS (CAN) | 47
Sienna 3.5 | 3,5 | 198 | 2GRFE | 01.07- | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.5 | 3,5 | 198 | 2GRFE | 01.07- | Heater/air conditioner Automatic A/C | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 01.07- | Airbag Seat occupied sensor | 31


KTS505/670:PKW:TOYOTA:Sienna 3.5 4x4

TOYOTA Sienna 3.5 4x4 May be shorter than in German

Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 01.07- | Engine management TCCS (CAN) | 47
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 01.07- | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 01.07- | Vehicle speed Tempomat | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 01.07- | Heater/air conditioner Automatic A/C | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 01.07- | Airbag Seat occupied sensor | 31


KTS505/670:PKW:TOYOTA:Sienta 1.5i

TOYOTA Sienta 1.5i May be shorter than in German

Sienta 1.5i | 1,5 | 81 | 1NZFE | 09.03- | Transmission control 4/5-speed automatic transmission | 47
Sienta 1.5i | 1,5 | 81 | 1NZFE | 09.03- | Engine management M-OBD | 47
Sienta 1.5i | 1,5 | 81 | 1NZFE | 09.03- | Airbag AB | 22
Sienta 1.5i | 1,5 | 81 | 1NZFE | 09.03- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Sienta 1.5i 4WD

TOYOTA Sienta 1.5i 4WD May be shorter than in German

Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.03- | Transmission control 4/5-speed automatic transmission | 47
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.03- | Engine management M-OBD | 47
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.03- | Airbag AB | 22
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.03- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Soarer Convertible 4.3i

TOYOTA Soarer Convertible 4.3i May be shorter than in German

Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 04.01-07.05 | Transmission control 4/5-speed automatic transmission | 47
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 04.01-07.05 | Engine management M-OBD | 47
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 04.01-07.05 | Airbag AB | 22
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 04.01-07.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Soarer Coupe 2.5i Turbo

TOYOTA Soarer Coupe 2.5i Turbo May be shorter than in German

Soarer Coupe 2.5i Turbo | 2,5 | 206 | 1JZGTE | 05.91-12.00 | Engine management TCCS | 10
Soarer Coupe 2.5i Turbo | 2,5 | 206 | 1JZGTE | 05.91-12.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Soarer Coupe 3.0i

TOYOTA Soarer Coupe 3.0i May be shorter than in German

Soarer Coupe 3.0i | 3 | 165 | 2JZGE | 01.94-12.00 | Engine management TCCS | 10
Soarer Coupe 3.0i | 3 | 165 | 2JZGE | 01.94-12.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Soarer Coupe 4.0i

TOYOTA Soarer Coupe 4.0i May be shorter than in German

Soarer Coupe 4.0i | 4 | 191 | 1UZFE | 05.91-09.97 | Engine management TCCS | 10
Soarer Coupe 4.0i | 4 | 191 | 1UZFE | 05.91-09.97 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Solara 2.2 Convertible

TOYOTA Solara 2.2 Convertible May be shorter than in German

Solara 2.2 Convertible | 2,2 | 98 | 5SFE | 01.99-12.01 | Transmission control 4/5-speed automatic transmission | 47
Solara 2.2 Convertible | 2,2 | 98 | 5SFE | 01.99-12.01 | Engine management TCCS II | 47


KTS505/670:PKW:TOYOTA:Solara 2.2 Coupe

TOYOTA Solara 2.2 Coupe May be shorter than in German

Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 01.99-12.01 | Transmission control 4/5-speed automatic transmission | 47
Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 01.99-12.01 | Transmission control 4/5-speed automatic transmission | 47
Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 01.99-12.01 | Engine management TCCS II | 47
Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 01.99-12.01 | Engine management TCCS II V | 47


KTS505/670:PKW:TOYOTA:Solara 2.4 Convertible

TOYOTA Solara 2.4 Convertible May be shorter than in German

Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 01.02- | Engine management TCCS (CAN) | 47
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 01.02- | Transmission control 4/5-speed automatic transmission | 47
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 01.02- | Transmission control 4/5-speed automatic transmission | 47
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 01.02- | Transmission control 4/5-speed automatic transmission | 47
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 01.02- | Vehicle speed Tempomat | 30
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 01.02- | Vehicle speed Tempomat | 30
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 01.02- | Airbag Seat occupied sensor | 31
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 01.02- | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:TOYOTA:Solara 2.4 Coupe

TOYOTA Solara 2.4 Coupe May be shorter than in German

Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Engine management TCCS II V | 47
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Engine management TCCS (CAN) | 47
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Transmission control 4/5-speed automatic transmission | 47
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Transmission control 4/5-speed automatic transmission | 47
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Vehicle speed Tempomat | 30
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Vehicle speed Tempomat | 30
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Airbag Seat occupied sensor | 31
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Engine management TCCS II V | 47
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 01.02- | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:TOYOTA:Solara 3.0 Convertible

TOYOTA Solara 3.0 Convertible May be shorter than in German

Solara 3.0 Convertible | 3 | 148 | 1MZFE | 01.99-12.03 | Transmission control 4/5-speed automatic transmission | 47
Solara 3.0 Convertible | 3 | 148 | 1MZFE | 01.99-12.03 | Engine management TCCS II | 47
Solara 3.0 Convertible | 3 | 148 | 1MZFE | 01.99-12.03 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Solara 3.0 Coupe

TOYOTA Solara 3.0 Coupe May be shorter than in German

Solara 3.0 Coupe | 3 | 148 | 1MZFE | 01.99-12.03 | Transmission control 4/5-speed automatic transmission | 47
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 01.99-12.03 | Transmission control 4/5-speed automatic transmission | 47
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 01.99-12.03 | Airbag Seat occupied sensor | 31
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 01.99-12.03 | Engine management TCCS II | 47
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 01.99-12.03 | Engine management TCCS II V | 47


KTS505/670:PKW:TOYOTA:Solara 3.3 Convertible

TOYOTA Solara 3.3 Convertible May be shorter than in German

Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Engine management TCCS (CAN) | 47
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Vehicle speed Tempomat | 30
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Airbag Seat occupied sensor | 31
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Anti-theft system Immobilizer (WFS) | 42
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Airbag AB | 30
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Anti-lock braking system ABS | 8B
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 01.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Solara 3.3 Coupe

TOYOTA Solara 3.3 Coupe May be shorter than in German

Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Engine management TCCS II V | 47
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Engine management TCCS (CAN) | 47
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Vehicle speed Tempomat | 30
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Airbag Seat occupied sensor | 31
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Engine management TCCS II V | 47
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Anti-theft system Immobilizer (WFS) | 42
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Airbag AB | 30
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Anti-lock braking system ABS | 8B
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 01.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Soluna 1.5i

TOYOTA Soluna 1.5i May be shorter than in German

Soluna 1.5i | 1,5 | 71 | 5AFE | 06.97-03.01 | Engine management Motronic M | 47
Soluna 1.5i | 1,5 | 71 | 5AFE | 06.97-03.01 | Airbag AB | 22
Soluna 1.5i | 1,5 | 71 | 5AFE | 06.97-03.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Soluna Vios 1.5i

TOYOTA Soluna Vios 1.5i May be shorter than in German

Soluna Vios 1.5i | 1,5 | 81 | 1NZFE | 12.02- | Engine management TCCS II | 47
Soluna Vios 1.5i | 1,5 | 81 | 1NZFE | 12.02- | Airbag AB | 22
Soluna Vios 1.5i | 1,5 | 81 | 1NZFE | 12.02- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Spacia 2.2i 16V

TOYOTA Spacia 2.2i 16V May be shorter than in German

Spacia 2.2i 16V | 2,2 | 75 | 4YEC | 01.93-01.98 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Sparky 1.3i

TOYOTA Sparky 1.3i May be shorter than in German

Sparky 1.3i | 1,3 | 66 | K3VE | 09.00-03.03 | Airbag AB | 22
Sparky 1.3i | 1,3 | 66 | K3VE | 09.00-03.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Sparky 1.3i 4WD

TOYOTA Sparky 1.3i 4WD May be shorter than in German

Sparky 1.3i 4WD | 1,3 | 66 | K3VE | 09.00-03.03 | Airbag AB | 22
Sparky 1.3i 4WD | 1,3 | 66 | K3VE | 09.00-03.03 | Anti-lock braking system ABS | 8B
Sparky 1.3i 4WD | 1,3 | 66 | K3VE | 09.00-03.03 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Sport Rider 2.5 DIesel Turbo 4WD

TOYOTA Sport Rider 2.5 DIesel Turbo 4WD May be shorter than in German

Sport Rider 2.5 DIesel Turbo 4WD | 2,5 | 76 | 2KDFTV | 10.01-12.03 | Engine management CR/EDC | 46


KTS505/670:PKW:TOYOTA:Sprinter 1.3i

TOYOTA Sprinter 1.3i May be shorter than in German

Sprinter 1.3i | 1,3 | 63 | 4EFE | 05.95-08.00 | Engine management TCCS | 10
Sprinter 1.3i | 1,3 | 63 | 4EFE | 05.95-08.00 | Traction control system ABS/ASR | 10
Sprinter 1.3i | 1,3 | 74 | 4EFE | 06.91-05.95 | Engine management TCCS | 10
Sprinter 1.3i | 1,3 | 74 | 4EFE | 06.91-05.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter 1.5i

TOYOTA Sprinter 1.5i May be shorter than in German

Sprinter 1.5i | 1,5 | 69 | 5AFE | 05.89-06.91 | Engine management TCCS | 10
Sprinter 1.5i | 1,5 | 69 | 5AFE | 05.89-06.91 | Traction control system ABS/ASR | 10
Sprinter 1.5i | 1,5 | 74 | 5AFE | 05.95-08.00 | Engine management TCCS | 10
Sprinter 1.5i | 1,5 | 74 | 5AFE | 05.95-08.00 | Traction control system ABS/ASR | 10
Sprinter 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Engine management TCCS | 10
Sprinter 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Traction control system ABS/ASR | 10
Sprinter 1.5i | 1,5 | 77 | 5AFHE | 05.89-06.91 | Engine management TCCS | 10
Sprinter 1.5i | 1,5 | 77 | 5AFHE | 05.89-06.91 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter 1.6i

TOYOTA Sprinter 1.6i May be shorter than in German

Sprinter 1.6i | 1,6 | 85 | 4AFE | 05.95-04.97 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 85 | 4AFE | 05.95-04.97 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 103 | 4AGE | 05.87-06.91 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 103 | 4AGE | 05.87-06.91 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Anti-lock braking system ABS | 10
Sprinter 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 121 | 4AGE | 04.97-08.00 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 121 | 4AGE | 04.97-08.00 | Anti-lock braking system ABS | 10
Sprinter 1.6i | 1,6 | 121 | 4AGE | 04.97-08.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter 1.6i 4WD

TOYOTA Sprinter 1.6i 4WD May be shorter than in German

Sprinter 1.6i 4WD | 1,6 | 74 | 4AFE | 05.89-06.91 | Engine management TCCS | 10
Sprinter 1.6i 4WD | 1,6 | 74 | 4AFE | 05.89-06.91 | Traction control system ABS/ASR | 10
Sprinter 1.6i 4WD | 1,6 | 81 | 4AFE | 05.95-08.00 | Engine management TCCS | 10
Sprinter 1.6i 4WD | 1,6 | 81 | 4AFE | 05.95-08.00 | Traction control system ABS/ASR | 10
Sprinter 1.6i 4WD | 1,6 | 85 | 4AFE | 09.91-05.95 | Engine management TCCS | 10
Sprinter 1.6i 4WD | 1,6 | 85 | 4AFE | 09.91-05.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter 2.2 Diesel

TOYOTA Sprinter 2.2 Diesel May be shorter than in German

Sprinter 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-08.00 | Traction control system ABS/ASR | 10
Sprinter 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-08.00 | Anti-lock braking system ABS | 8B
Sprinter 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-08.00 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Sprinter 2.2 Diesel 4WD

TOYOTA Sprinter 2.2 Diesel 4WD May be shorter than in German

Sprinter 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 04.98-08.00 | Anti-lock braking system ABS | 10
Sprinter 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 04.98-08.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Carib 1.6i

TOYOTA Sprinter Carib 1.6i May be shorter than in German

Sprinter Carib 1.6i | 1,6 | 81 | 4AFE | 05.96-07.02 | Engine management TCCS | 10
Sprinter Carib 1.6i | 1,6 | 81 | 4AFE | 05.96-07.02 | Traction control system ABS/ASR | 10
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 05.96-07.02 | Engine management TCCS | 10
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 05.96-07.02 | Anti-lock braking system ABS | 10
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 05.96-07.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Carib 1.6i 4WD

TOYOTA Sprinter Carib 1.6i 4WD May be shorter than in German

Sprinter Carib 1.6i 4WD | 1,6 | 74 | 4AFE | 02.88-09.90 | Engine management TCCS | 10
Sprinter Carib 1.6i 4WD | 1,6 | 74 | 4AFE | 02.88-09.90 | Traction control system ABS/ASR | 10
Sprinter Carib 1.6i 4WD | 1,6 | 81 | 4AFE | 08.95-07.02 | Engine management TCCS | 10
Sprinter Carib 1.6i 4WD | 1,6 | 81 | 4AFE | 08.95-07.02 | Traction control system ABS/ASR | 10
Sprinter Carib 1.6i 4WD | 1,6 | 81 | 4AFHE | 09.90-08.95 | Engine management TCCS | 10
Sprinter Carib 1.6i 4WD | 1,6 | 81 | 4AFHE | 09.90-08.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Carib 1.8i 4WD

TOYOTA Sprinter Carib 1.8i 4WD May be shorter than in German

Sprinter Carib 1.8i 4WD | 1,8 | 88 | 7AFE | 08.95-07.02 | Engine management TCCS | 10
Sprinter Carib 1.8i 4WD | 1,8 | 88 | 7AFE | 08.95-07.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Marino 1.5i

TOYOTA Sprinter Marino 1.5i May be shorter than in German

Sprinter Marino 1.5i | 1,5 | 77 | 5AFE | 05.92-08.98 | Engine management TCCS | 10
Sprinter Marino 1.5i | 1,5 | 77 | 5AFE | 05.92-08.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Marino 1.6i

TOYOTA Sprinter Marino 1.6i May be shorter than in German

Sprinter Marino 1.6i | 1,6 | 85 | 4AFE | 05.92-08.98 | Engine management TCCS | 10
Sprinter Marino 1.6i | 1,6 | 85 | 4AFE | 05.92-08.98 | Traction control system ABS/ASR | 10
Sprinter Marino 1.6i | 1,6 | 118 | 4AGE | 05.92-08.98 | Engine management TCCS | 10
Sprinter Marino 1.6i | 1,6 | 118 | 4AGE | 05.92-08.98 | Anti-lock braking system ABS | 10
Sprinter Marino 1.6i | 1,6 | 118 | 4AGE | 05.92-08.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Trueno 1.5i

TOYOTA Sprinter Trueno 1.5i May be shorter than in German

Sprinter Trueno 1.5i | 1,5 | 69 | 5AFE | 05.89-06.91 | Engine management TCCS | 10
Sprinter Trueno 1.5i | 1,5 | 69 | 5AFE | 05.89-06.91 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.5i | 1,5 | 74 | 5AFE | 05.95-08.00 | Engine management TCCS | 10
Sprinter Trueno 1.5i | 1,5 | 74 | 5AFE | 05.95-08.00 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Engine management TCCS | 10
Sprinter Trueno 1.5i | 1,5 | 77 | 5AFE | 06.91-05.95 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.5i | 1,5 | 77 | 5AFHE | 05.89-06.91 | Engine management TCCS | 10
Sprinter Trueno 1.5i | 1,5 | 77 | 5AFHE | 05.89-06.91 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Trueno 1.6i

TOYOTA Sprinter Trueno 1.6i May be shorter than in German

Sprinter Trueno 1.6i | 1,6 | 81 | 4AFE | 05.95-08.00 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 81 | 4AFE | 05.95-08.00 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Anti-lock braking system ABS | 10
Sprinter Trueno 1.6i | 1,6 | 85 | 4AFE | 06.91-05.95 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i | 1,6 | 103 | 4AGE | 05.87-06.91 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 103 | 4AGE | 05.87-06.91 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 118 | 4AGE | 06.91-05.95 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 05.95-08.00 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 05.95-08.00 | Anti-lock braking system ABS | 10
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 05.95-08.00 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Trueno 1.6i Supercharged

TOYOTA Sprinter Trueno 1.6i Supercharged May be shorter than in German

Sprinter Trueno 1.6i Supercharged | 1,6 | 121 | 4AGZE | 05.87-06.91 | Engine management TCCS | 10
Sprinter Trueno 1.6i Supercharged | 1,6 | 121 | 4AGZE | 05.87-06.91 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i Supercharged | 1,6 | 125 | 4AGZE | 06.91-05.95 | Engine management TCCS | 10
Sprinter Trueno 1.6i Supercharged | 1,6 | 125 | 4AGZE | 06.91-05.95 | Anti-lock braking system ABS | 10
Sprinter Trueno 1.6i Supercharged | 1,6 | 125 | 4AGZE | 06.91-05.95 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Wagon 1.5i

TOYOTA Sprinter Wagon 1.5i May be shorter than in German

Sprinter Wagon 1.5i | 1,5 | 65 | 5EFE | 01.94-06.02 | Engine management TCCS | 10
Sprinter Wagon 1.5i | 1,5 | 65 | 5EFE | 01.94-06.02 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Sprinter Wagon 2.2 Diesel

TOYOTA Sprinter Wagon 2.2 Diesel May be shorter than in German

Sprinter Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-06.02 | Traction control system ABS/ASR | 10
Sprinter Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-06.02 | Anti-lock braking system ABS | 8B
Sprinter Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 04.98-06.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Starlet 1.0

TOYOTA Starlet 1.0 May be shorter than in German

Starlet 1.0 | 1 | 40 | 1E | 12.89-01.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Starlet 1.3 12V

TOYOTA Starlet 1.3 12V May be shorter than in German

Starlet 1.3 12V | 1,3 | 53 | 2E | 01.96-07.99 | Engine management TCCS | 10
Starlet 1.3 12V | 1,3 | 53 | 2E | 01.96-07.99 | Anti-lock braking system ABS | 10
Starlet 1.3 12V | 1,3 | 53 | 2E | 12.89-01.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Starlet 1.3i

TOYOTA Starlet 1.3i May be shorter than in German

Starlet 1.3i | 1,3 | 63 | 4EFE | 01.96-07.99 | Engine management TCCS | 10
Starlet 1.3i | 1,3 | 63 | 4EFE | 01.96-07.99 | Traction control system ABS/ASR | 10
Starlet 1.3i | 1,3 | 74 | 4EFE | 12.89-01.96 | Engine management TCCS | 10
Starlet 1.3i | 1,3 | 74 | 4EFE | 12.89-01.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Starlet 1.3i 12V

TOYOTA Starlet 1.3i 12V May be shorter than in German

Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.89-01.96 | Engine management TCCS | 10
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.89-01.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Starlet 1.3i 16V

TOYOTA Starlet 1.3i 16V May be shorter than in German

Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 01.96-07.99 | Engine management TCCS | 10
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 01.96-07.99 | Anti-lock braking system ABS | 10
Starlet 1.3i 16V | 1,3 | 60 | 4EFE | 01.96-07.99 | Engine management TCCS | 10
Starlet 1.3i 16V | 1,3 | 60 | 4EFE | 01.96-07.99 | Anti-lock braking system ABS | 10
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 01.92-01.96 | Engine management TCCS | 10
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 01.92-01.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Starlet 1.3i 16V Turbo

TOYOTA Starlet 1.3i 16V Turbo May be shorter than in German

Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 01.96-07.99 | Engine management TCCS | 10
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 01.96-07.99 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Starlet 1.3i 4WD

TOYOTA Starlet 1.3i 4WD May be shorter than in German

Starlet 1.3i 4WD | 1,3 | 60 | 4EFE | 01.96-07.99 | Engine management TCCS | 10
Starlet 1.3i 4WD | 1,3 | 60 | 4EFE | 01.96-07.99 | Traction control system ABS/ASR | 10
Starlet 1.3i 4WD | 1,3 | 71 | 4EFE | 01.92-01.96 | Engine management TCCS | 10
Starlet 1.3i 4WD | 1,3 | 71 | 4EFE | 01.92-01.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Starlet 1.3i Turbo

TOYOTA Starlet 1.3i Turbo May be shorter than in German

Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 01.96-07.99 | Engine management TCCS | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 01.96-07.99 | Anti-lock braking system ABS | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 01.96-07.99 | Traction control system ABS/ASR | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 12.89-01.96 | Engine management TCCS | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 12.89-01.96 | Anti-lock braking system ABS | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 12.89-01.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Starlet 1.5 Diesel

TOYOTA Starlet 1.5 Diesel May be shorter than in German

Starlet 1.5 Diesel | 1,5 | 40 | 1N | 12.89-01.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Succeed Wagon 1.5i

TOYOTA Succeed Wagon 1.5i May be shorter than in German

Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Engine management M-OBD | 47
Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Airbag AB | 22
Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Succeed Wagon 1.5i 4WD

TOYOTA Succeed Wagon 1.5i 4WD May be shorter than in German

Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Transmission control 4/5-speed automatic transmission | 47
Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Engine management M-OBD | 47
Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Airbag AB | 22
Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 06.02- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Supra 3.0i

TOYOTA Supra 3.0i May be shorter than in German

Supra 3.0i | 3 | 165 | 2JZGE | 05.93-08.02 | Engine management TCCS | 10
Supra 3.0i | 3 | 165 | 2JZGE | 05.93-08.02 | Airbag AB | 22
Supra 3.0i | 3 | 165 | 2JZGE | 05.93-08.02 | Traction control system ABS/ASR | 10
Supra 3.0i | 3 | 140 | 7MGE | 01.86-08.88 | Engine management TCCS | 10
Supra 3.0i | 3 | 140 | 7MGE | 01.86-08.88 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 140 | 7MGE | 08.88-12.90 | Engine management TCCS | 10
Supra 3.0i | 3 | 150 | 7MGE | 01.86-08.88 | Engine management TCCS | 10
Supra 3.0i | 3 | 150 | 7MGE | 01.86-08.88 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 150 | 7MGE | 08.89-08.90 | Engine management TCCS | 10
Supra 3.0i | 3 | 150 | 7MGE | 08.89-08.90 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 153 | 7MGE | 08.88-08.89 | Engine management TCCS | 10
Supra 3.0i | 3 | 153 | 7MGE | 08.88-08.89 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 155 | 7MGE | 08.88-04.93 | Engine management TCCS | 10
Supra 3.0i | 3 | 155 | 7MGE | 08.88-04.93 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Supra 3.0i 24V

TOYOTA Supra 3.0i 24V May be shorter than in German

Supra 3.0i 24V | 3 | 165 | 2JZGE | 05.93-05.96 | Engine management TCCS | 10
Supra 3.0i 24V | 3 | 165 | 2JZGE | 05.93-05.96 | Anti-lock braking system ABS | 10
Supra 3.0i 24V | 3 | 149 | 7MGE | 08.88-05.93 | Engine management TCCS | 10
Supra 3.0i 24V | 3 | 149 | 7MGE | 08.88-05.93 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Supra 3.0i 24V Bi-Turbo

TOYOTA Supra 3.0i 24V Bi-Turbo May be shorter than in German

Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 05.93-01.96 | Engine management TCCS | 10
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 05.93-01.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Supra 3.0i Turbo

TOYOTA Supra 3.0i Turbo May be shorter than in German

Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 05.93-08.02 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 05.93-08.02 | Anti-lock braking system ABS | 10
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 05.93-08.02 | Traction control system ABS/ASR | 10
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 10.88-04.93 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 10.88-04.93 | Anti-lock braking system ABS | 10
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 08.87-08.88 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 08.87-08.88 | Anti-lock braking system ABS | 10
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 08.88-04.93 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 08.88-04.93 | Anti-lock braking system ABS | 10


KTS505/670:PKW:TOYOTA:Tacoma 2.4i

TOYOTA Tacoma 2.4i May be shorter than in German

Tacoma 2.4i | 2,4 | 104 | 2RZFE | 01.95- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 01.95- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 01.95- | Engine management TCCS II | 47
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 01.95- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Tacoma 2.7i

TOYOTA Tacoma 2.7i May be shorter than in German

Tacoma 2.7i | 2,7 | 110 | 2RZFE | 01.95- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 01.95- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 01.95- | Airbag Seat occupied sensor | 31
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 01.95- | Engine management TCCS II | 47
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 01.95- | Engine management TCCS II V | 47
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 01.95- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Tacoma 2.7i 4WD

TOYOTA Tacoma 2.7i 4WD May be shorter than in German

Tacoma 2.7i 4WD | 2,7 | 110 | 3RZFE | 01.95- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.7i 4WD | 2,7 | 110 | 3RZFE | 01.95- | Airbag Seat occupied sensor | 31
Tacoma 2.7i 4WD | 2,7 | 110 | 3RZFE | 01.95- | Engine management TCCS II | 47
Tacoma 2.7i 4WD | 2,7 | 110 | 3RZFE | 01.95- | Engine management TCCS II V | 47
Tacoma 2.7i 4WD | 2,7 | 110 | 3RZFE | 01.95- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Tacoma 3.4i

TOYOTA Tacoma 3.4i May be shorter than in German

Tacoma 3.4i | 3,4 | 140 | 3RZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 3.4i | 3,4 | 140 | 3RZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 3.4i | 3,4 | 140 | 3RZFE | 09.00- | Engine management TCCS II | 47
Tacoma 3.4i | 3,4 | 140 | 3RZFE | 09.00- | Engine management TCCS II V | 47
Tacoma 3.4i | 3,4 | 140 | 3RZFE | 09.00- | Vehicle speed Tempomat | 30
Tacoma 3.4i | 3,4 | 140 | 3RZFE | 09.00- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Tacoma 3.4i 4WD

TOYOTA Tacoma 3.4i 4WD May be shorter than in German

Tacoma 3.4i 4WD | 3,4 | 140 | 3RZFE | 01.95- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 3.4i 4WD | 3,4 | 140 | 3RZFE | 01.95- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 3.4i 4WD | 3,4 | 140 | 3RZFE | 01.95- | Engine management TCCS II | 47
Tacoma 3.4i 4WD | 3,4 | 140 | 3RZFE | 01.95- | Engine management TCCS II V | 47
Tacoma 3.4i 4WD | 3,4 | 140 | 3RZFE | 01.95- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Tacoma 4.0 4x4

TOYOTA Tacoma 4.0 4x4 May be shorter than in German

Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 01.05- | Engine management TCCS II V | 47
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 01.05- | Vehicle speed Tempomat | 30
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 01.05- | Airbag Seat occupied sensor | 31
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 01.05- | Anti-theft system Immobilizer (WFS) | 42
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 01.05- | Airbag AB | 30
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 01.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Tarago 2.0

TOYOTA Tarago 2.0 May be shorter than in German

Tarago 2.0 | 2 | 64 | 3YC | 03.84-10.85 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Tarago 2.2i 16V

TOYOTA Tarago 2.2i 16V May be shorter than in German

Tarago 2.2i 16V | 2,2 | 75 | 4YEC | 01.86-04.90 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Tarago 2.4i 16V

TOYOTA Tarago 2.4i 16V May be shorter than in German

Tarago 2.4i 16V | 2,4 | 97 | 2TZFE | 05.90-12.00 | Engine management TCCS | 10


KTS505/670:PKW:TOYOTA:Tercel 1.3i

TOYOTA Tercel 1.3i May be shorter than in German

Tercel 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Engine management TCCS | 10
Tercel 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Tercel 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Engine management TCCS | 10
Tercel 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Tercel 1.5i

TOYOTA Tercel 1.5i May be shorter than in German

Tercel 1.5i | 1,5 | 65 | 3EE | 05.88-09.90 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 65 | 3EE | 05.88-09.90 | Traction control system ABS/ASR | 10
Tercel 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Tercel 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10
Tercel 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Tercel 1.5i 4WD

TOYOTA Tercel 1.5i 4WD May be shorter than in German

Tercel 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Tercel 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Tercel 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Tercel 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Tercel 1.5i Turbo

TOYOTA Tercel 1.5i Turbo May be shorter than in German

Tercel 1.5i Turbo | 1,5 | 81 | 3ETE | 09.86-09.90 | Engine management TCCS | 10
Tercel 1.5i Turbo | 1,5 | 81 | 3ETE | 09.86-09.90 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Tercel Sedan 1.3i

TOYOTA Tercel Sedan 1.3i May be shorter than in German

Tercel Sedan 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Engine management TCCS | 10
Tercel Sedan 1.3i | 1,3 | 65 | 4EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Tercel Sedan 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Engine management TCCS | 10
Tercel Sedan 1.3i | 1,3 | 74 | 4EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Tercel Sedan 1.5i

TOYOTA Tercel Sedan 1.5i May be shorter than in German

Tercel Sedan 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Tercel Sedan 1.5i | 1,5 | 69 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Tercel Sedan 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Tercel Sedan 1.5i | 1,5 | 77 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10
Tercel Sedan 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Engine management TCCS | 10
Tercel Sedan 1.5i | 1,5 | 85 | 5EFHE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Tercel Sedan 1.5i 4WD

TOYOTA Tercel Sedan 1.5i 4WD May be shorter than in German

Tercel Sedan 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Engine management TCCS | 10
Tercel Sedan 1.5i 4WD | 1,5 | 67 | 5EFE | 09.94-07.99 | Traction control system ABS/ASR | 10
Tercel Sedan 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Engine management TCCS | 10
Tercel Sedan 1.5i 4WD | 1,5 | 74 | 5EFE | 09.90-09.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Touring Hiace 2.7i

TOYOTA Touring Hiace 2.7i May be shorter than in German

Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 07.99-05.02 | Transmission control 4/5-speed automatic transmission | 47
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 07.99-05.02 | Engine management TCCS | 10
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 07.99-05.02 | Engine management M-OBD | 47
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 07.99-05.02 | Airbag AB | 22
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 07.99-05.02 | Traction control system ABS/ASR | 10
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 07.99-05.02 | Anti-lock braking system ABS | 8B
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 07.99-05.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Touring Hiace 2.7i 4WD

TOYOTA Touring Hiace 2.7i 4WD May be shorter than in German

Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 07.99-05.02 | Transmission control 4/5-speed automatic transmission | 47
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 07.99-05.02 | Engine management TCCS | 10
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 07.99-05.02 | Engine management M-OBD | 47
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 07.99-05.02 | Airbag AB | 22
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 07.99-05.02 | Traction control system ABS/ASR | 10
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 07.99-05.02 | Anti-lock braking system ABS | 8B
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 07.99-05.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Touring Hiace 3.0 Diesel Turbo

TOYOTA Touring Hiace 3.0 Diesel Turbo May be shorter than in German

Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 07.99-05.02 | Airbag AB | 22
Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 07.99-05.02 | Traction control system ABS/ASR | 10
Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 07.99-05.02 | Anti-lock braking system ABS | 8B
Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 07.99-05.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Touring Hiace 3.0 Diesel Turbo 4WD

TOYOTA Touring Hiace 3.0 Diesel Turbo 4WD May be shorter than in German

Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.99-05.02 | Airbag AB | 22
Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.99-05.02 | Traction control system ABS/ASR | 10
Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.99-05.02 | Anti-lock braking system ABS | 8B
Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 07.99-05.02 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Townace Noah 2.0i

TOYOTA Townace Noah 2.0i May be shorter than in German

Townace Noah 2.0i | 2 | 96 | 3SFE | 10.96-11.01 | Engine management TCCS | 10
Townace Noah 2.0i | 2 | 96 | 3SFE | 10.96-11.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Townace Noah 2.0i 4WD

TOYOTA Townace Noah 2.0i 4WD May be shorter than in German

Townace Noah 2.0i 4WD | 2 | 96 | 3SFE | 10.96-11.01 | Engine management TCCS | 10
Townace Noah 2.0i 4WD | 2 | 96 | 3SFE | 10.96-11.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Townace Noah 2.2 Diesel Turbo

TOYOTA Townace Noah 2.2 Diesel Turbo May be shorter than in German

Townace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.98-11.01 | Traction control system ABS/ASR | 10
Townace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.98-11.01 | Anti-lock braking system ABS | 8B
Townace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.98-11.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Townace Noah 2.2 Diesel Turbo 4WD

TOYOTA Townace Noah 2.2 Diesel Turbo 4WD May be shorter than in German

Townace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.98-11.01 | Traction control system ABS/ASR | 10
Townace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.98-11.01 | Anti-lock braking system ABS | 8B
Townace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.98-11.01 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Townace Wagon 2.0i 4WD

TOYOTA Townace Wagon 2.0i 4WD May be shorter than in German

Townace Wagon 2.0i 4WD | 2 | 71 | 3YEU | 10.85-10.96 | Engine management TCCS | 10
Townace Wagon 2.0i 4WD | 2 | 71 | 3YEU | 10.85-10.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Tundra 3.4

TOYOTA Tundra 3.4 May be shorter than in German

Tundra 3.4 | 3,4 | 142 | 5VZFE | 01.00-12.04 | Transmission control 4/5-speed automatic transmission | 47
Tundra 3.4 | 3,4 | 142 | 5VZFE | 01.00-12.04 | Transmission control 4/5-speed automatic transmission | 47
Tundra 3.4 | 3,4 | 142 | 5VZFE | 01.00-12.04 | Engine management TCCS II | 47
Tundra 3.4 | 3,4 | 142 | 5VZFE | 01.00-12.04 | Engine management TCCS II V | 47


KTS505/670:PKW:TOYOTA:Tundra 3.4 4x4

TOYOTA Tundra 3.4 4x4 May be shorter than in German

Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 01.00-12.04 | Transmission control 4/5-speed automatic transmission | 47
Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 01.00-12.04 | Transmission control 4/5-speed automatic transmission | 47
Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 01.00-12.04 | Engine management TCCS II | 47
Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 01.00-12.04 | Engine management TCCS II V | 47


KTS505/670:PKW:TOYOTA:Tundra 4.0

TOYOTA Tundra 4.0 May be shorter than in German

Tundra 4.0 | 4 | 176 | 1GRFE | 01.05-12.07 | Engine management TCCS (CAN) | 47
Tundra 4.0 | 4 | 176 | 1GRFE | 01.05-12.07 | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.0 | 4 | 176 | 1GRFE | 01.05-12.07 | Heater/air conditioner Air conditioner | 43
Tundra 4.0 | 4 | 176 | 1GRFE | 01.05-12.07 | Vehicle speed Tempomat | 30
Tundra 4.0 | 4 | 176 | 1GRFE | 01.05-12.07 | Heater/air conditioner Automatic A/C | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 01.05-12.07 | Airbag Seat occupied sensor | 31
Tundra 4.0 | 4 | 176 | 1GRFE | 01.05-12.07 | Anti-theft system Immobilizer (WFS) | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 01.05-12.07 | Instrumentation Instrument cluster | 42


KTS505/670:PKW:TOYOTA:Tundra 4.0 4x4

TOYOTA Tundra 4.0 4x4 May be shorter than in German

Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 01.05-12.07 | Engine management TCCS (CAN) | 47
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 01.05-12.07 | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 01.05-12.07 | Heater/air conditioner Air conditioner | 43
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 01.05-12.07 | Vehicle speed Tempomat | 30
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 01.05-12.07 | Heater/air conditioner Automatic A/C | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 01.05-12.07 | Airbag Seat occupied sensor | 31
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 01.05-12.07 | Anti-theft system Immobilizer (WFS) | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 01.05-12.07 | Instrumentation Instrument cluster | 42


KTS505/670:PKW:TOYOTA:Tundra 4.7

TOYOTA Tundra 4.7 May be shorter than in German

Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Engine management TCCS II V | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Engine management TCCS (CAN) | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Heater/air conditioner Air conditioner | 43
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Vehicle speed Tempomat | 30
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Heater/air conditioner Automatic A/C | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 6/8-speed automatic transmission | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Airbag Seat occupied sensor | 31
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Engine management TCCS II | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Engine management TCCS II V | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Anti-theft system Immobilizer (WFS) | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Central electronics ZE | 44
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Vehicle speed Tempomat | 30
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Instrumentation Instrument cluster | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Airbag AB | 22
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Airbag AB | 30
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Anti-lock braking system ABS | 8B
Tundra 4.7 | 4,7 | 179 | 2UZFE | 02.99- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Tundra 4.7 4x4

TOYOTA Tundra 4.7 4x4 May be shorter than in German

Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Engine management TCCS II V | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Engine management TCCS (CAN) | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Heater/air conditioner Air conditioner | 43
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Vehicle speed Tempomat | 30
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Heater/air conditioner Automatic A/C | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Transmission control 6/8-speed automatic transmission | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Airbag Seat occupied sensor | 31
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Engine management TCCS II | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Engine management TCCS II V | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Anti-theft system Immobilizer (WFS) | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Central electronics ZE | 44
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Vehicle speed Tempomat | 30
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Instrumentation Instrument cluster | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Airbag AB | 22
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Anti-lock braking system ABS | 8B
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 02.99- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Tundra 5.7

TOYOTA Tundra 5.7 May be shorter than in German

Tundra 5.7 | 5,7 | 284 | 3URFE | 01.07- | Engine management TCCS (CAN) | 47
Tundra 5.7 | 5,7 | 284 | 3URFE | 01.07- | Transmission control 4/5-speed automatic transmission | 47
Tundra 5.7 | 5,7 | 284 | 3URFE | 01.07- | Heater/air conditioner Air conditioner | 43
Tundra 5.7 | 5,7 | 284 | 3URFE | 01.07- | Vehicle speed Tempomat | 30
Tundra 5.7 | 5,7 | 284 | 3URFE | 01.07- | Heater/air conditioner Automatic A/C | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 01.07- | Airbag Seat occupied sensor | 31
Tundra 5.7 | 5,7 | 284 | 3URFE | 01.07- | Anti-theft system Immobilizer (WFS) | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 01.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:TOYOTA:Tundra 5.7 4x4

TOYOTA Tundra 5.7 4x4 May be shorter than in German

Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 01.07- | Engine management TCCS (CAN) | 47
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 01.07- | Transmission control 4/5-speed automatic transmission | 47
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 01.07- | Heater/air conditioner Air conditioner | 43
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 01.07- | Vehicle speed Tempomat | 30
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 01.07- | Heater/air conditioner Automatic A/C | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 01.07- | Airbag Seat occupied sensor | 31
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 01.07- | Anti-theft system Immobilizer (WFS) | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 01.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:TOYOTA:Verossa 2.0i

TOYOTA Verossa 2.0i May be shorter than in German

Verossa 2.0i | 2 | 118 | 1GFE | 06.01-04.04 | Transmission control 4/5-speed automatic transmission | 47
Verossa 2.0i | 2 | 118 | 1GFE | 06.01-04.04 | Engine management M-OBD | 47
Verossa 2.0i | 2 | 118 | 1GFE | 06.01-04.04 | Airbag AB | 22
Verossa 2.0i | 2 | 118 | 1GFE | 06.01-04.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Verossa 2.0i 4WD

TOYOTA Verossa 2.0i 4WD May be shorter than in German

Verossa 2.0i 4WD | 2 | 118 | 1GFE | 06.01-04.04 | Transmission control 4/5-speed automatic transmission | 47
Verossa 2.0i 4WD | 2 | 118 | 1GFE | 06.01-04.04 | Engine management M-OBD | 47
Verossa 2.0i 4WD | 2 | 118 | 1GFE | 06.01-04.04 | Airbag AB | 22
Verossa 2.0i 4WD | 2 | 118 | 1GFE | 06.01-04.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Verossa 2.5i

TOYOTA Verossa 2.5i May be shorter than in German

Verossa 2.5i | 2,5 | 147 | 1JZFSE | 06.01-04.04 | Transmission control 4/5-speed automatic transmission | 47
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 06.01-04.04 | Engine management M-OBD | 47
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 06.01-04.04 | Airbag AB | 22
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 06.01-04.04 | Traction control system ABS/ASR | 47
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 06.01-04.04 | Anti-lock braking system ABS | 8B
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 06.01-04.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Verossa 2.5i Turbo

TOYOTA Verossa 2.5i Turbo May be shorter than in German

Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 06.01-04.04 | Transmission control 4/5-speed automatic transmission | 47
Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 06.01-04.04 | Engine management M-OBD | 47
Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 06.01-04.04 | Airbag AB | 22
Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 06.01-04.04 | Traction control system ABS/ASR | 47
Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 06.01-04.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:VIOS 1.3i

TOYOTA VIOS 1.3i May be shorter than in German

VIOS 1.3i | 1,3 | 63 | 2NZFE | 05.03-10.05 | Engine management TCCS II | 47
VIOS 1.3i | 1,3 | 63 | 2NZFE | 05.03-10.05 | Airbag AB | 22
VIOS 1.3i | 1,3 | 64 | 2SZ | 07.06- | Engine management TCCS II | 47
VIOS 1.3i | 1,3 | 64 | 2SZ | 07.06- | Airbag AB | 30
VIOS 1.3i | 1,3 | 64 | 8A-FE | 10.02- | Engine management TCCS II | 47
VIOS 1.3i | 1,3 | 64 | 8A-FE | 10.02- | Engine management M-OBD | 47
VIOS 1.3i | 1,3 | 64 | 8A-FE | 10.02- | Airbag AB | 22
VIOS 1.3i | 1,3 | 64 | 8A-FE | 10.02- | Anti-lock braking system ABS | 8B
VIOS 1.3i | 1,3 | 64 | 8A-FE | 10.02- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:VIOS 1.5

TOYOTA VIOS 1.5 May be shorter than in German

VIOS 1.5 | 1,5 | 79 | 1NZFE | 06.03- | Engine management TCCS II | 47
VIOS 1.5 | 1,5 | 79 | 1NZFE | 06.03- | Airbag AB | 22
VIOS 1.5 | 1,5 | 79 | 1NZFE | 06.03- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:VIOS 1.5i

TOYOTA VIOS 1.5i May be shorter than in German

VIOS 1.5i | 1,5 | 75 | 3SZ | 07.06- | Engine management TCCS II | 47
VIOS 1.5i | 1,5 | 75 | 3SZ | 07.06- | Airbag AB | 30
VIOS 1.5i | 1,5 | 68 | 5AFE | 10.02- | Engine management M-OBD | 47
VIOS 1.5i | 1,5 | 68 | 5AFE | 10.02- | Airbag AB | 22
VIOS 1.5i | 1,5 | 68 | 5AFE | 10.02- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Vista 1.8i

TOYOTA Vista 1.8i May be shorter than in German

Vista 1.8i | 1,8 | 96 | 1ZZFE | 06.98-10.03 | Transmission control 4/5-speed automatic transmission | 47
Vista 1.8i | 1,8 | 96 | 1ZZFE | 06.98-10.03 | Engine management M-OBD | 47
Vista 1.8i | 1,8 | 96 | 1ZZFE | 06.98-10.03 | Airbag AB | 22
Vista 1.8i | 1,8 | 96 | 1ZZFE | 06.98-10.03 | Anti-lock braking system ABS | 8B
Vista 1.8i | 1,8 | 85 | 4SFE | 07.90-06.94 | Engine management TCCS | 10
Vista 1.8i | 1,8 | 85 | 4SFE | 07.90-06.94 | Anti-lock braking system ABS | 10
Vista 1.8i | 1,8 | 85 | 4SFE | 07.90-06.94 | Traction control system ABS/ASR | 10
Vista 1.8i | 1,8 | 92 | 4SFE | 06.94-06.98 | Engine management TCCS | 10
Vista 1.8i | 1,8 | 92 | 4SFE | 06.94-06.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Vista 2.0i

TOYOTA Vista 2.0i May be shorter than in German

Vista 2.0i | 2 | 112 | 1AZFSE | 08.01-10.03 | Transmission control 4/5-speed automatic transmission | 47
Vista 2.0i | 2 | 112 | 1AZFSE | 08.01-10.03 | Engine management M-OBD | 47
Vista 2.0i | 2 | 112 | 1AZFSE | 08.01-10.03 | Airbag AB | 22
Vista 2.0i | 2 | 112 | 1AZFSE | 08.01-10.03 | Anti-lock braking system ABS | 8B
Vista 2.0i | 2 | 103 | 3SFE | 06.94-06.98 | Engine management TCCS | 10
Vista 2.0i | 2 | 103 | 3SFE | 06.94-06.98 | Traction control system ABS/ASR | 10
Vista 2.0i | 2 | 103 | 3SFE | 07.90-06.94 | Engine management TCCS | 10
Vista 2.0i | 2 | 103 | 3SFE | 07.90-06.94 | Traction control system ABS/ASR | 10
Vista 2.0i | 2 | 107 | 3SFSE | 06.98-08.01 | Transmission control 4/5-speed automatic transmission | 47
Vista 2.0i | 2 | 107 | 3SFSE | 06.98-08.01 | Engine management M-OBD | 47
Vista 2.0i | 2 | 107 | 3SFSE | 06.98-08.01 | Airbag AB | 22
Vista 2.0i | 2 | 107 | 3SFSE | 06.98-08.01 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Vista 2.0i 4WD

TOYOTA Vista 2.0i 4WD May be shorter than in German

Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 04.02-10.03 | Transmission control 4/5-speed automatic transmission | 47
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 04.02-10.03 | Engine management M-OBD | 47
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 04.02-10.03 | Airbag AB | 22
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 04.02-10.03 | Anti-lock braking system ABS | 8B
Vista 2.0i 4WD | 2 | 99 | 3SFE | 06.94-06.98 | Engine management TCCS | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 06.94-06.98 | Traction control system ABS/ASR | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 06.98-04.02 | Engine management TCCS | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 06.98-04.02 | Airbag AB | 22
Vista 2.0i 4WD | 2 | 99 | 3SFE | 06.98-04.02 | Traction control system ABS/ASR | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 06.98-04.02 | Anti-lock braking system ABS | 8B
Vista 2.0i 4WD | 2 | 99 | 3SFE | 07.90-06.94 | Engine management TCCS | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 07.90-06.94 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Vista 2.2 Diesel Turbo

TOYOTA Vista 2.2 Diesel Turbo May be shorter than in German

Vista 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 06.94-06.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Vista 2.2 Diesel Turbo 4WD

TOYOTA Vista 2.2 Diesel Turbo 4WD May be shorter than in German

Vista 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 01.95-06.98 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Vista Ardeo 1.8i

TOYOTA Vista Ardeo 1.8i May be shorter than in German

Vista Ardeo 1.8i | 1,8 | 96 | 1ZZFE | 06.98-10.03 | Transmission control 4/5-speed automatic transmission | 47
Vista Ardeo 1.8i | 1,8 | 96 | 1ZZFE | 06.98-10.03 | Engine management M-OBD | 47
Vista Ardeo 1.8i | 1,8 | 96 | 1ZZFE | 06.98-10.03 | Airbag AB | 22
Vista Ardeo 1.8i | 1,8 | 96 | 1ZZFE | 06.98-10.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Vista Ardeo 2.0i

TOYOTA Vista Ardeo 2.0i May be shorter than in German

Vista Ardeo 2.0i | 2 | 112 | 1AZFSE | 08.01-10.03 | Transmission control 4/5-speed automatic transmission | 47
Vista Ardeo 2.0i | 2 | 112 | 1AZFSE | 08.01-10.03 | Engine management M-OBD | 47
Vista Ardeo 2.0i | 2 | 112 | 1AZFSE | 08.01-10.03 | Airbag AB | 22
Vista Ardeo 2.0i | 2 | 112 | 1AZFSE | 08.01-10.03 | Anti-lock braking system ABS | 8B
Vista Ardeo 2.0i | 2 | 107 | 3SFSE | 06.98-08.01 | Engine management TCCS | 10
Vista Ardeo 2.0i | 2 | 107 | 3SFSE | 06.98-08.01 | Airbag AB | 22
Vista Ardeo 2.0i | 2 | 107 | 3SFSE | 06.98-08.01 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Vista Ardeo 2.0i 4WD

TOYOTA Vista Ardeo 2.0i 4WD May be shorter than in German

Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 04.02-10.03 | Transmission control 4/5-speed automatic transmission | 47
Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 04.02-10.03 | Engine management M-OBD | 47
Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 04.02-10.03 | Airbag AB | 22
Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 04.02-10.03 | Anti-lock braking system ABS | 8B
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 06.98-04.02 | Engine management TCCS | 10
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 06.98-04.02 | Airbag AB | 22
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 06.98-04.02 | Traction control system ABS/ASR | 10
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 06.98-04.02 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Vitz 1.0i

TOYOTA Vitz 1.0i May be shorter than in German

Vitz 1.0i | 1 | 52 | 1KRFE | 01.05- | Engine management TCCS (CAN) | 47
Vitz 1.0i | 1 | 52 | 1KRFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Vitz 1.0i | 1 | 51 | 1SZFE | 01.99-02.05 | Transmission control 4/5-speed automatic transmission | 47
Vitz 1.0i | 1 | 51 | 1SZFE | 01.99-02.05 | Engine management M-OBD | 47
Vitz 1.0i | 1 | 51 | 1SZFE | 01.99-02.05 | Airbag AB | 22
Vitz 1.0i | 1 | 51 | 1SZFE | 01.99-02.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Vitz 1.3i

TOYOTA Vitz 1.3i May be shorter than in German

Vitz 1.3i | 1,3 | 64 | 2NZFE | 09.99-02.05 | Transmission control 4/5-speed automatic transmission | 47
Vitz 1.3i | 1,3 | 64 | 2NZFE | 09.99-02.05 | Engine management M-OBD | 47
Vitz 1.3i | 1,3 | 64 | 2NZFE | 09.99-02.05 | Airbag AB | 22
Vitz 1.3i | 1,3 | 64 | 2NZFE | 09.99-02.05 | Anti-lock braking system ABS | 8B
Vitz 1.3i | 1,3 | 64 | 2SZFE | 01.05- | Engine management TCCS (CAN) | 47
Vitz 1.3i | 1,3 | 64 | 2SZFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.02-02.05 | Transmission control 4/5-speed automatic transmission | 47
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.02-02.05 | Engine management M-OBD | 47
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.02-02.05 | Airbag AB | 22
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.02-02.05 | Anti-lock braking system ABS | 8B
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.02-02.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Vitz 1.3i 4WD

TOYOTA Vitz 1.3i 4WD May be shorter than in German

Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 01.05- | Engine management TCCS (CAN) | 47
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 08.99-02.05 | Transmission control 4/5-speed automatic transmission | 47
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 08.99-02.05 | Engine management M-OBD | 47
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 08.99-02.05 | Airbag AB | 22
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 08.99-02.05 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Vitz 1.5i

TOYOTA Vitz 1.5i May be shorter than in German

Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.00-02.05 | Transmission control 4/5-speed automatic transmission | 47
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.00-02.05 | Engine management M-OBD | 47
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.00-02.05 | Airbag AB | 22
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.00-02.05 | Anti-lock braking system ABS | 8B
Vitz 1.5i | 1,5 | 81 | 1NZFE | 01.05- | Engine management TCCS (CAN) | 47
Vitz 1.5i | 1,5 | 81 | 1NZFE | 01.05- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Voltz 1.8i

TOYOTA Voltz 1.8i May be shorter than in German

Voltz 1.8i | 1,8 | 97 | 1ZZFE | 05.02-02.04 | Transmission control 4/5-speed automatic transmission | 47
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 05.02-02.04 | Engine management M-OBD | 47
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 05.02-02.04 | Airbag AB | 22
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 05.02-02.04 | Anti-lock braking system ABS | 8B
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 05.02-02.04 | Driving safety system Electronic stability program ESP | 47
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 05.02-02.04 | Transmission control 4/5-speed automatic transmission | 47
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 05.02-02.04 | Engine management M-OBD | 47
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 05.02-02.04 | Airbag AB | 22
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 05.02-02.04 | Anti-lock braking system ABS | 8B
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 05.02-02.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Voltz 1.8i 4WD

TOYOTA Voltz 1.8i 4WD May be shorter than in German

Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 05.02-02.04 | Transmission control 4/5-speed automatic transmission | 47
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 05.02-02.04 | Engine management M-OBD | 47
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 05.02-02.04 | Airbag AB | 22
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 05.02-02.04 | Anti-lock braking system ABS | 8B
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 05.02-02.04 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Voxy 2.0i

TOYOTA Voxy 2.0i May be shorter than in German

Voxy 2.0i | 2 | 112 | 1AZFSE | 11.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Voxy 2.0i | 2 | 112 | 1AZFSE | 11.01-06.07 | Engine management M-OBD | 47
Voxy 2.0i | 2 | 112 | 1AZFSE | 11.01-06.07 | Airbag AB | 22
Voxy 2.0i | 2 | 112 | 1AZFSE | 11.01-06.07 | Anti-lock braking system ABS | 8B
Voxy 2.0i | 2 | 116 | 3ZRFAE | 06.07- | Engine management TCCS (CAN) | 47
Voxy 2.0i | 2 | 116 | 3ZRFAE | 06.07- | Transmission control 4/5-speed automatic transmission | 47
Voxy 2.0i | 2 | 105 | 3ZRFE | 06.07- | Engine management TCCS (CAN) | 47
Voxy 2.0i | 2 | 105 | 3ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Voxy 2.0i 4WD

TOYOTA Voxy 2.0i 4WD May be shorter than in German

Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Transmission control 4/5-speed automatic transmission | 47
Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Engine management M-OBD | 47
Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Airbag AB | 22
Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Anti-lock braking system ABS | 8B
Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.01-06.07 | Driving safety system Electronic stability program ESP | 47
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 06.07- | Engine management TCCS (CAN) | 47
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 06.07- | Transmission control 4/5-speed automatic transmission | 47
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 06.07- | Engine management TCCS (CAN) | 47
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:WiLL Cypha 1.3i

TOYOTA WiLL Cypha 1.3i May be shorter than in German

WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 09.02-07.05 | Transmission control 4/5-speed automatic transmission | 47
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 09.02-07.05 | Engine management M-OBD | 47
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 09.02-07.05 | Airbag AB | 22
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 09.02-07.05 | Anti-lock braking system ABS | 8B
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 09.02-07.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:WiLL Cypha 1.5i 4WD

TOYOTA WiLL Cypha 1.5i 4WD May be shorter than in German

WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.02-07.05 | Transmission control 4/5-speed automatic transmission | 47
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.02-07.05 | Engine management M-OBD | 47
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.02-07.05 | Airbag AB | 22
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.02-07.05 | Anti-lock braking system ABS | 8B
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 09.02-07.05 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:WiLL Vi 1.3i

TOYOTA WiLL Vi 1.3i May be shorter than in German

WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 01.00-12.01 | Transmission control 4/5-speed automatic transmission | 47
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 01.00-12.01 | Engine management M-OBD | 47
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 01.00-12.01 | Airbag AB | 22
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 01.00-12.01 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:WiLL VS 1.5i

TOYOTA WiLL VS 1.5i May be shorter than in German

WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 01.02-04.04 | Transmission control 4/5-speed automatic transmission | 47
WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 01.02-04.04 | Engine management M-OBD | 47
WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 01.02-04.04 | Airbag AB | 22
WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 01.02-04.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:WiLL VS 1.8i

TOYOTA WiLL VS 1.8i May be shorter than in German

WiLL VS 1.8i | 1,8 | 100 | 1ZZFE | 04.01-04.04 | Transmission control 4/5-speed automatic transmission | 47
WiLL VS 1.8i | 1,8 | 100 | 1ZZFE | 04.01-04.04 | Engine management M-OBD | 47
WiLL VS 1.8i | 1,8 | 100 | 1ZZFE | 04.01-04.04 | Airbag AB | 22
WiLL VS 1.8i | 1,8 | 100 | 1ZZFE | 04.01-04.04 | Anti-lock braking system ABS | 8B
WiLL VS 1.8i | 1,8 | 140 | 2ZZGE | 04.01-04.04 | Transmission control 4/5-speed automatic transmission | 47
WiLL VS 1.8i | 1,8 | 140 | 2ZZGE | 04.01-04.04 | Engine management M-OBD | 47
WiLL VS 1.8i | 1,8 | 140 | 2ZZGE | 04.01-04.04 | Airbag AB | 22
WiLL VS 1.8i | 1,8 | 140 | 2ZZGE | 04.01-04.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:WiLL VS 1.8i 4WD

TOYOTA WiLL VS 1.8i 4WD May be shorter than in German

WiLL VS 1.8i 4WD | 1,8 | 92 | 1ZZFE | 04.01-04.04 | Transmission control 4/5-speed automatic transmission | 47
WiLL VS 1.8i 4WD | 1,8 | 92 | 1ZZFE | 04.01-04.04 | Engine management M-OBD | 47
WiLL VS 1.8i 4WD | 1,8 | 92 | 1ZZFE | 04.01-04.04 | Airbag AB | 22
WiLL VS 1.8i 4WD | 1,8 | 92 | 1ZZFE | 04.01-04.04 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Windom 2.5i

TOYOTA Windom 2.5i May be shorter than in German

Windom 2.5i | 2,5 | 147 | 2MZFE | 08.96-07.01 | Transmission control 4/5-speed automatic transmission | 47
Windom 2.5i | 2,5 | 147 | 2MZFE | 08.96-07.01 | Engine management TCCS | 10
Windom 2.5i | 2,5 | 147 | 2MZFE | 08.96-07.01 | Engine management M-OBD | 47
Windom 2.5i | 2,5 | 147 | 2MZFE | 08.96-07.01 | Airbag AB | 22
Windom 2.5i | 2,5 | 147 | 2MZFE | 08.96-07.01 | Traction control system ABS/ASR | 10
Windom 2.5i | 2,5 | 129 | 4VZFE | 08.93-08.96 | Engine management TCCS | 10
Windom 2.5i | 2,5 | 129 | 4VZFE | 08.93-08.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Windom 3.0i

TOYOTA Windom 3.0i May be shorter than in German

Windom 3.0i | 3 | 154 | 1MZFE | 08.96-08.98 | Engine management TCCS | 10
Windom 3.0i | 3 | 154 | 1MZFE | 08.96-08.98 | Traction control system ABS/ASR | 10
Windom 3.0i | 3 | 158 | 1MZFE | 07.01-02.06 | Transmission control 4/5-speed automatic transmission | 47
Windom 3.0i | 3 | 158 | 1MZFE | 07.01-02.06 | Engine management M-OBD | 47
Windom 3.0i | 3 | 158 | 1MZFE | 07.01-02.06 | Airbag AB | 22
Windom 3.0i | 3 | 158 | 1MZFE | 07.01-02.06 | Anti-lock braking system ABS | 8B
Windom 3.0i | 3 | 158 | 1MZFE | 08.98-07.01 | Transmission control 4/5-speed automatic transmission | 47
Windom 3.0i | 3 | 158 | 1MZFE | 08.98-07.01 | Engine management M-OBD | 47
Windom 3.0i | 3 | 158 | 1MZFE | 08.98-07.01 | Airbag AB | 22
Windom 3.0i | 3 | 158 | 1MZFE | 08.98-07.01 | Traction control system ABS/ASR | 10
Windom 3.0i | 3 | 158 | 1MZFE | 08.98-07.01 | Anti-lock braking system ABS | 8B
Windom 3.0i | 3 | 158 | 1MZFE | 08.98-07.01 | Driving safety system Electronic stability program ESP | 47
Windom 3.0i | 3 | 147 | 3VZFE | 10.91-08.96 | Engine management TCCS | 10
Windom 3.0i | 3 | 147 | 3VZFE | 10.91-08.96 | Traction control system ABS/ASR | 10


KTS505/670:PKW:TOYOTA:Wish 1.8i

TOYOTA Wish 1.8i May be shorter than in German

Wish 1.8i | 1,8 | 97 | 1ZZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Wish 1.8i | 1,8 | 97 | 1ZZFE | 01.03- | Engine management M-OBD | 47
Wish 1.8i | 1,8 | 97 | 1ZZFE | 01.03- | Airbag AB | 22
Wish 1.8i | 1,8 | 97 | 1ZZFE | 01.03- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Wish 1.8i 4WD

TOYOTA Wish 1.8i 4WD May be shorter than in German

Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 01.03- | Engine management M-OBD | 47
Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 01.03- | Airbag AB | 22
Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 01.03- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Wish 2.0i

TOYOTA Wish 2.0i May be shorter than in German

Wish 2.0i | 2 | 114 | 1AZFSE | 04.03- | Transmission control 4/5-speed automatic transmission | 47
Wish 2.0i | 2 | 114 | 1AZFSE | 04.03- | Engine management TCCS II | 47
Wish 2.0i | 2 | 114 | 1AZFSE | 04.03- | Engine management M-OBD | 47
Wish 2.0i | 2 | 114 | 1AZFSE | 04.03- | Airbag AB | 22
Wish 2.0i | 2 | 114 | 1AZFSE | 04.03- | Anti-lock braking system ABS | 8B
Wish 2.0i | 2 | 114 | 1AZFSE | 04.03- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Yaris 1.0 VVT-i

TOYOTA Yaris 1.0 VVT-i May be shorter than in German

Yaris 1.0 VVT-i | 1 | 51 | 1KR-FE | 08.05- | Engine management TCCS (CAN) | 47
Yaris 1.0 VVT-i | 1 | 51 | 1KR-FE | 08.05- | Driving safety system Electronic stability program ESP | 47
Yaris 1.0 VVT-i | 1 | 51 | 1KR-FE | 08.05- | Engine management TCCS II V | 47
Yaris 1.0 VVT-i | 1 | 51 | 1KR-FE | 08.05- | Airbag AB | 22
Yaris 1.0 VVT-i | 1 | 51 | 1KR-FE | 08.05- | Airbag AB | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KR-FE | 08.05- | Anti-lock braking system ABS | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KR-FE | 08.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Yaris 1.0i 16V

TOYOTA Yaris 1.0i 16V May be shorter than in German

Yaris 1.0i 16V | 1 | 50 | 1SZFE | 01.99-12.02 | Engine management TCCS II | 47
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 01.99-12.02 | Engine management TCCS (OBD II) | 12
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 01.99-12.02 | Engine management Motronic M | 47
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 01.99-12.02 | Airbag AB | 22
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 01.99-12.02 | Anti-lock braking system ABS | 42
Yaris 1.0i 16V | 1 | 50 | 1SZ-FE | 01.01- | Driving safety system Electronic stability program ESP | 47
Yaris 1.0i 16V | 1 | 50 | 1SZ-FE | 01.01- | Engine management TCCS II | 47
Yaris 1.0i 16V | 1 | 50 | 1SZ-FE | 01.01- | Engine management Motronic M | 47
Yaris 1.0i 16V | 1 | 50 | 1SZ-FE | 01.01- | Airbag AB | 22
Yaris 1.0i 16V | 1 | 50 | 1SZ-FE | 01.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Yaris 1.3 VVT-i

TOYOTA Yaris 1.3 VVT-i May be shorter than in German

Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 01.06- | Driving safety system Electronic stability program ESP | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 01.06- | Engine management TCCS II V | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 01.06- | Airbag AB | 22
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 01.06- | Airbag AB | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 01.06- | Anti-lock braking system ABS | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 01.06- | Driving safety system Electronic stability program ESP | 64
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZ-FE | 11.05- | Driving safety system Electronic stability program ESP | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZ-FE | 11.05- | Anti-lock braking system ABS | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZ-FE | 11.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Yaris 1.3i 16V

TOYOTA Yaris 1.3i 16V May be shorter than in German

Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 08.99-12.02 | Engine management TCCS II | 47
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 08.99-12.02 | Airbag AB | 22
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 08.99-12.02 | Anti-lock braking system ABS | 42
Yaris 1.3i 16V | 1,3 | 63 | 2SZ-FE | 05.02- | Driving safety system Electronic stability program ESP | 47
Yaris 1.3i 16V | 1,3 | 63 | 2SZ-FE | 05.02- | Engine management TCCS II | 47
Yaris 1.3i 16V | 1,3 | 63 | 2SZ-FE | 05.02- | Running gear/steering Electric power steering | 30
Yaris 1.3i 16V | 1,3 | 63 | 2SZ-FE | 05.02- | Airbag AB | 22
Yaris 1.3i 16V | 1,3 | 63 | 2SZ-FE | 05.02- | Driving safety system Electronic stability program ESP | 65
Yaris 1.3i 16V | 1,3 | 63 | 2SZ-FE | 05.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Yaris 1.4 D-4D

TOYOTA Yaris 1.4 D-4D May be shorter than in German

Yaris 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.05- | Driving safety system Electronic stability program ESP | 47
Yaris 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.05- | Anti-lock braking system ABS | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Yaris 1.4 Diesel Turbo

TOYOTA Yaris 1.4 Diesel Turbo May be shorter than in German

Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 02.03- | Driving safety system Electronic stability program ESP | 47
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 02.03- | Engine management CR/EDC | 47
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 02.03- | Anti-lock braking system ABS | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.01-08.05 | Driving safety system Electronic stability program ESP | 47
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.01-08.05 | Engine management CR/EDC | 47
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.01-08.05 | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Yaris 1.5 VVT-i

TOYOTA Yaris 1.5 VVT-i May be shorter than in German

Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Engine management TCCS (CAN) | 47
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Vehicle speed Tempomat | 30
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Driving safety system Electronic stability program ESP | 47
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Heater/air conditioner Air conditioner | 43
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Vehicle speed Tempomat | 30
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Airbag Seat occupied sensor | 31
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Anti-theft system Immobilizer (WFS) | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Instrumentation Instrument cluster | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Airbag AB | 30
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Anti-lock braking system ABS | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 01.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Yaris 1.5i 16V

TOYOTA Yaris 1.5i 16V May be shorter than in German

Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 01.01-08.05 | Driving safety system Electronic stability program ESP | 47
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 01.01-08.05 | Engine management TCCS II | 47
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 01.01-08.05 | Airbag AB | 22
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 01.01-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Yaris Verso 1.3i 16V

TOYOTA Yaris Verso 1.3i 16V May be shorter than in German

Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 03.00-09.05 | Engine management TCCS II | 47
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 03.00-09.05 | Airbag AB | 22
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 03.00-09.05 | Anti-lock braking system ABS | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 03.00-09.05 | Anti-lock braking system ABS | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 03.00-09.05 | Anti-lock braking system ABS | 8B
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 03.00-09.05 | Driving safety system Electronic stability program ESP | 64
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 08.99-09.05 | Engine management TCCS II | 47
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 08.99-09.05 | Airbag AB | 22
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 08.99-09.05 | Anti-lock braking system ABS | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 08.99-09.05 | Anti-lock braking system ABS | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 08.99-09.05 | Anti-lock braking system ABS | 8B
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZ-FE | 08.99-09.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Yaris Verso 1.4 Diesel Turbo

TOYOTA Yaris Verso 1.4 Diesel Turbo May be shorter than in German

Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 08.01-09.05 | Engine management CR/EDC | 47
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 08.01-09.05 | Airbag AB | 22
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 08.01-09.05 | Anti-lock braking system ABS | 42
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 08.01-09.05 | Anti-lock braking system ABS | 42
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 08.01-09.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:TOYOTA:Yaris Verso 1.5i 16V

TOYOTA Yaris Verso 1.5i 16V May be shorter than in German

Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZ-FE | 08.99-09.05 | Engine management TCCS II | 47
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZ-FE | 08.99-09.05 | Airbag AB | 22
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZ-FE | 08.99-09.05 | Anti-lock braking system ABS | 42
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZ-FE | 08.99-09.05 | Anti-lock braking system ABS | 42
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZ-FE | 08.99-09.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:SCION:tC 2.4

SCION tC 2.4 May be shorter than in German

tC 2.4 | 2,4 | 120 | 2AZFE | 01.04- | Engine management TCCS II V | 47
tC 2.4 | 2,4 | 120 | 2AZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
tC 2.4 | 2,4 | 120 | 2AZFE | 01.04- | Transmission control 4/5-speed automatic transmission | 47
tC 2.4 | 2,4 | 120 | 2AZFE | 01.04- | Vehicle speed Tempomat | 30
tC 2.4 | 2,4 | 120 | 2AZFE | 01.04- | Airbag AB | 30


KTS505/670:PKW:SCION:xA 1.5

SCION xA 1.5 May be shorter than in German

xA 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Engine management TCCS II V | 47
xA 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
xA 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
xA 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Heater/air conditioner Air conditioner | 43
xA 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Engine management TCCS II V | 47
xA 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Airbag AB | 30


KTS505/670:PKW:SCION:xB 1.5

SCION xB 1.5 May be shorter than in German

xB 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Engine management TCCS II V | 47
xB 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
xB 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
xB 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Transmission control 4/5-speed automatic transmission | 47
xB 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Heater/air conditioner Air conditioner | 43
xB 1.5 | 1,5 | 77 | 1NZFE | 01.03- | Airbag AB | 22


KTS505/670:PKW:UAZ:Patriot 2.7 4x4

UAZ Patriot 2.7 4x4 May be shorter than in German

Patriot 2.7 4x4 | 2,7 | 105 | 409.10 | 09.05- | Engine management Mikas | 4B
Patriot 2.7 4x4 | 2,7 | 105 | 409.10 | 09.05- | Engine management Mikas | 06
Patriot 2.7 4x4 | 2,7 | 105 | 409.10 | 09.05- | Anti-lock braking system ABS | 63
Patriot 2.7 4x4 | 2,7 | 105 | 40904 | 01.08- | Engine management Motronic ME | 46


KTS505/670:PKW:VAUXHALL:Agila 1.0 i

VAUXHALL Agila 1.0 i May be shorter than in German

Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Driver information Audio | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Engine management Motronic ME | 42
Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Airbag AB | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Running gear/steering Electromechanical power steering | 30
Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Driver information Triple Information Display | 22
Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Driver information Audio | 44
Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Anti-theft system Immobiliser | 36
Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Instrumentation Instrument cluster | 49
Agila 1.0 i | 1 | 43 | Z 10 XE | 09.99-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Agila 1.0 Twinport

VAUXHALL Agila 1.0 Twinport May be shorter than in German

Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Driver information Audio | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Airbag AB | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Engine management Motronic ME | 42
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Driver information Triple Information Display | 22
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Driver information Audio | 44
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Anti-theft system Immobiliser | 36
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Instrumentation Instrument cluster | 49
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 08.03-02.08 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Agila 1.2 i

VAUXHALL Agila 1.2 i May be shorter than in German

Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Audio | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Engine management Motronic ME | 42
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Airbag AB | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Running gear/steering Electromechanical power steering | 30
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Triple Information Display | 22
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Driver information Audio | 44
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Anti-theft system Immobiliser | 36
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Instrumentation Instrument cluster | 49
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-06.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Agila 1.2 Twinport

VAUXHALL Agila 1.2 Twinport May be shorter than in German

Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Driver information Audio | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Airbag AB | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Engine management Motronic ME | 42
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Anti-theft system Immobiliser | 36
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Instrumentation Instrument cluster | 49
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.04-02.08 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Antara 2.0 CDTI

VAUXHALL Antara 2.0 CDTI May be shorter than in German

Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | System overview System overview | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Engine management EDC 16 C | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Driver information Info display | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Driver information Navigation system | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Driver information Audio | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Driver information Info display | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Driver information Telephone | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Anti-theft system Immobiliser | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 11.06- | Airbag SDM | 77
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | System overview System overview | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Engine management EDC 16 C | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Driver information Info display | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Driver information Navigation system | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Driver information Audio | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Driver information Info display | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Driver information Telephone | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Anti-theft system Immobiliser | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 11.06- | Airbag SDM | 77


KTS505/670:PKW:VAUXHALL:Antara 2.4

VAUXHALL Antara 2.4 May be shorter than in German

Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | System overview System overview | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Info display | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Navigation system | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Audio | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Info display | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Driver information Telephone | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Anti-theft system Immobiliser | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Instrumentation Instrument cluster | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 11.06- | Airbag SDM | 77


KTS505/670:PKW:VAUXHALL:Antara 3.2 V6

VAUXHALL Antara 3.2 V6 May be shorter than in German

Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | System overview System overview | 30
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Lighting Automatic headlight levelling control | 4B
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Engine management Motronic ME | 57
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Parking aid Park Distance Control (PDC) | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Info display | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Navigation system | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Audio | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Info display | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Driver information Telephone | 30
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Anti-theft system Immobiliser | 30
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Heater/air conditioner Automatic A/C | 28
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Instrumentation Instrument cluster | 42
Antara 3.2 V6 | 3,2 | 165 | Z 32 SE | 11.06- | Airbag SDM | 77


KTS505/670:PKW:VAUXHALL:Astra 1.2 i

VAUXHALL Astra 1.2 i May be shorter than in German

Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 77
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Central locking CL | 22
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Central locking CL | 22
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Central electronics ZE | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Engine management Motronic M | 43
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Airbag AB | 77
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information CD changer | 30
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Info display | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Info display | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Airbag AB | 77
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Airbag AB | 77
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Engine management Motronic ME | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.2 Twinport

VAUXHALL Astra 1.2 Twinport May be shorter than in German

Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | System overview System overview | 30
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Central electronics Front ZE | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Central electronics Rear central electronics | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Engine management Motronic ME | 48
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Active running gear | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Info display | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Navigation system | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Audio | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Navigation system | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Audio | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Info display | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Telephone | 30
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Airbag SDM | 77
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Anti-lock braking system ABS | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.2 Twinport Estate

VAUXHALL Astra 1.2 Twinport Estate May be shorter than in German

Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | System overview System overview | 30
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Central electronics Front ZE | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Central electronics Rear central electronics | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Engine management Motronic ME | 48
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Active running gear | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Info display | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Navigation system | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Audio | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Navigation system | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Audio | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Info display | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Driver information Telephone | 30
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Airbag SDM | 77
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Anti-lock braking system ABS | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.3

VAUXHALL Astra 1.3 May be shorter than in German

Astra 1.3 | 1,3 | 44 | 13 N, NB | 09.84-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.3 CDTI

VAUXHALL Astra 1.3 CDTI May be shorter than in German

Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Heater/air conditioner Automatic A/C | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | System overview System overview | 30
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Lighting Automatic headlight levelling control | 43
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Central electronics Front ZE | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Central electronics Rear central electronics | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Heater/air conditioner Automatic A/C | 43
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Heater/air conditioner Supplementary heater | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Engine management CR/EDC | 60
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Running gear/steering Active running gear | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Convenience electronics Steering column switch module | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Driver information Info display | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Driver information Navigation system | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Driver information Audio | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Driver information Telephone | 30
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Airbag SDM | 77
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Instrumentation Instrument cluster | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Anti-lock braking system ABS | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 01.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.3 CDTI Estate

VAUXHALL Astra 1.3 CDTI Estate May be shorter than in German

Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | System overview System overview | 30
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Lighting Automatic headlight levelling control | 43
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Central electronics Front ZE | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Central electronics Rear central electronics | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Engine management CR/EDC | 60
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Running gear/steering Active running gear | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Convenience electronics Steering column switch module | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Driver information Info display | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Driver information Navigation system | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Driver information Audio | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Driver information Telephone | 30
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Airbag SDM | 77
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Instrumentation Instrument cluster | 57
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Anti-lock braking system ABS | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 06.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.3 i

VAUXHALL Astra 1.3 i May be shorter than in German

Astra 1.3 i | 1,3 | 44 | C 13 N | 09.85-08.91 | Engine management Multec | 22
Astra 1.3 i | 1,3 | 44 | C 13 N | 09.85-08.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.4

VAUXHALL Astra 1.4 May be shorter than in German

Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Driver information Multi Information Display | 22
Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Anti-theft system Immobiliser | 31
Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Anti-lock braking system ABS | 42
Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Traction control system ETC | 30
Astra 1.4 | 1,4 | 55 | 14 NV | 09.91-09.93 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Astra 1.4 Estate

VAUXHALL Astra 1.4 Estate May be shorter than in German

Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | System overview System overview | 30
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Lighting Adaptive xenon light | 60
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Lighting Automatic headlight levelling control | 43
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Central electronics Front ZE | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Central electronics Rear central electronics | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Engine management Motronic ME | 48
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Running gear/steering Active running gear | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Convenience electronics Steering column switch module | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Driver information Info display | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Driver information Navigation system | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Driver information Audio | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Driver information Telephone | 30
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Airbag SDM | 77
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Instrumentation Instrument cluster | 57
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Anti-lock braking system ABS | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 09.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.4 GTC Twinport

VAUXHALL Astra 1.4 GTC Twinport May be shorter than in German

Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | System overview System overview | 30
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Central electronics Front ZE | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Central electronics Rear central electronics | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Engine management Motronic ME | 48
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Running gear/steering Active running gear | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driver information Info display | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driver information Telephone | 30
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Airbag SDM | 77
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Anti-lock braking system ABS | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | System overview System overview | 30
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Lighting Automatic headlight levelling control | 43
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Central electronics Front ZE | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Central electronics Rear central electronics | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Engine management Motronic ME | 48
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Running gear/steering Active running gear | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Convenience electronics Steering column switch module | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Driver information Info display | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Driver information Telephone | 30
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Airbag SDM | 77
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Instrumentation Instrument cluster | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Anti-lock braking system ABS | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 06.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.4 i

VAUXHALL Astra 1.4 i May be shorter than in German

Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Traction control system ETC | 30
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 01.90-08.91 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Airbag AB | 77
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Traction control system ETC | 30
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Airbag AB | 77
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 57
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-theft system Immobiliser | 31
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 04.96-02.98 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Engine management Multec | 57
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Central locking CL | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Central locking CL | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Central electronics ZE | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information CD changer | 30
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Engine management Multec | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 09.00-08.05 | Traction control system ABS/ASR | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | System overview System overview | 30
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Lighting Adaptive xenon light | 60
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Lighting Automatic headlight levelling control | 43
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Central electronics Front ZE | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Central electronics Rear central electronics | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Engine management Motronic ME | 48
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Running gear/steering Active running gear | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Convenience electronics Steering column switch module | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Driver information Info display | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Driver information Audio | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Driver information Telephone | 30
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Airbag SDM | 77
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Instrumentation Instrument cluster | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 09.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.4 i Convertible

VAUXHALL Astra 1.4 i Convertible May be shorter than in German

Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Engine management Multec | 22
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 77
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 22
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 77
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Airbag AB | 77
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.4 i Estate

VAUXHALL Astra 1.4 i Estate May be shorter than in German

Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Engine management Multec | 22
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Engine management Multec | 22
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 09.97-02.98 | Anti-lock braking system ABS | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Engine management Multec | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 04.96-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.4 Twinport

VAUXHALL Astra 1.4 Twinport May be shorter than in German

Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | System overview System overview | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Central electronics Front ZE | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Central electronics Rear central electronics | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Engine management Motronic ME | 48
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Running gear/steering Active running gear | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Convenience electronics Steering column switch module | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driver information Info display | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driver information Navigation system | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driver information Audio | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driver information Telephone | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Airbag SDM | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Instrumentation Instrument cluster | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Anti-lock braking system ABS | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 03.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.4 Twinport Dualfuel

VAUXHALL Astra 1.4 Twinport Dualfuel May be shorter than in German

Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 04.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 04.05- | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 04.05- | Lighting Automatic headlight levelling control | 43
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 04.05- | Engine management Motronic ME | 48
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 04.05- | Airbag SDM | 77
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 04.05- | Anti-lock braking system ABS | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 04.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.4 Twinport Estate

VAUXHALL Astra 1.4 Twinport Estate May be shorter than in German

Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | System overview System overview | 30
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Central electronics Front ZE | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Central electronics Rear central electronics | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Engine management Motronic ME | 48
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Running gear/steering Active running gear | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Convenience electronics Steering column switch module | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Driver information Info display | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Driver information Navigation system | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Driver information Audio | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Driver information Telephone | 30
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Airbag SDM | 77
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Instrumentation Instrument cluster | 57
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Anti-lock braking system ABS | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 08.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6

VAUXHALL Astra 1.6 May be shorter than in German

Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | System overview System overview | 30
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Engine management Simtec | 60
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Central electronics Front ZE | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Central electronics Rear central electronics | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Active running gear | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Info display | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Airbag SDM | 77
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Anti-lock braking system ABS | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6 Estate

VAUXHALL Astra 1.6 Estate May be shorter than in German

Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | System overview System overview | 30
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Engine management Simtec | 60
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Central electronics Front ZE | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Central electronics Rear central electronics | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Running gear/steering Active running gear | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Driver information Info display | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Driver information Navigation system | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Driver information Audio | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Airbag SDM | 77
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Anti-lock braking system ABS | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 09.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6 GTC Twinport

VAUXHALL Astra 1.6 GTC Twinport May be shorter than in German

Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | System overview System overview | 30
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Lighting Adaptive xenon light | 60
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Lighting Automatic headlight levelling control | 43
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Central electronics Front ZE | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Central electronics Rear central electronics | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Automatic A/C | 43
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Running gear/steering Active running gear | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Convenience electronics Steering column switch module | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Driver information Info display | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Driver information Navigation system | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Driver information Audio | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Driver information Telephone | 30
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Airbag SDM | 77
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Engine management Multec | 47
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Instrumentation Instrument cluster | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Anti-lock braking system ABS | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 09.05-03.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6 i

VAUXHALL Astra 1.6 i May be shorter than in German

Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 55 | C 16 LZ | 09.84-12.91 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 74 | C 16 SE | 03.92-02.98 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Vehicle speed Cruise control | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Multi Information Display | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Anti-theft system Immobiliser | 36
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 09.98-08.05 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Engine management Multec | 57
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-theft system Immobiliser | 31
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Engine management Multec | 57
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Central locking CL | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Central locking CL | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Multi Information Display | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Anti-theft system Immobiliser | 36
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 09.97-08.05 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Engine management Multec | 57
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Engine management Multec | 57
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Engine management Multec | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Vehicle speed Cruise control | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Central locking CL | 22
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Engine management Multec | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 09.00-08.05 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Engine management Multec | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Engine management Multec | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Triple Information Display | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Multi Information Display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Anti-theft system Immobiliser | 36
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XEP | 09.02-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.6 i Convertible

VAUXHALL Astra 1.6 i Convertible May be shorter than in German

Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Engine management Multec | 22
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Engine management Multec | 22
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Engine management Multec | 57
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Engine management Multec | 22
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Engine management Multec | 57
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Engine management Multec | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Convenience electronics Electric convertible top control | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.6 i Dualfuel

VAUXHALL Astra 1.6 i Dualfuel May be shorter than in German

Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Airbag AB | 77
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Engine management Multec | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Airbag AB | 77
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Astra 1.6 i Estate

VAUXHALL Astra 1.6 i Estate May be shorter than in German

Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 03.92-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Engine management Multec | 57
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Engine management Multec | 57
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 01.94-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.6 i Twinport Convertible

VAUXHALL Astra 1.6 i Twinport Convertible May be shorter than in German

Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Engine management Multec | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Convenience electronics Electric convertible top control | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Astra 1.6 i Twinport Coupe

VAUXHALL Astra 1.6 i Twinport Coupe May be shorter than in German

Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Engine management Multec | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Airbag AB | 77
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 03.03-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Astra 1.6 Turbo

VAUXHALL Astra 1.6 Turbo May be shorter than in German

Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | System overview System overview | 30
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Central electronics Front ZE | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Central electronics Rear central electronics | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Engine management Motronic ME | 48
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Running gear/steering Active running gear | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Info display | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Navigation system | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Audio | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Airbag SDM | 77
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Anti-lock braking system ABS | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6 Turbo Estate

VAUXHALL Astra 1.6 Turbo Estate May be shorter than in German

Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | System overview System overview | 30
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Central electronics Front ZE | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Central electronics Rear central electronics | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Engine management Motronic ME | 48
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Running gear/steering Active running gear | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Driver information Info display | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Driver information Navigation system | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Driver information Audio | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Airbag SDM | 77
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Anti-lock braking system ABS | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 09.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6 Twinport

VAUXHALL Astra 1.6 Twinport May be shorter than in German

Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | System overview System overview | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Central electronics Front ZE | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Central electronics Rear central electronics | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Running gear/steering Active running gear | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Driver information Info display | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Airbag SDM | 77
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Engine management Multec | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Anti-lock braking system ABS | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 03.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | System overview System overview | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Central electronics Front ZE | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driver information Info display | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driver information Telephone | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Airbag SDM | 77
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Engine management Multec | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 03.04-03.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6 Twinport Estate

VAUXHALL Astra 1.6 Twinport Estate May be shorter than in German

Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | System overview System overview | 30
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Central electronics Front ZE | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Central electronics Rear central electronics | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Running gear/steering Active running gear | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Convenience electronics Steering column switch module | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Driver information Info display | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Driver information Navigation system | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Driver information Audio | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Airbag SDM | 77
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Engine management Multec | 47
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Anti-lock braking system ABS | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 09.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | System overview System overview | 30
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Central electronics Front ZE | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driver information Info display | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driver information Navigation system | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driver information Audio | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driver information Telephone | 30
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Airbag SDM | 77
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Engine management Multec | 47
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 08.04-03.07 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6i Dualfuel Estate

VAUXHALL Astra 1.6i Dualfuel Estate May be shorter than in German

Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Airbag AB | 77
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Engine management Multec | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Instrumentation Instrument cluster | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Airbag AB | 77
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 09.02-08.05 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Astra 1.7 CDTI

VAUXHALL Astra 1.7 CDTI May be shorter than in German

Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | System overview System overview | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Central electronics Front ZE | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Central electronics Rear central electronics | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Engine management CR/EDC | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DT... | 03.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | System overview System overview | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Central electronics Front ZE | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Engine management CR/EDC | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 03.04-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | System overview System overview | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Central electronics Front ZE | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Engine management CR/EDC | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 03.04-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | System overview System overview | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Central electronics Front ZE | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Central electronics Rear central electronics | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Engine management CR/EDC | 60
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Engine management CR/EDC | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.7 CDTI 16V

VAUXHALL Astra 1.7 CDTI 16V May be shorter than in German

Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 77
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Central locking CL | 22
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Central electronics ZE | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Triple Information Display | 22
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Multi Information Display | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Navigation system | 30
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information CD changer | 30
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Navigation system | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Info display | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Info display | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driver information Audio / telematics | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Anti-theft system Immobiliser | 36
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Instrumentation Instrument cluster | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.7 CDTI Estate

VAUXHALL Astra 1.7 CDTI Estate May be shorter than in German

Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | System overview System overview | 30
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Central electronics Front ZE | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Central electronics Rear central electronics | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Engine management CR/EDC | 30
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Info display | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Info display | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DT... | 03.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | System overview System overview | 30
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Central electronics Front ZE | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Engine management CR/EDC | 30
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driver information Info display | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 08.04-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Airbag AB | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 03.03-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | System overview System overview | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Central electronics Front ZE | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Engine management CR/EDC | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Driver information Info display | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 09.04-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | System overview System overview | 30
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Central electronics Front ZE | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Central electronics Rear central electronics | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Engine management CR/EDC | 60
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Engine management CR/EDC | 30
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Info display | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Info display | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 05.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.7 D

VAUXHALL Astra 1.7 D May be shorter than in German

Astra 1.7 D | 1,7 | 42 | 17 D/DR | 01.89-08.91 | Diesel injection Diesel pump electronics | 22


KTS505/670:PKW:VAUXHALL:Astra 1.7 D/DR

VAUXHALL Astra 1.7 D/DR May be shorter than in German

Astra 1.7 D/DR | 1,7 | 42 | 17 D/DR | 12.91-02.98 | Driver information Multi Information Display | 22
Astra 1.7 D/DR | 1,7 | 42 | 17 D/DR | 12.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.7 D/DR | 1,7 | 42 | 17 D/DR | 12.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.7 D/DR | 1,7 | 42 | 17 D/DR | 12.91-02.98 | Traction control system ETC | 30


KTS505/670:PKW:VAUXHALL:Astra 1.7 D/DR Estate

VAUXHALL Astra 1.7 D/DR Estate May be shorter than in German

Astra 1.7 D/DR Estate | 1,7 | 42 | 17 D/DR | 12.91-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.7 DT

VAUXHALL Astra 1.7 DT May be shorter than in German

Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central locking CL | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central locking CL | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Central electronics ZE | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Diesel injection Diesel pump electronics | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Triple Information Display | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Multi Information Display | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Navigation system | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information CD changer | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Navigation system | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Driver information Audio / telematics | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Anti-theft system Immobiliser | 36
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Instrumentation Instrument cluster | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Anti-lock braking system ABS | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.7 DTI

VAUXHALL Astra 1.7 DTI May be shorter than in German

Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Audio | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Central locking CL | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Central electronics ZE | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Engine management VE/EDC | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information CD changer | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Info display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Info display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.7 DTL

VAUXHALL Astra 1.7 DTL May be shorter than in German

Astra 1.7 DTL | 1,7 | 50 | X 17 DTL | 07.95-02.98 | Driver information Multi Information Display | 22
Astra 1.7 DTL | 1,7 | 50 | X 17 DTL | 07.95-02.98 | Anti-theft system Immobiliser | 31
Astra 1.7 DTL | 1,7 | 50 | X 17 DTL | 07.95-02.98 | Anti-theft device Diesel theft deterrent | 11
Astra 1.7 DTL | 1,7 | 50 | X 17 DTL | 07.95-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.7 DTL Estate

VAUXHALL Astra 1.7 DTL Estate May be shorter than in German

Astra 1.7 DTL Estate | 1,7 | 50 | X 17 DTL | 07.95-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.7 GTC CDTI

VAUXHALL Astra 1.7 GTC CDTI May be shorter than in German

Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | System overview System overview | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Central electronics Front ZE | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Engine management CR/EDC | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 06.05-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | System overview System overview | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Central electronics Front ZE | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Central electronics Rear central electronics | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Engine management CR/EDC | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Anti-lock braking system ABS | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 03.07- | Driving safety system Electronic stability program ESP | 47
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | System overview System overview | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Central electronics Front ZE | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Central electronics Rear central electronics | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Heater/air conditioner Automatic A/C | 43
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Convenience electronics Steering column switch module | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Engine management CR/EDC | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Anti-lock braking system ABS | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 09.05-03.07 | Driving safety system Electronic stability program ESP | 47
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | System overview System overview | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Central electronics Front ZE | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Central electronics Rear central electronics | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Engine management CR/EDC | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Convenience electronics Steering column switch module | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Engine management CR/EDC | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Info display | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Anti-lock braking system ABS | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 05.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.7 TD

VAUXHALL Astra 1.7 TD May be shorter than in German

Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.91-02.98 | Driver information Multi Information Display | 22
Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.91-02.98 | Anti-theft device Diesel theft deterrent | 11
Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.91-02.98 | Traction control system ETC | 30


KTS505/670:PKW:VAUXHALL:Astra 1.8 i

VAUXHALL Astra 1.8 i May be shorter than in German

Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Engine management Motronic M | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Airbag AB | 77
Astra 1.8 i | 1,8 | 82 | 18 SE | 06.96-02.98 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Traction control system ETC | 30
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Engine management Simtec | 57
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Anti-theft system Immobiliser | 31
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 09.95-08.97 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 92 | C 18 XE | 09.94-02.98 | Traction control system ETC | 30
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-theft system Immobiliser | 31
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Traction control system ETC | 30
Astra 1.8 i | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE | 09.95-08.97 | Engine management Simtec | 57
Astra 1.8 i | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE | 09.95-08.97 | Anti-theft system Immobiliser | 31
Astra 1.8 i | 1,8 | 85 | X 18 XE | 09.95-08.97 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central electronics ZE | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Vehicle speed Cruise control | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Engine management Simtec | 57
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information CD changer | 30
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Engine management Simtec | 57
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.8 i Convertible

VAUXHALL Astra 1.8 i Convertible May be shorter than in German

Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 09.95-08.97 | Engine management Simtec | 57
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 09.95-08.97 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 09.95-08.97 | Anti-lock braking system ABS | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Engine management Simtec | 57
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Convenience electronics Electric convertible top control | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.8 i Coupe

VAUXHALL Astra 1.8 i Coupe May be shorter than in German

Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 77
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central locking CL | 22
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Central electronics ZE | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Vehicle speed Cruise control | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Engine management Simtec | 57
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Triple Information Display | 22
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Multi Information Display | 22
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 30
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information CD changer | 30
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Navigation system | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Driver information Audio / telematics | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-theft system Immobiliser | 36
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Instrumentation Instrument cluster | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Anti-lock braking system ABS | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 09.97-08.00 | Traction control system ABS/ASR | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 77
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Central locking CL | 22
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Central electronics ZE | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Engine management Simtec | 57
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Navigation system | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information CD changer | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Navigation system | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 09.00-08.05 | Traction control system ABS/ASR | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Audio | 77
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Central locking CL | 22
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Central electronics ZE | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Engine management Simtec | 57
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Triple Information Display | 22
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Multi Information Display | 22
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Multi Information Display | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Navigation system | 30
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information CD changer | 30
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Navigation system | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driver information Audio / telematics | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Anti-theft system Immobiliser | 36
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Instrumentation Instrument cluster | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Anti-lock braking system ABS | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 03.01-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 1.8 i Estate

VAUXHALL Astra 1.8 i Estate May be shorter than in German

Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Engine management Simtec | 22
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Triple Information Display | 22
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Multi Information Display | 22
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 09.94-02.98 | Anti-lock braking system ABS | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 09.95-08.97 | Engine management Simtec | 57
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 09.95-08.97 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 09.95-08.97 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 09.95-08.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.8i

VAUXHALL Astra 1.8i May be shorter than in German

Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | System overview System overview | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Engine management Simtec | 58
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Central electronics Front ZE | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Central electronics Rear central electronics | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Running gear/steering Active running gear | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Convenience electronics Steering column switch module | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driver information Audio | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driver information Telephone | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Airbag SDM | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 03.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | System overview System overview | 30
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Engine management Simtec | 60
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Central electronics Front ZE | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Central electronics Rear central electronics | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Active running gear | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Convenience electronics Steering column switch module | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Info display | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Audio | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Airbag SDM | 77
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 08.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.8i Dualfuel

VAUXHALL Astra 1.8i Dualfuel May be shorter than in German

Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Astra 1.8i Dualfuel Estate

VAUXHALL Astra 1.8i Dualfuel Estate May be shorter than in German

Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Astra 1.8i Estate

VAUXHALL Astra 1.8i Estate May be shorter than in German

Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | System overview System overview | 30
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Engine management Simtec | 58
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Lighting Adaptive xenon light | 60
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Central electronics Front ZE | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Central electronics Rear central electronics | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Running gear/steering Active running gear | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Convenience electronics Steering column switch module | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Driver information Info display | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Driver information Navigation system | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Driver information Audio | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Driver information Telephone | 30
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Airbag SDM | 77
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Instrumentation Instrument cluster | 57
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Anti-lock braking system ABS | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 08.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | System overview System overview | 30
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Lighting Adaptive xenon light | 60
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Lighting Automatic headlight levelling control | 43
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Engine management Simtec | 60
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Central electronics Front ZE | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Central electronics Rear central electronics | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Active running gear | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Convenience electronics Steering column switch module | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Info display | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Navigation system | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Driver information Audio | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Airbag SDM | 77
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Instrumentation Instrument cluster | 57
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Anti-lock braking system ABS | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 08.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.8i GTC

VAUXHALL Astra 1.8i GTC May be shorter than in German

Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | System overview System overview | 30
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Engine management Simtec | 58
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Lighting Automatic headlight levelling control | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Central electronics Front ZE | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Central electronics Rear central electronics | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Running gear/steering Active running gear | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Convenience electronics Steering column switch module | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Driver information Info display | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Driver information Telephone | 30
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Airbag SDM | 77
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Instrumentation Instrument cluster | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Anti-lock braking system ABS | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 06.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.9 CDTI

VAUXHALL Astra 1.9 CDTI May be shorter than in German

Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | System overview System overview | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Central electronics Front ZE | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Engine management EDC 16 C | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Engine management CR/EDC | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Info display | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 ... | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | System overview System overview | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Central electronics Front ZE | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Engine management EDC 16 C | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Engine management CR/EDC | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Driver information Info display | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 03.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | System overview System overview | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Central electronics Front ZE | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Engine management EDC 16 C | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Engine management CR/EDC | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Driver information Info display | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 03.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.9 CDTI Estate

VAUXHALL Astra 1.9 CDTI Estate May be shorter than in German

Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | System overview System overview | 30
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Central electronics Front ZE | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Engine management EDC 16 C | 30
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Engine management CR/EDC | 30
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Info display | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Airbag SDM | 77
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 ... | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | System overview System overview | 30
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Central electronics Front ZE | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Engine management EDC 16 C | 30
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Engine management CR/EDC | 30
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Driver information Info display | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Driver information Telephone | 30
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Airbag SDM | 77
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 08.04- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | System overview System overview | 30
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Central electronics Front ZE | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Central electronics Rear central electronics | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Engine management EDC 16 C | 30
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Engine management CR/EDC | 30
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Driver information Info display | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Driver information Telephone | 30
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Airbag SDM | 77
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Anti-lock braking system ABS | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 08.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.9 GTC CDTI

VAUXHALL Astra 1.9 GTC CDTI May be shorter than in German

Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | System overview System overview | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Central electronics Front ZE | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Central electronics Rear central electronics | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Engine management EDC 16 C | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Running gear/steering Active running gear | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Engine management CR/EDC | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Driver information Info display | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Driver information Telephone | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Airbag SDM | 77
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Instrumentation Instrument cluster | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Anti-lock braking system ABS | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 06.05- | Driving safety system Electronic stability program ESP | 47
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | System overview System overview | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Central electronics Front ZE | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Central electronics Rear central electronics | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Engine management EDC 16 C | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Running gear/steering Active running gear | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Engine management CR/EDC | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Driver information Info display | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Driver information Telephone | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Airbag SDM | 77
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Instrumentation Instrument cluster | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Anti-lock braking system ABS | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 06.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 2.0 16V Turbo

VAUXHALL Astra 2.0 16V Turbo May be shorter than in German

Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | System overview System overview | 30
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Lighting Adaptive xenon light | 60
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Central electronics Front ZE | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Central electronics Rear central electronics | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Engine management Motronic ME | 48
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Running gear/steering Active running gear | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Convenience electronics Steering column switch module | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Driver information Info display | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Driver information Navigation system | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Driver information Audio | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Driver information Telephone | 30
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Airbag SDM | 77
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Instrumentation Instrument cluster | 57
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Anti-lock braking system ABS | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 03.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 2.0 16V Turbo Estate

VAUXHALL Astra 2.0 16V Turbo Estate May be shorter than in German

Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | System overview System overview | 30
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Lighting Adaptive xenon light | 60
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Central electronics Front ZE | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Central electronics Rear central electronics | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Engine management Motronic ME | 48
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Running gear/steering Active running gear | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Convenience electronics Steering column switch module | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Driver information Info display | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Driver information Navigation system | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Driver information Audio | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Driver information Telephone | 30
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Airbag SDM | 77
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Instrumentation Instrument cluster | 57
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Anti-lock braking system ABS | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 08.04- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 2.0 DTI

VAUXHALL Astra 2.0 DTI May be shorter than in German

Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Audio | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Central locking CL | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Central electronics ZE | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Diesel injection Diesel pump electronics | 25
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Engine management PSG 16 | 47
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Navigation system | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information CD changer | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Info display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Info display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Engine management EDC 15M | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Engine management EDC 15M | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0 DTL

VAUXHALL Astra 2.0 DTL May be shorter than in German

Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 77
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Central locking CL | 22
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Central locking CL | 22
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Central electronics ZE | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Diesel injection Diesel pump electronics | 25
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Triple Information Display | 22
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Multi Information Display | 22
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Navigation system | 30
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information CD changer | 30
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Navigation system | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Driver information Audio / telematics | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Anti-theft system Immobiliser | 36
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Instrumentation Instrument cluster | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Anti-lock braking system ABS | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 03.98-08.00 | Traction control system ABS/ASR | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Audio | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Central locking CL | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Central electronics ZE | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Diesel injection Diesel pump electronics | 25
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Navigation system | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information CD changer | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0 GTC Turbo

VAUXHALL Astra 2.0 GTC Turbo May be shorter than in German

Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | System overview System overview | 30
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Central electronics Front ZE | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Central electronics Rear central electronics | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Heater/air conditioner Automatic A/C | 43
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Convenience electronics Steering column switch module | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Driver information Info display | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Driver information Telephone | 30
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Airbag SDM | 77
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Anti-lock braking system ABS | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 06.05-09.06 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 2.0 GTC Turbo 16V

VAUXHALL Astra 2.0 GTC Turbo 16V May be shorter than in German

Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | System overview System overview | 30
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Central electronics Front ZE | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Central electronics Rear central electronics | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Driver information Info display | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Driver information Navigation system | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Driver information Audio | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Driver information Telephone | 30
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Airbag SDM | 77
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Anti-lock braking system ABS | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 06.05- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | System overview System overview | 30
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Central electronics Front ZE | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Central electronics Rear central electronics | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Driver information Info display | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Driver information Navigation system | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Driver information Audio | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Driver information Telephone | 30
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Airbag SDM | 77
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Anti-lock braking system ABS | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 06.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 2.0 i

VAUXHALL Astra 2.0 i May be shorter than in German

Astra 2.0 i | 2 | 85 | 20 NE | 09.86-08.91 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 85 | 20 NE | 09.86-08.91 | Engine management Motronic ML | 22
Astra 2.0 i | 2 | 95 | 20 SEH | 09.86-08.91 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 95 | 20 SEH | 09.86-08.91 | Engine management Motronic ML | 22
Astra 2.0 i | 2 | 85 | C 20 NE | 09.86-08.91 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 85 | C 20 NE | 09.86-08.91 | Engine management Motronic ML | 22
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 77
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Traction control system ETC | 30
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Audio | 77
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Airbag AB | 77
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Traction control system ETC | 30
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Transmission control AF | 22
Astra 2.0 i | 2 | 110 | C20 XE (XEJ) | 05.88-08.91 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Audio | 77
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Central locking CL | 22
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Central electronics ZE | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Engine management Simtec | 57
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Airbag AB | 77
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Navigation system | 30
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information CD changer | 30
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Info display | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Info display | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Airbag AB | 77
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Airbag AB | 77
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 09.00-08.05 | Traction control system ABS/ASR | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Engine management Simtec | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Triple Information Display | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-theft system Immobiliser | 31
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Airbag AB | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 01.95-02.98 | Traction control system ETC | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Audio | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Central locking CL | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Central electronics ZE | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Vehicle speed Cruise control | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Engine management Simtec | 57
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Airbag AB | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Triple Information Display | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Multi Information Display | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Navigation system | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information CD changer | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Navigation system | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Info display | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Info display | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driver information Audio / telematics | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Airbag AB | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Airbag AB | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Traction control system ABS/ASR | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 09.97-08.05 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Astra 2.0 i (GTE)

VAUXHALL Astra 2.0 i (GTE) May be shorter than in German

Astra 2.0 i (GTE) | 2 | 110 | 20 XE | 05.88-08.91 | Engine management Motronic M | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0 i Convertible

VAUXHALL Astra 2.0 i Convertible May be shorter than in German

Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 77
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 77
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Engine management Simtec | 57
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Triple Information Display | 22
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Airbag AB | 77
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0 i Estate

VAUXHALL Astra 2.0 i Estate May be shorter than in German

Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 77
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Audio | 77
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Engine management Motronic M | 42
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 09.91-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 77
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Engine management Simtec | 57
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Triple Information Display | 22
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Multi Information Display | 22
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 01.95-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0 Turbo

VAUXHALL Astra 2.0 Turbo May be shorter than in German

Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | System overview System overview | 30
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Central electronics Front ZE | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 03.05- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | System overview System overview | 30
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Central electronics Front ZE | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 03.04- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Audio | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Central locking CL | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Central electronics ZE | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Engine management Motronic ME | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Triple Information Display | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Multi Information Display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Navigation system | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information CD changer | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driver information Audio / telematics | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 07.02-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0 Turbo Estate

VAUXHALL Astra 2.0 Turbo Estate May be shorter than in German

Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | System overview System overview | 30
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Central electronics Front ZE | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Engine management Motronic ME | 48
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Driver information Info display | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Driver information Navigation system | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Driver information Audio | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Driver information Telephone | 30
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Airbag SDM | 77
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | System overview System overview | 30
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Central electronics Front ZE | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Central electronics Rear central electronics | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Heater/air conditioner Automatic A/C | 43
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Engine management Motronic ME | 48
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Convenience electronics Steering column switch module | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Driver information Info display | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Driver information Navigation system | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Driver information Audio | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Driver information Telephone | 30
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Airbag SDM | 77
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 08.04- | Driving safety system Electronic stability program ESP | 47
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Audio | 77
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Central locking CL | 22
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Central electronics ZE | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Engine management Motronic ME | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Triple Information Display | 22
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Multi Information Display | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Navigation system | 30
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information CD changer | 30
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Navigation system | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Info display | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Audio | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Info display | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driver information Audio / telematics | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Airbag AB | 77
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 09.02-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.2 DTI

VAUXHALL Astra 2.2 DTI May be shorter than in German

Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Audio | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Central locking CL | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Central electronics ZE | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Diesel injection Diesel pump electronics | 25
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Engine management PSG 16 | 47
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Triple Information Display | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Multi Information Display | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Multi Information Display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Navigation system | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information CD changer | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Navigation system | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Info display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Info display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driver information Audio / telematics | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Anti-theft system Immobiliser | 36
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Anti-lock braking system ABS | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.01-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.2 i

VAUXHALL Astra 2.2 i May be shorter than in German

Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 77
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Central locking CL | 22
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Engine management GMPT-E | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Central electronics ZE | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Navigation system | 30
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information CD changer | 30
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.2 i Convertible

VAUXHALL Astra 2.2 i Convertible May be shorter than in German

Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 77
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Central locking CL | 22
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Engine management GMPT-E | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Central electronics ZE | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Convenience electronics Electric convertible top control | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Navigation system | 30
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information CD changer | 30
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.2 i Coupe

VAUXHALL Astra 2.2 i Coupe May be shorter than in German

Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 77
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Central locking CL | 22
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Engine management GMPT-E | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Central electronics ZE | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Navigation system | 30
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information CD changer | 30
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Info display | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Airbag AB | 77
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Belmont 1.4 i

VAUXHALL Belmont 1.4 i May be shorter than in German

Belmont 1.4 i | 1,4 | 44 | C 14 NZ | 09.90-12.91 | Engine management Multec | 22


KTS505/670:PKW:VAUXHALL:Calibra 2.0 i

VAUXHALL Calibra 2.0 i May be shorter than in German

Calibra 2.0 i | 2 | 85 | C 20 NE | 03.90-03.98 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 85 | C 20 NE | 03.90-03.98 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 85 | C 20 NE | 03.90-03.98 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 03.90-03.97 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 03.90-03.97 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 03.90-03.97 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 03.90-03.97 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-07.97 | Engine management Simtec | 22
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-07.97 | Engine management Simtec | 57
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-07.97 | Airbag AB | 77
Calibra 2.0 i | 2 | 100 | X 20 XEV | 09.93-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Calibra 2.0 i turbo

VAUXHALL Calibra 2.0 i turbo May be shorter than in German

Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-07.97 | Engine management Motronic M | 22
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-07.97 | Engine management Motronic M | 42
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-07.97 | Anti-lock braking system ABS | 42
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 03.92-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Carlton 2.0 i

VAUXHALL Carlton 2.0 i May be shorter than in German

Carlton 2.0 i | 2 | 90 | 20 SE | 09.86-10.94 | Engine management Motronic M | 42
Carlton 2.0 i | 2 | 90 | 20 SE | 09.86-10.94 | Engine management Motronic ML | 22
Carlton 2.0 i | 2 | 90 | 20 SE | 09.86-10.94 | Transmission control GS | 42
Carlton 2.0 i | 2 | 85 | C 20 NE | 09.86-10.94 | Engine management Motronic M | 42
Carlton 2.0 i | 2 | 85 | C 20 NE | 09.86-10.94 | Engine management Motronic ML | 22
Carlton 2.0 i | 2 | 85 | C 20 NE | 09.86-10.94 | Transmission control GS | 42
Carlton 2.0 i | 2 | 73 | C 20 NEJ/NEF | 06.89-03.94 | Engine management Motronic M | 42
Carlton 2.0 i | 2 | 73 | C 20 NEJ/NEF | 06.89-03.94 | Engine management Motronic ML | 22
Carlton 2.0 i | 2 | 73 | C 20 NEJ/NEF | 06.89-03.94 | Transmission control GS | 42


KTS505/670:PKW:VAUXHALL:Carlton 2.4 i

VAUXHALL Carlton 2.4 i May be shorter than in German

Carlton 2.4 i | 2,4 | 92 | C 24 NE CIH | 09.86-10.94 | Engine management Motronic M | 42
Carlton 2.4 i | 2,4 | 92 | C 24 NE CIH | 09.86-10.94 | Transmission control GS | 42


KTS505/670:PKW:VAUXHALL:Carlton 2.6 i

VAUXHALL Carlton 2.6 i May be shorter than in German

Carlton 2.6 i | 2,6 | 110 | C 26 NE CIH | 09.90-10.94 | Engine management Motronic M | 42


KTS505/670:PKW:VAUXHALL:Carlton 3.0 i

VAUXHALL Carlton 3.0 i May be shorter than in German

Carlton 3.0 i | 3 | 130 | 30 NE CIH | 03.87-10.94 | Transmission control GS | 22
Carlton 3.0 i | 3 | 115 | C 30 LE CIH | 03.87-12.87 | Engine management Motronic ML | 22
Carlton 3.0 i | 3 | 115 | C 30 LE CIH | 03.87-12.87 | Transmission control GS | 22
Carlton 3.0 i | 3 | 130 | C 30 NE CIH | 03.87-10.94 | Engine management Motronic ML | 22
Carlton 3.0 i | 3 | 130 | C 30 NE CIH | 03.87-10.94 | Transmission control GS | 22
Carlton 3.0 i | 3 | 147 | C 30 SE/SEJ | 01.89-10.94 | Engine management Motronic M | 42


KTS505/670:PKW:VAUXHALL:Carlton 3.6 i

VAUXHALL Carlton 3.6 i May be shorter than in German

Carlton 3.6 i | 3,6 | 277 | C 36 GET | 01.90-03.94 | Engine management MSTG ACG | 22


KTS505/670:PKW:VAUXHALL:Cavalier 1.4

VAUXHALL Cavalier 1.4 May be shorter than in German

Cavalier 1.4 | 1,4 | 55 | 14 NV | 09.88-11.95 | Airbag AB | 77
Cavalier 1.4 | 1,4 | 55 | 14 NV | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 1.4 | 1,4 | 55 | 14 NV | 09.88-11.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Cavalier 1.6 i

VAUXHALL Cavalier 1.6 i May be shorter than in German

Cavalier 1.6 i | 1,6 | 55 | C 16 LZ | 09.86-08.88 | Engine management Multec | 22
Cavalier 1.6 i | 1,6 | 55 | C 16 LZ2 | 09.94-08.95 | Engine management Multec | 22
Cavalier 1.6 i | 1,6 | 55 | C 16 LZ2 | 09.94-08.95 | Anti-lock braking system ABS | 42
Cavalier 1.6 i | 1,6 | 55 | C 16 LZ2 | 09.94-08.95 | Anti-lock braking system ABS | 42
Cavalier 1.6 i | 1,6 | 55 | C 16 NZ, E 16 NZ | 09.86-08.88 | Engine management Multec | 22
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 09.94-11.95 | Engine management Multec | 22
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 09.94-11.95 | Airbag AB | 77
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 09.94-11.95 | Anti-lock braking system ABS | 42
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 09.94-11.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Cavalier 1.6 i KAT

VAUXHALL Cavalier 1.6 i KAT May be shorter than in German

Cavalier 1.6 i KAT | 1,6 | 55 | E16 NZ,C16 NZ | 09.88-11.95 | Engine management Multec | 22
Cavalier 1.6 i KAT | 1,6 | 55 | E16 NZ,C16 NZ | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 1.6 i KAT | 1,6 | 55 | E16 NZ,C16 NZ | 09.88-11.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Cavalier 1.6 S

VAUXHALL Cavalier 1.6 S May be shorter than in German

Cavalier 1.6 S | 1,6 | 60 | 16 SV | 09.88-08.95 | Airbag AB | 77
Cavalier 1.6 S | 1,6 | 60 | 16 SV | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 1.6 S | 1,6 | 60 | 16 SV | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 1.6 S | 1,6 | 60 | 16 SV | 09.88-08.95 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Cavalier 1.7 D

VAUXHALL Cavalier 1.7 D May be shorter than in German

Cavalier 1.7 D | 1,7 | 42 | 17 D / DR | 09.88-11.95 | Airbag AB | 77
Cavalier 1.7 D | 1,7 | 42 | 17 D / DR | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 1.7 D | 1,7 | 42 | 17 D / DR | 09.88-11.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Cavalier 1.7 TD

VAUXHALL Cavalier 1.7 TD May be shorter than in German

Cavalier 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 09.88-11.95 | Airbag AB | 77
Cavalier 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 09.88-11.95 | Anti-theft device Diesel theft deterrent | 11
Cavalier 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 09.88-11.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Cavalier 1.8

VAUXHALL Cavalier 1.8 May be shorter than in German

Cavalier 1.8 | 1,8 | 66 | 18 SV | 09.88-08.95 | Airbag AB | 77
Cavalier 1.8 | 1,8 | 66 | 18 SV | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 1.8 | 1,8 | 66 | 18 SV | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 1.8 | 1,8 | 66 | 18 SV | 09.88-08.95 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Cavalier 1.8 i

VAUXHALL Cavalier 1.8 i May be shorter than in German

Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 09.88-11.95 | Engine management Multec | 22
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 09.88-11.95 | Airbag AB | 77
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 09.88-11.95 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Cavalier 1.8 S

VAUXHALL Cavalier 1.8 S May be shorter than in German

Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 09.88-08.95 | Airbag AB | 77
Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 09.88-08.95 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Cavalier 2.0 i

VAUXHALL Cavalier 2.0 i May be shorter than in German

Cavalier 2.0 i | 2 | 85 | 20 NE | 09.88-08.95 | Engine management Motronic M | 42
Cavalier 2.0 i | 2 | 85 | 20 NE | 09.88-08.95 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 85 | 20 NE | 09.88-08.95 | Airbag AB | 77
Cavalier 2.0 i | 2 | 85 | 20 NE | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 85 | 20 NE | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 85 | 20 NE | 09.88-08.95 | Transmission control AF | 22
Cavalier 2.0 i | 2 | 85 | 20 NE,C 20 NE | 09.86-08.88 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 90 | 20 SE/ SEH | 03.87-08.88 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Engine management Motronic M | 42
Cavalier 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Airbag AB | 77
Cavalier 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 95 | 20 SEH | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 86 | C 20 NE | 09.88-11.95 | Engine management Motronic M | 42
Cavalier 2.0 i | 2 | 86 | C 20 NE | 09.88-11.95 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 86 | C 20 NE | 09.88-11.95 | Airbag AB | 77
Cavalier 2.0 i | 2 | 86 | C 20 NE | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 86 | C 20 NE | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 86 | C 20 NE | 09.88-11.95 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Cavalier 2.0 i 16V

VAUXHALL Cavalier 2.0 i 16V May be shorter than in German

Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 09.88-11.95 | Engine management Motronic M | 42
Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 09.88-11.95 | Engine management Motronic M | 42
Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Engine management Motronic M | 42
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Engine management Motronic M | 42
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Airbag AB | 77
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 09.93-11.95 | Engine management Simtec | 22
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 09.93-11.95 | Airbag AB | 77
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 09.93-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 09.93-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 09.93-11.95 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Cavalier 2.0 i 16V 4X4

VAUXHALL Cavalier 2.0 i 16V 4X4 May be shorter than in German

Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Engine management Motronic M | 42
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Engine management Motronic M | 42
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Airbag AB | 77
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 09.88-11.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Cavalier 2.0 i 4X4

VAUXHALL Cavalier 2.0 i 4X4 May be shorter than in German

Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 09.88-08.95 | Engine management Motronic M | 42
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 09.88-08.95 | Engine management Motronic ML | 22
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 09.88-08.95 | Airbag AB | 77
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 09.88-08.95 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 09.92-08.95 | Engine management Motronic M | 22
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 09.92-08.95 | Airbag AB | 77
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 09.92-08.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Combo 1.2 i

VAUXHALL Combo 1.2 i May be shorter than in German

Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Triple Information Display | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Anti-theft system Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 06.00-10.01 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Triple Information Display | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Anti-theft system Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-10.01 | Anti-lock braking system ABS | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Triple Information Display | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Anti-theft system Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-10.01 | Anti-lock braking system ABS | 22


KTS505/670:PKW:VAUXHALL:Combo 1.3 CDTi

VAUXHALL Combo 1.3 CDTi May be shorter than in German

Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Central electronics ZE | 42
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Heater/air conditioner Automatic A/C | 42
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Engine management CR/EDC | 43
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Driver information Info display | 42
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Driver information Navigation system | 42
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Driver information Audio | 42
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Driver information Telephone | 30
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Anti-theft system Immobiliser | 36
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Airbag AB | 77
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Running gear/steering Electromechanical power steering | 30
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Instrumentation Instrument cluster | 49
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Anti-lock braking system ABS | 63
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Anti-lock braking system ABS | 42
Combo 1.3 CDTi | 1,3 | 51 | ... 13 DT | 09.04- | Driving safety system Electronic stability program ESP | 65
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Central electronics ZE | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Heater/air conditioner Automatic A/C | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Engine management CR/EDC | 43
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Driver information Info display | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Driver information Navigation system | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Driver information Audio | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Driver information Telephone | 30
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Anti-theft system Immobiliser | 36
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Airbag AB | 77
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Running gear/steering Electromechanical power steering | 30
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Instrumentation Instrument cluster | 49
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Anti-lock braking system ABS | 63
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 03.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Combo 1.4 i

VAUXHALL Combo 1.4 i May be shorter than in German

Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Triple Information Display | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Anti-theft system Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-10.01 | Anti-lock braking system ABS | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Triple Information Display | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Anti-theft system Immobiliser | 31
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 60 | C 14 SE | 09.94-10.01 | Anti-lock braking system ABS | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Triple Information Display | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Anti-theft system Immobiliser | 31
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 08.99-10.01 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Engine management Multec | 57
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Triple Information Display | 22
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Anti-theft system Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 04.96-10.01 | Anti-lock braking system ABS | 63


KTS505/670:PKW:VAUXHALL:Combo 1.4 i Twinport

VAUXHALL Combo 1.4 i Twinport May be shorter than in German

Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Audio | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Central electronics ZE | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Heater/air conditioner Automatic A/C | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Engine management Motronic ME | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Triple Information Display | 22
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Navigation system | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information CD changer | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Telephone/emergency call system | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Audio | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Audio / telematics | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information CD changer | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driver information Telephone | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Anti-theft system Immobiliser | 36
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Airbag AB | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Instrumentation Instrument cluster | 49
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Anti-lock braking system ABS | 63
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Anti-lock braking system ABS | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 01.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Combo 1.4 i Twinport Dualfuel

VAUXHALL Combo 1.4 i Twinport Dualfuel May be shorter than in German

Combo 1.4 i Twinport Dualfuel | 1,4 | 65 | Z 14 XEP | 09.04- | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Combo 1.6 CNG

VAUXHALL Combo 1.6 CNG May be shorter than in German

Combo 1.6 CNG | 1,6 | 69 | Y 16 YNG | 04.05- | Airbag AB | 77
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 06.06- | Engine management Multec | 42


KTS505/670:PKW:VAUXHALL:Combo 1.6 i

VAUXHALL Combo 1.6 i May be shorter than in German

Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio | 77
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Central electronics ZE | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Engine management Multec | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Triple Information Display | 22
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Navigation system | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information CD changer | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Telephone/emergency call system | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Navigation system | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Info display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Info display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information Audio / telematics | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Driver information CD changer | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Anti-theft system Immobiliser | 36
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Airbag AB | 77
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Running gear/steering Electromechanical power steering | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Instrumentation Instrument cluster | 49
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.01-08.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Combo 1.7 CDTi

VAUXHALL Combo 1.7 CDTi May be shorter than in German

Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Central electronics ZE | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Heater/air conditioner Automatic A/C | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Engine management CR/EDC | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Info display | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Navigation system | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Audio | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Driver information Telephone | 30
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Anti-theft system Immobiliser | 36
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Airbag AB | 77
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Running gear/steering Electromechanical power steering | 30
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Instrumentation Instrument cluster | 49
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Anti-lock braking system ABS | 63
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Anti-lock braking system ABS | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 09.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Combo 1.7 D

VAUXHALL Combo 1.7 D May be shorter than in German

Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Airbag AB | 77
Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Airbag AB | 77
Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Anti-theft device Diesel theft deterrent | 11
Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Anti-lock braking system ABS | 63
Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Anti-lock braking system ABS | 42
Combo 1.7 D | 1,7 | 44 | 17 D | 09.94-10.01 | Anti-lock braking system ABS | 22
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-10.01 | Airbag AB | 77
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-10.01 | Anti-theft device Diesel theft deterrent | 11
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-10.01 | Anti-lock braking system ABS | 63
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-10.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Combo 1.7 DI

VAUXHALL Combo 1.7 DI May be shorter than in German

Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Audio | 77
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Central electronics ZE | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Engine management VE/EDC | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Triple Information Display | 22
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Navigation system | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Navigation system | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information CD changer | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Telephone/emergency call system | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Navigation system | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Audio | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information Audio / telematics | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driver information CD changer | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Anti-theft system Immobiliser | 36
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Airbag AB | 77
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Running gear/steering Electromechanical power steering | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Instrumentation Instrument cluster | 49
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Anti-lock braking system ABS | 63
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Anti-lock braking system ABS | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 09.01-08.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Combo 1.7 DTI

VAUXHALL Combo 1.7 DTI May be shorter than in German

Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Audio | 77
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Central electronics ZE | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Engine management VE/EDC | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Triple Information Display | 22
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Navigation system | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information CD changer | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Telephone/emergency call system | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Navigation system | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Info display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Info display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information Audio / telematics | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Driver information CD changer | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Anti-theft system Immobiliser | 36
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Airbag AB | 77
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Running gear/steering Electromechanical power steering | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Instrumentation Instrument cluster | 49
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.01-08.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Corsa 1.0 i

VAUXHALL Corsa 1.0 i May be shorter than in German

Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Engine management Motronic M | 43
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Info display | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Audio / telematics | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Driver information Navigation system | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Anti-theft system Immobiliser | 31
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Airbag AB | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Airbag AB | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 09.96-09.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:VAUXHALL:Corsa 1.0 i 12V

VAUXHALL Corsa 1.0 i 12V May be shorter than in German

Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio | 77
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Central electronics ZE | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Engine management Motronic ME | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Triple Information Display | 22
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Navigation system | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Navigation system | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Info display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Info display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information Audio / telematics | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Airbag AB | 77
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 09.00-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Corsa 1.0 Twinport

VAUXHALL Corsa 1.0 Twinport May be shorter than in German

Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | System overview System overview | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Engine management Motronic ME | 61
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driver information Telephone | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Central electronics ZE | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Airbag SDM | 07
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Audio | 77
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Central electronics ZE | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Heater/air conditioner Automatic A/C | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Engine management Motronic ME | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Triple Information Display | 22
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Navigation system | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information CD changer | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information Audio / telematics | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driver information CD changer | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Anti-theft system Immobiliser | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Airbag AB | 77
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Running gear/steering Electromechanical power steering | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Heater/air conditioner Supplementary heater | 45
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Instrumentation Instrument cluster | 49
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Anti-lock braking system ABS | 63
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Anti-lock braking system ABS | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 09.03-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Corsa 1.2 16V Dualfuel

VAUXHALL Corsa 1.2 16V Dualfuel May be shorter than in German

Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 08.01-08.04 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 08.01-08.04 | Engine management Motronic ME | 42
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 08.01-08.04 | Airbag AB | 77
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 08.01-08.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Corsa 1.2 i

VAUXHALL Corsa 1.2 i May be shorter than in German

Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 09.94-08.00 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 09.94-08.00 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 09.94-08.00 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Engine management Motronic M | 43
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 09.97-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:VAUXHALL:Corsa 1.2 i 16V

VAUXHALL Corsa 1.2 i 16V May be shorter than in German

Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Audio | 77
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Central electronics ZE | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Engine management Motronic ME | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Triple Information Display | 22
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Navigation system | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information CD changer | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Telephone/emergency call system | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Navigation system | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Info display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Info display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information Audio / telematics | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driver information CD changer | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Anti-theft system Immobiliser | 36
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Airbag AB | 77
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Instrumentation Instrument cluster | 49
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Anti-lock braking system ABS | 63
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Anti-lock braking system ABS | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 09.00-08.04 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Corsa 1.2 Twinport

VAUXHALL Corsa 1.2 Twinport May be shorter than in German

Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | System overview System overview | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Engine management Motronic ME | 61
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Info display | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Info display | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Central electronics ZE | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Airbag SDM | 07
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Central electronics ZE | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Engine management Motronic ME | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Driver information Info display | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Airbag AB | 77
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Anti-lock braking system ABS | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Corsa 1.2 Twinport Dualfuel

VAUXHALL Corsa 1.2 Twinport Dualfuel May be shorter than in German

Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 09.04-09.06 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Corsa 1.3 CDTI

VAUXHALL Corsa 1.3 CDTI May be shorter than in German

Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 77
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Engine management CR/EDC | 43
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Triple Information Display | 22
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Navigation system | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Telephone/emergency call system | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Audio / telematics | 44
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Airbag AB | 77
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,3 | 51 | ... 13 DT | 09.03-09.06 | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | System overview System overview | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Instrumentation Instrument cluster | 45
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Airbag SDM | 07
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | System overview System overview | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Instrumentation Instrument cluster | 45
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Airbag SDM | 07
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | System overview System overview | 30
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Airbag SDM | 07
Corsa 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | System overview System overview | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Airbag SDM | 07
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 77
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Heater/air conditioner Automatic A/C | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Engine management CR/EDC | 43
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Triple Information Display | 22
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Navigation system | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Telephone/emergency call system | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Audio / telematics | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Anti-theft system Immobiliser | 36
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Airbag AB | 77
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Running gear/steering Electromechanical power steering | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Instrumentation Instrument cluster | 49
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 09.05-09.06 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Corsa 1.4 i

VAUXHALL Corsa 1.4 i May be shorter than in German

Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 09.94-08.00 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 09.94-08.00 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 03.98-08.00 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Engine management Multec | 57
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 09.96-08.98 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Engine management Multec | 57
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Anti-theft system Immobiliser | 31
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Corsa 1.4 i 16V

VAUXHALL Corsa 1.4 i 16V May be shorter than in German

Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio | 77
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Central electronics ZE | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Engine management Multec | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Triple Information Display | 22
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Navigation system | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Navigation system | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Info display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Info display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information Audio / telematics | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Airbag AB | 77
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 09.00-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Corsa 1.4 Twinport

VAUXHALL Corsa 1.4 Twinport May be shorter than in German

Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | System overview System overview | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Engine management Motronic ME | 61
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Central electronics ZE | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Airbag SDM | 07
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Audio | 77
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Central electronics ZE | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Engine management Motronic ME | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Triple Information Display | 22
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Navigation system | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information CD changer | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information Audio / telematics | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driver information CD changer | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Anti-theft system Immobiliser | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Airbag AB | 77
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Instrumentation Instrument cluster | 49
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Anti-lock braking system ABS | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 09.03-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Corsa 1.5 D

VAUXHALL Corsa 1.5 D May be shorter than in German

Corsa 1.5 D | 1,5 | 37 | 15 D | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 D | 1,5 | 37 | 15 D | 09.94-08.00 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | 15 D | 09.94-08.00 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | 15 D | 09.94-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.5 D | 1,5 | 37 | 15 D | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.5 D | 1,5 | 37 | 15 D | 09.94-08.00 | Anti-lock braking system ABS | 22
Corsa 1.5 D | 1,5 | 37 | X 15 D | 04.96-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 D | 1,5 | 37 | X 15 D | 04.96-08.00 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | X 15 D | 04.96-08.00 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | X 15 D | 04.96-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.5 D | 1,5 | 37 | X 15 D | 04.96-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:VAUXHALL:Corsa 1.5 TD

VAUXHALL Corsa 1.5 TD May be shorter than in German

Corsa 1.5 TD | 1,5 | 49 | 15 TD | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 09.94-08.00 | Airbag AB | 77
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 09.94-08.00 | Airbag AB | 77
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 09.94-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 09.94-08.00 | Anti-lock braking system ABS | 22


KTS505/670:PKW:VAUXHALL:Corsa 1.5 XTD

VAUXHALL Corsa 1.5 XTD May be shorter than in German

Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Airbag AB | 77
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Airbag AB | 77
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 04.96-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:VAUXHALL:Corsa 1.6 Dualfuel

VAUXHALL Corsa 1.6 Dualfuel May be shorter than in German

Corsa 1.6 Dualfuel | 1,6 | 71 | Y 16 YNG | 03.06-09.06 | Airbag AB | 77
Corsa 1.6 Dualfuel | 1,6 | 71 | Z 16 YNG | 03.06-09.06 | Engine management Multec | 42
Corsa 1.6 Dualfuel | 1,6 | 71 | Z 16 YNG | 03.06-09.06 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Corsa 1.6 GSI

VAUXHALL Corsa 1.6 GSI May be shorter than in German

Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Engine management Multec | 22
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Driver information Audio | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Central electronics ZE | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Driver information Info display | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Driver information Audio / telematics | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Driver information Navigation system | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Airbag AB | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Airbag AB | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 09.94-08.00 | Anti-lock braking system ABS | 22


KTS505/670:PKW:VAUXHALL:Corsa 1.6 i

VAUXHALL Corsa 1.6 i May be shorter than in German

Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Audio / telematics | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Anti-theft system Immobiliser | 31
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 06.98-08.00 | Anti-lock braking system ABS | 63
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Engine management Multec | 57
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio / telematics | 30
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-theft system Immobiliser | 31
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-lock braking system ABS | 63
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-lock braking system ABS | 22
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Central electronics ZE | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Engine management Multec | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Triple Information Display | 22
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information CD changer | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information Audio / telematics | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Driver information CD changer | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 09.01-08.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Corsa 1.7 CDTI

VAUXHALL Corsa 1.7 CDTI May be shorter than in German

Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | System overview System overview | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Central electronics ZE | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Airbag SDM | 07
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 07.06- | Driving safety system Electronic stability program ESP | 65
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Audio | 77
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Central electronics ZE | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Engine management CR/EDC | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Triple Information Display | 22
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Navigation system | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information CD changer | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information Audio / telematics | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driver information CD changer | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Anti-theft system Immobiliser | 36
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Airbag AB | 77
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Instrumentation Instrument cluster | 49
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Anti-lock braking system ABS | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-08.05 | Driving safety system Electronic stability program ESP | 65
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | System overview System overview | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Heater/air conditioner Automatic A/C | 43
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Instrumentation Instrument cluster | 45
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Central electronics ZE | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Airbag SDM | 07
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 07.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Corsa 1.7 D

VAUXHALL Corsa 1.7 D May be shorter than in German

Corsa 1.7 D | 1,7 | 44 | 17 D | 09.94-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 D | 1,7 | 44 | 17 D | 09.94-08.00 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | 17 D | 09.94-08.00 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | 17 D | 09.94-08.00 | Anti-lock braking system ABS | 63
Corsa 1.7 D | 1,7 | 44 | 17 D | 09.94-08.00 | Anti-lock braking system ABS | 22
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-08.00 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-08.00 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-08.00 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-08.00 | Anti-theft device Diesel theft deterrent | 11
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 04.96-08.00 | Anti-lock braking system ABS | 63


KTS505/670:PKW:VAUXHALL:Corsa 1.7 DI

VAUXHALL Corsa 1.7 DI May be shorter than in German

Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio | 77
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Central electronics ZE | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Engine management VE/EDC | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Triple Information Display | 22
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Navigation system | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Navigation system | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Info display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Info display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information Audio / telematics | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Airbag AB | 77
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Anti-lock braking system ABS | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 09.00-08.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Corsa 1.7 DTI

VAUXHALL Corsa 1.7 DTI May be shorter than in German

Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio | 77
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Central electronics ZE | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Engine management VE/EDC | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Triple Information Display | 22
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Navigation system | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Navigation system | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Info display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Info display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information Audio / telematics | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Driver information CD changer | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Anti-theft system Immobiliser | 36
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Airbag AB | 77
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Instrumentation Instrument cluster | 49
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Anti-lock braking system ABS | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 09.00-08.03 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Corsa 1.8 i 16V

VAUXHALL Corsa 1.8 i 16V May be shorter than in German

Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 77
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Central electronics ZE | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Engine management Simtec | 57
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Triple Information Display | 22
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information CD changer | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information Audio / telematics | 44
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driver information CD changer | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Anti-theft system Immobiliser | 36
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Airbag AB | 77
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Running gear/steering Electromechanical power steering | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Supplementary heater | 45
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Instrumentation Instrument cluster | 49
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Anti-lock braking system ABS | 63
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Anti-lock braking system ABS | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Traction control system ABS/ASR | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 09.01-08.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Frontera 2.0 i

VAUXHALL Frontera 2.0 i May be shorter than in German

Frontera 2.0 i | 2 | 85 | C 20 NE | 01.92-08.95 | Engine management Motronic M | 42
Frontera 2.0 i | 2 | 85 | C 20 NE | 01.92-08.95 | Anti-lock braking system ABS | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 02.95-08.98 | Engine management Motronic M | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 02.95-08.98 | Engine management Motronic M | 57
Frontera 2.0 i | 2 | 85 | X 20 SE | 02.95-08.98 | Anti-lock braking system ABS | 22


KTS505/670:PKW:VAUXHALL:Frontera 2.2 DTI

VAUXHALL Frontera 2.2 DTI May be shorter than in German

Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Audio | 77
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Diesel injection Diesel pump electronics | 25
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Triple Information Display | 22
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Multi Information Display | 22
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Multi Information Display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information CD changer | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Telephone/emergency call system | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Navigation system | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Audio / telematics | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Driver information Navigation system | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Engine management EDC 15M | 45
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Airbag AB | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Anti-lock braking system ABS | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 09.98-09.04 | Transmission control GS | 22
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Audio | 77
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Diesel injection Diesel pump electronics | 25
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Triple Information Display | 22
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Multi Information Display | 22
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Multi Information Display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information CD changer | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Telephone/emergency call system | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Navigation system | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Audio / telematics | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Driver information Navigation system | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Engine management EDC 15M | 45
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Engine management EDC 15M | 45
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Airbag AB | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 09.98-09.04 | Anti-lock braking system ABS | 30


KTS505/670:PKW:VAUXHALL:Frontera 2.2 i

VAUXHALL Frontera 2.2 i May be shorter than in German

Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio | 77
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Triple Information Display | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Multi Information Display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information CD changer | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Telephone/emergency call system | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Navigation system | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Audio / telematics | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Driver information Navigation system | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Airbag AB | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Anti-lock braking system ABS | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 09.98-12.00 | Transmission control GS | 22
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 02.95-08.98 | Engine management Motronic M | 22
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 02.95-08.98 | Engine management Motronic M | 57
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 02.95-08.98 | Anti-lock braking system ABS | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio | 77
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Triple Information Display | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Multi Information Display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information CD changer | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Telephone/emergency call system | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Navigation system | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Audio / telematics | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Driver information Navigation system | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Airbag AB | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 09.00-09.04 | Anti-lock braking system ABS | 30


KTS505/670:PKW:VAUXHALL:Frontera 2.3 TD

VAUXHALL Frontera 2.3 TD May be shorter than in German

Frontera 2.3 TD | 2,3 | 74 | 23 DT | 01.92-08.95 | Anti-lock braking system ABS | 22


KTS505/670:PKW:VAUXHALL:Frontera 2.4 i

VAUXHALL Frontera 2.4 i May be shorter than in German

Frontera 2.4 i | 2,4 | 92 | C 24 NE CIH | 01.92-08.95 | Engine management Motronic M | 42
Frontera 2.4 i | 2,4 | 92 | C 24 NE CIH | 01.92-08.95 | Anti-lock braking system ABS | 22


KTS505/670:PKW:VAUXHALL:Frontera 2.5 TDS Turbo

VAUXHALL Frontera 2.5 TDS Turbo May be shorter than in German

Frontera 2.5 TDS Turbo | 2,5 | 85 | VM41B | 06.96-08.98 | Engine management EDC/MSA 15.5 | 42
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM41B | 06.96-08.98 | Anti-lock braking system ABS | 22
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM41B | 06.96-08.98 | Transmission control GS | 22


KTS505/670:PKW:VAUXHALL:Frontera 2.8 TDI Turbo

VAUXHALL Frontera 2.8 TDI Turbo May be shorter than in German

Frontera 2.8 TDI Turbo | 2,8 | 83 | 4JB1TC | 02.95-08.98 | Anti-lock braking system ABS | 22
Frontera 2.8 TDI Turbo | 2,8 | 83 | 4JB1TC | 02.95-08.98 | Transmission control GS | 22


KTS505/670:PKW:VAUXHALL:Frontera 3.2 i

VAUXHALL Frontera 3.2 i May be shorter than in German

Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Audio | 77
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Triple Information Display | 22
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Multi Information Display | 22
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Multi Information Display | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information CD changer | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Telephone/emergency call system | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Navigation system | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Info display | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Info display | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Audio / telematics | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Driver information Navigation system | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Airbag AB | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Anti-lock braking system ABS | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 09.98-09.04 | Transmission control GS | 22


KTS505/670:PKW:VAUXHALL:Meriva 1.3 CDTI

VAUXHALL Meriva 1.3 CDTI May be shorter than in German

Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Audio | 77
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Central electronics ZE | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Lighting Adaptive halogen light | 48
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Engine management CR/EDC | 43
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Running gear/steering Electromechanical power steering | 31
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Triple Information Display | 22
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Navigation system | 30
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Telephone/emergency call system | 30
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Audio | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Audio / telematics | 44
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driver information Telephone | 30
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Anti-theft system Immobiliser | 36
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Airbag AB | 77
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Instrumentation Instrument cluster | 49
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Anti-lock braking system ABS | 42
Meriva 1.3 CDTI | 1,2 | 55 | ... 13 DT | 09.05- | Driving safety system Electronic stability program ESP | 65
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 77
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Central electronics ZE | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Lighting Adaptive halogen light | 48
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Engine management CR/EDC | 43
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Running gear/steering Electromechanical power steering | 31
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Triple Information Display | 22
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Navigation system | 30
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Telephone/emergency call system | 30
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Audio | 44
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Info display | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Audio / telematics | 44
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driver information Telephone | 30
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Anti-theft system Immobiliser | 36
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Airbag AB | 77
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Instrumentation Instrument cluster | 49
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Anti-lock braking system ABS | 42
Meriva 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 09.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Meriva 1.4 16V Twinport

VAUXHALL Meriva 1.4 16V Twinport May be shorter than in German

Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 77
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Central electronics ZE | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Lighting Automatic headlight levelling control | 4B
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Heater/air conditioner Automatic A/C | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Lighting Adaptive halogen light | 48
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Engine management Motronic ME | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Running gear/steering Electromechanical power steering | 31
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Triple Information Display | 22
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 44
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 44
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Info display | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Navigation system | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Navigation system | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information CD changer | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Telephone/emergency call system | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Navigation system | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Info display | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio | 44
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Info display | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Audio / telematics | 44
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information CD changer | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driver information Telephone | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Anti-theft system Immobiliser | 36
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Airbag AB | 77
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Heater/air conditioner Supplementary heater | 45
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Instrumentation Instrument cluster | 49
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Anti-lock braking system ABS | 63
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Anti-lock braking system ABS | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 07.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Meriva 1.6 i

VAUXHALL Meriva 1.6 i May be shorter than in German

Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 77
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Central electronics ZE | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Engine management Multec | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Triple Information Display | 22
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Navigation system | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Navigation system | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information CD changer | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Telephone/emergency call system | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Navigation system | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information Audio / telematics | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driver information CD changer | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Anti-theft system Immobiliser | 36
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Airbag AB | 77
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driving safety system Electronic stability program ESP | 64
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Instrumentation Instrument cluster | 49
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Anti-lock braking system ABS | 63
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driving safety system Electronic stability program ESP | 65
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Anti-lock braking system ABS | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Traction control system ABS/ASR | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 03.03-09.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Meriva 1.6 i 16 V

VAUXHALL Meriva 1.6 i 16 V May be shorter than in German

Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Audio | 77
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Central electronics ZE | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Engine management Multec | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Lighting Adaptive halogen light | 48
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Triple Information Display | 22
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Audio | 44
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Audio | 44
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Info display | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Navigation system | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Navigation system | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information CD changer | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Telephone/emergency call system | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Navigation system | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Audio | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Info display | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Audio | 44
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Info display | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Audio / telematics | 44
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information CD changer | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driver information Telephone | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Anti-theft system Immobiliser | 36
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Airbag AB | 77
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driving safety system Electronic stability program ESP | 64
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Instrumentation Instrument cluster | 49
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Anti-lock braking system ABS | 63
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driving safety system Electronic stability program ESP | 65
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Anti-lock braking system ABS | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Traction control system ABS/ASR | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 03.03-02.06 | Driving safety system Electronic stability program ESP | 65
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Central electronics ZE | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Engine management Multec | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Lighting Adaptive halogen light | 48
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Driver information Info display | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Driver information Navigation system | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Driver information Audio | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Driver information Telephone | 30
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Anti-theft system Immobiliser | 36
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Airbag AB | 77
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Running gear/steering Electromechanical power steering | 30
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Instrumentation Instrument cluster | 49
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Anti-lock braking system ABS | 63
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 01.06- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Meriva 1.6 i OPC Turbo

VAUXHALL Meriva 1.6 i OPC Turbo May be shorter than in German

Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 77
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Central electronics ZE | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Lighting Adaptive halogen light | 48
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Triple Information Display | 22
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 44
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 44
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Info display | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Navigation system | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Navigation system | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information CD changer | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Telephone/emergency call system | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Navigation system | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Info display | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio | 44
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Info display | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Audio / telematics | 44
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information CD changer | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driver information Telephone | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Anti-theft system Immobiliser | 36
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Airbag AB | 77
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Instrumentation Instrument cluster | 49
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Anti-lock braking system ABS | 63
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Anti-lock braking system ABS | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Traction control system ABS/ASR | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 09.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Meriva 1.7 CDTI

VAUXHALL Meriva 1.7 CDTI May be shorter than in German

Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driver information Telephone | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Anti-theft system Immobiliser | 36
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Running gear/steering Electromechanical power steering | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Instrumentation Instrument cluster | 49
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 92 | A 17 ... | 09.06- | Driving safety system Electronic stability program ESP | 65
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Driver information Telephone | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Anti-theft system Immobiliser | 36
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Running gear/steering Electromechanical power steering | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Instrumentation Instrument cluster | 49
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 ... | 09.06- | Driving safety system Electronic stability program ESP | 65
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 77
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Triple Information Display | 22
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Navigation system | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information CD changer | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information Audio / telematics | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driver information CD changer | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Anti-theft system Immobiliser | 36
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driving safety system Electronic stability program ESP | 64
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Instrumentation Instrument cluster | 49
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driving safety system Electronic stability program ESP | 65
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Anti-lock braking system ABS | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Traction control system ABS/ASR | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 09.03-09.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Meriva 1.7 DTI

VAUXHALL Meriva 1.7 DTI May be shorter than in German

Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 77
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Central electronics ZE | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Engine management VE/EDC | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Triple Information Display | 22
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Navigation system | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Navigation system | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information CD changer | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Telephone/emergency call system | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Navigation system | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information Audio / telematics | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driver information CD changer | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Anti-theft system Immobiliser | 36
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Airbag AB | 77
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driving safety system Electronic stability program ESP | 64
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Instrumentation Instrument cluster | 49
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Anti-lock braking system ABS | 63
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driving safety system Electronic stability program ESP | 65
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Anti-lock braking system ABS | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Traction control system ABS/ASR | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 03.03-09.05 | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Meriva 1.8 i 16 V

VAUXHALL Meriva 1.8 i 16 V May be shorter than in German

Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 77
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Central electronics ZE | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Lighting Automatic headlight levelling control | 4B
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Heater/air conditioner Automatic A/C | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Lighting Adaptive halogen light | 48
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Engine management Simtec | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Running gear/steering Electromechanical power steering | 31
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Triple Information Display | 22
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Navigation system | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information CD changer | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Telephone/emergency call system | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Audio / telematics | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information CD changer | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driver information Telephone | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Anti-theft system Immobiliser | 36
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Airbag AB | 77
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Heater/air conditioner Supplementary heater | 45
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Instrumentation Instrument cluster | 49
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Anti-lock braking system ABS | 63
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Anti-lock braking system ABS | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Traction control system ABS/ASR | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 03.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Monaro 5.7i Coupe

VAUXHALL Monaro 5.7i Coupe May be shorter than in German

Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 03.04-08.05 | Engine management MPI | 60
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 03.04-08.05 | Airbag AB | 30
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 03.04-08.05 | Instrumentation Instrument cluster | 44
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 03.04-08.05 | Anti-lock braking system ABS | 47
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 03.04-08.05 | Transmission control GS | 47


KTS505/670:PKW:VAUXHALL:Nova 1.2 i

VAUXHALL Nova 1.2 i May be shorter than in German

Nova 1.2 i | 1,2 | 33 | C 12 NZ | 09.90-08.94 | Engine management Multec | 22


KTS505/670:PKW:VAUXHALL:Nova 1.3

VAUXHALL Nova 1.3 May be shorter than in German

Nova 1.3 | 1,3 | 44 | C 13 N | 05.89-08.94 | Engine management Multec | 22


KTS505/670:PKW:VAUXHALL:Nova 1.4 i

VAUXHALL Nova 1.4 i May be shorter than in German

Nova 1.4 i | 1,4 | 44 | C 14 NZ | 01.90-08.94 | Engine management Multec | 22
Nova 1.4 i | 1,4 | 60 | C 14 SE | 09.91-08.94 | Engine management Multec | 22


KTS505/670:PKW:VAUXHALL:Nova 1.6 i

VAUXHALL Nova 1.6 i May be shorter than in German

Nova 1.6 i | 1,6 | 74 | C 16 SE | 05.88-08.94 | Engine management Multec | 22


KTS505/670:PKW:VAUXHALL:Omega 2.0 DTI

VAUXHALL Omega 2.0 DTI May be shorter than in German

Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Audio | 77
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Central locking CL | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Central electronics ZE | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Diesel injection Diesel pump electronics | 25
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Triple Information Display | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Audio | 44
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Audio | 44
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Audio | 44
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Triple Information Display | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Info display | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information CD changer | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Navigation system | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Info display | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Multi Information Display | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Audio | 44
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Audio / telematics | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Driver information Navigation system | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Engine management EDC 15M | 45
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Engine management EDC 15M | 45
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Anti-theft system Immobiliser | 31
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Airbag AB | 77
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Anti-theft system Immobiliser | 36
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Instrumentation Instrument cluster | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Instrumentation Instrument cluster | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Airbag AB | 77
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Running gear/steering Adaptive suspension | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Instrumentation Instrument cluster | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Anti-lock braking system ABS | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Anti-lock braking system ABS | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 09.97-08.00 | Transmission control GS | 22


KTS505/670:PKW:VAUXHALL:Omega 2.0 i

VAUXHALL Omega 2.0 i May be shorter than in German

Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Audio | 77
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Central electronics ZE | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Engine management Motronic M | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Info display | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information CD changer | 30
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Telephone/emergency call system | 30
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Navigation system | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Info display | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Audio / telematics | 30
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Driver information Navigation system | 30
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Anti-theft system Immobiliser | 31
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Anti-theft system Immobiliser | 36
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Heater/air conditioner Automatic A/C | 31
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Running gear/steering Adaptive suspension | 30
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Transmission control GS | 22
Omega 2.0 i | 2 | 85 | 20 SE | 04.94-12.00 | Transmission control GS | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Audio | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Central electronics ZE | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Engine management Motronic M | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Info display | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information CD changer | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Telephone/emergency call system | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Navigation system | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Info display | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Audio / telematics | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Driver information Navigation system | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Anti-theft system Immobiliser | 31
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Anti-theft system Immobiliser | 36
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Heater/air conditioner Automatic A/C | 31
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Running gear/steering Adaptive suspension | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Transmission control GS | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 04.94-12.00 | Transmission control GS | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Central locking CL | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Central electronics ZE | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Engine management Simtec | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Engine management Simtec | 57
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Info display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Audio / telematics | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Driver information Navigation system | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Anti-theft system Immobiliser | 31
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Anti-theft system Immobiliser | 36
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Running gear/steering Adaptive suspension | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Transmission control GS | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 09.93-08.99 | Transmission control GS | 22


KTS505/670:PKW:VAUXHALL:Omega 2.2 DTI

VAUXHALL Omega 2.2 DTI May be shorter than in German

Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Audio | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Central locking CL | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Central electronics ZE | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Airbag AB | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Diesel injection Diesel pump electronics | 25
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Triple Information Display | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Info display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information CD changer | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Telephone/emergency call system | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Navigation system | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Info display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Multi Information Display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Audio / telematics | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Driver information Navigation system | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Engine management EDC 15M | 45
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Anti-theft system Immobiliser | 36
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Instrumentation Instrument cluster | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Running gear/steering Adaptive suspension | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Instrumentation Instrument cluster | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 06.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Omega 2.2 i

VAUXHALL Omega 2.2 i May be shorter than in German

Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Audio | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Central locking CL | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Central electronics ZE | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Engine management Simtec | 57
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Airbag AB | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Triple Information Display | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Triple Information Display | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information CD changer | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Telephone/emergency call system | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Navigation system | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Multi Information Display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Audio / telematics | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Driver information Navigation system | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Anti-theft system Immobiliser | 36
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Running gear/steering Adaptive suspension | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 09.99-09.04 | Anti-lock braking system ABS | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Audio | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Central locking CL | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Central electronics ZE | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Engine management Simtec | 57
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Airbag AB | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Triple Information Display | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information CD changer | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Telephone/emergency call system | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Navigation system | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Multi Information Display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Audio / telematics | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Driver information Navigation system | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Anti-theft system Immobiliser | 36
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Running gear/steering Adaptive suspension | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 09.00-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Omega 2.5 i

VAUXHALL Omega 2.5 i May be shorter than in German

Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Audio | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Central locking CL | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Central electronics ZE | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Vehicle speed Cruise control | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Vehicle speed Cruise control | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Engine management Motronic M | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Triple Information Display | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Triple Information Display | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Info display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information CD changer | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Telephone/emergency call system | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Navigation system | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Info display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Multi Information Display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Audio / telematics | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Driver information Navigation system | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Anti-theft system Immobiliser | 31
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Anti-theft system Immobiliser | 36
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Instrumentation Instrument cluster | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Instrumentation Instrument cluster | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Running gear/steering Adaptive suspension | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Instrumentation Instrument cluster | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Anti-lock braking system ABS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Traction control system ABS/ASR | 63
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Anti-lock braking system ABS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Traction control system ABS/ASR | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Transmission control GS | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 04.94-09.04 | Transmission control GS | 22


KTS505/670:PKW:VAUXHALL:Omega 2.5 TD

VAUXHALL Omega 2.5 TD May be shorter than in German

Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Central electronics ZE | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Triple Information Display | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Triple Information Display | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information CD changer | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Telephone/emergency call system | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Navigation system | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Multi Information Display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Audio / telematics | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Driver information Navigation system | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Engine management VE/EDC | 47
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Anti-theft system Immobiliser | 31
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Anti-theft system Immobiliser | 36
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Instrumentation Instrument cluster | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Running gear/steering Adaptive suspension | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Traction control system ABS/ASR | 63
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Transmission control GS | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 04.94-02.01 | Transmission control GS | 22


KTS505/670:PKW:VAUXHALL:Omega 2.5 TDI

VAUXHALL Omega 2.5 TDI May be shorter than in German

Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Audio | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Central locking CL | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Central electronics ZE | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Triple Information Display | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Triple Information Display | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Info display | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information CD changer | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Telephone/emergency call system | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Navigation system | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Info display | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Multi Information Display | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Audio / telematics | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Driver information Navigation system | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Engine management VE/EDC | 47
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Anti-theft system Immobiliser | 31
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Anti-theft system Immobiliser | 36
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Instrumentation Instrument cluster | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Running gear/steering Adaptive suspension | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Instrumentation Instrument cluster | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Anti-lock braking system ABS | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Traction control system ABS/ASR | 63
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Anti-lock braking system ABS | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Transmission control GS | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 04.96-09.04 | Transmission control GS | 22
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Audio | 77
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Central locking CL | 22
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Central electronics ZE | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Triple Information Display | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Info display | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information CD changer | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Telephone/emergency call system | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Navigation system | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Info display | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Multi Information Display | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Audio / telematics | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Driver information Navigation system | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Anti-theft system Immobiliser | 36
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Running gear/steering Adaptive suspension | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Instrumentation Instrument cluster | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Anti-lock braking system ABS | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Traction control system ABS/ASR | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 09.01-09.04 | Transmission control GS | 46


KTS505/670:PKW:VAUXHALL:Omega 2.6 i

VAUXHALL Omega 2.6 i May be shorter than in German

Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Audio | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Central locking CL | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Central electronics ZE | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Lighting Automatic headlight levelling control | 4B
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Engine management Motronic ME | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Airbag AB | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Triple Information Display | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Info display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information CD changer | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Telephone/emergency call system | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Navigation system | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Info display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Multi Information Display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Audio / telematics | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Driver information Navigation system | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Anti-theft system Immobiliser | 36
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Instrumentation Instrument cluster | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Heater/air conditioner Automatic A/C | 31
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Running gear/steering Adaptive suspension | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Instrumentation Instrument cluster | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 09.00-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Omega 3.0 i

VAUXHALL Omega 3.0 i May be shorter than in German

Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Central locking CL | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Central electronics ZE | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Lighting Automatic headlight levelling control | 4B
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Engine management Motronic M | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Triple Information Display | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Triple Information Display | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Info display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information CD changer | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Telephone/emergency call system | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Navigation system | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Info display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Multi Information Display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Audio / telematics | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Driver information Navigation system | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Anti-theft system Immobiliser | 31
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Anti-theft system Immobiliser | 36
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Instrumentation Instrument cluster | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Instrumentation Instrument cluster | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Heater/air conditioner Automatic A/C | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Heater/air conditioner Automatic A/C | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Running gear/steering Electro-hydraulic power steering | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Heater/air conditioner Automatic A/C | 31
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Running gear/steering Adaptive suspension | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Instrumentation Instrument cluster | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Anti-lock braking system ABS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Traction control system ABS/ASR | 63
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Anti-lock braking system ABS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Traction control system ABS/ASR | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Transmission control GS | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 04.94-02.01 | Transmission control GS | 22


KTS505/670:PKW:VAUXHALL:Omega 3.2 i

VAUXHALL Omega 3.2 i May be shorter than in German

Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Audio | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Central locking CL | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Central electronics ZE | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Lighting Automatic headlight levelling control | 4B
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Engine management Motronic M | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Engine management Motronic ME | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Airbag AB | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Triple Information Display | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Info display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information CD changer | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Telephone/emergency call system | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Navigation system | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Info display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Multi Information Display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Audio / telematics | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Driver information Navigation system | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Anti-theft system Immobiliser | 36
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Instrumentation Instrument cluster | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Heater/air conditioner Automatic A/C | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Running gear/steering Electro-hydraulic power steering | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Heater/air conditioner Automatic A/C | 31
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Running gear/steering Adaptive suspension | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Instrumentation Instrument cluster | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 09.00-09.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Royale 3.0 i

VAUXHALL Royale 3.0 i May be shorter than in German

Royale 3.0 i | 3 | 115 | C 30 LE CIH | 09.85-08.87 | Engine management Motronic ML | 22


KTS505/670:PKW:VAUXHALL:Senator 2.6 i

VAUXHALL Senator 2.6 i May be shorter than in German

Senator 2.6 i | 2,6 | 110 | C 26 NE CIH | 09.90-08.93 | Engine management Motronic M | 42


KTS505/670:PKW:VAUXHALL:Senator 3.0 i

VAUXHALL Senator 3.0 i May be shorter than in German

Senator 3.0 i | 3 | 130 | 30 NE CIH | 01.88-09.90 | Transmission control GS | 42
Senator 3.0 i | 3 | 115 | C 30 LE CIH | 09.87-08.93 | Engine management Motronic ML | 22
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-08.93 | Engine management Motronic M | 42
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-08.93 | Engine management Motronic ML | 22
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 01.88-08.93 | Transmission control GS | 42


KTS505/670:PKW:VAUXHALL:Senator 3.0 i 24V

VAUXHALL Senator 3.0 i 24V May be shorter than in German

Senator 3.0 i 24V | 3 | 150 | C 30 SE | 09.89-08.93 | Engine management Motronic M | 42
Senator 3.0 i 24V | 3 | 150 | C 30 SE | 09.89-08.93 | Transmission control GS | 42


KTS505/670:PKW:VAUXHALL:Signum 1.8i

VAUXHALL Signum 1.8i May be shorter than in German

Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Convenience electronics Driver"s door control unit | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Convenience electronics Passenger side door control unit | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | System overview System overview | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Lighting Adaptive xenon light | 60
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Lighting Automatic headlight levelling control | 43
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Central electronics ZE | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Central electronics Front central electronics | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Central electronics Rear central electronics | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Transmission control 5-speed automatic transmission | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Heater/air conditioner Supplementary heater | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Engine management Simtec | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Running gear/steering Active running gear | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Convenience electronics Steering column switch module | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio | 44
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio | 44
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Info display | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Navigation system | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Navigation system | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Telephone/emergency call system | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Navigation system | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio | 44
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information CD changer | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Info display | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Triple Information Display | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driver information Audio / telematics | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Airbag SDM | 77
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Airbag SDM | 77
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Instrumentation Instrument cluster | 49
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Driving safety system Electronic stability program ESP | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Traction control system ABS/ASR | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Anti-lock braking system ABS | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 05.03-02.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Convenience electronics Driver"s door control unit | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Convenience electronics Passenger side door control unit | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | System overview System overview | 30
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Lighting Adaptive xenon light | 60
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Engine management Simtec | 60
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Lighting Automatic headlight levelling control | 60
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Central electronics ZE | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Central electronics Front central electronics | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Central electronics Rear central electronics | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Transmission control 5-speed automatic transmission | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Heater/air conditioner Automatic A/C | 43
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Heater/air conditioner Comfort air conditioning | 43
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Heater/air conditioner Supplementary heater | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Running gear/steering Active running gear | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Convenience electronics Steering column switch module | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Driver information Info display | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Driver information Navigation system | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Driver information Audio | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Driver information Telephone | 30
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Airbag SDM | 77
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Instrumentation Instrument cluster | 49
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Driving safety system Electronic stability program ESP | 30
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Traction control system ABS/ASR | 30
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Anti-lock braking system ABS | 30
Signum 1.8i | 1,8 | 103 | Z 18 XER | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Signum 1.9 CDTI

VAUXHALL Signum 1.9 CDTI May be shorter than in German

Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | System overview System overview | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics ZE | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Front central electronics | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Rear central electronics | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Automatic A/C | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Engine management EDC 16 C | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Steering column switch module | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Engine management CR/EDC | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone/emergency call system | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Triple Information Display | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio / telematics | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driving safety system Electronic stability program ESP | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Traction control system ABS/ASR | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Anti-lock braking system ABS | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | System overview System overview | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Lighting Automatic headlight levelling control | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Central electronics ZE | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Central electronics Front central electronics | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Central electronics Rear central electronics | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Automatic A/C | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Engine management EDC 16 C | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Steering column switch module | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Engine management CR/EDC | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Navigation system | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Telephone/emergency call system | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Triple Information Display | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Audio / telematics | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Driving safety system Electronic stability program ESP | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Traction control system ABS/ASR | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Anti-lock braking system ABS | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | System overview System overview | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics ZE | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Front central electronics | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Rear central electronics | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Automatic A/C | 43
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management EDC 16 C | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Steering column switch module | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management CR/EDC | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driving safety system Electronic stability program ESP | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Traction control system ABS/ASR | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Anti-lock braking system ABS | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Signum 2.0 DTI

VAUXHALL Signum 2.0 DTI May be shorter than in German

Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Convenience electronics Driver"s door control unit | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Convenience electronics Passenger side door control unit | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | System overview System overview | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Lighting Adaptive xenon light | 60
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Lighting Automatic headlight levelling control | 43
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Central electronics ZE | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Central electronics Front central electronics | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Central electronics Rear central electronics | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Heater/air conditioner Supplementary heater | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Running gear/steering Active running gear | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Convenience electronics Steering column switch module | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Info display | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Navigation system | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Navigation system | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Telephone/emergency call system | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Navigation system | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information CD changer | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Info display | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Triple Information Display | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driver information Audio / telematics | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Engine management PSG 16 | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Airbag SDM | 77
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Airbag SDM | 77
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Instrumentation Instrument cluster | 49
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Driving safety system Electronic stability program ESP | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Traction control system ABS/ASR | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Anti-lock braking system ABS | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 05.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Signum 2.0 Turbo

VAUXHALL Signum 2.0 Turbo May be shorter than in German

Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Convenience electronics Driver"s door control unit | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Convenience electronics Passenger side door control unit | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | System overview System overview | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Engine management Trionic | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Lighting Automatic headlight levelling control | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Lighting Automatic headlight levelling control | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Central electronics ZE | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Central electronics Front central electronics | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Central electronics Rear central electronics | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Transmission control 5-speed automatic transmission | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Heater/air conditioner Automatic A/C | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Heater/air conditioner Comfort air conditioning | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Heater/air conditioner Supplementary heater | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Running gear/steering Active running gear | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Convenience electronics Steering column switch module | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Info display | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Navigation system | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Telephone/emergency call system | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information CD changer | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Info display | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Triple Information Display | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Audio / telematics | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driver information Telephone | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Airbag SDM | 77
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Airbag SDM | 77
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Instrumentation Instrument cluster | 49
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Driving safety system Electronic stability program ESP | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Traction control system ABS/ASR | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Anti-lock braking system ABS | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 05.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Signum 2.2 Direct

VAUXHALL Signum 2.2 Direct May be shorter than in German

Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Convenience electronics Driver"s door control unit | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Convenience electronics Passenger side door control unit | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | System overview System overview | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Lighting Automatic headlight levelling control | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Lighting Automatic headlight levelling control | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Central electronics ZE | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Central electronics Front central electronics | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Central electronics Rear central electronics | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Transmission control 5-speed automatic transmission | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Heater/air conditioner Automatic A/C | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Heater/air conditioner Comfort air conditioning | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Heater/air conditioner Supplementary heater | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Engine management Simtec | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Running gear/steering Active running gear | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Convenience electronics Steering column switch module | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Info display | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Navigation system | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Telephone/emergency call system | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information CD changer | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Info display | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Triple Information Display | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Audio / telematics | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driver information Telephone | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Airbag SDM | 77
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Airbag SDM | 77
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Instrumentation Instrument cluster | 49
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Driving safety system Electronic stability program ESP | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Traction control system ABS/ASR | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Anti-lock braking system ABS | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 05.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Signum 2.2 DTI

VAUXHALL Signum 2.2 DTI May be shorter than in German

Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Convenience electronics Driver"s door control unit | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Convenience electronics Passenger side door control unit | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | System overview System overview | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Lighting Adaptive xenon light | 60
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Lighting Automatic headlight levelling control | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Lighting Automatic headlight levelling control | 60
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Central electronics ZE | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Central electronics Front central electronics | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Central electronics Rear central electronics | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Heater/air conditioner Automatic A/C | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Heater/air conditioner Comfort air conditioning | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Heater/air conditioner Supplementary heater | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Diesel injection Diesel pump electronics | 25
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Running gear/steering Active running gear | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Convenience electronics Steering column switch module | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Info display | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Telephone/emergency call system | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Audio | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information CD changer | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Info display | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Triple Information Display | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Audio / telematics | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driver information Telephone | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Engine management PSG 16 | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Airbag SDM | 77
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Airbag SDM | 77
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Instrumentation Instrument cluster | 49
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Driving safety system Electronic stability program ESP | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Traction control system ABS/ASR | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Anti-lock braking system ABS | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 05.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Signum 2.8 V6 Turbo

VAUXHALL Signum 2.8 V6 Turbo May be shorter than in German

Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Driver"s door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Passenger side door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | System overview System overview | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Lighting Adaptive xenon light | 60
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Lighting Automatic headlight levelling control | 60
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics ZE | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics Front central electronics | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Central electronics Rear central electronics | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Transmission control 5-speed automatic transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Automatic A/C | 43
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Heater/air conditioner Supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Running gear/steering Active running gear | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Steering column switch module | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driver information Telephone | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Airbag SDM | 77
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Instrumentation Instrument cluster | 49
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Driving safety system Electronic stability program ESP | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Traction control system ABS/ASR | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Anti-lock braking system ABS | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 08.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Driver"s door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Passenger side door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | System overview System overview | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Adaptive xenon light | 60
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Automatic headlight levelling control | 60
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics ZE | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Front central electronics | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Rear central electronics | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Transmission control 5-speed automatic transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Automatic A/C | 43
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Running gear/steering Active running gear | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Steering column switch module | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Telephone | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Airbag SDM | 77
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Instrumentation Instrument cluster | 49
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driving safety system Electronic stability program ESP | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Traction control system ABS/ASR | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Anti-lock braking system ABS | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Signum 3.0 CDTI

VAUXHALL Signum 3.0 CDTI May be shorter than in German

Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Convenience electronics Driver"s door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Convenience electronics Passenger side door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | System overview System overview | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Lighting Automatic headlight levelling control | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Lighting Automatic headlight levelling control | 60
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Central electronics ZE | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Central electronics Front central electronics | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Central electronics Rear central electronics | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Heater/air conditioner Automatic A/C | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Heater/air conditioner Supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Running gear/steering Active running gear | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Convenience electronics Steering column switch module | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Navigation system | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Telephone/emergency call system | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information CD changer | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Triple Information Display | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Audio / telematics | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driver information Telephone | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Instrumentation Instrument cluster | 49
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Driving safety system Electronic stability program ESP | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Traction control system ABS/ASR | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Anti-lock braking system ABS | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 05.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Driver"s door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Passenger side door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | System overview System overview | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Lighting Automatic headlight levelling control | 60
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics ZE | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics Front central electronics | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics Rear central electronics | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Automatic A/C | 43
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Running gear/steering Active running gear | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Steering column switch module | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Telephone | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Instrumentation Instrument cluster | 49
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driving safety system Electronic stability program ESP | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Traction control system ABS/ASR | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Anti-lock braking system ABS | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Signum 3.2i

VAUXHALL Signum 3.2i May be shorter than in German

Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Convenience electronics Driver"s door control unit | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Convenience electronics Passenger side door control unit | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | System overview System overview | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Lighting Adaptive xenon light | 60
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Lighting Automatic headlight levelling control | 43
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Central electronics ZE | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Central electronics Front central electronics | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Central electronics Rear central electronics | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Transmission control 5-speed automatic transmission | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Heater/air conditioner Supplementary heater | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Engine management Motronic ME | 60
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Running gear/steering Active running gear | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Convenience electronics Steering column switch module | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio | 44
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio | 44
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Info display | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Navigation system | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Navigation system | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Telephone/emergency call system | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Navigation system | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio | 44
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information CD changer | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Info display | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Triple Information Display | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driver information Audio / telematics | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Airbag SDM | 77
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Airbag SDM | 77
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Instrumentation Instrument cluster | 49
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Driving safety system Electronic stability program ESP | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Traction control system ABS/ASR | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Anti-lock braking system ABS | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 05.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Sintra 2.2 i 16V

VAUXHALL Sintra 2.2 i 16V May be shorter than in German

Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Audio | 77
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Vehicle speed Cruise control | 42
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Engine management Motronic M | 57
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Engine management Motronic M | 57
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Audio | 44
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Audio | 44
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 09.96-09.99 | Driver information Multi Information Display | 42


KTS505/670:PKW:VAUXHALL:Sintra 2.2 TD

VAUXHALL Sintra 2.2 TD May be shorter than in German

Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Audio | 77
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Vehicle speed Cruise control | 42
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Diesel injection Diesel pump electronics | 25
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Audio | 44
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Audio | 44
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Driver information Multi Information Display | 42
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 09.97-09.99 | Engine management EDC 15M | 45


KTS505/670:PKW:VAUXHALL:Tigra 1.3 CDTI TwinTop

VAUXHALL Tigra 1.3 CDTI TwinTop May be shorter than in German

Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Central electronics ZE | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Engine management CR/EDC | 43
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Convenience electronics Electric convertible top control | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Driver information Info display | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Driver information Navigation system | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Driver information Audio | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Anti-theft system Immobiliser | 36
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Airbag AB | 77
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Running gear/steering Electromechanical power steering | 30
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Instrumentation Instrument cluster | 49
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Anti-lock braking system ABS | 63
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 06.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Tigra 1.4 i

VAUXHALL Tigra 1.4 i May be shorter than in German

Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Engine management Multec | 22
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Engine management Multec | 57
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio | 77
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Central electronics ZE | 42
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Navigation system | 42
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Info display | 42
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Audio / telematics | 30
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Driver information Navigation system | 30
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Anti-theft system Immobiliser | 31
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Airbag AB | 77
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Airbag AB | 77
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Anti-lock braking system ABS | 63
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Anti-lock braking system ABS | 22
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 09.94-08.99 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Tigra 1.4i TwinTop

VAUXHALL Tigra 1.4i TwinTop May be shorter than in German

Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Central electronics ZE | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Engine management Motronic ME | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Convenience electronics Electric convertible top control | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Driver information Info display | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Driver information Navigation system | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Driver information Audio | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Anti-theft system Immobiliser | 36
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Airbag AB | 77
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Running gear/steering Electromechanical power steering | 30
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Instrumentation Instrument cluster | 49
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Anti-lock braking system ABS | 63
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 06.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Tigra 1.6 i

VAUXHALL Tigra 1.6 i May be shorter than in German

Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Engine management Multec | 22
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Engine management Multec | 57
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Central electronics ZE | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Navigation system | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Info display | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Info display | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Audio / telematics | 30
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Driver information Navigation system | 30
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-theft system Immobiliser | 31
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Airbag AB | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Airbag AB | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-lock braking system ABS | 63
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 09.94-08.99 | Anti-lock braking system ABS | 22


KTS505/670:PKW:VAUXHALL:Tigra 1.8i TwinTop

VAUXHALL Tigra 1.8i TwinTop May be shorter than in German

Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Central electronics ZE | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Engine management Simtec | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Convenience electronics Electric convertible top control | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Driver information Info display | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Driver information Navigation system | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Driver information Audio | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Anti-theft system Immobiliser | 36
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Airbag AB | 77
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Running gear/steering Electromechanical power steering | 30
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Instrumentation Instrument cluster | 49
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Anti-lock braking system ABS | 63
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 06.04- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Vectra 1.6 i

VAUXHALL Vectra 1.6 i May be shorter than in German

Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Airbag SAB 6 | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Airbag SAB 6 | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | System overview System overview | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Lighting Adaptive xenon light | 60
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics Front central electronics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Central electronics Rear central electronics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Running gear/steering Active running gear | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Steering column switch module | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driver information Audio / telematics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Engine management Multec | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Instrumentation Instrument cluster | 49
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Anti-lock braking system ABS | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 09.01-07.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 1.6 i 16V

VAUXHALL Vectra 1.6 i 16V May be shorter than in German

Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Engine management Multec | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Engine management Multec | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Airbag SAB 6 | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Transmission control AF | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Transmission control AF | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Engine management Multec | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Airbag SAB 6 | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Engine management Multec | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 1.6 i 16V Estate

VAUXHALL Vectra 1.6 i 16V Estate May be shorter than in German

Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Engine management Multec | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Airbag SAB 6 | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 09.95-08.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Engine management Multec | 57
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Engine management Multec | 57
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Airbag SAB 6 | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 09.96-08.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Engine management Multec | 57
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Airbag SAB 6 | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 09.95-08.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Engine management Multec | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Airbag SAB 6 | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 09.99-08.00 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Engine management Multec | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information CD changer | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Navigation system | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 1.6 i Estate

VAUXHALL Vectra 1.6 i Estate May be shorter than in German

Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | System overview System overview | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Lighting Adaptive xenon light | 60
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Central electronics ZE | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Central electronics Front central electronics | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Central electronics Rear central electronics | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Running gear/steering Active running gear | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Convenience electronics Steering column switch module | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Navigation system | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Navigation system | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information CD changer | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Info display | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Triple Information Display | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driver information Audio / telematics | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Airbag SDM | 77
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Airbag SDM | 77
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Engine management Multec | 47
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Instrumentation Instrument cluster | 49
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Traction control system ABS/ASR | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Anti-lock braking system ABS | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 09.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | System overview System overview | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Lighting Adaptive xenon light | 60
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Lighting Adaptive xenon light | 60
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Central electronics ZE | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Central electronics Front central electronics | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Central electronics Rear central electronics | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Heater/air conditioner Automatic A/C | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Running gear/steering Active running gear | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Convenience electronics Steering column switch module | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Info display | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Navigation system | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Navigation system | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Navigation system | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Audio | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information CD changer | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Info display | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Triple Information Display | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Audio / telematics | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driver information Telephone | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Airbag SDM | 77
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Engine management Multec | 47
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Instrumentation Instrument cluster | 49
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Traction control system ABS/ASR | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Anti-lock braking system ABS | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 07.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 1.6 i GTS

VAUXHALL Vectra 1.6 i GTS May be shorter than in German

Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | System overview System overview | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Lighting Adaptive xenon light | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Central electronics ZE | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Central electronics Front central electronics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Central electronics Rear central electronics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Heater/air conditioner Automatic A/C | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Running gear/steering Active running gear | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Convenience electronics Steering column switch module | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Driver information Audio | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Driver information Telephone | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Engine management Multec | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Instrumentation Instrument cluster | 49
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Driving safety system Electronic stability program ESP | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Traction control system ABS/ASR | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Anti-lock braking system ABS | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 1.7 TD

VAUXHALL Vectra 1.7 TD May be shorter than in German

Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-08.01 | Engine management EDC 15M | 45
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-08.01 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-08.01 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-08.01 | Anti-theft device Diesel theft deterrent | 11
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-08.01 | Anti-lock braking system ABS | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 09.95-08.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:VAUXHALL:Vectra 1.7 TD Estate

VAUXHALL Vectra 1.7 TD Estate May be shorter than in German

Vectra 1.7 TD Estate | 1,7 | 60 | X 17 TD | 09.95-08.01 | Airbag AB | 77
Vectra 1.7 TD Estate | 1,7 | 60 | X 17 TD | 09.95-08.01 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Vectra 1.8 Dualfuel

VAUXHALL Vectra 1.8 Dualfuel May be shorter than in German

Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Lighting Adaptive xenon light | 60
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Heater/air conditioner Automatic A/C | 43
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Running gear/steering Active running gear | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Driver information Info display | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Driver information Navigation system | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Driver information Navigation system | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Driver information Audio | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Driver information CD changer | 30
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Driver information Audio / telematics | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Airbag SDM | 77
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Airbag SDM | 77
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Traction control system ABS/ASR | 30
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 04.02-08.06 | Anti-lock braking system ABS | 30


KTS505/670:PKW:VAUXHALL:Vectra 1.8 i

VAUXHALL Vectra 1.8 i May be shorter than in German

Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | System overview System overview | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics ZE | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 09.01-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | System overview System overview | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics ZE | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | System overview System overview | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Central electronics ZE | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XEL | 09.01-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | System overview System overview | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Engine management Simtec | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics ZE | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Front central electronics | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Rear central electronics | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Automatic A/C | 43
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Steering column switch module | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Telephone | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Traction control system ABS/ASR | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Anti-lock braking system ABS | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 1.8 i 16 V

VAUXHALL Vectra 1.8 i 16 V May be shorter than in German

Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Transmission control AF | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 09.95-08.99 | Transmission control AF | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Transmission control AF | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 1.8 i 16 V Estate

VAUXHALL Vectra 1.8 i 16 V Estate May be shorter than in German

Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Central locking CL | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Central electronics ZE | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Engine management Simtec | 57
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 09.95-08.99 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Central locking CL | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Central electronics ZE | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Engine management Simtec | 57
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 09.98-08.99 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Central locking CL | 22
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Central electronics ZE | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Engine management Simtec | 57
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information CD changer | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 09.00-08.01 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Central locking CL | 22
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Central electronics ZE | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Engine management Simtec | 57
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information CD changer | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Anti-theft system Immobiliser | 31
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Anti-theft system Immobiliser | 36
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Airbag SAB 6 | 22
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Anti-lock braking system ABS | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 03.01-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 1.8 i Estate

VAUXHALL Vectra 1.8 i Estate May be shorter than in German

Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | System overview System overview | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Central electronics ZE | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Engine management Simtec | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Navigation system | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information CD changer | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 09.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | System overview System overview | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Lighting Adaptive xenon light | 60
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics ZE | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics Front central electronics | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Central electronics Rear central electronics | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Engine management Simtec | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Running gear/steering Active running gear | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Steering column switch module | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information CD changer | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Triple Information Display | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driver information Audio / telematics | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Traction control system ABS/ASR | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Anti-lock braking system ABS | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 09.03-08.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | System overview System overview | 30
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Adaptive xenon light | 60
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Engine management Simtec | 60
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics ZE | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Front central electronics | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Central electronics Rear central electronics | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Automatic A/C | 43
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Running gear/steering Active running gear | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Steering column switch module | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Audio | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Driver information Telephone | 30
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Instrumentation Instrument cluster | 49
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Driving safety system Electronic stability program ESP | 30
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Traction control system ABS/ASR | 30
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Anti-lock braking system ABS | 30
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 01.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 1.9 CDTI

VAUXHALL Vectra 1.9 CDTI May be shorter than in German

Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | System overview System overview | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics ZE | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Engine management CR/EDC | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Triple Information Display | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio / telematics | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | System overview System overview | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics ZE | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Front central electronics | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management EDC 16 C | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management CR/EDC | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | System overview System overview | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics ZE | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management CR/EDC | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 1.9 CDTI Estate

VAUXHALL Vectra 1.9 CDTI Estate May be shorter than in German

Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | System overview System overview | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics ZE | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Engine management CR/EDC | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio | 44
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information CD changer | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Triple Information Display | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Audio / telematics | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driver information Telephone | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 04.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | System overview System overview | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics ZE | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Front central electronics | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management EDC 16 C | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Engine management CR/EDC | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio | 44
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information CD changer | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driver information Telephone | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 04.04-03.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | System overview System overview | 30
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics ZE | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Front central electronics | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Central electronics Rear central electronics | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Automatic A/C | 43
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management EDC 16 C | 30
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Engine management CR/EDC | 30
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Driver information Telephone | 30
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Traction control system ABS/ASR | 30
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Anti-lock braking system ABS | 30
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.0 DI

VAUXHALL Vectra 2.0 DI May be shorter than in German

Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Central locking CL | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Central electronics ZE | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Diesel injection Diesel pump electronics | 25
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Triple Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Triple Information Display | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Multi Information Display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio / telematics | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Navigation system | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-theft system Immobiliser | 31
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-theft system Immobiliser | 36
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag SAB 6 | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-lock braking system ABS | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Traction control system ABS/ASR | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-lock braking system ABS | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 09.96-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.0 DI Estate

VAUXHALL Vectra 2.0 DI Estate May be shorter than in German

Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Central locking CL | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Central electronics ZE | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Triple Information Display | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio | 44
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Triple Information Display | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Info display | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Multi Information Display | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Audio / telematics | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Driver information Navigation system | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-theft system Immobiliser | 31
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag AB | 77
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-theft system Immobiliser | 36
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag AB | 77
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Airbag SAB 6 | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-lock braking system ABS | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Traction control system ABS/ASR | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Anti-lock braking system ABS | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 09.96-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.0 DTI

VAUXHALL Vectra 2.0 DTI May be shorter than in German

Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Diesel injection Diesel pump electronics | 25
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Triple Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Airbag SAB 6 | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 09.97-08.00 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | System overview System overview | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics Front central electronics | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Central electronics Rear central electronics | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Heater/air conditioner Automatic A/C | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Diesel injection Diesel pump electronics | 25
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driver information Audio / telematics | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Engine management PSG 16 | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Airbag SDM | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Airbag SDM | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 04.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Diesel injection Diesel pump electronics | 25
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.0 DTI Estate

VAUXHALL Vectra 2.0 DTI Estate May be shorter than in German

Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Central locking CL | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Central electronics ZE | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Triple Information Display | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Multi Information Display | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Audio / telematics | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Driver information Navigation system | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Engine management EDC 15M | 45
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Airbag AB | 77
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Airbag SAB 6 | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 09.97-08.00 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Central locking CL | 22
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Central electronics ZE | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information CD changer | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Navigation system | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Driver information Navigation system | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Airbag AB | 77
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.01 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | System overview System overview | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Central electronics ZE | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Central electronics Front central electronics | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Central electronics Rear central electronics | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Navigation system | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information CD changer | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driver information Audio / telematics | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Engine management PSG 16 | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Airbag SDM | 77
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Airbag SDM | 77
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Anti-lock braking system ABS | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.0 i

VAUXHALL Vectra 2.0 i May be shorter than in German

Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Audio | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Central locking CL | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Central electronics ZE | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Engine management Motronic M | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Engine management Motronic M | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Engine management Motronic M | 57
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Triple Information Display | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Triple Information Display | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Info display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information CD changer | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Navigation system | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Info display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Multi Information Display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Audio / telematics | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Driver information Navigation system | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Airbag SAB 6 | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Anti-lock braking system ABS | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Traction control system ABS/ASR | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Anti-lock braking system ABS | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Traction control system ABS/ASR | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 09.95-08.01 | Transmission control AF | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Central locking CL | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Central electronics ZE | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Vehicle speed Cruise control | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Engine management Simtec | 57
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Triple Information Display | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Triple Information Display | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Info display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information CD changer | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Navigation system | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Info display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Multi Information Display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Audio / telematics | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Driver information Navigation system | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-theft system Immobiliser | 31
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-theft system Immobiliser | 36
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Airbag SAB 6 | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-lock braking system ABS | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Traction control system ABS/ASR | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Anti-lock braking system ABS | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 05.97-09.02 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.0 i 16 V

VAUXHALL Vectra 2.0 i 16 V May be shorter than in German

Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio | 77
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Central locking CL | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Central electronics ZE | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Engine management Simtec | 57
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Triple Information Display | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Triple Information Display | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Info display | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information CD changer | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Navigation system | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Info display | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Multi Information Display | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio / telematics | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Navigation system | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Airbag AB | 77
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Airbag AB | 77
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Airbag SAB 6 | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Anti-lock braking system ABS | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Traction control system ABS/ASR | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Anti-lock braking system ABS | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Traction control system ABS/ASR | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 09.95-08.01 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Vectra 2.0 i 16 V Estate

VAUXHALL Vectra 2.0 i 16 V Estate May be shorter than in German

Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Central locking CL | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Central electronics ZE | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Engine management Simtec | 57
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Triple Information Display | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio | 44
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Triple Information Display | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Info display | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information CD changer | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Navigation system | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Info display | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Multi Information Display | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Audio / telematics | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Driver information Navigation system | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Airbag AB | 77
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Airbag AB | 77
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Airbag SAB 6 | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Anti-lock braking system ABS | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Traction control system ABS/ASR | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Anti-lock braking system ABS | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 09.95-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.0 Turbo

VAUXHALL Vectra 2.0 Turbo May be shorter than in German

Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | System overview System overview | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Engine management Trionic | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Central electronics ZE | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Central electronics Front central electronics | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Central electronics Rear central electronics | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Steering column switch module | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Info display | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information CD changer | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Info display | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Triple Information Display | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Audio / telematics | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driver information Telephone | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Airbag SDM | 77
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Airbag SDM | 77
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Traction control system ABS/ASR | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Anti-lock braking system ABS | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 03.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.0 Turbo Estate

VAUXHALL Vectra 2.0 Turbo Estate May be shorter than in German

Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | System overview System overview | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Engine management Trionic | 60
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Central electronics ZE | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Central electronics Front central electronics | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Central electronics Rear central electronics | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Convenience electronics Steering column switch module | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio | 44
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio | 44
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Info display | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Navigation system | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Navigation system | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio | 44
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information CD changer | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Info display | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Triple Information Display | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Audio / telematics | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driver information Telephone | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Airbag SDM | 77
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Airbag SDM | 77
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Traction control system ABS/ASR | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Anti-lock braking system ABS | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.2 Direct

VAUXHALL Vectra 2.2 Direct May be shorter than in German

Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | System overview System overview | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Central electronics ZE | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Central electronics Front central electronics | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Central electronics Rear central electronics | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Engine management Simtec | 60
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Running gear/steering Active running gear | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Convenience electronics Steering column switch module | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Navigation system | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information CD changer | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Triple Information Display | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio / telematics | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Telephone | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Traction control system ABS/ASR | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Anti-lock braking system ABS | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.2 Direct Estate

VAUXHALL Vectra 2.2 Direct Estate May be shorter than in German

Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | System overview System overview | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Central electronics ZE | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Central electronics Front central electronics | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Central electronics Rear central electronics | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Heater/air conditioner Automatic A/C | 43
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Engine management Simtec | 60
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Running gear/steering Active running gear | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Convenience electronics Steering column switch module | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Navigation system | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Navigation system | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio | 44
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information CD changer | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Info display | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Triple Information Display | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Audio / telematics | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driver information Telephone | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Airbag SDM | 77
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Traction control system ABS/ASR | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Anti-lock braking system ABS | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.2 DTI

VAUXHALL Vectra 2.2 DTI May be shorter than in German

Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | System overview System overview | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics ZE | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Diesel injection Diesel pump electronics | 25
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Engine management PSG 16 | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Airbag SDM | 77
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Airbag SDM | 77
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 04.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Central locking CL | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Central electronics ZE | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Diesel injection Diesel pump electronics | 25
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.2 DTI Estate

VAUXHALL Vectra 2.2 DTI Estate May be shorter than in German

Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | System overview System overview | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Central electronics ZE | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Info display | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Navigation system | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information CD changer | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Info display | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Engine management PSG 16 | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Airbag SDM | 77
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Airbag SDM | 77
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 09.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Central locking CL | 22
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Central electronics ZE | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Info display | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information CD changer | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Navigation system | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Info display | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Driver information Navigation system | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Airbag AB | 77
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.2 i

VAUXHALL Vectra 2.2 i May be shorter than in German

Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Audio | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Central locking CL | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Central electronics ZE | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Engine management Simtec | 57
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Triple Information Display | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Triple Information Display | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Multi Information Display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Audio / telematics | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Driver information Navigation system | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Airbag AB | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Airbag SAB 6 | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Anti-lock braking system ABS | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.99-08.01 | Traction control system ABS/ASR | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | System overview System overview | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics ZE | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Engine management GMPT-E | 60
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Airbag SDM | 77
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Airbag SDM | 77
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 09.01-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.2 i 16 V

VAUXHALL Vectra 2.2 i 16 V May be shorter than in German

Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Central locking CL | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Central electronics ZE | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information CD changer | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Navigation system | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Navigation system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.2 i 16 V Estate

VAUXHALL Vectra 2.2 i 16 V Estate May be shorter than in German

Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Central locking CL | 22
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Central electronics ZE | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Info display | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information CD changer | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Navigation system | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Info display | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Driver information Navigation system | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Airbag AB | 77
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.2 i Estate

VAUXHALL Vectra 2.2 i Estate May be shorter than in German

Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | System overview System overview | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Lighting Adaptive xenon light | 60
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Central electronics ZE | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Central electronics Front central electronics | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Central electronics Rear central electronics | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Engine management GMPT-E | 60
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Running gear/steering Active running gear | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Convenience electronics Steering column switch module | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Info display | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Navigation system | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Navigation system | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information CD changer | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Info display | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Triple Information Display | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driver information Audio / telematics | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Airbag SDM | 77
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Airbag SDM | 77
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Instrumentation Instrument cluster | 49
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Traction control system ABS/ASR | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Anti-lock braking system ABS | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 09.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.5 i V6

VAUXHALL Vectra 2.5 i V6 May be shorter than in German

Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Central locking CL | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Central electronics ZE | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Engine management Motronic M | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Triple Information Display | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Triple Information Display | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Info display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information CD changer | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Navigation system | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Info display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Multi Information Display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio / telematics | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Navigation system | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Airbag SAB 6 | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Anti-lock braking system ABS | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Traction control system ABS/ASR | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Anti-lock braking system ABS | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Traction control system ABS/ASR | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 09.95-08.01 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Vectra 2.5 i V6 Estate

VAUXHALL Vectra 2.5 i V6 Estate May be shorter than in German

Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Central locking CL | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Central electronics ZE | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Engine management Motronic M | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Triple Information Display | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio | 44
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio | 44
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio | 44
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Triple Information Display | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Info display | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information CD changer | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Navigation system | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Info display | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Multi Information Display | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Audio / telematics | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Driver information Navigation system | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Airbag AB | 77
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Airbag AB | 77
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Airbag SAB 6 | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Anti-lock braking system ABS | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Traction control system ABS/ASR | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Anti-lock braking system ABS | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 09.95-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.6 V6

VAUXHALL Vectra 2.6 V6 May be shorter than in German

Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Central locking CL | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Central electronics ZE | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Engine management Motronic ME | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Info display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information CD changer | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Navigation system | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Info display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Navigation system | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Airbag AB | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.6 V6 Estate

VAUXHALL Vectra 2.6 V6 Estate May be shorter than in German

Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Central locking CL | 22
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Central electronics ZE | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Lighting Autom. left headlight range control | 4B
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Lighting Autom. right headlight range control | 4B
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Engine management Motronic ME | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio | 44
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Triple Information Display | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Info display | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information CD changer | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Telephone/emergency call system | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Navigation system | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Info display | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Multi Information Display | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Audio / telematics | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Driver information Navigation system | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Anti-theft system Immobiliser | 31
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Anti-theft system Immobiliser | 36
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Airbag AB | 77
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Airbag SAB 6 | 22
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Heater/air conditioner Automatic A/C | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Heater/air conditioner Supplementary heater | 45
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Instrumentation Instrument cluster | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Anti-lock braking system ABS | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 09.00-08.01 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Vectra 2.8 GTS Turbo

VAUXHALL Vectra 2.8 GTS Turbo May be shorter than in German

Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | System overview System overview | 30
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics ZE | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics Front central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics Rear central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Steering column switch module | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | System overview System overview | 30
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics ZE | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Front central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Rear central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | System overview System overview | 30
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Central electronics ZE | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Central electronics Front central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Central electronics Rear central electronics | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Convenience electronics Steering column switch module | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 09.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.8 Turbo

VAUXHALL Vectra 2.8 Turbo May be shorter than in German

Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | System overview System overview | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics ZE | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics Front central electronics | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics Rear central electronics | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Steering column switch module | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Telephone | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Airbag SDM | 77
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Traction control system ABS/ASR | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Anti-lock braking system ABS | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | System overview System overview | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics ZE | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Front central electronics | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Rear central electronics | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Telephone | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Airbag SDM | 77
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Traction control system ABS/ASR | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Anti-lock braking system ABS | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 2.8 Turbo Estate

VAUXHALL Vectra 2.8 Turbo Estate May be shorter than in German

Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | System overview System overview | 30
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics ZE | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics Front central electronics | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Central electronics Rear central electronics | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Steering column switch module | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Info display | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Navigation system | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Audio | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driver information Telephone | 30
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Airbag SDM | 77
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Traction control system ABS/ASR | 30
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Anti-lock braking system ABS | 30
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 09.05-09.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | System overview System overview | 30
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics ZE | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Front central electronics | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Central electronics Rear central electronics | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Info display | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Navigation system | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Audio | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Driver information Telephone | 30
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Airbag SDM | 77
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Traction control system ABS/ASR | 30
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Anti-lock braking system ABS | 30
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 3.0 CDTI

VAUXHALL Vectra 3.0 CDTI May be shorter than in German

Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | System overview System overview | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Central electronics ZE | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Central electronics Front central electronics | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Heater/air conditioner Automatic A/C | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Navigation system | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information CD changer | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Triple Information Display | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Audio / telematics | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driver information Telephone | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 03.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | System overview System overview | 30
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics ZE | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics Front central electronics | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Automatic A/C | 43
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driver information Telephone | 30
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 3.0 CDTI Estate

VAUXHALL Vectra 3.0 CDTI Estate May be shorter than in German

Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | System overview System overview | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Central electronics ZE | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Central electronics Front central electronics | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Heater/air conditioner Automatic A/C | 43
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Audio | 44
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Audio | 44
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Info display | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Navigation system | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Navigation system | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Navigation system | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Audio | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Audio | 44
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information CD changer | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Info display | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Triple Information Display | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Audio / telematics | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driver information Telephone | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Airbag SDM | 77
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Airbag SDM | 77
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 09.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | System overview System overview | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Central electronics ZE | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Central electronics Front central electronics | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Central electronics Rear central electronics | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Automatic A/C | 43
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Steering column switch module | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Driver information Info display | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Driver information Navigation system | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Driver information Audio | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Driver information Telephone | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Airbag SDM | 77
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Driving safety system Electronic stability program ESP | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Traction control system ABS/ASR | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Anti-lock braking system ABS | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 3.2 i

VAUXHALL Vectra 3.2 i May be shorter than in German

Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | System overview System overview | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Lighting Adaptive xenon light | 60
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics ZE | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics Front central electronics | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Central electronics Rear central electronics | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Engine management Motronic ME | 60
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Running gear/steering Active running gear | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Steering column switch module | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Info display | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Navigation system | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information CD changer | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Info display | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Triple Information Display | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driver information Audio / telematics | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Airbag SDM | 77
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Airbag SDM | 77
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Instrumentation Instrument cluster | 49
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Traction control system ABS/ASR | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Anti-lock braking system ABS | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 08.02-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:Vectra 3.2 i Estate

VAUXHALL Vectra 3.2 i Estate May be shorter than in German

Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | System overview System overview | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Lighting Adaptive xenon light | 60
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Central electronics ZE | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Central electronics Front central electronics | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Central electronics Rear central electronics | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Engine management Motronic ME | 60
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Running gear/steering Active running gear | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Convenience electronics Steering column switch module | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Convenience electronics Park Distance Control (PDC) | 44
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Info display | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Navigation system | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Navigation system | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Navigation system | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio | 44
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information CD changer | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Info display | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Triple Information Display | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driver information Audio / telematics | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Airbag SDM | 77
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Airbag SDM | 77
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Instrumentation Instrument cluster | 49
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Driving safety system Electronic stability program ESP | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Traction control system ABS/ASR | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Anti-lock braking system ABS | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 09.03-09.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VAUXHALL:VX 220 2.0i 16V Turbo

VAUXHALL VX 220 2.0i 16V Turbo May be shorter than in German

VX 220 2.0i 16V Turbo | 2 | 147 | Z 20 LET | 04.03-09.05 | Engine management Motronic ME | 42


KTS505/670:PKW:VAUXHALL:VX 220 2.2i 16V

VAUXHALL VX 220 2.2i 16V May be shorter than in German

VX 220 2.2i 16V | 2,2 | 108 | Z 22 SE | 09.00-09.05 | Engine management GMPT-E | 42


KTS505/670:PKW:VAUXHALL:Zafira 1.6 CNG

VAUXHALL Zafira 1.6 CNG May be shorter than in German

Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Airbag SDM | 77
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Anti-lock braking system ABS | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Zafira 1.6i

VAUXHALL Zafira 1.6i May be shorter than in German

Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Audio | 77
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Radiator fan control Radiator fan control unit | 22
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Engine management Multec | 57
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Central locking CL | 22
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Central electronics ZE | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Vehicle speed Cruise control | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Transmission control 4-speed automatic transmission | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Lighting Autom. left headlight range control | 4B
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Lighting Autom. right headlight range control | 4B
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Triple Information Display | 22
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Navigation system | 30
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information CD changer | 30
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Audio / telematics | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Driver information Multi Information Display | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Anti-theft system Immobiliser | 36
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Instrumentation Instrument cluster | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Anti-lock braking system ABS | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 09.98-08.99 | Traction control system ABS/ASR | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Audio | 77
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Radiator fan control Radiator fan control unit | 22
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Central locking CL | 22
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Engine management Multec | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Central electronics ZE | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Transmission control 4-speed automatic transmission | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Lighting Autom. left headlight range control | 4B
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Lighting Autom. right headlight range control | 4B
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Triple Information Display | 22
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Navigation system | 30
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information CD changer | 30
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Telephone/emergency call system | 30
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Audio / telematics | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Multi Information Display | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Anti-theft system Immobiliser | 36
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Instrumentation Instrument cluster | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Instrumentation Instrument cluster | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driving safety system Electronic stability program ESP | 64
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Anti-lock braking system ABS | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Traction control system ABS/ASR | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | System overview System overview | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Central electronics Front ZE | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Central electronics Rear central electronics | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Convenience electronics Steering column switch module | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Engine management Multec | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Anti-lock braking system ABS | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 03.06- | Driving safety system Electronic stability program ESP | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | System overview System overview | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Central electronics Front ZE | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Central electronics Rear central electronics | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Convenience electronics Steering column switch module | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Engine management Multec | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Anti-lock braking system ABS | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 07.05-09.07 | Driving safety system Electronic stability program ESP | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | System overview System overview | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Engine management Simtec | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Central electronics Front ZE | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Central electronics Rear central electronics | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Convenience electronics Steering column switch module | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Info display | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Anti-lock braking system ABS | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XER | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Zafira 1.6i CNG

VAUXHALL Zafira 1.6i CNG May be shorter than in German

Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Radiator fan control Radiator fan control unit | 22
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Lighting Autom. left headlight range control | 4B
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Lighting Autom. right headlight range control | 4B
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Airbag AB | 77
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Driver information Multi Information Display | 42
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Engine management Multec | 42
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Instrumentation Instrument cluster | 42
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Airbag AB | 77
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Airbag AB | 77
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 09.01-06.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Zafira 1.6i Dualfuel

VAUXHALL Zafira 1.6i Dualfuel May be shorter than in German

Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Radiator fan control Radiator fan control unit | 22
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Airbag AB | 77
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driver information Multi Information Display | 42
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Instrumentation Instrument cluster | 42
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Airbag AB | 77
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Airbag AB | 77
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 09.99-06.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Zafira 1.8i

VAUXHALL Zafira 1.8i May be shorter than in German

Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Audio | 77
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Radiator fan control Radiator fan control unit | 22
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Central locking CL | 22
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Central electronics ZE | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Vehicle speed Cruise control | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Transmission control 4-speed automatic transmission | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Lighting Autom. left headlight range control | 4B
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Lighting Autom. right headlight range control | 4B
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Engine management Simtec | 57
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Airbag AB | 77
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Triple Information Display | 22
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Navigation system | 30
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information CD changer | 30
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Audio / telematics | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Driver information Multi Information Display | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Anti-theft system Immobiliser | 36
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Instrumentation Instrument cluster | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Airbag AB | 77
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Airbag AB | 77
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Anti-lock braking system ABS | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 03.99-09.00 | Traction control system ABS/ASR | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Audio | 77
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Radiator fan control Radiator fan control unit | 22
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Central locking CL | 22
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Central electronics ZE | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Transmission control 4-speed automatic transmission | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Lighting Autom. left headlight range control | 4B
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Lighting Autom. right headlight range control | 4B
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Engine management Simtec | 57
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Airbag AB | 77
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Triple Information Display | 22
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Navigation system | 30
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information CD changer | 30
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Telephone/emergency call system | 30
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Audio / telematics | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Multi Information Display | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Anti-theft system Immobiliser | 36
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Instrumentation Instrument cluster | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Instrumentation Instrument cluster | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Airbag AB | 77
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Airbag AB | 77
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driving safety system Electronic stability program ESP | 64
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Anti-lock braking system ABS | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Traction control system ABS/ASR | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | System overview System overview | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Lighting Adaptive xenon light | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Engine management Simtec | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Central electronics Front ZE | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Central electronics Rear central electronics | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Transmission control 4-speed automatic transmission | 43
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Running gear/steering Active running gear | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Driver information Info display | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Driver information Audio | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Driver information Telephone | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Airbag SDM | 77
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Instrumentation Instrument cluster | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Anti-lock braking system ABS | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 07.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Zafira 1.8i Dualfuel

VAUXHALL Zafira 1.8i Dualfuel May be shorter than in German

Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Airbag AB | 77
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driver information Multi Information Display | 42
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Airbag AB | 77
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Airbag AB | 77
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 09.00-06.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Zafira 1.9 CDTI

VAUXHALL Zafira 1.9 CDTI May be shorter than in German

Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | System overview System overview | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Central electronics Front ZE | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Central electronics Rear central electronics | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Engine management EDC 16 C | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Engine management CR/EDC | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driver information Info display | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Anti-lock braking system ABS | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 07.05- | Driving safety system Electronic stability program ESP | 47
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | System overview System overview | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Central electronics Front ZE | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Central electronics Rear central electronics | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Engine management EDC 16 C | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Engine management CR/EDC | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Info display | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Anti-lock braking system ABS | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 07.05- | Driving safety system Electronic stability program ESP | 47
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Heater/air conditioner Automatic A/C | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | System overview System overview | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Central electronics Front ZE | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Central electronics Rear central electronics | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Engine management EDC 16 C | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Convenience electronics Steering column switch module | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Engine management CR/EDC | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driver information Info display | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Anti-lock braking system ABS | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 07.05-03.08 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Zafira 2.0 DI

VAUXHALL Zafira 2.0 DI May be shorter than in German

Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Radiator fan control Radiator fan control unit | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Central locking CL | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Central electronics ZE | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Diesel injection Diesel pump electronics | 25
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Triple Information Display | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Navigation system | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information CD changer | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Navigation system | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Info display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Info display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Audio / telematics | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Driver information Multi Information Display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Engine management EDC 15M | 45
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Engine management EDC 15M | 45
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Anti-theft system Immobiliser | 36
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Instrumentation Instrument cluster | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Instrumentation Instrument cluster | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Anti-lock braking system ABS | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 03.99-08.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Zafira 2.0 DTI

VAUXHALL Zafira 2.0 DTI May be shorter than in German

Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Audio | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Central locking CL | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Central electronics ZE | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Diesel injection Diesel pump electronics | 25
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Engine management PSG 16 | 47
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Triple Information Display | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Navigation system | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information CD changer | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Telephone/emergency call system | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Navigation system | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Info display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Info display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Audio / telematics | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driver information Multi Information Display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Engine management EDC 15M | 45
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Engine management EDC 15M | 45
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Anti-theft system Immobiliser | 36
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driving safety system Electronic stability program ESP | 64
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Anti-lock braking system ABS | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 04.99-06.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Zafira 2.0 i Turbo

VAUXHALL Zafira 2.0 i Turbo May be shorter than in German

Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | System overview System overview | 30
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Lighting Adaptive xenon light | 60
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Central electronics Front ZE | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Central electronics Rear central electronics | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Engine management Motronic ME | 48
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Active running gear | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Convenience electronics Steering column switch module | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driver information Info display | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driver information Navigation system | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driver information Audio | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driver information Telephone | 30
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Airbag SDM | 77
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Instrumentation Instrument cluster | 57
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Anti-lock braking system ABS | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 09.05- | Driving safety system Electronic stability program ESP | 47
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | System overview System overview | 30
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Lighting Adaptive xenon light | 60
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Central electronics Front ZE | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Central electronics Rear central electronics | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Engine management Motronic ME | 48
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Running gear/steering Active running gear | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Info display | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Navigation system | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Audio | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driver information Telephone | 30
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Airbag SDM | 77
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Instrumentation Instrument cluster | 57
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Anti-lock braking system ABS | 42
Zafira 2.0 i Turbo | 2 | 147 | Z 20 LER | 07.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Zafira 2.0 Turbo

VAUXHALL Zafira 2.0 Turbo May be shorter than in German

Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Audio | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Central locking CL | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Central electronics ZE | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Engine management Motronic ME | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Triple Information Display | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Navigation system | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information CD changer | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Telephone/emergency call system | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Navigation system | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Info display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Info display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Audio / telematics | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driver information Multi Information Display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Anti-theft system Immobiliser | 36
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driving safety system Electronic stability program ESP | 64
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Anti-lock braking system ABS | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 09.01-06.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Zafira 2.2

VAUXHALL Zafira 2.2 May be shorter than in German

Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Audio | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Central locking CL | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Engine management GMPT-E | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Central electronics ZE | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Transmission control 4-speed automatic transmission | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Triple Information Display | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Navigation system | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information CD changer | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Telephone/emergency call system | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Navigation system | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Audio / telematics | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driver information Multi Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Anti-theft system Immobiliser | 36
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driving safety system Electronic stability program ESP | 64
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Anti-lock braking system ABS | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 09.00-06.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Zafira 2.2 DTI

VAUXHALL Zafira 2.2 DTI May be shorter than in German

Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Audio | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Radiator fan control Radiator fan control unit | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Central locking CL | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Central electronics ZE | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Transmission control 4-speed automatic transmission | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Diesel injection Diesel pump electronics | 25
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Engine management PSG 16 | 47
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Triple Information Display | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Navigation system | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information CD changer | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Telephone/emergency call system | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Navigation system | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Info display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Info display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Audio / telematics | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driver information Multi Information Display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Anti-theft system Immobiliser | 36
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Instrumentation Instrument cluster | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driving safety system Electronic stability program ESP | 64
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Driving safety system Electronic stability program ESP | 65
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Anti-lock braking system ABS | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 03.02-06.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Zafira 2.2 i Direkt

VAUXHALL Zafira 2.2 i Direkt May be shorter than in German

Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | System overview System overview | 30
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Lighting Adaptive xenon light | 60
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Central electronics Front ZE | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Central electronics Rear central electronics | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Engine management Simtec | 60
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Running gear/steering Active running gear | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Convenience electronics Steering column switch module | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Info display | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Navigation system | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Audio | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Driver information Telephone | 30
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Airbag SDM | 77
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Instrumentation Instrument cluster | 57
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Anti-lock braking system ABS | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 07.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VOLVO:240 2.0i

VOLVO 240 2.0i May be shorter than in German

240 2.0i | 2 | 82 | B200F Kat. | 04.91-07.92 | Fuel Injection Jetronic LH | 10


KTS505/670:PKW:VOLVO:440 1.6i

VOLVO 440 1.6i May be shorter than in German

440 1.6i | 1,6 | 61 | B16F Kat. | 09.88-07.96 | Engine management Fenix | 10
440 1.6i | 1,6 | 61 | B16F Kat. | 09.88-07.96 | Airbag AB | 10
440 1.6i | 1,6 | 61 | B16F Kat. | 09.88-07.96 | Anti-lock braking system ABS | 10
440 1.6i | 1,6 | 61 | B16F Kat. | 09.93-07.97 | Engine management Fenix | 10
440 1.6i | 1,6 | 61 | B16F Kat. | 09.93-07.97 | Airbag AB | 10
440 1.6i | 1,6 | 61 | B16F Kat. | 09.93-07.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:440 1.7

VOLVO 440 1.7 May be shorter than in German

440 1.7 | 1,7 | 58 | B18K | 09.88-07.91 | Airbag AB | 10
440 1.7 | 1,7 | 64 | B18KP | 09.88-07.93 | Airbag AB | 10
440 1.7 | 1,7 | 64 | B18KP | 09.88-07.93 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:440 1.7i

VOLVO 440 1.7i May be shorter than in German

440 1.7i | 1,7 | 78 | B18EP | 09.88-07.94 | Engine management Fenix | 10
440 1.7i | 1,7 | 78 | B18EP | 09.88-07.94 | Airbag AB | 10
440 1.7i | 1,7 | 78 | B18EP | 09.88-07.94 | Anti-lock braking system ABS | 10
440 1.7i | 1,7 | 70 | B18F Kat. | 09.88-07.91 | Engine management Fenix | 10
440 1.7i | 1,7 | 70 | B18F Kat. | 09.88-07.91 | Airbag AB | 10
440 1.7i | 1,7 | 75 | B18FP Kat. | 09.89-07.91 | Engine management Fenix | 10
440 1.7i | 1,7 | 75 | B18FP Kat. | 09.89-07.91 | Airbag AB | 10


KTS505/670:PKW:VOLVO:440 1.8 T

VOLVO 440 1.8 T May be shorter than in German

440 1.8 T | 1,7 | 88 | B18FT Kat. | 09.88-07.96 | Airbag AB | 10
440 1.8 T | 1,7 | 88 | B18FT Kat. | 09.88-07.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:440 1.8i

VOLVO 440 1.8i May be shorter than in German

440 1.8i | 1,8 | 66 | B18U Kat. | 09.91-07.97 | Engine management Fenix | 10
440 1.8i | 1,8 | 66 | B18U Kat. | 09.91-07.97 | Airbag AB | 10
440 1.8i | 1,8 | 66 | B18U Kat. | 09.91-07.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:440 1.9D T

VOLVO 440 1.9D T May be shorter than in German

440 1.9D T | 1,9 | 66 | D19T | 09.93-07.97 | Airbag AB | 10
440 1.9D T | 1,9 | 66 | D19T | 09.93-07.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:440 2.0i

VOLVO 440 2.0i May be shorter than in German

440 2.0i | 2 | 80 | B20F Kat. | 09.92-12.96 | Engine management Fenix | 10
440 2.0i | 2 | 80 | B20F Kat. | 09.92-12.96 | Airbag AB | 10
440 2.0i | 2 | 80 | B20F Kat. | 09.92-12.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:460 1.6i

VOLVO 460 1.6i May be shorter than in German

460 1.6i | 1,6 | 61 | B16F Kat. | 03.90-07.97 | Engine management Fenix | 10
460 1.6i | 1,6 | 61 | B16F Kat. | 03.90-07.97 | Airbag AB | 10
460 1.6i | 1,6 | 61 | B16F Kat. | 03.90-07.97 | Anti-lock braking system ABS | 10
460 1.6i | 1,6 | 61 | B16F Kat. | 09.93-07.97 | Engine management Fenix | 10
460 1.6i | 1,6 | 61 | B16F Kat. | 09.93-07.97 | Airbag AB | 10
460 1.6i | 1,6 | 61 | B16F Kat. | 09.93-07.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:460 1.7

VOLVO 460 1.7 May be shorter than in German

460 1.7 | 1,7 | 66 | B18KP | 03.90-07.97 | Airbag AB | 10
460 1.7 | 1,7 | 66 | B18KP | 03.90-07.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:460 1.7i

VOLVO 460 1.7i May be shorter than in German

460 1.7i | 1,7 | 78 | B18EP | 03.90-07.97 | Engine management Fenix | 10
460 1.7i | 1,7 | 78 | B18EP | 03.90-07.97 | Airbag AB | 10
460 1.7i | 1,7 | 78 | B18EP | 03.90-07.97 | Anti-lock braking system ABS | 10
460 1.7i | 1,7 | 75 | B18FP Kat. | 03.90-07.93 | Engine management Fenix | 10
460 1.7i | 1,7 | 75 | B18FP Kat. | 03.90-07.93 | Airbag AB | 10
460 1.7i | 1,7 | 75 | B18FP Kat. | 03.90-07.93 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:460 1.7i T

VOLVO 460 1.7i T May be shorter than in German

460 1.7i T | 1,7 | 88 | B18FT Kat. | 03.90-07.96 | Airbag AB | 10
460 1.7i T | 1,7 | 88 | B18FT Kat. | 03.90-07.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:460 1.8i

VOLVO 460 1.8i May be shorter than in German

460 1.8i | 1,8 | 66 | B18U Kat. | 09.91-07.97 | Engine management Fenix | 10
460 1.8i | 1,8 | 66 | B18U Kat. | 09.91-07.97 | Airbag AB | 10
460 1.8i | 1,8 | 66 | B18U Kat. | 09.91-07.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:460 1.9D

VOLVO 460 1.9D May be shorter than in German

460 1.9D | 1,9 | 66 | D19T | 09.93-07.97 | Airbag AB | 10
460 1.9D | 1,9 | 66 | D19T | 09.93-07.97 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:460 2.0i

VOLVO 460 2.0i May be shorter than in German

460 2.0i | 2 | 80 | B20F Kat. | 09.92-12.96 | Engine management Fenix | 10
460 2.0i | 2 | 80 | B20F Kat. | 09.92-12.96 | Airbag AB | 10
460 2.0i | 2 | 80 | B20F Kat. | 09.92-12.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:480 1.7i

VOLVO 480 1.7i May be shorter than in German

480 1.7i | 1,7 | 70 | B18F Kat. | 05.87-07.89 | Engine management Fenix | 10
480 1.7i | 1,7 | 75 | B18FP Kat. | 08.89-12.93 | Engine management Fenix | 10
480 1.7i | 1,7 | 75 | B18FP Kat. | 08.89-12.93 | Airbag AB | 10
480 1.7i | 1,7 | 75 | B18FP Kat. | 08.89-12.93 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:480 1.7i T

VOLVO 480 1.7i T May be shorter than in German

480 1.7i T | 1,7 | 88 | B18FT Kat. | 08.88-07.95 | Airbag AB | 10
480 1.7i T | 1,7 | 88 | B18FT Kat. | 08.88-07.95 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:480 2.0i

VOLVO 480 2.0i May be shorter than in German

480 2.0i | 2 | 81 | B20F Kat. | 09.92-12.96 | Engine management Fenix | 10
480 2.0i | 2 | 81 | B20F Kat. | 09.92-12.96 | Airbag AB | 10
480 2.0i | 2 | 81 | B20F Kat. | 09.92-12.96 | Anti-lock braking system ABS | 10


KTS505/670:PKW:VOLVO:740 2.0i

VOLVO 740 2.0i May be shorter than in German

740 2.0i | 2 | 82 | B200F Kat. | 08.89-07.93 | Fuel Injection Jetronic LH | 10


KTS505/670:PKW:VOLVO:740 2.0i 16V

VOLVO 740 2.0i 16V May be shorter than in German

740 2.0i 16V | 2 | 100 | B204E | 08.88-07.90 | Fuel Injection Jetronic LH | 10
740 2.0i 16V | 2 | 100 | B204E | 08.88-07.90 | Fuel Injection Jetronic LH | 10


KTS505/670:PKW:VOLVO:740 2.3i

VOLVO 740 2.3i May be shorter than in German

740 2.3i | 2,3 | 85 | B230F Kat. | 08.84-07.92 | Engine management Regina | 10
740 2.3i | 2,3 | 85 | B230F Kat. | 08.88-07.94 | Engine management Regina | 10
740 2.3i | 2,3 | 85 | B230F Kat. | 08.88-07.94 | Fuel Injection Jetronic LH | 10
740 2.3i | 2,3 | 85 | B230F Kat. | 08.88-07.95 | Engine management Regina | 10
740 2.3i | 2,3 | 96 | B230F Kat. | 08.90-07.92 | Engine management Regina | 10


KTS505/670:PKW:VOLVO:740 2.3i 16V

VOLVO 740 2.3i 16V May be shorter than in German

740 2.3i 16V | 2,3 | 111 | B234F Kat. | 04.88-07.90 | Fuel Injection Jetronic LH | 10
740 2.3i 16V | 2,3 | 111 | B234F Kat. | 04.88-07.90 | Fuel Injection Jetronic LH | 10
740 2.3i 16V | 2,3 | 114 | B234G | 08.90-07.92 | Fuel Injection Jetronic LH | 10


KTS505/670:PKW:VOLVO:850 2.0

VOLVO 850 2.0 May be shorter than in German

850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Engine management Fenix | 10
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Transmission control EGS BC | 10
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Airbag AB | 10
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Airbag AB | 21
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Airbag AB | 10
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Body service Interval reset with KTS | 20
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Anti-theft system Immobilizer (WFS) | 42
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Anti-lock braking system ABS | 10
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Anti-lock braking system ABS | 24
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Traction control system ABS/ASR | 24
850 2.0 | 2 | 93 | B5202S Kat. | 09.94-12.96 | Transmission control EGS | 30
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Fuel Injection Jetronic LH | 10
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Transmission control EGS BC | 10
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Airbag AB | 10
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Airbag AB | 21
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Airbag AB | 10
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Body service Interval reset with KTS | 20
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Anti-theft system Immobilizer (WFS) | 42
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Anti-lock braking system ABS | 10
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Anti-lock braking system ABS | 24
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Traction control system ABS/ASR | 24
850 2.0 | 2 | 105 | B5204S Kat. | 09.91-12.96 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.0 GLT

VOLVO 850 2.0 GLT May be shorter than in German

850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Engine management Motronic M | 10
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Engine management Motronic M | 42
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Airbag AB | 21
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Body service Interval reset with KTS | 20
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Anti-lock braking system ABS | 24
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Traction control system ABS/ASR | 24
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.0 GLT Kombi

VOLVO 850 2.0 GLT Kombi May be shorter than in German

850 2.0 GLT Kombi | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Engine management Motronic M | 10
850 2.0 GLT Kombi | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Airbag AB | 21
850 2.0 GLT Kombi | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.0 GLT Kombi | 2 | 129 | B5204T2 Kat. | 01.96-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.0 Kombi

VOLVO 850 2.0 Kombi May be shorter than in German

850 2.0 Kombi | 2 | 93 | B5202S Kat. | 09.94-12.96 | Engine management Fenix | 10
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 09.94-12.96 | Transmission control EGS BC | 10
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 09.94-12.96 | Airbag AB | 21
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 09.94-12.96 | Airbag AB | 10
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 09.94-12.96 | Anti-theft system Immobilizer (WFS) | 42
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 09.94-12.96 | Transmission control EGS | 30
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 03.92-12.96 | Fuel Injection Jetronic LH | 10
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 03.92-12.96 | Transmission control EGS BC | 10
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 03.92-12.96 | Airbag AB | 21
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 03.92-12.96 | Airbag AB | 10
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 03.92-12.96 | Anti-theft system Immobilizer (WFS) | 42
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 03.92-12.96 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.0 Turbo

VOLVO 850 2.0 Turbo May be shorter than in German

850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Engine management Motronic M | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Engine management Motronic M | 42
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Transmission control EGS BC | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Airbag AB | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Airbag AB | 21
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Airbag AB | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Body service Interval reset with KTS | 20
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Anti-lock braking system ABS | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Anti-lock braking system ABS | 24
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Traction control system ABS/ASR | 24
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 01.95-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.0 Turbo Kombi

VOLVO 850 2.0 Turbo Kombi May be shorter than in German

850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 01.95-07.97 | Engine management Motronic M | 10
850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 01.95-07.97 | Airbag AB | 21
850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 01.95-07.97 | Airbag AB | 10
850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 01.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 01.95-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.3

VOLVO 850 2.3 May be shorter than in German

850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Fuel Injection Jetronic LH | 10
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Airbag AB | 10
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Airbag AB | 21
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Airbag AB | 10
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Body service Interval reset with KTS | 20
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Anti-theft system Immobilizer (WFS) | 42
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Anti-lock braking system ABS | 10
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Anti-lock braking system ABS | 24
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Traction control system ABS/ASR | 24
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Transmission control EGS | 30
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Engine management Motronic M | 42
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Airbag AB | 21
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Body service Interval reset with KTS | 20
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Anti-lock braking system ABS | 24
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Traction control system ABS/ASR | 24
850 2.3 | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.3 Kombi

VOLVO 850 2.3 Kombi May be shorter than in German

850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Fuel Injection Jetronic LH | 10
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Transmission control EGS BC | 10
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Airbag AB | 21
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Airbag AB | 10
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Anti-theft system Immobilizer (WFS) | 42
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.93-07.96 | Transmission control EGS | 30
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Engine management Motronic M | 42
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Airbag AB | 21
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 09.97-07.98 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.3 Turbo

VOLVO 850 2.3 Turbo May be shorter than in German

850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Fuel Injection Jetronic LH | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Engine management Motronic M | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Transmission control EGS BC | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Airbag AB | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Airbag AB | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Body service Interval reset with KTS | 20
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Anti-theft system Immobilizer (WFS) | 42
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Anti-lock braking system ABS | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Anti-lock braking system ABS | 24
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Traction control system ABS/ASR | 24
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.3 Turbo Kombi

VOLVO 850 2.3 Turbo Kombi May be shorter than in German

850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Engine management Motronic M | 10
850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Transmission control EGS BC | 10
850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Airbag AB | 21
850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Airbag AB | 10
850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.95 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.5 AWD

VOLVO 850 2.5 AWD May be shorter than in German

850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Engine management Motronic M | 42
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Airbag AB | 21
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Body service Interval reset with KTS | 20
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Anti-lock braking system ABS | 24
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Traction control system ABS/ASR | 24
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.5 AWD Kombi

VOLVO 850 2.5 AWD Kombi May be shorter than in German

850 2.5 AWD Kombi | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Engine management Motronic M | 42
850 2.5 AWD Kombi | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Airbag AB | 21
850 2.5 AWD Kombi | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 AWD Kombi | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.5 GLE

VOLVO 850 2.5 GLE May be shorter than in German

850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Engine management Fenix | 10
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Transmission control EGS BC | 10
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Airbag AB | 10
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Airbag AB | 21
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Airbag AB | 10
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Body service Interval reset with KTS | 20
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Anti-lock braking system ABS | 10
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Anti-lock braking system ABS | 24
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Traction control system ABS/ASR | 24
850 2.5 GLE | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.5 GLE Kombi

VOLVO 850 2.5 GLE Kombi May be shorter than in German

850 2.5 GLE Kombi | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Engine management Fenix | 10
850 2.5 GLE Kombi | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Transmission control EGS BC | 10
850 2.5 GLE Kombi | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Airbag AB | 10
850 2.5 GLE Kombi | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Airbag AB | 21
850 2.5 GLE Kombi | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Airbag AB | 10
850 2.5 GLE Kombi | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 GLE Kombi | 2,5 | 103 | B5252S Kat. | 09.92-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.5 GLT

VOLVO 850 2.5 GLT May be shorter than in German

850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Fuel Injection Jetronic LH | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Engine management Motronic M | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Engine management Motronic M | 42
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Transmission control EGS BC | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Airbag AB | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Airbag AB | 21
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Airbag AB | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Body service Interval reset with KTS | 20
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Anti-lock braking system ABS | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Anti-lock braking system ABS | 24
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Traction control system ABS/ASR | 24
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Transmission control EGS | 30
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Fuel Injection Jetronic LH | 10
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Engine management Motronic M | 42
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Transmission control EGS BC | 10
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Airbag AB | 10
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Airbag AB | 21
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Airbag AB | 10
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Body service Interval reset with KTS | 20
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Anti-lock braking system ABS | 10
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Anti-lock braking system ABS | 24
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Traction control system ABS/ASR | 24
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Transmission control EGS | 30
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Engine management Motronic M | 42
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Airbag AB | 21
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Body service Interval reset with KTS | 20
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Anti-lock braking system ABS | 24
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Traction control system ABS/ASR | 24
850 2.5 GLT | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.5 GLT Kombi

VOLVO 850 2.5 GLT Kombi May be shorter than in German

850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Fuel Injection Jetronic LH | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Engine management Motronic M | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Engine management Motronic M | 42
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Transmission control EGS BC | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Airbag AB | 21
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Airbag AB | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 09.93-07.97 | Transmission control EGS | 30
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Fuel Injection Jetronic LH | 10
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Engine management Motronic M | 42
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Transmission control EGS BC | 10
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Airbag AB | 21
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Airbag AB | 10
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.91-07.97 | Transmission control EGS | 30
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Heater/air conditioner Automatic A/C | 42
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Engine management Motronic M | 42
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Airbag AB | 21
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 GLT Kombi | 2,5 | 125 | B5254S Kat. | 09.95-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.5 Turbo

VOLVO 850 2.5 Turbo May be shorter than in German

850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Engine management Motronic M | 42
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Airbag AB | 21
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Body service Interval reset with KTS | 20
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Anti-lock braking system ABS | 24
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Traction control system ABS/ASR | 24
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 09.96-07.97 | Transmission control EGS | 30
850 2.5 Turbo | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Engine management Motronic M | 42
850 2.5 Turbo | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Airbag AB | 21
850 2.5 Turbo | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Body service Interval reset with KTS | 20
850 2.5 Turbo | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 Turbo | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Anti-lock braking system ABS | 24
850 2.5 Turbo | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Traction control system ABS/ASR | 24
850 2.5 Turbo | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 2.5 Turbo Kombi

VOLVO 850 2.5 Turbo Kombi May be shorter than in German

850 2.5 Turbo Kombi | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Engine management Motronic M | 42
850 2.5 Turbo Kombi | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Airbag AB | 21
850 2.5 Turbo Kombi | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 2.5 Turbo Kombi | 2,5 | 140 | B5254T Kat. | 09.96-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 R

VOLVO 850 R May be shorter than in German

850 R | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Engine management Motronic M | 10
850 R | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Airbag AB | 21
850 R | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Airbag AB | 10
850 R | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Body service Interval reset with KTS | 20
850 R | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 R | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Anti-lock braking system ABS | 24
850 R | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Traction control system ABS/ASR | 24
850 R | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 R Kombi

VOLVO 850 R Kombi May be shorter than in German

850 R Kombi | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Engine management Motronic M | 10
850 R Kombi | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Airbag AB | 21
850 R Kombi | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 R Kombi | 2,3 | 184 | B5234T4 Kat. | 08.95-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 T-5

VOLVO 850 T-5 May be shorter than in German

850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Engine management Motronic M | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Transmission control EGS BC | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Airbag AB | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Airbag AB | 21
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Airbag AB | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Body service Interval reset with KTS | 20
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Anti-theft system Immobilizer (WFS) | 42
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Anti-lock braking system ABS | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Anti-lock braking system ABS | 24
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Traction control system ABS/ASR | 24
850 T-5 | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Transmission control EGS | 30
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Engine management Motronic M | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Transmission control EGS BC | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Airbag AB | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Airbag AB | 21
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Airbag AB | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Body service Interval reset with KTS | 20
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Anti-lock braking system ABS | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Anti-lock braking system ABS | 24
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Traction control system ABS/ASR | 24
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Transmission control EGS | 30
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Engine management Motronic M | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Transmission control EGS BC | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Airbag AB | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Airbag AB | 21
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Airbag AB | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Body service Interval reset with KTS | 20
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Anti-theft system Immobilizer (WFS) | 42
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Anti-lock braking system ABS | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Anti-lock braking system ABS | 24
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Traction control system ABS/ASR | 24
850 T-5 | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Transmission control EGS | 30
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Engine management Motronic M | 10
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Airbag AB | 10
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Airbag AB | 21
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Airbag AB | 10
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Body service Interval reset with KTS | 20
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Anti-lock braking system ABS | 10
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Anti-lock braking system ABS | 24
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Traction control system ABS/ASR | 24
850 T-5 | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 T-5 Kombi

VOLVO 850 T-5 Kombi May be shorter than in German

850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Engine management Motronic M | 10
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Transmission control EGS BC | 10
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Airbag AB | 21
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Airbag AB | 10
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Anti-theft system Immobilizer (WFS) | 42
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 01.94-07.96 | Transmission control EGS | 30
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Engine management Motronic M | 10
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Transmission control EGS BC | 10
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Airbag AB | 10
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.95 | Transmission control EGS | 30
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Engine management Motronic M | 10
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Transmission control EGS BC | 10
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Airbag AB | 21
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Airbag AB | 10
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Anti-theft system Immobilizer (WFS) | 42
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 09.93-07.96 | Transmission control EGS | 30
850 T-5 Kombi | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Engine management Motronic M | 10
850 T-5 Kombi | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Airbag AB | 21
850 T-5 Kombi | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 T-5 Kombi | 2,3 | 160 | B5234T Kat. | 01.95-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 T-5R

VOLVO 850 T-5R May be shorter than in German

850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Engine management Motronic M | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Engine management Motronic M | 42
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Transmission control EGS BC | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Airbag AB | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Airbag AB | 21
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Airbag AB | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Body service Interval reset with KTS | 20
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Anti-lock braking system ABS | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Anti-lock braking system ABS | 24
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Traction control system ABS/ASR | 24
850 T-5R | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 T-5R Kombi

VOLVO 850 T-5R Kombi May be shorter than in German

850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Engine management Motronic M | 10
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Engine management Motronic M | 42
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Transmission control EGS BC | 10
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Airbag AB | 21
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Airbag AB | 10
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 09.94-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 TDI

VOLVO 850 TDI May be shorter than in German

850 TDI | 2,5 | 103 | D5252T | 05.96-07.97 | Engine management EDC/MSA 15.7 | 42
850 TDI | 2,5 | 103 | D5252T | 05.96-07.97 | Airbag AB | 21
850 TDI | 2,5 | 103 | D5252T | 05.96-07.97 | Body service Interval reset with KTS | 20
850 TDI | 2,5 | 103 | D5252T | 05.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 TDI | 2,5 | 103 | D5252T | 05.96-07.97 | Anti-lock braking system ABS | 24
850 TDI | 2,5 | 103 | D5252T | 05.96-07.97 | Traction control system ABS/ASR | 24
850 TDI | 2,5 | 103 | D5252T | 05.96-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:850 TDI Kombi

VOLVO 850 TDI Kombi May be shorter than in German

850 TDI Kombi | 2,5 | 103 | D5252T | 05.96-07.97 | Engine management EDC/MSA 15.7 | 42
850 TDI Kombi | 2,5 | 103 | D5252T | 05.96-07.97 | Airbag AB | 21
850 TDI Kombi | 2,5 | 103 | D5252T | 05.96-07.97 | Anti-theft system Immobilizer (WFS) | 42
850 TDI Kombi | 2,5 | 103 | D5252T | 05.96-07.97 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:940 2.0

VOLVO 940 2.0 May be shorter than in German

940 2.0 | 2 | 88 | B200E | 09.90-07.91 | Airbag AB | 10
940 2.0 | 2 | 88 | B200E | 09.90-07.91 | Anti-lock braking system ABS | 42
940 2.0 | 2 | 82 | B200F Kat. | 01.92-07.95 | Airbag AB | 10
940 2.0 | 2 | 82 | B200F Kat. | 01.92-07.95 | Airbag AB | 21
940 2.0 | 2 | 82 | B200F Kat. | 01.92-07.95 | Airbag AB | 10
940 2.0 | 2 | 82 | B200F Kat. | 01.92-07.95 | Anti-lock braking system ABS | 42
940 2.0 | 2 | 80 | B200G | 09.91-07.95 | Airbag AB | 10
940 2.0 | 2 | 80 | B200G | 09.91-07.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.0 16V

VOLVO 940 2.0 16V May be shorter than in German

940 2.0 16V | 2 | 100 | B204E | 09.90-07.91 | Fuel Injection Jetronic LH | 10
940 2.0 16V | 2 | 100 | B204E | 09.90-07.91 | Fuel Injection Jetronic LH | 10
940 2.0 16V | 2 | 100 | B204E | 09.90-07.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.0 Turbo

VOLVO 940 2.0 Turbo May be shorter than in German

940 2.0 Turbo | 2 | 114 | B200GT . | 04.96-09.98 | Transmission control EGS BC | 10
940 2.0 Turbo | 2 | 114 | B200GT . | 04.96-09.98 | Airbag AB | 21
940 2.0 Turbo | 2 | 114 | B200GT . | 04.96-09.98 | Anti-theft system Immobilizer (WFS) | 42
940 2.0 Turbo | 2 | 114 | B200GT . | 04.96-09.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.0 Turbo Interc.

VOLVO 940 2.0 Turbo Interc. May be shorter than in German

940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 09.91-07.97 | Transmission control EGS BC | 10
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 09.91-07.97 | Airbag AB | 10
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 09.91-07.97 | Airbag AB | 21
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 09.91-07.97 | Airbag AB | 10
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 09.91-07.97 | Anti-theft system Immobilizer (WFS) | 42
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 09.91-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.3

VOLVO 940 2.3 May be shorter than in German

940 2.3 | 2,3 | 84 | B230F Kat. | 09.94-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 84 | B230F Kat. | 09.94-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 84 | B230F Kat. | 09.94-07.95 | Anti-lock braking system ABS | 42
940 2.3 | 2,3 | 96 | B230F Kat. | 06.91-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230F Kat. | 06.91-07.95 | Airbag AB | 21
940 2.3 | 2,3 | 96 | B230F Kat. | 06.91-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230F Kat. | 06.91-07.95 | Anti-lock braking system ABS | 42
940 2.3 | 2,3 | 96 | B230FB Kat. | 09.92-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230FB Kat. | 09.92-07.95 | Anti-lock braking system ABS | 42
940 2.3 | 2,3 | 84 | B230FD Kat. | 09.92-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 84 | B230FD Kat. | 09.92-07.95 | Airbag AB | 21
940 2.3 | 2,3 | 84 | B230FD Kat. | 09.92-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 84 | B230FD Kat. | 09.92-07.95 | Anti-lock braking system ABS | 42
940 2.3 | 2,3 | 96 | B230G | 09.91-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230G | 09.91-07.95 | Airbag AB | 21
940 2.3 | 2,3 | 96 | B230G | 09.91-07.95 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230G | 09.91-07.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.3 16V

VOLVO 940 2.3 16V May be shorter than in German

940 2.3 16V | 2,3 | 114 | B234F Kat. | 09.90-07.92 | Fuel Injection Jetronic LH | 10
940 2.3 16V | 2,3 | 114 | B234F Kat. | 09.90-07.92 | Fuel Injection Jetronic LH | 10
940 2.3 16V | 2,3 | 114 | B234F Kat. | 09.90-07.92 | Anti-lock braking system ABS | 42
940 2.3 16V | 2,3 | 114 | B234G | 09.90-07.92 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.3 Turbo

VOLVO 940 2.3 Turbo May be shorter than in German

940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 09.94-07.98 | Transmission control EGS BC | 10
940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 09.94-07.98 | Airbag AB | 21
940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 09.94-07.98 | Airbag AB | 10
940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 09.94-07.98 | Anti-theft system Immobilizer (WFS) | 42
940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 09.94-07.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.3 Turbo Interc.

VOLVO 940 2.3 Turbo Interc. May be shorter than in German

940 2.3 Turbo Interc. | 2,3 | 121 | B230FT Kat. | 09.90-10.98 | Transmission control EGS BC | 10
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT Kat. | 09.90-10.98 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT Kat. | 09.90-10.98 | Airbag AB | 21
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT Kat. | 09.90-10.98 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT Kat. | 09.90-10.98 | Anti-theft system Immobilizer (WFS) | 42
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT Kat. | 09.90-10.98 | Anti-lock braking system ABS | 42
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 06.95-07.97 | Transmission control EGS BC | 10
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 06.95-07.97 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 06.95-07.97 | Airbag AB | 21
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 06.95-07.97 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 06.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 06.95-07.97 | Anti-lock braking system ABS | 42
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 05.95-07.97 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 05.95-07.97 | Airbag AB | 21
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 05.95-07.97 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 05.95-07.97 | Anti-theft system Immobilizer (WFS) | 42
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 05.95-07.97 | Anti-lock braking system ABS | 42
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 09.91-07.97 | Transmission control EGS BC | 10
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 09.91-07.97 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 09.91-07.97 | Airbag AB | 21
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 09.91-07.97 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 09.91-07.97 | Anti-theft system Immobilizer (WFS) | 42
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 09.91-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.4D

VOLVO 940 2.4D May be shorter than in German

940 2.4D | 2,4 | 60 | D24 | 09.90-07.93 | Airbag AB | 10
940 2.4D | 2,4 | 60 | D24 | 09.90-07.93 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:940 2.4TD

VOLVO 940 2.4TD May be shorter than in German

940 2.4TD | 2,4 | 80 | D24T | 09.90-07.93 | Airbag AB | 10
940 2.4TD | 2,4 | 80 | D24T | 09.90-07.93 | Anti-lock braking system ABS | 42
940 2.4TD | 2,4 | 90 | D24TIC | 09.90-07.97 | Airbag AB | 10
940 2.4TD | 2,4 | 90 | D24TIC | 09.90-07.97 | Airbag AB | 21
940 2.4TD | 2,4 | 90 | D24TIC | 09.90-07.97 | Airbag AB | 10
940 2.4TD | 2,4 | 90 | D24TIC | 09.90-07.97 | Anti-theft system Immobilizer (WFS) | 42
940 2.4TD | 2,4 | 90 | D24TIC | 09.90-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:960 2.0 T

VOLVO 960 2.0 T May be shorter than in German

960 2.0 T | 2 | 103 | B204E | 09.91-07.94 | Airbag AB | 10
960 2.0 T | 2 | 103 | B204E | 09.91-07.94 | Airbag AB | 21
960 2.0 T | 2 | 103 | B204E | 09.91-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:960 2.0 T 16V

VOLVO 960 2.0 T 16V May be shorter than in German

960 2.0 T 16V | 2 | 140 | B204FT Kat. | 09.91-07.94 | Airbag AB | 10
960 2.0 T 16V | 2 | 140 | B204FT Kat. | 09.91-07.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:960 2.3 T

VOLVO 960 2.3 T May be shorter than in German

960 2.3 T | 2,3 | 121 | B230FT Kat. | 03.93-07.93 | Airbag AB | 10
960 2.3 T | 2,3 | 121 | B230FT Kat. | 03.93-07.93 | Airbag AB | 21
960 2.3 T | 2,3 | 121 | B230FT Kat. | 03.93-07.93 | Anti-lock braking system ABS | 42
960 2.3 T | 2,3 | 125 | B230GK | 09.91-07.97 | Transmission control EGS BC | 10
960 2.3 T | 2,3 | 125 | B230GK | 09.91-07.97 | Airbag AB | 10
960 2.3 T | 2,3 | 125 | B230GK | 09.91-07.97 | Airbag AB | 21
960 2.3 T | 2,3 | 125 | B230GK | 09.91-07.97 | Airbag AB | 10
960 2.3 T | 2,3 | 125 | B230GK | 09.91-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:960 2.4

VOLVO 960 2.4 May be shorter than in German

960 2.4 | 2,4 | 120 | B6244S Kat. | 09.94-07.97 | Engine management Motronic M | 10
960 2.4 | 2,4 | 120 | B6244S Kat. | 09.94-07.97 | Engine management Motronic M | 42
960 2.4 | 2,4 | 120 | B6244S Kat. | 09.94-07.97 | Transmission control EGS | 42
960 2.4 | 2,4 | 120 | B6244S Kat. | 09.94-07.97 | Transmission control EGS BC | 10
960 2.4 | 2,4 | 120 | B6244S Kat. | 09.94-07.97 | Airbag AB | 21
960 2.4 | 2,4 | 120 | B6244S Kat. | 09.94-07.97 | Airbag AB | 10
960 2.4 | 2,4 | 120 | B6244S Kat. | 09.94-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:960 2.4TD

VOLVO 960 2.4TD May be shorter than in German

960 2.4TD | 2,4 | 85 | D24TIC | 08.90-07.97 | Airbag AB | 10
960 2.4TD | 2,4 | 85 | D24TIC | 08.90-07.97 | Airbag AB | 21
960 2.4TD | 2,4 | 85 | D24TIC | 08.90-07.97 | Airbag AB | 10
960 2.4TD | 2,4 | 85 | D24TIC | 08.90-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:960 2.5

VOLVO 960 2.5 May be shorter than in German

960 2.5 | 2,5 | 125 | B6254S | 09.94-07.97 | Engine management Motronic M | 10
960 2.5 | 2,5 | 125 | B6254S | 09.94-07.97 | Engine management Motronic M | 42
960 2.5 | 2,5 | 125 | B6254S | 09.94-07.97 | Transmission control EGS BC | 10
960 2.5 | 2,5 | 125 | B6254S | 09.94-07.97 | Airbag AB | 21
960 2.5 | 2,5 | 125 | B6254S | 09.94-07.97 | Airbag AB | 10
960 2.5 | 2,5 | 125 | B6254S | 09.94-07.97 | Anti-lock braking system ABS | 42
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.94-07.97 | Engine management Motronic M | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.94-07.97 | Engine management Motronic M | 42
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.94-07.97 | Transmission control EGS BC | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.94-07.97 | Airbag AB | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.94-07.97 | Airbag AB | 21
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.94-07.97 | Airbag AB | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.94-07.97 | Anti-lock braking system ABS | 42
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.95-07.97 | Engine management Motronic M | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.95-07.97 | Engine management Motronic M | 42
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.95-07.97 | Airbag AB | 21
960 2.5 | 2,5 | 125 | B6254S Kat. | 09.95-07.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:960 2.8

VOLVO 960 2.8 May be shorter than in German

960 2.8 | 2,8 | 125 | B280E | 09.90-07.91 | Anti-lock braking system ABS | 42
960 2.8 | 2,8 | 110 | B280F Kat. | 09.90-07.91 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:960 3.0

VOLVO 960 3.0 May be shorter than in German

960 3.0 | 3 | 150 | B6304FS Kat. | 08.97-07.98 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304FS Kat. | 08.97-07.98 | Transmission control EGS | 42
960 3.0 | 3 | 150 | B6304FS Kat. | 08.97-07.98 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304FS Kat. | 09.90-07.97 | Engine management Motronic M | 10
960 3.0 | 3 | 150 | B6304FS Kat. | 09.90-07.97 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304FS Kat. | 09.90-07.97 | Transmission control EGS | 42
960 3.0 | 3 | 150 | B6304FS Kat. | 09.90-07.97 | Transmission control EGS BC | 10
960 3.0 | 3 | 150 | B6304FS Kat. | 09.90-07.97 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304FS Kat. | 09.90-07.97 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304FS Kat. | 09.90-07.97 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304FS Kat. | 09.90-07.97 | Anti-lock braking system ABS | 42
960 3.0 | 3 | 150 | B6304GS | 09.91-07.97 | Engine management Motronic M | 10
960 3.0 | 3 | 150 | B6304GS | 09.91-07.97 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304GS | 09.91-07.97 | Transmission control EGS | 42
960 3.0 | 3 | 150 | B6304GS | 09.91-07.97 | Transmission control EGS BC | 10
960 3.0 | 3 | 150 | B6304GS | 09.91-07.97 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304GS | 09.91-07.97 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304GS | 09.91-07.97 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304GS | 09.91-07.97 | Anti-lock braking system ABS | 42
960 3.0 | 3 | 150 | B6304S Kat. | 09.94-07.95 | Engine management Motronic M | 10
960 3.0 | 3 | 150 | B6304S Kat. | 09.94-07.95 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304S Kat. | 09.94-07.95 | Transmission control EGS BC | 10
960 3.0 | 3 | 150 | B6304S Kat. | 09.94-07.95 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304S Kat. | 09.94-07.95 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304S Kat. | 09.94-07.95 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304S Kat. | 09.94-07.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:C30 1.6

VOLVO C30 1.6 May be shorter than in German

C30 1.6 | 1,6 | 74 | B4164S3 | 10.06- | Engine management Sigma | 42
C30 1.6 | 1,6 | 74 | B4164S3 | 10.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C30 1.6D

VOLVO C30 1.6D May be shorter than in German

C30 1.6D | 1,6 | 80 | D4164T | 10.06- | Diesel injection Additive system | 36
C30 1.6D | 1,6 | 80 | D4164T | 10.06- | Engine management EDC 16C34 | 60
C30 1.6D | 1,6 | 80 | D4164T | 10.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C30 1.8

VOLVO C30 1.8 May be shorter than in German

C30 1.8 | 1,8 | 92 | B4184S11 | 10.06- | Engine management Visteon | 42
C30 1.8 | 1,8 | 92 | B4184S11 | 10.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C30 1.8 Flexifuel

VOLVO C30 1.8 Flexifuel May be shorter than in German

C30 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 10.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C30 2.0

VOLVO C30 2.0 May be shorter than in German

C30 2.0 | 2 | 107 | B4204S3 | 10.06- | Engine management Visteon | 42
C30 2.0 | 2 | 107 | B4204S3 | 10.06- | Transmission control EGS Geartronic | 31
C30 2.0 | 2 | 107 | B4204S3 | 10.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C30 2.0D

VOLVO C30 2.0D May be shorter than in German

C30 2.0D | 2 | 100 | D4204T | 10.06- | Diesel injection Additive system | 36
C30 2.0D | 2 | 100 | D4204T | 10.06- | Engine management CR/EDC | 57
C30 2.0D | 2 | 100 | D4204T | 10.06- | Airbag AB TC | 77
C30 2.0D | 2 | 96 | D4204T2 | 10.06-07.07 | Diesel injection Additive system | 36
C30 2.0D | 2 | 96 | D4204T2 | 10.06-07.07 | Engine management CR/EDC | 57
C30 2.0D | 2 | 96 | D4204T2 | 10.06-07.07 | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C30 2.4i

VOLVO C30 2.4i May be shorter than in German

C30 2.4i | 2,4 | 125 | B5244S4 | 10.06- | Transmission control EGS Geartronic | 31
C30 2.4i | 2,4 | 125 | B5244S4 | 10.06- | Engine management Motronic ME | 42
C30 2.4i | 2,4 | 125 | B5244S4 | 10.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C30 D5

VOLVO C30 D5 May be shorter than in German

C30 D5 | 2,4 | 132 | D5244T.. | 10.06- | Transmission control EGS Geartronic | 31
C30 D5 | 2,4 | 132 | D5244T.. | 10.06- | Airbag AB TC | 77
C30 D5 | 2,4 | 120 | D5244T9 | 10.06- | Airbag AB TC | 77
C30 D5 | 2,4 | 120 | D5244T9 | 10.06- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:C30 T5

VOLVO C30 T5 May be shorter than in German

C30 T5 | 2,5 | 162 | B5254T3 | 10.06-07.07 | Transmission control EGS Geartronic | 31
C30 T5 | 2,5 | 162 | B5254T3 | 10.06-07.07 | Engine management Motronic ME | 42
C30 T5 | 2,5 | 162 | B5254T3 | 10.06-07.07 | Airbag AB TC | 77
C30 T5 | 2,5 | 169 | B5254T7 | 08.07- | Transmission control EGS Geartronic | 31
C30 T5 | 2,5 | 169 | B5254T7 | 08.07- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C70 2.0 T Coupe

VOLVO C70 2.0 T Coupe May be shorter than in German

C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Transmission control EGS | 46
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Heater/air conditioner Automatic A/C | 31
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Engine management Motronic M | 42
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Engine management Motronic ME | 43
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Convenience electronics Front left seat memory | 42
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Airbag AB | 30
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Airbag AB | 21
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Body service Interval reset with KTS | 20
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Driving safety system Electronic stability program ESP | 60
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Driving safety system Steering wheel angle sensor | 30
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Anti-theft system Immobilizer (WFS) | 42
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Anti-lock braking system ABS | 42
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Traction control system ABS/ASR | 47
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Anti-lock braking system ABS | 24
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Traction control system ABS/ASR | 24
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 01.97-07.00 | Transmission control EGS | 30
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Transmission control EGS | 46
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Heater/air conditioner Automatic A/C | 31
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Engine management Motronic ME | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Convenience electronics Front left seat memory | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Airbag AB | 30
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Driving safety system Electronic stability program ESP | 60
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Driving safety system Steering wheel angle sensor | 30
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Anti-theft system Immobilizer (WFS) | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Anti-lock braking system ABS | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Traction control system ABS/ASR | 47
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Traction control system ABS/ASR | 47
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Driving safety system Electronic stability program ESP | 60
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 08.99-07.02 | Transmission control EGS | 42
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Transmission control EGS | 46
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Heater/air conditioner Automatic A/C | 31
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Engine management Motronic M | 42
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Convenience electronics Front left seat memory | 42
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Airbag AB | 21
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Body service Interval reset with KTS | 20
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Anti-lock braking system ABS | 24
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Traction control system ABS/ASR | 24
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 01.97-07.98 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:C70 2.3 T5 Coupe

VOLVO C70 2.3 T5 Coupe May be shorter than in German

C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Transmission control EGS | 46
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Heater/air conditioner Automatic A/C | 31
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Engine management Motronic M | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Engine management Motronic ME | 43
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Convenience electronics Front left seat memory | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Airbag AB | 30
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Airbag AB | 21
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Body service Interval reset with KTS | 20
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Driving safety system Electronic stability program ESP | 60
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Driving safety system Steering wheel angle sensor | 30
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Anti-theft system Immobilizer (WFS) | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Anti-lock braking system ABS | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Traction control system ABS/ASR | 47
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Anti-lock braking system ABS | 24
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Traction control system ABS/ASR | 47
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Driving safety system Electronic stability program ESP | 60
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Traction control system ABS/ASR | 24
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Transmission control EGS | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 09.97-07.02 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:C70 2.4 20V Coupe

VOLVO C70 2.4 20V Coupe May be shorter than in German

C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Engine management Motronic ME | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Transmission control EGS | 46
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Heater/air conditioner Automatic A/C | 31
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Convenience electronics Front left seat memory | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Engine management Motronic ME | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Airbag AB | 30
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Driving safety system Electronic stability program ESP | 60
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Driving safety system Steering wheel angle sensor | 30
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Anti-theft system Immobilizer (WFS) | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Anti-lock braking system ABS | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Traction control system ABS/ASR | 47
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Anti-lock braking system ABS | 24
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Traction control system ABS/ASR | 24
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 03.99-07.00 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:C70 2.5 20V Coupe

VOLVO C70 2.5 20V Coupe May be shorter than in German

C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Transmission control EGS | 46
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Heater/air conditioner Automatic A/C | 31
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Engine management Motronic M | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Convenience electronics Front left seat memory | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Engine management Motronic ME | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Airbag AB | 30
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Driving safety system Electronic stability program ESP | 60
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Anti-theft system Immobilizer (WFS) | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Anti-lock braking system ABS | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Traction control system ABS/ASR | 47
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 08.99-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:C70 2.5 LPT Coupe

VOLVO C70 2.5 LPT Coupe May be shorter than in German

C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Transmission control EGS | 46
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Heater/air conditioner Automatic A/C | 31
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Engine management Motronic M | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Engine management Motronic ME | 43
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Convenience electronics Front left seat memory | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Airbag AB | 30
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Airbag AB | 21
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Body service Interval reset with KTS | 20
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Driving safety system Electronic stability program ESP | 60
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Driving safety system Steering wheel angle sensor | 30
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Anti-theft system Immobilizer (WFS) | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Anti-lock braking system ABS | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Traction control system ABS/ASR | 47
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Anti-lock braking system ABS | 24
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Traction control system ABS/ASR | 24
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 01.98-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:C70 2.5 T Coupe

VOLVO C70 2.5 T Coupe May be shorter than in German

C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Transmission control EGS | 46
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Heater/air conditioner Automatic A/C | 31
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Engine management Motronic ME | 42
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Convenience electronics Front left seat memory | 42
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Airbag AB | 30
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Driving safety system Electronic stability program ESP | 60
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Driving safety system Steering wheel angle sensor | 30
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Anti-theft system Immobilizer (WFS) | 42
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Anti-lock braking system ABS | 42
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Traction control system ABS/ASR | 47
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Traction control system ABS/ASR | 47
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Driving safety system Electronic stability program ESP | 60
C70 2.5 T Coupe | 2,4 | 142 | B5244T | 08.99-07.02 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:C70 I 2.0 T Cabrio

VOLVO C70 I 2.0 T Cabrio May be shorter than in German

C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Transmission control EGS | 46
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Heater/air conditioner Automatic A/C | 31
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Engine management Motronic M | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Safety system Rollover bar ROPS | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Convenience electronics Front left seat memory | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Airbag AB | 21
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Driving safety system Electronic stability program ESP | 60
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Anti-theft system Immobilizer (WFS) | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Anti-lock braking system ABS | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Traction control system ABS/ASR | 47
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Anti-lock braking system ABS | 24
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Traction control system ABS/ASR | 24
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 03.98-07.98 | Transmission control EGS | 30
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Transmission control EGS | 46
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Heater/air conditioner Automatic A/C | 31
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Engine management Motronic ME | 43
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Safety system Rollover bar ROPS | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Convenience electronics Front left seat memory | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Airbag AB | 30
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Driving safety system Electronic stability program ESP | 60
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Driving safety system Steering wheel angle sensor | 30
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Anti-theft system Immobilizer (WFS) | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Anti-lock braking system ABS | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Traction control system ABS/ASR | 47
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Anti-lock braking system ABS | 24
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Traction control system ABS/ASR | 24
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 08.98-07.00 | Transmission control EGS | 30
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Transmission control EGS | 46
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Heater/air conditioner Automatic A/C | 31
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Engine management Motronic ME | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Safety system Rollover bar ROPS | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Convenience electronics Front left seat memory | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Airbag AB | 30
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Driving safety system Electronic stability program ESP | 60
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Driving safety system Steering wheel angle sensor | 30
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Anti-theft system Immobilizer (WFS) | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Anti-lock braking system ABS | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Traction control system ABS/ASR | 47
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Traction control system ABS/ASR | 47
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Driving safety system Electronic stability program ESP | 60
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Transmission control EGS | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 08.99-03.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:C70 I 2.3 T5 Cabrio

VOLVO C70 I 2.3 T5 Cabrio May be shorter than in German

C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Transmission control EGS | 46
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Heater/air conditioner Automatic A/C | 31
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Engine management Motronic M | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Engine management Motronic ME | 43
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Safety system Rollover bar ROPS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Convenience electronics Front left seat memory | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Airbag AB | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Airbag AB | 21
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Body service Interval reset with KTS | 20
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Driving safety system Electronic stability program ESP | 60
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Driving safety system Steering wheel angle sensor | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Anti-theft system Immobilizer (WFS) | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Anti-lock braking system ABS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Traction control system ABS/ASR | 47
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Anti-lock braking system ABS | 24
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Traction control system ABS/ASR | 47
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Driving safety system Electronic stability program ESP | 60
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Traction control system ABS/ASR | 24
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Transmission control EGS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 02.98-07.02 | Transmission control EGS | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Transmission control EGS | 46
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Heater/air conditioner Automatic A/C | 31
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Engine management Motronic ME | 43
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Safety system Rollover bar ROPS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Convenience electronics Front left seat memory | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Airbag AB | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Body service Interval reset with KTS | 20
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Driving safety system Electronic stability program ESP | 60
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Driving safety system Steering wheel angle sensor | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Anti-theft system Immobilizer (WFS) | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Anti-lock braking system ABS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Traction control system ABS/ASR | 47
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Anti-lock braking system ABS | 24
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Traction control system ABS/ASR | 47
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Driving safety system Electronic stability program ESP | 60
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Traction control system ABS/ASR | 24
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 08.98-07.02 | Transmission control EGS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Transmission control EGS | 46
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Heater/air conditioner Automatic A/C | 31
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Engine management Motronic ME | 47
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Safety system Rollover bar ROPS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Convenience electronics Front left seat memory | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Airbag AB | 30
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Traction control system ABS/ASR | 47
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Driving safety system Electronic stability program ESP | 60
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Transmission control EGS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 08.02-03.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:C70 I 2.4 Cabrio

VOLVO C70 I 2.4 Cabrio May be shorter than in German

C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Engine management Motronic ME | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Transmission control EGS | 46
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Heater/air conditioner Automatic A/C | 31
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Safety system Rollover bar ROPS | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Convenience electronics Front left seat memory | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Engine management Motronic ME | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Airbag AB | 30
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Driving safety system Electronic stability program ESP | 60
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Driving safety system Steering wheel angle sensor | 30
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Anti-theft system Immobilizer (WFS) | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Anti-lock braking system ABS | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Traction control system ABS/ASR | 47
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Anti-lock braking system ABS | 24
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Traction control system ABS/ASR | 24
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 03.99-07.00 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:C70 I 2.4 T Cabrio

VOLVO C70 I 2.4 T Cabrio May be shorter than in German

C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Transmission control EGS | 46
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Heater/air conditioner Automatic A/C | 31
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Engine management Motronic ME | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Safety system Rollover bar ROPS | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Convenience electronics Front left seat memory | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Airbag AB | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Driving safety system Electronic stability program ESP | 60
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Driving safety system Steering wheel angle sensor | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Anti-theft system Immobilizer (WFS) | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Anti-lock braking system ABS | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Traction control system ABS/ASR | 47
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Traction control system ABS/ASR | 47
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Driving safety system Electronic stability program ESP | 60
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 08.99-07.02 | Transmission control EGS | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Transmission control EGS | 46
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Heater/air conditioner Automatic A/C | 31
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Engine management Motronic M | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Engine management Motronic ME | 43
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Safety system Rollover bar ROPS | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Airbag AB | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Body service Interval reset with KTS | 20
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Driving safety system Electronic stability program ESP | 60
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Driving safety system Steering wheel angle sensor | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Anti-lock braking system ABS | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Traction control system ABS/ASR | 47
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Anti-lock braking system ABS | 24
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Traction control system ABS/ASR | 24
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 08.98-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:C70 I 2.4 T5 Cabrio

VOLVO C70 I 2.4 T5 Cabrio May be shorter than in German

C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Transmission control EGS | 46
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Heater/air conditioner Automatic A/C | 31
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Engine management Motronic ME | 47
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Safety system Rollover bar ROPS | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Convenience electronics Front left seat memory | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Airbag AB | 30
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Traction control system ABS/ASR | 47
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Driving safety system Electronic stability program ESP | 60
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Transmission control EGS | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 08.02-03.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:C70 II 2.0D Cabrio

VOLVO C70 II 2.0D Cabrio May be shorter than in German

C70 II 2.0D Cabrio | 2 | 100 | D4204T | 01.08- | Transmission control EGS Geartronic | 31
C70 II 2.0D Cabrio | 2 | 100 | D4204T | 01.08- | Diesel injection Additive system | 36
C70 II 2.0D Cabrio | 2 | 100 | D4204T | 01.08- | Engine management CR/EDC | 57
C70 II 2.0D Cabrio | 2 | 100 | D4204T | 01.08- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C70 II 2.4 Cabrio

VOLVO C70 II 2.4 Cabrio May be shorter than in German

C70 II 2.4 Cabrio | 2,4 | 103 | B5244S5 | 03.06- | Transmission control EGS Geartronic | 31
C70 II 2.4 Cabrio | 2,4 | 103 | B5244S5 | 03.06- | Airbag AB TC | 77
C70 II 2.4 Cabrio | 2,4 | 103 | B5244S5 | 03.06- | Engine management Motronic ME | 42


KTS505/670:PKW:VOLVO:C70 II 2.4D Cabrio

VOLVO C70 II 2.4D Cabrio May be shorter than in German

C70 II 2.4D Cabrio | 2,4 | 120 | D5244T9 | 08.06- | Transmission control EGS Geartronic | 31
C70 II 2.4D Cabrio | 2,4 | 120 | D5244T9 | 08.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C70 II 2.4i Cabrio

VOLVO C70 II 2.4i Cabrio May be shorter than in German

C70 II 2.4i Cabrio | 2,4 | 125 | B5244S4 | 03.06- | Transmission control EGS Geartronic | 31
C70 II 2.4i Cabrio | 2,4 | 125 | B5244S4 | 03.06- | Airbag AB TC | 77
C70 II 2.4i Cabrio | 2,4 | 125 | B5244S4 | 03.06- | Engine management Motronic ME | 42


KTS505/670:PKW:VOLVO:C70 II D5 Cabrio

VOLVO C70 II D5 Cabrio May be shorter than in German

C70 II D5 Cabrio | 2,4 | 132 | D5244T8 | 08.06- | Transmission control EGS Geartronic | 31
C70 II D5 Cabrio | 2,4 | 132 | D5244T8 | 08.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:C70 II T5 Cabrio

VOLVO C70 II T5 Cabrio May be shorter than in German

C70 II T5 Cabrio | 2,5 | 162 | B5254T3 | 03.06-07.07 | Transmission control EGS Geartronic | 31
C70 II T5 Cabrio | 2,5 | 162 | B5254T3 | 03.06-07.07 | Engine management Motronic ME | 42
C70 II T5 Cabrio | 2,5 | 162 | B5254T3 | 03.06-07.07 | Airbag AB TC | 77
C70 II T5 Cabrio | 2,5 | 169 | B5254T7 | 08.07- | Transmission control EGS Geartronic | 31
C70 II T5 Cabrio | 2,5 | 169 | B5254T7 | 08.07- | Engine management Motronic ME | 42
C70 II T5 Cabrio | 2,5 | 169 | B5254T7 | 08.07- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:S40 2.4

VOLVO S40 2.4 May be shorter than in German

S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Central electronics Rear central electronics | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Central electronics Front central electronics | 43
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Heater/air conditioner Automatic A/C | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Transmission control EGS Geartronic | 31
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Convenience electronics Front right door control unit | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Body service Service information | 98
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Driver information Audio | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Parking aid Park Distance Control (PDC) | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Convenience electronics Steering column switch module | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Engine management Motronic ME | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Airbag AB TC | 77
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.03- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S40 2.5 T5

VOLVO S40 2.5 T5 May be shorter than in German

S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Central electronics Rear central electronics | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Central electronics Front central electronics | 43
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Heater/air conditioner Automatic A/C | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Transmission control Transfer case | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Transmission control EGS Geartronic | 31
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Engine management Motronic ME | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Convenience electronics Front right door control unit | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Body service Service information | 98
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Driver information Audio | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Parking aid Park Distance Control (PDC) | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Convenience electronics Steering column switch module | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Airbag AB TC | 77
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.03- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S40 I 1.6 16V

VOLVO S40 I 1.6 16V May be shorter than in German

S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Transmission control EGS | 46
S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Engine management Fenix | 22
S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Airbag AB | 30
S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Airbag AB | 21
S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Body service Interval reset with KTS | 20
S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Anti-lock braking system ABS | 42
S40 I 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Anti-lock braking system ABS | 42
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-01.04 | Engine management EMS | 42
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-01.04 | Lighting Xenon light GDM | 43
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-01.04 | Transmission control EGS | 46
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-01.04 | Airbag AB | 30
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:S40 I 1.8 16V

VOLVO S40 I 1.8 16V May be shorter than in German

S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Transmission control EGS | 46
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Engine management Fenix | 22
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Airbag AB | 21
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Body service Interval reset with KTS | 20
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 09.95-07.99 | Transmission control EGS | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 08.99-01.04 | Engine management EMS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 08.99-01.04 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 08.99-01.04 | Transmission control EGS | 46
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 08.99-01.04 | Transmission control EGS k-line | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 08.99-01.04 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 08.99-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 08.99-01.04 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-01.04 | Engine management EMS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-01.04 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-01.04 | Transmission control EGS | 46
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-01.04 | Transmission control EGS k-line | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-01.04 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-01.04 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-01.04 | Transmission control EGS | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-01.04 | Engine management EMS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-01.04 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-01.04 | Transmission control EGS | 46
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-01.04 | Transmission control EGS k-line | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-01.04 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-01.04 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-01.04 | Transmission control EGS | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 08.00-01.04 | Engine management EMS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 08.00-01.04 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 08.00-01.04 | Transmission control EGS | 46
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 08.00-01.04 | Transmission control EGS k-line | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 08.00-01.04 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 08.00-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 08.00-01.04 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-01.04 | Engine management Petrol direct injection | 42
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-01.04 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-01.04 | Transmission control EGS | 46
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-01.04 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-01.04 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Engine management BDE | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Transmission control EGS | 46
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Airbag AB | 21
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Body service Interval reset with KTS | 20
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 09.97-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S40 I 1.9 T4

VOLVO S40 I 1.9 T4 May be shorter than in German

S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Engine management EMS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Transmission control EGS | 46
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Airbag AB | 30
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Airbag AB | 21
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Body service Interval reset with KTS | 20
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Anti-lock braking system ABS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Anti-lock braking system ABS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Transmission control EGS | 30
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Engine management EMS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Transmission control EGS | 46
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Airbag AB | 30
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Anti-lock braking system ABS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S40 I 1.9D

VOLVO S40 I 1.9D May be shorter than in German

S40 I 1.9D | 1,9 | 66 | D4192T | 05.96-07.99 | Airbag AB | 30
S40 I 1.9D | 1,9 | 66 | D4192T | 05.96-07.99 | Engine management VE/EDC | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 05.96-07.99 | Airbag AB | 21
S40 I 1.9D | 1,9 | 66 | D4192T | 05.96-07.99 | Body service Interval reset with KTS | 20
S40 I 1.9D | 1,9 | 66 | D4192T | 05.96-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 05.96-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 05.96-07.99 | Anti-lock braking system ABS | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 05.96-07.99 | Anti-lock braking system ABS | 42
S40 I 1.9D | 1,9 | 70 | D4192T2 | 03.98-07.00 | Engine management EDC/MSA 15.5 | 42
S40 I 1.9D | 1,9 | 70 | D4192T2 | 03.98-07.00 | Airbag AB | 30
S40 I 1.9D | 1,9 | 70 | D4192T2 | 03.98-07.00 | Airbag AB | 21
S40 I 1.9D | 1,9 | 70 | D4192T2 | 03.98-07.00 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 70 | D4192T2 | 03.98-07.00 | Anti-lock braking system ABS | 42
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 08.00-01.04 | Lighting Xenon light GDM | 43
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 08.00-01.04 | Engine management CR/EDC | 42
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 08.00-01.04 | Airbag AB | 30
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 08.00-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 08.00-01.04 | Anti-lock braking system ABS | 42
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 08.00-01.04 | Lighting Xenon light GDM | 43
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 08.00-01.04 | Engine management CR/EDC | 42
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 08.00-01.04 | Airbag AB | 30
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 08.00-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 08.00-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:S40 I 2.0 16V

VOLVO S40 I 2.0 16V May be shorter than in German

S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Transmission control EGS | 46
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Engine management Fenix | 22
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Airbag AB | 30
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Airbag AB | 21
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Body service Interval reset with KTS | 20
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Anti-lock braking system ABS | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Anti-lock braking system ABS | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 09.95-07.99 | Transmission control EGS | 30
S40 I 2.0 16V | 2 | 100 | B4204S2 | 08.99-01.04 | Engine management EMS | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 08.99-01.04 | Lighting Xenon light GDM | 43
S40 I 2.0 16V | 2 | 100 | B4204S2 | 08.99-01.04 | Transmission control EGS | 46
S40 I 2.0 16V | 2 | 100 | B4204S2 | 08.99-01.04 | Transmission control EGS k-line | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 08.99-01.04 | Airbag AB | 30
S40 I 2.0 16V | 2 | 100 | B4204S2 | 08.99-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 08.99-01.04 | Anti-lock braking system ABS | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 08.99-01.04 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S40 I 2.0 T

VOLVO S40 I 2.0 T May be shorter than in German

S40 I 2.0 T | 2 | 120 | B4204T3 | 08.01-01.04 | Engine management EMS | 42
S40 I 2.0 T | 2 | 120 | B4204T3 | 08.01-01.04 | Lighting Xenon light GDM | 43
S40 I 2.0 T | 2 | 120 | B4204T3 | 08.01-01.04 | Transmission control EGS | 46
S40 I 2.0 T | 2 | 120 | B4204T3 | 08.01-01.04 | Transmission control EGS k-line | 42
S40 I 2.0 T | 2 | 120 | B4204T3 | 08.01-01.04 | Airbag AB | 30
S40 I 2.0 T | 2 | 120 | B4204T3 | 08.01-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 2.0 T | 2 | 120 | B4204T3 | 08.01-01.04 | Anti-lock braking system ABS | 42
S40 I 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Engine management EMS | 42
S40 I 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Lighting Xenon light GDM | 43
S40 I 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Transmission control EGS | 46
S40 I 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Airbag AB | 30
S40 I 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Anti-theft system Immobilizer (WFS) | 42
S40 I 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:S40 I 2.0 T 16V

VOLVO S40 I 2.0 T 16V May be shorter than in German

S40 I 2.0 T 16V | 2 | 118 | B4204T | 04.98-07.99 | Engine management EMS | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T | 04.98-07.99 | Transmission control EGS | 46
S40 I 2.0 T 16V | 2 | 118 | B4204T | 04.98-07.99 | Airbag AB | 30
S40 I 2.0 T 16V | 2 | 118 | B4204T | 04.98-07.99 | Airbag AB | 21
S40 I 2.0 T 16V | 2 | 118 | B4204T | 04.98-07.99 | Body service Interval reset with KTS | 20
S40 I 2.0 T 16V | 2 | 118 | B4204T | 04.98-07.99 | Anti-theft system Immobilizer (WFS) | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T | 04.98-07.99 | Anti-lock braking system ABS | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T | 04.98-07.99 | Transmission control EGS | 30
S40 I 2.0 T 16V | 2 | 118 | B4204T2 | 08.99-07.00 | Engine management EMS | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T2 | 08.99-07.00 | Transmission control EGS | 46
S40 I 2.0 T 16V | 2 | 118 | B4204T2 | 08.99-07.00 | Airbag AB | 30
S40 I 2.0 T 16V | 2 | 118 | B4204T2 | 08.99-07.00 | Anti-theft system Immobilizer (WFS) | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T2 | 08.99-07.00 | Anti-lock braking system ABS | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T2 | 08.99-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S40 I 2.0 T4

VOLVO S40 I 2.0 T4 May be shorter than in German

S40 I 2.0 T4 | 2 | 147 | B4204T5 | 08.00-01.04 | Engine management EMS | 42
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 08.00-01.04 | Lighting Xenon light GDM | 43
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 08.00-01.04 | Transmission control EGS | 46
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 08.00-01.04 | Transmission control EGS k-line | 42
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 08.00-01.04 | Airbag AB | 30
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 08.00-01.04 | Body service Interval reset with KTS | 20
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 08.00-01.04 | Anti-theft system Immobilizer (WFS) | 42
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 08.00-01.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:S40 II 1.6

VOLVO S40 II 1.6 May be shorter than in German

S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Engine management Sigma | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Central electronics Rear central electronics | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Central electronics Front central electronics | 43
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Heater/air conditioner Automatic A/C | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Convenience electronics Front right door control unit | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Convenience electronics Front left door control unit | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Body service Service information | 98
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Driver information Audio | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Parking aid Park Distance Control (PDC) | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Convenience electronics Steering column switch module | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Airbag AB TC | 77
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.04- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S40 II 1.6D

VOLVO S40 II 1.6D May be shorter than in German

S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Central electronics Rear central electronics | 42
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Central electronics Front central electronics | 43
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Heater/air conditioner Automatic A/C | 42
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Diesel injection Additive system | 36
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Convenience electronics Front right door control unit | 42
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Convenience electronics Front left door control unit | 42
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Body service Service information | 98
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Engine management EDC 16C34 | 60
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Parking aid Park Distance Control (PDC) | 30
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Convenience electronics Steering column switch module | 30
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Airbag AB TC | 77
S40 II 1.6D | 1,6 | 80 | D4164T | 11.04- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S40 II 1.8

VOLVO S40 II 1.8 May be shorter than in German

S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Engine management Visteon | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Central electronics Rear central electronics | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Central electronics Front central electronics | 43
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Heater/air conditioner Automatic A/C | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Convenience electronics Front right door control unit | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Convenience electronics Front left door control unit | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Body service Service information | 98
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Driver information Audio | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Parking aid Park Distance Control (PDC) | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Convenience electronics Steering column switch module | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Airbag AB TC | 77
S40 II 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S40 II 2.0

VOLVO S40 II 2.0 May be shorter than in German

S40 II 2.0 | 2 | 107 | B4204S3 | 10.06- | Engine management Visteon | 42
S40 II 2.0 | 2 | 107 | B4204S3 | 10.06- | Heater/air conditioner Automatic A/C | 42
S40 II 2.0 | 2 | 107 | B4204S3 | 10.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:S40 II 2.0D

VOLVO S40 II 2.0D May be shorter than in German

S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Central electronics Rear central electronics | 42
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Central electronics Front central electronics | 43
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Heater/air conditioner Automatic A/C | 42
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Diesel injection Additive system | 36
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Engine management CR/EDC | 57
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Convenience electronics Front right door control unit | 42
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Convenience electronics Front left door control unit | 42
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Body service Service information | 98
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Parking aid Park Distance Control (PDC) | 30
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Convenience electronics Steering column switch module | 30
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Airbag AB TC | 77
S40 II 2.0D | 2 | 100 | D4204T | 01.04- | Instrumentation Instrument cluster | 94
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Central electronics Rear central electronics | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Central electronics Front central electronics | 43
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Heater/air conditioner Automatic A/C | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Diesel injection Additive system | 36
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Engine management CR/EDC | 57
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Convenience electronics Front right door control unit | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Convenience electronics Front left door control unit | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Body service Service information | 98
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Parking aid Park Distance Control (PDC) | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Convenience electronics Steering column switch module | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Airbag AB TC | 77
S40 II 2.0D | 2 | 96 | D4204T2 | 04.04- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S40 II 2.4

VOLVO S40 II 2.4 May be shorter than in German

S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Central electronics Rear central electronics | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Central electronics Front central electronics | 43
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Heater/air conditioner Automatic A/C | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Transmission control EGS Geartronic | 31
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Convenience electronics Front right door control unit | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Convenience electronics Front left door control unit | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Body service Service information | 98
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Driver information Audio | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Parking aid Park Distance Control (PDC) | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Convenience electronics Steering column switch module | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Engine management Motronic ME | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Airbag AB TC | 77
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.03- | Instrumentation Instrument cluster | 94
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Central electronics Rear central electronics | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Central electronics Front central electronics | 43
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Heater/air conditioner Automatic A/C | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Transmission control EGS Geartronic | 31
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Convenience electronics Front right door control unit | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Convenience electronics Front left door control unit | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Body service Service information | 98
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Parking aid Park Distance Control (PDC) | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Convenience electronics Steering column switch module | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Engine management Motronic ME | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Airbag AB TC | 77
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.03- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S40 II 2.4i

VOLVO S40 II 2.4i May be shorter than in German

S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Central electronics Rear central electronics | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Central electronics Front central electronics | 43
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Heater/air conditioner Automatic A/C | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Transmission control EGS Geartronic | 31
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Convenience electronics Front right door control unit | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Convenience electronics Front left door control unit | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Body service Service information | 98
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Driver information Audio | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Parking aid Park Distance Control (PDC) | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Convenience electronics Steering column switch module | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Engine management Motronic ME | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Airbag AB TC | 77
S40 II 2.4i | 2,4 | 125 | B5244S7 | 08.05- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S40 II 2.5 T5

VOLVO S40 II 2.5 T5 May be shorter than in German

S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Central electronics Rear central electronics | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Central electronics Front central electronics | 43
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Heater/air conditioner Automatic A/C | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Transmission control Transfer case | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Transmission control EGS Geartronic | 31
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Engine management Motronic ME | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Convenience electronics Front right door control unit | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Convenience electronics Front left door control unit | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Body service Service information | 98
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Driver information Audio | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Convenience electronics Steering column switch module | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Airbag AB TC | 77
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.03-07.07 | Instrumentation Instrument cluster | 94
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 08.07- | Heater/air conditioner Automatic A/C | 42
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 08.07- | Transmission control EGS Geartronic | 31
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 08.07- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:S40 II 2.5 T5 AWD

VOLVO S40 II 2.5 T5 AWD May be shorter than in German

S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Central electronics Rear central electronics | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Central electronics Front central electronics | 43
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Heater/air conditioner Automatic A/C | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Transmission control Transfer case | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Transmission control EGS Geartronic | 31
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Front right door control unit | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Front left door control unit | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Body service Service information | 98
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Driver information Audio | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Steering column switch module | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Airbag AB TC | 77
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Instrumentation Instrument cluster | 94
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 08.07- | Heater/air conditioner Automatic A/C | 42
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 08.07- | Transmission control EGS Geartronic | 31
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 08.07- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:S40 II D5

VOLVO S40 II D5 May be shorter than in German

S40 II D5 | 2,4 | 132 | D5244T8 | 03.06- | Heater/air conditioner Automatic A/C | 42
S40 II D5 | 2,4 | 132 | D5244T8 | 03.06- | Transmission control EGS Geartronic | 31
S40 II D5 | 2,4 | 132 | D5244T8 | 03.06- | Airbag AB TC | 77
S40 II D5 | 2,4 | 120 | D5244T9 | 04.06- | Heater/air conditioner Automatic A/C | 42
S40 II D5 | 2,4 | 120 | D5244T9 | 04.06- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.0 T

VOLVO S60 2.0 T May be shorter than in German

S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Engine management Motronic ME | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Engine management Motronic ME | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Convenience electronics Front left door control unit | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Convenience electronics Front right door control unit | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Convenience electronics Sun roof operating unit | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Engine management Motronic ME | 47
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Engine management Motronic ME | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Convenience electronics Steering column unit | 30
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Airbag AB | 30
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Body service Interval reset | 98
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Airbag AB | 30
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Driving safety system Steering wheel angle sensor | 30
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Anti-lock braking system ABS | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Traction control system ABS/ASR | 47
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Traction control system ABS/ASR | 47
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Traction control system ABS/ASR | 47
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Driving safety system Steering wheel angle sensor | 30
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Transmission control EGS | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Transmission control EGS | 42
S60 2.0 T | 2 | 132 | B5204T5 | 11.00- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.3 T5

VOLVO S60 2.3 T5 May be shorter than in German

S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Engine management Motronic ME | 42
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Convenience electronics Front left door control unit | 42
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Convenience electronics Front right door control unit | 42
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Convenience electronics Sun roof operating unit | 42
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Engine management Motronic ME | 47
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Engine management Motronic ME | 42
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Convenience electronics Steering column unit | 30
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Airbag AB | 30
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Body service Interval reset | 98
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Airbag AB | 30
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Driving safety system Electronic stability program ESP | 60
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Driving safety system Steering wheel angle sensor | 30
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Driving safety system Electronic stability program ESP | 60
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Anti-lock braking system ABS | 42
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Traction control system ABS/ASR | 47
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Traction control system ABS/ASR | 47
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Traction control system ABS/ASR | 47
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Driving safety system Electronic stability program ESP | 60
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Driving safety system Steering wheel angle sensor | 30
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Transmission control EGS | 42
S60 2.3 T5 | 2,3 | 184 | B5234T3 | 11.00-03.04 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.4

VOLVO S60 2.4 May be shorter than in German

S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Engine management Motronic ME | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Convenience electronics Front left door control unit | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Convenience electronics Front right door control unit | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Convenience electronics Sun roof operating unit | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Engine management MEDEN HS500 | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Convenience electronics Steering column unit | 30
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Airbag AB | 30
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Engine management Motronic ME | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Body service Interval reset | 98
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Airbag AB | 30
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Driving safety system Steering wheel angle sensor | 30
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Anti-lock braking system ABS | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Traction control system ABS/ASR | 47
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Traction control system ABS/ASR | 47
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Traction control system ABS/ASR | 47
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Transmission control EGS | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Transmission control EGS | 42
S60 2.4 | 2,4 | 125 | B5244S | 11.00- | Transmission control EGS | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Engine management Motronic ME | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Convenience electronics Front left door control unit | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Convenience electronics Front right door control unit | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Convenience electronics Sun roof operating unit | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Engine management MEDEN HS500 | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Convenience electronics Steering column unit | 30
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Airbag AB | 30
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Engine management Motronic ME | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Body service Interval reset | 98
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Airbag AB | 30
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Driving safety system Steering wheel angle sensor | 30
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Anti-lock braking system ABS | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Traction control system ABS/ASR | 47
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Traction control system ABS/ASR | 47
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Traction control system ABS/ASR | 47
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Driving safety system Electronic stability program ESP | 60
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Transmission control EGS | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Transmission control EGS | 42
S60 2.4 | 2,4 | 103 | B5244S2 | 11.00- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.4 Bi-Fuel CNG

VOLVO S60 2.4 Bi-Fuel CNG May be shorter than in German

S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Convenience electronics Front left door control unit | 42
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Convenience electronics Front right door control unit | 42
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Convenience electronics Sun roof operating unit | 42
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Engine management MEDEN HS500 | 42
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Convenience electronics Steering column unit | 30
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Airbag AB | 30
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Engine management Motronic ME | 42
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Body service Interval reset | 98
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Airbag AB | 30
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Driving safety system Electronic stability program ESP | 60
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Traction control system ABS/ASR | 47
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Traction control system ABS/ASR | 47
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Driving safety system Electronic stability program ESP | 60
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Transmission control EGS | 42
S60 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 06.02-07.08 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.4 Bi-Fuel LPG

VOLVO S60 2.4 Bi-Fuel LPG May be shorter than in German

S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Convenience electronics Front left door control unit | 42
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Convenience electronics Front right door control unit | 42
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Convenience electronics Sun roof operating unit | 42
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Engine management MEDEN HS500 | 42
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Convenience electronics Steering column unit | 30
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Airbag AB | 30
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Engine management Motronic ME | 42
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Body service Interval reset | 98
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Airbag AB | 30
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Driving safety system Electronic stability program ESP | 60
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Traction control system ABS/ASR | 47
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Traction control system ABS/ASR | 47
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Driving safety system Electronic stability program ESP | 60
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Transmission control EGS | 42
S60 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 06.02-07.08 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.4 T

VOLVO S60 2.4 T May be shorter than in German

S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Engine management Motronic ME | 42
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Convenience electronics Front left door control unit | 42
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Convenience electronics Front right door control unit | 42
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Convenience electronics Sun roof operating unit | 42
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Engine management Motronic ME | 47
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Engine management Motronic ME | 42
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Convenience electronics Steering column unit | 30
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Airbag AB | 30
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Body service Interval reset | 98
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Airbag AB | 30
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Driving safety system Electronic stability program ESP | 60
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Driving safety system Steering wheel angle sensor | 30
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Driving safety system Electronic stability program ESP | 60
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Anti-lock braking system ABS | 42
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Traction control system ABS/ASR | 47
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Traction control system ABS/ASR | 47
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Traction control system ABS/ASR | 47
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Driving safety system Electronic stability program ESP | 60
S60 2.4 T | 2,4 | 147 | B5244T3 | 11.00-07.03 | Transmission control EGS | 42
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Engine management Motronic ME | 42
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Engine management Motronic ME | 42
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Convenience electronics Front left door control unit | 42
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Convenience electronics Front right door control unit | 42
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Convenience electronics Sun roof operating unit | 42
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Convenience electronics Steering column unit | 30
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Airbag AB | 30
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Body service Interval reset | 98
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Airbag AB | 30
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Driving safety system Electronic stability program ESP | 60
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Traction control system ABS/ASR | 47
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Transmission control EGS | 42
S60 2.4 T | 2,4 | 147 | B5244T4 | 08.03- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.4 T AWD

VOLVO S60 2.4 T AWD May be shorter than in German

S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Convenience electronics Front left door control unit | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Convenience electronics Front right door control unit | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Convenience electronics Sun roof operating unit | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Engine management Motronic ME | 47
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Convenience electronics Steering column unit | 30
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Airbag AB | 30
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Body service Interval reset | 98
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Airbag AB | 30
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Driving safety system Electronic stability program ESP | 60
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Traction control system ABS/ASR | 47
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Traction control system ABS/ASR | 47
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Driving safety system Electronic stability program ESP | 60
S60 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.01-07.03 | Transmission control EGS | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Engine management Motronic ME | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Engine management Motronic ME | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Convenience electronics Front left door control unit | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Convenience electronics Front right door control unit | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Convenience electronics Sun roof operating unit | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Transmission control Transfer case | 30
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Transmission control Transfer case | 30
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Convenience electronics Steering column unit | 30
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Airbag AB | 30
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Body service Interval reset | 98
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Airbag AB | 30
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Driving safety system Electronic stability program ESP | 60
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Traction control system ABS/ASR | 47
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Transmission control EGS | 42
S60 2.4 T AWD | 2,4 | 147 | B5244T4 | 08.03- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.4 T5

VOLVO S60 2.4 T5 May be shorter than in German

S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Engine management Motronic ME | 42
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Engine management Motronic ME | 42
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Convenience electronics Front left door control unit | 42
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Convenience electronics Front right door control unit | 42
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Convenience electronics Sun roof operating unit | 42
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Convenience electronics Steering column unit | 30
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Airbag AB | 30
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Body service Interval reset | 98
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Airbag AB | 30
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Driving safety system Electronic stability program ESP | 60
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Traction control system ABS/ASR | 47
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Transmission control EGS | 42
S60 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.4D

VOLVO S60 2.4D May be shorter than in German

S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Convenience electronics Front left door control unit | 42
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Convenience electronics Front right door control unit | 42
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Convenience electronics Sun roof operating unit | 42
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Convenience electronics Steering column unit | 30
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 42
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 57
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 42
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Airbag AB | 30
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Body service Interval reset | 98
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Airbag AB | 30
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Traction control system ABS/ASR | 47
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Driving safety system Electronic stability program ESP | 60
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Transmission control EGS | 42
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Transmission control EGS | 42
S60 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Transmission control EGS | 42
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Convenience electronics Front left door control unit | 42
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Convenience electronics Front right door control unit | 42
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Convenience electronics Sun roof operating unit | 42
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Convenience electronics Steering column unit | 30
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Engine management CR/EDC | 42
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Engine management CR/EDC | 57
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Engine management CR/EDC | 42
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Airbag AB | 30
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Body service Interval reset | 98
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Airbag AB | 30
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Traction control system ABS/ASR | 47
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Driving safety system Electronic stability program ESP | 60
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Transmission control EGS | 42
S60 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Transmission control EGS | 42
S60 2.4D | 2,4 | 120 | D5244T5 | 08.06- | Convenience electronics Front left door control unit | 42
S60 2.4D | 2,4 | 120 | D5244T5 | 08.06- | Convenience electronics Front right door control unit | 42
S60 2.4D | 2,4 | 120 | D5244T5 | 08.06- | Convenience electronics Sun roof operating unit | 42
S60 2.4D | 2,4 | 120 | D5244T5 | 08.06- | Convenience electronics Steering column unit | 30
S60 2.4D | 2,4 | 120 | D5244T5 | 08.06- | Airbag AB | 30
S60 2.4D | 2,4 | 120 | D5244T5 | 08.06- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.5 T

VOLVO S60 2.5 T May be shorter than in German

S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Engine management Motronic ME | 42
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Engine management Motronic ME | 42
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Convenience electronics Front left door control unit | 42
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Convenience electronics Front right door control unit | 42
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Convenience electronics Sun roof operating unit | 42
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Convenience electronics Steering column unit | 30
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Airbag AB | 30
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Body service Interval reset | 98
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Airbag AB | 30
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Driving safety system Electronic stability program ESP | 60
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Traction control system ABS/ASR | 47
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Traction control system ABS/ASR | 47
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Driving safety system Electronic stability program ESP | 60
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Transmission control EGS | 42
S60 2.5 T | 2,5 | 154 | B5254T2 | 04.04- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 2.5 T AWD

VOLVO S60 2.5 T AWD May be shorter than in German

S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Engine management Motronic ME | 42
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Engine management Motronic ME | 42
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Convenience electronics Front left door control unit | 42
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Convenience electronics Front right door control unit | 42
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Convenience electronics Sun roof operating unit | 42
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Transmission control Transfer case | 30
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Transmission control Transfer case | 30
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Engine management Motronic ME | 47
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Convenience electronics Steering column unit | 30
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Airbag AB | 30
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Body service Interval reset | 98
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Airbag AB | 30
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Driving safety system Electronic stability program ESP | 60
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Traction control system ABS/ASR | 47
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Traction control system ABS/ASR | 47
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Driving safety system Electronic stability program ESP | 60
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Transmission control EGS | 42
S60 2.5 T AWD | 2,5 | 154 | B5254T2 | 04.04- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 D

VOLVO S60 D May be shorter than in German

S60 D | 2,4 | 93 | D5244T7 | 08.05- | Convenience electronics Front left door control unit | 42
S60 D | 2,4 | 93 | D5244T7 | 08.05- | Convenience electronics Front right door control unit | 42
S60 D | 2,4 | 93 | D5244T7 | 08.05- | Convenience electronics Sun roof operating unit | 42
S60 D | 2,4 | 93 | D5244T7 | 08.05- | Convenience electronics Steering column unit | 30
S60 D | 2,4 | 93 | D5244T7 | 08.05- | Airbag AB | 30
S60 D | 2,4 | 93 | D5244T7 | 08.05- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 D5

VOLVO S60 D5 May be shorter than in German

S60 D5 | 2,4 | 136 | D5244T4 | 08.05- | Convenience electronics Front left door control unit | 42
S60 D5 | 2,4 | 136 | D5244T4 | 08.05- | Convenience electronics Front right door control unit | 42
S60 D5 | 2,4 | 136 | D5244T4 | 08.05- | Convenience electronics Sun roof operating unit | 42
S60 D5 | 2,4 | 136 | D5244T4 | 08.05- | Convenience electronics Steering column unit | 30
S60 D5 | 2,4 | 136 | D5244T4 | 08.05- | Airbag AB | 30
S60 D5 | 2,4 | 136 | D5244T4 | 08.05- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S60 R

VOLVO S60 R May be shorter than in German

S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Engine management Motronic ME | 42
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Engine management Motronic ME | 42
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Convenience electronics Front left door control unit | 42
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Convenience electronics Front right door control unit | 42
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Convenience electronics Sun roof operating unit | 42
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Transmission control Transfer case | 30
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Transmission control Transfer case | 30
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Engine management Motronic ME | 47
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Convenience electronics Steering column unit | 30
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Airbag AB | 30
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Body service Interval reset | 98
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Airbag AB | 30
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Driving safety system Steering wheel angle sensor | 30
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 60
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Traction control system ABS/ASR | 47
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Traction control system ABS/ASR | 47
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 60
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Driving safety system Steering wheel angle sensor | 30
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Transmission control EGS | 42
S60 R | 2,5 | 220 | B5254T4 | 03.03-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S70 2.0

VOLVO S70 2.0 May be shorter than in German

S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Transmission control EGS | 46
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Engine management Motronic M | 42
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Engine management Fenix | 10
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Convenience electronics Front left seat memory | 42
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Airbag AB | 21
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Body service Interval reset with KTS | 20
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Anti-lock braking system ABS | 24
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Traction control system ABS/ASR | 24
S70 2.0 | 2 | 105 | B 5204 S | 01.97-07.98 | Transmission control EGS | 30
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Transmission control EGS | 46
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Engine management Fenix | 10
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Convenience electronics Front left seat memory | 42
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Airbag AB | 30
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Airbag AB | 21
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Body service Interval reset with KTS | 20
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Anti-lock braking system ABS | 24
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Traction control system ABS/ASR | 24
S70 2.0 | 2 | 93 | B5202 S | 01.97-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.0 T

VOLVO S70 2.0 T May be shorter than in German

S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Transmission control EGS | 46
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Engine management Motronic M | 42
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Engine management Motronic ME | 43
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Convenience electronics Front left seat memory | 42
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Airbag AB | 30
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Airbag AB | 21
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Body service Interval reset with KTS | 20
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Anti-lock braking system ABS | 24
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Traction control system ABS/ASR | 24
S70 2.0 T | 2 | 166 | B 5204 T3 | 08.98-07.00 | Transmission control EGS | 30
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Transmission control EGS | 46
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Engine management Motronic M | 42
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Convenience electronics Front left seat memory | 42
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Airbag AB | 21
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Body service Interval reset with KTS | 20
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Anti-lock braking system ABS | 24
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Traction control system ABS/ASR | 24
S70 2.0 T | 2 | 155 | B5204T | 01.97-07.98 | Transmission control EGS | 30
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Transmission control EGS | 46
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Engine management Motronic M | 42
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Convenience electronics Front left seat memory | 42
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Airbag AB | 21
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Body service Interval reset with KTS | 20
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Anti-lock braking system ABS | 24
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Traction control system ABS/ASR | 24
S70 2.0 T | 2 | 132 | B5204T2 | 01.97-07.98 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.0 T 20V

VOLVO S70 2.0 T 20V May be shorter than in German

S70 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-07.00 | Transmission control EGS | 46
S70 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-07.00 | Engine management Motronic M | 42
S70 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-07.00 | Engine management Motronic ME | 43
S70 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-07.00 | Convenience electronics Front left seat memory | 42
S70 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-07.00 | Airbag AB | 30
S70 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-07.00 | Anti-lock braking system ABS | 24
S70 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-07.00 | Traction control system ABS/ASR | 24
S70 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.0 T AWD

VOLVO S70 2.0 T AWD May be shorter than in German

S70 2.0 T AWD | 2 | 166 | B5204T3 | 08.98-07.00 | Transmission control EGS | 46
S70 2.0 T AWD | 2 | 166 | B5204T3 | 08.98-07.00 | Engine management Motronic M | 42
S70 2.0 T AWD | 2 | 166 | B5204T3 | 08.98-07.00 | Engine management Motronic ME | 43
S70 2.0 T AWD | 2 | 166 | B5204T3 | 08.98-07.00 | Convenience electronics Front left seat memory | 42
S70 2.0 T AWD | 2 | 166 | B5204T3 | 08.98-07.00 | Airbag AB | 30
S70 2.0 T AWD | 2 | 166 | B5204T3 | 08.98-07.00 | Anti-lock braking system ABS | 24
S70 2.0 T AWD | 2 | 166 | B5204T3 | 08.98-07.00 | Traction control system ABS/ASR | 24
S70 2.0 T AWD | 2 | 166 | B5204T3 | 08.98-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.3

VOLVO S70 2.3 May be shorter than in German

S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Transmission control EGS | 46
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Engine management Motronic M | 42
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Convenience electronics Front left seat memory | 42
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Airbag AB | 30
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Airbag AB | 21
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Anti-lock braking system ABS | 24
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Traction control system ABS/ASR | 24
S70 2.3 | 2,3 | 120 | B5234S | 01.97-07.99 | Transmission control EGS | 30
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Transmission control EGS | 46
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Engine management Motronic M | 42
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Convenience electronics Front left seat memory | 42
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Airbag AB | 21
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Body service Interval reset with KTS | 20
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Anti-lock braking system ABS | 24
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Traction control system ABS/ASR | 24
S70 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Transmission control EGS | 30
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Transmission control EGS | 46
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Engine management Motronic M | 42
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Engine management Motronic ME | 43
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Convenience electronics Front left seat memory | 42
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Airbag AB | 30
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Anti-theft system Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Anti-lock braking system ABS | 24
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Traction control system ABS/ASR | 24
S70 2.3 | 2,3 | 140 | B5234T7 | 08.98-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.3 T-5

VOLVO S70 2.3 T-5 May be shorter than in German

S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Transmission control EGS | 46
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Engine management Motronic M | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Engine management Motronic ME | 43
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Convenience electronics Front left seat memory | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Airbag AB | 30
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Airbag AB | 21
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Body service Interval reset with KTS | 20
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Anti-theft system Immobilizer (WFS) | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Anti-theft system Immobilizer (WFS) | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Anti-lock braking system ABS | 24
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Traction control system ABS/ASR | 24
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 01.97-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.4

VOLVO S70 2.4 May be shorter than in German

S70 2.4 | 2,4 | 125 | B5244S | 08.99-07.00 | Transmission control EGS | 46
S70 2.4 | 2,4 | 125 | B5244S | 08.99-07.00 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 125 | B5244S | 08.99-07.00 | Convenience electronics Front left seat memory | 42
S70 2.4 | 2,4 | 125 | B5244S | 08.99-07.00 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 125 | B5244S | 08.99-07.00 | Airbag AB | 30
S70 2.4 | 2,4 | 125 | B5244S | 08.99-07.00 | Traction control system ABS/ASR | 24
S70 2.4 | 2,4 | 125 | B5244S | 08.99-07.00 | Transmission control EGS | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 08.99-07.00 | Transmission control EGS | 46
S70 2.4 | 2,4 | 103 | B5244S2 | 08.99-07.00 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 08.99-07.00 | Convenience electronics Front left seat memory | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 08.99-07.00 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 08.99-07.00 | Airbag AB | 30
S70 2.4 | 2,4 | 103 | B5244S2 | 08.99-07.00 | Anti-theft system Immobilizer (WFS) | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 08.99-07.00 | Anti-lock braking system ABS | 24
S70 2.4 | 2,4 | 103 | B5244S2 | 08.99-07.00 | Transmission control EGS | 42
S70 2.4 | 2,4 | 142 | B5244T | 01.99-07.00 | Transmission control EGS | 46
S70 2.4 | 2,4 | 142 | B5244T | 01.99-07.00 | Engine management Motronic M | 42
S70 2.4 | 2,4 | 142 | B5244T | 01.99-07.00 | Engine management Motronic ME | 43
S70 2.4 | 2,4 | 142 | B5244T | 01.99-07.00 | Convenience electronics Front left seat memory | 42
S70 2.4 | 2,4 | 142 | B5244T | 01.99-07.00 | Airbag AB | 30
S70 2.4 | 2,4 | 142 | B5244T | 01.99-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.4 AWD

VOLVO S70 2.4 AWD May be shorter than in German

S70 2.4 AWD | 2,4 | 125 | B5244S | 08.99-07.00 | Transmission control EGS | 46
S70 2.4 AWD | 2,4 | 125 | B5244S | 08.99-07.00 | Engine management Motronic ME | 42
S70 2.4 AWD | 2,4 | 125 | B5244S | 08.99-07.00 | Convenience electronics Front left seat memory | 42
S70 2.4 AWD | 2,4 | 125 | B5244S | 08.99-07.00 | Engine management Motronic ME | 42
S70 2.4 AWD | 2,4 | 125 | B5244S | 08.99-07.00 | Airbag AB | 30
S70 2.4 AWD | 2,4 | 125 | B5244S | 08.99-07.00 | Anti-lock braking system ABS | 24
S70 2.4 AWD | 2,4 | 125 | B5244S | 08.99-07.00 | Traction control system ABS/ASR | 24
S70 2.4 AWD | 2,4 | 125 | B5244S | 08.99-07.00 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S70 2.5

VOLVO S70 2.5 May be shorter than in German

S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Transmission control EGS | 46
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Engine management Fenix | 10
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Convenience electronics Front left seat memory | 42
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Airbag AB | 30
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Airbag AB | 21
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Body service Interval reset with KTS | 20
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Anti-lock braking system ABS | 24
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Traction control system ABS/ASR | 24
S70 2.5 | 2,4 | 106 | B5252S | 01.97-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.5 20V

VOLVO S70 2.5 20V May be shorter than in German

S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Transmission control EGS | 46
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Engine management Motronic M | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Convenience electronics Front left seat memory | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Airbag AB | 30
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Airbag AB | 21
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Body service Interval reset with KTS | 20
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Anti-lock braking system ABS | 24
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Traction control system ABS/ASR | 24
S70 2.5 20V | 2,4 | 121 | B5254S | 01.97-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.5 BI-FUEL

VOLVO S70 2.5 BI-FUEL May be shorter than in German

S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Transmission control EGS | 46
S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Engine management Fenix | 10
S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Convenience electronics Front left seat memory | 42
S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Airbag AB | 30
S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Airbag AB | 21
S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Anti-lock braking system ABS | 24
S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Traction control system ABS/ASR | 24
S70 2.5 BI-FUEL | 2,4 | 106 | B5252S | 08.98-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.5 T

VOLVO S70 2.5 T May be shorter than in German

S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Transmission control EGS | 46
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Engine management Motronic M | 42
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Engine management Motronic ME | 43
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Convenience electronics Front left seat memory | 42
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Airbag AB | 30
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Airbag AB | 21
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Body service Interval reset with KTS | 20
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Anti-lock braking system ABS | 24
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Traction control system ABS/ASR | 24
S70 2.5 T | 2,4 | 142 | B5254T | 01.97-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 2.5 T AWD

VOLVO S70 2.5 T AWD May be shorter than in German

S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Transmission control EGS | 46
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Engine management Motronic M | 42
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Engine management Motronic ME | 43
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Convenience electronics Front left seat memory | 42
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Airbag AB | 21
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Body service Interval reset with KTS | 20
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Anti-theft system Immobilizer (WFS) | 42
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Anti-lock braking system ABS | 24
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Traction control system ABS/ASR | 24
S70 2.5 T AWD | 2,4 | 142 | B5254T | 08.98-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 R 2.3 T

VOLVO S70 R 2.3 T May be shorter than in German

S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Transmission control EGS | 46
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Engine management Motronic M | 42
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Convenience electronics Front left seat memory | 42
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Airbag AB | 21
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Body service Interval reset with KTS | 20
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Anti-lock braking system ABS | 24
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Traction control system ABS/ASR | 24
S70 R 2.3 T | 2,3 | 184 | B5234T4 | 01.97-07.98 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 R 2.3 T AWD

VOLVO S70 R 2.3 T AWD May be shorter than in German

S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 01.97-07.98 | Transmission control EGS | 46
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 01.97-07.98 | Engine management Motronic M | 42
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 01.97-07.98 | Convenience electronics Front left seat memory | 42
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 01.97-07.98 | Airbag AB | 21
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 01.97-07.98 | Anti-lock braking system ABS | 24
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 01.97-07.98 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S70 TDI

VOLVO S70 TDI May be shorter than in German

S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Transmission control EGS | 46
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Convenience electronics Front left seat memory | 42
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Engine management EDC/MSA 15.7 | 42
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Engine management EDC/MSA 15.8 | 47
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Airbag AB | 30
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Airbag AB | 21
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Body service Interval reset with KTS | 20
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Anti-theft system Immobilizer (WFS) | 42
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Anti-theft system Immobilizer (WFS) | 42
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Anti-lock braking system ABS | 24
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Traction control system ABS/ASR | 24
S70 TDI | 2,5 | 103 | D5252 T | 01.97-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:S80 2.3i T

VOLVO S80 2.3i T May be shorter than in German

S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Engine management Motronic ME | 42
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Engine management Motronic ME | 42
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Engine management Motronic ME | 42
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Airbag AB | 30
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Airbag AB | 30
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Driving safety system Electronic stability program ESP | 60
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Anti-lock braking system ABS | 42
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Traction control system ABS/ASR | 47
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Transmission control EGS | 42
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Transmission control EGS | 42
S80 2.3i T | 2,3 | 176 | B5204 | 07.00- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.0 T

VOLVO S80 I 2.0 T May be shorter than in German

S80 I 2.0 T | 2 | 120 | B5204T4 | 08.98-07.00 | Transmission control EGS | 46
S80 I 2.0 T | 2 | 120 | B5204T4 | 08.98-07.00 | Engine management Motronic ME | 43
S80 I 2.0 T | 2 | 120 | B5204T4 | 08.98-07.00 | Airbag AB | 30
S80 I 2.0 T | 2 | 120 | B5204T4 | 08.98-07.00 | Body service Interval reset | 98
S80 I 2.0 T | 2 | 120 | B5204T4 | 08.98-07.00 | Driving safety system Electronic stability program ESP | 60
S80 I 2.0 T | 2 | 120 | B5204T4 | 08.98-07.00 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.0 T | 2 | 120 | B5204T4 | 08.98-07.00 | Anti-lock braking system ABS | 42
S80 I 2.0 T | 2 | 120 | B5204T4 | 08.98-07.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:VOLVO:S80 I 2.0T

VOLVO S80 I 2.0T May be shorter than in German

S80 I 2.0T | 2 | 120 | B5204T4 | 08.98-07.00 | Transmission control EGS | 46
S80 I 2.0T | 2 | 120 | B5204T4 | 08.98-07.00 | Engine management Motronic ME | 43
S80 I 2.0T | 2 | 120 | B5204T4 | 08.98-07.00 | Airbag AB | 30
S80 I 2.0T | 2 | 120 | B5204T4 | 08.98-07.00 | Body service Interval reset | 98
S80 I 2.0T | 2 | 120 | B5204T4 | 08.98-07.00 | Driving safety system Electronic stability program ESP | 60
S80 I 2.0T | 2 | 120 | B5204T4 | 08.98-07.00 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.0T | 2 | 120 | B5204T4 | 08.98-07.00 | Anti-lock braking system ABS | 42
S80 I 2.0T | 2 | 120 | B5204T4 | 08.98-07.00 | Traction control system ABS/ASR | 47
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Engine management Motronic ME | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Engine management Motronic ME | 47
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Engine management Motronic ME | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Airbag AB | 30
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Body service Interval reset | 98
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Airbag AB | 30
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Anti-lock braking system ABS | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Traction control system ABS/ASR | 47
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Traction control system ABS/ASR | 47
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Traction control system ABS/ASR | 47
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Transmission control EGS | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Transmission control EGS | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 08.99-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.0T5

VOLVO S80 I 2.0T5 May be shorter than in German

S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Transmission control EGS | 46
S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Engine management Motronic ME | 43
S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Airbag AB | 30
S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Body service Interval reset | 98
S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Driving safety system Electronic stability program ESP | 60
S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Anti-lock braking system ABS | 42
S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Traction control system ABS/ASR | 47
S80 I 2.0T5 | 2 | 166 | B5204T3 | 08.98-07.00 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.4

VOLVO S80 I 2.4 May be shorter than in German

S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Engine management MEDEN HS500 | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Airbag AB | 30
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Body service Interval reset | 98
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Airbag AB | 30
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Anti-lock braking system ABS | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Traction control system ABS/ASR | 47
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Traction control system ABS/ASR | 47
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Transmission control EGS | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Transmission control EGS | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 08.98-07.06 | Transmission control EGS | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Engine management MEDEN HS500 | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Airbag AB | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Body service Interval reset | 98
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Airbag AB | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Anti-lock braking system ABS | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Traction control system ABS/ASR | 47
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Traction control system ABS/ASR | 47
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Transmission control EGS | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Transmission control EGS | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 08.98-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.4 Bi-Fuel LPG

VOLVO S80 I 2.4 Bi-Fuel LPG May be shorter than in German

S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Engine management Motronic ME | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Engine management MEDEN HS500 | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Airbag AB | 30
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Engine management Motronic ME | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Body service Interval reset | 98
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Airbag AB | 30
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Traction control system ABS/ASR | 47
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Transmission control EGS | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Transmission control EGS | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 08.01-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.4 T4 Bi-Fuel CNG

VOLVO S80 I 2.4 T4 Bi-Fuel CNG May be shorter than in German

S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Engine management Motronic ME | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Engine management MEDEN HS500 | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Airbag AB | 30
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Engine management Motronic ME | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Body service Interval reset | 98
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Airbag AB | 30
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Traction control system ABS/ASR | 47
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Transmission control EGS | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Transmission control EGS | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 08.01-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.4D

VOLVO S80 I 2.4D May be shorter than in German

S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Engine management CR/EDC | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Engine management CR/EDC | 57
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Engine management CR/EDC | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Airbag AB | 30
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Body service Interval reset | 98
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Airbag AB | 30
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Traction control system ABS/ASR | 47
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Transmission control EGS | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Transmission control EGS | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.01-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.4T

VOLVO S80 I 2.4T May be shorter than in German

S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Engine management Motronic ME | 42
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Transmission control Transfer case | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Engine management Motronic ME | 47
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Engine management Motronic ME | 42
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Airbag AB | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Body service Interval reset | 98
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Airbag AB | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Anti-lock braking system ABS | 42
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Traction control system ABS/ASR | 47
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Traction control system ABS/ASR | 47
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Driving safety system Electronic stability program ESP | 60
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Transmission control EGS | 42
S80 I 2.4T | 2,4 | 147 | B5244T3 | 08.00-07.03 | Transmission control EGS | 42
S80 I 2.4T | 2,4 | 132 | B5244T4 | 08.03-07.06 | Engine management Motronic ME | 47
S80 I 2.4T | 2,4 | 132 | B5244T4 | 08.03-07.06 | Airbag AB | 30
S80 I 2.4T | 2,4 | 132 | B5244T4 | 08.03-07.06 | Airbag AB | 30
S80 I 2.4T | 2,4 | 132 | B5244T4 | 08.03-07.06 | Transmission control EGS | 42
S80 I 2.4T | 2,4 | 132 | B5244T4 | 08.03-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.5

VOLVO S80 I 2.5 May be shorter than in German

S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Engine management Motronic ME | 42
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Engine management Motronic ME | 42
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Engine management Motronic ME | 47
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Airbag AB | 30
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Body service Interval reset | 98
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Airbag AB | 30
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Traction control system ABS/ASR | 47
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Transmission control EGS | 42
S80 I 2.5 | 2,5 | 154 | B5254T2 | 08.03-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.5 AWD

VOLVO S80 I 2.5 AWD May be shorter than in German

S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Engine management Motronic ME | 42
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Engine management Motronic ME | 42
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Transmission control Transfer case | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Transmission control Transfer case | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Engine management Motronic ME | 47
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Airbag AB | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Body service Interval reset | 98
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Airbag AB | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Traction control system ABS/ASR | 47
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Transmission control EGS | 42
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 08.03-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.5 TDI

VOLVO S80 I 2.5 TDI May be shorter than in German

S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Transmission control EGS | 46
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Engine management EDC/MSA 15.8 | 47
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Airbag AB | 30
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Body service Interval reset | 98
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Driving safety system Electronic stability program ESP | 60
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Anti-lock braking system ABS | 42
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Traction control system ABS/ASR | 47
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 08.98-07.01 | Transmission control EGS | 45


KTS505/670:PKW:VOLVO:S80 I 2.8 T6

VOLVO S80 I 2.8 T6 May be shorter than in German

S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 06.98-07.01 | Engine management Motronic ME | 43
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 06.98-07.01 | Airbag AB | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 06.98-07.01 | Body service Interval reset | 98
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 06.98-07.01 | Driving safety system Electronic stability program ESP | 60
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 06.98-07.01 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 06.98-07.01 | Anti-lock braking system ABS | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 06.98-07.01 | Traction control system ABS/ASR | 47
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 06.98-07.01 | Transmission control EGS | 45
S80 I 2.8 T6 | 2,8 | 200 | B6284T | 06.98-07.01 | Engine management Motronic ME | 43
S80 I 2.8 T6 | 2,8 | 200 | B6284T | 06.98-07.01 | Airbag AB | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284T | 06.98-07.01 | Body service Interval reset | 98
S80 I 2.8 T6 | 2,8 | 200 | B6284T | 06.98-07.01 | Driving safety system Electronic stability program ESP | 60
S80 I 2.8 T6 | 2,8 | 200 | B6284T | 06.98-07.01 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284T | 06.98-07.01 | Anti-lock braking system ABS | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284T | 06.98-07.01 | Traction control system ABS/ASR | 47
S80 I 2.8 T6 | 2,8 | 200 | B6284T | 06.98-07.01 | Transmission control EGS | 45


KTS505/670:PKW:VOLVO:S80 I 2.9

VOLVO S80 I 2.9 May be shorter than in German

S80 I 2.9 | 3 | 147 | B6294S | 08.99-07.01 | Engine management Motronic ME | 42
S80 I 2.9 | 3 | 147 | B6294S | 08.99-07.01 | Airbag AB | 30
S80 I 2.9 | 3 | 147 | B6294S | 08.99-07.01 | Body service Interval reset | 98
S80 I 2.9 | 3 | 147 | B6294S | 08.99-07.01 | Driving safety system Electronic stability program ESP | 60
S80 I 2.9 | 3 | 147 | B6294S | 08.99-07.01 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.9 | 3 | 147 | B6294S | 08.99-07.01 | Anti-lock braking system ABS | 42
S80 I 2.9 | 3 | 147 | B6294S | 08.99-07.01 | Traction control system ABS/ASR | 47
S80 I 2.9 | 3 | 147 | B6294S | 08.99-07.01 | Transmission control EGS | 45
S80 I 2.9 | 2,9 | 150 | B6304 S3 | 06.98-07.99 | Engine management Motronic ME | 43
S80 I 2.9 | 2,9 | 150 | B6304 S3 | 06.98-07.99 | Airbag AB | 30
S80 I 2.9 | 2,9 | 150 | B6304 S3 | 06.98-07.99 | Body service Interval reset | 98
S80 I 2.9 | 2,9 | 150 | B6304 S3 | 06.98-07.99 | Driving safety system Electronic stability program ESP | 60
S80 I 2.9 | 2,9 | 150 | B6304 S3 | 06.98-07.99 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.9 | 2,9 | 150 | B6304 S3 | 06.98-07.99 | Anti-lock braking system ABS | 42
S80 I 2.9 | 2,9 | 150 | B6304 S3 | 06.98-07.99 | Traction control system ABS/ASR | 47
S80 I 2.9 | 2,9 | 150 | B6304 S3 | 06.98-07.99 | Transmission control EGS | 45
S80 I 2.9 | 2,9 | 150 | B6304S3 | 06.98-07.99 | Engine management Motronic ME | 43
S80 I 2.9 | 2,9 | 150 | B6304S3 | 06.98-07.99 | Airbag AB | 30
S80 I 2.9 | 2,9 | 150 | B6304S3 | 06.98-07.99 | Body service Interval reset | 98
S80 I 2.9 | 2,9 | 150 | B6304S3 | 06.98-07.99 | Driving safety system Electronic stability program ESP | 60
S80 I 2.9 | 2,9 | 150 | B6304S3 | 06.98-07.99 | Driving safety system Steering wheel angle sensor | 30
S80 I 2.9 | 2,9 | 150 | B6304S3 | 06.98-07.99 | Anti-lock braking system ABS | 42
S80 I 2.9 | 2,9 | 150 | B6304S3 | 06.98-07.99 | Traction control system ABS/ASR | 47
S80 I 2.9 | 2,9 | 150 | B6304S3 | 06.98-07.99 | Transmission control EGS | 45


KTS505/670:PKW:VOLVO:S80 I 3.0

VOLVO S80 I 3.0 May be shorter than in German

S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Engine management Motronic ME | 42
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Engine management Motronic ME | 42
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Engine management Motronic ME | 47
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Airbag AB | 30
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Body service Interval reset | 98
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Airbag AB | 30
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Traction control system ABS/ASR | 47
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Transmission control EGS | 45
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Transmission control EGS | 45
S80 I 3.0 | 3 | 144 | B6294S2 | 08.01-07.06 | Transmission control GS | 45


KTS505/670:PKW:VOLVO:S80 I 3.0 T6

VOLVO S80 I 3.0 T6 May be shorter than in German

S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Engine management Motronic ME | 42
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Engine management Motronic ME | 42
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Engine management Motronic ME | 47
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Airbag AB | 30
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Body service Interval reset | 98
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Airbag AB | 30
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Traction control system ABS/ASR | 47
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Transmission control EGS | 45
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Transmission control EGS | 45
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 08.01-07.06 | Transmission control GS | 45


KTS505/670:PKW:VOLVO:S80 I D5

VOLVO S80 I D5 May be shorter than in German

S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 42
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 57
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 42
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Airbag AB | 30
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Body service Interval reset | 98
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Airbag AB | 30
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Traction control system ABS/ASR | 47
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Driving safety system Electronic stability program ESP | 60
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Transmission control EGS | 42
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Transmission control EGS | 42
S80 I D5 | 2,4 | 120 | D5244T | 08.01-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 II 2.4D

VOLVO S80 II 2.4D May be shorter than in German

S80 II 2.4D | 2,4 | 120 | D5244T5 | 08.06- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S80 II 2.5T

VOLVO S80 II 2.5T May be shorter than in German

S80 II 2.5T | 2,5 | 147 | B5254T6 | 03.06- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S80 II 3.2

VOLVO S80 II 3.2 May be shorter than in German

S80 II 3.2 | 3,2 | 175 | B6324S | 08.06- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S80 II 3.2 AWD

VOLVO S80 II 3.2 AWD May be shorter than in German

S80 II 3.2 AWD | 3,2 | 175 | B6324S | 08.06- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S80 II D5

VOLVO S80 II D5 May be shorter than in German

S80 II D5 | 2,4 | 136 | D5244T4 | 03.06- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S80 II D5 AWD

VOLVO S80 II D5 AWD May be shorter than in German

S80 II D5 AWD | 2,4 | 136 | D5244T4 | 03.06- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S80 II T6 AWD

VOLVO S80 II T6 AWD May be shorter than in German

S80 II T6 AWD | 3 | 210 | B6304T2 | 01.07- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S80 II V8 AWD

VOLVO S80 II V8 AWD May be shorter than in German

S80 II V8 AWD | 4,4 | 232 | B8444S | 03.06- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S90 2.4

VOLVO S90 2.4 May be shorter than in German

S90 2.4 | 2,4 | 120 | B6244S | 05.97-12.99 | Engine management Motronic M | 42
S90 2.4 | 2,4 | 120 | B6244S | 05.97-12.99 | Transmission control EGS | 42
S90 2.4 | 2,4 | 120 | B6244S | 05.97-12.99 | Airbag AB | 21


KTS505/670:PKW:VOLVO:S90 2.9

VOLVO S90 2.9 May be shorter than in German

S90 2.9 | 2,9 | 132 | B6304S | 01.97-05.98 | Engine management Motronic M | 42
S90 2.9 | 2,9 | 132 | B6304S | 01.97-05.98 | Transmission control EGS | 42
S90 2.9 | 2,9 | 132 | B6304S | 01.97-05.98 | Airbag AB | 21
S90 2.9 | 2,9 | 150 | B6304S | 01.97-05.98 | Engine management Motronic M | 42
S90 2.9 | 2,9 | 150 | B6304S | 01.97-05.98 | Transmission control EGS | 42
S90 2.9 | 2,9 | 150 | B6304S | 01.97-05.98 | Airbag AB | 21
S90 2.9 | 2,9 | 150 | B6304S | 08.97-05.98 | Engine management Motronic M | 42
S90 2.9 | 2,9 | 150 | B6304S | 08.97-05.98 | Transmission control EGS | 42
S90 2.9 | 2,9 | 150 | B6304S | 08.97-05.98 | Airbag AB | 21


KTS505/670:PKW:VOLVO:S90 2.9 Exekutive

VOLVO S90 2.9 Exekutive May be shorter than in German

S90 2.9 Exekutive | 2,9 | 150 | B6304S | 01.97-05.98 | Engine management Motronic M | 42
S90 2.9 Exekutive | 2,9 | 150 | B6304S | 01.97-05.98 | Transmission control EGS | 42
S90 2.9 Exekutive | 2,9 | 150 | B6304S | 01.97-05.98 | Airbag AB | 21


KTS505/670:PKW:VOLVO:S90 2.9 Exekutive Plus

VOLVO S90 2.9 Exekutive Plus May be shorter than in German

S90 2.9 Exekutive Plus | 2,9 | 150 | B6304S | 01.97-05.98 | Engine management Motronic M | 42
S90 2.9 Exekutive Plus | 2,9 | 150 | B6304S | 01.97-05.98 | Transmission control EGS | 42
S90 2.9 Exekutive Plus | 2,9 | 150 | B6304S | 01.97-05.98 | Airbag AB | 21


KTS505/670:PKW:VOLVO:V40 1.6 16V

VOLVO V40 1.6 16V May be shorter than in German

V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Transmission control EGS | 46
V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Engine management Fenix | 22
V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Airbag AB | 30
V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Airbag AB | 21
V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Body service Interval reset with KTS | 20
V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Anti-lock braking system ABS | 42
V40 1.6 16V | 1,6 | 77 | B4164S | 01.97-07.99 | Anti-lock braking system ABS | 42
V40 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-04.04 | Engine management EMS | 42
V40 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-04.04 | Lighting Xenon light GDM | 43
V40 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-04.04 | Transmission control EGS | 46
V40 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-04.04 | Airbag AB | 30
V40 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 1.6 16V | 1,6 | 80 | B4164S2 | 08.99-04.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:V40 1.8 16V

VOLVO V40 1.8 16V May be shorter than in German

V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Transmission control EGS | 46
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Engine management Fenix | 22
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Airbag AB | 30
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Airbag AB | 21
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Body service Interval reset with KTS | 20
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 85 | B4184S | 01.95-07.99 | Transmission control EGS | 30
V40 1.8 16V | 1,8 | 90 | B4184S10 | 04.99-06.04 | Engine management EMS | 42
V40 1.8 16V | 1,8 | 90 | B4184S10 | 04.99-06.04 | Lighting Xenon light GDM | 43
V40 1.8 16V | 1,8 | 90 | B4184S10 | 04.99-06.04 | Transmission control EGS | 46
V40 1.8 16V | 1,8 | 90 | B4184S10 | 04.99-06.04 | Transmission control EGS k-line | 42
V40 1.8 16V | 1,8 | 90 | B4184S10 | 04.99-06.04 | Airbag AB | 30
V40 1.8 16V | 1,8 | 90 | B4184S10 | 04.99-06.04 | Anti-theft system Immobilizer (WFS) | 42
V40 1.8 16V | 1,8 | 90 | B4184S10 | 04.99-06.04 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 90 | B4184S10 | 04.99-06.04 | Transmission control EGS | 30
V40 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-04.04 | Engine management EMS | 42
V40 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-04.04 | Lighting Xenon light GDM | 43
V40 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-04.04 | Transmission control EGS | 46
V40 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-04.04 | Transmission control EGS k-line | 42
V40 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-04.04 | Airbag AB | 30
V40 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-04.04 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 90 | B4184S2 | 08.99-04.04 | Transmission control EGS | 30
V40 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-04.04 | Engine management EMS | 42
V40 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-04.04 | Lighting Xenon light GDM | 43
V40 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-04.04 | Transmission control EGS | 46
V40 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-04.04 | Transmission control EGS k-line | 42
V40 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-04.04 | Airbag AB | 30
V40 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-04.04 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 90 | B4184S3 | 08.99-04.04 | Transmission control EGS | 30
V40 1.8 16V | 1,8 | 90 | B4184S9 | 08.99-04.04 | Engine management EMS | 42
V40 1.8 16V | 1,8 | 90 | B4184S9 | 08.99-04.04 | Lighting Xenon light GDM | 43
V40 1.8 16V | 1,8 | 90 | B4184S9 | 08.99-04.04 | Transmission control EGS | 46
V40 1.8 16V | 1,8 | 90 | B4184S9 | 08.99-04.04 | Transmission control EGS k-line | 42
V40 1.8 16V | 1,8 | 90 | B4184S9 | 08.99-04.04 | Airbag AB | 30
V40 1.8 16V | 1,8 | 90 | B4184S9 | 08.99-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 1.8 16V | 1,8 | 90 | B4184S9 | 08.99-04.04 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 90 | B4184S9 | 08.99-04.04 | Transmission control EGS | 30
V40 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-04.04 | Engine management Petrol direct injection | 42
V40 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-04.04 | Lighting Xenon light GDM | 43
V40 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-04.04 | Transmission control EGS | 46
V40 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-04.04 | Airbag AB | 30
V40 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 1.8 16V | 1,8 | 90 | B4184SJ | 08.00-04.04 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Engine management BDE | 42
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Transmission control EGS | 46
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Airbag AB | 30
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Airbag AB | 21
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Body service Interval reset with KTS | 20
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Anti-theft system Immobilizer (WFS) | 42
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Anti-lock braking system ABS | 42
V40 1.8 16V | 1,8 | 92 | B4184SM | 08.97-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V40 1.9 T4

VOLVO V40 1.9 T4 May be shorter than in German

V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Engine management EMS | 42
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Transmission control EGS | 46
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Airbag AB | 30
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Airbag AB | 21
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Body service Interval reset with KTS | 20
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Anti-lock braking system ABS | 42
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Anti-lock braking system ABS | 42
V40 1.9 T4 | 1,9 | 147 | B4194T | 05.97-07.99 | Transmission control EGS | 30
V40 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Engine management EMS | 42
V40 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Transmission control EGS | 46
V40 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Airbag AB | 30
V40 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Anti-theft system Immobilizer (WFS) | 42
V40 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Anti-lock braking system ABS | 42
V40 1.9 T4 | 1,9 | 147 | B4194T2 | 08.99-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V40 1.9D

VOLVO V40 1.9D May be shorter than in German

V40 1.9D | 1,9 | 66 | D4192T | 01.96-07.99 | Airbag AB | 30
V40 1.9D | 1,9 | 66 | D4192T | 01.96-07.99 | Engine management VE/EDC | 42
V40 1.9D | 1,9 | 66 | D4192T | 01.96-07.99 | Airbag AB | 21
V40 1.9D | 1,9 | 66 | D4192T | 01.96-07.99 | Body service Interval reset with KTS | 20
V40 1.9D | 1,9 | 66 | D4192T | 01.96-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 1.9D | 1,9 | 66 | D4192T | 01.96-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 1.9D | 1,9 | 66 | D4192T | 01.96-07.99 | Anti-lock braking system ABS | 42
V40 1.9D | 1,9 | 66 | D4192T | 01.96-07.99 | Anti-lock braking system ABS | 42
V40 1.9D | 1,9 | 70 | D4192T2 | 08.98-07.00 | Engine management EDC/MSA 15.5 | 42
V40 1.9D | 1,9 | 70 | D4192T2 | 08.98-07.00 | Airbag AB | 30
V40 1.9D | 1,9 | 70 | D4192T2 | 08.98-07.00 | Anti-theft system Immobilizer (WFS) | 42
V40 1.9D | 1,9 | 70 | D4192T2 | 08.98-07.00 | Anti-lock braking system ABS | 42
V40 1.9D | 1,9 | 85 | D4192T3/DI | 03.00-04.04 | Lighting Xenon light GDM | 43
V40 1.9D | 1,9 | 85 | D4192T3/DI | 03.00-04.04 | Engine management CR/EDC | 42
V40 1.9D | 1,9 | 85 | D4192T3/DI | 03.00-04.04 | Airbag AB | 30
V40 1.9D | 1,9 | 85 | D4192T3/DI | 03.00-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 1.9D | 1,9 | 85 | D4192T3/DI | 03.00-04.04 | Anti-lock braking system ABS | 42
V40 1.9D | 1,9 | 75 | D4192T4/DI | 03.00-04.04 | Lighting Xenon light GDM | 43
V40 1.9D | 1,9 | 75 | D4192T4/DI | 03.00-04.04 | Engine management CR/EDC | 42
V40 1.9D | 1,9 | 75 | D4192T4/DI | 03.00-04.04 | Airbag AB | 30
V40 1.9D | 1,9 | 75 | D4192T4/DI | 03.00-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 1.9D | 1,9 | 75 | D4192T4/DI | 03.00-04.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:V40 2.0

VOLVO V40 2.0 May be shorter than in German

V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Transmission control EGS | 46
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Engine management Fenix | 22
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Airbag AB | 30
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Airbag AB | 21
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Body service Interval reset with KTS | 20
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Anti-lock braking system ABS | 42
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Anti-lock braking system ABS | 42
V40 2.0 | 2 | 103 | B4204S | 01.96-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V40 2.0 16V

VOLVO V40 2.0 16V May be shorter than in German

V40 2.0 16V | 2 | 100 | B4204S2 | 08.99-04.04 | Engine management EMS | 42
V40 2.0 16V | 2 | 100 | B4204S2 | 08.99-04.04 | Lighting Xenon light GDM | 43
V40 2.0 16V | 2 | 100 | B4204S2 | 08.99-04.04 | Transmission control EGS | 46
V40 2.0 16V | 2 | 100 | B4204S2 | 08.99-04.04 | Transmission control EGS k-line | 42
V40 2.0 16V | 2 | 100 | B4204S2 | 08.99-04.04 | Airbag AB | 30
V40 2.0 16V | 2 | 100 | B4204S2 | 08.99-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 2.0 16V | 2 | 100 | B4204S2 | 08.99-04.04 | Anti-lock braking system ABS | 42
V40 2.0 16V | 2 | 100 | B4204S2 | 08.99-04.04 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V40 2.0 16V T

VOLVO V40 2.0 16V T May be shorter than in German

V40 2.0 16V T | 2 | 118 | B4204T | 04.98-07.99 | Engine management EMS | 42
V40 2.0 16V T | 2 | 118 | B4204T | 04.98-07.99 | Transmission control EGS | 46
V40 2.0 16V T | 2 | 118 | B4204T | 04.98-07.99 | Airbag AB | 30
V40 2.0 16V T | 2 | 118 | B4204T | 04.98-07.99 | Airbag AB | 21
V40 2.0 16V T | 2 | 118 | B4204T | 04.98-07.99 | Body service Interval reset with KTS | 20
V40 2.0 16V T | 2 | 118 | B4204T | 04.98-07.99 | Anti-theft system Immobilizer (WFS) | 42
V40 2.0 16V T | 2 | 118 | B4204T | 04.98-07.99 | Anti-lock braking system ABS | 42
V40 2.0 16V T | 2 | 118 | B4204T | 04.98-07.99 | Transmission control EGS | 30
V40 2.0 16V T | 2 | 118 | B4204T2 | 08.99-07.00 | Engine management EMS | 42
V40 2.0 16V T | 2 | 118 | B4204T2 | 08.99-07.00 | Transmission control EGS | 46
V40 2.0 16V T | 2 | 118 | B4204T2 | 08.99-07.00 | Airbag AB | 30
V40 2.0 16V T | 2 | 118 | B4204T2 | 08.99-07.00 | Anti-theft system Immobilizer (WFS) | 42
V40 2.0 16V T | 2 | 118 | B4204T2 | 08.99-07.00 | Anti-lock braking system ABS | 42
V40 2.0 16V T | 2 | 118 | B4204T2 | 08.99-07.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V40 2.0 T

VOLVO V40 2.0 T May be shorter than in German

V40 2.0 T | 2 | 120 | B4204T3 | 08.01-04.04 | Engine management EMS | 42
V40 2.0 T | 2 | 120 | B4204T3 | 08.01-04.04 | Lighting Xenon light GDM | 43
V40 2.0 T | 2 | 120 | B4204T3 | 08.01-04.04 | Transmission control EGS | 46
V40 2.0 T | 2 | 120 | B4204T3 | 08.01-04.04 | Transmission control EGS k-line | 42
V40 2.0 T | 2 | 120 | B4204T3 | 08.01-04.04 | Airbag AB | 30
V40 2.0 T | 2 | 120 | B4204T3 | 08.01-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 2.0 T | 2 | 120 | B4204T3 | 08.01-04.04 | Anti-lock braking system ABS | 42
V40 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Engine management EMS | 42
V40 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Lighting Xenon light GDM | 43
V40 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Transmission control EGS | 46
V40 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Airbag AB | 30
V40 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Anti-theft system Immobilizer (WFS) | 42
V40 2.0 T | 2 | 121 | B4204T3 | 08.00-07.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:V40 2.0 T4 T

VOLVO V40 2.0 T4 T May be shorter than in German

V40 2.0 T4 T | 2 | 147 | B4204T5 | 08.00-04.04 | Engine management EMS | 42
V40 2.0 T4 T | 2 | 147 | B4204T5 | 08.00-04.04 | Lighting Xenon light GDM | 43
V40 2.0 T4 T | 2 | 147 | B4204T5 | 08.00-04.04 | Transmission control EGS | 46
V40 2.0 T4 T | 2 | 147 | B4204T5 | 08.00-04.04 | Transmission control EGS k-line | 42
V40 2.0 T4 T | 2 | 147 | B4204T5 | 08.00-04.04 | Airbag AB | 30
V40 2.0 T4 T | 2 | 147 | B4204T5 | 08.00-04.04 | Anti-theft system Immobilizer (WFS) | 42
V40 2.0 T4 T | 2 | 147 | B4204T5 | 08.00-04.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VOLVO:V50 1.6

VOLVO V50 1.6 May be shorter than in German

V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Engine management Sigma | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Central electronics Rear central electronics | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Central electronics Front central electronics | 43
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Heater/air conditioner Automatic A/C | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Convenience electronics Front right door control unit | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Convenience electronics Front left door control unit | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Body service Service information | 98
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Driver information Audio | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Parking aid Park Distance Control (PDC) | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Convenience electronics Steering column switch module | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Airbag AB TC | 77
V50 1.6 | 1,6 | 74 | B4164S3 | 01.05- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:V50 1.6D

VOLVO V50 1.6D May be shorter than in German

V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Central electronics Rear central electronics | 42
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Central electronics Front central electronics | 43
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Heater/air conditioner Automatic A/C | 42
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Diesel injection Additive system | 36
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Convenience electronics Front right door control unit | 42
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Convenience electronics Front left door control unit | 42
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Body service Service information | 98
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Engine management EDC 16C34 | 60
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Parking aid Park Distance Control (PDC) | 30
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Convenience electronics Steering column switch module | 30
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Airbag AB TC | 77
V50 1.6D | 1,6 | 80 | D4164T | 11.04- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:V50 1.8

VOLVO V50 1.8 May be shorter than in German

V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Engine management Visteon | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Central electronics Rear central electronics | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Central electronics Front central electronics | 43
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Heater/air conditioner Automatic A/C | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Convenience electronics Front right door control unit | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Convenience electronics Front left door control unit | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Body service Service information | 98
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Driver information Audio | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Parking aid Park Distance Control (PDC) | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Convenience electronics Steering column switch module | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Airbag AB TC | 77
V50 1.8 | 1,8 | 92 | B4184S11 | 04.04- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:V50 2.0

VOLVO V50 2.0 May be shorter than in German

V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Engine management Visteon | 42
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Central electronics Rear central electronics | 42
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Central electronics Front central electronics | 43
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Heater/air conditioner Automatic A/C | 42
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Convenience electronics Front right door control unit | 42
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Body service Service information | 98
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Driver information Audio | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Parking aid Park Distance Control (PDC) | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Convenience electronics Steering column switch module | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Airbag AB TC | 77
V50 2.0 | 2 | 107 | B4204S3 | 10.06- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:V50 2.0D

VOLVO V50 2.0D May be shorter than in German

V50 2.0D | 2 | 100 | D4204T | 04.04- | Central electronics Rear central electronics | 42
V50 2.0D | 2 | 100 | D4204T | 04.04- | Central electronics Front central electronics | 43
V50 2.0D | 2 | 100 | D4204T | 04.04- | Heater/air conditioner Automatic A/C | 42
V50 2.0D | 2 | 100 | D4204T | 04.04- | Diesel injection Additive system | 36
V50 2.0D | 2 | 100 | D4204T | 04.04- | Engine management CR/EDC | 57
V50 2.0D | 2 | 100 | D4204T | 04.04- | Convenience electronics Front right door control unit | 42
V50 2.0D | 2 | 100 | D4204T | 04.04- | Convenience electronics Front left door control unit | 42
V50 2.0D | 2 | 100 | D4204T | 04.04- | Body service Service information | 98
V50 2.0D | 2 | 100 | D4204T | 04.04- | Parking aid Park Distance Control (PDC) | 30
V50 2.0D | 2 | 100 | D4204T | 04.04- | Convenience electronics Steering column switch module | 30
V50 2.0D | 2 | 100 | D4204T | 04.04- | Airbag AB TC | 77
V50 2.0D | 2 | 100 | D4204T | 04.04- | Instrumentation Instrument cluster | 94
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Central electronics Rear central electronics | 42
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Central electronics Front central electronics | 43
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Heater/air conditioner Automatic A/C | 42
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Diesel injection Additive system | 36
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Engine management CR/EDC | 57
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Convenience electronics Front right door control unit | 42
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Convenience electronics Front left door control unit | 42
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Body service Service information | 98
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Parking aid Park Distance Control (PDC) | 30
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Convenience electronics Steering column switch module | 30
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Airbag AB TC | 77
V50 2.0D | 2 | 96 | D4204T2 | 04.04-07.07 | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:V50 2.4

VOLVO V50 2.4 May be shorter than in German

V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Central electronics Rear central electronics | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Central electronics Front central electronics | 43
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Heater/air conditioner Automatic A/C | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Transmission control EGS Geartronic | 31
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Convenience electronics Front right door control unit | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Convenience electronics Front left door control unit | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Body service Service information | 98
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Driver information Audio | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Parking aid Park Distance Control (PDC) | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Convenience electronics Steering column switch module | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Engine management Motronic ME | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Airbag AB TC | 77
V50 2.4 | 2,4 | 103 | B5244S5 | 04.04- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:V50 2.4i

VOLVO V50 2.4i May be shorter than in German

V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Central electronics Rear central electronics | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Central electronics Front central electronics | 43
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Heater/air conditioner Automatic A/C | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Transmission control EGS Geartronic | 31
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Convenience electronics Front right door control unit | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Convenience electronics Front left door control unit | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Body service Service information | 98
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Driver information Audio | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Parking aid Park Distance Control (PDC) | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Convenience electronics Steering column switch module | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Engine management Motronic ME | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Airbag AB TC | 77
V50 2.4i | 2,4 | 125 | B5244S4 | 04.04- | Instrumentation Instrument cluster | 94
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Central electronics Rear central electronics | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Central electronics Front central electronics | 43
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Heater/air conditioner Automatic A/C | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Transmission control EGS Geartronic | 31
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Convenience electronics Front right door control unit | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Convenience electronics Front left door control unit | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Body service Service information | 98
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Driver information Audio | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Parking aid Park Distance Control (PDC) | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Convenience electronics Steering column switch module | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Engine management Motronic ME | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Airbag AB TC | 77
V50 2.4i | 2,4 | 125 | B5244S7 | 04.04- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:V50 D5

VOLVO V50 D5 May be shorter than in German

V50 D5 | 2,4 | 132 | D5244T8 | 04.06- | Heater/air conditioner Automatic A/C | 42
V50 D5 | 2,4 | 132 | D5244T8 | 04.06- | Transmission control Transfer case | 30
V50 D5 | 2,4 | 132 | D5244T8 | 04.06- | Transmission control EGS Geartronic | 31
V50 D5 | 2,4 | 132 | D5244T8 | 04.06- | Airbag AB TC | 77
V50 D5 | 2,4 | 120 | D5244T9 | 04.06- | Heater/air conditioner Automatic A/C | 42
V50 D5 | 2,4 | 120 | D5244T9 | 04.06- | Transmission control Transfer case | 30
V50 D5 | 2,4 | 120 | D5244T9 | 04.06- | Transmission control EGS Geartronic | 31
V50 D5 | 2,4 | 120 | D5244T9 | 04.06- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:V50 T5

VOLVO V50 T5 May be shorter than in German

V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Central electronics Rear central electronics | 42
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Central electronics Front central electronics | 43
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Heater/air conditioner Automatic A/C | 42
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Transmission control Transfer case | 30
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Transmission control EGS Geartronic | 31
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Engine management Motronic ME | 42
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Front right door control unit | 42
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Front left door control unit | 42
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Body service Service information | 98
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Driver information Audio | 30
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Parking aid Park Distance Control (PDC) | 30
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Steering column switch module | 30
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Airbag AB TC | 77
V50 T5 | 2,5 | 162 | B5254T3 | 04.04-07.07 | Instrumentation Instrument cluster | 94
V50 T5 | 2,5 | 169 | B5254T7 | 08.07- | Heater/air conditioner Automatic A/C | 42
V50 T5 | 2,5 | 169 | B5254T7 | 08.07- | Transmission control EGS Geartronic | 31
V50 T5 | 2,5 | 169 | B5254T7 | 08.07- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:V50 T5 AWD

VOLVO V50 T5 AWD May be shorter than in German

V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Central electronics Rear central electronics | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Central electronics Front central electronics | 43
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Heater/air conditioner Automatic A/C | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Transmission control Transfer case | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Transmission control EGS Geartronic | 31
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Engine management Motronic ME | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Front right door control unit | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Front left door control unit | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Body service Service information | 98
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Driver information Audio | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Parking aid Park Distance Control (PDC) | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Convenience electronics Steering column switch module | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Airbag AB TC | 77
V50 T5 AWD | 2,5 | 162 | B5254T3 | 04.04-07.07 | Instrumentation Instrument cluster | 94
V50 T5 AWD | 2,5 | 169 | B5254T7 | 08.07- | Heater/air conditioner Automatic A/C | 42
V50 T5 AWD | 2,5 | 169 | B5254T7 | 08.07- | Transmission control EGS Geartronic | 31
V50 T5 AWD | 2,5 | 169 | B5254T7 | 08.07- | Airbag AB TC | 77


KTS505/670:PKW:VOLVO:V70 2.3i

VOLVO V70 2.3i May be shorter than in German

V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Transmission control EGS | 46
V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Heater/air conditioner Automatic A/C | 31
V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Engine management Motronic ME | 42
V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Convenience electronics Front left seat memory | 42
V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Airbag AB | 30
V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Airbag AB | 30
V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Transmission control EGS | 42
V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Transmission control EGS | 42
V70 2.3i | 2,3 | 154 | B5234T3 | 07.98- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 I 2.0

VOLVO V70 I 2.0 May be shorter than in German

V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Transmission control EGS | 46
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Heater/air conditioner Automatic A/C | 31
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Engine management Fenix | 10
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Convenience electronics Front left seat memory | 42
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Airbag AB | 30
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Airbag AB | 21
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Body service Interval reset with KTS | 20
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Driving safety system Electronic stability program ESP | 60
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Anti-lock braking system ABS | 42
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Traction control system ABS/ASR | 47
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Anti-lock braking system ABS | 24
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Traction control system ABS/ASR | 24
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Transmission control EGS | 30
V70 I 2.0 | 2 | 93 | B5202FS | 01.97-07.99 | Transmission control EGS | 45
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Engine management Motronic M | 42
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Engine management Fenix | 10
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Airbag AB | 30
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Airbag AB | 21
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Anti-lock braking system ABS | 42
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Traction control system ABS/ASR | 47
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I 2.0 | 2 | 105 | B5204S | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.0 AWD Turbo

VOLVO V70 I 2.0 AWD Turbo May be shorter than in German

V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Transmission control EGS | 46
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Heater/air conditioner Automatic A/C | 31
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Engine management Motronic M | 42
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Convenience electronics Front left seat memory | 42
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Airbag AB | 30
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Airbag AB | 21
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Anti-lock braking system ABS | 24
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Traction control system ABS/ASR | 24
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Transmission control EGS | 30
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Transmission control EGS | 45


KTS505/670:PKW:VOLVO:V70 I 2.0 T 20V

VOLVO V70 I 2.0 T 20V May be shorter than in German

V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-03.00 | Transmission control EGS | 46
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-03.00 | Engine management Motronic ME | 43
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-03.00 | Airbag AB | 30
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-03.00 | Anti-lock braking system ABS | 24
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 08.98-03.00 | Traction control system ABS/ASR | 24


KTS505/670:PKW:VOLVO:V70 I 2.0 Turbo

VOLVO V70 I 2.0 Turbo May be shorter than in German

V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Engine management Motronic M | 10
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Engine management Motronic M | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Airbag AB | 30
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Airbag AB | 21
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Anti-lock braking system ABS | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Traction control system ABS/ASR | 47
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I 2.0 Turbo | 2 | 155 | B5204T | 01.97-03.00 | Transmission control EGS | 30
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Transmission control EGS | 46
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Heater/air conditioner Automatic A/C | 31
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Engine management Motronic M | 42
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Convenience electronics Front left seat memory | 42
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Airbag AB | 21
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Body service Interval reset with KTS | 20
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Anti-lock braking system ABS | 24
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Traction control system ABS/ASR | 24
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 01.97-07.98 | Transmission control EGS | 30
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Transmission control EGS | 46
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Heater/air conditioner Automatic A/C | 31
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Engine management Motronic M | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Engine management Motronic ME | 43
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Convenience electronics Front left seat memory | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Airbag AB | 30
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Airbag AB | 21
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Body service Interval reset with KTS | 20
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Driving safety system Electronic stability program ESP | 60
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Anti-lock braking system ABS | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Traction control system ABS/ASR | 47
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Anti-lock braking system ABS | 24
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Traction control system ABS/ASR | 24
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 01.97-07.99 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.3

VOLVO V70 I 2.3 May be shorter than in German

V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Transmission control EGS | 46
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Heater/air conditioner Automatic A/C | 31
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Engine management Motronic M | 42
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Convenience electronics Front left seat memory | 42
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Airbag AB | 21
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Body service Interval reset with KTS | 20
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Anti-lock braking system ABS | 24
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Traction control system ABS/ASR | 24
V70 I 2.3 | 2,3 | 160 | B5234T2 | 01.97-07.98 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.3 AWD

VOLVO V70 I 2.3 AWD May be shorter than in German

V70 I 2.3 AWD | 2,3 | 195 | B5234T8 | 12.98-03.00 | Transmission control EGS | 46
V70 I 2.3 AWD | 2,3 | 195 | B5234T8 | 12.98-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.3 AWD | 2,3 | 195 | B5234T8 | 12.98-03.00 | Engine management Motronic ME | 43
V70 I 2.3 AWD | 2,3 | 195 | B5234T8 | 12.98-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.3 AWD | 2,3 | 195 | B5234T8 | 12.98-03.00 | Airbag AB | 30
V70 I 2.3 AWD | 2,3 | 195 | B5234T8 | 12.98-03.00 | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:VOLVO:V70 I 2.3 R AWD

VOLVO V70 I 2.3 R AWD May be shorter than in German

V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Transmission control EGS | 46
V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Heater/air conditioner Automatic A/C | 31
V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Engine management Motronic M | 42
V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Convenience electronics Front left seat memory | 42
V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Airbag AB | 21
V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Body service Interval reset with KTS | 20
V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Anti-lock braking system ABS | 24
V70 I 2.3 R AWD | 2,3 | 184 | B5234T4 | 08.97-07.98 | Traction control system ABS/ASR | 24


KTS505/670:PKW:VOLVO:V70 I 2.3R

VOLVO V70 I 2.3R May be shorter than in German

V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Transmission control EGS | 46
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Heater/air conditioner Automatic A/C | 31
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Engine management Motronic M | 42
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Airbag AB | 21
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Body service Interval reset with KTS | 20
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Anti-lock braking system ABS | 24
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Traction control system ABS/ASR | 24
V70 I 2.3R | 2,3 | 184 | B5234T4 | 01.97-07.98 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.4

VOLVO V70 I 2.4 May be shorter than in German

V70 I 2.4 | 2,4 | 125 | B5244S | 05.99-03.00 | Transmission control EGS | 46
V70 I 2.4 | 2,4 | 125 | B5244S | 05.99-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.4 | 2,4 | 125 | B5244S | 05.99-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.4 | 2,4 | 125 | B5244S | 05.99-03.00 | Engine management Motronic ME | 42
V70 I 2.4 | 2,4 | 125 | B5244S | 05.99-03.00 | Airbag AB | 30
V70 I 2.4 | 2,4 | 125 | B5244S | 05.99-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.4 | 2,4 | 125 | B5244S | 05.99-03.00 | Anti-lock braking system ABS | 24
V70 I 2.4 | 2,4 | 125 | B5244S | 05.99-03.00 | Traction control system ABS/ASR | 24
V70 I 2.4 | 2,4 | 103 | B5244S2 | 05.99-03.00 | Transmission control EGS | 46
V70 I 2.4 | 2,4 | 103 | B5244S2 | 05.99-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.4 | 2,4 | 103 | B5244S2 | 05.99-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.4 | 2,4 | 103 | B5244S2 | 05.99-03.00 | Engine management Motronic ME | 42
V70 I 2.4 | 2,4 | 103 | B5244S2 | 05.99-03.00 | Airbag AB | 30
V70 I 2.4 | 2,4 | 103 | B5244S2 | 05.99-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.4 | 2,4 | 103 | B5244S2 | 05.99-03.00 | Anti-lock braking system ABS | 24
V70 I 2.4 | 2,4 | 103 | B5244S2 | 05.99-03.00 | Traction control system ABS/ASR | 24


KTS505/670:PKW:VOLVO:V70 I 2.5

VOLVO V70 I 2.5 May be shorter than in German

V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Engine management Fenix | 10
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Engine management Motronic ME | 42
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Airbag AB | 30
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Airbag AB | 21
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I 2.5 | 2,4 | 106 | B5252S | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.5 20V

VOLVO V70 I 2.5 20V May be shorter than in German

V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Engine management Motronic M | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Engine management Motronic ME | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Airbag AB | 30
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Airbag AB | 21
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Anti-lock braking system ABS | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Traction control system ABS/ASR | 47
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I 2.5 20V | 2,4 | 121 | B5254S | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.5 AWD

VOLVO V70 I 2.5 AWD May be shorter than in German

V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Transmission control EGS | 46
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Engine management Motronic M | 42
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Engine management Motronic ME | 42
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Airbag AB | 30
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Anti-lock braking system ABS | 42
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 03.99-03.00 | Traction control system ABS/ASR | 47


KTS505/670:PKW:VOLVO:V70 I 2.5 BI-FUEL

VOLVO V70 I 2.5 BI-FUEL May be shorter than in German

V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 08.99-03.00 | Transmission control EGS | 46
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 08.99-03.00 | Engine management Motronic ME | 42
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 08.99-03.00 | Airbag AB | 30
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 08.99-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 08.99-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 08.99-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 08.99-03.00 | Anti-lock braking system ABS | 42
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 08.99-03.00 | Traction control system ABS/ASR | 47
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Transmission control EGS | 46
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Engine management Fenix | 10
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Airbag AB | 30
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Airbag AB | 21
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Driving safety system Electronic stability program ESP | 60
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Anti-lock braking system ABS | 42
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Traction control system ABS/ASR | 47
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Anti-lock braking system ABS | 24
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 08.97-07.99 | Traction control system ABS/ASR | 24


KTS505/670:PKW:VOLVO:V70 I 2.5 T

VOLVO V70 I 2.5 T May be shorter than in German

V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Engine management Motronic M | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Engine management Motronic ME | 43
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Airbag AB | 30
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Airbag AB | 21
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-lock braking system ABS | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Traction control system ABS/ASR | 47
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I 2.5 T | 2,4 | 142 | B5254T | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.5 T AWD

VOLVO V70 I 2.5 T AWD May be shorter than in German

V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Engine management Motronic M | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Airbag AB | 30
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Airbag AB | 21
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-lock braking system ABS | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Traction control system ABS/ASR | 47
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.5 T XC

VOLVO V70 I 2.5 T XC May be shorter than in German

V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Engine management Motronic M | 42
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Engine management Motronic ME | 43
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Airbag AB | 30
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Airbag AB | 21
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.5 T XC AWD

VOLVO V70 I 2.5 T XC AWD May be shorter than in German

V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Engine management Motronic M | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Engine management Motronic ME | 43
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Airbag AB | 30
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Airbag AB | 21
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Anti-lock braking system ABS | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Traction control system ABS/ASR | 47
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I 2.5 TDI

VOLVO V70 I 2.5 TDI May be shorter than in German

V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Transmission control EGS | 46
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Engine management EDC/MSA 15.7 | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Engine management EDC/MSA 15.8 | 47
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Airbag AB | 30
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Airbag AB | 21
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Anti-lock braking system ABS | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Traction control system ABS/ASR | 47
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I T-5

VOLVO V70 I T-5 May be shorter than in German

V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Transmission control EGS | 46
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Engine management Motronic M | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Engine management Motronic ME | 43
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Airbag AB | 30
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Airbag AB | 21
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Body service Interval reset with KTS | 20
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Driving safety system Electronic stability program ESP | 60
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Driving safety system Steering wheel angle sensor | 30
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Anti-lock braking system ABS | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Traction control system ABS/ASR | 47
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I T-5 | 2,3 | 176 | B5234T3 | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 I T-5 AWD

VOLVO V70 I T-5 AWD May be shorter than in German

V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Transmission control EGS | 46
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Heater/air conditioner Automatic A/C | 31
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Engine management Motronic M | 42
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Engine management Motronic ME | 43
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Convenience electronics Front left seat memory | 42
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Airbag AB | 30
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Airbag AB | 21
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Anti-theft system Immobilizer (WFS) | 42
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Anti-lock braking system ABS | 24
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Traction control system ABS/ASR | 24
V70 I T-5 AWD | 2,3 | 176 | B5234T6 | 01.97-03.00 | Transmission control EGS | 30


KTS505/670:PKW:VOLVO:V70 II 2.0 T

VOLVO V70 II 2.0 T May be shorter than in German

V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Driver information Audio | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Central electronics ZE | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Central electronics Rear central electronics | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Engine management Motronic ME | 47
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Airbag AB | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Instrumentation Instrument cluster | 94
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Body service Interval reset | 98
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Airbag AB | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Heater/air conditioner Automatic A/C | 31
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Driving safety system Steering wheel angle sensor | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Anti-lock braking system ABS | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Traction control system ABS/ASR | 47
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Traction control system ABS/ASR | 47
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Traction control system ABS/ASR | 47
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Driving safety system Steering wheel angle sensor | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Transmission control EGS | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Transmission control EGS | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 03.00-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.4

VOLVO V70 II 2.4 May be shorter than in German

V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Driver information Audio | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Engine management MEDEN HS500 | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Central electronics ZE | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Central electronics Rear central electronics | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Airbag AB | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Instrumentation Instrument cluster | 94
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Body service Interval reset | 98
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Airbag AB | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Heater/air conditioner Automatic A/C | 31
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Driving safety system Steering wheel angle sensor | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Anti-lock braking system ABS | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Traction control system ABS/ASR | 47
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Traction control system ABS/ASR | 47
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Transmission control EGS | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Transmission control EGS | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 03.00-07.07 | Transmission control EGS | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Driver information Audio | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Engine management MEDEN HS500 | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Central electronics ZE | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Central electronics Rear central electronics | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Airbag AB | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Instrumentation Instrument cluster | 94
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Body service Interval reset | 98
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Airbag AB | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Heater/air conditioner Automatic A/C | 31
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Driving safety system Steering wheel angle sensor | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Anti-lock braking system ABS | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Traction control system ABS/ASR | 47
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Traction control system ABS/ASR | 47
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Transmission control EGS | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Transmission control EGS | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 03.00-07.07 | Transmission control EGS | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 08.03-07.06 | Convenience electronics Front left door control unit | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 08.03-07.06 | Convenience electronics Front right door control unit | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 08.03-07.06 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 08.03-07.06 | Engine management MEDEN HS500 | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 08.03-07.06 | Convenience electronics Steering column unit | 30
V70 II 2.4 | 2,4 | 125 | B5244S6 | 08.03-07.06 | Airbag AB | 30
V70 II 2.4 | 2,4 | 125 | B5244S6 | 08.03-07.06 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 08.03-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.4 T

VOLVO V70 II 2.4 T May be shorter than in German

V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Engine management Motronic ME | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Convenience electronics Front left door control unit | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Convenience electronics Front right door control unit | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Driver information Audio | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Central electronics ZE | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Central electronics Rear central electronics | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Engine management Motronic ME | 47
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Engine management Motronic ME | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Convenience electronics Steering column unit | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Airbag AB | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Instrumentation Instrument cluster | 94
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Body service Interval reset | 98
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Airbag AB | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Heater/air conditioner Automatic A/C | 31
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Driving safety system Steering wheel angle sensor | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Anti-lock braking system ABS | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Traction control system ABS/ASR | 47
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Traction control system ABS/ASR | 47
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Transmission control EGS | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 03.00-07.03 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.4 T5

VOLVO V70 II 2.4 T5 May be shorter than in German

V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Engine management Motronic ME | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Engine management Motronic ME | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Airbag AB | 30
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Body service Interval reset | 98
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Airbag AB | 30
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Heater/air conditioner Automatic A/C | 31
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Traction control system ABS/ASR | 47
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Transmission control EGS | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 04.04-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.4D

VOLVO V70 II 2.4D May be shorter than in German

V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Convenience electronics Front left door control unit | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Convenience electronics Front right door control unit | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Driver information Audio | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Central electronics ZE | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Central electronics Rear central electronics | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 57
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Engine management CR/EDC | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Airbag AB | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Instrumentation Instrument cluster | 94
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Body service Interval reset | 98
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Airbag AB | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Heater/air conditioner Automatic A/C | 31
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Traction control system ABS/ASR | 47
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4D | 2,4 | 120 | D5244T | 08.01-07.06 | Transmission control EGS | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Convenience electronics Front left door control unit | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Convenience electronics Front right door control unit | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Driver information Audio | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Central electronics ZE | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Central electronics Rear central electronics | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Engine management CR/EDC | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Engine management CR/EDC | 57
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Engine management CR/EDC | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Airbag AB | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Instrumentation Instrument cluster | 94
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Body service Interval reset | 98
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Airbag AB | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Heater/air conditioner Automatic A/C | 31
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Traction control system ABS/ASR | 47
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Transmission control EGS | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.01-07.06 | Transmission control EGS | 42
V70 II 2.4D | 2,4 | 120 | D5244T5 | 08.06-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.4D | 2,4 | 120 | D5244T5 | 08.06-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.4D | 2,4 | 120 | D5244T5 | 08.06-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4D | 2,4 | 120 | D5244T5 | 08.06-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 120 | D5244T5 | 08.06-07.07 | Airbag AB | 30
V70 II 2.4D | 2,4 | 120 | D5244T5 | 08.06-07.07 | Transmission control EGS | 42
V70 II 2.4D | 2,4 | 90 | D5244T6 | 08.06-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.4D | 2,4 | 90 | D5244T6 | 08.06-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.4D | 2,4 | 90 | D5244T6 | 08.06-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4D | 2,4 | 90 | D5244T6 | 08.06-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 90 | D5244T6 | 08.06-07.07 | Airbag AB | 30
V70 II 2.4D | 2,4 | 90 | D5244T6 | 08.06-07.07 | Transmission control EGS | 42
V70 II 2.4D | 2,4 | 93 | D5244T7 | 08.06-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.4D | 2,4 | 93 | D5244T7 | 08.06-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.4D | 2,4 | 93 | D5244T7 | 08.06-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4D | 2,4 | 93 | D5244T7 | 08.06-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 93 | D5244T7 | 08.06-07.07 | Airbag AB | 30
V70 II 2.4D | 2,4 | 93 | D5244T7 | 08.06-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.4D AWD

VOLVO V70 II 2.4D AWD May be shorter than in German

V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Convenience electronics Front left door control unit | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Convenience electronics Front right door control unit | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Convenience electronics Sun roof operating unit | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Driver information Audio | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Central electronics ZE | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Central electronics Rear central electronics | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Transmission control Transfer case | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Transmission control Transfer case | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Convenience electronics Steering column unit | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Engine management CR/EDC | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Engine management CR/EDC | 57
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Engine management CR/EDC | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Airbag AB | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Instrumentation Instrument cluster | 94
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Body service Interval reset | 98
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Airbag AB | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Heater/air conditioner Automatic A/C | 31
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Traction control system ABS/ASR | 47
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Driving safety system Electronic stability program ESP | 60
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Transmission control EGS | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 08.02-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.5 BI-FUEL CNG

VOLVO V70 II 2.5 BI-FUEL CNG May be shorter than in German

V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Engine management Motronic ME | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Driver information Audio | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Engine management MEDEN HS500 | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Central electronics ZE | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Central electronics Rear central electronics | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Airbag AB | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Engine management Motronic ME | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Instrumentation Instrument cluster | 94
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Body service Interval reset | 98
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Airbag AB | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Heater/air conditioner Automatic A/C | 31
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Traction control system ABS/ASR | 47
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Transmission control EGS | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Transmission control EGS | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 09.01-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.5 BI-FUEL LPG

VOLVO V70 II 2.5 BI-FUEL LPG May be shorter than in German

V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Engine management Motronic ME | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Convenience electronics Front left door control unit | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Convenience electronics Front right door control unit | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Convenience electronics Sun roof operating unit | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Driver information Audio | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Engine management MEDEN HS500 | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Central electronics ZE | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Central electronics Rear central electronics | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Convenience electronics Steering column unit | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Airbag AB | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Engine management Motronic ME | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Instrumentation Instrument cluster | 94
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Body service Interval reset | 98
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Airbag AB | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Heater/air conditioner Automatic A/C | 31
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Traction control system ABS/ASR | 47
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Driving safety system Electronic stability program ESP | 60
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Transmission control EGS | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Transmission control EGS | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 09.01-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.5 T

VOLVO V70 II 2.5 T May be shorter than in German

V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Engine management Motronic ME | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Engine management Motronic ME | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Central electronics Rear central electronics | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Engine management Motronic ME | 47
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Airbag AB | 30
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Body service Interval reset | 98
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Airbag AB | 30
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Heater/air conditioner Automatic A/C | 31
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Traction control system ABS/ASR | 47
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Transmission control EGS | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 04.04-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.5 T AWD

VOLVO V70 II 2.5 T AWD May be shorter than in German

V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Engine management Motronic ME | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Engine management Motronic ME | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Convenience electronics Front left door control unit | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Convenience electronics Front right door control unit | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Transmission control Transfer case | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Transmission control Transfer case | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Engine management Motronic ME | 47
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Convenience electronics Steering column unit | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Airbag AB | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Body service Interval reset | 98
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Airbag AB | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Heater/air conditioner Automatic A/C | 31
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Traction control system ABS/ASR | 47
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Transmission control EGS | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 08.02-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II 2.5D

VOLVO V70 II 2.5D May be shorter than in German

V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Convenience electronics Front left door control unit | 42
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Convenience electronics Front right door control unit | 42
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Convenience electronics Sun roof operating unit | 42
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Driver information Audio | 30
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Central electronics ZE | 42
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Central electronics Rear central electronics | 42
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Convenience electronics Steering column unit | 30
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Engine management EDC/MSA 15.8 | 47
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Airbag AB | 30
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Instrumentation Instrument cluster | 94
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Body service Interval reset | 98
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Heater/air conditioner Automatic A/C | 31
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Driving safety system Electronic stability program ESP | 60
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Driving safety system Steering wheel angle sensor | 30
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Anti-lock braking system ABS | 42
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Traction control system ABS/ASR | 47
V70 II 2.5D | 2,5 | 103 | D5252T | 03.00-07.01 | Traction control system ABS/ASR | 47


KTS505/670:PKW:VOLVO:V70 II D5

VOLVO V70 II D5 May be shorter than in German

V70 II D5 | 2,4 | 136 | D5244T3 | 12.05-07.06 | Convenience electronics Front left door control unit | 42
V70 II D5 | 2,4 | 136 | D5244T3 | 12.05-07.06 | Convenience electronics Front right door control unit | 42
V70 II D5 | 2,4 | 136 | D5244T3 | 12.05-07.06 | Convenience electronics Sun roof operating unit | 42
V70 II D5 | 2,4 | 136 | D5244T3 | 12.05-07.06 | Convenience electronics Steering column unit | 30
V70 II D5 | 2,4 | 136 | D5244T3 | 12.05-07.06 | Engine management CR/EDC | 42
V70 II D5 | 2,4 | 136 | D5244T3 | 12.05-07.06 | Airbag AB | 30
V70 II D5 | 2,4 | 136 | D5244T3 | 12.05-07.06 | Heater/air conditioner Automatic A/C | 31
V70 II D5 | 2,4 | 136 | D5244T3 | 12.05-07.06 | Transmission control EGS | 42
V70 II D5 | 2,4 | 136 | D5244T4 | 08.06-07.07 | Convenience electronics Front left door control unit | 42
V70 II D5 | 2,4 | 136 | D5244T4 | 08.06-07.07 | Convenience electronics Front right door control unit | 42
V70 II D5 | 2,4 | 136 | D5244T4 | 08.06-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II D5 | 2,4 | 136 | D5244T4 | 08.06-07.07 | Convenience electronics Steering column unit | 30
V70 II D5 | 2,4 | 136 | D5244T4 | 08.06-07.07 | Airbag AB | 30
V70 II D5 | 2,4 | 136 | D5244T4 | 08.06-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II D5 AWD

VOLVO V70 II D5 AWD May be shorter than in German

V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Convenience electronics Front left door control unit | 42
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Convenience electronics Front right door control unit | 42
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Convenience electronics Sun roof operating unit | 42
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Transmission control Transfer case | 30
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Convenience electronics Steering column unit | 30
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Engine management CR/EDC | 42
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Airbag AB | 30
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Heater/air conditioner Automatic A/C | 31
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.05-07.06 | Transmission control EGS | 42
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 08.06-07.07 | Convenience electronics Front left door control unit | 42
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 08.06-07.07 | Convenience electronics Front right door control unit | 42
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 08.06-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 08.06-07.07 | Convenience electronics Steering column unit | 30
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 08.06-07.07 | Airbag AB | 30
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 08.06-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II R 2.5 T AWD

VOLVO V70 II R 2.5 T AWD May be shorter than in German

V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Engine management Motronic ME | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Engine management Motronic ME | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Convenience electronics Front left door control unit | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Convenience electronics Front right door control unit | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Convenience electronics Sun roof operating unit | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Central electronics Rear central electronics | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Transmission control Transfer case | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Transmission control Transfer case | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Engine management Motronic ME | 47
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Convenience electronics Steering column unit | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Airbag AB | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Body service Interval reset | 98
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Airbag AB | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Heater/air conditioner Automatic A/C | 31
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Traction control system ABS/ASR | 47
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Driving safety system Electronic stability program ESP | 60
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Transmission control EGS | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 03.03-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II XC

VOLVO V70 II XC May be shorter than in German

V70 II XC | 2,4 | 147 | B5244T3 | 09.00-07.02 | Convenience electronics Front left door control unit | 42
V70 II XC | 2,4 | 147 | B5244T3 | 09.00-07.02 | Convenience electronics Front right door control unit | 42
V70 II XC | 2,4 | 147 | B5244T3 | 09.00-07.02 | Convenience electronics Sun roof operating unit | 42
V70 II XC | 2,4 | 147 | B5244T3 | 09.00-07.02 | Engine management Motronic ME | 47
V70 II XC | 2,4 | 147 | B5244T3 | 09.00-07.02 | Engine management Motronic ME | 42
V70 II XC | 2,4 | 147 | B5244T3 | 09.00-07.02 | Convenience electronics Steering column unit | 30
V70 II XC | 2,4 | 147 | B5244T3 | 09.00-07.02 | Airbag AB | 30
V70 II XC | 2,4 | 147 | B5244T3 | 09.00-07.02 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 II XC AWD

VOLVO V70 II XC AWD May be shorter than in German

V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Convenience electronics Front left door control unit | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Convenience electronics Front right door control unit | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Convenience electronics Sun roof operating unit | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Driver information Audio | 30
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Central electronics ZE | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Central electronics Rear central electronics | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Engine management Motronic ME | 47
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Engine management Motronic ME | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Convenience electronics Steering column unit | 30
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Airbag AB | 30
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Instrumentation Instrument cluster | 94
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Body service Interval reset | 98
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Heater/air conditioner Automatic A/C | 31
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Driving safety system Electronic stability program ESP | 60
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Driving safety system Steering wheel angle sensor | 30
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Anti-lock braking system ABS | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Traction control system ABS/ASR | 47
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Traction control system ABS/ASR | 47
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Driving safety system Electronic stability program ESP | 60
V70 II XC AWD | 2,4 | 147 | B5244T3 | 09.00-07.02 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:V70 III 2.4D

VOLVO V70 III 2.4D May be shorter than in German

V70 III 2.4D | 2,4 | 120 | D5244T4 | 08.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V70 III 2.5 T

VOLVO V70 III 2.5 T May be shorter than in German

V70 III 2.5 T | 2,5 | 147 | B5254T6 | 08.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V70 III 3.2

VOLVO V70 III 3.2 May be shorter than in German

V70 III 3.2 | 3,2 | 175 | B6324S | 08.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V70 III 3.2 AWD

VOLVO V70 III 3.2 AWD May be shorter than in German

V70 III 3.2 AWD | 3,2 | 175 | B6324S | 08.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V70 III D5

VOLVO V70 III D5 May be shorter than in German

V70 III D5 | 2,4 | 136 | D5244T5 | 08.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V70 III T6 AWD

VOLVO V70 III T6 AWD May be shorter than in German

V70 III T6 AWD | 3 | 210 | B6304T2 | 08.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V90 2.9

VOLVO V90 2.9 May be shorter than in German

V90 2.9 | 2,9 | 132 |  | 01.97-07.98 | Engine management Motronic M | 42
V90 2.9 | 2,9 | 132 |  | 01.97-07.98 | Transmission control EGS | 42
V90 2.9 | 2,9 | 132 |  | 01.97-07.98 | Airbag AB | 21
V90 2.9 | 2,9 | 150 | B6304S | 01.97-07.98 | Engine management Motronic M | 42
V90 2.9 | 2,9 | 150 | B6304S | 01.97-07.98 | Transmission control EGS | 42
V90 2.9 | 2,9 | 150 | B6304S | 01.97-07.98 | Airbag AB | 21
V90 2.9 | 2,9 | 150 | B6304S | 08.97-07.98 | Engine management Motronic M | 42
V90 2.9 | 2,9 | 150 | B6304S | 08.97-07.98 | Transmission control EGS | 42
V90 2.9 | 2,9 | 150 | B6304S | 08.97-07.98 | Airbag AB | 21


KTS505/670:PKW:VOLVO:XC70 I 2.3T

VOLVO XC70 I 2.3T May be shorter than in German

XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Engine management Motronic ME | 42
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Transmission control Transfer case | 30
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Engine management Motronic ME | 47
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Airbag AB | 30
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Airbag AB | 30
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Driving safety system Electronic stability program ESP | 60
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Traction control system ABS/ASR | 47
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Traction control system ABS/ASR | 47
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Driving safety system Electronic stability program ESP | 60
XC70 I 2.3T | 2,3 | 140 | B5234T7 | 08.02-07.04 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:XC70 I 2.4D

VOLVO XC70 I 2.4D May be shorter than in German

XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Transmission control Transfer case | 30
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Transmission control Transfer case | 30
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Engine management CR/EDC | 42
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Engine management CR/EDC | 57
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Engine management CR/EDC | 42
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Airbag AB | 30
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Airbag AB | 30
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Traction control system ABS/ASR | 47
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Driving safety system Electronic stability program ESP | 60
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Transmission control EGS | 42
XC70 I 2.4D | 2,4 | 120 | D5244T | 08.02-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:XC70 I 2.4T

VOLVO XC70 I 2.4T May be shorter than in German

XC70 I 2.4T | 2,4 | 147 | B5244T4 | 08.04-07.07 | Engine management Motronic ME | 42
XC70 I 2.4T | 2,4 | 147 | B5244T4 | 08.04-07.07 | Airbag AB | 30
XC70 I 2.4T | 2,4 | 147 | B5244T4 | 08.04-07.07 | Driving safety system Electronic stability program ESP | 60
XC70 I 2.4T | 2,4 | 147 | B5244T4 | 08.04-07.07 | Traction control system ABS/ASR | 47
XC70 I 2.4T | 2,4 | 147 | B5244T4 | 08.04-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:XC70 I 2.5T

VOLVO XC70 I 2.5T May be shorter than in German

XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Engine management Motronic ME | 42
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Engine management Motronic ME | 42
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Transmission control Transfer case | 30
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Transmission control Transfer case | 30
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Engine management Motronic ME | 47
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Airbag AB | 30
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Body service Interval reset | 98
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Airbag AB | 30
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Driving safety system Electronic stability program ESP | 60
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Traction control system ABS/ASR | 47
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Traction control system ABS/ASR | 47
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Driving safety system Electronic stability program ESP | 60
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Transmission control EGS | 42
XC70 I 2.5T | 2,5 | 0 | B5254T2 | 08.02-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:XC70 I D5

VOLVO XC70 I D5 May be shorter than in German

XC70 I D5 | 2,4 | 136 | D5244T4 | 12.05-07.07 | Transmission control Transfer case | 30
XC70 I D5 | 2,4 | 136 | D5244T4 | 12.05-07.07 | Airbag AB | 30
XC70 I D5 | 2,4 | 136 | D5244T4 | 12.05-07.07 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:XC70 II 3.2

VOLVO XC70 II 3.2 May be shorter than in German

XC70 II 3.2 | 3,2 | 175 | B6324S | 08.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:XC70 II D5

VOLVO XC70 II D5 May be shorter than in German

XC70 II D5 | 2,4 | 136 | D5244T4 | 08.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:XC90 2.5T AWD

VOLVO XC90 2.5T AWD May be shorter than in German

XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Engine management Motronic ME | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Engine management Motronic ME | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Transmission control Transfer case | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Transmission control Transfer case | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Engine management Motronic ME | 47
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Airbag AB | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Body service Interval reset | 98
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Airbag AB | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Transmission control EGS | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 01.03- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:XC90 D5

VOLVO XC90 D5 May be shorter than in German

XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Transmission control Transfer case | 30
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Transmission control Transfer case | 30
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Engine management CR/EDC | 42
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Engine management CR/EDC | 57
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Engine management CR/EDC | 42
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Airbag AB | 30
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Body service Interval reset | 98
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Airbag AB | 30
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Transmission control EGS | 42
XC90 D5 | 2,4 | 120 | D5244T | 01.03-07.06 | Transmission control EGS | 42
XC90 D5 | 2,4 | 136 | D5244T4 | 05.05- | Transmission control Transfer case | 30
XC90 D5 | 2,4 | 136 | D5244T4 | 05.05- | Airbag AB | 30
XC90 D5 | 2,4 | 136 | D5244T4 | 05.05- | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:XC90 T6

VOLVO XC90 T6 May be shorter than in German

XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Engine management Motronic ME | 42
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Engine management Motronic ME | 42
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Transmission control Transfer case | 30
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Transmission control Transfer case | 30
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Engine management Motronic ME | 47
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Airbag AB | 30
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Body service Interval reset | 98
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Airbag AB | 30
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Transmission control EGS | 45
XC90 T6 | 2,9 | 200 | B6294T | 01.03-07.06 | Transmission control GS | 45


KTS505/670:PKW:VOLVO:XC90 V8

VOLVO XC90 V8 May be shorter than in German

XC90 V8 | 4,4 | 232 | B8444S | 03.05- | Engine management MEDEN | 42
XC90 V8 | 4,4 | 232 | B8444S | 03.05- | Transmission control Transfer case DEM | 42
XC90 V8 | 4,4 | 232 | B8444S | 03.05- | Airbag AB | 30
XC90 V8 | 4,4 | 232 | B8444S | 03.05- | Body service Interval reset | 98
XC90 V8 | 4,4 | 232 | B8444S | 03.05- | Transmission control EGS | 45


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.4

VW (VOLKSWAGEN) Bora 1.4 May be shorter than in German

Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Lighting Litronic (Master) | 95
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Engine management MPI | 42
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Traction control system ABS/EDS | 64
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Anti-lock braking system ABS | 42
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Traction control system ABS/ASR | 64
Bora 1.4 | 1,4 | 55 | AHW | 09.98-05.05 | Transmission control AG 4 | 30
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Engine management MPI | 42
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Traction control system ABS/EDS | 64
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Anti-lock braking system ABS | 44
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Traction control system ABS/ASR | 64
Bora 1.4 | 1,4 | 55 | AKQ | 09.98-05.00 | Transmission control AG 4 | 30
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Engine management MPI | 48
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Engine management Motronic ME | 59
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Alarm system Intrusion detection | 22
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Traction control system ABS/EDS | 64
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Anti-lock braking system ABS | 44
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Traction control system ABS/ASR | 64
Bora 1.4 | 1,4 | 55 | APE | 01.99-05.00 | Transmission control AG 4 | 30
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Engine management Motronic ME | 59
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Alarm system Intrusion detection | 22
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/EDS | 64
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Anti-lock braking system ABS | 44
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Anti-lock braking system ABS | 42
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/ASR | 42
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/ASR | 64
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Engine management Motronic ME | 59
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.4 Variant

VW (VOLKSWAGEN) Bora 1.4 Variant May be shorter than in German

Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Central locking CL | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Radio system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Sound system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Navigation system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Engine management MPI | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Anti-lock braking system ABS | 44
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 05.00-05.05 | Traction control system ABS/ASR | 64
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Central locking CL | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Radio system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Sound system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Navigation system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Lighting Litronic (Slave) | 77
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Engine management Motronic ME | 59
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Instrumentation Instrument cluster | 49
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Alarm system Intrusion detection | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Seat adjustment Driver"s seat | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Heater/air conditioner Climatronic | 43
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/EDS | 64
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Anti-lock braking system ABS | 44
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Anti-lock braking system ABS | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/ASR | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/ASR | 64
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Central locking CL | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Radio system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Sound system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Navigation system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.6

VW (VOLKSWAGEN) Bora 1.6 May be shorter than in German

Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Central locking CL | 22
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Radio system >>> | 22
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Sound system >>> | 22
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Engine management Simos | 43
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Traction control system ABS/EDS | 64
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Anti-lock braking system ABS | 44
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 74 | AEH | 09.98-06.01 | Transmission control AG 4 | 30
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Central locking CL | 22
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Radio system >>> | 22
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Sound system >>> | 22
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Lighting Litronic (Master) | 95
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Engine management Simos | 43
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Traction control system ABS/EDS | 64
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 74 | AKL | 09.98-05.05 | Transmission control AG 4 | 30
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Central locking CL | 22
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Radio system >>> | 22
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Sound system >>> | 22
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Engine management Simos | 97
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Traction control system ABS/EDS | 64
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Anti-lock braking system ABS | 44
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 74 | APF | 05.99-09.00 | Transmission control AG 4 | 30
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Central locking CL | 22
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Radio system >>> | 22
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Sound system >>> | 22
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Engine management MPI | 48
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Traction control system ABS/EDS | 64
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Anti-lock braking system ABS | 44
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 77 | ATN | 08.99-05.00 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Central locking CL | 22
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Radio system >>> | 22
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Sound system >>> | 22
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Engine management MPI | 48
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/EDS | 64
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 44
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Central locking CL | 22
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Engine management Simos | 97
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 75 | AVU | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Central locking CL | 22
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Radio system >>> | 22
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Sound system >>> | 22
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 48
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 43
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Traction control system ABS/EDS | 64
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Anti-lock braking system ABS | 44
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Central locking CL | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Radio system >>> | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Sound system >>> | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Engine management MPI | 43
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Central locking CL | 22
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Radio system >>> | 22
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Sound system >>> | 22
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Lighting Litronic (Master) | 95
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Engine management Simos | 97
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 75 | BFQ | 05.02-05.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.6 4 Motion

VW (VOLKSWAGEN) Bora 1.6 4 Motion May be shorter than in German

Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Central locking CL | 22
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Radio system >>> | 22
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Sound system >>> | 22
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Navigation system >>> | 22
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Litronic (Slave) | 77
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 48
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 43
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Instrumentation Instrument cluster | 49
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Alarm system Intrusion detection | 22
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Driver"s seat | 42
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Climatronic | 43
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Anti-lock braking system ABS | 42
Bora 1.6 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.6 FSI

VW (VOLKSWAGEN) Bora 1.6 FSI May be shorter than in German

Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Central locking CL | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Radio system >>> | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Sound system >>> | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Navigation system >>> | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Engine management Motronic MED | 69
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Airbag AB | 30
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Airbag AB | 30
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.6 FSI Variant

VW (VOLKSWAGEN) Bora 1.6 FSI Variant May be shorter than in German

Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Central locking CL | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Radio system >>> | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Sound system >>> | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Engine management Motronic MED | 69
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Airbag AB | 30
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Airbag AB | 30
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.6 Variant

VW (VOLKSWAGEN) Bora 1.6 Variant May be shorter than in German

Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Engine management Simos | 43
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Traction control system ABS/EDS | 64
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Anti-lock braking system ABS | 44
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 74 | AEH | 05.99-04.01 | Transmission control AG 4 | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Lighting Litronic (Master) | 95
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Engine management Simos | 43
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Traction control system ABS/EDS | 64
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Anti-lock braking system ABS | 44
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 74 | AKL | 05.99-05.05 | Transmission control AG 4 | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Engine management Simos | 97
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Traction control system ABS/EDS | 64
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Anti-lock braking system ABS | 44
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 74 | APF | 05.99-09.00 | Transmission control AG 4 | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Engine management MPI | 48
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Traction control system ABS/EDS | 64
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Anti-lock braking system ABS | 44
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 77 | ATN | 08.99-05.00 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Engine management MPI | 48
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/EDS | 64
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 44
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Engine management Simos | 97
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 48
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 43
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Engine management MPI | 43
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Lighting Litronic (Master) | 95
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Engine management Simos | 97
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Body service Interval reset | 33
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 05.02-05.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.6 Variant 4 Motion

VW (VOLKSWAGEN) Bora 1.6 Variant 4 Motion May be shorter than in German

Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Central locking CL | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Radio system >>> | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Sound system >>> | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Navigation system >>> | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Engine management MPI | 48
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Alarm system Intrusion detection | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/EDS | 64
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 44
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 42
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/ASR | 64
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Central locking CL | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Radio system >>> | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Sound system >>> | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Navigation system >>> | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 48
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 43
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Alarm system Intrusion detection | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Anti-lock braking system ABS | 42
Bora 1.6 Variant 4 Motion | 1,6 | 77 | AZD | 09.00-11.01 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.6i

VW (VOLKSWAGEN) Bora 1.6i May be shorter than in German

Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Vehicle internetworking CAN bus interface | 22
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Central locking CL | 22
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Radio system >>> | 22
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Sound system >>> | 22
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Navigation system >>> | 22
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Lighting Litronic (Slave) | 77
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Lighting Litronic (Master) | 95
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Engine management Motronic ME | 58
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Airbag AB | 30
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Lighting Headlight vertical-aim control | 2A
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Instrumentation Instrument cluster | 49
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Alarm system Intrusion detection | 22
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Seat adjustment Driver"s seat | 42
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Heater/air conditioner Climatronic | 43
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Driving safety system Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 78 | AWB | 06.02-02.07 | Transmission control AG 4 | 30
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Vehicle internetworking CAN bus interface | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Central locking CL | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Radio system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Sound system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Navigation system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Engine management Motronic ME | 58
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Body service Interval reset | 33
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Instrumentation Instrument cluster | 49
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Alarm system Intrusion detection | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Seat adjustment Driver"s seat | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Heater/air conditioner Climatronic | 43
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Driving safety system Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.01-06.06 | Transmission control AG 4 | 30
Bora 1.6i | 1,6 | 75 | BWG | 08.06- | Engine management Motronic ME | 58
Bora 1.6i | 1,6 | 75 | BWG | 08.06- | Body service Interval reset | 33
Bora 1.6i | 1,6 | 75 | BWG | 08.06- | Airbag AB | 30
Bora 1.6i | 1,6 | 75 | BWG | 08.06- | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 75 | BWG | 08.06- | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 75 | BWG | 08.06- | Driving safety system Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 75 | BWG | 08.06- | Transmission control AG 4 | 30
Bora 1.6i | 1,6 | 75 | BWG | 12.06- | Engine management Motronic ME | 58
Bora 1.6i | 1,6 | 75 | BWG | 12.06- | Body service Interval reset | 33
Bora 1.6i | 1,6 | 75 | BWG | 12.06- | Airbag AB | 30
Bora 1.6i | 1,6 | 75 | BWG | 12.06- | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 75 | BWG | 12.06- | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 75 | BWG | 12.06- | Driving safety system Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 75 | BWG | 12.06- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.8

VW (VOLKSWAGEN) Bora 1.8 May be shorter than in German

Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Central locking CL | 22
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Radio system >>> | 22
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Sound system >>> | 22
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Navigation system >>> | 22
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Lighting Litronic (Slave) | 77
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Engine management Motronic M | 43
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Airbag AB | 30
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Airbag AB | 30
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Instrumentation Instrument cluster | 49
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Alarm system Intrusion detection | 22
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Airbag AB | 30
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Seat adjustment Driver"s seat | 42
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Heater/air conditioner Climatronic | 43
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Traction control system ABS/EDS | 64
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Anti-lock braking system ABS | 44
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Anti-lock braking system ABS | 42
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Traction control system ABS/ASR | 42
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Traction control system ABS/ASR | 64
Bora 1.8 | 1,8 | 92 | AGN | 09.98-10.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.8 4 Motion

VW (VOLKSWAGEN) Bora 1.8 4 Motion May be shorter than in German

Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Central locking CL | 22
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Radio system >>> | 22
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Sound system >>> | 22
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Navigation system >>> | 22
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Lighting Litronic (Slave) | 77
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Engine management Motronic M | 43
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Airbag AB | 30
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Airbag AB | 30
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Instrumentation Instrument cluster | 49
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Alarm system Intrusion detection | 22
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Airbag AB | 30
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Seat adjustment Driver"s seat | 42
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Heater/air conditioner Climatronic | 43
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Traction control system ABS/EDS | 64
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Anti-lock braking system ABS | 44
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Anti-lock braking system ABS | 42
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Traction control system ABS/ASR | 64
Bora 1.8 4 Motion | 1,8 | 92 | AGN | 02.99-10.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.8 T

VW (VOLKSWAGEN) Bora 1.8 T May be shorter than in German

Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Central locking CL | 22
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Radio system >>> | 22
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Sound system >>> | 22
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Navigation system >>> | 22
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Engine management Motronic M | 57
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Anti-lock braking system ABS | 44
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 T | 1,8 | 110 | AGU | 05.00-05.05 | Traction control system ABS/ASR | 64
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Central locking CL | 22
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Radio system >>> | 22
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Sound system >>> | 22
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Navigation system >>> | 22
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Lighting Litronic (Slave) | 77
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Engine management Motronic ME | 58
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Instrumentation Instrument cluster | 49
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Alarm system Intrusion detection | 22
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Anti-lock braking system ABS | 42
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Traction control system ABS/ASR | 42
Bora 1.8 T | 1,8 | 110 | ARX | 09.00-04.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Central locking CL | 22
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Radio system >>> | 22
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Sound system >>> | 22
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Navigation system >>> | 22
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Engine management Motronic ME | 58
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Engine management Motronic ME | 58
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.8 T | 1,8 | 110 | AUM | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Central locking CL | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Radio system >>> | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Sound system >>> | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Navigation system >>> | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Lighting Litronic (Slave) | 77
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Lighting Litronic (Master) | 95
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Engine management Motronic ME | 58
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Airbag AB | 30
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Airbag AB | 30
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Instrumentation Instrument cluster | 49
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Alarm system Intrusion detection | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Seat adjustment Driver"s seat | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Heater/air conditioner Climatronic | 43
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Anti-lock braking system ABS | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Traction control system ABS/ASR | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 05.02-05.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.8 T 20V

VW (VOLKSWAGEN) Bora 1.8 T 20V May be shorter than in German

Bora 1.8 T 20V | 1,8 | 132 | AWP | 01.05- | Body service Interval reset | 33
Bora 1.8 T 20V | 1,8 | 132 | BEK | 01.05- | Engine management Motronic ME | 58
Bora 1.8 T 20V | 1,8 | 132 | BEK | 01.05- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.8 T Variant

VW (VOLKSWAGEN) Bora 1.8 T Variant May be shorter than in German

Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Central locking CL | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Radio system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Sound system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Navigation system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Engine management Motronic M | 57
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Anti-lock braking system ABS | 44
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.05 | Traction control system ABS/ASR | 64
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Central locking CL | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Radio system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Sound system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Navigation system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Lighting Litronic (Slave) | 77
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Engine management Motronic ME | 58
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Instrumentation Instrument cluster | 49
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Alarm system Intrusion detection | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Anti-lock braking system ABS | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Traction control system ABS/ASR | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 09.00-04.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Central locking CL | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Radio system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Sound system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Navigation system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Engine management Motronic ME | 58
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Engine management Motronic ME | 58
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Central locking CL | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Radio system >>> | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Sound system >>> | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Navigation system >>> | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Lighting Litronic (Slave) | 77
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Lighting Litronic (Master) | 95
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Engine management Motronic ME | 58
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Body service Interval reset | 33
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Instrumentation Instrument cluster | 49
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Alarm system Intrusion detection | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Seat adjustment Driver"s seat | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Heater/air conditioner Climatronic | 43
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Anti-lock braking system ABS | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Traction control system ABS/ASR | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 05.02-05.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.8 Variant 4 Motion

VW (VOLKSWAGEN) Bora 1.8 Variant 4 Motion May be shorter than in German

Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Central locking CL | 22
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Radio system >>> | 22
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Sound system >>> | 22
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Navigation system >>> | 22
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Lighting Litronic (Slave) | 77
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Engine management Motronic M | 43
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Instrumentation Instrument cluster | 49
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Alarm system Intrusion detection | 22
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Seat adjustment Driver"s seat | 42
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Heater/air conditioner Climatronic | 43
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/EDS | 64
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Anti-lock braking system ABS | 44
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Anti-lock braking system ABS | 42
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/ASR | 64
Bora 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.8i

VW (VOLKSWAGEN) Bora 1.8i May be shorter than in German

Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Vehicle internetworking CAN bus interface | 22
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Central locking CL | 22
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Radio system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Sound system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Navigation system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Lighting Litronic (Slave) | 77
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Lighting Litronic (Master) | 95
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Engine management Motronic ME | 58
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Airbag AB | 30
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Lighting Headlight vertical-aim control | 2A
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Instrumentation Instrument cluster | 49
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Alarm system Intrusion detection | 22
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Seat adjustment Driver"s seat | 42
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Heater/air conditioner Climatronic | 43
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Anti-lock braking system ABS | 42
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Traction control system ABS/ASR | 42
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Driving safety system Electronic stability program ESP | 42
Bora 1.8i | 1,8 | 92 | BAF | 08.01- | Transmission control AG 4 | 30
Bora 1.8i | 1,8 | 92 | BAF | 12.06- | Engine management Motronic ME | 58
Bora 1.8i | 1,8 | 92 | BAF | 12.06- | Body service Interval reset | 33
Bora 1.8i | 1,8 | 92 | BAF | 12.06- | Airbag AB | 30
Bora 1.8i | 1,8 | 92 | BAF | 12.06- | Anti-lock braking system ABS | 42
Bora 1.8i | 1,8 | 92 | BAF | 12.06- | Traction control system ABS/ASR | 42
Bora 1.8i | 1,8 | 92 | BAF | 12.06- | Driving safety system Electronic stability program ESP | 42
Bora 1.8i | 1,8 | 92 | BAF | 12.06- | Transmission control AG 4 | 30
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Vehicle internetworking CAN bus interface | 22
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Central locking CL | 22
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Radio system >>> | 22
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Sound system >>> | 22
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Navigation system >>> | 22
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Engine management Motronic ME | 58
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Body service Interval reset | 33
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Instrumentation Instrument cluster | 49
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Alarm system Intrusion detection | 22
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Airbag AB | 30
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Seat adjustment Driver"s seat | 42
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Heater/air conditioner Climatronic | 43
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Anti-lock braking system ABS | 42
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Traction control system ABS/ASR | 42
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Driving safety system Electronic stability program ESP | 42
Bora 1.8i | 1,8 | 130 | BTH | 08.05-02.07 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.8i Turbo

VW (VOLKSWAGEN) Bora 1.8i Turbo May be shorter than in German

Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Vehicle internetworking CAN bus interface | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Central locking CL | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Radio system >>> | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Sound system >>> | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Navigation system >>> | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Lighting Litronic (Slave) | 77
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Lighting Litronic (Master) | 95
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Transmission control 5-speed automatic transmission | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Engine management Motronic ME | 58
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Airbag AB | 30
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Lighting Headlight vertical-aim control | 2A
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Instrumentation Instrument cluster | 49
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Alarm system Intrusion detection | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Seat adjustment Driver"s seat | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Heater/air conditioner Climatronic | 43
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Anti-lock braking system ABS | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Traction control system ABS/ASR | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Driving safety system Electronic stability program ESP | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 08.01-01.06 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.9 SDI

VW (VOLKSWAGEN) Bora 1.9 SDI May be shorter than in German

Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Central locking CL | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Radio system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Sound system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Navigation system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Lighting Litronic (Slave) | 77
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Engine management VE/EDC | 44
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Engine management EDC 15VM | 54
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Instrumentation Instrument cluster | 49
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Alarm system Intrusion detection | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Traction control system ABS/EDS | 64
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Anti-lock braking system ABS | 44
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Anti-lock braking system ABS | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Traction control system ABS/ASR | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Traction control system ABS/ASR | 64
Bora 1.9 SDI | 1,9 | 50 | AGP | 09.98-04.01 | Transmission control AG 4 | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Central locking CL | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Radio system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Sound system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Navigation system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Engine management VE/EDC | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Engine management EDC 15VM | 54
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 SDI | 1,9 | 50 | AQM | 09.98-05.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI

VW (VOLKSWAGEN) Bora 1.9 TDI May be shorter than in German

Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Engine management VE/EDC | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 66 | AGR | 09.98-05.05 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Engine management VE/EDC | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 81 | AHF | 09.98-05.05 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Traction control system ABS/EDS | 64
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Anti-lock braking system ABS | 44
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 85 | AJM | 09.98-05.01 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Engine management VE/EDC | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 66 | ALH | 09.98-05.05 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Body service Interval reset | 33
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 110 | ARL | 01.00-05.05 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Body service Interval reset | 33
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 01.00-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Body service Interval reset | 33
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 02.04-06.06 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Body service Interval reset | 33
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Traction control system ABS/EDS | 64
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Anti-lock braking system ABS | 44
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 85 | AUY | 01.00-04.01 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Engine management EDC 15P+ | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.05- | Body service Interval reset | 33
Bora 1.9 TDI | 1,9 | 74 | BEW | 01.05-09.05 | Engine management EDC 16U31 | 47
Bora 1.9 TDI | 1,9 | 74 | BEW | 01.05-09.05 | Body service Interval reset | 33
Bora 1.9 TDI | 1,9 | 74 | BEW | 01.05-09.05 | Engine management EDC 15VM | 54


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI 4 Motion

VW (VOLKSWAGEN) Bora 1.9 TDI 4 Motion May be shorter than in German

Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Central locking CL | 22
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Radio system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Sound system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Navigation system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Engine management VE/EDC | 42
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 01.99-05.05 | Transmission control AG 4 | 30
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Central locking CL | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Radio system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Sound system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Navigation system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Engine management EDC 15P | 54
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Engine management EDC 15P | 54
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Traction control system ABS/EDS | 64
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Anti-lock braking system ABS | 44
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Traction control system ABS/ASR | 64
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 02.99-05.00 | Transmission control AG 4 | 30
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Central locking CL | 22
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Central locking CL | 22
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Radio system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Sound system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Navigation system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Central locking CL | 22
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Body service Interval reset | 33
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 01.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Central locking CL | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Radio system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Sound system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Navigation system >>> | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Engine management EDC 15P | 54
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Traction control system ABS/EDS | 64
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI Variant

VW (VOLKSWAGEN) Bora 1.9 TDI Variant May be shorter than in German

Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Engine management VE/EDC | 42
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Engine management VE/EDC | 44
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-05.05 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Anti-lock braking system ABS | 44
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-05.00 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 05.02-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Engine management EDC 15VM | 54
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 01.01-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Anti-lock braking system ABS | 44
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 05.00-05.05 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Body service Interval reset | 33
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Anti-lock braking system ABS | 44
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 01.00-04.01 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI Variant 4 Motion

VW (VOLKSWAGEN) Bora 1.9 TDI Variant 4 Motion May be shorter than in German

Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Central locking CL | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Radio system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Sound system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-05.00 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 110 | ARL | 05.02-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 01.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Central locking CL | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Radio system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Sound system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Body service Interval reset | 33
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 05.00-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Central locking CL | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Radio system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Sound system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Body service Interval reset | 33
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Airbag AB | 30
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Traction control system ABS/EDS | 64
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 05.00-04.01 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.0

VW (VOLKSWAGEN) Bora 2.0 May be shorter than in German

Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Central locking CL | 22
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Radio system >>> | 22
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Sound system >>> | 22
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Navigation system >>> | 22
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Engine management Motronic M | 57
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Traction control system ABS/EDS | 64
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Traction control system ABS/ASR | 64
Bora 2.0 | 2 | 85 | APK | 09.98-05.05 | Transmission control AG 4 | 30
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Central locking CL | 22
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Radio system >>> | 22
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Sound system >>> | 22
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Navigation system >>> | 22
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Engine management Motronic M | 53
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Traction control system ABS/EDS | 64
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Anti-lock braking system ABS | 44
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Traction control system ABS/ASR | 64
Bora 2.0 | 2 | 85 | AQY | 09.98-05.05 | Transmission control AG 4 | 30
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Alarm system Intrusion detection | 22
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 44
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Central locking CL | 22
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Radio system >>> | 22
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Sound system >>> | 22
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Navigation system >>> | 22
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 | 2 | 85 | BER | 09.02- | Engine management Motronic ME | 59
Bora 2.0 | 2 | 85 | BER | 09.02- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.0 4 Motion

VW (VOLKSWAGEN) Bora 2.0 4 Motion May be shorter than in German

Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Alarm system Intrusion detection | 22
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/EDS | 64
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 44
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 64
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Central locking CL | 22
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Radio system >>> | 22
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Sound system >>> | 22
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Navigation system >>> | 22
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.0 Variant

VW (VOLKSWAGEN) Bora 2.0 Variant May be shorter than in German

Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Engine management Motronic M | 57
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Traction control system ABS/EDS | 64
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Anti-lock braking system ABS | 44
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Traction control system ABS/ASR | 64
Bora 2.0 Variant | 2 | 85 | APK | 05.99-05.05 | Transmission control AG 4 | 30
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Engine management Motronic M | 53
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Traction control system ABS/EDS | 64
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Anti-lock braking system ABS | 44
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Traction control system ABS/ASR | 64
Bora 2.0 Variant | 2 | 85 | AQY | 05.99-05.05 | Transmission control AG 4 | 30
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Body service Interval reset | 33
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | AZG | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.0 Variant 4 Motion

VW (VOLKSWAGEN) Bora 2.0 Variant 4 Motion May be shorter than in German

Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Alarm system Intrusion detection | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/EDS | 64
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Bora 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Central locking CL | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Radio system >>> | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Sound system >>> | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Navigation system >>> | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Airbag AB | 30
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.3

VW (VOLKSWAGEN) Bora 2.3 May be shorter than in German

Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Central locking CL | 22
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Radio system >>> | 22
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Sound system >>> | 22
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Navigation system >>> | 22
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Lighting Litronic (Slave) | 77
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Engine management Motronic M | 57
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Airbag AB | 30
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Airbag AB | 30
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Instrumentation Instrument cluster | 49
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Alarm system Intrusion detection | 22
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Airbag AB | 30
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Seat adjustment Driver"s seat | 42
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Heater/air conditioner Climatronic | 43
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Traction control system ABS/EDS | 64
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Anti-lock braking system ABS | 44
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Anti-lock braking system ABS | 42
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Traction control system ABS/ASR | 42
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Traction control system ABS/ASR | 64
Bora 2.3 | 2,3 | 110 | AGZ | 09.98-02.01 | Transmission control AG 4 | 30
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Central locking CL | 22
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Radio system >>> | 22
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Sound system >>> | 22
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Navigation system >>> | 22
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Engine management Motronic ME | 59
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Traction control system ABS/ASR | 42
Bora 2.3 | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.3 4 Motion

VW (VOLKSWAGEN) Bora 2.3 4 Motion May be shorter than in German

Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Central locking CL | 22
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Radio system >>> | 22
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Sound system >>> | 22
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Navigation system >>> | 22
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Lighting Litronic (Slave) | 77
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Engine management Motronic M | 57
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Airbag AB | 30
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Airbag AB | 30
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Instrumentation Instrument cluster | 49
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Alarm system Intrusion detection | 22
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Airbag AB | 30
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Seat adjustment Driver"s seat | 42
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Heater/air conditioner Climatronic | 43
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Traction control system ABS/EDS | 64
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Anti-lock braking system ABS | 42
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.3 4 Motion | 2,3 | 110 | AGZ | 01.99-02.01 | Transmission control AG 4 | 30
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Central locking CL | 22
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Radio system >>> | 22
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Sound system >>> | 22
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Navigation system >>> | 22
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Engine management Motronic ME | 59
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.3 Variant

VW (VOLKSWAGEN) Bora 2.3 Variant May be shorter than in German

Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Central locking CL | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Radio system >>> | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Sound system >>> | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Navigation system >>> | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control GS | 43
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control GS | 43
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Engine management Motronic M | 57
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Alarm system Intrusion detection | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/EDS | 64
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Anti-lock braking system ABS | 44
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Anti-lock braking system ABS | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/ASR | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/ASR | 64
Bora 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control AG 4 | 30
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Central locking CL | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Radio system >>> | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Sound system >>> | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Navigation system >>> | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Engine management Motronic ME | 59
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Traction control system ABS/ASR | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.3 Variant 4 Motion

VW (VOLKSWAGEN) Bora 2.3 Variant 4 Motion May be shorter than in German

Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Central locking CL | 22
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Radio system >>> | 22
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Sound system >>> | 22
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Navigation system >>> | 22
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Engine management Motronic M | 57
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Airbag AB | 30
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Airbag AB | 30
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Alarm system Intrusion detection | 22
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Airbag AB | 30
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Traction control system ABS/EDS | 64
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Anti-lock braking system ABS | 42
Bora 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.00-02.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Central locking CL | 22
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Radio system >>> | 22
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Sound system >>> | 22
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Navigation system >>> | 22
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Litronic (Master) | 95
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Engine management Motronic ME | 59
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Alarm system Intrusion detection | 22
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Airbag AB | 30
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Anti-lock braking system ABS | 42
Bora 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.8 4 Motion

VW (VOLKSWAGEN) Bora 2.8 4 Motion May be shorter than in German

Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Central locking CL | 22
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Radio system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Sound system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Navigation system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Litronic (Slave) | 77
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 59
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Instrumentation Instrument cluster | 49
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Alarm system Intrusion detection | 22
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/EDS | 64
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control AG 4 | 30
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Central locking CL | 22
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Radio system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Sound system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Navigation system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Slave) | 77
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 59
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Instrumentation Instrument cluster | 49
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Alarm system Intrusion detection | 22
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/EDS | 64
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 42
Bora 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Central locking CL | 22
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Radio system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Sound system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Navigation system >>> | 22
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Bora 2.8 Variant 4 Motion

VW (VOLKSWAGEN) Bora 2.8 Variant 4 Motion May be shorter than in German

Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Central locking CL | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Radio system >>> | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Sound system >>> | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Navigation system >>> | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 59
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/EDS | 64
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control AG 4 | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Central locking CL | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Radio system >>> | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Sound system >>> | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 59
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/EDS | 64
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system Electronic stability program ESP | 77
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system Electronic stability program ESP | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Central locking CL | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Radio system >>> | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Sound system >>> | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Navigation system >>> | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Litronic (Master) | 95
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Engine management Motronic ME | 58
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Airbag AB | 30
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Heater/air conditioner Climatronic | 43
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Driving safety system Electronic stability program ESP | 77
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Anti-lock braking system ABS | 42
Bora 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.4

VW (VOLKSWAGEN) Caddy 1.4 May be shorter than in German

Caddy 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Engine management Motronic MP | 43
Caddy 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Instrumentation Instrument cluster | 49
Caddy 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Traction control system ABS/EDS | 64
Caddy 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Anti-lock braking system ABS | 44
Caddy 1.4 | 1,4 | 44 | AEX | 11.95-12.97 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 44 | AKV | 11.97-09.00 | Engine management Motronic MP | 43
Caddy 1.4 | 1,4 | 44 | AKV | 11.97-09.00 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AKV | 11.97-09.00 | Traction control system ABS/EDS | 64
Caddy 1.4 | 1,4 | 44 | AKV | 11.97-09.00 | Anti-lock braking system ABS | 44
Caddy 1.4 | 1,4 | 44 | AKV | 11.97-09.00 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Engine management Motronic MP | 43
Caddy 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Instrumentation Instrument cluster | 49
Caddy 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Traction control system ABS/EDS | 64
Caddy 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Anti-lock braking system ABS | 44
Caddy 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 44 | APQ | 12.97-06.03 | Transmission control AG 4 | 30
Caddy 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Engine management MPI | 48
Caddy 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Traction control system ABS/EDS | 64
Caddy 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Anti-lock braking system ABS | 44
Caddy 1.4 | 1,4 | 55 | AUA | 09.00-06.03 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Engine management Motronic ME | 59
Caddy 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Traction control system ABS/EDS | 64
Caddy 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Anti-lock braking system ABS | 44
Caddy 1.4 | 1,4 | 44 | AUD | 09.00-06.03 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Diagnosis/bus systems Gateway | 44
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Central electronics ZE | 44
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Engine management Motronic ME | 59
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Engine management Motronic ME | 58
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Convenience electronics Passenger side door control unit | 44
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Convenience electronics Trailer control unit | 42
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Convenience electronics Steering column switch module | 44
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Convenience electronics Central door control unit | 51
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Convenience electronics Rear right door control unit | 44
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Convenience electronics Rear left door control unit | 44
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Convenience electronics Driver side door control unit | 44
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Driver information Audio | 42
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Driver information Navigation system | 42
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Body service Interval reset | 43
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Anti-theft system Immobiliser | 30
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Instrumentation Instrument cluster | 51
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Driving safety system Electronic stability program ESP | 42
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Running gear/steering Electromechanical power steering | 31
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Heater/air conditioner Climatronic | 43
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Heater/air conditioner Supplementary heater | 47
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Heater/air conditioner Automatic A/C | 43
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.4 | 1,4 | 55 | BCA | 02.04-05.06 | Traction control system ABS/ASR | 42
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Central electronics ZE | 44
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Engine management MPI | 58
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Convenience electronics Trailer control unit | 42
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Convenience electronics Steering column switch module | 44
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Convenience electronics Central door control unit | 51
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Driver information Audio | 42
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Driver information Navigation system | 42
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Body service Interval reset | 43
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Anti-theft system Immobiliser | 30
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Instrumentation Instrument cluster | 51
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Heater/air conditioner Climatronic | 43
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.4 | 1,4 | 59 | BUD | 05.06-05.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.6

VW (VOLKSWAGEN) Caddy 1.6 May be shorter than in German

Caddy 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Engine management Mono-Motr. MA | 42
Caddy 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Airbag AB | 30
Caddy 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Traction control system ABS/EDS | 64
Caddy 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Anti-lock braking system ABS | 44
Caddy 1.6 | 1,6 | 55 | 1F | 11.95-05.97 | Traction control system ABS/ASR | 64
Caddy 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Engine management MPI | 42
Caddy 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Airbag AB | 30
Caddy 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Traction control system ABS/EDS | 64
Caddy 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Anti-lock braking system ABS | 44
Caddy 1.6 | 1,6 | 55 | AEE | 06.97-09.00 | Traction control system ABS/ASR | 64
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Central electronics ZE | 44
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Engine management Simos | 30
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Convenience electronics Trailer control unit | 42
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Convenience electronics Steering column switch module | 44
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Convenience electronics Central door control unit | 51
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Convenience electronics Rear right door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Convenience electronics Rear left door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Driver information Audio | 42
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Driver information Navigation system | 42
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Body service Interval reset | 43
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Anti-theft system Immobiliser | 30
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Instrumentation Instrument cluster | 51
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Driving safety system Electronic stability program ESP | 42
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Running gear/steering Electromechanical power steering | 31
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Heater/air conditioner Climatronic | 43
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Heater/air conditioner Supplementary heater | 47
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Heater/air conditioner Automatic A/C | 43
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.6 | 1,6 | 75 | BGU | 04.04-05.05 | Traction control system ABS/ASR | 42
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Central electronics ZE | 44
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Engine management Simos | 30
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Parking aid Park Distance Control (PDC) | 77
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Convenience electronics Trailer control unit | 42
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Convenience electronics Steering column switch module | 44
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Convenience electronics Central door control unit | 51
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Convenience electronics Rear right door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Convenience electronics Rear left door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Driver information Audio | 42
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Driver information Navigation system | 42
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Body service Interval reset | 43
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Anti-theft system Immobiliser | 30
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Instrumentation Instrument cluster | 51
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Driving safety system Electronic stability program ESP | 42
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Running gear/steering Electromechanical power steering | 31
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Heater/air conditioner Climatronic | 43
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Heater/air conditioner Supplementary heater | 47
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Heater/air conditioner Automatic A/C | 43
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.6 | 1,6 | 75 | BGU | 06.04- | Traction control system ABS/ASR | 42
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Central electronics ZE | 44
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Engine management Simos | 30
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Convenience electronics Trailer control unit | 42
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Convenience electronics Steering column switch module | 44
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Convenience electronics Central door control unit | 51
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Driver information Audio | 42
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Driver information Navigation system | 42
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Body service Interval reset | 43
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Anti-theft system Immobiliser | 30
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Instrumentation Instrument cluster | 51
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Heater/air conditioner Climatronic | 43
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.6 | 1,6 | 75 | BSE | 06.05-05.08 | Traction control system ABS/ASR | 42
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Central electronics ZE | 44
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Engine management Simos | 30
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Convenience electronics Trailer control unit | 42
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Convenience electronics Steering column switch module | 44
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Convenience electronics Central door control unit | 51
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Driver information Audio | 42
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Driver information Navigation system | 42
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Body service Interval reset | 43
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Anti-theft system Immobiliser | 30
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Instrumentation Instrument cluster | 51
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Heater/air conditioner Climatronic | 43
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.6 | 1,6 | 75 | BSF | 06.05-05.08 | Traction control system ABS/ASR | 42
Caddy 1.6 | 1,6 | 66 | UVC | 08.98- | Engine management MPI | 25
Caddy 1.6 | 1,6 | 66 | UVC | 08.98- | Body service Interval reset | 33
Caddy 1.6 | 1,6 | 66 | UVC | 08.98- | Traction control system ABS/EDS | 64
Caddy 1.6 | 1,6 | 66 | UVC | 08.98- | Anti-lock braking system ABS | 44
Caddy 1.6 | 1,6 | 66 | UVC | 08.98- | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.6 Pickup

VW (VOLKSWAGEN) Caddy 1.6 Pickup May be shorter than in German

Caddy 1.6 Pickup | 1,6 | 55 | AEE | 06.96-12.00 | Engine management MPI | 42
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 06.96-12.00 | Airbag AB | 30
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 06.96-12.00 | Airbag AB | 30
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 06.96-12.00 | Airbag AB | 30
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 06.96-12.00 | Traction control system ABS/EDS | 64
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 06.96-12.00 | Anti-lock braking system ABS | 44
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 06.96-12.00 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.6i

VW (VOLKSWAGEN) Caddy 1.6i May be shorter than in German

Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Diagnosis/bus systems Gateway | 44
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Central electronics ZE | 44
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Engine management Motronic ME | 58
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Convenience electronics Passenger side door control unit | 44
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Convenience electronics Trailer control unit | 42
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Convenience electronics Steering column switch module | 44
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Convenience electronics Central door control unit | 51
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Convenience electronics Rear right door control unit | 44
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Convenience electronics Rear left door control unit | 44
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Convenience electronics Driver side door control unit | 44
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Driver information Audio | 42
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Driver information Navigation system | 42
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Body service Interval reset | 43
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Airbag AB | 30
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Anti-theft system Immobiliser | 30
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Instrumentation Instrument cluster | 51
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Driving safety system Electronic stability program ESP | 42
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Running gear/steering Electromechanical power steering | 31
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Heater/air conditioner Climatronic | 43
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Heater/air conditioner Supplementary heater | 47
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Heater/air conditioner Automatic A/C | 43
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Traction control system ABS/ASR | 42
Caddy 1.6i | 1,6 | 76 | BRY | 04.05-09.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.7 SDI

VW (VOLKSWAGEN) Caddy 1.7 SDI May be shorter than in German

Caddy 1.7 SDI | 1,7 | 42 | AHB | 07.96-09.00 | Engine management VE/EDC | 44
Caddy 1.7 SDI | 1,7 | 42 | AHB | 07.96-09.00 | Engine management EDC/MSA 15.5 | 54
Caddy 1.7 SDI | 1,7 | 42 | AHB | 07.96-09.00 | Airbag AB | 30
Caddy 1.7 SDI | 1,7 | 42 | AHB | 07.96-09.00 | Traction control system ABS/EDS | 64
Caddy 1.7 SDI | 1,7 | 42 | AHB | 07.96-09.00 | Anti-lock braking system ABS | 44
Caddy 1.7 SDI | 1,7 | 42 | AHB | 07.96-09.00 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.8

VW (VOLKSWAGEN) Caddy 1.8 May be shorter than in German

Caddy 1.8 | 1,8 | 66 | ADD | 09.02- | Driving safety system Electronic stability program ESP | 42
Caddy 1.8 | 1,8 | 66 | ADD | 09.02- | Traction control system ABS/ASR | 42
Caddy 1.8 | 1,8 | 66 | ADD | 09.02- | Traction control system ABS/EDS | 64
Caddy 1.8 | 1,8 | 66 | ADD | 09.02- | Anti-lock braking system ABS | 44
Caddy 1.8 | 1,8 | 66 | ADD | 09.02- | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.9 D

VW (VOLKSWAGEN) Caddy 1.9 D May be shorter than in German

Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Central locking CL | 22
Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Radio system >>> | 22
Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Navigation system >>> | 22
Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Comfort and conven. ECU Sun roof operating unit | 42
Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Instrumentation Instrument cluster | 49
Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Airbag AB | 30
Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Traction control system ABS/EDS | 64
Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Anti-lock braking system ABS | 44
Caddy 1.9 D | 1,9 | 51 |  | 08.98- | Traction control system ABS/ASR | 64
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Vehicle internetworking CAN bus interface | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Central locking CL | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Radio system >>> | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Navigation system >>> | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Comfort and conven. ECU Sun roof operating unit | 42
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Central electronics ZE | 42
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Diesel injection Diesel pump electronics | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Instrumentation Instrument cluster | 49
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Airbag AB | 30
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Heater/air conditioner Climatronic | 43
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Heater/air conditioner Compressor control | 25
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Anti-theft system Immobilizer (WFS) | 25
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Traction control system ABS/EDS | 64
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Anti-lock braking system ABS | 44
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.95-06.03 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.9 D Pickup

VW (VOLKSWAGEN) Caddy 1.9 D Pickup May be shorter than in German

Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Central locking CL | 22
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Radio system >>> | 22
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Navigation system >>> | 22
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Comfort and conven. ECU Sun roof operating unit | 42
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Diesel injection Diesel pump electronics | 22
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Airbag AB | 30
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Instrumentation Instrument cluster | 49
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Airbag AB | 30
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Traction control system ABS/EDS | 64
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Anti-lock braking system ABS | 44
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 06.96-12.00 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.9 Diesel Turbo I

VW (VOLKSWAGEN) Caddy 1.9 Diesel Turbo I May be shorter than in German

Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Central electronics ZE | 44
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Engine management EDC 16U1 | 47
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Convenience electronics Trailer control unit | 42
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Convenience electronics Steering column switch module | 44
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Convenience electronics Central door control unit | 51
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Driver information Audio | 42
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Driver information Navigation system | 42
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Body service Interval reset | 43
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Airbag AB | 30
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Anti-theft system Immobiliser | 30
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Instrumentation Instrument cluster | 51
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Driving safety system Electronic stability program ESP | 42
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Running gear/steering Electromechanical power steering | 31
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Heater/air conditioner Climatronic | 43
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Heater/air conditioner Automatic A/C | 43
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Traction control system ABS/ASR | 42
Caddy 1.9 Diesel Turbo I | 1,9 | 100 | PD | 01.05-02.07 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.9 SDI

VW (VOLKSWAGEN) Caddy 1.9 SDI May be shorter than in German

Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.95-09.00 | Engine management VE/EDC | 42
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.95-09.00 | Engine management VE/EDC | 44
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.95-09.00 | Engine management EDC/MSA 15.5 | 54
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.95-09.00 | Airbag AB | 30
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.95-09.00 | Traction control system ABS/EDS | 64
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.95-09.00 | Anti-lock braking system ABS | 44
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.95-09.00 | Traction control system ABS/ASR | 64
Caddy 1.9 SDI | 1,9 | 47 | AYQ | 09.00-06.03 | Engine management VE/EDC | 44
Caddy 1.9 SDI | 1,9 | 47 | AYQ | 09.00-06.03 | Anti-lock braking system ABS | 44
Caddy 1.9 SDI | 1,9 | 47 | AYQ | 09.00-06.03 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 1.9 TDI

VW (VOLKSWAGEN) Caddy 1.9 TDI May be shorter than in German

Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.96-03.97 | Engine management EDC/MSA 15.5 | 54
Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.96-03.97 | Traction control system ABS/EDS | 64
Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.96-03.97 | Anti-lock braking system ABS | 44
Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.96-03.97 | Traction control system ABS/ASR | 64
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.96-09.00 | Engine management EDC/MSA 15.5 | 54
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.96-09.00 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.96-09.00 | Traction control system ABS/EDS | 64
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.96-09.00 | Anti-lock braking system ABS | 44
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.96-09.00 | Traction control system ABS/ASR | 64
Caddy 1.9 TDI | 1,9 | 66 | ALE | 09.97-09.00 | Engine management EDC/MSA 15.5 | 54
Caddy 1.9 TDI | 1,9 | 66 | ALE | 09.97-09.00 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | ALE | 09.97-09.00 | Traction control system ABS/EDS | 64
Caddy 1.9 TDI | 1,9 | 66 | ALE | 09.97-09.00 | Anti-lock braking system ABS | 44
Caddy 1.9 TDI | 1,9 | 66 | ALE | 09.97-09.00 | Traction control system ABS/ASR | 64
Caddy 1.9 TDI | 1,9 | 66 | ALH | 09.00-06.03 | Engine management VE/EDC | 44
Caddy 1.9 TDI | 1,9 | 66 | ALH | 09.00-06.03 | Anti-lock braking system ABS | 44
Caddy 1.9 TDI | 1,9 | 66 | ALH | 09.00-06.03 | Traction control system ABS/ASR | 64
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Central electronics ZE | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Engine management EDC 16U1 | 47
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Driver information Audio | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Body service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Anti-theft system Immobiliser | 30
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Instrumentation Instrument cluster | 51
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Heater/air conditioner Climatronic | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.9 TDI | 1,9 | 77 | BJB | 02.04-05.08 | Traction control system ABS/ASR | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Central electronics ZE | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Engine management EDC 16U1 | 47
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Parking aid Park Distance Control (PDC) | 77
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Driver information Audio | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Body service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Instrumentation Instrument cluster | 51
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Driving safety system Electronic stability program ESP | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Running gear/steering Electromechanical power steering | 31
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Heater/air conditioner Climatronic | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Heater/air conditioner Automatic A/C | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.9 TDI | 1,9 | 77 | BJB | 06.04- | Traction control system ABS/ASR | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Central electronics ZE | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Engine management EDC 16U34 | 47
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Driver information Audio | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Body service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Anti-theft system Immobiliser | 30
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Instrumentation Instrument cluster | 51
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Heater/air conditioner Climatronic | 43
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.9 TDI | 1,9 | 77 | BLS | 06.05-05.08 | Traction control system ABS/ASR | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Central electronics ZE | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Engine management EDC 16U34 | 47
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Driver information Audio | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Body service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Anti-theft system Immobiliser | 30
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Instrumentation Instrument cluster | 51
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Heater/air conditioner Climatronic | 43
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 1.9 TDI | 1,9 | 55 | BSU | 09.05-05.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 2.0 Eco Fuel

VW (VOLKSWAGEN) Caddy 2.0 Eco Fuel May be shorter than in German

Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Engine management Motronic ME Bi-Fuel | 58
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Central electronics ZE | 44
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Convenience electronics Trailer control unit | 42
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Convenience electronics Steering column switch module | 44
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Convenience electronics Central door control unit | 51
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Driver information Audio | 42
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Driver information Navigation system | 42
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Body service Interval reset | 43
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Anti-theft system Immobiliser | 30
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Instrumentation Instrument cluster | 51
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Heater/air conditioner Climatronic | 43
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 2.0 Eco Fuel | 2 | 80 | BSX | 04.06-05.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 2.0 SDI

VW (VOLKSWAGEN) Caddy 2.0 SDI May be shorter than in German

Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Central electronics ZE | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Engine management EDC 16U1 | 47
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Convenience electronics Trailer control unit | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Convenience electronics Steering column switch module | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Convenience electronics Central door control unit | 51
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Driver information Audio | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Driver information Navigation system | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Body service Interval reset | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Airbag AB | 30
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Instrumentation Instrument cluster | 51
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Heater/air conditioner Climatronic | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Traction control system ABS/ASR | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 02.04-05.08 | Transmission control AG 4 | 30
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Central electronics ZE | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Engine management EDC 16U1 | 47
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Parking aid Park Distance Control (PDC) | 77
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Convenience electronics Trailer control unit | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Convenience electronics Steering column switch module | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Convenience electronics Central door control unit | 51
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Convenience electronics Rear right door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Convenience electronics Rear left door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Driver information Audio | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Driver information Navigation system | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Body service Interval reset | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Instrumentation Instrument cluster | 51
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Driving safety system Electronic stability program ESP | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Running gear/steering Electromechanical power steering | 31
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Heater/air conditioner Climatronic | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Heater/air conditioner Automatic A/C | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 2.0 SDI | 2 | 51 | BDJ | 06.04- | Traction control system ABS/ASR | 42
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Central electronics ZE | 44
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Engine management EDC 16U1 | 47
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Convenience electronics Trailer control unit | 42
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Convenience electronics Steering column switch module | 44
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Convenience electronics Central door control unit | 51
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Driver information Audio | 42
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Driver information Navigation system | 42
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Body service Interval reset | 43
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Anti-theft system Immobiliser | 30
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Instrumentation Instrument cluster | 51
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Heater/air conditioner Climatronic | 43
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 2.0 SDI | 2 | 51 | BST | 06.05-05.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Carat 2.0

VW (VOLKSWAGEN) Carat 2.0 May be shorter than in German

Carat 2.0 | 2 | 84 | 08.89-04.93 | Engine management Motronic MP | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Corrado 1.8 16V

VW (VOLKSWAGEN) Corrado 1.8 16V May be shorter than in German

Corrado 1.8 16V | 1,8 | 98 | KR | 09.88-07.92 | Anti-lock braking system ABS | 24
Corrado 1.8 16V | 1,8 | 98 | KR | 09.88-07.92 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Corrado 1.8 G60

VW (VOLKSWAGEN) Corrado 1.8 G60 May be shorter than in German

Corrado 1.8 G60 | 1,8 | 118 | PG | 09.88-09.93 | Engine management Digifant MP | 30
Corrado 1.8 G60 | 1,8 | 118 | PG | 09.88-09.93 | Engine management Digifant MP | 30
Corrado 1.8 G60 | 1,8 | 118 | PG | 09.88-09.93 | Anti-lock braking system ABS | 24
Corrado 1.8 G60 | 1,8 | 118 | PG | 09.88-09.93 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Corrado 2.0

VW (VOLKSWAGEN) Corrado 2.0 May be shorter than in German

Corrado 2.0 | 2 | 85 | 2E | 04.93-09.94 | Engine management Digifant ML | 31
Corrado 2.0 | 2 | 85 | 2E | 04.93-09.94 | Anti-lock braking system ABS | 24
Corrado 2.0 | 2 | 85 | 2E | 04.93-09.94 | Traction control system ABS/EDS | 44
Corrado 2.0 | 2 | 85 | ADY | 10.94-07.95 | Engine management Simos | 43
Corrado 2.0 | 2 | 85 | ADY | 10.94-07.95 | Anti-lock braking system ABS | 24
Corrado 2.0 | 2 | 85 | ADY | 10.94-07.95 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Corrado 2.0 16V

VW (VOLKSWAGEN) Corrado 2.0 16V May be shorter than in German

Corrado 2.0 16V | 2 | 100 | 9A | 08.91-07.95 | Engine management KE-Motronic MK | 30
Corrado 2.0 16V | 2 | 100 | 9A | 08.91-07.95 | Anti-lock braking system ABS | 24
Corrado 2.0 16V | 2 | 100 | 9A | 08.91-07.95 | Traction control system ABS/EDS MK II | 22
Corrado 2.0 16V | 2 | 100 | 9A | 08.91-07.95 | Traction control system ABS/EDS | 44
Corrado 2.0 16V | 2 | 100 | 9A | 08.91-07.95 | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Corrado 2.8

VW (VOLKSWAGEN) Corrado 2.8 May be shorter than in German

Corrado 2.8 | 2,8 | 128 | AAA | 08.91-07.95 | Engine management Motronic M | 43
Corrado 2.8 | 2,8 | 128 | AAA | 08.91-07.95 | Anti-lock braking system ABS | 24
Corrado 2.8 | 2,8 | 128 | AAA | 08.91-07.95 | Traction control system ABS/EDS MK II | 22
Corrado 2.8 | 2,8 | 128 | AAA | 08.91-07.95 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Corrado 2.9

VW (VOLKSWAGEN) Corrado 2.9 May be shorter than in German

Corrado 2.9 | 2,9 | 140 | ABV | 08.91-07.95 | Engine management Motronic M | 43
Corrado 2.9 | 2,9 | 140 | ABV | 08.91-07.95 | Engine management Motronic M | 42
Corrado 2.9 | 2,9 | 140 | ABV | 08.91-07.95 | Anti-lock braking system ABS | 24
Corrado 2.9 | 2,9 | 140 | ABV | 08.91-07.95 | Traction control system ABS/EDS MK II | 22
Corrado 2.9 | 2,9 | 140 | ABV | 08.91-07.95 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):CrossFox 1.6

VW (VOLKSWAGEN) CrossFox 1.6 May be shorter than in German

CrossFox 1.6 | 1,6 | 74 | BAH | 08.05- | Engine management Motronic ME | 59
CrossFox 1.6 | 1,6 | 74 | BAH | 08.05- | Body service Interval reset | 33
CrossFox 1.6 | 1,6 | 74 | BAH | 08.05- | Instrumentation Instrument cluster | 49
CrossFox 1.6 | 1,6 | 74 | BAH | 08.05- | Anti-lock braking system ABS | 64
CrossFox 1.6 | 1,6 | 73 | BLH | 02.06- | Engine management Motronic ME | 59
CrossFox 1.6 | 1,6 | 73 | BLH | 02.06- | Engine management ME Flex | 82
CrossFox 1.6 | 1,6 | 73 | BLH | 02.06- | Body service Interval reset | 33
CrossFox 1.6 | 1,6 | 73 | BLH | 02.06- | Anti-lock braking system ABS | 64


KTS505/670:PKW:VW (VOLKSWAGEN):CrossFox 1.6 Total Flex

VW (VOLKSWAGEN) CrossFox 1.6 Total Flex May be shorter than in German

CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 04.05-04.08 | Engine management Motronic ME | 59
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 04.05-04.08 | Engine management ME Flex | 82
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 04.05-04.08 | Body service Interval reset | 33
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 04.05-04.08 | Instrumentation Instrument cluster | 49
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 04.05-04.08 | Anti-lock braking system ABS | 64
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 05.08- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):CrossPolo 1.9 TDi

VW (VOLKSWAGEN) CrossPolo 1.9 TDi May be shorter than in German

CrossPolo 1.9 TDi | 1,9 | 74 | ATD | 10.06- | Body service Interval reset | 33
CrossPolo 1.9 TDi | 1,9 | 74 | ATD | 10.06- | Engine management EDC 15P | 54
CrossPolo 1.9 TDi | 1,9 | 74 | ATD | 10.06- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Eos 1.6 FSI

VW (VOLKSWAGEN) Eos 1.6 FSI May be shorter than in German

Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Diagnosis/bus systems Gateway | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Central electronics ZE | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Engine management Motronic MED | 58
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Convenience electronics Passenger side door control unit | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Parking aid Park Distance Control (PDC) | 77
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Convenience electronics Trailer control unit | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Convenience electronics Steering column switch module | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Convenience electronics Central door control unit | 51
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Convenience electronics Rear right door control unit | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Convenience electronics Rear left door control unit | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Convenience electronics Driver side door control unit | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Driver information Audio | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Driver information Navigation system | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Body service Interval reset | 43
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Anti-theft system Immobiliser | 30
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Instrumentation Instrument cluster | 51
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Running gear/steering Electromechanical power steering | 31
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Heater/air conditioner Climatronic | 43
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Heater/air conditioner Supplementary heater | 47
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 05.06- | Heater/air conditioner Automatic A/C | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Eos 2.0 FSI

VW (VOLKSWAGEN) Eos 2.0 FSI May be shorter than in German

Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Central electronics ZE | 44
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Engine management Motronic MED | 58
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Parking aid Park Distance Control (PDC) | 77
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Driver information Audio | 42
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Body service Interval reset | 43
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Anti-theft system Immobiliser | 30
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Driving safety system Electronic stability program ESP | 42
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Running gear/steering Electromechanical power steering | 31
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Eos 2.0 FSI | 2 | 147 | BPY | 09.06- | Heater/air conditioner Automatic A/C | 43
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Central electronics ZE | 44
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Engine management Motronic MED | 58
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Parking aid Park Distance Control (PDC) | 77
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Driver information Audio | 42
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Body service Interval reset | 43
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Anti-theft system Immobiliser | 30
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Running gear/steering Electromechanical power steering | 31
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Eos 2.0 FSI | 2 | 110 | BVY | 05.06-05.08 | Heater/air conditioner Automatic A/C | 43
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Central electronics ZE | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Engine management Motronic MED | 58
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Parking aid Park Distance Control (PDC) | 77
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Driver information Audio | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Body service Interval reset | 43
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Anti-theft system Immobiliser | 30
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Running gear/steering Electromechanical power steering | 31
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 05.06- | Heater/air conditioner Automatic A/C | 43
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Central electronics ZE | 44
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Engine management Motronic MED | 58
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Parking aid Park Distance Control (PDC) | 77
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Driver information Audio | 42
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Body service Interval reset | 43
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Anti-theft system Immobiliser | 30
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Running gear/steering Electromechanical power steering | 31
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Eos 2.0 FSI | 2 | 147 | BWA | 05.06- | Heater/air conditioner Automatic A/C | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Eos 2.0 TDI

VW (VOLKSWAGEN) Eos 2.0 TDI May be shorter than in German

Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Diagnosis/bus systems Gateway | 44
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Central electronics ZE | 44
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Parking aid Park Distance Control (PDC) | 77
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Convenience electronics Trailer control unit | 42
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Convenience electronics Steering column switch module | 44
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Convenience electronics Central door control unit | 51
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Convenience electronics Driver side door control unit | 44
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Engine management EDC 16U34 | 47
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Driver information Audio | 42
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Driver information Navigation system | 42
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Body service Interval reset | 43
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Anti-theft system Immobiliser | 30
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Instrumentation Instrument cluster | 51
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Running gear/steering Electromechanical power steering | 31
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Heater/air conditioner Climatronic | 43
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Eos 2.0 TDI | 2 | 103 | BMM | 05.06-05.08 | Heater/air conditioner Automatic A/C | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Eos 3.2

VW (VOLKSWAGEN) Eos 3.2 May be shorter than in German

Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Diagnosis/bus systems Gateway | 44
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Central electronics ZE | 44
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Engine management Motronic ME | 58
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Convenience electronics Passenger side door control unit | 44
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Parking aid Park Distance Control (PDC) | 77
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Convenience electronics Trailer control unit | 42
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Convenience electronics Steering column switch module | 44
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Convenience electronics Central door control unit | 51
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Convenience electronics Rear right door control unit | 44
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Convenience electronics Rear left door control unit | 44
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Convenience electronics Driver side door control unit | 44
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Driver information Audio | 42
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Driver information Navigation system | 42
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Body service Interval reset | 43
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Anti-theft system Immobiliser | 30
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Instrumentation Instrument cluster | 51
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Running gear/steering Electromechanical power steering | 31
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Heater/air conditioner Climatronic | 43
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Heater/air conditioner Supplementary heater | 47
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Eos 3.2 | 3,2 | 184 | BUB | 05.06- | Heater/air conditioner Automatic A/C | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Fox 1.0

VW (VOLKSWAGEN) Fox 1.0 May be shorter than in German

Fox 1.0 | 1 | 53 | AQZ | 10.03-04.05 | Body service Interval reset | 33
Fox 1.0 | 1 | 53 | AQZ | 10.03-04.05 | Engine management MPI | 45
Fox 1.0 | 1 | 53 | AQZ | 10.03-04.05 | Instrumentation Instrument cluster | 49
Fox 1.0 | 1 | 53 | AQZ | 10.03-04.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Fox 1.0 Total Flex

VW (VOLKSWAGEN) Fox 1.0 Total Flex May be shorter than in German

Fox 1.0 Total Flex | 1 | 52 | BJE | 10.03-04.05 | Body service Interval reset | 33
Fox 1.0 Total Flex | 1 | 52 | BJE | 10.03-04.05 | Engine management MPI | 45
Fox 1.0 Total Flex | 1 | 52 | BJE | 10.03-04.05 | Instrumentation Instrument cluster | 49
Fox 1.0 Total Flex | 1 | 52 | BJE | 10.03-04.05 | Anti-lock braking system ABS | 64
Fox 1.0 Total Flex | 1 | 53 | BNX | 05.05-04.08 | Body service Interval reset | 33
Fox 1.0 Total Flex | 1 | 53 | BNX | 05.05-04.08 | Engine management MPI | 45
Fox 1.0 Total Flex | 1 | 53 | BNX | 05.05-04.08 | Instrumentation Instrument cluster | 49
Fox 1.0 Total Flex | 1 | 53 | BNX | 05.05-04.08 | Anti-lock braking system ABS | 64
Fox 1.0 Total Flex | 1 | 53 | CCNA | 05.08- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Fox 1.2

VW (VOLKSWAGEN) Fox 1.2 May be shorter than in German

Fox 1.2 | 1,2 | 40 | BMD | 04.05- | Engine management Simos | 97
Fox 1.2 | 1,2 | 40 | BMD | 04.05- | Body service Interval reset | 33
Fox 1.2 | 1,2 | 40 | BMD | 04.05- | Airbag AB | 30
Fox 1.2 | 1,2 | 40 | BMD | 04.05- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Fox 1.4

VW (VOLKSWAGEN) Fox 1.4 May be shorter than in German

Fox 1.4 | 1,4 | 55 | BKR | 04.05- | Body service Interval reset | 33
Fox 1.4 | 1,4 | 55 | BKR | 04.05- | Airbag AB | 30
Fox 1.4 | 1,4 | 55 | BKR | 04.05- | Anti-lock braking system ABS | 43
Fox 1.4 | 1,4 | 55 | BKR | 04.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Fox 1.4 TDI

VW (VOLKSWAGEN) Fox 1.4 TDI May be shorter than in German

Fox 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Engine management EDC 15P+ | 42
Fox 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Body service Interval reset | 33
Fox 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Airbag AB | 30
Fox 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Fox 1.6

VW (VOLKSWAGEN) Fox 1.6 May be shorter than in German

Fox 1.6 | 1,6 | 74 | BAH | 10.03-10.04 | Engine management Motronic ME | 59
Fox 1.6 | 1,6 | 74 | BAH | 10.03-10.04 | Body service Interval reset | 33
Fox 1.6 | 1,6 | 74 | BAH | 10.03-10.04 | Instrumentation Instrument cluster | 49
Fox 1.6 | 1,6 | 74 | BAH | 10.03-10.04 | Anti-lock braking system ABS | 64
Fox 1.6 | 1,6 | 69 | BLH | 10.03- | Engine management Motronic ME | 59
Fox 1.6 | 1,6 | 69 | BLH | 10.03- | Body service Interval reset | 33
Fox 1.6 | 1,6 | 69 | BLH | 10.03- | Instrumentation Instrument cluster | 49
Fox 1.6 | 1,6 | 69 | BLH | 10.03- | Anti-lock braking system ABS | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Fox 1.6 Total Flex

VW (VOLKSWAGEN) Fox 1.6 Total Flex May be shorter than in German

Fox 1.6 Total Flex | 1,6 | 74 | BJA | 10.03-01.05 | Engine management Motronic ME | 59
Fox 1.6 Total Flex | 1,6 | 74 | BJA | 10.03-01.05 | Body service Interval reset | 33
Fox 1.6 Total Flex | 1,6 | 74 | BJA | 10.03-01.05 | Instrumentation Instrument cluster | 49
Fox 1.6 Total Flex | 1,6 | 74 | BJA | 10.03-01.05 | Anti-lock braking system ABS | 64
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 02.05-07.08 | Engine management Motronic ME | 59
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 02.05-07.08 | Engine management ME Flex | 82
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 02.05-07.08 | Body service Interval reset | 33
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 02.05-07.08 | Instrumentation Instrument cluster | 49
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 02.05-07.08 | Anti-lock braking system ABS | 64
Fox 1.6 Total Flex | 1,6 | 74 | CCRA | 05.08- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Fox 1.8

VW (VOLKSWAGEN) Fox 1.8 May be shorter than in German

Fox 1.8 | 1,8 | 61 | ABG | 09.90-12.95 | Engine management Digifant ML | 30
Fox 1.8 | 1,8 | 61 | ABG | 09.90-12.95 | Body service Interval reset | 33
Fox 1.8 | 1,8 | 60 | JN | 03.87-12.97 | Body service Interval reset | 33
Fox 1.8 | 1,8 | 60 | UM | 02.87-12.97 | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Gol 1.6i

VW (VOLKSWAGEN) Gol 1.6i May be shorter than in German

Gol 1.6i | 1,6 | 64 | BHJ | 03.03- | Engine management Motronic M | 42
Gol 1.6i | 1,6 | 64 | BHJ | 03.03- | Body service Interval reset | 33
Gol 1.6i | 1,6 | 64 | BHJ | 03.03- | Airbag AB | 30
Gol 1.6i | 1,6 | 64 | BHJ | 03.03- | Anti-lock braking system ABS | 42
Gol 1.6i | 1,6 | 64 | BHJ | 03.03- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Gol I 2.0 GTI

VW (VOLKSWAGEN) Gol I 2.0 GTI May be shorter than in German

Gol I 2.0 GTI | 2 | 88 | UQA | 11.88-08.94 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 1.0i

VW (VOLKSWAGEN) Gol II 1.0i May be shorter than in German

Gol II 1.0i | 1 | 37 | UZC | 09.94-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 1.0Mi

VW (VOLKSWAGEN) Gol II 1.0Mi May be shorter than in German

Gol II 1.0Mi | 1 | 48 | 03.99-10.99 | Engine management Motronic MP | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 1.0Mi 16V

VW (VOLKSWAGEN) Gol II 1.0Mi 16V May be shorter than in German

Gol II 1.0Mi 16V | 1 | 51 | AZP | 09.97-04.99 | Engine management MPI | 30
Gol II 1.0Mi 16V | 1 | 51 | AZP | 09.97-04.99 | Engine management MPI | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 1.0Mi 8V

VW (VOLKSWAGEN) Gol II 1.0Mi 8V May be shorter than in German

Gol II 1.0Mi 8V | 1 | 45 | ASF | 09.98-04.99 | Engine management Motronic MP | 43
Gol II 1.0Mi 8V | 1 | 40 | AZN | 12.96-04.99 | Engine management Motronic MP | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 1.6i

VW (VOLKSWAGEN) Gol II 1.6i May be shorter than in German

Gol II 1.6i | 1,6 | 60 |  | 03.95-04.97 | Engine management EEC4 | 10
Gol II 1.6i | 1,6 | 56 | UNC | 08.94-09.96 | Engine management EEC4 | 10
Gol II 1.6i | 1,6 | 56 | UNC | 08.94-09.96 | Anti-lock braking system ABS | 42
Gol II 1.6i | 1,6 | 61 | UPC | 08.94-10.96 | Engine management EEC4 | 10
Gol II 1.6i | 1,6 | 61 | UPC | 08.94-10.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 1.6Mi

VW (VOLKSWAGEN) Gol II 1.6Mi May be shorter than in German

Gol II 1.6Mi | 1,6 | 65 | UNF | 10.96-08.99 | Engine management MPI | 25
Gol II 1.6Mi | 1,6 | 65 | UNF | 10.96-08.99 | Engine management MPI | 25
Gol II 1.6Mi | 1,6 | 65 | UNF | 10.96-08.99 | Anti-lock braking system ABS | 42
Gol II 1.6Mi | 1,6 | 65 | UNF | 10.96-08.99 | Anti-lock braking system ABS | 42
Gol II 1.6Mi | 1,6 | 73 | UPD | 10.96-08.99 | Engine management MPI | 25
Gol II 1.6Mi | 1,6 | 73 | UPD | 10.96-08.99 | Engine management MPI | 25
Gol II 1.6Mi | 1,6 | 73 | UPD | 10.96-08.99 | Anti-lock braking system ABS | 42
Gol II 1.6Mi | 1,6 | 73 | UPD | 10.96-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 1.8i

VW (VOLKSWAGEN) Gol II 1.8i May be shorter than in German

Gol II 1.8i | 1,8 | 71 |  | 03.95-04.97 | Engine management EEC4 | 10
Gol II 1.8i | 1,8 | 72 | UDB | 06.94-09.96 | Engine management EEC4 | 10
Gol II 1.8i | 1,8 | 75 | UED | 06.94-01.97 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 1.8Mi

VW (VOLKSWAGEN) Gol II 1.8Mi May be shorter than in German

Gol II 1.8Mi | 1,8 | 73 | UDH | 10.96-08.99 | Engine management MPI | 25
Gol II 1.8Mi | 1,8 | 73 | UDH | 10.96-08.99 | Engine management MPI | 25
Gol II 1.8Mi | 1,8 | 75 | UED | 02.97-08.99 | Engine management MPI | 25


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 2.0i

VW (VOLKSWAGEN) Gol II 2.0i May be shorter than in German

Gol II 2.0i | 2 | 80 | UQD | 09.94-09.96 | Engine management EEC4 | 10
Gol II 2.0i | 2 | 80 | UQD | 09.94-09.96 | Anti-lock braking system ABS | 42
Gol II 2.0i | 2 | 84 | URC | 09.94-01.97 | Engine management EEC4 | 10
Gol II 2.0i | 2 | 84 | URC | 09.94-01.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 2.0Mi

VW (VOLKSWAGEN) Gol II 2.0Mi May be shorter than in German

Gol II 2.0Mi | 2 | 80 | UQG | 10.96-08.99 | Engine management MPI | 25
Gol II 2.0Mi | 2 | 80 | UQG | 10.96-08.99 | Engine management MPI | 25
Gol II 2.0Mi | 2 | 80 | UQG | 10.96-08.99 | Anti-lock braking system ABS | 42
Gol II 2.0Mi | 2 | 85 | URE | 02.97-08.99 | Engine management MPI | 25
Gol II 2.0Mi | 2 | 85 | URE | 02.97-08.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II 2.0Mi 16V GTI

VW (VOLKSWAGEN) Gol II 2.0Mi 16V GTI May be shorter than in German

Gol II 2.0Mi 16V GTI | 2 | 107 | AJE | 10.95-04.99 | Engine management IAW | 42
Gol II 2.0Mi 16V GTI | 2 | 107 | AJE | 10.95-04.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II Special 1.0Mi 8V

VW (VOLKSWAGEN) Gol II Special 1.0Mi 8V May be shorter than in German

Gol II Special 1.0Mi 8V | 1 | 42 | AFZ | 05.99-08.05 | Engine management Motronic MP | 43
Gol II Special 1.0Mi 8V | 1 | 45 | ASF | 05.99-08.05 | Engine management Motronic MP | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Gol II Special 1.6Mi

VW (VOLKSWAGEN) Gol II Special 1.6Mi May be shorter than in German

Gol II Special 1.6Mi | 1,6 | 65 | UNF | 10.02-02.04 | Engine management MPI | 25
Gol II Special 1.6Mi | 1,6 | 65 | UNF | 10.02-02.04 | Anti-lock braking system ABS | 42
Gol II Special 1.6Mi | 1,6 | 73 | UPD | 10.02-02.04 | Engine management MPI | 25
Gol II Special 1.6Mi | 1,6 | 73 | UPD | 10.02-02.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 1.0Mi

VW (VOLKSWAGEN) Gol III 1.0Mi May be shorter than in German

Gol III 1.0Mi | 1 | 45 | ASF | 05.99-08.05 | Engine management Motronic MP | 43
Gol III 1.0Mi | 1 | 45 | ASF | 05.99-08.05 | Body service Interval reset | 33
Gol III 1.0Mi | 1 | 40 | AZN | 05.99-07.01 | Engine management Motronic MP | 43
Gol III 1.0Mi | 1 | 40 | AZN | 05.99-07.01 | Body service Interval reset | 33
Gol III 1.0Mi | 1 | 48 | AZN | 08.01-02.05 | Engine management MPI | 48
Gol III 1.0Mi | 1 | 48 | AZN | 08.01-02.05 | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 1.0Mi 16V

VW (VOLKSWAGEN) Gol III 1.0Mi 16V May be shorter than in German

Gol III 1.0Mi 16V | 1 | 51 | AZP | 05.99-08.05 | Engine management MPI | 30
Gol III 1.0Mi 16V | 1 | 51 | AZP | 05.99-08.05 | Engine management MPI | 48
Gol III 1.0Mi 16V | 1 | 51 | AZP | 05.99-08.05 | Engine management MPI | 30
Gol III 1.0Mi 16V | 1 | 51 | AZP | 05.99-08.05 | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 1.0Mi 16V Turbo

VW (VOLKSWAGEN) Gol III 1.0Mi 16V Turbo May be shorter than in German

Gol III 1.0Mi 16V Turbo | 1 | 82 | ASW | 06.00-05.03 | Engine management Motronic M | 57
Gol III 1.0Mi 16V Turbo | 1 | 82 | ASW | 06.00-05.03 | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 1.0Mi Total Flex

VW (VOLKSWAGEN) Gol III 1.0Mi Total Flex May be shorter than in German

Gol III 1.0Mi Total Flex | 1 | 48 | BTY | 03.05-08.05 | Engine management ME Flex | 82
Gol III 1.0Mi Total Flex | 1 | 48 | BTY | 03.05-08.05 | Body service Interval reset | 33
Gol III 1.0Mi Total Flex | 1 | 48 | BTY | 03.05-08.05 | Engine management MPI | 45


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 1.6Mi

VW (VOLKSWAGEN) Gol III 1.6Mi May be shorter than in German

Gol III 1.6Mi | 1,6 | 65 | UNF | 09.99-08.05 | Engine management MPI | 25
Gol III 1.6Mi | 1,6 | 65 | UNF | 09.99-08.05 | Body service Interval reset | 33
Gol III 1.6Mi | 1,6 | 65 | UNF | 09.99-08.05 | Anti-lock braking system ABS | 42
Gol III 1.6Mi | 1,6 | 73 | UPD | 09.99-08.05 | Engine management MPI | 25
Gol III 1.6Mi | 1,6 | 73 | UPD | 09.99-08.05 | Body service Interval reset | 33
Gol III 1.6Mi | 1,6 | 73 | UPD | 09.99-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 1.6Mi Total Flex

VW (VOLKSWAGEN) Gol III 1.6Mi Total Flex May be shorter than in German

Gol III 1.6Mi Total Flex | 1,6 | 71 | BJF | 05.03-08.05 | Body service Interval reset | 33
Gol III 1.6Mi Total Flex | 1,6 | 71 | BJF | 05.03-08.05 | Engine management MPI | 45
Gol III 1.6Mi Total Flex | 1,6 | 71 | BJF | 05.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 1.8Mi

VW (VOLKSWAGEN) Gol III 1.8Mi May be shorter than in German

Gol III 1.8Mi | 1,8 | 73 | UDH | 09.99-09.03 | Engine management MPI | 25
Gol III 1.8Mi | 1,8 | 73 | UDH | 09.99-09.03 | Body service Interval reset | 33
Gol III 1.8Mi | 1,8 | 73 | UDH | 09.99-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 1.8Mi Total Flex

VW (VOLKSWAGEN) Gol III 1.8Mi Total Flex May be shorter than in German

Gol III 1.8Mi Total Flex | 1,8 | 76 | BNY | 02.05-08.05 | Body service Interval reset | 33
Gol III 1.8Mi Total Flex | 1,8 | 76 | BNY | 02.05-08.05 | Engine management MPI | 45


KTS505/670:PKW:VW (VOLKSWAGEN):Gol III 2.0Mi

VW (VOLKSWAGEN) Gol III 2.0Mi May be shorter than in German

Gol III 2.0Mi | 2 | 80 | UQG | 09.99-05.02 | Engine management MPI | 25
Gol III 2.0Mi | 2 | 80 | UQG | 09.99-05.02 | Body service Interval reset | 33
Gol III 2.0Mi | 2 | 80 | UQG | 09.99-05.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Gol IV 1.0

VW (VOLKSWAGEN) Gol IV 1.0 May be shorter than in German

Gol IV 1.0 | 1 | 48 | AZN | 08.05- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Gol IV 1.0 Total Flex

VW (VOLKSWAGEN) Gol IV 1.0 Total Flex May be shorter than in German

Gol IV 1.0 Total Flex | 1 | 50 | BNW | 10.05- | Engine management ME Flex | 82
Gol IV 1.0 Total Flex | 1 | 50 | BNW | 10.05- | Body service Interval reset | 33
Gol IV 1.0 Total Flex | 1 | 48 | BTY | 08.05-09.05 | Engine management ME Flex | 82
Gol IV 1.0 Total Flex | 1 | 48 | BTY | 08.05-09.05 | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Gol IV 1.6

VW (VOLKSWAGEN) Gol IV 1.6 May be shorter than in German

Gol IV 1.6 | 1,6 | 71 | UNF | 08.05-06.06 | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Gol IV 1.6 Total Flex

VW (VOLKSWAGEN) Gol IV 1.6 Total Flex May be shorter than in German

Gol IV 1.6 Total Flex | 1,6 | 71 | BJF | 08.05-10.06 | Body service Interval reset | 33
Gol IV 1.6 Total Flex | 1,6 | 71 | BJF | 08.05-10.06 | Engine management MPI | 45
Gol IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.06- | Body service Interval reset | 33
Gol IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.06- | Engine management MPI | 45


KTS505/670:PKW:VW (VOLKSWAGEN):Gol IV 1.8

VW (VOLKSWAGEN) Gol IV 1.8 May be shorter than in German

Gol IV 1.8 | 1,8 | 76 | BJY | 08.05- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Gol IV 1.8 Total Flex

VW (VOLKSWAGEN) Gol IV 1.8 Total Flex May be shorter than in German

Gol IV 1.8 Total Flex | 1,8 | 76 | BNY | 08.05- | Body service Interval reset | 33
Gol IV 1.8 Total Flex | 1,8 | 76 | BNY | 08.05- | Engine management MPI | 45


KTS505/670:PKW:VW (VOLKSWAGEN):Golf 1.8

VW (VOLKSWAGEN) Golf 1.8 May be shorter than in German

Golf 1.8 | 1,8 | 79 | PF | 12.88-12.91 | Engine management Digifant ML | 30
Golf 1.8 | 1,8 | 79 | PF | 12.88-12.91 | Engine management Digifant ML | 31
Golf 1.8 | 1,8 | 79 | PF | 12.88-12.91 | Engine management Digifant ML | 30
Golf 1.8 | 1,8 | 79 | PF | 12.88-12.91 | Transmission control Digimat | 22
Golf 1.8 | 1,8 | 77 | RV | 12.88-12.91 | Engine management Digifant ML | 31
Golf 1.8 | 1,8 | 77 | RV | 12.88-12.91 | Engine management Digifant ML | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf 1.8 16V

VW (VOLKSWAGEN) Golf 1.8 16V May be shorter than in German

Golf 1.8 16V | 1,8 | 95 | PL | 12.88-07.89 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf 2.0 16V

VW (VOLKSWAGEN) Golf 2.0 16V May be shorter than in German

Golf 2.0 16V | 2 | 100 | 9A | 01.90-12.91 | Engine management KE-Motronic MK | 30
Golf 2.0 16V | 2 | 100 | 9A | 01.90-12.91 | Engine management KE-Motronic MK | 30
Golf 2.0 16V | 2 | 100 | 9A | 01.90-12.91 | Traction control system ABS/EDS | 44
Golf 2.0 16V | 2 | 100 | 9A | 01.90-12.91 | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Golf 2.0 Cabriolet

VW (VOLKSWAGEN) Golf 2.0 Cabriolet May be shorter than in German

Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Engine management Motronic M | 43
Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Engine management Motronic M | 30
Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Airbag AB | 30
Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Heater/air conditioner Climatronic | 43
Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Anti-theft system Immobilizer (WFS) | 25
Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Anti-lock braking system ABS | 24
Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Traction control system ABS/EDS | 44
Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Anti-lock braking system ABS | 44
Golf 2.0 Cabriolet | 2 | 85 | ABA | 01.96-06.02 | Traction control system ABS/ASR | 64
Golf 2.0 Cabriolet | 2 | 85 | ADC | 08.96-09.98 | Engine management ME Flex | 82
Golf 2.0 Cabriolet | 2 | 85 | ADC | 08.96-09.98 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf City 1.6

VW (VOLKSWAGEN) Golf City 1.6 May be shorter than in German

Golf City 1.6 | 1,6 | 55 | 1F | 01.93-12.97 | Engine management Mono-Motr. MA | 42
Golf City 1.6 | 1,6 | 55 | 1F | 01.93-12.97 | Anti-lock braking system ABS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf I 1.3

VW (VOLKSWAGEN) Golf I 1.3 May be shorter than in German

Golf I 1.3 | 1,3 | 52 | AJD | 01.99- | Engine management Motronic MP | 43
Golf I 1.3 | 1,3 | 52 | AJD | 01.99- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf I 1.4 i

VW (VOLKSWAGEN) Golf I 1.4 i May be shorter than in German

Golf I 1.4 i | 1,4 | 62 | AGY | 05.98- | Engine management Motronic MP | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Golf I 1.6 i

VW (VOLKSWAGEN) Golf I 1.6 i May be shorter than in German

Golf I 1.6 i | 1,6 | 74 | AFX | 01.00- | Engine management Motronic MP | 43
Golf I 1.6 i | 1,6 | 74 | AFX | 09.98- | Engine management Motronic MP | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Golf I 1.8 Cabriolet

VW (VOLKSWAGEN) Golf I 1.8 Cabriolet May be shorter than in German

Golf I 1.8 Cabriolet | 1,8 | 72 | 2H | 08.89-08.93 | Engine management Digifant | 30
Golf I 1.8 Cabriolet | 1,8 | 72 | 2H | 08.89-08.93 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf II 1.6

VW (VOLKSWAGEN) Golf II 1.6 May be shorter than in German

Golf II 1.6 | 1,6 | 51 | PN | 08.86-07.92 | Engine management Ecotronic ECO | 10
Golf II 1.6 | 1,6 | 51 | PN | 08.86-07.92 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf II 1.6 TD

VW (VOLKSWAGEN) Golf II 1.6 TD May be shorter than in German

Golf II 1.6 TD | 1,6 | 44 | 1V | 08.89-07.92 | Traction control system ABS/EDS | 44
Golf II 1.6 TD | 1,6 | 51 | MF | 05.88-10.91 | Traction control system ABS/EDS | 44
Golf II 1.6 TD | 1,6 | 59 | RA | 04.89-02.90 | Traction control system ABS/EDS | 44
Golf II 1.6 TD | 1,6 | 59 | SB | 08.89-10.91 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf II 1.8

VW (VOLKSWAGEN) Golf II 1.8 May be shorter than in German

Golf II 1.8 | 1,8 | 102 | KR | 02.86-10.91 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 82 | PB | 01.87-10.91 | Engine management Digifant ML | 30
Golf II 1.8 | 1,8 | 82 | PB | 01.87-10.91 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 79 | PF | 01.87-10.91 | Engine management Digifant ML | 30
Golf II 1.8 | 1,8 | 79 | PF | 01.87-10.91 | Transmission control Digimat | 22
Golf II 1.8 | 1,8 | 95 | PL | 02.86-10.91 | Ignition VEZ | 10
Golf II 1.8 | 1,8 | 95 | PL | 02.86-10.91 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 62 | RH | 08.86-07.90 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 66 | RP | 10.87-10.91 | Single Point Injection Mono-Jetronic A | 10
Golf II 1.8 | 1,8 | 66 | RP | 10.87-10.91 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 77 | RV | 08.87-11.92 | Engine management Digifant ML | 31
Golf II 1.8 | 1,8 | 77 | RV | 08.87-11.92 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf II 1.8 G60

VW (VOLKSWAGEN) Golf II 1.8 G60 May be shorter than in German

Golf II 1.8 G60 | 1,8 | 118 | PG | 04.90-07.91 | Engine management Digifant MP | 30
Golf II 1.8 G60 | 1,8 | 118 | PG | 04.90-07.91 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf II 1.8 G60 Syncro

VW (VOLKSWAGEN) Golf II 1.8 G60 Syncro May be shorter than in German

Golf II 1.8 G60 Syncro | 1,8 | 118 | 1H | 04.89-12.89 | Engine management Digifant MP | 30
Golf II 1.8 G60 Syncro | 1,8 | 118 | 1H | 04.89-12.89 | Traction control system ABS/EDS | 44
Golf II 1.8 G60 Syncro | 1,8 | 118 | PG | 01.90-07.91 | Engine management Digifant MP | 30
Golf II 1.8 G60 Syncro | 1,8 | 118 | PG | 01.90-07.91 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf II 1.8 Syncro

VW (VOLKSWAGEN) Golf II 1.8 Syncro May be shorter than in German

Golf II 1.8 Syncro | 1,8 | 66 | 1P | 08.88-07.91 | Engine management Digifant ML | 31


KTS505/670:PKW:VW (VOLKSWAGEN):Golf II 2.0 i

VW (VOLKSWAGEN) Golf II 2.0 i May be shorter than in German

Golf II 2.0 i | 2 | 85 | 2E | 11.90-12.92 | Engine management Digifant ML | 31


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.4

VW (VOLKSWAGEN) Golf III 1.4 May be shorter than in German

Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Engine management Mono-Motr. MA | 42
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Airbag AB | 30
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Airbag AB | 30
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Airbag AB | 30
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Heater/air conditioner Climatronic | 43
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Anti-lock braking system ABS | 24
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Traction control system ABS/EDS | 44
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Anti-lock braking system ABS | 44
Golf III 1.4 | 1,4 | 40 | ABD | 11.91-07.95 | Traction control system ABS/ASR | 64
Golf III 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Engine management Motronic MP | 43
Golf III 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Airbag AB | 30
Golf III 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Airbag AB | 30
Golf III 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Anti-lock braking system ABS | 44
Golf III 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.4 Variant

VW (VOLKSWAGEN) Golf III 1.4 Variant May be shorter than in German

Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Engine management Mono-Motr. MA | 42
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Engine management Mono-Motr. MA | 42
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Heater/air conditioner Climatronic | 43
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Anti-lock braking system ABS | 24
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Traction control system ABS/EDS | 44
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Anti-lock braking system ABS | 44
Golf III 1.4 Variant | 1,4 | 40 | ABD | 07.93-07.95 | Traction control system ABS/ASR | 64
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Engine management Motronic MP | 43
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Traction control system ABS/EDS | 44
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Anti-lock braking system ABS | 44
Golf III 1.4 Variant | 1,4 | 44 | AEX | 07.95-02.99 | Traction control system ABS/ASR | 64
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.97-05.98 | Engine management Motronic MP | 43
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.97-05.98 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.97-05.98 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.97-05.98 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.97-05.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.97-05.98 | Anti-lock braking system ABS | 44
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.97-05.98 | Traction control system ABS/ASR | 64
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.97-05.98 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.6

VW (VOLKSWAGEN) Golf III 1.6 May be shorter than in German

Golf III 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Engine management Mono-Motr. MA | 42
Golf III 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 60 | ACG | 09.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 60 | ACG | 09.94-12.97 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 60 | ACG | 09.94-12.97 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 60 | ACG | 09.94-12.97 | Anti-lock braking system ABS | 44
Golf III 1.6 | 1,6 | 60 | ACG | 09.94-12.97 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Engine management Mono-Motr. MA | 42
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Anti-lock braking system ABS | 44
Golf III 1.6 | 1,6 | 55 | AEA | 10.94-12.97 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Engine management MPI | 42
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Anti-lock braking system ABS | 44
Golf III 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Engine management Motronic M | 43
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 44
Golf III 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Engine management Simos | 43
Golf III 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Anti-lock braking system ABS | 44
Golf III 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Engine management Simos | 43
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Anti-lock braking system ABS | 44
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.6 Cabriolet

VW (VOLKSWAGEN) Golf III 1.6 Cabriolet May be shorter than in German

Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Engine management Motronic M | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 24
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/EDS | 44
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 44
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/ASR | 64
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.95-04.98 | Engine management Simos | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.95-04.98 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.95-04.98 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.95-04.98 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.95-04.98 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.95-04.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.95-04.98 | Anti-lock braking system ABS | 44
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.95-04.98 | Traction control system ABS/ASR | 64
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 07.97-04.98 | Engine management Simos | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 07.97-04.98 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 07.97-04.98 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 07.97-04.98 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 07.97-04.98 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 07.97-04.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 07.97-04.98 | Anti-lock braking system ABS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.6 i

VW (VOLKSWAGEN) Golf III 1.6 i May be shorter than in German

Golf III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Engine management Motronic MP | 43
Golf III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Heater/air conditioner Climatronic | 43
Golf III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Anti-lock braking system ABS | 44
Golf III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.6 Variant

VW (VOLKSWAGEN) Golf III 1.6 Variant May be shorter than in German

Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Engine management Motronic M | 43
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 24
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/EDS | 44
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 44
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/ASR | 64
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Engine management Simos | 43
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Traction control system ABS/EDS | 44
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Anti-lock braking system ABS | 44
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.95-02.99 | Traction control system ABS/ASR | 64
Golf III 1.6 Variant | 1,6 | 74 | AKS | 05.97-02.99 | Engine management Simos | 43
Golf III 1.6 Variant | 1,6 | 74 | AKS | 05.97-02.99 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 05.97-02.99 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 05.97-02.99 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 05.97-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Variant | 1,6 | 74 | AKS | 05.97-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.6 Variant | 1,6 | 74 | AKS | 05.97-02.99 | Anti-lock braking system ABS | 44
Golf III 1.6 Variant | 1,6 | 74 | AKS | 05.97-02.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.8

VW (VOLKSWAGEN) Golf III 1.8 May be shorter than in German

Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Airbag AB | 30
Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Airbag AB | 30
Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Anti-lock braking system ABS | 44
Golf III 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Engine management KE-Motronic MK | 30
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Anti-lock braking system ABS | 44
Golf III 1.8 | 1,8 | 66 | ACC | 10.92-10.96 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Anti-lock braking system ABS | 44
Golf III 1.8 | 1,8 | 66 | ACC | 12.94-12.97 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 70 | ACH | 11.92-12.99 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 70 | ACH | 11.92-12.99 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 70 | ACH | 11.92-12.99 | Anti-lock braking system ABS | 44
Golf III 1.8 | 1,8 | 70 | ACH | 11.92-12.99 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-lock braking system ABS | 44
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.8 Cabriolet

VW (VOLKSWAGEN) Golf III 1.8 Cabriolet May be shorter than in German

Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Anti-lock braking system ABS | 24
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Traction control system ABS/EDS | 44
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Anti-lock braking system ABS | 44
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 09.93-04.98 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Anti-lock braking system ABS | 24
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Traction control system ABS/EDS | 44
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Anti-lock braking system ABS | 44
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 09.93-07.95 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Anti-lock braking system ABS | 24
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Traction control system ABS/EDS | 44
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Anti-lock braking system ABS | 44
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.94-04.97 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 01.98-02.98 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 01.98-02.98 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 01.98-02.98 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 01.98-02.98 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 01.98-02.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 01.98-02.98 | Anti-lock braking system ABS | 44
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 01.98-02.98 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 01.98-02.98 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 01.98-02.98 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 01.98-02.98 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 01.98-02.98 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 01.98-02.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 01.98-02.98 | Anti-lock braking system ABS | 44
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 01.98-02.98 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.8 i

VW (VOLKSWAGEN) Golf III 1.8 i May be shorter than in German

Golf III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Engine management Motronic MP | 43
Golf III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Heater/air conditioner Climatronic | 43
Golf III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Anti-lock braking system ABS | 44
Golf III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.8 Syncro

VW (VOLKSWAGEN) Golf III 1.8 Syncro May be shorter than in German

Golf III 1.8 Syncro | 1,8 | 66 | ABS | 01.93-09.94 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 01.93-09.94 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 01.93-09.94 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 01.93-09.94 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 01.93-09.94 | Anti-lock braking system ABS | 24
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 01.93-09.94 | Traction control system ABS/EDS | 44
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-lock braking system ABS | 24
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Traction control system ABS/EDS | 44
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-lock braking system ABS | 44
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.8 Variant

VW (VOLKSWAGEN) Golf III 1.8 Variant May be shorter than in German

Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Anti-lock braking system ABS | 24
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Traction control system ABS/EDS | 44
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Anti-lock braking system ABS | 44
Golf III 1.8 Variant | 1,8 | 55 | AAM | 07.93-02.99 | Traction control system ABS/ASR | 64
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Anti-lock braking system ABS | 24
Golf III 1.8 Variant | 1,8 | 66 | ABS | 07.93-09.94 | Traction control system ABS/EDS | 44
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Anti-lock braking system ABS | 24
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Traction control system ABS/EDS | 44
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Anti-lock braking system ABS | 44
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.94-02.99 | Traction control system ABS/ASR | 64
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.97-02.99 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.97-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.97-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.97-02.99 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.97-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.97-02.99 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.97-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.97-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.97-02.99 | Anti-lock braking system ABS | 44
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.97-02.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.8 Variant Syncro

VW (VOLKSWAGEN) Golf III 1.8 Variant Syncro May be shorter than in German

Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Airbag AB | 30
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Airbag AB | 30
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Airbag AB | 30
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-lock braking system ABS | 24
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Traction control system ABS/EDS | 44
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-lock braking system ABS | 44
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.94-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.8Mi

VW (VOLKSWAGEN) Golf III 1.8Mi May be shorter than in German

Golf III 1.8Mi | 1,8 | 73 | 01.96-07.98 | Engine management Digifant | 30
Golf III 1.8Mi | 1,8 | 73 | 01.96-07.98 | Heater/air conditioner Climatronic | 43
Golf III 1.8Mi | 1,8 | 73 | 01.96-07.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.8Mi | 1,8 | 73 | 01.96-07.98 | Anti-lock braking system ABS | 44
Golf III 1.8Mi | 1,8 | 73 | 01.96-07.98 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 D

VW (VOLKSWAGEN) Golf III 1.9 D May be shorter than in German

Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Diesel injection Diesel pump electronics | 22
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Airbag AB | 30
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Airbag AB | 30
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Anti-lock braking system ABS | 24
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Traction control system ABS/EDS | 44
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.91-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 D Variant

VW (VOLKSWAGEN) Golf III 1.9 D Variant May be shorter than in German

Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Diesel injection Diesel pump electronics | 22
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Airbag AB | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Airbag AB | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Airbag AB | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Airbag AB | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Anti-lock braking system ABS | 24
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Traction control system ABS/EDS | 44
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Anti-lock braking system ABS | 44
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 07.93-02.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 SDI

VW (VOLKSWAGEN) Golf III 1.9 SDI May be shorter than in German

Golf III 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Engine management VE/EDC | 42
Golf III 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Engine management EDC/MSA 15.5 | 42
Golf III 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Airbag AB | 30
Golf III 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Airbag AB | 30
Golf III 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 SDI Variant

VW (VOLKSWAGEN) Golf III 1.9 SDI Variant May be shorter than in German

Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Engine management VE/EDC | 42
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Airbag AB | 30
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Airbag AB | 30
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Airbag AB | 30
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Traction control system ABS/EDS | 44
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Anti-lock braking system ABS | 44
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 01.95-02.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 TD

VW (VOLKSWAGEN) Golf III 1.9 TD May be shorter than in German

Golf III 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Diesel injection Diesel pump electronics | 22
Golf III 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Anti-lock braking system ABS | 24
Golf III 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Traction control system ABS/EDS | 44
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Diesel injection Diesel pump electronics | 22
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Airbag AB | 30
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Airbag AB | 30
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Anti-lock braking system ABS | 24
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Traction control system ABS/EDS | 44
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 TD Variant

VW (VOLKSWAGEN) Golf III 1.9 TD Variant May be shorter than in German

Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Diesel injection Diesel pump electronics | 22
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Airbag AB | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Airbag AB | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Airbag AB | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Airbag AB | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Anti-lock braking system ABS | 24
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Traction control system ABS/EDS | 44
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Anti-lock braking system ABS | 44
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 07.93-02.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI

VW (VOLKSWAGEN) Golf III 1.9 TDI May be shorter than in German

Golf III 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Engine management VE/EDC | 42
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Anti-lock braking system ABS | 44
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Anti-lock braking system ABS | 24
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI | 1,9 | 81 | AFN | 03.96-12.97 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI | 1,9 | 81 | AFN | 03.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 81 | AFN | 03.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 81 | AFN | 03.96-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 81 | AFN | 03.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 81 | AFN | 03.96-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI | 1,9 | 81 | AFN | 03.96-12.97 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Engine management EDC/MSA 15.5 | 42
Golf III 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI Cabriolet

VW (VOLKSWAGEN) Golf III 1.9 TDI Cabriolet May be shorter than in German

Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 08.95-07.96 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 08.95-07.96 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 08.95-07.96 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 08.95-07.96 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 08.95-07.96 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 08.95-07.96 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 08.95-07.96 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 08.95-07.96 | Transmission control Digimat | 22
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Traction control system ABS/EDS | 64
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 09.96-04.98 | Transmission control AG 4 | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 08.96-04.98 | Transmission control Digimat | 22
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.97-04.98 | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI Syncro

VW (VOLKSWAGEN) Golf III 1.9 TDI Syncro May be shorter than in German

Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 03.95-07.96 | Engine management VE/EDC | 42
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 03.95-07.96 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 03.95-07.96 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 03.95-07.96 | Anti-lock braking system ABS | 24
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 03.95-07.96 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 03.95-07.96 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 03.95-07.96 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Engine management EDC/MSA 15.5 | 42
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI Variant

VW (VOLKSWAGEN) Golf III 1.9 TDI Variant May be shorter than in German

Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Engine management VE/EDC | 42
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Anti-lock braking system ABS | 24
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 07.93-07.96 | Transmission control Digimat | 22
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 02.96-02.99 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 02.96-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 02.96-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 02.96-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 02.96-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 02.96-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 02.96-02.99 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 02.96-02.99 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Engine management EDC/MSA 15.5 | 42
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-02.99 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 05.97-02.99 | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI Variant Syncro

VW (VOLKSWAGEN) Golf III 1.9 TDI Variant Syncro May be shorter than in German

Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Engine management VE/EDC | 42
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Anti-lock braking system ABS | 24
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.94-07.96 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Engine management EDC/MSA 15.5 | 42
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 08.96-12.97 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 05.96-12.97 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 05.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 05.96-12.97 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 05.96-12.97 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 05.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 05.96-12.97 | Anti-lock braking system ABS | 44
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 05.96-12.97 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 05.96-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.0

VW (VOLKSWAGEN) Golf III 2.0 May be shorter than in German

Golf III 2.0 | 2 | 85 | 2E | 11.91-09.94 | Engine management Digifant ML | 31
Golf III 2.0 | 2 | 85 | 2E | 11.91-09.94 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | 2E | 11.91-09.94 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | 2E | 11.91-09.94 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | 2E | 11.91-09.94 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | 2E | 11.91-09.94 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 85 | 2E | 11.91-09.94 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | 2E | 11.91-09.94 | Transmission control Digimat | 22
Golf III 2.0 | 2 | 85 | ABA | 01.94-12.97 | Engine management Motronic M | 43
Golf III 2.0 | 2 | 85 | ABA | 01.94-12.97 | Engine management Motronic M | 30
Golf III 2.0 | 2 | 85 | ABA | 01.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | ABA | 01.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | ABA | 01.94-12.97 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 85 | ABA | 01.94-12.97 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | ABA | 01.94-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0 | 2 | 85 | ABA | 01.94-12.97 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 85 | ABA | 10.92-10.97 | Engine management Motronic M | 43
Golf III 2.0 | 2 | 85 | ABA | 10.92-10.97 | Engine management Motronic M | 30
Golf III 2.0 | 2 | 85 | ABA | 10.92-10.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | ABA | 10.92-10.97 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 85 | ABA | 10.92-10.97 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | ABA | 10.92-10.97 | Anti-lock braking system ABS | 44
Golf III 2.0 | 2 | 85 | ABA | 10.92-10.97 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Engine management Digifant ML | 31
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Engine management Digifant MP | 31
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 110 | ABF | 08.92-12.97 | Transmission control AG 4 | 30
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Engine management Simos | 43
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0 | 2 | 85 | ADY | 10.94-12.97 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 79 | AEP | 01.95-12.97 | Engine management Simos | 43
Golf III 2.0 | 2 | 79 | AEP | 01.95-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 79 | AEP | 01.95-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 79 | AEP | 01.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 79 | AEP | 01.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 79 | AEP | 01.95-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0 | 2 | 79 | AEP | 01.95-12.97 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Engine management Simos | 43
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0 | 2 | 85 | AGG | 07.95-12.97 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Engine management Simos | 43
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 85 | AKR | 05.97-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.0 Cabriolet

VW (VOLKSWAGEN) Golf III 2.0 Cabriolet May be shorter than in German

Golf III 2.0 Cabriolet | 2 | 85 | 2E | 09.93-09.94 | Engine management Digifant ML | 31
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 09.93-09.94 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 09.93-09.94 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 09.93-09.94 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 09.93-09.94 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 09.93-09.94 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 09.93-09.94 | Anti-lock braking system ABS | 24
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 09.93-09.94 | Traction control system ABS/EDS | 44
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Engine management Simos | 43
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Anti-lock braking system ABS | 24
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Traction control system ABS/EDS | 44
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Anti-lock braking system ABS | 44
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.94-07.95 | Traction control system ABS/ASR | 64
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 07.95-04.98 | Engine management Simos | 43
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 07.95-04.98 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 07.95-04.98 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 07.95-04.98 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 07.95-04.98 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 07.95-04.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 07.95-04.98 | Anti-lock braking system ABS | 44
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 07.95-04.98 | Traction control system ABS/ASR | 64
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 04.97-04.98 | Engine management Simos | 43
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 04.97-04.98 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 04.97-04.98 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 04.97-04.98 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 04.97-04.98 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 04.97-04.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 04.97-04.98 | Anti-lock braking system ABS | 44
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 04.97-04.98 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.0 i

VW (VOLKSWAGEN) Golf III 2.0 i May be shorter than in German

Golf III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Engine management Digifant ML | 31
Golf III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Anti-lock braking system ABS | 24
Golf III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Traction control system ABS/EDS | 44
Golf III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Anti-lock braking system ABS | 44
Golf III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Traction control system ABS/ASR | 64
Golf III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Engine management Motronic MP | 43
Golf III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Heater/air conditioner Climatronic | 43
Golf III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Anti-lock braking system ABS | 44
Golf III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.0 syncro

VW (VOLKSWAGEN) Golf III 2.0 syncro May be shorter than in German

Golf III 2.0 syncro | 2 | 85 | AGG | 07.95-12.97 | Engine management Simos | 43
Golf III 2.0 syncro | 2 | 85 | AGG | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0 syncro | 2 | 85 | AGG | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 syncro | 2 | 85 | AGG | 07.95-12.97 | Traction control system ABS/EDS | 44
Golf III 2.0 syncro | 2 | 85 | AGG | 07.95-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0 syncro | 2 | 85 | AGG | 07.95-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.0 Variant

VW (VOLKSWAGEN) Golf III 2.0 Variant May be shorter than in German

Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Engine management Motronic M | 43
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Engine management Digifant ML | 25
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Engine management Digifant ML | 31
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Anti-lock braking system ABS | 24
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Traction control system ABS/EDS | 44
Golf III 2.0 Variant | 2 | 85 | 2E | 07.93-09.94 | Anti-lock braking system ABS | 44
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Engine management Simos | 43
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Anti-lock braking system ABS | 24
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Traction control system ABS/EDS | 44
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Anti-lock braking system ABS | 44
Golf III 2.0 Variant | 2 | 85 | ADY | 10.94-05.96 | Traction control system ABS/ASR | 64
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Engine management Simos | 43
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Anti-lock braking system ABS | 24
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Traction control system ABS/EDS | 44
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Anti-lock braking system ABS | 44
Golf III 2.0 Variant | 2 | 85 | AGG | 07.95-02.99 | Traction control system ABS/ASR | 64
Golf III 2.0 Variant | 2 | 85 | AKR | 05.97-02.99 | Engine management Simos | 43
Golf III 2.0 Variant | 2 | 85 | AKR | 05.97-02.99 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AKR | 05.97-02.99 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AKR | 05.97-02.99 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AKR | 05.97-02.99 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant | 2 | 85 | AKR | 05.97-02.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Variant | 2 | 85 | AKR | 05.97-02.99 | Anti-lock braking system ABS | 44
Golf III 2.0 Variant | 2 | 85 | AKR | 05.97-02.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.0 Variant Syncro

VW (VOLKSWAGEN) Golf III 2.0 Variant Syncro May be shorter than in German

Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Engine management Simos | 43
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Airbag AB | 30
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Airbag AB | 30
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Airbag AB | 30
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Traction control system ABS/EDS | 44
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.0i

VW (VOLKSWAGEN) Golf III 2.0i May be shorter than in German

Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Engine management Simos | 43
Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Airbag AB | 30
Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Airbag AB | 30
Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Anti-lock braking system ABS | 24
Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Traction control system ABS/EDS | 44
Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Anti-lock braking system ABS | 44
Golf III 2.0i | 2 | 71 | AEP | 01.95-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.0Mi

VW (VOLKSWAGEN) Golf III 2.0Mi May be shorter than in German

Golf III 2.0Mi | 2 | 85 | 01.94-07.98 | Engine management Digifant | 30
Golf III 2.0Mi | 2 | 85 | 01.94-07.98 | Heater/air conditioner Climatronic | 43
Golf III 2.0Mi | 2 | 85 | 01.94-07.98 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.0Mi | 2 | 85 | 01.94-07.98 | Anti-lock braking system ABS | 44
Golf III 2.0Mi | 2 | 85 | 01.94-07.98 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.8

VW (VOLKSWAGEN) Golf III 2.8 May be shorter than in German

Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Engine management Motronic M | 42
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Engine management Motronic M | 43
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Airbag AB | 30
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Airbag AB | 30
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-lock braking system ABS | 24
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Traction control system ABS/EDS | 44
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-lock braking system ABS | 44
Golf III 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Traction control system ABS/ASR | 64
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Engine management Motronic M | 43
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Engine management Motronic M | 42
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Engine management Motronic M | 43
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Airbag AB | 30
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Airbag AB | 30
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Anti-lock braking system ABS | 24
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Traction control system ABS/EDS | 44
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Anti-lock braking system ABS | 44
Golf III 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Traction control system ABS/ASR | 64
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Engine management Motronic M | 43
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Engine management Motronic M | 42
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Engine management Motronic M | 30
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Heater/air conditioner Climatronic | 43
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Anti-lock braking system ABS | 24
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Traction control system ABS/EDS | 44
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Anti-lock braking system ABS | 44
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Traction control system ABS/ASR | 64
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Transmission control Digimat | 25
Golf III 2.8 | 2,8 | 128 | AAA | 08.94- | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.8 i VR6

VW (VOLKSWAGEN) Golf III 2.8 i VR6 May be shorter than in German

Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Engine management Motronic M | 43
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Engine management Motronic M | 43
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Heater/air conditioner Climatronic | 43
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Anti-lock braking system ABS | 24
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Traction control system ABS/EDS | 44
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Anti-lock braking system ABS | 44
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.8i VR6

VW (VOLKSWAGEN) Golf III 2.8i VR6 May be shorter than in German

Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Engine management Motronic M | 43
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Engine management Motronic M | 42
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Engine management Motronic M | 43
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Airbag AB | 30
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Airbag AB | 30
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-lock braking system ABS | 24
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Traction control system ABS/EDS | 44
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-lock braking system ABS | 44
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 07.94-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.9 Syncro

VW (VOLKSWAGEN) Golf III 2.9 Syncro May be shorter than in German

Golf III 2.9 Syncro | 2,9 | 140 | ABV | 01.94-12.97 | Engine management Motronic M | 25
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 01.94-12.97 | Engine management Motronic M | 42
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 01.94-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 01.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 01.94-12.97 | Anti-lock braking system ABS | 24
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 01.94-12.97 | Traction control system ABS/EDS | 44
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 01.94-12.97 | Anti-lock braking system ABS | 44
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 01.94-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III 2.9 Variant Syncro

VW (VOLKSWAGEN) Golf III 2.9 Variant Syncro May be shorter than in German

Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Engine management Motronic M | 43
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Airbag AB | 30
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Airbag AB | 30
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Airbag AB | 30
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Traction control system ABS/EDS | 44
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Anti-lock braking system ABS | 44
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 07.95-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf III City Stromer

VW (VOLKSWAGEN) Golf III City Stromer May be shorter than in German

Golf III City Stromer | 0 | 18 | 09.94-12.97 | Anti-lock braking system ABS | 24
Golf III City Stromer | 0 | 18 | 09.94-12.97 | Traction control system ABS/EDS | 44
Golf III City Stromer | 0 | 18 | 09.94-12.97 | Anti-lock braking system ABS | 44
Golf III City Stromer | 0 | 18 | 09.94-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.4

VW (VOLKSWAGEN) Golf IV 1.4 May be shorter than in German

Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Engine management MPI | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Traction control system ABS/EDS | 64
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Anti-lock braking system ABS | 44
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Traction control system ABS/ASR | 64
Golf IV 1.4 | 1,4 | 55 | AHW | 10.97-05.04 | Transmission control AG 4 | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Engine management MPI | 42
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Traction control system ABS/EDS | 64
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Anti-lock braking system ABS | 44
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Traction control system ABS/ASR | 64
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.97-05.00 | Transmission control AG 4 | 30
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Engine management MPI | 48
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Engine management Motronic ME | 59
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Traction control system ABS/EDS | 64
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 1.4 | 1,4 | 55 | APE | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Engine management Motronic ME | 59
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/EDS | 64
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Anti-lock braking system ABS | 44
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Anti-lock braking system ABS | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/ASR | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/ASR | 64
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Engine management Motronic ME | 59
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Engine management Motronic ME | 58
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.01-05.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.4 Variant

VW (VOLKSWAGEN) Golf IV 1.4 Variant May be shorter than in German

Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Central locking CL | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Radio system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Sound system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Navigation system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Engine management MPI | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Traction control system ABS/ASR | 64
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 05.99-06.06 | Transmission control AG 4 | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Central locking CL | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Radio system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Sound system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Navigation system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Engine management MPI | 42
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Traction control system ABS/EDS | 64
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Traction control system ABS/ASR | 64
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 05.99-05.00 | Transmission control AG 4 | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Central locking CL | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Radio system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Sound system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Navigation system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Engine management MPI | 48
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Engine management Motronic ME | 59
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Traction control system ABS/EDS | 64
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Traction control system ABS/ASR | 64
Golf IV 1.4 Variant | 1,4 | 55 | APE | 05.99-05.00 | Transmission control AG 4 | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Central locking CL | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Radio system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Sound system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Navigation system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Engine management Motronic ME | 59
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/EDS | 64
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Anti-lock braking system ABS | 44
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Anti-lock braking system ABS | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Traction control system ABS/ASR | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 05.00-10.01 | Transmission control AG 4 | 30
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.01-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6

VW (VOLKSWAGEN) Golf IV 1.6 May be shorter than in German

Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Engine management Simos | 43
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Traction control system ABS/EDS | 64
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Anti-lock braking system ABS | 44
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 74 | AEH | 01.98-05.04 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Engine management Simos | 43
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Body service Interval reset | 33
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Anti-lock braking system ABS | 44
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 08.99-06.01 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Engine management Simos | 43
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Traction control system ABS/EDS | 64
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Anti-lock braking system ABS | 44
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 74 | AKL | 10.97-05.04 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Engine management Simos | 97
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Traction control system ABS/EDS | 64
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Anti-lock braking system ABS | 44
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 74 | APF | 05.99-08.00 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Engine management MPI | 48
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Traction control system ABS/EDS | 64
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 77 | ATN | 11.99-05.00 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Engine management MPI | 48
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Engine management Simos | 97
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 09.00-05.04 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 48
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 43
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 09.00-11.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Engine management Motronic ME | 59
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Body service Interval reset | 33
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 02.01-03.07 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Engine management MPI | 43
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.01-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Engine management Simos | 97
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Body service Interval reset | 33
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 05.02-05.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6 Cabriolet

VW (VOLKSWAGEN) Golf IV 1.6 Cabriolet May be shorter than in German

Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Central locking CL | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Radio system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Sound system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Navigation system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Engine management Simos | 43
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Airbag AB | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 04.98-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Central locking CL | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Radio system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Sound system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Navigation system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Engine management Simos | 43
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Airbag AB | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 04.98-10.00 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6 FSI

VW (VOLKSWAGEN) Golf IV 1.6 FSI May be shorter than in German

Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Central locking CL | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Radio system >>> | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Sound system >>> | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Navigation system >>> | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Engine management Motronic MED | 69
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Airbag AB | 30
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Airbag AB | 30
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 08.01-05.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6 FSI Variant

VW (VOLKSWAGEN) Golf IV 1.6 FSI Variant May be shorter than in German

Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Central locking CL | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Radio system >>> | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Sound system >>> | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Navigation system >>> | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Engine management Motronic MED | 69
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Airbag AB | 30
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Airbag AB | 30
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 08.01-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6 i

VW (VOLKSWAGEN) Golf IV 1.6 i May be shorter than in German

Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Central locking CL | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Radio system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Sound system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Navigation system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Lighting Litronic (Slave) | 77
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Lighting Litronic (Master) | 95
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Engine management Simos | 43
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Instrumentation Instrument cluster | 49
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Traction control system ABS/EDS | 64
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Anti-lock braking system ABS | 44
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Anti-lock braking system ABS | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Traction control system ABS/ASR | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.97-12.05 | Traction control system ABS/ASR | 64
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Central locking CL | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Radio system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Sound system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Navigation system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Lighting Litronic (Slave) | 77
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Lighting Litronic (Master) | 95
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Engine management Simos | 43
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Instrumentation Instrument cluster | 49
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Traction control system ABS/EDS | 64
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Anti-lock braking system ABS | 44
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Anti-lock braking system ABS | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Traction control system ABS/ASR | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 02.99-12.05 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6 i Station Wagon

VW (VOLKSWAGEN) Golf IV 1.6 i Station Wagon May be shorter than in German

Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Central locking CL | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Radio system >>> | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Sound system >>> | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Navigation system >>> | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Lighting Litronic (Slave) | 77
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Lighting Litronic (Master) | 95
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Engine management Simos | 43
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Airbag AB | 30
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Airbag AB | 30
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Instrumentation Instrument cluster | 49
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Anti-lock braking system ABS | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Traction control system ABS/ASR | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 01.01-12.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6 Total Flex

VW (VOLKSWAGEN) Golf IV 1.6 Total Flex May be shorter than in German

Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 03.06-03.07 | Engine management ME Flex | 82
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 03.06-03.07 | Body service Interval reset | 33
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 04.07-04.08 | Body service Interval reset | 33
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 05.08- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6 Variant

VW (VOLKSWAGEN) Golf IV 1.6 Variant May be shorter than in German

Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Engine management Simos | 43
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Traction control system ABS/ASR | 64
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 05.99-06.06 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Engine management Simos | 43
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Traction control system ABS/ASR | 64
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 05.99-06.06 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Engine management Simos | 97
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Traction control system ABS/EDS | 64
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Anti-lock braking system ABS | 44
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Traction control system ABS/ASR | 64
Golf IV 1.6 Variant | 1,6 | 74 | APF | 05.00-08.00 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Engine management MPI | 48
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Traction control system ABS/EDS | 64
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Traction control system ABS/ASR | 64
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 05.99-05.00 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Engine management MPI | 48
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 05.00-10.00 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Engine management Simos | 97
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 09.00-06.06 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 48
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Engine management MPI | 43
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 09.00-11.01 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Engine management MPI | 43
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.01-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Engine management Simos | 97
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Body service Interval reset | 33
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 05.02-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.6i

VW (VOLKSWAGEN) Golf IV 1.6i May be shorter than in German

Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Central locking CL | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Radio system >>> | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Sound system >>> | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Navigation system >>> | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Lighting Litronic (Slave) | 77
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Lighting Litronic (Master) | 95
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Engine management Motronic ME | 58
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Body service Interval reset | 33
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Airbag AB | 30
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Instrumentation Instrument cluster | 49
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Seat adjustment Driver"s seat | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Heater/air conditioner Climatronic | 43
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Anti-lock braking system ABS | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Traction control system ABS/ASR | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 07.03- | Transmission control AG 4 | 30
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Central locking CL | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Radio system >>> | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Sound system >>> | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Navigation system >>> | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Lighting Litronic (Slave) | 77
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Lighting Litronic (Master) | 95
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Engine management Simos | 97
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Body service Interval reset | 33
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Airbag AB | 30
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Instrumentation Instrument cluster | 49
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Seat adjustment Driver"s seat | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Heater/air conditioner Climatronic | 43
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Anti-lock braking system ABS | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Traction control system ABS/ASR | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 07.03-02.07 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8

VW (VOLKSWAGEN) Golf IV 1.8 May be shorter than in German

Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Central locking CL | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Radio system >>> | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Sound system >>> | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Navigation system >>> | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Engine management Motronic M | 43
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 | 1,8 | 92 | AGN | 10.97-10.00 | Transmission control AG 4 | 30
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Central locking CL | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Radio system >>> | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Sound system >>> | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Navigation system >>> | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Engine management Motronic ME | 58
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Body service Interval reset | 33
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Instrumentation Instrument cluster | 49
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Anti-lock braking system ABS | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Traction control system ABS/ASR | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.99-04.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Central locking CL | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Radio system >>> | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Sound system >>> | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Navigation system >>> | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Engine management Motronic ME | 58
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Body service Interval reset | 33
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Instrumentation Instrument cluster | 49
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Anti-lock braking system ABS | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Traction control system ABS/ASR | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 07.01-03.07 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8 4 Motion

VW (VOLKSWAGEN) Golf IV 1.8 4 Motion May be shorter than in German

Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Central locking CL | 22
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Radio system >>> | 22
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Sound system >>> | 22
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Navigation system >>> | 22
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Engine management Motronic M | 43
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Airbag AB | 30
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Airbag AB | 30
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Airbag AB | 30
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 4 Motion | 1,8 | 92 | AGN | 07.98-10.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8 Cabriolet

VW (VOLKSWAGEN) Golf IV 1.8 Cabriolet May be shorter than in German

Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Central locking CL | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Radio system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Sound system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Navigation system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Engine management Mono-Motr. MA | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Airbag AB | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 04.98-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Central locking CL | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Radio system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Sound system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Navigation system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Engine management Mono-Motr. MA | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Airbag AB | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 04.98-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Central locking CL | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Radio system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Sound system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Navigation system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Engine management Mono-Motr. MA | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Airbag AB | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 04.98-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Central locking CL | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Radio system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Sound system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Navigation system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Engine management Mono-Motr. MA | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Airbag AB | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 04.98-10.00 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8 GTI Turbo

VW (VOLKSWAGEN) Golf IV 1.8 GTI Turbo May be shorter than in German

Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Central locking CL | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Radio system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Sound system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Navigation system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Lighting Litronic (Slave) | 77
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Lighting Litronic (Master) | 95
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Engine management Motronic M | 57
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Body service Interval reset | 33
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Traction control system ABS/EDS | 64
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Anti-lock braking system ABS | 44
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Anti-lock braking system ABS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 08.99-06.02 | Traction control system ABS/ASR | 64
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Central locking CL | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Radio system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Sound system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Navigation system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Engine management Motronic ME | 58
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Body service Interval reset | 33
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Anti-lock braking system ABS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 07.02-03.07 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 04.07- | Engine management Motronic ME | 58
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 04.07- | Body service Interval reset | 33
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Central locking CL | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Radio system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Sound system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Navigation system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Engine management Motronic ME | 58
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Body service Interval reset | 33
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Anti-lock braking system ABS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 08.00-06.01 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8 i

VW (VOLKSWAGEN) Golf IV 1.8 i May be shorter than in German

Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Central locking CL | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Radio system >>> | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Sound system >>> | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Navigation system >>> | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Engine management Motronic M | 43
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Airbag AB | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Airbag AB | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 i | 1,8 | 92 | AGN | 02.99-08.00 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8 T

VW (VOLKSWAGEN) Golf IV 1.8 T May be shorter than in German

Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Engine management Motronic M | 57
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Traction control system ABS/EDS | 64
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Anti-lock braking system ABS | 44
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 02.99-12.05 | Traction control system ABS/ASR | 64
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Engine management Motronic M | 57
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Traction control system ABS/EDS | 64
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Anti-lock braking system ABS | 44
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Traction control system ABS/ASR | 64
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.97-05.03 | Transmission control AG 4 | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Engine management Motronic ME | 58
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 T | 1,8 | 110 | ARZ | 05.99-09.00 | Transmission control AG 4 | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Engine management Motronic ME | 58
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Engine management Motronic ME | 58
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 09.00-05.03 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Engine management Motronic ME | 58
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Body service Interval reset | 33
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 05.03-12.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Engine management Motronic ME | 58
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 06.01-05.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8 T Variant

VW (VOLKSWAGEN) Golf IV 1.8 T Variant May be shorter than in German

Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Central locking CL | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Radio system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Sound system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Navigation system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Lighting Litronic (Master) | 95
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Engine management Motronic M | 57
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Traction control system ABS/EDS | 64
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Anti-lock braking system ABS | 44
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Anti-lock braking system ABS | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Traction control system ABS/ASR | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 05.00-05.03 | Traction control system ABS/ASR | 64
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Central locking CL | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Radio system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Sound system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Navigation system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Lighting Litronic (Master) | 95
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Engine management Motronic ME | 58
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 05.99-09.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Central locking CL | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Radio system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Navigation system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Lighting Litronic (Master) | 95
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Engine management Motronic ME | 58
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Engine management Motronic ME | 58
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Anti-lock braking system ABS | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Traction control system ABS/ASR | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 09.00-05.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8 Variant 4 Motion

VW (VOLKSWAGEN) Golf IV 1.8 Variant 4 Motion May be shorter than in German

Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Central locking CL | 22
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Radio system >>> | 22
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Sound system >>> | 22
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Navigation system >>> | 22
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Engine management Motronic M | 43
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Airbag AB | 30
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/EDS | 64
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Anti-lock braking system ABS | 44
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Traction control system ABS/ASR | 64
Golf IV 1.8 Variant 4 Motion | 1,8 | 92 | AGN | 05.99-10.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.8i

VW (VOLKSWAGEN) Golf IV 1.8i May be shorter than in German

Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Central locking CL | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Radio system >>> | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Sound system >>> | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Navigation system >>> | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Lighting Litronic (Slave) | 77
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Lighting Litronic (Master) | 95
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Engine management Motronic ME | 58
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Body service Interval reset | 33
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Airbag AB | 30
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Instrumentation Instrument cluster | 49
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Seat adjustment Driver"s seat | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Heater/air conditioner Climatronic | 43
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Anti-lock braking system ABS | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Traction control system ABS/ASR | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Driving safety system Electronic stability program ESP | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 07.03- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.9 SDI

VW (VOLKSWAGEN) Golf IV 1.9 SDI May be shorter than in German

Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Central locking CL | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Radio system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Sound system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Navigation system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Engine management VE/EDC | 44
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Engine management EDC 15VM | 54
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.97-04.01 | Transmission control AG 4 | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Central locking CL | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Radio system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Sound system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Navigation system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Engine management VE/EDC | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Engine management EDC 15VM | 54
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Traction control system ABS/EDS | 64
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Anti-lock braking system ABS | 44
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Traction control system ABS/ASR | 64
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.98-05.04 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.9 SDI Variant

VW (VOLKSWAGEN) Golf IV 1.9 SDI Variant May be shorter than in German

Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Central locking CL | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Radio system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Sound system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Navigation system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Engine management EDC 15VM | 54
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 05.00-04.01 | Transmission control AG 4 | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Central locking CL | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Radio system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Sound system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Navigation system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Engine management VE/EDC | 44
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Engine management EDC 15VM | 54
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Traction control system ABS/ASR | 64
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 05.99-06.06 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI

VW (VOLKSWAGEN) Golf IV 1.9 TDI May be shorter than in German

Golf IV 1.9 TDI | 1,9 | 66 | AGR | 04.07- | Body service Interval reset | 33
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 04.07- | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Body service Interval reset | 33
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 07.01-03.07 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Engine management VE/EDC | 44
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.97-09.02 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Body service Interval reset | 33
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 05.00-12.05 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Engine management VE/EDC | 44
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.97-05.04 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Body service Interval reset | 33
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 07.01-03.07 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Engine management VE/EDC | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.97-05.04 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 09.00-05.04 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Body service Interval reset | 33
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 05.00-05.04 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 04.01-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 02.00-05.04 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Body service Interval reset | 33
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 05.01-05.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI 4 Motion

VW (VOLKSWAGEN) Golf IV 1.9 TDI 4 Motion May be shorter than in German

Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Central locking CL | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Radio system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Sound system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Navigation system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Engine management VE/EDC | 44
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4 Motion | 1,9 | 66 | AGR | 07.98-04.02 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Central locking CL | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Body service Interval reset | 33
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Central locking CL | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Radio system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Sound system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Navigation system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 110 | ARL | 09.00-06.05 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Central locking CL | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Radio system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Sound system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Navigation system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Body service Interval reset | 33
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 96 | ASZ | 04.01-06.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Central locking CL | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Radio system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Sound system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Navigation system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4 Motion | 1,9 | 74 | ATD | 02.00-06.05 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Central locking CL | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Cabriolet

VW (VOLKSWAGEN) Golf IV 1.9 TDI Cabriolet May be shorter than in German

Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Central locking CL | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Radio system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Sound system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Navigation system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Engine management EDC/MSA 15.5 | 54
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Airbag AB | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 04.98-08.99 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Central locking CL | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Radio system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Sound system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Navigation system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Engine management EDC/MSA 15.5 | 54
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Airbag AB | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 04.98-06.00 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Central locking CL | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Radio system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Sound system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Navigation system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Engine management EDC/MSA 15.5 | 54
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Airbag AB | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 04.98-12.01 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Central locking CL | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Radio system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Sound system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Navigation system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Airbag AB | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 08.99-10.00 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDi Station Wagon

VW (VOLKSWAGEN) Golf IV 1.9 TDi Station Wagon May be shorter than in German

Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Central locking CL | 22
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Radio system >>> | 22
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Sound system >>> | 22
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Navigation system >>> | 22
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Engine management EDC 15VM | 54
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDi Station Wagon | 1,9 | 81 | AHF | 04.02-12.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Variant

VW (VOLKSWAGEN) Golf IV 1.9 TDI Variant May be shorter than in German

Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 05.99-09.02 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 05.99-06.06 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control GS | 43
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control GS | 43
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 05.99-06.06 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Body service Interval reset | 33
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 05.00-06.06 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Body service Interval reset | 33
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 04.01-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 01.00-06.06 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.99-07.01 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Body service Interval reset | 33
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 05.01-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Variant 4 Motion

VW (VOLKSWAGEN) Golf IV 1.9 TDI Variant 4 Motion May be shorter than in German

Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 66 | AGR | 05.99-04.02 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control GS | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control GS | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Body service Interval reset | 33
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AJM | 05.99-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Body service Interval reset | 33
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 96 | ASZ | 04.01-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Transmission control GS | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 74 | ATD | 02.00-06.06 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/EDS | 64
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 44
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4 Motion | 1,9 | 85 | AUY | 01.00-07.01 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.0

VW (VOLKSWAGEN) Golf IV 2.0 May be shorter than in German

Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Engine management Motronic M | 53
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Body service Interval reset | 33
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AEG | 12.98-05.00 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Engine management Motronic M | 57
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Traction control system ABS/EDS | 64
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Anti-lock braking system ABS | 44
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Traction control system ABS/ASR | 64
Golf IV 2.0 | 2 | 85 | APK | 08.98-05.04 | Transmission control AG 4 | 30
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Engine management Motronic M | 57
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Engine management Motronic M | 53
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Body service Interval reset | 33
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Traction control system ABS/EDS | 64
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Anti-lock braking system ABS | 44
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | APK | 08.99-06.02 | Traction control system ABS/ASR | 64
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Engine management Motronic M | 53
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Traction control system ABS/EDS | 64
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Anti-lock braking system ABS | 44
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Traction control system ABS/ASR | 64
Golf IV 2.0 | 2 | 85 | AQY | 08.98-05.04 | Transmission control AG 4 | 30
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Engine management Motronic ME | 58
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Body service Interval reset | 33
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AVH | 08.00-07.03 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Engine management Motronic ME | 58
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AZG | 05.01-04.02 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Engine management Motronic ME | 58
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AZJ | 05.01-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Engine management Motronic ME Bi-Fuel | 58
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Body service Interval reset | 33
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | BEH | 05.02-05.03 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Engine management Motronic ME | 59
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Body service Interval reset | 33
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | BER | 03.02-03.07 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | BER | 04.07- | Engine management Motronic ME | 59
Golf IV 2.0 | 2 | 85 | BER | 04.07- | Body service Interval reset | 33
Golf IV 2.0 | 2 | 85 | BHP | 04.07- | Body service Interval reset | 33
Golf IV 2.0 | 2 | 85 | CBPA | 10.07- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.0 4 Motion

VW (VOLKSWAGEN) Golf IV 2.0 4 Motion May be shorter than in German

Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/EDS | 64
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 44
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 64
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Central locking CL | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Radio system >>> | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Sound system >>> | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Navigation system >>> | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Lighting Litronic (Slave) | 77
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Lighting Litronic (Master) | 95
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Engine management Motronic ME | 58
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Airbag AB | 30
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Airbag AB | 30
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Instrumentation Instrument cluster | 49
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Anti-lock braking system ABS | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Traction control system ABS/ASR | 42
Golf IV 2.0 4 Motion | 2 | 85 | AZJ | 05.01-06.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Cabriolet

VW (VOLKSWAGEN) Golf IV 2.0 Cabriolet May be shorter than in German

Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Engine management Simos | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Traction control system ABS/EDS | 64
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Anti-lock braking system ABS | 44
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Anti-lock braking system ABS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Traction control system ABS/ASR | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 04.98-12.01 | Traction control system ABS/ASR | 64
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Engine management Simos | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Traction control system ABS/EDS | 64
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Anti-lock braking system ABS | 44
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 04.98-04.00 | Traction control system ABS/ASR | 64
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Engine management Motronic M | 53
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Traction control system ABS/EDS | 64
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Anti-lock braking system ABS | 44
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 06.99-06.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Lighting Litronic (Master) | 95
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Engine management Motronic M | 53
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Anti-lock braking system ABS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Traction control system ABS/ASR | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 06.00-06.02 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Lighting Litronic (Master) | 95
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Engine management Motronic M | 53
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Anti-lock braking system ABS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Traction control system ABS/ASR | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 06.00-06.02 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.0 i

VW (VOLKSWAGEN) Golf IV 2.0 i May be shorter than in German

Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Central locking CL | 22
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Radio system >>> | 22
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Sound system >>> | 22
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Navigation system >>> | 22
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Lighting Litronic (Slave) | 77
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Lighting Litronic (Master) | 95
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Engine management Motronic M | 57
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Engine management Motronic M | 53
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Airbag AB | 30
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Airbag AB | 30
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Airbag AB | 30
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Instrumentation Instrument cluster | 49
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Traction control system ABS/EDS | 64
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Anti-lock braking system ABS | 44
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Anti-lock braking system ABS | 42
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Traction control system ABS/ASR | 42
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 i | 2 | 85 | APK | 02.99-12.05 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Variant

VW (VOLKSWAGEN) Golf IV 2.0 Variant May be shorter than in German

Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Central locking CL | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Radio system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Sound system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Navigation system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Engine management Motronic M | 57
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Traction control system ABS/EDS | 64
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Anti-lock braking system ABS | 44
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Traction control system ABS/ASR | 64
Golf IV 2.0 Variant | 2 | 85 | APK | 05.99-06.06 | Transmission control AG 4 | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Central locking CL | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Radio system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Sound system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Navigation system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Engine management Motronic M | 53
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Traction control system ABS/EDS | 64
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Anti-lock braking system ABS | 44
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Traction control system ABS/ASR | 64
Golf IV 2.0 Variant | 2 | 85 | AQY | 05.99-06.06 | Transmission control AG 4 | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Central locking CL | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Radio system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Sound system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Navigation system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Engine management Motronic ME | 58
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 05.01-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Variant 4 Motion

VW (VOLKSWAGEN) Golf IV 2.0 Variant 4 Motion May be shorter than in German

Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Central locking CL | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Radio system >>> | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Sound system >>> | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Navigation system >>> | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Engine management Motronic ME | 58
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Airbag AB | 30
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/EDS | 64
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 44
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZH | 04.00-06.01 | Traction control system ABS/ASR | 64
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Central locking CL | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Radio system >>> | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Sound system >>> | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Navigation system >>> | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Engine management Motronic ME | 58
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Airbag AB | 30
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Airbag AB | 30
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant 4 Motion | 2 | 85 | AZJ | 05.01-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Variant Bi-Fuel

VW (VOLKSWAGEN) Golf IV 2.0 Variant Bi-Fuel May be shorter than in German

Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Engine management Motronic ME Bi-Fuel | 58
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Central locking CL | 22
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Radio system >>> | 22
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Sound system >>> | 22
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Navigation system >>> | 22
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Body service Interval reset | 33
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Airbag AB | 30
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Airbag AB | 30
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant Bi-Fuel | 2 | 85 | BEH | 05.02-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.0i

VW (VOLKSWAGEN) Golf IV 2.0i May be shorter than in German

Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Central locking CL | 22
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Radio system >>> | 22
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Sound system >>> | 22
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Navigation system >>> | 22
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Lighting Litronic (Slave) | 77
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Lighting Litronic (Master) | 95
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Engine management Motronic M | 53
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Body service Interval reset | 33
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Airbag AB | 30
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Instrumentation Instrument cluster | 49
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Seat adjustment Driver"s seat | 42
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Heater/air conditioner Climatronic | 43
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Anti-lock braking system ABS | 42
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Traction control system ABS/ASR | 42
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.0i | 2 | 85 | APK | 07.03-02.04 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.3

VW (VOLKSWAGEN) Golf IV 2.3 May be shorter than in German

Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Central locking CL | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Radio system >>> | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Sound system >>> | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Navigation system >>> | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Engine management Motronic M | 43
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Engine management Motronic M | 57
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Instrumentation Instrument cluster | 49
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Traction control system ABS/EDS | 64
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Anti-lock braking system ABS | 44
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Anti-lock braking system ABS | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Traction control system ABS/ASR | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Traction control system ABS/ASR | 64
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.97-02.01 | Transmission control AG 4 | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Central locking CL | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Radio system >>> | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Sound system >>> | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Navigation system >>> | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Lighting Litronic (Slave) | 77
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Lighting Litronic (Master) | 95
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Engine management Motronic ME | 59
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Instrumentation Instrument cluster | 49
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Anti-lock braking system ABS | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Traction control system ABS/ASR | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 09.00-05.04 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.3 4 Motion

VW (VOLKSWAGEN) Golf IV 2.3 4 Motion May be shorter than in German

Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Central locking CL | 22
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Radio system >>> | 22
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Sound system >>> | 22
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Navigation system >>> | 22
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Engine management Motronic M | 57
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Airbag AB | 30
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Airbag AB | 30
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Instrumentation Instrument cluster | 49
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Airbag AB | 30
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Traction control system ABS/EDS | 64
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Anti-lock braking system ABS | 44
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Anti-lock braking system ABS | 42
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Traction control system ABS/ASR | 42
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Traction control system ABS/ASR | 64
Golf IV 2.3 4 Motion | 2,3 | 110 | AGZ | 07.98-02.01 | Transmission control AG 4 | 30
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Central locking CL | 22
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Radio system >>> | 22
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Sound system >>> | 22
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Navigation system >>> | 22
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Lighting Litronic (Slave) | 77
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Lighting Litronic (Master) | 95
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Engine management Motronic ME | 59
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Airbag AB | 30
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Airbag AB | 30
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Instrumentation Instrument cluster | 49
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Anti-lock braking system ABS | 42
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Traction control system ABS/ASR | 42
Golf IV 2.3 4 Motion | 2,3 | 125 | AQN | 09.00-06.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.3 Variant

VW (VOLKSWAGEN) Golf IV 2.3 Variant May be shorter than in German

Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Central locking CL | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Radio system >>> | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Sound system >>> | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Navigation system >>> | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control GS | 43
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control GS | 43
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Engine management Motronic M | 43
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Engine management Motronic M | 57
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/EDS | 64
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Anti-lock braking system ABS | 44
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/ASR | 64
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control AG 4 | 30
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Central locking CL | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Radio system >>> | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Sound system >>> | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Navigation system >>> | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Engine management Motronic ME | 59
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 09.00-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.3 Variant 4 Motion

VW (VOLKSWAGEN) Golf IV 2.3 Variant 4 Motion May be shorter than in German

Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Central locking CL | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Radio system >>> | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Sound system >>> | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Navigation system >>> | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control GS | 43
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control GS | 43
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Engine management Motronic M | 43
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Engine management Motronic M | 57
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Airbag AB | 30
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/EDS | 64
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Anti-lock braking system ABS | 44
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Traction control system ABS/ASR | 64
Golf IV 2.3 Variant 4 Motion | 2,3 | 110 | AGZ | 05.99-02.01 | Transmission control AG 4 | 30
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Central locking CL | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Radio system >>> | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Sound system >>> | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Navigation system >>> | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Engine management Motronic ME | 59
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Airbag AB | 30
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Airbag AB | 30
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant 4 Motion | 2,3 | 125 | AQN | 09.00-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.8

VW (VOLKSWAGEN) Golf IV 2.8 May be shorter than in German

Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Central locking CL | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Radio system >>> | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Sound system >>> | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Navigation system >>> | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Engine management Motronic ME | 59
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Body service Interval reset | 33
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Instrumentation Instrument cluster | 49
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Airbag AB | 30
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Anti-lock braking system ABS | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Traction control system ABS/ASR | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.98-09.00 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.8 4 Motion

VW (VOLKSWAGEN) Golf IV 2.8 4 Motion May be shorter than in German

Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Central locking CL | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Radio system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Sound system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Navigation system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 59
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/EDS | 64
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.8 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/ASR | 64
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Central locking CL | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Radio system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Sound system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Navigation system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 59
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/EDS | 64
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 44
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/ASR | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/ASR | 64
Golf IV 2.8 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control AG 4 | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Central locking CL | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Radio system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Sound system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Navigation system >>> | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Lighting Litronic (Master) | 95
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Engine management Motronic ME | 58
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Airbag AB | 30
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Anti-lock braking system ABS | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Traction control system ABS/ASR | 42
Golf IV 2.8 4 Motion | 2,8 | 150 | BDE | 05.01-06.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.8 Variant 4 Motion

VW (VOLKSWAGEN) Golf IV 2.8 Variant 4 Motion May be shorter than in German

Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Central locking CL | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Radio system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Sound system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Navigation system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control GS | 43
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control GS | 43
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Engine management Motronic ME | 59
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Airbag AB | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/EDS | 64
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Anti-lock braking system ABS | 44
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Traction control system ABS/ASR | 64
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AQP | 05.99-05.00 | Transmission control AG 4 | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Central locking CL | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Radio system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Sound system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Navigation system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Engine management Motronic ME | 59
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Airbag AB | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/EDS | 64
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 44
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system Electronic stability program ESP | 77
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/ASR | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Driving safety system Electronic stability program ESP | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Traction control system ABS/ASR | 64
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | AUE | 01.00-04.01 | Transmission control AG 4 | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Central locking CL | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Radio system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Sound system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Navigation system >>> | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Engine management Motronic ME | 58
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Airbag AB | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Airbag AB | 30
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Traction control system ABS/ASR | 42
Golf IV 2.8 Variant 4 Motion | 2,8 | 150 | BDE | 05.01-06.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 2.8 VR6

VW (VOLKSWAGEN) Golf IV 2.8 VR6 May be shorter than in German

Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Central locking CL | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Radio system >>> | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Sound system >>> | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Navigation system >>> | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Lighting Litronic (Slave) | 77
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Lighting Litronic (Master) | 95
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Engine management Motronic ME | 58
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Body service Interval reset | 33
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Instrumentation Instrument cluster | 49
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Airbag AB | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Anti-lock braking system ABS | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Traction control system ABS/ASR | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 07.02-07.03 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf IV 3.2 4 Motion R32

VW (VOLKSWAGEN) Golf IV 3.2 4 Motion R32 May be shorter than in German

Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Central locking CL | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Radio system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Sound system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Navigation system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Lighting Litronic (Master) | 95
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Engine management Motronic ME | 58
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Airbag AB | 30
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Airbag AB | 30
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Anti-lock braking system ABS | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Traction control system ABS/ASR | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BFH | 06.02-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Central locking CL | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Radio system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Sound system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Navigation system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Engine management Motronic ME | 58
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Body service Interval reset | 33
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Anti-lock braking system ABS | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Traction control system ABS/ASR | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BJS | 01.04-05.04 | Driving safety system Electronic stability program ESP | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Central locking CL | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Radio system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Sound system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Navigation system >>> | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Lighting Litronic (Master) | 95
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Engine management Motronic ME | 58
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Body service Interval reset | 33
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Airbag AB | 30
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Airbag AB | 30
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Heater/air conditioner Climatronic | 43
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Anti-lock braking system ABS | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Traction control system ABS/ASR | 42
Golf IV 3.2 4 Motion R32 | 3,2 | 177 | BML | 10.03-05.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf Plus 1.4

VW (VOLKSWAGEN) Golf Plus 1.4 May be shorter than in German

Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Lighting ALWR | 58
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Central electronics ZE | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Engine management Motronic ME | 59
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Engine management Motronic ME | 58
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Driver information Audio | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Driver information Navigation system | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Body service Interval reset | 43
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Airbag AB | 30
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Anti-theft system Immobiliser | 30
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Instrumentation Instrument cluster | 51
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.4 | 1,4 | 55 | BCA | 01.05-05.06 | Traction control system ABS/ASR | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Lighting ALWR | 58
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Central electronics ZE | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Engine management MPI | 58
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Driver information Audio | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Driver information Navigation system | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Body service Interval reset | 43
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Airbag AB | 30
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Instrumentation Instrument cluster | 51
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.4 | 1,4 | 59 | BUD | 05.06-07.07 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf Plus 1.4 FSI

VW (VOLKSWAGEN) Golf Plus 1.4 FSI May be shorter than in German

Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Lighting ALWR | 58
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Central electronics ZE | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Engine management Motronic MED | 58
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Driver information Audio | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Driver information Navigation system | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Body service Interval reset | 43
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Airbag AB | 30
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Anti-theft system Immobiliser | 30
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Instrumentation Instrument cluster | 51
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 07.05-05.06 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf Plus 1.4 TSI

VW (VOLKSWAGEN) Golf Plus 1.4 TSI May be shorter than in German

Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Central electronics ZE | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Engine management Motronic MED | 58
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Convenience electronics Central door control unit | 51
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Driver information Audio | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Body service Interval reset | 43
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Airbag AB | 30
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Anti-theft system Immobiliser | 30
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 05.06- | Traction control system ABS/ASR | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Central electronics ZE | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Central door control unit | 51
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Driver information Audio | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Body service Interval reset | 43
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Airbag AB | 30
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Anti-theft system Immobiliser | 30
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Traction control system ABS/ASR | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Central electronics ZE | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Central door control unit | 51
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Driver information Audio | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Body service Interval reset | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Airbag AB | 30
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Anti-theft system Immobiliser | 30
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf Plus 1.6

VW (VOLKSWAGEN) Golf Plus 1.6 May be shorter than in German

Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Lighting ALWR | 58
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Central electronics ZE | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Engine management Simos | 30
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Transmission control 6-speed automatic transmission | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Central door control unit | 51
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Driver information Audio | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Driver information Navigation system | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Body service Interval reset | 43
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Airbag AB | 30
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Anti-theft system Immobiliser | 30
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.6 | 1,6 | 75 | BSE | 05.05- | Traction control system ABS/ASR | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Lighting ALWR | 58
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Central electronics ZE | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Engine management Simos | 30
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Transmission control 6-speed automatic transmission | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Central door control unit | 51
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Driver information Audio | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Driver information Navigation system | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Body service Interval reset | 43
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Airbag AB | 30
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Anti-theft system Immobiliser | 30
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.6 | 1,6 | 75 | BSF | 05.05- | Traction control system ABS/ASR | 42
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Lighting ALWR | 58
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Central electronics ZE | 44
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Central door control unit | 51
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Driver information Audio | 42
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Driver information Navigation system | 42
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Body service Interval reset | 43
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Airbag AB | 30
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Anti-theft system Immobiliser | 30
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.6 | 1,6 | 75 | CCSA | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 FSI

VW (VOLKSWAGEN) Golf Plus 1.6 FSI May be shorter than in German

Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Lighting ALWR | 58
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Central electronics ZE | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Transmission control 6-speed automatic transmission | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Engine management Motronic MED | 58
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Central door control unit | 51
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Driver information Audio | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Driver information Navigation system | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Body service Interval reset | 43
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Airbag AB | 30
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Anti-theft system Immobiliser | 30
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf Plus 1.9 TDI

VW (VOLKSWAGEN) Golf Plus 1.9 TDI May be shorter than in German

Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Central electronics ZE | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Engine management EDC 16U1 | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Driver information Audio | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Body service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Anti-theft system Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Instrumentation Instrument cluster | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Heater/air conditioner Climatronic | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 01.05-05.06 | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Central electronics ZE | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Engine management EDC 16U34 | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Driver information Audio | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Body service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Anti-theft system Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Instrumentation Instrument cluster | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Heater/air conditioner Climatronic | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 06.05- | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Central electronics ZE | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Engine management EDC 16U1 | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Driver information Audio | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Body service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Anti-theft system Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Instrumentation Instrument cluster | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Heater/air conditioner Climatronic | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 05.05-02.06 | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Central electronics ZE | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Engine management EDC 16U34 | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Driver information Audio | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Body service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Anti-theft system Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Instrumentation Instrument cluster | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Heater/air conditioner Climatronic | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 05.06- | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Central electronics ZE | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Engine management EDC 16U34 | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Driver information Audio | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Body service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Anti-theft system Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Instrumentation Instrument cluster | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Heater/air conditioner Climatronic | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Central electronics ZE | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Engine management EDC 16U34 | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Driver information Audio | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Body service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Instrumentation Instrument cluster | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Driving safety system Electronic stability program ESP | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Running gear/steering Electromechanical power steering | 31
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Heater/air conditioner Climatronic | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf Plus 2.0 FSI

VW (VOLKSWAGEN) Golf Plus 2.0 FSI May be shorter than in German

Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Lighting ALWR | 58
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Central electronics ZE | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Transmission control 6-speed automatic transmission | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Engine management Motronic MED | 58
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Driver information Audio | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Driver information Navigation system | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Body service Interval reset | 43
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Airbag AB | 30
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Anti-theft system Immobiliser | 30
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Instrumentation Instrument cluster | 51
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Driving safety system Electronic stability program ESP | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Running gear/steering Electromechanical power steering | 31
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Heater/air conditioner Automatic A/C | 43
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 2.0 FSI | 2 | 110 | BLR | 05.05-11.05 | Traction control system ABS/ASR | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Lighting ALWR | 58
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Central electronics ZE | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Transmission control 6-speed automatic transmission | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Engine management Motronic MED | 58
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Driver information Audio | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Driver information Navigation system | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Body service Interval reset | 43
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Airbag AB | 30
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Anti-theft system Immobiliser | 30
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Instrumentation Instrument cluster | 51
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Driving safety system Electronic stability program ESP | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Running gear/steering Electromechanical power steering | 31
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Heater/air conditioner Automatic A/C | 43
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 2.0 FSI | 2 | 110 | BLY | 05.05-11.05 | Traction control system ABS/ASR | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Lighting ALWR | 58
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Central electronics ZE | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Transmission control 6-speed automatic transmission | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Engine management Motronic MED | 58
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Parking aid Park Distance Control (PDC) | 77
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Driver information Audio | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Driver information Navigation system | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Body service Interval reset | 43
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Airbag AB | 30
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Anti-theft system Immobiliser | 30
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Instrumentation Instrument cluster | 51
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Driving safety system Electronic stability program ESP | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Running gear/steering Electromechanical power steering | 31
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Heater/air conditioner Automatic A/C | 43
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.05-05.08 | Traction control system ABS/ASR | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Lighting ALWR | 58
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Central electronics ZE | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Central door control unit | 51
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Body service Interval reset | 43
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Instrumentation Instrument cluster | 51
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Running gear/steering Electromechanical power steering | 31
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Automatic A/C | 43
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf Plus 2.0 TDI

VW (VOLKSWAGEN) Golf Plus 2.0 TDI May be shorter than in German

Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Central electronics ZE | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Engine management EDC 16U1 | 47
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Convenience electronics Central door control unit | 51
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Engine management EDC 16U34 | 47
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Driver information Audio | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Body service Interval reset | 43
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Airbag AB | 30
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Anti-theft system Immobiliser | 30
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Driving safety system Electronic stability program ESP | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Running gear/steering Electromechanical power steering | 31
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Heater/air conditioner Automatic A/C | 43
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 2.0 TDI | 2 | 100 | AZV | 01.05- | Traction control system ABS/ASR | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Central electronics ZE | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Engine management EDC 16U1 | 47
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Convenience electronics Central door control unit | 51
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Engine management EDC 16U34 | 47
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Driver information Audio | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Body service Interval reset | 43
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Airbag AB | 30
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Anti-theft system Immobiliser | 30
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Driving safety system Electronic stability program ESP | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Running gear/steering Electromechanical power steering | 31
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Heater/air conditioner Automatic A/C | 43
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 2.0 TDI | 2 | 103 | BKD | 01.05- | Traction control system ABS/ASR | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Central electronics ZE | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Parking aid Park Distance Control (PDC) | 77
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Convenience electronics Central door control unit | 51
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Engine management EDC 16U34 | 47
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Driver information Audio | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Body service Interval reset | 43
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Airbag AB | 30
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Anti-theft system Immobiliser | 30
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Driving safety system Electronic stability program ESP | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Running gear/steering Electromechanical power steering | 31
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Heater/air conditioner Automatic A/C | 43
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.4

VW (VOLKSWAGEN) Golf V 1.4 May be shorter than in German

Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Lighting ALWR | 58
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Central electronics ZE | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Engine management Motronic ME | 59
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Engine management Motronic ME | 58
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Convenience electronics Trailer control unit | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Convenience electronics Steering column switch module | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Convenience electronics Central door control unit | 51
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Driver information Audio | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Driver information Navigation system | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Body service Interval reset | 43
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Airbag AB | 30
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Anti-theft system Immobiliser | 30
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Instrumentation Instrument cluster | 51
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Heater/air conditioner Climatronic | 43
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 | 1,4 | 55 | BCA | 10.03-05.06 | Traction control system ABS/ASR | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Lighting ALWR | 58
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Central electronics ZE | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Engine management MPI | 58
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Convenience electronics Trailer control unit | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Convenience electronics Steering column switch module | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Convenience electronics Central door control unit | 51
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Driver information Audio | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Driver information Navigation system | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Body service Interval reset | 43
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Airbag AB | 30
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Anti-theft system Immobiliser | 30
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Instrumentation Instrument cluster | 51
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Heater/air conditioner Climatronic | 43
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 | 1,4 | 59 | BUD | 05.06-11.06 | Traction control system ABS/ASR | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Lighting ALWR | 58
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Central electronics ZE | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Engine management MPI | 58
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Convenience electronics Central door control unit | 51
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Driver information Audio | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Driver information Navigation system | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Body service Interval reset | 43
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Airbag AB | 30
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Anti-theft system Immobiliser | 30
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Instrumentation Instrument cluster | 51
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 | 1,4 | 59 | BUD | 05.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.4 FSI

VW (VOLKSWAGEN) Golf V 1.4 FSI May be shorter than in German

Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Lighting ALWR | 58
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Central electronics ZE | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Engine management Motronic MED | 58
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Convenience electronics Trailer control unit | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Convenience electronics Steering column switch module | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Convenience electronics Central door control unit | 51
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Driver information Audio | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Driver information Navigation system | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Body service Interval reset | 43
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Airbag AB | 30
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Anti-theft system Immobiliser | 30
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Instrumentation Instrument cluster | 51
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Heater/air conditioner Climatronic | 43
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.03-12.04 | Traction control system ABS/ASR | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Lighting ALWR | 58
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Central electronics ZE | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Engine management Motronic MED | 58
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Convenience electronics Trailer control unit | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Convenience electronics Steering column switch module | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Convenience electronics Central door control unit | 51
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Driver information Audio | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Driver information Navigation system | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Body service Interval reset | 43
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Airbag AB | 30
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Anti-theft system Immobiliser | 30
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Instrumentation Instrument cluster | 51
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Heater/air conditioner Climatronic | 43
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.04-05.06 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.4 TSI

VW (VOLKSWAGEN) Golf V 1.4 TSI May be shorter than in German

Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Lighting ALWR | 58
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Central electronics ZE | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Engine management Motronic MED | 58
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Engine management Motronic MED | 58
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Driver information Audio | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Driver information Navigation system | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Body service Interval reset | 43
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Airbag AB | 30
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Anti-theft system Immobiliser | 30
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Instrumentation Instrument cluster | 51
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Heater/air conditioner Climatronic | 43
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.05- | Traction control system ABS/ASR | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Lighting ALWR | 58
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Central electronics ZE | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Driver information Audio | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Driver information Navigation system | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Body service Interval reset | 43
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Airbag AB | 30
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Anti-theft system Immobiliser | 30
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Instrumentation Instrument cluster | 51
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Heater/air conditioner Climatronic | 43
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 TSI | 1,4 | 103 | BMY | 05.06- | Traction control system ABS/ASR | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Lighting ALWR | 58
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Central electronics ZE | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Driver information Audio | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Driver information Navigation system | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Body service Interval reset | 43
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Airbag AB | 30
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Anti-theft system Immobiliser | 30
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Instrumentation Instrument cluster | 51
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Heater/air conditioner Climatronic | 43
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.6

VW (VOLKSWAGEN) Golf V 1.6 May be shorter than in German

Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Central electronics ZE | 44
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Engine management Simos | 30
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Driver information Audio | 42
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Body service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Anti-theft system Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Instrumentation Instrument cluster | 51
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Heater/air conditioner Climatronic | 43
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 | 1,6 | 75 | BGU | 01.04-05.05 | Traction control system ABS/ASR | 42
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Central electronics ZE | 44
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Driver information Audio | 42
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Body service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Anti-theft system Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Instrumentation Instrument cluster | 51
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Heater/air conditioner Climatronic | 43
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 | 1,6 | 75 | BGU | 05.05- | Traction control system ABS/ASR | 42
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Central electronics ZE | 44
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Engine management Simos | 30
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Audio | 42
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Body service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Anti-theft system Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Instrumentation Instrument cluster | 51
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Heater/air conditioner Climatronic | 43
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 | 1,6 | 75 | BSE | 06.05- | Traction control system ABS/ASR | 42
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Central electronics ZE | 44
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Engine management Simos | 30
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Audio | 42
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Body service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Anti-theft system Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Instrumentation Instrument cluster | 51
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Heater/air conditioner Climatronic | 43
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 | 1,6 | 75 | BSF | 06.05- | Traction control system ABS/ASR | 42
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Central electronics ZE | 44
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Driver information Audio | 42
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Body service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Anti-theft system Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Instrumentation Instrument cluster | 51
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Climatronic | 43
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 | 1,6 | 75 | CCSA | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.6 FSI

VW (VOLKSWAGEN) Golf V 1.6 FSI May be shorter than in German

Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Lighting ALWR | 58
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Central electronics ZE | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Engine management Motronic MED | 58
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Convenience electronics Trailer control unit | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Convenience electronics Steering column switch module | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Convenience electronics Central door control unit | 51
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Driver information Audio | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Driver information Navigation system | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Body service Interval reset | 43
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Airbag AB | 30
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Anti-theft system Immobiliser | 30
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Instrumentation Instrument cluster | 51
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Heater/air conditioner Climatronic | 43
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.03-07.04 | Traction control system ABS/ASR | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Diagnosis/bus systems Gateway | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Lighting ALWR | 58
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Central electronics ZE | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Engine management Motronic MED | 58
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Trailer control unit | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Steering column switch module | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Central door control unit | 51
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Rear right door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Rear left door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Convenience electronics Driver side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Driver information Audio | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Driver information Navigation system | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Body service Interval reset | 43
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Airbag AB | 30
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Anti-theft system Immobiliser | 30
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Instrumentation Instrument cluster | 51
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Heater/air conditioner Climatronic | 43
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 FSI | 1,6 | 85 | BLF | 01.05- | Traction control system ABS/ASR | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Lighting ALWR | 58
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Central electronics ZE | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Engine management Motronic MED | 58
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Convenience electronics Trailer control unit | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Convenience electronics Steering column switch module | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Convenience electronics Central door control unit | 51
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Driver information Audio | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Driver information Navigation system | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Body service Interval reset | 43
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Airbag AB | 30
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Anti-theft system Immobiliser | 30
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Instrumentation Instrument cluster | 51
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Heater/air conditioner Climatronic | 43
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 FSI | 1,6 | 85 | BLP | 05.04-02.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI

VW (VOLKSWAGEN) Golf V 1.9 TDI May be shorter than in German

Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Central electronics ZE | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Engine management EDC 16U1 | 47
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Audio | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Body service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.03-02.06 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Central electronics ZE | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Driver information Audio | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Body service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI | 1,9 | 77 | BLS | 08.05- | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Central electronics ZE | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Engine management EDC 16U1 | 47
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Driver information Audio | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Body service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI | 1,9 | 66 | BRU | 05.04-02.06 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Central electronics ZE | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driver information Audio | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Body service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Central electronics ZE | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Driver information Audio | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Body service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI | 1,9 | 66 | BXF | 02.06- | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Central electronics ZE | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Driver information Audio | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Body service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 05.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI 4 Motion

VW (VOLKSWAGEN) Golf V 1.9 TDI 4 Motion May be shorter than in German

Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Lighting ALWR | 58
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Central electronics ZE | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Engine management EDC 16U1 | 47
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Audio | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driver information Navigation system | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Body service Interval reset | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Airbag AB | 30
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BKC | 10.03-02.06 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Lighting ALWR | 58
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Central electronics ZE | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Driver information Audio | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Driver information Navigation system | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Body service Interval reset | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Airbag AB | 30
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BLS | 08.05- | Traction control system ABS/ASR | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Lighting ALWR | 58
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Central electronics ZE | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Driver information Audio | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Driver information Navigation system | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Body service Interval reset | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Airbag AB | 30
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Anti-theft system Immobiliser | 30
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI 4 Motion | 1,9 | 77 | BXE | 02.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 FSI

VW (VOLKSWAGEN) Golf V 2.0 FSI May be shorter than in German

Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Engine management Motronic MED | 58
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 110 | AXW | 01.04-07.04 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Engine management Motronic MED | 58
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 110 | BLR | 01.05-11.05 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Engine management Motronic MED | 58
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 110 | BLX | 08.04-11.05 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Engine management Motronic MED | 58
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Engine management Motronic MED | 58
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 110 | BVX | 11.05- | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Engine management Motronic MED | 58
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 110 | BVY | 11.05- | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.05- | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Airbag AB | 30
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 147 | CBFA | 11.07- | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Central electronics ZE | 44
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Driver information Audio | 42
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Body service Interval reset | 43
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Airbag AB | 30
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI | 2 | 147 | CCTA | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 FSI 4 Motion

VW (VOLKSWAGEN) Golf V 2.0 FSI 4 Motion May be shorter than in German

Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Lighting ALWR | 58
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Central electronics ZE | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Engine management Motronic MED | 58
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Audio | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Driver information Navigation system | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Body service Interval reset | 43
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Airbag AB | 30
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI 4 Motion | 2 | 110 | BLX | 08.04-11.05 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Lighting ALWR | 58
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Central electronics ZE | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Engine management Motronic MED | 58
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Driver information Audio | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Driver information Navigation system | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Body service Interval reset | 43
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Airbag AB | 30
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Anti-theft system Immobiliser | 30
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Instrumentation Instrument cluster | 51
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Climatronic | 43
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 GTI

VW (VOLKSWAGEN) Golf V 2.0 GTI May be shorter than in German

Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Central electronics ZE | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Engine management Motronic MED | 58
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Driver information Audio | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Body service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Anti-theft system Immobiliser | 30
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Instrumentation Instrument cluster | 51
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Heater/air conditioner Climatronic | 43
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 GTI | 2 | 147 | AXX | 09.04-11.05 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Central electronics ZE | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Engine management Motronic MED | 58
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Driver information Audio | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Body service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Anti-theft system Immobiliser | 30
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Instrumentation Instrument cluster | 51
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Heater/air conditioner Climatronic | 43
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 GTI | 2 | 147 | BPY | 11.05- | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Central electronics ZE | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Engine management Motronic MED | 58
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Driver information Audio | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Body service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Anti-theft system Immobiliser | 30
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Instrumentation Instrument cluster | 51
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Heater/air conditioner Climatronic | 43
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 GTI | 2 | 147 | BWA | 11.05-05.08 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Central electronics ZE | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Driver information Audio | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Body service Interval reset | 43
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Airbag AB | 30
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Anti-theft system Immobiliser | 30
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Instrumentation Instrument cluster | 51
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Heater/air conditioner Climatronic | 43
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 GTI | 2 | 169 | BYD | 09.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 i

VW (VOLKSWAGEN) Golf V 2.0 i May be shorter than in German

Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Lighting ALWR | 58
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Central electronics ZE | 44
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Trailer control unit | 42
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Steering column switch module | 44
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Central door control unit | 51
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Driver information Audio | 42
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Driver information Navigation system | 42
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Body service Interval reset | 43
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Airbag AB | 30
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Anti-theft system Immobiliser | 30
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Instrumentation Instrument cluster | 51
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Heater/air conditioner Climatronic | 43
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 i | 2 | 85 | BHY | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 SDI

VW (VOLKSWAGEN) Golf V 2.0 SDI May be shorter than in German

Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Lighting ALWR | 58
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Central electronics ZE | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Engine management EDC 16U1 | 47
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Convenience electronics Trailer control unit | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Convenience electronics Steering column switch module | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Convenience electronics Central door control unit | 51
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Driver information Audio | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Driver information Navigation system | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Body service Interval reset | 43
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Airbag AB | 30
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Anti-theft system Immobiliser | 30
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Instrumentation Instrument cluster | 51
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Heater/air conditioner Climatronic | 43
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 SDI | 2 | 55 | BDK | 01.04- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI

VW (VOLKSWAGEN) Golf V 2.0 TDI May be shorter than in German

Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Lighting ALWR | 58
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Central electronics ZE | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Engine management EDC 16U1 | 47
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Engine management EDC 16U34 | 47
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Driver information Audio | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Driver information Navigation system | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Body service Interval reset | 43
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Airbag AB | 30
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Anti-theft system Immobiliser | 30
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI | 2 | 100 | AZV | 10.03- | Traction control system ABS/ASR | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Lighting ALWR | 58
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Central electronics ZE | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Engine management EDC 16U1 | 47
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Engine management EDC 16U34 | 47
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Driver information Audio | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Driver information Navigation system | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Body service Interval reset | 43
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Airbag AB | 30
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Anti-theft system Immobiliser | 30
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI | 2 | 103 | BKD | 10.03- | Traction control system ABS/ASR | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Lighting ALWR | 58
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Central electronics ZE | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Engine management EDC 16U34 | 47
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Driver information Audio | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Driver information Navigation system | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Body service Interval reset | 43
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Airbag AB | 30
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Anti-theft system Immobiliser | 30
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI | 2 | 103 | BMM | 12.04- | Traction control system ABS/ASR | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Lighting ALWR | 58
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Central electronics ZE | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Driver information Audio | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Driver information Navigation system | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Body service Interval reset | 43
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Engine management EDC Simos PPD 1 | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Airbag AB | 30
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Anti-theft system Immobiliser | 30
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI | 2 | 125 | BMN | 11.05- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI 4 Motion

VW (VOLKSWAGEN) Golf V 2.0 TDI 4 Motion May be shorter than in German

Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Lighting ALWR | 58
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Central electronics ZE | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Engine management EDC 16U1 | 47
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Engine management EDC 16U34 | 47
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Driver information Audio | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Driver information Navigation system | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Body service Interval reset | 43
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Airbag AB | 30
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Anti-theft system Immobiliser | 30
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI 4 Motion | 2 | 103 | BKD | 10.03- | Traction control system ABS/ASR | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Lighting ALWR | 58
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Central electronics ZE | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Engine management EDC 16U34 | 47
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Driver information Audio | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Driver information Navigation system | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Body service Interval reset | 43
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Airbag AB | 30
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Anti-theft system Immobiliser | 30
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI 4 Motion | 2 | 103 | BMM | 12.04- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 3.2 R32 4 Motion

VW (VOLKSWAGEN) Golf V 3.2 R32 4 Motion May be shorter than in German

Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Diagnosis/bus systems Gateway | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Lighting ALWR | 58
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Central electronics ZE | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Engine management Motronic ME | 58
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Passenger side door control unit | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Parking aid Park Distance Control (PDC) | 77
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Steering column switch module | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Central door control unit | 51
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Convenience electronics Driver side door control unit | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Audio | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driver information Navigation system | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Body service Interval reset | 43
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Airbag AB | 30
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Anti-theft system Immobiliser | 30
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Instrumentation Instrument cluster | 51
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Driving safety system Electronic stability program ESP | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Running gear/steering Electromechanical power steering | 31
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Climatronic | 43
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Supplementary heater | 47
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Heater/air conditioner Automatic A/C | 43
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 3.2 R32 4 Motion | 3,2 | 184 | BUB | 11.05-05.07 | Traction control system ABS/ASR | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Lighting ALWR | 58
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Central electronics ZE | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Engine management Motronic ME | 58
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Convenience electronics Central door control unit | 51
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Driver information Audio | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Driver information Navigation system | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Body service Interval reset | 43
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Airbag AB | 30
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Anti-theft system Immobiliser | 30
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Instrumentation Instrument cluster | 51
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 3.2 R32 4 Motion | 3,2 | 184 | CBRA | 05.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.4 TSI

VW (VOLKSWAGEN) Jetta 1.4 TSI May be shorter than in German

Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Lighting ALWR | 58
Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Engine management Motronic MED | 58
Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Body service Interval reset | 43
Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Airbag AB | 30
Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.4 TSI | 1,4 | 125 | BLG | 07.06-06.08 | Traction control system ABS/ASR | 42
Jetta 1.4 TSI | 1,4 | 103 | BMY | 07.06-06.08 | Lighting ALWR | 58
Jetta 1.4 TSI | 1,4 | 103 | BMY | 07.06-06.08 | Body service Interval reset | 43
Jetta 1.4 TSI | 1,4 | 103 | BMY | 07.06-06.08 | Airbag AB | 30
Jetta 1.4 TSI | 1,4 | 103 | BMY | 07.06-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 1.4 TSI | 1,4 | 103 | BMY | 07.06-06.08 | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 103 | BMY | 07.06-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 1.4 TSI | 1,4 | 103 | BMY | 07.06-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.4 TSI | 1,4 | 103 | BMY | 07.06-06.08 | Traction control system ABS/ASR | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Lighting ALWR | 58
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 07.07- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.6

VW (VOLKSWAGEN) Jetta 1.6 May be shorter than in German

Jetta 1.6 | 1,6 | 55 | ABN | 08.91-07.92 | Single Point Injection Mono-Jetronic A | 10
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Lighting ALWR | 58
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Central electronics ZE | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Engine management Simos | 30
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Driver information Audio | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Driver information Navigation system | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Body service Interval reset | 43
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Airbag AB | 30
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 1.6 | 1,6 | 75 | BSE | 10.05-06.08 | Traction control system ABS/ASR | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Lighting ALWR | 58
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Central electronics ZE | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Engine management Simos | 30
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Driver information Audio | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Driver information Navigation system | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Body service Interval reset | 43
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Airbag AB | 30
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 1.6 | 1,6 | 75 | BSF | 10.05-06.08 | Traction control system ABS/ASR | 42
Jetta 1.6 | 1,6 | 75 | CCSA | 01.08- | Lighting ALWR | 58
Jetta 1.6 | 1,6 | 75 | CCSA | 01.08- | Airbag AB | 30
Jetta 1.6 | 1,6 | 51 | PN | 10.86-07.92 | Engine management Ecotronic ECO | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.6 CEX, GEX

VW (VOLKSWAGEN) Jetta 1.6 CEX, GEX May be shorter than in German

Jetta 1.6 CEX, GEX | 1,6 | 53 | ANL | 10.98-12.99 | Airbag AB | 30
Jetta 1.6 CEX, GEX | 1,6 | 53 | ANL | 10.98-12.99 | Anti-lock braking system ABS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.6 FSI

VW (VOLKSWAGEN) Jetta 1.6 FSI May be shorter than in German

Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Lighting ALWR | 58
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Central electronics ZE | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Engine management Motronic MED | 58
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Driver information Audio | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Driver information Navigation system | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Body service Interval reset | 43
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Airbag AB | 30
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 1.6 FSI | 1,6 | 85 | BLF | 09.05-06.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.6 GL, CLX

VW (VOLKSWAGEN) Jetta 1.6 GL, CLX May be shorter than in German

Jetta 1.6 GL, CLX | 1,6 | 53 | ACR | 03.92-12.99 | Anti-lock braking system ABS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.6i

VW (VOLKSWAGEN) Jetta 1.6i May be shorter than in German

Jetta 1.6i | 1,6 | 68 | BJG | 03.04- | Engine management Simos | 97
Jetta 1.6i | 1,6 | 68 | BJG | 03.04- | Airbag AB | 30
Jetta 1.6i | 1,6 | 68 | BJG | 03.04- | Anti-lock braking system ABS | 44
Jetta 1.6i | 1,6 | 68 | BJG | 03.04- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.6i CI, GI, CIX, GIX

VW (VOLKSWAGEN) Jetta 1.6i CI, GI, CIX, GIX May be shorter than in German

Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Vehicle internetworking CAN bus interface | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Central locking CL | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Radio system >>> | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Sound system >>> | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Navigation system >>> | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Engine management Simos | 97
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Body service Interval reset | 43
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Airbag AB | 30
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Instrumentation Instrument cluster | 49
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Seat adjustment Driver"s seat | 42
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Heater/air conditioner Climatronic | 43
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Traction control system ABS/EDS | 64
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Anti-lock braking system ABS | 44
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Traction control system ABS/ASR | 64
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 10.99-02.07 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.6i King GT, GTX, AT

VW (VOLKSWAGEN) Jetta 1.6i King GT, GTX, AT May be shorter than in German

Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Vehicle internetworking CAN bus interface | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Central locking CL | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Radio system >>> | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Sound system >>> | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Navigation system >>> | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Engine management Motronic M | 43
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Airbag AB | 30
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Instrumentation Instrument cluster | 49
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Seat adjustment Driver"s seat | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Heater/air conditioner Climatronic | 43
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Traction control system ABS/EDS | 64
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Anti-lock braking system ABS | 44
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Driving safety system Electronic stability program ESP | 77
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Anti-lock braking system ABS | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Traction control system ABS/ASR | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Driving safety system Electronic stability program ESP | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Traction control system ABS/ASR | 64
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 05.98-01.02 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.8

VW (VOLKSWAGEN) Jetta 1.8 May be shorter than in German

Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Engine management Mono-Motr. MA | 42
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Engine management Mono-Motr. MA | 42
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Engine management KE-Motronic MK | 30
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Heater/air conditioner Climatronic | 43
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Anti-theft system Immobilizer (WFS) | 25
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Anti-lock braking system ABS | 24
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Traction control system ABS/EDS | 64
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Anti-lock braking system ABS | 44
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Traction control system ABS/ASR | 42
Jetta 1.8 | 1,8 | 66 | ACC | 10.92- | Traction control system ABS/ASR | 64
Jetta 1.8 | 1,8 | 110 | AWD | 05.99- | Transmission control 5-speed automatic transmission | 42
Jetta 1.8 | 1,8 | 110 | AWD | 05.99- | Engine management Motronic ME | 58
Jetta 1.8 | 1,8 | 110 | AWD | 05.99- | Traction control system ABS/ASR | 64
Jetta 1.8 | 1,8 | 132 | AWP | 06.01- | Engine management Motronic ME | 58
Jetta 1.8 | 1,8 | 110 | AWW | 06.00- | Transmission control 5-speed automatic transmission | 42
Jetta 1.8 | 1,8 | 110 | AWW | 06.00- | Engine management Motronic ME | 58
Jetta 1.8 | 1,8 | 66 | GU | 01.84-10.91 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 82 | PB | 02.87-10.91 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 82 | PB | 02.87-10.91 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 79 | PF | 02.87-07.92 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 79 | PF | 02.87-07.92 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 79 | PF | 02.87-07.92 | Transmission control Digimat | 22
Jetta 1.8 | 1,8 | 79 | PF | 12.88-12.91 | Engine management Digifant ML | 31
Jetta 1.8 | 1,8 | 79 | PF | 12.88-12.91 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 79 | PF | 12.88-12.91 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 79 | PF | 12.88-12.91 | Transmission control Digimat | 22
Jetta 1.8 | 1,8 | 62 | RH | 08.86-07.90 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 66 | RP | 10.87-10.91 | Single Point Injection Mono-Jetronic A | 10
Jetta 1.8 | 1,8 | 66 | RP | 10.87-10.91 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 77 | RV | 07.89-12.91 | Engine management Digifant ML | 31
Jetta 1.8 | 1,8 | 77 | RV | 07.89-12.91 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 77 | RV | 07.89-12.91 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 77 | RV | 07.89-12.91 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 77 | RV | 08.87-07.92 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 77 | RV | 08.87-07.92 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.8 16V

VW (VOLKSWAGEN) Jetta 1.8 16V May be shorter than in German

Jetta 1.8 16V | 1,8 | 102 | KR | 08.86-10.91 | Traction control system ABS/EDS | 44
Jetta 1.8 16V | 1,8 | 95 | PL | 08.86-10.91 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.8 Syncro

VW (VOLKSWAGEN) Jetta 1.8 Syncro May be shorter than in German

Jetta 1.8 Syncro | 1,8 | 72 | 1P | 08.88-07.92 | Engine management Digifant ML | 31


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.9 Diesel CDX, GDX

VW (VOLKSWAGEN) Jetta 1.9 Diesel CDX, GDX May be shorter than in German

Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Vehicle internetworking CAN bus interface | 22
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Central locking CL | 22
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Radio system >>> | 22
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Sound system >>> | 22
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Navigation system >>> | 22
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Engine management EDC 15VM | 54
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Airbag AB | 30
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Instrumentation Instrument cluster | 49
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Seat adjustment Driver"s seat | 42
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Heater/air conditioner Climatronic | 43
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Anti-lock braking system ABS | 44
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Anti-lock braking system ABS | 42
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Traction control system ABS/ASR | 42
Jetta 1.9 Diesel CDX, GDX | 1,9 | 50 | AQM | 02.02- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.9 TD

VW (VOLKSWAGEN) Jetta 1.9 TD May be shorter than in German

Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Diesel injection Diesel pump electronics | 22
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Airbag AB | 30
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Heater/air conditioner Climatronic | 43
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Traction control system ABS/EDS | 64
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Anti-lock braking system ABS | 44
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Driving safety system Electronic stability program ESP | 77
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Anti-lock braking system ABS | 42
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Traction control system ABS/ASR | 42
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Driving safety system Electronic stability program ESP | 42
Jetta 1.9 TD | 1,9 | 55 | AAZ | 10.92- | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.9 TDI

VW (VOLKSWAGEN) Jetta 1.9 TDI May be shorter than in German

Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Engine management VE/EDC | 42
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Engine management EDC/MSA 15.5 | 54
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Heater/air conditioner Climatronic | 43
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Anti-theft system Immobilizer (WFS) | 25
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Traction control system ABS/EDS | 64
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Anti-lock braking system ABS | 44
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Traction control system ABS/ASR | 64
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 08.95- | Transmission control Digimat | 22
Jetta 1.9 TDI | 1,9 | 66 | ALH | 01.99-06.04 | Engine management VE/EDC | 44
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Vehicle internetworking CAN bus interface | 22
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Central locking CL | 22
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Radio system >>> | 22
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Sound system >>> | 22
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Navigation system >>> | 22
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Body service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Engine management EDC 15P | 54
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Instrumentation Instrument cluster | 49
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Seat adjustment Driver"s seat | 42
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Heater/air conditioner Climatronic | 43
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Anti-lock braking system ABS | 44
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Anti-lock braking system ABS | 42
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Driving safety system Electronic stability program ESP | 42
Jetta 1.9 TDI | 1,9 | 74 | ATD | 03.04-02.07 | Transmission control AG 4 | 30
Jetta 1.9 TDI | 1,9 | 74 | BEW | 07.03- | Engine management EDC 16U31 | 47
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Diagnosis/bus systems Gateway | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Lighting ALWR | 58
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Central electronics ZE | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Engine management EDC 16U1 | 47
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Convenience electronics Trailer control unit | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Convenience electronics Steering column switch module | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Convenience electronics Central door control unit | 51
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Convenience electronics Rear right door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Convenience electronics Rear left door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Convenience electronics Driver side door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Driver information Audio | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Driver information Navigation system | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Body service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Anti-theft system Immobiliser | 30
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Instrumentation Instrument cluster | 51
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Driving safety system Electronic stability program ESP | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Running gear/steering Electromechanical power steering | 31
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Heater/air conditioner Climatronic | 43
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Heater/air conditioner Supplementary heater | 47
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Heater/air conditioner Automatic A/C | 43
Jetta 1.9 TDI | 1,9 | 77 | BKC | 09.05-02.06 | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Lighting ALWR | 58
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Central electronics ZE | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Engine management EDC 16U34 | 47
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Driver information Audio | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Driver information Navigation system | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Body service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 1.9 TDI | 1,9 | 77 | BLS | 09.05-06.08 | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Diagnosis/bus systems Gateway | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Lighting ALWR | 58
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Central electronics ZE | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Convenience electronics Passenger side door control unit | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Convenience electronics Trailer control unit | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Convenience electronics Steering column switch module | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Convenience electronics Central door control unit | 51
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Convenience electronics Rear right door control unit | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Convenience electronics Rear left door control unit | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Convenience electronics Driver side door control unit | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Engine management EDC 16U34 | 47
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Driver information Audio | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Driver information Navigation system | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Body service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Anti-theft system Immobiliser | 30
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Instrumentation Instrument cluster | 51
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Driving safety system Electronic stability program ESP | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Running gear/steering Electromechanical power steering | 31
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Heater/air conditioner Climatronic | 43
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Heater/air conditioner Supplementary heater | 47
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Heater/air conditioner Automatic A/C | 43
Jetta 1.9 TDI | 1,9 | 74 | BRM | 01.05- | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 77 | BXE | 03.06-06.08 | Lighting ALWR | 58
Jetta 1.9 TDI | 1,9 | 77 | BXE | 03.06-06.08 | Engine management EDC 16U34 | 47
Jetta 1.9 TDI | 1,9 | 77 | BXE | 03.06-06.08 | Body service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 77 | BXE | 03.06-06.08 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 77 | BXE | 03.06-06.08 | Heater/air conditioner Climatronic | 43
Jetta 1.9 TDI | 1,9 | 77 | BXE | 03.06-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 1.9 TDI | 1,9 | 77 | BXE | 03.06-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.9 TDI | 1,9 | 77 | BXE | 03.06-06.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 2.0

VW (VOLKSWAGEN) Jetta 2.0 May be shorter than in German

Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Engine management Motronic M | 43
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Engine management Motronic M | 30
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Heater/air conditioner Climatronic | 43
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Anti-theft system Immobilizer (WFS) | 25
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Anti-lock braking system ABS | 24
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Traction control system ABS/EDS | 44
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Traction control system ABS/EDS | 64
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Anti-lock braking system ABS | 44
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Driving safety system Electronic stability program ESP | 77
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Anti-lock braking system ABS | 42
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Traction control system ABS/ASR | 42
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 | 2 | 85 | ABA | 10.92-07.96 | Traction control system ABS/ASR | 64
Jetta 2.0 | 2 | 85 | AEG | 12.98-10.00 | Engine management Motronic M | 53
Jetta 2.0 | 2 | 85 | AEG | 12.98-10.00 | Traction control system ABS/EDS | 64
Jetta 2.0 | 2 | 85 | AEG | 12.98-10.00 | Anti-lock braking system ABS | 44
Jetta 2.0 | 2 | 85 | AEG | 12.98-10.00 | Driving safety system Electronic stability program ESP | 77
Jetta 2.0 | 2 | 85 | AEG | 12.98-10.00 | Traction control system ABS/ASR | 64
Jetta 2.0 | 2 | 85 | AVH | 06.00- | Engine management Motronic ME | 58
Jetta 2.0 | 2 | 85 | AZG | 10.00- | Engine management Motronic ME | 58
Jetta 2.0 | 2 | 85 | BBW | 07.02- | Engine management Motronic ME | 58
Jetta 2.0 | 2 | 85 | BEV | 07.03- | Engine management Motronic ME | 58


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 2.0 FSI

VW (VOLKSWAGEN) Jetta 2.0 FSI May be shorter than in German

Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Central electronics ZE | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Engine management Motronic MED | 58
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Driver information Audio | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Body service Interval reset | 43
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Anti-theft system Immobiliser | 30
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Instrumentation Instrument cluster | 51
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Heater/air conditioner Climatronic | 43
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 FSI | 2 | 110 | BLR | 08.05-11.05 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Central electronics ZE | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Engine management Motronic MED | 58
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Driver information Audio | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Body service Interval reset | 43
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Anti-theft system Immobiliser | 30
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Instrumentation Instrument cluster | 51
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Heater/air conditioner Climatronic | 43
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 FSI | 2 | 110 | BLY | 10.05-11.05 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Central electronics ZE | 44
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Engine management Motronic MED | 58
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Driver information Audio | 42
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Body service Interval reset | 43
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Anti-theft system Immobiliser | 30
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Instrumentation Instrument cluster | 51
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Heater/air conditioner Climatronic | 43
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 FSI | 2 | 147 | BPY | 06.05-03.08 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Central electronics ZE | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Engine management Motronic MED | 58
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Driver information Audio | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Body service Interval reset | 43
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 FSI | 2 | 110 | BVY | 12.05-06.08 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Central electronics ZE | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Engine management Motronic MED | 58
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Driver information Audio | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Body service Interval reset | 43
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.05-06.08 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 147 | CCTA | 04.08- | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 147 | CCTA | 04.08- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 2.0 GTI

VW (VOLKSWAGEN) Jetta 2.0 GTI May be shorter than in German

Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Lighting ALWR | 58
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Central electronics ZE | 44
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Engine management Motronic MED | 58
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Driver information Audio | 42
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Driver information Navigation system | 42
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Body service Interval reset | 43
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Airbag AB | 30
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 GTI | 2 | 147 | BWA | 09.05-06.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 2.0 TDI

VW (VOLKSWAGEN) Jetta 2.0 TDI May be shorter than in German

Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Central electronics ZE | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Engine management EDC 16U1 | 47
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Engine management EDC 16U34 | 47
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Driver information Audio | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Body service Interval reset | 43
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TDI | 2 | 100 | AZV | 09.05-06.08 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Central electronics ZE | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Engine management EDC 16U1 | 47
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Engine management EDC 16U34 | 47
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Driver information Audio | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Body service Interval reset | 43
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TDI | 2 | 103 | BKD | 08.05-06.08 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Central electronics ZE | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Engine management EDC 16U34 | 47
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Driver information Audio | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Body service Interval reset | 43
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Anti-theft system Immobiliser | 30
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Running gear/steering Electromechanical power steering | 31
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TDI | 2 | 103 | BMM | 10.05-06.08 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 125 | BMN | 07.06-06.08 | Engine management EDC Simos PPD 1 | 42
Jetta 2.0 TDI | 2 | 125 | BMN | 07.06-06.08 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 103 | CBDB | 07.08- | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 103 | CBDB | 07.08- | Airbag AB | 30
Jetta 2.0 TDI | 2 | 125 | CEGA | 07.08- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 2.5

VW (VOLKSWAGEN) Jetta 2.5 May be shorter than in German

Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Body service Interval reset | 43
Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Airbag AB | 30
Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Driving safety system Electronic stability program ESP | 42
Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Heater/air conditioner Climatronic | 43
Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Heater/air conditioner Automatic A/C | 43
Jetta 2.5 | 2,5 | 110 | BGP | 01.05-06.08 | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Diagnosis/bus systems Gateway | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Central electronics ZE | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Convenience electronics Trailer control unit | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Driver information Audio | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Driver information Navigation system | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Body service Interval reset | 43
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Anti-theft system Immobiliser | 30
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Instrumentation Instrument cluster | 51
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Driving safety system Electronic stability program ESP | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Running gear/steering Electromechanical power steering | 31
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Heater/air conditioner Climatronic | 43
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Heater/air conditioner Automatic A/C | 43
Jetta 2.5 | 2,5 | 110 | BGQ | 01.05- | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Central electronics ZE | 44
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Convenience electronics Trailer control unit | 42
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Driver information Audio | 42
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Driver information Navigation system | 42
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Body service Interval reset | 43
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Airbag AB | 30
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Anti-theft system Immobiliser | 30
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Instrumentation Instrument cluster | 51
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Driving safety system Electronic stability program ESP | 42
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Heater/air conditioner Climatronic | 43
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Heater/air conditioner Automatic A/C | 43
Jetta 2.5 | 2,5 | 110 | BTK | 09.06-06.07 | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 125 | CBTA | 07.07- | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 125 | CBTA | 07.07- | Airbag AB | 30
Jetta 2.5 | 2,5 | 125 | CCCA | 07.07- | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 125 | CCCA | 07.07- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 2.8

VW (VOLKSWAGEN) Jetta 2.8 May be shorter than in German

Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Transmission control 5-speed automatic transmission | 42
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Engine management Motronic M | 43
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Engine management Motronic M | 42
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Engine management Motronic M | 30
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Heater/air conditioner Climatronic | 43
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Anti-theft system Immobilizer (WFS) | 25
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Traction control system ABS/EDS | 44
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Traction control system ABS/EDS | 64
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Anti-lock braking system ABS | 44
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Traction control system ABS/ASR | 42
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Traction control system ABS/ASR | 64
Jetta 2.8 | 2,8 | 128 | AAA | 01.94- | Transmission control Digimat | 25
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Transmission control 5-speed automatic transmission | 42
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Engine management Motronic ME | 59
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Engine management Motronic ME | 58
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Heater/air conditioner Climatronic | 43
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Anti-theft system Immobilizer (WFS) | 25
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Traction control system ABS/EDS | 44
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Traction control system ABS/EDS | 64
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Anti-lock braking system ABS | 44
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Traction control system ABS/ASR | 42
Jetta 2.8 | 2,8 | 130 | AFP | 10.98- | Traction control system ABS/ASR | 64
Jetta 2.8 | 2,8 | 147 | BDF | 10.01-06.04 | Transmission control 5-speed automatic transmission | 42
Jetta 2.8 | 2,8 | 147 | BDF | 10.01-06.04 | Engine management Motronic ME | 58


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta I 1.8

VW (VOLKSWAGEN) Jetta I 1.8 May be shorter than in German

Jetta I 1.8 | 1,8 | 70 | HV | 08.90-12.95 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta II 2.0

VW (VOLKSWAGEN) Jetta II 2.0 May be shorter than in German

Jetta II 2.0 | 2 | 100 | 9A | 08.89-07.92 | Engine management KE-Motronic MK | 30
Jetta II 2.0 | 2 | 100 | 9A | 08.89-07.92 | Engine management KE-Motronic MK | 30
Jetta II 2.0 | 2 | 100 | 9A | 08.89-07.92 | Traction control system ABS/EDS | 44
Jetta II 2.0 | 2 | 100 | 9A | 08.89-07.92 | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta II 2.0 i

VW (VOLKSWAGEN) Jetta II 2.0 i May be shorter than in German

Jetta II 2.0 i | 2 | 85 | 2E | 08.89-10.92 | Engine management Digifant ML | 31
Jetta II 2.0 i | 2 | 85 | 2E | 08.89-10.92 | Traction control system ABS/EDS | 44
Jetta II 2.0 i | 2 | 110 | AAL | 08.89-10.92 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta III 1.6

VW (VOLKSWAGEN) Jetta III 1.6 May be shorter than in German

Jetta III 1.6 | 1,6 | 60 | ACG | 11.92-12.99 | Traction control system ABS/EDS | 64
Jetta III 1.6 | 1,6 | 60 | ACG | 11.92-12.99 | Anti-lock braking system ABS | 44
Jetta III 1.6 | 1,6 | 60 | ACG | 11.92-12.99 | Driving safety system Electronic stability program ESP | 77
Jetta III 1.6 | 1,6 | 60 | ACG | 11.92-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta III 1.6 i

VW (VOLKSWAGEN) Jetta III 1.6 i May be shorter than in German

Jetta III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Engine management Motronic MP | 43
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Heater/air conditioner Climatronic | 43
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Traction control system ABS/EDS | 64
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Anti-lock braking system ABS | 44
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.96-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta III 1.8

VW (VOLKSWAGEN) Jetta III 1.8 May be shorter than in German

Jetta III 1.8 | 1,8 | 70 | ACH | 11.92-12.99 | Traction control system ABS/EDS | 64
Jetta III 1.8 | 1,8 | 70 | ACH | 11.92-12.99 | Anti-lock braking system ABS | 44
Jetta III 1.8 | 1,8 | 70 | ACH | 11.92-12.99 | Driving safety system Electronic stability program ESP | 77
Jetta III 1.8 | 1,8 | 70 | ACH | 11.92-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta III 1.8 i

VW (VOLKSWAGEN) Jetta III 1.8 i May be shorter than in German

Jetta III 1.8 i | 1,8 | 55 | AAM | 11.93-12.98 | Engine management Mono-Motr. MA | 42
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.93-12.98 | Heater/air conditioner Climatronic | 43
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.93-12.98 | Anti-theft system Immobilizer (WFS) | 25
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.93-12.98 | Traction control system ABS/EDS | 64
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.93-12.98 | Anti-lock braking system ABS | 44
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.93-12.98 | Traction control system ABS/ASR | 64
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Engine management Motronic MP | 43
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Heater/air conditioner Climatronic | 43
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Traction control system ABS/EDS | 64
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Anti-lock braking system ABS | 44
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.96-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta III 2.0 i

VW (VOLKSWAGEN) Jetta III 2.0 i May be shorter than in German

Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Engine management Digifant ML | 31
Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Engine management Digifant ML | 31
Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Heater/air conditioner Climatronic | 43
Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Anti-theft system Immobilizer (WFS) | 25
Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Anti-lock braking system ABS | 24
Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Traction control system ABS/EDS | 44
Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Traction control system ABS/EDS | 64
Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Anti-lock braking system ABS | 44
Jetta III 2.0 i | 2 | 85 | 2E | 11.92-12.96 | Traction control system ABS/ASR | 64
Jetta III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Engine management Motronic MP | 43
Jetta III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Heater/air conditioner Climatronic | 43
Jetta III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Jetta III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Traction control system ABS/EDS | 64
Jetta III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Anti-lock braking system ABS | 44
Jetta III 2.0 i | 2 | 85 | AFW | 11.96-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta III 2.8 i VR6

VW (VOLKSWAGEN) Jetta III 2.8 i VR6 May be shorter than in German

Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Transmission control 5-speed automatic transmission | 42
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Engine management Motronic M | 43
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Engine management Motronic M | 43
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Heater/air conditioner Climatronic | 43
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Anti-theft system Immobilizer (WFS) | 25
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Anti-lock braking system ABS | 24
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Traction control system ABS/EDS | 44
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Traction control system ABS/EDS | 64
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Anti-lock braking system ABS | 44
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.93-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta IV 1.6 i

VW (VOLKSWAGEN) Jetta IV 1.6 i May be shorter than in German

Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Vehicle internetworking CAN bus interface | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Central locking CL | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Radio system >>> | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Sound system >>> | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Navigation system >>> | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Engine management Simos | 43
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Body service Interval reset | 33
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Instrumentation Instrument cluster | 49
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Alarm system Intrusion detection | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Seat adjustment Driver"s seat | 42
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Heater/air conditioner Climatronic | 43
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Anti-lock braking system ABS | 44
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Driving safety system Electronic stability program ESP | 77
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Anti-lock braking system ABS | 42
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Traction control system ABS/ASR | 42
Jetta IV 1.6 i | 1,6 | 74 | AKL | 09.99-12.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta IV 1.8 T

VW (VOLKSWAGEN) Jetta IV 1.8 T May be shorter than in German

Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Vehicle internetworking CAN bus interface | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Central locking CL | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Radio system >>> | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Sound system >>> | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Navigation system >>> | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Transmission control 5-speed automatic transmission | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Engine management Motronic M | 57
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Body service Interval reset | 33
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Instrumentation Instrument cluster | 49
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Alarm system Intrusion detection | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Seat adjustment Driver"s seat | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Heater/air conditioner Climatronic | 43
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Anti-lock braking system ABS | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Traction control system ABS/ASR | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 09.03-12.05 | Driving safety system Electronic stability program ESP | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Vehicle internetworking CAN bus interface | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Central locking CL | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Radio system >>> | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Sound system >>> | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Navigation system >>> | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Engine management Motronic ME | 58
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Body service Interval reset | 33
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Instrumentation Instrument cluster | 49
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Alarm system Intrusion detection | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Seat adjustment Driver"s seat | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Heater/air conditioner Climatronic | 43
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Anti-lock braking system ABS | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Traction control system ABS/ASR | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 09.03-12.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta IV 1.9 TDI

VW (VOLKSWAGEN) Jetta IV 1.9 TDI May be shorter than in German

Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Vehicle internetworking CAN bus interface | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Central locking CL | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Radio system >>> | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Sound system >>> | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Navigation system >>> | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Transmission control 5-speed automatic transmission | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Body service Interval reset | 33
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Engine management EDC 15VM | 54
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Instrumentation Instrument cluster | 49
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Alarm system Intrusion detection | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Seat adjustment Driver"s seat | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Heater/air conditioner Climatronic | 43
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Traction control system ABS/EDS | 64
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Anti-lock braking system ABS | 44
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Driving safety system Electronic stability program ESP | 77
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Anti-lock braking system ABS | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Traction control system ABS/ASR | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Driving safety system Electronic stability program ESP | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 09.99-12.05 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta IV 2.0 i

VW (VOLKSWAGEN) Jetta IV 2.0 i May be shorter than in German

Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Vehicle internetworking CAN bus interface | 22
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Central locking CL | 22
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Radio system >>> | 22
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Sound system >>> | 22
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Navigation system >>> | 22
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Engine management Motronic M | 53
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Body service Interval reset | 33
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Airbag AB | 30
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Instrumentation Instrument cluster | 49
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Alarm system Intrusion detection | 22
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Airbag AB | 30
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Seat adjustment Driver"s seat | 42
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Heater/air conditioner Climatronic | 43
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Traction control system ABS/EDS | 64
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Anti-lock braking system ABS | 44
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Driving safety system Electronic stability program ESP | 77
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Anti-lock braking system ABS | 42
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Traction control system ABS/ASR | 42
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Driving safety system Electronic stability program ESP | 42
Jetta IV 2.0 i | 2 | 85 | APK | 09.99-12.05 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta IV 2.3 i

VW (VOLKSWAGEN) Jetta IV 2.3 i May be shorter than in German

Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Vehicle internetworking CAN bus interface | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Central locking CL | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Radio system >>> | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Sound system >>> | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Navigation system >>> | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Transmission control 5-speed automatic transmission | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Engine management Motronic M | 57
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Body service Interval reset | 33
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Instrumentation Instrument cluster | 49
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Alarm system Intrusion detection | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Seat adjustment Driver"s seat | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Heater/air conditioner Climatronic | 43
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Traction control system ABS/EDS | 64
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Anti-lock braking system ABS | 44
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Driving safety system Electronic stability program ESP | 77
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Anti-lock braking system ABS | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Traction control system ABS/ASR | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Driving safety system Electronic stability program ESP | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 09.99-08.01 | Traction control system ABS/ASR | 64
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Vehicle internetworking CAN bus interface | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Central locking CL | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Radio system >>> | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Sound system >>> | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Navigation system >>> | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Engine management Motronic ME | 59
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Body service Interval reset | 33
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Instrumentation Instrument cluster | 49
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Alarm system Intrusion detection | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Seat adjustment Driver"s seat | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Heater/air conditioner Climatronic | 43
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Traction control system ABS/EDS | 64
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Driving safety system Electronic stability program ESP | 77
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Anti-lock braking system ABS | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Traction control system ABS/ASR | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Driving safety system Electronic stability program ESP | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 07.01-12.05 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta V 1.6

VW (VOLKSWAGEN) Jetta V 1.6 May be shorter than in German

Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Diagnosis/bus systems Gateway | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Central electronics ZE | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Engine management Simos | 30
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Convenience electronics Passenger side door control unit | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Convenience electronics Trailer control unit | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Convenience electronics Steering column switch module | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Convenience electronics Central door control unit | 51
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Convenience electronics Rear right door control unit | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Convenience electronics Rear left door control unit | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Convenience electronics Driver side door control unit | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Driver information Audio | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Driver information Navigation system | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Body service Interval reset | 43
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Anti-theft system Immobiliser | 30
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Instrumentation Instrument cluster | 51
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Driving safety system Electronic stability program ESP | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Running gear/steering Electromechanical power steering | 31
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Heater/air conditioner Climatronic | 43
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Heater/air conditioner Supplementary heater | 47
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Heater/air conditioner Automatic A/C | 43
Jetta V 1.6 | 1,6 | 75 | BGU | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta V 1.9 TDI

VW (VOLKSWAGEN) Jetta V 1.9 TDI May be shorter than in German

Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Diagnosis/bus systems Gateway | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Central electronics ZE | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Engine management EDC 16U1 | 47
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Convenience electronics Passenger side door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Convenience electronics Trailer control unit | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Convenience electronics Steering column switch module | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Convenience electronics Central door control unit | 51
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Convenience electronics Rear right door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Convenience electronics Rear left door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Convenience electronics Driver side door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Driver information Audio | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Driver information Navigation system | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Body service Interval reset | 43
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Instrumentation Instrument cluster | 51
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Driving safety system Electronic stability program ESP | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Running gear/steering Electromechanical power steering | 31
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Heater/air conditioner Climatronic | 43
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Heater/air conditioner Supplementary heater | 47
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Heater/air conditioner Automatic A/C | 43
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta V 2.0 FSI

VW (VOLKSWAGEN) Jetta V 2.0 FSI May be shorter than in German

Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Central electronics ZE | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Transmission control 6-speed automatic transmission | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Engine management Motronic MED | 58
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Convenience electronics Central door control unit | 51
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Driver information Audio | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Driver information Navigation system | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Body service Interval reset | 43
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Anti-theft system Immobiliser | 30
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Instrumentation Instrument cluster | 51
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Driving safety system Electronic stability program ESP | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Running gear/steering Electromechanical power steering | 31
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Heater/air conditioner Climatronic | 43
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Heater/air conditioner Automatic A/C | 43
Jetta V 2.0 FSI | 2 | 110 | BVX | 03.06- | Traction control system ABS/ASR | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Central electronics ZE | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Engine management Motronic MED | 58
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Convenience electronics Central door control unit | 51
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Driver information Audio | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Driver information Navigation system | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Body service Interval reset | 43
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Anti-theft system Immobiliser | 30
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Instrumentation Instrument cluster | 51
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Driving safety system Electronic stability program ESP | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Running gear/steering Electromechanical power steering | 31
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Heater/air conditioner Climatronic | 43
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Heater/air conditioner Automatic A/C | 43
Jetta V 2.0 FSI | 2 | 110 | BVZ | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta V 2.0 i

VW (VOLKSWAGEN) Jetta V 2.0 i May be shorter than in German

Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Central electronics ZE | 44
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Central door control unit | 51
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Driver information Audio | 42
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Driver information Navigation system | 42
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Body service Interval reset | 43
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Anti-theft system Immobiliser | 30
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Instrumentation Instrument cluster | 51
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Driving safety system Electronic stability program ESP | 42
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Running gear/steering Electromechanical power steering | 31
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Heater/air conditioner Climatronic | 43
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Heater/air conditioner Automatic A/C | 43
Jetta V 2.0 i | 2 | 85 | BHY | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta V 2.0 TDI

VW (VOLKSWAGEN) Jetta V 2.0 TDI May be shorter than in German

Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Central electronics ZE | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Engine management EDC 16U1 | 47
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Convenience electronics Central door control unit | 51
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Driver information Audio | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Driver information Navigation system | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Body service Interval reset | 43
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Anti-theft system Immobiliser | 30
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Instrumentation Instrument cluster | 51
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Driving safety system Electronic stability program ESP | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Running gear/steering Electromechanical power steering | 31
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Heater/air conditioner Climatronic | 43
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Heater/air conditioner Automatic A/C | 43
Jetta V 2.0 TDI | 2 | 103 | BKD | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta V 2.0T FSI

VW (VOLKSWAGEN) Jetta V 2.0T FSI May be shorter than in German

Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Central electronics ZE | 44
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Convenience electronics Trailer control unit | 42
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Convenience electronics Steering column switch module | 44
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Convenience electronics Central door control unit | 51
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Driver information Audio | 42
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Driver information Navigation system | 42
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Body service Interval reset | 43
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Anti-theft system Immobiliser | 30
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Instrumentation Instrument cluster | 51
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Driving safety system Electronic stability program ESP | 42
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Running gear/steering Electromechanical power steering | 31
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Heater/air conditioner Climatronic | 43
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Heater/air conditioner Automatic A/C | 43
Jetta V 2.0T FSI | 2 | 147 | AXX | 03.06- | Traction control system ABS/ASR | 42
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Central electronics ZE | 44
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Engine management Motronic MED | 58
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Convenience electronics Trailer control unit | 42
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Convenience electronics Steering column switch module | 44
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Convenience electronics Central door control unit | 51
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Driver information Audio | 42
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Driver information Navigation system | 42
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Body service Interval reset | 43
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Anti-theft system Immobiliser | 30
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Instrumentation Instrument cluster | 51
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Driving safety system Electronic stability program ESP | 42
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Running gear/steering Electromechanical power steering | 31
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Heater/air conditioner Climatronic | 43
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Heater/air conditioner Automatic A/C | 43
Jetta V 2.0T FSI | 2 | 147 | BWA | 03.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Logus 1.6i

VW (VOLKSWAGEN) Logus 1.6i May be shorter than in German

Logus 1.6i | 1,6 | 60 | UVA | 10.94-12.96 | Engine management EEC4 | 10
Logus 1.6i | 1,6 | 64 | UVZ | 04.95-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Logus 1.8i

VW (VOLKSWAGEN) Logus 1.8i May be shorter than in German

Logus 1.8i | 1,8 | 71 | USC | 10.94-12.96 | Engine management EEC4 | 10
Logus 1.8i | 1,8 | 72 | UTC | 10.94-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Logus 2.0i

VW (VOLKSWAGEN) Logus 2.0i May be shorter than in German

Logus 2.0i | 2 | 89 | ULA | 12.92-06.94 | Engine management EEC4 | 10
Logus 2.0i | 2 | 89 | ULB | 10.94-12.96 | Engine management EEC4 | 10
Logus 2.0i | 2 | 92 | UUA | 10.94-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Lupo 1.0

VW (VOLKSWAGEN) Lupo 1.0 May be shorter than in German

Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Vehicle internetworking CAN bus interface | 22
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Engine management Motronic MP | 43
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Traction control system ABS/EDS | 64
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Anti-lock braking system ABS | 44
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Driving safety system Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | AER | 10.98-05.00 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Vehicle internetworking CAN bus interface | 22
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Engine management Simos | 43
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Traction control system ABS/EDS | 64
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Anti-lock braking system ABS | 44
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Driving safety system Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | AHT | 10.98-05.00 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Engine management Motronic ME | 59
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Traction control system ABS/EDS | 64
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Anti-lock braking system ABS | 44
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | ALD | 10.98-07.05 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Vehicle internetworking CAN bus interface | 22
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Engine management Motronic MP | 43
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Traction control system ABS/EDS | 64
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Anti-lock braking system ABS | 44
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Driving safety system Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | ALL | 10.98-05.00 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Vehicle internetworking CAN bus interface | 22
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Engine management Motronic ME | 59
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Traction control system ABS/EDS | 64
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Anti-lock braking system ABS | 44
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Driving safety system Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | ANV | 10.98-05.00 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Engine management Motronic ME | 59
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Traction control system ABS/EDS | 64
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Anti-lock braking system ABS | 44
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | AUC | 05.00-07.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Lupo 1.2 TDI 3L

VW (VOLKSWAGEN) Lupo 1.2 TDI 3L May be shorter than in German

Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Vehicle internetworking CAN bus interface | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Central locking CL | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Radio system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Sound system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Navigation system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Engine management EDC 15P | 52
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Engine management EDC 15P | 47
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Instrumentation Instrument cluster | 49
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Heater/air conditioner Climatronic | 43
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Anti-lock braking system ABS | 44
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Driving safety system Electronic stability program ESP | 77
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Anti-lock braking system ABS | 47
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.98-11.00 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Central locking CL | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Radio system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Sound system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Navigation system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Engine management EDC 15P | 47
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Anti-lock braking system ABS | 47
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.00-07.05 | Transmission control Automated manual transmission DS 085 | 31


KTS505/670:PKW:VW (VOLKSWAGEN):Lupo 1.4

VW (VOLKSWAGEN) Lupo 1.4 May be shorter than in German

Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Central locking CL | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Engine management MPI | 42
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 74 | AFK | 10.98-10.00 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Engine management MPI | 42
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | AHW | 10.98-05.04 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Engine management MPI | 42
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | AKQ | 10.98-05.99 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Engine management MPI | 48
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Engine management Motronic ME | 59
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | APE | 05.99-09.00 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Central locking CL | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Engine management MPI | 48
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 74 | AQQ | 05.99-05.00 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Engine management MPI | 48
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | AUA | 09.00-04.02 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Central locking CL | 22
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Engine management MPI | 48
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 74 | AUB | 05.00-07.05 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Central locking CL | 22
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Engine management Motronic ME | 59
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Airbag AB | 30
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Airbag AB | 30
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 44 | AUD | 09.00-07.05 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Engine management MPI | 48
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Engine management MPI | 43
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Traction control system ABS/EDS | 64
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Anti-lock braking system ABS | 44
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | BBY | 11.01-07.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Lupo 1.4 FSI

VW (VOLKSWAGEN) Lupo 1.4 FSI May be shorter than in German

Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Central locking CL | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Radio system >>> | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Sound system >>> | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Navigation system >>> | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Engine management Motronic MED | 58
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Airbag AB | 30
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Airbag AB | 30
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Instrumentation Instrument cluster | 49
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Heater/air conditioner Climatronic | 43
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Traction control system ABS/EDS | 64
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Anti-lock braking system ABS | 44
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Anti-lock braking system ABS | 47
Lupo 1.4 FSI | 1,4 | 77 | ARR | 09.00-11.03 | Transmission control Automated manual transmission DS 085 | 31


KTS505/670:PKW:VW (VOLKSWAGEN):Lupo 1.4 TDI

VW (VOLKSWAGEN) Lupo 1.4 TDI May be shorter than in German

Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Central locking CL | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Radio system >>> | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Sound system >>> | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Navigation system >>> | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Engine management EDC 15P | 52
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Engine management EDC 15P | 47
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Airbag AB | 30
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Airbag AB | 30
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Airbag AB | 30
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Traction control system ABS/EDS | 64
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Anti-lock braking system ABS | 44
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.4 TDI | 1,4 | 55 | AMF | 06.98-07.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Lupo 1.6 GTI

VW (VOLKSWAGEN) Lupo 1.6 GTI May be shorter than in German

Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Central locking CL | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Radio system >>> | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Sound system >>> | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Navigation system >>> | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Engine management Simos | 97
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Airbag AB | 30
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Airbag AB | 30
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Traction control system ABS/EDS | 64
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Anti-lock braking system ABS | 44
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.6 GTI | 1,6 | 92 | AVY | 05.00-07.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Lupo 1.7 SDI

VW (VOLKSWAGEN) Lupo 1.7 SDI May be shorter than in German

Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Vehicle internetworking CAN bus interface | 22
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Central locking CL | 22
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Radio system >>> | 22
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Sound system >>> | 22
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Navigation system >>> | 22
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Engine management VE/EDC | 44
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Engine management EDC 15VM | 54
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Airbag AB | 30
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Airbag AB | 30
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Instrumentation Instrument cluster | 49
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Airbag AB | 30
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Heater/air conditioner Climatronic | 43
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Anti-theft system Immobilizer (WFS) | 25
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Traction control system ABS/EDS | 64
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Anti-lock braking system ABS | 44
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Driving safety system Electronic stability program ESP | 77
Lupo 1.7 SDI | 1,7 | 42 | AKU | 10.98-07.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 1.4

VW (VOLKSWAGEN) New Beetle 1.4 May be shorter than in German

New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Central locking CL | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Sound system >>> | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Lighting Litronic (Slave) | 77
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Lighting Litronic (Master) | 95
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Airbag AB | 30
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Airbag AB | 30
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Instrumentation Instrument cluster | 49
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Seat adjustment Driver"s seat | 42
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Heater/air conditioner Climatronic | 43
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Anti-lock braking system ABS | 42
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Traction control system ABS/ASR | 42
New Beetle 1.4 | 1,4 | 55 | BCA | 11.01- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 1.4 Cabriolet

VW (VOLKSWAGEN) New Beetle 1.4 Cabriolet May be shorter than in German

New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Central locking CL | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Radio system >>> | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Sound system >>> | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Navigation system >>> | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Lighting Litronic (Slave) | 77
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Engine management Motronic ME | 59
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Instrumentation Instrument cluster | 49
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Seat adjustment Driver"s seat | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Heater/air conditioner Climatronic | 43
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Anti-lock braking system ABS | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Traction control system ABS/ASR | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 01.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 1.6

VW (VOLKSWAGEN) New Beetle 1.6 May be shorter than in German

New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Central locking CL | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Radio system >>> | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Sound system >>> | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Lighting Litronic (Slave) | 77
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Lighting Litronic (Master) | 95
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Engine management Simos | 97
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Instrumentation Instrument cluster | 49
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Seat adjustment Driver"s seat | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Heater/air conditioner Climatronic | 43
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Traction control system ABS/EDS | 64
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Anti-lock braking system ABS | 44
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Driving safety system Electronic stability program ESP | 77
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Anti-lock braking system ABS | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Traction control system ABS/ASR | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Driving safety system Electronic stability program ESP | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.99-10.00 | Traction control system ABS/ASR | 64
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Central locking CL | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Radio system >>> | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Sound system >>> | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Navigation system >>> | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Lighting Litronic (Slave) | 77
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Lighting Litronic (Master) | 95
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Engine management Simos | 97
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Instrumentation Instrument cluster | 49
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Seat adjustment Driver"s seat | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Heater/air conditioner Climatronic | 43
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Traction control system ABS/EDS | 64
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Anti-lock braking system ABS | 44
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Driving safety system Electronic stability program ESP | 77
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Anti-lock braking system ABS | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Traction control system ABS/ASR | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Driving safety system Electronic stability program ESP | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 06.00-06.05 | Traction control system ABS/ASR | 64
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Central locking CL | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Sound system >>> | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Navigation system >>> | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Lighting Litronic (Slave) | 77
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Lighting Litronic (Master) | 95
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Engine management Simos | 97
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Instrumentation Instrument cluster | 49
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Seat adjustment Driver"s seat | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Heater/air conditioner Climatronic | 43
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Anti-lock braking system ABS | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Traction control system ABS/ASR | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 06.02- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 1.6 Cabriolet

VW (VOLKSWAGEN) New Beetle 1.6 Cabriolet May be shorter than in German

New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Central locking CL | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Radio system >>> | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Sound system >>> | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Navigation system >>> | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Lighting Litronic (Slave) | 77
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Engine management Simos | 30
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Instrumentation Instrument cluster | 49
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Seat adjustment Driver"s seat | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Heater/air conditioner Climatronic | 43
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Anti-lock braking system ABS | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Traction control system ABS/ASR | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 01.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 1.8 T

VW (VOLKSWAGEN) New Beetle 1.8 T May be shorter than in German

New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Engine management Motronic M | 57
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Traction control system ABS/EDS | 64
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Anti-lock braking system ABS | 44
New Beetle 1.8 T | 1,8 | 110 | AGU | 01.98-07.99 | Driving safety system Electronic stability program ESP | 77
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Engine management Motronic ME | 58
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Traction control system ABS/EDS | 64
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Anti-lock braking system ABS | 44
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Driving safety system Electronic stability program ESP | 77
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Driving safety system Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.98-05.01 | Traction control system ABS/ASR | 64
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Engine management Motronic ME | 58
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Traction control system ABS/EDS | 64
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Anti-lock braking system ABS | 44
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Driving safety system Electronic stability program ESP | 77
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Driving safety system Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 05.99-10.00 | Traction control system ABS/ASR | 64
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Engine management Motronic ME | 58
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 06.01- | Driving safety system Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Engine management Motronic ME | 58
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.00- | Driving safety system Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Engine management Motronic ME | 58
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Traction control system ABS/EDS | 64
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Anti-lock braking system ABS | 44
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Driving safety system Electronic stability program ESP | 77
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Driving safety system Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 06.00- | Traction control system ABS/ASR | 64
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Engine management Motronic ME | 58
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 07.04- | Driving safety system Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 07.04- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 1.8 T Cabriolet

VW (VOLKSWAGEN) New Beetle 1.8 T Cabriolet May be shorter than in German

New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Central locking CL | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Radio system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Sound system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Navigation system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Lighting Litronic (Slave) | 77
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Engine management Motronic ME | 58
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Instrumentation Instrument cluster | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Anti-lock braking system ABS | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Traction control system ABS/ASR | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.03- | Driving safety system Electronic stability program ESP | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Central locking CL | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Radio system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Sound system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Navigation system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Engine management Motronic ME | 58
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Anti-lock braking system ABS | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Traction control system ABS/ASR | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 01.03-06.04 | Driving safety system Electronic stability program ESP | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Central locking CL | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Radio system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Sound system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Navigation system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Engine management Motronic ME | 58
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Anti-lock braking system ABS | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Traction control system ABS/ASR | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 07.04-06.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 1.9 TDI

VW (VOLKSWAGEN) New Beetle 1.9 TDI May be shorter than in German

New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Engine management VE/EDC | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Engine management EDC 15VM | 54
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Traction control system ABS/EDS | 64
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Anti-lock braking system ABS | 44
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Driving safety system Electronic stability program ESP | 77
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Driving safety system Electronic stability program ESP | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 01.98-06.04 | Traction control system ABS/ASR | 64
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Engine management EDC 16U31 | 47
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Engine management EDC 15P | 54
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.00- | Driving safety system Electronic stability program ESP | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Engine management EDC 16U31 | 47
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 06.03- | Driving safety system Electronic stability program ESP | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Engine management EDC 15P+ | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 07.05- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 1.9 TDI Cabriolet

VW (VOLKSWAGEN) New Beetle 1.9 TDI Cabriolet May be shorter than in German

New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Vehicle internetworking CAN bus interface | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Central locking CL | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Radio system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Sound system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Navigation system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Engine management EDC 15P | 54
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 06.03-06.05 | Driving safety system Electronic stability program ESP | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Vehicle internetworking CAN bus interface | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Central locking CL | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Radio system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Sound system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Navigation system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Engine management EDC 15P+ | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 07.05- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 2.0

VW (VOLKSWAGEN) New Beetle 2.0 May be shorter than in German

New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Engine management Motronic M | 57
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Engine management Motronic M | 43
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Engine management Motronic M | 30
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Traction control system ABS/EDS | 64
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Anti-lock braking system ABS | 44
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Driving safety system Electronic stability program ESP | 77
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AEG | 01.98-10.01 | Traction control system ABS/ASR | 64
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Engine management Motronic M | 57
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Traction control system ABS/EDS | 64
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Anti-lock braking system ABS | 44
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Driving safety system Electronic stability program ESP | 77
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | APK | 06.00-06.05 | Traction control system ABS/ASR | 64
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Engine management Motronic M | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Engine management Motronic M | 53
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Traction control system ABS/EDS | 64
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Anti-lock braking system ABS | 44
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Driving safety system Electronic stability program ESP | 77
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Traction control system ABS/ASR | 64
New Beetle 2.0 | 2 | 85 | AQY | 11.98-06.05 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Engine management Motronic ME | 58
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AVH | 09.00- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Engine management Motronic ME | 58
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AZG | 08.00- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Engine management Motronic ME | 58
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AZJ | 06.01- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Engine management Motronic ME | 58
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BBW | 06.02-06.04 | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.01-06.05 | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Engine management Motronic ME | 59
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BER | 01.03- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Transmission control 6-speed automatic transmission | 42
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Engine management Motronic ME | 58
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BEV | 07.04- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Transmission control 6-speed automatic transmission | 42
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BHP | 07.03- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | CBPA | 07.07- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 2.0 Cabriolet

VW (VOLKSWAGEN) New Beetle 2.0 Cabriolet May be shorter than in German

New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Central locking CL | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Sound system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Navigation system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Lighting Litronic (Slave) | 77
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Engine management Motronic ME | 58
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Instrumentation Instrument cluster | 49
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Anti-lock braking system ABS | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Traction control system ABS/ASR | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 01.03- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Central locking CL | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Radio system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Sound system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Navigation system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Engine management Motronic ME | 58
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Anti-lock braking system ABS | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Traction control system ABS/ASR | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 01.03-07.05 | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Central locking CL | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Radio system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Sound system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Navigation system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Lighting Litronic (Slave) | 77
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Transmission control 6-speed automatic transmission | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Engine management Motronic ME | 58
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Instrumentation Instrument cluster | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Anti-lock braking system ABS | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Traction control system ABS/ASR | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 07.04- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Central locking CL | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Radio system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Sound system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Navigation system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Lighting Litronic (Slave) | 77
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Engine management Motronic ME | 58
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Instrumentation Instrument cluster | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Anti-lock braking system ABS | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Traction control system ABS/ASR | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 01.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 2.3

VW (VOLKSWAGEN) New Beetle 2.3 May be shorter than in German

New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Central locking CL | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Radio system >>> | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Sound system >>> | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Navigation system >>> | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Lighting Litronic (Slave) | 77
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Lighting Litronic (Master) | 95
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Engine management Motronic ME | 59
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Airbag AB | 30
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Airbag AB | 30
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Instrumentation Instrument cluster | 49
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Airbag AB | 30
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Seat adjustment Driver"s seat | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Heater/air conditioner Climatronic | 43
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Anti-lock braking system ABS | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Traction control system ABS/ASR | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.00-06.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 2.5

VW (VOLKSWAGEN) New Beetle 2.5 May be shorter than in German

New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Central locking CL | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Radio system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Sound system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Navigation system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Lighting Litronic (Slave) | 77
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Instrumentation Instrument cluster | 49
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Seat adjustment Driver"s seat | 42
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Heater/air conditioner Climatronic | 43
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Traction control system ABS/ASR | 42
New Beetle 2.5 | 2,5 | 110 | BPR | 07.05- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Central locking CL | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Radio system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Sound system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Navigation system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Lighting Litronic (Slave) | 77
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Instrumentation Instrument cluster | 49
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Seat adjustment Driver"s seat | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Heater/air conditioner Climatronic | 43
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Anti-lock braking system ABS | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Traction control system ABS/ASR | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 07.05- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 2.5 Cabriolet

VW (VOLKSWAGEN) New Beetle 2.5 Cabriolet May be shorter than in German

New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Central locking CL | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Radio system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Sound system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Navigation system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Lighting Litronic (Slave) | 77
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Instrumentation Instrument cluster | 49
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Seat adjustment Driver"s seat | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Heater/air conditioner Climatronic | 43
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Anti-lock braking system ABS | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Traction control system ABS/ASR | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 07.05- | Driving safety system Electronic stability program ESP | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Vehicle internetworking CAN bus interface | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Central locking CL | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Radio system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Sound system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Navigation system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Lighting Litronic (Slave) | 77
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Instrumentation Instrument cluster | 49
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Seat adjustment Driver"s seat | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Heater/air conditioner Climatronic | 43
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Anti-theft system Immobilizer (WFS) | 25
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Anti-lock braking system ABS | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Traction control system ABS/ASR | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 07.05- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):New Beetle 3.2 RSI

VW (VOLKSWAGEN) New Beetle 3.2 RSI May be shorter than in German

New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Vehicle internetworking CAN bus interface | 22
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Central locking CL | 22
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Radio system >>> | 22
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Sound system >>> | 22
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Navigation system >>> | 22
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Lighting Litronic (Slave) | 77
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Lighting Litronic (Master) | 95
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Heater/air conditioner Auxiliary/supplementary heater | 28
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Engine management Motronic ME | 59
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Airbag AB | 30
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Airbag AB | 30
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Instrumentation Instrument cluster | 49
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Airbag AB | 30
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Seat adjustment Driver"s seat | 42
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Heater/air conditioner Climatronic | 43
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Anti-theft system Immobilizer (WFS) | 25
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Anti-lock braking system ABS | 42
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Traction control system ABS/ASR | 42
New Beetle 3.2 RSI | 3,2 | 165 | AXJ | 10.00-05.01 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati II 1.0Mi 16V

VW (VOLKSWAGEN) Parati II 1.0Mi 16V May be shorter than in German

Parati II 1.0Mi 16V | 1 | 52 | AZP | 08.97-04.99 | Engine management MPI | 30
Parati II 1.0Mi 16V | 1 | 52 | AZP | 08.97-04.99 | Engine management MPI | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Parati II 1.6i

VW (VOLKSWAGEN) Parati II 1.6i May be shorter than in German

Parati II 1.6i | 1,6 | 56 | UNC | 08.95-09.96 | Engine management EEC4 | 10
Parati II 1.6i | 1,6 | 61 | UPC | 08.95-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Parati II 1.6Mi

VW (VOLKSWAGEN) Parati II 1.6Mi May be shorter than in German

Parati II 1.6Mi | 1,6 | 65 | UNF | 10.96-07.99 | Engine management MPI | 25
Parati II 1.6Mi | 1,6 | 65 | UNF | 10.96-07.99 | Engine management MPI | 25
Parati II 1.6Mi | 1,6 | 73 | UPD | 01.97-07.99 | Engine management MPI | 25


KTS505/670:PKW:VW (VOLKSWAGEN):Parati II 1.8i

VW (VOLKSWAGEN) Parati II 1.8i May be shorter than in German

Parati II 1.8i | 1,8 | 67 | UDB | 08.95-09.96 | Engine management EEC4 | 10
Parati II 1.8i | 1,8 | 67 | UDB | 08.95-09.96 | Anti-lock braking system ABS | 42
Parati II 1.8i | 1,8 | 67 | UDB | 08.95-09.96 | Anti-lock braking system ABS | 42
Parati II 1.8i | 1,8 | 71 | UED | 08.95-12.96 | Engine management EEC4 | 10
Parati II 1.8i | 1,8 | 71 | UED | 08.95-12.96 | Anti-lock braking system ABS | 42
Parati II 1.8i | 1,8 | 71 | UED | 08.95-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati II 1.8Mi

VW (VOLKSWAGEN) Parati II 1.8Mi May be shorter than in German

Parati II 1.8Mi | 1,8 | 72 | UDH | 10.96-07.99 | Engine management MPI | 25
Parati II 1.8Mi | 1,8 | 72 | UDH | 10.96-07.99 | Engine management MPI | 25
Parati II 1.8Mi | 1,8 | 75 | UED | 01.97-07.99 | Engine management MPI | 25


KTS505/670:PKW:VW (VOLKSWAGEN):Parati II 2.0i

VW (VOLKSWAGEN) Parati II 2.0i May be shorter than in German

Parati II 2.0i | 2 | 80 | UQD | 08.95-09.96 | Engine management EEC4 | 10
Parati II 2.0i | 2 | 80 | UQD | 08.95-09.96 | Anti-lock braking system ABS | 42
Parati II 2.0i | 2 | 80 | URC | 08.95-12.96 | Engine management EEC4 | 10
Parati II 2.0i | 2 | 80 | URC | 08.95-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati II 2.0Mi

VW (VOLKSWAGEN) Parati II 2.0Mi May be shorter than in German

Parati II 2.0Mi | 2 | 88 | UQG | 10.96-07.99 | Engine management MPI | 25
Parati II 2.0Mi | 2 | 88 | UQG | 10.96-07.99 | Engine management MPI | 25
Parati II 2.0Mi | 2 | 88 | UQG | 10.96-07.99 | Anti-lock braking system ABS | 42
Parati II 2.0Mi | 2 | 88 | UQG | 10.96-07.99 | Anti-lock braking system ABS | 42
Parati II 2.0Mi | 2 | 85 | URE | 01.97-07.99 | Engine management MPI | 25
Parati II 2.0Mi | 2 | 85 | URE | 01.97-07.99 | Anti-lock braking system ABS | 42
Parati II 2.0Mi | 2 | 85 | URE | 01.97-07.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati II GTI 2.0 Mi 16V

VW (VOLKSWAGEN) Parati II GTI 2.0 Mi 16V May be shorter than in German

Parati II GTI 2.0 Mi 16V | 2 | 107 | AJE | 10.96-04.99 | Engine management IAW | 42
Parati II GTI 2.0 Mi 16V | 2 | 107 | AJE | 10.96-04.99 | Anti-lock braking system ABS | 42
Parati II GTI 2.0 Mi 16V | 2 | 107 | AJE | 10.96-04.99 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati III 1.0Mi 16V

VW (VOLKSWAGEN) Parati III 1.0Mi 16V May be shorter than in German

Parati III 1.0Mi 16V | 1 | 52 | AZP | 05.99-09.03 | Engine management MPI | 48
Parati III 1.0Mi 16V | 1 | 52 | AZP | 05.99-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati III 1.0Mi 16V Turbo

VW (VOLKSWAGEN) Parati III 1.0Mi 16V Turbo May be shorter than in German

Parati III 1.0Mi 16V Turbo | 1 | 82 | ASW | 06.00-07.04 | Engine management Motronic M | 57
Parati III 1.0Mi 16V Turbo | 1 | 82 | ASW | 06.00-07.04 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati III 1.6Mi

VW (VOLKSWAGEN) Parati III 1.6Mi May be shorter than in German

Parati III 1.6Mi | 1,6 | 65 | UNF | 08.99-08.05 | Engine management MPI | 25
Parati III 1.6Mi | 1,6 | 65 | UNF | 08.99-08.05 | Anti-lock braking system ABS | 42
Parati III 1.6Mi | 1,6 | 73 | UPD | 08.99-08.05 | Engine management MPI | 25
Parati III 1.6Mi | 1,6 | 73 | UPD | 08.99-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati III 1.6Mi Total Flex

VW (VOLKSWAGEN) Parati III 1.6Mi Total Flex May be shorter than in German

Parati III 1.6Mi Total Flex | 1,6 | 71 | BJF | 05.03-08.05 | Engine management MPI | 45
Parati III 1.6Mi Total Flex | 1,6 | 71 | BJF | 05.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati III 1.8Mi

VW (VOLKSWAGEN) Parati III 1.8Mi May be shorter than in German

Parati III 1.8Mi | 1,8 | 72 | UDH | 08.99-08.05 | Engine management MPI | 25
Parati III 1.8Mi | 1,8 | 72 | UDH | 08.99-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati III 1.8Mi Total Flex

VW (VOLKSWAGEN) Parati III 1.8Mi Total Flex May be shorter than in German

Parati III 1.8Mi Total Flex | 1,8 | 76 | BNY | 02.05-08.05 | Engine management MPI | 45


KTS505/670:PKW:VW (VOLKSWAGEN):Parati III 1.9 D

VW (VOLKSWAGEN) Parati III 1.9 D May be shorter than in German

Parati III 1.9 D | 1,9 | 45 | 08.98-05.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati III 2.0Mi

VW (VOLKSWAGEN) Parati III 2.0Mi May be shorter than in German

Parati III 2.0Mi | 2 | 88 | UQG | 08.99-08.05 | Engine management MPI | 25
Parati III 2.0Mi | 2 | 88 | UQG | 08.99-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati IV 1.6 Total Flex

VW (VOLKSWAGEN) Parati IV 1.6 Total Flex May be shorter than in German

Parati IV 1.6 Total Flex | 1,6 | 71 | BJF | 09.05-10.06 | Engine management MPI | 45
Parati IV 1.6 Total Flex | 1,6 | 71 | BJF | 09.05-10.06 | Anti-lock braking system ABS | 42
Parati IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.06- | Engine management MPI | 45
Parati IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Parati IV 1.8 Total Flex

VW (VOLKSWAGEN) Parati IV 1.8 Total Flex May be shorter than in German

Parati IV 1.8 Total Flex | 1,8 | 76 | BNY | 09.05- | Engine management MPI | 45
Parati IV 1.8 Total Flex | 1,8 | 76 | BNY | 09.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.6

VW (VOLKSWAGEN) Passat 1.6 May be shorter than in German

Passat 1.6 | 1,6 | 55 | 1F | 08.88-07.90 | Single Point Injection Mono-Jetronic A | 10
Passat 1.6 | 1,6 | 55 | 1F | 08.88-07.90 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.6 | 1,6 | 55 | 1F | 08.88-07.90 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 55 | ABN | 09.91-07.92 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 55 | ABN | 09.91-07.92 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Central locking CL | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Radio system >>> | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Sound system >>> | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Engine management Motronic M | 43
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Transmission control GS | 25
Passat 1.6 | 1,6 | 74 | ADP | 10.96-11.00 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Engine management Motronic M | 43
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 24
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/EDS | 64
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 44
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/ASR | 64
Passat 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | AFT | 12.95-03.97 | Engine management Simos | 43
Passat 1.6 | 1,6 | 74 | AFT | 12.95-03.97 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AFT | 12.95-03.97 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AFT | 12.95-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | AFT | 12.95-03.97 | Traction control system ABS/EDS | 64
Passat 1.6 | 1,6 | 74 | AFT | 12.95-03.97 | Anti-lock braking system ABS | 44
Passat 1.6 | 1,6 | 74 | AFT | 12.95-03.97 | Traction control system ABS/ASR | 64
Passat 1.6 | 1,6 | 74 | AFT | 12.95-03.97 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Central locking CL | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Radio system >>> | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Sound system >>> | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Engine management Simos | 43
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Transmission control GS | 25
Passat 1.6 | 1,6 | 74 | AHL | 10.96-11.00 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Central locking CL | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Radio system >>> | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Sound system >>> | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Engine management Simos | 97
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 75 | ALZ | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Central locking CL | 22
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Radio system >>> | 22
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Sound system >>> | 22
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Engine management Simos | 97
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Transmission control GS | 25
Passat 1.6 | 1,6 | 74 | ANA | 07.99-11.00 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Central locking CL | 22
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Radio system >>> | 22
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Sound system >>> | 22
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Engine management Simos | 43
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Transmission control GS | 25
Passat 1.6 | 1,6 | 74 | ARM | 01.99-11.00 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Central electronics ZE | 44
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Engine management Simos | 30
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Lighting ALWR and cornering light | 58
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Transmission control 6-speed automatic transmission | 42
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Convenience electronics Steering column switch module | 44
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Body service Interval reset | 43
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Convenience electronics Trailer control unit | 42
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Convenience electronics Central door control unit | 51
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Driver information Navigation system | 42
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Braking system Electronic parking brake | 43
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Instrumentation Instrument cluster | 43
Passat 1.6 | 1,6 | 75 | BSE | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Central electronics ZE | 44
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Engine management Simos | 30
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Lighting ALWR and cornering light | 58
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Transmission control 6-speed automatic transmission | 42
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Convenience electronics Steering column switch module | 44
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Body service Interval reset | 43
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Convenience electronics Trailer control unit | 42
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Convenience electronics Central door control unit | 51
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Driver information Navigation system | 42
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Braking system Electronic parking brake | 43
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Instrumentation Instrument cluster | 43
Passat 1.6 | 1,6 | 75 | BSF | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.6 | 1,6 | 55 | EZ | 04.88-09.91 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 55 | EZ | 04.88-09.91 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 51 | PP | 03.87-03.88 | Engine management Ecotronic ECO | 10
Passat 1.6 | 1,6 | 53 | RF | 04.88-07.89 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 53 | RF | 04.88-07.89 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.6 FSI

VW (VOLKSWAGEN) Passat 1.6 FSI May be shorter than in German

Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Central electronics ZE | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Lighting ALWR and cornering light | 58
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Transmission control 6-speed automatic transmission | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Engine management Motronic MED | 58
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Convenience electronics Steering column switch module | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Heater/air conditioner Climatronic | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Body service Interval reset | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Convenience electronics Trailer control unit | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Convenience electronics Central door control unit | 51
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Driver information Navigation system | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Braking system Electronic parking brake | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Airbag AB | 30
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Instrumentation Instrument cluster | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.6 FSI Variant

VW (VOLKSWAGEN) Passat 1.6 FSI Variant May be shorter than in German

Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Central electronics ZE | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Lighting ALWR and cornering light | 58
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Transmission control 6-speed automatic transmission | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Engine management Motronic MED | 58
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Convenience electronics Steering column switch module | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Heater/air conditioner Climatronic | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Body service Interval reset | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Convenience electronics Trailer control unit | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Convenience electronics Central door control unit | 51
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Driver information Navigation system | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Braking system Electronic parking brake | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Airbag AB | 30
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Instrumentation Instrument cluster | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.6 TD

VW (VOLKSWAGEN) Passat 1.6 TD May be shorter than in German

Passat 1.6 TD | 1,6 | 59 | RA | 08.88-07.89 | Heater/air conditioner Climatronic | 43
Passat 1.6 TD | 1,6 | 59 | RA | 08.88-07.89 | Traction control system ABS/EDS | 44
Passat 1.6 TD | 1,6 | 59 | SB | 08.89-09.93 | Heater/air conditioner Climatronic | 43
Passat 1.6 TD | 1,6 | 59 | SB | 08.89-09.93 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.6 TD Variant

VW (VOLKSWAGEN) Passat 1.6 TD Variant May be shorter than in German

Passat 1.6 TD Variant | 1,6 | 59 | RA | 08.88-07.89 | Heater/air conditioner Climatronic | 43
Passat 1.6 TD Variant | 1,6 | 59 | RA | 08.88-07.89 | Traction control system ABS/EDS | 44
Passat 1.6 TD Variant | 1,6 | 59 | SB | 08.89-09.93 | Heater/air conditioner Climatronic | 43
Passat 1.6 TD Variant | 1,6 | 59 | SB | 08.89-09.93 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.6 Variant

VW (VOLKSWAGEN) Passat 1.6 Variant May be shorter than in German

Passat 1.6 Variant | 1,6 | 55 | 1F | 08.88-07.90 | Single Point Injection Mono-Jetronic A | 10
Passat 1.6 Variant | 1,6 | 55 | 1F | 08.88-07.90 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.6 Variant | 1,6 | 55 | 1F | 08.88-07.90 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 55 | ABN | 09.91-07.92 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 55 | ABN | 09.91-07.92 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Engine management Motronic M | 43
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 74 | ADP | 01.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Engine management Motronic M | 43
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 24
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/EDS | 64
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 44
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/ASR | 64
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.94-12.95 | Transmission control AG 4 | 30
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Engine management Simos | 43
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Traction control system ABS/EDS | 64
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Anti-lock braking system ABS | 44
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Traction control system ABS/ASR | 64
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.95-03.97 | Transmission control AG 4 | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Engine management Simos | 43
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 74 | AHL | 05.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Engine management Simos | 97
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Transmission control GS | 25
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.00-05.05 | Transmission control AG 4 | 30
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Engine management Simos | 97
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 74 | ANA | 07.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Engine management Simos | 43
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 74 | ARM | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Central electronics ZE | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Engine management Simos | 30
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Lighting ALWR and cornering light | 58
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Transmission control 6-speed automatic transmission | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Convenience electronics Steering column switch module | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Body service Interval reset | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Convenience electronics Trailer control unit | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Convenience electronics Central door control unit | 51
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Driver information Navigation system | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Braking system Electronic parking brake | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Instrumentation Instrument cluster | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Central electronics ZE | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Engine management Simos | 30
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Lighting ALWR and cornering light | 58
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Transmission control 6-speed automatic transmission | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Convenience electronics Steering column switch module | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Body service Interval reset | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Convenience electronics Trailer control unit | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Convenience electronics Central door control unit | 51
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Driver information Navigation system | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Braking system Electronic parking brake | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Instrumentation Instrument cluster | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.6 Variant | 1,6 | 55 | EZ | 04.88-09.91 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 55 | EZ | 04.88-09.91 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 51 | PP | 03.87-03.88 | Engine management Ecotronic ECO | 10
Passat 1.6 Variant | 1,6 | 53 | RF | 04.88-07.89 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 53 | RF | 04.88-07.89 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8

VW (VOLKSWAGEN) Passat 1.8 May be shorter than in German

Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Anti-lock braking system ABS | 24
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Traction control system ABS/EDS | 64
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Anti-lock braking system ABS | 44
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 55 | AAM | 08.90-03.97 | Traction control system ABS/ASR | 64
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Anti-lock braking system ABS | 24
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 66 | ABS | 08.91-09.94 | Transmission control Digimat | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Central locking CL | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Radio system >>> | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Sound system >>> | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Engine management Motronic M | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Engine management Motronic M | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 92 | ADR | 12.96-01.99 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Airbag AB | 30
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Airbag AB | 30
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Anti-lock braking system ABS | 24
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Traction control system ABS/EDS | 64
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Anti-lock braking system ABS | 44
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Traction control system ABS/ASR | 64
Passat 1.8 | 1,8 | 66 | ADZ | 10.94-03.97 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Central locking CL | 22
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Radio system >>> | 22
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Sound system >>> | 22
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Engine management Motronic M | 43
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 85 | AFY | 01.97-11.00 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Central locking CL | 22
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Radio system >>> | 22
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Sound system >>> | 22
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 92 | APT | 01.99-11.00 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Central locking CL | 22
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Radio system >>> | 22
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Sound system >>> | 22
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 92 | ARG | 02.99-11.00 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Central locking CL | 22
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Radio system >>> | 22
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Sound system >>> | 22
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Engine management Motronic ME | 58
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Central locking CL | 22
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Radio system >>> | 22
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Sound system >>> | 22
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Engine management Motronic ME | 58
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 110 | AUG | 05.00-08.00 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Central locking CL | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Radio system >>> | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Sound system >>> | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Transmission control GS | 43
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Transmission control GS | 43
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Engine management Motronic ME | 58
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Engine management Motronic ME | 58
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Airbag AB | 30
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Airbag AB | 30
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 125 | AWM | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Central locking CL | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Radio system >>> | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Sound system >>> | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Engine management Motronic ME | 58
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Traction control system ABS/EDS | 64
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Driving safety system Electronic stability program ESP | 77
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Transmission control GS | 25
Passat 1.8 | 1,8 | 110 | AWT | 10.00-05.05 | Transmission control GS | 25
Passat 1.8 | 1,8 | 100 | KR | 04.88-07.92 | Ignition VEZ | 10
Passat 1.8 | 1,8 | 100 | KR | 04.88-07.92 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 100 | KR | 04.88-07.92 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 82 | PB | 04.88-07.90 | Engine management Digifant ML | 31
Passat 1.8 | 1,8 | 82 | PB | 04.88-07.90 | Engine management Digifant ML | 30
Passat 1.8 | 1,8 | 82 | PB | 04.88-07.90 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 82 | PB | 04.88-07.90 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 79 | PF | 04.88-07.90 | Engine management Digifant ML | 31
Passat 1.8 | 1,8 | 79 | PF | 04.88-07.90 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 79 | PF | 04.88-07.90 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 79 | PF | 04.88-07.90 | Transmission control Digimat | 22
Passat 1.8 | 1,8 | 66 | RP | 04.88-07.91 | Single Point Injection Mono-Jetronic A | 10
Passat 1.8 | 1,8 | 66 | RP | 04.88-07.91 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | RP | 04.88-07.91 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 66 | RP | 04.88-07.91 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 66 | UD | 08.84-06.89 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8 G60 Syncro

VW (VOLKSWAGEN) Passat 1.8 G60 Syncro May be shorter than in German

Passat 1.8 G60 Syncro | 1,8 | 118 | PG | 09.89-07.93 | Engine management Digifant MP | 30
Passat 1.8 G60 Syncro | 1,8 | 118 | PG | 09.89-07.93 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 G60 Syncro | 1,8 | 118 | PG | 09.89-07.93 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8 G60 Variant Syncro

VW (VOLKSWAGEN) Passat 1.8 G60 Variant Syncro May be shorter than in German

Passat 1.8 G60 Variant Syncro | 1,8 | 118 | PG | 09.89-07.93 | Engine management Digifant MP | 30
Passat 1.8 G60 Variant Syncro | 1,8 | 118 | PG | 09.89-07.93 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 G60 Variant Syncro | 1,8 | 118 | PG | 09.89-07.93 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8 Syncro

VW (VOLKSWAGEN) Passat 1.8 Syncro May be shorter than in German

Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Central locking CL | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Radio system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Sound system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Navigation system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Engine management Motronic M | 43
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Engine management Motronic M | 43
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Engine management Motronic ME | 58
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Transmission control GS | 25
Passat 1.8 Syncro | 1,8 | 92 | ADR | 06.97-11.00 | Transmission control AG 4 | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Central locking CL | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Radio system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Sound system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Navigation system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Transmission control GS | 25
Passat 1.8 Syncro | 1,8 | 92 | APT | 01.99-11.00 | Transmission control AG 4 | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Central locking CL | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Radio system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Sound system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Navigation system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Transmission control GS | 25
Passat 1.8 Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8 Turbo

VW (VOLKSWAGEN) Passat 1.8 Turbo May be shorter than in German

Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Central locking CL | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Radio system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Sound system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Navigation system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Engine management Motronic M | 43
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.96-11.00 | Transmission control AG 4 | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Central locking CL | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Radio system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Sound system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Navigation system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Engine management Motronic ME | 58
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo | 1,8 | 110 | ANB | 08.98-11.00 | Transmission control AG 4 | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Central locking CL | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Radio system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Sound system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Navigation system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo | 1,8 | 110 | APU | 01.99-11.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8 Turbo Variant

VW (VOLKSWAGEN) Passat 1.8 Turbo Variant May be shorter than in German

Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Central locking CL | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Radio system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Sound system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Navigation system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Engine management Motronic M | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 05.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Central locking CL | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Radio system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Sound system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Navigation system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Central locking CL | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Radio system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Sound system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Navigation system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 01.99-11.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8 Variant

VW (VOLKSWAGEN) Passat 1.8 Variant May be shorter than in German

Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Anti-lock braking system ABS | 24
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Traction control system ABS/EDS | 64
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Anti-lock braking system ABS | 44
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 55 | AAM | 08.90-03.97 | Traction control system ABS/ASR | 64
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Anti-lock braking system ABS | 24
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | ABS | 08.91-09.94 | Transmission control Digimat | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Engine management Motronic M | 43
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Engine management Motronic M | 43
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Engine management Motronic ME | 58
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 92 | ADR | 05.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Anti-lock braking system ABS | 24
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Traction control system ABS/EDS | 64
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Anti-lock braking system ABS | 44
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Traction control system ABS/ASR | 64
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.94-03.97 | Transmission control AG 4 | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Engine management Motronic M | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 85 | AFY | 05.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 92 | APT | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 92 | ARG | 02.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Engine management Motronic ME | 58
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Engine management Motronic ME | 58
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Engine management Motronic ME | 58
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.00-05.05 | Transmission control AG 4 | 30
Passat 1.8 Variant | 1,8 | 100 | KR | 04.88-07.92 | Ignition VEZ | 10
Passat 1.8 Variant | 1,8 | 100 | KR | 04.88-07.92 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 100 | KR | 04.88-07.92 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 82 | PB | 04.88-07.90 | Engine management Digifant ML | 31
Passat 1.8 Variant | 1,8 | 82 | PB | 04.88-07.90 | Engine management Digifant ML | 30
Passat 1.8 Variant | 1,8 | 82 | PB | 04.88-07.90 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 82 | PB | 04.88-07.90 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 79 | PF | 04.88-07.90 | Engine management Digifant ML | 31
Passat 1.8 Variant | 1,8 | 79 | PF | 04.88-07.90 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 79 | PF | 04.88-07.90 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 79 | PF | 04.88-07.90 | Transmission control Digimat | 22
Passat 1.8 Variant | 1,8 | 66 | RP | 04.88-07.91 | Single Point Injection Mono-Jetronic A | 10
Passat 1.8 Variant | 1,8 | 66 | RP | 04.88-07.91 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | RP | 04.88-07.91 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 66 | RP | 04.88-07.91 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8 Variant Syncro

VW (VOLKSWAGEN) Passat 1.8 Variant Syncro May be shorter than in German

Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Central locking CL | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Radio system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Sound system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Navigation system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Engine management Motronic M | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Engine management Motronic M | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Engine management Motronic ME | 58
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | 4WD electronics Automatic block control | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 08.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Central locking CL | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Radio system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Sound system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Navigation system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Central locking CL | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Radio system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Sound system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Navigation system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Engine management Motronic ME | 58
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 02.99-11.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8 Wagon

VW (VOLKSWAGEN) Passat 1.8 Wagon May be shorter than in German

Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Central locking CL | 22
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Radio system >>> | 22
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Sound system >>> | 22
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Navigation system >>> | 22
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Transmission control GS | 43
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Transmission control GS | 43
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Engine management Motronic ME | 58
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Anti-lock braking system ABS | 42
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ABD | 42
Passat 1.8 Wagon | 1,8 | 110 | ATW | 08.99-05.00 | Traction control system ABS/ASR | 67
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Central locking CL | 22
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Radio system >>> | 22
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Sound system >>> | 22
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Navigation system >>> | 22
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Transmission control GS | 43
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Transmission control GS | 43
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Engine management Motronic ME | 58
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Instrumentation Instrument cluster | 49
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Seat adjustment Driver"s seat | 42
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Heater/air conditioner Climatronic | 43
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Anti-lock braking system ABS | 42
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Traction control system ABS/ABD | 42
Passat 1.8 Wagon | 1,8 | 110 | AUG | 05.00-08.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 D

VW (VOLKSWAGEN) Passat 1.9 D May be shorter than in German

Passat 1.9 D | 1,9 | 47 | 1Y | 05.89-09.93 | Heater/air conditioner Climatronic | 43
Passat 1.9 D | 1,9 | 47 | 1Y | 05.89-09.93 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 D Variant

VW (VOLKSWAGEN) Passat 1.9 D Variant May be shorter than in German

Passat 1.9 D Variant | 1,9 | 47 | 1Y | 05.89-09.93 | Heater/air conditioner Climatronic | 43
Passat 1.9 D Variant | 1,9 | 47 | 1Y | 05.89-09.93 | Traction control system ABS/EDS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 TD

VW (VOLKSWAGEN) Passat 1.9 TD May be shorter than in German

Passat 1.9 TD | 1,9 | 55 | AAZ | 03.91-03.97 | Diesel injection Diesel pump electronics | 22
Passat 1.9 TD | 1,9 | 55 | AAZ | 03.91-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.9 TD | 1,9 | 55 | AAZ | 03.91-03.97 | Anti-lock braking system ABS | 24
Passat 1.9 TD | 1,9 | 55 | AAZ | 03.91-03.97 | Traction control system ABS/EDS | 44
Passat 1.9 TD | 1,9 | 55 | AAZ | 03.91-03.97 | Anti-lock braking system ABS | 44
Passat 1.9 TD | 1,9 | 55 | AAZ | 03.91-03.97 | Traction control system ABS/EDS | 44
Passat 1.9 TD | 1,9 | 55 | AAZ | 03.91-03.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 TD Variant

VW (VOLKSWAGEN) Passat 1.9 TD Variant May be shorter than in German

Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 03.91-03.97 | Diesel injection Diesel pump electronics | 22
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 03.91-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 03.91-03.97 | Anti-lock braking system ABS | 24
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 03.91-03.97 | Traction control system ABS/EDS | 44
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 03.91-03.97 | Anti-lock braking system ABS | 44
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 03.91-03.97 | Traction control system ABS/EDS | 44
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 03.91-03.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI

VW (VOLKSWAGEN) Passat 1.9 TDI May be shorter than in German

Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.93-07.96 | Engine management VE/EDC | 42
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.93-07.96 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.93-07.96 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.93-07.96 | Anti-lock braking system ABS | 24
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.93-07.96 | Traction control system ABS/EDS | 44
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.93-07.96 | Traction control system ABS/EDS | 64
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.93-07.96 | Anti-lock braking system ABS | 44
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.93-07.96 | Traction control system ABS/ASR | 64
Passat 1.9 TDI | 1,9 | 81 | AFN | 03.96-03.97 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 81 | AFN | 03.96-03.97 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 03.96-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 81 | AFN | 03.96-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.9 TDI | 1,9 | 81 | AFN | 03.96-03.97 | Traction control system ABS/EDS | 64
Passat 1.9 TDI | 1,9 | 81 | AFN | 03.96-03.97 | Anti-lock braking system ABS | 44
Passat 1.9 TDI | 1,9 | 81 | AFN | 03.96-03.97 | Traction control system ABS/ASR | 64
Passat 1.9 TDI | 1,9 | 81 | AFN | 03.96-03.97 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Engine management VE/EDC | 54
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.96-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Engine management VE/EDC | 54
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Engine management EDC 15VM | 54
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 66 | AHH | 08.97-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Engine management VE/EDC | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Traction control system ABS/EDS | 64
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Anti-lock braking system ABS | 44
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Traction control system ABS/ASR | 64
Passat 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.96 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Engine management VE/EDC | 54
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.96-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 85 | AJM | 01.98-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.99-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 74 | AVB | 02.00-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Engine management VE/EDC | 44
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Engine management EDC 15VM | 54
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 81 | AVG | 08.99-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Central electronics ZE | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Lighting ALWR and cornering light | 58
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Diagnosis/bus systems Gateway | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Anti-theft system Access system/immobilizer | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Driving safety system Electronic stability program ESP | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Body service Interval reset | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Engine management EDC 16U1 | 47
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Parking aid Park Distance Control (PDC) | 77
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Convenience electronics Central door control unit | 51
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Engine management EDC 16U34 | 47
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Driver information Navigation system | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Braking system Electronic parking brake | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Instrumentation Instrument cluster | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 03.05-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Central electronics ZE | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Lighting ALWR and cornering light | 58
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Body service Interval reset | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Convenience electronics Central door control unit | 51
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Engine management EDC 16U34 | 47
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Driver information Navigation system | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Braking system Electronic parking brake | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Instrumentation Instrument cluster | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Central electronics ZE | 44
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Lighting ALWR and cornering light | 58
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Driving safety system Electronic stability program ESP | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Body service Interval reset | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Engine management EDC 16U34 | 47
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Braking system Electronic parking brake | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI 4 Motion

VW (VOLKSWAGEN) Passat 1.9 TDI 4 Motion May be shorter than in German

Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Syncro

VW (VOLKSWAGEN) Passat 1.9 TDI Syncro May be shorter than in German

Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Central locking CL | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Radio system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Sound system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Engine management VE/EDC | 54
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Transmission control GS | 25
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Central locking CL | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Radio system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Sound system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Transmission control GS | 43
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Transmission control GS | 43
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Syncro | 1,9 | 85 | AJM | 11.97-11.00 | Transmission control AG 4 | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Central locking CL | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Radio system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Sound system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Navigation system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Engine management VE/EDC | 44
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Engine management EDC 15VM | 54
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Variant

VW (VOLKSWAGEN) Passat 1.9 TDI Variant May be shorter than in German

Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Engine management VE/EDC | 42
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Anti-lock braking system ABS | 24
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Traction control system ABS/EDS | 44
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Traction control system ABS/EDS | 64
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Anti-lock braking system ABS | 44
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.93-07.96 | Traction control system ABS/ASR | 64
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 03.96-03.97 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 03.96-03.97 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 03.96-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 03.96-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 03.96-03.97 | Traction control system ABS/EDS | 64
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 03.96-03.97 | Anti-lock braking system ABS | 44
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 03.96-03.97 | Traction control system ABS/ASR | 64
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 03.96-03.97 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Engine management VE/EDC | 54
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 05.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Engine management VE/EDC | 54
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Engine management EDC 15VM | 54
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 05.98-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Engine management VE/EDC | 54
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Engine management EDC/MSA 15.5 | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 05.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Engine management VE/EDC | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Traction control system ABS/EDS | 64
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Anti-lock braking system ABS | 44
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Traction control system ABS/ASR | 64
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 08.96-03.97 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 03.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 02.00-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Transmission control GS | 25
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.00-05.05 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Engine management VE/EDC | 44
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Engine management EDC 15VM | 54
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 08.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Central electronics ZE | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Lighting ALWR and cornering light | 58
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Body service Interval reset | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Engine management EDC 16U1 | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Convenience electronics Central door control unit | 51
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Engine management EDC 16U34 | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Driver information Navigation system | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Braking system Electronic parking brake | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Instrumentation Instrument cluster | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Central electronics ZE | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Lighting ALWR and cornering light | 58
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Body service Interval reset | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Convenience electronics Central door control unit | 51
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Engine management EDC 16U34 | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Driver information Navigation system | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Braking system Electronic parking brake | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Instrumentation Instrument cluster | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Central electronics ZE | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Lighting ALWR and cornering light | 58
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Driving safety system Electronic stability program ESP | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Body service Interval reset | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Engine management EDC 16U34 | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Braking system Electronic parking brake | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 02.06- | Heater/air conditioner Auxiliary/supplementary heater | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Variant 4 Motion

VW (VOLKSWAGEN) Passat 1.9 TDI Variant 4 Motion May be shorter than in German

Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AVF | 10.00-05.05 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Central locking CL | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Radio system >>> | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Sound system >>> | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Navigation system >>> | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control GS | 43
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Airbag AB | 30
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant 4 Motion | 1,9 | 96 | AWX | 10.00-05.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Variant Syncro

VW (VOLKSWAGEN) Passat 1.9 TDI Variant Syncro May be shorter than in German

Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Engine management VE/EDC | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 06.97-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Transmission control GS | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Transmission control GS | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | AJM | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Central locking CL | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Radio system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Sound system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 01.00-11.00 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Central locking CL | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Radio system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Sound system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Navigation system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Engine management VE/EDC | 44
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Engine management EDC 15VM | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Driving safety system Electronic stability program ESP | 65
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 08.99-08.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0

VW (VOLKSWAGEN) Passat 2.0 May be shorter than in German

Passat 2.0 | 2 | 85 | 2E | 03.90-09.94 | Engine management Digifant ML | 25
Passat 2.0 | 2 | 85 | 2E | 03.90-09.94 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | 2E | 03.90-09.94 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 | 2 | 85 | 2E | 03.90-09.94 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 85 | 2E | 03.90-09.94 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | 2E | 03.90-09.94 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | 2E | 03.90-09.94 | Transmission control Digimat | 22
Passat 2.0 | 2 | 100 | 9A | 08.88-09.93 | Engine management KE-Motronic MK | 42
Passat 2.0 | 2 | 100 | 9A | 08.88-09.93 | Engine management KE-Motronic MK | 30
Passat 2.0 | 2 | 100 | 9A | 08.88-09.93 | Engine management KE-Motronic MK | 30
Passat 2.0 | 2 | 100 | 9A | 08.88-09.93 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 | 2 | 100 | 9A | 08.88-09.93 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 100 | 9A | 08.88-09.93 | Transmission control Digimat | 22
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Engine management Motronic M | 43
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Engine management Motronic M | 30
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Airbag AB | 30
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Airbag AB | 30
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Traction control system ABS/EDS | 64
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Anti-lock braking system ABS | 44
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Traction control system ABS/ASR | 64
Passat 2.0 | 2 | 85 | ABA | 03.95-03.97 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Engine management Digifant MP | 31
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Traction control system ABS/EDS | 64
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Anti-lock braking system ABS | 44
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Traction control system ABS/ASR | 64
Passat 2.0 | 2 | 110 | ABF | 01.94-03.97 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 85 | ADY | 10.94-07.95 | Engine management Simos | 43
Passat 2.0 | 2 | 85 | ADY | 10.94-07.95 | Airbag AB | 30
Passat 2.0 | 2 | 85 | ADY | 10.94-07.95 | Airbag AB | 30
Passat 2.0 | 2 | 85 | ADY | 10.94-07.95 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | ADY | 10.94-07.95 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 | 2 | 85 | ADY | 10.94-07.95 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 85 | ADY | 10.94-07.95 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | ADY | 10.94-07.95 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Engine management Simos | 43
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Airbag AB | 30
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Airbag AB | 30
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Traction control system ABS/EDS | 64
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Anti-lock braking system ABS | 44
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Traction control system ABS/ASR | 64
Passat 2.0 | 2 | 79 | AEP | 10.94-03.97 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Engine management Simos | 43
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Traction control system ABS/EDS | 64
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Anti-lock braking system ABS | 44
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Traction control system ABS/ASR | 64
Passat 2.0 | 2 | 85 | AGG | 07.95-03.97 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Central locking CL | 22
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Sound system >>> | 22
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Navigation system >>> | 22
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Transmission control GS | 43
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Transmission control GS | 43
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Transmission control GS | 43
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Engine management Motronic ME | 58
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Engine management Motronic ME | 58
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Airbag AB | 30
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Airbag AB | 30
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Airbag AB | 30
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 | 2 | 95 | ALT | 11.01-05.05 | Traction control system ABS/ASR | 67
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Central locking CL | 22
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Radio system >>> | 22
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Sound system >>> | 22
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Navigation system >>> | 22
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Instrumentation Instrument cluster | 49
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Seat adjustment Driver"s seat | 42
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Anti-lock braking system ABS | 42
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Traction control system ABS/ABD | 42
Passat 2.0 | 2 | 88 | ASU | 01.00-08.00 | Traction control system ABS/ASR | 67
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Central locking CL | 22
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Radio system >>> | 22
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Sound system >>> | 22
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Navigation system >>> | 22
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Instrumentation Instrument cluster | 49
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Seat adjustment Driver"s seat | 42
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Anti-lock braking system ABS | 42
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Traction control system ABS/ABD | 42
Passat 2.0 | 2 | 88 | AUZ | 01.00-08.00 | Traction control system ABS/ASR | 67
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Central locking CL | 22
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Radio system >>> | 22
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Sound system >>> | 22
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Navigation system >>> | 22
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Engine management Simos | 97
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 4 Motion

VW (VOLKSWAGEN) Passat 2.0 4 Motion May be shorter than in German

Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Central locking CL | 22
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Radio system >>> | 22
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Sound system >>> | 22
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Navigation system >>> | 22
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Engine management Simos | 97
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI

VW (VOLKSWAGEN) Passat 2.0 FSI May be shorter than in German

Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Central electronics ZE | 44
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Body service Interval reset | 43
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI | 2 | 110 | BLR | 03.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Central electronics ZE | 44
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Body service Interval reset | 43
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI | 2 | 110 | BLY | 03.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Central electronics ZE | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Lighting ALWR and cornering light | 58
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Engine management Motronic MED | 58
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Body service Interval reset | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Central door control unit | 51
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Driver information Navigation system | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Braking system Electronic parking brake | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Instrumentation Instrument cluster | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Central electronics ZE | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Lighting ALWR and cornering light | 58
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Body service Interval reset | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Central door control unit | 51
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Braking system Electronic parking brake | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Instrumentation Instrument cluster | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI 4 Motion

VW (VOLKSWAGEN) Passat 2.0 FSI 4 Motion May be shorter than in German

Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Central electronics ZE | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Body service Interval reset | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Central electronics ZE | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Body service Interval reset | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Central electronics ZE | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Lighting ALWR and cornering light | 58
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Engine management Motronic MED | 58
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Body service Interval reset | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Central door control unit | 51
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Driver information Navigation system | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Braking system Electronic parking brake | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Airbag AB | 30
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4 Motion | 2 | 110 | BVX | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI Variant

VW (VOLKSWAGEN) Passat 2.0 FSI Variant May be shorter than in German

Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Central electronics ZE | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Body service Interval reset | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 08.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Central electronics ZE | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Body service Interval reset | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 08.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Central electronics ZE | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Engine management Motronic MED | 58
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Body service Interval reset | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Driver information Navigation system | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Braking system Electronic parking brake | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Central electronics ZE | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Engine management Motronic MED | 58
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Body service Interval reset | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Driver information Navigation system | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Braking system Electronic parking brake | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI Variant 4 Motion

VW (VOLKSWAGEN) Passat 2.0 FSI Variant 4 Motion May be shorter than in German

Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Central electronics ZE | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Body service Interval reset | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLX | 09.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Central electronics ZE | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Body service Interval reset | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Airbag AB | 30
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BLY | 09.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Central electronics ZE | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Lighting ALWR and cornering light | 58
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Engine management Motronic MED | 58
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Body service Interval reset | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Braking system Electronic parking brake | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Airbag AB | 30
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4 Motion | 2 | 110 | BVX | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 Syncro

VW (VOLKSWAGEN) Passat 2.0 Syncro May be shorter than in German

Passat 2.0 Syncro | 2 | 85 | 2E | 10.90-09.94 | Engine management Digifant ML | 25
Passat 2.0 Syncro | 2 | 85 | 2E | 10.90-09.94 | Heater/air conditioner Climatronic | 43
Passat 2.0 Syncro | 2 | 85 | 2E | 10.90-09.94 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Syncro | 2 | 85 | 2E | 10.90-09.94 | Anti-lock braking system ABS | 24
Passat 2.0 Syncro | 2 | 85 | 2E | 10.90-09.94 | Traction control system ABS/EDS | 44
Passat 2.0 Syncro | 2 | 85 | 2E | 10.90-09.94 | Traction control system ABS/EDS | 44
Passat 2.0 Syncro | 2 | 85 | 2E | 10.90-09.94 | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI

VW (VOLKSWAGEN) Passat 2.0 TDI May be shorter than in German

Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Central locking CL | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Radio system >>> | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Sound system >>> | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Navigation system >>> | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Engine management EDC 16U31 | 47
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 TDI | 2 | 100 | BGW | 11.03-05.05 | Traction control system ABS/ASR | 67
Passat 2.0 TDI | 2 | 100 | BHW | 11.03-05.05 | Engine management EDC 16U31 | 47
Passat 2.0 TDI | 2 | 100 | BHW | 11.03-05.05 | Body service Interval reset | 33
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Central electronics ZE | 44
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Body service Interval reset | 43
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 103 | BKP | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Central electronics ZE | 44
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Body service Interval reset | 43
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 100 | BMA | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Central electronics ZE | 44
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Body service Interval reset | 43
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Engine management EDC 16U34 | 47
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 103 | BMP | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Central electronics ZE | 44
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Body service Interval reset | 43
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Airbag AB | 30
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 125 | BMR | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Airbag AB | 30
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Central electronics ZE | 44
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Body service Interval reset | 43
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Engine management EDC 16U34 | 47
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Airbag AB | 30
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 90 | BVD | 06.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Central electronics ZE | 44
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Lighting ALWR and cornering light | 58
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Body service Interval reset | 43
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Braking system Electronic parking brake | 43
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Airbag AB | 30
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 90 | BVE | 06.05-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Central electronics ZE | 44
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Lighting ALWR and cornering light | 58
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Body service Interval reset | 43
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Braking system Electronic parking brake | 43
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Airbag AB | 30
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 88 | BWV | 03.06-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI 4 Motion

VW (VOLKSWAGEN) Passat 2.0 TDI 4 Motion May be shorter than in German

Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Central electronics ZE | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Body service Interval reset | 43
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Driver information Navigation system | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Airbag AB | 30
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4 Motion | 2 | 103 | BKP | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Central electronics ZE | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Body service Interval reset | 43
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Engine management EDC 16U34 | 47
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Driver information Navigation system | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Airbag AB | 30
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4 Motion | 2 | 103 | BMP | 03.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI 4 Motion | 2 | 103 | CBAB | 05.08- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Variant

VW (VOLKSWAGEN) Passat 2.0 TDI Variant May be shorter than in German

Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Central locking CL | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Radio system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Sound system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Navigation system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Engine management EDC 16U31 | 47
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.03-05.05 | Traction control system ABS/ASR | 67
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.03-05.05 | Engine management EDC 16U31 | 47
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.03-05.05 | Body service Interval reset | 33
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Engine management EDC 16U34 | 47
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Engine management EDC 16U34 | 47
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 90 | BVD | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Central electronics ZE | 44
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Body service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 88 | BWV | 03.06-05.06 | Heater/air conditioner Auxiliary/supplementary heater | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Variant 4 Motion

VW (VOLKSWAGEN) Passat 2.0 TDI Variant 4 Motion May be shorter than in German

Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Engine management EDC Simos PPD 1 | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BKP | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Central electronics ZE | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Body service Interval reset | 43
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Engine management EDC 16U34 | 47
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Airbag AB | 30
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | BMP | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant 4 Motion | 2 | 103 | CBAB | 05.08- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 TFSI

VW (VOLKSWAGEN) Passat 2.0 TFSI May be shorter than in German

Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Central electronics ZE | 44
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Body service Interval reset | 43
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Driver information Navigation system | 42
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Airbag AB | 30
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 TFSI | 2 | 147 | AXX | 03.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Central electronics ZE | 44
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Engine management Motronic MED | 58
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Body service Interval reset | 43
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Driver information Navigation system | 42
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Airbag AB | 30
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TFSI | 2 | 147 | BPY | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Central electronics ZE | 44
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Engine management Motronic MED | 58
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Body service Interval reset | 43
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Driver information Navigation system | 42
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Braking system Electronic parking brake | 43
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Airbag AB | 30
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TFSI | 2 | 147 | BWA | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 TFSI Variant

VW (VOLKSWAGEN) Passat 2.0 TFSI Variant May be shorter than in German

Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Central electronics ZE | 44
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Lighting ALWR and cornering light | 58
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Engine management Motronic MED | 58
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Diagnosis/bus systems Gateway | 44
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Convenience electronics Steering column switch module | 44
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Body service Interval reset | 43
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Convenience electronics Trailer control unit | 42
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Convenience electronics Central door control unit | 51
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Driver information Navigation system | 42
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Braking system Electronic parking brake | 43
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Airbag AB | 30
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Instrumentation Instrument cluster | 43
Passat 2.0 TFSI Variant | 2 | 147 | AXX | 08.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Central electronics ZE | 44
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Engine management Motronic MED | 58
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Body service Interval reset | 43
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Driver information Audio | 42
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Driver information Navigation system | 42
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Braking system Electronic parking brake | 43
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Airbag AB | 30
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TFSI Variant | 2 | 147 | BPY | 08.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Central electronics ZE | 44
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Lighting ALWR and cornering light | 58
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Transmission control 6-speed automatic transmission | 42
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Engine management Motronic MED | 58
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Convenience electronics Steering column switch module | 44
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Heater/air conditioner Climatronic | 43
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Body service Interval reset | 43
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Convenience electronics Trailer control unit | 42
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Convenience electronics Central door control unit | 51
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Driver information Audio | 42
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Braking system Electronic parking brake | 43
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Airbag AB | 30
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Instrumentation Instrument cluster | 43
Passat 2.0 TFSI Variant | 2 | 147 | BWA | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 Variant

VW (VOLKSWAGEN) Passat 2.0 Variant May be shorter than in German

Passat 2.0 Variant | 2 | 85 | 2E | 03.90-09.94 | Engine management Digifant ML | 25
Passat 2.0 Variant | 2 | 85 | 2E | 03.90-09.94 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 85 | 2E | 03.90-09.94 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 85 | 2E | 03.90-09.94 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 85 | 2E | 03.90-09.94 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 85 | 2E | 03.90-09.94 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 85 | 2E | 03.90-09.94 | Transmission control Digimat | 22
Passat 2.0 Variant | 2 | 100 | 9A | 08.88-09.93 | Engine management KE-Motronic MK | 42
Passat 2.0 Variant | 2 | 100 | 9A | 08.88-09.93 | Engine management KE-Motronic MK | 30
Passat 2.0 Variant | 2 | 100 | 9A | 08.88-09.93 | Engine management KE-Motronic MK | 30
Passat 2.0 Variant | 2 | 100 | 9A | 08.88-09.93 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 100 | 9A | 08.88-09.93 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 100 | 9A | 08.88-09.93 | Transmission control Digimat | 22
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Engine management Digifant MP | 31
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Traction control system ABS/EDS | 64
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Anti-lock braking system ABS | 44
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Traction control system ABS/ASR | 64
Passat 2.0 Variant | 2 | 110 | ABF | 01.94-03.97 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 85 | ADY | 10.94-07.95 | Engine management Simos | 43
Passat 2.0 Variant | 2 | 85 | ADY | 10.94-07.95 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | ADY | 10.94-07.95 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | ADY | 10.94-07.95 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 85 | ADY | 10.94-07.95 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 85 | ADY | 10.94-07.95 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 85 | ADY | 10.94-07.95 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 85 | ADY | 10.94-07.95 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Engine management Simos | 43
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Airbag AB | 30
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Airbag AB | 30
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Anti-lock braking system ABS | 44
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Traction control system ABS/ASR | 64
Passat 2.0 Variant | 2 | 79 | AEP | 10.94-03.97 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 85 | AGG | 07.95-03.97 | Engine management Simos | 43
Passat 2.0 Variant | 2 | 85 | AGG | 07.95-03.97 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AGG | 07.95-03.97 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AGG | 07.95-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 85 | AGG | 07.95-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 85 | AGG | 07.95-03.97 | Anti-lock braking system ABS | 44
Passat 2.0 Variant | 2 | 85 | AGG | 07.95-03.97 | Traction control system ABS/ASR | 64
Passat 2.0 Variant | 2 | 85 | AGG | 07.95-03.97 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Central locking CL | 22
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Radio system >>> | 22
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Sound system >>> | 22
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Navigation system >>> | 22
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Transmission control GS | 43
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Transmission control GS | 43
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Transmission control GS | 43
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Engine management Motronic ME | 58
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Engine management Motronic ME | 58
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 Variant | 2 | 95 | ALT | 11.01-05.05 | Traction control system ABS/ASR | 67
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Central locking CL | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Radio system >>> | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Sound system >>> | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Navigation system >>> | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Engine management Simos | 97
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Transmission control GS | 25
Passat 2.0 Variant | 2 | 85 | AZM | 10.00-05.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 Variant 4 Motion

VW (VOLKSWAGEN) Passat 2.0 Variant 4 Motion May be shorter than in German

Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Central locking CL | 22
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Radio system >>> | 22
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Sound system >>> | 22
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Navigation system >>> | 22
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Engine management Simos | 97
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Airbag AB | 30
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Transmission control GS | 25
Passat 2.0 Variant 4 Motion | 2 | 85 | AZM | 10.00-05.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0 Variant Syncro

VW (VOLKSWAGEN) Passat 2.0 Variant Syncro May be shorter than in German

Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.90-09.94 | Engine management Digifant ML | 25
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.90-09.94 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.90-09.94 | Anti-lock braking system ABS | 24
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.90-09.94 | Traction control system ABS/EDS | 44
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.90-09.94 | Traction control system ABS/EDS | 44
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.90-09.94 | Transmission control Digimat | 22
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Engine management Simos | 43
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Airbag AB | 30
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Airbag AB | 30
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Anti-lock braking system ABS | 24
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Traction control system ABS/EDS | 44
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Traction control system ABS/EDS | 64
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Anti-lock braking system ABS | 44
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Traction control system ABS/ASR | 64
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.94-12.95 | Transmission control AG 4 | 30
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-03.97 | Engine management Simos | 43
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-03.97 | Airbag AB | 30
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-03.97 | Traction control system ABS/EDS | 64
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-03.97 | Anti-lock braking system ABS | 44
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-03.97 | Traction control system ABS/ASR | 64
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 07.95-03.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.0i

VW (VOLKSWAGEN) Passat 2.0i May be shorter than in German

Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Vehicle internetworking CAN bus interface | 22
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Central locking CL | 22
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Radio system >>> | 22
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Sound system >>> | 22
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Navigation system >>> | 22
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Engine management Motronic ME | 58
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Airbag AB | 30
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Instrumentation Instrument cluster | 49
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Airbag AB | 30
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Seat adjustment Driver"s seat | 42
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Heater/air conditioner Climatronic | 43
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Anti-lock braking system ABS | 44
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Driving safety system Electronic stability program ESP | 74
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Anti-lock braking system ABS | 42
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Traction control system ABS/ASR | 67
Passat 2.0i | 2 | 85 | BFF | 03.03-02.07 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.3

VW (VOLKSWAGEN) Passat 2.3 May be shorter than in German

Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Adaptive suspension >>> | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Central locking CL | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Radio system >>> | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Sound system >>> | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Navigation system >>> | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Transmission control GS | 43
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Transmission control GS | 43
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Engine management Motronic M | 43
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Engine management Motronic M | 57
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Instrumentation Instrument cluster | 49
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Anti-lock braking system ABS | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Traction control system ABS/ABD | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Traction control system ABS/ASR | 67
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Transmission control GS | 25
Passat 2.3 | 2,3 | 110 | AGZ | 10.96-11.00 | Transmission control AG 4 | 30
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Central locking CL | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Radio system >>> | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Sound system >>> | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Navigation system >>> | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Transmission control GS | 43
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Transmission control GS | 43
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Airbag AB | 30
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Airbag AB | 30
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Airbag AB | 30
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.00-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.3 4 Motion

VW (VOLKSWAGEN) Passat 2.3 4 Motion May be shorter than in German

Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Central locking CL | 22
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Radio system >>> | 22
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Sound system >>> | 22
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Navigation system >>> | 22
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control GS | 43
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control GS | 43
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Engine management Motronic ME | 59
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Instrumentation Instrument cluster | 49
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Anti-lock braking system ABS | 42
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Traction control system ABS/ABD | 42
Passat 2.3 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.3 Syncro

VW (VOLKSWAGEN) Passat 2.3 Syncro May be shorter than in German

Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Central locking CL | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Radio system >>> | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Sound system >>> | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Navigation system >>> | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Transmission control GS | 43
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Transmission control GS | 43
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Engine management Motronic M | 43
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Engine management Motronic M | 57
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 06.97-11.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.3 Variant

VW (VOLKSWAGEN) Passat 2.3 Variant May be shorter than in German

Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Central locking CL | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Radio system >>> | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Sound system >>> | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Navigation system >>> | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Transmission control GS | 43
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Transmission control GS | 43
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Engine management Motronic M | 57
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.3 Variant | 2,3 | 110 | AGZ | 09.97-11.00 | Transmission control GS | 25
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Central locking CL | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Radio system >>> | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Sound system >>> | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Navigation system >>> | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Transmission control GS | 43
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Transmission control GS | 43
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.00-05.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.3 Variant 4 Motion

VW (VOLKSWAGEN) Passat 2.3 Variant 4 Motion May be shorter than in German

Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Central locking CL | 22
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Radio system >>> | 22
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Sound system >>> | 22
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Navigation system >>> | 22
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control GS | 43
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control GS | 43
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Engine management Motronic ME | 59
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Airbag AB | 30
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Anti-lock braking system ABS | 42
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Traction control system ABS/ABD | 42
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Traction control system ABS/ASR | 67
Passat 2.3 Variant 4 Motion | 2,3 | 125 | AZX | 01.01-05.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.3 Variant Syncro

VW (VOLKSWAGEN) Passat 2.3 Variant Syncro May be shorter than in German

Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Central locking CL | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Radio system >>> | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Sound system >>> | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Navigation system >>> | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Transmission control GS | 43
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Transmission control GS | 43
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Engine management Motronic M | 57
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Airbag AB | 30
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Airbag AB | 30
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Airbag AB | 30
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 09.97-11.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI

VW (VOLKSWAGEN) Passat 2.5 TDI May be shorter than in German

Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Central locking CL | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Radio system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Sound system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Navigation system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Engine management VR/EDC | 44
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Traction control system ABS/ABD | 42
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Traction control system ABS/ASR | 67
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 25
Passat 2.5 TDI | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control AG 4 | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Central locking CL | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Radio system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Sound system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Navigation system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Engine management VR/EDC | 44
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Traction control system ABS/ABD | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Traction control system ABS/ASR | 67
Passat 2.5 TDI | 2,5 | 110 | AKN | 08.98-11.00 | Transmission control AG 4 | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Central locking CL | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Radio system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Sound system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Navigation system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Traction control system ABS/ABD | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.00-05.03 | Traction control system ABS/ASR | 67
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Central locking CL | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI | 2,5 | 120 | BDG | 05.03-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI 4 Motion

VW (VOLKSWAGEN) Passat 2.5 TDI 4 Motion May be shorter than in German

Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Central locking CL | 22
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Radio system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Sound system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Navigation system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Anti-lock braking system ABS | 42
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Central locking CL | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Central locking CL | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Syncro

VW (VOLKSWAGEN) Passat 2.5 TDI Syncro May be shorter than in German

Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Central locking CL | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Radio system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Sound system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Navigation system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Engine management VR/EDC | 44
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 25
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control AG 4 | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Central locking CL | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Radio system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Sound system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Navigation system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Transmission control GS | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Transmission control GS | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Engine management VR/EDC | 44
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 08.98-11.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Variant

VW (VOLKSWAGEN) Passat 2.5 TDI Variant May be shorter than in German

Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Central locking CL | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Radio system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Sound system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Navigation system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Engine management VR/EDC | 44
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 08.98-11.00 | Transmission control GS | 25
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Central locking CL | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Radio system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Sound system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Navigation system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 05.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Central locking CL | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Radio system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Sound system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Navigation system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.00-05.03 | Transmission control AG 4 | 30
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Central locking CL | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 05.03-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Variant 4 Motion

VW (VOLKSWAGEN) Passat 2.5 TDI Variant 4 Motion May be shorter than in German

Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Central locking CL | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Radio system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Sound system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Transmission control GS | 43
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Transmission control GS | 43
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4 Motion | 2,5 | 110 | AKN | 10.00-01.03 | Transmission control AG 4 | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Central locking CL | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BAU | 01.03-05.05 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Central locking CL | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Radio system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Sound system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Airbag AB | 30
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4 Motion | 2,5 | 132 | BDH | 01.03-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Variant Syncro

VW (VOLKSWAGEN) Passat 2.5 TDI Variant Syncro May be shorter than in German

Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Central locking CL | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Radio system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Sound system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Navigation system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Transmission control GS | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Transmission control GS | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Engine management VR/EDC | 44
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 02.99-11.00 | Transmission control GS | 25
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Central locking CL | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Radio system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Sound system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Navigation system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Transmission control GS | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Transmission control GS | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Diesel injection Diesel pump electronics | 25
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Engine management VR/EDC | 44
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 05.99-11.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.8

VW (VOLKSWAGEN) Passat 2.8 May be shorter than in German

Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Engine management Motronic M | 25
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Engine management Motronic M | 43
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Engine management Motronic M | 42
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Engine management Motronic M | 43
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Anti-lock braking system ABS | 24
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Traction control system ABS/EDS | 44
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Traction control system ABS/EDS | 64
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Anti-lock braking system ABS | 44
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Traction control system ABS/EDS | 44
Passat 2.8 | 2,8 | 128 | AAA | 06.91-03.97 | Traction control system ABS/ASR | 64
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Engine management Motronic M | 43
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 25
Passat 2.8 | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Central locking CL | 22
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Radio system >>> | 22
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Sound system >>> | 22
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Engine management Motronic M | 43
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 132 | AGE | 01.97-11.00 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Engine management Motronic M | 30
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Engine management Motronic M | 53
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | AHA | 10.97-08.00 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | APR | 01.99-11.00 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | AQD | 01.99-11.00 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Central locking CL | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Radio system >>> | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Sound system >>> | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Transmission control GS | 43
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Engine management MPI | 43
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 140 | ATX | 10.99-11.00 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Central locking CL | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Engine management MPI | 43
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Central locking CL | 22
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Radio system >>> | 22
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Sound system >>> | 22
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Engine management Motronic ME | 58
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 125 | BDF | 01.98-10.02 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.8 4 Motion

VW (VOLKSWAGEN) Passat 2.8 4 Motion May be shorter than in German

Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Central locking CL | 22
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Central locking CL | 22
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Central locking CL | 22
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Engine management MPI | 43
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.8 Syncro

VW (VOLKSWAGEN) Passat 2.8 Syncro May be shorter than in German

Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Engine management Motronic M | 43
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Transmission control GS | 43
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Transmission control GS | 43
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Engine management Motronic M | 43
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Engine management Motronic M | 57
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Engine management Motronic M | 43
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | APR | 01.99-11.00 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Transmission control GS | 43
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Transmission control GS | 43
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Engine management MPI | 43
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant

VW (VOLKSWAGEN) Passat 2.8 Variant May be shorter than in German

Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Engine management Motronic M | 25
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Engine management Motronic M | 43
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Engine management Motronic M | 42
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Engine management Motronic M | 43
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Anti-lock braking system ABS | 24
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Traction control system ABS/EDS | 44
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Anti-lock braking system ABS | 44
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Traction control system ABS/EDS | 44
Passat 2.8 Variant | 2,8 | 128 | AAA | 06.91-03.97 | Traction control system ABS/ASR | 64
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Engine management Motronic M | 43
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | ACK | 06.97-11.00 | Transmission control GS | 25
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control AG 4 | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | APR | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | AQD | 05.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control AG 4 | 30
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Engine management MPI | 43
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Engine management MPI | 43
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant 4 Motion

VW (VOLKSWAGEN) Passat 2.8 Variant 4 Motion May be shorter than in German

Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4 Motion | 2,8 | 142 | AMX | 10.00-05.05 | Transmission control AG 4 | 30
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Engine management Motronic ME | 59
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4 Motion | 2,8 | 142 | ATQ | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Central locking CL | 22
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Radio system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Sound system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Navigation system >>> | 22
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control GS | 43
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Engine management MPI | 43
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Airbag AB | 30
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Anti-lock braking system ABS | 42
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4 Motion | 2,8 | 140 | BBG | 10.00-05.05 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant Syncro

VW (VOLKSWAGEN) Passat 2.8 Variant Syncro May be shorter than in German

Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Engine management Motronic M | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 25
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 01.97-11.00 | Transmission control GS | 25
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Engine management Motronic M | 53
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Anti-lock braking system ABS | 24
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Traction control system ABS/EDS | 44
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Traction control system ABS/EDS | 64
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.94-12.95 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Engine management Motronic M | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Engine management Motronic M | 57
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 06.97-11.00 | Transmission control GS | 25
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Engine management Motronic M | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 01.99-11.00 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Engine management Motronic ME | 59
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Engine management MPI | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Driving safety system Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Driving safety system Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.99-11.00 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.9 Variant Syncro

VW (VOLKSWAGEN) Passat 2.9 Variant Syncro May be shorter than in German

Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Engine management Motronic M | 42
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Engine management Motronic M | 43
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Heater/air conditioner Climatronic | 43
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Anti-theft system Immobilizer (WFS) | 25
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Anti-lock braking system ABS | 24
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Traction control system ABS/EDS | 44
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Traction control system ABS/EDS | 64
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Anti-lock braking system ABS | 44
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Traction control system ABS/ASR | 64
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 01.94-03.97 | Transmission control Digimat | 22


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 3.2 FSI 4 Motion

VW (VOLKSWAGEN) Passat 3.2 FSI 4 Motion May be shorter than in German

Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Central electronics ZE | 44
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Lighting ALWR and cornering light | 58
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Engine management Motronic MED | 58
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Diagnosis/bus systems Gateway | 44
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Anti-theft system Access system/immobilizer | 42
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Convenience electronics Steering column switch module | 44
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Driving safety system Electronic stability program ESP | 42
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Body service Interval reset | 43
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Convenience electronics Passenger side door control unit | 44
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Parking aid Park Distance Control (PDC) | 77
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Convenience electronics Trailer control unit | 42
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Convenience electronics Central door control unit | 51
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Convenience electronics Rear right door control unit | 44
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Convenience electronics Rear left door control unit | 44
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Convenience electronics Driver side door control unit | 44
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Driver information Navigation system | 42
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Braking system Electronic parking brake | 43
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Airbag AB | 30
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Heater/air conditioner Supplementary heater | 47
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Instrumentation Instrument cluster | 43
Passat 3.2 FSI 4 Motion | 3,2 | 184 | AXZ | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 3.2 FSI Variant 4 Motion

VW (VOLKSWAGEN) Passat 3.2 FSI Variant 4 Motion May be shorter than in German

Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Central electronics ZE | 44
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Lighting ALWR and cornering light | 58
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Engine management Motronic MED | 58
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Diagnosis/bus systems Gateway | 44
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Anti-theft system Access system/immobilizer | 42
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Convenience electronics Steering column switch module | 44
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Driving safety system Electronic stability program ESP | 42
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Body service Interval reset | 43
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Convenience electronics Passenger side door control unit | 44
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Parking aid Park Distance Control (PDC) | 77
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Convenience electronics Trailer control unit | 42
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Convenience electronics Central door control unit | 51
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Convenience electronics Rear right door control unit | 44
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Convenience electronics Rear left door control unit | 44
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Convenience electronics Driver side door control unit | 44
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Driver information Navigation system | 42
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Braking system Electronic parking brake | 43
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Airbag AB | 30
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Heater/air conditioner Supplementary heater | 47
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Instrumentation Instrument cluster | 43
Passat 3.2 FSI Variant 4 Motion | 3,2 | 184 | AXZ | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI

VW (VOLKSWAGEN) Passat 3.6 FSI May be shorter than in German

Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Central electronics ZE | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Lighting ALWR and cornering light | 58
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Engine management Motronic MED | 58
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Diagnosis/bus systems Gateway | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Anti-theft system Access system/immobilizer | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Driving safety system Electronic stability program ESP | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Body service Interval reset | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Parking aid Park Distance Control (PDC) | 77
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Convenience electronics Central door control unit | 51
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Driver information Navigation system | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Braking system Electronic parking brake | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Airbag AB | 30
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Instrumentation Instrument cluster | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI 4 Motion

VW (VOLKSWAGEN) Passat 3.6 FSI 4 Motion May be shorter than in German

Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Central electronics ZE | 44
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Lighting ALWR and cornering light | 58
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Engine management Motronic MED | 58
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Diagnosis/bus systems Gateway | 44
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Anti-theft system Access system/immobilizer | 42
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Driving safety system Electronic stability program ESP | 42
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Body service Interval reset | 43
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Parking aid Park Distance Control (PDC) | 77
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Convenience electronics Central door control unit | 51
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Driver information Navigation system | 42
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Braking system Electronic parking brake | 43
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Airbag AB | 30
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Instrumentation Instrument cluster | 43
Passat 3.6 FSI 4 Motion | 3,6 | 206 | BLV | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI R36

VW (VOLKSWAGEN) Passat 3.6 FSI R36 May be shorter than in German

Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Central electronics ZE | 44
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Lighting ALWR and cornering light | 58
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Driving safety system Electronic stability program ESP | 42
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Body service Interval reset | 43
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Braking system Electronic parking brake | 43
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Airbag AB | 30
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI R36 | 3,6 | 220 | BWS | 04.07- | Heater/air conditioner Auxiliary/supplementary heater | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI R36 Variant

VW (VOLKSWAGEN) Passat 3.6 FSI R36 Variant May be shorter than in German

Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Central electronics ZE | 44
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Lighting ALWR and cornering light | 58
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Driving safety system Electronic stability program ESP | 42
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Body service Interval reset | 43
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Braking system Electronic parking brake | 43
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Airbag AB | 30
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 3.6 FSI R36 Variant | 3,6 | 220 | BWS | 04.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI Variant

VW (VOLKSWAGEN) Passat 3.6 FSI Variant May be shorter than in German

Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Central electronics ZE | 44
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Lighting ALWR and cornering light | 58
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Engine management Motronic MED | 58
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Driving safety system Electronic stability program ESP | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Body service Interval reset | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Braking system Electronic parking brake | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Airbag AB | 30
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI Variant 4 Motion

VW (VOLKSWAGEN) Passat 3.6 FSI Variant 4 Motion May be shorter than in German

Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Central electronics ZE | 44
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Lighting ALWR and cornering light | 58
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Engine management Motronic MED | 58
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Driving safety system Electronic stability program ESP | 42
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Body service Interval reset | 43
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Braking system Electronic parking brake | 43
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Airbag AB | 30
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 3.6 FSI Variant 4 Motion | 3,6 | 206 | BLV | 09.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 4.0

VW (VOLKSWAGEN) Passat 4.0 May be shorter than in German

Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Central locking CL | 22
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Radio system >>> | 22
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Sound system >>> | 22
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Navigation system >>> | 22
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Transmission control GS | 43
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Transmission control GS | 43
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Engine management Motronic ME | 58
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Airbag AB | 30
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Airbag AB | 30
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Driving safety system Electronic stability program ESP | 74
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 | 4 | 202 | BDN | 05.02-09.04 | Traction control system ABS/ASR | 67
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Central locking CL | 22
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Radio system >>> | 22
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Sound system >>> | 22
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Navigation system >>> | 22
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Engine management Motronic ME | 58
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Airbag AB | 30
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Airbag AB | 30
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Driving safety system Electronic stability program ESP | 74
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 | 4 | 202 | BDP | 05.02-09.04 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 4.0 4 Motion

VW (VOLKSWAGEN) Passat 4.0 4 Motion May be shorter than in German

Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Central locking CL | 22
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Radio system >>> | 22
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Sound system >>> | 22
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Navigation system >>> | 22
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control GS | 43
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control GS | 43
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Driving safety system Electronic stability program ESP | 74
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Traction control system ABS/ASR | 67
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Central locking CL | 22
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Radio system >>> | 22
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Sound system >>> | 22
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Navigation system >>> | 22
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Driving safety system Electronic stability program ESP | 74
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 4.0 Variant

VW (VOLKSWAGEN) Passat 4.0 Variant May be shorter than in German

Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Central locking CL | 22
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Radio system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Sound system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Navigation system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Transmission control GS | 43
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Transmission control GS | 43
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Engine management Motronic ME | 58
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Airbag AB | 30
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Airbag AB | 30
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Driving safety system Electronic stability program ESP | 74
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 Variant | 4 | 202 | BDN | 05.02-09.04 | Traction control system ABS/ASR | 67
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Central locking CL | 22
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Radio system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Sound system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Navigation system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Engine management Motronic ME | 58
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Airbag AB | 30
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Airbag AB | 30
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Driving safety system Electronic stability program ESP | 74
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 Variant | 4 | 202 | BDP | 05.02-09.04 | Traction control system ABS/ASR | 67


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 4.0 Variant 4 Motion

VW (VOLKSWAGEN) Passat 4.0 Variant 4 Motion May be shorter than in German

Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Central locking CL | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Radio system >>> | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Sound system >>> | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Navigation system >>> | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control GS | 43
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control GS | 43
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Driving safety system Electronic stability program ESP | 65
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Driving safety system Electronic stability program ESP | 74
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 Variant 4 Motion | 4 | 202 | BDN | 09.01-09.04 | Transmission control AG 4 | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Central locking CL | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Radio system >>> | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Sound system >>> | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Navigation system >>> | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Transmission control GS | 43
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Transmission control GS | 43
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Engine management Motronic ME | 58
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Airbag AB | 30
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Driving safety system Electronic stability program ESP | 65
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Driving safety system Electronic stability program ESP | 65
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Driving safety system Electronic stability program ESP | 74
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Anti-lock braking system ABS | 42
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Traction control system ABS/ABD | 42
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Traction control system ABS/ASR | 67
Passat 4.0 Variant 4 Motion | 4 | 202 | BDP | 11.01-09.04 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Phaeton 3.0 TDI 4 Motion

VW (VOLKSWAGEN) Phaeton 3.0 TDI 4 Motion May be shorter than in German

Phaeton 3.0 TDI 4 Motion | 3 | 165 | BMK | 09.04-05.07 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.0 TDI 4 Motion | 3 | 165 | BMK | 09.04-05.07 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4 Motion | 3 | 165 | BMK | 09.04-05.07 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4 Motion | 3 | 165 | BMK | 09.04-05.07 | Engine management EDC 16CP34 | 47
Phaeton 3.0 TDI 4 Motion | 3 | 165 | BMK | 09.04-05.07 | Driving safety system Electronic stability program ESP | 65
Phaeton 3.0 TDI 4 Motion | 3 | 165 | BMK | 09.04-05.07 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4 Motion | 3 | 165 | BMK | 09.04-05.07 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4 Motion | 3 | 165 | BMK | 09.04-05.07 | Airbag AB | 30
Phaeton 3.0 TDI 4 Motion | 3 | 171 | CARA | 06.07-10.08 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4 Motion | 3 | 171 | CARA | 06.07-10.08 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Phaeton 3.2

VW (VOLKSWAGEN) Phaeton 3.2 May be shorter than in German

Phaeton 3.2 | 3,2 | 177 | AYT | 05.02-05.05 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 | 3,2 | 177 | AYT | 05.02-05.05 | Engine management Motronic ME | 58
Phaeton 3.2 | 3,2 | 177 | AYT | 05.02-05.05 | Driving safety system Electronic stability program ESP | 65
Phaeton 3.2 | 3,2 | 177 | AYT | 05.02-05.05 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 | 3,2 | 177 | AYT | 05.02-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 05.02-05.05 | Airbag AB | 30
Phaeton 3.2 | 3,2 | 177 | BKL | 08.03-05.05 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 | 3,2 | 177 | BKL | 08.03-05.05 | Engine management Motronic ME | 58
Phaeton 3.2 | 3,2 | 177 | BKL | 08.03-05.05 | Driving safety system Electronic stability program ESP | 65
Phaeton 3.2 | 3,2 | 177 | BKL | 08.03-05.05 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 | 3,2 | 177 | BKL | 08.03-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 08.03-05.05 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Phaeton 3.2 4 Motion

VW (VOLKSWAGEN) Phaeton 3.2 4 Motion May be shorter than in German

Phaeton 3.2 4 Motion | 3,2 | 177 | BKL | 02.04-10.08 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 4 Motion | 3,2 | 177 | BKL | 02.04-10.08 | Engine management Motronic ME | 58
Phaeton 3.2 4 Motion | 3,2 | 177 | BKL | 02.04-10.08 | Driving safety system Electronic stability program ESP | 65
Phaeton 3.2 4 Motion | 3,2 | 177 | BKL | 02.04-10.08 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 4 Motion | 3,2 | 177 | BKL | 02.04-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 4 Motion | 3,2 | 177 | BKL | 02.04-10.08 | Airbag AB | 30
Phaeton 3.2 4 Motion | 3,2 | 177 | BRK | 05.04-10.08 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 4 Motion | 3,2 | 177 | BRK | 05.04-10.08 | Engine management Motronic ME | 58
Phaeton 3.2 4 Motion | 3,2 | 177 | BRK | 05.04-10.08 | Driving safety system Electronic stability program ESP | 65
Phaeton 3.2 4 Motion | 3,2 | 177 | BRK | 05.04-10.08 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 4 Motion | 3,2 | 177 | BRK | 05.04-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 4 Motion | 3,2 | 177 | BRK | 05.04-10.08 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Phaeton 4.2 4 Motion

VW (VOLKSWAGEN) Phaeton 4.2 4 Motion May be shorter than in German

Phaeton 4.2 4 Motion | 4,2 | 246 | BGH | 08.03- | Parking aid Park Distance Control (PDC) | 30
Phaeton 4.2 4 Motion | 4,2 | 246 | BGH | 08.03- | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4 Motion | 4,2 | 246 | BGH | 08.03- | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4 Motion | 4,2 | 246 | BGH | 08.03- | Engine management Motronic ME | 58
Phaeton 4.2 4 Motion | 4,2 | 246 | BGH | 08.03- | Driving safety system Electronic stability program ESP | 65
Phaeton 4.2 4 Motion | 4,2 | 246 | BGH | 08.03- | Heater/air conditioner Climatronic | 43
Phaeton 4.2 4 Motion | 4,2 | 246 | BGH | 08.03- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 4.2 4 Motion | 4,2 | 246 | BGH | 08.03- | Airbag AB | 30
Phaeton 4.2 4 Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Parking aid Park Distance Control (PDC) | 30
Phaeton 4.2 4 Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4 Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4 Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Engine management Motronic ME | 58
Phaeton 4.2 4 Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Driving safety system Electronic stability program ESP | 65
Phaeton 4.2 4 Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Heater/air conditioner Climatronic | 43
Phaeton 4.2 4 Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 4.2 4 Motion | 4,2 | 246 | BGJ | 05.03-07.03 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Phaeton 5.0 TDI 4 Motion

VW (VOLKSWAGEN) Phaeton 5.0 TDI 4 Motion May be shorter than in German

Phaeton 5.0 TDI 4 Motion | 5 | 230 | AJS | 11.02-10.06 | Parking aid Park Distance Control (PDC) | 30
Phaeton 5.0 TDI 4 Motion | 5 | 230 | AJS | 11.02-10.06 | Transmission control 6-speed automatic transmission | 42
Phaeton 5.0 TDI 4 Motion | 5 | 230 | AJS | 11.02-10.06 | Transmission control 6-speed automatic transmission | 42
Phaeton 5.0 TDI 4 Motion | 5 | 230 | AJS | 11.02-10.06 | Engine management EDC 16U1 | 22
Phaeton 5.0 TDI 4 Motion | 5 | 230 | AJS | 11.02-10.06 | Driving safety system Electronic stability program ESP | 65
Phaeton 5.0 TDI 4 Motion | 5 | 230 | AJS | 11.02-10.06 | Heater/air conditioner Climatronic | 43
Phaeton 5.0 TDI 4 Motion | 5 | 230 | AJS | 11.02-10.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 5.0 TDI 4 Motion | 5 | 230 | AJS | 11.02-10.06 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Phaeton 6.0 4 Motion

VW (VOLKSWAGEN) Phaeton 6.0 4 Motion May be shorter than in German

Phaeton 6.0 4 Motion | 6 | 309 | BAN | 05.02-05.05 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4 Motion | 6 | 309 | BAN | 05.02-05.05 | Engine management Motronic ME | 58
Phaeton 6.0 4 Motion | 6 | 309 | BAN | 05.02-05.05 | Driving safety system Electronic stability program ESP | 65
Phaeton 6.0 4 Motion | 6 | 309 | BAN | 05.02-05.05 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4 Motion | 6 | 309 | BAN | 05.02-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4 Motion | 6 | 309 | BAN | 05.02-05.05 | Airbag AB | 30
Phaeton 6.0 4 Motion | 6 | 309 | BAP | 07.03-05.05 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4 Motion | 6 | 309 | BAP | 07.03-05.05 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4 Motion | 6 | 309 | BAP | 07.03-05.05 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4 Motion | 6 | 309 | BAP | 07.03-05.05 | Engine management Motronic ME | 58
Phaeton 6.0 4 Motion | 6 | 309 | BAP | 07.03-05.05 | Driving safety system Electronic stability program ESP | 65
Phaeton 6.0 4 Motion | 6 | 309 | BAP | 07.03-05.05 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4 Motion | 6 | 309 | BAP | 07.03-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4 Motion | 6 | 309 | BAP | 07.03-05.05 | Airbag AB | 30
Phaeton 6.0 4 Motion | 6 | 331 | BRN | 05.05-10.08 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4 Motion | 6 | 331 | BRN | 05.05-10.08 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4 Motion | 6 | 331 | BRN | 05.05-10.08 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4 Motion | 6 | 331 | BRN | 05.05-10.08 | Engine management Motronic ME | 58
Phaeton 6.0 4 Motion | 6 | 331 | BRN | 05.05-10.08 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4 Motion | 6 | 331 | BRN | 05.05-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4 Motion | 6 | 331 | BRN | 05.05-10.08 | Airbag AB | 30
Phaeton 6.0 4 Motion | 6 | 331 | BRP | 05.05-05.06 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4 Motion | 6 | 331 | BRP | 05.05-05.06 | Engine management Motronic ME | 58
Phaeton 6.0 4 Motion | 6 | 331 | BRP | 05.05-05.06 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4 Motion | 6 | 331 | BRP | 05.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4 Motion | 6 | 331 | BRP | 05.05-05.06 | Airbag AB | 30
Phaeton 6.0 4 Motion | 6 | 331 | BTT | 05.05-10.08 | Parking aid Park Distance Control (PDC) | 30
Phaeton 6.0 4 Motion | 6 | 331 | BTT | 05.05-10.08 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4 Motion | 6 | 331 | BTT | 05.05-10.08 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4 Motion | 6 | 331 | BTT | 05.05-10.08 | Engine management Motronic ME | 58
Phaeton 6.0 4 Motion | 6 | 331 | BTT | 05.05-10.08 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4 Motion | 6 | 331 | BTT | 05.05-10.08 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4 Motion | 6 | 331 | BTT | 05.05-10.08 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Pointer 1.6i

VW (VOLKSWAGEN) Pointer 1.6i May be shorter than in German

Pointer 1.6i | 1,6 | 60 | UVA | 10.94-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Pointer 1.8

VW (VOLKSWAGEN) Pointer 1.8 May be shorter than in German

Pointer 1.8 | 1,8 | 49 | USB | 11.93-06.94 | Engine management EEC4 | 10
Pointer 1.8 | 1,8 | 54 | UTB | 11.93-06.94 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Pointer 1.8i

VW (VOLKSWAGEN) Pointer 1.8i May be shorter than in German

Pointer 1.8i | 1,8 | 72 | USC | 06.94-12.96 | Engine management EEC4 | 10
Pointer 1.8i | 1,8 | 75 | UTC | 05.94-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Pointer 2.0i

VW (VOLKSWAGEN) Pointer 2.0i May be shorter than in German

Pointer 2.0i | 2 | 89 | ULA | 11.93-04.94 | Engine management EEC4 | 10
Pointer 2.0i | 2 | 88 | ULB | 05.94-12.96 | Engine management EEC4 | 10
Pointer 2.0i | 2 | 88 | UUA | 10.94-12.96 | Engine management EEC4 | 10


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.0

VW (VOLKSWAGEN) Polo 1.0 May be shorter than in German

Polo 1.0 | 1 | 33 | AAK | 01.90-08.90 | Single Point Injection Mono-Jetronic A | 10
Polo 1.0 | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 30
Polo 1.0 | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 42
Polo 1.0 | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 42
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Central locking CL | 22
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Radio system >>> | 22
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Navigation system >>> | 22
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Engine management Motronic MP | 43
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Airbag AB | 30
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Airbag AB | 30
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Anti-lock braking system ABS | 24
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Anti-lock braking system ABS | 44
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 37 | AER | 03.96-12.99 | Traction control system ABS/ASR | 64
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Central locking CL | 22
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Radio system >>> | 22
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Navigation system >>> | 22
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Engine management Mono-Motr. MA | 42
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Airbag AB | 30
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Anti-lock braking system ABS | 24
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Anti-lock braking system ABS | 44
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 33 | AEV | 10.94-12.99 | Traction control system ABS/ASR | 64
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Central locking CL | 22
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Radio system >>> | 22
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Navigation system >>> | 22
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Engine management Motronic ME | 59
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Engine management Motronic ME | 59
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Airbag AB | 30
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Airbag AB | 30
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Anti-lock braking system ABS | 44
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 37 | ALD | 07.98-09.01 | Traction control system ABS/ASR | 64
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Central locking CL | 22
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Radio system >>> | 22
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Navigation system >>> | 22
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Engine management Motronic MP | 43
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Airbag AB | 30
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Anti-lock braking system ABS | 44
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 37 | ALL | 05.97-12.99 | Traction control system ABS/ASR | 64
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Central locking CL | 22
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Radio system >>> | 22
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Navigation system >>> | 22
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Engine management Motronic ME | 59
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Airbag AB | 30
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Airbag AB | 30
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | AUC | 10.99-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.0 16V

VW (VOLKSWAGEN) Polo 1.0 16V May be shorter than in German

Polo 1.0 16V | 1 | 43 | ARA | 07.02-05.05 | Engine management MPI | 43
Polo 1.0 16V | 1 | 43 | ARA | 07.02-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.0 Classic

VW (VOLKSWAGEN) Polo 1.0 Classic May be shorter than in German

Polo 1.0 Classic | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 30
Polo 1.0 Classic | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 42
Polo 1.0 Classic | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.0 Coupe

VW (VOLKSWAGEN) Polo 1.0 Coupe May be shorter than in German

Polo 1.0 Coupe | 1 | 33 | AAK | 01.90-08.90 | Single Point Injection Mono-Jetronic A | 10
Polo 1.0 Coupe | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 30
Polo 1.0 Coupe | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 42
Polo 1.0 Coupe | 1 | 33 | AAU | 10.90-09.94 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.2

VW (VOLKSWAGEN) Polo 1.2 May be shorter than in German

Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Vehicle internetworking CAN bus interface | 22
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Radio system >>> | 22
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Central electronics ZE | 42
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Engine management Simos | 97
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Driving safety system Electronic stability program ESP | 65
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Anti-lock braking system ABS | 47
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Anti-lock braking system ABS | 42
Polo 1.2 | 1,2 | 40 | AWY | 11.01-05.04 | Traction control system ABS/ASR | 42
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Vehicle internetworking CAN bus interface | 22
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Radio system >>> | 22
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Central electronics ZE | 42
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Engine management Simos | 97
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Driving safety system Electronic stability program ESP | 65
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Anti-lock braking system ABS | 47
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Anti-lock braking system ABS | 42
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Traction control system ABS/ASR | 42
Polo 1.2 | 1,2 | 47 | AZQ | 11.01-05.04 | Transmission control AG 4 | 30
Polo 1.2 | 1,2 | 44 | BBM | 05.07- | Body service Interval reset | 33
Polo 1.2 | 1,2 | 44 | BBM | 05.07- | Airbag AB | 30
Polo 1.2 | 1,2 | 44 | BBM | 05.07- | Airbag AB | 30
Polo 1.2 | 1,2 | 44 | BBM | 05.07- | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 44 | BBM | 05.07- | Driving safety system Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Vehicle internetworking CAN bus interface | 22
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Radio system >>> | 22
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Central electronics ZE | 42
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Engine management Simos | 97
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 40 | BMD | 04.05-05.07 | Driving safety system Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Radio system >>> | 22
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Central electronics ZE | 42
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Engine management Simos | 97
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Anti-lock braking system ABS | 47
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Anti-lock braking system ABS | 42
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Traction control system ABS/ASR | 42
Polo 1.2 | 1,2 | 40 | BMD | 05.04-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Vehicle internetworking CAN bus interface | 22
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Radio system >>> | 22
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Engine management Simos | 42
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Central electronics ZE | 42
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Engine management Simos | 97
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 47 | BME | 04.05-07.07 | Driving safety system Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Radio system >>> | 22
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Engine management Simos | 42
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Central electronics ZE | 42
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Engine management Simos | 97
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Anti-lock braking system ABS | 47
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Anti-lock braking system ABS | 42
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Traction control system ABS/ASR | 42
Polo 1.2 | 1,2 | 47 | BME | 11.04-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 51 | BZG | 05.07- | Engine management Simos | 42
Polo 1.2 | 1,2 | 51 | BZG | 05.07- | Body service Interval reset | 33
Polo 1.2 | 1,2 | 51 | BZG | 05.07- | Airbag AB | 30
Polo 1.2 | 1,2 | 51 | BZG | 05.07- | Airbag AB | 30
Polo 1.2 | 1,2 | 51 | BZG | 05.07- | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 51 | BZG | 05.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.3

VW (VOLKSWAGEN) Polo 1.3 May be shorter than in German

Polo 1.3 | 1,3 | 56 | 3F | 10.89-08.90 | Engine management Digifant ML | 25
Polo 1.3 | 1,3 | 56 | 3F | 10.90-09.94 | Engine management Digifant ML | 25
Polo 1.3 | 1,3 | 40 | AAV | 01.91-09.94 | Engine management Mono-Motr. MA | 42
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Central locking CL | 22
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Radio system >>> | 22
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Navigation system >>> | 22
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Engine management Mono-Motr. MA | 42
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Instrumentation Instrument cluster | 49
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Airbag AB | 30
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Anti-lock braking system ABS | 24
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Anti-lock braking system ABS | 44
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Anti-lock braking system ABS | 47
Polo 1.3 | 1,3 | 40 | ADX | 07.96-12.99 | Traction control system ABS/ASR | 64
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Vehicle internetworking CAN bus interface | 22
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Central locking CL | 22
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Radio system >>> | 22
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Navigation system >>> | 22
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Engine management Mono-Motr. MA | 42
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Instrumentation Instrument cluster | 49
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Airbag AB | 30
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Anti-lock braking system ABS | 24
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Traction control system ABS/EDS | 64
Polo 1.3 | 1,3 | 40 | ADX | 10.94-07.95 | Anti-lock braking system ABS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.3 Classic

VW (VOLKSWAGEN) Polo 1.3 Classic May be shorter than in German

Polo 1.3 Classic | 1,3 | 56 | 3F | 10.89-08.90 | Engine management Digifant ML | 25
Polo 1.3 Classic | 1,3 | 56 | 3F | 10.90-09.94 | Engine management Digifant ML | 25
Polo 1.3 Classic | 1,3 | 40 | AAV | 01.91-09.94 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.3 Coupe

VW (VOLKSWAGEN) Polo 1.3 Coupe May be shorter than in German

Polo 1.3 Coupe | 1,3 | 56 | 3F | 10.89-08.90 | Engine management Digifant ML | 25
Polo 1.3 Coupe | 1,3 | 56 | 3F | 10.90-09.94 | Engine management Digifant ML | 25
Polo 1.3 Coupe | 1,3 | 40 | AAV | 01.91-09.94 | Engine management Mono-Motr. MA | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.3 Coupe G40

VW (VOLKSWAGEN) Polo 1.3 Coupe G40 May be shorter than in German

Polo 1.3 Coupe G40 | 1,3 | 85 | PY | 01.87-08.90 | Engine management Digifant ML | 30
Polo 1.3 Coupe G40 | 1,3 | 85 | PY | 01.87-08.90 | Engine management Digifant ML | 30
Polo 1.3 Coupe G40 | 1,3 | 85 | PY | 01.87-08.90 | Engine management Digifant MP | 31
Polo 1.3 Coupe G40 | 1,3 | 85 | PY | 10.90-09.94 | Engine management Digifant MP | 31


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4

VW (VOLKSWAGEN) Polo 1.4 May be shorter than in German

Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Central locking CL | 22
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Radio system >>> | 22
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Engine management Motronic MP | 43
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Airbag AB | 30
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Airbag AB | 30
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Anti-lock braking system ABS | 24
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Anti-lock braking system ABS | 44
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 40 | AEX | 07.95-12.99 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Central locking CL | 22
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Engine management MPI | 42
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Anti-lock braking system ABS | 24
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Anti-lock braking system ABS | 44
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 74 | AFH | 04.96-12.99 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Engine management Motronic ME | 59
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Anti-lock braking system ABS | 44
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | AKK | 09.98-09.01 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Central locking CL | 22
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Radio system >>> | 22
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Engine management Motronic ME | 59
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Airbag AB | 30
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Airbag AB | 30
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Anti-lock braking system ABS | 44
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 40 | AKP | 09.98-09.01 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Engine management Motronic MP | 43
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Anti-lock braking system ABS | 44
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | AKV | 05.97-12.99 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Engine management Motronic MP | 43
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Anti-lock braking system ABS | 44
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | ANX | 01.98-12.99 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Engine management Motronic MP | 43
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Anti-lock braking system ABS | 44
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 44 | APQ | 11.97-12.99 | Transmission control AG 4 | 30
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Central electronics ZE | 42
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Engine management MPI | 48
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 55 | AUA | 09.01-01.02 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Central electronics ZE | 42
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Engine management MPI | 48
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 74 | AUB | 11.01-04.02 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Engine management Motronic ME | 59
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | AUD | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Central electronics ZE | 42
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Engine management MPI | 43
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Anti-lock braking system ABS | 64
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 55 | BBY | 07.03- | Driving safety system Electronic stability program ESP | 42
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Central electronics ZE | 42
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Engine management MPI | 43
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 55 | BBY | 09.01-05.04 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Central electronics ZE | 42
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Engine management MPI | 43
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 74 | BBZ | 04.05-05.07 | Driving safety system Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Central electronics ZE | 42
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Engine management MPI | 43
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 74 | BBZ | 09.01-04.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Central electronics ZE | 42
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Engine management MPI | 43
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 74 | BBZ | 11.03- | Driving safety system Electronic stability program ESP | 42
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Engine management MPI | 97
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Central electronics ZE | 42
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 55 | BKY | 04.05-07.07 | Driving safety system Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 55 | BKY | 05.04- | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 55 | BKY | 05.04- | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Engine management MPI | 97
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Central electronics ZE | 42
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Engine management Motronic ME | 58
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 55 | BKY | 05.04-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 63 | BLM | 12.03-05.05 | Airbag AB | 30
Polo 1.4 | 1,4 | 63 | BLM | 12.03-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Vehicle internetworking CAN bus interface | 22
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Radio system >>> | 22
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Central electronics ZE | 42
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Engine management MPI | 58
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Airbag AB | 30
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Airbag AB | 30
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 59 | BUD | 05.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4 16V

VW (VOLKSWAGEN) Polo 1.4 16V May be shorter than in German

Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Engine management MPI | 42
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Anti-lock braking system ABS | 44
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 74 | AFK | 09.98-09.01 | Traction control system ABS/ASR | 64
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Engine management MPI | 42
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 55 | AHW | 01.99-09.01 | Transmission control AG 4 | 30
Polo 1.4 16V | 1,4 | 55 | APE | 05.00-12.00 | Engine management MPI | 48
Polo 1.4 16V | 1,4 | 55 | APE | 05.00-12.00 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Engine management MPI | 48
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Engine management Motronic ME | 59
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 55 | AUA | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Engine management MPI | 48
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 74 | AUB | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Central electronics ZE | 42
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Engine management MPI | 43
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Engine management Motronic ME | 58
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Heater/air conditioner Climatronic | 43
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Heater/air conditioner Compressor control | 25
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Anti-lock braking system ABS | 43
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Anti-lock braking system ABS | 42
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Traction control system ABS/ASR | 42
Polo 1.4 16V | 1,4 | 55 | BBY | 09.02-02.05 | Driving safety system Electronic stability program ESP | 42
Polo 1.4 16V | 1,4 | 55 | BKY | 08.06- | Engine management Motronic ME | 58
Polo 1.4 16V | 1,4 | 55 | BKY | 08.06- | Body service Interval reset | 33
Polo 1.4 16V | 1,4 | 55 | BKY | 08.06- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4 8V

VW (VOLKSWAGEN) Polo 1.4 8V May be shorter than in German

Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Radio system >>> | 22
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Central electronics ZE | 42
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Instrumentation Instrument cluster | 49
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Heater/air conditioner Climatronic | 43
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Heater/air conditioner Compressor control | 25
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Anti-lock braking system ABS | 43
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Anti-lock braking system ABS | 47
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Anti-lock braking system ABS | 42
Polo 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4 Classic

VW (VOLKSWAGEN) Polo 1.4 Classic May be shorter than in German

Polo 1.4 Classic | 1,4 | 44 | AEX | 05.96-12.97 | Engine management Mono-Motr. MA | 42
Polo 1.4 Classic | 1,4 | 44 | AEX | 05.96-12.97 | Engine management Motronic MP | 43
Polo 1.4 Classic | 1,4 | 44 | AEX | 05.96-12.97 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | AEX | 05.96-12.97 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AEX | 05.96-12.97 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AEX | 05.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | AEX | 05.96-12.97 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | AEX | 05.96-12.97 | Anti-lock braking system ABS | 44
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Engine management Motronic ME | 59
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.97-08.99 | Engine management Motronic MP | 43
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.97-08.99 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.97-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Engine management Motronic ME | 59
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Anti-lock braking system ABS | 47
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.99-08.00 | Transmission control AG 4 | 30
Polo 1.4 Classic | 1,4 | 44 | ANX | 01.98-08.99 | Engine management Motronic MP | 43
Polo 1.4 Classic | 1,4 | 44 | ANX | 01.98-08.99 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | ANX | 01.98-08.99 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | ANX | 01.98-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | ANX | 01.98-08.99 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | ANX | 01.98-08.99 | Anti-lock braking system ABS | 44
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Engine management MPI | 48
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 55 | APE | 10.99-06.00 | Anti-lock braking system ABS | 47
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.97-05.98 | Engine management Motronic MP | 43
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.97-05.98 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.97-05.98 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.97-05.98 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.97-05.98 | Anti-lock braking system ABS | 44
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.97-05.98 | Transmission control AG 4 | 30
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Engine management MPI | 48
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 55 | AUA | 06.00-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Engine management Motronic ME | 59
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | AUD | 06.00-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4 FSI

VW (VOLKSWAGEN) Polo 1.4 FSI May be shorter than in German

Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Radio system >>> | 22
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Central electronics ZE | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Engine management Motronic MED | 69
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Airbag AB | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Airbag AB | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Instrumentation Instrument cluster | 49
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Heater/air conditioner Climatronic | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Heater/air conditioner Compressor control | 25
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Anti-lock braking system ABS | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 04.05-07.06 | Driving safety system Electronic stability program ESP | 64
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Radio system >>> | 22
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Central electronics ZE | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Engine management Motronic MED | 69
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Airbag AB | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Airbag AB | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Instrumentation Instrument cluster | 49
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Anti-lock braking system ABS | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Anti-lock braking system ABS | 47
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Anti-lock braking system ABS | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Traction control system ABS/ASR | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 09.01-05.05 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4 i

VW (VOLKSWAGEN) Polo 1.4 i May be shorter than in German

Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Radio system >>> | 22
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Central electronics ZE | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Engine management MPI | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Engine management Motronic ME | 58
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Instrumentation Instrument cluster | 49
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Heater/air conditioner Climatronic | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Heater/air conditioner Compressor control | 25
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Anti-lock braking system ABS | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Anti-lock braking system ABS | 47
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Anti-lock braking system ABS | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.02-12.03 | Traction control system ABS/ASR | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Radio system >>> | 22
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Central electronics ZE | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Engine management MPI | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Engine management Motronic ME | 58
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Instrumentation Instrument cluster | 49
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Anti-lock braking system ABS | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Anti-lock braking system ABS | 47
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Anti-lock braking system ABS | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Traction control system ABS/ASR | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.03-05.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4 TDI

VW (VOLKSWAGEN) Polo 1.4 TDI May be shorter than in German

Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 09.01-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.02-12.03 | Driving safety system Electronic stability program ESP | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.03-05.05 | Driving safety system Electronic stability program ESP | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Central locking CL | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Navigation system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Engine management EDC 15P | 52
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Central locking CL | 22
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Navigation system >>> | 22
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Traction control system ABS/EDS | 64
Polo 1.4 TDI | 1,4 | 66 | ATL | 01.00-04.00 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 07.03- | Driving safety system Electronic stability program ESP | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 55 | BAY | 09.01-05.05 | Transmission control AG 4 | 30
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.05-07.07 | Driving safety system Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Engine management EDC 15P+ | 42
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 51 | BNM | 04.05- | Driving safety system Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Engine management EDC 15P+ | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Body service Interval reset | 33
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Driving safety system Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Central electronics ZE | 42
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4 Variant

VW (VOLKSWAGEN) Polo 1.4 Variant May be shorter than in German

Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Navigation system >>> | 22
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Engine management Mono-Motr. MA | 42
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Engine management Motronic MP | 43
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Anti-lock braking system ABS | 44
Polo 1.4 Variant | 1,4 | 44 | AEX | 05.97-12.97 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Radio system >>> | 22
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Engine management Motronic ME | 59
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Anti-lock braking system ABS | 44
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.99-09.01 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.97-08.99 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.97-08.99 | Engine management Motronic MP | 43
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.97-08.99 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.97-08.99 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Engine management Motronic ME | 59
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Heater/air conditioner Climatronic | 43
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Heater/air conditioner Compressor control | 25
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Anti-lock braking system ABS | 44
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Anti-lock braking system ABS | 47
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.99-08.00 | Transmission control AG 4 | 30
Polo 1.4 Variant | 1,4 | 44 | ANX | 01.98-08.99 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | ANX | 01.98-08.99 | Engine management Motronic MP | 43
Polo 1.4 Variant | 1,4 | 44 | ANX | 01.98-08.99 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | ANX | 01.98-08.99 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | ANX | 01.98-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | ANX | 01.98-08.99 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | ANX | 01.98-08.99 | Anti-lock braking system ABS | 44
Polo 1.4 Variant | 1,4 | 44 | ANX | 01.98-08.99 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Radio system >>> | 22
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Engine management MPI | 48
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Heater/air conditioner Climatronic | 43
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Heater/air conditioner Compressor control | 25
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Anti-lock braking system ABS | 44
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Anti-lock braking system ABS | 47
Polo 1.4 Variant | 1,4 | 55 | APE | 10.99-06.00 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Engine management Motronic MP | 43
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.97-08.99 | Transmission control AG 4 | 30
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Radio system >>> | 22
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Engine management MPI | 48
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Anti-lock braking system ABS | 44
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Anti-lock braking system ABS | 47
Polo 1.4 Variant | 1,4 | 55 | AUA | 06.00-09.01 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4i

VW (VOLKSWAGEN) Polo 1.4i May be shorter than in German

Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Vehicle internetworking CAN bus interface | 22
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Radio system >>> | 22
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Central electronics ZE | 42
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Engine management MPI | 43
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Airbag AB | 30
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Instrumentation Instrument cluster | 49
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Heater/air conditioner Climatronic | 43
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Heater/air conditioner Compressor control | 25
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Anti-lock braking system ABS | 43
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Anti-lock braking system ABS | 47
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Anti-lock braking system ABS | 42
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Traction control system ABS/ASR | 42
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Driving safety system Electronic stability program ESP | 42
Polo 1.4i | 1,4 | 55 | BCC | 06.03- | Transmission control AG 4 | 30
Polo 1.4i | 1,4 | 55 | BKY | 06.04- | Engine management Motronic ME | 58
Polo 1.4i | 1,4 | 55 | BKY | 06.04- | Body service Interval reset | 33
Polo 1.4i | 1,4 | 55 | BKY | 06.04- | Airbag AB | 30
Polo 1.4i | 1,4 | 62 | BLM | 06.06- | Engine management Motronic ME | 59
Polo 1.4i | 1,4 | 62 | BLM | 06.06- | Body service Interval reset | 33
Polo 1.4i | 1,4 | 55 | BMG | 05.06- | Engine management Motronic ME | 59
Polo 1.4i | 1,4 | 55 | BMG | 05.06- | Body service Interval reset | 33
Polo 1.4i | 1,4 | 55 | BMG | 05.06- | Airbag AB | 30
Polo 1.4i | 1,4 | 55 | BMG | 05.06- | Anti-lock braking system ABS | 42
Polo 1.4i | 1,4 | 55 | BMG | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.4i Hatchback

VW (VOLKSWAGEN) Polo 1.4i Hatchback May be shorter than in German

Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Vehicle internetworking CAN bus interface | 22
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Radio system >>> | 22
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Central electronics ZE | 42
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Engine management MPI | 43
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Airbag AB | 30
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Instrumentation Instrument cluster | 49
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Driving safety system Electronic stability program ESP | 65
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Heater/air conditioner Climatronic | 43
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Heater/air conditioner Compressor control | 25
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Anti-lock braking system ABS | 43
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Anti-lock braking system ABS | 47
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Anti-lock braking system ABS | 42
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Traction control system ABS/ASR | 42
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Driving safety system Electronic stability program ESP | 42
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 04.02- | Transmission control AG 4 | 30
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 05.06- | Engine management Motronic ME | 59
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 05.06- | Body service Interval reset | 33
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 05.06- | Airbag AB | 30
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 05.06- | Anti-lock braking system ABS | 42
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.6

VW (VOLKSWAGEN) Polo 1.6 May be shorter than in German

Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Central locking CL | 22
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Radio system >>> | 22
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Engine management Mono-Motr. MA | 42
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Engine management Mono-Motr. MA | 42
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Airbag AB | 30
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Anti-lock braking system ABS | 24
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Central locking CL | 22
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Radio system >>> | 22
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Engine management MPI | 42
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Airbag AB | 30
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Airbag AB | 30
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Anti-lock braking system ABS | 24
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Anti-lock braking system ABS | 44
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 55 | AEE | 07.95-12.99 | Traction control system ABS/ASR | 64
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Central locking CL | 22
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Radio system >>> | 22
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Engine management MPI | 42
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Engine management MPI | 42
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Airbag AB | 30
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Anti-lock braking system ABS | 24
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Anti-lock braking system ABS | 44
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 55 | AHS | 03.96-12.99 | Traction control system ABS/ASR | 64
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Central locking CL | 22
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Radio system >>> | 22
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Engine management MPI | 42
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Airbag AB | 30
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Anti-lock braking system ABS | 44
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 88 | AJV | 04.98-12.99 | Traction control system ABS/ASR | 64
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Central locking CL | 22
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Radio system >>> | 22
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Engine management Simos | 97
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Airbag AB | 30
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Airbag AB | 30
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 92 | ARC | 11.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Radio system >>> | 22
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Central electronics ZE | 42
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Engine management Motronic ME | 59
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Driving safety system Electronic stability program ESP | 65
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Heater/air conditioner Climatronic | 43
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Heater/air conditioner Compressor control | 25
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Anti-lock braking system ABS | 43
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Anti-lock braking system ABS | 64
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Anti-lock braking system ABS | 42
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Traction control system ABS/ASR | 42
Polo 1.6 | 1,6 | 74 | BAH | 05.02-07.06 | Driving safety system Electronic stability program ESP | 42
Polo 1.6 | 1,6 | 74 | BAH | 07.03- | Engine management Motronic ME | 59
Polo 1.6 | 1,6 | 74 | BAH | 07.03- | Airbag AB | 30
Polo 1.6 | 1,6 | 74 | BAH | 07.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.6 | 1,6 | 74 | BAH | 08.06- | Engine management Motronic ME | 59
Polo 1.6 | 1,6 | 74 | BAH | 08.06- | Body service Interval reset | 33
Polo 1.6 | 1,6 | 74 | BAH | 08.06- | Anti-lock braking system ABS | 43
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Vehicle internetworking CAN bus interface | 22
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Radio system >>> | 22
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Central electronics ZE | 42
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Engine management Motronic ME | 58
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Airbag AB | 30
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Airbag AB | 30
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Heater/air conditioner Climatronic | 43
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Heater/air conditioner Compressor control | 25
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Anti-lock braking system ABS | 43
Polo 1.6 | 1,6 | 77 | BTS | 05.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.6 16V

VW (VOLKSWAGEN) Polo 1.6 16V May be shorter than in German

Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Central locking CL | 22
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Radio system >>> | 22
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Navigation system >>> | 22
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Engine management Simos | 97
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Airbag AB | 30
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 16V | 1,6 | 92 | AVY | 05.00-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.6 Classic

VW (VOLKSWAGEN) Polo 1.6 Classic May be shorter than in German

Polo 1.6 Classic | 1,6 | 55 | 1F | 11.95-09.97 | Engine management Mono-Motr. MA | 42
Polo 1.6 Classic | 1,6 | 55 | 1F | 11.95-09.97 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 55 | 1F | 11.95-09.97 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 55 | 1F | 11.95-09.97 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 55 | 1F | 11.95-09.97 | Anti-lock braking system ABS | 44
Polo 1.6 Classic | 1,6 | 55 | AEE | 04.97-12.98 | Engine management MPI | 42
Polo 1.6 Classic | 1,6 | 55 | AEE | 04.97-12.98 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 55 | AEE | 04.97-12.98 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 55 | AEE | 04.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 55 | AEE | 04.97-12.98 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 55 | AEE | 04.97-12.98 | Anti-lock braking system ABS | 44
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Engine management Simos | 43
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.95-08.99 | Engine management Simos | 43
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.95-08.99 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.95-08.99 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.95-08.99 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.95-08.99 | Anti-lock braking system ABS | 44
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Engine management Simos | 43
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Engine management MPI | 42
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Anti-lock braking system ABS | 44
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 55 | ALM | 07.98-09.01 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Engine management Simos | 97
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | APF | 03.00-10.00 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Engine management Simos | 97
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | AUR | 07.00-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.6 i

VW (VOLKSWAGEN) Polo 1.6 i May be shorter than in German

Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Radio system >>> | 22
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Central electronics ZE | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Engine management Motronic ME | 59
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Instrumentation Instrument cluster | 49
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Driving safety system Electronic stability program ESP | 65
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Heater/air conditioner Compressor control | 25
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Anti-lock braking system ABS | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Anti-lock braking system ABS | 47
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Anti-lock braking system ABS | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.02-12.03 | Traction control system ABS/ASR | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Vehicle internetworking CAN bus interface | 22
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Radio system >>> | 22
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Central electronics ZE | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Engine management Motronic ME | 59
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Airbag AB | 30
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Instrumentation Instrument cluster | 49
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Heater/air conditioner Compressor control | 25
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Anti-lock braking system ABS | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Anti-lock braking system ABS | 47
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Anti-lock braking system ABS | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Traction control system ABS/ASR | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.03- | Driving safety system Electronic stability program ESP | 42
Polo 1.6 i | 1,6 | 77 | BTS | 06.06- | Body service Interval reset | 33
Polo 1.6 i | 1,6 | 77 | BTS | 06.06- | Airbag AB | 30
Polo 1.6 i | 1,6 | 77 | BTS | 06.06- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.6 Total Flex

VW (VOLKSWAGEN) Polo 1.6 Total Flex May be shorter than in German

Polo 1.6 Total Flex | 1,6 | 74 | BPA | 08.06-04.08 | Engine management ME Flex | 82
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 08.06-04.08 | Body service Interval reset | 33
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 08.06-04.08 | Anti-lock braking system ABS | 43
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 12.04-07.06 | Engine management Motronic ME | 59
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 05.08- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.6 Variant

VW (VOLKSWAGEN) Polo 1.6 Variant May be shorter than in German

Polo 1.6 Variant | 1,6 | 55 | AEE | 09.97-12.98 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 55 | AEE | 09.97-12.98 | Engine management MPI | 42
Polo 1.6 Variant | 1,6 | 55 | AEE | 09.97-12.98 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 55 | AEE | 09.97-12.98 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 55 | AEE | 09.97-12.98 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 55 | AEE | 09.97-12.98 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 55 | AEE | 09.97-12.98 | Anti-lock braking system ABS | 44
Polo 1.6 Variant | 1,6 | 55 | AEE | 09.97-12.98 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Engine management Simos | 43
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Anti-lock braking system ABS | 44
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.99-09.01 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | AFT | 05.97-08.99 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | AFT | 05.97-08.99 | Engine management Simos | 43
Polo 1.6 Variant | 1,6 | 74 | AFT | 05.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | AFT | 05.97-08.99 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | AFT | 05.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AFT | 05.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.6 Variant | 1,6 | 74 | AFT | 05.97-08.99 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Engine management Simos | 43
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Anti-lock braking system ABS | 44
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.99-09.01 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Engine management MPI | 42
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Anti-lock braking system ABS | 44
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 55 | ALM | 07.98-09.01 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Engine management Simos | 97
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Heater/air conditioner Climatronic | 43
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Anti-lock braking system ABS | 44
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 74 | APF | 03.00-10.00 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Engine management Simos | 97
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Anti-lock braking system ABS | 44
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 74 | AUR | 07.00-09.01 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.6i

VW (VOLKSWAGEN) Polo 1.6i May be shorter than in German

Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Vehicle internetworking CAN bus interface | 22
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Radio system >>> | 22
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Central electronics ZE | 42
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Engine management Motronic ME | 59
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Airbag AB | 30
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Instrumentation Instrument cluster | 49
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Heater/air conditioner Climatronic | 43
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Heater/air conditioner Compressor control | 25
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Anti-lock braking system ABS | 43
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Anti-lock braking system ABS | 47
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Anti-lock braking system ABS | 42
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Traction control system ABS/ASR | 42
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Driving safety system Electronic stability program ESP | 42
Polo 1.6i | 1,6 | 74 | BCD | 06.03- | Transmission control AG 4 | 30
Polo 1.6i | 1,6 | 77 | BMH | 05.06- | Engine management Motronic ME | 59
Polo 1.6i | 1,6 | 77 | BMH | 05.06- | Body service Interval reset | 33
Polo 1.6i | 1,6 | 77 | BMH | 05.06- | Airbag AB | 30
Polo 1.6i | 1,6 | 77 | BMH | 05.06- | Anti-lock braking system ABS | 42
Polo 1.6i | 1,6 | 77 | BMH | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.6i Hatchback

VW (VOLKSWAGEN) Polo 1.6i Hatchback May be shorter than in German

Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Vehicle internetworking CAN bus interface | 22
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Radio system >>> | 22
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Central electronics ZE | 42
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Engine management Motronic ME | 59
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Airbag AB | 30
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Instrumentation Instrument cluster | 49
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Driving safety system Electronic stability program ESP | 65
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Heater/air conditioner Climatronic | 43
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Heater/air conditioner Compressor control | 25
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Anti-lock braking system ABS | 43
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Anti-lock braking system ABS | 47
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Anti-lock braking system ABS | 42
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Traction control system ABS/ASR | 42
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Driving safety system Electronic stability program ESP | 42
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 09.02- | Transmission control AG 4 | 30
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 05.06- | Engine management Motronic ME | 59
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 05.06- | Body service Interval reset | 33
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 05.06- | Airbag AB | 30
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 05.06- | Anti-lock braking system ABS | 42
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.7 SDI

VW (VOLKSWAGEN) Polo 1.7 SDI May be shorter than in German

Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Central locking CL | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Radio system >>> | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Navigation system >>> | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Engine management VE/EDC | 44
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Anti-lock braking system ABS | 44
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Anti-lock braking system ABS | 47
Polo 1.7 SDI | 1,7 | 42 | AHG | 04.97-12.99 | Traction control system ABS/ASR | 64
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Central locking CL | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Radio system >>> | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Navigation system >>> | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Engine management EDC 15VM | 54
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Central locking CL | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Radio system >>> | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Navigation system >>> | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Engine management EDC 15V | 54
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Engine management VE/EDC | 44
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Engine management EDC 15VM | 54
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Anti-lock braking system ABS | 44
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Anti-lock braking system ABS | 47
Polo 1.7 SDI | 1,7 | 44 | AKU | 05.97-12.99 | Traction control system ABS/ASR | 64
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Central locking CL | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Radio system >>> | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Navigation system >>> | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Engine management EDC 15VM | 54
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.99-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.7 SDI Classic

VW (VOLKSWAGEN) Polo 1.7 SDI Classic May be shorter than in German

Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.97-08.99 | Engine management VE/EDC | 44
Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.97-08.99 | Airbag AB | 30
Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.97-08.99 | Anti-lock braking system ABS | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.7 SDI Variant

VW (VOLKSWAGEN) Polo 1.7 SDI Variant May be shorter than in German

Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.97-08.99 | Central locking CL | 22
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.97-08.99 | Engine management VE/EDC | 44
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.97-08.99 | Airbag AB | 30
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.97-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.97-08.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.8 Classic

VW (VOLKSWAGEN) Polo 1.8 Classic May be shorter than in German

Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Central locking CL | 22
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Radio system >>> | 22
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Navigation system >>> | 22
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Engine management Digifant ML | 31
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Instrumentation Instrument cluster | 49
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Airbag AB | 30
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Anti-lock braking system ABS | 44
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Traction control system ABS/EDS | 64
Polo 1.8 Classic | 1,8 | 66 | ADD | 03.98-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.8 GTI

VW (VOLKSWAGEN) Polo 1.8 GTI May be shorter than in German

Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Vehicle internetworking CAN bus interface | 22
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Radio system >>> | 22
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Central electronics ZE | 42
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Airbag AB | 30
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Airbag AB | 30
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Instrumentation Instrument cluster | 49
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Heater/air conditioner Climatronic | 43
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Heater/air conditioner Compressor control | 25
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Anti-lock braking system ABS | 43
Polo 1.8 GTI | 1,8 | 132 | BBU | 05.06- | Driving safety system Electronic stability program ESP | 64
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Vehicle internetworking CAN bus interface | 22
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Radio system >>> | 22
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Central electronics ZE | 42
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Airbag AB | 30
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Airbag AB | 30
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Instrumentation Instrument cluster | 49
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Heater/air conditioner Climatronic | 43
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Heater/air conditioner Compressor control | 25
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Anti-lock braking system ABS | 43
Polo 1.8 GTI | 1,8 | 110 | BJX | 08.05- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 D

VW (VOLKSWAGEN) Polo 1.9 D May be shorter than in German

Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Central locking CL | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Radio system >>> | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Navigation system >>> | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Diesel injection Diesel pump electronics | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Instrumentation Instrument cluster | 49
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Airbag AB | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Anti-lock braking system ABS | 24
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Traction control system ABS/EDS | 64
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Anti-lock braking system ABS | 44
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Traction control system ABS/EDS | 64
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Anti-lock braking system ABS | 47
Polo 1.9 D | 1,9 | 47 | AEF | 10.94-12.99 | Traction control system ABS/ASR | 64
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Central locking CL | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Navigation system >>> | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Diesel injection Diesel pump electronics | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Airbag AB | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Airbag AB | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 D | 1,9 | 47 | AEF | 10.99-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 D Classic

VW (VOLKSWAGEN) Polo 1.9 D Classic May be shorter than in German

Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Central locking CL | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Radio system >>> | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Navigation system >>> | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Diesel injection Diesel pump electronics | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Instrumentation Instrument cluster | 49
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Airbag AB | 30
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Anti-lock braking system ABS | 44
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 01.96-04.96 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 Diesel

VW (VOLKSWAGEN) Polo 1.9 Diesel May be shorter than in German

Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Central locking CL | 22
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Radio system >>> | 22
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Navigation system >>> | 22
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Engine management EDC 15V | 54
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Instrumentation Instrument cluster | 49
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Airbag AB | 30
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Anti-lock braking system ABS | 24
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Anti-lock braking system ABS | 44
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Traction control system ABS/EDS | 64
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Anti-lock braking system ABS | 47
Polo 1.9 Diesel | 1,9 | 47 | AGD | 07.96-12.99 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 SDI

VW (VOLKSWAGEN) Polo 1.9 SDI May be shorter than in German

Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Central locking CL | 22
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Navigation system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.99-09.01 | Body service Interval reset | 33
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.99-09.01 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.99-09.01 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Central electronics ZE | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 04.05- | Driving safety system Electronic stability program ESP | 64
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Central electronics ZE | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Driving safety system Electronic stability program ESP | 65
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Anti-lock braking system ABS | 47
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Anti-lock braking system ABS | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Traction control system ABS/ASR | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 05.02-07.06 | Driving safety system Electronic stability program ESP | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 08.06- | Body service Interval reset | 33
Polo 1.9 SDI | 1,9 | 47 | ASY | 08.06- | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 08.06- | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Central electronics ZE | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Anti-lock braking system ABS | 47
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Anti-lock braking system ABS | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Traction control system ABS/ASR | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 09.01-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Central electronics ZE | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Anti-lock braking system ABS | 47
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Anti-lock braking system ABS | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Traction control system ABS/ASR | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 11.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 SDI Classic

VW (VOLKSWAGEN) Polo 1.9 SDI Classic May be shorter than in German

Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Central locking CL | 22
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Radio system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Navigation system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Engine management VE/EDC | 42
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Engine management VE/EDC | 44
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Airbag AB | 30
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Anti-lock braking system ABS | 44
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.95-08.99 | Traction control system ABS/ASR | 64
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Central locking CL | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Navigation system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Airbag AB | 30
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Central locking CL | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Navigation system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Airbag AB | 30
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.99-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 SDI Variant

VW (VOLKSWAGEN) Polo 1.9 SDI Variant May be shorter than in German

Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 06.97-08.99 | Central locking CL | 22
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 06.97-08.99 | Engine management VE/EDC | 44
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 06.97-08.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 06.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 06.97-08.99 | Airbag AB | 30
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 06.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 06.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 06.97-08.99 | Traction control system ABS/ASR | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Central locking CL | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Airbag AB | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Anti-lock braking system ABS | 44
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.99-09.01 | Traction control system ABS/ASR | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Central locking CL | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Engine management EDC 15VM | 54
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Airbag AB | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Anti-lock braking system ABS | 44
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.99-09.01 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI

VW (VOLKSWAGEN) Polo 1.9 TDI May be shorter than in German

Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Driving safety system Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 74 |  | 07.02-07.06 | Driving safety system Electronic stability program ESP | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 04.05-05.08 | Driving safety system Electronic stability program ESP | 64
Polo 1.9 TDi | 1,9 | 96 | ASZ | 07.06- | Engine management EDC 15P | 54
Polo 1.9 TDi | 1,9 | 96 | ASZ | 07.06- | Airbag AB | 30
Polo 1.9 TDi | 1,9 | 96 | ASZ | 07.06- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.03-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 04.05- | Driving safety system Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | ATD | 07.03- | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | ATD | 07.03- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 07.03- | Driving safety system Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 09.01-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.9 TDi | 1,9 | 74 | ATD | 10.04- | Engine management EDC 15P | 54
Polo 1.9 TDi | 1,9 | 74 | ATD | 10.04- | Airbag AB | 30
Polo 1.9 TDi | 1,9 | 74 | ATD | 10.04- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 04.05- | Driving safety system Electronic stability program ESP | 64
Polo 1.9 TDi | 1,9 | 74 | AXR | 06.05- | Engine management EDC 15P+ | 42
Polo 1.9 TDi | 1,9 | 74 | AXR | 06.05- | Body service Interval reset | 33
Polo 1.9 TDi | 1,9 | 74 | AXR | 06.05- | Airbag AB | 30
Polo 1.9 TDi | 1,9 | 74 | AXR | 06.05- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Driving safety system Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 09.01-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 04.05- | Driving safety system Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 05.04-05.05 | Driving safety system Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Central electronics ZE | 42
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | BMT | 05.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI Classic

VW (VOLKSWAGEN) Polo 1.9 TDI Classic May be shorter than in German

Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 08.98-08.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 08.98-08.99 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 08.98-08.99 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 08.98-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 08.98-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 08.98-08.99 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 08.98-08.99 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Central locking CL | 22
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Navigation system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 07.96-08.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 07.96-08.99 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 07.96-08.99 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 07.96-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 07.96-08.99 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.97-08.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.97-08.99 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Central locking CL | 22
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Navigation system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Central locking CL | 22
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Navigation system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.99-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI Variant

VW (VOLKSWAGEN) Polo 1.9 TDI Variant May be shorter than in German

Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 06.98-08.99 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 06.98-08.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 06.98-08.99 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 06.98-08.99 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 06.98-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 06.98-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 06.98-08.99 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 06.98-08.99 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Engine management EDC 15VM | 54
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.99-09.01 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 06.97-08.99 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 06.97-08.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 06.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 06.97-08.99 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 06.97-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 06.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 06.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 06.97-08.99 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.97-08.99 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.97-08.99 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.97-08.99 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.97-08.99 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.97-08.99 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.97-08.99 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.97-08.99 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.97-08.99 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Engine management EDC 15VM | 54
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.99-09.01 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Radio system >>> | 22
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Engine management VE/EDC | 44
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Anti-lock braking system ABS | 44
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.99-09.01 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 2.0

VW (VOLKSWAGEN) Polo 2.0 May be shorter than in German

Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Radio system >>> | 22
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Central electronics ZE | 42
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Engine management Motronic ME | 59
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Instrumentation Instrument cluster | 49
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Driving safety system Electronic stability program ESP | 65
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Heater/air conditioner Climatronic | 43
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Running gear/steering Electro-hydraulic power steering | 36
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Heater/air conditioner Compressor control | 25
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Anti-lock braking system ABS | 43
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Anti-lock braking system ABS | 47
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Anti-lock braking system ABS | 42
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Traction control system ABS/ASR | 42
Polo 2.0 | 2 | 85 | BBX | 05.02-07.06 | Driving safety system Electronic stability program ESP | 42
Polo 2.0 | 2 | 85 | BBX | 07.03- | Engine management Motronic ME | 59
Polo 2.0 | 2 | 85 | BBX | 07.03- | Airbag AB | 30
Polo 2.0 | 2 | 85 | BBX | 07.03- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 2.0 Classic

VW (VOLKSWAGEN) Polo 2.0 Classic May be shorter than in German

Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Vehicle internetworking CAN bus interface | 22
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Central locking CL | 22
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Radio system >>> | 22
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Navigation system >>> | 22
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Instrumentation Instrument cluster | 49
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Airbag AB | 30
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Anti-theft system Immobilizer (WFS) | 25
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Traction control system ABS/EDS | 64
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Anti-lock braking system ABS | 44
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Traction control system ABS/EDS | 64
Polo 2.0 Classic | 2 | 85 | ADC | 08.99-09.01 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 2.0 i

VW (VOLKSWAGEN) Polo 2.0 i May be shorter than in German

Polo 2.0 i | 2 | 85 | BBX | 10.04- | Engine management Motronic ME | 59
Polo 2.0 i | 2 | 85 | BBX | 10.04- | Airbag AB | 30
Polo 2.0 i | 2 | 85 | BBX | 10.04- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.0Mi 16V

VW (VOLKSWAGEN) Polo Classic 1.0Mi 16V May be shorter than in German

Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Vehicle internetworking CAN bus interface | 22
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Central locking CL | 22
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Radio system >>> | 22
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Navigation system >>> | 22
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Engine management MPI | 30
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Body service Interval reset | 33
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Instrumentation Instrument cluster | 49
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Traction control system ABS/EDS | 64
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 02.01-07.03 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.4 i

VW (VOLKSWAGEN) Polo Classic 1.4 i May be shorter than in German

Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Vehicle internetworking CAN bus interface | 22
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Central locking CL | 22
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Radio system >>> | 22
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Navigation system >>> | 22
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Engine management Motronic MP | 43
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Instrumentation Instrument cluster | 49
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Airbag AB | 30
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Traction control system ABS/EDS | 64
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.94-10.03 | Anti-lock braking system ABS | 47
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.04-05.05 | Engine management Motronic ME | 58
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.04-05.05 | Airbag AB | 30
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.04-05.05 | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.4 TDI

VW (VOLKSWAGEN) Polo Classic 1.4 TDI May be shorter than in German

Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.04-05.05 | Engine management EDC 15P | 47
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.04-05.05 | Anti-lock braking system ABS | 43
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Engine management EDC 15P+ | 42
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Body service Interval reset | 33
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Airbag AB | 30
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 04.05- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.6 i

VW (VOLKSWAGEN) Polo Classic 1.6 i May be shorter than in German

Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Central locking CL | 22
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Radio system >>> | 22
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Navigation system >>> | 22
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Engine management Motronic MP | 43
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Instrumentation Instrument cluster | 49
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Traction control system ABS/EDS | 64
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Traction control system ABS/EDS | 64
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.94-10.03 | Anti-lock braking system ABS | 47
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.04- | Engine management Motronic ME | 59
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.04- | Airbag AB | 30
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.04- | Anti-lock braking system ABS | 43
Polo Classic 1.6 i | 1,6 | 77 | BTS | 06.06- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.6Mi

VW (VOLKSWAGEN) Polo Classic 1.6Mi May be shorter than in German

Polo Classic 1.6Mi | 1,6 | 65 | UVB | 07.96-05.98 | Engine management MPI | 25
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 07.96-05.98 | Body service Interval reset | 33
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 07.96-05.98 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 07.96-05.98 | Traction control system ABS/EDS | 64
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 07.96-05.98 | Anti-lock braking system ABS | 44
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Vehicle internetworking CAN bus interface | 22
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Central locking CL | 22
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Radio system >>> | 22
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Navigation system >>> | 22
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Engine management MPI | 25
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Instrumentation Instrument cluster | 49
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Airbag AB | 30
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Traction control system ABS/EDS | 64
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Anti-lock braking system ABS | 44
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Traction control system ABS/EDS | 64
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 06.98-12.03 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.8 i

VW (VOLKSWAGEN) Polo Classic 1.8 i May be shorter than in German

Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Vehicle internetworking CAN bus interface | 22
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Central locking CL | 22
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Radio system >>> | 22
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Navigation system >>> | 22
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Engine management Motronic MP | 43
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Instrumentation Instrument cluster | 49
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Airbag AB | 30
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Traction control system ABS/EDS | 64
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.94-10.03 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.8Mi

VW (VOLKSWAGEN) Polo Classic 1.8Mi May be shorter than in German

Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Vehicle internetworking CAN bus interface | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Central locking CL | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Radio system >>> | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Navigation system >>> | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Engine management MPI | 25
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Body service Interval reset | 33
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Instrumentation Instrument cluster | 49
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 01.01-12.03 | Anti-lock braking system ABS | 47
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 02.97-09.00 | Engine management Mono-Motr. MA | 42
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 02.97-09.00 | Body service Interval reset | 33
Polo Classic 1.8Mi | 1,8 | 73 | USD | 07.96-05.98 | Engine management MPI | 25
Polo Classic 1.8Mi | 1,8 | 73 | USD | 07.96-05.98 | Body service Interval reset | 33
Polo Classic 1.8Mi | 1,8 | 73 | USD | 07.96-05.98 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 73 | USD | 07.96-05.98 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 73 | USD | 07.96-05.98 | Anti-lock braking system ABS | 44
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Vehicle internetworking CAN bus interface | 22
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Central locking CL | 22
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Radio system >>> | 22
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Navigation system >>> | 22
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Engine management MPI | 25
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Engine management MPI | 25
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Instrumentation Instrument cluster | 49
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Airbag AB | 30
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Anti-lock braking system ABS | 44
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 75 | USE | 06.98-12.03 | Anti-lock braking system ABS | 47
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Vehicle internetworking CAN bus interface | 22
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Central locking CL | 22
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Radio system >>> | 22
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Navigation system >>> | 22
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Engine management MPI | 25
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Body service Interval reset | 33
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Instrumentation Instrument cluster | 49
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Anti-lock braking system ABS | 44
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 77 | USF | 06.98-12.03 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.9 SD

VW (VOLKSWAGEN) Polo Classic 1.9 SD May be shorter than in German

Polo Classic 1.9 SD | 1,9 | 47 | 1Y | 05.96- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.9 SD | 1,9 | 47 | 1Y | 05.96- | Traction control system ABS/EDS | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.9 TDI

VW (VOLKSWAGEN) Polo Classic 1.9 TDI May be shorter than in German

Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 09.00- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 09.00- | Engine management VE/EDC | 44
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 09.00- | Airbag AB | 30
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 09.00- | Traction control system ABS/EDS | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 09.00- | Traction control system ABS/EDS | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 09.00- | Anti-lock braking system ABS | 47
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 09.00- | Traction control system ABS/ASR | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Vehicle internetworking CAN bus interface | 22
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Central locking CL | 22
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Radio system >>> | 22
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Navigation system >>> | 22
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Engine management EDC/MSA 15.5 | 54
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Instrumentation Instrument cluster | 49
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Airbag AB | 30
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Traction control system ABS/EDS | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Traction control system ABS/EDS | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Anti-lock braking system ABS | 47
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 03.99-08.00 | Traction control system ABS/ASR | 64
Polo Classic 1.9 TDi | 1,9 | 74 | ATD | 10.04- | Engine management EDC 15P | 54
Polo Classic 1.9 TDi | 1,9 | 74 | ATD | 10.04- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 2.0 i

VW (VOLKSWAGEN) Polo Classic 2.0 i May be shorter than in German

Polo Classic 2.0 i | 2 | 85 | BBX | 10.04- | Engine management Motronic ME | 59
Polo Classic 2.0 i | 2 | 85 | BBX | 10.04- | Airbag AB | 30
Polo Classic 2.0 i | 2 | 85 | BBX | 10.04- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 2.0Mi

VW (VOLKSWAGEN) Polo Classic 2.0Mi May be shorter than in German

Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Vehicle internetworking CAN bus interface | 22
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Central locking CL | 22
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Radio system >>> | 22
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Navigation system >>> | 22
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Body service Interval reset | 33
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Instrumentation Instrument cluster | 49
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Anti-theft system Immobilizer (WFS) | 25
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Traction control system ABS/EDS | 64
Polo Classic 2.0Mi | 2 | 85 | ADC | 02.01-04.02 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Coupe 1.9 TDi

VW (VOLKSWAGEN) Polo Coupe 1.9 TDi May be shorter than in German

Polo Coupe 1.9 TDi | 1,9 | 74 | ATD | 10.04- | Engine management EDC 15P | 54
Polo Coupe 1.9 TDi | 1,9 | 74 | ATD | 10.04- | Airbag AB | 30
Polo Coupe 1.9 TDi | 1,9 | 74 | ATD | 10.04- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Playa 1.4 i

VW (VOLKSWAGEN) Polo Playa 1.4 i May be shorter than in German

Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Vehicle internetworking CAN bus interface | 22
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Central locking CL | 22
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Radio system >>> | 22
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Navigation system >>> | 22
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Engine management Motronic MP | 43
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Body service Interval reset | 33
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Instrumentation Instrument cluster | 49
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Anti-theft system Immobilizer (WFS) | 25
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Traction control system ABS/EDS | 64
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Anti-lock braking system ABS | 44
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Traction control system ABS/EDS | 64
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Anti-lock braking system ABS | 47
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.98-10.02 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Playa 1.6 i

VW (VOLKSWAGEN) Polo Playa 1.6 i May be shorter than in German

Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Vehicle internetworking CAN bus interface | 22
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Central locking CL | 22
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Radio system >>> | 22
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Navigation system >>> | 22
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Engine management Motronic MP | 43
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Body service Interval reset | 33
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Instrumentation Instrument cluster | 49
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Anti-theft system Immobilizer (WFS) | 25
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Traction control system ABS/EDS | 64
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Anti-lock braking system ABS | 44
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Traction control system ABS/EDS | 64
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Anti-lock braking system ABS | 47
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.98-10.02 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Playa 1.8 i

VW (VOLKSWAGEN) Polo Playa 1.8 i May be shorter than in German

Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Vehicle internetworking CAN bus interface | 22
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Central locking CL | 22
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Radio system >>> | 22
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Navigation system >>> | 22
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Engine management Motronic MP | 43
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Body service Interval reset | 33
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Instrumentation Instrument cluster | 49
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Anti-theft system Immobilizer (WFS) | 25
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Traction control system ABS/EDS | 64
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Anti-lock braking system ABS | 44
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Traction control system ABS/EDS | 64
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Anti-lock braking system ABS | 47
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.98-10.02 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Sedan 1.4 16V

VW (VOLKSWAGEN) Polo Sedan 1.4 16V May be shorter than in German

Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Vehicle internetworking CAN bus interface | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Central locking CL | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Radio system >>> | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Navigation system >>> | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Engine management MPI | 43
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Engine management Motronic ME | 58
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Instrumentation Instrument cluster | 49
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Anti-theft system Immobilizer (WFS) | 25
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Traction control system ABS/EDS | 64
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.02-02.05 | Anti-lock braking system ABS | 47
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 08.06- | Engine management Motronic ME | 58
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 08.06- | Body service Interval reset | 33
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 08.06- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Sedan 1.4 8V

VW (VOLKSWAGEN) Polo Sedan 1.4 8V May be shorter than in German

Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Central locking CL | 22
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Radio system >>> | 22
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Navigation system >>> | 22
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Instrumentation Instrument cluster | 49
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Traction control system ABS/EDS | 64
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 05.02-07.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Sedan 1.4 TDI

VW (VOLKSWAGEN) Polo Sedan 1.4 TDI May be shorter than in German

Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 06.03-03.05 | Engine management EDC 15P | 47
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Vehicle internetworking CAN bus interface | 22
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Central locking CL | 22
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Radio system >>> | 22
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Navigation system >>> | 22
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Engine management EDC 15P | 47
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Instrumentation Instrument cluster | 49
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Anti-theft system Immobilizer (WFS) | 25
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Traction control system ABS/EDS | 64
Polo Sedan 1.4 TDI | 1,4 | 55 | BAY | 11.02-03.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Sedan 1.6

VW (VOLKSWAGEN) Polo Sedan 1.6 May be shorter than in German

Polo Sedan 1.6 | 1,6 | 74 | BAH | 08.06- | Engine management Motronic ME | 59
Polo Sedan 1.6 | 1,6 | 74 | BAH | 08.06- | Body service Interval reset | 33
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Central locking CL | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Radio system >>> | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Navigation system >>> | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Engine management Motronic ME | 59
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Instrumentation Instrument cluster | 49
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Traction control system ABS/EDS | 64
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Anti-lock braking system ABS | 47
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.02-07.06 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Sedan 1.6 Total Flex

VW (VOLKSWAGEN) Polo Sedan 1.6 Total Flex May be shorter than in German

Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 08.06-04.08 | Engine management ME Flex | 82
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 08.06-04.08 | Body service Interval reset | 33
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 08.06-04.08 | Anti-lock braking system ABS | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.04-07.06 | Engine management Motronic ME | 59
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 05.08- | Body service Interval reset | 33


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Sedan 1.9 SDI

VW (VOLKSWAGEN) Polo Sedan 1.9 SDI May be shorter than in German

Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 08.06- | Body service Interval reset | 33
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 08.06- | Engine management EDC 15VM | 54
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Central locking CL | 22
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Navigation system >>> | 22
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Engine management EDC 15VM | 54
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Instrumentation Instrument cluster | 49
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Traction control system ABS/EDS | 64
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.02-07.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Sedan 1.9 TDI

VW (VOLKSWAGEN) Polo Sedan 1.9 TDI May be shorter than in German

Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Central locking CL | 22
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Radio system >>> | 22
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Navigation system >>> | 22
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Engine management EDC 15P | 54
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Instrumentation Instrument cluster | 49
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Traction control system ABS/EDS | 64
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.02-07.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Sedan 2.0

VW (VOLKSWAGEN) Polo Sedan 2.0 May be shorter than in German

Polo Sedan 2.0 | 2 | 85 | BBX | 08.06- | Engine management Motronic ME | 59
Polo Sedan 2.0 | 2 | 85 | BBX | 08.06- | Body service Interval reset | 33
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Vehicle internetworking CAN bus interface | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Central locking CL | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Radio system >>> | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Navigation system >>> | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Engine management Motronic ME | 59
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Instrumentation Instrument cluster | 49
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Anti-theft system Immobilizer (WFS) | 25
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Traction control system ABS/EDS | 64
Polo Sedan 2.0 | 2 | 85 | BBX | 11.02-07.06 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Quantum 1.8i

VW (VOLKSWAGEN) Quantum 1.8i May be shorter than in German

Quantum 1.8i | 1,8 | 96 | UDB | 03.93-09.96 | Engine management EEC4 | 10
Quantum 1.8i | 1,8 | 96 | UDB | 03.93-09.96 | Anti-lock braking system ABS | 42
Quantum 1.8i | 1,8 | 99 | UEB | 04.94-12.96 | Engine management EEC4 | 10
Quantum 1.8i | 1,8 | 99 | UEB | 04.94-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Quantum 1.8Mi

VW (VOLKSWAGEN) Quantum 1.8Mi May be shorter than in German

Quantum 1.8Mi | 1,8 | 74 | UDE | 10.96-01.98 | Engine management MPI | 25
Quantum 1.8Mi | 1,8 | 74 | UDE | 10.96-01.98 | Engine management MPI | 25
Quantum 1.8Mi | 1,8 | 74 | UDE | 10.96-01.98 | Anti-lock braking system ABS | 42
Quantum 1.8Mi | 1,8 | 73 | UDJ | 02.98-12.01 | Engine management MPI | 25
Quantum 1.8Mi | 1,8 | 73 | UDJ | 02.98-12.01 | Anti-lock braking system ABS | 42
Quantum 1.8Mi | 1,8 | 76 | UEE | 01.97-12.98 | Engine management MPI | 25
Quantum 1.8Mi | 1,8 | 76 | UEE | 01.97-12.98 | Anti-lock braking system ABS | 42
Quantum 1.8Mi | 1,8 | 76 | UEG | 01.99-12.01 | Engine management MPI | 25
Quantum 1.8Mi | 1,8 | 76 | UEG | 01.99-12.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Quantum 2.0i

VW (VOLKSWAGEN) Quantum 2.0i May be shorter than in German

Quantum 2.0i | 2 | 88 | UQC | 09.93-09.96 | Engine management EEC4 | 10
Quantum 2.0i | 2 | 88 | UQC | 09.93-09.96 | Anti-lock braking system ABS | 42
Quantum 2.0i | 2 | 92 | URA | 09.94-12.96 | Engine management EEC4 | 10
Quantum 2.0i | 2 | 92 | URA | 09.94-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Quantum 2.0Mi

VW (VOLKSWAGEN) Quantum 2.0Mi May be shorter than in German

Quantum 2.0Mi | 2 | 86 | UQF | 10.96-08.98 | Engine management MPI | 25
Quantum 2.0Mi | 2 | 86 | UQF | 10.96-08.98 | Engine management MPI | 25
Quantum 2.0Mi | 2 | 86 | UQF | 10.96-08.98 | Anti-lock braking system ABS | 42
Quantum 2.0Mi | 2 | 84 | UQH | 09.98-12.01 | Engine management MPI | 25
Quantum 2.0Mi | 2 | 84 | UQH | 09.98-12.01 | Anti-lock braking system ABS | 42
Quantum 2.0Mi | 2 | 91 | URD | 01.97-08.98 | Engine management MPI | 25
Quantum 2.0Mi | 2 | 91 | URD | 01.97-08.98 | Anti-lock braking system ABS | 42
Quantum 2.0Mi | 2 | 86 | URF | 09.98-07.00 | Engine management MPI | 25
Quantum 2.0Mi | 2 | 86 | URF | 09.98-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 1.6i

VW (VOLKSWAGEN) Santana 1.6i May be shorter than in German

Santana 1.6i | 1,6 | 64 | AYF | 12.00- | Engine management Motronic M | 42
Santana 1.6i | 1,6 | 64 | AYF | 12.00- | Airbag AB | 30
Santana 1.6i | 1,6 | 64 | AYF | 12.00- | Anti-lock braking system ABS | 44
Santana 1.6i | 1,6 | 64 | AYF | 12.00- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 1.8 GLI

VW (VOLKSWAGEN) Santana 1.8 GLI May be shorter than in German

Santana 1.8 GLI | 1,8 | 72 | AFE | 01.97- | Engine management Motronic M | 42
Santana 1.8 GLI | 1,8 | 72 | AFE | 01.97- | Airbag AB | 30
Santana 1.8 GLI | 1,8 | 72 | AFE | 01.97- | Anti-lock braking system ABS | 44
Santana 1.8 GLI | 1,8 | 72 | AFE | 01.97- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 1.8i

VW (VOLKSWAGEN) Santana 1.8i May be shorter than in German

Santana 1.8i | 1,8 | 96 | UDB | 02.93-09.96 | Engine management EEC4 | 10
Santana 1.8i | 1,8 | 96 | UDB | 02.93-09.96 | Anti-lock braking system ABS | 42
Santana 1.8i | 1,8 | 99 | UEB | 04.94-12.96 | Engine management EEC4 | 10
Santana 1.8i | 1,8 | 99 | UEB | 04.94-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 1.8Mi

VW (VOLKSWAGEN) Santana 1.8Mi May be shorter than in German

Santana 1.8Mi | 1,8 | 74 | UDE | 10.96-01.98 | Engine management MPI | 25
Santana 1.8Mi | 1,8 | 74 | UDE | 10.96-01.98 | Engine management MPI | 25
Santana 1.8Mi | 1,8 | 74 | UDE | 10.96-01.98 | Anti-lock braking system ABS | 42
Santana 1.8Mi | 1,8 | 73 | UDJ | 02.98-05.06 | Engine management MPI | 25
Santana 1.8Mi | 1,8 | 73 | UDJ | 02.98-05.06 | Anti-lock braking system ABS | 42
Santana 1.8Mi | 1,8 | 76 | UEE | 01.97-12.98 | Engine management MPI | 25
Santana 1.8Mi | 1,8 | 76 | UEE | 01.97-12.98 | Anti-lock braking system ABS | 42
Santana 1.8Mi | 1,8 | 76 | UEG | 01.99-05.06 | Engine management MPI | 25
Santana 1.8Mi | 1,8 | 76 | UEG | 01.99-05.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 2.0i

VW (VOLKSWAGEN) Santana 2.0i May be shorter than in German

Santana 2.0i | 2 | 120 | UQB | 01.90-08.93 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 120 | UQB | 01.90-08.93 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 88 | UQC | 09.93-09.96 | Engine management EEC4 | 10
Santana 2.0i | 2 | 88 | UQC | 09.93-09.96 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 88 | UQC | 09.93-09.96 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 92 | URA | 09.94-12.96 | Engine management EEC4 | 10
Santana 2.0i | 2 | 92 | URA | 09.94-12.96 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 92 | URA | 09.94-12.96 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 2.0Mi

VW (VOLKSWAGEN) Santana 2.0Mi May be shorter than in German

Santana 2.0Mi | 2 | 86 | UQF | 10.96-08.98 | Engine management MPI | 25
Santana 2.0Mi | 2 | 86 | UQF | 10.96-08.98 | Engine management MPI | 25
Santana 2.0Mi | 2 | 86 | UQF | 10.96-08.98 | Anti-lock braking system ABS | 42
Santana 2.0Mi | 2 | 84 | UQH | 09.98-05.06 | Engine management MPI | 25
Santana 2.0Mi | 2 | 84 | UQH | 09.98-05.06 | Anti-lock braking system ABS | 42
Santana 2.0Mi | 2 | 91 | URD | 01.97-08.98 | Engine management MPI | 25
Santana 2.0Mi | 2 | 91 | URD | 01.97-08.98 | Anti-lock braking system ABS | 42
Santana 2.0Mi | 2 | 86 | URF | 09.98-07.00 | Engine management MPI | 25
Santana 2.0Mi | 2 | 86 | URF | 09.98-07.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 2000 1.8 GLi 8V

VW (VOLKSWAGEN) Santana 2000 1.8 GLi 8V May be shorter than in German

Santana 2000 1.8 GLi 8V | 1,8 | 72 | AFE | 01.96-01.98 | Engine management Motronic M | 42
Santana 2000 1.8 GLi 8V | 1,8 | 72 | AFE | 01.96-01.98 | Airbag AB | 30
Santana 2000 1.8 GLi 8V | 1,8 | 72 | AFE | 01.96-01.98 | Anti-lock braking system ABS | 44
Santana 2000 1.8 GLi 8V | 1,8 | 72 | AFE | 01.96-01.98 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 2000 1.8i

VW (VOLKSWAGEN) Santana 2000 1.8i May be shorter than in German

Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.00-01.04 | Engine management Motronic M | 57
Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.00-01.04 | Airbag AB | 30
Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.00-01.04 | Airbag AB | 30
Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.00-01.04 | Anti-lock braking system ABS | 44
Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.00-01.04 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 2000 1.8i GSi 8V

VW (VOLKSWAGEN) Santana 2000 1.8i GSi 8V May be shorter than in German

Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 02.98-12.00 | Engine management Motronic M | 43
Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 02.98-12.00 | Engine management Motronic M | 57
Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 02.98-12.00 | Airbag AB | 30
Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 02.98-12.00 | Anti-lock braking system ABS | 44
Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 02.98-12.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 3000 1.8i

VW (VOLKSWAGEN) Santana 3000 1.8i May be shorter than in German

Santana 3000 1.8i | 1,8 | 74 | AYJ | 01.04-10.04 | Engine management Motronic M | 57
Santana 3000 1.8i | 1,8 | 74 | AYJ | 01.04-10.04 | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | AYJ | 01.04-10.04 | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | AYJ | 01.04-10.04 | Anti-lock braking system ABS | 44
Santana 3000 1.8i | 1,8 | 74 | AYJ | 01.04-10.04 | Transmission control AG 4 | 30
Santana 3000 1.8i | 1,8 | 74 | BKT | 03.04- | Engine management Motronic ME | 58
Santana 3000 1.8i | 1,8 | 74 | BKT | 03.04- | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | BKT | 03.04- | Anti-lock braking system ABS | 44
Santana 3000 1.8i | 1,8 | 74 | BKT | 03.04- | Transmission control AG 4 | 30
Santana 3000 1.8i | 1,8 | 74 | BKU | 03.04- | Engine management Motronic ME Bi-Fuel | 58
Santana 3000 1.8i | 1,8 | 74 | BKU | 03.04- | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | BKU | 03.04- | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | BKU | 03.04- | Anti-lock braking system ABS | 44
Santana 3000 1.8i | 1,8 | 74 | BKU | 03.04- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Santana 3000 2.0i

VW (VOLKSWAGEN) Santana 3000 2.0i May be shorter than in German

Santana 3000 2.0i | 2 | 80 | BTL | 06.06- | Engine management Motronic ME | 58
Santana 3000 2.0i | 2 | 80 | BTL | 06.06- | Airbag AB | 30
Santana 3000 2.0i | 2 | 80 | BTL | 06.06- | Anti-lock braking system ABS | 44
Santana 3000 2.0i | 2 | 80 | BTL | 06.06- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Santana Variant 1.6i 8V

VW (VOLKSWAGEN) Santana Variant 1.6i 8V May be shorter than in German

Santana Variant 1.6i 8V | 1,6 | 64 | AYF | 12.00-02.07 | Engine management Motronic M | 42
Santana Variant 1.6i 8V | 1,6 | 64 | AYF | 12.00-02.07 | Airbag AB | 30
Santana Variant 1.6i 8V | 1,6 | 64 | AYF | 12.00-02.07 | Anti-lock braking system ABS | 44
Santana Variant 1.6i 8V | 1,6 | 64 | AYF | 12.00-02.07 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Santana Variant 1.8i GLi 8V

VW (VOLKSWAGEN) Santana Variant 1.8i GLi 8V May be shorter than in German

Santana Variant 1.8i GLi 8V | 1,8 | 72 | AFE | 01.97- | Engine management Motronic M | 42
Santana Variant 1.8i GLi 8V | 1,8 | 72 | AFE | 01.97- | Airbag AB | 30
Santana Variant 1.8i GLi 8V | 1,8 | 72 | AFE | 01.97- | Anti-lock braking system ABS | 44
Santana Variant 1.8i GLi 8V | 1,8 | 72 | AFE | 01.97- | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro I 1.6Mi

VW (VOLKSWAGEN) Saveiro I 1.6Mi May be shorter than in German

Saveiro I 1.6Mi | 1,6 | 65 | UNB | 11.96-10.97 | Engine management MPI | 25


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro I 1.8Mi

VW (VOLKSWAGEN) Saveiro I 1.8Mi May be shorter than in German

Saveiro I 1.8Mi | 1,8 | 75 | UED | 11.96-10.97 | Engine management MPI | 25


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro II 1.6Mi

VW (VOLKSWAGEN) Saveiro II 1.6Mi May be shorter than in German

Saveiro II 1.6Mi | 1,6 | 65 | UNF | 07.97-01.00 | Engine management MPI | 25
Saveiro II 1.6Mi | 1,6 | 65 | UNF | 07.97-01.00 | Engine management MPI | 25
Saveiro II 1.6Mi | 1,6 | 65 | UNF | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 1.6Mi | 1,6 | 65 | UNF | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 1.6Mi | 1,6 | 73 | UPD | 07.97-01.00 | Engine management MPI | 25
Saveiro II 1.6Mi | 1,6 | 73 | UPD | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 1.6Mi | 1,6 | 73 | UPD | 07.97-01.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro II 1.8Mi

VW (VOLKSWAGEN) Saveiro II 1.8Mi May be shorter than in German

Saveiro II 1.8Mi | 1,8 | 72 | UDH | 07.97-01.00 | Engine management MPI | 25
Saveiro II 1.8Mi | 1,8 | 72 | UDH | 07.97-01.00 | Engine management MPI | 25
Saveiro II 1.8Mi | 1,8 | 72 | UDH | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 1.8Mi | 1,8 | 72 | UDH | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 1.8Mi | 1,8 | 75 | UED | 07.97-01.00 | Engine management MPI | 25
Saveiro II 1.8Mi | 1,8 | 75 | UED | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 1.8Mi | 1,8 | 75 | UED | 07.97-01.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro II 2.0Mi

VW (VOLKSWAGEN) Saveiro II 2.0Mi May be shorter than in German

Saveiro II 2.0Mi | 2 | 82 | UQG | 07.97-01.00 | Engine management MPI | 25
Saveiro II 2.0Mi | 2 | 82 | UQG | 07.97-01.00 | Engine management MPI | 25
Saveiro II 2.0Mi | 2 | 82 | UQG | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 2.0Mi | 2 | 82 | UQG | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 2.0Mi | 2 | 75 | URE | 07.97-01.00 | Engine management MPI | 25
Saveiro II 2.0Mi | 2 | 75 | URE | 07.97-01.00 | Anti-lock braking system ABS | 42
Saveiro II 2.0Mi | 2 | 75 | URE | 07.97-01.00 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro III 1.6Mi

VW (VOLKSWAGEN) Saveiro III 1.6Mi May be shorter than in German

Saveiro III 1.6Mi | 1,6 | 65 | UNF | 02.00-09.03 | Engine management MPI | 25
Saveiro III 1.6Mi | 1,6 | 65 | UNF | 02.00-09.03 | Anti-lock braking system ABS | 42
Saveiro III 1.6Mi | 1,6 | 73 | UPD | 02.00-09.03 | Engine management MPI | 25
Saveiro III 1.6Mi | 1,6 | 73 | UPD | 02.00-09.03 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro III 1.6Mi Total Flex

VW (VOLKSWAGEN) Saveiro III 1.6Mi Total Flex May be shorter than in German

Saveiro III 1.6Mi Total Flex | 1,6 | 71 | BJF | 05.03-08.05 | Engine management MPI | 45
Saveiro III 1.6Mi Total Flex | 1,6 | 71 | BJF | 05.03-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro III 1.8Mi

VW (VOLKSWAGEN) Saveiro III 1.8Mi May be shorter than in German

Saveiro III 1.8Mi | 1,8 | 72 | UDH | 02.00-08.05 | Engine management MPI | 25
Saveiro III 1.8Mi | 1,8 | 72 | UDH | 02.00-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro III 1.8Mi Total Flex

VW (VOLKSWAGEN) Saveiro III 1.8Mi Total Flex May be shorter than in German

Saveiro III 1.8Mi Total Flex | 1,8 | 76 | BNY | 02.05-08.05 | Engine management MPI | 45


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro III 1.9 D

VW (VOLKSWAGEN) Saveiro III 1.9 D May be shorter than in German

Saveiro III 1.9 D | 1,9 | 47 | 06.98-05.02 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro III 2.0Mi

VW (VOLKSWAGEN) Saveiro III 2.0Mi May be shorter than in German

Saveiro III 2.0Mi | 2 | 82 | UQG | 02.00-08.05 | Engine management MPI | 25
Saveiro III 2.0Mi | 2 | 82 | UQG | 02.00-08.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro IV 1.6 Total Flex

VW (VOLKSWAGEN) Saveiro IV 1.6 Total Flex May be shorter than in German

Saveiro IV 1.6 Total Flex | 1,6 | 71 | BJF | 09.05-10.06 | Engine management MPI | 45
Saveiro IV 1.6 Total Flex | 1,6 | 71 | BJF | 09.05-10.06 | Anti-lock braking system ABS | 42
Saveiro IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.06- | Engine management MPI | 45
Saveiro IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Saveiro IV 1.8 Total Flex

VW (VOLKSWAGEN) Saveiro IV 1.8 Total Flex May be shorter than in German

Saveiro IV 1.8 Total Flex | 1,8 | 76 | BNY | 09.05- | Engine management MPI | 45
Saveiro IV 1.8 Total Flex | 1,8 | 76 | BNY | 09.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Sharan 1.8 T

VW (VOLKSWAGEN) Sharan 1.8 T May be shorter than in German

Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Central locking CL | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Radio system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Navigation system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Transmission control 5-speed automatic transmission | 42
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Engine management Motronic M | 43
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Instrumentation Instrument cluster | 49
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Body service Interval reset with KTS | 33
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Alarm system Intrusion detection | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Heater/air conditioner Climatronic | 43
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Traction control system ABS/EDS | 64
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Anti-lock braking system ABS | 44
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Traction control system ABS/ASR | 64
Sharan 1.8 T | 1,8 | 110 | AJH | 11.97-02.00 | Transmission control AG 4 | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Vehicle internetworking CAN bus interface | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Parking aid >>> | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Central locking CL | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Radio system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Navigation system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Lighting Litronic (Slave) | 77
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Lighting Litronic (Master) | 95
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Central electronics ZE | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Transmission control 5-speed automatic transmission | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Engine management Motronic ME | 58
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Instrumentation Instrument cluster | 49
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Alarm system Intrusion detection | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Driving safety system Electronic stability program ESP | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Heater/air conditioner Climatronic | 43
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Anti-lock braking system ABS | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Traction control system ABS/EDS | 64
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Anti-lock braking system ABS | 44
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Driving safety system Electronic stability program ESP | 77
Sharan 1.8 T | 1,8 | 110 | AWC | 05.00- | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Sharan 1.9 TDI

VW (VOLKSWAGEN) Sharan 1.9 TDI May be shorter than in German

Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Engine management VE/EDC | 42
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Engine management EDC/MSA 15.5 | 54
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Body service Interval reset with KTS | 33
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Anti-lock braking system ABS | 24
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Traction control system ABS/EDS | 44
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Traction control system ABS/EDS | 64
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Anti-lock braking system ABS | 44
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 09.95-07.96 | Transmission control AG 4 | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Engine management EDC/MSA 15.5 | 54
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Body service Interval reset with KTS | 33
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Anti-lock braking system ABS | 24
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Traction control system ABS/EDS | 44
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Traction control system ABS/EDS | 64
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Anti-lock braking system ABS | 44
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 81 | AFN | 09.96-02.00 | Transmission control AG 4 | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Engine management EDC/MSA 15.5 | 54
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Body service Interval reset with KTS | 33
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Anti-lock braking system ABS | 24
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Traction control system ABS/EDS | 44
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Traction control system ABS/EDS | 64
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Anti-lock braking system ABS | 44
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Traction control system ABS/ASR | 64
Sharan 1.9 TDI | 1,9 | 66 | AHU | 07.96-02.00 | Transmission control AG 4 | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Traction control system ABS/EDS | 64
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Anti-lock braking system ABS | 44
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 66 | ANU | 03.99-02.00 | Traction control system ABS/ASR | 64
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Vehicle internetworking CAN bus interface | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Parking aid >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Central electronics ZE | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Driving safety system Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Anti-lock braking system ABS | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Traction control system ABS/EDS | 64
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Anti-lock braking system ABS | 44
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Driving safety system Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 66 | ANU | 04.00- | Traction control system ABS/ASR | 64
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Vehicle internetworking CAN bus interface | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Parking aid >>> | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Central electronics ZE | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Driving safety system Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.02-11.08 | Traction control system ABS/ASR | 64
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Vehicle internetworking CAN bus interface | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Parking aid >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Central electronics ZE | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Driving safety system Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Traction control system ABS/EDS | 64
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Anti-lock braking system ABS | 44
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Driving safety system Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 85 | AUY | 05.00-11.08 | Traction control system ABS/ASR | 64
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Engine management EDC/MSA 15.5 | 54
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Traction control system ABS/EDS | 64
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Anti-lock braking system ABS | 44
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 81 | AVG | 08.99-02.00 | Traction control system ABS/ASR | 64
Sharan 1.9 TDI | 1,9 | 110 | BTB | 01.05-06.06 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 110 | BTB | 01.05-06.06 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 110 | BTB | 01.05-06.06 | Engine management EDC 15P+ | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 01.05-06.06 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 01.05-06.06 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 01.05-06.06 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 01.05-06.06 | Driving safety system Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 01.05-06.06 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Engine management EDC 15P+ | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Driving safety system Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.05-11.08 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Sharan 1.9 TDI 4 Motion

VW (VOLKSWAGEN) Sharan 1.9 TDI 4 Motion May be shorter than in German

Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Parking aid >>> | 22
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Central locking CL | 22
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Navigation system >>> | 22
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Lighting Litronic (Master) | 95
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Central electronics ZE | 42
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Engine management EDC 15P | 54
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Airbag AB | 30
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Airbag AB | 30
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Airbag AB | 30
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Alarm system Intrusion detection | 22
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Airbag AB | 30
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Driving safety system Electronic stability program ESP | 42
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Anti-theft system Immobilizer (WFS) | 25
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Anti-lock braking system ABS | 42
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Traction control system ABS/EDS | 64
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Anti-lock braking system ABS | 44
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Driving safety system Electronic stability program ESP | 77
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | AUY | 05.00- | Traction control system ABS/ASR | 64
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | BVK | 12.06- | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | BVK | 12.06- | Lighting Litronic (Master) | 95
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | BVK | 12.06- | Engine management EDC 15P+ | 42
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | BVK | 12.06- | Airbag AB | 30
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | BVK | 12.06- | Airbag AB | 30
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | BVK | 12.06- | Airbag AB | 30
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | BVK | 12.06- | Driving safety system Electronic stability program ESP | 42
Sharan 1.9 TDI 4 Motion | 1,9 | 85 | BVK | 12.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Sharan 2.0

VW (VOLKSWAGEN) Sharan 2.0 May be shorter than in German

Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Central ECU >>> | 22
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Central locking CL | 22
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Radio system >>> | 22
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Navigation system >>> | 22
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Engine management Simos | 43
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Instrumentation Instrument cluster | 49
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Body service Interval reset with KTS | 33
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Alarm system Intrusion detection | 22
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Heater/air conditioner Climatronic | 43
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Anti-lock braking system ABS | 24
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Traction control system ABS/EDS | 44
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Traction control system ABS/EDS | 64
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Anti-lock braking system ABS | 44
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Traction control system ABS/ASR | 64
Sharan 2.0 | 2 | 85 | ADY | 09.95-02.00 | Transmission control AG 4 | 30
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Vehicle internetworking CAN bus interface | 22
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Parking aid >>> | 22
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Central locking CL | 22
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Radio system >>> | 22
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Navigation system >>> | 22
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Lighting Litronic (Slave) | 77
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Lighting Litronic (Master) | 95
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Central electronics ZE | 42
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Engine management Motronic ME | 58
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Instrumentation Instrument cluster | 49
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Alarm system Intrusion detection | 22
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Driving safety system Electronic stability program ESP | 42
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Heater/air conditioner Climatronic | 43
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Anti-theft system Immobilizer (WFS) | 25
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Anti-lock braking system ABS | 42
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Traction control system ABS/EDS | 64
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Anti-lock braking system ABS | 44
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Driving safety system Electronic stability program ESP | 77
Sharan 2.0 | 2 | 85 | ATM | 05.00-11.08 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Sharan 2.0 TDI

VW (VOLKSWAGEN) Sharan 2.0 TDI May be shorter than in German

Sharan 2.0 TDI | 2 | 103 | BRT | 11.05- | Lighting Litronic (Slave) | 77
Sharan 2.0 TDI | 2 | 103 | BRT | 11.05- | Lighting Litronic (Master) | 95
Sharan 2.0 TDI | 2 | 103 | BRT | 11.05- | Engine management EDC 16U31 | 47
Sharan 2.0 TDI | 2 | 103 | BRT | 11.05- | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.05- | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.05- | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.05- | Driving safety system Electronic stability program ESP | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.05- | Anti-lock braking system ABS | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.05- | Lighting Litronic (Slave) | 77
Sharan 2.0 TDI | 2 | 100 | BVH | 11.05- | Lighting Litronic (Master) | 95
Sharan 2.0 TDI | 2 | 100 | BVH | 11.05- | Engine management EDC 16U31 | 47
Sharan 2.0 TDI | 2 | 100 | BVH | 11.05- | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.05- | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.05- | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.05- | Driving safety system Electronic stability program ESP | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Sharan 2.8

VW (VOLKSWAGEN) Sharan 2.8 May be shorter than in German

Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Central locking CL | 22
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Radio system >>> | 22
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Navigation system >>> | 22
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Central electronics ZE | 42
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Engine management Motronic M | 25
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Engine management Motronic M | 43
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Instrumentation Instrument cluster | 49
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Body service Interval reset with KTS | 33
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Alarm system Intrusion detection | 22
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Heater/air conditioner Climatronic | 43
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Anti-lock braking system ABS | 24
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Traction control system ABS/EDS | 44
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Traction control system ABS/EDS | 64
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Anti-lock braking system ABS | 44
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Traction control system ABS/ASR | 64
Sharan 2.8 | 2,8 | 128 | AAA | 09.95-02.00 | Transmission control AG 4 | 30
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Central locking CL | 22
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Radio system >>> | 22
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Navigation system >>> | 22
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Central electronics ZE | 42
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Engine management Motronic M | 43
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Instrumentation Instrument cluster | 49
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Body service Interval reset with KTS | 33
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Alarm system Intrusion detection | 22
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Heater/air conditioner Climatronic | 43
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Traction control system ABS/EDS | 64
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Anti-lock braking system ABS | 44
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Traction control system ABS/ASR | 64
Sharan 2.8 | 2,8 | 128 | AMY | 04.98-02.00 | Transmission control AG 4 | 30
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Vehicle internetworking CAN bus interface | 22
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Parking aid >>> | 22
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Central locking CL | 22
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Radio system >>> | 22
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Navigation system >>> | 22
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Lighting Litronic (Slave) | 77
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Lighting Litronic (Master) | 95
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Central electronics ZE | 42
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Engine management Motronic ME | 59
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Instrumentation Instrument cluster | 49
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Alarm system Intrusion detection | 22
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Driving safety system Electronic stability program ESP | 42
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Heater/air conditioner Climatronic | 43
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Anti-theft system Immobilizer (WFS) | 25
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Anti-lock braking system ABS | 42
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Traction control system ABS/EDS | 64
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Anti-lock braking system ABS | 44
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Driving safety system Electronic stability program ESP | 77
Sharan 2.8 | 2,8 | 150 | AYL | 05.00- | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Sharan 2.8 4 Motion

VW (VOLKSWAGEN) Sharan 2.8 4 Motion May be shorter than in German

Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Vehicle internetworking CAN bus interface | 22
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Parking aid >>> | 22
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Central locking CL | 22
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Radio system >>> | 22
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Navigation system >>> | 22
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Lighting Litronic (Slave) | 77
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Lighting Litronic (Master) | 95
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Central electronics ZE | 42
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Engine management Motronic ME | 59
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Airbag AB | 30
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Airbag AB | 30
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Airbag AB | 30
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Instrumentation Instrument cluster | 49
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Alarm system Intrusion detection | 22
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Airbag AB | 30
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Driving safety system Electronic stability program ESP | 42
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Heater/air conditioner Climatronic | 43
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Anti-theft system Immobilizer (WFS) | 25
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Anti-lock braking system ABS | 42
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Traction control system ABS/EDS | 64
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Anti-lock braking system ABS | 44
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Driving safety system Electronic stability program ESP | 77
Sharan 2.8 4 Motion | 2,8 | 150 | AYL | 05.00- | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Sharan 2.8 Syncro

VW (VOLKSWAGEN) Sharan 2.8 Syncro May be shorter than in German

Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Central locking CL | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Radio system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Navigation system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Engine management Motronic M | 43
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Instrumentation Instrument cluster | 49
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Body service Interval reset with KTS | 33
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Alarm system Intrusion detection | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Heater/air conditioner Climatronic | 43
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Anti-lock braking system ABS | 24
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Traction control system ABS/EDS | 44
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Traction control system ABS/EDS | 64
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Anti-lock braking system ABS | 44
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 07.96-02.00 | Transmission control AG 4 | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Central locking CL | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Radio system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Navigation system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Central electronics ZE | 42
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Engine management Motronic M | 43
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Instrumentation Instrument cluster | 49
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Body service Interval reset with KTS | 33
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Alarm system Intrusion detection | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Heater/air conditioner Climatronic | 43
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Anti-theft system Immobilizer (WFS) | 25
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Traction control system ABS/EDS | 64
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Anti-lock braking system ABS | 44
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Driving safety system Electronic stability program ESP | 77
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Traction control system ABS/ASR | 64
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 04.98-02.00 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):SpaceFox 1.6 Total Flex

VW (VOLKSWAGEN) SpaceFox 1.6 Total Flex May be shorter than in German

SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 04.06-04.08 | Engine management ME Flex | 82
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 04.06-04.08 | Instrumentation Instrument cluster | 49
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 04.06-04.08 | Anti-lock braking system ABS | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Suran 1.6

VW (VOLKSWAGEN) Suran 1.6 May be shorter than in German

Suran 1.6 | 1,6 | 74 | BAH | 04.06- | Engine management Motronic ME | 59
Suran 1.6 | 1,6 | 74 | BAH | 04.06- | Engine management Motronic ME | 58
Suran 1.6 | 1,6 | 74 | BAH | 04.06- | Instrumentation Instrument cluster | 49
Suran 1.6 | 1,6 | 74 | BAH | 04.06- | Anti-lock braking system ABS | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Touareg 2.5 TDI

VW (VOLKSWAGEN) Touareg 2.5 TDI May be shorter than in German

Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Body service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Engine management EDC 16U1 | 47
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Traction control system ABS/ASR | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 01.03-11.06 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Body service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Engine management EDC 16U1 | 47
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Traction control system ABS/ASR | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 07.03-11.06 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Body service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Engine management EDC 16U31 | 47
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Traction control system ABS/ASR | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 01.06-11.06 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.06- | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.06- | Engine management EDC 16U31 | 47
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.06- | Anti-theft system Access system/immobilizer | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.06- | Driving safety system Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.06- | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Body service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Engine management EDC 16U31 | 47
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Traction control system ABS/ASR | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 01.06-11.06 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.06- | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.06- | Engine management EDC 16U31 | 47
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.06- | Anti-theft system Access system/immobilizer | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.06- | Driving safety system Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.06- | Heater/air conditioner Climatronic | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Touareg 3.0 TDI

VW (VOLKSWAGEN) Touareg 3.0 TDI May be shorter than in German

Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Body service Interval reset | 33
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Engine management EDC 16CP34 | 47
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Traction control system ABS/ASR | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.04-11.06 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 165 | BKS | 12.06-05.08 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.06-05.08 | Engine management EDC 16CP34 | 47
Touareg 3.0 TDI | 3 | 165 | BKS | 12.06-05.08 | Anti-theft system Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.06-05.08 | Driving safety system Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.06-05.08 | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 155 | BUN | 04.06-11.06 | Body service Interval reset | 33
Touareg 3.0 TDI | 3 | 155 | BUN | 04.06-11.06 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 04.06-11.06 | Engine management EDC 16CP34 | 47
Touareg 3.0 TDI | 3 | 155 | BUN | 04.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 04.06-11.06 | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 155 | BUN | 04.06-11.06 | Traction control system ABS/ASR | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 04.06-11.06 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 155 | BUN | 12.06-11.07 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.06-11.07 | Engine management EDC 16CP34 | 47
Touareg 3.0 TDI | 3 | 155 | BUN | 12.06-11.07 | Anti-theft system Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.06-11.07 | Driving safety system Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.06-11.07 | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 176 | CASA | 11.07- | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.07- | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 01.08- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Touareg 3.2

VW (VOLKSWAGEN) Touareg 3.2 May be shorter than in German

Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Central electronics ZE | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Body service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Engine management Motronic ME | 58
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Anti-theft system Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Instrumentation Instrument cluster | 49
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Driving safety system Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Traction control system ABS/ASR | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.02-05.04 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Central electronics ZE | 42
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Body service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Engine management Motronic ME | 58
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Anti-theft system Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Instrumentation Instrument cluster | 49
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Driving safety system Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Traction control system ABS/ASR | 42
Touareg 3.2 | 3,2 | 162 | BAA | 08.03-05.04 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Central electronics ZE | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Body service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Engine management Motronic ME | 58
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Anti-theft system Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Instrumentation Instrument cluster | 49
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Driving safety system Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Traction control system ABS/ASR | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 05.03-05.04 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Body service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Engine management Motronic ME | 58
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Traction control system ABS/ASR | 42
Touareg 3.2 | 3,2 | 162 | BMV | 05.04-11.06 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Body service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Engine management Motronic ME | 58
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Traction control system ABS/ASR | 42
Touareg 3.2 | 3,2 | 162 | BMX | 05.04-11.06 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Body service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Engine management Motronic ME | 58
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Driving safety system Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Traction control system ABS/ASR | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 06.05-05.06 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Touareg 3.6 FSI

VW (VOLKSWAGEN) Touareg 3.6 FSI May be shorter than in German

Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Engine management Motronic MED | 58
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Body service Interval reset | 33
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Convenience electronics Steering column switch module | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Driver information Audio | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Heater/air conditioner Climatronic | 43
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Traction control system ABS/ASR | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 08.05-11.06 | Airbag AB | 30
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.06- | Engine management Motronic MED | 58
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.06- | Convenience electronics Steering column switch module | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.06- | Anti-theft system Access system/immobilizer | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.06- | Driving safety system Electronic stability program ESP | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.06- | Heater/air conditioner Climatronic | 43
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Body service Interval reset | 33
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Convenience electronics Steering column switch module | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Driver information Audio | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Heater/air conditioner Climatronic | 43
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Traction control system ABS/ASR | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.05-11.06 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Touareg 4.2

VW (VOLKSWAGEN) Touareg 4.2 May be shorter than in German

Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Central electronics ZE | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Central electronics ZE II | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Heater/air conditioner Climatronic | 43
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Body service Interval reset | 33
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Engine management Motronic ME | 58
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Driver information Audio | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Anti-theft system Access system/immobilizer | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Instrumentation Instrument cluster | 49
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Heater/air conditioner Climatronic | 43
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Traction control system ABS/ASR | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.02-11.06 | Airbag AB | 30
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Central electronics ZE | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Central electronics ZE II | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Heater/air conditioner Climatronic | 43
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Body service Interval reset | 33
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Engine management Motronic ME | 58
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Convenience electronics Steering column switch module | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Driver information Audio | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Anti-theft system Access system/immobilizer | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Instrumentation Instrument cluster | 49
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Heater/air conditioner Climatronic | 43
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Traction control system ABS/ASR | 42
Touareg 4.2 | 4,2 | 228 | BHX | 04.03-11.06 | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Touareg 4.2 FSI

VW (VOLKSWAGEN) Touareg 4.2 FSI May be shorter than in German

Touareg 4.2 FSI | 4,2 | 257 | BAR | 06.06-11.06 | Engine management Motronic MED | 58
Touareg 4.2 FSI | 4,2 | 257 | BAR | 06.06-11.06 | Body service Interval reset | 33
Touareg 4.2 FSI | 4,2 | 257 | BAR | 06.06-11.06 | Convenience electronics Steering column switch module | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 06.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 06.06-11.06 | Heater/air conditioner Climatronic | 43
Touareg 4.2 FSI | 4,2 | 257 | BAR | 06.06-11.06 | Traction control system ABS/ASR | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 06.06-11.06 | Airbag AB | 30
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.06- | Engine management Motronic MED | 58
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.06- | Convenience electronics Steering column switch module | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.06- | Anti-theft system Access system/immobilizer | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.06- | Driving safety system Electronic stability program ESP | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.06- | Heater/air conditioner Climatronic | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Touareg 5.0 TDI

VW (VOLKSWAGEN) Touareg 5.0 TDI May be shorter than in German

Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Central electronics ZE | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Central electronics ZE II | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Body service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Engine management EDC 16U1 | 22
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Anti-theft system Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Instrumentation Instrument cluster | 49
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Traction control system ABS/ASR | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.02-11.06 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Central electronics ZE | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Central electronics ZE II | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Body service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Engine management EDC 16U1 | 22
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Anti-theft system Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Instrumentation Instrument cluster | 49
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Driving safety system Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Traction control system ABS/ASR | 42
Touareg 5.0 TDI | 5 | 230 | BKW | 11.03-11.04 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Body service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Traction control system ABS/ASR | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.04-11.06 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | BLE | 12.06- | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.06- | Anti-theft system Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.06- | Driving safety system Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.06- | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | BWF | 02.06-11.06 | Body service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | BWF | 02.06-11.06 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 02.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 02.06-11.06 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | BWF | 02.06-11.06 | Traction control system ABS/ASR | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 02.06-11.06 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | BWF | 12.06- | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.06- | Anti-theft system Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.06- | Driving safety system Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.06- | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 258 | CBWA | 08.07- | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 08.07- | Anti-theft system Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 08.07- | Driving safety system Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 08.07- | Heater/air conditioner Climatronic | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Touareg 6.0

VW (VOLKSWAGEN) Touareg 6.0 May be shorter than in German

Touareg 6.0 | 6 | 316 | BJN | 12.06- | Engine management Motronic ME | 58
Touareg 6.0 | 6 | 316 | BJN | 12.06- | Convenience electronics Steering column switch module | 42
Touareg 6.0 | 6 | 316 | BJN | 12.06- | Anti-theft system Access system/immobilizer | 42
Touareg 6.0 | 6 | 316 | BJN | 12.06- | Driving safety system Electronic stability program ESP | 42
Touareg 6.0 | 6 | 316 | BJN | 12.06- | Heater/air conditioner Climatronic | 43
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Parking aid Park Distance Control (PDC) | 30
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Transmission control 6-speed automatic transmission | 42
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Body service Interval reset | 33
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Engine management Motronic ME | 58
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Convenience electronics Steering column switch module | 42
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Driver information Audio | 42
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Driving safety system Electronic stability program ESP | 42
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Heater/air conditioner Climatronic | 43
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Traction control system ABS/ASR | 42
Touareg 6.0 | 6 | 331 | BJN | 08.04-11.06 | Airbag AB | 30
Touareg 6.0 | 6 | 331 | CFRA | 02.08- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 1.4 TSI

VW (VOLKSWAGEN) Touran 1.4 TSI May be shorter than in German

Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Central electronics ZE | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Engine management Motronic MED | 58
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Parking aid Park Distance Control (PDC) | 77
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Driver information Audio | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Driver information Navigation system | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Body service Interval reset | 43
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Instrumentation Instrument cluster | 51
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Driving safety system Electronic stability program ESP | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Running gear/steering Electromechanical power steering | 31
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Heater/air conditioner Climatronic | 43
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Heater/air conditioner Automatic A/C | 43
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.06-11.08 | Traction control system ABS/ASR | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Central electronics ZE | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Driver information Audio | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Driver information Navigation system | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Body service Interval reset | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Anti-theft system Immobiliser | 30
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Instrumentation Instrument cluster | 51
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Heater/air conditioner Climatronic | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.4 TSI | 1,4 | 103 | BMY | 02.06-11.06 | Traction control system ABS/ASR | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Central electronics ZE | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Parking aid Park Distance Control (PDC) | 77
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Driver information Audio | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Driver information Navigation system | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Body service Interval reset | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Instrumentation Instrument cluster | 51
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Driving safety system Electronic stability program ESP | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Running gear/steering Electromechanical power steering | 31
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Heater/air conditioner Climatronic | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Heater/air conditioner Automatic A/C | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.06-11.08 | Traction control system ABS/ASR | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.08- | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.08- | Lighting ALWR | 58


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 1.6

VW (VOLKSWAGEN) Touran 1.6 May be shorter than in German

Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Central electronics ZE | 44
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Engine management Simos | 30
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Driver information Audio | 42
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Body service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Anti-theft system Immobiliser | 30
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Instrumentation Instrument cluster | 51
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Driving safety system Electronic stability program ESP | 42
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Running gear/steering Electromechanical power steering | 31
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Heater/air conditioner Climatronic | 43
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Heater/air conditioner Automatic A/C | 43
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 | 1,6 | 75 | BGU | 07.03-05.05 | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Central electronics ZE | 44
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Engine management Simos | 30
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Driver information Audio | 42
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Body service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Anti-theft system Immobiliser | 30
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Instrumentation Instrument cluster | 51
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Heater/air conditioner Climatronic | 43
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 | 1,6 | 75 | BSE | 06.05-11.06 | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Central electronics ZE | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Engine management Simos | 30
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Driver information Audio | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Body service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Instrumentation Instrument cluster | 51
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Heater/air conditioner Climatronic | 43
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 | 1,6 | 75 | BSE | 11.06- | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Central electronics ZE | 44
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Engine management Simos | 30
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Driver information Audio | 42
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Body service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Anti-theft system Immobiliser | 30
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Instrumentation Instrument cluster | 51
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Heater/air conditioner Climatronic | 43
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 | 1,6 | 75 | BSF | 06.05-11.06 | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Central electronics ZE | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Engine management Simos | 30
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Driver information Audio | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Body service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Instrumentation Instrument cluster | 51
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Heater/air conditioner Climatronic | 43
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 | 1,6 | 75 | BSF | 11.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 1.6 FSI

VW (VOLKSWAGEN) Touran 1.6 FSI May be shorter than in German

Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Diagnosis/bus systems Gateway | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Lighting ALWR | 58
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Central electronics ZE | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Engine management Motronic MED | 58
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Convenience electronics Trailer control unit | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Convenience electronics Steering column switch module | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Convenience electronics Central door control unit | 51
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Convenience electronics Rear right door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Convenience electronics Rear left door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Convenience electronics Driver side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Driver information Audio | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Driver information Navigation system | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Body service Interval reset | 43
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Airbag AB | 30
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Anti-theft system Immobiliser | 30
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Instrumentation Instrument cluster | 51
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Driving safety system Electronic stability program ESP | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Running gear/steering Electromechanical power steering | 31
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Heater/air conditioner Climatronic | 43
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Heater/air conditioner Automatic A/C | 43
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 FSI | 1,6 | 85 | BAG | 02.03-05.04 | Traction control system ABS/ASR | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Diagnosis/bus systems Gateway | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Lighting ALWR | 58
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Central electronics ZE | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Engine management Motronic MED | 58
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Convenience electronics Trailer control unit | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Convenience electronics Steering column switch module | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Convenience electronics Central door control unit | 51
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Convenience electronics Rear right door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Convenience electronics Rear left door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Convenience electronics Driver side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Driver information Audio | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Driver information Navigation system | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Body service Interval reset | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Airbag AB | 30
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Anti-theft system Immobiliser | 30
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Instrumentation Instrument cluster | 51
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Heater/air conditioner Climatronic | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 FSI | 1,6 | 85 | BLF | 02.05-11.06 | Traction control system ABS/ASR | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Diagnosis/bus systems Gateway | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Lighting ALWR | 58
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Central electronics ZE | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Engine management Motronic MED | 58
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Convenience electronics Trailer control unit | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Convenience electronics Steering column switch module | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Convenience electronics Central door control unit | 51
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Convenience electronics Rear right door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Convenience electronics Rear left door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Convenience electronics Driver side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Driver information Audio | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Driver information Navigation system | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Body service Interval reset | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Airbag AB | 30
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Instrumentation Instrument cluster | 51
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Driving safety system Electronic stability program ESP | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Running gear/steering Electromechanical power steering | 31
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Heater/air conditioner Climatronic | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Heater/air conditioner Automatic A/C | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.06-01.07 | Traction control system ABS/ASR | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Diagnosis/bus systems Gateway | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Lighting ALWR | 58
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Central electronics ZE | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Engine management Motronic MED | 58
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Parking aid Park Distance Control (PDC) | 77
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Convenience electronics Trailer control unit | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Convenience electronics Steering column switch module | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Convenience electronics Central door control unit | 51
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Convenience electronics Rear right door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Convenience electronics Rear left door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Convenience electronics Driver side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Driver information Audio | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Driver information Navigation system | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Body service Interval reset | 43
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Airbag AB | 30
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Anti-theft system Immobiliser | 30
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Instrumentation Instrument cluster | 51
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Driving safety system Electronic stability program ESP | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Running gear/steering Electromechanical power steering | 31
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Heater/air conditioner Climatronic | 43
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Heater/air conditioner Automatic A/C | 43
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.6 FSI | 1,6 | 85 | BLP | 05.04-05.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 1.9 TDI

VW (VOLKSWAGEN) Touran 1.9 TDI May be shorter than in German

Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Engine management EDC 16U1 | 47
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Anti-theft system Immobiliser | 30
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 74 | AVQ | 02.03-05.04 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Engine management EDC 16U1 | 47
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Anti-theft system Immobiliser | 30
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 77 | BKC | 08.03-02.06 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Engine management EDC 16U34 | 47
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Anti-theft system Immobiliser | 30
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.05-11.06 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Engine management EDC 16U34 | 47
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.06- | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Engine management EDC 16U1 | 47
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Anti-theft system Immobiliser | 30
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 66 | BRU | 06.05-02.06 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Engine management EDC 16U1 | 47
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Engine management EDC 16U34 | 47
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Anti-theft system Immobiliser | 30
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 77 | BXE | 02.06-11.06 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Engine management EDC 16U34 | 47
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.06- | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Engine management EDC 16U34 | 47
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Anti-theft system Immobiliser | 30
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 66 | BXF | 02.06-11.06 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Engine management EDC 16U34 | 47
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.06- | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Engine management EDC 16U34 | 47
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 66 | BXJ | 07.06-11.06 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Central electronics ZE | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Engine management EDC 16U34 | 47
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Driver information Audio | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Body service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Instrumentation Instrument cluster | 51
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Heater/air conditioner Climatronic | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.06- | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | CHWA | 11.08- | Lighting ALWR | 58


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 2.0 Eco Fuel

VW (VOLKSWAGEN) Touran 2.0 Eco Fuel May be shorter than in German

Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Engine management Motronic ME Bi-Fuel | 58
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Diagnosis/bus systems Gateway | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Lighting ALWR | 58
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Central electronics ZE | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Trailer control unit | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Steering column switch module | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Central door control unit | 51
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Rear right door control unit | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Rear left door control unit | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Convenience electronics Driver side door control unit | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Audio | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Driver information Navigation system | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Body service Interval reset | 43
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Airbag AB | 30
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Anti-theft system Immobiliser | 30
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Instrumentation Instrument cluster | 51
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Heater/air conditioner Climatronic | 43
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 02.06-11.06 | Traction control system ABS/ASR | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Engine management Motronic ME Bi-Fuel | 58
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Lighting ALWR | 58
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Central electronics ZE | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Convenience electronics Trailer control unit | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Convenience electronics Steering column switch module | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Convenience electronics Central door control unit | 51
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Driver information Audio | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Driver information Navigation system | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Body service Interval reset | 43
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Airbag AB | 30
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Instrumentation Instrument cluster | 51
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Heater/air conditioner Climatronic | 43
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 Eco Fuel | 2 | 80 | BSX | 11.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 2.0 FSI

VW (VOLKSWAGEN) Touran 2.0 FSI May be shorter than in German

Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Central electronics ZE | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Engine management Motronic MED | 58
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Driver information Audio | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Body service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Anti-theft system Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Instrumentation Instrument cluster | 51
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Heater/air conditioner Climatronic | 43
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 FSI | 2 | 110 | AXW | 10.03-05.04 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Central electronics ZE | 44
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Engine management Motronic MED | 58
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Driver information Audio | 42
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Body service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Anti-theft system Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Instrumentation Instrument cluster | 51
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Heater/air conditioner Climatronic | 43
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 FSI | 2 | 110 | BLR | 02.05-11.05 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Central electronics ZE | 44
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Engine management Motronic MED | 58
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Driver information Audio | 42
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Body service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Anti-theft system Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Instrumentation Instrument cluster | 51
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Heater/air conditioner Climatronic | 43
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 FSI | 2 | 110 | BLX | 05.04-11.05 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Central electronics ZE | 44
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Engine management Motronic MED | 58
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driver information Audio | 42
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Body service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Anti-theft system Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Instrumentation Instrument cluster | 51
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Climatronic | 43
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 FSI | 2 | 110 | BLY | 05.04-11.05 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Central electronics ZE | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Engine management Motronic MED | 58
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Audio | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Body service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Anti-theft system Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Instrumentation Instrument cluster | 51
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Heater/air conditioner Climatronic | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 FSI | 2 | 110 | BVY | 11.05-11.06 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Central electronics ZE | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Engine management Motronic MED | 58
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Driver information Audio | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Body service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Instrumentation Instrument cluster | 51
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Heater/air conditioner Climatronic | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 FSI | 2 | 110 | BVY | 11.06-01.07 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Central electronics ZE | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Engine management Motronic MED | 58
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Driver information Audio | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Body service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Anti-theft system Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Instrumentation Instrument cluster | 51
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Heater/air conditioner Climatronic | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 FSI | 2 | 110 | BVZ | 11.05-11.06 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Central electronics ZE | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Engine management Motronic MED | 58
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Driver information Audio | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Body service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Instrumentation Instrument cluster | 51
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Heater/air conditioner Climatronic | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 FSI | 2 | 110 | BVZ | 11.06-01.07 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 2.0 TDI

VW (VOLKSWAGEN) Touran 2.0 TDI May be shorter than in German

Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Central electronics ZE | 44
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Engine management EDC 16U1 | 47
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Engine management EDC 16U34 | 47
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Driver information Audio | 42
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Body service Interval reset | 43
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Airbag AB | 30
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Anti-theft system Immobiliser | 30
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 TDI | 2 | 100 | AZV | 02.03-11.06 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Central electronics ZE | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Engine management EDC 16U34 | 47
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Driver information Audio | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Body service Interval reset | 43
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Airbag AB | 30
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 TDI | 2 | 100 | AZV | 11.06- | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Central electronics ZE | 44
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Engine management EDC 16U1 | 47
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Engine management EDC 16U34 | 47
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Driver information Audio | 42
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Body service Interval reset | 43
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Anti-theft system Immobiliser | 30
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 TDI | 2 | 103 | BKD | 08.03-11.06 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Central electronics ZE | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Engine management EDC 16U34 | 47
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Driver information Audio | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Body service Interval reset | 43
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 TDI | 2 | 103 | BKD | 11.06- | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Central electronics ZE | 44
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Engine management EDC 16U34 | 47
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Driver information Audio | 42
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Body service Interval reset | 43
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Anti-theft system Immobiliser | 30
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 TDI | 2 | 103 | BMM | 06.05-11.06 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Central electronics ZE | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Engine management EDC 16U34 | 47
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Driver information Audio | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Body service Interval reset | 43
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 TDI | 2 | 103 | BMM | 11.06- | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Central electronics ZE | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Driver information Audio | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Body service Interval reset | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Engine management EDC Simos PPD 1 | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Airbag AB | 30
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Anti-theft system Immobiliser | 30
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Driving safety system Electronic stability program ESP | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Running gear/steering Electromechanical power steering | 31
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 TDI | 2 | 125 | BMN | 11.05-11.06 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Central electronics ZE | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Parking aid Park Distance Control (PDC) | 77
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Driver information Audio | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Body service Interval reset | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Engine management EDC Simos PPD 1 | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Airbag AB | 30
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Driving safety system Electronic stability program ESP | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Running gear/steering Electromechanical power steering | 31
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Heater/air conditioner Automatic A/C | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0 TDI | 2 | 125 | BMN | 11.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 2.0i

VW (VOLKSWAGEN) Touran 2.0i May be shorter than in German

Touran 2.0i | 2 | 85 | BJZ | 11.04- | Diagnosis/bus systems Gateway | 44
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Lighting ALWR | 58
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Central electronics ZE | 44
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Transmission control 6-speed automatic transmission | 42
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Engine management Motronic ME | 58
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Convenience electronics Passenger side door control unit | 44
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Parking aid Park Distance Control (PDC) | 77
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Convenience electronics Trailer control unit | 42
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Convenience electronics Steering column switch module | 44
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Convenience electronics Central door control unit | 51
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Convenience electronics Rear right door control unit | 44
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Convenience electronics Rear left door control unit | 44
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Convenience electronics Driver side door control unit | 44
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Driver information Audio | 42
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Driver information Navigation system | 42
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Body service Interval reset | 43
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Airbag AB | 30
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Anti-theft system Immobiliser | 30
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Instrumentation Instrument cluster | 51
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Driving safety system Electronic stability program ESP | 42
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Running gear/steering Electromechanical power steering | 31
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Heater/air conditioner Climatronic | 43
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Heater/air conditioner Supplementary heater | 47
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Heater/air conditioner Automatic A/C | 43
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 2.0i | 2 | 85 | BJZ | 11.04- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Van 1.6 Mi

VW (VOLKSWAGEN) Van 1.6 Mi May be shorter than in German

Van 1.6 Mi | 1,6 | 66 | MY4 | 11.98-12.03 | Engine management MPI | 25


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 1.4

VW (VOLKSWAGEN) Vento 1.4 May be shorter than in German

Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Engine management Mono-Motr. MA | 42
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Engine management Mono-Motr. MA | 42
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Heater/air conditioner Climatronic | 43
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Anti-lock braking system ABS | 24
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Traction control system ABS/EDS | 44
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Anti-lock braking system ABS | 44
Vento 1.4 | 1,4 | 44 | ABD | 11.91-07.95 | Traction control system ABS/ASR | 64
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Engine management Motronic MP | 43
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Anti-lock braking system ABS | 24
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Traction control system ABS/EDS | 44
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Anti-lock braking system ABS | 44
Vento 1.4 | 1,4 | 44 | AEX | 07.95-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 1.6

VW (VOLKSWAGEN) Vento 1.6 May be shorter than in German

Vento 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Engine management Mono-Motr. MA | 42
Vento 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 55 | ABU | 09.92-09.94 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Engine management Mono-Motr. MA | 42
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Anti-lock braking system ABS | 44
Vento 1.6 | 1,6 | 55 | AEA | 10.94-07.95 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Engine management MPI | 42
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Anti-lock braking system ABS | 44
Vento 1.6 | 1,6 | 55 | AEE | 07.95-12.97 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Engine management Motronic M | 43
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Anti-lock braking system ABS | 44
Vento 1.6 | 1,6 | 74 | AEK | 10.94-12.95 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Engine management Simos | 43
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Anti-lock braking system ABS | 44
Vento 1.6 | 1,6 | 74 | AFT | 12.95-12.97 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Engine management Simos | 43
Vento 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Anti-lock braking system ABS | 44
Vento 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 74 | AKS | 05.97-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 1.8

VW (VOLKSWAGEN) Vento 1.8 May be shorter than in German

Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Engine management Mono-Motr. MA | 42
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Airbag AB | 30
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Airbag AB | 30
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Airbag AB | 30
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Anti-lock braking system ABS | 24
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Traction control system ABS/EDS | 44
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Anti-lock braking system ABS | 44
Vento 1.8 | 1,8 | 55 | AAM | 11.91-12.97 | Traction control system ABS/ASR | 64
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Engine management Mono-Motr. MA | 42
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Heater/air conditioner Climatronic | 43
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Anti-lock braking system ABS | 24
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Traction control system ABS/EDS | 44
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Anti-lock braking system ABS | 44
Vento 1.8 | 1,8 | 66 | ABS | 11.91-09.94 | Traction control system ABS/ASR | 64
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Engine management Mono-Motr. MA | 42
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-lock braking system ABS | 24
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Traction control system ABS/EDS | 44
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Anti-lock braking system ABS | 44
Vento 1.8 | 1,8 | 66 | ADZ | 10.94-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 1.9 Diesel

VW (VOLKSWAGEN) Vento 1.9 Diesel May be shorter than in German

Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Diesel injection Diesel pump electronics | 22
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Airbag AB | 30
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Airbag AB | 30
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Airbag AB | 30
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Anti-lock braking system ABS | 24
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Traction control system ABS/EDS | 44
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Anti-lock braking system ABS | 44
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.91-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 1.9 SDI

VW (VOLKSWAGEN) Vento 1.9 SDI May be shorter than in German

Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Engine management EDC/MSA 15.5 | 42
Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Airbag AB | 30
Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Airbag AB | 30
Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Anti-lock braking system ABS | 24
Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Traction control system ABS/EDS | 44
Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Anti-lock braking system ABS | 44
Vento 1.9 SDI | 1,9 | 47 | AEY | 01.95-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 1.9 TD

VW (VOLKSWAGEN) Vento 1.9 TD May be shorter than in German

Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Diesel injection Diesel pump electronics | 22
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Airbag AB | 30
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Airbag AB | 30
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Airbag AB | 30
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Anti-lock braking system ABS | 24
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Traction control system ABS/EDS | 44
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Anti-lock braking system ABS | 44
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.91-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 1.9 TDI

VW (VOLKSWAGEN) Vento 1.9 TDI May be shorter than in German

Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Engine management VE/EDC | 42
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Heater/air conditioner Climatronic | 43
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Anti-lock braking system ABS | 24
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Traction control system ABS/EDS | 44
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Anti-lock braking system ABS | 44
Vento 1.9 TDI | 1,9 | 66 | 1Z | 09.93-07.96 | Traction control system ABS/ASR | 64
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Anti-lock braking system ABS | 24
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Traction control system ABS/EDS | 44
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Anti-lock braking system ABS | 44
Vento 1.9 TDI | 1,9 | 81 | AFN | 02.96-12.97 | Traction control system ABS/ASR | 64
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Engine management EDC/MSA 15.5 | 42
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Anti-lock braking system ABS | 24
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Traction control system ABS/EDS | 44
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Anti-lock braking system ABS | 44
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Traction control system ABS/ASR | 64
Vento 1.9 TDI | 1,9 | 66 | AHU | 08.96-12.97 | Transmission control AG 4 | 30
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Heater/air conditioner Climatronic | 43
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Anti-lock braking system ABS | 24
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Traction control system ABS/EDS | 44
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Anti-lock braking system ABS | 44
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Traction control system ABS/ASR | 64
Vento 1.9 TDI | 1,9 | 66 | ALE | 05.97-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 2.0

VW (VOLKSWAGEN) Vento 2.0 May be shorter than in German

Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Engine management Digifant ML | 31
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Airbag AB | 30
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Airbag AB | 30
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Airbag AB | 30
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Anti-theft system Immobilizer (WFS) | 25
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Anti-lock braking system ABS | 44
Vento 2.0 | 2 | 85 | 2E | 11.91-09.94 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Engine management Simos | 43
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Airbag AB | 30
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Airbag AB | 30
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Anti-theft system Immobilizer (WFS) | 25
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Anti-lock braking system ABS | 44
Vento 2.0 | 2 | 85 | ADY | 10.94-05.96 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Engine management Simos | 43
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Airbag AB | 30
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Airbag AB | 30
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Anti-lock braking system ABS | 44
Vento 2.0 | 2 | 79 | AEP | 10.94-12.97 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Engine management Simos | 43
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Anti-lock braking system ABS | 44
Vento 2.0 | 2 | 85 | AGG | 07.95-12.97 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Engine management Simos | 43
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Anti-lock braking system ABS | 44
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 85 | AKR | 05.97-12.97 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Vento 2.8

VW (VOLKSWAGEN) Vento 2.8 May be shorter than in German

Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Engine management Motronic M | 42
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Engine management Motronic M | 43
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Airbag AB | 30
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Airbag AB | 30
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Heater/air conditioner Climatronic | 43
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-lock braking system ABS | 24
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Traction control system ABS/EDS | 44
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Anti-lock braking system ABS | 44
Vento 2.8 | 2,8 | 120 | AAA | 07.94-12.97 | Traction control system ABS/ASR | 64
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Engine management Motronic M | 43
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Engine management Motronic M | 42
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Engine management Motronic M | 43
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Airbag AB | 30
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Airbag AB | 30
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Airbag AB | 30
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Heater/air conditioner Climatronic | 43
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Anti-theft system Immobilizer (WFS) | 25
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Anti-lock braking system ABS | 24
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Traction control system ABS/EDS | 44
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Anti-lock braking system ABS | 44
Vento 2.8 | 2,8 | 128 | AAA | 01.92-12.97 | Traction control system ABS/ASR | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Voyage 1.6

VW (VOLKSWAGEN) Voyage 1.6 May be shorter than in German

Voyage 1.6 | 1,6 | 53 | UN | 06.93-09.95 | Engine management EEC4 | 10


KTS505/670:PKW:XIALI:2000 1.3i

XIALI 2000 1.3i May be shorter than in German

2000 1.3i | 1,3 | 63 | 8AFE | 06.00-02.07 | Diagnosis system OBD II | 12
2000 1.3i | 1,3 | 63 | 8AFE | 06.00-02.07 | Airbag AB | 22
2000 1.3i | 1,3 | 63 | 8AFE | 06.00-02.07 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:XIALI:Echo 1.3i

XIALI Echo 1.3i May be shorter than in German

Echo 1.3i | 1,3 | 64 | 8AFE | 10.02-12.03 | Diagnosis system OBD II | 12
Echo 1.3i | 1,3 | 64 | 8AFE | 10.02-12.03 | Airbag AB | 22
Echo 1.3i | 1,3 | 64 | 8AFE | 10.02-12.03 | Anti-lock braking system ABS | 8B


KTS505/670:PKW:XIALI:Xiali 1.0i

XIALI Xiali 1.0i May be shorter than in German

Xiali 1.0i | 1 | 39 | TJ376Q-E | 01.99- | Diagnosis system OBD II | 12
Xiali 1.0i | 1 | 39 | TJ376Q-E | 01.99- | Engine management Motronic M | 30
Xiali 1.0i | 1 | 39 | TJ376Q-E | 01.99- | Airbag AB | 22
Xiali 1.0i | 1 | 39 | TJ376Q-E | 01.99- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:XIALI:Xiali 1.3i

XIALI Xiali 1.3i May be shorter than in German

Xiali 1.3i | 1,3 | 63 | 8AFE | 01.99- | Diagnosis system OBD II | 12
Xiali 1.3i | 1,3 | 63 | 8AFE | 01.99- | Airbag AB | 22
Xiali 1.3i | 1,3 | 63 | 8AFE | 01.99- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:YULON:Yulon 1.8i

YULON Yulon 1.8i May be shorter than in German

Yulon 1.8i | 1,8 | 76 | Nissan CA18S | 07.93- | Anti-lock braking system ABS | 63


KTS505/670:PKW:YUEJIN:Eagle 1.5i

YUEJIN Eagle 1.5i May be shorter than in German

Eagle 1.5i | 1,5 | 60 | NJG415E | 05.00-01.02 | Engine management (SPI) IAW | 42
Eagle 1.5i | 1,5 | 60 | NJG415E | 05.00-01.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:YUEJIN:Unique 1.5i

YUEJIN Unique 1.5i May be shorter than in German

Unique 1.5i | 1,5 | 60 | NJG415 | 05.00-01.02 | Engine management (SPI) IAW | 42
Unique 1.5i | 1,5 | 60 | NJG415 | 05.00-01.02 | Anti-lock braking system ABS | 30
Unique 1.5i | 1,5 | 62 | NJG415E2 | 01.05-02.07 | Engine management MT | 42
Unique 1.5i | 1,5 | 62 | NJG415E2 | 01.05-02.07 | Anti-lock braking system ABS | 30


KTS505/670:PKW:ZASTAVA (YUGO):Florida 1.3

ZASTAVA (YUGO) Florida 1.3 May be shorter than in German

Florida 1.3 | 1,3 | 50 | OHC-M5 | 07.89-12.93 | Engine management Motronic MP | 42


KTS505/670:PKW:ZASTAVA (YUGO):Yugo 60 i.e.

ZASTAVA (YUGO) Yugo 60 i.e. May be shorter than in German

Yugo 60 i.e. | 1,1 | 44 | OHC-M4 | 07.89-12.93 | Engine management Motronic MP | 42


KTS505/670:PKW:ZASTAVA (YUGO):Yugo 65 i.e.

ZASTAVA (YUGO) Yugo 65 i.e. May be shorter than in German

Yugo 65 i.e. | 1,3 | 47 | OHC-M5 | 07.89-12.93 | Engine management Motronic MP | 42


KTS505/670:PKW:ZASTAVA (YUGO):Yugo Cabrio i.e.

ZASTAVA (YUGO) Yugo Cabrio i.e. May be shorter than in German

Yugo Cabrio i.e. | 1,3 | 48 | OHC-M5 | 07.89-12.93 | Engine management Motronic MP | 42


KTS505/670:PKW:ZHONGHUA:Junjie 1.6Li

ZHONGHUA Junjie 1.6Li May be shorter than in German

Junjie 1.6Li | 1,6 | 74 | 4G18 | 03.06- | Diagnosis system OBD II | 12
Junjie 1.6Li | 1,6 | 74 | 4G18 | 03.06- | Airbag AB | 22


KTS505/670:PKW:ZHONGHUA:Junjie 1.8Li

ZHONGHUA Junjie 1.8Li May be shorter than in German

Junjie 1.8Li | 1,8 | 100 | 4G93 | 03.06- | Diagnosis system OBD II | 12
Junjie 1.8Li | 1,8 | 100 | 4G93 | 03.06- | Airbag AB | 22


KTS505/670:PKW:ZHONGHUA:Junjie 2.0Li

ZHONGHUA Junjie 2.0Li May be shorter than in German

Junjie 2.0Li | 2 | 95 | 4G63S4 | 03.06- | Diagnosis system OBD II | 12
Junjie 2.0Li | 2 | 95 | 4G63S4 | 03.06- | Airbag AB | 22


KTS505/670:PKW:ZHONGHUA:Zhonghua 2.0i

ZHONGHUA Zhonghua 2.0i May be shorter than in German

Zhonghua 2.0i | 2 | 92 | 4G63S4 | 09.02-01.04 | Diagnosis system OBD II | 12
Zhonghua 2.0i | 2 | 92 | 4G63S4 | 09.02-01.04 | Airbag AB | 22


KTS505/670:PKW:ZHONGHUA:Zhonghua 2.4i

ZHONGHUA Zhonghua 2.4i May be shorter than in German

Zhonghua 2.4i | 2,4 | 96 | 4G64S4 | 12.03- | Diagnosis system OBD II | 12
Zhonghua 2.4i | 2,4 | 96 | 4G64S4 | 12.03- | Airbag AB | 22


KTS505/670:PKW:ZHONGHUA:Zunchi 2.0i

ZHONGHUA Zunchi 2.0i May be shorter than in German

Zunchi 2.0i | 2 | 95 | 4G63S4M | 09.02-12.04 | Diagnosis system OBD II | 12
Zunchi 2.0i | 2 | 95 | 4G63S4M | 09.02-12.04 | Airbag AB | 22


KTS505/670:PKW:ZHONGHUA:Zunchi 2.4i

ZHONGHUA Zunchi 2.4i May be shorter than in German

Zunchi 2.4i | 2,4 | 100 | 4G64S4M | 03.03-12.04 | Diagnosis system OBD II | 12
Zunchi 2.4i | 2,4 | 100 | 4G64S4M | 03.03-12.04 | Engine management IAW | 42
Zunchi 2.4i | 2,4 | 100 | 4G64S4M | 03.03-12.04 | Airbag AB | 22


KTS505/670:PKW:MITSUBISHI:Cordia 1.8i Turbo Coupe

MITSUBISHI Cordia 1.8i Turbo Coupe May be shorter than in German

Cordia 1.8i Turbo Coupe | 1,8 | 90 | 4G62 | 01.86-12.89 | Engine management ECI | 10
Cordia 1.8i Turbo Coupe | 1,8 | 100 | 4G62 | 10.84-12.86 | Engine management ECI | 10
Cordia 1.8i Turbo Coupe | 1,8 | 110 | 4G62 | 01.84-12.85 | Engine management ECI | 10
Cordia 1.8i Turbo Coupe | 1,8 | 100 | G62B | 10.86-12.86 | Engine management ECI | 10


KTS505/670:PKW:VOLVO:S80 I 2.3R

VOLVO S80 I 2.3R May be shorter than in German

S80 I 2.3R | 2,3 | 195 | B5234T7 | 04.00-07.05 | Engine management Motronic ME | 47
S80 I 2.3R | 2,3 | 195 | B5234T7 | 04.00-07.05 | Engine management Motronic ME | 42
S80 I 2.3R | 2,3 | 195 | B5234T7 | 04.00-07.05 | Airbag AB | 30
S80 I 2.3R | 2,3 | 195 | B5234T7 | 04.00-07.05 | Airbag AB | 30
S80 I 2.3R | 2,3 | 195 | B5234T7 | 04.00-07.05 | Transmission control EGS | 42
S80 I 2.3R | 2,3 | 195 | B5234T7 | 04.00-07.05 | Transmission control EGS | 42
S80 I 2.3R | 2,3 | 195 | B5234T7 | 04.00-07.05 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:S80 I 2.4T AWD

VOLVO S80 I 2.4T AWD May be shorter than in German

S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 08.00-07.03 | Transmission control Transfer case | 30
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 08.00-07.03 | Engine management Motronic ME | 47
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 08.00-07.03 | Engine management Motronic ME | 42
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 08.00-07.03 | Airbag AB | 30
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 08.00-07.03 | Airbag AB | 30
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 08.00-07.03 | Transmission control EGS | 42
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 08.00-07.03 | Transmission control EGS | 42


KTS505/670:PKW:AUDI:A3 1.4 TFSI Sportback

AUDI A3 1.4 TFSI Sportback May be shorter than in German

A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Diagnosis/bus systems Gateway | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Convenience electronics Driver seat memory | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Convenience electronics Passenger seat memory | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information Mediaplayer | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information Mediaplayer | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information Mediaplayer | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information Mediaplayer | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information Sound system | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information Telephone | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information TV tuner | 22
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Parking aid Park Distance Control (PDC) | 77
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Convenience electronics Steering column switch module | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information Audio | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driver information Navigation system | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Anti-theft system Immobiliser | 30
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Driving safety system Electronic stability program ESP | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Running gear/steering Electromechanical power steering | 31
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Heater/air conditioner Supplementary heater | 47
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Traction control system ABS/ASR | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Airbag AB | 30
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 06.07- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.8 TFSI

AUDI A3 1.8 TFSI May be shorter than in German

A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Convenience electronics Driver seat memory | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Convenience electronics Passenger seat memory | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Mediaplayer | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Mediaplayer | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Mediaplayer | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Mediaplayer | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Sound system | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Telephone | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information TV tuner | 22
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Parking aid Park Distance Control (PDC) | 77
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Audio | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Navigation system | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Anti-theft system Immobiliser | 30
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Driving safety system Electronic stability program ESP | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Running gear/steering Electromechanical power steering | 31
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Traction control system ABS/ASR | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Airbag AB | 30
A3 1.8 TFSI | 1,8 | 118 | BZB | 06.07-05.08 | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.8 TFSI Sportback

AUDI A3 1.8 TFSI Sportback May be shorter than in German

A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Convenience electronics Driver seat memory | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Convenience electronics Passenger seat memory | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Mediaplayer | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Mediaplayer | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Mediaplayer | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Mediaplayer | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Sound system | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Telephone | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information TV tuner | 22
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Parking aid Park Distance Control (PDC) | 77
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Audio | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driver information Navigation system | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Anti-theft system Immobiliser | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Driving safety system Electronic stability program ESP | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Running gear/steering Electromechanical power steering | 31
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Traction control system ABS/ASR | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Airbag AB | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 06.07-05.08 | Airbag AB | 30


KTS505/670:PKW:CHEVROLET:Vectra Hatch 2.0 Flexpower

CHEVROLET Vectra Hatch 2.0 Flexpower May be shorter than in German

Vectra Hatch 2.0 Flexpower | 2 | 89 | 09.07- | Engine management Motronic ME | 46
Vectra Hatch 2.0 Flexpower | 2 | 89 | 09.07- | Engine management Motronic ME | 46
Vectra Hatch 2.0 Flexpower | 2 | 89 | 09.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DODGE:Nitro 2.8

DODGE Nitro 2.8 May be shorter than in German

Nitro 2.8 | 2,8 | 130 | ENS | 01.07- | Traction control system ABS/ASR | 47
Nitro 2.8 | 2,8 | 130 | ENS | 01.07- | Anti-lock braking system ABS | 47


KTS505/670:PKW:HONDA:CR-V 2.2 i- CTDi

HONDA CR-V 2.2 i- CTDi May be shorter than in German

CR-V 2.2 i- CTDi | 2,2 | 103 | N22A2 | 01.07- | Engine management EDC 16 C | 47


KTS505/670:PKW:HYUNDAI:Elantra 1.6 CRDi

HYUNDAI Elantra 1.6 CRDi May be shorter than in German

Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 02.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:HYUNDAI:Elantra 1.6 CRDi Hatchback

HYUNDAI Elantra 1.6 CRDi Hatchback May be shorter than in German

Elantra 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 02.06- | Engine management EDC 16 C | 60


KTS505/670:PKW:KIA:Cerato 1.6 CRDi

KIA Cerato 1.6 CRDi May be shorter than in German

Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 06.05- | Transmission control 4-speed automatic transmission | 45
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 06.05- | Anti-lock braking system ABS | 47
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 06.05- | Traction control system ABS/ASR | 47


KTS505/670:PKW:LADA:21061-20 1.5i Kombi

LADA 21061-20 1.5i Kombi May be shorter than in German

21061-20 1.5i Kombi | 1,5 | 50 | 2104 | 06.03- | Engine management Janvar | 47
21061-20 1.5i Kombi | 1,5 | 50 | 2104 | 06.03- | Engine management Motronic M | 58


KTS505/670:PKW:LEXUS:SC 430 4.3i

LEXUS SC 430 4.3i May be shorter than in German

SC 430 4.3i | 4,3 | 206 | 3UZFE | 08.05- | Engine management TCCS (CAN) | 47
SC 430 4.3i | 4,3 | 206 | 3UZFE | 08.05- | Vehicle speed Tempomat | 30
SC 430 4.3i | 4,3 | 206 | 3UZFE | 08.05- | Heater/air conditioner Automatic A/C | 42
SC 430 4.3i | 4,3 | 206 | 3UZFE | 08.05- | Transmission control 6/8-speed automatic transmission | 42
SC 430 4.3i | 4,3 | 206 | 3UZFE | 08.05- | Airbag Seat occupied sensor | 31
SC 430 4.3i | 4,3 | 206 | 3UZFE | 08.05- | Convenience electronics Steering column switch module | 2B
SC 430 4.3i | 4,3 | 206 | 3UZFE | 08.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:MERCEDES-BENZ:C 320 CDI 4MATIC T-Modell

MERCEDES-BENZ C 320 CDI 4MATIC T-Modell May be shorter than in German

C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 09.07- | Airbag AB ORC | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 09.07- | Lighting ILS (Master) | 43
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 09.07- | Lighting ILS (Slave) | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 09.07- | Lighting XALWA (Master) | 43
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 09.07- | Lighting XALWA (Slave) | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 09.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MARUTI:Zen 1.1 Estilo

MARUTI Zen 1.1 Estilo May be shorter than in German

Zen 1.1 Estilo | 1,1 | 47 | F10D | 12.06- | Engine management ECM | 47


KTS505/670:PKW:RENAULT:Laguna III 1.5 DCI

RENAULT Laguna III 1.5 DCI May be shorter than in German

Laguna III 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Engine management CR/EDC | 46
Laguna III 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Running gear/steering Electric power steering | 30
Laguna III 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Braking system Electronic parking brake | 42
Laguna III 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Airbag AB | 30
Laguna III 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Laguna III 2.0 16V

RENAULT Laguna III 2.0 16V May be shorter than in German

Laguna III 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Airbag AB | 30
Laguna III 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Laguna III 2.0 DCI

RENAULT Laguna III 2.0 DCI May be shorter than in German

Laguna III 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Airbag AB | 30
Laguna III 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Engine management CR/EDC 16CP | 4B
Laguna III 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Airbag AB | 30
Laguna III 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Engine management CR/EDC 16CP | 4B
Laguna III 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Airbag AB | 30
Laguna III 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Engine management CR/EDC 16CP | 4B
Laguna III 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Airbag AB | 30
Laguna III 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Engine management CR/EDC 16CP | 4B
Laguna III 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Airbag AB | 30
Laguna III 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Engine management CR/EDC 16CP | 4B


KTS505/670:PKW:RENAULT:Laguna III Grandtour 1.5 DCI

RENAULT Laguna III Grandtour 1.5 DCI May be shorter than in German

Laguna III Grandtour 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Engine management CR/EDC | 46
Laguna III Grandtour 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Airbag AB | 30
Laguna III Grandtour 1.5 DCI | 1,5 | 81 | K9K 780 | 07.07- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Laguna III Grandtour 2.0 16V

RENAULT Laguna III Grandtour 2.0 16V May be shorter than in German

Laguna III Grandtour 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Airbag AB | 30
Laguna III Grandtour 2.0 16V | 2 | 103 | M4R 704 | 10.07- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Laguna III Grandtour 2.0 DCI

RENAULT Laguna III Grandtour 2.0 DCI May be shorter than in German

Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Airbag AB | 30
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 742 | 10.07- | Engine management CR/EDC 16CP | 4B
Laguna III Grandtour 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Airbag AB | 30
Laguna III Grandtour 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III Grandtour 2.0 DCI | 2 | 127 | M9R 800 | 10.07- | Engine management CR/EDC 16CP | 4B
Laguna III Grandtour 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Airbag AB | 30
Laguna III Grandtour 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III Grandtour 2.0 DCI | 2 | 96 | M9R 802 | 10.07- | Engine management CR/EDC 16CP | 4B
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Airbag AB | 30
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 802 | 10.07- | Engine management CR/EDC 16CP | 4B
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Airbag AB | 30
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Instrumentation Instrument cluster | 45
Laguna III Grandtour 2.0 DCI | 2 | 110 | M9R 805 | 10.07- | Engine management CR/EDC 16CP | 4B


KTS505/670:PKW:VAUXHALL:Vectra 2.8 GTS Turbo Estate

VAUXHALL Vectra 2.8 GTS Turbo Estate May be shorter than in German

Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | System overview System overview | 30
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Central electronics ZE | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Central electronics Front central electronics | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Central electronics Rear central electronics | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Heater/air conditioner Automatic A/C | 43
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Running gear/steering Active running gear | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Convenience electronics Steering column switch module | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Convenience electronics Park Distance Control (PDC) | 44
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Driver information Info display | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Driver information Audio | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Driver information Audio | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Driver information Info display | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Driver information Telephone | 30
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Airbag SDM | 77
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Driving safety system Electronic stability program ESP | 30
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Traction control system ABS/ASR | 30
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Anti-lock braking system ABS | 30
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 01.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36


KTS505/670:PKW:VOLVO:V70 II 2.3 T5

VOLVO V70 II 2.3 T5 May be shorter than in German

V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Engine management Motronic ME | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Convenience electronics Front left door control unit | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Convenience electronics Front right door control unit | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Convenience electronics Sun roof operating unit | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Driver information Audio | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Central electronics ZE | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Central electronics Rear central electronics | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Engine management Motronic ME | 47
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Engine management Motronic ME | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Convenience electronics Steering column unit | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Airbag AB | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Instrumentation Instrument cluster | 94
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Body service Interval reset | 98
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Airbag AB | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Heater/air conditioner Automatic A/C | 31
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Driving safety system Electronic stability program ESP | 60
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Driving safety system Steering wheel angle sensor | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Anti-lock braking system ABS | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Traction control system ABS/ASR | 47
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Traction control system ABS/ASR | 47
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Driving safety system Electronic stability program ESP | 60
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Transmission control EGS | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Transmission control EGS | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 03.00-07.04 | Transmission control EGS | 42


KTS505/670:PKW:ALFA ROMEO:Coupe SZ 3.0 V6

ALFA ROMEO Coupe SZ 3.0 V6 May be shorter than in German

Coupe SZ 3.0 V6 | 3 | 154 | AR 61501 | 03.89-12.91 | Engine management Motronic ML | 22


KTS505/670:PKW:CHERY:Tiggo 1.6i

CHERY Tiggo 1.6i May be shorter than in German

Tiggo 1.6i | 1,6 | 80 | SQR481F | 07.06- | Engine management Motronic ME | 42
Tiggo 1.6i | 1,6 | 80 | SQR481F | 07.06- | Airbag AB | 22
Tiggo 1.6i | 1,6 | 80 | SQR481F | 07.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:SKODA:Fabia 1.9 TDI RS

SKODA Fabia 1.9 TDI RS May be shorter than in German

Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Radio system >>> | 22
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Navigation system >>> | 22
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Central electronics ZE | 42
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Engine management EDC 15P | 54
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Airbag AB | 30
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Driving safety system Electronic stability program ESP | 65
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Anti-theft system Immobilizer (WFS) | 25
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Anti-lock braking system ABS | 64
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Traction control system ABS/ASR | 42
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 06.03-10.05 | Driving safety system Electronic stability program ESP | 64
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.05-04.07 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.05-04.07 | Body service Interval reset | 33
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.05-04.07 | Airbag AB | 30


KTS505/670:PKW:SUZUKI:Beidouxing 1.4i

SUZUKI Beidouxing 1.4i May be shorter than in German

Beidouxing 1.4i | 1,4 | 67 | K14B | 09.05- | Airbag AB | 30
Beidouxing 1.4i | 1,4 | 67 | K14B | 09.05- | Engine management ECM | 47
Beidouxing 1.4i | 1,4 | 67 | K14B | 09.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Terrano Regulus 3.3i

NISSAN Terrano Regulus 3.3i May be shorter than in German

Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 02.99-10.01 | Engine management ECCS (MPI) | 46
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 02.99-10.01 | Airbag AB | 22
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 02.99-10.01 | Anti-lock braking system ABS | 42


KTS505/670:PKW:RENAULT:Laguna III 2.0 T 16V

RENAULT Laguna III 2.0 T 16V May be shorter than in German

Laguna III 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Airbag AB | 30
Laguna III 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Laguna III Grandtour 2.0 T 16V

RENAULT Laguna III Grandtour 2.0 T 16V May be shorter than in German

Laguna III Grandtour 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Braking system Electronic parking brake | 42
Laguna III Grandtour 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Airbag AB | 30
Laguna III Grandtour 2.0 T 16V | 2 | 125 | F4R 811 | 10.07- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.4 TSI Variant

VW (VOLKSWAGEN) Golf V 1.4 TSI Variant May be shorter than in German

Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Lighting ALWR | 58
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Central electronics ZE | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Engine management Motronic MED | 58
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Driver information Audio | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Driver information Navigation system | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Body service Interval reset | 43
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Airbag AB | 30
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Instrumentation Instrument cluster | 51
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Heater/air conditioner Climatronic | 43
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 05.07-06.08 | Traction control system ABS/ASR | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Lighting ALWR | 58
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Central electronics ZE | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Driver information Audio | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Driver information Navigation system | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Body service Interval reset | 43
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Airbag AB | 30
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Instrumentation Instrument cluster | 51
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 05.07- | Traction control system ABS/ASR | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Lighting ALWR | 58
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Central electronics ZE | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Driver information Audio | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Driver information Navigation system | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Body service Interval reset | 43
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Airbag AB | 30
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Instrumentation Instrument cluster | 51
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Heater/air conditioner Climatronic | 43
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 08.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.6 Variant

VW (VOLKSWAGEN) Golf V 1.6 Variant May be shorter than in German

Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Lighting ALWR | 58
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Central electronics ZE | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Engine management Simos | 30
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Convenience electronics Central door control unit | 51
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Driver information Audio | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Driver information Navigation system | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Body service Interval reset | 43
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Airbag AB | 30
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Instrumentation Instrument cluster | 51
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 Variant | 1,6 | 75 | BSE | 05.07- | Traction control system ABS/ASR | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Lighting ALWR | 58
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Central electronics ZE | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Engine management Simos | 30
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Convenience electronics Central door control unit | 51
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Driver information Audio | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Driver information Navigation system | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Body service Interval reset | 43
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Airbag AB | 30
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Instrumentation Instrument cluster | 51
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.6 Variant | 1,6 | 75 | BSF | 05.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI Variant

VW (VOLKSWAGEN) Golf V 1.9 TDI Variant May be shorter than in German

Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Lighting ALWR | 58
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Central electronics ZE | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Driver information Audio | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Driver information Navigation system | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Body service Interval reset | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Airbag AB | 30
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 05.07- | Traction control system ABS/ASR | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Lighting ALWR | 58
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Central electronics ZE | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Driver information Audio | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Driver information Navigation system | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Body service Interval reset | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Airbag AB | 30
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 05.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 GTI Variant

VW (VOLKSWAGEN) Golf V 2.0 GTI Variant May be shorter than in German

Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Lighting ALWR | 58
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Central electronics ZE | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Engine management Motronic MED | 58
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Driver information Audio | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Driver information Navigation system | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Body service Interval reset | 43
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Airbag AB | 30
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Instrumentation Instrument cluster | 51
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 05.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI Variant

VW (VOLKSWAGEN) Golf V 2.0 TDI Variant May be shorter than in German

Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Central electronics ZE | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Engine management EDC 16U34 | 47
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Driver information Audio | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Body service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 05.07- | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Central electronics ZE | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Engine management EDC 16U34 | 47
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Driver information Audio | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Body service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 05.07- | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Central electronics ZE | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Engine management EDC 16U34 | 47
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Driver information Audio | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Body service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Instrumentation Instrument cluster | 51
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 05.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Altea 2.0 TDI Freetrack

SEAT Altea 2.0 TDI Freetrack May be shorter than in German

Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Lighting ALWR | 58
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Engine management EDC 16U34 | 47
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Driver information Audio | 42
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Driver information Navigation system | 42
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Airbag AB | 30
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Heater/air conditioner Climatronic | 43
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 TDI Freetrack | 2 | 103 | BMM | 06.07- | Traction control system ABS/ASR | 42
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Lighting ALWR | 58
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Driver information Audio | 42
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Driver information Navigation system | 42
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Engine management EDC Simos PPD 1 | 42
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Airbag AB | 30
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Heater/air conditioner Climatronic | 43
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 TDI Freetrack | 2 | 125 | BMN | 06.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:CHERY:A520 2.0i

CHERY A520 2.0i May be shorter than in German

A520 2.0i | 2 | 99 | SQR484F | 01.06- | Engine management Motronic ME | 42
A520 2.0i | 2 | 99 | SQR484F | 01.06- | Airbag AB | 22
A520 2.0i | 2 | 99 | SQR484F | 01.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:FIAT:Grande Punto 1.4 i.e. Turbo 16V Abarth

FIAT Grande Punto 1.4 i.e. Turbo 16V Abarth May be shorter than in German

Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Central electronics ZE | 42
Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Airbag TRW | 44
Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Running gear/steering Electric power steering | 3A
Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Engine management Motronic ME | 45
Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Instrumentation Instrument cluster | 42
Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.4 i.e. Turbo 16V Abarth | 1,4 | 114 | 199 A 8.000 | 10.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:LADA:Priora 1.6

LADA Priora 1.6 May be shorter than in German

Priora 1.6 | 1,6 | 72 | 21126 | 11.06- | Airbag AB | 30
Priora 1.6 | 1,6 | 72 | 21126 | 11.06- | Engine management Motronic M | 46


KTS505/670:PKW:CHEVROLET:Corsa 1.4 Econo.Flex

CHEVROLET Corsa 1.4 Econo.Flex May be shorter than in German

Corsa 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 07.07- | Engine management Multec | 45


KTS505/670:PKW:LEXUS:RX 300 3.0i Wagon

LEXUS RX 300 3.0i Wagon May be shorter than in German

RX 300 3.0i Wagon | 3 | 148 | 1MZFE | 02.03- | Transmission control 4/5-speed automatic transmission | 47
RX 300 3.0i Wagon | 3 | 148 | 1MZFE | 02.03- | Heater/air conditioner Automatic A/C | 42
RX 300 3.0i Wagon | 3 | 148 | 1MZFE | 02.03- | Engine management TCCS II V | 47
RX 300 3.0i Wagon | 3 | 148 | 1MZFE | 02.03- | Airbag AB | 22
RX 300 3.0i Wagon | 3 | 148 | 1MZFE | 02.03- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:PEUGEOT:207 1.4i SW

PEUGEOT 207 1.4i SW May be shorter than in German

207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Central electronics ZE | 57
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Heater/air conditioner Automatic A/C | 42
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Running gear/steering Electric power steering | 30
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Convenience electronics Steering column switch module | 42
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Driver information Audio | 42
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Driver information Multi Information Display | 47
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Driver information Audio / telematics | 60
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Engine management Motronic MEV | 45
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Convenience electronics Rain/light sensor | 22
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Airbag AB | 77
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Driving safety system Electronic stability program ESP | 6C
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Instrumentation Instrument cluster | 42
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Anti-lock braking system ABS | 42
207 1.4i SW | 1,4 | 70 | 8FS | 06.07- | Anti-theft system Anti-theft alarm system | 44
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Central electronics ZE | 57
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Heater/air conditioner Automatic A/C | 42
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Running gear/steering Electric power steering | 30
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Convenience electronics Steering column switch module | 42
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Driver information Audio | 42
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Driver information Multi Information Display | 47
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Driver information Audio / telematics | 60
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Engine management JCAE | 44
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Convenience electronics Rain/light sensor | 22
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Airbag AB | 77
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Driving safety system Electronic stability program ESP | 6C
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Instrumentation Instrument cluster | 42
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Anti-lock braking system ABS | 42
207 1.4i SW | 1,4 | 54 | KFV | 06.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:207 1.6i SW

PEUGEOT 207 1.6i SW May be shorter than in German

207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Central electronics ZE | 57
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Heater/air conditioner Automatic A/C | 42
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Running gear/steering Electric power steering | 30
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Convenience electronics Steering column switch module | 42
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Driver information Audio | 42
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Driver information Multi Information Display | 47
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Driver information Audio / telematics | 60
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Engine management Motronic MEV | 45
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Convenience electronics Rain/light sensor | 22
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Airbag AB | 77
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Driving safety system Electronic stability program ESP | 6C
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Instrumentation Instrument cluster | 42
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Anti-lock braking system ABS | 42
207 1.6i SW | 1,6 | 88 | 5FW | 06.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:RENAULT:Logan 1.0 16V Hi-Flex

RENAULT Logan 1.0 16V Hi-Flex May be shorter than in German

Logan 1.0 16V Hi-Flex | 1 | 56 | 07.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:RENAULT:Logan 1.6 16V Hi-Flex

RENAULT Logan 1.6 16V Hi-Flex May be shorter than in German

Logan 1.6 16V Hi-Flex | 1,6 | 79 | 07.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:DAIHATSU:Atrai 7 1.3i

DAIHATSU Atrai 7 1.3i May be shorter than in German

Atrai 7 1.3i | 1,3 | 66 | K3VE | 07.00-11.04 | Engine management EFI/MPI | 42
Atrai 7 1.3i | 1,3 | 66 | K3VE | 07.00-11.04 | Airbag AB | 22
Atrai 7 1.3i | 1,3 | 66 | K3VE | 07.00-11.04 | Anti-lock braking system ABS | 42
Atrai 7 1.3i | 1,3 | 66 | K3VE | 07.00-11.04 | Transmission control TCU | 81


KTS505/670:PKW:DAIHATSU:Atrai 7 1.3i 4WD

DAIHATSU Atrai 7 1.3i 4WD May be shorter than in German

Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 07.00-11.04 | Engine management EFI/MPI | 42
Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 07.00-11.04 | Airbag AB | 22
Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 07.00-11.04 | Anti-lock braking system ABS | 42
Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 07.00-11.04 | Transmission control TCU | 81


KTS505/670:PKW:FORD:Galaxy 2.3

FORD Galaxy 2.3 May be shorter than in German

Galaxy 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Passenger door control unit | 85
Galaxy 2.3 | 2,3 | 118 | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Voice control | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Heater/air conditioner Automatic A/C | 37
Galaxy 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Trailer control unit | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Central electronics ZE | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Driver information Navigation system | 22
Galaxy 2.3 | 2,3 | 118 | 09.07- | Transmission control 6-speed automatic transmission | 37
Galaxy 2.3 | 2,3 | 118 | 09.07- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Instrumentation Instrument cluster | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Driving safety system Steering wheel angle sensor | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Lighting Static ALWR | 36
Galaxy 2.3 | 2,3 | 118 | 09.07- | Anti-theft system Access system/immobilizer | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Braking system Electronic parking brake | 30
Galaxy 2.3 | 2,3 | 118 | 09.07- | Airbag AB | 77
Galaxy 2.3 | 2,3 | 118 | 09.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:S-MAX 2.3

FORD S-MAX 2.3 May be shorter than in German

S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Convenience electronics Passenger door control unit | 85
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Convenience electronics Voice control | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Heater/air conditioner Automatic A/C | 37
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Convenience electronics Trailer control unit | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Driver information Navigation system | 22
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Transmission control 6-speed automatic transmission | 37
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Instrumentation Instrument cluster | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Driving safety system Steering wheel angle sensor | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Lighting Static ALWR | 36
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Anti-theft system Access system/immobilizer | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Braking system Electronic parking brake | 30
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Airbag AB | 77
S-MAX 2.3 | 2,3 | 118 | AOWA | 09.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:MAZDA:MX-5 Miata 1.8i

MAZDA MX-5 Miata 1.8i May be shorter than in German

MX-5 Miata 1.8i | 1,8 | 104 | 10.98-10.05 | Anti-lock braking system ABS | 42
MX-5 Miata 1.8i | 1,8 | 104 | 10.98-10.05 | Traction control system ABS/ASR | 42
MX-5 Miata 1.8i | 1,8 | 104 | 10.98-10.05 | Anti-lock braking system ABS | 10


KTS505/670:PKW:MERCEDES-BENZ:E 200 CDI T-Modell

MERCEDES-BENZ E 200 CDI T-Modell May be shorter than in German

E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Diagnosis/bus systems Gateway | 22
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Diagnosis/bus systems System diagnosis | 29
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Lighting ILS VarioX | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Lighting ILS VarioX (Slave) | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Central electronics Driver side central electronics | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Central electronics Passenger side central electronics | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Central electronics Rear central electronics | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Running gear/steering Adaptive suspension system | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Passenger side seat memory | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Driver side seat memory | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Trailer attachment recognition | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Front left door control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Front right door control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Rear left door control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Rear right door control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Rear lid control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Upper control panel | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Lower control panel | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Sun roof operating unit | 52
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Front left dynamic seat | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Front right dynamic seat | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Pump for dynamic seats | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Steering column switch module | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Electronic ignition lock EZS | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Electronic seat heating | 23
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Park Distance Control (PDC) | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Electronic rear lid actuation | 31
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Driver information CD changer | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Convenience electronics Electronic seat heating | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Body service Service information | 27
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Body service Dynamic service information | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Airbag AB ARMADA | 77
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Instrumentation Instrument cluster | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Heater/air conditioner Automatic A/C | 46
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Running gear/steering Adaptive suspension | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Heater/air conditioner Comfort air conditioning | 46
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Belt tensioner REV L | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Belt tensioner REV Right | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 04.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 300 Bluetec

MERCEDES-BENZ E 300 Bluetec May be shorter than in German

E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Diagnosis/bus systems Gateway | 22
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Diagnosis/bus systems System diagnosis | 29
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Lighting ILS VarioX | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Lighting ILS VarioX (Slave) | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Central electronics Driver side central electronics | 47
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Central electronics Passenger side central electronics | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Central electronics Rear central electronics | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Running gear/steering Adaptive suspension system | 47
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Passenger side seat memory | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Driver side seat memory | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Trailer attachment recognition | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Front left door control unit | 44
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Front right door control unit | 44
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Rear left door control unit | 44
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Rear right door control unit | 44
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Rear lid control unit | 44
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Upper control panel | 30
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Lower control panel | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Sun roof operating unit | 52
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Front left dynamic seat | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Front right dynamic seat | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Pump for dynamic seats | 44
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Steering column switch module | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Electronic ignition lock EZS | 30
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Electronic seat heating | 23
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Park Distance Control (PDC) | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Electronic rear lid actuation | 31
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Driver information CD changer | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Convenience electronics Electronic seat heating | 47
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Body service Service information | 27
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Body service Dynamic service information | 47
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Engine management CR/EDC 16CP | 46
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Airbag AB ARMADA | 77
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Instrumentation Instrument cluster | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Heater/air conditioner Automatic A/C | 46
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Running gear/steering Adaptive suspension | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Heater/air conditioner Comfort air conditioning | 46
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Belt tensioner REV L | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Belt tensioner REV Right | 42
E 300 Bluetec | 3 | 155 | OM 642.920 | 12.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 350 CGI

MERCEDES-BENZ E 350 CGI May be shorter than in German

E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Diagnosis/bus systems Gateway | 22
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Diagnosis/bus systems System diagnosis | 29
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Lighting ILS VarioX | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Lighting ILS VarioX (Slave) | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Central electronics Driver side central electronics | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Central electronics Passenger side central electronics | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Central electronics Rear central electronics | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Engine management Motronic MED | 61
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Engine management EKP control | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Running gear/steering Adaptive suspension system | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Passenger side seat memory | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Driver side seat memory | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Trailer attachment recognition | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Front left door control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Front right door control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Rear left door control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Rear right door control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Rear lid control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Upper control panel | 30
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Lower control panel | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Sun roof operating unit | 52
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Front left dynamic seat | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Front right dynamic seat | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Pump for dynamic seats | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Steering column switch module | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Electronic ignition lock EZS | 30
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Electronic seat heating | 23
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Park Distance Control (PDC) | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Electronic rear lid actuation | 31
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Driver information CD changer | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Electronic seat heating | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Body service Service information | 27
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Body service Dynamic service information | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Airbag AB ARMADA | 77
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Instrumentation Instrument cluster | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Heater/air conditioner Automatic A/C | 46
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Running gear/steering Adaptive suspension | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Heater/air conditioner Comfort air conditioning | 46
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Belt tensioner REV L | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Belt tensioner REV Right | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.07- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:E 350 CGI T-Modell

MERCEDES-BENZ E 350 CGI T-Modell May be shorter than in German

E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Diagnosis/bus systems Gateway | 22
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Diagnosis/bus systems System diagnosis | 29
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Lighting ILS VarioX | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Lighting ILS VarioX (Slave) | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Central electronics Driver side central electronics | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Central electronics Passenger side central electronics | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Central electronics Rear central electronics | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Engine management Motronic MED | 61
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Engine management EKP control | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Running gear/steering Adaptive suspension system | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Passenger side seat memory | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Driver side seat memory | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Trailer attachment recognition | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Front left door control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Front right door control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Rear left door control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Rear right door control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Rear lid control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Upper control panel | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Lower control panel | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Sun roof operating unit | 52
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Front left dynamic seat | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Front right dynamic seat | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Pump for dynamic seats | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Steering column switch module | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Electronic ignition lock EZS | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Electronic seat heating | 23
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Park Distance Control (PDC) | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Electronic rear lid actuation | 31
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Driver information CD changer | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Convenience electronics Electronic seat heating | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Body service Service information | 27
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Body service Dynamic service information | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Airbag AB ARMADA | 77
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Instrumentation Instrument cluster | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Heater/air conditioner Automatic A/C | 46
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Running gear/steering Adaptive suspension | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Heater/air conditioner Comfort air conditioning | 46
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Belt tensioner REV L | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.07- | Belt tensioner REV Right | 42


KTS505/670:PKW:RENAULT:Logan 1.6 Hi-Torque Flex

RENAULT Logan 1.6 Hi-Torque Flex May be shorter than in German

Logan 1.6 Hi-Torque Flex | 1,6 | 68 | 11.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:SUZUKI:Grand Vitara 2.0 Tdi Diesel Turbo

SUZUKI Grand Vitara 2.0 Tdi Diesel Turbo May be shorter than in German

Grand Vitara 2.0 Tdi Diesel Turbo | 2 | 81 | RHZ | 01.02- | Engine management CR/EDC | 47
Grand Vitara 2.0 Tdi Diesel Turbo | 2 | 81 | RHZ | 01.02- | Engine management EDC 15 C2 | 47
Grand Vitara 2.0 Tdi Diesel Turbo | 2 | 81 | RHZ | 01.02- | Engine management EDC 15 C2 | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Polo 1.8 i

VW (VOLKSWAGEN) Polo 1.8 i May be shorter than in German

Polo 1.8 i | 1,8 | 110 | BJX | 09.05- | Body service Interval reset | 33
Polo 1.8 i | 1,8 | 110 | BJX | 09.05- | Anti-lock braking system ABS | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Polo Classic 1.4i

VW (VOLKSWAGEN) Polo Classic 1.4i May be shorter than in German

Polo Classic 1.4i | 1,4 | 55 | BKY | 06.05- | Engine management Motronic ME | 58
Polo Classic 1.4i | 1,4 | 55 | BKY | 06.05- | Body service Interval reset | 33
Polo Classic 1.4i | 1,4 | 55 | BKY | 06.05- | Airbag AB | 30
Polo Classic 1.4i | 1,4 | 62 | BLM | 06.06- | Engine management Motronic ME | 59
Polo Classic 1.4i | 1,4 | 62 | BLM | 06.06- | Body service Interval reset | 33


KTS505/670:PKW:CHRYSLER:Sebring 3.5 4x4

CHRYSLER Sebring 3.5 4x4 May be shorter than in German

Sebring 3.5 4x4 | 3,5 | 175 | EGF | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Sebring Convertible 2.4

CHRYSLER Sebring Convertible 2.4 May be shorter than in German

Sebring Convertible 2.4 | 2,4 | 129 | EDB | 01.07- | Convenience electronics Front right door control unit | 42
Sebring Convertible 2.4 | 2,4 | 129 | EDB | 01.07- | Convenience electronics Front left door control unit | 42
Sebring Convertible 2.4 | 2,4 | 129 | EDB | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Sebring Convertible 2.7

CHRYSLER Sebring Convertible 2.7 May be shorter than in German

Sebring Convertible 2.7 | 2,7 | 141 | EER | 01.07- | Convenience electronics Front right door control unit | 42
Sebring Convertible 2.7 | 2,7 | 141 | EER | 01.07- | Convenience electronics Front left door control unit | 42
Sebring Convertible 2.7 | 2,7 | 141 | EER | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Sebring Convertible 3.5

CHRYSLER Sebring Convertible 3.5 May be shorter than in German

Sebring Convertible 3.5 | 3,5 | 175 | EGF | 01.07- | Convenience electronics Front right door control unit | 42
Sebring Convertible 3.5 | 3,5 | 175 | EGF | 01.07- | Convenience electronics Front left door control unit | 42
Sebring Convertible 3.5 | 3,5 | 175 | EGF | 01.07- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Town & Country 3.3 FFV

CHRYSLER Town & Country 3.3 FFV May be shorter than in German

Town & Country 3.3 FFV | 3,3 | 131 | EGV | 01.08- | Convenience electronics Front right door control unit | 42
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 01.08- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Town & Country 4.0

CHRYSLER Town & Country 4.0 May be shorter than in German

Town & Country 4.0 | 4 | 189 | EGQ | 01.08- | Convenience electronics Front right door control unit | 42
Town & Country 4.0 | 4 | 189 | EGQ | 01.08- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHRYSLER:Voyager 3.3

CHRYSLER Voyager 3.3 May be shorter than in German

Voyager 3.3 | 3,3 | 128 | EGV | 01.08- | Convenience electronics Front right door control unit | 42
Voyager 3.3 | 3,3 | 128 | EGV | 01.08- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:CHERY:B14

CHERY B14 May be shorter than in German

B14 | 1,9 | 93 | 1.9TCI EU4 | 04.08- | Engine management EDC 16 C | 60
B14 | 1,9 | 93 | 1.9TCI EU4 | 04.08- | Airbag AB | 22
B14 | 1,9 | 93 | 1.9TCI EU4 | 04.08- | Anti-lock braking system ABS | 30


KTS505/670:PKW:DODGE:Caliber 2.4 SRT-4

DODGE Caliber 2.4 SRT-4 May be shorter than in German

Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 02.06- | Transmission control EATX | 42
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 02.06- | Airbag AB | 42
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 02.06- | Engine management GPEC | 42
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 02.06- | Driving safety system Steering wheel angle sensor | 30


KTS505/670:PKW:DODGE:Grand Caravan 3.3 FFV

DODGE Grand Caravan 3.3 FFV May be shorter than in German

Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 01.08- | Convenience electronics Front right door control unit | 42


KTS505/670:PKW:DODGE:Grand Caravan 3.8

DODGE Grand Caravan 3.8 May be shorter than in German

Grand Caravan 3.8 | 3,8 | 147 | EGL | 01.08- | Convenience electronics Front right door control unit | 42
Grand Caravan 3.8 | 3,8 | 147 | EGL | 01.08- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:DODGE:Grand Caravan 4.0

DODGE Grand Caravan 4.0 May be shorter than in German

Grand Caravan 4.0 | 4 | 189 | EGL | 01.08- | Convenience electronics Front right door control unit | 42


KTS505/670:PKW:HONDA:Edix 2.4i

HONDA Edix 2.4i May be shorter than in German

Edix 2.4i | 2,4 | 119 | K24A | 11.06- | Airbag AB | 30


KTS505/670:PKW:HONDA:S2000 2.0i

HONDA S2000 2.0i May be shorter than in German

S2000 2.0i | 2 | 184 | F20C | 04.99-11.05 | Engine management PGM-Fi | 30
S2000 2.0i | 2 | 184 | F20C | 04.99-11.05 | Engine management PGM-Fi | 30
S2000 2.0i | 2 | 184 | F20C | 04.99-11.05 | Transmission control 4/5-speed automatic transmission | 30
S2000 2.0i | 2 | 184 | F20C | 04.99-11.05 | Airbag AB | 30
S2000 2.0i | 2 | 184 | F20C | 04.99-11.05 | Anti-lock braking system ABS | 42
S2000 2.0i | 2 | 184 | F20C | 04.99-11.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:HONDA:S2000 2.2i

HONDA S2000 2.2i May be shorter than in German

S2000 2.2i | 2,2 | 178 | F22C | 11.05- | Airbag AB | 30
S2000 2.2i | 2,2 | 178 | F22C | 11.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MAZDA:Roadster 2.0i

MAZDA Roadster 2.0i May be shorter than in German

Roadster 2.0i | 2 | 122 | LFVE | 08.05- | Engine management EGI CAN | 85


KTS505/670:PKW:MITSUBISHI:380

MITSUBISHI 380 May be shorter than in German

380 | 3,8 | 175 | 6G75 | 04.06-06.07 | Engine management Motronic ME | 45
380 | 3,8 | 175 | 6G75 | 04.06-06.07 | Transmission control 5-speed automatic transmission | 42
380 | 3,8 | 175 | 6G75 | 04.06-06.07 | Airbag AB | 42
380 | 3,8 | 175 | 6G75 | 04.06-06.07 | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 04.06-06.07 | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 04.06-06.07 | Anti-lock braking system ABS | 42
380 | 3,8 | 175 | 6G75 | 04.06-06.07 | Driving safety system Electronic stability program ESP | 64
380 | 3,8 | 175 | 6G75 | 07.07- | Engine management Motronic ME | 45
380 | 3,8 | 175 | 6G75 | 07.07- | Transmission control 5-speed automatic transmission | 42
380 | 3,8 | 175 | 6G75 | 07.07- | Airbag AB | 42
380 | 3,8 | 175 | 6G75 | 07.07- | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 07.07- | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 07.07- | Anti-lock braking system ABS | 42
380 | 3,8 | 175 | 6G75 | 07.07- | Driving safety system Electronic stability program ESP | 64
380 | 3,8 | 175 | 6G75 | 10.05-03.06 | Engine management Motronic ME | 45
380 | 3,8 | 175 | 6G75 | 10.05-03.06 | Transmission control 5-speed automatic transmission | 42
380 | 3,8 | 175 | 6G75 | 10.05-03.06 | Airbag AB | 42
380 | 3,8 | 175 | 6G75 | 10.05-03.06 | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 10.05-03.06 | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 10.05-03.06 | Anti-lock braking system ABS | 42
380 | 3,8 | 175 | 6G75 | 10.05-03.06 | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:MITSUBISHI:Delica D:5 2.4i

MITSUBISHI Delica D:5 2.4i May be shorter than in German

Delica D:5 2.4i | 2,4 | 125 | 4B12 MIVEC | 05.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Delica D:5 2.4i 4WD

MITSUBISHI Delica D:5 2.4i 4WD May be shorter than in German

Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 MIVEC | 01.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Galant Fortis 2.0i

MITSUBISHI Galant Fortis 2.0i May be shorter than in German

Galant Fortis 2.0i | 2 | 113 | 4B11 | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Galant Fortis 2.0i 4WD

MITSUBISHI Galant Fortis 2.0i 4WD May be shorter than in German

Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 08.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:MITSUBISHI:Outlander 3.0i 4WD

MITSUBISHI Outlander 3.0i 4WD May be shorter than in German

Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:NISSAN:Skyline Coupe 3.6i

NISSAN Skyline Coupe 3.6i May be shorter than in German

Skyline Coupe 3.6i | 3,7 | 245 | VQ37VHR | 10.07- | Anti-lock braking system ABS | 42
Skyline Coupe 3.6i | 3,7 | 245 | VQ37VHR | 10.07- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:SUZUKI:SX4 Sedan 1.5i

SUZUKI SX4 Sedan 1.5i May be shorter than in German

SX4 Sedan 1.5i | 1,5 | 81 | M15A | 07.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Blade 3.5i 4WD

TOYOTA Blade 3.5i 4WD May be shorter than in German

Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 08.07- | Engine management TCCS (CAN) | 47
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 08.07- | Transmission control 4/5-speed automatic transmission | 47
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 08.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Corolla Rumion 1.5i

TOYOTA Corolla Rumion 1.5i May be shorter than in German

Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.07- | Engine management TCCS (CAN) | 47
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla Rumion 1.8i

TOYOTA Corolla Rumion 1.8i May be shorter than in German

Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.07- | Engine management TCCS (CAN) | 47
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Corolla Rumion 1.8i 4WD

TOYOTA Corolla Rumion 1.8i 4WD May be shorter than in German

Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.07- | Engine management TCCS (CAN) | 47
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Ist 1.8i

TOYOTA Ist 1.8i May be shorter than in German

Ist 1.8i | 1,8 | 97 | 2ZRFE | 07.07- | Engine management TCCS (CAN) | 47
Ist 1.8i | 1,8 | 97 | 2ZRFE | 07.07- | Transmission control 4/5-speed automatic transmission | 47
Ist 1.8i | 1,8 | 97 | 2ZRFE | 07.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Mark X Zio 2.4i

TOYOTA Mark X Zio 2.4i May be shorter than in German

Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 09.07- | Engine management TCCS (CAN) | 47
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 09.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Mark X Zio 2.4i 4WD

TOYOTA Mark X Zio 2.4i 4WD May be shorter than in German

Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 09.07- | Engine management TCCS (CAN) | 47
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 09.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Mark X Zio 3.5i

TOYOTA Mark X Zio 3.5i May be shorter than in German

Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 09.07- | Engine management TCCS (CAN) | 47
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 09.07- | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:TOYOTA:Vanguard 3.5i 4WD

TOYOTA Vanguard 3.5i 4WD May be shorter than in German

Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 08.07- | Engine management TCCS (CAN) | 47
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 08.07- | Transmission control 4/5-speed automatic transmission | 47
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 08.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 2.5

VW (VOLKSWAGEN) Golf V 2.5 May be shorter than in German

Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Lighting ALWR | 58
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Central electronics ZE | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Convenience electronics Central door control unit | 51
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Driver information Audio | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Driver information Navigation system | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Body service Interval reset | 43
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Airbag AB | 30
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Anti-theft system Immobiliser | 30
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Instrumentation Instrument cluster | 51
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.5 | 2,5 | 125 | CBTA | 05.07- | Traction control system ABS/ASR | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Diagnosis/bus systems Gateway | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Lighting ALWR | 58
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Central electronics ZE | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Convenience electronics Passenger side door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Convenience electronics Trailer control unit | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Convenience electronics Steering column switch module | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Convenience electronics Central door control unit | 51
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Convenience electronics Rear right door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Convenience electronics Rear left door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Convenience electronics Driver side door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Driver information Audio | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Driver information Navigation system | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Body service Interval reset | 43
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Airbag AB | 30
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Anti-theft system Immobiliser | 30
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Instrumentation Instrument cluster | 51
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Driving safety system Electronic stability program ESP | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Running gear/steering Electromechanical power steering | 31
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Heater/air conditioner Climatronic | 43
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Heater/air conditioner Supplementary heater | 47
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Heater/air conditioner Automatic A/C | 43
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 2.5 | 2,5 | 125 | CBUA | 05.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:ACURA:MDX 3.5

ACURA MDX 3.5 May be shorter than in German

MDX 3.5 | 3,5 | 179 | J35A3 | 02.01-12.02 | Engine management PGM-Fi | 30
MDX 3.5 | 3,5 | 179 | J35A3 | 02.01-12.02 | Engine management PGM-Fi | 3A
MDX 3.5 | 3,5 | 179 | J35A3 | 02.01-12.02 | Driving safety system Electronic stability program ESP | 42
MDX 3.5 | 3,5 | 179 | J35A3 | 02.01-12.02 | Airbag AB | 30
MDX 3.5 | 3,5 | 179 | J35A3 | 02.01-12.02 | Airbag AB | 30
MDX 3.5 | 3,5 | 179 | J35A3 | 02.01-12.02 | Anti-lock braking system ABS | 63
MDX 3.5 | 3,5 | 194 | J35A5 | 01.03-12.06 | Engine management PGM-Fi | 3A
MDX 3.5 | 3,5 | 194 | J35A5 | 01.03-12.06 | Driving safety system Electronic stability program ESP | 47
MDX 3.5 | 3,5 | 194 | J35A5 | 01.03-12.06 | Airbag AB | 30


KTS505/670:PKW:ACURA:MDX 3.7

ACURA MDX 3.7 May be shorter than in German

MDX 3.7 | 3,7 | 224 | J37A1 | 01.07- | Diagnosis/bus systems Gateway | 26
MDX 3.7 | 3,7 | 224 | J37A1 | 01.07- | Lighting Light function | 42


KTS505/670:PKW:BMW:120 d Coupe

BMW 120 d Coupe May be shorter than in German

120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Central electronics Driver side central electronics | 42
120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Central electronics Driver side central electronics | 42
120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Central electronics Passenger side central electronics | 42
120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Transmission control 6-speed automatic transmission | 45
120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Convenience electronics Park Distance Control (PDC) | 42
120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Body service Service display | 33
120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Instrumentation Instrument cluster | 42
120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Heater/air conditioner Automatic A/C | 42
120 d Coupe | 2 | 130 | N47 D20... | 10.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:123 d Coupe

BMW 123 d Coupe May be shorter than in German

123 d Coupe | 2 | 150 | N47 D20B | 10.07- | Central electronics Driver side central electronics | 42
123 d Coupe | 2 | 150 | N47 D20B | 10.07- | Central electronics Driver side central electronics | 42
123 d Coupe | 2 | 150 | N47 D20B | 10.07- | Central electronics Passenger side central electronics | 42
123 d Coupe | 2 | 150 | N47 D20B | 10.07- | Transmission control 6-speed automatic transmission | 45
123 d Coupe | 2 | 150 | N47 D20B | 10.07- | Convenience electronics Park Distance Control (PDC) | 42
123 d Coupe | 2 | 150 | N47 D20B | 10.07- | Body service Service display | 33
123 d Coupe | 2 | 150 | N47 D20B | 10.07- | Instrumentation Instrument cluster | 42
123 d Coupe | 2 | 150 | N47 D20B | 10.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:BMW:128 i Coupe

BMW 128 i Coupe May be shorter than in German

128 i Coupe | 3 | 172 | N51 B30A | 03.08- | Transmission control 6-speed automatic transmission | 45
128 i Coupe | 3 | 172 | N52 B30A | 03.08- | Central electronics Driver side central electronics | 42
128 i Coupe | 3 | 172 | N52 B30A | 03.08- | Central electronics Driver side central electronics | 42
128 i Coupe | 3 | 172 | N52 B30A | 03.08- | Central electronics Passenger side central electronics | 42
128 i Coupe | 3 | 172 | N52 B30A | 03.08- | Transmission control 6-speed automatic transmission | 45
128 i Coupe | 3 | 172 | N52 B30A | 03.08- | Body service Service display | 33
128 i Coupe | 3 | 172 | N52 B30A | 03.08- | Instrumentation Instrument cluster | 42
128 i Coupe | 3 | 172 | N52 B30A | 03.08- | Heater/air conditioner Automatic A/C | 42
128 i Coupe | 3 | 172 | N52 B30A | 03.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:135 i Coupe

BMW 135 i Coupe May be shorter than in German

135 i Coupe | 3 | 225 | N54 B30A | 10.07- | Central electronics Driver side central electronics | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.07- | Central electronics Driver side central electronics | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.07- | Central electronics Passenger side central electronics | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.07- | Transmission control 6-speed automatic transmission | 45
135 i Coupe | 3 | 225 | N54 B30A | 10.07- | Convenience electronics Park Distance Control (PDC) | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.07- | Instrumentation Instrument cluster | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.07- | Heater/air conditioner Automatic A/C | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:CHRYSLER:PT Cruiser 2.4 Turbo HO

CHRYSLER PT Cruiser 2.4 Turbo HO May be shorter than in German

PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 01.03- | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 01.03- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 01.03- | Airbag AB | 26
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 01.03- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 01.03- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 01.03- | Airbag AB | 77
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 01.03- | Anti-lock braking system ABS | 47


KTS505/670:PKW:FORD:C-MAX 1.6

FORD C-MAX 1.6 May be shorter than in German

C-MAX 1.6 | 1,6 | 74 | 03.07- | Lighting Static ALWR | 22
C-MAX 1.6 | 1,6 | 74 | 03.07- | Engine management Electronic scanner unit | 30
C-MAX 1.6 | 1,6 | 74 | 03.07- | Airbag AB | 77


KTS505/670:PKW:FORD:C-MAX 1.6 TDCi

FORD C-MAX 1.6 TDCi May be shorter than in German

C-MAX 1.6 TDCi | 1,6 | 66 | 03.07- | Lighting Static ALWR | 22
C-MAX 1.6 TDCi | 1,6 | 66 | 03.07- | Airbag AB | 77
C-MAX 1.6 TDCi | 1,6 | 80 | 03.07- | Lighting Static ALWR | 22
C-MAX 1.6 TDCi | 1,6 | 80 | 03.07- | Airbag AB | 77


KTS505/670:PKW:FORD:C-MAX 1.8

FORD C-MAX 1.8 May be shorter than in German

C-MAX 1.8 | 1,8 | 92 | 03.07- | Lighting Static ALWR | 22
C-MAX 1.8 | 1,8 | 92 | 03.07- | Engine management SIM | 30
C-MAX 1.8 | 1,8 | 92 | 03.07- | Airbag AB | 77


KTS505/670:PKW:FORD:C-MAX 1.8 FFV

FORD C-MAX 1.8 FFV May be shorter than in German

C-MAX 1.8 FFV | 1,8 | 92 | 03.07- | Lighting Cornering light | 30
C-MAX 1.8 FFV | 1,8 | 92 | 03.07- | Lighting Static ALWR | 22


KTS505/670:PKW:FORD:C-MAX 1.8 TDCi

FORD C-MAX 1.8 TDCi May be shorter than in German

C-MAX 1.8 TDCi | 1,8 | 85 | 03.07- | Lighting Cornering light | 30
C-MAX 1.8 TDCi | 1,8 | 85 | 03.07- | Lighting Static ALWR | 22


KTS505/670:PKW:FORD:C-MAX 2.0

FORD C-MAX 2.0 May be shorter than in German

C-MAX 2.0 | 2 | 107 | 03.07- | Lighting Cornering light | 30
C-MAX 2.0 | 2 | 107 | 03.07- | Lighting Static ALWR | 22


KTS505/670:PKW:FORD:C-MAX 2.0 CNG

FORD C-MAX 2.0 CNG May be shorter than in German

C-MAX 2.0 CNG | 2 | 93 | 03.07- | Lighting Cornering light | 30
C-MAX 2.0 CNG | 2 | 93 | 03.07- | Lighting Static ALWR | 22


KTS505/670:PKW:FORD:C-MAX 2.0 TDCi

FORD C-MAX 2.0 TDCi May be shorter than in German

C-MAX 2.0 TDCi | 2 | 100 | 03.07- | Lighting Cornering light | 30
C-MAX 2.0 TDCi | 2 | 100 | 03.07- | Lighting Static ALWR | 22


KTS505/670:PKW:FORD:Ranger 3.0i Flex

FORD Ranger 3.0i Flex May be shorter than in German

Ranger 3.0i Flex | 3 | 112 | 01.99-12.04 | Engine management EEC SAE | 30


KTS505/670:PKW:LADA:Kalina 1.4 Kombi

LADA Kalina 1.4 Kombi May be shorter than in German

Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 07.07- | Airbag AB | 30
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 07.07- | Anti-theft system Immobilizer (WFS) | 22


KTS505/670:PKW:MAZDA:3 1.6 MZ-CD

MAZDA 3 1.6 MZ-CD May be shorter than in German

3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.03- | Driving safety system Electronic stability program ESP | 57
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.03- | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 1.6 MZ-CD Hatchback

MAZDA 3 1.6 MZ-CD Hatchback May be shorter than in German

3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.05- | Driving safety system Electronic stability program ESP | 57
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.05- | Airbag AB | 77
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.03- | Driving safety system Electronic stability program ESP | 57
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.03- | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 2.0 MZR-CD

MAZDA 3 2.0 MZR-CD May be shorter than in German

3 2.0 MZR-CD | 2 | 105 | RF7J | 12.06- | Driving safety system Electronic stability program ESP | 57
3 2.0 MZR-CD | 2 | 105 | RF7J | 12.06- | Airbag AB | 77


KTS505/670:PKW:VW (VOLKSWAGEN):Sagitar 1.6i

VW (VOLKSWAGEN) Sagitar 1.6i May be shorter than in German

Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Diagnosis/bus systems Gateway | 44
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Radio system >>> | 22
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Central electronics ZE | 44
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Engine management Motronic ME | 59
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Body service Interval reset | 43
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Airbag AB | 30
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Anti-theft system Immobiliser | 30
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Instrumentation Instrument cluster | 51
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Driving safety system Electronic stability program ESP | 42
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Running gear/steering Electromechanical power steering | 31
Sagitar 1.6i | 1,6 | 74 | BWH | 03.06- | Heater/air conditioner Climatronic | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Sagitar 1.8i

VW (VOLKSWAGEN) Sagitar 1.8i May be shorter than in German

Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Diagnosis/bus systems Gateway | 44
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Radio system >>> | 22
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Central electronics ZE | 44
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Engine management Motronic ME | 59
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Body service Interval reset | 43
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Airbag AB | 30
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Anti-theft system Immobiliser | 30
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Instrumentation Instrument cluster | 51
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Driving safety system Electronic stability program ESP | 42
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Running gear/steering Electromechanical power steering | 31
Sagitar 1.8i | 1,8 | 110 | BPL | 03.06- | Heater/air conditioner Climatronic | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Sagitar 2.0i

VW (VOLKSWAGEN) Sagitar 2.0i May be shorter than in German

Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Diagnosis/bus systems Gateway | 44
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Parking aid Rear Park Distance Control (PDC) | 42
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Radio system >>> | 22
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Central electronics ZE | 44
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Engine management Motronic ME | 59
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Body service Interval reset | 43
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Airbag AB | 30
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Anti-theft system Immobiliser | 30
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Instrumentation Instrument cluster | 51
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Driving safety system Electronic stability program ESP | 42
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Running gear/steering Electromechanical power steering | 31
Sagitar 2.0i | 2 | 85 | BJZ | 03.06- | Heater/air conditioner Climatronic | 43


KTS505/670:PKW:VW (VOLKSWAGEN):Tiguan 1.4 TSI

VW (VOLKSWAGEN) Tiguan 1.4 TSI May be shorter than in German

Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Diagnosis/bus systems Gateway | 44
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Central electronics ZE | 44
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Passenger side door control unit | 44
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Parking aid Park Distance Control (PDC) | 77
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Central door control unit | 51
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Convenience electronics Driver side door control unit | 44
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Audio | 42
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Driver information Navigation system | 42
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Braking system Electronic parking brake | 43
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Body service Interval reset | 43
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Driving safety system Electronic stability program ESP | 42
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Running gear/steering Electromechanical power steering | 31
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Heater/air conditioner Supplementary heater | 47
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Heater/air conditioner Automatic A/C | 43
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Tiguan 1.4 TSI | 1,4 | 110 | BWK | 11.07-11.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TDI

VW (VOLKSWAGEN) Tiguan 2.0 TDI May be shorter than in German

Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Central electronics ZE | 44
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Parking aid Park Distance Control (PDC) | 77
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Driver information Audio | 42
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Braking system Electronic parking brake | 43
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Body service Interval reset | 43
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Driving safety system Electronic stability program ESP | 42
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Running gear/steering Electromechanical power steering | 31
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Heater/air conditioner Supplementary heater | 47
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Tiguan 2.0 TDI | 2 | 100 | CBAA | 11.07- | Traction control system ABS/ASR | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Central electronics ZE | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Parking aid Park Distance Control (PDC) | 77
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Driver information Audio | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Braking system Electronic parking brake | 43
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Body service Interval reset | 43
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Driving safety system Electronic stability program ESP | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Running gear/steering Electromechanical power steering | 31
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Heater/air conditioner Supplementary heater | 47
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Tiguan 2.0 TDI | 2 | 103 | CBAB | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:YUEJIN:Soyat 1.5i

YUEJIN Soyat 1.5i May be shorter than in German

Soyat 1.5i | 1,5 | 62 | NJG415E2 | 01.05- | Engine management MT | 42
Soyat 1.5i | 1,5 | 62 | NJG415E2 | 01.05- | Anti-lock braking system ABS | 30


KTS505/670:PKW:BMW:635 d

BMW 635 d May be shorter than in German

635 d | 3 | 210 | 30 6D 5 | 09.07- | Transmission control 6-speed automatic transmission | 45
635 d | 3 | 210 | 30 6D 5 | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:CITROEN:Nemo 1.4 HDi

CITROEN Nemo 1.4 HDi May be shorter than in German

Nemo 1.4 HDi | 1,4 | 50 | 8HS | 02.08- | Airbag AB Autoliv | 44
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 02.08- | Engine management EDC 16C34 | 47


KTS505/670:PKW:CITROEN:Nemo 1.4i

CITROEN Nemo 1.4i May be shorter than in German

Nemo 1.4i | 1,4 | 54 | KFV | 02.08- | Airbag AB Autoliv | 44


KTS505/670:PKW:FORD:Explorer 4.0i 4x4 FFV

FORD Explorer 4.0i 4x4 FFV May be shorter than in German

Explorer 4.0i 4x4 FFV | 4 | 157 | 09.00-08.05 | Engine management HS CAN | 30
Explorer 4.0i 4x4 FFV | 4 | 157 | 09.00-08.05 | Engine management EEC SAE | 30
Explorer 4.0i 4x4 FFV | 4 | 157 | 09.00-08.05 | Anti-lock braking system ABS | 33
Explorer 4.0i 4x4 FFV | 4 | 157 | 09.00-08.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Explorer 5.0i 4x4

FORD Explorer 5.0i 4x4 May be shorter than in German

Explorer 5.0i 4x4 | 5 | 160 | 09.95-08.01 | Engine management EEC SAE | 30
Explorer 5.0i 4x4 | 5 | 160 | 09.95-08.01 | Airbag AB | 30


KTS505/670:PKW:FORD:Explorer Sport Trac 4.0 FFV

FORD Explorer Sport Trac 4.0 FFV May be shorter than in German

Explorer Sport Trac 4.0 FFV | 4 | 151 | 09.02-08.05 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Explorer Sport Trac 4.0 FFV 4x4

FORD Explorer Sport Trac 4.0 FFV 4x4 May be shorter than in German

Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 09.02-08.05 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Explorer Sport Trac 4.0i

FORD Explorer Sport Trac 4.0i May be shorter than in German

Explorer Sport Trac 4.0i | 4 | 153 | 09.00-08.05 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Explorer Sport Trac 4.0i 4x4

FORD Explorer Sport Trac 4.0i 4x4 May be shorter than in German

Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 09.00-08.05 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Taurus 3.0i 24V Wagon

FORD Taurus 3.0i 24V Wagon May be shorter than in German

Taurus 3.0i 24V Wagon | 3 | 138 | Duratec | 09.96-12.99 | Engine management EEC SAE | 30
Taurus 3.0i 24V Wagon | 3 | 149 | Duratec | 01.00-12.05 | Engine management HS CAN | 30
Taurus 3.0i 24V Wagon | 3 | 149 | Duratec | 01.00-12.05 | Engine management EEC SAE | 30
Taurus 3.0i 24V Wagon | 3 | 149 | Duratec | 01.00-12.05 | Anti-lock braking system ABS | 42
Taurus 3.0i 24V Wagon | 3 | 149 | Duratec | 01.00-12.05 | Traction control system ABS/ASR | 42
Taurus 3.0i 24V Wagon | 3 | 149 | Duratec | 01.00-12.05 | Airbag AB | 30


KTS505/670:PKW:FORD:Taurus 3.0i SHO Wagon

FORD Taurus 3.0i SHO Wagon May be shorter than in German

Taurus 3.0i SHO Wagon | 3 | 164 | SHO | 09.88-12.95 | Engine management HS CAN | 30


KTS505/670:PKW:FORD:Taurus 3.4i SHO

FORD Taurus 3.4i SHO May be shorter than in German

Taurus 3.4i SHO | 3,4 | 175 | SHO | 01.96-12.00 | Engine management EEC5 | 17
Taurus 3.4i SHO | 3,4 | 175 | SHO | 01.96-12.00 | Anti-lock braking system ABS | 42
Taurus 3.4i SHO | 3,4 | 175 | SHO | 01.96-12.00 | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Tourneo Connect 1.8 TDCi

FORD Tourneo Connect 1.8 TDCi May be shorter than in German

Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 05.02- | Engine management EEC5/EDC | 36
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 05.02- | Airbag AB | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCPC | 05.02- | Engine management EEC5/EDC | 36
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCPC | 05.02- | Airbag AB | 30
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 08.06- | Airbag AB | 30


KTS505/670:PKW:FORD:Tourneo Connect 1.8 TDDi

FORD Tourneo Connect 1.8 TDDi May be shorter than in German

Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 05.02- | Engine management EEC5-2 EDC | 42
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 05.02- | Engine management EEC5/EDC | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 05.02- | Airbag AB | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 05.02- | Engine management EEC5/EDC | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 05.02- | Airbag AB | 30


KTS505/670:PKW:FORD:Tourneo Connect 1.8i

FORD Tourneo Connect 1.8i May be shorter than in German

Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 05.02- | Engine management EEC5 Zetec-E | 30
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 05.02- | Airbag AB | 30
Tourneo Connect 1.8i | 1,8 | 81 | EYPC | 06.03- | Engine management EEC5 Zetec-E | 30
Tourneo Connect 1.8i | 1,8 | 81 | EYPC | 06.03- | Airbag AB | 30


KTS505/670:PKW:MAZDA:3 1.6

MAZDA 3 1.6 May be shorter than in German

3 1.6 | 1,6 | 77 | Z6 | 07.03- | Engine management EGI CAN | 85
3 1.6 | 1,6 | 77 | Z6 | 07.03- | Driving safety system Electronic stability program ESP | 57
3 1.6 | 1,6 | 77 | Z6 | 07.03- | Airbag AB | 77


KTS505/670:PKW:MAZDA:3 2.0

MAZDA 3 2.0 May be shorter than in German

3 2.0 | 2 | 110 | LF | 07.03- | Engine management EGI CAN | 85
3 2.0 | 2 | 110 | LF | 07.03- | Airbag AB | 77
3 2.0 | 2 | 110 | LF | 07.03- | Anti-lock braking system ABS | 30


KTS505/670:PKW:MAZDA:3 2.0 MZR-CD Hatchback

MAZDA 3 2.0 MZR-CD Hatchback May be shorter than in German

3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.06- | Driving safety system Electronic stability program ESP | 57
3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.06- | Airbag AB | 77


KTS505/670:PKW:SMART (MCC):Fortwo 1.0 mhd Cabrio

SMART (MCC) Fortwo 1.0 mhd Cabrio May be shorter than in German

Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.07- | Engine management Motronic ME | 60
Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.07- | Airbag TRW | 42


KTS505/670:PKW:SMART (MCC):Fortwo 1.0 mhd Coupe

SMART (MCC) Fortwo 1.0 mhd Coupe May be shorter than in German

Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.07- | Engine management Motronic ME | 60
Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.07- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.07- | Airbag TRW | 42


KTS505/670:PKW:OPEL:Corsa 1.6i OPC Turbo

OPEL Corsa 1.6i OPC Turbo May be shorter than in German

Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | System overview System overview | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Heater/air conditioner Automatic A/C | 43
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Lighting Adaptive halogen light | 48
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Engine management Motronic ME | 61
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Info display | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Navigation system | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Info display | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Telephone | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Instrumentation Instrument cluster | 45
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Central electronics ZE | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Convenience electronics Trailer control unit | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Airbag SDM | 07
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Anti-lock braking system ABS | 63
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:OPEL:Corsa 1.6i Turbo

OPEL Corsa 1.6i Turbo May be shorter than in German

Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | System overview System overview | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Heater/air conditioner Automatic A/C | 43
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Lighting Adaptive halogen light | 48
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Engine management Motronic ME | 61
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Driver information Info display | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Driver information Navigation system | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Driver information Info display | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Driver information Telephone | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Instrumentation Instrument cluster | 45
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Central electronics ZE | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Airbag SDM | 07
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Anti-lock braking system ABS | 63
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 02.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:PEUGEOT:Bipper 1.4 HDi

PEUGEOT Bipper 1.4 HDi May be shorter than in German

Bipper 1.4 HDi | 1,4 | 50 | 8HS | 02.08- | Airbag AB Autoliv | 44
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 02.08- | Engine management EDC 16C34 | 47


KTS505/670:PKW:PEUGEOT:Bipper 1.4i

PEUGEOT Bipper 1.4i May be shorter than in German

Bipper 1.4i | 1,4 | 54 | KFV | 02.08- | Airbag AB Autoliv | 44


KTS505/670:PKW:VAUXHALL:Corsa 1.6i OPC Turbo

VAUXHALL Corsa 1.6i OPC Turbo May be shorter than in German

Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | System overview System overview | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Heater/air conditioner Automatic A/C | 43
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Lighting Adaptive halogen light | 48
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Engine management Motronic ME | 61
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Info display | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Navigation system | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Info display | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driver information Telephone | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Instrumentation Instrument cluster | 45
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Central electronics ZE | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Convenience electronics Trailer control unit | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Airbag SDM | 07
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 02.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VAUXHALL:Corsa 1.6i Turbo

VAUXHALL Corsa 1.6i Turbo May be shorter than in German

Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | System overview System overview | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Heater/air conditioner Automatic A/C | 43
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Lighting Adaptive halogen light | 48
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Driver information Info display | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Driver information Navigation system | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Driver information Info display | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Driver information Telephone | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Instrumentation Instrument cluster | 45
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Central electronics ZE | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Convenience electronics Trailer control unit | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Parking aid Park Distance Control (PDC) | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Airbag SDM | 07
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.07- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:AUDI:A5 2.0 TDI Coupe

AUDI A5 2.0 TDI Coupe May be shorter than in German

A5 2.0 TDI Coupe | 2 | 125 | CAHA | 01.08- | Driving safety system Electronic stability program ESP | 65
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 01.08- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:BMW:123 d

BMW 123 d May be shorter than in German

123 d | 2 | 150 | N47 D20B | 09.07- | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Central electronics Passenger side central electronics | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information Info display | 01
123 d | 2 | 150 | N47 D20B | 09.07- | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Central electronics Passenger side central electronics | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Transmission control 6-speed automatic transmission | 45
123 d | 2 | 150 | N47 D20B | 09.07- | Convenience electronics Trailer attachment recognition | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Convenience electronics Sun roof operating unit | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Convenience electronics Electronic ignition lock EZS | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information Audio | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information Audio operating element | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information Audio gateway | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information CD changer | 28
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information Telephone | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information MOST device management | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information Ring bus diagnosis | 22
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information Console switch module | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driver information Audio operating element | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Body service Service display | 33
123 d | 2 | 150 | N47 D20B | 09.07- | Instrumentation Instrument cluster | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Instrumentation Instrument cluster | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Heater/air conditioner Comfort air conditioning | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Heater/air conditioner Automatic A/C | 42
123 d | 2 | 150 | N47 D20B | 09.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:635 d Cabrio

BMW 635 d Cabrio May be shorter than in German

635 d Cabrio | 3 | 210 | 30 6D 5 | 09.07- | Transmission control 6-speed automatic transmission | 45
635 d Cabrio | 3 | 210 | 30 6D 5 | 09.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:CHRYSLER:Neon 2.0i 16V Coupe

CHRYSLER Neon 2.0i 16V Coupe May be shorter than in German

Neon 2.0i 16V Coupe | 2 | 112 | ECC | 09.95-08.99 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 09.95-08.99 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 09.95-08.99 | Engine management SBEC | 47
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 09.95-08.99 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:Neon 2.4i

CHRYSLER Neon 2.4i May be shorter than in German

Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Anti-lock braking system ABS | 42
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Traction control system ABS/ASR | 47
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Airbag AB TRW | 30
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Engine management NGC | 17
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Engine management SBEC | 47
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Traction control system ABS/ASR | 47
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Airbag SIACM | 26
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Airbag AB | 26
Neon 2.4i | 2,4 | 172 | EDV | 01.03-12.05 | Anti-lock braking system ABS | 47


KTS505/670:PKW:CHERY:QQ3 1.1i

CHERY QQ3 1.1i May be shorter than in German

QQ3 1.1i | 1,1 | 50 | CAC472 | 08.06- | Engine management EMS | 42
QQ3 1.1i | 1,1 | 50 | CAC472 | 08.06- | Engine management IAW | 42
QQ3 1.1i | 1,1 | 50 | CAC472 | 08.06- | Engine management Motronic M | 30
QQ3 1.1i | 1,1 | 50 | CAC472 | 08.06- | Airbag AB | 22
QQ3 1.1i | 1,1 | 50 | CAC472 | 08.06- | Anti-lock braking system ABS | 30
QQ3 1.1i | 1,1 | 50 | CAC472 | 08.06- | Anti-lock braking system ABS | 44


KTS505/670:PKW:CHERY:QQ6 1.1i

CHERY QQ6 1.1i May be shorter than in German

QQ6 1.1i | 1,1 | 50 | CAC472 | 08.06- | Engine management EMS | 42
QQ6 1.1i | 1,1 | 50 | CAC472 | 08.06- | Engine management IAW | 42
QQ6 1.1i | 1,1 | 50 | CAC472 | 08.06- | Engine management Motronic M | 30
QQ6 1.1i | 1,1 | 50 | CAC472 | 08.06- | Airbag AB | 22
QQ6 1.1i | 1,1 | 50 | CAC472 | 08.06- | Anti-lock braking system ABS | 30
QQ6 1.1i | 1,1 | 50 | CAC472 | 08.06- | Anti-lock braking system ABS | 44


KTS505/670:PKW:CHERY:V5 2.0i

CHERY V5 2.0i May be shorter than in German

V5 2.0i | 2 | 99 | SQR484F | 06.06- | Engine management Motronic ME | 42
V5 2.0i | 2 | 99 | SQR484F | 06.06- | Airbag AB | 22
V5 2.0i | 2 | 99 | SQR484F | 06.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:V5 2.4i

CHERY V5 2.4i May be shorter than in German

V5 2.4i | 2,4 | 95 | 4G64 | 06.06- | Airbag AB | 22
V5 2.4i | 2,4 | 95 | 4G64 | 06.06- | Anti-lock braking system ABS | 30


KTS505/670:PKW:DODGE:Neon 2.0i Coupe

DODGE Neon 2.0i Coupe May be shorter than in German

Neon 2.0i Coupe | 2 | 112 | ECC | 01.95-12.99 | Anti-lock braking system ABS | 42
Neon 2.0i Coupe | 2 | 112 | ECC | 01.95-12.99 | Traction control system ABS/ASR | 47
Neon 2.0i Coupe | 2 | 112 | ECC | 01.95-12.99 | Engine management NGC | 17
Neon 2.0i Coupe | 2 | 112 | ECC | 01.95-12.99 | Engine management MPI (OBD II) | 17
Neon 2.0i Coupe | 2 | 112 | ECC | 01.95-12.99 | Engine management SBEC | 47
Neon 2.0i Coupe | 2 | 112 | ECC | 01.95-12.99 | Traction control system ABS/ASR | 47
Neon 2.0i Coupe | 2 | 112 | ECC | 01.95-12.99 | Anti-lock braking system ABS | 47


KTS505/670:PKW:FIAT:Grande Punto 1.3 MJTD

FIAT Grande Punto 1.3 MJTD May be shorter than in German

Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Central electronics ZE | 42
Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Airbag TRW | 44
Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Running gear/steering Electric power steering | 3A
Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Body service Service display | 33
Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.3 MJTD | 1,3 | 55 | 199 A 2.000 | 10.05- | Anti-lock braking system ABS | 63
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Central electronics ZE | 42
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Heater/air conditioner Automatic A/C | 43
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Airbag TRW | 44
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Engine management CR/EDC | 57
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Running gear/steering Electric power steering | 3A
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Parking aid Park Distance Control (PDC) | 36
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Body service Service display | 33
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Driving safety system Electronic stability program ESP | 65
Grande Punto 1.3 MJTD | 1,3 | 66 | 199 A 3.000 | 10.05- | Anti-lock braking system ABS | 63


KTS505/670:PKW:FIAT:Punto 1.3 MJTD 16V

FIAT Punto 1.3 MJTD 16V May be shorter than in German

Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Central electronics ZE | 47
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Central electronics ZE | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Heater/air conditioner Automatic A/C | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Transmission control Selespeed CFC | 57
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Engine management CR/EDC | 43
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Body service Service display | 33
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Airbag AB | 77
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A 9.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:FIAT:Punto 1.3 MJTD 16V VAN

FIAT Punto 1.3 MJTD 16V VAN May be shorter than in German

Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Central electronics ZE | 47
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Central electronics ZE | 42
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Transmission control Selespeed CFC | 57
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Engine management CR/EDC | 43
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Parking aid Park Distance Control (PDC) | 30
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Body service Service display | 33
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Running gear/steering Electric power steering | 42
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Airbag AB | 77
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Anti-lock braking system ABS | 63
Punto 1.3 MJTD 16V VAN | 1,3 | 52 | 188 A 9.000 | 07.03- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:MITSUBISHI:Lancer Wagon 2.0i Turbo 4WD

MITSUBISHI Lancer Wagon 2.0i Turbo 4WD May be shorter than in German

Lancer Wagon 2.0i Turbo 4WD | 2 | 200 | 4G63 | 08.05-11.06 | Anti-lock braking system ABS | 42
Lancer Wagon 2.0i Turbo 4WD | 2 | 206 | 4G63 | 08.05-11.06 | Anti-lock braking system ABS | 42


KTS505/670:PKW:SKODA:Fabia 1.6 Combi

SKODA Fabia 1.6 Combi May be shorter than in German

Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.07- | Body service Interval reset | 33
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.07- | Airbag AB | 30
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.07- | Airbag AB | 30


KTS505/670:PKW:SUBARU:Legacy 2.0 Kombi 4WD

SUBARU Legacy 2.0 Kombi 4WD May be shorter than in German

Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 07.03-06.05 | Engine management MPI | 30
Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 07.03-06.05 | Anti-lock braking system ABS | 42
Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 07.03-06.05 | Driving safety system Electronic stability program ESP | 6C
Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 07.03-06.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 2.0 Sedan 4WD

SUBARU Legacy 2.0 Sedan 4WD May be shorter than in German

Legacy 2.0 Sedan 4WD | 2 | 101 | EJ202 | 07.03-06.05 | Engine management MPI | 30
Legacy 2.0 Sedan 4WD | 2 | 101 | EJ202 | 07.03-06.05 | Anti-lock braking system ABS | 42
Legacy 2.0 Sedan 4WD | 2 | 101 | EJ202 | 07.03-06.05 | Driving safety system Electronic stability program ESP | 6C
Legacy 2.0 Sedan 4WD | 2 | 101 | EJ202 | 07.03-06.05 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 2.5 Kombi 4WD

SUBARU Legacy 2.5 Kombi 4WD May be shorter than in German

Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 07.03- | Engine management MPI | 30
Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 07.03- | Anti-lock braking system ABS | 42
Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 07.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 07.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 2.5 Outback 4WD

SUBARU Legacy 2.5 Outback 4WD May be shorter than in German

Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 07.03- | Engine management MPI | 30
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 07.03- | Anti-lock braking system ABS | 42
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 07.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 07.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 2.5 Sedan 4WD

SUBARU Legacy 2.5 Sedan 4WD May be shorter than in German

Legacy 2.5 Sedan 4WD | 2,5 | 121 | EJ25 | 07.03- | Engine management MPI | 30
Legacy 2.5 Sedan 4WD | 2,5 | 121 | EJ25 | 07.03- | Anti-lock braking system ABS | 42
Legacy 2.5 Sedan 4WD | 2,5 | 121 | EJ25 | 07.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 2.5 Sedan 4WD | 2,5 | 121 | EJ25 | 07.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 3.0 Kombi 4WD

SUBARU Legacy 3.0 Kombi 4WD May be shorter than in German

Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30 | 07.03- | Engine management MPI | 30
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30 | 07.03- | Anti-lock braking system ABS | 42
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30 | 07.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30 | 07.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 3.0 Outback 4WD

SUBARU Legacy 3.0 Outback 4WD May be shorter than in German

Legacy 3.0 Outback 4WD | 3 | 180 | EZ30 | 07.03- | Engine management MPI | 30
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30 | 07.03- | Anti-lock braking system ABS | 42
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30 | 07.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30 | 07.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUBARU:Legacy 3.0 Sedan 4WD

SUBARU Legacy 3.0 Sedan 4WD May be shorter than in German

Legacy 3.0 Sedan 4WD | 3 | 180 | EZ30 | 07.03- | Engine management MPI | 30
Legacy 3.0 Sedan 4WD | 3 | 180 | EZ30 | 07.03- | Anti-lock braking system ABS | 42
Legacy 3.0 Sedan 4WD | 3 | 180 | EZ30 | 07.03- | Driving safety system Electronic stability program ESP | 6C
Legacy 3.0 Sedan 4WD | 3 | 180 | EZ30 | 07.03- | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SUZUKI:Chevrolet Cruze 1.4i

SUZUKI Chevrolet Cruze 1.4i May be shorter than in German

Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.01-10.03 | Engine management ECM | 47
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.01-10.03 | Airbag AB | 30
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.01-10.03 | Anti-lock braking system ABS | 42
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.01-10.03 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.03- | Engine management ECM | 47
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.03- | Airbag AB | 30
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.03- | Anti-lock braking system ABS | 42
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.03- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Chevrolet Cruze 1.4i 4WD

SUZUKI Chevrolet Cruze 1.4i 4WD May be shorter than in German

Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.01-10.03 | Engine management ECM | 47
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.01-10.03 | Airbag AB | 30
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.01-10.03 | Anti-lock braking system ABS | 42
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.01-10.03 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.03- | Engine management ECM | 47
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.03- | Airbag AB | 30
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.03- | Anti-lock braking system ABS | 42
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.03- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Chevrolet Cruze 1.5i

SUZUKI Chevrolet Cruze 1.5i May be shorter than in German

Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.01-10.03 | Engine management ECM | 47
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.01-10.03 | Airbag AB | 30
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.01-10.03 | Anti-lock braking system ABS | 42
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.01-10.03 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.03- | Engine management ECM | 47
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.03- | Airbag AB | 30
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.03- | Anti-lock braking system ABS | 42
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.03- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Chevrolet Cruze 1.5i 4WD

SUZUKI Chevrolet Cruze 1.5i 4WD May be shorter than in German

Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.01-10.03 | Engine management ECM | 47
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.01-10.03 | Airbag AB | 30
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.01-10.03 | Anti-lock braking system ABS | 42
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.01-10.03 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.03- | Engine management ECM | 47
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.03- | Airbag AB | 30
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.03- | Anti-lock braking system ABS | 42
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.03- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Chevrolet MW 1.0i

SUZUKI Chevrolet MW 1.0i May be shorter than in German

Chevrolet MW 1.0i | 1 | 51 | K10A | 01.01- | Engine management ECM | 47
Chevrolet MW 1.0i | 1 | 51 | K10A | 01.01- | Anti-lock braking system ABS | 42
Chevrolet MW 1.0i | 1 | 51 | K10A | 01.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Chevrolet MW 1.0i Turbo

SUZUKI Chevrolet MW 1.0i Turbo May be shorter than in German

Chevrolet MW 1.0i Turbo | 1 | 74 | K10A | 09.00-12.00 | Engine management ECM | 47
Chevrolet MW 1.0i Turbo | 1 | 74 | K10A | 09.00-12.00 | Anti-lock braking system ABS | 42
Chevrolet MW 1.0i Turbo | 1 | 74 | K10A | 09.00-12.00 | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Chevrolet MW 1.4i

SUZUKI Chevrolet MW 1.4i May be shorter than in German

Chevrolet MW 1.4i | 1,3 | 65 | M13A | 01.01- | Engine management ECM | 47
Chevrolet MW 1.4i | 1,3 | 65 | M13A | 01.01- | Anti-lock braking system ABS | 42
Chevrolet MW 1.4i | 1,3 | 65 | M13A | 01.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:SUZUKI:Chevrolet MW 1.4i 4WD

SUZUKI Chevrolet MW 1.4i 4WD May be shorter than in German

Chevrolet MW 1.4i 4WD | 1,3 | 65 | M13A | 01.01- | Engine management ECM | 47
Chevrolet MW 1.4i 4WD | 1,3 | 65 | M13A | 01.01- | Anti-lock braking system ABS | 42
Chevrolet MW 1.4i 4WD | 1,3 | 65 | M13A | 01.01- | Transmission control 3/4/5-speed automatic transmission | 3A


KTS505/670:PKW:VOLVO:S80 II 2.0B

VOLVO S80 II 2.0B May be shorter than in German

S80 II 2.0B | 2 | 107 | B4204S3 | 01.08- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:S80 II 2.0D

VOLVO S80 II 2.0D May be shorter than in German

S80 II 2.0D | 2 | 100 | D4204T | 08.07- | Airbag AB TC | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Touran 1.8i Turbo

VW (VOLKSWAGEN) Touran 1.8i Turbo May be shorter than in German

Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Diagnosis/bus systems Gateway | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Lighting ALWR | 58
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Central electronics ZE | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Transmission control 6-speed automatic transmission | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Engine management Motronic ME | 58
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Convenience electronics Passenger side door control unit | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Parking aid Park Distance Control (PDC) | 77
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Convenience electronics Trailer control unit | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Convenience electronics Steering column switch module | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Convenience electronics Central door control unit | 51
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Convenience electronics Rear right door control unit | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Convenience electronics Rear left door control unit | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Convenience electronics Driver side door control unit | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Driver information Audio | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Driver information Navigation system | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Body service Interval reset | 43
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Airbag AB | 30
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Anti-theft system Immobiliser | 30
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Instrumentation Instrument cluster | 51
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Driving safety system Electronic stability program ESP | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Running gear/steering Electromechanical power steering | 31
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Heater/air conditioner Climatronic | 43
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Heater/air conditioner Supplementary heater | 47
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Heater/air conditioner Auxiliary/supplementary heater | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Heater/air conditioner Automatic A/C | 43
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touran 1.8i Turbo | 1,8 | 110 | BPL | 01.04- | Traction control system ABS/ASR | 42


KTS505/670:PKW:ACURA:RDX 2.3 4x4

ACURA RDX 2.3 4x4 May be shorter than in German

RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 01.07- | Diagnosis/bus systems Gateway | 26
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 01.07- | Lighting Light function | 42


KTS505/670:PKW:CITROEN:C4 1.6i BioFlex

CITROEN C4 1.6i BioFlex May be shorter than in German

C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Central electronics ZE | 57
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Heater/air conditioner Automatic A/C | 42
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Engine management Motronic ME | 45
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Driver information Audio | 42
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Driver information Multi Information Display | 47
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Driver information Audio / telematics | 60
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Convenience electronics Rain/light sensor | 22
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Convenience electronics Driver side door control unit | 42
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Convenience electronics Passenger side door control unit | 42
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Airbag AB | 77
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Anti-lock braking system ABS | 6B
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Driving safety system Electronic stability program ESP | 91
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Lighting Adaptive cornering light | 43
C4 1.6i BioFlex | 1,6 | 78 | N6A | 09.07- | Convenience electronics Steering column switch module | 42


KTS505/670:PKW:FIAT:Fiorino 1.3 MJTD

FIAT Fiorino 1.3 MJTD May be shorter than in German

Fiorino 1.3 MJTD | 1,3 | 55 | 199 A2.000 | 12.07- | Airbag AB Autoliv | 44
Fiorino 1.3 MJTD | 1,3 | 55 | 199 A2.000 | 12.07- | Anti-lock braking system ABS | 63


KTS505/670:PKW:PEUGEOT:207 1.6i SW RC

PEUGEOT 207 1.6i SW RC May be shorter than in German

207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Central electronics ZE | 57
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Engine management Motronic MED | 45
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Running gear/steering Electric power steering | 30
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Convenience electronics Steering column switch module | 42
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Driver information Audio | 42
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Driver information Multi Information Display | 47
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Driver information Audio / telematics | 60
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Convenience electronics Rain/light sensor | 22
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Airbag AB | 77
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Driving safety system Electronic stability program ESP | 6C
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Instrumentation Instrument cluster | 42
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Anti-lock braking system ABS | 42
207 1.6i SW RC | 1,6 | 128 | 5FY | 11.07- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:SEAT:Altea 1.4 TSI

SEAT Altea 1.4 TSI May be shorter than in German

Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Diagnosis/bus systems Gateway | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Lighting ALWR | 58
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Passenger side door control unit | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Trailer control unit | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Steering column switch module | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Rear right door control unit | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Rear left door control unit | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Driver side door control unit | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driver information Audio | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driver information Navigation system | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Airbag AB | 30
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driving safety system Electronic stability program ESP | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Climatronic | 43
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Supplementary heater | 47
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Automatic A/C | 43
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Altea 1.8 TSI

SEAT Altea 1.8 TSI May be shorter than in German

Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Diagnosis/bus systems Gateway | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Lighting ALWR | 58
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Convenience electronics Passenger side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Convenience electronics Trailer control unit | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Convenience electronics Steering column switch module | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Convenience electronics Rear right door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Convenience electronics Rear left door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Convenience electronics Driver side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Driver information Audio | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Driver information Navigation system | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Driving safety system Electronic stability program ESP | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Heater/air conditioner Climatronic | 43
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Heater/air conditioner Supplementary heater | 47
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Heater/air conditioner Automatic A/C | 43
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Traction control system ABS/ASR | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Diagnosis/bus systems Gateway | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Lighting ALWR | 58
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Passenger side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Trailer control unit | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Steering column switch module | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear right door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear left door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Driver side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driver information Audio | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driver information Navigation system | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driving safety system Electronic stability program ESP | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Climatronic | 43
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Supplementary heater | 47
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Automatic A/C | 43
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Altea 2.0 T FSI

SEAT Altea 2.0 T FSI May be shorter than in German

Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Diagnosis/bus systems Gateway | 44
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Lighting ALWR | 58
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Transmission control 6-speed automatic transmission | 42
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Engine management Motronic MED | 58
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Trailer control unit | 42
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Steering column switch module | 44
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Rear right door control unit | 44
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Rear left door control unit | 44
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Convenience electronics Driver side door control unit | 44
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Driver information Audio | 42
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Driver information Navigation system | 42
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Airbag AB | 30
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Anti-theft system Immobiliser | 30
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Heater/air conditioner Climatronic | 43
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 T FSI | 2 | 147 | BWA | 05.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Altea 2.0 T FSI Freetrack

SEAT Altea 2.0 T FSI Freetrack May be shorter than in German

Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Diagnosis/bus systems Gateway | 44
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Lighting ALWR | 58
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Engine management Motronic MED | 58
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Convenience electronics Trailer control unit | 42
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Convenience electronics Steering column switch module | 44
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Convenience electronics Rear right door control unit | 44
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Convenience electronics Rear left door control unit | 44
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Convenience electronics Driver side door control unit | 44
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Driver information Audio | 42
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Driver information Navigation system | 42
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Airbag AB | 30
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Driving safety system Electronic stability program ESP | 42
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Heater/air conditioner Climatronic | 43
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Heater/air conditioner Automatic A/C | 43
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Altea 2.0 T FSI Freetrack | 2 | 147 | BWA | 06.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Leon 1.4 TSI

SEAT Leon 1.4 TSI May be shorter than in German

Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Diagnosis/bus systems Gateway | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Lighting ALWR | 58
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Passenger side door control unit | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Trailer control unit | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Steering column switch module | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Rear right door control unit | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Rear left door control unit | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Driver side door control unit | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driver information Audio | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driver information Navigation system | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Airbag AB | 30
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driving safety system Electronic stability program ESP | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Climatronic | 43
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Supplementary heater | 47
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Automatic A/C | 43
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Leon 1.8 TSI

SEAT Leon 1.8 TSI May be shorter than in German

Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Diagnosis/bus systems Gateway | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Lighting ALWR | 58
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Passenger side door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Trailer control unit | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Steering column switch module | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear right door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear left door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Driver side door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driver information Audio | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driver information Navigation system | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Airbag AB | 30
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driving safety system Electronic stability program ESP | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Climatronic | 43
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Supplementary heater | 47
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Automatic A/C | 43
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Leon 2.0 T FSI

SEAT Leon 2.0 T FSI May be shorter than in German

Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Diagnosis/bus systems Gateway | 44
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Lighting ALWR | 58
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Transmission control 6-speed automatic transmission | 42
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Engine management Motronic MED | 58
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Convenience electronics Trailer control unit | 42
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Convenience electronics Steering column switch module | 44
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Convenience electronics Rear right door control unit | 44
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Convenience electronics Rear left door control unit | 44
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Convenience electronics Driver side door control unit | 44
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Driver information Audio | 42
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Driver information Navigation system | 42
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Airbag AB | 30
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Anti-theft system Immobiliser | 30
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Heater/air conditioner Climatronic | 43
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 T FSI | 2 | 136 | BWA | 11.05- | Traction control system ABS/ASR | 42
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Diagnosis/bus systems Gateway | 44
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Lighting ALWR | 58
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Convenience electronics Trailer control unit | 42
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Convenience electronics Steering column switch module | 44
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Convenience electronics Rear right door control unit | 44
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Convenience electronics Rear left door control unit | 44
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Convenience electronics Driver side door control unit | 44
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Driver information Audio | 42
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Driver information Navigation system | 42
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Airbag AB | 30
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Driving safety system Electronic stability program ESP | 42
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Heater/air conditioner Climatronic | 43
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 T FSI | 2 | 177 | BWJ | 11.06- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Toledo 1.4 TSI

SEAT Toledo 1.4 TSI May be shorter than in German

Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Diagnosis/bus systems Gateway | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Lighting ALWR | 58
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Passenger side door control unit | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Trailer control unit | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Steering column switch module | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Rear right door control unit | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Rear left door control unit | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Convenience electronics Driver side door control unit | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driver information Audio | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driver information Navigation system | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Airbag AB | 30
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Driving safety system Electronic stability program ESP | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Climatronic | 43
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Supplementary heater | 47
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Heater/air conditioner Automatic A/C | 43
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SEAT:Toledo 1.8 TSI

SEAT Toledo 1.8 TSI May be shorter than in German

Toledo 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Lighting ALWR | 58
Toledo 1.8 TSI | 1,8 | 118 | BYT | 01.07-06.07 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Diagnosis/bus systems Gateway | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Lighting ALWR | 58
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Passenger side door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Trailer control unit | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Steering column switch module | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear right door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear left door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Driver side door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driver information Audio | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driver information Navigation system | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driving safety system Electronic stability program ESP | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Climatronic | 43
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Supplementary heater | 47
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Automatic A/C | 43
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Toledo 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:TOYOTA:Harrier 3.5i

TOYOTA Harrier 3.5i May be shorter than in German

Harrier 3.5i | 3,5 | 208 | 2GRFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
Harrier 3.5i | 3,5 | 208 | 2GRFE | 01.06- | Driving safety system Electronic stability program ESP | 47
Harrier 3.5i | 3,5 | 208 | 2GRFE | 01.06- | Engine management M-OBD | 47
Harrier 3.5i | 3,5 | 208 | 2GRFE | 01.06- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Harrier Hybrid 3.3i 4WD

TOYOTA Harrier Hybrid 3.3i 4WD May be shorter than in German

Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 03.05- | Transmission control 4/5-speed automatic transmission | 47
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 03.05- | Driving safety system Electronic stability program ESP | 47
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 03.05- | Engine management M-OBD | 47
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 03.05- | Airbag AB | 22


KTS505/670:PKW:VOLVO:V70 III 2.0 Flexifuel

VOLVO V70 III 2.0 Flexifuel May be shorter than in German

V70 III 2.0 Flexifuel | 2 | 107 | B4204S4 | 10.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V70 III 2.0B

VOLVO V70 III 2.0B May be shorter than in German

V70 III 2.0B | 2 | 107 | B4204S3 | 10.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V70 III 2.0D

VOLVO V70 III 2.0D May be shorter than in German

V70 III 2.0D | 2 | 100 | D4204T | 10.07- | Airbag AB | 44


KTS505/670:PKW:VOLVO:V70 III D5 AWD

VOLVO V70 III D5 AWD May be shorter than in German

V70 III D5 AWD | 2,4 | 136 | D5244T5 | 10.07- | Airbag AB | 44


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.4 Variant

VW (VOLKSWAGEN) Golf V 1.4 Variant May be shorter than in German

Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Lighting ALWR | 58
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Central electronics ZE | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Engine management MPI | 58
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Convenience electronics Trailer control unit | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Convenience electronics Steering column switch module | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Convenience electronics Central door control unit | 51
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Driver information Audio | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Driver information Navigation system | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Body service Interval reset | 43
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Airbag AB | 30
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Instrumentation Instrument cluster | 51
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Heater/air conditioner Climatronic | 43
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.4 Variant | 1,4 | 59 | BUD | 08.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:CITROEN:C2 1.6 HDi

CITROEN C2 1.6 HDi May be shorter than in German

C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Central electronics ZE | 57
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Heater/air conditioner Automatic A/C | 42
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Running gear/steering Electric power steering | 30
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Convenience electronics Steering column switch module | 42
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Engine management EDC 16C34 | 47
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Driver information Audio | 42
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Driver information Multi Information Display | 47
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Convenience electronics Rain/light sensor | 22
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Airbag AB | 77
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Driving safety system Electronic stability program ESP | 6C
C2 1.6 HDi | 1,6 | 80 | 9HZ | 07.07- | Instrumentation Instrument cluster | 44


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Baili 0.9i

HAFEI (SONGHUAJIANG) Baili 0.9i May be shorter than in German

Baili 0.9i | 0,9 | 30 | DA462-1 | 08.00-02.07 | Diagnosis system OBD II | 12
Baili 0.9i | 0,9 | 30 | DA462-1 | 08.00-02.07 | Engine management Motronic M | 30
Baili 0.9i | 0,9 | 30 | DA462-1A | 06.04-02.07 | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Lobo 1.0i

HAFEI (SONGHUAJIANG) Lobo 1.0i May be shorter than in German

Lobo 1.0i | 1 | 34 | DA465Q-2A | 08.03- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Lobo 1.1i

HAFEI (SONGHUAJIANG) Lobo 1.1i May be shorter than in German

Lobo 1.1i | 1,1 | 48 | DA468Q | 08.03- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Minyi 1.0i

HAFEI (SONGHUAJIANG) Minyi 1.0i May be shorter than in German

Minyi 1.0i | 1 | 36 | DA465Q | 07.03- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Minyi 1.1i

HAFEI (SONGHUAJIANG) Minyi 1.1i May be shorter than in German

Minyi 1.1i | 0,9 | 32 | DA462-1A | 07.03-02.07 | Diagnosis system OBD II | 12
Minyi 1.1i | 1,1 | 51 | DA465Q-16MC | 07.03-02.07 | Diagnosis system OBD II | 12
Minyi 1.1i | 1,1 | 39 | DA465Q-1A | 07.03- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Minyi 1.3i

HAFEI (SONGHUAJIANG) Minyi 1.3i May be shorter than in German

Minyi 1.3i | 1,3 | 58 | DA471QLR | 01.97- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Pumian 1.0i

HAFEI (SONGHUAJIANG) Pumian 1.0i May be shorter than in German

Pumian 1.0i | 1 | 35 | DA465Q | 01.97- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Saibao 1.6i

HAFEI (SONGHUAJIANG) Saibao 1.6i May be shorter than in German

Saibao 1.6i | 1,6 | 74 | DA4G18 | 04.05- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Saibao 2.0i

HAFEI (SONGHUAJIANG) Saibao 2.0i May be shorter than in German

Saibao 2.0i | 2 | 93 | 4G63S4M | 04.05-02.07 | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Saibao V 1.6i

HAFEI (SONGHUAJIANG) Saibao V 1.6i May be shorter than in German

Saibao V 1.6i | 1,6 | 74 | DA4G18 | 11.06- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Saibao V 1.8i

HAFEI (SONGHUAJIANG) Saibao V 1.8i May be shorter than in German

Saibao V 1.8i | 1,8 | 98 | DA4G93 | 11.06- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Sigma 1.3i

HAFEI (SONGHUAJIANG) Sigma 1.3i May be shorter than in German

Sigma 1.3i | 1,3 | 58 | DA471Q | 08.02- | Diagnosis system OBD II | 12
Sigma 1.3i | 1,3 | 62 | DA471QL | 08.02- | Diagnosis system OBD II | 12
Sigma 1.3i | 1,3 | 62 | DA471QL | 08.02- | Engine management Motronic M | 30


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Sigma 1.6i

HAFEI (SONGHUAJIANG) Sigma 1.6i May be shorter than in German

Sigma 1.6i | 1,6 | 74 | DA476Q | 08.02- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Zhongyi 0.9i

HAFEI (SONGHUAJIANG) Zhongyi 0.9i May be shorter than in German

Zhongyi 0.9i | 0,9 | 32 | DA462-1A | 07.03- | Diagnosis system OBD II | 12


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Zhongyi 1.0i

HAFEI (SONGHUAJIANG) Zhongyi 1.0i May be shorter than in German

Zhongyi 1.0i | 1 | 34 | DA465Q | 01.00-02.07 | Diagnosis system OBD II | 12
Zhongyi 1.0i | 1 | 34 | DA465Q | 01.00-02.07 | Engine management Motronic M | 30


KTS505/670:PKW:HAFEI (SONGHUAJIANG):Zhongyi 1.1i

HAFEI (SONGHUAJIANG) Zhongyi 1.1i May be shorter than in German

Zhongyi 1.1i | 1,1 | 39 | DA465-1A | 07.03-02.07 | Diagnosis system OBD II | 12
Zhongyi 1.1i | 1,1 | 32 | DA465Q-1A | 01.03-02.07 | Diagnosis system OBD II | 12
Zhongyi 1.1i | 1,1 | 32 | DA465Q-1A | 01.03-02.07 | Engine management Motronic M | 30


KTS505/670:PKW:JAC (JIANGHUAI AUTOMOBILE):Refine

JAC (JIANGHUAI AUTOMOBILE) Refine May be shorter than in German

Refine | 2,8 | 85 | HFC4DA1-2B/2B1 | 08.08- | Engine management EDC 16 C | 60


KTS505/670:PKW:JINBEI:Grace

JINBEI Grace May be shorter than in German

Grace | 2,5 | 80 | 2.5 DK4A (Xinchen) | 06.08- | Diagnosis system OBD II | 12
Grace | 2,5 | 80 | 2.5 DK4A (Xinchen) | 06.08- | Engine management EDC 16 C | 60


KTS505/670:PKW:VW (VOLKSWAGEN):Caddy 2.0 TDI

VW (VOLKSWAGEN) Caddy 2.0 TDI May be shorter than in German

Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Central electronics ZE | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Parking aid Park Distance Control (PDC) | 77
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Convenience electronics Trailer control unit | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Convenience electronics Steering column switch module | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Convenience electronics Central door control unit | 51
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Engine management EDC 16U34 | 47
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Driver information Audio | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Driver information Navigation system | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Body service Interval reset | 43
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Driving safety system Electronic stability program ESP | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Running gear/steering Electromechanical power steering | 31
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Heater/air conditioner Climatronic | 43
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Heater/air conditioner Automatic A/C | 43
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Caddy 2.0 TDI | 2 | 103 | BMM | 09.07-05.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:ZHONGHUA:Zhonghua

ZHONGHUA Zhonghua May be shorter than in German

Zhonghua | 1,9 | 84 | D19 TCI (Yunnei) | 08.08- | Diagnosis system OBD II | 12
Zhonghua | 1,9 | 84 | D19 TCI (Yunnei) | 08.08- | Engine management EDC 16 C | 60
Zhonghua | 1,9 | 84 | D19 TCI (Yunnei) | 08.08- | Airbag AB | 22


KTS505/670:PKW:BMW:325 d Cabrio

BMW 325 d Cabrio May be shorter than in German

325 d Cabrio | 3 | 145 | 30 6D 3 | 09.07- | Central electronics Driver side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 09.07- | Central electronics Driver side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 09.07- | Central electronics Passenger side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 09.07- | Transmission control 6-speed automatic transmission | 45
325 d Cabrio | 3 | 145 | 30 6D 3 | 09.07- | Convenience electronics Park Distance Control (PDC) | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 09.07- | Instrumentation Instrument cluster | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 09.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:FAW:Xinfushizhe 1.0i

FAW Xinfushizhe 1.0i May be shorter than in German

Xinfushizhe 1.0i | 1 | 38 | LJ465Q-1ANE1 | 05.04-02.07 | Diagnosis system OBD II | 12
Xinfushizhe 1.0i | 1 | 39 | TJ376QE | 11.03- | Diagnosis system OBD II | 12


KTS505/670:PKW:FAW:Xinfushizhe 1.1i

FAW Xinfushizhe 1.1i May be shorter than in German

Xinfushizhe 1.1i | 1,1 | 45 | TJ378QE | 05.04-02.07 | Diagnosis system OBD II | 12


KTS505/670:PKW:RENAULT:Laguna III 1.6

RENAULT Laguna III 1.6 May be shorter than in German

Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.07- | Heater/air conditioner Automatic A/C | 45
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.07- | Running gear/steering Electric power steering | 30
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.07- | Braking system Electronic parking brake | 42
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.07- | Airbag AB | 30
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.07- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Laguna III 3.0 DCI

RENAULT Laguna III 3.0 DCI May be shorter than in German

Laguna III 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Heater/air conditioner Automatic A/C | 45
Laguna III 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Running gear/steering Electric power steering | 30
Laguna III 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Braking system Electronic parking brake | 42
Laguna III 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Airbag AB | 30
Laguna III 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Laguna III 3.5

RENAULT Laguna III 3.5 May be shorter than in German

Laguna III 3.5 | 3,5 | 0 | V4Y 713 | 02.08- | Heater/air conditioner Automatic A/C | 45
Laguna III 3.5 | 3,5 | 0 | V4Y 713 | 02.08- | Running gear/steering Electric power steering | 30
Laguna III 3.5 | 3,5 | 0 | V4Y 713 | 02.08- | Braking system Electronic parking brake | 42
Laguna III 3.5 | 3,5 | 0 | V4Y 713 | 02.08- | Airbag AB | 30
Laguna III 3.5 | 3,5 | 0 | V4Y 713 | 02.08- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:RENAULT:Laguna III Grandtour 3.0 DCI

RENAULT Laguna III Grandtour 3.0 DCI May be shorter than in German

Laguna III Grandtour 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Running gear/steering Electric power steering | 30
Laguna III Grandtour 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Braking system Electronic parking brake | 42
Laguna III Grandtour 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Airbag AB | 30
Laguna III Grandtour 3.0 DCI | 3 | 0 | V9X 791 | 02.08- | Instrumentation Instrument cluster | 45


KTS505/670:PKW:VOLVO:XC90 2.5T 2WD

VOLVO XC90 2.5T 2WD May be shorter than in German

XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Engine management Motronic ME | 42
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Engine management Motronic ME | 42
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Transmission control Transfer case | 30
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Transmission control Transfer case | 30
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Engine management Motronic ME | 47
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Airbag AB | 30
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Body service Interval reset | 98
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Airbag AB | 30
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Transmission control EGS | 42
XC90 2.5T 2WD | 2,5 | 154 | B5254T2 | 01.03-07.06 | Transmission control EGS | 42


KTS505/670:PKW:VOLVO:XC90 3.2 AWD

VOLVO XC90 3.2 AWD May be shorter than in German

XC90 3.2 AWD | 3,2 | 175 | B6324S | 08.06- | Transmission control EGS | 45


KTS505/670:PKW:DODGE:Ram 2500 5.9 Pickup

DODGE Ram 2500 5.9 Pickup May be shorter than in German

Ram 2500 5.9 Pickup | 5,9 | 160 | ETC | 01.98-12.04 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup | 5,9 | 183 | ETC | 01.98-12.04 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 01.02- | Anti-lock braking system ABS | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 01.02- | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 01.02- | Central electronics ZE | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 01.02- | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 01.02- | Airbag AB | 42


KTS505/670:PKW:DODGE:Ram 2500 5.9 Pickup 4x4

DODGE Ram 2500 5.9 Pickup 4x4 May be shorter than in German

Ram 2500 5.9 Pickup 4x4 | 5,9 | 160 | ETC | 01.98-12.04 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 183 | ETC | 01.98-12.04 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 01.02- | Anti-lock braking system Rear axle ABS | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 01.02- | Anti-lock braking system ABS | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 01.02- | Airbag AB TRW | 44
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 01.02- | Central electronics ZE | 42


KTS505/670:PKW:DODGE:Ram 3500 5.9 Pickup

DODGE Ram 3500 5.9 Pickup May be shorter than in German

Ram 3500 5.9 Pickup | 5,9 | 131 | ETB | 01.97-12.98 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup | 5,9 | 131 | ETB | 01.97-12.98 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup | 5,9 | 160 | ETC | 01.98-12.04 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup | 5,9 | 160 | ETC | 01.98-12.04 | Central electronics ZE | 42
Ram 3500 5.9 Pickup | 5,9 | 160 | ETC | 01.98-12.04 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup | 5,9 | 160 | ETC | 01.98-12.04 | Airbag AB | 26
Ram 3500 5.9 Pickup | 5,9 | 183 | ETC | 01.98-12.04 | Airbag AB TRW | 26
Ram 3500 5.9 Pickup | 5,9 | 242 | ETH | 01.02- | Airbag AB TRW | 44
Ram 3500 5.9 Pickup | 5,9 | 242 | ETH | 01.02- | Central electronics ZE | 42


KTS505/670:PKW:DODGE:Ram 3500 5.9 Pickup 4x4

DODGE Ram 3500 5.9 Pickup 4x4 May be shorter than in German

Ram 3500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 01.97-12.98 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 01.97-12.98 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 160 | ETC | 01.98-12.04 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup 4x4 | 5,9 | 160 | ETC | 01.98-12.04 | Central electronics ZE | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 160 | ETC | 01.98-12.04 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 160 | ETC | 01.98-12.04 | Airbag AB | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 183 | ETC | 01.98-12.04 | Airbag AB TRW | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 01.02- | Airbag AB TRW | 44
Ram 3500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 01.02- | Central electronics ZE | 42


KTS505/670:PKW:MERCEDES-BENZ:C 63 AMG

MERCEDES-BENZ C 63 AMG May be shorter than in German

C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Engine management EKP control | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Engine management Motronic ME | 46
C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Belt tensioner REV Right | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Belt tensioner REV Left | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Lighting XALWA (Master) | 43
C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Lighting XALWA (Slave) | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 02.08- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:C 63 AMG T-Modell

MERCEDES-BENZ C 63 AMG T-Modell May be shorter than in German

C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Engine management EKP control | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Engine management Motronic ME | 46
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Belt tensioner REV Right | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Belt tensioner REV Left | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Lighting XALWA (Master) | 43
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Lighting XALWA (Slave) | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 02.08- | Transmission control VGSNAG | 30


KTS505/670:PKW:TOYOTA:Vanguard 2.4i 4WD

TOYOTA Vanguard 2.4i 4WD May be shorter than in German

Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.07- | Engine management TCCS (CAN) | 47
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.07- | Transmission control 4/5-speed automatic transmission | 47
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:MERCEDES-BENZ:CLS 280 Coupe

MERCEDES-BENZ CLS 280 Coupe May be shorter than in German

CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Diagnosis/bus systems Gateway | 22
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Diagnosis/bus systems System diagnosis | 29
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Lighting Static ALWR | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Central electronics Driver side central electronics | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Central electronics Passenger side central electronics | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Central electronics Rear central electronics | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Engine management Motronic ME | 46
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Running gear/steering Adaptive suspension system | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Passenger side seat memory | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Driver side seat memory | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Front left door control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Front right door control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Rear left door control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Rear right door control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Rear lid control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Upper control panel | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Lower control panel | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Sun roof operating unit | 52
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Front left dynamic seat | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Front right dynamic seat | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Pump for dynamic seats | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Electronic ignition lock EZS | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Park Distance Control (PDC) | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Driver information CD changer | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Convenience electronics Electronic seat heating | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Body service Service information | 27
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Body service Dynamic service information | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Airbag AB ARMADA | 77
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Instrumentation Instrument cluster | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Heater/air conditioner Automatic A/C | 46
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Heater/air conditioner Comfort air conditioning | 46
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Belt tensioner REV L | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Belt tensioner REV Right | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 01.08- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MAHINDRA:Scorpio Pick-up 2.6 CRDe

MAHINDRA Scorpio Pick-up 2.6 CRDe May be shorter than in German

Scorpio Pick-up 2.6 CRDe | 2,6 | 81 | NEF CRDe | 02.08- | Engine management EDC 16C | 47


KTS505/670:PKW:MAHINDRA:Scorpio SUV 2.6 CRDe

MAHINDRA Scorpio SUV 2.6 CRDe May be shorter than in German

Scorpio SUV 2.6 CRDe | 2,6 | 81 | NEF CRDe | 02.08- | Engine management EDC 16C | 47


KTS505/670:PKW:RENAULT:Twingo II 1.6 RS Sport

RENAULT Twingo II 1.6 RS Sport May be shorter than in German

Twingo II 1.6 RS Sport | 1,6 | 98 | K4M 854 | 07.07- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:LEXUS:ES 350 3.5i

LEXUS ES 350 3.5i May be shorter than in German

ES 350 3.5i | 3,5 | 200 | 2GRFE | 05.06- | Engine management TCCS (CAN) | 47
ES 350 3.5i | 3,5 | 200 | 2GRFE | 05.06- | Driving safety system Electronic stability program ESP | 47
ES 350 3.5i | 3,5 | 200 | 2GRFE | 05.06- | Heater/air conditioner Air conditioner | 43
ES 350 3.5i | 3,5 | 200 | 2GRFE | 05.06- | Vehicle speed Tempomat | 30
ES 350 3.5i | 3,5 | 200 | 2GRFE | 05.06- | Heater/air conditioner Automatic A/C | 42
ES 350 3.5i | 3,5 | 200 | 2GRFE | 05.06- | Transmission control 6/8-speed automatic transmission | 42
ES 350 3.5i | 3,5 | 200 | 2GRFE | 05.06- | Airbag Seat occupied sensor | 31
ES 350 3.5i | 3,5 | 200 | 2GRFE | 05.06- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:OPEL:Zafira 1.7 CDTI

OPEL Zafira 1.7 CDTI May be shorter than in German

Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Heater/air conditioner Automatic A/C | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | System overview System overview | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Central electronics Front ZE | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Central electronics Rear central electronics | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Convenience electronics Steering column switch module | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Info display | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Info display | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Anti-lock braking system ABS | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driving safety system Electronic stability program ESP | 47
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Heater/air conditioner Automatic A/C | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | System overview System overview | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Central electronics Front ZE | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Central electronics Rear central electronics | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Convenience electronics Steering column switch module | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Info display | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Info display | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Anti-lock braking system ABS | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:RENAULT:Clio III Grandtour 1.2

RENAULT Clio III Grandtour 1.2 May be shorter than in German

Clio III Grandtour 1.2 | 1,1 | 55 | D4F 740 | 08.07- | Engine management IAW | 47
Clio III Grandtour 1.2 | 1,1 | 55 | D4F 740 | 08.07- | Engine management SIM | 78
Clio III Grandtour 1.2 | 1,1 | 55 | D4F 740 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.2 | 1,1 | 55 | D4F 740 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.2 | 1,1 | 55 | D4F 740 | 08.07- | Lighting Adaptive cornering light | 42
Clio III Grandtour 1.2 | 1,1 | 58 | D4F 764 | 08.07- | Engine management IAW | 47
Clio III Grandtour 1.2 | 1,1 | 58 | D4F 764 | 08.07- | Engine management SIM | 78
Clio III Grandtour 1.2 | 1,1 | 58 | D4F 764 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.2 | 1,1 | 58 | D4F 764 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.2 | 1,1 | 58 | D4F 764 | 08.07- | Lighting Adaptive cornering light | 42
Clio III Grandtour 1.2 | 1,1 | 74 | D4F 784 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.2 | 1,1 | 74 | D4F 784 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.2 | 1,1 | 74 | D4F 784 | 08.07- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio III Grandtour 1.4

RENAULT Clio III Grandtour 1.4 May be shorter than in German

Clio III Grandtour 1.4 | 1,4 | 72 | K4J 780 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.4 | 1,4 | 72 | K4J 780 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.4 | 1,4 | 72 | K4J 780 | 08.07- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio III Grandtour 1.5 DCI

RENAULT Clio III Grandtour 1.5 DCI May be shorter than in German

Clio III Grandtour 1.5 DCI | 1,5 | 78 | K9K 764 | 08.07- | Engine management CR/EDC | 46
Clio III Grandtour 1.5 DCI | 1,5 | 78 | K9K 764 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.5 DCI | 1,5 | 78 | K9K 764 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.5 DCI | 1,5 | 78 | K9K 764 | 08.07- | Lighting Adaptive cornering light | 42
Clio III Grandtour 1.5 DCI | 1,5 | 63 | K9K 766 | 08.07- | Engine management CR/EDC | 60
Clio III Grandtour 1.5 DCI | 1,5 | 63 | K9K 766 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.5 DCI | 1,5 | 63 | K9K 766 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.5 DCI | 1,5 | 63 | K9K 766 | 08.07- | Lighting Adaptive cornering light | 42
Clio III Grandtour 1.5 DCI | 1,5 | 50 | K9K 768 | 08.07- | Engine management CR/EDC | 60
Clio III Grandtour 1.5 DCI | 1,5 | 50 | K9K 768 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.5 DCI | 1,5 | 50 | K9K 768 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.5 DCI | 1,5 | 50 | K9K 768 | 08.07- | Lighting Adaptive cornering light | 42
Clio III Grandtour 1.5 DCI | 1,5 | 78 | K9K 772 | 08.07- | Engine management CR/EDC | 46
Clio III Grandtour 1.5 DCI | 1,5 | 78 | K9K 772 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.5 DCI | 1,5 | 78 | K9K 772 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.5 DCI | 1,5 | 78 | K9K 772 | 08.07- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:RENAULT:Clio III Grandtour 1.6

RENAULT Clio III Grandtour 1.6 May be shorter than in German

Clio III Grandtour 1.6 | 1,6 | 82 | K4M 800 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.6 | 1,6 | 82 | K4M 800 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.6 | 1,6 | 82 | K4M 800 | 08.07- | Lighting Adaptive cornering light | 42
Clio III Grandtour 1.6 | 1,6 | 82 | K4M 801 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.6 | 1,6 | 82 | K4M 801 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.6 | 1,6 | 82 | K4M 801 | 08.07- | Lighting Adaptive cornering light | 42
Clio III Grandtour 1.6 | 1,6 | 65 | K4M 804 | 08.07- | Anti-lock braking system ABS | 42
Clio III Grandtour 1.6 | 1,6 | 65 | K4M 804 | 08.07- | Driving safety system Electronic stability program ESP | 65
Clio III Grandtour 1.6 | 1,6 | 65 | K4M 804 | 08.07- | Lighting Adaptive cornering light | 42


KTS505/670:PKW:TOYOTA:Fortuner 2.5 Diesel

TOYOTA Fortuner 2.5 Diesel May be shorter than in German

Fortuner 2.5 Diesel | 2,5 | 102 | 2KDFTV | 06.05- | Engine management CR/EDC | 46


KTS505/670:PKW:VAUXHALL:Zafira 1.7 CDTI

VAUXHALL Zafira 1.7 CDTI May be shorter than in German

Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Heater/air conditioner Automatic A/C | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | System overview System overview | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Central electronics Front ZE | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Central electronics Rear central electronics | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Convenience electronics Steering column switch module | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Info display | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Info display | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Anti-lock braking system ABS | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 03.08- | Driving safety system Electronic stability program ESP | 47
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Heater/air conditioner Automatic A/C | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | System overview System overview | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Central electronics Front ZE | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Central electronics Rear central electronics | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Convenience electronics Steering column switch module | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Convenience electronics Park Distance Control (PDC) | 44
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Info display | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Info display | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Anti-lock braking system ABS | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 03.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:MAZDA:3 1.6i

MAZDA 3 1.6i May be shorter than in German

3 1.6i | 1,6 | 79 | Z6V | 07.07- | Engine management EGI CAN | 85
3 1.6i | 1,6 | 79 | Z6V | 07.07- | Airbag AB | 77
3 1.6i | 1,6 | 79 | Z6V | 07.07- | Anti-lock braking system ABS | 42
3 1.6i | 1,6 | 79 | Z6V | 07.07- | Traction control system ABS/ASR | 30


KTS505/670:PKW:NISSAN:Livina 1.6i

NISSAN Livina 1.6i May be shorter than in German

Livina 1.6i | 1,6 | 77 | HR16DE | 04.07- | Engine management ECCS 2 | 68
Livina 1.6i | 1,6 | 77 | HR16DE | 04.07- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SKODA:Octavia 1.8 Combi RS

SKODA Octavia 1.8 Combi RS May be shorter than in German

Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Parking aid >>> | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Central locking CL | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Radio system >>> | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Sound system >>> | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Navigation system >>> | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Engine management Motronic ME | 58
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Body service Interval reset | 33
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Airbag AB | 30
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Airbag AB | 30
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Instrumentation Instrument cluster | 49
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Heater/air conditioner Climatronic | 43
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Anti-lock braking system ABS | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Traction control system ABS/ASR | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 01.03-01.06 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:SKODA:Octavia 1.8 RS

SKODA Octavia 1.8 RS May be shorter than in German

Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Parking aid >>> | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Central locking CL | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Radio system >>> | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Sound system >>> | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Navigation system >>> | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Heater/air conditioner Auxiliary/supplementary heater | 28
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Engine management Motronic ME | 58
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Airbag AB | 30
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Airbag AB | 30
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Instrumentation Instrument cluster | 49
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Heater/air conditioner Climatronic | 43
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Anti-theft system Immobilizer (WFS) | 25
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Anti-lock braking system ABS | 42
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Traction control system ABS/ASR | 42
Octavia 1.8 RS | 1,8 | 132 | AUQ | 08.00-09.04 | Driving safety system Electronic stability program ESP | 42


KTS505/670:PKW:TOYOTA:Land Cruiser 5.7 4x4

TOYOTA Land Cruiser 5.7 4x4 May be shorter than in German

Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 08.07- | Engine management TCCS (CAN) | 47
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 08.07- | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 08.07- | Heater/air conditioner Air conditioner | 43
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 08.07- | Heater/air conditioner Automatic A/C | 42


KTS505/670:PKW:TOYOTA:Sequoia 4.7

TOYOTA Sequoia 4.7 May be shorter than in German

Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Engine management TCCS II V | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Engine management TCCS (CAN) | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Vehicle speed Tempomat | 30
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Heater/air conditioner Automatic A/C | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Airbag Seat occupied sensor | 31
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Engine management TCCS II | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Engine management TCCS II V | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Central electronics ZE | 44
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Vehicle speed Tempomat | 30
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 09.00- | Airbag AB | 22


KTS505/670:PKW:TOYOTA:Sequoia 5.7

TOYOTA Sequoia 5.7 May be shorter than in German

Sequoia 5.7 | 5,7 | 280 | 3URFE | 11.07- | Engine management TCCS (CAN) | 47
Sequoia 5.7 | 5,7 | 280 | 3URFE | 11.07- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 5.7 | 5,7 | 280 | 3URFE | 11.07- | Heater/air conditioner Air conditioner | 43
Sequoia 5.7 | 5,7 | 280 | 3URFE | 11.07- | Heater/air conditioner Automatic A/C | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 11.07- | Airbag AB | 30


KTS505/670:PKW:TOYOTA:Sequoia 5.7 4x4

TOYOTA Sequoia 5.7 4x4 May be shorter than in German

Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 11.07- | Engine management TCCS (CAN) | 47
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 11.07- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 11.07- | Heater/air conditioner Air conditioner | 43
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 11.07- | Heater/air conditioner Automatic A/C | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 11.07- | Airbag AB | 30


KTS505/670:PKW:BUICK:Excelle 1.6i StationWagon

BUICK Excelle 1.6i StationWagon May be shorter than in German

Excelle 1.6i StationWagon | 1,6 | 78 | F16D3D | 09.07- | Engine management MR | 58
Excelle 1.6i StationWagon | 1,6 | 78 | F16D3D | 09.07- | Airbag AB | 22
Excelle 1.6i StationWagon | 1,6 | 78 | F16D3D | 09.07- | Anti-lock braking system ABS | 63
Excelle 1.6i StationWagon | 1,6 | 78 | F16D3D | 09.07- | Transmission control 4HP-16 | 30


KTS505/670:PKW:CITROEN:C5 2.7 HDi

CITROEN C5 2.7 HDi May be shorter than in German

C5 2.7 HDi | 2,7 | 150 | UHZ | 04.08- | Driver information Multi Information Display | 47
C5 2.7 HDi | 2,7 | 150 | UHZ | 04.08- | Convenience electronics Central door control unit | 42
C5 2.7 HDi | 2,7 | 150 | UHZ | 04.08- | Convenience electronics Rain/light sensor | 22
C5 2.7 HDi | 2,7 | 150 | UHZ | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.7 HDi | 2,7 | 150 | UHZ | 04.08- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CITROEN:C5 2.7 HDi Break

CITROEN C5 2.7 HDi Break May be shorter than in German

C5 2.7 HDi Break | 2,7 | 150 | UHZ | 05.08- | Driver information Multi Information Display | 47
C5 2.7 HDi Break | 2,7 | 150 | UHZ | 05.08- | Convenience electronics Rain/light sensor | 22
C5 2.7 HDi Break | 2,7 | 150 | UHZ | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.7 HDi Break | 2,7 | 150 | UHZ | 05.08- | Lighting Adaptive cornering light | 43


KTS505/670:PKW:CHERY:A1 1.3i

CHERY A1 1.3i May be shorter than in German

A1 1.3i | 1,3 | 61 | SQR473F | 04.07- | Engine management Motronic ME | 42
A1 1.3i | 1,3 | 61 | SQR473F | 04.07- | Airbag AB | 22
A1 1.3i | 1,3 | 61 | SQR473F | 04.07- | Anti-lock braking system ABS | 30


KTS505/670:PKW:CHERY:Karry 1.6i

CHERY Karry 1.6i May be shorter than in German

Karry 1.6i | 1,6 | 65 | SQR480 | 07.06- | Engine management Motronic M | 30
Karry 1.6i | 1,6 | 65 | SQR480 | 07.06- | Airbag AB | 22
Karry 1.6i | 1,6 | 65 | SQR480 | 07.06- | Traction control system ABS/EDS | 64
Karry 1.6i | 1,6 | 65 | SQR480 | 07.06- | Anti-lock braking system ABS | 44


KTS505/670:PKW:CHERY:QQ6 1.3i

CHERY QQ6 1.3i May be shorter than in German

QQ6 1.3i | 1,3 | 61 | SQR473F | 01.07- | Engine management EMS | 42
QQ6 1.3i | 1,3 | 61 | SQR473F | 01.07- | Engine management Motronic M | 30
QQ6 1.3i | 1,3 | 61 | SQR473F | 01.07- | Anti-lock braking system ABS | 30
QQ6 1.3i | 1,3 | 61 | SQR473F | 01.07- | Anti-lock braking system ABS | 44


KTS505/670:PKW:FORD:Excursion 7.3 TD 4x4

FORD Excursion 7.3 TD 4x4 May be shorter than in German

Excursion 7.3 TD 4x4 | 7,3 | 175 | 01.00-12.03 | Engine management EEC SAE | 30


KTS505/670:PKW:FORD:Mondeo 2.3i

FORD Mondeo 2.3i May be shorter than in German

Mondeo 2.3i | 2,3 | 118 | L3 | 11.07- | Engine management HS CAN | 30


KTS505/670:PKW:FORD:S-MAX 2.3i

FORD S-MAX 2.3i May be shorter than in German

S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Convenience electronics Passenger door control unit | 85
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Convenience electronics Voice control | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Heater/air conditioner Automatic A/C | 37
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Convenience electronics Trailer control unit | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Central electronics ZE | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Driver information Navigation system | 22
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Transmission control 6-speed automatic transmission | 37
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Instrumentation Instrument cluster | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Driving safety system Steering wheel angle sensor | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Lighting Static ALWR | 36
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Anti-theft system Access system/immobilizer | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Braking system Electronic parking brake | 30
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Airbag AB | 77
S-MAX 2.3i | 2,3 | 118 | L3 | 03.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:HAIMA:Haima 1.8i 3

HAIMA Haima 1.8i 3 May be shorter than in German

Haima 1.8i 3 | 1,8 | 90 | HM483Q | 06.07- | Engine management Motronic M | 30


KTS505/670:PKW:HYUNDAI:Veracruz 3.0 V6 CRDi-VGT

HYUNDAI Veracruz 3.0 V6 CRDi-VGT May be shorter than in German

Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.06- | Airbag AB | 22
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.06- | Transmission control 6-speed automatic transmission | 36


KTS505/670:PKW:LEXUS:LX 470 4.7 4x4

LEXUS LX 470 4.7 4x4 May be shorter than in German

LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Engine management TCCS II V | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Engine management TCCS (CAN) | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Transmission control 4/5-speed automatic transmission | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Transmission control 4/5-speed automatic transmission | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Vehicle speed Tempomat | 30
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Airbag Seat occupied sensor | 31
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Engine management TCCS II | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Engine management TCCS II V | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Engine management M-OBD | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Anti-theft system Immobilizer (WFS) | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Central electronics ZE | 44
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 01.98- | Airbag AB | 22


KTS505/670:PKW:LEXUS:LX 570 5.7 4x4

LEXUS LX 570 5.7 4x4 May be shorter than in German

LX 570 5.7 4x4 | 5,7 | 280 | 02.08- | Airbag AB | 30


KTS505/670:PKW:BYD (QINCHUAN):F3 1.5i

BYD (QINCHUAN) F3 1.5i May be shorter than in German

F3 1.5i | 1,5 | 78 | 4G15S | 09.07- | Diagnosis system OBD II | 12
F3 1.5i | 1,5 | 78 | 4G15S | 09.07- | Engine management MT | 42
F3 1.5i | 1,5 | 78 | 4G15S | 09.07- | Anti-lock braking system ABS | 30


KTS505/670:PKW:BYD (QINCHUAN):F3 1.5i R

BYD (QINCHUAN) F3 1.5i R May be shorter than in German

F3 1.5i R | 1,5 | 78 | 4G15S | 07.07- | Diagnosis system OBD II | 12
F3 1.5i R | 1,5 | 78 | 4G15S | 07.07- | Engine management MT | 42
F3 1.5i R | 1,5 | 78 | 4G15S | 07.07- | Anti-lock braking system ABS | 30


KTS505/670:PKW:BYD (QINCHUAN):F3 1.8i

BYD (QINCHUAN) F3 1.8i May be shorter than in German

F3 1.8i | 1,8 | 90 | BYD483QB | 05.07- | Diagnosis system OBD II | 12
F3 1.8i | 1,8 | 90 | BYD483QB | 05.07- | Engine management MT | 42
F3 1.8i | 1,8 | 90 | BYD483QB | 05.07- | Anti-lock braking system ABS | 30


KTS505/670:PKW:SKODA:Octavia 1.6i

SKODA Octavia 1.6i May be shorter than in German

Octavia 1.6i | 1,6 | 77 | CDF | 08.07- | Body service Interval reset | 33


KTS505/670:PKW:SKODA:Octavia 1.8i

SKODA Octavia 1.8i May be shorter than in German

Octavia 1.8i | 1,8 | 118 | BYJ | 06.07- | Body service Interval reset | 33


KTS505/670:PKW:TATA (TELCO):Nano 0.6i

TATA (TELCO) Nano 0.6i May be shorter than in German

Nano 0.6i | 0,6 | 26 | 10.08- | Engine management Motronic M | 42


KTS505/670:PKW:SCION:xB 2.4

SCION xB 2.4 May be shorter than in German

xB 2.4 | 2,4 | 116 | 2AZFE | 03.07- | Transmission control 4/5-speed automatic transmission | 47
xB 2.4 | 2,4 | 116 | 2AZFE | 03.07- | Heater/air conditioner Air conditioner | 43
xB 2.4 | 2,4 | 116 | 2AZFE | 03.07- | Airbag AB | 30


KTS505/670:PKW:SCION:xD 1.8

SCION xD 1.8 May be shorter than in German

xD 1.8 | 1,8 | 94 | 2ZRFE | 06.07- | Transmission control 4/5-speed automatic transmission | 47
xD 1.8 | 1,8 | 94 | 2ZRFE | 06.07- | Heater/air conditioner Air conditioner | 43
xD 1.8 | 1,8 | 94 | 2ZRFE | 06.07- | Airbag AB | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8i

VW (VOLKSWAGEN) Passat 1.8i May be shorter than in German

Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Vehicle internetworking CAN bus interface | 22
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Central locking CL | 22
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Sound system >>> | 22
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Navigation system >>> | 22
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Engine management Motronic M | 57
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Airbag AB | 30
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Instrumentation Instrument cluster | 49
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Airbag AB | 30
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Seat adjustment Driver"s seat | 42
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Heater/air conditioner Climatronic | 43
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Anti-lock braking system ABS | 44
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Driving safety system Electronic stability program ESP | 74
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Anti-lock braking system ABS | 42
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Traction control system ABS/ABD | 42
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Traction control system ABS/ASR | 67
Passat 1.8i | 1,8 | 92 | ANQ | 11.99-02.03 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 1.8i Turbo

VW (VOLKSWAGEN) Passat 1.8i Turbo May be shorter than in German

Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Vehicle internetworking CAN bus interface | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Central locking CL | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Radio system >>> | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Sound system >>> | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Navigation system >>> | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Transmission control GS | 43
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Transmission control GS | 43
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Engine management Motronic ME | 58
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Airbag AB | 30
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Instrumentation Instrument cluster | 49
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Seat adjustment Driver"s seat | 42
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Heater/air conditioner Climatronic | 43
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Traction control system ABS/EDS | 64
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Driving safety system Electronic stability program ESP | 74
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Anti-lock braking system ABS | 42
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Traction control system ABS/ABD | 42
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Traction control system ABS/ASR | 67
Passat 1.8i Turbo | 1,8 | 110 | AWL | 10.01- | Transmission control AG 4 | 30
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Central electronics ZE | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Transmission control GS | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Transmission control GS | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Engine management Motronic ME | 58
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Diagnosis/bus systems Gateway | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Anti-theft system Access system/immobilizer | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Convenience electronics Steering column switch module | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Heater/air conditioner Climatronic | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Body service Interval reset | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Convenience electronics Passenger side door control unit | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Parking aid Park Distance Control (PDC) | 77
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Convenience electronics Trailer control unit | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Convenience electronics Central door control unit | 51
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Convenience electronics Rear right door control unit | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Convenience electronics Rear left door control unit | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Convenience electronics Driver side door control unit | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Driver information Audio | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Driver information Navigation system | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Braking system Electronic parking brake | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Airbag AB | 30
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Heater/air conditioner Supplementary heater | 47
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Instrumentation Instrument cluster | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.05-02.07 | Transmission control AG 4 | 30


KTS505/670:PKW:VW (VOLKSWAGEN):Passat 2.8i

VW (VOLKSWAGEN) Passat 2.8i May be shorter than in German

Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Vehicle internetworking CAN bus interface | 22
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Central locking CL | 22
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Radio system >>> | 22
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Sound system >>> | 22
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Navigation system >>> | 22
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Heater/air conditioner Auxiliary/supplementary heater | 28
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Transmission control GS | 43
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Transmission control GS | 43
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Engine management Motronic ME | 59
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Instrumentation Instrument cluster | 49
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Airbag AB | 30
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Seat adjustment Driver"s seat | 42
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Driving safety system Electronic stability program ESP | 65
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Heater/air conditioner Climatronic | 43
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Driving safety system Electronic stability program ESP | 74
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Anti-lock braking system ABS | 42
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Traction control system ABS/ABD | 42
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Traction control system ABS/ASR | 67
Passat 2.8i | 2,8 | 140 | BBG | 01.02-02.07 | Transmission control AG 4 | 30


KTS505/670:PKW:DAEWOO:Winstorm 2.0i

DAEWOO Winstorm 2.0i May be shorter than in German

Winstorm 2.0i | 2 | 110 | VDCi | 06.06- | Parking aid Park Distance Control (PDC) | 42
Winstorm 2.0i | 2 | 110 | VDCi | 06.06- | Anti-theft system Immobiliser | 30
Winstorm 2.0i | 2 | 110 | VDCi | 06.06- | Heater/air conditioner Automatic A/C | 28
Winstorm 2.0i | 2 | 110 | VDCi | 06.06- | Instrumentation Instrument cluster | 42
Winstorm 2.0i | 2 | 110 | VDCi | 06.06- | Airbag SDM | 77


KTS505/670:PKW:FIAT:Uno 1.2

FIAT Uno 1.2 May be shorter than in German

Uno 1.2 | 1,4 | 44 | 188 A 4.000 | 05.07- | Engine management IAW | 47


KTS505/670:PKW:SUZUKI:Wagon R 0.7i DI Turbo

SUZUKI Wagon R 0.7i DI Turbo May be shorter than in German

Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 09.03- | Airbag AB | 30
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:SUZUKI:Wagon R 0.7i DI Turbo 4WD

SUZUKI Wagon R 0.7i DI Turbo 4WD May be shorter than in German

Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Engine management ECM | 47
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Airbag AB | 30
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 42
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 09.03- | Anti-lock braking system ABS | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI Variant 4 Motion

VW (VOLKSWAGEN) Golf V 1.9 TDI Variant 4 Motion May be shorter than in German

Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Lighting ALWR | 58
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Central electronics ZE | 44
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Parking aid Park Distance Control (PDC) | 77
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Engine management EDC 16U34 | 47
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Driver information Audio | 42
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Driver information Navigation system | 42
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Body service Interval reset | 43
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Airbag AB | 30
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Instrumentation Instrument cluster | 51
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Driving safety system Electronic stability program ESP | 42
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Running gear/steering Electromechanical power steering | 31
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Heater/air conditioner Climatronic | 43
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Golf V 1.9 TDI Variant 4 Motion | 1,9 | 77 | BLS | 12.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:A3 1.8 TFSI Cabriolet

AUDI A3 1.8 TFSI Cabriolet May be shorter than in German

A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Convenience electronics Driver seat memory | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Convenience electronics Passenger seat memory | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information Mediaplayer | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information Mediaplayer | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information Mediaplayer | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information Mediaplayer | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information Sound system | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information Telephone | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information TV tuner | 22
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Parking aid Park Distance Control (PDC) | 77
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information Audio | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driver information Navigation system | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Driving safety system Electronic stability program ESP | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Running gear/steering Electromechanical power steering | 31
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Traction control system ABS/ASR | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 04.08- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 1.9 TDI Cabriolet

AUDI A3 1.9 TDI Cabriolet May be shorter than in German

A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Convenience electronics Driver seat memory | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Convenience electronics Passenger seat memory | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information Mediaplayer | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information Mediaplayer | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information Mediaplayer | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information Mediaplayer | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information Sound system | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information Telephone | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information TV tuner | 22
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Parking aid Park Distance Control (PDC) | 77
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Convenience electronics Trailer control unit | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Convenience electronics Steering column switch module | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Engine management EDC 16U34 | 47
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information Audio | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driver information Navigation system | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Driving safety system Electronic stability program ESP | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Running gear/steering Electromechanical power steering | 31
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Traction control system ABS/ASR | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 04.08- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TDI Cabriolet

AUDI A3 2.0 TDI Cabriolet May be shorter than in German

A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information Sound system | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information Telephone | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information TV tuner | 22
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information Audio | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driver information Navigation system | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Traction control system ABS/ASR | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 04.08- | Airbag AB | 30
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Convenience electronics Driver seat memory | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Convenience electronics Passenger seat memory | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information Sound system | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information Telephone | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information TV tuner | 22
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information Audio | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driver information Navigation system | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Traction control system ABS/ASR | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 04.08- | Airbag AB | 30


KTS505/670:PKW:AUDI:A3 2.0 TFSI Cabriolet

AUDI A3 2.0 TFSI Cabriolet May be shorter than in German

A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Convenience electronics Driver seat memory | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Convenience electronics Passenger seat memory | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information Mediaplayer | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information Sound system | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information Telephone | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information TV tuner | 22
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Parking aid Park Distance Control (PDC) | 77
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information Audio | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driver information Navigation system | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Driving safety system Electronic stability program ESP | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Running gear/steering Electromechanical power steering | 31
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 04.08- | Airbag AB | 30


KTS505/670:PKW:AUDI:TT 1.8 TFSI Coupe

AUDI TT 1.8 TFSI Coupe May be shorter than in German

TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Diagnosis/bus systems Gateway | 44
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Convenience electronics Driver seat memory | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Convenience electronics Passenger seat memory | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information Mediaplayer | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information Mediaplayer | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information Mediaplayer | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information Mediaplayer | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information Sound system | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information Telephone | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information TV tuner | 22
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Parking aid Park Distance Control (PDC) | 77
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Convenience electronics Trailer control unit | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Convenience electronics Steering column switch module | 44
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information Audio | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driver information Navigation system | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Driving safety system Electronic stability program ESP | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Running gear/steering Electromechanical power steering | 31
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Heater/air conditioner Supplementary heater | 47
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 06.08- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:TT 1.8 TFSI Roadster

AUDI TT 1.8 TFSI Roadster May be shorter than in German

TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Diagnosis/bus systems Gateway | 44
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Convenience electronics Driver seat memory | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Convenience electronics Passenger seat memory | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information Mediaplayer | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information Mediaplayer | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information Mediaplayer | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information Mediaplayer | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information Sound system | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information Telephone | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information TV tuner | 22
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Parking aid Park Distance Control (PDC) | 77
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Convenience electronics Trailer control unit | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Convenience electronics Steering column switch module | 44
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information Audio | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driver information Navigation system | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Driving safety system Electronic stability program ESP | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Running gear/steering Electromechanical power steering | 31
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Heater/air conditioner Supplementary heater | 47
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 06.08- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:TT 2.0 TDI Coupe quattro

AUDI TT 2.0 TDI Coupe quattro May be shorter than in German

TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Diagnosis/bus systems Gateway | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Convenience electronics Driver seat memory | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Convenience electronics Passenger seat memory | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information Sound system | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information Telephone | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information TV tuner | 22
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Convenience electronics Trailer control unit | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Convenience electronics Steering column switch module | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information Audio | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driver information Navigation system | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 06.08- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:TT 2.0 TDI Roadster quattro

AUDI TT 2.0 TDI Roadster quattro May be shorter than in German

TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Diagnosis/bus systems Gateway | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Convenience electronics Driver seat memory | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Convenience electronics Passenger seat memory | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information Mediaplayer | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information Sound system | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information Telephone | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information TV tuner | 22
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Convenience electronics Trailer control unit | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Convenience electronics Steering column switch module | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information Audio | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driver information Navigation system | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 06.08- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:TT 2.0 TFSI Coupe quattro

AUDI TT 2.0 TFSI Coupe quattro May be shorter than in German

TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information Sound system | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information Telephone | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information TV tuner | 22
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information Audio | 42
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driver information Navigation system | 42
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 05.08- | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information Sound system | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information Telephone | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information TV tuner | 22
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information Audio | 42
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driver information Navigation system | 42
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 05.08- | Traction control system ABS/ASR | 42


KTS505/670:PKW:AUDI:TT 2.0 TFSI Roadster quattro

AUDI TT 2.0 TFSI Roadster quattro May be shorter than in German

TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information Sound system | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information Telephone | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information TV tuner | 22
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information Audio | 42
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driver information Navigation system | 42
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 05.08- | Traction control system ABS/ASR | 42
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Convenience electronics Driver seat memory | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Convenience electronics Passenger seat memory | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information Mediaplayer | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information Sound system | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information Telephone | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information TV tuner | 22
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Parking aid Park Distance Control (PDC) | 77
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information Audio | 42
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driver information Navigation system | 42
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Driving safety system Electronic stability program ESP | 42
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Running gear/steering Electromechanical power steering | 31
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
TT 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 05.08- | Traction control system ABS/ASR | 42


KTS505/670:PKW:FORD:Mondeo IV 2.2 TDCi

FORD Mondeo IV 2.2 TDCi May be shorter than in German

Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Convenience electronics Voice control | 30
Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Central electronics ZE | 30
Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Driver information Navigation system | 22
Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.2 TDCi | 2,2 | 129 | 03.08- | Airbag AB | 77


KTS505/670:PKW:FORD:Mondeo IV 2.2 TDCi Turnier

FORD Mondeo IV 2.2 TDCi Turnier May be shorter than in German

Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Convenience electronics Voice control | 30
Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Central electronics ZE | 30
Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Driver information Navigation system | 22
Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.2 TDCi Turnier | 2,2 | 129 | 03.08- | Airbag AB | 77


KTS505/670:PKW:FORD:Mondeo IV 2.3

FORD Mondeo IV 2.3 May be shorter than in German

Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Voice control | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Central electronics ZE | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Driver information Navigation system | 22
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Transmission control 6-speed automatic transmission | 37
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Lighting Static ALWR | 36
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Airbag AB | 77
Mondeo IV 2.3 | 2,3 | 118 | 09.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:FORD:Mondeo IV 2.3 Turnier

FORD Mondeo IV 2.3 Turnier May be shorter than in German

Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Convenience electronics Driver"s door control unit | 85
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Convenience electronics Passenger door control unit | 85
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Convenience electronics Driver side seat control unit | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Convenience electronics Voice control | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Heater/air conditioner Automatic A/C | 37
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Convenience electronics Trailer control unit | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Central electronics ZE | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Driver information Navigation system | 22
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Transmission control 6-speed automatic transmission | 37
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Parking aid Park Distance Control (PDC) | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Instrumentation Instrument cluster | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Driving safety system Steering wheel angle sensor | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Lighting Static ALWR | 36
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Anti-theft system Access system/immobilizer | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Braking system Electronic parking brake | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Running gear/steering Adaptive damping system | 30
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Airbag AB | 77
Mondeo IV 2.3 Turnier | 2,3 | 118 | 09.07- | Driving safety system Electronic stability program ESP | 31


KTS505/670:PKW:HYUNDAI:i30 CW 1.6 CRDi Kombi

HYUNDAI i30 CW 1.6 CRDi Kombi May be shorter than in German

i30 CW 1.6 CRDi Kombi | 1,6 | 85 | 03.08- | Engine management EDC 16 C | 60


KTS505/670:PKW:JEEP:Wrangler 3.8 4x4

JEEP Wrangler 3.8 4x4 May be shorter than in German

Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 01.07- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:LEXUS:GS 300 3.0

LEXUS GS 300 3.0 May be shorter than in German

GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Engine management TCCS II V | 47
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Engine management TCCS (CAN) | 47
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Transmission control 4/5-speed automatic transmission | 47
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Vehicle speed Tempomat | 30
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Heater/air conditioner Automatic A/C | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Transmission control 6/8-speed automatic transmission | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Engine management TCCS II V | 47
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Central electronics ZE | 44
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Convenience electronics Steering column switch module | 2B
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | Airbag AB | 22
GS 300 3.0 | 3 | 183 | 3GRFSE | 01.05- | 4WD electronics Four-wheel drive electronics | 57


KTS505/670:PKW:AUDI:RS6 5.0 TFSI Avant quattro

AUDI RS6 5.0 TFSI Avant quattro May be shorter than in German

RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Diagnosis/bus systems Gateway | 77
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Central electronics ZE II | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Central electronics ZE | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Central electronics ZE III | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Convenience electronics Driver seat memory | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Convenience electronics Passenger seat memory | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Mediaplayer | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Mediaplayer | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Mediaplayer | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Mediaplayer | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Sound system | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Telephone | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information TV tuner | 22
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Body service Interval reset | 43
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Running gear/steering Adaptive suspension system | 43
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Parking aid Park Distance Control (PDC) | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Convenience electronics Steering column switch module | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Convenience electronics Rear left door control unit | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Convenience electronics Rear right door control unit | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Convenience electronics Driver side door control unit | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Convenience electronics Passenger side door control unit | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Navigation system | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Display/operating unit | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Driver information Audio | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Convenience electronics Electronic rear lid actuation | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Electr. energy management Battery management EBM | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Anti-theft system Access system/immobilizer | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Instrumentation Instrument cluster | 49
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Heater/air conditioner Climatronic | 43
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 04.08- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:AUDI:RS6 5.0 TFSI quattro

AUDI RS6 5.0 TFSI quattro May be shorter than in German

RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Diagnosis/bus systems Gateway | 77
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Central electronics ZE II | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Central electronics ZE | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Central electronics ZE III | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Convenience electronics Driver seat memory | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Convenience electronics Passenger seat memory | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Mediaplayer | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Mediaplayer | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Mediaplayer | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Mediaplayer | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Sound system | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Telephone | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information TV tuner | 22
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Body service Interval reset | 43
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Running gear/steering Adaptive suspension system | 43
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Parking aid Park Distance Control (PDC) | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Convenience electronics Steering column switch module | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Convenience electronics Rear left door control unit | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Convenience electronics Rear right door control unit | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Convenience electronics Driver side door control unit | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Convenience electronics Passenger side door control unit | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Navigation system | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Display/operating unit | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Driver information Audio | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Convenience electronics Electronic rear lid actuation | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Electr. energy management Battery management EBM | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Anti-theft system Access system/immobilizer | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Instrumentation Instrument cluster | 49
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Heater/air conditioner Climatronic | 43
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 09.08- | Tire monitoring system Tire pressure monitoring (RDK) | 42


KTS505/670:PKW:BMW:118 i Cabrio

BMW 118 i Cabrio May be shorter than in German

118 i Cabrio | 2 | 105 | N43 B20A | 03.08- | Transmission control 6-speed automatic transmission | 45
118 i Cabrio | 2 | 105 | N43 B20A | 03.08- | Convenience electronics Park Distance Control (PDC) | 42
118 i Cabrio | 2 | 105 | N43 B20A | 03.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:120 d Cabrio

BMW 120 d Cabrio May be shorter than in German

120 d Cabrio | 2 | 130 | N47 D20... | 03.08- | Transmission control 6-speed automatic transmission | 45
120 d Cabrio | 2 | 130 | N47 D20... | 03.08- | Convenience electronics Park Distance Control (PDC) | 42
120 d Cabrio | 2 | 130 | N47 D20... | 03.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:120 i Cabrio

BMW 120 i Cabrio May be shorter than in German

120 i Cabrio | 2 | 125 | N43 B20A | 03.08- | Transmission control 6-speed automatic transmission | 45
120 i Cabrio | 2 | 125 | N43 B20A | 03.08- | Convenience electronics Park Distance Control (PDC) | 42
120 i Cabrio | 2 | 125 | N43 B20A | 03.08- | Driving safety system Electronic stability program ESP | 47
120 i Cabrio | 2 | 115 | N46 B20... | 03.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:125 i Cabrio

BMW 125 i Cabrio May be shorter than in German

125 i Cabrio | 3 | 160 | N52 B30... | 03.08- | Transmission control 6-speed automatic transmission | 45
125 i Cabrio | 3 | 160 | N52 B30... | 03.08- | Convenience electronics Park Distance Control (PDC) | 42
125 i Cabrio | 3 | 160 | N52 B30... | 03.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:135 i Cabrio

BMW 135 i Cabrio May be shorter than in German

135 i Cabrio | 3 | 225 | N54 B30A | 03.08- | Transmission control 6-speed automatic transmission | 45
135 i Cabrio | 3 | 225 | N54 B30A | 03.08- | Convenience electronics Park Distance Control (PDC) | 42
135 i Cabrio | 3 | 225 | N54 B30A | 03.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:BMW:335 xi Coupe

BMW 335 xi Coupe May be shorter than in German

335 xi Coupe | 3 | 225 | N54 B30A | 09.07- | Transmission control 6-speed automatic transmission | 45
335 xi Coupe | 3 | 225 | N54 B30A | 09.07- | Convenience electronics Park Distance Control (PDC) | 42


KTS505/670:PKW:DAIHATSU:Mira Custom 0.7i

DAIHATSU Mira Custom 0.7i May be shorter than in German

Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.06- | Airbag AB | 22
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Mira Custom 0.7i 4WD

DAIHATSU Mira Custom 0.7i 4WD May be shorter than in German

Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.06- | Airbag AB | 22
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Mira Custom 0.7i Turbo

DAIHATSU Mira Custom 0.7i Turbo May be shorter than in German

Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.06- | Airbag AB | 22
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:DAIHATSU:Mira Custom 0.7i Turbo 4WD

DAIHATSU Mira Custom 0.7i Turbo 4WD May be shorter than in German

Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.06- | Airbag AB | 22
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.06- | Anti-lock braking system ABS | 42


KTS505/670:PKW:JEEP:Liberty 2.8

JEEP Liberty 2.8 May be shorter than in German

Liberty 2.8 | 2,8 | 120 | ENS | 01.08- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:NISSAN:Fuga 4.5i

NISSAN Fuga 4.5i May be shorter than in German

Fuga 4.5i | 4,5 | 245 | VK45DE | 08.05- | Engine management ECCS 2 | 68
Fuga 4.5i | 4,5 | 245 | VK45DE | 08.05- | Airbag AB | 22
Fuga 4.5i | 4,5 | 245 | VK45DE | 08.05- | Transmission control GS | 30


KTS505/670:PKW:NISSAN:Maxima 3.0

NISSAN Maxima 3.0 May be shorter than in German

Maxima 3.0 | 3 | 166 | VQ30DE | 04.99-06.01 | Engine management ECCS 2 | 68
Maxima 3.0 | 3 | 166 | VQ30DE | 04.99-06.01 | Engine management ECCS (MPI) | 46
Maxima 3.0 | 3 | 166 | VQ30DE | 04.99-06.01 | Airbag AB | 22
Maxima 3.0 | 3 | 166 | VQ30DE | 04.99-06.01 | Anti-lock braking system ABS | 42
Maxima 3.0 | 3 | 166 | VQ30DE | 04.99-06.01 | Transmission control GS | 42


KTS505/670:PKW:MAZDA:Axela Sport 2.0i 4WD

MAZDA Axela Sport 2.0i 4WD May be shorter than in German

Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 05.06- | Airbag AB | 77


KTS505/670:PKW:MERCEDES-BENZ:SL 63 AMG

MERCEDES-BENZ SL 63 AMG May be shorter than in German

SL 63 AMG | 6,2 | 386 | M 156.981 | 01.08- | Engine management EKP control | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 01.08- | Engine management Motronic ME | 46
SL 63 AMG | 6,2 | 386 | M 156.981 | 01.08- | Driver information CD changer | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 01.08- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 01.08- | Airbag AB ARMADA HIGH LINE | 77
SL 63 AMG | 6,2 | 386 | M 156.981 | 01.08- | Transmission control VGSNAG | 30
SL 63 AMG | 6,2 | 386 | M 156.981 | 01.08- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:OPEL:Astra 1.8i 16V

OPEL Astra 1.8i 16V May be shorter than in German

Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Driver information Audio | 77
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Engine management Motronic M | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Engine management Motronic M | 57
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Driver information Multi Information Display | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Driver information Triple Information Display | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Driver information Multi Information Display | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Driver information Audio | 44
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Driver information Audio | 44
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Driver information Audio | 44
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Airbag AB | 77
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 01.96-12.98 | Traction control system ETC | 30


KTS505/670:PKW:OPEL:Vectra 2.0 i 4x4 Turbo

OPEL Vectra 2.0 i 4x4 Turbo May be shorter than in German

Vectra 2.0 i 4x4 Turbo | 2 | 150 | C 20 LET | 09.92-08.95 | Engine management Motronic M | 22
Vectra 2.0 i 4x4 Turbo | 2 | 150 | C 20 LET | 09.92-08.95 | Airbag AB | 77
Vectra 2.0 i 4x4 Turbo | 2 | 150 | C 20 LET | 09.92-08.95 | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Aygo 1.0

TOYOTA Aygo 1.0 May be shorter than in German

Aygo 1.0 | 1 | 50 | 1KRFE | 02.05- | Engine management TCCS II V | 47
Aygo 1.0 | 1 | 50 | 1KRFE | 02.05- | Transmission control 4/5-speed automatic transmission | 47
Aygo 1.0 | 1 | 50 | 1KRFE | 02.05- | Running gear/steering Electric power steering | 30
Aygo 1.0 | 1 | 50 | 1KRFE | 02.05- | Anti-theft system Immobilizer (WFS) | 42
Aygo 1.0 | 1 | 50 | 1KRFE | 02.05- | Airbag AB | 30
Aygo 1.0 | 1 | 50 | 1KRFE | 02.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Aygo 1.4

TOYOTA Aygo 1.4 May be shorter than in German

Aygo 1.4 | 1,4 | 40 | 2WZTV | 02.05- | Transmission control 4/5-speed automatic transmission | 47
Aygo 1.4 | 1,4 | 40 | 2WZTV | 02.05- | Running gear/steering Electric power steering | 30
Aygo 1.4 | 1,4 | 40 | 2WZTV | 02.05- | Anti-theft system Immobilizer (WFS) | 42
Aygo 1.4 | 1,4 | 40 | 2WZTV | 02.05- | Airbag AB | 30
Aygo 1.4 | 1,4 | 40 | 2WZTV | 02.05- | Driving safety system Electronic stability program ESP | 64
Aygo 1.4 | 1,4 | 40 | 2WZTV | 02.05- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Crown 3.5i

TOYOTA Crown 3.5i May be shorter than in German

Crown 3.5i | 3,5 | 232 | 2GRFSE | 02.08- | Engine management TCCS (CAN) | 47
Crown 3.5i | 3,5 | 232 | 2GRFSE | 02.08- | Transmission control 4/5-speed automatic transmission | 47
Crown 3.5i | 3,5 | 232 | 2GRFSE | 09.05-02.08 | Engine management TCCS (CAN) | 47
Crown 3.5i | 3,5 | 232 | 2GRFSE | 09.05-02.08 | Transmission control 4/5-speed automatic transmission | 47


KTS505/670:PKW:VAUXHALL:Calibra 2.5 i V6

VAUXHALL Calibra 2.5 i V6 May be shorter than in German

Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE,X 25 XE | 04.93-03.97 | Engine management Motronic M | 42
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE,X 25 XE | 04.93-03.97 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Cavalier 2.5 i V6

VAUXHALL Cavalier 2.5 i V6 May be shorter than in German

Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 02.93-11.95 | Engine management Motronic M | 42
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 02.93-11.95 | Airbag AB | 77
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 02.93-11.95 | Anti-lock braking system ABS | 42
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 02.93-11.95 | Traction control system ETC | 30
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 02.93-11.95 | Transmission control AF | 22


KTS505/670:PKW:VAUXHALL:Sintra 3.0 i V6 24V

VAUXHALL Sintra 3.0 i V6 24V May be shorter than in German

Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Audio | 77
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Vehicle speed Cruise control | 42
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Engine management Motronic M | 42
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Engine management Motronic M | 42
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Audio | 44
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Audio | 44
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 09.96-09.99 | Driver information Multi Information Display | 42


KTS505/670:PKW:BMW:320 d Cabrio

BMW 320 d Cabrio May be shorter than in German

320 d Cabrio | 2 | 130 | N47 D20... | 03.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:LEXUS:GX 470 4.7 4x4

LEXUS GX 470 4.7 4x4 May be shorter than in German

GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Engine management TCCS II V | 47
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Engine management TCCS (CAN) | 47
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Transmission control 4/5-speed automatic transmission | 47
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Transmission control 4/5-speed automatic transmission | 47
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Transmission control 4/5-speed automatic transmission | 47
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Vehicle speed Tempomat | 30
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Airbag Seat occupied sensor | 31
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Engine management TCCS II | 47
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Engine management TCCS II V | 47
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Anti-theft system Immobilizer (WFS) | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Central electronics ZE | 44
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Airbag AB | 22
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.02- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:LEXUS:IS250 2.5 4x4

LEXUS IS250 2.5 4x4 May be shorter than in German

IS250 2.5 4x4 | 2,5 | 158 | 4GRFSE | 09.05- | Engine management TCCS (CAN) | 47
IS250 2.5 4x4 | 2,5 | 158 | 4GRFSE | 09.05- | Driving safety system Electronic stability program ESP | 47
IS250 2.5 4x4 | 2,5 | 158 | 4GRFSE | 09.05- | Vehicle speed Tempomat | 30
IS250 2.5 4x4 | 2,5 | 158 | 4GRFSE | 09.05- | Heater/air conditioner Automatic A/C | 42
IS250 2.5 4x4 | 2,5 | 158 | 4GRFSE | 09.05- | Transmission control 6/8-speed automatic transmission | 42
IS250 2.5 4x4 | 2,5 | 158 | 4GRFSE | 09.05- | Airbag Seat occupied sensor | 31
IS250 2.5 4x4 | 2,5 | 158 | 4GRFSE | 09.05- | Convenience electronics Steering column switch module | 2B
IS250 2.5 4x4 | 2,5 | 158 | 4GRFSE | 09.05- | 4WD electronics Four-wheel drive electronics | 57


KTS505/670:PKW:LEXUS:LS 600h 5.0 4x4

LEXUS LS 600h 5.0 4x4 May be shorter than in German

LS 600h 5.0 4x4 | 5 | 283 | 2URFSE | 04.07- | Airbag AB | 30


KTS505/670:PKW:LEXUS:RX 300 3.0 4x4

LEXUS RX 300 3.0 4x4 May be shorter than in German

RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 01.98-02.03 | Transmission control 4/5-speed automatic transmission | 47
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 01.98-02.03 | Heater/air conditioner Automatic A/C | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 01.98-02.03 | Engine management TCCS II | 47
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 01.98-02.03 | Engine management TCCS II V | 47
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 01.98-02.03 | Engine management M-OBD | 47
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 01.98-02.03 | Central electronics ZE | 44
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 01.98-02.03 | Airbag AB | 22
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 01.98-02.03 | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:LEXUS:RX 350 3.5 4x4

LEXUS RX 350 3.5 4x4 May be shorter than in German

RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 01.06- | Engine management TCCS (CAN) | 47
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 01.06- | Transmission control 4/5-speed automatic transmission | 47
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 01.06- | Vehicle speed Tempomat | 30
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 01.06- | Heater/air conditioner Automatic A/C | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 01.06- | Airbag Seat occupied sensor | 31
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 01.06- | Anti-theft system Immobilizer (WFS) | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 01.06- | Airbag AB | 30
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 01.06- | Airbag AB | 30


KTS505/670:PKW:LEXUS:RX 400h 4x4

LEXUS RX 400h 4x4 May be shorter than in German

RX 400h 4x4 | 3,3 | 155 | 3MZFE | 03.05- | Engine management TCCS (CAN) | 47
RX 400h 4x4 | 3,3 | 155 | 3MZFE | 03.05- | Transmission control 4/5-speed automatic transmission | 47
RX 400h 4x4 | 3,3 | 155 | 3MZFE | 03.05- | Driving safety system Electronic stability program ESP | 47
RX 400h 4x4 | 3,3 | 155 | 3MZFE | 03.05- | Heater/air conditioner Automatic A/C | 42
RX 400h 4x4 | 3,3 | 155 | 3MZFE | 03.05- | Airbag Seat occupied sensor | 31
RX 400h 4x4 | 3,3 | 155 | 3MZFE | 03.05- | Anti-theft system Immobilizer (WFS) | 42


KTS505/670:PKW:VOLVO:V70 III T6

VOLVO V70 III T6 May be shorter than in German

V70 III T6 | 3 | 210 | B6304T2 | 08.07- | Airbag AB | 44


KTS505/670:PKW:MERCEDES-BENZ:420 SL Roadster

MERCEDES-BENZ 420 SL Roadster May be shorter than in German

420 SL Roadster | 4,2 | 150 | M 116.964 | 01.86-08.89 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:500 SL Roadster

MERCEDES-BENZ 500 SL Roadster May be shorter than in German

500 SL Roadster | 5 | 164 | M 117.964 | 01.86-08.89 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:560 SL Roadster

MERCEDES-BENZ 560 SL Roadster May be shorter than in German

560 SL Roadster | 5,6 | 178 | M 117.967 | 09.85-08.89 | Anti-lock braking system ABS | 42


KTS505/670:PKW:MERCEDES-BENZ:SLK 200

MERCEDES-BENZ SLK 200 May be shorter than in German

SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Driving safety system Electronic stability program ESP | 47
SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Engine management Motronic ME | 30
SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Engine management HFM Ratio | 42
SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Airbag AB | 77
SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Airbag AB | 77
SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Traction control system ABS/EDS | 30
SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Anti-lock braking system ABS | 30
SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Traction control system ABS/ASR | 30
SLK 200 | 2 | 100 | M 111.946 | 09.96-01.00 | Transmission control EGS | 30


KTS505/670:PKW:MERCEDES-BENZ:SLK 200 KOMPRESSOR

MERCEDES-BENZ SLK 200 KOMPRESSOR May be shorter than in German

SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 09.96-01.00 | Driving safety system Electronic stability program ESP | 47
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 09.96-01.00 | Engine management Motronic ME | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 09.96-01.00 | Airbag AB | 77
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 09.96-01.00 | Airbag AB | 77
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 09.96-01.00 | Traction control system ABS/EDS | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 09.96-01.00 | Anti-lock braking system ABS | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 09.96-01.00 | Traction control system ABS/ASR | 30
SLK 200 KOMPRESSOR | 2 | 135 | M 111.943 | 09.96-01.00 | Transmission control EGS | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Engine management Motronic ME | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Lighting Dynamic ALWR | 95
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Driving safety system Electronic stability program ESP | 47
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Airbag AB | 77
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Traction control system ABS/EDS | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Anti-lock braking system ABS | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Driving safety system Electronic stability program ESP | 30
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 200 KOMPRESSOR | 2 | 120 | M 111.958 | 02.00-03.04 | Transmission control EGS | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Convenience electronics Sun roof operating unit | 44
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Diagnosis/bus systems Gateway | 77
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Lighting Static ALWR | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Central electronics Rear central electronics | 44
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Central electronics Front central electronics | 44
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Engine management Motronic ME | 37
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Heater/air conditioner Automatic A/C | 43
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Convenience electronics Front right door control unit | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Convenience electronics Front left door control unit | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Convenience electronics Seat heating | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Convenience electronics Electric convertible top control | 44
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Driver information CD changer | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Driver information Audio | 42
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Airbag AB ARMADA | 77
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Instrumentation Instrument cluster | 49
SLK 200 KOMPRESSOR | 1,8 | 120 | M 271.944 | 04.04-11.07 | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:SLK 230 KOMPRESSOR

MERCEDES-BENZ SLK 230 KOMPRESSOR May be shorter than in German

SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Driving safety system Electronic stability program ESP | 47
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Engine management Motronic ME | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Airbag AB | 77
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Airbag AB | 77
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Traction control system ABS/EDS | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Anti-lock braking system ABS | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Driving safety system Electronic stability program ESP | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Traction control system ABS/ASR | 30
SLK 230 KOMPRESSOR | 2,3 | 142 | M 111.973 | 09.96-01.00 | Transmission control EGS | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Engine management Motronic ME | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Lighting Dynamic ALWR | 95
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Driving safety system Electronic stability program ESP | 47
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Airbag AB | 77
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Heater/air conditioner Air conditioning regulator | 22
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Traction control system ABS/EDS | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Anti-lock braking system ABS | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Driving safety system Electronic stability program ESP | 30
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 230 KOMPRESSOR | 2,3 | 145 | M 111.983 | 02.00-03.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:SLK 280

MERCEDES-BENZ SLK 280 May be shorter than in German

SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Sun roof operating unit | 44
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Diagnosis/bus systems Gateway | 77
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Diagnosis/bus systems System diagnosis | 29
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Lighting Static ALWR | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Central electronics Rear central electronics | 44
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Central electronics Front central electronics | 44
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Driving safety system Electronic stability program ESP | 47
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Heater/air conditioner Automatic A/C | 43
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Engine management Motronic ME | 46
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Front right door control unit | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Front left door control unit | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Seat heating | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Electric convertible top control | 44
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Passenger side seat memory | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Driver side seat memory | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Steering column switch module | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Electronic ignition lock EZS | 30
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Convenience electronics Park Distance Control (PDC) | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Driver information CD changer | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Driver information Audio | 42
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Airbag AB ARMADA | 77
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Instrumentation Instrument cluster | 49
SLK 280 | 3 | 170 | M 272.942 | 05.05- | Transmission control Electr. gear selector lever (EWM) | 30


KTS505/670:PKW:MERCEDES-BENZ:SLK 32 AMG KOMPRESSOR

MERCEDES-BENZ SLK 32 AMG KOMPRESSOR May be shorter than in German

SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Lighting Dynamic ALWR | 95
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Driving safety system Electronic stability program ESP | 47
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Engine management Motronic ME | 35
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Airbag AB | 77
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Traction control system ABS/EDS | 30
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Anti-lock braking system ABS | 30
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Driving safety system Electronic stability program ESP | 30
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Traction control system ABS/ASR | 30
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.960 | 06.99-03.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:SLK 320

MERCEDES-BENZ SLK 320 May be shorter than in German

SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Lighting Dynamic ALWR | 95
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Driving safety system Electronic stability program ESP | 47
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Engine management Motronic ME | 35
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Airbag AB | 77
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Heater/air conditioner Air conditioning regulator | 22
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Traction control system ABS/EDS | 30
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Anti-lock braking system ABS | 30
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Driving safety system Electronic stability program ESP | 30
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Traction control system ABS/ASR | 30
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Transmission control Electr. gear selector lever (EWM) | 42
SLK 320 | 3,2 | 160 | M 112.947 | 06.99-03.04 | Transmission control EGS | 42


KTS505/670:PKW:MERCEDES-BENZ:SLK 350

MERCEDES-BENZ SLK 350 May be shorter than in German

SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Sun roof operating unit | 44
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Diagnosis/bus systems Gateway | 77
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Diagnosis/bus systems System diagnosis | 29
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Lighting Static ALWR | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Central electronics Rear central electronics | 44
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Central electronics Front central electronics | 44
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Driving safety system Electronic stability program ESP | 47
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Heater/air conditioner Automatic A/C | 43
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Engine management Motronic ME | 46
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Front right door control unit | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Front left door control unit | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Seat heating | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Electric convertible top control | 44
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Passenger side seat memory | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Driver side seat memory | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Steering column switch module | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Electronic ignition lock EZS | 30
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Convenience electronics Park Distance Control (PDC) | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Driver information CD changer | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Driver information Audio | 42
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Airbag AB ARMADA | 77
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Instrumentation Instrument cluster | 49
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 350 | 3,5 | 200 | M 272.963 | 04.04-11.07 | Transmission control VGSNAG | 30
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Sun roof operating unit | 44
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Diagnosis/bus systems System diagnosis | 29
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Central electronics Rear central electronics | 44
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Central electronics Front central electronics | 44
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Driving safety system Electronic stability program ESP | 47
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Heater/air conditioner Automatic A/C | 43
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Front right door control unit | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Front left door control unit | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Seat heating | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Electric convertible top control | 44
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Passenger side seat memory | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Driver side seat memory | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Steering column switch module | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Electronic ignition lock EZS | 30
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Convenience electronics Park Distance Control (PDC) | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Driver information CD changer | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Driver information Audio | 42
SLK 350 | 3,5 | 224 | M 272.969 | 12.07- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:MERCEDES-BENZ:SLK 55 AMG

MERCEDES-BENZ SLK 55 AMG May be shorter than in German

SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Sun roof operating unit | 44
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Diagnosis/bus systems Gateway | 77
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Diagnosis/bus systems System diagnosis | 29
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Lighting Static ALWR | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Central electronics Rear central electronics | 44
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Central electronics Front central electronics | 44
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Driving safety system Electronic stability program ESP | 47
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Heater/air conditioner Automatic A/C | 43
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Engine management Motronic ME | 35
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Front right door control unit | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Front left door control unit | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Seat heating | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Electric convertible top control | 44
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Passenger side seat memory | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Driver side seat memory | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Steering column switch module | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Electronic ignition lock EZS | 30
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Convenience electronics Park Distance Control (PDC) | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Driver information CD changer | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Driver information Audio | 42
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Airbag AB ARMADA | 77
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Instrumentation Instrument cluster | 49
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Transmission control Electr. gear selector lever (EWM) | 30
SLK 55 AMG | 5,4 | 265 | M 113.989 | 04.04- | Transmission control VGSNAG | 30


KTS505/670:PKW:MERCEDES-BENZ:SLR 5.4 Coupe

MERCEDES-BENZ SLR 5.4 Coupe May be shorter than in German

SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 04.04- | Lighting Litronic (Master) | 95
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 04.04- | Lighting Litronic (Slave) | 77
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 04.04- | Engine management Motronic ME | 35
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 04.04- | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 04.04- | Airbag AB ARMADA HIGH LINE | 77
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 04.04- | Transmission control EGS | 42
SLR 5.4 Coupe | 5,4 | 460 | M 155.980 | 04.04- | Transmission control Electr. gear selector lever (EWM) | 42


KTS505/670:PKW:MERCEDES-BENZ:SLR 5.4 Coupe 722 Edition

MERCEDES-BENZ SLR 5.4 Coupe 722 Edition May be shorter than in German

SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 07.06- | Lighting Litronic (Master) | 95
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 07.06- | Lighting Litronic (Slave) | 77
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 07.06- | Engine management Motronic ME | 35
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 07.06- | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Coupe 722 Edition | 5,4 | 478 | M 155.980 | 07.06- | Airbag AB ARMADA HIGH LINE | 77


KTS505/670:PKW:SKODA:Octavia 2.0 TDI Combi RS

SKODA Octavia 2.0 TDI Combi RS May be shorter than in German

Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Lighting ALWR | 58
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Driver information Audio | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Driver information Navigation system | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Engine management EDC Simos PPD 1 | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Airbag AB | 30
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI Combi RS | 2 | 125 | BMN | 04.06-05.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 2.0 TDI RS

SKODA Octavia 2.0 TDI RS May be shorter than in German

Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Lighting ALWR | 58
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Parking aid Park Distance Control (PDC) | 77
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Driver information Audio | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Driver information Navigation system | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Engine management EDC Simos PPD 1 | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Airbag AB | 30
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Driving safety system Electronic stability program ESP | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Running gear/steering Electromechanical power steering | 31
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 2.0 TDI RS | 2 | 125 | BMN | 04.06-05.08 | Traction control system ABS/ASR | 42


KTS505/670:PKW:TOYOTA:Sequoia 4.7 4x4

TOYOTA Sequoia 4.7 4x4 May be shorter than in German

Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Engine management TCCS II V | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Engine management TCCS (CAN) | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Vehicle speed Tempomat | 30
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Heater/air conditioner Automatic A/C | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Airbag Seat occupied sensor | 31
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Engine management TCCS II | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Engine management TCCS II V | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Central electronics ZE | 44
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Vehicle speed Tempomat | 30
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Airbag AB | 22
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 09.00- | Airbag AB | 30


KTS505/670:PKW:VOLVO:XC70 II 2.4D

VOLVO XC70 II 2.4D May be shorter than in German

XC70 II 2.4D | 2,4 | 120 | D5244T5 | 08.07- | Airbag AB | 44


KTS505/670:PKW:BMW:125 i Coupe

BMW 125 i Coupe May be shorter than in German

125 i Coupe | 3 | 160 | N52 B30... | 03.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:128 i Cabrio

BMW 128 i Cabrio May be shorter than in German

128 i Cabrio | 3 | 172 | N51 B30A | 03.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:DONGFENG:EQ474i 1.3

DONGFENG EQ474i 1.3 May be shorter than in German

EQ474i 1.3 | 1,3 | 60 | Y01 | 01.08- | Diagnosis system OBD II | 12


KTS505/670:PKW:LEXUS:SC 430 4.3 Cabrio

LEXUS SC 430 4.3 Cabrio May be shorter than in German

SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Engine management TCCS II V | 47
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Engine management TCCS (CAN) | 47
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Transmission control 4/5-speed automatic transmission | 47
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Heater/air conditioner Automatic A/C | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Transmission control 6/8-speed automatic transmission | 42
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Engine management TCCS II | 47
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Engine management TCCS II V | 47
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Convenience electronics Steering column switch module | 2B
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Airbag AB | 22
SC 430 4.3 Cabrio | 4,3 | 210 | 3UZFE | 05.01- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:LUFENG:X6

LUFENG X6 May be shorter than in German

X6 | 2,8 | 68 | 4JB1 | 10.07- | Engine management EDC 16 C | 60
X6 | 2,5 | 105 | JMGE R425 | 03.08- | Engine management EDC 16 C | 60


KTS505/670:PKW:SAMSUNG MOTOR INC.:QM5 2.0 DCI

SAMSUNG MOTOR INC. QM5 2.0 DCI May be shorter than in German

QM5 2.0 DCI | 2 | 110 | SE | 12.07- | Engine management CR/EDC | 4B


KTS505/670:PKW:TOYOTA:Camry 2.4 16V

TOYOTA Camry 2.4 16V May be shorter than in German

Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Engine management TCCS II V | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Engine management TCCS (CAN) | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Driving safety system Electronic stability program ESP | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Heater/air conditioner Air conditioner | 43
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Heater/air conditioner Automatic A/C | 42
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Airbag Seat occupied sensor | 31
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Engine management TCCS II | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Engine management TCCS II V | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Engine management M-OBD | 47
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Anti-theft system Immobilizer (WFS) | 42
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Central electronics ZE | 42
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Vehicle speed Tempomat | 30
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Instrumentation Instrument cluster | 42
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Airbag AB | 22
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Airbag AB | 30
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Anti-lock braking system ABS | 8B
Camry 2.4 16V | 2,4 | 123 | 2AZFE | 08.02- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Hilux 2.7i VVTi 4WD

TOYOTA Hilux 2.7i VVTi 4WD May be shorter than in German

Hilux 2.7i VVTi 4WD | 2,7 | 118 | 2TR-FE | 06.05- | Anti-lock braking system ABS | 8B


KTS505/670:PKW:TOYOTA:Corolla 1.4 Diesel Turbo

TOYOTA Corolla 1.4 Diesel Turbo May be shorter than in German

Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 01.02- | Airbag AB | 22
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 01.02- | Driving safety system Electronic stability program ESP | 65
Corolla 1.4 Diesel Turbo | 1,4 | 66 | 1NDTV | 01.02- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Corolla 1.4i 16V

TOYOTA Corolla 1.4i 16V May be shorter than in German

Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.01- | Engine management Motronic M | 47
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.01- | Airbag AB | 22
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.01- | Driving safety system Electronic stability program ESP | 65
Corolla 1.4i 16V | 1,4 | 71 | 4ZZFE | 10.01- | Anti-lock braking system ABS | 42


KTS505/670:PKW:CHRYSLER:TC Maserati 2.2i

CHRYSLER TC Maserati 2.2i May be shorter than in German

TC Maserati 2.2i | 2,2 | 149 | EDR | 09.88-12.92 | Engine management MPI (OBD II) | 17
TC Maserati 2.2i | 2,2 | 149 | EDR | 09.88-12.92 | Transmission control 4/5-speed automatic transmission | 42
TC Maserati 2.2i | 2,2 | 149 | EDR | 09.88-12.92 | Airbag AB | 26
TC Maserati 2.2i | 2,2 | 149 | EDR | 09.88-12.92 | Airbag AB | 26


KTS505/670:PKW:CHRYSLER:TC Maserati 3.0i

CHRYSLER TC Maserati 3.0i May be shorter than in German

TC Maserati 3.0i | 3 | 105 | 6G72 | 09.89-12.91 | Engine management MPI (OBD II) | 17
TC Maserati 3.0i | 3 | 105 | 6G72 | 09.89-12.91 | Transmission control 4/5-speed automatic transmission | 42
TC Maserati 3.0i | 3 | 105 | 6G72 | 09.89-12.91 | Airbag AB | 26
TC Maserati 3.0i | 3 | 105 | 6G72 | 09.89-12.91 | Airbag AB | 26


KTS505/670:PKW:HYUNDAI:Grand Starex 2.5 Diesel

HYUNDAI Grand Starex 2.5 Diesel May be shorter than in German

Grand Starex 2.5 Diesel | 2,5 | 128 | 05.07- | Airbag AB | 22


KTS505/670:PKW:SKODA:Octavia 1.8 TSI

SKODA Octavia 1.8 TSI May be shorter than in German

Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Lighting ALWR | 58
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driver information Audio | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driver information Navigation system | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Airbag AB | 30
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Running gear/steering Electromechanical power steering | 31
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Automatic A/C | 43
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.8 TSI | 1,8 | 118 | BZB | 06.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SKODA:Octavia 1.8 TSI Combi

SKODA Octavia 1.8 TSI Combi May be shorter than in German

Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Diagnosis/bus systems Gateway | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Lighting ALWR | 58
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Convenience electronics Passenger side door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Parking aid Park Distance Control (PDC) | 77
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Convenience electronics Steering column switch module | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Convenience electronics Central door control unit | 51
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Convenience electronics Driver side door control unit | 44
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Driver information Audio | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Driver information Navigation system | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Airbag AB | 30
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Driving safety system Electronic stability program ESP | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Running gear/steering Electromechanical power steering | 31
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Climatronic | 43
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Heater/air conditioner Automatic A/C | 43
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Octavia 1.8 TSI Combi | 1,8 | 118 | BZB | 06.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:SUZUKI:Ignis 1.3 DDiS Turbo Hatchback

SUZUKI Ignis 1.3 DDiS Turbo Hatchback May be shorter than in German

Ignis 1.3 DDiS Turbo Hatchback | 1,2 | 51 | Z13DT | 10.03- | Airbag AB | 30


KTS505/670:PKW:ALFA ROMEO:Brera 3.2 JTS 24V

ALFA ROMEO Brera 3.2 JTS 24V May be shorter than in German

Brera 3.2 JTS 24V | 3,2 | 195 | 939A000 | 03.08- | Parking aid Park Distance Control (PDC) | 36
Brera 3.2 JTS 24V | 3,2 | 195 | 939A000 | 03.08- | Lighting Litronic (Slave) | 30
Brera 3.2 JTS 24V | 3,2 | 195 | 939A000 | 03.08- | Lighting Litronic (Master) | 43
Brera 3.2 JTS 24V | 3,2 | 195 | 939A000 | 03.08- | Engine management Motronic MED | 45
Brera 3.2 JTS 24V | 3,2 | 195 | 939A000 | 03.08- | Body service Service display | 33
Brera 3.2 JTS 24V | 3,2 | 195 | 939A000 | 03.08- | Airbag AB | 42


KTS505/670:PKW:ALFA ROMEO:Spider 3.2 JTS 24V

ALFA ROMEO Spider 3.2 JTS 24V May be shorter than in German

Spider 3.2 JTS 24V | 3,2 | 195 | 939A000 | 03.08- | Engine management Motronic MED | 45
Spider 3.2 JTS 24V | 3,2 | 195 | 939A000 | 03.08- | Airbag AB | 42


KTS505/670:PKW:FIAT:Bravo 1.6 JTD 16V

FIAT Bravo 1.6 JTD 16V May be shorter than in German

Bravo 1.6 JTD 16V | 1,6 | 88 | 198 A 2.000 | 03.08- | Airbag AB Siemens | 42
Bravo 1.6 JTD 16V | 1,6 | 88 | 198 A 2.000 | 03.08- | Body service Service display | 33


KTS505/670:PKW:GREATWALL:GWM 2.8 Diesel

GREATWALL GWM 2.8 Diesel May be shorter than in German

GWM 2.8 Diesel | 2,8 | 70 | GW2.8TC | 06.07- | Diagnosis system OBD II | 12
GWM 2.8 Diesel | 2,8 | 70 | GW2.8TC | 06.07- | Engine management EDC 16 C | 60


KTS505/670:PKW:TOYOTA:Corolla 1.8i 16V

TOYOTA Corolla 1.8i 16V May be shorter than in German

Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Engine management TCCS II V | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Engine management TCCS (CAN) | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Airbag Seat occupied sensor | 31
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Engine management TCCS II | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Engine management TCCS II V | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Engine management M-OBD | 47
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Anti-theft system Immobilizer (WFS) | 42
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Airbag AB | 22
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Driving safety system Electronic stability program ESP | 65
Corolla 1.8i 16V | 1,8 | 99 | 1ZZFE | 08.00- | Anti-lock braking system ABS | 42


KTS505/670:PKW:TOYOTA:Yaris 1.8 VVT-i

TOYOTA Yaris 1.8 VVT-i May be shorter than in German

Yaris 1.8 VVT-i | 1,8 | 98 | 2ZR-FE | 11.06- | Driving safety system Electronic stability program ESP | 47
Yaris 1.8 VVT-i | 1,8 | 98 | 2ZR-FE | 11.06- | Anti-lock braking system ABS | 42
Yaris 1.8 VVT-i | 1,8 | 98 | 2ZR-FE | 11.06- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TSI

VW (VOLKSWAGEN) Tiguan 2.0 TSI May be shorter than in German

Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Central electronics ZE | 44
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Parking aid Park Distance Control (PDC) | 77
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Convenience electronics Central door control unit | 51
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Driver information Audio | 42
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Driver information Navigation system | 42
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Body service Interval reset | 43
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Driving safety system Electronic stability program ESP | 42
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Running gear/steering Electromechanical power steering | 31
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Heater/air conditioner Supplementary heater | 47
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Heater/air conditioner Auxiliary/supplementary heater | 42
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Tiguan 2.0 TSI | 2 | 125 | CAWA | 03.08- | Traction control system ABS/ASR | 42


KTS505/670:PKW:PEUGEOT:308 1.4i SW

PEUGEOT 308 1.4i SW May be shorter than in German

308 1.4i SW | 1,4 | 70 | 8FS | 05.08- | Central electronics ZE | 57
308 1.4i SW | 1,4 | 70 | 8FS | 05.08- | Convenience electronics Steering column switch module | 42
308 1.4i SW | 1,4 | 70 | 8FS | 05.08- | Driver information Audio | 42
308 1.4i SW | 1,4 | 70 | 8FS | 05.08- | Engine management Motronic MEV | 45
308 1.4i SW | 1,4 | 70 | 8FS | 05.08- | Convenience electronics Rain/light sensor | 22
308 1.4i SW | 1,4 | 70 | 8FS | 05.08- | Airbag AB | 77
308 1.4i SW | 1,4 | 70 | 8FS | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.4i SW | 1,4 | 70 | 8FS | 05.08- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:308 1.6 HDi SW

PEUGEOT 308 1.6 HDi SW May be shorter than in German

308 1.6 HDi SW | 1,6 | 66 | 9HX | 05.08- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 66 | 9HX | 05.08- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 66 | 9HX | 05.08- | Engine management EDC 16C34 | 47
308 1.6 HDi SW | 1,6 | 66 | 9HX | 05.08- | Driver information Audio | 42
308 1.6 HDi SW | 1,6 | 66 | 9HX | 05.08- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 66 | 9HX | 05.08- | Airbag AB | 77
308 1.6 HDi SW | 1,6 | 66 | 9HX | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 66 | 9HX | 05.08- | Anti-theft system Anti-theft alarm system | 44
308 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.08- | Central electronics ZE | 57
308 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.08- | Convenience electronics Steering column switch module | 42
308 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.08- | Engine management EDC 16C34 | 47
308 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.08- | Driver information Audio | 42
308 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.08- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.08- | Airbag AB | 77
308 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi SW | 1,6 | 80 | 9HZ/ 9HY | 05.08- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:308 1.6i SW

PEUGEOT 308 1.6i SW May be shorter than in German

308 1.6i SW | 1,6 | 103 | 5FT | 05.08- | Central electronics ZE | 57
308 1.6i SW | 1,6 | 103 | 5FT | 05.08- | Engine management Motronic MED | 45
308 1.6i SW | 1,6 | 103 | 5FT | 05.08- | Convenience electronics Steering column switch module | 42
308 1.6i SW | 1,6 | 103 | 5FT | 05.08- | Driver information Audio | 42
308 1.6i SW | 1,6 | 103 | 5FT | 05.08- | Convenience electronics Rain/light sensor | 22
308 1.6i SW | 1,6 | 103 | 5FT | 05.08- | Airbag AB | 77
308 1.6i SW | 1,6 | 103 | 5FT | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i SW | 1,6 | 103 | 5FT | 05.08- | Anti-theft system Anti-theft alarm system | 44
308 1.6i SW | 1,6 | 88 | 5FW | 05.08- | Central electronics ZE | 57
308 1.6i SW | 1,6 | 88 | 5FW | 05.08- | Convenience electronics Steering column switch module | 42
308 1.6i SW | 1,6 | 88 | 5FW | 05.08- | Driver information Audio | 42
308 1.6i SW | 1,6 | 88 | 5FW | 05.08- | Engine management Motronic MEV | 45
308 1.6i SW | 1,6 | 88 | 5FW | 05.08- | Convenience electronics Rain/light sensor | 22
308 1.6i SW | 1,6 | 88 | 5FW | 05.08- | Airbag AB | 77
308 1.6i SW | 1,6 | 88 | 5FW | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i SW | 1,6 | 88 | 5FW | 05.08- | Anti-theft system Anti-theft alarm system | 44
308 1.6i SW | 1,6 | 110 | 5FX | 05.08- | Central electronics ZE | 57
308 1.6i SW | 1,6 | 110 | 5FX | 05.08- | Engine management Motronic MED | 45
308 1.6i SW | 1,6 | 110 | 5FX | 05.08- | Convenience electronics Steering column switch module | 42
308 1.6i SW | 1,6 | 110 | 5FX | 05.08- | Driver information Audio | 42
308 1.6i SW | 1,6 | 110 | 5FX | 05.08- | Convenience electronics Rain/light sensor | 22
308 1.6i SW | 1,6 | 110 | 5FX | 05.08- | Airbag AB | 77
308 1.6i SW | 1,6 | 110 | 5FX | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i SW | 1,6 | 110 | 5FX | 05.08- | Anti-theft system Anti-theft alarm system | 44
308 1.6i SW | 1,6 | 128 | 5FY | 05.08- | Central electronics ZE | 57
308 1.6i SW | 1,6 | 128 | 5FY | 05.08- | Engine management Motronic MED | 45
308 1.6i SW | 1,6 | 128 | 5FY | 05.08- | Convenience electronics Steering column switch module | 42
308 1.6i SW | 1,6 | 128 | 5FY | 05.08- | Driver information Audio | 42
308 1.6i SW | 1,6 | 128 | 5FY | 05.08- | Convenience electronics Rain/light sensor | 22
308 1.6i SW | 1,6 | 128 | 5FY | 05.08- | Airbag AB | 77
308 1.6i SW | 1,6 | 128 | 5FY | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i SW | 1,6 | 128 | 5FY | 05.08- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:PEUGEOT:308 2.0 HDi SW

PEUGEOT 308 2.0 HDi SW May be shorter than in German

308 2.0 HDi SW | 2 | 100 | RHR | 05.08- | Central electronics ZE | 57
308 2.0 HDi SW | 2 | 100 | RHR | 05.08- | Convenience electronics Steering column switch module | 42
308 2.0 HDi SW | 2 | 100 | RHR | 05.08- | Driver information Audio | 42
308 2.0 HDi SW | 2 | 100 | RHR | 05.08- | Transmission control 6-speed automatic transmission AISIN | 45
308 2.0 HDi SW | 2 | 100 | RHR | 05.08- | Convenience electronics Rain/light sensor | 22
308 2.0 HDi SW | 2 | 100 | RHR | 05.08- | Airbag AB | 77
308 2.0 HDi SW | 2 | 100 | RHR | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 HDi SW | 2 | 100 | RHR | 05.08- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:SUBARU:Legacy 2.5i Turbo 4WD

SUBARU Legacy 2.5i Turbo 4WD May be shorter than in German

Legacy 2.5i Turbo 4WD | 2,5 | 210 | EJ25 | 06.08- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:SUBARU:Legacy Touring Wagon 2.5i Turbo 4WD

SUBARU Legacy Touring Wagon 2.5i Turbo 4WD May be shorter than in German

Legacy Touring Wagon 2.5i Turbo 4WD | 2,5 | 210 | EJ25 | 06.08- | Transmission control 4-speed automatic transmission | 30


KTS505/670:PKW:TOYOTA:Alphard 3.5i

TOYOTA Alphard 3.5i May be shorter than in German

Alphard 3.5i | 3,5 | 206 | 2GRFE | 05.08- | Engine management TCCS (CAN) | 47
Alphard 3.5i | 3,5 | 206 | 2GRFE | 05.08- | Transmission control 4/5-speed automatic transmission | 47
Alphard 3.5i | 3,5 | 206 | 2GRFE | 05.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Alphard 3.5i 4WD

TOYOTA Alphard 3.5i 4WD May be shorter than in German

Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 05.08- | Engine management TCCS (CAN) | 47
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 05.08- | Transmission control 4/5-speed automatic transmission | 47
Alphard 3.5i 4WD | 3,5 | 206 | 2GRFE | 05.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Vellfire 2.4i

TOYOTA Vellfire 2.4i May be shorter than in German

Vellfire 2.4i | 2,4 | 125 | 2AZFE | 05.08- | Engine management TCCS (CAN) | 47
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 05.08- | Transmission control 4/5-speed automatic transmission | 47
Vellfire 2.4i | 2,4 | 125 | 2AZFE | 05.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Vellfire 2.4i 4WD

TOYOTA Vellfire 2.4i 4WD May be shorter than in German

Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.08- | Engine management TCCS (CAN) | 47
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.08- | Transmission control 4/5-speed automatic transmission | 47
Vellfire 2.4i 4WD | 2,4 | 125 | 2AZFE | 08.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Vellfire 3.5i

TOYOTA Vellfire 3.5i May be shorter than in German

Vellfire 3.5i | 3,5 | 206 | 2GRFE | 05.08- | Engine management TCCS (CAN) | 47
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 05.08- | Transmission control 4/5-speed automatic transmission | 47
Vellfire 3.5i | 3,5 | 206 | 2GRFE | 05.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:TOYOTA:Vellfire 3.5i 4WD

TOYOTA Vellfire 3.5i 4WD May be shorter than in German

Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 05.08- | Engine management TCCS (CAN) | 47
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 05.08- | Transmission control 4/5-speed automatic transmission | 47
Vellfire 3.5i 4WD | 3,5 | 206 | 2GRFE | 05.08- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:MERCEDES-BENZ:CLC 200 CDI

MERCEDES-BENZ CLC 200 CDI May be shorter than in German

CLC 200 CDI | 2,2 | 90 | OM 646.962 | 03.08- | Engine management EDC 16 C | 57


KTS505/670:PKW:MERCEDES-BENZ:CLC 220 CDI

MERCEDES-BENZ CLC 220 CDI May be shorter than in German

CLC 220 CDI | 2,2 | 110 | OM 646.963 | 03.08- | Engine management EDC 16 C | 57


KTS505/670:PKW:LANCIA:Musa 1.6 JTD

LANCIA Musa 1.6 JTD May be shorter than in German

Musa 1.6 JTD | 1,6 | 88 | 350A2000 | 10.07- | Body service Service display | 33
Musa 1.6 JTD | 1,6 | 88 | 350A2000 | 10.07- | Airbag AB | 42
Musa 1.6 JTD | 1,6 | 88 | 350A2000 | 10.07- | Instrumentation Instrument cluster | 42
Musa 1.6 JTD | 1,6 | 85 | 350A3000 | 09.08- | Airbag AB | 42


KTS505/670:PKW:LAND ROVER GROUP:Range Rover III 4.2

LAND ROVER GROUP Range Rover III 4.2 May be shorter than in German

Range Rover III 4.2 | 4,2 | 291 | AJ-V8 | 03.05- | Airbag AB | 30
Range Rover III 4.2 | 4,2 | 291 | AJ-V8 | 03.05- | Driving safety system Electronic stability program ESP | 65
Range Rover III 4.2 | 4,2 | 291 | AJ-V8 | 03.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 i Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 i Kombi May be shorter than in German

9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 03.05- | Driving safety system Electronic stability program ESP | 30
9-3 1.8 i Kombi | 1,8 | 90 | Z18XE | 03.05- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 t Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 t Kombi May be shorter than in German

9-3 2.0 t Kombi | 2 | 110 | B207E | 03.05- | Driving safety system Electronic stability program ESP | 30
9-3 2.0 t Kombi | 2 | 110 | B207E | 03.05- | Traction control system ABS/ASR | 30
9-3 2.0 t Kombi | 2 | 129 | B207L | 03.05- | Driving safety system Electronic stability program ESP | 30
9-3 2.0 t Kombi | 2 | 129 | B207L | 03.05- | Traction control system ABS/ASR | 30
9-3 2.0 T Kombi | 2 | 154 | B207R | 03.05- | Driving safety system Electronic stability program ESP | 30
9-3 2.0 T Kombi | 2 | 154 | B207R | 03.05- | Traction control system ABS/ASR | 30


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T Kombi Sport V6

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T Kombi Sport V6 May be shorter than in German

9-3 2.8 T Kombi Sport V6 | 2,8 | 184 | B284 | 03.05- | Driving safety system Electronic stability program ESP | 30
9-3 2.8 T Kombi Sport V6 | 2,8 | 184 | B284 | 03.05- | Traction control system ABS/ASR | 30


KTS505/670:PKW:ALFA ROMEO:Alfa MITO 1.4 i.e.

ALFA ROMEO Alfa MITO 1.4 i.e. May be shorter than in German

Alfa MITO 1.4 i.e. | 1,4 | 57 | 08.08- | Airbag AB Siemens | 44
Alfa MITO 1.4 i.e. | 1,4 | 57 | 08.08- | Engine management Motronic ME | 45
Alfa MITO 1.4 i.e. | 1,4 | 57 | 08.08- | Body service Service display | 33


KTS505/670:PKW:ALFA ROMEO:Alfa MITO 1.4 i.e. Turbo

ALFA ROMEO Alfa MITO 1.4 i.e. Turbo May be shorter than in German

Alfa MITO 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 08.08- | Airbag AB Siemens | 44
Alfa MITO 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 08.08- | Engine management Motronic ME | 45
Alfa MITO 1.4 i.e. Turbo | 1,4 | 114 | 199 A8.000 | 08.08- | Body service Service display | 33


KTS505/670:PKW:ALFA ROMEO:Alfa MITO 1.6 JTD

ALFA ROMEO Alfa MITO 1.6 JTD May be shorter than in German

Alfa MITO 1.6 JTD | 1,6 | 88 | 198 A2.000 | 08.08- | Airbag AB Siemens | 44
Alfa MITO 1.6 JTD | 1,6 | 88 | 198 A2.000 | 08.08- | Body service Service display | 33


KTS505/670:PKW:FIAT:Idea 1.6 JTD 16V

FIAT Idea 1.6 JTD 16V May be shorter than in German

Idea 1.6 JTD 16V | 1,6 | 88 | 350 A 2.000 | 04.08- | Body service Service display | 33
Idea 1.6 JTD 16V | 1,6 | 88 | 350 A 2.000 | 04.08- | Airbag AB | 42
Idea 1.6 JTD 16V | 1,6 | 88 | 350 A 2.000 | 04.08- | Instrumentation Instrument cluster | 42


KTS505/670:PKW:LANCIA:Delta 1.4i 16V

LANCIA Delta 1.4i 16V May be shorter than in German

Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 07.08- | Airbag AB Siemens | 42
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 07.08- | Engine management Motronic ME | 45
Delta 1.4i 16V | 1,4 | 110 | 198 A 1.000 | 07.08- | Body service Service display | 33
Delta 1.4i 16V | 1,4 | 88 | 198 A 4.000 | 07.08- | Airbag AB Siemens | 42
Delta 1.4i 16V | 1,4 | 88 | 198 A 4.000 | 07.08- | Engine management Motronic ME | 45
Delta 1.4i 16V | 1,4 | 88 | 198 A 4.000 | 07.08- | Body service Service display | 33


KTS505/670:PKW:LANCIA:Delta 1.6 JTD

LANCIA Delta 1.6 JTD May be shorter than in German

Delta 1.6 JTD | 1,6 | 88 | 198 A 2.000 | 07.08- | Airbag AB Siemens | 42
Delta 1.6 JTD | 1,6 | 88 | 198 A 2.000 | 07.08- | Body service Service display | 33


KTS505/670:PKW:PEUGEOT:308 2.0i SW

PEUGEOT 308 2.0i SW May be shorter than in German

308 2.0i SW | 2 | 103 | RFJ | 05.08- | Central electronics ZE | 57
308 2.0i SW | 2 | 103 | RFJ | 05.08- | Convenience electronics Steering column switch module | 42
308 2.0i SW | 2 | 103 | RFJ | 05.08- | Driver information Audio | 42
308 2.0i SW | 2 | 103 | RFJ | 05.08- | Convenience electronics Rain/light sensor | 22
308 2.0i SW | 2 | 103 | RFJ | 05.08- | Airbag AB | 77
308 2.0i SW | 2 | 103 | RFJ | 05.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0i SW | 2 | 103 | RFJ | 05.08- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:VOLVO:S40 II 1.8 Flexifuel

VOLVO S40 II 1.8 Flexifuel May be shorter than in German

S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Engine management Visteon | 42
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Central electronics Rear central electronics | 42
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Central electronics Front central electronics | 43
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Heater/air conditioner Automatic A/C | 42
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Convenience electronics Front right door control unit | 42
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Convenience electronics Front left door control unit | 42
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Body service Service information | 98
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Driver information Audio | 30
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Parking aid Park Distance Control (PDC) | 30
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Convenience electronics Steering column switch module | 30
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Airbag AB TC | 77
S40 II 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:VOLVO:S80 II 2.0 Flexifuel

VOLVO S80 II 2.0 Flexifuel May be shorter than in German

S80 II 2.0 Flexifuel | 2 | 107 | B4204S4 | 01.08- | Airbag AB TC | 44


KTS505/670:PKW:VOLVO:V50 1.8 Flexifuel

VOLVO V50 1.8 Flexifuel May be shorter than in German

V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Engine management Visteon | 42
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Central electronics Rear central electronics | 42
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Central electronics Front central electronics | 43
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Heater/air conditioner Automatic A/C | 42
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Convenience electronics Front right door control unit | 42
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Body service Service information | 98
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Driver information Audio | 30
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Parking aid Park Distance Control (PDC) | 30
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Convenience electronics Steering column switch module | 30
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Airbag AB TC | 77
V50 1.8 Flexifuel | 1,8 | 92 | B4184S8 | 04.06- | Instrumentation Instrument cluster | 94


KTS505/670:PKW:FIAT:Marea 1.9 JTD S.W.

FIAT Marea 1.9 JTD S.W. May be shorter than in German

Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B 9.000 | 10.01-09.02 | Engine management CR/EDC | 60
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B 9.000 | 10.01-09.02 | Airbag AB | 77
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B 9.000 | 10.01-09.02 | Airbag AB | 77
Marea 1.9 JTD S.W. | 1,9 | 74 | 182 B 9.000 | 10.01-09.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:PEUGEOT:308 2.0i

PEUGEOT 308 2.0i May be shorter than in German

308 2.0i | 2 | 103 | RFJ | 07.08- | Central electronics ZE | 57
308 2.0i | 2 | 103 | RFJ | 07.08- | Convenience electronics Steering column switch module | 42
308 2.0i | 2 | 103 | RFJ | 07.08- | Driver information Audio | 42
308 2.0i | 2 | 103 | RFJ | 07.08- | Convenience electronics Rain/light sensor | 22
308 2.0i | 2 | 103 | RFJ | 07.08- | Airbag AB | 77
308 2.0i | 2 | 103 | RFJ | 07.08- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0i | 2 | 103 | RFJ | 07.08- | Anti-theft system Anti-theft alarm system | 44


KTS505/670:PKW:FIAT:Sedici 1.9 JTD

FIAT Sedici 1.9 JTD May be shorter than in German

Sedici 1.9 JTD | 1,9 | 88 | D19AA | 05.06- | Engine management EDC 16 C | 60
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 05.06- | Engine management EDC 16 C | 60
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 05.06- | Body service Service display | 20
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 05.06- | Anti-lock braking system ABS | 42
Sedici 1.9 JTD | 1,9 | 88 | D19AA | 05.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:SEAT:Ibiza 1.9 TDI Sportcoupe

SEAT Ibiza 1.9 TDI Sportcoupe May be shorter than in German

Ibiza 1.9 TDI Sportcoupe | 1,9 | 66 | BXJ | 07.08- | Engine management EDC 16U34 | 47


KTS505/670:PKW:VAUXHALL:VXR8 6.2 V8

VAUXHALL VXR8 6.2 V8 May be shorter than in German

VXR8 6.2 V8 | 6,2 | 317 | 03.08- | Central electronics ZE | 42
VXR8 6.2 V8 | 6,2 | 317 | 03.08- | Heater/air conditioner Automatic A/C | 43
VXR8 6.2 V8 | 6,2 | 317 | 03.08- | Driver information Audio | 42
VXR8 6.2 V8 | 6,2 | 317 | 03.08- | Instrumentation Instrument cluster | 44
VXR8 6.2 V8 | 6,2 | 317 | 03.08- | Airbag AB | 30
VXR8 6.2 V8 | 6,2 | 317 | 03.08- | Driving safety system Electronic stability program ESP | 67


KTS505/670:PKW:FIAT:Marea 2.0i 20V S.W.

FIAT Marea 2.0i 20V S.W. May be shorter than in German

Marea 2.0i 20V S.W. | 2 | 94 | 182 A 1.011 | 10.98-09.02 | Engine management Motronic M | 42
Marea 2.0i 20V S.W. | 2 | 94 | 182 A 1.011 | 10.98-09.02 | Airbag AB | 77
Marea 2.0i 20V S.W. | 2 | 94 | 182 A 1.011 | 10.98-09.02 | Airbag AB | 77
Marea 2.0i 20V S.W. | 2 | 94 | 182 A 1.011 | 10.98-09.02 | Airbag AB | 77
Marea 2.0i 20V S.W. | 2 | 94 | 182 A 1.011 | 10.98-09.02 | Airbag AB | 22


KTS505/670:PKW:HONDA:Civic 1.7i Hatchback

HONDA Civic 1.7i Hatchback May be shorter than in German

Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.00-12.05 | Engine management PGM-Fi | 30
Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.00-12.05 | Engine management PGM-Fi | 3A
Civic 1.7i Hatchback | 1,7 | 96 | D17A2 | 10.00-12.05 | Anti-lock braking system ABS | 64


KTS505/670:PKW:OPEL:Astra 1.6i TwinTop

OPEL Astra 1.6i TwinTop May be shorter than in German

Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | System overview System overview | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Central electronics Front ZE | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Central electronics Rear central electronics | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Automatic A/C | 43
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Convenience electronics Steering column switch module | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driver information Info display | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driver information Telephone | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Engine management Multec | 47
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Anti-lock braking system ABS | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driving safety system Electronic stability program ESP | 47
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | System overview System overview | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Engine management Simtec | 60
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Central electronics Front ZE | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Central electronics Rear central electronics | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Convenience electronics Steering column switch module | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Driver information Info display | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Anti-lock braking system ABS | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 01.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.6i TwinTop Turbo

OPEL Astra 1.6i TwinTop Turbo May be shorter than in German

Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | System overview System overview | 30
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Central electronics Front ZE | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Central electronics Rear central electronics | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Engine management Motronic ME | 48
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Convenience electronics Steering column switch module | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Info display | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Navigation system | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Driver information Audio | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Airbag SDM | 77
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Anti-lock braking system ABS | 42
Astra 1.6i TwinTop Turbo | 1,6 | 132 | Z 16 LET | 02.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.8i TwinTop

OPEL Astra 1.8i TwinTop May be shorter than in German

Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | System overview System overview | 30
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Engine management Simtec | 60
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Central electronics Front ZE | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Central electronics Rear central electronics | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Running gear/steering Active running gear | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Driver information Info display | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Driver information Navigation system | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Driver information Audio | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Driver information Telephone | 30
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Airbag SDM | 77
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Anti-lock braking system ABS | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 1.9 CDTi TwinTop

OPEL Astra 1.9 CDTi TwinTop May be shorter than in German

Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | System overview System overview | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Central electronics Front ZE | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Central electronics Rear central electronics | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Engine management EDC 16 C | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Running gear/steering Active running gear | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Engine management CR/EDC | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driver information Info display | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driver information Navigation system | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driver information Audio | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driver information Telephone | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Airbag SDM | 77
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Anti-lock braking system ABS | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:OPEL:Astra 2.0i Turbo TwinTop

OPEL Astra 2.0i Turbo TwinTop May be shorter than in German

Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | System overview System overview | 30
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Central electronics Front ZE | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Central electronics Rear central electronics | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Engine management Motronic ME | 48
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Running gear/steering Active running gear | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Convenience electronics Steering column switch module | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Driver information Info display | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Driver information Telephone | 30
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Airbag SDM | 77
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Instrumentation Instrument cluster | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Anti-lock braking system ABS | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05- | Driving safety system Electronic stability program ESP | 47
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | System overview System overview | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Central electronics Front ZE | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Central electronics Rear central electronics | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Engine management Motronic ME | 48
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Running gear/steering Active running gear | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Convenience electronics Steering column switch module | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driver information Info display | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driver information Telephone | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Airbag SDM | 77
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Instrumentation Instrument cluster | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Anti-lock braking system ABS | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.2 i Estate

VAUXHALL Astra 1.2 i Estate May be shorter than in German

Astra 1.2 i Estate | 1,2 | 48 | X 12 XE | 09.97-08.00 | Engine management Motronic M | 43
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Engine management Motronic M | 43
Astra 1.2 i Estate | 1,2 | 55 | Z 12 XE | 09.00-08.05 | Engine management Motronic ME | 42


KTS505/670:PKW:VAUXHALL:Astra 1.6i Turbo TwinTop

VAUXHALL Astra 1.6i Turbo TwinTop May be shorter than in German

Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | System overview System overview | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Central electronics Front ZE | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Central electronics Rear central electronics | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Engine management Motronic ME | 48
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Running gear/steering Active running gear | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Info display | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Info display | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Driver information Telephone | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Airbag SDM | 77
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Anti-lock braking system ABS | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.6i TwinTop

VAUXHALL Astra 1.6i TwinTop May be shorter than in German

Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | System overview System overview | 30
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Central electronics Front ZE | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Central electronics Rear central electronics | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Automatic A/C | 43
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Convenience electronics Steering column switch module | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driver information Info display | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Engine management Multec | 47
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Anti-lock braking system ABS | 42
Astra 1.6i TwinTop | 1,6 | 76 | Z 16 XEP | 09.05-03.08 | Driving safety system Electronic stability program ESP | 47
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | System overview System overview | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Adaptive xenon light | 60
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Lighting Automatic headlight levelling control | 43
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Engine management Simtec | 60
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Central electronics Front ZE | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Central electronics Rear central electronics | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Automatic A/C | 43
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Active running gear | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Convenience electronics Steering column switch module | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Info display | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Navigation system | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Audio | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Info display | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Driver information Telephone | 30
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Airbag SDM | 77
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Instrumentation Instrument cluster | 57
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Anti-lock braking system ABS | 42
Astra 1.6i TwinTop | 1,6 | 85 | Z 16 XER | 03.07- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.8i Dualfuel Coupe

VAUXHALL Astra 1.8i Dualfuel Coupe May be shorter than in German

Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77
Astra 1.8i Dualfuel Coupe | 1,8 | 87 | Z 18 XE | 09.02-08.05 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Astra 1.8i TwinTop

VAUXHALL Astra 1.8i TwinTop May be shorter than in German

Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Heater/air conditioner Automatic A/C | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | System overview System overview | 30
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Lighting Adaptive xenon light | 60
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Lighting Automatic headlight levelling control | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Engine management Simtec | 60
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Central electronics Front ZE | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Central electronics Rear central electronics | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Heater/air conditioner Automatic A/C | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Running gear/steering Active running gear | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Convenience electronics Steering column switch module | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Driver information Info display | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Driver information Navigation system | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Driver information Audio | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Airbag SDM | 77
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Instrumentation Instrument cluster | 57
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Anti-lock braking system ABS | 42
Astra 1.8i TwinTop | 1,8 | 103 | Z 18 XER | 03.06- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 1.9 CDTi TwinTop

VAUXHALL Astra 1.9 CDTi TwinTop May be shorter than in German

Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | System overview System overview | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Lighting Adaptive xenon light | 60
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Central electronics Front ZE | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Central electronics Rear central electronics | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Engine management EDC 16 C | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Running gear/steering Active running gear | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Convenience electronics Steering column switch module | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Engine management CR/EDC | 30
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driver information Info display | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driver information Navigation system | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driver information Audio | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Airbag SDM | 77
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Instrumentation Instrument cluster | 57
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Anti-lock braking system ABS | 42
Astra 1.9 CDTi TwinTop | 1,9 | 110 | Z 19 DTH | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:VAUXHALL:Astra 2.0 i Turbo Convertible

VAUXHALL Astra 2.0 i Turbo Convertible May be shorter than in German

Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 77
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Central locking CL | 22
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Central electronics ZE | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Engine management Motronic ME | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Airbag AB | 77
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Convenience electronics Electric convertible top control | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Triple Information Display | 22
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Multi Information Display | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Navigation system | 30
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information CD changer | 30
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Navigation system | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Info display | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Info display | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driver information Audio / telematics | 44
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Airbag AB | 77
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Airbag AB | 77
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 i Turbo Convertible | 2 | 141 | Z 20 LET | 03.02-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0 i Turbo Coupe

VAUXHALL Astra 2.0 i Turbo Coupe May be shorter than in German

Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Audio | 77
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Radiator fan control Radiator fan control unit | 22
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Central locking CL | 22
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Central electronics ZE | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Engine management Motronic ME | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Airbag AB | 77
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Triple Information Display | 22
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Multi Information Display | 22
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Multi Information Display | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Navigation system | 30
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information CD changer | 30
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Telephone/emergency call system | 30
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Navigation system | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Info display | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Audio | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Info display | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driver information Audio / telematics | 44
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Anti-theft system Immobiliser | 36
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Instrumentation Instrument cluster | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Airbag AB | 77
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Airbag AB | 77
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driving safety system Electronic stability program ESP | 64
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Driving safety system Electronic stability program ESP | 65
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Anti-lock braking system ABS | 42
Astra 2.0 i Turbo Coupe | 2 | 141 | Z 20 LET | 09.00-08.05 | Traction control system ABS/ASR | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0i Turbo TwinTop

VAUXHALL Astra 2.0i Turbo TwinTop May be shorter than in German

Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | System overview System overview | 30
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Lighting Automatic headlight levelling control | 43
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Central electronics Front ZE | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Central electronics Rear central electronics | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Heater/air conditioner Automatic A/C | 43
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Heater/air conditioner Supplementary heater | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Engine management Motronic ME | 48
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Running gear/steering Active running gear | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Convenience electronics Steering column switch module | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Driver information Info display | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Airbag SDM | 77
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Instrumentation Instrument cluster | 57
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Anti-lock braking system ABS | 42
Astra 2.0i Turbo TwinTop | 2 | 125 | Z 20 LEL | 09.05-09.06 | Driving safety system Electronic stability program ESP | 47
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | System overview System overview | 30
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Lighting Adaptive xenon light | 60
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Lighting Automatic headlight levelling control | 43
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Central electronics Front ZE | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Central electronics Rear central electronics | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Heater/air conditioner Automatic A/C | 43
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Heater/air conditioner Supplementary heater | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Engine management Motronic ME | 48
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Running gear/steering Active running gear | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Convenience electronics Steering column switch module | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Convenience electronics Park Distance Control (PDC) | 44
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driver information Info display | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driver information Navigation system | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driver information Audio | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Airbag SDM | 77
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Instrumentation Instrument cluster | 57
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Anti-lock braking system ABS | 42
Astra 2.0i Turbo TwinTop | 2 | 147 | Z 20 LER | 09.05- | Driving safety system Electronic stability program ESP | 47


KTS505/670:PKW:ACURA:Integra 1.8i Hatchback

ACURA Integra 1.8i Hatchback May be shorter than in German

Integra 1.8i Hatchback | 1,8 | 106 | B18B1 | 09.93-12.01 | Engine management PGM-Fi | 30
Integra 1.8i Hatchback | 1,8 | 106 | B18B1 | 09.93-12.01 | Engine management PGM-Fi | 30
Integra 1.8i Hatchback | 1,8 | 106 | B18B1 | 09.93-12.01 | Airbag AB | 30


KTS505/670:PKW:VAUXHALL:Astra 1.7 DT Estate

VAUXHALL Astra 1.7 DT Estate May be shorter than in German

Astra 1.7 DT Estate | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Engine management EDC 15M | 45


KTS505/670:PKW:VAUXHALL:Astra 2.0 DTI Estate

VAUXHALL Astra 2.0 DTI Estate May be shorter than in German

Astra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 09.00-08.05 | Engine management EDC 15M | 45


KTS505/670:PKW:VAUXHALL:Astra 2.0 DTL Estate

VAUXHALL Astra 2.0 DTL Estate May be shorter than in German

Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 2.0 DTL Estate | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45


KTS505/670:PKW:HONDA:Civic 1.7 CNG

HONDA Civic 1.7 CNG May be shorter than in German

Civic 1.7 CNG | 1,7 | 75 | D17A7 | 01.01-12.05 | Airbag AB | 30
Civic 1.7 CNG | 1,7 | 75 | D17A7 | 01.01-12.05 | Anti-lock braking system ABS | 42


KTS505/670:PKW:PEUGEOT:207 1.4i Flex

PEUGEOT 207 1.4i Flex May be shorter than in German

207 1.4i Flex | 1,4 | 59 | TU3JP | 08.08- | Airbag AB | 77


KTS505/670:PKW:PEUGEOT:207 1.6i 16V Automatic Flex

PEUGEOT 207 1.6i 16V Automatic Flex May be shorter than in German

207 1.6i 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 08.08- | Airbag AB | 77


KTS505/670:PKW:PEUGEOT:207 1.6i 16V Flex

PEUGEOT 207 1.6i 16V Flex May be shorter than in German

207 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 08.08- | Airbag AB | 77


KTS505/670:PKW:PEUGEOT:207 SW 1.4i Flex

PEUGEOT 207 SW 1.4i Flex May be shorter than in German

207 SW 1.4i Flex | 1,4 | 59 | 08.08- | Airbag AB | 77


KTS505/670:PKW:PEUGEOT:207 SW 1.6i 16V Flex

PEUGEOT 207 SW 1.6i 16V Flex May be shorter than in German

207 SW 1.6i 16V Flex | 1,6 | 81 | TU5JP4 | 08.08- | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:VXR8 6.0 V8

VAUXHALL VXR8 6.0 V8 May be shorter than in German

VXR8 6.0 V8 | 6 | 304 | 02.07- | Central electronics ZE | 42
VXR8 6.0 V8 | 6 | 304 | 02.07- | Heater/air conditioner Automatic A/C | 43
VXR8 6.0 V8 | 6 | 304 | 02.07- | Driver information Audio | 42
VXR8 6.0 V8 | 6 | 304 | 02.07- | Instrumentation Instrument cluster | 44
VXR8 6.0 V8 | 6 | 304 | 02.07- | Airbag AB | 30
VXR8 6.0 V8 | 6 | 304 | 02.07- | Driving safety system Electronic stability program ESP | 67


KTS505/670:PKW:FORCE MOTORS (BAJAJ TEMPO):Trax Euro III Cross Country

FORCE MOTORS (BAJAJ TEMPO) Trax Euro III Cross Country May be shorter than in German

Trax Euro III Cross Country | 2,6 | 56 | TD 2650 FTI | 03.06- | Engine management EDC 15VM | 51


KTS505/670:PKW:FIAT:Idea Adventure Locker 1.8 Flex

FIAT Idea Adventure Locker 1.8 Flex May be shorter than in German

Idea Adventure Locker 1.8 Flex | 1,8 | 82 | 07.08- | Airbag AB | 42


KTS505/670:PKW:MERCURY:Mountaineer 4.6 4x4

MERCURY Mountaineer 4.6 4x4 May be shorter than in German

Mountaineer 4.6 4x4 | 4,6 | 179 | 01.02-01.05 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.6 4x4 | 4,6 | 179 | 01.02-01.05 | Airbag AB | 30
Mountaineer 4.6 4x4 | 4,6 | 218 | 01.06- | Transmission control 4/5/6-speed automatic transmission | 30
Mountaineer 4.6 4x4 | 4,6 | 218 | 01.06- | Anti-theft system Immobilizer (WFS) | 30
Mountaineer 4.6 4x4 | 4,6 | 218 | 01.06- | Airbag AB | 30
Mountaineer 4.6 4x4 | 4,6 | 218 | 01.06- | Airbag AB | 30


KTS505/670:PKW:PLYMOUTH:Voyager 3.3 V6 FFV

PLYMOUTH Voyager 3.3 V6 FFV May be shorter than in German

Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 01.95-09.00 | Airbag SIACM | 22
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 01.95-09.00 | Engine management MPI (OBD II) | 17
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 01.95-09.00 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 01.95-09.00 | Traction control system ABS/ASR | 47
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 01.95-09.00 | Airbag AB | 26
Voyager 3.3 V6 FFV | 3,3 | 118 | EGA,EGM | 01.95-09.00 | Anti-lock braking system ABS | 47


KTS505/670:PKW:VAUXHALL:Astra 1.4 i Van

VAUXHALL Astra 1.4 i Van May be shorter than in German

Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Engine management Multec | 22
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 77
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Triple Information Display | 22
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Multi Information Display | 22
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Driver information Audio | 44
Astra 1.4 i Van | 1,4 | 44 | C 14 NZ | 09.90-02.98 | Airbag AB | 77


KTS505/670:PKW:VAUXHALL:Astra 1.6 i Van

VAUXHALL Astra 1.6 i Van May be shorter than in German

Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Engine management Multec | 22
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 77
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Airbag AB | 77
Astra 1.6 i Van | 1,6 | 55 | C 16 NZ / E 16 NZ | 09.91-02.98 | Anti-lock braking system ABS | 42
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Engine management Multec | 22
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 77
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Triple Information Display | 22
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Multi Information Display | 22
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Driver information Audio | 44
Astra 1.6 i Van | 1,6 | 52 | X 16 SZ | 07.94-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.7 D/DR Van

VAUXHALL Astra 1.7 D/DR Van May be shorter than in German

Astra 1.7 D/DR Van | 1,7 | 42 | 17 D/DR | 12.91-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 1.7 DT Van

VAUXHALL Astra 1.7 DT Van May be shorter than in German

Astra 1.7 DT Van | 1,7 | 50 | X 17 DTL | 03.98-08.00 | Engine management EDC 15M | 45


KTS505/670:PKW:VAUXHALL:Astra 1.7 DTL Van

VAUXHALL Astra 1.7 DTL Van May be shorter than in German

Astra 1.7 DTL Van | 1,7 | 50 | X 17 DTL | 07.95-02.98 | Anti-lock braking system ABS | 42


KTS505/670:PKW:VAUXHALL:Astra 2.0 DTI Van

VAUXHALL Astra 2.0 DTI Van May be shorter than in German

Astra 2.0 DTI Van | 2 | 74 | Y 20 DTH | 09.00-08.05 | Engine management EDC 15M | 45


KTS505/670:PKW:VAUXHALL:Astra 2.0 DTL Van

VAUXHALL Astra 2.0 DTL Van May be shorter than in German

Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45
Astra 2.0 DTL Van | 2 | 60 | X 20 DTL | 03.98-08.00 | Engine management EDC 15M | 45


KTS505/670:PKW:CHANGAN:Chana Rainbow 1.3i

CHANGAN Chana Rainbow 1.3i May be shorter than in German

Chana Rainbow 1.3i | 1,3 | 60 | JL474Q | 07.08- | Engine management Motronic M | 30


KTS505/670:PKW:CHANGAN:ChanaStar Rainbow 1.3i

CHANGAN ChanaStar Rainbow 1.3i May be shorter than in German

ChanaStar Rainbow 1.3i | 1,3 | 60 | JL474Q | 07.08- | Engine management Motronic M | 30


KTS505/670:PKW:FIAT:Idea 1.4

FIAT Idea 1.4 May be shorter than in German

Idea 1.4 | 1,4 | 59 | 01.07- | Airbag AB | 42


KTS505/670:PKW:FIAT:Stilo 1.8 MPI 8V Flex Dualogic

FIAT Stilo 1.8 MPI 8V Flex Dualogic May be shorter than in German

Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Heater/air conditioner Automatic A/C | 43
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Engine management IAW | 45
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Body service Service display | 33
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Airbag AB Siemens | 77
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 8V Flex Dualogic | 1,8 | 82 | 02.08- | Traction control system ABS/ABD | 42


KTS505/670:PKW:CITROEN:C3 1.6 16V Automatic Flex

CITROEN C3 1.6 16V Automatic Flex May be shorter than in German

C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Driver information Audio | 42
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Central electronics ZE | 57
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Transmission control 4-speed automatic transmission | 57
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Engine management Motronic ME Flex-Fuel | 45
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Convenience electronics Steering column switch module | 30
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Driver information Multi Information Display | 42
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Airbag AB TC | 77
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Running gear/steering Electric power steering | 36
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Instrumentation Instrument cluster | 42
C3 1.6 16V Automatic Flex | 1,6 | 81 | TU5JP4 | 10.08- | Anti-lock braking system ABS | 48


KTS505/670:PKW:FORD:Fiesta IV/V 1.25i 16V

FORD Fiesta IV/V 1.25i 16V May be shorter than in German

Fiesta IV/V 1.25i 16V | 1,2 | 55 | DH... | 11.95-12.02 | Engine management SIM | 30
Fiesta IV/V 1.25i 16V | 1,2 | 55 | DH... | 11.95-12.02 | Engine management SIM | 30
Fiesta IV/V 1.25i 16V | 1,2 | 55 | DH... | 11.95-12.02 | Engine management EEC5 Zetec-SE | 30
Fiesta IV/V 1.25i 16V | 1,2 | 55 | DH... | 11.95-12.02 | Airbag AB | 30
Fiesta IV/V 1.25i 16V | 1,2 | 55 | DH... | 11.95-12.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.3i

FORD Fiesta IV/V 1.3i May be shorter than in German

Fiesta IV/V 1.3i | 1,3 | 44 | J4... | 11.95-12.02 | Engine management EEC5 Endura-E | 30
Fiesta IV/V 1.3i | 1,3 | 44 | J4... | 11.95-12.02 | Airbag AB | 30
Fiesta IV/V 1.3i | 1,3 | 44 | J4... | 11.95-12.02 | Anti-lock braking system ABS | 30
Fiesta IV/V 1.3i | 1,3 | 37 | JJ... | 11.95-12.02 | Engine management EEC5 Endura-E | 30
Fiesta IV/V 1.3i | 1,3 | 37 | JJ... | 11.95-12.02 | Airbag AB | 30
Fiesta IV/V 1.3i | 1,3 | 37 | JJ... | 11.95-12.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.3i Courier

FORD Fiesta IV/V 1.3i Courier May be shorter than in German

Fiesta IV/V 1.3i Courier | 1,3 | 44 | J4... | 11.95-12.02 | Engine management EEC5 Endura-E | 30
Fiesta IV/V 1.3i Courier | 1,3 | 44 | J4... | 11.95-12.02 | Airbag AB | 30
Fiesta IV/V 1.3i Courier | 1,3 | 44 | J4... | 11.95-12.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.4i 16V

FORD Fiesta IV/V 1.4i 16V May be shorter than in German

Fiesta IV/V 1.4i 16V | 1,4 | 66 | FH... | 01.96-12.00 | Engine management EEC5 Zetec-SE | 30
Fiesta IV/V 1.4i 16V | 1,4 | 66 | FH... | 01.96-12.00 | Airbag AB | 30
Fiesta IV/V 1.4i 16V | 1,4 | 66 | FH... | 01.96-12.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.4i Courier

FORD Fiesta IV/V 1.4i Courier May be shorter than in German

Fiesta IV/V 1.4i Courier | 1,4 | 66 | FH... | 01.96-12.00 | Engine management EEC5 Zetec-SE | 30
Fiesta IV/V 1.4i Courier | 1,4 | 66 | FH... | 01.96-12.00 | Airbag AB | 30
Fiesta IV/V 1.4i Courier | 1,4 | 66 | FH... | 01.96-12.00 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.6i 16V

FORD Fiesta IV/V 1.6i 16V May be shorter than in German

Fiesta IV/V 1.6i 16V | 1,6 | 76 | L1... | 02.00-12.02 | Engine management EEC5 Zetec-SE | 30
Fiesta IV/V 1.6i 16V | 1,6 | 76 | L1... | 02.00-12.02 | Airbag AB | 30
Fiesta IV/V 1.6i 16V | 1,6 | 76 | L1... | 02.00-12.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.8 D

FORD Fiesta IV/V 1.8 D May be shorter than in German

Fiesta IV/V 1.8 D | 1,8 | 44 | RT... | 10.95-06.01 | Engine management EEC5 | 30
Fiesta IV/V 1.8 D | 1,8 | 44 | RT... | 10.95-06.01 | Anti-theft device Diesel theft deterrent | 11
Fiesta IV/V 1.8 D | 1,8 | 44 | RT... | 10.95-06.01 | Airbag AB | 30
Fiesta IV/V 1.8 D | 1,8 | 44 | RT... | 10.95-06.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.8 D Courier

FORD Fiesta IV/V 1.8 D Courier May be shorter than in German

Fiesta IV/V 1.8 D Courier | 1,8 | 44 | RT... | 10.95-06.01 | Engine management EEC5 | 30
Fiesta IV/V 1.8 D Courier | 1,8 | 44 | RT... | 10.95-06.01 | Anti-theft device Diesel theft deterrent | 11
Fiesta IV/V 1.8 D Courier | 1,8 | 44 | RT... | 10.95-06.01 | Airbag AB | 30
Fiesta IV/V 1.8 D Courier | 1,8 | 44 | RT... | 10.95-06.01 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.8 TD

FORD Fiesta IV/V 1.8 TD May be shorter than in German

Fiesta IV/V 1.8 TD | 1,8 | 55 | RT... | 02.00-12.02 | Engine management EEC5 | 30
Fiesta IV/V 1.8 TD | 1,8 | 55 | RT... | 02.00-12.02 | Diesel injection Diesel pump electronics | 22
Fiesta IV/V 1.8 TD | 1,8 | 55 | RT... | 02.00-12.02 | Engine management EEC5/EDC | 30
Fiesta IV/V 1.8 TD | 1,8 | 55 | RT... | 02.00-12.02 | Airbag AB | 30
Fiesta IV/V 1.8 TD | 1,8 | 55 | RT... | 02.00-12.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta IV/V 1.8 TD Courier

FORD Fiesta IV/V 1.8 TD Courier May be shorter than in German

Fiesta IV/V 1.8 TD Courier | 1,8 | 55 | RT... | 02.00-12.02 | Engine management EEC5 | 30
Fiesta IV/V 1.8 TD Courier | 1,8 | 55 | RT... | 02.00-12.02 | Diesel injection Diesel pump electronics | 22
Fiesta IV/V 1.8 TD Courier | 1,8 | 55 | RT... | 02.00-12.02 | Engine management EEC5/EDC | 30
Fiesta IV/V 1.8 TD Courier | 1,8 | 55 | RT... | 02.00-12.02 | Airbag AB | 30
Fiesta IV/V 1.8 TD Courier | 1,8 | 55 | RT... | 02.00-12.02 | Anti-lock braking system ABS | 30


KTS505/670:PKW:FORD:Fiesta VI 1.25i

FORD Fiesta VI 1.25i May be shorter than in German

Fiesta VI 1.25i | 1,2 | 55 | FUJ... | 12.02- | Engine management SIM | 30
Fiesta VI 1.25i | 1,2 | 55 | FUJ... | 12.02- | Central electronics ZE | 42
Fiesta VI 1.25i | 1,2 | 55 | FUJ... | 12.02- | Airbag AB | 30
Fiesta VI 1.25i | 1,2 | 51 | M7J... | 12.02- | Engine management SIM | 30
Fiesta VI 1.25i | 1,2 | 51 | M7J... | 12.02- | Central electronics ZE | 42
Fiesta VI 1.25i | 1,2 | 51 | M7J... | 12.02- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta VI 1.3i

FORD Fiesta VI 1.3i May be shorter than in German

Fiesta VI 1.3i | 1,3 | 51 | A9J... | 11.01- | Engine management SIM | 30
Fiesta VI 1.3i | 1,3 | 51 | A9J... | 11.01- | Central electronics ZE | 42
Fiesta VI 1.3i | 1,3 | 51 | A9J... | 11.01- | Airbag AB | 30
Fiesta VI 1.3i | 1,3 | 51 | A9J... | 11.01- | Airbag AB | 30
Fiesta VI 1.3i | 1,3 | 44 | BAJA | 11.01- | Engine management SIM | 30
Fiesta VI 1.3i | 1,3 | 44 | BAJA | 11.01- | Central electronics ZE | 42
Fiesta VI 1.3i | 1,3 | 44 | BAJA | 11.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta VI 1.4 TDCi

FORD Fiesta VI 1.4 TDCi May be shorter than in German

Fiesta VI 1.4 TDCi | 1,4 | 50 | F6J.. | 11.01- | Engine management CR/EDC | 42
Fiesta VI 1.4 TDCi | 1,4 | 50 | F6J.. | 11.01- | Central electronics ZE | 42
Fiesta VI 1.4 TDCi | 1,4 | 50 | F6J.. | 11.01- | Airbag AB | 30
Fiesta VI 1.4 TDCi | 1,4 | 50 | F6J.. | 11.01- | Transmission control EGS | 30


KTS505/670:PKW:FORD:Fiesta VI 1.4i

FORD Fiesta VI 1.4i May be shorter than in German

Fiesta VI 1.4i | 1,4 | 59 | FXJ... | 11.01- | Engine management SIM | 30
Fiesta VI 1.4i | 1,4 | 59 | FXJ... | 11.01- | Central electronics ZE | 42
Fiesta VI 1.4i | 1,4 | 59 | FXJ... | 11.01- | Airbag AB | 30
Fiesta VI 1.4i | 1,4 | 59 | FXJ... | 11.01- | Transmission control EGS | 30


KTS505/670:PKW:FORD:Fiesta VI 1.6 TDCi

FORD Fiesta VI 1.6 TDCi May be shorter than in German

Fiesta VI 1.6 TDCi | 1,6 | 66 | HHJ... | 11.04- | Central electronics ZE | 42
Fiesta VI 1.6 TDCi | 1,6 | 66 | HHJ... | 11.04- | Airbag AB | 30
Fiesta VI 1.6 TDCi | 1,6 | 66 | HHJ... | 11.04- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta VI 1.6i

FORD Fiesta VI 1.6i May be shorter than in German

Fiesta VI 1.6i | 1,6 | 74 | FYJ... | 11.01- | Engine management SIM | 30
Fiesta VI 1.6i | 1,6 | 74 | FYJ... | 11.01- | Central electronics ZE | 42
Fiesta VI 1.6i | 1,6 | 74 | FYJ... | 11.01- | Airbag AB | 30


KTS505/670:PKW:FORD:Fiesta VI 2.0i ST150

FORD Fiesta VI 2.0i ST150 May be shorter than in German

Fiesta VI 2.0i ST150 | 2 | 110 | N4JB | 11.04- | Engine management Electronic scanner unit | 30
Fiesta VI 2.0i ST150 | 2 | 110 | N4JB | 11.04- | Central electronics ZE | 42
Fiesta VI 2.0i ST150 | 2 | 110 | N4JB | 11.04- | Airbag AB | 30
Fiesta VI 2.0i ST150 | 2 | 110 | N4JB | 11.04- | Airbag AB | 30


KTS505/670:PKW:SUZUKI:SX4 1.5 Hatchback

SUZUKI SX4 1.5 Hatchback May be shorter than in German

SX4 1.5 Hatchback | 1,5 | 73 | M15A | 05.06- | Anti-lock braking system ABS | 42
SX4 1.5 Hatchback | 1,5 | 73 | M15A | 05.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:SUZUKI:SX4 1.6 VVT 4WD Hatchback

SUZUKI SX4 1.6 VVT 4WD Hatchback May be shorter than in German

SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 05.06- | Airbag AB | 30
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 05.06- | Anti-lock braking system ABS | 42
SX4 1.6 VVT 4WD Hatchback | 1,6 | 79 | M16A | 05.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:SUZUKI:SX4 1.6 VVT Hatchback

SUZUKI SX4 1.6 VVT Hatchback May be shorter than in German

SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 05.06- | Anti-lock braking system ABS | 42
SX4 1.6 VVT Hatchback | 1,6 | 79 | M16A | 05.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:SUZUKI:SX4 1.9 DDiS 4WD Hatchback

SUZUKI SX4 1.9 DDiS 4WD Hatchback May be shorter than in German

SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 05.06- | Engine management EDC 16 C | 60
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 05.06- | Anti-lock braking system ABS | 42
SX4 1.9 DDiS 4WD Hatchback | 1,9 | 88 | D19AA | 05.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:SUZUKI:SX4 1.9 DDiS Hatchback

SUZUKI SX4 1.9 DDiS Hatchback May be shorter than in German

SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 05.06- | Engine management EDC 16 C | 60
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 05.06- | Anti-lock braking system ABS | 42
SX4 1.9 DDiS Hatchback | 1,9 | 88 | D19AA | 05.06- | Driving safety system Electronic stability program ESP | 6C


KTS505/670:PKW:FIAT:Fiorino Qubo 1.3 MJTD

FIAT Fiorino Qubo 1.3 MJTD May be shorter than in German

Fiorino Qubo 1.3 MJTD | 1,3 | 55 | 199 A2.000 | 09.08- | Airbag AB Autoliv | 44


KTS505/670:PKW:FIAT:Fiorino Qubo 1.4 i.e.

FIAT Fiorino Qubo 1.4 i.e. May be shorter than in German

Fiorino Qubo 1.4 i.e. | 1,4 | 55 | KFV | 09.08- | Airbag AB Autoliv | 44


KTS505/670:PKW:FIAT:Linea 1.4 16V Turbo

FIAT Linea 1.4 16V Turbo May be shorter than in German

Linea 1.4 16V Turbo | 1,4 | 112 | 10.08- | Airbag AB Autoliv | 42
Linea 1.4 16V Turbo | 1,4 | 112 | 10.08- | Engine management Motronic ME | 45


KTS505/670:PKW:FIAT:Linea 1.9 16V Flex

FIAT Linea 1.9 16V Flex May be shorter than in German

Linea 1.9 16V Flex | 1,9 | 96 | 10.08- | Airbag AB Autoliv | 42


KTS505/670:PKW:FIAT:Linea 1.9 16V Flex Dualogic

FIAT Linea 1.9 16V Flex Dualogic May be shorter than in German

Linea 1.9 16V Flex Dualogic | 1,9 | 96 | 10.08- | Airbag AB Autoliv | 42


KTS505/670:PKW:VW (VOLKSWAGEN):Jetta 1.4 FSI

VW (VOLKSWAGEN) Jetta 1.4 FSI May be shorter than in German

Jetta 1.4 FSI | 1,4 | 100 | CBDA | 07.08- | Lighting ALWR | 58
Jetta 1.4 FSI | 1,4 | 100 | CBDA | 07.08- | Airbag AB | 30
Jetta 1.4 FSI | 1,4 | 125 | CEGA | 07.08- | Lighting ALWR | 58
Jetta 1.4 FSI | 1,4 | 125 | CEGA | 07.08- | Airbag AB | 30


KTS505/670:PKW:BMW:320 xd

BMW 320 xd May be shorter than in German

320 xd | 2 | 130 | N47 D20C | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:320 xd Coupe

BMW 320 xd Coupe May be shorter than in German

320 xd Coupe | 2 | 130 | N47 D20C | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:BMW:320 xd Touring

BMW 320 xd Touring May be shorter than in German

320 xd Touring | 2 | 130 | N47 D20C | 09.08- | Transmission control 6-speed automatic transmission | 45


KTS505/670:PKW:KIA:Grand Carnival 2.9 VGT CRDi

KIA Grand Carnival 2.9 VGT CRDi May be shorter than in German

Grand Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 07.05- | Airbag AB | 22
Grand Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 07.05- | Transmission control 4/5-speed automatic transmission | 45
Grand Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 07.05- | Transmission control 5-speed automatic transmission | 45
Grand Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 07.05- | Transmission control 6-speed automatic transmission | 36
Grand Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 07.05- | Anti-lock braking system ABS | 63
Grand Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 07.05- | Driving safety system Electronic stability program ESP | 65


KTS505/670:PKW:VW (VOLKSWAGEN):Tiguan 2.0 FSI

VW (VOLKSWAGEN) Tiguan 2.0 FSI May be shorter than in German

Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Central electronics ZE | 44
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Parking aid Park Distance Control (PDC) | 77
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Convenience electronics Trailer control unit | 42
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Convenience electronics Central door control unit | 51
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Driver information Audio | 42
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Driver information Navigation system | 42
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Braking system Electronic parking brake | 43
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Body service Interval reset | 43
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Instrumentation Instrument cluster | 51
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Driving safety system Electronic stability program ESP | 42
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Running gear/steering Electromechanical power steering | 31
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Heater/air conditioner Climatronic | 43
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Heater/air conditioner Supplementary heater | 47
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Heater/air conditioner Auxiliary/supplementary heater | 42
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Tiguan 2.0 FSI | 2 | 147 | CAWB | 11.07- | Traction control system ABS/ASR | 42


KTS505/670:PKW:CHEVROLET:Vectra Hatch 2.4 16V

CHEVROLET Vectra Hatch 2.4 16V May be shorter than in German

Vectra Hatch 2.4 16V | 2,4 | 107 | 01.08- | Engine management Motronic ME | 46
Vectra Hatch 2.4 16V | 2,4 | 107 | 01.08- | Engine management Motronic ME | 46
Vectra Hatch 2.4 16V | 2,4 | 107 | 01.08- | Anti-lock braking system ABS | 42


KTS505/670:PKW:FIAT:500 1.4 16V Abarth

FIAT 500 1.4 16V Abarth May be shorter than in German

500 1.4 16V Abarth | 1,4 | 99 | 05.08- | Airbag AB Siemens | 44
500 1.4 16V Abarth | 1,4 | 99 | 05.08- | Running gear/steering Electric power steering | 3A
500 1.4 16V Abarth | 1,4 | 99 | 05.08- | Engine management Motronic ME | 45
500 1.4 16V Abarth | 1,4 | 99 | 05.08- | Parking aid Park Distance Control (PDC) | 36
500 1.4 16V Abarth | 1,4 | 99 | 05.08- | Body service Service display | 33


KTS505/670:PKW:FIAT:Idea 1.2 i.e. 16V

FIAT Idea 1.2 i.e. 16V May be shorter than in German

Idea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.04- | Engine management Motronic ME (OBD) | 45
Idea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.04- | Parking aid Park Distance Control (PDC) | 30
Idea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.04- | Convenience electronics Rear door control unit | 42
Idea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.04- | Body service Service display | 33
Idea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.04- | Airbag AB | 42
Idea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.04- | Instrumentation Instrument cluster | 42
Idea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.04- | Anti-lock braking system ABS | 63
Idea 1.2 i.e. 16V | 1,2 | 59 | 188 A 5.000 | 01.04- | Driving safety system Electronic stability program ESP | 64
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Parking aid Park Distance Control (PDC) | 36
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Engine management Motronic ME (OBD) | 45
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Transmission control Selespeed CFC | 57
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Convenience electronics Rear door control unit | 42
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Body service Service display | 33
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Airbag AB | 42
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Instrumentation Instrument cluster | 42
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Anti-lock braking system ABS | 63
Idea 1.2 i.e. 16V | 1,2 | 59 | 843 A 1.000 | 01.04- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:INFINITI:FX35 3.5 4x4

INFINITI FX35 3.5 4x4 May be shorter than in German

FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 07.06- | Engine management ECCS 2 | 68
FX35 3.5 4x4 | 3,5 | 206 | VQ35DE | 07.06- | Airbag AB | 22


KTS505/670:PKW:FIAT:Bravo 1.6 JTD 8V

FIAT Bravo 1.6 JTD 8V May be shorter than in German

Bravo 1.6 JTD 8V | 1,6 | 77 | 198 A 3.000 | 10.07- | Airbag AB Siemens | 42
Bravo 1.6 JTD 8V | 1,6 | 77 | 198 A 3.000 | 10.07- | Body service Service display | 33
Bravo 1.6 JTD 8V | 1,6 | 77 | 198 A 3.000 | 10.07- | Anti-lock braking system ABS | 63
Bravo 1.6 JTD 8V | 1,6 | 77 | 198 A 3.000 | 10.07- | Driving safety system Electronic stability program ESP | 64


KTS505/670:PKW:PORSCHE:Cayenne GTS 4.8

PORSCHE Cayenne GTS 4.8 May be shorter than in German

Cayenne GTS 4.8 | 4,8 | 298 | M48.01G | 08.07- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:PORSCHE:Cayenne S 4.8

PORSCHE Cayenne S 4.8 May be shorter than in German

Cayenne S 4.8 | 4,8 | 283 | M48.01 | 02.07- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:PORSCHE:Cayenne Turbo 4.8

PORSCHE Cayenne Turbo 4.8 May be shorter than in German

Cayenne Turbo 4.8 | 4,8 | 368 | M48.51 | 02.07- | Instrumentation Instrument cluster | 49


KTS505/670:PKW:ACURA

KTS505/670 - ACURA

CL 2.2
CL 2.3
CL 3.0
Integra 1.8i
Integra 1.8i 16V
Integra 1.8i Hatchback
MDX 3.5
MDX 3.7
NSX 3.2i 24V
RDX 2.3 4x4
RL 3.5i
RSX 2.0
TL 2.5i
TL 3.2
TL 3.2i
TSX 2.4


KTS505/670:PKW:AGRALE-DEUTZ

KTS505/670 - AGRALE-DEUTZ

Marrua 2.8 TDi


KTS505/670:PKW:ALFA ROMEO

KTS505/670 - ALFA ROMEO

Alfa 145 1.3 i.e.
Alfa 145 1.4 i.e. 16V T.S.
Alfa 145 1.6 i.e.
Alfa 145 1.6 i.e. 16V T.S.
Alfa 145 1.7 i.e. 16V
Alfa 145 1.8 i.e. 16V T.S.
Alfa 145 1.9 JTD
Alfa 145 1.9 TD
Alfa 145 2.0 i.e. 16V T.S.
Alfa 145 2.0 i.e. T.S. 16V
Alfa 146 1.3 i.e.
Alfa 146 1.4 i.e. 16V T.S.
Alfa 146 1.6 i.e.
Alfa 146 1.6 i.e. 16V T.S.
Alfa 146 1.7 i.e. 16V
Alfa 146 1.8 i.e. 16V T.S.
Alfa 146 1.9 JTD
Alfa 146 1.9 TD
Alfa 146 2.0 ti 16V T.S.
Alfa 147 1.6 TS 16V
Alfa 147 1.6 TS 16V ECO
Alfa 147 1.9 JTD
Alfa 147 1.9 JTDM
Alfa 147 1.9 JTDM 16V
Alfa 147 2.0 TS 16V
Alfa 147 3.2 GTA
Alfa 155 1.6i 16V T.S.
Alfa 155 1.7 T.S
Alfa 155 1.7 T.S.
Alfa 155 1.8 T.S.
Alfa 155 1.8i 16V T.S.
Alfa 155 1.9 TD
Alfa 155 2.0 T.S.
Alfa 155 2.0 T.S. 16V
Alfa 155 2.0 Turbo 4x4
Alfa 155 2.0i 16V T.S.
Alfa 155 2.5 TD
Alfa 155 2.5 V6
Alfa 155 2.5i V6
Alfa 156 1.6 TS 16V
Alfa 156 1.8 TS 16V
Alfa 156 1.9 JTD
Alfa 156 1.9 JTD 16V
Alfa 156 1.9 JTD Cross Wagon Q4 (4x4)
Alfa 156 2.0 JTS 16V
Alfa 156 2.0 TS 16V
Alfa 156 2.4 JTD
Alfa 156 2.4 JTD 20V
Alfa 156 2.5 24V
Alfa 156 3.2 GTA
Alfa 156 SW 1.6 TS 16V
Alfa 156 SW 1.8 TS 16V
Alfa 156 SW 1.9 JTD
Alfa 156 SW 1.9 JTD 16V
Alfa 156 SW 1.9 JTD 16V Q4 (4x4)
Alfa 156 SW 2.0 JTS 16V
Alfa 156 SW 2.0 TS 16V
Alfa 156 SW 2.4 JTD
Alfa 156 SW 2.4 JTD 20V
Alfa 156 SW 2.5 24V
Alfa 156 SW 3.2 GTA
Alfa 159 1.8i
Alfa 159 1.9 JTDM 16V
Alfa 159 1.9 JTDM 8V
Alfa 159 1.9 JTS
Alfa 159 2.2 JTS
Alfa 159 2.4 JTD 20V
Alfa 159 2.4 JTD 20V Q4
Alfa 159 2.4 JTDM 20V
Alfa 159 3.2 JTS Q4
Alfa 159 SW 1.8i
Alfa 159 SW 1.9 JTDM 16V
Alfa 159 SW 1.9 JTDM 8V
Alfa 159 SW 1.9 JTS
Alfa 159 SW 2.2 JTS
Alfa 159 SW 2.4 JTD 20V
Alfa 159 SW 2.4 JTD 20V Q4
Alfa 159 SW 2.4 JTDM 20V
Alfa 159 SW 3.2 JTS Q4
Alfa 164 2.0 T.S.
Alfa 164 2.0 Turbo i.e
Alfa 164 2.0 Twin Spark
Alfa 164 2.0 V6 Turbo
Alfa 164 2.0 V6 Turbo i.e.
Alfa 164 2.5 TD
Alfa 164 3.0 i.e
Alfa 164 3.0 i.e.
Alfa 164 3.0 i.e.Q.V.
Alfa 164 3.0 Q4 (4x4)
Alfa 164 3.0 V6 12V
Alfa 164 3.0 V6 24V
Alfa 164 3.0 V6 24V Q.V.
Alfa 164 3.0 V6 24V Q.V. G.D.
Alfa 166 2.0 T.S. 16V
Alfa 166 2.0 Turbo V6
Alfa 166 2.4 JTD
Alfa 166 2.4 JTD 20V
Alfa 166 2.4 JTDM 20V
Alfa 166 2.5 V6 24V
Alfa 166 3.0 V6 24V
Alfa 166 3.2 V6 24V
Alfa 33 1.2
Alfa 33 1.3
Alfa 33 1.3 I.E.
Alfa 33 1.4 I.E.
Alfa 33 1.5
Alfa 33 1.5 I.E.
Alfa 33 1.5 I.E. 4x4
Alfa 33 1.7 I.E.
Alfa 33 1.7 I.E. 16V
Alfa 33 1.7 I.E. 16V 4x4
Alfa 33 1.7 I.E. 4x4
Alfa 33 1.8 TD
Alfa 33 SW 1.3
Alfa 33 SW 1.3 4x4
Alfa 33 SW 1.5 I.E.
Alfa 33 SW 1.5 I.E. 4x4
Alfa 33 SW 1.7 I.E.
Alfa 33 SW 1.7 I.E. 16V
Alfa 33 SW 1.7 I.E. 16V 4x4
Alfa 33 SW 1.7 I.E. 4x4
Alfa 33 SW 1.8 TD
Alfa 75 1.6 I.E.
Alfa 75 1.8 I.E.
Alfa 75 2.0 Twin Spark
Alfa 75 3.0 ES Coupe Zagato
Alfa 75 3.0 V6
Alfa MITO 1.4 i.e.
Alfa MITO 1.4 i.e. Turbo
Alfa MITO 1.6 JTD
Brera 2.2 JTS
Brera 2.4 JTDM 20V
Brera 3.2 JTS 24V
Brera 3.2 JTS 24V Q4
Coupe SZ 3.0 V6
GT 1.8 TS
GT 1.9 JTD 16V
GT 2.0 JTS
GT 3.2 V6
GTV 1.8 T.S. 16V
GTV 2.0 JTS
GTV 2.0 T.S. 16V
GTV 2.0 V6 Turbo
GTV 3.0 V6 24V
GTV 3.2 V6 24V
Roadster 3.0 V6 Zagato
Spider 1.8 T.S. 16V
Spider 2.0 i.e.
Spider 2.0 JTS
Spider 2.0 T.S. 16V
Spider 2.0 V6 Turbo
Spider 2.2 JTS
Spider 2.4 JTDM 20V
Spider 3.0 V6 12V
Spider 3.0 V6 24V
Spider 3.2 JTS 24V
Spider 3.2 JTS 24V Q4
Spider 3.2 V6 24V


KTS505/670:PKW:AUDI

KTS505/670 - AUDI

100 1.6
100 1.6 Avant
100 1.8
100 1.8 Avant
100 1.8 Avant quattro
100 1.8 quattro
100 2.0
100 2.0 Avant
100 2.0 Avant quattro
100 2.0 quattro
100 2.2E
100 2.3
100 2.3 Avant
100 2.3 Avant quattro
100 2.3 quattro
100 2.4 Diesel
100 2.4 Diesel Avant
100 2.5 TDI
100 2.5 TDI Avant
100 2.6
100 2.6 Avant
100 2.6 Avant quattro
100 2.6 quattro
100 2.6E
100 2.8
100 2.8 Avant
100 2.8 Avant quattro
100 2.8 quattro
200 1.8 Turbo
200 2.2 Avant quattro turbo
200 2.2 quattro turbo
200 2.4
200 2.6
500 2.2 i Turbo
500 2.3 i
500 2.8 i
80 1.4
80 1.6
80 1.6 Avant
80 1.6 Diesel
80 1.6 TD
80 1.8
80 1.8 E
80 1.8 quattro
80 1.8 S
80 1.8 S quattro
80 1.9 Diesel
80 1.9 E
80 1.9 quattro
80 1.9 TD
80 1.9 TD Avant
80 1.9 TDI
80 1.9 TDI Avant
80 2.0
80 2.0 Avant
80 2.0 Avant quattro
80 2.0 E
80 2.0 E Avant
80 2.0 quattro
80 2.0 quattro 16V
80 2.2 Avant quattro S2
80 2.2 Avant RS2 quattro
80 2.2 quattro S2
80 2.3
80 2.3 Avant quattro
80 2.3 E Avant
80 2.3 quattro
80 2.6 Avant quattro
80 2.6 E
80 2.6 E Avant
80 2.6 quattro
80 2.8 Avant quattro
80 2.8 E
80 2.8 E Avant
80 2.8 quattro
90 1.6 TD
90 1.8 E
90 2.0
90 2.0 quattro
90 2.3
90 2.3 E
90 2.3 quattro
90 2.8
90 2.8 quattro
A2 1.2 TDI 3L
A2 1.4
A2 1.4 TDI
A2 1.6 FSI
A3 1.4 TFSI
A3 1.4 TFSI Sportback
A3 1.6
A3 1.6 FSI
A3 1.6 FSI Sportback
A3 1.6 Sportback
A3 1.8
A3 1.8 FSI
A3 1.8 FSI Sportback
A3 1.8 quattro
A3 1.8 T
A3 1.8 T quattro
A3 1.8 TFSI
A3 1.8 TFSI Cabriolet
A3 1.8 TFSI Sportback
A3 1.9 TDI
A3 1.9 TDI Cabriolet
A3 1.9 TDI quattro
A3 1.9 TDI Sportback
A3 2.0 FSI
A3 2.0 FSI Sportback
A3 2.0 TDI
A3 2.0 TDI Cabriolet
A3 2.0 TDI quattro
A3 2.0 TDI Sportback
A3 2.0 TDI Sportback quattro
A3 2.0 TFSI
A3 2.0 TFSI Cabriolet
A3 2.0 TFSI quattro
A3 2.0 TFSI Sportback
A3 2.0 TFSI Sportback quattro
A3 3.2 quattro
A3 3.2 Sportback
A3 3.2 Sportback quattro
A4 1.6
A4 1.6 Avant
A4 1.8
A4 1.8 Avant
A4 1.8 Avant quattro
A4 1.8 quattro
A4 1.8 T
A4 1.8 T Avant
A4 1.8 T Avant quattro
A4 1.8 T Cabriolet
A4 1.8 T Cabriolet quattro
A4 1.8 T quattro
A4 1.8 Turbo
A4 1.9 TDI
A4 1.9 TDI Avant
A4 1.9 TDI Avant quattro
A4 1.9 TDI quattro
A4 2.0
A4 2.0 Avant
A4 2.0 Cabriolet
A4 2.0 FSI
A4 2.0 FSI Avant
A4 2.0 TDI
A4 2.0 TDI Avant
A4 2.0 TDI Avant quattro
A4 2.0 TDI Cabriolet
A4 2.0 TDI quattro
A4 2.0 TFSI
A4 2.0 TFSI Avant
A4 2.0 TFSI Avant quattro
A4 2.0 TFSI Cabriolet
A4 2.0 TFSI Cabriolet quattro
A4 2.0 TFSI quattro
A4 2.4
A4 2.4 Avant
A4 2.4 Avant quattro
A4 2.4 Cabriolet
A4 2.4 quattro
A4 2.5 TDI
A4 2.5 TDI Avant
A4 2.5 TDI Avant quattro
A4 2.5 TDI Cabriolet
A4 2.5 TDI quattro
A4 2.6
A4 2.6 Avant
A4 2.6 Avant quattro
A4 2.6 Cabriolet
A4 2.6 quattro
A4 2.7 TDI
A4 2.7 TDI Avant
A4 2.7 TDI Cabriolet
A4 2.8
A4 2.8 Avant
A4 2.8 Avant quattro
A4 2.8 quattro
A4 3.0
A4 3.0 Avant
A4 3.0 Avant quattro
A4 3.0 Cabriolet
A4 3.0 Cabriolet quattro
A4 3.0 quattro
A4 3.0 TDI Avant quattro
A4 3.0 TDI Cabriolet quattro
A4 3.0 TDI quattro
A4 3.2 Avant
A4 3.2 FSI
A4 3.2 FSI Avant quattro
A4 3.2 FSI Cabriolet
A4 3.2 FSI Cabriolet quattro
A4 3.2 FSI quattro
A4 4.2 Cabriolet quattro
A5 1.8 TFSI Coupe
A5 2.0 TDI Coupe
A5 2.7 TDI Coupe
A5 3.0 TDI Coupe quattro
A5 3.2 FSI Coupe
A5 3.2 FSI Coupe quattro
A6 1.8
A6 1.8 Avant
A6 1.8 Avant quattro
A6 1.8 quattro
A6 1.8 T
A6 1.8 T Avant
A6 1.8 T Avant quattro
A6 1.8 T quattro
A6 1.8 Turbo
A6 1.9 TDI
A6 1.9 TDI Avant
A6 2.0
A6 2.0 Avant
A6 2.0 Avant quattro
A6 2.0 quattro
A6 2.0 TDI
A6 2.0 TDI Avant
A6 2.0 TFSI
A6 2.0 TFSI Avant
A6 2.0i Turbo
A6 2.3
A6 2.3 Avant
A6 2.3 Avant quattro
A6 2.3 quattro
A6 2.4
A6 2.4 Avant
A6 2.4 Avant quattro
A6 2.4 quattro
A6 2.4i
A6 2.5 TDI
A6 2.5 TDI Avant
A6 2.5 TDI Avant Allroad
A6 2.5 TDI Avant quattro
A6 2.5 TDI quattro
A6 2.6
A6 2.6 Avant
A6 2.6 Avant quattro
A6 2.6 i
A6 2.6 quattro
A6 2.7 Avant Biturbo
A6 2.7 Avant Biturbo quattro
A6 2.7 Biturbo
A6 2.7 Biturbo quattro
A6 2.7 quattro
A6 2.7 T Avant Allroad
A6 2.7 TDI
A6 2.7 TDI Avant
A6 2.7 TDI Avant Allroad
A6 2.7 TDI Avant quattro
A6 2.7 TDI quattro
A6 2.8
A6 2.8 Avant
A6 2.8 Avant quattro
A6 2.8 FSI
A6 2.8 FSI Avant
A6 2.8 FSI Avant quattro
A6 2.8 FSI quattro
A6 2.8 i
A6 2.8 quattro
A6 3.0
A6 3.0 Avant
A6 3.0 Avant quattro
A6 3.0 quattro
A6 3.0 TDI Avant Allroad
A6 3.0 TDI Avant quattro
A6 3.0 TDI quattro
A6 3.0i
A6 3.2 FSI
A6 3.2 FSI Avant
A6 3.2 FSI Avant Allroad
A6 3.2 FSI Avant quattro
A6 3.2 FSI quattro
A6 3.2i
A6 4.2 Avant Allroad
A6 4.2 Avant quattro
A6 4.2 FSI Avant Allroad
A6 4.2 FSI Avant quattro
A6 4.2 FSI quattro
A6 4.2 quattro
A6 4.2I
A8 2.5 TDI
A8 2.5 TDI quattro
A8 2.8
A8 2.8 FSI
A8 2.8 quattro
A8 3.0
A8 3.0 quattro
A8 3.0 TDI quattro
A8 3.2 FSI
A8 3.2 FSI quattro
A8 3.3 TDI quattro
A8 3.7
A8 3.7 quattro
A8 4.0 TDI quattro
A8 4.2 FSI quattro
A8 4.2 quattro
A8 4.2 TDI quattro
A8 6.0 quattro
Cabriolet 1.8
Cabriolet 1.9 TDI
Cabriolet 2.0
Cabriolet 2.3
Cabriolet 2.6
Cabriolet 2.8
Coupe 1.8
Coupe 2.0
Coupe 2.0 quattro
Coupe 2.2
Coupe 2.2 quattro
Coupe 2.2 S2 T quattro
Coupe 2.3
Coupe 2.3 quattro
Coupe 2.6
Coupe 2.6 quattro
Coupe 2.8
Coupe 2.8 quattro
Q7 3.0 TDI
Q7 3.6 FSI
Q7 4.2 FSI
Quattro 2.2 Turbo
RS4 2.7 Avant quattro
RS4 4.2 Avant quattro
RS4 4.2 Cabriolet quattro
RS4 4.2 quattro
RS6 4.2 Avant quattro
RS6 4.2 quattro
RS6 5.0 TFSI Avant quattro
RS6 5.0 TFSI quattro
S3 1.8 quattro
S3 2.0 TFSI quattro
S4 2.2 Avant quattro
S4 2.2 quattro
S4 2.7 Avant quattro
S4 2.7 Biturbo Avant quattro
S4 2.7 Biturbo quattro
S4 4.2 Avant quattro
S4 4.2 Cabriolet quattro
S4 4.2 quattro
S6 2.2 Avant T quattro
S6 2.2 T quattro
S6 4.2 Avant quattro
S6 4.2 quattro
S6 5.2 FSI Avant quattro
S6 5.2 FSI quattro
S6 Plus 4.2 Avant quattro
S6 Plus 4.2 quattro
S8 4.2 quattro
TT 1.8 T Coupe
TT 1.8 T Coupe quattro
TT 1.8 T Roadster
TT 1.8 T Roadster quattro
TT 1.8 TFSI Coupe
TT 1.8 TFSI Roadster
TT 2.0 TDI Coupe quattro
TT 2.0 TDI Roadster quattro
TT 2.0 TFSI Coupe
TT 2.0 TFSI Coupe quattro
TT 2.0 TFSI Roadster
TT 2.0 TFSI Roadster quattro
TT 3.2 Coupe quattro
TT 3.2 Roadster quattro
V8 3.6 quattro
V8 4.2 quattro


KTS505/670:PKW:AUTOBIANCHI

KTS505/670 - AUTOBIANCHI

Y 10 1.1 i.e
Y 10 1.1 i.e 4x4
Y 10 1.1 i.e ECVT
Y 10 1.1 i.e Selectronic
Y 10 4x4 FIRE i.e.
Y 10 FIRE i.e.


KTS505/670:PKW:FORCE MOTORS (BAJAJ TEMPO)

KTS505/670 - FORCE MOTORS (BAJAJ TEMPO)

Trax Euro III Cross Country


KTS505/670:PKW:BMW

KTS505/670 - BMW

116 i
118 d
118 i
118 i Cabrio
120 d
120 d Cabrio
120 d Coupe
120 i
120 i Cabrio
123 d
123 d Coupe
125 i Cabrio
125 i Coupe
128 i Cabrio
128 i Coupe
130 i
135 i Cabrio
135 i Coupe
316
316 Ci Coupe
316 g Compact
316 i
316 i Compact
316 i Coupe
316 i Touring
316 ti Compact
318 Ci Cabrio
318 Ci Coupe
318 d
318 d Touring
318 i
318 i A
318 i Cabrio
318 i Touring
318 is
318 is Coupe
318 td Compact
318 tds
318 tds Compact
318 tds Touring
318 ti Compact
320 Cd Cabrio
320 Cd Coupe
320 Ci Cabrio
320 Ci Coupe
320 d
320 d Cabrio
320 d Coupe
320 d Touring
320 i
320 i Cabrio
320 i Coupe
320 i Touring
320 is
320 si
320 td Compact
320 xd
320 xd Coupe
320 xd Touring
323 Ci Cabrio
323 Ci Coupe
323 i
323 i Cabrio
323 i Coupe
323 i Touring
323 ti Compact
324 d
324 td
324 td Touring
325 Ci Cabrio
325 Ci Coupe
325 d
325 d Cabrio
325 d Coupe
325 d Touring
325 e
325 i
325 i Cabrio
325 i Coupe
325 i Touring
325 is Coupe
325 iX
325 iX Touring
325 td
325 tds
325 tds Touring
325 ti Compact
325 xi
325 xi Coupe
325 xi Touring
328 Ci Coupe
328 i
328 i Cabrio
328 i Coupe
328 i Touring
328 xi
328 xi Coupe
328 xi Touring
330 Cd Cabrio
330 Cd Coupe
330 Ci Cabrio
330 Ci Coupe
330 d
330 d Cabrio
330 d Coupe
330 d Touring
330 i
330 i Cabrio
330 i Coupe
330 i Touring
330 xd
330 xd Coupe
330 xd Touring
330 xi
330 xi Coupe
330 xi Touring
335 d
335 d Coupe
335 d Touring
335 i
335 i Cabrio
335 i Coupe
335 i Touring
335 xi
335 xi Coupe
335 xi Touring
518 g Touring
518 i
518 i Touring
520 d
520 d Touring
520 i
520 i Touring
523 i
523 i Touring
523 Li
524 d
524 td
525 d
525 d Touring
525 e
525 i
525 i Touring
525 ix
525 ix Touring
525 Li
525 td
525 td Touring
525 tds
525 tds Touring
525 xd
525 xd Touring
525 xi
525 xi Touring
528 i
528 i Touring
528 xi
530 d
530 d Touring
530 i
530 i Touring
530 Li
530 xd
530 xd Touring
530 xi
530 xi Touring
535 d
535 d Touring
535 i
535 xi
535 xi Touring
540 i
540 i Touring
545 i
545 i Touring
550 i
550 i Touring
628 CSi
630 i
630 i Cabrio
635 CSi
635 d
635 d Cabrio
645 Ci
645 Ci Cabrio
650 i
650 i Cabrio
725 tds
728 i,iL
730 d
730 i
730 i,iL
730 Ld
730 Li
735 i
735 i,iL
735 Li
740 d
740 i
740 i,iL
740 Li
745 d
745 i
745 Li
750 i
750 i,iL
750 Li
760 i
760 Li
840 Ci
840 i
850 Ci
850 CSi
850 i,Ci
M 3
M 3 3.2
M 3 3.2 Cabrio
M 3 3.2 Coupe
M 3 Cabrio
M 3 Coupe
M 3 CSL Coupe
M 3 Evolution I
M 3 Evolution II
M 3 Evolution III
M 5
M 5 3.6
M 5 3.8
M 5 Touring
M 535 i
M 6
M 6 Cabrio
M 635 CSi
X 3 2.0 d
X 3 2.0 i
X 3 2.5 i
X 3 2.5 si
X 3 3.0 d
X 3 3.0 i
X 3 3.0 sd
X 3 3.0 si
X 5 3.0 d
X 5 3.0 i
X 5 3.0 si
X 5 4.4 i
X 5 4.6 is
X 5 4.8 i
X 5 4.8 is
Z 1
Z 3 1.8
Z 3 1.9
Z 3 2.0
Z 3 2.2 i
Z 3 2.5
Z 3 2.5 i
Z 3 2.8
Z 3 2.8 Coupe
Z 3 3.0 i
Z 3 3.0 i Coupe
Z 3 M 3.2
Z 3 M 3.2 Coupe
Z 4 2.0 i
Z 4 2.2 i
Z 4 2.5 i
Z 4 2.5 si
Z 4 3.0 i
Z 4 3.0 si
Z 4 3.0 si Coupe
Z 4 M 3.2
Z 4 M 3.2 Coupe
Z 8


KTS505/670:PKW:BERTONE

KTS505/670 - BERTONE

Freeclimber 1.6 i


KTS505/670:PKW:BUICK

KTS505/670 - BUICK

Century 2.5i
Century 3.0i
Century 3.3i Coupe
Excelle 1.6i
Excelle 1.6i HRV
Excelle 1.6i StationWagon
Excelle 1.8i
Excelle 1.8i StationWagon
GL 8 2.5i
GL 8 3.0i
LaCrosse 2.4i
LaCrosse 3.0i
LaCrosse 3.6
LaCrosse 3.8
Regal 2.0i
Regal 2.5i
Regal 3.0i
Regal 3.8i
Rendevous 3.4
Rendevous 3.4 4x4
Rendevous 3.6
Rendevous 3.6 4x4
Sail 1.6i 8V
Sail 1.6i SRV


KTS505/670:PKW:CADILLAC

KTS505/670 - CADILLAC

Catera 3.0
CTS 3.6
CTS 3.6i
SRX 3.6
SRX 3.6 4x4
SRX 4.6
SRX 4.6 4x4
STS 3.6
STS 4.6
XLR 4.6


KTS505/670:PKW:CHANGAN

KTS505/670 - CHANGAN

Benben 1.3i
Chana Rainbow 1.3i
ChanaStar Rainbow 1.3i
ChangAn Star 1.0i
ChangAn Star 1.3i
CM8 1.3i
Leimeng 1.0i
Leimeng 1.3i
Mini-Bus 1.0i
Rainbow 1.0i
Yuntong 0.8i
Yuntong 1.0i


KTS505/670:PKW:CHEVROLET

KTS505/670 - CHEVROLET

Astra 1.8 MPFI
Astra 2.0 GLS TD 16v
Astra 2.0 MPFI
Astra 2.0 MPFI Flexpower
Astra 2.0 SFI 16V
Astra 2.0i DTL 16V
Astra 2.4 16V
Astra 2.4 GSI SFI 16V
Astra 2.4 SFI 16V
Astra Sedan 1.8
Astra Sedan 1.8 MPFI
Astra Sedan 2.0 MPFI
Astra Sedan 2.0 MPFI Flexpower
Astra Sedan 2.0 MPFI Multipower
Astra Sedan 2.0 SFI 16V
Astra Sedan 2.4 SFI 16V
Astra SW 2.0 MPFI
Aveo 1.4i Hatchback
Aveo 1.5
Aveo 1.5i
Aveo 1.5i Hatchback
Aveo Hatchback 1.5
Blazer 2.4i
Blazer 3.0i 4WD
Blazer 4.3i 4WD
Blazer 4.3i 4x4
Calibra 2.0 16V
Captiva 2.0 CDRi
Captiva 2.0 CDRi 4x4
Captiva 2.4
Captiva 2.4 4x4
Captiva 3.2
Captiva 3.2 4x4
Celta 1.0 MPFI
Celta 1.0 VHC
Celta 1.0 VHC Flexpower
Celta 1.4 MPFI
Cobalt 2.0 Coupe
Cobalt 2.2
Cobalt 2.2 Coupe
Colorado 2.8
Colorado 3.5
Corsa 1.0 EFI
Corsa 1.0 MPFI
Corsa 1.0 MPFI 16V
Corsa 1.0 VHC
Corsa 1.0 VHC Flexpower
Corsa 1.4 Econo.Flex
Corsa 1.4 EFI
Corsa 1.4 MPFI
Corsa 1.4 Sport
Corsa 1.6 MPFI
Corsa 1.6 MPFI 16V
Corsa 1.8 MPFI
Corsa 1.8 MPFI Flexpower
Corsa Classic Wagon 1.6 GNC
Corsa GSi 1.6 SFI 16V
Corsa Pick-Up 1.6 EFI
Corsa Pick-Up 1.6 MPFI
Corsa Sedan 1.0 MPFI
Corsa Sedan 1.0 MPFI 16V
Corsa Sedan 1.0 VHC
Corsa Sedan 1.0 VHC Flexpower
Corsa Sedan 1.4 MPFI
Corsa Sedan 1.6 MPFI
Corsa Sedan 1.6 MPFI 16V
Corsa Sedan 1.8 MPFI
Corsa Sedan 1.8 MPFI Flexpower
Corsa Wagon 1.0 MPFI
Corsa Wagon 1.0 MPFI 16V
Corsa Wagon 1.6 MPFI
Corsa Wagon 1.6 MPFI 16V
Corvette 5.7 Coupe
Corvette 6.0 Coupe
Epica 2.0i
Evanda 2.0 i
Ipanema 1.8 EFI
Ipanema 2.0 EFI
Ipanema 2.0 MPFI
Kadett 1.8 EFI
Kadett 2.0 EFI
Kadett 2.0 MPFI
Kalos 1.2 Hatchback
Kalos 1.4
Kalos 1.4 Hatchback
Lacetti 1.4
Lacetti 1.6
Lacetti 1.8
Lova 1.4i
Lova 1.6i
Malibu 2.2
Malibu 3.5
Malibu Maxx 3.5
Matiz 0.8 i
Matiz 1.0 i
Meriva 1.8 MPFI
Meriva 1.8 MPFI 8V
Meriva 1.8 MPFI Flexpower
Meriva 1.8 SFI 16V
Montana 1.8 MPFI Flexpower
Monza 1.8 EFI
Monza 2.0 EFI
Niva 1.7i
Nubira 1.6 i
Nubira 1.6 i Station Wagon
Nubira 1.8 i
Nubira 1.8 i Station Wagon
Omega 2.0 MPFI
Omega 2.2 MPFI
Omega 3.0 MPFI
Omega 3.6 V6 24V
Omega 3.8 V6
Omega 4.1 MPFI
Omega Suprema 2.0 MPFI
Omega Suprema 2.2 MPFI
Omega Suprema 3.0 MPFI
Omega Suprema 4.1 MPFI
Optra 1.6i 16V
Optra 1.8 16V
Optra 1.8i 16V
Prisma 1.4 Econo.Flex
Rezzo 1.6 i
Rezzo 2.0 i
Sail 1.6i
Sail 1.6i Hatchback
Spark 0.8i
Spark 1.0
Spark 1.0i
Spark Hatchback 0.8
Tigra 1.6 16V
Tracker 2.0 Diesel
Vectra 2.0 Flexpower
Vectra 2.0 GSi SFI 16V
Vectra 2.0 MPFI
Vectra 2.0 SFI 16V
Vectra 2.2 MPFI
Vectra 2.2 SFI 16V
Vectra 2.4 16V
Vectra 2.4 16V Flexpower
Vectra Hatch 2.0 Flexpower
Vectra Hatch 2.4 16V
Zafira 1.8i
Zafira 2.0
Zafira 2.0 MPFI
Zafira 2.0 MPFI Flexpower
Zafira 2.0 SFI 16V
Zafira 2.2i


KTS505/670:PKW:CHANGHE

KTS505/670 - CHANGHE

Changlingwang 1.0i
Furida 1.1i
Furida 1.3i
Haitun 1.0i
Haitun 1.1i
Ideal 1.0i
Ideal 1.1AT 1.1i
Ideal 1.1i
Ideal 1.1MT 1.1i
Ideal II 1.1i
Ideal II 1.3i
Ideal II 1.4i
Junma 0.8i
Junma 0.9i
Mini-Bus 0.9i


KTS505/670:PKW:CHRYSLER

KTS505/670 - CHRYSLER

300 2.7
300C 2.7
300C 2.7 Touring
300C 3.0 CRD
300C 3.0 CRD Touring
300C 3.5
300C 3.5 4x4
300C 3.5 Touring
300C 3.5 Touring 4x4
300C 5.7
300C 5.7 4x4
300C 5.7 Touring
300C 5.7 Touring 4x4
300C 6.1 SRT-8
300M 2.7
300M 3.5
Aspen 4.7
Aspen 4.7 4x4
Aspen 4.7 4x4 FFV
Aspen 4.7 FFV
Aspen 5.7
Aspen 5.7 4x4
Cherokee 2.5 D
Cherokee 4.0 MPI
Cirrus 2.0i 16V
Cirrus 2.4i 16V
Cirrus 2.5i 24V
Concorde 2.7i 24V
Concorde 3.2i 24V
Concorde 3.3
Concorde 3.3i
Concorde 3.5
Concorde 3.5i
Convertible 2.0i 16V
Convertible 2.4i 16V
Convertible 2.5i 24V
Crossfire 3.2 Coupe
Crossfire 3.2 Roadster
Crossfire 3.2 SRT-6 Coupe
Crossfire 3.2 SRT-6 Roadster
ES 2.2i Turbo
ES 2.5i
Grand Cherokee 4.0 MPI
Grand Cherokee 4.7 MPI
GTS 2.2i Turbo
GTS 2.5i Turbo
GTS Shelby 2.2i Turbo
Intrepid 2.7
Intrepid 3.2
Intrepid 3.3
Intrepid 3.5
LHS 3.5i 24V
Neon 1.6i 16V
Neon 1.8i 16V
Neon 2.0i 16V
Neon 2.0i 16V Coupe
Neon 2.4i
New Yorker 3.5i
New Yorker "94 3.5i 24V
New Yorker Fifth Avenue 3.3i
New Yorker Fifth Avenue 3.8i
Pacifica 3.5
Pacifica 3.5 AWD
Pacifica 3.8
Pacifica 3.8 AWD
Pacifica 4.0
Pacifica 4.0 4x4
Prowler 3.5
PT Cruiser 1.6
PT Cruiser 2.0
PT Cruiser 2.0 Cabrio
PT Cruiser 2.2 CRD
PT Cruiser 2.4
PT Cruiser 2.4 Cabrio
PT Cruiser 2.4 Turbo
PT Cruiser 2.4 Turbo Cabrio
PT Cruiser 2.4 Turbo HO
Saratoga 2.5 L Turbo
Sebring 2.0
Sebring 2.0 Cabrio
Sebring 2.0 Coupe
Sebring 2.0 CRD
Sebring 2.4
Sebring 2.4 Cabrio
Sebring 2.4 Coupe
Sebring 2.5 Cabrio
Sebring 2.5 Coupe
Sebring 2.7
Sebring 2.7 Cabrio
Sebring 2.7 Cabrio FFV
Sebring 2.7 FFV
Sebring 3.0 Coupe
Sebring 3.5 4x4
Sebring Convertible 2.4
Sebring Convertible 2.7
Sebring Convertible 3.5
Stratus 2.0i 16V
Stratus 2.0i 16V Cabrio
Stratus 2.4i 16V
Stratus 2.4i 16V Cabrio
Stratus 2.5i 24V
Stratus 2.5i 24V Cabrio
TC Maserati 2.2i
TC Maserati 3.0i
Town & Country 3.0
Town & Country 3.3
Town & Country 3.3 FFV
Town & Country 3.8
Town & Country 3.8 4x4
Town & Country 4.0
Viper 8.0 GTS Convertible
Viper 8.0 GTS Coupe
Viper 8.0 GTS Lemans Coupe
Viper 8.0 RT/10 Coupe
Viper 8.3 SRT-10 Convertible
Viper 8.3 SRT-10 Coupe
Vision 3.3i
Vision 3.5i
Voyager 2.0i
Voyager 2.4i
Voyager 2.5 CRD
Voyager 2.5 TD
Voyager 2.8 CRD
Voyager 3.0i
Voyager 3.3
Voyager 3.3i
Voyager 3.3i 4x4
Voyager 3.5
Voyager 3.8i
Voyager 3.8i AWD
Voyager 3.8i V6
Voyager 3.8i V6 AWD


KTS505/670:PKW:CITROEN

KTS505/670 - CITROEN

AX 1.0i
AX 1.1i
AX 1.4i
Berlingo 1.1i
Berlingo 1.4
Berlingo 1.4i
Berlingo 1.4i GNC
Berlingo 1.6 HDi
Berlingo 1.6i 16V
Berlingo 1.8 Diesel
Berlingo 1.8i
Berlingo 1.8i GNC
Berlingo 1.9 D
Berlingo 1.9 Diesel
Berlingo 2.0 HDi
Berlingo Electrique
BX 14i
BX 16i
BX 19 Diesel
BX 19i
BX 19i 16S
C 15 E 1.1i
C 15 E 1.4i
C1 1.0i
C1 1.4 HDi
C2 1.1i
C2 1.4 HDi
C2 1.4i
C2 1.4i 16V
C2 1.6 HDi
C2 1.6i
C2 1.6i VTS
C3 1.1i
C3 1.4 8V
C3 1.4 8V Flex
C3 1.4 HDi
C3 1.4 HDi 16V
C3 1.4i
C3 1.4i 16V
C3 1.6 16V
C3 1.6 16V Automatic Flex
C3 1.6 16V Flex
C3 1.6 HDi
C3 1.6i
C3-Pluriel 1.4 HDi
C3-Pluriel 1.4i
C3-Pluriel 1.6i 16V
C4 1.4i
C4 1.4i Coupe
C4 1.6 HDi
C4 1.6 HDi Coupe
C4 1.6i
C4 1.6i BioFlex
C4 1.6i Coupe
C4 2.0
C4 2.0 HDi
C4 2.0 HDi Coupe
C4 2.0i
C4 2.0i Coupe
C4 Picasso 1.6 HDi
C4 Picasso 1.8i
C4 Picasso 2.0 HDi
C4 Picasso 2.0i
C5 1.6 HDi
C5 1.6 HDi Break
C5 1.8i
C5 1.8i 16V
C5 1.8i 16V Break
C5 1.8i Break
C5 2.0 HDi
C5 2.0 HDi Break
C5 2.0 HPi
C5 2.0 HPi Break
C5 2.0i
C5 2.0i 16V
C5 2.0i 16V Break
C5 2.0i Break
C5 2.2 HDi
C5 2.2 HDi Break
C5 2.7 HDi
C5 2.7 HDi Break
C5 3.0i
C5 3.0i Break
C6 2.2 HDi
C6 2.7 HDi
C6 3.0i
C8 2.0 HDi
C8 2.0i 16V
C8 2.2 HDi
C8 2.2i 16V
C8 3.0i
Elysee 1.6i
Elysee 1.6i 16V
Evasion 1.8i
Evasion 1.9 Diesel Turbo
Evasion 2.0 HDi
Evasion 2.0i
Evasion 2.0i 16V
Evasion 2.0i Turbo
Evasion 2.1 Diesel Turbo
Grand C4 Picasso 1.6 HDi
Grand C4 Picasso 1.8i
Grand C4 Picasso 2.0 HDi
Grand C4 Picasso 2.0i
Jumpy 1.6 HDi
Jumpy 1.6i
Jumpy 1.9 Diesel
Jumpy 1.9 Diesel Turbo
Jumpy 2.0 HDi
Jumpy 2.0i
Jumpy 2.0i 16V
Nemo 1.4 HDi
Nemo 1.4i
Saxo 1.0i
Saxo 1.1i
Saxo 1.4i
Saxo 1.5 Diesel
Saxo 1.6i
Saxo 1.6i 16V
Saxo Electrique
Xantia 1.6i
Xantia 1.8i
Xantia 1.8i 16V
Xantia 1.8i 16V Break
Xantia 1.8i Break
Xantia 1.9 Diesel
Xantia 1.9 Diesel Turbo
Xantia 1.9 Diesel Turbo Break
Xantia 2.0 HDi
Xantia 2.0 HDi Break
Xantia 2.0i
Xantia 2.0i 16V
Xantia 2.0i 16V Break
Xantia 2.0i Break
Xantia 2.0i Turbo
Xantia 2.0i Turbo Break
Xantia 2.1 Diesel Turbo
Xantia 2.1 Diesel Turbo Break
Xantia 3.0i
Xantia 3.0i Break
XM 2.0i
XM 2.0i 16V
XM 2.0i Turbo
XM 2.1 Diesel
XM 2.1 Diesel Turbo
XM 2.5 Diesel Turbo
XM 3.0i
XM 3.0i 24V
Xsara 1.4 HDi
Xsara 1.4 HDi Break
Xsara 1.4i
Xsara 1.4i Break
Xsara 1.4i Coupe
Xsara 1.5 Diesel
Xsara 1.5 Diesel Break
Xsara 1.6i
Xsara 1.6i 16V
Xsara 1.6i 16V Break
Xsara 1.6i 16V Coupe
Xsara 1.6i Break
Xsara 1.8 Diesel
Xsara 1.8 Diesel Break
Xsara 1.8 Diesel Coupe
Xsara 1.8i
Xsara 1.8i 16V
Xsara 1.8i 16V Break
Xsara 1.8i 16V Coupe
Xsara 1.8i Break
Xsara 1.8i Coupe
Xsara 1.9 D
Xsara 1.9 Diesel
Xsara 1.9 Diesel Break
Xsara 1.9 Diesel Coupe
Xsara 1.9 Diesel Turbo
Xsara 1.9 Diesel Turbo Break
Xsara 1.9 Diesel Turbo Coupe
Xsara 2.0 HDi
Xsara 2.0 HDi Break
Xsara 2.0 HDi Coupe
Xsara 2.0i
Xsara 2.0i 16V
Xsara 2.0i 16V Break
Xsara 2.0i 16V Coupe
Xsara Picasso 1.6 HDi
Xsara Picasso 1.6i
Xsara Picasso 1.6i 16V
Xsara Picasso 1.6i 16V Flex
Xsara Picasso 1.8i
Xsara Picasso 2.0 HDi
Xsara Picasso 2.0i
Xsara Picasso 2.0i 16V
ZX 1.1
ZX 1.1i
ZX 1.4
ZX 1.4 Diesel
ZX 1.4i
ZX 1.4i 8V
ZX 1.5 Diesel
ZX 1.6 8V
ZX 1.6i
ZX 1.6i 8V
ZX 1.8 Diesel
ZX 1.8i
ZX 1.8i 16V
ZX 1.9 Diesel
ZX 1.9 Diesel Turbo
ZX 1.9i
ZX 2.0i
ZX 2.0i 16V


KTS505/670:PKW:CHERY

KTS505/670 - CHERY

A1 1.3i
A21 1.3 Diesel Turbo
A516 1.6i
A520 2.0i
B14
Eastar 1.8i
Eastar 2.0i
Eastar 2.4i
FengYun 1.6i
Karry 1.6i
Qiyun 1.3i
Qiyun 1.6i
QQ 0.8i
QQ 1.1i
QQ3 1.1i
QQ6 1.1i
QQ6 1.3i
Tiggo 1.6i
Tiggo 2.0i
Tiggo 2.4i 4x4
V5 2.0i
V5 2.4i


KTS505/670:PKW:DAIHATSU

KTS505/670 - DAIHATSU

Altis 2.2i
Altis 2.2i 4WD
Altis 2.4i
Altis 2.4i 4WD
Applause 1.6
Applause 1.6i
Applause 1.6i 4WD
Atrai 7 1.3i
Atrai 7 1.3i 4WD
Atrai Wagon 0.7i
Atrai Wagon 0.7i 4WD
Atrai Wagon 0.7i Turbo
Atrai Wagon 0.7i Turbo 4WD
Bego 1.5i
Bego 1.5i 4WD
Boon 0.9i Turbo 4WD
Boon 1.0i
Boon 1.0i 4WD
Boon 1.3i
Charade 1.3i
Charade 1.3i Hatchback
Charade 1.5i
Charade 1.5i 4WD Hatchback
Charade 1.5i Hatchback
Charade 1.6i Hatchback
Charade Social 1.5i
Charade Social 1.5i 4WD
Coo 1.3i
Coo 1.3i 4WD
Coo 1.5i
Copen 0.7
Copen 0.7i Turbo
Cuore 1.0i 12V
Cuore 850
Esse 0.7i
Esse 0.7i 4WD
Gran Move 1.5i 16V
Gran Move 1.6
MAX 0.7i
MAX 0.7i 4WD
MAX 0.7i Turbo
MAX 0.7i Turbo 4WD
Mira 0.7i
Mira 0.7i 4WD
Mira 0.7i Turbo
Mira 0.7i Turbo 4WD
Mira Avy 0.7i
Mira Avy 0.7i 4WD
Mira Avy 0.7i Turbo
Mira Avy 0.7i Turbo 4WD
Mira Custom 0.7i
Mira Custom 0.7i 4WD
Mira Custom 0.7i Turbo
Mira Custom 0.7i Turbo 4WD
Mira Gino 0.7i
Mira Gino 0.7i 4WD
Mira Gino 0.7i Turbo
Mira Gino 0.7i Turbo 4WD
Mira Gino 1.0i
Mira Gino 1.0i 4WD
Move 0.7i
Move 0.7i 4WD
Move 0.7i Turbo
Move 0.7i Turbo 4WD
Move 1.0i 12V
Move 850
Move Latte 0.7i
Move Latte 0.7i 4WD
Move Latte 0.7i Turbo
Move Latte 0.7i Turbo 4WD
Move SR 660 16V Turbo
Naked 0.7i
Naked 0.7i 4WD
Naked 0.7i Turbo
Naked 0.7i Turbo 4WD
Opti 0.7i
Opti 0.7i 4WD
Opti 0.7i Turbo
Opti 0.7i Turbo 4WD
Pyzar 1.5i
Pyzar 1.5i 4WD
Pyzar 1.6i
Pyzar 1.6i 4WD
Rocky 2.8 Diesel Turbo 4WD
Sirion 1.0i 12V
Sirion I 1.0 12V
Sirion I 1.0 12V 4WD
Sirion I 1.3 16V
Sirion I 1.3 16V 4WD
Sirion II 1.0
Sirion II 1.3
Sirion II 1.3 4WD
Sonica 0.7i Turbo
Sonica 0.7i Turbo 4WD
Storia 0.7i Turbo 4WD
Storia 1.0i
Storia 1.0i 4WD
Storia 1.3i
Storia 1.3i 4WD
Tanto 0.7i
Tanto 0.7i 4WD
Tanto 0.7i Turbo
Tanto 0.7i Turbo 4WD
Terios 1.3i
Terios 1.3i 16V 4WD
Terios 1.3i 4WD
Terios 1.3i Turbo 4WD
Terios Kid 0.7 4WD
Terios Kid 0.7 Turbo 4WD
Terios Kid 0.7i Turbo
Terios Kid 0.7i Turbo 4WD
Terios Lucia 0.7i Turbo
Terios Lucia 0.7i Turbo 4WD
Trevis 1.0
Xenia 1.0i
Xenia 1.3i
YRV 1.0
YRV 1.0 4WD
YRV 1.0i
YRV 1.3
YRV 1.3 4WD
YRV 1.3 Turbo
YRV 1.3i
YRV 1.3i 4WD
YRV 1.3i Turbo
YRV 1.3i Turbo 4WD


KTS505/670:PKW:DACIA

KTS505/670 - DACIA

1310 1.6
Logan 1.4 MPI
Logan 1.5 dCi
Logan 1.6 16V
Logan 1.6 MPI
Logan MCV 1.4
Logan MCV 1.5 dCi
Logan MCV 1.6
Logan MCV 1.6 16V
Nova 1.4
Nova 1.6i
Super Nova 1.4i


KTS505/670:PKW:DAEWOO

KTS505/670 - DAEWOO

Aranos 1.8i
Aranos 2.0i
Brougham New 2.0i
Brougham New 2.2i
Cielo 1.5i
Espero 1.5i
Espero 1.5i 16V
Espero 1.8i
Espero 2.0i
Evanda 2.0i
Kalos 1.2 Hatchback
Kalos 1.2i
Kalos 1.4
Kalos 1.4 Hatchback
Kalos 1.5i
Korando 2.0i 16V
Korando 2.3 Diesel
Korando 2.3i 16V
Korando 2.9 Diesel
Korando 2.9 TD Intercooler
Korando 3.2i 24V
Lacetti 1.4
Lacetti 1.5i
Lacetti 1.6
Lacetti 1.6i
Lacetti 1.8
Lanos 1.4i
Lanos 1.4i Hatchback
Lanos 1.5i
Lanos 1.5i Hatchback
Lanos 1.6i
Lanos 1.6i Hatchback
Lanos I 1.5i
Lanos II 1.5i
Leganza 1.8 LPG
Leganza 1.8i
Leganza 2.0 LPG
Leganza 2.0i
Leganza 2.2i
LeMans 1.5i
LeMans 1.6i
LeMans 2.0i
Magnus 2.0 LPG
Magnus 2.0i
Magnus 2.0i L6
Magnus 2.5i L6
Matiz 0.8
Matiz 0.8i
Matiz 1.0
Matiz II 0.8i
Musso 2.0i 16V
Musso 2.3 Diesel
Musso 2.3i 16V
Musso 2.9 Diesel
Musso 2.9 TD Intercooler
Musso 3.2i 24V
New Prince 2.0 LPG
New Prince 2.0i
Nexia 1.5i
Nexia 1.5i Hatchback
Nexia 1.6i
Nubira 1.6i
Nubira 1.6i Hatchback
Nubira 1.6i Station Wagon
Nubira 1.8i
Nubira 1.8i Station Wagon
Nubira 2.0i
Nubira 2.0i Hatchback
Nubira 2.0i Station Wagon
Nubira I 1.5i
Nubira I 1.8i
Nubira I 2.0i
Nubira II 1.5i
Nubira II 2.0i
Prince 1.8i
Prince 2.0i
Prince New 1.8i
Prince New 2.0i
Rezzo 1.6i
Rezzo 1.8i
Rezzo 2.0 LPG
Rezzo 2.0i
Rezzo 2.0i 16V
Winstorm 2.0i


KTS505/670:PKW:DONGFENG

KTS505/670 - DONGFENG

EQ474i 1.3


KTS505/670:PKW:DODGE

KTS505/670 - DODGE

Avenger 2.0i Coupe
Avenger 2.5 Coupe
Avenger 2.7 FFV
B1500 3.9
B2500 3.9
B3500 5.2
Caliber 1.8
Caliber 2.0
Caliber 2.0 CRD
Caliber 2.4
Caliber 2.4 4x4
Caliber 2.4 SRT-4
Caravan 2.0
Caravan 2.4
Caravan 2.5 TD
Caravan 3.0
Caravan 3.3
Caravan 3.3 4x4
Caravan 3.3 4x4 FFV
Caravan 3.3 FFV
Caravan 3.5
Caravan 3.8
Caravan 3.8 4x4
Caravan 3.8 AWD
Charger 2.7
Charger 3.5
Charger 5.7
Charger 6.1 SRT-8
Colt 1.8
Dakota 2.5
Dakota 3.7
Dakota 3.7 4x4
Dakota 3.9
Dakota 3.9 4x4
Dakota 4.7
Dakota 4.7 4x4
Dakota 4.7 H.O.
Dakota 4.7 H.O. 4x4
Dakota 5.2
Dakota 5.2 4x4
Dakota 5.9
Dakota 5.9 4x4
Daytona 2.5
Durango 3.7
Durango 3.7 4x4
Durango 3.9
Durango 3.9 4x4
Durango 4.7
Durango 4.7 4x4
Durango 4.7 FFV
Durango 4.7 FFV 4x4
Durango 5.2
Durango 5.2 4x4
Durango 5.7
Durango 5.7 4x4
Durango 5.9
Durango 5.9 4x4
Grand Caravan 2.4i
Grand Caravan 3.0i
Grand Caravan 3.3 FFV
Grand Caravan 3.3i
Grand Caravan 3.3i 4x4
Grand Caravan 3.3i 4x4 FFV
Grand Caravan 3.3i FFV
Grand Caravan 3.8
Grand Caravan 3.8i
Grand Caravan 3.8i 4x4
Grand Caravan 4.0
Intrepid 2.7
Intrepid 2.7 FFV
Intrepid 3.2
Intrepid 3.3i
Intrepid 3.3i FFV
Intrepid 3.5
Intrepid 3.5i
Lancer 2.2i Turbo
Magnum 2.7
Magnum 2.7 4x4
Magnum 3.5
Magnum 3.5 4x4
Magnum 5.7
Magnum 5.7 4x4
Magnum 6.1 SRT-8
Magnum 6.1 SRT-8 4x4
Monaco 3.0
Neon 2.0
Neon 2.0i Coupe
Neon 2.4 SRT-4
Nitro 2.8
Nitro 3.7
Nitro 3.7 4x4
Nitro 4.0
Nitro 4.0 4x4
Ram 1500 3.7 Pickup
Ram 1500 3.7 Pickup 4x4
Ram 1500 3.9 Pickup
Ram 1500 4.7 Pickup
Ram 1500 4.7 Pickup 4x4
Ram 1500 4.7 Pickup 4x4 FFV
Ram 1500 4.7 Pickup FFV
Ram 1500 5.2 Pickup
Ram 1500 5.2 Pickup 4x4
Ram 1500 5.7 Pickup
Ram 1500 5.7 Pickup 4x4
Ram 1500 5.9 Pickup
Ram 1500 5.9 Pickup 4x4
Ram 1500 8.3 SRT-10 4x4
Ram 2500 5.9 Pickup
Ram 2500 5.9 Pickup 4x4
Ram 3.9 Pick Up
Ram 3500 5.9 Pickup
Ram 3500 5.9 Pickup 4x4
Ram 5.2 Pick Up
Ram 5.7
Ram 5.9 Pick Up
Ram 5.9 Pick Up 4WD
Ram 5.9 Pick-Up 2WD
Ram 5.9 Pick-Up 4WD
Ram 8.0 Pick Up
Ram 8.0 Pick Up 4WD
Spirit 2.5i LE
Spirit 2.5i Turbo
Spirit 3.0i
Stealth 3.0i
Stealth 3.0i Turbo 4x4
Stratus 2.0 CRD
Stratus 2.0i
Stratus 2.0i 16V
Stratus 2.4
Stratus 2.4 Coupe
Stratus 2.4i
Stratus 2.5i
Stratus 2.7
Stratus 2.7 FFV
Stratus 3.0i Coupe
Viper GTS 8.0 Coupe
Viper GTS-R 8.0 Coupe
Viper RT/10 8.0 Coupe
Viper SRT-10 8.3 Convertible
Viper SRT-10 8.3 Coupe


KTS505/670:PKW:FAW

KTS505/670 - FAW

Besturn 2.0i
Besturn 2.3i
Jiabao 0.9i
Jiabao 1.0i
Jiabao 1.1i
Vela 1.3i
Vela 1.5i
Vela 1.6i
Vizi 1.0i
Vizi 1.3i
Vizi 1.5i
Weizhi 1.3i
Weizhi 1.4i
Xinfushizhe 1.0i
Xinfushizhe 1.1i


KTS505/670:PKW:FIAT

KTS505/670 - FIAT

500 1.2 8V
500 1.3 MJTD
500 1.4 16V
500 1.4 16V Abarth
Adventure 1.6i Sport
Albea 1.2 i.e. 16 V LPG
Albea 1.2 i.e. 16V
Albea 1.2 i.e. 8V
Albea 1.3 JTD 16V
Albea 1.4 i.e. 8V
Albea 1.6 i.e. 16V
Barchetta 1.8 i.e. 16V
Brava 1.2 16V
Brava 1.4 12V
Brava 1.6 16V
Brava 1.6 MPI 16V
Brava 1.8 16V
Brava 1.8 MPI 16V
Brava 1.9 D
Brava 1.9 JTD
Brava 1.9 TD
Bravo 1.2 16V
Bravo 1.4 12V
Bravo 1.4 16V
Bravo 1.4 Turbo 16V
Bravo 1.6 16V
Bravo 1.6 JTD 16V
Bravo 1.6 JTD 8V
Bravo 1.8 16V
Bravo 1.9 D
Bravo 1.9 JTD
Bravo 1.9 JTD 16V
Bravo 1.9 JTD 8V
Bravo 1.9 TD
Bravo 2.0 20V
Cinquecento 1.1 i.e
Cinquecento 700
Cinquecento 900 i.e
Coupe 1.8 16V
Coupe 1.8i 16V
Coupe 2.0 20V
Coupe 2.0 20V Turbo
Coupe 2.0i 16V
Coupe 2.0i 16V Turbo
Croma 1.8 i.e.
Croma 1.9 JTD 16V
Croma 1.9 JTD 8V
Croma 1.9 TD i.d.
Croma 2.0
Croma 2.0 i.e.
Croma 2.0 i.e. 16V
Croma 2.0 i.e.Turbo
Croma 2.2 i.e.
Croma 2.4 JTD
Croma 2.5 i.e.
Croma 2.5 TD
Croma 2.5 TDI
Doblo 1.2 i.e. 8V
Doblo 1.3 JTD
Doblo 1.3 JTD 16V
Doblo 1.3 MPI 16V
Doblo 1.4 i.e.
Doblo 1.6 i.e. 16V
Doblo 1.6 i.e. 16V Bipower
Doblo 1.6 MPI 16V
Doblo 1.8 MPI 8V
Doblo 1.8 MPI 8V Flex
Doblo 1.9 D
Doblo 1.9 JTD
Doblo Adventure 1.8 MPI 8V
Doblo Adventure 1.8 MPI 8V Flex
Doblo Cargo 1.2 i.e. 8V
Doblo Cargo 1.3 JTD
Doblo Cargo 1.3 JTD 16V
Doblo Cargo 1.4 i.e.
Doblo Cargo 1.6 i.e. 16V
Doblo Cargo 1.6 i.e. 16V Bipower
Doblo Cargo 1.9 D
Doblo Cargo 1.9 JTD
Elba 1.5 SPI
Elba 1.6 MPI
Elba 1.6 SPI
Fiorino 1.3
Fiorino 1.3 MJTD
Fiorino 1.4 i.e.
Fiorino 1.5 i.e.
Fiorino 1.6 i.e.
Fiorino 1.7 Diesel
Fiorino 1.7 TDS
Fiorino Furgao 1.0 SPI
Fiorino Furgao 1.3 MPI
Fiorino Furgao 1.3 MPI 8V
Fiorino Furgao 1.3 MPI 8V Flex
Fiorino Furgao 1.5 MPI
Fiorino Furgao 1.5 SPI
Fiorino Pick-up 1.0 SPI
Fiorino Pick-up 1.5 MPI
Fiorino Pick-up 1.5 SPI
Fiorino Pick-up 1.6 MPI
Fiorino Pick-up 1.6 SPI
Fiorino Qubo 1.3 MJTD
Fiorino Qubo 1.4 i.e.
Grande Punto 1.2 i.e.
Grande Punto 1.3 MJTD
Grande Punto 1.4 i.e. 16V
Grande Punto 1.4 i.e. 8V
Grande Punto 1.4 i.e. Turbo 16V
Grande Punto 1.4 i.e. Turbo 16V Abarth
Grande Punto 1.9 JTD
Idea 1.2 i.e. 16V
Idea 1.3 JTD 16V
Idea 1.4
Idea 1.4 Flex
Idea 1.4 i.e. 16V
Idea 1.4 i.e. 8V
Idea 1.6 JTD 16V
Idea 1.8
Idea 1.8 Flex
Idea 1.9 JTD 8V
Idea Adventure 1.8
Idea Adventure 1.8 Flex
Idea Adventure Locker 1.8 Flex
Linea 1.3 JTD
Linea 1.4 16V Turbo
Linea 1.4 8V
Linea 1.4 Turbo 16V
Linea 1.9 16V Flex
Linea 1.9 16V Flex Dualogic
Marea 1.2i 16V
Marea 1.4i 12V
Marea 1.6 MPI 16V
Marea 1.6 MPI 16V GNC
Marea 1.6i 16V
Marea 1.6i 16V BI-Power
Marea 1.8 MPI 16V
Marea 1.8i 16V
Marea 1.9 JTD
Marea 1.9 JTD S.W.
Marea 1.9 TD
Marea 1.9 TDi
Marea 2.0 MPI 20V
Marea 2.0 MPI 20V Turbo
Marea 2.0i 20V
Marea 2.0i 20V S.W.
Marea 2.4 JTD
Marea 2.4 MPI 20V
Marea 2.4 TD
Marea Weekend 1.6 MPI 16V
Marea Weekend 1.8 MPI 16V
Marea Weekend 1.9 JTD
Marea Weekend 2.0 MPI 20V
Marea Weekend 2.0 MPI 20V Turbo
Marea Weekend 2.4 MPI 20V
Marengo 1.9 Diesel
Marengo 1.9 JTD
Marengo 1.9 TD
Marengo 1.9 Turbo Diesel
Multipla 1.6 16V
Multipla 1.6 16V Bipower
Multipla 1.6 16V GPL
Multipla 1.6 Blupower
Multipla 1.9 JTD
Nuovo Scudo 1.6 D Multijet
Nuovo Scudo 2.0 D Multijet
Palio 1.0 MPI 16V
Palio 1.0 MPI 8V
Palio 1.0 MPI 8V 6 Marchas
Palio 1.0 MPI 8V Flex
Palio 1.1
Palio 1.2 i.e 8V
Palio 1.2 i.e. 16V
Palio 1.2 i.e. 8V
Palio 1.2 MPI 8V
Palio 1.3 JTD 16V
Palio 1.3 MPI
Palio 1.3 MPI 16V
Palio 1.3 MPI 8V
Palio 1.3 MPI 8V Flex
Palio 1.3i MPI 16V
Palio 1.4 i.e.
Palio 1.4 MPI 8V
Palio 1.4 MPI 8V Flex
Palio 1.5 MPI
Palio 1.5 MPI 8V
Palio 1.6 i.e. 16V
Palio 1.6 i.e. 16V Sport
Palio 1.6 MPI 16V
Palio 1.6 MPI 8V
Palio 1.6 SPI 8V
Palio 1.7 D
Palio 1.7 D Turbo
Palio 1.7 TD
Palio 1.8 MPI 8V
Palio 1.8 MPI 8V Flex
Palio 1.8 R MPI 8V
Palio 1.8 R MPI 8V Flex
Palio 1.9 D
Palio Adventure 1.6 MPI 16V
Palio Adventure 1.7 TD
Palio Adventure 1.8 MPI 8V
Palio Fire 1.0 MPI 8V
Palio Fire 1.0 MPI 8V Flex
Palio Fire 1.0 MPI Flex
Palio Sedan 1.6 MPI 16V
Palio Sedan 1.8 MPI 8V
Palio SW 1.7 T
Palio Weekend 1.0 MPI 16V
Palio Weekend 1.0 MPI 8V 6 Marchas
Palio Weekend 1.2 i.e.
Palio Weekend 1.2 i.e. 16V
Palio Weekend 1.2 i.e. 8V
Palio Weekend 1.3 MPI 16V
Palio Weekend 1.3 MPI 8V
Palio Weekend 1.3 MPI 8V Flex
Palio Weekend 1.3i MPI 16V
Palio Weekend 1.3i MPI 8V
Palio Weekend 1.4 i.e.
Palio Weekend 1.4 MPI 8V
Palio Weekend 1.4 MPI 8V Flex
Palio Weekend 1.5 MPI
Palio Weekend 1.5 MPI 8V
Palio Weekend 1.6 i.e 16V
Palio Weekend 1.6 i.e. 16V
Palio Weekend 1.6 i.e. 8V
Palio Weekend 1.6 MPI 16V
Palio Weekend 1.6 MPI 8V
Palio Weekend 1.7 D Turbo
Palio Weekend 1.7 TD
Palio Weekend 1.8 MPI 8V
Palio Weekend 1.8 MPI 8V Flex
Palio Weekend 1.9 D
Palio Weekend 1.9 JTD
Palio Weekend 100 1.6 i.e. 16V
Palio Weekend 75 1.2 i.e.
Palio Weekend 75 1.2 i.e. 8V
Palio Weekend 85 1.2 i.e. 16V
Palio Weekend Adventure 1.8 MPI 8V Flex
Panda 1.1 i.e.
Panda 1.2 i.e.
Panda 1.2 i.e. 4x4
Panda 1.2 i.e. Natural Power
Panda 1.3 JTD
Panda 1.3 JTD 4x4
Panda 1.4 i.e. 16V
Panda 1000 ACT
Panda 1000 i.e
Panda 1000 i.e 4x4
Panda 1000 i.e.
Panda 1000 i.e. 4x4
Panda 1100 i.e.
Panda 1100 i.e. 4x4
Panda 1100 i.e. Selecta
Panda 1100 i.e.Selecta
Panda 900 i.e.
Perla 1.7 MPI
Petra 1.2 i.e. 16V
Petra 1.6 i.e. 16V
Petra 1.9 Ds
Premio 1.5 SPI
Premio 1.6 SPI
Punto 1.1i.e. VAN
Punto 1.2 i.e. 16V
Punto 1.2 i.e. 8V
Punto 1.2 i.e. 8V Bipower
Punto 1.2i 16V
Punto 1.2i 8V
Punto 1.2i 8V Bipower
Punto 1.2i 8V VAN
Punto 1.2i 8V VAN Bipower
Punto 1.3 MJTD 16V
Punto 1.3 MJTD 16V VAN
Punto 1.4
Punto 1.4 Flex
Punto 1.4 i.e. 16V
Punto 1.7 D
Punto 1.7 D VAN
Punto 1.7 TD
Punto 1.7 TD SOFT VAN
Punto 1.7 TD VAN
Punto 1.8
Punto 1.8 Flex
Punto 1.8 i.e. 16V
Punto 1.8i 16V
Punto 1.9 D
Punto 1.9 D VAN
Punto 1.9 JTD
Punto 1.9 JTD 8V
Punto 1.9 JTD 8V VAN
Punto 1.9 JTD VAN
Punto 55 1.1i.e.
Punto 60 1.2i.e.
Punto 60 1.2i.e. Cabrio
Punto 60 1.2i.e. Selecta
Punto 60 Cabrio 1.2i.e.
Punto 75 1.2i.e.
Punto 85 1.2i.e. 16V
Punto 85 Cabrio 1.2i.e. 16V
Punto 90 1.6i.e
Punto 90 1.6i.e Cabrio
Punto GT 1.4i.e. Turbo
Regata 75 i.e.
Regata 90 i.e.
Ritmo 75 i.e.
Ritmo 90 i.e
Scudo 1.6i
Scudo 1.9 D
Scudo 1.9 TD
Scudo 2.0 16V
Scudo 2.0 16V JTD
Scudo 2.0 8V JTD
Sedici 1.6
Sedici 1.6 4x4
Sedici 1.9 JTD
Sedici 1.9 JTD 4x4
Seicento 1100
Seicento 900
Seicento Elettra
Siena 1.0 MPI 16V
Siena 1.0 MPI 8V
Siena 1.0 MPI 8V 6 Marchas
Siena 1.0 MPI 8V Flex
Siena 1.2 i.e 8V
Siena 1.2 i.e. 8V
Siena 1.2 MPI 8V
Siena 1.3 MPI 16V
Siena 1.3 MPI 16V GNC
Siena 1.3 MPI 8V
Siena 1.3 MPI 8V Flex
Siena 1.3i MPI 16V
Siena 1.4 i.e
Siena 1.4 i.e 8V
Siena 1.4 MPI 8V
Siena 1.4 MPI 8V Flex
Siena 1.4 MPI 8V Tetrafuel
Siena 1.5 MPI
Siena 1.5 MPI 8V
Siena 1.6 i.e 16V
Siena 1.6 i.e. 16V
Siena 1.6 MPI 16V
Siena 1.6 MPI 8V
Siena 1.6 MPI 8V GNC
Siena 1.6 SPI 8V
Siena 1.7 D
Siena 1.7 D Turbo
Siena 1.7 TD
Siena 1.8 MPI 8V
Siena 1.8 MPI 8V Flex
Siena 1.9 D
Siena Fire 1.0 MPI 8V
Siena Fire 1.0 MPI 8V Flex
Siena Fire 1.0 MPI Flex
Stilo 1.2 16V
Stilo 1.4 16V
Stilo 1.4 16V S.W.
Stilo 1.6 16V
Stilo 1.6 16V S.W.
Stilo 1.6 16V S.W. Natural Power
Stilo 1.8 16V
Stilo 1.8 16V S.W.
Stilo 1.8 MPI 16V
Stilo 1.8 MPI 8V
Stilo 1.8 MPI 8V Flex
Stilo 1.8 MPI 8V Flex Dualogic
Stilo 1.9 JTD
Stilo 1.9 JTD 16V
Stilo 1.9 JTD 16V S.W.
Stilo 1.9 JTD 8V
Stilo 1.9 JTD 8V S.W.
Stilo 2.4 20V
Stilo 2.4 20V S.W.
Stilo 2.4 MPI 20V
Strada 1.2 MPI 8V
Strada 1.3 JTD
Strada 1.3 MPI 8V
Strada 1.3 MPI 8V GNC
Strada 1.4 MPI 8V Flex
Strada 1.5 MPI 8V
Strada 1.6 MPI 16V
Strada 1.6 MPI 8V
Strada 1.7 D Turbo
Strada 1.7 TD
Strada 1.7 TDS
Strada 1.8 MPI 8V
Strada 1.8 MPI 8V Flex
Strada 1.9 D
Strada 1.9 JTD
Strada Adventure 1.7 TD
Strada Adventure 1.8 MPI 8V
Strada Adventure 1.8 MPI 8V Flex
Strada Fire 1.4 MPI 8V Flex
Tempra 1.4
Tempra 1.4 i.e.
Tempra 1.4 i.e. S.W.
Tempra 1.4 S.W.
Tempra 1.6
Tempra 1.6 i.e.
Tempra 1.6 i.e. S.W.
Tempra 1.6 i.e. S.W. Selecta
Tempra 1.6 i.e. Selecta
Tempra 1.6 S.W.
Tempra 1.8 i.e.
Tempra 1.8 i.e. S.W.
Tempra 1.9 D
Tempra 1.9 D S.W.
Tempra 1.9 TD
Tempra 1.9 TD S.W.
Tempra 2.0 i.e.
Tempra 2.0 i.e. S.W.
Tempra 2.0 i.e. S.W. 4x4
Tempra 2.0 MPI 16V
Tempra 2.0 SPI 8V
Tempra SW 2.0 MPI 8V
Tempra Turbo 2.0 MPI 8V
Tipo 1.1 i.e
Tipo 1.4
Tipo 1.4 i.e.
Tipo 1.6
Tipo 1.6 i.e.
Tipo 1.6 i.e. Selecta
Tipo 1.6 MPI 8V
Tipo 1.7 D
Tipo 1.8 i.e.
Tipo 1.8 i.e. GT
Tipo 1.8 i.e.16V
Tipo 1.9 D
Tipo 1.9 D Turbo
Tipo 1.9 TD
Tipo 2.0 i.e.
Tipo 2.0 i.e. 16V
Tipo 2.0 i.e.16V
Ulysse 1.8 i.e.
Ulysse 1.9 TD
Ulysse 2.0 16V
Ulysse 2.0 16V JTD
Ulysse 2.0 i.e.
Ulysse 2.0 i.e. 16V
Ulysse 2.0 i.e. Turbo
Ulysse 2.0 JTD 16V
Ulysse 2.0 JTD 8V
Ulysse 2.1 TD
Ulysse 2.2 16V JTD
Ulysse 3.0 V6 24V
Uno 0.9 i.e
Uno 1.0
Uno 1.0 Base
Uno 1.0 i.e
Uno 1.0 Trend
Uno 1.1
Uno 1.1 i.e.
Uno 1.2
Uno 1.2 i
Uno 1.3 D
Uno 1.3 Fire
Uno 1.3 Turbo i.e.
Uno 1.4 DAV-15
Uno 1.4 i
Uno 1.4 Turbo Diesel
Uno 1.4 Turbo i.e.
Uno 1.5 SPI
Uno 1.6 MPI
Uno 1.6 R MPI
Uno 1.7 Diesel
Uno 45
Uno 45 DAV-15
Uno 45 fire i.e.
Uno 45 i.e.
Uno 45 i.e.Van
Uno 60
Uno 70 i.e.
Uno 75 i.e.
Uno 75 i.e. Selecta
Uno Furgoneta 1.3 MPI 8V
Uno Furgoneta 1.3 MPI 8V Flex
Uno Furgoneta 1.5 MPI 8V
Uno Mille 1.0 MPI
Uno Mille 1.0 MPI Flex
Uno Mille 1.0 SPI


KTS505/670:PKW:FOTON (BEIJING FUTIAN ENVIR.)

KTS505/670 - FOTON (BEIJING FUTIAN ENVIR.)

SUP


KTS505/670:PKW:FORD

KTS505/670 - FORD

Aerostar 2.3i
Aerostar 3.0i
Aerostar 4.0i
Bantam 1.3i
Bantam 1.6i
Belina II 1.8
Bronco 4.9i
Bronco 5.8i
Bronco II 2.9i 4x4
Capri Convertible
C-MAX 1.6
C-MAX 1.6 TDCi
C-MAX 1.8
C-MAX 1.8 FFV
C-MAX 1.8 TDCi
C-MAX 2.0
C-MAX 2.0 CNG
C-MAX 2.0 TDCi
Contour 2.0i 16V
Contour 2.5i 24V
Cougar 2.0i
Cougar 2.5i
Cougar 2.5i ST200
Courier 1.3i
Courier 1.4i 16V
Courier 1.6i
Crown Victoria 4.6
Crown Victoria 4.6i
Crown Victoria 4.6i LX Sport
Crown Victoria 4.9i LTD
Del Rey 1.8
EcoSport 1.0i Supercharger
EcoSport 1.4 TDCi
EcoSport 1.6i
EcoSport 1.6i Flex
EcoSport 2.0i 16V
EcoSport 2.0i 16V 4WD
EcoSport 2.0i 16V Automatico
Edge 3.5
Edge 3.5 4x4
Escape 2.0i
Escape 2.3 Hybrid
Escape 2.3 Hybrid 4x4
Escape 2.3i
Escape 2.3i 4x4
Escape 3.0i
Escape 3.0i 4WD
Escape 3.0i 4x4
Escort 1.4 i
Escort 1.6
Escort 1.6 i
Escort 1.6i
Escort 1.6i 16V
Escort 1.8
Escort 1.8 i
Escort 1.8i
Escort 1.8i 16V
Escort 2.0i
Escort 2.0i Convertible
Escort 2.0i Sport Convertible
Escort 2.0i Wagon
Escort 2.0i XR3
Escort 2.0i ZX2 Coupe
Escort IV 1.1 Turnier
Escort IV 1.4i
Escort IV 1.4i Cabrio
Escort IV 1.4i Turnier
Escort IV 1.6 XR3i
Escort IV 1.6 XR3i Cabrio
Escort IV 1.8 D
Escort Sedan 1.8i 16V
Escort SW 1.6i
Escort SW 1.8i 16V
Escort V/VI 1.3i
Escort V/VI 1.3i Turnier
Escort V/VI 1.4i
Escort V/VI 1.4i Cabrio
Escort V/VI 1.4i Express
Escort V/VI 1.4i Turnier
Escort V/VI 1.6i
Escort V/VI 1.6i 16V
Escort V/VI 1.6i 16V Cabrio
Escort V/VI 1.6i 16V Turnier
Escort V/VI 1.6i Cabrio
Escort V/VI 1.6i Turnier
Escort V/VI 1.8 16V XR3i
Escort V/VI 1.8 XR3i 16V
Escort V/VI 1.8 XR3i 16V Cabrio
Escort V/VI 1.8i 16V
Escort V/VI 1.8i 16V Cabrio
Escort V/VI 1.8i 16V Turnier
Escort V/VI 2.0i RS 2000
Escort V/VI 2.0i RS Cosworth
Escort VII 1.3i
Escort VII 1.3i Turnier
Escort VII 1.4i
Escort VII 1.4i Cabrio
Escort VII 1.4i Express 55
Escort VII 1.4i Express 75
Escort VII 1.4i Turnier
Escort VII 1.6i 16V
Escort VII 1.6i 16V 4x4
Escort VII 1.6i 16V Cabrio
Escort VII 1.6i 16V Turnier
Escort VII 1.6i 16V XR3i Cabrio
Escort VII 1.8 D
Escort VII 1.8 D Express 55
Escort VII 1.8 D Express 75
Escort VII 1.8 D Turnier
Escort VII 1.8 TD
Escort VII 1.8 TD Cabrio
Escort VII 1.8 TD Express
Escort VII 1.8 TD Turnier
Escort VII 1.8i 16V
Escort VII 1.8i 16V Turnier
Escort VII 1.8i 16V XR3i Cabrio
Escort VII 2.0i 16V RS 2000
Escort VII 2.0i 16V RS 2000 4x4
Escort VII 2.0i 16V RS Cosworth
Excursion 4.6 4x4
Excursion 5.4
Excursion 5.4 4x4
Excursion 6.0 TD
Excursion 6.0 TD 4x4
Excursion 6.8
Excursion 7.3 TD
Excursion 7.3 TD 4x4
Expedition 4.6
Expedition 4.6 4x4
Expedition 5.4
Expedition 5.4 4x4
Explorer 2.3i
Explorer 3.0i
Explorer 4.0 i
Explorer 4.0i
Explorer 4.0i 4WD
Explorer 4.0i 4x4
Explorer 4.0i 4x4 FFV
Explorer 4.0i FFV
Explorer 4.6i
Explorer 4.6i 4x4
Explorer 5.0i
Explorer 5.0i 4x4
Explorer Sport Trac 4.0 FFV
Explorer Sport Trac 4.0 FFV 4x4
Explorer Sport Trac 4.0i
Explorer Sport Trac 4.0i 4x4
Fairlane
Fairmont
Fairmont 4.0
Falcon
Falcon 4.0 i
Falcon 4.0 Utility
Falcon Utility
Falcon Utility XR6
Falcon Utility XR8
Falcon Van
Falcon XR6
Falcon XR8
Festiva 1.5i 16V
Festiva Hatchback
Fiesta 1.0i
Fiesta 1.0i Flex
Fiesta 1.0i Supercharger
Fiesta 1.3 i
Fiesta 1.3i
Fiesta 1.4 i
Fiesta 1.4 TDCi
Fiesta 1.4 Turbodiesel
Fiesta 1.4i
Fiesta 1.4i 16V
Fiesta 1.6 i
Fiesta 1.6 TDCi
Fiesta 1.6i
Fiesta 1.6i Flex
Fiesta 2.0 i ST
Fiesta II 1.4i
Fiesta III 1.1i
Fiesta III 1.3i
Fiesta III 1.3i Courier
Fiesta III 1.4i
Fiesta III 1.6 Turbo
Fiesta III 1.6 XR2i
Fiesta III 1.6i 16V
Fiesta III 1.8 XR2i 16V
Fiesta III 1.8i 16V
Fiesta IV/V 1.25i 16V
Fiesta IV/V 1.3i
Fiesta IV/V 1.3i Courier
Fiesta IV/V 1.4i 16V
Fiesta IV/V 1.4i Courier
Fiesta IV/V 1.6i 16V
Fiesta IV/V 1.8 D
Fiesta IV/V 1.8 D Courier
Fiesta IV/V 1.8 TD
Fiesta IV/V 1.8 TD Courier
Fiesta Sedan 1.0i
Fiesta Sedan 1.0i Flex
Fiesta Sedan 1.0i Supercharger
Fiesta Sedan 1.6i
Fiesta Sedan 1.6i Flex
Fiesta VI 1.25i
Fiesta VI 1.3i
Fiesta VI 1.4 TDCi
Fiesta VI 1.4i
Fiesta VI 1.6 TDCi
Fiesta VI 1.6i
Fiesta VI 2.0i ST150
Five Hundred 3.0i
Five Hundred 3.0i 4x4
Focus 1.6 i
Focus 1.6i 8V
Focus 1.6i 8V Flex
Focus 1.8 TDCi
Focus 1.8i
Focus 1.8i 16V
Focus 1.8TDCi
Focus 2.0 i
Focus 2.0 i ST
Focus 2.0i
Focus 2.0i 16V
Focus 2.0i 16V Station Wagon
Focus 2.3i
Focus 2.3i Station Wagon
Focus C-MAX 1.6
Focus C-MAX 1.6 TDCi
Focus C-MAX 1.6 Ti-VCT
Focus C-MAX 1.8
Focus C-MAX 1.8 FFV
Focus C-MAX 1.8 TDCi
Focus C-MAX 2.0
Focus C-MAX 2.0 CNG
Focus C-MAX 2.0 TDCi
Focus I 1.4i
Focus I 1.4i Turnier
Focus I 1.6i
Focus I 1.6i FFV
Focus I 1.6i FFV Turnier
Focus I 1.6i Turnier
Focus I 1.8 TDCi
Focus I 1.8 TDCi Turnier
Focus I 1.8 TDDi
Focus I 1.8 TDDi Turnier
Focus I 1.8i
Focus I 1.8i Turnier
Focus I 2.0i
Focus I 2.0i RS
Focus I 2.0i ST170
Focus I 2.0i ST170 Turnier
Focus I 2.0i Turnier
Focus II 1.4i
Focus II 1.4i Turnier
Focus II 1.6 i
Focus II 1.6 TDCi
Focus II 1.6 TDCi Turnier
Focus II 1.6 Ti-VCT
Focus II 1.6 Ti-VCT Turnier
Focus II 1.6i
Focus II 1.6i Turnier
Focus II 1.8 FFV
Focus II 1.8 FFV Turnier
Focus II 1.8 TDCi
Focus II 1.8 TDCi Turnier
Focus II 2.0 i
Focus II 2.0 TDCi
Focus II 2.0 TDCi Turnier
Focus II 2.0i
Focus II 2.0i Turnier
Focus II 2.5i ST
Focus II Cabriolet 1.6i
Focus II Cabriolet 2.0 TDCi
Focus II Cabriolet 2.0i
Focus II Hatchback 1.6 i
Focus II Hatchback 2.0 i
Focus II Hatchback 2.0 TDCi
Focus Sedan 1.6i 8V
Focus Sedan 1.8 Turbo Diesel
Focus Sedan 1.8i 16V
Focus Sedan 2.0i 16V
FPV F6 Tornado
FPV F6 Typhoon
FPV Force 6
FPV Force 8
FPV GT
FPV GT-P
FPV Pursuit
FPV Super Pursuit
Freestar 3.9i
Freestar 4.2i
Freestyle 3.0
Freestyle 3.0 4x4
Fusion 1.25i
Fusion 1.4 TDCi
Fusion 1.4i
Fusion 1.6 TDCi
Fusion 1.6i
Fusion 2.3i
Fusion 3.0i
Galaxy 1.8 TDCi
Galaxy 1.9 TDI
Galaxy 2.0
Galaxy 2.0 i
Galaxy 2.0 TDCi
Galaxy 2.0i
Galaxy 2.3
Galaxy 2.3i
Galaxy 2.3i 16V
Galaxy 2.8i
Galaxy 2.8i 4x4
Granada III 2.0i
Granada III 2.0i Estate
Granada III 2.4i
Granada III 2.4i Estate
Granada III 2.8i
Granada III 2.8i 4x4
Granada III 2.9i
Granada III 2.9i 24V
Granada III 2.9i 4x4
Grand Marquis 4.6i
GT 5.4
Ikon 1.3 i
Ikon 1.3i
Ikon 1.3i 8V
Ikon 1.6 i
Ikon 1.6i 8V
Ka 1.0i
Ka 1.3 i
Ka 1.3i
Ka 1.6i
Laser
Laser 1.8 i
Laser Hatchback
Laser Hatchback Turbo 4WD
Laser Wagon
LTD
Maverick 2.0i
Maverick 2.0i 4x4
Maverick 2.3i
Maverick 2.3i 4x4
Maverick 3.0i
Maverick 3.0i 4x4
Merkur 2.9 i
Merkur 2.9i
Meteor 1.6 i
Meteor 2.0 i
Mondeo 1.8 i
Mondeo 1.8 Turbo Diesel
Mondeo 2.0 i
Mondeo 2.0i
Mondeo 2.3i
Mondeo 2.5 i
Mondeo 2.5i
Mondeo I 1.6i
Mondeo I 1.6i Turnier
Mondeo I 1.8 TD
Mondeo I 1.8 TD Turnier
Mondeo I 1.8i
Mondeo I 1.8i 4x4
Mondeo I 1.8i Turnier
Mondeo I 2.0i
Mondeo I 2.0i 4x4
Mondeo I 2.0i Turnier
Mondeo I 2.0i Turnier 4x4
Mondeo I 2.5i
Mondeo I 2.5i Turnier
Mondeo II 1.6i
Mondeo II 1.6i Turnier
Mondeo II 1.8 TD
Mondeo II 1.8 TD Turnier
Mondeo II 1.8i
Mondeo II 1.8i Turnier
Mondeo II 2.0i
Mondeo II 2.0i Turnier
Mondeo II 2.5i
Mondeo II 2.5i ST200
Mondeo II 2.5i Turnier
Mondeo II 2.5i Turnier ST200
Mondeo III 1.8i
Mondeo III 1.8i Turnier
Mondeo III 2.0 TDCi
Mondeo III 2.0 TDCi Turnier
Mondeo III 2.0 TDDi
Mondeo III 2.0 TDDi Turnier
Mondeo III 2.0i
Mondeo III 2.0i Turnier
Mondeo III 2.2 TDCi
Mondeo III 2.2 TDCi Turnier
Mondeo III 2.5i
Mondeo III 2.5i Turnier
Mondeo III 3.0i
Mondeo III 3.0i ST220
Mondeo III 3.0i Turnier
Mondeo III 3.0i Turnier ST220
Mondeo IV 1.6 Ti-VCT
Mondeo IV 1.6 Ti-VCT Turnier
Mondeo IV 1.8 TDCi
Mondeo IV 1.8 TDCi Turnier
Mondeo IV 2.0
Mondeo IV 2.0 TDCi
Mondeo IV 2.0 TDCi Turnier
Mondeo IV 2.0 Turnier
Mondeo IV 2.2 TDCi
Mondeo IV 2.2 TDCi Turnier
Mondeo IV 2.3
Mondeo IV 2.3 Turnier
Mondeo IV 2.5
Mondeo IV 2.5 Turnier
Mustang III 2.3i GT Coupe
Mustang III 2.3i LX Coupe
Mustang III 3.8i Coupe
Mustang III 5.0i Convertible
Mustang III 5.0i Coupe
Mustang IV 3.8i Convertible
Mustang IV 3.8i Coupe
Mustang IV 4.6i 32V Convertible
Mustang IV 4.6i 32V Coupe
Mustang IV 4.6i Cobra Convertible
Mustang IV 4.6i Cobra Coupe
Mustang IV 4.6i Convertible
Mustang IV 4.6i Coupe
Mustang IV 4.6i GT Convertible
Mustang IV 4.6i GT Coupe
Mustang IV 4.6i Mach1 Convertible
Mustang IV 4.6i SVT Cobra Convertible
Mustang IV 4.6i SVT Cobra Coupe
Mustang IV 5.4i Cobra R Convertible
Mustang IV 5.4i Cobra R Coupe
Mustang V 4.0i Convertible
Mustang V 4.0i Coupe
Mustang V 4.6i GT Convertible
Mustang V 4.6i GT Coupe
Mustang V 5.4i Shelby GT500 Convertible
Mustang V 5.4i Shelby GT500 Coupe
Orion II 1.4i
Orion II 1.6i
Orion III 1.3i
Orion III 1.4i
Orion III 1.6i
Orion III 1.6i 16V
Orion III 1.8i 16V
Pampa 1.8i
Probe 2.0i 16V
Probe 2.2i GT
Probe 2.2i LX Turbo
Probe 2.5i 24V
Puma 1.4i
Puma 1.6i
Puma 1.7i
Puma 1.7i ST160
Ranger 2.3i
Ranger 2.3i 4x4
Ranger 2.5i
Ranger 3.0i
Ranger 3.0i 4x4
Ranger 3.0i Flex
Ranger 4.0 i
Ranger 4.0i
Ranger 4.0i 4x4
Royale 1.8i
Royale 2.0i
Scorpio I 2.0i
Scorpio I 2.0i Turnier
Scorpio I 2.4i
Scorpio I 2.4i Turnier
Scorpio I 2.8i
Scorpio I 2.8i 4x4
Scorpio I 2.9i
Scorpio I 2.9i 24V
Scorpio I 2.9i 24V Turnier
Scorpio I 2.9i 4x4
Scorpio I 2.9i Turnier
Scorpio I 2.9i Turnier 4x4
Scorpio II 2.0i
Scorpio II 2.0i 16V
Scorpio II 2.0i 16V Turnier
Scorpio II 2.0i Turnier
Scorpio II 2.3i 16V
Scorpio II 2.3i 16V Turnier
Scorpio II 2.5 TD
Scorpio II 2.5 TD Turnier
Scorpio II 2.9i
Scorpio II 2.9i 24V
Scorpio II 2.9i 24V Turnier
Scorpio II 2.9i Turnier
Sierra 1.6 Sapphire
Sierra 1.6i
Sierra 1.6i Turnier
Sierra 1.8i
Sierra 1.8i Turnier
Sierra 2.0 Sapphire
Sierra 2.0 XR4i
Sierra 2.0i
Sierra 2.0i 4x4
Sierra 2.0i Turnier
Sierra 2.0i Turnier 4x4
Sierra 2.8i
Sierra 2.8i Turnier 4x4
Sierra 2.8i XR 4x4
Sierra 2.9i
Sierra 2.9i Turnier
Sierra 2.9i Turnier 4x4
Sierra 2.9i XR 4x4
S-MAX 1.8 TDCi
S-MAX 2.0
S-MAX 2.0 TDCi
S-MAX 2.3
S-MAX 2.3i
S-MAX 2.5
Streetka 1.6i
Taurus 2.5i
Taurus 3.0i
Taurus 3.0i 24V
Taurus 3.0i 24V Wagon
Taurus 3.0i FFV
Taurus 3.0i FFV Wagon
Taurus 3.0i SHO
Taurus 3.0i SHO Wagon
Taurus 3.0i Wagon
Taurus 3.2i SHO
Taurus 3.4i SHO
Taurus 3.8i
TE50
Telstar
Telstar Hatchback
Telstar Hatchback Turbo
Tempo 2.3i
Territory
Territory 4.0 i
Territory 4WD
Thunderbird 3.8i Coupe
Thunderbird 4.0i Convertible
Thunderbird 4.6i Coupe
TL50
Tourneo Connect 1.8 TDCi
Tourneo Connect 1.8 TDDi
Tourneo Connect 1.8i
TS50
Verona 1.8i
Verona 2.0i
Versailles 1.8i
Versailles 2.0i
Windstar 3.0i
Windstar 3.8i


KTS505/670:PKW:FSO

KTS505/670 - FSO

Polonez Atu 1.6


KTS505/670:PKW:GAZ

KTS505/670 - GAZ

Volga 2.3i
Volga Kombi 2.3 16V


KTS505/670:PKW:GEELY

KTS505/670 - GEELY

Geely 1.0i
Haoqing 1.0i
Haoqing 1.3i
Haoqing 1.5i
KingKong 1.5i
KingKong 1.6i
Meirenbao 1.3i
Meirenbao 1.5i
Meirenbao 1.8i
Meiri 1.3i
Meiri 1.3i 2000
Ulio 1.3
Unio 1.0i
Yuanjing 1.8i
Ziyoujian 1.3i
Ziyoujian 1.5i
Ziyoujian 1.6i


KTS505/670:PKW:GREATWALL

KTS505/670 - GREATWALL

GWM 2.2i
GWM 2.8 Diesel
Hover 2.4i
Hover 2.8 Diesel
Hover 2.8 Diesel Turbo
Pegasus 2.2i
Safe 2.3i 4WD
Sing
Sing 2.2i


KTS505/670:PKW:HAIMA

KTS505/670 - HAIMA

Family 1.6i 2
Haima 1.8i 3


KTS505/670:PKW:HAFEI (SONGHUAJIANG)

KTS505/670 - HAFEI (SONGHUAJIANG)

Baili 0.9i
Lobo 1.0i
Lobo 1.1i
Minyi 1.0i
Minyi 1.1i
Minyi 1.3i
Pumian 1.0i
Saibao 1.6i
Saibao 2.0i
Saibao V 1.6i
Saibao V 1.8i
Sigma 1.3i
Sigma 1.6i
Zhongyi 0.9i
Zhongyi 1.0i
Zhongyi 1.1i


KTS505/670:PKW:HOLDEN

KTS505/670 - HOLDEN

Adventra
Apollo
Astra
Astra 1.8i
Astra 2.0i Hatchback Turbo
Astra 2.0i Sedan Turbo
Astra 2.2i
Astra 2.2i Convertible
Astra 2.2i Coupe
Astra 2.2i Sedan
Astra Convertible Turbo
Astra GTC
Astra Hatchback
Barina 1.4 Twinport
Barina 1.8 i 16 V
Barina Hatchback
Calais
Calais S/C
Calibra Coupe
Calibra Coupe 16V
Calibra Coupe Turbo 4x4
Calibra Coupe V6
Camira
Caprice
Captiva
Combo
Combo 1.4 i Twinport
Combo 1.6i
Commodore
Commodore 5.0 HSV
Commodore Utility
Crewman
Frontera 2.0 i
Frontera 2.2 i
Frontera 3.2 i
Jackaroo 2.8DT 4x4
Jackaroo 3.2i 4x4
Jackaroo 4x4
Monaro
Nova
Nova Hatchback
Statesman
Suburban 1500
Tigra
Vectra
Vectra 2.2i Hatchback
Vectra 3.2i Hatchback
Vectra Hatchback
Vectra Hatchback 2.6i
Vectra Wagon
Zafira 2.2


KTS505/670:PKW:HONDA

KTS505/670 - HONDA

Accord 1.6i Sedan
Accord 1.8i
Accord 1.8i 16V Sedan
Accord 1.8i Sedan
Accord 2.0
Accord 2.0 Diesel Turbo Sedan
Accord 2.0 TDi Hatchback
Accord 2.0 TDi Sedan
Accord 2.0 Tourer
Accord 2.0i
Accord 2.0i 16V
Accord 2.0i 16V Aerodeck
Accord 2.0i 16V Coupe
Accord 2.0i 16V Sedan
Accord 2.0i 4WD
Accord 2.0i Hatchback
Accord 2.0i LS Coupe
Accord 2.0i Sedan
Accord 2.0i16V
Accord 2.2 16V Sedan
Accord 2.2 16V Sport Sedan
Accord 2.2 CTDI
Accord 2.2 CTDI Tourer
Accord 2.2i
Accord 2.2i 16V 4WS Sedan
Accord 2.2i 16V Aerodeck
Accord 2.2i 16V Coupe
Accord 2.2i 16V Sedan
Accord 2.2i 4WS Sedan
Accord 2.2i Aerodeck
Accord 2.2i Coupe
Accord 2.2i Sedan
Accord 2.2i Typ R Sedan
Accord 2.2i Wagon
Accord 2.3 16V Sedan
Accord 2.3i
Accord 2.3i 16V
Accord 2.3i 16V Aerodeck
Accord 2.3i 16V Coupe
Accord 2.3i 16V Sedan
Accord 2.3i Hatchback
Accord 2.3i Sedan
Accord 2.4
Accord 2.4i
Accord 2.4i 16V
Accord 2.4i V-Tec
Accord 3.0i
Accord 3.0i 24V
Accord 3.0i 24V Coupe
Accord 3.0i Sedan
Accord 3.0i Sport Sedan
Accord Aerodeck 2.0i
Accord Coupe 2.0i
Accord Wagon 2.0i
Accord Wagon 2.3i
Accord Wagon 2.3i 4WD
Accord Wagon 2.4i
Accord Wagon 2.4i 4WD
Airwave 1.5i
Airwave 1.5i 4WD
Ascot 2.0i
Ascot 2.5i
Ascot Innova 2.0i
Ascot Innova 2.3i
Avancier 2.3i
Avancier 2.3i 4WD
Avancier 3.0i
Avancier 3.0i 4WD
Ballade 1.5 i
Ballade 1.6 E
Ballade 1.6 i
Ballade 1.8 i
Beat 650i 12V
Capa 1.5i
Capa 1.5i 16V
Capa 1.5i 4WD
City 1.3 L 16V
City 1.3i
City 1.3i 16V
City 1.5i
City 1.5i 16V
City 1.5i 16V VTEC
City 1.5i CVT
City 1.5i i-DSI
City 1.5i ZX
City New 1.5i 8V
Civic 1.3 Hybrid
Civic 1.3i
Civic 1.3i Hybrid
Civic 1.4 Hatchback
Civic 1.4 Sedan
Civic 1.4i 16V Aerodeck
Civic 1.4i 16V Fastback
Civic 1.4i 16V Hatchback
Civic 1.4i 16V Sedan
Civic 1.5 Hatchback
Civic 1.5 i Coupe
Civic 1.5 i Hatchback
Civic 1.5 i Sedan
Civic 1.5 Sedan
Civic 1.5i
Civic 1.5i 16V Aerodeck
Civic 1.5i 16V Coupe
Civic 1.5i 16V Fastback
Civic 1.5i 16V Hatchback
Civic 1.5i 16V Sedan
Civic 1.5i 16V Shuttle
Civic 1.5i 4WD
Civic 1.5i Hatchback
Civic 1.5i Sedan
Civic 1.6 Hatchback
Civic 1.6 i 16V Coupe
Civic 1.6 i Coupe
Civic 1.6 i Hatchback
Civic 1.6 Sedan
Civic 1.6i
Civic 1.6i 16V 4WD Sedan
Civic 1.6i 16V 4WD Shuttle
Civic 1.6i 16V Aerodeck
Civic 1.6i 16V Coupe
Civic 1.6i 16V EX Sedan
Civic 1.6i 16V Fastback
Civic 1.6i 16V Hatchback
Civic 1.6i 16V LX Sedan
Civic 1.6i 16V Sedan
Civic 1.6i 4WD Sedan
Civic 1.6i Coupe
Civic 1.6i Hatchback
Civic 1.6i Sedan
Civic 1.6i Vti
Civic 1.7
Civic 1.7 CNG
Civic 1.7 CTDi Hatchback
Civic 1.7 Exi-S Coupe
Civic 1.7 i Sedan
Civic 1.7 Sedan
Civic 1.7 Vti Coupe
Civic 1.7i
Civic 1.7i 16V EX Sedan
Civic 1.7i 16V LX Sedan
Civic 1.7i 4WD
Civic 1.7i Coupe
Civic 1.7i Hatchback
Civic 1.7i Sedan
Civic 1.7i Vtec
Civic 1.7i VTEC Coupe
Civic 1.8 Hatchback
Civic 1.8i
Civic 1.8i 16V Aerodeck
Civic 1.8i 16V Fastback
Civic 2.0 Diesel Fastback
Civic 2.0 Diesel Turbo Aerodeck
Civic 2.0 Type R Hatchback
Civic 2.0 VSA Hatchback
Civic 2.0i
Civic 2.2i-CTDi Hatchback
Civic Coupe 1.6i Vti
Civic CRX 1.6i
Civic CRX 1.6i 16V
Civic Ferio 1.3i
Civic Ferio 1.5i
Civic Ferio 1.5i 4WD
Civic Ferio 1.6i
Civic Ferio 1.6i 4WD
Civic Ferio 1.7i
Civic Ferio 1.7i 4WD
Civic Hatchback
Civic Sedan 1.6i
Civic Sedan 1.6i 4WD
Civic Sedan 1.8i
Civic Sedan 2.0i
Civic Shuttle 1.6i
Civic Shuttle 1.6i 4WD
Concerto 1.5i 16V Hatchback
Concerto 1.5i 16V Sedan
Concerto 1.6i
Concerto 1.6i 16V Hatchback
Concerto 1.6i 16V Sedan
Concerto 1.6i 4WD
Concerto 1.6i Hatchback
CR-V 2.0i
CR-V 2.0i 16V
CR-V 2.0i 16V 4WD
CR-V 2.0i 4WD
CR-V 2.0i New
CR-V 2.0i Vtec
CR-V 2.2 CTDi
CR-V 2.2 i- CTDi
CR-V 2.4i
CR-V 2.4i 4WD
CR-V 2.4i New 4WD
CR-X 1.6i
CR-X Delsol 1.5i
CR-X Delsol 1.6i
Domani 1.5i
Domani 1.6i
Domani 1.6i 16V
Domani 1.6i 4WD
Domani 1.8i
Domani 1.8i 16V
Edix 1.7i
Edix 1.7i 4WD
Edix 2.0i
Edix 2.0i 4WD
Edix 2.4i
Element 2.4i 4WD
Elysion 2.4i
Elysion 2.4i 4WD
Elysion 3.0i
Elysion 3.0i 4WD
Fit 1.3i
Fit 1.3i 4WD
Fit 1.4i 8V
Fit 1.4i 8V Flex
Fit 1.5i
Fit 1.5i 16V
Fit 1.5i 4WD
Fit Aria 1.3i
Fit Aria 1.3i 4WD
Fit Aria 1.5i 4WD
FR-V 1.7i
FR-V 1.8
FR-V 2.0i
FR-V 2.2 CTDi
HR-V 1.6i
HR-V 1.6i 16V
HR-V 1.6i 16V 4WD
HR-V 1.6i 16V VTEC 4WD
HR-V 1.6i 4WD
Insight 1.0i 12V
Insight 1.0i Hybrid
Inspire 2.0i
Inspire 2.5i
Inspire 3.0i
Inspire 3.2i
Integra 1.6i
Integra 1.6i 4WD
Integra 1.8i
Integra 1.8i 16V
Integra Coupe 1.6i
Integra Coupe 1.8i
Integra Coupe 2.0i
Integra SJ 1.5i
Integra Type R 1.8i 16V
Integra Type-R 2.0i
Jazz 1.2
Jazz 1.4
Jazz 1.5i 16V
Lagreat 3.5i
Legend 2.0i
Legend 2.0i Turbo
Legend 2.5i Sedan
Legend 2.7i
Legend 2.7i 24V Coupe
Legend 2.7i 24V Sedan
Legend 2.7i Sedan
Legend 3.2i
Legend 3.2i 24V Coupe
Legend 3.2i 24V Sedan
Legend 3.5i
Legend 3.5i 24V Sedan
Legend 3.5i 4WD
Legend Coupe 2.7i
Legend Coupe 3.2i
Life 0.7i
Life 0.7i 4WD
Life 0.7i Turbo
Life 0.7i Turbo 4WD
Life 660 12V
Life Dunk 0.7i Turbo
Life Dunk 0.7i Turbo 4WD
Logo 1.3i
Logo 1.3i 4WD
MDX 3.5i 4WD
Mobilio 1.5i
Mobilio 1.5i 4WD
Mobilio Spike 1.5i
Mobilio Spike 1.5i 4WD
NSX 3.0i 24V Coupe
NSX 3.2i 24V Coupe
NSX Coupe 3.0i
NSX Coupe 3.2i
NSX-T 3.0i 24V Cabrio
NSX-T 3.2i 24V Cabrio
Odyssey 2.2i
Odyssey 2.2i 16V
Odyssey 2.2i 16V 4WD
Odyssey 2.2i 4WD
Odyssey 2.3i
Odyssey 2.3i 4WD
Odyssey 2.4i
Odyssey 2.4i 4WD
Odyssey 3.0i
Odyssey 3.0i 4WD
Odyssey 3.5
Odyssey V6
Orthia 1.8i
Orthia 1.8i 4WD
Orthia 2.0i
Orthia 2.0i 4WD
Passport 2.6i
Passport 3.2i
Passport 3.2i 4WD
Pilot 3.5i 4WD
Prelude 2.0
Prelude 2.0 4WS
Prelude 2.0i
Prelude 2.0i 16V
Prelude 2.0i 16V 4WS
Prelude 2.0i 4WD
Prelude 2.0i EX 16V
Prelude 2.1i 16V
Prelude 2.2i
Prelude 2.2i 16V
Prelude 2.2i 16V 4WS
Prelude 2.2i 24V
Prelude 2.3i 16V
Prelude 2.3i 16V 4WD
Quint Integra 1.6i
Rafaga 2.0i
Rafaga 2.5i
S2000 2.0 16V
S2000 2.0i
S2000 2.2i
Saber 2.0i
Saber 2.5i
Saber 3.2i
Shuttle 2.2i 16V
S-MX 2.0i
S-MX 2.0i 16V
S-MX 2.0i 16V 4WD
S-MX 2.0i 4WD
Step WGN 2.0i
Step WGN 2.0i 4WD
Step WGN 2.4i
Step WGN 2.4i 4WD
Stream 1.7i
Stream 1.7i 16V
Stream 1.7i 4WD
Stream 2.0i
Stream 2.0i 16V
Stream 2.0i 4WD
That"s 0.7i
That"s 0.7i 4WD
That"s 0.7i Turbo
That"s 0.7i Turbo 4WD
Today 0.7i
Today 0.7i 4WD
Today 600
Today 660i 12V
Torneo 1.8i
Torneo 2.0i
Torneo 2.0i 4WD
Torneo 2.2i
Vamos 0.7i
Vamos 0.7i 4WD
Vamos 0.7i Turbo
Vamos 0.7i Turbo 4WD
Vamos Hobio 0.7i
Vamos Hobio 0.7i 4WD
Vamos Hobio 0.7i Turbo
Vamos Hobio 0.7i Turbo 4WD
Vigor 2.0i
Vigor 2.5i
Z 0.7i 4WD
Z 0.7i Turbo 4WD


KTS505/670:PKW:HONGQI

KTS505/670 - HONGQI

7180 1.8i
7220 2.2
7220 2.2i E
Century Star 2.0i
Century Star 2.4i
Mingshi 1.8i


KTS505/670:PKW:HSV (HOLDEN SPECIAL VEHICLES)

KTS505/670 - HSV (HOLDEN SPECIAL VEHICLES)

Avalanche Utility
Avalanche Wagon
Avalanche XUV
Clubsport
Clubsport R8
Coupe GTO
Coupe GTS
Coupe4
Grange
Group A
Group A (Walkinshaw)
GTS
Maloo
Maloo R8
Senator
SV6000
XU6


KTS505/670:PKW:HUMMER

KTS505/670 - HUMMER

H2 6.0
H3 3.5


KTS505/670:PKW:HUAPU

KTS505/670 - HUAPU

Biaofeng 1.3
Haixun AA 1.5i
Haixun AB 1.5i
Haixun AB 1.8i
Haiyu AA 1.3i
Haiyu MA 1.3i
Haiyu MA 1.5i
Haiyu MA 1.8i
M 1.5i 203


KTS505/670:PKW:HYUNDAI

KTS505/670 - HYUNDAI

Accent 1.3
Accent 1.3 Hatchback
Accent 1.3i
Accent 1.3i Hatchback
Accent 1.4
Accent 1.5
Accent 1.5 CDRi
Accent 1.5 CDRi Hatchback
Accent 1.5 CRDi
Accent 1.5 CRDi Hatchback
Accent 1.5 i
Accent 1.5i
Accent 1.5i 12V
Accent 1.5i 16V
Accent 1.5i Hatchback
Accent 1.5L DLS
Accent 1.6
Accent 1.6i
Accent 1.6i 16V
Accent 1.6i Hatchback
Atos 0.8i
Atos 1.0i
Atos Prime 1.0i
Atos Prime 1.1i
Atoz 0.8 LPG
Atoz 0.8i
Atoz 1.1i
Avante 1.5i
Avante 1.5i SOHC
Avante 1.8i 16V
Avante HD 1.6 VGT CRDI
Avante HD 1.6i
Avante HD 2.0i
Avante XD 1.5i
Avante XD 1.5i VGT
Avante XD 2.0i CVVT
Avante XD New 1.5i VVT
Avante XD New 1.6i VVT
Centennial JL 350
Centennial JS 350
Centennial VL 450
Centennial VS 450
Click 1.3i
Click 1.5 VGT CRDI
Click 1.5i
Click New 1.4i
Click New 1.6i
Coupe 1.6 16V
Coupe 1.6i 16V
Coupe 1.8i 16V
Coupe 2.0 16V
Coupe 2.0i
Coupe 2.0i 16V
Coupe 2.7 V6
Dynasty 2.5i
Dynasty 3.0 LPG
Dynasty 3.0i
Dynasty 3.5i
Elantra 1.5
Elantra 1.5i
Elantra 1.6 CRDi
Elantra 1.6 CRDi Hatchback
Elantra 1.6 i
Elantra 1.6 i Estate
Elantra 1.6i
Elantra 1.6i 16V
Elantra 1.6i 16V Hatchback
Elantra 1.8 i
Elantra 1.8i
Elantra 1.8i 16V
Elantra 1.8i 16V Hatchback
Elantra 2.0 CRDi
Elantra 2.0 CRDi Hatchback
Elantra 2.0i 16V
Elantra 2.0i 16V Hatchback
Equus 3.0i
Equus 3.5 LPG
Equus 3.5i
Equus 4.5 LPG
Equus 4.5i
Excel 1.3i
Excel 1.5
Excel 1.5 Hatchback
Excel 1.5i
Excel 1.5i 16V
Excel 1.5i Hatchback
Galloper 2.5 TCI
Galloper I 3.0i V6
Galloper II 2.5 Diesel
Galloper II 2.5 Turbo Diesel
Galloper II 3.0i V6
Getz 1.1i
Getz 1.3i
Getz 1.4 i
Getz 1.5 CRDi
Getz 1.6i
Grand Starex 2.5 Diesel
Grandeur 2.0i
Grandeur 2.2 CRDi
Grandeur 2.4i
Grandeur 3.0i
Grandeur 3.3i
Grandeur 3.5
Grandeur New 2.0i
Grandeur New 2.4i
Grandeur New 2.5i
Grandeur New 2.7 LPG
Grandeur New 3.0 LPG
Grandeur New 3.0i
Grandeur New 3.5i
Grandeur TG 2.7 LPI
Grandeur TG 2.7i
Grandeur TG 3.8i
Grandeur XG 2.0 LPG
Grandeur XG 2.0i
Grandeur XG 2.5 LPG
Grandeur XG 2.5i
Grandeur XG 2.7 LPG
Grandeur XG 3.0 LPG
Grandeur XG 3.0i
Grandeur XG New 2.0 LPG
Grandeur XG New 2.0i
Grandeur XG New 2.5i
Grandeur XG New 2.7 LPG
Grandeur XG New 3.0i
i30 1.6
i30 1.6 CRDi
i30 CW 1.6 CRDi Kombi
Lantra 1.5
Lantra 1.5i
Lantra 1.5i Staion Wagon
Lantra 1.6i 16V
Lantra 1.6i Station Wagon
Lantra 1.8i 16V
Lantra 1.8i Station Wagon
Lantra 2.0i 16V
Lantra 2.0i Station Wagon
Lavita 1.5i
Lavita 1.8i
Marcia 2.0 LPG
Marcia 2.0i
Marcia 2.5i
Matrix 1.5 CRDi
Matrix 1.6i
Matrix 1.8i
NFYuxiang 2.4i
Pony 1.3i
Pony 1.5
Pony 1.5i
Santa Fe 2.0 CRDI
Santa Fe 2.0 CRDi 4X4
Santa Fe 2.0 CRDI-VGT
Santa Fe 2.0 CRDi-VGT 4X4
Santa Fe 2.0i
Santa Fe 2.2 CRDi
Santa Fe 2.2 CRDi 4X4
Santa Fe 2.4i
Santa Fe 2.4i 4x4
Santa Fe 2.7
Santa Fe 2.7 4x4
Santa Fe 2.7 LPG
Santa Fe 2.7i 4x4
Santa Fe 3.5i
Santa Fe 3.5i 4x4
Santa Fe New 2.2 VGT CRDi
Santamo 2.0 LPG
Santamo 2.0i
Santro 1.0i 12V
Santro 1.1i 12V
Scoupe 1.5 i
Scoupe 1.5i
Scoupe 1.5i Turbo
Sonata 2.0i
Sonata 2.0i 16V
Sonata 2.4i
Sonata 2.5i
Sonata 2.7i
Sonata EF 1.8i
Sonata EF 2.0 LPG
Sonata EF 2.0i
Sonata EF 2.5i
Sonata I 1.8i
Sonata I 2.0 16V
Sonata I 2.0i
Sonata I 2.4i
Sonata I 3.0i
Sonata II 1.8i
Sonata II 1.8i 16V
Sonata II 1.8i 8V
Sonata II 2.0 i
Sonata II 2.0i
Sonata II 2.0i 16V
Sonata II 2.0i 8V
Sonata II 3.0i
Sonata III 1.8 LPG
Sonata III 1.8i
Sonata III 2.0 LPG
Sonata III 2.0i
Sonata III 2.0i 16V
Sonata III 2.4i
Sonata III 2.5i
Sonata III 3.0 i
Sonata IV 2.0i
Sonata IV 2.7i
Sonata New EF 1.8i 16V
Sonata New EF 2.0 LPG
Sonata New EF 2.0i
Sonata New EF 2.5i
Sonata NF 2.0 VGT CRDI
Sonata NF 2.0i
Sonata NF 2.4i
Sonata NF N20 LPI
Sonata V 2.0 CRDi
Sonata V 2.4i
Sonata V 3.3i
Starex 2.4 LPG
Starex 2.4i
Starex 2.5 CRDi
Starex 2.5 TCI Diesel
Starex 2.6 Diesel
Starex 3.0 LPG
Terracan 2.5 Turbo Diesel
Terracan 2.9 CRDi
Terracan 3.5 V6
Terracan 3.5i
Terracan 3.5i 4WD
Tiburon 1.5i
Tiburon 1.8i
Tiburon 2.0
Tiburon 2.0i
Tiburon 2.7
Trajet 2.0
Trajet 2.0 CRDi
Trajet 2.0i CVVT
Trajet 2.7
Trajet XG 2.0 CRDi
Trajet XG 2.0 VGT CRDi
Trajet XG 2.0 WGT CRDi
Trajet XG 2.0i
Trajet XG 2.7 LPG
Trajet XG 2.7i
Tucson 2.0 CRDi
Tucson 2.0 CRDi 4X4
Tucson 2.0 Diesel 4WD
Tucson 2.0 VGT CRDI
Tucson 2.0i
Tucson 2.0i 4WD
Tucson 2.0i 4x4
Tucson 2.7 4x4
Tucson 2.7i 4WD
Tuscani 2.0i
Tuscani 2.7i
Veracruz 3.0 V6 CRDi-VGT
Verna 1.3i
Verna 1.3i 8V
Verna 1.4i
Verna 1.5 VGT
Verna 1.5i 16V
Verna 1.5i 8V
Verna 1.5i Lean Burn
Verna 1.6i VVT
Verna New 1.3i
Verna New 1.5i
XG 25 2.5i
XG 30 3.0i
XG 35 3.5i


KTS505/670:PKW:INFINITI

KTS505/670 - INFINITI

FX35 3.5 4x4
FX35 3.5i
FX35 3.5i 4x4
FX45 4.5i 4x4
G20 2.0i
G35 3.5
G35 3.5 4x4
G35 3.5 Coupe
G35 3.5 Coupe 4x4
I30 3.0
I35 3.5
J30 3.0
M30 3.0 Cabrio
M30 3.0 Coupe
M35 3.5
M35 3.5 4x4
M45 4.5
Q45 4.1
Q45 4.1i 32V
Q45 4.5
QX4 3.3 4x4
QX4 3.5 4x4
QX56 5.6
QX56 5.6 4x4


KTS505/670:PKW:INNOCENTI (NUOVA INNOCENTI)

KTS505/670 - INNOCENTI (NUOVA INNOCENTI)

Elba 1.4 i.e.
Elba 1.5 i.e
Elba 1.6 i.e.


KTS505/670:PKW:ISUZU

KTS505/670 - ISUZU

D-Max 2.5 Diesel Turbo
D-Max 3.0 Diesel Turbo 4x4
D-Max Cab 2.5 I-TEQ Diesel Turbo
D-Max Cab 3.0 Diesel Turbo
D-Max Hi-Lander 3.0 I-TEQ Diesel Turbo
Frontier 3.2 i 4WD
KB 2.0 i
KB 2.2 i 4WD
KB 2.4 i
KB 3.0 TDi
KB 3.2 i
KB 3.2 i 4WD
Mu-7 3.0 4WD I-TEQ Diesel Turbo
Rodeo 2.6i
Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD
Space Cab 2.5 I-TEQ Diesel Turbo
Space Cab 3.0 Diesel Turbo


KTS505/670:PKW:JEEP

KTS505/670 - JEEP

Cherokee 2.4
Cherokee 2.5 CRD
Cherokee 2.5 Diesel Turbo
Cherokee 2.5i
Cherokee 2.8 CRD
Cherokee 3.7
Cherokee 4.0i
Comanche 2.5
Comanche 2.5i
Comanche 4.0i
Commander 3.0 CRD 4x4
Commander 3.7 4x4
Commander 4.7 4x4
Commander 5.7
Commander 5.7 4x4
Compass 2.4
Compass 2.4 4x4
Grand Cherokee 2.5 TD
Grand Cherokee 2.7 CRD
Grand Cherokee 3.0 4x4
Grand Cherokee 3.0 CRD
Grand Cherokee 3.1 TD
Grand Cherokee 3.7
Grand Cherokee 3.7 4x4
Grand Cherokee 4.0
Grand Cherokee 4.0 4x4
Grand Cherokee 4.0i
Grand Cherokee 4.0i 4WD
Grand Cherokee 4.7
Grand Cherokee 4.7 4x4
Grand Cherokee 4.7i
Grand Cherokee 4.7i 4WD
Grand Cherokee 4.7i Overland
Grand Cherokee 5.2
Grand Cherokee 5.2 4x4
Grand Cherokee 5.2i
Grand Cherokee 5.7
Grand Cherokee 5.7 4x4
Grand Cherokee 5.7 V8
Grand Cherokee 5.9
Grand Cherokee 5.9 4x4
Grand Cherokee 5.9i
Grand Cherokee 6.1 SRT-8 4x4
Jeep2500 2.5i 4WD
Liberty 2.4
Liberty 2.8
Liberty 2.8 CRD
Liberty 3.7
Patriot 2.0 CRD
Patriot 2.0 CRD 4x4
Patriot 2.4
Wrangler 2.4
Wrangler 2.5
Wrangler 2.5i
Wrangler 2.8
Wrangler 3.8
Wrangler 3.8 4x4
Wrangler 3.8 Unlimited
Wrangler 3.8 Unlimited 4x4
Wrangler 4.0


KTS505/670:PKW:JAC (JIANGHUAI AUTOMOBILE)

KTS505/670 - JAC (JIANGHUAI AUTOMOBILE)

Refine


KTS505/670:PKW:JIANGNAN

KTS505/670 - JIANGNAN

Alto 0.8i


KTS505/670:PKW:JINBEI

KTS505/670 - JINBEI

Grace


KTS505/670:PKW:JMC (JIANGLING)

KTS505/670 - JMC (JIANGLING)

Baowei 2.8 Diesel 4WD


KTS505/670:PKW:KIA

KTS505/670 - KIA

Avella 1.3i
Avella 1.3i Delta
Avella 1.5i
Avella 1.5i Delta
Capital 1.5i
Carens 1.8i
Carens I 1.8 LPG
Carens I 1.8i
Carens I 2.0 LPG
Carens II 1.6i
Carens II 1.8 LPG
Carens II 1.8i
Carens II 2.0 CRDi
Carens II 2.0 CRDi VGT
Carens II 2.0 i
Carens II 2.0 LPG
Carens New 2.0 LPI
Carens New 2.0 VGT CRDi
Carnival 2.5i
Carnival 2.9 Diesel Turbo
Carnival I 2.5 LPG
Carnival I 2.5 V6
Carnival I 2.9 Turbodiesel
Carnival II 2.5 V6
Carnival II 2.5i V6
Carnival II 2.7i
Carnival II 2.9 CRDi
Carnival II 3.5i
Carstar 2.0 LPG
Carstar 2.0i
Cerato 1.5 VGT CRDi
Cerato 1.5i
Cerato 1.6
Cerato 1.6 CRDi
Cerato 1.6 Hatchback
Cerato 1.6i
Cerato 1.8i
Cerato 2.0
Cerato 2.0 CRDi
Cerato 2.0 CRDi Hatchback
Cerato 2.0 Hatchback
Cerato 2.0i
Clarus I 1.8 16V
Clarus I 2.0 16V
Clarus II 1.8i 16V
Clarus II 1.8i Kombi
Clarus II 2.0i 16V
Clarus II 2.0i Kombi
Concord 1.8i
Concord 2.0i
Credos I 1.8 LPG
Credos I 1.8i 16V
Credos I 2.0 LPG
Credos I 2.0i 16V
Credos I 2.0i 8V
Credos II 1.8 LPG
Credos II 1.8i 16V
Credos II 2.0 LPG
Credos II 2.0i 16V
Credos II 2.0i 8V
Elan 1.8i
Enterprise 2.5i
Enterprise 3.0i
Enterprise 3.6i
Grand Carnival 2.9 VGT CRDi
Lotze 1.8i CVVT
Lotze 2.0 LPI
Lotze 2.0 VGT CRDI
Lotze 2.0i CVVT
Lotze 2.4i CVVT
Magentis 2.5i
Mentor I 1.5i
Mentor I 1.5i Hatchback
Mentor II 1.6i
Mentor II 1.6i Hatchback
Mentor II 1.8i
Mentor II 1.8i Hatchback
Morning 1.0i
New Opirus 3.3i
New Opirus 3.8i
Opirus 2.7 LPG
Opirus 2.7i
Opirus 3.0i
Opirus 3.5i
Optima 1.8i 16V
Optima 2.0 LPG
Optima 2.0i
Optima 2.0i 16V
Optima 2.5i
Optima New 1.8i
Optima New 2.0 LPG
Optima New 2.0i
Parktown 1.8i 16V
Parktown 2.0i 16V
Picanto 1.1 CRDI
Potentia 2.0 LPG
Potentia 2.0i
Potentia 2.2i
Potentia 2.5i
Potentia 3.0i
Pride 1.3
Pride 1.3i
Pride 1.4i
Pride Beta 1.3
Pride Beta 1.3i
Pride New 1.4 Di
Pride New 1.5 VGT CRDI
Pride New 1.6i CVVT
Qianlima 1.3i
Qianlima 1.6i
Regal 2.0 LPG
Regal 2.0i
Regal 2.5i
Retona 2.0i
Rio 1.3
Rio 1.3 Kombi
Rio 1.3i
Rio 1.5
Rio 1.5 Kombi
Rio 1.5i
Rio 1.5i Hatchback
Rio 1.6
Sedona 2.5 V6
Sedona 3.5
Sephia I 1.5i
Sephia I 1.5i 16V
Sephia I 1.5i 16V Hatchback
Sephia I 1.5i 8V
Sephia I 1.6i
Sephia I 1.6i 16V
Sephia I 1.6i 16V Hatchback
Sephia I 1.8i 16V
Sephia I 1.8i 16V Hatchback
Sephia I Leo 1.8i 16V
Sephia II 1.5i 16V
Sephia II 1.5i 8V
Sephia II 1.8i 16V
Shuma 1.5i
Shuma 1.8i
Shuma I 1.5 16V
Shuma I 1.5 16V Hatchback
Shuma I 1.6i 16V
Shuma I 1.6i 16V Hatchback
Shuma I 1.8i 16V
Shuma I 1.8i 16V Hatchback
Shuma II 1.6i 16V
Shuma II 1.6i 16V Hatchback
Shuma II 1.8i 16V
Shuma II 1.8i 16V Hatchback
Sorento 2.4i
Sorento 2.5 CRDi
Sorento 2.5 VGT CRDi
Sorento 3.5i V6
Spectra 1.5i
Spectra 1.5i 16V
Spectra 1.5i 16V Hatchback
Spectra 1.6i 16V
Spectra 1.8 16V Hatchback
Spectra 1.8i
Spectra 1.8i 16V
Sportage 2.0i
Sportage 2.0i 2WD
Sportage 2.0i 4WD
Sportage New 2.0 2WD
Sportage New 2.0 4WD
Sportage New 2.0 CRDI
Sportage New 2.0 CRDi 4WD
Sportage New 2.0 VGT CRDi
Sportage New 2.0i
Sportage New 2.7 V6 4WD
Visto 0.8 LPG
Visto 0.8i
XTREK 2.0 CR


KTS505/670:PKW:LADA

KTS505/670 - LADA

110 1.5
110 1.5 16V Premier
110 1.5i
110 1.5i 16V
110 1.5i 8V
110 1.6i
110 2.0 16V
110 2.0 GTI
110 2.6 Wankel
111 1.5i
111 1.5i 16V
111 1.5i 8V
111 1.6i
112 1.5i
112 1.5i 16V
112 1.5i 8V
112 1.6i
115 1.5i
21061-20 1.5i Kombi
Kalina 1.4 Kombi
Kalina 1.6
Niva 1.7i
Priora 1.6
Samara 1.3i
Samara 1.5i
Samara 1.5i Hatchback
Samara 2.6
Samara Fun 1.3
Samara Fun 1.5


KTS505/670:PKW:LANCIA

KTS505/670 - LANCIA

Dedra 1.6i
Dedra 1.6i 16V
Dedra 1.8i
Dedra 1.8i 16V
Dedra 1.9 TD
Dedra 2.0i
Dedra 2.0i 16V
Dedra 2.0i 4x4 Integrale
Dedra 2.0i Automatic
Dedra SW 1.6i
Dedra SW 1.6i 16V
Dedra SW 1.8i
Dedra SW 1.8i 16V
Dedra SW 1.9 TD
Dedra SW 2.0i 16V
Dedra SW 2.0i 16V 4x4
Delta 1.3
Delta 1.4i
Delta 1.4i 16V
Delta 1.5
Delta 1.6 JTD
Delta 1.6i
Delta 1.6i 16V HPE
Delta 1.6i HF Turbo
Delta 1.8i
Delta 1.8i 16V
Delta 1.8i GT 16V
Delta 1.9 TD
Delta 2.0i 16V
Delta 2.0i 16V Turbo HPE
Delta 2.0i HF Turbo Integrale 4x4
Delta 2.0i Turbo 16V Integrale 4x4
Delta 2.0i Turbo 8V Integrale 4x4
Kappa 2.0i 20V
Kappa 2.0i Turbo 16V
Kappa 2.0i Turbo 20V
Kappa 2.4 JTD
Kappa 2.4 TD
Kappa 2.4i 20V
Kappa 3.0i 24V
Kappa Coupe 2.0i Turbo 16V
Kappa Coupe 2.0i Turbo 20V
Kappa Coupe 2.4i 20V
Kappa Coupe 3.0i 24V V6
Kappa SW 2.0i 20V
Kappa SW 2.0i Turbo 16V
Kappa SW 2.0i Turbo 20V
Kappa SW 2.4 JTD
Kappa SW 2.4 TD
Kappa SW 2.4i 20V
Kappa SW 3.0i 24V
Lybra 1.6i 16V
Lybra 1.8i 16V
Lybra 1.9 JTD
Lybra 2.0i 20V
Lybra 2.4 i 20V
Lybra 2.4 JTD
Lybra SW 1.6i 16V
Lybra SW 1.8i 16V
Lybra SW 1.9 JTD
Lybra SW 2.0i 20V
Lybra SW 2.4 JTD
Musa 1.3 MJTD
Musa 1.3 MJTD 16V
Musa 1.4
Musa 1.4 16V
Musa 1.6 JTD
Musa 1.9 JTD
Phedra 2.0 16V
Phedra 2.0 JTD 16V
Phedra 2.2 JTD 16V
Phedra 3.0 24V
Prisma 1.6 i.e.
Prisma 2.0 i.e integrale
Prisma 2.0 i.e. 4 WD
Thema 2.0 i.e
Thema 2.0 i.e 16V
Thema 2.0 i.e 16V Turbo
Thema 2.0 i.e.
Thema 2.0 i.e. 16V
Thema 2.0 i.e. Turbo
Thema 2.0 i.e. Turbo 16V
Thema 2.5 TD
Thema 3.0 i.e
Thema 6 V PRV
Thema 8.32
Thema SW 2.0 i.e 16V
Thema SW 2.0 i.e 16V Turbo
Thema SW 2.0 i.e. 16V
Thema SW 2.0 i.e. Turbo
Thema SW 2.0 i.e. Turbo 16V
Thema SW 2.5 TD
Thema SW 3.0 i.e
Thesis 2.0 Turbo 20V
Thesis 2.4 20V
Thesis 2.4 JTD 10V
Thesis 2.4 JTD 20V
Thesis 3.0 V6 24V
Thesis 3.2 V6 24V
Y 1.1 i.e.
Y 1.2 i.e. 16V
Y 1.2 i.e. 8V
Y 1.2i 16V
Y 1.2i 8V
Y 1.4 i.e. 12V
Y 10 1.0i fire
Y 10 1.0i fire 4x4
Y 10 1.1i
Y 10 1.1i 4x4
Y 10 1.1i fire 4x4
Y 10 1.1i fire LX
Y 10 1.1i Selectronic
Ypsilon 1.2 16V
Ypsilon 1.2 8V
Ypsilon 1.3 JTD 16V
Ypsilon 1.3 Multijet 16V
Ypsilon 1.4 16V
Ypsilon 1.4 8V
ZETA 2.0 16V
ZETA 2.0 i.e. Turbo
ZETA 2.0 JTD
ZETA 2.1 TD


KTS505/670:PKW:LEXUS

KTS505/670 - LEXUS

ES 250 2.5i
ES 300 3.0i
ES 330 3.3i
ES 350 3.5i
GS 300 3.0
GS 300 3.0i
GS 350 3.5
GS 350 3.5 4WD
GS 400 4.0i
GS 430 4.3
GS 430 4.3i
GS 450h 3.5
GX 470 4.7 4x4
IS 200 2.0i
IS 200 2.0i Wagon
IS 250 2.5i
IS 300 3.0i
IS 300 3.0i Wagon
IS 350 3.5i
IS250 2.5 4x4
IS250 2.5i
IS350 3.5i
LS 400 4.0i
LS 430 4.3i
LS 460 4.6i
LS 600h 5.0 4x4
LX 470 4.7 4x4
LX 570 5.7 4x4
RX 300 3.0 4x4
RX 300 3.0i Wagon
RX 330 3.3
RX 350 3.5 4x4
RX 400h
RX 400h 4x4
SC 300 3.0i Coupe
SC 400 4.0i Coupe
SC 430 4.3 Cabrio
SC 430 4.3i


KTS505/670:PKW:LINCOLN

KTS505/670 - LINCOLN

Aviator 4.6
Blackwood 5.4
Continental 4.6i
LS 3.0
LS 3.0 24V
LS 3.9
Mark LT 5.4
Mark LT 5.4 4x4
MKS 4.4
Navigator 5.4
Navigator 5.4 4x4
Town Car 4.6i
Town Car 4.6i FFV
Zephyr 3.0


KTS505/670:PKW:LAND ROVER GROUP

KTS505/670 - LAND ROVER GROUP

Defender 110 2.8
Defender 90 2.8
Discovery 2.0 i 16 V
Discovery 2.5 TDi
Discovery 2.7 TDV6
Discovery 4.0
Discovery 4.0i
Discovery 4.4
Freelander I 1.8 i 16V
Freelander I 2.0 Diesel
Freelander I 2.0 Td4
Freelander I 2.5 V6
Range Rover I 2.5 TDi
Range Rover I 2.5 TDi Classic
Range Rover II 2.5 D
Range Rover II 4.0i V8
Range Rover II 4.6i V8
Range Rover III 3.0 Td6
Range Rover III 3.6 TDV8
Range Rover III 4.2
Range Rover III 4.4 V8
Range Rover IV Sport 2.7 TDV6
Range Rover IV Sport 3.6 TDV8
Range Rover IV Sport 4.2 Supercharged V8
Range Rover IV Sport 4.4 V8


KTS505/670:PKW:LUFENG

KTS505/670 - LUFENG

Landwind 2.5
X6


KTS505/670:PKW:MAZDA

KTS505/670 - MAZDA

121 1.25i 16V
121 1.3 i
121 1.3i
121 1.4 i
121 1.5i
121 1.6 i
121 1.8 Diesel
121 METRO Wagon 1.3i
121 METRO Wagon 1.5i
2 1.3
2 1.4
2 1.4 Diesel Turbo
3 1.4 Hatchback
3 1.6
3 1.6 Hatchback
3 1.6 MZ-CD
3 1.6 MZ-CD Hatchback
3 1.6 Sedan
3 1.6i
3 2.0
3 2.0 Hatchback
3 2.0 MZR-CD
3 2.0 MZR-CD Hatchback
3 2.0i
3 2.0i Hatchback
3 2.3 MPS Hatchback
323 1.3
323 1.3i
323 1.3i 16V Hatchback
323 1.3i 16V Sedan
323 1.3i Hatchback
323 1.3i Sedan
323 1.5i
323 1.5i Hatchback
323 1.5i Sedan
323 1.6
323 1.6 i
323 1.6 Wagon
323 1.6i
323 1.6i 16V Hatchback
323 1.6i 16V Sedan
323 1.6i 16V Turbo 4WD Hatchback
323 1.6i 16V Turbo Hatchback
323 1.6i 4x4 Wagon
323 1.6i Hatchback
323 1.6i Sedan
323 1.6i Turbo
323 1.6i Turbo 4x4 Hatchback
323 1.6i Wagon
323 1.8i
323 1.8i 16V 4x4 Hatchback
323 1.8i 16V 4x4 Sedan
323 1.8i 16V 4x4 Turbo Hatchback
323 1.8i 16V GT Sedan
323 1.8i 16V Hatchback
323 1.8i 16V Sedan
323 1.8i 4x4
323 1.8i Astina Hatchback
323 1.8i Hatchback
323 1.8i Sedan
323 2.0 Diesel
323 2.0 Diesel Hatchback
323 2.0 Diesel Turbo
323 2.0 Diesel Turbo Hatchback
323 2.0i
323 2.0i Astina Hatchback
323 2.0i Astina Sedan
323 2.0i Hatchback
323 Astina 1.8i
323 Astina Hardtop 1.8
323 Astina Hardtop 2.0i
323 Astina Hatchback 1.8i
323 Astina Hatchback 2.0i
323 F 1.3i Hatchback
323 F 1.5i Hatchback
323 F 1.8i Hatchback
323 F 2.0i Hatchback
323 P 1.3i Hatchback
323 P 1.5i Hatchback
323 P 2.0 Diesel Hatchback
323 Protege 2.0i
6 1.8 Fastback
6 1.8 Sedan
6 1.8 Wagon
6 2.0 Diesel Turbo Fastback
6 2.0 Diesel Turbo Sedan
6 2.0 Diesel Turbo Wagon
6 2.0 Fastback
6 2.0 Sedan
6 2.0 Wagon
6 2.0i
6 2.3 Fastback
6 2.3 MPS Sedan 4x4
6 2.3 Sedan
6 2.3 Wagon
6 2.3 Wagon 4x4
6 2.3i
626 1.8 16V
626 1.8 16V Hatchback
626 1.8i 16V
626 1.8i 16V Fastback
626 1.8i 16V Hatchback
626 1.8i 16V Wagon
626 2.0 16V
626 2.0 16V Diesel Turbo
626 2.0 16V Diesel Turbo Fastback
626 2.0 16V Diesel Turbo Hatchback
626 2.0 16V Diesel Turbo Wagon
626 2.0 16V Hatchback
626 2.0 Diesel Comprex
626 2.0 Diesel Comprex Hatchback
626 2.0 Diesel Comprex Wagon
626 2.0 Diesel Turbo Wagon
626 2.0 Diesel Wagon
626 2.0i
626 2.0i 12V Wagon
626 2.0i 16V
626 2.0i 16V 4x4
626 2.0i 16V 4x4 Hatchback
626 2.0i 16V Fastback
626 2.0i 16V Hatchback
626 2.0i 16V Wagon
626 2.0i Hatchback
626 2.0i Turbo
626 2.0i Wagon
626 2.2i
626 2.2i 12V 4x4
626 2.2i 12V Hatchback
626 2.2i 12V Wagon
626 2.2i 4WD Wagon
626 2.2i Hatchback
626 2.2i Turbo 2WS,4WS Hatchback
626 2.2i Wagon
626 2.5i 24V
626 2.5i 24V 4WS Hatchback
626 2.5i 24V Hatchback
626 2.5i Hatchback
626 Coupe 2.0i Turbo
929 2.0i
929 2.0i Turbo
929 2.0i Turbo Hardtop
929 2.2i 12V
929 3.0i 18V
929 3.0i 18V Hardtop
929 3.0i 24V
929 3.0i 24V 4WS Coupe
929 3.0i 24V 4WS Sedan
Atenza Sedan 2.0i
Atenza Sedan 2.3i
Atenza Sport 2.0i
Atenza Sport 2.3i
Atenza Sport Wagon 2.0i
Atenza Sport Wagon 2.3i
Atenza Sport Wagon 2.3i 4WD
Axela 1.5i
Axela 2.0i
Axela 2.3i
Axela Sport 1.5i
Axela Sport 2.0i
Axela Sport 2.0i 4WD
Axela Sport 2.3i
AZ Offroad 0.7i Turbo 4WD
AZ Wagon 0.7i
AZ Wagon 0.7i 4WD
AZ Wagon 0.7i Turbo
AZ Wagon 0.7i Turbo 4WD
AZ-1 0.7i Turbo
AZ-3 1.5i
AZ-3 1.8i
B 2200
B 2200 4x4
B 2500 12V Diesel
B 2500 12V Diesel 4x4
B 2500 Diesel
B 2500 Diesel 4x4
B 2500 Diesel Turbo 4x4
B 2600 4x4
B 2600i
B 2600i 12V 4x4
B 2900 Diesel 4WD
Bongo Friendee 2.0i
Bongo Friendee 2.5i
Capella 1.8i
Capella 2.0i
Capella 2.0i 4WD
Capella Wagon 1.8i
Capella Wagon 2.0i
Capella Wagon 2.0i 4WD
Capella Wagon 2.5i 4WD
Carol 0.7i
Carol 0.7i 4WD
Demio 1.3i
Demio 1.3i 4WD
Demio 1.5i
Demio 1.5i 16V
Demio 1.5i 4WD
Eunos 500 1.8i
Eunos 500 2.0i
Eunos 800 2.3i
Eunos 800 2.3i Kompressor 4WS
Eunos 800 2.5i
Eunos Presso 1.5i
Eunos Presso 1.8i
Eunos Roadster 1.8i
Familia 1.3i
Familia 1.5i
Familia 1.5i 4WD
Familia 1.6i 4WD
Familia 1.8i
Familia 2.0 Diesel
Familia 2.0i
Familia Hatchback 1.3i
Familia Hatchback 1.5i
Familia Hatchback 1.8i
Familia S-Wagon 1.5i
Familia S-Wagon 1.5i 4WD
Familia S-Wagon 1.6i
Familia S-Wagon 1.8i 4WD
Familia S-Wagon 2.0i
Familia S-Wagon 2.0i 4WD
Familia Wagon 1.5i
Familia Wagon 1.5i 4WD
Familia Wagon 1.8i
Familia Wagon 1.8i 4WD
Family 1.6i
Family 1.8i
Festiva 1.3i
Festiva 1.5i
Festiva Mini Wagon 1.3i
Festiva Mini Wagon 1.5i
Freda 2.0i
Freda 2.5i
Ixion 1.8i
Ixion 1.8i 4WD
Lantis 1.8i
Lantis 2.0i
Lantis Coupe 1.8i
Lantis Coupe 2.0i
Laputa 0.7i
Laputa 0.7i Turbo
Laputa 0.7i Turbo 4WD
Laser 1.5i
Laser 1.8i
Laser Lidea Sedan 1.3i
Laser Lidea Sedan 1.5i
Laser Lidea Sedan 1.5i 4WD
Laser Lidea Wagon 1.5i
Laser Lidea Wagon 1.5i 4WD
Laser Lidea Wagon 1.8i 4WD
Laser Sedan 1.3i
Laser Sedan 1.5i
Laser Sedan 1.6i 4WD
Laser Sedan 1.8i
Millenia 2.0i
Millenia 2.3i
Millenia 2.3i 24V Kompressor 4WS
Millenia 2.5
Millenia 2.5i
MPV 2.0 Diesel Turbo
MPV 2.0i
MPV 2.0i 16V
MPV 2.3i
MPV 2.3i 4WD
MPV 2.5 12V Diesel Turbo
MPV 2.5 Diesel Turbo
MPV 2.5 Diesel Turbo 4WD
MPV 2.5i
MPV 2.5i 24V
MPV 2.5i 4WD
MPV 2.6i
MPV 3.0i
MPV 3.0i 4x4
MS-8 2.0i
MS-8 2.5i
MX-3 1.6i
MX-3 1.8i
MX-5 1.6
MX-5 1.6i
MX-5 1.6i 16V
MX-5 1.8i
MX-5 Miata 1.8i
MX-6 2.0i
MX-6 2.2i
MX-6 2.5i
MX-6 2.5i 4WS
Premacy 1.8i
Premacy 1.8i 4WD
Premacy 2.0i
Premacy 2.0i 4WD
Premacy 2.3i
Proceed Levante 2.0i 4WD
Proceed Levante 2.5i 4WD
Proceed Marvie 2.5i 4WD
Proceed Marvie 2.6i 4WD
Protege 1.5
Protege 1.6
Protege 1.6i
Protege 1.8i
Protege 2.0i
Revue 1.3i
Revue 1.5i
Roadster 1.6i
Roadster 1.8i
Roadster 1.8i Turbo
Roadster 2.0i
Roadster Coupe 1.6i
Roadster Coupe 1.8i
RX-7 Cabrio
RX-7 Cabrio Turbo
RX-7 Coupe
RX-7 Coupe Biturbo
RX-7 Coupe Turbo
RX-8
Scrum Wagon 0.7i
Scrum Wagon 0.7i 4WD
Scrum Wagon 0.7i Turbo
Scrum Wagon 0.7i Turbo 4WD
Sentia 2.5i
Sentia 3.0i
Spiano 0.7i
Spiano 0.7i 4WD
Spiano 0.7i Turbo
Spiano 0.7i Turbo 4WD
Telstar ll 1.8i
Telstar ll 2.0i
Telstar ll 2.0i 4WD
Telstar Sedan 1.8i
Telstar Sedan 2.0i
Telstar Sedan 2.0i 4WD
Telstar Wagon 1.8i
Telstar Wagon 2.0i
Telstar Wagon 2.0i 4WD
Telstar Wagon 2.5i 4WD
Tribute 2.0i
Tribute 2.0i 4WD
Tribute 2.3i
Tribute 2.3i 4WD
Tribute 3.0i
Tribute 3.0i 4WD
Tribute 3.0i 4x4
Verisa 1.5i
Verisa 1.5i 4WD
Xedos-6 1.6i
Xedos-6 2.0i
Xedos-9 2.0i
Xedos-9 2.3i Kompressor
Xedos-9 2.5i
Xedos-9 2.5i 4WS


KTS505/670:PKW:MERCEDES-BENZ

KTS505/670 - MERCEDES-BENZ

190 E 1.8
200 CE Cabrio
200 CE Coupe
200 D
200 E
200 GE
200 TE
220 CE Cabrio
220 CE Coupe
220 E
220 TE
230 E
230 GE
250 D
250 D TURBODIESEL
250 TD
250 TD TURBO
260 E
280 E
280 TE
290 GDT
300 CE Cabrio
300 CE Coupe
300 CE-24 Coupe
300 D
300 D TURBO
300 D TURBO 4MATIC
300 E
300 E 2.8
300 E 4MATIC
300 E-24
300 GE
300 SD TURBO
300 SDL TURBO
300 SE
300 SE 2.8
300 SE, SEL
300 SEL 3.2
300 SL
300 SL Roadster
300 SL-24
300 TD
300 TD TURBODIESEL
300 TE
300 TE 4MATIC
320 CE Coupe
320 E
320 TE
400 E
400 SE
400 SEL
420 Coupe
420 SE, SEL
420 SL Roadster
500 Coupe
500 E
500 GE AMG
500 SE
500 SE, SEL
500 SEC
500 SEC Coupe
500 SEL
500 SL
500 SL Roadster
560 SL Roadster
600 Coupe
600 SE
600 SEC Coupe
600 SEL
600 SL
A 140
A 150
A 160
A 160 CDI
A 170
A 170 CDI
A 180 CDI
A 190
A 200
A 200 CDI
A 200 Turbo
A 210 Evolution
AMG 300 E 3.4
AMG 500 E 6.0
B 150
B 170
B 180 CDI
B 200
B 200 CDI
B 200 Turbo
C 160 KOMPRESSOR Sportcoupe
C 180
C 180 KOMPRESSOR
C 180 KOMPRESSOR Sportcoupe
C 180 KOMPRESSOR T-Modell
C 180 Sportcoupe
C 180 T-Modell
C 200
C 200 CDI
C 200 CDI Sportcoupe
C 200 CDI T-Modell
C 200 CGI KOMPRESSOR
C 200 CGI KOMPRESSOR Sportcoupe
C 200 CGI KOMPRESSOR T-Modell
C 200 DIESEL
C 200 DIESEL T-Modell
C 200 KOMPRESSOR
C 200 KOMPRESSOR Sportcoupe
C 200 KOMPRESSOR T-Modell
C 200 T-Modell
C 220
C 220 CDI
C 220 CDI Sportcoupe
C 220 CDI T-Modell
C 220 DIESEL
C 220 DIESEL T-Modell
C 230
C 230 4MATIC
C 230 KOMPRESSOR
C 230 KOMPRESSOR Sportcoupe
C 230 KOMPRESSOR T-Modell
C 230 Sportcoupe
C 230 T-Modell
C 240
C 240 4MATIC
C 240 4MATIC T-Modell
C 240 T-Modell
C 250 DIESEL
C 250 TURBO DIESEL
C 250 TURBODIESEL T-Modell
C 270 CDI
C 270 CDI T-Modell
C 280
C 280 4MATIC
C 280 4MATIC T-Modell
C 280 T-Modell
C 30 CDI AMG
C 30 CDI AMG Sportcoupe
C 30 CDI AMG T-Modell
C 32 AMG KOMPRESSOR
C 32 AMG KOMPRESSOR T-Modell
C 320
C 320 4MATIC
C 320 4MATIC T-Modell
C 320 CDI
C 320 CDI 4MATIC
C 320 CDI 4MATIC T-Modell
C 320 CDI T-Modell
C 320 Sportcoupe
C 320 T-Modell
C 350
C 350 4MATIC
C 350 4MATIC T-Modell
C 350 Sportcoupe
C 350 T-Modell
C 36 AMG
C 43 AMG
C 43 AMG T-Modell
C 55 AMG
C 55 AMG T-Modell
C 63 AMG
C 63 AMG T-Modell
CL 420 Coupe
CL 500 Coupe
CL 55 AMG Coupe
CL 55 AMG KOMPRESSOR Coupe
CL 600 Coupe
CL 63 AMG Coupe
CL 65 AMG Coupe
CLC 200 CDI
CLC 220 CDI
CLK 200 Cabrio
CLK 200 CGI KOMPRESSOR Cabrio
CLK 200 CGI KOMPRESSOR Coupe
CLK 200 Coupe
CLK 200 KOMPRESSOR Cabrio
CLK 200 KOMPRESSOR Coupe
CLK 220 CDI Coupe
CLK 230 KOMPRESSOR Cabrio
CLK 230 KOMPRESSOR Coupe
CLK 240 Cabrio
CLK 240 Coupe
CLK 270 CDI Coupe
CLK 280 Cabrio
CLK 280 Coupe
CLK 320 Cabrio
CLK 320 CDI Cabrio
CLK 320 CDI Coupe
CLK 320 Coupe
CLK 350 Cabrio
CLK 350 Coupe
CLK 430 Cabrio
CLK 430 Coupe
CLK 500 Cabrio
CLK 500 Coupe
CLK 55 AMG Cabrio
CLK 55 AMG Coupe
CLK 63 AMG Cabrio
CLK 63 AMG Coupe
CLS 280 Coupe
CLS 320 CDI Coupe
CLS 350 CGI Coupe
CLS 350 Coupe
CLS 500 Coupe
CLS 55 AMG Coupe
CLS 63 AMG Coupe
E 200
E 200 Cabrio
E 200 CDI
E 200 CDI T-Modell
E 200 Coupe
E 200 DIESEL
E 200 KOMPRESSOR
E 200 KOMPRESSOR NGT
E 200 KOMPRESSOR T-Modell
E 200 T
E 200 T-Modell
E 220
E 220 Cabrio
E 220 CDI
E 220 CDI T-Modell
E 220 Coupe
E 220 DIESEL
E 220 T
E 230
E 230 T-Modell
E 240
E 240 4MATIC
E 240 4MATIC T-Modell
E 240 T-Modell
E 250 DIESEL
E 250 DIESEL T
E 250 DIESEL T-Modell
E 250 TURBODIESEL
E 250 TURBODIESEL T
E 250 TURBODIESEL T-Modell
E 270 CDI
E 270 CDI T-Modell
E 280
E 280 4MATIC
E 280 4MATIC T-Modell
E 280 CDI
E 280 CDI 4MATIC
E 280 CDI 4MATIC T-Modell
E 280 CDI T-Modell
E 280 T
E 280 T-Modell
E 290 TURBODIESEL
E 290 TURBODIESEL T-Modell
E 300 4MATIC
E 300 Bluetec
E 300 DIESEL
E 300 DIESEL T
E 300 T 4MATIC
E 300 TURBODIESEL
E 300 TURBODIESEL 4MATIC
E 300 TURBODIESEL 4MATIC T
E 300 TURBODIESEL T
E 300 TURBODIESEL T-Modell
E 320
E 320 4MATIC
E 320 4MATIC T-Modell
E 320 Cabrio
E 320 CDI
E 320 CDI 4MATIC
E 320 CDI 4MATIC T-Modell
E 320 CDI T-Modell
E 320 Coupe
E 320 T
E 320 T-Modell
E 350
E 350 4MATIC
E 350 4MATIC T-Modell
E 350 CGI
E 350 CGI T-Modell
E 350 T-Modell
E 36 AMG Cabrio
E 36 AMG Coupe
E 36 AMG T
E 400 CDI
E 420
E 420 CDI
E 420 T-Modell
E 430
E 430 4MATIC
E 430 4MATIC T-Modell
E 430 T-Modell
E 50 AMG
E 500
E 500 4MATIC
E 500 4MATIC T-Modell
E 500 T-Modell
E 55 AMG
E 55 AMG KOMPRESSOR
E 55 AMG KOMPRESSOR T-Modell
E 55 AMG T-Modell
E 60 AMG
E 63 AMG
E 63 AMG T-Modell
E200K 1.8i
E280 3.0i
E350 3.5i
G 230
G 270 CDI
G 300
G 300 D
G 300 DT
G 320
G 320 CDI
G 350 DT
G 400 CDI
G 500
G 55 AMG
G 55 AMG KOMPRESSOR
GL 320 CDI
GL 420 CDI
GL 450
GL 500
ML 230
ML 270 CDI
ML 280 CDI
ML 320
ML 320 CDI
ML 350
ML 400 CDI
ML 420 CDI
ML 430
ML 500
ML 55 AMG
ML 63 AMG
R 280
R 280 CDI
R 280 CDI 4MATIC
R 320 CDI 4MATIC
R 350
R 350 4MATIC
R 500 4MATIC
R 63 AMG 4MATIC
S 280
S 300 TURBODIESEL
S 320
S 320 CDI
S 320 CDI 4MATIC
S 350
S 350 4MATIC
S 350 TURBODIESEL
S 400 CDI
S 420
S 420 CDI
S 420 Coupe
S 430
S 430 4MATIC
S 450
S 450 4MATIC
S 500
S 500 4MATIC
S 500 Coupe
S 55 AMG
S 55 AMG KOMPRESSOR
S 600
S 600 Coupe
S 63 AMG
S 65 AMG
SL 280
SL 320
SL 350
SL 500
SL 55 AMG
SL 60 AMG
SL 600
SL 63 AMG
SL 65 AMG
SLK 200
SLK 200 KOMPRESSOR
SLK 230 KOMPRESSOR
SLK 280
SLK 32 AMG KOMPRESSOR
SLK 320
SLK 350
SLK 55 AMG
SLR 5.4 Coupe
SLR 5.4 Coupe 722 Edition
SLR 5.4 Roadster
V 200
V 200 CDI
V 220 CDI
V 230
V 230 TD
V 280
Vaneo 1.6
Vaneo 1.9
Vaneo CDI 1.7
Viano 3.0
Viano 3.2
Viano 3.5
Viano CDI 2.0
Viano CDI 2.2
Viano CDI 3.0


KTS505/670:PKW:MINI (BMW)

KTS505/670 - MINI (BMW)

Cooper
Cooper Cabrio
Cooper S
Cooper S Cabrio
John Cooper Works
John Cooper Works Cabrio
One 1.4 d
One 1.4 i
One 1.6 i
One 1.6 i Cabrio


KTS505/670:PKW:SMART (MCC)

KTS505/670 - SMART (MCC)

Forfour 1.1
Forfour 1.3
Forfour 1.5
Forfour 1.5 Brabus
Forfour 1.5 cdi
Forfour 1.5 Sportstyle
Fortwo 0.7 Brabus Cabrio
Fortwo 0.7 Brabus Coupe
Fortwo 0.7 Cabrio
Fortwo 0.7 Coupe
Fortwo 0.8 Cabrio
Fortwo 0.8 cdi Cabrio
Fortwo 0.8 cdi Coupe
Fortwo 0.8 Coupe
Fortwo 1.0 Brabus Cabrio
Fortwo 1.0 Brabus Coupe
Fortwo 1.0 Cabrio
Fortwo 1.0 Coupe
Fortwo 1.0 mhd Cabrio
Fortwo 1.0 mhd Coupe
Roadster 0.7
Roadster 0.7 Brabus
Roadster 0.7 Brabus Coupe
Roadster 0.7 Coupe
Smart 0.6 Cabrio
Smart 0.6 Coupe
Smart 0.6 Crossblade
Smart 0.7 Brabus Cabrio
Smart 0.7 Brabus Coupe
Smart 0.7 Cabrio
Smart 0.7 Coupe
Smart 0.8 cdi Cabrio
Smart 0.8 cdi Coupe


KTS505/670:PKW:MERCURY

KTS505/670 - MERCURY

Cougar 2.0
Cougar 2.5
Cougar 3.8
Cougar 4.6
Cougar XR7 3.8i
Grand Marquis 4.6
Grand Marquis 5.0i
Marauder 4.6
Mariner 2.3
Mariner 2.3 4x4
Mariner 2.3 Hybrid 4x4
Mariner 3.0
Mariner 3.0 4x4
Milan 2.3
Milan 3.0
Montego 3.0
Montego 3.0 4x4
Monterey 4.2
Mountaineer 4.0
Mountaineer 4.0 FFV
Mountaineer 4.6 4x4
Mountaineer 5.0
Mystique 2.0
Mystique 2.5i
Sable 3.0


KTS505/670:PKW:MG

KTS505/670 - MG

MGF 1.6i 16V
MGF 1.8 16V Trophy
MGF 1.8i 16V
MGTF 115 1.6i 16V
MGTF 120 1.8i 16V Stepspeed
MGTF 135 1.8i 16V
MGTF 160 1.8i 16V
ZR 105 1.4i 16V
ZR 120 1.8i 16V
ZR 160 1.8i 16V
ZR 2.0 Turbodiesel
ZS 110 1.6i 16V
ZS 120 1.8i 16V
ZS 180 2.5i 24V
ZS 2.0 TD
ZT 1.8 T 16V
ZT 1.8i 16V
ZT 135 2.0 CDTi
ZT 160 2.5i 24V
ZT 190 2.0 CDT
ZT 190 2.5i 24V
ZT 260 4.6i Power Supercharged
ZT-T 135 2.0 CDTi Tourer
ZT-T 160 2.5i 24V Tourer
ZT-T 190 1.8 T 16V Tourer
ZT-T 190 1.8i 16V Tourer
ZT-T 190 2.0 CDT Tourer
ZT-T 190 2.5i 24V Tourer
ZT-T 260 4.6i Power Supercharged Tourer


KTS505/670:PKW:MAHINDRA

KTS505/670 - MAHINDRA

Scorpio 2.6 CRDe
Scorpio Pick-up 2.6 CRDe
Scorpio SUV 2.6 CRDe


KTS505/670:PKW:MITSUBISHI

KTS505/670 - MITSUBISHI

3000 GT 3.0i
3000 GT 3.0i 24V
3000 GT 3.0i 24V Bi-Turbo 4WD 4WS
3000 GT 3.0i Twin Turbo
380
Airtrek 2.0i
Airtrek 2.0i 4WD
Airtrek 2.0i Turbo 4WD
Airtrek 2.4i
Airtrek 2.4i 4WD
Aspire 1.8i
Aspire 1.8i 4WD
Aspire 2.0i
Aspire 2.0i 4WD
Asti 1.8i
Carisma 1.3i 16V
Carisma 1.6i 16V
Carisma 1.6i 16V Hatchback
Carisma 1.8 GDI
Carisma 1.8 GDI Hatchback
Carisma 1.8i 16V
Carisma 1.8i 16V Hatchback
Carisma 1.9 DI-D
Carisma 1.9 DI-D Hatchback
Carisma 1.9 TD
Carisma 1.9 TD Hatchback
Carisma 2.0 16V GT EVO VI
Challenger 3.0i 4WD
Challenger 3.0i 4x4
Challenger 3.5i 4WD
Champ 1.5
Chariot 2.0i
Chariot 2.0i 4WD
Chariot 2.0i Turbo 4WD
Chariot 2.4i
Chariot 2.4i 4WD
Chariot Grandis 2.4i
Chariot Grandis 2.4i 4WD
Chariot Grandis 3.0i
Chariot Grandis 3.0i 4WD
Colt 1.1
Colt 1.3
Colt 1.3i
Colt 1.3i 12V
Colt 1.3i 4WD
Colt 1.5
Colt 1.5 DI-D
Colt 1.5i
Colt 1.5i 4WD
Colt 1.5i Turbo
Colt 1.6
Colt 1.6i
Colt 1.6i 16V
Colt 1.6i 16V 2WD
Colt 1.6i 16V 4WD
Colt 1.6i Turbo
Colt 1.8i
Colt 2.0 i
Colt 2.6 i
Colt CZC 1.5 Cabrio
Colt CZC 1.5 Turbo Cabrio
Colt CZT 1.5 Turbo
Colt Plus 1.5i
Colt Plus 1.5i 4WD
Colt Plus 1.5i Turbo
Cordia 1.8i Turbo Coupe
Debonair 2.0i
Debonair 2.0i Supercharged
Debonair 3.0i
Debonair 3.5i
Debonair V 2.0i
Delica D:5 2.4i
Delica D:5 2.4i 4WD
Delica Spacegear 2.4i
Delica Spacegear 2.4i 4WD
Delica Spacegear 2.8 Diesel Turbo 4WD
Delica Spacegear 3.0i
Delica Spacegear 3.0i 4WD
Delica Star Wagon 2.0i
Delica Star Wagon 2.0i 4WD
Delica Star Wagon 2.4i
Delica Star Wagon 2.4i 4WD
Diamante 2.0i
Diamante 2.5i
Diamante 2.5i 24V
Diamante 2.5i 4WD
Diamante 3.0i
Diamante 3.0i 24V
Diamante 3.0i 4WD
Diamante Wagon 2.5i
Diamante Wagon 3.0i
Dignity 4.5 32V
Dignity 4.5i
Dion 1.8i Turbo
Dion 1.8i Turbo 4WD
Dion 2.0i
Dion 2.0i 4WD
Eclipse 1.8i
Eclipse 2.0i 16V
Eclipse 2.0i 16V 4WD
Eclipse 2.0i 16V Spyder
Eclipse 2.0i 16V Turbo
Eclipse 2.4i 16V
eK Active 0.7i
eK Active 0.7i 4WD
eK Active 0.7i Turbo
eK Active 0.7i Turbo 4WD
eK Classy 0.7i
eK Classy 0.7i 4WD
eK Sport 0.7i
eK Sport 0.7i 4WD
eK Sport 0.7i Turbo
eK Sport 0.7i Turbo 4WD
eK Wagon 0.7i
eK Wagon 0.7i 4WD
Emeraude 1.8i
Emeraude 2.0i
Emeraude 2.0i 4WD
Eterna 1.8i
Eterna 1.8i 4WD
Eterna 2.0i
Eterna 2.0i 4WD
Eterna 2.0i Turbo 4WD
FTO 1.8i
FTO 1.8i 16V
FTO 2.0i
FTO 2.0i 24V
Galant 1.8 GDI
Galant 1.8i
Galant 1.8i 16V
Galant 1.8i 16V Hatchback
Galant 1.8i 4WD
Galant 1.8i Hatchback
Galant 2.0i
Galant 2.0i 16V
Galant 2.0i 16V 4WD
Galant 2.0i 16V 4WD 4WS
Galant 2.0i 16V 4WD 4WS Hatchback
Galant 2.0i 16V 4WD Hatchback
Galant 2.0i 16V Hatchback
Galant 2.0i 16V Station Wagon
Galant 2.0i 4WD
Galant 2.0i 4WD 4WS
Galant 2.0i 4WD 4WS Hatchback
Galant 2.0i 4WD Hatchback
Galant 2.0i Hatchback
Galant 2.0i Turbo
Galant 2.0i Turbo 4WD
Galant 2.0i V6-24
Galant 2.0i V6-24 4WS
Galant 2.0i V6-24 Hatchback
Galant 2.4 GDI
Galant 2.4 GDI Station Wagon
Galant 2.4i
Galant 2.4i 4WD
Galant 2.5i Turbo 4WD
Galant 2.5i V6-24
Galant 2.5i V6-24 Station Wagon
Galant Fortis 2.0i
Galant Fortis 2.0i 4WD
Galant Grunder 2.4i
Galant Sedan 2.0i
Galant Sedan 2.0i 16V
Galant Sedan 2.0i Turbo
Galant Sports 2.0i
Galant Sports 2.0i Turbo 4WD
Galloper 3.0 V6
Grandis 2.4
Grandis 2.4i
Grandis 2.4i 16V
Grandis 2.4i 4WD
GTO 3.0i 4WD
GTO 3.0i Turbo 4WD
i 0.7i
i 0.7i 4WD
i 0.7i Turbo
i 0.7i Turbo 4WD
L 200 2.0i 16V
L 200 2.4i 2WD
L 200 2.4i 4WD
L 300 2.0i Wagon
L 300 2.0i Wagon 2WD
L 300 2.4i Wagon 4WD
L 400 2.0i
L 400 2.4i
Lancer
Lancer 1.3i
Lancer 1.3i 12V
Lancer 1.3i Hatchback
Lancer 1.5
Lancer 1.5 12V
Lancer 1.5 8V
Lancer 1.5i
Lancer 1.5i 12V
Lancer 1.5i 4WD
Lancer 1.5i Hatchback
Lancer 1.5i Station Wagon
Lancer 1.6i
Lancer 1.6i 16V
Lancer 1.6i 16V 4WD
Lancer 1.6i 16V 4WD Hatchback
Lancer 1.6i 16V 4WD Station Wagon
Lancer 1.6i 16V Hatchback
Lancer 1.6i 16V Station Wagon
Lancer 1.6i 4WD
Lancer 1.6i Turbo
Lancer 1.6i Turbo 4WD
Lancer 1.8i
Lancer 1.8i 16V
Lancer 1.8i 16V Hatchback
Lancer 1.8i 4WD Hatchback
Lancer 1.8i 4WD Station Wagon
Lancer 1.8i Turbo
Lancer 1.8i Turbo 4WD
Lancer 2.0i
Lancer 2.0i Station Wagon
Lancer 2.0i Turbo 4WD
Lancer 2.0i Turbo Evo5/Evo6
Lancer 2.0i Turbo Evo8
Lancer Cedia 1.5i
Lancer Cedia 1.5i 4WD
Lancer Cedia 1.8i
Lancer Cedia 1.8i 4WD
Lancer Cedia Wagon 1.8i
Lancer Cedia Wagon 1.8i 4WD
Lancer Cedia Wagon 1.8i Turbo
Lancer F-STYLE 1.6i
Lancer F-STYLE 1.8i
Lancer New 1.6i
Lancer New 1.8i Cedia
Lancer New 2.0i
Lancer Sedan 1.5 12V
Lancer Sedan 1.5i
Lancer Sedan 1.6i 16V
Lancer Sedan 1.8i
Lancer Wagon 1.5i
Lancer Wagon 1.8i
Lancer Wagon 1.8i 4WD
Lancer Wagon 1.8i Turbo
Lancer Wagon 2.0i Turbo 4WD
Legnum 1.8i
Legnum 1.8i 4WD
Legnum 2.0i
Legnum 2.0i 4WD
Legnum 2.4i
Legnum 2.4i 4WD
Legnum 2.5i
Legnum 2.5i 4WD
Legnum 2.5i Turbo 4WD
Libero 1.5i
Libero 1.6i
Libero 1.8i
Libero 1.8i 4WD
Magna 2.4i
Magna 2.6i
Magna 3.0i
Magna 3.5 LPG
Magna 3.5i
Magna 3.5i 4WD
Minica 0.6i
Minica 0.6i 4WD
Minica 0.6i Turbo
Minica 0.6i Turbo 4WD
Minica 0.7i
Minica 0.7i 4WD
Minica 0.7i Turbo
Minica 0.7i Turbo 4WD
Minica 550
Minica 550 Turbo
Minica 660 16V
Minica 660 16V 4WD
Minica 660 16V 4WD Toppo
Minica 660 16V Toppo
Minica Toppo 0.7i
Minica Toppo 0.7i 4WD
Minica Toppo 0.7i Turbo
Mirage 1.3i
Mirage 1.5i
Mirage 1.5i 12V
Mirage 1.5i 4WD
Mirage 1.6i
Mirage 1.6i 4WD
Mirage 1.6i Turbo
Mirage 1.6i Turbo 4WD
Mirage 1.8i 16V
Mirage 2.0i
Mirage Asti 1.3i
Mirage Asti 1.5i
Mirage Asti 1.6i
Mirage Dingo 1.3i
Mirage Dingo 1.5i
Mirage Dingo 1.5i 16V
Mirage Dingo 1.5i 4WD
Mirage Dingo 1.8i
Mirage Sedan 1.3i
Mirage Sedan 1.5i
Mirage Sedan 1.5i 4WD
Mirage Sedan 1.6i
Mirage Sedan 1.6i 4WD
Mirage Sedan 1.6i Turbo 4WD
Mirage Sedan 1.8i
Mirage Sedan 1.8i Turbo 4WD
Mirage Wagon 1.8i 4WD
Montero 2.4i 16V
Montero 3.0i 24V
New Lancer Cedia 1.6i
New Lancer Cedia 1.8i
Nimbus 2.4i
Outlander 2.4i
Outlander 2.4i 4WD
Outlander 3.0i 4WD
Pajero 1.6i 16V
Pajero 1.8 GDI
Pajero 2.4i
Pajero 2.4i 16V
Pajero 2.4i 4WD
Pajero 2.4i Cabrio
Pajero 2.8 Diesel Turbo 4WD
Pajero 3.0 i
Pajero 3.0i
Pajero 3.0i 24V
Pajero 3.0i 4WD
Pajero 3.0i V6
Pajero 3.0i V6 4WD
Pajero 3.2 DI-D
Pajero 3.2 Diesel Turbo 4WD
Pajero 3.5 GDI
Pajero 3.5 i
Pajero 3.5 V6-24
Pajero 3.5i
Pajero 3.5i 24V
Pajero 3.5i 4WD
Pajero 3.8i 4WD
Pajero IO 1.8i
Pajero IO 1.8i 4WD
Pajero IO 1.8i Turbo 4WD
Pajero IO 2.0i
Pajero IO 2.0i 4WD
Pajero Jr 1.1i 16V
Pajero Jr 1.1i 4WD
Pajero Jr 660 16V
Pajero Jr 660 20V Turbo
Pajero Mini 0.7i
Pajero Mini 0.7i 4WD
Pajero Mini 0.7i Turbo
Pajero Mini 0.7i Turbo 4WD
Pajero Pinin 1.8
Pajero Pinin 1.8 GDI
Pajero Pinin 2.0 GDI
Pajero Sport 2.5 TD
Pajero Sport 3.0i V6
Pajero TR4 2.0i 16V
Pajero V6 3000
Pajero V6 3000 24V
Pajero V6 3000 24V Cabrio
Pajero V6 3000 Cabrio
Pistachio 1.1i
Proudia 3.5 24V
Proudia 3.5i
Proudia 4.5i
RVR 1.8i
RVR 1.8i 16V
RVR 1.8i 4WD
RVR 2.0i
RVR 2.0i 16V Turbo
RVR 2.0i 4WD
RVR 2.0i Turbo 4WD
RVR 2.4i
RVR 2.4i 16V
RVR 2.4i 4WD
Santamo 2.0
Santamo 2.0 4x4
Sapporo 2.4i
Sigma 2.0i
Sigma 2.5i
Sigma 2.5i 4WD
Sigma 3.0 Wagon
Sigma 3.0i
Sigma 3.0i 24V
Sigma 3.0i 24V 4WS
Sigma 3.0i 4WD
Space Gear 2.0i
Space Gear 2.4i 2WD
Space Gear 2.4i 4WD
Space Gear 3.0i 24V
Space Runner 1.8i
Space Runner 1.8i 16V 4WD
Space Runner 2.0i 16V
Space Runner 2.4 GDI
Space Wagon 1.8i 16V
Space Wagon 1.8i 16V 4WD
Space Wagon 2.0 GDI 16V
Space Wagon 2.0i 16V
Space Wagon 2.0i 16V 4WD
Space Wagon 2.0i 2WD
Space Wagon 2.0i 4WD
Space Wagon 2.4 GDI
Space Wagon 2.4 GDI 4WD
Space Wagon 2.4i 16V
Space Wagon 2.4i 4x4
Spacestar 1.3i
Spacestar 1.6i
Spacestar 1.8 GDI
Spacestar 1.9 DI-D
Starion 2.6i Turbo
Starion 2.6i Turbo Intercooler
Toppo BJ 0.7i
Toppo BJ 0.7i 4WD
Toppo BJ 0.7i Turbo
Toppo BJ 0.7i Turbo 4WD
Toppo BJ Wide 1.1i
Toppo BJ Wide 1.1i 4WD
Townbox 0.7i
Townbox 0.7i 4WD
Townbox 0.7i Turbo
Townbox 0.7i Turbo 4WD
Townbox Wide 1.1i
Townbox Wide 1.1i 4WD
Tredia 1.8 i Turbo
Tredia 1.8i Turbo
V 3.0i 73 4WD
V 3.8i 77 4WD
Verada 3.0i
Verada 3.5i
Verada 3.5i 4WD


KTS505/670:PKW:MOSKWITSCH

KTS505/670 - MOSKWITSCH

2.0


KTS505/670:PKW:MARUTI

KTS505/670 - MARUTI

Alto 0.8i 12V
Alto 1.1i 16V
Baleno 1.6i
Baleno Altura 1.6i
Esteem 1.3i
Gypsy King 1.3i 16V
Maruti 800i 12V
Maruti 800i 6V
Omni 0.8
Omni 0.8i
Swift 1.3 CRDi
Swift 1.3i
Versa 1.3i 16V
Wagon R 1.1i 16V
Zen 1.0i 16V
Zen 1.1 Estilo


KTS505/670:PKW:MAYBACH

KTS505/670 - MAYBACH

57
62


KTS505/670:PKW:NISSAN

KTS505/670 - NISSAN

100 NX 1.6i
100 NX 2.0i
180SX 1.8i Turbo
180SX 2.0i
180SX 2.0i Turbo
200 SX 1.8i Turbo
200 SX 2.0i
200 SX 2.0i Turbo
200 SX 2.4i
240 SX 2.4i
300 Z 3.0i
300 ZX 3.0i
300 ZX 3.0i Biturbo
300 ZX 3.0i Turbo
350 Z 3.5
350 Z 3.5 Cabriolet
350 Z 3.5 Coupe
AD MAX 1.6i
AD MAX Wagon 1.5i
AD Resort 1.6i
AD Wagon 1.5i
AD Wagon 1.5i 4WD
Almera 1.4i Hatchback
Almera 1.4i Sedan
Almera 1.5 Diesel Turbo Hatchback
Almera 1.5 Diesel Turbo Sedan
Almera 1.5i Hatchback
Almera 1.5i Sedan
Almera 1.6
Almera 1.6 i
Almera 1.6i
Almera 1.6i Hatchback
Almera 1.6i Sedan
Almera 1.8 i
Almera 1.8i
Almera 1.8i Hatchback
Almera 1.8i Sedan
Almera 2.0 Diesel Hatchback
Almera 2.0 Diesel Sedan
Almera 2.0i Hatchback
Almera 2.2 Diesel Turbo Hatchback
Almera 2.2 Diesel Turbo Sedan
Almera Tino 1.8i
Almera Tino 2.0i
Almera Tino 2.2 Diesel Turbo
Altima 1.8i
Altima 2.0 Diesel
Altima 2.0i
Altima 2.0i Turbo
Altima 2.4i
Altima 2.5
Altima 2.5 16V
Altima 3.5
Altima 3.5 24V
Armada 5.6
Armada 5.6 4x4
Avenir 1.8i
Avenir 2.0 Diesel Turbo
Avenir 2.0i
Avenir 2.0i 4WD
Avenir 2.0i Turbo 4WD
Bassara 2.4i
Bassara 2.4i 4WD
Bassara 2.5 Diesel Turbo
Bassara 2.5 Diesel Turbo 4WD
Bassara 2.5i
Bassara 2.5i 4WD
Bassara 3.0i
Bluebird 1.8i
Bluebird 1.8i 4WD
Bluebird 2.0 Diesel
Bluebird 2.0i
Bluebird 2.0i 16V
Bluebird 2.0i 4WD
Bluebird 2.0i Hatchback
Bluebird 2.0i Kombi
Bluebird 2.0i Sedan
Bluebird 2.0i Turbo 4WD
Bluebird 2.4i
Bluebird Aussie 2.0i
Bluebird Sylphy 1.5i
Bluebird Sylphy 1.5i 4WD
Bluebird Sylphy 1.8i
Bluebird Sylphy 1.8i 4WD
Bluebird Sylphy 2.0i
Caravan Coach 2.0 Diesel Turbo
Caravan Coach 2.4i
Caravan Coach 2.7 Diesel
Caravan Coach 2.7 Diesel 4WD
Caravan Coach 2.7 Diesel Turbo
Caravan Coach 2.7 Diesel Turbo 4WD
Caravan Coach 3.0i
Cedric 2.0i
Cedric 2.5i
Cedric 2.5i Turbo 4WD
Cedric 3.0i
Cedric 3.0i Sedan
Cedric 3.0i Turbo
Cedric 3.2 Diesel
Cefiro 2.0 V6 24V
Cefiro 2.0i
Cefiro 2.0i 24V
Cefiro 2.0i Kombi
Cefiro 2.0i Turbo
Cefiro 2.0i Turbo 4WD
Cefiro 2.0i V6 24V
Cefiro 2.5i
Cefiro 2.5i Kombi
Cefiro 3.0 V6 24V
Cefiro 3.0i
Cefiro 3.0i Kombi
Cefiro 3.0i V6 24V
Cefiro Wagon 2.0i
Cefiro Wagon 2.5i
Cefiro Wagon 3.0i
Cima 3.0i
Cima 3.0i Turbo
Cima 4.1i
Cima 4.1i 4WD
Cima 4.5i
Cima 4.5i 4WD
Crew 2.0i
Crew 2.8 Diesel
Cube 1.3i
Cube 1.3i 4WD
Cube 1.4i
Cube 1.4i 4WD
Cube 1.5i
Cube Cubic 1.4i
Cube Cubic 1.5i
Cube Cubic 1.5i 4WD
Elgrand 2.5i
Elgrand 2.5i 4WD
Elgrand 3.0 Diesel Turbo
Elgrand 3.0 Diesel Turbo 4WD
Elgrand 3.2 Diesel Turbo
Elgrand 3.2 Diesel Turbo 4WD
Elgrand 3.3i
Elgrand 3.3i 4WD
Elgrand 3.5i
Elgrand 3.5i 4WD
Fairlady Z 3.0i
Fairlady Z 3.0i Turbo
Fairlady Z 3.5i
Fairlady Z Convertible 3.0i
Fairlady Z Roadster 3.5i
Frontier 2.4
Frontier 2.5
Frontier 3.3
Frontier 4.0
Frontier ZD30 DD
Frontier ZD30 DDT 4WD
Fuga 2.5i
Fuga 3.5i
Fuga 3.5i 4WD
Fuga 4.5i
Geniss 1.8i
Gloria 2.0i
Gloria 2.5i
Gloria 2.5i Turbo 4WD
Gloria 3.0 GDI V6
Gloria 3.0 V6
Gloria 3.0 V6 Turbo
Gloria 3.0i
Gloria 3.0i Turbo
Hardbody 3.0 TD
Homy Coach 2.0 Diesel Turbo
Homy Coach 2.7 Diesel
Homy Coach 2.7 Diesel 4WD
Homy Coach 2.7 Diesel Turbo
Homy Coach 2.7 Diesel Turbo 4WD
Homy Coach 3.0i
Infinity 3.0i
Infinity Q45 4.5i
Lafesta 2.0i
Lafesta 2.0i 4WD
Largo 2.0 Diesel Turbo
Largo 2.0 Diesel Turbo 4WD
Largo 2.4i
Largo 2.4i 4WD
Laurel 1.8i
Laurel 2.0i
Laurel 2.0i Turbo
Laurel 2.5i
Laurel 2.5i 4WD
Laurel 2.5i Turbo
Laurel 2.8 Diesel
Laurel 3.0i
Leopard 2.0i
Leopard 2.0i Coupe
Leopard 2.0i Turbo Coupe
Leopard 2.5i
Leopard 2.5i Turbo 4WD
Leopard 3.0i
Leopard 3.0i Coupe
Leopard 3.0i Turbo
Leopard Coupe 2.0i
Leopard Coupe 3.0i
Leopard J Ferrie 3.0i
Leopard J Ferrie 4.1i
Liberty 2.0i
Liberty 2.0i 4WD
Livina 1.6i
Lucino 1.3i Coupe
Lucino 1.5i Coupe
Lucino 1.6i Coupe
Lucino 1.8i Coupe
Lucino Coupe 1.5i
Lucino Coupe 1.6i
Lucino Coupe 1.8i
Lucino Hatch 1.5i
Lucino Hatch 1.5i 4WD
Lucino Hatch 1.6i
Lucino Hatch 1.8i
Lucino Hatch 1.8i 4WD
March 1.0i
March 1.2i
March 1.3i
March 1.3i 4WD
March 1.4i
March 1.4i 4WD
March BOX 1.0i
March BOX 1.3i
March Cabriolet 1.3i
Maxima 3.0
Maxima 3.0i
Maxima 3.0i 24V
Maxima 3.5
Maxima QX 2.0i
Maxima QX 2.5i
Maxima QX 3.0i
Micra 1.0i
Micra 1.2i
Micra 1.3i
Micra 1.4i
Micra 1.5 Diesel
Micra 1.5 Diesel Turbo
Micra 1.6i
Micra C+C 1.6i
Micra CC 1.4i
Micra CC 1.6i
Mistral 2.7 Diesel Turbo 4WD
Moco 0.7i
Moco 0.7i 4WD
Moco 0.7i Turbo
Moco 0.7i Turbo 4WD
Murano 2.5i
Murano 3.5i
Murano 3.5i 4WD
Murano 3.5i 4x4
Note 1.4
Note 1.5 dCi 70
Note 1.5 dCi 90
Note 1.5i
Note 1.5i 4WD
Note 1.6
NV 1.6i
Otti 0.7i
Otti 0.7i 4WD
Otti 0.7i Turbo
Otti 0.7i Turbo 4WD
Paladin 2.4i 4WD
Paladin 2.5i 4WD
Paladin 3.3i 4WD
Pathfinder 2.7 Diesel Turbo
Pathfinder 3.0i
Pathfinder 3.2 Diesel Turbo
Pathfinder 3.3i
Pathfinder 3.5i
Pathfinder 4.0i
Patrol 2.7 Diesel Turbo
Patrol 2.8 Diesel
Patrol 2.8 Diesel Turbo
Patrol 3.0
Patrol 3.0 Diesel Turbo
Patrol 3.0 Diesel Turbo 4WD
Patrol 4.2i
Patrol GR 2.8 Diesel Turbo
Patrol GR 2.8 Turbo Diesel
Patrol GR 3.0 dCi
Patrol GR 3.0 Di
Patrol GR 3.0 Di Hardtop
Patrol GR 3.0S
Patrol GR 4.2
Patrol GR 4.2 Diesel
Patrol GR 4.2i
Patrol GR 4.5i
Patrol GR 4.8
Patrol GR 4.8i
Pickup 1.6i
Pickup 2.0i
Pickup 2.4i
Pickup 2.4i 2WD
Pickup 2.4i 4WD
Pickup 2.5 Diesel
Pickup 2.5 Diesel 4WD
Pickup 2.5 Diesel Turbo
Pickup 2.5 Diesel Turbo 4WD
Pickup 2.7 Diesel
Pickup 2.7 Diesel 2WD
Pickup 2.7 Diesel 4WD
Pickup 2.7 TD
Pickup 3.0i
Pickup 3.0i 2WD
Pickup 3.2 Diesel 4WD
Pickup 3.3i 4WD
Pintara 2.0i
Prairie 2.0i
Prairie 2.0i 4WD
Prairie 2.4i
Prairie 2.4i 4WD
Prairie Liberty 2.0i
Prairie Liberty 2.0i 4WD
Prairie Liberty 2.0i Turbo 4WD
Prairie Pro 2.0i
Prairie Pro 2.0i 4WD
Prairie Pro 2.4i
Prairie Pro 2.4i 4WD
Presage 2.4i
Presage 2.4i 4WD
Presage 2.5 Diesel Turbo
Presage 2.5 Diesel Turbo 4WD
Presage 2.5i
Presage 2.5i 4WD
Presage 3.0i
Presage 3.5i
Presage 3.5i 4WD
Presea 1.5i
Presea 1.8i
Presea 2.0i
President 4.5i
President JS 4.5i
Primera 1.6 Hatchback
Primera 1.6 i
Primera 1.6 Sedan
Primera 1.6 Wagon
Primera 1.6i Hatchback
Primera 1.6i Sedan
Primera 1.6i Wagon
Primera 1.8 Hatchback
Primera 1.8 Sedan
Primera 1.8 Wagon
Primera 1.8i
Primera 1.8i Hatchback
Primera 1.8i Sedan
Primera 1.8i Wagon
Primera 1.9 Diesel Turbo Hatchback
Primera 1.9 Diesel Turbo Sedan
Primera 1.9 Diesel Turbo Wagon
Primera 2.0 Diesel Sedan
Primera 2.0 Diesel Turbo Hatchback
Primera 2.0 Diesel Turbo Sedan
Primera 2.0 Diesel Turbo Wagon
Primera 2.0 Diesel Wagon
Primera 2.0 Hatchback
Primera 2.0 i
Primera 2.0 Sedan
Primera 2.0 Wagon
Primera 2.0i
Primera 2.0i 4WD
Primera 2.0i GT Hatchback
Primera 2.0i GT Sedan
Primera 2.0i Hatchback
Primera 2.0i Hatchback 4WD
Primera 2.0i Sedan
Primera 2.0i Sedan 4WD
Primera 2.0i Wagon
Primera 2.2 Diesel Turbo Hatchback
Primera 2.2 Diesel Turbo Sedan
Primera 2.2 Diesel Turbo Wagon
Primera 2.5i
Primera Wagon 1.8i
Primera Wagon 2.0i
Primera Wagon 2.0i 4WD
Primera Wagon 2.5i
Pulsar 1.3i Hatchback
Pulsar 1.5i
Pulsar 1.5i 4WD
Pulsar 1.5i Hatchback
Pulsar 1.6
Pulsar 1.6 Hatchback
Pulsar 1.6 Sedan
Pulsar 1.6i
Pulsar 1.6i 4WD Hatchback
Pulsar 1.6i Hatchback
Pulsar 1.8i
Pulsar 1.8i Hatchback
Pulsar 1.8L
Pulsar 2.0i
Pulsar 2.0i Hatchback
Pulsar Hatchback 1.6i
Pulsar Hatchback 1.8i
Pulsar Hatchback 2.0i Turbo 4WD
Pulsar Serie 1.5i
Pulsar Serie 1.5i 4WD
Pulsar Serie 1.6i
Pulsar Serie 1.8i
Pulsar Serie 1.8i 4WD
Qashqai 1.5 dCi
Qashqai 1.6
Qashqai 2.0
Qashqai 2.0 4x4
Qashqai 2.0 dCi
Qashqai 2.0 dCi 4x4
Quest 3.0
Quest 3.3s
Quest 3.5
Rasheen 1.5i
Rasheen 1.5i 4WD
Rasheen 1.8i 4WD
Rasheen 2.0i 4WD
R"nessa 2.0i
R"nessa 2.0i Turbo 4WD
R"nessa 2.4i 4WD
Sabre 1.6 i
Sabre 2.0 i
Safari 2.8 Diesel Turbo 4WD
Safari 3.0 Diesel Turbo 4WD
Safari 4.2 Diesel 4WD
Safari 4.2 Diesel Turbo 4WD
Safari 4.2i 4WD
Safari 4.5i 4WD
Safari 4.8i 4WD
Sentra 1.3i
Sentra 1.4
Sentra 1.4 i
Sentra 1.5 SE
Sentra 1.5i
Sentra 1.6
Sentra 1.6 GX
Sentra 1.6 i
Sentra 1.6 i Coupe
Sentra 1.6i
Sentra 1.6i 16V
Sentra 1.6i 16V GST,GSX
Sentra 1.8
Sentra 1.8 GXE
Sentra 1.8i
Sentra 2.0
Sentra 2.0 Coupe
Sentra 2.0 i
Sentra 2.5
Serena 1.6i
Serena 2.0 Diesel Turbo
Serena 2.0 Diesel Turbo 4WD
Serena 2.0i
Serena 2.0i 4WD
Serena 2.3 Diesel
Serena 2.5 Diesel Turbo
Serena 2.5 Diesel Turbo 4WD
Serena 2.5i
Silvia 2.0i
Silvia 2.0i Coupe
Silvia 2.0i Turbo
Skyline 1.8i
Skyline 2.0i
Skyline 2.0i 24V Coupe
Skyline 2.0i 24V Sedan
Skyline 2.0i Sedan
Skyline 2.0i Turbo
Skyline 2.0i Turbo 4WD
Skyline 2.5i
Skyline 2.5i 24V Coupe
Skyline 2.5i 24V Sedan
Skyline 2.5i 24V Turbo Coupe
Skyline 2.5i 24V Turbo Sedan
Skyline 2.5i 4WD
Skyline 2.5i Coupe
Skyline 2.5i Sedan
Skyline 2.5i Turbo
Skyline 2.5i Turbo Sedan
Skyline 3.0i
Skyline 3.5i
Skyline coupe 2.0i
Skyline coupe 2.0i Turbo
Skyline coupe 2.0i Turbo 4WD
Skyline coupe 2.5i
Skyline coupe 2.5i 4WD
Skyline coupe 2.5i Turbo
Skyline coupe 3.5i
Skyline Coupe 3.6i
Skyline GT-R 2.6i Turbo 4WD
Stagea 2.0i
Stagea 2.5i
Stagea 2.5i 4WD
Stagea 2.5i Turbo
Stagea 2.5i Turbo 4WD
Stagea 3.0i
Stagea 3.5i
Stagea 3.5i 4WD
Stagea Touring Wagon 2.0i
Stagea Touring Wagon 2.5i 24V
Stagea Touring Wagon 2.5i 24V 4WD
Stagea Touring Wagon 2.5i 24V Turbo 4WD
Stanza 2.0i
Stanza 2.4i Sedan
Sunny 1.3i
Sunny 1.3i Coupe
Sunny 1.4i Hatchback
Sunny 1.4i Sedan
Sunny 1.5i
Sunny 1.5i 16V
Sunny 1.5i 16V Coupe
Sunny 1.5i 4WD
Sunny 1.6i
Sunny 1.6i 12V
Sunny 1.6i 12V Wagon 4WD
Sunny 1.6i Coupe
Sunny 1.6i Hatchback
Sunny 1.6i Sedan
Sunny 1.6i Sedan 4WD
Sunny 1.6i Wagon
Sunny 1.6i Wagon 4WD
Sunny 1.7 Diesel
Sunny 1.7 Diesel 4WD
Sunny 1.7 Diesel Wagon
Sunny 1.8i
Sunny 1.8i 4WD
Sunny 1.8i Coupe
Sunny 2.0 Diesel
Sunny 2.0 Diesel 4WD
Sunny 2.0 Diesel Hatchback
Sunny 2.0 Diesel Sedan
Sunny 2.0 Diesel Wagon
Sunny 2.0i
Sunny 2.0i Hatchback
Sunny 2.0i Liftback
Sunny 2.0i Turbo Hatchback
Sunny 2.2 Diesel
Sunny California 1.5i
Sunny California 1.5i 4WD
Sunny Neo 1.6i
Sunny Neo Super 1.8i
Sunny NX Coupe 1.6i
Sunny NX Coupe 1.8i
Sunny Saloon 1.5i
Sunny Saloon 1.6i
Sunny Saloon Super 1.6i
Sunny Saloon Super New 1.6i
Sylphy 1.6i
Sylphy 2.0i
Teana 2.0
Teana 2.0i
Teana 2.3
Teana 2.3i
Teana 2.5i 4WD
Teana 3.5
Teana 3.5i
Terrano 2.4i
Terrano 2.4i 4WD
Terrano 2.7 Diesel Turbo 4WD
Terrano 3.0 Diesel Turbo 4WD
Terrano 3.0i 4WD
Terrano 3.2i Diesel Turbo 4WD
Terrano 3.3i
Terrano 3.3i 4WD
Terrano I 2.7 Diesel Turbo
Terrano I 3.0i
Terrano I 3.0i 4WD
Terrano I 3.3i
Terrano II 2.4i
Terrano II 2.7 Diesel Turbo
Terrano II 2.7 TD
Terrano II 3.0 Diesel Turbo
Terrano Regulus 3.0i Diesel Turbo 4WD
Terrano Regulus 3.2i Diesel Turbo 4WD
Terrano Regulus 3.3i
Terrano Regulus 3.3i 4WD
Tiida 1.5 dCi
Tiida 1.5 dCi Hatchback
Tiida 1.5i
Tiida 1.5i 4WD
Tiida 1.6
Tiida 1.6 Hatchback
Tiida 1.6i
Tiida 1.6i Hatchback
Tiida 1.8
Tiida 1.8 Hatchback
Tiida 1.8i
Tiida Latio 1.5i
Tiida Latio 1.5i 4WD
Tiida Latio 1.8i
Tino 1.8i
Tino 1.8i Hybrid
Tino 2.0i
Urvan 3.0DD ZDI Diesel
Wingroad 1.5i
Wingroad 1.5i 4WD
Wingroad 1.8i
Wingroad 1.8i 4WD
Wingroad 2.0i
X-Trail 2.0
X-Trail 2.0 4x2
X-Trail 2.0 4x4
X-Trail 2.0 dCi
X-Trail 2.0 dCi 4x4
X-Trail 2.0 i
X-Trail 2.0i
X-Trail 2.0i 4WD
X-Trail 2.0i Turbo
X-Trail 2.0i Turbo 4WD
X-Trail 2.2 Diesel Turbo 4x2
X-Trail 2.2 Diesel Turbo 4x4
X-Trail 2.2 TD
X-Trail 2.5 4x4
X-Trail 2.5i
X-Trail 2.5i 4WD


KTS505/670:PKW:OPEL

KTS505/670 - OPEL

Agila 1.0 i
Agila 1.0 Twinport
Agila 1.2 i
Agila 1.2 Twinport
Agila 1.3 CDTI
Antara 2.0 CDTI
Antara 2.4
Antara 3.2 V6
Ascona 1.6 i
Ascona 2.0 i
Astra 1.2 i Twinport
Astra 1.2 Twinport Caravan
Astra 1.2i
Astra 1.2i Caravan
Astra 1.3 CDTI
Astra 1.3 CDTI Caravan
Astra 1.3 GTC CDTI
Astra 1.4
Astra 1.4 Cabrio
Astra 1.4 Caravan
Astra 1.4 Caravan Twinport
Astra 1.4 GTC Twinport
Astra 1.4 i
Astra 1.4 Twinport
Astra 1.4i
Astra 1.4i Cabrio
Astra 1.4i Caravan
Astra 1.6
Astra 1.6 Caravan
Astra 1.6 Caravan Twinport
Astra 1.6 GTC Twinport
Astra 1.6 Turbo
Astra 1.6 Turbo Caravan
Astra 1.6 Twinport
Astra 1.6 Twinport Cabrio
Astra 1.6 Twinport Coupe
Astra 1.6i
Astra 1.6i Cabrio
Astra 1.6i Caravan
Astra 1.6i CNG Caravan
Astra 1.6i Estate
Astra 1.6i Twinport
Astra 1.6i Twinport Caravan
Astra 1.6i TwinTop
Astra 1.6i TwinTop Turbo
Astra 1.7 CDTI
Astra 1.7 CDTI Cabrio
Astra 1.7 CDTI Caravan
Astra 1.7 CDTI Coupe
Astra 1.7 D
Astra 1.7 D Caravan
Astra 1.7 DT
Astra 1.7 DT Caravan
Astra 1.7 DTI
Astra 1.7 DTI Caravan
Astra 1.7 GTC CDTI
Astra 1.7 TD
Astra 1.7 TD Caravan
Astra 1.8i
Astra 1.8i 16V
Astra 1.8i Cabrio
Astra 1.8i Caravan
Astra 1.8i Coupe
Astra 1.8i GTC
Astra 1.8i TwinTop
Astra 1.9 CDTI
Astra 1.9 CDTI Caravan
Astra 1.9 CDTi TwinTop
Astra 1.9 GTC CDTI
Astra 2.0 DT
Astra 2.0 DT Caravan
Astra 2.0 DTI
Astra 2.0 DTI Caravan
Astra 2.0 DTL
Astra 2.0 DTL Caravan
Astra 2.0 GTC Turbo
Astra 2.0 Turbo
Astra 2.0 Turbo Cabrio
Astra 2.0 Turbo Caravan
Astra 2.0 Turbo Coupe
Astra 2.0i
Astra 2.0i Cabrio
Astra 2.0i Caravan
Astra 2.0i Estate
Astra 2.0i TS
Astra 2.0i Turbo TwinTop
Astra 2.2 DTI
Astra 2.2 DTI Cabrio
Astra 2.2 DTI Caravan
Astra 2.2 DTI Coupe
Astra 2.2i
Astra 2.2i Cabrio
Astra 2.2i Caravan
Astra 2.2i Coupe
Astra Classic 1.4i
Astra Classic 1.4i Caravan
Astra Classic 1.6i
Astra Classic 1.6i Caravan
Calibra 2.0 i
Calibra 2.0 i turbo
Calibra 2.5 i V6
Combo 1.2 i
Combo 1.3 CDTI
Combo 1.4 i
Combo 1.4 i Twinport
Combo 1.6 CNG
Combo 1.6 i
Combo 1.7 CDTI
Combo 1.7 D
Combo 1.7 DI
Combo 1.7 DTI
Corsa 1.0 i
Corsa 1.0 i 12V
Corsa 1.0 Twinport
Corsa 1.2 i
Corsa 1.2 i 16V
Corsa 1.2i Twinport
Corsa 1.3 CDTI
Corsa 1.3 i
Corsa 1.3i
Corsa 1.3i Utility
Corsa 1.4 i
Corsa 1.4 i 16V
Corsa 1.4 Twinport
Corsa 1.4i
Corsa 1.4i Hatch
Corsa 1.4i Sail
Corsa 1.4i Swing
Corsa 1.4i Utility
Corsa 1.5 D
Corsa 1.5 TD
Corsa 1.5 XD
Corsa 1.5 XTD
Corsa 1.6 CNG
Corsa 1.6 GSI
Corsa 1.6 i
Corsa 1.6 i GSI
Corsa 1.6i
Corsa 1.6i Hatch
Corsa 1.6i OPC Turbo
Corsa 1.6i Sail
Corsa 1.6i Swing
Corsa 1.6i Turbo
Corsa 1.6i Utility
Corsa 1.7 CDTi
Corsa 1.7 D
Corsa 1.7 D Utility
Corsa 1.7 DI
Corsa 1.7 DTi
Corsa 1.7 DTi Utility
Corsa 1.8 i
Corsa 1.8 i 16 V
Corsa 1.8 i Utilty
Corsa 1.8i Hatch
Corsa 170 D Utility
Frontera 2.0 i
Frontera 2.2 DTI
Frontera 2.2 i
Frontera 2.3 TD
Frontera 2.4 i
Frontera 2.5 TDS Turbo
Frontera 2.8 TDI
Frontera 3.2 i
GT 2.0 Turbo
Kadett 1.3
Kadett 1.3 i
Kadett 1.4
Kadett 1.4 i
Kadett 1.4i
Kadett 1.5 TD
Kadett 1.6
Kadett 1.6 i
Kadett 1.6i
Kadett 1.7 D/DR
Kadett 1.7 TD
Kadett 1.8
Kadett 1.8 i
Kadett 1.8 S
Kadett 1.8i
Kadett 2.0 i
Kadett 2.0 i (GTE)
Kadett 2.0i
Meriva 1.3 CDTI
Meriva 1.4 i Twinport
Meriva 1.6 i
Meriva 1.6 i 16 V Twinport
Meriva 1.6 i OPC Turbo
Meriva 1.7 CDTI
Meriva 1.7 DTI
Meriva 1.8 i 16 V
Monza 1.8i
Omega 2.0 DTI Turbo
Omega 2.0 i
Omega 2.2 DTI
Omega 2.2 i
Omega 2.4 i
Omega 2.5 DTI Turbo
Omega 2.5 i
Omega 2.5 TD
Omega 2.6 i
Omega 3.0 i
Omega 3.0 i Evolut.500
Omega 3.2 i
Omega 3.6 i
Rekord 1.8 i
Rekord 1.8 S
Rekord 2.2 i
Rekord 2.3 TD
Senator 2.6 i
Senator 3.0 i
Senator 3.0 i 24V
Senator 4.0 i
Signum 1.8 i
Signum 1.9 CDTI
Signum 2.0 DTI
Signum 2.0 Turbo
Signum 2.2 Direct
Signum 2.2 DTI
Signum 2.8 V6 Turbo
Signum 3.0 CDTI
Signum 3.2 V6
Sintra 2.2 i 16V
Sintra 2.2 TD
Sintra 3.0 i 24V
Speedster 2.0 Turbo
Speedster 2.2 i
Tigra 1.3 CDTI TwinTop
Tigra 1.4 i
Tigra 1.4i TwinTop
Tigra 1.6 i
Tigra 1.6 i 16V
Tigra 1.8i TwinTop
Vectra 1.4
Vectra 1.6 i
Vectra 1.6 i 16V
Vectra 1.6 i 16V Caravan
Vectra 1.6 i Caravan
Vectra 1.6 i GTS
Vectra 1.6 i KAT
Vectra 1.6 S
Vectra 1.7 D
Vectra 1.7 TD
Vectra 1.7 TD Caravan
Vectra 1.8
Vectra 1.8 4x4
Vectra 1.8 i
Vectra 1.8 i 16 V
Vectra 1.8 i 16 V Caravan
Vectra 1.8 i Caravan
Vectra 1.8 i GTS
Vectra 1.8 S
Vectra 1.8 S 4x4
Vectra 1.9 CDTI
Vectra 1.9 CDTI Caravan
Vectra 1.9 CDTI GTS
Vectra 2.0 DI
Vectra 2.0 DI Caravan
Vectra 2.0 DTI
Vectra 2.0 DTI Caravan
Vectra 2.0 DTI GTS
Vectra 2.0 i
Vectra 2.0 i 16V
Vectra 2.0 i 16V Caravan
Vectra 2.0 i 4x4
Vectra 2.0 i 4x4 Turbo
Vectra 2.0 i Caravan
Vectra 2.0 Turbo
Vectra 2.0 Turbo Caravan
Vectra 2.0 Turbo GTS
Vectra 2.2 Direct
Vectra 2.2 Direct Caravan
Vectra 2.2 Direct GTS
Vectra 2.2 DTI
Vectra 2.2 DTI Caravan
Vectra 2.2 DTI GTS
Vectra 2.2 i
Vectra 2.2 i 16 V
Vectra 2.2 i 16 V Caravan
Vectra 2.2 i Caravan
Vectra 2.2 i GTS
Vectra 2.5 i
Vectra 2.5 i V6
Vectra 2.5 i V6 Caravan
Vectra 2.6 V6
Vectra 2.6 V6 Caravan
Vectra 2.8 GTS Turbo
Vectra 2.8 GTS Turbo Caravan
Vectra 2.8 Turbo
Vectra 2.8 Turbo Caravan
Vectra 2000 2.0 i 16V 4x4
Vectra 2000 2.0i 16V
Vectra 3.0 CDTI
Vectra 3.0 CDTI Caravan
Vectra 3.0 CDTI GTS
Vectra 3.2 i
Vectra 3.2 i Caravan
Vectra 3.2 i GTS
Vita
Zafira 1.6 CNG
Zafira 1.6 i
Zafira 1.6 i CNG
Zafira 1.7 CDTI
Zafira 1.8 i
Zafira 1.9 CDTI
Zafira 2.0 DI
Zafira 2.0 DTI
Zafira 2.0 i Turbo
Zafira 2.0 Turbo
Zafira 2.2
Zafira 2.2 DTI
Zafira 2.2 i Direct


KTS505/670:PKW:PERODUA

KTS505/670 - PERODUA

Kancil 850i
Kelisa 1.0i 12V
Kelisa 850i
Kembara 1.3i 4WD
Kenari 1.0i 12V
Myvi 1.0i
Myvi 1.3i


KTS505/670:PKW:PEUGEOT

KTS505/670 - PEUGEOT

1007 1.4 HDi
1007 1.4i
1007 1.6 HDi
1007 1.6i
106 1.0i
106 1.1i
106 1.3i
106 1.4
106 1.4i
106 1.5 Diesel
106 1.6i
106 1.6i 16S
106 Electric
107 1.0i
107 1.4 HDi
205 1.0i
205 1.1i
205 1.4i
205 1.6i
205 1.9i
206 1.0i 16V
206 1.1i
206 1.1i SW
206 1.4 HDi
206 1.4 HDi SW
206 1.4i
206 1.4i 16V
206 1.4i 16V SW
206 1.4i Flex
206 1.4i SW
206 1.6 HDi
206 1.6 HDi SW
206 1.6i
206 1.6i 16V
206 1.6i 16V Automatic Flex
206 1.6i 16V Flex
206 1.6i 16V SW
206 1.9 Diesel
206 2.0 HDi
206 2.0 HDi SW
206 2.0i
206 2.0i RC
206 2.0i S16
206 2.0i S16 SW
206 CC 1.6 HDi
206 CC 1.6i 16V
206 CC 2.0i S16
206 SW 1.4i
206 SW 1.4i Flex
206 SW 1.6i 16V
206 SW 1.6i 16V Flex
207 1.4 HDi
207 1.4i
207 1.4i 16V
207 1.4i Flex
207 1.4i SW
207 1.6 HDi
207 1.6 HDi SW
207 1.6i
207 1.6i 16V Automatic Flex
207 1.6i 16V Flex
207 1.6i RC
207 1.6i SW
207 1.6i SW RC
207 CC 1.6 HDi
207 CC 1.6i
207 SW 1.4i Flex
207 SW 1.6i 16V Flex
306 1.1i
306 1.4
306 1.4 Break
306 1.4i
306 1.4i Break
306 1.6i
306 1.6i Break
306 1.6i Cabriolet
306 1.8 Diesel
306 1.8i
306 1.8i 16V
306 1.8i 16V Break
306 1.8i 16V Cabriolet
306 1.8i Break
306 1.8i Cabriolet
306 1.9 Diesel
306 1.9 Diesel Break
306 1.9 Diesel Turbo
306 1.9 Diesel Turbo Break
306 2.0 HDI
306 2.0 HDi Break
306 2.0i
306 2.0i 16V
306 2.0i 16V Break
306 2.0i 16V Cabriolet
306 2.0i Cabriolet
306 Break 1.8i 16V
307 1.4 HDi
307 1.4 HDi Break
307 1.4i
307 1.4i 16V
307 1.4i 16V Break
307 1.4i Break
307 1.6 HDi
307 1.6 HDi Break/SW
307 1.6i
307 1.6i 16V
307 1.6i 16V Break/SW
307 1.6i 16V Flex
307 1.6i Break/SW
307 1.6i Sedan 16V
307 1.6i Sedan 16V Flex
307 2.0 HDi
307 2.0 HDi Break/SW
307 2.0 Sedan HDi
307 2.0i
307 2.0i 16V
307 2.0i Break/SW
307 2.0i Sedan 16V
307 CC 1.6i
307 CC 2.0 HDi
307 CC 2.0i
307 CC 2.0i Sport
308 1.4i
308 1.4i SW
308 1.6 HDi
308 1.6 HDi SW
308 1.6i
308 1.6i SW
308 2.0 HDi
308 2.0 HDi SW
308 2.0i
308 2.0i SW
309 1.1i
309 1.4i
309 1.6i
309 1.9 GTI
309 1.9i
309 1.9i 16V
405 1.4
405 1.4 Break
405 1.4i
405 1.4i Break
405 1.6
405 1.6 Break
405 1.6i
405 1.6i Break
405 1.8 Diesel
405 1.8 Diesel Turbo
405 1.8i
405 1.8i Break
405 1.9
405 1.9 Break
405 1.9 Diesel
405 1.9 Diesel Break
405 1.9 Diesel Turbo
405 1.9 Diesel Turbo Break
405 1.9i
405 1.9i 16V
405 1.9i Break
405 2.0i
405 2.0i 4x4
405 2.0i Break
405 2.0i Break 4x4
405 2.0i Mi16
405 2.0i T16 4x4
406 1.6i
406 1.8i
406 1.8i 16V
406 1.8i 16V Break
406 1.8i 16V Coupe
406 1.8i Break
406 1.9 Diesel Turbo
406 1.9 Diesel Turbo Break
406 2.0 HDi
406 2.0 HDi Break
406 2.0 HPi
406 2.0 HPi Break
406 2.0i 16V
406 2.0i 16V Break
406 2.0i 16V Coupe
406 2.0i Turbo
406 2.0i Turbo Break
406 2.1 Diesel Turbo
406 2.1 Diesel Turbo Break
406 2.2 HDi
406 2.2 HDi Break
406 2.2 HDi Coupe
406 2.2i 16V
406 2.2i 16V Break
406 2.2i 16V Coupe
406 3.0i
406 3.0i Break
406 3.0i Coupe
407 1.6 HDi
407 1.6 HDi SW
407 1.8i
407 1.8i SW
407 2.0 HDi
407 2.0 HDi SW
407 2.0i
407 2.0i SW
407 2.2 HDi
407 2.2 HDi SW
407 2.2i
407 2.2i Coupe
407 2.2i SW
407 2.7 HDi
407 2.7 HDi Coupe
407 2.7 HDi SW
407 3.0i
407 3.0i Coupe
407 3.0i SW
605 2.0
605 2.0i
605 2.0i 16V
605 2.0i Turbo
605 2.1 Diesel
605 2.1 Diesel Turbo
605 2.5 Diesel Turbo
605 3.0i
605 3.0i 24V
607 2.0 HDi
607 2.0i 16V
607 2.2 HDi
607 2.2i
607 2.2i 16V
607 2.7 HDi
607 3.0i
806 1.8i
806 1.9 Diesel Turbo
806 2.0 HDi
806 2.0i
806 2.0i 16V
806 2.0i Turbo
806 2.1 Diesel Turbo
807 2.0 HDi
807 2.0i 16V
807 2.2 HDi
807 2.2i 16V
807 3.0i
Bipper 1.4 HDi
Bipper 1.4i
Expert 1.6 HDi
Expert 1.6i
Expert 1.8i
Expert 1.9 Diesel
Expert 1.9 Diesel Turbo
Expert 2.0 HDi
Expert 2.0i 16V
Partner 1.1i
Partner 1.4
Partner 1.4i
Partner 1.4i GNC
Partner 1.6 HDi
Partner 1.6i 16V
Partner 1.8 Diesel
Partner 1.8i
Partner 1.9 Diesel
Partner 2.0 HDi
Partner Electrique
Partner Patagonia 1.6i
Partner Patagonia 1.8i
RANCH 1.4i
RANCH 1.9 Diesel


KTS505/670:PKW:PLYMOUTH

KTS505/670 - PLYMOUTH

Breeze 2.0i 16V
Breeze 2.4i 16V
Laser 1.8i
Laser 2.0i
Laser 2.0i Turbo
Neon 2.0
Neon 2.0 Coupe
Prowler 3.5i 24V
Sundance 2.2
Sundance 2.5
Sundance 3.0
Voyager 2.0i
Voyager 2.4 16V
Voyager 2.5 TD
Voyager 3.0 V6
Voyager 3.3 V6 FFV
Voyager 3.8 V6
Voyager 3.8 V6 AWD


KTS505/670:PKW:PONTIAC

KTS505/670 - PONTIAC

G6 3.5
G6 3.5 Coupe
Grand Prix 5.3


KTS505/670:PKW:PORSCHE

KTS505/670 - PORSCHE

911 3.4 24V Carrera
911 3.4 24V Carrera Cabrio
911 3.6 Carrera
911 3.6 Carrera 2
911 3.6 Carrera 2RS
911 3.6 Carrera 4
911 3.6 Carrera 4 Cabrio
911 3.6 Carrera 4 S
911 3.6 Carrera 4S
911 3.6 Carrera Cabrio
911 3.6 Carrera Targa
911 3.6 GT2
911 3.6 GT3
911 3.6 Targa
911 3.6 Targa 4
911 3.6 Turbo
911 3.6 Turbo Coupe 4x4
911 3.6 Turbo GT2 4
911 3.6 Turbo GT2 Carrera
911 3.8 Carrera RS
944 2.5 S
944 3.0 S2
968
Boxster 2.5
Boxster 2.7
Boxster 3.2 S
Cayenne 3.6
Cayenne GTS 4.8
Cayenne S 4.8
Cayenne Turbo 4.8


KTS505/670:PKW:PROTON

KTS505/670 - PROTON

Arena 1.5i
Perdana 2.0i 16V
Perdana 2.0i 24V V6
Persona 1.3i
Persona Hatchback 1.3i
Putra 1.8i
Satria 1.3i
Satria 1.5i
Satria 1.6i
Satria GTi 1.8i
Savvy 1.2i
Waja 1.6i
Wira 1.3i
Wira 1.5i
Wira 1.6i
Wira 1.8i
Wira Aeroback 1.3i
Wira Aeroback 1.5i
Wira Aeroback 1.6i
Wira Aeroback 1.8i


KTS505/670:PKW:BYD (QINCHUAN)

KTS505/670 - BYD (QINCHUAN)

F3 1.5i
F3 1.5i R
F3 1.6i
F3 1.8i
Flyer 0.8i
Flyer 0.9i
Flyer 1.1i


KTS505/670:PKW:RENAULT

KTS505/670 - RENAULT

11 1.4i
11 1.7i
19 1.2
19 1.2i
19 1.4
19 1.4i
19 1.7
19 1.7i
19 1.8i
19 1.8i 16V
19 1.8i Cabrio
19 1.9 Diesel
19 1.9 Diesel Turbo
19 Cabrio 1.7i
19 Cabrio 1.8i
19 Cabrio 1.8i 16V
21 1.7i
21 2.0i
21 2.0i Turbo
21 2.2i
21 Fastback 1.7i
21 Fastback 2.0i
21 Fastback 2.2i
21 Nevada 1.7i
21 Nevada 2.0i
21 Nevada 2.2i
25 2.0
25 2.0i
25 2.1 Diesel
25 2.1 Diesel Turbo
25 2.2i
25 2.5i Turbo
25 2.7i
25 2.9i
5 1.4i
5 1.7i
9 1.4i
9 1.7i
Alpine 2.5i Turbo
Alpine 2.9
Alpine A610 3.0i Turbo
Avantime 2.0 16V Turbo
Avantime 2.2 DCI
Avantime 3.0 V6 24V
Clio 1.0i 16V
Clio 1.0i 16V Hi-Flex
Clio 1.0i 16V Hi-Power
Clio 1.0i 8V
Clio 1.2i 16V
Clio 1.5 dCi
Clio 1.6i
Clio 1.6i 16V
Clio 1.6i 16V Hi-Flex
Clio 1.6i 8V
Clio 1.9 Diesel
Clio I 1.1
Clio I 1.2
Clio I 1.2i
Clio I 1.4
Clio I 1.4i
Clio I 1.7
Clio I 1.8i
Clio I 1.8i 16V
Clio I 1.9 Diesel
Clio I 2.0i Williams
Clio I Electrique
Clio II 1.0i
Clio II 1.0i 16V
Clio II 1.2i
Clio II 1.2i 16V
Clio II 1.4i
Clio II 1.4i 16V
Clio II 1.5 DCI
Clio II 1.6i
Clio II 1.6i 16V
Clio II 1.9 Diesel
Clio II 1.9 Diesel DTI
Clio II 2.0 16V
Clio II 3.0 24V Sport
Clio III 1.2
Clio III 1.4
Clio III 1.5 DCI
Clio III 1.6
Clio III 2.0
Clio III 2.0 Sport
Clio III Grandtour 1.2
Clio III Grandtour 1.4
Clio III Grandtour 1.5 DCI
Clio III Grandtour 1.6
Clio Sedan 1.0i 16V
Clio Sedan 1.0i 16V Hi-Flex
Clio Sedan 1.0i 16V Hi-Power
Clio Sedan 1.2i 16V
Clio Sedan 1.6i 16V
Clio Sedan 1.6i 16V GNC
Clio Sedan 1.6i 16V Hi-Flex
Clio Sedan 1.6i 8V
Espace I 2.0i
Espace I 2.0i Quadra
Espace I 2.2i
Espace I 2.2i Quadra
Espace II 2.0i
Espace II 2.1 Diesel Turbo
Espace II 2.2i
Espace II 2.9i
Espace III 1.9 dTi
Espace III 2.0i
Espace III 2.0i 16V
Espace III 2.0i GPL
Espace III 2.2 DCI
Espace III 2.2 Diesel Turbo
Espace III 3.0i V6
Espace III 3.0i V6 24V
Espace IV 1.9 DCI
Espace IV 2.0 16V
Espace IV 2.0 DCI
Espace IV 2.0 TURBO
Espace IV 2.2 DCI
Espace IV 3.0 dV6
Espace IV 3.5 V6
Express, Extra, Rapid 1.2i
Express, Extra, Rapid 1.4i
Kangoo 1.0i
Kangoo 1.0i 16V
Kangoo 1.0i 8V
Kangoo 1.2 GPL
Kangoo 1.2i
Kangoo 1.2i 16V
Kangoo 1.4i
Kangoo 1.5 D
Kangoo 1.5 DCI
Kangoo 1.6i
Kangoo 1.6i 16V
Kangoo 1.6i 16V Hi-Flex
Kangoo 1.6i 4X4
Kangoo 1.6i 8V
Kangoo 1.6i 8V GNC
Kangoo 1.9 D
Kangoo 1.9 Diesel
Kangoo 1.9 Diesel DCI
Kangoo 1.9 Diesel DCI 4X4
Kangoo 1.9 Diesel DTI
Laguna I 1.6i 16V
Laguna I 1.8 GPL
Laguna I 1.8i
Laguna I 1.8i 16V
Laguna I 1.9 DCI
Laguna I 1.9 DTI
Laguna I 2.0i
Laguna I 2.0i 16V
Laguna I 2.2 Diesel
Laguna I 2.2 Diesel Turbo
Laguna I 3.0i
Laguna I 3.0i 24V
Laguna I Grandtour 1.6i 16V
Laguna I Grandtour 1.8 GPL
Laguna I Grandtour 1.8i
Laguna I Grandtour 1.8i 16V
Laguna I Grandtour 1.9 DCI
Laguna I Grandtour 1.9 DTI
Laguna I Grandtour 2.0i
Laguna I Grandtour 2.0i 16V
Laguna I Grandtour 2.2 Diesel
Laguna I Grandtour 2.2 Diesel Turbo
Laguna I Grandtour 3.0i
Laguna I Grandtour 3.0i 24V
Laguna II 1.6 16V
Laguna II 1.8 16V
Laguna II 1.9 DCI
Laguna II 2.0 16V
Laguna II 2.0 16V IDE
Laguna II 2.0 DCI
Laguna II 2.0 T
Laguna II 2.2 DCI
Laguna II 3.0 V6 24V
Laguna II Grandtour 1.6 16V
Laguna II Grandtour 1.8 16V
Laguna II Grandtour 1.9 DCI
Laguna II Grandtour 2.0 16V
Laguna II Grandtour 2.0 16V IDE
Laguna II Grandtour 2.0 DCI
Laguna II Grandtour 2.0 T
Laguna II Grandtour 2.2 DCI
Laguna II Grandtour 3.0 V6 24V
Laguna III 1.5 DCI
Laguna III 1.6
Laguna III 2.0 16V
Laguna III 2.0 DCI
Laguna III 2.0 T 16V
Laguna III 3.0 DCI
Laguna III 3.5
Laguna III Grandtour 1.5 DCI
Laguna III Grandtour 2.0 16V
Laguna III Grandtour 2.0 DCI
Laguna III Grandtour 2.0 T 16V
Laguna III Grandtour 3.0 DCI
Logan 1.0 16V Hi-Flex
Logan 1.4 MPI
Logan 1.5 dCi
Logan 1.6 16V
Logan 1.6 16V Hi-Flex
Logan 1.6 Hi-Torque Flex
Logan 1.6 MPI
Logan MCV 1.4
Logan MCV 1.5 dCi
Logan MCV 1.6
Logan MCV 1.6 16V
Megane 1.4i
Megane 1.4i 16V
Megane 1.5 DCI
Megane 1.6 16V
Megane 1.6 16V Hi-Flex
Megane 1.6i
Megane 1.6i 16V
Megane 1.8i 16V
Megane 1.9 D
Megane 1.9 DCI
Megane 1.9 Diesel
Megane 1.9 Diesel Turbo
Megane 1.9 DTI
Megane 1.9 TD
Megane 2.0 16V
Megane 2.0i
Megane 2.0i 16V
Megane Cabrio 1.4i 16V
Megane Cabrio 1.6i
Megane Cabrio 1.6i 16V
Megane Cabrio 2.0i
Megane Cabrio 2.0i 16V
Megane Cabrio 2.0i 16V IDE
Megane Classic 1.4i
Megane Classic 1.4i 16V
Megane Classic 1.6i
Megane Classic 1.6i 16V
Megane Classic 1.8i
Megane Classic 1.9 DCI
Megane Classic 1.9 Diesel
Megane Classic 1.9 Diesel Turbo
Megane Classic 1.9 DTI
Megane Classic 2.0i
Megane Coupe 1.4i 16V
Megane Coupe 1.6 16V
Megane Coupe 1.6i
Megane Coupe 1.6i 16V
Megane Coupe 1.9 DCI
Megane Coupe 1.9 DTI
Megane Coupe 2.0i
Megane Coupe 2.0i 16V
Megane Coupe 2.0i 16V IDE
Megane Grandtour 1.4i
Megane Grandtour 1.4i 16V
Megane GrandTour 1.5 DCI
Megane GrandTour 1.6 16V
Megane GrandTour 1.6 16V Hi-Flex
Megane Grandtour 1.6i
Megane Grandtour 1.6i 16V
Megane Grandtour 1.8i 16V
Megane Grandtour 1.9 DCI
Megane Grandtour 1.9 Diesel
Megane Grandtour 1.9 DTI
Megane GrandTour 2.0 16V
Megane Hatch 1.6i 16V
Megane II 1.4 16V
Megane II 1.5 DCI
Megane II 1.6 16V
Megane II 1.9 DCI
Megane II 2.0 16V
Megane II 2.0 DCI
Megane II Cabrio 1.5 DCI
Megane II Cabrio 1.6 16V
Megane II Cabrio 1.9 DCI
Megane II Cabrio 2.0 16V
Megane II Cabrio 2.0 DCI
Megane II Cabrio 2.0 T
Megane II Grandtour 1.4 16V
Megane II Grandtour 1.5 DCI
Megane II Grandtour 1.6 16V
Megane II Grandtour 1.9 DCI
Megane II Grandtour 2.0 16V
Megane II Grandtour 2.0 DCI
Megane II Hatchback 1.4 16V
Megane II Hatchback 1.5 DCI
Megane II Hatchback 1.6 16V
Megane II Hatchback 1.9 DCI
Megane II Hatchback 2.0 16V
Megane II Hatchback 2.0 16V Sport
Megane II Hatchback 2.0 DCI
Megane II Hatchback 2.0 DCI Sport
Megane II Hatchback 2.0 T
Megane Sedan 1.6i 16V
Megane Sedan 1.6i 16V GNC
Megane Sedan 1.9 TD
Modus 1.2i 16V
Modus 1.4i 16V
Modus 1.5 DCI
Modus 1.6i 16V
R 19 1.6i
R 19 1.6i Sedan
R 19 1.7i Sedan
R 19 1.8i
R 19 1.8i Sedan
Safrane 2.0i
Safrane 2.0i 16V
Safrane 2.1 Diesel Turbo
Safrane 2.2 12V Diesel Turbo
Safrane 2.2i
Safrane 2.5 Diesel Turbo
Safrane 2.5i 20V
Safrane 3.0i
Safrane 3.0i 24V
Safrane 3.0i Biturbo
Scenic 1.4i
Scenic 1.6i
Scenic 1.6i 16V
Scenic 1.6i 16V Hi-Flex
Scenic 1.8i
Scenic 1.9 DCI
Scenic 1.9 DCI RX4
Scenic 1.9 Diesel
Scenic 1.9 Diesel Turbo
Scenic 1.9 DTI
Scenic 2.0i
Scenic 2.0i 16V
Scenic 2.0i RX4
Scenic II 1.4 16V
Scenic II 1.5 DCI
Scenic II 1.6 16V
Scenic II 1.9 DCI
Scenic II 2.0 16V
Scenic II 2.0 16V Turbo
Scenic II 2.0 DCI
Sport Spider 2.0
Symbol 1.4i 16V
Thalia II 1.0i 16V
Thalia II 1.2i
Thalia II 1.2i 16V
Thalia II 1.4i
Thalia II 1.4i 16V
Thalia II 1.5 DCI
Thalia II 1.6i
Thalia II 1.9 Diesel
Twingo 1.1
Twingo 1.2i
Twingo I 1.0i
Twingo I 1.0i 16V
Twingo I 1.2i
Twingo I 1.2i 16V
Twingo II 1.2
Twingo II 1.2 16V
Twingo II 1.2 16V TCE
Twingo II 1.5 DCI
Twingo II 1.6 RS Sport
Vel Satis 2.0
Vel Satis 2.0 DCI
Vel Satis 2.0 T
Vel Satis 2.2 DCI
Vel Satis 3.0 DCI V6
Vel Satis 3.5 V6


KTS505/670:PKW:ROVER

KTS505/670 - ROVER

100 Metro 1.1
100 Metro 1.1i
100 Metro 1.1i Cabrio
100 Metro 1.4
100 Metro 1.4 GTi 16V
100 Metro 1.4 i 16V
100 Metro 1.4 i 16V Cabrio
100 Metro 1.4i
100 Metro 1.4i Cabrio
211 1.1i
214 1.4 16V Coupe
214 1.4 Cabrio
214 1.4i
214 1.4i 16V
214 1.4Si 16V
214 1.4Si 16V Cabrio
214 S 1.4
216 1.6 16V
216 1.6 GTi 16V
216 1.6 GTi 16V Cabrio
216 1.6i 16V
216 1.6i 16V Cabrio
216 1.6i 16V Coupe
218 1.8 Turbo Diesel
218 1.8i 16V
218 1.8i 16V Coupe
218 1.9 Diesel
220 2.0 GTi 16V
220 2.0 GTi/GSi
220 2.0 SD
220 2.0 SDI
220 2.0i Turbo
220 2.0i Turbo Coupe
25 1.1i 16V
25 1.4i 16V
25 1.6i 16V
25 1.8i 16V
25 2.0 iDT
414 1.4 16V
414 1.4 Si 16V
414 1.4 Si 16V Tourer
416 1.6 GSi 16V
416 1.6 GSi 16V Tourer
416 1.6 GTi 16V
416 1.6 GTi 16V Tourer
416 1.6i 16V
416 1.6i 16V Tourer
418 1.8 TD
418 1.8 TD Tourer
418 1.8i 16V Tourer
418 1.9 D
418 1.9 D Tourer
418 Coupe 1.8 GSi 16V
420 2.0 16V
420 2.0 SD
420 2.0 SDI
420 2.0i Turbo 16V
45 1.4 16V
45 1.6 16V
45 1.8 16V
45 2.0 iDT
45 2.0 V6
618 1.8i 16V
620 2.0 SDi
620 2.0i 16V
620 2.0i 16V Turbo
623 2.3i 16V
75 1.8i 16V
75 1.8i 16V Tourer
75 1.8i T 16V
75 1.8i T 16V Tourer
75 2.0 CDT
75 2.0 CDT Tourer
75 2.0 CDTi
75 2.0 CDTi Tourer
75 2.0i 24V
75 2.0i 24V Tourer
75 2.5i 24V
75 2.5i 24V Tourer
75 V8 4.6i Power Supercharged
75 V8 4.6i Power Supercharged Tourer
820 2.0
820 2.0i
820 2.0i 16V
820 2.0i 16V Turbo
825 2.5 TD
825 2.5i
825 2.5i Coupe
825 2.5i Sterling
825 Si 2.5i
827 2.7i 24V
827 2.7i 24V Coupe
827 2.7i Sterling
827 Si 2.7i
City Rover 1.4
Maestro 1.3
Mini 1.0
Mini 1.3i
Mini 1.3i Cabrio
Mini Cooper 1.3
Mini Cooper 1.3 Cabrio
Montego 2.0 i
Montego 2.0 i Estate
Montego 2.0 i Turbo
Streetwise 1.4
Streetwise 1.6
Streetwise 1.8
Streetwise 2.0 TD


KTS505/670:PKW:SAAB (SAAB AUTOMOBILE AB)

KTS505/670 - SAAB (SAAB AUTOMOBILE AB)

900 i 16 Cabrio
900 II 2.0 i
900 II 2.0 i Turbo
900 II 2.3 i
900 II 2.5 i
900 II Cabrio 2.0 i
900 II Cabrio 2.0 i Turbo
900 II Cabrio 2.3 i
900 II Cabrio 2.5 i
900 II Coupe 2.0 i
900 II Coupe 2.0 i Turbo
900 II Coupe 2.3 i
900 II Coupe 2.5 i
900 II S 2.0 i
900 II S Cabrio 2.0 i
900 II S Coupe 2.0 i
900 turbo 16
900 turbo 16 Cabrio
9000 2.0 CS
9000 2.0 CS Turbo
9000 2.3 CD 16V
9000 2.3 CD Turbo Ecopower
9000 2.3 CDE Turbo
9000 2.3 CDE Turbo Ecopower
9000 2.3 CS 16V
9000 2.3 CS Aero Turbo
9000 2.3 CS Turbo Ecopower
9000 2.3 CSE Turbo
9000 3.0 CD
9000 3.0 CS
9000 3.0 Griffin
9-3 1.8 i Kombi
9-3 1.8i
9-3 1.8t
9-3 1.8t Cabriolet
9-3 1.9 TiD
9-3 1.9 TiD Cabriolet
9-3 1.9 TiD Kombi
9-3 2.0 i 16V
9-3 2.0 i 16V Turbo
9-3 2.0 i Cabriolet 16V
9-3 2.0 i Cabriolet 16V Turbo
9-3 2.0 i Coupe 16V
9-3 2.0 i Coupe 16V Turbo
9-3 2.0 T Kombi
9-3 2.0T Aero
9-3 2.0T Cabriolet
9-3 2.0t Sport
9-3 2.2 16V Turbodiesel
9-3 2.2 Coupe 16V Turbodiesel
9-3 2.2 TiD
9-3 2.3 i 16V
9-3 2.3 i 16V Turbo
9-3 2.3 i Cabriolet 16 V
9-3 2.3 i Coupe 16V Turbo
9-3 2.8 Cabriolet Turbo V6
9-3 2.8 T Kombi Sport V6
9-3 2.8 Turbo V6
9-5 1.9 TiD
9-5 1.9 TiD Kombi
9-5 2.0t
9-5 2.0t Kombi
9-5 2.2 TiD
9-5 2.2 TiD Kombi
9-5 2.3 Turbo
9-5 2.3 Turbo Kombi
9-5 2.3T
9-5 2.3T Kombi
9-5 3.0 TiD
9-5 3.0 TiD Kombi
9-5 3.0t
9-5 3.0t Kombi


KTS505/670:PKW:SATURN

KTS505/670 - SATURN

Ion-1 2.2
Ion-2 2.2
Ion-2 2.2 Coupe
Ion-3 2.2
Ion-3 2.2 Coupe


KTS505/670:PKW:SAIC

KTS505/670 - SAIC

Saibao 1.6i


KTS505/670:PKW:SEAT

KTS505/670 - SEAT

Alhambra 1.8 T
Alhambra 1.9 TDI
Alhambra 1.9 TDI 4 Motion
Alhambra 2.0
Alhambra 2.0 TDI
Alhambra 2.8
Alhambra 2.8 4 Motion
Altea 1.4
Altea 1.4 TSI
Altea 1.6
Altea 1.8 TSI
Altea 1.9 TDI
Altea 2.0 FSI
Altea 2.0 T FSI
Altea 2.0 T FSI Freetrack
Altea 2.0 TDI
Altea 2.0 TDI Freetrack
Arosa 1.0
Arosa 1.4
Arosa 1.4 16V
Arosa 1.4 TDI
Arosa 1.7 SDI
City Golf 1.6
Cordoba 1.0
Cordoba 1.2
Cordoba 1.4
Cordoba 1.4 TDI
Cordoba 1.6
Cordoba 1.8
Cordoba 1.8 T Cupra
Cordoba 1.9 D
Cordoba 1.9 SDI
Cordoba 1.9 TD
Cordoba 1.9 TDI
Cordoba 2.0
Cordoba Vario 1.4
Cordoba Vario 1.6
Cordoba Vario 1.8
Cordoba Vario 1.9 SDI
Cordoba Vario 1.9 TDI
Ibiza 1.0
Ibiza 1.0 16V
Ibiza 1.2
Ibiza 1.3
Ibiza 1.4
Ibiza 1.4 TDI
Ibiza 1.6
Ibiza 1.8
Ibiza 1.8 T
Ibiza 1.8 T Cupra
Ibiza 1.8 T Cupra R
Ibiza 1.9 D
Ibiza 1.9 SDI
Ibiza 1.9 TD
Ibiza 1.9 TDI
Ibiza 1.9 TDI Cupra R
Ibiza 1.9 TDI Sportcoupe
Ibiza 2.0
Inca 1.4
Inca 1.6
Inca 1.6 EFI
Inca 1.7 D
Inca 1.9 D
Inca 1.9 SDI
Leon 1.4
Leon 1.4 TSI
Leon 1.6
Leon 1.8
Leon 1.8 T
Leon 1.8 T Cupra R
Leon 1.8 T Syncro
Leon 1.8 TSI
Leon 1.9 SDI
Leon 1.9 TDI
Leon 1.9 TDI Cupra
Leon 1.9 TDI Cupra Syncro
Leon 2.0 FSI
Leon 2.0 T FSI
Leon 2.0 T FSi FR
Leon 2.0 TDI
Leon 2.8
Leon 2.8 Cupra Syncro
Leon Cupra 2.0 TFSi
Toledo 1.4
Toledo 1.4 TSI
Toledo 1.6
Toledo 1.8
Toledo 1.8 T
Toledo 1.8 TSI
Toledo 1.9 D
Toledo 1.9 TD
Toledo 1.9 TDI
Toledo 2.0
Toledo 2.0 FSI
Toledo 2.0 TDI
Toledo 2.0 TFSI
Toledo 2.3


KTS505/670:PKW:SKODA

KTS505/670 - SKODA

Fabia 1.0
Fabia 1.2
Fabia 1.2 Combi
Fabia 1.4
Fabia 1.4 Combi
Fabia 1.4 TDI
Fabia 1.4 TDI Combi
Fabia 1.6
Fabia 1.6 Combi
Fabia 1.9 SDI
Fabia 1.9 SDI Combi
Fabia 1.9 TDI
Fabia 1.9 TDI Combi
Fabia 1.9 TDI RS
Fabia 2.0
Fabia 2.0 Combi
Favorit 136 i.e.
Felicia 1.3
Felicia 1.3 Combi
Felicia 1.3 Fun
Felicia 1.3 i
Felicia 1.3 i Combi
Felicia 1.6 Fun
Felicia 1.6 i
Felicia 1.6 i Combi
Felicia 1.9 D
Felicia 1.9 D Combi
Felicia 1.9 D Fun
Forman 1.3 i.e.
Octavia 1.4
Octavia 1.4 Combi
Octavia 1.6
Octavia 1.6 Combi
Octavia 1.6 FSI
Octavia 1.6 FSI Combi
Octavia 1.6i
Octavia 1.8
Octavia 1.8 Combi
Octavia 1.8 Combi RS
Octavia 1.8 RS
Octavia 1.8 T
Octavia 1.8 T 4X4
Octavia 1.8 T Combi
Octavia 1.8 T Combi 4X4
Octavia 1.8 TSI
Octavia 1.8 TSI Combi
Octavia 1.8i
Octavia 1.9 SDI
Octavia 1.9 SDI Combi
Octavia 1.9 TDI
Octavia 1.9 TDI 4X4
Octavia 1.9 TDI Combi
Octavia 1.9 TDI Combi 4X4
Octavia 2.0
Octavia 2.0 4X4
Octavia 2.0 Combi
Octavia 2.0 Combi 4X4
Octavia 2.0 Combi RS
Octavia 2.0 FSI
Octavia 2.0 FSI 4X4
Octavia 2.0 FSI Combi
Octavia 2.0 FSI Combi 4X4
Octavia 2.0 RS
Octavia 2.0 TDI
Octavia 2.0 TDI Combi
Octavia 2.0 TDI Combi 4X4
Octavia 2.0 TDI Combi RS
Octavia 2.0 TDI RS
Octavia 2.0i
Octavia Combi 1.9 TDI
Pick-Up 1.6 MPI
Pick-Up 1.9 D
Pick-Up 135
Pick-Up 135 i.e.
Pick-Up 135 MPI
Pick-Up 136 i.e.
Pick-Up 136 MPI
Roomster 1.2
Roomster 1.4
Roomster 1.4 TDI
Roomster 1.6
Roomster 1.9 TDI
Superb 1.8 T
Superb 1.9 TDI
Superb 2.0
Superb 2.0 TDI
Superb 2.5
Superb 2.5 TDI
Superb 2.8


KTS505/670:PKW:SAMSUNG MOTOR INC.

KTS505/670 - SAMSUNG MOTOR INC.

QM5 2.0 DCI
SM3 1.5i 16V
SM3 New 1.6i
SM5 1.8i 16V
SM5 2.0 LPG
SM5 2.0i
SM5 2.0i 16V
SM5 2.5i
SM5 New 2.0i
SM7 2.3i
SM7 3.5i


KTS505/670:PKW:SOUEAST

KTS505/670 - SOUEAST

Freeca
Freeca 2.0i
Lioncel 1.6i
Soveran 2.4i
Veryca 1.3i
Veryca 1.6i


KTS505/670:PKW:SSANGYONG

KTS505/670 - SSANGYONG

Actyon 2.0 CRDI
Chairman 2.3i
Chairman 2.8i
Chairman 3.2i
Chairman New 2.3i
Chairman New 2.8i
Chairman New 3.2i
Korando 2.0i
Korando 2.3 Diesel
Korando 2.3i 16V
Korando 2.9 Diesel
Korando 2.9 TD Intercooler
Korando 3.2i
Kyron 2.0 CRDI 2WD
Kyron 2.0 CRDI 4WD
Kyron 2.0 Xdi
Kyron 2.0 Xdi 4X4
Kyron 2.7 Xdi
Musso 2.0i
Musso 2.3 Diesel
Musso 2.3i
Musso 2.9 Diesel
Musso 2.9 TD Intercooler
Musso 3.2i
Rexton 2.7 CRDi
Rexton 2.7 Xdi
Rexton 3.2 i
Rexton 3.2i
Rodius 2.7 CRDI
Rodius 2.7 Xdi 4WD


KTS505/670:PKW:STEYR (STEYR-DAIMLER-PUCH AG)

KTS505/670 - STEYR (STEYR-DAIMLER-PUCH AG)

G 300 DT
G 320
G 500 V8


KTS505/670:PKW:SUBARU

KTS505/670 - SUBARU

Domingo 1.2i
Domingo 1.2i 4WD
Forester 2.0i 4WD
Forester 2.0i 4x4
Forester 2.0i S Turbo 4x4
Forester 2.0i Turbo 4WD
Forester 2.5i 4WD
Forester 2.5i 4x4
Forester 2.5i Turbo 4WD
Forester 2.5i Turbo 4x4
Impreza 1.5i
Impreza 1.5i 4WD
Impreza 1.5i 4WD Kombi
Impreza 1.5i 4WD Sedan
Impreza 1.6i 4WD Kombi
Impreza 1.6i 4WD Sedan
Impreza 1.6i Kombi
Impreza 1.6i Sedan
Impreza 1.8i 4WD Kombi
Impreza 1.8i Sedan
Impreza 2.0i 4WD
Impreza 2.0i 4WD Kombi
Impreza 2.0i 4WD Outback
Impreza 2.0i 4WD Sedan
Impreza 2.0i 4WD Turbo Kombi
Impreza 2.0i 4WD Turbo S202 STI Sedan
Impreza 2.0i 4WD Turbo Sedan
Impreza 2.0i 4WD Turbo STI Sedan
Impreza 2.0i Turbo 4WD
Impreza 2.5i 4WD Sedan
Impreza 2.5i 4WD Turbo Kombi
Impreza 2.5i 4WD Turbo Sedan
Impreza 2.5i 4WD Turbo STI Sedan
Impreza Coupe 2.0i Turbo 4WD
Impreza Retna 1.5i
Impreza Sports Wagon 1.5i
Impreza Sports Wagon 1.5i 4WD
Impreza Sports Wagon 1.6i
Impreza Sports Wagon 1.6i 4WD
Impreza Sports Wagon 1.8i
Impreza Sports Wagon 1.8i 4WD
Impreza Sports Wagon 2.0i 4WD
Impreza Sports Wagon 2.0i Turbo 4WD
Justy 1.3i
Legacy 1.8i
Legacy 1.8i 4WD
Legacy 1.8i Sedan
Legacy 2.0 Kombi 4WD
Legacy 2.0 Sedan 4WD
Legacy 2.0i
Legacy 2.0i 4WD
Legacy 2.0i 4WD Kombi
Legacy 2.0i CNG 4WD
Legacy 2.0i Kombi
Legacy 2.0i Sedan
Legacy 2.0i Sedan 4WD
Legacy 2.0i Turbo 4WD
Legacy 2.0i Turbo Sedan 4WD
Legacy 2.2i 4WD Kombi
Legacy 2.2i Kombi
Legacy 2.2i Sedan
Legacy 2.2i Sedan 4WD
Legacy 2.5 Kombi 4WD
Legacy 2.5 Outback 4WD
Legacy 2.5 Sedan 4WD
Legacy 2.5i 16V Turbo 4WD
Legacy 2.5i 4WD
Legacy 2.5i 4WD Kombi
Legacy 2.5i 4WD Outback
Legacy 2.5i Sedan 4WD
Legacy 2.5i Turbo 4WD
Legacy 3.0 Kombi 4WD
Legacy 3.0 Outback 4WD
Legacy 3.0 Sedan 4WD
Legacy 3.0i 4WD
Legacy 3.0i 4WD Outback
Legacy Lancaster 2.5i 4WD
Legacy Lancaster 3.0i 4WD
Legacy Touring Wagon 1.8i
Legacy Touring Wagon 1.8i 4WD
Legacy Touring Wagon 2.0i
Legacy Touring Wagon 2.0i 4WD
Legacy Touring Wagon 2.0i Turbo 4WD
Legacy Touring Wagon 2.2i 4WD
Legacy Touring Wagon 2.5i 4WD
Legacy Touring Wagon 2.5i Turbo 4WD
Legacy Touring Wagon 3.0i 4WD
Outback 2.5i 4WD
Outback 3.0i 4WD
Pleo 0.7i
Pleo 0.7i 4WD
Pleo 0.7i Supercharger
Pleo 0.7i Supercharger 4WD
R1 0.7i
R1 0.7i 4WD
R1 0.7i Supercharger
R1 0.7i Supercharger 4WD
R2 0.7i
R2 0.7i 4WD
R2 0.7i Supercharger
R2 0.7i Supercharger 4WD
Sambar Dias Wagon 0.7i
Sambar Dias Wagon 0.7i 4WD
Sambar Dias Wagon 0.7i Supercharged
Sambar Dias Wagon 0.7i Supercharged 4WD
Stella 0.7i
Stella 0.7i 4WD
Stella 0.7i Turbo
Stella 0.7i Turbo 4WD
Traviq 1.8i
Traviq 2.2
Traviq 2.2i
Tribeca 3.0


KTS505/670:PKW:SUZUKI

KTS505/670 - SUZUKI

Aerio 1.5i
Aerio 1.5i 4WD
Aerio 1.8i
Aerio 1.8i 4WD
Aerio Sedan 1.5i
Aerio Sedan 1.5i 4WD
Aerio Sedan 1.8i
Aerio Sedan 1.8i 4WD
Alto 0.7i
Alto 0.7i 4WD
Alto 0.7i Turbo
Alto 0.7i Turbo 4WD
Alto 0.8i
Alto 1.0i 16V
Alto 1.0i Hatchback
Alto Lapin 0.7i
Alto Lapin 0.7i 4WD
Alto Lapin 0.7i Turbo
Alto Lapin 0.7i Turbo 4WD
Alto Works 0.7i Turbo
Alto Works 0.7i Turbo 4WD
Baleno 1.3 16V Hatchback
Baleno 1.3 16V Sedan
Baleno 1.3i 16V Hatchback
Baleno 1.3i 16V Sedan
Baleno 1.3i 16V Wagon
Baleno 1.5i 16V Sedan
Baleno 1.6i 16V Hatchback
Baleno 1.6i 16V Hatchback 4WD
Baleno 1.6i 16V Sedan
Baleno 1.6i 16V Sedan 4WD
Baleno 1.6i 16V Wagon
Baleno 1.6i 16V Wagon 4WD
Baleno 1.8i 16V Hatchback
Baleno 1.8i 16V Sedan
Baleno 1.8i 16V Wagon
Baleno 1.9 Diesel Turbo Hatchback
Baleno 1.9 Diesel Turbo Sedan
Baleno 1.9 Diesel Turbo Wagon
Beidouxing 1.0i
Beidouxing 1.2i
Beidouxing 1.4i
Cappuccino 660 Turbo
Cervo 0.7i
Cervo 0.7i 4WD
Cervo 0.7i Turbo
Cervo 0.7i Turbo 4WD
Chevrolet Cruze 1.4i
Chevrolet Cruze 1.4i 4WD
Chevrolet Cruze 1.5i
Chevrolet Cruze 1.5i 4WD
Chevrolet MW 1.0i
Chevrolet MW 1.0i Turbo
Chevrolet MW 1.4i
Chevrolet MW 1.4i 4WD
Cultus 1.3i
Cultus 1.6i 4WD
Cultus Crescent 1.5i
Cultus Crescent 1.5i 4WD
Cultus Crescent 1.6i 4WD
Cultus Crescent Hatchback 1.3i
Cultus Crescent Hatchback 1.5i
Cultus Crescent Hatchback 1.5i 4WD
Cultus Crescent Hatchback 1.6i 4WD
Cultus Crescent Wagon 1.5i
Cultus Crescent Wagon 1.6i 4WD
Cultus Crescent Wagon 1.8i
Cultus Sedan 1.5i
Cultus Sedan 1.6i 4WD
Cultus Wagon 1.5i
Cultus Wagon 1.6i 4WD
Cultus Wagon 1.8i
Escudo 1.6i 4WD
Escudo 2.0 Diesel Turbo 4WD
Escudo 2.0i 4WD
Escudo 2.5i 4WD
Escudo 2.7i 4WD
Escudo Convertible 1.6i 4WD
Every Landy 1.3i
Every Landy 1.3i 4WD
Every Plus 1.3i
Every Plus 1.3i 4WD
Every Wagon 0.7i
Every Wagon 0.7i 4WD
Every Wagon 0.7i Turbo
Every Wagon 0.7i Turbo 4WD
Grand Escudo 2.7i 4WD
Grand Vitara 1.6
Grand Vitara 1.6i 16V
Grand Vitara 1.6i 16V Cabrio
Grand Vitara 1.9 DDiS
Grand Vitara 2.0
Grand Vitara 2.0 Diesel Turbo
Grand Vitara 2.0 Tdi Diesel Turbo
Grand Vitara 2.0i 16V
Grand Vitara 2.0i 16V Cabrio
Grand Vitara 2.0i 4WD
Grand Vitara 2.5i 24V
Grand Vitara 2.5i 4WD
Grand Vitara 2.7i 24V
Grand Vitara 2.7i XL-7 4WD
Ignis 1.3 DDiS Turbo Hatchback
Ignis 1.3i 16V Hatchback
Ignis 1.3i 16V Hatchback 4WD
Ignis 1.5i 16V Hatchback
Ignis 1.5i 16V Hatchback 4WD
Ignis 1.5i 16V Sport Hatchback
Jimny 0.7i Turbo 4WD
Jimny 1.3i 16V
Jimny 1.3i 16V 4WD
Jimny 1.5 DDiS 4WD
Jimny Sierra 1.3i 4WD
Jimny Wide 1.3i 4WD
Kei 0.7i
Kei 0.7i Turbo
Kei 0.7i Turbo 4WD
Landy 2.0i
Landy 2.0i 4WD
Liana 1.3i 16V Hatchback
Liana 1.3i 16V Sedan
Liana 1.4 Diesel Hatchback
Liana 1.4 Diesel Sedan
Liana 1.6i 16V Hatchback
Liana 1.6i 16V Hatchback 4WD
Liana 1.6i 16V Sedan
Liana 1.6i 16V Sedan 4WD
MR wagon 0.7i
MR wagon 0.7i 4WD
MR wagon 0.7i Turbo
MR wagon 0.7i Turbo 4WD
Samurai 1.3
Samurai 1.3i
Samurai 1.3i Cabrio
Solio 1.3i
Solio 1.3i 4WD
Swift 1.0i 6V
Swift 1.0i Hatchback
Swift 1.0i Sedan
Swift 1.2i
Swift 1.3 16V GTi Hatchback
Swift 1.3 Cabrio
Swift 1.3 DDiS Diesel Turbo Hatchback
Swift 1.3 Hatchback
Swift 1.3i
Swift 1.3i 16V GTI Hatchback
Swift 1.3i 16V GXI Hatchback
Swift 1.3i 16V Hatchback
Swift 1.3i 16V Sedan
Swift 1.3i 4WD
Swift 1.3i 8V
Swift 1.3i Cabrio
Swift 1.3i Hatchback
Swift 1.3i Hatchback 4WD
Swift 1.3i Sedan
Swift 1.5 Hatchback
Swift 1.5i
Swift 1.5i 4WD
Swift 1.6 16V Sedan
Swift 1.6 16V Sedan 4WD
Swift 1.6i
Swift 1.6i 16V Sedan
Swift 1.6i 16V Sedan 4WD
SX4 1.5 Hatchback
SX4 1.5i
SX4 1.5i 4WD
SX4 1.6 VVT 4WD Hatchback
SX4 1.6 VVT Hatchback
SX4 1.9 DDiS 4WD Hatchback
SX4 1.9 DDiS Hatchback
SX4 2.0i
SX4 2.0i 4WD
SX4 Sedan 1.5i
Twin 0.7i
Twin 0.7i Hybrid
Vitara 1.6i
Vitara 1.6i 16V
Vitara 1.6i 16V Cabrio
Vitara 1.6i Cabrio
Vitara 2.0 Diesel Turbo
Vitara 2.0i 16V
Vitara 2.0i 16V Cabrio
Vitara 2.0i 24V
Vitara 2.5i 24V
Wagon R 0.7i
Wagon R 0.7i 4WD
Wagon R 0.7i DI Turbo
Wagon R 0.7i DI Turbo 4WD
Wagon R 0.7i Turbo
Wagon R 0.7i Turbo 4WD
Wagon R Plus 1.0i
Wagon R Plus 1.0i 4WD
Wagon R Plus 1.0i Turbo
Wagon R Plus 1.0i Turbo 4WD
Wagon R Solio 1.0i
Wagon R Solio 1.0i 4WD
Wagon R Solio 1.3i
Wagon R Solio 1.3i 4WD
Wagon R Wide 1.0i
Wagon R Wide 1.0i 4WD
Wagon R Wide 1.0i Turbo
Wagon R Wide 1.0i Turbo 4WD
Wagon R+ 1.0i 16V
Wagon R+ 1.0i 16V 4WD
Wagon R+ 1.0i 16V Turbo
Wagon R+ 1.0i 16V Turbo 4WD
Wagon R+ 1.2i 16V
Wagon R+ 1.2i 16V 4WD
Wagon R+ 1.3 DDiS Diesel Turbo
Wagon R+ 1.3i 16V
Wagon R+ 1.3i 16V 4WD
X-90 1.6i 16V
X-90 1.6i 16V 4WD
X-90 1.6i 4WD


KTS505/670:PKW:TATA (TELCO)

KTS505/670 - TATA (TELCO)

Indica 1.4i
Indica 1.4i Xeta
Indigo 1.4i
Indigo 1.4i Marina
Nano 0.6i
Safari 2.0 Turbodiesel 4x4
Safari 2.1i
Safari 2.1i 4x4
Safari 4x2 Dicor
Safari 4x4 2.0 Turbodiesel
Safari 4x4 2.0i
Safari 4x4 Dicor
Sierra 1.9


KTS505/670:PKW:TOYOTA

KTS505/670 - TOYOTA

4-Runner 2.2i
4-Runner 2.7i 16V
4-Runner 3.0 Diesel Turbo
4-Runner 3.0i
4-Runner 3.4i
4-Runner 4.0i
4-Runner 4.0i 4x4
4-Runner 4.7i
4-Runner 4.7i 4x4
Allex 1.5i
Allex 1.5i 4WD
Allex 1.8i
Allex 1.8i 4WD
Allion 1.5i
Allion 1.8i
Allion 1.8i 4WD
Allion 2.0i
Alphard 2.4i
Alphard 2.4i 4WD
Alphard 3.0i
Alphard 3.0i 4WD
Alphard 3.5i
Alphard 3.5i 4WD
Alphard Hybrid 2.4i 4WD
Altezza 2.0i
Altezza Gita 2.0i
Altezza Gita 2.0i 4WD
Altezza Gita 3.0i
Altezza Gita 3.0i 4WD
Aristo 3.0i
Aristo 3.0i Turbo
Aristo 4.0i 4WD
Aurion 3.5i
Auris 1.5i
Auris 1.5i 4WD
Auris 1.8i
Auris 1.8i 4WD
Auris 2.2 D-CAT
Avalon 3.0i 24V
Avalon 3.5
Avanza 1.3i
Avanza 1.5i
Avensis 1.6i 16V
Avensis 1.6i 16V Liftback
Avensis 1.6i 16V Wagon
Avensis 1.8i 16V
Avensis 1.8i 16V Liftback
Avensis 1.8i 16V Wagon
Avensis 2.0 Diesel Turbo
Avensis 2.0 Diesel Turbo Liftback
Avensis 2.0 Diesel Turbo Wagon
Avensis 2.0i 16V
Avensis 2.0i 16V 4WD
Avensis 2.0i 16V 4WD Wagon
Avensis 2.0i 16V Liftback
Avensis 2.0i 16V Wagon
Avensis 2.2 D-4D
Avensis 2.2 D-4D Liftback
Avensis 2.2 D-4D Wagon
Avensis 2.2 D-CAT
Avensis 2.2 D-CAT Liftback
Avensis 2.2 D-CAT Wagon
Avensis 2.4i
Avensis 2.4i Liftback
Avensis 2.4i Wagon
Avensis Verso 2.0 Diesel Turbo
Avensis Verso 2.0i 16V
Avensis Verso 2.4i 16V
Aygo 1.0
Aygo 1.4
bB 1.3i
bB 1.5i
bB 1.5i 4WD
bB Open Deck 1.5i
Belta 1.0i
Belta 1.3i
Belta 1.3i 4WD
Blade 2.4i
Blade 2.4i 4WD
Blade 3.5i 4WD
Brevis 2.5i
Brevis 2.5i 4WD
Brevis 3.0i
Caldina 1.8i
Caldina 2.0 Diesel
Caldina 2.0 Diesel Turbo
Caldina 2.0i
Caldina 2.0i 4WD
Caldina 2.0i Turbo 4WD
Caldina 2.2 Diesel Turbo 4WD
Cami 1.3i
Cami 1.3i 4WD
Cami 1.3i Turbo 4WD
Camry 1.8i
Camry 2.0 Diesel Turbo
Camry 2.0 i Sedan
Camry 2.0i
Camry 2.0i 16V Sedan
Camry 2.0i 4WD
Camry 2.0i 4WD Sedan
Camry 2.0i Sedan
Camry 2.0i Wagon
Camry 2.2 Diesel Turbo
Camry 2.2 Diesel Turbo 4WD
Camry 2.2 i Sedan
Camry 2.2i
Camry 2.2i 16V Sedan
Camry 2.2i 16V Wagon
Camry 2.2i 4WD
Camry 2.4 16V
Camry 2.4 i Sedan
Camry 2.4i
Camry 2.4i 16V Sedan
Camry 2.4i 4WD
Camry 2.5i
Camry 2.5i Sedan
Camry 3.0 i Sedan
Camry 3.0 Si Sedan
Camry 3.0i
Camry 3.0i 24V Sedan
Camry 3.0i 24V Wagon
Camry 3.3
Camry 3.5
Camry Gracia 2.2i
Camry Gracia 2.2i 4WD
Camry Gracia 2.5i
Camry Gracia 2.5i 4WD
Camry Vienta 3.0i
Camry Vienta Wagon 3.0i
Camry Wagon 2.0i
Camry Wagon 2.2i
Camry Wagon 2.4i
Camry Wagon 3.0i
Carina 1.5i
Carina 1.6i
Carina 1.6i 4WD
Carina 1.8i
Carina 2.0i 4WD
Carina 2.2 Diesel Turbo
Carina 2.2 Diesel Turbo 4WD
Carina E 1.6i 16V Liftback
Carina E 1.6i 16V Sedan
Carina E 1.6i 16V Wagon
Carina E 1.8i 16V Liftback
Carina E 1.8i 16V Sedan
Carina E 1.8i 16V Wagon
Carina E 2.0 Diesel Liftback
Carina E 2.0 Diesel Sedan
Carina E 2.0 Diesel Turbo Liftback
Carina E 2.0 Diesel Turbo Sedan
Carina E 2.0 Diesel Turbo Wagon
Carina E 2.0 Diesel Wagon
Carina E 2.0i 16V Liftback
Carina E 2.0i 16V Sedan
Carina E 2.0i 16V Wagon
Carina ED 1.8i
Carina ED 2.0i
Carina ED 2.0i 4WD
Carina II 1.6 16V Liftback
Carina II 1.6 16V Sedan
Carina II 1.6 16V Wagon
Carina II 1.6i 16V Liftback
Carina II 1.6i 16V Sedan
Carina II 1.6i 16V Wagon
Carina II 1.8i Sedan
Carina II 2.0 Diesel Liftback
Carina II 2.0 Diesel Sedan
Carina II 2.0 Diesel Wagon
Carina II 2.0i 16V Liftback
Carina II 2.0i 16V Sedan
Carina II 2.0i 16V Wagon
Carina II 2.0i Sedan
Carina Surf 1.5i
Carina Surf 1.8i
Celica 1.6 Coupe
Celica 1.6 Liftback
Celica 1.6i 16V Coupe
Celica 1.6i 16V Liftback
Celica 1.6i Liftback
Celica 1.8i 16V Coupe
Celica 1.8i 16V Liftback
Celica 2.0i 16V Cabrio
Celica 2.0i 16V Coupe
Celica 2.0i 16V Liftback
Celica 2.0i 16V Turbo 4WD Liftback
Celica 2.0i 16V Turbo Liftback
Celica 2.2i 16V Coupe
Celica 2.2i 16V Liftback
Celica 2.4i Coupe
Celica 2.4i Liftback
Celica Convertible 2.0i
Celica Coupe 1.8i
Celica Coupe 2.0i
Celica Coupe 2.0i Turbo 4WD
Celsior 4.0i
Celsior 4.3i
Century 4.0i
Century 5.0 CNG
Century 5.0i
Century 5.0i Sedan
Chaser 1.8i
Chaser 2.0i
Chaser 2.0i 4WD
Chaser 2.4 Diesel Turbo
Chaser 2.5i
Chaser 2.5i 4WD
Chaser 2.5i Turbo
Chaser 3.0i
Classic 2.0i
Comfort 1.8i
Comfort 2.0i
Comfort 2.4 Diesel Turbo
Conquest 1.6 i
Conquest 1.8 i
Conquest 1.8 Si
Corolla 1.3 12V Hatchback
Corolla 1.3 12V Liftback
Corolla 1.3 12V Sedan
Corolla 1.3 12V Wagon
Corolla 1.3 Sedan
Corolla 1.3i
Corolla 1.3i 12V Hatchback
Corolla 1.3i 12V Liftback
Corolla 1.3i 12V Sedan
Corolla 1.3i 12V Wagon
Corolla 1.3i 16V Hatchback
Corolla 1.3i 16V Liftback
Corolla 1.3i 16V Sedan
Corolla 1.3i 16V Wagon
Corolla 1.4 16V Hatchback
Corolla 1.4 16V Sedan
Corolla 1.4 16V Wagon
Corolla 1.4 Diesel Turbo
Corolla 1.4 Diesel Turbo Hatchback
Corolla 1.4 Diesel Turbo Wagon
Corolla 1.4 i
Corolla 1.4i 16V
Corolla 1.4i 16V Hatchback
Corolla 1.4i 16V Liftback
Corolla 1.4i 16V Sedan
Corolla 1.4i 16V Wagon
Corolla 1.5i
Corolla 1.5i 4WD
Corolla 1.6
Corolla 1.6 16V 4WD Wagon
Corolla 1.6 16V Hatchback
Corolla 1.6 16V Liftback
Corolla 1.6 16V Sedan
Corolla 1.6 16V Wagon
Corolla 1.6 i
Corolla 1.6 i Wagon
Corolla 1.6i
Corolla 1.6i 16V
Corolla 1.6i 16V 4WD Sedan
Corolla 1.6i 16V 4WD Wagon
Corolla 1.6i 16V Coupe
Corolla 1.6i 16V Hatchback
Corolla 1.6i 16V Liftback
Corolla 1.6i 16V Sedan
Corolla 1.6i 16V Wagon
Corolla 1.6i 4WD
Corolla 1.6i Hatchback
Corolla 1.6i Liftback
Corolla 1.6i Sedan
Corolla 1.6i Wagon
Corolla 1.8 Diesel Hatchback
Corolla 1.8 Diesel Liftback
Corolla 1.8 Diesel Sedan
Corolla 1.8 Diesel Wagon
Corolla 1.8 i
Corolla 1.8 Liftback
Corolla 1.8i
Corolla 1.8i 16V
Corolla 1.8i 16V Hatchback
Corolla 1.8i 16V Liftback
Corolla 1.8i 16V Sedan
Corolla 1.8i 16V Sedan Flex
Corolla 1.8i 16V Wagon
Corolla 1.8i 4WD
Corolla 1.8i Hatchback
Corolla 1.9 Diesel Hatchback
Corolla 1.9 Diesel Liftback
Corolla 1.9 Diesel Sedan
Corolla 1.9 Diesel Wagon
Corolla 2.0 Diesel
Corolla 2.0 Diesel 4WD
Corolla 2.0 Diesel Hatchback
Corolla 2.0 Diesel Liftback
Corolla 2.0 Diesel Sedan
Corolla 2.0 Diesel Turbo Hatchback
Corolla 2.0 Diesel Turbo Liftback
Corolla 2.0 Diesel Turbo Sedan
Corolla 2.0 Diesel Turbo Wagon
Corolla 2.0 Diesel Wagon
Corolla 2.2 Diesel
Corolla Altis 1.6i
Corolla Altis 1.8i
Corolla Axio 1.5i
Corolla Axio 1.5i 4WD
Corolla Axio 1.8i
Corolla Axio 1.8i 4WD
Corolla Celles 1.5i
Corolla Celles 1.6i
Corolla Fielder 1.5i
Corolla Fielder 1.5i 4WD
Corolla Fielder 1.8i
Corolla Fielder 1.8i 16V Wagon
Corolla Fielder 1.8i 4WD
Corolla FX 1.6i
Corolla FX 1.6i Liftback
Corolla Hatchback 1.6
Corolla Hatchback 1.6i
Corolla II 1.3i
Corolla II 1.5i
Corolla II 1.5i 4WD
Corolla II 1.5i Turbo
Corolla Levin 1.5i
Corolla Levin 1.6i
Corolla Levin 1.6i Supercharged
Corolla Liftback 1.6i
Corolla Liftback 1.8i
Corolla Rumion 1.5i
Corolla Rumion 1.8i
Corolla Rumion 1.8i 4WD
Corolla RunX 1.4 i
Corolla Runx 1.5i
Corolla Runx 1.5i 4WD
Corolla RunX 1.6 i
Corolla RunX 1.8 i
Corolla Runx 1.8i
Corolla Runx 1.8i 4WD
Corolla Spacio 1.5i
Corolla Spacio 1.6i
Corolla Spacio 1.8i
Corolla Spacio 1.8i 4WD
Corolla Verso 1.6i 16V
Corolla Verso 1.8i 16V
Corolla Verso 2.0 Diesel Turbo
Corolla Verso 2.2 D-4D
Corolla Verso 2.2 D-CAT
Corolla Wagon 1.5
Corolla Wagon 1.5i
Corolla Wagon 1.6i
Corolla Wagon 1.6i 4WD
Corolla Wagon 1.6i 4x4
Corolla Wagon 2.0 Diesel
Corolla Wagon 2.2 Diesel
Corona 1.5i
Corona 1.6i
Corona 1.6i 4WD
Corona 1.8 GLi Liftback
Corona 1.8 Sedan
Corona 1.8i
Corona 2.0 Diesel Sedan
Corona 2.0 GLi Liftback
Corona 2.0i
Corona 2.0i 16V Liftback
Corona 2.0i 16V Sedan
Corona 2.0i 4WD
Corona 2.4
Corona 2.4 Wagon
Corona 2.4i Sedan
Corona 2.4i Wagon
Corona Exiv 1.8i
Corona Exiv 2.0i
Corona Exiv 2.0i 4WD
Corona Premio 1.6i
Corona Premio 1.8i
Corona Premio 2.0i
Corona Premio 2.0i 4WD
Corona Premio 2.2 Diesel Turbo
Corona Premio 2.2 Diesel Turbo 4WD
Corona SF 1.8i
Corona SF 2.0i
Corsa 1.3i
Corsa 1.5i
Corsa 1.5i 4WD
Corsa 1.5i Turbo
Corsa Sedan 1.3i
Corsa Sedan 1.5i
Corsa Sedan 1.5i 4WD
Cressida 2.0 i
Cressida 2.0 i S/Wagon
Cressida 2.8 i
Cressida 3.0 i
Cressida 3.0i 24V Sedan
Cresta 1.8i
Cresta 2.0i
Cresta 2.0i 4WD
Cresta 2.4 Diesel Turbo
Cresta 2.5i
Cresta 2.5i 4WD
Cresta 2.5i Turbo
Cresta 3.0i
Crown 2.0i
Crown 2.0i Mild Hybrid
Crown 2.4 Diesel Turbo
Crown 2.5i
Crown 2.5i 4WD
Crown 2.5i Turbo
Crown 2.8i
Crown 3.0i
Crown 3.0i 4WD
Crown 3.0i Mild Hybrid
Crown 3.5i
Crown Estate 2.0i
Crown Estate 2.5i
Crown Estate 2.5i 4WD
Crown Estate 2.5i Turbo
Crown Estate 3.0i
Crown Majesta 3.0i
Crown Majesta 4.0i
Crown Majesta 4.0i 4WD
Crown Majesta 4.3i
Crown Majesta 4.3i 4WD
Crown Stationwagon 2.0i
Crown Stationwagon 2.4 Diesel Turbo
Crown Stationwagon 2.5i
Curren 1.8i
Curren 2.0i
Cynos Convertible 1.3i
Cynos Convertible 1.5i
Cynos Coupe 1.3i
Cynos Coupe 1.5i
Duet 1.0i
Duet 1.0i 4WD
Duet 1.3i
Duet 1.3i 4WD
Echo 1.5i 16V
Estima 2.4i
Estima 2.4i 4WD
Estima 2.4i Supercharged
Estima 2.4i Supercharged 4WD
Estima 3.0i
Estima 3.0i 4WD
Estima 3.5i
Estima 3.5i 4WD
Estima Emina 2.2 Diesel Turbo
Estima Emina 2.2 Diesel Turbo 4WD
Estima Emina 2.4i
Estima Emina 2.4i 4WD
Estima Hybrid 2.4i 4WD
Estima Lucida 2.2 Diesel Turbo
Estima Lucida 2.2 Diesel Turbo 4WD
Estima Lucida 2.4i
Estima Lucida 2.4i 4WD
FJ Cruiser 4.0
FJ Cruiser 4.0 4x4
Fortuner 2.5 Diesel
Fortuner 2.7i
Fortuner 2.7i 4WD
Fortuner 3.0 Diesel Turbo 4WD
Fortuner 3.0 TDi 4WD
Funcargo 1.3i
Funcargo 1.5i
Funcargo 1.5i 4WD
Gaia 2.0i
Gaia 2.0i 4WD
Gaia 2.2 Diesel Turbo
Grand Hiace 3.0 Diesel Turbo
Grand Hiace 3.0 Diesel Turbo 4WD
Grand Hiace 3.4i
Grand Hiace 3.4i 4WD
Granvia 2.7i
Granvia 3.0 Diesel Turbo
Granvia 3.0 Diesel Turbo 4WD
Granvia 3.4i
Granvia 3.4i 4WD
Harrier 2.2i
Harrier 2.2i 16V
Harrier 2.2i 16V 4WD
Harrier 2.2i 4WD
Harrier 2.4i
Harrier 2.4i 4WD
Harrier 3.0i
Harrier 3.0i 24V
Harrier 3.0i 24V 4WD
Harrier 3.0i 4WD
Harrier 3.5i
Harrier 3.5i 4WD
Harrier Hybrid 3.3i 4WD
Hiace Wagon 2.0i
Hiace Wagon 2.4 Diesel Turbo
Hiace Wagon 2.4i
Hiace Wagon 2.7i
Hiace Wagon 2.7i 4WD
Hiace Wagon 3.0 Diesel Turbo
Hiace Wagon 3.0 Diesel Turbo 4WD
Highlander 2.4i
Highlander 2.4i 4x4
Highlander 3.0i
Highlander 3.0i 4x4
Highlander 3.3
Highlander 3.3 4x4
Highlander 3.5
Highlander 3.5 4x4
Hilux 2.0i
Hilux 2.0i 4WD
Hilux 2.4 Diesel Turbo 4WD
Hilux 2.4 DieselTurbo 4WD
Hilux 2.4i Pickup
Hilux 2.4i Pickup 4WD
Hilux 2.5 Diesel Turbo Pickup
Hilux 2.5 TDi 4WD
Hilux 2.7i
Hilux 2.7i 4WD
Hilux 2.7i VVTi 4WD
Hilux 3.0 16V D Turbo Intercooler
Hilux 3.0 16V D Turbo Intercooler SW4
Hilux 3.0 D
Hilux 3.0 D 4WD
Hilux 3.0 D-4D 4WD
Hilux 3.0 Diesel Turbo
Hilux 3.0 Diesel Turbo 4WD
HiLux 3.0 TD
HiLux 3.0 TD 4WD
Hilux 3.0i Wagon
Hilux 3.4i
Hilux 4.0i 4WD
Hilux Surf 2.0i 4WD
Hilux Surf 2.4 Diesel Turbo 4WD
Hilux Surf 2.7i
Hilux Surf 2.7i 4WD
Hilux Surf 3.0 Diesel Turbo 4WD
Hilux surf 3.0i 4WD
Hilux Surf 3.4i
Hilux Surf 3.4i 4WD
Hilux Tiger D4D 2.5 Diesel Turbo 4WD
Hilux Tiger D4D 3.0 Diesel Turbo 4WD
Hilux Vigo 2.5 Diesel Turbo
Hilux Vigo 2.5 Diesel Turbo 4WD
Hilux Vigo 2.7 4WD
Hilux Vigo 3.0 Diesel Turbo 4WD
Innova 2.0i
Innova 2.5 CRDi
Ipsum 2.0i
Ipsum 2.0i 16V
Ipsum 2.0i 4WD
Ipsum 2.2 Diesel Turbo
Ipsum 2.4i
Ipsum 2.4i 4WD
Isis 1.8i
Isis 2.0i
Isis 2.0i 4WD
Ist 1.3i
Ist 1.5i
Ist 1.5i 4WD
Ist 1.8i
Kijang 1.8i
Kijang Innova 2.5 Diesel
Kijang Kapsul 1.8i
Kijang Kapsul 2.0i
Kluger 2.4i
Kluger 2.4i 4WD
Kluger 3.0i
Kluger 3.0i 4WD
Kluger 3.3i
Land Cruiser 2.4 Diesel Turbo
Land Cruiser 2.4i
Land Cruiser 3.0 24V Diesel Turbo
Land Cruiser 3.0 Diesel Turbo
Land Cruiser 3.0 Diesel Turbo 4WD
Land Cruiser 3.0 Diesel Turbo Intercooler
Land Cruiser 3.4i 24V
Land Cruiser 4.0
Land Cruiser 4.0i
Land Cruiser 4.0i 24V
Land Cruiser 4.2 24V Diesel Turbo
Land Cruiser 4.2 Diesel
Land Cruiser 4.2 Diesel Turbo
Land Cruiser 4.2 Diesel Turbo 4WD
Land Cruiser 4.2 Diesel Turbo 4x4
Land Cruiser 4.5 4x4
Land Cruiser 4.5i 24V
Land Cruiser 4.5i 4WD
Land Cruiser 4.7i 32V
Land Cruiser 4.7i 4WD
Land Cruiser 5.7 4x4
Land Cruiser Prado 2.4 Diesel Turbo 4WD
Land Cruiser Prado 2.7i 16V
Land Cruiser Prado 2.7i 4WD
Land Cruiser Prado 3.0 Diesel Turbo 4WD
Land Cruiser Prado 3.0 Diesel Turbo 4x4
Land Cruiser Prado 3.0 TD
Land Cruiser Prado 3.4i 24V
Land Cruiser Prado 3.4i 4WD
Land Cruiser Prado 4.0i
Lexcen 3.8i
Liteace Noah 2.0i
Liteace Noah 2.0i 4WD
Liteace Noah 2.2 Diesel Turbo
Liteace Noah 2.2 Diesel Turbo 4WD
Liteace Wagon 2.0i
Liteace Wagon 2.0i 4WD
Mark II 1.8i
Mark II 2.0 LPG
Mark II 2.0i
Mark II 2.0i 4WD
Mark II 2.0i Supercharged
Mark II 2.0i Turbo
Mark II 2.4 Diesel Turbo
Mark II 2.5i
Mark II 2.5i 4WD
Mark II 2.5i Turbo
Mark II 3.0i
Mark II Blit 2.0i
Mark II Blit 2.0i 4WD
Mark II Blit 2.5i
Mark II Blit 2.5i 4WD
Mark II Blit 2.5i Turbo
Mark II Qualis 2.2i
Mark II Qualis 2.2i 4WD
Mark II Qualis 2.5i
Mark II Qualis 2.5i 4WD
Mark II Qualis 3.0i
Mark II Wagon 2.0i
Mark X 2.5i
Mark X 2.5i 4WD
Mark X 3.0i
Mark X Zio 2.4i
Mark X Zio 2.4i 4WD
Mark X Zio 3.5i
Masterace Surf 2.0i 4WD
Matrix 1.8
Matrix 1.8 4x4
Model F 2.2i
Model F 2.2i 4WD
MR2 1.6i 16V Cabrio
MR2 1.6i 16V Coupe
MR2 1.6i Coupe
MR2 1.8 16V
MR2 1.8i 16V
MR2 2.0i
MR2 2.0i 16V Cabrio
MR2 2.0i 16V Coupe
MR2 2.0i 16V Turbo Cabrio
MR2 2.0i 16V Turbo Coupe
MR2 2.0i Coupe
MR2 2.0i Turbo
MR2 2.2i 16V Cabrio
MR2 2.2i 16V Coupe
MR-S 1.8i
Nadia 2.0i
Nadia 2.0i 4WD
Noah 2.0i
Noah 2.0i 4WD
Opa 1.8i
Opa 1.8i 4WD
Opa 2.0i
Paseo 1.5i 16V
Paseo 1.5i 16V Cabrio
Paseo 1.5i 16V Coupe
Passo 1.0i
Passo 1.0i 4WD
Passo 1.3i
PicNic 2.0i 16V
Picnic 2.2 Diesel Turbo
Platz 1.0i
Platz 1.3i 4WD
Platz 1.5i
Porte 1.3i
Porte 1.5i
Prado 4.0i 4WD
Premio 1.5i
Premio 1.8i
Premio 1.8i 4WD
Premio 2.0i
Previa 2.0 Diesel Turbo
Previa 2.2 Diesel Turbo
Previa 2.4i
Previa 2.4i 16V
Prius 1.5i
Probox Wagon 1.5i
Probox Wagon 1.5i 4WD
Progres 2.5i
Progres 2.5i 4WD
Progres 3.0i
Pronard 3.0i Sedan
Qualis 2.0i
Ractis 1.3i
Ractis 1.5i
Ractis 1.5i 4WD
Raum 1.5i
Raum 1.5i 16V
Raum 1.5i 4WD
RAV4 1.8i
RAV4 1.8i 16V
RAV4 2.0
RAV4 2.0 Diesel Turbo
RAV4 2.0 VVT-i
RAV4 2.0i
RAV4 2.0i 16V
RAV4 2.0i 16V Cabrio
RAV4 2.0i 4WD
RAV4 2.2 D-4D
RAV4 2.2 D-CAT
RAV4 2.4
RAV4 2.4i
RAV4 2.4i 4WD
RAV4 2.4i 4x4
RAV4 3.5
Regius 2.7i
Regius 2.7i 4WD
Regius 3.0 Diesel Turbo
Regius 3.0 Diesel Turbo 4WD
Reiz 2.5i
Reiz 3.0i
Revo 1.8i
Scepter 2.2i
Scepter 2.2i Coupe
Scepter 2.2i Wagon
Scepter 3.0i
Scepter 3.0i Coupe
Scepter 3.0i Wagon
Sequoia 4.7
Sequoia 4.7 4x4
Sequoia 5.7
Sequoia 5.7 4x4
Sera 1.5i
Sienna 3.0
Sienna 3.3
Sienna 3.3 4x4
Sienna 3.5
Sienna 3.5 4x4
Sienta 1.5i
Sienta 1.5i 4WD
Soarer Convertible 4.3i
Soarer Coupe 2.5i Turbo
Soarer Coupe 3.0i
Soarer Coupe 4.0i
Solara 2.2 Convertible
Solara 2.2 Coupe
Solara 2.4 Convertible
Solara 2.4 Coupe
Solara 3.0 Convertible
Solara 3.0 Coupe
Solara 3.3 Convertible
Solara 3.3 Coupe
Soluna 1.5i
Soluna Vios 1.5i
Spacia 2.2i 16V
Sparky 1.3i
Sparky 1.3i 4WD
Sport Rider 2.5 DIesel Turbo 4WD
Sprinter 1.3i
Sprinter 1.5i
Sprinter 1.6i
Sprinter 1.6i 4WD
Sprinter 2.2 Diesel
Sprinter 2.2 Diesel 4WD
Sprinter Carib 1.6i
Sprinter Carib 1.6i 4WD
Sprinter Carib 1.8i 4WD
Sprinter Marino 1.5i
Sprinter Marino 1.6i
Sprinter Trueno 1.5i
Sprinter Trueno 1.6i
Sprinter Trueno 1.6i Supercharged
Sprinter Wagon 1.5i
Sprinter Wagon 2.2 Diesel
Starlet 1.0
Starlet 1.3 12V
Starlet 1.3i
Starlet 1.3i 12V
Starlet 1.3i 16V
Starlet 1.3i 16V Turbo
Starlet 1.3i 4WD
Starlet 1.3i Turbo
Starlet 1.5 Diesel
Succeed Wagon 1.5i
Succeed Wagon 1.5i 4WD
Supra 3.0i
Supra 3.0i 24V
Supra 3.0i 24V Bi-Turbo
Supra 3.0i Turbo
Tacoma 2.4i
Tacoma 2.7i
Tacoma 2.7i 4WD
Tacoma 3.4i
Tacoma 3.4i 4WD
Tacoma 4.0 4x4
Tarago 2.0
Tarago 2.2i 16V
Tarago 2.4i 16V
Tercel 1.3i
Tercel 1.5i
Tercel 1.5i 4WD
Tercel 1.5i Turbo
Tercel Sedan 1.3i
Tercel Sedan 1.5i
Tercel Sedan 1.5i 4WD
Touring Hiace 2.7i
Touring Hiace 2.7i 4WD
Touring Hiace 3.0 Diesel Turbo
Touring Hiace 3.0 Diesel Turbo 4WD
Townace Noah 2.0i
Townace Noah 2.0i 4WD
Townace Noah 2.2 Diesel Turbo
Townace Noah 2.2 Diesel Turbo 4WD
Townace Wagon 2.0i 4WD
Tundra 3.4
Tundra 3.4 4x4
Tundra 4.0
Tundra 4.0 4x4
Tundra 4.7
Tundra 4.7 4x4
Tundra 5.7
Tundra 5.7 4x4
Vanguard 2.4i 4WD
Vanguard 3.5i 4WD
Vellfire 2.4i
Vellfire 2.4i 4WD
Vellfire 3.5i
Vellfire 3.5i 4WD
Verossa 2.0i
Verossa 2.0i 4WD
Verossa 2.5i
Verossa 2.5i Turbo
VIOS 1.3i
VIOS 1.5
VIOS 1.5i
Vista 1.8i
Vista 2.0i
Vista 2.0i 4WD
Vista 2.2 Diesel Turbo
Vista 2.2 Diesel Turbo 4WD
Vista Ardeo 1.8i
Vista Ardeo 2.0i
Vista Ardeo 2.0i 4WD
Vitz 1.0i
Vitz 1.3i
Vitz 1.3i 4WD
Vitz 1.5i
Voltz 1.8i
Voltz 1.8i 4WD
Voxy 2.0i
Voxy 2.0i 4WD
WiLL Cypha 1.3i
WiLL Cypha 1.5i 4WD
WiLL Vi 1.3i
WiLL VS 1.5i
WiLL VS 1.8i
WiLL VS 1.8i 4WD
Windom 2.5i
Windom 3.0i
Wish 1.8i
Wish 1.8i 4WD
Wish 2.0i
Yaris 1.0 VVT-i
Yaris 1.0i 16V
Yaris 1.3 VVT-i
Yaris 1.3i 16V
Yaris 1.4 D-4D
Yaris 1.4 Diesel Turbo
Yaris 1.5 VVT-i
Yaris 1.5i 16V
Yaris 1.8 VVT-i
Yaris Verso 1.3i 16V
Yaris Verso 1.4 Diesel Turbo
Yaris Verso 1.5i 16V


KTS505/670:PKW:SCION

KTS505/670 - SCION

tC 2.4
xA 1.5
xB 1.5
xB 2.4
xD 1.8


KTS505/670:PKW:UAZ

KTS505/670 - UAZ

Patriot 2.7 4x4


KTS505/670:PKW:VAUXHALL

KTS505/670 - VAUXHALL

Agila 1.0 i
Agila 1.0 Twinport
Agila 1.2 i
Agila 1.2 Twinport
Antara 2.0 CDTI
Antara 2.4
Antara 3.2 V6
Astra 1.2 i
Astra 1.2 i Estate
Astra 1.2 Twinport
Astra 1.2 Twinport Estate
Astra 1.3
Astra 1.3 CDTI
Astra 1.3 CDTI Estate
Astra 1.3 i
Astra 1.4
Astra 1.4 Estate
Astra 1.4 GTC Twinport
Astra 1.4 i
Astra 1.4 i Convertible
Astra 1.4 i Estate
Astra 1.4 i Van
Astra 1.4 Twinport
Astra 1.4 Twinport Dualfuel
Astra 1.4 Twinport Estate
Astra 1.6
Astra 1.6 Estate
Astra 1.6 GTC Twinport
Astra 1.6 i
Astra 1.6 i Convertible
Astra 1.6 i Dualfuel
Astra 1.6 i Estate
Astra 1.6 i Twinport Convertible
Astra 1.6 i Twinport Coupe
Astra 1.6 i Van
Astra 1.6 Turbo
Astra 1.6 Turbo Estate
Astra 1.6 Twinport
Astra 1.6 Twinport Estate
Astra 1.6i Dualfuel Estate
Astra 1.6i Turbo TwinTop
Astra 1.6i TwinTop
Astra 1.7 CDTI
Astra 1.7 CDTI 16V
Astra 1.7 CDTI Estate
Astra 1.7 D
Astra 1.7 D/DR
Astra 1.7 D/DR Estate
Astra 1.7 D/DR Van
Astra 1.7 DT
Astra 1.7 DT Estate
Astra 1.7 DT Van
Astra 1.7 DTI
Astra 1.7 DTL
Astra 1.7 DTL Estate
Astra 1.7 DTL Van
Astra 1.7 GTC CDTI
Astra 1.7 TD
Astra 1.8 i
Astra 1.8 i Convertible
Astra 1.8 i Coupe
Astra 1.8 i Estate
Astra 1.8i
Astra 1.8i Dualfuel
Astra 1.8i Dualfuel Coupe
Astra 1.8i Dualfuel Estate
Astra 1.8i Estate
Astra 1.8i GTC
Astra 1.8i TwinTop
Astra 1.9 CDTI
Astra 1.9 CDTI Estate
Astra 1.9 CDTi TwinTop
Astra 1.9 GTC CDTI
Astra 2.0 16V Turbo
Astra 2.0 16V Turbo Estate
Astra 2.0 DTI
Astra 2.0 DTI Estate
Astra 2.0 DTI Van
Astra 2.0 DTL
Astra 2.0 DTL Estate
Astra 2.0 DTL Van
Astra 2.0 GTC Turbo
Astra 2.0 GTC Turbo 16V
Astra 2.0 i
Astra 2.0 i (GTE)
Astra 2.0 i Convertible
Astra 2.0 i Estate
Astra 2.0 i Turbo Convertible
Astra 2.0 i Turbo Coupe
Astra 2.0 Turbo
Astra 2.0 Turbo Estate
Astra 2.0i Turbo TwinTop
Astra 2.2 DTI
Astra 2.2 i
Astra 2.2 i Convertible
Astra 2.2 i Coupe
Belmont 1.4 i
Calibra 2.0 i
Calibra 2.0 i turbo
Calibra 2.5 i V6
Carlton 2.0 i
Carlton 2.4 i
Carlton 2.6 i
Carlton 3.0 i
Carlton 3.6 i
Cavalier 1.4
Cavalier 1.6 i
Cavalier 1.6 i KAT
Cavalier 1.6 S
Cavalier 1.7 D
Cavalier 1.7 TD
Cavalier 1.8
Cavalier 1.8 i
Cavalier 1.8 S
Cavalier 2.0 i
Cavalier 2.0 i 16V
Cavalier 2.0 i 16V 4X4
Cavalier 2.0 i 4X4
Cavalier 2.5 i V6
Combo 1.2 i
Combo 1.3 CDTi
Combo 1.4 i
Combo 1.4 i Twinport
Combo 1.4 i Twinport Dualfuel
Combo 1.6 CNG
Combo 1.6 i
Combo 1.7 CDTi
Combo 1.7 D
Combo 1.7 DI
Combo 1.7 DTI
Corsa 1.0 i
Corsa 1.0 i 12V
Corsa 1.0 Twinport
Corsa 1.2 16V Dualfuel
Corsa 1.2 i
Corsa 1.2 i 16V
Corsa 1.2 Twinport
Corsa 1.2 Twinport Dualfuel
Corsa 1.3 CDTI
Corsa 1.4 i
Corsa 1.4 i 16V
Corsa 1.4 Twinport
Corsa 1.5 D
Corsa 1.5 TD
Corsa 1.5 XTD
Corsa 1.6 Dualfuel
Corsa 1.6 GSI
Corsa 1.6 i
Corsa 1.6i OPC Turbo
Corsa 1.6i Turbo
Corsa 1.7 CDTI
Corsa 1.7 D
Corsa 1.7 DI
Corsa 1.7 DTI
Corsa 1.8 i 16V
Frontera 2.0 i
Frontera 2.2 DTI
Frontera 2.2 i
Frontera 2.3 TD
Frontera 2.4 i
Frontera 2.5 TDS Turbo
Frontera 2.8 TDI Turbo
Frontera 3.2 i
Meriva 1.3 CDTI
Meriva 1.4 16V Twinport
Meriva 1.6 i
Meriva 1.6 i 16 V
Meriva 1.6 i OPC Turbo
Meriva 1.7 CDTI
Meriva 1.7 DTI
Meriva 1.8 i 16 V
Monaro 5.7i Coupe
Nova 1.2 i
Nova 1.3
Nova 1.4 i
Nova 1.6 i
Omega 2.0 DTI
Omega 2.0 i
Omega 2.2 DTI
Omega 2.2 i
Omega 2.5 i
Omega 2.5 TD
Omega 2.5 TDI
Omega 2.6 i
Omega 3.0 i
Omega 3.2 i
Royale 3.0 i
Senator 2.6 i
Senator 3.0 i
Senator 3.0 i 24V
Signum 1.8i
Signum 1.9 CDTI
Signum 2.0 DTI
Signum 2.0 Turbo
Signum 2.2 Direct
Signum 2.2 DTI
Signum 2.8 V6 Turbo
Signum 3.0 CDTI
Signum 3.2i
Sintra 2.2 i 16V
Sintra 2.2 TD
Sintra 3.0 i V6 24V
Tigra 1.3 CDTI TwinTop
Tigra 1.4 i
Tigra 1.4i TwinTop
Tigra 1.6 i
Tigra 1.8i TwinTop
Vectra 1.6 i
Vectra 1.6 i 16V
Vectra 1.6 i 16V Estate
Vectra 1.6 i Estate
Vectra 1.6 i GTS
Vectra 1.7 TD
Vectra 1.7 TD Estate
Vectra 1.8 Dualfuel
Vectra 1.8 i
Vectra 1.8 i 16 V
Vectra 1.8 i 16 V Estate
Vectra 1.8 i Estate
Vectra 1.9 CDTI
Vectra 1.9 CDTI Estate
Vectra 2.0 DI
Vectra 2.0 DI Estate
Vectra 2.0 DTI
Vectra 2.0 DTI Estate
Vectra 2.0 i
Vectra 2.0 i 16 V
Vectra 2.0 i 16 V Estate
Vectra 2.0 Turbo
Vectra 2.0 Turbo Estate
Vectra 2.2 Direct
Vectra 2.2 Direct Estate
Vectra 2.2 DTI
Vectra 2.2 DTI Estate
Vectra 2.2 i
Vectra 2.2 i 16 V
Vectra 2.2 i 16 V Estate
Vectra 2.2 i Estate
Vectra 2.5 i V6
Vectra 2.5 i V6 Estate
Vectra 2.6 V6
Vectra 2.6 V6 Estate
Vectra 2.8 GTS Turbo
Vectra 2.8 GTS Turbo Estate
Vectra 2.8 Turbo
Vectra 2.8 Turbo Estate
Vectra 3.0 CDTI
Vectra 3.0 CDTI Estate
Vectra 3.2 i
Vectra 3.2 i Estate
VX 220 2.0i 16V Turbo
VX 220 2.2i 16V
VXR8 6.0 V8
VXR8 6.2 V8
Zafira 1.6 CNG
Zafira 1.6i
Zafira 1.6i CNG
Zafira 1.6i Dualfuel
Zafira 1.7 CDTI
Zafira 1.8i
Zafira 1.8i Dualfuel
Zafira 1.9 CDTI
Zafira 2.0 DI
Zafira 2.0 DTI
Zafira 2.0 i Turbo
Zafira 2.0 Turbo
Zafira 2.2
Zafira 2.2 DTI
Zafira 2.2 i Direkt


KTS505/670:PKW:VOLVO

KTS505/670 - VOLVO

240 2.0i
440 1.6i
440 1.7
440 1.7i
440 1.8 T
440 1.8i
440 1.9D T
440 2.0i
460 1.6i
460 1.7
460 1.7i
460 1.7i T
460 1.8i
460 1.9D
460 2.0i
480 1.7i
480 1.7i T
480 2.0i
740 2.0i
740 2.0i 16V
740 2.3i
740 2.3i 16V
850 2.0
850 2.0 GLT
850 2.0 GLT Kombi
850 2.0 Kombi
850 2.0 Turbo
850 2.0 Turbo Kombi
850 2.3
850 2.3 Kombi
850 2.3 Turbo
850 2.3 Turbo Kombi
850 2.5 AWD
850 2.5 AWD Kombi
850 2.5 GLE
850 2.5 GLE Kombi
850 2.5 GLT
850 2.5 GLT Kombi
850 2.5 Turbo
850 2.5 Turbo Kombi
850 R
850 R Kombi
850 T-5
850 T-5 Kombi
850 T-5R
850 T-5R Kombi
850 TDI
850 TDI Kombi
940 2.0
940 2.0 16V
940 2.0 Turbo
940 2.0 Turbo Interc.
940 2.3
940 2.3 16V
940 2.3 Turbo
940 2.3 Turbo Interc.
940 2.4D
940 2.4TD
960 2.0 T
960 2.0 T 16V
960 2.3 T
960 2.4
960 2.4TD
960 2.5
960 2.8
960 3.0
C30 1.6
C30 1.6D
C30 1.8
C30 1.8 Flexifuel
C30 2.0
C30 2.0D
C30 2.4i
C30 D5
C30 T5
C70 2.0 T Coupe
C70 2.3 T5 Coupe
C70 2.4 20V Coupe
C70 2.5 20V Coupe
C70 2.5 LPT Coupe
C70 2.5 T Coupe
C70 I 2.0 T Cabrio
C70 I 2.3 T5 Cabrio
C70 I 2.4 Cabrio
C70 I 2.4 T Cabrio
C70 I 2.4 T5 Cabrio
C70 II 2.0D Cabrio
C70 II 2.4 Cabrio
C70 II 2.4D Cabrio
C70 II 2.4i Cabrio
C70 II D5 Cabrio
C70 II T5 Cabrio
S40 2.4
S40 2.5 T5
S40 I 1.6 16V
S40 I 1.8 16V
S40 I 1.9 T4
S40 I 1.9D
S40 I 2.0 16V
S40 I 2.0 T
S40 I 2.0 T 16V
S40 I 2.0 T4
S40 II 1.6
S40 II 1.6D
S40 II 1.8
S40 II 1.8 Flexifuel
S40 II 2.0
S40 II 2.0D
S40 II 2.4
S40 II 2.4i
S40 II 2.5 T5
S40 II 2.5 T5 AWD
S40 II D5
S60 2.0 T
S60 2.3 T5
S60 2.4
S60 2.4 Bi-Fuel CNG
S60 2.4 Bi-Fuel LPG
S60 2.4 T
S60 2.4 T AWD
S60 2.4 T5
S60 2.4D
S60 2.5 T
S60 2.5 T AWD
S60 D
S60 D5
S60 R
S70 2.0
S70 2.0 T
S70 2.0 T 20V
S70 2.0 T AWD
S70 2.3
S70 2.3 T-5
S70 2.4
S70 2.4 AWD
S70 2.5
S70 2.5 20V
S70 2.5 BI-FUEL
S70 2.5 T
S70 2.5 T AWD
S70 R 2.3 T
S70 R 2.3 T AWD
S70 TDI
S80 2.3i T
S80 I 2.0 T
S80 I 2.0T
S80 I 2.0T5
S80 I 2.3R
S80 I 2.4
S80 I 2.4 Bi-Fuel LPG
S80 I 2.4 T4 Bi-Fuel CNG
S80 I 2.4D
S80 I 2.4T
S80 I 2.4T AWD
S80 I 2.5
S80 I 2.5 AWD
S80 I 2.5 TDI
S80 I 2.8 T6
S80 I 2.9
S80 I 3.0
S80 I 3.0 T6
S80 I D5
S80 II 2.0 Flexifuel
S80 II 2.0B
S80 II 2.0D
S80 II 2.4D
S80 II 2.5T
S80 II 3.2
S80 II 3.2 AWD
S80 II D5
S80 II D5 AWD
S80 II T6 AWD
S80 II V8 AWD
S90 2.4
S90 2.9
S90 2.9 Exekutive
S90 2.9 Exekutive Plus
V40 1.6 16V
V40 1.8 16V
V40 1.9 T4
V40 1.9D
V40 2.0
V40 2.0 16V
V40 2.0 16V T
V40 2.0 T
V40 2.0 T4 T
V50 1.6
V50 1.6D
V50 1.8
V50 1.8 Flexifuel
V50 2.0
V50 2.0D
V50 2.4
V50 2.4i
V50 D5
V50 T5
V50 T5 AWD
V70 2.3i
V70 I 2.0
V70 I 2.0 AWD Turbo
V70 I 2.0 T 20V
V70 I 2.0 Turbo
V70 I 2.3
V70 I 2.3 AWD
V70 I 2.3 R AWD
V70 I 2.3R
V70 I 2.4
V70 I 2.5
V70 I 2.5 20V
V70 I 2.5 AWD
V70 I 2.5 BI-FUEL
V70 I 2.5 T
V70 I 2.5 T AWD
V70 I 2.5 T XC
V70 I 2.5 T XC AWD
V70 I 2.5 TDI
V70 I T-5
V70 I T-5 AWD
V70 II 2.0 T
V70 II 2.3 T5
V70 II 2.4
V70 II 2.4 T
V70 II 2.4 T5
V70 II 2.4D
V70 II 2.4D AWD
V70 II 2.5 BI-FUEL CNG
V70 II 2.5 BI-FUEL LPG
V70 II 2.5 T
V70 II 2.5 T AWD
V70 II 2.5D
V70 II D5
V70 II D5 AWD
V70 II R 2.5 T AWD
V70 II XC
V70 II XC AWD
V70 III 2.0 Flexifuel
V70 III 2.0B
V70 III 2.0D
V70 III 2.4D
V70 III 2.5 T
V70 III 3.2
V70 III 3.2 AWD
V70 III D5
V70 III D5 AWD
V70 III T6
V70 III T6 AWD
V90 2.9
XC70 I 2.3T
XC70 I 2.4D
XC70 I 2.4T
XC70 I 2.5T
XC70 I D5
XC70 II 2.4D
XC70 II 3.2
XC70 II D5
XC90 2.5T 2WD
XC90 2.5T AWD
XC90 3.2 AWD
XC90 D5
XC90 T6
XC90 V8


KTS505/670:PKW:VW (VOLKSWAGEN)

KTS505/670 - VW (VOLKSWAGEN)

Bora 1.4
Bora 1.4 Variant
Bora 1.6
Bora 1.6 4 Motion
Bora 1.6 FSI
Bora 1.6 FSI Variant
Bora 1.6 Variant
Bora 1.6 Variant 4 Motion
Bora 1.6i
Bora 1.8
Bora 1.8 4 Motion
Bora 1.8 T
Bora 1.8 T 20V
Bora 1.8 T Variant
Bora 1.8 Variant 4 Motion
Bora 1.8i
Bora 1.8i Turbo
Bora 1.9 SDI
Bora 1.9 TDI
Bora 1.9 TDI 4 Motion
Bora 1.9 TDI Variant
Bora 1.9 TDI Variant 4 Motion
Bora 2.0
Bora 2.0 4 Motion
Bora 2.0 Variant
Bora 2.0 Variant 4 Motion
Bora 2.3
Bora 2.3 4 Motion
Bora 2.3 Variant
Bora 2.3 Variant 4 Motion
Bora 2.8 4 Motion
Bora 2.8 Variant 4 Motion
Caddy 1.4
Caddy 1.6
Caddy 1.6 Pickup
Caddy 1.6i
Caddy 1.7 SDI
Caddy 1.8
Caddy 1.9 D
Caddy 1.9 D Pickup
Caddy 1.9 Diesel Turbo I
Caddy 1.9 SDI
Caddy 1.9 TDI
Caddy 2.0 Eco Fuel
Caddy 2.0 SDI
Caddy 2.0 TDI
Carat 2.0
Corrado 1.8 16V
Corrado 1.8 G60
Corrado 2.0
Corrado 2.0 16V
Corrado 2.8
Corrado 2.9
CrossFox 1.6
CrossFox 1.6 Total Flex
CrossPolo 1.9 TDi
Eos 1.6 FSI
Eos 2.0 FSI
Eos 2.0 TDI
Eos 3.2
Fox 1.0
Fox 1.0 Total Flex
Fox 1.2
Fox 1.4
Fox 1.4 TDI
Fox 1.6
Fox 1.6 Total Flex
Fox 1.8
Gol 1.6i
Gol I 2.0 GTI
Gol II 1.0i
Gol II 1.0Mi
Gol II 1.0Mi 16V
Gol II 1.0Mi 8V
Gol II 1.6i
Gol II 1.6Mi
Gol II 1.8i
Gol II 1.8Mi
Gol II 2.0i
Gol II 2.0Mi
Gol II 2.0Mi 16V GTI
Gol II Special 1.0Mi 8V
Gol II Special 1.6Mi
Gol III 1.0Mi
Gol III 1.0Mi 16V
Gol III 1.0Mi 16V Turbo
Gol III 1.0Mi Total Flex
Gol III 1.6Mi
Gol III 1.6Mi Total Flex
Gol III 1.8Mi
Gol III 1.8Mi Total Flex
Gol III 2.0Mi
Gol IV 1.0
Gol IV 1.0 Total Flex
Gol IV 1.6
Gol IV 1.6 Total Flex
Gol IV 1.8
Gol IV 1.8 Total Flex
Golf 1.8
Golf 1.8 16V
Golf 2.0 16V
Golf 2.0 Cabriolet
Golf City 1.6
Golf I 1.3
Golf I 1.4 i
Golf I 1.6 i
Golf I 1.8 Cabriolet
Golf II 1.6
Golf II 1.6 TD
Golf II 1.8
Golf II 1.8 G60
Golf II 1.8 G60 Syncro
Golf II 1.8 Syncro
Golf II 2.0 i
Golf III 1.4
Golf III 1.4 Variant
Golf III 1.6
Golf III 1.6 Cabriolet
Golf III 1.6 i
Golf III 1.6 Variant
Golf III 1.8
Golf III 1.8 Cabriolet
Golf III 1.8 i
Golf III 1.8 Syncro
Golf III 1.8 Variant
Golf III 1.8 Variant Syncro
Golf III 1.8Mi
Golf III 1.9 D
Golf III 1.9 D Variant
Golf III 1.9 SDI
Golf III 1.9 SDI Variant
Golf III 1.9 TD
Golf III 1.9 TD Variant
Golf III 1.9 TDI
Golf III 1.9 TDI Cabriolet
Golf III 1.9 TDI Syncro
Golf III 1.9 TDI Variant
Golf III 1.9 TDI Variant Syncro
Golf III 2.0
Golf III 2.0 Cabriolet
Golf III 2.0 i
Golf III 2.0 syncro
Golf III 2.0 Variant
Golf III 2.0 Variant Syncro
Golf III 2.0i
Golf III 2.0Mi
Golf III 2.8
Golf III 2.8 i VR6
Golf III 2.8i VR6
Golf III 2.9 Syncro
Golf III 2.9 Variant Syncro
Golf III City Stromer
Golf IV 1.4
Golf IV 1.4 Variant
Golf IV 1.6
Golf IV 1.6 Cabriolet
Golf IV 1.6 FSI
Golf IV 1.6 FSI Variant
Golf IV 1.6 i
Golf IV 1.6 i Station Wagon
Golf IV 1.6 Total Flex
Golf IV 1.6 Variant
Golf IV 1.6i
Golf IV 1.8
Golf IV 1.8 4 Motion
Golf IV 1.8 Cabriolet
Golf IV 1.8 GTI Turbo
Golf IV 1.8 i
Golf IV 1.8 T
Golf IV 1.8 T Variant
Golf IV 1.8 Variant 4 Motion
Golf IV 1.8i
Golf IV 1.9 SDI
Golf IV 1.9 SDI Variant
Golf IV 1.9 TDI
Golf IV 1.9 TDI 4 Motion
Golf IV 1.9 TDI Cabriolet
Golf IV 1.9 TDi Station Wagon
Golf IV 1.9 TDI Variant
Golf IV 1.9 TDI Variant 4 Motion
Golf IV 2.0
Golf IV 2.0 4 Motion
Golf IV 2.0 Cabriolet
Golf IV 2.0 i
Golf IV 2.0 Variant
Golf IV 2.0 Variant 4 Motion
Golf IV 2.0 Variant Bi-Fuel
Golf IV 2.0i
Golf IV 2.3
Golf IV 2.3 4 Motion
Golf IV 2.3 Variant
Golf IV 2.3 Variant 4 Motion
Golf IV 2.8
Golf IV 2.8 4 Motion
Golf IV 2.8 Variant 4 Motion
Golf IV 2.8 VR6
Golf IV 3.2 4 Motion R32
Golf Plus 1.4
Golf Plus 1.4 FSI
Golf Plus 1.4 TSI
Golf Plus 1.6
Golf Plus 1.6 FSI
Golf Plus 1.9 TDI
Golf Plus 2.0 FSI
Golf Plus 2.0 TDI
Golf V 1.4
Golf V 1.4 FSI
Golf V 1.4 TSI
Golf V 1.4 TSI Variant
Golf V 1.4 Variant
Golf V 1.6
Golf V 1.6 FSI
Golf V 1.6 Variant
Golf V 1.9 TDI
Golf V 1.9 TDI 4 Motion
Golf V 1.9 TDI Variant
Golf V 1.9 TDI Variant 4 Motion
Golf V 2.0 FSI
Golf V 2.0 FSI 4 Motion
Golf V 2.0 GTI
Golf V 2.0 GTI Variant
Golf V 2.0 i
Golf V 2.0 SDI
Golf V 2.0 TDI
Golf V 2.0 TDI 4 Motion
Golf V 2.0 TDI Variant
Golf V 2.5
Golf V 3.2 R32 4 Motion
Jetta 1.4 FSI
Jetta 1.4 TSI
Jetta 1.6
Jetta 1.6 CEX, GEX
Jetta 1.6 FSI
Jetta 1.6 GL, CLX
Jetta 1.6i
Jetta 1.6i CI, GI, CIX, GIX
Jetta 1.6i King GT, GTX, AT
Jetta 1.8
Jetta 1.8 16V
Jetta 1.8 Syncro
Jetta 1.9 Diesel CDX, GDX
Jetta 1.9 TD
Jetta 1.9 TDI
Jetta 2.0
Jetta 2.0 FSI
Jetta 2.0 GTI
Jetta 2.0 TDI
Jetta 2.5
Jetta 2.8
Jetta I 1.8
Jetta II 2.0
Jetta II 2.0 i
Jetta III 1.6
Jetta III 1.6 i
Jetta III 1.8
Jetta III 1.8 i
Jetta III 2.0 i
Jetta III 2.8 i VR6
Jetta IV 1.6 i
Jetta IV 1.8 T
Jetta IV 1.9 TDI
Jetta IV 2.0 i
Jetta IV 2.3 i
Jetta V 1.6
Jetta V 1.9 TDI
Jetta V 2.0 FSI
Jetta V 2.0 i
Jetta V 2.0 TDI
Jetta V 2.0T FSI
Logus 1.6i
Logus 1.8i
Logus 2.0i
Lupo 1.0
Lupo 1.2 TDI 3L
Lupo 1.4
Lupo 1.4 FSI
Lupo 1.4 TDI
Lupo 1.6 GTI
Lupo 1.7 SDI
New Beetle 1.4
New Beetle 1.4 Cabriolet
New Beetle 1.6
New Beetle 1.6 Cabriolet
New Beetle 1.8 T
New Beetle 1.8 T Cabriolet
New Beetle 1.9 TDI
New Beetle 1.9 TDI Cabriolet
New Beetle 2.0
New Beetle 2.0 Cabriolet
New Beetle 2.3
New Beetle 2.5
New Beetle 2.5 Cabriolet
New Beetle 3.2 RSI
Parati II 1.0Mi 16V
Parati II 1.6i
Parati II 1.6Mi
Parati II 1.8i
Parati II 1.8Mi
Parati II 2.0i
Parati II 2.0Mi
Parati II GTI 2.0 Mi 16V
Parati III 1.0Mi 16V
Parati III 1.0Mi 16V Turbo
Parati III 1.6Mi
Parati III 1.6Mi Total Flex
Parati III 1.8Mi
Parati III 1.8Mi Total Flex
Parati III 1.9 D
Parati III 2.0Mi
Parati IV 1.6 Total Flex
Parati IV 1.8 Total Flex
Passat 1.6
Passat 1.6 FSI
Passat 1.6 FSI Variant
Passat 1.6 TD
Passat 1.6 TD Variant
Passat 1.6 Variant
Passat 1.8
Passat 1.8 G60 Syncro
Passat 1.8 G60 Variant Syncro
Passat 1.8 Syncro
Passat 1.8 Turbo
Passat 1.8 Turbo Variant
Passat 1.8 Variant
Passat 1.8 Variant Syncro
Passat 1.8 Wagon
Passat 1.8i
Passat 1.8i Turbo
Passat 1.9 D
Passat 1.9 D Variant
Passat 1.9 TD
Passat 1.9 TD Variant
Passat 1.9 TDI
Passat 1.9 TDI 4 Motion
Passat 1.9 TDI Syncro
Passat 1.9 TDI Variant
Passat 1.9 TDI Variant 4 Motion
Passat 1.9 TDI Variant Syncro
Passat 2.0
Passat 2.0 4 Motion
Passat 2.0 FSI
Passat 2.0 FSI 4 Motion
Passat 2.0 FSI Variant
Passat 2.0 FSI Variant 4 Motion
Passat 2.0 Syncro
Passat 2.0 TDI
Passat 2.0 TDI 4 Motion
Passat 2.0 TDI Variant
Passat 2.0 TDI Variant 4 Motion
Passat 2.0 TFSI
Passat 2.0 TFSI Variant
Passat 2.0 Variant
Passat 2.0 Variant 4 Motion
Passat 2.0 Variant Syncro
Passat 2.0i
Passat 2.3
Passat 2.3 4 Motion
Passat 2.3 Syncro
Passat 2.3 Variant
Passat 2.3 Variant 4 Motion
Passat 2.3 Variant Syncro
Passat 2.5 TDI
Passat 2.5 TDI 4 Motion
Passat 2.5 TDI Syncro
Passat 2.5 TDI Variant
Passat 2.5 TDI Variant 4 Motion
Passat 2.5 TDI Variant Syncro
Passat 2.8
Passat 2.8 4 Motion
Passat 2.8 Syncro
Passat 2.8 Variant
Passat 2.8 Variant 4 Motion
Passat 2.8 Variant Syncro
Passat 2.8i
Passat 2.9 Variant Syncro
Passat 3.2 FSI 4 Motion
Passat 3.2 FSI Variant 4 Motion
Passat 3.6 FSI
Passat 3.6 FSI 4 Motion
Passat 3.6 FSI R36
Passat 3.6 FSI R36 Variant
Passat 3.6 FSI Variant
Passat 3.6 FSI Variant 4 Motion
Passat 4.0
Passat 4.0 4 Motion
Passat 4.0 Variant
Passat 4.0 Variant 4 Motion
Phaeton 3.0 TDI 4 Motion
Phaeton 3.2
Phaeton 3.2 4 Motion
Phaeton 4.2 4 Motion
Phaeton 5.0 TDI 4 Motion
Phaeton 6.0 4 Motion
Pointer 1.6i
Pointer 1.8
Pointer 1.8i
Pointer 2.0i
Polo 1.0
Polo 1.0 16V
Polo 1.0 Classic
Polo 1.0 Coupe
Polo 1.2
Polo 1.3
Polo 1.3 Classic
Polo 1.3 Coupe
Polo 1.3 Coupe G40
Polo 1.4
Polo 1.4 16V
Polo 1.4 8V
Polo 1.4 Classic
Polo 1.4 FSI
Polo 1.4 i
Polo 1.4 TDI
Polo 1.4 Variant
Polo 1.4i
Polo 1.4i Hatchback
Polo 1.6
Polo 1.6 16V
Polo 1.6 Classic
Polo 1.6 i
Polo 1.6 Total Flex
Polo 1.6 Variant
Polo 1.6i
Polo 1.6i Hatchback
Polo 1.7 SDI
Polo 1.7 SDI Classic
Polo 1.7 SDI Variant
Polo 1.8 Classic
Polo 1.8 GTI
Polo 1.8 i
Polo 1.9 D
Polo 1.9 D Classic
Polo 1.9 Diesel
Polo 1.9 SDI
Polo 1.9 SDI Classic
Polo 1.9 SDI Variant
Polo 1.9 TDI
Polo 1.9 TDI Classic
Polo 1.9 TDI Variant
Polo 2.0
Polo 2.0 Classic
Polo 2.0 i
Polo Classic 1.0Mi 16V
Polo Classic 1.4 i
Polo Classic 1.4 TDI
Polo Classic 1.4i
Polo Classic 1.6 i
Polo Classic 1.6Mi
Polo Classic 1.8 i
Polo Classic 1.8Mi
Polo Classic 1.9 SD
Polo Classic 1.9 TDi
Polo Classic 2.0 i
Polo Classic 2.0Mi
Polo Coupe 1.9 TDi
Polo Playa 1.4 i
Polo Playa 1.6 i
Polo Playa 1.8 i
Polo Sedan 1.4 16V
Polo Sedan 1.4 8V
Polo Sedan 1.4 TDI
Polo Sedan 1.6
Polo Sedan 1.6 Total Flex
Polo Sedan 1.9 SDI
Polo Sedan 1.9 TDI
Polo Sedan 2.0
Quantum 1.8i
Quantum 1.8Mi
Quantum 2.0i
Quantum 2.0Mi
Sagitar 1.6i
Sagitar 1.8i
Sagitar 2.0i
Santana 1.6i
Santana 1.8 GLI
Santana 1.8i
Santana 1.8Mi
Santana 2.0i
Santana 2.0Mi
Santana 2000 1.8 GLi 8V
Santana 2000 1.8i
Santana 2000 1.8i GSi 8V
Santana 3000 1.8i
Santana 3000 2.0i
Santana Variant 1.6i 8V
Santana Variant 1.8i GLi 8V
Saveiro I 1.6Mi
Saveiro I 1.8Mi
Saveiro II 1.6Mi
Saveiro II 1.8Mi
Saveiro II 2.0Mi
Saveiro III 1.6Mi
Saveiro III 1.6Mi Total Flex
Saveiro III 1.8Mi
Saveiro III 1.8Mi Total Flex
Saveiro III 1.9 D
Saveiro III 2.0Mi
Saveiro IV 1.6 Total Flex
Saveiro IV 1.8 Total Flex
Sharan 1.8 T
Sharan 1.9 TDI
Sharan 1.9 TDI 4 Motion
Sharan 2.0
Sharan 2.0 TDI
Sharan 2.8
Sharan 2.8 4 Motion
Sharan 2.8 Syncro
SpaceFox 1.6 Total Flex
Suran 1.6
Tiguan 1.4 TSI
Tiguan 2.0 FSI
Tiguan 2.0 TDI
Tiguan 2.0 TSI
Touareg 2.5 TDI
Touareg 3.0 TDI
Touareg 3.2
Touareg 3.6 FSI
Touareg 4.2
Touareg 4.2 FSI
Touareg 5.0 TDI
Touareg 6.0
Touran 1.4 TSI
Touran 1.6
Touran 1.6 FSI
Touran 1.8i Turbo
Touran 1.9 TDI
Touran 2.0 Eco Fuel
Touran 2.0 FSI
Touran 2.0 TDI
Touran 2.0i
Van 1.6 Mi
Vento 1.4
Vento 1.6
Vento 1.8
Vento 1.9 Diesel
Vento 1.9 SDI
Vento 1.9 TD
Vento 1.9 TDI
Vento 2.0
Vento 2.8
Voyage 1.6


KTS505/670:PKW:XIALI

KTS505/670 - XIALI

2000 1.3i
Echo 1.3i
Xiali 1.0i
Xiali 1.3i


KTS505/670:PKW:YULON

KTS505/670 - YULON

Yulon 1.8i


KTS505/670:PKW:YUEJIN

KTS505/670 - YUEJIN

Eagle 1.5i
Soyat 1.5i
Unique 1.5i


KTS505/670:PKW:ZASTAVA (YUGO)

KTS505/670 - ZASTAVA (YUGO)

Florida 1.3
Yugo 60 i.e.
Yugo 65 i.e.
Yugo Cabrio i.e.


KTS505/670:PKW:ZHONGHUA

KTS505/670 - ZHONGHUA

Junjie 1.6Li
Junjie 1.8Li
Junjie 2.0Li
Zhonghua
Zhonghua 2.0i
Zhonghua 2.4i
Zunchi 2.0i
Zunchi 2.4i